Auffangbare Microsoft Jet-Fehler

Das Microsoft Jet-Datenbankmodul kann auffangbare Fehler verursachen, während eine Anwendung in der Entwicklungsumgebung oder auch als eigenständige Anwendung ausgeführt wird. Sie können das Error-Objekt verwenden, um auffangbare Fehler zu überprüfen und darauf zu reagieren.

Code Meldung

2420 Syntaxfehler in Zahl.

2421 Syntaxfehler in Datum.

2422 Syntaxfehler in Zeichenfolge.

2423 Ungültige Verwendung von '.', '!' oder '()'.

2424 Unbekannter Name.

2425 Unbekannter Funktionsname.

2426 Funktion steht in Ausdrücken nicht zur Verfügung.

2427 Objekt hat keinen Wert.

2428 Für Domänenfunktion wurden ungültige Argumente verwendet.

2429 In-Operator ohne Klammern: ().

2430 Between-Operator ohne And.

2431 Syntaxfehler (fehlender Operator).

2432 Syntaxfehler (Komma).

2433 Syntaxfehler.

2434 Syntaxfehler (fehlender Operator).

2435 Überzählig: ).

2436 Fehlendes Element, ) oder ].

2437 Ungültige Verwendung von senkrechten Strichen.

2438 Syntaxfehler.

2439 Falsche Anzahl an Argumenten für Funktion angegeben.

2440 IIF-Funktion ohne ().

2442 Ungültige Verwendung von Klammern.

2443 Ungültige Verwendung des Is-Operators.

2445 Ausdruck zu komplex.

2446 Nicht genügend Speicher für Berechnung.

2447 Ungültige Verwendung von '.', '!' oder '()'.

2448 Wert kann nicht gesetzt werden.

3000 Reservierter Fehler <Element>; es gibt keine Meldung für diesen Fehler.

3001 Ungültiges Argument.

3002 Sitzung konnte nicht gestartet werden.

3003 Transaktion konnte nicht gestartet werden; bereits zu viele verschachtelte Transaktionen vorhanden.

3005 <Datenbankname> ist kein zulässiger Datenbankname.

3006 Datenbank <Name> ist exklusiv gesperrt.

3007 Bibliotheksdatenbank <Name> konnte nicht geöffnet werden.

3008 Tabelle <Name> ist bereits exklusiv durch einem anderen Benutzer geöffnet oder wurde über die Benutzeroberfläche geöffnet und kann aus dem Programm heraus nicht verändert werden.

3009 Tabelle <Tabellenname> sollte beim Öffnen gesperrt werden. Dies ist nicht möglich, da sie bearbeitet wird. Versuchen Sie später erneut, die Tabelle zu öffnen.

3010 Tabelle <Name> ist bereits vorhanden.

3011 Das Microsoft Jet-Datenbankmodul konnte das Objekt <Name> nicht finden. Stellen Sie sicher, dass das Objekt existiert und dass die Namens- und Pfadangaben richtig eingegeben wurden.

3012 Objekt <Name> ist bereits vorhanden.

3013 Datei für installierbares ISAM konnte nicht umbenannt werden.

3014 Zusätzliche Tabellen können nicht geöffnet werden.

3015 Index nicht gefunden.

3016 Feld wird nicht in Datensatz passen.

3017 Die Länge eines Feldes ist zu groß.

3018 Feld <Name> nicht gefunden.

3019 Operation unzulässig ohne aktuellen Index.

3020 Update oder CancelUpdate ohne AddNew oder Edit.

3021 Kein aktueller Datensatz.

3022 Die von Ihnen vorgenommenen Änderungen an der Tabelle konnten nicht vorgenommen werden, da der Index, Primärschlüssel oder die Beziehung mehrfach vorkommende Werte enthalten würde.

3023 AddNew- oder Edit-Methode bereits verwendet.

3024 Datei <Name> nicht gefunden.

3025 Mehr Dateien können nicht geöffnet werden.

3026 Nicht genügend Speicher auf Festplatte.

3027 Aktualisieren nicht möglich. Datenbank oder Objekt ist schreibgeschützt.

3028 Die Anwendung kann nicht gestartet werden. Die Informationsdatei für die Arbeitsgruppe fehlt oder ist exklusiv von einem anderen Benutzer geöffnet.

3029 Kein zulässiger Kontoname oder kein zulässiges Kennwort.

3030 <Kontoname> ist kein zulässiger Kontoname.

3031 Kein zulässiges Kennwort.

3032 Operation kann nicht ausgeführt werden.

3033 Sie haben nicht die nötigen Berechtigungen, um das Objekt <Name> zu bearbeiten. Bitten Sie den Systemadministrator oder die Person, die das Objekt erstellt hat, Ihnen die entsprechenden Berechtigungen zuzuweisen.

3034 Sie haben versucht, eine Transaktion zu Ende zu führen (Commit) oder zurückzusetzen (Rollback), ohne zuvor die BeginTrans-Methode zu verwenden.

3036 Datenbank hat maximale Größe erreicht.

3037 Es können nicht noch mehr Tabellen oder Abfragen geöffnet werden.

3039 Index konnte nicht erstellt werden; zu viele Indizes bereits definiert.

3040 Datenträger Ein-/Ausgabefehler während des Einlesens.

3041 Datenbank, die mit einer früheren Version Ihrer Anwendung erstellt wurde, kann nicht geöffnet werden.

3042 Keine MS-DOS-Dateikennungen mehr vorhanden.

3043 Datenträger- oder Netzwerkfehler.

3044 <Pfad> ist kein zulässiger Pfad. Stellen Sie sicher, daß der Pfad richtig eingegeben wurde und daß Sie mit dem Server, auf dem sich die Datei befindet, verbunden sind.

3045 <Dateiname> konnte nicht verwendet werden; Datei wird bereits verwendet.

3046 Speichern nicht möglich. Momentane Sperrung durch anderen Benutzer.

3047 Datensatz zu groß.

3048 Mehr Datenbanken können nicht geöffnet werden.

3049 Datenbank <Name> konnte nicht geöffnet werden. Entweder wird die Datenbank nicht von Ihrer Anwendung erkannt, oder die Datei ist beschädigt.

3050 Datei konnte nicht gesperrt werden.

3051 Das Microsoft Jet-Datenbankmodul kann die Datei <Name> nicht öffnen. Sie ist bereits von einem anderen Benutzer exklusiv geöffnet, oder Sie benötigen eine Berechtigung, um die Daten lesen zu können.

3052 Anzahl der MS-DOS-Dateisperrungen überschritten. Erhöhen Sie den MaxLocksPerFile-Registrierungseintrag.

3053 Zu viele Client-Tasks.

3054 Zu viele Felder für Memo- oder OLE-Objekte.

3055 Kein zulässiger Dateiname.

3056 Die Datenbank konnte nicht repariert werden.

3057 Operation wird für verknüpfte Tabellen nicht unterstützt.

3058 Null-Wert in Index oder Primärschlüssel nicht möglich.

3059 Operation durch Benutzer abgebrochen.

3060 Falscher Datentyp für Parameter <Parameter>.

3061 <Zahl> Parameter wurden erwartet, aber es wurden zu wenig Parameter übergeben.

3062 Doppelter Alias-Name für Ausgabe:<Name>.

3063 Doppelte Zielangabe in <Name>.

3064 Aktionsabfrage <Name> kann nicht geöffnet werden.

3065 Eine Auswahlabfrage kann nicht ausgeführt werden.

3066 Abfrage benötigt zumindest ein Zielfeld.

3067 Die Abfrage muß auf mindestens einer Tabelle oder Abfrage basieren.

3068 Ungültiger Alias-Name.

3069 Die Aktionsabfrage <Name> kann nicht als Quelle für Zeile verwendet werden.

3070 Das Microsoft Jet-Datenbankmodul erkennt <Name> nicht als gültigen Feldnamen oder Ausdruck.

3071 Dieser Ausdruck wurde falsch eingegeben, oder er ist zu komplex, um ausgewertet zu werden. Beispielsweise kann ein numerischer Ausdruck zu viele komplizierte Elemente enthalten. Vereinfachen Sie den Ausdruck, indem Sie Teile des Ausdrucks Variablen zuweisen.

3072 Unverträgliche Datentypen beim Erstellen einer Gültigkeitsregel für eine Tabelle oder einer CHECK-Einschränkung für eine Spalte.

3073 Operation muss eine aktualisierbare Abfrage verwenden.

3074 Tabellenname <Name> kann nicht in FROM-Klausel wiederholt werden.

3075 <Meldung> in Abfrageausdruck <Ausdruck>.

3076 <Name> in Kriterienausdruck.

3077 <Meldung> im Ausdruck.

3078 Das Microsoft Jet-Datenbankmodul findet die Eingangstabelle oder Abfrage <Name> nicht. Stellen Sie sicher, dass sie existiert und der Name richtig eingegeben wurde.

3079 Das angegebene Feld <Feld> kann sich auf mehr als eine der Tabellen beziehen, die in der FROM-Klausel der SQL-Anweisung angegeben werden.

3080 Verknüpfte Tabelle <Name> ist nicht in FROM-Klausel aufgeführt.

3081 Mehrere Tabellen mit demselben Namen <Name> können nicht verknüpft werden.

3082 Die JOIN-Operation <Operation> bezieht sich auf ein Feld, das in keiner der verknüpften Tabellen enthalten ist.

3083 Interne Berichtsabfrage kann nicht verwendet werden.

3084 Einfügen der Daten mit Aktionsabfrage nicht möglich.

3085 Undefinierte Funktion <Name> in Ausdruck.

3086 Löschen aus angegebenen Tabellen nicht möglich.

3087 Zu viele Ausdrücke im GROUP BY-Klausel.

3088 Zu viele Ausdrücke im ORDER BY-Klausel.

3089 Zu viele Ausdrücke in DISTINCT-Ausgabe.

3090 Ergebnistabelle darf nicht mehr als ein Feld vom Typ Autowert haben.

3091 HAVING-Klausel <Name> ohne Gruppierung oder Aggregatfunktion.

3092 HAVING-Klausel kann nicht in TRANSFORM-Anweisung ausgeführt werden.

3093 ORDER BY-Klausel <Klausel> in Konflikt mit DISTINCT.

3094 ORDER BY-Klausel <Klausel> in Konflikt mit GROUP BY-Klausel.

3095 Aggregatfunktion im Ausdruck <Ausdruck> nicht möglich.

3096 Aggregatfunktion in WHERE-Klausel <Klausel> nicht möglich.

3097 Aggregatfunktion in ORDER BY-Klausel <Klausel> nicht möglich.

3098 Aggregatfunktion im GROUP BY-Klausel <Klausel> nicht möglich.

3099 Aggregatfunktion in JOIN-Operation <Operation> nicht möglich.

3100 Feld <Name> in Schlüssel aus mehreren Feldern kann nicht auf Null gesetzt werden.

3101 Das Microsoft Jet-Datenbankmodul kann in der Tabelle <Name> keinen Datensatz mit passenden Schlüsselfeldern <Name> finden.

3102 Zirkelbezug durch <Abfrageverweis> verursacht.

3103 Von Alias <Name> verursachter Zirkelbezug in der SELECT-Liste der Abfragedefinition.

3104 Festgelegte Spaltenüberschrift <Tabelleneintrag> kann in einer Kreuztabellenabfrage nur einmal angegeben werden.

3105 Fehlender Zielfeldname in SELECT INTO-Anweisung <Anweisung>.

3106 Fehlender Zielfeldname in UPDATE-Anweisung <Anweisung>.

3107 Datensätze können nicht hinzugefügt werden. Sie haben keine Berechtigung zum Einfügen auf <Name>.

3108 Datensätze können nicht verändert werden. Sie haben keine Aktualisierungsberechtigung auf <Name>.

3109 Datensätze können nicht gelöscht werden. Sie haben keine Löschberechtigung auf <Name>.

3110 Definitionen konnten nicht gelesen werden. Es existiert keine Leseberechtigung für die Tabelle oder Abfrage <Name>.

3111 Erstellen nicht möglich. Es existiert keine Berechtigung zum Ändern des Entwurfs von Tabelle oder Abfrage <Name>.

3112 Datensätze können nicht gelesen werden. Keine Leseberechtigung auf <Name>.

3113 <Feldname> kann nicht aktualisiert werden; Feld ist nicht aktualisierbar.

3114 Wenn Sie eindeutige Werte <Anweisung> auswählen, darf darin kein Memo-, OLE- oder Hyperlinkobjekt enthalten sein.

3115 Felder mit Memo-, OLE- oder Hyperlinkobjekten dürfen nicht im Aggregatargument <Anweisung> enthalten sein.

3116 Felder mit Memo-, OLE- oder Hyperlinkobjekten dürfen in den Kriterien <Kriterium> für Aggregatfunktion nicht enthalten sein.

3117 Sortierung nach Memo-, OLE- oder Hyperlinkobjekt <Abschnitt> nicht möglich.

3118 Verknüpfung nach Memo-, OLE- oder Hyperlinkobjekt <Abschnitt> nicht möglich.

3119 Gruppierung nach Memo-, OLE- oder Hyperlinkobjekt <Abschnitt> nicht möglich.

3120 Mit '*' (<Tabellenname>) ausgewählte Felder können nicht gruppiert werden

3121 Mit '*' ausgewählte Felder können nicht gruppiert werden.

3122 Sie wollten eine Abfrage ausführen, die den angegebenen Ausdruck <Name> nicht als Teil der Aggregatfunktion einschließt.

3123 '*' in einer Kreuztabellenabfrage nicht erlaubt.

3124 Eingaben von interner Berichtsabfrage <Name> nicht möglich.

3125 <Name> ist kein zulässiger Name. Stellen Sie sicher, dass keine ungültigen Zeichen oder Satzzeichen verwendet werden und der Name nicht zu lang ist.

3126 Unzulässiges Einklammern des Namens <Name>.

3127 Die INSERT INTO-Anweisung enthält folgenden unbekannten Feldnamen: <Feldname>. Überprüfen Sie, ob Sie den Namen korrekt eingegeben haben, und versuchen Sie dann, die Operation erneut durchzuführen.

3128 Geben Sie die Tabelle an, die die zu löschenden Datensätze enthält.

3129 Unzulässige SQL-Anweisung: 'DELETE', 'INSERT', 'SELECT' oder 'UPDATE' erwartet.

3130 Syntaxfehler in DELETE-Anweisung.

3131 Syntaxfehler in FROM-Abschnitt.

3132 Syntaxfehler im GROUP BY-Abschnitt.

3133 Syntaxfehler im HAVING-Abschnitt.

3134 Syntaxfehler in der INSERT INTO-Anweisung.

3135 Syntaxfehler in JOIN-Operation.

3136 Der LEVEL-Abschnitt schließt ein reserviertes Wort oder Argument ein, das falsch, mit einer falschen Zeichensetzung oder überhaupt nicht eingegeben wurde.

3137 Fehlendes Semikolon (;) am Ende der SQL-Anweisung.

3138 Syntaxfehler im ORDER BY-Abschnitt.

3139 Syntaxfehler im PARAMETER-Abschnitt.

3140 Syntaxfehler im PROCEDURE-Abschnitt.

3141 Die SELECT-Anweisung schließt ein reserviertes Wort oder einen Argumentnamen ein, das/der falsch, mit falscher Zeichensetzung oder überhaupt nicht eingegeben wurde.

3142 Zeichen hinter Ende der SQL-Anweisung gefunden.

3143 Syntaxfehler in TRANSFORM-Anweisung.

3144 Syntaxfehler in UPDATE-Anweisung.

3145 Syntaxfehler im WHERE-Abschnitt.

3146 ODBC-Aufruf fehlgeschlagen.

3151 ODBC-Verbindung zu <Name> fehlgeschlagen.

3154 ODBC-DLL <Name> nicht gefunden.

3155 ODBC: Einfügen in einer verknüpften Tabelle <Tabelle> fehlgeschlagen.

3156 ODBC: Löschen in einer verknüpften Tabelle <Tabelle> fehlgeschlagen.

3157 ODBC: Aktualisierung in einer verknüpften Tabelle <Tabelle> fehlgeschlagen.

3158 Speichern des Datensatzes nicht möglich. Momentan gesperrt durch einen anderen Benutzer.

3159 Kein zulässiges Lesezeichen.

3160 Tabelle ist nicht geöffnet.

3161 Datei konnte nicht entschlüsselt werden.

3162 Sie wollten den Null-Wert einer Variablen zuweisen, die nicht den Datentyp Variant hat.

3163 Das Feld ist zu klein für die Datenmenge, die Sie hinzufügen wollten. Versuchen Sie, weniger Daten einzufügen.

3164 Feld konnte nicht aktualisiert werden.

3165 .INF-Datei konnte nicht geöffnet werden.

3166 Die angeforderte Xbase-Memo-Datei wurde nicht gefunden.

3167 Datensatz ist gelöscht.

3168 .INF-Datei ungültig.

3169 Das Microsoft Jet-Datenbankmodul konnte die SQL-Anweisung nicht ausführen, da sie ein Feld mit einem ungültigem Datentyp enthält.

3170 Installierbares ISAM nicht gefunden.

3171 Der Netzwerkpfad oder Benutzername konnte nicht gefunden werden.

3172 PARADOX.NET konnte nicht geöffnet werden.

3173 Die Tabelle "MSysAccounts" mit der Informationsdatei für Arbeitsgruppen konnte nicht geöffnet werden.

3174 Die Tabelle "MSysGroups" konnte in der Informationsdatei für Arbeitsgruppen nicht geöffnet werden.

3175 Datum außerhalb des Bereichs oder in unzulässigem Format.

3176 Datei <Name> konnte nicht geöffnet werden.

3177 Kein zulässiger Tabellenname.

3179 Unerwartetes Dateiende registriert.

3180 In Datei <Name> konnte nicht geschrieben werden.

3181 Unzulässiger Bereich.

3182 Unzulässiges Dateiformat.

3183 Nicht genügend Platz auf temporärem Datenträger.

3184 Abfrage konnte nicht ausgeführt werden, verknüpfte Tabelle nicht gefunden.

3185 Durch SELECT INTO auf einer Remote-Datenbank sollten zu viele Felder erzeugt werden.

3186 Speichern nicht möglich. Momentane Sperrung durch Benutzer <Name> auf Computer <Name>.

3187 Lesen nicht möglich. Momentane Sperrung durch Benutzer <Name> auf Computer <Name>.

3188 Aktualisieren nicht möglich. Momentane Sperrung durch eine andere Sitzung auf diesem Computer.

3189 Tabelle <Name> ist exklusiv gesperrt durch Benutzer <Name> auf Computer <Name>.

3190 Zu viele Felder definiert.

3191 Feld kann nur einmal definiert werden.

3192 Ausgabetabelle <Name> nicht gefunden.

3196 Datenbank <Datenbankname> wird bereits von einem anderen Benutzer oder Vorgang bearbeitet. Führen Sie die Operation nochmals aus, wenn die Datenbank wieder verfügbar ist.

3197 Das Microsoft Jet-Datenbankmodul hat den Vorgang angehalten, da Sie und ein weiterer Benutzer gleichzeitig versuchen, dieselben Daten zu ändern.

3198 Sitzung konnte nicht gestartet werden. Zu viele Sitzungen sind aktiv.

3199 Dieser Bezug kann nicht hergestellt werden.

3200 Der Datensatz kann nicht gelöscht oder geändert werden, da die Tabelle <Name> in Beziehung stehende Datensätze enthält.

3201 Der Datensatz kann nicht hinzugefügt oder geändert werden, da ein Datensatz in der Tabelle <Name> mit diesem Datensatz in Beziehung stehen muss.

3202 Speichern nicht möglich; momentane Sperrung durch anderen Benutzer.

3203 Unterabfragen können im Ausdruck <Ausdruck> nicht verwendet werden.

3204 Datenbank ist bereits vorhanden.

3205 Zu viele Kreuztabellen-Spaltenüberschriften <Wert>.

3206 Es kann keine Beziehung zwischen einem Feld und sich selbst hergestellt werden.

3207 Operation wird für eine Paradox-Tabelle ohne Primärschlüssel nicht unterstützt.

3208 Ungültige Einstellung des Werts "Deleted" im Xbase-Schlüssel der Windows-Registrierung.

3210 Die Verbindungszeichenfolge ist zu lang.

3211 Das Datenbankmodul konnte Tabelle <Name> nicht sperren, da sie bereits von einem anderen Benutzer oder Vorgang verwendet wird.

3212 Tabelle <Name> konnte nicht gesperrt werden; sie wird gerade von Benutzer <Name> auf Computer <Name> bearbeitet.

3213 Ungültige Einstellung des Werts "Date" im Xbase-Schlüssel der Windows-Registrierung.

3214 Ungültige Einstellung des Werts "Mark" im Xbase-Schlüssel der Windows-Registrierung.

3216 Parameter <Name> wurde angegeben; Tabellenname ist erforderlich.

3217 Parameter <Name>wurde angegeben; Datenbankname ist erforderlich.

3218 Aktualisierung nicht möglich; momentan gesperrt.

3219 Unzulässige Operation.

3220 Falsche Sortierreihenfolge.

3222 Die Abfrage kann keinen Datenbankparameter enthalten.

3223 <Parametername> ist unzulässig, da es zu lang ist oder ungültige Zeichen enthalten sind.

3227 Ungültige Einstellung des Werts "Century" im Xbase-Schlüssel der Windows-Registrierung.

3228 Ungültige Einstellung des Werts "CollatingSequence" im Paradox-Schlüssel der Windows-Registrierung.

3230 Veraltete Paradox-Sperrdatei.

3231 ODBC: Feld wäre zu lang; Daten wurden abgeschnitten.

3232 ODBC: Tabelle konnte nicht erstellt werden.

3234 ODBC: Zeitüberschreitung für Remote-Abfrage.

3235 ODBC: Datentyp wird auf dem Server nicht unterstützt.

3238 ODBC: Daten außerhalb des Bereichs.

3239 Zu viele aktive Benutzer.

3242 Unzulässige Bezugnahme in SELECT-Anweisung.

3243 Keiner der Import-Feldnamen stimmt mit Feldern der eingebundenen Tabelle überein.

3244 Durch Kennwort geschütztes Tabellenblatt kann nicht importiert werden.

3245 Analyse der Feldnamen in der ersten Zeile der zu importierenden Tabelle fehlgeschlagen.

3246 Operation in Transaktionen nicht unterstützt.

3247 ODBC: Definition der verknüpften Tabelle hat sich geändert.

3248 Unzulässige Einstellung des Werts "NetworkAccess" in der Windows-Registrierung.

3249 Unzulässige Einstellung des Werts "PageTimeout" in der Windows-Registrierung.

3250 Schlüssel konnte nicht erstellt werden.

3251 Operation wird für diesen Objekttyp nicht unterstützt.

3252 Ein Formular für eine Abfrage kann nicht geöffnet werden, in der eine benutzerdefinierte Funktion versucht, die RecordsetClone-Eigenschaft festzulegen oder abzurufen.

3254 ODBC: Es können nicht alle Datensätze gesperrt werden.

3256 Indexdatei nicht gefunden.

3257 Syntaxfehler in Deklaration WITH OWNERACCESS OPTION.

3258 Die SQL-Anweisung konnte nicht ausgeführt werden, da sie mehrdeutige Inklusionsverknüpfungen enthält. Damit eine der Verknüpfungen zuerst ausgeführt wird, müssen Sie eine separate Abfrage erstellen, die die erste Verknüpfung ausführt, und dann die Abfrage in die SQL-Anweisung einschließen.

3259 Ungültiger Felddatentyp.

3260 Aktualisieren nicht möglich. Momentane Sperrung durch Benutzer <Name> auf Computer <Name>.

3261 Tabelle <Name> ist exklusiv gesperrt durch Benutzer <Name> auf Computer <Name>.

3262 Tabelle konnte nicht gesperrt werden.

3263 Ungültiges Datenbankobjekt.

3264 Kein Feld definiert: TableDef- oder Index-Objekt kann nicht angefügt werden.

3265 Element in dieser Auflistung nicht gefunden.

3266 Ein Field-Objekt, das bereits Teil einer Fields-Auflistung ist, kann nicht angefügt werden.

3267 Die Eigenschaft kann nur festgelegt werden, wenn das Feld Teil einer Fields-Auflistung des Recordset-Objekts ist.

3268 Die Eigenschaft kann nicht festgelegt werden, wenn das Objekt Teil einer Auflistung ist.

3269 Ein Index-Objekt, das bereits Teil einer Indexes-Auflistung ist, kann nicht angefügt werden.

3270 Eigenschaft nicht gefunden.

3271 Ungültiger Eigenschaftswert.

3272 Objekt ist keine Auflistung.

3273 Methode kann für dieses Objekt nicht ausgeführt werden.

3274 Die externe Tabelle hat nicht das erwartete Format.

3275 Unerwarteter Fehler vom externen Datenbanktreiber <Fehlernummer>.

3276 Unzulässiger Verweis auf Datenbankobjekt.

3277 Mehr als 10 Felder in einem Index sind nicht erlaubt.

3278 Das Microsoft Jet-Datenbankmodul wurde nicht initialisiert.

3279 Das Microsoft Jet-Datenbankmodul wurde bereits initialisiert.

3280 Ein Feld, das Teil eines Indexes ist oder vom System benötigt wird, kann nicht gelöscht werden.

3281 Index/Tabelle kann nicht gelöscht werden. Dies ist entweder der aktuelle Index, oder die Tabelle wird in einer Beziehung verwendet.

3282 Die Operation wird in einer Tabelle mit Daten nicht unterstützt.

3283 Der Primärschlüssel ist bereits vorhanden.

3284 Der Index ist bereits vorhanden.

3285 Ungültige Indexdefinition.

3286 Format der Memo-Datei entspricht nicht dem angegebenen externen Datenbankformat.

3287 Für das angegebene Feld kann kein Index erstellt werden.

3288 Paradox: Kein Primärindex.

3289 Syntaxfehler in CONSTRAINT-Klausel.

3290 Syntaxfehler in CREATE TABLE-Anweisung.

3291 Syntaxfehler in CREATE INDEX-Anweisung.

3292 Syntaxfehler in Felddefinition.

3293 Syntaxfehler in ALTER TABLE-Anweisung.

3294 Syntaxfehler in DROP INDEX-Anweisung.

3295 Syntaxfehler in DROP TABLE oder DROP INDEX.

3296 Verknüpfungsausdruck nicht unterstützt.

3297 Tabelle oder Abfrage konnte nicht importiert werden. Es wurden keine Datensätze gefunden, oder alle Datensätze enthalten Fehler.

3298 Es gibt mehrere Tabellen mit diesem Namen. Geben Sie bitte den Eigentümer im Format 'Eigentümer.Tabelle' an.

3299 Fehler bei Konformität mit ODBC-Spezifikation <Meldung>. Teilen Sie diesen Fehler dem Entwickler der Anwendung mit.

3300 Es kann keine Beziehung hergestellt werden.

3301 Diese Operation kann nicht ausgeführt werden. Funktionen dieser Version sind in Datenbanken mit älterem Format nicht verfügbar.

3302 Regeln können nicht geändert werden, wenn sie in dieser Tabelle angewendet wurden.

3303 Dieses Feld kann nicht gelöscht werden: es gehört zu einer oder mehrerer Beziehungen.

3304 Sie müssen einen persönlichen Bezeichner (Personal Identifier; PID) eingeben, der aus 4 bis 20 Zeichen und Ziffern besteht.

3305 Ungültige Verbindungszeichenfolge in Pass-Through-Abfrage.

3306 Sie haben eine Unterabfrage erstellt, die mehr als ein Felder zurückgeben kann, ohne das reservierte Wort EXISTS im FROM-Abschnitt der Hauptabfrage zu verwenden. Überarbeiten Sie die SELECT-Anweisung der Unterabfrage, damit nur ein Feld abgerufen wird.

3307 Spaltenanzahl in den beiden ausgewählten Tabellen oder Abfragen der Union-Abfrage stimmt nicht überein.

3308 TOP-Argument (Spitzenwerte) in Auswahlabfrage ist ungültig.

3309 Die Eigenschaftseinstellung kann nicht größer als 2 KB sein.

3310 Die Eigenschaft wird für externe Datenquellen oder für Datenbanken, die in einer früheren Version von Microsoft Jet erstellt wurden, nicht unterstützt.

3311 Angegebene Eigenschaft ist bereits vorhanden.

3312 Gültigkeitsregeln und Standardwerte können nicht für Systemtabellen oder verknüpfte Tabellen verwendet werden.

3313 Dieser Gültigkeitsausdruck kann nicht auf dieses Feld gelegt werden.

3314 Feld <Name> kann keinen Null-Wert enthalten, da die Required-Eigenschaft für dieses Feld den Wert True hat. Geben Sie in das Feld einen Wert ein.

3315 Feld <Name> darf keine Zeichenfolge der Länge Null sein.

3316 <Text zur Gültigkeitsüberprüfung von Tabellen>.

3317 Ein oder mehrere eingegebene Werte verstoßen gegen die Gültigkeitsregel <Regel>, die für <Name> festgelegt wurde. Geben Sie einen Wert ein, der im Ausdruck für dieses Feld verarbeitet werden kann.

3318 Werte, die in einem Top-Abschnitt angegeben werden, sind in Löschabfragen oder Berichten nicht zulässig.

3319 Syntaxfehler in Union-Abfrage.

3320 <Fehler> im Gültigkeitsausdruck auf Tabellenebene.

3321 Keine Datenbank in Verbindungszeichenfolge oder IN-Klausel angegeben.

3322 Kreuztabellenabfrage enthält eine oder mehrere ungültige fixierte Spaltenüberschrift(en).

3323 Die Abfrage kann nicht als Quelle für eine Zeile verwendet werden.

3324 Diese Abfrage ist eine DDL-Abfrage und kann nicht als Quelle für eine Zeile verwendet werden.

3325 Pass-Through-Abfrage mit dem Wert True für die ReturnsRecords-Eigenschaft hat keine Datensätze zurückgegeben.

3326 Diese Ergebnismenge ist nicht aktualisierbar.

3327 Feld <Name> basiert auf einem Ausdruck und kann nicht bearbeitet werden.

3328 Tabelle <Name> ist schreibgeschützt.

3329 Datensatz in Tabelle <Name> wurde von einem anderen Benutzer gelöscht.

3330 Datensatz in Tabelle <Name> wurde von einem anderen Benutzer gesperrt.

3331 Um Änderungen an diesem Feld vornehmen zu können, muss erst der Datensatz gespeichert werden.

3332 Es kann kein Wert in leeres Feld auf der '1'-Seite einer Inklusionsverknüpfung eingegeben werden.

3333 Datensätze in Tabelle <Name> hätten keinen Datensatz auf der '1'-Seite.

3334 Darf nur im Format der Version 1.0 vorkommen.

3337 Ungültige DataCodePage-Option in Initialisierungseinstellung.

3340 Abfrage <Name> ist beschädigt.

3341 Aktuelles Feld muss dem Verknüpfungsschlüssel <Name> in der Tabelle auf der 1-Seite einer 1:n-Beziehung entsprechen.

3342 Ungültiges Memo- oder OLE-Objekt in Unterabfrage <Name>.

3343 Nicht erkennbares Datenbankformat <Dateiname>.

3344 Das Datenbankmodul erkennt entweder das Feld <Name> in einem Gültigkeitsausdruck oder den Standardwert in der Tabelle <Name> nicht.

3345 Unbekannter oder ungültiger Feldbezug <Name>.

3346 Anzahl der Abfragewerte und Zielfelder stimmt nicht überein.

3347 Es können keine Datensätze eingefügt werden; der Primärschlüssel für Tabelle <Name> ist nicht in der Datensatzgruppe enthalten.

3348 Es können keine Datensätze eingefügt werden; der Verknüpfungsschlüssel für Tabelle <Name> ist nicht in der Datensatzgruppe enthalten.

3349 Überlauf bei numerischem Feld.

3350 Objekt für Operation ungültig.

3351 Der ORDER BY-Ausdruck <Ausdruck> schließt Felder ein, die nicht durch die Abfrage ausgewählt wurden. Nur die Felder, die in der ersten Abfrage angegeben wurden, können in einem ORDER BY-Ausdruck verwendet werden.

3352 Kein Zielfeldname in INSERT INTO-Anweisung <Anweisung> angegeben.

3354 Höchstens ein Datensatz kann von dieser Unterabfrage zurückgegeben werden.

3355 Syntaxfehler in Standardwert.

3356 Sie haben versucht, eine Datenbank zu öffnen, die bereits exklusiv von Benutzer <Name> auf Computer <Name> geöffnet ist. Versuchen Sie es nochmals, wenn die Datenbank verfügbar ist.

3357 Diese Abfrage ist keine gültige Datendefinitionsabfrage.

3358 Die Informationsdatei für Arbeitsgruppen des Microsoft Jet-Datenbankmoduls kann nicht geöffnet werden.

3359 Pass-Through-Abfrage muss mindestens ein Zeichen enthalten.

3360 Abfrage ist zu komplex.

3361 Union-Abfragen nicht erlaubt in Unterabfragen.

3362 Aktualisieren oder Löschen einzelner Zeilen hat sich auf mehrere Zeilen einer verknüpften Tabelle ausgewirkt. Werte im eindeutigen Index treten mehrfach auf.

3363 Es können keine Datensätze eingefügt werden; es gibt keinen übereinstimmenden Datensatz auf der '1'-Seite.

3364 Ein Memo- oder OLE-Objektfeld <Name> kann in einem SELECT-Abschnitt einer Union-Abfrage nicht verwendet werden.

3365 Eigenschaft für Remote-Objekte nicht gültig.

3366 Keine Felder definiert: Beziehung kann nicht angefügt werden.

3367 Anfügen nicht möglich. Ein Objekt mit dem Namen befindet sich bereits in der Auflistung.

3368 Für Beziehung ist dieselbe Anzahl an Feldern mit denselben Datentypen erforderlich.

3370 Der Entwurf von <Name> kann nicht bearbeitet werden. Er befindet sich in einer schreibgeschützten Datenbank.

3371 Tabelle/Einschränkung kann nicht gefunden werden.

3372 Index <Name> in Tabelle <Name> nicht vorhanden.

3373 Es kann keine Beziehung hergestellt werden. Referenzierte Tabelle <Name> hat keinen Primärschlüssel.

3374 Die angegebenen Felder sind in Tabelle <Name> nicht eindeutig indiziert.

3375 Tabelle <Name> hat bereits einen Index mit dem Namen <Name>.

3376 Tabelle <Name> ist nicht vorhanden.

3377 Beziehung <Name> für Tabelle <Name> existiert nicht.

3378 Es gibt bereits eine Beziehung mit dem Namen <Name> in der aktuellen Datenbank.

3379 Beziehungen können nicht erstellt werden, um referenzielle Integrität zu erzwingen. Existierende Daten in Tabelle <Name> verletzen Regeln der referenziellen Integrität in der in Beziehung stehenden Tabelle <Name>.

3380 Feld <Name> ist bereits in der Tabelle <Name> vorhanden.

3381 Es gibt kein Feld mit dem Namen <Name> in Tabelle <Name>.

3382 Die Länge des Feldes <Name> ist zu gross.

3383 Das Feld <Name> kann nicht gelöscht werden; es ist Bestandteil einer oder mehrerer Beziehungen.

3384 Eine integrierte Eigenschaft kann nicht gelöscht werden.

3385 Benutzerdefinierte Eigenschaften unterstützen keine Null-Werte.

3386 Die Eigenschaft <Name> muss vor der Verwendung dieser Methode festgelegt werden.

3388 Unbekannte Funktion <Name> im Gültigkeitsausdruck oder Standardwert in <Name>.

3389 Abfrageunterstützung nicht verfügbar.

3390 Kontoname ist bereits vorhanden.

3393 Verknüpfung, Gruppierung, Sortierung oder indizierte Einschränkung nicht möglich. Suchwert oder Wert, nach dem sortiert wird, ist zu lang.

3394 Eigenschaft kann nicht gespeichert werden; sie ist eine Schema-Eigenschaft.

3396 Weitergabe der Operation nicht möglich. Da Detaildatensätze in Tabelle <Name> existieren, würden die Regeln der referenziellen Integrität verletzt.

3397 Weitergabe der Operation nicht möglich. Es muss einen in Beziehung stehenden Datensatz in Tabelle <Name> geben.

3398 Weitergabe der Operation nicht möglich; Ergebnis wäre ein Nullwert in einem Primärschlüsselfeld in Tabelle <Name>.

3399 Weitergabe der Operation nicht möglich; Ergebnis wäre ein doppelter Wert in einem Primärschlüsselfeld in Tabelle <Name>.

3400 Weitergabe der Operation nicht möglich. Es würde zweimal Feld <Name> in Tabelle <Name> aktualisiert werden.

3401 Weitergabe der Operation nicht möglich. Das Feld <Name> würde einen Null-Wert enthalten, was unzulässig ist.

3402 Weitergabe der Operation nicht möglich. Das Feld <Name> würde eine Zeichenfolge der Länge Null enthalten, was unzulässig ist.

3403 Weitergabe der Operation nicht möglich: <Text zur Gültigkeitsüberprüfung>.

3404 Weitergabe der Operation nicht möglich. Der eingegebene Wert ist aufgrund der Gültigkeitsregel <Regel>, die für <Name> festgelegt ist, nicht zulässig.

3405 Fehler <Fehlertext> in Gültigkeitsregel.

3406 Der Ausdruck, den Sie für die DefaultValue-Eigenschaft verwenden möchten, ist ungültig. Grund: <Fehlertext>. Verwenden Sie einen gültigen Ausdruck, um diese Eigenschaft festzulegen.

3407 Die Tabelle MSysConf des Servers existiert, hat aber ein ungültiges Format. Wenden Sie sich an den Systemadministrator.

3408 Zu viele FastFind-Sitzungen wurden gestartet.

3409 Ungültiger Feldname <Name> in Index- oder Beziehungsdefinition.

3411 Ungültiger Eintrag. Weitergabe der in Tabelle <Name> angegebenen Operation nicht möglich, weil der eingegebene Wert zu groß für Feld <Name> ist.

3412 Weitergabe der Aktualisierung der Tabelle kann nicht durchgeführt werden, weil die Tabelle gerade von einem anderen Benutzer bearbeitet wird.

3413 Weitergabe der Aktualisierung von Tabelle <Name> nicht möglich, weil die Tabelle gerade von Benutzer <Name> auf Computer <Name> bearbeitet wird.

3414 Weitergabe der Aktualisierung von Tabelle <Name> nicht möglich, weil die Tabelle gerade bearbeitet wird.

3415 Eine Zeichenfolge der Länge Null ist nur in einem Text- oder Memofeld gültig.

3416 <Reservierter Fehler>

3417 Eine Aktionsabfrage kann nicht als Quelle für eine Zeile verwendet werden.

3418 <Tabellenname> kann nicht geöffnet werden. Ein anderer Benutzer hat die Tabelle geöffnet und verwendet eine andere Netzwerk-Kontrolldatei oder Sperrmethode.

3419 Diese Paradox 4.x- oder 5.x-Tabelle kann nicht geöffnet werden, da der Wert ParadoxNetStyle in der Windows-Registrierung auf 3.x festgelegt ist.

3420 Das Objekt ist ungültig, oder es ist nicht mehr festgelegt.

3421 Datentyp-Konvertierungsfehler.

3422 Die Tabellenstruktur kann nicht bearbeitet werden. Ein anderer Benutzer hat die Tabelle geöffnet.

3423 Exportieren von Daten aus Ihrer Datenbank, Importieren von Daten in Ihre Datenbank oder Verknüpfen von externen Microsoft Jet- oder ISAM-Datenbanktabellen mit Ihrer Datenbank ist mit ODBC nicht möglich.

3424 Datenbank kann nicht erstellt werden, da Gebietsschema ungültig ist.

3428 In Ihrer Datenbank trat ein Fehler auf. Beheben Sie das Problem, indem Sie die Datenbank reparieren und komprimieren.

3429 Inkompatible Version eines installierbaren ISAM.

3430 Beim Laden des installierbaren Microsoft Excel-ISAM konnte OLE nicht initialisiert werden.

3431 Dies ist keine Microsoft Excel 5.0-Datei.

3432 Fehler beim Öffnen einer Microsoft Excel 5.0-Datei.

3433 Unzulässige Einstellung des Excel-Schlüssels im Engines-Abschnitt der Windows-Registrierung.

3434 Benannter Bereich kann nicht erweitert werden.

3435 Zellen in Tabelle können nicht gelöscht werden.

3436 Fehler beim Erstellen einer Datei.

3437 Tabellenblatt ist voll.

3438 Die exportierten Daten stimmen nicht mit dem in der Datei SCHEMA.INI beschriebenen Format überein.

3439 Sie haben versucht, eine Microsoft Word-Serienbriefdatei zu verknüpfen oder zu importieren. Solche Dateien können zwar exportiert, aber nicht verknüpft oder importiert werden.

3440 Es wurde versucht, eine leere Textdatei zu importieren oder zu verknüpfen. Die Datei muss Daten enthalten, damit sie importiert oder verknüpft werden kann.

3441 Das Feldtrennzeichen für die angegebene Textdatei entspricht dem Dezimaltrennzeichen oder Texttrennzeichen.

3442 In der angegebenen Textdatei <Name> ist die Option <Name> ungültig.

3443 Die Angabe <Name> für die feste Spaltenbreite enthält keine Spaltenbreiten.

3444 In der Angabe <Name> für die feste Spaltenbreite gibt Spalte <Spalte> keine Breite an.

3445 Falsche Version der DLL <Name> gefunden.

3446 Die Jet VBA-Datei (VBAJET.DLL für 16-Bit-Versionen oder VBAJET32.DLL für 32-Bit-Versionen) fehlt. Versuchen Sie, die Anwendung, die den Fehler zurückgegeben hat, neu zu installieren.

3447 Die Jet VBA-Datei (VBAJET.DLL für 16-Bit-Versionen oder VBAJET32.DLL für 32-Bit-Versionen) konnte beim Aufruf nicht initialisiert werden. Versuchen Sie, die Anwendung, die den Fehler zurückgegeben hat, neu zu installieren.

3448 Eine OLE-Systemfunktion konnte nicht aufgerufen werden. Versuchen Sie, die Anwendung, neu zu installieren, die den Fehler zurückgegeben hat.

3449 Keine Länderkennung in der Verbindungszeichenfolge für eine verknüpfte Tabelle gefunden.

3450 Syntaxfehler in Abfrage. Die Abfrage ist unvollständig.

3451 Ungültiger Verweis in Abfrage.

3452 Sie können in diesem Replikat keine Änderungen am Entwurf der Datenbank vornehmen.

3453 Sie können keine erzwungene Beziehung zwischen einer replizierten Tabelle und einer lokalen Tabelle herstellen oder aufrecht erhalten.

3455 Die Datenbank kann nicht replizierbar gemacht werden.

3456 Das Objekt <Name> in Container <Name> kann nicht replizierbar gemacht werden.

3457 Sie können die KeepLocal-Eigenschaft für ein Objekt, das bereits repliziert wurde, nicht festlegen.

3458 Die KeepLocal-Eigenschaft kann für eine Datenbank nicht gesetzt werden, sondern nur für die Objekte in einer Datenbank.

3459 Nachdem eine Datenbank repliziert wurde, können die Replikationsfunktionen aus der Datenbank nicht entfernt werden.

3460 Die von Ihnen versuchte Operation steht in Konflikt mit einer bereits ausgeführten Operation auf dem Element der Replikationsgruppe.

3461 Die Replikationseigenschaft, die Sie versuchen festzulegen oder zu löschen, ist schreibgeschützt und kann nicht verändert werden.

3462 Fehler beim Laden einer DLL.

3463 DLL-Datei <Name> nicht gefunden.

3464 Datentypen in Kriterienausdruck unverträglich.

3465 Fehler beim Lesen von Datenträger.

3468 Kein Zugriff auf Ablageordner <Name>.

3469 Kein Speicher auf Datenträger für Ablageordner <Name>.

3470 Datenträgerfehler beim Zugriff auf Ablageordner <Name>.

3471 Fehler beim Schreiben in die Protokolldatei des Synchronizers.

3472 Kein Speicher auf Datenträger für Pfad <Name>.

3473 Datenträgerfehler beim Zugriff auf Protokolldatei <Name>.

3474 Protokolldatei <Name> kann nicht mit Schreibzugriff geöffnet werden.

3475 Beim Versuch, die Protokolldatei <Name> im Deny Write-Modus zu öffnen, trat ein Fehler beim gemeinsamen Zugriff auf.

3476 Pfad für Ablage <Name> ungültig.

3477 Adresse <Name> für Ablage ist syntaktisch falsch.

3478 Das Replikat ist kein teilweises Replikat.

3479 Ein Teilreplikat kann nicht zum Entwurfs-Master (Design Master) der Replikatgruppe werden.

3480 Die Beziehung <Name> in Teil des Filterausdrucks ist ungültig.

3481 Der Tabellenname <Name> in Teil des Filterausdrucks ist ungültig.

3482 Der Filterausdruck für das teilweise Replikat ist ungültig.

3483 Das angegebene Kennwort für den Ablageordner <Name> ist ungültig.

3484 Das für das Schreiben in einem Zielablageordner vom Synchronizer verwendete Kennwort ist ungültig.

3485 Das Objekt kann nicht repliziert werden, da die Datenbank nicht repliziert ist.

3486 Sie können einer Tabelle kein zweites ReplicationID-Feld vom Typ Autowert hinzufügen.

3487 Die Datenbank, die Sie replizieren möchten, kann nicht konvertiert werden.

3488 Der angegebene Wert ist keine ReplicaID für ein Element in der Replikatgruppe.

3489 Das angegebene Objekt ist nicht replizierbar, da dem Objekt eine erforderliche Ressource fehlt.

3490 Neues Replikat kann nicht erstellt werden, da das Objekt <Name> in Container <Name> nicht repliziert werden konnte.

3491 Die Datenbank muss im Exklusivmodus geöffnet werden, bevor sie repliziert werden kann.

3492 Die Synchronisierung ist fehlgeschlagen, da eine Entwurfsänderung auf eines der Replikate nicht übertragen werden konnte.

3493 Der angegebene Registrierungsparameter für den Synchronizer konnte nicht festgelegt werden.

3494 Der angegebene Registrierungsparameter für den Synchronizer konnte nicht abgerufen werden.

3495 Es gibt keinen geplanten Synchronisierungen zwischen den beiden Synchronizern.

3496 Der Replikat-Manager konnte den ExchangeID-Wert nicht in der Tabelle "MSysExchangeLog" finden.

3497 Zeitplan für den Synchronizer konnte nicht festgelegt werden.

3499 Vollständige Pfadangaben für ein Element der Replikatgruppe konnten nicht abgerufen werden.

3500 Sie können nicht zwei verschiedene Synchronizer angeben, die dasselbe Replikat verwalten sollen.

3502 Der Entwurfs-Master (Design Master) oder das Replikat wird nicht von einem Synchronizer verwaltet.

3503 In der Registrierung des Synchronizers ist kein Wert für den von Ihnen abgefragten Schlüssel festgelegt.

3504 Die Synchronizer-ID stimmt mit keiner der IDs in der Tabelle "MSysTranspAddress" überein.

3505 Sie haben versucht, einen teilweisen Filter zu löschen oder Informationen über einen teilweisen Filter zu erhalten, der nicht in "MsysFilters" vorhanden ist.

3506 Der Synchronizer kann das Synchronisierungsprotokoll nicht öffnen.

3507 Fehler beim Schreiben in das Synchronisierungsprotokoll.

3508 Es gibt keinen aktiven Transport für den Synchronizer.

3509 Kein gültiger Transport für diesen Synchronizer gefunden.

3510 Die zu synchronisierenden Elemente der Replikatsgruppe werden momentan im Rahmen einer anderen Synchronisierung verwendet.

3512 Fehler beim Lesen des Ablageordners.

3513 Fehler beim Schreiben im Ablageordner.

3514 Synchronizer konnte keine geplanten Synchronisierungen oder Synchronisierungen auf Anfrage zum Verarbeiten finden.

3515 Das Microsoft Jet-Datenbankmodul konnte die Systemuhr auf Ihrem Computer nicht lesen.

3516 Ziel-Synchronizer unterstützt keine indirekte Synchronisierung konfiguriert, und das Zielreplikat ist für direkte Synchronisierung nicht verfügbar.

3517 Synchronizer konnte keine Nachrichten zum Verarbeiten finden.

3518 Synchronizer in der Tabelle "MSysTranspAddress" nicht gefunden.

3519 Nachricht konnte nicht gesendet werden.

3520 Replikatname oder -ID stimmt nicht mit Namen des momentan verwalteten Elements der Replikatgruppe überein.

3521 Die beiden Elemente der Replikatgruppe können nicht synchronisiert werden, da es keinen gemeinsamen Punkt zum Starten der Synchronisierung gibt.

3522 Der Synchronizer kann den Datensatz einer bestimmten Synchronisierung in der Tabelle "MSysExchangeLog" nicht finden.

3523 Der Synchronizer kann eine bestimmte Versionsnummer in der Tabelle MSysSchChange nicht finden.

3524 Die bisherige Folge der Entwurfsänderungen im Replikat stimmt nicht mit der Folge der Änderungen im Replikat des Entwurfs-Masters (Design Master) überein.

3525 Synchronizer konnte nicht auf die Nachrichtendatenbank zugreifen.

3526 Der für das Systemobjekt ausgewählte Name wird bereits verwendet.

3527 Der Synchronizer oder Replikat-Manager konnte das Systemobjekt nicht finden.

3528 Es gibt keine neuen Daten im gemeinsamen Speicher für den Synchronizer oder Replikat-Manager, die gelesen werden können.

3529 Der Synchronizer oder Replikat-Manager hat ungelesene Daten im gemeinsamen Speicher gefunden. Die existierenden Daten werden überschrieben.

3530 Der Synchronizer bedient bereits einen Client.

3531 Die Wartezeit für ein Ereignis wurde überschritten.

3532 Synchronizer kann nicht initialisiert werden.

3533 Das von einem Prozess verwendete Systemobjekt existiert noch, nachdem der Prozess beendet wurde.

3534 Synchronizer suchte nach einem Systemereignis, aber es konnte dem Client kein Systemereignis melden.

3535 Client hat den Synchronizer aufgefordert, die Operation abzubrechen.

3536 Synchronizer hat eine ungültige Nachricht für ein Element der verwalteten Replikatgruppe erhalten.

3537 Der Client des Synchronizers ist nicht mehr vorhanden und kann nicht benachrichtigt werden.

3538 Synchronizer kann nicht initialisiert werden, da zu viele Anwendungen ausgeführt werden.

3539 Ein Systemfehler ist aufgetreten, oder die maximale Größe der Auslagerungsdatei ist erreicht.

3540 Die Auslagerungsdatei hat die maximale Größe erreicht oder ist beschädigt.

3541 Der Synchronizer konnte nicht ordnungsgemäß heruntergefahren werden und ist noch aktiv.

3542 Der Vorgang wurde beim Versuch, den Synchronizer Client zu beenden, abgebrochen.

3543 Der Synchronizer wurde nicht konfiguriert.

3544 Der Synchronizer wird bereits ausgeführt.

3545 Die beiden zu synchronisierenden Replikate stammen aus unterschiedlichen Replikatgruppen.

3546 Die Art der versuchten Synchronisierung ist ungültig.

3547 Der Synchronizer konnte kein Replikat aus der richtigen Gruppe finden, um die Synchronisierung abzuschließen.

3548 GUIDs stimmen nicht überein, oder die angeforderte GUID konnte nicht gefunden werden.

3549 Der angegebene Dateiname ist zu lang.

3550 Es gibt keinen Index für die GUID-Spalte.

3551 Der angegebene Registrierungsparameter für den Synchronizer konnte nicht gelöscht werden.

3552 Die Größe des Registrierungsparameters überschreitet die zulässige Maximallänge.

3553 Die GUID konnte nicht erzeugt werden.

3555 Alle gültigen Kurznamen für Replikate werden bereits verwendet.

3556 Ungültiger Pfad für Zielablageordner.

3557 Ungültige Adresse für Zielablageordner.

3558 Fehler beim Lesen von/Schreiben auf Datenträger in Zielablageordner.

3559 Schreibfehler: Zieldatenträger ist voll.

3560 Die zwei Elemente der Replikatsgruppe, die Sie synchronisieren möchten, haben dieselbe ReplicaID.

3561 Die zwei Elemente der Replikatsgruppe, die Sie synchronisieren möchten, sind beide Entwurfs-Master (Design Master).

3562 Kein Zugriff auf Zielablageordner.

3563 Schwerwiegender Fehler beim Zugreifen auf lokale Ablage.

3564 Synchronizer kann die Quelldatei für Nachrichten nicht finden.

3565 Fehler beim gemeinsamen Zugriff auf den Quellablageordner, da die Nachrichtendatenbank in einer anderen Anwendung geöffnet ist.

3566 Netzwerk-Ein-/Ausgabefehler.

3567 Die Nachricht im Ablageordner gehört zum falschen Synchronizer.

3568 Synchronizer konnte eine Datei nicht löschen.

3569 Das Element der Replikatgruppe wurde logisch aus der Gruppe entfernt und steht nicht mehr zur Verfügung.

3570 Filter zum Definieren eines teilweisen Replikats sind nicht mehr miteinander synchron.

3571 Beim Versuch, eine Spalte in einem Teilreplikat festzulegen, wurde eine Regel für teilweise Replikate verletzt.

3572 Fehler beim Lesen von/Schreiben auf Datenträger trat während eines Lese- oder Schreibvorgangs im Verzeichnis TEMP auf.

3573 Das nach einer Liste von Replikaten abgefragte Verzeichnis ist kein verwaltetes Verzeichnis.

3574 Der Wert der ReplicaID dieses Replikatgruppenelements wurde während eines Verschiebe- oder Kopiervorgangs neu zugewiesen.

3575 Datenträger, auf den geschrieben werden soll, ist voll.

3576 Zu öffnende Datenbank wird bereits von einer anderen Anwendung verwendet.

3577 Replikationssystemspalte kann nicht aktualisiert werden.

3578 Datenbank kann nicht repliziert werden. Es kann nicht festgestellt werden, ob die Datenbank im Exklusivmodus geöffnet ist.

3579 Benötigte Replikationssystemtabellen konnten nicht angelegt werden, um die Datenbank replizierbar zu machen.

3580 Zeilen konnten nicht hinzugefügt werden, um die Datenbank replizierbar zu machen.

3581 Replikationssystemtabelle <Name> konnte nicht geöffnet werden, da die Tabelle bereits verwendet wird.

3582 Ein neues Replikat kann nicht erstellt werden, da das Objekt <Name> in Container <Name> nicht replizierbar gemacht werden konnte.

3583 Das Objekt <Name> in Container <Name> kann nicht replizierbar gemacht werden.

3584 Nicht genügend Speicher, um Operation abzuschließen.

3585 Die Tabelle kann nicht repliziert werden; die maximal zulässige Anzahl Spalten wurde überschritten.

3586 Syntaxfehler in einem Teilfilterausdruck der Tabelle <Name>.

3587 Ungültiger Ausdruck in der ReplicaFilter-Eigenschaft.

3588 Fehler beim Auswerten des Ausdrucks für den teilweisen Filter.

3589 Unbekannte Funktion im Ausdruck für teilweisen Filter.

3590 Verletzt Regeln für teilweise Replikate.

3591 Protokolldateipfad <Pfadname> ist ungültig.

3592 Sie können eine kennwortgeschützte Datenbank nicht replizieren oder eine replizierte Datenbank mit einem Kennwort schützen.

3593 Sie können das Daten-Master-Attribut für die Replikatgruppe nicht ändern.

3594 Sie können das Daten-Master-Attribut für die Replikatgruppe nicht ändern. Attributänderungen sind nur im Entwurfs-Master (Design Master) möglich.

3595 Die Systemtabellen in Ihrem Replikat sind unzuverlässig, und das Replikat sollte nicht verwendet werden.

3600 Aggregationsausdrücke können keine GUIDs verwenden.

3605 Synchronisierung mit einer nichtreplizierten Datenbank ist nicht zulässig. Die Datenbank <Name> ist weder ein Entwurfs-Master (Design Master) noch ein Replikat.

3607 Die zu löschende Replikateigenschaft ist schreibgeschützt und kann nicht entfernt werden.

3608 Der Datensatz ist zu lang für eine indizierte Paradox-Tabelle.

3609 Es wurde kein eindeutiger Index für das in Beziehung stehende Feld der Primärtabelle angegeben.

3610 In einer Tabellenerstellungsabfrage wird die Tabelle <Tabelle> als Quelle und als Ziel angegeben.

3611 Datendefinitionsanweisungen auf verknüpften Datenquellen können nicht ausgeführt werden.

3612 GROUP BY-Abschnitt auf mehreren Ebenen ist in einer Unterabfrage nicht zulässig.

3613 Beziehung zu verknüpften ODBC-Tabellen kann nicht hergestellt werden.

3614 GUID in Kriterienausdruck für Find-Methode nicht zulässig.

3615 Unverträgliche Typen in JOIN-Ausdruck.

3616 ISAM unterstützt das Aktualisieren von Daten in einer verknüpften Tabelle nicht.

3617 ISAM unterstützt das Löschen von Daten in einer verknüpften Tabelle nicht.

3618 Ausnahmentabelle konnte beim Importieren/Exportieren nicht erstellt werden.

3619 Datensätze konnten nicht zur Ausnahmentabelle hinzugefügt werden.

3620 Die Verbindung zu Excel zum Anzeigen des verknüpften Tabellenblattes wurde getrennt.

3621 Kennwort für eine von mehreren Benutzern geöffnete Datenbank kann nicht geändert werden.

3622 Wenn Sie auf eine SQL Server-Tabelle zugreifen, die eine IDENTITY-Spalte enthält, müssen Sie für die OpenRecordset-Methode die dbSeeChanges-Option verwenden.

3623 Kein Zugriff auf die gebundene FoxPro 3.0-DBF-Datei <Dateiname>.

3624 Der Datensatz konnte nicht gelesen werden, da er momentan von einem anderen Benutzer gesperrt wird.

3625 Die Textdatei <Name> existiert nicht. Importieren, Exportieren oder Verknüpfen ist mit dieser Dateiangabe nicht möglich.

3626 Die Operation ist fehlgeschlagen. Tabelle <Name> enthält zu viele Indizes. Löschen Sie einige Indizes der Tabelle, und versuchen Sie die Operation noch einmal.

3627 Ausführbare Datei für den Synchronizer (mstran40.exe) kann nicht gefunden werden.

3628 Partner-Replikat wird von keinem Synchronizer verwaltet.

3629 Synchronizer <Name> verwendet dieselbe Dateisystemablage <Name>.

3630 Synchronizer <Name> verwendet dieselbe Dateisystemablage <Name>.

3631 Ungültiger Tabellenname in Filter.

3632 Internet-Transport auf dem Remote Synchronizer nicht aktiviert.

3633 DLL <Name> kann nicht geladen werden.

3634 Mit einem Teilreplikat kann kein Replikat erstellt werden.

3635 Ein Teilreplikat einer Systemdatenbank kann nicht erstellt werden.

3636 Kann Replikat nicht auffüllen oder dessen Filter ändern. Es hat einen Konflikt ausgelöst oder enthält fehlerhafte Daten.

3637 Die Kreuztabelle einer nicht feststehenden Spalte kann nicht als Unterabfrage verwendet werden.

3638 Eine Datenbank, die in einem Verwaltungssystem für Quell-Code verwaltet wird, kann nicht replizierbar gemacht werden.

3639 Ein Replikat einer Systemdatenbank kann nicht erstellt werden.

3640 Der Abrufpuffer war für die angeforderte Datenmenge zu klein.

3641 Es befinden sich weniger Datensätze als angefordert in der Datensatzgruppe.

3642 Die Operation wurde abgebrochen.

3643 Ein Datensatz der Datensatzgruppe wurde durch einen anderen Vorgang gelöscht.

3645 Ein bindender Parameter ist falsch.

3646 Die angegebene Länge der Zeilen ist kürzer als die Summe der Spaltenlängen.

3647 Eine angeforderte Spalte wurde nicht an die Datensatzgruppe zurückgegeben.

3648 Ein Teilreplikat kann nicht mit einem anderen Teilreplikat synchronisiert werden.

3649 Die sprachbezogene Code-Seite wurde nicht angegeben oder nicht gefunden.

3650 Das Internet ist langsam, oder es gibt Probleme beim Einrichten des Replikat-Managers auf dem Internet-Servercomputer.

3651 Ungültige Internet-Adresse.

3652 Internet-Anmeldung schlug fehl.

3653 Internet ist nicht eingerichtet.

3656 Fehler beim Auswerten eines Teilausdrucks.

3657 Fehler beim Auswerten des booleschen Filterausdrucks für die Tabelle <Name>.

3658 Binäre Spalte <Name> kann nicht als boolescher Filter verwendet werden.

3659 Einhaltung der Beziehung <Name> nicht erzwungen. Einhaltung der Beziehungen in teilweisen Filterausdrücken muß erzwungen werden.

3660 Angeforderter Austausch schlug fehl: Grund:<Beschreibung>.

3661 Angeforderter Austausch schlug fehl. Grund: <Beschreibung>.

3663 Diese Operation erfordert eine andere Cursorbibliothek.

3664 Ein asynchroner OpenConnection-Aufruf ist noch nicht beendet, und Sie können das zurückgegebene Connection-Objekt erst referenzieren, wenn es vollständig ist.

3665 Sie können das Replikationssystemobjekt <Name> nicht ändern.

3666 Sie können das Replikationssystemobjekt <Name> nicht ändern.

3667 Eine andere Operation verhindert die Ausführung dieser Operation.

3668 Die Operation kann nicht ausgeführt werden, da es keine aktive Verbindung gibt.

3672 Die Datei RDOCURS.DLL konnte nicht geladen werden.

3673 Die Tabelle enthält Zellen, die sich außerhalb des definierten Bereichs befinden.

3674 Internet-dll (wininet.dll) konnte nicht gefunden oder geladen werden.

3675 Fehler beim Lesen aus einer Internetkennung. Versuchen Sie es erneut.

3676 Fehler beim Schreiben in eine Internetkennung. Versuchen Sie es erneut.

3677 Fehler beim Ausführen der HTTP-Anforderung zum Starten des Internet-Synchronizers auf dem Internet Server. Verwenden Sie den Replikat-Manager, um den Internet-Synchronizer auf dem Internet Server zu konfigurieren.

3678 Fehler beim Verbinden zum FTP-Dienst auf dem Internet Server. Der FTP-Dienst muss auf dem Server ordnungsgemäß ausgeführt werden und anonyme Verbindungen unterstützen.

3679 Fehler bei "open file" mit FTP-Dienst. Die FTP-Pulldownliste muss über Lesezugriff verfügen.

3680 Fehler beim Abrufen einer Datei vom Server per FTP. Die FTP-Pulldown-Liste muss über Lesezugriff verfügen.

3681 Fehler beim Versuch, eine Datei per FTP auf den Server zu legen. Die FTP-Pulldown-Liste muss über Schreibzugriff verfügen.

3682 Fehler beim Löschen einer Datei auf dem Server per FTP. Die FTP-Pulldown-Liste muss über Lese-/Schreibzugriff verfügen.

3683 Der Internet-Synchronizer auf dem Server wurde überraschend beendet. Zeigen Sie das Austauschprotokoll der Partnerreplikate auf dem Internet Server an, um das Problem zu beheben.

3684 Kein für den Austausch geeignetes Replikat vorhanden.

3685 Ungültige HTTP-Adresse.

3686 Ungültiger Replikatpfad oder -name.

3689 Ungültige SQL-Syntax - Token erwartet: Privileges.

3700 Ungültige Genauigkeit für dezimalen Datentyp.

3701 Ungültige Staffelung für dezimalen Datentyp.

3702 Die Breite einer Unicode-Textspalte muss eine gerade Anzahl von Bytes haben.

3703 Vorgang wird für replizierbare Datenbanken, die nicht in die aktuelle Version konvertiert wurden, nicht unterstützt.

3704 Sie haben versucht, eine Datenbank zu öffnen, die bereits von Benutzer <Name> auf Computer <Name> geöffnet ist. Versuchen Sie es erneut, wenn die Datenbank verfügbar ist.

3705 Tabelle <Name> kann nicht replizierbar gemacht werden: zu viele Spalten.

3706 Tabelle <Name> kann nicht replizierbar gemacht werden: zu viele Indizes.

3707 Die Kaskadieroptionen für den neuen Verweis führen zu einem Konflikt mit dem vorhandenen Verweis <Name>.

3708 Syntaxfehler in Transaction-Anweisung. TRANSACTION, WORK oder nichts erwartet.

3709 Der Suchschlüssel wurde in keinem Datensatz gefunden.

3710 MAPI-Ordner oder Adressbuch nicht gefunden.

3711 Replizierbare Daten wurden wiederhergestellt. Diese Zeile wurde aus einer beschädigten replizierbaren Datenbank wiederhergestellt. Prüfen Sie, ob der Datensatzinhalt richtig ist, und fügen Sie den Datensatz dann wieder ein, oder löschen Sie ihn.

3713 Aktualisierungskonflikt. Ein anderes Replikat aktualisierte diesen Datensatz ebenfalls. Dieser Datensatz "verlor" den Konflikt. Lösung: Übermitteln Sie Ihre Aktualisierung erneut, oder löschen Sie diesen Konfliktdatensatz.

3714 Gesperrte Tabelle. Dieser Datensatz konnte bei der Synchronisation nicht übernommen werden, da die Tabelle von einem anderen Benutzer gesperrt war. Übermitteln Sie diesen Konfliktdatensatz erneut.

3715 Verstoß gegen eindeutigen Schlüssel.

3716 TLV-Verstoß.

3717 Löschen/RI-Konflikt.

3718 Aktualisierungs-/Löschen-Konflikt.

3719 Fremdschlüsselverstoß.

3720 Feld <Name> kann nicht geändert werden. Es gehört zu einer oder mehreren Beziehungen.

3721 Ungültige SQL-Syntax - CONSTRAINT-Name erwartet.

3722 Ungültige SQL-Syntax: Token erwartet: DEFAULT.

3723 Ungültige SQL-Syntax: Token erwartet: COMPRESSION nach WITH.

3724 Ungültige SQL-Syntax: Token erwartet: UPDATE oder DELETE.

3725 Ungültige SQL-Syntax: Token erwartet: CASCADE, SET NULL oder NO ACTION.

3726 Ungültige SQL-Syntax: Token erwartet: NULL.

3727 Ungültige SQL-Syntax: nur eine Aktualisierungs- und/oder Löschregel zulässig.

3728 Ungültige SQL-Syntax: Token erwartet: AS.

3729 Ungültige SQL-Syntax: Token erwartet: SELECT.

3730 VIEW kann keinen Parameter enthalten.

3731 Die Anzahl der angegebenen Aliase muss gleich der Anzahl der Ausgabespalten sein.

3732 Abfragename nach EXECUTE erwartet.

3733 Die Datenbank wurde von einem unbekannten Benutzer in einen Zustand versetzt, in dem sie nicht geöffnet oder gesperrt werden kann.

3734 Die Datenbank wurde von Benutzer <Name> auf Computer <Name> in einen Zustand versetzt, in dem sie nicht geöffnet oder gesperrt werden kann.

3736 Aktualisierungs-/Löschen-Konflikt. Dieser aktualisierte Datensatz wurde in einem anderen Replikat gelöscht. Fügen Sie diesen Konfliktdatensatz erneut ein, oder löschen Sie ihn.

3737 Dieser Replikattyp kann aus dem angegebenen Quellreplikat nicht erstellt werden.

3738 Lokale oder anonyme Replikate dürfen nur mit ihrem bestimmten Hub-Replikat synchronisiert werden.

3740 Der Konflikttabelle <Name> konnte keine neue Spalte hinzugefügt werden. Löschen Sie überflüssige Spalten, und komprimieren Sie die Datenbank.

3741 Ungültiger Partnersynchronisator. Lokale oder anonyme Replikate dürfen nur mit ihrem bestimmten Replikat synchronisiert werden.

3742 Zeitüberschreitung einer Internet-Funktion..

3743 Replikat wurde nicht innerhalb des Replikatgruppen-Beibehaltungszeitraums synchronisiert.

3745 Die Kombination aus Internet-Servername, HTTP-Freigabename und FTP-Aliasname darf nicht mehr als 252 Zeichen lang sein.

3746 Syntaxfehler in Abfrage. Parameterwert.

3747 Parameter hat keinen Standardwert.

3748 Parameter <Name> hat keinen Standardwert.

3749 Das Objekt ist keine gespeicherte Prozedur.

3750 Objekt <Name> ist keine gespeicherte Prozedur.

3751 Zeilensperre angefordert, DB ist jedoch im Seitensperrmodus.

3752 Seitensperre angefordert, DB ist jedoch im Zeilensperrmodus.

3753 Replikat eines Jet SQL-Replikats kann nicht erstellt werden.

3754 Löschen aus "Replikat Löschen Verhindern" nicht möglich.

3755 CHECK-Einschränkung <Name> nicht vorhanden.

3756 CHECK-Einschränkung <Name> bereits vorhanden.

3757 Die Sortier-DLLs von Jet konnten nicht richtig geladen werden.

3758 Staffelung des Dezimalwerts führte zu Datenkürzung.

3759 Staffelung des Dezimalwerts führte zu Datenkürzung.

3760 Staffelung des Dezimalwerts führte zu Datenüberlauf.

3761 Die Genauigkeit des Dezimalfelds ist zu klein, um die von Ihnen hinzuzufügende Zahl aufzunehmen.

3762 Ungültige SQL-Syntax: Token erwartet: ACTION.

3763 Gleichzeitige Schemaänderungen verursachten Fehlschlagen des Replikatvorgangs. Versuchen Sie es erneut.

3765 Syntaxfehler in CHECK-Beschränkungsklausel.

3766 Nur einfache SELECT-Abfragen in VIEWS zulässig.

3767 Tabelle <Name> konnte nicht replizierbar gemacht werden, da sie sich nicht exklusiv öffnen ließ.

3768 FastFind kann nicht nach Nichtspaltenverweisen suchen.

3769 Konflikttabellen können nicht umbenannt werden.

3770 Zählerdefinition nicht im gültigen Bereich.

3771 Lokale oder anonyme Replikate können kein Design Master sein.

3772 Ohne Administratorberechtigung muss die Replikatpriorität im Bereich 0 - <Zahl> liegen.

3773 Ein oder mehrere Objekte können nicht gelöscht werden: <Name>.

3775 Jet SQL Server Reconciler MSRPJT40.dll kann nicht geladen werden.

3777 Auf einem Jet SQL-Serverreplikat wurde eine ungültige Operation ausgeführt.

3778 Die Jet-Datenbank ist falsch oder fehlt für diese SQL/Jet-Replikatgruppe.

3779 Ändern der Column Level Tracking-Eigenschaft von Objekten, die bereits replizierbar sind, nicht möglich.

3780 Ungültige SQL-Syntax - Ansichtname erwartet.

3781 Ungültige SQL-Syntax - Prozedurname erwartet.

3784 Datenbank ist bereits replizierbar.

3785 Ungültige SQL-Syntax - Token erwartet: Database..

3786 Ungültige SQL-Syntax - Datenbankprivileg, wie z. B. CREATEDB oder CONNECT, erwartet.

3787 Diese Operation ist in Unterabfragen nicht zulässig.

3788 Für diesen MAPI-Ordner/dieses Adressbuch kann kein Index erstellt werden.

3789 Unzulässige Beschränkung auf Spaltenebene.

3798 CHECK-Beschränkungen sind in replizierbaren Datenbanken nicht erlaubt.

3799 Feld <Name> wurde nicht gefunden.

3800 <Name> ist in dieser Tabelle kein Index.

3801 Das Objekt <Name> kann in einer CHECK-Beschränkungsklausel nicht verwendet werden.

3802 Das Objekt <Name> kann in einer CHECK-Beschränkungsklausel nicht verwendet werden. <Weitere Informationen.>

3803 DDL kann auf dieser Tabelle nicht abgeschlossen werden, da sie von Beschränkung <Name> auf Tabelle <Name> referenziert wird.

3804 Auf diesem Computer sind keine MAPI-Clients installiert. Installieren Sie einen MAPI-Client (wie z. B. Outlook) auf diesem Computer.

3805 CHECK-Beschränkungen auf Tabelle <Name> werden nicht auf diese Tabelle übertragen. CHECK-Beschränkungen lassen sich nur mit SQL DDL-Anweisungen erstellen.

3806 Es können nicht mehrere NULL-, NOT NULL-Attribute festgelegt werden.

3807 Abfrage <Name> enthält einen mehrdeutigen Spaltennamen, der in Konflikt mit dem Korrelationsnamen (Alias) <Name> steht.

3808 Zur Durchführung dieses Vorgangs wird eine Formatsystemdatenbank der Version 4.x oder höher benötigt.


Ausdruck zu komplex. (Fehler 2445)

Dieser Ausdruck ist für das Microsoft Jet-Datenbankmodul zu komplex. Versuchen Sie, den Ausdruck zu vereinfachen.


Diese Paradox 4.x- oder 5.x-Tabelle kann nicht geöffnet werden, da der Wert ParadoxNetStyle in der Windows-Registrierung auf 3.x festgelegt ist. (Fehler 3419)

Das Microsoft Jet-Datenbankmodul konnte eine externe Paradox-Tabelle aufgrund einer Inkonsistenz zwischen der Tabellenversion und der Einstellung ParadoxNetStyle in der Registrierung von Microsoft® Windows® nicht öffnen.

So beheben Sie das Problem

  1. Beenden Sie Ihre Anwendung.
  2. Starten Sie den Registrierungseditor, und gehen Sie zum \HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Jet\4.0\Engines\Paradox-Schlüssel, und wählen Sie den Wert ParadoxNetStyle aus.
  3. Klicken Sie im Menü Bearbeiten auf Ändern.
  4. Geben Sie in das Feld Wert den Wert 4.x ein.
  5. Die Einstellung ParadoxNetStyle muss für alle Benutzer der Datenbank übereinstimmen.
  6. Starten Sie Ihre Anwendung erneut.
  7. Versuchen Sie, die Tabelle noch einmal zu öffnen.


Die Datenbank konnte nicht repariert werden. (Fehler 3056)

Diese Datenbank ist beschädigt, oder es handelt sich nicht um eine Microsoft Jet-Datenbank. Stellen Sie die beschädigte Microsoft® Jet-Datenbank aus einer Sicherungskopie wieder her, oder erstellen Sie eine neue Datenbank.


Die Operation wurde abgebrochen. (Fehler 3642)

Eine Abfrage wurde von der Datenquelle unterbrochen. Es wurden nicht alle übereinstimmenden Zeilen zurückgegeben. Versuchen Sie, die Abfrage erneut zu starten.


Sie haben nicht die nötigen Berechtigungen, um das Objekt <Name> zu bearbeiten. Bitten Sie den Systemadministrator oder die

Sie haben nicht die nötigen Berechtigungen, um das Objekt <Name> zu bearbeiten. Bitten Sie den Systemadministrator oder die Person, die das Objekt erstellt hat, Ihnen die entsprechenden Berechtigungen zuzuweisen. (Fehler 3033)

Sie verfügen nicht über die erforderlichen Berechtigungen für das angegebene Objekt. Wie Sie Ihre Berechtigungszuweisungen ändern können, erfahren Sie von Ihrem Systemadministrator oder dem Benutzer, der das Objekt erstellt hat.


Kontoname ist bereits vorhanden. (Fehler 3390)

Dies ist ein Sicherheitsproblem. Sie haben versucht, ein Benutzerkonto einzurichten, und haben einen bereits existierenden Namen verwendet. Überprüfen Sie die Users-Auflistung, um zu sehen, ob der Benutzername schon vorhanden ist, oder versuchen Sie es noch einmal mit einem anderen Benutzernamen.


Eine angeforderte Spalte wurde nicht an die Datensatzgruppe zurückgegeben. (Fehler 3647)

Eine der angeforderten Spalten steht nicht zur Verfügung.


Die für die Replizierbarkeit der Datenbank erforderlichen Zeilen konnten nicht hinzugefügt werden. (Fehler 3580)

Zeilen konnten nicht hinzugefügt werden, um die Datenbank replizierbar zu machen. (Fehler 3580)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Aggregatfunktion im Ausdruck <Ausdruck> nicht möglich. (Fehler 3095)

Sie können in diesem Ausdruck keine Aggregatfunktion verwenden.


Aggregatfunktion im GROUP BY-Klausel <Klausel> nicht möglich. (Fehler 3098)

Sie können keine Aggregatfunktion in der GROUP BY-Klausel einer SQL-Anweisung verwenden.


Aggregatfunktion in JOIN-Operation <Operation> nicht möglich. (Fehler 3099)

Sie können keine Aggregatfunktion im JOIN-Vorgang einer SQL-Anweisung verwenden.


Aggregatfunktion in ORDER BY-Klausel <Klausel> nicht möglich. (Fehler 3097)

Sie können keine Aggregatfunktion in der ORDER BY-Klausel einer SQL-Anweisung verwenden.


Aggregatfunktion in WHERE-Klausel <Klausel> nicht möglich. (Fehler 3096)

Sie können keine Aggregatfunktion in der WHERE-Klausel einer SQL-Anweisung verwenden.


Unterabfragen können im Ausdruck <Ausdruck> nicht verwendet werden. (Fehler 3203)

Der angegebene Ausdruck enthält eine Unterabfrage oder einen anderen Ausdruck, der die Funktion einer Unterabfrage hat.

Mögliche Ursache:

  • Sie haben eine SELECT-Anweisung verwendet, die eine Aggregatfunktion enthält, die wiederum eine andere Aggregatfunktion auswertet. Dieser Fehler tritt zum Beispiel auf, wenn Sie die folgende Anweisung ausführen:

    TRANSFORM Sum([Bestellmenge]) AS Sum1

    SELECT Sum([Sum1]) AS Sum2, [Bestell-Nr], Sum([Sum2]) AS Expr1

    FROM Bestellungen

    GROUP BY [Bestell-Nr]

    PIVOT Empfänger;

    Der Parameter <Ausdruck> der Meldung würde den Ausdruck Sum([Sum2]) aus der SELECT-Klausel enthalten, da damit auf einen Alias verwiesen wird, der in derselben SELECT-Anweisung verwendet wird und für die Unterabfrage Sum([Sum1]) steht.


Aggregationsausdrücke können keine GUIDs verwenden. (Fehler 3600)

Die SQL-Anweisung kann keine Spalte aufweisen, die über einen GUID-Datentyp in einem Aggregat verfügt, wie z. B. MAX, MIN, SUM etc.


Alle gültigen Kurznamen für Replikate werden bereits verwendet. (Fehler 3555)

Sie haben die maximal in einer Replikatgruppe erlaubte Anzahl an Replikaten (32.768) erreicht. Starten Sie eine neue Replikatgruppe.


Das Microsoft Jet-Datenbankmodul wurde bereits initialisiert. (Fehler 3279)

Sie haben versucht, das Microsoft Jet-Datenbankmodul zu initialisieren, aber es wurde bereits initialisiert.


AddNew- oder Edit-Methode bereits verwendet. (Fehler 3023)

Sie haben die aktuellen Änderungen nicht gespeichert oder zurückgesetzt und versuchen, einen weiteren Datensatz hinzuzufügen oder zu ändern. Verwenden Sie die Rollback- oder Update-Methode, und verwenden Sie dann die AddNew- oder Edit-Methode.


Das Feldtrennzeichen für die angegebene Textdatei entspricht dem Dezimaltrennzeichen oder Texttrennzeichen. (Fehler 3441)

Mindestens zwei der folgenden von Text-ISAM verwendeten Einstellungen für Trennzeichen sind identisch:

  • TxtDelimiter
  • NumberDecimalSymbol
  • CurrencyDecimalSymbol
  • Format


Syntaxfehler. (Fehler 2438)

Sie haben einen Ausdruck mit ungültiger Syntax eingegeben. Es kann ein Operand oder Operator fehlen, Sie haben möglicherweise ein ungültiges Zeichen oder Komma eingegeben, oder Sie haben Text eingegeben, der nicht in Anführungszeichen (") eingeschlossen ist. Überprüfen Sie den Ausdruck, um sicherzustellen, dass er korrekt eingegeben wurde.


Syntaxfehler in Datum. (Fehler 2421)

Die Syntax für Date ist nicht korrekt. Dieser Fehler tritt auf, wenn Sie ein ungültiges Datum angeben. Beispielsweise ist die Angabe 31.9.98 ungültig, da der September nur 30 Tage hat.


Ungültige Verwendung von '.', '!' oder '()'. (Fehler 2423)

In diesem Ausdruck werden Trennzeichen nicht korrekt verwendet. Es wird empfohlen, die .Eigenschaftsname-Syntax zu verwenden, um auf die Eigenschaften eines DAO-Objekts zu verweisen.


IIF-Funktion ohne (). (Fehler 2440)

Die IIf-Funktion erwartet Argumente, die in Klammern eingeschlossen sind, wie in der folgenden Syntax:

IIf(Ausdr, True-Abschnitt, False-Abschnitt)


In-Operator ohne Klammern: ().(Fehler 2429)

Wenn Sie eine SQL-Anweisung formulieren, die den In-Operator enthält, müssen Sie die Liste der zu testenden Elemente in Klammern einschließen. Sie überprüfen z. B., ob ein Wert in einer Wertemenge enthalten ist, indem Sie folgenden Code in der WHERE-Klausel einer SQL-Abfrage verwenden:

WHERE Bereich In ('TX', 'CA', 'WA')

Dieser Code überprüft, ob das Feld "Bereich" eine der obigen Abkürzungen enthält, die die US-Bundesstaaten Texas, Kalifornien und Washington repräsentieren.


Ungültige Verwendung des Is-Operators. (Fehler 2443)

Der Is-Operator wird verwendet, um festzustellen, ob ein Ausdruck den Wert Null hat Sie können den Is-Operator in einem Ausdruck nur mit NULL oder NOT NULL verwenden.


Die Tabelle MSysConf des Servers existiert, hat aber ein ungültiges Format. Wenden Sie sich an den Systemadministrator. (Fehler 3407)

Die Tabelle "MSysConf", die auf dem Server angelegt wurde, um die Steuerung der Kommunikation zwischen dem Microsoft Jet-Datenbankmodul und der verknüpften ODBC-Datenquelle zu unterstützen, erfordert ein sehr spezielles Format.


Syntaxfehler in Zahl. (Fehler 2420)

Sie haben einen Wert aufgerufen, der ungültig ist. Dies kann auftreten, wenn ein nicht numerischer Wert als Teil eines Ausdrucks angegeben wurde.


Unzulässiger Bereich. (Fehler 3181)

Sie wollten einen unzulässigen Zellbereich aus einer Tabelle importieren.


Syntaxfehler in Zeichenfolge. (Fehler 2422)

Sie haben einen Ausdruck angegeben, der eine ungültige Zeichenfolge enthält. Überprüfen Sie den Ausdruck, um sicherzustellen, dass er korrekt eingegeben wurde.


Ungültige Verwendung von senkrechten Strichen. (Fehler 2437)

Sie haben einen Ausdruck eingegeben, der ungültige senkrechte Striche bzw. Pipe-Zeichen (|) enthält. Überprüfen Sie den Ausdruck, um sicherzustellen, dass er korrekt eingegeben wurde.


Kein zulässiger Tabellenname. (Fehler 3177)

Der Name, den Sie eingegeben haben, entspricht nicht den Standard-Namenskonventionen. Geben Sie einen neuen Namen ein, und versuchen Sie dann, die Operation erneut durchzuführen.


Binäre Spalte <Name> kann nicht als boolescher Filter verwendet werden. (Fehler 3658)

Dies ist ein unerwarteter Fehler. Weitere Informationen erhalten Sie vom Microsoft Software Service.


Unzulässiges Dateiformat. (Fehler 3182)

Mögliche Ursachen:

  • Die Datei, die Sie lesen oder verknüpfen wollten, ist beschädigt. Stellen Sie die Datei über eine Sicherungskopie wieder her, und versuchen Sie dann, die Operation erneut durchzuführen.
  • Das Dateiformat kann nicht erkannt werden. Wenn es sich bei der Datei um eine Btrieve-, dBASE- oder Paradox-Datei handelt, führen Sie Setup aus, um das installierbare ISAM zu installieren, und verknüpfen Sie anschließend die Datei.


Fehler beim Auswerten des booleschen Filterausdrucks für die Tabelle <Name>. (Fehler 3657)

Dies ist ein unerwarteter Fehler. Weitere Informationen erhalten Sie vom Microsoft Software Service.


Ein Teilreplikat kann nicht mit einem anderen Teilreplikat synchronisiert werden. (Fehler 3648)

Die Datenbank, die Sie synchronisieren möchten, ist ein Teilreplikat. Ein Teilreplikat kann nicht mit einem anderen Teilreplikat synchronisiert werden, da das andere Teilreplikat eventuell nicht alle Datensätze enthält, die der Filter Ihres Teilreplikat benötigt.


Between-Operator ohne And. (Fehler 2430)

Wenn Sie den Between-Operator verwenden, um zu überprüfen, ob ein Wert eines Ausdrucks innerhalb eines angegebenen Wertebereichs liegt, geben Sie die oberen und unteren Grenzen des Bereichs getrennt durch das reservierte Wort And an. Sie überprüfen, ob ein Wert im Bereich von A bis C liegt, indem Sie folgenden Code verwenden:

WHERE fldName Between "A" And "C"


Synchronizer konnte nicht auf die Nachrichtendatenbank zugreifen. (Fehler 3525)

Die Nachrichtendatenbank ist für den Synchronizer nicht verfügbar. Die Datenbankdatei wird möglicherweise von einem anderen Programm oder einem anderen Benutzer verwendet (Benutzer sollten Synchronizer-Nachrichtendatenbanken nicht öffnen). Schließen Sie alle Anwendungen, die die Datenbank verwenden könnten.


Dieser Replikattyp kann aus dem angegebenen Quellreplikat nicht erstellt werden. (Fehler 3737)

Sie können kein Replikat mit unterschiedlicher Sichtbarkeit erstellen, es sei denn, es handelt sich um ein globales Replikat. Beispielsweise kann ein lokales Replikat nur ein weiteres lokales Replikat, und ein anonymes Replikat nur ein weiteres anonymes Replikat erstellen. Globale Replikate können dagegen globale, lokale oder anonyme Replikate erstellen.


Ein Teilreplikat einer Systemdatenbank kann nicht erstellt werden. (Fehler 3635)

Sie versuchen, ein Teilreplikat zu erstellen, dessen Quelle eine Systemdatenbank ist. Arbeitsgruppeninformationsdateien können nicht repliziert werden.


Mit einem Teilreplikat kann kein Replikat erstellt werden. (Fehler 3634)

Sie versuchen, ein Replikat zu erstellen, dessen Quelle ein Teilreplikat ist. Teilreplikate können nicht repliziert werden.


DLL-Datei <Name> nicht gefunden. (Fehler 3463)

Stellen Sie sicher, dass sich die angegebene DLL (Dynamic Link Library) in Ihrem Pfad befindet, oder installieren Sie den Replikat-Manager (oder Ihre Anwendung) erneut.


Der Synchronizer kann den Datensatz einer bestimmten Synchronisierung in der Tabelle "MSysExchangeLog" nicht finden. (Fehler 3522)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Ausführbare Datei für den Synchronizer (mstran40.exe) kann nicht gefunden werden. (Fehler 3627)

Sie versuchen, den Synchronizer zu starten, jedoch kann die Datei Mstran40.exe im angegebenen Pfad nicht gefunden werden.


Der Synchronizer oder Replikat-Manager konnte das Systemobjekt nicht finden. (Fehler 3527)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Der Synchronizer kann eine bestimmte Versionsnummer in der Tabelle MSysSchChange nicht finden. (Fehler 3523)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Das Objekt <Name> in Container <Name> kann nicht replizierbar gemacht werden. (Fehler 3583)

Ein Objekt (Tabelle, Formular, Modul, Makro) im angegebenen Container kann nicht replizierbar gemacht werden.

Beispielsweise kann eine Tabelle, die mehr als 252 Felder enthält, nicht replizierbar gemacht werden. Da eine Replikation mindestens 3 zusätzliche Felder hinzufügen muss, wird sonst die Grenze von 255 Feldern überschritten werden.


Sie können das Replikationssystemobjekt <Name> nicht ändern. (Fehler 3665)

Sie versuchen eine ungültige Operation auf einem internen Replikationssystemobjekt auszuführen, wie z. B. Löschen bzw. Umbenennen einer Systemtabelle oder Löschen einer Replikationssystemspalte.


Sie können das Replikationssystemobjekt <Name> nicht ändern. (Fehler 3666)

Sie versuchen eine ungültige Operation auf einem internen Replikationssystemobjekt auszuführen, wie z. B. Löschen einer Systemtabelle, Umbenennen einer Tabelle oder Löschen einer Replikationsspalte.


Die Anwendung kann nicht gestartet werden. Die Informationsdatei für die Arbeitsgruppe fehlt oder ist exklusiv von einem

Die Anwendung kann nicht gestartet werden. Die Informationsdatei für die Arbeitsgruppe fehlt oder ist exklusiv von einem anderen Benutzer geöffnet. (Fehler 3028)

Um die referenzielle Integrität in Datenbanken, die vom Microsoft Jet-Datenbankmodul erstellt wurden, sicherstellen zu können, muss Ihre Anwendung die Datei SYSTEM.MDW der Microsoft® Jet-Datenbank lesen. Diese Datei muss sich auf jeden Fall in dem Pfad befinden, der im Eintrag SystemDB-Wert des Schlüssels \HKEY_LOCAL_MACHINE\Software\Microsoft\Office\98.0\Access\Jet\4.0\Engines\Jet der Windows-Registrierung angegeben ist.


Datei für installierbares ISAM konnte nicht umbenannt werden. (Fehler 3013)

Sie haben versucht, eine Btrieve-, dBASE- oder Paradox-Tabelle umzubenennen, aber die Datei, in der sich diese Tabelle befindet, konnte nicht umbenannt werden.

Mögliche Ursachen:

  • Die Datei wurde innerhalb des Betriebssystems oder vom Netzwerk als schreibgeschützt definiert.
  • Sie haben in einer Netzwerkumgebung keine Schreibberechtigung für die Datei.


PARADOX.NET konnte nicht geöffnet werden. (Fehler 3172)

Mögliche Ursachen:

  • Der Wert ParadoxNetPath im \HKEY_LOCAL_MACHINE\Software\Microsoft\Jet\4.0\Engines\Paradox-Schlüssel in der Registrierung ist ungültig. Dieser Fehler tritt auf, wenn Sie die externe Paradox-Datenbank verwenden und der ParadoxNetPath-Wert auf ein nichtexistierendes Verzeichnis verweist. Beenden Sie die Anwendung, korrigieren Sie den ungültigen Eintrag, und versuchen Sie dann, die Operation erneut durchzuführen.
  • Der Registrierungswert ParadoxNetPath verweist auf ein Netzlaufwerk, mit dem Sie nicht verbunden sind. Stellen Sie sicher, dass eine Netzwerkverbindung verfügbar ist, und versuchen Sie dann, die Operation erneut durchzuführen.


Sie können einer Tabelle kein zweites ReplicationID-Feld vom Typ Autowert hinzufügen. (Fehler 3486)

Die Tabelle, die Sie verändern möchten, verfügt bereits über ein Feld, das den Datentyp ReplicationID Autowert (oder GUID) verwendet. Wenn Sie ein zweites ReplicationID-Feld zur Nutzung als Fremdschlüssel erstellen möchten, verwenden Sie den Datentyp Number anstelle des Datentyps Autowert.


Datenbank hat maximale Größe erreicht. (Fehler 3036)

Vor dem Hinzufügen von Daten zu dieser Datenbank müssen Sie zuerst die Datenbank verkleinern, indem Sie Daten löschen. Die maximale Größe für eine Microsoft® Jet-Datenbank, Version 3.X und früher, beträgt 1,07 GB. Die maximale Größe für eine Microsoft Jet-Datenbank, Version 4.0, beträgt 2,14 GB.


Die Synchronisierung ist fehlgeschlagen, da eine Entwurfsänderung auf eines der Replikate nicht übertragen werden konnte. (Fehler 3492)

Das Microsoft Jet-Datenbankmodul hat versucht, den Datenbankentwurf in einem der Replikate zu aktualisieren. Es kann mehrere Gründe geben, warum der Entwurf nicht aktualisiert werden konnte:

  • Das zu aktualisierende Objekt ist bereits im Replikat geöffnet.
  • Sie haben eine erzwungene Beziehung einem Replikat hinzugefügt, das einen Fremdschlüssel enthält, der auf einen nicht vorhandenen Primärschlüssel verweist.

In der Tabelle MSysSchemaProb finden Sie zusätzliche Informationen bei Synchronisierungsfehlern. Diese Tabelle können Sie im Entwurfs-Master (Design Master) oder im Replikat, das Ziel der Synchronisierung war, öffnen.


Sitzung konnte nicht gestartet werden. (Fehler 3002)

Sie haben versucht, eine Operation zu starten, für die eine neue Sitzung erforderlich ist, aber Sie haben bereits die maximale Anzahl gleichzeitig aktiver Sitzungen erreicht. Warten Sie, bis eine andere Operation beendet ist, oder beenden Sie andere Operationen, und versuchen Sie dann, die Operation erneut durchzuführen.


Schlüssel konnte nicht erstellt werden. (Fehler 3250)

Beim Erstellen eines Primärindexes konnte das Microsoft Jet-Datenbankmodul keinen Primärschlüssel erstellen. Stellen Sie sicher, dass die Schlüsselfelder korrekt benannt wurden und dass es keine mehrfachen Datensätze gibt, die auf diesem Schlüssel basieren.

Dieser Fehler kann auftreten, wenn Sie die Seek-Methode verwenden und dieser einen Wert für ein Feld übergeben, der nicht Teil des Indexes ist. Angenommen, Sie möchten die Seek-Methode auf ein Recordset-Objekt anwenden, dessen aktueller Index das Feld "Nachname" der zugrundeliegenden Tabelle verwendet, und Sie verwenden folgende Schreibweise:

rstEmployees.Seek "=", "Albert", "Christine"

Microsoft® Jet versucht, von zwei Feldern einen Primärschlüssel zu erstellen. Da jedoch ein Feld indiziert ist, schlägt der Versuch fehl, und dieser Fehler wird ausgelöst.


Kennwort für eine von mehreren Benutzern geöffnete Datenbank kann nicht geändert werden. (Fehler 3621)

Zum Ändern des Kennworts muss die Datenbank exklusiv geöffnet sein.


Sie können in diesem Replikat keine Änderungen am Entwurf der Datenbank vornehmen. (Fehler 3452)

Änderungen am Entwurf einer replizierbaren Datenbank können nur im Entwurfs-Master (Design Master) vorgenommen werden. Das Replikat, das Sie ändern möchten, ist nicht der Entwurfs-Master (Design Master) der Replikatgruppe. Stellen Sie fest, welche Datenbank der Entwurfs-Master (Design Master) ist, und nehmen Sie die Änderungen dort vor.


Die Datenbank, die Sie replizieren möchten, kann nicht konvertiert werden. (Fehler 3487)

Nur Datenbanken, die mit Version 3.0 oder höher des Microsoft Jet-Datenbankmoduls erstellt wurden, können repliziert werden. Obwohl Sie die Datenbank mit einer installierbaren ISAM öffnen können, können Sie sie nicht in eine replizierbare Form umwandeln. Wurde die Datenbank mit einer früheren Version von Microsoft Jet erstellt, wandeln Sie das Format in das der neueren Version um, indem Sie im Microsoft Access-Menü Extras auf Datenbank-Dienstprogramme zeigen und dann den Befehl Datenbank konvertieren wählen. Wenn sich die Datenbank in einem anderen Format befindet, exportieren Sie die Daten in eine neue Microsoft Jet-Datenbank, und versuchen Sie es erneut.


Die GUID konnte nicht erzeugt werden. (Fehler 3553)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Ein Replikat einer Systemdatenbank kann nicht erstellt werden. (Fehler 3639)

Sie versuchen, eine Informationsdatei für die Arbeitsgruppe zu replizieren. Dies ist nicht zulässig.


Der angegebene Registrierungsparameter für den Synchronizer konnte nicht gelöscht werden. (Fehler 3551)

Sie müssen den Synchronizer auf Ihrem Computer neu konfigurieren.

So konfigurieren Sie den Synchronizer

  1. Starten Sie den Replikat-Manager.
  2. Klicken Sie im Menü Extras auf Microsoft Replikations-Manager konfigurieren.
  3. Folgen Sie den Anweisungen des Assistenten.


Datenbank kann nicht repliziert werden. Es kann nicht festgestellt werden, ob die Datenbank im Exklusivmodus geöffnet ist. (Fehler 3578)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Sie können keine erzwungene Beziehung zwischen einer replizierten Tabelle und einer lokalen Tabelle herstellen oder aufrecht erhalten. (Fehler 3453)

Sie möchten eine erzwungene Beziehung zwischen einer replizierten Tabelle und einer lokalen Tabelle einrichten oder aufrechterhalten. Replikate erlauben keine erzwungenen Beziehungen zwischen:

  • Eine replizierte und eine lokale Tabelle.
  • Zwei lokalen Tabellen, die Sie replizierbar gemacht haben.
  • Zwei Tabellen mit unterschiedlichen Einstellungen der Eigenschaft KeepLocal.

Löschen Sie vor der weiteren Verarbeitung die Beziehung zwischen den zwei Tabellen.


Das Objekt <Name> kann in einer CHECK-Beschränkungsklausel nicht verwendet werden. <Weitere Informationen.> (Fehler 3802)

Dies ist ein unerwarteter Fehler. Weitere Informationen erhalten Sie vom Microsoft Software Service.


Der Replikat-Manager konnte den ExchangeID-Wert nicht in der Tabelle "MSysExchangeLog" finden. (Fehler 3496)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Synchronizer kann die Quelldatei für Nachrichten nicht finden. (Fehler 3564)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Ziel-Synchronizer unterstützt keine indirekte Synchronisierung konfiguriert, und das Zielreplikat ist für direkte Synchronisierung nicht verfügbar. (Fehler 3516)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Synchronizer in der Tabelle "MSysTranspAddress" nicht gefunden. (Fehler 3518)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Kein gültiger Transport für diesen Synchronizer gefunden. (Fehler 3509)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


DLL <Name> kann nicht geladen werden. (Fehler 3633)

Die angegebene DLL ist entweder nicht eingetragen oder nicht im Pfad enthalten.


Tabelle <Tabellenname> sollte beim Öffnen gesperrt werden. Dies ist nicht möglich, da sie bearbeitet wird. Versuchen Sie später erneut, die Tabelle zu öffnen.

Tabelle <Tabellenname> sollte beim Öffnen gesperrt werden. Dies ist nicht möglich, da sie bearbeitet wird. Versuchen Sie später erneut, die Tabelle zu öffnen. (Fehler 3009)

Ein anderer Benutzer hat die Tabelle, auf die Sie zur gemeinsame Nutzung zugreifen möchten, exklusiv gesperrt, oder der andere Benutzer hat die Datei, die Sie exklusiv öffnen möchten, gesperrt. Der zurückgegebene Name des Benutzers gibt an, wer die Tabelle derzeit gesperrt hat.


.INF-Datei konnte nicht geöffnet werden. (Fehler 3165)

Sie haben versucht, eine dBASE-Tabelle zu verknüpfen, aber die zugehörige .INF-Datei, in der Indexinformationen zu dieser Tabelle enthalten sind, konnte nicht geöffnet oder erstellt werden.

Mögliche Ursachen:

  • Es ist nicht genügend Festplattenspeicher verfügbar, um die .INF-Datei zu erstellen.
  • Sie arbeiten in einer Netzwerkumgebung und haben keine Schreibberechtigung für das Netzlaufwerk.


Die Datenbank kann nicht replizierbar gemacht werden. (Fehler 3455)

Das Microsoft Jet-Datenbankmodul wollte die Datenbank replizierbar machen. Die Operation schlug fehl, da nicht genügend Ressourcen zur Verfügung standen. Sie müssen sicherstellen, dass die Gesamtanzahl der Felder nach der Replikation 255 in einer Tabelle nicht überschreitet und die Gesamtanzahl der Bytes in einem Datensatz nicht mehr als 2048 beträgt.


Ein Teilreplikat kann nicht zum Entwurfs-Master (Design Master) der Replikatgruppe werden. (Fehler 3479)

Wählen Sie ein anderes Replikat aus, das zum Entwurfs-Master (Design Master) wird.


Nachdem eine Datenbank repliziert wurde, können die Replikationsfunktionen aus der Datenbank nicht entfernt werden. (Fehler 3459)

Sie können die Replikationsfunktionen nicht mehr von einer Datenbank, die replizierbar gemacht wurde, entfernen, weder durch Festlegen der Replicable-Eigenschaft auf "T", noch durch Umwandlung mit dem Aktenkoffer von Microsoft® Windows®, Microsoft Access oder dem Replikat-Manager. Die Verwendung von DAO zum Setzen der Replicable-Eigenschaft der Datenbank auf "F" oder einen anderen Wert hat keine Auswirkung auf die replizierte Datenbank. Wenn Sie eine Kopie der Datenbank ohne deren Eigenschaften, Felder, Tabellen und andere mit der Replikation verbundene Merkmale verwenden müssen, öffnen Sie die vor der ersten Umwandlung der Datenbank erstellte Sicherungskopie.


Datei <Name> konnte nicht geöffnet werden. (Fehler 3176)

Die angegebene Textdatei oder Tabellenkalkulation konnte nicht geöffnet werden. Die Dateiangabe ist möglicherweise ungültig, ein anderer Benutzer greift auf die Datei zu, oder Sie haben keine Leseberechtigung für die Datei. Warten Sie, bis der andere Benutzer die Datei nicht mehr bearbeitet, und versuchen Sie dann, die Operation erneut durchzuführen, oder setzen Sie sich mit Ihrem System- oder Netzwerkadministrator in Verbindung.


Protokolldatei <Name> kann nicht mit Schreibzugriff geöffnet werden. (Fehler 3474)

Stellen Sie sicher, dass Sie über Berechtigungen zum Schreiben in die Protokolldatei verfügen.


Sie haben versucht, eine Microsoft Word-Serienbriefdatei zu verknüpfen oder zu importieren. Solche Dateien können zwar exportiert, aber nicht verknüpft oder importiert werden. (Fehler 3439)

Sie haben versucht, eine Microsoft® Word-Serienbriefdatei zu verknüpfen oder zu importieren. Solche Dateien können zwar exportiert, aber nicht verknüpft oder importiert werden.


Sie können eine kennwortgeschützte Datenbank nicht replizieren oder eine replizierte Datenbank mit einem Kennwort schützen. (Fehler 3592)

Wenn ein Datenbankkennwort für die Datenbank festgelegt wurde, entfernen Sie das Kennwort.


Kann Replikat nicht auffüllen oder dessen Filter ändern. Es hat einen Konflikt ausgelöst oder enthält fehlerhafte Daten. (Fehler 3636)

Sie versuchen, den Filter eines Teilreplikats zu ändern oder aufzufüllen, und dieses Replikat enthält Konflikte oder fehlerhafte Daten. Diese Konflikte oder Fehler müssen behoben werden, bevor Sie fortfahren können. Dadurch wird verhindert, dass Sie Konfliktinformationen verlieren, und Sie stellen sicher, dass Fehler richtig behoben werden.


Vollständige Pfadangaben für ein Element der Replikatgruppe konnten nicht abgerufen werden. (Fehler 3499)

Dies ist eine unerwartete Warnung. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Der angegebene Registrierungsparameter für den Synchronizer konnte nicht abgerufen werden. (Fehler 3494)

Sie müssen den Synchronizer auf Ihrem Computer neu konfigurieren.

So konfigurieren Sie den Synchronizer

  1. Starten Sie den Replikat-Manager.
  2. Klicken Sie im Menü Extras auf Microsoft Replikations-Manager konfigurieren.
  3. Folgen Sie den Anweisungen des Assistenten.


Wert kann nicht gesetzt werden. (Fehler 2448)

Sie versuchen, einem schreibgeschützten Objekt einen Wert zuzuweisen, oder das Objekt hat gar keinen Wert.


Sie können die KeepLocal-Eigenschaft für ein Objekt, das bereits repliziert wurde, nicht festlegen. (Fehler 3457)

Die Eigenschaft KeepLocal kann nicht für ein repliziertes Objekt gesetzt werden. Das Setzen der Eigenschaft Keep Local eines lokalen Objekts, nachdem die Datenbank replizierbar gemacht wurde, hat auf das Objekt keine Auswirkung. Wenn Sie vermeiden wollen, dass ein Objekt für andere Replikate in der Gruppe repliziert wird, setzen Sie die Replicable-Eigenschaft des Objekts auf "F".


Sie können das Daten-Master-Attribut für die Replikatgruppe nicht ändern. Attributänderungen sind nur im Entwurfs-Master (Design Master) möglich. (Fehler 3594)

Wenn die Datenbank das erste Mal in einen Entwurfs-Master konvertiert wird, wird festgelegt, ob eine replizierte Datenbank Benutzern die Veränderung der Daten nur im Entwurfs-Master (Design Master) oder aller Replikate ermöglicht. Nachdem die Datenbank umgewandelt wurde, kann das Attribut, das einzelne oder mehrere Daten-Master kennzeichnet, nicht mehr geändert werden.


Sie können das Daten-Master-Attribut für die Replikatgruppe nicht ändern. (Fehler 3593)

Wenn die Datenbank das erste Mal in einen Entwurfs-Master konvertiert wird, wird festgelegt, ob eine Replikatgruppe Benutzern die Veränderung der Daten aller Replikate oder nur im Entwurfs-Master (Design Master) ermöglicht. Nachdem die Datenbank umgewandelt wurde, kann das Attribut, das einzelne oder mehrere Daten-Master kennzeichnet, nicht mehr geändert werden.


Der angegebene Registrierungsparameter für den Synchronizer konnte nicht festgelegt werden. (Fehler 3493)

Sie müssen den Synchronizer auf Ihrem Computer neu konfigurieren.

So konfigurieren Sie den Synchronizer

  1. Starten Sie den Replikat-Manager.
  2. Klicken Sie im Menü Extras auf Microsoft Replikations-Manager konfigurieren.
  3. Folgen Sie den Anweisungen des Assistenten.


Replikationssystemspalte kann nicht aktualisiert werden. (Fehler 3577)

Die Spalte, die Sie aktualisieren wollten, ist eine Systemspalte und schreibgeschützt.


Operation wird für eine Paradox-Tabelle ohne Primärschlüssel nicht unterstützt. (Fehler 3207)

Starten Sie die Anwendung, mit der die Tabelle erstellt wurde, und fügen Sie einen Primärschlüssel hinzu. Versuchen Sie dann, die Operation erneut durchzuführen.


Fehler beim Schreiben in die Protokolldatei des Synchronizers. (Fehler 3471)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


In Datei <Name> konnte nicht geschrieben werden. (Fehler 3180)

Sie haben versucht, Daten in die angegebene Textdatei oder Tabellenkalkulation zu exportieren, aber die Datei konnte nicht geändert werden.

Mögliche Ursachen:

  • Ein anderer Benutzer greift momentan auf die Datei zu. Warten Sie, bis dieser Benutzer seine Arbeit an der Datei beendet hat, und versuchen Sie dann, die Operation erneut durchzuführen.
  • Die Datei wurde innerhalb des Betriebssystems oder vom Netzwerk als schreibgeschützt definiert. Heben Sie den Schreibschutz auf, und versuchen Sie dann, die Operation erneut durchzuführen.
  • Sie haben in einer Netzwerkumgebung keine Schreibberechtigung für die Datei.

Gegebenenfalls müssen Sie sich mit Ihrem System- oder Netzwerkadministrator in Verbindung setzen.


Die Tabelle enthält Zellen, die sich außerhalb des definierten Bereichs befinden. (Fehler 3673)

Die derzeit gelesene Tabellenblattdatei ist nicht richtig formatiert. Sie enthält Daten, die sich außerhalb des für die Datei-Header-Informationen festgelegten Bereiches befinden. Der Treiber für das Tabellenblatt kann die Daten nicht fehlerfrei lesen, wenn die Formatierung Mängel aufweist.

Entweder handelt es sich bei der Datei nicht um ein Tabellenblatt oder sie ist beschädigt. Versuchen Sie, die Datei in der ursprünglichen Tabellenblattanwendung zu lesen und sie anschließend in eine andere Datei zu schreiben. Möglicherweise kann die Tabellenblattanwendung die Fehler korrigieren.


Feld <Name> kann nicht geändert werden. Es gehört zu einer oder mehreren Beziehungen. (Fehler 3720)

Dieser Fehler tritt auf, wenn Sie versuchen, einen Namen oder eine Definition eines Primärschlüssels zu ändern, der von anderen Fremdschlüsseln angegeben wird. Sie müssen zunächst alle Fremdschlüsselverweise auf den Primärschlüssel entfernen, um die Definition oder den Namen von Spalten des entsprechenden Primärschlüssels ändern zu können. Dies tritt für gewöhnlich auf, wenn Sie die ALTER TABLE ALTER COLUMN-Anweisung verwenden.


CHECK-Einschränkung <Name> nicht vorhanden. (Fehler 3755)

Dieser Fehler tritt auf, wenn Sie beim Verwenden der ALTER TABLE ALTER COLUMN-Syntax versuchen, mit einer CHECK-Einschränkung einen DROP-Vorgang durchzuführen, der nicht vorhanden ist. Dieser Fehler tritt auch auf, wenn Sie versuchen, Microsoft® OLE DB Provider for Jet zu verwenden, um Informationen über eine CHECK-Einschränkung anfzuordern, die nicht vorhanden ist.


Syntaxfehler in CHECK-Beschränkungsklausel. (Fehler 3765)

Dieser Fehler tritt auf, wenn Sie SQL-DLL verwenden, um eine CHECK-Einschränkung festzulegen. Dieser Fehler tritt auf, wenn die Suchbedingung (SELECT-Anweisung) in der CHECK-Klausel auf einen ungültigen Tabellen- oder Spaltennamen verweist.


CHECK-Einschränkung <Name> bereits vorhanden. (Fehler 3756)

Dieser Fehler tritt auf, wenn Sie beim Verwenden der ALTER TABLE ALTER COLUMN-Syntax versuchen, einen Einschränkungsnamen für eine CHECK-Einschränkung einzusetzen, der auf dieser Tabelle bereits verwendet wird. Dieser Fehler tritt auch auf, wenn Sie versuchen, Microsoft® OLE DB Provider for Jet zu verwenden und eine CHECK-Einschränkung hinzufügen, die denselben Namen aufweist, wie eine andere CHECK-Einschränkung in derselben Tabelle.


Client hat den Synchronizer aufgefordert, die Operation abzubrechen. (Fehler 3535)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Ergebnistabelle darf nicht mehr als ein Feld vom Typ Autowert haben. (Fehler 3090)

Sie haben versucht, eine Abfrage auszuführen, durch die eine Tabelle erstellt würde, in der mehrere Felder den Datentyp Autowert hätten. Ändern Sie die Abfrage so, dass nur ein Autowert-Feld enthalten ist.


Für das angegebene Feld kann kein Index erstellt werden. (Fehler 3287)

Sie versuchen, einen Index für ein Memo- oder OLE-Objektfeld zu erstellen. Geben Sie ein anderes Feld an, und versuchen Sie anschließend, die Operation erneut durchzuführen.

Dieser Fehler kann auch auftreten, wenn Sie versuchen, einen Index für eine Btrieve-Tabelle über ein 1-Byte-Feld zu erstellen.


Spaltenanzahl in den beiden ausgewählten Tabellen oder Abfragen der Union-Abfrage stimmt nicht überein. (Fehler 3307)

Die beiden Tabellen oder Abfragen, die durch die UNION-Operation verknüpft wurden, müssen die gleiche Spaltenzahl generieren. Entfernen Sie Spalten aus der SELECT-Anweisung, die zu viele Spalten enthält, oder fügen Sie sie in die SELECT-Anweisung ein, die zu wenig Spalten enthält.

Anmerkung Sie können anstelle von Spalten auch Konstanten in eine SELECT-Anweisung einfügen, die zu wenig Spalten enthält. Die folgende Union-Abfrage generiert z. B. drei Spalten aus der ersten SELECT-Anweisung, aber eine Spalte und zwei Konstanten in der zweiten SELECT-Anweisung. Die Abfrage gibt alle Länder in den Tabellen "Personal" und "Region" zurück. Aus der Tabelle "Personal" gibt die Abfrage auch den Vor- und Nachnamen eines Angestellten zurück. Wenn der Wert für das Land allerdings aus der Tabelle "Region" stammt, gibt die Abfrage den Wert Null in den Spalten "Vorname" und "Nachname" zurück.

SELECT Land, Vorname, Nachname FROM Personal

UNION SELECT Land, NULL, NULL FROM Region;


Feld wird nicht in Datensatz passen. (Fehler 3016)

Sie haben versucht, ein zu großes Feld zu importieren oder einzufügen. Versuchen Sie entweder, das Feld in kleinere Einheiten aufzuteilen und diese Daten in mehrere Felder zu importieren oder einzufügen, oder ändern Sie den Datentyp für das Feld.

Datensätze sind auf eine Größe von unter 2 KB beschränkt, ausgenommen sind Memo- und OLE-Objektfelder.


Feld kann nur einmal definiert werden. (Fehler 3191)

Sie haben versucht, eine Tabelle zu erstellen, in der mehrere Felder mit demselben Namen definiert wurden. Die Namen aller Felder in einer Tabelle müssen eindeutig sein.


Dieses Feld kann nicht gelöscht werden: es gehört zu einer oder mehrerer Beziehungen. (Fehler 3303)

Sie haben versucht, ein Feld zu löschen, zu dem Beziehungen in der Datenbank definiert wurden. Wenn Sie das Feld löschen möchten, müssen Sie zuerst die zugehörigen Beziehungen löschen.


Ein Feld, das Teil eines Indexes ist oder vom System benötigt wird, kann nicht gelöscht werden. (Fehler 3280)

Sie löschen ein Feld, das Teil eines Indexes ist, indem Sie zuerst den Index löschen.


Ändern der Column Level Tracking-Eigenschaft von Objekten, die bereits replizierbar sind, nicht möglich. (Fehler 3779)

Nachdem ein Objekt replizierbar gemacht wurde, kann die Column Level Tracking-Eigenschaft nicht mehr geändert werden. Wenn Sie die Objektverfolgung ändern möchten, muss das Objekt wieder lokal gesetzt werden. Sie können anschließend die Column Level Tracking-Eigenschaft ändern und das Objekt wieder replizierbar machen.


Feld <Name> nicht gefunden. (Fehler 3018)

Mögliche Ursachen:

  • Das angegebene Feld existiert nicht.
  • Sie haben den Feldnamen falsch eingegeben. Überprüfen Sie, ob Unterstreichungszeichen ( _ ) oder Satzzeichen fehlen, oder ob Sie versehentlich Leerzeichen vorangestellt haben.
  • Sie haben einen ungültigen Feldbezeichner eingegeben. Beispielsweise [Meine Tabelle]_[Mein Feld] anstatt MeineTabelle![Mein Feld].
  • Sie haben keine Klammern verwendet, um einen Feldnamen, der Leerzeichen enthält, einzufassen.


Feld <Name> wurde nicht gefunden. (Fehler 3799)

Ein nicht vorhandener Spaltenname, auf den verwiesen wurde.


Die JOIN-Operation <Operation> bezieht sich auf ein Feld, das in keiner der verknüpften Tabellen enthalten ist. (Fehler 3082)

Sie haben versucht, eine SQL-Anweisung auszuführen, die eine ungültige Verknüpfung enthält. Dieser Fehler tritt auf, wenn Sie versuchen, eine Verknüpfung auf ein Feld zu erstellen, das in keiner der verknüpften Tabellen enthalten ist. Dieser Fehler wird z. B. mit folgender Abfrage erzeugt:

SELECT Autoren.Vorname, Titel.ISBN

FROM Autoren, Titel, AutorenTitel,

Autoren INNER JOIN Titel ON Autoren.ID = AutorenTitel.ISBN;

Der Fehler tritt auf, weil die Verknüpfung die Tabellen "Autoren" und "Titel" umfasst, während sich die verknüpften Felder in den Tabellen "Autoren" und "AutorenTitel" befinden.


Feld konnten nicht aktualisiert werden. (Fehler 3164)

Feld konnte nicht aktualisiert werden. (Fehler 3164)

Mögliche Ursachen:

  • Sie haben versucht, ein Feld in einem Datensatz oder einer Tabelle zu aktualisieren, der bzw. die gerade von einem anderen Benutzer gesperrt wurde. Warten Sie, bis der andere Benutzer seine Arbeit an dem Datensatz oder der Tabelle abgeschlossen hat, und versuchen Sie dann, die Operation erneut durchzuführen.
  • Sie haben in Microsoft® Access versucht, den Wert eines Steuerelements zu ändern, dessen Eigenschaft Locked auf "Yes" festgelegt ist.


Die Tabelle kann nicht repliziert werden; die maximal zulässige Anzahl Spalten wurde überschritten. (Fehler 3585)

Die Tabelle hat die maximal zulässige Spaltenanzahl überschritten. Verfügt die Tabelle über weniger als 251 Spalten, werden verfügbare Spalten, die zur maximalen Anzahl jedoch hinzugezählt werden, möglicherweise durch ein Komprimieren der Datenbank abgerufen.


Die Länge eines Feldes ist zu groß. (Fehler 3017)

Mögliche Ursachen:

  • Sie wollten ein Textfeld definieren oder erstellen, das länger als 254 Zeichen ist. Verwenden Sie eine Zahl von 1 bis 254, und versuchen Sie dann, die Operation erneut durchzuführen, oder erstellen Sie ein Memofeld für die Daten.
  • Sie wollten einen Abfrageparameter definieren, der länger als 255 Zeichen ist.


Die Breite einer Unicode-Textspalte muss eine gerade Anzahl von Bytes haben. (Fehler 3702)

Die Datenbank speichert Daten unter Verwendung des Unicode-Zeichensatzes, bei dem jedes Zeichen einem Wort-Wert (zwei Byte) entspricht. Spalten für Text müssen für eine gerade Anzahl von Byte deklariert werden, so dass die Spalten eine genaue Anzahl an Unicode-Zeichen aufnehmen können.

  • Tritt diese Fehlermeldung beim Erstellen einer Datenbank auf, muss das Programm, das eine falsche Datenbank erstellt will, entsprechend korrigiert werden.
  • Tritt diese Fehlermeldung zur Laufzeit auf, ist die Datenbank möglicherweise beschädigt und muss komprimiert oder repariert werden.


Die Kombination aus Internet-Servername, HTTP-Freigabename und FTP-Aliasname darf nicht mehr als 252 Zeichen lang sein. (Fehler 3745)

Die angegebenen indirekten oder Internetwerte überschreiten die interne Grenze von 252 Zeichen. Verwenden Sie statt dessen einen kürzeren Namen.


Der Datensatz konnte nicht gelesen werden, da er momentan von einem anderen Benutzer gesperrt wird. (Fehler 3624)

Sie haben versucht, einen Datensatz aus einer 2 KB großen Datenbankseite zu lesen, die derzeit von einem anderen Benutzer gesperrt ist. Warten Sie, bis der andere Benutzer die Arbeit am Datensatz abgeschlossen hat, und versuchen Sie dann, die Operation erneut durchzuführen.


Lesen nicht möglich. Momentane Sperrung durch Benutzer <Name> auf Computer <Name>. (Fehler 3187)

Sie haben versucht, Informationen auf einer Datenbankseite zu lesen, die derzeit von dem angegebenen Benutzer gesperrt ist. Warten Sie, bis der andere Benutzer die Arbeit beendet hat, und versuchen Sie dann, die Operation erneut durchzuführen.


Gleichzeitige Schemaänderungen verursachten Fehlschlagen des Replikatvorgangs. Versuchen Sie es erneut. (Fehler 3763)

Während des Erstellungsvorgangs eines Replikats wurden möglicherweise neue Objekte im Quellreplikat erstellt, die einen erfolgreichen Abschluss des Vorgangs verhindern. Versuchen Sie es erneut.


Die Kaskadieroptionen für den neuen Verweis führen zu einem Konflikt mit dem vorhandenen Verweis <Name>. (Fehler 3707)

Dieser Fehler tritt auf, wenn eine CASCADE-Aktion auf eine Spalte festgelegt wird, die bereits für einen anderen CASCADE-Aktionstyp reserviert wurde. Ist beispielsweise CASCADE DELETE bereits festgelegt, kann der Benutzer ein CASCADE UPDATE nicht hinzufügen. Um die gewünschte CASCADE-Aktion anzuwenden, müssen Sie die ursprüngliche CONSTRAINT-Einschränkung aufheben. Dies wird über die ALTER TABLE ALTER COLUMN- oder mit the DROP CONSTRAINT-Syntax realisiert.


Der Konflikttabelle <Name> konnte keine neue Spalte hinzugefügt werden. Löschen Sie überflüssige Spalten, und komprimieren Sie die Datenbank. (Fehler 3740)

Sie haben die Spaltenanzahl für eine Konflikttabelle überschritten. Entwerfen Sie Ihre Basistabelle mit weniger Spalten.


Konflikttabellen können nicht umbenannt werden. (Fehler 3769)

Eine Konflikttabelle ist eine Systemtabelle, die nicht umbenannt werden kann. Zum Entfernen von Konflikten aus dem Replikat kann der Inhalt der Konflikttabelle oder aber auch die Konflikttabelle selbst gelöscht werden.


Die Verbindungszeichenfolge ist zu lang. (Fehler 3210)

Die Verbindungszeichenfolge im IN-Abschnitt einer SQL-Anweisung darf nicht länger als 255 Zeichen sein. Korrigieren Sie den Eintrag entsprechend, und versuchen Sie dann, die Operation erneut durchzuführen.


Unbekannter oder ungültiger Feldbezug <Name>. (Fehler 3345)

Ihr Ausdruck stellt einen inkorrekten Bezug zu einem Feld oder einen Bezug zu einem nicht vorhandenen Feld her. Überprüfen Sie den Feldnamen.


Datei konnte nicht gesperrt werden. (Fehler 3050)

Betriebssystembedingt kann Microsoft® Jet keine Sperrdatei (.LDB) im gleichen Verzeichnis erstellen, in dem sich die Datenbankdatei (.MDB) befindet. Sie müssen über die Schreibberechtigung für dieses Verzeichnis verfügen, das die Datenbank enthält, die Sie versuchen zu öffnen. Dieser Fehler kann auch auftreten, wenn Sie versuchen, die passive Herunterfahr-/Verbindungssteuerungsfunktion bei exklusiv geöffneter Datenbank zu verwenden.


Aktualisierung nicht möglich; momentan gesperrt. (Fehler 3218)

Sie haben versucht, Daten zu aktualisieren, die sich auf einer momentan gesperrten Seite befinden.

Mögliche Ursachen:

  • Sie haben versucht, eine Abfrage zu speichern, die zur Zeit von einem anderen Benutzer bearbeitet wird. Warten Sie, bis der andere Benutzer die Bearbeitung beendet, oder geben Sie einen anderen Namen ein, und versuchen Sie dann, die Operation erneut durchzuführen.
  • Sie haben versucht, die Edit-Methode auf einer Datenseite auszuführen, die einen Datensatz enthält, der entweder bereits geöffnet oder gesperrt ist.


Zählerdefinition nicht im gültigen Bereich. (Fehler 3770)

Dieser Fehler tritt auf, wenn Sie versuchen, eine Spalte mit dem IDENTITY- oder COUNTER-Datentyp zu erstellen und die optionalen Anfangs- und Inkrementwerte angeben werden. Die Anfangs- und Inkrementwerte müssen im gültigen Bereich eines LONG-Datentyps liegen.


Fehler beim Erstellen einer Datei. (Fehler 3436)

Während versucht wurde, ein installierbares ISAM für Microsoft® Excel, Textdateien oder Lotus zu erstellen, ist ein Fehler aufgetreten.

Mögliche Ursachen:

  • Nicht genügend Speicherplatz auf dem Datenträger
  • Netzwerkfehler


Diese Operation erfordert eine andere Cursorbibliothek. (Fehler 3663)

Der beim Öffnen des Recordset ausgewählte Cursortyp unterstützt nicht die angeforderte Operation. Öffnen Sie das Recordset erneut mit einem entsprechenden Cursortyp, oder verwenden Sie eine vom aktuellen Cursortyp unterstützte Operation. Dieser Fehler tritt nur bei der Verwendung von ODBCDirect auf.


Zu öffnende Datenbank wird bereits von einer anderen Anwendung verwendet. (Fehler 3576)

Wenn Sie versuchen, die Datenbank im Exklusivmodus zu öffnen, besteht die Möglichkeit, dass eine andere Anwendung die Datenbank bereits geöffnet hat. Wenn Sie versuchen, die Datenbank im Modus für die gemeinsame Nutzung zu öffnen, besteht die Möglichkeit, dass eine andere Anwendung die Datenbank bereits im Exklusivmodus geöffnet hat. Schließen Sie die anderen Anwendungen, die die Datenbank verwenden, und versuchen Sie, Ihre Abfrage erneut auszuführen.


In Ihrer Datenbank trat ein Fehler auf. Beheben Sie das Problem, indem Sie die Datenbank reparieren und komprimieren. (Fehler 3428)

Die zu verwendende Datenbank hat ein nicht näher angegebenes Problem und wird deshalb als beschädigt gekennzeichnet.

So beheben Sie das Problem

  1. Schließen Sie die Datenbank.
  2. Reparieren Sie die Datenbank mit der RepairDatabase-Methode. In Microsoft® Access können Sie auch im Menü Extras auf den Befehl Datenbank-Dienstprogramme zeigen und dann auf Datenbank reparieren klicken.
  3. Komprimieren Sie die Datenbank mit der CompactDatabase-Methode. In Microsoft Access können Sie auch im Menü Extras auf den Befehl Datenbank-Dienstprogramme zeigen und dann auf Datenbank komprimieren klicken.

Wichtig Alle Schritte sind erforderlich.


Datenbank ist bereits vorhanden. (Fehler 3204)

Sie haben versucht, eine Datenbank zu erstellen oder umzubenennen, und dabei einen Namen verwendet, der bereits existiert. Geben Sie einen anderen Namen ein, und versuchen Sie dann, die Operation erneut durchzuführen.


Tabellenblatt ist voll. (Fehler 3437)

Sie haben versucht, einer Lotus 1-2-3 oder Microsoft® Excel-Datei, Version 3.0 oder 4.0, Daten hinzuzufügen. Die Datei ist jedoch voll. Dateien dieses Typs können maximal 16.384 Datensätze enthalten.


Datenbank <Datenbankname> wird bereits von einem anderen Benutzer oder Vorgang bearbeitet. Führen Sie die Operation nochmals aus, wenn die Datenbank wieder verfügbar ist. (Fehler 3196)

Die angegebene Datenbank wird gerade exklusiv von einem anderen Benutzer oder einer anderen Sitzung verwendet. Warten Sie, bis der andere Benutzer oder die andere Sitzung die Arbeit an dieser Datenbank beendet hat, und versuchen Sie dann, die Operation erneut durchzuführen.


<Datenbankname> ist kein zulässiger Datenbankname. (Fehler 3005)

Der angegebene Datenbankname entspricht nicht den Standard-Namenskonventionen für Dateinamen. Der Name ist eventuell für den Puffer, in dem der Dateiname und Pfad gespeichert ist, zu lang. Geben Sie einen neuen Namen ein, und versuchen Sie dann, die Operation erneut durchzuführen.


Datenbank <Name> ist exklusiv gesperrt. (Fehler 3006)

Sie haben versucht, eine Datenbank zu verwenden, die momentan exklusiv durch einen anderen Benutzer geöffnet ist. Warten Sie, bis der andere Benutzer die Arbeit an der Datenbank beendet hat, und versuchen Sie dann, die Operation erneut durchzuführen.


Das Objekt kann nicht repliziert werden, da die Datenbank nicht repliziert ist. (Fehler 3485)

Sie können ein Objekt in einer Datenbank nicht replizierbar machen, bevor Sie die Datenbank replizierbar gemacht haben, die es enthält. Sie können die Datenbank replizieren, indem Sie folgendes ausführen.

  • Die Datenbank in den Aktenkoffer von Microsoft® Windows® ziehen.
  • Die DAO-Programmierung verwenden, um die Replicable-Eigenschaft auf "T" festzulegen.
  • Microsoft Access verwenden.
  • Den Replikat-Manager verwenden.

Alle Objekte in der Datenbank sind replizierbar, nachdem die Datenbank replizierbar gemacht wurde, es sei denn, die KeepLocal-Eigenschaft wurde für ein Objekt gesetzt.


Bibliotheksdatenbank <Name> konnte nicht geöffnet werden. (Fehler 3007)

Die angegebene Datenbank ist eine interne Bibliotheksdatenbank des Microsoft Jet-Datenbankmoduls, die Sie nicht öffnen können.


Datenbank ist bereits replizierbar. (Fehler 3784)

Die Datenbank ist bereits replizierbar und kann nicht erneut replizierbar gemacht werden. Sind in der Datenbank lokale Objekte vorhanden, die Sie replizieren möchten, machen Sie die Objekte mit Hilfe des Entwurfs-Masters (Design Master) replizierbar, indem Sie die Replicable-Eigenschaft auf "True" setzen.


Die Systemtabellen in Ihrem Replikat sind unzuverlässig, und das Replikat sollte nicht verwendet werden. (Fehler 3595)

Das Replikat auf Ihrem Computer ist beschädigt. Als das Microsoft Jet-Datenbankmodul das Replikat repariert hat, können eine oder mehrere Systemtabellen verändert worden sein. Löschen Sie das Replikat, und ersetzen Sie es durch ein neues Replikat.


Die Jet-Datenbank ist falsch oder fehlt für diese SQL/Jet-Replikatgruppe. (Fehler 3778)

Die angegebene Microsoft® Jet-Datenbank konnte aus den folgenden Gründen nicht gefunden werden:

  • Der im Verknüpfungsserver auf dem SQL-Server angegebene Pfad zur Datenquelle zeigt auf ein ungültiges Replikat für diese Veröffentlichung. Das Replikat wurde möglicherweise ersetzt, beschädigt oder nicht ordnungsgemäß erstellt.
  • Die Hub-Zeile fehlt oder ist ungültig.
  • Die angegebene Datenbank ist nicht replizierbar.

Die Lösung besteht in der Neuinitialisierung Ihres Jet Subscriber mit Hilfe der entsprechenden Werkzeuge auf dem SQL-Server.


Das Microsoft Jet-Datenbankmodul hat den Vorgang angehalten, da Sie und ein weiterer Benutzer gleichzeitig versuchen, dieselben Daten zu ändern. (Fehler 3197)

Dieser Fehler kann in einer Mehrbenutzerumgebung auftreten.

Die Daten, die Sie aktualisieren möchten, wurden von einem anderen Benutzer geändert. Dieser Fehler kann auftreten, wenn mehrere Benutzer eine Tabelle öffnen oder ein Recordset erstellen und dabei eingeschränktes Sperren verwenden. Nachdem Sie die Edit-Methode verwendet haben, hat ein anderer Benutzer dieselben Daten geändert, noch bevor Sie die Update-Methode ausgeführt haben.

Führen Sie die Update-Methode erneut aus, um die Änderungen des anderen Benutzers zu überschreiben.


Datum außerhalb des Bereichs oder in unzulässigem Format. (Fehler 3175)

Nur Datumsangaben vom 30. Dezember 1899 bis zum 30. Dezember 9999 werden erkannt.

Mögliche Ursachen:

  • Sie haben ein Datum außerhalb des gültigen Bereichs eingegeben.
  • Sie haben ein gültiges Datum eingegeben, das Format wurde jedoch nicht erkannt. Überprüfen Sie die Schreibweise des Datums, und versuchen Sie dann, die Operation erneut durchzuführen.


Sie haben versucht, eine Datenbank zu öffnen, die bereits von Benutzer <Name> auf Computer <Name> geöffnet ist. Versuchen Sie es erneut, wenn die Datenbank verfügbar ist. (Fehler 3704)

Dieser Fehler tritt auf, wenn die Datenbank exklusiv geöffnet und nicht freigegeben wurde. Dieser Fehler tritt auf, wenn ein Benutzer eine neue Datenbank in DAO, ADO oder Microsoft® Access erstellt und die Datenbank nicht geschlossen ist. Andere Benutzer können die Datenbank zwar öffnen, jedoch wird diese Fehlermeldung eingeblendet.


Diese Operation kann nicht ausgeführt werden. Funktionen dieser Version sind in Datenbanken mit älterem Format nicht verfügbar. (Fehler 3301)

Die Datenbank wurden in einer früheren Version des Microsoft Jet-Datenbankmoduls gespeichert, die dieses Funktionsmerkmal nicht unterstützt. Entweder müssen Sie die Datenbank in das Microsoft® Jet-Format der Version 2.0 oder 3.0 umwandeln, oder Sie müssen diese spezielle Operation überarbeiten, um das nicht unterstützte Funktionsmerkmal zu umgehen.


Syntaxfehler in ALTER TABLE-Anweisung. (Fehler 3293)

Sie haben eine SQL-Anweisung eingegeben, die eine ungültige ALTER TABLE-Anweisung enthält.

Mögliche Ursachen:

  • Ein reserviertes Wort oder ein Argumentname wurde falsch eingegeben bzw. fehlt.
  • Die Zeichensetzung ist nicht korrekt.


Syntaxfehler in Felddefinition. (Fehler 3292)

Ein Syntaxfehler trat in der Felddefinition einer CREATE TABLE- oder ALTER TABLE-Anweisung auf.

Mögliche Ursachen:

  • Ein reserviertes Wort oder ein Argumentname wurde falsch eingegeben bzw. fehlt.
  • Die Zeichensetzung ist nicht korrekt.


Feld <Name> ist bereits in der Tabelle <Name> vorhanden. (Fehler 3380)

Sie haben denselben Feldnamen zweimal eingegeben. Schreiben Sie Ihren Code neu, und geben Sie jedem Feld einen eindeutigen Namen. Überprüfen Sie auch, ob der Feldname in der Fields-Auflistung vorhanden ist.


Das Feld <Name> kann nicht gelöscht werden; es ist Bestandteil einer oder mehrerer Beziehungen. (Fehler 3383)

Sie haben versucht, ein Feld zu löschen, zu dem Beziehungen in der Datenbank definiert wurden. Wenn Sie das Feld löschen möchten, müssen Sie zuerst die zugehörigen Beziehungen löschen.


Es gibt kein Feld mit dem Namen <Name> in Tabelle <Name>. (Fehler 3381)

Die angegebene Tabelle enthält nicht das angegebene Feld. Überprüfen Sie die Schreibweise des Feldnamens. Überprüfen Sie auch, ob der Feldname in der Fields-Auflistung vorhanden ist.


Die angegebenen Felder sind in Tabelle <Name> nicht eindeutig indiziert. (Fehler 3374)

Die angegebenen Felder in der durch einen CONSTRAINT-Abschnitt referenzierten Tabelle sind nicht einheitlich indiziert.


Die Länge des Feldes <Name> ist zu gross. (Fehler 3382)

Textfelder in Microsoft® FoxPro®-Tabellen können länger als 254 Zeichen sein, während in Microsoft Jet-Tabellen maximal 255 Zeichen zulässig sind. Definieren Sie die Größe des Feldes neu.


Syntaxfehler in CONSTRAINT-Klausel. (Fehler 3289)

Sie haben eine SQL-Anweisung eingegeben, die eine ungültige CONSTRAINT-Klausel enthält.

Mögliche Ursachen:

  • Ein reserviertes Wort oder ein Argumentname wurde falsch eingegeben bzw. fehlt.
  • Die Zeichensetzung ist nicht korrekt.


Syntaxfehler in CREATE INDEX-Anweisung. (Fehler 3291)

Sie haben eine SQL-Anweisung eingegeben, die eine ungültige CREATE INDEX-Anweisung enthält.

Mögliche Ursachen:

  • Ein reserviertes Wort oder ein Argumentname wurde falsch eingegeben bzw. fehlt.
  • Die Zeichensetzung ist nicht korrekt.


Syntaxfehler in CREATE TABLE-Anweisung. (Fehler 3290)

Sie haben eine SQL-Anweisung eingegeben, die eine ungültige CREATE TABLE-Anweisung enthält.

Mögliche Ursachen:

  • Ein reserviertes Wort oder ein Argumentname wurde falsch eingegeben bzw. fehlt.
  • Die Zeichensetzung ist nicht korrekt.


Für Beziehung ist dieselbe Anzahl an Feldern mit denselben Datentypen erforderlich. (Fehler 3368)

Der von Ihnen zum Aufbau einer Beziehung verwendete CONSTRAINT-Abschnitt enthält eine unterschiedliche Anzahl von Feldern für jede Tabelle oder enthält Felder mit unterschiedlichen Datentypen. Überprüfen Sie die Anzahl an Feldern im CONSTRAINT-Abschnitt, stellen Sie sicher, dass die Datentypen der Felder übereinstimmen, und versuchen Sie erneut, die Operation durchzuführen.


Syntaxfehler in DROP INDEX-Anweisung. (Fehler 3294)

Sie haben eine SQL-Anweisung eingegeben, die eine ungültige DROP INDEX-Anweisung enthält.

Mögliche Ursachen:

  • Ein reserviertes Wort oder ein Argumentname wurde falsch eingegeben bzw. fehlt.
  • Die Zeichensetzung ist nicht korrekt.


Syntaxfehler in DROP TABLE oder DROP INDEX. (Fehler 3295)

Sie haben eine SQL-Anweisung eingegeben, die eine ungültige DROP-Anweisung enthält.

Mögliche Ursachen:

  • Ein reserviertes Wort oder ein Argumentname wurde falsch eingegeben bzw. fehlt.
  • Die Zeichensetzung ist nicht korrekt.


Tabelle <Name> hat bereits einen Index mit dem Namen <Name>. (Fehler 3375)

Sie versuchen, einen bereits existierenden Index anzulegen.


Index <Name> in Tabelle <Name> nicht vorhanden. (Fehler 3372)

Der angegebene Index ist in der angegebenen Tabelle nicht vorhanden. Überprüfen Sie Ihren Code auf Schreibfehler oder andere Fehler, oder überprüfen Sie, ob die Indexes-Auflistung den angegebenen Index enthält.


Beziehungen können nicht erstellt werden, um referenzielle Integrität zu erzwingen. Existierende Daten in Tabelle <Name> verletzen Regeln der referenziellen Integrität in der in Beziehung stehenden Tabelle <Name>. (Fehler 3379)

Sie versuchen, eine Beziehung zu erstellen, indem Sie den CONSTRAINT-Abschnitt der ALTER TABLE-Anweisung verwenden, vorhandene Daten in den beiden Tabellen verletzen jedoch Regeln der referenziellen Integrität. Zum Beispiel könnte die in Beziehung stehende Tabelle Datensätze zu einem Angestellten enthalten, für den es keinen entsprechenden Datensatz in der Primärtabelle gibt.

Wenn Sie eine Beziehung erstellen möchten, müssen Sie die Daten so abändern, dass für alle in Beziehung stehenden Datensätze auch Datensätze in der Primärtabelle vorhanden sind.


Es kann keine Beziehung hergestellt werden. Referenzierte Tabelle <Name> hat keinen Primärschlüssel. (Fehler 3373)

Die im CONSTRAINT-Abschnitt angegebene Tabelle hat keinen Primärschlüssel. Wenn Sie eine Beziehung herstellen möchten, müssen Sie entweder einen Primärschlüssel in der angegebenen Tabelle erzeugen oder einen bzw. mehrere eindeutig indizierte Felder gesondert angeben, die in der Beziehung verwendet werden sollen.


Tabelle/Einschränkung kann nicht gefunden werden. (Fehler 3371)

Die von Ihnen angegebene Tabelle oder Beziehung existiert nicht. Geben Sie einen gültigen Tabellen- oder Einschränkungsnamen an.


Der Entwurf von <Name> kann nicht bearbeitet werden. Er befindet sich in einer schreibgeschützten Datenbank. (Fehler 3370)

Sie können keine Tabellen in einer schreibgeschützt Datenbank ändern.


Es gibt bereits eine Beziehung mit dem Namen <Name> in der aktuellen Datenbank. (Fehler 3378)

Sie müssen einen eindeutigen Namen für jede Beziehung angeben, die Sie zur Datenbank hinzufügen. Verwenden Sie dazu Datendefinitionsabfragen. Überprüfen Sie, ob der eingegebene Name in der Relations-Auflistung vorhanden ist.


Beziehung <Name> für Tabelle <Name> existiert nicht. (Fehler 3377)

Die von Ihnen angegebene Beziehung ist in dieser Tabelle nicht vorhanden. Überprüfen Sie, ob der eingegebene Name in der Relations-Auflistung vorhanden ist.


DDL kann auf dieser Tabelle nicht abgeschlossen werden, da sie von Beschränkung <Name> auf Tabelle <Name> referenziert wird. (Fehler 3803)

Dies ist ein unerwarteter Fehler. Weitere Informationen erhalten Sie vom Microsoft Software Service.


Tabelle <Name> ist nicht vorhanden. (Fehler 3376)

Die von Ihnen angegebene Tabelle existiert nicht. Überprüfen Sie, ob der eingegebene Name in der TableDefs-Auflistung vorhanden ist.


Staffelung des Dezimalwerts führte zu Datenüberlauf. (Fehler 3760)

Dieser Fehler tritt auf, wenn die in einen DECIMAL-Datentyp aktualisierten oder eingefügten Daten größer sind als die festgelegte Dezimalstelle der Spalte.


Die Genauigkeit des Dezimalfelds ist zu klein, um die von Ihnen hinzuzufügende Zahl aufzunehmen. (Fehler 3761)

Dieser Fehler tritt auf, wenn die in einen DECIMAL-Datentyp aktualisierten oder eingefügten Daten nicht mit der festgelegten Genauigkeit der Spalte übereinstimmen.


Staffelung des Dezimalwerts führte zu Datenkürzung. (Fehler 3758)

Dieser Fehler tritt auf, wenn die in einen DECIMAL-Datentyp aktualisierten oder eingefügten Daten nicht mit der festgelegten Dezimalstelle oder Genauigkeit der Spalte übereinstimmen.


Datei konnte nicht entschlüsselt werden. (Fehler 3161)

Sie haben versucht, auf eine verschlüsselte Btrieve- oder Paradox-Tabelle zuzugreifen, das von Ihnen eingegebene Kennwort ist jedoch nicht korrekt. Versuchen Sie, die Operation erneut durchzuführen, und geben Sie das korrekte Kennwort ein.


Staffelung des Dezimalwerts führte zu Datenkürzung. (Fehler 3759)

Dieser Fehler tritt auf, wenn die in einen DECIMAL-Datentyp aktualisierten oder eingefügten Daten nicht mit der festgelegten Dezimalstelle oder Genauigkeit der Spalte übereinstimmen.


Syntaxfehler in Standardwert. (Fehler 3355)

Mögliche Ursachen:

  • Ein unbekannter Funktionsname wurde im Ausdruck für den Standardwert in einer Gültigkeitsregel auf Tabellenebene aufgerufen.
  • Ein Ausdruck für den Standardwert in einer Gültigkeitsregel auf Tabellenebene ist syntaktisch falsch.


Fehler beim Löschen einer Datei auf dem Server per FTP. Die FTP-Pulldown-Liste muss über Lese-/Schreibzugriff verfügen. (Fehler 3682)

Eine Datei konnte auf dem Internetserver nicht gelöscht werden. Stellen Sie sicher, dass der Server aktiv ist und der FTP-Freigabeordner ordnungsgemäß mit Schreib-/Lesezugriff konfiguriert wurde.


ISAM unterstützt das Löschen von Daten in einer verknüpften Tabelle nicht. (Fehler 3617)

Mit der von Ihnen verwendeten installierbaren ISAM ist es nicht möglich, Datensätze in externen Datenbanken zu löschen. Sie können nur neue Datensätze hinzufügen.


Ein oder mehrere Objekte <Name> können nicht gelöscht werden. (Fehler 3773)

Ein oder mehrere Objekte können nicht gelöscht werden: <Name>. (Fehler 3773)

Dieser Fehler tritt auf, wenn Sie die DROP TABLE-Syntax verwenden und eine Tabelle angeben, die nicht vorhanden oder von einem anderen Benutzer geöffnet ist.


Löschen/RI-Konflikt. (Fehler 3717)

Der Primärschlüsseldatensatz wurde von einem anderen Replikat gelöscht, weshalb dieser Verweisdatensatz zurückgewiesen wurde. Erstellen Sie einen neuen Primärschlüssel, der den Einschränkungen der referenziellen Integrität entspricht, und übermitteln Sie Ihre Aktualisierung erneut, oder löschen Sie diesen Konfliktdatensatz.


Lokale oder anonyme Replikate können kein Design Master sein. (Fehler 3771)

Lokale oder anonyme Replikate des Entwurfs-Masters (Design Master) können nicht erstellt werden, da sie nicht die vollständigen Systeminformationen der Replikatgruppe enthalten. Es können nur globale Replikate des Entwurfs-Master (Design Master) erstellt werden. Sie erstellen nur dann einen neuen Entwurfs-Master, wenn Sie sich sicher sind, dass der aktuelle nicht mehr gültig ist und als Entwurfs-Master nicht mehr fungieren kann, oder wenn der Entwurfs-Master verschoben werden muss.


Kein Zugriff auf Zielablageordner. (Fehler 3562)

Überprüfen Sie, ob Sie Zugriffsberechtigungen zum Laufwerk haben, auf dem sich der Zielablageordner befindet.


Eine andere Operation verhindert die Ausführung dieser Operation. (Fehler 3667)

Dieser Fehler bedeutet für gewöhnlich, dass eine asynchrone Operation derzeit auf einem Objekt ausgeführt wird und kein weiterer Vorgang durchgeführt werden kann, bevor die asynchrone Operation nicht abgeschlossen oder abgebrochen wurde.


Die beiden zu synchronisierenden Replikate stammen aus unterschiedlichen Replikatgruppen. (Fehler 3545)

Replikate aus unterschiedlichen Replikatgruppen können nicht synchronisiert werden. Stellen Sie sicher, dass Sie das passende Replikat für die Synchronisierung ausgewählt haben.


Datenträger, auf den geschrieben werden soll, ist voll. (Fehler 3575)

Der Datenträger hat nicht genügend Platz, um die Operation zu beenden. Löschen Sie nicht benötigte Dateien auf dem Datenträger, um ausreichenden Platz für die Operation zu schaffen. Stellen Sie auf dem Datenträger mehr Platz zur Verfügung, als zum Speichern der Datei erforderlich ist.


Fehler beim Lesen von Datenträger. (Fehler 3465)

Wenn Sie versuchen, auf ein Diskettenlaufwerk zuzugreifen, muss die Laufwerksverriegelung geschlossen sein. Wenn Sie versuchen, auf eine Festplatte zuzugreifen, könnte ein Sektor auf der Festplatte beschädigt sein.


Datenträger- oder Netzwerkfehler. (Fehler 3043)

Der Datenträger kann aufgrund eines internen Datenträger- oder Laufwerkfehlers entweder nicht gelesen oder nicht beschrieben werden.

Mögliche Ursachen:

  • Sie haben versucht, ein Netzlaufwerk zu verwenden, aber das Netzwerk ist vorübergehend überlastet, oder Sie sind nicht mehr damit verbunden. Überprüfen Sie die Netzwerkverbindung, und versuchen Sie dann, die Operation erneut durchzuführen.
  • Der Datenträger oder das Laufwerk ist defekt.


Fehler beim Lesen von/Schreiben auf Datenträger in Zielablageordner. (Fehler 3558)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Datenträgerfehler beim Zugriff auf Protokolldatei <Name>. (Fehler 3473)

Der Datenträger für die Protokolldatei könnte über einen beschädigten Sektor verfügen.

Wählen Sie einen anderen Datenträger für die Protokolldatei aus, indem Sie im Replikat-Manager im Menü Extras auf Microsoft Replikations-Manager konfigurieren klicken. Alternativ können Sie das Setup-Programm für die Anwendung ausführen, die Replikation verwendet.


Datenträgerfehler beim Zugriff auf Ablageordner <Name>. (Fehler 3470)

Der Datenträger könnte über einen beschädigten Sektor verfügen.


Nicht genügend Speicher auf Festplatte. (Fehler 3026)

Sie haben versucht, eine Operation auszuführen, aber es ist nicht mehr genügend Speicherplatz auf der Festplatte verfügbar. Entfernen Sie nicht benötigte Dateien von der Festplatte, oder komprimieren Sie die Datenbank, und versuchen Sie dann, die Operation erneut durchzuführen.


Ein Systemfehler ist aufgetreten, oder die maximale Größe der Auslagerungsdatei ist erreicht. (Fehler 3539)

Der Synchronizer hat einen Systemaufruf getätigt, der ein unerwartetes Problem ergab. Fahren Sie Ihren Computer herunter, schalten Sie ihn aus, und starten Sie ihn dann erneut.


Mit '*' (<Tabellenname>) ausgewählte Felder können nicht gruppiert werden (Fehler 3120)

Sie haben versucht, eine SELECT-Anweisung auszuführen, die Felder gruppiert oder für Felder Funktionen berechnet, die mit einem Sternchen ( * ) ausgewählt wurden. Dieser Fehler tritt zum Beispiel auf, wenn Sie die folgende SQL-Anweisung eingeben:

SELECT Bestellungen.* FROM Bestellungen GROUP BY [Versand Über];


Kein Zugriff auf Ablageordner <Name>. (Fehler 3468)

Überprüfen Sie Ihre Berechtigungen für den Ablageordner.


Adresse <Name> für Ablage ist syntaktisch falsch. (Fehler 3477)

Setzen Sie Ihren Ablageordner zurück. Öffnen Sie den Replikat-Manager, und klicken Sie im Menü Extras auf Microsoft Replikations-Manager konfigurieren. Alternativ können Sie das Setup-Programm für die Anwendung ausführen, die Replikation verwendet.


Kein Speicher auf Datenträger für Ablageordner <Name>. (Fehler 3469)

Es steht nicht genügend Speicherplatz auf dem Datenträger für den Ablageordner zur Verfügung, um die Operation abzuschließen. Löschen Sie nicht benötigte Dateien auf dem Datenträger, um ausreichenden Platz für die Operation zu schaffen.


Das für das Schreiben in einem Zielablageordner vom Synchronizer verwendete Kennwort ist ungültig. (Fehler 3484)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Unerwartetes Dateiende registriert. (Fehler 3179)

Sie haben versucht, eine Datei zu importieren, die eine Dateiendemarke an einer unerwarteten Position enthält.

Mögliche Ursachen:

  • Die zu importierende Datei ist beschädigt. Stellen Sie sie über eine Sicherungskopie wieder her, und versuchen Sie dann, die Operation erneut durchzuführen.
  • Die von Ihnen verwendeten Angaben zum Importieren/Exportieren stimmen nicht mit den Daten in der Importdatei überein. Passen Sie die Angaben zum Importieren/Exportieren an, und versuchen Sie dann, die Operation erneut durchzuführen.


Weitergabe der Aktualisierung von Tabelle <Name> nicht möglich, weil die Tabelle gerade von Benutzer <Name> auf Computer <Name> bearbeitet wird. (Fehler 3413)

Dieser Fehler tritt auf, wenn die referenzielle Integrität mit einer der folgenden Aktionen festgelegt wurde: CASCADE DELETE, UPDATE oder NULL. Dieser Fehler tritt bei Änderungen mit einer Tabelle auf, die einen Verweis auf einen Primärschlüssel enthält und eine oder mehrere der Fremdschlüsseltabellen in einem Modus geöffnet sind, der verhindert, dass die Fremdschlüsseltabellen im gemeinsamen Lese-/Schreibmodus geöffnet werden.


Schwerwiegender Fehler beim Zugreifen auf lokale Ablage. (Fehler 3563)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Fehler beim Auswerten des Ausdrucks für den teilweisen Filter. (Fehler 3588)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Fehler beim Auswerten eines Teilausdrucks. (Fehler 3656)

Sie haben in einen booleschen Filterausdruck, der die Datensätze in einem Teilreplikat bestimmt, einen unzulässigen Ausdruck eingegeben. Der Replikatfilter kann folgende Werte haben.

Wert | Beschreibung
Eine Zeichenfolge | Ein Kriterium, das Datensätze erfüllen müssen, damit sie in einer replizierten Tabelle angezeigt werden. Die Zeichenfolge ist wie ein SQL WHERE-Abschnitt, aber es können keine Unterabfragen, Aggregatfunktionen (wie z. B. Count) oder benutzerdefinierte Funktionen in dem Kriterium vorkommen.
True | Alle Datensätze replizieren.
False | (Voreinstellung) Keine Datensätze replizieren.


Unverträgliche Datentypen beim Erstellen einer Gültigkeitsregel für eine Tabelle oder einer CHECK-Einschränkung für eine Spalte. (Fehler 3072)

Beispielsweise muss eine auf einen numerischen Datentyp verweisende Gültigkeitsregel auf Tabellenebene eine numerische Gültigkeitsklausel aufweisen. Wird eine Zeichenfolgengültigkeitsklausel verwendet, wird dieser Fehler zurückgegeben.


Die Wartezeit für ein Ereignis wurde überschritten. (Fehler 3531)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Die Verbindung zu Excel zum Anzeigen des verknüpften Tabellenblattes wurde getrennt. (Fehler 3620)

Die Verbindung zu Microsoft® Excel zum Anzeigen des verknüpften Tabellenblattes wurde getrennt. Microsoft Excel wurde möglicherweise beendet.


Ausnahmentabelle konnte beim Importieren/Exportieren nicht erstellt werden. (Fehler 3618)

Beim Importieren oder Exportieren einer externen Datei ist ein Fehler aufgetreten. Der Import-/Exporttreiber konnte keine Fehlertabelle in der Microsoft® Access-Datenbank erstellen, um den Fehler zu melden.


Datensätze konnten nicht zur Ausnahmentabelle hinzugefügt werden. (Fehler 3619)

Beim Importieren oder Exportieren einer externen Datei ist ein Fehler aufgetreten. Der Import-/Exporttreiber konnte der Fehlertabelle in der Microsoft® Access-Datenbank keine Zeile hinzufügen, um den Fehler zu melden.


Angeforderter Austausch schlug fehl. Grund: <Beschreibung>. (Fehler 3661)

Der Austausch wurde abgebrochen.


Der Internet-Synchronizer auf dem Server wurde überraschend beendet. Zeigen Sie das Austauschprotokoll der Partnerreplikate auf dem Internet Server an, um das Problem zu beheben. (Fehler 3683)

Der Internetserver übermittelte eine ungültige Antwort. Führen Sie den Vorgang erneut durch.


Sie können nicht zwei verschiedene Synchronizer angeben, die dasselbe Replikat verwalten sollen. (Fehler 3500)

Verwenden Sie eine andere gültige Synchronizer-ID in Ihrer Synchronisierungsanforderung.


Die Art der versuchten Synchronisierung ist ungültig. (Fehler 3546)

Die angeforderte Synchronisierung kann aufgrund einer ungültigen Option Exchange in der Synchronize-Methode nicht ausgeführt werden. Verwenden Sie einen gültigen Synchronisierungstyp in Ihrem Programm.


Sie haben versucht, eine Datenbank zu öffnen, die bereits exklusiv von Benutzer <Name> auf Computer <Name> geöffnet ist. Versuchen Sie es nochmals, wenn die Datenbank verfügbar ist. (Fehler 3356)

Mögliche Ursachen:

  • Sie haben versucht, eine bereits geöffnete Datenbank exklusiv zu öffnen, die bereits vom Benutzer <Name> exklusiv geöffnet wurde. Sie können die Datenbank erst öffnen, wenn der andere Benutzer sie geschlossen hat.
  • Sie haben versucht, eine bereits geöffnete Datenbank exklusiv zu öffnen, die bereits vom Benutzer <Name> zur gemeinsamen (nicht exklusiven) Bearbeitung geöffnet ist. Sie können die Datenbank erst dann zur gemeinsamen Bearbeitung öffnen, wenn der andere Benutzer sie schließt.


Der Synchronizer oder Replikat-Manager hat ungelesene Daten im gemeinsamen Speicher gefunden. Die existierenden Daten werden überschrieben. (Fehler 3529)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Abfragename nach EXECUTE erwartet. (Fehler 3732)

Dieser Fehler tritt auf, wenn die EXECUTE-Anweisung verwendet wird. Hinter der EXECUTE-Anweisung muss eine gültige gespeicherte Abfrage (Ansicht oder Prozedur) folgen.


Das Microsoft Jet-Datenbankmodul konnte die SQL-Anweisung nicht ausführen, da sie ein Feld mit einem ungültigem Datentyp enthält. (Fehler 3169)

Sie haben versucht, eine SQL-Anweisung auszuführen, die ein Feld mit einem ungültigen Felddatentyp enthält.

Mögliche Ursachen:

  • Sie haben ein Memo- oder OLE-Objektfeld in einen Ausdruck eingeschlossen, bei dem dies unzulässig ist.
  • Sie haben eine numerische Aggregatfunktion wie Sum oder StDev angegeben, mit der versucht wurde, eine Berechnung auf einem Textfeld durchzuführen. Wählen Sie eine andere Aggregatfunktion.


Undefinierte Funktion <Name> in Ausdruck. (Fehler 3085)

Sie haben einen SQL-Ausdruck eingegeben, der den Namen einer unbekannten Function-Prozedur enthält. Überprüfen Sie, ob die Funktion existiert und sie in einem SQL-Ausdruck verwendet werden kann, oder ob Sie im Ausdruck den Namen korrekt eingegeben haben.


Überzählig: ). (Fehler 2435)

Sie haben einen Ausdruck eingegeben, der zu viele rechte (schließende) Klammern enthält. Löschen Sie jede Klammer, für die keine zugehörige linke (öffnende) Klammer existiert.


Die Datei RDOCURS.DLL konnte nicht geladen werden. (Fehler 3672)

Dies ist ein unerwarteter Fehler. Weitere Informationen erhalten Sie vom Microsoft Software Service.


Fehler beim Lesen des Ablageordners. (Fehler 3512)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Schreibfehler: Zieldatenträger ist voll. (Fehler 3559)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Fehler beim Schreiben im Ablageordner. (Fehler 3513)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Fehler beim Schreiben in das Synchronisierungsprotokoll. (Fehler 3507)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


FastFind kann nicht nach Nichtspaltenverweisen suchen. (Fehler 3768)

Die in DAO integrierte FIND-Methode kann nicht auf Spalten verweisen, die auf einem Parameter oder einem Ausdruck basieren.


Operation wird für diesen Objekttyp nicht unterstützt. (Fehler 3251)

Sie haben versucht, eine Methode auszuführen oder einer Eigenschaft einen Wert zuzuweisen, der zwar im allgemeinen für das Objekt zulässig ist, aber in dieser speziellen Instanz nicht unterstützt wird. Die Edit-Methode ist z. B. im allgemeinen für Recordset-Objekte gültig, jedoch nicht für ein Recordset-Objekt vom Typ Snapshot. Dieser Fehler kann auch in Fällen auftreten, in denen die Operation aufgrund des Typs oder Objektstatus nicht zulässig ist, z. B. wenn Sie versuchen, die MovePrevious-Methode auf ein Recordset vom Typ Vorwärts anzuwenden. Einige Operationen werden nicht unterstützt; dies ist abhängig davon, ob Sie auf eine Microsoft Jet- oder eine ODBC-Datenquelle zugreifen.


Das Microsoft Jet-Datenbankmodul kann die Datei <Name> nicht öffnen. Sie ist bereits von einem anderen Benutzer exklusiv geöffnet, oder Sie benötigen eine Berechtigung, um die Daten lesen zu können. (Fehler 3051)

Mögliche Ursachen:

  • Sie benötigen für die angegebene Datei Leseberechtigung, um die Daten anzeigen zu können. Zum Ändern von Berechtigungszuweisungen wenden Sie sich an den zuständigen Systemadministrator oder den Benutzer, der die Tabelle bzw. die Abfrage erstellt hat.
  • Sie haben versucht, die angezeigte Datei exklusiv zu öffnen; ein anderer Benutzer hat diese Datei jedoch bereits geöffnet.


Es wurde versucht, eine leere Textdatei zu importieren oder zu verknüpfen. Die Datei muss Daten enthalten, damit sie importiert oder verknüpft werden kann. (Fehler 3440)

Sie haben versucht, eine leere Textdatei zu importieren oder zu verknüpfen. Die Datei muss Daten enthalten, damit sie importiert oder verknüpft werden kann.


Speichern nicht möglich. Momentane Sperrung durch anderen Benutzer. (Fehler 3046)

Sie haben versucht, Informationen auf einer Datenbankseite zu speichern, die derzeit von einem anderen Benutzer gesperrt ist. Warten Sie mit dem Speichern Ihrer Änderungen, bis der andere Benutzer die Arbeit an diesen Daten abgeschlossen hat, und versuchen Sie dann, die Operation erneut durchzuführen.


Der angegebene Dateiname ist zu lang. (Fehler 3549)

Verwenden Sie einen kürzeren Dateinamen.


Datei <Name> nicht gefunden. (Fehler 3024)

Mögliche Ursachen:

  • Die angegebene Datei existiert nicht.
  • Sie haben den Dateinamen falsch eingegeben. Überprüfen Sie, ob Unterstreichungszeichen ( _ ) oder Satzzeichen fehlen oder ob Sie versehentlich Leerzeichen vorangestellt haben.
  • Die Netzwerkverbindung ist fehlgeschlagen, oder es ist noch keine Verbindung eingerichtet worden.


<Dateiname> konnte nicht verwendet werden; Datei wird bereits verwendet. (Fehler 3045)

Die angegebene Datei wird gerade von einem anderen Benutzer oder einer anderen Sitzung verwendet. Warten Sie, bis der andere Benutzer oder die andere Sitzung die Arbeit an dieser Datei beendet hat, und versuchen Sie dann, die Operation erneut durchzuführen.


In der angegebenen Textdatei <Name> ist die Option <Name> ungültig. (Fehler 3442)

Eine der Optionen für die als Text-ISAM angegebene Datei ist ungültig. Die Angabe kann auf verschiedene Weisen erfolgen:

  • Für Microsoft® Access werden diese Werte im Textverknüpfungsassistenten festgelegt. (Sie können ihn aufrufen, indem Sie im Menü Datei auf Externe Daten zeigen und dann auf Daten verknüpfen klicken.) Sie können sie auch in den Systemtabellen "MSysIMEXSpecs" und "MSysIMEXColumns" anzeigen.
  • Für andere Microsoft Jet-Host-Anwendungen werden diese Werte in der Datei SCHEMA.INI gespeichert.


Datenbank, die mit einer früheren Version Ihrer Anwendung erstellt wurde, kann nicht geöffnet werden. (Fehler 3041)

Sie haben versucht, auf eine Datenbank in einem nicht mehr aktuellen Format zuzugreifen. Komprimieren Sie die Datenbank, und versuchen Sie dann, die Operation erneut durchzuführen.


<Meldung> im Ausdruck. (Fehler 3077)

Der eingegebene Ausdruck ist aus dem in der Meldung angegebenen Grund ungültig. Stellen Sie sicher, dass Sie Feldnamen und Satzzeichen korrekt eingegeben haben, und versuchen Sie dann, die Operation erneut durchzuführen.


Fremdschlüsselverstoß. (Fehler 3719)

Diese Fremdschlüsselverletzung ergibt sich aus einem ungültigen Primärschlüsseldatensatz, der bei einem Replikationskonflikt involviert war. Erstellen Sie einen neuen Primärschlüsseldatensatz, der den Einschränkungen der referenziellen Integrität entspricht, und übermitteln Sie Ihre Aktualisierung erneut; ändern Sie den Fremdschlüsselwert in diesem Konfliktdatensatz, um einem gültigen Primärschlüsselwert zu entsprechen, und übermitteln Sie diesen Konfliktdatensatz erneut; oder löschen Sie diesen Konfliktdatensatz.


Fehler beim Verbinden zum FTP-Dienst auf dem Internet Server. Der FTP-Dienst muss auf dem Server ordnungsgemäß ausgeführt werden und anonyme Verbindungen unterstützen. (Fehler 3678)

Die FTP-Verbindung konnte nicht geöffnet werden. Stellen Sie sicher, dass der Internetserver aktiv ist sowie der FTP-Dienst ausgeführt wird und der von Ihnen verwendete FTP-Dienst eine anonyme Verbindung unterstützt.


Funktion steht in Ausdrücken nicht zur Verfügung. (Fehler 2426)

Sie haben eine Funktion eingegeben, die in diesem Ausdruck nicht verwendet werden kann. Die Funktionen DoEvents, LBound, UBound, Spc und Tab stehen in Ausdrücken nicht zur Verfügung.


<Reservierter Fehler> (Fehler 3416)

Dieser Fehler wurde von einer Anwendung generiert, die nach dieser Version des Microsoft Jet-Datenbankmoduls erschienen ist. Wenden Sie sich an den Microsoft Software Service.


Fehler beim Abrufen einer Datei vom Server per FTP. Die FTP-Pulldown-Liste muss über Lesezugriff verfügen. (Fehler 3680)

Eine Datei auf dem Internetserver konnte nicht geladen werden. Stellen Sie sicher, dass der Server aktiv ist und der FTP-Freigabeordner ordnungsgemäß mit Schreib-/Lesezugriff konfiguriert wurde. Die abgerufene Datei ist möglicherweise gelöscht worden.


GUIDs stimmen nicht überein, oder die angeforderte GUID konnte nicht gefunden werden. (Fehler 3548)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


HAVING-Klausel kann nicht in TRANSFORM-Anweisung ausgeführt werden. (Fehler 3092)

Wenn Sie Auswahlkriterien angeben möchten, verwenden Sie eine WHERE-Klausel.


HAVING-Klausel <Name> ohne Gruppierung oder Aggregatfunktion. (Fehler 3091)

Dieser Fehler tritt auf, wenn die Abfrage die Bezeichner in der SELECT-Anweisung überprüfen. Dieser Fehler tritt auf, weil eine GROUP BY- nicht vor einer HAVING-Klausel angegeben wurde oder weil es sich bei der in der HAVING-Klausel verwiesenen Spalte nicht um eine AGGREGATE-Funktion handelt. Beispielsweise würde dieser Fehler mit SELECT col1 FROM table1 HAVING col1 > 20 auftreten. Wenn die Anweisung zu SELECT col1 FROM table1 GROUP BY col1 HAVING col1 > 20 geändert wird, ist diese gültig. Die folgende Anweisung wäre ebenfalls gültig: SELECT col1, count(col2) FROM table1 GROUP BY col1 HAVING count(col1) > 20.


Fehler beim Ausführen der HTTP-Anforderung zum Starten des Internet-Synchronizers auf dem Internet Server. Verwenden Sie den Replikat-Manager, um den Internet-Synchronizer auf dem Internet Server zu konfigurieren. (Fehler 3677)

Das Übertragen einer Anforderung zum Internetserver ist fehlgeschlagen. Dabei kann es sich um eine der folgenden Anforderungen gehandelt haben:

  • Der Versuch, eine Datei über das Internet zu öffnen oder zu lesen.
  • Die Anforderung, eine Datei über das Internet zu löschen.
  • Der Versuch, den Synchronisierungsvorgang auf dem Internetserver mit Hilfe von MSTRAI40.exe zu starten.


Syntaxfehler (Komma). (Fehler 2432)

Der Ausdruck oder die Anweisung enthält ein Komma an einer Stelle, an der kein Komma zulässig ist, oder ein Komma zum Trennen von Argumenten ist nicht vorhanden.


Für Domänenfunktion wurden ungültige Argumente verwendet. (Fehler 2428)

Sie haben ein ungültiges Argument in einer Aggregatfunktion eingegeben. Weitere Informationen zu den Funktionen des Arguments finden Sie unter SQL-Aggregatfunktionen; wählen Sie anschließend den Namen der gewünschten Funktion.


Ungültige Einstellung des Werts "Century" im Xbase-Schlüssel der Windows-Registrierung. (Fehler 3227)

Es befindet sich eine ungültige Century-Einstellung im Xbase-Schlüssel der Registrierung von Microsoft® Windows®.

So berichtigen Sie die Century-Einstellung

  1. Beenden Sie Ihre Anwendung.
  2. Starten Sie den Registrierungseditor, wechseln Sie zum \HKEY_LOCAL_MACHINE\Software\Microsoft\Jet\4.0\Engines\Xbase-Schlüssel, und wählen Sie den Wert Century aus.
  3. Klicken Sie im Menü Bearbeiten auf Ändern.
  4. Berichtigen Sie die Daten für "Century" im Feld "Wert".
  5. Starten Sie die Anwendung nochmals, und versuchen Sie dann, die Operation erneut durchzuführen.


Ungültige Einstellung des Werts "CollatingSequence" im Paradox-Schlüssel der Windows-Registrierung. (Fehler 3228)

Es befindet sich eine ungültige CollatingSequence-Einstellung im Paradox-Schlüssel der Registrierung von Microsoft® Windows®.

So berichtigen Sie die CollatingSequence-Einstellung

  1. Beenden Sie Ihre Anwendung.
  2. Starten Sie den Registrierungseditor, gehen Sie zum \HKEY_LOCAL_MACHINE\Software\Microsoft\Jet\4.0\Engines\Paradox-Schlüssel, und wählen Sie den Wert CollatingSequence aus.
  3. Klicken Sie im Menü Bearbeiten auf Ändern.
  4. Geben Sie entweder "Ascii" oder "International" im Feld "Wert" ein.
  5. Starten Sie die Anwendung nochmals, und versuchen Sie dann, die Operation erneut durchzuführen.


Unzulässige Beschränkung auf Spaltenebene. (Fehler 3789)

Dieser Fehler tritt auf, wenn Sie die CREATE TABLE- oder die ALTER TABLE ALTER COLUMN-Syntax verwenden. ANSI SQL ermöglicht zwar die Erstellung von CHECK-Einschränkungen als Teil der Tabellendefinition, bei Microsoft® Jet muss jedoch der Benutzer die CHECK-Einschränkung separat von der COLUMN-Definition erstellen. Dies kann dadurch realisiert werden, dass das CHECK-Schlüsselwort hinter einem Komma angegeben wird. Beispielsweise wird die folgende Syntax unterstützt, da die CHECK-Einschränkung separat von der Spalte festgelegt wurde und einem Komma folgt:

CREATE TABLE Orders (OrderId IDENTITY (100,10) CONSTRAINT pkOrders PRIMARY KEY, CustId LONG CONSTRAINT fkCustomersCustId REFERENCES Customers (CustId), Balance DOUBLE, CONSTRAINT CustomerExceededCreditLimit CHECK (CustId IN (SELECT CustId FROM Customers C WHERE C.CustId = Orders.CustId AND C.CreditLimit >= (SELECT SUM(Balance)FROM Orders O WHERE O.CustId = Orders.CustId))));.


Ungültige DataCodePage-Option in Initialisierungseinstellung. (Fehler 3337)

Die Einstellung der Option DataCodePage für die externe Datenquelle, die verwendet werden soll, ist ungültig. Diese Einstellung befindet sich im Abschnitt \HKEY_LOCAL_MACHINE\Software\Microsoft\Jet\4.0\Engines\<external data source ISAM> in der Registrierung von Microsoft® Windows®.

Gültige Einstellungen sind:

  • OEM: Daten werden als OEM-Daten gespeichert; OemToAnsi- und AnsiToOem-Konvertierungen werden durchgeführt.
  • ANSI: Daten werden als ANSI-Daten gespeichert; OemToAnsi- und AnsiToOem-Konvertierungen werden durchgeführt.


Ungültige Einstellung des Werts "Date" im Xbase-Schlüssel der Windows-Registrierung. (Fehler 3213)

Es befindet sich eine ungültige Date-Einstellung im Xbase-Schlüssel der Registrierung von Microsoft® Windows®.

So berichtigen Sie die Date-Einstellung

  1. Beenden Sie Ihre Anwendung.
  2. Starten Sie den Registrierungseditor, wechseln Sie zum Schlüssel \HKEY_LOCAL_MACHINE\Software\Microsoft\Jet\4.0\Engines\Xbase, und wählen Sie den Wert Date aus.
  3. Klicken Sie im Menü Bearbeiten auf Ändern.
  4. Berichtigen Sie die Daten für Date im Feld Wert.
  5. Starten Sie die Anwendung nochmals, und versuchen Sie dann, die Operation erneut durchzuführen.


Ungültige Einstellung des Werts "Deleted" im Xbase-Schlüssel der Windows-Registrierung. (Fehler 3208)

Es befindet sich eine ungültige Deleted-Einstellung im Xbase-Schlüssel der Registrierung von Microsoft® Windows®.

So berichtigen Sie die Deleted-Einstellung

  1. Beenden Sie Ihre Anwendung.
  2. Starten Sie den Registrierungseditor, wechseln Sie zum Schlüssel \HKEY_LOCAL_MACHINE\Software\Microsoft\Jet\4.0\Engines\Xbase, und wählen Sie den Wert Deleted aus.
  3. Klicken Sie im Menü Bearbeiten auf Ändern.
  4. Berichtigen Sie die Daten für Deleted im Feld Wert.
  5. Starten Sie die Anwendung nochmals, und versuchen Sie dann, die Operation erneut durchzuführen.


Sie wollten eine Abfrage ausführen, die den angegebenen Ausdruck <Name> nicht als Teil der Aggregatfunktion einschließt. (Fehler 3122)

Sie wollten eine Abfrage ausführen, die den angegebenen Ausdruck nicht als Teil der Aggregatfunktion einschließt.

Mögliche Ursache:

  • Sie haben in der TRANSFORM-Anweisung keine Aggregatfunktion eingegeben.


Unzulässige Einstellung des Excel-Schlüssels im Engines-Abschnitt der Windows-Registrierung. (Fehler 3433)

Eine der Einstellungen im Schlüssel \HKEY_LOCAL_MACHINE\Software\Microsoft\Jet\4.0\Engines\Excel ist in der Registrierung von Microsoft® Windows® ungültig. Bearbeiten Sie die Windows-Registrierung, um sicherzustellen, dass alle Einträge gültig sind.


Ungültige Einstellung des Werts "Mark" im Xbase-Schlüssel der Windows-Registrierung. (Fehler 3214)

Es befindet sich eine ungültige Mark-Einstellung im Xbase-Schlüssel der Registrierung von Microsoft® Windows®.

So berichtigen Sie die Mark-Einstellung

  1. Beenden Sie Ihre Anwendung.
  2. Starten Sie den Registrierungseditor, wechseln Sie zum Schlüssel \HKEY_LOCAL_MACHINE\Software\Microsoft\Jet\4.0\Engines\Xbase, und wählen Sie den Wert Mark aus.
  3. Klicken Sie im Menü Bearbeiten auf Ändern.
  4. Berichtigen Sie die Daten für Mark im Feld Wert.
  5. Starten Sie die Anwendung nochmals, und versuchen Sie dann, die Operation erneut durchzuführen.


Unzulässige Einstellung des Werts "NetworkAccess" in der Windows-Registrierung. (Fehler 3248)

Es befindet sich eine ungültige NetworkAccess-Einstellung in der Registrierung von Microsoft® Windows®.

So schließen Sie diese Operation ab

  1. Beenden Sie Ihre Anwendung.
  2. Starten Sie den Registrierungseditor, und gehen Sie zum Wert NetworkAccess.

    Abhängig davon, welche installierbare ISAM Sie verwenden, befindet sich der ungültige Eintrag im Schlüssel \HKEY_LOCAL_MACHINE\Software\Microsoft\Jet\4.0\Engines\Xbase.

  3. Klicken Sie im Menü Bearbeiten auf Ändern.
  4. Geben Sie im Feld Wert entweder On oder Off an.
  5. Starten Sie die Anwendung nochmals, und versuchen Sie dann, die Operation erneut durchzuführen.


Unzulässige Operation. (Fehler 3219)

Mögliche Ursachen:

  • Sie haben versucht, einen Wert in eine schreibgeschützte Eigenschaft zu schreiben. Im Hilfethema zur Eigenschaft erfahren Sie, ob die Eigenschaft gelesen und geschrieben werden kann.
  • Sie haben versucht, eine Methode oder Eigenschaft für einen Typ von Recordset-Objekt zu verwenden, für den die Methode oder Eigenschaft nicht verwendet werden kann.. Unter Recordset-Objekt - Zusammenfassung erfahren Sie, welche Methoden und Eigenschaften für einen bestimmten Typ von Recordset-Objekt zulässig sind.
  • Sie haben versucht, eine Eigenschaft an eine Properties-Auflistung eines Objekts anzufügen, das keine benutzerdefinierten Eigenschaften unterstützt.
  • Sie haben versucht, die Update-Methode auf ein schreibgeschütztes Recordset-Objekt anzuwenden.


Ein Formular für eine Abfrage kann nicht geöffnet werden, in der eine benutzerdefinierte Funktion versucht, die RecordsetClone-Eigenschaft festzulegen oder abzurufen. (Fehler 3252)

Dieser Fehler kann in Microsoft® Access auftreten, wenn Sie eine Abfrage ausführen, deren Ausgabe eine benutzerdefinierte Funktion enthält, und dann ein Formular basierend auf dieser Abfrage erstellen.


Ungültiger Verweis in Abfrage. (Fehler 3451)

Dieser Fehler tritt auf, wenn Parameter mit nicht erkannten Datentypen festgelegt werden.


Es kann keine Beziehung hergestellt werden. (Fehler 3300)

Sie versuchen, eine nicht zulässige Beziehung herzustellen. Die Tabellen befinden sich z. B. in verschiedenen Datenbanken.


Auf einem Jet SQL-Serverreplikat wurde eine ungültige Operation ausgeführt. (Fehler 3777)

Zahlreiche Operationen können von Microsoft® Jet SQL-Replikaten aus nicht ausgeführt werden. Beispielsweise können Sie eine Tabelle nicht löschen oder umbenennen; eine Tabellenspalte nicht hinzufügen, löschen oder umbenennen; eine lokale Tabelle nicht replizierbar machen; einen Austausch zu einem anderen Jet Subscriber in der Jet SQL-Replikatgruppe nicht durchführen; oder einen Austausch mit der SQL Publication ausschließlich über eine Direct-Synchronisierung ausführen.


Unzulässige Einstellung des Werts "PageTimeout" in der Windows-Registrierung. (Fehler 3249)

Es befindet sich eine ungültige PageTimeout-Einstellung in der Registrierung von Microsoft® Windows®.

So schließen Sie diese Operation ab

  1. Beenden Sie Ihre Anwendung.
  2. Starten Sie den Registrierungseditor, und wechseln Sie zum Wert "PageTimeout".

    Abhängig davon, welche installierbare ISAM Sie verwenden, befindet sich der ungültige Eintrag im Schlüssel \HKEY_LOCAL_MACHINE\Software\Microsoft\Jet\4.0\Engines\Xbase.

  3. Klicken Sie im Menü Bearbeiten auf Ändern.
  4. Geben Sie im Feld Wert einen neuen Wert ein.
  5. Starten Sie die Anwendung nochmals, und versuchen Sie dann, die Operation erneut durchzuführen.


Inkompatible Version eines installierbaren ISAM. (Fehler 3429)

Sie haben versucht, eine ältere Version des installierbaren ISAM mit der aktuellen Version des Microsoft Jet-Datenbankmoduls zu verwenden. Führen Sie das Setup-Programm erneut aus, um die richtige Version des installierbaren ISAM zu installieren.


Syntaxfehler in Abfrage. Die Abfrage ist unvollständig. (Fehler 3450)

Dieser Fehler tritt auf, wenn Sie versuchen, eine gespeicherte Ansicht zu speichern (Ansicht oder Prozedur).


Aktuelles Feld muss dem Verknüpfungsschlüssel <Name> in der Tabelle auf der 1-Seite einer 1:n-Beziehung entsprechen. (Fehler 3341)

Sie haben versucht, einen Wert in das verknüpfte Feld in der Nur-n-Tabelle einer Inklusionsverknüpfung einzugeben, ohne jedoch den entsprechenden Wert im verknüpften Feld der Tabelle für die 1-Seite einzugeben.

Die Fehlermeldung enthält die folgenden Anweisungen: Geben Sie einen Datensatz mit dem gewünschten Schlüsselwert auf der 1-Seite ein, und nehmen Sie anschließend den Eintrag mit dem gewünschten Verknüpfungsfeld auf der n-Seite vor.


Der Datensatz ist zu lang für eine indizierte Paradox-Tabelle. (Fehler 3608)

Die maximale Datensatzlänge einer indizierte Paradox-Tabelle ist 1350 Bytes. Versuchen Sie, Text- oder Memofelder zu verkleinern.


Der Index ist bereits vorhanden. (Fehler 3284)

Eine Tabelle kann nicht zwei Indizes mit demselben Namen enthalten. Benennen Sie einen der Indizes um.


Paradox: Kein Primärindex. (Fehler 3288)

Sie versuchen, einen Index für eine Paradox-Tabelle zu erstellen, für die keine anderen Indizes definiert sind. Der erste Index, der für eine Paradox-Tabelle erstellt wird, muss ein Primärindex sein.

Mögliche Lösungen:

  • Definieren Sie den Index neu als Primärindex.
  • Wenn es sich bei dem zu erstellenden Index nicht um einen Primärindex handelt, erstellen Sie diesen zuerst.


Der Primärschlüssel ist bereits vorhanden. (Fehler 3283)

Sie versuchen, einen zweiten Primärschlüssel für diese Tabelle zu definieren. Jede Tabelle kann nur einen Primärschlüssel enthalten. Entfernen Sie den Verweis auf den zweiten Primärschlüssel.


Index/Tabelle kann nicht gelöscht werden. Dies ist entweder der aktuelle Index, oder die Tabelle wird in einer Beziehung verwendet. (Fehler 3281)

Wenn der Index oder die Tabelle in einer Beziehung verwendet wird, müssen Sie die Beziehung löschen, bevor Sie den Index oder die Tabelle löschen können. Wenn der Index durch die Index-Eigenschaft als aktueller Index angegeben ist, müssen Sie die Eigenschaft auf einen anderen Index festlegen, bevor Sie den Index löschen können.


Ungültige Indexdefinition. (Fehler 3285)

Mögliche Ursachen:

Sie verwenden dieselbe Spalte zweimal in einem Index oder in einer Beziehung, was vom Microsoft Jet-Datenbankmodul nicht zugelassen wird.

Sie erstellen eine Beziehung unter Verwendung von Feldern mit Datentypen, die nicht übereinstimmen. In Microsoft® Jet-Datenbanken können Sie nur Felder zueinander in Beziehung setzen, die denselben Datentyp haben, oder ein Autowert-Feld mit einem Feld vom Typ "Zahl" mit dem Datentyp Long Integer.


Index nicht gefunden. (Fehler 3015)

Sie haben versucht, einen Wert zu verwenden, der kein Index ist. Sie können die gültigen Indexnamen bestimmen, indem Sie die Indexes-Auflistung des TableDef-Objekts untersuchen.


<Name> ist in dieser Tabelle kein Index. (Fehler 3800)

Beim Verweis auf einen Index wurde ein ungültiger Indexname verwendet.


.INF-Datei ungültig. (Fehler 3168)

Sie haben versucht, auf eine dBASE-Tabelle zuzugreifen, aber die zugehörige .INF-Datei ist ungültig oder beschädigt. Verknüpfen Sie die Tabelle erneut, und stellen Sie dabei sicher, dass Sie die korrekten Indizes angeben.


Indexdatei nicht gefunden. (Fehler 3256)

Sie haben versucht, auf eine dBASE-Tabelle zuzugreifen, aber einer der Indizes, die in der zur Tabelle gehörigen .INF-Datei aufgeführt sind, konnte nicht gefunden werden. Möglicherweise wurde der Index umbenannt, verschoben oder gelöscht. Verknüpfen Sie die Tabelle entweder neu, oder aktualisieren Sie die .INF-Datei mit dem Microsoft® Windows®- oder einem anderen Texteditor.


Das Microsoft Jet-Datenbankmodul findet die Eingangstabelle oder Abfrage <Name> nicht. Stellen Sie sicher, dass sie existiert und der Name richtig eingegeben wurde. (Fehler 3078)

Mögliche Ursachen:

  • Die angegebene Tabelle oder Abfrage existiert nicht.
  • Sie haben den Namen der Tabelle oder Abfrage falsch eingegeben. Überprüfen Sie, ob Unterstreichungszeichen ( _ ) oder Satzzeichen fehlen oder ob Sie versehentlich Leerzeichen vorangestellt haben.


Die INSERT INTO-Anweisung enthält folgenden unbekannten Feldnamen: <Feldname>. Überprüfen Sie, ob Sie den Namen korrekt eingegeben haben, und versuchen Sie dann, die Operation erneut durchzuführen. (Fehler 3127)

Sie haben versucht, eine INSERT INTO-Anweisung mit dem angegebenen Feldnamen zu verwenden; dieses Feld existiert in der Ausgabetabelle jedoch nicht. Überprüfen Sie, ob Sie den Namen korrekt eingegeben haben, und versuchen Sie dann, die Operation erneut durchzuführen.


Installierbares ISAM nicht gefunden. (Fehler 3170)

Die DLL für eine installierbare ISAM-Datei konnte nicht gefunden werden. Diese Datei wird zum Verknüpfen externer Tabellen (außer ODBC- oder Microsoft Jet-Datenbanktabellen) benötigt. Die Pfade für alle ISAM-Treiber werden in der Registrierung von Microsoft® Windows® verwaltet. Diese Einträge werden automatisch erzeugt, wenn Sie Ihre Anwendung installieren. Wenn Sie die Pfade dieser Treiber ändern, müssen Sie das Installationsprogramm für Ihre Anwendung entsprechend dieser Änderung anpassen und die richtigen Einträge in der Registrierung vornehmen.

Mögliche Ursachen:

  • Ein Eintrag in der Registrierung ist ungültig. Dieser Fehler tritt zum Beispiel auf, wenn Sie eine externe Paradox-Datenbank verwenden und der Paradox-Eintrag auf ein nichtexistierendes Verzeichnis oder einen nichtexistierenden Treiber verweist. Beenden Sie die Anwendung, korrigieren Sie die Windows-Registrierung, und versuchen Sie dann, die Operation erneut durchzuführen.
  • Einer der Einträge in der Registrierung verweist auf ein Netzlaufwerk, zu dem keine Verbindung besteht. Stellen Sie sicher, dass eine Netzwerkverbindung verfügbar ist, und versuchen Sie dann, die Operation erneut durchzuführen.


Nicht genügend Speicher, um Operation abzuschließen. (Fehler 3584)

Ihr Computer verfügte bei der Replikation der Datenbank nicht über genügend Speicher. Schließen Sie andere Anwendungen auf dem Computer, und versuchen Sie, die Operation erneut durchzuführen.


Der Datensatz kann nicht gelöscht oder geändert werden, da die Tabelle <Name> in Beziehung stehende Datensätze enthält. (Fehler 3200)

Sie haben versucht, eine Operation durchzuführen, bei der die Regeln der referenziellen Integrität für in Beziehung stehende Tabellen verletzt würden. Dieser Fehler tritt zum Beispiel auf, wenn Sie versuchen, einen Datensatz in der Tabelle auf der 1-Seite einer 1:n-Beziehung zu löschen, wenn in der Tabelle auf der n-Seite dazu in Beziehung stehende Datensätze vorhanden sind.

Wenn Sie den Datensatz löschen oder ändern möchten, müssen Sie zuerst die in Beziehung stehenden Datensätze aus der Tabelle auf der n-Seite löschen.


Der Datensatz kann nicht hinzugefügt oder geändert werden, da ein Datensatz in der Tabelle <Name> mit diesem Datensatz in Beziehung stehen muss. (Fehler 3201)

Sie haben versucht, eine Operation durchzuführen, bei der die Regeln der referenziellen Integrität für in Beziehung stehende Tabellen verletzt würden. Dieser Fehler tritt zum Beispiel auf, wenn Sie versuchen, einen Datensatz in einer der Tabellen auf der n-Seite einer 1:n-Beziehung zu ändern oder einzufügen, und für diesen Datensatz kein entsprechender Datensatz in der Tabelle auf der 1-Seite vorliegt.

Wenn Sie den Datensatz hinzufügen oder ändern möchten, fügen Sie zunächst der Tabelle auf der 1-Seite einen Datensatz hinzu, der denselben Wert für das entsprechende Feld enthält.


Reservierter Fehler <Element>; es gibt keine Meldung für diesen Fehler. (Fehler 3000)

Ein unerwarteter Fehler ist aufgetreten. Der angegebene Code kennzeichnet die Bedingungen, unter denen dieser Fehler auftreten kann. Weitere Informationen erhalten Sie vom Microsoft Software Service.


Internet-dll (wininet.dll) konnte nicht gefunden oder geladen werden. (Fehler 3674)

Die Datei wininet.dll konnte im angegebenen Pfad nicht gefunden werden. Führen Sie Setup erneut aus.


Zeitüberschreitung einer Internet-Funktion.. (Fehler 3742)

Die Zeitspanne für die Internetoperation wurde überschritten, bevor der Vorgang abgeschlossen worden ist. Erhöhen Sie die Timeout-Werte in der Registrierung. Die Werte finden Sie unter HKEY_LOCAL_MACHINE\Software\Microsoft\Jet\4.0\Transporter in der Registrierung.


Fehler beim Lesen aus einer Internetkennung. Versuchen Sie es erneut. (Fehler 3675)

Beim Lesen eine Datei oder der Antwort eines Internetvorgangs ist ein Internetfehler aufgetreten.


Fehler beim Schreiben in eine Internetkennung. Versuchen Sie es erneut. (Fehler 3676)

Beim Schreiben einer Datei ist ein Internetfehler aufgetreten.


Das Internet ist langsam, oder es gibt Probleme beim Einrichten des Replikat-Managers auf dem Internet-Servercomputer. (Fehler 3650)

Es trat ein Fehler aufgrund der Übertragungsgeschwindigkeit im Internet auf.


Internet-Anmeldung schlug fehl. (Fehler 3652)

Der Server hat die von Ihnen eingegeben Anmeldeinformationen nicht erkannt.


Internet ist nicht eingerichtet. (Fehler 3653)

Es gibt ein Problem mit der Internet-Einrichtung.


Internet-Transport auf dem Remote Synchronizer nicht aktiviert. (Fehler 3632)

Dieser Remote-Synchronizer ist nicht für die Durchführung von Fernsynchronisierungen konfiguriert.


Operation in Transaktionen nicht unterstützt. (Fehler 3246)

Sie haben versucht, eine Operation durchzuführen, die innerhalb einer Transaktion nicht zulässig ist. Dabei kann es sich um eine Transaktion handeln, die Sie unter Verwendung der BeginTrans-Anweisung selbst eingeleitet haben, oder um eine interne Transaktion, die vom Microsoft Jet-Datenbankmodul durchgeführt wird, wie z. B. beim Löschen mehrerer Datensätze in einer einzelnen Operation.


<Kontoname> ist kein zulässiger Kontoname. (Fehler 3030)

Der angegebene Kontoname (Benutzername) ist ungültig. Benutzernamen können 1 bis 20 Zeichen lang sein. Sie dürfen alphabetische Zeichen, Akzentzeichen, Ziffern, Leerzeichen und Symbole enthalten. Nicht erlaubt sind folgende Zeichen:

  • die Zeichen " / \ [ ] | < > + = ; , : ? *
  • vorangestellte Leerzeichen
  • Steuerzeichen

Die Groß-/Kleinschreibung ist bei Benutzernamen nicht relevant.


Ungültige Adresse für Zielablageordner. (Fehler 3557)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Kein zulässiges Lesezeichen. (Fehler 3159)

Sie haben versucht, ein Lesezeichen auf eine ungültige Zeichenfolge zu setzen.

Dieser Fehler kann auftreten, wenn Sie die Bookmark-Eigenschaft auf eine Zeichenfolge einstellen, die ungültig ist, oder nicht bei einem vorangehenden Lesen der Bookmark-Eigenschaft gespeichert wurde. Der Fehler wird zum Beispiel durch folgenden Code erzeugt:

Sub SetBookmark()

    Dim dbs As Database

    Dim rstEmployees As Recordset

    Dim strPlaceholder As String

    Set dbs = OpenDatabase("Nordwind.mdb")

    Set rstEmployees = _

        dbs.OpenRecordset _

        ("Personal", dbOpenDynaset)

    strPlaceholder = "1"

    rstEmployees.Bookmark = strPlaceholder

    ' Kein zulässiges Lesezeichen.

End Sub


Das Feld ist zu klein für die Datenmenge, die Sie hinzufügen wollten. Versuchen Sie, weniger Daten einzufügen. (Fehler 3163)

Das Feld, in das Sie Daten eingeben oder einfügen möchten, ist zu klein, um diese Daten aufzunehmen. Versuchen Sie, weniger Daten einzugeben oder einzufügen.


Ungültiger Feldname <Name> in Index- oder Beziehungsdefinition. (Fehler 3409)

Mögliche Ursachen:

  • Der angegebene Feldname ist nicht richtig geschrieben. Überprüfen Sie die Schreibweise des Feldnamens.
  • Sie verwenden ein Feld mit einem Memo- oder OLE-Objekt, diese Felder können nicht indiziert werden.


Ungültiger Felddatentyp. (Fehler 3259)

Der Datentyp, der in der Type-Eigenschaft des Field-Objekts angegeben wurde, ist ungültig. Wählen Sie einen der gültigen Typen, die im Hilfethema zur Type-Eigenschaft angegeben sind.


Keine Länderkennung in der Verbindungszeichenfolge für eine verknüpfte Tabelle gefunden. (Fehler 3449)

Keine Länderkennung in der Verbindungszeichenfolge gefunden.


Datenbank <Name> konnte nicht geöffnet werden. Entweder wird die Datenbank nicht von Ihrer Anwendung erkannt, oder die Datei ist beschädigt.

Datenbank <Name> konnte nicht geöffnet werden. Entweder wird die Datenbank nicht von Ihrer Anwendung erkannt, oder die Datei ist beschädigt. (Fehler 3049)

Mögliche Ursachen:

  • Sie haben versucht, eine Datenbank, die kein Microsoft Jet-Datenbankformat hat, wie z. B. Btrieve-, FoxPro-, dBASE- oder Paradox-Datenbank oder -Tabelle, zu öffnen. Verknüpfen Sie die Datenbank oder Tabelle statt dessen mit einer bestehenden Microsoft® Jet-Datenbank.
  • Sie haben versucht, eine Paradox-Datenbank oder -Tabelle zu importieren oder verknüpfen, und die zugehörige .px-Datei konnte nicht gefunden werden. Stellen Sie sicher, dass sich die .PX-Datei im selben Verzeichnis wie die Paradox-Datenbank oder -Tabelle befindet, und versuchen Sie dann, die Operation erneut durchzuführen.
  • Ist die angegebene Datenbank eine Jet-Datenbank, so ist sie beschädigt. Versuchen Sie in diesem Fall zunächst, die Datenbank zu reparieren. Kann sie nicht repariert werden, so stellen die Datenbank von einer Sicherungskopie wieder her, oder erstellen Sie eine neue Datenbank.


Unzulässiger Verweis auf Datenbankobjekt. (Fehler 3276)

Das angegebene Database-Objekt ist nicht das Ergebnis der OpenDatabase-Methode, oder es wurde verändert und ist nicht mehr gültig.


Nicht erkennbares Datenbankformat <Dateiname>. (Fehler 3343)

Mögliche Ursachen:

  • Der angegebene Dateiname bezeichnet keine Microsoft Jet-Datenbank.
  • Der angegebene Dateiname ist ein Gerätename, z. B. ein Drucker oder eine Konsole.
  • Die .mdb-Datei enthält ungültige Header-Informationen oder eine unbekannte Sortierreihenfolge.
  • Das endgültige Übernehmen durch einen anderen Benutzer steht noch aus, die Sperrdatei wird jedoch nicht gefunden.
  • Beim endgültigen Übernehmen versuchen Sie, einen Wert vom Typ Long zu schreiben, der die maximale Seitengröße von 2 KB überschreitet.
  • Die Datenbank ist beschädigt. Komprimieren Sie die Datenbank, und versuchen Sie diese dann erneut zu öffnen.


Datendefinitionsanweisungen auf verknüpften Datenquellen können nicht ausgeführt werden. (Fehler 3611)

Das Microsoft Jet-Datenbankmodul kann für eine verknüpfte ISAM-Tabelle oder für eine ODBC-Tabelle, die bereits einen eindeutigen Index hat, keinen Index erstellen.


Ungültiger Pfad für Zielablageordner. (Fehler 3556)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Das angegebene Kennwort für den Ablageordner <Name> ist ungültig. (Fehler 3483)

Legen Sie das Kennwort fest, indem Sie zunächst den Replikat-Manager starten. Klicken Sie dann im Menü Extras auf Microsoft Replikations-Manager konfigurieren, und geben Sie das Kennwort für den Ablageordner erneut ein.


Pfad für Ablage <Name> ungültig. (Fehler 3476)

Stellen Sie sicher, dass der Pfad für den Ablageordner richtig ist.

Öffnen Sie den Replikat-Manager, und klicken Sie im Menü Extras auf Microsoft Replikations-Manager konfigurieren. Alternativ können Sie das Setup-Programm für die Anwendung ausführen, die Replikation verwendet.


Kein zulässiger Dateiname. (Fehler 3055)

Sie haben versucht, einen Dateinamen zu verwenden, der nicht den Namenskonventionen des Betriebssystems entspricht. Geben Sie den Dateinamen noch einmal an, und versuchen Sie dann, die Operation erneut durchzuführen.


Der Filterausdruck für das teilweise Replikat ist ungültig. (Fehler 3482)

Die Eigenschaft ReplicaFilter wurde auf eine ungültige Zeichenfolge festgelegt.


Die Beziehung <Name> in Teil des Filterausdrucks ist ungültig. (Fehler 3480)

Geben Sie eine gültige Beziehung an.


GUID in Kriterienausdruck für Find-Methode nicht zulässig. (Fehler 3614)

Der Kriterienausdruck in einer Find-Methode kann nicht auf ein GUID Bezug nehmen.


Ungültige HTTP-Adresse. (Fehler 3685)

Die angegebene HTTP-Adresse ist für diese Replikatgruppe nicht gültig. Die angegebene HTTP-Adresse stimmt nicht mit dem InternetAddress-Wert in der MSysTranspAddress-Systemtabelle überein.


Das Objekt <Name> kann in einer CHECK-Beschränkungsklausel nicht verwendet werden. (Fehler 3801)

Dieser Fehler tritt auf, wenn Sie die CREATE TABLE- oder die ALTER TABLE ALTER COLUMN-Syntax mit der CHECK-Einschränkungsklausel verwenden. Dieser Fehler tritt auf, wenn eine CHECK-Einschränkung versucht, auf eine angehängte/verknüpfte Tabelle oder eine Ansicht/Prozedur/gespeicherte Abfrage zu verweisen.


Ungültige Internet-Adresse. (Fehler 3651)

Sie haben eine Internet-Adresse angefordert, die ungültig ist oder nicht zur Verfügung steht. Überprüfen Sie die Adresse, und versuchen Sie es erneut, sofern die Adresse gültig ist.


Datenbank kann nicht erstellt werden, da Gebietsschema ungültig ist. (Fehler 3424)

Für das Gebietsschema wurde ein ungültiger Gebietsschema-Parameter angegeben. Stellen Sie sicher, dass Sie eine gültige Datenzugriffsobjekt (DAO)-Konstante verwenden, um den Gebietsschema-Parameter anzugeben.


Kein zulässiger Kontoname oder kein zulässiges Kennwort. (Fehler 3029)

Sie haben einen ungültigen Kontonamen (Benutzernamen) oder ein ungültiges Kennwort eingegeben.

Benutzernamen

Benutzernamen können 1 bis 20 Zeichen lang sein. Sie dürfen alphabetische Zeichen, Akzentzeichen, Ziffern, Leerzeichen und Symbole enthalten. Nicht erlaubt sind folgende Zeichen:

  • die Zeichen " / \ [ ] | < > + = ; , : ? *
  • vorangestellte Leerzeichen
  • Steuerzeichen

Die Groß-/Kleinschreibung ist bei Benutzernamen nicht relevant.

Kennwörter

Kennwörter können aus einer beliebigen Kombination von maximal 14 Zeichen bestehen und dürfen keine Steuerzeichen enthalten. Die Groß-/Kleinschreibung wird beachtet.


<Name> ist kein zulässiger Name. Stellen Sie sicher, dass keine ungültigen Zeichen oder Satzzeichen verwendet werden und der Name nicht zu lang ist. (Fehler 3125)

Der angegebene Name entspricht nicht den Standard-Namenskonventionen oder ist kein gültiger Parameter- bzw. Aliasname. Stellen Sie sicher, dass der Name keine unzulässigen (Satz)Zeichen enthält und nicht zu lang ist.


Objekt für Operation ungültig. (Fehler 3350)

Sie haben die RefreshLink-Methode nicht auf eine verknüpfte Tabelle, sondern auf ein Objekt angewendet. Ein Objekt ist nicht mehr vorhanden, wenn es zerstört wurde und wenn das zugeordnete DAO-Objekt geschlossen wird oder im aktuellen Gültigkeitsbereich nicht mehr definiert ist.


Operation kann nicht ausgeführt werden. (Fehler 3032)

Mögliche Ursachen:

  • Sie haben versucht, das einzige Benutzerkonto der Gruppe "Admins" zu löschen. Die Gruppe "Admins" muss jedoch mindestens ein Benutzerkonto enthalten. Wenn Sie dieses Benutzerkonto löschen möchten, müssen Sie entweder ein neues Konto erstellen und es der Gruppe "Admins" hinzufügen oder der Gruppe "Admins" ein bestehendes Konto hinzufügen und dann das Konto löschen.
  • Sie haben versucht, einen Benutzer einer Gruppe hinzuzufügen, der er bereits angehört, indem Sie entweder ein Group-Objekt an die Groups-Auflistung eines User-Objekts angefügt haben, in dem bereits ein Group-Objekt mit dem gleichen Namen vorhanden ist, oder indem Sie ein User-Objekt an eine Users-Auflistung eines Group-Objekts angefügt haben, in dem bereits ein User-Objekt mit dem gleichen Namen vorhanden ist.


Ungültiges Argument. (Fehler 3001)

Sie haben versucht, eine Operation auszuführen, die eine Routine in einer DLL aufruft, bei der eines der Argumente für die Routine ungültig ist. Stellen Sie sicher, dass alle Argumente richtig angegeben sind, und versuchen Sie dann, die Operation erneut durchzuführen.

Dieser Fehler tritt auch auf, wenn Sie versuchen, sich gegenseitig ausschließende Konstanten in einem Argument einer Methode zu verwenden, z. B. dbConsistent und dbInconsistent im Argument Optionen der OpenRecordset-Methode.


Kein zulässiges Kennwort. (Fehler 3031)

Sie haben ein ungültiges Kennwort eingegeben. Kennwörter können aus einer beliebigen Kombination von maximal 14 Zeichen bestehen und dürfen keine Steuerzeichen enthalten. Die Groß-/Kleinschreibung wird beachtet.


<Pfad> ist kein zulässiger Pfad. Stellen Sie sicher, daß der Pfad richtig eingegeben wurde und daß Sie mit dem Server, auf dem sich die Datei befindet, verbunden sind.

<Pfad> ist kein zulässiger Pfad. Stellen Sie sicher, daß der Pfad richtig eingegeben wurde und daß Sie mit dem Server, auf dem sich die Datei befindet, verbunden sind. (Fehler 3044)

Mögliche Ursachen:

  • Sie haben eine Datei mit einem ungültigem Pfad eingegeben. Eventuell haben Sie einen nicht existierenden Pfad eingegeben oder ein Element des Pfades falsch eingegeben.
  • Der angegebene Pfad verweist auf ein Netzlaufwerk, mit dem Sie nicht verbunden sind. Stellen Sie sicher, dass eine Netzwerkverbindung verfügbar ist, und versuchen Sie dann, die Operation erneut durchzuführen.


Sie müssen einen persönlichen Bezeichner (Personal Identifier; PID) eingeben, der aus 4 bis 20 Zeichen und Ziffern besteht. (Fehler 3304)

Eine persönliche ID (PID) (persönlicher Bezeichner) muss mindestens 4 und darf höchstens 20 Zeichen lang sein.


Ungültige Genauigkeit für dezimalen Datentyp. (Fehler 3700)

Die Genauigkeit und Dezimalstelle für einen DECIMAL-Datentyp muss zwischen 0 und 28 liegen. Beispielsweise gibt die folgende SQL-Anweisung diesen Fehler zurück: CREATE TABLE foo (foo DECIMAL(38,0));


Ungültiger Replikatpfad oder -name. (Fehler 3686)

Der von der HTTP-Adresse festgelegte Synchronizer verwaltet nicht den in der URL angegebenen Datenbanknamen.


Ungültige Staffelung für dezimalen Datentyp. (Fehler 3701)

Die Dezimalstelle für einen DECIMAL-Datentyp muss stets kleiner oder gleich der Genauigkeit sein. Die folgende SQL-Anweisung gibt beispielsweise diesen Fehler zurück: CREATE TABLE foo (foo DECIMAL(10,12));


Ungültiges Datenbankobjekt. (Fehler 3263)

Das angegebene Database-Objekt ist nicht das Ergebnis der OpenDatabase-Methode, oder es wurde verändert und ist nicht mehr gültig.


Der Tabellenname <Name> in Teil des Filterausdrucks ist ungültig. (Fehler 3481)

Stellen Sie sicher, dass Sie den korrekten Tabellennamen im Ausdruck verwenden.


Ungültiger Tabellenname in Filter. (Fehler 3631)

Sie haben in einem booleschen Filter auf eine Tabelle verwiesen, die nicht zulässig ist. Boolesche Filter können nur auf die Tabelle verweisen, auf die der Filter angewandt wird.


TOP-Argument (Spitzenwerte) in Auswahlabfrage ist ungültig. (Fehler 3308)

Im TOP-Abschnitt der SELECT-Anweisung ist ein ungültiger Parameter enthalten. Der Wert, der auf das reservierte Wort TOP folgt, muss eine positive Ganzzahl sein. Wird außerdem das reservierte Wort PERCENT verwendet, darf die Ganzzahl nicht größer als 100 sein.


Die Synchronizer-ID stimmt mit keiner der IDs in der Tabelle "MSysTranspAddress" überein. (Fehler 3504)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Replikat eines Jet SQL-Replikats kann nicht erstellt werden. (Fehler 3753)

Eine Microsoft® Jet SQL-Replikatgruppe unterstützt eine Hub/Spoke-Topologie, wobei die SQL Publication den Hub und die Jet Subscriber die Spokes darstellt. Werden weitere Jet-Replikate benötigt, müssen Sie eine zusätzliche Push/Pull Subscription von der SQL Publication aus erstellen.


Verknüpfungsausdruck nicht unterstützt. (Fehler 3296)

Mögliche Ursachen:

  • Ihre SQL-Anweisung enthält mehrere Verknüpfungen, die zu unterschiedlichen Abfrageergebnissen führen können, je nachdem, in welcher Reihenfolge die Verknüpfungen erfolgen.. Sie sollten ggf. eine separate Abfrage für die erste Verknüpfung erstellen und diese Abfrage dann in Ihrer SQL-Anweisung angeben.
  • Die ON-Anweisung in Ihrer JOIN-Operation ist nicht vollständig oder enthält zu viele Tabellen. Sie sollten ggf. den ON-Ausdruck in einem WHERE-Abschnitt angeben.


Es können keine Datensätze eingefügt werden; der Verknüpfungsschlüssel für Tabelle <Name> ist nicht in der Datensatzgruppe enthalten. (Fehler 3348)

Dies ist ein unerwarteter Fehler. Weitere Informationen erhalten Sie vom Microsoft Software Service.


Verknüpfte Tabelle <Name> ist nicht in FROM-Klausel aufgeführt. (Fehler 3080)

Fügen Sie der FROM-Klausel der Abfrage den angegebenen Tabellennamen hinzu, und versuchen Sie dann, die Operation erneut durchzuführen.


Die Eigenschaft wird für externe Datenquellen oder für Datenbanken, die in einer früheren Version von Microsoft Jet erstellt wurden, nicht unterstützt. (Fehler 3310)

Sie haben versucht, eine Eigenschaft, die für dieses Objekt nicht verfügbar ist, in einer Datenbank zu setzen oder abzurufen, die in einer Microsoft® Jet-Datenbank, Version 1.x oder 2.x, oder in einer externen Datenquelle gespeichert ist. Suchen Sie in der Hilfe nach dem Objekt, und zeigen Sie dann die Zusammenfassung für das Objekt mit einer Liste der zulässigen Eigenschaften an.


Die KeepLocal-Eigenschaft kann für eine Datenbank nicht gesetzt werden, sondern nur für die Objekte in einer Datenbank. (Fehler 3458)

Die Eigenschaft KeepLocal wird für Objekte in einer Datenbank auf "T" gesetzt, die Sie nicht replizieren wollen. Sie können diese Eigenschaft nicht für die gesamte Datenbank setzen.


Die von Ihnen vorgenommenen Änderungen an der Tabelle konnten nicht vorgenommen werden, da der Index, Primärschlüssel oder die

Die von Ihnen vorgenommenen Änderungen an der Tabelle konnten nicht vorgenommen werden, da der Index, Primärschlüssel oder die Beziehung mehrfach vorkommende Werte enthalten würde. (Fehler 3022)

Sie haben versucht, einen Wert mehrmals in ein Feld einzutragen, der den Primärschlüssel der zugrundeliegenden Tabelle oder einen Index, der keine mehrfachen Werte zulässt, darstellt.

Die Fehlermeldung enthält die folgenden Anweisungen: Ändern Sie die Daten in den Feldern, die mehrfache Feldwerte enthalten, entfernen Sie den Index, oder ändern Sie die Definition des Indexes derart ab, das mehrfache Einträge zulässig sind, und führen Sie dann die Operation erneut durch.


Operation wird für verknüpfte Tabellen nicht unterstützt. (Fehler 3057)

Importieren Sie Daten aus der Tabelle, und versuchen Sie dann, die Operation erneut durchzuführen.


Lokale oder anonyme Replikate dürfen nur mit ihrem bestimmten Hub-Replikat synchronisiert werden. (Fehler 3738)

Das Quell-Replikat ist ein lokales oder anonymes Replikat, und Sie versuchen, einen Austausch mit dem falschen Hub-Replikat durchzuführen. Sie können nur ein lokales oder anonymes Replikat mit dem globalen Replikat synchronisieren, von dem aus das Replikat erstellt wurde.


Gesperrte Tabelle. Dieser Datensatz konnte bei der Synchronisation nicht übernommen werden, da die Tabelle von einem anderen Benutzer gesperrt war. Übermitteln Sie diesen Konfliktdatensatz erneut. (Fehler 3714)

Synchronisieren Sie die Replikate neu, nachdem die Sperre in der Tabelle aufgehoben wurde.


Kein Speicher auf Datenträger für Pfad <Name>. (Fehler 3472)

Entfernen Sie Dateien vom Datenträger, um mehr Speicherplatz bereitzustellen.


Protokolldateipfad <Pfadname> ist ungültig. (Fehler 3591)

Stellen Sie sicher, dass sich diese Datei in dem Pfad befindet, der im Eintrag Logfile-Wert des Schlüssels \HKEY_LOCAL_MACHINE\Software\Microsoft\Jet\4.0\Engines\Transporter in der Registrierung von Microsoft® Windows® angegeben ist, oder konfigurieren Sie den Synchronizer auf Ihrem Computer neu.

So konfigurieren Sie den Synchronizer

  1. Starten Sie den Replikat-Manager.
  2. Klicken Sie im Menü Extras auf Microsoft Replikations-Manager konfigurieren.
  3. Folgen Sie den Anweisungen des Assistenten.


Das nach einer Liste von Replikaten abgefragte Verzeichnis ist kein verwaltetes Verzeichnis. (Fehler 3573)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Tabelle <Name> kann nicht replizierbar gemacht werden: zu viele Spalten. (Fehler 3705)

Diese Tabelle kann nicht replizierbar gemacht werden, da keine Replikationssystemspalten hinzugefügt werden können. Durch Hinzufügen dieser Spalten wird die maximale Spaltenanzahl überschritten. Verringern Sie die Anzahl der Spalten in der Tabelle, bevor Sie diese replizieren möchten.


Tabelle <Name> kann nicht replizierbar gemacht werden: zu viele Indizes. (Fehler 3706)

Diese Tabelle kann nicht replizierbar gemacht werden, da keine Replikationssystemindizes hinzugefügt werden können. Durch Hinzufügen dieser Indizes wird die maximale Indexanzahl überschritten.


MAPI-Ordner oder Adressbuch nicht gefunden. (Fehler 3710)

Der Treiber von Microsoft® Outlook/Exchange konnte den gewünschten Ordner oder das gewünschte Adressbuch nicht finden.

  • Überprüfen Sie, ob Sie Zugriff auf und entsprechende Berechtigungen für den MAPI-Speicherort haben, in dem sich der Ordner oder das Adressbuch befinden.
  • Überprüfen Sie, ob die Verbindungsinformationen nicht für diesen Speicherort spezifisch ist, wie z. B. Laufwerkszuordnung auf einem anderen Computer.
  • Überprüfen Sie, ob der Name des Ordners oder Adressbuches korrekt eingegeben wurde.


Für diesen MAPI-Ordner/dieses Adressbuch kann kein Index erstellt werden. (Fehler 3788)

Bei zahlreichen Ordnern und Adressbüchern von Microsoft® Outlook/Exchange handelt es sich um systemübergreifende Komponenten, die nicht geändert werden können. Diese Fehlermeldung gibt an, dass Sie versucht haben, einen Index auf ein Objekt zu erstellen, wie beispielsweise eine globale Adressenliste oder einen öffentlichen Ordner, über die notwendige Berechtigung jedoch nicht verfügen.


Nicht genügend Speicher für Berechnung. (Fehler 2446)

Zur Durchführung der Berechnung steht der Anwendung nicht genügend Speicher zur Verfügung. Stellen Sie sicher, das Sie über genügend Arbeitsspeicher (RAM) und eine eingerichtete Auslagerungsdatei verfügen. Sie müssen ggf. andere Programme schließen, Hintergrundbilder (Bitmaps) entfernen oder nicht benötigte Gerätetreiber entfernen, damit wieder genügend Arbeitsspeicher zur Verfügung steht.


Fehler beim gemeinsamen Zugriff auf den Quellablageordner, da die Nachrichtendatenbank in einer anderen Anwendung geöffnet ist. (Fehler 3565)

Schließen Sie die Nachrichtendatenbank. Benutzer dürfen die Nachrichtendatenbank nicht direkt öffnen.


Die Nachricht im Ablageordner gehört zum falschen Synchronizer. (Fehler 3567)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Die angeforderte Xbase-Memo-Datei wurde nicht gefunden. (Fehler 3166)

Sie haben versucht, auf eine dBASE-Datei (.DBF) zuzugreifen, aber die zugehörige Memo-Datei (.DBT) konnte nicht gefunden werden. Stellen Sie sicher, dass sich die .DBT-Datei in demselben Verzeichnis wie die .DBF-Datei befindet, und versuchen Sie dann, die Operation erneut durchzuführen.


Syntaxfehler (Operator fehlt). (Fehler 2431)

Syntaxfehler (fehlender Operator). (Fehler 2431)

Dem Ausdruck oder der Anweisung fehlt ein Operator.


Syntaxfehler (fehlender Operator). (Fehler 2434)

Dem Ausdruck oder der Anweisung fehlt ein Operator.


Fehlendes Element, ) oder ]. (Fehler 2436)

Sie haben einen Ausdruck eingegeben, dem eine rechte (schließende) Klammer, eine eckige Klammer oder ein senkrechter Strich fehlt. Überprüfen Sie den Ausdruck, um sicherzustellen, dass er korrekt eingegeben wurde.


Es können nicht mehrere NULL-, NOT NULL-Attribute festgelegt werden. (Fehler 3806)

Dies ist ein unerwarteter Fehler. Weitere Informationen erhalten Sie vom Microsoft Software Service.


Element in dieser Auflistung nicht gefunden. (Fehler 3265)

Ein Versuch, auf einen Namen zu verweisen, schlug fehl.

Mögliche Ursachen:

  • Das Objekt existiert in dieser Auflistung nicht. Stellen Sie sicher, dass das Objekt an eine Auflistung angefügt ist, bevor Sie darauf verweisen.
  • Es gibt mehrere Objekte mit diesem Namen in der Auflistung. Die Verwendung des zugehörigen Namens ist mehrdeutig. Verweisen Sie auf das Objekt über die zugehörige Ordinalposition in der Auflistung (z. B. Recordsets(3)).


Zur Durchführung dieses Vorgangs wird eine Formatsystemdatenbank der Version 4.x oder höher benötigt. (Fehler 3808)

Beim Einsatz von Microsoft® OLE DB Provider for Jet mit Sicherheit ist es notwendig, dass die Sicherheitsdatenbank im Dateiformat der Jet-Version 4.x vorliegt. Dies wird realisiert, indem Sie die vorhandene Sicherheitsdatenbank komprimieren oder eine neue Datenbank über Microsoft OLE DB Provider for Jet erstellen.


<Tabellenname> kann nicht geöffnet werden. Ein anderer Benutzer hat die Tabelle geöffnet und verwendet eine andere Netzwerk-Kontrolldatei oder Sperrmethode. (Fehler 3418)

Das Microsoft Jet-Datenbankmodul kann aufgrund einer Inkonsistenz zwischen Ihren Initialisierungseinstellungen und den Einstellungen eines anderen Benutzers, der momentan die Tabelle geöffnet hat, eine externe Paradox-Tabelle nicht öffnen. Die Einstellungen ParadoxNetPath und ParadoxNetStyle im \HKEY_LOCAL_MACHINE\Software\Microsoft\Jet\4.0\Engines\Paradox-Schlüssel der Registrierung von Microsoft® Windows® müssen für alle Benutzer der Datenbank übereinstimmen. Stellen Sie sicher, dass Ihre Initialisierungseinstellungen denen der anderen Benutzer, mit denen Sie die Datenbank gemeinsam nutzen, entsprechen, und versuchen Sie dann, die Tabelle erneut zu öffnen.


Netzwerk-Ein-/Ausgabefehler. (Fehler 3566)

Es besteht ein Problem bei der Kommunikation zwischen Ihrem Computer und dem Netzwerk. Stellen Sie sicher, dass Ihr Netzwerk ordnungsgemäß arbeitet und dass Ihr Netzwerkkabel fest mit Ihrem Computer verbunden ist. Fahren Sie Ihren Computer herunter, schalten Sie ihn aus, und starten Sie ihn dann erneut.


Ein neues Replikat kann nicht erstellt werden, da das Objekt <Name> in Container <Name> nicht replizierbar gemacht werden konnte. (Fehler 3582)

Die Datenbank konnte nicht replizierbar gemacht werden, da das angegebene Objekt nicht repliziert werden konnte. Ist beispielsweise die maximale Anzahl zulässiger Indizes auf einer Tabelle überschritten, kann die Tabelle nicht repliziert werden. Stellen Sie sicher, dass die Objekte in der Datenbank den Replikationsanforderungen entsprechen, bevor die Datenbank replizierbar gemacht wird, um diesen Fehler zu vermeiden.


Die Operation kann nicht ausgeführt werden, da es keine aktive Verbindung gibt. (Fehler 3668)

Die folgende Operation konnte ohne offene Verbindung auf dem Objekt nicht durchgeführt werden. Öffnen Sie eine Verbindung, und führen Sie die Operation erneut durch.


Es gibt keinen aktiven Transport für den Synchronizer. (Fehler 3508)

Sie müssen den Replikat-Manager neu konfigurieren.

So konfigurieren Sie den Synchronizer

  1. Starten Sie den Replikat-Manager.
  2. Klicken Sie im Menü Extras auf Microsoft Replikations-Manager konfigurieren.
  3. Folgen Sie den Anweisungen des Assistenten.


Eine Zeichenfolge der Länge Null ist nur in einem Text- oder Memofeld gültig. (Fehler 3415)

Sie versuchen, eine Null-Zeichenfolge in ein Feld einzutragen, das nicht vom Datentyp Text oder Memo ist. Sie können jedoch statt dessen einen Null-Wert eingeben.


Der Netzwerkpfad oder Benutzername konnte nicht gefunden werden. (Fehler 3171)

Mindestens ein Eintrag im \HKEY_LOCAL_MACHINE\Software\Microsoft\Jet\4.0\Engines\Paradox-Schlüssel der Microsoft® Windows®-Registrierung ist ungültig. Korrigieren Sie die ungültigen Einträge, und versuchen Sie dann, die Operation erneut durchzuführen.


CHECK-Beschränkungen auf Tabelle <Name> werden nicht auf diese Tabelle übertragen. CHECK-Beschränkungen lassen sich nur mit SQL DDL-Anweisungen erstellen. (Fehler 3805)

Dies ist ein unerwarteter Fehler. Weitere Informationen erhalten Sie vom Microsoft Software Service.


Operation unzulässig ohne aktuellen Index. (Fehler 3019)

Setzen Sie den Index, und versuchen Sie dann, die Operation erneut durchzuführen.


Kein aktueller Datensatz. (Fehler 3021)

Dieser Fehler tritt auf, wenn eine der Find- oder Seek-Methoden nicht erfolgreich war, wenn das zugrundeliegende Recordset-Objekt keine Datensätze enthält oder wenn der Datensatz gelöscht wurde. Wechseln Sie zu einem anderen Datensatz, oder wählen Sie einen anderen Datensatz aus, und versuchen Sie dann, die Operation erneut durchzuführen. Wenn das Recordset-Objekt leer ist, können Sie nicht zu einem aktuellen Datensatz gehen. Überprüfen Sie die BOF- und EOF-Eigenschaften.


Keine Datenbank in Verbindungszeichenfolge oder IN-Klausel angegeben. (Fehler 3321)

Das Microsoft Jet-Datenbankmodul ist nicht in der Lage, eine Verbindung zu einer externen ISAM-Datenbank herzustellen, da Sie den Namen der entsprechenden Datenbank nicht angegeben haben. Wenn Sie eine Verbindung zu einer externen Datenquelle herstellen, müssen Sie den Namen der Datenbank angeben.

Mögliche Ursachen:

  • In der Verbindungszeichenfolge für den FROM-Abschnitt der SELECT-Anweisung fehlt der Parameter DATABASE=.
  • Im IN-Abschnitt der SELECT-Anweisung ist ein Argument für den Datenbanktyp enthalten (das anzeigt, dass die Daten von einer externen Datenbank bezogen werden sollen), aber das Argument für den Namen der Datenbank fehlt.


Synchronizer konnte keine geplanten Synchronisierungen oder Synchronisierungen auf Anfrage zum Verarbeiten finden. (Fehler 3514)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Es gibt keinen Index für die GUID-Spalte. (Fehler 3550)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Kein Zielfeldname in INSERT INTO-Anweisung <Anweisung> angegeben. (Fehler 3352)

Der oder die Zielfeldnamen können nicht durch den Ausdruck im SELECT-Abschnitt der INSERT INTO-Anweisung ermittelt werden.


In der Registrierung des Synchronizers ist kein Wert für den von Ihnen abgefragten Schlüssel festgelegt. (Fehler 3503)

Sie müssen den Synchronizer auf Ihrem Computer neu konfigurieren.

So konfigurieren Sie den Synchronizer

  1. Starten Sie den Replikat-Manager.
  2. Klicken Sie im Menü Extras auf Microsoft Replikations-Manager konfigurieren.
  3. Folgen Sie den Anweisungen des Assistenten.


Auf diesem Computer sind keine MAPI-Clients installiert. Installieren Sie einen MAPI-Client (wie z. B. Outlook) auf diesem Computer. (Fehler 3804)

Microsoft® Outlook/Exchange IISAM verwendet MAPI (Messaging API), um Ordner- oder Adressbuchinformationen anzufordern. Sie müssen einen der MAPI-unterstützenden Microsoft E-mail-Clients, wie beispielsweise Outlook Client, Outlook Express oder Exchange Client installieren, um über MAPI auf Ihrem Computer zu verfügen. Outlook/Exchange IISAM wird andernfalls nicht unterstützt.


Keiner der Import-Feldnamen stimmt mit Feldern der eingebundenen Tabelle überein. (Fehler 3243)

Mindestens ein Feldname in der zu importierenden Tabelle und der eingebundenen Tabelle muss übereinstimmen.


Synchronizer konnte keine Nachrichten zum Verarbeiten finden. (Fehler 3517)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Es können nicht noch mehr Tabellen oder Abfragen geöffnet werden. (Fehler 3037)

Sie haben die Anzahl an Tabellen oder Abfragen erreicht, die gleichzeitig geöffnet sein können. Schließen Sie eine oder mehrere der geöffneten Tabellen oder Abfragen, und versuchen Sie dann, die Operation erneut durchzuführen.


Keine MS-DOS-Dateikennungen mehr vorhanden. (Fehler 3042)

Sie müssen entweder einige Dateien schließen, andere Anwendungen beenden oder die Anzahl verfügbarer Zugriffsnummern (Kennungen) für MS-DOS-Dateien erhöhen.

So erhöhen Sie die Anzahl von Dateizugriffsnummern

  1. Bearbeiten Sie die Datei CONFIG.SYS mit dem Microsoft® Windows®-Editor oder einem anderen Texteditor. Die Datei CONFIG.SYS befindet sich im allgemeinen im Hauptverzeichnis des Laufwerks, von dem das System gestartet wird. Wenn Ihr System die Datei CONFIG.SYS nicht enthält, müssen Sie sie erstellen, wobei die in Schritt 2 angegebene Zeile auf jeden Fall eingetragen werden muss.
  2. Suchen Sie die Zeile mit dem Text FILES = x, wobei x für eine beliebige Zahl steht. Erhöhen Sie die durch den Befehl FILES angegebene Zahl. Die genaue Anzahl der eingetragenen Dateizugriffsnummern hängt von den ausgeführten Anwendungen sowie von der Anzahl der maximal gleichzeitig geöffneten Dateien ab. Wenn andere Anwendungen mehrere Dateien gleichzeitig öffnen, müssen Sie ggf. zusätzliche Zugriffsnummern vorsehen.

    Jede hinzugefügte Dateizugriffsnummer benötigt zusätzlichen Speicherplatz. Weitere Informationen finden Sie im Handbuch zu Ihrem Betriebssystem.

  3. Beenden Sie Microsoft Windows.
  4. Starten Sie Ihr System neu, und versuchen Sie dann, die Operation erneut durchzuführen.


Die Tabelle "MSysAccounts" mit der Informationsdatei für Arbeitsgruppen konnte nicht geöffnet werden. (Fehler 3173)

Für diese Operation ist die Datei SYSTEM.MDW erforderlich, die die Sicherheits- und Optionseinstellungen für Tabellen der Microsoft Jet-Datenbanktabellen enthält.

Mögliche Ursachen:

  • Der Wert SystemDB des \HKEY_LOCAL_MACHINE\Software\Microsoft\Office\9.0\Access\Jet\4.0\Engines\Jet-Schlüssels in der Microsoft® Windows®-Registrierung verweist auf ein Netzlaufwerk, zu dem keine Verbindung besteht. Stellen Sie sicher, dass eine Netzwerkverbindung verfügbar ist, und versuchen Sie dann, die Operation erneut durchzuführen.
  • Die Datei SYSTEM.MDW ist beschädigt. Wenn Sie eine Sicherungskopie von SYSTEM.MDW haben, kopieren Sie diese in das Verzeichnis, das im Eintrag SystemDB der Registrierung festgelegt ist.


Die Tabelle "MSysGroups" konnte in der Informationsdatei für Arbeitsgruppen nicht geöffnet werden. (Fehler 3174)

Für diese Operation ist die Datei System.mdw erforderlich, die die Sicherheits- und Optionseinstellungen für Tabellen der Microsoft Jet-Datenbanktabellen enthält.

Mögliche Ursachen:

  • Der Wert SystemDB des \HKEY_LOCAL_MACHINE\Software\Microsoft\Office\9.0\Access\Jet\4.0\Engines\Jet-Schlüssels in der Microsoft® Windows®-Registrierung verweist auf ein Netzlaufwerk, zu dem keine Verbindung besteht. Stellen Sie sicher, dass eine Netzwerkverbindung verfügbar ist, und versuchen Sie dann, die Operation erneut durchzuführen.
  • Die Datei SYSTEM.MDW ist beschädigt. Wenn Sie eine Sicherungskopie von SYSTEM.MDW haben, kopieren Sie diese in das Verzeichnis, das im Eintrag SystemDB der Registrierung festgelegt ist.


Es gibt keine neuen Daten im gemeinsamen Speicher für den Synchronizer oder Replikat-Manager, die gelesen werden können. (Fehler 3528)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Es gibt keinen geplanten Synchronisierungen zwischen den beiden Synchronizern. (Fehler 3495)

Der Zeitplan zwischen zwei Synchronizern wurde gelöscht, oder Sie versuchen, einen Zeitplan zwischen dem Synchronizer auf Ihrem Computer und dem anderen Synchronizer selbst einzustellen. Verwenden Sie den Replikat-Manager, um den Zeitplan mit dem richtigen Synchronizer einzustellen.


Fehlender Zielfeldname in SELECT INTO-Anweisung <Anweisung>. (Fehler 3105)

Geben Sie in die angegebene Anweisung einen Zielfeldnamen ein, und versuchen Sie dann, die Operation erneut durchzuführen.


Die Angabe <Name> für die feste Spaltenbreite enthält keine Spaltenbreiten. (Fehler 3443)

Der in der angegebenen Textdatei für Text-ISAM festgelegte Parameter für die feststehende Breite ist ungültig oder gibt keine Spaltenbreite an. Die Angabe kann auf verschiedene Weisen erfolgen:

  • Für Microsoft® Access werden diese Werte im Textverknüpfungsassistenten festgelegt. (Sie können ihn aufrufen, indem Sie im Menü Datei auf Externe Daten zeigen und dann auf Daten verknüpfen klicken.)
  • Für andere Microsoft Jet-Host-Anwendungen werden diese Werte in der Datei SCHEMA.INI gespeichert.


Die Textdatei <Name> existiert nicht. Importieren, Exportieren oder Verknüpfen ist mit dieser Dateiangabe nicht möglich. (Fehler 3625)

Microsoft® Access versuchte eine Textdatei mit Hilfe eines angegebenen Tabellennamens zu importieren, exportieren oder zu verknüpfen, der jedoch in der MSysIMEXSpecs-Tabelle der Datenbank nicht vorhanden ist. Erstellen Sie die Verknüpfung mit einem gültigen Tabellennamen neu.


Der angegebene Wert ist keine ReplicaID für ein Element in der Replikatgruppe. (Fehler 3488)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Der Synchronizer konnte kein Replikat aus der richtigen Gruppe finden, um die Synchronisierung abzuschließen. (Fehler 3547)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Die externe Tabelle hat nicht das erwartete Format. (Fehler 3274)

Das Format der Tabelle hat sich verändert, seit diese verknüpft wurde. Verknüpfen Sie die Tabelle erneut, und versuchen Sie dann, die Operation erneut durchzuführen.


Tabelle oder Abfrage konnte nicht importiert werden. Es wurden keine Datensätze gefunden, oder alle Datensätze enthalten Fehler. (Fehler 3297)

Das Microsoft Jet-Datenbankmodul konnte die zu importierende Tabelle oder Abfrage nicht finden, oder es wurden in der angegebenen Datenquelle keine Datensätze gefunden, oder alle Datensätze enthalten Fehler. Überprüfen Sie den von Ihnen angegebenen Pfad, und versuchen Sie erneut, die Operation durchzuführen.


Das Microsoft Jet-Datenbankmodul wurde nicht initialisiert. (Fehler 3278)

Das Datenbankmodul kann nicht initialisiert werden.

Mögliche Ursachen:

  • Es gibt einen Konflikt mit einer anderen Anwendung, die das Microsoft Jet-Datenbankmodul verwendet. Beenden Sie alle anderen Anwendungen, und starten Sie dann Ihre Anwendung erneut.
  • Es trat während der Installation und dem Einrichten ein Fehler auf. Installieren Sie Ihre Anwendung erneut.


Sie haben versucht, eine Transaktion zu Ende zu führen (Commit) oder zurückzusetzen (Rollback), ohne zuvor die BeginTrans-Methode zu verwenden.

Sie haben versucht, eine Transaktion zu Ende zu führen (Commit) oder zurückzusetzen (Rollback), ohne zuvor die BeginTrans-Methode zu verwenden. (Fehler 3034)

Sie haben versucht, eine Transaktion zu übernehmen oder zurückzusetzen, die nicht mit einer BeginTrans-Anweisung beginnt.


Kein Zugriff auf die gebundene FoxPro 3.0-DBF-Datei <Dateiname>. (Fehler 3623)

Sie haben versucht, auf eine .dbf-Datei zuzugreifen, die in Microsoft® FoxPro®, Version 3.0, gebunden ist. Auf gebundene Dateien kann nur über den FoxPro-Datenbank-Container zugegriffen werden, an den sie gebunden sind.


Fehlender Zielfeldname in UPDATE-Anweisung <Anweisung>. (Fehler 3106)

Geben Sie in die angegebene Anweisung einen Zielfeldnamen ein, und versuchen Sie dann, die Operation erneut durchzuführen.


Objekt hat keinen Wert. (Fehler 2427)

Sie haben einen Ausdruck angegeben, der einen Bezeichner für ein Objekt enthält, das keinen Wert hat. (Objekte weisen gegebenenfalls einen standardmäßigen Eigenschaftswert auf oder geben eine standardmäßige Methode zurück.)

Überprüfen Sie den Ausdruck, um sicherzustellen, dass er korrekt eingegeben wurde.


Feld <Name> in Schlüssel aus mehreren Feldern kann nicht auf Null gesetzt werden. (Fehler 3100)

Es besteht eine Verknüpfung, und Sie haben versucht, auf beiden Seiten der Verknüpfung ein Feld auf einen Null-Wert zu setzen. Wählen Sie entweder andere Felder, oder geben Sie Daten in die Felder ein, und versuchen Sie dann, die Operation erneut durchzuführen.


Sie wollten den Null-Wert einer Variablen zuweisen, die nicht den Datentyp Variant hat. (Fehler 3162)

Sie wollten den Null-Wert einer Variablen zuweisen, die nicht den Datentyp Variant hat. Verwenden Sie die Dim-Anweisung, um die Variable als Variant zu deklarieren, und versuchen Sie dann, die Operation erneut durchzuführen.


Null-Wert in Index oder Primärschlüssel nicht möglich. (Fehler 3058)

Mögliche Ursachen:

  • Sie haben versucht, einem Primärschlüsselfeld einen Null-Wert hinzuzufügen.
  • Sie haben versucht, einen neuen Datensatz hinzuzufügen, aber Sie haben keinen Wert in das Feld für den Primärschlüssel eingegeben.
  • Sie haben eine Abfrage ausgeführt, die versuchte, ein Primärschlüsselfeld mit einem Null-Wert zu erstellen.


Die Anzahl der angegebenen Aliase muss gleich der Anzahl der Ausgabespalten sein. (Fehler 3731)

Dieser Fehler tritt auf, wenn Sie versuchen eine Ansicht über SQL-DDL aus zu erstellen. Dieser Fehler tritt auf, wenn eine unterschiedliche Anzahl von Korrelationsnamen oder Aliasen von den Elementen in der SELECT-Anweisung festgelegt werden. Die folgende Syntax gibt beispielsweise diesen Fehler zurück: CREATE VIEW foo (col1, col2) AS SELECT col1 FROM table1.


Überlauf bei numerischem Feld. (Fehler 3349)

Die Daten in einem Btrieve-Feld sind zu groß, um in Ihrer Anwendung angezeigt werden zu können.


Neues Replikat kann nicht erstellt werden, da das Objekt <Name> in Container <Name> nicht repliziert werden konnte. (Fehler 3490)

Das Microsoft Jet-Datenbankmodul wollte gerade ein Replikat erstellen. Die Operation schlug beim Versuch fehl, das in der Fehlermeldung angegebene Objekt und den Container zu bearbeiten.


Objekt <Name> ist bereits vorhanden. (Fehler 3012)

Sie haben versucht, ein Objekt mit einem Namen zu erstellen, der in der Datenbank bereits vorhanden ist. Wählen Sie einen anderen Namen, und versuchen Sie dann, die Operation erneut durchzuführen.


Das angegebene Objekt ist nicht replizierbar, da dem Objekt eine erforderliche Ressource fehlt. (Fehler 3489)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Das Microsoft Jet-Datenbankmodul konnte das Objekt <Name> nicht finden. Stellen Sie sicher, dass das Objekt existiert und dass

Das Microsoft Jet-Datenbankmodul konnte das Objekt <Name> nicht finden. Stellen Sie sicher, dass das Objekt existiert und dass die Namens- und Pfadangaben richtig eingegeben wurden. (Fehler 3011)

Mögliche Ursachen:

  • Das angegebene Objekt existiert nicht.
  • Sie haben den Namen des Objekts falsch eingegeben. Überprüfen Sie, ob Unterstreichungszeichen ( _ ) oder Satzzeichen fehlen oder ob Sie versehentlich Leerzeichen vorangestellt haben.
  • Wenn Sie versuchen, eine Btrieve-Tabelle zu öffnen, ist der in der Datendefinitionsdatei (File.ddf) angegebene Pfad möglicherweise nicht korrekt. Stellen Sie sicher, dass sich die Datendateien (.DAT) in den richtigen Verzeichnissen befinden.


Das Objekt <Name> in Container <Name> kann nicht replizierbar gemacht werden. (Fehler 3456)

Das Microsoft Jet-Datenbankmodul wollte das Objekt replizierbar machen. Die Operation schlug fehl, da nicht genügend Ressourcen zur Bearbeitung des Objekts zur Verfügung standen. Wenn das Objekt eine Tabelle ist, müssen Sie sicherstellen, dass die Gesamtanzahl der Felder nach der Replikation 255 und die Gesamtanzahl der Bytes in einem Datensatz 2048 nicht überschreitet. Wenn sich die Anzahl der Felder oder Zeichen über der Grenze befindet, verkleinern Sie den Datensatz.


Das Objekt ist keine gespeicherte Prozedur. (Fehler 3749)

Dieser Fehler tritt auf, wenn Sie das EXECUTE-Schlüsselwort verwenden und den Namen einer Prozedur bzw. Ansicht weitergeben, der in der Datenbank nicht vorhanden ist, oder wenn Sie den Namen einer Basistabelle angeben.


Ungültige Verwendung von '.', '!' oder '()'. (Fehler 2447)

In diesem Ausdruck werden Trennzeichen nicht korrekt verwendet. Es wird empfohlen, die .Eigenschaftsname-Syntax zu verwenden, um auf die Eigenschaften von DAO-Objekten zu verweisen.


Veraltete Paradox-Sperrdatei. (Fehler 3230)

Sie haben versucht, eine Paradox-Tabelle zu benutzen, aber die zugehörige Sperrdatei (.LCK) ist nicht mehr aktuell. Löschen Sie die .LCK-Datei, und versuchen Sie dann, die Operation erneut durchzuführen.


Fehler bei Konformität mit ODBC-Spezifikation <Meldung>. Teilen Sie diesen Fehler dem Entwickler der Anwendung mit. (Fehler 3299)

Dieser Fehler kann durch Probleme mit Ihrem ODBC-Treiber verursacht werden. Notieren Sie die in der Meldung angegebene Fehlernummer, und teilen Sie diese dem Entwickler der Anwendung mit, der dann wiederum den Anbieter des ODBC-Treibers informieren kann.


Fehler beim Öffnen einer Microsoft Excel 5.0-Datei. (Fehler 3432)

Ein OLE-Fehler ist beim Öffnen einer Microsoft® Excel-Datei, Version 5.0, aufgetreten.


Beim Laden des installierbaren Microsoft Excel-ISAM konnte OLE nicht initialisiert werden. (Fehler 3430)

Während des Ladens des installierbaren ISAM von Microsoft® Excel konnte die OLE-Automatisierung nicht initialisiert werden. Installieren Sie die OLE DLL-Dateien neu.


Dies ist keine Microsoft Excel 5.0-Datei. (Fehler 3431)

Sie haben versucht, eine Datei zu lesen, die nicht das Format einer Microsoft® Excel-Datei, Version 5.0, hat.


Ein bindender Parameter ist falsch. (Fehler 3645)

Ein Datentyp oder ein bindender Typ in der bindenden Struktur, die GetRows oder GetRowsEx übergeben wurde, war ein unzulässiger Wert, oder die maximale Feldlänge ist für die angegebenen Datentypen nicht zulässig.

Überprüfen Sie die bindende Struktur.


Ein Datensatz der Datensatzgruppe wurde durch einen anderen Vorgang gelöscht. (Fehler 3643)

Einer oder mehrere Datensätze des Recordset-Objekts wurden gelöscht, nachdem die Abfrage durchgeführt wurde. Aktualisieren Sie das Recordset-Objekt, und starten Sie die Abfrage erneut.


Ein asynchroner OpenConnection-Aufruf ist noch nicht beendet, und Sie können das zurückgegebene Connection-Objekt erst referenzieren, wenn es vollständig ist. (Fehler 3664)

Dies ist ein unerwarteter Fehler. Weitere Informationen erhalten Sie vom Microsoft Software Service.


Die Datenbank muss im Exklusivmodus geöffnet werden, bevor sie repliziert werden kann. (Fehler 3491)

Sie haben versucht, eine Datenbank nach dem Öffnen im Modus für die gemeinsame Nutzung zu replizieren. Schließen Sie die Datenbank, öffnen Sie sie erneut exklusiv, und machen Sie sie dann replizierbar.


Fehler bei "open file" mit FTP-Dienst. Die FTP-Pulldownliste muss über Lesezugriff verfügen. (Fehler 3679)

Eine Datei auf dem Internetserver konnte nicht geöffnet werden. Stellen Sie sicher, dass der Server aktiv ist und der FTP-Freigabeordner ordnungsgemäß mit Schreib-/Lesezugriff konfiguriert wurde.


Operation durch Benutzer abgebrochen. (Fehler 3059)

Sie haben die Operation vor ihrem Abschluss abgebrochen. Möglicherweise wurden dadurch einige Daten nicht gespeichert.


Die von Ihnen versuchte Operation steht in Konflikt mit einer bereits ausgeführten Operation auf dem Element der Replikationsgruppe. (Fehler 3460)

Ein anderer Benutzer oder eine andere Anwendung führt bereits die gleiche Operation für dieses Element der Replikatgruppe aus. Wiederholen Sie die Aktion zu einem späteren Zeitpunkt.


Vorgang wird für replizierbare Datenbanken, die nicht in die aktuelle Version konvertiert wurden, nicht unterstützt. (Fehler 3703)

Dieses Replikat wurde mit einer früheren Version von Microsoft® Jet erstellt. Sie müssen zunächst Ihre Replikatgruppe komprimieren bzw. konvertieren, um Replikationsvorgänge auszuführen.


Diese Operation ist in Unterabfragen nicht zulässig. (Fehler 3787)

Dies ist ein unerwarteter Fehler. Weitere Informationen erhalten Sie vom Microsoft Software Service.


ORDER BY-Klausel <Klausel> in Konflikt mit DISTINCT. (Fehler 3093)

Sie haben eine SQL-Anweisung mit einem ALL-, DISTINCT- oder DISTINCTROW-Prädikat und einer ORDER BY-Klausel erstellt, der ein Feld enthält, das in der SELECT-Anweisung nicht aufgeführt ist. Entfernen Sie das reservierte Wort DISTINCT, oder entfernen Sie das angegebene Feld aus der ORDER BY-Klausel.


ORDER BY-Klausel <Klausel> in Konflikt mit GROUP BY-Klausel. (Fehler 3094)

Dieser Fehler kann auftreten, wenn Sie eine Auswahlabfrage erstellen und gruppierte Felder hinter sortierten Feldern angeben, die selbst nicht gruppiert sind. Sie haben beispielsweise eine SQL-Anweisung mit dem angegebenen Feld außerhalb der Reihenfolge in der ORDER BY-Klausel erstellt. Verschieben Sie das angegebene Feld links neben die ungruppierten Felder, oder entfernen Sie das angegebene Feld aus der ORDER BY-Klausel.


Der ORDER BY-Ausdruck <Ausdruck> schließt Felder ein, die nicht durch die Abfrage ausgewählt wurden. Nur die Felder, die in der ersten Abfrage angegeben wurden, können in einem ORDER BY-Ausdruck verwendet werden. (Fehler 3351)

Sie haben bei einer Union-Abfrage in einem ORDER BY-Ausdruck Felder angegeben, die in der Abfrage nicht angegeben werden. Nur die in der ersten Abfrage angeforderten Felder können in einem ORDER BY-Ausdruck verwendet werden.


Von Alias <Name> verursachter Zirkelbezug in der SELECT-Liste der Abfragedefinition. (Fehler 3103)

Der angegebene Alias hat einen Verweis erzeugt, der nicht aufgelöst werden kann. Dieser Fehler tritt z. B. auf, wenn Sie die folgende SQL-Anweisung eingeben, in der A ein Zirkelbezug ist:

SELECT A + B AS C, C + D AS E, E + F AS A
FROM MeineTabelle;

SELECT week1 + week2 as hours, hours + overtime as gross, gross + ytdpay as week1FROM EmployeePay


Ausgabetabelle <Name> nicht gefunden. (Fehler 3192)

Sie haben versucht, eine INSERT INTO-Anweisung mit der angegebenen Tabelle zu verwenden. Die Tabelle existiert jedoch nicht. Prüfen Sie nach, ob Sie den Tabellennamen korrekt eingegeben haben, und versuchen Sie dann, die Operation erneut durchzuführen.

Falls Sie versuchen, eine Tabellenerstellungsabfrage auszuführen, die die Tabelle für Sie erstellt, benutzen Sie statt dessen die SELECT INTO-Syntax.


Die Auslagerungsdatei hat die maximale Größe erreicht oder ist beschädigt. (Fehler 3540)

Der Synchronizer ist auf ein unerwartetes Systemproblem gestoßen. Fahren Sie Ihren Computer herunter, schalten Sie ihn aus, und starten Sie ihn dann erneut.


Seitensperre angefordert, DB ist jedoch im Zeilensperrmodus. (Fehler 3752)

Dieser Fehler tritt auf, wenn ein Benutzer festlegt, dass die Datenbank nur im Seitensperremodus geöffnet wird, ein anderer Benutzer sie jedoch bereits im Zeilen-/Seitensperremodus geöffnet hat.


Parameter <Name> hat keinen Standardwert. (Fehler 3748)

Dieser Fehler tritt nur bei der Verwendung von Prozeduren auf. Dieser Fehler tritt auf, wenn auf einen Standardwert zugegriffen wird und der Parameter nicht über einen festgelegten Standardwert verfügt. Legen Sie einen Standardwert auf die Prozedur fest, oder geben Sie diesen zu dem Parameter an, um diese Fehlermeldung zu umgehen.


Parameter hat keinen Standardwert. (Fehler 3747)

Dieser Fehler tritt nur bei der Verwendung von Prozeduren auf. Dieser Fehler tritt auf, wenn auf einen Standardwert zugegriffen wird und der Parameter nicht über einen festgelegten Standardwert verfügt. Legen Sie einen Standardwert auf die Prozedur fest, oder geben Sie diesen zu dem Parameter an, um diese Fehlermeldung zu umgehen.


Die Größe des Registrierungsparameters überschreitet die zulässige Maximallänge. (Fehler 3552)

Jeder Parameter in der Microsoft® Windows®-Registrierung hat eine maximale Größe. Die von Ihnen vorgenommene Einstellung überschreitet den zulässigen Maximalwert. Überprüfen Sie die Größenbegrenzung des eingestellten Parameters.


Syntaxfehler in einem Teilfilterausdruck der Tabelle <Name>. (Fehler 3586)

Stellen Sie sicher, dass Sie die korrekte Syntax im Ausdruck verwenden.


Filter zum Definieren eines teilweisen Replikats sind nicht mehr miteinander synchron. (Fehler 3570)

Sie haben die Filter im Teilreplikat seit der letzten Füllung Ihres Teilreplikats geändert. Sie müssen das Teilreplikat erneut auffüllen, indem Sie den Teilreplikat-Assistenten ausführen oder die PopulatePartial-Methode im VBA-Code verwenden.


Partner-Replikat wird von keinem Synchronizer verwaltet. (Fehler 3628)

Sie versuchen, eine Synchronisierung mit einem Partner-Replikat durchzuführen, das nicht von einem Synchronizer verwaltet wird.


Ungültiger Partnersynchronisator. Lokale oder anonyme Replikate dürfen nur mit ihrem bestimmten Replikat synchronisiert werden. (Fehler 3741)

Der angegebene Synchronizer ist für diese Replikatgruppe ungültig oder nicht der Hub-Synchronizer für ein lokalen oder anonymes Replikat. Sie können nur ein lokales oder anonymes Replikat mit dem globalen Hub-Replikat synchronisieren, von dem aus das Replikat erstellt wurde.


Durch Kennwort geschütztes Tabellenblatt kann nicht importiert werden. (Fehler 3244)

Wechseln Sie zu der Anwendung, mit der das Tabellenblatt gespeichert wurde, speichern Sie das Tabellenblatt erneut ohne Kennwort, und importieren Sie dann das Tabellenblatt nochmals.


Aktualisieren nicht möglich. Datenbank oder Objekt ist schreibgeschützt. (Fehler 3027)

Sie haben versucht, in einer Datenbank Änderungen zu speichern, die als schreibgeschützt Datenbank geöffnet wurde.

Die Datenbank kann aus einem der folgenden Gründe schreibgeschützt sein:

  • Sie haben die OpenDatabase-Methode verwendet und die Datenbank schreibgeschützt geöffnet.
  • Sie verwenden in Microsoft® Visual Basic® das Datensteuerelement (Data) und haben die ReadOnly-Eigenschaft auf True gesetzt.
  • Die Datenbankdatei wurde vom Betriebssystem oder vom Netzwerk als schreibgeschützt definiert.
  • Die Datenbankdatei ist auf einem schreibgeschützten Medium gespeichert.
  • Sie haben in einer Netzwerkumgebung keine Schreibberechtigung für die Datenbankdatei.
  • Wenn Sie mit einer geschützten Datenbank arbeiten, kann die Datenbank oder eine ihrer Objekte (z. B. Feld oder Tabelle) als schreibgeschützt markiert worden sein. Sie haben möglicherweise keine Berechtigung, mit Ihrem Benutzernamen und Kennwort auf diese Daten zuzugreifen.

Schließen Sie die Datenbank, klären Sie die Ursache für den Schreibschutz, und öffnen Sie die Datenbank dann erneut mit Lese-/Schreibzugriff.


Löschen aus "Replikat Löschen Verhindern" nicht möglich. (Fehler 3754)

Ein Prevent Deletes-Replikat ist ein Replikat, bei dem verhindert wird, dass Benutzer Datensätze löschen. Sollen Datensätze gelöscht werden, muss dieses mit einem Replikat durchgeführt werden, bei dem Löschvorgänge erlaubt sind.


Es können keine Datensätze eingefügt werden; der Primärschlüssel für Tabelle <Name> ist nicht in der Datensatzgruppe enthalten. (Fehler 3347)

Dies ist ein unerwarteter Fehler. Weitere Informationen erhalten Sie vom Microsoft Software Service.


Ungültige SQL-Syntax - Prozedurname erwartet. (Fehler 3781)

Dieser Fehler tritt auf, wenn Sie versuchen, eine Prozedur mit Hilfe der CREATE PROCEDURE- oder DROP PROCEDURE-Syntax von SQL DDL zu erstellen oder zu löschen. Der Fehler tritt auf, wenn kein gültiger Namen angegeben wurde. Die folgende Anweisung gibt beispielsweise diesen Fehler zurück: DROP PROCEDURE.


Der Vorgang wurde beim Versuch, den Synchronizer Client zu beenden, abgebrochen. (Fehler 3542)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Angegebene Eigenschaft ist bereits vorhanden. (Fehler 3311)

Sie haben versucht, ein neues Property-Objekt zu einer Auflistung hinzuzufügen, die bereits eine Eigenschaft mit gleichem Namen enthält. Überprüfen Sie, ob Sie die Name-Eigenschaft für das neue Property-Objekt falsch geschrieben haben, oder sehen Sie in der Hilfe zu der vorhandenen Eigenschaft gleichen Namens nach, um herauszufinden, ob Sie ein neues Property-Objekt erstellen müssen.


Die Eigenschaftseinstellung kann nicht größer als 2 KB sein. (Fehler 3309)

Sie versuchen, den Wert einer Objekteigenschaft auf einen Wert zu setzen, der größer als die Maximalgröße von 2 KB ist. Verkleinern Sie den Eigenschaftswert.


Eigenschaft kann nicht gespeichert werden; sie ist eine Schema-Eigenschaft. (Fehler 3394)

Sie haben versucht, eine Schema-Eigenschaft zu setzen oder zu verändern. Wenn Sie eine neue Schema-Eigenschaft erzeugen, übergeben Sie als viertes Argument der CreateProperty-Methode den Wert True, um diese Eigenschaft zu setzen oder zu löschen.


Fehler beim Versuch, eine Datei per FTP auf den Server zu legen. Die FTP-Pulldown-Liste muss über Schreibzugriff verfügen. (Fehler 3681)

Eine Datei konnte nicht auf den Internetserver gelegt werden. Stellen Sie sicher, dass der Server aktiv ist und der FTP-Freigabeordner ordnungsgemäß mit Schreib-/Lesezugriff konfiguriert wurde.


<Name> in Kriterienausdruck. (Fehler 3076)

Der eingegebene Ausdruck ist aus dem in der Meldung angegebenen Grund ungültig. Stellen Sie sicher, dass Sie Feldnamen und Satzzeichen korrekt eingegeben haben, und versuchen Sie dann, die Operation erneut durchzuführen.


Festgelegte Spaltenüberschrift <Tabelleneintrag> kann in einer Kreuztabellenabfrage nur einmal angegeben werden. (Fehler 3104)

Wenn Sie eine Kreuztabellenabfrage mit fixierten (festgelegten) Spaltenüberschriften erstellen, müssen die angegebenen Werte eindeutig sein. Ändern Sie eine oder mehrere der mehrfach auftretenden Spaltenüberschriften, und versuchen Sie dann, die Operation erneut durchzuführen.


Abfrage <Name> enthält einen mehrdeutigen Spaltennamen, der in Konflikt mit dem Korrelationsnamen (Alias) <Name> steht. (Fehler 3807)

Geben Sie entweder den vollständigen Spaltennamen an, oder ändern Sie den Korrelationsnamen (Alias). Eine SQL SELECT-Anweisung verwendet einen Korrelationsnamen (Aliasnamen), der in einer der Basistabellen in der FROM-Klausel der Anweisung verwendet wird. Frühere Versionen von Microsoft® Jet gaben hierbei einen fehlerhaften Ergebnissatz zurück. Diese Fehlermeldung wird weitergeleitet, um Änderungen an den Ergebnissätzen zu verhindern.

Diese SQL SELECT-Anweisung wird unterstützt, wenn Microsoft OLE DB Provider for Jet alleine oder über Active Data Objects (ADO) verwendet wird. Wird diese SQL SELECT-Anweisung über eine Komponente von Microsoft Access außerhalb von ADO unter Einsatz von Microsoft OLE DB Provider for Jet verwendet, müssen Sie den Korrelationsnamen (Aliasnamen) ändern, so dass er nicht dem Spaltennamen in der Basistabelle entspricht.

Hierzu das folgende Beispiel: CREATE TABLE Orders (OrderDate DATE, Freight DOUBLE);. Die folgende SQL SELECT-Anweisung gibt diesen Fehler zurück: SELECT OrderDate AS A1, Freight + Freight AS OrderDate. Um diesen Fehler zu umgehen, ändern Sie den Korrelationsnamen (Aliasnamen) OrderDate in einen anderen Namen oder führen die Abfrage über ADO mit Hilfe von Microsoft OLE DB Provider for Jet aus.


Das angegebene Feld <Feld> kann sich auf mehr als eine der Tabellen beziehen, die in der FROM-Klausel der SQL-Anweisung angegeben werden. (Fehler 3079)

Der angegebene Feldverweis bezieht sich möglicherweise auf mehrere der Tabellen, die in der FROM-Klausel Ihrer SQL-Anweisung angegeben wurden. Im folgenden Beispiel existiert das Feld "Bestell-Nr" sowohl in der Tabelle "Bestellungen" als auch in der Tabelle "Bestelldetails".

SELECT [Bestell-Nr]

FROM Bestellungen, [Bestelldetails];

Dieser Fehler tritt auf, weil aus der Anweisung nicht hervorgeht, zu welcher Tabelle die "Bestell-Nr." gehört. Sie vervollständigen diese Operation, indem Sie den Tabellennamen verwenden, um den Feldverweis vollständig anzugeben. Beispiel:

SELECT Bestellungen.[Bestell-Nr]

FROM Bestellungen, [Bestelldetails];


Die SQL-Anweisung konnte nicht ausgeführt werden, da sie mehrdeutige Inklusionsverknüpfungen enthält. Damit eine der Verknüpfungen zuerst ausgeführt wird, müssen Sie eine separate Abfrage erstellen, die die erste Verknüpfung ausführt, und dann die Abfrage in die SQL-Anweisung einschließen. (Fehler 3

Die SQL-Anweisung konnte nicht ausgeführt werden, da sie mehrdeutige Inklusionsverknüpfungen enthält. Damit eine der Verknüpfungen zuerst ausgeführt wird, müssen Sie eine separate Abfrage erstellen, die die erste Verknüpfung ausführt, und dann die Abfrage in die SQL-Anweisung einschließen. (Fehler 3258)

Sie haben versucht, eine SQL-Anweisung auszuführen, die mehrere Verknüpfungen enthält, und die Ergebnisse der Abfrage können je nach Reihenfolge, in der die Verknüpfungen vorgenommen werden, unterschiedlich ausfallen. Dieser Fehler kann beispielsweise auftreten, wenn Sie die folgende SQL-Anweisung ausführen:

SELECT * FROM Kunden, Bestellungen, Bestelldetails,

Kunden LEFT JOIN Bestellungen

ON Kunden.[Kunden-Nr] = Bestellungen.[Kunden-Nr],

Bestellungen INNER JOIN Bestelldetails

ON Bestellungen.[Bestell-Nr] = Bestelldetails.[Bestell-Nr];

Das Ausführen dieser Anweisung löst einen Fehler aus, weil die Reihenfolge der Verknüpfungen nicht eindeutig ist. Sie können erzwingen, dass eine der Verknüpfungen zuerst erfolgt, indem Sie eine eigenständige Abfrage erstellen, die die erste Verknüpfung herstellt, und dann diese Abfrage in Ihre SQL-Anweisung einschließen. Die folgenden Abfragen verdeutlichen, wie Sie die obige Abfrage so gestalten können, dass die INNER JOIN-Operation vor der LEFT JOIN- und RIGHT JOIN-Operation ausgeführt wird:

Abfrage1

SELECT * FROM Bestellungen, Bestelldetails,

Bestellungen INNER JOIN Bestelldetails

ON Bestellungen. Bestell_ID = [Bestelldetails].Bestell_ID;

Abfrage2

SELECT * FROM Kunden, Abfrage1,

Kunden LEFT JOIN Abfrage1

ON Kunden.[Kunden-Nr] = Bestellungen.[Kunden-Nr];


Unzulässiges Einklammern des Namens <Name>. (Fehler 3126)

Der angegebene Name darf entweder nicht in Klammern gesetzt werden, oder die verwendeten Klammern passen nicht zusammen. Überprüfen Sie, ob die Klammern zusammenpassen, und versuchen Sie dann, die Operation erneut durchzuführen.


Unzulässige Bezugnahme in SELECT-Anweisung. (Fehler 3242)

Sie haben einen ungültigen Feld- oder Tabellenbezug in der SELECT-Anweisung angegeben. Möglicherweise wurde der Bezug falsch geschrieben, oder er existiert nicht.


Kreuztabellenabfrage enthält eine oder mehrere ungültige fixierte Spaltenüberschrift(en). (Fehler 3322)

Die Liste der Einträge für eine fixierte (feststehende) Spaltenüberschrift einer Kreuztabellenabfrage (der PIVOT-Abschnitt in einer TRANSFORM-Anweisung) ist ungültig.

Mögliche Ursachen:

  • Die Liste enthält keine Einträge. Mindestens ein Wert in Klammern muss auf das reservierte Wort IN im PIVOT-Abschnitt folgen.
  • In der Liste ist ein leerer Eintrag enthalten. Zwei aufeinanderfolgende Kommas in einer Zeile (,,) erzeugen einen leeren Eintrag.
  • Die Liste enthält einen Feldnamen mit mehr als 64 Zeichen.

Korrigieren Sie den PIVOT-Abschnitt, und führen Sie die Abfrage erneut aus.


Löschen aus angegebenen Tabellen nicht möglich. (Fehler 3086)

Sie haben versucht, Daten aus einer oder mehreren Tabellen zu löschen, aber der Löschvorgang konnte nicht abgeschlossen werden.

Mögliche Ursachen:

  • Sie haben nicht die Berechtigung zum Verändern der Tabelle. Zum Ändern von Berechtigungszuweisungen wenden Sie sich an den zuständigen Systemadministrator oder den Benutzer, der die Tabelle erstellt hat.
  • Die Datenbank wurde für schreibgeschützten Zugriff geöffnet. Die Datenbank kann aus einem der folgenden Gründe schreibgeschützt sein:
    • Sie haben die OpenDatabase-Methode verwendet und die Datenbank schreibgeschützt geöffnet.
    • Die Datenbankdatei ist im Betriebssystem des Datenbankservers oder im Netzwerk als schreibgeschützte Datenbank definiert.
    • Sie haben in einer Netzwerkumgebung keine Schreibberechtigung für die Datenbankdatei.
    • Sie haben in Microsoft® Visual Basic® das Datensteuerelement (Data) verwendet und die ReadOnly-Eigenschaft auf True gesetzt.

Sie löschen die Daten, indem Sie die Datenbank schließen, den Schreibschutz aufheben und die Datei erneut mit Schreib-/Leseberechtigung öffnen.


Es kann kein Wert in leeres Feld auf der '1'-Seite einer Inklusionsverknüpfung eingegeben werden. (Fehler 3332)

Dies ist ein unerwarteter Fehler. Weitere Informationen erhalten Sie vom Microsoft Software Service.


<Feldname> kann nicht aktualisiert werden; Feld ist nicht aktualisierbar. (Fehler 3113)

Mögliche Ursachen:

  • Das angegebene Feld ist Bestandteil eines TableDef-Objekts oder eines Recordset-Objekts vom Typ Dynaset, das nicht aktualisiert werden kann. Beispielsweise tritt dieser Fehler auf, wenn Sie versuchen ein Autowert-Feld zu aktualisieren.
  • Sie haben eine Abfrage ausgeführt, die sowohl aktualisierbare als auch nicht aktualisierbare TableDef-Objekte kombiniert, und Sie haben versucht, eines der Felder des Abfrageergebnisses (Recordset-Objekt vom Typ Dynaset) zu aktualisieren.


Die Abfrage kann keinen Datenbankparameter enthalten. (Fehler 3222)

Ändern Sie den Felddatentyp des Parameters für diese Parameterabfrage zu einem gültigen Felddatentyp, und führen Sie den Vorgang erneut durch.


Doppelter Alias-Name für Ausgabe:<Name>. (Fehler 3062)

Sie haben versucht, eine SQL-Anweisung auszuführen, für die es mehrere gleichlautende Alias-Bezeichnungen gibt. Die folgende Anweisung erzeugt beispielsweise diesen Fehler:

SELECT Nachname AS Name, Vorname AS Name FROM Personal;

Benennen Sie eine oder mehrere der Alias-Bezeichnungen um, und versuchen Sie dann, die Operation erneut durchzuführen.


Doppelte Zielangabe in <Name>. (Fehler 3063)

Sie haben versucht, eine Abfrage auszuführen, die mehrere Zielfelder gleichen Namens enthält.

Mögliche Ursache:

  • Sie haben eine SQL-Anweisung erstellt, die eine INSERT INTO-, SELECT...INTO- oder UPDATE-Anweisung enthält, in der der angegebene Feldname mehrmals auftritt.

Entfernen Sie die mehrfach auftretenden Felder oder Alias-Bezeichnungen für Zielfeldnamen, und versuchen Sie dann, die Operation erneut durchzuführen.


Die Kreuztabelle einer nicht feststehenden Spalte kann nicht als Unterabfrage verwendet werden. (Fehler 3637)

Sie haben versucht, die Kreuztabelle einer variablen Spalte zu sortieren. Speichern Sie die Ergebnisse der Abfrage, und sortieren Sie die Ergebnisse, indem Sie die Schaltflächen Aufsteigend sortieren oder Absteigend sortieren wählen.


Dieser Ausdruck wurde falsch eingegeben, oder er ist zu komplex, um ausgewertet zu werden. Beispielsweise kann ein numerischer Ausdruck zu viele komplizierte Elemente enthalten. Vereinfachen Sie den Ausdruck, indem Sie Teile des Ausdrucks Variablen zuweisen. (Fehler 3071)

Mögliche Ursachen:

  • Sie haben einen Ausdruck mit ungültiger Syntax eingegeben. Möglicherweise fehlt ein Operand oder Operator, oder Sie haben ein unzulässiges Zeichen oder Komma eingegeben oder Text nicht in Anführungszeichen ( " ) gesetzt. Überprüfen Sie den Ausdruck, um sicherzustellen, dass Sie ihn korrekt eingegeben haben.
  • Der von Ihnen eingegebene Ausdruck ist zu komplex. Beispielsweise kann ein numerischer Ausdruck zu viele komplizierte Elemente enthalten. Vereinfachen Sie den Ausdruck, indem Sie Teile des Ausdrucks Variablen zuweisen.


Feld <Name> basiert auf einem Ausdruck und kann nicht bearbeitet werden. (Fehler 3327)

Wenn Sie beispielsweise eine gespeicherte Abfrage oder Ansicht mit einer Spalte erstellen, die aus einem Ausdruck besteht, wären Sie nicht in der Lage, diese Spalte zu aktualisieren. Das folgende Beispiel gibt diesen Fehler zurück: CREATE VIEW VCustomer AS SELECT (FirstName & LastName) AS Test FROM Customer followed by UPDATE Test FROM VCustomer


<Meldung> in Abfrageausdruck <Ausdruck>. (Fehler 3075)

Der eingegebene Ausdruck ist aus dem in der Meldung angegebenen Grund ungültig. Überprüfen Sie, ob Sie Feldnamen und Satzzeichen korrekt eingegeben haben, und versuchen Sie dann, die Operation erneut durchzuführen.


Um Änderungen an diesem Feld vornehmen zu können, muss erst der Datensatz gespeichert werden. (Fehler 3331)

Dieser Fehler tritt auf, wenn der Benutzer eine Zeile bearbeiten möchte, die auf einer Ansicht oder gespeicherten Abfrage mit mehreren Tabellen basiert.


Einfügen der Daten mit Aktionsabfrage nicht möglich. (Fehler 3084)

Sie haben versucht, eine Anfügeabfrage unter Verwendung einer Aktionsabfrage für die Eingabe auszuführen. Ersetzen Sie die Aktionsabfrage mit einer Auswahlabfrage, und führen Sie den Vorgang erneut aus.


Ungültiger Alias-Name. (Fehler 3068)

Der Alias, den Sie eingegeben haben, entspricht nicht den Standard-Namenskonventionen. Geben Sie einen neuen Namen ein, und versuchen Sie dann, die Operation erneut durchzuführen.


Eine Aktionsabfrage kann nicht als Quelle für eine Zeile verwendet werden. (Fehler 3417)

Mögliche Ursache:

  • Die als Datensatzquelle verwendete Abfrage ist eine Aktionsabfrage oder Datendefinitionsabfrage.


Die Aktionsabfrage <Name> kann nicht als Quelle für Zeile verwendet werden. (Fehler 3069)

Sie können den Namen einer Aktionsabfrage hier nicht verwenden. Verwenden Sie vielmehr den Namen einer Auswahlabfrage. Sie führen eine Aktionsabfrage aus, indem Sie in der FROM-Klausel die Execute-Methode anstelle des Namens einer Aktionsabfrage verwenden.


Eingaben von interner Berichtsabfrage <Name> nicht möglich. (Fehler 3124)

Sie haben versucht, eine SQL-Anweisung zu verwenden, die einen expliziten Verweis auf eine nicht zulässige, interne Berichtsabfrage enthält.


<Parametername> ist unzulässig, da es zu lang ist oder ungültige Zeichen enthalten sind. (Fehler 3223)

Der Parametername ist länger 64 Zeichen oder enthält ungültige Zeichen. Korrigieren Sie den Namen, und versuchen Sie dann, die Operation erneut durchzuführen.


Aktionsabfrage <Name> kann nicht geöffnet werden. (Fehler 3064)

Sie haben versucht, eine Aktionsabfrage mit der OpenQueryDef-Methode zu öffnen, was nur bei Auswahlabfragen möglich ist. Verwenden Sie die Execute-Methode des QueryDef-Objekts für Aktionsabfragen.


Abfrage <Name> ist beschädigt. (Fehler 3340)

Sie haben den Namen einer undefinierten Abfrage angegeben. Überprüfen Sie die Abfrageliste in der QueryDefs-Auflistung, um sicherzustellen, dass ein gültiger Abfragename angegeben wurde.


Diese Abfrage ist eine DDL-Abfrage und kann nicht als Quelle für eine Zeile verwendet werden. (Fehler 3324)

Sie wollten eine Aktionsabfrage oder Datendefinitionsabfrage ausführen, ohne die Execute-Methode zu verwenden.


Interne Berichtsabfrage kann nicht verwendet werden. (Fehler 3083)

Sie haben versucht, eine SQL-Anweisung zu verwenden, die einen expliziten Verweis auf eine nicht zulässige, interne Berichtsabfrage enthält. Entfernen Sie den ungültigen Verweis, und versuchen Sie dann, die Operation erneut durchzuführen.


Eine Auswahlabfrage kann nicht ausgeführt werden. (Fehler 3065)

Sie haben versucht, die Execute-Methode zusammen mit einer Auswahlabfrage zu verwenden. Die Execute-Methode ist jedoch nur zusammen mit Aktionsabfragen gültig. Auswahlabfragen enthalten eine SELECT-Anweisung und können Datensätze zurückgeben, Aktionsabfragen nicht.


Diese Abfrage ist keine gültige Datendefinitionsabfrage. (Fehler 3357)

Diese Abfrage ist keine gültige Datendefinitionsabfrage.


Die Abfrage kann nicht als Quelle für eine Zeile verwendet werden. (Fehler 3323)

Mögliche Ursachen:

Die als Datensatzquelle verwendete Abfrage ist eine Aktionsabfrage oder Datendefinitionsabfrage.


Diese Ergebnismenge ist nicht aktualisierbar. (Fehler 3326)

Sie haben versucht, Daten in einem Feld zu bearbeiten, das an ein result set-Objekt vom Typ Snapshot gebunden ist. Snapshot-Felder einer Microsoft Jet-Datenbank können nicht bearbeitet werden.


Unverträgliche Typen in JOIN-Ausdruck. (Fehler 3615)

Mit einem JOIN-Ausdruck sollen zwei Tabellen über Felder verknüpft werden, die unverträgliche Datentypen haben. Sie erhalten diese Fehlermeldung beispielsweise, wenn Sie versuchen, ein Memo- mit einem Textfeld zu verknüpfen.


Verknüpfung, Gruppierung, Sortierung oder indizierte Einschränkung nicht möglich. Suchwert oder Wert, nach dem sortiert wird, ist zu lang. (Fehler 3393)

Die maximale Länge für Feldkombinationen, die zum Verknüpfen, Gruppieren oder Sortieren verwendet werden, ist 255 Bytes. Verringern Sie die Anzahl an Feldern in Ihrer Verknüpfung, Gruppierung oder Sortierung, oder verwenden Sie kürzere Datentypen und Feldgrößen für die Felder.


Felder mit Memo-, OLE- oder Hyperlinkobjekten dürfen nicht im Aggregatargument <Anweisung> enthalten sein. (Fehler 3115)

Sie können keine Memo- oder OLE-Objektfelder in einer Aggregatfunktion einschließen.


Wenn Sie eindeutige Werte <Anweisung> auswählen, darf darin kein Memo-, OLE- oder Hyperlinkobjekt enthalten sein. (Fehler 3114)

Entfernen Sie das reservierte Wort DISTINCT oder das Memo- bzw. OLE-Objektfeld aus der Anweisung.


Gruppierung nach Memo-, OLE- oder Hyperlinkobjekt <Abschnitt> nicht möglich. (Fehler 3119)

Der GROUP BY-Abschnitt einer SQL-Anweisung darf keine Memo- oder OLE-Objektfelder enthalten.


Felder mit Memo-, OLE- oder Hyperlinkobjekten dürfen in den Kriterien <Kriterium> für Aggregatfunktion nicht enthalten sein. (Fehler 3116)

Der HAVING-Abschnitt einer SQL-Anweisung darf keine Memo- oder OLE-Objektfelder enthalten.


Verknüpfung nach Memo-, OLE- oder Hyperlinkobjekt <Abschnitt> nicht möglich. (Fehler 3118)

Sie können keine Memo- oder OLE-Objektfelder verknüpfen. Das Feld, mit dem Sie zwei oder mehr Tabellen logisch miteinander verknüpfen, muss einen anderen Datentyp haben (zum Beispiel Text oder Ganzzahl).


Sortierung nach Memo-, OLE- oder Hyperlinkobjekt <Abschnitt> nicht möglich. (Fehler 3117)

Der ORDER BY-Abschnitt einer SQL-Anweisung darf keine Memo- oder OLE-Objektfelder enthalten.


Ein Memo- oder OLE-Objektfeld <Name> kann in einem SELECT-Abschnitt einer Union-Abfrage nicht verwendet werden. (Fehler 3364)

Ein Feld, das Sie im SELECT-Abschnitt einer Union-Abfrage in der SQL-Anweisung für die Abfrage angegeben haben, hat den Felddatentyp Memo- oder OLE-Objekt. Sie können kein Feld mit einem dieser Typen angeben.


Ungültiges Memo-, OLE- oder Hyperlinkobjekt in Unterabfrage <Name>. (Fehler 3342)

Ungültiges Memo- oder OLE-Objekt in Unterabfrage <Name>. (Fehler 3342)

Eine Unterabfrage kann kein Memo- oder OLE-Objektfeld zurückgeben und kann nicht mit einem Memo- oder OLE-Objektfeld in einem Ausdruck verglichen werden.


GROUP BY-Abschnitt auf mehreren Ebenen ist in einer Unterabfrage nicht zulässig. (Fehler 3612)

Eine SQL-Teilabfrage kann nicht mehr als ein Feld in einem GROUP BY-Klausel enthalten.


<Zahl> Parameter wurden erwartet, aber es wurden zu wenig Parameter übergeben. (Fehler 3061)

Diese Parameterabfrage erfordert eine bestimmte Anzahl von Parametern, die Sie jedoch nicht angegeben haben. Geben Sie alle erforderlichen Parameter an, und führen Sie die Abfrage dann erneut aus.

In einigen Fällen wird diese Meldung angezeigt, wenn unbekannte Feldnamen oder Ausdrücke als Abfrageparameter interpretiert werden. Schließen Sie Feldnamen, die Leerzeichen oder Satzzeichen enthalten, immer in eckige Klammern [ ] ein.


Datensätze können nicht gelöscht werden. Sie haben keine Löschberechtigung auf <Name>. (Fehler 3109)

Zum Löschen von Daten in der angegebenen Tabelle oder Abfrage benötigen Sie die Berechtigung zum Löschen der Daten. Zum Ändern von Berechtigungszuweisungen wenden Sie sich an den zuständigen Systemadministrator oder den Benutzer, der die Tabelle bzw. die Abfrage erstellt hat.


Geben Sie die Tabelle an, die die zu löschenden Datensätze enthält. (Fehler 3128)

Sie haben versucht eine Löschabfrage auszuführen, jedoch gibt die Abfrage nicht den Namen der Tabelle an, die die zu löschenden Datensätze enthält.

Mögliche Ursache:

  • Sie haben kein Sternchen für jede Tabelle in den Prädikaten ALL, DISTINCT, DISTINCTROW eingegeben. Statt dessen haben Sie Feldnamen (z. B. Kunden.Adresse anstatt Kunden.*) eingegeben.


Die Abfrage muß auf mindestens einer Tabelle oder Abfrage basieren. (Fehler 3067)

Bei Microsoft Jet-Datenbanken tritt dieser Fehler auf, wenn Sie keinen Tabellennamen beim Erstellen einer Abfrage auswählen. Wählen Sie mindestens eine Tabelle oder Abfrage aus.

In ODBCDirekt-Datenbanken tritt dieser Fehler auf, wenn Sie eine Abfrage ausführen, die keine SQL-Anweisung enthält. Fügen Sie mindestens eine Abfrage oder einen gespeicherten Prozeduraufruf in die SQL-Eigenschaft des QueryDef-Objekts ein.


Datensätze können nicht hinzugefügt werden. Sie haben keine Berechtigung zum Einfügen auf <Name>. (Fehler 3107)

Zum Einfügen von Daten in die angegebene Tabelle oder Abfrage benötigen Sie die entsprechende Berechtigung. Zum Ändern von Berechtigungszuweisungen wenden Sie sich an den zuständigen Systemadministrator oder den Benutzer, der die Tabelle bzw. die Abfrage erstellt hat.


Es können keine Datensätze eingefügt werden; es gibt keinen übereinstimmenden Datensatz auf der '1'-Seite. (Fehler 3363)

Dieser Fehler tritt auf, wenn Sie eine gespeicherte Abfrage oder Ansicht bearbeiten, die mehrere Tabellen enthält. Dieser Fehler tritt auf, wenn Sie versuchen eine Zeile von einer Ansicht zu speichern, bei der es sich um eine Verknüpfung zwischen einer Kunden- (Einzel-) und mehreren Bestelltabellen handelt. Wenn Sie Informationen nur zu Bestellungen und nicht beispielsweise zum Primärschlüsselwert eingegeben haben, wird dieser Fehler für die Kundentabelle zurückgegeben.


Abfrage benötigt zumindest ein Zielfeld. (Fehler 3066)

Dieser Fehler tritt auf, wenn Sie beim Erstellen einer Abfrage keine Namen für Zielfelder angegeben haben. Wählen Sie mindestens ein Zielfeld aus.


Definitionen konnten nicht gelesen werden. Es existiert keine Leseberechtigung für die Tabelle oder Abfrage <Name>. (Fehler 3110)

Zum Lesen der Definition der angegebenen Tabelle oder Abfrage benötigen Sie die Berechtigung dazu. Zum Ändern von Berechtigungszuweisungen wenden Sie sich an den zuständigen Systemadministrator oder den Benutzer, der die Tabelle bzw. die Abfrage erstellt hat.


Datensätze können nicht gelesen werden. Keine Leseberechtigung auf <Name>. (Fehler 3112)

Zum Anzeigen von Daten in der angegebenen Tabelle oder Abfrage benötigen Sie eine Leseberechtigung. Zum Ändern von Berechtigungszuweisungen wenden Sie sich an den zuständigen Systemadministrator oder den Benutzer, der die Tabelle bzw. die Abfrage erstellt hat.


Datensätze können nicht verändert werden. Sie haben keine Aktualisierungsberechtigung auf <Name>. (Fehler 3108)

Zum Ersetzen von Daten in der angegebenen Tabelle oder Abfrage benötigen Sie die Berechtigung zum Aktualisieren der Daten. Zum Ändern von Berechtigungszuweisungen wenden Sie sich an den zuständigen Arbeitsgruppenadministrator oder den Benutzer, der die Tabelle bzw. die Abfrage erstellt hat.


Erstellen nicht möglich. Es existiert keine Berechtigung zum Ändern des Entwurfs von Tabelle oder Abfrage <Name>. (Fehler 3111)

Sie haben versucht, die angegebene Tabelle oder Abfrage zu erstellen, verfügen jedoch nicht über die benötigte Berechtigung zum Ändern des Entwurfs. Setzen Sie sich zum Ändern der Berechtigungszuweisungen mit Ihrem Systemadministrator oder mit dem Benutzer, der die Abfrage erstellt hat, in Verbindung.


Abfrageunterstützung nicht verfügbar. (Fehler 3389)

Sie haben versucht, die referenzielle Integrität für ein Relation-Objekt eines QueryDef-Objekts zu erzwingen, die referenzielle Integrität wird jedoch nicht unterstützt.

Ändern Sie die Einstellung der Attributes-Eigenschaft des Relation-Objekts in dbRelationDontEnforce.


Operation muss eine aktualisierbare Abfrage verwenden. (Fehler 3073)

Sie haben versucht, eine nicht aktualisierbare Abfrage auszuführen, zu öffnen oder zu ändern.

Mögliche Ursachen:

  • Sie wollten eine Abfrage ausführen, die ein Feld aktualisieren soll, das nicht aktualisiert werden kann. Sie haben beispielsweise eine Abfrage so erstellt, dass ein Feld auf der 1-Seite einer 1:n-Beziehung aktualisiert werden sollte.
  • Sie haben versucht, die nicht mehr verwendete OpenQueryDef-Methode für eine Abfrage zu verwenden, die sich in einer Datenbank befindet, die schreibgeschützt geöffnet wurde.

Die Datenbank ist aus einem der folgenden Gründe schreibgeschützt:

  • Sie haben die OpenDatabase-Methode oder das Visual Basic-Datensteuerelement (Data) verwendet und die Datenbank schreibgeschützt geöffnet.
  • Die Datenbankdatei wurde von Ihrem Netzwerkbetriebssystem als schreibgeschützte Datenbank definiert.
  • Sie haben in einer Netzwerkumgebung keine Schreibberechtigung für die Datenbankdatei.

Schließen Sie die Datenbank, heben Sie den Schreibschutz auf, und öffnen Sie dann die Datei erneut mit Schreib-/Leseberechtigung.

  • Sie haben nicht die Berechtigung, Änderungen in der Abfrage durchzuführen. Setzen Sie sich zum Ändern der Berechtigungszuweisungen mit Ihrem Systemadministrator oder mit dem Benutzer, der die Abfrage erstellt hat, in Verbindung.


Parameter <Name>wurde angegeben; Datenbankname ist erforderlich. (Fehler 3217)

Sie haben eine Parameterabfrage erstellt, die einen ungültigen Parametertyp angibt. Dieser Fehler wird z. B. mit folgender Abfrage erzeugt:

PARAMETERS Param1 Text;

SELECT [Kunden-Nr]

FROM Kunden IN Param1;

Param1 ist ein Textparameter, aber der FROM-Abschnitt erfordert einen Datenbankparameter.

Ändern Sie den Parametertyp von "Text" in "Datenbank", und versuchen Sie dann, die Operation erneut durchzuführen.


Parameter <Name> wurde angegeben; Tabellenname ist erforderlich. (Fehler 3216)

Sie haben eine Parameterabfrage erstellt, die einen ungültigen Parametertyp angibt. Dieser Fehler wird z. B. mit folgender Abfrage erzeugt:

PARAMETERS Param1 Text;

INSERT INTO Param1

SELECT *

FROM Kunden;

Param1 ist ein Textparameter, die INSERT INTO-Anweisung erwartet jedoch einen Tabellennamen.

Ändern Sie den Parametertyp von "Text" in "TableID", und versuchen Sie dann, die Operation erneut durchzuführen.


Falscher Datentyp für Parameter <Parameter>. (Fehler 3060)

Sie haben versucht, ein Argument mit einem Datentyp zu verwenden, der nicht mit dem für diesen Parameter definierten Datentyp übereinstimmt. Sie haben möglicherweise versucht, einen Zeichenfolgenausdruck für einen Parameter anzugeben, der ein numerisches Argument erwartet. Verwenden Sie ein Argument mit dem korrekten Datentyp, und versuchen Sie dann, die Operation erneut durchzuführen.


Datensatz in Tabelle <Name> wurde von einem anderen Benutzer gelöscht. (Fehler 3329)

Die Zeile, die Sie bearbeiten möchten, wurde von einem anderen Benutzer gelöscht. Dieses Verhalten kann vermieden werden, wenn alle Benutzer der Datenbank das vollständige Sperren verwenden.


Datensatz in Tabelle <Name> wurde von einem anderen Benutzer gesperrt. (Fehler 3330)

Die Zeile oder Seite, die Sie aktualisieren möchten, ist derzeit von einem anderen Benutzer gesperrt. Bei Microsoft® Jet, Version 4.0, können Benutzer eine Datenbank in einem Modus öffnen, bei dem ein Sperren auf Zeilenebene möglich wird. Dieser Modus trägt erheblich dazu bei, die Häufigkeit dieses Fehlers zu verringern.


In einer Tabellenerstellungsabfrage wird die Tabelle <Tabelle> als Quelle und als Ziel angegeben. (Fehler 3610)

Eine der Quelltabellen in einer SELECT INTO-Anweisung ist auch als Zieltabelle angegeben. Entfernen Sie entweder die Tabelle aus der Liste der Quelltabellen, oder benennen Sie die Zieltabelle um.


Tabelle <Name> ist schreibgeschützt. (Fehler 3328)

Dieser Fehler tritt auf, wenn Sie eine Spalte in einer Tabelle aktualisieren möchten, die ein anderer Benutzer schreibgeschützt geöffnet hat.


Abfrage ist zu komplex. (Fehler 3360)

Die Abfrage ist zu komplex. Verringern Sie die Anzahl der Felder in der SELECT-Klausel oder die Anzahl der Unterabfragen bzw. Tabellen in der Verknüpfung.


Zu viele Ausdrücke in DISTINCT-Ausgabe. (Fehler 3089)

Sie haben eine SQL-Anweisung erstellt, die eines der Prädikate ALL, DISTINCT oder DISTINCTROW mit mehr als zehn Ausdrücken enthält. Entfernen Sie das reservierte Wort DISTINCT, oder entfernen Sie einige der Felder, die im DISTINCT-Prädikat aufgeführt sind.


Zu viele Ausdrücke im GROUP BY-Klausel. (Fehler 3087)

Sie haben eine SQL-Anweisung mit mehr als zehn Feldern in der GROUP BY-Klausel erstellt. Entfernen Sie einige der Felder aus der GROUP BY-Klausel.


Zu viele Ausdrücke im ORDER BY-Klausel. (Fehler 3088)

Sie haben eine SQL-Anweisung mit mehr als zehn Ausdrücken in der ORDER BY-Klausel erstellt. Entfernen Sie einige der Felder aus der ORDER BY-Klausel.


Zu viele Kreuztabellen-Spaltenüberschriften <Wert>. (Fehler 3205)

Sie haben eine SQL-Anweisung ausgeführt, mit der zu viele Spalten erzeugt werden sollten. Der angegebene Wert ist die Nummer der Spalte, die diesen Fehler erzeugt hat.

Sie können die Anzahl der Spalten reduzieren, indem Sie zusätzliche Bedingungen zum WHERE-Abschnitt hinzufügen oder einen WHERE-Abschnitt hinzufügen, wenn keiner vorhanden ist.


Werte, die in einem Top-Abschnitt angegeben werden, sind in Löschabfragen oder Berichten nicht zulässig. (Fehler 3318)

Top-Werte, d. h. Werte, die in einem TOP-Abschnitt einer SELECT-Anweisung angegeben sind, sind in Löschabfragen oder in Berichten nicht zulässig.


Zirkelbezug durch <Abfrageverweis> verursacht. (Fehler 3102)

Sie haben versucht, eine Abfrage auszuführen, die auf Daten in der Abfrage selbst basiert. Dieser Fehler tritt zum Beispiel auf, wenn Sie eine der beiden folgenden Abfragen ausführen:

Abfrage1

SELECT * FROM Personal, Abfrage2;

Abfrage2

SELECT * FROM Abfrage1;

Ändern Sie den Entwurf der Abfragen, um die Abhängigkeit zu beseitigen.


Das Microsoft Jet-Datenbankmodul erkennt <Name> nicht als gültigen Feldnamen oder Ausdruck. (Fehler 3070)

Der angegebene Name ist kein bekannter Feldname bzw. gültiger Ausdruck. Dieser Fehler kann in Abfragen auftreten, wenn Sie einen Namen eingeben, der nicht korrekt auf eine Datenbank, eine Tabelle oder ein Feld verweist.

Mögliche Ursachen mit Microsoft® Access:

  • Eine Kreuztabellenabfrage oder in eine Abfrage, auf der eine Kreuztabellenabfrage oder ein Diagramm basiert, enthält einen Parameter und der Datentyp des Parameters ist im Dialogfeld Abfrageparameter nicht explizit angegeben worden. So lösen Sie das Problem:
    • Geben Sie in der Abfrage, die den Parameter enthält, den Parameter und den zugehörigen Datentyp im Dialogfeld Abfrageparameter an. Und
    • Legen Sie für die Abfrage, die den Parameter enthält, die ColumnHeadings-Eigenschaft fest.
  • In einem beliebigen Typ von Abfrage haben Sie nicht korrekt auf eine Datenbank, Tabelle oder ein Feld verwiesen. Dieser Fehler kann z. B. auftreten, wenn Sie auf ein Feld mit dem Namen Gehalt in einem Ausdruck verweisen, Sie jedoch den Namen falsch geschrieben haben, wie z. B. [Gehalt]*1.1.


Datensätze in Tabelle <Name> hätten keinen Datensatz auf der '1'-Seite. (Fehler 3333)

Dies ist ein unerwarteter Fehler. Weitere Informationen erhalten Sie vom Microsoft Software Service.


Anzahl der Abfragewerte und Zielfelder stimmt nicht überein. (Fehler 3346)

Die INSERT INTO-Abfrage (Anfügeabfrage) hat entweder nicht genügend Zielfelder oder enthält mehr Felder in der VALUES- oder SELECT-Liste, als Felder in der Zieltabelle existieren. Wählen Sie ein passende Anzahl an Feldern.


Speichern nicht möglich; momentane Sperrung durch anderen Benutzer. (Fehler 3202)

Mögliche Ursache:

  • Sie haben versucht, einen Datensatz in einer 2 KB großen Datenbankseite zu speichern, die momentan durch einen anderen Benutzer gesperrt ist. Warten Sie, bis der andere Benutzer die Arbeit am Datensatz abgeschlossen hat, und versuchen Sie dann, die Operation erneut durchzuführen.


Datenträger Ein-/Ausgabefehler während des Einlesens. (Fehler 3040)

Vom Datenträger konnte aufgrund eines internen Datenträger- oder Laufwerkfehlers nicht gelesen werden.

Mögliche Ursachen:

  • Sie haben versucht, ein Netzlaufwerk zu verwenden, aber das Netzwerk ist vorübergehend überlastet, oder Sie sind nicht mehr damit verbunden. Überprüfen Sie die Netzwerkverbindung, und versuchen Sie dann, die Operation erneut durchzuführen.
  • Der Datenträger oder das Laufwerk ist defekt.


Synchronizer hat eine ungültige Nachricht für ein Element der verwalteten Replikatgruppe erhalten. (Fehler 3536)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Datensatz ist gelöscht. (Fehler 3167)

Sie haben auf einen Datensatz verwiesen, der von Ihnen oder (in einer Mehrbenutzerumgebung) von einem anderen Benutzer gelöscht wurde. Wechseln Sie zu einem anderen Datensatz, und versuchen Sie dann, die Operation erneut durchzuführen.


Speichern des Datensatzes nicht möglich. Momentan gesperrt durch einen anderen Benutzer. (Fehler 3158)

Sie haben versucht, einen Datensatz auf einer Datenbankseite zu speichern, die derzeit von einem anderen Benutzer gesperrt ist. Warten Sie mit dem Speichern Ihrer Änderungen, bis der andere Benutzer die Arbeit an diesen Daten abgeschlossen hat, und versuchen Sie dann, die Operation erneut durchzuführen.


Update oder CancelUpdate ohne AddNew oder Edit. (Fehler 3020)

Sie haben in einer Microsoft Jet-Datenbank die Update- oder CancelUpdate-Methode aufgerufen, vor dem Schreiben von Daten in einen Datensatz jedoch nicht die Methoden AddNew oder Edit verwendet.

Bei einer ODBCDirect-Datenbank tritt dieser Fehler auf, wenn Sie versuchen, Daten in einen Datensatz zu schreiben, ohne dabei zuerst die AddNew- oder Edit-Methode aufzurufen.


Datensatz zu groß. (Fehler 3047)

Sie haben eine Tabelle definiert oder importiert, deren Datensätze größer als 2 KB sind. Dieser Fehler tritt auf, wenn Sie Daten in den Datensatz eingeben, und nicht, wenn Sie die Tabellenstruktur definieren. Definieren Sie die Tabelle neu, und kürzen Sie dabei einige Felder, entfernen Sie nicht benötigte Felder, oder verschieben Sie einige Felder in andere Tabellen.


Replizierbare Daten wurden wiederhergestellt. Diese Zeile wurde aus einer beschädigten replizierbaren Datenbank wiederhergestellt. Prüfen Sie, ob der Datensatzinhalt richtig ist, und fügen Sie den Datensatz dann wieder ein, oder löschen Sie ihn. (Fehler 3711)

Wird ein Replikat wiederhergestellt, werden neue Datensätze, die bereits im beschädigten Replikat vorhanden waren, der Konflikttabelle des wiederhergestellten Replikats hinzugefügt. Dadurch wird sichergestellt, dass die Daten überprüft werden können, bevor sie erneut eingefügt werden.


Dieser Bezug kann nicht hergestellt werden. (Fehler 3199)

Sie haben einen Datei-, Tabellen- oder Feldbezug eingegeben, der nicht gefunden werden konnte. Überprüfen Sie Schreibweise und Zeichensetzung, und vergewissern Sie sich, dass Sie den Bezug korrekt eingegeben haben. Versuchen Sie dann, die Operation erneut durchzuführen.


Einhaltung der Beziehung <Name> nicht erzwungen. Einhaltung der Beziehungen in teilweisen Filterausdrücken muß erzwungen werden. (Fehler 3659)

Sie versuchen einen Filter in einem Teilreplikat auf eine Tabelle anzuwenden, bei der eine nicht erzwungene Beziehung vorhanden ist. Setzen Sie die Beziehung auf dem Entwurfs-Master (Design Master) durch, und versuchen Sie dann erneut den Filter anzuwenden sowie das Teilreplikat aufzufüllen.


Es wurde kein eindeutiger Index für das in Beziehung stehende Feld der Primärtabelle angegeben. (Fehler 3609)

Wenn Sie eine Beziehung zwischen Tabellen erstellen, muss das Feld, auf das in der Primärtabelle Bezug genommen wird, einen eindeutigen Index haben. Weitere Einzelheiten hierzu finden Sie in den Themen zum Index-Objekt und zur Primary-Eigenschaft.


CHECK-Beschränkungen sind in replizierbaren Datenbanken nicht erlaubt. (Fehler 3798)

Entfernen Sie sämtliche CHECK-Einschränkungen, bevor Sie die Datenbank oder die Tabelle replizierbar machen.


Sie haben versucht, einen teilweisen Filter zu löschen oder Informationen über einen teilweisen Filter zu erhalten, der nicht in "MsysFilters" vorhanden ist. (Fehler 3505)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Der Wert der ReplicaID dieses Replikatgruppenelements wurde während eines Verschiebe- oder Kopiervorgangs neu zugewiesen. (Fehler 3574)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Die Replikationseigenschaft, die Sie versuchen festzulegen oder zu löschen, ist schreibgeschützt und kann nicht verändert werden. (Fehler 3461)

Viele mit der Replikation verbundene Eigenschaften sind nur für den internen Gebrauch bestimmt oder nur für den Entwickler als schreibgeschützte Eigenschaften verfügbar. Überprüfen Sie, ob Ihr Programmcode die Eigenschaft nur liest und nicht verändert.


Der Entwurfs-Master (Design Master) oder das Replikat wird nicht von einem Synchronizer verwaltet. (Fehler 3502)

Sie versuchen, Informationen über den Entwurfs-Master (Design Master) oder ein Replikat zu erhalten, das nicht von einem Synchronizer verwaltet wird.


Das Element der Replikatgruppe wurde logisch aus der Gruppe entfernt und steht nicht mehr zur Verfügung. (Fehler 3569)

Das Element der Replikatgruppe , das Sie verwenden möchten, wurde entfernt, weil es entweder nicht innerhalb der geforderten Anzahl von Tagen synchronisiert wurde (Speicherperiode), oder weil es mit einem zweiten Entwurfs-Master (Design Master)synchronisiert wurde. Das Element sollte auf Ihrem Computer gelöscht werden.

Wenn das Element Daten enthält, die nicht mit einem anderen Element der Replikatgruppe synchronisiert wurden, geben Sie diese Daten von Hand in ein anderes Element ein. Sie können feststellen, welche Datensätze unsynchronisierte Daten enthalten, indem Sie das Feld s_Generation in jeder Tabelle untersuchen. Der Wert 0 im Feld s_Generation gibt an, dass der Datensatz ein eingefügter oder aktualisierter ist und nicht mit einem anderen Replikat in der Gruppe synchronisiert wurde. Sie zeigen das Feld s_Generation an, indem Sie in Microsoft Access im Menü Extras auf Optionen klicken und auf der Registerkarte Ansicht das Kontrollkästchen Systemobjekte aktivieren.

Wenn das Element der Entwurfs-Master (Design Master) ist, vergleichen Sie die Struktur des Replikats mit anderen Replikaten in der Gruppe, um festzustellen, ob Entwurfsveränderungen nicht synchronisiert wurden.


Replikatname oder -ID stimmt nicht mit Namen des momentan verwalteten Elements der Replikatgruppe überein. (Fehler 3520)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Die zu synchronisierenden Elemente der Replikatsgruppe werden momentan im Rahmen einer anderen Synchronisierung verwendet. (Fehler 3510)

Der Entwurfs-Master (Design Master) oder ein Replikat können nur in eine Synchronisierung gleichzeitig involviert sein. Obwohl Sie keine zweite Synchronisierung auslösen können, während ein Element gesperrt ist, können Sie es weiterhin verwenden. Warten Sie einige Minuten, und versuchen Sie erneut, die Synchronisierung durchzuführen.


Das Replikat ist kein teilweises Replikat. (Fehler 3478)

Sie versuchen, Informationen zum Filter oder einem anderen Aspekt eines Teilreplikats zu ermitteln. Bei dem abgefragten Replikat handelt es sich jedoch nicht um ein Teilreplikat. Verwenden Sie den Replikat-Manager, um das Eigenschaftenfenster des Replikats anzuzeigen, und stellen Sie sicher, dass es sich nicht um ein Teilreplikat handelt.


Ohne Administratorberechtigung muss die Replikatpriorität im Bereich 0 - <Zahl> liegen. (Fehler 3772)

Ohne Administratorberechtigung muss die Replikatpriorität im Bereich zwischen 0 und der Zahl der Priorität liegen, von der das neue Replikat erstellt wird.


Die zwei Elemente der Replikatsgruppe, die Sie synchronisieren möchten, sind beide Entwurfs-Master (Design Master). (Fehler 3561)

Löschen Sie einen der Entwurfs-Master (Design-Master).


Die zwei Elemente der Replikatsgruppe, die Sie synchronisieren möchten, haben dieselbe ReplicaID. (Fehler 3560)

Synchronisieren Sie mit einem anderen Zielelement der Replikatgruppe.


Die zu löschende Replikateigenschaft ist schreibgeschützt und kann nicht entfernt werden. (Fehler 3607)

Stellen Sie sicher, dass Sie die korrekte Eigenschaft löschen.


Benötigte Replikationssystemtabellen konnten nicht angelegt werden, um die Datenbank replizierbar zu machen. (Fehler 3579)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Die beiden Elemente der Replikatgruppe können nicht synchronisiert werden, da es keinen gemeinsamen Punkt zum Starten der Synchronisierung gibt. (Fehler 3521)

Seit der letzten Synchronisation dieser beiden Elemente der Replikatgruppe ist zu viel Zeit vergangen. Das Microsoft Jet-Datenbankmodul kann keinen gemeinsamen Referenzpunkt finden, um die Änderungen am Inhalt oder an der Struktur der Datenbank zu übernehmen.


Angeforderter Austausch schlug fehl: Grund:<Beschreibung>. (Fehler 3660)

Informationen zum Fehlschlagen des Austausches finden Sie im Austauschprotokoll. Wenn Sie den Replikat-Manager verwenden, können Sie das Austauschprotokoll ansehen, indem Sie mit der rechten Maustaste auf das replizierte Objekt klicken. Sie können das Replikatprotokoll anzeigen, indem Sie im Menü Ansicht auf den Befehl Synchronisierungsprotokoll klicken.

Wenn Sie die Replikation mit Microsoft Access durchführen, können Sie in der Datenblattansicht die Tabelle "Austauschprotokoll" öffnen, um das Austauschprotokoll zu sehen. Die Tabelle "Austauschprotokoll" ist ein verborgenes Objekt. Um es im Fenster Datenbank anzeigen zu können, klicken Sie im Menü Extras auf Optionen und aktivieren im Dialogfeld Optionen auf der Registerkarte Ansicht das Kontrollkästchen Systemobjekte.


Replikat wurde nicht innerhalb des Replikatgruppen-Beibehaltungszeitraums synchronisiert. (Fehler 3743)

Ist die Sperrfrist für ein Replikat abgelaufen, können Sie keine Synchronisierungsänderungen zwischen dem abgelaufenen Replikat und anderen Replikaten in der Replikatgruppe durchführen. Wird ein Replikat mit einem anderen Replikat in der Gruppe nicht innerhalb der Sperrfrist synchronisiert, wird beim nächsten Synchronisierungsversuch dieses Replikat aus der Replikatgruppe entfernt. Die Sperrfrist wird eingerichtet, wenn die Datenbank zum ersten Mal replizierbar gemacht wird. Replizieren Sie die Datenbank mit Hilfe des Replikat-Managers, Datenzugriffsobjekten (DAO) oder ActiveX-Datenobjekten (ADO) beträgt die standardmäßige Sperrfrist 60 Tage. Verwenden Sie zum Replizieren der Datenbank jedoch Microsoft® Access oder den Aktenkoffer, beträgt die Sperrfrist 1.000 Tage.


Ungültiger Eintrag. Weitergabe der in Tabelle <Name> angegebenen Operation nicht möglich, weil der eingegebene Wert zu groß für Feld <Name> ist. (Fehler 3411)

Sie versuchen, einen Wert in einem Primärschlüsselfeld zu speichern, das zu einer Beziehung gehört.

In Microsoft® Access wird für die Beziehung die Option Aktualisierungsweitergabe an Detailfeld festgelegt, oder es wird in DAO-Code die Option dbRelationUpdateCascade für die Eigenschaft Attributes des Relation-Objekts angegeben. Wenn eine dieser Optionen festgelegt wird, versucht Ihre Anwendung, die entsprechenden Felder in der in Beziehung stehenden Tabelle zu aktualisieren.

Der eingegebene Text darf nicht länger als die Feldgröße des in Beziehung stehenden Feldes sein, das von Ihrer Anwendung aktualisiert werden soll, damit Sie die Änderungen in diesem Feld speichern können. In diesem Fall ist das in Beziehung stehende Feld kleiner als das Feld, das Sie aktualisieren. Setzen Sie die Size-Eigenschaft der beiden entsprechenden Felder auf denselben Wert, um dieses Problem in Zukunft zu vermeiden.


Weitergabe der Operation nicht möglich; Ergebnis wäre ein doppelter Wert in einem Primärschlüsselfeld in Tabelle <Name>. (Fehler 3399)

Die gewünschte Weitergabe-Operation würde einen doppelten Wert in einem Primärschlüsselfeld der angegebenen Tabelle zur Folge haben, das keine doppelten Primärschlüssel zulässt. Überprüfen Sie die zu aktualisierenden Werte, und legen Sie sie so fest, dass es keine doppelten Schlüssel gibt.


Weitergabe der Operation nicht möglich; Ergebnis wäre ein Null-Wert in einem Primärschlüsselfeld in Tabelle <Name>. (Fehler 3398)

Sie haben versucht, die Weitergabe-Operation durchzuführen, die einen Null-Wert in einem Primärschlüsselfeld in der angegebenen Tabelle ergeben hätte; bei dieser Tabelle sind jedoch Null-Werte nicht zulässig. Überprüfen Sie die zu aktualisierenden Werte, und legen Sie sie so fest, dass es keine Null-Werte gibt.


Weitergabe der Aktualisierung von Tabelle <Name> nicht möglich, weil die Tabelle gerade bearbeitet wird. (Fehler 3414)

Sie versuchen, einen Wert in einem Primärschlüsselfeld zu speichern, das zu einer Beziehung gehört.

In Microsoft® Access wird für die Beziehung die Option Aktualisierungsweitergabe an Detailfeld festgelegt, oder es wird in DAO-Code die Option dbRelationUpdateCascade für die Eigenschaft Attributes des Relation-Objekts angegeben. Deshalb versucht Ihre Anwendung, die entsprechenden Felder in der in Beziehung stehenden Tabelle zu aktualisieren.

Die entsprechenden Felder können nicht aktualisiert werden, da sie auf Ihrem Computer geöffnet oder gesperrt sind. Sie müssen zuerst die in Beziehung stehende Tabelle schließen, um den Datensatz zu speichern.


Weitergabe der Operation nicht möglich. Das Feld <Name> würde eine Zeichenfolge der Länge Null enthalten, was unzulässig ist. (Fehler 3402)

Die gewünschte Weitergabe-Operation würde eine Null-Zeichenfolge im angegebenen Feld ergeben, jedoch lässt dieses keine Zeichenfolgen der Länge Null zu. Überprüfen Sie die Werte, die Sie aktualisieren möchten, und ändern Sie sie so ab, dass sie keine Null-Zeichenfolgen für dieses Feld liefern.


Weitergabe der Operation nicht möglich. Das Feld <Name> würde einen Null-Wert enthalten, was unzulässig ist. (Fehler 3401)

Sie haben versucht, die Weitergabe-Operation durchzuführen, die einen Null-Wert im angegebenen Feld ergeben hätte; bei diesem Feld sind jedoch Null-Werte nicht zulässig. Überprüfen Sie die Werte, die Sie aktualisieren möchten, und ändern Sie sie so ab, dass sie keine Null-Werte für dieses Feld liefern.


Weitergabe der Operation nicht möglich. Der eingegebene Wert ist aufgrund der Gültigkeitsregel <Regel>, die für <Name> festgelegt ist, nicht zulässig. (Fehler 3404)

Sie haben versucht, die Weitergabe-Operation durchzuführen, die aufgrund der Gültigkeitsregel für dieses Feld einen ungültigen Wert ergeben hätte. Überprüfen Sie die Werte, die Sie aktualisieren möchten, und ändern Sie sie so ab, dass sie die Gültigkeitsregeln erfüllen.


Weitergabe der Operation nicht möglich: <Text zur Gültigkeitsüberprüfung>. (Fehler 3403)

Sie haben versucht, die Weitergabe-Operation durchzuführen, die ungültige Daten ergeben hätte. Überprüfen Sie die Werte, die Sie aktualisieren möchten, und ändern Sie sie so ab, dass sie die Gültigkeitsregeln erfüllen.


Weitergabe der Operation nicht möglich. Es würde zweimal Feld <Name> in Tabelle <Name> aktualisiert werden. (Fehler 3400)

Sie haben versucht, die Weitergabe-Operation durchzuführen, durch die das angegebene Feld zweimal aktualisiert wird. Die Operation konnte daher nicht abgeschlossen werden. Überprüfen Sie die Werte, die Sie aktualisieren möchten, und ändern Sie sie folgendermaßen ab:

  • Dieses Feld wird nur einmal aktualisiert.
  • Wenn das Feld mehrmals aktualisiert wird, ist das Ergebnis in allen Fällen identisch.


Weitergabe der Operation nicht möglich. Da Detaildatensätze in Tabelle <Name> existieren, würden die Regeln der referenziellen Integrität verletzt. (Fehler 3396)

Die Weitergabe-Operation, die Sie auf der angegebenen Tabelle ausführen wollten, verletzt die Regeln der referenzielle Integrität. Überprüfen Sie die zu aktualisierenden oder zu löschenden Werte, und korrigieren Sie sie so, dass die Regeln der referenziellen Integrität erfüllt werden.


Weitergabe der Operation nicht möglich. Es muss einen in Beziehung stehenden Datensatz in Tabelle <Name> geben. (Fehler 3397)

Die Weitergabe-Operation, die Sie auf den Datensatz in der angegebenen Tabelle ausführen wollten, verletzt die Regeln der referenziellen Integrität. Überprüfen Sie die zu aktualisierenden oder zu löschenden Werte, und korrigieren Sie sie so, dass die Regeln der referenziellen Integrität erfüllt werden.


Weitergabe der Aktualisierung der Tabelle kann nicht durchgeführt werden, weil die Tabelle gerade von einem anderen Benutzer bearbeitet wird. (Fehler 3412)

Sie versuchen, einen Wert in einem Primärschlüsselfeld zu speichern, das zu einer Beziehung gehört.

In Microsoft® Access wird für die Beziehung die Option Aktualisierungsweitergabe an Detailfeld festgelegt, oder es wird in DAO-Code die Option dbRelationUpdateCascade für die Eigenschaft Attributes des Relation-Objekts angegeben. Wenn eine dieser Optionen festgelegt wird, versucht Ihre Anwendung, die entsprechenden Felder in der in Beziehung stehenden Tabelle zu aktualisieren.

Die entsprechenden Felder können nicht aktualisiert werden, da ein Konflikt aufgrund der Sperrung durch einen anderen Benutzer auftritt. Sie müssen warten, bis die in Beziehung stehende Tabelle nicht mehr verwendet wird, um den Datensatz zu speichern.


Ungültige Verbindungszeichenfolge in Pass-Through-Abfrage. (Fehler 3305)

Die Verbindungszeichenfolge für eine Pass-Through-Abfrage sollte mit "ODBC;" beginnen.


ODBC: Feld wäre zu lang. Daten wurden abgeschnitten. (Fehler 3231)

ODBC: Feld wäre zu lang; Daten wurden abgeschnitten. (Fehler 3231)

Sie haben versucht, eine Operation an einer ODBC-Datenquelle durchzuführen, die eine zu große Feldlänge ergeben hätte. Die Daten wurden auf die maximal zulässige Länge gekürzt.


ODBC: Tabelle konnte nicht erstellt werden. (Fehler 3232)

Sie haben versucht, eine Tabelle in eine ODBC-Datenbank zu exportieren, die Tabelle konnte jedoch nicht erstellt werden. Dieser Fehler tritt auf, wenn die ODBC-Datenbank schreibgeschützt ist, oder Sie keine Berechtigung haben, eine Tabelle in der Datenbank zu erstellen. Heben Sie den Schreibschutz auf, oder wenden Sie sich an Ihren Systemadministrator oder die Person, von der die Datenbank erstellt wurde, um die notwendigen Berechtigungen zu erhalten.


ODBC: Löschen in einer verknüpften Tabelle <Tabelle> fehlgeschlagen. (Fehler 3156)

Sie haben versucht, über ODBC Daten von einer ODBC-Datenbank zu löschen, der Löschvorgang konnte jedoch nicht abgeschlossen werden.

Mögliche Ursachen:

  • Der Löschvorgang hätte eine Regel verletzt.
  • Die ODBC-Datenbank ist schreibgeschützt, oder Sie haben keine Berechtigung, Daten in dieser Datenbank zu löschen. Heben Sie den Schreibschutz auf, oder wenden Sie sich an Ihren Systemadministrator oder die Person, von der die Datenbank erstellt wurde, um die notwendigen Berechtigungen zu erhalten.
  • Die ODBC-Datei befindet sich auf einem Netzlaufwerk, zu dem aber keine Netzwerkverbindung besteht. Stellen Sie sicher, dass eine Netzwerkverbindung verfügbar ist, und versuchen Sie dann, die Operation erneut durchzuführen.


ODBC: Es können nicht alle Datensätze gesperrt werden. (Fehler 3254)

Sie haben versucht, mit einer ODBC-Verbindung alle Datensätze in einer ODBC-Datenbank zu sperren.


Exportieren von Daten aus Ihrer Datenbank, Importieren von Daten in Ihre Datenbank oder Verknüpfen von externen Microsoft Jet- oder ISAM-Datenbanktabellen mit Ihrer Datenbank ist mit ODBC nicht möglich. (Fehler 3423)

Sie versuchen, eine Verknüpfung mit einer externen Microsoft Jet-Tabelle oder einer externen ISAM-Datenbanktabelle (z. B. dBASE, Microsoft® FoxPro®, Paradox oder Btrieve) herzustellen, Daten von dieser zu importieren oder Daten zu dieser zu exportieren, aber Sie haben <SQL-Datenbank> als Datenquelle gewählt. Sie müssen die Datenquelle wählen, die den verknüpften Daten entspricht.


ODBC: Einfügen in einer verknüpften Tabelle <Tabelle> fehlgeschlagen. (Fehler 3155)

Sie haben versucht, über ODBC Daten in eine ODBC-Datenbank einzufügen, der Einfügevorgang konnte jedoch nicht abgeschlossen werden.

Mögliche Ursachen:

  • Durch den Einfügevorgang wäre eine Regel verletzt worden.
  • Die ODBC-Datenbank ist schreibgeschützt, oder Sie haben keine Berechtigung, Daten in diese Datenbank einzufügen. Heben Sie den Schreibschutz auf, oder wenden Sie sich an Ihren Systemadministrator oder die Person, von der die Datenbank erstellt wurde, um die notwendigen Berechtigungen zu erhalten.
  • Die ODBC-Datenbank befindet sich auf einem Netzlaufwerk, und Sie sind nicht mit dem Netzwerk verbunden. Stellen Sie sicher, dass eine Netzwerkverbindung verfügbar ist, und versuchen Sie dann, die Operation erneut durchzuführen.


ODBC-Verbindung zu <Name> fehlgeschlagen. (Fehler 3151)

Über ODBC konnte die Verbindung zur angegebenen ODBC-Datenbank oder -Tabelle nicht hergestellt werde. Wenn auf die ODBC-Datenbank durch eine Netzwerkverbindung zugegriffen wird, stellen Sie sicher, dass das Netzwerk verfügbar ist, und versuchen Sie dann, die Operation erneut durchzuführen.


Abfrage konnte nicht ausgeführt werden, verknüpfte Tabelle nicht gefunden. (Fehler 3184)

Mögliche Ursachen:

  • Die verknüpfte Tabelle existiert nicht mehr, wurde umbenannt oder verschoben. Verknüpfen Sie die Tabelle, und versuchen Sie dann nochmals, die Abfrage auszuführen.
  • Die verknüpfte Tabelle befindet sich auf einem Netzlaufwerk, zu dem Sie keine Netzwerkverbindung haben. Stellen Sie sicher, dass eine Netzwerkverbindung verfügbar ist. Versuchen Sie dann, die Abfrage erneut auszuführen.


ODBC: Definition der verknüpften Tabelle hat sich geändert. (Fehler 3247)

Die Definition oder Struktur einer verknüpften Tabelle hat sich geändert, seit Sie die Verknüpfung erstellt haben. Löschen Sie die Verknüpfung, und verknüpfen Sie die Tabelle dann erneut.


ODBC-DLL <Name> nicht gefunden. (Fehler 3154)

Sie haben versucht, über ODBC (Open Database Connectivity) eine Operation durchzuführen, für die die angegebene DLL benötigt wird.

Mögliche Ursachen:

  • Die DLL-Datei befindet sich auf einem Netzlaufwerk, zu dem aber keine Netzwerkverbindung besteht. Stellen Sie sicher, dass eine Netzwerkverbindung verfügbar ist, und versuchen Sie dann, die Operation erneut durchzuführen.
  • Die DLL-Datei ist nicht korrekt installiert. Installieren Sie den ODBC-Treiber neu, und versuchen Sie dann, die Operation erneut durchzuführen.


Aktualisieren oder Löschen einzelner Zeilen hat sich auf mehrere Zeilen einer verknüpften Tabelle ausgewirkt. Werte im eindeutigen Index treten mehrfach auf. (Fehler 3362)

Ihre Aktualisierungs- oder Löschabfrage hat sich auf mehrere Datensätze in der verknüpften SQL-Tabelle ausgewirkt. Aktualisierungs- und Löschoperationen können nur jeweils für einen Datensatz durchgeführt werden.


Wenn Sie auf eine SQL Server-Tabelle zugreifen, die eine IDENTITY-Spalte enthält, müssen Sie für die OpenRecordset-Methode die dbSeeChanges-Option verwenden. (Fehler 3622)

Die vom Server erzeugten IDENTITY-Werte können auf der Clientseite nicht angezeigt werden, es sei denn, Sie verwenden die DAO-Eigenschaft dbSeeChanges.


ODBC: Zeitüberschreitung für Remote-Abfrage. (Fehler 3234)

Der ODBC-Server ist möglicherweise nicht korrekt installiert, oder eine benötigte Netzwerkverbindung ist nicht aktiv. Versuchen Sie, den Wert der Eigenschaft QueryTimeout zu erhöhen.


ODBC-Aufruf fehlgeschlagen. (Fehler 3146)

Sie haben versucht, über eine ODBC-Verbindung (Open Database Connectivity) eine Operation mit den Daten einer ODBC-Datenquelle durchzuführen. Dieser Fehler kann beispielsweise auftreten, wenn sich die ODBC-Datenquelle auf einem Netzlaufwerk befindet und Sie mit dem Netzwerk nicht verbunden sind. Stellen Sie sicher, dass eine Netzwerkverbindung verfügbar ist, und versuchen Sie dann, die Operation erneut durchzuführen.


Es gibt mehrere Tabellen mit diesem Namen. Geben Sie bitte den Eigentümer im Format 'Eigentümer.Tabelle' an. (Fehler 3298)

Es existieren mehrere Tabellen mit diesem Namen in der Remote-ODBC-Datenquelle. Sie lösen diese Mehrdeutigkeit auf, indem Sie mit der Syntax Eigentümer.Tabelle den Eigentümer der Tabelle angeben, auf die Sie zugreifen möchten.


Durch SELECT INTO auf einer Remote-Datenbank sollten zu viele Felder erzeugt werden. (Fehler 3185)

Die Microsoft Jet-Datenbank unterstützt zwar bis zu 255 Felder je Tabelle, jedoch unterstützt die andere Datenbank weniger Felder. Eine SELECT...INTO-Anweisung hat eine Tabelle mit mehr Feldern erzeugt, als die Remote-Datenbank unterstützt. Reduzieren Sie die Anzahl der von der SELECT INTO-Anweisung erzeugten Felder, und versuchen Sie dann, die Operation erneut durchzuführen.


ODBC: Datentyp wird auf dem Server nicht unterstützt. (Fehler 3235)

Der ODBC-Server unterstützt nicht dieselben SQL-Datentypen wie das Datenbankmodul oder Ihre Anwendung. Die Daten wurden nicht auf dem Server abgelegt.


ODBC: Aktualisierung in einer verknüpften Tabelle <Tabelle> fehlgeschlagen. (Fehler 3157)

Sie haben versucht, über ODBC Daten in einer ODBC-Datenbank zu aktualisieren, der Aktualisierungsvorgang konnte jedoch nicht abgeschlossen werden.

Mögliche Ursachen:

  • Durch den Einfügevorgang wäre eine Regel verletzt worden.
  • Die ODBC-Datenbank ist schreibgeschützt, oder Sie haben keine Berechtigung, Daten in dieser Datenbank zu aktualisieren. Heben Sie den Schreibschutz auf, oder wenden Sie sich an Ihren Systemadministrator oder die Person, von der die Datenbank erstellt wurde, um die notwendigen Berechtigungen zu erhalten.
  • Die ODBC-Datei befindet sich auf einem Netzlaufwerk, zu dem aber keine Netzwerkverbindung besteht. Stellen Sie sicher, dass eine Netzwerkverbindung verfügbar ist, und versuchen Sie dann, die Operation erneut durchzuführen.


ODBC: Daten außerhalb des Bereichs. (Fehler 3238)

Sie haben versucht, über ODBC eine ODBC-Datenbank zu lesen oder darin zu schreiben. Die Daten liegen jedoch nicht innerhalb des zulässigen Bereichs.


Zeilensperre angefordert, DB ist jedoch im Seitensperrmodus. (Fehler 3751)

Dieser Fehler tritt auf, wenn ein Benutzer festlegt, dass die Datenbank im Zeilen-/Seitensperremodus geöffnet wird, ein anderer Benutzer sie jedoch bereits nur im Seitensperremodus geöffnet hat.


Regeln können nicht geändert werden, wenn sie in dieser Tabelle angewendet wurden. (Fehler 3302)

Ein Datensatz in dieser Tabelle wurde von einem anderen Benutzer oder von Ihnen in einer separaten Sitzung Ihrer Anwendung verändert und ist deshalb momentan gesperrt. Sie können die Regeln in einer Tabelle nicht ändern, während ein Datensatz in der Tabelle gesperrt ist.

Falls Sie den Datensatz in einer separaten Sitzung gesperrt haben, speichern Sie den Datensatz, und nehmen Sie dann die Änderungen vor. Wenn ein anderer Benutzer den Datensatz gesperrt hat, warten Sie einen Moment, und speichern Sie dann die Änderungen, die Sie an der Regel vorgenommen haben.


Synchronizer <Name> verwendet dieselbe Dateisystemablage <Name>. (Fehler 3630)

Jeder Synchronizer sollte separat im Dateisystem abgelegt werden. Wenn Sie dieselbe Stelle im Dateisystem für mehrere Synchronizer verwenden, kann dies zu Nachrichtenverlust und unvollständigem Datenaustausch führen. Die Anwendung konnte die Signaldatei nicht erstellen, da sie bereits von einem anderen Transport geöffnet ist.


Speichern nicht möglich. Momentane Sperrung durch Benutzer <Name> auf Computer <Name>. (Fehler 3186)

Mögliche Ursachen:

  • Sie haben versucht, einen Datensatz in einer 2 KB großen Datenbankseite zu speichern, die momentan durch einen anderen Benutzer gesperrt ist. Warten Sie, bis der andere Benutzer die Arbeit am Datensatz abgeschlossen hat, und versuchen Sie dann, die Operation erneut durchzuführen.


Die bisherige Folge der Entwurfsänderungen im Replikat stimmt nicht mit der Folge der Änderungen im Replikat des Entwurfs-Masters (Design Master) überein. (Fehler 3524)

Der Synchronizer kann die zwei Elemente der Replikatgruppe nicht synchronisieren, da die bisherige Folge der Entwurfsänderungen (oder Schemaänderungen) für jedes Replikat unterschiedlich ist. Der Unterschied in der Entwurfsfolge kann entweder durch die Existenz von zwei Entwurfs-Mastern (Design Master) oder dadurch bewirkt worden sein, dass der Entwurfs-Master (Design Master) von einem früher erstellten Backup wiederhergestellt wurde.


Der Suchschlüssel wurde in keinem Datensatz gefunden. (Fehler 3709)

Dieser Fehler tritt auf, wenn eine ISAM SEEK ausgeführt wird und sich keine übereinstimmenden Werte im Index befinden.


Der für das Systemobjekt ausgewählte Name wird bereits verwendet. (Fehler 3526)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Es kann keine Beziehung zwischen einem Feld und sich selbst hergestellt werden. (Fehler 3206)

Sie haben versucht, eine Beziehung herzustellen, in der sich das Feld auf sich selbst bezieht. Wählen Sie ein anderes Feld für die Primärtabelle oder die in Beziehung stehende Tabelle, und versuchen Sie dann, die Operation erneut durchzuführen.


Jet SQL Server Reconciler MSRPJT40.dll kann nicht geladen werden. (Fehler 3775)

Sie versuchen eine Operation zwischen einem Microsoft® Jet Subscriber und einer SQL Publication auszuführen. Die Datei msrpjt40.dll kann jedoch nicht gefunden werden oder ist nicht registriert.


Aktualisieren nicht möglich. Momentane Sperrung durch eine andere Sitzung auf diesem Computer. (Fehler 3188)

Sie haben versucht, Daten zu aktualisieren, die gerade von einer anderen Sitzung gesperrt worden sind. Warten Sie, bis die andere Sitzung die Arbeit an diesen Daten beendet hat, oder schließen Sie die andere Sitzung, und versuchen Sie dann, die Operation erneut durchzuführen.


Union-Abfragen nicht erlaubt in Unterabfragen. (Fehler 3361)

Sie können keine Union-Operation in einem Ausdruck für eine Unterabfrage verwenden. Wenn Sie einen Union-Abfrage in einer Unterabfrage verwenden möchten, müssen Sie zuerst die Union-Abfrage erstellen und diese als benannte Abfrage speichern. Anschließend können Sie den Namen der gespeicherten Abfrage in Ihrem Unterabfragenausdruck verwenden.


Anzahl der MS-DOS-Dateisperrungen überschritten. Sie müssen die mit SHARE.EXE eingestellte Anzahl der Sperrungen erhöhen. Erhöhen Sie den MaxLocksPerFile-Registrierungseintrag. (Fehler 3052)

Anzahl der MS-DOS-Dateisperrungen überschritten. Erhöhen Sie den MaxLocksPerFile-Registrierungseintrag. (Fehler 3052)

Sie haben die maximale Anzahl der Sperren in einem Datensatz überschritten. Diese Grenze wird durch die Einstellung MaxLocksPerFile in der Registrierung festgelegt. Die Voreinstellung ist 9500; sie kann durch bearbeiten der Registrierung mit Regedit.exe oder durch Verwenden der SetOption-Methode verändert werden.

Im folgenden werden weitere Möglichkeiten, durch die diese Meldung ausgelöst wird, aufgeführt.

  • Größe des verfügbaren Speichers
  • Länge der Zeilen im Datensatz
  • Einschränkungen durch das Netzwerkbetriebssystems


Beim Versuch, die Protokolldatei <Name> im Deny Write-Modus zu öffnen, trat ein Fehler beim gemeinsamen Zugriff auf. (Fehler 3475)

Schließen Sie die Protokolldatei in allen anderen Anwendungen.


Nur einfache SELECT-Abfragen in VIEWS zulässig. (Fehler 3766)

Dieser Fehler tritt auf, wenn Sie versuchen eine Ansicht von SQL-DDL aus zu erstellen. Dieser Fehler tritt auf, wenn Sie versuchen, Parameter oder Sub-Select-Anweisung als Teil der Ansichtsdefinition einzuschließen.


Sie haben eine Unterabfrage erstellt, die mehr als ein Felder zurückgeben kann, ohne das reservierte Wort EXISTS im FROM-Abschnitt der Hauptabfrage zu verwenden. Überarbeiten Sie die SELECT-Anweisung der Unterabfrage, damit nur ein Feld abgerufen wird. (Fehler 3306)

Dies ist ein unerwarteter Fehler. Weitere Informationen erhalten Sie vom Microsoft Software Service.


Höchstens ein Datensatz kann von dieser Unterabfrage zurückgegeben werden. (Fehler 3354)

Eine Unterabfrage dieser Art kann nicht mehr als einen Datensatz zurückgeben. Ändern Sie die SELECT-Anweisung der Unterabfrage so ab, dass nur ein Datensatz angefordert wird.


Die Sortier-DLLs von Jet konnten nicht richtig geladen werden. (Fehler 3757)

Microsoft® Jet verwendet für Vergleiche sowie Indizierungen die beiden Sortier-DLLs MSWSTR10.DLL und MSWDAT10.DLL. Stellen Sie sicher, dass diese beiden DLLs im Pfad vorhanden sind, der zum Laden von DLLs verwendet wird.

Hat eine andere Anwendung diese DLLs gelöscht oder beschädigt, müssen Sie sie neu installieren.


Eine Datenbank, die in einem Verwaltungssystem für Quell-Code verwaltet wird, kann nicht replizierbar gemacht werden. (Fehler 3638)

Die Datenbank, die Sie replizieren möchten, wird von einem Datenbankprogramm gesteuert, das keine Replikation unterstützt. Damit die Datenbank repliziert werden kann, müssen Sie sicherstellen, dass sie nicht von einem Versionsverwaltungsprogramm verwaltet wird.


Die exportierten Daten stimmen nicht mit dem in der Datei SCHEMA.INI beschriebenen Format überein. (Fehler 3438)

Stellen Sie sicher, dass die exportierten Daten das in der Datei SCHEMA.INI beschriebene Format haben.


Tabelle <Name> konnte nicht gesperrt werden; sie gerade von Benutzer <Name> auf Computer <Name> bearbeitet. (Fehler 3212)

Tabelle <Name> konnte nicht gesperrt werden; sie wird gerade von Benutzer <Name> auf Computer <Name> bearbeitet. (Fehler 3212)

Die Tabelle kann nicht gesperrt werden, da sie momentan bearbeitet wird. Warten Sie, bis der andere Benutzer die Transaktion beendet hat, und versuchen Sie dann, die Operation erneut durchzuführen.


Tabelle <Name> ist exklusiv gesperrt durch Benutzer <Name> auf Computer <Name>. (Fehler 3189)

Sie können nicht auf die angegebene Tabelle zugreifen, da diese exklusiv durch einen anderen Benutzer gesperrt wurde. Treten Sie mit dem anderen Benutzer in Verbindung, oder warten Sie, bis dieser Benutzer die Sperre aufgehoben hat, und versuchen Sie dann, die Operation erneut durchzuführen.


Pass-Through-Abfrage mit dem Wert True für die ReturnsRecords-Eigenschaft hat keine Datensätze zurückgegeben. (Fehler 3325)

Eine Pass-Through-Abfrage hat keine Datensätze zurückgegeben, obwohl die ReturnsRecords-Eigenschaft den Wert Ja (Yes, True) hat. Wenn eine Pass-Through-Abfrage keine Datensätze zurückgibt, legen Sie die ReturnsRecords-Eigenschaft auf False fest.


Ungültige SQL-Syntax: Token erwartet: ACTION. (Fehler 3762)

Dieser Fehler tritt auf, wenn eine referenzielle Integritätseinschränkung über die CREATE TABLE- oder die ALTER TABLE ALTER COLUMN-Syntax festgelegt wird. Dieser Fehler tritt auf, wenn dem NO-Schlüsselwort das ACTION-Schlüsselwort nicht nachgestellt ist. Wird beispielsweise das BOLD ON-Schlüsselwort nicht angegeben, tritt der folgende Fehler auf:

CREATE TABLE OrderDetail (OrderId LONG CONSTRAINT fkOrdersOrderId REFERENCES Orders (OrderId) ON UPDATE CASCADE ON DELETE NO ACTION, LineItem LONG, ProductID LONG CONSTRAINT fkProductsProductId REFERENCES Products (ProductId), Quantity LONG);


Ungültige SQL-Syntax: Token erwartet: AS. (Fehler 3728)

Dieser Fehler tritt auf, wenn eine Ansicht oder eine Prozedur über SQL-DDL festgelegt oder erstellt wird. Dieser Fehler tritt bei folgender Syntax auf: CREATE VIEW Ansichtname SELECT…. Ändern Sie die Syntax folgendermaßen, um den Fehler zu vermeiden: CREATE VIEW Ansichtname AS SELECT….


Zeichen hinter Ende der SQL-Anweisung gefunden. (Fehler 3142)

Sie haben in der SQL-Anweisung Daten hinter einem Semikolon (;) eingegeben. Beispielsweise gibt "SELECT * FROM table1; Müll" diesen Fehler zurück. Entfernen Sie daher alle Zeichen hinter dem Semikolon (;), um diesen Fehler zu vermeiden.


Ungültige SQL-Syntax: Token erwartet: COMPRESSION nach WITH. (Fehler 3723)

Dieser Fehler tritt auf, wenn Sie die CREATE TABLE- oder die ALTER TABLE ALTER COLUMN-Syntax verwenden. Dieser Fehler tritt auf, wenn eines der NATIONAL CHARACTER-Synonyme für einen Spaltentyp angegeben wird und das COMPRESSION- nicht hinter dem WITH-Schlüsselwort angegeben wird. Die folgende SQL-Anweisung ist gültig: CREATE TABLE foo (foo NCHAR WITH COMP);. Die folgende SQL-Anweisung gibt diesen Fehler zurück: CREATE TABLE foo (foo NCHAR WITH);.


Ungültige SQL-Syntax - CONSTRAINT-Name erwartet. (Fehler 3721)

Beim Festlegen der referenziellen Integrität von einer SQL-DDL-Anweisung aus, ist es notwendig, beim Verwenden des CONSTRAINT-Schlüsselworts eine Einschränkung zu benennen. Wird eine Einschränkungsbezeichnung nicht benötigt, verwenden Sie das Schlüsselwort CONSTRAINT nicht. Ein Beispiel für diesen Fehler: CREATE TABLE Customers (CLstNm TEXT(50), CFrstNm TEXT(25), CONSTRAINT PRIMARY KEY (CFrstNm, CLstNm));.

Verwenden Sie einen Namen hinter dem CONSTRAINT-Schlüsselwort, um diesen Fehler zu vermeiden:

CREATE TABLE Customers (CLstNm TEXT(50), CFrstNm TEXT(25), CONSTRAINT pkCustomers PRIMARY KEY (CFrstNm, CLstNm));.

oder verwenden Sie das Schlüsselwort CONSTRAINT nicht.

CREATE TABLE Customers (CLstNm TEXT(50), CFrstNm TEXT(25), PRIMARY KEY (CFrstNm, CLstNm));.


Ungültige SQL-Syntax - Token erwartet: Database. (Fehler 3785)

Dies ist ein unerwarteter Fehler. Weitere Informationen erhalten Sie vom Microsoft Software Service.


Ungültige SQL-Syntax - Datenbankprivileg, wie z. B. CREATEDB oder CONNECT, erwartet. (Fehler 3786)

Dies ist ein unerwarteter Fehler. Weitere Informationen erhalten Sie vom Microsoft Software Service.


Ungültige SQL-Syntax: Token erwartet: DEFAULT. (Fehler 3722)

Dieser Fehler tritt auf, wenn Sie die ALTER TABLE ALTER COLUMN-Syntax verwenden. Der Fehler tritt auf, wenn eines der Schlüsselwörter USER, NULL oder ein Literal verwendet wird, ohne dass das Schlüsselwort DEFAULT dahinter angegeben wird.


Syntaxfehler in DELETE-Anweisung. (Fehler 3130)

Sie haben eine SQL-Anweisung eingegeben, die eine ungültige DELETE-Anweisung enthält.

Mögliche Ursachen:

  • Ein reserviertes Wort oder ein Argumentname wurde falsch eingegeben bzw. fehlt.
  • Die Zeichensetzung ist nicht korrekt.


Ungültige SQL-Syntax: Token erwartet: CASCADE, SET NULL oder NO ACTION. (Fehler 3725)

Dieser Fehler tritt auf, wenn eine referenzielle Integrität über die CREATE TABLE- oder die ALTER TABLE ALTER COLUMN-Anweisung festgelegt wird. Dieser Fehler tritt auf, wenn das UPDATE- oder DELETE-Schlüsselwort verwendet wird, ohne dass eines der folgenden Schlüsselwörter angegeben wurde: CASCADE, SET NULL, NO ACTION.


Ungültige SQL-Syntax: Token erwartet: NULL. (Fehler 3726)

Dieser Fehler tritt auf, wenn eine DDL-Anweisung ausgegeben wird, die mit einem Index verbunden ist. Dieser Fehler kann auftreten, wenn das NULL- nicht hinter den folgenden Schlüsselwörtern verwendet wird: CREATE INDEX, WITH PRIMARY oder IGNORE.


Syntaxfehler in FROM-Abschnitt. (Fehler 3131)

Sie haben eine SQL-Anweisung eingegeben, die eine ungültige FROM-Klausel enthält.

Mögliche Ursachen:

  • Ein reserviertes Wort oder ein Argumentname wurde falsch eingegeben bzw. fehlt.
  • Die Zeichensetzung ist nicht korrekt.


Syntaxfehler im GROUP BY-Abschnitt. (Fehler 3132)

Sie haben eine SQL-Anweisung eingegeben, die eine ungültige GROUP BY-Klausel enthält.

Mögliche Ursachen:

  • Ein reserviertes Wort oder ein Argumentname wurde falsch eingegeben bzw. fehlt.
  • Die Zeichensetzung ist nicht korrekt.


Syntaxfehler im HAVING-Abschnitt. (Fehler 3133)

Sie haben eine SQL-Anweisung eingegeben, die eine ungültige HAVING-Klausel enthält.

Mögliche Ursachen:

  • Ein reserviertes Wort oder ein Argumentname wurde falsch eingegeben bzw. fehlt.
  • Die Zeichensetzung ist nicht korrekt.


Syntaxfehler in der INSERT INTO-Anweisung. (Fehler 3134)

Sie haben eine SQL-Anweisung eingegeben, die eine ungültige INSERT INTO-Anweisung enthält.

Mögliche Ursachen:

  • Ein reserviertes Wort oder ein Argumentname wurde falsch eingegeben bzw. fehlt.
  • Die Zeichensetzung ist nicht korrekt.


Pass-Through-Abfrage muss mindestens ein Zeichen enthalten. (Fehler 3359)

Die SQL-Zeichenfolge einer Pass-Through-Abfrage muss mindestens ein Zeichen enthalten.


Syntaxfehler in JOIN-Operation. (Fehler 3135)

Sie haben eine SQL-Anweisung eingegeben, die einen ungültigen Verknüpfungsvorgang enthält. Es kann sich dabei um eine Exklusions-, Inklusions- oder Reflexivverknüpfung handeln.

Mögliche Ursachen:

  • Ein reserviertes Wort oder ein Argumentname wurde falsch eingegeben bzw. fehlt.
  • Die Zeichensetzung ist nicht korrekt.


Der LEVEL-Abschnitt schließt ein reserviertes Wort oder Argument ein, das falsch, mit einer falschen Zeichensetzung oder überhaupt nicht eingegeben wurde. (Fehler 3136)

Sie haben eine SQL-Anweisung eingegeben, die eine ungültige reservierte Wort-Klausel enthält.

Mögliche Ursachen:

  • Ein reserviertes Wort oder ein Argumentname wurde falsch eingegeben bzw. fehlt.
  • Die Zeichensetzung ist nicht korrekt.


Beziehung zu verknüpften ODBC-Tabellen kann nicht hergestellt werden. (Fehler 3613)

Das Microsoft Jet-Datenbankmodul kann keine Beziehung zwischen verknüpften Tabellen und Tabellen von ODBC-Datenquellen herstellen.


Fehlendes Semikolon (;) am Ende der SQL-Anweisung. (Fehler 3137)

Die SQL-Anweisung weist zusätzliche ungültige Tokens auf, die einer SQL-Anweisung nachgestellt sind. Beispielsweise gibt "SELECT col1 FROM table1 Müll" diesen Fehler zurück. "SELECT col1 FROM table1; Müll" ist hingegen gültig.


Ungültige SQL-Syntax: nur eine Aktualisierungs- und/oder Löschregel zulässig. (Fehler 3727)

Dieser Fehler tritt auf, wenn referenzielle Integrität über SQL-DDL festgelegt wird. Dieser Fehler tritt auf, wenn das NULL- oder DEFAULT- nicht hinter dem SET-Schlüsselwort verwendet wird.


Syntaxfehler im ORDER BY-Abschnitt. (Fehler 3138)

Sie haben eine SQL-Anweisung eingegeben, die eine ungültige ORDER BY-Klausel enthält.

Mögliche Ursachen:

  • Ein reserviertes Wort oder ein Argumentname wurde falsch eingegeben bzw. fehlt.
  • Die Zeichensetzung ist nicht korrekt.


Syntaxfehler in Deklaration WITH OWNERACCESS OPTION. (Fehler 3257)

Mögliche Ursachen:

  • Die Deklaration WITH OWNERACCESS OPTION ist unvollständig oder enthält unzulässigerweise ein Leerzeichen zwischen OWNER und ACCESS.
  • Die Deklaration erscheint in der SQL-Anweisung an einer unerwarteten, unzulässigen Position, Beispiel:

    SELECT * WITH OWNERACCESS OPTION FROM [Tabelle 1];

    Die Deklaration WITH OWNERACCESS OPTION sollte am Ende der SQL-Anweisung erscheinen, im allgemeinen im Anschluss an einen ORDER BY-Abschnitt (falls vorhanden):

    SELECT * FROM [Tabelle 1] WITH OWNERACCESS OPTION;


Syntaxfehler im PARAMETER-Abschnitt. (Fehler 3139)

Sie haben eine SQL-Anweisung eingegeben, die eine ungültige PARAMETERS-Deklaration enthält.

Mögliche Ursachen:

  • Ein reserviertes Wort oder ein Argumentname wurde falsch eingegeben bzw. fehlt.
  • Die Zeichensetzung ist nicht korrekt.


Ungültige SQL-Syntax - Token erwartet: Privileges. (Fehler 3689)

Dieser Fehler tritt beim Verwenden der Schlüsselwörter GRANT oder REVOKE auf. Es wurde keine Berechtigung angegeben. Zu den gültigen Berechtigungen zählen u. a. SELECT, UPDATE, DELETE und INSERT.


Syntaxfehler im PROCEDURE-Abschnitt. (Fehler 3140)

Sie haben eine SQL-Anweisung eingegeben, die eine ungültige PROCEDURE-Klausel enthält.

Mögliche Ursachen:

  • Ein reserviertes Wort oder ein Argumentname wurde falsch eingegeben bzw. fehlt.
  • Die Zeichensetzung ist nicht korrekt.


Ungültige SQL-Syntax: Token erwartet: SELECT. (Fehler 3729)

Dieser Fehler tritt auf, wenn Sie versuchen eine Ansicht von SQL-DDL aus zu erstellen. Das folgende Beispiel gibt diesen Fehler zurück: CREATE VIEW Ansichtname AS. Verwenden Sie eine gültige SELECT-Anweisung hinter dem AS-Schlüsselwort, um diesen Fehler zu vermeiden.


Die SELECT-Anweisung schließt ein reserviertes Wort oder einen Argumentnamen ein, das/der falsch, mit falscher Zeichensetzung oder überhaupt nicht eingegeben wurde. (Fehler 3141)

Sie haben eine SQL-Anweisung eingegeben, die eine ungültige SELECT-Anweisung enthält.

Mögliche Ursachen:

  • Ein reserviertes Wort oder ein Argumentname wurde falsch eingegeben bzw. fehlt.
  • Die Zeichensetzung ist nicht korrekt.


Unzulässige SQL-Anweisung: 'DELETE', 'INSERT', 'SELECT' oder 'UPDATE' erwartet. (Fehler 3129)

Die SQL-Anweisung wurde nicht erkannt, da sie nicht mit einem der angegebenen reservierten Wörter beginnt.


Syntaxfehler in TRANSFORM-Anweisung. (Fehler 3143)

Sie haben eine SQL-Anweisung eingegeben, die eine ungültige TRANSFORM-Anweisung enthält.

Mögliche Ursachen:

  • Ein reserviertes Wort oder ein Argumentname wurde falsch eingegeben bzw. fehlt.
  • Die Zeichensetzung ist nicht korrekt.


Syntaxfehler in Union-Abfrage. (Fehler 3319)

In einer SQL-Zeichenfolge einer Union-Abfrage ist ein Syntaxfehler aufgetreten.

Mögliche Ursachen:

  • Ein reserviertes Wort oder ein Argument wurde falsch eingegeben.
  • Ein reserviertes Wort oder ein Argument fehlt.
  • Die Zeichensetzung ist nicht korrekt.


Ungültige SQL-Syntax: Token erwartet: UPDATE oder DELETE. (Fehler 3724)

Dieser Fehler tritt auf, wenn eine referenzielle Integrität über die CREATE TABLE- oder die ALTER TABLE ALTER COLUMN-Anweisung festgelegt wird. Dieser Fehler tritt auf, wenn das CASCADE-Schlüsselwort verwendet wird, ohne dass das Schlüsselwort UPDATE oder DELETE vorangestellt wurde.


Syntaxfehler in UPDATE-Anweisung. (Fehler 3144)

Sie haben eine SQL-Anweisung eingegeben, die eine ungültige UPDATE-Anweisung enthält.

Mögliche Ursachen:

  • Ein reserviertes Wort oder ein Argumentname wurde falsch eingegeben bzw. fehlt.
  • Die Zeichensetzung ist nicht korrekt.


Ungültige SQL-Syntax - Ansichtname erwartet. (Fehler 3780)

Dieser Fehler tritt auf, wenn Sie versuchen, eine Ansicht mit Hilfe der CREATE VIEW- oder DROP VIEW-Syntax von SQL DDL zu erstellen oder zu löschen. Der Fehler tritt auf, wenn kein gültiger Namen angegeben wurde. Die folgende Anweisung gibt beispielsweise diesen Fehler zurück: CREATE VIEW AS SELECT * FROM table1.


Syntaxfehler im WHERE-Abschnitt. (Fehler 3145)

Sie haben eine SQL-Anweisung eingegeben, die eine ungültige WHERE-Klausel enthält.

Mögliche Ursachen:

  • Ein reserviertes Wort oder ein Argumentname wurde falsch eingegeben bzw. fehlt.
  • Die Zeichensetzung ist nicht korrekt.


'*' in einer Kreuztabellenabfrage nicht erlaubt. (Fehler 3123)

Sie haben versucht, eine Abfrage auszuführen, die mit einem Sternchen ( * ) ausgewählte Felder gruppiert oder Berechnungen darauf durchführt. Wählen Sie bestimmte Felder aus, und versuchen Sie dann, die Operation erneut durchzuführen.


Mit '*' ausgewählte Felder können nicht gruppiert werden. (Fehler 3121)

Sie haben versucht, eine SELECT-Anweisung auszuführen, die Felder gruppiert oder in Feldern Funktionen berechnet, die mit Hilfe eines Sternchens ( * ) ausgewählt wurden.

Mögliche Ursache:

  • Sie haben eine SQL-Anweisung erstellt, die eine Aggregatfunktion oder einen GROUP BY-Abschnitt enthält, die auf ein Feld verweist, das mit einem Sternchen ausgewählt wurde. Dieser Fehler tritt zum Beispiel auf, wenn Sie die folgende SQL-Anweisung eingeben:

    SELECT * FROM Bestellungen GROUP BY [Versand Über];


Die Datenbank wurde von Benutzer <Name> auf Computer <Name> in einen Zustand versetzt, in dem sie nicht geöffnet oder gesperrt werden kann. (Fehler 3734)

Dieser Fehler tritt auf, wenn die neue passive Herunterfahr-/Verbindungssteuerung verwendet wird. Dieser Fehler gibt an, dass ein Benutzer die Datenbank in einen Modus gesetzt hat, der verhindert, dass andere Benutzer diese öffnen.


Die Datenbank wurde von einem unbekannten Benutzer in einen Zustand versetzt, in dem sie nicht geöffnet oder gesperrt werden kann. (Fehler 3733)

Dieser Fehler tritt auf, wenn die neue passive Herunterfahr-/Verbindungssteuerung verwendet wird. Dieser Fehler gibt an, dass ein weiterer Benutzer die Datenbank in einen Modus gesetzt hat, der verhindert, dass andere Benutzer diese öffnen. Dieser Fehler ähnelt Fehler #3734 und wird verwendet, wenn Microsoft® Jet nicht festlegen kann, welcher Benutzer die passive Herunterfahr-/Verbindungssteuerung aktiviert hat.


Objekt <Name> ist keine gespeicherte Prozedur. (Fehler 3750)

Dieser Fehler tritt auf, wenn Sie das EXECUTE-Schlüsselwort verwenden und den Namen einer Prozedur bzw. Ansicht weitergeben, der in der Datenbank nicht vorhanden ist, oder wenn Sie den Namen einer Basistabelle angeben.


Kein für den Austausch geeignetes Replikat vorhanden. (Fehler 3684)

Mit der angegebenen HTTP-Adresse stehen keine geeigneten Replikate zur Synchronisierung bereit.


Synchronisierung mit einer nichtreplizierten Datenbank ist nicht zulässig. Die Datenbank <Name> ist weder ein Entwurfs-Master (Design Master) noch ein Replikat. (Fehler 3605)

Sie haben versucht, eine replizierte Datenbank mit einer nichtreplizierten Datenbank zu synchronisieren oder zwei nichtreplizierte Datenbanken miteinander zu synchronisieren. Nur Replikate einer replizierten Datenbank können synchronisiert werden.

Wenn eine der Datenbanken bereits repliziert wurde, können Sie mit dieser eine zweite Datenbank als Replikat erstellen.

Wenn keine der Datenbanken repliziert wurde, wählen Sie eine der Datenbanken zur Verwendung als Entwurfs-Master (Design Master) für die Replikatgruppe aus. Öffnen Sie diese Datenbank mit Microsoft Access, zeigen Sie im Menü Extras auf Replikation, und klicken Sie dann den Befehl Datenbank in Replikat konvertieren. Wenn Microsoft Access nicht verfügbar ist, aber der Microsoft Windows® 95-Aktenkoffer verfügbar ist, ziehen Sie die Datenbank in den Aktenkoffer, um ein Replikat zu erstellen. Versuchen Sie nicht, die zweite der beiden Originaldatenbanken zu replizieren und dann die beiden Datenbanken zu synchronisieren. Die zweite Datenbank muss ein Replikat der ersten sein, damit die Synchronisierung durchgeführt werden kann.


Synchronizer <Name> verwendet dieselbe Dateisystemablage <Name>. (Fehler 3629)

Jeder Synchronizer sollte separat im Dateisystem abgelegt werden. Wenn Sie dieselbe Stelle im Dateisystem für mehrere Synchronizer verwenden, kann dies zu Nachrichtenverlust und unvollständigem Datenaustausch führen.

Die Signaldatei konnte nicht erstellt werden, da sie bereits von einem anderen Transport geöffnet ist.


Syntaxfehler in Abfrage. Parameterwert. (Fehler 3746)

Dieser Fehler tritt bei folgenden Vorgängen auf:

  • Es wurde ein ungültiger Parameterdatentyp mit parametrisierten Abfrage/Prozeduren verwendet.
  • Einer Prozedur und dem benannten Parameter wurde das @-Zeichen nicht vorangestellt.
  • Hinter dem @-Zeichen wurde ein ungültiger Parametername eingegeben.
  • Hinter einem Parameter fehlt ein Gleichheitszeichen (=).
  • Reservierte Wörter wurden als Parameter ohne die richtigen Escape-Zeichen verwendet.


Syntaxfehler in Transaction-Anweisung. TRANSACTION, WORK oder nichts erwartet. (Fehler 3708)

Beim Einsatz von Transaktionen exklusiv über Microsoft® Jet (also nicht über ein Objektmodell, wie beispielsweise DAO oder ADO) muss die folgende Syntax verwendet werden: BEGIN/ROLLBACK TRANSACTION, WORK oder nichts. Befindet sich direkt hinter BEGIN oder ROLLBACK ein Zeichen, tritt dieser Fehler auf.


Die Informationsdatei für Arbeitsgruppen des Microsoft Jet-Datenbankmoduls kann nicht geöffnet werden. (Fehler 3358)

Sie haben versucht, eine durch Sicherheitsfunktionen eingeschränkte Operation durchzuführen, aber die Arbeitsgruppeninformationsdatei (für gewöhnlich SYSTEM.MDW), die für diese Operation erforderlich ist, konnte nicht gefunden werden.


Das Microsoft Jet-Datenbankmodul konnte die Systemuhr auf Ihrem Computer nicht lesen. (Fehler 3515)

Das Microsoft Jet-Datenbankmodul verwendet die Systemuhr Ihres Computers für bestimmte interne Prozesse. Es versuchte erfolglos, die Uhr des Computers zu lesen. Fahren Sie Ihren Computer herunter, und starten Sie ihn erneut.


Das von einem Prozess verwendete Systemobjekt existiert noch, nachdem der Prozess beendet wurde. (Fehler 3533)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Replikationssystemtabelle <Name> konnte nicht geöffnet werden, da die Tabelle bereits verwendet wird. (Fehler 3581)

Die Systemtabelle, die zum Beenden dieser Operation benötigt wird, wird bereits verwendet. Warten Sie einige Minuten, und versuchen Sie dann, die Operation erneut durchzuführen.


Zellen in Tabelle können nicht gelöscht werden. (Fehler 3435)

Die Daten in dem angegebenen Bereich von Zellen einer Tabelle können nicht gelöscht werden. Diese Zellen enthalten eventuell Formeln, oder es handelt sich um geschützte Zellen.


Tabelle <Name> ist bereits vorhanden. (Fehler 3010)

Sie haben versucht, eine Tabelle mit einem Namen zu erstellen oder umzubenennen, die in der Datenbank bereits vorhanden ist. Wählen Sie einen anderen Namen, und versuchen Sie dann, die Operation erneut durchzuführen.

In einer Mehrbenutzerdatenbank tritt dieser Fehler z. B. dann auf, wenn Sie eine Tabelle löschen, ein anderer Benutzer eine Tabelle mit demselben Namen erstellt und Sie dann versuchen, den Löschvorgang rückgängig zu machen. Vor dem Wiederherstellen Ihrer Tabelle muss der andere Benutzer die von ihm erstellte Tabelle löschen oder umbenennen. Versuchen Sie dann erneut, die gelöschte Tabelle wiederherzustellen.


Tabelle <Name> ist bereits exklusiv durch einem anderen Benutzer geöffnet oder wurde über die Benutzeroberfläche geöffnet und

Tabelle <Name> ist bereits exklusiv durch einem anderen Benutzer geöffnet oder wurde über die Benutzeroberfläche geöffnet und kann aus dem Programm heraus nicht verändert werden. (Fehler 3008)

Sie haben versucht eine Tabelle zu verwenden, die derzeit für den exklusiven Zugriff eines anderen Benutzers geöffnet ist, oder Sie wollten eine Tabelle aus einem Programm heraus verändern, die bereits über die Benutzeroberfläche geöffnet ist. Beheben Sie das Problem, und versuchen Sie erneut, die Operation durchzuführen.


Benannter Bereich kann nicht erweitert werden. (Fehler 3434)

Es wurden Zellen mit Werten entdeckt, während versucht wurde, Zeilen zu einem benannten Bereich in Microsoft® Excel, Version 5.0, hinzuzufügen. Diese Zellen können nicht durch eine Anfügeoperation überschrieben werden.


Tabelle konnte nicht gesperrt werden. (Fehler 3262)

Sie haben versucht, eine Tabelle beim Öffnen zu sperren, aber die Tabelle kann nicht gesperrt werden, da sie momentan bearbeitet wird. Warten Sie einen Moment, und versuchen Sie dann, die Operation erneut durchzuführen.


Das Datenbankmodul konnte Tabelle <Name> nicht sperren, da sie bereits von einem anderen Benutzer oder Vorgang verwendet wird. (Fehler 3211)

Zum Ausführen dieser Operation muss eine Tabelle, die gerade von einem anderen Benutzer bearbeitet wird, gesperrt werden. Warten Sie, bis der andere Benutzer die Arbeit an der Tabelle beendet hat, und versuchen Sie dann, die Operation erneut durchzuführen.


Tabelle <Name> ist exklusiv gesperrt durch Benutzer <Name> auf Computer <Name>. (Fehler 3261)

Sie haben versucht, eine Tabelle zu verwenden, die momentan von einem anderen Benutzer exklusiv geöffnet ist. Warten Sie, bis der andere Benutzer die Arbeit an der Tabelle beendet hat, und versuchen Sie dann, die Operation erneut durchzuführen.


Die Operation wird in einer Tabelle mit Daten nicht unterstützt. (Fehler 3282)

Sie können einer verknüpften Tabelle kein Feld hinzufügen oder einen Index dafür erstellen, wenn die Tabelle bereits Daten enthält. Wenn eine Tabelle einmal mit Daten gefüllt ist, können Sie den Tabellenentwurf oder die Indizes nicht mehr ändern. Erstellen Sie eine neue Tabelle mit dem geänderten Entwurf, und übertragen Sie die Daten mit einer Aktionsabfrage in diese Tabelle.


Die Tabellenstruktur kann nicht bearbeitet werden. Ein anderer Benutzer hat die Tabelle geöffnet. (Fehler 3422)

Das Microsoft Jet-Datenbankmodul konnte die Struktur der Tabelle nicht verändern, da die Tabelle momentan von einem anderen Benutzer geöffnet ist. Warten Sie, bis die Tabelle geschlossen ist, und versuchen Sie dann erneut, die Änderungen vorzunehmen.


Tabelle ist nicht geöffnet. (Fehler 3160)

Sie haben versucht, eine Operation auf einer Tabelle durchzuführen, die noch nicht geöffnet wurde. Öffnen Sie die Tabelle, und versuchen Sie dann, die Operation erneut durchzuführen.


Tabelle <Name> konnte nicht replizierbar gemacht werden, da sie sich nicht exklusiv öffnen ließ. (Fehler 3767)

Schließen Sie sämtliche Instanzen der geöffneten Tabelle, die Sie versuchen zu replizieren, und wiederholen Sie den Vorgang.


Tabellenname <Name> kann nicht in FROM-Klausel wiederholt werden. (Fehler 3074)

Sie können den Tabellennamen nur einmal angeben. Entfernen Sie zusätzliche Angaben des Tabellennamens, oder verwenden Sie einen Alias. Wenn Sie versuchen, eine Tabelle mit sich selbst zu verknüpfen, verwenden Sie einen Alias für den zweiten Verweis auf die Tabelle.


Zu viele Client-Tasks. (Fehler 3053)

Es werden zu viele Instanzen von Microsoft® Visual Basic® oder Visual Basic-Anwendungen gleichzeitig ausgeführt. Schließen Sie mindestens eine der Instanzen.


Fehler beim Lesen von/Schreiben auf Datenträger trat während eines Lese- oder Schreibvorgangs im Verzeichnis TEMP auf. (Fehler 3572)

Ein Problem ist beim Zugreifen auf das TEMP-Verzeichnis Ihres Computers aufgetreten. Überprüfen Sie, ob der Pfad zum TEMP-Verzeichnis richtig festgelegt ist.


Nicht genügend Platz auf temporärem Datenträger. (Fehler 3183)

Sie haben versucht, eine Operation auszuführen, für die nicht mehr genügend Speicherplatz auf einem temporären Datenträger verfügbar ist. Der Pfad für das temporäre Verzeichnis wird durch die DOS-Umgebungsvariable TEMP angegeben, die beim Starten des Systems festgelegt wird.

Sie versuchen möglicherweise, eine Abfrage zu erstellen, durch die temporäre Dateien angelegt werden, die größer als der Platz auf dem temporären Datenträger sind. Reduzieren Sie die Größe der temporären Dateien, indem Sie jeweils auf kleinere Datenmengen zugreifen oder zusätzlichen Platz für den temporären Datenträger bereitstellen.

Sie können den verfügbaren Platz auf einem temporären Datenträger folgendermaßen erhöhen:

  • Wählen Sie weniger Datensätze aus. Recordset-Objekte vom Typ Dynaset, Vorwärts und Snapshot speichern Schlüssel und Daten auf dem temporären Datenträger.
  • Wählen Sie ein anderes Laufwerk für den temporären Datenträger.
  • Handelt es sich um eine RAM-Disk, so vergrößern Sie den RAM-Bereich und den der RAM-Disk zugewiesenen Bereich, oder verwenden Sie eine Festplatte als temporären Datenträger.
  • Löschen Sie Daten, oder entfernen Sie nicht benötigte Tabellen, Abfragen, Formulare, Makros und Module aus Ihrer Datenbank.
  • Komprimieren Sie die Datenbank, um gelöschte Datensätze endgültig aus der Datenbank zu entfernen.
  • Wenn Sie immer noch Speicherplatz benötigen, sollten Sie andere nicht benötigte Dateien vom Datenträger entfernen.


Der Abrufpuffer war für die angeforderte Datenmenge zu klein. (Fehler 3640)

Beim Ausführen der GetRows- oder GetRowsEx-Methode war der Abrufpuffer zu klein, um die angegebenen Zeilen aufzunehmen.


Die sprachbezogene Code-Seite wurde nicht angegeben oder nicht gefunden. (Fehler 3649)

Sie wollten eine Datenbank öffnen, die in einer Sprache erstellt wurde, die auf Ihrem Computer nicht installiert ist. Stellen Sie fest, welche Sprache festgelegt wurde, als die Datenbank erstellt wurde, und stellen Sie dann sicher, dass diese Sprache auf dem Computer installiert ist. Wenn die Datenbank mit DAO erstellt wurde, dann wird die Sprache mit dem lokalen Argument der CreateDatabase-Methode festgelegt. Wenn die Datenbank mit Microsoft Access erstellt wurde, dann wurde die Sprache mit der Option Sortierreihenfolge in neuer Datenbank festgelegt. Diese Option befindet sich auf der Registerkarte Allgemein, die Sie erreichen, indem Sie im Menü Extras auf Optionen klicken und dann im Dialogfeld Optionen auf die Registerkarte Allgemein klicken.

Sie können dem Computer in der Systemsteuerung unter Ländereinstellungen Sprachen hinzufügen.


Es befinden sich weniger Datensätze als angefordert in der Datensatzgruppe. (Fehler 3641)

Das Ende des Recordset-Objekts wurde erreicht.


Die angegebene Länge der Zeilen ist kürzer als die Summe der Spaltenlängen. (Fehler 3646)

Der Parameter für die Zeilenlänge gab nicht genug Platz für die Spaltenbindung an.


Das Datenbankmodul erkennt entweder das Feld <Name> in einem Gültigkeitsausdruck oder den Standardwert in der Tabelle <Name> nicht. (Fehler 3344)

Ihr Ausdruck stellt einen inkorrekten Bezug zu einem Feld oder einen Bezug zu einem nicht vorhandenen Feld her. Überprüfen Sie, ob der Feldname gültig und korrekt geschrieben ist.


Der Ausdruck, den Sie für die DefaultValue-Eigenschaft verwenden möchten, ist ungültig. Grund: <Fehlertext>. Verwenden Sie einen gültigen Ausdruck, um diese Eigenschaft festzulegen. (Fehler 3406)

Der Ausdruck, den Sie für die DefaultValue-Eigenschaft verwenden möchten, ist ungültig. Legen Sie die Eigenschaft auf einen gültigen Ausdruck fest.


Fehler <Fehlertext> in Gültigkeitsregel. (Fehler 3405)

Der Ausdruck kann aufgrund des in der Meldung angegebenen Fehlers nicht korrekt ausgewertet werden. Lautet der Fehlertext z. B. "Datentypen unverträglich", so entspricht die Einstellung für die Eigenschaft nicht dem Datentyp, der für das Feld definiert wurde.


<Fehler> im Gültigkeitsausdruck auf Tabellenebene. (Fehler 3320)

Im Ausdruck einer Gültigkeitsregel auf Tabellenebene oder in dessen voreingestelltem Ausdruckswert ist ein Fehler aufgetreten. Dabei kann es sich um einen Syntaxfehler oder eine andere Art von Fehler handeln.


Unbekannte Funktion <Name> im Gültigkeitsausdruck oder Standardwert in <Name>. (Fehler 3388)

Die Funktion, auf die Sie sich beziehen, ist entweder unbekannt (weil der Name ungültig oder falsch geschrieben ist), oder es handelt sich um eine Art von Funktion, die von den Eigenschaften ValidationRule oder DefaultValue nicht zugelassen wird. Nicht zugelassene Funktionen sind u.a. benutzerdefinierte Funktionen wie SQL-Aggregatfunktionen.


Dieser Gültigkeitsausdruck kann nicht auf dieses Feld gelegt werden. (Fehler 3313)

Sie versuchen, Überprüfungseigenschaften für ein Feld (wie z. B. ein Autowert- oder OLE-Objektfeld) festzulegen, das diesen Eigenschaftstyp nicht zulässt. Verwenden Sie ein anderes Feld, um Daten zu überprüfen, oder definieren Sie den Datentyp für das Feld neu, wenn Sie der Tabelle keine Daten hinzugefügt haben.


Gültigkeitsregeln und Standardwerte können nicht für Systemtabellen oder verknüpfte Tabellen verwendet werden. (Fehler 3312)

Sie versuchen, die Eigenschaft DefaultValue, ValidationRule, ValidationText oder Required für eine Tabelle, ein Feld oder ein anderes Objekt festzulegen, was durch Ihre Anwendung unterbunden wird. Sie legen z. B. eine Eigenschaft für ein Systemobjekt fest.


Feld <Name> darf keine Zeichenfolge der Länge Null sein. (Fehler 3315)

Die AllowZeroLength-Eigenschaft für dieses Feld ist auf False gesetzt, so dass das Eintragen einer Null-Zeichenfolge in das Feld unterbunden wird. Tragen Sie einen anderen Wert in das Feld ein.


Feld <Name> kann keinen Null-Wert enthalten, da die Required-Eigenschaft für dieses Feld den Wert True hat. Geben Sie in das Feld einen Wert ein. (Fehler 3314)

Die Required-Eigenschaft für dieses Feld ist auf True festgelegt, so dass das Eintragen des Wertes Null in das Feld unterbunden wird. Tragen Sie einen anderen Wert in das Feld ein.


<Text zur Gültigkeitsüberprüfung von Tabellen>. (Fehler 3316)

Gegen eine Gültigkeitsregel auf Tabellenebene wurde verstoßen.


Ein oder mehrere eingegebene Werte verstoßen gegen die Gültigkeitsregel <Regel>, die für <Name> festgelegt wurde. Geben Sie einen Wert ein, der im Ausdruck für dieses Feld verarbeitet werden kann. (Fehler 3317)

Die ValidationRule-Eigenschaft für dieses Feld enthält einen Ausdruck, der die möglichen Werte für dieses Feld einschränkt. Sie müssen einen Wert eingeben, der nicht durch diesen Ausdruck unterbunden wird.


TLV-Verstoß. (Fehler 3716)

Dieser Datensatz enthält einen Feldwert, der nicht mit den Gültigkeitseinschränkungen auf Tabellenebene übereinstimmt. Aktualisieren Sie den Feldwert, der die Gültigkeitsregel verletzt, und übermitteln Sie den Konfliktdatensatz neu, oder löschen Sie diesen Konfliktdatensatz.


Zu viele aktive Benutzer. (Fehler 3239)

Microsoft Jet-Datenbanken unterstützen in einer Mehrbenutzerumgebung bis zu 255 Benutzer. Warten Sie, bis die Arbeit im System von einem oder mehreren Benutzern beendet wurde, und versuchen Sie dann, die Operation erneut durchzuführen.


Synchronizer kann nicht initialisiert werden, da zu viele Anwendungen ausgeführt werden. (Fehler 3538)

Es sind nicht genügend Systemressourcen verfügbar, um alle geöffneten Anwendungen auszuführen und den Synchronizer zu starten. Beenden Sie eine oder mehrere Anwendungen, und versuchen Sie es erneut.


Zu viele Felder definiert. (Fehler 3190)

Sie haben versucht, eine Operation auf mehr als 255 Feldern durchzuführen. Verringern Sie die Anzahl der Felder, und versuchen Sie dann, die Operation erneut durchzuführen.


Zu viele FastFind-Sitzungen wurden gestartet. (Fehler 3408)

Die FIND-Methode von DAO kann nur jeweils einmal auf eine Tabelle oder ein Recordset ausgeführt werden.


Index konnte nicht erstellt werden; zu viele Indizes bereits definiert. (Fehler 3039)

Sie können für diese Tabelle keinen weiteren Index anlegen. Versuchen Sie, einen bestehenden Index zu löschen, um so Platz für den neuen Index zu schaffen. Die Obergrenze beträgt dabei 32 Indizes je Tabelle.


Die Operation ist fehlgeschlagen. Tabelle <Name> enthält zu viele Indizes. Löschen Sie einige Indizes der Tabelle, und versuchen Sie die Operation noch einmal. (Fehler 3626)

Eine Tabelle in einer Microsoft Jet-Datenbank kann höchstens 32 Indizes enthalten. Sie können darüber hinaus keine weiteren Indizes in einer Tabelle erstellen. Außerdem kann eine Tabelle, die bereits 32 Indizes enthält, nicht mehr komprimiert werden, da beim Komprimieren einer Datenbank einige neue Indizes erstellt werden müssen.

Löschen Sie einen oder mehrere Indizes aus der angegebenen Tabelle, und versuchen Sie, die Operation nochmals auszuführen.


Mehr als 10 Felder in einem Index sind nicht erlaubt. (Fehler 3277)

Sie haben einen Index mit mehr als zehn Feldern definiert. Verringern Sie die Anzahl der Feldern auf maximal zehn.


Zu viele Felder für Memo- oder OLE-Objekte. (Fehler 3054)

Sie haben versucht, eine Btrieve-Operation auf zu vielen Feldern vom Typ Memo oder OLE Object durchzuführen. Reduzieren Sie die Anzahl derartiger Felder, und versuchen Sie dann, die Operation erneut durchzuführen.


Mehr Datenbanken können nicht geöffnet werden. (Fehler 3048)

Sie haben die Obergrenze der Anzahl an Datenbanken erreicht, die gleichzeitig geöffnet sein können. Schließen Sie eine oder mehrere der geöffneten Datenbanken, und versuchen Sie dann, die Operation erneut durchzuführen.


Mehr Dateien können nicht geöffnet werden. (Fehler 3025)

Sie haben die Obergrenze der Anzahl an Dateien erreicht, die gleichzeitig geöffnet sein können. Schließen Sie eine oder mehrere der geöffneten Dateien, und versuchen Sie dann, die Operation erneut durchzuführen.


Zusätzliche Tabellen können nicht geöffnet werden. (Fehler 3014)

Sie haben die Obergrenze für die Anzahl der Tabellen erreicht, die gleichzeitig geöffnet sein können. Schließen Sie eine oder mehrere der geöffneten Tabellen, und versuchen Sie dann, die Operation erneut durchzuführen.


Sitzung konnte nicht gestartet werden. Zu viele Sitzungen sind aktiv. (Fehler 3198)

Sie haben versucht, eine Operation durchzuführen, durch die eine neue Sitzung begonnen worden wäre. Es sind jedoch bereits zu viele Sitzungen aktiv. Warten Sie, bis mindestens eine dieser Sitzungen abgeschlossen ist, und versuchen Sie dann, die Operation erneut durchzuführen.


Fehler beim Laden einer DLL. (Fehler 3462)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Der Synchronizer wird bereits ausgeführt. (Fehler 3544)

Es kann nur jeweils eine Instanz des Synchronizers ausgeführt werden. Verwenden Sie den bereits ausgeführten Synchronizer, anstatt einen zweiten Synchronizer auf diesem Computer zu starten.


Synchronizer konnte eine Datei nicht löschen. (Fehler 3568)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Der Synchronizer kann das Synchronisierungsprotokoll nicht öffnen. (Fehler 3506)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Synchronizer suchte nach einem Systemereignis, aber es konnte dem Client kein Systemereignis melden. (Fehler 3534)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Synchronizer kann nicht initialisiert werden. (Fehler 3532)

Aufgrund nicht ausreichender Systemressourcen ist es nicht möglich, den Synchronizer zu starten. Fahren Sie Ihren Computer herunter, und starten Sie ihn erneut. Besteht der Fehler weiterhin, so konfigurieren Sie den Synchronizer neu.

So konfigurieren Sie den Synchronizer

  1. Starten Sie den Replikat-Manager.
  2. Klicken Sie im Menü Extras auf Microsoft Replikations-Manager konfigurieren.
  3. Folgen Sie den Anweisungen des Assistenten.


Der Synchronizer wurde nicht konfiguriert. (Fehler 3543)

Der Synchronizer für Ihren Computer wurde nicht eingerichtet.

So konfigurieren Sie den Synchronizer

  1. Starten Sie den Replikat-Manager.
  2. Klicken Sie im Menü Extras auf Microsoft Replikations-Manager konfigurieren.
  3. Folgen Sie den Anweisungen des Assistenten.

Wenn Sie eine Anwendung eines Drittanbieters verwenden, fordern Sie die Diskette zum Einrichten des Synchronizers vom Entwickler Ihrer Anwendung an.


Der Synchronizer bedient bereits einen Client. (Fehler 3530)

Sie versuchen, einen zweiten Client des Synchronizers zu starten, doch der Synchronizer kann nur jeweils einen Client bedienen. Stellen Sie fest, welche Anwendung oder welcher Benutzer bereits den Synchronizer verwendet, und schließen Sie die Anwendung.


Der Synchronizer konnte nicht ordnungsgemäß heruntergefahren werden und ist noch aktiv. (Fehler 3541)

Eine Programmanforderung zur Beendigung des Synchronizers wurde nicht erfolgreich abgeschlossen, und der Synchronizer wird weiterhin im Hintergrund ausgeführt.

So beenden Sie den Synchronizer

  1. Drücken Sie STRG+ALT+ENTF, um das Dialogfeld Anwendung schließen anzuzeigen.
  2. Klicken Sie auf Synchronizer.
  3. Klicken Sie auf Task beenden.


Nachricht konnte nicht gesendet werden. (Fehler 3519)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Transaktion konnte nicht gestartet werden; bereits zu viele verschachtelte Transaktionen vorhanden. (Fehler 3003)

Sie haben versucht, eine Transaktion mehr als fünf Ebenen tief zu verschachteln. Verwenden Sie die CommitTrans- oder Rollback-Methode, um die aktuelle Transaktion zu speichern oder zurückzusetzen, bevor Sie die nächste Transaktion beginnen.


Datentypen in Kriterienausdruck unverträglich. (Fehler 3464)

Mit dem Kriterienausdruck in einer Find-Methode soll ein Feld mit einem Wert verglichen werden, dessen Datentyp nicht mit dem Datentyp des Feldes verträglich ist.


Zeitplan für den Synchronizer konnte nicht festgelegt werden. (Fehler 3497)

Beim Festlegen des Zeitplans trat ein internes Problem auf. Versuchen Sie es erneut.


Mehrere Tabellen mit demselben Namen <Name> können nicht verknüpft werden. (Fehler 3081)

Sie haben versucht, zwei oder noch mehr Tabellen, die denselben Namen haben, zu verknüpfen. Wählen Sie andere Tabellen aus, benennen Sie eine der Tabellen um, oder verwenden Sie einen Alias, und versuchen Sie dann, die Operation erneut durchzuführen. Wenn Sie versuchen, eine Tabelle mit sich selbst zu verknüpfen, verwenden Sie einen Tabellen-Alias für den zweiten Verweis auf die Tabelle.


Unerwarteter Fehler vom externen Datenbanktreiber <Fehlernummer>. (Fehler 3275)

Der angegebene externe Datenbanktreiber hat einen Fehler zurückgegeben. Dieser Fehler kann durch Ausführen einer Operation verursacht worden sein, die in diesem Typ von externen Datenbanken nicht unterstützt wird.


Verstoß gegen eindeutigen Schlüssel. (Fehler 3715)

Dieser Datensatz verfügt über den gleichen Schlüsselwert wie ein anderer Datensatz, jedoch sind nur eindeutige Werte zulässig. Ändern Sie entweder den Schlüsselwert in diesem Konflikt- bzw. im erfolgreichen Datensatz und übermitteln Sie diesen Datensatz erneut, oder löschen Sie den Konfliktdatensatz.


Unbekannter Name. (Fehler 2424)

Sie haben einen Ausdruck angegeben, der den Namen eines Feldes oder einer Eigenschaft enthält, der nicht erkannt wurde. Stellen Sie sicher, dass das Objekt existiert, oder überprüfen Sie den Ausdruck, um sicherzustellen, dass Sie ihn korrekt eingegeben haben.


Unbekannte Funktion im Ausdruck für teilweisen Filter. (Fehler 3589)

Stellen Sie sicher, dass Sie den korrekten Namen der Funktion verwenden. Außerdem sind in Filterausdrücken nicht alle Funktionen gültig.


Ungültiger Ausdruck in der ReplicaFilter-Eigenschaft. (Fehler 3587)

Die Zeichenfolge in der ReplicaFilter-Eigenschaft enthält ein ungültiges Wort. Prüfen Sie die Syntax auf fehlende Wörter oder Schreibfehler.


Unbekannter Funktionsname. (Fehler 2425)

Sie haben einen Ausdruck mit einem nicht erkannten Funktionsnamen eingegeben. Stellen Sie sicher, dass die Funktion existiert, oder überprüfen Sie den Ausdruck, um sicherzustellen, dass Sie ihn korrekt eingegeben haben.


Syntaxfehler. (Fehler 2433)

Die Syntax oder Zeichensetzung des Befehls ist nicht korrekt. Möglicherweise fehlt ein Operator, oder Sie haben einen Operator angegeben, der nicht existiert.


Analyse der Feldnamen in der ersten Zeile der zu importierenden Tabelle fehlgeschlagen. (Fehler 3245)

Die erste Datenzeile enthält ungültige Feldnamen, z. B. Zeichenfolgen mit und ohne Anführungszeichen im selben Feldnamen. Im folgenden Beispiel können der dritte und der vierte Feldname nicht analysiert werden:

"Name", Datum, "ID " Nummer, Telefon" Nummer"

Die ersten beiden Felder sind gültig, aber das dritte und das vierte Feld nicht, da sie nicht nur Leerzeichen außerhalb der Anführungszeichen enthalten.

Überprüfen Sie, ob die Anführungszeichen in der zu importierenden Tabelle korrekt in Paaren auftreten, und versuchen Sie dann erneut, die Tabelle zu importieren.


Aktualisierungskonflikt. Ein anderes Replikat aktualisierte diesen Datensatz ebenfalls. Dieser Datensatz "verlor" den Konflikt. Lösung: Übermitteln Sie Ihre Aktualisierung erneut, oder löschen Sie diesen Konfliktdatensatz. (Fehler 3713)

Dieser Datensatz enthält einen Feldwert, der einen Konflikt mit einem anderen Replikat verloren hat. Übermitteln Sie diesen Konfliktdatensatz neu, oder löschen Sie ihn.


Aktualisierungs-/Löschen-Konflikt. Dieser aktualisierte Datensatz wurde in einem anderen Replikat gelöscht. Fügen Sie diesen Konfliktdatensatz erneut ein, oder löschen Sie ihn. (Fehler 3736)

Wird ein Datensatz in einem Replikat gelöscht, in einem anderen Replikat jedoch aktualisiert, wird der gelöschte Datensatz stets übernommen, wenn ein Konflikt während der Synchronisierung der beiden Replikate auftritt. Der aktualisierte Datensatz wird in der Konflikttabelle protokolliert. Fügen Sie den Konfliktdatensatz erneut ein, um die erste Konfliktlösung umzukehren. Löschen Sie dagegen den Konfliktdatensatz, um die aktuelle Konfliktlösung zu akzeptieren.


ISAM unterstützt das Aktualisieren von Daten in einer verknüpften Tabelle nicht. (Fehler 3616)

Mit der von Ihnen verwendeten installierbaren ISAM ist es nicht möglich, Datensätze in externen Datenbanken zu aktualisieren. Sie können nur neue Datensätze hinzufügen.


Aktualisierungs-/Löschen-Konflikt. (Fehler 3718)

Der Primärschlüssel wurde von einem anderen Replikat aktualisiert, weshalb dieser Verweisdatensatz zurückgewiesen wurde. Erstellen Sie einen neuen Primärschlüsseldatensatz, der den Einschränkungen der referenziellen Integrität entspricht, und übermitteln Sie Ihre Aktualisierung erneut; ändern Sie den Fremdschlüsselwert in diesem Konfliktdatensatz, um einem gültigen Primärschlüsselwert zu entsprechen, und übermitteln Sie Ihre Aktualisierung; oder löschen Sie diesen Konfliktdatensatz.


Darf nur im Format der Version 1.0 vorkommen. (Fehler 3334)

Sie versuchen, ein Funktionsmerkmal zu verwenden, das in der aktuellen Version der Anwendung nicht mehr unterstützt wird.


Das Microsoft Jet-Datenbankmodul kann in der Tabelle <Name> keinen Datensatz mit passenden Schlüsselfeldern <Name> finden. (Fehler 3101)

Sie haben bei einer 1:n-Beziehung Daten in eine Tabelle der n-Seite eingegeben, die in der Tabelle der 1-Seite nicht existieren. Dieser Fehler tritt beispielsweise auf, wenn Sie die Tabelle "Kunden" und die Tabelle "Bestellungen" über das Feld "Kunden-Nr" verknüpfen und dann eine Bestellung zur Tabelle "Bestellungen" hinzufügen und für das Feld "Kunden-Nr" eine Kundenkennung verwenden, die in der Tabelle "Kunden" nicht existiert.


VIEW kann keinen Parameter enthalten. (Fehler 3730)

Dieser Fehler tritt auf, wenn Sie versuchen eine Ansicht von SQL-DDL aus zu erstellen. Enthält der SELECT-Anweisungsteil der CREATE-Ansichtsanweisung Parameter, wird dieser Fehler zurückgegeben. Verwenden Sie in diesem Fall die CREATE PROCEDURE-Anweisung, um diesen Fehler zu vermeiden.


Beim Versuch, eine Spalte in einem Teilreplikat festzulegen, wurde eine Regel für teilweise Replikate verletzt. (Fehler 3571)

Sie können einen Primärschlüssel einer Tabelle in einem Teilreplikat nicht ändern, es sei denn, es bestehen keine Verweise.


Verletzt Regeln für teilweise Replikate. (Fehler 3590)

Sie können eine Spalte in der Tabelle eines Teilreplikats nicht aktualisieren, wenn eine andere Tabelle auf diese Spalte verweist. Sehr wahrscheinlich handelt es sich um einen Aktualisierungs-RI-Fall, bei dem verbundene Tabelleninformationen im Teilreplikat nicht vorhanden sind. Stellen Sie sicher, dass sämtliche Beziehungen zu den verbundenen Tabellen beim Festlegen von Teilfiltern überprüft wurden.


Eine integrierte Eigenschaft kann nicht gelöscht werden. (Fehler 3384)

Sie haben versucht, ein vom Microsoft Jet-Datenbankmodul definiertes Property-Objekt zu löschen.

Sie können nur benutzerdefinierte (inklusive anwendungsdefinierte) Eigenschaften löschen, für die Sie die Berechtigung besitzen, den Entwurf zu ändern, oder für die keine Berechtigung erforderlich ist.


Ein Field-Objekt, das bereits Teil einer Fields-Auflistung ist, kann nicht angefügt werden. (Fehler 3266)

Ein Field-Objekt wurde als Argument für eine Append-Operation angegeben, als es bereits in einer existierenden Fields-Auflistung enthalten war. Verwenden Sie die Dim-Anweisung und die CreateField-Methode, um ein neues Field-Objekt zu deklarieren, geben Sie die zugehörigen Werte an, und versuchen Sie, die Operation mit dem neuen Field-Objekt erneut durchzuführen.


Ungültiger Eigenschaftswert. (Fehler 3271)

Mögliche Ursachen:

  • Die Einstellung der Value-Eigenschaft des Parameter-Objekts ist zu lang oder auf andere Weise nicht korrekt.
  • Der Name des Index-Objekts ist eine Null-Zeichenfolge (" "). Sie müssen einen Namen für das Index-Objekt eingeben, wenn Sie das Objekt an die Indexes-Auflistung anfügen.
  • Der Name des Workspace-Objekts ist eine Null-Zeichenfolge. Sie müssen einen Namen für das Workspace-Objekt eingeben, wenn Sie das Objekt an die Workspaces-Auflistung anfügen.


Ein Index-Objekt, das bereits Teil einer Indexes-Auflistung ist, kann nicht angefügt werden. (Fehler 3269)

Ein Field-Objekt wurde als Argument für eine Append-Operation angegeben, als es bereits in einer existierenden Indexes-Auflistung enthalten war. Verwenden Sie die Dim-Anweisung und die CreateIndex-Methode, um ein neues Index-Objekt zu deklarieren, geben Sie die zugehörigen Werte an, und versuchen Sie dann, die Operation mit dem neuen Index-Objekt erneut durchzuführen.


Eigenschaft für Remote-Objekte nicht gültig. (Fehler 3365)

Diese Eigenschaft ist für Objekte, die mit ODBC-Datenbank verbunden sind, nicht verfügbar.


Die Eigenschaft <Name> muss vor der Verwendung dieser Methode festgelegt werden. (Fehler 3386)

Sie versuchten, ein neues Property-Objekt an eine Auflistung anzufügen, ohne vorher alle Eigenschaften des neuen Objekts festzulegen: Value, Type und Name.


Kein Feld definiert: TableDef- oder Index-Objekt kann nicht angefügt werden. (Fehler 3264)

Sie können kein TableDef-Objekt anfügen, solange keine Felder definiert sind. Verwenden Sie die CreateField-Methode, um Felder zu erstellen, fügen Sie diese der Fields-Auflistung Ihres TableDef-Objekts an, und fügen Sie anschließend das TableDef-Objekt an die TableDef-Auflistung an.


Keine Felder definiert: Beziehung kann nicht angefügt werden. (Fehler 3366)

Sie versuchen, ein Relation-Objekt an eine Relations-Auflistung anzufügen, aber das Relation-Objekt besitzt keine Felder.

So fügen Sie ein Relation-Objekt richtig an

  1. Verwenden Sie die CreateRelation-Methode, um ein Relation-Objekt zu erzeugen.

    Legen Sie die Eigenschaften Table, ForeignTable und Attributes des Relation-Objekts fest, wenn Sie diese nicht der CreateRelation-Methode als Argument übergeben.

    Verwenden Sie die CreateField-Methode, um ein neues Field-Objekt für jedes Feld im Primär- und im Fremdschlüssel der Beziehung zu erzeugen.

  2. Legen Sie die Eigenschaften Name (wenn Sie Name nicht als Argument für die CreateField-Methode angegeben haben) und ForeignName des oder der Field-Objekt(e) auf die Werte fest, die den Name-Eigenschaften der Field-Objekte für den Primär- und Fremdschlüssel aller Felder in der Beziehung entsprechen.
  3. Verwenden Sie die Append-Methode, um das Field-Objekt oder die Field-Objekte in der Fields-Auflistung des Relation-Objekts zu speichern.
  4. Verwenden Sie die Append-Methode, um Relation-Objekte in der Relations-Auflistung der Datenbank zu speichern.


Die Eigenschaft kann nicht festgelegt werden, wenn das Objekt Teil einer Auflistung ist. (Fehler 3268)

Es wurde versucht, den Wert einer Eigenschaft eines Objekts (TableDef, Field usw.) zu ändern, das bereits an eine Auflistung angefügt wurde.


Methode kann für dieses Objekt nicht ausgeführt werden. (Fehler 3273)

Sie haben versucht, eine Methode auf ein Objekt anzuwenden, das diese Methode nicht unterstützt. Eine Liste gültiger Methoden für dieses Objekt finden Sie in der Zusammenfassung des Themas für das Objekt.


Die Eigenschaft kann nur festgelegt werden, wenn das Feld Teil einer Fields-Auflistung des Recordset-Objekts ist. (Fehler 3267)

Diese Eigenschaft ist nur für Field-Objekte gültig, die Teil einer Fields-Auflistung eines Recordset-Objekts sind. Eine Liste von Eigenschaften, die für verschiedene Field-Auflistungen zur Verfügung stehen, finden Sie unter Field-Objekt, Fields-Auflistung - Zusammenfassung.


Objekt ist keine Auflistung. (Fehler 3272)

Sie haben auf ein Objekt verwiesen, als ob es in einer Auflistung enthalten wäre. Eine Anweisung, wie z. B. AbfrUmsatz.Refresh oder AbfrUmsatz(2), verursacht diesen Fehler.


Anfügen nicht möglich. Ein Objekt mit dem Namen befindet sich bereits in der Auflistung. (Fehler 3367)

Sie haben versucht, ein Objekt an eine Auflistung anzufügen, obwohl diese bereits ein Objekt gleichen Namens enthält. Wenden Sie die Refresh-Methode auf die Auflistung an, und stellen Sie fest, ob das anzufügende Objekt bereits existiert. Sie können auch versuchen, die Name-Eigenschaft zu ändern.


Eigenschaft nicht gefunden. (Fehler 3270)

Die angegebene Eigenschaft konnte nicht gefunden werden.

Mögliche Ursachen:

  • Die Eigenschaft ist nicht vorhanden. Überprüfen Sie die Rechtschreibung der Eigenschaft in Ihrem Code.
  • Wenn die Eigenschaft benutzerdefiniert ist, kann sie aus der Auflistung gelöscht worden sein.


Benutzerdefinierte Eigenschaften unterstützen keine Null-Werte. (Fehler 3385)

Benutzerdefinierte Property-Objekte können nicht auf Null gesetzt werden. Verwenden Sie die Delete-Methode auf die Eigenschaft, um es aus der Auflistung zu entfernen.


Datentyp-Konvertierungsfehler. (Fehler 3421)

Das Microsoft Jet-Datenbankmodul konnte die Daten nicht zu dem Datentyp konvertieren, der für die Methode oder Eigenschaft benötigt wird. Dieses Problem tritt immer dann auf, wenn Sie ein Argument verwenden, das von der Methode oder Eigenschaft nicht erwartet wird.


Die Jet VBA-Datei (VBAJET.DLL für 16-Bit-Versionen oder VBAJET32.DLL für 32-Bit-Versionen) fehlt. Versuchen Sie, die Anwendung, die den Fehler zurückgegeben hat, neu zu installieren. (Fehler 3446)

Die Microsoft® Jet VBA-Datei (VBAJET.DLL für 16-Bit-Versionen oder VBAJET32.DLL für 32-Bit-Versionen) konnte nicht gefunden werden. Versuchen Sie, die Anwendung, die den Fehler zurückgegeben hat, neu zu installieren.


Das Objekt ist ungültig, oder es ist nicht mehr festgelegt. (Fehler 3420)

Das Objekt ist ungültig, oder es ist nicht mehr festgelegt.

Sie versuchen, ein Objekt zu referenzieren, das nicht mehr gültig ist oder nicht festgelegt wurde.

Mögliche Ursachen:

  • Das Objekt wurde geschlossen.
  • Das Objekt ist "verwaist". (Das übergeordnete Objekt wurde geschlossen oder gelöscht.)
  • Das Objekt ist außerhalb des Gültigkeitsbereichs.
  • Die Objektbibliothek wurde nicht in die Registrierung von Microsoft® Windows® eingetragen.
  • Sie versuchen, auf eine Methode oder Eigenschaft der Auflistung zu verweisen, haben sie aber nicht zuerst einer Variablen zugewiesen. Auf die Name-Eigenschaft können Sie z. B. folgendermaßen verweisen:

    Dim dbsPublish As Database

    Set dbsPublish = OpenDatabase("BIBLIO.MDB")

    dbname = dbsPublish.Name


Eine OLE-Systemfunktion konnte nicht aufgerufen werden. Versuchen Sie, die Anwendung, neu zu installieren, die den Fehler zurückgegeben hat. (Fehler 3448)

Eine Funktion der OLE-Automatisierung konnte nicht aufgerufen werden. Versuchen Sie, die Anwendung, die den Fehler zurückgegeben hat, neu zu installieren.


Die Jet VBA-Datei (VBAJET.DLL für 16-Bit-Versionen oder VBAJET32.DLL für 32-Bit-Versionen) konnte beim Aufruf nicht initialisiert werden. Versuchen Sie, die Anwendung, die den Fehler zurückgegeben hat, neu zu installieren. (Fehler 3447)

Die Microsoft® Jet VBA-Datei (VBAJET.DLL für 16-Bit-Versionen oder VBAJET32.DLL für 32-Bit-Versionen) wurde beim Aufruf nicht initialisiert. Versuchen Sie, die Anwendung, die den Fehler zurückgegeben hat, neu zu installieren.


Falsche Version der DLL <Name> gefunden. (Fehler 3445)

Für die Microsoft Jet-Datenbanken muss die Microsoft® Jet-DLL (msajt200.DLL für 16-Bit-Versionen oder msjt2032 für 32-Bit-Versionen) in der Version 2.5 oder höher installiert werden.

Für ODBCDirect-Datenbanken muss die Remote-Datenobjekte (RDO)-DLL (msrdo32.dll) Version 1.0 oder höher installiert werden.

Versuchen Sie, die Anwendung, die den Fehler zurückgegeben hat, neu zu installieren.


In der Angabe <Name> für die feste Spaltenbreite gibt Spalte <Spalte> keine Breite an. (Fehler 3444)

Der in der angegebenen Textdatei für Text-ISAM festgelegte Parameter für die Spaltenbreite ist ungültig. Die Angabe kann auf verschiedene Weisen erfolgen:

  • Für Microsoft® Access werden diese Werte im Textverknüpfungsassistenten festgelegt. (Sie können ihn aufrufen, indem Sie im Menü Datei auf Externe Daten zeigen und dann auf Daten verknüpfen klicken.)
  • Für andere Microsoft Jet-Host-Anwendungen werden diese Werte in der Datei SCHEMA.INI gespeichert.


Aktualisieren nicht möglich. Momentane Sperrung durch Benutzer <Name> auf Computer <Name>. (Fehler 3260)

Sie haben versucht, Daten zu aktualisieren, die sich auf einer momentan gesperrten Seite befinden.

Mögliche Ursachen:

  • Sie haben versucht, eine Abfrage zu speichern, die zur Zeit von einem anderen Benutzer bearbeitet wird. Warten Sie, bis der andere Benutzer die Bearbeitung beendet, oder geben Sie einen anderen Namen ein, und versuchen Sie dann, die Operation erneut durchzuführen.
  • Sie haben versucht, die Edit-Methode auf einer Datenseite auszuführen, die einen Datensatz enthält, der entweder bereits geöffnet oder gesperrt ist.


Der Client des Synchronizers ist nicht mehr vorhanden und kann nicht benachrichtigt werden. (Fehler 3537)

Dies ist ein unerwarteter Fehler. Bitte setzen Sie sich mit dem Microsoft Software Service in Verbindung.


Falsche Anzahl an Argumenten für Funktion angegeben. (Fehler 2439)

Sie haben einen Ausdruck eingegeben, der eine Funktion mit der falschen Anzahl an Argumenten aufweist. Überprüfen Sie die Funktion, um festzustellen, wie viele Argumente sie benötigt, oder überprüfen Sie den Ausdruck, um sicherzustellen, dass er korrekt eingegeben wurde.


Falsche Sortierreihenfolge. (Fehler 3220)

Sie haben versucht, eine Paradox-Tabelle zu verknüpfen, die mit einer internationalen Sortierreihenfolge erstellt wurde, die nicht mit der von Ihnen verwendeten Reihenfolge übereinstimmt.


Format der Memo-Datei entspricht nicht dem angegebenen externen Datenbankformat. (Fehler 3286)

Ihre Anwendung kann die Memodatei nicht lesen, die mit der zu importierenden oder zu verknüpfenden Datenbank verbunden ist, und kann daher die Datei nicht importieren oder verknüpfen. Die Memodatei liegt möglicherweise im falschen Format vor (wenn Sie z. B. dBASE IV als Datenquelle gewählt haben und die Memodatei im Microsoft® FoxPro®-Format vorliegt).


Ungültige Verwendung von Klammern. (Fehler 2442)

Sie haben einen Ausdruck mit ungültigen Klammern eingegeben. Möglicherweise versuchen Sie, die Klammernsyntax für einen Bezeichner in einer Abfrage zu verwenden. In einer Abfrage darf jedoch nur die Standard-Bezeichnersyntax verwendet werden.