Funktionsweise der Eingabegebietsschemaleiste

Die Eingabegebietsschemaleiste wird automatisch auf Ihrem Desktop anzeigt, wenn Sie als Eingabemethode von Text die Handschrift- oder Spracherkennung oder einen Eingabemethoden-Editor (IME) hinzufügen. Sie können die Schaltflächen auf der Eingabegebietsschemaleiste zum Ausführen von Tasks verwenden, die mit diesen Textdiensten verknüpft sind.

Wenn Sie beispielsweise Text mithilfe eines Gerätes zur Handschrifteingabe eingeben, können Sie die Schaltflächen auf der Eingabegebietsschemaleiste zum Öffnen des Fensters Schreib-Editor verwenden. Mithilfe dieses Fensters können Sie dann handschriftlich geschriebenen Text in Ihr Dokument einfügen.

Die auf der Eingabegebietsschemaleiste angezeigten Schaltflächen und Optionen hängen von den von Ihnen installierten Textdiensten und des aktiven Softwareprogramms ab. Microsoft Word 2002 unterstützt beispielsweise im Gegensatz zu Editor die Spracherkennung. Werden beide Programme ausgeführt, werden die Schaltflächen für die Sprache angezeigt, wenn Microsoft Word 2002 aktiv ist. Wechseln Sie zu Editor als aktivem Programm, werden diese Schaltflächen ausgeblendet.

Sie können die Eingabegebietsschemaleiste beliebig auf Ihrem Bildschirm verschieben, sie in die Taskleiste minimieren oder nahezu transparent anzeigen. Wenn Sie die Taskleiste nicht benötigen, können Sie sie schließen. Sie sollten nicht verwendete Textdienste entfernen, da sie Speicherplatz auf dem Computer benötigen und die Leistung beeinträchtigen können.

Verwandte Themen

Einige der hier vorgestellten Funktionen stehen in der deutschen Version nicht zur Verfügung.


Verschieben und Ausblenden der Eingabegebietsschemaleiste

Die Eingabegebietsschemaleiste ist eine unverankerte Symbolleiste, die Sie auf Ihrem Bildschirm verschieben, transparent darstellen, verkleinern oder ausblenden können.

Verschieben der Eingabegebietsschemaleiste

Verschieben Sie die Eingabegebietsschemaleiste, damit sie beim Verwenden anderer Programme nicht stört.

Schrittweise Anleitung

Ausblenden der Eingabegebietsschemaleiste

Minimieren Sie die Eingabegebietsschemaleiste, um Tasks über die Taskleiste auszuführen. Schließen Sie die Eingabegebietsschemaleiste, wenn Sie diese nicht verwenden.

Schrittweise Anleitung

Transparentes Anzeigen der Eingabegebietsschemaleiste

Wenn Sie Microsoft Windows 2000 oder höher ausführen, können Sie die Eingabegebietsschemaleiste im inaktiven Zustand nahezu transparent darstellen. Sie können dadurch sehen, was sich hinter der Eingabegebietsschemaleiste befindet.

Schrittweise Anleitung

Hinzufügen oder Entfernen von Symboltiteln

Standardmäßig verfügt jede Schaltfläche auf der Eingabegebietsschemaleiste über eine Textbezeichnung mit ihrem Namen. Sie können zum Verkleinern der Eingabegebietsschemaleiste die Symboltitel entfernen. Der Symboltitel wird angezeigt, wenn Sie den Mauszeiger auf der Schaltfläche bewegen.

Schrittweise Anleitung

Hinzufügen oder Entfernen von Schaltflächen auf der Eingabegebietsschemaleiste

Wenn Sie eine bestimmte Schaltfläche nicht verwenden, können Sie diese von der Eingabegebietsschemaleiste entfernen.

Schrittweise Anleitung

Entfernen von Textdiensten

Wenn Sie einen Textdienst nicht verwenden, der auf der Eingabegebietsschemaleiste angezeigt wird, sollten Sie diesen entfernen. Textdienste benötigen Speicherplatz auf dem Computer und können die Leistung des Computers beeinträchtigen.

Schrittweise Anleitung


Anzeigen der Eingabegebietsschemaleiste

So zeigen Sie die Eingabegebietsschemaleiste an

  1. Klicken Sie auf Start, zeigen Sie auf Einstellungen, klicken Sie auf Systemsteuerung, und doppelklicken Sie dann auf Textdienste.
  2. Klicken Sie auf Eingabegebietsschemaleiste.
  3. Aktivieren Sie das Kontrollkästchen Eingabegebietsschemaleiste auf dem Desktop anzeigen.

Anmerkungen

  • Die Eingabegebietsschemaleiste wird nach dem Installieren eines Textdienstes, wie beispielsweise Handschrift- oder Spracherkennung oder eines Eingabemethoden-Editors (IME), automatisch angezeigt. Wenn Sie die Eingabegebietsschemaleiste jedoch beenden, können Sie diesen Vorgang verwenden, um sie erneut anzuzeigen.
  • Wenn Sie die Eingabegebietsschemaleiste minimieren, so dass sie auf der Taskleiste angezeigt wird, klicken Sie auf der Taskleiste auf das Symbol Sprache ( Schaltfläche "Sprache") und dann auf Eingabegebietsschemaleiste anzeigen.
  • Nachdem die Eingabegebietsschemaleiste angezeigt wird, können Sie mit der rechten Maustaste ein Menü anzeigen. Mithilfe dieses Menüs können Sie die Einstellungen der Eingabegebietsschemaleiste ändern. Dazu gehören die transparente Anzeige oder das Hinzufügen von Textbezeichnungen.


Verschieben der Eingabegebietsschemaleiste

So verschieben Sie die Eingabegebietsschemaleiste

  1. Bewegen Sie Ihren Mauszeiger auf die vertikale Leiste am linken Ende der Eingabegebietsschemaleiste.

    Der Mauszeiger zum Verschieben "Verschieben" wird angezeigt.

  2. Ziehen Sie die Eingabegebietsschemaleiste an die gewünschte Position.

Anmerkung

  • Klicken Sie zum Ausblenden der Eingabegebietsschemaleiste auf Minimieren "Minimieren", damit die Leiste weiterhin als Symbol auf der Taskleiste verfügbar ist. Klicken Sie zum Beenden der Eingabegebietsschemaleiste mit der rechten Maustaste auf die Eingabegebietsschemaleiste. Klicken Sie dann auf Eingabegebietsschemaleiste beenden.


Ausblenden der Eingabegebietsschemaleiste

So blenden Sie die Eingabegebietsschemaleiste aus

  1. Klicken Sie mit der rechten Maustaste auf die Eingabegebietsschemaleiste.
  2. Führen Sie einen der folgenden Schritte aus:
    • Wählen Sie zum Anzeigen der Eingabegebietsschemaleiste als Symbol auf der Taskleiste Minimieren aus.

      Mithilfe dieser Option wird die Eingabegebietsschemaleiste von Ihrem Desktop entfernt. Sie ist jedoch weiterhin aktiv und steht zur Verfügung.

    • Wählen Sie zum Schließen der Eingabegebietsschemaleiste die Option Eingabegebietsschemaleiste beenden aus.

      Mithilfe dieser Option wird die Eingabegebietsschemaleiste beendet und von Ihrem Desktop entfernt.

Anmerkungen

  • Befindet sich die Eingabegebietsschemaleiste nicht auf dem Desktop, klicken Sie zum Ausführen von Funktionen der Eingabegebietsschemaleiste mit der rechten Maustaste auf die Eingabegebietsschemaleiste. Klicken Sie dann auf Zusätzliche Symbole in der Taskleiste. Sie können die Eingabegebietsschemaleiste minimieren und zum Ausführen von Tasks auf die Symbole des Textdienstes auf der Taskleiste klicken.
  • Durch Beenden der Eingabegebietsschemaleiste werden keine Textdienste entfernt. Wenn Sie einen Dienst wie Handschrift- oder Spracherkennung nicht verwenden, sollten Sie diesen entfernen. Textdienste benötigen Speicherplatz auf dem Computer und können die Leistung beeinträchtigen.
  • Sie können die Eingabegebietsschemaleiste auch minimieren, indem Sie auf der Eingabegebietsschemaleiste auf Minimieren "Minimieren" klicken.
  • Sie können die Eingabegebietsschemaleiste nicht beenden, wenn Sie einen Eingabemethoden-Editor (IME) installiert haben.


Transparentes Anzeigen der Eingabegebietsschemaleiste

So zeigen Sie die Eingabegebietsschemaleiste transparent an

  1. Klicken Sie mit der rechten Maustaste auf die Eingabegebietsschemaleiste.
  2. Klicken Sie auf Einstellungen.
  3. Klicken Sie unter Einstellungen auf Eingabegebietsschemaleiste.
  4. Wählen Sie im Dialogfeld Einstellungen für Eingabegebietsschemaleiste die Option Nicht aktive Eingabegebietsschemaleiste transparent anzeigen aus.

Anmerkungen

  • Wird die Eingabegebietsschemaleiste transparent angezeigt, können Sie sehen, was sich dahinter auf dem Bildschirm befindet. Bewegen Sie den Mauszeiger zur vollständigen Anzeige über die gewünschte Position.
  • Um zur Standardanzeige der Eingabegebietsschemaleiste zurückzukehren, müssen Sie die oben beschriebenen Schritte 1 bis 3 befolgen und das Kontrollkästchen Nicht aktive Eingabegebietsschemaleiste transparent anzeigen deaktivieren.
  • Sie können die Eingabegebietsschemaleiste in Windows 98, Windows ME oder Windows NT 4.0 nicht transparent anzeigen.


Hinzufügen von Textbezeichnungen zu Schaltflächen

So fügen Sie Textbezeichnungen zu Schaltflächen hinzu

  1. Klicken Sie mit der rechten Maustaste auf die Eingabegebietsschemaleiste.
  2. Aktivieren Sie Textbezeichnung, so dass ein Häkchen angezeigt wird.

Klicken Sie zum Ausblenden der Textbezeichnung und zum Verkleinern Eingabegebietsschemaleiste mit der rechten Maustaste auf die Leiste und dann auf Textbezeichnung, um das Häkchen zu entfernen.

Anmerkungen

  • Durch Hinzufügen von Textbezeichnungen können die Schaltflächen einfacher identifiziert werden.
  • Wenn Sie die Textbezeichnung ausblenden, können Sie die Bezeichnung für eine Schaltfläche anzeigen, indem Sie den Mauszeiger zum Anzeigen des Schaltflächenamens über der Schaltfläche positionieren.
  • Wenn die Eingabegebietsschemaleiste breiter als der Bildschirm ist, werden die Schaltflächen am rechten Rand nicht angezeigt. In diesem Fall sollten Sie die Textbezeichnung ausblenden.


Hinzufügen oder Entfernen von Schaltflächen auf der Eingabegebietsschemaleiste

So fügen Sie Schaltflächen auf der Eingabegebietsschemaleiste hinzu oder entfernen diese

  1. Klicken Sie auf der Eingabegebietsschemaleiste auf Optionen "Optionen".
  2. Klicken Sie auf die Schaltfläche, die Sie hinzufügen oder entfernen möchten.

    Ein Häkchen wird links neben jeder Schaltfläche angezeigt, die auf der Eingabegebietsschemaleiste angezeigt wird.

Anmerkungen

  • Sind mehrere Schaltfläche mit einem bestimmten Textdienst verknüpft, können Sie die nicht verwendeten Schaltflächen entfernen. Verwenden Sie jedoch den Textdienst nicht, sollten Sie diesen entfernen. Klicken Sie zum Anzeigen weiterer Informationen zum Entfernen eines Textdienstes auf "Verwandte Themen".
  • Wenn die Eingabegebietsschemaleiste breiter als der Bildschirm ist, können Sie die Textbezeichnungen ausblenden, indem Sie mit der rechten Maustaste auf die Eingabegebietsschemaleiste und dann auf Textbezeichnung klicken. Sie können den Namen jeder Schaltfläche anzeigen, indem Sie den Mauszeiger über der Schaltfläche positionieren.


Wiederherstellen der Standardeinstellungen der Eingabegebietsschemaleiste

So stellen Sie die Standardeinstellungen der Eingabegebietsschemaleiste wieder her

  1. Klicken Sie auf der Eingabegebietsschemaleiste auf Optionen "Optionen".
  2. Klicken Sie auf Standard wiederherstellen.

Anmerkung

  • Durch diesen Vorgang werden alle verfügbaren Schaltflächen auf der Eingabegebietsschemaleiste wiederhergestellt. Die aktuellen Einstellungen für Textbeschriftung oder transparente Anzeige werden dadurch nicht verändert.


Tastenkombinationen der Eingabegebietsschemaleiste

Zweck | Tastenkombination
Wechseln zwischen Sprachen oder Tastaturlayouts. | STRG+Umschalttaste oder linke ALT+Umschalttaste. (Weitere Informationen zum Anpassen dieser Option finden Sie unter "Anmerkungen".)
Ein- oder Ausschalten des Mikrofons. | Taste mit dem Windows-Logo +V
Umschalten zwischen dem Befehls- und Diktiermodus. (Der Befehlsmodus steht nur in einigen Programmen, wie beispielsweise Microsoft Word 2002, zur Verfügung.) | Taste mit dem Windows-Logo +T
Öffnen des Dialogfelds Verbesserung. | Taste mit dem Windows-Logo +C
Ein- oder Ausschalten der Handschrifterkennung. | Taste mit dem Windows-Logo +H
Ein- oder Ausschalten des IME für Japanisch auf der Standardtastatur (101 Tasten). | ALT+~
Ein- oder Ausschalten des IME für Koreanisch auf der Standardtastatur (101 Tasten). | Rechte ALT-Taste
Ein- oder Ausschalten des IME für Chinesisch auf der Standardtastatur (101 Tasten). | STRG+Leertaste

Anmerkungen

  • Sie können die Tastenkombination für das Wechseln zwischen Sprachen oder Tastaturlayouts im Dialogfeld Erweiterte Tastatureinstellungen festlegen. Klicken Sie zum Öffnen des Dialogfeldes Erweiterte Tastatureinstellungen mit der rechten Maustaste auf die Eingabegebietsschemaleiste. Klicken Sie dann auf Einstellungen. Klicken Sie unter Einstellungen auf Tastatur.
  • Die Spracherkennung muss zum Verwenden der Tastenkombinationen für Sprache installiert sein. Die Handschrifterkennung muss zum Verwenden der Tastenkombinationen für Handschrift installiert sein. Ein Eingabemethoden-Editor (IME) für ostasiatische Sprachen muss zum Verwenden einer IME-Verknüpfung installiert sein.
  • Die Taste mit dem Windows-Logo ( Taste mit dem Windows-Logo) steht auf den meisten Tastaturen in der untersten Tastenreihe zur Verfügung.


Grundlegendes zu Textdiensten

Mithilfe von Textdiensten können Sie Text für ein Dokument eingeben und diesen bearbeiten. Der häufigste Textdienst ist die Tastatur, Spracheingaben und digitalisierte Handschriften werden jedoch durch die Verbesserungen im Bereich der Sprach- und Handschrifterkennung immer beliebter.

Sie können die benötigten Textdienste installieren und hinzufügen. Die Optionen umfassen Folgendes:

  • Tastaturlayout. Die Tastatur ist im Allgemeinen sprachspezifisch, und einige Sprachen bieten mehrere Optionen für das Tastaturlayout an. In den Vereinigten Staaten können Sie beispielsweise Text mithilfe einer Standardtastatur, einer Dvorak-Tastatur oder einer Tastatur für internationales Englisch eingeben.
  • Eingabemethoden-Editor (IME). Mithilfe von IMEs können Sie Zeichen der traditionellen ostasiatischen Sprachen über eine Tastatur eingeben.
  • Spracherkennung. Sie können Text eingeben und in einigen Programmen Befehle über ein an Ihren Computer angeschlossenes Mikrofon ausgeben.
  • Handschrifterkennung. Sie können ein Gerät zur Handschrifteingabe oder Ihre Maus zum Schreiben von Text verwenden. Der Computer konvertiert Ihre handschriftlich geschriebenen Wörter in maschinegeschriebenen Text.

Windows legt bei der Installation von Windows eine Standardsprache und ein standardmäßiges Tastaturlayout fest. Sie können in der Systemsteuerung unter Textdienste jedoch auch andere Textdienste aktivieren.

Fügen Sie nur die Textdienste hinzu, die Sie auch verwenden möchten. Jeder Textdienst benötigt Speicherplatz auf dem Computer und kann die Leistung beeinträchtigen.


Hinzufügen eines weiteren Textdienstes

So fügen Sie einen weiteren Textdienst hinzu

  1. Klicken Sie mit der rechten Maustaste auf die Eingabegebietsschemaleiste.
  2. Klicken Sie auf Einstellungen.
  3. Klicken Sie unter Installierte Dienste auf Hinzufügen.
  4. Wählen Sie im Dialogfeld Eingabegebietsschema hinzufügen ein Eingabegebietsschema aus.
  5. Aktivieren Sie, falls vorhanden, das Kontrollkästchen für den hinzuzufügenden Diensttyp aus, und wählen Sie dann einen Dienst aus der Liste aus.

    Aktivieren Sie beispielsweise das Kontrollkästchen Tastaturlayout/IME, und wählen Sie dann ein Tastaturlayout aus der Liste aus.

Anmerkungen

  • Neue Textdienste können sofort verwendet werden, nachdem Sie auf OK oder Übernehmen geklickt haben.
  • Beim Hinzufügen eines chinesischen, japanischen oder koreanischen Dienstes werden Sie ggf. zur Installation der Schriftarten für diese Sprachen aufgefordert. Die Schriftarten können mithilfe der Windows CD-ROM oder ggf. mithilfe eines Netzwerks installiert werden.
  • Fügen Sie nur die Textdienste hinzu, die Sie auch verwenden möchten. Jeder Textdienst benötigt Speicherplatz auf dem Computer und kann die Leistung beeinträchtigen.


Entfernen von Textdiensten

So entfernen Sie einen Textdienst

  1. Klicken Sie mit der rechten Maustaste auf die Eingabegebietsschemaleiste.
  2. Klicken Sie auf Einstellungen.
  3. Wählen Sie unter Installierte Dienste den zu entfernenden Textdienst aus.
  4. Klicken Sie auf Entfernen.

Anmerkungen

  • Beim Entfernen des einzigen Textdienstes oder der einzigen Eingabemethode für eine bestimmte Sprache wird diese Sprache auch entfernt.
  • Entfernen Sie die von Ihnen nicht verwendeten Textdienste. Jeder Textdienst benötigt Speicherplatz auf dem Computer und kann die Leistung beeinträchtigen.
  • Sie können nicht alle Textdienste entfernen. Es muss mindestens ein Dienst zur Eingabe von Text auf dem Computer verfügbar sein.


Hinzufügen anderer Sprachen

So fügen Sie andere Sprachen hinzu

  1. Klicken Sie mit der rechten Maustaste auf die Eingabegebietsschemaleiste.
  2. Klicken Sie auf Einstellungen.
  3. Klicken Sie unter Installierte Dienste auf Hinzufügen.
  4. Wählen Sie im Dialogfeld Eingabegebietsschema hinzufügen unter Eingabegebietsschema die Sprache aus, die Sie hinzufügen möchten.
  5. Aktivieren Sie bei mehreren verfügbaren Optionen das Kontrollkästchen für den hinzuzufügenden Textdienst, und wählen Sie dann einen Dienst aus der Liste aus.

    Wenn nur Tastaturlayout/IME als Dienst verfügbar ist, wählen Sie eine Option aus der Liste aus.

Anmerkung

  • Sie müssen mindestens einen Textdienst für die neue Sprache auswählen.


Hinzufügen eines anderen Tastaturlayouts oder Eingabemethoden-Editors (IME)

So fügen Sie ein anderes Tastaturlayout oder einen anderen Eingabemethoden-Editor (IME) hinzu

  1. Klicken Sie mit der rechten Maustaste auf die Eingabegebietsschemaleiste.
  2. Klicken Sie auf Einstellungen.
  3. Klicken Sie unter Installierte Dienste auf Hinzufügen.
  4. Wählen Sie im Dialogfeld Eingabegebietsschema hinzufügen unter Eingabegebietsschema die Sprache für das Tastaturlayout oder den Eingabemethoden-Editor (IME) aus, die bzw. den Sie hinzufügen möchten.
  5. Aktivieren Sie bei mehreren verfügbaren Optionen das Kontrollkästchen Tastaturlayout/IME, und wählen Sie dann den Dienst aus der Liste aus.

    Wenn nur Tastaturlayout/IME als Textdienst verfügbar ist, wählen Sie eine Option aus der Liste aus.

Anmerkungen

  • Bei einigen Sprachen steht ggf. nur ein Tastaturlayout zur Verfügung.
  • Wenn Sie einen IME installiert haben, können Sie ggf. Hilfe für den IME anzeigen, indem Sie auf der Eingabegebietsschemaleiste auf die Schaltfläche Hilfe klicken.


Wechseln zwischen Sprachen oder Tastaturen in der Eingabegebietsschemaleiste

So wechseln Sie zwischen Sprachen oder Tastaturen in der Eingabegebietsschemaleiste

  1. Klicken Sie auf der Eingabegebietsschemaleiste auf die Schaltfläche, die Sprachen Sprachen oder Tastaturen Tastaturen darstellt.
  2. Klicken Sie im Menü auf die gewünschte Sprache oder das gewünschte Tastaturlayout.

Anmerkungen

  • Die Schaltflächen stehen auf der Eingabegebietsschemaleiste nur zur Verfügung, wenn Sie mehrere Sprachen oder Tastaturlayouts in der Systemsteuerung unter Textdienste hinzugefügt haben.
  • Sie können die Eingabegebietsschemaleiste minimieren und mithilfe der Symbole auf der Taskleiste zwischen Sprachen oder Tastaturen wechseln.
  • Beim Eingeben von Text können Sie ohne Klicken auf eine Schaltfläche zwischen der Tastatur, der Sprach- oder Handschrifterkennung wechseln.
  • Die Buchstaben auf der Schaltfläche für das Eingabegebietsschema stellen die aktive Sprache dar. DE steht beispielsweise für Deutsch.


Wechseln zwischen Sprachen oder Tastaturen in der Taskleiste

So wechseln Sie zwischen Sprachen oder Tastaturen in der Taskleiste

  1. Klicken Sie mit der rechten Maustaste auf die Eingabegebietsschemaleiste.
  2. Aktivieren Sie Zusätzliche Symbole in der Taskleiste, so dass ein Häkchen angezeigt wird.
  3. Klicken Sie mit der rechten Maustaste erneut auf die Eingabegebietsschemaleiste.
  4. Klicken Sie auf Minimieren.
  5. Klicken Sie zum Anzeigen eines Menüs auf der Taskleiste auf das Symbol für Sprache Sprache oder das Symbol für Tastatur Tastatur.
  6. Klicken Sie auf die gewünschte Sprache oder Tastatur.

Anmerkungen

  • Die Schaltfläche für Sprache steht nur zur Verfügung, wenn Sie mehrere Sprachen oder Tastaturlayouts in der Systemsteuerung unter Textdienste hinzugefügt haben.
  • Beim Eingeben von Text können Sie ohne Klicken auf eine Schaltfläche zwischen der Tastatur, der Sprach- oder Handschrifterkennung wechseln.
  • Die Buchstaben auf dem Symbol stellen die aktive Sprache dar. DE steht beispielsweise für Deutsch.


Verwenden der Handschrifterkennung

Mithilfe der Handschrifterkennung können Sie handschriftlich geschriebenen statt maschinegeschrieben Text eingeben. Sie können Text mit einem Handschriftgerät, wie z. B. einem digitalen Stift mit Grafiktablett, eingeben oder durch Bewegen der Maus auf der Unterlage Wörter formen, während Sie die linke Maustaste gedrückt halten.

Die Handschrift wird in maschinegeschriebene Zeichen konvertiert und an der von Ihnen gewünschten Stelle eingefügt. In einigen Softwareprogrammen, wie beispielsweise Microsoft Word 2002 können Sie Ihre Handschrift als Tinte einfügen. Tinte zeigt den Text so an, wie Sie ihn geschrieben haben.

Sie können die Handschrifterkennung in Programmen verwenden, die diese Option unterstützen. Zu diesen Programmen gehören:

  • Internet Explorer 5.0 oder höher. (Sie können Handschrift in Textfeldern verwenden, die in Websites angezeigt werden, jedoch nicht für die Texteingabe in der Adressleiste.)
  • Outlook Express 5.0 oder höher. (Schreiben Sie E-Mails mithilfe der Handschrifterkennung.)
  • Alle Microsoft Office XP-Programme, wie beispielsweise Microsoft Word 2002 oder Microsoft Outlook 2002.
  • Jedes Softwareprogramm, das die Handschrifterkennung unterstützt.

Sie können Schreib-Editor zum Eingeben von Text in ein Fenster auswählen, das einem Editor-Fenster gleicht. Sie können auch Beliebig schreiben auswählen, um an einer beliebigen Position auf Ihrem Bildschirm zu schreiben. Sie können mithilfe von Zeichen-Editor auch Bilder zeichnen und einfügen.

Weitere Informationen zum Verwenden der Handschrifterkennung mit Programmen finden Sie in der Hilfe zu den jeweiligen Programmen, die die Handschrifterkennung unterstützen.

Module für die Microsoft-Handschrifterkennung stehen zurzeit in den Sprachversionen für vereinfachtes Chinesisch, traditionelles Chinesisch, Englisch, Japanisch und Koreanisch zur Verfügung. Andere Sprachen stehen ggf. zu einem späteren Zeitpunkt zur Verfügung.


Anforderungen für die Handschrifterkennung

Beim Verwenden der Handschrifterkennung zur Eingabe von Text benötigen Sie folgende Hard- und Softwarekomponenten:

Writing tool

  • Minimum: Sie können Wörter formen, indem Sie die Maus auf der Unterlage bewegen, während Sie die linke Maustaste gedrückt halten.
  • Empfohlen: Ein Gerät zur Handschrifteingabe, wie ein Stift mit Grafiktablett, das mit dem Computer über den seriellen oder USB-Anschluss verbunden ist. Sie können auch ein Grafiktablett verwenden, das für 3D-Zeichnungen oder CAD-Programme (Computer Aided Drafting) verwendet wird.

Geschwindigkeit und Speicher des Computers

  • Minimum: Ein Computer mit 75 MHz und 24 MB Speicherplatz, wenn Sie Windows 98 oder Windows ME verwenden und 40 MB Speicherplatz, wenn Sie Windows NT 4.0 oder höher verwenden. Neuere Betriebssysteme benötigen ggf. höhere Geschwindigkeiten und mehr Speicherplatz.

Software

  • Windows 98 oder höher bzw. Windows NT 4.0 oder höher.
  • Die Handschrifterkennung muss installiert sein. Die Handschrifterkennung wird mit Microsoft Office XP geliefert, ist ggf. jedoch nicht installiert. Sie kann auch vom Computerhersteller auch ohne Microsoft Office XP installiert worden sein.


Installieren der Handschrifterkennung

So installieren Sie die Handschrifterkennung

  1. Öffnen Sie in der Systemsteuerung die Option Software.
  2. Klicken Sie auf Programme ändern oder entfernen, auf Microsoft Office XP und dann auf Ändern.
  3. Klicken Sie auf Features hinzufügen/entfernen und dann auf Weiter.
  4. Doppelklicken Sie unter Zu installierende Features auf Gemeinsam genutzte Office-Features.
  5. Doppelklicken Sie auf Alternative Benutzereingabe, klicken Sie dann auf das Feld neben Handschrift und dann auf Vom Arbeitsplatz starten.
  6. Klicken Sie auf Aktualisieren.

Anmerkungen

  • Klicken Sie zum Installieren bzw. Deinstallieren von Programmen in der Systemsteuerung auf Start, zeigen Sie auf Einstellungen, klicken Sie auf Systemsteuerung, und doppelklicken Sie anschließend auf Software.
  • Module für die Microsoft-Handschrifterkennung stehen zurzeit in den Sprachversionen für vereinfachtes Chinesisch, traditionelles Chinesisch, Englisch, Japanisch und Koreanisch zur Verfügung.
  • Bei ostasiatischen Versionen von Microsoft Office XP wird die Handschrifterkennung automatisch installiert. Verwenden Sie den oben beschriebenen Vorgang, wenn Sie die englische Version von Microsoft Office XP verwenden.


Hinzufügen der Handschrifterkennung

So fügen Sie die Handschrifterkennung hinzu

  1. Klicken Sie mit der rechten Maustaste auf die Eingabegebietsschemaleiste.
  2. Klicken Sie auf Einstellungen.
  3. Klicken Sie unter Installierte Dienste auf Hinzufügen.
  4. Wählen Sie die Sprache im Dialogfeld Eingabegebietsschema hinzufügen aus der Liste Eingabegebietsschema aus.
  5. Aktivieren Sie das Kontrollkästchen Handschrifterkennung, und wählen Sie dann im Listenfeld eine Option aus.

Anmerkungen

  • Das Handschrifterkennungsmodul muss auf Ihrem Computer installiert sein, bevor Sie die Handschrifterkennung als Textdienst hinzufügen können. Klicken Sie zum Anzeigen von weiteren Informationen zur Installation des Moduls auf "Verwandte Themen".
  • Module für die Microsoft-Handschrifterkennung stehen zurzeit in den Sprachversionen für vereinfachtes Chinesisch, traditionelles Chinesisch, Englisch, Japanisch und Koreanisch zur Verfügung.
  • Entfernen Sie die Handschrifterkennung, falls Sie diese nicht verwenden, da sie Speicherplatz auf dem Computer benötigt und die Leistung beeinträchtigen kann.


Entfernen der Handschrifterkennung

So entfernen Sie die Handschrifterkennung

  1. Klicken Sie mit der rechten Maustaste auf die Eingabegebietsschemaleiste.
  2. Klicken Sie auf Einstellungen.
  3. Klicken Sie unter Installierte Dienste auf Handschrifterkennung und auf Entfernen.

Anmerkungen

  • Entfernen Sie die Handschrifterkennung, falls Sie diese nicht verwenden, da sie Speicherplatz auf dem Computer benötigt und die Leistung beeinträchtigen kann.
  • Beim Entfernen der Handschrifterkennung wird diese nicht auf dem Computer gelöscht, sondern nur als verfügbarer Textdienst entfernt und nicht mehr in den Arbeitsspeicher geladen. Sie können die Handschrifterkennung jederzeit wieder hinzufügen.
  • Befolgen Sie zum Entfernen des Handschrifterkennungsmoduls von der Festplatte die Anweisungen des Programms, in dem das Modul installiert wurde, oder verwenden Sie in der Systemsteuerung die Option Software.
  • Module für die Microsoft-Handschrifterkennung stehen zurzeit in den Sprachversionen für vereinfachtes Chinesisch, traditionelles Chinesisch, Englisch, Japanisch und Koreanisch zur Verfügung.


Verwenden von "Schreib-Editor" zum Eingeben von Text

So verwenden Sie "Schreib-Editor" zum Eingeben von Text

  1. Klicken Sie auf der Eingabegebietsschemaleiste auf Schreib-Editor "Schreib-Editor".

    Ist die Option Schreib-Editor nicht verfügbar, klicken Sie auf Handschrift "Handschrift" und dann auf Schreib-Editor.

  2. Platzieren Sie die Einfügemarke an der Position, an der Sie handschriftlich geschriebenen Text einfügen möchten.
  3. Verwenden Sie zum Schreiben das Gerät zur Handschrifteingabe, oder bewegen Sie die Maus auf der Unterlage, während Sie die linke Maustaste gedrückt halten.

    Beim Verwenden von Schreib-Editor schreiben Sie auf der Linie wie beim Schreiben auf liniertem Papier.

    Die Handschrift wird automatisch erkannt und an der Einfügemarke eingefügt.

Anmerkungen

  • Bei ostasiatischen Sprachen wird Schreib-Editor durch Eingabezelle "Eingabezelle" ersetzt.
  • In Microsoft Word 2002 und Microsoft Outlook 2002 mit Microsoft Word 2002 als Editor können Sie Text als Tinte eingeben. Klicken Sie auf der Symbolleiste Schreib-Editor auf Tinte "Tinte", um den Text als Tinte anzuzeigen.
  • Sie können die Handschrifterkennung in folgenden Programmen von Microsoft verwenden: Internet Explorer 5.0 oder höher, Outlook Express 5.0 oder höher und Microsoft Office XP-Programme. Andere Softwareprogramme unterstützen möglicherweise ebenfalls die Handschrifterkennung. Weitere Informationen zum Verwenden der Handschrifterkennung finden Sie in der Hilfe zu diesen Programmen.


Verwenden von "Beliebig schreiben" zum Eingeben von Text

So verwenden Sie "Beliebig schreiben" zum Eingeben von Text

  1. Klicken Sie auf der Eingabegebietsschemaleiste auf Beliebig schreiben "Beliebig schreiben".

    Ist die Option Beliebig schreiben nicht verfügbar, klicken Sie auf Handschrift "Handschrift" und dann auf Beliebig schreiben.

  2. Platzieren Sie die Einfügemarke an der Position, an der Sie handschriftlich geschriebenen Text einfügen möchten.
  3. Verwenden Sie zum Schreiben das Gerät zur Handschrifteingabe, oder bewegen Sie die Maus auf der Unterlage, während Sie die linke Maustaste gedrückt halten.

    Sie können an jeder Position auf dem Bildschirm schreiben.

    Die Handschrift wird automatisch erkannt und an der Einfügemarke eingefügt.

Anmerkungen

  • In Microsoft Word 2002 und Microsoft Outlook 2002 mit Microsoft Word 2002 als Editor können Sie Text als Tinte eingeben. Klicken Sie auf der Symbolleiste Beliebig schreiben auf Tinte "Tinte", um den Text als Tinte anzuzeigen.
  • Sie können die Handschrifterkennung in folgenden Programmen von Microsoft verwenden: Internet Explorer 5.0 oder höher, Outlook Express 5.0 oder höher und Microsoft Office XP-Programme. Andere Softwareprogramme unterstützen möglicherweise ebenfalls die Handschrifterkennung. Weitere Informationen zum Verwenden der Handschrifterkennung finden Sie in der Hilfe zu diesen Programmen.


Ändern der Handschriftoptionen

So ändern Sie die Handschriftoptionen

  1. Klicken Sie auf der Eingabegebietsschemaleiste auf Schreib-Editor "Schreib-Editor" oder Beliebig schreiben "Beliebig schreiben".

    Sind diese Optionen nicht verfügbar, klicken Sie auf Handschrift "Handschrift" und dann auf Schreib-Editor oder Beliebig schreiben.

  2. Klicken Sie in der oberen linken Ecke der Symbolleiste Schreib-Editor bzw. Beliebig schreiben auf Optionen "Optionen" und erneut auf Optionen.
  3. Sie können folgende Optionen im Dialogfeld Handschriftoptionen ändern:
    4. Option | Beschreibung
Stiftfarbe | Ändert die Linienfarbe. Bezieht sich nicht auf die Farbe des Textes an der Einfügemarke.
Stiftbreite | Ändert die Linienbreite.
Leerraum nach Einfügung hinzufügen | Fügt automatisch eine Leerstelle nach jedem Wort ein.
Automatische Erkennung | Erkennt die Handschrift automatisch nach jeder Pause. Wenn Sie diese Option ausschalten, klicken Sie auf der Symbolleiste auf die Schaltfläche Verzögerte Erkennung, um Text in das Dokument einzufügen.
Verzögerte Erkennung | Bestimmt, wie schnell die Handschrift erkannt wird.
Layout der Symbolleiste | Bestimmt, wo die Schaltflächen der Symbolleiste in Schreib-Editor angezeigt werden und wie groß die Schaltflächen sind.
Standard wiederherstellen | Stellt die Standardwerte der Optionen für die Handschrift wieder her.
 | Die folgenden Optionen befinden sich auf der Registerkarte Schreib-Editor
Hintergrund | Legt die Hintergrundfarbe für die Schreiboberfläche in Schreib-Editor fest.
Zeilenanzahl | Legt die Anzahl der Zeilen fest, die auf der Schreiboberfläche in Schreib-Editor angezeigt werden.


Verbessern von Handschriftfehlern

So verbessern Sie Handschriftfehler

  1. Wählen Sie den Fehler mithilfe der Maus oder Tastatur aus.

    Bei Bedarf können Sie auch mehrere Wörter oder Satzteile auswählen.

  2. Schreiben Sie mit dem Handschrifttool oder der Maus den richtigen Text.

Anmerkungen

  • Sie können auch das Wort oder die Wörter auswählen und dann das richtige Wort eingeben.
  • In einigen Programmen, wie beispielsweise Microsoft Word 2002 und Microsoft Outlook 2002 mit Microsoft Word als Editor, können Sie das Wort oder die Wörter auswählen und dann auf der Eingabegebietsschemaleiste auf Verbesserung "Verbesserung" klicken. Weitere Informationen finden Sie in der Microsoft Word-Hilfe.
  • Klicken Sie bei ostasiatischen Sprachen mit der rechten Maustaste auf den Fehler, und wählen Sie den richtigen Vorschlag aus der Liste aus.


Verwenden von Handschrifttools zum Zeichnen

So verwenden Sie Handschrifttools zum Zeichnen

  1. Klicken Sie auf der Eingabegebietsschemaleiste auf Zeichen-Editor "Zeichen-Editor".

    Ist die Option Zeichen-Editor nicht verfügbar, klicken Sie auf Handschrift "Handschrift" und dann auf Zeichen-Editor.

  2. Platzieren Sie die Einfügemarke an der Position, an der Sie eine Zeichnung einfügen möchten.
  3. Verwenden Sie zum Zeichnen das Gerät zur Handschrifteingabe, oder bewegen Sie die Maus auf der Unterlage, während Sie die linke Maustaste gedrückt halten.
  4. Klicken Sie zum Ändern der Linienfarbe oder -breite in der linken oberen Ecke auf Optionen "Optionen" und dann erneut auf Optionen.
  5. Klicken Sie nach dem Fertigstellen der Zeichnung auf Zeichnung einfügen Zeichnung einfügen.

Anmerkungen

  • Zeichen-Editor steht nur in Microsoft Word 2002 und Microsoft Outlook 2002 mit Microsoft Word als aktiviertem E-Mail-Editor zur Verfügung.
  • Klicken Sie zum Anzeigen weiterer Informationen zu den Schaltflächen der Symbolleiste Zeichen-Editor auf "Verwandte Themen".


Verwenden der Bildschirmtastatur

So verwenden Sie die Bildschirmtastatur

  1. Klicken Sie auf der Eingabegebietsschemaleiste auf Handschrift "Handschrift" und dann auf Bildschirmtastatur (Standard) oder Bildschirmtastatur (Symbole).
  2. Platzieren Sie die Einfügemarke an der Position, an der Sie Text einfügen möchten.
  3. Führen Sie einen der folgenden Schritte aus:
    • Zeigen Sie zum Eingeben von Text oder zum Verschieben der Einfügemarke bei einem Computer mit Touchscreen auf die Schaltflächen der Bildschirmtastatur.
    • Zeigen Sie zum Eingeben von Text oder zum Verschieben der Einfügemarke bei einem Computer ohne Touchscreen mit der Maus auf die Schaltflächen der Bildschirmtastatur.

Anmerkungen

  • Die Bildschirmtastaturen sind hauptsächlich für Benutzer von Computern mit Touchscreens entwickelt worden. Sie können über die Option Bildschirmtastatur (Symbole) jedoch auch Zeichen eingeben, die nicht auf der Tastatur vorhanden sind.
  • Die Bildschirmtastaturen, die mit dem Handschrifterkennungsmodul ausgestattet sind, wurden für Englisch und andere europäische Sprachen entwickelt. Bildschirmtastaturen für Eingabemethoden-Editoren (IMEs) werden in der IME-Hilfe beschrieben.


Handschriftsymbolleisten für Englisch

Verwenden Sie zum Bearbeiten von Text oder zum Verschieben der Einfügemarke die Schaltflächen der Symbolleisten Schreib-Editor und Beliebig schreiben.

Klicken Sie auf | Zweck
Tinte "Tinte" | Eingeben von Text im handschriftlichen Format. Diese Schaltfläche steht nicht zur Verfügung, wenn das aktive Programm Tinte nicht unterstützt.
Text "Text" | Eingeben von Text im maschinegeschriebenen Format.
Zeichen-Editor "Zeichen-Editor" | Öffnet Zeichen-Editor.
Rücktaste "Rücktaste" | Löscht das Zeichen vor der Einfügemarke.
Leertaste "Leertaste" | Fügt ein Leerzeichen an der Einfügemarke ein.
Eingabetaste "Eingabetaste" | Beginnt einen neuen Absatz.
Tabstopp "Tabstopp" | Fügt einen Tabstopp an der Einfügemarke ein.
Sofort erkennen "Sofort erkennen" | Wechselt zwischen der sofortigen Erkennung und der Erkennung, nachdem das Wort vollständig geschrieben wurde.
Beliebig schreiben "Beliebig schreiben" | Wechselt zum Programm Beliebig schreiben.
Schreib-Editor "Schreib-Editor" | Wechselt zum Fenster Schreib-Editor.
Cursor nach links "Cursor nach links" | Verschiebt die Einfügemarke nach links.
Cursor nach oben "Cursor nach oben" | Verschiebt die Einfügemarke nach oben.
Cursor nach rechts "Cursor nach rechts" | Verschiebt die Einfügemarke nach rechts.
Cursor nach unten "Cursor nach unten" | Verschiebt die Einfügemarke nach unten.
Korrektur "Korrektur" | Zeigt die Verbesserungsoptionen an (in einigen Programmen nicht verfügbar).
Löschen "Löschen" | Löscht den handschriftlich geschriebenen Text oder die Zeichnung.
Erweitern "Erweitern" | Erweitert die Symbolleiste.
Verkleinern "Verkleinern" | Verkleinert die Symbolleiste.
Bildschirmtastatur "Bildschirmtastatur" | Zeigt die Bildschirmtastatur (Standard) an.


Handschriftsymbolleisten für ostasiatische Sprachen

Verwenden Sie zum Bearbeiten von Text oder zum Verschieben der Einfügemarke die Schaltflächen der Symbolleisten Eingabezelle und Beliebig schreiben. Diese Symbolleisten werden in den Versionen der Handschrifterkennung für vereinfachtes Chinesisch, traditionelles Chinesisch, Englisch, Japanisch und Koreanisch verwendet.

Klicken Sie auf | Zweck
Tinte "Tinte" | Eingeben von Text im handschriftlichen Format. Diese Schaltfläche steht nicht zur Verfügung, wenn das aktive Programm Tinte nicht unterstützt.
Text "Text" | Eingeben von Text im maschinegeschriebenen Format.
Zeichen-Editor "Zeichen-Editor" | Öffnet Zeichen-Editor.
Automatische Zeichenvervollständigung "Automatische Zeichenvervollständigung" | Zeigt eine Liste möglicher Zeichen während der Eingabe von Zeichen in einem Feld in Eingabezelle an.
Nachschlagen "Nachschlagen" | Zeigt eine Liste vorgeschlagener Zeichen während der Eingabe von Zeichen in einem Feld in Eingabezelle an.
Detailmodus "Detailmodus" | Zeigt Informationen zu den Zeichen in den Listen Nachschlagen oder Automatische Zeichenvervollständigung an. (Die Schaltfläche wird nur beim Öffnen der Listen angezeigt. Sie steht für vereinfachtes Chinesisch nicht zur Verfügung.)
Konvertierung von Kana zu Kanji (nur Japanisch) "Kana to Kanji Conversion" | Konvertiert Kana-Zeichen an der Einfügemarke in Kanji.
Rücktaste "Rücktaste" | Löscht das Zeichen vor der Einfügemarke.
Leertaste "Leertaste" | Fügt ein Leerzeichen an der Einfügemarke ein.
Eingabetaste "Eingabetaste" | Beginnt einen neuen Absatz.
Tabstopp "Tabstopp" | Fügt einen Tabstopp an der Einfügemarke ein.
Sofort erkennen "Recognize now" | Wechselt zwischen der sofortigen Erkennung und der Erkennung, nachdem das Wort vollständig geschrieben wurde.
Beliebig schreiben "Beliebig schreiben" | Wechselt zum Programm Beliebig schreiben.
Eingabezelle "Eingabezelle" | Wechselt zum Fenster Eingabezelle.
Cursor nach links "Cursor nach links" | Verschiebt die Einfügemarke nach links.
Cursor nach oben "Cursor nach oben" | Verschiebt die Einfügemarke nach oben.
Cursor nach rechts "Cursor nach rechts" | Verschiebt die Einfügemarke nach rechts.
Cursor nach unten "Cursor nach unten" | Verschiebt die Einfügemarke nach unten.
Korrektur "Korrektur" | Zeigt die Verbesserungsoptionen an (in einigen Programmen nicht verfügbar).
Löschen "Löschen" | Löscht den handschriftlich geschriebenen Text oder die Zeichnung.
Erweitern "Erweitern" | Erweitert die Symbolleiste.
Verkleinern "Verkleinern" | Verkleinert die Symbolleiste.


Zeichen-Editor (Symbolleiste)

Verwenden Sie die Schaltflächen auf der Symbolleiste Zeichen-Editor zum Bearbeiten und Einfügen der Zeichnung.

Klicken Sie auf | Zweck
Schreib-Editor "Schreib-Editor" | Wechselt zum Fenster Schreib-Editor (englische Sprachversion).
Eingabezelle "Eingabezelle" | Wechselt zum Fenster Eingabezelle (ostasiatische Sprachversion).
Löschen "Löschen" | Löscht die Zeichnung und den Fensterinhalt.
Letzte Eingabe entfernen "Remove last stroke" | Löscht den letzten Pinselstrich.
In Zwischenablage kopieren "In Zwischenablage kopieren" | Kopiert die Zeichnung in die Zwischenablage.
Zeichnung einfügen "Zeichnung einfügen" | Fügt die Zeichnung an der Einfügemarke ein.


Verwenden der Spracherkennung

Mithilfe der Spracherkennung können Sie Text in ein Dokument eingeben, indem Sie ihn wie bei einem Diktiergerät über Sprache eingeben. Sie können E-Mails verfassen, Berichte erstellen oder Zahlen in einer Tabelle bearbeiten, indem Sie ein Mikrofon anstelle der Tastatur verwenden. In einigen Programmen können Sie sogar Text formatieren oder Befehle über die Spracherkennung eingeben.

Die Spracherkennung funktioniert bei Programmen, die diese Option unterstützen. Sie können Text in jedem Microsoft Office XP-Programm, in Internet Explorer 5.0 und in Outlook Express 5.0 diktieren. Andere Softwareprogramme unterstützen möglicherweise auch die Spracherkennung. Zurzeit ist es nicht möglich, Text über die Spracherkennung in Editor oder Wordpad einzugeben.

Zum Verwenden der Spracherkennung sollten Sie über ein gutes Headsetmikrofon und eine Soundkarte oder einen USB-Anschluss verfügen. Sie sollten das Mikrofon so positionieren können, dass es sich nahe am Mund befindet. Verwenden Sie zum Konfigurieren des Mikrofons den Microphone Wizard.

Sie müssen das Spracherkennungsmodul trainieren, damit Ihre Stimme erkannt wird. Während Sie den Übungstext laut vorlesen, sucht das Modul nach Sprachmustern, damit es die von Ihnen gesprochen Wörter besser erkennen kann. Durch Übungen wird ein Sprachprofil für jeden einzelnen Benutzer erstellt.

Die Spracherkennungsmodule sind sprachspezifisch. Zurzeit stehen drei Sprachmodule von Microsoft zum Verwenden in Windows zur Verfügung: Vereinfachtes Chinesisch, Englisch (USA) und Japanisch.

Bei der Spracherkennung wird nicht vollständig auf die Eingabe über Tastatur oder Maus verzichtet. Sie erhalten die besten Ergebnissen, wenn Sie eine Kombination aus Spracheingabe und Eingabe über Maus oder Tastatur oder ein Gerät zur Handschrifteingabe verwenden.


Erste Schritte bei der Spracherkennung

Sie müssen möglicherweise zum Verwenden der Spracherkennung folgende Schritte ausführen.

Installieren der Spracherkennung

Das Spracherkennungsmodul ist in Microsoft Office XP enthalten, wird jedoch nicht standardmäßig installiert. Sie können das Spracherkennungsmodul in Microsoft Word 2002 installieren.

Schrittweise Anleitung

Einrichten und Aufstellen des Mikrofons

Verwenden Sie ein Mikrofon mit guter Qualität (vorzugsweise ein Headsetmikrofon).

Schrittweise Anleitung

Trainieren der Spracherkennung

Sie müssen das Spracherkennungsmodul trainieren, damit dies Ihre Stimme erkennt. Je öfter Sie trainieren, desto besser wird Ihre Sprache in Text konvertiert.

Schrittweise Anleitung

Erstellen eines Sprachprofils

Ein Sprachprofil wird automatisch für den ersten Benutzer erstellt, der das Spracherkennungsmodul zum Erkennen seiner Stimme trainiert. Andere Benutzer, die dasselbe Anmeldekonto verwenden, müssen vor den Übungen ein separates Profil erstellen. Außerdem sollten Sie verschiedene Profile für Umgebungen mit unterschiedlichen Hintergrundgeräuschen erstellen.

Schrittweise Anleitung


Anforderungen für die Spracherkennung

Sie benötigen zum Verwenden der Spracherkennung folgende Hard- und Softwarekomponenten:

  • Ein gutes Headsetmikrofon, das an eine Soundkarte oder einen USB-Anschluss angeschlossen ist.
  • Einen Computer mit mindestens 400 MHz und 128 MB Speicherplatz.
  • Internet Explorer 5.0 oder höher.
  • Windows 98 oder höher bzw. Windows NT 4.0 oder höher.
  • Das Spracherkennungsmodul muss installiert sein. Das Modul wird mit Microsoft Office XP geliefert, ist möglicherweise jedoch nicht installiert. Klicken Sie zum Anzeigen weiterer Informationen zum Installieren der Spracherkennung auf "Verwandte Themen".


Installieren der Spracherkennung

So installieren Sie die Spracherkennung

Das Spracherkennungsmodul von Microsoft ist in Microsoft Office XP enthalten, wird jedoch nicht standardmäßig installiert. Verwenden Sie zum Installieren des Moduls eine der folgenden Vorgehensweisen.

Installieren in Microsoft Word 2002
  1. Öffnen Sie Microsoft Word 2002.
  2. Klicken Sie im Menü Extras auf Sprache.

    Die Spracherkennung ist jetzt in allen Office-Programmen verfügbar.

Ausführen einer benutzerdefinierten Installation
  1. Öffnen Sie in der Systemsteuerung die Option Software.
  2. Klicken Sie auf Programme ändern oder entfernen, dann auf Microsoft Office XP und schließlich auf Ändern.
  3. Klicken Sie auf Features hinzufügen/entfernen und dann auf Weiter.
  4. Doppelklicken Sie unter Zu installierende Features auf Gemeinsam genutzte Office-Features.
  5. Doppelklicken Sie auf Alternative Benutzereingabe, klicken Sie auf Sprache, auf den Pfeil nach unten und dann auf Vom Arbeitsplatz starten.
  6. Klicken Sie auf Aktualisieren.

Anmerkungen

  • Klicken Sie zum Installieren bzw. Deinstallieren von Programmen in der Systemsteuerung auf Start, zeigen Sie auf Einstellungen, klicken Sie auf Systemsteuerung, und doppelklicken Sie anschließend auf Software.
  • Module für die Microsoft-Spracherkennung stehen zurzeit in den Sprachversionen für vereinfachtes Chinesisch, Englisch (USA) und Japanisch zur Verfügung.


Hinzufügen der Spracherkennung

So fügen Sie die Spracherkennung hinzu

  1. Klicken Sie mit der rechten Maustaste auf die Eingabegebietsschemaleiste.
  2. Klicken Sie auf Einstellungen.
  3. Klicken Sie unter Installierte Dienste auf Hinzufügen.
  4. Wählen Sie im Dialogfeld Eingabegebietsschema hinzufügen ein Eingabegebietsschema aus.
  5. Aktivieren Sie das Kontrollkästchen Sprache, und wählen Sie dann aus der Liste eine Option aus.

Anmerkungen

  • Für die Spracherkennung wird Speicherplatz des Computers benötigt. Die Leistung des Computers kann also beeinträchtigt werden, so dass Sie die Spracherkennung als Textdienst entfernen sollten, falls dieser nicht genutzt wird.
  • Sollte die Spracherkennung nicht verfügbar sein, ist sie möglicherweise nicht installiert. Klicken Sie zum Anzeigen weiterer Informationen zur Installation der Spracherkennung auf "Verwandte Themen".
  • Die Spracherkennungsmodule sind sprachspezifisch. Zurzeit stehen drei Sprachmodule von Microsoft zum Verwenden in Windows zur Verfügung: Vereinfachtes Chinesisch, Englisch (USA) und Japanisch.


Entfernen der Spracherkennung

So entfernen Sie die Spracherkennung

  1. Klicken Sie mit der rechten Maustaste auf die Eingabegebietsschemaleiste.
  2. Klicken Sie auf Einstellungen.
  3. Klicken Sie unter Installierte Dienste für die von Ihnen verwendete Sprache auf Sprache und dann auf Entfernen.

Anmerkungen

  • Für die Spracherkennung wird Speicherplatz auf dem Computer benötigt. Die Leistung des Computers kann also beeinträchtigt werden, so dass Sie die Spracherkennung als Textdienst entfernen sollten, falls dieser nicht verwendet wird.
  • Beim Entfernen der Spracherkennung wird diese nicht auf dem Computer gelöscht, sondern nur als verfügbarer Textdienst entfernt und nicht mehr in den Arbeitsspeicher geladen. Sie können die Handschrifterkennung jederzeit wieder hinzufügen.
  • Befolgen Sie zum Entfernen des Spracherkennungsmoduls von der Festplatte die Anweisungen des Programms, in dem das Modul installiert wurde, oder verwenden Sie in der Systemsteuerung die Option Software.
  • Ist die Spracherkennung nicht verfügbar, ist sie möglicherweise nicht installiert. Klicken Sie zum Anzeigen weiterer Informationen zum Installieren der Spracherkennung auf "Verwandte Themen".


Einrichten und Konfigurieren des Mikrofons

So richten Sie das Mikrofon ein und konfigurieren es

  1. Verbinden Sie das Headsetmikrofon mit dem Computer. Die meisten Mikrofone verwenden eine interne Soundkarte oder stellen über den USB-Anschluss eine Verbindung zum Computer her. Normalerweise befinden sich die Anschlüsse hinten am Computer.
  2. Positionieren Sie das Mikrofon in geringem Abstand seitlich am Mund. Das Mikrofon sollte sich nicht direkt vor dem Mund befinden, und Ihre Atmung sollte nicht direkt in das Mikrofon erfolgen.
  3. Verändern Sie nach dem Ausrichten des Mikrofons diese Position nicht. Wenn Sie das Mikrofon nach dem Ausrichten bewegen, kann dies die Genauigkeit des Diktiervorgangs beeinträchtigen.
  4. Stellen Sie sicher, dass im Büro keine Hintergrundgeräusche sind, so dass das Mikrofon Ihre Stimme und nicht die Geräusche Ihrer Umgebung aufnimmt.
  5. Klicken Sie auf der Eingabegebietsschemaleiste auf Sprachprogramme Sprachprogramme und dann auf Optionen.
  6. Klicken Sie auf der Registerkarte Spracherkennung unter Mikrofon auf Mikrofon konfigurieren.
  7. Befolgen Sie zum Konfigurieren des Mikrofons und der Lautstärke die Anweisungen im Microphone Wizard.

Anmerkungen

  • Verwenden Sie ein Headsetmikrofon mit guter Qualität. Ein anderes Mikrofon funktioniert möglicherweise nicht.
  • Wird nichts aufgenommen, sollten Sie sicherstellen, dass das Mikrofon eingeschaltet ist. Einige Mikrofone sind mit einem Schalter zum Ausschalten des Tons versehen. Überprüfen Sie außerdem die Verbindungen zum Computer. Einige Computer verfügen über mehrere Anschlüsse, an die ein Mikrofon angeschlossen werden kann.
  • Weitere Informationen zur Fehlerbehebung in Bezug auf die Spracherkennung finden Sie in der Hilfe zu jedem Microsoft Office XP-Programm. Sie können auch in der Systemsteuerung auf die Registerkarte Hilfe klicken.


Ändern des Spracherkennungsmoduls

So ändern Sie das Spracherkennungsmodul

  1. Klicken Sie auf Start, zeigen Sie auf Einstellungen, klicken Sie auf Systemsteuerung, und doppelklicken Sie auf Sprache.
  2. Klicken Sie auf die Registerkarte Spracherkennung.
  3. Wählen Sie unter Sprache das gewünschte Spracherkennungsmodul aus.

Anmerkungen

  • Wenn Sie ein anderes Spracherkennungsmodul auswählen, müssen Sie jedes sprachaktiviertes Programm erneut starten, damit das neue Modul verwendet wird.
  • Jedes Spracherkennungsmodul ist sprachspezifisch und kann regionalspezifisch sein. Das Modul Microsoft English ASR Version 5 Engine wurde beispielsweise für US-amerikanische Sprecher entwickelt. Personen, die britisches oder australisches Englisch und kein US-amerikanisches Englisch sprechen, treffen ggf. beim Verwenden dieses Moduls auf Probleme, da Abweichungen in Bezug auf die Betonung vorliegen.


Trainieren der Spracherkennung

So trainieren Sie die Spracherkennung

  1. Klicken Sie auf der Eingabegebietsschemaleiste auf Sprachprogramme "Sprachprogramme".
  2. Klicken Sie auf Übungen.
  3. Folgen Sie den Anweisungen im Microsoft Speech Recognition Training Wizard.

Anmerkungen

  • Das Trainieren des Spracherkennungsmoduls ist für die Verbesserung der Genauigkeit wichtig. Während Sie den Text laut vorlesen, sucht das Modul nach Sprachmustern, damit es die von Ihnen gesprochen Wörter besser erkennen kann.
  • Eine Übungssitzung nimmt einige Minuten in Anspruch. Eine Übungssitzung führt zu einem hohen Genauigkeitsgrad. Weitere Übungssitzungen verbessern die Genauigkeit.
  • Jeder Benutzer, der die Spracherkennung verwendet, muss eigene Übungssitzungen absolvieren. Durch Trainieren wird das Sprachprofil eines Benutzers erstellt.
  • Obwohl Hintergrundgeräusche vom Spracherkennungsmodul herausgefiltert werden, führt eine Umgebung mit weniger Hintergrundgeräuschen zu einer besseren Erkennung. Sie sollten ein Mikrofon mit guter Qualität verwenden.
  • Lassen Sie sich nicht irritieren, wenn Ihnen bei der Aussprache eines Wortes ein Fehler unterläuft. Lesen Sie einfach laut weiter. Wenn Sie auf ein Wort treffen, das der Training Wizard nicht erkennt, klicken Sie auf Wort überspringen.


Erstellen eines Sprachprofils

So erstellen Sie ein Sprachprofil

  1. Klicken Sie auf Start, zeigen Sie auf Einstellungen, klicken Sie auf Systemsteuerung, und doppelklicken Sie auf Sprache.
  2. Klicken Sie auf die Registerkarte Spracherkennung.
  3. Klicken Sie unter Erkennungsprofile auf Neu.
  4. Folgen Sie den Anweisungen im Profil-Assistenten.

Anmerkungen

  • Der erste Benutzer, der die Spracherkennung an einem Computer verwendet, muss kein Sprachprofil erstellen. Das Standardsprachprofil wird automatisch erstellt, wenn Sie das Modul für das Erkennen Ihrer Stimme trainieren.
  • In einem Sprachprofil werden Informationen zum Klang Ihrer Stimme, zur Aussprache, zum Akzent, zur Sprechweise sowie zu Hintergrundgeräuschen gespeichert. Jeder Benutzer, der die Spracherkennung an einem Computer verwendet, sollte ein Profil erstellen.
  • Wenn Sie die Spracherkennung in verschiedenen Umgebungen mit unterschiedlichen Hintergrundgeräuschen verwenden, sollten Sie einzelne Profile für jede Umgebung erstellen. Hintergrundgeräusche können die Genauigkeit bei der Spracherkennung beeinträchtigen.


Sprechen mit einem Computer

Bei Gesprächen mit anderen Personen werden wir normalerweise akustisch verstanden – dabei ist es unwichtig, ob wir langsam, schnell, laut oder leise sprechen. Beim Sprechen mit einem Computer ist es jedoch besser, in einem beständigerem Ton zu sprechen. Beachten Sie beim Sprechen mit dem Computer folgendes:

  • Sprechen Sie in einem beständigem Ton gleicher Lautstärke. Wenn Sie zu laut oder zu leise sprechen, können beim Computer Probleme bei der Erkennung auftreten.
  • Sprechen Sie mit einer einheitlichen Geschwindigkeit (nicht zu langsam und nicht zu schnell).
  • Sprechen Sie ohne Pausen zwischen den Wörtern. Ein Satzteil ist für den Computer einfacher als ein einzelnes Wort zu erkennen.

Da wir uns normalerweise keine Gedanken darüber machen müssen, wie wir sprechen, kann zunächst beim Sprechen mit dem Computer ein unangenehmes Gefühl auftreten. Nach einigen Übungen werden Sie das Sprechen mit dem Computer jedoch als normal ansehen.

Tipps zur Spracherkennung

  • Arbeiten Sie zunächst in einer ruhigen Umgebung, so dass der Computer Sie und keine Hintergrundgeräusche hört.
  • Verwenden Sie ein Headsetmikrofon mit guter Qualität.
  • Verändern Sie nach dem Ausrichten des Mikrofon dessen Position nicht.
  • Trainieren Sie den Computer zur Erkennung Ihrer Stimme, indem Sie den im Microsoft Speech Recognition Training Wizard vorbereiteten Übungstext laut vorlesen. Zusätzliche Übungen verbessern die Genauigkeit bei der Spracherkennung. Klicken Sie auf der Eingabegebietsschemaleiste auf Sprachprogramme "Sprachprogramme" und dann zum Ausführen von Sprachübungen auf Übungen.
  • Lassen Sie sich beim Lesen nicht davon beeinflussen, dass die Wörter nicht sofort auf dem Bildschirm angezeigt werden. Lesen Sie weiter, und machen Sie am Ende jedes Satzes eine Pause. Der Computer zeigt nach dem Verarbeiten der Stimme den erkannten Text auf dem Bildschirm an.
  • Sprechen Sie Wörter deutlich aus, trennen Sie jedoch nicht jede Silbe in einem Wort. Wenn Sie beispielsweise jede Silbe in "aus-sprech-en" betonen, erschwert dies den Erkennungsvorgang für den Computer.


Mit der Spracherkennung zu verwendende Befehle

Während des Diktats können Sie Befehle verwenden, durch die Sie effizienter arbeiten können. Die in der folgenden Tabelle aufgeführten Befehle können in allen Programmen verwendet werden, die das Spracherkennungsmodul von Microsoft verwenden.

Befehl | Zweck
"Neue Zeile" | Schreibt Text in eine neue Zeile.
"Neuer Absatz" | Beginnt einen neuen Absatz.
"Mikrofon" | Schaltet das Mikrofon aus.
"Tabstopp" | Einmaliges Betätigen der Tabstopptaste.
"Eingabe" | Einmaliges Betätigen der Eingabetaste.
"Buchstabiermodus" | Buchstabieren des nächsten Wortes. Geben Sie diesen Befehl beispielsweise vor dem Buchstabieren eines Firmen- oder Personennamens. Legen Sie nach dem Buchstabieren eine Pause ein, um wieder in den normalen Diktiermodus zu wechseln.
"Zahl erzwingen" | Geben Sie eine Zahl oder ein Symbol ein, die bzw. das nicht als Wort geschrieben wird. Geben Sie diesen Befehl beispielsweise aus, um "2" statt "zwei" zu schreiben. Legen Sie nach der Eingabe der Zahl oder des Symbols eine Pause ein, um wieder in den normalen Diktiermodus zu wechseln.

Satzzeichen

Sie können außerdem die Namen von Satzzeichen verwenden, um diese Satzzeichen einzugeben. Sie können beispielsweise "Komma" verwenden, um ein Komma hinzuzufügen. Verwenden Sie "Punkt", um einen Punkt am Ende des Satzes hinzuzufügen.

Anmerkung

  • In Microsoft Word 2002 und Microsoft Outlook 2002 mit Word als E-Mail-Editor können Sie den Modus Sprachbefehl verwenden, um Menüs, Menübefehle und Optionen in Dialogfeldern auszuwählen, indem Sie diese nennen. Sie können auch Text formatieren, indem Sie Befehle, wie beispielsweise "fett" oder "kursiv", ausgeben oder in einem Dokument mit Befehlen, wie beispielsweise "Tabstopp" oder "nach oben", navigieren. Weitere Informationen zu Befehlen finden Sie in der Microsoft Word-Hilfe.


Ein- oder Ausschalten des Mikrofons

So schalten Sie das Mikrofon ein oder aus

  1. Klicken Sie auf der Eingabegebietsschemaleiste zum Einschalten auf Mikrofon Mikrofon.
  2. Klicken Sie zum Ausschalten erneut auf Mikrofon.

Anmerkungen

  • Einige Kopfhörer sind mit einem Schalter zum Ausschalten des Tons versehen, über den Sie das Mikrofon ein- oder ausschalten können. Der Schalter zum Ausschalten des Tons am Headset setzt die Schaltfläche auf der Eingabegebietsschemaleiste außer Kraft.
  • Tastenkombination: Verwenden Sie zum Ein- und Ausschalten des Mikrofons die Taste mit dem Windows-Logo +V.


Auswählen eines Sprachprofils

So wählen Sie ein Sprachprofil aus

  1. Klicken Sie auf der Eingabegebietsschemaleiste auf Sprachprogramme "Sprachprogramme".
  2. Zeigen Sie auf Aktueller Benutzer, und klicken Sie auf das Profil, das Sie verwenden möchten.

Anmerkungen

  • Im Benutzerprofil zur Spracherkennung werden Informationen zur Sprache und zur Aussprache eines Benutzers gespeichert. Jeder Benutzer, der die Spracherkennung an einem Computer verwendet, sollte ein Profil erstellen.
  • Das erste Sprachprofil, das für ein Benutzerkonto erstellt wird, ist das Standardsprachprofil. Meldet sich jeder Benutzer an einem Computer getrennt an, verfügt jeder Benutzer über ein Standardsprachprofil.
  • Wenn Sie die Spracherkennung in verschiedenen Umgebungen mit unterschiedlichen Hintergrundgeräuschen verwenden, sollten Sie einzelne Profile für jede Umgebung erstellen. Hintergrundgeräusche können die Genauigkeit bei der Spracherkennung beeinträchtigen.


Übung zum Verwenden der Spracherkennung

So üben Sie das Verwenden der Spracherkennung

  1. Der Mauszeiger sollte sich in einer Position befinden, an der Text eingegeben werden kann, beispielsweise in einer E-Mail-Nachricht, einem Dokument oder einem Textfeld in Internet Explorer.
  2. Schalten Sie das Mikrofon ein, indem Sie auf der Eingabegebietsschemaleiste auf Mikrofon "Mikrofon" klicken.

    In einem Microsoft Office XP-Produkt, wie beispielsweise Microsoft Word 2002 oder Microsoft Outlook 2002 können Sie auf der Eingabegebietsschemaleiste auf Diktat klicken.

  3. Diktieren Sie den Text. Sprechen Sie deutlich, legen Sie jedoch keine Pausen zwischen den Wörtern ein.

Anmerkungen

  • Es ist im Allgemeinen einfacher, zunächst den Text vollständig zu diktieren und dann Fehlerverbesserungen und Formatierungen vorzunehmen.
  • Wenn Ihnen auffällt, dass die Spracherkennung viele Fehler generiert, sollten Sie weitere Übungen zum Verbessern der Genauigkeit durchführen.
  • Sie können die Spracherkennung nur in Programmen verwenden, die diese Option unterstützen. Microsoft-Programme, die die Spracherkennung unterstützen, sind beispielsweise Internet Explorer 5.0 oder höher, Outlook Express 5.0 oder höher sowie alle Microsoft Office XP-Programme. Andere Softwareprogramme unterstützen möglicherweise auch die Spracherkennung. In Internet Explorer können Sie Text auf Webseiten über die Spracherkennung eingeben. In der Adressleiste kann die Spracherkennung jedoch nicht verwendet werden.


Verbessern von Spracherkennungsfehlern

So verbessern Sie Spracherkennungsfehler

  1. Wählen Sie den Fehler mithilfe der Maus oder Tastatur aus.

    Bei Bedarf können Sie auch mehrere Wörter oder Satzteile auswählen.

  2. Wiederholen Sie das richtige Wort oder die richtigen Wörter.

Anmerkungen

  • Sie können auch das Wort oder die Wörter auswählen und dann das richtige Wort eingeben.
  • In einigen Programmen, wie beispielsweise Microsoft Word 2002 und Microsoft Outlook 2002 mit Microsoft Word als E-Mail-Editor können Sie das Wort oder die Wörter auswählen und dann auf der Eingabegebietsschemaleiste auf Verbesserung "Verbesserung" klicken. Weitere Informationen finden Sie in der Microsoft Word-Hilfe.
  • Wenn Ihnen auffällt, dass die Spracherkennung viele Fehler generiert, sollten Sie weitere Übungen zum Verbessern der Genauigkeit durchführen.
  • Klicken Sie bei ostasiatischen Sprachen mit der rechten Maustaste auf den Fehler, und wählen Sie den richtigen Text aus der Liste aus.


Hinzufügen von Wörtern zum Wörterbuch der Spracherkennung

So fügen Sie Wörter zum Wörterbuch der Spracherkennung hinzu

  1. Klicken Sie auf der Eingabegebietsschemaleiste auf Sprachprogramme "Sprachprogramme".
  2. Klicken Sie auf Wort(e) hinzufügen/löschen.
  3. Geben Sie unter Wort das hinzuzufügende Wort ein.
  4. Klicken Sie auf Aussprache aufzeichnen, und sprechen Sie das Wort aus.

    Nach Erkennen des Wortes wird es unter Wörterbuch hinzugefügt. Sie müssen das Wort ggf. mehrmals vorlesen, bis es zur Liste hinzugefügt wird.

Anmerkungen

  • Dieses Programm ist zum Hinzufügen von Wörtern, wie beispielsweise Firmennamen, nützlich, die häufig nicht im Wörterbuch der Spracherkennung enthalten sind.
  • Zum Buchstabieren eines Wortes können Sie alternativ auch den Befehl "Buchstabiermodus" aussprechen. Klicken Sie zum Anzeigen weiterer Informationen zum Verwenden von Befehlen auf "Verwandte Themen".
  • Wählen Sie zum Löschen eines Wortes im Wörterbuch das Wort aus, und klicken Sie auf Löschen.
  • In einigen Programmen wie Microsoft Word 2002 können Sie mehrere Wörter gleichzeitig hinzufügen. Weitere Informationen erhalten Sie in der Hilfe zum Programm.