جدول المحتويات

دليل المستخدم

MP-1745-V1.00

الأسئلة المتداولة

كيفية استخدام هذا الدليل

احتياطات السلامة

القيود القانونية على استخدام منتجك واستخدام الصور

قبل استخدام الجهاز

المكونات الرئيسية

التعامل مع المستندات الأصلية

تحميل ورق الطباعة

تحميل الورق

تحميل الأظرف

تحميل الورق صغير الحجم

وسائط الطباعة

معلومات عامة

أنواع الوسائط المتوافقة

النسخ

طباعة النُسخ

تغيير إعدادات النسخ

استخدام وظائف النسخ المفيدة

الطباعة من جهاز الكمبيوتر

الطباعة من خلال أنظمة تشغيل Windows

الطباعة من خلال أنظمة تشغيل Macintosh

المسح الضوئي للصور

حول المسح الضوئي للصور

طرق المسح الضوئي

خدمة الفاكس

تحضير الجهاز لخدمة الفاكس

تسجيل معلومات المرسل

تسجيل معلومات الوجهة

إرسال رسائل الفاكس

استخدام وظائف الإرسال الأخرى المفيدة

استلام رسائل الفاكس

استخدام وظائف الاستقبال الأخرى المفيدة

المستندات المخزنة في الذاكرة

ملخص التقارير والقوائم

الصيانة الدورية

في حالة ظهور نتائج الطباعة بشكل باهت أو بألوان غير صحيحة

طباعة نموذج فحص فتحات رأس الطباعة

تفحُّص نموذج فحص الفتحات

تنظيف رأس الطباعة

التنظيف الشامل لرأس الطباعة

محاذاة رأس الطباعة في الجهاز

محاذاة رأس الطباعة في جهاز الكمبيوتر

استبدال خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎

الحفاظ على أفضل نتائج الطباعة

تنظيف الجهاز

تغيير إعدادات الجهاز

<FAX SETTINGS>

<DEVICE SETTINGS>

استكشاف الأخطاء وإصلاحها

ظهور رسالة خطأ على شاشة LCD

عدم إمكانية رؤية المعروض على شاشة LCD تمامًا

ظهور لغة غير مقصودة على شاشة LCD

تعذر تثبيت MP Drivers

تعذر الاتصال بالكمبيوتر بصورة صحيحة

نتائج الطباعة غير مُرضية

نتائج الطباعة غير مرضية عند النسخ

تعذر بدء تشغيل الجهاز أو إيقافه أثناء تنفيذ مهام الطباعة

عدم تغذية الورق بشكل سليم

انحشار الورق

ظهور رسائل خطأ على شاشة الكمبيوتر

المشكلات المتعلقة بأنظمة تشغيل Windows

ظهور رسائل خطأ على جهاز متوافق مع معيار PictBridge

مشكلات المسح الضوئي

مشكلات استلام رسائل الفاكس

مشكلات إرسال رسائل الفاكس

مشكلات الهاتف

في حالة تعذر حل المشكلة

الملحق

العناصر المضمنة

منطقة الطباعة

إزالة تثبيت الدليل الإلكتروني

نقل الجهاز

فتح مربع الحوار خصائص الطابعة (بالنسبة لأنظمة تشغيل Windows)

فتح مربعي الحوار [Page Setup/إعداد الصفحة] و[Print/طباعة] (بالنسبة لأنظمة تشغيل Macintosh)

فتح [Printer Setup Utility/الأداة المساعدة لإعداد الطابعة] ([Print Center/مركز الطباعة]) (بالنسبة لأنظمة تشغيل Macintosh)

فتح [Canon IJ Printer Utility] (في أنظمة تشغيل Macintosh)


الملحق

العناصر المضمنة

تحقق من وجود العناصر التالية في العبوة. في حالة عدم وجود أي من العناصر أو تلفها، اتصل بمندوب خدمة Canon.

[Setup CD-ROM/القرص المضغوط الخاص بالإعداد]

إرشادات الإعداد السهلة (دليل الإعداد)

دليل البدء السريع

خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎ للحبر الأسود والألوان من Canon

سلك الطاقة

كبل خط الهاتف

* يعتبر وجود كبل USB ضروريًا لتوصيل الجهاز بالكمبيوتر.


منطقة الطباعة

لضمان الحصول على أفضل جودة للطباعة، يسمح الجهاز بوجود هامش بطول كل حافة من حواف الوسائط. وتكون المنطقة الفعلية التي يمكن الطباعة عليها هي المنطقة المتضَمنة داخل هذه الهوامش.

ملاحظة

الطباعة بدون حدود

بتحديد خيار الطباعة بدون حدود، يمكنك الطباعة بدون هوامش.

عند إجراء عملية الطباعة بدون حدود، قد يحدث اقتصاص طفيف عند الحواف بسبب تكبير الصورة المطبوعة لملء الصفحة بأكملها.

لإجراء طباعة بدون حدود، استخدم أنواع الورق التالية.

- [Photo Paper Pro PR-101/ورق الصور الفوتوغرافية الاحترافي PR-101]

- [Glossy Photo Paper GP-401/ورق الصور الفوتوغرافية اللامع GP-401] / [Glossy Photo Paper "Everyday Use" GP-501/ورق الصور الفوتوغرافية اللامع للاستخدام اليومي GP-501]

- [Photo Paper Glossy GP-502/ورق الصور الفوتوغرافية اللامع GP-502]

- [Photo Paper Plus Glossy PP-101/ورق الصور الفوتوغرافية الفاخر اللامع PP-101]

- [Photo Paper Plus Double Sided PP-101D/ورق الصور الفوتوغرافية الفاخر للطباعة على الوجهين PP-101D]*

- [Photo Paper Plus Semi-gloss SG-101, SG-201/ورق الصور الفوتوغرافية الفاخر نصف اللامع SG-101 وSG-201]

- [Matte Photo Paper MP-101/ورق الصور الفوتوغرافية غير اللامع MP-101]

* يمكن استخدام هذا الورق فقط عند الطباعة من جهاز الكمبيوتر الخاص بك.

قد يؤدي إجراء طباعة بدون حدود على أي نوع آخر من الورق إلى خفض جودة الطباعة بصورة واضحة و/أو خروج النُسخ المطبوعة بتدرجات ألوان مختلفة.

قد يؤدي إجراء طباعة بدون حدود على [plain paper/ورق عادي] إلى خفض جودة النُسخ المطبوعة. استخدم هذا النوع من الورق لاختبار الطباعة فقط. يمكنك إجراء الطباعة بدون حدود على ورق عادي فقط عند الطباعة من جهاز الكمبيوتر لديك.

وفقًا لنوع الورق، قد يؤدي إجراء طباعة بدون حدود إلى خفض جودة الطباعة في الحافتين العلوية والسفلية للورقة أو إلى تلطّخ هذه الأجزاء.

منطقة الطباعة الموصى بها (أزرق داكن):

توصي شركة Canon بإجراء الطباعة داخل هذه المنطقة. ( [image])

المنطقة القابلة للطباعة (أزرق فاتح):

هي منطقة يمكن الطباعة عليها. ( [image])

إلا أن الطباعة في هذه المنطقة قد تؤثر على جودة الطباعة أو دقة تغذية الورق.

راجع أحجام A5 وA4 وB5 ["‏6 × "4 / ٦ x ٤ بوصة] و ["‏8 × "4 / ٨ x ٤بوصة] و ["7 × "5 /٧ x ٥ بوصة] ["10 × "8 / ١٠ x ٨ بوصة] و[Credit Card/بطاقة الائتمان] و[Wide/عريض].

راجع Letter وLegal.

راجع [Envelopes/الأظرف].

أحجام A5 وA4 وB5 ‏["6 × "4 / ٦ x ٤ بوصة] و ‏["8 × "4 / ٨ x ٤بوصة] و ‏‏["7 × "5 /٧ x ٥ بوصة] ["10 × "8 / ١٠ x ٨ بوصة] و[Credit Card/بطاقة الائتمان] و[Wide/عريض].

الحجم

المنطقة القابلة للطباعة (العرض × الارتفاع)

A5

٥,٥٦ × ٨,٠٧ بوصة / ١٤١,٢ × ٢٠٥,٠ ملم

A4

٨,٠٠ × ١١,٣٨ بوصة / ٢٠٣,٢ × ٢٨٩,٠ ملم

B5

٦,٩٠ × ٩,٨٠ بوصة / ١٧٥,٢ × ٢٤٩,٠ ملم

["6 × "4 /٦ x ٤ بوصة]

٣,٧٣ × ٥,٦٩ بوصة / ٩٤,٨ × ١٤٤,٤ ملم

["8 × "4 /٨ x ٤ بوصة]*

٣,٧٣ × ٧,٦٩ بوصة / ٩٤,٨ × ١٩٥,٢ ملم

["7 × "5 /٧ x ٥ بوصة]

٤,٧٣ × ٦,٦٩ بوصة / ١٢٠,٢ × ١٩٦,٨ ملم

["10 × "8 / ١٠ x ٨ بوصة]

٧,٧٣ × ٩,٦٩ بوصة / ١٩٦,٤ × ٢٤٦,٠ ملم

[Credit Card/ بطاقة ائتمان]

١,٨٦ × ٣,٠٧ بوصة / ٤٧,٢ × ٧٨,٠ ملم

[Wide/عريض]

٣,٧٣ × ٦,٨٠ بوصة / ٩٤,٨ × ١٧٢,٦ ملم

* يمكن استخدام حجم الصفحة هذا فقط عند الطباعة من جهاز الكمبيوتر لديك.

منطقة الطباعة الموصى بها

المنطقة القابلة للطباعة

Letter وLegal

الحجم

المنطقة القابلة للطباعة (العرض × الارتفاع)

Letter

٨,٠٠ × ١٠,٦٩ بوصة / ٢٠٣,٢ × ٢٧١,٤ ملم

Legal

٨,٠٠ × ١٣,٩٦ بوصة / ٢٠٣,٢× ٣٤٧,٦ ملم

منطقة الطباعة الموصى بها

المنطقة القابلة للطباعة

الأظرف

الحجم

المنطقة القابلة للطباعة (العرض × الارتفاع)

[European DL / ‏DL‏ الأوروبي]*

٤,٠٦ × ٧,١٢ بوصة / ١٠٣,٢ × ١٨٠,٨ ملم

[US Comm. Env. #10 / الظرف التجاري الأمريكي رقم 10]*

٣,٨٦ × ٧,٩٦ بوصة / ٩٨,٠ × ٢٠٢,١ ملم

* يمكن استخدام الأظرف فقط عند الطباعة من جهاز الكمبيوتر لديك.

منطقة الطباعة الموصى بها


إزالة تثبيت الدليل الإلكتروني

اتبع الإجراء المذكور أدناه لإزالة تثبيت الدليل الإلكتروني الموجود على جهاز الكمبيوتر لديك.

يتم حذف كافة الدلائل الإلكترونية المثبتة في نفس الوقت.

١ انقر فوق [Start/ابدأ] > [All Programs/كافة البرامج] ([Programs/البرامج] في نظام التشغيل Windows 2000) > [Canon XXX Manual/دليل Canon XXX] (حيث تشير الأحرف "XXX" إلى اسم الجهاز الخاص بك) > [Uninstall/إلغاء التثبيت].

٢ انقر فوق [OK/موافق] عند ظهور رسالة التأكيد.

ملاحظة

عند ظهور رسالة تطلب منك إعادة تشغيل جهاز الكمبيوتر، انقر فوق [OK/موافق] لإعادة تشغيل جهاز الكمبيوتر.

إزالة تثبيت [PC Printing Guide]

تتم إزالة تثبيت [PC Printing Guide] عند إزالة تثبيت برنامج تشغيل الطابعة.

ملاحظة

للحصول على معلومات حول كيفية إزالة تثبيت برنامج تشغيل الطابعة، راجع الدليل الإلكتروني ]PC Printing Guide[.

إزالة تثبيت [Scanning Guide]

١ افتح القرص الثابت، ثم انقر نقرً مزدوجًا فوق [Library / المكتبة] و[Application Support / دعم التطبيقات] و[Canon] و[ScanGear / أدوات المسح الضوئي] و[Resources / الموارد] و[Help / التعليمات].

٢ اسحب ملفات التعليمات إلى سلة المهملات.

٣ اسحب رمز [XXX On-screen Manual / الدليل الإلكتروني للجهاز XXX] حيث تشير الأحرف ("XXX" إلى اسم جهازك) الموجود على سطح المكتب إلى سلة المهملات.

إزالة تثبيت دلائل إلكترونية أخرى غير [PC Printing Guide] و[Scanning Guide]

١ حدد [Applications/تطبيقات] من القائمة [Go/انتقال].

٢ انقر نقرًا مزدوجًا فوق المجلد [Canon Utilities/الأدوات المساعدة من Canon]، ثم فوق المجلد [IJ Manual/دليل IJ].

٣ اسحب مجلد الذي يحمل اسم جهازك إلى سلة المحذوفات.

٤ اسحب رمز [XXX On-screen Manual / الدليل الإلكتروني للجهاز XXX] حيث تشير الأحرف ("XXX" إلى اسم جهازك) الموجود على سطح المكتب إلى سلة المهملات.


نقل الجهاز

عند تغيير مكان الجهاز أو تخزينه لمدة طويلة، قم بتغليف الجهاز باستخدام مواد التغليف الأصلية.

إذا لم يكن لديك مواد التغليف الأصلية، قم بتغليف الجهاز بعناية باستخدام مواد واقية ثم ضعه داخل صندوق متين.

هام

ضع الجهاز داخل الصندوق على أن تكون خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎ مركبة داخل الجهاز.

١ قم بإيقاف تشغيل الجهاز.

٢ تأكد من أن مصباح [Power] (تشغيل) مُطفأ، ثم قم بفصل الجهاز عن مصدر الطاقة.

هام

لا تقم بفصل الجهاز عن مصدر الطاقة عندما يكون مصباح [Power] (تشغيل) مضاءً أو أثناء إصداره لوميض أخضر، حيث إن ذلك قد يتسبب في عطل الجهاز أو تلفه، مما يجعل الجهاز غير قادر على الطباعة.

٣ اسحب امتداد درج الإخراج، ثم أغلق دعامة الورق ودرج إخراج الورق.

٤ افصل كبل الطابعة عن الكمبيوتر وعن الجهاز، ثم افصل سلك الطاقة عن الجهاز.

٥ احرص على استخدام شريط لاصق لتثبيت كافة الأغطية الموجودة على الجهاز لتجنب فتحها أثناء النقل. قم بعد ذلك بتغليف الجهاز بحقيبة بلاستيكية.

٦ ضع المواد الواقية على كلٍ من جانبي الجهاز عند تغليفه.

تنبيه

لا تقم بنقل أو تخزين الجهاز في وضع منحدر أو رأسي أو مقلوب، حيث يمكن أن يتسبب هذا في تسرب الحبر وتلف الجهاز.

شحن الجهاز

قبل شحن الجهاز عن طريق إحدى خدمات التوصيل، اتبع ما يلي:

قم بلصق غطاء العبوة بإحكام باستخدام شريط لاصق متين.

احرص على وضع علامة "قابل للكسر" (FRAGILE) أو "يُنقل بعناية" (HANDLE WITH CARE) على العبوة بوضوح.


فتح مربع الحوار خصائص الطابعة (بالنسبة لأنظمة تشغيل Windows)

يمكن فتح مربع حوار خصائص الطابعة من برنامج تطبيقي أو من القائمة [Start/ابدأ] الموجودة بأنظمة تشغيل Windows مباشرةً.

ملاحظة

يمكن أيضًا فتح مربع حوار خصائص الطابعة من تطبيق My Printer. انقر نقرًا مزدوجًا فوق الرمز [My Printer] الموجود على سطح المكتب، ثم حدد [Printer Settings/إعدادات الطابعة].

* قد لا يكون تطبيق My Printer متوفرًا، وذلك تبعًا لبلد أو منطقة الشراء.

فتح مربع حوار خصائص الطابعة من برنامج التطبيق الخاص بك

عند تحديد إعدادات الطباعة قبل تنفيذ عملية الطباعة، اتبع الإجراء الموضح أدناه.

ملاحظة

قد تختلف عمليات التشغيل وفقًا لنوع البرنامج التطبيقي الخاص بك. للحصول على التفاصيل، راجع دليل إرشادات التطبيق.

١ في البرنامج التطبيقي الذي تستخدمه، حدد القائمة لطباعة المستند.

عادةً ما يمكن فتح مربع حوار [Print/طباعة] عن طريق تحديد الخيار [Print/طباعة] من القائمة [File/ملف] أو شريط الأوامر بالتطبيق الذي تستخدمه.

٢ تأكد من تحديد [Canon XXX Printer / طابعة Canon XXX] (حيث تشير الأحرف "XXX" إلى اسم جهازك)، ثم انقر فوق [Preferences / التفضيلات] (أو [Properties / خصائص]).

يتم فتح مربع حوار خصائص الطابعة.

فتح مربع حوار خصائص الطابعة من لوحة التحكم مباشرةً

يتم استخدام هذا الأسلوب لصيانة الجهاز وتهيئة إعدادات الطباعة التي تمت مشاركتها بين كافة البرامج التطبيقية.

ملاحظة

عند فتح مربع حوار الخصائص من [Set printer properties / تعيين خصائص الطابعة] في قائمة الأوامر (في أنظمة التشغيل ماعدا Vista Windows ،[Properties / خصائص] في القائمة [File / ملف])، علامات التبويب المرتبطة بوظائف أنظمة تشغيل Windows (على سبيل المثال، علامة التبويب [Ports / منافذ]). لا تظهر علامات التبويب هذه عند فتح مربع حوار خصائص الطابعة من [Select printing preferences / اختيار تفضيلات الطباعة] في قائمة الأوامر ( في أنظمة التشغيل ماعدا Vista Windows، [Printing Preferences / تفضيلات الطباعة] في قائمة [File / ملف]) أو التطبيقات. للحصول على تفاصيل حول علامات التبويب المرتبطة بوظيفة أنظمة تشغيل Windows، راجع الوثائق الخاصة بأنظمة تشغيل Windows.

١ انقر فوق [Control Panel / لوحة التحكم]، ثم [Printer / الطابعة] تحت [Hardware and Sound / الأجهزة والصوت].

في نظام التشغيل Windows XP، انقر فوق [Control Panel/لوحة التحكم]، ثم [Printers and Other Hardware/طابعات وأجهزة أخرى] ثم [Printers and Faxes/الطابعات والفاكسات].

في نظام التشغيل Windows 2000، انقر فوق [Control Panel/لوحة التحكم] ثم [Printers/الطابعات].

٢ انقر بزر الماوس الأيمن فوق الرمز [Canon XXX Printer/طابعة Canon XXX] (حيث يكون "XXX" هو اسم الجهاز الخاص بك) وحدد [Properties/خصائص].

يتم فتح مربع حوار خصائص الطابعة.

ملاحظة

للحصول على تفاصيل حول كيفية تعيين كل وظيفة، راجع الدليل الإلكتروني [PC Printing Guide] أو التعليمات المباشرة.


فتح مربعي الحوار [Page Setup/إعداد الصفحة] و[Print/طباعة] (بالنسبة لأنظمة تشغيل Macintosh)

افتح مربع حوار [Page Setup/إعداد الصفحة] ومربع حوار [Print/طباعة] من البرنامج التطبيقي الذي تستخدمه.

فتح مربع الحوار إعداد الصفحة

افتح مربع حوار [Page Setup/إعداد الصفحة] لتحديد إعدادات الصفحة (الورقة) قبل الطباعة.

١ حدد [Page Setup/إعداد الصفحة] من القائمة [File/ملف] في البرنامج التطبيقي لديك.

يتم فتح مربع حوار [Page Setup/إعداد الصفحة].

فتح مربع الحوار طباعة

افتح مربع الحوار [Print/طباعة] لتحديد إعدادات الطباعة قبل إجراء عملية الطباعة.

١ حدد [Print/طباعة] من القائمة [File/ملف] في البرنامج التطبيقي لديك.

يتم فتح مربع الحوار [Print/طباعة].


فتح [Printer Setup Utility/الأداة المساعدة لإعداد الطابعة] ([Print Center/مركز الطباعة]) (بالنسبة لأنظمة تشغيل Macintosh)

يمكنك فتح [Printer Setup Utility/الأداة المساعدة لإعداد الطابعة] من الباحث أو من البرنامج التطبيقي الذي تستخدمه.

الفتح من الباحث

١ حدد [Applications/تطبيقات] من القائمة [Go/انتقال].

٢ انقر نقرًا مزدوجًا فوق المجلد [Utilities/أدوات]، ثم انقر نقرًا مزدوجًا فوق الرمز [Printer Setup Utility/الأداة المساعدة لإعداد الطابعة].

في نظام التشغيل Mac OS X v.10.2.8، انقر نقرًا مزدوجًا فوق المجلد [Utilities/أدوات]، ثم الرمز [Print Center/مركز الطباعة].

يتم فتح [Printer List/قائمة الطابعات].

الفتح من برنامج تطبيقي (بالنسبة لنظام التشغيل Mac OS X v.10.3.x أو نظام التشغيل Mac OS X v.10.2.8 فقط)

١ افتح مربع الحوار [Print/طباعة].

راجع فتح مربع الحوار طباعة.

٢ حدد [Edit Printer List/تحرير قائمة الطابعات] من [Printer/الطابعة].

يتم فتح [Printer List/قائمة الطابعات].


فتح [Canon IJ Printer Utility] (في أنظمة تشغيل Macintosh)

لفتح [Canon IJ Printer Utility]، اتبع الإجراء التالي.

١ حدد [Applications/تطبيقات] من القائمة [Go/انتقال].

٢ انقر نقرًا مزدوجًا فوق المجلد [Utilities/أدوات]، ثم انقر نقرًا مزدوجًا فوق الرمز [Printer Setup Utility/الأداة المساعدة لإعداد الطابعة].

في نظام التشغيل Mac OS X v.10.2.8، انقر نقرًا مزدوجًا فوق المجلد [Utilities/أدوات]، ثم الرمز [Print Center/مركز الطباعة].

يتم فتح [Printer List/قائمة الطابعات].

٣ حدد اسم الجهاز في قائمة [Name / الاسم]، ثم انقر فوق [Utility / أداة مساعدة].

في نظام التشغيل Mac OS X v.10.2.8، حدد اسم الجهاز في قائمة [Name / الاسم]، ثم انقر فوق [Configure / تكوين].

٤ حدد اسم الجهاز في قائمة [Product / المنتج]، ثم انقر فوق [Maintenance / صيانة].

يبدأ عمل [Canon IJ Printer Utility].

ملاحظة

للحصول على تفاصيل حول كيفية تعيين كل وظيفة، راجع الدليل الإلكتروني [PC Printing Guide] أو التعليمات المباشرة.


الطباعة من جهاز الكمبيوتر

يوضح هذا القسم إجراء الطباعة الأساسي.

الطباعة من خلال أنظمة تشغيل Windows

ملاحظة

عند طباعة الصور الفوتوغرافية التي تم التقاطها باستخدام الكاميرا الرقمية الخاصة بك، يمكنك إجراء طباعة بدون حدود من خلال مجموعة من الخطوات السهلة باستخدام Easy-PhotoPrint EX. يتوفر برنامج Easy-PhotoPrint EX ضمن محتويات [Setup CD-ROM/القرص المضغوط الخاص بالإعداد].

يدعم Easy-PhotoPrint EX برنامج Exif Print من أجل تحسين الصور الفوتوغرافية التي تم التقاطها باستخدام كاميرا رقمية متوافقة مع Exif من خلال معلومات الطباعة المسجلة في وقت التقاط الصورة لإجراء عملية الطباعة بمستوى جودة أعلى. وللحصول على تفاصيل حول استخدام برنامج Easy-PhotoPrint EX، راجع الدليل الإلكتروني دليل طباعة الصور على الكمبيوتر.

قد تختلف عمليات التشغيل وفقًا لنوع البرنامج التطبيقي الخاص بك. للحصول على تفاصيل، ارجع إلى دليل الإرشادات الخاص بالتطبيق.
إن الخطوات الموضحة في هذا القسم خاصة بالطباعة في نظام التشغيل Windows Vista.

إذا الجهاز متصل بكمبيوتر، يمكنك إرسال رسائل فاكس باستخدام برنامج تشغيل الفاكس من أي تطبيق يتضمن وظيفة طباعة. للحصول على مزيد من التفاصيل، راجع الدليل الإلكتروني دليل برنامج تشغيل الفاكس‏.

١ قم بتشغيل الجهاز، ثم قم بتحميل الورق في الجهاز.

راجع تحميل ورق الطباعة.

٢ قم بإنشاء مستند أو افتح ملفًا لطباعته باستخدام برنامج تطبيقي ملائم.

٣ افتح مربع حوار خصائص الطابعة.

راجع فتح مربع حوار خصائص الطابعة من برنامج التطبيق الخاص بك.

٤ حدد الإعدادات المطلوبة.

(١) حدد نوع وسائط الورق الذي تم تحميله باستخدام الخيار [Media Type/نوع الوسائط].

(٢) قم بتعيين [Print Quality/جودة الطباعة] و[Color/Intensity/اللون/الكثافة] حسب الحاجة.

ملاحظة

للحصول على تفاصيل حول إعدادات الطباعة، راجع الدليل الإلكتروني دليل الطباعة على الكمبيوتر.

(٣) انقر فوق [OK/موافق].

يتم عرض مربع الحوار [Print/طباعة].

ملاحظة

لتأكيد حجم الصفحة، انقر فوق علامة التبويب [Page Setup/إعداد الصفحة]. في حالة عدم توافق الإعداد مع حجم الصفحة الذي تم تعيينه للمستند في البرنامج التطبيقي، عليك إما تعيين الصفحة على نفس الحجم، أو استخدام أحد الخيارين [Scaled Printing/طباعة محددة الحجم] أو [Fit-to-Page printing/الطباعة باستخدام ميزة احتواء ضمن الصفحة]. للحصول على مزيد من التفاصيل، راجع الدليل الإلكتروني دليل الطباعة على الكمبيوتر‏.

للحصول على تفاصيل حول وظائف برنامج تشغيل الطابعة، انقر فوق [Help/تعليمات] أو [Instructions/الإرشادات] لعرض التعليمات المباشرة أو الدليل الإلكتروني دليل الطباعة على الكمبيوتر. يتم عرض [Instructions/الإرشادات] في صفحتي [Main/إعدادات رئيسية] و[Maintenance/الصيانة] في حالة تثبيت الدلائل الإلكترونية على جهاز الكمبيوتر الخاص بك.

لعرض المعاينة والتأكد من شكل المستند عند الطباعة، حدد خانة الاختيار [Preview before printing/معاينة قبل الطباعة]. قد لا تتوفر وظيفة المعاينة في بعض البرامج التطبيقية.

٥ انقر فوق [Print/طباعة] (أو [OK/موافق]) لطباعة المستند.

تبدأ عملية الطباعة.

ملاحظة

ربما يتم عرض رسالة تطلب التأكد من وضع ذراع سُمك الورق. اتبع الإرشادات المعروضة على الشاشة في حالة ظهور الرسالة.

لإلغاء مهمة طباعة قيد التنفيذ، اضغط زر [Stop/Reset] (إيقاف/إعادة تعيين) على الجهاز أو انقر فوق [Cancel Printing/إلغاء الطباعة] من شاشة مراقبة حالة الطابعة. لعرض شاشة مراقبة حالة الطابعة، انقر فوق [Canon XXX Printer/طابعة Canon XXX] (حيث تشير الأحرف "XXX" إلى اسم الجهاز) على شريط المهام.


الطباعة من خلال أنظمة تشغيل Macintosh

ملاحظة

قد تختلف عمليات التشغيل وفقًا لنوع البرنامج التطبيقي الخاص بك. للحصول على التفاصيل، راجع دليل إرشادات التطبيق.

تتعلق الخطوات الموضحة في هذا القسم بالطباعة من خلال نظام التشغيل Mac OS X v.10.4.x.

١ قم بتشغيل الجهاز، ثم قم بتحميل الورق في الجهاز.

راجع تحميل ورق الطباعة.

٢ قم بإنشاء مستند أو افتح ملفًا لطباعته باستخدام برنامج تطبيقي ملائم.

٣ حدد حجم الصفحة.

(١) حدد [Page Setup/إعداد الصفحة] من القائمة [File/ملف] الخاصة بالبرنامج التطبيقي.

يتم فتح مربع حوار [Page Setup/إعداد الصفحة].

(٢) تأكد من تحديد اسم الجهاز في الخيار [Format for/تنسيق لـ].

(٣) حدد حجم صفحة الورق الذي تم تحميله باستخدام الخيار [Paper Size/حجم الورق].

(٤) انقر فوق [OK/موافق].

٤ حدد الإعدادات المطلوبة.

(١) حدد [Print/طباعة] من القائمة [File/ملف] الخاصة بالبرنامج التطبيقي.

يتم فتح مربع الحوار [Print/طباعة].

(٢) حدد [Quality & Media/الجودة والوسائط] في القائمة المنبثقة.

(٣) حدد نوع وسائط الورق الذي تم تحميله باستخدام الخيار [Media Type/نوع الوسائط].

(٤) حدد وضع الطباعة المناسب للمستند باستخدام الخيار [Print Mode/وضع الطباعة].

ملاحظة

عند تحديد وضع الطباعة المناسب للمستند في الإعداد [Print Mode/وضع الطباعة]، تتم طباعة المستند بالألوان وبجودة طباعة مناسبة لخصائص الإعداد [Media Type/نوع الوسائط] التي قمت بتحديدها.

- [Printing a top-quality photo/طباعة صورة فوتوغرافية عالية الجودة]: حدد زر الخيار هذا عند طباعة مستندات تتكون بصورة أساسية من صور فوتوغرافية ورسومات تتضمن تدرجات دقيقة للألوان.

- [Printing tables and charts/طباعة الجداول والرسومات البيانية]: حدد زر الخيار هذا عند طباعة مستندات تتكون بصورة أساسية من رسومات بيانية ورسومات (رسومات توضيحية) بدقة ألوان مرّكزة.

- [Printing a composite document/طباعة مستند مركب]: حدد زر الخيار هذا عند طباعة مستندات تتكون بصورة أساسية من نصوص.

- [Detailed Setting/إعداد تفصيلي]: حدد زر الخيار هذا لضبط الإعدادين [Print Quality/جودة الطباعة] و[Halftoning/الألوان النصفية] ضبطًا دقيقًا.

للحصول على تفاصيل حول وظائف برنامج تشغيل الطابعة الأخرى، انقر فوق [image] في الشاشة [Quality & Media/الجودة والطباعة] أو [Color Options/خيارات الألوان] أو [Special Effects/تأثيرات خاصة] أو [Borderless Printing/طباعة بدون حدود] أو [Margin/الهامش] لعرض الدليل الإلكتروني [PC Printing Guide]. في حالة عدم تثبيت الدلائل الإلكترونية، لن يتم عرض الدليل الإلكتروني [PC Printing Guide]، حتى وإن تم النقر فوق [image].

لإظهار المعاينة والتأكد من شكل المستند عند الطباعة، انقر فوق [Preview/معاينة]. قد لا تتوفر وظيفة المعاينة في بعض البرامج التطبيقية.

٥ انقر فوق [Print/طباعة] لطباعة المستند.

تبدأ عملية الطباعة.

ملاحظة

انقر فوق رمز الطابعة في وحدة الإرساء لعرض قائمة مهام الطباعة قيد التقدم. إذا كنت تستخدم نظام التشغيل Mac OS X v.10.2.8، انقر فوق رمز الطابعة في وحدة الإرساء لبدء تشغيل [مركز الطباعة] ثم انقر نقرًا مزدوجًا فوق اسم الجهاز الخاص بك من [Printer List/قائمة الطابعات].

لإلغاء مهمة طباعة قيد التقدم، حدد المستند المطلوب في قائمة مهام الطباعة وانقر فوق [Delete/حذف]. لإيقاف مهمة طباعة قيد التنفيذ مؤقتًا، انقر فوق [Hold/إيقاف]. لإيقاف كل المهام الموجودة في القائمة، انقر فوق [Stop Jobs/إيقاف المهام].


قبل استخدام الجهاز

المكونات الرئيسية

الجزء الأمامي

(١) غطاء المستندات

افتح هذا الغطاء عند وضع مستند أصلي على زجاج الأسطوانة.

(٢) دعامة الورق

اسحبها للخارج بالكامل لدعم الورق المحمل في الدرج.

(٣) موجه الورق

قم بتحريكه مقابل الجانب الأيسر لرزمة الورق لدعم الورق بحيث تتم عملية التغذية بشكل صحيح.

(٤) الدرج الخلفي

قم بتحميل الورق في هذه الوحدة قبل الطباعة. تتم تغذية الورق تلقائيًا بمعدل ورقة واحدة كل مرة.

(٥) منفذ الطباعة المباشرة

قم بتوصيل الجهاز المتوافق مع PictBridge الخاص بك، مثل كاميرا رقمية، بهذا المنفذ للطباعة مباشرةً منه. راجع "طباعة الصور الفوتوغرافية مباشرةً من جهاز متوافق" في دليل البدء السريع.

(٦) درج إخراج الورق

يدعم النسخ المطبوعة. افتح هذا الدرج عند الطباعة أو النسخ أو استخدام خدمة الفاكس.

(٧) امتداد درج إخراج الورق

يُستخدم في دعم النُسخ المطبوعة التي يتم إخراجها.

(٨) زجاج الأسطوانة

قم بتحميل المستندات الأصلية المطلوب نسخها أو مسحها ضوئيًا أو إرسالها بالفاكس على هذا السطح.

(٩) لوحة التشغيل

تُستخدم في تغيير الإعدادات وتشغيل الجهاز. راجع اسم لوحة التشغيل.

الجزء الخلفي

(١٠) مقبس الجهاز الخارجي

يُستخدم لتوصيل جهاز خارجي.

ملاحظة

قم بإزالة مقبس موصل الهاتف للاتصال بالجهاز الخارجي.

(١١) مقبس خط الهاتف

يُستخدم لتوصيل خط الهاتف.

(١٢) منفذ USB

قم بتوصيل كبل USB الذي يعمل على توصيل الجهاز بالكمبيوتر في هذا المنفذ.

هام

لا تقم بفصل كبل USB أو توصيله أثناء قيام الجهاز بالطباعة من الكمبيوتر أو إجراء مسح ضوئي للصور إلي الكمبيوتر أو عندما يكون الكمبيوتر في وضع السكون أو وضع الاستعداد.

(١٣) وصلة سلك الكهرباء

قم بتوصيل سلك التيار الكهربائي المرفق بهذه الوصلة.

الجزء الداخلي

(١٤) حامل خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎

قم بتركيب خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎ هنا.

يجب تركيب خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ للحبر الأسود في الفتحة اليسرى ( [image]) ويجب تركيب خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ ألوان في الفتحة اليمنى ( [image]).

(١٥) خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎ (خراطيش الحبر)

خرطوشة قابلة للاستبدال تعتبر رأس طباعة وخرطوشة حبر مدمجة.

ملاحظة

لمزيد من المعلومات حول كيفية تركيب خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎، راجع دليل الإعداد.

(١٦) وحدة المسح الضوئي (غطاء الطابعة)

يُستخدم في مسح المستندات الأصلية ضوئيًا. افتحه عند استبدال خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎ أو إزالة بقايا الورق المحشور داخل الجهاز.

(١٧) دعامة وحدة المسح الضوئي

يتم استخدامها في لإبقاء وحدة المسح الضوئي (غطاء الطابعة) مفتوحة.

(١٨) ذراع سُمك الورق

يُستخدم في تغيير المسافة الفاصلة بين رأس الطباعة والورق الذي تم تحميله لمطابقة نوع الوسائط.

ملاحظة

وضع ذراع سُمك الورق

يتم تحريكه إلى اليمين عند الطباعة فوق الأظرف أو [T-shirt transfers/ورق الطباعة على قمصان التي شيرت].

يتم تحريكه إلى اليسار عند الطباعة فوق الأظرف أو [T-shirt transfers/ورق الطباعة على قمصان التي شيرت].

هام

قد تتم تغطية الجزء أ الموضح في الشكل التوضيحي أدناه بالحبر المتناثر. وهذا لا يؤثر على أداء الجهاز.

لا تلمس هذا الجزء أ. فقد لا يتمكن الجهاز من الطباعة بشكل صحيح في حالة لمسها.

اسم لوحة التشغيل

(١) زر [ON/OFF] (تشغيل/إيقاف التشغيل) / مصباح [Power] (تشغيل)

يُستخدم في تشغيل الجهاز وإيقاف تشغيله. يضيء هذا المصباح أو يصدر وميضًا باللون الأخضر للإشارة إلى حالة التشغيل. قبل تشغيل الجهاز، تأكد من إغلاق غطاء المستندات.

ملاحظة

لا يمكن للجهاز تلقي رسائل الفاكس عندما لا يكون قيد التشغيل.

لا يمكن إيقاف تشغيل الجهاز أثناء إرسال رسالة فاكس أو تلقيها، أو عندما تكون هناك رسائل فاكس غير مرسلة مخزنة في ذاكرة الجهاز.

(٢) زر [COPY]

يستخدم في تحويل وضع الجهاز إلى وضع النسخ.

(٣) مصباح [In Use/Memory] (قيد الاستخدام/الذاكرة)

يومض عندما يكون خط الهاتف قيد الاستخدام. ويُضيء عندما تكون هناك مستندات مخزنة في ذاكرة الجهاز.

(٤) الزر [FAX]

يُستخدم في تحويل وضع الجهاز إلى وضع الفاكس.

(٥) مصباح [Alarm] (تنبيه)

يضيء أو يومض بضوء برتقالي عند حدوث خطأ مثل نفاد الورق أو الحبر.

(٦) الزر [SCAN]

يستخدم في تحويل وضع الجهاز إلى وضع المسح الضوئي. في وضع المسح الضوئي، يقوم الجهاز بمسح أحد المستندات ضوئيًا إلى جهاز الكمبيوتر الخاص بك وفقًا للإعدادات المحددة. لاستخدام هذا الزر، يجب توصيل الجهاز بالكمبيوتر. للحصول على مزيد من التفاصيل، راجع الدليل الإلكتروني دليل المسح الضوئي.

(٧) زر [Menu] (القائمة)

يُستخدم في الوصول إلى القوائم والإعدادات لتخصيص عملية تشغيل الجهاز.

(٨) شاشة LCD (الشاشة الكريستالية)

تُستخدم في عرض الرسائل واختيارات القوائم والحالة التشغيلية.

(٩) الأزرار الرقمية

تُستخدم لإدخال القيم الرقمية مثل عدد النُسخ، بالإضافة إلى أرقام الهاتف/الفاكس والأحرف.

(١٠) زر [Redial/Pause] (إعادة الطلب/إيقاف مؤقت)

يُستخدم لطلب آخر رقم تم طلبه باستخدام الأزرار الرقمية. كما يُستخدم أيضًا لإجراء إيقاف مؤقت بين الأرقام أو بعدها عند طلب الأرقام أو تسجيلها.

(١١) زر [Black] (أسود)

يُستخدم في بدء عملية النسخ أو المسح الضوئي أو إرسال رسائل الفاكس بالأبيض والأسود.

(١٢) زر [Stop/Reset] (إيقاف/إعادة تعيين)

يُستخدم لإلغاء بعض العمليات مثل النسخ أو المسح الضوئي أو الفاكس أو مهمة طباعة قيد التنفيذ.

(١٣) زر [Color] (اللون)

يُستخدم في بدء عملية النسخ أو المسح الضوئي أو إرسال رسائل الفاكس بالألوان.

(١٤) زر [Coded Dial] (اتصال مشفّر)

اضغط هذا الزر مع إدخال رمز مكوَّن من خانتين لطلب رقم فاكس/هاتف مسجل مسبقًا.

(١٥) زر [Tone] (نغمة)

يُستخدم للتحويل مؤقتًا إلى الطلب بالنغمة. ويعمل أيضًا على تغيير الوضع عند إدخال الأحرف.

(١٦) الزر [OK]

يُستخدم في إقرار اختيار عنصر القائمة أو عنصر الإعداد.

كما يُستخدم هذا الزر لتجاهل رسالة الخطأ ومتابعة عملية التشغيل العادية للجهاز وذلك بعد حل أحد أخطاء الطباعة أو إزالة الورق المحشور.

(١٧) زرا [image] (-) و [image] (+)

تُستخدم للتمرير خلال تحديدات القوائم، ولزيادة عدد النُسخ أو تقليلها.

بالنسبة لإعدادات الفاكس، يعمل الزر [image] على إلغاء الأحرف التي تم إدخالها، بينما يعمل الزر [image] على إدخال مسافة بين الأحرف.

(١٨) زر [Back] (السابق)

يُستخدم في إعادة عرض المحتويات السابقة على شاشة LCD.

(١٩) زر [Settings] (إعدادات)

يُستخدم لتكوين حجم الورق ونوع الوسائط وإعدادات تصحيح الصور.

(٢٠) زر [FAX Quality] (جودة FAX)

يُستخدم لتعيين تباين المسح الضوئي ودقة رسائل الفاكس التي تقوم بإرسالها.


التعامل مع المستندات الأصلية

يتناول هذا القسم كيفية تحميل المستندات الأصلية على زجاج الأسطوانة.

متطلبات المستندات الأصلية

يجب أن تستوفي المستندات الأصلية التي يتم تحميلها على زجاج الأسطوانة بغرض نسخها أو مسحها ضوئيًا أو إرسالها بالفاكس المتطلبات التالية:

نوع المستند

المستندات الورقية

الصور الفوتوغرافية

الكتب

الحجم (العرض × الطول)

بحد أقصى ٨,٥ × ١١,٧ بوصة / ٢١٦ × ٢٩٧مم

السُمك

الحد الأقصى ٠,٣٩ بوصة /١٠ مم

تحميل المستندات الأصلية

قم بتحميل المستندات الأصلية المطلوب نسخها أو مسحها ضوئيًا أو إرسالها بالفاكس على زجاج الأسطوانة.

ملاحظة

تأكد من جفاف أي مادة صمغية أو حبر أو سائل تصحيح أو ما شابه ذلك بالمستندات الأصلية تمامًا قبل تحميل ذلك المستند على زجاج الأسطوانة.

١ قم بتحميل المستند الأصلي على زجاج الأسطوانة.

(١) ارفع غطاء المستندات.

(٢) قم بتحميل المستند الأصلي بحيث يكون الوجه الذي سيتم نسخه أو مسحه ضوئيًا أو إرساله بالفاكس لأسفل على زجاج الأسطوانة.

ضع المستندات الأصلية بالاتجاه العرضي، ثم قم بمحاذاة الزاوية العليا لها مع علامة المحاذاة كما هو موضح في الشكل الموجود أعلاه.

هام

لا تضع أي أجسام يتجاوز وزنها ٤,٤ باوند / ٢,٢كيلوجرام على زجاج الأسطوانة.

لا تضغط على المستند الأصلي أو تضع أجسامًا عليه يتجاوز وزنها ٤,٤ باوند / ٢,٢ كيلوجرام.

قد يؤدي ذلك إلى حدوث خلل بالماسحة الضوئية أو كسر زجاج الأسطوانة.

ملاحظة

لا يمكن للجهاز إجراء المسح الضوئي للمنطقة حمراء اللون الموضحة في الشكل الموجود أدناه.

(أ) ٠,٠٤ بوصة / ١ مم

عند النسخ، تعتمد المنطقة التي تقوم بمسحها ضوئيًا على المنطقة القابلة للطباعة للوسيط. راجع منطقة الطباعة.

٢ أغلق غطاء المستندات برفق.


تغيير إعدادات الجهاز

يتناول هذا القسم عناصر الإعدادات الموجودة في القائمة <FAX SETTINGS> والقائمة <DEVICE SETTINGS>.

<FAX SETTINGS>

يتناول هذا القسم عناصر الإعدادات الموجودة في القائمة <FAX SETTINGS>.

قبل تغيير أية إعدادات، يمكنك طباعة قائمة بيانات المستخدمين للتحقق من الإعدادات الحالية للجهاز. للحصول على تفاصيل، راجع طباعة قائمة بيانات المستخدمين.

<RECEIVE MODE SET>

<FAX PRIORITY MODE>

يُستخدم لتحديد وضع الاستلام <FAX PRIORITY MODE>.

<FAX ONLY MODE>

يُستخدم لتحديد وضع الاستلام <FAX ONLY MODE>.

<DRPD>

يُستخدم لتحديد وضع الاستلام <DRPD>. يتوفر هذا الإعداد فقط في الولايات المتحدة الأمريكية وكندا.

<NETWORK SWITCH>

يُستخدم لتحديد وضع الاستلام <NETWORK SWITCH>. قد لا يكون هذا الإعداد متوفرًا، وذلك تبعًا لبلد أو منطقة الشراء.

<TEL PRIORITY MODE>

يُستخدم لتحديد وضع الاستلام <TEL PRIORITY MODE>.

<MEMORY REFERENCE>

<PRINT MEMORY LIST>

تُُستخدم لسرد المستندات المخزنة حاليًا في ذاكرة الجهاز.

<PRINT DOCUMENT>

يُستخدم لطباعة المستند المحدد المُخزَّن في ذاكرة الجهاز.

<PRINT 1ST PAGE ONLY?>:

يمكنك تحديد الصفحات المطلوب طباعتها.
حدد <YES> لطباعة الصفحة الأولى فقط من المستند.
حدد <NO> لطباعة كافة صفحات المستند.

<DELETE DOCUMENT>

يُستخدم لحذف مستند مُخزَّن في الذاكرة.

<PRNT REPORT/LIST>

<ACTIVITY REPORT>

يُستخدم لإظهار أحدث معامَلات الفاكس التي تم إجراؤها بواسطة الجهاز.

<SPEED DIAL LIST>

تُستخدم لسرد الأرقام والأسماء المسجلة للطلب السريع المشفّر.

<PRINT BY NAME?>:

يمكنك تحديد ترتيب أرقام الوجهات والأسماء المطبوعة في القائمة.
حدد <YES> لطباعة القائمة بحيث تتضمن أسماء الوجهات مرتّبة هجائيًا.
حدد <NO> لطباعة القائمة بترتيب رقمي (من ٠٠ إلى ١٩) ترتيبًا تصاعديًا.

<USER'S DATA LIST>

تُستخدم لسرد الإعدادات الحالية للجهاز ومعلومات المرسل المسجلة.

<MEMORY LIST>

تُُستخدم لسرد المستندات المخزنة حاليًا في ذاكرة الجهاز.

<CODED DIAL REGIST>

يُستخدم لتسجيل الطلب السريع المشفّر.

<USER SETTINGS>

<DATE/TIME SETTING>

يُستخدم لتعيين التاريخ والوقت الحاليين.

<DATE DISPLAY>

يُستخدم لتعيين تنسيق التواريخ المعروضة على شاشة LCD والمطبوعة على رسائل الفاكس المرسلة.

وهناك ثلاث تنسيقات متوفرة للتاريخ؛ <YYYY/MM/DD> و<MM/DD/YYYY> و<DD/MM/YYYY>.

<SUMMER TIME SET>

يُستخدم لتمكين/تعطيل إعداد التوقيت الصيفي. إذا قمت بتحديد <ON>، يمكنك تحديد الإعدادات الفرعية الإضافية. قد لا يكون هذا الإعداد متوفرًا، وذلك تبعًا لبلد أو منطقة الشراء.

<START DATE/TIME>:

يُستخدم لتعيين التاريخ والوقت حيث يبدأ التوقيت الصيفي.

<SET MONTH> يُستخدم لتحديد الشهر.

<SET WEEK> يُستخدم لتحديد الأسبوع.

<SET DAY OF WEEK> يُستخدم لتحديد يوم من الأسبوع.

<SET SHIFT TIME> يُستخدم لتحديد تنسيق ٢٤ ساعة.

<END DATE/TIME>:

يُستخدم لتعيين التاريخ والوقت حيث ينتهي التوقيت الصيفي.

<SET MONTH> يُستخدم لتحديد الشهر.

<SET WEEK> يُستخدم لتحديد الأسبوع.

<SET DAY OF WEEK> يُستخدم لتحديد يوم من الأسبوع.

<SET SHIFT TIME> يُستخدم لتحديد تنسيق ٢٤ ساعة.

<UNIT TEL NUMBER>

يُستخدم لتسجيل رقم الفاكس/الهاتف المطبوع على رسائل الفاكس المُرسلة.

<UNIT NAME>

يُستخدم لتسجيل اسمك المطبوع على رسائل الفاكس المُرسلة.

<TX TERMINAL ID>

يُستخدم لطباعة معلومات المرسل على الجزء العلوي من كل رسالة فاكس يتم إرسالها (قد يتوفر الإعداد تشغيل/إيقاف تشغيل تبعًا لبلد أو منطقة الشراء).

<TTI POSITION>:

يُستخدم لتحديد موضع معلومات المرسل (داخل منطقة الصور أو خارجها) عند إرسال رسائل الفاكس بالأبيض والأسود (يتم تلقائيًا تعيينه داخل منطقة الصور لرسائل الفاكس الملونة).

<FAX/TEL NO. MARK>:

يُستخدم لتحديد العلامة التي يجب أن تظهر قبل رقم الفاكس/الهاتف المطبوع على رسائل الفاكس المرسلة.

<OFFHOOK ALARM>

يُستخدم لتمكين/تعطيل التنبيه الذي يعمل على تنبيهك إذا كانت سماعة الهاتف المتصلة بالجهاز غير موضوعة بشكل صحيح.

<VOLUME CONTROL>

يُستخدم لتعيين <RX RING VOLUME> و<LINE MONITOR VOL.>.

<RX RING LEVEL>

يُستخدم لضبط مستوى صوت الرنين الذي يصدره الجهاز عند تلقيه رسالة فاكس.

<TEL LINE TYPE>

يُستخدم لتحديد إعداد نوع خط الهاتف للجهاز.

ملاحظة

قد لا يكون هذا الإعداد متوفرًا، وذلك تبعًا لبلد أو منطقة الشراء.

<ACTIVITY REPORT>

يُستخدم لتعيين ما إذا كان يجب طباعة تقرير النشاط تلقائيًا بعد كل 20 معاملة.

<TX SETTINGS>

<ECM TX>

يُستخدم لتمكين/تعطيل إرسال وضع تصحيح الخطأ (ECM).

<PAUSE TIME>

يُستخدم لتحديد طول فترة الإيقاف المؤقت عند الضغط على زر [Redial/Pause] (إعادة الاتصال/إيقاف مؤقت).

<AUTO REDIAL>

يُستخدم لتمكين/تعطيل إعادة الطلب التلقائية.

<REDIAL TIMES>:

إذا قمت بتحديد <ON> باعتباره <AUTO REDIAL>، يعمل على تمكين تعيين عدد مرات إعادة الطلب.

<REDIAL INTERVAL>:

إذا قمت بتحديد <ON> باعتباره <AUTO REDIAL>، يعمل على تمكين تعيين طول الفترة الزمنية بين عمليات إعادة الطلب.

<TX START SPEED>

يُستخدم لتحديد السرعة التي يبدأ بها الجهاز عمليات النقل.

<TX REPORT>

يُستخدم لتعطيل/تمكين الطباعة التلقائية لتقرير النقل بعد الإرسال.

<ATTACH TX IMAGE>:

إذا قمت بتحديد <PRINT ERROR ONLY> أو <PRNT FOR EACH TX> كـ <TX REPORT>، يتم تمكين/تعطيل طباعة الصفحة الأولى من رسالة الفاكس ضمن التقرير.

<DIAL TONE DETECT>

إذا تم تحديد <ON>، يقوم الجهاز بنقل رسالة الفاكس بعد تأكيد نغمة الطلب. قد لا يكون هذا الإعداد معتمدًا، وذلك تبعًا لبلد أو منطقة الشراء.

<RX SETTINGS>

<AUTO PRINT RX>

يُستخدم لتعيين الجهاز ليقوم تلقائيًا بطباعة رسائل الفاكس المستلمة. عند التعيين إلى <OFF>، يتم تخزين رسائل الفاكس المستلمة في الذاكرة.

<PRINT WHEN NO INK>:

إذا قمت بتحديد <ON> كـ <AUTO PRINT RX>، يمكنك تعيين ما إذا كان الجهاز سيقوم تلقائيًا بطباعة رسائل الفاكس المستلمة عندما يكون مستوى الحبر منخفضًا أو في حالة نفاده.

حدد <OFF> لتخزين رسائل المستلمة في الذاكرة عندما يكون مستوى الحبر منخفضًا أو في حالة نفاده.

حدد <ON> لطباعة رسائل الفاكس المستلمة بغض النظر عن مستوى الحبر المتبقي.

<ECM RX>

يُستخدم لتمكين/تعطيل وضع تصحيح الخطأ (ECM) إثناء الاستلام.

<FAX PRIORITY MODE>

إذا حددت <FAX PRIORITY MODE> كوضع استلام، يمكنك تخصيص الإعدادات.

<RING START TIME>:

يُستخدم لتحديد الوقت الذي يستغرقه الجهاز للتحقق مما إذا كانت إحدى المكالمات هي رسالة فاكس أم مكالمة صوتية.

<TEL RING TIME>:

يُستخدم لتحديد طول الرنين للمكالمات الصوتية.

<DEFAULT ACTION>:

يُستخدم لتحديد ما إذا كان سيقوم الجهاز بالتبديل إلى وضع الاستلام بعد انتهاء وقت الرنين، أو ما إذا كان سيقوم بإنهاء المكالمة.

<DRPD:FAX RNG PAT>

إذا حددت <DRPD> كوضع استلام، حدد نمط الرنين للجهاز. يتوفر هذا الإعداد فقط في الولايات المتحدة الأمريكية وكندا.

١ اضغط الزر [FAX]، ثم اضغط على الزر [Menu] (القائمة).

٢ اضغط الزر [image] أو [image] لتحديد <RX SETTINGS>، ثم اضغط الزر [OK].

٣ اضغط الزر [image] أو [image] لتحديد <DRPD:FAX RNG PAT>، ثم اضغط الزر [OK].

٤ اضغط الزر [image] أو [image] لتحديد نمط الرنين الذي قامت شركة الهاتف لديك بتخصيصه لرقم الفاكس الخاص بك، ثم اضغط الزر [OK].

يمكنك تحديد <NORMAL RING> أو <DOUBLE RING> أو <SHORT-SHORT-LONG> أو <SHORT-LONG-SHORT> أو <OTHER RING TYPE>.

٥ اضغط الزر [Stop/Reset] (إيقاف/إعادة تعيين).

ينتهي الإعداد ويعود جهاز الفاكس إلى وضع الاستعداد.

<RING COUNT>

يُستخدم لتحديد عدد مرات الرنين لمكالمات الفاكس.

<MAN/AUTO SWITCH>

إذا قمت بتحديد <TEL PRIORITY MODE> كوضع استلام، يمكنك تمكين/تعطيل الجهاز ليقوم بالتبديل إلى وضع استلام الفاكس بعد الرنين بفترة زمنية محددة.

<RX START TIME>:

إذا حددت <ON> كـ <MAN/AUTO SWITCH>، يتم تمكين إعداد طول فترة رنين الهاتف قبل التبديل إلى وضع استلام الفاكس.

<REMOTE RX>

يُستخدم لتمكين/تعطيل الاستلام عن بُعد.

إذا حددت <ON>، يتم تحديد <REMOTE RX ID>.

<RX IMG REDUCTION>

يُستخدم لتمكين/تعطيل التصغير التلقائي لرسائل الفاكس بحيث تتلاءم مع الورق الذي تم تحميله.

<REDUC. DIRECTION>:

إذا حددت <ON> كـ <RX IMG REDUCTION>، يتم تمكين تحديد اتجاه التصغير.

<RX START SPEED>

يُستخدم لتحديد السرعة التي يبدأ بها الجهاز عمليات الاستلام.

<RX REPORT>

يُستخدم لتعطيل/تمكين الطباعة التلقائية لتقرير الاستلام بعد الاستلام.

إذا حددت <PRINT ERROR ONLY> أو <PRINT FOR EACH RX>، تتم طباعة تقرير استلام فقط عند حدوث خطأ أثناء الطباعة أو في كل مرة يتم فيها استلام رسالة فاكس.


<DEVICE SETTINGS>

يتناول هذا القسم الإجراء المتبع لتغيير الإعدادات في القائمة <DEVICE SETTINGS>، متبعًا الخطوات الخاصة بتحديد <EXTENDED AMOUNT> كمثال.

ملاحظة

تشير العلامة النجمية [image] (النجمة) على شاشة LCD إلى الإعداد الحالي.

١ تأكد من أن الجهاز قيد التشغيل.

٢ حدد القائمة.

(١) اضغط الزر [Menu] (القائمة) عدة مرات حتى يظهر الخيار <DEVICE SETTINGS>.

(٢) اضغط الزر [image] أو [image] لتحديد <PRINT SETTINGS>، ثم اضغط الزر [OK].

(٣) اضغط الزر [image] أو [image] لتحديد <EXTENDED AMOUNT>، ثم اضغط الزر [OK].

٣ قم بتغيير الإعدادات.

(١) اضغط الزر [image] أو [image] لتحديد <SMALL> أو <LARGE>، ثم اضغط الزر [OK].

<PRINT SETTINGS>

<EXTENDED AMOUNT>

تحدد هذه الوظيفة المقدار الذي يمتد من الصورة خارج حدود الورقة عند الطباعة بدون حدود.

<SMALL> / <LARGE>

ملاحظة

إذا كانت النُسخ المطبوعة تحتوي على هوامش حتى بالرغم من الطباعة بدون حدود، فقد يساعد تحديد <LARGE> في هذا الإعداد على حل المشكلة.

<PICTBRIDGE SET>

للحصول على تفاصيل، راجع "طباعة الصور الفوتوغرافية مباشرةً من جهاز متوافق" في دليل البدء السريع.

<OTHERS>

<AUDIBLE TONES>

يُستخدم لتحديد مستوى الصوت.

<KEYPAD VOLUME>

يُستخدم لتحديد مستوى الصوت الذي يصدر عند ضغط الأزرار الموجودة على لوحة التشغيل.

<ALARM VOLUME>

يُستخدم لتحديد مستوى صوت التنبيه.

<COUNTRY SELECT>

يُستخدم لتحديد البلد التي تستخدم فيها الجهاز. قد لا يكون هذا الإعداد متوفرًا، وذلك تبعًا لبلد أو منطقة الشراء.

<LANGUAGE SETTING>

يتم استخدام هذه الوظيفة لتغيير لغة عرض الرسائل والقوائم على شاشة LCD.

<JAPANESE> / <ENGLISH> / <GERMAN> / <FRENCH> / <ITALIAN> / <SPANISH> / <DUTCH> / <PORTUGUESE> / <NORWEGIAN> / <SWEDISH> / <DANISH> / <FINNISH> / <RUSSIAN> / <CZECH> / <HUNGARIAN> / <POLISH> / <SLOVENE> / <TURKISH>

<QUIET MODE>

قم بتمكين هذه الوظيفة في الجهاز إذا كنت تريد خفض ضوضاء التشغيل،على سبيل المثال، عند الطباعة ليلاً.

يترتب على تمكين هذه الوظيفة تخفيض الضوضاء الصادرة أثناء القيام بالعمليات التالية:

النسخ

الطباعة في وضع الفاكس

الطباعة من جهاز متوافق مع معيار PictBridge.

<OFF> / <ON>

هام

قد تنخفض سرعة الطباعة مقارنةً بالسرعة التي تكون موجودة عند تعيين هذا الإعداد على <OFF>.

قد لا يظهر تأثير هذه الوظيفة بشكل واضح وذلك حسب إعداد جودة الصورة.
علاوة على ذلك، لا يمكن خفض أصوات معينة، مثل الضوضاء الصادرة عند استعداد الجهاز للطباعة.

ملاحظة

يمكن أيضًا تخفيض الضوضاء الصادرة أثناء القيام بعمليات المسح الضوئي أو الطباعة من جهاز الكمبيوتر. ولتخفيض هذه الأصوات، يجب تكوين الإعدادات على جهاز الكمبيوتر.

للحصول على معلومات حول الضوضاء الصادرة من عمليات المسح الضوئي، راجع الدليل الإلكتروني دليل المسح الضوئي.

للحصول على معلومات حول الضوضاء الصادرة من عمليات الطباعة من جهاز الكمبيوتر، راجع الدليل الإلكتروني دليل الطباعة على الكمبيوتر.

<RESTORE DEFAULT>

يُستخدم لإعادة كافة الإعدادات التي تم إجراؤها على الجهاز منذ شرائه إلى الوضع الافتراضي. ومع ذلك، قد لا يتم مسح بعض البيانات، وذلك اعتمادًا على حالة الاستخدام الحالية لجهازك.


النسخ

طباعة النُسخ

يوضح هذا القسم الإجراءات الأساسية المتبعة لطباعة النُسخ.

١ قم بالاستعداد للنَسخ.

(١) قم بتشغيل الجهاز.

(٢) اضغط زر [COPY].

(٣) قم بتحميل الورق.

راجع تحميل ورق الطباعة.

(٤) قم بتحميل المستند الأصلي على زجاج الأسطوانة.

ملاحظة

لمزيد من التفاصيل حول أنواع المستندات الأصلية التي يمكن نسخها وشروطها، راجع تحميل المستندات الأصلية.

٢ قم ببدء النسخ.

(١) اضغط الزر [image] أو [image] أو الأزرار الرقمية لتحديد عدد النُسخ (٩٩ نسخة كحد أقصى).

(أ) معدل التكبير/التصغير

(ب) حجم الصفحة

(ج) جودة الطباعة

(د) عدد النسخ

(هـ) نوع الوسائط

(د) الكثافة

(٢) اضغط زر [Settings] (إعدادات) لضبط الإعدادات بالشكل المطلوب.

ملاحظة

لتغيير حجم الصفحة أو نوع الوسائط أو الكثافة أو جودة الصورة، راجع تغيير إعدادات النسخ.

للنسخ باستخدام تخطيطات متنوعة، راجع استخدام وظائف النسخ المفيدة.

(٣) اضغط الزر [Color] (ألوان) لإجراء النسخ بالألوان، أو الزر [Black] (أسود) لإجراء النسخ بالأبيض والأسود.

يبدأ الجهاز في النسخ.

هام

تجنب فتح غطاء المستندات أو إزالة المستند الأصلي من على زجاج الأسطوانة حتى تتم عملية النسخ.

ملاحظة

عند الطباعة لأول مرة بعد تغيير نوع الوسائط، قد تظهر رسالة تطلب منك التأكد من وضع ذراع سُمك الورق على شاشة LCD. في حالة ظهور هذه الرسالة، تأكد من ضبط ذراع سُمك الورق بالشكل المطلوب، ثم اضغط الزر [OK].

لإلغاء النسخ، اضغط الزر [Stop/Reset] (إيقاف/إعادة تعيين).

كما يمكن للجهاز تلقي فاكسات في وضع النسخ (عند ضغط الزر [COPY] .

تصغير نسخة أو تكبيرها

يمكن تصغير النُسخ أو تكبيرها.

١ قم بالاستعداد للنَسخ.

راجع التجهيز للنسخ.

٢ حدد طريقة التصغير/التكبير.

(١) اضغط زر [Settings] (إعدادات).

(٢) اضغط الزر [image] أو [image] لتحديد طريقة التصغير/التكبير، ثم اضغط الزر [OK].

<PRESET RATIO>:

يمكنك اختيار أحد النسب المحددة مسبقًا لتصغير النسخ أو تكبيرها. اضغط الزر [image] أو [image] لتحديد نسبة محددة مسبقًا لمطابقة حجم المستند الأصلي وورق الطباعة.

(أ)‏ A5

(ب)‏ A4

<ZOOM>:

يمكنك تحديد معدل النسخ كنسبة مئوية لتصغير النسخ أو تكبيرها. اضغط الزر [image] أو [image] لتحديد نسبة التصغير أو التكبير (٢٥ - ٤٠٠ %). اضغط باستمرار الزر [image] أو [image] لاستعراض النِسب بسرعة.

(أ) ١٢٥%

<FIT-TO-PAGE>:

يقوم الجهاز تلقائيًا بتصغير الصورة أو تكبيرها لتتوافق مع حجم الصفحة. تقدم إلى الخطوة 4.

ملاحظة

عند اختيار <FIT-TO-PAGE>، قد لا يتم التعرف على حجم المستند بشكل صحيح وفقًا لنوع المستند الأصلي. في هذه الحالة، اختر <ZOOM> أو <PRESET RATIO>.

٣ قم بإنهاء الإعدادات.

(١) اضغط الزر [OK].

تعود شاشة LCD إلى وضع الاستعداد للنسخ.

٤ قم ببدء النسخ.

راجع بدء النسخ.


تغيير إعدادات النسخ

يمكنك تغيير إعدادات النسخة مثل حجم الصفحة أو نوع الوسائط أو جودة الصورة.

اضغط زر [Settings] (إعدادات) عدة مرات لتغيير العنصر المطلوب تعيينه.

ملاحظة

تشير علامة [image] (العلامة النجمية) الموجودة على شاشة LCD إلى الإعداد الحالي.

يتم الاحتفاظ بإعدادات حجم الصفحة ونوع الوسائط وجودة الصورة حتى إذا تم إيقاف تشغيل الجهاز.

<ENLARGE/REDUCE>

حدد طريقة التصغير/التكبير.

راجع تصغير نسخة أو تكبيرها.

<PRESET RATIO> / <ZOOM> / <FIT-TO-PAGE>

<PAGE SIZE>

حدد حجم الصفحة للورق الذي تم تحميله.

<CREDIT CARD SIZE> / <5"x7"> / <4"x6"> / <A5> / <B5> / <A4> / <8.5"x11"‎>

ملاحظة

لا تتوفر بعض هذه الخيارات تبعًا لبلد أو منطقة الشراء.

<MEDIA TYPE>

حدد نوع الوسائط للورق الذي تم تحميله.

<PLAIN PAPER> / <PHOTO PAPER PRO> / <PHOTO PAPER PLUS> / <MATTE PHOTO PAPR> / <GLOSSY>

<INTENSITY>

يُستخدم في تغيير الكثافة.

<MANUAL ADJUST> / <AUTO ADJUST (A)‎>

ملاحظة

في حالة تحديد <MANUAL ADJUST>، استخدم الزر [image] في تقليل الكثافة أو الزر [image] لزيادتها.

في حالة تحديد <AUTO ADJUST (A)‎>، يظهر <A> على شاشة LCD.

<IMAGE QUALITY>

اضبط جودة الطباعة وفقًا للمستند الأصلي.

<STANDARD> / <HIGH> / <FAST>

ملاحظة

يمكن تحديد <FAST> فقط في حالة تعيين هذا الإعداد على <PLAIN PAPER>.

عند استخدام <FAST>، إذا لم تكن الجودة على المستوى المتوقع، حدد <STANDARD> أو <HIGH>، ثم حاول النسخ مرة أخرى.

حدد <HIGH> عند النسخ بتدرج الرمادي. يُستخدم إعداد تدرج الرمادي في الحصول على تدرجات ألوان في نطاق من درجات اللون الرمادي بدلاً من الأبيض أو الأسود.


استخدام وظائف النسخ المفيدة

النسخ الخاص

يمكنك النسخ باستخدام تخطيطات متنوعة.

نسخ الأصول السميكة مثل الكتب (<FRAME ERASE>)

النسخ فوق الملصقات (<STICKER COPY>)

النسخ بدون حدود (<BORDERLESS COPY>)

تكرار إحدى الصور في صفحة (<IMAGE REPEAT>)

نسخ صفحتين على ورقة واحدة (<‎1-ON-2>)

نسخ أربع صفحات على ورقة واحدة (<‎1-ON-4>)

١ قم بالاستعداد للنَسخ.

(١) قم بتشغيل الجهاز.

(٢) اضغط زر [COPY].

(٣) قم بتحميل الورق.

راجع تحميل ورق الطباعة.

(٤) قم بتحميل المستند الأصلي على زجاج الأسطوانة.

ملاحظة

لمزيد من التفاصيل حول أنواع المستندات الأصلية التي يمكن نسخها وشروطها، راجع تحميل المستندات الأصلية.

٢ حدد قائمة النسخ.

(١) اضغط زر [Menu] (القائمة).

ملاحظة

لإلغاء إعدادات النسخ الخاص، اضغط زر [Stop/Reset] (إيقاف/إعادة تعيين) في قائمة <SPECIAL COPY>.

في حالة تعيين عدد النُسخ أو الكثافة مسبقًا، اضغط زر [Stop/Reset] (إيقاف/إعادة تعيين) مرتين.

نسخ الأصول السميكة مثل الكتب (<FRAME ERASE>)

عند نسخ مستند سميك مثل الكتب، يمكنك النسخ بدون هوامش سوداء حول الصورة. يفيد استخدام هذه الوظيفة في تقليل الاستهلاك غير الضروري للحبر.

١ اضغط زر [image] أو [image] لتحديد <FRAME ERASE>، ثم اضغط زر [OK].

٢ اضغط زر [image] أو [image] أو الأزرار الرقمية لتحديد عدد النُسخ.

٣ اضبط إعدادات المستند بالشكل المطلوب.

راجع تغيير إعدادات النسخ.

٤ اضغط زر [Color] (ألوان) لإجراء النسخ بالألوان، أو زر [Black] (أسود) لإجراء النسخ بالأبيض والأسود.

ملاحظة

قم بإغلاق غطاء المستندات.

قد يظهر هامش أسود صغير حول الصورة.

تتولى هذه الوظيفة مهمة إزالة الهوامش الداكنة فقط. إذا كان الكتاب الذي تم مسحه ضوئيًا رفيع جدًا أو إذا كان الجهاز المستخدم قريب من النافذة أو على مقربة من مصدر إضاءة ساطعة، قد يظهر إطار أسود وهمي. بالإضافة إلى ذلك، إذا كان لون المستند الأصلي أسود، لن يتمكن الجهاز من تمييز لون المستند عن لون الظل مما قد يتسبب في اقتصاص بعض أجزاء المستند.

النسخ فوق الملصقات (<STICKER COPY>)

يمكنك عمل ١٦ نسخة من صور فوتوغرافية أو رسومات على ملصقات يبدأ مقاسها بين ٤ × ٦ بوصة / ١٠١,٦ × ١٥٢,٤ مم باستخدام ورق ملصقات Canon.

(أ) زجاج الأسطوانة (ضع المستند بحيث يكون وجهه لأسفل)

(ب) ١٦ ملصقًا

١ اضغط زر [image] أو [image] لتحديد <STICKER COPY>، ثم اضغط زر [OK].

٢ تأكد من تحديد ٤ × ٤، ثم اضغط زر [OK].

ملاحظة

يمكنك تحديد ٤ × ٤ فقط بالرغم من ظهور تخطيطات أخرى على شاشة LCD.

٣ اضغط زر [image] أو [image] أو الأزرار الرقمية لتحديد عدد النُسخ.

٤ اضغط زر [Color] (ألوان) لإجراء النسخ بالألوان، أو زر [Black] (أسود) لإجراء النسخ بالأبيض والأسود.

ملاحظة

يمكن تحميل ورقة واحدة فقط من الورق اللاصق في الدرج الخلفي في المرة الواحدة.

لا يمكنك تحديد أية إعدادات بخلاف الكثافة.

النسخ بدون حدود (<BORDERLESS COPY>)

يمكنك نسخ الصور بحيث تملأ الصفحة بالكامل دون ترك أية حدود.

١ اضغط زر [image] أو [image] لتحديد <BORDERLESS COPY>، ثم اضغط زر [OK].

في حالة تحديد إعداد لنوع الوسائط لا يمكن استخدامه مع النسخ بدون حدود، تعرض شاشة LCD الرسالة التالية.

اضغط زر [image] أو [image] لتحديد حجم الصفحة، ثم اضغط زر [OK].
<C-CARD>/ <5 x 7> / <4 x 6> / <A4> / <8.5 x 11>

اضغط زر [image] أو [image] لتحديد نوع الوسائط، ثم اضغط زر [OK].
<PHOTO PRO> / <PHOTO PLUS> / <MATT PHOTO> / <GLOSSY>

٢ اضغط زر [image] أو [image] أو الأزرار الرقمية لتحديد عدد النُسخ.

٣ اضبط إعدادات المستند بالشكل المطلوب.

راجع تغيير إعدادات النسخ.

٤ اضغط زر [Color] (ألوان) لإجراء النسخ بالألوان، أو زر [Black] (أسود) لإجراء النسخ بالأبيض والأسود.

ملاحظة

قد يحدث اقتصاص طفيف عند الحواف بسبب تكبير الصورة المنسوخة لملء الصفحة بأكملها.

يمكنك تغيير العرض ليتم اقتصاصه من حدود الصورة الأصلية بالشكل المطلوب. للحصول على تفاصيل، راجع <DEVICE SETTINGS>.

تكرار إحدى الصور في صفحة (<IMAGE REPEAT>)

يمكنك طباعة عدة نسخ من إحدى الصور على صفحة واحدة. يمكنك إعداد الجهاز بحيث يقوم تلقائيًا بتحديد مرات تكرار الصورة أو يمكنك تحديد الرقم بنفسك.

١ اضغط زر [image] أو [image] لتحديد <IMAGE REPEAT>، ثم اضغط زر [OK].

٢ اضغط زر [image] أو [image] لتحديد <AUTO> أو <MANUAL>، ثم اضغط زر [OK].

في حالة تحديد <AUTO>، تقدم إلى الخطوة ٥.

في حالة تحديد <MANUAL>، تقدم إلى الخطوة ٣.

٣ اضغط زر [image] أو [image] لتعيين التكرارات الرأسية، ثم اضغط زر [OK].

٤ اضغط زر [image] أو [image] لتعيين التكرارات الأفقية، ثم اضغط زر [OK].

٥ اضغط زر [image] أو [image] أو الأزرار الرقمية لتحديد عدد النُسخ.

٦ اضبط إعدادات المستند بالشكل المطلوب.

راجع تغيير إعدادات النسخ.

٧ اضغط زر [Color] (ألوان) لإجراء النسخ بالألوان، أو زر [Black] (أسود) لإجراء النسخ بالأبيض والأسود.

هام

تعتمد المنطقة التي تم مسحها ضوئيًا من المستند الأصلي على إعداد التكبير/التصغير.

ملاحظة

لا يمكن تحديد الخيار <CREDIT CARD SIZE> للورق.

لا يمكن تحديد الخيار <FIT-TO-PAGE> لنسبة التصغير/التكبير.

نسخ صفحتين على ورقة واحدة (<‎1-ON-2>)

يمكنك نسخ صفحتين من مستند أصلي (أ) (ب) على ورقة واحدة (ج) عن طريق تصغير حجم صورة الصفحتين.

١ اضغط زر [image] أو [image] لتحديد الخيار<‎1-ON-2>، ثم اضغط زر [OK].

٢ اضغط زر [image] أو [image] أو الأزرار الرقمية لتحديد عدد النُسخ.

٣ اضبط إعدادات المستند بالشكل المطلوب.

راجع تغيير إعدادات النسخ.

ملاحظة

لا يمكنك تحديد <ENLARGE/REDUCE>.

٤ اضغط زر [Color] (ألوان) لإجراء النسخ بالألوان، أو زر [Black] (أسود) لإجراء النسخ بالأبيض والأسود.

تظهر الرسالة التالية عند اكتمال إجراء المسح الضوئي لأول ورقة من المستند.

في حالة وجود ورقة أخرى من المستند بحاجة لإجراء المسح الضوئي، قم بتحميلها على زجاج الأسطوانة ثم اضغط نفس الزر (زر [Black] (أسود) أو [Color] (ألوان)) كما فعلت في العملية الأولى.

إذا لم تكن بحاجة لإجراء مزيد من عمليات المسح الضوئي، اضغط زر [OK].

ملاحظة

عند ظهور الرسالة "<MEMORY IS FULL>" على شاشة LCD أثناء إجراء المسح الضوئي، قم بتعيين جودة الصورة إلى <STANDARD> وقم بمحاولة النسخ. إذا لم يتم حل المشكلة، قم بتعيين جودة الطباعة على <FAST> وقم بمحاولة النسخ مرة أخرى.

نسخ أربع صفحات على ورقة واحدة (<‎1-ON-4>)

يمكنك نسخ أربع صفحات من المستند الأصلي على ورقة واحدة عن طريق تصغير حجم كل صورة. يوجد أربعة تخطيطات مختلفة.

(أ) مستندات

(ب) <PATTERN 1>

(ج) <PATTERN 2>

(د) <PATTERN 3>

(هـ) <PATTERN 4>

١ اضغط زر [image] أو [image] لتحديد الخيار<‎1-ON-4>، ثم اضغط زر [OK].

٢ اضغط زر [image] أو [image] لتحديد نموذج التخطيط، ثم اضغط زر [OK].

يمكنك تحديد <PATTERN 1> أو <PATTERN 2> أو <PATTERN 3> أو <PATTERN 4>.

٣ اضغط زر [image] أو [image] أو الأزرار الرقمية لتحديد عدد النُسخ.

٤ اضبط إعدادات المستند بالشكل المطلوب.

راجع تغيير إعدادات النسخ.

ملاحظة

لا يمكنك تحديد <ENLARGE/REDUCE>.

٥ اضغط زر [Color] (ألوان) لإجراء النسخ بالألوان، أو زر [Black] (أسود) لإجراء النسخ بالأبيض والأسود.

تظهر الرسالة التالية عند اكتمال إجراء المسح الضوئي لكل ورقة من الورقات الثلاث في المستند.

في حالة وجود ورقة أخرى من المستند بحاجة لإجراء المسح الضوئي، قم بتحميلها على زجاج الأسطوانة ثم اضغط نفس الزر (زر [Black] (أسود) أو [Color] (ألوان)) كما فعلت في العملية الأولى.

إذا لم تكن بحاجة لإجراء مزيد من عمليات المسح الضوئي، اضغط زر [OK].

ملاحظة

عند ظهور الرسالة "<MEMORY IS FULL>" على شاشة LCD أثناء إجراء المسح الضوئي، قم بتعيين جودة الصورة إلى <STANDARD> وقم بمحاولة النسخ. إذا لم يتم حل المشكلة، قم بتعيين جودة الطباعة على <FAST> وقم بمحاولة النسخ مرة أخرى.


الأسئلة المتداولة

تعذر بدء الطباعة/الطباعة باهتة/ظهور الألوان بشكل غير مناسب/عدم محاذاة السطور المستقيمة

الطابعة تؤدي حركات الطباعة لكن بدون خروج الحبر

تعذر تثبيت MP Drivers

تعذر الاتصال بالكمبيوتر بصورة صحيحة

تعذر بدء الطباعة

ظهور رسائل خطأ على شاشة الكمبيوتر

[Writing Error/حدوث خطأ في الكتابة]/[Output Error/حدوث خطأ في الإخراج]/[Communication Error/حدوث خطأ في الاتصال]

نتائج الطباعة غير مُرضية

انحشار الورق

عدم تغذية الورق بشكل سليم

ظهور خطوط بيضاء


خدمة الفاكس

تحضير الجهاز لخدمة الفاكس

أمثلة نموذجية على توصيل الجهاز كما هو موضح أدناه. لا يمكن للجهاز إرسال الفاكسات واستلامها إذا لم يكن التوصيل صحيحًا. قم بتوصيل الجهاز بشكل صحيح.

هام

إذا تم قطع الكهرباء بشكل غير متوقع

إذا انقطعت الكهرباء أو انقطع السلك بشكل عارض، سيتم فقد إعدادات الوقت والتاريخ بالإضافة إلى كافة المستندات المخزنة في الذاكرة. يتم الاحتفاظ ببيانات المستخدم وإعدادات الطلب الهاتفي السريع. إذا انقطعت الكهرباء، يحدث ما يلي:

لن تتمكن من إرسال الفاكسات أو استلامها أو إنشاء نُسخ.

إذا كان الهاتف متصلاً بالجهاز، يمكنك تلقِّي مكالمات صوتية.

تعتمد إمكانية إجراء المكالمات الصوتية على نوع الهاتف.

أساليب توصيل الأجهزة الخارجية

الاتصال بخط تناظري

(أ) خط هاتف (تناظري)

توصيل جهاز للهاتف أو جهاز للرد الآلي مباشرةً

(أ) الهاتف أو جهاز الرد

هام

لا تقم بتوصيل الجهاز والأجهزة الخارجية على التوازي على نفس خط الهاتف باستخدام مجزئ تيار(أ). قد لا يعمل الجهاز بشكل مناسب.

توصيل هاتف أو جهاز للرد الآلي بواسطة الكمبيوتر

(أ) الكمبيوتر

(ب) الهاتف أو جهاز الرد الآلي

المستخدمون في المملكة المتحدة

إذا لم يتم توصيل موصل الجهاز الخارجي بالمقبس على الجهاز، تحتاج لشراء مهايئ B.T. للتوصيل كالتالي:

قم بتوصيل خط الجهاز الخارجي لمهايئ B.T. ثم قم بتوصيل مهايئ B.T. إلى [image] المقبس.

أساليب توصيل الخطوط المختلفة

ما يلي بعض أساليب التوصيل الأساسية التي يتم تطبيقها عند توصيل خط هاتف لا تناظري. هذه الأمثلة ليست أمثلة مضمونة لملائمة جميع حالات الاتصال. للحصول على تفاصيل، راجع دليل الإرشادات المرفق مع جهاز الشبكة (أجهزة التحكم مثل مودم xDSL أو المهايئ الطرفي أو موجه الاتصال الهاتفي) الذي تقوم بتوصيله بهذا الجهاز.

التوصيل بمودم xDSL

(أ) خط مشترك رقمي

(ب) مجَزئ التيار

(ج) مودم xDSL (قد يكون مجَزئ التيار مضمنًا في المودم)

(د) الكمبيوتر

الاتصال بخط ISDN

للحصول على تفاصيل حول اتصال ISDN والإعدادات، راجع الدلائل الموفرة مع المهايئ الطرفي أو موجه الاتصال الهاتفي.

تعيين نوع خط الهاتف

قبل استخدام الجهاز، تأكد من أنك قمت بتعيين نوع خط الهاتف الصحيح لخط الهاتف الخاص بك. إذا كنت غير متأكد من نوع خط الهاتف، اتصل بشركة الهاتف. بالنسبة لاتصالات ISDN (الشبكة الرقمية للخدمات المتكاملة) أو xDSL (خط المشترك الرقمي)، اتصل بشركة الهاتف أو موفر الخدمة لتأكيد نوع الخط.

ملاحظة

قد لا يكون هذا الإعداد متوفرًا، وذلك تبعًا لبلد الشراء أو المنطقة.

يمكنك طباعة قائمة بيانات المستخدم للتحقق من الإعداد الحالي. راجع طباعة قائمة بيانات المستخدمين.

١ اضغط الزر [FAX]، ثم اضغط الزر [Menu] (القائمة).

٢ اضغط زر [image] أو [image] لتحديد <USER SETTINGS>، ثم اضغط زر [OK].

٣ اضغط زر [image] أو زر [image] لتحديد <TEL LINE TYPE>، ثم اضغط زر [OK].

٤ اضغط زر [image] أو زر [image] لتحديد نوع خط الهاتف ثم اضغط زر [OK].

<ROTARY PULSE>:

مناسب للاتصال الهاتفي بالنبض.

<TOUCH TONE>:

مناسب للاتصال الهاتفي بالنبض.

ملاحظة

لا يمكنك استخدام <ROTARY PULSE> حسب بلد الشراء أو المنطقة.

٥ اضغط الزر [Stop/Reset] (إيقاف/إعادة تعيين).


تسجيل معلومات المرسل

قد يحتوي الفاكس الذي تستلمه على معلومات مثل اسم المرسل أو اسم الشركة أو هاتف المرسل أو رقم الفاكس وتاريخ النقل ووقته مطبوعة بخط صغير أعلى كل صفحة. يطلق على معلومات المرسل تعريف الأجهزة الطرفية الناقلة أو TTI.

يمكنك تسجيل معلومات TTI الخاصة بك في هذا الجهاز لكي يعرف مستلم الفاكس الخاص بك من أرسله ومتى تم إرساله.

وما يلي مثال عن كيفية طباعة معلومات المرسل على أحد الفاكسات المرسلة من الجهاز:

(أ) تاريخ النقل ووقته

(ب) رقم الهاتف/الفاكس الخاص بك

يمكنك تحديد <FAX> أو <TEL> لطباعة الرقم. راجع <TX TERMINAL ID>.

(ج) الاسم

(د) طباعة اسم الوجهة عند الإرسال من طلب هاتفي سريع مرمز.

(هـ) رقم الصفحة

ملاحظة

عند إرسال فاكسات أبيض وأسود، يمكنك تعيين معلومات المرسل لطباعتها داخل منطقة الصورة أو خارجها. راجع <TX TERMINAL ID>.

بالنسبة لإرسال فاكسات ملونة، تتم طباعة معلومات المرسل داخل منطقة الطباعة ولا تتم طباعة اسم المستلم.

يمكنك إدخال معلومات المرسل من لوحة التشغيل. راجع تسجيل رقم الفاكس/الهاتف والاسم (معلومات المرسل).

تتوفر ثلاثة تنسيقات لعرض التاريخ: <YYYY/MM/DD> و<MM/DD/YYYY> و<DD/MM/YYYY>. للحصول على تفاصيل حول إعدادات تنسيق التاريخ، راجع <DATE DISPLAY>.

إرشادات لإدخال الأرقام والحروف والرموز

الأحرف التالية معينة للأزرار الرقمية.

الزر

وضع الحروف الكبيرة

وضع الحروف الصغيرة

وضع الأرقام

(١) [1]

١

١

١

(٢) [2]

ABCÅÄÁÀÃÂÆÇ

abcåäáàãâæç

٢

(٣) [3]

DEFËÉÈÊ

defëéèê

٣

(٤) [4]

GH I Ï Í Ì Î

gh i ï í ì î

٤

(٥) [5]

JKL

jkl

٥

(٦) [6]

MNOÑØÖÓÒÕÔ

mnoñøöóòõô

٦

(٧) [7]

PQRSÞ

pqrsþ

٧

(٨) [8]

TUVÜÚÙÛ

tuvüúùû

٨

(٩) [9]

WXYZÝ

wxyzý

٩

(٠) [0]

٠

٠

#

-.SP* [image] #!",;:`_=/|'?$@%&+()[]{}<>

اضغط على الزر [image] للتبديل إلى وضع الأحرف الكبيرة (:A)، أو وضع الأحرف الصغيرة (:a) أو وضع الأرقام (:١).

* SP يشير إلى مسافة.

اتبع الإجراء أدناه لإدخال الحروف والأرقام عند تسجيل الأسماء وأرقام الفاكس/الهاتف لمعلومات المرسل أو الطلب الهاتفي السريع المرمز.

١ اضغط على الزر [image] للتبديل إلى وضع الأحرف الكبيرة (:A) أو وضع الأحرف الصغيرة (:a)، أو وضع الأرقام (:١).

يمكنك معرفة ما هو الوضع الذي تستخدمه من خلال الحرف المعروض على الركن الأيمن العلوي من شاشة LCD.

٢ أضغط على أزرار الأرقام لإدخال أحد الحروف.

اضغط على الزر بشكل متكرر حتى يظهر الحرف الذي تريده.

لإدخال أحد الحروف المعينة إلى نفس الزر كما في الإدخال السابق:

(١) اضغط على الزر الرقمي ثم اضغط على الزر [image] واضغط على نفس الزر الرقمي مرة أخرى.

لإدخال مسافة:

(١) اضغط على الزر [image] مرتين.

في وضع الأرقام، اضغط على الزر [image] مرة واحدة.

لحذف أحد الحروف:

(١) اضغط على الزر [image].

لحذف إدخال بأكمله:

(١) اضغط على الزر باستمرار [image].

إدخال التاريخ والوقت

ملاحظة

عندما يكون الجهاز متصلا بجهاز كمبيوتر مثبت عليه برامج تشغيل MP Drivers، يتم نسخ إعداد التاريخ والوقت من الكمبيوتر إلى الجهاز. بمجرد أن يتم تعيين الوقت والتاريخ بشكل صحيح على جهاز الكمبيوتر، لا تحتاج إلى تعيينه على الجهاز.

إذا انقطع سلك الكهرباء أو عند عدم توصيل الكهرباء، تتم إعادة تعيين التاريخ والوقت على الجهاز. عند توصيل الجهاز بكمبيوتر مثبت عليه برامج تشغيل MP Drivers، سيتم نسخ الإعداد على الجهاز مرة أخرى.

١ اضغط الزر [FAX]، ثم اضغط الزر [Menu] (القائمة).

٢ اضغط الزر [image] أو [image] لتحديد <USER SETTINGS>، ثم اضغط الزر [OK] مرتين.

٣ اضغط على الأزرار الرقمية لإدخال التاريخ والوقت (في التنسيق ٢٤ ساعة) ثم اضغط على الزر [OK].

أدخل الخانتين الرقميتين الأخيرتين للسنة.

ملاحظة

إذا لم تدخل التاريخ والوقت، اضغط على الزر [image] أو الزر [image] لنقل المؤشر تحت الرقم لإدخال الرقم الصحيح.

تتوفر ثلاثة تنسيقات للتاريخ: للحصول على تفاصيل حول إعدادات تنسيق التاريخ، راجع <DATE DISPLAY>.

٤ اضغط الزر [Stop/Reset] (إيقاف/إعادة تعيين).

تسجيل رقم الفاكس/الهاتف والاسم (معلومات المرسل)

١ اضغط الزر [FAX]، ثم اضغط الزر [Menu] (القائمة).

٢ اضغط زر [image] أو [image] لتحديد <USER SETTINGS>، ثم اضغط زر [OK].

٣ اضغط الزر [image] أو الزر [image] لتحديد <UNIT TEL NUMBER> ثم اضغط على الزر [OK].

٤ اضغط على الأزرار الرقمية لإدخال رقم الفاكس/الهاتف (الحد الأقصى ٢٠ خانة رقمية بما في ذلك المسافات) ثم اضغط على الزر [OK].

لإدخال العلامة (+) قبل الرقم أضغط على الزر #.

ملاحظة

للحصول على تفاصيل حول كيفية إدخال أحرف أو حذفها، راجع إرشادات حول إدخال الأرقام والأحرف والرموز.

٥ اضغط الزر [OK].

٦ اضغط على الأزرار الرقمية لإدخال الاسم (الحد الأقصى ٢٤ حرفًا بما في ذلك المسافات) ثم اضغط على الزر [OK].

ملاحظة

للحصول على تفاصيل حول كيفية إدخال أحرف أو حذفها، راجع إرشادات حول إدخال الأرقام والأحرف والرموز.

٧ اضغط الزر [Stop/Reset] (إيقاف/إعادة تعيين).

ملاحظة

يمكنك طباعة قائمة بيانات المستخدم لتأكيد معلومات المرسل التي قمت بتسجيلها. راجع قائمة بيانات المستخدمين.

تعيين التوقيت الصيفي

تتبنى بعض البلاد نظام التوقيت الصيفي الذي يقوم بتقديم وقت الساعة أو تأخيره في فترات معينة من السنة.

يمكنك تعيين الجهاز بشكل تلقائي بحيث يغير الوقت من خلال تسجيل اليوم والوقت الذي يبدأ فيه التوقيت الصيفي وينتهي فيه.

ملاحظة

قد لا يكون هذا الإعداد متوفرًا، وذلك تبعًا لبلد أو منطقة الشراء.

١ اضغط الزر [FAX]، ثم اضغط الزر [Menu] (القائمة).

٢ اضغط زر [image] أو [image] لتحديد <USER SETTINGS>، ثم اضغط زر [OK].

٣ اضغط على الزر [image] أو الزر [image] لتحديد <SUMMER TIME SET> ثم اضغط على الزر [OK].

٤ اضغط على الزر [image] أو الزر [image] لتحديد <ON> أو <OFF>، ثم اضغط الزر [OK].

في حالة تحديد <OFF>، تقدم إلى الخطوة ٧.

في حالة تحديد <OFF>، تقدم إلى الخطوة ٥.

٥ قم بتعيين الوقت والتاريخ الذي يبدأ فيه التوقيت الصيفي.

(١) اضغط على الزر [OK] مرتين.

(٢) اضغط على الزر [image] أو الزر [image] لتحديد الشهر عندما يبدأ التوقيت الصيفي ثم اضغط على الزر [OK] مرتين.

(٣) اضغط على الزر [image] أو الزر [image] لتحديد الأسبوع عندما يبدأ التوقيت الصيفي ثم اضغط على الزر [OK] مرتين.

(٤) اضغط على الزر [image] أو الزر [image] لتحديد يوم من الأسبوع عندما يبدأ التوقيت الصيفي ثم اضغط على الزر [OK] مرتين.

(٥) اضغط على الأزرار الرقمية لإدخال الوقت في (التنسيق ٢٤ ساعة) عندما يبدأ التوقيت الصيفي ثم اضغط على الزر [OK] ثلاث مرات.

ضع في الأمام خانة رقمية مفردة فيها صفر.

٦ قم بتعيين الوقت والتاريخ الذي يبدأ فيه التوقيت الصيفي.

(١) اضغط على الزر [image] أو الزر [image] لتحديد الشهر عندما ينتهي التوقيت الصيفي ثم اضغط على الزر [OK] مرتين.

(٢) اضغط على الزر [image] أو الزر [image] لتحديد الأسبوع عندما ينتهي التوقيت الصيفي ثم اضغط على الزر [OK] مرتين.

(٣) اضغط على الزر [image] أو الزر [image] لتحديد يوم من الأسبوع عندما ينتهي التوقيت الصيفي ثم اضغط على الزر [OK] مرتين.

(٤) اضغط على الأزرار الرقمية لإدخال الوقت في (التنسيق ٢٤ ساعة) عندما ينتهي التوقيت الصيفي ثم اضغط على الزر [OK] ثلاث مرات.

ضع في الأمام خانة رقمية مفردة فيها صفر.

٧ اضغط الزر [Stop/Reset] (إيقاف/إعادة تعيين).


تسجيل معلومات الوجهة

تسجيل الطلب الهاتفي السريع المشفر

يسمح الطلب الهاتفي السريع المشفر بطلب أرقام الفاكس أو الهاتف بمجرد الضغط على أزرار قليلة.

لطلب الرقم، اضغط على الزر [Coded Dial] (اتصال مشفّر) وأدخل الرمز المكون من خانتين رقميتين المعين لذلك الرقم.

قبل قيامك باستخدام الطلب الهاتفي السريع المشفر، تحتاج إلى تسجيل أرقام الهاتف أو الفاكس الخاصة بالمستلم لاستخدام الطلب الهاتفي السريع المشفر.

ملاحظة

إذا كان لديك مجموعة من المستلمين المسجلين، اطبع قائمة الاتصال الهاتفي السريع المشفر. راجع طباعة قائمة بالوجهات المسجلة.

١ اضغط الزر [FAX]، ثم اضغط الزر [Menu] (القائمة).

٢ اضغط الزر [image] أو الزر [image] لتحديد <CODED DIAL REGIST>، ثم اضغط على الزر [OK].

٣ اضغط الزر [image] أو الزر [image] لتحديد رمز الطلب الهاتفي السريع المشفر (٠٠ - ١٩) ثم اضغط الزر [OK] مرتين.

٤ اضغط الأزرار الرقمية لإدخال رقم الفاكس أو الهاتف الذي تريد تسجيله (الحد الأقصى ٦٠) (٤٠ خانة رقمية لكوريا بما في ذلك المسافات) ثم اضغط على الزر [OK] مرتين.

ملاحظة

للحصول على تفاصيل حول كيفية إدخال أرقام أو حذفها، راجع إرشادات حول إدخال الأرقام والأحرف والرموز.

اضغط الزر [Redial/Pause] (إعادة الطلب/إيقاف مؤقت) للإيقاف المؤقت.

اضغط الزر [image] لإدخال نغمة.

٥ اضغط على الأزرار الرقمية لإدخال اسم لرمز الطلب الهاتفي السريع المشفر (الحد الأقصى ١٦ حرفًا بما في ذلك المسافات) ثم اضغط على الزر [OK].

يتم عرض الشاشة <CODED DIAL REGIST> لإدخال الرقم التالي.

إذا قمت بالاستمرار في تسجيل الطلب الهاتفي السريع المرمز، كرر الإجراء في الخطوة ٣.

إذا لم تستمر في التسجيل، انتقل إلى الخطوة ٦.

ملاحظة

للحصول على تفاصيل حول كيفية إدخال أحرف أو حذفها، راجع إرشادات حول إدخال الأرقام والأحرف والرموز.

٦ اضغط الزر [Stop/Reset] (إيقاف/إعادة تعيين).

تغيير المعلومات المسجلة أو حذفها

لتغيير الرقم أو الاسم المسجل:

١ اتبع الإجراءات من الخطوة ١ إلى الخطوة ٣ ضمن تسجيل الطلب الهاتفي السريع المشفر.

٢ اضغط الزر [image] باستمرار لحذف الرقم المسجل.

٣ اضغط الأزرار الرقمية لإدخال الرقم الجديد (الحد الأقصى ٦٠ خانة (٤٠ خانة لكوريا) بما في ذلك المسافات)، ثم اضغط الزر [OK] مرتين.

٤ اضغط الزر [image] باستمرار لحذف الاسم المسجل.

٥ اضغط الأزرار الرقمية لإدخال الاسم جديد ثم اضغط على الزر [OK] مرتين.

٦ اضغط الزر [Stop/Reset] (إيقاف/إعادة تعيين).

لحذف إدخال بأكمله:

١ اتبع الإجراءات من الخطوة ١ إلى الخطوة ٣ ضمن تسجيل الطلب الهاتفي السريع المشفر.

٢ اضغط الزر [image] باستمرار لحذف الرقم المسجل ثم اضغط على الزر .[OK]

٣ اضغط الزر [Stop/Reset] (إيقاف/إعادة تعيين).

سيتم حذف الاسم بشكل تلقائي عند حذف الرقم.

طباعة قائمة للوجهة المسجلة

يمكنك طباعة قائمة من المستلمين المسجلين للطلب الهاتفي السريع المشفر. قد تريد الاحتفاظ بالقائمة بجوار الجهاز للرجوع إليها عند الطلب.

١ اضغط الزر [FAX]، ثم اضغط الزر [Menu] (القائمة).

٢ اضغط الزر [image] أو [image] لتحديد <PRNT REPORT/LIST>، ثم اضغط الزر [OK].

٣ اضغط الزر [image] أو الزر [image] لتحديد <SPEED DIAL LIST>.

٤ اضغط الزر [OK].

٥ اضغط الزر [image] أو الزر [image] لتحديد طريقة الفرز ثم اضغط على الزر .[OK]

:<YES>

طباعة قائمة باستخدام اسم الوجهة (معرف الوجهة) في الترتيب الأبجدي.

:<NO>

طباعة قائمة بالإدخالات المسجلة في التريتب الرقمي.


إرسال رسائل الفاكس

انسياب إرسال رسائل الفاكس

تنساب عملية إرسال رسائل الفاكس كما يلي.

الخطوة الأولى

قم بتحميل المستند الأصلي المطلوب إرساله على زجاج الأسطوانة.

راجع تحميل المستندات الأصلية.

الخطوة الثانية

اضبط جودة الفاكس وتباين المسح الضوئي.

راجع ضبط تباين المسح الضوئي أو جودة الصورة (دقة الفاكس).

الخطوة الثالثة

اطلب رقم المستلم.

الخطوة الرابعة

قم بإرسال رسائل الفاكس.

(١) اضغط الزر [Color] (اللون) أو [Black] (أسود).

إذا كان المستند الأصلي يتكون من صفحتين أو أكثر، قم بتحميل الصفحة التالية على زجاج الأسطوانة ثم اضغط الزر [Color] (اللون) أو [Black] (أسود).

(٢) بعد إجراء مسح ضوئي لكافة صفحات المستند الأصلي، اضغط الزر [OK] لإرسال الفاكس.

قبل إرسال رسائل الفاكس

ضبط تباين المسح الضوئي أو جودة الصورة (دقة الفاكس)

ضبط تباين المسح الضوئي

إن التباين هو درجة الاختلاف بين الألوان الفاتحة والألوان الداكنة. تؤدي زيادة إعداد تباين المسح الضوئي إلى زيادة دكنة المناطق الداكنة وتفتيح المناطق الفاتحة، بينما يؤدي تقليل إعداد التباين إلى خفض درجة الاختلاف بين المناطق الفاتحة والمناطق الداكنة. يمكنك ضبط التباين من بين ثلاث مستويات للتباين.

(١) اضغط الزر [FAX]، ثم اضغط الزر [FAX Quality] (جودة FAX).

(٢) اضغط الزر [image] أو [image] لتحديد التباين.

يؤدي ضغط الزر [image] إلى تقليل التباين، بينما يؤدي ضغط الزر [image] إلى زيادته.

(٣) اضغط الزر [OK].

ضبط جودة الصورة (دقة الفاكس)

يمكنك ضبط جودة الصورة (دقة الفاكس) للمستند الذي تقوم بإرساله. وكلما زاد إعداد الجودة، كلما كانت جودة المخرجات أفضل في الطرف الآخر، ولكن ستسغرق عملية النقل وقتًا أطول. اضبط جودة الصورة وفقًا لنوع المستند الذي تقوم بإرساله.

(١) اضغط الزر [FAX]، ثم اضغط الزر [FAX Quality] (جودة FAX) مرتين.

(٢) اضغط الزر [image] أو [image] لتحديد الدقة.

<STANDARD>:

مناسب للمستندات التي تحتوي على نصوص فقط.

<FINE>:

مناسب للمستندات التي تحتوي على نصوص فقط.

<PHOTO>:

مناسب للصور الفوتوغرافية.

(٣) اضغط الزر [OK].

إرسال رسائل الفاكس

يصف هذا القسم طرق إرسال الفاكسات وطلب وظائف الجهاز.

إرسال من الذاكرة

استخدام الطلب السريع المشفّر

إعادة الطلب

إرسال رسائل الفاكس (إرسال من الذاكرة)

١ قم بالتجهيز لإرسال رسائل الفاكس.

(١) قم بتشغيل الجهاز.

(٢) قم بتحميل المستند الأصلي على زجاج الأسطوانة.

ملاحظة

لمزيد من التفاصيل حول أنواع المستندات الأصلية التي يمكن إرسالها بالفاكس وشروطها، راجع تحميل المستندات الأصلية.

(٣) اضغط الزر [FAX].

(٤) اضبط إعدادات الفاكس بالشكل المطلوب.

راجع ضبط تباين المسح الضوئي أو جودة الصورة (دقة الفاكس).

٢ بدء إرسال رسائل الفاكس.

(١) اطلب رقم المستلم عن طريق استخدام الأزرار الرقمية أو الطلب السريع المشفر.

ملاحظة

للحصول على تفاصيل حول كيفية استخدام الطلب السريع المشفر، راجع استخدام الطلب السريع المشفّر.

(٢) اضغط الزر [Color] (اللون) لإرسال المستندات بالألوان، أو الزر [Black] (أسود) لإرسال المستندات بالأبيض والأسود.

(٣) عند عرض الرسالة التالية، قم بتحميل الصفحة التالية على زجاج الأسطوانة.

إذا كنت تريد إجراء مسح ضوئي لصفحة واحدة فقط من المستند، انتقل إلى الخطوة (٦).

(٤) اضغط نفس الزر أثناء المتابعة إلى الخطوة (٢).

(٥) كرر الخطوتين (٣) و(٤) لإجراء مسح ضوئي لكافة صفحات المستند.

(٦) اضغط الزر [OK].

هام

تتوفر إمكانية إرسال المستندات بالألوان فقط إذا كان جهاز المستلم يدعم رسائل الفاكس الملونة.

ملاحظة

لإلغاء إرسال فاكس، اضغط الزر [Stop/Reset] (إيقاف/إعادة تعيين). لإلغاء إرسال فاكس أثناء إرساله، اضغط الزر [Stop/Reset] (إيقاف/إعادة تعيين)، ثم اتبع الإرشادات التي تظهر على شاشة LCD.

في حالة عدم تمكن الجهاز من إرسال فاكس، مثال: إذا كان خط المستلم مشغولاً، فقد تم تزويد الجهاز بوظيفة إعادة طلب الرقم تلقائيًا بعد فترة زمنية محددة. ويتم تمكين وظيفة إعادة الطلب التلقائية بشكل افتراضي. راجع إعادة الطلب تلقائيًا.
لإلغاء إعادة الطلب التلقائية، انتظر حتى يبدأ الجهاز عملية إعادة الطلب، ثم اضغط الزر [Stop/Reset] (إيقاف/إعادة تعيين)، ثم اتبع الإرشادات التي تظهر على شاشة LCD.

استخدام الطلب السريع المشفّر

١ قم بالتجهيز لإرسال رسائل الفاكس.

راجع التجهيز لإرسال رسائل الفاكس..

٢ اضغط الزر [Coded Dial] (اتصال مشفّر).

٣ اضغط الأزرار الرقمية لإدخال الرمز المكون من خانتين (من ٠٠ إلى ١٩) والمخصص للرقم الذي تريد طلبه.

٤ اضغط الزر [Color] (اللون) لإرسال المستندات بالألوان، أو الزر [Black] (أسود) لإرسال المستندات بالأبيض والأسود.

هام

تتوفر إمكانية إرسال المستندات بالألوان فقط إذا كان جهاز المستلم يدعم رسائل الفاكس الملونة.

ملاحظة

لإلغاء إرسال فاكس، اضغط الزر [Stop/Reset] (إيقاف/إعادة تعيين). لإلغاء إرسال فاكس أثناء إرساله، اضغط الزر [Stop/Reset] (إيقاف/إعادة تعيين)، ثم اتبع الإرشادات التي تظهر على شاشة LCD.

إعادة الطلب

توجد طريقتان لإعادة الطلب: إعادة الطلب تلقائيًا وإعادة الطلب يدويًا. ويتم تمكين وظيفة إعادة الطلب التلقائية بشكل افتراضي.

إعادة الطلب التلقائية

عند استخدام خاصية إرسال الذاكرة لإرسال مستند وكان خط المستلمين مشغولاً، يقوم الجهاز بإعادة طلب الرقم بعد فاصل زمني معين.

يمكنك تخصيص الإعدادات التالية لإعادة الطلب التلقائية:

ما إذا كان الجهاز سيقوم بإعادة الطلب تلقائيًا أم لا

عدد المرات التي سيقوم فيها الجهاز بإعادة الطلب (من مرة واحدة إلى عشر مرات)

الفترة الزمنية بين عمليات إعادة الطلب (من دقيقة واحدة إلى ٩٩ دقيقة)

لتغيير إعدادات إعادة الطلب التلقائية، قم بتغيير الإعدادات <AUTO REDIAL> في <TX SETTINGS> ضمن <FAX SETTINGS>.

ملاحظة

يختلف نطاق القيم التي يمكنك تعيينها لإعدادات إعادة الطلب التلقائية حسب بلد أو منطقة الشراء.

لإلغاء إعادة الطلب التلقائية أثناء تنفيذها، اضغط الزر [Stop/Reset] (إيقاف/إعادة تعيين)، ثم اتبع الإرشادات التي تظهر على شاشة LCD.

لإلغاء إعادة الطلب التلقائية عندما تكون في وضع الاستعداد، احذف المستندات التي لم يتم إرسالها من ذاكرة الجهاز. للحصول على تفاصيل، راجع طباعة مستند أو حذفه من الذاكرة.

إعادة الطلب اليدوية

لإعادة طلب آخر رقم فاكس تم طلبه باستخدام الأزرار الرقمية، اضغط الزر [Redial/Pause] (إعادة الاتصال/إيقاف مؤقت).

ملاحظة

للحصول على تفاصيل حول إرسال رسائل الفاكس، راجع إرسال رسائل الفاكس (إرسال الذاكرة).

لإلغاء إعادة الطلب اليدوية، اضغط الزر [Stop/Reset] (إيقاف/إعادة تعيين).


استخدام وظائف الإرسال الأخرى المفيدة

الإرسال من جهاز الكمبيوتر الخاص بك (أنظمة تشغيل Windows فقط)

إذا كان الجهاز متصلاً بكمبيوتر، يمكنك إرسال رسائل فاكس باستخدام برنامج تشغيل الفاكس من أي تطبيق يتضمن وظيفة طباعة. للحصول على مزيد من التفاصيل، راجع الدليل الإلكتروني دليل برنامج تشغيل الفاكس‏.

الإرسال/الاستقبال في وضع ECM

هذا الجهاز مُعد لإرسال/استقبال الفاكسات في وضع ECM (وضع تصحيح الخطأ). يعمل وضع ECM تلقائيًا على تصحيح الأخطاء الناتجة عن مشاكل التوصيل، والتحقق المزدوج من شروط الإرسال والاستقبال في طرفي الإرسال والاستقبال.

ملاحظة

إذا كان جهاز الفاكس الخاص بالمرسِل أو المستقبِل غير متوافق مع ECM، سيتم إرسال الفاكس واستقباله في الوضع القياسي.

يمكنك تعطيل وضع ECM إرسال/استقبال. راجع <ECM TX> و<ECM RX>.

في حالة تمكين ECM إرسال/استقبال، قد تقل سرعة النقل وفقًا لظروف الخط أو الاتصال.


استلام رسائل الفاكس

انسياب استلام رسائل الفاكس

تنساب عملية استلام رسائل الفاكس كما يلي:

الخطوة الأولى

حدد وضع الاستقبال.

راجع تحديد وضع الاستلام.

الخطوة الثانية

قم بتحميل حجم الورق A4 أو Letter أو Legal.

راجع تحميل الورق.

الخطوة الثالثة

قم بتاكيد إعدادات الورق وضبطها حسب الحاجة.

راجع تغيير إعدادات الطباعة.

هام

لا يمكن للجهاز تلقي رسائل الفاكس عندما لا يكون قيد التشغيل اضغط على الزر [ON/OFF] (تشغيل/إيقاف تشغيل) لبدء التشغيل.

لإلغاء عملية الاستلام، اضغط على الزر [Stop/Reset] (إيقاف/إعادة تعيين) واتبع الإرشادات على شاشة LCD.

تحديد وضع الاستلام

حدد وضع الاستلام طبقًا لاحتياجاتك.

عندما يكون لديك خط هاتف مخصص لاستخدام الفاكس فقط:
حدد <FAX ONLY MODE>.

عندما تستخدم خط هاتف واحد لإرسال الفاكسات واستلامها وإجراء المكالمات الصوتية:
إذا كنت تتلقى الكثير من المكالمات الصوتية وأحيانًا بعض الفاكسات، حدد <TEL PRIORITY MODE>.
إذا كنت تتلقى الكثير من الفاكسات وأحيانًا بعض المكالمات الصوتية، حدد <FAX PRIORITY MODE>.

عندما تكون مشتركًا في خدمة التحقق من نمط الرنين الموفرة من قبل شركة الهاتف التابع لها. (غير متوفرة استنادًا إلى بلد أو منطقة الشراء.):
حدد <DRPD> أو <NETWORK SWITCH>.

ملاحظة

إذا لم يكن لديك خط هاتف مخصص لاستخدام الفاكس فقط، تحتاج إلى توصيل هاتف أو جهاز رد آلي بمقبس جهاز خارجي لهذا الجهاز.

إذا أردت تلقي فاكسات فقط بشكل تلقائي على الجهاز، أو إذا كان لديك خط هاتف مخصص لاستخدام الفاكس فقط:

حدد <FAX ONLY MODE>

(أ) مكالمة واردة

(ب) استلام الفاكسات بشكل تلقائي

ملاحظة

لن تكون قادرًا على الرد على المكالمة.

إذا كنت تستخدم خط هاتف مفرد للفاكسات والمكالمات الصوتية وتستخدم المكالمات الصوتية بشكل متكرر أكثر:

حدد <TEL PRIORITY MODE>

(أ) مكالمة واردة

(ب) مكالمة صوتية: سيصدر الهاتف رنينًا. قم برفع السماعة للرد على المكالمة.

(ج) الفاكس: سيصدر الهاتف رنينًا. إذا قمت برفع السماعة عند استلام الفاكس، اضغط على الزر [FAX] ثم اضغط على الزر [Color] (اللون) أو الزر [Black] (أسود).

ملاحظة

إذا كان الجهاز بعيدًا عن الهاتف، ارفع السماعة واطلب ٢٥ (معرِّف الطلب عن بُعد) لاستلام رسائل الفاكس (استلام عن بُعد). راجع الاستقبال عن بُعد .

(د) عندما يرد جهاز الرد الآلي:
إذا كانت المكالمة مكالمة صوتية، يرد جهاز الرد الآلي على المكالمة.
إذا كانت المكالمة مكالمة فاكس يستلم الجهاز الفاكس بشكل تلقائي.

ملاحظة

قم بتعيين جهاز الرد الآلي لوضع الرد واضبطه كما يلي:

- لا تزيد الرسالة بأكملها على أكثر من ١٥ ثانية.

- في الرسالة أخبر المتصل بكيفية إرسال الفاكس.

يمكن تعيين الجهاز لإرسال الفاكسات بشكل تلقائي بعد صدور رنين الهاتف لمدة محددة من الوقت. قم بتعيين <MAN/AUTO SWITCH> في <RX SETTINGS> ضمن <FAX SETTINGS> إلى <ON>، ثم حدد وقت بدء الاستلام التلقائي. راجع <MAN/AUTO SWITCH>.

إذا قمت بالاشتراك في خدمة الرنين المزدوج في هونج كونج، سيستلم الجهاز الفاكسات بشكل تلقائي حتى لو تم تعيين وضع استلام الجهاز إلى <TEL PRIORITY MODE>.

إذا كنت تستخدم خط هاتف مفرد للفاكسات والمكالمات الصوتية وتريد استلام فاكسات بشكل تلقائي:

حدد <FAX PRIORITY MODE>

(أ) مكالمة واردة

(ب) مكالمة صوتية: سيصدر الجهاز رنينًا. ارفع السماعة ثم اضغط على الزر [Stop/Reset] (إيقاف/إعادة تعيين) للرد على المكالمة.

هام

عند الرد على مكالمة صوتية، تأكد من رفع السماعة قبل الضغط على الزر [Stop/Reset] (إيقاف/إعادة التعيين). عند الضغط على الزر [Stop/Reset] (إيقاف/إعادة التعيين) قبل رفع السماعة، سيتم قطع مكالمة الهاتف.

(ج) الفاكس: يتلقى الجهاز الفاكسات بشكل تلقائي.

ملاحظة

يمكن تعيين الإعدادات التالية للتحكم في كيفية معالجة الجهاز للمكالمات الواردة. حدد <FAX PRIORITY MODE> في <RX SETTINGS> ضمن <FAX SETTINGS>. حدد <FAX PRIORITY MODE>.

الوقت الذي يستغرقه الجهاز للتحقق مما إذا كانت إحدى المكالمات هي رسالة فاكس أم مكالمة صوتية

الوقت الذي يصدر فيه الجهاز رنينًا عندما تكون المكالمة مكالمة صوتية

إذا كان الجهاز يتلقى الفاكس بعد وقت رنين محدد قد انقضى أم لا

إذا كنت تريد الاشتراك في خدمة كشف نمط الرنين المميز (DRPD) في شركة الهاتف الخاصة بك (الولايات المتحدة وكندا فقط):

حدد <DRPD>.

(أ) مكالمة واردة

(ب) مكالمة صوتية: سيصدر الهاتف رنينًا. قم برفع السماعة للرد على المكالمة.

(ج) الفاكس: يتم استلام الفاكس بشكل تلقائي عند اكتشاف الجهاز لنمط رنين الفاكس المسجل.

تعيين نمط الرنين

ستعين شركة الهاتف نمط رنين مميز لكل رقم عند طلب خدمة DRPD. قم بتعيين نمط رنين الفاكس الذي يتطابق مع الرنين المعين من قبل شركة الهاتف.

ملاحظة

للحصول على تفاصيل حول إعداد نمط رنين خدمة DRPD راجع <DRPD:FAX RNG PAT>.

إذا أردت أن يقوم الجهاز بالتبديل التلقائي بين الفاكس والمكالمات الصوتية باستخدام أنماط رنين المكالمات (Network Switch):

حدد <NETWORK SWITCH>*.

*قد لا يكون هذا الإعداد متوفرًا، وذلك تبعًا لبلد أو منطقة الشراء.

(أ) مكالمة واردة

(ب) مكالمة صوتية: سيصدر الهاتف رنينًا. قم برفع السماعة للرد على المكالمة.

(ج) الفاكس: يتم استلام الفاكس بشكل تلقائي عند اكتشاف الجهاز لنمط رنين الفاكس المسجل.

ملاحظة

يختلف اسم هذه الخدمة تبعًا للدولة.

لاستخدام هذه الميزة، تحتاج إلى الاشتراك في خدمة متوافقة موفرة من قبل شركة الهاتف. اتصل بشركة الهاتف للحصول على التفاصيل.

تعيين وضع الاستلام

١ اضغط الزر [FAX]، ثم اضغط الزر [Menu] (القائمة).

٢ اضغط الزر [OK].

٣ اضغط الزر [image] أو الزر [image] لتحديد وضع الاستلام.

ملاحظة

للحصول على تفاصيل حول أوضاع الاستلام، راجع تحديد وضع الاستلام.

٤ اضغط الزر [OK].

سيتم عرض وضع الاستلام في الركن الأيسر السفلي من شاشة LCD.

(أ)وضع الاستلام

:<FAXONLY>

وضع الاستلام هو <FAX ONLY MODE>.

:<TEL 1ST>

وضع الاستلام هو <TEL PRIORITY MODE>.

:<FAX 1ST>

وضع الاستلام هو <FAX PRIORITY MODE>.

:<DRPD>

وضع الاستلام هو <DRPD>.

:<NET SW.>

وضع الاستلام هو <NETWORK SWITCH>.

تغيير إعدادات الطباعة

قم بتحميل حجم الورق العادي بحجم A4 أو Letter أو Legal في الدرج الخلفي لطباعة الفاكس.

هام

إذا كان حجم الورق خلاف حجم الورق A4 أو Letter أو Legal الذي يتم تحميله، لن تتم طباعة الفاكسات المستلمة ويتم عرض "<RECEIVED IN MEMORY>". استبدل الورق الذي تم تحميله باستخدام A4 أو Letter أو Legal ثم اضغط على الزر [OK].

ملاحظة

إذا قام المرسل بإرسال مستند أكبر من الحجم Letter مثل ١١"× ١٧" أو بحجم Legal قد يرسل جهاز المرسل الفاكس مصغرًا أو مقسمًا بشكل تلقائي أو يرسل جزءًا فقط من المستند الأصلي.

١ اضغط الزر [FAX]، ثم اضغط الزر [Settings] (إعدادات).

٢ اضغط على الزر [image] أو الزر [image] لتحديد حجم الصفحة من <A4> أو <"11 x"‏ 8.5> أو <"14 x"‏ 8.5>.

٣ اضغط الزر [OK].

٤ اضغط الزر [image] أو الزر [image] لتحديد <PLAIN PAPER>.

ملاحظة

إذا تم تعيين الورق إلى حجم خلاف <A4> أو <"11 x"‏ 8.5> أو <"14 x"‏ 8.5> أو إذا تم تعيينه إلى نوع خلاف <PLAIN PAPER>، لن تتم طباعة الفاكسات المستلمة ويتم عرض "<RECEIVED IN MEMORY>". قم بتصحيح حجم الورق ونوعه ثم اضغط على الزر [OK].

٥ اضغط الزر [OK].

تعيين رقم الرنات لمكالمات الفاكس

عندما يتم تحديد <FAX ONLY MODE> أو <FAX PRIORITY MODE>، أو <DRPD> مثل وضع الاستلام، يمكنك تحديد عدد الرنات لمكالمات الفاكس في <RING COUNT> في <RX SETTINGS> ضمن <FAX SETTINGS>.


استخدام وظائف الاستقبال الأخرى المفيدة

الاستقبال إلى الذاكرة

إذا تلقى الجهاز أحد الفاكسات تحت أي من الظروف التالية، فإن الجهاز لن يتمكن من طباعة الفاكس المستلم وسيتم تخزينه في ذاكرته. ويتم عرض الرسالة "<RECEIVED IN MEMORY>" في وضع الفاكس. عند حل المشكلة كما هو موضح، تتم طباعة الفاكس المخزن في الذاكرة بشكل تلقائي.

الحبر منخفض أو نفد أثناء استلام أحد الفاكسات: قم باستبدال خرطوشة ‏FINE‏ (FINE Cartridge‎).

حجم الورق/إعداد النوع غير صحيح: قم بتصحيح حجم الورق/إعداد النوع.

نفاد الورق أثناء استلام أحد الفاكسات: قم بتحميل الورق، ثم اضغط الزر [OK].

علبة الإخراج مغلقة: قم بفتحها.

تم تحديد <OFF> لـ <AUTO PRINT RX>: حدد <ON>.

قمت بالضغط على الزر [Stop/Reset] (إيقاف/إعادة تعيين) لإلغاء طباعة أحد الفاكسات: اضغط الزر [FAX].

هام

يمكن للجهاز تخزين ٥٠ صفحة* تقريبًا بحد أقصى في الذاكرة.

إذا أصبحت الذاكرة ممتلئة، لن يتمكن الجهاز من تلقي المزيد من رسائل الفاكس. قم بطباعة المستندات المخزنة في الذاكرة أو حذفها، ثم اتصل بالمرسل واطلب منه/منها إعادة إرسال هذه المستندات.

* عند استخدام الرسم البياني ITU-T رقم ١ (الوضع القياسي)

الاستقبال عن بُعد

إذا كان الجهاز بعيدًا عن الهاتف، ارفع السماعة واطلب ٢٥ (معرِّف الطلب عن بُعد) لاستلام رسائل الفاكس (استلام عن بُعد).

إذا كنت تستخدم خطًا بنبضة التدوير، قم مؤقتًا بتبديل الهاتف إلى الطلب بالنغمة. للحصول على تفاصيل حول كيفية التبديل إلى الطلب بالنغمة، راجع دليل الإرشادات المتوفر مع هاتفك.

إذا كنت قد قمت بتوصيل الجهاز إلى جهاز رد آلي يمكن له تنفيذ عمليات التحكم عن بُعد، قد يكون رمز الأمان لهذه الوظيفة هو نفسه معرف الاستلام عن بُعد، قم بتغيير معرف الاستلام عن بُعد في <REMOTE RX ID> في <REMOTE RX> في <RX SETTINGS> ضمن <FAX SETTINGS>.

يمكن أيضًا تعطيل الاستلام عن بُعد. راجع <REMOTE RX>.


المستندات المخزنة في الذاكرة

هام

إذا قمت بفصل سلك التيار الكهربائي، سيتم حذف كافة المستندات المخزنة في الذاكرة. قم بإرسال المستندات الهامة أو طباعتها قبل فصل سلك التيار الكهربائي.

ملاحظة

عند تأكيد مستند مخزَّن في الذاكرة أو طباعته أو حذفه، يتم تحديده بواسطة رقم المعاملة. وإذا كنت لا تعرف رقم المعاملة الخاص بالمستند الهدف، اطبع قائمة المستندات أولاً.

طباعة قائمة بالمستندات الموجودة في الذاكرة

يمكن للجهاز طباعة قائمة بالمستندات الموجودة في الذاكرة (قائمة الذاكرة)، والتي توضح رقم المعاملة (TX/RX NO.) ووضع المعاملة والمستلم وعدد الصفحات والتاريخ وقت نقل كل مستند. وعند طباعة المستندات الموجودة في الذاكرة أو حذفها، حدد المستند بواسطة رقم المعاملة الخاص به.

١ اضغط الزر [FAX]، ثم اضغط الزر [Menu] (القائمة).

٢ اضغط الزر [image] أو الزر [image] لتحديد <MEMORY REFERENCE>.

٣ اضغط على الزر [OK] مرتين.

تتم طباعة قائمة الذاكرة.

ملاحظة

في حالة عدم وجود أية مستندات مخزنة في الذاكرة، يتم عرض الرسالة "<NO DOC. IN MEMORY>"، ويعود الجهاز إلى الشاشة السابقة.

في الخطوة ٢، يمكنك أيضًا تحديد <PRNT REPORT/LIST> (راجع ملخص التقارير والقوائم) ثم <MEMORY LIST> لطباعة قائمة الذاكرة.

إذا قمت بإلغاء عملية قيد التنفيذ لاستلام فاكس عن طريق ضغط الزر [Stop/Reset] (إيقاف/إعادة تعيين)، قد تتم طباعة الفاكس بعد قائمة الذاكرة.

طباعة مستند أو حذفه من الذاكرة

١ اضغط الزر [FAX]، ثم اضغط الزر [Menu] (القائمة).

٢ اضغط الزر [image] أو الزر [image] لتحديد <MEMORY REFERENCE>.

٣ اضغط الزر [OK].

٤ اضغط الزر [image] أو [image] لتحديد <PRINT DOCUMENT> أو <DELETE DOCUMENT>.

إذا حددت <PRINT DOCUMENT>، اتبع الخطوات التالية:

(١) اضغط الزر [OK].

(٢) اضغط الزر [image] أو [image] لتحديد رقم المعاملة (TX/RX NO.) الخاص بالمستند الذي تريد طباعته، أو أدخل الرقم عن طريق ضغط الأزرار الرقمية.

إذا لم تكن متأكدًا من رقم المعاملة، اطبع قائمة الذاكرة. راجع طباعة قائمة بالمستندات الموجودة في الذاكرة.

(٣) اضغط الزر [OK].

(٤) اضغط الزر [image] لتحديد <YES> لطباعة الصفحة الأولى فقط، أو اضغط الزر [image] لتحديد <NO> لطباعة كافة صفحات المستند.

(٥) اضغط الزر [OK].

ملاحظة

إذا قمت بإلغاء عملية قيد التنفيذ لاستلام فاكس عن طريق ضغط الزر [Stop/Reset] (إيقاف/إعادة تعيين)، قد تتم طباعة الفاكس بعد المستند المحدد.

(٦) لطباعة مستند آخر، ارجع إلى الخطوة (٢)، أو لإنهاء الطباعة، انتقل إلى الخطوة ٥.

إذا حددت <DELETE DOCUMENT>، اتبع الخطوات التالية:

(١) اضغط الزر [OK].

(٢) اضغط الزر [image] أو [image] لتحديد رقم المعاملة (TX/RX NO.) الخاص بالمستند الذي تريد حذفه، أو أدخل الرقم عن طريق ضغط الأزرار الرقمية.

(٣) اضغط الزر [OK].

(٤) اضغط الزر [image] لتحديد <YES> لحذف المستند، أو اضغط الزر [image] لتحديد <NO> لإلغاء حذف المستند.

(٥) اضغط الزر [OK].

(٦) لحذف مستند آخر، ارجع إلى الخطوة (٢)، أو لإنهاء الحذف، انتقل إلى الخطوة ٥.

٥ اضغط الزر [Stop/Reset] (إيقاف/إعادة تعيين).

التحقق من تفاصيل مستند موجود في الذاكرة

إذا لم يتمكن الجهاز من طباعة فاكس مستلم في أحد المواقف التالية، يتم تخزين المستند تلقائيًا في الذاكرة.

إذا كان مستوى الحبر منخفضًا أو نفد أثناء استلام أحد الفاكسات

إذا كان إعداد حجم /نوع الورق غير صحيح

إذا نفد الورق أثناء استلام أحد الفاكسات

إذا كان درج الإخراج مغلقًا

إذا تم تحديد <OFF> لـ <AUTO PRINT RX>

إذا قمت بضغط الزر [Stop/Reset] (إيقاف/إعادة تعيين) لإلغاء طباعة أحد الفاكسات

عند تحديد أحد المستندات الموجودة في الذاكرة لتتم طباعته أو حذفه، يمكنك التحقق من التفاصيل الخاصة به على شاشة LCD كالتي:

(أ) رقم المعاملة (TX/RX NO.)

رقم معاملة من ٠٠٠١ إلى ٤٩٩٩ يشير إلى المستند الذي يتم إرساله.

رقم معاملة من ٥٠٠١ إلى ٩٩٩٩يشير إلى المستند الذي يتم استلامه.

(ب) علامة قبل رقم المعاملة

لا توجد أية علامة تشير إلى المستندات الأبيض والأسود.

< [image] > تشير إلى مستند ملون.

<#> تشير إلى مستند أبيض وأسود يتم إرساله أو طباعته.

<&> تشير إلى مستند ملون يتم إرساله أو طباعته.

عرض تفاصيل المعاملة

اضغط الزر [image] أو # لعرض التفاصيل (على سبيل المثال: رقم المعاملة ووقتها ورقم الفاكس).

ملاحظة

إذا لم تكن متأكدًا من رقم المعاملة، اطبع قائمة الذاكرة. راجع طباعة قائمة بالمستندات الموجودة في الذاكرة.


ملخص التقارير والقوائم

يوضح الجدول التالي التقارير والقوائم التي يمكن طباعتها من الجهاز. راجع الصفحات المُشار إليها لمزيد من التفاصيل.

التقرير أو القائمة

الوصف

تقرير النشاط

يُستخدم لإظهار أحدث معامَلات الفاكس التي تم إجراؤها بواسطة الجهاز.

راجع <ACTIVITY REPORT>.

قائمة الطلب السريع المشفَّر

تُستخدم لسرد الأرقام والأسماء المسجلة للطلب السريع المشفّر. راجع طباعة قائمة بالوجهات المسجلة.

قائمة بيانات المستخدمين

تُستخدم لسرد الإعدادات الحالية للجهاز ومعلومات المرسل المسجلة.

راجع قائمة بيانات المستخدمين.

قائمة الذاكرة

تُُستخدم لسرد المستندات المخزنة حاليًا في ذاكرة الجهاز.

راجع المستندات المخزنة في الذاكرة.

تقرير TX (النقل)

يُستخدم لتأكيد ما إذا كانت إحدى عمليات النقل قد تمت بنجاح. إذا كان ممكّننًا، تتم طباعته بعد كل عملية نقل للفاكسات.

راجع <TX REPORT>.

تقرير RX (الاستقبال)

يُستخدم لتأكيد ما إذا كانت إحدى عمليات الاستقبال قد تمت بنجاح. إذا كان ممكّننًا، تتم طباعته بعد كل عملية استقبال للفاكسات. راجع <RX REPORT>.

تقرير النشاط

يُستخدم لطباعة محفوظات الفاكسات المرسلة والمستقبلة. تم تعيين الجهاز عند صناعته ليقوم بطباعة تقرير نشاط بعد كل 20 معاملة. يمكنك أيضًا تعطيل الطباعة التلقائية لهذا التقرير، أو طباعته يدويًا.

ملاحظة

للحصول على تفاصيل حول إعداد تقرير النشاط، راجع <ACTIVITY REPORT>.

طباعة تقرير النشاط يدويًا

١ اضغط الزر [FAX]، ثم اضغط الزر [Menu] (القائمة).

٢ اضغط الزر [image] أو [image] لتحديد <PRNT REPORT/LIST>، ثم اضغط الزر [OK].

٣ اضغط الزر [image] أو [image] لتحديد <ACTIVITY REPORT>، ثم اضغط زر [OK].

تتم طباعة تقرير النشاط.

قائمة بيانات المستخدمين

تمكّنك قائمة بيانات المستخدمين من تأكيد الإعدادات الحالية للجهاز بالإضافة إلى معلومات المرسل المسجلة. راجع تسجيل معلومات المرسل.

طباعة قائمة بيانات المستخدمين

١ اضغط الزر [FAX]، ثم اضغط الزر [Menu] (القائمة).

٢ اضغط الزر [image] أو [image] لتحديد <PRNT REPORT/LIST>، ثم اضغط الزر [OK].

٣ اضغط الزر [image] أو [image] لتحديد <USER'S DATA LIST>، ثم اضغط الزر [OK].

تتم طباعة قائمة بيانات المستخدمين.

قوائم أخرى

تقرير TX

يمكن للجهاز طباعة تقرير TX (النقل) بعد إرسال أحد المستندات، لتأكيد ما إذا كانت عملية النقل قد تمت بنجاح. يمكنك تعيين الجهاز ليقوم بطباعة هذا التقرير في كل مرة يقوم فيها بإرسال أحد المستندات، أو فقط عند حدوث خطأ. أو بدلاً من ذلك، يمكنك تعطيل طباعة هذا التقرير.

ملاحظة

للحصول على تفاصيل حول إعداد تقرير TX، راجع <TX REPORT>.

الإعداد الافتراضي هو <PRINT ERROR ONLY>.

تقرير RX

يمكن للجهاز طباعة تقرير RX (الاستقبال) بعد استقبال أحد المستندات، لتأكيد ما إذا كانت عملية الاستقبال قد تمت بنجاح. يمكنك تعيين الجهاز ليقوم بطباعة هذا التقرير في كل مرة يقوم فيها باستقبال أحد المستندات، أو فقط عند حدوث خطأ. أو بدلاً من ذلك، يمكنك تعطيل طباعة هذا التقرير.

ملاحظة

للحصول على تفاصيل حول إعداد تقرير RX، راجع <RX REPORT>.

الإعداد الافتراضي هو <DO NOT PRINT>.


كيفية استخدام هذا الدليل

تتكون شاشة هذا الدليل الإلكتروني من جزأين: إطار القائمة (في الجانب الأيمن) وإطار المحتويات (في الجانب الأيسر).

ملاحظة

لقطات الشاشات المستخدمة كأمثلة في هذا القسم باللغة الإنجليزية.

(١) إطار القائمة

(٢) إطار المحتويات

ملاحظة

تختص عمليات التشغيل الموضحة في هذا الدليل بأجهزة الكمبيوتر التي تعمل بنظام التشغيل Windows Vista™ Ultimate Edition (وتتم الإشارة إليه فيما بعد في هذا الدليل بنظام التشغيل "Windows Vista") أو تعمل بنظام التشغيل Mac® OS X v.10.4.x. قد تختلف عمليات التشغيل تبعًا لنظام التشغيل الموجود لديك.

يوضح المثال السابق شكل الشاشة في أنظمة تشغيل Windows®‎. ويختلف شكل الشاشة في أنظمة تشغيل Macintosh®‎ بعض الشيء.

التنقل من القائمة

انقر فوق أحد العناوين بإطار القائمة. يتم عرض الموضوع المقابل في إطار المحتويات.

التنقل داخل إطار المحتويات

(١) انقر فوق سلسلة نصية مسطرة باللون الأزرق للانتقال إلى الصفحة المتعلقة بها.

(٢) [image]: انقر فوق هذا الرمز للانتقال إلى الصفحة السابقة.

(٣) [image]: انقر فوق هذا الرمز للانتقال إلى الصفحة التالية.

(٤) [image]: انقر فوق هذا الرمز للانتقال إلى أول الصفحة الحالية.

طباعة هذا الدليل

لطباعة أحد الموضوعات، انقر فوق منطقة فارغة داخل إطار المحتويات للتأكد من تنشيط الإطار، ثم انقر فوق الزر [Print/طباعة].

ملاحظة

قد يؤدي النقر فوق الزر [Print/طباعة] بدون تنشيط إطار المحتويات إلى طباعة إطار القائمة بدلاً من إطار المحتويات.

لطباعة أحد الموضوعات، انقر فوق منطقة فارغة من إطار المحتويات للتأكد من تنشيط الإطار، ثم حدد [Print/طباعة] من القائمة [File/ملف]، ثم انقر فوق الزر [Print/طباعة].

ملاحظة

قد يؤدي النقر فوق الزر [Print/طباعة] بدون تنشيط إطار المحتويات إلى طباعة إطار القائمة بدلاً من إطار المحتويات.

البحث عن الموضوعات من خلال الكلمات الأساسية

يمكنك البحث عن أحد الموضوعات عن طريق إدخال كلمات أساسية.

انقر فوق الزر [Show/إظهار]. في شاشة البحث، وأدخل كلمة أساسية، ثم انقر فوق الزر [List Topics/عرض الموضوعات].

حدد موضوعًا للقراءة من قائمة نتائج البحث، ثم انقر فوق الزر [Display/عرض]. يتم عرض الصفحة.

ملاحظة

يؤدي هذا الإجراء إلى البحث في كل الدلائل الإلكترونية المثبتة على جهاز الكمبيوتر لديك.

أدخل كلمات أساسية في [image] (حقل البحث)، ثم اضغط المفتاح [Return/النتائج]. انقر نقرًا مزدوجًا فوق الموضوع المطلوب قراءته من قائمة نتائج البحث لعرض الصفحة.

ملاحظة

يمكنك النقر فوق [image] لتحديد نطاق البحث.

[Search XXXX/بحث في XXXX]:

للبحث في الدليل الإلكتروني المفتوح حاليًا.

* حيث "XXXX" هو رقم الجهاز الخاص بك وعنوان الدليل الإلكتروني.

[Search all help/بحث في كافة التعليمات]:

للبحث في كل التعليمات المباشرة المثبتة على جهاز الكمبيوتر لديك.

الرموز المستخدَمة في هذا الدليل

تحذير

في حالة تجاهل تلك الإرشادات، قد ينتج عن التشغيل الخطأ للجهاز حدوث وفاة أو إصابة جسدية بالغة. لذا، يجب اتباع تلك الإرشادات من أجل تشغيل آمن.

تنبيه

في حالة تجاهل تلك الإرشادات، قد ينتج عن التشغيل الخطأ للجهاز حدوث إصابة جسدية أو إعطاب الجهاز. لذا، يجب اتباع تلك الإرشادات من أجل تشغيل آمن.

هام

الإرشادات التي يجب مراعاتها من أجل تشغيل آمن.

ملاحظة

الإرشادات كملاحظات متعلقة بالتشغيل أو مزيد من الشرح.

يشير هذا الرمز إلى العمليات التي تتم في أنظمة تشغيل Windows.

يشير هذا الرمز إلى العمليات التي تتم في أنظمة تشغيل Macintosh.

العلامات التجارية

تعتبر [image] "Microsoft" علامة تجارية مسجلة لشركة Microsoft Corporation.

تعتبر "Windows" علامة تجارية مملوكة لشركة Microsoft Corporation‏ ومسجلة في الولايات المتحدة الأمريكية وبلدان أخرى.

تعتبر "Windows Vista" علامة تجارية مملوكة لشركة Microsoft Corporation.

يعتبر كل من "Macintosh" و"Mac" هي علامات تجارية لشركة Apple Computer, Inc.‎، مسجلة في الولايات المتحدة والبلدان الأخرى.


تحميل ورق الطباعة

تحميل الورق

هام

قم بتحميل ورق عادي بحجم A4 أو Letter أو Legal عند استلام رسائل الفاكس.

إذا قمت بقص ورق عادي إلى الحجم [4‎‎" x 6‎"‎/٤ × ٦ بوصة] أو الحجم [5‎‎" x 7‎"‎/٥ × ٧ بوصة] أو الحجم [2.13‎‎" x 3.39" ‎/ ٢,١٣ × ٣,٣٩ بوصة] (حجم بطاقة الائتمان) لإجراء اختبار الطباعة، قد يؤدي ذلك إلى انحشار الورق.

لا يمكن الطباعة على بطاقات بريدية ملحقة بصور فوتوغرافية أو ورق لاصق.

قم بتحميل الورق دائمًا بالاتجاه الطولي (أ). يمكن أن يؤدي تحميل الورق بالاتجاه العرضي (ب) إلى انحشاره.

ملاحظة

نحن نوصي باستخدام وسائط صور Canon الأصلية عند طباعة الصور الفوتوغرافية. للحصول على تفاصيل حول الوسائط الخاصة بشركة Canon المتوفرة للاستخدام مع طابعاتها المختلفة، راجع أنواع الوسائط المتوافقة.

١قم ببسط الزوايا الأربعة للورق قبل تحميله.

ملاحظة

قم بمحاذاة حواف الورق جيدًا قبل تحميله. قد يؤدي تحميل الورق بدون محاذاة الحواف إلى انحشار الورق.

في حالة تجعد الورق، أمسك الجوانب المتجعدة المتقابلة ثم قم بثنيها بلطف في اتجاه عكس اتجاه التجعد حتى يصبح الورق مسطحًا تمامًا. راجع تجعد الورق.

لتجنب التجعد، قم بمعالجة الورق بالشكل التالي.

- ضع الورق غير المستخدم مرة أخرى في العبوة واحفظه على سطح مستوٍ.

- قم بإخراج العدد اللازم من الورق فقط من العبوة، وذلك قبل الطباعة مباشرةً.

٢ قم بالتحضير لتحميل الورق.

(١) افتح الدرج الخلفي ثم قم بسحب دعامة الورق.

ضع إصبعك في الفتحة المستديرة بدعامة الورق واسحبها حتى تتوقف.

(٢) افتح درج إخراج الورق.

ضع إصبعك في الفتحة المستديرة بجانب درج إخراج الورق وافتحه برفق.

(٣) افتح امتداد درج الإخراج.

افتح امتداد درج الإخراج بشكل كامل وقم بتعيينه من خلال الضغط لأسفل على الجزء الفارغ الموجود عند جانبه الأمامي.

(٤) قم بضبط وضع ذراع سُمك الورق.

قم بتحريكه إلى اليمين عند الطباعة على أظرف أو [T-shirt transfers/ورق الطباعة على قمصان التي شيرت] وقم بتحريكه إلى اليسار عند الطباعة على أي نوع آخر من الورق. راجع أنواع الوسائط المتوافقة.

ملاحظة

في حالة تلطخ زوايا الورق أو حوافه، حاول الطباعة بعد تحريك ذراع سُمك الورق إلى اليمين. فربما تتحسن جودة الطباعة.

قم بإعادة ذراع سُمك الورق إلى اليسار بعد الانتهاء من الطباعة.

راجع وضع ذراع سُمك الورق.

٣ قم بتحميل الورق.

* لا تقم بتحميل الورق بحيث يكون أعلى من علامة حد التحميل (أ).

(١) قم بتحميل الورق في الدرج الخلفي بحيث يكون اتجاه الوجه الذي ستتم الطباعة عليه لأعلى.

(٢) قم بمحاذاة رزمة الورق مقابل الجانب الأيمن من الدرج الخلفي.

(٣) اضغط على موجه الورق ثم حركه في مقابل الجانب الأيسر من رزمة الورق.

٤ حدد إعدادي حجم الصفحة ونوع الوسائط وفقًا للورق الذي تم تحميله.

ملاحظة

عند طباعة نسخة بشكل مباشر بدون استخدام جهاز كمبيوتر، حدد حجم الورق الذي تم تحميله ونوعه باستخدام لوحة التشغيل.

لمزيد من التفاصيل حول الإعدادات، راجع تغيير إعدادات النسخ أو تغيير إعدادات الطباعة.

عند استخدام الجهاز وهو متصل بالكمبيوتر، حدد حجم الورق الذي تم تحميله ونوعه في [Page Size/حجم الصفحة] (أو [Paper Size/حجم الورق]) و[Media Type/نوع الوسائط] في برنامج تشغيل الطابعة.
لمزيد من التفاصيل حول إعدادات برنامج تشغيل الطابعة، راجع الطباعة من خلال أنظمة تشغيل Windows أو الطباعة من خلال أنظمة تشغيل Macintosh.


تحميل الأظرف

استخدم أظرف من الحجم DL الأوروبي أو حجم الظرف التجاري الأمريكي رقم ١٠.

هام

يجب إجراء الطباعة من جهاز الكمبيوتر حتى تتمكن من الطباعة على الأظرف.

لا تستخدم الأظرف التالية:

- الأظرف ذات اللسان المزدوج أو (الألسنة اللاصقة)

- الأظرف ذات الأسطح البارزة أو المعالجة

- الأظرف ذات الشرائط اللاصقة التي تعمل بالضغط

- الأظرف التي تكون أطرافها اللاصقة مبللة أو ملتصقة بالفعل

١ قم بتحضير الأظرف.

قم بالضغط على كافة جوانب الأظرف الأربعة والحواف لتسويتها.

في حالة تجعد الأظرف، أمسك الجوانب المقابلة وقم بثنيها برفق في اتجاه عكس اتجاه التجعد.

إذا كان لسان الظرف مجعدًا، قم بتسويته.

إذا كانت الحافة الأمامية من الظرف منتفخة أو متجعدة، استخدم قلمًا للضغط على الظرف حتى يصبح مستويًا ولإزالة التجعد.
اضغط على الظرف حتى يصبح مستويًا، بدءًا من الوسط إلى الحافة.

* توضح الرسومات التوضيحية أعلاه المقطع الجانبي لحافة الظرف الأمامية.

هام

قد تنحشر الأظرف في الجهاز إذا لم تكن مستوية أو إذا كانت الحواف غير متحاذية.

تأكد من عدم وجود تجعد أو بروز يتجاوز ٠,١ بوصة / ٣ مم.

٢ قم بتحميل الأظرف.

(أ) اتجاه الطباعة

(ب) تأكد من أن الألسنة مطوية

(١) قم بتحميل الأظرف في مقابل الجانب الأيمن من الدرج الخلفي.

قم بتحميل الورق مع توجيه وجه العنوان لأعلى والألسنة الخلفية لأسفل على اليسار.

يمكن تحميل ما يصل إلى ١٠ أظرف كحد أقصى في المرة الواحدة.

(٢) اضغط على موجه الورق ثم حركه مقابل الجانب الأيسر من الظرف.

(٣) قم بتحريك ذراع سُمك الورق إلى اليمين.

ملاحظة

قم بإعادة ذراع سُمك الورق إلى اليسار بعد الانتهاء من الطباعة.

راجع وضع ذراع سُمك الورق.

٣ حدد إعدادات برنامج تشغيل الطابعة.

(١) حدد [Envelope/ظرف] في [Media Type/نوع الوسائط].

(٢) حدد حجم الأظرف.

في أنظمة تشغيل Windows، حدد [DL Env./ظرف DL] أو [Comm. Env. #10/الظرف التجاري #10] في [Page Size/حجم الصفحة].

في أنظمة تشغيل Macintosh، حدد [DL Envelope/ظرف DL] أو [#10 Envelope/الظرف #10] في [Paper Size/حجم الورق].

(٣) حدد [Landscape/عرضي] في [Orientation/الاتجاه].

هام

تأكد من تعيين إعداد برنامج تشغيل الطابعة بشكل صحيح. في حالة عدم تحديد الحجم وفقًا لحجم الظرف، تتم طباعة العنوان في الاتجاه الخطأ.

ملاحظة

للحصول على تفاصيل حول إعدادات برنامج تشغيل الطابعة، راجع الطباعة من خلال أنظمة تشغيل Windows أو الطباعة من خلال أنظمة تشغيل Macintosh.


تحميل الورق صغير الحجم

يمكنك استخدام ورق مقاس ٤ بوصة × ٦ بوصة / ١٠١,٦ × ١٥٢,٤ مم و٥ بوصة × ٧ بوصة / ١٢٧,٠ × ١٧٧,٨ مم وورق في حجم بطاقة الائتمان.

١ قم بتحميل الورق.

(١) قم بتحميل الورق في مواجهة الجانب الأيمن من الدرج الخلفي بحيث يكون وجه الطباعة لأعلى.

(٢) اضغط على موجه الورق ثم حركه في مقابل الجانب الأيسر من رزمة الورق.

٢ حدد إعدادي حجم الصفحة ونوع الوسائط وفقًا للورق الذي تم تحميله.

ملاحظة

عند طباعة نسخة بشكل مباشر بدون استخدام جهاز كمبيوتر، حدد حجم الورق الذي تم تحميله ونوعه باستخدام لوحة التشغيل.

لمزيد من التفاصيل حول الإعدادات، راجع تغيير إعدادات النسخ.

عند استخدام الجهاز المتصل بجهاز كمبيوتر، حدد حجم الورق الذي تم تحميله ونوعه في [Page Size/حجم الصفحة] (أو [Paper Size/حجم الورق]) و[Media Type/نوع الوسائط] في برنامج تشغيل الطابعة.

للحصول على تفاصيل حول إعدادات برنامج تشغيل الطابعة، راجع الطباعة من خلال أنظمة تشغيل Windows أو الطباعة من خلال أنظمة تشغيل Macintosh.


الصيانة الدورية

عند ظهور نتائج الطباعة بشكل باهت أو بألوان غير صحيحة

قد يرجع السبب في ظهور نتائج الطباعة بشكل باهت أو بألوان غير صحيحة إلى انسداد فتحات رأس الطباعة في خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎. قم بطباعة نموذج فحص فتحات رأس الطباعة للتأكد من حالة الفتحات، ثم قم بإجراء تنظيف رأس الطباعة.

إذا لم تكن نتائج الطباعة مرضية، فقد يمكن تحسين جودة الطباعة من خلال إجراء محاذاة رأس الطباعة.

ملاحظة

قبل إجراء عملية الصيانة

تأكد من أن خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ لم ينفد منها الحبر. راجع الحصول على معلومات حالة الحبر.

تأكد من أن خرطوشة FINE‏ (FINE Cartridge‎)‏‎ مركبة بشكل صحيح. راجع استبدال خراطيش ‏FINE‏ (FINE Cartridges)‏‎.

تأكد من إزالة الشريط الواقي برتقالي اللون عن الجزء السفلي من خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎.

في حالة عرض رسالة الخطأ على شاشة LCD، راجع ظهور رسالة خطأ على شاشة LCD.

قم بزيادة قيمة الإعداد [Print Quality/جودة الطباعة] في إعدادات برنامج تشغيل الطابعة.

راجع الدليل الإلكتروني دليل الطباعة على الكمبيوتر.

الخطوة الأولى

راجع طباعة نموذج فحص فتحات رأس الطباعة.

في حالة عدم ظهور سطور أو وجود خطوط بيضاء

بعد تنظيف رأس الطباعة، اطبع نموذج فحص فتحات رأس الطباعة، ثم قم بفحصه.

الخطوة الثانية

راجع تنظيف رأس الطباعة.

إذا لم يتم حل المشكلة بعد إجراء

محاولة تنظيف رأس الطباعة مرتين

الخطوة الثالثة

راجع التنظيف الشامل لرأس الطباعة.

إذا استمرت المشكلة بدون حل بعد إجراء تنظيف شامل لرأس الطباعة مرتين

الخطوة الرابعة

راجع استبدال خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎‎.

ملاحظة

إذا كان السطر المستقيم غير متوازٍ أو وضع رأس الطباعة غير متوازٍ، قم بمحاذاة وضع رأس الطباعة.

راجع محاذاة رأس الطباعة في الجهاز.


طباعة نموذج فحص فتحات رأس الطباعة

قم بطباعة نموذج فحص فتحات رأس الطباعة لتحديد ما إذا كان الحبر يخرج بشكل صحيح من فتحات رأس الطباعة أم لا.

١ تأكد من تشغيل الجهاز، وقم بتحميل ورقة عادية بحجم A4 أو Letter في الدرج الخلفي.

٢ افتح درج إخراج الورق، ثم قم بتعيين ذراع سُمك الورق.

(١) ضع إصبعك في الفتحة المستديرة لدرج إخراج الورق وافتحه برفق.

(٢) افتح امتداد درج الإخراج بشكل كامل وقم بتعيينه من خلال الضغط لأسفل على الجزء الفارغ الموجود عند جانبه الأمامي.

(٣) قم بتحريك ذراع سُمك الورق إلى اليسار. راجع ذراع سُمك الورق.

٣ قم بطباعة نموذج فحص فتحات رأس الطباعة.

(١) اضغط زر [Menu] (القائمة) عدة مرات حتى يظهر الخيار <MAINTENANCE>.

(٢) اضغط الزر [image] أو [image] لتحديد الخيار <NOZZLE CHECK>، ثم اضغط الزر [OK].

يقوم الجهاز بطباعة نموذج فحص فتحات.

٤ افحص النموذج وقم باتخاذ الإجراء المناسب.

راجع تفحُّص نموذج فحص الفتحات.


تفحُّص نموذج فحص الفتحات

تفحص نموذج فحص الفتحات، ثم قم بإجراء عملية التنظيف إذا لزم الأمر.

ملاحظة

لن تتم طباعة نموذج فحص الفتحات بشكل صحيح، إذا لم يكن هناك كمية حبر كافية. استبدل خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎، إذا كانت كمية الحبر المتبقية غير كافية.

راجع استبدال خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎.

١ قم بتفحص نموذج فحص فتحات رأس الطباعة المطبوع.

(١) إذا كانت بعض السطور مفقودة في هذا النموذج، فهذا يعني أن فتحات رأس الطباعة تحتاج إلى تنظيف.
مثال: عندما لا تكون السطور موجودة (حبر أسود)

(٢) إذا كانت هذه النماذج تحتوي على خطوط بيضاء، فهذا يعني أن فتحات رأس الطباعة تحتاج إلى تنظيف.
مثال: عندما تظهر خطوط بيضاء (حبر ألوان)

٢ عندما يكون التنظيف ضروريًا، قم بتنظيف رأس الطباعة.

راجع تنظيف رأس الطباعة.


تنظيف رأس الطباعة

قم بتنظيف رأس الطباعة عند اختفاء بعض السطور أو عند ظهور خطوط بيضاء في نموذج فحص فتحات رأس الطباعة الذي تمت طباعته. تؤدي عملية التنظيف إلى إزالة انسداد فتحات رأس الطباعة واستعادة رأس الطباعة لحالته. لاحظ أن تنظيف رأس الطباعة يؤدي إلى امتصاص الحبر المستخدم في وحدة امتصاص الحبر. تستهلك عملية تنظيف رأس الطباعة الحبر، لذلك لا تقم بإجراء عملية التنظيف هذه إلا إذا لزم الأمر.

١ تأكد من أن الجهاز قيد التشغيل.

٢ ابدأ في تنظيف رأس الطباعة.

(١) اضغط زر [Menu] (القائمة) عدة مرات حتى يظهر الخيار <MAINTENANCE>.

(٢) اضغط الزر [image] أو [image] لتحديد <CLEANING>، ثم اضغط زر [OK].

تبدأ عملية تنظيف رأس الطباعة.

لا تقم بإجراء أية عمليات حتى الانتهاء من تنظيف رأس الطباعة. يستغرق هذا الأمر حوالي ٥٠ دقيقة.

٣ تحقق من حالة رأس الطباعة.

عند الانتهاء من تنظيف رأس الطباعة، تعود شاشة LCD إلى وضع الاستعداد.

قم بطباعة نموذج فحص الفتحات للتحقق من حالة رأس الطباعة.

راجع طباعة نموذج فحص فتحات رأس الطباعة.

ملاحظة

إذا استمرت المشكلة بدون حل بعد إجراء تنظيف رأس الطباعة مرتين، حاول إجراء التنظيف الشامل لرأس الطباعة. راجع التنظيف الشامل لرأس الطباعة.


التنظيف الشامل لرأس الطباعة

في حالة عدم تحسن جودة الطباعة بعد استخدام إجراء تنظيف رأس الطباعة القياسي، جرّب القيام بالتنظيف الشامل لرأس الطباعة، حيث يساعد هذا الإجراء على التنظيف بشكل أكثر فعالية. لاحظ أن تنظيف رأس الطباعة يؤدي إلى امتصاص الحبر المستخدم في وحدة امتصاص الحبر. ويستهلك إجراء التنظيف الشامل لرأس الطباعة كمية أكبر من الحبر مقارنة بكمية الحبر التي يستهلكها إجراء تنظيف رأس الطباعة القياسي، لذلك لا تقم بإجراء التنظيف هذا إلا إذا لزم الأمر.

١ تأكد من أن الجهاز قيد التشغيل.

٢ ابدأ في التنظيف الشامل لرأس الطباعة.

(١) اضغط زر [Menu] (القائمة) عدة مرات حتى يظهر الخيار <MAINTENANCE>.

(٢) اضغط الزر [image] أو [image] لتحديد <DEEP CLEANING>، ثم اضغط زر [OK].

تبدأ عملية التنظيف الشامل لرأس الطباعة.

لا تقم بإجراء أية عمليات أخرى حتى تنتهي عملية التنظيف الشامل لرأس الطباعة. تستغرق هذه العملية حوالي دقيقة واحدة تقريبًا.

٣ تحقق من حالة رأس الطباعة.

(١) قم بطباعة نموذج فحص فتحات رأس الطباعة للتحقق من حالة رأس الطباعة.

راجع طباعة نموذج فحص فتحات رأس الطباعة.

(٢) إذا استمرت المشكلة بدون حل، قم بإجراء التنظيف الشامل لرأس الطباعة مرة أخرى.

(٣) إذا استمرت المشكلة بدون حل بعد هذا الإجراء، فربما نفد الحبر من خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎. يُرجى استبدالها بأخرى جديدة. راجع استبدال خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎.


محاذاة رأس الطباعة في الجهاز

في حالة طباعة السطور بشكل غير متوازٍ أو إذا كانت نتائج الطباعة غير مرضية بشكل أو بآخر، قم بضبط وضع رأس الطباعة.

١ تأكد من تشغيل الجهاز، وقم بتحميل ورقتين عاديتين بحجم A4 أو Letter في الدرج الخلفي.

٢ افتح درج إخراج الورق، ثم قم بتعيين ذراع سُمك الورق.

(١) ضع إصبعك في الفتحة المستديرة لدرج إخراج الورق وافتحه برفق.

(٢) افتح امتداد درج الإخراج بشكل كامل وقم بتعيينه من خلال الضغط لأسفل على الجزء الفارغ الموجود عند جانبه الأمامي.

(٣) قم بتحريك ذراع سُمك الورق إلى اليسار. راجع ذراع سُمك الورق.

٣ قم بطباعة نموذج محاذاة رأس الطباعة.

(١) اضغط زر [Menu] (القائمة) عدة مرات حتى يظهر الخيار <MAINTENANCE>.

(٢) اضغط الزر [image] أو [image] لتحديد <ALIGN PRINT HEAD>، ثم اضغط الزر [OK].

تتم طباعة نموذج محاذاة رأس الطباعة.

ملاحظة

في حالة تحديد <HEAD ALIGN PRINT>، يقوم الجهاز بإنهاء العملية بعد طباعة قيم الضبط الحالية.

٤ اضبط وضع رأس الطباعة.

(١) قم بفحص النماذج المطبوعة، ثم اضغط الزر [image] أو [image] لتحديد رقم النموذج الموجود في العمود أ الذي يحتوي على أقل عدد من الخطوط الواضحة، ثم اضغط الزر [OK].

ملاحظة

في حالة وجود صعوبة في انتقاء النموذج الأفضل، قم بانتقاء الإعداد الذي ينتج عنه أقل عدد من الخطوط البيضاء الواضحة.

(أ) أقل خطوط بيضاء رأسية واضحة

(ب) أكثر خطوط بيضاء رأسية واضحة

(ج) أقل خطوط بيضاء أفقية واضحة

(د) أكثر خطوط بيضاء أفقية واضحة

(٢) كرر الإجراء حتى ينتهي إدخال رقم النموذج للعمود L.

(٣) قم بتأكيد الرسالة المعروضة، ثم اضغط الزر [OK].

تتم طباعة النموذج الثاني.

(٤) قم بفحص النماذج المطبوعة، ثم اضغط الزر [image] أو [image] لتحديد رقم النموذج الموجود في العمود M الذي يحتوي على أقل عدد من الخطوط الواضحة، ثم اضغط الزر [OK].

وبنفس الأسلوب المتبع في الخطوة رقم (١)، قم بتحديد الرقم.

(٥) كرر الإجراء حتى ينتهي إدخال رقم النموذج للعمود R.


محاذاة رأس الطباعة في جهاز الكمبيوتر

١ تأكد من تشغيل الجهاز، ثم قم بتحميل ورقتين عاديتين من حجم A4 أو Letter في وحدة تغذية الورق التلقائية في الدرج الخلفي.

٢ افتح درج إخراج الورق، ثم قم بتعيين ذراع سُمك الورق.

(١) ضع إصبعك في الفتحة المستديرة لدرج إخراج الورق وافتحه برفق.

(٢) افتح امتداد درج الإخراج بشكل كامل وقم بتعيينه من خلال الضغط لأسفل على الجزء الفارغ الموجود عند جانبه الأمامي.

(٣) قم بتحريك ذراع سُمك الورق إلى اليسار. راجع ذراع سُمك الورق.

٣ قم بطباعة نموذج محاذاة رأس الطباعة.

(١) افتح مربع حوار خصائص الطابعة.

راجع فتح مربع حوار خصائص الطابعة من لوحة التحكم مباشرةً.

(٢) انقر فوق علامة التبويب [Maintenance/الصيانة]، ثم [Print Head Alignment/محاذاة رأس الطباعة].

(٣) قم بتأكيد الرسالة المعروضة، ثم انقر فوق [Print Head Alignment/محاذاة رأس الطباعة].

تتم طباعة نموذج محاذاة رأس الطباعة.

(٤) بعد طباعة النموذج، انقر فوق [Yes/نعم].

٤ اضبط وضع رأس الطباعة.

(١) افحص النماذج المطبوعة، ثم حدد عدد النماذج في العمود أ التي تحتوي على أقل الخطوط وضوحًا.

ملاحظة

في حالة وجود صعوبة في انتقاء النموذج الأفضل، قم بانتقاء الإعداد الذي ينتج عنه أقل عدد من الخطوط البيضاء الواضحة.

(أ) أقل خطوط بيضاء رأسية واضحة

(ب) أكثر خطوط بيضاء رأسية واضحة

(ج) أقل خطوط بيضاء أفقية واضحة

(د) أكثر خطوط بيضاء أفقية واضحة

(٢) كرر الإجراء حتى ينتهي إدخال رقم النموذج للعمود ك، ثم انقر فوق [OK/موافق].

(٣) عند ظهور رسالة التأكيد، انقر فوق [OK/موافق].

تتم طباعة النموذج الثاني.

(٤) افحص النماذج المطبوعة، ثم حدد عدد النماذج في العمود م التي تحتوي على أقل الخطوط وضوحًا.

وبنفس الأسلوب المتبع في الخطوة رقم (١)، قم بتحديد الرقم.

(٥) كرر الإجراء حتى ينتهي إدخال رقم النموذج للعمود ر، ثم انقر فوق [OK/موافق].

(٦) عند ظهور رسالة التأكيد، انقر فوق [OK/موافق].

١ تأكد من تشغيل الجهاز، ثم قم بتحميل ورقتين عاديتين من حجم A4 أو Letter في وحدة تغذية الورق التلقائية في الدرج الخلفي.

٢ افتح درج إخراج الورق، ثم قم بتعيين ذراع سُمك الورق.

(١) ضع إصبعك في الفتحة المستديرة لدرج إخراج الورق وافتحه برفق.

(٢) افتح امتداد درج الإخراج بشكل كامل وقم بتعيينه من خلال الضغط لأسفل على الجزء الفارغ الموجود عند جانبه الأمامي.

(٣) قم بتحريك ذراع سُمك الورق إلى اليسار. راجع ذراع سُمك الورق.

٣ قم بطباعة نموذج محاذاة رأس الطباعة.

(١) افتح مربع الحوار [Canon IJ Printer Utility].

راجع فتح [Canon IJ Printer Utility] (في أنظمة تشغيل Macintosh).

(٢) حدد [Test Print/الطباعة التجريبية] في القائمة المنبثقة.

(٣) انقر فوق [Print Head Alignment/محاذاة رأس الطباعة].

(٤) قم بتأكيد الرسالة المعروضة، ثم انقر فوق [Print Head Alignment/محاذاة رأس الطباعة].

تتم طباعة نموذج محاذاة رأس الطباعة.

٤ اضبط وضع رأس الطباعة.

(١) افحص النماذج المطبوعة، ثم حدد عدد النماذج في العمود أ التي تحتوي على أقل الخطوط وضوحًا.

ملاحظة

في حالة وجود صعوبة في انتقاء النموذج الأفضل، قم بانتقاء الإعداد الذي ينتج عنه أقل عدد من الخطوط البيضاء الواضحة.

(أ) أقل خطوط بيضاء رأسية واضحة

(ب) أكثر خطوط بيضاء رأسية واضحة

(ج) أقل خطوط بيضاء أفقية واضحة

(د) أكثر خطوط بيضاء أفقية واضحة

(٢) كرر الإجراء حتى ينتهي إدخال رقم النموذج للعمود ل، ثم انقر فوق [Send/إرسال].

(٣) قم بتأكيد الرسالة، ثم انقر فوق [OK/موافق].

تتم طباعة النموذج الثاني.

(٤) افحص النماذج المطبوعة، ثم حدد عدد النماذج في العمود م التي تحتوي على أقل الخطوط وضوحًا.

وبنفس الأسلوب المتبع في الخطوة رقم (١)، قم بتحديد الرقم.

(٥) كرر الإجراء حتى ينتهي إدخال رقم النموذج للعمود ر، ثم انقر فوق [Send/إرسال].


استبدال خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎

يتناول هذا القسم طريقة التأكد من حالة الحبر والإجراء المستخدم في استبدال خرطوشة ‏FINE‏ (FINE Cartridges‎)‏‎.

في حالة نفاد الحبر أو حدوث أية أخطاء أخرى، يتم عرض رسالة خطأ على شاشة LCD لإبلاغك بالخطأ. راجع ظهور رسالة خطأ على شاشة LCD وتحقق من طريقة التعامل مع الأمر.

وعند الطباعة من جهاز الكمبيوتر، تظهر رسائل خطأ على شاشة الكمبيوتر أيضًا.

ملاحظة

في حالة عدم تحسن جودة الطابعة بعد إجراء بعض عمليات الصيانة مثل تنظيف رأس الطباعة، فالاحتمال الأرجح أن خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ فارغة. عند نفاد الحبر، استبدل خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎. لا يتمكن الجهاز من الطباعة في حالة استخدام نوع غير صحيح من خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎.

لمزيد من المعلومات حول خراطيش ‏‏FINE‏ (FINE Cartridge‎)‏‎ المتوافقة، راجع الغلاف الخلفي من دليل البدء السريع.

الحصول على معلومات حول حالة الحبر

يمكنك التحقق من حالة خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎ بالطرق التالية:

باستخدام شاشة LCD الخاصة بهذا الجهاز

باستخدام شاشة الكمبيوتر

ملاحظة

وحدة استشعار مستوى الحبر مثبتة فوق الجهاز لاستكشاف مستوى الحبر المتبقي. يعتبر الجهاز مستوى الحبر تامًا عند تركيب خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ جديدة، ثم يبدأ بعد ذلك في استكشاف مستوى الحبر المتبقي. وفي حالة تركيب خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎، فقد يكون مستوى الحبر الموضح غير صحيح. وفي هذه الحالة، راجع معلومات مستوى الحبر كوسيلة إرشادية فقط.

باستخدام شاشة LCD الخاصة بهذا الجهاز

يمكنك التحقق من مستوى الحبر الحالي من خلال ضغط زر [COPY] أو [SCAN] أو [FAX]. وسوف تعرض شاشة LCD مستوى الحبر لمدة ثوانٍ معدودة.

(أ) يوضح مقدار الحبر المتبقي في أربعة مستويات مختلفة.

قم باتخاذ الإجراء المناسب وفقًا للرسالة المعروضة على شاشة LCD كما يلي.

مستوى الحبر منخفض. يمكنك متابعة الطباعة لمدة من الوقت، إلا أننا نوصي بتوفير خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ جديدة.

نفد الحبر. راجع ‎<CHECK INK>U163 في ظهور رسالة خطأ على شاشة LCD، ثم قم باتخاذ الإجراء المناسب.

من المحتمل أن يكون الحبر قد نفد. راجع ‎<CHECK INK> U162 في ظهور رسالة خطأ على شاشة LCD، ثم قم باتخاذ الإجراء المناسب.

يتم تعطيل وظيفة استكشاف مستوى الحبر المتبقي.

قد لا تكون حالات خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎ للحبر الأسود والألوان متماثلة.

تظهر هذه الرسالة في الحالات التالية. ننصح باستبدال خرطوشة FINE‎‏ (FINE Cartridge)‏‎ بدون إبطاء.

مستوى الحبر منخفض أثناء الطباعة في وضع الفاكس

مستوى الحبر منخفض أثناء استقبال رسالة فاكس في وضع الفاكس (يتم تخزين رسالة الفاكس في الذاكرة).

ملاحظة

عند تحديد <ON> للخيار <PRINT WHEN NO INK>، يمكنك تعيين هذه الرسالة بحيث لا يتم عرضها. للحصول على تفاصيل، راجع <AUTO PRINT RX>.

باستخدام شاشة الكمبيوتر

يمكنك التحقق من حالة كل خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ من خلال شاشة مراقبة حالة الطابعة (في أنظمة تشغيل Windows) ومن خلال [Canon IJ Printer Utility] (في أنظمة تشغيل Macintosh).

(أ) تأكد مما إذا كان أي رمز معروض هنا.

مستوى الحبر منخفض. يمكنك متابعة الطباعة لمدة من الوقت، إلا أننا نوصي بتوفير خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ جديدة.

نفد الحبر. راجع "‎<CHECK INK> ‎U163" في ظهور رسالة خطأ على شاشة LCD، ثم قم باتخاذ الإجراء المناسب.

من المحتمل أن يكون الحبر قد نفد. راجع "‎<CHECK INK> U162" في ظهور رسالة خطأ على شاشة LCD، ثم قم باتخاذ الإجراء المناسب.

يتم تعطيل وظيفة استكشاف مستوى الحبر المتبقي.

اتبع الإجراء المذكور أدناه لفتح كل شاشة من شاشات التأكيد.

١ افتح مربع حوار خصائص الطابعة.

راجع فتح مربع حوار خصائص الطابعة من لوحة التحكم مباشرةً.

٢ انقر فوق [View Printer Status/عرض حالة الطابعة] في صفحة [Maintenance/الصيانة].

للتحقق من معلومات خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎، انقر فوق القائمة [Ink Details/تفاصيل الحبر].

ملاحظة

كما يمكنك عرض شاشة مراقبة حالة الطابعة من خلال نقر [Canon XXX Printer/طابعة Canon XXX] (حيث تشير الأحرف "XXX" إلى اسم الجهاز الخاص بك) الذي يظهر على شريط المهام خلال الطباعة.

١ افتح [Canon IJ Printer Utility].

راجع فتح [Canon IJ Printer Utility] (في أنظمة تشغيل Macintosh).

٢ حدد [Ink Level Information/معلومات مستوى الحبر] في القائمة المنبثقة.

للتحقق من معلومات خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎، انقر فوق القائمة [Ink Details/تفاصيل الحبر].

استبدال خرطوشة ‏FINE‏ (FINE Cartridges‎)‏‎

عند نفاد الحبر من خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎، قم باستبدالها باتباع الخطوات التالية.

هام

التعامل مع خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎

لا تلمس الوصلات الكهربائية أو فتحات رأس الطباعة الموجودة في خرطوشة ‏‏FINE‏ (FINE Cartridge‎)‏‎. فقد لا يتمكن الجهاز من الطباعة بشكل صحيح في حالة لمسها.

(أ) الوصلات الكهربائية

(ب) فتحات رأس الطباعة

للحفاظ على جودة الطباعة المُثلى، نوصي باستخدام خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎ من إنتاج Canon.
نوصي بعدم إعادة ملء الخراطيش.

بمجرد إخراج خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎، استبدلها بأخرى على الفور. ولا تترك الجهاز بدون خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎.

استبدل الخراطيش الفارغة بأخرى جديدة. في حالة تركيب خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎ تمت إزالتها من قبل، قد لا يتمكن الجهاز من الطباعة بشكل صحيح لعدة أسباب منها انسداد الفتحات.
بالإضافة إلى ذلك، مع هذا النوع من الخراطيش، قد لا يتم عرض تحذير انخفاض الحبر بشكل صحيح.

بمجرد تركيب خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎، لا تخرجها من الجهاز وتتركها في الهواء الطلق. فسوف يؤدي ذلك إلى جفاف خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎، وقد لا يعمل الجهاز بشكل سليم عند إعادة تركيب الخرطوشة. للحفاظ على جودة الطباعة المُثلى، استخدم خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ لمدة ستة أشهر من تاريخ بداية استخدامها.

ملاحظة

في حالة نفاد الحبر من خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎، يمكن الطباعة باستخدام خرطوشة FINE (FINE Cartridge) للحبر الأسود أوالألوان، التي تبقَّى فيها بعض الحبر، لفترة. ولكن قد تنخفض جودة الحبر مقارنةً بالفترات التي يتم فيها الطباعة باستخدام الخرطوشتين. وتوصي شركة Canon باستخدام خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎ جديدة من أجل تحقيق مستويات جودة مثالية.

حتى في حالة الطباعة باستخدام نوع واحد من الحبر فقط، قم بالطباعة مع ترك خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ الفارغة بالجهاز. وإذا كانت خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ ألوان أو خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ للحبر الأسود غير مركبة، يحدث خطأ ولا يتمكن الجهاز من الطباعة.

للحصول على تفاصيل حول كيفية تكوين هذا الإعداد، راجع الدليل الإلكتروني دليل الطباعة على الكمبيوتر.

قد يتم استهلاك الحبر الألوان حتى عند طباعة مستند أبيض وأسود أو عند تحديد الطباعة بالأبيض والأسود.

كما يتم استهلاك الحبر الألوان في تنظيف رأس الطباعة والتنظيف الشامل لرأس الطباعة، الذي قد يكون ضروريًا للحفاظ على مستوى أداء الجهاز.

١ تأكد من أن الجهاز قيد التشغيل، ثم ارفع وحدة المسح الضوئي (غطاء الطابعة)، باستخدام كلتا يديك واسحب دعامة وحدة المسح الضوئي (أ) نحو الأسفل إلى مكانها.

يتحرك حامل خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ نحو اليسار.

تنبيه

لا تمسك حامل خرطوشة ‏FINE‏ (FINE Cartridge‎) بغرض إيقافه أو إزالته.

لا تلمس الأجزاء المعدنية داخل الجهاز.

هام

عند ترك وحدة المسح الضوئي (غطاء الطابعة) مفتوحة لأكثر من ١٠ دقائق، يتحرك حامل خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ إلى اليمين. أغلق وحدة المسح الضوئي (غطاء الطابعة) وأعد فتحها لإعادة الحامل إلى اليسار.

٢ قم بإزالة خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ الفارغة.

(١) اضغط خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ لأسفل.

(٢) قم بإزالة خرطوشة ‏FINE‏ (FINE Cartridge‎).

هام

تعامل مع خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎ بحذر لتجنب اتساخ ملابسك أو المنطقة المحيطة.

تخلص من خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎ الفارغة وفقًا للقوانين واللوائح المحلية المعمول بها فيما يتعلق بالتخلص من المواد المستهلَكة.

٣ قم بتحضير خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ البديلة.

(١) أخرج خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ الجديدة من عبوتها، ثم قم بإزالة شريط الحماية برتقالي اللون (أ) برفق.

هام

تعامل مع خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎ بحذر لتجنب اتساخ ملابسك أو المنطقة المحيطة.

لا تحاول إعادة وضع شريط الحماية مرة أخرى بعد إزالته. وتخلص منه وفقًا للقوانين واللوائح المحلية المعمول بها فيما يتعلق بالتخلص من المواد المستهلًكة.

لا تلمس الوصلات الكهربائية أو فتحات رأس الطباعة الموجودة في خرطوشة ‏‏FINE‏ (FINE Cartridge‎)‏‎. فقد لا يتمكن الجهاز من الطباعة بشكل صحيح في حالة لمسها.

احرص على ألا تتسخ ملابسك ويداك بالحبر الموجود على الشريط الواقي المنزوع.

٤ قم بتركيب خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎.

(١) قم بتركيب خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ جديدة بشكل محكم في الفتحة المناسبة.

يجب تركيب خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ للحبر الأسود في الفتحة اليسرى ( [image]) ويجب تركيب خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ ألوان في الفتحة اليمنى ( [image]).

(٢) ادفع خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ حتى يصدر صوت يدل على ثباتها في مكانها.

هام

لا يمكن استخدام الجهاز إلا بعد تركيب كافة خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎.

٥ ارفع وحدة المسح الضوئي (غطاء الطابعة) قليلاً لإعادة دعامة وحدة المسح الضوئي إلى مكانها الأصلي، ثم قم بعد ذلك بإغلاق وحدة المسح الضوئي (غطاء الطابعة) برفق.

تنبيه

تأكد من إمساك وحدة المسح الضوئي (غطاء الطابعة) بإحكام، وكن حذرًا حتى لا تنغلق على أصابعك.

ملاحظة

في حالة استمرار ظهور رسالة الخطأ بعد إغلاق وحدة المسح الضوئي (غطاء الطابعة)، راجع ظهور رسالة خطأ على شاشة LCD.

عندما تبدأ عملية الطباعة بعد استبدال خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎، يتم إجراء تنظيف رأس الطباعة تلقائيًا. لا تقم بإجراء أية عمليات حتى الانتهاء من تنظيف رأس الطباعة.

إذا كان الخط المستقيم غير متوازٍ أو كان وضع رأس الطباعة غير صحيح، قم بمحاذاة وضع رأس الطباعة.
راجع محاذاة رأس الطباعة في الجهاز.


الحفاظ على أفضل نتائج الطباعة

لتجنب جفاف رأس الطباعة وانسداد الفتحات، يجب مراعاة ما يلي.

ملاحظة

قد لا يظهر الحبر بشكل واضح وفقًا لنوع الورق في الحالات التالية:

- منطقة الطباعة مظللة بقلم تحديد أو قلم ألوان.

- وجود بقع مائية أو بقع حلوى.

في حالة انسداد فتحات رأس الطباعة، فقد تصبح النُسخ المطبوعة باهتة أو قد لا تتم طباعة ألوان معينة بشكل صحيح. للحصول على التفاصيل، راجع في حالة ظهور نتائج الطباعة بشكل باهت أو بألوان غير صحيحة.

في حالة إيقاف تشغيل الجهاز

اتبع الإجراء الموضح أدناه لإيقاف تشغيل الجهاز.

(١) اضغط زر [ON/OFF] (تشغيل/إيقاف تشغيل) لإيقاف تشغيل الجهاز.

(٢) تأكد من انطفاء مصباح [Power] (تشغيل).

يستغرق هذا الأمر عدة ثوانٍ أو ما يقرب من 30 ثانية.

(٣) اسحب سلك التيار الكهربائي من المأخذ المثبت بالحائط.

في حالة استخدام وصلة طاقة، يمكنك بدلاً من ذلك إيقاف تشغيل هذه الوصلة.

عند ضغط زر [ON/OFF] (تشغيل/إيقاف تشغيل) لإيقاف تشغيل الجهاز، يضع الجهاز غطاءً واقيًا على رأس الطباعة تلقائيًا لمنع جفاف الحبر. وإذا فصلت سلك التيار الكهربائي أو قمت بإيقاف تشغيل وصلة الطاقة قبل انطفاء مصباح [Power] (تشغيل)، لن يتم وضع هذا الغطاء الواقي بشكل صحيح، مما يؤدي إلى جفاف رأس الطباعة وانسداده.

في حالة عدم استخدام الجهاز لمدة طويلة

في حالة عدم استخدام الجهاز لمدة طويلة، قم بالطباعة أو النسخ بالأبيض والأسود وكذلك بالألوان، أو قم بتنظيف رأس الطباعة مرة كل شهر تقريبًا لمنع تعرض رأس الطباعة للتلف.

يتم تركيب العديد من الفتحات داخل رأس الطباعة للحصول على طباعة عالية الدقة. في حالة عدم استخدام الطابعة لمدة طويلة تُسد فتحات رأس الطباعة بالحبر الجاف مثلما هو الحال عند ترك سن قلم الحبر أو قلم التحديد غير مغطى حيث يجف ويصبح غير صالح للاستخدام إذا لم يتم استخدامه لمدة طويلة. تعمل الطباعة أو التنظيف الدوري لرأس الطباعة على منع حدوث هذا الانسداد.


تنظيف الجهاز

يوضح هذا القسم الإجراء المتبع لتنظيف الجهاز وهو ضروري للصيانة.

تنبيه

لا تستخدم مناديل ورقية أو مناشف ورقية أو ما شابه ذلك للتنظيف. فقد تتبقى بقايا مناديل ورقية أو خيوط رفيعة داخل الجهاز مما يتسبب في حدوث مشكلات مثل انسداد رأس الطباعة وظهور نتائج طباعة سيئة. استخدم قطعة قماش ناعمة لتجنب خدش مكونات الجهاز.

لا تستخدم أبدًا سوائل متطايرة مثل التِنَر أو البنزين أو الأسيتون أو أي منظف كيميائي آخر لتنظيف الجهاز، فقد يؤدي هذا إلى حدوث عطل أو إتلاف سطح الجهاز.

تنظيف الجزء الخارجي من الجهاز

تنبيه

تأكد من إيقاف تشغيل الجهاز وفصل سلك الطاقة قبل تنظيف الجهاز.

هام

عند تنظيف الجزء الخارجي من الجهاز، لا تستخدم مناديل ورقية أو أقمشة خشنة أو ما شابه، حيث قد تتسبب هذه الأشياء في خدش سطح الجهاز.

لا تستخدم أبدًا منظف متعادل أو سوائل متطايرة مثل التِنَر أو البنزين أو الأسيتون أو أي منظف كيميائي آخر، فقد يؤدي هذا إلى إتلاف سطح الجهاز.

تأكد من استخدام قطعة قماش ناعمة مثل التي يتم استخدامها في تنظيف النظارات وقم بتنظيف السطح من الاتساخات برفق. قم بتسوية التجاعيد الموجودة في قطعة القماش، عند الضرورة، قبل التنظيف.

تنظيف السطح الزجاجي وغطاء المستندات

تنبيه

تأكد من إيقاف تشغيل الجهاز وفصل سلك الطاقة قبل تنظيف الجهاز.

هام

يتعرض الجانب الداخلي من غلاف المستندات (الورقة البيضاء) (ب) للتلف بسهولة، لذلك يجب أن يتم مسحه برفق.

باستخدام قطعة قماش نظيفة وناعمة وخالية من الوبر، امسح الأسطوانة الزجاجية (أ) والجانب الداخلي من غطاء المستندات (الورقة البيضاء) (ب) برفق. تأكد من عدم وجود أية بقايا، خاصة فوق الأسطوانة الزجاجية.

تنظيف أسطوانة تغذية الورق (تنظيف الأسطوانة)

قم بتنظيف أسطوانة تغذية الورق في حالة عدم تغذية الورق بصورة صحيحة. يؤدي تنظيف أسطوانة تغذية الورق إلى استهلاكها، لذا يجب القيام بهذا الإجراء عند الضرورة فقط.

١ تأكد من تشغيل الجهاز، ثم قم بإزالة أية أوراق من الدرج الخلفي.

٢ قم بتنظيف أسطوانة تغذية الورق.

(١) اضغط زر [Menu] (القائمة) عدة مرات حتى يظهر الخيار <MAINTENANCE>.

(٢) اضغط الزر [image] أو [image] لتحديد <ROLLER CLEANING>، ثم اضغط زر [OK].

تدور أسطوانة تغذية الورق أثناء تنظيفها.

٣ كرر الخطوة رقم ٢ مرتين.

٤ افتح درج إخراج الورق.

(١) ضع إصبعك في الفتحة المستديرة لدرج إخراج الورق وافتحه برفق.

(٢) افتح امتداد درج الإخراج بشكل كامل وقم بتعيينه من خلال الضغط لأسفل على الجزء الفارغ الموجود عند جانبه الأمامي.

٥ تأكد من توقف أسطوانة تغذية الورق عن الدوران، ثم قم بتحميل ثلاث أو أربع ورقات عادية بحجم A4 أو Letter باتجاه طولي في الدرج الخلفي.

قم بتحريك ذراع سُمك الورق إلى اليسار. راجع ذراع سُمك الورق.

٦ كرر الخطوة رقم ٢ ثلاث مرات.

تقوم الورقة بتنظيف أسطوانة تغذية الورق أثناء مرورها داخل الجهاز.

إذا لم يتم حل المشكلة، فقم بمسح أسطوانة تغذية الورق (أ) الموجودة على الجانب الأيمن من الدرج الخلفي باستخدام قطعة مبللة من القطن أو ما شابه. قم بتدوير الأسطوانة (ب) يدويًا أثناء تنظيفها. لا تلمس الأسطوانة بأصابعك، قم بتدويرها باستخدام قطعة من القطن. (وإذا لم يترتب على هذا الإجراء حل المشكلة، اتصل بمندوب خدمة شركة Canon.)

تنظيف الأجزاء الداخلية للجهاز (تنظيف اللوحة السفلية)

يوضح هذا القسم كيفية تنظيف الأجزاء الداخلية للجهاز. في حالة اتساخ الأجزاء الداخلية للجهاز، قد تظهر أوساخ على الورقة المطبوعة، لذلك يُوصى بإجراء التنظيف بصفة دورية.

هام

لا تقم بإجراء أية عمليات أخرى أثناء تنظيف اللوحة السفلية.

١ تأكد من تشغيل الجهاز، ثم قم بإزالة أية أوراق من الدرج الخلفي.

٢ افتح درج إخراج الورق.

(١) ضع إصبعك في الفتحة المستديرة لدرج إخراج الورق وافتحه برفق.

(٢) افتح امتداد درج الإخراج بشكل كامل وقم بتعيينه من خلال الضغط لأسفل على الجزء الفارغ الموجود عند جانبه الأمامي.

٣ قم بطي قطعة من الورقة العادي بحجم A4 أو Letter إلى نصفين بالعرض، ثم افردها مرة أخرى.

٤ قم بتحميل هذه الورقة وحدها فقط في الدرج الخلفي على أن يكون الوجه الذي قمت بفرده متجهًا للأمام.

قم بتحريك ذراع سُمك الورق إلى اليسار. راجع ذراع سُمك الورق.

(أ) تحميل الورقة بعد فردها.

٥ قم بإجراء تنظيف اللوحة السفلية.

(١) اضغط زر [Menu] (القائمة) عدة مرات حتى يظهر الخيار <MAINTENANCE>.

(٢) اضغط الزر [image] أو [image] لتحديد <BOTTOM CLEANING>، ثم اضغط زر [OK].

تقوم الورقة بتنظيف الأجزاء الداخلية للجهاز، أثناء مرورها عبر مصدر التغذية بالورق في الجهاز.

افحص الجزء المطوي من الورقة التي تم إخراجها. إذا كانت ملطخة بالحبر، قم بتنظيف اللوحة السفلية مرة أخرى.

إذا لم يتم حل المشكلة بعد إجراء عملية تنظيف اللوحة السفلية مرتين، فيحتمل أن تكون الأجزاء البارزة داخل الجهاز متسخة. قم بتنظيف هذه الأجزاء وفقًا للإرشادات. راجع تنظيف الأجزاء البارزة داخل الجهاز.

ملاحظة

عند تنظيف اللوحة السفلية مرة أخرى، تأكد من استخدام قطعة ورقة جديدة.

تنظيف الأجزاء البارزة داخل الجهاز

في حالة اتساخ الأجزاء البارزة داخل الجهاز، امسح الحبر من الأجزاء البارزة باستخدام قطعة قطنية مثبتة بطرف عود أو ما يماثله.

تنبيه

تأكد من إيقاف تشغيل الجهاز وفصل سلك الطاقة قبل تنظيف الجهاز.


وسائط الطباعة

معلومات عامة

يمكنك استخدام الأحجام والأنواع التالية من الورق وغيرها من الوسائط.

الحجم

يعرض الجدول التالي أحجام الصفحات التي يمكن استخدامها.

حجم الصفحة

العرض × الارتفاع

Letter

٨,٥٠ × ١١,٠٠ بوصة / ٢١٥,٩ × ٢٧٩,٤ ملم

Legal

٨,٥٠ × ١٤,٠٠ بوصة / ٢١٥,٩ × ٣٥٥,٦ ملم

A5

٥,٨٣ × ٨,٢٧ بوصة / ١٨٤,٠ × ٢١٠,٠ ملم

A4

٨,٢٧ × ١١,٦٩ بوصة / ٢١٠,٠ × ٢٩٧,٠ ملم

B5

٧,١٧ × ١٠,١٢ بوصة / ١٨٢.٠ × ٢٥٧,٠ ملم

["6 × "4 / ٦ x ٤بوصة]

٤,٠٠ × ٦,٠٠ بوصة / ١٠١,٦ × ١٥٢,٤ ملم

["8 × "4 / ٨ x ٤ بوصة ]

٤,٠٠ × ٨,٠٠ بوصة / ١٠١,٦ × ٢٠٣,٢ ملم

["7 × "5 / ٧ x ٥ بوصة ]

٥,٠٠ × ٧,٠٠ بوصة / ١٢٧,٠ × ١٧٧,٨ مم

["10 × "8 / ١٠ x ٨ بوصة ]

٨,٠٠ × ١٠,٠٠ بوصة / ٢٠٣,٢ × ٢٥٤,٠ ملم

L

٣,٥٠ × ٥,٠٠ بوصة / ٨٩,٠ × ١٢٧,٠ ملم

2L

٥,٠٠ × ٧,٠١ بوصة / ١٢٧,٠ × ١٧٨,٠ ملم

Hagaki

٣,٩٤ × ٥,٨٣ بوصة / ١٥٨,٣ × ١٨٤,٠ ملم

Hagaki 2

٧,٨٧ × ٥,٨٣ بوصة / ٢٠٠,٠ × ١٤٨,٠ ملم

[Comm. Env. #10/الظرف التجاري #10]

٤,١٢ × ٩,٥٠ بوصة / ١٠٤,٨ × ٢٤١,٣ ملم

[DL Env./ظرف DL]

٣,٣٣ × ٨,٦٦ بوصة / ١٠٠,٠ × ٢٢٠,٠ ملم

Choukei‏ 3*

٤,٧٢ × ٩,٢٥ بوصة / ١٢٠,٠ × ٢٣٥,٠ ملم

Choukei‏ 4*

٣,٥٤ × ٨,٠٧ بوصة / ٩٠,٠ × ٢٠٥,٠ملم

Youkei 4

٤,١٣ × ٩,٢٥ بوصة / ١٠٥,٠ × ٢٣٥,٠ ملم

Youkei 6

٣,٨٦ × ٧,٤٨ بوصة / ٩٨,٠ × ١٩٠,٠ ملم

[Credit Card/ بطاقة ائتمان]

٢,١٣ × ٣,٣٩ بوصة / ٥٤,٠ × ٨٦,٠ ملم

[Card/ بطاقة]

٢,١٦ × ٣,٥٨ بوصة / ٥٥,٠ × ٩١,٠ ملم

[ Wide/عريض]

٤,٠٠ × ٧,١٠ بوصة / ١٠١,٦ × ١٨٠,٦ ملم

* لا يمكن استخدامه مع أنظمة تشغيل Macintosh.

كما يمكنك تحديد حجم ورق مخصص. قم بتحديد الحجم المخصص في النطاق التالي:

الحد الأدنى للحجم: ٢,١٣ × ٣,٣٩ بوصة / ٥٤,٠ × ٨٦,٠ ملم

الحد الأقصى للحجم: ٨,٥ × ٢٣ بوصة / ٢١٥,٩ × ٥٨٤,٢ ملم

للحصول على معلومات حول المساحة القابلة للطباعة لكل حجم ورق، راجع منطقة الطباعة.

هام

لا تستخدم أنواع الورق التالية. لن يؤدي استخدام هذه الأنواع من الورق إلى ظهور نتائج غير مرضية فحسب، بل قد يتسبب في انحشار الورق بالجهاز أو حدوث قصور في أدائه. بالإضافة إلى ذلك، عند الطباعة على ورق من الحجم A5 أو أصغر، لا تستخدم ورقًا أقل سُمكًا من بطاقة بريدية، بما في ذلك الورق العادي أو ورق المفكرة المقصوص بحجم صغير.

الورق المطوي أو الملتف أو المجعد

الورق الرطِب

الورق الرفيع جدًا (بوزن أقل من ١٧ باوند / ٦٤ جرام لكل متر مربع)

الورق السميك جدًا (ورق بخلاف ورق Canon الأصلي يزن أكثر من ٢٨ باوند / ١٠٥ جرام لكل متر مربع)

البطاقات البريدية المصورة

البطاقات البريدية الملحقة بصور فوتوغرافية أو أشرطة لاصقة

أي نوع ورق به ثقوب

أي نوع من الورق غير مستطيل الشكل

الورق المجلد باستخدام الدبابيس أو الصمغ

الورق الذي يتضمن مواد لاصقة

الورق المزين بمواد تلميع، إلخ

الوزن

من ١٧ إلى ٢٨ باوند / من ٦٤ إلى ١٠٥جرام لكل متر مربع (ورق عادي باستثناء الوسائط الأصلية الخاصة بشركة Canon)

لا تستخدم ورق أخف أو أثقل من هذا (باستثناء الوسائط الأصلية الخاصة بشركة Canon)، حيث قد يتسبب ذلك في انحشار الورق في الطابعة.


أنواع الوسائط المتوافقة

يمكن استخدام الأنواع التالية من الوسائط.

للحصول على إرشادات تفصيلية حول طريقة تداول الورق، ارجع إلى دليل الإرشادات المتوفر مع الورق.

الأوراق الأصلية من غير شركة Canon

[Plain Paper/ورق عادي]

الأظرف

الأوراق الأصلية من شركة Canon

[Super White Paper SW-201/ورق أبيض ممتاز SW-201]

[High Resolution Paper HR-101N/الورق ذو الدقة العالية HR-101N]

[Glossy Photo Paper GP-401/ورق الصور الفوتوغرافية اللامع GP-401] / [Glossy Photo Paper "Everyday Use" GP-501/ورق الصور الفوتوغرافية اللامع للاستخدام اليومي GP-501]

[Matte Photo Paper MP-101/ورق الصور الفوتوغرافية غير اللامع MP-101]

[Photo Paper Glossy GP-502/ورق الصور الفوتوغرافية اللامع GP-502]

[Photo Paper Plus Double Sided PP-101D/ورق الصور الفوتوغرافية الفاخر للطباعة على الوجهين PP-101D]

[Photo Paper Plus Glossy PP-101/ورق الصور الفوتوغرافية الفاخر اللامع PP-101]

[Photo Paper Plus Semi-gloss SG-101, SG-201/ورق الصور الفوتوغرافية الفاخر نصف اللامع SG-101 وSG-201]

[Photo Paper Pro PR-101/ورق الصور الفوتوغرافية الاحترافي PR-101]

[Photo Stickers PS-101/ورق الصور الفوتوغرافية اللاصق PS-101]

[T-Shirt Transfers TR-301/ورق الطباعة على قمصان التي شيرت TR-301]

هام

ضع الورق غير المستخدم مرة أخرى في العبوة واحفظه بعيدًا عن الحرارة المرتفعة والرطوبة وضوء الشمس المباشر.

لا تلمس السطح المطبوع أو تسمح بتراكم الورق المطبوع إلا بعد ثبات الحبر.

ملاحظة

قد لا تتمكن من شراء بعض أنواع ورق Canon الأصلي تبعًا لبلد أو منطقة الشراء.

لمزيد من المعلومات حول أحجام الصفحات لكل نوع ورق أصلي من Canon، قم بزيارة موقعنا على الويب.

[Plain Paper/ورق عادي]

حجم الصفحة المتوافق: A4 وB5 وA5 وLetter وLegal

* كما يمكنك استخدام ورق عادي من أحجام غير قياسية. للحصول على تفاصيل، راجع معلومات عامة. تجنب استخدام ورق عادي بحجم أصغر من A5.

وزن الورق المتوافق: من١٧ إلى ٢٨ باوند / ٦٤ إلى ١٠٥ جرام في المتر المربع (بالنسبة للورق العادي الأصلي غير المنتج من Canon)

حد تحميل دعامة الورق: ١٠٠ ورقة

* قد لا تتاح إمكانية تغذية الورق بشكل صحيح باستخدام الحد الأقصى من التحميل، هذا وفقًا لنوع الورق أو الظروف البيئية (سواء كانت الحرارة والرطوبة المرتفعة أو المنخفضة جدًا). في مثل هذه الحالات، قم بتقليل عدد الورق الذي يتم تحميله في كل مرة إلى نصف الكمية تقريبًا.

حد تحميل درج إخراج الورق: ٥٠ ورقة

ذراع سُمك الورق: يسار

نوع الوسائط:

إعداد برنامج تشغيل الطابعة: [Plain Paper/ورق عادي]

إعداد الجهاز: <PLAIN PAPER>

الأظرف

حجم الصفحة المتوافق:[European DL/الأوروبي]، [US Comm. Env. #10/الظرف التجاري الأمريكي رقم 10]

حد تحميل دعامة الورق: ١٠ أظرف

حد تحميل درج إخراج الورق: ظرف واحد

ذراع سُمك الورق: يمين

نوع الوسائط:

إعداد برنامج تشغيل الطابعة: [Envelope/ظرف]

هام

يمكن استخدام الأظرف فقط عند الطباعة من جهاز الكمبيوتر الخاص بك.

[Super White Paper SW-201/ورق أبيض ممتاز SW-201]

هذا النوع من الوسائط مناسب لطباعة المستندات التجارية التي تحتوي على رسومات ومناسب لطباعة الصور الفوتوغرافية.

حد تحميل دعامة الورق: ٨٠ ورقة

حد تحميل درج إخراج الورق: ٥٠ ورقة

ذراع سُمك الورق: يسار

نوع الوسائط:

إعداد برنامج تشغيل الطابعة: [Plain Paper/ورق عادي]

إعداد الجهاز: <PLAIN PAPER>

[High Resolution Paper HR-101N/الورق ذو الدقة العالية HR-101N]

يوفر هذا النوع من الورق جودة نُسخ ملونة أفضل من الورق العادي.

حد تحميل دعامة الورق: ٨٠ ورقة

حد تحميل درج إخراج الورق: ٥٠ ورقة

ذراع سُمك الورق: يسار

نوع الوسائط:

إعداد برنامج تشغيل الطابعة: [High Resolution Paper/ورق ذو دقة عالية]

هام

يمكن استخدام هذا الورق فقط عند الطباعة من جهاز الكمبيوتر الخاص بك.

[Glossy Photo Paper GP-401/ورق الصور الفوتوغرافية اللامع GP-401] / [Glossy Photo Paper "Everyday Use" GP-501/ورق الصور الفوتوغرافية اللامع للاستخدام اليومي GP-501]

يعد هذا الورق أكثر سمكًا من [High Resolution Paper/ورق ذو دقة عالية] ويتميز بسطح طباعة لامع للحصول على نُسخ مطبوعة بجودة مماثلة لجودة الصور الفوتوغرافية.

حد تحميل دعامة الورق: راجع حد دعامة تحميل الورق لورق الصور الفوتوغرافية الأصلي من Canon.

* عند تحميل الورق على هيئة حزم، يجب وضع علامة على جانب الطباعة أثناء التغذية وإلا ينحشر الورق وبالتالي لا تتم التغذية بشكل صحيح. وفي هذه الحالة، قم بتحميل ورقة واحدة في كل مرة.

حد تحميل درج إخراج الورق:

نحن نوصي بإزالة الورقة التي تمت طباعتها من قبل من درج إخراج الورق قبل إجراء عملية الطباعة بشكل مستمر لتجنب حدوث تشوش وتلطيخ.

ذراع سُمك الورق: يسار

نوع الوسائط:

إعداد برنامج تشغيل الطابعة: [Glossy Photo Paper/ورق صور فوتوغرافية لامع]

إعداد الجهاز: <GLOSSY>

[Matte Photo Paper MP-101/ورق صور فوتوغرافية غير لامع MP-101]

يتميز هذا النوع من الورق بأنه سميك وغير لامع ومقاوم للماء كما يوفر جودة فائقة للنُسخ الملونة. وهو مناسب للعديد من أغراض الطباعة مثل المنتجات الورقية والتقاويم والصور الفوتوغرافية التي تتميز ألوانها النهائية بأنها مطفأة.

حد تحميل دعامة الورق: راجع حد دعامة تحميل الورق لورق الصور الفوتوغرافية الأصلي من Canon.

حد تحميل درج إخراج الورق:

نحن نوصي بإزالة الورقة التي تمت طباعتها من قبل من درج إخراج الورق قبل إجراء عملية الطباعة بشكل مستمر لتجنب حدوث تشوش وتلطيخ.

ذراع سُمك الورق: يسار

نوع الوسائط:

إعداد برنامج تشغيل الطابعة: [Matte Photo Paper/ورق صور فوتوغرافية غير لامع]

إعداد الجهاز: <MATTE PHOTO PAPR>

[Photo Paper Glossy GP-502/ورق صور فوتوغرافية لامع GP-502]

يعد هذا الورق أكثر سمكًا من [High Resolution Paper/ورق ذو دقة عالية] ويتميز بسطح طباعة لامع للحصول على نُسخ مطبوعة بجودة مماثلة لجودة الصور الفوتوغرافية.

حد تحميل دعامة الورق: راجع حد دعامة تحميل الورق لورق الصور الفوتوغرافية الأصلي من Canon.

حد تحميل درج إخراج الورق:

نحن نوصي بإزالة الورقة التي تمت طباعتها من قبل من درج إخراج الورق قبل إجراء عملية الطباعة بشكل مستمر لتجنب حدوث تشوش وتلطيخ.

ذراع سُمك الورق: يسار

نوع الوسائط:

إعداد برنامج تشغيل الطابعة: [Glossy Photo Paper/ورق صور فوتوغرافية لامع]

إعداد الجهاز: <GLOSSY>

[Photo Paper Plus Double Sided PP-101D/ورق الصور الفوتوغرافية الفاخر للطباعة على الوجهين PP-101D]

هذا الورق مزود بطبقة طلاء لامعة على كلا الوجهين لضمان جودة فائقة للنُسخ الملونة. يمكنك طباعة الصور الفوتوغرافية بجودة عالية على كلٍ من وجهي الورقة ثم ثني النُسخ المطبوعة على شكل كتيب لعمل ألبوم للصور الفوتوغرافية.

حد تحميل دعامة الورق: ورقة واحدة

حد تحميل درج إخراج الورق:

نحن نوصي بإزالة الورقة التي تمت طباعتها من قبل من درج إخراج الورق قبل إجراء عملية الطباعة بشكل مستمر لتجنب حدوث تشوش وتلطيخ.

ذراع سُمك الورق: يسار

نوع الوسائط:

إعداد برنامج تشغيل الطابعة: [Photo Paper Plus Double Sided/ورق صور فوتوغرافية فاخر للطباعة على الوجهين]

هام

يمكن استخدام هذا الورق فقط عند الطباعة من جهاز الكمبيوتر الخاص بك.

ملاحظة

لا يمكن استخدام هذا الورق مع أنظمة تشغيل Macintosh.

[Photo Paper Plus Glossy PP-101/ورق الصور الفوتوغرافية الفاخر اللامع PP-101]

يتميز هذا الورق بأنه سميك ومزود بطبقة طلاء لامعة مقاومة للماء كما يوفر جودة فائقة للنُسخ الملونة. ويعتبر هذا الورق مثاليًا لطباعة الصور الفوتوغرافية بجودة عالية.

حد تحميل دعامة الورق: راجع حد دعامة تحميل الورق لورق الصور الفوتوغرافية الأصلي من Canon.

* عند تحميل الورق على هيئة حزم، يجب وضع علامة على جانب الطباعة أثناء التغذية وإلا ينحشر الورق وبالتالي لا تتم التغذية بشكل صحيح. وفي هذه الحالة، قم بتحميل ورقة واحدة في كل مرة.

حد تحميل درج إخراج الورق:

نحن نوصي بإزالة الورقة التي تمت طباعتها من قبل من درج إخراج الورق قبل إجراء عملية الطباعة بشكل مستمر لتجنب حدوث تشوش وتلطيخ.

ذراع سُمك الورق: يسار

نوع الوسائط:

إعداد برنامج تشغيل الطابعة: [Photo Paper Plus Glossy/ورق صور فوتوغرافية فاخر لامع]

إعداد الجهاز: <PHOTO PAPER PLUS>

[Photo Paper Plus Semi-gloss SG-101, SG-201/ورق الصور الفوتوغرافية الفاخر نصف اللامع SG-101 وSG-201]

يتميز هذا الورق بطلائه الممتاز المقاوم للماء وبتوفير جودة فائقة للنُسخ الملونة شأنه شأن [Photo Paper Plus Glossy PP-101/ورق الصور الفوتوغرافية الفاخر اللامع PP-101]، إلا أنه وفي نفس الوقت يتميز بسطحه الأقل عكسًا للإضاءة، فمظهر سطحه يضفي لمسة أقرب إلى اللمسة المطفأة التقليدية.

حد تحميل دعامة الورق: راجع حد دعامة تحميل الورق لورق الصور الفوتوغرافية الأصلي من Canon.

* عند تحميل الورق على هيئة حزم، يجب وضع علامة على جانب الطباعة أثناء التغذية وإلا ينحشر الورق وبالتالي لا تتم التغذية بشكل صحيح. وفي هذه الحالة، قم بتحميل ورقة واحدة في كل مرة.

حد تحميل درج إخراج الورق:

نحن نوصي بإزالة الورقة التي تمت طباعتها من قبل من درج إخراج الورق قبل إجراء عملية الطباعة بشكل مستمر لتجنب حدوث تشوش وتلطيخ.

ذراع سُمك الورق: يسار

نوع الوسائط:

إعداد برنامج تشغيل الطابعة: [Photo Paper Plus Glossy/ورق صور فوتوغرافية فاخر لامع]

إعداد الجهاز: <PHOTO PAPER PLUS>

[Photo Paper Pro PR-101/ورق الصور الفوتوغرافية الاحترافي PR-101]

يتميز هذا الورق بأنه سميك ومزود بسطح معالج مما يساعد على زيادة اللمعان، كما يوفر جودة فائقة للنُسخ الملونة. ويعتبر هذا الورق مثاليًا لطباعة الصور الفوتوغرافية بجودة عالية.

حد تحميل دعامة الورق: راجع حد دعامة تحميل الورق لورق الصور الفوتوغرافية الأصلي من Canon.

* عند تحميل الورق على هيئة حزم، يجب وضع علامة على جانب الطباعة أثناء التغذية وإلا ينحشر الورق وبالتالي لا تتم التغذية بشكل صحيح. وفي هذه الحالة، قم بتحميل ورقة واحدة في كل مرة.

حد تحميل درج إخراج الورق:

نحن نوصي بإزالة الورقة التي تمت طباعتها من قبل من درج إخراج الورق قبل إجراء عملية الطباعة بشكل مستمر لتجنب حدوث تشوش وتلطيخ.

ذراع سُمك الورق: يسار

نوع الوسائط:

إعداد برنامج تشغيل الطابعة: [Photo Paper Pro/ورق صور فوتوغرافية احترافي]

إعداد الجهاز: <PHOTO PAPER PRO>

[Photo Stickers PS-101/ورق الصور الفوتوغرافية اللاصق PS-101]

هذا النوع من الوسائط عبارة عن ورق يتم نزع الجزء الخلفي منه ثم لصقه، وهو يتيح لك عمل ورق لاصق من الصورة الفوتوغرافية المفضلة لك. يتميز هذا الورق بأنه لامع ومقاوم للماء. ويمكنك طباعة ١٦ صورة فوتوغرافية لاصقة على ورقة واحدة من هذا النوع بجودة طباعة عالية.

حد تحميل دعامة الورق: ورقة واحدة

حد تحميل درج إخراج الورق:

نحن نوصي بإزالة الورقة التي تمت طباعتها من قبل من درج إخراج الورق قبل إجراء عملية الطباعة بشكل مستمر لتجنب حدوث تشوش وتلطيخ.

ذراع سُمك الورق: يسار

نوع الوسائط:

إعداد برنامج تشغيل الطابعة: [Photo Paper Plus Glossy/ورق صور فوتوغرافية فاخر لامع]

إعداد الجهاز: <PHOTO PAPER PLUS>

ملاحظة

ضع الحافة الضيقة من الورق بحيث يكون الهامش الأصغر إلى الأسفل. للحصول على مزيد من المعلومات، راجع الإرشادات الموجودة على الجانب الخلفي لعبوة الورق.

عند النسخ فوق ورق ملصقات، راجع النسخ فوق الملصقات (<STICKER COPY>).

[T-Shirt Transfers TR-301/ورق الطباعة على قمصان التي شيرت TR-301]

يُستخدم هذا الورق لإنتاج ورق الطباعة على الأقمشة بالكي. وتتم طباعة الصورة بشكل معكوس.

حد تحميل دعامة الورق: ورقة واحدة

حد تحميل درج إخراج الورق:

نحن نوصي بإزالة الورقة التي تمت طباعتها من قبل من درج إخراج الورق قبل إجراء عملية الطباعة بشكل مستمر لتجنب حدوث تشوش وتلطيخ.

ذراع سُمك الورق: يمين

نوع الوسائط:

إعداد برنامج تشغيل الطابعة: [T-Shirt Transfers/ورق الطباعة على قمصان التي شيرت]

هام

يمكن استخدام هذا الورق فقط عند الطباعة من جهاز الكمبيوتر الخاص بك.

حد دعامة تحميل الورق لورق الصور الفوتوغرافية الأصلي من Canon.

A4 وLetter ‏["7 × "5 /٧ x ٥ بوصة] و ["10 × "8 / ١٠ x ٨ بوصة] : ١٠ ورقة

["6× "4 /٦ x ٤ بوصة] و [Wide/عريض] و[Credit Card/بطاقة ائتمان]: ٢٠ ورقة


احتياطات السلامة

الرجاء قراءة تحذيرات وتنبيهات السلامة الواردة في هذا الدليل لضمان استخدام الجهاز بشكلٍ آمن. لا تحاول استخدام الجهاز بأية طريقة غير واردة في هذا الدليل.

تحذير

يُصدِر هذا المنتج فيضًا مغناطيسيًا منخفض المستوى. فإذا كنت من مستخدمي أجهزة ضبط النبض وأحسست بشعور غير طبيعي، فيُرجى الابتعاد عن استخدام هذا المنتج واستشارة الطبيب.

إذا تجاهلت أيًا من احتياطات السلامة هذه، فقد يؤدي ذلك إلى حدوث صدمة كهربائية/حريق أو تلف الطابعة.

اختيار الموقع

لا تضع الجهاز قريبًا من المواد المذيبة القابلة للاشتعال مثل الكحول أو المخفِفات.

مصدر الطاقة

لا تحاول مطلقًا توصيل الجهاز بمصدر التيار الكهربائي أو فصله منه إذا كانت يداك مبتلتين.

قم دائمًا بإدخال القابس بالكامل داخل مأخذ التيار الكهربائي.

تجنب إتلاف سلك التيار الكهربائي أو تعديله أو إطالته أو طيه أو ليه بحدة. ولا تضع أشياء ثقيلة الوزن عليه.

لا تقم أبدًا بتوصيل الجهاز بمقبس تيار كهربائي مشترك مع أجهزة أخرى (سلك الامتداد أو مهايئ ثنائي أو ثلاثي الأطراف، إلخ).

تجنب استخدام الجهاز نهائيًا إذا كان سلك التيار الكهربائي مربوطًا أو معقودًا.

في حالة انبعاث دخان أو روائح غير عادية أو صدور أصوات غريبة من الجهاز، افصل التيار الكهربائي عن الجهاز فورًا واتصل بمركز الخدمة.

افصل التيار الكهربائي عن الجهاز بصفة دورية، واستخدم قطعة قماش جافة لمسح أية أتربة أو أوساخ متجمعة على القابس ومأخذ التيار الكهربائي. في حالة وضع الجهاز في مكان معرض لكثير من الأتربة أو الدخان أو الرطوبة العالية، فإن الأتربة المتجمعة على القابس تمتص الرطوبة وقد تتسبب في فشل العزل وحدوث حريق.

في حالة حدوث عواصف رعدية، افصل التيار الكهربائي عن الجهاز ولا تستخدمه في هذا الوقت. حيث قد يؤدي ترك الجهاز متصلاً بالتيار الكهربائي إلى حدوث حريق أو صدمة كهربائية أو تلف الجهاز، وذلك على حسب شدة العاصفة الرعدية.

قم باستخدام سلك الطاقة المرفق مع الطابعة.

تنظيف الجهاز

استخدم قطعة قماش رطبة لتنظيف الجهاز. لا تستخدم سوائل قابلة للاشتعال مثل الكحول أو البنزين أو المخففات.

إذا لامست أية سوائل قابلة للاشتعال المكونات الكهربائية داخل الجهاز، فيمكن أن تتسبب في حدوث حريق أو صدمة كهربائية.

قم دائمًا بإيقاف تشغيل الجهاز وفصله عن مأخذ التيار الكهربائي قبل القيام بتنظيفه.

إذا قمت بتشغيل الجهاز دون قصد أثناء تنظيفه، فقد يتسبب ذلك في إصابتك أو تلف الجهاز.

صيانة الجهاز

لا تحاول فك الجهاز أو إجراء أية تعديلات به. لا توجد أية مكونات داخل الجهاز تستدعي صيانة بواسطة المستخدم.

يشتمل الجهاز على مكونات ذات جهد كهربائي مرتفع. لا تحاول مطلقـًا القيام بأي إجراء صيانة غير وارد في هذا الدليل.

العوامل الخارجية المحيطة بالجهاز

لا تستخدم سوائل رش قابلة للاشتعال بالقرب من الجهاز.

قد يؤدي ذلك إلى حدوث حريق أو الإصابة بصدمة كهربائية في حالة ملامسة سائل الرش للمكونات الكهربائية داخل الجهاز.

تنبيه

إذا تجاهلت أيًا من احتياطات السلامة هذه، فقد تتسبب في حدوث إصابة أو تلف الجهاز.

اختيار الموقع

لا تضع الجهاز على سطح غير ثابت أو معرض لاهتزازات.

لا تقم بتركيب الجهاز في أماكن عالية الرطوبة أو كثيرة الأتربة، أو عرضة لأشعة الشمس المباشرة، أو في مكان مفتوح أو قريبًا من مصدر تدفئة.

لتجنب خطر حدوث حريق أو صدمات كهربائية، قم بتركيب الجهاز في مكان تكون درجة الحرارة المحيطة به من ٥ إلى ٣٥درجة مئوية (من ٤١ إلى ٩٥ درجة فهرنهايت) وتكون درجة الرطوبة من ١٠% إلى ٩٠% (بدون تكثف).

لا تضع الجهاز على السجاد السميك بأنواعه.

لا تضع الجهاز في موضع بحيث يكون الجزء الخلفي منه ملامسًا للحائط.

مصدر الطاقة

تأكد من أن المنطقة المحيطة بمأخذ التيار الكهربائي خالية في جميع الأوقات بحيث يمكنك فصل سلك التيار الكهربائي بسهولة، في حالة الضرورة.

لا تقم مطلقًا بإخراج القابس عن طريق جذب السلك.

لا تستخدم سلك امتداد

العوامل الخارجية المحيطة بالجهاز

لا تضع يدك أو أصابعك مطلقًا داخل الجهاز أثناء الطباعة.

عند نقل الجهاز أو تحريكه، قم بحمل الجهاز من كلا جانبيه.

لا تضع أية أغراض فوق الجهاز.

لا تضع أغراضًا معدنية (مشابك ورق أو دبابيس أو ما شابه ذلك) أو أوعية سوائل قابلة للاشتعال (كحول أو مخففات) فوق الجهاز.

في حالة وقوع أي جسم غريب (معدن أو سائل) داخل الجهاز، قم بفصل التيار الكهربائي عن الجهاز واتصل بمركز الخدمة.

لا تقم بنقل أو تخزين الجهاز في وضع منحدر أو رأسي أو مقلوب، حيث يمكن أن يتسبب هذا في تسرب الحبر وتلف الجهاز.

لا تقم بالضغط بقوة على غطاء المستند عند استخدام السطح الزجاجي لإجراء المسح الضوئي لكتب سميكة. حيث قد ينكسر السطح الزجاجي ويتسبب في إصابتك.

خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎ (خراطيش الحبر)

لضمان السلامة، يرجى تخزين خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎ (خراطيش الحبر) بعيدًا عن متناول الأطفال.

إذا قام طفل بابتلاع أي حبر، يجب عليك استشارة الطبيب على الفور.

لا تقم برجّ خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎ (خراطيش الحبر).

فقد ينسكب الحبر ويلطخ ملابسك أو المنطقة المحيطة.

لا تقم مطلقًا بلمس الموصلات الكهربائية أو فتحات رأس الطباعة الموجودة بخرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ (خرطوشة الحبر) بعد الطباعة. فقد تكون الأجزاء المعدنية شديدة السخونة مما قد يتسبب في إصابتك بحروق.

لا تقم بإلقاء خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎ (خراطيش الحبر) في النار.


القيود القانونية على استخدام منتجك واستخدام الصور

قد يعتبر نسخ المستندات التالية أو مسحها ضوئيًا أو طباعتها أو استخدام نُسخ منها مخالفًَا للقانون. ولا تعد هذه القائمة حصرية. فإذا كنت غير متأكد، فعليك باستشارة ممثل قانوني محلي.

العملات النقدية الورقية

الحوالات البريدية

شهادات الإيداع

الطوابع البريدية (ملغاة أو غير ملغاة)

شارات أو علامات تعريف الهوية

مستندات التجنيد أو الخدمة العسكرية الإجبارية

الشيكات أو الحوالات المالية الصادرة من هيئات حكومية

رخص السيارات وسندات الملكية

الشيكات السياحية

كوبونات الطعام

جوازات السفر

مستندات الهجرة

طوابع الدمغة المحلية (ملغاة أو غير ملغاة)

السندات أو غيرها من شهادات المديونية

شهادات ملكية الأسهم

الأعمال المحمية بحقوق النشر/الأعمال الفنية بدون الحصول على تصريح من مالك حقوق النشر


المسح الضوئي للصور

يوضح هذا القسم كيفية إجراء المسح الضوئي للصور.

حول المسح الضوئي للصور

يمكن مسح الصور ضوئيًا من الجهاز إلى الكمبيوتر بدون طباعتها وحفظها بأنواع صور عامة مثل JPEG أو TIFF أو bitmaps أو PDF. في حالة إجراء مسح ضوئي لملف مطبوع، يمكن استخدام برنامج OCR (التعرف البصري على الحروف) لتحويل هذا الملف إلى بيانات نصية.

قبل إجراء المسح الضوئي

تحقق من التالي قبل إجراء المسح الضوئي:

هل تم تثبيت البرامج الضرورية (MP Drivers وMP Navigator EX)؟

في حالة عدم تثبيت البرامج، راجع دليل الإعداد الموجود لديك.

هل المستند الأصلي المطلوب مسحه ضوئيًا يستوفي المتطلبات المتعلقة بالمستند الأصلي الذي يتم وضعه على السطح الزجاجي؟

لمزيد من التفاصيل، راجع التعامل مع المستندات الأصلية.

هل تم توصيل الجهاز بالكمبيوتر بشكل صحيح؟

تحقق من أن الجهاز متصل بالكمبيوتر بإحكام.


طرق المسح الضوئي

يمكنك الاختيار من بين مجموعة مختلفة من طرق المسح الضوئي.

إذا رغبت في تحرير أو طباعة الصور التي تم مسحها ضوئيًا

يتيح لك برنامج MP Navigator EX إمكانية تحرير الصور التي تم مسحها ضوئيًا، مثل تحسين جودتها أو تشذيبها.

يمكنك أيضًا بدء البرنامج التطبيقي من داخل MP Navigator EX لتحرير أو طباعة الصور التي تم مسحها ضوئيًا.

للحصول على مزيد من التفاصيل حول تشغيل MP Navigator EX، راجع الدليل الإلكتروني دليل المسح الضوئي.

يمكنك أيضًا استخدام "لوحة التشغيل" لفتح MP Navigator EX تمامًا كما يمكنك فتحه من خلال الكمبيوتر.

راجع فتح MP Navigator EX باستخدام لوحة التشغيل.

إذا رغبت في مسح المستندات الأصلية ضوئيًا باستخدام الإعدادات المتقدمة

يتيح لك ScanGear إمكانية مسح المستندات الأصلية ضوئيًا باستخدام الإعدادات المتقدمة مثل الدقة.

للحصول على مزيد من التفاصيل، راجع الدليل الإلكتروني دليل المسح الضوئي.

بالإضافة إلى الطرق المذكورة أعلاه, يمكنك استخدام برنامج تطبيق متوافق مع معيار TWAIN- أو WIA- (Windows Vista وWindows XP فقط) ولوحة التحكم (Windows Vista وWindows XP فقط) لمسح المستندات الأصلية ضوئيًا باستخدام هذا الجهاز. للحصول على مزيد من التفاصيل، راجع الدليل الإلكتروني دليل المسح الضوئي.

فتح MP Navigator EX باستخدام لوحة التشغيل

هام

لا تقم بفصل كبلات USB أو توصيلها أثناء القيام بإجراء مسح ضوئي للصور باستخدام الجهاز أو عندما يكون الكمبيوتر في وضع السكون أو وضع الاستعداد.

١ (Macintosh فقط) قم بتجهيز الكمبيوتر قبل إجراء المسح الضوئي.

يجب تعيين برنامج MP Navigator على أنه البرنامج التطبيقي الذي يتم استخدامه في [Image Capture/التقاط الصور] ضمن [Applications/تطبيقات] في نظام التشغيل Mac OS X.

لا يعتبر هذا الإجراء مهمًا بالنسبة للإصدار Mac OS X v.10.4.x.

راجع تجهيز الكمبيوتر لأنظمة تشغيل Macintosh.

٢ قم بتشغيل الجهاز.

٣ قم بتحميل المستند الأصلي على زجاج الأسطوانة.

لمزيد من التفاصيل، راجع التعامل مع المستندات الأصلية.

٤ اضغط الزر [Scan]، ثم اضغط الزر [Black] (أسود) أو [Color] (اللون).

يتم فتح MP Navigator EX.

ملاحظة

عند استخدام نظام التشغيل Windows Vista:

قد تظهر شاشة التحديد الخاصة بالبرنامج بعد إجراء الخطوة ٤. في هذه الحالة، حدد [MP Navigator EX Ver1.0]، ثم انقر فوق [OK/موافق].

يمكنك إعداد MP Navigator EX على بدء التشغيل في حالة تنفيذ الخطوة ٤. للحصول على تفاصيل، ارجع إلى الدليل الإلكتروني دليل المسح الضوئي.

عند استخدام نظام التشغيل Windows XP:

قد يتم عرض شاشة تحديد البرنامج بعد تنفيذ الخطوة رقم ٤ للمرة الأولى. في هذه الحالة، حدد [MP Navigator EX Ver1.0] على أنه البرنامج التطبيقي المطلوب استخدامه، ثم حدد [Always use this program for this action]، ثم انقر فوق [OK/موافق]. وبدءً من المرة التالية، يتم تشغيل MP Navigator EX تلقائيًا.

تجهيز الكمبيوتر لأنظمة تشغيل Macintosh

هام

تأكد من تثبيت MP Navigator EX وتأكد من توصيل Macintosh بالجهاز قبل تشغيل [Image Capture/التقاط الصور].

إذا كنت تستخدم نظام التشغيل Mac OS X v.10.3.x

حدد [Applications/تطبيقات] من القائمة [Go/انتقال]، ثم انقر نقرًا مزدوجًا فوق الرمز [Image Capture/التقاط الصور]. انقر فوق [Options/خيارات] في الجزء الأيسر السفلي من إطار الماسحة الضوئية، ثم حدد [MP Navigator EX 1] في [Application to launch when scanner button is pressed/التطبيقات التي يتم تشغيلها عند ضغط زر الماسحة الضوئية]، ثم انقر فوق [OK/موافق]. لإنهاء التقاط الصور، حدد [Quit Image Capture/إنهاء التقاط الصور] من القائمة [Image Capture/التقاط الصور].

هام

في حالة عدم عرض [Options/خيارات]، قم بما يلي:

حدد [Preferences/تفضيلات] من القائمة [Image Capture/التقاط الصور]، انقر فوق [Scanner/الماسحة الضوئية], ثم انقر فوق [Use TWAIN software whenever possible/استخدام برامج TWAIN إن أمكن] لمسح الخيار. ثم قم بإنهاء [Image Capture/التقاط الصور] وأعد تشغيله.

إذا كنت تستخدم نظام التشغيل Mac OS X v.10.2.8

حدد [Applications/تطبيقات] من القائمة [Go/انتقال]، ثم انقر نقرًا مزدوجًا فوق الرمز [Image Capture/التقاط الصور]. حدد [Preferences/تفضيلات] من القائمة [Image Capture/التقاط الصور]. حدد [Other/إعدادات أخرى] في [When a scanner button is pressed, open/عند ضغط زر ماسحة ضوئية، افتح]. حدد المجلد [Canon Utilities/الأدوات المساعدة من Canon] من [Applications /تطبيقات]، ثم حدد [MP Navigator EX 1.0]، ثم انقر فوق [Open/فتح]. لإنهاء التقاط الصور، حدد [Quit Image Capture/إنهاء التقاط الصور] من القائمة [Image Capture/التقاط الصور].


استكشاف الأخطاء وإصلاحها

يتناول هذا القسم تلميحات خاصة باستكشاف الأخطاء وإصلاحها يمكن استخدامها مع المشكلات التي قد تواجهك عند استخدام هذا الجهاز.

في حالة حدوث خطأ عندما يكون الجهاز موصلاً بجهاز كمبيوتر

في حالة حدوث خطأ أثناء الطباعة مثل نفاد الورق أو انحشاره، يتم تلقائيًا عرض رسالة خاصة باستكشاف هذا الخطأ وإصلاحه. قم باتخاذ الإجراء المناسب الموضح في الرسالة.

قد تختلف الرسالة وفقًا لإصدار نظام تشغيل Windows لديك.


ظهور رسالة خطأ على شاشة LCD

عند ظهور رسالة خطأ على شاشة LCD، قم باتخاذ الإجراء المناسب وفقًا لما يلي.

الرسالة

الإجراء

<CHECK INK>

U051/U052/U053/U059

ربما لم يتم تركيب خرطوشة ‏FINE‏ (FINE Cartridge‎) بشكل صحيح، أو قد لا تكون الخرطوشة متوافقة مع الجهاز.

افتح وحدة المسح الضوئي (غطاء الطابعة) وقم بتركيب خرطوشة ‏FINE‏ (FINE Cartridge‎) المناسبة.

إذا استمر الخطأ بدون إصلاح، فقد تكون خرطوشة ‏FINE‏ (FINE Cartridge‎) قد تلفت. اتصل بوكيل صيانة Canon.

<CHECK INK>

U075/U076

تأكد من تركيب كل خرطوشة ‏FINE‏ (FINE Cartridge‎) في الموضع الصحيح الخاص بها.

راجع استبدال خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎.

<CHECK INK>

U140

قد لا تكون خرطوشة ‏FINE‏ (FINE Cartridge‎) متوافقة مع الجهاز. قم بتركيب خرطوشة ‏FINE‏ (FINE Cartridge‎) المناسبة. راجع استبدال خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎.

<CHECK INK>

U150

ربما لم يتم تثبيت خرطوشة ‏FINE‏ (FINE Cartridge‎) بشكل صحيح.

افتح وحدة المسح الضوئي (غطاء الطابعة) وقم بتركيب خرطوشة ‏FINE‏ (FINE Cartridge‎) بشكل صحيح.

إذا استمر الخطأ بدون إصلاح، فقد تكون خرطوشة ‏FINE‏ (FINE Cartridge‎) قد تلفت. اتصل بوكيل صيانة Canon.

<CHECK INK>

U162

من المحتمل أن يكون الحبر قد نفد.

سيتم تعطيل الوظيفة المستخدمة لتحديد مستوى الحبر المتبقي نظرًا لأنه لا يمكن تحديد مستوى الحبر بصورة صحيحة.

إذا كنت تريد متابعة الطباعة بدون هذه الوظيفة، اضغط الزر [Stop/Reset] (إيقاف/إعادة تعيين) الموجود على الطابعة لمدة 5 ثوانٍ على الأقل.

وصي شركة Canon باستخدام الخراطيش الأصلية الجديدة من إنتاجها للحصول على أقصى درجات الجودة.

الرجاء العلم بأن شركة Canon لا تعتبر مسئولة عن أي قصور في الأداء أو أية مشكلات تنتج عن متابعة الطباعة في حالة نفاد الحبر.

<CHECK INK>

U163

نفد الحبر.

قم باستبدال خرطوشة الحبر، ثم أغلق وحدة المسح (غطاء الطابعة).

إذا كنت تقوم بالطباعة وتريد المتابعة، اضغط الزر [Stop/Reset] (إيقاف/إعادة تعيين) لمدة 5 ثوانٍ على الأقل على أن يكون قد تم تركيب خرطوشة الحبر. عند ذلك يمكن متابعة الطباعة في حالة نفاد الحبر.

سيتم تعطيل الوظيفة المستخدمة لتحديد مستوى الحبر المتبقي.

قم باستبدال خرطوشة الحبر الفارغة بعد انتهاء عملية الطباعة مباشرةً. إذا استمرت الطباعة في حالة نفاد الحبر، لن تكون جودة الطباعة الناتجة مُرضية.

<REQ. SERVICE SOON>

يحتوي الجهاز على وحدة مضمنة لامتصاص الحبر وذلك للمحافظة على الحبر من الانسكاب أثناء تنظيف رأس الطباعة، على سبيل المثال.

تشير رسالة الخطأ هذه إلى أن وحدة امتصاص الحبر ممتلئة تقريبًا.

اضغط الزر [OK] لإلغاء الخطأ حتى تتمكن من متابعة الطباعة.

ومع ذلك، ونظرًا لتعطيل الطباعة بمجرد امتلاء وحدة امتصاص الحبر تمامًا وحتى يتم استبدال وحدة امتصاص الحبر، من المستحسن الاتصال بوكيل صيانة Canon في أسرع وقت ممكن. (يجب استبدال جزء معين من هذا الجهاز.)

<INCOMPATIBLE CAMERA>

يحدث خطأ مهلة اتصال، إذا استغرقت عملية الطباعة وقتًا طويلاً أو إذا استغرقت وقتًا أطول من اللازم لإرسال البيانات. وقد يؤدي هذا الخطأ إلى إلغاء مهمة الطباعة. في مثل هذه الحالات، قم بفصل كبل USB ثم أعد توصيله.

عند الطباعة من جهاز متوافق مع معيار PictBridge، وفقًا لطراز أو ماركة الجهاز، قد يتعين عليك تحديد وضع طباعة متوافق مع المعيار PictBridge على الجهاز قبل توصيله بالجهاز الحالي. وقد يتعين عليك أيضًا تشغيل الجهاز الذي لديك أو تحديد وضع التشغيل يدويًا بعد توصيل جهاز التصوير بجهاز Canon الذي لديك. قم بتنفيذ العمليات اللازمة قبل توصيل الجهاز وفقًا لدليل الإرشادات الخاص بجهاز التصوير.

إذا استمر الخطأ بدون حل، حاول طباعة صورة أخرى.

<UNSUPPORTED USB HUB>

إذا تم توصيل الجهاز المتوافق مع معيار PictBridge عبر لوحة وصل USB، قم بإزالة لوحة الوصل ثم قم بتوصيل جهاز التصوير مباشرة بالجهاز الذي لديك.

<CHECK PRINTER>

قم بإيقاف تشغيل الجهاز، ثم افصل سلك التيار الكهربي من منفذ التيار الكهربي. بعد فترة، قم بتوصيل سلك التيار الكهربي بالجهاز مرة أخرى، ثم قم بتشغيل الجهاز. إذا تكرر وقوع نفس الخطأ، اتصل بوكيل صيانة Canon.

<SCANNER ERROR>

تأكد من إزالة المادة الواقية من حامل خرطوشة ‏FINE‏ (FINE Cartridge‎)، وقم بإيقاف تشغيل الجهاز ثم إعادة تشغيله. في حالة عدم حل المشكلة، اتصل بوكيل صيانة Canon.

<LOAD PAPER>

أعد تحميل الورق بشكل صحيح، ثم اضغط الزر [OK].

ملاحظة

يؤدي الضغط على الزر [Stop/Reset] (إيقاف/إعادة تعيين) إلى تمكينك من حل الخطأ عند إرسال الفاكسات قبل طباعة البيانات المستلمة. بعد الضغط على الزر[Stop/Reset] (إيقاف/إعادة تعيين) لحل الخطأ تأكد من الضغط على الزر [FAX] من أجل طباعة البيانات الباقية في الذاكرة.

<PAPER JAMMED>

في حالة انحشار الورق داخل الجهاز، قم بإزالته، ثم أعد تحميل الورق في الجهاز بشكل صحيح، ثم اضغط الزر [OK].

<CHANGE PAPER TO>

تعيين إعداد حجم الورق إلى حجم آخر خلاف A4 أو Letter أو Legal.

قم بتعيين إعداد حجم الورق إلى A4 أو Letter أو Legal وتحميل الورق من نفس الحجم.

<COVER IS OPEN>

قد تكون قد فتحت وحدة المسح الضوئي (غطاء الطابعة) أثناء عملية تشغيل.

قم بإرجاع وحدة المسح الضوئي (غطاء الطابعة) إلى الوضع الأصلي.

<DEVICE IN USE>

<CANNOT TURN OFF>

لا يمكنك إغلاق تشغيل الجهاز باستخدام الزر [ON/OFF] (تشغيل/إيقاف تشغيل) لأن الجهاز يقوم بتنفيذ إحدى العمليات.

الجهاز يقوم بتنفيذ إحدى العمليات. انتظر حتى تنتهي العملية ثم قم بإغلاق الجهاز.

<MEMORY IS FULL>

ذاكرة المستند ممتلئة لأنه تلقى الكثير من المستندات أو وجود تفاصيل كثيرة في أحد المستندات.

اتصل بالمرسل واجعله يقوم بتقسيم المستندات وإعادة إرسالها مرة أخرى.

الرسائل ذات الصلة بالفاكسات

الرسالة

الإجراء

<BUSY/NO SIGNAL>

رقم الهاتف الذي قمت بطلبه مشغول.

حاول الطلب مرة أخرى بعد الانتظار للحظة. راجع إعادة الطلب الهاتفي.

رقم الفاكس الذي طلبته غير صحيح.

تحقق من رقم الفاكس واطلبه مرة أخرى.

جهاز المستلم لا يعمل.

اتصل بالمستلم واجعله يتحقق من جهاز الفاكس الخاص به.

المستلم لا يستخدم جهاز G3.

اتصل بالمستلم واطلب منه إرسال المستند أو استلامه باستخدام جهاز G3.

إعداد نبضة التدوير/نغمة اللمس على الجهاز غير صحيح.

قم بتعيين الجهاز إلى الإعداد الذي يتطابق مع خط الهاتف. راجع تعيين نوع خط الهاتف.

لا يجيب جهاز فاكس الاستلام خلال 55 ثانية (بعد كافة محاولات إعادة الطلب التلقائية).

اتصل بالمستلم واجعله يتحقق من جهاز الفاكس الخاص به. بالنسبة للمكالمات الدولية، قم بإضافة إيقاف مؤقت للرقم المسجل.

<HANG UP PHONE>

السماعة غير موضوعة على الجهاز بشكل صحيح. صحح وضع السماعة إلى الوضع الصحيح.

<NO ANSWER>

جهاز فاكس المستلم لا يجيب.

تحقق من الرقم. حاول الطلب مرة أخرى بعد الانتظار للحظة.

<NO TONE DETECTED>

كبل خط الهاتف ذو مقبس التوصيل النموذجي غير موصل بشكل مناسب أو <DIAL TONE DETECT> معين إلى <ON>. تأكد من أن الكبل موصل بشكل صحيح وأعد إرسال الفاكس بعد لحظة. إذا كنت لا تزال لا يمكنك إرسال الفاكس، عين <DIAL TONE DETECT> إلى <OFF>.

<NO RX PAPER>

جهاز فاكس الطرف الآخر نفد منه الورق أو أن ذاكرته ممتلئة.

اتصل بالطرف الآخر وقم بتحميل الورق في جهاز الفاكس أو قم بإفراغ مساحة في ذاكرة جهاز الفاكس.

<NO TEL NUMBER>

رمز الطلب الهاتفي ذو السرعة المرمزة الذي أدخلته غير مسجل.

قم بتسجيل رمز الطلب الهاتفي ذي السرعة المرمزة.

<RECEIVED IN MEMORY>

إذا تلقى الجهاز أحد الفاكسات تحت أي من الظروف التالية، فإن الجهاز لن يتمكن من طباعة الفاكس المستلم وسيتم تخزينه في ذاكرته.

عند حل المشكلة كما هو موضح، تتم طباعة الفاكس المخزن في الذاكرة بشكل تلقائي.

الحبر منخفض أو نفد أثناء استلام أحد الفاكسات: قم باستبدال خرطوشة ‏FINE‏ (FINE Cartridge‎). راجع استبدال خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎.

حجم الورق/إعداد النوع غير صحيح: قم بتصحيح حجم الورق/إعداد النوع.

نفاد الورق أثناء استلام أحد الفاكسات: قم بتحميل الورق، ثم اضغط الزر [OK].

علبة الإخراج مغلقة: قم بفتحها.

تم تحديد <OFF> لـ <AUTO PRINT RX>: حدد <ON>.

قمت بالضغط على الزر [Stop/Reset] (إيقاف/إعادة تعيين) لإلغاء طباعة أحد الفاكسات: اضغط الزر [FAX].

<TRY AGAIN IN B&W>

جهاز فاكس المستلم غير متوافق مع الألوان. اضغط على الزر [Black] (أسود) لإعادة إرسال الفاكسات.

<TX/RX CANCELLED>

قمت بالضغط على الزر [Stop/Reset] (إيقاف/إعادة تعيين) لإلغاء النقل.

عند الطلب، حاول الإرسال أو الاستقبال مرة أخرى.

<TX/RX NO.‎>‏nnnn

عندما يقوم الجهاز بإرسال فاكس أو استلامه، يعين له رقم تعريف فريد (nnnn)

اكتب الرقم أدناه إذا كنت ستحتاج إليه في وقت آخر.


عدم إمكانية رؤية المعروض على شاشة LCD تمامًا

السبب

الإجراء

لم يتم تشغيل الجهاز أو أن شاشة LCD/مصباح LED موجود في وضع شاشة التوقف.

إذا كان مصباح [Power] (تشغيل) مطفئًا.

لم يتم تشغيل الجهاز. قم بتوصيل سلك الكهرباء ثم اضغط الزر [ON/OFF] (تشغيل/إيقاف تشغيل). سيتم تشغيل الجهاز وسيتم عرض رسالة على شاشة LCD.

إذا كان مصباح [Power] (الطاقة) مضاءً.

قد تكون شاشة LCD في وضع شاشة التوقف. من لوحة التشغيل، اضغط أي زر آخر بخلاف الزر [ON/OFF] (تشغيل/إيقاف تشغيل).


ظهور لغة غير مقصودة على شاشة LCD

السبب

الإجراء

لم يتم تحديد اللغة المطلوب عرضها.

قم بتحديد اللغة باستخدام الإجراء التالي.

(١) اضغط زر [ON/OFF] (تشغيل/إيقاف تشغيل) لتشغيل الجهاز.

(٢) اضغط زر [Menu] (القائمة) ثلاث مرات.

(٣) اضغط الزر [image] مرتين، ثم اضغط الزر [OK].

(٤) اضغط الزر [image] بشكل متكرر لتحديد القائمة في أقصى اليمين.

(٥) اضغط الزر [image] مرة واحدة، ثم اضغط الزر [OK].

(٦) اضغط الزر [image] بشكل متكرر لتحديد اللغة الموجودة بأقصى اليسار.

(٧) اضغط الزر [image] بعدد المرات التي تتناسب مع اللغة المطلوبة تبعًا للجدول التالي.

- <JAPANESE>: بدون

- <ENGLISH>: مرة واحدة

- <GERMAN>: مرتان

- <FRENCH>: ٣ مرة

- <ITALIAN>: ٤ مرة

- <SPANISH>: ٥ مرة

- <DUTCH>: ٦ مرة

- <PORTUGUESE>: ٧ مرة

- <NORWEGIAN>: ٨ مرة

- <SWEDISH>: ٩ مرة

- <DANISH>: ١٠ مرة

- <FINNISH>: ١١ مرة

- <RUSSIAN>: ١٢ مرة

- <CZECH>: ١٣ مرة

- <HUNGARIAN>: ١٤ مرة

- <POLISH>: ١٥ مرة

- <SLOVENE>: ١٦ مرة

- <TURKISH>: ١٧ مرة

(٨) اضغط الزر [OK].

يتم عرض اللغة المطلوبة على شاشة LCD.

(٩) اضغط الزر [Stop/Reset] (إيقاف/إعادة تعيين).


تعذر تثبيت MP Drivers

السبب

الإجراء

عدم إمكانية المتابعة بعد شاشة [Printer Connection/توصيل الطابعة].

إذا تعذر عليك مواصلة عملية التثبيت بعد ظهور شاشة [Printer Connection/توصيل الطابعة]، اتبع الإجراءات الموضحة أدناه لإعادة تثبيت MP Drivers.

(١) انقر فوق [Cancel/إلغاء الأمر] في الشاشة [Printer Connection/توصيل الطابعة].

(٢) انقر فوق [Start Over/البدء مرة أخرى] في شاشة [Installation Failure/فشل التثبيت].

(٣) انقر فوق [Back/السابق] في الشاشة التي تظهر بعد ذلك.

(٤) انقر فوق [Exit/إنهاء] في الشاشة [PIXMA XXX] (حيث "XXX" تشير إلى اسم الجهاز الذي لديك), ثم قم بإزالة القرص المضغوط.

(٥) قم بإيقاف تشغيل الجهاز.

(٦) أعد تشغيل الكمبيوتر.

(٧) تأكد من عدم وجود أية برامج تطبيقية قيد التشغيل، يشمل ذلك برامج مكافحة الفيروسات.

(٨) اتبع الإجراء الموضح في دليل الإعداد لإعادة تثبيت MP Drivers.

عدم بدء عملية التثبيت تلقائيًا عند إدخال [Setup CD-ROM/القرص المضغوط الخاص بالإعداد] في محرك أقراص جهاز الكمبيوتر لديك.

(١) انقر فوق [Start/بدء] ثم [Computer/الكمبيوتر].

في نظام التشغيل Windows XP، انقر فوق [Start/ابدأ] ثم [My Computer/جهاز الكمبيوتر].

في نظام التشغيل Windows 2000، انقر نقرًا مزدوجًا فوق رمز [My Computer/جهاز الكمبيوتر] من سطح المكتب.

(٢) انقر نقرًا مزدوجًا فوق رمز القرص المضغوط [image] في الإطار المعروض أمامك.

ملاحظة

لاستخدام الأمر [Run/تشغيل] لبدء برنامج الإعداد، حدد محرك الأقراص الخاص بك واسم برنامج الإعداد وكذلك MSETUP4.EXE. يختلف حرف محرك الأقراص وفقًا لجهاز الكمبيوتر الخاص بك.

انقر نقرًا مزدوجًا فوق رمز القرص المضغوط الموجود على سطح المكتب لبدء عملية التثبيت.

إذا لم يتم عرض رمز القرص المضغوط، قم بإعادة تشغيل جهاز الكمبيوتر.

إذا استمر عدم ظهور رمز القرص المضغوط، حاول استخدام أقراص مختلفة وتحقق من ظهور الرموز الخاصة بها. إذا تم عرض الأقراص الأخرى، فيحتمل وجود مشكلة في [Setup CD-ROM/القرص المضغوط الخاص بالإعداد]. اتصل بوكيل صيانة Canon.

عدم اتباع إجراء التثبيت بشكل صحيح.

اتبع الإجراء الموضح في دليل الإعداد لتنفيذ عملية التثبيت بشكل صحيح.

إذا لم يتم تثبيت برامج تشغيل MP بشكل صحيح، قم بإلغاء تثبيت MP Drivers، ثم أعد تشغيل الكمبيوتر، وقم بإعادة تثبيت برامج تشغيل MP. راجع الدليل الإلكتروني دليل الطباعة على الكمبيوتر.

ملاحظة

إذا تم إنهاء برنامج التثبيت جبريًا نتيجة لحدوث خطأ في Windows، قد يكون النظام في حالة غير مستقرة وقد لا تتمكن من تثبيت برامج تشغيل MP. قم بإعادة تشغيل جهاز الكمبيوتر قبل إعادة التثبيت.


تعذر الاتصال بالكمبيوتر بصورة صحيحة

بطء سرعة الطباعة / توقف واجهة الاتصال USB 2.0 Hi-Speed عن العمل

السبب

الإجراء

عدم توافق بيئة النظام لديك مع USB 2.0 Hi-Speed بالكامل.

إذا لم تكن بيئة النظام متوافقة بشكل كامل مع USB 2.0 Hi-Speed، سوف يعمل الجهاز بسرعة أقل من تلك التي يوفرها USB 1.1. وفي هذه الحالة، يعمل الجهاز بشكل صحيح، لكن قد تكون سرعة الطباعة بطيئة بسبب سرعة الاتصال.

تحقق مما يلي للتأكد من أن بيئة النظام لديك تدعم اتصال USB 2.0 Hi-Speed.

جهاز الكمبيوتر يدعم واجهة اتصال USB 2.0 Hi-Speed.

دعم كبل USB ولوحة وصل USB، إذا كانت لديك واحدة، لاتصال USB 2.0 Hi-Speed.

تأكد من استخدام كبل USB 0.2 Hi-Speed المعتمد. يفضل ألا يزيد طول الكبل عن١٠أقدام / ٣ أمتار.

دعم نظام التشغيل على جهاز الكمبيوتر لديك لاتصال USB 2.0 Hi-Speed.

يجب الحصول على آخر تحديث لنظام التشغيل وتثبيته على الكمبيوتر.

عمل برنامج تشغيل USB 2.0 Hi-Speed بشكل صحيح.

يجب الحصول على أحدث إصدار من برنامج تشغيل USB 2.0 Hi-Speed المتوافق مع الأجهزة لديك وتثبيته على الكمبيوتر.

هام

لمزيد من التفاصيل حول USB 2.0 Hi-Speed في بيئة النظام لديك، اتصل بمصنِّع الكمبيوتر الخاص بك أو بمصنِّع كبل USB أو بمصنِّع لوحة وصل USB.

"ظهور الرسالة " يمكن تشغيل الجهاز بشكل أسرع

السبب

الإجراء

عدم توافق بيئة النظام لديك مع USB 2.0 Hi-Speed بالكامل.

بيئة النظام لديك غير متوافقة مع USB 2.0.

راجع انخفاض سرعة الطباعة/توقف اتصال USB 2.0 Hi-Speed عن العمل.


نتائج الطباعة غير مُرضية

إذا لم تكن نتائج الطباعة مرضية، تأكد أولاً من إعدادات الورق وجودة الطباعة.

هل تتطابق إعدادات حجم الورق ونوع الوسائط مع حجم ونوع الورق الذي تم تحميله؟

إذا كانت تلك الإعدادات غير صحيحة، لن تتمكن من الحصول على نتائج طباعة صحيحة. في حالة طباعة صورة فوتوغرافية أو رسم توضيحي، فقد يؤدي إعداد خيار نوع الورق بشكل غير صحيح إلى تقليل جودة ألوان الطباعة. وأيضًا، إذا قمت بالطباعة باستخدام إعداد نوع ورق غير صحيح، قد يتم خدش السطح الذي يتم الطباعة عليه. في حالة الطباعة بدون حدود، قد يحدث توزيع غير متساو للألوان تبعًا للتوافق بين إعداد نوع الورق والورق الذي تم تحميله.

هل قمت بتعيين إعداد جودة الطباعة بشكل صحيح؟

حدد خيار جودة الطباعة الذي يتناسب مع الورق والصورة المطلوب طباعتها. إذا لاحظت وجود مناطق عدم ظهور للحبر أو توزيع غير متساو له، قم بزيادة إعداد جودة الطباعة وحاول الطباعة مرة أخرى.

*عند الطباعة من جهاز متوافق مع معيار PictBridge، قم بتعيين إعداد جودة الطباعة باستخدام لوحة التشغيل على الجهاز. لا يمكنك إجراء هذا الإعداد من جهاز متوافق مع معيار PictBridge.

تختلف طريقة التأكد من إعدادات الورق وجودة الطباعة تبعًا للغرض الذي تستخدم جهازك من أجله.

النسخ من خلال تشغيل الجهاز | قم بالتأكيد باستخدام لوحة التشغيل الخاصة بالجهاز. راجع الصفحات التي تشرح أوضاع الطباعة المختلفة في هذا الدليل.
الطباعة من جهاز متوافق مع معيار PictBridge | قم بالتأكيد باستخدام الجهاز المتوافق مع معيار PictBridge الذي لديك أو لوحة التشغيل الخاصة بجهاز Canon. راجع "طباعة الصور الفوتوغرافية مباشرةً من جهاز متوافق" في دليل البدء السريع.
الطباعة من الكمبيوتر | قم بالتأكيد باستخدام برنامج تشغيل الطابعة. راجع الدليل الإلكتروني دليل الطباعة على الكمبيوتر.

إذا لم يتم حل المشكلة بالرغم من صحة إعدادات الورق وجودة الطباعة، فقد تكون هناك أسباب أخرى. راجع الأقسام التالية أيضًا.

تعذر استمرار الطباعة إلى نهاية المهمة

السبب

الإجراء

حجم بيانات الطباعة كبير جدًا.

انقر فوق [Print Options/خيارات الطباعة] في صفحة [Page Setup/إعداد الصفحة]. بعد ذلك، حدد خانة الاختيار [Reduce spool data size/تقليل حجم بيانات التخزين المؤقت] في المربع المعروض.

قد يؤدي تحديد هذا الخيار إلى تقليل جودة الطباعة.

عدم وجود مساحة كافية على القرص الثابت في جهاز الكمبيوتر الخاص بك.

قم بحذف الملفات غير الضرورية لتوفير مساحة على القرص.

عدم وضوح الألوان

السبب

الإجراء

عدم تمكين تصحيح الألوان.

عند طباعة صور فوتوغرافية أو رسومات أخرى، يؤدي تمكين خيار تصحيح الألوان إلى تحسين الألوان.

عند الطباعة من جهاز الكمبيوتر

في أنظمة تشغيل Windows، حدد [Vivid Photo/صورة زاهية] في الصفحة [Effects/تأثيرات] في مربع حوار خصائص الطابعة.

في أنظمة تشغيل Macintosh، حدد [Special Effects/تأثيرات خاصة] في القائمة المنبثقة الموجودة في مربع الحوار [Print/طباعة]، ثم حدد [Vivid Photo/صورة زاهية].

عند أداء تنفيذ طباعة مباشرة

حدد <VIVID> <ON> في إعدادات الطباعة.

عدم تركيب خرطوشة ‏FINE‏ (FINE Cartridge‎) بشكل صحيح.

قم بإزالة خرطوشة FINE‏ (FINE Cartridge‎) مرة واحدة، ثم إعادة تركيبها.

انسداد فتحات رأس الطباعة.

قم بطباعة نموذج فحص فتحات رأس الطباعة وتحقق مما إذا كان هناك حبر غير موجود.

لمزيد من التفاصيل حول طباعة نموذج فحص فتحات رأس الطباعة، راجع طباعة نموذج فحص فتحات رأس الطباعة.

في حالة وجود سطور مفقودة أو خطوط بيضاء في نموذج فحص فتحات رأس الطباعة، قم بإجراء تنظيف رأس الطباعة أو تنظيف شامل لرأس الطباعة. في حالة استمرار المشكلة, قد يكون الحبير قد نفد من خرطوشة ‏FINE‏ (FINE Cartridge‎).

عند نفاد الحبر من خرطوشة ‏FINE‏ (FINE Cartridge‎)، قم باستبدالها بأخرى جديدة.

ملاحظة

قد لا تتطابق الألوان المطبوعة مع الألوان التي تظهر على الشاشة بسب وجود اختلاف في الوسائل المستخدمة لإنتاج الألوان.

من الممكن أن تؤثر إعدادات التحكم في الألوان واختلافات بيئة التشغيل في كيفية ظهور الألوان على الشاشة.

تعذر بدء الطباعة/الطباعة باهتة/ظهور الألوان بشكل غير مناسب/عدم محاذاة السطور المستقيمة

السبب

الإجراء

عدم تركيب خرطوشة ‏FINE‏ (FINE Cartridge‎) بشكل صحيح. / لا يوجد حبر باقٍ.

قم بإزالة خرطوشة FINE‏ (FINE Cartridge‎)، ثم إعادة تركيبها.

فقط تلتصق ذرات الغبار والتراب الصغيرة بين نقاط الموصلات. في هذه الحالة، يمكن تحسين جودة الطباعة عن طريقة إزالة خرطوشة FINE‏ (FINE Cartridge‎) وإعادة تركيبها.

قم أيضًا بالتحقق من إزالة الشريط الواقي (أ).

انسداد فتحات رأس الطباعة.

راجع في حالة ظهور نتائج الطباعة بشكل باهت أو بألوان غير صحيحة وقم بإجراء عمليات الصيانة الضرورية.

تحميل الوسائط مع جعل الوجه غير الصحيح مواجهًا لأعلى.

تم تصميم كثير من أنواع الورق بحيث تتم الطباعة على جانب معين فقط من الورقة.

تؤدي الطباعة على الجانب غير المناسب إلى ظهور الطباعة بشكل غير واضح أو بجودة متدنية.

للحصول على معلومات مفصلة حول الجانب المُعدّ للطباعة، راجع أدلة الإرشادات المرفقة مع الورق.

إعداد ذراع سُمك الورق غير مناسب.

قم بضبط موضع ذراع سُمك الورق تبعًا لنوع الورق الذي تقوم بالطباعة عليه. راجع أنواع الوسائط المتوافقة.

طبقًا لمحتوى الطباعة، قد يحدث خدش لسطح الطباعة حتى بالنسبة لأنواع الورق لضبط الذراع إلى اليسار. في هذه الحالة، قم بتحريك ذراع سُمك الورق إلى اليمين.

* قم بإعادة ذراع سُمك الورق إلى اليسار بعد الانتهاء من الطباعة. إذا لم يتم إعادة الذراع إلى اليسار، يصبح الجزء الداخلي من الطابعة أكثر عرضة للإصابة بالأتربة بسبب اتساع المسافة بين رأس الطباعة والورق الذي تم تحميله. وقد يتسبب أيضًا في انخفاض جودة الطباعة.

عدم محاذاة رأس الطباعة.

إذا لم تكن قد قمت بمحاذاة رأس الطباعة بعد التركيب، قد تتم طباعة السطور المستقيمة بدون محاذاة. تأكد من محاذاة رأس الطباعة بعد تركيبها.

راجع محاذاة رأس الطباعة في الجهاز من أجل إجراء محاذاة رأس الطباعة باستخدام لوحة التشغيل الخاصة بالجهاز.

طباعة سطر أو صورة جزئيًا أو تعذر طباعتها بالكامل

السبب

الإجراء

حجم بيانات الطباعة كبير جدًا.

انقر فوق [Print Options/خيارات الطباعة] في صفحة [Page Setup/إعداد الصفحة]. بعد ذلك، حدد خانة الاختيار [Reduce spool data size/تقليل حجم بيانات التخزين المؤقت] في المربع المعروض.

قد يؤدي تحديد هذا الخيار إلى تقليل جودة الطباعة.

الطباعة باستخدام وظيفة طباعة تخطيط الصفحة أو وظيفة الطباعة مع مراعاة هامش التجليد.

عند الطباعة باستخدام وظيفة طباعة تخطيط الصفحة أو وظيفة الطباعة مع مراعاة هامش التجليد، قد لا تتم طباعة السطور الدقيقة. حاول زيادة سُمك السطور في المستند.

ظهور خطوط بيضاء

السبب

الإجراء

انسداد فتحات رأس الطباعة.

راجع في حالة ظهور نتائج الطباعة بشكل باهت أو بألوان غير صحيحة وقم بإجراء عمليات الصيانة الضرورية.

عدم تركيب خرطوشة ‏FINE‏ (FINE Cartridge‎) بشكل صحيح. / لا يوجد حبر باقٍ.

قم بإزالة خرطوشة FINE‏ (FINE Cartridge‎)، ثم إعادة تركيبها.

فقط تلتصق ذرات الغبار والتراب الصغيرة بين نقاط الموصلات. في هذه الحالة، يمكن تحسين جودة الطباعة عن طريقة إزالة خرطوشة FINE‏ (FINE Cartridge‎) وإعادة تركيبها.

قم أيضًا بالتحقق من إزالة الشريط الواقي (أ).

تجعد الورق المطبوع أو احتواؤه على بقع حبر

السبب

الإجراء

الورق رفيع جدًا.

عند طباعة بيانات تحتوي على نسبة تشبع ألوان عالية مثل الصور الفوتوغرافية أو الصور كثيفة الألوان، يفضل استخدام [Photo Paper Pro/ورق صور فوتوغرافية احترافيٍ] أو أي نوع ورق آخر خاص بشركة Canon. راجع معلومات عامة.

طباعة الرسومات مع تعيين إعداد الكثافة على قيمة مرتفعة جدًا.

في حالة استخدام ورق عادي على وجه الخصوص لطباعة صور بكثافة عالية، فقد يمتص الورق كمية كبيرة من الحبر ويصبح متعرجًا، مما ينتج عنه احتكاك الورق.

عند الطباعة من جهاز الكمبيوتر

قم بخفض إعداد الكثافة في برنامج تشغيل الطابعة ثم حاول الطباعة مرة أخرى.

(١) افتح مربع حوار خصائص الطابعة.

راجع فتح مربع حوار خصائص الطابعة من برنامج التطبيق الخاص بك.

(٢) من الصفحة [Main/إعدادات رئيسية]، حدد [Manual/يدوي] بالنسبة للإعداد [Color/Intensity/اللون/الكثافة]، ثم انقر فوق [Set/تعيين].

(٣) قم بسحب مربع تمرير [Intensity/الكثافة] لضبط الكثافة.

(١) افتح مربع الحوار [Print/طباعة].

راجع فتح مربع الحوار طباعة.

(٢) حدد [Color Options/خيارات الألوان] في القائمة المنبثقة.

(٣) قم بسحب مربع تمرير [Intensity/الكثافة] لتعيين الكثافة.

عند النسخ

راجع تغيير إعدادات النسخ وقم بتقليل الإعداد <INTENSITY>. ثم حاول إجراء الطباعة مرة أخرى.

الورق المطبوع يستغرق فترة طويلة حتى يجف.

قم بتعيين [Ink Drying Wait Time/وقت انتظار تجفيف الحبر] على فترة أطول.

يؤدي ذلك إلى منح وقت كاف لتجفيف السطح المطبوع بحيث يتم منع تجعد الورق وبقع الحبر.

(١) تأكد من أن الجهاز قيد التشغيل.

(٢) افتح مربع حوار خصائص الطابعة.

راجع فتح مربع حوار خصائص الطابعة من لوحة التحكم مباشرةً.

(٣) انقر فوق علامة التبويب [Maintenance/الصيانة]، ثم فوق [Custom Settings/إعدادات مخصصة].

(٤) قم بسحب مربع التمرير [Ink Drying Wait Time/وقت انتظار تجفيف الحبر] لتعيين وقت الانتظار، ثم انقر فوق [Send/إرسال].

(٥) قم بتأكيد الرسالة، ثم انقر فوق [OK/موافق].

(١) تأكد من أن الجهاز قيد التشغيل.

(٢) افتح [Canon IJ Printer Utility].

راجع فتح [Canon IJ Printer Utility] (في أنظمة تشغيل Macintosh).

(٣) حدد [Custom Settings/إعدادات مخصصة] في القائمة المنبثقة.

(٤) قم بسحب مربع التمرير [Ink Drying Wait Time/وقت انتظار تجفيف الحبر] لتعيين وقت الانتظار، ثم انقر فوق [Send/إرسال].

(٥) قم بتأكيد الرسالة، ثم انقر فوق [OK/موافق].

حدوث خدوش في سطح الورق المطبوع/تلطخ الورق

السبب

الإجراء

أسطوانة تغذية الورق متسخة.

تنظيف أسطوانة تغذية الورق. يؤدي تنظيف أسطوانة تغذية الورق إلى استهلاكها، لذا يجب القيام بهذا الإجراء عند الضرورة فقط.

للحصول على تفاصيل حول التنظيف، راجع تنظيف أسطوانة تغذية الورق (تنظيف الأسطوانة).

الأجزاء الداخلية للجهاز متسخة.

عند إجراء الطباعة على الوجهين، إذا كان حجم الورق المحدد لا يطابق الحجم الفعلي للورق الذي تم تحميله في مصدر الورق، سوف تتكون بقع حبر فوق الأجزاء الداخلية للجهاز مما سوف يتسبب في تلطخ الورق المطبوع بالحبر.

قم بإجراء تنظيف اللوحة السفلية لتنظيف الأجزاء الداخلية من الجهاز.

للحصول على تفاصيل حول التنظيف، راجع تنظيف الأجزاء الداخلية للجهاز (تنظيف اللوحة السفلية).

ملاحظة

لتجنب اتساخ الجزء الداخلي من الجهاز، قم بتعيين حجم الورق بشكل صحيح.

الورق المطبوع يستغرق فترة طويلة حتى يجف.

عند طباعة مستندات مثل الصور الفوتوغرافية، التي تستغرق وقتًا أطول حتى تجف، قد تتم تغذية الورقة التالية قبل جفاف الورقة الأولى.

قم بإزالة كل صفحة مطبوعة من درج إخراج الورق بمجرد طباعتها أو قم بتحديد [Ink Drying Wait Time/وقت انتظار تجفيف الحبر] بحيث يتوقف الجهاز بعد طباعة كل صفحة.

(١) تأكد من أن الجهاز قيد التشغيل.

(٢) افتح مربع حوار خصائص الطابعة.

راجع فتح مربع حوار خصائص الطابعة من لوحة التحكم مباشرةً.

(٣) انقر فوق علامة التبويب [Maintenance/الصيانة]، ثم فوق [Custom Settings/إعدادات مخصصة].

(٤) قم بسحب مربع التمرير [Ink Drying Wait Time/وقت انتظار تجفيف الحبر] لتعيين وقت الانتظار، ثم انقر فوق [Send/إرسال].

(٥) قم بتأكيد الرسالة، ثم انقر فوق [OK/موافق].

(١) تأكد من أن الجهاز قيد التشغيل.

(٢) افتح [Canon IJ Printer Utility].

راجع فتح [Canon IJ Printer Utility] (في أنظمة تشغيل Macintosh).

(٣) حدد [Custom Settings/إعدادات مخصصة] في القائمة المنبثقة.

(٤) قم بسحب مربع التمرير [Ink Drying Wait Time/وقت انتظار تجفيف الحبر] لتعيين وقت الانتظار، ثم انقر فوق [Send/إرسال].

(٥) قم بتأكيد الرسالة، ثم انقر فوق [OK/موافق].

الطباعة بتدرج الرمادي أو باستخدام الحبر الأسود فقط.

إذا كنت تطبع باستخدام الحبر الأسود فقط، حاول خفض قيمة إعداد [Intensity/الكثافة] أو زيادة قيمة إعداد [Print Quality/جودة الطباعة] في برنامج تشغيل الطابعة.

عند طباعة مستند أحادي اللون أو طباعة مستندات أخرى بتدرج الرمادي، فإن تراكم الورق المطبوع قد يؤدي إلى اتساخ الورق بالحبر غير الجاف.

يساعد خفض قيمة إعداد [Intensity/الكثافة] أو زيادة إعداد [Print Quality/جودة الطباعة] في منع حدوث ذلك.

الطباعة باستخدام نوع ورق غير ملائم.

قم بفحص الورق الذي تتم الطباعة عليه لمعرفة ما إذا كان سميكًا أكثر من اللازم أو متجعدًا.

راجع معلومات عامة.

عند إجراء طباعة بدون حدود، قد تنخفض جودة الطباعة عند الحافتين العلوية والسفلية للورقة. تأكد من أن الورق الذي تستخدمه مناسب للطباعة بدون حدود.

للحصول على تفاصيل، راجع منطقة الطباعة.

تجعد الورق.

بالنسبة للورق العادي

قم بتدوير الورق في الاتجاه المعاكس ثم أعد تحميله للطباعة على الجانب الآخر.

فقد يؤدي ترك الورق محمّلاً في الدرج الخلفي لفترة طويلة إلى تجعّده. إذا حدث ذلك، قم بتحميل الورق مع جعل الوجه الآخر باتجاه الأعلى. فقد يؤدي ذلك إلى حل المشكلة.

ونحن ننصح بوضع الورق غير المستخدم مرة أخرى في العبوة والاحتفاظ به على سطح مستوٍ.

بالنسبة لأنواع الورق الأخرى

في حالة استخدام ورق به تجعد في أي من جوانبه أو تجعد سطح الطباعة بأكمله، فمن المحتمل اتساخ الورق أو عدم التغذية به بشكل سليم أو كلاهما. يمكن استخدام هذا الورق بعد تصحيح التجعد كما يلي.

(١) من خلال جعل وجه الطباعة مواجهًا لأعلى كما هو موضح في الشكل (أ)، قم بتغطية الورق باستخدام ورقة سليمة من الورق العادي لتجنب اتساخ سطح الورق أو خدشه.

(٢) قم بلف الورق في الاتجاه المعاكس لتجعد الورق كما هو موضح أدناه.

(٣) تحقق مما إذا كان قد تم تصحيح التجعد بالورق ليصل ارتفاعه إلى ما بين ٠,٠٨ إلى ٠,٢ بوصة/٢ إلى ٥ ملم تقريبًا كما هو موضح في الشكل (ب).

يفضل الطباعة على الورق الذي تم تصحيح التجعد به بمعدل ورقة واحدة في المرة.

ملاحظة

وفقًا لنوع الوسائط، قد يتلطخ الورق أو تتم التغذية به بشكل غير صحيح حتى إذا لم يكن مجعدًا.

وفي هذه الحالة، اتبع الإجراء المذكور أعلاه في "بالنسبة لأنواع الورق الأخرى" لثني الورق قبل الطباعة.

وقد يترتب على ذلك تحسين نتيجة الطباعة.

إعداد ذراع سُمك الورق غير مناسب.

قم بضبط موضع ذراع سُمك الورق تبعًا لنوع الورق الذي تقوم بالطباعة عليه.

راجع أنواع الوسائط المتوافقة.

طبقًا لمحتوى الطباعة، قد يحدث خدش لسطح الطباعة حتى بالنسبة لأنواع الورق لضبط الذراع إلى اليسار. في هذه الحالة، قم بتحريك ذراع سُمك الورق إلى اليمين.

* قم بإعادة ذراع سُمك الورق إلى اليسار بعد الانتهاء من الطباعة. إذا لم يتم إعادة الذراع إلى اليسار، يصبح الجزء الداخلي من الطابعة أكثر عرضة للإصابة بالأتربة بسبب اتساع المسافة بين رأس الطباعة والورق الذي تم تحميله. وقد يتسبب أيضًا في انخفاض جودة الطباعة.

ملاحظة

في حالة تلطخ زوايا الورق أو حوافه، حاول الطباعة بعد تحريك ذراع سُمك الورق إلى اليمين.

طباعة الرسومات مع تعيين إعداد الكثافة على قيمة مرتفعة جدًا.

في حالة استخدام ورق عادي على وجه الخصوص لطباعة صور بكثافة عالية، فقد يمتص الورق كمية كبيرة من الحبر ويصبح متعرجًا، مما ينتج عنه احتكاك الورق.

عند الطباعة من جهاز الكمبيوتر

قم بخفض إعداد الكثافة في برنامج تشغيل الطابعة ثم حاول الطباعة مرة أخرى.

(١) افتح مربع حوار خصائص الطابعة.

راجع فتح مربع حوار خصائص الطابعة من برنامج التطبيق الخاص بك.

(٢) من الصفحة [Main/إعدادات رئيسية]، حدد [Manual/يدوي] بالنسبة للإعداد [Color/Intensity/اللون/الكثافة]، ثم انقر فوق [Set/تعيين].

(٣) قم بسحب مربع تمرير [Intensity/الكثافة] لضبط الكثافة.

(١) افتح مربع الحوار [Print/طباعة].

راجع فتح مربع الحوار طباعة.

(٢) حدد [Color Options/خيارات الألوان] في القائمة المنبثقة.

(٣) قم بسحب مربع تمرير [Intensity/الكثافة] لتعيين الكثافة.

عند النسخ

راجع تغيير إعدادات النسخ وقم بتقليل الإعداد <INTENSITY>. ثم حاول إجراء الطباعة مرة أخرى.

الطباعة خارج منطقة الطباعة الموصى بها.

في حالة الطباعة خارج منطقة الطباعة الموصى بها لورق الطباعة، فقد تتلطخ الحافة السفلية للورق بالحبر.

قم بتغيير حجم المستند الأصلي في البرنامج التطبيقي لديك.

لمزيد من التفاصيل حول منطقة الطباعة الموصى بها، راجع منطقة الطباعة.

الألوان غير مستوية أو مخططة

السبب

الإجراء

انسداد فتحات رأس الطباعة.

راجع في حالة ظهور نتائج الطباعة بشكل باهت أو بألوان غير صحيحة وقم بإجراء عمليات الصيانة الضرورية.

عدم محاذاة رأس الطباعة.

راجع محاذاة رأس الطباعة في الجهاز من أجل إجراء محاذاة رأس الطباعة باستخدام لوحة التشغيل الخاصة بالجهاز.


نتائج الطباعة غير مرضية عند النسخ

السبب

الإجراء

لم يتم تحميل المستند الأصلي بصورةٍ صحيحة.

تحقق من تحميل المستند الأصلي بصورة صحيحة على زجاج الأسطوانة.

راجع تحميل المستندات الأصلية.

لم يتم تحميل المستند الأصلي بحيث يكون الوجه المطلوب نسخه مواجهًا لأسفل.

عند تحميل المستند الأصلي على زجاج الأسطوانة، يجب أن يكون الوجه المطلوب نسخه مواجهًا لأسفل.

المستند الأصلي هو نسخة مطبوعة من هذا الجهاز.

قد يتم تخفيض جودة الطباعة في حالة القيام بنسخ نسخة مطبوعة.

بدلاً من القيام بنسخ نسخة مطبوعة، قم بطباعة المستند الأصلي مباشرةً إما من الكاميرا الرقمية أو من جهاز الكمبيوتر.

زجاج الأسطوانة أو الجانب الداخلي من غطاء المستندات متسخ.

قم بتنظيف زجاج الأسطوانة أو الجانب الداخلي من غطاء المستندات.

راجع تنظيف زجاج الأسطوانة وغطاء المستندات.

إذا لم تنجح هذه الخطوات في حل المشكلة، راجع أيضًا نتائج الطباعة غير مُرضية.


تعذر بدء تشغيل الجهاز أو إيقافه أثناء تنفيذ مهام الطباعة

تعذر بدء الطباعة

السبب

الإجراء

وجود مهام طباعة غير ضرورية في قائمة الانتظار. / وجود مشكلات في جهاز الكمبيوتر.

قد تؤدي إعادة تشغيل الكمبيوتر إلى حل المشكلة.

في حالة وجود أية مهام طباعة غير ضرورية، اتبع الإجراء التالي لحذفها.

(١) افتح مربع حوار خصائص الطابعة.

راجع فتح مربع حوار خصائص الطابعة من لوحة التحكم مباشرةً.

(٢) انقر علامة التبويب [Maintenance/صيانة]، ثم [View Printer Status/عرض حالة الطابعة].

يتم عرض شاشة مراقبة حالة الطابعة.

(٣) انقر فوق [Display Print Queue/عرض قائمة انتظار الطباعة].

(٤) حدد [Cancel All Documents/إلغاء كافة المستندات] من القائمة [Printer/الطابعة].

قد لا تتمكن من تحديد ذلك الخيار تبعًا للامتيازات الممنوحة للحساب.

(٥) عند ظهور رسالة التأكيد، انقر فوق [Yes/نعم].

يتم حذف مهام الطباعة.

(١) انقر فوق رمز الطابعة في وحدة الإرساء لعرض قائمة مهام الطباعة قيد التقدم.

في نظام التشغيل Mac OS X v.10.2.8، انقر فوق رمز الطابعة في مساحة الإرساء لبدء تشغيل مركز الطباعة، ثم انقر نقرًا مزدوجًا فوق اسم الجهاز الموجود في [Printer List/قائمة الطابعات].

(٢) حدد مهمة الطباعة المطلوب حذفها ثم انقر فوق [image].

يتم حذف مهام الطباعة.

الجهاز غير مستعد للعمل.

تأكد من إضاءة مصباح [Power] (تشغيل) باللون الأخضر.

إذا لم يكن مصباح [Power] (تشغيل) مضيئًا، قم بتشغيل الجهاز.

عندما يُصدر مصباح [Power] (تشغيل) وميضًا باللون الأخضر، فهذا يعني أن الجهاز قيد التهيئة. انتظر حتى يتوقف مصباح [Power] (تشغيل) عن الوميض ويثبت على الإضاءة باللون الأخضر.

ملاحظة

عند طباعة كمية كبيرة من البيانات مثل صورة فوتوغرافية أو رسومات، فقد يستغرق الأمر مدة طويلة لبدء الطباعة.

عدم توصيل الجهاز بشكل صحيح.

تأكد من إحكام توصيل كبل USB بين الجهاز والكمبيوتر.

إذا كنت تستخدم جهاز ترحيل مثل لوحة وصل USB، قم بفصله، ثم قم بتوصيل الجهاز بالكمبيوتر مباشرةً وحاول الطباعة مرة أخرى. إذا بدأت الطباعة بشكل طبيعي، فهناك مشكلة في جهاز الترحيل.

قم بالاتصال بالبائع الذي اشتريت منه جهاز الترحيل لمزيد من التفاصيل.

قد تكون هناك مشكلة في كبل USB أيضًا. لذا يجب استبدال كبل USB ومحاولة الطباعة مرة أخرى.

لم يتم تحديد الطابعة في برنامج تشغيل الطابعة.

لن يقوم الجهاز بالطباعة بشكلٍ صحيح إذا كنت تستخدم برنامج تشغيل خاص بطابعة أخرى.

في أنظمة تشغيل Windows، تأكد من تحديد [Canon XXX Printer/طابعة Canon XXX] (حيث تشير "XXX" إلى اسم الجهاز الخاص بك) في مربع الحوار [Print/طباعة].

في أنظمة تشغيل Macintosh، احرص على تحديد اسم الجهاز في [Printer/الطابعة] من مربع الحوار [Print/طباعة].

ملاحظة

لجعل جهازك هو الجهاز المحدد افتراضيًا، حدد [Set as Default Printer/تعيين كطابعة افتراضية] (في أنظمة تشغيل Windows) أو [Make Default/تعيين كافتراضي] (في أنظمة تشغيل Macintosh).

عدم تهيئة منفذ الطابعة على النحو الملائم.

قم بتعيين "USBnnn" (حيث تشير "n" إلى رقم) ليكون منفذ الطابعة.

(١) قم بتسجيل الدخول إلى أحد حسابات المستخدم التي تشتمل على امتيازات المسئول.

(٢) انقر فوق [Control Panel/لوحة التحكم]، ثم [Printer/الطابعة] تحت [Hardware and Sound/الأجهزة والصوت].

في نظام التشغيل Windows XP، انقر فوق [Control Panel/لوحة التحكم]، ثم [Printers and Other Hardware/طابعات وأجهزة أخرى] ثم [Printers and Faxes/الطابعات والفاكسات].

في نظام التشغيل Windows 2000، انقر فوق [Control Panel/لوحة التحكم] ثم [Printers/الطابعات].

(٣) انقر بزر الماوس الأيمن فوق الرمز [Canon XXX Printer/طابعة Canon XXX] حيث يكون "XXX" هو اسم الجهاز الخاص بك وحدد [Properties/خصائص].

(٤) انقر فوق علامة التبويب [Ports/منافذ] للتأكد من إعدادات المنفذ. قم بتعديل هذه الإعدادات إذا لزم الأمر.

توقف الطباعة قبل اكتمال المهمة

السبب

الإجراء

استمرار الجهاز في الطباعة بشكل متواصل لمدة طويلة.

إذا استمر الجهاز في الطباعة بشكل متواصل لمدة طويلة، فقد ترتفع درجة حرارة رأس الطباعة. لحماية رأس الطباعة، قد يتوقف الجهاز عن الطباعة عند أحد فواصل السطور لمدة من الوقت، ثم يتم استئناف عملية الطباعة.

في هذه الحالة، قم بإيقاف جلسة الطباعة في الوقت المناسب، ثم قم بإيقاف تشغيل الجهاز لمدة 15 دقيقة على الأقل.

بالإضافة إلى ذلك، في حالة قيام الجهاز بطباعة رسومات أو صور فوتوغرافية باستخدام ألوان كثيفة بشكلٍ متواصل لمدة طويلة، قد تتوقف عملية الطباعة لحماية رأس الطباعة. في هذه الحالة، لن يتم استئناف الطباعة تلقائيًا. قم بإيقاف تشغيل الجهاز لمدة 15 دقيقة على الأقل.

تنبيه

قد ترتفع درجة حرارة رأس الطباعة والمنطقة المجاورة لها داخل الجهاز بشكلٍ كبير. تجنب لمس رأس الطباعة أو المكونات المجاورة.

طباعة مستندات تحتوي على كثير من الصور الفوتوغرافية أو الرسومات التوضيحية.

تستغرق طباعة بيانات كبيرة الحجم مثل الصور الفوتوغرافية أو الرسومات وقتًا طويلاً لمعالجتها بواسطة الجهاز والكمبيوتر، حيث يبدو الجهاز في هذه الفترة وكأنه متوقف عن العمل.

بالإضافة إلى ذلك، عند طباعة بيانات تستخدم كمية كبيرة من الحبر على الورق العادي بشكلٍ متواصل، قد يتوقف الجهاز عن العمل مؤقتًا. في كلتا الحالتين، انتظر لحين الانتهاء من المعالجة.

ملاحظة

في حالة طباعة مستند يحتوي على منطقة طباعة كبيرة أو طباعة نُسخ متعددة لمستند، فقد تتوقف الطباعة مؤقتًا للسماح بجفاف الحبر.

الطابعة تؤدي حركات الطباعة لكن بدون خروج الحبر

السبب

الإجراء

انسداد فتحات رأس الطباعة.

راجع في حالة ظهور نتائج الطباعة بشكل باهت أو بألوان غير صحيحة وقم بإجراء عمليات الصيانة الضرورية.

عدم تركيب خرطوشة ‏FINE‏ (FINE Cartridge‎) بشكل صحيح. / لا يوجد حبر باقٍ.

قم بإزالة خرطوشة FINE‏ (FINE Cartridge‎)، ثم إعادة تركيبها.

فقط تلتصق ذرات الغبار والتراب الصغيرة بين نقاط الموصلات. في هذه الحالة، يمكن تحسين جودة الطباعة عن طريقة إزالة خرطوشة FINE‏ (FINE Cartridge‎) وإعادة تركيبها.

قم أيضًا بالتحقق من إزالة الشريط الواقي (أ).

الطباعة لا تتم بالسرعة المتوقعة

ملاحظة

قد لا تتحسن سرعة الطباعة بشكل ملحوظ بعد اتباع الإرشادات التالية، ويعتمد ذلك على بيئة النظام التي تستخدمها.

السبب

الإجراء

الطباعة باستخدام الوضع الصامت.

تنخفض سرعة الطباعة إذا قمت بتحديد الطباعة باستخدام الوضع الصامت. لإجراء الطباعة بشكل أسرع، تجنب اختيار الطباعة باستخدام الوضع الصامت.

لمزيد من التفاصيل، راجع الدليل الإلكتروني دليل الطباعة على الكمبيوتر للتعرف على إعدادات برنامج تشغيل الطابعة، أو راجع <Device Settings> للتعرف على إعدادات الجهاز.

اختيار جودة طباعة عالية جدًا.

قم بزيادة إعداد سرعة الطباعة في برنامج تشغيل الطابعة. يساعد تعيين الأولوية للسرعة في الطباعة بشكل أسرع.

(١) افتح مربع حوار خصائص الطابعة.

راجع فتح مربع حوار خصائص الطابعة من برنامج التطبيق الخاص بك.

(٢) من صفحة [Main/إعدادات رئيسية]، حدد [Fast/سريعة] في إعداد [Print Quality/جودة الطباعة].

(١) افتح مربع الحوار [Print/طباعة].

راجع فتح مربع الحوار طباعة.

(٢) حدد [Quality & Media/الجودة والوسائط] من القائمة المنبثقة ثم انقر فوق [Detailed Setting/إعداد تفصيلي].

(٣) اسحب مربع التمرير لتعيين [Print Quality/جودة الطباعة] إلى [Fast/سريعة].

عدم تحرك خرطوشة ‏FINE‏ (FINE Cartridge‎) إلى اليسار

ملاحظة

يؤدي فتح وحدة المسح الضوئي (غطاء الطابعة) أثناء الطباعة إلى تحرك حامل خرطوشة ‏FINE‏ (FINE Cartridge‎) إلى اليمين. أغلق وحدة المسح الضوئي (غطاء الطابعة)، ثم أعد فتحها بعد انتهاء الطباعة.

السبب

الإجراء

الجهاز غير مستعد للعمل.

تأكد من إضاءة مصباح [Power] (تشغيل) باللون الأخضر.

لن يتحرك حامل خرطوشة ‏FINE‏ (FINE Cartridge‎) إلا إذا تم تشغيل الجهاز. إذا كان مصباح [Power] (تشغيل) غير مضيء، أغلق وحدة المسح الضوئي (غطاء الطابعة)، ثم قم بتشغيل الجهاز.

عندما يُصدر مصباح [Power] (تشغيل) وميضًا باللون الأخضر، فهذا يعني أن الجهاز قيد التهيئة. انتظر حتى يتوقف مصباح [Power] (تشغيل) عن إصدار وميض ويظل مضيئًا باللون الأخضر، ثم قم بفتح وحدة المسح الضوئي (غطاء الطابعة) مرة أخرى.

حدوث خطأ في الجهاز.

أغلق وحدة المسح الضوئي (غطاء الطابعة)، ثم اتبع التعليمات المعروضة في رسالة الخطأ لحل الخطأ، ثم أعد فتح وحدة المسح الضوئي. راجع ظهور رسالة خطأ على شاشة LCD.

ترك وحدة المسح الضوئي (غطاء الطابعة) مفتوحة لمدة 10 دقائق أو أكثر.

إذا تركت وحدة المسح الضوئي (غطاء الطابعة) مفتوحة لأكثر من 10 دقائق، يتحرك حامل الخرطوشة (FINE Cartridge) إلى اليمين لمنع جفاف رأس الطباعة. أغلق وحدة المسح الضوئي (غطاء الطابعة) وأعد فتحها لإعادة الحامل إلى اليسار.

استمرار الجهاز في الطباعة بشكل متواصل لمدة طويلة.

في حالة استمرار الجهاز في الطباعة بشكل متواصل لفترة طويلة، أغلق وحدة المسح الضوئي (غطاء الطابعة)، وانتظر قليلاً، ثم أعد فتحها.

إذا استمر الجهاز في الطباعة بشكل متواصل لفترة طويلة، سترتفع درجة حرارة رأس الطباعة ويتوقف الجهاز عن الطباعة مؤقتًا لحماية رأس الطباعة. في هذه الحالة, قم بإغلاق وحدة المسح الضوئي (غطاء الطابعة) لفترة قصيرة، ثم أعد فتحه لتحريك حامل خرطوشة ‏FINE‏ (FINE Cartridge‎) إلى اليسار.


عدم تغذية الورق بشكل سليم

السبب

الإجراء

الطباعة باستخدام نوع ورق غير ملائم.

قم بفحص الورق الذي تتم الطباعة عليه لمعرفة ما إذا كان سميكًا أكثر من اللازم أو متجعدًا.

راجع معلومات عامة.

أسطوانة تغذية الورق متسخة.

تنظيف أسطوانة تغذية الورق. يؤدي تنظيف أسطوانة تغذية الورق إلى استهلاكها، لذا يجب القيام بهذا الإجراء عند الضرورة فقط.

للحصول على تفاصيل حول التنظيف، راجع تنظيف أسطوانة تغذية الورق (تنظيف الأسطوانة).

عدم تحميل الورق بشكل صحيح.

تأكد مما يلي عند تحميل ورق في الجهاز.

عند تحميل ورقتين أو أكثر، قم بمحاذاة حواف الورق قبل التحميل.

قم بتحميل الورق دائمًا بالاتجاه الطولي في الدرج الخلفي، بغض النظر عن اتجاه الطباعة.

قم بتحميل الورق مع جعل الجانب المعدّ للطباعة مواجهًا لأعلى. قم بمحاذاة رزمة الورق مع الجنب الأيمن للدرج الخلفي، ثم حرك موجه الورق بحيث يلمس الحافة اليسرى للرزمة.

للحصول على تفاصيل حول تحميل الورق، راجع تحميل الورق.

تحميل ورق بشكل أكثر من اللازم.

تأكد من عدم تجاوز رزمة الورق لحد التحميل. ومع ذلك، قد لا تتاح إمكانية تغذية الورق بشكل صحيح باستخدام الحد الأقصى من التحميل، هذا وفقًا لنوع الورق أو الظروف البيئية (سواء كانت الحرارة والرطوبة المرتفعة أو المنخفضة جدًا).

في مثل هذه الحالات، قم بتقليل عدد الورق الذي يتم تحميله في كل مرة إلى نصف الكمية تقريبًا.

للحصول على تفاصيل حول تحميل الورق، راجع تحميل الورق.

جسم غريب في الدرج الخلفي.

تأكد من عدم وجود أجسام غريبة في الدرج الخلفي.

عدم تجهيز الأظرف أو عدم تحميلها بصورة صحيحة.

عند الطباعة على الأظرف، راجع تحميل الأظرف، ثم قم بتحضير الأظرف قبل الطباعة.

بمجرد الانتهاء من تحضير الأظرف، قم بتحميلها في الجهاز باتجاه طولي. في حالة وضع الأظرف باتجاه أفقي، لن تتم التغذية بشكل سليم.

قم بتحريك ذراع سُمك الورق إلى اليمين.


انحشار الورق

السبب

الإجراء

انحشار الورق في فتحة إخراج الورق أو الدرج الخلفي.

قم بإزالة الورق باتباع الإجراء التالي.

(١) اسحب الورق للخارج ببطء، سواء من الدرج الخلفي أو من فتحة إخراج الورق، أيهما أسهل.

في حالة تمزق الورق وبقاء قطعة منه داخل الجهاز، قم بإيقاف تشغيل الجهاز ثم افتح وحدة المسح الضوئي (غطاء الطابعة) وقم بإزالة قطعة الورق.

احرص على عدم لمس المكونات داخل الجهاز.

بعد إزالة الورق بالكامل، أغلق وحدة المسح الضوئي (غطاء الطابعة)، ثم أعد تشغيل الجهاز.

في حالة عدم إمكانية سحب الورق للخارج، قم بإيقاف تشغيل الجهاز ثم أعد تشغيله مرة أخرى. وسيخرج الورق تلقائيًا.

(٢) أعد تحميل الورق في الجهاز، ثم اضغط الزر [OK] الموجود على الجهاز.

إذا قمت بإيقاف تشغيل الجهاز في الخطوة رقم (١)، فسيتم إلغاء جميع مهام الطباعة الموجودة في قائمة الانتظار. أعد الطباعة إذا لزم الأمر.

ملاحظة

للحصول على تفاصيل حول كيفية تحميل الورق، راجع تحميل ورق الطباعة.

عند إعادة تحميل الجهاز بالورق، راجع عدم تغذية الورق بشكل سليم للتأكد من استخدامك لنوع الورق الصحيح ومن أنك تقوم بتحميله في الجهاز بشكل صحيح.

إذا لم تتمكن من إزالة الورق أو إذا تمزق الورق داخل الجهاز أو إذا استمر حدوث خطأ انحشار الورق بعد إزالة الورق، اتصل بوكيل صيانة Canon.

انحشار ورق بحجم بطاقة الائتمان بالاتجاه العرضي داخل الجهاز.

لا تقم بتحميل ورق بحجم بطاقة الائتمان بالاتجاه العرضي.

قم بسحب الورق ببطء من الدرج الخلفي وقم بإزالته.

إذا لم تتمكن من نزع الورق المحشور أو إذا استمر حدوث خطأ انحشار الورق بعد إزالة الورق، اتصل بوكيل صيانة Canon.


ظهور رسائل خطأ على شاشة الكمبيوتر

ظهور الرسالة [Service Error/خطأ الصيانة] 5100

السبب

الإجراء

توقف حامل خرطوشة ‏FINE‏ (FINE Cartridge‎) عن الحركة.

قم بإلغاء مهمة الطباعة من جهاز الكمبيوتر، ثم قم بإيقاف تشغيل الجهاز. ثم قم بإزالة الورق المحشور أو الجسم الغريب الذي يمنع حامل خرطوشة ‏FINE‏ (FINE Cartridge‎) من الحركة.

هام

احرص على عدم لمس المكونات داخل الجهاز. فقد لا يتمكن الجهاز من الطباعة بشكل صحيح في حالة لمسها.

[Writing Error/حدوث خطأ في الكتابة] / [Output Error/حدوث خطأ في الإخراج] / [Communication Error/الاتصال حدوث خطأ في]

السبب

الإجراء

الجهاز غير مستعد للعمل.

تأكد من إضاءة مصباح [Power] (تشغيل) باللون الأخضر.

إذا لم يكن مصباح [Power] (تشغيل) مضيئًا، قم بتشغيل الجهاز.

عندما يُصدر مصباح [Power] (تشغيل) وميضًا باللون الأخضر، فهذا يعني أن الجهاز قيد التهيئة. انتظر حتى يتوقف مصباح [Power] (تشغيل) عن الوميض ويثبت على الإضاءة باللون الأخضر.

إذا كان مصباح [Alarm] (تنبيه) يضيء باللون البرتقالي، فهذا يشير إلى احتمال حدوث خطأ بالجهاز. للحصول على تفاصيل حول كيفية حل ذلك الخطأ، راجع ظهور رسالة خطأ على شاشة LCD.

عدم مطابقة إعداد منفذ الطابعة لواجهة الكمبيوتر الموصلة بالجهاز.

تحقق من إعدادات منفذ الطابعة.

* في الإرشادات التالية، تشير "XXX" إلى اسم الجهاز الخاص بك.

(١) قم بتسجيل الدخول إلى أحد حسابات المستخدم التي تشتمل على امتيازات المسئول.

(٢) انقر فوق [Control Panel/لوحة التحكم]، ثم [Printer/الطابعة] تحت [Hardware and Sound/الأجهزة والصوت].

في نظام التشغيل Windows XP، انقر فوق [Control Panel/لوحة التحكم]، ثم [Printers and Other Hardware/طابعات وأجهزة أخرى] ثم [Printers and Faxes/الطابعات والفاكسات].

في نظام التشغيل Windows 2000، انقر فوق [Control Panel/لوحة التحكم] ثم [Printers/الطابعات].

(٣) انقر بزر الماوس الأيمن فوق الرمز [Canon XXX Printer/طابعة Canon XXX]، ثم حدد [Properties/خصائص].

(٤) انقر فوق علامة التبويب [Ports/منافذ] للتأكد من إعدادات المنفذ.

تأكد من ظهور منفذ باسم [USBnnn] (حيث تشير "n" إلى رقم) مع تحديد [Canon XXX Printer/طابعة Canon XXX] في العمود [Printer/الطابعة] بالنسبة لـ [Print to the following port(s)/طباعة إلى المنفذ (المنافذ) التالي].

إذا كان إعداد المنفذ غير صحيح، قم بتغيير إعداد المنفذ وفقًا للواجهة التي تستخدمها، أو أعد تثبيت MP Drivers.

عدم توصيل الجهاز بشكل صحيح.

تأكد من إحكام توصيل كبل USB بين الجهاز والكمبيوتر.

إذا كنت تستخدم جهاز ترحيل مثل لوحة وصل USB، قم بفصله، ثم قم بتوصيل الجهاز بالكمبيوتر مباشرةً وحاول الطباعة مرة أخرى. إذا بدأت الطباعة بشكل طبيعي، فهناك مشكلة في جهاز الترحيل.

قم بالاتصال بالبائع الذي اشتريت منه جهاز الترحيل لمزيد من التفاصيل.

قد تكون هناك مشكلة في كبل USB أيضًا. لذا يجب استبدال كبل USB ومحاولة الطباعة مرة أخرى.

عدم تثبيت MP Drivers بشكل صحيح.

ربما لم يتم تثبيت MP Drivers بشكل صحيح. قم بإزالة تثبيت MP Drivers متبعًا الإجراءات الموضحة في الدليل الإلكتروني دليل الطباعة على الكمبيوتر وأعد التثبيت متبعًا الإجراءات الموضحة في دليل الإعداد الذي لديك.

عدم تهيئة منفذ الطابعة على النحو الملائم.

اتبع الإجراء الموضح أدناه للتحقق من حالة منفذ الطابعة.

(١) انقر فوق [Control Panel/لوحة التحكم], ثم [Hardware and Sound/الأجهزة والصوت] ثم [Device Manager/إدارة الأجهزة].

إذا تم عرض الشاشة [User Account Control/التحكم في حساب المستخدم، اتبع الإرشادات التي تظهر على الشاشة.

في نظام التشغيل Windows XP، انقر فوق [Control Panel/لوحة التحكم] ثم [Performance and Maintenance/الأداءوالصيانة] ثم [System/النظام], ثم انقر فوق [Device Manager/إدارة الأجهزة] في صفحة [Hardware/الأجهزة].

في نظام التشغيل Windows 2000، انقر فوق [Control Panel/لوحة التحكم] ثم [System/النظام]، ثم انقر فوق [Device Manager/إدارة الأجهزة] في صفحة [Hardware/الأجهزة].

(٢) انقر نقرًا مزدوجًا فوق [Universal Serial Bus controllers/جهاز تحكم ناقل تسلسلي عالمي] ثم [USB Printing Support/دعم طباعة USB].

في حالة عدم عرض [USB Printing Support/دعم طباعة USB]، تأكد من اتصال الجهاز بجهاز الكمبيوتر.

راجع عدم توصيل الجهاز بشكل صحيح.

(٣) انقر فوق علامة التبويب [General/عام] وتأكد من عدم وجود أية إشارة لوجود مشكلة في الجهاز.

في حالة ظهور رسالة خطأ في الجهاز، راجع تعليمات Windows لمساعدتك في حل الخطأ.

عرض [Error No.: 300]

السبب

الإجراء

الجهاز غير مستعد للعمل.

تأكد من إضاءة مصباح [Power] (تشغيل) باللون الأخضر.

إذا لم يكن مصباح [Power] (تشغيل) مضيئًا، قم بتشغيل الجهاز.

عندما يُصدر مصباح [Power] (تشغيل) وميضًا باللون الأخضر، فهذا يعني أن الجهاز قيد التهيئة. انتظر حتى يتوقف مصباح [Power] (تشغيل) عن الوميض ويثبت على الإضاءة باللون الأخضر.

إذا كان مصباح [Alarm] (تنبيه) يضيء باللون البرتقالي، فهذا يشير إلى احتمال حدوث خطأ بالجهاز. للحصول على تفاصيل حول كيفية حل ذلك الخطأ، راجع ظهور رسالة خطأ على شاشة LCD.

عدم توصيل الجهاز بشكل صحيح.

تأكد من إحكام توصيل كبل USB بين الجهاز والكمبيوتر.

إذا كنت تستخدم جهاز ترحيل مثل لوحة وصل USB، قم بفصله، ثم قم بتوصيل الجهاز بالكمبيوتر مباشرةً وحاول الطباعة مرة أخرى. إذا بدأت الطباعة بشكل طبيعي، فهناك مشكلة في جهاز الترحيل.

قم بالاتصال بالبائع الذي اشتريت منه جهاز الترحيل لمزيد من التفاصيل.

قد تكون هناك مشكلة في كبل USB أيضًا. لذا يجب استبدال كبل USB ومحاولة الطباعة مرة أخرى.

عدم تحديد الجهاز في [Printer/الطابعة] بمربع الحوار [Print/طباعة].

قم بتحديد اسم الجهاز الذي لديك في [Printer/الطابعة] بمربع الحوار [Print/طباعة].

إذا لم يظهر اسم الجهاز الخاص بك في [Printer/الطابعة]، اتبع الإجراء الموضح أدناه للتحقق من تثبيت برنامج تشغيل الجهاز على الكمبيوتر.

(١) حدد [Print & Fax Preferences/تفضيلات الطباعة والفاكس] في [Printer/الطابعة].

في نظام التشغيل Mac OS X v.10.2.8 أو ‎10.3.x، حدد [Edit Printer List/تحرير قائمة الطابعات] في [Printer/الطابعة].

(٢) تحقق من عرض اسم الجهاز الخاص بك في قائمة الطابعات ومن تحديد خانة الاختيار.

في نظام التشغيل Mac OS X v.10.2.8، تحقق من ظهور اسم الجهاز الخاص بك في [Printer List/قائمة الطابعات].

(٣) إذا لم يتم عرض اسم الجهاز الخاص بك، انقر فوق [Add(+)/إضافة(+)] لإضافة الجهاز.

إذا لم تتمكن من إضافة الجهاز، اتبع الإجراءات الموضحة في دليل الإعداد الذي لديك لإعادة تثبيت MP Drivers.

عرض [Error No.: 1700/1710]

السبب

الإجراء

وحدة امتصاص الحبر شبه ممتلئة.

راجع "<REQ. SERVICE SOON>" في ظهور رسالة خطأ على شاشة LCD.

عرض [Error No.: 2001]

السبب

الإجراء

عدم استجابة الكاميرا الرقمية أو كاميرا الفيديو المتصلة. / عدم توافق الكاميرا الرقمية أو كاميرا الفيديو مع هذا الجهاز.

راجع "<INCOMPATIBLE CAMERA>" في ظهور رسالة خطأ على شاشة LCD.

عرض [Error No.: 2002]

السبب

الإجراء

تم توصيل الجهاز المتوافق مع معيار PictBridge عبر لوحة وصل USB.

راجع "<UNSUPPORTED USB HUB>" في ظهور رسالة خطأ على شاشة LCD.

رسائل الخطأ الأخرى

السبب

الإجراء

ظهور إحدى رسائل الخطأ الخاصة بأنظمة تشغيل Windows التالية خارج شاشة مراقبة حالة الطابعة.

"Could not spool successfully due to insufficient disk space/تعذر التخزين المؤقت بنجاح نظرًا لعدم وجود مساحة كافية على القرص"

قم بزيادة المساحة الفارغة على القرص عن طريق حذف أية ملفات غير ضرورية.

"Could not spool successfully due to insufficient memory/تعذر التخزين المؤقت بنجاح نظرًا لعدم وجود مساحة كافية على الذاكرة"

قم بزيادة الذاكرة المتاحة من خلال إغلاق التطبيقات الأخرى الجاري تشغيلها.

إذا استمرت المشكلة ولم تتمكن من الطباعة، أعد تشغيل الكمبيوتر، ثم حاول الطباعة مرة أخرى.

"Printer driver could not be found/تعذر العثور على برنامج تشغيل الطابعة"

قم بإزالة تثبيت MP Drivers وفقًا للإجراء الموضح في الدليل الإلكتروني دليل الطباعة على الكمبيوتر، ثم أعد تثبيته.

"Could not print Application name - File name/تعذرت طباعة اسم التطبيق - اسم الملف"

حاول الطباعة مرة أخرى فور انتهاء المهمة الحالية.


المشكلات المتعلقة بأنظمة تشغيل Windows

عدم ظهور شاشة مراقبة حالة الطابعة

السبب

الإجراء

لم يتم تمكين شاشة مراقبة حالة الطابعة.

تأكد من أن الخيار [Enable Status Monitor/تمكين شاشة مراقبة الحالة] محدد في قائمة [Option/خيار] الموجودة في شاشة مراقبة حالة الطابعة.

(١) افتح مربع حوار خصائص الطابعة.

راجع فتح مربع حوار خصائص الطابعة من لوحة التحكم مباشرةً.

(٢) من صفحة [Maintenance/الصيانة]، حدد [View Printer Status/عرض حالة الطابعة].

(٣) حدد [Enable Status Monitor/تمكين شاشة مراقبة الحالة] من القائمة [Option/خيار] إذا لم يتم تحديده.


ظهور رسائل خطأ على جهاز متوافق مع معيار PictBridge

فيما يلي الأخطاء المحتملة التي قد تحدث عند الطباعة مباشرة من جهاز متوافق مع المعيار PictBridge والإجراءات المضادة التي تستخدم لإزالة هذه الأخطاء.

ملاحظة

يوضح هذا القسم الأخطاء التي يتم عرضها في أجهزة Canon المتوافقة مع معيار PictBridge.

قد تتباين رسائل الخطأ والعمليات وفقًا للجهاز الذي تستخدمه.

بالنسبة للأخطاء التي تحدث في الأجهزة المتوافقة مع معيار PictBridge وليست من إنتاج Canon، تحقق من رسالة الخطأ المعروضة على شاشة LCD أو LED واتخذ الإجراء المناسب لإزالة الخطأ. لمزيد من التفاصيل، راجع ظهور رسالة خطأ على شاشة LCD.

بالنسبة للأخطاء التي يتم الإشارة إليها في الجهاز المتوافق مع معيار PictBridge والحلول الخاصة بكل منها، يمكن أيضًا الرجوع إلى دليل الإرشادات الخاص بالجهاز. بالنسبة لأي مشكلات أخرى بالجهاز، اتصل بالشركة المصنّعة.

رسالة الخطأ على الجهاز المتوافق مع معيار PictBridge

الإجراء

"[Printer in use]"

إذا كانت الطابعة تقوم بالطباعة من الكمبيوتر أو أنها تقوم بالإحماء، انتظر حتى تنتهي المهمة. عندما يصبح الجهاز مهيئًا للطباعة، سيبدأ الطباعة تلقائيًا.

عند الطباعة لأول مرة بعد تغيير نوع الوسائط، قد تظهر رسالة تطلب منك التأكد من وضع ذراع سُمك الورق على شاشة LCD الموجودة على الجهاز. في حالة ظهور هذه الرسالة، تأكد من ضبط ذراع سُمك الورق بالشكل المطلوب، ثم اضغط الزر [OK].

"[No paper]"

قم بتحميل الورق في الدرج الخلفي، وحدد [Continue]* من الشاشة الخاصة بالجهاز المتوافق مع معيار PictBridge الذي لديك.

* لمتابعة الطباعة، يمكنك أيضًا ضغط الزر [OK] على الجهاز بدلاً من تحديد [Continue] على الكاميرا.

"[Paper Error]"

افتح درج إخراج الورق. يقوم الجهاز باستكمال الطباعة.

"[Paper jam]"

حدد [Stop] من شاشة العرض بالجهاز المتوافق مع معيار PictBridge الذي لديك لإيقاف الطباعة.

انزع الورق المحشور وقم بتحميل ورق جديد، ثم اضغط الزر [OK] الموجود على الجهاز، ثم أعد الطباعة.

"[Printer cover open]"

أغلق وحدة المسح الضوئي (غطاء الطابعة) الموجودة على الجهاز.

"[No print head]"

لم يتم تركيب خرطوشة ‏FINE‏ (FINE Cartridge‎) أو أن الخرطوشة غير متوافقة مع هذا الجهاز.

للحصول على تفاصيل حول كيفية حل المشكلة، راجع "<CHECK INK> U051/U052/U053/U059" في ظهور رسالة خطأ على شاشة LCD.

"[Waste tank full]"/

"[Ink absorber full]"

وحدة امتصاص الحبر شبه ممتلئة.

للحصول على تفاصيل حول كيفية حل المشكلة، راجع "<REQ. SERVICE SOON>" في ظهور رسالة خطأ على شاشة LCD.

"[No ink]"/

"[Ink cassette error]"

من المحتمل أن يكون الحبر قد نفد من خرطوشة ‏FINE‏ (FINE Cartridge‎) أو أنه قد نفد بالفعل.

ربما لم يتم تركيب خرطوشة ‏FINE‏ (FINE Cartridge‎) بشكل صحيح أو قد لا تكون متوافقة مع الجهاز.

قم بتأكيد رسالة الخطأ على شاشة LCD وقم باتخاذ الإجراء المناسب لحل المشكلة.

راجع ظهور رسالة خطأ على شاشة LCD.

"[Hardware Error]"

حدث خطأ في خرطوشة ‏FINE‏ (FINE Cartridge‎). قم باستبدال خرطوشة ‏FINE‏ (FINE Cartridge‎). راجع استبدال خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎.

"[Printer error]"

من المحتمل حدوث خطأ يتطلب إجراء صيانة. (يومض مصباح [Power] (تشغيل) الموجود بالجهاز باللون الأخضر ويومض مصباح [Alarm] (تنبيه) باللون البرتقالي بالتبادل).

افصل كبل USB الموصل بين الجهاز والجهاز المتوافق مع معيار PictBridge، ثم أوقف تشغيل الجهاز، وافصل سلك الطاقة الخاص بالجهاز عن مصدر الطاقة. بعد مدة قصيرة، قم بتوصيل سلك الطاقة الخاص بالجهاز مرة أخرى بالتيار الكهربي، وأعد تشغيل الجهاز، ثم أعد توصيل الجهاز المتوافق مع معيار PictBridge بالجهاز.

إذا تكرر وقوع نفس الخطأ، اتصل بوكيل صيانة Canon.


مشكلات المسح الضوئي

ScanGear لا يبدأ في العمل

السبب

الإجراء

لم يتم تثبيت برنامج تشغيل الماسحة الضوئية (ScanGear).

اتبع الإجراء الموضح في دليل الإعداد لإعادة تثبيت MP Drivers.

مشكلات أخرى في المسح الضوئي

راجع الدليل الإلكتروني دليل المسح الضوئي.


مشكلات استلام رسائل الفاكس

تعذر استلام فاكس، تعذر طباعة فاكس

السبب

الإجراء

لم يتم تشغيل الجهاز.

لا يمكن للجهاز تلقي رسائل الفاكس عندما لا يكون قيد التشغيل. اضغط على الزر [ON/OFF] (تشغيل/إيقاف تشغيل) لبدء التشغيل.

إذا لم يتم بدء التشغيل أو تم فصل سلك الكهرباء، اضغط على الزر [ON/OFF] (تشغيل/إيقاف تشغيل) لبدء التشغيل.

ذاكرة الجهاز ممتلئة.

طباعة المستندات أو حذفها في الذاكرة (راجع طباعة مستند أو حذفه من الذاكرة). ثم اطلب من المرسل إرسال الفاكس مرة أخرى.

حدث خطأ أثناء الاستلام.

تحقق من شاشة LCD عند ظهور رسالة خطأ. راجع ظهور رسالة خطأ على شاشة LCD.

اطبع تقرير "النشاط" وتحقق من حدوث خطأ. راجع طباعة تقرير النشاط يدويًا.

خط التليفون غير موصل بطريقة صحيحة.

تحقق من أن خط الهاتف غير متصل بشكل صحيح على "مقبس خط الهاتف" وأن الهاتف (أو أي جهاز خارجي آخر مثل جهاز الرد الآلي أو مودم كمبيوتر) غير متصل بشكل صحيح بمقبس الجهاز الخارجي. راجع ورقة الإعداد الخاصة بك.

حجم ورق خلاف A4 أو Letter أو Legal* قد تم تحميله.

إذا تم تحميل حجم ورق خلاف A4 أو Letter أوLegal*، لن تتم طباعة الفاكسات الواردة ولن يتم تخزينها في الذاكرة. قم بتغيير حجم الورق إلى A4 أو Letter أو Legal* ثم اضغط على الزر [OK]على الجهاز.

لم يتم تعيين هذا الجهاز إلى وضع الاستلام المناسب.

تحقق من إعداد وضع الاستلام ثم قم بتغييره إلى وضع مناسب لطريقة الاتصال الخاص بك إذا كان ذلك ضروريًا.

<FAX ONLY MODE>

راجع إذا أردت تلقي فاكسات فقط بشكل تلقائي على الجهاز، أو إذا كان لديك خط هاتف مخصص لاستخدام الفاكس فقط:.

<TEL PRIORITY MODE>

راجع إذا كنت تستخدم خط هاتف مفرد للفاكسات والمكالمات الصوتية وتستخدم المكالمات الصوتية بشكل متكرر أكثر:.

<FAX PRIORITY MODE>

راجع إذا كنت تستخدم خط هاتف مفرد للفاكسات والمكالمات الصوتية وتريد استلام فاكسات بشكل تلقائي:.

<DRPD>

راجع إذا كنت تريد الاشتراك في خدمة كشف نمط الرنين المميز (DRPD) في شركة الهاتف الخاصة بك (الولايات المتحدة وكندا فقط):.

<NETWORK SWITCH>

راجع إذا أردت أن يقوم الجهاز بالتبديل التلقائي بين الفاكس والمكالمات الصوتية باستخدام أنماط رنين المكالمات (Network Switch):.

*قد لا يكون Legal متوفرًا، وذلك تبعًا لبلد أو منطقة الشراء.

لا يقوم الجهاز بالتبديل التلقائي بين المكالمات الصوتية ومكالمات الفاكس

السبب

الإجراء

يكون وضع الاستلام في الركن الأيمن الأيسر من شاشة LCD هو <FAX ONLY>.

إذا كان وضع الاستلام معينًا إلى <FAX ONLY MODE>، لن يكون هناك تبديل تلقائي بين المكالمات الصوتية ومكالمات الفاكس. قم بتعيين وضع الاستلام <TEL PRIORITY MODE> أو <FAX PRIORITY MODE> أو <DRPD>*١ أو <NETWORK SWITCH>*٢.

إذا كان وضع الاستلام هو <TEL PRIORITY MODE>، قم بتوصيل جهاز الرد الآلي بالجهاز وتحقق من أن الرسالة تتم إعادة تشغيلها عند تشغيل جهاز الرد الآلي.

*١ يتوفر هذا الإعداد فقط في الولايات المتحدة الأمريكية وكندا.

*٢ قد لا يكون هذا الإعداد متوفرًا، وذلك تبعًا لبلد أو منطقة الشراء.

جودة استلام الفاكس ليست جيدة

السبب

الإجراء

يتم تعيين <ECM RX> إلى <OFF>.

يتم تعيين <ECM RX> إلى <ON>. راجع <ECM RX>.

المستند الأصلي للمرسل أو جهاز الفاكس غير نظيف.

جودة الصورة للفاكس تكون محددة بشكل دائم بواسطة جهاز الفاكس للمرسل. اتصل بالمرسل وتحقق من ما إذا كانت منطقة المسح الضوئي لجهاز الفاكس الخاص به غير نظيفة أم شيء آخر.

استلام / إرسال ECM غير ممكن بالرغم من أن الخط / الاتصال غير جيد.

على الجهاز، قم بتعيين <ECM RX> إلى <ON>. راجع <ECM RX>.

اتصل بالمرسل وتحقق من ما إذا كان جهازه معينًا لتمكين إرسال ECM.

إذا كان جهاز الفاكس الخاص بالمرسِل أو المستقبِل غير متوافق مع ECM، سيتم إرسال الفاكس واستقباله في الوضع القياسي.

قلل سرعة بداية الاستلام. راجع <RX START SPEED>.

أخطاء متكررة تحدث عند استلام فاكس

السبب

الإجراء

حالة خط الهاتف أو الاتصال غير جيدة.

قلل سرعة بداية الاستلام. راجع <RX START SPEED>.

إذا كانت حالة الخط أو الاتصال غير جيدة، قم يؤدي تقليل سرعة بداية الاستلام إلى تصحيح الخطأ.

جهاز الفاكس الخاص بالمرسل لا يعمل بشكل طبيعي.

اتصل بالمرسل وتحقق من ما إذا كان جهاز الفاكس الخاص به يعمل بشكل طبيعي أم لا.


مشكلات إرسال رسائل الفاكس

تعذّر إرسال فاكس

السبب

الإجراء

لم يتم تشغيل الجهاز.

لا يمكن للجهاز إرسال رسائل الفاكس عندما لا يكون قيد التشغيل. اضغط على الزر [ON/OFF] (تشغيل/إيقاف تشغيل) لبدء التشغيل.

إذا لم يتم بدء التشغيل أو تم فصل سلك الكهرباء، اضغط على الزر [ON/OFF] (تشغيل/إيقاف تشغيل) لبدء التشغيل.

المصباح [In Use/Memory] (قيد الاستخدام/الذاكرة) يومض.

تم إرسال مستند آخر من الذاكرة. انتظر حتى يقوم الجهاز بإرساله.

خط الهاتف غير متصل بمقبس الجهاز الخارجي.

أعد الاتصال بمقبس خط الهاتف. راجع ورقة الإعداد الخاصة بك.

إذا كان لا يزال بإمكانك إرسال فاكس، فيعني ذلك وجود مشكلة في خط الهاتف. اتصل بشركة الهاتف والشركة المصنعة للمهايئ الطرفي أو مهايئ الهاتف.

لم يتم تعيين نوع خط الهاتف بشكل صحيح.

لم يتم تعيين نوع خط الهاتف بشكل صحيح، ولن يمكنك إرسال الفاكسات ولكن ستكون قادرًا على إرسالها. في هذه الحالة، تحقق من إعداد نوع خط الهاتف وقم بتغييره عند الضرورة. راجع تعيين نوع خط الهاتف.

يتم تعيين <DIAL TONE DETECT> إلى <ON>.

أعد إرسال الفاكس بعد فترة. إذا كنت لا تزال لا يمكنك إرسال الفاكس، عين <DIAL TONE DETECT> إلى <OFF>.

لم يتم تسجيل رقم الفاكس بشكل صحيح في الطلب الهاتفي السريع.

تأكد من أن نوع الفاكس مسجل بشكل صحيح عند الطلب الهاتفي السريع. راجع تسجيل الطلب الهاتفي السريع المشفر.

حدث خطأ أثناء النقل.

تحقق من شاشة LCD عند ظهور رسالة خطأ. راجع ظهور رسالة خطأ على شاشة LCD.

اطبع تقرير "النشاط" وتحقق من حدوث خطأ. راجع طباعة تقرير النشاط يدويًا

تعذر سماع نغمة الطلب.

تحقق من أن خط الهاتف متصل بشكل صحيح في المقبس المناسب. إذا كان موصلاً بشكل صحيح، فتوجد مشكلة في خط الهاتف. اتصل بالشركة موفرة خط الهاتف.

لم يتم تحميل المستند بصورة صحيحة.

قم بإزالة المستند، ثم قم بتحميله على زجاج الأسطوانة. راجع تحميل المستندات الأصلية.

يتم عرض وجهة الفاكس على LCD.

تم إرسال مستند آخر من الذاكرة. انتظر حتى يقوم الجهاز بإرساله.

حدث خطأ في الطابعة.

حل خطأ الطابعة. إذا نفد الورق من الطابعة، قم بوضع الورق.

إذا كنت في عجلة من أمرك، قم بإرسال الفاكس قبل حل خطأ الطابعة بالضغط على الزر [Stop/Reset](إيقاف/إعادة تعيين). في هذه الحالة تأكد من الضغط على الزر [FAX] لطباعة الفاكسات المخزنة في الذاكرة بمجرد اكتمال النقل.

تعذّر إرسال فاكس بوضوح

السبب

الإجراء

لم يتم تحميل الورق بشكل صحيح، أو أن زجاج الأسطوانة أو الجانب الداخلي من غطاء المستندات غير نظيف.

قم بإزالة المستند، ثم قم بتحميله على زجاج الأسطوانة. راجع تحميل المستندات الأصلية.

قم بتنظيف زجاج الأسطوانية أو الجانب الداخلي من غطاء المستندات، ثم أعد تحميل المستند. راجع تنظيف زجاج الأسطوانة وغطاء المستندات.

قد يكون إعداد جودة الصورة أو إعداد تباين المسح الضوئي غير مناسب للمستند.

على شاشة LCD، قم بتعيين جودة الصورة المناسب وتباين المسح الضوئي للمستند. راجع ضبط تباين المسح الضوئي أو جودة الصورة (دقة الفاكس).

لم يتم تحميل المستند بحيث يكون الوجه المطلوب مسحه ضوئيًا مواجهًا لأسفل.

عند تحميل المستند على زجاج الأسطوانة، يجب أن يكون الوجه المطلوب مسحه ضوئيًا مواجهًا لأسفل.

ستقوم بمسح مستندات سميكة أو غير مستوية (الحد الأقصى ٠,٣٩ بوصة /١٠ مم).

اضغط على غطاء المستندات بيدك عند إجراء المسح الضوئي.

أخطاء متكررة تحدث عند إرسال فاكس

السبب

الإجراء

حالة خط الهاتف أو الاتصال غير جيدة.

قلل سرعة بداية النقل. راجع RX START SPEED.

إذا كانت حالة الخط أو الاتصال غير جيدة، قم يؤدي تقليل سرعة بداية النقل إلى تصحيح الخطأ.


مشكلات الهاتف

تعذر الطلب الهاتفي

السبب

الإجراء

خط التليفون غير موصل بطريقة صحيحة.

تحقق من خط الهاتف غير متصل بشكل صحيح. راجع ورقة الإعداد الخاصة بك.

لم يتم تعيين نوع خط الهاتف بشكل صحيح.

تحقق من إعداد نوع خط الهاتف وتغييره حسب الضرورة. راجع تعيين نوع خط الهاتف.

انقطاع اتصال الهاتف أثناء مكالمة

السبب

الإجراء

قد يكون سلك الكهرباء أو خط الهاتف أو الهاتف (أو جهاز خارجي مثل جهاز الرد الآلي أو مودم الكمبيوتر) غير متصل بشكل ثابت.

تحقق من أن سلك الكهرباء أو خط الهاتف أو الهاتف (أو جهاز خارجي مثل جهاز الرد الآلي أو مودم الكمبيوتر) متصل بشكل ثابت.


في حالة تعذر حل المشكلة

إذا لم تتمكن من حل المشكلة باستخدام أي من الطرق المذكورة في هذا القسم، الرجاء الاتصال ببائع الجهاز أو وكيل صيانة Canon الخاص بك.

لقد تلقى أفراد الدعم الفني في شركة Canon تدريبًا يتيح لهم مد يد المعاونة للعميل بالشكل الذي يرضيه.

تنبيه

يحب إيقاف تشغيل الجهاز في الحال، في حالة إصدار الجهاز لأي صوت غير معتاد أو انبعاث دخان أو رائحة غريبة من داخله. وافصل سلك التيار الكهربائي من المقبس واتصل بالبائع أو وكيل صيانة Canon الخاص بك. ولا تحاول أبدًا إصلاح الجهاز أو تفكيك أجزائه بنفسك.

يترتب على أية محاولات من جانب العميل لإصلاح الجهاز أو تفكيكه إلغاء صلاحية أي ضمان بغض النظر عن تاريخ انتهائه.

قبل الاتصال بمندوب صيانة Canon الخاص بك، يُرجى التاكد مما يلي:

اسم المنتج: PIXMA XXX (حيث "XXX" هو اسم الجهاز)
* يوجد اسم الجهاز الخاص بك أعلى شاشة LCD وعلى الغطاء الأمامي من دليل البدء السريع.

الرقم المسلسل: مكتوب على البطاقة الموجودة داخل الجهاز

تفاصيل المشكلة

ما هي المحاولات التي قمت بها لحل المشكلة، وماذا نتج عن تلك المحاولات