دليل برنامج تشغيل الفاكس MX300 series
MA-3517-V1.00
| حول العلامات التجارية والاختصارات | ملاحظات عامة |

كيفية استخدام دليل برنامج تشغيل الفاكس

يوضح هذا الدليل إجراءات استخدام وظائف الفاكس الأساسية. للتعرف على الإجراءات التفصيلية، راجع تعليمات برنامج تشغيل الفاكس.

شاشة دليل برنامج تشغيل الفاكس

كقاعدة عامة، يتم استخدام مربعات حوار نظام التشغيل Windows Vista في هذا الدليل، إلا أنه يتم أيضًا استخدام مربعات حوار نظام التشغيل Windows XP إذا لزم الأمر.
قد تختلف مربعات الحوار المعروضة إلى حدٍ ما حسب إصدار Windows المستخدم.

طباعة دليل برنامج تشغيل الفاكس

انقر فوق الموضوع الذي تريد طباعته، ثم انقر فوق الزر [image] طباعة.

ارتباطات بالدلائل الأخرى

عند تثبيت الدليل الإلكتروني، يتم أيضًا تثبيت دلائل أخرى بخلاف دليل برنامج تشغيل الفاكس.
عند فتح الدليل الإلكتروني باستخدام القائمة ابدأ أو باستخدام رمز الاختصار الخاص به، يتم عرض كل الدلائل المتاحة.

المحتويات

إرسال فاكس

يوضح هذا القسم الإجراءات الخاصة باستخدام وظائف الفاكس الأساسية.

إنشاء دفتر عناوين

يوضح هذا القسم إجراءات إنشاء دفتر عناوين.

تحديث برنامج تشغيل الفاكس

تتناول الأقسام التالية كيفية تثبيت برنامج تشغيل الفاكس وحذفه وتحديثه.


إرسال فاكس

يمكنك إرسال الفاكسات باستخدام برنامج تشغيل الفاكس من تطبيقات تدعم طباعة المستندات. ويمكنك تحديد مستلم فاكس واحد فقط. في حين أنه لا يمكنك إرسال فاكس إلى مستلمين اثنين أو أكثر في عملية واحدة.
والإرسال المدعم هو الإرسال بالأبيض والأسود فقط.

1- افتح المستند الذي تريد إرساله بالفاكس باستخدام أحد التطبيقات (مثل تطبيق Word)، ثم انقر فوق الأمر "طباعة". (هذا الأمر هو الأمر طباعة... الموجود في القائمة ملف.)

2- في تحديد طابعة (Select Printer) أو الاسم في مربع الحوار طباعة (Print)، حدد فاكس Canon XXXX، ثم انقر فوق طباعة (Print) أو موافق.

(يشير XXXX إلى اسم طراز طابعتك.)

الشكل: مربع الحوار طباعة (Print)

* مربع الحوار طباعة (Print) في المفكرة

ملاحظة

يمكنك تحديد حجم الورق واتجاهه لعمليات إرسال الفاكسات واستقبالها في مربع حوار الإعدادات. لفتح مربع حوار الإعدادات، انقر فوق تفضيلات (Preferences) أو خصائص (بالنسبة لنظام التشغيل Windows 2000: علامة التبويب خيارات الفاكس أو خصائص) في مربع الحوار طباعة (Print).
للحصول على تفاصيل، راجع تعليمات برنامج تشغيل الفاكس.

3- أدخل اسم المستلم ورقم الفاكس الخاص به، ثم انقر فوق إضافة إلى قائمة المستلمين (Add to Recipient List). أو بدلاً من ذلك، انقر فوق عرض دفتر العناوين... (Display Address Book...‎)، ثم حدد مستلمًا من قائمة المستلمين، ثم انقر فوق إضافة إلى قائمة المستلمين (Add to Recipient List)، ثم انقر فوق موافق.

الشكل: مربع الحوار إرسال فاكس (Send Fax)

ملاحظة

للحصول على تفاصيل حول الأحرف الصالحة، راجع تعليمات برنامج تشغيل الفاكس.

يمكنك تسجيل المستلم الذي أدخلته في دفتر العناوين بالنقر فوق إضافة إلى دفتر العناوين... (Add to Address Book....‎).
راجع القسم أدناه للحصول على تفاصيل حول دفتر العناوين.
إنشاء دفتر عناوين

4- انقر فوق إرسال الآن (Send Now).

تظهر رسالة تأكيد عند انتهاء الإرسال.

الشكل: مربع الحوار فاكس Canon XXXX ‏(Canon XXXX FAX)

هام

في حالة تعذر إرسال فاكس بسبب تعطل الخط وما إلى ذلك، راجع دليل المستخدم (الدليل الإلكتروني).

لإلغاء فاكس

في حالة النقر فوق إرسال الآن (Send Now) في مربع الحوار إرسال فاكس (Send Fax)، سيظهر رمز الطابعة في شريط المهام. انقر نقرًا مزدوجًا فوق هذا الرمز لعرض قائمة بمهام الفاكس التي تنتظر الإرسال أو المهام قيد الإرسال.
يؤدي النقر المزدوج فوق مهمة وتحديد إلغاء (Cancel) إلى إيقاف الإرسال.

الشكل: مربع الحوار فاكس Canon XXXX ‏(Canon XXXX FAX)

فتح دفتر العناوين للمرة الأولى (في Windows XP/Windows 2000)

في نظامي التشغيل Windows XP/Windows 2000، عند فتح "دفتر العناوين" للمرة الأولى، سيظهر مربع الحوار إعداد دفتر عناوين Windows‏ (Setup Windows Address Book).

الشكل: مربع الحوار إعداد دفتر عناوين Windows ‏(Setup Windows Address Book)

إنشاء "دفتر عناوين Windows" (ملف WAB) لاستخدام وظائف الفاكس بصفة حصرية

انقر فوق إنشاء ملف دفتر عناوين Windows جديد لجهاز MP.‏ (Create new Windows Address Book file for MP.‎)، ثم انقر فوق موافق (OK).
يمكنك أيضًا تغيير الإعداد في وقتٍ لاحق لتتمكن من استخدام دفتر عناوين آخر. للحصول على تفاصيل، راجع تعليمات برنامج تشغيل الفاكس.

استخدام دفتر عناوين Windows موجود

حدد هذا الخيار إذا لم تقم بإنشاء ملف دفتر عناوين جديد لاستخدام وظائف الفاكس بصفة حصرية.
انقر فوق تحديد ملف دفتر عناوين Windows موجود. (Select existing Windows Address Book file.‎)، ثم حدد ملف دفتر عناوين من القائمة، ثم انقر فوق موافق (OK).
يتيح لك استخدام دفتر عناوين Windows موجود إمكانية مشاركته مع تطبيقات أخرى تستخدم دفاتر عناوين Windows.
لا يمكن تحديد هذا الخيار إذا لم يتم إنشاء ملف دفتر عناوين Windows.

هام

للحصول على تفاصيل حول كيفية فتح دفتر عناوين Windows (دفتر العناوين الافتراضي لنظام التشغيل)، راجع التعليمات أو دليل التطبيقات التي تستخدم دفتر عناوين Windows.

أعلى الصفحة


إنشاء دفتر عناوين

يمكنك من خلال "دفتر العناوين" إرسال فاكس بمجرد تحديد مستلم من الدفتر. يمكنك تسجيل اسم المستلم ورقم الفاكس الخاص به ومعلومات أخرى في "دفتر العناوين".

ملاحظة

في نظام التشغيل Windows Vista، يمكن أن يقوم مستخدم واحد بإنشاء دفتر عناوين واحد فقط. وبالتالي، لا يمكنك تغيير دفتر العناوين. في المجلد "دفتر العناوين" (دفتر عناوين Windows)، يمكنك تسجيل مستلم (معلومات جهة اتصال) كملف دفتر عناوين (ملف ‎.contact) ومشاركته مع تطبيقات أخرى.
لفتح دفتر عناوين Windows، انقر فوق الزر ابدأ، ثم انقر فوق كافة البرامج - جهات اتصال Windows.

تسجيل مستلم (جهة اتصال WAB) في "دفتر العناوين"

يمكنك تسجيل مستلم واحد (جهة اتصال) في "دفتر العناوين".

1- في شريط مهام Windows، انقر فوق الزر ابدأ، ثم انقر فوق لوحة التحكم - الأجهزة والصوت - طابعات. (بالنسبة لنظام التشغيل Windows XP: انقر فوق الزر ابدأ، ثم انقر فوق لوحة التحكم - طابعات وأجهزة أخرى - طابعات وفاكسات. بالنسبة لنظام التشغيل Windows 2000: انقر فوق الزر ابدأ، ثم انقر فوق إعدادات - طابعات.)

2- انقر بزر الماوس الأيمن فوق رمز طابعة فاكس Canon XXXX، ثم انقر فوق تفضيلات الطباعة....

(يشير XXXX إلى اسم طراز طابعتك.)

3-في مربع الحوار تفضيلات الطباعة لفاكس Canon XXXX ‏(Canon XXXX FAX Printing Preferences)، انقر فوق دفتر العناوين... (Address Book...‎).

الشكل: مربع الحوار تفضيلات الطباعة لفاكس Canon XXXX ‏(Canon XXXX FAX Printing Preferences)

ملاحظة

في نظامي التشغيل Windows XP/Windows 2000، عند فتح "دفتر العناوين" للمرة الأولى، سيظهر مربع الحوار إعداد دفتر عناوين Windows‏ (Setup Windows Address Book).
لإنشاء "دفتر عناوين Windows" لاستخدام وظائف الفاكس بصفة حصرية، انقر فوق إنشاء ملف دفتر عناوين Windows جديد لجهاز MP. ‏(Create new Windows Address Book file for MP.‎)، ثم انقر فوق موافق (OK).
لاستخدام دفتر عناوين Windows موجود، انقر فوق تحديد ملف دفتر عناوين Windows موجود. (Select existing Windows Address Book file.‎)، ثم حدد ملف دفتر عناوين موجودًا، ثم انقر فوق موافق (OK). لا يمكن تحديد هذا الخيار إذا لم يتم إنشاء ملف "دفتر عناوين Windows".
الشكل: مربع الحوار إعداد دفتر عناوين Windows ‏(Setup Windows Address Book)

في نظامي التشغيل Windows XP/Windows 2000، يمكنك تغيير دفتر العناوين المستخدم إلى دفتر عناوين آخر موجود وذلك عن طريق النقر فوق ملف تعريف دفتر العناوين... في مربع الحوار تفضيلات الطباعة. للحصول على تفاصيل، راجع تعليمات برنامج تشغيل الفاكس.

4- في مربع الحوار دفتر العناوين (Address Book)، انقر فوق جديد (New).

الشكل: مربع الحوار دفتر العناوين (Address Book)

5- انقر فوق جهة الاتصال (Contact) في مربع الحوار إدخال جديد (New Entry)، ثم انقر فوق موافق (OK).

الشكل: مربع الحوار إدخال جديد (New Entry)

ملاحظة

لإرسال فاكس، يمكنك تحديد مستلم واحد فقط. لا يمكنك تحديد قائمة التوزيع.

6- أدخل الاسم الأول والاسم الأوسط واسم العائلة لجهة الاتصال في علامة التبويب الاسم والبريد الإلكتروني (Name and E-mail) (علامة التبويب الاسم عند استخدام نظام تشغيل بخلاف Windows Vista) الموجودة في الشاشة خصائص (Properties).

ستتم طباعة اسم المستلم في أعلى الفاكس الذي يتلقاه المستلم.

الشكل: الشاشة خصائص (Properties)

7- أدخل رقم الفاكس في علامة التبويب منزل (Home) أو عمل (Work)، ثم انقر فوق موافق (OK).

ملاحظة

يمكنك أيضًا تسجيل مستلم عن طريق النقر فوق الزر إضافة إلى دفتر العناوين... (Add to Address Book...‎) في مربع الحوار إرسال فاكس (Send Fax) بعد إدخال المستلم.

الشكل: مربع الحوار إرسال فاكس (Send Fax)

في حالة الترقية من نظام التشغيل Windows XP إلى Windows Vista، فقد لا يظهر دفتر العناوين الذي تم إنشاؤه في نظام التشغيل Windows XP في Windows Vista. في هذه الحالة، افتح دفتر العناوين في الإجراء التالي ثم قم بنقل المعلومات في دفتر عناوين جديد.

1. انقر فوق الزر ابدأ، ثم انقر فوق مستخدمون - XXXX (اسم المستخدم) - AppData - تجوال - Canon - MP5.

2. انقر نقرًا مزدوجًا فوق الملف الذي له الامتداد "‎.wab" في المجلد.
سينعكس دفتر العناوين في نظام التشغيل Windows Vista تلقائيًا.

ميزات أخرى

تحرير مستلم أو إزالته من دفتر عناوين

بحث عن مستلم في دفتر عناوين

استخدام دفتر عناوين Windows آخر ‏(Windows XP/Windows 2000)

استيراد دفتر عناوين Windows ‏(Windows XP/Windows 2000)

للحصول على تفاصيل، راجع تعليمات برنامج تشغيل الفاكس.


حول العلامات التجارية والاختصارات

تعتبر Microsoft علامة تجارية مسجلة لشركة Microsoft Corporation. كما تعتبر Windows علامة تجارية لشركة Microsoft Corporation، مسجلة بالولايات المتحدة وبلدان أخرى.
تعتبر Windows Vista علامة تجارية لشركة Microsoft Corporation.
تتم الإشارة في هذا الدليل إلى "Microsoft® Windows™‎" باسم "Windows" ونظام التشغيل "Windows Vista™‎" باسم "Windows Vista."
أسماء المنتجات والشركات الأخرى المشار إليها في هذا الدليل هي علامات تجارية أو علامات تجارية مسجلة باسم مالكيها.


ملاحظات عامة

يخضع برنامج تشغيل الفاكس للقيود الواردة أدناه. لذلك يجب مراعاة النقاط التالية عند استخدام برنامج تشغيل الفاكس.

قد لا يعمل برنامج Microsoft Excel 2002 على نحوٍ صحيح دائمًا عند إرسال مستند كفاكس باستخدام برنامج تشغيل الفاكس والخيار السماح بتغيير حجم الورق A4/Letter. اتبع الإرشادات التالية لحل هذه المشكلة:

1. انقر فوق خيارات... من القائمة أدوات.

2. قم بإلغاء تحديد الخيار السماح بتغيير حجم الورق A4/Letter في علامة التبويب دولي.

إذا كنت تستخدم طابعة متوافقة مع الشبكة، تظهر الرسالة التالية لإيقاف الإرسال في حالة إرسال فاكس من الكمبيوتر إلى طابعة على الشبكة إذا كان هناك شخصًا آخر يقوم بإرسال فاكس من كمبيوتر آخر:

"لم يتم إرسال الفاكس بنجاح. تحقق مما يلي ثم أرسل الفاكس مرة أخرى:
- توصيلات الكبلات
- حالة الطابعة
- معلومات المستلم
- عدم انشغال خط الفاكس الخاص بالمستلم
- (في حالة الاتصال بشبكة) عدم إرسال فاكس من كمبيوتر آخر"


تحديث برنامج تشغيل الفاكس

تتناول الأقسام التالية كيفية تثبيت MP Drivers وحذفها وتحديثها.

الحصول على أحدث إصدار من MP Drivers

إلغاء تثبيت MP Drivers

إجراءات ما قبل تثبيت MP Drivers

تثبيت MP Drivers


الحصول على أحدث إصدار من MP Drivers

تحتوي MP Drivers على برنامج تشغيل الطابعة وبرنامج تشغيل الماسحة الضوئية (ScanGear) وبرنامج تشغيل الفاكس.
قد تؤدي ترقية MP Drivers الحالية إلى أحدث إصدار من MP Drivers إلى حل بعض المشكلات التي تواجهها.

يمكنك الحصول على MP Drivers من خلال الوسيلة التالية.

عبر الإنترنت

قم بزيارة موقعنا على الويب وتنزيل MP Drivers الخاصة بالطراز الموجود لديك.

هام

يمكن تنزيل MP Drivers مجانًا، إلا أن المستخدم يتحمل أية رسوم خاصة بالدخول إلى الإنترنت.

في حالة وجود إصدار قديم من MP Drivers مثبتًا بالفعل، قم بحذفه (إلغاء تثبيته) أولاً.
للحصول على إرشادات حول حذف MP Drivers، راجع "إلغاء تثبيت MP Drivers".

موضوعات مرتبطة

إجراءات ما قبل تثبيت MP Drivers

تثبيت MP Drivers


إلغاء تثبيت MP Drivers

يمكن حذف MP Drivers التي لم تعد تستخدمها.
قم بالخروج من كافة التطبيقات المستخدمة عند حذف MP Drivers.

فيما يلي الخطوات الخاصة بإجراء حذف MP Drivers غير الضرورية:

1- قم بإزالة كبل USB الذي يصل بين الجهاز والكمبيوتر.

2- انقر فوق ابدأ، ثم أشر إلى (كافة) البرامج، ثم "اسم طراز الطابعة لديك"، ثم انقر فوق إلغاء تثبيت.

هام

في نظام التشغيل Windows Vista، قد يظهر مربع حوار تأكيد/تحذير عند تثبيت أحد البرامج أو إلغاء تثبيته أو بدء تشغيله.
يظهر مربع الحوار هذا إذا كانت الحقوق الإدارية ضرورية لإجراء مهمة ما.
في حالة تسجيل الدخول بحساب مسؤول، انقر فوق متابعة أو سماح للمتابعة.
تطلب بعض التطبيقات تسجيل الدخول بحساب مسؤول حتى تتمكن من المتابعة. في حالة تسجيل الدخول بحساب عادي، قم بالتبديل لحساب مسؤول، ثم أعد تشغيل العملية من البداية.

3- عند ظهور مربع الحوار برنامج إلغاء تثبيت MP Drivers، انقر فوق تنفيذ.

4- انقر فوق نعم عند ظهور رسالة التأكيد.

5- عند حذف كافة الملفات، انقر فوق اكتمال.

بذلك يكون حذف MP Drivers قد اكتمل.

هام

سيتم حذف برنامج تشغيل الطابعة وبرنامج تشغيل الماسحة الضوئية (ScanGear) وبرنامج تشغيل الفاكس في حالة إلغاء تثبيت MP Drivers.


إجراءات ما قبل تثبيت MP Drivers

يتناول هذا القسم العناصر التي يجب التحقق منها قبل تثبيت MP Drivers. كما يجب الرجوع لهذا القسم في حالة تعذر تثبيت MP Drivers.

التحقق من حالة الجهاز

قم بإيقاف تشغيل الجهاز.

قم بتوصيل الكمبيوتر الشخصي والجهاز بشكل صحيح. للحصول على إرشادات التوصيل، راجع دليل الجهاز.

التحقق من إعدادات الكمبيوتر الشخصي

قم بإنهاء كافة التطبيقات قيد التشغيل، مثل برامج الكشف عن الفيروسات والبرامج الموجودة بالنظام.

في نظام التشغيل Windows Vista، قم بتسجيل الدخول باعتبارك مستخدم لديه حقوق المسؤول.

في نظام التشغيل Windows XP، قم بتسجيل الدخول إلى جهاز الكمبيوتر باعتبارك مسؤول.

في نظام التشغيل Windows 2000، قم بتسجيل الدخول باعتبارك عضو بمجموعة المسؤولين (Administrators).

ملاحظة

في حالة وجود إصدار قديم من MP Drivers مثبتًا بالفعل، قم بحذفه (إلغاء تثبيته) أولاً. للحصول على إرشادات حول حذف MP Drivers، راجع "إلغاء تثبيت MP Drivers".

موضوعات مرتبطة

تثبيت MP Drivers

الحصول على أحدث إصدار من MP Drivers


تثبيت MP Drivers

يمكنك زيارة موقعنا على الويب عبر الإنترنت وتنزيل أحدث إصدار من MP Drivers الخاص بالطراز المتوفر لديك.

فيما يلي الخطوات الخاصة بتثبيت MP Drivers التي تم تنزيلها:

1- قم بإيقاف تشغيل الجهاز.

هام

في حالة تشغيل الكمبيوتر والجهاز في وضع التشغيل، يتم تنفيذ وظيفة التوصيل والتشغيل في Windows تلقائيًا، ويظهر الإطار معالج العثور على أجهزة جديدة. في هذه الحالة، انقر فوق إلغاء.

2- انقر نقرًَا مزدوجًا فوق رمز الملف الذي تم تنزيله.

يبدأ تشغيل برنامج التثبيت.

هام

في نظام التشغيل Windows Vista، قد يظهر مربع حوار تأكيد/تحذير عند تثبيت أحد البرامج أو إلغاء تثبيته أو بدء تشغيله.
يظهر مربع الحوار هذا إذا كانت الحقوق الإدارية ضرورية لإجراء مهمة ما.
في حالة تسجيل الدخول بحساب مسؤول، انقر فوق متابعة أو سماح للمتابعة.
تطلب بعض التطبيقات تسجيل الدخول بحساب مسؤول حتى تتمكن من المتابعة. في حالة تسجيل الدخول بحساب عادي، قم بالتبديل لحساب مسؤول، ثم أعد تشغيل العملية من البداية.

3- من الإطار مرحبًا، انقر فوق التالي.

4- من الإطار تحديد محل الإقامة، حدد المنطقة ثم انقر فوق التالي.

5- اقرأ محتويات الإطار اتفاقية الاستخدام. بعد التحقق من المحتويات، انقر فوق نعم.

يبدأ تثبيت MP Drivers.

6- بعد ظهور الإطار اكتمل التثبيت، انقر فوق اكتمال.

ملاحظة

لتحديد وجهة اتصال الجهاز يدويًا، حدد خانة الاختيار تحديد منفذ الطابعة، ثم انقر فوق تحديد يدوي. من الإطار تحديد منفذ، حدد وجهة الاتصال، ثم انقر فوق موافق.

7- تحقق من أن الجهاز والكمبيوتر متصلان بكبل، ثم قم بتشغيل الجهاز.

انتظر حتى يتم التعرف على الاتصال.

يؤدي هذا الإجراء إلى تثبيت MP Drivers.
قد تظهر رسالة تطلب منك إعادة تشغيل الكمبيوتر، وذلك حسب بيئة التشغيل. أعد تشغيل الكمبيوتر لاستكمال عملية التثبيت بشكل سليم.

هام

عند فك ضغط الملف المضغوط الذي تم تنزيله، قم بحفظ الملف في مجلد مثلC:\temp. تجنب استخدام أية أحرف غير إنجليزية في اسم المجلد. فإنه لن يتم تثبيت MP Drivers بشكلٍ سليم إذا استخدمت أحرف غير إنجليزية.

يمكن تنزيل MP Drivers مجانًا، إلا أن المستخدم يتحمل أية رسوم خاصة بالدخول إلى الإنترنت.

موضوعات مرتبطة

إجراءات ما قبل تثبيت MP Drivers

الحصول على أحدث إصدار من MP Drivers