MX300 series دليل المسح الضوئي

دليل المسح الضوئي MX300 series
MA-3043-V1.00
| كيفية استخدام دليل المسح الضوئي| العلامات التجارية والاختصارات | ملاحظات عامة |

تجربة المسح الضوئي

ما هو MP Navigator EX (برنامج الماسحة الضوئية المرفق)؟

المسح الضوئي للصور الفوتوغرافية والمستندات

المسح الضوئي لمستندات متعددة في وقت واحد

المسح الضوئي للصور الأكبر حجمًا من السطح الزجاجي (مساعد دمج الصور)

المسح الضوئي الميسر بنقرة واحدة

المسح الضوئي بالإعدادات المتقدمة باستخدام ScanGear

ما هو ScanGear (برنامج تشغيل الماسحة الضوئية)؟

تشغيل ScanGear

إجراء المسح الضوئي في الوضع البسيط لـ ScanGear

إجراء المسح الضوئي في الوضع المتقدم لـ ScanGear

إجراء المسح الضوئي في وضع المسح الضوئي المتعدد لـ ScanGear

المسح الضوئي لمستندات متعددة في وقت واحد في الوضع المتقدم

تلميحات للحصول على مسح ضوئي أفضل

ضبط الألوان باستخدام نموذج الألوان

ضبط الألوان

إعدادات الصور

الدقة

تنسيقات الملفات

ضبط قيمة Gamma للشاشة

وظائف مفيدة لـ MP Navigator EX

استخدام الإصلاح التلقائي للصور

استخدام مُفتح الوجه

استخدام مُوضح الوجه

استخدام الصقل الرقمي للوجه

استخدام مزيل الشوائب

ضبط الصور

البحث عن الصور

استخدام الصور في MP Navigator EX

إنشاء/تحرير ملفات PDF

طباعة المستندات

طباعة الصور الفوتوغرافية

الإرسال عبر البريد الإلكتروني

تحرير البيانات

أساليب أخرى للمسح الضوئي

المسح الضوئي باستخدام لوحة التشغيل

تحديد استجابة للأوامر من لوحة التشغيل

المسح الضوئي من تطبيق

المسح الضوئي باستخدام لوحة التحكم (في Windows XP فقط)

شاشات MP Navigator EX

شاشة وضع التنقل

- علامة التبويب مسح ضوئي/استيراد للمستندات أو الصور

- علامة التبويب عرض الصور على الكمبيوتر واستخدامها

- علامة التبويب مسح ضوئي مخصص بنقرة واحدة

(صور فوتوغرافية/مستندات (السطح الزجاجي)) بشاشة مسح ضوئي/استيراد للمستندات أو الصور

- مربع الحوار حفظ

- مربع الحوار حفظ كملف PDF

شاشة عرض واستخدام

- مربع الحوار إنشاء/تحرير ملف PDF

- مربع الحوار طباعة المستند

- مربع الحوار طباعة صورة فوتوغرافية

- مربع الحوار إرسال عبر البريد الإلكتروني

- مربع الحوار تصحيح/تحسين الصور

شاشة وضع النقرة الواحدة

- مربع الحوار حفظ

- مربع الحوار PDF

- مربع الحوار البريد

- مربع الحوار التمييز الضوئي للحروف

- مربع الحوار مخصص

مربع الحوارتفضيلات

شاشات ScanGear

علامة التبويب الوضع البسيط

علامة التبويب الوضع المتقدم

علامة التبويب مسح ضوئي متعدد

التطبيقات المرفقة

OmniPage SE

Presto! PageManager

استكشاف الأخطاء وإصلاحها

مشكلات متعلقة بالمسح الضوئي

مشكلات البرامج

مشكلات MP Navigator EX

تحديث برنامج تشغيل الماسحة الضوئية

الحصول على أحدث إصدار من MP Drivers

إلغاء تثبيت MP Drivers

قبل تثبيت MP Drivers

تثبيت MP Drivers


ميزات عامة

المسح الضوئي الميسر من خلال الأزرار الموجودة على الجهاز فقط.

المسح الضوئي باستخدام لوحة التشغيل

المسح الضوئي وتنظيم/حفظ المستندات

التمييز الضوئي للحروف (مسح المستندات ضوئيًا كبيانات نصية)

المسح الضوئي كملف PDF (حفظ مستندات متعددة في ملف واحد)

المسح الضوئي للصور الأكبر حجمًا من السطح الزجاجي

المسح الضوئي للصور الأكبر حجمًا من السطح الزجاجي (مساعد دمج الصور)

مسح مستندين أو أكثر ضوئيًا في وقت واحد

مسح مستندات متعددة ضوئيًا في وقت واحد باستخدام MP Navigator EX

مسح مستندات متعددة ضوئيًا في وقت واحد باستخدام ScanGear (الوضع المتقدم)

مسح مستندات متعددة ضوئيًا في وقت واحد باستخدام ScanGear (مسح ضوئي متعدد)

المسح الضوئي بشكل جيد عن طريق ضبط السطوع ودرجات الألوان

ضبط التشبع وتوازن الألوان

ضبط السطوع والتباين

ضبط المدرج التكراري

ضبط منحنى تدرج الألوان

تعيين الحد

المسح الضوئي بشكل جيد عن طريق تطبيق تصحيحات الصورة

تصحيح الصور

إرسال الصور الفوتوغرافية/الصور العادية الممسوحة ضوئيًا عبر البريد الإلكتروني

الإرسال عبر البريد الإلكتروني

طباعة/تحرير الصور الممسوحة ضوئيًا باستخدام التطبيقات المرفقة مع الماسحة الضوئية.

طباعة الصور الفوتوغرافية

تحرير البيانات

البحث عن الصور المفقودة

البحث عن الصور

أعلى الصفحة


كيفية استخدام دليل المسح الضوئي

المحتويات

تتضمن المحتويات قائمة بعناوين الموضوعات المتعلقة بمسح المستندات والصور ضوئيًا واستخدام البيانات الممسوحة ضوئيًا.
انقر فوق عنوان موضوع التعليمات الذي ترغب في عرض الوصف الخاص به.

الاصطلاحات المستخدمة في هذا الدليل

الجهاز: MX300 series.

المستندات: مصطلح عام يشير إلى النُسخ الأصلية المطلوب مسحها ضوئيًا أو طباعتها باستخدام الجهاز، مثل الصور الفوتوغرافية أو الكتب أو المستندات المتفرقة.

لقطات الشاشة

تستند لقطات الشاشة المأخوذة كعينة والمستخدمة في هذا الدليل على واجهة المستخدم لنظام التشغيل Windows Vista. كما يتم استخدام لقطات شاشة مستندة إلى نظام التشغيل Windows XP أو Windows 2000 عند الضرورة. قد يختلف شكل الإطارات ومربعات الحوار الفعلية وغير ذلك وفقًا لبيئة النظام التي تستخدمها.

طباعة دليل المسح الضوئي

انقر فوق الموضوع الذي تريد طباعته، ثم انقر فوق الزر [image] طباعة (Print).

ارتباطات بالدلائل الأخرى

بتثبيت الدليل الإلكتروني، يتم أيضًا تثبيت دلائل أخرى بخلاف دليل المسح الضوئي.
عند فتح الدليل الإلكتروني باستخدام قائمة ابدأ أو باستخدام رمز الاختصار الخاص به، يتم عرض كل الدلائل المتاحة.


العلامات التجارية والاختصارات

تعتبر Microsoft علامة تجارية مسجلة لشركة Microsoft Corporation. كما تعتبر Windows علامة تجارية لشركة Microsoft Corporation، مسجلة بالولايات المتحدة وبلدان أخرى.
تعتبر Windows Vista علامة تجارية لشركة Microsoft Corporation.
تتم الإشارة في هذا الدليل إلى "Microsoft® Windows™‎" باسم "Windows"، وإلى "Windows Vista™‎" باسم "Windows Vista".
"Adobe" و"Adobe Photoshop" و"Adobe RGB ‏(1998)‏"هي علامات تجارية مسجلة أو علامات تجارية باسم شركة Adobe Systems Incorporated بالولايات المتحدة وبلدان أخرى.
أسماء المنتجات والشركات الأخرى المشار لها في هذا الدليل إما علامات تجارية أو علامات تجارية مسجلة باسم مالكيها.


ملاحظات عامة

يخضع برنامج تشغيل الماسحة الضوئية (ScanGear) للقيود الواردة أدناه. لذلك يجب مراعاة النقاط التالية عند استخدام برنامج تشغيل الماسحة الضوئية (ScanGear).

ملاحظات على وظائف برنامج تشغيل الماسحة الضوئية (ScanGear)

قد يفشل المسح الضوئي في حالة استئناف تشغيل الكمبيوتر من حالتي السكون أو تسجيل الخروج وكان برنامج تشغيل الماسحة الضوئية (ScanGear) نشطًا. في هذه الحالة، اتبع الخطوات التالية ثم قم بالمسح الضوئي مجددًا.

1. إيقاف تشغيل الجهاز.

2. اخرج من برنامج تشغيل الماسحة الضوئية (ScanGear)، ثم قم بفصل كبل USB عن الكمبيوتر ثم توصيله مرة أخرى.

3. تشغيل الجهاز.

تأكد من وجود مساحة كافية على القرص عند إجراء مسح ضوئي لمستندات كبيرة الحجم بدقة عالية. على سبيل المثال، يجب توافرمساحة خالية بقدر 300 ميجابايت على الأقل لمسح مستند A4 ضوئيًا بدقة 600 نقطة في البوصة بألوان كاملة.

لا يمكن فتح برنامج تشغيل الماسحة الضوئية (ScanGear) في تطبيقات متعددة في نفس الوقت. ولا يمكن فتح برنامج تشغيل الماسحة الضوئية (ScanGear) في التطبيق ذاته للمرة الثانية إذا كان مفتوحًا بالفعل.

إذا كان حجم الصورة كبيرًا للغاية (كما يحدث عند مسح صور كبيرة الحجم ضوئيًَا بدقة عالية)، فقد يتوقف الكمبيوتر لديك عن الاستجابة أو قد يظل شريط التقدم عند 0% وذلك وفقًا للتطبيق المستخدم. في هذه الحالة، قم بإلغاء الإجراء (على سبيل المثال عن طريق النقر فوق إلغاء في شريط التقدم)، ثم زد من الذاكرة الظاهرية لنظام التشغيل أو قلل من حجم/دقة الصورة ثم حاول مجددًا. أو بدلاًَ من ذلك، قم بمسح الصورة ضوئيًا بواسطة MP Navigator EX أولاً، ثم قم بحفظ الصورة واستيرادها في التطبيق.

عند استخدام نظام الملفات NTFS، قد لا يتم استدعاء مصدر البيانات TWAIN. وذلك نظرًا لتعذر كتابة وحدة TWAIN النمطية إلى دليل winnt لأسباب تتعلق بالأمان. اتصل بمسؤول النظام لديك للحصول على التعليمات.

احرص على إغلاق إطار برنامج تشغيل الماسحة الضوئية (ScanGear) قبل إغلاق التطبيق.

قد لا يتم استئناف تشغيل بعض أجهزة الكمبيوتر (بما في ذلك أجهزة الكمبيوتر المحمول) المتصلة بالماسحة الضوئية بشكل صحيح من وضع الاستعداد. وفي هذه الحالة، قم بإعادة تشغيل النظام.

قد يتعذر بدء MP Navigator EX باستخدام الزر الموجود بالماسحة الضوئية. وفي هذه الحالة، قم بإعادة تشغيل النظام.

يجب عدم توصيل جهازين أو أكثر من الماسحات الضوئية أو الطابعات متعددة الوظائف المزوَّدة بخاصية المسح الضوئي بنفس جهاز الكمبيوتر في آنٍ واحد.
وفي حالة توصيل أجهزة مسح ضوئي متعددة، لن تتمكن من إجراء المسح الضوئي من خلال لوحة التشغيل، وقد تحدث أيضًا أخطاء أثناء محاولة الوصول إلى الأجهزة.

في بعض التطبيقات، قد لا يكون خيار اقتصاص متعدد (Multi-Crop) متوفرًا في علامة التبويب الوضع المتقدم (Advanced Mode) لبرنامج تشغيل الماسحة الضوئية (ScanGear). إذا حدث هذا، قم بإجراء مسح ضوئي لكل مستند من المستندات بشكل فردي، مع تغيير إعداد حجم الورق (Paper Size) إلى حجم المستند الفعلي في كل مرة.

في بعض التطبيقات، إذا قمت بتحديد خانة الاختيار عرض الصور الممسوحة ضوئيًا (View scanned images) بعلامة التبويب مسح ضوئي متعدد (Multi Scan) ببرنامج تشغيل الماسحة الضوئية (ScanGear)، قد يتم تلقائيًا إغلاق الإطار الذي يعرض الصور الممسوحة ضوئيًا في شكل صور مصغرة.

قد لا تظهر شاشات البرامج بالشكل الصحيح في Windows Vista عند تعيين حجم الخط على حجم أكبر (Larger scale). إذا كنت تريد عرض الشاشات باستخدام خطوط حجم اكبر (Larger scale)، قم بتعيين سمة سطح المكتب على Windows كلاسيكي (Windows Classic) كما يلي:

1. من شريط مهام Windows، انقر فوق ابدأ (Start)، ثم حدد لوحة التحكم(Control Panel).

2. حدد المظهر وإضفاء الطابع الشخصي (Appearance and Personalization)، ثم حدد إضفاء الطابع الشخصي (Personalization)، ثم السمة (Theme).
يتم فتح مربع الحوار إعدادات السمة (Theme Settings).

3. من علامة التبويب السمة (Theme) الموجودة في مربع الحوار إعدادات السمة (Theme Settings)، حدد Windows كلاسيكي (Windows Classic) من السمة (Theme).

4. انقر فوق موافق (OK).
سيؤدي ذلك إلى تغيير سطح المكتب لطريقة العرض Windows كلاسيكي (Windows Classic).

استخدم التعيين الافتراضي لحجم خط العرض في نظام التشغيل الخاص بك. وإلا فقد لا يظهر النص بصورة صحيحة في هذا المنتًج.

تطبيقات محدودة الاستخدام

قد لا تعرض بعض التطبيقات واجهة المستخدم TWAIN. في هذه الحالة، راجع دليل التطبيق ثم قم بتغيير الإعدادات وفقًا لذلك.

لا تدعم بعض التطبيقات المسح الضوئي المتعدد. في بعض الأحيان لا يتم إلا قبول أول صورة يتم مسحها ضوئيًا باستخدام "مسح ضوئي متعدد" أو يتم إجراء عملية المسح الضوئي للصور المتعددة باعتبارها صورة واحدة.

Microsoft Office/Microsoft Corporation
عند إجراء المسح الضوئي لصور بحجم أسطوانة (سطح زجاجي) كاملة في تطبيق Microsoft Office (مثل Word أو Excel أو PowerPoint)، انقر فوق إدراج مخصص (Custom Insert) في مربع الحوار إدراج صورة في الماسحة الضوئية أو الكاميرا (Insert Picture from Scanner or Camera). وإلا قد لا يتم مسح الصور ضوئيًا بشكل صحيح.

قد لا يتم إجراء عملية مسح ضوئي للصور بشكل سليم في بعض التطبيقات. في هذه الحالة، قم بزيادة الذاكرة الافتراضية لنظام التشغيل وأعد المحاولة.


تجربة المسح الضوئي

ما هو MP Navigator EX؟

تعرف على الوظائف الأساسية وشاشات MP Navigator EX (برنامج الماسحة الضوئية المرفق)

ما هو MP Navigator EX (برنامج الماسحة الضوئية المرفق)؟

المسح الضوئي للمستندات والصور الفوتوغرافية والمجلات وغير ذلك.

لمسح المستندات مثل الصور الفوتوغرافية والنصوص الموجودة على السطح الزجاجي باستخدام MP Navigator EX.

المسح الضوئي للصور الفوتوغرافية والمستندات

المسح الضوئي لمستندات متعددة في وقت واحد

لمسح صورتين فوتوغرافيتين أو أكثر ضوئيًا (المستندات صغيرة الحجم) في وقت واحد.

المسح الضوئي لمستندات متعددة في وقت واحد

المسح الضوئي للصور كبيرة الحجم

لمسح النصفين الأيمن والأيسر من مستند كبير الحجم (مثل أحد الملصقات) ضوئيًا بشكلٍ منفصل ودمجهما مرة أخرى في صورة واحدة. ومسح المستندات التي يبلغ حجمها ضعفي حجم السطح الزجاجي.

المسح الضوئي للصور الأكبر حجمًا من السطح الزجاجي (مساعد دمج الصور)

المسح الضوئي الميسر وفقًا للغرض

لاستكمال عملية المسح الضوئي بدءًا من إجراء المسح الضوئي وحتى الحفظ والإرفاق بالبريد الإلكتروني وغير ذلك في وقت واحد بالنقر فوق الرمز المرتبط في شاشة MP Navigator EX بمنتهى البساطة.

المسح الضوئي الميسر بنقرة واحدة


ما هو MP Navigator EX (برنامج الماسحة الضوئية المرفق)؟

يعتبر MP Navigator EX أحد التطبيقات التي تتيح للمستخدم القيام بالمسح الضوئي للصور الفوتوغرافية والمستندات بطريقة ميسرة. والتي تلائم كل المستخدمين حتى المبتدئين منهم.

ما يمكنك تحقيقه باستخدام MP Navigator EX

يتيح لك MP Navigator EX إمكانية مسح مستندات متعددة ضوئيًا في وقتٍ واحد، أو إجراء المسح الضوئي لصور تزيد في حجمها عن حجم السطح الزجاجي. كما يمكنك حفظ الصور الممسوحة ضوئيًا أو إرفاقها بالبريد الإلكتروني أو تحريرها/طباعتها باستخدام التطبيقات المتاحة.

شاشات MP Navigator EX

القائمة الرئيسية

هناك نوعان من قائمة MP Navigator EX الرئيسية وهما: شاشة وضع التنقل وشاشة وضع النقرة الواحدة.

شاشة وضع التنقل

يمكن بدء عدة مهام من شاشة وضع التنقل، بما في ذلك المسح الضوئي البسيط والمسح الضوئي باستخدام برنامج تشغيل الماسحة الضوئية (ScanGear)، وتصحيح/تحسين الصور.

الشكل: شاشة وضع التنقل في MP Navigator EX

شاشة وضع النقرة الواحدة

يمكنك إجراء المسح الضوئي، بالإضافة إلى حفظ البيانات وغيرها من العمليات الأخرى في وقت واحد وذلك بمجرد النقر فوق الرمز المرتبط في شاشة وضع النقرة الواحدة.

الشكل: شاشة وضع النقرة الواحدة في MP Navigator EX

ملاحظة

انقر فوق الزر [image] (وضع التبديل) للتبديل إلى شاشة وضع التنقل.

شاشة مسح ضوئي/استيراد للمستندات أو الصور (Scan/Import Documents or Images)

استخدم شاشة مسح ضوئي/استيراد للمستندات أو الصور (Scan/Import Documents or Images) لإجراء المسح الضوئي للصور الفوتوغرافية والمستندات.

الشكل: مسح ضوئي/استيراد للمستندات أو الصور (Scan/Import Documents or Images)

(1) | منطقة قائمة الصور المصغرة | لعرض الصور المصغرة للصور الممسوحة ضوئيًا.
(2) | الإعدادات وأزرار التشغيل | لتخصيص إعدادات المسح الضوئي وبدء المسح الضوئي والمسح وغير ذلك.
(3) | منطقة قائمة الصور المصغرة المحددة | لعرض الصور المصغرة للصور المحددة.

شاشة عرض واستخدام (View & Use)

استخدم شاشة عرض واستخدام (View & Use) لتحديد الإجراء الذي تريد تنفيذه على الصورة الممسوحة ضوئيًا.

الشكل: شاشة عرض واستخدام (View and Use)


المسح الضوئي للصور الفوتوغرافية والمستندات

لمسح المستندات مثل الصور الفوتوغرافية والنصوص الموجودة على السطح الزجاجي.

1- من سطح مكتب نظام التشغيل Windows، انقر نقرًا مزدوجًا فوق [image] (MP Navigator EX 1.0).
أو بدلاً من ذلك، من شريط مهام Windows، انقر فوق ابدأ (Start)، ثم أشر إلى (كافة) البرامج ((All) Programs) ثم الأدوات المساعدة لـ Canon‏ (Canon Utilities) ثم MP Navigator EX 1.0. انقر بعد ذلك فوق MP Navigator EX 1.0.

يتم فتح شاشة وضع التنقل أو شاشة وضع النقرة الواحدة في MP Navigator EX.

شاشة وضع التنقل

الشكل: شاشة وضع التنقل في MP Navigator EX

شاشة وضع النقرة الواحدة

الشكل: شاشة وضع النقرة الواحدة في MP Navigator EX

عند فتح شاشة وضع النقرة الواحدة، انقر فوق الزر [image] (وضع التبديل) للتبديل إلى شاشة وضع التنقل.

ملاحظة

في حالة عدم تحديد خانة الاختيار إظهار هذا الإطار عند بدء التشغيل (Show this window at startup)، يتم فتح آخر شاشة تم استخدامها.

يمكنك إجراء المسح الضوئي، بالإضافة إلى حفظ البيانات وغيرها من العمليات الأخرى في وقتٍ واحد وذلك بمجرد النقر فوق الرمز المرتبط في شاشة وضع النقرة الواحدة. راجع القسم أدناه للحصول على تفاصيل.

المسح الضوئي الميسر بنقرة واحدة

2- أشر إلى مسح ضوئي/استيراد (Scan/Import) وانقر فوق صور فوتوغرافية/مستندات (السطح الزجاجي) (Photos/Documents (Platen)‎).

الشكل: شاشة وضع التنقل في MP Navigator EX

3- ضع المستند بحيث يكون الوجه المطلوب مسحه ضوئيًا متجهًا لأسفل على السطح الزجاجي، وحدد نوع المستند (Document Type).

ضع المستند وفقًا لنوعه. راجع الجدول التالي.

نوع المستند | كيفية وضع المستند
صورة فوتوغرافية ملونة (Color Photo) | يجب ترك مساحة تصل إلى 3/8 بوصة (1 سم) أو أكثر بين حواف السطح الزجاجي والمستند.
صورة فوتوغرافية بالأبيض والأسود (Black and White Photo)
مستند ملون (Color Document) | يجب محاذاة زاوية المستند بالزاوية الموجودة على سهم السطح الزجاجي.
مستند بالأبيض والأسود (Black and White Document)
مجلة (ألوان) (Magazine(Color)‎)‎
(التمييز الضوئي للحروف) للنص (Text(OCR))

الشكل: شاشة صور فوتوغرافية/مستندات (السطح الزجاجي) (Photos/Documents (Platen)) قبل المسح الضوئي

هام

عند تحديد صورة فوتوغرافية ملونة (Color Photo) أو صورة فوتوغرافية بالأبيض والأسود (Black and White Photo)، قد لا يتم مسح وضع الصورة أو حجمها ضوئيًا بشكلٍ صحيح إذا لم تترك مساحة تصل إلى 3/8 بوصة (1 سم) أو أكثر بين حواف السطح الزجاجي والمستند.

ملاحظة

عند تحديد مجلة (ألوان) (Magazine(Color))، يتم تمكين وظيفة إزالة التموج (Descreen) وتستغرق عملية المسح الضوئي وقتًا أطول من المعتاد. لإعادة تعيين وظيفة إزالة التموج (Descreen)، قم بتعطيل إزالة التموج (Descreen) في مربع الحوار إعدادات المسح الضوئي (Scan Settings).

حدد (التمييز الضوئي للحروف) للنص (Text(OCR)) لتحويل النص المكتوب بخط اليد أو بيانات صورة النص المطبوع إلى بيانات نصية باستخدام برنامج التمييز الضوئي للحروف.

4- انقر فوق تحديد... (Specify‎...‎)، وقم بتعيين التفضيلات كما هو مطلوب.

يتم فتح مربع الحوار إعدادات المسح الضوئي. حدد حجم المستند (Document Size) ودقة المسح الضوئي.

5- انقر فوق مسح ضوئي (Scan).

يبدأ المسح الضوئي.
عند اكتمال المسح الضوئي، يفتح مربع الحوار اكتمل المسح الضوئي (Scan Complete). حدد مسح ضوئي (Scan) أو خروج (Exit). حدد مسح ضوئي (Scan) لمسح المستندات ضوئيًا أو حدد خروج (Exit) للإنهاء.
عند اكتمال المسح الضوئي، تظهر الصورة الممسوحة ضوئيًا في منطقة قائمة الصور المصغرة.

الشكل: شاشة صور فوتوغرافية/مستندات (السطح الزجاجي) (Photos/Documents (Platen)) بعد المسح الضوئي

6- قم بتحرير الصورة التي تم مسحها ضوئيًا كما هو مطلوب.

في حالة وجود عدة صور، حدد الصورة المطلوب تحريرها أولاً. (يتم تحديد الصور المحددة بإطار برتقالي اللون.)
استخدم أدوات التحرير لتدوير الصور وتحديد جزء معين من إحدى الصور وغير ذلك.

للحصول على التفاصيل، راجع أدوات التحرير في (صور فوتوغرافية/مستندات (السطح الزجاجي)) بشاشة مسح ضوئي/استيراد للمستندات أو الصور.

ملاحظة

قم بسحب الماوس أو استخدم Shift + مفاتيح الأسهم لتحديد عدة صور. (يتم تحديد الصور المحددة بإطار برتقالي اللون.)

7- انقر فوق حفظ (Save) أو حفظ كملف PDF‏ (Save as PDF file).

8- حدد الإعدادات التالية كما هو مطلوب:

عند تحديد حفظ (Save):

يتم فتح مربع الحوار حفظ (Save). حدد مجلد الوجهة واسم الملف ونوعه.

الشكل: مربع الحوار حفظ (Save)

هام

لا يمكنك تحديد JPEG/Exif عند إعداد نوع المستند (Document Type) على (التمييز الضوئي للحروف) للنص (Text(OCR)).

ملاحظة

المجلد الافتراضي هو MP Navigator EX في المجلد الصور (Pictures) (في نظام التشغيل Windows Vista) أو في المجلد الصور (My Pictures) (في Windows XP وWindows 2000).

راجع القسم أدناه للحصول على تقاصيل حول مربع الحوار حفظ (Save).

مربع الحوار حفظ

عند تحديد حفظ كملف PDF‏ (Save as PDF file):

يتم فتح مربع الحوار حفظ كملف PDF ‏(Save as PDF file). حدد نوع الملف واسمه والمجلد الوجهة.

الشكل: مربع الحوار حفظ كملف PDF ‏(Save as PDF file)

حدد من أنواع ملفات PDF التالية:

PDF | يتم حفظ كل صورة على حدة كملف PDF في حالة تحديد صور متعددة.
PDF (صفحات متعددة) (PDF(Multiple Pages)) | لحفظ صور متعددة في ملف PDF واحد.
PDF (إضافة صفحة) | لإضافة الصور المحددة لملف PDF محدد. تتم إضافة الصور في نهاية ملف PDF. لا يمكن إعادة تنظيم صفحات ملف PDF الذي تتم إضافة الصور إليه. هام يمكنك فقط تحديد ملفات PDF التي تم إنشاؤها باستخدام MP Navigator EX. ولا يمكنك تحديد ملفات PDF تم إنشاؤها بواسطة تطبيقات أخرى. كما لن تتمكن من تحديد ملفات PDF التي تم تحريرها في تطبيقات أخرى.
هام

يتم عرض PDF (صفحات متعددة) (PDF(Multiple Pages)) في حالة تحديد صور متعددة.

ملاحظة

المجلد الافتراضي هو MP Navigator EX في المجلد الصور (Pictures) (في نظام التشغيل Windows Vista) أو في المجلد الصور (My Pictures) (في Windows XP وWindows 2000).

راجع القسم أدناه للحصول على تقاصيل حول مربع الحوار حفظ كملف PDF ‏(Save as PDF file) وتعيين... (Set...‎).

مربع الحوار حفظ كملف PDF

9- انقر فوق حفظ (Save).

يتم حفظ الصور المحددة وفقًا للإعدادات.
لاستخدام/تحرير الصور الممسوحة ضوئيًا بشكل أكبر في MP Navigator EX، انقر فوق فتح الموقع المحفوظ (Open saved location) في مربع الحوار اكتمل الحفظ (Save Complete). تظهر الصور الممسوحة ضوئيًا في الشاشة عرض واستخدام (View & Use).

للحصول على تفاصيل حول استخدام الصور، راجع الأقسام المرتبطة أدناه.

إنشاء/تحرير ملفات PDF

طباعة المستندات

طباعة الصور الفوتوغرافية

الإرسال عبر البريد الإلكتروني

تحرير البيانات


المسح الضوئي الميسر بنقرة واحدة

يمكنك إجراء المسح الضوئي، بالإضافة إلى حفظ البيانات وذلك بمجرد النقر فوق الرمز المرتبط.

1- ضع المستند بحيث يكون الوجه المطلوب مسحه ضوئيًا متجهًا لأسفل على السطح الزجاجي.

2- من سطح مكتب نظام التشغيل Windows، انقر نقرًا مزدوجًا فوق [image] (MP Navigator EX 1.0).
أو بدلاً من ذلك، من شريط مهام Windows، انقر فوق ابدأ (Start)، ثم أشر إلى (كافة) البرامج ((All) Programs) ثم الأدوات المساعدة لـ Canon‏ (Canon Utilities) ثم MP Navigator EX 1.0. انقر بعد ذلك فوق MP Navigator EX 1.0.

يتم فتح شاشة وضع التنقل أو شاشة وضع النقرة الواحدة في MP Navigator EX.

شاشة وضع التنقل

الشكل: شاشة وضع التنقل في MP Navigator EX

شاشة وضع النقرة الواحدة

الشكل: شاشة وضع النقرة الواحدة في MP Navigator EX

3- أشر إلى نقرة واحدة (One-click).

الشكل: علامة التبويب مسح ضوئي مخصص بنقرة واحدة (Custom Scan with One-click)

ملاحظة

تجاهل هذه الخطوة في حالة فتح شاشة وضع النقرة الواحدة في الخطوة 2.

4- انقر فوق الرمز المرتبط.

حفظ إلى الكمبيوتر (Save to PC)

لمسح المستندات أو الصور الفوتوغرافية ضوئيًا وحفظها على جهاز كمبيوتر.

يتم فتح مربع الحوار حفظ (Save) عند النقر فوق هذا الزر. حدد إعدادات المسح الضوئي/الحفظ ثم قم بإجراء المسح الضوئي. للحصول على تفاصيل، راجع مربع الحوار حفظ.

حفظ كملف PDF ‏‏(Save as PDF file)

لمسح المستندات ضوئيًا وحفظها كملفات PDF ثم تشغيل التطبيق المحدد.

يتم فتح مربع الحوار PDF عند النقر فوق هذا الزر. حدد إعدادات المسح الضوئي/الحفظ ثم قم بإجراء المسح الضوئي. للحصول على تفاصيل، راجع مربع الحوار PDF.

إرفاق ببريد إلكتروني (Attach to E-mail)

لإجراء مسح ضوئي للمستندات أو الصور الفوتوغرافية وإرفاقها برسائل بريد إلكتروني.

يتم فتح مربع الحوار بريد (Mail) عند النقر فوق هذا الزر. حدد إعدادات الحفظ وبرنامج البريد الإلكتروني ثم قم بإجراء المسح الضوئي. للحصول على تفاصيل، راجع مربع الحوار بريد.

التمييز الضوئي للحروف (OCR)

لإجراء مسح ضوئي للمستندات النصية وفتحها باستخدام الإعدادات الافتراضية في OmniPage SE.

يتم فتح مربع الحوار التمييز الضوئي للحروف (OCR) عند النقر فوق هذا الزر. حدد إعدادات الحفظ والتطبيق ثم قم بإجراء المسح الضوئي. للحصول على تفاصيل، راجع مربع الحوار التمييز الضوئي للحروف.

هام

لمعرفة مزيد من الإجراءات، راجع دليل التشغيل الخاص بالتطبيق.

مخصص (Custom)

لمسح المستندات أو الصور الفوتوغرافية ضوئيًا وفتحها باستخدام التطبيق المحدد.

يتم فتح مربع الحوار مخصص (Custom) عند النقر فوق هذا الزر. حدد إعدادات المسح الضوئي/الحفظ والتطبيق ثم قم بإجراء المسح الضوئي. للحصول على تفاصيل، راجع مربع الحوار مخصص.

هام

لمعرفة مزيد من الإجراءات، راجع دليل التشغيل الخاص بالتطبيق.

ملاحظة

عند حفظ ملفات متعددة، يتم إلحاق أربعة أرقام بكل اسم ملف.


المسح الضوئي لمستندات متعددة في وقت واحد

يمكنك مسح صورتين فوتوغرافيتين أو أكثر ضوئيًا في وقت واحد من خلال تعيين حجم المستند (Document Size) إلى كشف تلقائي (مستندات متعددة) (Auto Detect (Multiple Documents)) من مربع الحوار إعدادات المسح الضوئي (Scan Settings) في MP Navigator EX.

هام

لن يتم اقتصاص أنواع المستندات التالية بشكل دقيق.

- المستندات الأصغر من 1.18 بوصة (3 سم) مربعة.

ـ الصور الفوتوغرافية التي تم قصها إلى أشكال متنوعة.

قد لا يتم اقتصاص أنواع المستندات التالية بشكل دقيق. في تلك الحالة، قم بتغيير حجم الورق (Paper Size) إلى حجم الورق الفعلي في علامة التبويب الوضع المتقدم (Advanced Mode) وقم بإعادة مسحه ضوئيًا. في حالة عدم وجود الحجم المطابق في حجم الورق (Paper Size)، قم بإجراء المسح الضوئي بحجم أكبر وقص الصورة.

- الصور الفوتوغرافية التي تبدو مائلة إلى اللون الأبيض عمومًا.

- الصور الفوتوغرافية التي تحتوي على حدود تميل إلى اللون الأبيض.

- مستندات بخلاف الصور الفوتوغرافية (خاصةً المستندات المطبوعة على ورق أبيض أو النصوص المكتوبة بخط اليد أو بطاقات تعريف المهنة، إلخ).

1- ضع المستندات بحيث يكون الوجه المطلوب مسحه ضوئيًا متجهًا لأسفل على السطح الزجاجي.

في حالة وضع المستندات بانحدار أقل من 10 درجات، سيتم مسح المستندات ضوئيًا بعد إجراء التصحيح التلقائي.

ملاحظة

يجب ترك مساحة تصل إلى 3/8 بوصة (1 سم) أو أكثر بين حواف السطح الزجاحي والمستند كما هو موضح أدناه.

يجب ترك مساحة تصل إلى 3/8 بوصة (1 سم) أو أكثر بين المستندات.

يمكن وضع عدد من المستندات يصل إلى 10 مستندات.

أغلق غطاء المستند عند إجراء المسح الضوئي.

الشكل: مثال على وضع المستندات على السطح الزجاجي

2- من سطح مكتب نظام التشغيل Windows، انقر نقرًا مزدوجًا فوق [image] (MP Navigator EX 1.0).
أو بدلاً من ذلك، من شريط مهام Windows، انقر فوق ابدأ (Start)، ثم أشر إلى (كافة) البرامج ((All) Programs) ثم الأدوات المساعدة لـ Canon‏ (Canon Utilities) ثم MP Navigator EX 1.0. انقر بعد ذلك فوق MP Navigator EX 1.0.

يتم فتح شاشة وضع التنقل أو شاشة وضع النقرة الواحدة في MP Navigator EX.

شاشة وضع التنقل

الشكل: شاشة وضع التنقل في MP Navigator EX

شاشة وضع النقرة الواحدة

الشكل: شاشة وضع النقرة الواحدة في MP Navigator EX

عند فتح شاشة وضع النقرة الواحدة، انقر فوق الزر [image] (وضع التبديل) للتبديل إلى شاشة وضع التنقل.

ملاحظة

في حالة عدم تحديد خانة الاختيار إظهار هذا الإطار عند بدء التشغيل (Show this window at startup)، يتم فتح آخر شاشة تم استخدامها.

يمكنك إجراء المسح الضوئي، بالإضافة إلى حفظ البيانات وغيرها من العمليات الأخرى في وقت واحد وذلك بمجرد النقر فوق الرمز المرتبط في شاشة وضع النقرة الواحدة. راجع القسم أدناه للحصول على تفاصيل.

المسح الضوئي الميسر بنقرة واحدة

3- أشر إلى مسح ضوئي/استيراد (Scan/Import) وانقر فوق صور فوتوغرافية/مستندات (السطح الزجاجي) (Photos/Documents (Platen).

الشكل: شاشة وضع التنقل في MP Navigator EX

4- حدد نوع المستند (Document Type) وفقًا للمستند المطلوب مسحه ضوئيًا.

الشكل: شاشة صور فوتوغرافية/مستندات (السطح الزجاجي) (Photos/Documents (Platen)) قبل المسح الضوئي

5- انقر فوق تحديد... (Specify‎...‎).

يتم فتح مربع الحوار إعدادات المسح الضوئي.

6- حدد كشف تلقائي (مستندات متعددة) (Auto Detect(Multiple Documents)) للإعداد حجم المستند (Document Size) وانقر فوق موافق (OK).

الشكل: مربع الحوار إعدادات المسح الضوئي (Scan Settings)

7- ارجع إلى شاشة مسح ضوئي/استيراد للمستندات أو الصور (Scan/Import Documents or Images) ثم انقر فوق مسح ضوئي (Scan).

ستبدأ عملية المسح الضوئي للمستندات المتعددة.
عند اكتمال المسح الضوئي، يفتح مربع الحوار اكتمل المسح الضوئي (Scan Complete). حدد مسح ضوئي (Scan) أو خروج (Exit). حدد مسح ضوئي (Scan) لمسح المستندات ضوئيًا أو حدد خروج (Exit) للإنهاء.
تظهر الصور الممسوحة ضوئيًا في منطقة قائمة الصور المصغرة.

الشكل: شاشة صور فوتوغرافية/مستندات (السطح الزجاجي) (Photos/Documents (Platen)) بعد المسح الضوئي

8- قم بتحرير الصورة الممسوحة ضوئيًا كما هو مطلوب.

حدد الصور المطلوب تحريرها. (يتم تحديد الصور المحددة بإطار برتقالي اللون.)
استخدم أدوات التحرير لتدوير الصور وتحديد جزء معين من إحدى الصور وغير ذلك.

للحصول على التفاصيل، راجع "أدوات التحرير" الموجودة في (صور فوتوغرافية/مستندات (السطح الزجاجي)) بشاشة مسح ضوئي/استيراد للمستندات أو الصور.

ملاحظة

قم بسحب الماوس أو استخدم Shift + مفاتيح الأسهم لتحديد عدة صور. (يتم تحديد الصور المحددة بإطار برتقالي اللون.)

9- انقر فوق حفظ (Save) أو حفظ كملف PDF‏ (Save as PDF file).

10- حدد الإعدادات التالية كما هو مطلوب:

عند تحديد حفظ (Save):

يتم فتح مربع الحوار حفظ (Save). حدد مجلد الوجهة واسم الملف ونوعه.

الشكل: مربع الحوار حفظ (Save)

هام

لا يمكنك تحديد JPEG/Exif عند إعداد نوع المستند (Document Type) على (التمييز الضوئي للحروف) للنص (Text(OCR)).

ملاحظة

المجلد الافتراضي هو MP Navigator EX في المجلد الصور (Pictures) (في نظام التشغيل Windows Vista) أو في المجلد الصور (My Pictures) (في Windows XP وWindows 2000).

راجع القسم أدناه للحصول على تقاصيل حول مربع الحوار حفظ (Save).

مربع الحوار حفظ

عند تحديد حفظ كملف PDF‏ (Save as PDF file):

يتم فتح مربع الحوار حفظ كملف PDF ‏(Save as PDF file). حدد نوع الملف واسمه والمجلد الوجهة.

الشكل: مربع الحوار حفظ كملف PDF ‏(Save as PDF file)

حدد من أنواع ملفات PDF التالية:

PDF | يتم حفظ كل صورة على حدة كملف PDF في حالة تحديد صور متعددة.
PDF (صفحات متعددة) (PDF(Multiple Pages)) | لحفظ صور متعددة في ملف PDF واحد.
PDF (إضافة صفحة) | لإضافة الصور المحددة لملف PDF محدد. تتم إضافة الصور في نهاية ملف PDF. لا يمكن إعادة تنظيم صفحات ملف PDF الذي تتم إضافة الصور إليه. هام يمكنك فقط تحديد ملفات PDF التي تم إنشاؤها باستخدام MP Navigator EX. ولا يمكنك تحديد ملفات PDF تم إنشاؤها بواسطة تطبيقات أخرى. كما لن تتمكن من تحديد ملفات PDF التي تم تحريرها في تطبيقات أخرى.
هام

يتم عرض PDF (صفحات متعددة) (PDF(Multiple Pages)) في حالة تحديد صور متعددة.

ملاحظة

المجلد الافتراضي هو MP Navigator EX في المجلد الصور (Pictures) (في نظام التشغيل Windows Vista) أو في المجلد الصور (My Pictures) (في Windows XP وWindows 2000).

راجع القسم أدناه للحصول على تقاصيل حول مربع الحوار حفظ كملف PDF ‏(Save as PDF file) وتعيين... (Set...‎).

مربع الحوار حفظ كملف PDF

11- انقر فوق حفظ (Save).

يتم حفظ الصور المحددة وفقًا للإعدادات.
لاستخدام/تحرير الصور الممسوحة ضوئيًا بشكل أكبر في MP Navigator EX، انقر فوق فتح الموقع المحفوظ (Open saved location) في مربع الحوار اكتمل الحفظ (Save Complete). تظهر الصور الممسوحة ضوئيًا في الشاشة عرض واستخدام (View & Use).

للحصول على تفاصيل حول استخدام الصور، راجع الأقسام المرتبطة أدناه.

إنشاء/تحرير ملفات PDF

طباعة المستندات

طباعة الصور الفوتوغرافية

الإرسال عبر البريد الإلكتروني

تحرير البيانات

موضوعات مرتبطة

راجع القسم أدناه لإجراء مسح ضوئي لعدة مستندات في وقت واحد وذلك بتحديد نوع المستند ووجهته فقط.

إجراء المسح الضوئي في وضع المسح الضوئي المتعدد لـ ScanGear

راجع القسم أدناه لمعاينة عدة مستندات ومسحها ضوئيًا في وقت واحد.

المسح الضوئي لمستندات متعددة في وقت واحد في الوضع المتقدم


المسح الضوئي للصور الأكبر حجمًا من السطح الزجاجي (مساعد دمج الصور)

يتيح لك "مساعد دمج الصور" إمكانية إجراء المسح الضوئي للنصفين الأيمن والأيسر من مستند كبير بشكلٍ منفصل ودمج الصور الممسوحة ضوئيًا مرة أخرى في صورة واحدة. كما يمكنك إجراء مسح ضوئي للمستندات التي يبلغ حجمها ضعفي حجم السطح الزجاجي.

1- من سطح مكتب نظام التشغيل Windows، انقر نقرًا مزدوجًا فوق [image] (MP Navigator EX 1.0).
أو بدلاً من ذلك، من شريط مهام Windows، انقر فوق ابدأ (Start)، ثم أشر إلى (كافة) البرامج((All) Programs) ثم الأدوات المساعدة لـ Canon‏ (Canon Utilities) ثم MP Navigator EX 1.0. انقر بعد ذلك فوق MP Navigator EX 1.0.

يتم فتح شاشة وضع التنقل أو شاشة وضع النقرة الواحدة في MP Navigator EX.

شاشة وضع التنقل

الشكل: شاشة وضع التنقل في MP Navigator EX

شاشة وضع النقرة الواحدة

الشكل: شاشة وضع النقرة الواحدة في MP Navigator EX

عند فتح شاشة وضع النقرة الواحدة، انقر فوق الزر [image] (وضع التبديل) للتبديل إلى شاشة وضع التنقل.

ملاحظة

في حالة عدم تحديد خانة الاختيار إظهار هذا الإطار عند بدء التشغيل (Show this window at startup)، يتم فتح آخر شاشة تم استخدامها.

يمكنك إجراء المسح الضوئي، بالإضافة إلى حفظ البيانات وغيرها من العمليات الأخرى في وقت واحد وذلك بمجرد النقر فوق الرمز المرتبط في شاشة وضع النقرة الواحدة. يمكنك الوصول لمساعد دمج الصور من شاشة وضع النقرة الواحدة أيضًا، وذلك بتغيير حجم المستند. انقر فوق الرمز المرتبط. حدد إعدادًا آخر بخلاف وضع تلقائي (Auto Mode) للخيار نوع المستند (Document Type) ثم حدد مساعد دمج الصور (Stitch-assist) للخيار حجم المستند (Document Size). استمر إلى الخطوة 5.

2- أشر إلى مسح ضوئي/استيراد (Scan/Import) وانقر فوق صور فوتوغرافية/مستندات (السطح الزجاجي) (Photos/Documents (Platen)‎).

الشكل: شاشة وضع التنقل في MP Navigator EX

3- حدد نوع المستند (Document Type) وفقًا للمستند المطلوب مسحه ضوئيًا.

الشكل: شاشة صور فوتوغرافية/مستندات (السطح الزجاجي) (Photos/Documents (Platen)) قبل المسح الضوئي

4- انقر فوق تحديد... (Specify‎...‎).

يتم فتح مربع الحوار إعدادات المسح الضوئي.
حدد مساعد دمج الصور (Stitch-assist) من حجم المستند (Document Size)، ثم حدد دقة المسح الضوئي حسب الحاجة.

الشكل: مربع الحوار إعدادات المسح الضوئي (Scan Settings)

5- ارجع إلى شاشة مسح ضوئي/استيراد للمستندات أو الصور (Scan/Import Documents or Images) ثم انقر فوق مسح ضوئي (Scan).

يتم فتح مربع الحوار مساعد دمج الصور (Stitch-assist).

الشكل: مربع الحوار مساعد دمج الصور (Stitch-assist)

6- ضع النصف الأيسر من المستند بحيث يكون الوجه المطلوب مسحه ضوئيًا متجهًا لأسفل على السطح الزجاجي.

7- انقر فوق التالي (Next).

يتم مسح النصف الأيسر من المستند ضوئيًا وعرضه في مربع الحوار مساعد دمج الصور (Stitch-assist).

الشكل: مربع الحوار مساعد دمج الصور (Stitch-assist) بعد مسح النصف الأيسر من المستند ضوئيًا

8- ضع النصف الأيمن من المستند على السطح الزجاجي.

9- انقر فوق التالي (Next).

يتم مسح النصف الأيمن من المستند ضوئيًا.

الشكل: مربع الحوار مساعد دمج الصور (Stitch-assist) بعد مسح النصف الأيمن من المستند ضوئيًا

ملاحظة

عند مسح المستند ضوئيًا بشكل مقلوب، يتم عرض الصورة في مربع الحوار مساعد دمج الصور (Stitch-assist) بشكل مقلوب كذلك. انقر فوق استدارة 180 درجة (Rotate 180°) لتدوير الصور إلى الاتجاه الصحيح.

10- قم بسحب النصف الأيمن من الصورة الممسوحة ضوئيًا لضبط الوضع، وانقر فوق التالي (Next).

11- اسحب الماوس لتحديد المنطقة المطلوب حفظها، ثم انقر فوق موافق (OK).

الشكل: مربع الحوار مساعد دمج الصور (Stitch-assist) بعد ضبط الوضع

تظهر الصورة المجمعة في منطقة "قائمة الصور المصغرة".
عند اكتمال المسح الضوئي، يتم فتح مربع الحوار اكتمل المسح الضوئي (Scan Complete). حدد مسح ضوئي (Scan) أو خروج (Exit). حدد مسح ضوئي (Scan) لمسح المستندات ضوئيًا أو حدد خروج (Exit) للإنهاء.

الشكل: شاشة صور فوتوغرافية/مستندات (السطح الزجاجي) (Photos/Documents (Platen)) بعد المسح الضوئي

12- انقر فوق حفظ (Save) أو حفظ كملف PDF ‏(Save as PDF file).

13- حدد الإعدادات التالية حسب الحاجة:

عند تحديد حفظ (Save):

يتم فتح مربع الحوار حفظ (Save). حدد المجلد الوجهة واسم الملف ونوعه.

الشكل: مربع الحوار حفظ (Save)

هام

لا يمكنك تحديد JPEG/Exif عند إعداد نوع المستند (Document Type) على (التمييز الضوئي للحروف) للنص (Text(OCR)).

ملاحظة

المجلد الافتراضي هو MP Navigator EX في المجلد الصور (Pictures) (في نظام التشغيل Windows Vista) أو في المجلد الصور (My Pictures) (في Windows XP وWindows 2000).

راجع القسم أدناه للحصول على تقاصيل حول مربع الحوار حفظ (Save).

مربع الحوار حفظ

عند تحديد حفظ كملف PDF‏ (Save as PDF file):

يتم فتح مربع الحوار حفظ كملف PDF ‏(Save as PDF file). حدد نوع الملف واسمه والمجلد الوجهة.

الشكل: مربع الحوار حفظ كملف PDF ‏(Save as PDF file)

حدد من بين أنواع ملفات PDF التالية:

PDF | يتم حفظ كل صورة على حدة كملف PDF في حالة تحديد صور متعددة.
PDF (صفحات متعددة) (PDF(Multiple Pages)) | يتم حفظ صور متعددة في ملف PDF واحد.
PDF (إضافة صفحة) (PDF(Add Page)) | تتم إضافة الصور المحددة لملف PDF محدد. تتم إضافة الصور إلى نهاية ملف PDF ولا تتمكن من إعادة ترتيب صفحات ملف PDF الذي تتم إضافة الصور إليه. هام يمكنك فقط تحديد ملفات PDF التي تم إنشاؤها باستخدام MP Navigator EX. ولا يمكنك تحديد ملفات PDF تم إنشاؤها بواسطة تطبيقات أخرى. كما لن تتمكن من تحديد ملفات PDF التي تم تحريرها في تطبيقات أخرى.
هام

يتم عرض PDF (صفحات متعددة) (PDF(Multiple Pages)) في حالة تحديد صور متعددة.

ملاحظة

المجلد الافتراضي هو MP Navigator EX في المجلد الصور (Pictures) (في نظام التشغيل Windows Vista) أو في المجلد الصور (My Pictures) (في Windows XP وWindows 2000).

راجع القسم أدناه للحصول على تقاصيل حول مربع الحوار حفظ كملف PDF ‏(Save as PDF file) وتعيين... (Set...‎).

مربع الحوار حفظ كملف PDF

14- انقر فوق حفظ (Save).

يتم حفظ الصور المحددة وفقًا للإعدادات.
لاستخدام/تحرير الصور الممسوحة ضوئيًا بشكل أكبر في MP Navigator EX، انقر فوق فتح الموقع المحفوظ (Open saved location) في مربع الحوار اكتمل الحفظ (Save Complete). تظهر الصور الممسوحة ضوئيًا في الشاشة عرض واستخدام (View & Use).

للحصول على تفاصيل حول استخدام الصور، راجع الأقسام المرتبطة أدناه.

إنشاء/تحرير ملفات PDF

طباعة المستندات

طباعة الصور الفوتوغرافية

الإرسال عبر البريد الإلكتروني

تحرير البيانات


المسح الضوئي بالإعدادات المتقدمة باستخدام ScanGear

المعلومات الأساسية حول ScanGear (برنامج تشغيل الماسحة الضوئية)

تعرّف على شاشات تطبيق ScanGear ووظائفه الأساسية (برنامج تشغيل الماسحة الضوئية).

ما هو ScanGear (برنامج تشغيل الماسحة الضوئية)؟

تشغيل ScanGear (برنامج تشغيل الماسحة الضوئية)

تعرّف على كيفية تشغيل ScanGear.

تشغيل ScanGear

المسح الضوئي مع تطبيق التصحيحات البسيطة للصور

استخدم "الوضع البسيط" لبرنامج ScanGear لتطبيق التصحيحات البسيطة للصورة قبل إجراء المسح الضوئي.

إجراء المسح الضوئي في الوضع البسيط لـ ScanGear

تصحيح الصور أو ضبط السطوع ودرجة اللون قبل إجراء المسح الضوئي

استخدم "الوضع المتقدم" لبرنامج ScanGear لتطبيق التصحيحات المتقدمة للصورة وعمليات ضبط الألوان قبل إجراء المسح الضوئي.

إجراء المسح الضوئي في الوضع المتقدم لـ ScanGear

المسح الضوئي لمستندات متعددة في وقت واحد

قم بإجراء المسح الضوئي لمستندات متعددة في وقت واحد واحفظ كل صورة بمفردها.

إجراء المسح الضوئي في وضع المسح الضوئي المتعدد لـ ScanGear

تصحيح الصور وضبط الألوان قبل إجراء المسح الضوئي لمستندات متعددة

ضع مستندات متعددة وقم بتطبيق تصحيحات الصور وعمليات ضبط الألوان، ثم قم بمسح كافة المستندات ضوئيًا مرة واحدة.

المسح الضوئي لمستندات متعددة في وقت واحد في الوضع المتقدم


ما هو ScanGear (برنامج تشغيل الماسحة الضوئية)؟

ScanGear هو برنامج تشغيل للماسحة الضوئية ويعتبر من البرامج الضرورية لمسح المستندات ضوئيًا. ويتيح لك هذا البرنامج إمكانية تحديد حجم المخرجات وتطبيق تصحيحات الصور قبل المسح الضوئي.
يمكن بدء تشغيل ScanGear من MP Navigator EX أو من تطبيقات أخرى تتوافق مع الواجهة القياسية المعروفة باسم TWAIN. ( يعتبر ScanGear من برامج التشغيل المتوافقة مع الواجهة TWAIN).

ما يمكنك تحقيقه باستخدام ScanGear

يمكنك باستخدام ScanGear إجراء معاينة لنتائج المسح الضوئي أو ضبط حجم المستندات/المخرجات، وغير ذلك، قبل إجراء المسح الضوئي. تتضح أهمية برنامج ScanGear عند المسح الضوئي بدرجة لون محددة كما يتيح لك تطبيق تصحيحات متعددة وضبط السطوع والتباين وغير ذلك قبل إجراء المسح الضوئي.

شاشات ScanGear

يتضمن برنامج ScanGear ثلاثة أوضاع وهي: الوضع البسيط (Simple Mode) والوضع المتقدم (Advanced Mode) ووضع مسح ضوئي متعدد (Multi Scan).
يمكنك تبديل الأوضاع بمجرد النقر فوق علامة التبويب في أقصى يسار الشاشة.

الشكل: علامات تبويب الأوضاع

ملاحظة

في حالة إغلاق ScanGear بعد تبديل الوضع، يبدأ ScanGear بأخر وضع مستخدم ابتداءً من المرة القادمة.

لا يتم الاحتفاظ بالإعدادات عند التبديل بين الأوضاع.

الوضع البسيط (Simple Mode)

استخدم الوضع البسيط (Simple Mode) لإجراء المسح الضوئي بسهولة دون عناء باتباع ثلاثة خطوات بسيطة تظهر على الشاشة ( 1 و 2 و 3).

الشكل: علامة التبويب الوضع البسيط (Simple Mode)

الوضع المتقدم (Advanced Mode)

استخدم الوضع المتقدم (Advanced Mode) لإجراء المسح الضوئي بعد تحديد وضع الألوان وتحديد درجة الدقة وتصحيح الصور وضبط درجات الألوان، إلخ.

الشكل: علامة تبويب الوضع المتقدم (Advanced Mode)

مسح ضوئي متعدد (Multi Scan)

استخدم مسح ضوئي متعدد (Multi Scan) لإجراء المسح الضوئي للعديد من المستندات الموضوعة على السطح الزجاجي في وقتٍ واحد كصور منفصلة.
ينفرد هذا الوضع بإجراء المسح الضوئي لما يصل إلى عشرة عناصر (ورق/صور فوتوغرافية) في المرة الواحدة.

الشكل: علامة التبويب مسح ضوئي متعدد (Multi Scan)


تشغيل ScanGear

استخدم ScanGear لتطبيق تصحيحات الصور وعمليات ضبط الألوان عند إجراء المسح الضوئي. يمكن بدء تشغيل ScanGear من تطبيق MP Navigator EX أو من أحد التطبيقات. اتبع الخطوات التالية لبدء تشغيل ScanGear.

التشغيل من تطبيق MP Navigator EX

شاشة وضع التنقل

اتبع الخطوات التالية لبدء تشغيل ScanGear من شاشة وضع التنقل في MP Navigator EX.

1- من سطح مكتب نظام التشغيل Windows، انقر نقرًا مزدوجًا فوق [image] (MP Navigator EX 1.0).
أو بدلاً من ذلك، من شريط مهام Windows، انقر فوق ابدأ (Start)، ثم أشر إلى (كافة) البرامج((All) Programs) ثم الأدوات المساعدة لـ Canon‏ (Canon Utilities) ثم MP Navigator EX 1.0. انقر بعد ذلك فوق MP Navigator EX 1.0.

يتم فتح شاشة وضع التنقل في MP Navigator EX

الشكل: شاشة وضع التنقل في MP Navigator EX

ملاحظة

في حالة عدم تحديد خانة الاختيار إظهار هذا الإطار عند بدء التشغيل (Show this window at startup)، يتم فتح آخر شاشة تم استخدامها.

2- أشر إلى مسح ضوئي/استيراد (Scan/Import) وانقر فوق صور فوتوغرافية/مستندات (السطح الزجاجي) (Photos/Documents (Platen)‎).

يتم فتح شاشة مسح ضوئي/استيراد للمستندات أو الصور (Scan/Import Documents or Images).

3- حدد خانة الاختيار استخدام برنامج تشغيل الماسحة الضوئية (Use the scanner driver)، ثم انقر فوق فتح برنامج تشغيل الماسحة الضوئية (Open Scanner Driver).

الشكل: مسح ضوئي/استيراد للمستندات أو الصور (Scan/Import Documents or Images)

يتم فتح شاشة ScanGear.

شاشة وضع النقرة الواحدة

اتبع الخطوات التالية لبدء تشغيل ScanGear من شاشة وضع النقرة الواحدة في MP Navigator EX.

1- من سطح مكتب نظام التشغيل Windows، انقر نقرًا مزدوجًا فوق [image] (MP Navigator EX 1.0).
أو بدلاً من ذلك، من شريط مهام Windows، انقر فوق ابدأ (Start)، ثم أشر إلى (كافة) البرامج((All) Programs) ثم الأدوات المساعدة لـ Canon‏ (Canon Utilities) ثم MP Navigator EX 1.0. انقر بعد ذلك فوق MP Navigator EX 1.0.

يتم فتح شاشة وضع النقرة الواحدة في MP Navigator EX

الشكل: شاشة وضع النقرة الواحدة في MP Navigator EX

2- انقر فوق الرمز المرتبط.

يتم فتح مربع الحوار المرتبط.

3- حدد خانة الاختيار استخدام برنامج تشغيل الماسحة الضوئية (Use the scanner driver) في إعدادات المسح الضوئي (Scan Settings)، ثم انقر فوق مسح ضوئي (Scan).

الشكل: مربع الحوار حفظ (Save)

يتم فتح شاشة ScanGear.

التشغيل من أحد التطبيقات

اتبع الخطوات التالية لبدء تشغيل ScanGear من أحد التطبيقات.

1- ضع المستندات بحيث يكون الوجه المطلوب مسحه ضوئيًا متجهًا لأسفل على السطح الزجاجي.

2- ابدأ تشغيل التطبيق.

3- من تحديد المصدر (Select Source)، حدد Canon MX300 ser...‎.

4- حدد أمر إجراء المسح الضوئي لمستند ما (استيراد صورة والحصول عليها، إلخ).

يتم فتح شاشة ScanGear.


إجراء المسح الضوئي في الوضع البسيط لـ ScanGear

استخدم الوضع البسيط (Simple Mode) لإجراء المسح الضوئي بسهولة من خلال اتباع الخطوات التي تظهر على الشاشة.

1- ضع المستند بحيث يكون الوجه المطلوب مسحه ضوئيًا متجهًا لأسفل على السطح الزجاجي، ثم ابدأ تشغيل ScanGear.

ملاحظة

راجع القسم أدناه لتشغيل ScanGear.

تشغيل ScanGear

2- قم بتعيين تحديد المصدر (Select Source) وفقًا للمستند الموضوع على السطح الزجاجي.

الشكل: علامة التبويب الوضع البسيط (Simple Mode) في ScanGear

صورة فوتوغرافية (ألوان) ((Photo(Color) | يتم استخدام هذا الخيار لإجراء مسح ضوئي للصور الفوتوغرافية الملونة.
مجلة (ألوان) (Magazine(Color)‎)‎ | يتم استخدام هذا الخيار لإجراء مسح ضوئي للمجلات الملونة.
جريدة (أبيض وأسود) Newspaper(B&W) | يتم استخدام هذا الخيار لمسح رسومات الخطوط والنصوص ضوئيًا بالأبيض والأسود.
مستند (تدرج الرمادي) (Document(Grayscale)) | يتم استخدام هذا الخيار لإجراء مسح ضوئي للصور الفوتوغرافية والمستندات بالأبيض والأسود. ويتم تحديد هذا الوضع للحصول على تدرجات رمادية.
ملاحظة

لإجراء المسح الضوئي للمجلات التي تحتوي على عدة صور فوتوغرافية ملونة، قم بالمسح الضوئي في الوضع المتقدم (Advanced Mode) مع تعيين وضع الألوان (Color Mode) على ألوان (Color) وتعيين إزالة التموج (Descreen) على تشغيل.

3- انقر فوق معاينة‏ (Preview) ثم تحقق من المستند المطلوب مسحه ضوئيًا.

تظهر صورة المعاينة في منطقة المعاينة.

الشكل: علامة التبويب الوضع البسيط (Simple Mode) في ScanGear

ملاحظة

إذا قمت بإجراء مسح ضوئي بدون معاينة، سيتم ضبط الألوان على أساس نوع المستند المحدد في تحديد المصدر (Select Source).

4- قم بتعيين الوجهة (Destination).

الشكل: علامة التبويب الوضع البسيط (Simple Mode) في ScanGear

طباعة (300 نقطة في البوصة) (Print(300dpi‎)‎) | يتم تحديد هذا الخيار لطباعة الصورة التي تم مسحها ضوئيًا باستخدام الطابعة.
عرض الصورة (150 نقطة في البوصة) (Image display(150dpi)) | يتم تحديد هذا الخيار لفحص الصورة التي تم مسحها ضوئيًا على الشاشة.
تمييز ضوئي للحروف (300 نقطة في البوصة) (OCR(300dpi)) | يتم تحديد هذا الخيار لتحويل الصورة الممسوحة ضوئيًا إلى بيانات نصية باستخدام برنامج التمييز الضوئي للحروف (OCR). برنامج التمييز الضوئي للحروف (OCR) هو برنامج يقوم بتحويل النص الممسوح ضوئيًا في شكل صورة إلى بيانات نصية يمكن تحريرها باستخدام برنامج معالجة الكلمات وبرامج أخرى.
ملاحظة

لإجراء مسح ضوئي بدرجة دقة 301 نقطة في البوصة أو أعلى، قم بإجراء المسح الضوئي في علامة التبويب الوضع المتقدم (Advanced Mode). راجع القسم أدناه للتعرف على الإجراء المطلوب.

إجراء المسح الضوئي في الوضع المتقدم لـ ScanGear

5- قم بتعيين حجم المخرجات (Output Size).

تختلف خيارات حجم المخرجات حسب العنصر المحدد في تحديد المصدر (Select Source) والوجهة (Destination).

الشكل: علامة التبويب الوضع البسيط (Simple Mode) في ScanGear

العنصر المحدد في الوجهة | خيارات حجم المخرجات
طباعة (300 نقطة في البوصة) (Print(300dpi‎)‎) | مرن (Flexible) وL عرضي وL طولي و2L عرضي و2L طولي و4×6 بوصة عرضي و4×6 بوصة طولي وHagaki وA4 وLetter وإضافة/حذف
عرض الصورة (150 نقطة في البوصة) (Image display(150dpi)) | مرن (Flexible) و640×480 بكسل و800×600 بكسل و1024×768 بكسل و1600×1200 بكسل و2048×1536 بكسل وإضافة/حذف
تمييز ضوئي للحروف (300 نقطة في البوصة) (OCR(300dpi)) | مرن (Flexible)
ملاحظة

حدد الخيار إضافة/حذف... (Add/Delete...‎) لتعيين حجم مخصص وحفظه كخيار جديد لحجم المخرجات.

للحصول على تفاصيل حول حجم المخرجات، راجع حجم المخرجات (Output Size) في علامة التبويب الوضع البسيط.

6- حدد منطقة المسح الضوئي (إطار الاقتصاص) حسب الحاجة.

قم بضبط منطقة المسح الضوئي (حجم إطار الاقتصاص وموضعه) من صورة المعاينة. يمكنك أيضًا تحديد إطاري اقتصاص أو أكثر.
إذا لم يتم تحديد منطقة ما، يتم تطبيق الاقتصاص التلقائي (حيث سيتم مسح المستند ضوئيًا بحجم المستند). وإذا تم تحديد إحدى المناطق، فسوف يتم إجراء المسح الضوئي للجزء الموجود في المنطقة المحددة فقط.

ملاحظة

راجع القسم أدناه للحصول على تفاصيل حول إطارات الاقتصاص.

ضبط إطارات الاقتصاص

7- قم بتعيين تصحيح الصورة (Image correction) حسب الحاجة.

تصحيح الألوان الباهتة (Fading correction) | يتم استخدام هذا الخيار لتصحيح الصور التي تبهت مع مرور الوقت أو التي يكون بها سوء توزيع للألوان ومسحها ضوئيًا.
تصحيح الإضاءة الخلفية (Backlight correction) | يتم استخدام هذا الخيار لتصحيح الصور الفوتوغرافية التي تم التقاطها في وجود مصدر ضوء في الخلف ولمسحها ضوئيًا.
إزالة ظل الهامش (Remove gutter shadow) | يتم استخدام هذا الخيار لتصحيح عناصر الظل التي تظهر بين الصفحات عند إجراء مسح ضوئي لكتيبات مفتوحة. هام للتعرف على الإجراءات الوقائية التي يجب اتخاذها عند استخدام هذه الوظيفة، راجع "تصحيح ظل الهامش" للتعرف على إعدادات الصور في علامة التبويب الوضع المتقدم (Advanced Mode).

Color Pattern...

انقر لفتح مربع حوار لضبط اللون الكلي للصورة. يمكن تصحيح الألوان التي تبهت بسبب سوء توزيع الألوان، وغير ذلك، والحصول على ألوان طبيعية.

ملاحظة

راجع القسم أدناه للحصول على تفاصيل.

ضبط الألوان باستخدام نموذج الألوان

8- انقر فوق مسح ضوئي (Scan).

يبدأ المسح الضوئي.

ملاحظة

يمكن تحديد استجابة ScanGear بعد إجراء المسح الضوئي.من مربع حوار حالة ScanGear بعد المسح الضوئي (Status of ScanGear dialog after scanning) في علامة التبويب مسح ضوئي (Scan) من مربع الحوار تفضيلات (Preferences) الموجود في الوضع المتقدم (Advanced Mode). راجع القسم أدناه للحصول على تفاصيل.

علامة التبويب مسح ضوئي

موضوعات مرتبطة

راجع القسم أدناه للحصول على تقاصيل حول علامة التبويب الوضع البسيط (Simple Mode).

علامة التبويب الوضع البسيط


إجراء المسح الضوئي في الوضع المتقدم لـ ScanGear

في الوضع المتقدم (Advanced Mode)، يمكنك تحديد وضع الألوان ودقة الإخراج وسطوع الصورة ودرجات الألوان وغير ذلك عند إجراء المسح الضوئي.
يوضح هذا القسم كيفية إجراء المسح الضوئي للورق/الصور الفوتوغرافية.

1- ضع المستند بحيث يكون الوجه المطلوب مسحه ضوئيًا متجهًا لأسفل على السطح الزجاجي، ثم ابدأ تشغيل ScanGear.

ملاحظة

راجع القسم أدناه لتشغيل ScanGear.

تشغيل ScanGear

2- انقر فوق الوضع المتقدم (Advanced Mode).

الشكل: علامة التبويب الوضع البسيط (Simple Mode) في ScanGear

يتم عرض علامة التبويب الوضع المتقدم (Advanced Mode).

الشكل: علامة التبويب الوضع المتقدم (Advanced Mode) في ScanGear

ملاحظة

لا يتم الاحتفاظ بالإعدادات عند التبديل بين الأوضاع.

3- قم بتعيين حجم الورق (Paper Size) ووضع الألوان (Color Mode).

حجم الورق (Paper Size)

حدد أحد الخيارات من بين بطاقة وL عرضي وL طولي و4×6 بوصة عرضي و4×6 بوصة طولي وHagaki عرضي وHagaki طولي و2L عرضي و2L طولي وA5 عرضي وA5 طولي وB5 وA4 وLetter وأسطوانة كاملة (Full Platen).

وضع الألوان (Color Mode)

حدد وضع الألوان حسب نوع المستند والغرض منه.

ألوان (Color) | حدد هذا الوضع لإجراء مسح ضوئي لصور فوتوغرافية ملونة أو لإنشاء صور ملونة.
مستندات (ألوان) (Color(Documents)) | حدد هذا الخيار لإجراء مسح ضوئي لمستندات ملونة تحتوي على صور فوتوغرافية ونصوص أو جداول.
تدرج الرمادي (Grayscale) | حدد هذا الخيار لإجراء مسح ضوئي للصور الفوتوغرافية بالأبيض والأسود أو لإنشاء صور بالأبيض والأسود.
أبيض وأسود (Black and White) | حدد هذا الخيار لإجراء مسح ضوئي للنصوص ولبطاقات تعريف المهنة ومستندات أخرى بالأبيض والأسود.
نص معزز (Text Enhanced) | يتم من خلاله إجراء مسح ضوئي للنص بوضوح. حدد هذا الوضع لإجراء مسح ضوئي للنص باستخدام برنامج التمييز الضوئي للحروف (OCR). يستغرق المسح الضوئي وقتًا أطول منه في الوضع أبيض وأسود.
ملاحظة

راجع القسم الموجود أدناه للحصول على تفاصيل حول حجم الورق (Paper Size) ووضع الألوان (Color Mode).

إعدادات الإدخال

4- انقر فوق معاينة‏ (Preview) ثم تحقق من المستند المطلوب مسحه ضوئيًا.

تظهر صورة المعاينة في منطقة المعاينة.

الشكل: علامة التبويب الوضع المتقدم (Advanced Mode) في ScanGear

ملاحظة

في حالة إجراء المسح الضوئي دون معاينة، سيتم تفعيل الوظيفة منع شفافية المستند (Prevent show-through of the document). تتضح فائدة هذه الوظيفة عند مسح المجلات ضوئيًا. ورغم ذلك، عندما يتم إجراء المسح الضوئي للصور الفوتوغرافية وغيرها، فقد تختلف درجات اللون عن المصدر نتيجة للوظيفة منع شفافية المستند (Prevent show-through of the document). في هذه الحالة، استخدم معاينة (Preview) قبل إجراء المسح الضوئي.

5- قم بتعيين إعدادات الإخراج (Output Settings).

الشكل: علامة التبويب الوضع المتقدم (Advanced Mode) في ScanGear

دقة الإخراج (Output Resolution)

حدد احد الخيارات من بين 75 نقطة في البوصة (75 dpi) و150 نقطة البوصة (150 dpi) و300 نقطة في البوصة (300 dpi) و600 نقطة في البوصة (600 dpi) و1200 نقطة في البوصة (1200 dpi).
أو بدلاً من ذلك، يمكن كتابة قيمة في النطاق 25 إلى 19200 نقطة في البوصة (بزيادة 1 نقطة في البوصة).

حجم المخرجات (Output Size)

حدد الخيار مرن (Flexible) لتعيين الحجم المخصص أو تحديد حجم للطباعة أو للعرض.

الغرض | خيارات حجم المخرجات
للطباعة (حجم الورق) | بطاقة وL عرضي وL طولي و2L عرضي و2L طولي و4×6 بوصة عرضي و4×6 بوصة طولي وHagaki وA5 وB5 وA4 وLetter وLegal وB4 وA3 وإضافة/حذف
للعرض (العرض والارتفاع بالبكسل) | 128×128 بكسل و640×480 بكسل و800×600 بكسل و1024×768 بكسل و1280× 1024 بكسل و1600×1200 بكسل و2048×1536 بكسل و2272×1704 بكسل و2592×1944 بكسل
ملاحظة

حدد الخيار إضافة/حذف... (Add/Delete...‎) لتعيين حجم مخصص وحفظه كخيار جديد لحجم المخرجات.

راجع القسم أدناه للحصول على تفاصيل حول إعدادات الإخراج (Output Settings).

إعدادات الإخراج

6- قم بضبط إطار الاقتصاص وتصحيح الصور وضبط الألوان حسب الحاجة.

الشكل: علامة التبويب الوضع المتقدم (Advanced Mode) في ScanGear

عناصر إعدادات الصور (Image Settings) وأزرار ضبط الألوان (Color Adjustment Buttons):

إعدادات الصور (Image Settings) | يتم من خلالها تطبيق الوظائف التالية: التحكم في درجات الألوان تلقائيًا (Auto Tone) وقناع التوضيح (Unsharp Mask) وإزالة التموج (Descreen) وإزالة الأتربة والخدوش (Reduce Dust and Scratches) وتصحيح الألوان الباهتة (Fading Correction) وتصحيح التحبب (Grain Correction) وتصحيح الإضاءة الخلفية (Backlight Correction) وتصحيح ظل الهامش.(Gutter Shadow Correction). ملاحظة راجع القسم أدناه للحصول على تفاصيل حول كل وظيفة. إعدادات الصور
أزرار ضبط الألوان (Color Adjustment Buttons) | يتم من خلالها ضبط درجة السطوع الإجمالي للصورة ودرجات الألوان والتباين وغير ذلك. ملاحظة راجع القسم أدناه للحصول على تفاصيل حول كل وظيفة. ضبط الألوان

7- انقر فوق مسح ضوئي (Scan).

يبدأ المسح الضوئي.

ملاحظة

يمكن تحديد استجابة ScanGear بعد إجراء المسح الضوئي.من مربع حوار حالة ScanGear بعد المسح الضوئي (Status of ScanGear dialog after scanning) في علامة التبويب مسح ضوئي (Scan) من مربع الحوار تفضيلات (Preferences) الموجود في الوضع المتقدم (Advanced Mode). راجع القسم أدناه للحصول على تفاصيل.

علامة التبويب مسح ضوئي

موضوعات مرتبطة

راجع القسم أدناه للحصول على تفاصيل حول الوضع المتقدم (Advanced Mode).

علامة التبويب الوضع المتقدم


إجراء المسح الضوئي في وضع المسح الضوئي المتعدد لـ ScanGear

استخدم مسح ضوئي متعدد (Multi Scan) في ScanGear لإجراء المسح الضوئي لصورتين فوتوغرافيتين أو أكثر بسهولة (مستندات صغيرة) على السطح الزجاجي في وقت واحد.

هام

لن يتم اقتصاص أنواع المستندات التالية بشكل دقيق.

- المستندات الأصغر من 1.18 بوصة (3 سم) مربعة.

ـ الصور الفوتوغرافية التي تم قصها إلى أشكال متنوعة.

قد لا يتم اقتصاص أنواع المستندات التالية بشكل دقيق. في تلك الحالة، قم بتغيير حجم الورق (Paper Size) إلى حجم الورق الفعلي في علامة التبويب الوضع المتقدم (Advanced Mode) وقم بإعادة مسحه ضوئيًا. في حالة عدم وجود الحجم المطابق في حجم الورق (Paper Size)، قم بإجراء المسح الضوئي بحجم أكبر وقص الصورة.

- الصور الفوتوغرافية التي تبدو مائلة إلى اللون الأبيض عمومًا.

- الصور الفوتوغرافية التي تحتوي على حدود تميل إلى اللون الأبيض.

- مستندات بخلاف الصور الفوتوغرافية (خاصةً المستندات المطبوعة على ورق أبيض أو النصوص المكتوبة بخط اليد أو بطاقات تعريف المهنة، إلخ).

1- ضع المستندات بحيث يكون الوجه المطلوب مسحه ضوئيًا متجهًا لأسفل على السطح الزجاجي، ثم قم بتشغيل ScanGear.

في حالة وضع المستندات بانحدار أقل من 10 درجات، سيتم مسح المستندات ضوئيًا بعد إجراء التصحيح التلقائي.

ملاحظة

راجع القسم أدناه لتشغيل ScanGear.

تشغيل ScanGear

يجب ترك مساحة تصل إلى 3/8 بوصة (1 سم) أو أكثر بين حواف السطح الزجاحي والمستند كما هو موضح أدناه.

يجب ترك مساحة تصل إلى 3/8 بوصة (1 سم) أو أكثر بين المستندات.

يمكن وضع عدد من المستندات يصل إلى 10 مستندات.

أغلق غطاء المستند عند إجراء المسح الضوئي.

الشكل: مثال على وضع المستندات على السطح الزجاجي

2- انقر فوق مسح ضوئي متعدد (Multi Scan).

الشكل: علامة التبويب الوضع البسيط (Simple Mode) في ScanGear

يتم عرض علامة التبويب مسح ضوئي متعدد (Multi Scan).

الشكل: علامة التبويب مسح ضوئي متعدد (Multi Scan)

3- قم بتعيين تحديد المصدر (Select Source) والوجهة (Destination).

تحديد المصدر (Select Source) | صورة فوتوغرافية/بطاقة (ألوان) (Photo/Card(Color)) وصورة فوتوغرافية/بطاقة (تدرج الرمادي) وبطاقة (أبيض وأسود) ومجلة (ألوان) ومجلة (تدرج الرمادي)
الوجهة (Destination) | ويب/خلفية شاشة (75 نقطة في البوصة) وإدارة الصورة (150 نقطة في البوصة) وطباعة صورة فوتوغرافية/بطاقة (300 نقطة في البوصة) (Photo print/Card(300dpi)) وطباعة صورة فوتوغرافية، مكبرة (600 نقطة في البوصة)

4- انقر فوق مسح ضوئي (Scan).

يتم إجراء المسح الضوئي لكل المستندات الموجودة على السطح الزجاجي كصور منفصلة.

ملاحظة

حدد خانة الاختيار عرض الصور الممسوحة ضوئيًا (View scanned images) لعرض الصور المصغرة في إطار مختلف.

الشكل: مربع الحوار الصور الأصلية (Original Images)

راجع القسم أدناه للحصول على تقاصيل حول علامة التبويب مسح ضوئي متعدد (Multi Scan).

علامة التبويب مسح ضوئي متعدد


المسح الضوئي لمستندات متعددة في وقت واحد في الوضع المتقدم

يمكنك مسح صورتين فوتوغرافيتين أو أكثر (مستندات صغيرة) على السطح الزجاجي في وقت واحد باستخدام اقتصاص متعدد (Multi-Crop) في الوضع المتقدم (Advanced Mode) من ScanGear.

هام

لن يتم اقتصاص أنواع المستندات التالية بشكل دقيق.

- المستندات الأصغر من 1.18 بوصة (3 سم) مربعة.

ـ الصور الفوتوغرافية التي تم قصها إلى أشكال متنوعة.

قد لا يتم اقتصاص أنواع المستندات التالية بشكل دقيق. في تلك الحالة، قم بتغيير حجم الورق (Paper Size) إلى حجم الورق الفعلي في علامة التبويب الوضع المتقدم (Advanced Mode) وقم بإعادة مسحه ضوئيًا. في حالة عدم وجود الحجم المطابق في حجم الورق (Paper Size)، قم بإجراء المسح الضوئي بحجم أكبر وقص الصورة.

- الصور الفوتوغرافية التي تبدو مائلة إلى اللون الأبيض عمومًا.

- الصور الفوتوغرافية التي تحتوي على حدود تميل إلى اللون الأبيض.

- مستندات بخلاف الصور الفوتوغرافية (خاصةً المستندات المطبوعة على ورق أبيض أو النصوص المكتوبة بخط اليد أو بطاقات تعريف المهنة، إلخ).

1- ضع المستندات بحيث يكون الوجه المطلوب مسحه ضوئيًا متجهًا لأسفل على السطح الزجاجي، ثم قم بتشغيل ScanGear.

في حالة وضع المستندات بانحدار أقل من 10 درجات، سيتم مسح المستندات ضوئيًا بعد إجراء التصحيح التلقائي.

ملاحظة

راجع القسم أدناه لتشغيل ScanGear.

تشغيل ScanGear

يجب ترك مساحة تصل إلى 3/8 بوصة (1 سم) أو أكثر بين حواف السطح الزجاحي والمستند كما هو موضح أدناه.

يجب ترك مساحة تصل إلى 3/8 بوصة (1 سم) أو أكثر بين المستندات.

يمكن وضع عدد من المستندات يصل إلى 10 مستندات.

أغلق غطاء المستند عند إجراء المسح الضوئي.

الشكل: مثال على وضع المستندات على السطح الزجاجي

2- انقر فوق الوضع المتقدم (Advanced Mode).

الشكل: علامة التبويب الوضع البسيط (Simple Mode) في ScanGear

3-انقر فوق معاينة (Preview).

الشكل: علامة التبويب الوضع المتقدم (Advanced Mode) في ScanGear

تظهر صورة المعاينة في منطقة المعاينة.

4- انقر فوق اقتصاص متعدد (Multi-Crop) في الجزء العلوي من منطقة المعاينة.

الشكل: علامة التبويب الوضع المتقدم (Advanced Mode) في ScanGear

يتم اقتصاص كل صورة على حدة (حيث تم تحديد منطقة المسح الضوئي) تلقائيًا وفقًا لحجم المستند.

الشكل: علامة التبويب الوضع المتقدم (Advanced Mode) في ScanGear

إذا كنت لا تريد مسح إحدى الصور ضوئيًا، انقر بزر الماوس الأيمن فوق الصورة ثم انقر فوق حذف (Delete)، أو حدد الصورة واضغط الزر Delete الموجود بلوحة المفاتيح. أو بدلاً من ذلك، حدد الصورة ثم انقر فوق [image] (إزالة إطار الاقتصاص) الموجود على شريط الأدوات.

ملاحظة

عند النقر فوق اقتصاص متعدد ‎(Multi-Crop)‎‎، يتغير الزر اقتصاص متعدد (Multi-Crop‏)‎‎ إلى إعادة تعيين‎‎‏ (Reset).
انقر فوق إعادة تعيين (Reset) لإعادة تعيين الاقتصاص المتعدد.

قم بإلغاء الاقتصاص المتعدد (Multi-Crop) لإنشاء إطارات اقتصاص مخصصة. راجع القسم أدناه للحصول على تفاصيل حول إطارات الاقتصاص.

ضبط إطارات الاقتصاص

5-قم بتعيين وضع الألوان (Color Mode) ودقة الإخراج (Output Resolution) كما هو مطلوب.

وضع الألوان (Color Mode)

حدد وضع الألوان حسب نوع المستند والغرض منه.

ألوان (Color) | حدد هذا الوضع لإجراء مسح ضوئي لصور فوتوغرافية ملونة أو لإنشاء صور ملونة.
مستندات (ألوان) (Color(Documents)) | حدد هذا الخيار لإجراء مسح ضوئي لمستندات ملونة تحتوي على صور فوتوغرافية ونصوص أو جداول.
تدرج الرمادي (Grayscale) | حدد هذا الخيار لإجراء مسح ضوئي للصور الفوتوغرافية بالأبيض والأسود أو لإنشاء صور بالأبيض والأسود.
أبيض وأسود (Black and White) | حدد هذا الوضع لمسح الصور الفوتوغرافية وغيرها ضوئيًا بالأبيض والأسود.
(التمييز الضوئي للحروف) للنص (Text(OCR)) | يتم من خلاله إجراء مسح ضوئي للنص بوضوح. حدد هذا الوضع لإجراء مسح ضوئي للنص باستخدام برنامج التمييز الضوئي للحروف (OCR). يستغرق المسح الضوئي وقتًا أطول منه في الوضع أبيض وأسود (Black and White).

دقة الإخراج (Output Resolution)

حدد أحد الخيارات من بين 75 نقطة في البوصة (75 dpi) و150 نقطة في البوصة (150 dpi) و300 نقطة في البوصة (300 dpi) و600 نقطة في البوصة (600 dpi).
أو بدلاً من ذلك، يمكن كتابة قيمة في النطاق 25 إلى 600 نقطة في البوصة (بزيادة 1 نقطة في البوصة).

ملاحظة

راجع القسم أدناه للحصول على تفاصيل.

علامة التبويب الوضع المتقدم

يتم تطبيق الإعدادات على كافة إطارات الاقتصاص.

6- قم بتطبيق تصحيحات الصور كما هو مطلوب.

ملاحظة

راجع القسم أدناه للحصول على تفاصيل حول كل وظيفة.

إعدادات الصور

يتم تطبيق الإعدادات على كافة إطارات الاقتصاص.

7- انقر فوق مسح ضوئي (Scan).

سيتم مسح كل مستند من المستندات التي تتم معاينتها والمحاطة بخطوط منقطة ضوئيًا كصور منفصلة.

ملاحظة

يمكن تحديد استجابة ScanGear بعد إجراء المسح الضوئي من مربع حوار حالة ScanGear بعد المسح الضوئي (Status of ScanGear dialog after scanning) من علامة التبويب مسح ضوئي من مربع الحوار تفضيلات (Preferences) في الوضع المتقدم (Advanced Mode).


تلميحات للحصول على مسح ضوئي أفضل

تقدم الأقسام التالية تلميحات وخبرة فنية فيما يتعلق بتقنيات المسح الضوئي المتقدم.

التصحيحات المتقدمة للصور/الألوان

استعراض درجات الألوان لكل الصورة المطلوب مسحها ضوئيًا

ضبط الألوان باستخدام نموذج الألوان

إجراء عمليات ضبط دقيقة لدرجة سطوع الصورة ولونها

ضبط الإعدادات التالية: التشبع/توازن الألوان (Saturation/Color Balance) والسطوع/التباين (Brightness/Contrast) ومدرج تكراري (Histogram) وإعدادات منحنى تدرج الألوان (Tone Curve Settings) والحد (Threshold).

ضبط الألوان

توضيح الصور الفوتوغرافية التي تقع خارج بؤرة التركيز وإزالة البقع/الخدوش وتصحيح الألوان الباهتة

يتم من خلالها تطبيق الوظائف التالية: قناع التوضيح (Unsharp Mask) وإزالة التموج (Descreen) وإزالة الأتربة والخدوش (Reduce Dust and Scratches) وتصحيح الألوان الباهتة (Fading Correction) وتصحيح التحبب (Grain Correction) وتصحيح الإضاءة الخلفية (Backlight Correction) وتصحيح ظل الهامش (Gutter Shadow Correction).

إعدادات الصور

حفظ الصور عالية الجودة

تحديد أفضل دقة

الدقة

التعرف على تنسيقات الملفات

تنسيقات الملفات

مطابقة ألوان المستند والشاشة والأجزاء المطبوعة

مطابقة ألوان بين المستند والشاشة

ضبط قيمة Gamma للشاشة


ضبط الألوان باستخدام نموذج الألوان

يمكن معاينة تغييرات الألوان والحصول على ألوان طبيعية باستخدام وظيفة نموذج الألوان (Color Pattern) في علامة تبويب الوضع البسيط لـ ScanGear.

في الوضع البسيط في ScanGear، انقر فوق نموذج الألوان... (Color Pattern...‎).

الشكل: مربع الحوار نموذج الألوان (Color Pattern)

ضبط الألوان

تصحيح الألوان التي تبهت بمرور الوقت أو بسبب سوء توزيع الألوان. وسوء توزيع الألوان هو ظاهرة تحدث عندما يؤثر لون معين على الصورة بأكملها نتيجة للظروف الجوية أو بسبب وجود ألوان مركَّزة مسيطرة على الصورة.

انقر فوق أحد الأسهم في ضبط الألوان (Color Adjustment) لإبراز اللون المقابل.
تعتبر الألوان السماوي والأحمر، والأرجواني والأخضر، والأصفر والأزرق أزواجًا من الألوان متكاملة (ينتج عن دمج كل زوج ظل رمادي اللون). يمكن الحصول على ألوان طبيعية للمشهد بتقليل نسبة الألوان الموزعة وزيادة نسبة الألوان المتكاملة.
من المستحسن العثور على جزء من الصورة كان من المفترض أن يكون أبيضًا، وضبط الألوان حتى يتحول هذا الجزء إلى اللون الأبيض.
تظهر معاينة الصورة في المنتصف. تتغير ألوان الصور التي تم معاينتها بمجرد ضبطها.

الشكل: ضبط الألوان (Color Adjustment)

ستجد مثالاً أدناه لتصحيح صورة مائلة للزرقة.
نظرًا لأن اللونين أزرق (Blue) وأخضر (Green) قويان، انقر فوق سهمي اللونين أصفر (Yellow) وأرجواني (Magenta) للتصحيح.

قبل | بعد
ملاحظة

تنعكس عمليات الضبط على المساحة الموجودة داخل منطقة المسح الضوئي (إطار الاقتصاص) والمحددة في منطقة المعينة لعلامة التبويب الوضع "البسيط".

يمكن أيضًا تحديد درجة لون من نموذج الألوان المعروض ناحية اليمين من شاشة نموذج الألوان (Color Pattern).

يمكن استخدام هذه الوظيفة أيضًا لإضافة لون خفيف إلى صورة. زيادة اللون الأرجواني لإضافة درجة لون صاخب، وزيادة اللون الأزرق لإضافة درجة لون هادئ


ضبط الألوان

تتيح أزرار ضبط الألوان في علامة تبويب الوضع المتقدم لـ ScanGear ضبط السطوع والتباين والتشبع وتوازن الألوان إلخ، للصورة بأكملها عند المسح الضوئي.

الشكل: علامة تبويب الوضع المتقدم (Advanced Mode)

ملاحظة

راجع القسم أدناه لبدء تشغيل ScanGear في "الوضع المتقدم"، ثم قم بإجراء المسح الضوئي.

إجراء المسح الضوئي في الوضع المتقدم لـ ScanGear

تفتيح الألوان التي تبهت بمرور الوقت أو بسبب سوء توزيع الألوان

ضبط التشبع وتوازن الألوان

ضبط التشبع لزيادة درجة الزهاء. | ضبط توازن الألوان للحصول على درجات ألوان أصلية.

ضبط الصور الداكنة للغاية أو الساطعة للغاية أو الباهتة للغاية نتيجة لنقص التباين

ضبط السطوع والتباين

تفتيح الصور الداكنة. | زيادة درجة التباين لإضفاء صفة ثلاثية الأبعاد على الصورة.

ضبط درجات الالوان باستخدم المدرج التكراري (رسم بياني يوضح توزيع السطوع)

ضبط المدرج التكراري

ضبط المدرج التكراري لتوسيع نطاق الألوان.

ضبط سطوع الصورة باستخدام منحنى تدرج الألوان (رسم بياني لتوازن السطوع)

ضبط منحنى تدرج الألوان

ضبط السطوع لمناطق معينة باستخدام منحنى تدرج الألوان.

ضبط الأحرف في المستندات النصية وتقليل الطباعة على الجهة الخلفية

تعيين الحد

ضبط الحد لتوضيح النص في المستندات.


ضبط التشبع وتوازن الألوان

ضبط درجة الزهاء وتوازن الألوان. استخدم هذه الوظيفة لتفتيح الألوان التي تلاشت بمرور الوقت أو بسبب سوء توزيع الألوان. ويعرف سوء توزيع الألوان بأنه ظاهرة تحدث عندما يؤثر لون معين على الصورة بأكملها نتيجة للظروف الجوية أو بسبب وجود ألوان مركَّزة مسيطرة على الصورة.
يمكن تحديد هذا الإعداد عندما يتم تعيين وضع الألوان (Color Mode) هو ألوان (Color).

في الوضع المتقدم لـ ScanGear، انقر فوق [image] (التشبع/توازن الألوان) (Saturation/Color Balance).

الشكل: مربع الحوار التشبع/توازن الألوان (Saturation/Color Balance)

التشبع (Saturation)

ضبط تشبع الصورة (درجة الزهاء). يمكن تفتيح الألوان التي تلاشت بمرور الوقت، إلخ.
قم بتحريك [image] (مربع التمرير) ضمن التشبع (Saturation) ناحية اليمين لتقليل تشبع الصورة (تعتيم الصورة)، وقم بتحريكه ناحية اليسار لزيادة تشبع الصورة (تفتيح الصورة). يمكنك أيضًا إدخال مستوى (من -127 إلى 127).

تناقص التشبع | صورة أصلية | زيادة التشبع
ملاحظة

قد يتم فقدان درجات الألوان الطبيعية بالصورة الأصلية عند ازياد التشبع بدرجة كبيرة.

توازن الألوان (Color Balance)

ضبط الصور التي بها سوء توزيع للألوان. قم بتحريك [image] (مربع التمرير) تحت كل زوج من أزواج الألوان إلى اليمين وإلى اليسار لإبراز اللون المقابل.

سماوي وأحمر
أرجواني وأخضر
أصفر وأزرق

هذه أزواج ألوان متكاملة (ينتج عن دمج كل زوج ظل بلون رمادي). يمكن الحصول على ألوان طبيعية للمشهد بتقليل نسبة الألوان الموزعة وزيادة نسبة الألوان المتكاملة.
من الصعب عادةً تصحيح الصورة تمامًا بضبط زوج ألوان واحد فقط. من المستحسن العثور على جزء من الصورة كان من المفترض أن يكون أبيضًا، وضبط أزواج الألوان الثلاثة حتى يتحول هذا الجزء إلى اللون الأبيض.
يمكنك أيضًا إدخال مستوى (من -127 إلى 127).

فيما يلي مثال لصورة تم ضبط زوج الألوان سماوي (Cyan) وأحمر (Red) بها.

زيادة اللون السماوي | زيادة اللون الأحمر

الإعدادات الافتراضية (Defaults)

انقر فوق الإعدادات الافتراضية (Defaults) لتجاهل أية تغييرات تم إجراؤها والعودة إلى الإعدادات الافتراضية.


ضبط السطوع والتباين

ضبط السطوع والتباين لإحدى الصور. فإذا كانت الصورة داكنة للغاية أو فاتحة للغاية، أو إذا كانت الصورة باهتة نتيجة لنقص التباين، يمكنك ضبط مستويات السطوع والتباين.
يمكن تحديد هذا الإعداد عندما يكون وضع الألوان (Color Mode) هو ألوان (Color) أو تدرج الرمادي (Grayscale).

في الوضع المتقدم لـ ScanGear، انقر فوق [image] السطوع/التباين (Brightness/Contrast).

الشكل: مربع حوار السطوع/التباين (Brightness/Contrast)

ملاحظة

انقر فوق الشكل: سهم للأسفل للتبديل إلى العرض التفصيلي. انقر فوق الشكل: سهم للأعلى للعودة إلى العرض السابق.

القناة (Channel)

تتألف كل نقطة من نقاط الصورة من مزيج من ألوان الأحمر والأخضر والأزرق بنسب متفاوتة (تدرج). يمكن ضبط هذه الألوان كل على حدة باعتبارها "قناة".

رئيسي (Master) | يتم تطبيق الإعدادات على مزيج من الألوان "أحمر" (R) و"أخضر" (G) و"أزرق" (B).
أحمر (Red) | يتم تطبيق الإعدادات على قناة "أحمر" فقط.
أخضر (Green) | يتم تطبيق الإعدادات على قناة "أخضر" فقط.
أزرق (Blue) | يتم تطبيق الإعدادات على قناة "أزرق" فقط.
ملاحظة

سوف يتم عرض رمادي (Gray) فقط في القناة (Channel) عندما يكون وضع الألوان هو تدرج الرمادي (Grayscale).

السطوع (Brightness)

ضبط سطوع الصورة. قم بتحريك مربع التمرير [image] الموجود تحت السطوع (Brightness) ناحية اليمين لتعتيم الصورة وناحية اليسار لتفتيح الصورة. يمكنك أيضًا إدخال مستوى (من -127 إلى 127). قم بتعيين القناة (Channel) إلى رئيسي (Master).

صورة داكنة | صورة أصلية | صورة فاتحة
ملاحظة

قد يتم فقدان مناطق تركيز الضوء في حالة تفتيح الصورة بدرجة كبيرة، وقد يتم فقدان الظل في حالة تعتيم الصورة بدرجة كبيرة.

التباين (Contrast)

يمثل التباين درجة الاختلاف بين الأجزاء الأكثر دكنة والأكثر سطوعًا لإحدى الصور. ستؤدي زيادة التباين إلى زيادة الاختلاف، مما يؤدي إلى توضيح الصورة. وسيؤدي تقليل التباين إلى تقليل الاختلاف، مما يؤدي إلى بهوت الصورة.
قم بتحريك (مربع التمرير) [image] الموجود تحت السطوع (Brightness) ناحية اليمين لزيادة تباين الصورة وناحية اليسار لتقليل تباين الصورة. يمكنك أيضًا إدخال مستوى (من -127 إلى 127).

تباين متناقص | صورة أصلية | تباين متزايد
ملاحظة

تؤثر زيادة التباين في إضفاء صفة ثلاثية الأبعاد على الصور الباهتة. ومع ذلك، قد يتم فقدان الظلال ومناطق تركيز الضوء في حالة زيادة التباين بدرجة كبيرة.

الإعدادات الافتراضية (Defaults)

انقر فوق الإعدادات الافتراضية (Defaults) لتجاهل أية تغييرات تم إجراؤها والعودة إلى الإعدادات الافتراضية.


ضبط المدرج التكراري

مدرج تكراري هو عبارة عن رسم لعرض توزيع السطوع. يمكن ضبط الرسم لضبط درجة الألوان بالصورة.
يمكن تحديد هذا الإعداد عندما يكون وضع الألوان (Color Mode) هو ألوان (Color) أو تدرج الرمادي (Grayscale).

في الوضع المتقدم لـ ScanGear، انقر فوق [image] (تدرج الرمادي).

الشكل: مربع الحوار مدرج تكراري (Histogram)

القناة (Channel)

تتألف كل نقطة من نقاط الصورة من مزيج من ألوان الأحمر والأخضر والأزرق بنسب متفاوتة (تدرج). يمكن ضبط هذه الألوان كل على حدة باعتبارها "قناة".

رئيسي (Master) | يتم تطبيق الإعدادات على مزيج من الألوان "أحمر" (R) و"أخضر" (G) و"أزرق" (B).
أحمر (Red) | يتم تطبيق الإعدادات على قناة "أحمر" فقط.
أخضر (Green) | يتم تطبيق الإعدادات على قناة "أخضر" فقط.
أزرق (Blue) | يتم تطبيق الإعدادات على قناة "أزرق" فقط.
ملاحظة

سوف يتم عرض رمادي (Gray) فقط في القناة (Channel) عندما يكون وضع الألوان هو تدرج الرمادي (Grayscale).

قراءة المدرجات التكرارية

يمكنك فتح مدرج تكراري لمنطقة محددة مع كل قناة. كلما كان مدرج تكراري (Histogram) مرتفعًا إلى الذروة، يرتفع توزيع البيانات إلى هذا المستوى.

(1) منطقة فاتحة اللون | (2) منطقة داكنة اللون | (3) الصورة ككل
يتم توزيع كمية أكبر من البيانات إلى جانب تركيز الضوء. | يتم توزيع كمية أكبر من البيانات إلى جانب الظل. | يتم توزيع البيانات على نطاق واسع بين جانب تركيز الضوء وجانب الظل.

ضبط المدرجات التكرارية (باستخدام مربع التمرير)

حدد قناة (Channel)، ثم أزل [image] (مربع تمرير النقطة السوداء) أو [image] (مربع تمرير النقطة البيضاء) لتحديد المستوى المطلوب تعيينه كظل أو كجانب تركيز الضوء.

- ستتحول كل الأجزاء الموجودة على يمين [image] (مربع تمرير النقطة السوداء) إلى اللون الأسود (المستوى 0).

- ستتحول كل الأجزاء الموجودة في [image] (مربع تمرير النقطة متوسطة اللون) إلى لون بين النقطة السوداء والنقطة البيضاء.

- ستتحول كل الأجزاء الموجودة على يسار [image] (مربع تمرير النقطة البيضاء) إلى اللون الأبيض (المستوى 255).

يتم تعيين التحكم في درجات الألوان تلقائيًا (Auto Tone) إلى تشغيل (ON) بشكل افتراضي. يتم تنفيذ عمليات الضبط الموضحة أدناه تلقائيًا.

تحريك مربعي التمرير النقطة السوداء والنقطة البيضاء

حرِّك مربع التمرير النقطة السوداء أو مربع التمرير النقطة البيضاء لضبط السطوع.

الصور التي تحتوي على كمية أكبر من البيانات الموزعة إلى جانب تركيز الضوء

حرِّك مربع التمرير النقطة السوداء في اتجاه جانب تركيز الضوء.

الصور التي تحتوي على كمية أكبر من البيانات الموزعة إلى جانب الظل

حرِّك مربع التمرير النقطة البيضاء في اتجاه جانب الظل.

الصور التي تحتوي على بيانات موزعة على نطاق واسع

حرِّك مربع التمرير النقطة السوداء في اتجاه جانب تركيز الضوء، ثم حرِّك مربع التمرير النقطة البيضاء في اتجاه جانب الظل.

تحريك مربع التمرير النقطة متوسطة اللون

حرِّك مربع التمرير النقطة متوسطة اللون لتحديد المستوى المطلوب تعيينه باعتباره منتصف نطاق التدرج اللوني.

الصور التي تحتوي على كمية أكبر من البيانات الموزعة إلى جانب تركيز الضوء

حرِّك مربع التمرير النقطة متوسطة اللون في اتجاه جانب تركيز الضوء.

الصور التي تحتوي على كمية أكبر من البيانات الموزعة إلى جانب الظل

حرِّك مربع التمرير النقطة متوسطة اللون في اتجاه جانب الظل.

ضبط المدرجات التكرارية (باستخدام القطّارات)

عند تحديد القناة (Channel) والنقر فوق قطّارة النقطة السوداء أو قطّارة النقطة متوسطة اللون أو قطّارة النقطة البيضاء، يتم تغيير مؤشر الماوس في صورة المعاينة ليأخذ شكل قطّارة. انقر فوق إحدى القطّارات المبينة أدنى مدرج التكراري لتغيير الإعداد.

- ستصبح النقطة التي تم النقر فوقها باستخدام [image] (قطّارة النقطة السوداء) هي النقطة الأكثر دكنة. يمكنك أيضًا إدخال قيمة (من 0 إلى 245).

- ستصبح النقطة التي تم النقر فوقها باستخدام [image] (قطّارة النقطة متوسطة اللون) هي منتصف نطاق التدرج اللوني. يمكنك أيضًا إدخال قيمة (من 5 إلى 250).

- ستصبح النقطة التي تم النقر فوقها باستخدام [image] (قطّارة النقطة البيضاء) هي النقطة الأكثر سطوعًا. يمكنك أيضًا إدخال قيمة (من 10 إلى 255).

- انقر فوق الشكل: قطّارة الخاص بتوازن تدرجات الرمادي (Gray Balance) ثم انقر فوق المنطقة التي تريد ضبط ألوانها في صورة المعاينة.
سيتم تعيين النقطة التي تم النقر فوقها باعتبارها مرجع لا لوني، ويتم على أساسها ضبط باقي أجزاء الصورة. فعلى سبيل المثال، في حالة ظهور لون الجليد في الصورة الفوتوغرافية مائلاً للزرقة، انقر فوق الجزء المائل للزرقة لضبط كل أجزاء الصورة والحصول على ألوان طبيعية.

الإعدادات الافتراضية (Defaults)

انقر فوق الإعدادات الافتراضية (Defaults) لتجاهل أية تغييرات تم إجراؤها والعودة إلى الإعدادات الافتراضية.


ضبط منحنى تدرج الألوان

منحنى تدرج الألوان هو رسم بياني يوضح توازن درجات السطوع. ويمكنك تحرير منحنى تدرج الألوان لضبط سطوع الصورة من خلال ضبط توازن إدخال درجة اللون وإخراجها. ويمكنك إجراء عمليات ضبط دقيقة لدرجة سطوع مساحة معينة.
يمكن تحديد هذا الإعداد عندما يكون وضع الألوان (Color Mode) هو ألوان (Color) أو تدرج الرمادي (Grayscale).

في "الوضع المتقدم" في ScanGear، انقر فوق [image] (منحنى تدرج الألوان).

الشكل: مربع الحوار إعدادات منحنى تدرج الألوان (Tone Curve Settings)

القناة (Channel)

تتألف كل نقطة من نقاط الصورة من مزيج من ألوان الأحمر والأخضر والأزرق بنسب متفاوتة (تدرج). يمكن ضبط هذه الألوان كل على حدة باعتبارها "قناة".

رئيسي (Master) | يتم تطبيق الإعدادات على مزيج من الألوان "أحمر" (R) و"أخضر" (G) و"أزرق" (B).
أحمر (Red) | يتم تطبيق الإعدادات على قناة "أحمر" فقط.
أخضر (Green) | يتم تطبيق الإعدادات على قناة "أخضر" فقط.
أزرق (Blue) | يتم تطبيق الإعدادات على قناة "أزرق" فقط.
ملاحظة

سوف يتم عرض رمادي (Gray) فقط في القناة (Channel) عندما يكون وضع الألوان هو تدرج الرمادي (Grayscale).

قراءة منحنيات تدرج الألوان

باستخدام ScanGear، يكون مسح الصور ضوئيًا بواسطة الماسحة الضوئية هو الإدخال، في حين يكون العرض على الشاشة هو الإخراج. يوضح منحنى تدرج الألوان (Tone Curve) توازن إدخال درجة اللون وإخراجها.لكل قناة (Channel).

ضبط منحنيات تدرج الألوان

في تحديد منحنى تدرج الألوان (Select Tone Curve)، حدد منحنى تدرج الألوان من الخيارات التالية بدون تصحيح (No Correction) والتعرض لمستوى عالٍ من الضوء (Overexposure) والتعرض لمستوى منخفض من الضوء (Underexposure) وتباين عالي (High contrast) وعكس الصورة السلبية/الأصلية (Reverse the negative/positive image) وتحرير المنحنى المخصص (Edit custom curve).

بدون تصحيح (بدون ضبط)

التعرض لمستوى عالٍ من الضوء (منحنى مُحدّب)

يتم تمديد بيانات الألوان المتوسطة لجانب الإدخال في اتجاه مناطق تركيز الضوء بجانب الإخراج، بحيث تنتج صورة ساطعة اللون عند عرضها على الشاشة.

التعرض لمستوى منخفض من الضوء (منحنى مُقعر)

يتم تمديد بيانات الألوان المتوسطة لجانب الإدخال في اتجاه جانب ظل الإخراج، بحيث تنتج صورة داكنة اللون عند عرضها على الشاشة.

تباين عالي (منحنى على شكل حرف S)

يتم تحسين تركيز الضوء والظل في جانب الإدخال، بحيث تنتج صورة ذات تباين عالي.

عكس الصورة السلبية/الأصلية (خط منحدر لأسفل)

يتم عكس جانبي الإدخال والإخراج، بحيث تنتج صورة معكوسة سلبية/أصلية.

تحرير المنحنى المخصص

يمكنك سحب نقاط معينة على منحنى تدرج الألوان (Tone Curve) لتتمكن من ضبط درجة السطوع للمناطق المعنية بحرية.

الإعدادات الافتراضية (Defaults)

انقر فوق الإعدادات الافتراضية (Defaults) لتجاهل أية تغييرات تم إجراؤها والعودة إلى الإعدادات الافتراضية.


تعيين الحد

يتم التعبير عن سطوع الصور الملونة أو صور تدرج الرمادي على هيئة قيمة بين 0 و255. على الرغم من ذلك، عند إنشاء صور بالأبيض والأسود، يتم تعيين كافة الألوان إلى الأسود (0) أو الأبيض (255). والحد هو عبارة عن قيمة الحد الذي يحدد كون اللون أسود أو أبيض. ويمكنك من خلال ضبط مستوى الحد إبراز النص في المستند أو تقليل الطباعة الخلفية لوسائط الصحف.
يمكن تحديد هذا الإعداد عندما يكون وضع الألوان (Color Mode) هو أبيض وأسود (Black and White).

في "الوضع المتقدم" لـ ScanGear، انقر فوق [image] (الحد).

الشكل: مربع الحوار الحد (Threshold)

ضبط الحد

قم بتحريك مربع تمرير الحد [image] ناحية اليسار لزيادة قيمة الحد وبالتالي لزيادة المساحات ذات اللون الأسود. وقم بتحريك مربع التمرير ناحية اليمين لإنقاص القيمة وبالتالي زيادة المساحات ذات اللون الأبيض. يمكنك أيضًا إدخال قيمة (من 0 إلى 255).

الإعدادات الافتراضية (Defaults)

انقر فوق الإعدادات الافتراضية (Defaults) لتجاهل أية تغييرات تم إجراؤها والرجوع إلى الإعداد الافتراضي.


إعدادات الصور

تتيح وظائف إعدادات الصور (Image Settings) الموجودة في الوضع المتقدم (Advanced Mode) في ScanGear إمكانية تحسين حدود أجزاء الصورة بالإضافة إلى تقليل البقع والخدوش مع تصحيح الألوان الباهتة عند مسح الصور ضوئيًا.

الشكل: علامة التبويب الوضع المتقدم (Advanced Mode) في ScanGear

عناصر الإعداد

انقر فوق الشكل: زر منسدل للوظيفة وحدد عنصرًا من القائمة المنسدلة.

ملاحظة

راجع القسم أدناه لبدء تشغيل ScanGear في الوضع المتقدم (Advanced Mode)، ثم قم بإجراء المسح الضوئي.

إجراء المسح الضوئي في الوضع المتقدم لـ ScanGear

راجع القسم أدناه للحصول على تفاصيل كل وظيفة والاحتياطات الواجب مراعاتها عند استخدامها.

إعدادات الصور

هام

تجنب استخدام هذه الوظائف مع الصور التي ليس بها تشوه أو بقع/خدوش أو ألوان باهتة. قد تتأثر درجة اللون بشكل عكسي.

إبراز الصور غير الواضحة قليلاً

قم بتعيين قناع التوضيح (Unsharp Mask) إلى تشغيل (ON).

سيتم تحسين حدود أجزاء الصورة في الصورة الممسوحة ضوئيًا.

إيقاف تشغيل (OFF) | تشغيل (ON)

الحد من ظهور التدرجات والخطوط

قم بتعيين إزالة التموج (Descreen) إلى تشغيل (ON).

تتم تسوية التدرجات في الصورة الممسوحة ضوئيًا.

إيقاف تشغيل (OFF) | تشغيل (ON)
ملاحظة

"التشوه" هو عبارة عن تدرجات غير مستوية أو خطوط تظهر في أجزاء الصورة الممسوحة ضوئيًا ناتجة عن تداخل النقاط مع بعضها البعض. إزالة التموج (Descreen) هي وظيفة يتم استخدامها لتقليل آثار هذا التشوه.

الحد من بقع الأتربة وعلامات الخدوش

قم بتعيين تقليل الأتربة والخدوش (Reduce Dust and Scratches) إلى منخفض (Low) أو متوسط (Medium) أو مرتفع (High) وفقًا لدرجة الأتربة والخدوش الموجودة.

عند إجراء المسح الضوئي للصور الفوتوغرافية، قد يظهر تشويش (بقع بيضاء) في الصور الممسوحة ضوئيًا بسبب وجود أتربة وخدوش. استخدم هذه الوظيفة لتقليل مثل هذا التشويش.

لا شيء (None) | متوسط

تصحيح الصور الفوتوغرافية التي تبهت مع مرور الوقت أو التي يكون بها سوء توزيع للألوان.

قم بتعيين تصحيح الألوان الباهتة (Fading Correction) إلى منخفض (Low) أو متوسط (Medium) أو مرتفع (High) وفقًا لدرجة الألوان الباهتة أو سوء توزيع للألوان.

يتم استخدام هذا الخيار لتصحيح الصور التي تبهت مع مرور الوقت أو التي يكون بها سوء توزيع للألوان ومسحها ضوئيًا.

لا شيء (None) | متوسط

تقليل درجة التحبب

قم بتعيين تصحيح التحبب (Grain Correction) إلى الوضع منخفض (Low) أو متوسط (Medium) أو مرتفع (High) وفقًا لدرجة التحبب.

سوف يتم تقليل درجة التحبب بالصور الفوتوغرافية التي يتم التقاطها باستخدام فيلم عالي السرعة أو حساس.

لا شيء (None) | متوسط

تصحيح الصور ذات الإضاءة الخلفية

قم بتعيين تصحيح الإضاءة الخلفية (Backlight Correction) إلى منخفض (Low) أو متوسط (Medium) أو مرتفع (High) وفقًا لدرجة الإضاءة الخلفية.

لا شيء (None) | متوسط

تصحيح عناصر الظل التي تظهر بين الصفحات عند إجراء مسح ضوئي لكتيبات مفتوحة.

قم بتعيين تصحيح ظل الهامش (Gutter Shadow Correction) إلى منخفض (Low) أو متوسط (Medium) أو مرتفع (High) وفقًا لدرجة وجود عناصر الظل.

لا شيء (None) | متوسط
ملاحظة

يتختلف تأثير التصحيح وفقًا للصورة.


الدقة

ما هي الدقة؟

تعتبر البيانات الموجودة بالصورة التي قمت بمسحها ضوئيًا مجموعة من النقاط التي تحمل معلومات خاصة بالسطوع والألوان. يطلق على كثافة هذه النقاط اسم "الدقة" وتعمل درجة الدقة على تحديد كمية التفاصيل الموجودة داخل الصورة. ووحدة قياس الدقة هي نقطة في البوصة (dpi). وهي عبارة عن عدد النقاط في كل بوصة مربعة (ما يعادل 2,54 سم مربع).

كلما ارتفعت (قيمة) الدقة، زادت التفاصيل الموجودة داخل الصورة، وكلما انخفضت (قيمة) الدقة، نقصت التفاصيل.

ملاحظة

إذا قمت بمضاعفة الدقة، تزيد بيانات الصورة أربعة أمثال. وإذا كان مقدار البيانات كبيرًا للغاية، تقل سرعة المعالجة بشكل ملحوظ وسوف تواجهك بعض المشكلات مثل عدم كفاية الذاكرة. تأكد من أن درجة الدقة تتوافق مع الغرض من استخدام الصورة ومن أنه تم تعيينها عند أدنى مستوى ممكن.

تعيين الدقة

كقاعدة عامة، يجب تحديد درجة دقة للمسح الضوئي تتناسب مع جهاز الإخراج النهائي لديك، مثل الشاشة أو الطابعة.

ويمكنك من خلال تطبيقي MP Navigator وScanGear تحديد الدقة باستخدام الخيارات التالية.

MP Navigator EX: دقة المسح الضوئي (Scanning Resolution) في مربع الحوار إعدادات المسح الضوئي(Scan Settings)
. ScanGear: دقة الإخراج (Output Resolution) في إعدادات الإخراج (Output Settings) من علامة التبويب الوضع المتقدم (Advanced Mode).

MP Navigator EX

القيمة الافتراضية لدقة المسح الضوئي

300 نقطة في البوصة

صور للعرض على الشاشة

عند إجراء المسح الضوئي لورق/صور فوتوغرافية، قم بتعيين الدقة إلى 150 نقطة في البوصة (150dpi)، وهي القيمة الأقرب لدرجة دقة الشاشة العادية.

صور للطباعة

يجب أن تكون درجة دقة المسح الضوئي للصور المطلوب طباعتها متناسبة مع درجة دقة الطابعة.
على سبيل المثال، إذا كنت تريد طباعة ورق/صور فوتوغرافية ممسوحة ضوئيًا باستخدام طابعة بالأبيض والأسود ذات دقة 600 نقطة في البوصة، يجب تعيين درجة الدقة إلى 600 نقطة في البوصة (600dpi).
أما عند استخدام طابعة ألوان، فمن الأفضل تحديد درجة الدقة بنصف دقة الطابعة. على سبيل المثال، إذا كنت تريد طباعة ورق/صور فوتوغرافية ممسوحة ضوئيًا باستخدام طابعة ألوان ذات دقة 600 نقطة في البوصة، يجب تعيين درجة الدقة إلى 300 نقطة في البوصة (300dpi). ومع ذلك، فعند استخدام طابعة ذات دقة عالية، تستغرق الطباعة وقتًا أطول من المعتاد في حالة تعيين درجة الدقة لتكون نصف درجة دقة الطابعة.

أمثلة على الدقة المناسبة عند الطباعة بحجم محدد

إذا قمت بطباعة مستند يزيد حجمه مرتين عن الحجم الرأسي والأفقي، تقل درجة دقة المستند إلى النصف. وإذا كانت درجة دقة المستند الأصلي 300 نقطة في البوصة، تصبح درجة دقة المستند الذي تم تكبيره 150 نقطة في البوصة. وفي حالة طباعة مستند باستخدام طابعة ألوان ذات دقة 600 نقطة في البوصة، فقد يصبح نقص التفاصيل في الصورة أمرًا واضحًا. في مثل هذه الحالة، إذا قمت بإجراء مسح ضوئي وكانت درجة دقة المسح الضوئي (Scanning Resolution) ‏600 نقطة في البوصة، فسوف تصبح الدقة 300 نقطة في البوصة حتى إذا قمت بمضاعفة حجم المستند وبالتالي يمكنك طباعة المستند بجودة مقبولة. وعلى العكس، فإذا قمت بطباعة مستند بنصف الحجم، سيكون ذلك كافيًا لإجراء مسح ضوئي بنصف الدقة.

عند طباعة الصور الفوتوغرافية الملونة بضعف الحجم

دقة المستند: 300 نقطة في البوصة دقة المسح الضوئي: 600 نقطة في البوصة الحجم: 200% | طباعة بضعف الحجم دقة المسح الضوئي/دقة المسح الضوئي الفعلية: 600 نقطة في البوصة | دقة الطباعة: 300 نقطة في البوصة

ScanGear

تعيين الدقة في الوضع البسيط

في الوضع البسيط لـ ScanGear، يتم تعيين دقة الإخراج والحجم تلقائيًا عند اختيار تحديد المصدر (Select Source) والوجهة (Destination). فيما يلي مثال للإعدادات عند تعيين حجم المخرجات (Output Size) إلى مرن (Flexible).

تحديد المصدر | الوجهة | حجم المخرجات وتحديد الحجم (تعيين تلقائي)
صورة فوتوغرافية (ألوان) ((Photo(Color) | طباعة (Print) | 300 نقطة في البوصة / 100%
صورة فوتوغرافية (ألوان) ((Photo(Color) | عرض الصورة (Image display) | 150 نقطة في البوصة / 100%
صورة فوتوغرافية (ألوان) ((Photo(Color) | التمييز الضوئي للحروف (OCR) | 300 نقطة في البوصة / 100%

تعيين الدقة في الوضع المتقدم

في الوضع المتقدم لـ ScanGear، سيتم عرض قيمة دقة الإخراج (Output Resolution) الافتراضية عند تحديد حجم المخرجات (Output Size).
في حجم المخرجات (Output Size)، يمكنك من الخيار مرن (Flexible) تحديد أحجام للطباعة (بطاقة تعريف مهنة (Card) وL 127×89 مم، إلخ) وكذلك يمكن تحديد أحجام لعرض الصورة (128×128 بكسل و640×480 بكسل، إلخ). سوف يتم تعيين القيمة الافتراضية لدقة الإخراج كما هو موضح أدناه وفقًا للحجم/الغرض (بالنسبة للطباعة أو العرض) المحدد في حجم المخرجات (Output Size).

ملاحظة

بالرغم من أنه يمكنك تغيير دقة الإخراج (Output Resolution)، فمن المستحسن إجراء المسح الضوئي باستخدام القيمة الافتراضية.

الحجم/الغرض المحدد في حجم المخرجات | دقة الإخراج الافتراضية
مرن (Flexible) | 300 نقطة في البوصة
الطباعة (حجم الورق) (Printing (Paper size)) | 300 نقطة في البوصة
العرض (العرض والارتفاع بالبكسل) (Displaying (Width and height in pixels)) | 150 نقطة في البوصة

سيتم تحديد قيم دقة الإخراج المناسبة كما هو موضح في الجدول التالي عند تعيين حجم المخرجات (Output Size) إلى مرن (Flexible). (يتم تعيين تحديد المصدر (Select Source) إلى أسطوانة (Platen) ويكون الحجم هو 100%).

المستند | الاستخدام | وضع الألوان | دقة الإخراج
صورة فوتوغرافية ملونة (Color photo) | النسخ (الطباعة) | ألوان (Color) | 300 نقطة في البوصة
 | إنشاء بطاقة بريدية | ألوان (Color) | 300 نقطة في البوصة
 | الحفظ إلى جهاز كمبيوتر | ألوان (Color) | 75 إلى 300 نقطة في البوصة
 | الاستخدام على موقع ويب أو الإرفاق برسالة بريد إلكتروني | ألوان (Color) | 75 إلى 150 نقطة في البوصة
صورة فوتوغرافية بالأبيض والأسود (Black and white photo) | الحفظ إلى جهاز كمبيوتر | تدرج الرمادي (Grayscale) | 75 إلى 300 نقطة في البوصة
 | الاستخدام على موقع ويب أو الإرفاق برسالة بريد إلكتروني | تدرج الرمادي (Grayscale) | 75 إلى 300 نقطة في البوصة
مستند نصي (Text document) | النسخ | ألوان (Color) أو تدرج رمادي (Grayscale) أو أبيض وأسود (Black and White) | 300 نقطة في البوصة
 | الإرفاق برسالة بريد إلكتروني | ألوان (Color) أو تدرج رمادي (Grayscale) أو أبيض وأسود (Black and White) | 300 نقطة في البوصة

أمثلة على الدقة المناسبة عند الطباعة بحجم محدد

في ScanGear، يتم تعيين دقة المسح الضوئي تلقائيًا بحيث تكون القيمة التي تم تعيينها في دقة الإخراج (Output Resolution) هي الدقة المستخدمة في الصورة الممسوحة ضوئيًا. فإذا تم تعيين دقة الإخراج (Output Resolution) إلى 300 نقطة في البوصة وتم إجراء المسح الضوئي بحجم مضاعف، فسوف يتم إجراء مسح ضوئي للمستند تلقائيًا بدرجة 600 نقطة في البوصة، وسوف تكون دقة الصورة الممسوحة ضوئيًا هي 300 نقطة في البوصة. ويمكنك طباعة المستند بجودة مقبولة باستخدام طابعة ألوان ذات دقة 600 نقطة في البوصة.

عند طباعة صور فوتوغرافية بحجم L (‏8,9 × 12,7 سم) بحجم مضاعف

دقة المستند: 300 نقطة في البوصة دقة الإخراج: 300 نقطة في البوصة الحجم: 200% | المسح الضوئي بحجم مضاعف دقة المسح الضوئي الفعلية: 600 نقطة في البوصة | دقة الصورة/دقة الطباعة: 300 نقطة في البوصة


تنسيقات الملفات

يمكنك تحديد تنسيق ملف عند حفظ الصور الممسوحة ضوئيًا. يجب تحديد التنسيق الذي يناسبك بشكل أكبر وفقًا للكيفية التي تريد استخدام الصورة بها وفي أي تطبيق تريد ذلك.
تختلف تنسيقات الملفات المتاحة حسب التطبيق والكمبيوتر (Windows أو Macintosh).

فيما يلي عرض لخصائص كل تنسيقات ملفات الصور:

BMP

عبارة عن تنسيق ملف قياسي في نظام التشغيل Windows.
تدعم معظم التطبيقات في نظام التشغيل Windows هذا التنسيق. وعادةً ما يتم تحديد هذا التنسيق للملفات التي تستخدم في نظام التشغيل Windows فقط.
يتم استخدام ملحق الملف ".bmp" بشكلٍ عام.

JPEG

عبارة عن تنسيق صور مُحددة بواسطة "مجموعة محترفي التصوير المترابطة" والخاضعة لمعايير ISO.
وهو تنسيق شائع الاستخدام في مواقع الويب ومع الصور الملتقطة بواسطة الكاميرات الرقمية.
يتميز تنسيق JPEG بمعدلات ضغط عالية. يمكن ضغط الملفات لما يصل إلى 1/10 إلى 1/50 من الحجم الأصلي. بالرغم من ذلك، يحدث فقد لبعض البيانات أثناء عملية الضغط وذلك نظرًا للطريقة التي يستخدمها التنسيق JPEG والمعروفة باسم الضغط مع فقد البيانات. مما يعني تعذر رجوع الصورة إلى حالتها الأصلية. مما يؤدي إلى انخفاض جودة الصورة عند الضغط بشكلٍ طفيف. وعليه، سيزداد انخفاض جودة الصورة نظرًا لتكرار فتح الصورة وتحريرها وحفظها.
يتم استخدام ملحق الملف ".jpg" بشكلٍ عام.
لا يتوفر التنسيق JPEG مع الصور بالأبيض والأسود.

Exif

عبارة عن تنسيق ملفات تم تطويره بواسطة اتحاد تطوير الصناعات الإلكترونية باليابان المعروف اختصارًا باسم (JEIDA). يعرف Exif كاختصار لتنسيق ملفات الصور القابلة للتبادل للكاميرات الرقمية الثابتة.
تدعم معظم أنواع الكاميرات الرقمية هذا التنسيق.
يعمل هذا التنسيق على إضافة معلومات مثل تاريخ التقاط الصورة وطراز الكاميرا وسرعة الغلق ووضع الالتقاط وتعليقات إلى ملفات JPEG، وبالتالي فإن ملفات Exif تتوافق مع ملفات JPEG. يتم استخدام ملحق الملف ".jpg" مع التنسيق Exif أيضًا بشكلٍ عام.
يجب أن يكون تنسيق الملف بإصدار Exif 2.2 أو إصدار أحدث لكي تتمكن من الطباعة باستخدام طابعة تتوافق مع الوضع "طباعة مباشرة".

TIFF

يعرف TIFF كاختصار "تنسيق ملف صور ذي علامات". يتميز هذا التنسيق بدرجة توافق عالية نسبيًا بين أجهزة الكمبيوتر والتطبيقات المختلفة. بالرغم من ذلك، لا تتوافق بعض البيانات نظرًا لتوفير TIFF لتنسيقات حفظ متنوعة. يعتبر التنسيق TIFF مناسبًا لتحرير الصور المحفوظة.
يتم استخدام ملحق الملف ".tif" بشكلٍ عام.

ملاحظة

فيما يلي ملفات TIFF التي يتم دعمها:

- الملفات الثنائية بالأبيض والأسود غير المضغوطة

- ملفات RGB غير المضغوطة (8 بت لكل عنصر)

- ملفات RGB غير المضغوطة (8 بت لكل عنصر)

- ملفات تدرج الرمادي

PDF

يعرف PDF كاختصار "تنسيق المستند القابل للنقل." وهو عبارة عن تنسيق مستندات من تطوير Adobe Systems مستند إلى لغة وصف صفحة PostScript. يطلق على برنامج المستعرض Adobe Acrobat Reader وAdobe Reader المستخدمين لعرض ملفات بتنسيق PDF وطباعتها.
يتوفر Adobe Acrobat Reader وAdobe Reader مجانًا ويمكن استخدامها في أجهزة كمبيوتر وأنظمة تشغيل متعددة. ولذلك يمكن تبادل ملفات PDF بين الأشخاص المستخدمين لأنظمة تشغيل وخطوط مختلفة وغير ذلك، دون النظر لهذا الاختلاف. ويعتبر التنسيق PDF مناسبًا للاستخدام عبر الشبكة نظرًا لصغر حجم الملف نسبيًا.


ضبط قيمة Gamma للشاشة

عند تعيين قيمة gamma لشاشة (عرض)، يمكنك ضبط بيانات الإدخال الخاصة بخصائص سطوع الشاشة. قم بضبط هذا الإعداد في حالة عدم انعكاس ألوان عنصر أصلي بشكل دقيق على الشاشة.

انقر فوق تفضيلات... (Preferences...‎) في علامة التبويب الوضع المتقدم (Advanced Mode) لـ ScanGear لعرض مربع الحوار تفضيلات (Preferences). انقر فوق إعدادات الألوان (Color Settings) لعرض علامة التبويب إعدادات الألوان (Color Settings) وقم بضبط Gamma للشاشة (Monitor Gamma).

الشكل: علامة التبويب إعدادات الألوان (Color Settings) في مربع الحوار تفضيلات (Preferences)

تتضمن كل شاشة خصائص معينة خاصة بها للحصول على الألوان. تظهر مثل هذه الخصائص ضمن قيم "gamma". تكون قيمة gamma للشاشة القياسية بين 1.4 و 2.2. في هذا النطاق، تبدو الصور داكنة اللون بشكل أكبر قليلاً عن الأصل. سوف تحتاج إلى ضبط قيمة gamma لعرض الألوان الحقيقية للمستند الأصلي.

في ScanGear، يتم تعيين قيمة gamma إلى 2.20 حسب الإعدادات الافتراضية لكي تتوافق مع الشاشات القياسية. قم بضبط القيمة إلى قيمة gamma للشاشة في حالة عدم تطابق القيمة الافتراضية.

ملاحظة

ارجع إلى دليل الشاشة للتحقق من قيمة gamma الخاصة بها. وفي حالة عدم وجودها مكتوبة بالدليل، اتصل بالشركة المصنعة.


وظائف مفيدة لـ MP Navigator EX

باستخدام MP Navigator EX ، يمكنك تصحيح/تحسين الصور الممسوحة ضوئيًا بشكل جيد، والبحث عن الصور المحفوظة بشكل أسرع.

التصحيح بصورة تلقائية وسلسة

استخدام الإصلاح التلقائي للصور

تفتيح الأوجه المظلَّلة

استخدام مُفتح الوجه

توضيح الوجوه التي تقع خارج بؤرة التركيز

استخدام مُوضح الوجه

تحسين البشرة بشكل جيد عن طريق إزالة الشوائب والتجاعيد

استخدام الصقل الرقمي للوجه

إزالة العلامات

استخدام مزيل الشوائب

ضبط الألوان مثل السطوع والتباين

إعدادات ضبط السطوع والتباين والوضوح وتقليل الوضوح وإزالة الشفافية.

ضبط الصور

البحث عن الصور المفقودة

البحث عن الصور وفتحها في MP Navigator EX.

البحث عن الصور


استخدام الإصلاح التلقائي للصور

تقوم هذه الوظيفة بعمل تحليل تلقائي للمشهد الذي تم التقاطه وتطبيق التصحيحات المناسبة عليه.

1- قم بإجراء مسح ضوئي للمستندات في MP Navigator EX ثم احفظها، ثم افتح شاشة عرض واستخدام (View & Use) من شاشة وضع التنقل وحدد الصور الفوتوغرافية التي ترغب في تصحيحها.

ملاحظة

يمكنك تحديد الملفات المحفوظة بالإضافة إلى الصور الممسوحة ضوئيًا.

2- انقر فوق تحرير/تحويل (Edit/Convert)‏‎‏‏ ثم انقر فوق إصلاح الصور الفوتوغرافية‏ (Fix photo images) من القائمة.

الشكل: شاشة عرض واستخدام (View and Use)

يتم فتح مربع الحوار تصحيح/تحسين الصور(Correct/Enhance Images).

ملاحظة

يمكن أن يتم فتح مربع الحوار تصحيح/تحسين الصور (Correct/Enhance Images) أيضًا عن طريق النقر فوق زر [image] (تصحيح/تحسين الصور) على شريط الأدوات أو في شاشة تكبير (Zoom in). في هذه الحالة، يمكن تصحيح/تحسين الصورة المحددة (بإطار برتقالي) فقط.

3- حدد الصورة التي ترغب في تحريرها من قائمة الصور المصغرة.

تظهر الصورة التي قمت بتحديدها في معاينة (Preview).

الشكل: مربع الحوار تصحيح/تحسين الصورة (Correct/Enhance Image)

ملاحظة

إذا قمت بتحديد صورة واحدة فقط في شاشة عرض واستخدام (View & Use)، فلن تظهر قائمة الصور المصغرة وستظهر صورة المعاينة فقط.

4- تأكد من تحديد الإعداد تلقائي (Auto).

5- انقر فوق الإصلاح التلقائي للصور (Auto Image Fix).

الشكل: علامة التبويب تلقائي (Auto) الإصلاح التلقائي للصور (Auto Image Fix)

ملاحظة

بمجرد حفظ الصورة بعد استخدام وظيفة الإصلاح التلقائي للصور (Auto Image Fix)، لا يمكن تكرار نفس العملية على الصورة ذاتها مرة أخرى. فضلاً عن ذلك، قد لا تتوفر وظيفة الإصلاح التلقائي للصور (Auto Image Fix) إذا تم تحسين الصورة او تصحيحها باستخدام برنامج أو كاميرا رقمية من تصنيع شركات أخرى.

6- انقر فوق موافق (OK).

يتم تصحيح الصورة تلقائيًا بالكامل و يظهر الشكل: تصحيح/تحسين الصور (Correct/Enhance Images) في الجزء العلوي من اليسار للصورة المصغرة والتي يتم معاينتها.

ملاحظة

انقر فوق إعادة تعيين الصور المحددة (Reset Selected Image) للتراجع عن التصحيحات التي قمت بها.

حدد تطبيق على كافة الصور (Apply to all images) لتصحيح كافة الصور المحددة.

7- انقر فوق حفظ الصور المحددة (Save Selected Image) أو حفظ كافة الصور التي تم تصحيحها (Save All Corrected Images).

يمكنك حفظ الصور التي تم تصحيحها على هيئة ملفات جديدة.

ملاحظة

لكي تقوم بحفظ الصور التي ترغب في حفظها فقط، قم بتحديدها وانقر فوق حفظ الصور المحددة (Save Selected Image). لكي تقوم بحفظ كافة الصور، انقر فوق حفظ كافة الصور التي تم تصحيحها (Save All Corrected Images).

لا يتوافر إلا تنسيقي JPEG/Exif فقط للصور المصححة.

يتم حفظ صور Adobe RGB بتنسيق صور sRGB.

8- انقر فوق خروج (Exit).

ملاحظة

ستفقد التصحيحات في حالة الخروج قبل حفظ الصور التي تم تصحيحها.


استخدام مُفتح الوجه

لتفتيح الوجوه التي تعرضت للتظليل في الصور الفوتوغرافية التي تم التقاطها في مواجهة الضوء.

1- قم بإجراء مسح ضوئي للمستندات في MP Navigator EX ثم احفظها، ثم افتح شاشة عرض واستخدام (View & Use) من شاشة وضع التنقل وحدد الصور الفوتوغرافية التي ترغب في تصحيحها.

ملاحظة

يمكنك تحديد الملفات المحفوظة بالإضافة إلى الصور الممسوحة ضوئيًا.

2- انقر فوق تحرير/تحويل (Edit/Convert)‏‎‏‏ ثم انقر فوق إصلاح الصور الفوتوغرافية‏ (Fix photo images) من القائمة.

الشكل: شاشة عرض واستخدام (View and Use)

يظهر مربع الحوار تصحيح/تحسين الصور (Correct/Enhance Images).

ملاحظة

يمكن أن يتم فتح مربع الحوار تصحيح/تحسين الصور (Correct/Enhance Images) أيضًا عن طريق النقر فوق زر [image] (تصحيح/تحسين الصور) على شريط الأدوات أو في شاشة تكبير (Zoom in). في هذه الحالة، يمكن تصحيح/تحسين الصورة المحددة (بإطار برتقالي) فقط.

3- حدد الصورة التي ترغب في تحريرها من قائمة الصور المصغرة.

تظهر الصورة التي قمت بتحديدها في معاينة (Preview).

الشكل: مربع الحوار تصحيح/تحسين الصورة (Correct/Enhance Image)

ملاحظة

إذا قمت بتحديد صورة واحدة فقط في شاشة عرض واستخدام (View & Use)، فلن تظهر قائمة الصور المصغرة وستظهر صورة المعاينة فقط.

4- انقر فوق يدوي (Manual)، ثم انقر فوق تصحيح/تحسين (Correct/Enhance).

5- انقر فوق مُفتح الوجه (Face Brightener).

الشكل: علامة التبويب يدوي (Manual) مُفتح الوجه (Face Brightener)

ملاحظة

حرك المؤشر فوق الصورة. يتغير شكل المؤشر إلى شكل: صليب.

6- اسحب لتحديد المنطقة التي ترغب في تصحيحها، ثم انقر فوق موافق (OK) التي تظهر فوق الصورة.

الشكل: زر موافق (OK)

يتم تصحيح الصورة كلها بحيث يتم تفتيح منطقة الوجه المحددة، ويظهر الشكل: تصحيح/تحسين الصور (Correct/Enhance Images) في الجزء العلوي من اليسار للصورة المصغرة.

ملاحظة

يمكنك أيضًا السحب للعمل على استدارة الشكل المستطيل.

انقر فوق تراجع (Undo) للتراجع عن آخر تصحيحات قمت بها.

يمكن تغيير مستويات التأثير باستخدام مربع التمرير أسفل مُفتح الوجه (Face Brightener).

7- انقر فوق حفظ الصور المحددة (Save Selected Image) أو حفظ كافة الصور التي تم تصحيحها (Save All Corrected Images).

يمكنك حفظ الصور التي تم تصحيحها على هيئة ملفات جديدة.

ملاحظة

لكي تقوم بحفظ الصور التي ترغب في حفظها فقط، قم بتحديدها وانقر فوق حفظ الصور المحددة (Save Selected Image). لكي تقوم بحفظ كافة الصور، انقر فوق حفظ كافة الصور التي تم تصحيحها (Save All Corrected Images).

لا يتوافر إلا تنسيقي JPEG/Exif فقط للصور المصححة.

8- انقر فوق خروج (Exit).

ملاحظة

ستفقد التصحيحات في حالة الخروج قبل حفظ الصور التي تم تصحيحها.


استخدام مُوضح الوجه

يمكنك توضيح الوجوه التي تقع خارج بؤرة التركيز في الصورة الفوتوغرافية.

تطبيق مُوضح الوجه تلقائيًا أو يدويًا.

1- قم بإجراء مسح ضوئي للمستندات في MP Navigator EX ثم احفظها، ثم افتح شاشة عرض واستخدام (View & Use) من شاشة وضع التنقل وحدد الصور الفوتوغرافية التي ترغب في تصحيحها.

ملاحظة

يمكنك تحديد الملفات المحفوظة بالإضافة إلى الصور الممسوحة ضوئيًا.

2- انقر فوق تحرير/تحويل (Edit/Convert)‏‎‏‏ ثم انقر فوق إصلاح الصور الفوتوغرافية‏ (Fix photo images) من القائمة.

الشكل: شاشة عرض واستخدام (View and Use)

يظهر مربع الحوار تصحيح/تحسين الصور (Correct/Enhance Images).

ملاحظة

يمكن أن يتم فتح مربع الحوار تصحيح/تحسين الصور (Correct/Enhance Images) أيضًا عن طريق النقر فوق زر [image] (تصحيح/تحسين الصور) على شريط الأدوات أو في شاشة تكبير (Zoom in). في هذه الحالة، يمكن تصحيح/تحسين الصورة المحددة (بإطار برتقالي) فقط.

3- حدد الصورة التي ترغب في تحريرها من قائمة الصور المصغرة.

تظهر الصورة التي قمت بتحديدها في معاينة (Preview).

الشكل: مربع الحوار تصحيح/تحسين الصورة (Correct/Enhance Image)

ملاحظة

إذا قمت بتحديد صورة واحدة فقط في شاشة عرض واستخدام (View & Use)، فلن تظهر قائمة الصور المصغرة وستظهر صورة المعاينة فقط.

تصحيح تلقائي
تصحيح يدوي

4- تأكد من تحديد الإعداد تلقائي (Auto).

5- انقر فوق مُوضح الوجه (Face Sharpener).

الشكل: علامة التبويب تلقائي (Auto) مُوضح الوجه (Face Sharpener)

6- انقر فوق موافق (OK).

يتم توضيح الوجه ويظهر الشكل: تصحيح/تحسين الصور (Correct/Enhance Images) في الجزء العلوي من اليسار للصورة المصغرة.

ملاحظة

يمكن تغيير مستويات التأثير باستخدام مربع التمرير أسفل مُوضح الوجه (Face Sharpener).

انقر فوق إعادة تعيين الصور المحددة (Reset Selected Image) للتراجع عن التصحيحات التي قمت بها.

حدد تطبيق على كافة الصور (Apply to all images) لتصحيح كافة الصور المحددة.

4- انقر فوق يدوي (Manual)، ثم انقر فوق تصحيح/تحسين (Correct/Enhance).

5- انقر فوق مُوضح الوجه (Face Sharpener).

الشكل: علامة التبويب يدوي (Manual) مُوضح الوجه (Face Sharpener)

ملاحظة

حرك المؤشر فوق الصورة. يتغير شكل المؤشر إلى شكل: صليب.

6- اسحب لتحديد المنطقة التي ترغب في تصحيحها، ثم انقر فوق موافق (OK) التي تظهر فوق الصورة.

الشكل: زر موافق (OK)

يتم توضيح منطقة الوجه داخل المنطقة المحددة وحولها ويظهر الشكل: تصحيح/تحسين الصور (Correct/Enhance Images) في الجزء العلوي من اليسار للصورة المصغرة.

ملاحظة

يمكنك أيضًا السحب للعمل على استدارة الشكل المستطيل.

انقر فوق تراجع (Undo) للتراجع عن آخر تصحيحات قمت بها.

يمكن تغيير مستويات التأثير باستخدام مربع التمرير أسفل مُوضح الوجه (Face Sharpener).

7- انقر فوق حفظ الصور المحددة (Save Selected Image) أو حفظ كافة الصور التي تم تصحيحها (Save All Corrected Images).

يمكنك حفظ الصور التي تم تصحيحها على هيئة ملفات جديدة.

ملاحظة

لكي تقوم بحفظ الصور التي ترغب في حفظها فقط، انقر فوق حفظ الصور المحددة (Save Selected Image). لكي تقوم بحفظ كافة الصور، انقر فوق حفظ كافة الصور التي تم تصحيحها (Save All Corrected Images).

لا يتوافر إلا تنسيقي JPEG/Exif فقط للصور المصححة.

8- انقر فوق خروج (Exit).

ملاحظة

ستفقد التصحيحات في حالة الخروج قبل حفظ الصور التي تم تصحيحها.


استخدام الصقل الرقمي للوجه

يمكنك تحسين شكل البشرة في الصورة الفوتوغرافية بصورة جيدة عن طريق إزالة الشوائب والتجاعيد.

قم بتطبيق الصقل الرقمي للوجه تلقائيًا أو يدويًا.

1- قم بإجراء مسح ضوئي للمستندات في MP Navigator EX ثم احفظها، ثم افتح شاشة عرض واستخدام (View & Use) من شاشة وضع التنقل وحدد الصور الفوتوغرافية التي ترغب في تحسينها.

ملاحظة

يمكنك تحديد الملفات المحفوظة بالإضافة إلى الصور الممسوحة ضوئيًا.

2- انقر فوق تحرير/تحويل (Edit/Convert)‏‎‏‏ ثم انقر فوق إصلاح الصور الفوتوغرافية‏ (Fix photo images) من القائمة.

الشكل: شاشة عرض واستخدام (View and Use)

يظهر مربع الحوار تصحيح/تحسين الصور (Correct/Enhance Images).

ملاحظة

يمكن أن يتم فتح مربع الحوار تصحيح/تحسين الصور (Correct/Enhance Images) أيضًا عن طريق النقر فوق زر [image] (تصحيح/تحسين الصور) على شريط الأدوات أو في شاشة تكبير (Zoom in). في هذه الحالة، يمكن تصحيح/تحسين الصورة المحددة (بإطار برتقالي) فقط.

3- حدد الصورة التي ترغب في تحسينها من قائمة الصور المصغرة.

تظهر الصورة التي قمت بتحديدها في معاينة (Preview).

الشكل: مربع الحوار تصحيح/تحسين الصورة (Correct/Enhance Image)

ملاحظة

إذا قمت بتحديد صورة واحدة فقط في شاشة عرض واستخدام (View & Use)، فلن تظهر قائمة الصور المصغرة وستظهر صورة المعاينة فقط.

تصحيح تلقائي
تصحيح يدوي

4- تأكد من تحديد الإعداد تلقائي (Auto).

5- انقر فوق الصقل الرقمي للوجه (Digital Face Smoothing).

الشكل: علامة التبويب تلقائي (Auto) الصقل الرقمي للوجه (Digital Face Smoothing)

ملاحظة

يمكن تغيير مستويات التأثير باستخدام مربع التمرير أسفل الصقل الرقمي للوجه (Digital Face Smoothing).

انقر فوق إعادة تعيين الصور المحددة (Reset Selected Image) للتراجع عن التصحيح الذي قمت به.

حدد تطبيق على كافة الصور (Apply to all images) لتحسين كافة الصور المحددة.

6- انقر فوق موافق (OK).

يتم تحسين الصورة بشكل جيد ويظهر الشكل: تصحيح/تحسين الصور (Correct/Enhance Images) في الجزء العلوي من اليسار للصورة المصغرة.

4- انقر فوق يدوي (Manual)، ثم انقر فوق تصحيح/تحسين (Correct/Enhance).

5- انقر فوق الصقل الرقمي للوجه (Digital Face Smoothing).

الشكل: علامة التبويب يدوي (Manual) الصقل الرقمي للوجه (Digital Face Smoothing)

ملاحظة

حرك المؤشر فوق الصورة. يتغير شكل المؤشر إلى شكل: صليب.

6- اسحب لتحديد المنطقة التي ترغب في تحسينها، ثم انقر فوق موافق (OK) التي تظهر فوق الصورة.

الشكل: زر موافق (OK)

يتم تحسين منطقة الوجه داخل المنطقة المحددة وحولها بصورة جيدة ويظهر الشكل: تصحيح/تحسين الصور (Correct/Enhance Images) في الجزء العلوي من اليسار للصورة المصغرة.

ملاحظة

يمكنك أيضًا السحب للعمل على استدارة الشكل المستطيل.

انقر فوق تراجع (Undo) للتراجع عن آخر تحسينات قمت بها.

يمكن تغيير مستويات التأثير باستخدام مربع التمرير أسفل الصقل الرقمي للوجه (Digital Face Smoothing).

7- انقر فوق حفظ الصور المحددة (Save Selected Image) أو حفظ كافة الصور التي تم تصحيحها (Save All Corrected Images).

يمكنك حفظ الصور التي تم تحسينها على هيئة ملفات جديدة.

ملاحظة

لكي تقوم بحفظ الصور التي ترغب في حفظها فقط، انقر فوق حفظ الصور المحددة (Save Selected Image). لكي تقوم بحفظ كافة الصور، انقر فوق حفظ كافة الصور التي تم تصحيحها (Save All Corrected Images).

لا يتوافر إلا تنسيقي JPEG/Exif فقط للصور المحسَّنة.

8- انقر فوق خروج (Exit).

ملاحظة

ستفقد كافة التغييرات في حالة الخروج قبل حفظ الصور التي تم تحسينها.


استخدام مزيل الشوائب

يمكنك إزالة العلامات.

1- قم بإجراء مسح ضوئي للمستندات في MP Navigator EX ثم احفظها، ثم افتح شاشة عرض واستخدام (View & Use) من شاشة وضع التنقل وحدد الصور الفوتوغرافية التي ترغب في تحسينها.

ملاحظة

يمكنك تحديد الملفات المحفوظة بالإضافة إلى الصور الممسوحة ضوئيًا.

2- انقر فوق تحرير/تحويل (Edit/Convert)‏‎‏‏ ثم انقر فوق إصلاح الصور الفوتوغرافية‏ (Fix photo images) من القائمة.

الشكل: شاشة عرض واستخدام (View and Use)

يظهر مربع الحوار تصحيح/تحسين الصور (Correct/Enhance Images).

ملاحظة

يمكن أن يتم فتح مربع الحوار تصحيح/تحسين الصور (Correct/Enhance Images) أيضًا عن طريق النقر فوق زر [image] (تصحيح/تحسين الصور) على شريط الأدوات أو في شاشة تكبير (Zoom in). في هذه الحالة، يمكن تصحيح/تحسين الصورة المحددة (بإطار برتقالي) فقط.

3- حدد الصورة التي ترغب في تحسينها من قائمة الصور المصغرة.

تظهر الصورة التي قمت بتحديدها في معاينة (Preview).

الشكل: مربع الحوار تصحيح/تحسين الصورة (Correct/Enhance Image)

ملاحظة

إذا قمت بتحديد صورة واحدة فقط في شاشة عرض واستخدام (View & Use)، فلن تظهر قائمة الصور المصغرة وستظهر صورة المعاينة فقط.

4- انقر فوق يدوي (Manual)، ثم انقر فوق تصحيح/تحسين (Correct/Enhance).

5- انقر فوق مزيل الشوائب (Blemish Remover).

الشكل: علامة التبويب يدوي (Manual) مزيل الشوائب (Blemish Remover)

ملاحظة

حرك المؤشر فوق الصورة. يتغير شكل المؤشر إلى شكل: صليب.

6- اسحب لتحديد المنطقة التي ترغب في تحسينها، ثم انقر فوق موافق (OK) التي تظهر فوق الصورة.

الشكل: زر موافق (OK)

يتم توضيح العلامات في المنطقة المحددة ويظهر الشكل: تصحيح/تحسين الصور (Correct/Enhance Images) في الجزء العلوي من اليسار للصورة المصغرة.

ملاحظة

انقر فوق تراجع (Undo) للتراجع عن آخر تحسينات قمت بها.

7- انقر فوق حفظ الصور المحددة (Save Selected Image) أو حفظ كافة الصور التي تم تصحيحها (Save All Corrected Images).

يمكنك حفظ الصور التي تم تحسينها على هيئة ملفات جديدة.

ملاحظة

لكي تقوم بحفظ الصور التي ترغب في حفظها فقط، انقر فوق حفظ الصور المحددة (Save Selected Image). لكي تقوم بحفظ كافة الصور، انقر فوق حفظ كافة الصور التي تم تصحيحها (Save All Corrected Images).

لا يتوافر إلا تنسيقي JPEG/Exif فقط للصور المحسَّنة.

8- انقر فوق خروج (Exit).

ملاحظة

ستفقد كافة التغييرات في حالة الخروج قبل حفظ الصور التي تم تحسينها.


ضبط الصور

يمكنك ضبط مستوى السطوع الكلي والتباين وغير ذلك للصور.

1- قم بإجراء مسح ضوئي للمستندات في MP Navigator EX ثم احفظها، ثم افتح شاشة عرض واستخدام (View & Use) من شاشة وضع التنقل وحدد الصور الفوتوغرافية التي ترغب في تعديلها.

ملاحظة

يمكنك تحديد الملفات المحفوظة بالإضافة إلى الصور الممسوحة ضوئيًا.

2- انقر فوق تحرير/تحويل (Edit/Convert)‏‎‏‏ ثم انقر فوق إصلاح الصور الفوتوغرافية‏ (Fix photo images) من القائمة.

الشكل: شاشة عرض واستخدام (View and Use)

يظهر مربع الحوار تصحيح/تحسين الصور (Correct/Enhance Images).

ملاحظة

يمكن أن يتم فتح مربع الحوار تصحيح/تحسين الصور (Correct/Enhance Images) أيضًا عن طريق النقر فوق زر [image] (تصحيح/تحسين الصور) على شريط الأدوات أو في شاشة تكبير (Zoom in). في هذه الحالة، يمكن تصحيح/تحسين الصورة المحددة (بإطار برتقالي) فقط.

3- انقر فوق علامة التبويب يدوي (Manual)، ثم انقر فوق ضبط (Adjust).

الشكل: علامة التبويب يدوي (Manual) في مربع الحوار تصحيح/تحسين الصورة (Correct/Enhance Image)

4- حدد الصورة التي ترغب في تحريرها من قائمة الصور المصغرة.

تظهر الصورة التي قمت بتحديدها في معاينة (Preview).

ملاحظة

إذا قمت بتحديد صورة واحدة فقط في شاشة عرض واستخدام (View & Use)، فلن تظهر قائمة الصور المصغرة وستظهر صورة المعاينة فقط.

5- حرِّك مربع التمرير الخاص بالعنصر الذي تريد أن تضبطه وقم بتعيين مستوى التأثير.

الشكل: علامة التبويب يدوي (Manual) الضبط (Adjust)

السطوع (Brightness)

يتم استخدام هذا الإعداد لضبط مستوى سطوع الصورة بالكامل. يمكنك ضبط مستوى السطوع إذا كانت الصورة داكنة للغاية أو فاتحة للغاية.
قم بتحريك مربع التمرير ناحية اليمين لجعل الصورة أكثر دُكنة، وقم بتحريكه ناحية اليسار لجعل الصورة أكثر سطوعًا.

التباين (Contrast)

يتم استخدام هذا الإعداد لضبط تباين الصورة. إذا كانت الصورة باهتة نتيجة لانخفاض التباين، يمكنك ضبط مستوى التباين.
قم بتحريك مربع التمرير ناحية اليمين لتقليل درجة التباين بالصورة، وقم بتحريكه ناحية اليسار لزيادة درجة التباين بالصورة.

الوضوح (Sharpness)

يتم استخدام هذا الإعداد لتحسين حدود أجزاء الصورة لزيادة درجة وضوحها. يمكنك ضبط مستوى الوضوح إذا كانت الصورة الفوتوغرافية غير واضحة أو كان النص باهتًا.
قم بتحريك مربع التمرير ناحية اليسار حتى تصبح الصورة أكثر وضوحًا.

تقليل الوضوح (Blur)

يتم استخدام هذا الإعداد لتقليل وضوح حدود أجزاء الصورة مما يجعل الصور باهتة.
قم بتحريك مربع التمرير ناحية اليسار حتى تصبح الصورة أقل وضوحًا.

إزالة الشفافية (Show-through Removal)

يتم استخدام هذا الإعداد لإزالة شفافية النص من الوجه المعاكس للمستند أو لإزالة شفافية اللون الأساسي. يمكنك استخدام هذا الإعداد لمنع ظهور النص على الوجه المعاكس من مستند رفيع السُمك أو ظهور اللون الأساسي للمستند في الصورة.
قم بتحريك مربع التمرير ناحية اليسار لزيادة تأثير إزالة الشفافية.

ملاحظة

انقر فوق الإعدادات الافتراضية (Defaults) لإعادة تعيين كافة التعديلات.

6- انقر فوق حفظ الصور المحددة (Save Selected Image) أو حفظ كافة الصور التي تم تصحيحها (Save All Corrected Images).

يمكنك حفظ الصور التي تم ضبطها على هيئة ملفات جديدة.

ملاحظة

لكي تقوم بحفظ الصور التي ترغب في حفظها فقط، انقر فوق حفظ الصور المحددة (Save Selected Image). لكي تقوم بحفظ كافة الصور، انقر فوق حفظ كافة الصور التي تم تصحيحها (Save All Corrected Images).

لا يتوافر إلا تنسيقي JPEG/Exif فقط للصور التي يتم ضبطها.

7- انقر فوق خروج (Exit).

ملاحظة

ستفقد التعديلات في حالة الخروج قبل حفظ الصور التي تم ضبطها.


البحث عن الصور

في شاشة عرض واستخدام (View & Use) في شاشة وضع التنقل، يمكنك البحث عن الصور المحفوظة بجهاز الكمبيوتر وفتحها في MP Navigator EX. يمكن طباعة الصور المفتوحة أو تحريرها إلخ.

ملاحظة

قم بالبحث عن الصور في الصندوق الخاص بي (My Box) أو المحفوظ حديثًا أو من مجلد محدد والمجلدات الفرعية التابعة له.

الشكل: شاشة عرض واستخدام (View and Use)

بحث سريع

في الشكل: مربع النص في شريط الأدوات، أدخل كلمة أو عبارة تحتوي على اسم الملف أو معلومات Exif أو نص PDF للصورة التي تبحث عنها، ثم انقر فوق الشكل: زر البحث (Search). لكي يتم البحث عن معلومات Exif والنص في الصانع (Maker) والطراز (Model) والوصف (Description) وتعليقات المستخدم (User Comment).

بحث متقدم

انقر فوق بحث (Search) في الجانب الأيمن من الشاشة لفتح خيارات البحث. أدخل معلومات الصورة التي ترغب في البحث عنها، ثم انقر فوق بدء البحث (Start Search).

الشكل: مربع الحوار بحث (Search)

بحث في (Search in)

إذا كنت تعرف المكان الذي تبحث فيه، حدد محرك الأقراص أو المجلد أو الشبكة عن طريق تحديد المجلد (Specify Folder).

اسم الملف (File name)

أدخل اسم الملف أو جزءًا من اسم الملف.

كلمة أو عبارة في الملف: (A word or phrase in the file:)

أدخل كلمة أو عبارة مدرجة في العناصر المحددة في مزيد من الخيارات المتقدمة (More Advanced Options).

ملاحظة

بالنسبة لتنسيق PDF، يمكنك فقط البحث عن الملفات التي تم إنشاؤها بواسطة MP Navigator EX. لا يمكنك البحث عن ملفات PDF تم إنشاؤها عن طريق أي تطبيق آخر كما لا يمكنك البحث عن ملفات تم إنشاؤها باستخدام MP Navigator EX وتحريرها في تطبيقات أخرى.

تاريخ التعديل (Modified Date)

للبحث عن الملفات التي تم تحديثها في مدة محددة من الوقت، أدخل تاريخ بداية المدة ونهايتها.

تاريخ الالتقاط (Shooting Date)

للبحث عن الصور التي تم التقاطها في مدة محددة من الوقت، أدخل تاريخ بداية المدة ونهايتها.

ملاحظة

تاريخ الالتقاط هو تاريخ إنشاء الصورة ووقت التقاطها، المرفق بمستند معلومات Exif.

مزيد من الخيارات المتقدمة (More Advanced Options)

كلمة أو عبارة في الملف: (A word or phrase in the file:)

في كلمة أو عبارة في الملف: (A word or phrase in the file):، حدد العناصر التي ترغب في البحث عنها. إذا قمت بتحديد معلومات Exif‏ (Exif information) والنص في الصانع (Maker) والطراز (Model) والوصف (Description) وتعليقات المستخدم (User Comment)، يتم البحث عنها.

بحث في المجلدات الفرعية (Search subfolders)

حدد هذا الخيار للبحث في المجلدات الفرعية.

تحسس حالة الأحرف (Case sensitive)

حدد هذا الخيار لمطابقة الحالة.

مطابقة كافة المعايير (Match all criteria)

للبحث عن الملفات التي تتوافق مع المعايير المحددة.

مطابقة أية معايير (Match any criteria)

للبحث عن الملفات التي تتوافق مع أي من المعايير المحددة.

بدء البحث (Start Search)

قم بالنقر فوقه لبدء البحث.

موضوعات مرتبطة

راجع القسم أدناه للحصول على تفاصيل حول شاشة عرض واستخدام (View & Use).

شاشة عرض واستخدام


استخدام الصور في MP Navigator EX

يمكنك حفظ الصور الممسوحة ضوئيًا أو طباعتها باستخدام MP Navigator EX.

إنشاء ملفات PDF من الصور الممسوحة ضوئيًا وتحرير ملفات PDF

إنشاء ملفات PDF، ثم إضافة/حذف صفحات، وإعادة ترتيب الصفحات إلخ.

إنشاء/تحرير ملفات PDF

الطباعة بحجم معين أو جودة معينة إلخ.

طباعة عدة صور ممسوحة ضوئيًا مرة واحدة، والطباعة بجودة معينة، إلخ..

طباعة المستندات

طباعة الصور الفوتوغرافية الممسوحة ضوئيًا بطرق متنوعة

استخدام التطبيقات المتوفرة لتخطيط الصور الفوتوغرافية الممسوحة ضوئيًا وطباعتها بطرق متنوعة.

طباعة الصور الفوتوغرافية

إرسال الصور الفوتوغرافية الممسوحة ضوئيًا عبر البريد الإلكتروني.

إرسال الصور الممسوحة ضوئيًا عبر البريد الإلكتروني. يتم إرفاق الصور في البريد الإلكتروني كما يتم حفظها إلى جهاز الكمبيوتر.

الإرسال عبر البريد الإلكتروني

تحسين البيانات الممسوحة ضوئيًا أو تحويلها إلى بيانات نصية

تحرير الصور الممسوحة ضوئيًا باستخدام التطبيقات المتوفرة مع الماسحة الضوئية. يمكنك تحسين الصور وتصحيح الألوان وتحويل الصور الممسوحة ضوئيًا إلى ملفات نصية.

تحرير البيانات


إنشاء/تحرير ملفات PDF

إنشاء/تحرير ملفات PDF. يمكنك إضافة/حذف صفحات وإعادة ترتيب الصفحات، إلخ.

قم بإجراء مسح ضوئي للمستندات في MP Navigator EX ثم احفظها ثم افتح شاشة عرض واستخدام (View & Use) من شاشة وضع التنقل، ثم حدد الإجراء الذي تريد تنفيذه على الصور.

ملاحظة

يمكنك تحديد الملفات المحفوظة بالإضافة إلى الصور الممسوحة ضوئيًا.

الشكل: شاشة عرض واستخدام (View and Use)

ملاحظة

لإجراء مسح ضوئي للصور إلى MP Navigator EX، راجع الأقسام المرتبطة أدناه.

المسح الضوئي للصور الفوتوغرافية والمستندات

المسح الضوئي لمستندات متعددة في وقت واحد

المسح الضوئي للصور الأكبر حجمًا من السطح الزجاجي (مساعد دمج الصور)

فتح الصور المحفوظة على جهاز الكمبيوتر

إنشاء/تحرير ملفات PDF

1- حدد الملف الذي ترغب في تحريره ثم انقر فوق PDF.

2- انقر فوق إنشاء/تحرير ملف PDF‏ (Create/Edit PDF file) من القائمة.

هام

يمكنك تحديد ملفات PDF أو JPEG أو TIFF أو BMP.

يمكنك فقط تحديد ملفات PDF التي تم إنشاؤها باستخدام MP Navigator EX. ولا يمكنك تحرير ملفات PDF التي تم إنشاؤها باستخدام تطبيقات أخرى. كما لن تتمكن من تحرير ملفات PDF التي تم تحريرها في تطبيقات أخرى.

3- قم بإضافة/حذف الصفحات كما تحب.

لإضافة ملف موجود، انقر فوق إضافة صفحة (Add Page) وحدد الملف. للقيام بالحذف، حدد ملف PDF ثم انقر فوق حذف الصفحات المحددة (Delete Selected Pages).

الشكل: مربع الحوار إنشاء/تحرير ملف PDF (Create/Edit PDF file)

ملاحظة

يمكنك أيضًا إضافة ملفات JPEG وTIFF وBMP إلى ملفات PDF.

4- قم بإعادة ترتيب الصفحات كما هو مطلوب.

استخدم الرموز لإعادة الترتيب. كما يمكنك سحب الصور المصغرة وإسقاطها في المكان الذي ترغب فيه.

الشكل: مربع الحوار إنشاء/تحرير ملف PDF (Create/Edit PDF file)

لتحريك الملف المحدد للقمة.
لتحريك الملف المحدد صفحة واحدة للأعلى.
لتحريك الملف المحدد صفحة واحدة للأسفل.
لتحريك الملف المحدد للنهاية.
ملاحظة

راجع القسم الموجود أدناه للحصول على تفاصيل حول مربع الحوار إنشاء/تحرير ملف PDF‏ (Create/Edit PDF file).

مربع الحوار إنشاء/تحرير ملف PDF

5- انقر فوق حفظ الصفحات المحددة (Save Selected Pages) أو حفظ كافة الصفحات (Save All Pages).

يتم فتح مربع الحوار حفظ كملف PDF ‏(Save as PDF file).

هام

لا يمكنك حفظ الصور الممسوحة ضوئيًا بمقدار 10501 بكسل أو أعلى في الاتجاه الرأسي والأفقي. (مثال: مستند بحجم A4 أو Letter تم مسحه ضوئيًا بدقة 600 نقطة في البوصة)

الشكل: مربع الحوار حفظ كملف PDF ‏(Save as PDF file)

حفظ في (Save in)

يتم استخدام هذا العنصر لعرض المجلد الوجهة. لتغيير الوجهة، انقر فوق استعراض... (Browse...‎) وحدد مجلدًا آخر.
المجلد الافتراضي هو MP Navigator EX في المجلد الصور (Pictures) (Windows Vista) أو في المجلد الصور (My Pictures) (Windows XP وWindows 2000).

اسم الملف (File name)

يتم استخدام هذا العنصر لإدخال اسم ملف الصورة المطلوب حفظها (يمكن إدخال اسم مكون من 32 حرفًا بحد أقصى). عند حفظ ملفات متعددة، يتم إلحاق أربعة أرقام بكل اسم ملف.

حفظ بنوع (Save as type)

يتم استخدام هذا العنصر لتحديد نوع الملف المطلوب لحفظ الصورة الممسوحة ضوئيًا.

PDF | يتم من خلال هذا الزر حفظ الصور المحددة كملفات PDF.
PDF (صفحات متعددة) (PDF(Multiple Pages)) | لحفظ صور متعددة في ملف PDF واحد.
هام

يتم عرض PDF في حالة تحديد صورة واحدة فقط.

يتم عرض PDF (صفحات متعددة) (PDF(Multiple Pages)) في حالة تحديد صور متعددة.

تعيين... (Set...‎)

يتم استخدام هذا العنصر لتكوين إعدادات متقدمة لإنشاء ملف PDF.

الشكل: مربع الحوار إعدادات PDF ‏(PDF Settings‎)

تمكين البحث بالكلمة الأساسية (Enable keyword search)

يتم تحديد هذا الإعداد لتحويل الأحرف في المستند إلى بيانات نصية. وسيتيح ذلك إمكانية البحث بالكلمة الأساسية بسهولة.

لغة المستند (Document Language)

يتم استخدام هذا العنصر لتحديد لغة المستند المطلوب مسحه ضوئيًا.

الكشف عن اتجاه المستندات النصية وتدوير الصور (Detect the orientation of text documents and rotate images)

تحديد هذا الإعداد للكشف عن اتجاه المستند من النص الممسوح ضوئيًا، وتدوير الصورة الممسوحة ضوئيًا في الاتجاه الصحيح.

هام

قد لا تعمل هذه الوظيفة بالشكل المطلوب، وذلك حسب لغة المستند. المستندات النصية المدعمة هي تلك المكتوبة باللغات التي يمكن تحديدها من لغة المستند (Document Language) فقط.

قد لا يتم تصحيح اتجاه الأنواع التالية من المستندات، حيث لا يمكن الكشف عن النص بطريقة صحيحة.

- المستندات بدقة تتجاوز النطاق من 300 إلى 600 نقطة في البوصة.

- حجم الخط يتجاوز النطاق من 8 إلى 48 نقطة.

- المستندات التي تحتوي على نص مكتوب بخط اليد أو أحرف مائلة أو تأثيرات أو خطوط خاصة.

- المستندات التي تحتوي على خلفيات منقوشة.

تصحيح المستند المائل (Correct slanted document)

يتم تحديد هذا الإعداد للكشف عن النص الممسوح ضوئيًا وتصحيح زاوية المستند (من -0.1 إلى -10 درجات أو +0.1 إلى +10 درجات).

هام

قد لا يتم تصحيح ميل الأنواع التالية من المستندات، حيث لا يمكن الكشف عن النص بطريقة صحيحة.

- المستندات التي تحتوي على سطور نصية مائلة أكثر من 10 درجات أو التي تختلف فيها الزوايا حسب السطر.

- المستندات التي تحتوي على نصوص رأسية وأفقية.

- المستندات التي تحتوي على خطوط بحجم كبير جدًا أو صغير جدًا.

- المستندات التي تحتوي على كم صغير من النصوص.

- المستندات التي تحتوي على أشكال/صور أو نصوص مكتوبة بخط اليد.

- المستندات التي تحتوي على خطوط رأسية وأفقية (جداول).

ضغط PDF‏ (PDF Compression)

يتم استخدام هذا العنصر لتحديد نوع الضغط الذي سيتم حفظ المستند به.

ملاحظة

يمكن ضغط الصور التالية بكفاءة عالية. (مثال: مستند بحجم A4 أو Letter تم مسحه ضوئيًا بدقة تصل إلى 600 نقطة في البوصة)

- الصور بدقة 75-600 نقطة في البوصة.

حفظ إلى مجلد فرعي بالتاريخ الحالي (Save to a Subfolder with Current Date)

يتم تحديد هذا العنصر لإنشاء مجلد فرعي في المجلد المحدد في حفظ في (Save in) بالتاريخ الحالي ثم حفظ الصور الممسوحة ضوئيًا فيه. سيتم إنشاء مجلد فرعي يحمل الاسم "2007_01_01" (السنة_الشهر_اليوم).
إذا لم يتم تحديد خانة الاختيار هذه، فسوف يتم حفظ الملفات مباشرةً في المجلد المحدد في حفظ في (Save in).

فتح ملفات PDF

يمكنك فتح ملفات PDF التي تم إنشاؤها بواسطة MP Navigator EX عن طريق تطبيق مرتبط وتحريرها أو طباعتها.

1- حدد ملف PDF الذي ترغب في تحريره ثم انقر فوق PDF.

2- انقر فوق فتح ملف PDF‏ (Open PDF file) من القائمة.

يبدأ التطبيق المرتبط بملفات PDF

هام

يمكنك فقط تحديد ملفات PDF التي تم إنشاؤها باستخدام MP Navigator EX. ولا يمكنك تحديد ملفات PDF تم إنشاؤها بواسطة تطبيقات أخرى. كما لن تتمكن من تحديد ملفات PDF التي تم تحريرها في تطبيقات أخرى.

3- استخدم التطبيق لتحرير/طباعة الملف.

لمعرفة مزيد من التفاصيل، راجع دليل التشغيل الخاص بالتطبيق.


طباعة المستندات

يمكنك طباعة عدة صور ممسوحة ضوئيًا في مرة واحدة، والطباعة بجودة معينة، إلخ. باستخدام MP Navigator EX.

1- قم بإجراء مسح ضوئي للمستندات إلى MP Navigator EX ثم احفظها، وبعد ذلك قم بفتح شاشة عرض واستخدام (View & Use) من شاشة وضع التنقل، ثم حدد الصور التي ترغب في طباعتها.

ملاحظة

يمكنك تحديد الملفات المحفوظة بالإضافة إلى الصور الممسوحة ضوئيًا.

لإجراء مسح ضوئي للصور إلى MP Navigator EX، راجع الأقسام المرتبطة أدناه.

المسح الضوئي للصور الفوتوغرافية والمستندات

المسح الضوئي لمستندات متعددة في وقت واحد

المسح الضوئي للصور الأكبر حجمًا من السطح الزجاجي (مساعد دمج الصور)

فتح الصور المحفوظة على جهاز الكمبيوتر

2- انقر فوق طباعة (Print)، ثم انقر فوق طباعة المستند (Print Document) من القائمة.

الشكل: شاشة عرض واستخدام (View and Use)

3- حدد إعدادات الطباعة كما هو مطلوب.

في مربع الحوار المعروض، حدد عدد الطباعة والجودة والعرض إلخ.

الشكل: مربع حوار إعدادات طباعة مستند (Print Document)

هام

عند استخدام حجم عادي 100% (100% Normal-size‏‎)، ربما تتم طباعة بعض الصور بحجم صغير أو يحدث فقد (اقتصاص) لبعض الأجزاء. في هذه الحالة، حدد تلقائي (Auto) لتغيير حجم النسخة المطبوعة بالتناسب مع حجم الورق.

ملاحظة

راجع القسم أدناه للحصول على تفاصيل حول كل إعداد.

مربع الحوار طباعة المستند

4- انقر فوق طباعة (Print).

تبدأ الطباعة.

ملاحظة

للإلغاء أثناء التخزين المؤقت، انقر فوق إلغاء (Cancel). للإلغاء أثناء الطباعة، حدد رمز الطابعة الموجود على شريط المهام، ثم انقر فوق إلغاء الطباعة (Cancel Printing).


طباعة الصور الفوتوغرافية

يمكنك طباعة الصور الفوتوغرافية الممسوحة ضوئيًا باستخدام MP Navigator EX.

عند استخدام التطبيقات المرافقة بالجهاز

يمكنك استخدام التطبيقات المرافقة بالجهاز لإنتاج نسخ مطبوعة عالية الجودة من الصور الفوتوغرافية الممسوحة ضوئيًا أو لتخطيط الصور وطباعتها.
قم بإجراء مسح ضوئي للصور في MP Navigator EX، ثم احفظها وبعد ذلك قم بفتح شاشة عرض واستخدام (View & Use) من شاشة وضع التنقل وانقر فوق الزر المناسب للوظيفة التي ترغب في القيام بها. يبدأ التطبيق Easy-PhotoPrint EX. لمعرفة مزيد من التفاصيل، راجع ملف التعليمات الخاص بالتطبيق Easy-PhotoPrint EX.

ملاحظة

يمكنك تحديد الملفات المحفوظة بالإضافة إلى الصور الممسوحة ضوئيًا.

الشكل: شاشة عرض واستخدام (View and Use)

عند استخدام MP Navigator EX

1- قم بإجراء مسح ضوئي للمستندات إلى MP Navigator EX ثم احفظها، وبعد ذلك قم بفتح شاشة عرض واستخدام (View & Use) من شاشة وضع التنقل، ثم حدد الصور التي ترغب في طباعتها.

ملاحظة

يمكنك تحديد الملفات المحفوظة بالإضافة إلى الصور الممسوحة ضوئيًا.

لإجراء مسح ضوئي للصور إلى MP Navigator EX، راجع الأقسام المرتبطة أدناه.

المسح الضوئي للصور الفوتوغرافية والمستندات

المسح الضوئي لمستندات متعددة في وقت واحد

المسح الضوئي للصور الأكبر حجمًا من السطح الزجاجي (مساعد دمج الصور)

فتح الصور المحفوظة على جهاز الكمبيوتر

2- انقر فوق طباعة (Print)، ثم انقر فوق طباعة صورة فوتوغرافية (Print Photo) من القائمة.

3- حدد إعدادات الطباعة كما هو مطلوب.

حدد حجم الورق في مربع الحوار المعروض بالإضافة إلى عدد النسخ والإعدادات الأخرى.

الشكل: مربع الحوار طباعة صورة فوتوغرافية (Print Photo)

ملاحظة

راجع القسم أدناه للحصول على تفاصيل حول كل إعداد.

مربع الحوار طباعة صورة فوتوغرافية

4- انقر فوق طباعة (Print).

يتم بدء الطباعة على الطابعة الخاصة بك.

ملاحظة

للإلغاء أثناء التخزين المؤقت، انقر فوق إلغاء (Cancel). للإلغاء أثناء الطباعة، حدد رمز الطابعة الموجود على شريط المهام، ثم انقر فوق إلغاء الطباعة (Cancel Printing).


الإرسال عبر البريد الإلكتروني

إرسال الصور الممسوحة ضوئيًا عبر البريد الإلكتروني.

هام

يتوافق برنامج MP Navigator EX مع برامج البريد الإلكتروني التالية:

- Windows Mail (Windows Vista‎)‎

- Outlook Express‏ (Windows 2000/Windows XP)

- Microsoft Outlook

- EUDORA

- Netscape Mail

(في حالة عدم تشغيل برنامج البريد الإلكتروني بشكلٍ صحيح، تحقق من تمكين برنامج MAPI. لتمكين MAPI، راجع دليل إرشادات برنامج البريد الإلكتروني.

1- قم بإجراء مسح ضوئي للمستندات إلى MP Navigator EX ثم احفظها، وبعد ذلك قم بفتح شاشة عرض واستخدام (View & Use) من شاشة وضع التنقل، ثم حدد الصور التي ترغب في إرفاقها.

ملاحظة

يمكنك تحديد الملفات المحفوظة بالإضافة إلى الصور الممسوحة ضوئيًا.

لإجراء مسح ضوئي للصور إلى MP Navigator EX، راجع الأقسام المرتبطة أدناه.

المسح الضوئي للصور الفوتوغرافية والمستندات

المسح الضوئي لمستندات متعددة في وقت واحد

المسح الضوئي للصور الأكبر حجمًا من السطح الزجاجي (مساعد دمج الصور)

فتح الصور المحفوظة على جهاز الكمبيوتر

2- انقر فوق إرسال (Send)، ثم انقر فوق إرفاق ببريد إلكتروني (Attach to E-mail) من القائمة.

الشكل: شاشة صور فوتوغرافية/مستندات (السطح الزجاجي) (Photos/Documents (Platen)) بعد المسح الضوئي

3- قم بتعيين خيارات الحفظ كما هو مطلوب.

حدد مجلد الوجهة واسم الملف ونوعه.

الشكل: مربع الحوار الإرسال عبر البريد الإلكتروني (Send via E-mail)

هام

يمكنك تحديد نوع الضغط عند إرسال صور بتنسيق JPEG عبر البريد الإلكتروني. انقر فوق تعيين... (Set...‎) لفتح مربع الحوار وتحديد نوع الضغط من عالي (ضغط منخفض) (High(Low Compression)) أو قياسي (Standard) أو منخفض(ضغط عالي) (Low(High Compression)).

ملاحظة

راجع القسم أدناه للحصول على تفاصيل بخصوص مربع الحوار إرسال عبر البريد الإلكتروني (Send via E-mail).

مربع الحوار إرسال عبر البريد الإلكتروني

4- انقر فوق موافق (OK).

يتم حفظ الملفات وفقًا للإعدادات، ويبدأ برنامج البريد الإلكتروني في العمل.

5- حدد المستلِم، ثم أدخل موضوع رسالة البريد الإلكتروني والنص.

لمزيد من التفاصيل حول إعدادات البريد الإلكتروني، راجع دليل تشغيل برنامج البريد الإلكتروني الذي تستخدمه.


تحرير البيانات

يمكنك استخدام التطبيقات المرفقة مع هذا الجهاز لتحرير الصور الممسوحة ضوئيًا أو تحويلها إلى ملفات نصية.

1- قم بإجراء مسح ضوئي للمستندات إلى MP Navigator EX ثم احفظها، وبعد ذلك قم بفتح شاشة عرض واستخدام (View & Use) من شاشة وضع التنقل، ثم حدد الإجراء الذي ترغب في تنفيذه لمعالجة الصور.

الشكل: شاشة عرض واستخدام (View and Use)

ملاحظة

يمكنك تحديد الملفات المحفوظة بالإضافة إلى الصور الممسوحة ضوئيًا.

لإجراء مسح ضوئي للصور إلى MP Navigator EX، راجع الأقسام المرتبطة أدناه.

المسح الضوئي للصور الفوتوغرافية والمستندات

المسح الضوئي لمستندات متعددة في وقت واحد

المسح الضوئي للصور الأكبر حجمًا من السطح الزجاجي (مساعد دمج الصور)

فتح الصور المحفوظة على جهاز الكمبيوتر

تصحيح الصور الفوتوغرافية

يمكنك تصحيح/تحسين الصور في مربع الحوار تصحيح/تحسين الصور (Correct/Enhance Images).

2- حدد الصور التي ترغب في تحريرها ثم انقر فوق تحرير/تحويل (Edit/Convert)، ثم انقر فوق إصلاح الصور الفوتوغرافية (Fix photo images) من القائمة.

يتم فتح مربع الحوار تصحيح/تحسين الصور(Correct/Enhance Images).

3- قم بتصحيح/تحسين الصور في مربع الحوار تصحيح/تحسين الصور (Correct/Enhance Images).

ملاحظة

راجع القسم أدناه للحصول على تفاصيل حول مربع الحوار تصحيح/تحسين الصور (Correct/Enhance Images).

مربع الحوار [image] تصحيح/تحسين الصور

راجع الأقسام المرتبطة أدناه لتصحيح/تحسين الصور.

استخدام مُفتح الوجه

استخدام مُوضح الوجه

استخدام الصقل الرقمي للوجه

استخدام مزيل الشوائب

ضبط الصور

تحويل المستند إلى ملفات نصية

يمكنك تحويل الكلمات المطبوعة في المجلات والصحف الممسوحة ضوئيًا في شكل صور إلى بيانات نصية (حرفية) باستخدام OmniPage SE. يمكن تحرير البيانات التي تم تحويلها إلى نصوص عن طريق برنامج معالجة الكلمات أو باستخدام البرامج الأخرى.

2- حدد الصورة التي ترغب في تحويلها ثم انقر فوق تحرير/تحويل (Edit/Convert)، ثم انقر فوق تحويل إلى ملف نصي (Convert to text file) من القائمة.

يبدأ تشغيل OmniPage SE.

3- قم بتحويل المستند إلى ملف نصي باستخدام OmniPage SE.

للحصول على مزيد من المعلومات حول كيفية استخدام OmniPage SE، راجع الدليل المناسب لبرنامج OmniPage SE.

هام

قد لا تتوافر هذه الوظيفة بناءً على المنتج والمنطقة.


فتح الصور المحفوظة على جهاز الكمبيوتر

يمكنك فتح الصور المحفوظة على جهاز كمبيوتر وطباعتها أو إرفاقها برسالة بريد إلكتروني باستخدام MP Navigator EX. يمكنك أيضًا تحرير هذه الصور باستخدام التطبيقات المتوفرة.

1- من سطح مكتب نظام التشغيل Windows، انقر نقرًا مزدوجًا فوق [image] (MP Navigator EX 1.0).

أو بدلاً من ذلك، من شريط مهام Windows، انقر فوق ابدأ (Start)، ثم أشر إلى (كافة) البرامج ((All) Programs) ثم الأدوات المساعدة لـ Canon‏ (Canon Utilities) ثم MP Navigator EX 1.0. انقر بعد ذلك فوق MP Navigator EX 1.0.

يتم فتح MP Navigator EX.

2- في شاشة وضع التنقل أشر إلى عرض واستخدام (View & Use)، ثم انقر فوق الصندوق الخاص بي (الصور الممسوحة ضوئيًا/المستوردة) (My Box (Scanned/Imported Images)) أو تحديد مجلد (Specify Folder) أو الصور المحفوظة حديثًا (Recently Saved Images).

انقر فوق الصندوق الخاص بي (الصور الممسوحة ضوئيًا/المستوردة) (My Box‏ (Scanned/Imported Images)) لفتح الصور المحفوظة في الصندوق الخاص بي ‎(My Box)‎ انقر تحديد مجلد (Specify Folder) لفتح الصور المحفوظة في مجلد محدد أو انقر فوق الصور المحفوظة حديثًا (Recently Saved Images) لفتح الصور المحفوظة حديثًا.

الشكل: شاشة وضع التنقل في MP Navigator EX

ملاحظة

في حالة تحديد خانة الاختيار عرض هذا الإطار في بدء التشغيل (Show this window at startup)، يتم فتح شاشة وضع التنقل.
وبخلاف ذلك، يتم فتح شاشة مسح ضوئي/استيراد للمستندات أو الصور، انقر فوق [image] (عرض واستخدام) (View & Use) في الجزء العلوي الأيمن من الشاشة. يتم فتح شاشة عرض واستخدام (View & Use).

راجع القسم الموضح أدناه للحصول على تفاصيل حول علامة التبويب عرض الصور على الكمبيوتر واستخدامها (View & Use Images on your Computer).

علامة التبويب عرض الصور على الكمبيوتر واستخدامها

3- انقر فوق المجلد الذي يحتوي على الصور التي ترغب في فتحها.

تظهر الصور المحفوظة في المجلد في منطقة "قائمة الصور المصغرة".

الشكل: شاشة عرض واستخدام (View and Use)

4- حدد الصور التي ترغب في استخدامها، ثم حدد ما الذي تريد عمله بهذه الصور.

للحصول على تفاصيل حول استخدام الصور المفتوحة، راجع الأقسام المرتبطة أدناه.

إنشاء/تحرير ملفات PDF

طباعة المستندات

طباعة الصور الفوتوغرافية

الإرسال عبر البريد الإلكتروني

تحرير البيانات


أساليب أخرى للمسح الضوئي

المسح الضوئي باستخدام لوحة تشغيل الجهاز

مسح المستندات ضوئيًا باستخدام لوحة تشغيل الجهاز.

المسح الضوئي باستخدام لوحة التشغيل

تحديد كيفية التصرف عند إجراء المسح الضوئي باستخدام لوحة التشغيل

تعيين بدء MP Navigator EX في كل مرة يتم فيها إجراء المسح الضوئي باستخدام لوحة التشغيل بغض النظر عن وضع المسح الضوئي.

تحديد استجابة للأوامر من لوحة التشغيل

المسح الضوئي للصور وتحريرها باستخدام تطبيق معين

لمسح المستندات ضوئيًا باستخدام TWAIN أو تطبيق متوافق مع WIA وتحرير الصور باستخدام هذا التطبيق.

المسح الضوئي من تطبيق

المسح الضوئي للصور باستخدام لوحة التحكم

لمسح الصور ضوئيًا باستخدام لوحة التحكم بنظام التشغيل Windows XP باستخدام برنامج التشغيل WIA.

المسح الضوئي باستخدام لوحة التحكم (في Windows XP فقط)


المسح الضوئي باستخدام لوحة التشغيل

من الممكن مسح المستندات ضوئيًا باستخدام لوحة التشغيل.

هام

يجب عدم فصل كبل USB أو توصيله أثناء تشغيل الجهاز.

في نظام التشغيل Windows XP، عندما تضغط الزر بدء الألوان (Color Start) أو بدء الأسود (Black Start) الموجود بالجهاز لأول مرة، قد يتم فتح مربع حوار تحديد البرنامج. في هذه الحالة، حدد MP Navigator EX، ثم حدد استخدام هذا البرنامج دومًا لهذا الإجراء (Always use this program for this action)، ثم انقر فوق موافق (OK).
بدءًا من المرة القادمة، سيبدأ تشغيل MP Navigator EX تلقائيًا بغض النظر عن وضع المسح الضوئي المحدد.

تحديد استجابة للأوامر من لوحة التشغيل

1- ضع المستند بحيث يكون الوجه المطلوب مسحه ضوئيًا متجهًا لأسفل على السطح الزجاجي.

2-اضغط الزر مسح ضوئي (Scan) الموجود بالجهاز.

يبدأ الجهاز في وضع المسح الضوئي (Scan).

3- اضغط الزر بدء الألوان (Color Start) أو بدء الأسود (Black Start) على الجهاز.

يبدأ MP Navigator EX في جهاز الكمبيوتر المتصل. قم بمسح المستندات ضوئيًا على السطح الزجاجي باستخدام MP Navigator EX.

راجع المسح الضوئي للصور الفوتوغرافية والمستندات لإجراء المسح الضوئي للصور باستخدام MP Navigator EX.


تحديد استجابة للأوامر من لوحة التشغيل

يمكنك تحديد الاستجابة الناتجة عن ضغط زر بدء الألوان (Color Start) أو زر بدء الأسود (Black Start) على الجهاز.

هام

في نظام التشغيل Windows XP، عندما تضغط الزر بدء الألوان (Color Start) أو بدء الأسود (Black Start) الموجود بالجهاز لأول مرة، قد يتم فتح مربع حوار تحديد البرنامج. في هذه الحالة، حدد MP Navigator EX، ثم حدد استخدام هذا البرنامج دومًا لهذا الإجراء (Always use this program for this action)، ثم انقر فوق موافق (OK). بدءًا من المرة القادمة، يبدأ تشغيل MP Navigator EX تلقائيًا.

الشكل: مربع حوار تحديد البرنامج

نظام التشغيل Windows Vista

اتبع الإجراء أدناه لتغيير الاستجابة الناتجة عن ضغط الزر الجاهز للعمل على الجهاز. قم بتسجيل الدخول باستخدام حساب مسؤول قبل تعيين الإعدادات.

1- قم بالتنقل إلى لوحة التحكم (Control Panel) - الأجهزة والصوت (Hardware and Sound) - الماسحات الضوئية والكاميرات (Scanners and Cameras).

2- حدد WIA Canon MX300 ser، ثم انقر فوق خصائص (Properties).

3- في مربع الحوار التحكم في حساب المستخدم (User Account Control)، انقر فوق متابعة (Continue).

4- في مربع الحوار خصائص WIA Canon MX300 ser ‏(WIA Canon MX300 ser Properties)، حدد علامة التبويب أحداث (Events).

5- في الجزء إجراءات (Actions) من علامة التبويب أحداث (Events)، قم بتعيين تطبيق MP Navigator EX لبدء تشغيله.

قم بتعيين MP Navigator EX Ver1.0 لكافة الأحداث في تحديد حدث (Select an event).
في حالة تعيين MP Navigator EX مسبقًا، انقر فوق إلغاء (Cancel) للخروج.

الشكل: مربع الحوار خصائص (Properties)

هام

إذا لم تقم بتحديد تطبيق MP Navigator EX لبدء تشغيله، فسوف تحتاج لتحديد تطبيق للبدء عند ضغط زر بدء الألوان (Color Start) أو بدء الأسود (Black Start) على الجهاز.

6- انقر فوق موافق (OK).

في نظام التشغيل Windows XP:

1- من شريط المهام في Windows، انقر فوق ابدأ (Start)، ثم انقر فوق لوحة التحكم (Control Panel)، ثم طابعات وأجهزة أخرى (Printers and Other Hardware).

2- في الشاشة التي تظهر، انقر فوق الماسحات الضوئية والكاميرات (Scanners and Cameras).

3- انقر بزر الماوس الأيمن فوق WIA Canon MX300 ser ثم انقر فوق خصائص (Properties).

4- في الجزء إجراءات (Actions) من علامة التبويب أحداث (Events)، قم بتعيين تطبيق MP Navigator EX لبدء تشغيله.

قم بتعيين MP Navigator EX Ver1.0 لكافة الأحداث في تحديد حدث (Select an event).
في حالة تعيين MP Navigator EX مسبقًا، انقر فوق إلغاء (Cancel) للخروج.

هام

إذا لم تقم بتحديد تطبيق MP Navigator EX لبدء تشغيله، فسوف تحتاج لتحديد تطبيق للبدء عند ضغط زر بدء الألوان (Color Start) أو بدء الأسود (Black Start) على الجهاز.

5- انقر فوق موافق (OK).

في نظام التشغيل Windows 2000:

1- من شريط المهام في Windows، انقر فوق ابدأ (Start)، ثم انقر فوق الإعدادات (Settings)، ثم لوحة التحكم (Control Panel).

2- في الشاشة التي تظهر، انقر (أو انقر نقرًا مزدوجًا) فوق الماسحات الضوئية والكاميرات (Scanners and Cameras).

3- يتم فتح مربع الحوار خصائص الماسحات الضوئية والكاميرات (Scanners and Cameras Properties). حدد Canon MX300 ser، ثم انقر فوق خصائص (Properties).

4- حدد حدثًا في أحداث الماسحة الضوئية (Scanner events)، ثم قم بتعيين MP Navigator EX Ver1.0 إلى إرسال إلى هذا التطبيق (Send to this application).

في حالة تعيين MP Navigator EX مسبقًا، انقر فوق إلغاء (Cancel) للخروج.

هام

إذا لم تقم بتحديد تطبيق MP Navigator EX لبدء تشغيله، فسوف تحتاج لتحديد تطبيق للبدء عند ضغط زر بدء الألوان (Color Start) أو بدء الأسود (Black Start) على الجهاز.

5- انقر فوق موافق (OK).

قم بإعادة تشغيل الكمبيوتر.

هام

لا يتم تطبيق الإعدادات الجديدة إلا بعد إعادة تشغيل الكمبيوتر.


المسح الضوئي من تطبيق

يمكنك مسح صورة ضوئيًا من تطبيق متوافق مع TWAIN أو WIA واستخدام الصورة في هذا التطبيق.

ويختلف الإجراء الذي يجب اتباعه وفقًا للتطبيق. ويعد الإجراء التالي مثالاً فقط.

لمعرفة الإجراءات التفصيلية، راجع الدليل الخاص بالتطبيق.

هام

في نظام التشغيل Windows 2000، لن تتمكن من إجراء المسح الضوئي باستخدام برنامج تشغيل WIA.

المسح الضوئي باستخدام تطبيق متوافق مع TWAIN

1- ضع المستند بحيث يكون الوجه المطلوب مسحه ضوئيًا متجهًا لأسفل على السطح الزجاجي.

2- في التطبيق، حدد أمر مسح مستند ضوئيًا استيراد (Import) أو الحصول على الصورة (Acquire image)، إلخ.

لن يتم عرض شاشة برنامج تشغيل الماسحة الضوئية (ScanGear).

3- في مربع حوار برنامج تشغيل الماسحة الضوئية، قم بمعاينة المسح الضوئي وإجراء التعديلات المطلوبة.

الشكل: شاشة ScanGear

ملاحظة

للتعرف على تفاصيل حول إعدادات ScanGear، راجع الأقسام المرتبطة التالية.

علامة التبويب الوضع البسيط

علامة التبويب الوضع المتقدم

علامة التبويب مسح ضوئي متعدد

4- انقر فوق مسح ضوئي (Scan).

بعد انتهاء المسح الضوئي، ستظهر الصورة التي تم مسحها ضوئيًا في التطبيق.

المسح الضوئي باستخدام برنامج تشغيل WIA 1.0

فيما يلي مثال للمسح الضوئي باستخدام الرسام.

1- ضع المستند بحيث يكون الوجه المطلوب مسحه ضوئيًا متجهًا لأسفل على السطح الزجاجي.

2- من ملف (File)، انقر فوق من ماسحة ضوئية أو كاميرا... (From Scanner or Camera...‎). (حدد الأمر المطلوب لإجراء المسح الضوئي للمستند في التطبيق.)

3- حدد نوع الصورة المصدر.

الشكل: مربع الحوار المسح الضوئي باستخدام WIA ‏(Scan using WIA)

ملاحظة

لإجراء المسح الضوئي باستخدام القيم المعدة مسبقًا في ضبط جودة الصورة الممسوحة ضوئيًا (Adjust the quality of the scanned picture)، حدد إعدادات مخصصة (Custom Settings).

4- انقر فوق ضبط جودة الصورة الممسوحة ضوئيًا (Adjust the quality of the scanned picture) وقم بتعيين التفضيلات حسب الحاجة.

الشكل: مربع الحوار خصائص متقدمة (Advanced Properties)

السطوع (Brightness)

حرك مربع التمرير لضبط السطوع. قم بتحريكه جهة اليمين للحصول على صورة أكثر دكنة وجهة اليسار للحصول على صورة أكثر تفتحًا. يمكنك أيضًا إدخال قيمة (من -127 إلى 127).

التباين (Contrast)

حرك مربع التمرير لضبط التباين. يؤدي تحريك مربع التمرير جهة اليمين إلى تقليل تباين الصورة، وبالتالي يؤدي إلى الحصول على صورة باهتة. يؤدي تحريك مربع التمرير جهة اليسار إلى زيادة تباين الصورة، وبالتالي يؤدي إلى الحصول على صورة أكثر وضوحًا. يمكنك أيضًا إدخال قيمة (من -127 إلى 127).

الدقة (Resolution)

أدخل قيمة الدقة. حدد قيمة تتراوح بين 50 و 600 نقطة في البوصة.

ملاحظة

راجع القسم أدناه للحصول على تفاصيل حول الدقة.

الدقة

نوع الصورة (Picture type)

حدد نوع المسح الضوئي الذي تريد إجراءه للمستند.

إعادة تعيين (Reset)

انقر لاستعادة الإعدادات الأصلية.

5- انقر فوق مسح ضوئي (Scan).

عند انتهاء المسح الضوئي، ستظهر الصورة التي تم مسحها ضوئيًا في التطبيق.

المسح الضوئي باستخدام برنامج تشغيل WIA 2.0

فيما يلي مثال عن المسح الضوئي باستخدام معرض صور Windows.

1- ضع المستند بحيث يكون الوجه المطلوب مسحه ضوئيًا متجهًا لأسفل على السطح الزجاجي.

2- في ملف (File)، انقر فوق استيراد من كاميرا أو ماسحة ضوئية (Import from Camera or Scanner)، ثم انقر نقرًا مزدوجًا فوق WIA Canon MX300 ser.

يتم فتح شاشة إعدادات المسح الضوئي.

ملاحظة

في الفاكس والمسح الضوئي لـ Windows، انقر فوق مسح ضوئي جديد (New Scan) لفتح شاشة إعدادات المسح الضوئي.

3- قم بتحديد الإعدادات.

الشكل: مربع الحوار مسح ضوئي جديد (New Scan)

الماسحة الضوئية (Scanner)

يتم عرض اسم المنتج المُعَد حاليًا. لتغيير الماسحة الضوئية، انقر فوق تغيير... (Change...‎) وحدد المنتج الذي ترغب في استخدامه.

ملف التعريف (Profile)

حدد ملف تعريف المستند المصدر من صورة فوتوغرافية (افتراضي) أو مستند (Photo (Default) or Document). لحفظ ملف تعريف (Profile) جديد، حدد إضافة ملف تعريف... (Add profile...‎). يمكنك تحديد التفاصيل في مربع الحوار إضافة ملف تعريف جديد... (Add New Profile...‎).

المصدر (Source)

لتحديد نوع الماسحة الضوئية.

حجم الورق (Paper Size)

لا يتوافر هذا الإعداد في الجهاز الحالي.

تنسيق اللون (Color format)

حدد كيفية إجراء المسح الضوئي للمستند.

نوع الملف (File type)

حدد تنسيق الملف من بين JPEG وBMP وPNG وTIFF.

الدقة (Resolution)

أدخل قيمة الدقة. حدد قيمة تتراوح بين 50 و 600 نقطة في البوصة. يتم إعداد قيمة 300 نقطة في البوصة باعتبارها قيمة افتراضية.

ملاحظة

راجع القسم أدناه للحصول على تفاصيل حول الدقة.

الدقة

السطوع (Brightness)

حرك مربع التمرير لضبط السطوع. قم بتحريكه جهة اليمين للحصول على صورة أكثر دكنة وجهة اليسار للحصول على صورة أكثر تفتحًا. يمكنك أيضًا إدخال قيمة (من -100 إلى 100).

التباين (Contrast)

حرك مربع التمرير لضبط التباين. يؤدي تحريك مربع التمرير جهة اليمين إلى تقليل تباين الصورة، وبالتالي يؤدي إلى الحصول على صورة باهتة. يؤدي تحريك مربع التمرير جهة اليسار إلى زيادة تباين الصورة، وبالتالي يؤدي إلى الحصول على صورة أكثر وضوحًا. يمكنك أيضًا إدخال قيمة (من -100 إلى 100).

معاينة الصور أو مسحها ضوئيًا باعتبارها ملفات مستقلة (Preview or scan images as separate files)

حدد خانة الاختيار هذه لمعاينة صور متعددة أو مسحها ضوئيًا كملفات منفصلة.

معرفة كيفية مسح صورة ضوئيًا (See how to scan a picture)

انقر لفتح التعليمات والدعم لـ Windows.

4- انقر فوق معاينة (Preview) لمعاينة الصورة.

تظهر شاشة معاينة الصورة على اليسار.

5- انقر فوق مسح ضوئي (Scan).

عند انتهاء المسح الضوئي، ستظهر الصورة التي تم مسحها ضوئيًا في التطبيق.


المسح الضوئي باستخدام لوحة التحكم (في Windows XP فقط)

يمكنك مسح الصور ضوئيًا باستخدام لوحة التحكم بنظام التشغيل Windows XP باستخدام برنامج التشغيل WIA.

Windows Imaging Acquisition (WIA)‎ هو طراز لبرنامج تشغيل تم تنفيذه في بيئة نظام التشغيل Windows XP. وهو يتيح لك إمكانية مسح المستندات ضوئيًا بدون استخدام أي تطبيق. ويمكنك مسح المستندات ضوئيًا من تطبيق متوافق مع TWAIN لتحديد إعدادات متقدمة للمسح الضوئي.

1- من شريط مهام Windows، انقر فوق ابدأ (Start)، ثم انقر فوق لوحة التحكم (Control Panel).

2- انقر فوق طابعات وأجهزة أخرى (Printers and Other Hardware)، الماسحات الضوئية والكاميرات (Scanners and Cameras)، ثم انقر نقرًا مزدوجًا فوق WIA Canon (اسم الطراز) (WIA Canon (model name)).

يتم فتح مربع الحوار الخاص بـ معالج الماسح الضوئي والكاميرا (Scanner and Camera Wizard).

3- انقر فوق التالي (Next).

4- حدد نوع الصورة المصدر.

الشكل: مربع الحوار معالج الماسح الضوئي والكاميرا (Scanner and Camera Wizard)

ملاحظة

لإجراء المسح الضوئي بالقيم التي تم تعيينها مسبقًا في إعدادات مخصصة (Custom settings)، حدد مخصص (Custom).

5- انقر فوق إعدادات مخصصة (Custom settings)، وقم بتعيين التفضيلات كما هو مطلوب.

الشكل: مربع الحوار خصائص (Properties)

السطوع (Brightness)

حرك مربع التمرير لضبط السطوع. قم بتحريكه جهة اليمين للحصول على صورة أكثر دكنة وجهة اليسار للحصول على صورة أكثر تفتحًا. يمكنك أيضًا إدخال قيمة (من -127 إلى 127).

التباين (Contrast)

حرك مربع التمرير لضبط التباين. يؤدي تحريك مربع التمرير جهة اليمين إلى تقليل تباين الصورة، كما يؤدي إلى أن تصبح الصورة باهتة. يؤدي تحريك مربع التمرير جهة اليسار إلى زيادة تباين الصورة، كما يؤدي إلى أن تصبح الصورة أكثر وضوحًا. يمكنك أيضًا إدخال قيمة (من -127 إلى 127).

الدقة (Resolution)

أدخل قيمة الدقة. حدد قيمة تتراوح بين 50 و 600 نقطة في البوصة.

ملاحظة

راجع القسم أدناه للحصول على تفاصيل حول الدقة.

الدقة

نوع الصورة (Picture type)

حدد نوع المسح الضوئي من أجل المستند.

إعادة تعيين (Reset)

انقر لاستعادة الإعدادات الأصلية.

6- انقر فوق معاينة (Preview) لمعاينة الصورة.

تظهر شاشة معاينة الصورة على اليسار. اسحب [image] لتحديد منطقة المسح الضوئي.

7- انقر فوق التالي (Next) ثم اتبع الإرشادات.


شاشات MP Navigator EX

تعرف على شاشات MP Navigator EX ووظائفها.

القائمة الرئيسية

الشكل: علامة التبويب مسح ضوئي/استيراد للمستندات أو الصور (Scan/Import Documents or Images)
تظهر هذه الشاشة عند الإشارة إلى مسح ضوئي/استيراد (Scan/Import).
علامة التبويب مسح ضوئي/استيراد للمستندات أو الصور

عند النقر فوق تفضيلات (Preferences):
مربع الحوار تفضيلات
الشكل: علامة التبويب عرض الصور على الكمبيوتر واستخدامها (View and Use Images on your Computer)
تظهر هذه الشاشة عند الإشارة إلى عرض واستخدام (View & Use).
علامة التبويب عرض الصور على الكمبيوتر واستخدامها
مربع الحوار تفضيلات
الشكل: علامة التبويب مسح ضوئي مخصص بنقرة واحدة (Custom Scan with One-click)
تظهر هذه الشاشة عند الإشارة إلى النقرة الواحدة (One-click).
علامة التبويب مسح ضوئي مخصص بنقرة واحدة
الشكل: شاشة وضع النقرة الواحدة في MP Navigator EX
شاشة وضع النقر الواحدة
مربع الحوار حفظ
مربع الحوار PDF
مربع الحوار بريد
مربع الحوار التمييز الضوئي للحروف
مربع الحوار مخصص

عند النقر فوق تفضيلات (Preferences):
مربع الحوار تفضيلات
الشكل: مربع الحوار تفضيلات (Preference)
مربع الحوارتفضيلات

بعد المسح الضوئي

الشكل: مسح ضوئي/استيراد للمستندات أو الصور (Scan/Import Documents or Images) لإعداد (صور فوتوغرافية/مستندات (السطح الزجاجي)) (Photos/Documents (Platen))
شاشة (صور فوتوغرافية/مستندات (السطح الزجاجي)) في شاشة مسح ضوئي/استيراد للمستندات أو الصور

عند النقر فوق تحديد... (Specify...‎):
مربع الحوار إعدادات المسح الضوئي
عند النقر فوق زر المهمة:
مربع الحوار حفظ
مربع الحوار حفظ كملف PDF

عند استيراد الصور

الشكل: شاشة عرض واستخدام (View and Use)
شاشة عرض واستخدام

عند النقر فوق زر المهمة:
مربع الحوار إنشاء/تحرير ملف PDF
مربع الحوار طباعة المستندات
مربع الحوار طباعة صورة فوتوغرافية
مربع الحوار إرسال عبر بريد إلكتروني
مربع الحوار تصحيح/تحسين الصور


شاشة وضع النقرة الواحدة

انقر زر [image] (وضع التبديل) في اليمين بالجزء السفلي من شاشة وضع التنقل لعرض شاشة وضع النقرة الواحدة.

يمكنك إجراء المسح الضوئي، بالإضافة إلى حفظ البيانات وغيرها من العمليات الأخرى في وقت واحد وذلك بمجرد النقر فوق الرمز المرتبط.

الشكل: شاشة وضع النقرة الواحدة في MP Navigator EX

حفظ (Save)

المسح الضوئي للمستندات أو الصور الفوتوغرافية وحفظها على جهاز كمبيوتر.

يتم فتح مربع الحوار حفظ (Save) عند النقر فوق هذا الزر. حدد إعدادات المسح الضوئي/الحفظ ثم قم بإجراء المسح الضوئي. للحصول على تفاصيل، راجع مربع الحوار حفظ.

PDF

لمسح المستندات ضوئيًا وحفظها كملفات PDF ثم تشغيل التطبيق المحدد.

يتم فتح مربع الحوار PDF عند النقر فوق هذا الزر. حدد إعدادات المسح الضوئي/الحفظ ثم قم بإجراء المسح الضوئي. للحصول على تفاصيل، راجع مربع الحوار PDF.

بريد (Mail)

قم بإجراء مسح ضوئي للمستندات أو الصور الفوتوغرافية وإرفاقها برسائل بريد إلكتروني.

يتم فتح مربع الحوار بريد (Mail) عند النقر فوق هذا الزر. حدد إعدادات الحفظ وبرنامج البريد الإلكتروني ثم قم بإجراء المسح الضوئي. للحصول على تفاصيل، راجع مربع الحوار بريد.

التمييز الضوئي للحروف (OCR)

قم بإجراء مسح ضوئي للمستندات النصية وفتحها باستخدام البرنامج OmniPage SE.

يتم فتح مربع الحوار التمييز الضوئي للحروف (OCR) عند النقر فوق هذا الزر. حدد إعدادات الحفظ والتطبيق ثم قم بإجراء المسح الضوئي. للحصول على تفاصيل، راجع مربع الحوار التمييز الضوئي للحروف.

هام

لمعرفة مزيد من الإجراءات، راجع دليل التشغيل الخاص بالتطبيق.

مخصص (Custom)

لمسح المستندات أو الصور الفوتوغرافية ضوئيًا وفتحها باستخدام التطبيق المحدد.

يتم فتح مربع الحوار مخصص (Custom) عند النقر فوق هذا الزر. حدد إعدادات المسح الضوئي/الحفظ والتطبيق ثم قم بإجراء المسح الضوئي. للحصول على تفاصيل، راجع مربع الحوار مخصص.

هام

لمعرفة مزيد من الإجراءات، راجع دليل التشغيل الخاص بالتطبيق.

(زر وضع التبديل)

انقر فوق هذا الزر للانتقال إلى وضع التنقل. يتم فتح علامة التبويب مسح ضوئي مخصص بنقرة واحدة (Custom Scan with One-click) الخاصة بشاشة وضع التنقل.

لمعرفة تفاصيل حول علامة التبويب مسح ضوئي مخصص بنقرة واحدة (Custom Scan with One-click)، راجع علامة التبويب مسح ضوئي مخصص بنقرة واحدة.

تفضيلات (Preferences)

انقر لفتح مربع الحوار تفضيلات (Preferences). في مربع الحوار تفضيلات (Preferences)، يمكن تحديد الإعدادات المتقدمة لـ MP Navigator EX.

للحصول على تفاصيل حول مربع الحوار تفضيلات (Preferences)، راجع مربع الحوار تفضيلات.

‏‏(زر عرض الدليل)

انقر لفتح هذا الدليل.

موضوعات مرتبطة

راجع القسم أدناه لمعرفة كيفية إجراء المسح الضوئي بسهولة عن طريق نقرة واحدة.

المسح الضوئي الميسر بنقرة واحدة


علامة التبويب مسح ضوئي/استيراد للمستندات أو الصور

أشر إلى مسح ضوئي/استيراد (Scan/Import) من شاشة وضع التنقل لعرض علامة التبويب مسح ضوئي/استيراد للمستندات أو الصور (Scan/Import Documents or Images).

يمكنك مسح الصور الفوتوغرافية والمستندات.

الشكل: علامة التبويب مسح ضوئي/استيراد للمستندات أو الصور (Scan/Import Documents or Images)

صور فوتوغرافية/مستندات (السطح الزجاجي) (Photos/Documents (Platen)‎)

انقر لفتح شاشة مسح ضوئي/استيراد للمستندات أو الصور (Scan/Import Documents or Images). يمكنك مسح الصور الفوتوغرافية ضوئيًا والمستندات الموجودة على السطح الزجاجي.

للحصول على التفاصيل، راجع (صور فوتوغرافية/مستندات (السطح الزجاجي)) بشاشة مسح ضوئي/استيراد للمستندات أو الصور.

(زر وضع التبديل)

انقر فوق هذا الزر للتبديل إلى وضع النقرة الواحدة. في وضع النقرة الواحدة، يمكنك إجراء المسح الضوئي، بالإضافة إلى حفظ البيانات وغيرها من العمليات الأخرى في وقت واحد وذلك بمجرد النقر فوق الرمز المرتبط.

للحصول على مزيد من المعلومات حول وضع النقرة الواحدة، راجع شاشة وضع النقرة الواحدة.

إظهار هذا الإطار عند بدء التشغيل (Show this window at startup)

حدد خانة الاختيار هذه لفتح الشاشة الرئيسية عند بدء التشغيل. إذا لم يتم تحديد هذه الخانة، فسيتم فتح آخر شاشة تم استخدامها.

تفضيلات (Preferences)

انقر لفتح مربع الحوار تفضيلات (Preferences). في مربع الحوار تفضيلات (Preferences)، يمكن تحديد الإعدادات المتقدمة لوظائف MP Navigator EX.

للحصول على تفاصيل حول مربع الحوار تفضيلات، راجع مربع الحوار تفضيلات.

‏‏(زر عرض الدليل)

انقر لفتح هذا الدليل.


علامة التبويب عرض الصور على الكمبيوتر واستخدامها

أشر إلى عرض واستخدام (View & Use) من شاشة وضع التنقل لعرض علامة التبويب عرض الصور على الكمبيوتر واستخدامها (View & Use Images on your Computer).

يمكنك فتح الصور المحفوظة على جهاز كمبيوتر وطباعتها أو إرفاقها برسالة بريد إلكتروني. يمكنك أيضًا تحرير هذه الصور باستخدام التطبيقات المتوفرة.

الشكل: علامة التبويب عرض الصور على الكمبيوتر واستخدامها (View and Use Images on your Computer)

الصندوق الخاص بي (الصور الممسوحة ضوئيًا/المستوردة) My Box (Scanned/Imported Images)

انقر لفتح شاشة عرض واستخدام (View & Use)، مع تحديدالصندوق الخاص بي (My Box).
يمكنك فتح الصور المحفوظة في الصندوق الخاص بي واستخدامها.
يعتبر الصندوق الخاص بي مجلدًا خاصًا لحفظ الصور الممسوحة ضوئيًا باستخدام MP NavigatorEX.

ملاحظة

يوجد الصندوق الخاص بي في المجلد التالي.

- بالنسبة لنظام التشغيل Windows Vista: MP Navigator EX في الصور (Pictures)

- بالنسبة لنظام التشغيل Windows XP: MP Navigator EX في الصور (My Pictures)

- بالنسبة لنظام التشغيل Windows 2000: MP Navigator EX في الصور (My Pictures)

تحديد مجلد (Specify Folder)

انقر لفتح شاشة عرض واستخدام (View & Use) مع تحديد تحديد مجلد (Specify Folder).
يمكنك فتح الصور المحفوظة في مجلدات معينة واستخدامها.

الصور المحفوظة حديثًا (Recently Saved Images)

انقر لفتح شاشة عرض واستخدام (View & Use) مع تحديد الصور المحفوظة حديثًا (Recently Saved Images).
يمكنك فتح الصور التي تم مسحها ضوئيًا/استيرادها واستخدامها أو إرفاقها برسالة بريد إلكتروني أو إرسالها إلى تطبيق مؤخرًا.

ملاحظة

راجع القسم أدناه للحصول على تفاصيل حول شاشة عرض واستخدام (View & Use).

شاشة عرض واستخدام

(زر وضع التبديل)

انقر فوق هذا الزر للتبديل إلى وضع النقرة الواحدة. في وضع النقرة الواحدة، يمكنك إجراء المسح الضوئي، بالإضافة إلى حفظ البيانات وغيرها من العمليات الأخرى في وقت واحد وذلك بمجرد النقر فوق الرمز المرتبط.

للحصول على مزيد من المعلومات حول وضع النقرة الواحدة، راجع شاشة وضع النقرة الواحدة.

إظهار هذا الإطار عند بدء التشغيل (Show this window at startup)

حدد خانة الاختيار هذه لفتح الشاشة الرئيسية عند بدء التشغيل. إذا لم يتم تحديد هذه الخانة، فسيتم فتح آخر شاشة تم استخدامها.

تفضيلات (Preferences)

انقر لفتح مربع الحوار تفضيلات (Preferences). في مربع الحوار تفضيلات (Preferences)، يمكن تحديد الإعدادات المتقدمة لوظائف MP Navigator EX.

للحصول على تفاصيل حول مربع الحوار تفضيلات (Preferences)، راجع مربع الحوار تفضيلات.

‏‏(زر عرض الدليل)

انقر لفتح هذا الدليل.

موضوعات مرتبطة

راجع القسم أدناه لفتح الصور المحفوظة على جهاز الكمبيوتر واستخدامها.

فتح الصور المحفوظة على جهاز الكمبيوتر


علامة التبويب مسح ضوئي مخصص بنقرة واحدة

أشر إلى نقرة واحدة (One-click) من شاشة وضع التنقل لعرض علامة التبويب مسح ضوئي مخصص بنقرة واحدة (Custom Scan with One-click).
يمكنك إجراء المسح الضوئي، بالإضافة إلى حفظ البيانات وغيرها من العمليات الأخرى في وقت واحد وذلك بمجرد النقر فوق الرمز المرتبط.

الشكل: علامة التبويب مسح ضوئي مخصص بنقرة واحدة (Custom Scan with One-click)

حفظ إلى الكمبيوتر (Save to PC)

المسح الضوئي للمستندات أو الصور الفوتوغرافية وحفظها على جهاز كمبيوتر.

يتم فتح مربع الحوار حفظ (Save) عند النقر فوق هذا الزر. حدد إعدادات المسح الضوئي/الحفظ ثم قم بإجراء المسح الضوئي. للحصول على تفاصيل، راجع مربع الحوار حفظ.

حفظ كملف PDF ‏‏(Save as PDF file)

لمسح المستندات ضوئيًا وحفظها كملفات PDF ثم تشغيل التطبيق المحدد.

يتم فتح مربع الحوار PDF عند النقر فوق هذا الزر. حدد إعدادات المسح الضوئي/الحفظ ثم قم بإجراء المسح الضوئي. للحصول على تفاصيل، راجع مربع الحوار PDF.

إرفاق ببريد إلكتروني (Attach to E-mail)

قم بإجراء مسح ضوئي للمستندات أو الصور الفوتوغرافية وإرفاقها برسائل بريد إلكتروني.

يتم فتح مربع الحوار بريد (Mail) عند النقر فوق هذا الزر. حدد إعدادات الحفظ وبرنامج البريد الإلكتروني ثم قم بإجراء المسح الضوئي. للحصول على تفاصيل، راجع مربع الحوار بريد.

التمييز الضوئي للحروف (OCR)

قم بإجراء مسح ضوئي للمستندات النصية وفتحها باستخدام البرنامج OmniPage SE.

يتم فتح مربع الحوار التمييز الضوئي للحروف (OCR) عند النقر فوق هذا الزر. حدد إعدادات الحفظ والتطبيق ثم قم بإجراء المسح الضوئي. للحصول على تفاصيل، راجع مربع الحوار التمييز الضوئي للحروف.

هام

لمعرفة مزيد من الإجراءات، راجع دليل التشغيل الخاص بالتطبيق.

مخصص (Custom)

لمسح المستندات أو الصور الفوتوغرافية ضوئيًا وفتحها باستخدام التطبيق المحدد.

يتم فتح مربع الحوار مخصص (Custom) عند النقر فوق هذا الزر. حدد إعدادات المسح الضوئي/الحفظ والتطبيق ثم قم بإجراء المسح الضوئي. للحصول على تفاصيل، راجع مربع الحوار مخصص.

هام

لمعرفة مزيد من الإجراءات، راجع دليل التشغيل الخاص بالتطبيق.

بدء عملية المسح الضوئي بالنقر فوق الزر (Start scanning by clicking the button)

حدد خانة الاختيار هذه وانقر فوق الرمز لبدء عملية المسح الضوئي في الحال.

(زر وضع التبديل)

انقر فوق هذا الزر للتبديل إلى وضع النقرة الواحدة.

للحصول على مزيد من المعلومات حول وضع النقرة الواحدة، راجع شاشة وضع النقرة الواحدة.

إظهار هذا الإطار عند بدء التشغيل (Show this window at startup)

حدد خانة الاختيار هذه لفتح الشاشة الرئيسية عند بدء التشغيل. إذا لم يتم تحديد هذه الخانة، فسيتم فتح آخر شاشة تم استخدامها.

تفضيلات (Preferences)

انقر لفتح مربع الحوار تفضيلات (Preferences). في مربع الحوار تفضيلات (Preferences)، يمكن تحديد الإعدادات المتقدمة لـ MP Navigator EX.

للحصول على تفاصيل حول مربع الحوار تفضيلات (Preferences)، راجع مربع الحوار تفضيلات.

‏‏(زر عرض الدليل)

انقر لفتح هذا الدليل.

موضوعات مرتبطة

راجع القسم أدناه لمعرفة كيفية إجراء المسح الضوئي بسهولة عن طريق نقرة واحدة.

المسح الضوئي الميسر بنقرة واحدة


مربع الحوار تفضيلات

انقر فوق تفضيلات‏ (Preferences) من شاشة وضع التنقل لعرض مربع الحوار تفضيلات‏ (Preference).

في مربع الحوار تفضيلات (Preferences)، يمكن تحديد الإعدادات المتقدمة لوظائف MP Navigator EX.

الشكل: مربع الحوار تفضيلات (Preference)

اسم المنتج (Product Name)

يعرض هذا العنصر اسم المنتج الخاص بالجهاز الذي تم تهيئة MP Navigator EX لاستخدامه حاليًا.
إذا كان الاسم المعروض مختلفًا عن الاسم الذي ترغب في استخدامه، حدد المنتج الذي ترغب فيه من القائمة.

حفظ في (الصندوق الخاص بي) (Save in (My Box)‎)

يعرض هذا العنصر المجلد المطلوب حفظ المستندات الممسوحة ضوئيًا فيه. لتغيير هذا المجلد، انقر فوق استعراض... (Browse‎...‎) لتحديد مجلد آخر.
المجلد الافتراضي هو MP Navigator EX في المجلد الصور (Pictures) (Windows Vista) أو في المجلد الصور (My Pictures) (Windows XP وWindows 2000).

موقع الملفات المؤقتة (Location of Temporary Files)

حدد مجلدًا لحفظ الصور فيه بشكل مؤقت. انقر فوق استعراض... (Browse‎...‎) وحدد المجلد الذي تريد حفظ الملف مؤقتًا فيه.

هام

في حالة استخدام نظام التشغيل Windows Vista، قد يحدث خطأ عند تحديد الوجهة لحفظ الصور مباشرةً ضمن محرك أقراص (الذي يتم فيه تثبيت نظام التشغيل). حدد مجلدًا لحفظ الصور

التطبيقات المطلوب تشغيلها (Application to run)

يعرض هذا العنصر التطبيقات التي تم بدء تشغيلها بواسطة MP Navigator EX. قم بتثبيت التطبيقات من "القرص المضغوط الخاص بالإعداد" المرفق مع الجهاز.
يتيح استخدام الخيار إرفاق ببريد إلكتروني (Attach to E-mail) إمكانية تحديد برنامج بريد إلكتروني لتشغيله.

هام

يمكنك تغيير العناصر التي يتم تثبيتها أثناء عملية التثبيت من القرص المضغوط الخاص بالإعداد، وذلك بتحديد تثبيت مخصص (Custom Install). في حالة اختيار عدم تثبيت التطبيقات من خلال الخيار تثبيت مخصص (Custom Install)، لن تكون كل هذه الوظائف متاحة. لاستخدام هذه الوظائف، قم بتثبيت البرامج حسب الحاجة.

يستخدم الخيار فتح ملف PDF ‏‏(Open PDF file) التطبيق الخاص بملحق ملف ‎.pdf‎ لنظام التشغيل.


(صور فوتوغرافية/مستندات (السطح الزجاجي)) بشاشة مسح ضوئي/استيراد للمستندات أو الصور

أشر إلى مسح ضوئي/استيراد (Scan/Import) ثم انقر فوق صور فوتوغرافية/مستندات (السطح الزجاجي) (Photos/Documents (Platen)) من شاشة وضع التنقل.

افتح هذه الشاشة عند إجراء مسح ضوئي للمستندات من خلال السطح الزجاجي.

الشكل: علامة التبويب مسح ضوئي/استيراد للمستندات أو الصور (Scan/Import Documents or Images)

(1) الإعدادات وأزرار التشغيل

(2) شريط الأدوات

(3) منطقة "قائمة الصور المصغرة"

(4) منطقة "قائمة الصور المصغرة المحددة"

الإعدادات وأزرار التشغيل

(عرض واستخدام)

انقر فوق هذا الخيار إذا كنت تريد فتح الصور وملفات PDF المحفوظة على جهاز الكمبيوتر. يتم فتح شاشة عرض واستخدام (View & Use).

للحصول على تفاصيل، راجع شاشة عرض واستخدام.

صور فوتوغرافية/مستندات (السطح الزجاجي) (Photos/Documents (Platen)‎)

انقر فوق هذا الخيار لعرض الشاشة الخاصة بإجراء المسح الضوئي للصور الفوتوغرافية والمستندات والمجلات والمواد المطبوعة الأخرى.

نوع المستند (Document Type)

حدد نوع المستند المطلوب مسحه ضوئيًا. لإجراء مسح ضوئي للصور الفوتوغرافية، حدد صورة فوتوغرافية ملونة (Color Photo) أو صورة فوتوغرافية بالأبيض والأسود (Black and White Photo). لإجراء مسح ضوئي لمستندات نصية، حدد مستند ملون (Color Document) أو مستند بالأبيض والأسود (Black and White Document) أو (التمييز الضوئي للحروف) للنص (Text(OCR)). لإجراء مسح ضوئي للمجلات، حدد مجلة (ألوان).

ملاحظة

يتعذر تحديد نوع المستند (Document Type) في حالة تحديد خانة الاختيار استخدام برنامج تشغيل الماسحة الضوئية (Use the scanner driver).

تحديد... (Specify...‎)

حدد حجم المستند والدقة والإعدادات المتقدمة الأخرى للمسح الضوئي.

لمزيد من التفاصيل، راجع مربع الحوار إعدادات المسح الضوئي.

ملاحظة

لا يتوفر خيار تحديد... (Specify...‎) في حالة تحديد خانة الاختيار استخدام برنامج تشغيل الماسحة الضوئية (Use the scanner driver).

استخدام برنامج تشغيل الماسحة الضوئية (Use the scanner driver)

حدد خانة الاختيار هذه إذا كنت تريد إجراء المسح الضوئي باستخدام برنامج تشغيل الماسحة الضوئية (ScanGear). استخدم ScanGear لتصحيح الصور وضبط الألوان عند إجراء المسح الضوئي.

مسح ضوئي (Scan)

يتم من خلال هذا الزر إجراء مسح ضوئي.

ملاحظة

سيتم تغيير هذا الزر إلى فتح برنامج تشغيل الماسحة الضوئية (Open Scanner Driver) في حالة تحديد خانة الاختيار استخدام برنامج تشغيل الماسحة الضوئية (Use the scanner driver).

فتح برنامج تشغيل الماسحة الضوئية (Open Scanner Driver)

انقر فوق هذا الزر لبدء تشغيل برنامج تشغيل الماسحة الضوئية (ScanGear).

للحصول على تفاصيل، راجع شاشات ScanGear.

ملاحظة

سيتم تغيير هذا الزر إلى مسح ضوئي (Scan) في حالة إلغاء تحديد خانة الاختيار استخدام برنامج تشغيل الماسحة الضوئية (Use the scanner driver).

مسح (Clear)

يتم من خلال هذا الزر حذف كافة الصور المعروضة في منطقة "قائمة الصور المصغرة".

هام

سيتم حذف الصور التي لم يتم حفظها على جهاز الكمبيوتر. للاحتفاظ بالصور الهامة، استخدم الخيار حفظ (Save) أو أساليب أخرى لحفظ الصور بجهاز الكمبيوتر قبل النقر فوق مسح (Clear).

حفظ (Save)

يتم من خلال هذا الزر حفظ الصور المحددة. انقر لفتح مربع الحوار حفظ وحدد الإعدادات المتقدمة لإجراء الحفظ.

حفظ كملف PDF ‏‏(Save as PDF file)

يتم من خلال هذا الزر حفظ الصور المحددة كملفات PDF. انقر لفتح مربع الحوار حفظ كملف PDF وحدد الإعدادات المتقدمة لإجراء الحفظ.

الانتقال السريع إلى القائمة الرئيسية (Jump to Main Menu)

انقر فوق هذا الزر للانتقال السريع إلى القائمة الرئيسية.

شريط الأدوات

تفصيلات (Preferences)

يتم فتح مربع الحوار تفضيلات (Preferences). يمكنك تعيين إعدادات متقدمة لوظائف MP Navigator EX. للحصول على تفاصيل حول مربع الحوار تفضيلات (Preferences)، راجع مربع الحوار تفضيلات.

‏‏(زر عرض الدليل)

انقر لفتح هذا الدليل.

أدوات التحرير

تحديد الكل | يحدد هذا الزر كافة الصور المعروضة في منطقة "قائمة الصور المصغرة".
إلغاء الكل | يقوم هذا الزر بإلغاء كافة تحديدات الصور المعروضة في منطقة "قائمة الصور المصغرة".
استدارة لليسار | يقوم هذا الزر بتدوير الصورة المحددة (بإطار برتقالي) في منطقة "قائمة الصور المصغرة" 90 درجة في عكس اتجاه عقارب الساعة.
استدارة لليمين | يقوم هذا الزر بتدوير الصورة المحددة (بإطار برتقالي) في منطقة "قائمة الصور المصغرة" 90 درجة في اتجاه عقارب الساعة.
عكس | يعكس هذا الزر الصورة المحددة (بإطار برتقالي) في منطقة "قائمة الصور المصغرة" بشكل أفقي.
قص | يقوم هذا الزر بقص الصورة المحددة (بإطار برتقالي) في منطقة "قائمة الصور المصغرة". القص هو عملية تحديد المنطقة التي تريد الاحتفاظ بها في الصورة الفوتوغرافية وتجاهل الباقي. انقر فوق هذا الزر لفتح شاشة القص وتحديد الإطار الذي سيتم قصه.
تكبير (Zoom in) | يقوم هذا الزر بتكبير الصورة المحددة (بإطار برتقالي) في منطقة "قائمة الصور المصغرة". يمكنك أيضًا تكبير الصورة بالنقر المزدوج فوقها.
حجم العرض | يقوم هذا الزر بتغيير حجم الصور المعروضة في منطقة "قائمة الصور المصغرة".

منطقة قائمة الصور المصغرة

منطقة قائمة الصور المصغرة

يتم عرض الصور التي يتم مسحها ضوئيًا من خلال السطح الزجاجي.
حدد خانة الاختيار لعرض الصورة في منطقة "قائمة الصور المصغرة المحددة".

هام

في حالة تعذر عرض الصورة نتيجة عدم توافر ذاكرة كافية، فقد يتم عرض العلامة "؟" عوضًا عن الصورة المصغرة.

منطقة قائمة الصور المصغرة المحددة

(إلغاء الكل)

يقوم هذا الزر بإلغاء كافة تحديدات الصور المعروضة في منطقة "قائمة الصور المصغرة المحددة".

(إلغاء التحديد)

يقوم هذا الزر بإلغاء تحديد الصورة (بإطار برتقالي) في منطقة "قائمة الصور المصغرة المحددة".

منطقة قائمة الصور المصغرة المحددة

تظهر بهذه المنطقة الصور المحددة في منطقة "قائمة الصور المصغرة".

موضوعات مرتبطة

راجع القسم أدناه لإجراء المسح الضوئي.

المسح الضوئي للصور الفوتوغرافية والمستندات


شاشة عرض واستخدام

أشر إلى عرض واستخدام (View & Use) من شاشة وضع التنقل ثم انقر فوق الصندوق الخاص بي (الصور الممسوحة ضوئيًا/المستوردة) (My Box (Scanned/Imported Images)) أو تحديد مجلد (Specify Folder) أو الصور المحفوظة حديثًا (Recently Saved Images).

افتح هذه الشاشة لعرض الصور الممسوحة ضوئيًا أو الصور المحفوظة على جهاز كمبيوترأو استخدامها.

هام

يمكنك فقط تحديد ملفات PDF التي تم إنشاؤها باستخدام MP Navigator EX. ويتعذر عرض ملفات PDF التي تم إنشاؤها باستخدام تطبيقات أخرى. يتعذر عرض ملفات PDF التي تم تحريرها من خلال تطبيقات أخرى حتى إذا تم إنشاؤها أصلاً باستخدام تطبيق MP Navigator EX.

الشكل: شاشة عرض واستخدام (View and Use)

(1) الإعدادات وأزرار التشغيل

(2) شريط الأدوات

(3) منطقة "قائمة الصور المصغرة"

(4) منطقة "قائمة الصور المصغرة المحددة"

الإعدادات وأزرار التشغيل

(مسح ضوئي/استيراد للمستندات أو الصور)

انقر فوق هذا الخيار إذا كنت تريد إجراء المسح الضوئي للصور الفوتوغرافية والمستندات والمجلات والمواد المطبوعة الأخرى. انقر لفتح شاشة مسح ضوئي/استيراد للمستندات أو الصور (Scan/Import Documents or Images).

للحصول على التفاصيل، راجع (صور فوتوغرافية/مستندات (السطح الزجاجي)) بشاشة مسح ضوئي/استيراد للمستندات أو الصور.

الصندوق الخاص بي (الصور الممسوحة ضوئيًا/المستوردة) My Box (Scanned/Imported Images)

يعرض هذا العنصر مجلدات الصور (المجمعة حسب السنة والسنة/الشهر والسنة/الشهر/التاريخ) في "الصندوق الخاص بي" (My Box) على شكل شجرة. حدد مجلدًا لعرض محتوياته في منطقة "قائمة الصور المصغرة" الموجودة في الجزء الأيسر.
ويكون تاريخ الصورة هو تاريخ المسح الضوئي أو تاريخ التحديث.

تحديد مجلد (Specify Folder)

يعرض هذا العنصر كافة الأقراص الثابتة والمجلدات على شكل شجرة. حدد مجلدًا لعرض الصور في منطقة "قائمة الصور المصغرة" الموجودة في الجزء الأيسر.

الصور المحفوظة حديثًا (Recently Saved Images)

يعرض هذا العنصر مجلدات الصور (المجمعة حسب التاريخ) التي تم "مسحها ضوئيًا/استيرادها" أو "إرفاقها برسالة بريد إلكتروني" أو "إرسالها إلى تطبيق" مؤخرًا. حدد مجلدًا لعرض محتوياته في منطقة "قائمة الصور المصغرة" الموجودة في الجزء الأيسر.
ويكون تاريخ الصورة هو تاريخ المسح الضوئي أو تاريخ الإرسال.

بحث (Search)

انقر فوق هذا العنصر لفتح عناصر البحث المتقدمة.

للحصول على تفاصيل، راجع البحث عن الصور.

منطقة أزرار المهام

حدد الإجراء الذي تريد تطبيقه على الصورة المحددة. للحصول على تفاصيل حول كل زر، راجع الأقسام المرتبطة أدناه.

إنشاء/تحرير ملفات PDF

طباعة المستندات

طباعة الصور الفوتوغرافية

الإرسال عبر البريد الإلكتروني

تحرير البيانات

ملاحظة

تظهر الأزرار المتضمنة في "منطقة أزرار المهام" عندما تكون التطبيقات المرتبطة بها مثبتة.

الانتقال السريع إلى القائمة الرئيسية (Jump to Main Menu)

انقر فوق هذا الزر للانتقال السريع إلى القائمة الرئيسية.

شريط الأدوات

تفصيلات (Preferences)

يتم فتح مربع الحوار تفضيلات (Preferences).
في مربع الحوار تفضيلات (Preferences)، يمكن تحديد الإعدادات المتقدمة لوظائف MP Navigator EX.
للحصول على تفاصيل حول مربع الحوار تفضيلات (Preferences)، راجع مربع الحوار تفضيلات.

‏‏(زر عرض الدليل)

انقر لفتح هذا الدليل.

أدوات التحرير

تحديد الكل | يحدد هذا الزر كافة الصور المعروضة في منطقة "قائمة الصور المصغرة".
إلغاء الكل | يقوم هذا الزر بإلغاء كافة تحديدات الصور المعروضة في منطقة "قائمة الصور المصغرة".
تصحيح/تحسين الصور | يقوم هذا الزر بتصحيح الصورة المحددة (بإطار برتقالي) في منطقة "قائمة الصور المصغرة". انقر فوق هذا الزر لفتح مربع الحوار تصحيح/تحسين الصور (Correct/Enhance Images) حيث يمكنك تصحيح/تحسين الصور كما يمكن ضبط السطوع والتباين بالصورة، إلخ. هام لا يمكن تطبيق ميزة تحسين الصورة على ملفات PDF أو الملفات الثنائية بالأبيض والأسود. ملاحظة راجع القسم أدناه للحصول على تفاصيل. مربع الحوار تصحيح/تحسين الصور
تكبير (Zoom in) | يقوم هذا الزر بتكبير الصورة المحددة (بإطار برتقالي) في منطقة "قائمة الصور المصغرة". يمكنك أيضًا تكبير الصورة بالنقر المزدوج فوقها. يمكنك فحص كافة الصفحات عند تحديد ملف PDF.
بحث | أدخل اسم الملف أو معلومات Exif أو كلمة أو عبارة مضمنة في نص PDF للصورة التي تريد البحث عنها، ثم انقر فوق الشكل: زر البحث (Search) . للحصول على معلومات Exif، يتم البحث عن النص الموجود في الصانع (Maker) والطراز (Model) والوصف (Description) وتعليقات المستخدم (User Comment). ملاحظة قم بالبحث عن الصور في الصندوق الخاص بي (My Box) أو المحفوظ حديثًا أو من مجلد محدد والمجلدات الفرعية التابعة له.
تحديث | يقوم هذا الزر بتحديث بيانات الصور المعروضة في منطقة "قائمة الصور المصغرة".
حجم العرض | يقوم هذا الزر بتغيير حجم الصور المعروضة في منطقة "قائمة الصور المصغرة".
ترتيب حسب | يقوم هذا الزر بفرز الصور المعروضة في منطقة "قائمة الصور المصغرة" حسب الاسم (تصاعديًا أو تنازليًا) أو حسب التاريخ (by date) (تصاعديًا أو تنازليًا). يمكن فرز الصور التي يتم عرضها من الصندوق الخاص بي‎ (‏‎My Box) أو الصور المحفوظة حديثًا (Recently Saved Images) حسب التاريخ (تصاعديًا أو تنازليًا).

منطقة قائمة الصور المصغرة

منطقة قائمة الصور المصغرة

يتم عرض الصور التي يتم مسحها ضوئيًا من خلال السطح الزجاجي.
حدد خانة الاختيار لعرض الصورة في منطقة "قائمة الصور المصغرة المحددة".

هام

في حالة حدوث إحدى الحالات التالية، فقد يتم عرض علامة "?".

- عدم دعم البرنامج لملف الصور.

- حجم الصورة كبير للغاية ولا يمكن عرضه نتيجة عدم توفر ذاكرة كافية.

- تعرض ملف الصور للقطع.

عند النقر بزر الماوس الأيمن فوق صورة في منطقة "قائمة الصور المصغرة".

تكبير (Zoom in)

لتكبير الصور. يمكنك فحص كافة الصفحات عند تحديد ملف PDF.

تحديد الصورة (Select the image)/مسح علامة التحديد (Clear the check-mark)

حدد الصورة أو قم بإلغاء تحديد الصورة.

تحديد كل الصور (Select all images)/مسح كل علامات تحديد إلغاء الكل (Clear all check-marksCancel All)

لتحديد كل الصور أو إلغاء تحديد كل الصور.

نسخ (Copy)

لنسخ الصور. يمكنك لصق الصور المنسوخة على سطح المكتب أو أي موقع آخر.

حذف (Delete)

لحذف الصور.

تحديث (Refresh)

لتحديث كافة الصور المعروضة في منطقة "قائمة الصور المصغرة".

منطقة قائمة الصور المصغرة المحددة

(إلغاء الكل)

يقوم هذا الزر بإلغاء كافة تحديدات الصور المعروضة في منطقة "قائمة الصور المصغرة المحددة".

(إلغاء التحديد)

يقوم هذا الزر بإلغاء تحديد الصورة (بإطار برتقالي) في منطقة "قائمة الصور المصغرة المحددة".

منطقة قائمة الصور المصغرة المحددة

تظهر بهذه المنطقة الصور المحددة في منطقة "قائمة الصور المصغرة".

موضوعات مرتبطة

راجع القسم أدناه لفتح الصور المحفوظة على جهاز الكمبيوتر.

فتح الصور المحفوظة على جهاز الكمبيوتر


مربع الحوارتصحيح/تحسين الصور

انتقل إلى النص الأساسي.

دليل المسح الضوئي > شاشات MP Navigator EX > مربع الحوار تصحيح/تحسين الصور

مربع الحوار تصحيح/تحسين الصور

انقر فوق زر [image] (تصحيح/تحسين الصور) في شاشة عرض واستخدام (View & Use) أو انقر فوق إصلاح الصور الفوتوغرافية (Fix photo images) في منطقة أزرار المهام لفتح مربع الحوار تصحيح/تحسين الصور (Correct/Enhance Images).

في مربع الحوار تصحيح/تحسين الصور (Correct/Enhance Images)، يمكنك ضبط الإعدادات المتقدمة بما في ذلك تصحيح/تحسين الصورة وضبط إعدادات السطوع/التباين لها.
كما يمكنك عرض الصورة المصدر والصورة المصححة جنبًا إلى جنب بغرض المقارنة.

هام

لا يمكن تطبيق ميزة تصحيح/تحسين الصورة على ملفات PDF أو الملفات الثنائية بالأبيض والأسود.

ملاحظة

يمكن أن يتم أيضًا فتح مربع الحوار تصحيح/تحسين الصور (Correct/Enhance Images)عن طريق النقر فوق زر [image] (تصحيح/تحسين الصور) الموجود في مربع الحوار تكبير (Zoom in).

قد يستغرق تصحيح الصور كبيرة الحجم بعض الوقت.

الشكل: مربع الحوار تصحيح/تحسين الصورة (Correct/Enhance Image)

(1) منطقة المهام

(2) شريط الأدوات

منطقة المهام

تختلف المهام والإعدادت المتاحة بين علامتي التبويب تلقائي (Auto) ويدوي
(Manual). انقر فوق تلقائي (Auto) أو يدوي (Manual) لفتح علامة التبويب المرتبطة.

علامة التبويب تلقائي (Auto)

استخدم الوظائف الموجودة في علامة التبويب تلقائي (Auto) لتطبيق التصحيحات والتحسينات للصورة بالكامل.

الشكل: علامة التبويب تلقائي (Auto) في مربع الحوار تصحيح/تحسين الصورة (Correct/Enhance Image)

الإصلاح التلقائي للصورة (Auto Image Fix)

يتم من خلال هذا العنصر تطبيق التصحيحات التلقائية الملائمة للصور الفوتوغرافية.

للحصول على التفاصيل، راجع استخدام التصحيح التلقائي للصورة.

موضح الوجه (Face Sharpener)

يتم من خلال هذا العنصر توضيح الوجوه التي تقع خارج بؤرة التركيز. يمكنك ضبط مستوى التأثير باستخدام مربع التمرير.

للحصول على التفاصيل، راجع استخدام مُوضح الوجه.

الصقل الرقمي للوجه (Digital Face Smoothing)

يتم من خلال هذا العنصر تحسين البشرة بشكل جيد عن طريق إزالة الشوائب والتجاعيد. يمكنك ضبط مستوى التأثير باستخدام مربع التمرير.

للحصول على التفاصيل، راجع استخدام الصقل الرقمي للوجه.

إعادة تعيين الصور المحددة (Reset Selected Image)

يتم إلغاء كافة الـتأثيرات التي تم إضافتها إلى الصورة المحددة.

تطبيق لكافة الصور (Apply to all images)

يتم تطبيق التصحيح لكافة الصور.

موافق (OK)

لتطبيق التأثير المحدد على الصورة المحددة أو على كافة الصور.

حفظ الصور المحددة (Save Selected Image)

يتم حفظ الصورة المحددة.

حفظ كافة الصور التي تم تصحيحها (Save All Corrected Images)

يتم حفظ كافة الصور التي تم تصحيحها والمعروضة في قائمة الصور المصغرة.

خروج (Exit)

يتم استخدام هذا الزر لتطبيق التصحيحات للصورة وإغلاق مربع الحوار تصحيح/تحسين الصور (Correct/Enhance Images).

علامة التبويب يدوي (Manual)

استخدم تصحيح/تحسين (Correct/Enhance) لتطبيق التأثيرات على المناطق المحددة.
استخدم ضبط (Adjust) لضبط إعدادات السطوع والتباين أو لتوضيح الصورة بالكامل.

تصحيح/تحسين (Correct/Enhance)

الشكل: علامة التبويب يدوي (Manual) في مربع الحوار تصحيح/تحسين الصورة (Correct/Enhance Image)

مُفتح الوجه (Face Brightener)

يتم من خلال هذا العنصر تصحيح الصورة بالكامل بحيث يتم تفتيح منطقة الوجه المحددة. يمكنك ضبط مستوى التأثير باستخدام مربع التمرير.

للحصول على التفاصيل، راجع استخدام مُفتح الوجه.

تراجع (Undo)

يتم إلغاء آخر عملية تصحيح.

موضح الوجه (Face Sharpener)

يتم تصحيح الصورة بالكامل من أجل توضيح الوجه. يمكنك تحديد المنطقة التي تريد تطبيق التأثير عليها. يمكنك ضبط مستوى التأثير باستخدام مربع التمرير.

للحصول على التفاصيل، راجع استخدام مُوضح الوجه.

الصقل الرقمي للوجه (Digital Face Smoothing)

يتم من خلال هذا العنصر تحسين البشرة بشكل جيد عن طريق إزالة الشوائب والتجاعيد. يمكنك تحديد المنطقة التي تريد تطبيق التأثير عليها. يمكنك ضبط مستوى التأثير باستخدام مربع التمرير.

للحصول على التفاصيل، راجع استخدام الصقل الرقمي للوجه.

مزيل الشوائب (Blemish Remover)

يتم إزالة العلامات. يمكنك تحديد المنطقة التي تريد تطبيق التأثير عليها.

للحصول على التفاصيل، راجع استخدام مزيل الشوائب.

إعادة تعيين الصور المحددة (Reset Selected Image)

يتم إلغاء كافة التصحيحات والتحسينات وعمليات الضبط التي تم تطبيقها للصورة المحددة.

حفظ الصور المحددة (Save Selected Image)

يتم حفظ الصورة المحددة.

حفظ كافة الصور التي تم تصحيحها (Save All Corrected Images)

يتم حفظ كافة الصور التي تم تصحيحها والمعروضة في قائمة الصور المصغرة.

خروج (Exit)

يتم استخدام هذا الزر لتطبيق التصحيحات للصورة وإغلاق مربع الحوار تصحيح/تحسين الصور (Correct/Enhance Images).

موافق (OK)

يتم من خلال اختيار هذا الزر تطبيق التأثير الذي تم اختياره للمنطقة المحددة.

ضبط (Adjust)

الشكل: علامة التبويب يدوي (Manual) في مربع الحوار تصحيح/تحسين الصورة (Correct/Enhance Image)

السطوع (Brightness)

يتم استخدام هذا الإعداد لضبط مستوى سطوع الصورة بالكامل.
قم بتحريك مربع التمرير ناحية اليمين لتعتيم الصورة وناحية اليسار لتفتيح الصورة.

التباين (Contrast)

يتم استخدام هذا الإعداد لضبط تباين الصورة. إذا كانت الصورة باهتة نتيجة لانخفاض التباين، يمكنك ضبط مستوى التباين.
قم بتحريك مربع التمرير ناحية اليمين لقليل تباين الصورة وناحية اليسار لزيادة تباين الصورة.

الوضوح (Sharpness)

يتم استخدام هذا الإعداد لتحسين حدود أجزاء الصورة لزيادة درجة وضوحها. يمكنك ضبط مستوى الوضوح إذا كانت الصورة الفوتوغرافية غير واضحة أو كان النص باهتًا.
قم بتحريك مربع التمرير ناحية اليسار حتى تصبح الصورة أكثر وضوحًا.

تقليل الوضوح (Blur)

يتم استخدام هذا الإعداد لتقليل وضوح حدود أجزاء الصورة مما يجعل الصور باهتة.
قم بتحريك مربع التمرير ناحية اليسار حتى تصبح الصورة أقل وضوحًا.

إزالة الشفافية (Show-through Removal)

يتم استخدام هذا الإعداد لإزالة شفافية النص من الوجه المعاكس للمستند أو لإزالة شفافية اللون الأساسي. يمكنك استخدام هذا الإعداد لمنع ظهور النص على الوجه المعاكس من مستند رفيع السُمك أو ظهور اللون الأساسي للمستند في الصورة.
قم بتحريك مربع التمرير ناحية اليسار لزيادة تأثير إزالة الشفافية.

الإعدادات الافتراضية (Defaults)

يتم استخدام هذا الزر لإعادة تعيين كافة عمليات ضبط (السطوع والتباين وتقليل الوضوح وإزالة الشفافية).

إعادة تعيين الصور المحددة (Reset Selected Image)

يتم إلغاء كافة التصحيحات والتحسينات وعمليات الضبط التي تم تطبيقها للصورة المحددة.

حفظ الصور المحددة (Save Selected Image)

يتم حفظ الصورة المحددة.

حفظ كافة الصور التي تم تصحيحها (Save All Corrected Images)

يتم حفظ كافة الصور التي تم تصحيحها والمعروضة في قائمة الصور المصغرة.

خروج (Exit)

يتم استخدام هذا الزر لتطبيق التصحيحات للصورة وإغلاق مربع الحوار تصحيح/تحسين الصور (Correct/Enhance Images).

شريط الأدوات

شريط الأدوات

استدارة لليسار | يتم استخدام هذا الزر لتدوير الصورة 90 درجة عكس اتجاه عقارب الساعة.
استدارة لليمين | يتم استخدام هذا الزر لتدوير الصورة 90 درجة في اتجاه عقارب الساعة.
عكس | يتم استخدام هذا الزر لعكس الصورة بشكل أفقي.
قص | القص هو عملية تحديد المنطقة التي تريد الاحتفاظ بها في الصورة الفوتوغرافية وتجاهل الباقي. في مربع الحوار المعروض، اسحب الإطار الأبيض لتحديد منطقة القص. قم بتحريك مؤشر الماوس داخل الإطار الأبيض وقم بسحبه لتحريك منطقة القص. الشكل: شاشة اقتصاص (Crop) في مربع الحوار تصحيح/تحسين الصورة (Correct/Enhance Image) ملاحظة ضع حدود الأجزاء الأساسية مع الخطوط المنقطة ذات اللون الأبيض أو على نقاط التقاطع لإنشاء صورة ثابتة.
تكبير | يتم استخدام هذا الزر لتكبير الصورة المعروضة.
تصغير | يتم استخدام هذا الزر لتصغير الصورة المعروضة.
ملء الشاشة | يتم استخدام هذا الزر لتكبير/تصغير الصورة وعرضها على الشاشة بالكامل.
مقارنة | يتم استخدام هذا الزر لفتح الصورة المصدر بغرض المقارنة. تظهر الصورة المصدر ناحية اليمين في حين تظهر الصورة التي تم تصحيحها ناحية اليسار. الشكل: شاشة مقارنة الصور (Compare Images) في مربع الحوار تصحيح/تحسين الصورة (Correct/Enhance Image)


مربع الحوار إعدادات المسح الضوئي

يفتح مربع الحوار إعدادات المسح الضوئي (Scan Settings) عند النقر فوق تحديد... (Specify...‎) في شاشة مسح ضوئي/استيراد للمستندات أو الصور (Scan/Import Documents or Images).

يتيح لك مربع الحوار إعدادات المسح الضوئي (Scan Settings) إمكانية تحديد إعدادات متقدمة للمسح الضوئي.

الشكل: مربع الحوار إعدادات المسح الضوئي (Scan Settings)

نوع المستند (Document Type)

حدد نوع المستند المطلوب مسحه ضوئيًا. لإجراء مسح ضوئي للصور الفوتوغرافية، حدد صورة فوتوغرافية ملونة (Color Photo) أو صورة فوتوغرافية بالأبيض والأسود (Black and White Photo). لإجراء مسح ضوئي لمستندات نصية، حدد مستند ملون (Color Document) أو مستند بالأبيض والأسود (Black and White Document) أو (التمييز الضوئي للحروف) للنص (Text(OCR)). لإجراء مسح ضوئي للمجلات، حدد مجلة (ألوان) (Magazine(Color)).

حجم الورق (Paper Size)

حدد حجم المستند المطلوب مسحه ضوئيًا.

كشف تلقائي (Auto Detect): لكشف حجم المستند تلقائيًا.
كشف تلقائي (مستندات متعددة) (Auto Detect(Multiple Documents)): حدد هذا الخيار عند إجراء مسح ضوئي لمستندات متعددة في وقت واحد.

حدد "مساعد دمج الصور" لمسح الشقين الأيمن والأيسر للمستند ضوئيًا بشكلٍ منفصل ودمجهما مرة أخرى في صورة واحدة.

ملاحظة

راجع القسم أدناه للحصول على تفاصيل.

المسح الضوئي للصور الأكبر حجمًا من السطح الزجاجي (مساعد دمج الصور)

عند تحديد مخصص، يتم فتح مربع حوار يمكن تحديد حجم المستند منه. حدد الوحدة (Unit)، وقم بإدخال العرض (Width) والارتفاع (Height) ثم انقر فوق موافق (OK).

الشكل: مربع الحوار إعداد الحجم المخصص (Custom Size Setting)

هام

في حالة تحديد كشف تلقائي (Auto Detect)، قد لا يتم مسح وضع الصورة أو حجمها ضوئيًا بصورة صحيحة وذلك حسب المستند. في مثل هذه الحالة، حدد حجم المستند، مثل A4 أو Letter وذلك حسب المستند المطلوب مسحه ضوئيًا، ثم قم بمحاذاة إحدى زوايا المستند مع الزاوية الموجودة عند سهم السطح الزجاجي.
عند تحديد كشف تلقائي (مستندات متعددة) (‎Auto Detect‎(‎Multiple Documents‎)‎)، يجب ترك مساحة تصل إلى 3/8 بوصة (1 سم) أو أكثر بين حواف السطح الزجاجي والمستند.
إذا لم يتم ترك هذه المساحة، قد يتم المسح الضوئي لبعض الصور بأوضاع أو أحجام غير صحيحة.

لا يمكنك تحديد كشف تلقائي (مستندات متعددة) (‎Auto Detect‎(‎Multiple Documents‎)‎) أو كشف تلقائي (Auto Detect) عند إعداد نوع المستند (Document Type) على (التمييز الضوئي للحروف) للنص (Text(OCR)).

دقة المسح الضوئي (Scanning Resolution)

حدد درجة الدقة التي تريد إجراء مسح ضوئي للمستندات بها. يمكن تحديد درجات الدقة التالية للمسح الضوئي:

(التمييز الضوئي للحروف) للنص (Text(OCR)): 300 نقطة في البوصة و 400 نقطة في البوصة
أخرى: 75 نقطة في البوصة و100 نقطة في البوصة و150 نقطة في البوصة و 200 نقطة في البوصة و300 نقطة في البوصة و400 نقطة في البوصة و600 نقطة في البوصة

ملاحظة

كلما ارتفعت (قيمة) الدقة، ازدادت التفاصيل الموجودة داخل الصورة، وكلما انخفضت (قيمة) الدقة، نقصت التفاصيل. عندما تكون الدقة عالية، يستغرق المسح الضوئي وقتًا أطول ويصبح حجم الملف أكبر من المعتاد. راجع القسم أدناه للحصول على تفاصيل حول الدقة.

الدقة

إزالة التموج (Descreen)

حدد خانة الاختيار هذه لتقليل التشوه عند إجراء المسح الضوئي.
يتم عرض الصور العادية أو الفوتوغرافية المطبوعة في شكل مجموعة من النقاط الدقيقة. والتشوه هو ظاهرة تحدث عندما تتداخل النقاط مع بعضها البعض مما يتسبب في ظهور تدرجات غير مستوية وخطوط على الصورة.

هام

لا يمكنك تحديد هذا الإعداد عند إعداد نوع المستند (Document Type) على صورة فوتوغرافية ملونة (Color Photo) أو صورة فوتوغرافية بالأبيض والأسود (Black and White Photo) أو (التمييز الضوئي للحروف) للنص (Text(OCR)).

ملاحظة

يستغرق المسح الضوئي وقتًا أطول من المعتاد عند تمكين الإعداد إزالة التموج (Descreen).

قناع التوضيح (Unsharp Mask)

حدد خانة الاختيار هذه لإبراز وإظهار حدود الصورة.

هام

لا يمكنك تحديد هذا الإعداد عند إعداد نوع المستند (Document Type) على (التمييز الضوئي للحروف) للنص (Text(OCR)).

منع شفافية المستند (Prevent show-through of the document)

يمكن إظهار الأحرف في مستند نصي وتقليل الطباعة من الجهة الخلفية في الصحف.

هام

لا يمكنك تحديد هذا الإعداد عند إعداد نوع المستند (Document Type) على صورة فوتوغرافية ملونة (Color Photo) أو صورة فوتوغرافية بالأبيض والأسود (Black and White Photo) أو (التمييز الضوئي للحروف) للنص (Text(OCR)).

حدد ذلك إذا كان نوع المستند (Document Type) مستند نصي وعند وضوح الشفافية في الصورة الممسوحة ضوئيًا.

تصحيح ظل الهامش (Gutter Shadow Correction)

يتم استخدام هذا الإعداد لتصحيح عناصر الظل التي تظهر بين الصفحات عند إجراء مسح ضوئي لكتيبات مفتوحة.

هام

احرص على محاذاة المستند مع العلامات الموجودة على السطح الزجاجي عند إجراء المسح الضوئي.

يتوفر تصحيح ظل الهامش عندما يتم تعيين حجم المستند (Document Size) إلى حجم قياسي فقط.

لا يتوفر هذا الإعداد في حالة تعيين حجم المستند (Document Size) إلى كشف تلقائي أو كشف تلقائي (مستندات متعددة) (Auto Detect(Multiple Documents)) أو مساعد دمج الصور.

ملاحظة

استخدم علامة التبويب الوضع المتقدم (Advanced Mode) لـ ScanGear لتصحيح ظلال الهوامش مسح المستندات ذات الأحجام غير القياسية ضوئيًا أو عند تعيين إطارات اقتصاص مخصصة.
للحصول على تفاصيل، راجع "تصحيح ظل الهامش" في إعدادات الصور في علامة التبويب الوضع المتقدم (Advanced Mode) لـ ScanGear.

تصحيح المستند المائل (Correct slanted document)

حدد خانة الاختيار هذه لكشف النص الممسوح ضوئيًا وتصحيح زاوية المستند (في نطاق -0.1 إلى -10 درجات أو +0.1 إلى +10 درجات).

هام

لا يمكنك تحديد هذا الإعداد عند إعداد نوع المستند (Document Type) على صورة فوتوغرافية ملونة (Color Photo) أو صورة فوتوغرافية بالأبيض والأسود (Black and White Photo).

لا يتوفر هذا الإعداد عندما يتم تحديد مساعد دمج الصور للإعداد حجم المستند (Document Size).

قد لا يتم تصحيح ميل الأنواع التالية من المستندات، حيث لا يمكن الكشف عن النص بطريقة صحيحة.

- المستندات التي تحتوي على سطور نصية مائلة أكثر من 10 درجات أو التي تختلف فيها الزوايا حسب السطر.

- المستندات التي تحتوي على نصوص رأسية وأفقية.

- المستندات التي تحتوي على خطوط بحجم كبير جدًا أو صغير جدًا.

- المستندات التي تحتوي على كم صغير من النصوص.

- المستندات التي تحتوي على أشكال/صور أو نصوص مكتوبة بخط اليد.

- المستندات التي تحتوي على خطوط رأسية وأفقية (جداول).

ملاحظة

تستغرق عملية المسح الضوئي وقتًا أطول من المعتاد عند تمكين الخيار تصحيح المستند المائل (Correct slanted document).

الكشف عن اتجاه المستندات النصية وتدوير الصور (Detect the orientation of text documents and rotate images)

حدد خانة الاختيار هذه لكشف اتجاه المستند من النص الممسوح ضوئيًا ولتدوير الصورة الممسوحة ضوئيًا إلى الاتجاه الصحيح. حدد لغة المستند المطلوب مسحه ضوئيًا من خلال الخيار لغة المستند (Document Language).

هام

لا يمكنك تحديد هذا الإعداد عند إعداد نوع المستند (Document Type) على صورة فوتوغرافية ملونة (Color Photo) أو صورة فوتوغرافية بالأبيض والأسود (Black and White Photo).

لا يتوفر هذا الإعداد عندما يتم تحديد مساعد دمج الصور للإعداد حجم المستند (Document Size).

قد لا تعمل هذه الوظيفة بالشكل المطلوب، وذلك حسب لغة المستند. المستندات النصية المدعمة هي تلك المكتوبة باللغات التي يمكن تحديدها من لغة المستند (Document Language) فقط.

قد لا يتم تصحيح اتجاه الأنواع التالية من المستندات، حيث لا يمكن الكشف عن النص بطريقة صحيحة.

- المستندات بدقة تتجاوز النطاق من 300 إلى 600 نقطة في البوصة.

- المستندات التي تحتوي خط بحجم يتجاوز النطاق من 8 إلى 48 نقطة.

- المستندات التي تحتوي على نص مكتوب بخط اليد أو أحرف مائلة أو تأثيرات أو خطوط خاصة.

- المستندات التي تحتوي على خلفيات منقوشة.

ملاحظة

تستغرق عملية المسح الضوئي وقتًا أطول من المعتاد عند تمكين الخيار الكشف عن اتجاه المستندات النصية وتدوير الصور (Detect the orientation of text documents and rotate images).

لغة المستند (Document Language)

يتم استخدام هذا العنصر لتحديد لغة المستند المطلوب مسحه ضوئيًا.

هام

لا يمكنك تحديد هذا الإعداد عند إعداد نوع المستند (Document Type) على صورة فوتوغرافية ملونة (Color Photo) أو صورة فوتوغرافية بالأبيض والأسود (Black and White Photo).

لا يتوفر هذا الإعداد عندما يتم تحديد مساعد دمج الصور للإعداد حجم المستند (Document Size).

الإعدادات الافتراضية (Defaults)

انقر فوق هذا الزر لاستعادة إعدادات المصنع الافتراضية.


مربع الحوار إنشاء/تحرير ملف PDF

انتقل إلى النص الأساسي.

دليل المسح الضوئي > شاشات MP Navigator EX > مربع الحوار إنشاء/تحرير ملف PDF

مربع الحوارإنشاء/تحرير ملف PDF

انقر فوق PDF على الشاشة مسح ضوئي/استيراد للمستندات أو الصور (Scan/Import Documents or Images)، ثم انقر فوق إنشاء/تحرير ملف PDF (Create/Edit PDF file) الموجود على القائمة لفتح مربع الحوار إنشاء/تحرير ملف PDF‏ (Create/Edit PDF file).

في مربع الحوار إنشاء تحرير ملف PDF‏ (Create/Edit PDF file)، يمكن إضافة/حذف الصفحات وإعادة ترتيب صفحات ملفات PDF التي تم إنشاؤها بواسطة MP Navigator EX.

هام

لا يمكنك حفظ الصور الممسوحة ضوئيًا بمقدار 10501 بكسل أو أعلى في الاتجاه الرأسي والأفقي. (مثال: مستند بحجم A4 أو Letter تم مسحه ضوئيًا بدقة 600 نقطة في البوصة)

الشكل: مربع الحوار إنشاء/تحرير ملف PDF (Create/Edit PDF file)

إعادة ترتيب الصفحات (Rearrange Pages)

يمكن تحريك الصورة المحددة (بإطار برتقالي).

لتحريك الصورة المحددة للقمة.
لتحريك الصورة المحددة صفحة واحدة للأعلى.
لتحريك الصورة المحددة صفحة واحدة للأسفل.
لتحريك الصورة المحددة للنهاية.
ملاحظة

يمكن أيضًا سحب الصورة وإسقاطها لإعادة الترتيب.

حذف الصفحات المحددة (Delete Selected Pages)

لحذف صورة محددة.

إضافة صفحة (Add Page)

لتحديد ملف موجود وإضافته.

تراجع (Undo)

لإلغاء التغيير الأخير الذي تم إجراؤه.

إعادة تعيين (Reset)

لإلغاء كافة التغييرات الأخيرة التي تم إجراؤها.

حفظ الصفحات المحددة (Save Selected Pages)

لحفظ الصفحة المحددة.

ملاحظة

عندما يتم تحديد صفحات متعددة، يتم إنشاء ملف PDF للصفحات المتعددة.

حفظ كافة الصفحات (Save All Pages)

لحفظ كافة ملفات PDF الموجودة في القائمة كملف PDF واحد.

إنهاء (Finish)

لإغلاق مربع الحوار إنشاء/تحرير ملف PDF‏ (Create/Edit PDF file).

شريط الأدوات

استدارة لليسار | يتم استخدام هذا الزر لتدوير الملف 90 درجة عكس اتجاه عقارب الساعة.
استدارة لليمين | يتم استخدام هذا الزر لتدوير الملف 90 درجة في اتجاه عقارب الساعة.
وضع المعاينة | التبديل إلى وضع المعاينة. يظهر الملف المحدد في منطقة المعاينة. الشكل: مربع الحوار إنشاء/تحرير ملف PDF (Create/Edit PDF file)
تكبير | لتكبير الصورة المعروضة في منطقة المعاينة.
تصغير | لتصغير الصورة المعروضة في منطقة المعاينة.
ملء الشاشة | لتكبير الصورة أو تصغيرة بحيث يتم عرضها بالكامل في منطقة المعاينة.
وضع الصور المصغرة | التبديل إلى وضع الصور المصغرة. الصور المصغرة عبارة عن ملفات يتم عرضها.


مربع الحوار حفظ

انقر فوق حفظ (Save) في شاشة مسح ضوئي/استيراد للمستندات أو الصور (Scan/Import Documents or Images) لفتح مربع الحوار حفظ (Save).

يتيح لك مربع الحوار حفظ (Save) إمكانية تحديد إعدادات متقدمة لحفظ الصور على جهاز الكمبيوتر.

الشكل: مربع الحوار حفظ (Save)

حفظ في (Save in)

يتم استخدام هذا العنصر لعرض المجلد الوجهة الذي يتم حفظ الصورة الممسوحة ضوئيًا فيه. لتغيير الوجهة، انقر فوق استعراض... (Browse...‎) وحدد مجلدًا آخر.
المجلد الافتراضي هو MP Navigator EX في المجلد الصور (Pictures) (Windows Vista) أو في المجلد الصور (My Pictures) (Windows XP وWindows 2000).

اسم الملف (File name)

يتم استخدام هذا العنصر لإدخال اسم ملف الصورة المطلوب حفظها (يمكن إدخال اسم مكون من 32 حرفًا بحد أقصى). عند حفظ ملفات متعددة، يتم إلحاق أربعة أرقام بكل اسم ملف.

حفظ بنوع (Save as type)

يتم استخدام هذا العنصر لتحديد نوع ملف لحفظ الصورة الممسوحة ضوئيًا.
حدد JPEG/Exif أو TIFF أو BMP.

JPEG/Exif | بالنسبة للصور بتنسيق JPEG، يمكنك تحديد نوع الضغط. على الرغم من ذلك، تتعرض الصور بتنسيق JPEG للنقص بدرجة قليلة في كل مرة يتم حفظها، ولا يمكن استعادتها لحالتها الأصلية. يوصى بحفظ الصور بتنسيق TIFF في حالة القيام بتحرير الصور الممسوحة ضوئيًا في المستقبل.
TIFF | يعتبر تنسيق TIFF مناسبًا في حالة تحرير الصور بعد مسحها ضوئيًًا.
BMP | وعادةً ما يتم تحديد تنسيق BMP للملفات التي تستخدم في أنظمة تشغيل Windows فقط.
هام

لا يمكنك تحديد JPEG/Exif عند إعداد نوع المستند (Document Type) على (التمييز الضوئي للحروف) للنص (Text(OCR)).

تعيين... (Set...‎)

يمكنك تحديد نوع ضغط لملفات JPEG.
انقر فوق تعيين... (Set...‎) لفتح مربع الحوار وتحديد نوع الضغط من عالي (ضغط منخفض) (High(Low Compression)) أو قياسي (Standard) أو منخفض(ضغط عالي) (Low(High Compression)).

هام

يتوفر هذا الإعداد فقط عند تحديد خيار JPEG/Exif في حفظ بنوع (Save as type).

حفظ إلى مجلد فرعي بالتاريخ الحالي (Save to a Subfolder with Current Date)

يتم تحديد هذا العنصر لإنشاء مجلد فرعي في المجلد المحدد في حفظ في (Save in) بالتاريخ الحالي ثم حفظ الصور الممسوحة ضوئيًا فيه. على سبيل المثال، سيتم إنشاء مجلد فرعي يحمل الاسم "2007_01_01" (السنة_الشهر_اليوم).
إذا لم يتم تحديد خانة الاختيار هذه، فسوف يتم حفظ الملفات مباشرةً في المجلد المحدد في حفظ في (Save in).


مربع الحوار حفظ كملف PDF

انقر فوق حفظ كملف PDF‏ (Save as PDF file) في شاشة مسح ضوئي/استيراد للمستندات أو الصور (Scan/Import Documents or Images) لفتح مربع الحوار حفظ كملف PDF‏ (Save as PDF file).

يتيح مربع الحوار حفظ كملف PDF ‏‏(Save as PDF file) إمكانية تحديد إعدادات متقدمة لحفظ الصور الممسوحة ضوئيًا كملفات PDF. في مربع الحوار حفظ كملف PDF ‏‏(Save as PDF file) يمكنك أيضًا حفظ عدة مستندات في ملف PDF واحد أو إضافة صفحات لملف PDF تم إنشاؤه باستخدام MP Navigator EX.

هام

لا يمكنك حفظ الصور الممسوحة ضوئيًا بمقدار 10501 بكسل أو أعلى في الاتجاه الرأسي والأفقي. (مثال: مستند بحجم A4 أو Letter تم مسحه ضوئيًا بدقة 600 نقطة في البوصة)

الشكل: مربع الحوار حفظ كملف PDF ‏(Save as PDF file)

حفظ بنوع (Save as type)

يتم استخدام هذا العنصر لتحديد نوع الملف المطلوب لحفظ الصورة الممسوحة ضوئيًا.

PDF | يتم حفظ كل صورة على حدة كملف PDF في حالة تحديد صور متعددة.
PDF (صفحات متعددة) (PDF(Multiple Pages)) | لحفظ صور متعددة في ملف PDF واحد.
PDF (إضافة صفحة) (PDF(Add Page)) | لإضافة الصور المحددة إلى ملف PDF. تتم إضافة الصور في نهاية ملف PDF. لا يمكن إعادة تنظيم صفحات ملف PDF الذي تتم إضافة الصور إليه. هام يمكنك فقط تحديد ملفات PDF التي تم إنشاؤها باستخدام MP Navigator EX. ولا يمكنك تحديد ملفات PDF تم إنشاؤها بواسطة تطبيقات أخرى. كما لن تتمكن من تحديد ملفات PDF التي تم تحريرها في تطبيقات أخرى.
هام

يتم عرض PDF (صفحات متعددة) (PDF(Multiple Pages)) في حالة تحديد صور متعددة.

تعيين... (Set...‎)

يتم استخدام هذا العنصر لتكوين إعدادات متقدمة لإنشاء ملف PDF.

الشكل: مربع الحوار إعدادات PDF ‏(PDF Settings‎)

تمكين البحث بالكلمة الأساسية (Enable keyword search)

يتم تحديد هذا الإعداد لتحويل الأحرف في المستند إلى بيانات نصية. وسيتيح ذلك إمكانية البحث بالكلمة الأساسية بسهولة.

لغة المستند (Document Language)

يتم استخدام هذا العنصر لتحديد لغة المستند المطلوب مسحه ضوئيًا.

الكشف عن اتجاه المستندات النصية وتدوير الصور (Detect the orientation of text documents and rotate images)

تحديد هذا الإعداد للكشف عن اتجاه المستند من النص الممسوح ضوئيًا، وتدوير الصورة الممسوحة ضوئيًا في الاتجاه الصحيح.

هام

قد لا تعمل هذه الوظيفة بالشكل المطلوب، وذلك حسب لغة المستند. المستندات النصية المدعمة هي تلك المكتوبة باللغات التي يمكن تحديدها من لغة المستند (Document Language) فقط.

قد لا يتم تصحيح اتجاه الأنواع التالية من المستندات، حيث لا يمكن الكشف عن النص بطريقة صحيحة.

- المستندات بدقة تتجاوز النطاق من 300 إلى 600 نقطة في البوصة.

- حجم الخط يتجاوز النطاق من 8 إلى 48 نقطة.

- المستندات التي تحتوي على نص مكتوب بخط اليد أو أحرف مائلة أو تأثيرات أو خطوط خاصة.

- المستندات التي تحتوي على خلفيات منقوشة.

تصحيح المستند المائل (Correct slanted document)

يتم تحديد هذا الإعداد للكشف عن النص الممسوح ضوئيًا وتصحيح زاوية المستند (من -0.1 إلى -10 درجات أو +0.1 إلى +10 درجات).

هام

قد لا يتم تصحيح ميل الأنواع التالية من المستندات، حيث لا يمكن الكشف عن النص بطريقة صحيحة.

- المستندات التي تحتوي على سطور نصية مائلة أكثر من 10 درجات أو التي تختلف فيها الزوايا حسب السطر.

- المستندات التي تحتوي على نصوص رأسية وأفقية.

- المستندات التي تحتوي على خطوط بحجم كبير جدًا أو صغير جدًا.

- المستندات التي تحتوي على كم صغير من النصوص.

- المستندات التي تحتوي على أشكال/صور أو نصوص مكتوبة بخط اليد.

- المستندات التي تحتوي على خطوط رأسية وأفقية (جداول).

ضغط PDF‏ (PDF Compression)

يتم استخدام هذا العنصر لتحديد نوع الضغط الذي سيتم حفظ المستند به.

ملاحظة

يمكن ضغط الصور التالية بكفاءة عالية. (مثال: مستند بحجم A4 أو Letter تم مسحه ضوئيًا بدقة تصل إلى 600 نقطة في البوصة)

- الصور بدقة 75-600 نقطة في البوصة.

إضافة إلى (Add to)

يتوفر هذا الإعداد فقط عند تحديد PDF (إضافة صفحة) (PDF(Add Page)) للإعداد حفظ بنوع (Save as type)، حيث يجب تحديد ملف PDF الذي تتم إضافة الصور إليه. لتغيير الوجهة، انقر فوق استعراض... (Browse...‎) لتحديد الوجهة.

هام

يمكنك فقط تحديد ملفات PDF التي تم إنشاؤها باستخدام MP Navigator EX. ولا يمكنك تحديد ملفات PDF تم إنشاؤها بواسطة تطبيقات أخرى. كما لن تتمكن من تحديد ملفات PDF التي تم تحريرها في تطبيقات أخرى.

اسم الملف (File name)

يتم استخدام هذا العنصر لإدخال اسم ملف الصورة المطلوب حفظها (يمكن إدخال اسم مكون من 32 حرفًا بحد أقصى). عند حفظ ملفات متعددة، يتم إلحاق أربعة أرقام بكل اسم ملف.

حفظ في (Save in)

يتم استخدام هذا العنصر لعرض المجلد الوجهة. لتغيير الوجهة، انقر فوق استعراض... (Browse...‎) وحدد مجلدًا آخر.
المجلد الافتراضي هو MP Navigator EX في المجلد الصور (Pictures) (Windows Vista) أو في المجلد الصور (My Pictures) (Windows XP وWindows 2000).

حفظ إلى مجلد فرعي بالتاريخ الحالي (Save to a Subfolder with Current Date)

يتم تحديد هذا العنصر لإنشاء مجلد فرعي في المجلد المحدد في حفظ في (Save in) بالتاريخ الحالي ثم حفظ الصور الممسوحة ضوئيًا فيه. سيتم إنشاء مجلد فرعي يحمل الاسم "2007_01_01" (السنة_الشهر_اليوم).
إذا لم يتم تحديد خانة الاختيار هذه، فسوف يتم حفظ الملفات مباشرةً في المجلد المحدد في حفظ في (Save in).


مربع الحوار طباعة المستند

انقر فوق طباعة (Print) في شاشة عرض واستخدام (View & Use)، ثم انقر فوق طباعة المستند (Print Document) من القائمة لفتح مربع الحوار "طباعة المستند" (Print Document).

يتيح مربع الحوار "طباعة المستند" إمكانية إجراء إعدادات متقدمة لطباعة عدة صور ممسوحة ضوئيًا مرة واحدة.

ملاحظة

تختلف عناصر الإعدادات في مربع الحوار "طباعة المستند" باختلاف الطابعة.

الشكل: مربع الحوار طباعة المستند (Print Document)

الطابعة (Printer)

لتحديد الطابعة المطلوب استخدامها.

مصدر الورق (Paper Source)

لتحديد مصدر الورق.

تخطيط الصفحة (Page Layout)

لتحديد نوع الطباعة.

طباعة بالحجم العادي (Normal-size Printing) | لطباعة صورة واحدة بكل ورقة.
طباعة محددة الحجم (Scaled Printing) | لطباعة الصور بالأحجام المحددة (مكبرة أو مصغرة).
الطباعة باستخدام ميزة احتواء ضمن الصفحة (Fit-to-Page Printing) | لطباعة صورة بحجم الورقة (مكبرة أو مصغرة).
طباعة بدون حدود (Borderless Printing) | لطباعة الصورة على ورقة واحدة بدون إطار.
طباعة تخطيط الصفحة (2 في 1) (Page Layout Printing (2 on 1)) | لتخطيط صورتين وطباعتهما على ورقة.
طباعة تخطيط الصفحة (4 في 1) (Page Layout Printing (4 on 1)) | لتخطيط أربعة صور وطباعتها على ورقة.

تكبير/تصغير

لتكبير الصور المطلوب طباعتها أو تصغيرها.

- + | لطباعة الصورة التي تم تكبيرها أو تصغيرها بتحديد حجم بمضاعفات 1%.
حجم عادي 100% (100% Normal-size) | لطباعة الصورة بالحجم العادي.
تحديد الحجم (Scale) | لتحديد حجم من القائمة.
تلقائي (Auto) | يتم تحديد الحجم تلقائيًا وفقًا لحجم الورق المحدد وعرض الورق الذي تم الكشف عنه ويمكن طباعة الصور المحددة باستدارة 90 درجة وفقًا للحجم.
هام

عند استخدام حجم عادي 100% (100% Normal-size‏‎)، ربما تتم طباعة بعض الصور بحجم صغير أو يحدث اقتصاص لبعض الأجزاء. في هذه الحالة، حدد تلقائي (Auto) لتغيير حجم النسخة المطبوعة بالتناسب مع حجم الورق.

حجم الورق (Paper Size)

لتحديد حجم ورق الطباعة. يجب مطابقة هذا الحجم بحجم الورق الذي تم تعيينه بالجهاز.

ملاحظة

تختلف أحجام الورق القابلة للتحديد وفقًا للطابعة المحددة.

نوع الوسائط (Media Type)

لتحديد نوع ورق الطباعة. يمكن تحديد جودة الطباعة على أساس نوع الورق.

ملاحظة

تختلف أنواع الورق القابلة للتحديد وفقًا للطابعة المحددة.

جودة الطباعة (Print Quality)

لتحديد جودة الطباعة.

الكثافة

انقر فوق الشكل: زر تقليل الكثافة أو الشكل: زر زيادة الكثافة لتحديد كثافة الطباعة.
لا يمكن تغيير كثافة الصور الممسوحة ضوئيًا باستخدام نوع المستند (Document Type) أثناء تعيينه إلى (التمييز الضوئي للحروف) للنص (Text(OCR)).

عدد النسخ

انقر فوق - أو + لتحديد عدد النسخ المطلوب طباعتها.

الطباعة بتدرج الرمادي (Grayscale Printing)

يتم تحديد خانة الاختيار هذه لطباعة المستند بالأبيض والأسود.

معاينة قبل الطباعة (Preview before printing)

حدد خانة الاختيار هذه لعرض نتيجة الطباعة قبل إجراء الطباعة.

الإعدادات الافتراضية (Defaults)

انقر فوق هذا الزر لاستعادة إعدادات المصنع سابقة التحديد.

طباعة (Print)

انقر فوق هذا الزر لبدء الطباعة باستخدام الإعدادات المحددة.

ملاحظة

للإلغاء أثناء التخزين المؤقت، انقر فوق إلغاء (Cancel). للإلغاء أثناء الطباعة، حدد رمز الطابعة الموجود على شريط المهام، ثم انقر فوق إلغاء الطباعة (Cancel Printing).


مربع الحوار إرسال عبر البريد الإلكتروني

انقر فوق إرسال (Send) في شاشة عرض واستخدام (View & Use)، ثم انقر فوق إرفاق ببريد إلكتروني (Attach to E-mail) في القائمة لفتح مربع الحوار إرسال عبر البريد الإلكتروني (Send via E-mail).

يتيح مربع الحوار إرسال عبر البريد الإلكتروني (Send via E-mail) إمكانية تخصيص الإعدادات المتقدمة لإرفاق الصور إلى البريد الإلكتروني.

هام

يتوافق برنامج MP Navigator EX مع برامج البريد الإلكتروني التالية:

- Windows Mail (Windows Vista‎)‎

- Outlook Express‏ (Windows 2000/Windows XP)

- Microsoft Outlook

- EUDORA

- Netscape Mail

(في حالة عدم تشغيل برنامج البريد الإلكتروني بشكلٍ صحيح، تحقق من تمكين برنامج MAPI. لتمكين MAPI، راجع دليل إرشادات برنامج البريد الإلكتروني.

الشكل: مربع الحوار الإرسال عبر البريد الإلكتروني (Send via E-mail)

برنامج البريد (Mail Program)

يتم عرض إعداد برنامج البريد الإلكتروني عبر تفضيلات (Preferences) في شاشة وضع التنقل. حدد برنامج البريد الإلكتروني الذي ترغب في استخدامه.

تعديل حجم الملف المرفق (Adjust attachment file size)

في حالة تعيين حفظ بنوع (Save as type) إلى JPEG، يتيح لك تحديد خانة الاختيار هذه إمكانية تغيير حجم الملف المطلوب إرفاقه. حدد حجم ملف الصورة المطلوب إرفاقها باستخدام الإعداد الحجم (Size).

حفظ في (Save in)

يتم استخدام هذا العنصر لعرض المجلد الوجهة الذي سيتم حفظ الصورة المرفقة به. لتغيير الوجهة، انقر فوق استعراض... (Browse...‎) وحدد مجلدًا آخر. في حالة تغيير حجم ملف الصورة المطلوب إرفاقها، يتم حفظ ملف الصورة الذي تم تغيير حجمه.
المجلد الافتراضي هو MP Navigator EX في المجلد الصور (Pictures) (Windows Vista) أو في المجلد الصور (My Pictures) (Windows XP وWindows 2000).

اسم الملف (File name)

يتم استخدام هذا العنصر لإدخال اسم ملف الصورة المطلوب إرفاقها (يمكن إدخال اسم مكون من 32 حرفًا بحد أقصى). عند حفظ ملفات متعددة، يتم إلحاق أربعة أرقام بكل اسم ملف.

تعيين... (Set...‎)

يمكنك تحديد نوع ضغط لملفات JPEG.
انقر فوق تعيين... (Set...‎) لفتح مربع الحوار وتحديد نوع الضغط من عالي (ضغط منخفض) (High(Low Compression)) أو قياسي (Standard) أو منخفض(ضغط عالي) (Low(High Compression)).


مربع الحوار حفظ (شاشة وضع النقرة الواحدة)

انقر فوق حفظ إلى الكمبيوتر (Save to PC) بعلامة التبويب مسح ضوئي مخصص بنقرة واحدة (Custom Scan with One-click) أو انقر فوق حفظ (Save) في شاشة وضع النقرة الواحدة لفتح مربع الحوار حفظ (Save).

الشكل: مربع الحوار حفظ (Save)

إعدادات المسح الضوئي (Scan Settings)

نوع المستند (Document Type)

حدد نوع المستند المطلوب مسحه ضوئيًا.

صورة فوتوغرافية (Photo) | حدد هذا العنصر لإجراء مسح ضوئي للصور الفوتوغرافية.
مجلة (Magazine) | حدد هذا العنصر لإجراء مسح ضوئي للمجلات.
مستند (Document) | حدد هذا العنصر لإجراء مسح ضوئي للمستندات النصية.
هام

لإجراء المسح الضوئي على أفضل وجه ممكن، حدد نوع مستند يطابق نوع المستند المطلوب مسحه ضوئيًا.

وضع الألوان (Color Mode)

حدد كيفية إجراء المسح الضوئي للمستند.

ألوان (Color) | حدد هذا الوضع لإجراء المسح الضوئي للصور الفوتوغرافية الملونة والمستندات. سيتم تعيين وظيفة إزالة التموج (Descreen) إلى إيقاف تشغيل (OFF).
تدرج الرمادي (Grayscale) | حدد هذا الخيار لإجراء مسح ضوئي للصور الفوتوغرافية بالأبيض والأسود أو لإنشاء صور بالأبيض والأسود. سيتم تعيين وظيفة إزالة التموج (Descreen) إلى إيقاف تشغيل (OFF).
أبيض وأسود (Black and White) | حدد هذا الوضع لمسح الصور الفوتوغرافية وغيرها ضوئيًا بالأبيض والأسود. يتم عرض الصورة بالأبيض والأسود.

حجم المستند (Document Size)

حدد حجم المستند المطلوب مسحه ضوئيًا.

حجم المستند (Document Size) كشف تلقائي (مستندات متعددة) وكشف تلقائي وبطاقة تعريف مهنة و4 × 6 بوصة عرضي و4 × 6 بوصة طولي وL 89 × 127 مم وL 127 × 89 مم وL 127 × 89 مم وHagaki وHagaki L و2L 127 x 178 مم و2L 178 x 127 مم وA5 وA5 L وB5 وA4 وLetter وحجم السطح الزجاجي ومساعد دمج الصور (B4) ومساعد دمج الصور (A3) ومساعد دمج الصور (11 × 17 بوصة) ومساعد دمج الصور (السطح الزجاجي ×2) ومخصص (210.0 × 297.0 مم)

حدد "مساعد دمج الصور" لمسح الشقين الأيمن والأيسر للمستند ضوئيًا بشكلٍ منفصل ودمجهما مرة أخرى في صورة واحدة.

ملاحظة

راجع القسم أدناه للحصول على تفاصيل.

المسح الضوئي للصور الأكبر حجمًا من السطح الزجاجي (مساعد دمج الصور)

عند تحديد مخصص (Custom)، يتم فتح مربع حوار يمكن تحديد حجم المستند منه. حدد الوحدات (Units)، وقم بإدخال العرض (Width) والارتفاع (Height) ثم انقر فوق موافق (OK).

الشكل: مربع الحوار إعداد الحجم المخصص (Custom Size Setting)

الدقة (Resolution)

حدد درجة الدقة التي تريد إجراء مسح ضوئي للمستندات بها. يمكن تحديد درجات الدقة التالية للمسح الضوئي:
75 نقطة في البوصة و100 نقطة في البوصة و150 نقطة في البوصة و 200 نقطة في البوصة و300 نقطة في البوصة و400 نقطة في البوصة و600 نقطة في البوصة

ملاحظة

راجع القسم أدناه للحصول على تفاصيل حول الدقة.

الدقة

استخدام برنامج تشغيل الماسحة الضوئية (Use the scanner driver)

حدد هذا العنصر لعرض شاشة ScanGear وقم بتحديد الإعدادات المتقدمة عند إجراء المسح الضوئي.
يتم تعطيل وضع الألوان (Color Mode) والدقة (Resolution) وحجم الورق (Paper Size) والإعدادات الأخرى في حفظ (Save). حدد هذه الإعدادات في شاشة ScanGear.

ملاحظة

بالنسبة لإعدادات ScanGear، راجع الصفحات المرتبطة في "شاشات ScanGear".

علامة التبويب الوضع البسيط

علامة التبويب الوضع المتقدم

علامة التبويب مسح ضوئي متعدد

تحديد... (Specify...‎)

بالنسبة للإعدادات نوع المستند (Document Type) ووضع الألوان (Color Mode) وحجم المستند (Document Size) ودقة المسح الضوئي (Scanning Resolution)، يتم عرض الإعدادات المحددة في مربع الحوار حفظ (Save).

للتعرف على وظيفتي إزالة التموج (Descreen) وقناع التوضيح (Unsharp Mask) والوظائف الأخرى، راجع الأوصاف المرتبطة في مربع الحوار إعدادات المسح الضوئي.

حفظ الإعدادات (Save Settings)

حفظ الصورة تلقائيًا إلى الكمبيوتر بعد مسحها ضوئيًا (Automatically save the image to your computer after scanning it)

قم بحفظ الصورة على جهاز الكمبيوتر كما هو محدد بعد مسحها ضوئيًا.
يتم عرض اسم الملف (File name) وحفظ بنوع (Save as type) وحفظ في (Save in).

اسم الملف (File name)

يتم استخدام هذا العنصر لإدخال اسم ملف الصورة المطلوب حفظها (يمكن إدخال اسم مكون من 32 حرفًا بحد أقصى). عند حفظ ملفات متعددة، يتم إلحاق أربعة أرقام بكل اسم ملف.

حفظ بنوع (Save as type)

يتم استخدام هذا العنصر لتحديد نوع ملف لحفظ الصورة الممسوحة ضوئيًا.
تتوفر الأنواع التالية JPEG/Exif وBMP وTIFF. عند الحفظ كملف PDF، حدد PDF أوPDF (صفحات متعددة) (PDF(Multiple Pages)) أو PDF (إضافة صفحة) (PDF(Add Page)).

هام

بالنسبة لصور JPEG/Exif، يمكنك النقر فوق تعيين... (‎Set‎...‎) لتحديد نوع الضغط في مربع الحوار الذي يظهر وذلك من الأنواع مرتفع (ضغط منخفض) (High (Low Compression)) وقياسي (Standard) ومنخفض (ضغط مرتفع) (Low(High Compression)).

عند حفظ الصور كملفات PDF، انقر فوق تعيين... (Set...‎) لفتح مربع حوار وتحديد نوع ضغط PDF والإعدادات المتقدمة الأخرى لإنشاء ملفات PDF.

حفظ في (Save in)

يتم استخدام هذا العنصر لعرض المجلد الوجهة الذي يتم حفظ الصورة الممسوحة ضوئيًا فيه. لتغيير الوجهة، انقر فوق استعراض... (Browse...‎) وحدد مجلدًا آخر.
المجلد الافتراضي هو MP Navigator EX في المجلد الصور (Pictures) (Windows Vista) أو في المجلد الصور (My Pictures) (Windows XP وWindows 2000).

حفظ إلى مجلد فرعي بالتاريخ الحالي (Save to a Subfolder with Current Date)

يتم تحديد هذا العنصر لإنشاء مجلد فرعي في المجلد المحدد في حفظ في (Save in) بالتاريخ الحالي ثم حفظ الصور الممسوحة ضوئيًا فيه. سيتم إنشاء مجلد فرعي يحمل الاسم "2007_01_01" (في إشارة إلى صيغة السنة_الشهر_اليوم).
إذا لم يتم تحديد خانة الاختيار هذه، فسوف يتم حفظ الملفات مباشرةً في المجلد المحدد في حفظ في (Save in).

حفظ ملف JPEG/Exif في AdobeRGB‏ (Save the JPEG/Exif file in AdobeRGB)

حدد هذا العنصر لحفظ الصورة بألوان تتوافق مع Adobe RGB.

هام

تتوفر هذه الوظيفة فقط عند تعيين خيار حفظ بنوع (Save as type) إلى JPEG/Exif.

لا تكون هذه الوظيفة متاحة في حالة عدم تثبيت ملف تعريف Adobe RGB.

ملاحظة

يتعذر تحديد هذا الإعداد إذا تم اختيار استخدام برنامج تشغيل الماسحة الضوئية (Use the scanner driver).

إذا تم حفظ صورة ما مع تحديد حفظ ملف JPEG/Exif في AdobeRGB‏ (Save the JPEG/Exif file in AdobeRGB)، يتم إضافة سطر أسفل في بداية اسم الملف. (مثال: _Image0001.JPG)

فتح مربع حوار الحفظ بعد مسح الصورة ضوئيًا (إدخال معلومات Exif)‏ (Open the save dialog box after scanning the image(Input Exif information))

افتح مربع الحوار حفظ (Save) بعد مسح الصورة ضوئيًا، ثم حدد المجلد الوجهة واسم الملف.

ملاحظة

راجع القسم أدناه للحصول على تقاصيل حول مربع الحوار حفظ (Save).

مربع الحوار حفظ

إعدادات التطبيق (Application Settings)

فتح باستخدام (Open with)

في مربع الحوار حفظ (Save)، يمكنك تحديد فتح شاشة عرض واستخدام (View & Use) أو مستعرض.

بدء المسح الضوئي بالنقر فوق زر نقرة واحدة (Start scanning by clicking the one-click button)

بدء المسح الضوئي عند النقر فوق الرمز.

الإعدادات الافتراضية (Defaults)

قم بإرجاع كافة الإعدادات الموجودة في مربع الحوار إلى إعداداتها الافتراضية.

تطبيق (Apply)

حفظ الإعدادات المحددة وتطبيقها.
انقر فوق إلغاء (Cancel) بدلاً من تطبيق (Apply) لإلغاء الإعدادات المحددة.

إلغاء (Cancel)

إلغاء الإعدادات المحددة. يستخدم هذا الخيار لإغلاق مربع الحوار الحالي واستعادة شاشة وضع النقرة الواحدة.

مسح ضوئي (Scan)

إجراء المسح الضوئي للمستندات باستخدام الإعدادات المحددة.


مربع الحوار البريد

انقر فوق إرفاق ببريد إلكتروني (Attach to E-mail) في علامة التبويب مسح ضوئي مخصص بنقرة واحدة (Custom Scan with One-click) أو انقر فوق البريد (Mail) في شاشة وضع النقرة الواحدة لفتح مربع الحوار البريد (Mail).

الشكل: مربع الحوار البريد (Mail)

إعدادات المسح الضوئي (Scan Settings)

نوع المستند (Document Type)

حدد نوع المستند المطلوب مسحه ضوئيًا.

صورة فوتوغرافية (Photo) | حدد هذا العنصر لإجراء مسح ضوئي للصور الفوتوغرافية.
مجلة (Magazine) | حدد هذا العنصر لإجراء مسح ضوئي للمجلات.
مستند (Document) | حدد هذا العنصر لإجراء مسح ضوئي للمستندات النصية.
هام

لإجراء المسح الضوئي على أفضل وجه ممكن، حدد نوع مستند يطابق نوع المستند المطلوب مسحه ضوئيًا.

وضع الألوان (Color Mode)

حدد كيفية إجراء المسح الضوئي للمستند.

ألوان (Color) | حدد هذا الوضع لإجراء المسح الضوئي للصور الفوتوغرافية الملونة والمستندات. سيتم تعيين وظيفة إزالة التموج (Descreen) إلى إيقاف تشغيل (OFF).
تدرج الرمادي (Grayscale) | حدد هذا الخيار لإجراء مسح ضوئي للصور الفوتوغرافية بالأبيض والأسود أو لإنشاء صور بالأبيض والأسود. سيتم تعيين وظيفة إزالة التموج (Descreen) إلى إيقاف تشغيل (OFF).
أبيض وأسود (Black and White) | حدد هذا الوضع لمسح الصور الفوتوغرافية وغيرها ضوئيًا بالأبيض والأسود. يتم عرض الصورة بالأبيض والأسود.

حجم المستند (Document Size)

حدد حجم المستند المطلوب مسحه ضوئيًا.

حجم المستند (Document Size) كشف تلقائي (مستندات متعددة) وكشف تلقائي وبطاقة تعريف مهنة و4 × 6 بوصة طولي و4 × 6 بوصة عرضي وL 89x127 مم وL 127x89 مم وHagaki وHagaki L و2L 127x178 مم و2L 178x127 مم وA5 وA5 L وB5 وA4 وLetter وحجم السطح الزجاجي ومخصص (210.0 × 297.0 مم)

عند تحديد مخصص (Custom)، يتم فتح مربع حوار يمكن تحديد حجم المستند منه. حدد الوحدات (Units)، وقم بإدخال العرض (Width) والارتفاع (Height) ثم انقر فوق موافق (OK).

الشكل: مربع الحوار إعداد الحجم المخصص (Custom Size Setting)

الدقة (Resolution)

حدد درجة الدقة التي تريد إجراء مسح ضوئي للمستندات بها. يمكن تحديد درجات الدقة التالية للمسح الضوئي:
75 نقطة في البوصة و100 نقطة في البوصة و150 نقطة في البوصة و 200 نقطة في البوصة و300 نقطة في البوصة و400 نقطة في البوصة و600 نقطة في البوصة

ملاحظة

راجع القسم أدناه للحصول على تفاصيل حول الدقة.

الدقة

استخدام برنامج تشغيل الماسحة الضوئية (Use the scanner driver)

حدد هذا العنصر لعرض شاشة ScanGear وقم بتحديد الإعدادات المتقدمة عند إجراء المسح الضوئي.

ملاحظة

بالنسبة لإعدادات ScanGear، راجع الصفحات المرتبطة في "شاشات ScanGear".

علامة التبويب الوضع البسيط

علامة التبويب الوضع المتقدم

علامة التبويب مسح ضوئي متعدد

تحديد... (Specify...‎)

بالنسبة للإعدادات نوع المستند (Document Type) ووضع الألوان (Color Mode) وحجم المستند (Document Size) ودقة المسح الضوئي (Scanning Resolution)، يتم عرض الإعدادات المحددة في مربع الحوار بريد (Mail).

بالنسبة للوظيفتين إزالة التموج (Descreen) وقناع التوضيح (Unsharp Mask) والوظائف الأخرى، راجع الأوصاف المرتبطة في مربع الحوار إعدادات المسح الضوئي.

حفظ الإعدادات (Save Settings)

حجم الملف (File Size)

حدد الحجم من صغير (لاحتوائها في إطار بحجم 640×480) (Small (fits in a 640 by 480 window)) ومتوسط (لاحتوائها في إطار بحجم 800×600) (Medium (fits in a 800 by 600 window)) وكبير (لاحتوائها في إطار بحجم 1024×768) (Large (fits in a 1024 by 768 window)) والأصلي (Original).

اسم الملف (File name)

يتم استخدام هذا العنصر لإدخال اسم ملف الصورة المطلوب حفظها (يمكن إدخال اسم مكون من 32 حرفًا بحد أقصى). عند حفظ ملفات متعددة، يتم إلحاق أربعة أرقام بكل اسم ملف.

حفظ بنوع (Save as type)

يتم استخدام هذا العنصر لتحديد نوع ملف لحفظ الصورة الممسوحة ضوئيًا.
حدد JPEG/Exif وPDF أو PDF (صفحات متعددة) (PDF(Multiple Pages)).

هام

بالنسبة لصور JPEG/Exif، يمكنك النقر فوق تعيين... (‎Set‎...‎) لتحديد نوع الضغط في مربع الحوار الذي يظهر وذلك من الأنواع مرتفع (ضغط منخفض) (High (Low Compression)) وقياسي (Standard) ومنخفض (ضغط مرتفع) (Low(High Compression)).

حفظ في (Save in)

يتم استخدام هذا العنصر لعرض المجلد الوجهة الذي يتم حفظ الصورة الممسوحة ضوئيًا فيه. لتغيير الوجهة، انقر فوق استعراض... (Browse...‎) وحدد مجلدًا آخر.
المجلد الافتراضي هو MP Navigator EX في المجلد الصور (Pictures) (Windows Vista) أو في المجلد الصور (My Pictures) (Windows XP وWindows 2000).

حفظ إلى مجلد فرعي بالتاريخ الحالي (Save to a Subfolder with Current Date)

يتم تحديد هذا العنصر لإنشاء مجلد فرعي في المجلد المحدد في حفظ في (Save in) بالتاريخ الحالي ثم حفظ الصور الممسوحة ضوئيًا فيه. سيتم إنشاء مجلد فرعي يحمل الاسم "2007_01_01" (في إشارة إلى صيغة السنة_الشهر_اليوم).
إذا لم يتم تحديد خانة الاختيار هذه، فسوف يتم حفظ الملفات مباشرةً في المجلد المحدد في حفظ في (Save in).

إعدادات الإرفاق (Attachment Settings)

برنامج البريد (Mail Program)

حدد تطبيق البريد الإلكتروني الخاص بك.

ملاحظة

حدد إضافة (Add) لتحديد برنامج البريد الإلكتروني في مربع الحوار تحديد برنامج البريد (Select Mail Program). إذا لم يتم سرد برنامج البريد الإلكتروني المراد استخدامه في القائمة، انقر فوق إضافة إلى القائمة (Add to List) ثم قم بتحديد البرنامج المطلوب.

الشكل: مربع الحوار تحديد برنامج البريد (Select Mail Program)

بدء المسح الضوئي بالنقر فوق زر نقرة واحدة (Start scanning by clicking the one-click button)

بدء المسح الضوئي عند النقر فوق الرمز.

الإعدادات الافتراضية (Defaults)

قم بإرجاع كافة الإعدادات الموجودة في مربع الحوار إلى إعداداتها الافتراضية.

تطبيق (Apply)

حفظ الإعدادات المحددة وتطبيقها.
انقر فوق إلغاء (Cancel) بدلاً من تطبيق (Apply) لإلغاء الإعدادات المحددة.

إلغاء (Cancel)

إلغاء الإعدادات المحددة. يستخدم هذا الخيار لإغلاق مربع الحوار الحالي واستعادة شاشة وضع النقرة الواحدة.

مسح ضوئي (Scan)

إجراء المسح الضوئي للمستندات باستخدام الإعدادات المحددة.
عند اكتمال المسح الضوئي، يتم بدء تشغيل برنامج البريد الإلكتروني تلقائيًا وفتح إطار رسالة جديدة مع الصورة المرفقة به.


مربع الحوار التمييز الضوئي للحروف

انقر فوق التمييز الضوئي للحروف (OCR) في علامة التبويب مسح ضوئي مخصص بنقرة واحدة (Custom Scan with One-click) أو في شاشة وضع النقرة الواحدة لفتح مربع الحوار التمييز الضوئي للحروف (OCR).

الشكل: مربع الحوار التمييز الضوئي للحروف (OCR)

إعدادات المسح الضوئي (Scan Settings)

نوع المستند (Document Type)

حدد نوع المستند المطلوب مسحه ضوئيًا.

مجلة (Magazine) | حدد هذا العنصر لإجراء مسح ضوئي للمجلات.
مستند (Document) | حدد هذا العنصر لإجراء مسح ضوئي للمستندات النصية.
هام

لإجراء المسح الضوئي على أفضل وجه ممكن، حدد نوع مستند يطابق نوع المستند المطلوب مسحه ضوئيًا.

وضع الألوان (Color Mode)

حدد كيفية إجراء المسح الضوئي للمستند.

ألوان (Color) | حدد هذا الوضع لإجراء المسح الضوئي للصور الفوتوغرافية الملونة والمستندات. سيتم تعيين وظيفة إزالة التموج (Descreen) إلى إيقاف تشغيل (OFF).
تدرج الرمادي (Grayscale) | حدد هذا الخيار لإجراء مسح ضوئي للصور الفوتوغرافية بالأبيض والأسود أو لإنشاء صور بالأبيض والأسود. سيتم تعيين وظيفة إزالة التموج (Descreen) إلى إيقاف تشغيل (OFF).
أبيض وأسود (Black and White) | حدد هذا الوضع لإجراء مسح ضوئي للمستندات بالأبيض والأسود. يتم عرض تباين الصورة بالأبيض والأسود.

حجم المستند (Document Size)

حدد حجم المستند المطلوب مسحه ضوئيًا.

حجم المستند (Document Size) بطاقة تعريف مهنة و4 × 6 بوصة طولي و6 × 4 عرضي وL 89x127 مم وL 127x89 مم وHagaki وHagaki L و2L 127 × 178 مم و2L 178 × 127 مم وA5 وA5 L وB5 وA4 وLetter وحجم السطح الزجاجي ومخصص (210.0 × 297.0 مم)

عند تحديد مخصص (Custom)، يتم فتح مربع حوار يمكن تحديد حجم المستند منه. حدد الوحدات (Units)، وقم بإدخال العرض (Width) والارتفاع (Height) ثم انقر فوق موافق (OK).

الشكل: مربع الحوار إعداد الحجم المخصص (Custom Size Setting)

الدقة

حدد درجة الدقة التي تريد إجراء مسح ضوئي للمستندات بها. يمكن تحديد درجات الدقة التالية للمسح الضوئي:
300 نقطة في البوصة و 400 نقطة في البوصة

ملاحظة

راجع القسم أدناه للحصول على تفاصيل حول الدقة.

الدقة

استخدام برنامج تشغيل الماسحة الضوئية (Use the scanner driver)

حدد هذا العنصر لعرض شاشة ScanGear وقم بتحديد الإعدادات المتقدمة عند إجراء المسح الضوئي.

ملاحظة

بالنسبة لإعدادات ScanGear، راجع الصفحات المرتبطة في "شاشات ScanGear".

علامة التبويب الوضع البسيط

علامة التبويب الوضع المتقدم

علامة التبويب مسح ضوئي متعدد

تحديد... (Specify...‎)

بالنسبة للإعدادات نوع المستند (Document Type) ووضع الألوان (Color Mode) وحجم المستند (Document Size) ودقة المسح الضوئي (Scanning Resolution)، يتم عرض الإعدادات المحددة في مربع الحوار التمييز الضوئي للحروف (OCR).

بالنسبة للوظيفتين إزالة التموج (Descreen) وقناع التوضيح (Unsharp Mask) والوظائف الأخرى، راجع الأوصاف المرتبطة في مربع الحوار إعدادات المسح الضوئي.

حفظ الإعدادات (Save Settings)

اسم الملف (File name)

يتم استخدام هذا العنصر لإدخال اسم ملف الصورة المطلوب حفظها (يمكن إدخال اسم مكون من 32 حرفًا بحد أقصى). عند حفظ ملفات متعددة، يتم إلحاق أربعة أرقام بكل اسم ملف.

حفظ بنوع (Save as type)

يتم استخدام هذا العنصر لتحديد نوع ملف لحفظ الصورة الممسوحة ضوئيًا.
تتوفر الأنواع التالية JPEG/Exif وBMP وTIFF.

هام

بالنسبة لصور JPEG/Exif، يمكنك النقر فوق تعيين... (‎Set‎...‎) لتحديد نوع الضغط في مربع الحوار الذي يظهر وذلك من الأنواع مرتفع (ضغط منخفض) (High (Low Compression)) وقياسي (Standard) ومنخفض (ضغط مرتفع) (Low(High Compression)).

حفظ في (Save in)

يتم استخدام هذا العنصر لعرض المجلد الوجهة الذي يتم حفظ الصورة الممسوحة ضوئيًا فيه. لتغيير الوجهة، انقر فوق استعراض... (Browse...‎) وحدد مجلدًا آخر.
المجلد الافتراضي هو MP Navigator EX في المجلد الصور (Pictures) (Windows Vista) أو في المجلد الصور (My Pictures) (Windows XP وWindows 2000).

حفظ إلى مجلد فرعي بالتاريخ الحالي (Save to a Subfolder with Current Date)

يتم تحديد هذا العنصر لإنشاء مجلد فرعي في المجلد المحدد في حفظ في (Save in) بالتاريخ الحالي ثم حفظ الصور الممسوحة ضوئيًا فيه. سيتم إنشاء مجلد فرعي يحمل الاسم "2007_01_01" (في إشارة إلى صيغة السنة_الشهر_اليوم).
إذا لم يتم تحديد خانة الاختيار هذه، فسوف يتم حفظ الملفات مباشرةً في المجلد المحدد في حفظ في (Save in).

إعدادات التطبيق (Application Settings)

فتح باستخدام (Open with)

قم بتعيين تطبيق لاستخدامه في فتح الصورة الممسوحة ضوئيًا. قم بسحب وإسقاط رمز تطبيق يدعم تنسيق الملف المعروض في حفظ بنوع (Save as type). يبدأ تشغيل التطبيق المحدد بعد مسح الصورة ضوئيًا.

هام

قد تظهر الصور بشكل غير سليم في بعض التطبيقات. هناك بعض التطبيقات التي لا يمكن تشغيلها.

إعادة تعيين (Reset)

انقر فوق هذا الزر لإلغاء إعدادات التطبيق.

تعيين (Set)

حدد تطبيقًا.

بدء المسح الضوئي بالنقر فوق زر نقرة واحدة (Start scanning by clicking the one-click button)

بدء المسح الضوئي عند النقر فوق الرمز.

الإعدادات الافتراضية (Defaults)

قم بإرجاع كافة الإعدادات الموجودة في مربع الحوار إلى إعداداتها الافتراضية.

تطبيق (Apply)

حفظ الإعدادات المحددة وتطبيقها.
انقر فوق إلغاء (Cancel) بدلاً من تطبيق (Apply) لإلغاء الإعدادات المحددة.

إلغاء (Cancel)

إلغاء الإعدادات المحددة. يستخدم هذا الخيار لإغلاق مربع الحوار الحالي واستعادة شاشة وضع النقرة الواحدة.

مسح ضوئي (Scan)

إجراء المسح الضوئي للمستندات باستخدام الإعدادات المحددة.
عند اكتمال المسح الضوئي، يتم بدء تشغيل برنامج التمييز الضوئي للحروف (OCR) تلقائيًا وإظهار الصورة الممسوحة ضوئيًا.


مربع الحوار PDF

انقر فوق حفظ كملف PDF (Save as PDF file) بعلامة التبويب مسح ضوئي مخصص بنقرة واحدة (Custom Scan with One-click) أو انقر فوق PDF في شاشة وضع النقرة الواحدة لفتح مربع الحوار PDF.

الشكل: مربع الحوار PDF

إعدادات المسح الضوئي (Scan Settings)

نوع المستند (Document Type)

حدد نوع المستند المطلوب مسحه ضوئيًا.

صورة فوتوغرافية (Photo) | حدد هذا العنصر لإجراء مسح ضوئي للصور الفوتوغرافية.
مجلة (Magazine) | حدد هذا العنصر لإجراء مسح ضوئي للمجلات.
مستند (Document) | حدد هذا العنصر لإجراء مسح ضوئي للمستندات النصية.
هام

لإجراء المسح الضوئي على أفضل وجه ممكن، حدد نوع مستند يطابق نوع المستند المطلوب مسحه ضوئيًا.

وضع الألوان (Color Mode)

حدد كيفية إجراء المسح الضوئي للمستند.

ألوان (Color) | حدد هذا الوضع لإجراء المسح الضوئي للصور الفوتوغرافية الملونة والمستندات. سيتم تعيين وظيفة إزالة التموج (Descreen) إلى إيقاف تشغيل (OFF).
تدرج الرمادي (Grayscale) | حدد هذا الخيار لإجراء مسح ضوئي للصور الفوتوغرافية بالأبيض والأسود أو لإنشاء صور بالأبيض والأسود. سيتم تعيين وظيفة إزالة التموج (Descreen) إلى إيقاف تشغيل (OFF).
أبيض وأسود (Black and White) | حدد هذا الوضع لمسح الصور الفوتوغرافية وغيرها ضوئيًا بالأبيض والأسود. يتم عرض الصورة بالأبيض والأسود.

حجم المستند (Document Size)

حدد حجم المستند المطلوب مسحه ضوئيًا.

حجم المستند (Document Size) كشف تلقائي (مستندات متعددة) وكشف تلقائي وبطاقة تعريف مهنة و4 × 6 بوصة عرضي و4 × 6 بوصة طولي وL 89 × 127 مم وL 127 × 89 مم وL 127 × 89 مم وHagaki وHagaki L و2L 127 x 178 مم و2L 178 x 127 مم وA5 وA5 L وB5 وA4 وLetter وحجم السطح الزجاجي ومساعد دمج الصور (B4) ومساعد دمج الصور (A3) ومساعد دمج الصور (11 × 17 بوصة) ومساعد دمج الصور (السطح الزجاجي ×2) ومخصص (210.0 × 297.0 مم)

حدد "مساعد دمج الصور" لمسح الشقين الأيمن والأيسر للمستند ضوئيًا بشكلٍ منفصل ودمجهما مرة أخرى في صورة واحدة.

ملاحظة

راجع القسم أدناه للحصول على تفاصيل.

المسح الضوئي للصور الأكبر حجمًا من السطح الزجاجي (مساعد دمج الصور)

عند تحديد مخصص (Custom)، يتم فتح مربع حوار يمكن تحديد حجم المستند منه. حدد الوحدات (Units)، وقم بإدخال العرض (Width) والارتفاع (Height) ثم انقر فوق موافق (OK).

الشكل: مربع الحوار إعداد الحجم المخصص (Custom Size Setting)

الدقة

حدد درجة الدقة التي تريد إجراء مسح ضوئي للمستندات بها. يمكن تحديد درجات الدقة التالية للمسح الضوئي:
75 نقطة في البوصة و100 نقطة في البوصة و150 نقطة في البوصة و 200 نقطة في البوصة و300 نقطة في البوصة و400 نقطة في البوصة و600 نقطة في البوصة

ملاحظة

راجع القسم أدناه للحصول على تفاصيل حول الدقة.

الدقة

تحديد... (Specify...‎)

بالنسبة للإعدادات نوع المستند (Document Type) ووضع الألوان (Color Mode) وحجم المستند (Document Size) ودقة المسح الضوئي (Scanning Resolution)، يتم عرض الإعدادات المحددة في مربع الحوار PDF.

بالنسبة للوظيفتين إزالة التموج (Descreen) وقناع التوضيح (Unsharp Mask) والوظائف الأخرى، راجع الأوصاف المرتبطة في مربع الحوار إعدادات المسح الضوئي.

حفظ الإعدادات (Save Settings)

حفظ الصورة تلقائيًا إلى الكمبيوتر بعد مسحها ضوئيًا (Automatically save the image to your computer after scanning it)

قم بحفظ الصورة على جهاز الكمبيوتر كما هو محدد بعد مسحها ضوئيًا.

اسم الملف (File name)

يتم استخدام هذا العنصر لإدخال اسم ملف الصورة المطلوب حفظها (يمكن إدخال اسم مكون من 32 حرفًا بحد أقصى). عند حفظ ملفات متعددة، يتم إلحاق أربعة أرقام بكل اسم ملف.

حفظ بنوع (Save as type)

يتم استخدام هذا العنصر لتحديد نوع ملف لحفظ الصورة الممسوحة ضوئيًا.
حدد PDF، وPDF (صفحات متعددة) (PDF(Multiple Pages)‎) أو PDF (إضافة صفحة) (PDF(Add Page)).

PDF | يتم حفظ كل صورة على حدة كملف PDF في حالة تحديد صور متعددة.
PDF (صفحات متعددة) (PDF(Multiple Pages)) | يتم حفظ صور متعددة في ملف PDF واحد.
PDF (إضافة صفحة) (PDF(Add Page)) | تتم إضافة الصور المحددة لملف PDF محدد. تتم إضافة الصور في نهاية ملف PDF. لا يمكن إعادة تنظيم صفحات ملف PDF الذي تتم إضافة الصور إليه.
هام

انقر فوق تعيين... (Set...‎) لفتح مربع حوار وتحديد نوع ضغط PDF بالإضافة إلى تحديد إعدادات متقدمة أخرى لإنشاء ملفات PDF.

ملاحظة

راجع القسم أدناه لحذف صفحات ملفات PDF محفوظة أو لإعادة ترتيبها.

إنشاء/تحرير ملفات PDF

حفظ في (Save in)

يتم استخدام هذا العنصر لعرض المجلد الوجهة الذي يتم حفظ الصورة الممسوحة ضوئيًا فيه. لتغيير الوجهة، انقر فوق استعراض... (Browse...‎) وحدد مجلدًا آخر.
المجلد الافتراضي هو MP Navigator EX في المجلد الصور (Pictures) (Windows Vista) أو في المجلد الصور (My Pictures) (Windows XP وWindows 2000).

حفظ إلى مجلد فرعي بالتاريخ الحالي (Save to a Subfolder with Current Date)

يتم تحديد هذا العنصر لإنشاء مجلد فرعي في المجلد المحدد في حفظ في (Save in) بالتاريخ الحالي ثم حفظ الصور الممسوحة ضوئيًا فيه. سيتم إنشاء مجلد فرعي يحمل الاسم "2007_01_01" (في إشارة إلى صيغة السنة_الشهر_اليوم).
إذا لم يتم تحديد خانة الاختيار هذه، فسوف يتم حفظ الملفات مباشرةً في المجلد المحدد في حفظ في (Save in).

فتح مربع حوار الحفظ بعد مسح الصورة ضوئيًا (Open the save dialog box after scanning the image)

افتح مربع الحوار حفظ كملف PDF (Save as PDF file) بعد مسح الصورة ضوئيًا، ثم حدد المجلد الوجهة واسم الملف.

ملاحظة

راجع القسم أدناه للحصول على تفاصيل حول مربع الحوار حفظ كملف PDF (Save as PDF file).

مربع الحوار حفظ كملف PDF

إعدادات التطبيق (Application Settings)

فتح باستخدام (Open with)

قم بتعيين تطبيق لاستخدامه في فتح الصورة الممسوحة ضوئيًا. قم بسحب وإسقاط رمز تطبيق يدعم تنسيق الملف المعروض في حفظ بنوع (Save as type). يبدأ تشغيل التطبيق المحدد بعد مسح الصورة ضوئيًا.

هام

قد تظهر الصور بشكل غير سليم في بعض التطبيقات. هناك بعض التطبيقات التي لا يمكن تشغيلها.

إعادة تعيين (Reset)

انقر فوق هذا الزر لإلغاء إعدادات التطبيق.

تعيين (Set)

حدد تطبيقًا.

بدء المسح الضوئي بالنقر فوق زر نقرة واحدة (Start scanning by clicking the one-click button)

بدء المسح الضوئي عند النقر فوق الرمز.

الإعدادات الافتراضية (Defaults)

قم بإرجاع كافة الإعدادات الموجودة في مربع الحوار إلى إعداداتها الافتراضية.

تطبيق (Apply)

حفظ الإعدادات المحددة وتطبيقها.
انقر فوق إلغاء (Cancel) بدلاً من تطبيق (Apply) لإلغاء الإعدادات المحددة.

إلغاء (Cancel)

إلغاء الإعدادات المحددة. يستخدم هذا الخيار لإغلاق مربع الحوار الحالي واستعادة شاشة وضع النقرة الواحدة.

مسح ضوئي (Scan)

قم بإجراء مسح ضوئي للمستندات وحفظها كملفات PDF باستخدام الإعدادت الحالية.


مربع الحوار مخصص

انقر فوق مخصص (Custom) في علامة التبويب مسح ضوئي مخصص بنقرة واحدة (Custom Scan with One-click) أو في شاشة وضع النقرة الواحدة لفتح مربع الحوار مخصص (Custom).

الشكل: مربع الحوار مخصص (Custom)

إعدادات المسح الضوئي (Scan Settings)

نوع المستند (Document Type)

حدد نوع المستند المطلوب مسحه ضوئيًا.

صورة فوتوغرافية (Photo) | حدد هذا العنصر لإجراء مسح ضوئي للصور الفوتوغرافية.
مجلة (Magazine) | حدد هذا العنصر لإجراء مسح ضوئي للمجلات.
مستند (Document) | حدد هذا العنصر لإجراء مسح ضوئي للمستندات النصية.
هام

لإجراء المسح الضوئي على أفضل وجه ممكن، حدد نوع مستند يطابق نوع المستند المطلوب مسحه ضوئيًا.

وضع الألوان (Color Mode)

حدد كيفية إجراء المسح الضوئي للمستند.

ألوان (Color) | حدد هذا الوضع لإجراء المسح الضوئي للصور الفوتوغرافية الملونة والمستندات. سيتم تعيين وظيفة إزالة التموج (Descreen) إلى إيقاف تشغيل (OFF).
تدرج الرمادي (Grayscale) | حدد هذا الخيار لإجراء مسح ضوئي للصور الفوتوغرافية بالأبيض والأسود أو لإنشاء صور بالأبيض والأسود. سيتم تعيين وظيفة إزالة التموج (Descreen) إلى إيقاف تشغيل (OFF).
أبيض وأسود (Black and White) | حدد هذا الوضع لمسح الصور الفوتوغرافية وغيرها ضوئيًا بالأبيض والأسود. يتم عرض الصورة بالأبيض والأسود.

حجم المستند (Document Size)

حدد حجم المستند المطلوب مسحه ضوئيًا.

حجم المستند (Document Size) كشف تلقائي (مستندات متعددة) وكشف تلقائي وبطاقة تعريف مهنة و4 × 6 بوصة عرضي و4 × 6 بوصة طولي وL 89 × 127 مم وL 127 × 89 مم وL 127 × 89 مم وHagaki وHagaki L و2L 127 x 178 مم و2L 178 x 127 مم وA5 وA5 L وB5 وA4 وLetter وحجم السطح الزجاجي ومساعد دمج الصور (B4) ومساعد دمج الصور (A3) ومساعد دمج الصور (11 × 17 بوصة) ومساعد دمج الصور (السطح الزجاجي ×2) ومخصص (210.0 × 297.0 مم)

حدد "مساعد دمج الصور" لمسح الشقين الأيمن والأيسر للمستند ضوئيًا بشكلٍ منفصل ودمجهما مرة أخرى في صورة واحدة.

ملاحظة

راجع القسم أدناه للحصول على تفاصيل.

المسح الضوئي للصور الأكبر حجمًا من السطح الزجاجي (مساعد دمج الصور)

عند تحديد مخصص (Custom)، يتم فتح مربع حوار يمكن تحديد حجم المستند منه. حدد الوحدات (Units)، وقم بإدخال العرض (Width) والارتفاع (Height) ثم انقر فوق موافق (OK).

الشكل: مربع الحوار إعداد الحجم المخصص (Custom Size Setting)

الدقة

حدد درجة الدقة التي تريد إجراء مسح ضوئي للمستندات بها. يمكن تحديد درجات الدقة التالية للمسح الضوئي:
75 نقطة في البوصة و100 نقطة في البوصة و150 نقطة في البوصة و 200 نقطة في البوصة و300 نقطة في البوصة و400 نقطة في البوصة و600 نقطة في البوصة

ملاحظة

راجع القسم أدناه للحصول على تفاصيل حول الدقة.

الدقة

استخدام برنامج تشغيل الماسحة الضوئية (Use the scanner driver)

حدد هذا العنصر لعرض شاشة ScanGear وقم بتحديد الإعدادات المتقدمة عند إجراء المسح الضوئي.

ملاحظة

بالنسبة لإعدادات ScanGear، راجع الصفحات المرتبطة في "شاشات ScanGear".

علامة التبويب الوضع البسيط

علامة التبويب الوضع المتقدم

علامة التبويب مسح ضوئي متعدد

تحديد... (Specify...‎)

بالنسبة للإعدادات نوع المستند (Document Type) ووضع الألوان (Color Mode) وحجم المستند (Document Size) ودقة المسح الضوئي (Scanning Resolution)، يتم عرض الإعدادات المحددة في مربع الحوار مخصص (Custom).

بالنسبة للوظيفتين إزالة التموج (Descreen) وقناع التوضيح (Unsharp Mask) والوظائف الأخرى، راجع الأوصاف المرتبطة في مربع الحوار إعدادات المسح الضوئي.

حفظ الإعدادات (Save Settings)

حفظ الصورة تلقائيًا إلى الكمبيوتر بعد مسحها ضوئيًا (Automatically save the image to your computer after scanning it)

قم بحفظ الصورة على جهاز الكمبيوتر كما هو محدد بعد مسحها ضوئيًا.

ملاحظة

إذا تم تحديد التطبيق المراد بدء تشغيله في إعدادات التطبيق (Application Settings)، يتم فتح الصورة الممسوحة ضوئيًا في التطبيق المحدد.

اسم الملف (File name)

يتم استخدام هذا العنصر لإدخال اسم ملف الصورة المطلوب حفظها (يمكن إدخال اسم مكون من 32 حرفًا بحد أقصى). عند حفظ ملفات متعددة، يتم إلحاق أربعة أرقام بكل اسم ملف.

حفظ بنوع (Save as type)

يتم استخدام هذا العنصر لتحديد نوع ملف لحفظ الصورة الممسوحة ضوئيًا.
تتوفر الأنواع التالية JPEG/Exif وBMP وTIFF.

هام

بالنسبة لصور JPEG/Exif، يمكنك النقر فوق تعيين... (‎Set‎...‎) لتحديد نوع الضغط في مربع الحوار الذي يظهر وذلك من الأنواع مرتفع (ضغط منخفض) (High (Low Compression)) وقياسي (Standard) ومنخفض (ضغط مرتفع) (Low(High Compression)).

حفظ في (Save in)

يتم استخدام هذا العنصر لعرض المجلد الوجهة الذي يتم حفظ الصورة الممسوحة ضوئيًا فيه. لتغيير الوجهة، انقر فوق استعراض... (Browse...‎) وحدد مجلدًا آخر.
المجلد الافتراضي هو MP Navigator EX في المجلد الصور (Pictures) (Windows Vista) أو في المجلد الصور (My Pictures) (Windows XP وWindows 2000).

حفظ إلى مجلد فرعي بالتاريخ الحالي (Save to a Subfolder with Current Date)

يتم تحديد هذا العنصر لإنشاء مجلد فرعي في المجلد المحدد في حفظ في (Save in) بالتاريخ الحالي ثم حفظ الصور الممسوحة ضوئيًا فيه. سيتم إنشاء مجلد فرعي يحمل الاسم "2007_01_01" (في إشارة إلى صيغة السنة_الشهر_اليوم).
إذا لم يتم تحديد خانة الاختيار هذه، فسوف يتم حفظ الملفات مباشرةً في المجلد المحدد في حفظ في (Save in).

حفظ ملف JPEG/Exif في AdobeRGB‏ (Save the JPEG/Exif file in AdobeRGB)

حدد هذا العنصر لحفظ الصورة بألوان تتوافق مع Adobe RGB.

هام

تتوفر هذه الوظيفة فقط عند تعيين خيار حفظ بنوع (Save as type) إلى JPEG/Exif.

لا تكون هذه الوظيفة متاحة في حالة عدم تثبيت ملف تعريف Adobe RGB.

ملاحظة

يتعذر تحديد هذا الإعداد إذا تم اختيار استخدام برنامج تشغيل الماسحة الضوئية (Use the scanner driver).

إذا تم حفظ صورة ما مع تحديد حفظ ملف JPEG/Exif في AdobeRGB‏ (Save the JPEG/Exif file in AdobeRGB)، يتم إضافة سطر أسفل في بداية اسم الملف. (مثال: _Image0001.JPG)

فتح مربع حوار الحفظ بعد مسح الصورة ضوئيًا (إدخال معلومات Exif)‏ (Open the save dialog box after scanning the image(Input Exif information))

افتح مربع الحوار حفظ (Save) بعد مسح الصورة ضوئيًا، ثم حدد المجلد الوجهة واسم الملف.

ملاحظة

راجع القسم أدناه للحصول على تقاصيل حول مربع الحوار حفظ (Save).

مربع الحوار حفظ

إعدادات التطبيق (Application Settings)

فتح باستخدام (Open with)

قم بتعيين تطبيق لاستخدامه في فتح الصورة الممسوحة ضوئيًا. قم بسحب وإسقاط رمز تطبيق يدعم تنسيق الملف المعروض في حفظ بنوع (Save as type). يبدأ تشغيل التطبيق المحدد بعد مسح الصورة ضوئيًا.

هام

قد تظهر الصور بشكل غير سليم في بعض التطبيقات. هناك بعض التطبيقات التي لا يمكن تشغيلها.

إعادة تعيين (Reset)

انقر فوق هذا الزر لإلغاء إعدادات التطبيق.

تعيين (Set)

حدد تطبيقًا.

بدء المسح الضوئي بالنقر فوق زر نقرة واحدة (Start scanning by clicking the one-click button)

بدء المسح الضوئي عند النقر فوق الرمز.

الإعدادات الافتراضية (Defaults)

قم بإرجاع كافة الإعدادات الموجودة في مربع الحوار إلى إعداداتها الافتراضية.

تطبيق (Apply)

حفظ الإعدادات المحددة وتطبيقها.
انقر فوق إلغاء (Cancel) بدلاً من تطبيق (Apply) لإلغاء الإعدادات المحددة.

إلغاء (Cancel)

إلغاء الإعدادات المحددة. يستخدم هذا الخيار لإغلاق مربع الحوار الحالي واستعادة شاشة وضع النقرة الواحدة.

مسح ضوئي (Scan)

إجراء المسح الضوئي للمستندات باستخدام الإعدادات المحددة.


مربع الحوار طباعة صورة فوتوغرافية

انقر فوق طباعة صورة فوتوغرافية (Print Photo) من شاشة عرض واستخدام (View & Use)، ثم انقر فوق طباعة صورة فوتوغرافية (Print Photo) من القائمة لفتح مربع الحوار طباعة صورة فوتوغرافية (Print Photo).

هام

يظهر مربع الحوار طباعة صورة فوتوغرافية (Print Photo)‏‎‏‏ عندما يكون برنامج Easy-PhotoPrint مثبتًا.

لا يمكن طباعة ملفات PDF.

الشكل: مربع الحوار طباعة صورة فوتوغرافية (Print Photo)

ملاحظة

انقر نقرًا مزدوجًا فوق إحدى الصور لعرضها في إطار مختلف.

الطابعة (Printer)

حدد هذا الخيار لتحديد الطابعة المطلوب استخدامها.

خصائص... (Properties...‎)

انقر فوق هذا الخيار لعرض خصائص الطابعة المحددة.

حجم الورق (Paper Size)

حدد من هذا الإعداد حجم ورق الطباعة. يجب مطابقة هذا الحجم بحجم الورق الذي تم تعيينه بالجهاز.

نوع الوسائط (Media Type)

حدد من هذا الإعداد نوع ورق الطباعة. يمكن تحديد جودة الطباعة على أساس نوع الورق.

تخطيط الصفحة (Page Layout)

لتحديد نوع الطباعة.

طباعة بالحجم العادي (Normal-size Printing) | لطباعة صورة واحدة بكل ورقة.
الطباعة باستخدام ميزة احتواء ضمن الصفحة (Fit-to-Page Printing) | لطباعة صورة بحجم الورقة (مكبرة أو مصغرة).

طباعة بدون حدود (Borderless Printing)

يتم تحديد خانة الاختيار هذه لطباعة الصورة على ورقة واحدة بدون إطار.

هام

سيتم تعطيل إعداد "تخطيط الصفحة" عند تحديد طباعة بدون حدود (Borderless Printing).

يتوفر هذا الإعداد مع الطابعات التي تدعم وظيفة الطباعة بدون حدود فقط.

الاتجاه (Orientation)

حدد اتجاه الطباعة.

هام

تتوفر هذه الوظيفة فقط عند تحديد طباعة بالحجم العادي (Normal-size Printing) للخيار تخطيط الصفحة (Page Layout). في حالات أخرى يتم تدوير الصور تلقائيًا وفقًا لنسبة العرض إلى الارتفاع في الورقة.

عدد النسخ (Copies)

حدد عدد النُسخ المراد طباعتها.

صور فوتوغرافية زاهية (Vivid Photo)

يتم تحديد خانة الاختيار هذه لطباعة الصورة بألوان زاهية.

معاينة قبل الطباعة (Preview before printing)

حدد خانة الاختيار هذه لعرض نتيجة الطباعة قبل إجراء الطباعة.

طباعة (Print)

انقر فوق هذا الزر لبدء الطباعة باستخدام الإعدادات المحددة.

ملاحظة

تتم فقط طباعة الصور الموجودة في منطقة قائمة الصور المصغرة التي بها علامة تحديد في خانة الاختيار.

إغلاق (Close)

يتم من خلاله إغلاق مربع الحوار بدون طباعة الصورة الفوتوغرافية.


مربع الحوار حفظ كملف PDF

يظهر مربع الحوار حفظ كملف PDF ‏(Save as PDF file)عند إجراء المسح الضوئي من حفظ كملف PDF ‏(Save as PDF file) في علامة التبويب مسح ضوئي مخصص بنقرة واحدة (Custom Scan with One-click) أو من PDF في شاشة وضع النقرة الواحدة بعد تحديد فتح مربع حوار الحفظ بعد مسح الصورة ضوئيًا (Open the save dialog box after scanning the image).

يتيح لك مربع الحوار حفظ كملف PDF‏ (Save as PDF file) إمكانية تحديد إعدادات متقدمة لحفظ الصور على جهاز الكمبيوتر.

هام

لا يمكنك حفظ الصور الممسوحة ضوئيًا بمقدار 10501 بكسل أو أعلى في الاتجاه الرأسي والأفقي. (مثال: مستند بحجم A4 أو Letter تم مسحه ضوئيًا بدقة 600 نقطة في البوصة)

الشكل: مربع الحوار حفظ كملف PDF ‏(Save as PDF file)

حفظ بنوع (Save as type)

يتم استخدام هذا العنصر لتحديد نوع الملف المطلوب لحفظ الصورة الممسوحة ضوئيًا.

PDF | يتم حفظ كل صورة على حدة كملف PDF في حالة تحديد صور متعددة.
PDF (صفحات متعددة) (PDF(Multiple Pages)) | لحفظ صور متعددة في ملف PDF واحد.
PDF (إضافة صفحة) (PDF(Add Page)) | لإضافة الصور الممسوحة ضوئيًا إلى ملف PDF. تتم إضافة الصور التي تم مسحها ضوئيًا في نهاية ملف PDF. لا يمكن إعادة تنظيم صفحات ملف PDF الذي تتم إضافة الصور إليه. هام يمكنك فقط تحديد ملفات PDF التي تم إنشاؤها باستخدام MP Navigator EX. ولا يمكنك تحديد ملفات PDF تم إنشاؤها بواسطة تطبيقات أخرى. كما لن تتمكن من تحديد ملفات PDF التي تم تحريرها في تطبيقات أخرى.
هام

يتم عرض PDF (صفحات متعددة) (PDF(Multiple Pages)) في حالة تحديد صور متعددة.

PDF Settings...

يتم استخدام هذا العنصر لتكوين إعدادات متقدمة لإنشاء ملف PDF.

الشكل: مربع الحوار إعدادات PDF ‏(PDF Settings‎)

تمكين البحث بالكلمة الأساسية (Enable keyword search)

يتم تحديد هذا الإعداد لتحويل الأحرف في المستند إلى بيانات نصية. وسيتيح ذلك إمكانية البحث بالكلمة الأساسية بسهولة.

لغة المستند (Document Language)

يتم استخدام هذا العنصر لتحديد لغة المستند المطلوب مسحه ضوئيًا.

الكشف عن اتجاه المستندات النصية وتدوير الصور (Detect the orientation of text documents and rotate images)

تحديد هذا الإعداد للكشف عن اتجاه المستند من النص الممسوح ضوئيًا، وتدوير الصورة الممسوحة ضوئيًا في الاتجاه الصحيح.

هام

قد لا تعمل هذه الوظيفة بالشكل المطلوب، وذلك حسب لغة المستند. المستندات النصية المدعمة هي تلك المكتوبة باللغات التي يمكن تحديدها من لغة المستند (Document Language) فقط.

قد لا يتم تصحيح اتجاه الأنواع التالية من المستندات، حيث لا يمكن الكشف عن النص بطريقة صحيحة.

- المستندات بدقة تتجاوز النطاق من 300 إلى 600 نقطة في البوصة.

- حجم الخط يتجاوز النطاق من 8 إلى 48 نقطة.

- المستندات التي تحتوي على نص مكتوب بخط اليد أو أحرف مائلة أو تأثيرات أو خطوط خاصة.

- المستندات التي تحتوي على خلفيات منقوشة.

تصحيح المستند المائل (Correct slanted document)

يتم تحديد هذا الإعداد للكشف عن النص الممسوح ضوئيًا وتصحيح زاوية المستند (من -0.1 إلى -10 درجات أو +0.1 إلى +10 درجات).

هام

قد لا يتم تصحيح ميل الأنواع التالية من المستندات، حيث لا يمكن الكشف عن النص بطريقة صحيحة.

- المستندات التي تحتوي على سطور نصية مائلة أكثر من 10 درجات أو التي تختلف فيها الزوايا حسب السطر.

- المستندات التي تحتوي على نصوص رأسية وأفقية.

- المستندات التي تحتوي على خطوط بحجم كبير جدًا أو صغير جدًا.

- المستندات التي تحتوي على كم صغير من النصوص.

- المستندات التي تحتوي على أشكال/صور أو نصوص مكتوبة بخط اليد.

- المستندات التي تحتوي على خطوط رأسية وأفقية (جداول).

ضغط PDF‏ (PDF Compression)

يتم استخدام هذا العنصر لتحديد نوع الضغط الذي سيتم حفظ المستند به.

ملاحظة

يمكن ضغط الصور التالية بكفاءة عالية. (مثال: مستند بحجم A4 أو Letter تم مسحه ضوئيًا بدقة تصل إلى 600 نقطة في البوصة)

- الصور بدقة 75-600 نقطة في البوصة.

استدارة 90 درجة لليسار (Rotate Left 90°)/استدارة 90 درجة لليمين (Rotate Right 90°)

قم بتدوير الصورة الممسوحة ضوئيًا بمقدار 90 درجة في عكس اتجاه عقارب الساعة أو في اتجاه عقارب الساعة.
حدد الصورة التي تريد تدويرها وانقر فوق استدارة 90 درجة لليسار (Rotate Left 90°) أو استدارة 90 درجة لليمين (Rotate Right 90°).

اسم الملف (File name)

يتم استخدام هذا العنصر لإدخال اسم ملف الصورة المطلوب حفظها (يمكن إدخال اسم مكون من 32 حرفًا بحد أقصى). عند حفظ ملفات متعددة، يتم إلحاق أربعة أرقام بكل اسم ملف.

حفظ في (Save in)

يتم استخدام هذا العنصر لعرض المجلد الوجهة. لتغيير الوجهة، انقر فوق استعراض... (Browse...‎) وحدد مجلدًا آخر.
المجلد الافتراضي هو MP Navigator EX في المجلد الصور (Pictures) (Windows Vista) أو في المجلد الصور (My Pictures) (Windows XP وWindows 2000).

حفظ إلى مجلد فرعي بالتاريخ الحالي (Save to a Subfolder with Current Date)

يتم تحديد هذا العنصر لإنشاء مجلد فرعي في المجلد المحدد في حفظ في (Save in) بالتاريخ الحالي ثم حفظ الصور الممسوحة ضوئيًا فيه. سيتم إنشاء مجلد فرعي يحمل الاسم "2007_01_01" (في إشارة إلى صيغة السنة_الشهر_اليوم).
إذا لم يتم تحديد خانة الاختيار هذه، فسوف يتم حفظ الملفات مباشرةً في المجلد المحدد في حفظ في (Save in).


مربع الحوار حفظ

يتم فتح مربع الحوار حفظ (Save) لتحديد اسم ملف الصورة ووجهته بعد إجراء المسح الضوئي باستخدام الخيار فتح مربع حوار الحفظ بعد مسح الصورة ضوئيًا (إدخال معلومات Exif) (Open the save dialog box after scanning the image (Input Exif information)) المحدد في مربع الحوار حفظ (Save) الذي يظهر عند النقر فوق حفظ إلى الكمبيوتر (Save to PC) في علامة التبويب مسح ضوئي مخصص بنقرة واحدة (Custom Scan with One-click) أو حفظ (Save) بشاشة وضع النقرة الواحدة. ويمكنك تحديد نوع الملف ووجهته أثناء استعراض الصور المصغرة.

الشكل: مربع الحوار حفظ (Save)

حفظ بنوع (Save as type)

يتم استخدام هذا العنصر لتحديد نوع ملف لحفظ الصورة الممسوحة ضوئيًا.
حدد JPEG/Exif أو TIFF أو BMP أو PDF أو PDF (صفحات متعددة)‎ (PDF(Multiple Pages)) أو PDF (إضافة صفحة)‎ (PDF(Add Page)).

JPEG/Exif | بالنسبة للصور بتنسيق JPEG، يمكنك تحديد نوع الضغط. على الرغم من ذلك، تتعرض الصور بتنسيق JPEG للنقص بدرجة قليلة في كل مرة يتم حفظها، ولا يمكن استعادتها لحالتها الأصلية. يوصى بحفظ الصور بتنسيق TIFF في حالة القيام بتحرير الصور الممسوحة ضوئيًا في المستقبل.
TIFF | يعتبر تنسيق TIFF مناسبًا في حالة تحرير الصور بعد مسحها ضوئيًًا.
BMP | وعادةً ما يتم تحديد تنسيق BMP للملفات التي تستخدم في أنظمة تشغيل Windows فقط.
PDF | يتم حفظ كل صورة على حدة كملف PDF في حالة تحديد صور متعددة.
PDF (صفحات متعددة) (PDF(Multiple Pages)) | لحفظ صور متعددة في ملف PDF واحد.
PDF (إضافة صفحة) (PDF(Add Page)) | لإضافة الصور المحددة إلى ملف PDF. تتم إضافة الصور في نهاية ملف PDF. لا يمكن إعادة تنظيم صفحات ملف PDF الذي تتم إضافة الصور إليه. هام يمكنك فقط تحديد ملفات PDF التي تم إنشاؤها باستخدام MP Navigator EX. ولا يمكنك تحديد ملفات PDF تم إنشاؤها بواسطة تطبيقات أخرى. كما لن تتمكن من تحديد ملفات PDF التي تم تحريرها في تطبيقات أخرى.

إعدادات...

عند تحديد JPEG/Exif للإعداد حفظ بنوع (Save as type)

يمكنك تحديد نوع ضغط لملفات JPEG. انقر فوق إعدادات... (Settings...‎) لفتح مربع حوار وتحديد نوع الضغط من عالي (ضغط منخفض) (High(Low Compression)) أو قياسي (Standard) أو منخفض(ضغط عالي) (Low(High Compression)).

عند تحديد PDF أو PDF (صفحات متعددة) (PDF(Multiple Pages)) أو PDF (إضافة صفحة) (PDF(Add Page)) للإعداد حفظ بنوع (Save as type)

يتم استخدام هذا العنصر لتكوين إعدادات متقدمة لإنشاء ملف PDF. انقر فوق إعدادات... (Settings...‎)لفتح مربع حوار وتحديد الإعدادات المتقدمة.

الشكل: مربع الحوار إعدادات PDF ‏(PDF Settings‎)

تمكين البحث بالكلمة الأساسية (Enable keyword search)

يتم تحديد هذا الإعداد لتحويل الأحرف في المستند إلى بيانات نصية. وسيتيح ذلك إمكانية البحث بالكلمة الأساسية بسهولة.

لغة المستند (Document Language)

يتم استخدام هذا العنصر لتحديد لغة المستند المطلوب مسحه ضوئيًا.

الكشف عن اتجاه المستندات النصية وتدوير الصور (Detect the orientation of text documents and rotate images)

حدد خانة الاختيار هذه لكشف اتجاه المستند من النص الممسوح ضوئيًا ولتدوير الصورة الممسوحة ضوئيًا إلى الاتجاه الصحيح.

هام

قد لا تعمل هذه الوظيفة بالشكل المطلوب، وذلك حسب لغة المستند. المستندات النصية المدعمة هي تلك المكتوبة باللغات التي يمكن تحديدها من لغة المستند (Document Language) فقط.

قد لا يتم تصحيح اتجاه الأنواع التالية من المستندات، حيث لا يمكن الكشف عن النص بطريقة صحيحة.

- المستندات بدقة تتجاوز النطاق من 300 إلى 600 نقطة في البوصة.

- المستندات التي تحتوي خط بحجم يتجاوز النطاق من 8 إلى 48 نقطة.

- المستندات التي تحتوي على نص مكتوب بخط اليد أو أحرف مائلة أو تأثيرات أو خطوط خاصة.

- المستندات التي تحتوي على خلفيات منقوشة.

ملاحظة

تستغرق عملية المسح الضوئي وقتًا أطول من المعتاد عند تمكين الخيار الكشف عن اتجاه المستندات النصية وتدوير الصور (Detect the orientation of text documents and rotate images).

تصحيح المستند المائل (Correct slanted document)

حدد خانة الاختيار هذه لكشف النص الممسوح ضوئيًا وتصحيح زاوية المستند (في نطاق -0.1 إلى -10 درجات أو +0.1 إلى +10 درجات).

هام

قد لا يتم تصحيح ميل الأنواع التالية من المستندات، حيث لا يمكن الكشف عن النص بطريقة صحيحة.

- المستندات التي تحتوي على سطور نصية مائلة أكثر من 10 درجات أو التي تختلف فيها الزوايا حسب السطر.

- المستندات التي تحتوي على نصوص رأسية وأفقية.

- المستندات التي تحتوي على خطوط بحجم كبير جدًا أو صغير جدًا.

- المستندات التي تحتوي على كم صغير من النصوص.

- المستندات التي تحتوي على أشكال/صور أو نصوص مكتوبة بخط اليد.

- المستندات التي تحتوي على خطوط رأسية وأفقية (جداول).

ملاحظة

تستغرق عملية المسح الضوئي وقتًا أطول من المعتاد عند تمكين الخيار الكشف عن اتجاه المستندات النصية وتدوير الصور (Detect the orientation of text documents and rotate images).

ضغط PDF‏ (PDF Compression)

يتم استخدام هذا العنصر لتحديد نوع الضغط الذي سيتم حفظ المستند به.

ملاحظة

يمكن ضغط الصور التالية بكفاءة عالية. (مثال: مستند بحجم A4 أو Letter تم مسحه ضوئيًا بدقة تصل إلى 600 نقطة في البوصة)

- الصور بدقة 75-600 نقطة في البوصة.

إضافة إلى (Add to)

يتوفر هذا الإعداد فقط عند تحديد PDF (إضافة صفحة) (PDF(Add Page)) للإعداد حفظ بنوع (Save as type)، حيث يجب تحديد ملف PDF الذي تتم إضافة الصور إليه. لتغيير الوجهة، انقر فوق استعراض... (Browse...‎) لتحديد الوجهة.

هام

يمكنك فقط تحديد ملفات PDF التي تم إنشاؤها باستخدام MP Navigator EX. ولا يمكنك تحديد ملفات PDF تم إنشاؤها بواسطة تطبيقات أخرى. كما لن تتمكن من تحديد ملفات PDF التي تم تحريرها في تطبيقات أخرى.

إعدادات Exif...‏ (Exif Settings...‎)

عند تحديد JPEG/Exif للإعداد حفظ بنوع (Save as type)، يمكنك إدخال معلومات إلى Exif إلى الملف للحفظ. للحصول على تفاصيل حول الإعدادات، راجع مربع الحوار إعدادات Exif.

استدارة 90 درجة لليسار (Rotate Left 90°)/استدارة 90 درجة لليمين (Rotate Right 90°)

قم بتدوير الصورة الممسوحة ضوئيًا بمقدار 90 درجة في عكس اتجاه عقارب الساعة أو في اتجاه عقارب الساعة.
حدد الصورة التي تريد تدويرها وانقر فوق استدارة 90 درجة لليسار (Rotate Left 90°) أو استدارة 90 درجة لليمين (Rotate Right 90°).

اسم الملف (File name)

يتم استخدام هذا العنصر لإدخال اسم ملف الصورة المطلوب حفظها (يمكن إدخال اسم مكون من 32 حرفًا بحد أقصى). عند حفظ ملفات متعددة، يتم إلحاق أربعة أرقام بكل اسم ملف.

حفظ في (Save in)

يتم استخدام هذا العنصر لعرض المجلد الوجهة الذي يتم حفظ الصورة الممسوحة ضوئيًا فيه. لتغيير الوجهة، انقر فوق استعراض... (Browse...‎) وحدد مجلدًا آخر.
المجلد الافتراضي هو MP Navigator EX في المجلد الصور (Pictures) (Windows Vista) أو في المجلد الصور (My Pictures) (Windows XP وWindows 2000).

حفظ إلى مجلد فرعي بالتاريخ الحالي (Save to a Subfolder with Current Date)

يتم تحديد هذا العنصر لإنشاء مجلد فرعي في المجلد المحدد في حفظ في (Save in) بالتاريخ الحالي ثم حفظ الصور الممسوحة ضوئيًا فيه. سيتم إنشاء مجلد فرعي يحمل الاسم "2007_01_01" (السنة_الشهر_اليوم).
إذا لم يتم تحديد خانة الاختيار هذه، فسوف يتم حفظ الملفات مباشرةً في المجلد المحدد في حفظ في (Save in).


مربع الحوار إعدادات Exif

يمكنك إدخال معلومات Exif في الملف المطلوب حفظه. يعتبر Exif تنسيق قياسي لتحديد بيانات الالتقاط المتنوعة والتي يتم إلحاقها بصور الكاميرا الرقمية (JPEG). يتيح لك إلحاق معلومات Exif بالصور الممسوحة ضوئيًا إمكانية ترتيب الصور وطباعتها مع الصور في الكاميرا الرقمية.
يتم فتح مربع الحوار إعدادات Exif ‏(Exif Settings) عند تحديد JPEG/Exif في حفظ بنوع (Save as type).

الشكل: مربع الحوار إعدادات Exif ‏(Exif Setting)

المعلومات الرئيسية (Basic Information)

عرض البيانات التي يتم الحصول عليها تلقائيًا من الجهاز أو البرنامج.

المعلومات المتقدمة (Advanced Information)

لعرض البيانات المدخلة في الجانب الأيسر من الإطار.

منطقة إعدادات المعلومات المتقدمة (Advanced Information)

يمكن طباعة معلومات Exif كالعناوين وبيانات الالتقاط. حدد العناصر التي تريد تحديدها ثم حدد العنصر المطلوب أو أدخله.

تطبيق نفس الإعداد لعناصر الإدخال تلقائيًا (Apply the Same Setting of Input Items Automatically)

حدد هذا العنصر لعرض البيانات المدخلة للصورة السابقة تلقائيًا.

تطبيق (Apply)

بعد الانتهاء من إدخال البيانات، انقر فوق تطبيق (Apply) لإلحاق المعلومات بملف الصور. يتم عرض المعلومات المدخلة في المعلومات المتقدمة (Advanced Information).

موافق (OK)

لإلحاق البيانات المدخلة بالصور وإغلاق الإطار. يتم حفظ البيانات المدخلة.

إلغاء (Cancel)

لإلغاء الإعدادات وإغلاق الإطار.
يتم إلحاق البيانات عند النقر فوق الزر إلغاء (Cancel) بعد النقر فوق الزر تطبيق (Apply).


مربع الحوار إعدادات المسح الضوئي

يتم فتح مربع الحوار إعدادات المسح الضوئي (Scan Settings)عند النقر فوق تحديد... (Specify...‎) في مربع الحوار الذي يتم فتحه عند إجراء المسح الضوئي من شاشة وضع النقرة الواحدة أو علامة التبويب مسح ضوئي مخصص بنقرة واحدة (Custom Scan with One-click).
يتيح لك مربع الحوار إعدادات المسح الضوئي (Scan Settings) إمكانية تحديد إعدادات متقدمة للمسح الضوئي.

الشكل: مربع الحوار إعدادات المسح الضوئي (Scan Settings)

نوع المستند (Document Type)

حدد نوع المستند المطلوب مسحه ضوئيًا.

صورة فوتوغرافية (Photo) | حدد هذا العنصر لإجراء مسح ضوئي للصور الفوتوغرافية.
مجلة (Magazine) | حدد هذا العنصر لإجراء مسح ضوئي للمجلات.
مستند (Document) | حدد هذا العنصر لإجراء مسح ضوئي للمستندات النصية.
هام

لإجراء المسح الضوئي على أفضل وجه ممكن، حدد نوع مستند يطابق نوع المستند المطلوب مسحه ضوئيًا.

وضع الألوان (Color Mode)

حدد كيفية إجراء المسح الضوئي للمستند.

ألوان (Color) | تظهر الصورة على 256 مستوى (8 بت) من الأحمر والأخضر والأزرق.
تدرج الرمادي (Grayscale) | تظهر الصورة على 256 مستوى (8 بت) من الأبيض والأسود.
أبيض وأسود (Black and White) | يتم عرض الصورة بالأبيض والأسود. ينقسم التباين الموجود في الصورة على مستويات محددة (مستوى الحد) إلى أبيض وأسود ويتم عرض هذا التباين بلونين.

حجم المستند (Document Size)

حدد حجم المستند المطلوب مسحه ضوئيًا.

كشف تلقائي (Auto Detect): لكشف حجم المستند تلقائيًا.
كشف تلقائي (مستندات متعددة) (Auto Detect(Multiple Documents)): حدد هذا الخيار عند إجراء مسح ضوئي لمستندات متعددة في وقت واحد. يتم الكشف عن كل حجم مستند تلقائيًا.

حدد "مساعد دمج الصور" لمسح الشقين الأيمن والأيسر للمستند ضوئيًا بشكلٍ منفصل ودمجهما مرة أخرى في صورة واحدة.

ملاحظة

راجع القسم أدناه للحصول على تفاصيل.

المسح الضوئي للصور الأكبر حجمًا من السطح الزجاجي (مساعد دمج الصور)

عند تحديد مخصص (Custom)، يتم فتح مربع حوار يمكن تحديد حجم المستند منه. حدد الوحدة (Unit)، وقم بإدخال العرض (Width) والارتفاع (Height) ثم انقر فوق موافق (OK).

الشكل: مربع الحوار إعداد الحجم المخصص (Custom Size Setting)

هام

في حالة تحديد كشف تلقائي (Auto Detect)، قد لا يتم مسح وضع الصورة أو حجمها ضوئيًا بصورة صحيحة وذلك حسب المستند. في مثل هذه الحالة، حدد حجم المستند، مثل A4 أو Letter وذلك حسب المستند المطلوب مسحه ضوئيًا، ثم قم بمحاذاة إحدى زوايا المستند مع الزاوية الموجودة عند سهم السطح الزجاجي.
عند تحديد كشف تلقائي (مستندات متعددة) (‎Auto Detect‎(‎Multiple Documents‎)‎)، يجب ترك مساحة تصل إلى 3/8 بوصة (1 سم) أو أكثر بين حواف السطح الزجاجي والمستند.
إذا لم يتم ترك هذه المساحة، قد يتم المسح الضوئي لبعض الصور بأوضاع أو أحجام غير صحيحة.

دقة المسح الضوئي (Scanning Resolution)

حدد درجة الدقة التي تريد إجراء مسح ضوئي للمستندات بها. يمكن تحديد درجات الدقة التالية للمسح الضوئي:
75 نقطة في البوصة و100 نقطة في البوصة و150 نقطة في البوصة و 200 نقطة في البوصة و300 نقطة في البوصة و400 نقطة في البوصة و600 نقطة في البوصة

ملاحظة

كلما ارتفعت (قيمة) الدقة، ازدادت التفاصيل الموجودة داخل الصورة، وكلما انخفضت (قيمة) الدقة، نقصت التفاصيل. عندما تكون الدقة عالية، يستغرق المسح الضوئي وقتًا أطول ويصبح حجم الملف أكبر من المعتاد. راجع القسم أدناه للحصول على تفاصيل حول الدقة.

الدقة

إزالة التموج (Descreen)

حدد خانة الاختيار هذه لتقليل التشوه عند إجراء المسح الضوئي.
يتم عرض الصور العادية أو الفوتوغرافية المطبوعة في شكل مجموعة من النقاط الدقيقة. والتشوه هو ظاهرة تحدث عندما تتداخل النقاط مع بعضها البعض مما يتسبب في ظهور تدرجات غير مستوية وخطوط على الصورة. لذلك يتم استخدام وظيفة إزالة التموج (Descreen) لتقليل آثار التشوه هذه.

ملاحظة

يستغرق المسح الضوئي وقتًا أطول من المعتاد عند تمكين الإعداد إزالة التموج (Descreen).

قناع التوضيح (Unsharp Mask)

حدد خانة الاختيار هذه لإبراز وإظهار حدود الصورة.

منع شفافية المستند (Prevent show-through of the document)

يمكن إظهار الأحرف في مستند نصي وتقليل الطباعة من الجهة الخلفية في الصحف.

هام

حدد ذلك إذا كان نوع المستند (Document Type) مستند نصي وعند وضوح الشفافية في الصورة الممسوحة ضوئيًا.

إزالة ظل الهامش (Remove gutter shadow)

يتم استخدام هذا الخيار لتصحيح عناصر الظل التي تظهر بين الصفحات عند إجراء مسح ضوئي لكتيبات مفتوحة.

هام

احرص على محاذاة المستند مع العلامات الموجودة على السطح الزجاجي عند إجراء المسح الضوئي.

يتوفر تصحيح ظل الهامش عندما يتم تعيين حجم المستند (Document Size) إلى حجم قياسي فقط.

لا يتوفر هذا الإعداد في حالة تعيين حجم المستند (Document Size) إلى كشف تلقائي أو كشف تلقائي (مستندات متعددة) (Auto Detect(Multiple Documents)) أو مساعد دمج الصور.

ملاحظة

استخدم علامة التبويب الوضع المتقدم (Advanced Mode) لـ ScanGear لتصحيح ظلال الهوامش مسح المستندات ذات الأحجام غير القياسية ضوئيًا أو عند تعيين إطارات اقتصاص مخصصة.
للحصول على تفاصيل، راجع "تصحيح ظل الهامش" في إعدادات الصور في علامة التبويب الوضع المتقدم (Advanced Mode) لـ ScanGear.

تصحيح المستند المائل (Correct slanted document)

حدد خانة الاختيار هذه لكشف النص الممسوح ضوئيًا وتصحيح زاوية المستند (في نطاق -0.1 إلى -10 درجات أو +0.1 إلى +10 درجات).

هام

لا يتوفر هذا الإعداد عندما يتم تحديد مساعد دمج الصور للإعداد حجم المستند (Document Size).

قد لا يتم تصحيح ميل الأنواع التالية من المستندات، حيث لا يمكن الكشف عن النص بطريقة صحيحة.

- المستندات التي تحتوي على سطور نصية مائلة أكثر من 10 درجات أو التي تختلف فيها الزوايا حسب السطر.

- المستندات التي تحتوي على نصوص رأسية وأفقية.

- المستندات التي تحتوي على خطوط بحجم كبير جدًا أو صغير جدًا.

- المستندات التي تحتوي على كم صغير من النصوص.

- المستندات التي تحتوي على أشكال/صور أو نصوص مكتوبة بخط اليد.

- المستندات التي تحتوي على خطوط رأسية وأفقية (جداول).

ملاحظة

تستغرق عملية المسح الضوئي وقتًا أطول من المعتاد عند تمكين الخيار تصحيح المستند المائل (Correct slanted document).

الكشف عن اتجاه المستندات النصية وتدوير الصور (Detect the orientation of text documents and rotate images)

حدد خانة الاختيار هذه لكشف اتجاه المستند من النص الممسوح ضوئيًا ولتدوير الصورة الممسوحة ضوئيًا إلى الاتجاه الصحيح. حدد لغة المستند المطلوب مسحه ضوئيًا من خلال الخيار لغة المستند (Document Language).

هام

لا يتوفر هذا الإعداد عندما يتم تحديد مساعد دمج الصور للإعداد حجم المستند (Document Size).

قد لا تعمل هذه الوظيفة بالشكل المطلوب، وذلك حسب لغة المستند. المستندات النصية المدعمة هي تلك المكتوبة باللغات التي يمكن تحديدها من لغة المستند (Document Language) فقط.

قد لا يتم تصحيح اتجاه الأنواع التالية من المستندات، حيث لا يمكن الكشف عن النص بطريقة صحيحة.

- المستندات بدقة تتجاوز النطاق من 300 إلى 600 نقطة في البوصة.

- المستندات التي تحتوي خط بحجم يتجاوز النطاق من 8 إلى 48 نقطة.

- المستندات التي تحتوي على نص مكتوب بخط اليد أو أحرف مائلة أو تأثيرات أو خطوط خاصة.

- المستندات التي تحتوي على خلفيات منقوشة.

ملاحظة

تستغرق عملية المسح الضوئي وقتًا أطول من المعتاد عند تمكين الخيار الكشف عن اتجاه المستندات النصية وتدوير الصور (Detect the orientation of text documents and rotate images).

لغة المستند (Document Language)

يتم استخدام هذا العنصر لتحديد لغة المستند المطلوب مسحه ضوئيًا.

هام

لا يتوفر هذا الإعداد عندما يتم تحديد مساعد دمج الصور للإعداد حجم المستند (Document Size).

الإعدادات الافتراضية (Defaults)

انقر فوق هذا الزر لاستعادة إعدادات المصنع الافتراضية.


شاشة وضع التنقل

تعد هذه الشاشة إحدى شاشات البدء في MP Navigator EX.
أشر إلى الرمز الموجود في أقصى الشاشة لعرض كل علامات التبويب. يتوقف استخدام كل علامة من علامات التبويب على الإجراء المطلوب.

الشكل: شاشة وضع التنقل في MP Navigator EX

مسح ضوئي/استيراد (Scan/Import)

قم بمسح الصور الفوتوغرافية والمستندات.
للحصول على التفاصيل، راجع علامة التبويب مسح ضوئي/استيراد للمستندات أو الصور.

عرض واستخدام (View & Use)

يمكنك فتح الصور المحفوظة على جهاز كمبيوتر وطباعتها أو إرفاقها برسالة بريد إلكتروني. يمكنك أيضًا تحرير هذه الصور باستخدام التطبيقات المتوفرة.
للحصول على التفاصيل، راجع علامة التبويب عرض الصور على الكمبيوتر واستخدامها.

نقرة واحدة (One-click)

يمكنك إجراء المسح الضوئي، بالإضافة إلى حفظ البيانات وغيرها من العمليات الأخرى في وقت واحد وذلك بمجرد النقر فوق الرمز المرتبط.
للحصول على التفاصيل، راجع علامة التبويب مسح ضوئي مخصص بنقرة واحدة.

(زر وضع التبديل)

انقر فوق هذا الزر للتبديل إلى وضع النقرة الواحدة. في وضع النقرة الواحدة، يمكنك إجراء المسح الضوئي، بالإضافة إلى حفظ البيانات وغيرها من العمليات الأخرى في وقت واحد وذلك بمجرد النقر فوق الرمز المرتبط.

للحصول على مزيد من المعلومات حول وضع النقرة الواحدة، راجع شاشة وضع النقرة الواحدة.

إظهار هذا الإطار عند بدء التشغيل (Show this window at startup)

حدد خانة الاختيار هذه لفتح الشاشة الرئيسية عند بدء التشغيل. إذا لم يتم تحديد هذا المربع، فسيتم فتح آخر شاشة تم استخدامها.

تفصيلات (Preferences)

انقر لفتح مربع الحوار تفضيلات (Preferences). في مربع الحوار تفضيلات (Preferences)، يمكن تحديد الإعدادات المتقدمة لوظائف MP Navigator EX.

للحصول على تفاصيل حول مربع الحوار تفضيلات (Preferences)، راجع مربع الحوار تفضيلات.

‏‏(زر عرض الدليل)

انقر لفتح هذا الدليل.


شاشات ScanGear

تعرض الأقسام التالية شاشات تطبيق ScanGear ووظائفه وكيفية استخدامه.

الشكل: علامة التبويب الوضع البسيط (Simple Mode)
علامة التبويب الوضع البسيط

الشكل: علامة تبويب الوضع المتقدم (Advanced Mode)
علامة التبويب الوضع المتقدم
إعدادات الإدخال
إعدادات الإخراج
إعدادات الصور
أزرار ضبط الألوان

عند النقر فوق تفضيلات... (Preferences...‎):
مربع الحوار تفضيلات
علامة التبويب معاينة
علامة التبويب مسح ضوئي
علامة التبويب إعدادات الألوان
علامة التبويب الماسحة الضوئية

الشكل: علامة التبويب مسح ضوئي متعدد (Multi Scan)
علامة التبويب مسح ضوئي متعدد


علامة التبويب الوضع البسيط

يتيح لك هذا الوضع إمكانية إجراء المسح الضوئي بسهولة باتباع الخطوات التي تظهر على الشاشة.
يوضح هذا القسم الإعدادات والوظائف المتاحة في الوضع البسيط (Simple Mode).
تختلف العناصر المعروضة حسب نوع المستند وطريقة العرض.

الشكل: علامة التبويب الوضع البسيط (Simple Mode) في ScanGear

(1) الإعدادات وأزرار التشغيل

(2) شريط الأدوات

(3) منطقة المعاينة

الإعدادات وأزرار التشغيل

تحديد المصدر (Select Source)

صورة فوتوغرافية (ألوان) ((Photo(Color) | يتم استخدام هذا الخيار لإجراء مسح ضوئي للصور الفوتوغرافية الملونة.
مجلة (ألوان) (Magazine(Color)‎) | يتم استخدام هذا الخيار لإجراء مسح ضوئي للمجلات الملونة.
جريدة (أبيض وأسود) (Newspaper(B&W)) | يتم استخدام هذا الخيار لمسح رسومات الخطوط والنصوص ضوئيًا بالأبيض والأسود.
مستند (تدرج الرمادي) (Document(Grayscale)) | يتم استخدام هذا الخيار لإجراء مسح ضوئي للصور الفوتوغرافية والمستندات بالأبيض والأسود. حدد هذا الوضع لإنشاء صور بالأبيض والأسود ذات دقة عالية.
ملاحظة

في حالة تحديد خيارات غير جريدة (أبيض وأسود) (Newspaper(B&W))، يتم تنشيط وظيفة "التحكم في درجات الألوان تلقائيًا" ووظيفة "قناع التوضيح" (Unsharp Mask). على الرغم من ذلك، إذا قمت بتعطيل الخيار تنفيذ التحكم في درجات الألوان تلقائيًا دائمًا (Always Execute the Auto Tone) من علامة التبويب إعدادات الألوان (Color Settings) بمربع الحوار تفضيلات (Preferences) في الوضع المتقدم (Advanced Mode)، سيتم تعطيل وظيفة "التحكم في درجات الألوان تلقائيًا".

في حالة تحديد مجلة (ألوان) (Magazine(Color))، ستصبح وظيفة "إزالة التموج" نشطة.

لإجراء المسح الضوئي للمجلات التي تحتوي على عدة صور فوتوغرافية ملونة، قم بالمسح الضوئي في الوضع المتقدم (Advanced Mode) مع تعيين وضع الألوان (Color Mode) على ألوان (Color) وتعيين إزالة التموج (Descreen) على تشغيل.

عرض صورة المعاينة (Display Preview Image)

انقر فوق معاينة (Preview) لإجراء مسح ضوئي تجريبي. يظهر المستند الذي تم مسحه ضوئيًا في منطقة المعاينة.

يتم عرض إطار الاقتصاص (منطقة المسح الضوئي) طبقًا لحجم المستند.

الشكل: إعداد معاينة (Preview) في علامة التبويب الوضع البسيط (Simple Mode)

ملاحظة

إذا قمت بإجراء مسح ضوئي بدون معاينة، سيتم ضبط الألوان على أساس نوع المستند المحدد في تحديد المصدر (Select Source).

عند استخدام الماسحة الضوئية للمرة الأولى، تبدأ معايرة الماسحة الضوئية تلقائيًا. انتظر قليلاً حتى تظهر صور المعاينة.

الوجهة (Destination)

حدد الوجهة طبقًا للإجراء الذي تريد تطبيقه على الصورة التي تم مسحها ضوئيًا.

طباعة (300 نقطة في البوصة) (Print(300dpi‎)‎) | يتم تحديد هذا الخيار لطباعة الصورة التي تم مسحها ضوئيًا باستخدام الطابعة.
عرض الصورة (150 نقطة في البوصة) (Image display(150dpi)) | يتم تحديد هذا الخيار لفحص الصورة التي تم مسحها ضوئيًا على الشاشة.
تمييز ضوئي للحروف (300 نقطة في البوصة) (OCR(300dpi)) | يتم تحديد هذا الخيار لاستخدام الصور التي تم مسحها ضوئيًا باستخدام برنامج التمييز الضوئي للحروف OCR. برنامج التمييز الضوئي للحروف (OCR) هو برنامج يقوم بتحويل النص الممسوح ضوئيًا في شكل صورة إلى بيانات نصية يمكن تحريرها باستخدام برنامج معالجة الكلمات وبرامج أخرى.
ملاحظة

لإجراء مسح ضوئي بدقة 301 نقطة في البوصة أو أعلى، قم بإجراء المسح الضوئي في الوضع المتقدم (Advanced Mode) بعد تعيين دقة الإخراج (Output Resolution). انظر القسم أدناه لإجراء المسح الضوئي في الوضع المتقدم (Advanced Mode).

إجراء المسح الضوئي في الوضع المتقدم لـ ScanGear

حجم المخرجات (Output Size)

يتم استخدامه لتحديد حجم المخرجات للصورة المطلوب مسحها ضوئيًا. تختلف خيارات حجم المخرجات حسب العنصر المحدد في الوجهة (Destination).

خيارات حجم المخرجات

العنصر المحدد في الوجهة | خيارات حجم المخرجات
طباعة (300 نقطة في البوصة) (Print(300dpi‎)‎) | مرن (Flexible) وL 127x89 مم وL 89x127 مم و2L 178x127 مم و2L 127x178 مم وHagaki وA4 و4×6 بوصة عرضي و4×6 بوصة طولي وLetter وإضافة/حذف
عرض الصورة (150 نقطة في البوصة) (Image display(150dpi)) | مرن (Flexible) و640×480 و800×600 و1024×768 و1600×1200 و2048×1536 وإضافة/حذف
تمييز ضوئي للحروف (300 نقطة في البوصة) (OCR(300dpi)) | مرن (Flexible)

تفاصيل حجم المخرجات

مرن (Flexible) عند عرض إطار اقتصاص، يتم إجراء مسح ضوئي للجزء الموجود داخل إطار الاقتصاص بالحجم العادي. أما في حالة عدم عرض إطار اقتصاص، يتم إجراء مسح ضوئي لمنطقة المعاينة بأكملها.
حجم الورق (Paper size)
(مثل Letter وA4) 		يتم استخدامه لتحديد حجم ورق المخرجات. سيتم مسح الجزء الموجود داخل إطار الاقتصاص ضوئيًا بالحجم المحدد للورقة. يمكنك سحب إطار الاقتصاص لتوسيعه/تضييقه مع الاحتفاظ بنسبة الارتفاع إلى العرض.
حجم الشاشة (Monitor size)
(1024 × 768 بكسل، إلخ.) 		يتم استخدامه لتحديد حجم المخرجات بالبكسل.
سيتم عرض إطار الاقتصاص بحجم الشاشة المحدد ويتم إجراء مسح ضوئي للجزء الموجود داخل إطار الاقتصاص. يمكنك سحب إطار الاقتصاص لتوسيعه/تضييقه مع الاحتفاظ بنسبة الارتفاع إلى العرض.
إضافة/حذف... (Add/Delete...‎) سيتم عرض مربع الحوار إضافة/حذف حجم المخرجات (Add/Delete the Output Size) للسماح بإضافة الأحجام المخصصة. يمكنك تحديد هذا الخيار عند إعداد الوجهة (Destination) على طباعة (300 نقطة في البوصة) (Print(300dpi)‎) أو عرض الصورة (150 نقطة في البوصة) (Image display(150dpi)).

الشكل: مربع الحوار إضافة حذف/حجم المخرجات (Add/Delete the Output Size)

من مربع الحوار إضافة/حذف حجم المخرجات (Add/Delete the Output Size)، يمكن تحديد أحجام متعددة للمخرجات وحفظها في وقت واحد. سيتم عرض أحجام المخرجات المحفوظة في القائمة حجم المخرجات (Output Size) مع الأحجام التي تم تحديدها مسبقًا.
إضافة (Add)
لإضافة حجم، أدخل اسم حجم المخرجات (Output Size Name) والعرض (Width) والارتفاع (Height) ثم انقر فوق إضافة (Add). بالنسبة للحقل الوحدة (Unit)، يمكنك تحديد مليمتر (mm) أو بوصات (inches) عند تعيين الوجهة (Destination) إلى طباعة (300 نقطة في البوصة) (Print(300dpi)) ويمكن تحديد بكسل (pixels) عند تعيين الوجهة (Destination) إلى عرض الصورة (150 نقطة في البوصة) (Image display(150dpi)). سيتم عرض الحجم المضاف في قائمة حجم المخرجات (Output Size List). انقر فوق حفظ (Save) لتسجيل أحجام المخرجات المسردة في قائمة حجم المخرجات (Output Size List).
حذف (Delete)
للحذف، حدد حجم المخرجات المراد حذفه من قائمة حجم المخرجات (Output Size List) وانقر فوق حذف (Delete). انقر فوق حفظ (Save) لتسجيل أحجام المخرجات المسردة في قائمة حجم المخرجات (Output Size List).
ملاحظة

يمكن تسجيل أحجام مخرجات بحد أقصى عشرة أحجام في قائمة حجم المخرجات (Output Size List) لكل وجهة.

لا يمكن حذف أحجام المخرجات المحددة مسبقًا، مثل A4 و1024 × 768 بكسل.

تظهر رسالة خطأ عند إدخال قيمة تقع خارج نطاق الإعداد. أدخل قيمة تقع داخل نطاق الإعداد.
ملاحظة

يمكن تحديد عرض إطار الاقتصاص أوليًا أو عدمه وكذلك طريقة العرض من علامة التبويب معاينة (Preview) ضمن مربع الحوار تفضيلات (Preferences) في الوضع المتقدم (Advanced Mode). راجع إطار الاقتصاص في الصور المعاينة (Cropping Frame on Previewed Images) في علامة التبويب معاينة.

Invert aspect ratio

يكون هذا الزر متاحًا عند تعيين حجم المخرجات (Output Size) إلى أي خيار خلاف مرن (Flexible).
يؤدي النقر فوق هذا الزر إلى تدوير إطار الاقتصاص. في حين يؤدي النقر فوقه مرة ثانية إلى إعادة إطار الاقتصاص إلى الاتجاه الأصلي.

ضبط إطارات الاقتصاص (Adjust cropping frames)

يمكنك ضبط منطقة المسح الضوئي داخل منطقة المعاينة.
في حالة عدم تحديد أي منطقة من الصورة التي تتم معاينتها، سيتم مسح المنطقة الموجودة داخل حجم الورق المحدد بالكامل (منطقة الاقتصاص التلقائي) ضوئيًا. وفي حالة تحديد أية منطقة، يتم إجراء مسح ضوئي للجزء الموجود داخل إطار الاقتصاص فقط.

الشكل: مثال على ضبط إطارات الاقتصاص

ملاحظة

راجع القسم أدناه للحصول على تفاصيل حول إطارات الاقتصاص.

ضبط إطارات الاقتصاص

Image corrections

تصحيح الألوان الباهتة (Fading correction) | يتم استخدام هذا الخيار لتصحيح الصور التي تبهت مع مرور الوقت أو التي يكون بها سوء توزيع للألوان ومسحها ضوئيًا.
تصحيح الإضاءة الخلفية (Backlight correction) | يتم استخدام هذا الخيار لتصحيح الصور الفوتوغرافية التي تم التقاطها في وجود مصدر ضوء في الخلف ولمسحها ضوئيًا.
إزالة ظل الهامش (Remove gutter shadow) | يتم استخدام هذا الخيار لتصحيح عناصر الظل التي تظهر بين الصفحات عند إجراء مسح ضوئي لكتيبات مفتوحة. هام للتعرف على الإجراءات الوقائية التي يجب اتخاذها عند استخدام هذه الوظيفة، راجع "تصحيح ظل الهامش" في إعدادات الصور في علامة التبويب الوضع المتقدم (Advanced Mode).

Color Pattern...

يتم استخدام هذا الإعداد لضبط اللون الكلي للصورة. يمكن تصحيح الألوان التي تبهت بسبب سوء توزيع الألوان، وغير ذلك، وإعادة إنشاء ألوان طبيعية مع معاينة تغييرات الألوان.

ملاحظة

راجع القسم أدناه للحصول على تفاصيل.

ضبط الألوان باستخدام نموذج الألوان

إجراء المسح الضوئي (Perform Scan)

انقر فوق مسح ضوئي (Scan) لبدء المسح الضوئي.

ملاحظة

عندما يبدأ المسح الضوئي، سيظهر شريط التقدم. انقر فوق إلغاء (Cancel) لإلغاء عملية المسح الضوئي.

شريط الأدوات

شريط الأدوات

يمكنك تدوير الصور التي تتم معاينتها باستخدام شريط الأدوات.

الشكل: شكل شريط الأدوات عندما يكون نوع المستند صورة فوتوغرافية أو ورقة

اقتصاص تلقائي | يتم عرض إطار الاقتصاص (منطقة المسح الضوئي) تلقائيًا طبقًا لحجم المستند المعروض في منطقة المعاينة. ويتم تصغير إطار الاقتصاص في كل مرة تقوم فيها بالنقر فوق هذا الزر.
إزالة إطار الاقتصاص | يتم استخدام هذا الزر لإزالة إطار الاقتصاص المحدد.
استدارة لليسار | يتم تدوير الصورة الموجودة في منطقة المعاينة 90 درجة عكس اتجاه عقارب الساعة. - ستنعكس النتيجة على الصورة التي تم مسحها ضوئيًا. ـ تعود الصورة إلى حالتها الأصلية عند إجراء المعاينة مرة أخرى.
استدارة لليمين | يتم تدوير الصورة الموجودة في منطقة المعاينة 90 درجة في اتجاه عقارب الساعة. - ستنعكس النتيجة على الصورة التي تم مسحها ضوئيًا. ـ تعود الصورة إلى حالتها الأصلية عند إجراء المعاينة مرة أخرى.
معلومات | سيتم عرض إصدار ScanGear (برنامج تشغيل الماسحة الضوئية) والقيم المعينة.
فتح دليل المسح الضوئي | انقر فوق هذا الزر لعرض هذا الدليل المتوفر بين يديك.

منطقة المعاينة

منطقة المعاينة

تمثل منطقة المعاينة المكان الذي يتم فيه عرض الصور التجريبية بعد النقر فوق الزر معاينة (Preview).
يمكنك تحديد مناطق مسح ضوئي (إطارات اقتصاص) على الصور المعروضة.
يمكنك أيضًا تحديد إطاري اقتصاص أو أكثر.

ملاحظة

راجع القسم أدناه للحصول على تفاصيل حول إطارات الاقتصاص.

ضبط إطارات الاقتصاص

موضوعات مرتبطة

راجع الأقسام المرتبطة أدناه لإجراء المسح الضوئي في الوضع البسيط لـ ScanGear.

إجراء المسح الضوئي في الوضع البسيط لـ ScanGear


ضبط إطارات الاقتصاص

يمكنك تحديد إطارات الاقتصاص (مناطق المسح الضوئي) على الصور المعروضة بمنطقة المعاينة. عند النقر فوق مسح ضوئي (Scan)، سيتم إجراء مسح ضوئي للجزء الموجود داخل إطار الاقتصاص فقط وترحيله إلى التطبيق.
يمكنك تحديد إطاري اقتصاص أو أكثر. عند النقر فوق مسح ضوئي (Scan)، سيتم إجراء مسح ضوئي لكافة إطارات الاقتصاص. (تقوم الماسحة الضوئية بعمل عدد من الترحيلات تتوافق مع عدد مناطق الاقتصاص التي تم إنشاؤها).

هام

لا يمكنك إنشاء إطارات اقتصاص إضافية عند اختيار وظيفة الاقتصاص المتعدد من خلال الخيار اقتصاص متعدد (Multi-Crop) الموجود في علامة التبويب الوضع المتقدم (Advanced Mode) في ScanGear.

أنواع إطارات الاقتصاص

الشكل: إطار اقتصاص تركيز
الشكل: إطار اقتصاص محدد
الشكل: إطار اقتصاص غير محدد

(1) إطار اقتصاص تركيز (خطوط منقطة سميكة دائرية):

سيتم تطبيق الإعدادات الموجودة في الوضع البسيط (Simple Mode) أو الوضع المتقدم (Advanced Mode).

(2) إطار اقتصاص محدد (خطوط منقطة سميكة ثابتة):

سيتم تطبيق الإعدادات الخاصة بإطار اقتصاص التركيز. يمكن تحديد عدة إطارات اقتصاص بالنقر فوقها أثناء ضغط المفتاح Ctrl.

(3) إطار اقتصاص غير محدد (خطوط منقطة رفيعة ثابتة):

لن يتم تطبيق الإعدادات.

إطارات الاقتصاص الأولية

يتم عرض إطار اقتصاص (إطار اقتصاص التركيز) تلقائيًا حول صورة المعاينة طبقًا لحجم المستند. يمكنك تحديد إطار الاقتصاص بسحب الماوس داخل منطقة المعاينة.

ضبط إطارات الاقتصاص

يتغير مؤشر الماوس إلى الشكل: أسهم مزدوجة الاتجاه عند وضعه فوق إطار اقتصاص. وعند النقر وسحب مؤشر الماوس في اتجاه السهم في هذه الحالة، يتم توسيع الإطار أو تضييقه وفقًا لذلك.
يتغير مؤشر الماوس إلى الشكل: سهمان متعامدان عند وضعه داخل إطار الاقتصاص. وعند النقر وسحب مؤشر الماوس في هذه الحالة، يتحرك إطار الاقتصاص بأكمله.
يمكنك أيضًا تدوير إطار الاقتصاص بزاوية 90 درجة بالنقر فوق [image] (تبديل نسبة الارتفاع إلى العرض). ومع ذلك، لا يكون [image] (تبديل نسبة الارتفاع إلى العرض) متاحًا عند تعيين حجم المخرجات (Output Size) إلى مرن (Flexible).
في الوضع المتقدم (Advanced Mode)، يمكنك تحديد حجم إطار الاقتصاص بإدخال القيم في حقلي العرض (Width) والارتفاع (Height) في إعدادات الإدخال (Input Settings).

ملاحظة

يتم تعيين إطارات الاقتصاص طبقًا لحجم المستند (اقتصاص تلقائي) بشكل افتراضي. للحصول على تفاصيل، راجع إطار الاقتصاص في الصور المعاينة (Cropping Frame on Previewed Images) في علامة التبويب معاينة بمربع الحوار تفضيلات (Preferences).

إنشاء إطارات اقتصاص متعددة

انقر الماوس ثم قم بسحب مؤشره إلى مساحة خارج حدود إطار الاقتصاص الموجود لإنشاء إطار اقتصاص جديد في هذه المنطقة. سيكون إطار الاقتصاص الجديد هو إطار اقتصاص التركيز، وسيكون إطار الاقتصاص الأول هو إطار الاقتصاص غير المحدد.
وعند إنشاء إطاري اقتصاص أو أكثر، يمكنك ضبط كل إطار اقتصاص على حدة.
يمكنك تحديد عدة إطارات اقتصاص بالنقر فوقها أثناء ضغط المفتاح Ctrl.
في حالة تحديد إطاري اقتصاص أو أكثر وتغيير الإعدادات في علامة التبويب الموجودة بالجزء الأيسر من ScanGear، يتم تطبيق هذه الإعدادات على كافة إطارات الاقتصاص المحددة.
عند إنشاء إطار اقتصاص جديد، يحتفظ هذا الإطار بإعدادات آخر إطار اقتصاص تم إنشاؤه.

ملاحظة

الحد الأقصى لعدد إطارات الاقتصاص هو عشرة إطارات.

يستغرق المسح الضوئي وقتًا أطول من المعتاد عندما يتم تحديد عدة إطارات اقتصاص.

حذف إطارات الاقتصاص

لحذف إطار اقتصاص، حدد الإطار، ثم انقر فوق [image] (إزالة إطار الاقتصاص) الموجود على شريط الأدوات. أو بدلاً من ذلك، اضغط المفتاح Delete.
يمكنك أيضًا حذف الإطار بالنقر بزر الماوس الأيمن فوقه وتحديد حذف (Delete).
عند إنشاء إطاري اقتصاص أو أكثر، يتم حذف كافة إطارات الاقتصاص المحددة (إطار اقتصاص التركيز وإطار الاقتصاص المحدد) في آن واحد.


علامة التبويب الوضع المتقدم

يتيح لك هذا الوضع إمكانية تعيين إعدادات تفصيلية، مثل وضع الألوان والدقة ومستوى سطوع الصورة ودرجة اللون.
يوضح هذا القسم الإعدادات والوظائف المتوفرة في الوضع المتقدم (Advanced Mode).
تختلف العناصر المعروضة حسب نوع المستند وطريقة العرض.

الشكل: علامة التبويب الوضع المتقدم (Advanced Mode) في ScanGear

(1) الإعدادات وأزرار التشغيل

(2) شريط الأدوات

(3) منطقة المعاينة

الإعدادات وأزرار التشغيل

الإعدادات المفضلة (Favorite Settings)

يمكنك تسمية الإعدادات (إعدادات الإدخال (Input Settings) وإعدادات الإخراج (Output Settings) وإعدادات الصور (Image Settings) وأزرار ضبط الألوان) وحفظها واسترجاعها بغرض الاستخدام. عند استخدام نفس الإعدادات، يتيح حفظ الإعدادات إمكانية التشغيل بسهولة. كما يمكنك إعادة تعيين الإعدادات إلى قيمها الافتراضية.
حدد إضافة/حذف... (Add/Delete...‎) من القائمة المنسدلة. يتم فتح مربع الحوار إضافة/حذف الإعدادات المفضلة (Add/Delete Favorite Settings).

الشكل: مربع الحوار إضافة/حذف الإعدادات المفضلة (Add/Delete Favorite Settings)

حدد اسم الإعداد (Setting Name)، ثم انقر فوق إضافة (Add) لإضافة الاسم إلى قائمة الإعدادات المفضلة (Favorite Settings List).
عند النقر فوق حفظ (Save)، يظهر الاسم في القائمة الإعدادات المفضلة (Favorite Settings) مع الإعدادات المحددة مسبقًا. حدد افتراضي (Default) للعودة إلى الإعدادات الافتراضية.

هام

يمكنك تحديد إضافة/حذف... (Add/Delete...‎) في الإعدادات المفضلة (Favorite Settings) بعد المعاينة.

ملاحظة

يمكن حفظ عدد من الإعدادات يصل إلى 10 إعدادات إلى قائمة الإعدادات المفضلة (Favorite Settings List). للحذف، حدد الإعداد المطلوب حذفه من قائمة الإعدادات المفضلة (Favorite Settings List) وانقر فوق حذف (Delete).

إعدادات الإدخال (Input Settings)

تحدد إعدادات الإدخال مثل "تحديد المصدر" (Select Source) و"حجم الورق" (Paper Size) حالات المدخلات.

للحصول على تفاصيل، راجع إعدادات الإدخال.

إعدادات الإخراج (Output Settings)

تحدد إعدادات الإخراج مثل "دقة الإخراج" (Output Resolution) و"حجم المخرجات" (Output Size) حالات المخرجات.

للحصول على تفاصيل، راجع إعدادات الإخراج.

إعدادات الصور (Image Settings)

تعمل إعدادات الصور على تنشيط الوظائف المختلفة لمعالجة الصور أو إلغاء تنشيطها.

للحصول على تفاصيل، راجع إعدادات الصور.

أزرار ضبط الألوان

يمكن استخدام تلك الأزرار لإجراء تصحيحات دقيقة على مستوى السطوع ودرجات الألوان بالصور. يمكنك ضبط مستوى السطوع الإجمالي للصورة (من خلال زر السطوع) والتباين (زر التباين)، كما يمكنك ضبط قيم مناطق تركيز الضوء والظلال بالصورة (زر مدرج تكراري) أو التوازن (زر منحنى تدرج الألوان).

للحصول على تفاصيل، راجع أزرار ضبط الألوان.

تفضيلات... (Preferences...‎)

انقر فوق تفضيلات (Preferences...‎) لفتح مربع الحوار تفضيلات (Preferences)، والذي يتيح لك إمكانية تعيين إعدادات مختلفة للمسح الضوئي والمعاينة.

للحصول على تفاصيل، راجع مربع الحوار تفضيلات.

تكبير/تصغير (Zoom)

قم بإجراء مسح ضوئي للجزء الموجود داخل إطار الاقتصاص مرة أخرى. عندما يتم تكبير الصورة، يتغير الزر تكبير/تصغير (Zoom) إلى الزر تراجع (Undo). انقر فوق الزر تراجع (Undo) لإعادة عرض الصورة إلى الحالة التي كان عليها قبل التكبير.

ملاحظة

يعمل الزر تكبير/تصغير (Zoom) على إعادة المسح الضوئي للصورة وعرض الصورة بدقة عالية في المعاينة.

يقوم الزر تكبير/تصغير [image] الموجود على شريط الأدوات بتكبير صورة المعاينة سريعًا. ومع ذلك، ستكون دقة الصورة المعروضة منخفضة.

معاينة (Preview)

يتم استخدام هذا الزر لإجراء مسح ضوئي تجريبي.

الشكل: إعداد معاينة (Preview) في علامة التبويب الوضع المتقدم (Advanced Mode)

مسح ضوئي (Scan)

انقر فوق مسح ضوئي (Scan) لبدء المسح الضوئي.

ملاحظة

عندما يبدأ المسح الضوئي، سيظهر شريط التقدم. انقر فوق إلغاء (Cancel) لإلغاء عملية المسح الضوئي.

عند اكتمال عملية المسح الضوئي، قد يظهر مربع حوار يطلب منك تحديد الإجراء التالي. اتبع الرسالة لاستكمال العملية. للحصول على تفاصيل، راجع علامة التبويب مسح ضوئي بمربع الحوار تفضيلات (Preferences).

إذا تجاوز الحجم الكلي للصور المراد مسحها ضوئيًا 100 ميغابايت، تظهر رسالة تحذرك من أن المسح الضوئي قد يستغرق بعض الوقت. انقر فوق موافق (OK) للمتابعة، أو فوق إلغاء (Cancel) لإلغاء المسح الضوئي.

شريط الأدوات

شريط الأدوات

يتيح شريط الأدوات في علامة التبويب الوضع المتقدم (Advanced Mode) إمكانية ضبط صورة المعاينة وكذلك تحديد جزء من الصورة المعروضة.

الشكل: شكل شريط الأدوات عندما يكون نوع المستند صورة فوتوغرافية أو ورقة

مسح | انقر فوق هذا الزر لحذف صورة المعاينة من منطقة المعاينة. كما يعمل هذا الزر على إعادة تعيين إعدادات شريط الأدوات وإعدادات درجة اللون.
اقتصاص | يمكنك تحديد منطقة المسح الضوئي عن طريق سحب الماوس.
تحريك الصورة | إذا كانت الصور المكبرة كبيرة الحجم للغاية بحيث لا يمكن احتواؤها في منطقة المعاينة، قم بسحب الصورة عبر الشاشة حتى يظهر الجزء الذي تريد مشاهدته. ويمكنك تحريك الصورة بنفس الطريقة باستخدام أشرطة التمرير.
تكبير/تصغير | لتكبير منطقة المعاينة، انقر فوق الصورة. ولتصغيرها، انقر بزر الماوس الأيمن فوق الصورة.
استدارة لليسار | يتم تدوير الصورة الموجودة في منطقة المعاينة 90 درجة عكس اتجاه عقارب الساعة. - ستنعكس النتيجة على الصورة التي تم مسحها ضوئيًا. ـ تعود الصورة إلى حالتها الأصلية عند إجراء المعاينة مرة أخرى.
استدارة لليمين | يتم تدوير الصورة الموجودة في منطقة المعاينة 90 درجة في اتجاه عقارب الساعة. - ستنعكس النتيجة على الصورة التي تم مسحها ضوئيًا. ـ تعود الصورة إلى حالتها الأصلية عند إجراء المعاينة مرة أخرى.
معلومات | سيتم عرض إصدار ScanGear والقيم المعينة.
فتح دليل المسح الضوئي | انقر فوق هذا الزر لعرض هذا الدليل المتوفر بين يديك.
اقتصاص تلقائي | يتم تحديد جزء الصورة الموجود في منطقة المعاينة فقط ويتم عرض إطار اقتصاص. يتم تصغير منطقة المسح الضوئي في كل مرة تقوم فيها بالنقر فوق هذا الزر.
إزالة إطار الاقتصاص | يتم استخدام هذا الزر لإزالة إطار الاقتصاص المحدد.
تحديد كل الاقتصاصات (Select All Crops) | يكون هذا الزر متاحًا عند تحديد إطارين أو أكثر من إطارات الاقتصاص. يتغير شكل إطار الاقتصاص ليأخذ شكل خطوط منقطة سميكة، ويتم تطبيق الإعدادات المحددة بالجانب الأيسر من الشاشة على كافة إطارات الاقتصاص.
اقتصاص متعدد (Multi-Crop) | يتم استخدام هذا الزر للكشف التلقائي عن العناصر المتعددة الموجودة على السطح الزجاجي للماسحة الضوئية وللحصول على العدد المقابل لملفات الصور. يمكنك إلغاء تحديد إطار الاقتصاص من الصور غير المطلوبة. ملاحظة راجع القسم أدناه لإجراء مسح ضوئي لعدة مستندات في وقت واحد. المسح الضوئي لمستندات متعددة في وقت واحد في الوضع المتقدم

منطقة المعاينة

منطقة المعاينة

تمثل منطقة المعاينة المكان الذي يتم فيه عرض الصور التجريبية بعد النقر فوق الزر معاينة (Preview).
يمكنك تحديد مناطق مسح ضوئي (إطارات اقتصاص) على الصور المعروضة.
يمكنك أيضًا تحديد إطاري اقتصاص أو أكثر.

ملاحظة

راجع القسم أدناه للحصول على تفاصيل حول إطارات الاقتصاص.

ضبط إطارات الاقتصاص

موضوعات مرتبطة

راجع الأقسام المرتبطة أدناه لإجراء المسح الضوئي في الوضع المتقدم (Advanced Mode) لـ ScanGear.

إجراء المسح الضوئي في الوضع المتقدم لـ ScanGear


إعدادات الإدخال

الشكل: علامة التبويب الوضع المتقدم (Advanced Mode) في ScanGear

يتيح الخيار إعدادات الإدخال (Input Settings) إمكانية تعيين العناصر التالية:

تحديد المصدر (Select Source)

يتم من خلاله عرض نوع المستند المطلوب مسحه ضوئيًا. ويتم إعداده على أسطوانة (Platen).

حجم الورق (Paper Size)

يتم من خلاله تحديد نوع المستند المطلوب مسحه ضوئيًا.
حدد من بطاقة وL عرضي وL طولي وHagaki عرضي (Hagaki Landscape) وHagaki طولي (Hagaki Portrait) و2L عرضي و2L طولي وA5 عرضي وA5 طولي و4×6 بوصة عرضي و4×6 بوصة طولي وB5 وA4 وLetter وأسطوانة كاملة (Full Platen).
عند تحديد حجمٍ ما، يتغير حجم منطقة المعاينة وفقًا لذلك.

هام

في بعض التطبيقات، يوجد حد لمقدار بيانات المسح الضوئي التي يمكن إدخالها بها. بإمكان ScanGear إجراء مسح ضوئي للبيانات التي يبلغ حجمها:

ـ 21000 × 30000 بكسل أو أقل

في حالة تغيير الإعداد المحدد في حجم الورق (Paper Size) بعد المعاينة، يتم حذف صورة المعاينة.

ملاحظة

ستكون القيم التي يمكن إدخالها في نطاق حجم الورق الذي تم تحديده. الحد الأدنى هو 96 × 96 بكسل عند تعيين دقة الإخراج (Output Resolution) إلى 600 نقطة في البوصة.

إذا لم تكن متأكدًا من الحجم الذي يجب تحديده في الإعداد حجم الورق (Paper Size)، فقم بتحديد أسطوانة كاملة (Full Platen) للإعداد حجم الورق (Paper Size)، ثم قم بقياس حجم المستند وأدخل القيم في الشكل: العرض و الشكل: الارتفاع.

وضع الألوان (Color Mode)

حدد كيفية إجراء المسح الضوئي للمستند.

ألوان (Color) | حدد هذا الوضع لإجراء مسح ضوئي لمستندات ملونة أو لإنشاء صور ملونة. تظهر الصورة على 256 مستوى (8 بت) من الأحمر والأخضر والأزرق.
مستندات (ألوان) (Color(Documents)) | حدد هذا الخيار لإجراء مسح ضوئي لمستندات ملونة تحتوي على صور فوتوغرافية ونصوص أو جداول. تظهر الصورة على 256 مستوى (8 بت) من الأحمر والأخضر والأزرق.
تدرج الرمادي (Grayscale) | حدد هذا الخيار لإجراء مسح ضوئي للصور الفوتوغرافية بالأبيض والأسود أو لإنشاء صور بالأبيض والأسود. تظهر الصورة على 256 مستوى (8 بت) من الأبيض والأسود.
أبيض وأسود (Black and White) | حدد هذا الوضع لمسح الصور الفوتوغرافية وغيرها ضوئيًا بالأبيض والأسود. يتم عرض الصورة بالأبيض والأسود. ينقسم التباين الموجود في الصورة على مستويات محددة (مستوى الحد) إلى أبيض وأسود ويتم عرض هذا التباين بلونين. يمكن إعداد مستوى الحد باستخدام الزر [image] (الحد).
نص معزز (Text Enhanced) | يتم من خلاله إجراء مسح ضوئي للنص بوضوح. حدد هذا الوضع لإجراء مسح ضوئي للنص باستخدام برنامج التمييز الضوئي للحروف (OCR). يتم عرض الصورة بالأبيض والأسود. يتم إجراء مسح ضوئي للمستند بتدرج رمادي ثم يتحول إلى الأبيض والأسود. ومع ذلك، يستغرق المسح الضوئي وقتًا أطول منه في الوضع أبيض وأسود (Black and White).

حجم الإدخال

يتم عرض حجم الورق (Paper Size) قبل إجراء المسح الضوئي الأولي ويتم عرض حجم إطار الاقتصاص بعد إجراء المسح الضوئي الأولي.
يمكنك إجراء عمليات ضبط دقيقة لحجم إطار الاقتصاص (منطقة المسح الضوئي) بإدخال القيم مباشرةً في الشكل: العرض و الشكل: الارتفاع.
في حالة النقر فوق الزر [image] (احتفاظ بالنِسب) لتغييره إلى [image] (الرمز مغلق)، سيتم الاحتفاظ بنِسب عرض وارتفاع الصورة عند تحديد حجم إطار الاقتصاص.

هام

تكون إعدادات إطار الاقتصاص متاحة فقط عند تعيين حجم المخرجات (Output Size) في إعدادات الإخراج (Output Settings) إلى مرن (Flexible). في حالة تحديد حجم غير مرن (Flexible)، يتم حساب ِإطار الاقتصاص من حجم المخرجات (Output Size) ويتم عرض دقة الإخراج (Output Resolution) ويتم تحديد نسبة الارتفاع إلى العرض.

ملاحظة

ستكون القيم التي يمكن إدخالها في نطاق حجم الورق الذي تم تحديده. فيكون الحد الأدنى للحجم هو 96 × 96 بكسل عند تعيين دقة الإخراج (Output Resolution) إلى 600 نقطة في البوصة ويتم تعيين تكبير/تصغير إلى 100%.

عندما يتم تنفيذ الاقتصاص التلقائي، لن يتم الاحتفاظ بنسبة الارتفاع إلى العرض لأن الحجم سيكون له الأولوية.

راجع القسم أدناه للحصول على تفاصيل حول إطارات الاقتصاص.

ضبط إطارات الاقتصاص


إعدادات الإخراج

الشكل: علامة التبويب الوضع المتقدم (Advanced Mode) في ScanGear

تتيح إعدادات الإخراج (Output Settings) إمكانية إعداد العناصر التالية:

Output Resolution

حدد الدقة المطلوب إجراء المسح الضوئي بها.
كلما كانت قيمة الدقة أعلى، ازداد مقدار التفاصيل التي تحتويها الصورة.
اختر الدقة من الخيارات المعروضة بالنقر فوق الزر الخاص بها، أو اكتب قيمة تقع في النطاق من 25 إلى 19200 نقطة في البوصة (بزيادة نقطة واحدة في البوصة).

ملاحظة

راجع القسم أدناه للحصول على تفاصيل حول الدقة.

الدقة

حجم المخرجات (Output Size)

حدد حجم المخرجات للصورة المطلوب مسحها ضوئيًا.
حدد الخيار مرن (Flexible) لتعيين الأحجام المخصصة أو تحديد حجم للطباعة أو العرض. حدد الخيار إضافة/حذف... (Add/Delete...‎) لتعيين حجم مخصص وحفظه كخيار جديد لحجم المخرجات.

ملاحظة

يمكن تحديد الأحجام التالية للطباعة أو العرض.

الغرض (النوع) | خيارات حجم المخرجات
للطباعة (حجم الورق) | بطاقة وL عرضي وL طولي و2L عرضي و2L طولي و4×6 بوصة عرضي و4×6 بوصة طولي وHagaki وA5 وB5 وA4 وLetter وLegal وB4 وA3 وإضافة/حذف
للعرض (العرض والارتفاع بالبكسل) | 128×128 بكسل، 640×480 بكسل، 800×600 بكسل، 1024×768 بكسل، 1280× 1024 بكسل، 1600×1200 بكسل، 2048×1536 بكسل، 2272×1704 بكسل، 2592×1944 بكسل، إضافة/حذف
مرن (Flexible) يمكن تحديد دقة الإخراج والحجم وضبط إطار الاقتصاص. أما في حالة عدم عرض إطار اقتصاص، يتم إجراء مسح ضوئي لمنطقة المعاينة بأكملها. وعند عرض إطار اقتصاص، يتم إجراء مسح ضوئي للجزء الموجود داخل إطار الاقتصاص.
لتكبير/تصغير الصورة الممسوحة ضوئيًا، أدخل القيم في الشكل: العرض (width) و الشكل: الارتفاع (height) في إعدادات الإخراج (Output Settings) أو حدد قيمة (بالنسبة المئوية 1%) للحقل %. يعتمد الحد الأقصى للقيمة التي يمكن تحديدها بحقل % على دقة الإخراج (Output Resolution). ويمكن ضبط هذه القيمة باستخدام الحقل %، حتى 19200 نقطة في البوصة (الحد الأقصى للقيمة المتاحة لإعدادات الإخراج).
حجم الورق (Paper size) (مثل Letter وA4)
حجم الشاشة
(Monitor size) (مثل 1024 × 768 بكسل) 		يتعذر تحديد العرض والارتفاع والحجم. سيتم اقتصاص صورة المعاينة طبقًا لحجم المخرجات المحدد ودقة الإخراج. سيتم مسح الجزء الموجود داخل إطار الاقتصاص ضوئيًا بالحجم المحدد للورقة/الشاشة. يمكنك سحب إطار الاقتصاص لتوسيعه أو تضييقه أو تحريكه مع الاحتفاظ بنسبة الارتفاع إلى العرض.
إضافة/حذف... (Add/Delete...‎) سيتم عرض مربع الحوار إضافة/حذف حجم المخرجات (Add/Delete the Output Size). يمكن تحديد الأحجام المخصصة وحفظها أو حذف الأحجام المخصصة المحفوظة

الشكل: مربع الحوار إضافة حذف/حجم المخرجات (Add/Delete the Output Size)

من مربع الحوار إضافة/حذف حجم المخرجات (Add/Delete the Output Size)، يمكن تحديد أحجام متعددة للمخرجات وحفظها في وقت واحد. سيتم عرض أحجام المخرجات المحفوظة في القائمة حجم المخرجات (Output Size) مع الأحجام التي تم تحديدها مسبقًا.
إضافة (Add)
لإضافة حجم، حدد طباعة (Print) أو عرض صورة (Image display) للإعداد الوجهة (Destination)، ثم أدخل اسم حجم المخرجات (Output Size Name) والعرض (Width) والارتفاع (Height)، ثم انقر فوق إضافة (Add). سيتم عرض الحجم المضاف في قائمة حجم المخرجات (Output Size List).
عند النقر فوق حفظ (Save)، يتم حفظ كل أحجام المخرجات المضافة. عند النقر فوق إلغاء (Cancel)، يتم إلغاء كل أحجام المخرجات المضافة بعد فتح مربع الحوار إضافة/حذف حجم المخرجات (Add/Delete the Output Size).
حذف (Delete)
للحذف، حدد حجم المخرجات المراد حذفه من قائمة حجم المخرجات (Output Size List) وانقر فوق حذف (Delete). سيختفي حجم المخرجات المحذوف من قائمة حجم المخرجات (Output Size List).
عند النقر فوق حفظ (Save)، يتم حذف حجم المخرجات المختفي من قائمة حجم المخرجات (Output Size List). عند النقر فوق إلغاء (Cancel)، لن يتم حذف الحجم.
هام

لا يمكن حذف أحجام المخرجات المحددة مسبقًا، مثل A4 و1024 × 768 بكسل.

ملاحظة

يمكن تسجيل أحجام مخرجات بحد أقصى عشرة أحجام في قائمة حجم المخرجات (Output Size List) لكل وجهة.

تظهر رسالة خطأ عند إدخال قيمة تقع خارج نطاق الإعداد.

تختلف الوحدة (Unit) حسب العنصر المحدد في الوجهة (Destination). بالنسبة للإعداد طباعة (Print)، حدد مم (mm) أو بوصات (inches). بالنسبة للإعداد عرض الصورة (Image display)، تكون الوحدة هي بكسل.
ملاحظة

راجع القسم أدناه للحصول على تفاصيل حول إطارات الاقتصاص.

ضبط إطارات الاقتصاص

يمكن تحديد عرض إطار الاقتصاص أوليًا أو عدمه وكذلك طريقة العرض من علامة التبويب معاينة (Preview) ضمن مربع الحوار تفضيلات (Preferences). راجع إطار الاقتصاص في الصور المعاينة (Cropping Frame on Previewed Images) في علامة التبويب معاينة.

(زر تبديل نسبة الارتفاع إلى العرض)

يمكنك أيضًا تدوير إطار الاقتصاص بزاوية 90 درجة بالنقر فوق زر [image] (تبديل نسبة الارتفاع إلى العرض). في حين يؤدي النقر فوقه مرة ثانية إلى إعادة إطار الاقتصاص إلى الاتجاه الأصلي.

حجم البيانات (Data Size)

يتم إنشاء ملف للصورة عند مسح شاشة المعاينة ضوئيًا. ويتم عرض حجمه عند حفظه بتنسيق BMP.
عندما يكون حجم البيانات 100 ميجابايت أو أكثر، تظهر القيمة باللون الأحمر. وفي هذه الحالة تظهر رسالة تحذير عند النقر فوق مسح ضوئي (Scan).


إعدادات الصور

الشكل: علامة التبويب الوضع المتقدم (Advanced Mode) في ScanGear

تتيح إعدادات الصور (Image Settings) إمكانية إعداد العناصر التالية:

Auto Tone

عند تعيين هذا الإعداد إلى تشغيل (ON)، يتم ضبط سطوع الجزء المحدد من الصورة تلقائيًا بحيث يصل إلى الوضع الأمثل. وتنعكس نتيجة ضبط الألوان على الصورة بأكملها. يتم تعيين هذا الإعداد إلى تشغيل (ON) بشكل افتراضي.

هام

يمكن تغيير إعداد التحكم في درجات الألوان تلقائيًا (Auto Tone) بعد المعاينة.

يمكن تحديد هذا الإعداد عندما يتم تحديد مستحسن (Recommended) أو مطابقة الألوان (Color Matching) بعلامة التبويب إعدادات الألوان (Color Settings) ضمن مربع الحوار تفضيلات (Preferences) في علامة التبويب الوضع المتقدم (Advanced Mode).

يمكن تحديد هذا الإعداد عندما يكون وضع الألوان (Color Mode) هو ألوان (Color) أو تدرج الرمادي (Grayscale).

عند النقر فوق اقتصاص متعدد (Multi-Crop)، يتحول هذا الإعداد إلى القيمة تشغيل (ON) ويتعذر تغييرها.

ملاحظة

عند معاينة الصور أو مسحها ضوئيًا باستخدام درجات ألوان متناسقة (مثل السماء)، قد تختلف درجات الألوان عن الصورة المصدر بسبب وظيفة "التحكم في درجات الألوان تلقائيًا". وفي هذه الحالة، قم بتعيين التحكم في درجات الألوان تلقائيًا (Auto Tone) إلى إيقاف تشغيل (OFF).

قناع التوضيح (Unsharp Mask)

عند تعيين هذا الإعداد إلى تشغيل (ON)، يتم إبراز حدود الصورة وتصبح الصورة أكثر وضوحًا. يتم تعيين هذا الإعداد إلى تشغيل (ON) بشكل افتراضي.

هام

يمكن تحديد هذا الإعداد عندما يكون وضع الألوان (Color Mode) هو ألوان (Color) أو تدرج الرمادي (Grayscale).

ملاحظة

قم بتعيين قناع التوضيح (Unsharp Mask) إلى إيقاف تشغيل (OFF) في حالة تعيين إزالة التموج (Descreen) إلى تشغيل (ON) نتيجة وجود بعض آثار التشوه.

إزالة التموج (Descreen)

يتم عرض الصور العادية أو الفوتوغرافية المطبوعة في شكل مجموعة من النقاط الدقيقة. والتشوه هو ظاهرة تحدث عندما تتداخل النقاط مع بعضها البعض مما يتسبب في ظهور تدرجات غير مستوية وخطوط على الصورة. لذلك يتم استخدام وظيفة إزالة التموج (Descreen) لتقليل آثار التشوه هذه. يتم تعيين هذه الوظيفة إلى إيقاف تشغيل (OFF) بشكل افتراضي.

هام

يمكن تحديد هذا الإعداد عندما يكون وضع الألوان (Color Mode) ألوان أو تدرج الرمادي.

ملاحظة

في حالة تعيين إزالة التموج (Descreen) إلى تشغيل (ON)، ستظل هناك بعض آثار التشوه إذا تم تعيين قناع التوضيح (Unsharp Mask) إلى تشغيل (ON). وفي هذه الحالة، قم بتعيين قناع التوضيح (Unsharp Mask) إلى إيقاف تشغيل (OFF).

يستغرق المسح الضوئي وقتًا أطول من المعتاد.

عند تحديد مجلة (ألوان) (Magazine(Color)) في تحديد المصدر (Select Source) في الوضع البسيط (Simple Mode)، ستحصل على نفس نتائج تحديد إعداد إلغاء التموج (Descreen) في الوضع المتقدم (Advanced Mode).

تقليل الأتربة والخدوش (Reduce Dust and Scratches)

قد تحتوي الصور الفوتوغرافية على نقاط بيضاء تنتج عن تعرض الصور للأتربة أو الخدوش. استخدم هذه الوظيفة لتقليل مثل هذا التشويش. اختر إما منخفض (Low) أو متوسط (Medium) أو مرتفع (High). يتم تعيين هذا الإعداد إلى لا شيء (None) بشكل افتراضي.

لا شيء (None) | اختر هذا الإعداد إذا كنت لا ترغب في تقليل الأتربة أو الخدوش.
منخفض (Low) | اختر هذا الإعداد لتقليل جُسيمات الأتربة وعلامات الخدوش الصغيرة. قد تبقى جسيمات الأتربة وعلامات الخدوش الكبيرة.
متوسط (Medium) | يوصى عادةً بتعيين هذا الإعداد.
مرتفع (High) | اختر هذا الإعداد لتقليل جُسيمات الأتربة وعلامات الخدوش الكبيرة. على الرغم من ذلك، من المحتمل أن تبقى بعض آثار عملية تقليل الخدوش والأتربة وقد يؤدي ذلك أيضًا إلى إخفاء أجزاء دقيقة من الصورة.
هام

يمكن تحديد هذا الإعداد عندما يكون وضع الألوان (Color Mode) هو ألوان (Color) أو تدرج الرمادي (Grayscale).

قد لا يكون استخدام هذا الإعداد فعالاً مع بعض أنواع الصور الفوتوغرافية.

ملاحظة

لإجراء مسح ضوئي للمواد المطبوعة، من المستحسن تعيين الإعداد لا شيء (None).

يستغرق المسح الضوئي وقتًا أطول من المعتاد.

تصحيح الألوان الباهتة (Fading Correction)

يتم استخدام هذا الخيار لتصحيح الصور التي تبهت مع مرور الوقت أو التي يكون بها سوء توزيع للألوان ومسحها ضوئيًا. وسوء توزيع الألوان هو ظاهرة تحدث عندما يؤثر لون معين على الصورة بأكملها نتيجة للظروف الجوية أو بسبب وجود ألوان مركَّزة مسيطرة على الصورة. اختر إما منخفض (Low) أو متوسط (Medium) أو مرتفع (High). يتم تعيين هذا الإعداد إلى لا شيء (None) بشكل افتراضي.

لا شيء (None) | اختر هذا الإعداد إذا كنت لا تريد تصحيح الألوان الباهتة.
منخفض (Low) | استخدم هذا الإعداد إذا كانت هناك نسبة قليلة من الألوان الباهتة ومن سوء توزيع الألوان.
متوسط (Medium) | يوصى عادةً بتعيين هذا الإعداد.
مرتفع (High) | يتم استخدام هذا الإعداد إذا كانت هناك نسبة كبيرة من الألوان الباهتة ومن سوء توزيع الألوان. قد يؤثر هذا الإعداد على درجات ألوان الصورة.
هام

قد يتم تغيير خيار تصحيح الألوان الباهتة (Fading Correction) بعد المعاينة.

قد لا يكون خيار تصحيح الألوان الباهتة (Fading Correction) متاحًا إذا كانت منطقة المسح الضوئي صغيرة للغاية.

يمكن تحديد هذا الإعداد عندما يكون وضع الألوان (Color Mode) هو ألوان (Color).

يمكن تحديد هذا الإعداد عندما يتم تحديد مستحسن (Recommended) أو مطابقة الألوان (Color Matching) بعلامة التبويب إعدادات الألوان (Color Settings) ضمن مربع الحوار تفضيلات (Preferences) في علامة التبويب الوضع المتقدم (Advanced Mode).

عند النقر فوق اقتصاص متعدد (Multi-Crop) يتحول هذا الإعداد إلى القيمة لا شيء (None) ويتعذر تغييرها.

ملاحظة

يستغرق المسح الضوئي وقتًا أطول من المعتاد.

تصحيح التحبب (Grain Correction)

يتم استخدام هذا الإعداد لتقليل درجة التحبب (الخشونة) بالصور الفوتوغرافية التي يتم التقاطها باستخدام فيلم عالي السرعة أو حساس. يتم تعيين هذا الإعداد إلى لا شيء (None) بشكل افتراضي.

لا شيء (None) | اختر هذا الإعداد إذا كنت لا ترغب في تقليل التحبب.
منخفض (Low) | يتم استخدام هذا الإعداد للصور الفوتوغرافية التي يظهر بها تحبب بسيط.
متوسط (Medium) | يوصى عادةً بتعيين هذا الإعداد.
مرتفع (High) | يتم استخدام هذا الإعداد للصور الفوتوغرافية التي يظهر بها تحبب بشكل كبير. قد يؤثر هذا الإعداد على تدرجات الصورة ووضوحها.
هام

قد لا يكون خيار تصحيح التحبب (Grain Correction) متاحًا إذا كانت منطقة المسح الضوئي صغيرة للغاية.

يمكن تحديد هذا الإعداد عندما يكون وضع الألوان (Color Mode) ألوان (Color) أو تدرج الرمادي (Grayscale).

لن تنعكس نتيجة المعالجة في صورة المعاينة.

ملاحظة

يستغرق المسح الضوئي وقتًا أطول من المعتاد.

تصحيح الإضاءة الخلفية (Backlight Correction)

يتم استخدام هذا الخيار لتصحيح الصور الفوتوغرافية التي تم التقاطها في وجود مصدر ضوء في الخلف.
عند تغيير الإعداد تصحيح الإضاءة الخلفية (Backlight Correction) بعد معاينة الصورة وعرضها في منطقة المعاينة، سوف تنعكس النتيجة على صورة المعاينة في الحال.

لا شيء (None) | اختر هذا الإعداد إذا كنت لا تريد تصحيح الإضاءة الخلفية.
منخفض (Low) | اختر هذا الإعداد لتصحيح الصورة الفوتوغرافية الموجود بها إضاءة خلفية بسيطة. لا يؤثر هذا الإعداد على تباين الصورة بشكل عكسي.
متوسط (Medium) | يوصى عادةً بتعيين هذا الإعداد.
مرتفع (High) | اختر هذا الإعداد لتصحيح الصورة الفوتوغرافية الموجود بها إضاءة خلفية قوية. قد يؤثر هذا الإعداد على تباين الصورة بشكل عكسي.
هام

قد يتم تغيير الإعداد تصحيح الإضاءة الخلفية (Backlight Correction) بعد المعاينة.

يمكن تحديد هذا الإعداد عندما يتم تحديد مستحسن (Recommended) أو مطابقة الألوان (Color Matching) بعلامة التبويب إعدادات الألوان (Color Settings) ضمن مربع الحوار تفضيلات (Preferences) في علامة التبويب الوضع المتقدم (Advanced Mode).

قد لا يكون خيار تصحيح الإضاءة الخلفية (Backlight Correction) متاحًا إذا كانت منطقة المسح الضوئي صغيرة للغاية.

يتم تعطيل هذه الوظيفة عندما يكون وضع الألوان (Color Mode) هو أبيض وأسود (Black and White) أو (التمييز الضوئي للحروف) للنص (Text(OCR)).

لا يمكن تغيير هذا الإعداد عند النقر فوق اقتصاص متعدد (Multi-Crop).

ملاحظة

قد يظهر تشويش بالصورة عندما يتم تطبيق الخيار تصحيح الإضاءة الخلفية (Backlight Correction). قد يؤدي تطبيق الخيار تصحيح التحبب (Grain Correction) وتعيين قناع التوضيح (Unsharp Mask) إلى إيقاف تشغيل (OFF) إلى تقليل التشويش بالصورة.

تصحيح ظل الهامش (Gutter Shadow Correction)

يتم استخدام هذا الخيار لتصحيح عناصر الظل التي تظهر بين الصفحات عند إجراء مسح ضوئي لكتيبات مفتوحة.
عند تغيير الإعداد تصحيح ظل الهامش (Gutter Shadow Correction) بعد معاينة الصورة وعرضها في منطقة المعاينة، سوف تنعكس النتيجة على صورة المعاينة في الحال. قم بمعاينة التأثيرات قبل إجراء المسح الضوئي، حيث تتباين النتائج حسب نوع المستند وطريقة وضعه.
لا يتم تصحيح النصوص/الخطوط غير الواضحة الناتجة عن ثني الصفحات.
تظهر رسالة عند تغيير الإعداد من إيقاف تشغيل (OFF). تحقق من الرسالة وانقر فوق موافق (OK).

لا شيء (None) | استخدم هذا الإعداد إذا كنت لا تريد تصحيح الظلال.
منخفض (Low) | استخدم هذا الإعداد عندما يكون مستوى التأثير قوي جدًا مع الإعداد "متوسط".
متوسط (Medium) | يوصى عادةً بتعيين هذا الإعداد.
مرتفع (High) | استخدم هذا الإعداد عندما يكون مستوى التأثير ضعيف جدًا مع الإعداد "متوسط".
هام

لا تضع أية أشياء تزن 2.0 كجم (4.4 رطل) أو أكثر على السطح الزجاجي. أيضًا، لا تضغط بقوة على غلاف المستند أو أي عنصر أثناء وجوده على سطح الماسحة الضوئية. في حالة الضغط بقوة، قد لا تعمل الماسحة الضوئية بشكل سليم أو قد ينكسر السطح الزجاجي.

لا يتوفر هذا الإعداد عند النقر فوق اقتصاص متعدد (Multi-Crop). انقر فوق إعادة تعيين، ثم قم بتغيير الإعداد.

قم بمحاذاة المستند مع حافة السطح الزجاجي. وفي حالة عدم إجراء ذلك، لن يتم تصحيح الظلال بشكل سليم.

قد لا يتم تصحيح عناصر الظل بشكل سليم بسبب نوع المستند. إذا لم تكن خلفية الصفحة بيضاء، قد لا يتم الكشف عن عناصر الظل بشكل صحيح أو قد لا يتم الكشف عنها مطلقًا.

أثناء إجراء المسح الضوئي، اضغط على محور الكتاب بنفس مقدار الضغط المستخدم أثناء معاينة المسح الضوئي. وإذا لم يكن جزء التجليد مستويًا، لن يتم تصحيح الظلال بشكل سليم.

تعتمد طريقة وضع المستند على طراز الجهاز والمستند المطلوب مسحه ضوئيًا.

ملاحظة

قم بتغطية المستند بقطعة قماش سوداء في حالة ظهور بقع بيضاء أو خطوط أو أشكال ملونة في نتائج المسح الضوئي بسبب تسلل الضوء المحيط بين المستند والسطح الزجاجي.

في حالة عدم تصحيح الظلال بشكل سليم، قم بضبط إطار الاقتصاص على صورة المعاينة. راجع القسم أدناه للحصول على تفاصيل حول إطارات الاقتصاص.

ضبط إطارات الاقتصاص

Calibration Settings

عند تعيين تنفيذ عند كل عملية مسح ضوئي (Execute at Every Scan) إلى تشغيل (ON)، تتم معايرة الماسحة الضوئية كل مرة قبل إجراء المعاينة والمسح الضوئي، للحصول على درجات ألوان صحيحة في الصور التي تم مسحها ضوئيًا.

ملاحظة

حتى عند تعيين تنفيذ عند كل عملية مسح ضوئي (Execute at Every Scan) على إيقاف تشغيل (OFF) فقد تتم معايرة الماسحة الضوئية في بعض الحالات (مثل المعايرة الفورية بعد تشغيل الجهاز).


أزرار ضبط الألوان

الشكل: علامة التبويب الوضع المتقدم (Advanced Mode) في ScanGear

تتيح لك أزرار "ضبط الألوان" إمكانية تعيين تفضيلات لسطوع الصورة ودرجات ألوانها. يمكنك ضبط السطوع والتباين للصورة بأكملها، أو تحديد مناطق تركيز الضوء والظلال، أو ضبط سطوع مناطق محددة من خلال المدرج التكراري ومنحنى تدرج الألوان.

عند تعيين وضع الألوان (Color Mode) على ألوان (Color):

عند تعيين وضع الألوان (Color Mode) على تدرج الرمادي (Grayscale):

عند تعيين وضع الألوان (Color Mode) على أبيض وأسود (Black and White):

هام

لا يتم عرض أزرار ضبط الألوان عندما يكون وضع الألوان (Color Mode) هو(التمييز الضوئي للحروف) للنص (Text(OCR)).

لا تكون أزرار "ضبط الألوان" متاحة عند تطبيق اقتصاص متعدد (Multi-Crop) أو عند تحديد مطابقة الألوان (Color Matching) في علامة التبويب إعدادات الألوان (Color Settings) الموجودة في مربع الحوار تفضيلات (Preferences) في الوضع المتقدم (Advanced Mode).

ملاحظة

عند ضبط الإعدادات باستخدام أزرار "ضبط الألوان"، تنعكس التغييرات مباشرةً في صفحة المعاينة.

انقر فوق أحد أزرار "ضبط الألوان" لإعداد العناصر التالية:

التشبع/توازن الألوان (Saturation/Color Balance)

يتم استخدام هذا الإعداد لضبط وضوح الصورة ودرجات ألوانها. استخدم هذه الوظيفة لتفتيح الألوان التي تلاشت بمرور الوقت أو بسبب سوء توزيع الألوان. وسوء توزيع الألوان هو ظاهرة تحدث عندما يؤثر لون معين على الصورة بأكملها نتيجة للظروف الجوية أو بسبب وجود ألوان مركَّزة مسيطرة على الصورة.

هام

يمكن تحديد هذا الإعداد عندما يكون وضع الألوان (Color Mode) هو ألوان (Color).

ملاحظة

راجع القسم أدناه للحصول على تفاصيل.

ضبط التشبع وتوازن الألوان

السطوع/التباين (Brightness/Contrast)

ضبط السطوع والتباين لإحدى الصور. فإذا كانت الصورة داكنة للغاية أو فاتحة للغاية، أو إذا كانت الصورة باهتة نتيجة لنقص التباين، يمكنك ضبط مستويات السطوع والتباين.

هام

يمكن تحديد هذا الإعداد عندما يكون وضع الألوان (Color Mode) ألوان (Color) أو تدرج الرمادي (Grayscale).

ملاحظة

راجع القسم أدناه للحصول على تفاصيل.

ضبط السطوع والتباين

مدرج تكراري (Histogram)

يتيح لك المدرج التكراري إمكانية عرض تركيز البيانات في كل مستوى من مستويات سطوع الصورة. ويمكنك تحديد أكثر المستويات دُكنة (الظل) وأفتحها (مناطق تركيز الضوء) في الصورة، ذلك بالإضافة إلى إمكانية قص المستويات وتوسيع منتصف نطاق التدرج اللوني للصورة.

هام

يمكن تحديد هذا الإعداد عندما يكون وضع الألوان (Color Mode) ألوان (Color) أو تدرج الرمادي (Grayscale).

ملاحظة

راجع القسم أدناه للحصول على تفاصيل.

ضبط المدرج التكراري

إعدادات منحنى تدرج الألوان (Tone Curve Settings)

ضبط السطوع لصورة وذلك بتحديد نوع الرسم البياني (منحنى تدرج الألوان) الذي يوضح توازن إدخال درجة اللون وإخراجها. يمكنك إجراء عمليات ضبط دقيقة لدرجة سطوع مساحة معينة.

هام

يمكن تحديد هذا الإعداد عندما يكون وضع الألوان (Color Mode) ألوان (Color) أو تدرج الرمادي (Grayscale).

ملاحظة

راجع القسم أدناه للحصول على تفاصيل.

ضبط منحنى تدرج الألوان

مراجعة نهائية (Final Review)

يتم استخدام هذا الإعداد لإجراء فحص نهائي لعمليات ضبط الألوان. يظهر منحنى تدرج الألوان التركيبي النهائي والمدرج التكراري الناتجان عن المعالجة اللاحقة للصورة. لا توجد إعدادات لتعيينها في هذه الشاشة.

الشكل: مربع الحوار مراجعة نهائية (Final Review)

- بالنسبة للصور الملونة، اختر لونًا لفحصه إما أحمر (Red) أو أخضر (Green) أو أزرق (Blue) في القناة (Channel) أو اختر رئيسي (Master) لفحص الثلاثة ألوان معًا.

- في حالة وضع المؤشر على صورة المعاينة، يتم تكبير الجزء وقيم اللون الأحمر والأخضر والأزرق (RGB) الخاصة به ( يظهر K فقط عندما يكون وضع الألوان (Color Mode) هو تدرج الرمادي (Grayscale) قبل عرض عمليات الضبط وبعدها.

هام

يمكن تحديد هذا الإعداد عندما يكون وضع الألوان (Color Mode) ألوان (Color) أو تدرج الرمادي (Grayscale).

الحد (Threshold)

تعيين الحد الذي يتم عنده تقسيم اللونين الأبيض والأسود. ويمكنك من خلال ضبط "مستوى الحد" إبراز النص في المستند، بالإضافة إلى إمكانية تقليل الطباعة الخلفية لوسائط الصحف.

هام

يمكن تحديد هذا الإعداد عندما يكون وضع الألوان (Color Mode) هو أبيض وأسود (Black and White).

ملاحظة

راجع القسم أدناه للحصول على تفاصيل.

تعيين الحد

مخصص (Custom)

يمكنك تسمية وتسجيل مجموعة من إعدادات منحنى تدرج الألوان والحد، والتي تم إنشاؤها بواسطة أزرار "ضبط الألوان".

حدد إضافة/حذف... من القائمة المنسدلة. عندما يتم تعيين وضع الألوان (Color Mode) لأي شيء غير أبيض وأسود (Black and White)، يتم فتح مربع الحوار إضافة/حذف إعدادات منحنى تدرج الألوان (Add/Delete Tone Curve Settings). عندما يتم تعيين وضع الألوان (Color Mode) لأي شيء غير أبيض وأسود (Black and White)، يتم فتح مربع الحوار إضافة/حذف إعدادات الحد (Add/Delete Threshold Settings).

الشكل: مربع الحوار إضافة/حذف إعدادات منحنى تدرج الألوان (Add/Delete Tone Curve Settings)

حدد اسم الإعداد (Setting Name) وانقر فوق إضافة (Add). يتم تسجيل الاسم إلى قائمة إعدادات منحنى تدرج الألوان (Tone Curve Settings List) أو قائمة إعدادات الحد (Threshold Settings List).
انقر فوق حفظ (Save) لحفظ
يمكنك أيضًا استرجاع إعدادات منحنى تدرج الألوان والحد وتطبيقها على صورة معاينة. لاسترجاع الإعدادات، اختر اسم الإعدادات المسجلة من القائمة المنسدلة.
للحذف، حدد الاسسم المراد حذفه من قائمة إعدادات منحنى تدرج الألوان (Tone Curve Settings List) أو قائمة إعدادات الحد (Threshold Settings List) وانقر فوق حذف (Delete).

ملاحظة

يمكنك حفظ عدد من الإعدادات تصل إلى عشرة إعدادات.

الإعدادات الافتراضية (Defaults)

انقر فوق الإعدادات الافتراضية (Defaults) لإعادة تعيين كافة إعدادات الضبط التي تم إجراؤها، مثل التشبع/توازن الألوان والسطوع/التباين والمدرج التكراري ومنحنى تدرج الألوان.


مربع الحوار تفضيلات

انقر فوق تفضيلات... (Preferences...‎) في علامة التبويب الوضع المتقدم (Advanced Mode) لعرض مربع الحوار تفضيلات (Preferences).

يتيح مربع الحوار تفضيلات (Preferences) إمكانية تحديد الإعدادات المتقدمة لوظائف ScanGear عن طريق علامات التبويب معاينة (Preview) ومسح ضوئي (Scan) وإعدادات الألوان (Color Settings) والماسحة الضوئية (Scanner).

الشكل: مربع الحوار تفضيلات (Preferences)

علامة التبويب معاينة (Preview)

تتيح لك علامة التبويب هذه إمكانية تحديد الإجراء الذي تريد تطبيقه على المعاينة عند تشغيل ScanGear وكيفية عرض إطارات الاقتصاص بعد معاينة الصور.
علامة التبويب معاينة

علامة التبويب مسح ضوئي (Scan)

تتيح لك علامة التبويب هذه إمكانية تحديد وضع الألوان المراد تطبيقه عند إجراء مسح ضوئي للتطبيقات التي لا تفتح شاشة ScanGear وتحديد الإجراء الذي تريد تطبيقه على شاشة ScanGear بعد المسح الضوئي.
علامة التبويب مسح ضوئي

علامة التبويب إعدادات الألوان (Color Settings)

تتيح لك علامة التبويب هذه إمكانية تحديد طريقة ضبط الألوان وتمكين/تعطيل التحكم في درجات الألوان تلقائيا وتحديد قيمة gamma للشاشة.
علامة التبويب إعدادات الألوان

علامة التبويب الماسحة الضوئية (Scanner)

تتيح لك علامة التبويب هذه إمكانية تحديد مجلد لحفظ الصور بشكل مؤقت وتحديد ملف موسيقى لتشغيله أثناء المسح الضوئي أو عند انتهائه.
علامة التبويب الماسحة الضوئية


علامة التبويب معاينة

تتيح علامة التبويب معاينة (Preview) إمكانية إعداد العناصر التالية.

الشكل: علامة التبويب معاينة (Preview)

المعاينة عند بدء‏ ‏ScanGear‏ (Preview at Start of ScanGear)

حدد الإجراء الذي تريد تطبيقه على المعاينة عند بدء تشغيل ScanGear. يتم تحديد عرض صورة المعاينة المحفوظة (Display Saved Preview Image) بشكل افتراضي.

تنفيذ المعاينة تلقائيًا (Automatically Execute Preview) | يقوم ScanGear ببدء المعاينة تلقائيًا عند بدء تشغيله.
عرض صورة المعاينة المحفوظة (Display Saved Preview Image) | يتم عرض الصورة التي تمت معاينتها مسبقًا. يتم أيضًا حفظ إعدادات زر "ضبط الألوان" وإعدادات شريط الأدوات وإعدادات "الوضع المتقدم".
لا شيء (None) | لا يتم عرض صورة المعاينة عند بدء التشغيل.

إطار الاقتصاص في الصور المعايَّنة (Cropping Frame on Previewed Images)

حدد كيفية عرض إطارات الاقتصاص بعد معاينة الصور. يتم تحديد تنفيذ الاقتصاص التلقائي في الصور المعايَّنة (Execute Auto Cropping on Previewed Images) بشكل افتراضي.

تنفيذ الاقتصاص التلقائي في الصور المعايَّنة (Execute Auto Cropping on Previewed Images) | يتم عرض إطار الاقتصاص تلقائيًا وفقًا لحجم المستند بعد إجراء المعاينة.
عرض الإطار الأخير في الصور المعايَّنة (Display the Last Frame on Previewed Images) | يتم عرض إطار اقتصاص له نفس حجم آخر إطار الاقتصاص تم استخدامه بعد إجراء المعاينة.
لا شيء (None) | لا يتم عرض إطار اقتصاص بعد المعاينة.


علامة التبويب مسح ضوئي

تتيح علامة التبويب مسح ضوئي (Scan) إمكانية إعداد العناصر التالية.

الشكل: علامة التبويب مسح ضوئي (Scan)

مسح ضوئي بدون استخدام إطار ScanGear‏ (Scan without using ScanGear's Window)

يتعذر تغيير وضع الألوان في تطبيقات مثل برنامج "التمييز الضوئي للحروف" الذي لا يعرض شاشة ScanGear. وبالتالي يتم مسح المستند ضوئيًا باستخدام الإعدادات الموجودة في التطبيق. لتجاهل إعدادات التطبيق وإجراء مسح ضوئي باستخدام وضع ألوان محدد، يمكن تكوين الإعدادات هنا.

مستندات (ألوان) | يتم مسح المستند ضوئيًا باستخدام الوضع مستندات (ألوان) (Color(Documents)‎)، وذلك عند تكوين إعداد "ألوان" في التطبيق. حسب الإعدادات الافتراضية، يتم إيقاف تشغيل هذا الإعداد.
نص معزز (Text Enhanced) | إجراء المسح الضوئي في الوضع (التمييز الضوئي للحروف) للنص (Text(OCR)) عندما يتم تعيين الإعداد إجراء المسح الضوئي بالأبيض والأسود في التطبيق. حسب الإعدادات الافتراضية، يتم إيقاف تشغيل هذا الإعداد.
هام

لن تكون هذه الإعدادات صالحة عند عرض المسح الضوئي باستخدام شاشة ScanGear.

مربع حوار حالة ScanGear بعد المسح الضوئي (Status of ScanGear dialog after scanning)

يمكن تحديد استجابة ScanGear بعد الانتهاء من المسح الضوئي. يتم تعيين إغلاق ScanGear تلقائيًا (Close ScanGear automatically) حسب الإعدادات الافتراضية.

إغلاق ScanGear تلقائيًا (Close ScanGear automatically) | حدد هذا الإعداد للعودة إلى التطبيق الأصلي بعد الانتهاء من المسح الضوئي.
عدم إغلاق ScanGear تلقائيًا (Do not close ScanGear automatically) | حدد هذا الإعداد للعودة إلى ScanGear بعد الانتهاء من المسح الضوئي.
عرض مربع الحوار لتحديد الإجراء التالي (Display the dialog to select next action) | حدد هذا الإعداد لفتح مربع حوار وتحديد ما الذي يتم إجراؤه بعد الانتهاء من المسح الضوئي. الشكل: مربع الحوار المستخدم لتحديد الاستجابة بعد المسح الضوئي
ملاحظة

قد لا تدعم بعض التطبيقات الإعداد عدم إغلاق ScanGear تلقائيًا (Do not close ScanGear automatically) أو عرض مربع الحوار لتحديد الإجراء التالي (Display the dialog to select next action) حتى في حالة تعيينه.


علامة التبويب إعدادات الألوان

تتيح علامة التبويب إعدادات الألوان (Color Settings) إمكانية إعداد العناصر التالية.

الشكل: علامة التبويب إعدادات الألوان (Color Settings)

ضبط الألوان

حدد أحد الإعدادين التاليين. يتم تحديد مستحسن (Recommended) حسب الإعدادات الافتراضية.
يمكن تحديد هذا الإعداد عندما يكون وضع الألوان (Color Mode) هو ألوان (Color) أو تدرج الرمادي (Grayscale).

مستحسن (Recommended) | استخدم هذا الإعداد للحصول على درجات ألوان زاهية للمستند على الشاشة. يوصى عادةً بتحديد هذا الإعداد.
مطابقة الألوان (Color Matching) | حدد هذا الإعداد لمطابقة ألوان الماسحة الضوئية والشاشة والطابعة الملونة تلقائيًا، مما يؤدي إلى تقليل الوقت المستغرق في مطابقة ألوان الشاشة والطابعة يدويًا والحد من المشكلات المتعلقة بذلك. سيتم تعطيل وظيفة "التحكم في درجات الألوان تلقائيًا" وأزرار "ضبط الألوان". يمكن تحديد هذا الإعداد عندما يكون وضع الألوان (Color Mode) هو ألوان (Color). - المصدر (الماسحة الضوئية) (Source(Scanner)): حدد ملف تعريف الماسحة الضوئية. - Target: حدد ملف تعريف الهدف. - الشاشة (Monitor): حدد هذا الإعداد لعرض صورة المعاينة مع التصحيح الأمثل للشاشة. الإعدادات الافتراضية (Defaults): اضغط هذا الزر للرجوع إلى إعدادات مطابقة الألوان (Color Matching) الافتراضية.
لا شيء (None) | حدد هذا الإعداد لتعطيل تصحيح الألوان الذي يوفره ScanGear. يتم تعطيل وظيفة "التحكم في درجات الألوان تلقائيًا".
ملاحظة

يتوفر الإعداد مطابقة الألوان عندما يتم إعداد ScanGear والشاشة والتطبيقات المتوافقة مع إدارة الألوان (مثل Photoshop) والطابعة بشكل صحيح.
راجع الدليل الخاص بإعدادات الشاشة والطابعة والتطبيقات. راجع القسم أدناه للحصول على نظرة عامة حول إدارة الألوان.

مطابقة الألوان

تنفيذ التحكم في درجات الألوان تلقائيًا دائمًا (Always Execute the Auto Tone)

حدد هذا الإعداد دومًا لتصحيح لون الصورة تلقائيًا. يتم تحديد هذا الإعداد حسب الإعدادات الافتراضية.

هام

يمكن تحديد هذا الإعداد عندما يكون وضع الألوان (Color Mode) ألوان (Color) أو تدرج الرمادي (Grayscale).

لا يمكن تحديد هذا الإعداد في حالة تحديد لا شيء (None) في علامة تبويب إعدادات الألوان (Color Settings).

ملاحظة

عند معاينة الصور أو مسحها ضوئيًا باستخدام خلفيات عادية، قد تتغير درجات الألوان عن الصورة المصدر بسبب وظيفة "التحكم في درجات الألوان تلقائيًا". وفي هذه الحالة، قم بتعطيل تنفيذ التحكم في درجات الألوان تلقائيًا دائمًا (Always Execute the Auto Tone).

Gamma للشاشة (Monitor Gamma)

عند تعيين قيمة gamma لشاشة (عرض)، يمكنك ضبط بيانات الإدخال الخاصة بخصائص سطوع الشاشة. قم بضبط هذا الإعداد في حالة عدم انعكاس ألوان عنصر أصلي بشكل دقيق على الشاشة.
انقر فوق الإعدادات الافتراضية (Defaults) للرجوع إلى قيمة Gamma الافتراضية للشاشة (2.20).


علامة التبويب الماسحة الضوئية

تتيح علامة التبويب الماسحة الضوئية (Scanner) إمكانية إعداد العناصر التالية.

الشكل: علامة التبويب الماسحة الضوئية (Scanner)

الوضع الصامت (Quiet Mode)

حدد هذا الوضع لخفض صوت الماسحة الضوئية وذلك بتقليل سرعة رأس الماسحة الضوئية عند إجراء المعاينة للمستندات ومسحها ضوئيًا. لا يتم تحديد خانة الاختيار هذه بشكل افتراضي.

ملاحظة

يستغرق المسح الضوئي وقتًا أطول من المعتاد عند تمكين هذه الوظيفة.

تحديد مجلد لحفظ الملفات المؤقتة (Select Folder Where Temporary Files are Saved)

حدد مجلدًا لحفظ الصور فيه بشكل مؤقت. انقر فوق استعراض... (Browse...‎) لتحديد المجلد.

إعدادات الصوت (Sound Settings)

يمكن إعداد الجهاز لتشغيل الموسيقى أثناء/عند انتهاء المسح الضوئي.
حدد تشغيل الموسيقى أثناء إجراء المسح الضوئي (Play Music During Scanning) أو إصدار صوت عند اكتمال المسح الضوئي (Play Sound When Scanning is Completed)، ثم انقر فوق استعراض... (Browse...‎)، وحدد ملف صوت.

يمكنك تحديد الملفات التالية.
- ملف MIDI ‏(*.mid و*.rmi و*.midi)
- ملف صوتي (*.wav و*.aiff و*.aif)
- ملف MP3 ‏(*.mp3)


علامة التبويب مسح ضوئي متعدد

يمكنك إجراء مسح ضوئي لعدة مستندات في وقت واحد بمجرد اتباع عدد قليل من الخطوات البسيطة.
حدد نوع مستند ووجهة مسح المستندات ضوئيًا
لن يتم عرض شاشة المعاينة.

الشكل: علامة التبويب مسح ضوئي متعدد (Multi Scan)

هام

لن يتم اقتصاص أنواع المستندات التالية بشكل دقيق.

- المستندات الأصغر من 1.18 بوصة (3 سم) مربعة.

ـ الصور الفوتوغرافية التي تم قصها إلى أشكال متنوعة.

قد لا يتم اقتصاص أنواع المستندات التالية بشكل دقيق. في تلك الحالة، قم بتغيير حجم الورق (Paper Size) إلى حجم الورق الفعلي في علامة التبويب الوضع المتقدم (Advanced Mode) وقم بإعادة مسحه ضوئيًا. في حالة عدم وجود الحجم المطابق في حجم الورق (Paper Size)، قم بإجراء المسح الضوئي بحجم أكبر وقص الصورة.

- الصور الفوتوغرافية التي تبدو مائلة إلى اللون الأبيض عمومًا.

- الصور الفوتوغرافية التي تحتوي على حدود تميل إلى اللون الأبيض.

- مستندات بخلاف الصور الفوتوغرافية (خاصةً المستندات المطبوعة على ورق أبيض أو النصوص المكتوبة بخط اليد أو بطاقات تعريف المهنة، إلخ).

ملاحظة

عند تطبيق مسح ضوئي متعدد على أحد التطبيقات التي يتعذر عليها تلقي صور متعددة، قد يتم إجراء مسح ضوئي لعدة مستندات باعتبارها صورة واحدة أو أنه قد يتم إرسال المستند الأول فقط إلى التطبيق. وفي هذه الحالة، قم بإجراء المسح الضوئي المتعدد على تطبيق MP Navigator EX أو على تطبيق آخر من التطبيقات التي تدعم المسح الضوئي المتعدد، ثم قم بحفظ الصور وفتحها في التطبيق الذي تريد استخدامه.

سيتم تطبيق الإعداد "التحكم في درجات الألوان تلقائيًا" عندما يتم تحديد الإعداد مستحسن (Recommended) أو مطابقة الألوان (Color Matching) بعلامة التبويب إعدادات الألوان (Color Settings) ضمن تفضيلات (Preferences).

تحديد المصدر (Select Source)

صورة فوتوغرافية/بطاقة (ألوان) (Photo/Card(Color)‎) | حدد هذا العنصر لإجراء المسح الضوئي للصور الفوتوغرافية الملونة أو بطاقات تعريف المهنة التي تحتوي على صور فوتوغرافية ملونة.
صورة فوتوغرافية/بطاقة (تدرج الرمادي) (Photo/Card(Grayscale)) | حدد هذا العنصر لإجراء مسح ضوئي لصور فوتوغرافية بالأبيض والأسود أو بطاقات تعريف المهنة التي تحتوي على صور فوتوغرافية بالأبيض والأسود.
بطاقة (أبيض وأسود) (Card(Black & White)) | حدد هذا العنصر لإجراء المسح الضوئي لبطاقات تعريف المهنة التي تحتوي على نصوص فقط.
مجلة (ألوان) (Magazine(Color)‎) | حدد هذا العنصر لإجراء مسح ضوئي للمواد المطبوعة التي تحتوي على صور فوتوغرافية ملونة.
مجلة (تدرج الرمادي) (Magazine(Grayscale)) | حدد هذا العنصر لإجراء مسح ضوئي للمواد المطبوعة التي تحتوي على صور فوتوغرافية بالأبيض والأسود.

الوجهة (Destination)

ويب/خلفية شاشة (75 نقطة في البوصة) (Web/Wall Paper(75dpi)) | حدد هذا العنصر للصق الصور في صفحات الويب أو استخدامها كخلفية شاشة للكمبيوتر. يتم إجراء مسح ضوئي للمستندات بدقة إخراج 75 نقطة في البوصة.
إدارة الصورة (150 نقطة في البوصة) (Image management(150dpi)) | حدد هذا العنصر لتخزين الصور. يتم إجراء مسح ضوئي للمستندات بدقة إخراج 150 نقطة في البوصة.
طباعة صورة فوتوغرافية/بطاقة (300 نقطة في البوصة) (Photo print/Card(300dpi)) | حدد هذا العنصر لطباعة الصور أو تخزين بطاقات تعريف المهنة. يتم إجراء مسح ضوئي للمستندات بدقة إخراج 300 نقطة في البوصة.
طباعة صور، مكبرة (600 نقطة/بوصة) (Photo print; enlarged(600dpi)) | حدد هذا العنصر لتكبير الصور وطباعتها. يتم إجراء مسح ضوئي للمستندات بدقة إخراج 600 نقطة في البوصة.

عرض الصور الممسوحة ضوئيًا (View scanned images)

حدد هذا العنصر لعرض الصور المصغرة للصور الممسوحة ضوئيًا في إطار آخر.

الشكل: مربع الحوار الصور الأصلية (Original Images)

مسح ضوئي (Scan)

انقر فوق مسح ضوئي (Scan) لبدء المسح الضوئي.

ملاحظة

عندما يبدأ المسح الضوئي، سيظهر شريط التقدم. انقر فوق إلغاء (Cancel) لإلغاء عملية المسح الضوئي.

عند اكتمال عملية المسح الضوئي، قد يظهر مربع حوار يطلب منك تحديد الإجراء التالي. اتبع الرسالة لاستكمال العملية. يمكن تحديد استجابة ScanGear بعد المسح الضوئي في حالة مربع حوار ScanGear بعد المسح (Status of ScanGear dialog after scanning) من علامة التبويب مسح ضوئي ضمن تفضيلات (Preferences).

الإرشادات (Instructions)

انقر فوق هذا الزر لعرض هذا الدليل المتوفر بين يديك.

وضع العناصر على الماسحة الضوئية

في حالة وضع المستندات بانحدار أقل من 10 درجات، سيتم مسح المستندات ضوئيًا بعد إجراء التصحيح التلقائي.

ملاحظة

يجب ترك مساحة تصل إلى 3/8 بوصة (1 سم) أو أكثر بين حواف السطح الزجاحي والمستند كما هو موضح أدناه.

يجب ترك مساحة تصل إلى 3/8 بوصة (1 سم) أو أكثر بين المستندات.

يمكن وضع عدد من المستندات يصل إلى 10 مستندات.

أغلق غطاء المستند عند إجراء المسح الضوئي.

الشكل: مثال على وضع المستندات على السطح الزجاجي


مطابقة الألوان

تقوم علامة التبويب مطابقة الألوان بضبط الأجهزة كما هو موضح أدناه لمطابقة ألوان صورة معروضة على الجهاز أو صورة مطبوعة مع ألوان المستند الأصلي.

مثال: عندما يتم تحديد تنسيق sRGB (الافتراضي) لملف التعريف الهدف

المصدر (الماسحة الضوئية)
 | الماسحة الضوئية |
ScanGear
ملف تعريف المخرجات
 | sRGB |
نظام التشغيل التطبيق |  | التطبيق برنامج تشغيل الطابعة
الشاشة |  | الطابعة

يقوم ScanGear بتحويل مساحة الألوان بالصورة من مساحة الألوان بالماسحة الضوئية إلى sRGB.
عند إجراء عرض على شاشة، يتم تحويل مساحة الألوان بالصورة من sRGB إلى مساحة الألوان بالشاشة على أساس إعدادات الشاشة لنظام التشغيل وإعدادات مساحة العمل للتطبيقات.
وعند الطباعة، يتم تحويل مساحة الألوان بالصورة من sRGB إلى مساحة الألوان بالطابعة على أساس إعدادات الطباعة بالتطبيق وإعدادات برنامج تشغيل الطابعة.


استكشاف الأخطاء وإصلاحها

يوفر هذا القسم حلولاً للمشكلات التي قد تواجهك.

مشكلات متعلقة بالمسح الضوئي

مشكلات البرامج

مشكلات MP Navigator EX


مشكلات متعلقة بالمسح الضوئي

الماسحة الضوئية لا تعمل.

ScanGear لا يعمل.

ظهور رسالة خطأ وفشل في ظهور إطار ScanGear.

جودة المسح الضوئي رديئة (الصورة المعروضة على الشاشة).

الصورة الممسوحة ضوئيًا محاطة بمساحات بيضاء إضافية.

مشكلة أثناء المسح الضوئي باستخدام الإعداد "مسح ضوئي متعدد" أو الوظيفة "اقتصاص متعدد"

معدل سرعة المسح الضوئي بطيء.

تظهر الرسالة "لا توجد ذاكرة كافية".

توقف الكمبيوتر عن العمل أثناء المسح الضوئي.

لا تعمل الماسحة الضوئية عندما تتم ترقية نظام تشغيل Windows.

الماسحة الضوئية لا تعمل.

السبب:

لم يتم التعرف على الجهاز.

الحل:

إعادة تشغيل الكمبيوتر والتحقق من أنه قد تم التعرف على الماسحة الضوئية.
قد يمكّن هذا الحل الكمبيوتر من التعرف على الجهاز.

ScanGear لا يعمل.

السبب 1:

عدم تثبيت MP Drivers.

الحل:

تثبيت MP Drivers من القرص المضغوط الخاص بالإعداد. (راجع دليل التشغيل السريع)

السبب 2:

لم يتم تحديد الجهاز في التطبيق.

الحل:

استخدم تحديد المصدر (Select Source) لتحديد الجهاز. قد تختلف العملية نظرًا لاختلاف التطبيق.

هام

عدم تحديد اسم الطراز الذي يحتوي على WIA به.

السبب 3:

برنامج التطبيق غير متوافق مع TWAIN.

الحل:

تشغيل ScanGear من برنامج تطبيق متوافق مع TWAIN.

ظهور رسالة خطأ وفشل في ظهور إطار ScanGear.

الحل 1:

التحقق من تشغيل الجهاز.

الحل 2:

توصيل كبل USB بمنفذ USB آخر على الكمبيوتر نفسه (ليس لوحة وصل).

الحل 3:

إذا كانت لوحة وصل USB مستخدمة للتوصيل، فلا تقم باستخدامها. توصيل الكبل بمنفذ USB على الكمبيوتر نفسه (ليس لوحة الوصل).

الحل 4:

تثبيت MP Drivers من القرص المضغوط الخاص بالإعداد.

الحل 5:

حدد الجهاز من تحديد المصدر (Select Source).

ملاحظة

قد تختلف العملية نظرًا لاختلاف التطبيق.

الحل 6:

تأكد أن التطبيق متوافق مع TWAIN. يتعذر استخدام ScanGear مع تطبيق غير متوافق مع TWAIN.

الحل 7:

إنهاء ScanGear إذا كان برنامج تشغيل الماسحة الضوئية يعمل مع برنامج تطبيق آخر.

جودة المسح الضوئي رديئة (الصورة المعروضة على الشاشة).

السبب 1:

دقة المسح الضوئي منخفضة.

الحل:

زيادة دقة المسح الضوئي.
للحصول على تفاصيل، راجع الدقة.

السبب 2:

يظهر خطأ من مواصفات برنامج التطبيق.

الحل:

لا تعرض بعض برامج التطبيق الصور بوضوح إذا كانت الصورة صغيرة للغاية. تعيين حجم العرض إلى 100%.

السبب 3:

ظهور تشوه.

الحل 1:

تحديد مجلة (ألوان) (Magazine (Color)) مع تحديد المصدر (Select Source) في الوضع البسيط (Simple Mode).

الحل 2:

قم بتشغيل الإعداد إزالة التموج (Descreen) في الوضع المتقدم (Advanced Mode) من ScanGear.
للحصول على تفاصيل، راجع إعدادات الصور.

الحل 3:

في حالة استخدام MP Navigator EX، حدد جريدة (Magazine) للخيار نوع المستند (Document Type) أو حدد خانة الاختيار إزالة التموج (Descreen) قبل إجراء المسح الضوئي.
لمزيد من التفاصيل، راجع مربع الحوار إعدادات المسح الضوئي.

هام

قد يظهر التشوه أيضًا عندما يتم إجراء مسح ضوئي للصور الفوتوغرافية الرقمية المطبوعة.
في هذه الحالة، جرب الحل 2.

السبب 4:

عمق ألوان العرض منخفض.

الحل:

في Windows Vista:

ضمن شريط مهام Windows، انقر فوق ابدأ (Start)، ثم انقر فوق لوحة التحكم (Control Panel)، ثم انقر فوق المظهر وإضفاء الطابع الشخصي (Appearance and Personalization)، ثم انقر فوق ضبط دقة الشاشة (Adjust screen resolution). ضمن مربع الحوار إعدادات العرض (Display Settings)، قم بتعيين عمق الألوان إلى متوسط (16 بت) (Medium (16 bit)) أو أعلى.

في Windows 2000/Windows XP:

انقر فوق لوحة التحكم (Control Panel)، ثم انقر فوق عرض (Display). ضمن علامة التبويب إعدادات (Settings)، قم بتعيين عمق الألوان إلى متوسط (16 بت) (Medium (16 bit))، أو لون عالي النوعية (16 بت) (High Color (16 bit)) أو أعلى.

السبب 5:

وجود شوائب بالسطح الزجاجي أو بغطاء المستندات.

الحل:

تنظيف السطح الزجاجي أو غطاء المستندات للماسحة الضوئية، مع الحرص الشديد على عدم الضغط بقوة على السطح الزجاجي.

السبب 6:

حالة المستند الأصلي رديئة.

الحل:

في علامة التبويب "الوضع المتقدم" لـ ScanGear، قم بإجراء المسح الضوئي باستخدام وظائف إعدادات الصور (Image Settings) مثل، تقليل الأتربة والخدوش وتصحيح الألوان الباهتة وتصحيح التحبب.
للحصول على تفاصيل، راجع إعدادات الصور.

السبب 7:

اختلاف درجات الألوان عن المستند الأصلي عند معاينة الصور أو مسحها ضوئيًا باستخدام ألوان باستخدام ألوان متناسقة (مثل السماء).

الحل:

تعيين الإعداد التحكم في درجات الألوان تلقائيًا (Auto Tone) إلى إيقاف تشغيل (OFF)، ثم إجراء المسح الضوئي مرة أخرى.
للحصول على تفاصيل، راجع إعدادات الصور.

الصورة الممسوحة ضوئيًا محاطة بمساحات بيضاء إضافية.

السبب:

هذه المساحة أكبر من المساحة الأصلية التي تم اقتصاصها.

الحل:

اقتصاص جزء مناسب من الصورة.
استخدم الإعداد اقتصاص تلقائي (Auto Crop) في ScanGear لتعيين منطقة المسح الضوئي للمستند تلقائيًا. يمكن تحديد منطقة المسح الضوئي يدويًا لإجراء عمليات ضبط دقيقة أو لإجراء مسح ضوئي للمستندات (الصور الفوتوغرافية) المحاطة بحدود بيضاء.
للحصول على تفاصيل، راجع ضبط إطارات الاقتصاص.

مشكلة أثناء المسح الضوئي باستخدام الإعداد "مسح ضوئي متعدد" أو الوظيفة "اقتصاص متعدد"

السبب 1:

الصور الفوتوغرافية (العناصر) موجودة خارج المنطقة المدعمة.

الحل:

التحقق من مواضع المستندات على السطح الزجاجي.
للحصول على تفاصيل حول المسح الضوئي المتعدد، راجع إجراء المسح الضوئي في وضع المسح الضوئي المتعدد لـ ScanGear.
للحصول على تفاصيل حول الاقتصاص المتعدد، راجع إجراء المسح ضوئي لمستندات متعددة في وقت واحد في الوضع المتقدم.

السبب 2:

يظهر خطأ من مواصفات برنامج التطبيق.

الحل:

لا تدعم بعض التطبيقات إجراء مسح ضوئي متعدد للصور. وفي هذه الحالة، قم بإجراء مسح ضوئي لكل عنصر على حدة بدون استخدام الإعداد مسح ضوئي متعدد أو وظيفة الاقتصاص المتعدد.

معدل سرعة المسح الضوئي بطيء.

السبب 1:

تعيين الدقة لدرجة أعلى من اللازم.

الحل:

لعرض الصورة على الشاشة، قم بتعيين دقة الإخراج إلى 150 نقطة في البوصة. وللطباعة، قم بتعيين دقة الإخراج إلى قيمة مثل 300 نقطة في البوصة.
للحصول على تفاصيل، راجع الدقة.

السبب 2:

يتم تطبيق إعدادات الصورة (على سبيل المثال، تصحيح الألوان الباهتة وتصحيح التحبب) في ScanGear.

الحل:

إيقاف تشغيل هذه الإعدادات.
للحصول على تفاصيل، راجع إعدادات الصور.

تظهر الرسالة "لا توجد ذاكرة كافية".

السبب 1:

لا توجد ذاكرة كافية لمتابعة المسح الضوئي.

الحل:

إنهاء التطبيقات الأخرى وإعادة المحاولة.

السبب 2:

تعيين الدقة إلى عالية جدًا أو حجم المخرجات إلى كبير للغاية.

الحل:

تقليل الدقة و/أو حجم المخرجات وإعادة المحاولة.

توقف الكمبيوتر عن العمل أثناء المسح الضوئي.

السبب 1:

دقة الإخراج عالية جدًا.

الحل:

إعادة تشغيل الكمبيوتر، وتقليل دقة الإخراج لـ ScanGear وإعادة المسح الضوئي للمستند.

السبب 2:

مساحة القرص الثابت غير كافية.

الحل 1:

قد تظهر رسالة خطأ عند إجراء مسح ضوئي لمستند كبير بدقة عالية. حذف الملفات غير الضرورية والحصول على مساحة خالية كافية على القرص الثابت وإجراء المسح الضوئي مرة أخرى.

الحل 2:

في موقع الملفات المؤقتة (Location of Temporary Files) في MP Navigator EX، حدد مجلدًا لمحرك أقراص يحتوي على مساحة خالية كافية. للحصول على تفاصيل حول كيفية تحديد مجلد، راجع مربع الحوار تفضيلات.

السبب 3:

توصيل أجهزة متعددة بمنفذ USB.

الحل:

إلغاء توصيل كافة الأجهزة الأخرى من المنفذ عدا الماسحة الضوئية.

لا تعمل الماسحة الضوئية عندما تتم ترقية نظام تشغيل Windows.

السبب:

قد لا يتم التعرف على الماسحة الضوئية عند ترقية نظام تشغيل Windows إلى Windows XP مع بقاء برنامج تشغيل الماسحة الضوئية.

الحل:

إلغاء توصيل الماسحة الضوئية من الكمبيوتر. ثم إلغاء تثبيت MP Drivers وMP Navigator EX وإعادة تثبيتهما.

الإجراء أ: إزالة تثبيت MP Drivers

للحصول على تفاصيل حول كيفية حذف MP drivers، راجع إلغاء تثبيت MP Drivers.

الإجراء ب: إزالة تثبيت MP Navigator EX

1. انقر فوق القائمة ابدأ (Start)، ثم (كافة) البرامج ((All)Programs)، والأدوات المساعدة لـ Canon (Canon Utilities)، وإزالة تثبيت MP Navigator EX 1.0 (MP Navigator EX 1.0 Uninstall) لإزالة تثبيت MP Navigator EX 1.0.

2. انقر فوق نعم عندما تظهر رسالة تأكيد، ثم انقر فوق موافق.

3. عند اكتمال إزالة التثبيت، انقر فوق موافق.

تم حذف MP Navigator EX.

الإجراء جـ: إعادة تثبيت البرنامج

وضع قرص الإعداد المضغوط في محرك الأقراص. حدد MP Drivers وMP Navigator EX في الإطار تثبيت مخصص (Custom Install) لإعادة التثبيت.


مشكلات البرامج

عدم ظهور برنامج تطبيق البريد الإلكتروني المطلوب استخدامه في مربع حوار الإعداد الخاص ببرنامج البريد الإلكتروني.

طباعة الصورة الممسوحة ضوئيًا مكبرة (مصغرة).

طباعة الصورة الممسوحة ضوئيًا مكبرة (مصغرة) على شاشة الكمبيوتر.

لا يمكن فتح الصورة الممسوحة ضوئيًا.

عدم ظهور برنامج تطبيق البريد الإلكتروني المطلوب استخدامه في مربع حوار الإعداد الخاص ببرنامج البريد الإلكتروني.

السبب:

لم يتم إدخال برنامج تطبيق البريد الإلكتروني في نطاق الدعم المقدم بواسطة MP Navigator EX.

الحل:

يتم تقديم الدعم لبرامج تطبيق البريد الإلكتروني التالية: (يتم إرفاق ملفات الصورة بالرسالة البريدية تلقائيًا.)

- Windows Mail (Windows Vista‎)‎

- Outlook Express‏ (Windows 2000/Windows XP)

- Microsoft Outlook

- EUDORA

- Netscape Mail

إذا كان تطبيق البريد الإلكتروني لا يعمل بالشكل المطلوب، تحقق من أنه تم تمكين إعداد MAPI. لمزيد من التفاصيل، راجع الوثائق المرفقة بتطبيق البريد الإلكتروني الخاص بك:

في حالة استخدام تطبيق بريد إلكتروني بخلاف التطبيقات المسردة أعلاه، حدد لا شيء (إرفاق يدوي) (None (Attach manually)) في حالة ظهور رسالة تطالبك بتحديد تطبيق وإرفاق الصور الممسوحة ضوئيًا يدويًا.

طباعة الصورة الممسوحة ضوئيًا مكبرة (مصغرة).

الحل:

تعيين حجم الطباعة في برنامج التطبيق.

طباعة الصورة الممسوحة ضوئيًا مكبرة (مصغرة) على شاشة الكمبيوتر.

الحل 1:

تغيير إعداد العرض الموجود في التطبيق. الرجاء ملاحظة أنه رغم ذلك قد يتعذر تصغير حجم الصور المفتوحة في الرسام. لتصغير حجم العرض، قم بفتح الصور في التطبيق المتاح بدلاُ من ذلك.
راجع الدليل الإلكتروني للتعرف على الإجراءات التفصيلية لكل برنامج تطبيق. إذا كانت لديك أية أسئلة، اتصل بالشركة المصنعة لكل تطبيق.

الحل 2:

تغيير إعداد الدقة الموجود في التطبيق ثم إعادة المسح الضوئي. كلما كانت الدقة أعلى كانت الصورة الناتجة أكبر حجمًا.
للحصول على تفاصيل، راجع الدقة.

لا يمكن فتح الصورة الممسوحة ضوئيًا.

الحل:

حيث أنه لم يتم دعم تنسيق الملف بواسطة برنامج التطبيق. قم بإعادة مسح الصورة ضوئيًا باستخدام برنامج التطبيق، ثم قم بتغييرها وحفظها بأكثر تنسيقات الملفات شيوعًا مثل JPEG.
راجع الدليل الإلكتروني للتعرف على الإجراءات التفصيلية لكل برنامج تطبيق. إذا كانت لديك أية أسئلة، اتصل بالشركة المصنعة لكل تطبيق.


مشكلات MP Navigator EX

لا يمكن إجراء المسح الضوئي بالحجم الحقيقي.

لا يمكن كشف وضع الصورة أو حجمها بشكل صحيح عند إجراء المسح الضوئي باستخدام لوحة التشغيل.

المستند موضوع بشكل صحيح، لكن الصورة الممسوحة ضوئيًا مائلة.

المستند موضوع بشكل صحيح، لكن تم تغيير الاتجاه في الصورة الممسوحة ضوئيًا.

لا يمكن إجراء المسح الضوئي بالحجم الحقيقي.

السبب 1:

المستند غير موضوع بشكل صحيح.

الحل:

تأكد من وضع المستند على الأسطوانه بشكل صحيح. لمزيد من التفاصيل، راجع دليل التشغيل السريع.

السبب 2:

عندما يتم تعيين حجم المستند (Document Size) إلى كشف تلقائي (Auto Detect)، فلن يتم إجراء المسح الضوئي لبعض المستندات بشكل صحيح.

الحل:

قم بتعيين حجم المستند (Document Size) وفقًا للمستند ثم حاول مرة أخرى. في حالة عدم وجود الحجم المطابق في "حجم الورق"، قم بإجراء المسح الضوئي بحجم أكبر ثم قم باقتصاص الصورة. للحصول على التفاصيل، راجع مربع الحوار تصحيح/تحسين الصور.

لا يمكن كشف وضع الصورة أو حجمها بشكل صحيح عند إجراء المسح الضوئي باستخدام لوحة التشغيل.

السبب:

لم يتم تعيين إعدادات MP Navigator EX بالنسبة للمستند المطلوب مسحه ضوئيًا.

الحل 1:

لمزيد من التفاصيل، راجع المسح الضوئي للصور الفوتوغرافية والمستندات.

الحل 2:

تأكد من وضع المستند على الأسطوانه بشكل صحيح. للحصول على تفاصيل حول كيفية وضع الصور الفوتوغرافية، راجع دليل الجهاز.

المستند موضوع بشكل صحيح، لكن الصورة الممسوحة ضوئيًا مائلة.

السبب:

إذا تم تحديد خانة الاختيار تصحيح المستند المائل (Correct slanted document)، يتعذر إجراء المسح الضوئي لبعض المستندات بشكل صحيح.

الحل:

في MP Navigator EX، قم بمسح خانة الاختيار تصحيح المستند المائل (Correct slanted document) ثم قم بإجراء المسح الضوئي مرة أخرى. لمزيد من التفاصيل، راجع مربع الحوار إعدادات المسح الضوئي.

المستند موضوع بشكل صحيح، لكن تم تغيير الاتجاه في الصورة الممسوحة ضوئيًا.

السبب:

عند تحديد خانة الاختيار الكشف عن اتجاه المستندات النصية وتدوير الصور (Detect the orientation of text documents and rotate images)، يتعذر إجراء المسح الضوئي لبعض المستندات بشكل صحيح.

الحل:

في MP Navigator EX، قم بمسح خانة الاختيار الكشف عن اتجاه المستندات النصية وتدوير الصور (Detect the orientation of text documents and rotate images) ثم قم بإجراء المسح الضوئي مرة أخرى. لمزيد من التفاصيل، راجع مربع الحوار إعدادات المسح الضوئي.


تحديث برنامج تشغيل الماسحة الضوئية

توضح الأقسام التالية كيفية تثبيت MP Drivers وحذفه وتحديثه.

الحصول على أحدث إصدار من MP Drivers

إلغاء تثبيت MP Drivers

قبل تثبيت MP Drivers

تثبيت MP Drivers


الحصول على أحدث إصدار من MP Drivers

تتضمن حزمة MP Drivers برنامج تشغيل الطابعة وبرنامج تشغيل الماسحة الضوئية (ScanGear).
قد تساعد ترقية إصدار MP Drivers الحالي إلى أحدث إصدار من MP Drivers على حل بعض المشكلات التي تواجهك.

يمكن الحصول على MP Drivers بالطريقة التالية.

من خلال الإنترنت

يمكنك زيارة موقعنا على الويب وتنزيل MP Drivers الخاصة بطرازك.

هام

يمكن تنزيل MP Drivers مجانًا، ولكن يتحمل المستخدم رسوم الوصول للإنترنت.

في حالة تثبيت إصدار قديم من MP Drivers بالفعل، قم بحذفه (إلغاء تثبيته) أولاً.
للحصول على إرشادات حذف MP Drivers، راجع "إلغاء تثبيت MP Drivers."

موضوعات مرتبطة

قبل تثبيت MP Drivers

تثبيت MP Drivers


إلغاء تثبيت MP Drivers

يمكن حذف MP Drivers الذي لم تعد تستخدمه.
عليك الخروج من كافة التطبيقات المستخدمة عند حذف MP Drivers.

فيما يلي الخطوات الخاصة بإجراء حذف MP Drivers غير الضروري:

1- إزالة كبل USB الذي يصل بين الجهاز والكمبيوتر.

2- انقر فوق ابدأ (Start)، ثم أشر إلى (كافة) البرامج ((All) Programs)، ثم "اسم طراز طابعتك"، ثم انقر فوق إلغاء تثبيت (Uninstall).

هام

في نظام التشغيل Windows Vista، قد يظهر مربع حوار تأكيد/تحذير عند تثبيت أحد البرامج أو إلغاء تثبيته أو بدء تشغيله.
يظهر مربع الحوار هذا إذا كانت الحقوق الإدارية ضرورية لإجراء مهمة ما.
في حالة تسجيل الدخول بحساب المسؤول، انقر فوق متابعة (Continue) أو سماح (Allow) للمتابعة.
تطلب بعض التطبيقات تسجيل الدخول بحساب مسؤول للمتابعة. في حالة تسجيل الدخول بحساب عادي، قم بالتبديل لحساب مسؤول، ثم أعد تشغيل العملية من البداية.

3- عند ظهور مربع الحوار برنامج إلغاء تثبيت MP Drivers (MP Drivers Uninstaller)، انقر فوق تنفيذ (Execute).

4- انقر فوق نعم (Yes) عند ظهور رسالة التأكيد.

5- عند حذف كافة الملفات، انقر فوق اكتمل (Complete).

بذلك يكون حذف MP Drivers قد اكتمل.

هام

سيتم حذف برنامج تشغيل الطابعة وبرنامج تشغيل الماسحة الضوئية (ScanGear) في حالة إلغاء تثبيت MP Drivers.


قبل تثبيت MP Drivers

يتناول هذا القسم العناصر التي يجب التحقق منها قبل تثبيت MP Drivers. كما يجب الرجوع لهذا القسم في حالة تعذر تثبيت MP Drivers.

التحقق من حالة الجهاز

قم بإيقاف تشغيل الجهاز.

قم بتوصيل الكمبيوتر الشخصي والجهاز بشكل صحيح. للحصول على إرشادات التوصيل، راجع دليل الجهاز.

التحقق من إعدادات الكمبيوتر الشخصي

قم بإنهاء كافة البرامج قيد التشغيل، مثل برامج الكشف عن الفيروسات والبرامج الموجودة بالنظام.

في Windows Vista، قم بتسجيل الدخول باعتبارك مستخدم يتمتع بحقوق المسؤول.

في نظام التشغيل Windows XP، قم بتسجيل الدخول إلى جهاز الكمبيوتر باعتبارك مسؤول.

في نظام التشغيل Windows 2000، قم بتسجيل الدخول باعتبارك عضو بمجموعة المسؤولين (Administrators).

ملاحظة

في حالة تثبيت إصدار قديم من MP Drivers بالفعل، قم بحذفه (إلغاء تثبيته) أولاً. للحصول على إرشادات حذف MP Drivers، راجع "إلغاء تثبيت MP Drivers."

موضوعات مرتبطة

تثبيت MP Drivers

الحصول على أحدث إصدار من MP Drivers


تثبيت MP Drivers

يمكنك زيارة موقعنا على الويب عبر الإنترنت وتنزيل أحدث إصدار من MP Drivers الخاص بطرازك.

فيما يلي الخطوات الخاصة بتثبيت MP Drivers الذي تم تحميله:

1- قم بإيقاف تشغيل الجهاز.

هام

في حالة تشغيل الكمبيوتر والجهاز قيد التشغيل، يتم تنفيذ وظيفة التوصيل والتشغيل في Windows تلقائيًا، ويظهر الإطار معالج العثور على أجهزة جديدة (Found New Hardware wizard). في هذه الحالة، انقر فوق إلغاء.

2- انقر نقرًَا مزدوجًا فوق رمز الملف الذي تم تحميله.

يبدأ تشغيل برنامج التثبيت.

هام

في نظام التشغيل Windows Vista، قد يظهر مربع حوار تأكيد/تحذير عند تثبيت أحد البرامج أو إلغاء تثبيته أو بدء تشغيله.
يظهر مربع الحوار هذا إذا كانت الحقوق الإدارية ضرورية لإجراء مهمة ما.
في حالة تسجيل الدخول بحساب المسؤول، انقر فوق متابعة (Continue) أو سماح (Allow) للمتابعة.
تطلب بعض التطبيقات تسجيل الدخول بحساب مسؤول للمتابعة. في حالة تسجيل الدخول بحساب عادي، قم بالتبديل لحساب مسؤول، ثم أعد تشغيل العملية من البداية.

3- من الإطار مرحبًا (Welcome)، انقر فوق التالي (Next).

4- في الإطار تحديد محل الإقامة (Select Your Place of Residence)، حدد المنطقة ثم انقر فوق التالي (Next).

5- قم بقراءة محتويات الإطار اتفاقية الترخيص (License Agreement). بعد التحقق من المحتويات، انقر فوق نعم (Yes).

يبدأ تثبيت MP Drivers.

6-بعد ظهور الإطار اكتمل التثبيت (Installation complete)، انقر فوق اكتمل (Complete).

ملاحظة

لتحديد وجهة اتصال الجهاز يدويًا، حدد خانة الاختيار تحديد منفذ الطابعة (Select printer port)، ثم انقر فوق تحديد يدوي (Manual Selection). في الإطار تحديد منفذ (Select port)، حدد وجهة الاتصال، ثم انقر فوق موافق (OK).

7- تحقق من أن الجهاز والكمبيوتر متصلان بواسطة كبل، ثم قم بتشغيل الجهاز.

انتظر حتى يتم التعرف على الاتصال.

يعمل هذا الإجراء على تثبيت MP Drivers.
قد تظهر رسالة تطلب منك إعادة تشغيل الكمبيوتر، وذلك حسب بيئة التشغيل. أعد تشغيل الكمبيوتر لاستكمال عملية التثبيت بشكل سليم.

هام

عند فك ضغط الملف المضغوط الذي تم تحميله، قم بحفظ الملف في مجلد مثل C:\temp. تجنب استخدام أية حروف غير إنجليزية في اسم المجلد. فقد لا يتم تثبيت MP Drivers بشكل سليم إذا استخدمت حروف غير إنجليزية.

يمكن تنزيل MP Drivers مجانًا، ولكن يتحمل المستخدم رسوم الوصول للإنترنت.

موضوعات مرتبطة

قبل تثبيت MP Drivers

الحصول على أحدث إصدار من MP Drivers


التطبيقات المرفقة

يتناول هذا القسم التطبيقات المرفقة (بخلاف MP Navigator EX).

تحويل البيانات الممسوحة ضوئيًا إلى بيانات نصية قابلة للتحرير

يمكن تحويل صور ممسوحة ضوئيًا لبيانات نصية. يمكن تحرير البيانات النصية المحولة باستخدام برنامج معالجة الكلمات أو باستخدام البرامج الأخرى.

OmniPage SE

إدارة الصور الممسوحة ضوئيًا

يمكنك فرز الصور الممسوحة ضوئيًا وترتيبها.
يمكن البحث عن الصور الممسوحة ضوئيًا بشكل سريع باستخدام وظائف البحث المتقدمة.

Presto! PageManager


OmniPage SE

برنامج OmniPage SE هو عبارة عن برنامج للتمييز الضوئي للحروف (OCR) يقوم بتحويل البيانات النصية الممسوحة ضوئيًا من مصادر كالكتب والصحف إلى نصوص قابلة للتحرير. يمكن تحميل النصوص المحولة إلى "محرر النصوص" في برنامج OmniPage SE لإجراء أية تصحيحات ضرورية للنص الذي تم إنشاؤه باستخدام محرك التمييز التلقائي للحروف.

الشكل: شاشة OmniPage SE

للحصول على التفاصيل، راجع دليل OmniPage SE.

قراءة الدليل

انقر فوق القائمة ابدأ (Start) ثم حدد (كافة) البرامج ((All) Programs) - ScanSoft OmniPage SE 4 - الدليل (Guide)، ثم انقر فوق دليل المستخدم (User's Guide).

هام

قد لا تتوافر هذه الوظيفة بناءً على المنتج والمنطقة.


Presto! PageManager

Presto! يعتبر Presto! PageManager أحد البرامج التي تتيح للمستخدم إدارة الصور الممسوحة ضوئيًا.
يمكنك من خلال هذا البرنامج استخدام طرق بحث متنوعة مثل البحث بالكلمة الأساسية والبحث بالنص الكامل.

الشكل: شاشة Presto! PageManager

ملاحظة

للحصول على التفاصيل، راجع دليل Presto! PageManager.