Obsah

Uživatelská příručka

MP-1739-V1.00

Často kladené dotazy

Jak používat tuto příručku

Bezpečnostní opatření

Právní omezení používání výrobku a používání snímků

Před použitím přístroje

Hlavní součásti

Práce s předlohou

Vkládání papíru pro tisk

Vkládání papíru

Vkládání obálek

Vkládání malého papíru

Tisková média

Obecné informace

Kompatibilní typy médií

Kopírování

Kopírování

Změna nastavení kopírování

Použití užitečných funkcí kopírování

Tisk z počítače

Tisk v operačním systému Windows

Tisk v operačním systému Macintosh

Skenování obrázků

Informace o skenování obrázků

Způsoby skenování

Faxování

Příprava přístroje na faxování

Registrace informací o odesílateli

Registrace místa určení

Odesílání faxů

Používání dalších užitečných funkcí odesílání

Přijímání faxů

Použití dalších užitečných funkcí příjmu

Dokumenty uložené v paměti

Souhrn hlášení a seznamů

Běžná údržba

Nejasný tisk nebo tisk nesprávných barev

Tisk vzorku testu trysek

Kontrola vzorku testu trysek

Čištění tiskové hlavy

Hloubkové čištění tiskové hlavy

Nastavení tiskové hlavy ze zařízení

Nastavení tiskové hlavy z počítače

Výměna kazety FINE (FINE Cartridge)

Nejlepší výsledky tisku

Čištění přístroje

Změna nastavení přístroje

<FAX SETTINGS> (NASTAVENI FAXU)

<DEVICE SETTINGS> (NASTAV. ZARIZENI)

Odstraňování problémů

Na displeji je zobrazena chybová zpráva

Na displeji se nic nezobrazuje

Na displeji je zobrazen jiný než požadovaný jazyk

Nelze nainstalovat ovladače MP

Přístroj nelze správně připojit k počítači

Neuspokojivé výsledky tisku

Neuspokojivé výsledky tisku při kopírování

Přístroj se při tiskové úloze nespustí nebo se zastaví

Nesprávné podávání papíru

Zachycení papíru v tiskárně

Na obrazovce počítače se objeví chybové hlášení

Problémy specifické pro systém Windows

Na zařízení s podporou rozhraní PictBridge se objeví chybové hlášení

Potíže při skenování

Potíže při přijímání faxů

Potíže při odesílání faxů

Potíže s telefonem

Pokud potíže nelze vyřešit

Dodatek

Součásti dodávky

Oblast tisku

Odinstalování příruček online

Přeprava přístroje

Otevření dialogového okna [Printer Properties/Vlastnosti tiskárny] (systém Windows)

Otevření dialogového okna [Page Setup/Vzhled stránky] a [Print/Tisk] (systém Macintosh)

Otevření nástroje [Printer Setup Utility/Nástroj pro nastavení tiskárny] ([Print Center/Tiskové centrum]) (systém Macintosh)

Otevření nástroje [Canon IJ Printer Utility] (systém Macintosh)


Dodatek

Součásti dodávky

Zkontrolujte, zda jsou v krabici všechny následující položky. Pokud některá součást chybí nebo je poškozena, obraťte se na nejbližšího servisního zástupce společnosti Canon.

Disk [Setup CD-ROM/CD Instalace]

Pokyny pro snadnou instalaci (Instalační leták)

Stručná příručka

Černá a barevná kazeta Canon FINE (FINE Cartridge)

Napájecí kabel

Telefonní kabel

* K propojení přístroje s počítačem je potřeba kabel USB.


Oblast tisku

Pro zajištění nejlepší kvality tisku ponechává přístroj na každé straně média okraje. Skutečnou oblastí tisku bude plocha bez těchto okrajů.

Poznámka

Funkce [Tisk bez ohraničení]

Vyberete-li možnost [Borderless Printing/Tisk bez ohraničení], můžete dokumenty vytisknout bez okrajů.

Při tisku bez ohraničení může na okrajích dojít k mírnému oříznutí, protože tisknutý obraz se zvětšuje, aby pokryl celou stránku.

Pro tisk bez ohraničení používejte následující druhy papíru.

- [Photo Paper Pro PR-101/Fotografický papír Pro PR-101]

- [Glossy Photo Paper GP-401/Lesklý fotografický papír GP-401]/[Glossy Photo Paper "Everyday Use" GP-501/Lesklý fotografický papír pro každodenní práci GP-501]

- [Photo Paper Glossy GP-502/Lesklý fotografický papír GP-502]

- [Photo Paper Plus Glossy PP-101/Lesklý fotografický papír Plus PP-101]

- [Photo Paper Plus Double Sided PP-101D/Oboustranný fotografický papír Plus PP-101D]*

- [Photo Paper Plus Semi-gloss SG-101, SG-201/Pololesklý fotografický papír Plus SG-101, SG-201]

- [Matte Photo Paper MP-101/Matný fotografický papír MP-101]

* Tento papír lze použít pouze při tisku z počítače.

Při použití jiného typu papíru k tisku bez okrajů může dojít k podstatnému zhoršení kvality tisku nebo ke změnám odstínů barev.

Při tisku bez okrajů na běžný papír může dojít ke snížení kvality výtisků. Běžné papíry používejte pouze pro zkušební tisk. Tisk bez ohraničení na běžný papír lze použít pouze při tisku z počítače.

V závislosti na typu papíru může funkce [Borderless Printing/Tisk bez ohraničení] snížit kvalitu tisku na horním a dolním okraji papíru nebo může vést k ušpinění těchto částí papíru.

Doporučená tisková oblast (tmavě modrá):

Společnost Canon doporučuje tisknout uvnitř této oblasti. ( [image])

Tisková oblast (světle modrá):

Oblast, ve které lze tisknout. ( [image])

Nicméně při tisku v této oblasti může utrpět kvalita tisku nebo přesnost podávání papíru.

Viz A5, A4, B5, [4" x 6"/101,6 x 150 mm], [4" x 8"/101,6 x 203,2 mm], [5" x 7"/127,0 x 177,8 mm], [8" x 10"/101,6 x 254 mm], [Credit Card/Kreditní karta], [Wide/Široká].

Viz část Formáty Letter, Legal.

Viz část [Envelopes/Obálky].

A5, A4, B5, [4" x 6"/101,6 x 150 mm], [4" x 8"/101,6 x 203,2 mm], [5" x 7"/127,0 x 177,8 mm], [8" x 10"/101,6 x 254 mm], [Credit Card/Kreditní karta], [Wide/Široká].

Velikost

Tisková oblast (šířka × výška)

A5

5,56 x 7,95 palce/141,2 x 202,0 mm

A4

8,00 x 11,38 palce/203,2 x 289,0 mm

B5

6,90 x 9,80 palce/175,2 x 249,0 mm

[4" × 6" / 101,6 × 152,4 mm]

3,73 x 7,69 palce / 94,8 x 195,2 mm

[4" x 8" / 101,6 x 203,2 mm]*

3,73 x 19,53 cm/94,8 x 7,9"

[5" × 7" / 127,0 × 177,8 mm]

4,73 x 6,69 palce / 120,2 x 169,8 mm

[8" × 10" / 203,2 × 254,0 mm]

7,73 x 9,69 palce / 196,4 x 246,0 mm

[Credit Card/Kreditní karta]

1,86 x 3,07 palce / 47,2 x 78,0 mm

[Wide/Široká]

3,73 x 6,80 palce / 94,8 x 172,6 mm

* Tuto velikost stránky lze použít pouze při tisku z počítače.

Doporučená tisková oblast

Tisková oblast

Formáty Letter, Legal

Velikost

Tisková oblast (šířka × výška)

Letter

8,00 x 10,69 palce / 203,2 x 271,4 mm

Legal

8,00 x 13,69 palce / 203,2 x 347,6 mm

Doporučená tisková oblast

Tisková oblast

[Envelopes/Obálky]

Velikost

Tisková oblast (šířka × výška)

[European DL/Euro DL]*

4,06 x 7,12 palce / 103,2 x 180,8 mm

[Comm. Env. #10/Běžná obálka č.#10]*

3,86 x 7,96 palce / 98,0 x 202,1 mm

* Obálky lze použít pouze při tisku z počítače.

Doporučená tisková oblast


Odinstalování příruček online

Chcete-li odinstalovat všechny příručky online z počítače, použijte následující postup.

Všechny nainstalované příručky online budou odstraněny současně.

1 Klepněte na položky [Start] > [All Programs/Všechny programy] (v systému Windows 2000 na položku [Programs/Programy]) > [Canon XXX Manual/Příručka k tiskárně Canon XXX] (kde "XXX" je název vašeho přístroje) >[Uninstall/Odinstalovat].

2 V zobrazené žádosti o potvrzení klepněte na tlačítko [OK].

Poznámka

Pokud systém zobrazí zprávu s výzvou k restartování počítače, restartujte počítač klepnutím na tlačítko [OK].

Odinstalace Příručky k tisku y počítače PC

[PC Printing Guide] se odinstaluje při odinstalaci ovladače tiskárny.

Poznámka

Informace o odinstalaci ovladače tiskárny naleznete v [PC Printing Guide] online.

Odinstalace Příručky pro skenování

1 Otevřete pevný disk a poklepejte na položky [Library/Knihovna], [Application Support/Podpora aplikací], [Canon], [ScanGear/Ovladač ScanGear], [Resources/Zdroje] a [Help/Nápověda].

2 Přetáhněte soubor nápovědy do koše.

3 Přetáhněte ikonu [XXX On-screen Manual/Příručka online k přístroji XXX] (kde "XXX" je název vašeho přístroje) z plochy do koše.

Odinstalace jiných příruček online než Příručky k tisku z počítače PC a Příručky pro skenování

1 Vyberte položku [Applications/Aplikace] z nabídky [Go/Přejít].

2 Poklepejte na složku [Canon Utilities/Programy Canon] a poté na složku [IJ Manual/Příručka IJ].

3 Přetáhněte složku s názvem přístroje do koše.

4 Přetáhněte ikonu [XXX On-screen Manual/Příručka online k přístroji XXX] (kde "XXX" je název vašeho přístroje) z plochy do koše.


Přeprava přístroje

Při přepravě nebo dlouhodobějším uskladnění přístroj zabalte do původních obalů.

Pokud nemáte původní obaly k dispozici, zabalte přístroj pečlivě do ochranných materiálů a umístěte jej do pevné krabice.

Důležité

Při balení přístroje ponechte kazety FINE (FINE Cartridges) instalované v tiskárně.

1 Přístroj vypněte.

2 Zkontrolujte, zda je kontrolka [Power] (Napájení) zhasnutá a odpojte přístroj od zdroje napájení.

Důležité

Neodpojujte přístroj od napájení, pokud kontrolka [Power] (Napájení) svítí nebo bliká zeleně, jelikož by tím mohlo dojít k poruše nebo poškození, takže by přístroj nemohl tisknout.

3 Vytáhněte nástavec výstupní přihrádky a poté zavřete opěrku papíru a výstupní přihrádku na papír.

4 Kabel tiskárny odpojte od počítače i od přístroje a poté od přístroje odpojte napájecí kabel.

5 Pomocí lepicí pásky upevněte všechny kryty na přístroji, aby se během přepravy neotevřely. Poté přístroj zabalte do plastikového pytle.

6 Při balení na obě strany přístroje připevněte ochranný materiál.

Upozornění

Přístroj nepřepravujte ani neskladujte šikmo, svisle ani vzhůru nohama, protože by mohl uniknout inkoust a přístroj poškodit.

Zasílání přístroje

Před odesláním přístroje dodávkovou službou:

Víko krabice řádně zajistěte silnou páskou.

Krabici zřetelně označte nápisem "KŘEHKÉ" nebo "OPATRNĚ".


Otevření dialogového okna Vlastnosti tiskárny (systém Windows)

Otevření dialogového okna [Printer Properties/Vlastnosti tiskárny] (systém Windows)

Dialogové okno vlastností tiskárny lze otevřít buď z aplikace, nebo přímo z nabídky [Start] operačního systému Windows.

Poznámka

Dialogové okno vlastností tiskárny lze také otevřít z aplikace [My Printer/Moje tiskárna]. Poklepejte na ikonu [My Printer/Moje tiskárna] na ploše vašeho počítače a vyberte možnost [Printer Settings/Nastavení tiskárny].

* V závislosti na zemi či oblasti nákupu nemusí být aplikace [My Printer/Moje tiskárna] k dispozici.

Otevření dialogového okna z aplikace

Při určování nastavení tisku před tiskem postupujte následujícím způsobem.

Poznámka

V závislosti na používané aplikace se postupy mohou lišit. Podrobnosti najdete v příručce ke své aplikaci.

1 V aplikaci vyberte nabídku pro tisk dokumentu.

Dialogové okno [Print/Tisk] lze obvykle otevřít zvolením příkazu [Print/Tisk] z nabídky [File/Soubor] nebo na panelu příkazů v aplikaci.

2 Ujistěte se, že je vybrána možnost [Canon XXX Printer/Tiskárna Canon XXX] (kde "XXX" je název vašeho přístroje) a potom klepněte na položku [Preferences/Předvolby] (nebo [Properties/Vlastnosti]).

Otevře se dialogové okno vlastností tiskárny.

Otevření dialogového okna vlastností tiskárny přímo z ovládacích panelů

Tato metoda slouží k údržbě přístroje a konfiguraci nastavení tisku sdílených všemi aplikacemi.

Poznámka

Při otevření dialogového okna vlastností tiskárny výběrem příkazu [Set printer properties/Nastavit vlastnosti tiskárny] z nabídky příkazů (v jiných systémech Windows, než je systém Vista, výběrem příkazu [Properties/Vlastnosti] z nabídky [File/Soubor]) se zobrazí karty týkající se funkcí systému Windows (například karta [Ports/Porty]). Tyto karty se nezobrazují, otevřete-li dialogové okno vlastností tiskárny výběrem příkazu [Select printing preferences/Vybrat předvolby tiskárny] z nabídky příkazů (v jiných systémech Windows, než je systém Vista, výběrem příkazu [Printing Preferences/Předvolby tisku] z nabídky [File/Soubor]) nebo z aplikací. Podrobnosti o kartách souvisejících s funkcemi operačního systému Windows najdete v dokumentaci k systému Windows.

1 Klepněte na položku [Control Panel/Ovládací panely] a dále v části [Hardware and Sound/Hardware a zvuk] na položku [Printer/Tiskárna].

V systému Windows XP klepněte na položku [Control Panel/Ovládací panely], [Printers and Other Hardware/Tiskárny a jiný hardware] a potom na [Printers and faxes/Tiskárny a faxy].

V systému Windows 2000 klepněte na položku [Control Panel/Ovládací panely] a [Printers/Tiskárny].

2 Klepněte na ikonu [Canon XXX Printer/Tiskárna Canon XXX] (kde "XXX" je název vašeho přístroje) a vyberte položku [Properties/Vlastnosti].

Otevře se dialogové okno vlastností tiskárny.

Poznámka

Podrobné informace o nastavení každé funkce najdete v Příručce k tisku z počítače PC online nebo v nápovědě online.


Otevření dialogového okna [Page Setup/Vzhled stránky] a [Print/Tisk] (systém Macintosh)

Dialogové okno [Page Setup/Vzhled stránky] a dialogové okno [Print/Tisk] můžete otevřít z používané aplikace.

Otevření dialogového okna [Page Setup/Vzhled stránky]

Otevřete dialogové okno [Page Setup/Vzhled stránky] a určete před tiskem požadovaná nastavení stránky (papíru).

1 Vyberte možnost [Page Setup/Vzhled stránky] z nabídky [File/Soubor] ve vaší aplikaci.

Otevře se dialogové okno [Page Setup/Vzhled stránky].

Otevření dialogového okna [Print/Tisk]

Otevřete dialogové okno [Print/Tisk] a určete před tiskem požadovaná nastavení tisku.

1 Vyberte možnost [Print/Tisk] z nabídky [File/Soubor] ve vaší aplikaci.

Otevře se dialogové okno [Print/Tisk].


Otevření nástroje [Printer Setup Utility/Nástroj pro nastavení tiskárny] ([Print Center/Tiskové centrum]) (systém Macintosh)

Nástroj [Printer Setup Utility/Nástroj pro nastavení tiskárny] můžete otevřít buď pomocí nástroje Finder (Vyhledávač), nebo z aplikace, kterou používáte.

Otevření pomocí nástroje Vyhledávač

1 Vyberte položku [Applications/Aplikace] z nabídky [Go/Přejít].

2 Poklepejte na složku [Utilities/Nástroje] a poté na ikonu [Printer Setup Utility/Nástroj pro nastavení tiskárny].

V operačním systému Mac OS X v.10.2.8 poklepejte na složku [Utilities/Nástroje] a poté na ikonu [Print Center/Tiskové centrum].

Otevře se seznam [Printer List/Seznam tiskáren].

Otevření z aplikace (pouze pro systém Mac OS X v.10.3.x nebo Mac OS X v.10.2.8)

1 Otevřete dialogové okno [Print/Tisk].

Viz část Otevření dialogového okna [Print/Tisk].

2 V nabídce [Printer/Tiskárna] vyberte možnost [Edit Printer List/Upravit seznam tiskáren].

Otevře se seznam [Printer List/Seznam tiskáren].


Otevření nástroje [Canon IJ Printer Utility] (systém Macintosh)

Chcete-li otevřít nástroj [Canon IJ Printer Utility], postupujte následujícím způsobem.

1 Vyberte položku [Applications/Aplikace] z nabídky [Go/Přejít].

2 Poklepejte na složku [Utilities/Nástroje] a poté na ikonu [Printer Setup Utility/Nástroj pro nastavení tiskárny].

V operačním systému Mac OS X v.10.2.8 poklepejte na složku [Utilities/Nástroje] a poté na ikonu [Print Center/Tiskové centrum].

Otevře se seznam [Printer List/Seznam tiskáren].

3 Vyberte název přístroje v seznamu [Name/Název] a klepněte na položku [Utility/Obsluha].

V systému Mac OS X v.10.2.8 vyberte název přístroje v seznamu [Name/Název] a klepněte na položku [Configure/Konfigurovat].

4 Vyberte název přístroje v seznamu [Product/Produkt] a klepněte na položku [Maintenance/Údržba].

Spustí se nástroj [Canon IJ Printer Utility].

Poznámka

Podrobné informace o nastavení každé funkce najdete v [PC Printing Guide] online nebo v nápovědě online.


Tisk z počítače

Tato část popisuje základní postup při tisku.

Tisk v operačním systému Windows

Poznámka

Při tisku fotografií pořízených digitálním fotoaparátem můžete pomocí aplikace Easy-PhotoPrint EX snadno tisknout bez okrajů. Aplikace Easy-PhotoPrint EX je k dispozici na instalačním disku [Setup CD-ROM/CD Instalace].

Aplikace Easy-PhotoPrint EX podporuje standard Exif Print, který prostřednictvím informací o tisku zaznamenaných při pořízení fotografie slouží k optimalizaci fotografií pořízených digitálním fotoaparátem kompatibilním se standardem Exif a k dosažení vyšší kvality tisku. Podrobnosti o používání aplikace Easy-PhotoPrint EX najdete v Příručce k tisku fotografií z počítače PC online.

V závislosti na používané aplikaci se postupy mohou lišit. Podrobnosti najdete v příručce k vaší aplikaci.
Kroky popsané v této části platí pro tisk v systému Windows Vista.

Pokud je přístroj připojen k počítači, je možné posílat faxy pomocí ovladače faxu z libovolné aplikace s funkcí tisku. Podrobnosti najdete v Příručce ovladače faxu online.

1 Zapněte přístroj a vložte do něho papír.

Viz část Vkládání papíru pro tisk.

2 V příslušné aplikaci vytvořte dokument nebo otevřete soubor k tisku.

3 Otevřete dialogové okno vlastností tiskárny.

Viz část Otevření dialogového okna z aplikace.

4 Zadejte požadovaná nastavení.

(1) V části [Media Type/Typ média] vyberte typ média pro vložený papír.

(2) Volby [Print Quality/Kvalita tisku] a [Color/Intensity/Barva/Intenzita] nastavte podle potřeby.

Poznámka

Podrobnosti o nastavení tisku najdete v Příručce k tisku z počítače PC online.

(3) Klepněte na tlačítko [OK].

Otevře se dialogové okno [Print/Tisk].

Poznámka

Po klepnutí na kartu [Page Setup/Vzhled stránky] zkontrolujte formát papíru. Pokud nastavení neodpovídá formátu papíru dokumentu, který jste nastavili v aplikaci, musíte nastavit stejný formát, nebo použít možnost [Scaled Printing/Tisk v měřítku] či [Fit-to-Page printing/Tisk přizpůsobený velikosti stránky]. Podrobné informace naleznete v Příručce k tisku z počítače PC online.

Chcete-li zobrazit podrobnosti o funkcích ovladače tiskárny, klepněte na příkaz [Help/Nápověda] nebo [Instructions/Pokyny] a systém zobrazí Příručku k tisku z počítače PC online. Tlačítko [Instructions/Pokyny] je zobrazeno na kartě [Main/Hlavní] a [Maintenance/Údržba], pokud jsou v počítači nainstalovány elektronické příručky.

Chcete-li zobrazit náhled, abyste se přesvědčili, jak bude dokument vypadat po vytištění, zaškrtněte políčko [Preview before printing/Náhled před tiskem]. Některé aplikace funkci náhledu nemají.

5 Klepnutím na položku [Print/Tisk] (nebo na tlačítko [OK]) vytiskněte dokument.

Přístroj začne tisknout.

Poznámka

Může se zobrazit zpráva vyžadující potvrzení pozice páčky tloušťky papíru. Pokud se zpráva zobrazí, postupujte podle pokynů na obrazovce.

Probíhající tiskovou úlohu můžete zrušit stisknutím tlačítka [Stop/Reset] na přístroji nebo klepnutím na příkaz [Cancel Printing/Zrušit tisk] v okně monitoru stavu tiskárny. Chcete-li zobrazit okno monitoru stavu tiskárny, klepněte na hlavním panelu na ikonu [Canon XXX Printer/Tiskárna Canon XXX] (kde "XXX" je název vašeho přístroje).


Tisk v operačním systému Macintosh

Poznámka

V závislosti na používané aplikace se postupy mohou lišit. Podrobnosti najdete v příručce k aplikaci.

Kroky popsané v této části platí pro tisk v systému Mac OS X v.10.4.x.

1 Zapněte přístroj a vložte do něho papír.

Viz část Vkládání papíru pro tisk.

2 V příslušné aplikaci vytvořte dokument nebo otevřete soubor k tisku.

3 Vyberte velikost stránky.

(1) V nabídce [File/Soubor] aplikace klepněte na možnost [Page Setup/Vzhled stránky].

Otevře se dialogové okno [Page Setup/Vzhled stránky].

(2) Zkontrolujte, zda je v seznamu [Format for/Formát pro] vybrán název vašeho přístroje.

(3) V části [Paper Size/Velikost papíru] vyberte velikost stránky vloženého papíru.

(4) Klepněte na tlačítko [OK].

4 Zadejte požadovaná nastavení.

(1) V nabídce [File/Soubor] aplikace klepněte na příkaz [Print/Tisk].

Otevře se dialogové okno [Print/Tisk].

(2) V rozevírací nabídce vyberte možnost [Quality & Media/Kvalita a médium].

(3) V části [Media Type/Typ média] vyberte typ média pro vložený papír.

(4) V části [Print Mode/Režim tisku] vyberte režim tisku vhodný pro daný dokument.

Poznámka

Pokud v části [Print Mode/Režim tisku] vyberete režim tisku vhodný pro daný dokument, dokument se vytiskne barevně a kvalita tisku bude odpovídat vlastnostem odpovídajícím nastavení zvolenému v části [Media Type/Typ média].

- [Printing a top-quality photo/Tisknout v nejvyšší fotografické kvalitě]: Tento typ vyberte, pokud tisknete dokumenty skládající se hlavně z fotografií a grafiky s jemnými barevnými přechody.

- [Printing tables and charts/Tisk tabulek a grafů]: Vyberte, pokud tisknete dokumenty skládající se hlavně z grafů a obrázků (ilustrací) s jasným rozlišením barev.

- [Printing a composite document/Tisknout kompozitní dokument]: Tento typ vyberte, pokud tisknete dokumenty skládající se hlavně z textu.

- [Detailed Setting/Podrobné nastavení]: Tento typ vyberte, chcete-li přesně nastavit hodnoty [Print Quality/Kvalita tisku] a [Halftoning/Polotóny].

Podrobné informace o dalších funkcích ovladače tiskárny získáte klepnutím na tlačítko [ [image]] na stránkách [Quality & Media/Kvalita a média], [Color Options/Možnosti barev], [Special Effects/Zvláštní efekty], [Borderless Printing/Tisk bez ohraničení] nebo [Margin/Okraj]. Zobrazí se [PC Printing Guide] online. Pokud nejsou příručky online nainstalovány, nezobrazí se [PC Printing Guide] ani při klepnutí na ikonu [image].

Chcete-li zobrazit náhled, abyste se přesvědčili, jak bude dokument vypadat po vytištění, klepněte na příkaz [Preview/Náhled]. Některé aplikace funkci náhledu nemají.

5 Klepnutím na položku [Print/Tisk] vytiskněte dokument.

Přístroj začne tisknout.

Poznámka

Klepnutím na ikonu tiskárny v doku zobrazte seznam probíhajících tiskových úloh. Pokud používáte Mac OS X v.10.2.8, klepnutím na ikonu tiskárny v doku spusťte program [Print Center/Tiskové centrum] a poklepejte na název své tiskárny v oblasti [Printer List/Seznam tiskáren].

Chcete-li zrušit probíhající tiskovou úlohu, vyberte daný dokument v seznamu úloh a klepněte na příkaz [Delete/Odstranit]. Chcete-li probíhající tiskovou úlohu dočasně pozastavit, klepněte na příkaz [Hold/Pozastavit]. Chcete-li zastavit všechny úlohy v seznamu, klepněte na příkaz [Stop Jobs/Zastavit úlohy].


Před použitím přístroje

Hlavní součásti

Pohled zepředu

(1) Kryt dokumentů

Kryt odklopte při vkládání předlohy na skleněnou plochu.

(2) Podpěra papíru

Tento nástavec zcela vytáhněte, aby byl papír v přihrádce podepřen.

(3) Vodítko papíru

Vodítko posuňte k levé straně svazku papíru, aby bylo zajištěno jeho správné podávání.

(4) Zadní přihrádka

Sem vložte papír před tiskem. Papír je podáván automaticky po jednotlivých listech.

(5) Port pro přímý tisk

Do tohoto portu připojte zařízení kompatibilní se standardem PictBridge, například digitální fotoaparát, abyste mohli tisknout přímo z daného zařízení. Viz část "Tisk fotografií přímo z kompatibilního zařízení" ve Stručné příručce.

(6) Výstupní přihrádka na papír

Podpírá výtisky. Otevřete ji, chcete-li tisknout, kopírovat nebo faxovat.

(7) Nástavec výstupní přihrádky

Podpírá vyjíždějící výtisky.

(8) Skleněná plocha

Sem pokládejte předlohy, které chcete kopírovat, skenovat nebo faxovat.

(9) Ovládací panel

Slouží ke změně nastavení a k ovládání přístroje. Další informace naleznete v části Ovládací panel.

Pohled zezadu

(10) Zdířka externího zařízení

Pro připojení externího zařízení.

Poznámka

Odstraňte kryt konektoru pro telefon a připojte externí zařízení.

(11) Zdířka telefonní linky

Pro připojení telefonní linky.

(12) Port USB

Sem zapojte kabel USB propojující přístroj s počítačem.

Důležité

Když přístroj tiskne z počítače nebo skenuje obrázky do počítače, případně když je počítač v pohotovostním nebo úsporném režimu, nepřipojujte ani neodpojujte kabel USB.

(13) Konektor napájení

Sem zapojte přiložený napájecí kabel.

Vnitřní prostor

(14) Držák kazet FINE (FINE Cartridges)

Sem nainstalujte kazety FINE (FINE Cartridges).

Černou kazetu FINE (FINE Cartridge) je třeba nainstalovat do levé zásuvky ( [image]) a barevnou kazetu FINE (FINE Cartridge) do pravé zásuvky ( [image]).

(15) Kazety FINE (FINE Cartridges) – inkoustové kazety

Výměnná kazeta s integrovanou tiskovou hlavou a nádržkou s inkoustem.

Poznámka

Informace o instalaci kazet FINE (FINE Cartridges) naleznete v příručce Pokyny pro snadnou instalaci.

(16) Skener (kryt tiskárny)

Skenuje předlohy. Otevřete ji při výměně kazet FINE (FINE Cartridges) nebo odstraňování papíru zachyceného uvnitř přístroje.

(17) Podpěra skeneru

Slouží k podepření otevřeného skeneru (krytu tiskárny).

(18) Páčka pro nastavení tloušťky papíru

Slouží k nastavení mezery mezi tiskovou hlavou a vloženým papírem, aby odpovídala typu média.

Poznámka

Poloha páčky tloušťky papíru

Při tisku na obálky nebo [T-shirt transfers/Nažehlovací listy] nastavte páčku doprava.

Při tisku na jiný papír, než jsou obálky nebo [T-shirt transfers/Nažehlovací listy], nastavte páčku doleva.

Důležité

Tato část (A) znázorněná na obrázku níže může být potřísněna inkoustem. Nemá to žádný vliv na výkon přístroje.

Nedotýkejte se této části (A). V opačném případě přístroj nemusí správně tisknout.

Ovládací panel

(1) Tlačítko [ON/OFF] / Indikátor [Power] (Napájení)

Slouží k zapínání a vypínání přístroje. Zeleným svitem nebo blikáním udává stav napájení. Před zapnutím přístroje zkontrolujte, zda je zavřen kryt dokumentů.

Poznámka

Přístroj nemůže přijímat faxy, pokud je napájení vypnuté.

Napájení nelze vypnout v době, kdy přístroj odesílá nebo přijímá faxy, nebo pokud jsou v jeho paměti uloženy neodeslané faxy.

(2) Tlačítko [COPY] (KOPÍROVAT)

Přepne přístroj do režimu kopírování.

(3) Indikátor [In Use/Memory] (V provozu/Paměť)

Bliká v případě používání telefonní linky. Svítí v případě, že jsou v paměti přístroje uloženy dokumenty.

(4) Tlačítko [FAX]

Přepne přístroj do režimu faxování.

(5) Kontrolka [Alarm]

Tento indikátor svítí nebo bliká oranžově, pokud dojde k chybě nebo pokud dojde papír či inkoust.

(6) Tlačítko [SCAN] (SKENOVAT)

Přepne přístroj do režimu skenování. V režimu skenování přístroj naskenuje dokument do počítače podle vybraného nastavení. Chcete-li toto tlačítko používat, musí být přístroj připojen k počítači. Podrobné informace naleznete v Příručce pro skenování online.

(7) Tlačítko [Menu]

Slouží k přístupu k nabídkám a nastavením pro vlastní nastavení přístroje.

(8) Displej

Zobrazuje zprávy, položky nabídky a provozní stav.

(9) Číselná tlačítka

Lze pomocí nich zadávat číselné hodnoty, jako například počet kopií nebo telefonní či faxová čísla a znaky.

(10) Tlačítko [Redial/Pause] (Opakovat/Pozastavit)

Opakuje volbu posledního čísla volaného pomocí číselných tlačítek. Pomocí tohoto tlačítka lze také vložit mezi určitá čísla prodlevu, která bude mít za následek krátké pozastavení při vytáčení nebo registraci čísel.

(11) Tlačítko [Black] (Černá)

Zahájí černobílé kopírování, skenování nebo faxování.

(12) Tlačítko [Stop/Reset]

Zruší operace jako kopírování, skenování a faxování nebo probíhající tiskovou úlohu.

(13) Tlačítko [Color] (Barevný)

Zahájí barevné kopírování, skenování nebo faxování.

(14) Tlačítko [Coded Dial] (Kódovaná volba)

Stisknutím tohoto tlačítka a zadáním dvoumístného kódu zvolíte předem uložené číslo faxu nebo telefonu.

(15) Tlačítko [Tone] (Tón)

Dojde k dočasnému přepnutí do režimu tónového vytáčení. Pomocí tohoto tlačítka lze také změnit režim při zadávání znaků.

(16) Tlačítko [OK]

Potvrdí výběr nabídky nebo položky nastavení.

Maže chybovou zprávu a obnovuje normální provozní stav přístroje po vyřešení chyby tisku nebo odstranění uvíznutého papíru.

(17) Tlačítka [image] (-) a [image] (+)

Slouží k procházení mezi položkami nabídek a zvyšování nebo snižování počtu kopií.

U nastavení faxu tlačítko [image] zruší zadaný znak a [image] zadá mezeru mezi znaky.

(18) Tlačítko [Back] (Zpět)

Obnoví na displeji LCD předchozí obrazovku.

(19) Tlačítko [Settings] (Nastavení)

Slouží ke konfiguraci formátu stránky, typu média a opravy obrazu.

(20) Tlačítko [FAX Quality] (FAX – kvalita)

Nastaví kontrast skenování a rozlišení odesílaného faxu.


Práce s předlohou

V této části je popsán způsob, jakým se pokládá předloha na skleněnou plochu.

Požadavky na dokumenty

Předlohy, které pokládáte na skleněnou plochu za účelem kopírování nebo skenování, musí odpovídat těmto požadavkům:

Typ dokumentu

Papírové dokumenty

Fotografie

Knihy

Formát (š × d)

Maximálně 8,5 x 11,7 palce/216 × 297 mm

Tloušťka

Maximálně 0,39"/10 mm

Vkládání dokumentů

Předlohy, které chcete kopírovat nebo skenovat, položte na skleněnou plochu.

Poznámka

Před položením předlohy na skleněnou plochu se ujistěte, že předloha není znečištěna lepidlem, inkoustem, korekční tekutinou apod.

1 Položte dokument na skleněnou plochu.

(1) Zvedněte kryt dokumentu.

(2) Vložte předlohu na skleněnou plochu dolů tou stranou, která má být zkopírována, naskenována nebo faxována.

Umístěte předlohu v orientaci na šířku a zarovnejte horní roh se značkou zarovnání, jak je znázorněno na obrázku výše.

Důležité

Na skleněnou plochu nepokládejte žádné předměty o hmotnosti větší než 4,4 libry / 2,2 kg.

Na předlohu netlačte silou větší než 2,2 kg a nepokládejte na ni předměty o hmotnosti větší než 4,4 libry / 2,2 kg.

Mohlo by dojít k poruše skeneru nebo by skleněná plocha mohla prasknout.

Poznámka

Přístroj nenaskenuje oblast označenou červeně, jak je znázorněno na obrázku níže.

(A) 0,04 palce/1 mm

Při kopírování závisí oblast, kterou lze skenovat, na potisknutelné ploše média. Viz část Oblast tisku.

2 Opatrně přiklopte kryt dokumentu.


Změna nastavení přístroje

V této kapitole jsou popsány položky nastavení v nabídce<FAX SETTINGS> (NASTAVENI FAXU) a <DEVICE SETTINGS> (NASTAV. ZARIZENI).

<FAX SETTINGS> (NASTAVENI FAXU)

V této kapitole jsou popsány položky nastavení v nabídce <FAX SETTINGS> (NASTAVENI FAXU).

Před změnou nastavení můžete vytisknout Seznam dat uživatele a zkontrolovat aktuální nastavení. Podrobnosti naleznete v části Tisk Seznamu dat uživatele.

<RECEIVE MODE SET> (NAST. REZ. PRIJ.)

<FAX PRIORITY MODE> (REZIM PRIOR. FAXU)

Vybere režim příjmu <FAX PRIORITY MODE> (REZIM PRIOR. FAXU).

<FAX ONLY MODE> (REZIM POUZE FAX)

Vyberte režim příjmu <FAX ONLY MODE> (REZIM POUZE FAX).

<DRPD> (DRPD)

Vyberte režim příjmu DRPD. Toto nastavení je k dispozici pouze v USA a Kanadě.

<NETWORK SWITCH> (NETWORK SWITCH)

Vyberte režim příjmu <NETWORK SWITCH> (NETWORK SWITCH). Toto nastavení není v některých zemích a oblastech k dispozici.

<TEL PRIORITY MODE> (REZIM PRIOR. TEL.)

Vybere režim příjmu <TEL PRIORITY MODE> (REZIM PRIOR. TEL.).

<MEMORY REFERENCE> (ODKAZ NA PAMET)

<PRINT MEMORY LIST> (TISK SEZ. V PAM.)

Uvádí seznam dokumentů aktuálně uložených v paměti přístroje.

<PRINT DOCUMENT> (TISK DOKUMENTU)

Slouží k vytisknutí určeného dokumentu uloženého v paměti přístroje.

<PRINT 1ST PAGE ONLY?> (TISK POUZE 1. STR.?):

Můžete vybrat stránky, které se mají vytisknout.
Vyberte <YES> (ANO), chcete-li vytisknout pouze první stránku dokumentu.
Vyberte <NO> (NE), chcete-li vytisknout všechny stránky dokumentu.

<DELETE DOCUMENT> (SMAZAT DOKUMENT)

Slouží k odstranění dokumentu uloženého v paměti.

<PRNT REPORT/LIST> (TISK. HLAS./SEZ.)

<ACTIVITY REPORT> (HL. O CINNOSTI)

Slouží k zobrazení posledních faxových přenosů uskutečněných na přístroji.

<SPEED DIAL LIST> (SEZNAM RYCHL.)

Slouží k vypsání čísel a názvů registrovaných pro kódovanou rychlou volbu.

<PRINT BY NAME?> (TISK. PODLE JM.?):

Můžete vybrat pořadí cílových čísel a jmen, která se tisknou v podobě seznamu.
Vyberte <YES> (ANO), chcete-li vytisknout seznam s názvy cílů v abecedním pořadí.
Vyberte <NO> (NE), chcete-li vytisknout seznam v číselném pořadí (00 – 19) vzestupně.

<USER'S DATA LIST> (SEZNAM UZIV.DAT)

Slouží k vypsání aktuálního nastavení přístroje a informací o registrovaném odesílateli.

<MEMORY LIST> (SEZ. DOK. V PAM.)

Uvádí seznam dokumentů aktuálně uložených v paměti přístroje.

<CODED DIAL REGIST> (REGIST. KOD. VYT.)

Zaregistruje kódovanou rychlovolbu.

<USER SETTINGS> (UZIV. NASTAVENI)

<DATE/TIME SETTING> (NAST. DATA/CASU)

Slouží k nastavení aktuálního data a času.

<DATE DISPLAY> (FORMAT DATA)

Slouží k nastavení formátu dat zobrazených na displeji LCD a vytisknutých na odeslaných faxech.

K dispozici jsou tři formáty data – <YYYY/MM/DD> (RRRR/MM/DD), <MM/DD/YYYY> (MM/DD/RRRR) a <DD/MM/YYYY> (DD/MM/RRRR).

<SUMMER TIME SET> (NAST. LETNI CAS)

Povolení nebo zakázání nastavení letního času. Pokud vyberete možnost <ON> (ZAP), můžete vybrat další nastavení. Toto nastavení není v některých zemích a oblastech k dispozici.

<START DATE/TIME> (DATUM/CAS ZAHAJ.):

Nastaví datum a čas, kdy začíná letní čas.

<SET MONTH> (NASTAVIT MESIC) Slouží k nastavení měsíce.

<SET WEEK> (NASTAVIT TYDEN) Slouží k nastavení týdne.

<SET DAY OF WEEK> (NASTAVIT DEN) Slouží k nastavení dne.

<SET SHIFT TIME> (NAST. DOBU POS.) Slouží k zadání hodiny.

<END DATE/TIME> (KONC. DATUM/CAS):

Nastaví datum a čas, kdy končí letní čas.

<SET MONTH> (NASTAVIT MESIC) Slouží k nastavení měsíce.

<SET WEEK> (NASTAVIT TYDEN) Slouží k nastavení týdne.

<SET DAY OF WEEK> (NASTAVIT DEN) Slouží k nastavení dne.

<SET SHIFT TIME> (NAST. DOBU POS.) Slouží k zadání hodiny.

<UNIT TEL NUMBER> (TEL. CISLO JEDN.)

Slouží k registraci faxového nebo telefonního čísla vytištěného na odeslaných faxech.

<UNIT NAME> (NAZEV JEDNOTKY)

Slouží k registraci jména vytištěného na odeslaných faxech.

<TX TERMINAL ID> (ID PRIP. VYS.)

Vytiskne informace o odesílateli v horní části každého odesílaného faxu (dostupnost nastavení Zapnuto/Vypnuto může záviset na zemi nákupu).

<TTI POSITION> (POLOHA TTI):

Vybere umístění informací o odesilateli (vně nebo uvnitř obrazu) při odesílání černobílých faxů (u barevných faxů je automaticky nastavena na tisk uvnitř obrazu).

<FAX/TEL NO. MARK> (ZN. TEL./FAX. C.):

Slouží k výběru značky, která se vytiskne před faxovým nebo telefonním číslem u odesílaných faxů.

<OFFHOOK ALARM> (ALARM VYVESENI)

Zapíná a vypíná alarm, který upozorňuje na nesprávné zavěšení sluchátka telefonu připojeného k zařízení.

<VOLUME CONTROL> (NAST. HLASITOSTI)

Slouží k nastavení položek <RX RING VOLUME> (HLAS. VYZV. PRIJ) a <LINE MONITOR VOL.> (HLAS. MON. LINKY).

<RX RING LEVEL> (UROVEN PR. VYZV.)

Slouží k nastavení hlasitosti vyzvánění přístroje při přijetí faxu.

<TEL LINE TYPE> (TYP TEL. LINKY)

Slouží k výběru nastavení typu telefonní linky zařízení.

Poznámka

Toto nastavení není v některých zemích a oblastech k dispozici.

<ACTIVITY REPORT> (HL. O CINNOSTI)

Slouží k nastavení možnosti, zda se má automaticky po 20 přenosech tisknout Hlášení o činnosti.

<TX SETTINGS> (NASTAVENI VYS.)

<ECM TX> (VYS. ECM)

Zapíná a vypíná odesílání v režimu ECM (Error Correction Mode režim opravy chyb).

<PAUSE TIME> (CAS POZASTAVENI)

Zvolí délku pozastavení při stisknutí tlačítka [Redial/Pause] (Opakovat/pozastavit).

<AUTO REDIAL> (AUT. OPAK. VOLBY)

Povolení nebo zakázání automatického opakovaného vytáčení.

<REDIAL TIMES> (POCET OPAKOVANI):

Jestliže u položky <AUTO REDIAL> (AUT. OPAK. VOLBY) vyberete možnost <ON> (ZAP), zapne nastavení počtu opakování volby.

<REDIAL INTERVAL> (INTERVAL OPAKOV.):

Jestliže u položky <AUTO REDIAL> (AUT. OPAK. VOLBY) vyberete možnost <ON> (ZAP), zapne nastavení délky času mezi opakováními volby.

<TX START SPEED> (POC. RYCHL. VYS.)

Vybere rychlost, se kterou zařízení zahájí vysílání.

<TX REPORT> (HLASENI O VYS.)

Zapíná/vypíná automatický tisk hlášení o vysílání po odeslání.

<ATTACH TX IMAGE> (PRIP. OBRAZ VYSILANI):

Pokud u položky <TX REPORT> (HLASENI O VYS.) vyberete možnost <PRINT ERROR ONLY> (TISK PRI CHYBE) nebo <PRNT FOR EACH TX> (TISK KAZDE VYS.), zapne nebo vypne tisk první stránky faxu v hlášení.

<DIAL TONE DETECT> (ZJIST. OZN. TONU)

Vyberete-li možnost <ON> (ZAP), začne zařízení vysílat po přijetí oznamovacího tónu. V závislosti na zemi či oblasti nákupu nemusí být toto nastavení k dispozici.

<RX SETTINGS> (NASTAVENI PR.)

<AUTO PRINT RX> (AUT. TISK PRIJMU)

Určuje, zda přístroj automaticky vytiskne přijaté faxy. Vyberte-li možnost <OFF> (VYP), příchozí faxy budou uloženy do paměti.

<PRINT WHEN NO INK> (TISK BEZ INKOUSTU):

Vyberete-li u položky <AUTO PRINT RX> (AUT. TISK PRIJMU) možnost <ON> (ZAP), můžete nastavit, zda přístroj automaticky vytiskne přijatý fax, když dochází nebo došel inkoust.

Vyberte možnost <OFF> (VYP), chcete-li v případě, že dochází inkoust, přijatý fax uložit do paměti.

Vyberte možnost <ON> (ZAP), chcete-li přijatý fax vytisknout bez ohledu na zbývající množství inkoustu.

<ECM RX> (PRIJ. ECM)

Zapíná a vypíná režim ECM (Error Correction Mode režim opravy chyb) během příjmu.

<FAX PRIORITY MODE> (REZIM PRIOR. FAXU)

Jestliže jako režim příjmu vyberete <FAX PRIORITY MODE> (REZIM PRIOR. FAXU), slouží k přizpůsobení nastavení.

<RING START TIME> (CAS POC. VYZVAN.):

Zvolí čas, který přístroj potřebuje pro zjištění, zda se jedná o faxové nebo hlasové volání.

<TEL RING TIME> (DOBA VYZV. TEL.):

Zvolí délku vyzvánění u hlasových volání.

<DEFAULT ACTION> (VYCHOZI AKCE):

Volí, zda se přístroj přepne do režimu přijímání po uplynutí doby vyzvánění nebo zda hovor rozpojí.

<DRPD:FAX RNG PAT> (DRPD:VZ. VYZV. F)

Jestliže jako režim příjmu vyberete <DRPD> (DRPD), zvolte vzorec vyzvánění zařízení. Toto nastavení je k dispozici pouze v USA a Kanadě.

1 Stiskněte tlačítko [FAX] a poté tlačítko [Menu] (Nabídka).

2 Pomocí tlačítek [image] nebo [image] vyberte nabídku <RX SETTINGS> (NASTAVENI PRIJMU) a stiskněte tlačítko [OK].

3 Pomocí tlačítek [image] nebo [image] vyberte nabídku <DRPD:FAX RNG PAT> (DRPD:VZ. VYZV. F) a stiskněte tlačítko [OK].

4 Pomocí tlačítek [image] nebo [image] vyberte vzorec zvonění faxu, který odpovídá vzorci přidělenému telefonní společností, a stiskněte tlačítko [OK].

Můžete vybrat možnosti <NORMAL RING> (NORM. VYZV.), <DOUBLE RING> (DVOJ. VYZV.), <SHORT-SHORT-LONG> (KRAT-KRAT-DLOUZE), <SHORT-LONG-SHORT> (KRAT-DLOUZE-KRAT) nebo <OTHER RING TYPE> (JINY TYP VYZVAN.).

5 Stiskněte tlačítko [Stop/Reset].

Nastavení je dokončeno a fax se vrátí do pohotovostního režimu.

<RING COUNT> (POCET ZVONENI)

Slouží k výběru počtu zvonění u faxových volání.

<MAN/AUTO SWITCH> (RUC./AUT. PREP.)

Jestliže jako režim příjmu vyberete <TEL PRIORITY MODE> (REZIM PRIOR. TEL.), zapíná a vypíná přepínání zařízení do režimu příjmu faxu po uplynutí určité doby vyzvánění.

<RX START TIME> (CAS ZAHAJ. PRIJMU):

Jestliže vyberte u položky <MAN/AUTO SWITCH> (RUC./AUT. PREP.) možnost <ON> (ZAP), můžete nastavit dobu, po kterou bude telefon vyzvánět, než se přepne do režimu příjmu faxu.

<REMOTE RX> (VZDALENY PRIJEM)

Povolení nebo zakázání vzdáleného příjmu.

Vyberete-li možnost <ON> (ZAP), zvolí <REMOTE RX ID> (ID PRO VZD. PR.).

<RX IMG REDUCTION> (REDUKCE OBR. PR.)

Zapíná a vypíná automatické zmenšení faxů pro přizpůsobení vloženému papíru.

<REDUC. DIRECTION> (VYB. SMER ZMENSENI):

Pokud u položky <RX IMG REDUCTION> (REDUKCE OBR. PR.) vyberete možnost <ON> (ZAP), zapíná výběr směru zmenšení.

<RX START SPEED> (POC. RYCH. PRIJ.)

Vybere rychlost, se kterou zařízení zahájí příjem.

<RX REPORT> (HLASENI O PRIJ.)

Zapíná a vypíná automatický tisk hlášení o příjmu po příjmu.

Jestliže vyberete položku <PRINT ERROR ONLY> (TISK PRI CHYBE) nebo <PRINT FOR EACH RX> (TISK PRI KAZ. PR.), vytiskne hlášení o příjmu pouze při výskytu chyby nebo při každém příjmu faxu.


<DEVICE SETTINGS> (NASTAV. ZARIZENI)

Tato část popisuje postup změn nastavení v nabídce <DEVICE SETTINGS> (NASTAV. ZARIZENI) a uvádí jako příklad postup nastavení položky <EXTENDED AMOUNT> (VEL. PRESAHU).

Poznámka

Hvězdička [image] na displeji označuje aktuální nastavení.

1 Ujistěte se, že je tiskárna zapnutá.

2 Vyberte nabídku.

(1) Stiskněte opakovaně tlačítko [Menu] (Nabídka), dokud se nezobrazí nabídka <DEVICE SETTINGS> (NASTAV. ZARIZENI).

(2) Pomocí tlačítka [image] nebo [image] vyberte nastavení <PRINT SETTINGS> (NASTAVENI TISKU) a stiskněte tlačítko [OK].

(3) Stisknutím tlačítka [image] nebo [image] vyberte nastavení <EXTENDED AMOUNT> (VEL. PRESAHU) a stiskněte tlačítko [OK].

3 Změňte nastavení.

(1) Pomocí tlačítka [image] nebo [image] vyberte nastavení <SMALL> (MALA) nebo <LARGE> (VELKA) a stiskněte tlačítko [OK].

<PRINT SETTINGS> (NASTAVENI TISKU)

<EXTENDED AMOUNT> (VEL. PRESAHU)

Slouží k výběru velikosti obrazu, která přesahuje papír při tisku bez ohraničení.

<SMALL> (MALA) / <LARGE> (VELKA)

Poznámka

Pokud jsou na výtiscích prázdné okraje i přesto, že tisknete bez ohraničení, může tento problém pomoci odstranit, pokud pro toto nastavení zvolíte hodnotu <LARGE> (VELKA).

<PICTBRIDGE SET> (SADA PICTBRIDGE)

Podrobné informace naleznete v části "Tisk fotografií přímo z kompatibilního zařízení" ve Stručné příručce.

<OTHERS> (OSTATNÍ)

<AUDIBLE TONES> (ZVUKOVE SIGNALY)

Slouží k výběru hlasitosti.

<KEYPAD VOLUME> (HLAS. CISELNIKU)

Slouží k výběru hlasitosti pípnutí, které zazní po stisknutí tlačítek na ovládacím panelu.

<ALARM VOLUME> (HLASITOST ALARMU)

Slouží k výběru hlasitosti upozornění.

<COUNTRY SELECT> (VYBER ZEME)

Slouží k výběru země, kde přístroj používáte. Toto nastavení není v některých zemích a oblastech k dispozici.

<LANGUAGE SETTING> (NASTAVENI JAZYKA)

Změní jazyk zpráv a nabídek na displeji LCD.

<JAPANESE> (JAPONSTINA) / <ENGLISH> (ANGLICTINA) / <GERMAN> (NEMCINA) / <FRENCH> (FRANCOUZSTINA) / <ITALIAN> (ITALSTINA) / <SPANISH> (SPANELSTINA) / <DUTCH> (NIZOZEMSTINA) / <PORTUGUESE> (PORTUGALSTINA) / <NORWEGIAN> (NORSTINA) / <SWEDISH> (SVEDSTINA) / <DANISH> (DANSTINA) / <FINNISH> (FINSTINA) / <RUSSIAN> (RUSTINA) / <CZECH> (CESTINA) / <HUNGARIAN> (MADARSTINA) / <POLISH> (POLSTINA) / <SLOVENE> (SLOVINSTINA) / <TURKISH> (TURECTINA)

<QUIET MODE> (TICHY REZIM)

Umožňuje tuto funkci přístroje, pokud chcete snížit hluk za provozu, například při tisku v noci.

Umožnění této funkce snižuje hluk vytvářený během:

kopírování,

tisku v režimu faxu a

tisku ze zařízení kompatibilního se standardem PictBridge.

<OFF> (VYP) / <ON> (ZAP)

Důležité

Ve srovnání s nastavením na hodnotu <OFF> (VYP) se může rychlost tisku snížit.

Tato funkce nemusí být v závislosti na nastavení kvality obrazu tak účinná.
Kromě toho určitý hluk, například při přípravě přístroje k tisku, nijak nesnižuje.

Poznámka

Hluk vytvářený během skenování a tisku z počítače lze také snížit. Chcete-li tento hluk snížit, musíte provést některá nastavení na počítači.

Informace o hluku při skenování naleznete v Příručce pro skenování online.

Informace o hluku při tisku z počítače najdete v Příručce k tisku z počítače PC online.

<RESTORE DEFAULT> (OBNOVIT VYCHOZI)

Vrátí všechna nastavení, která jste na přístroji od jeho nákupu provedli, na výchozí hodnoty. Některá data však v závislosti na aktuálním stavu používání přístroje nemusí být vymazána.


Kopírování

Kopírování

Tento oddíl popisuje základní postup při kopírování.

1 Připravte se na kopírování.

(1) Zapněte přístroj.

(2) Stiskněte tlačítko [COPY] (KOPÍROVAT).

(3) Vložte papír.

Viz část Vkládání papíru pro tisk.

(4) Předlohu položte na skleněnou plochu.

Poznámka

Informace o typech a stavu dokumentů, které můžete kopírovat, najdete v části Vkládání dokumentů.

2 Začněte kopírovat.

(1) Pomocí tlačítka [image] nebo [image] nebo pomocí číselných tlačítek zadejte počet kopií (maximálně 99).

(A) Poměr zmenšení/zvětšení

(B) Velikost stránky

(C) Kvalita tisku

(D) Počet kopií

(E) Typ média

(F) Intenzita

(2) Stiskněte tlačítko [Settings] (Nastavení) a upravte nastavení podle potřeby.

Poznámka

Informace o změně velikosti stránky, typu média, intenzitě a kvalitě obrázků naleznete v části Změna nastavení kopírování.

Informace o kopírování s různým rozvržením naleznete v části Použití užitečných funkcí kopírování.

(3) Stiskněte tlačítko [Color] (Barevně) pro barevné kopírování, nebo tlačítko [Black] (Černá) pro černobílé kopírování.

Přístroj začne kopírovat.

Důležité

Před dokončením kopírování neotvírejte kryt dokumentů ani neberte fotografii nebo film ze skleněné plochy.

Poznámka

Tisknete-li poprvé od změny typu média, na displeji se může zobrazit zpráva požadující potvrzení pozice páčky tloušťky papíru. Pokud se zpráva zobrazí, ujistěte se, že páčka tloušťky papíru je správně nastavena, a stiskněte tlačítko [OK].

Chcete-li zrušit kopírování, stiskněte tlačítko [Stop/Reset].

Přístroj může rovněž přijímat faxy v kopírovacím režimu (při stisknutí tlačítka [COPY] (KOPÍROVAT)).

Zmenšení nebo zvětšení kopie

Kopie lze zmenšovat nebo zvětšovat.

1 Připravte se na kopírování.

Viz část Připravte se na kopírování.

2 Vyberte způsob zmenšení nebo zvětšení.

(1) Stiskněte tlačítko [Settings] (Nastavení).

(2) Stisknutím tlačítka [image] nebo [image] vyberte způsob zmenšení nebo zvětšení a potom stiskněte tlačítko [OK].

<PRESET RATIO> (PREDN. POMER):

Ke zmenšení nebo zvětšení kopií můžete použít jeden z přednastavených poměrů. Stisknutím tlačítka [image] nebo [image] vyberte přednastavený poměr tak, aby odpovídal velikosti předlohy a papíru, na který tisknete.

(A) A5

(B) A4

<ZOOM> (ZOOM):

Poměr zmenšení nebo zvětšení kopií můžete zadat v procentech. Stisknutím tlačítka [image] nebo [image] zadejte poměr zmenšení nebo zvětšení (25 – 400 %). Stisknutím a podržením tlačítka [image] nebo [image] můžete rychle projít nabídkou přednastavených poměrů.

(A) 125 %

<FIT-TO-PAGE> (PRIZPUSOBIT STR.):

Přístroj automaticky zmenší nebo zvětší obrázek tak, aby se vešel na stránku. Přejděte na krok 4.

Poznámka

Zvolíte-li možnost <FIT-TO-PAGE> (PRIZPUSOBIT STR.), nemusí být velikost předlohy zjištěna správně. V takovém případě zvolte možnost <ZOOM> (ZOOM) nebo <PRESET RATIO> (PREDN. POMER).

3 Dokončete nastavení.

(1) Stiskněte tlačítko [OK].

Displej LCD znovu přejde do pohotovostního režimu kopírování.

4 Začněte kopírovat.

Viz část Začněte kopírovat.


Změna nastavení kopírování

Můžete změnit nastavení kopírování, například velikost stránky, typ média nebo kvalitu obrázku.

Opakovaným stisknutím tlačítka [Settings] (Nastavení) vyberte položku, kterou chcete nastavit.

Poznámka

Hvězdička [image] na displeji indikuje aktuální nastavení.

Nastavení velikosti stránky, typu média a kvality obrázku zůstane zachováno i po vypnutí přístroje.

<ENLARGE/REDUCE> (ZVETSIT/ZMENSIT)

Vyberte způsob zmenšení nebo zvětšení.

Viz část Zmenšení nebo zvětšení kopie.

<PRESET RATIO> (PREDN. POMER) / <ZOOM> (ZOOM) / <FIT-TO-PAGE> (PRIZPUSOBIT STR.)

<PAGE SIZE> (VYBRAT VEL. PAP.)

Vyberte velikost vloženého papíru.

<8.5"x11"> (LTR)/ <A4> (A4)/ <B5> (B5)/ <A5> (A5)/ <4"x6"> (10x15 cm)/ <5"x7"> (13x18 cm)/<CREDIT CARD SIZE> (KRED.KARTA)

Poznámka

Některé z nich nejsou v některých zemích nebo oblastech k dispozici.

<MEDIA TYPE> (VYBRAT TYP PAPIRU)

Vyberte typ vloženého média.

<PLAIN PAPER> (BEZNY PAPIR) / <PHOTO PAPER PRO> (FOTOPAPIR PRO) / <PHOTO PAPER PLUS> (FOTOPAPIR PLUS) / <MATTE PHOTO PAPR> (MAT. FOT. PAPIR) / <GLOSSY> (LESKLY)

<INTENSITY> (SYTOST)

Slouží k nastavení sytosti.

<MANUAL ADJUST> (RUCNI NASTAVENI) / <AUTO ADJUST (A)> (AUT. NASTAV. (A))

Poznámka

Vyberete-li možnost <MANUAL ADJUST> (RUCNI NASTAVENI), snižte sytost pomocí tlačítka [image] nebo ji zvyšte pomocí tlačítka [image] .

Vyberete-li možnost <AUTO ADJUST (A)> (AUT. NASTAV. (A)), zobrazí se na displeji LCD možnost <A> (A).

<IMAGE QUALITY> (KVALITA OBRAZU)

Upravte kvalitu tisku podle předlohy.

<STANDARD> (NORMALNI) / <HIGH> (VYSOKA) / <FAST> (RYCHLY)

Poznámka

Možnost <FAST> (RYCHLY) lze vybrat, pouze pokud je u tohoto nastavení vybrána možnost <PLAIN PAPER> (BEZNY PAPIR).

Pokud při použití možnosti <FAST> (RYCHLY) nedosahuje kvalita očekávaných výsledků, vyberte možnost <STANDARD> (NORMALNI) nebo <HIGH> (VYSOKA) a kopírování opakujte.

Pokud kopírujete v odstínech šedi, vyberte možnost <HIGH> (VYSOKA). Odstíny šedi změní tóny spíše do šeda než černobílé barvy.


Použití užitečných funkcí kopírování

Speciální kopírování

Kopírovat lze v různých rozvrženích.

Kopírování silných předloh, například knih (možnost <FRAME ERASE> (ODSTRANENI OKRAJE))

Kopírování na nálepky (možnost <STICKER COPY> (TISK NALEPKY))

Kopírování bez okrajů (možnost <BORDERLESS COPY> (KOPIE BEZ OHR.))

Opakování obrazu na stránce (možnost <IMAGE REPEAT> (OPAKOVANI OBRAZU))

Kopírování dvou stránek s přizpůsobením tisku na jednu stránku <2-ON-1> (2 NA 1)

Kopírování čtyř stránek s přizpůsobením tisku na jednu stránku (<4-ON-1> (4 NA 1))

1 Přípravte se na kopírování.

(1) Zapněte přístroj.

(2) Stiskněte tlačítko [COPY] (KOPÍROVAT).

(3) Vložte papír.

Viz část Vkládání papíru pro tisk.

(4) Předlohu položte na skleněnou plochu.

Poznámka

Informace o typech a stavu dokumentů, které můžete kopírovat, najdete v části Vkládání dokumentů.

2 Vyberte nabídku Kopírovat.

(1) Stiskněte tlačítko [Menu] (Nabídka).

Poznámka

Chcete-li zrušit nastavení speciálního kopírování, stiskněte v nabídce <SPECIAL COPY> (SPECIALNI KOPIE) tlačítko [Stop/Reset].

Pokud je už nastaven počet kopií nebo intenzita, stiskněte tlačítko [Stop/Reset] dvakrát.

Kopírování silných předloh, například knih (možnost <FRAME ERASE> (ODSTRANENI OKRAJE))

Při kopírování silné předlohy, například knihy, můžete kopírovat bez černých okrajů okolo obrázku. Pomocí této funkce můžete snížit spotřebu nepotřebného inkoustu.

1 Stisknutím tlačítek [image] nebo [image] vyberte možnost <FRAME ERASE> (ODSTRANENI OKRAJE) a poté stiskněte tlačítko [OK].

2 Pomocí tlačítka [image] nebo [image] nebo pomocí číselných tlačítek zadejte počet kopií.

3 Podle potřeby upravte nastavení dokumentu.

Viz část Změna nastavení kopírování.

4 Stiskněte tlačítko [Color] (Barevný) pro barevné kopírování, nebo tlačítko [Black] (Černá) pro černobílé kopírování.

Poznámka

Zavřete kryt dokumentů.

Okolo obrázku se může zobrazit úzký černý okraj.

Tato funkce odebere pouze tmavé okraje. Pokud je skenovaná kniha příliš tenká nebo pokud přístroj používáte v blízkosti okna či v jasném prostředí, může na kopii zůstat tenký černý rámeček. Pokud je barva předlohy příliš tmavá, nemusí přístroj také rozlišit barvu dokumentu od stínu a může dojít k mírnému oříznutí.

Kopírování na nálepky (možnost <STICKER COPY> (TISK NALEPKY))

Pomocí štítků Canon můžete snadno vytvořit 16 nálepek z fotografií nebo obrázků ve formátu [4" × 6"/101,6 × 152,4 mm].

(A) Skleněná plocha (dokument vložte potištěnou stranou dolů)

(B) 16 nálepek

1 Stisknutím tlačítka [image] nebo [image] vyberte možnost <STICKER COPY> (TISK NALEPKY) a stiskněte tlačítko [OK].

2 Ujistěte se, že je vybrána možnost 4 x 4 a potom stiskněte tlačítko [OK].

Poznámka

Přestože se na displeji LCD zobrazují i jiná rozvržení, je možné vybrat pouze možnost 4 x 4.

3 Pomocí tlačítka [image] nebo [image] nebo pomocí číselných tlačítek zadejte počet kopií.

4 Stiskněte tlačítko [Color] (Barevný) pro barevné kopírování, nebo tlačítko [Black] (Černá) pro černobílé kopírování.

Poznámka

Do zadní přihrádky nelze najednou vložit více archů nálepek.

Nelze zadat jiné nastavení než sytost.

Kopírování bez okrajů (možnost <BORDERLESS COPY> (KOPIE BEZ OHR.))

Obrázky můžete kopírovat tak, aby vyplnily celou stránku a nevznikaly okraje.

1 Stisknutím tlačítka [image] nebo [image] vyberte možnost <BORDERLESS COPY> (KOPIE BEZ OHR.) a stiskněte tlačítko [OK].

Pokud je vybráno nastavení typu média, které nelze při kopírování bez ohraničení použít, zobrazí se na displeji LCD následující zpráva.

Pomocí tlačítka [image] nebo [image] vyberte velikost stránky a potom stiskněte tlačítko [OK].
<8.5x11> (LTR) / <A4> (A4) / <4x6> (10x15) / <5x7> (13x18) / <C-CARD> (KAR.)

Stisknutím tlačítka [image] nebo [image] vyberte typ média a potom stiskněte tlačítko [OK].
<PHOTO PRO> (FOTO PRO) / <PHOTO PLUS> (FOTO PLUS) / <MATT PHOTO> (MAT. FOTO.) / <GLOSSY> (LESKLY)

2 Pomocí tlačítka [image] nebo [image] nebo pomocí číselných tlačítek zadejte počet kopií.

3 Podle potřeby upravte nastavení dokumentu.

Viz část Změna nastavení kopírování.

4 Stiskněte tlačítko [Color] (Barevný) pro barevné kopírování, nebo tlačítko [Black] (Černá) pro černobílé kopírování.

Poznámka

Na okrajích může dojít k mírnému oříznutí, protože kopírovaný obraz se zvětšuje, aby pokryl celou stránku.

Podle potřeby můžete změnit šířku, která má být od okrajů originálního obrázku oříznuta. Podrobné informace naleznete v části <DEVICE SETTINGS> (NASTAV. ZARIZENI).

Opakování obrazu na stránce (možnost <IMAGE REPEAT> (OPAKOVANI OBRAZU))

Obrázek můžete okopírovat několikrát na jednu stránku. Přístroj můžete nastavit tak, aby automaticky vybral počet opakování obrázku, nebo tento počet můžete zadat.

1 Stisknutím tlačítka [image] nebo [image] vyberte možnost <IMAGE REPEAT> (OPAKOVANI OBRAZU) a potom stiskněte tlačítko [OK].

2 Stisknutím tlačítka [image] nebo [image] vyberte možnost <AUTO> (AUTO) nebo <MANUAL> (RUCNI) a potom stiskněte tlačítko [OK].

Pokud jste vybrali možnost <AUTO> (AUTO), pokračujte krokem 5.

Pokud jste vybrali možnost <MANUAL> (RUCNI), pokračujte krokem 3.

3 Stisknutím tlačítka [image] nebo [image] nastavte svislé opakování a potom stiskněte tlačítko [OK].

4 Stisknutím tlačítka [image] nebo [image] nastavte vodorovné opakování a potom stiskněte tlačítko [OK].

5 Pomocí tlačítka [image] nebo [image] nebo pomocí číselných tlačítek zadejte počet kopií.

6 Podle potřeby upravte nastavení dokumentu.

Viz část Změna nastavení kopírování.

7 Stiskněte tlačítko [Color] (Barevný) pro barevné kopírování, nebo tlačítko [Black] (Černá) pro černobílé kopírování.

Důležité

Plocha naskenovaná z předlohy závisí na poměru zvětšení nebo zmenšení.

Poznámka

Pro nastavení velikost papíru nelze vybrat možnost <CREDIT CARD SIZE> (KRED.KARTA).

Pro nastavení poměru zvětšení nebo zmenšení nelze vybrat možnost <FIT-TO-PAGE> (PRIZPUSOBIT STR.).

Kopírování dvou stránek s přizpůsobením tisku na jednu stránku <2-ON-1> (2 NA 1)

Dvě jednostránkové předlohy (A) (B) je možno zmenšit a okopírovat na jednu stránku (C).

1 Pomocí tlačítka [image] nebo [image] vyberte položku <2-ON-1> (2 NA 1) a stiskněte tlačítko [OK].

2 Pomocí tlačítka [image] nebo [image] nebo pomocí číselných tlačítek zadejte počet kopií.

3 Podle potřeby upravte nastavení dokumentu.

Viz část Změna nastavení kopírování.

Poznámka

Nelze zadat nastavení <ENLARGE/REDUCE> (ZVETSIT/ZMENSIT).

4 Stiskněte tlačítko [Color] (Barevný) pro barevné kopírování, nebo tlačítko [Black] (Černá) pro černobílé kopírování.

Po naskenování prvního listu dokumentu se zobrazí níže uvedená zpráva.

Máte-li k naskenování další list dokumentu, vložte jej na skleněnou podložku a stiskněte stejné tlačítko ([Black] (Černá) nebo [Color] (Barevný)).

Jestliže nechcete dále skenovat, stiskněte tlačítko [OK].

Poznámka

Pokud se při skenování zobrazí na displeji zpráva "<MEMORY IS FULL> (PAMET PLNA)", nastavte kvalitu obrazu na hodnotu <STANDARD> (NORMALNI) a pokuste se kopírovat znovu. Pokud se tím problém nevyřeší, nastavte kvalitu tisku na hodnotu <FAST> (RYCHLY) a pokuste se kopírovat znovu.

Kopírování čtyř stránek s přizpůsobením tisku na jednu stránku (<4-ON-1> (4 NA 1))

Čtyři jednostránkové předlohy je možno zmenšit a okopírovat na jednu stránku. Jsou k dispozici čtyři různá rozvržení.

(A) Dokumenty

(B) <PATTERN 1> (VZOREK 1)

(C) <PATTERN 2> (VZOREK 2)

(D) <PATTERN 3> (VZOREK 3)

(E) <PATTERN 4> (VZOREK 4)

1 Pomocí tlačítka [image] nebo [image] vyberte položku <4-ON-1> (4 NA 1) a stiskněte tlačítko [OK].

2 Pomocí tlačítka [image] nebo [image] zadejte vzorek rozvržení a stiskněte tlačítko [OK].

Můžete zvolit <PATTERN 1> (VZOREK 1), <PATTERN 2> (VZOREK 2), <PATTERN 3> (VZOREK 3) nebo <PATTERN 4> (VZOREK 4).

3 Pomocí tlačítka [image] nebo [image] nebo pomocí číselných tlačítek zadejte počet kopií.

4 Podle potřeby upravte nastavení dokumentu.

Viz část Změna nastavení kopírování.

Poznámka

Není možné vybrat možnost <ENLARGE/REDUCE> (ZVETSIT/ZMENSIT).

5 Stiskněte tlačítko [Color] (Barevný) pro barevné kopírování, nebo tlačítko [Black] (Černá) pro černobílé kopírování.

Po naskenování třetího listu dokumentu se zobrazí níže uvedená zpráva.

Máte-li k naskenování další list dokumentu, vložte jej na skleněnou podložku a stiskněte stejné tlačítko ([Black] (Černá) nebo [Color] (Barevný)).

Jestliže nechcete dále skenovat, stiskněte tlačítko [OK].

Poznámka

Pokud se při skenování zobrazí na displeji zpráva "<MEMORY IS FULL> (PAMET PLNA)", nastavte kvalitu obrazu na hodnotu <STANDARD> (NORMALNI) a pokuste se kopírovat znovu. Pokud se tím problém nevyřeší, nastavte kvalitu tisku na hodnotu <FAST> (RYCHLY) a pokuste se kopírovat znovu.


Často kladené dotazy

Tisk nezačne/výtisky jsou rozmazané/barvy jsou nesprávné/rovné čáry nejsou správně vyrovnané

Přístroj se pohybuje, ale nevystřikuje se inkoust

Nelze nainstalovat ovladače MP

Přístroj nelze správně připojit k počítači

Tisk se nespustí

Na obrazovce počítače se objeví chybové hlášení

[Writing Error/Chyba zápisu]/[Output Error/Chyba výstupu]/[Communication Error/Chyba komunikace]

Neuspokojivé výsledky tisku

Zachycení papíru v tiskárně

Nesprávné podávání papíru

Bílé pruhy


Faxování

Příprava přístroje na faxování

Obvyklé příklady připojení přístroje jsou uvedeny dále v této části. Pokud je připojení chybné, přístroj nemůže odesílat ani přijímat faxy. Připojte přístroj správně.

Důležité

Neočekávané odpojení napájení

Výpadek napájení nebo nedopatřením odpojený napájecí kabel způsobí ztrátu nastavení data a času a všech dokumentů uložených v paměti. Nastavení rychlé volby a uživatelských dat je zachováno. Pokud dojde k odpojení napájení, platí následující:

Nebude možné odesílat a přijímat faxy nebo kopírovat.

Jestliže je k zařízení připojen telefon, bude možné přijímat hlasové hovory.

Možnost uskutečnit hlasová volání závisí na typu vašeho telefonu.

Způsoby připojení externích zařízení

Připojení k analogové lince

(A) Telefonní linka (analogová)

Přímé připojení telefonu nebo záznamníku

(A) Telefon nebo záznamník

Důležité

Nepřipojujte přístroj a externí zařízení paralelně ke stejné telefonní lince pomocí rozdělovače (A). Přístroj by nemusel správně fungovat.

Připojení telefonu nebo záznamníku přes počítač

(A) Počítač

(B) Telefon nebo záznamník

Uživatelé ve Velké Británii

Pokud konektor externího zařízení nelze zapojit do zdířky v počítači, bude nutné zakoupit adaptér B.T a provést připojení následujícím způsobem:

Připojte linku externího zařízení k adaptéru B.T a potom zapojte adaptér B.T. do zdířky [image].

Způsoby připojení různých linek

Následuje několik základních schémat připojení, která platí pro připojení k neanalogové telefonní lince. Jsou to pouze příklady a nelze zaručit, že budou vhodné pro všechny podmínky připojení. Podrobné informace najdete v příručce k síťovému zařízení (jako je xDSL modem, koncový adaptér nebo směrovač vytáčení), které k přístroji připojujete.

Připojení k xDSL

(A) Linka DSL (Digital Subscriber Line)

(B) Rozdělovač

(C) Modem xDSL (rozdělovač může být vestavěn v modemu)

(D) Počítač

Připojení k lince ISDN

Podrobnosti o připojení a nastavení linky ISDN získáte v návodech dodaných s koncovým adaptérem nebo směrovačem vytáčení.

Nastavení typu telefonní linky

Než začnete přístroj používat, nastavte správný typ telefonní linky. Jestliže si nejste jisti typem své telefonní linky, kontaktujte telefonní společnost. U připojení typu ISDN (Integrated Services Digital Network) nebo xDSL (Digital Subscriber Line) se obraťte na poskytovatele telefonních služeb, který vám potvrdí typ linky.

Poznámka

V závislosti na zemi či oblasti nákupu nemusí být toto nastavení k dispozici.

Aktuální nastavení můžete zkontrolovat vytištěním seznamu dat uživatele. Viz část Tisk seznamu dat uživatele.

1 Stiskněte tlačítko [FAX] a poté tlačítko [Menu] (Nabídka).

2 Pomocí tlačítka [image] nebo [image] vyberte nastavení <USER SETTINGS > (UZIV. NASTAVENI) a stiskněte tlačítko [OK].

3 Pomocí tlačítka [image] nebo [image] vyberte nastavení <TEL LINE TYPE> (TYP TEL. LINKY) a stiskněte tlačítko [OK].

4 Pomocí tlačítka [image] nebo [image] vyberte typ telefonní linky a stiskněte tlačítko [OK].

<ROTARY PULSE> (ROTACNI PULSNI):

Vhodná pro pulsní vytáčení.

<TOUCH TONE> (TLACIT. TONOVA):

Vhodná pro tónové vytáčení.

Poznámka

V závislosti na zemi či oblasti nákupu nemusí být volba <ROTARY PULSE> (ROTACNI PULSNI) dostupná.

5 Stiskněte tlačítko [Stop/Reset].


Registrace informací o odesílateli

Přijatý fax může obsahovat informace, jako je jméno odesílatele, název společnosti, číslo faxu či telefonní číslo odesílatele a datum a čas přenosu, vytištěné malým písmem v horní části každé stránky. Těmto informacím o odesílateli se říká Transmit Terminal Identification (TTI).

Můžete si TTI v tomto přístroji zaregistrovat, aby příjemce vašeho faxu věděl, kdo a kdy jej odeslal.

Níže je uveden příklad tisku faxu s informacemi o odesílateli na vašem přístroji:

(A) Datum a čas přenosu

(B) Vaše faxové/telefonní číslo

Můžete vybrat <FAX> (FAX) nebo <TEL> (TELEFON) podle toho, co chcete před číslem vytisknout. Viz <TX TERMINAL ID> (ID PRIP. VYS.).

(C) Vaše jméno

(D) Při odesílání pomocí kódované volby se vytiskne název místa určení.

(E) Číslo stránky

Poznámka

Při odesílání černobílého faxu můžete nastavit tisk informací o odesilateli uvnitř nebo vně oblasti obrázku. Viz <TX TERMINAL ID> (ID PRIP. VYS.).

V případě barevného odesílání se informace o odesílateli vytisknou uvnitř oblasti tisku a nevytiskne se jméno příjemce.

Informace o odesilateli můžete zadat z ovládacího panelu. Viz část Registrace faxového/telefonního čísla a jména (informace o odesílateli).

K dispozici jsou tři formáty dat: <YYYY/MM/DD> (RRRR/MM/DD), <MM/DD/YYYY> (MM/DD/RRRR) a <DD/MM/YYYY> (DD/MM/RRRR). Podrobnosti o nastavení formátu data získáte v části <DATE DISPLAY> (FORMAT DATA).

Pokyny pro zadávání čísel, písmen a symbolů

Číselným tlačítkům jsou přiřazeny následující znaky.

Tlačítko

Režim velkých písmen

Režim malých písmen

Režim čísel

1

1

2

ABCAÄÁAAÂAÇ

abcaäáaaâaç

2

3

DEFËÉEE

defëéee

3

4

GH I I Í I Î

gh i i í i î

4

5

JKL

jkl

5

6

MNONOÖÓOOÔ

mnonoöóooô

6

7

PQRS?

pqrs?

7

8

TUVÜÚUU

tuvüúuu

8

9

WXYZÝ

wxyzý

9

0

0

#

-.SP* [image] #!",;:^`_=/|'?$@%&+()[]{}<>

Stisknutím tlačítka [image] přepněte do režimu zadávání velkých písmen (:A), režimu malých písmen (:a) nebo režimu čísel (:1).

* SP označuje mezeru.

Níže je uveden postup pro zadávání čísel a písmen při registraci telefonních nebo faxových čísel a jmen pro informace o odesílateli a při zadávání kódované rychlé volby.

1 Stisknutím tlačítka [image] přepněte do režimu velkých písmen (:A), režimu malých písmen (:a) nebo režimu čísel (:1).

Aktuální režim můžete zjistit podle znaku, který se zobrazuje v pravém horním rohu displeje LCD.

2 Pomocí číselných tlačítek zadejte znak.

Opakujte stisknutí tlačítka, dokud se nezobrazí požadovaný znak.

Postup pro zadání znaku, který je pod stejným tlačítkem jako předchozí zadání:

(1) Stiskněte číselné tlačítko, stiskněte tlačítko [image] a potom znovu stiskněte stejné číselné tlačítko.

Postup pro zadání mezery:

(1) Stiskněte dvakrát tlačítko [image].

V režimu zadávání čísel stiskněte jednou tlačítko [image].

Postup pro odstranění znaku:

(1) Stiskněte tlačítko [image].

Postup pro odstranění celého záznamu:

(1) Podržte tlačítko [image].

Zadání data a času

Poznámka

Pokud je váš přístroj připojený k počítači s nainstalovanými ovladači MP, budou datum a čas zkopírovány z počítače. Pokud je datum a čas na počítači správně nastaven, nemusíte jej zadávat na přístroji.

Pokud vytáhnete kabel napájení ze zásuvky nebo dojde k výpadku proudu, datum a čas se vynulují. Když přístroj připojíte k počítači s nainstalovanými ovladači MP, budou datum a čas znovu zkopírovány.

1 Stiskněte tlačítko [FAX] a poté tlačítko [Menu] (Nabídka).

2 Pomocí tlačítka [image] nebo [image] vyberte nastavení <USER SETTINGS > (UZIV. NASTAVENI), a dvakrát stiskněte tlačítko [OK].

3 Pomocí tlačítek číselné klávesnice zadejte datum a čas (ve 24hodinovém formátu) a stiskněte tlačítko [OK].

Zadejte pouze poslední dvě číslice roku.

Poznámka

Pokud jste datum a čas zadali nesprávně, přesuňte pomocí tlačítek [image] nebo [image] kurzor pod dané číslo a zadejte správné číslo.

K dispozici jsou tři formáty dat. Podrobnosti o nastavení formátu data získáte v části <DATE DISPLAY> (FORMAT DATA).

4 Stiskněte tlačítko [Stop/Reset].

Registrace faxového/telefonního čísla a jména (informace o odesílateli)

1 Stiskněte tlačítko [FAX] a poté tlačítko [Menu] (Nabídka).

2 Pomocí tlačítka [image] nebo [image] vyberte nastavení <USER SETTINGS > (UZIV. NASTAVENI) a stiskněte tlačítko [OK].

3 Pomocí tlačítka [image] nebo [image] vyberte nastavení <UNIT TEL NUMBER > (TEL. CISLO JEDN.)a stiskněte tlačítko [OK].

4 Pomocí číselných tlačítek zadejte své faxové nebo telefonní číslo (maximálně 20 číslic včetně mezer) a stiskněte tlačítko [OK].

Chcete-li před číslo zadat znak plus (+), stiskněte tlačítko [#].

Poznámka

Podrobné pokyny k zadávání nebo odstraňování znaků získáte v části Pokyny pro zadávání čísel, písmen a symbolů.

5 Stiskněte tlačítko [OK].

6 Pomocí číselných tlačítek zadejte své jméno (maximálně 24 znaků včetně mezer) a stiskněte tlačítko [OK].

Poznámka

Podrobné pokyny k zadávání nebo odstraňování znaků získáte v části Pokyny pro zadávání čísel, písmen a symbolů.

7 Stiskněte tlačítko [Stop/Reset].

Poznámka

Zaregistrované informace o odesilateli si můžete zkontrolovat vytištěním seznamu dat uživatele. Viz Seznam dat uživatele.

Nastavení letního času

V některých zemích se používá systém letního času, podle něhož se v určitých ročních obdobích posouvá čas na hodinách o hodinu dopředu nebo dozadu.

V přístroji můžete nastavit automatickou změnu času uložením dne a času, kdy letní čas začíná a končí.

Poznámka

Toto nastavení není v některých zemích a oblastech k dispozici.

1 Stiskněte tlačítko [FAX] a poté tlačítko [Menu] (Nabídka).

2 Pomocí tlačítka [image] nebo [image] vyberte nastavení <USER SETTINGS> (UZIV. NASTAVENI) a stiskněte tlačítko [OK].

3 Pomocí tlačítka [image] nebo [image] vyberte nastavení <SUMMER TIME SET> (NAST. LETNI CAS) a stiskněte tlačítko [OK].

4 Pomocí tlačítka [image] nebo [image] vyberte možnost <ON> (ZAP) nebo <OFF> (VYP) a potom stiskněte tlačítko [OK].

Pokud jste vybrali možnost <OFF> (VYP), přejděte ke kroku 7.

Pokud jste vybrali možnost <ON> (ZAP), přejděte ke kroku 5.

5 Nastavte datum a čas, kdy začíná letní čas.

(1) Stiskněte dvakrát tlačítko [OK].

(2) Pomocí tlačítka [image] nebo [image] vyberte měsíc zahájení letního času a dvakrát stiskněte tlačítko [OK].

(3) Pomocí tlačítka [image] nebo [image] vyberte týden zahájení letního času a dvakrát stiskněte tlačítko [OK].

(4) Pomocí tlačítka [image] nebo [image] vyberte den zahájení letního času a dvakrát stiskněte tlačítko [OK].

(5) Pomocí číselných tlačítek zadejte čas (ve 24hodinovém formátu), kdy letní čas začíná, a potom stiskněte třikrát tlačítko [OK].

Před jednomístnými číslicemi zadejte nulu.

6 Nastavte datum a čas, kdy končí letní čas.

(1) Pomocí tlačítka [image] nebo [image] vyberte měsíc ukončení letního času a dvakrát stiskněte tlačítko [OK].

(2) Pomocí tlačítka [image] nebo [image] vyberte týden ukončení letního času a dvakrát stiskněte tlačítko [OK].

(3) Pomocí tlačítka [image] nebo [image] vyberte den ukončení letního času a dvakrát stiskněte tlačítko [OK].

(4) Pomocí číselných tlačítek zadejte čas (ve 24hodinovém formátu), kdy letní čas končí, a potom stiskněte třikrát tlačítko [OK].

Před jednomístnými číslicemi zadejte nulu.

7 Stiskněte tlačítko [Stop/Reset].


Registrace místa určení

Uložení kódované rychlovolby

Kódovaná rychlá volba umožňuje vytáčení čísel faxu/telefonních čísel pouhým stisknutím několika tlačítek.

Chcete-li číslo zadat, stiskněte tlačítko [Coded Dial] (Kódovaná volba) a zadejte dvoumístný kód pro dané číslo.

Než začnete kódovanou rychlou volbu používat, musíte zaregistrovat faxová nebo telefonní čísla příjemce.

Poznámka

Chcete-li mít seznam zaregistrovaných příjemců vytištěný, vytiskněte seznam tlačítek pro kódovanou volbu. Viz část Tisk seznamu registrovaných míst určení.

1 Stiskněte tlačítko [FAX] a poté tlačítko [Menu] (Nabídka).

2 Pomocí tlačítka [image] nebo [image] vyberte položku <CODED DIAL REGIST> (REGIST. KOD. VYT.) a stiskněte tlačítko [OK].

3 Pomocí tlačítka [image] nebo [image] vyberte kód pro kódovanou rychlou volbu (00 – 19) a dvakrát stiskněte tlačítko [OK].

4 Pomocí číselných tlačítek zadejte faxové nebo telefonní číslo, které chcete zaregistrovat, (max. 60 číslic (40 číslic pro Koreu) včetně mezer) a dvakrát stiskněte tlačítko [OK].

Poznámka

Podrobné pokyny k zadávání nebo odstraňování čísel získáte v části Pokyny pro zadávání čísel, písmen a symbolů.

Pauzu zadáte stisknutím tlačítka [Redial/Pause] (Opakovat/Pozastavit).

Tón zadáte stisknutím tlačítka [image].

5 Pomocí číselných tlačítek zadejte název kódu kódované volby (maximálně 16 znaků včetně mezer) a stiskněte tlačítko [OK].

Zobrazí se obrazovka <CODED DIAL REGIST> (REGIST. KOD. VYT.), na které můžete zadat další číslo.

Chcete-li pokračovat v ukládání tlačítek kódované rychlé volby, opakujte postup od kroku 3.

Pokud ne, přejděte ke kroku 6.

Poznámka

Podrobné pokyny k zadávání nebo odstraňování znaků získáte v části Pokyny pro zadávání čísel, písmen a symbolů.

6 Stiskněte tlačítko [Stop/Reset].

Změna nebo odstranění zaregistrovaných informací

Jak změnit zaregistrované číslo nebo název:

1 Proveďte kroky 1 až 3 v části Uložení kódované rychlovolby.

2 Chcete-li odstranit uložené číslo, podržte tlačítko [image].

3 Pomocí číselných tlačítek zadejte nové číslo (maximálně 60 číslic (40 číslic pro Koreu) včetně mezer) a dvakrát stiskněte tlačítko [OK].

4 Chcete-li odstranit uložený název, podržte tlačítko [image].

5 Pomocí číselných tlačítek zadejte nový název a stiskněte tlačítko [OK].

6 Stiskněte tlačítko [Stop/Reset].

Jak odstranit celý záznam:

1 Proveďte kroky 1 až 3 v části Uložení kódované rychlovolby.

2 Chcete-li odstranit uložené číslo, podržte tlačítko [image] a stiskněte tlačítko [OK].

3 Stiskněte tlačítko [Stop/Reset].

Jméno bude automaticky odstraněno při odstranění čísla.

Tisk seznamu registrovaných míst určení

Můžete si vytisknout seznam příjemců registrovaných u kódované volby. Seznam je vhodné ponechat v blízkosti přístroje, abyste do něj mohli při faxování nahlédnout.

1 Stiskněte tlačítko [FAX] a poté tlačítko [Menu] (Nabídka).

2 Pomocí tlačítka [image] nebo [image] vyberte položku <PRNT REPORT/LIST> (TISK. HLAS./SEZ.) a stiskněte tlačítko [OK].

3 Pomocí tlačítka [image] nebo [image] vyberte položku <SPEED DIAL LIST> (SEZNAM RYCHL.).

4 Stiskněte tlačítko [OK].

5 Pomocí tlačítka [image] nebo [image] vyberte způsob řazení a stiskněte tlačítko [OK].

<YES> (ANO):

Slouží k tisku seznamu se jmény adresátů (ID VÝSTUPU) v abecedním pořadí.

<NO> (NE):

Slouží k tisku seznamu se zaregistrovanými položkami v číselném pořadí.


Odesílání faxů

Tok odesílání faxů

Provozní tok odesílání faxů je následující.

Krok 1

Vložte předlohu na skleněnou plochu.

Viz Vkládání dokumentů.

Krok 2

Nastavte rozlišení faxu a kontrast skenování.

Viz část Nastavení kvality obrazu (Rozlišení faxu).

Krok 3

Vytočte číslo příjemce.

Krok 4

Odešlete faxy.

(1) Stiskněte tlačítko [Color] (Barevný) nebo [Black] (Černá).

Má-li předloha dvě a více stran, vložte další stránku na skleněnou plochu a stiskněte tlačítko [Color] (Barevný) nebo [Black] (Černá).

(2) Po naskenování všech stran předlohy odešlete fax stisknutím tlačítka [OK].

Před odesláním faxů

Nastavení kvality obrazu (Rozlišení faxu)

Úprava kontrastu skenování

Kontrast je stupeň rozdílu mezi tmavou a světlou. Zvýšení nastavení kontrastu ještě ztmaví tmavé oblasti a zesvětlí světlé oblasti. Snížení nastavení kontrastu naopak sníží rozdíl mezi světlou a tmavou oblastí. Kontrast můžete nastavit na jednu ze tří úrovní.

(1) Stiskněte tlačítko [FAX] a poté stiskněte tlačítko [FAX Quality] (FAX Kvalita).

(2) Pomocí tlačítka [image] nebo [image] nastavte kontrast.

Stisknutím tlačítka [image] kontrast snížíte a stisknutím tlačítka [image] ho zvýšíte.

(3) Stiskněte tlačítko [OK].

Nastavení kvality obrazu (Rozlišení faxu)

Máte možnost upravit kvalitu zobrazení (rozlišení faxu) u dokumentu, který odesíláte. Čím vyšší je kvalita obrazu, tím vyšší je také kvalita výstupu u příjemce, přenos bude však pomalejší. Nastavte kvalitu zobrazení podle typu odesílaného dokumentu.

(1) Stiskněte tlačítko [FAX] a poté stiskněte dvakrát tlačítko [FAX Quality] (FAX – kvalita).

(2) Pomocí tlačítka [image] nebo [image] nastavte rozlišení.

<STANDARD> (NORMALNI):

Vhodné pouze pro textové dokumenty.

<FINE> (JEMNY):

Vhodné pro jemný tisk dokumentů.

<PHOTO> (FOTO):

Vhodné pro tisk fotografií.

(3) Stiskněte tlačítko [OK].

Odesílání faxů

V této části jsou popsány způsoby odesílání faxů z přístroje a funkce vytáčení.

Odesílání z paměti

Vytočení kódované rychlé volby

Opakování volby

Odesílání faxů (Odeslání z paměti)

1 Připravte přístroj na faxování.

(1) Zapněte přístroj.

(2) Předlohu položte na skleněnou plochu.

Poznámka

Informace o typech a stavu dokumentů, které můžete faxovat, najdete v části Vkládání dokumentů.

(3) Stiskněte tlačítko [FAX].

(4) Podle potřeby upravte nastavení faxu.

Viz část Nastavení kvality obrazu (Rozlišení faxu).

2 Zahajte faxování.

(1) Zadejte číslo příjemce pomocí číselných tlačítek nebo kódované volby.

Poznámka

Podrobné informace o používání rychlé volby získáte v části Vytočení kódované rychlé volby.

(2) Stiskněte tlačítko [Color] (Barevný) pro barevné odeslání, nebo tlačítko [Black] (Černá) pro černobílé odeslání.

(3) Po zobrazení následující zprávy vložte na skleněnou plochu další stránku.

Pokud máte k naskenování pouze jednu stránku dokumentu, přejděte ke kroku (6).

(4) Stiskněte stejné tlačítko, které jste stiskli v kroku (2).

(5) Opakováním kroků (3) a (4) naskenujte všechny stránky dokumentu.

(6) Stiskněte tlačítko [OK].

Důležité

Barevné odesílání je k dispozici pouze v případě, že faxový přístroj příjemce podporuje barevné faxování.

Poznámka

Chcete-li odeslání faxu zrušit, stiskněte tlačítko [Stop/Reset]. Chcete-li zrušit odesílání faxu, pokud již probíhá, stiskněte tlačítko [Stop/Reset] a postupujte podle pokynů na displeji.

V případě, že se nepodaří fax odeslat, například z důvodu, že linka příjemce je obsazená, je přístroj vybaven funkcí automatického opakování volby po určitém intervalu. Automatické opakování volby je ve výchozím nastavení povoleno. Viz část Automatické opakování volby.
Chcete-li automatickou opakovanou volbu zrušit, počkejte, dokud přístroj nezahájí opakovanou volbu, stiskněte tlačítko [Stop/Reset] a postupujte podle pokynů na displeji.

Vytočení kódované rychlé volby

1 Připravte přístroj na faxování.

Viz část Připravte přístroj na faxování.

2 Stiskněte tlačítko [Coded Dial] (Kódovaná volba).

3 Pomocí číselných tlačítek zadejte dvoumístný kód (00 – 19) přiřazený číslu, které chcete vytočit.

4 Stiskněte tlačítko [Color] (Barevný) pro barevné odeslání, nebo tlačítko [Black] (Černá) pro černobílé odeslání.

Důležité

Barevné odesílání je k dispozici pouze v případě, že faxový přístroj příjemce podporuje barevné faxování.

Poznámka

Chcete-li odeslání faxu zrušit, stiskněte tlačítko [Stop/Reset]. Chcete-li zrušit odesílání faxu, pokud již probíhá, stiskněte tlačítko [Stop/Reset] a postupujte podle pokynů na displeji.

Opakování volby

Existují dvě metody opakovaného vytáčení: automatická a ruční. Automatické opakování volby je ve výchozím nastavení povoleno.

Automatické opakování volby

Pokud je při odesílání dokumentu pomocí odesílání z paměti linka příjemce obsazená, přístroj znovu zvolí číslo po uplynutí zadaného intervalu.

Následující nastavení automatického opakování volby můžete přizpůsobit vlastním potřebám:

Zda bude přístroj automaticky opakovat volbu

Počet opakování volby (jednou až desetkrát)

Časový interval mezi opakovanými volbami (1 až 99 minut)

Chcete-li změnit nastavení automatického opakování volby, upravte nastavení možností <AUTO REDIAL> (AUT. OPAK. VOLBY) pod <TX SETTINGS> (NASTAVENI VYS.) v nabídce <FAX SETTINGS> (NASTAVENI FAXU).

Poznámka

Rozsah možností automatického opakování volby, které můžete nastavit, se liší podle země nákupu.

Chcete-li probíhající automatickou opakovanou volbu zrušit, stiskněte tlačítko [Stop/Reset] a postupujte podle pokynů na displeji.

Chcete-li automatickou opakovanou volbu zrušit, když právě neprobíhá, vymažte neodeslaný dokument z paměti přístroje. Podrobnosti získáte v části Tisk nebo odstranění dokumentu z paměti.

Ruční opakování volby

Chcete-li znovu vytočit číslo faxu vytočené pomocí číselných tlačítek, stiskněte tlačítko [Redial/Pause] (Opakovat/Pozastavit).

Poznámka

Podrobné informace o odesílání faxů získáte v části Odesílání faxů (Odeslání z paměti).

Chcete-li ruční opakovanou volbu zrušit, stiskněte tlačítko [Stop/Reset].


Používání dalších užitečných funkcí odesílání

Odesílání z počítače (pouze pro systém Windows)

Pokud je přístroj připojen k počítači, je možné posílat faxy pomocí ovladače faxu z libovolné aplikace s funkcí tisku. Podrobnosti najdete v Příručce ovladače faxu online.

Odesílání/příjem v režimu ECM

Tento přístroj je nastaven na odesílání nebo příjem faxů v režimu ECM (režim opravy chyb). Tento režim automaticky opravuje chyby způsobené problémy s připojením a provádí křížovou kontrolu podmínek odesílání a příjmu na odesílající a přijímající straně.

Poznámka

Pokud fax odesílatele nebo příjemce není kompatibilní s režimem ECM, bude fax odeslán či přijat ve standardním režimu.

Odesílání/příjem v režimu ECM můžete zakázat. Viz <ECM TX> (VYS. ECM) a <ECM RX> (PRIJ. ECM).

Je-li odesílání či přijímání ECM aktivováno, rychlost přenosu se může snížit v závislosti na stavu linky nebo připojení.


Přijímání faxů

Tok příjmu faxů

Provozní tok příjmu faxů je následující:

Krok 1

Vyberte režim příjmu.

Viz část Výběr režimu příjmu.

Krok 2

Vložte papír formátu A4, Letter nebo Legal.

Viz část Vkládání papíru.

Krok 3

Potvrďte nastavení papíru a upravte je podle potřeby.

Další informace získáte v části Změna nastavení tisku.

Důležité

Přístroj nemůže přijímat faxy, pokud je napájení vypnuté. Stisknutím tlačítka [ON/OFF] zapněte napájení.

Chcete-li přijem zrušit, stiskněte tlačítko [Stop/Reset] a postupujte podle pokynů na displeji.

Výběr režimu příjmu

Vyberte režim příjmu podle svých potřeb.

Pokud máte vyhrazenou telefonní linku pouze pro fax:
Vyberte položku <FAX ONLY MODE> (REZIM POUZE FAX).

Pokud používáte jednu telefonní linku pro faxy i hlasová volání:
Jestliže přijímáte především hlasová volání a pouze občas faxy, vyberte možnost <TEL PRIORITY MODE> (REZIM PRIOR. TEL.).
Jestliže přijímáte především faxy a pouze občas hlasová volání, vyberte možnost <FAX PRIORITY MODE> (REZIM PRIOR. FAXU).

Pokud jste se přihlásili k odběru služby detekce vzorku vzdáleného volání u své telefonní společnosti. (v závislosti na zemi či oblasti nákupu nemusí být dostupné):
Vyberte možnost <DRPD> (DRPD) nebo <NETWORK SWITCH> (NETWORK SWITCH).

Poznámka

Jestliže nemáte vyhrazenou telefonní linku pouze pro faxy, musíte ke konektoru pro externí zařízení v tomto přístroji připojit telefon nebo záznamník.

Chcete-li v přístroji automaticky přijímat pouze faxy nebo máte vyhrazenou telefonní linku pouze pro faxy:

Vyberte <FAX ONLY MODE> (REZIM POUZE FAX).

(A) Příchozí volání

(B) Přijímá faxy automaticky.

Poznámka

Nebudete moci hovor přijmout.

Pokud používáte jednu telefonní linku pro faxy i hlasová volání a používáte častěji hlasová volání:

Vyberte <TEL PRIORITY MODE> (REZIM PRIOR. TEL.).

(A) Příchozí volání

(B) Hlasové volání: Telefon zazvoní. Zvednutím sluchátka přijměte hovor.

(C) Fax: Telefon zazvoní. Pokud zvednete sluchátko při příjmu faxu, stiskněte tlačítko [FAX] a poté tlačítko [Color] (Barevný) nebo [Black] (Černá).

Poznámka

Je-li přístroj dál od telefonu, zvedněte sluchátko a vytočte 25 (ID vzdáleného příjmu), chcete-li přijímat faxy (vzdálený příjem). Viz část Vzdálený příjem.

(D) Když volání přijme záznamník:
Pokud jde o hlasové volání, záznamík přijme hovor.
Pokud jde o faxové volání, záznamník automaticky přijme fax.

Poznámka

Záznamník přepněte do režimu přijímání a nastavte následujícím způsobem:

- Celá zpráva by neměla být delší než 15 sekund.

- Ve zprávě sdělte volajícím, jak mají fax odeslat.

Přístroj lze nastavit na automatický příjem faxů poté, co telefon bude zadanou dobu vyzvánět. Nastavte položku <MAN/AUTO SWITCH> (RUC./AUT. PREP.) pod <RX SETTINGS> (NASTAVENI PRIJMU) v nabídce <FAX SETTINGS> (NASTAVENI FAXU) na možnost <ON> (ZAP) a zadejte dobu pro automatický příjem. Viz <MAN/AUTO SWITCH> (RUC./AUT. PREP.).

Pokud jste se přihlásili k odběru služby Duplex Ringing v Hong Kongu, přístroj bude automaticky přijímat faxy, i pokud je režim příjmu v přístroji nastaven na možnost <TEL PRIORITY MODE> (REZIM PRIOR. TEL.).

Pokud používáte jednu telefonní linku pro faxy i hlasová volání a chcete automaticky přijímat faxy:

Vyberte <FAX PRIORITY MODE> (REZIM PRIOR. FAXU).

(A) Příchozí volání

(B) Hlasové volání: Přístroj bude vyzvánět. Zdvihněte sluchátko a přijměte hovor stisknutím tlačítka [Stop/Reset].

Důležité

Při přijímání hlasového volání zvedněte sluchátko dříve, než stisknete tlačítko [Stop/Reset]. Kdybyste stiskli tlačítko [Stop/Reset] před zvednutím sluchátka, hovor by se odpojil.

(C) Fax: Přístroj přijímá faxy automaticky.

Poznámka

Následujícím nastavením lze určit, jakým způsobem bude přístroj zpracovávat příchozí hovory. U položky <RX SETTINGS> (NASTAVENI PRIJMU) v nabídce <FAX SETTINGS> (NASTAVENI FAXU) vyberte možnost <FAX PRIORITY MODE> (REZIM PRIOR. FAXU). Viz část <FAX PRIORITY MODE> (REZIM PRIOR. FAXU).

Čas, po který přístroj zjišťuje, zda se jedná o fax nebo hlasové volání

Doba, po kterou bude přístroj zvonit v případě hlasového volání

Zda má být po uplynutí určené doby vyzvánění přijat fax

Pokud jste se přihlásili k odběru služby detekce vzorku vzdáleného volání DRPD (Distinctive Ring Pattern Detection) u své telefonní společnosti (pouze USA a Kanada):

Vyberte <DRPD> (DRPD).

(A) Příchozí volání

(B) Hlasové volání: Telefon zazvoní. Zvednutím sluchátka přijměte hovor.

(C) Fax: Fax bude přijat automaticky, když přístroj rozpozná registrovaný vzorek faxového volání.

Nastavení vzorku zvonění

Telefonní společnost vám přidělí různé vzorce zvonění pro každé číslo, ke kterému si objednáte službu DRPD. Nastavte vzorec zvonění faxu, který odpovídá vzorci přidělenému telefonní společností.

Poznámka

Podrobnosti o nastavení vzorku zvonění služby DRPD najdete v části <DRPD:FAX RNG PAT> (DRPD:VZ. VYZV. F).

Pokud chcete, aby přístroj automaticky přepínal mezi faxem a hlasovým voláním podle vzorců vyzvánění (Network Switch):

Vyberte <NETWORK SWITCH> (NETWORK SWITCH)*.

* V závislosti na zemi či oblasti nákupu nemusí být toto nastavení dostupné.

(A) Příchozí volání

(B) Hlasové volání: Telefon zazvoní. Zvednutím sluchátka přijměte hovor.

(C) Fax: Fax bude přijat automaticky, když přístroj rozpozná registrovaný vzorek faxového volání.

Poznámka

Název této služby se liší v závislosti na zemi.

Chcete-li tuto funkci používat, je třeba si předplatit příslušnou službu u telefonní společnosti. Podrobné informace vám podá váš poskytovatel telekomunikačních služeb.

Nastavení režimu příjmu

1 Stiskněte tlačítko [FAX] a poté tlačítko [Menu] (Nabídka).

2 Stiskněte tlačítko [OK].

3 Pomocí tlačítka [image] nebo [image] vyberte režim příjmu.

Poznámka

Podrobnosti o režimech příjmu získáte v části Výběr režimu příjmu.

4 Stiskněte tlačítko [OK].

Režim příjmu se zobrazí v levé dolní části displeje.

(A) Režim příjmu

<FAXONLY> (POUZE F):

Režim příjmu je <FAX ONLY MODE> (REZIM POUZE FAX).

<TEL 1ST> (TEL/FAX):

Režim příjmu je <TEL PRIORITY MODE> (REZIM PRIOR. TEL.).

<FAX 1ST> (FAX/TEL):

Režim příjmu je <FAX PRIORITY MODE> (REZIM PRIOR. FAXU).

<DRPD> (DRPD):

Režim příjmu je <DRPD> (DRPD).

<NET SW.> (NET SW.):

Režim příjmu je <NETWORK SWITCH> (NETWORK SWITCH).

Změna nastavení tisku

Vložte běžný papír velikosti A4, Letter nebo Legal do zadní přihrádky, aby se fax vytiskl.

Důležité

V případě vložení papíru jiné velikosti než A4, Letter nebo Legal se přijaté faxy nevytisknou a zobrazí se zpráva "<RECEIVED IN MEMORY> (PRIJATO DO PAMETI)". Nahraďte vložený papír papírem formátu A4, Letter nebo Legal a potom stiskněte tlačítko [OK].

Poznámka

Pokud odesílatel odešle dokument větší než formát Letter, například velikosti 11" × 17"/279,4 x 431,8 mm nebo Legal, může přístroj odesílatele fax automaticky odeslat sražený nebo rozdělený, případně může odeslat pouze část originálu.

1 Stiskněte tlačítko [FAX] a poté stiskněte tlačítko [Settings] (Nastavení).

2 Pomocí tlačítka [image] nebo [image] vyberte velikost papíru <A4> (A4), <8.5"x11"> (LTR), nebo <8.5x14> (LGL).

3 Stiskněte tlačítko [OK].

4 Pomocí tlačítka [image] nebo [image] vyberte položku <PLAIN PAPER> (BEZNY PAPIR).

Poznámka

Pokud je velikost papíru nastavena na jinou hodnotu než <A4> (A4), <8.5"x11"> (LTR) nebo <8.5x14> (LGL), nebo pokud je nastaven typ jiný než <PLAIN PAPER> (BEZNY PAPIR), přijaté faxy se nevytisknou a na displeji se zobrazí zpráva <RECEIVED IN MEMORY> (PRIJATO DO PAMETI). Opravte velikost a typ papíru a potom stiskněte tlačítko [OK].

5 Stiskněte tlačítko [OK].

Nastavení počtu zvonění u faxových volání

Pokud je jako režim příjmu zvolena možnost <FAX ONLY MODE> (REZIM POUZE FAX), <FAX PRIORITY MODE> (REZIM PRIOR. FAXU) nebo <DRPD> (DRPD), můžete zadat počet zvonění u faxových volání v nastavení <RING COUNT> (POCET ZVONENI) pod <RX SETTINGS> (NASTAVENI PRIJMU) v nabídce <FAX SETTINGS> (NASTAVENI FAXU).


Použití dalších užitečných funkcí příjmu

Příjem do paměti

Pokud přístroj přijme fax za jedné z následujících podmínek, fax nebude možné vytisknout a bude uložen do paměti. V režimu faxu se zobrazí zpráva "<RECEIVED IN MEMORY> (PRIJATO DO PAMETI)". Po vyřešení problému níže popsaným způsobem se fax uložený v paměti automaticky vytiskne.

Při přijetí faxu dochází nebo došel inkoust: vyměňte kazetu FINE (FINE Cartridge).

Nastavení velikosti nebo typu papíru je nesprávné: opravte nastavení velikosti nebo typu papíru.

Při příjmu faxu došel papír: vložte papír a stiskněte tlačítko [OK].

Výstupní přihrádka je zavřená: otevřete ji.

Je zvolena možnost <OFF> (VYP) v nastavení <AUTO PRINT RX> (AUT. TISK PRIJMU): vyberte možnost <ON> (ZAP).

Stisknutím tlačítka [Stop/Reset] jste zrušili tisk faxu: stiskněte tlačítko [FAX].

Důležité

Přístroj může automaticky uložit do paměti až 50 stran* faxů.

Pokud se paměť zaplní, přístroj nemůže přijímat žádné další faxy. Vytiskněte nebo odstraňte dokumenty uložené v paměti a pak se obraťte na odesílatele a požádejte jej o jejich opakované odeslání.

* Při používání osnovy ITU-T č.1 (standardní režim)

Vzdálený příjem

Je-li přístroj dál od telefonu, zvedněte sluchátko a vytočte 25 (ID vzdáleného příjmu), chcete-li přijímat faxy (vzdálený příjem).

Pokud na lince používáte rotační impulz, dočasně přepněte telefon na tónovou volbu. Podrobnosti o přepnutí na tónovou volbu najdete v příručce k telefonu.

Máte-li k přístroji připojený záznamník, který může provádět operace vzdáleného ovládání, může být kód zabezpečení pro tuto funkci stejný jako ID vzdáleného příjmu. Pokud tomu tak je, změňte ID vzdáleného příjmu v nastavení <REMOTE RX ID> (ID PRO VZD. PR.) pod <REMOTE RX> (VZDALENY PRIJEM) pod <RX SETTINGS> (NASTAVENI PRIJMU) v nabídce <FAX SETTINGS> (NASTAVENI FAXU).

Vzdálený příjem lze zakázat. Viz <REMOTE RX> (VZDALENY PRIJEM).


Dokumenty uložené v paměti

Důležité

Pokud vytáhnete napájecí šňůru za zásuvky, všechny dokumenty uložené v paměti budou odstraněny. Důležité dokumenty před vytažením napájecího kabelu ze zásuvky odešlete nebo vytiskněte.

Poznámka

Při potvrzování, tisku nebo odstraňování dokumentů uložených v paměti zadejte dokument podle jeho čísla transakce. Pokud číslo transakce požadovaného dokumentu neznáte, vytiskněte nejprve seznam dokumentů.

Tisk seznamu dokumentů v paměti

Přístroj má možnost vytisknout seznam dokumentů uložených v paměti (výpis paměti), který uvádí číslo transakce (TX/RX NO.), režim transakce, jméno příjemce, počet stránek a datum a čas přenosu jednotlivých dokumentů. Při tisku nebo odstraňování dokumentů v paměti zadejte dokument podle jeho čísla transakce.

1 Stiskněte tlačítko [FAX] a poté tlačítko [Menu] (Nabídka).

2 Pomocí tlačítka [image] nebo [image] vyberte položku <MEMORY REFERENCE> (ODKAZ NA PAMET).

3 Stiskněte dvakrát tlačítko [OK].

Výpis paměti bude vytištěn.

Poznámka

Pokud v paměti nejsou uloženy žádné dokumenty, zobrazí se zpráva "<NO DOC. IN MEMORY> (ZADNY DOK. V PAM.)" a přístroj se vrátí na předchozí obrazovku.

Výpis paměti můžete také vytisknout tak, že v kroku 2 vyberte položku <PRNT REPORT/LIST> (TISK. HLAS./SEZ.) (viz Souhrn hlášení a seznamů) a poté <MEMORY LIST> (SEZ. DOK. V PAM.).

Pokud jste zrušili příjem faxu stisknutím tlačítka [Stop/Reset], může se fax vytisknout po výpisu paměti.

Tisk nebo odstranění dokumentu z paměti

1 Stiskněte tlačítko [FAX] a poté tlačítko [Menu] (Nabídka).

2 Pomocí tlačítka [image] nebo [image] vyberte položku <MEMORY REFERENCE> (ODKAZ NA PAMET).

3 Stiskněte tlačítko [OK].

4 Pomocí tlačítka [image] nebo [image] vyberte položku <PRINT DOCUMENT> (TISK DOKUMENTU) nebo <DELETE DOCUMENT> (SMAZAT DOKUMENT).

Pokud zvolíte možnost <PRINT DOCUMENT> (TISK DOKUMENTU):

(1) Stiskněte tlačítko [OK].

(2) Pomocí tlačítka [image] nebo [image] vyberte číslo transakce (TX/RX NO.) dokumentu, který chcete vytisknout, nebo číslo zadejte pomocí číselných tlačítek.

Pokud si nejste jistí číslem transakce, vytiskněte výpis paměti. Viz část Tisk seznamu dokumentů v paměti.

(3) Stiskněte tlačítko [OK].

(4) Stisknutím tlačítka [image] vyberte možnost <YES> (ANO), chcete-li vytisknout pouze první stránku, nebo stisknutím tlačítka [image] vyberte možnost <NO> (NE), chcete-li vytisknout všechny stránky dokumentu.

(5) Stiskněte tlačítko [OK].

Poznámka

Pokud jste zrušili příjem faxu stisknutím tlačítka [Stop/Reset], může se fax vytisknout po zvoleném dokumentu.

(6) Chcete-li tisknout další dokument, vraťte se ke kroku (2). Chcete-li tisk ukončit, přejděte na krok 5.

Pokud zvolíte možnost <DELETE DOCUMENT> (SMAZAT DOKUMENT):

(1) Stiskněte tlačítko [OK].

(2) Pomocí tlačítka [image] nebo [image] vyberte číslo transakce (TX/RX NO.) dokumentu, který chcete odstranit, nebo číslo zadejte pomocí číselných tlačítek.

(3) Stiskněte tlačítko [OK].

(4) Stisknutím tlačítka [image] vyberte možnost <YES> (ANO), chcete-li dokument odstranit, nebo stisknutím tlačítka [image] vyberte možnost <NO> (NE), pokud jej odstranit nechcete.

(5) Stiskněte tlačítko [OK].

(6) Chcete-li odstranit další dokument, vraťte se ke kroku (2). Chcete-li skončit, přejděte na krok 5.

5 Stiskněte tlačítko [Stop/Reset].

Kontrola podrobností o dokumentu v paměti

Pokud přístroj nemohl vytisknout přijatý fax v jedné z následujících situací, je fax automaticky uložen do paměti.

Při přijetí faxu dochází nebo došel inkoust

Nastavení velikosti nebo typu papíru je nesprávné

Při příjmu faxu došel papír

Výstupní přihrádka je zavřená

V nastavení <AUTO PRINT RX> (AUT. TISK PRIJMU) je zvolena možnost <OFF> (VYP)

Stisknutím tlačítka [Stop/Reset] jste zrušili tisk faxu

Při výběru dokumentu v paměti, který se má vytisknout nebo odstranit, si můžete přečíst podrobnosti na displeji následujícím způsobem.

(A) Číslo transakce (TX/RX NO.)

Číslo transakce od 0001 do 4999 označuje odesílaný dokument.

Číslo transakce od 5001 do 9999 označuje přijímaný dokument.

(B) Značky před číslem transakce

Pokud není uvedena žádná značka, jedná se o černobílý dokument.

< [image] > označuje barevný dokument.

<#> označuje odesílání nebo tisk černobílého dokumentu.

<&> označuje odesílání nebo tisk barevného dokumentu.

Zobrazení podrobností transakce

Pomocí tlačítka [image] nebo # zobrazíte podrobnosti (například číslo transakce, čas uskutečnění transakce a číslo faxu)

Poznámka

Pokud si nejste jistí číslem transakce, vytiskněte výpis paměti. Viz část Tisk seznamu dokumentů v paměti.


Souhrn hlášení a seznamů

Následující tabulka uvádí seznam hlášení a seznamů, které můžete pomocí přístroje vytisknout. Podrobnosti získáte na stránkách uvedených u jednotlivých hlášení nebo seznamů.

Hlášení nebo seznam

Description

Hlášení o činnosti

Slouží k zobrazení posledních faxových přenosů uskutečněných na přístroji.

Viz část Hlášení o činnosti.

Seznam kódovaných voleb

Slouží k vypsání čísel a názvů registrovaných pro kódovanou rychlou volbu. Viz část Tisk seznamu registrovaných míst určení.

Seznam dat uživatele

Slouží k vypsání aktuálního nastavení přístroje a informací o registrovaném odesílateli.

Viz část Seznam dat uživatele.

Výpis paměti

Uvádí seznam dokumentů aktuálně uložených v paměti přístroje.

Viz část Dokumenty uložené v paměti.

Hlášení o vysílání

Potvrzuje, že přenos úspěšně proběhl. Je-li povoleno, vytiskne se po každém odeslání faxu.

Viz část Hlášení o vysílání.

Hlášení o příjmu

Potvrzuje, že příjem úspěšně proběhl. Je-li povoleno, vytiskne se po každém přijetí faxu. Viz část Hlášení o příjmu.

Hlášení o činnosti

Vytiskne historii odeslaných a přijatých faxů. Přístroj je z výroby nastaven tak, aby tiskl hlášení o činnosti po každých 20 transakcích. Máte možnost zakázat automatický tisk těchto hlášení nebo je vytisknout ručně.

Poznámka

Podrobnosti o nastavení Hlášení o činnosti viz <ACTIVITY REPORT> (HL. O CINNOSTI).

Ruční tisk hlášení o činnosti

1 Stiskněte tlačítko [FAX] a poté tlačítko [Menu] (Nabídka).

2 Pomocí tlačítka [image] nebo [image] vyberte položku <PRNT REPORT/LIST> (TISK. HLAS./SEZ.) a stiskněte tlačítko [OK].

3 Pomocí tlačítka [image] nebo [image] vyberte položku <ACTIVITY REPORT> (HL. O CINNOSTI) a stiskněte tlačítko [OK].

Hlášení o činnosti se vytiskne.

Seznam dat uživatele

Seznam dat uživatele umožňuje potvrzení aktuálního nastavení přístroje a informací o zaregistrovaném odesílateli. Viz část Registrace informací o odesílateli.

Tisk seznamu dat uživatele

1 Stiskněte tlačítko [FAX] a poté tlačítko [Menu] (Nabídka).

2 Pomocí tlačítka [image] nebo [image] vyberte položku <PRNT REPORT/LIST> (TISK. HLAS./SEZ.) a stiskněte tlačítko [OK].

3 Pomocí tlačítka [image] nebo [image] vyberte položku <USER'S DATA LIST> (SEZNAM UZIV. DAT) a stiskněte tlačítko [OK].

Seznam dat uživatele bude vytištěn.

Další seznamy

Hlášení o vysílání

Přístroj může vytisknout hlášení o vysílání po odeslání dokumentu a potvrdit tak, že přenos proběhl úspěšně. Můžete jej nastavit tak, aby vytiskl hlášení při každém odeslání dokumentu nebo pouze v případě chyby. Případně můžete tisk hlášení zakázat.

Poznámka

Podrobnosti o nastavení hlášení o vysílání najdete v části <TX REPORT> (HLASENI O VYS.).

Výchozí nastavení je <PRINT ERROR ONLY> (TISK PRI CHYBE).

Hlášení o příjmu

Přístroj může vytisknout hlášení o příjmu po přijetí dokumentu a potvrdit tak, že příjem proběhl úspěšně. Můžete jej nastavit tak, aby vytiskl toto hlášení při každém přijetí dokumentu nebo pouze v případě chyby. Případně můžete tisk hlášení zakázat.

Poznámka

Podrobnosti o nastavení hlášení o příjmu najdete v části <RX REPORT> (HLASENI O PRIJ.).

Výchozí nastavení je <DO NOT PRINT> (NETISKNOUT).


Jak používat tuto příručku

Obrazovka této příručky online má dvě části: rámeček nabídky (vlevo) a rámeček obsahu (vpravo).

Poznámka

Ukázkové obrazovky na snímcích v této části jsou v angličtině.

(1) Rámeček nabídky

(2) Rámeček obsahu

Poznámka

Operace popsané v této příručce se vztahují k počítačům s operačním systémem Windows Vista™ Ultimate Edition (v této příručce označovaný jako operační systém "Windows Vista") nebo Mac® OS X v.10.4.x. V jiných operačních systémech se může postup mírně lišit.

Na výše uvedeném příkladu je obrazovka z počítače s operačním systémem Windows®. Vzhled téže obrazovky v operačním systému Macintosh® je mírně odlišný.

Navigace z nabídky

Klepněte na požadovaný titulek v rámečku nabídky. V rámečku obsahu se objeví příslušné téma.

Navigace v rámečku obsahu

(1) Klepněte na modře podtržený textový řetězec a zobrazení přeskočí na příslušnou stránku.

(2) [image]: Klepnutím přejděte na předchozí stránku.

(3) [image]: Klepnutím přejděte na následující stránku.

(4) [image]: Klepnutím přejděte na začátek této stránky.

Vytištění této příručky

Chcete-li některé téma vytisknout, klepněte na prázdnou oblast rámečku obsahu, čímž zajistíte, že je aktivní, a poté klepněte na tlačítko [Print/Tisk].

Poznámka

Pokud klepnete na tlačítko [Print/Tisk], aniž jste nejprve aktivovali rámeček obsahu, může se namísto něho vytisknout rámeček nabídky.

Chcete-li některé téma vytisknout, klepněte na prázdnou oblast rámečku obsahu, čímž zajistíte, že je aktivní, a poté vyberte možnost [Print/Tisk] z nabídky [File/Soubor] a klepněte na tlačítko [Print/Tisk].

Poznámka

Pokud klepnete na tlačítko [Print/Tisk], aniž jste nejprve aktivovali rámeček obsahu, může se namísto něho vytisknout rámeček nabídky.

Vyhledávání témat podle klíčových slov

Jednotlivá témata můžete vyhledat zadáním klíčových slov.

Klepněte na tlačítko [Show/Zobrazit]. Ve vyhledávací obrazovce zadejte klíčové slovo a klepněte na tlačítko [List Topics/Zobrazit seznam témat].

Z přehledu výsledků vyhledávání vyberte požadované téma a klepněte na tlačítko [Display/Zobrazit]. Zobrazí se příslušná stránka.

Poznámka

Tato funkce prohledává všechny příručky online nainstalované na vašem počítači.

Do vyhledávacího pole [image] zadejte klíčová slova a poté stiskněte klávesu [Return/Návrat]. Poklepáním na požadované téma v seznamu výsledků vyhledávání zobrazte příslušnou stránku.

Poznámka

Po klepnutí na ikonu [image] můžete zadat rozsah vyhledávání.

[Search XXXX/Hledat v příručce XXXX]:

Prohledá aktuálně otevřenou příručku online.

* "XXXX" představuje název přístroje a název příručky online.

[Search All Help/Hledat v celé nápovědě]:

Prohledá veškerou nápovědu online instalovanou ve vašem počítači.

Symboly používané v této příručce

Varování

Označuje pokyny, jejichž nedodržení může vést ke smrti nebo vážnému zranění způsobenému nesprávným provozem zařízení. Tyto pokyny je třeba dodržovat, abyste zajistili bezpečný provoz.

Upozornění

Označuje pokyny, jejichž nedodržení může vést k vážnému zranění nebo poškození zařízení způsobenému nesprávným provozem zařízení. Tyto pokyny je třeba dodržovat, abyste zajistili bezpečný provoz.

Důležité

Pokyny je třeba dodržovat, abyste zajistili bezpečný provoz.

Poznámka

Uvádí poznámky týkající se provozu nebo doplňková vysvětlení.

Označuje operace v operačním systému Windows.

Označuje operace v operačním systému Macintosh.

Ochranné známky

"Microsoft" je registrovaná ochranná známka společnosti Microsoft Corporation.

"Windows" je ochranná známka společnosti Microsoft Corporation registrovaná v USA a v dalších zemích.

"Windows Vista" je ochranná známka společnosti Microsoft Corporation.

"Macintosh" a "Mac" jsou ochranné známky společnosti Apple Inc. registrované v USA a v dalších zemích.


Vkládání papíru pro tisk

Vkládání papíru

Důležité

Pro příjem faxů vkládejte do zásobníku běžný papír formátu A4, Letter nebo Legal.

Pokud oříznete běžný papír na velikost [4" x 6"/101,6 x 152,4 mm], [5" x 7"/127 x 177,8 mm] nebo [2,13" x 3,39"/54 x 86 mm] (velikost kreditní karty) pro zkušební tisk, může dojít k uvíznutí papíru.

Na pohlednice s připevněnou fotografií nebo nálepkou nelze tisknout.

Papír vkládejte vždy na výšku (A). Vkládání papíru na šířku (B) může způsobit uvíznutí papíru.

Poznámka

Při tisku fotografií doporučujeme používat originální fotografické papíry společnosti Canon. Podrobné informace o speciálních typech médií, které společnost Canon nabízí, najdete v části Kompatibilní typy médií.

1 Před vložením papíru narovnejte všechny čtyři rohy papíru.

Poznámka

Před vložením papíru pečlivě zarovnejte jeho okraje. Pokud tak neučiníte, může dojít k uvíznutí papíru.

Je-li papír stočený, podržte protilehlé stočené rohy a opatrně je ohněte v opačném směru, dokud se papír zcela nevyrovná. Viz část Papír je zkroucený.

Aby nedocházelo ke zkroucení papíru, zacházejte s ním následujícím způsobem.

- Nepoužitý papír vložte zpět do balíku a nechte jej na rovné ploše.

- Potřebný počet listů vyjměte z balíku až těsně před tiskem.

2 Připravte se ke vložení papíru.

(1) Otevřete zadní přihrádku a vytáhněte podpěru papíru.

Vložte prst do oblého otvoru podpěry papíru a vytáhněte ji až do krajní polohy.

(2) Otevřete výstupní přihrádku na papír.

Vložte prst do oblého otvoru výstupní přihrádky a opatrně ji otevřete.

(3) Otevřete nástavec výstupní přihrádky.

Otevřete a zcela vytáhněte nástavec výstupní přihrádky zatlačením otvoru v jeho přední části.

(4) Upravte polohu páčky tloušťky papíru.

Tisknete-li na obálky nebo na [T-shirt transfers/Nažehlovací listy], nastavte páčku doprava. Pokud tisknete na jiný typ papíru, posuňte ji doleva. Viz část Kompatibilní typy médií.

Poznámka

Jsou-li rohy nebo okraje papíru ušpiněné, zkuste dokument vytisknout s páčkou tloušťky papíru nastavenou doprava. Může to zlepšit kvalitu tisku.

Po dokončení tisku vraťte páčku tloušťky papíru zpět doleva.

Viz část Poloha páčky tloušťky papíru.

3 Vložte papír.

* Nevkládejte papír nad značku maximální výšky (A).

(1) Vložte papír do zadní přihrádky tiskovou stranou NAHORU.

(2) Zarovnejte stoh papírů s pravou stranou zadní přihrádky.

(3) Stiskněte vodítko papíru a posuňte je k levé straně stohu papírů.

4 Určete nastavení velikosti papíru a typu média podle vloženého papíru.

Poznámka

Při přímém kopírování bez použití počítače vyberte velikost a typ média pomocí ovládacího panelu.

Podrobnosti o nastavení naleznete v části Změna nastavení kopírování nebo Změna nastavení tisku.

Při používání přístroje připojeného k počítači vyberte velikost a typ vloženého papíru v ovladači tiskárny v části [Page Size/Velikost stránky] (nebo [Paper Size/Velikost papíru]) a [Media Type/Typ média].
Podrobnosti o nastavení ovladače naleznete v části Tisk v operačním systému Windows nebo Tisk v operačním systému Macintosh.


Vkládání obálek

Používejte obálky o velikosti odpovídající buď evropským obálkám typu DL, nebo americkým běžným obálkám č. 10.

Důležité

Abyste mohli tisknout na obálku, je nutno provádět tisk z počítače.

Nepoužívejte následující obálky:

- obálky s dvojitou chlopní (nebo se samolepicí chlopní),

- obálky s reliéfním nebo upraveným povrchem,

- obálky s bublinkovou fólií,

- obálky, jejichž lepicí chlopeň je vlhká a lepí.

1 Připravte si obálky.

Narovnejte obálky stlačením všech čtyř rohů a okrajů obálek.

Pokud jsou obálky zkroucené, podržte je za protilehlé rohy a jemně je srolujte opačným směrem.

Pokud je chlopeň obálky zkroucená, vyrovnejte ji.

Pokud je zaváděcí hrana obálky vypouklá nebo zkroucená, přejeďte po ní tužkou, aby se hrana narovnala a zaostřila.
Obálku zploštěte, přičemž je nutno postupovat od středu ke krajům.

* Na výše uvedených ilustracích je pohled na zaváděcí hranu obálky ze strany.

Důležité

Pokud nejsou obálky zcela zploštělé nebo zarovnané, může dojít k jejich uvíznutí v přístroji.

Zkontrolujte, že žádné vyboulení nebo zkroucení není větší než 0,1 palce/3 mm.

2 Vložte obálky.

(A) Orientace tisku

(B) Zkontrolujte, že jsou chlopně přehnuté.

(1) Vložte obálku k pravé straně zadní přihrádky.

Obálku vložte lícem NAHORU tak, aby zadní chlopně směřovaly vlevo DOLŮ.

Najednou lze vložit až 10 obálek.

(2) Stiskněte vodítko papíru a posuňte je k levé straně obálky.

(3) Nastavte páčku tloušťky papíru doprava.

Poznámka

Po dokončení tisku vraťte páčku tloušťky papíru zpět doleva.

Viz část Poloha páčky tloušťky papíru.

3 Zadejte nastavení v ovladači tiskárny.

(1) V části [Media Type/Typ média] vyberte položku [Envelope/Obálka].

(2) Vyberte velikost obálek.

V systému Windows vyberte v části [Page Size/Velikost stránky] možnost [DL Env./Obálka DL] nebo [Comm. Env. #10/Běžná obálka č. 10].

V systému Macintosh vyberte v části [Paper Size/Velikost papíru] možnost [DL Envelope/Obálka DL] nebo [#10 Envelope/Obálka č. 10].

(3) V části [Orientation/Orientace] vyberte možnost [Landscape/Na šířku].

Důležité

Ujistěte se, že jste správně nastavili ovladač tiskárny. Pokud tak neučiníte, vytiskne se adresa nesprávným směrem.

Poznámka

Podrobnosti o nastavení ovladače tiskárny najdete v části Tisk v operačním systému Windows nebo Tisk v operačním systému Macintosh.


Vkládání malého papíru

Lze použít papír velikosti [4" x 6" / 101,6 x 152,4 mm], [5" x 7" / 127,0 x 177,8 mm] a papíry velikosti kreditní karty.

1 Vložte papír.

(1) Vložte papír k pravé straně zadní přirádky tiskovou stranou NAHORU.

(2) Stiskněte vodítko papíru a posuňte je k levé straně stohu papírů.

2 Určete nastavení velikosti papíru a typu média podle vloženého papíru.

Poznámka

Při přímém kopírování bez použití počítače vyberte velikost a typ média pomocí ovládacího panelu.

Podrobnosti o nastavení naleznete v části Změna nastavení kopírování.

Při používání přístroje připojeného k počítači vyberte velikost a typ vloženého papíru v části [Page Size/Velikost stránky] (nebo [Paper Size/Velikost papíru]) a [Media Type/Typ média] v ovladači tiskárny.

Podrobnosti o nastavení ovladače tiskárny najdete v části Tisk v operačním systému Windows nebo Tisk v operačním systému Macintosh.


Běžná údržba

Nejasný tisk nebo tisk nesprávných barev

Je-li tisk nejasný nebo jsou nesprávně vytištěny barvy, mohlo dojít k zanesení trysek tiskové hlavy v kazetách FINE (FINE Cartridges). Prověřte stav trysek vytištěním testovacího vzorku trysek a poté proveďte vyčištění tiskové hlavy.

Nejsou-li výsledky tisku uspokojivé, může kvalitu tisku zlepšit nastavení tiskové hlavy.

Poznámka

Před provedením údržby

Ujistěte se, že je v kazetě FINE (FINE Cartridge) dostatek inkoustu. Viz Informace o stavu inkoustu.

Zkontrolujte, zda je kazeta FINE (FINE Cartridge) správně nainstalována. Viz část Výměna kazet FINE (FINE Cartridges).

Ujistěte se, že byla ze spodní části kazety FINE (FINE Cartridge) odstraněna oranžová ochranná páska.

Pokud se na displeji zobrazí chybová zpráva, najděte si další informace v části Na displeji je zobrazena chybová zpráva.

Zvyšte nastavení [Print Quality/Kvalita tisku] v nastavení ovladače tisku.

Informace naleznete v Příručce k tisku z počítače PC online.

Krok 1

Viz část Tisk vzorku testu trysek.

Pokud chybí čáry nebo se objevují bílé pruhy:

Po vyčištění tiskové hlavy vytiskněte a prohlédněte testovací vzorek trysek.

Krok 2

Viz část Čištění tiskové hlavy.

Pokud nedojde k vyřešení problému po provedení

dvojího čištění tiskové hlavy:

Krok 3

Viz část Hloubkové čištění tiskové hlavy.

Pokud problém po dvojím provedení čištění tiskové hlavy trvá:

Krok 4

Viz část Výměna kazety FINE (FINE Cartridge).

Poznámka

Pokud se rovná čára nevytiskne vyrovnaná nebo není vyrovnaná poloha tiskové hlavy, nastavte tiskovou hlavu.

Viz část Nastavení tiskové hlavy ze zařízení.


Tisk vzorku testu trysek

Pokud chcete zjistit, zda je inkoust normálně vystřikován z trysek tiskové hlavy, vytiskněte vzorek testu trysek.

1 Ujistěte se, že je přístroj zapnut, a poté do zadní přihrádky vložte list běžného papíru formátu A4 nebo Letter.

2 Otevřete výstupní přihrádku na papír a nastavte páčku nastavení tloušťky papíru.

(1) Vložte prst do oblého otvoru výstupní přihrádky a opatrně ji otevřete.

(2) Otevřete a zcela vytáhněte nástavec výstupní přihrádky zatlačením otvoru v jeho přední části.

(3) Posuňte páčku pro nastavení tloušťky papíru doleva. Viz část Páčka pro nastavení tloušťky papíru.

3 Vytiskněte testovací vzorek trysek.

(1) Stiskněte opakovaně tlačítko [Menu] (Nabídka), dokud se nezobrazí slovo <MAINTENANCE> (ÚDRŽBA).

(2) Stiskněte tlačítko [image] nebo [image] a vyberte nastavení <NOZZLE CHECK> (KONTROLA TRYSEK) a stiskněte tlačítko [OK].

Zařízení vytiskne testovací vzorek trysek.

4 Zkontrolujte vzorek a proveďte příslušnou akci.

Další informace naleznete v tématu Kontrola vzorku testu trysek.


Kontrola vzorku testu trysek

Zkontrolujte testovací vzorek trysek a podle potřeby proveďte čištění.

Poznámka

Pokud není v nádržce dostatek inkoustu, nevytiskne se vzorek testu trysek správně. Jestliže není v nádržce dostatek inkoustu, vyměňte kazetu FINE (FINE Cartridge).

Viz část Výměna kazety FINE (FINE Cartridge).

1 Zkontrolujte vytisknutý testovací vzorek trysek.

(1) Pokud v tomto vzorku chybí čáry, je třeba vyčistit tiskové hlavy.
Příklad: Chybějící čáry (černý inkoust)

(2) Pokud jsou ve vzorcích zobrazeny bílé pruhy, je třeba vyčistit tiskové hlavy.
Příklad: Zobrazení bílých pruhů (barevný inkoust)

2 Je-li třeba provést čištění, proveďte čištění tiskové hlavy.

Viz část Čištění tiskové hlavy.


Čištění tiskové hlavy

Pokud v testovacím vzorku trysek chybí čáry nebo se v něm zobrazí bílé pruhy, vyčistěte tiskovou hlavu. Čištění zbaví trysky nánosu a obnoví stav tiskové hlavy. Při čištění tiskové hlavy se v nádržce odpadního inkoustu hromadí inkoust. Při čištění tiskové hlavy se spotřebovává inkoust, proto je provádějte jen v případě potřeby.

1 Ujistěte se, že je tiskárna zapnutá.

2 Spusťte čištění tiskové hlavy.

(1) Stiskněte opakovaně tlačítko [Menu] (Nabídka), dokud se nezobrazí slovo <MAINTENANCE> (ÚDRŽBA).

(2) Stiskněte tlačítko [image] nebo [image] a vyberte položku <CLEANING> (ČIŠTĚNÍ) a poté stiskněte tlačítko [OK].

Spustí se čištění tiskové hlavy.

Dokud nebude čištění tiskové hlavy dokončeno, neprovádějte žádné jiné akce. Trvá to asi 50 sekund.

3 Zkontrolujte stav tiskové hlavy.

Po dokončení čištění tiskové hlavy se displej vrátí do pohotovostního režimu.

Vytiskněte testovací vzorek trysek a zkontrolujte stav tiskové hlavy.

Viz část Tisk vzorku testu trysek.

Poznámka

Pokud po opakovaném čištění tiskové hlavy nedojde k odstranění problému, proveďte hloubkové čištění tiskové hlavy. Viz část Hloubkové čištění tiskové hlavy.


Hloubkové čištění tiskové hlavy

V případě, že se po standardním čištění tiskové hlavy kvalita tisku nezlepší, proveďte hloubkové čištění tiskové hlavy, které je účinnější. Při čištění tiskové hlavy se v nádržce odpadního inkoustu hromadí inkoust. Při hloubkovém čištění tiskové hlavy se spotřebovává více inkoustu než při standardním čištění tiskové hlavy, takže je provádějte pouze tehdy, je-li to nezbytné.

1 Ujistěte se, že je tiskárna zapnutá.

2 Spusťte hloubkové čištění tiskové hlavy.

(1) Stiskněte opakovaně tlačítko [Menu] (Nabídka), dokud se nezobrazí slovo <MAINTENANCE> (ÚDRŽBA).

(2) Stiskněte tlačítko [image] nebo [image] a vyberte položku <DEEP CLEANING> (HLOUBKOVÉ ČIŠTĚNÍ) a poté stiskněte tlačítko [OK].

Spustí se hloubkové čištění tiskové hlavy.

Dokud nebude hloubkové čištění tiskové hlavy dokončeno, neprovádějte žádné jiné akce. Trvá to asi jednu minutu.

3 Zkontrolujte stav tiskové hlavy.

(1) Vytiskněte vzor pro kontrolu trysek a zkontrolujte stav tiskové hlavy.

Viz část Tisk vzorku testu trysek.

(2) Pokud problém přetrvává, zopakujte hloubkové čištění hlavy.

(3) Pokud ani toto problém nevyřeší, v kazetě FINE (FINE Cartridge) pravděpodobně došel inkoust. Vyměňte kazetu za novou. Viz část Výměna kazety FINE (FINE Cartridge).


Nastavení tiskové hlavy ze zařízení

Pokud jsou rovné čáry nevyrovnané nebo je výsledek tisku jinak neuspokojivý, upravte pozici tiskové hlavy.

1 Ujistěte se, že je přístroj zapnut, a poté do zadní přihrádky vložte dva listy běžného papíru formátu A4 nebo Letter.

2 Otevřete výstupní přihrádku na papír a nastavte páčku nastavení tloušťky papíru.

(1) Vložte prst do oblého otvoru výstupní přihrádky a opatrně ji otevřete.

(2) Otevřete a zcela vytáhněte nástavec výstupní přihrádky zatlačením otvoru v jeho přední části.

(3) Posuňte páčku pro nastavení tloušťky papíru doleva. Viz část Páčka pro nastavení tloušťky papíru.

3 Vytiskněte vzor s nastavením tiskové hlavy.

(1) Stiskněte opakovaně tlačítko [Menu] (Nabídka), dokud se nezobrazí slovo <MAINTENANCE> (ÚDRŽBA).

(2) Stiskněte tlačítko [image] nebo [image] a vyberte položku <ALIGN PRINT HEAD> (VYROV. TISK. HL.) a poté stiskněte tlačítko [OK].

Zařízení vytiskne vzor nastavení tiskové hlavy.

Poznámka

Vyberete-li možnost <HEAD ALIGN PRINT> (TISK. NAST. HLAVY), přístroj ukončí proces po vytištění aktuálních hodnot nastavení tiskové hlavy.

4 Upravte pozici tiskové hlavy.

(1) Zkontrolujte vytisknuté vzorky a stiskněte tlačítko [image] nebo [image] a vyberte číslo vzorku ze sloupce A, na kterém jsou nejméně patrné pruhy; poté stiskněte tlačítko [OK].

Poznámka

Pokud je obtížné vybrat nejlepší vzor, vyberte alespoň nastavení, které produkuje nejméně zřetelné bílé pruhy.

(A) Nejméně zřetelné svislé bílé pruhy

(B) Zřetelnější svislé bílé pruhy

(C) Méně zřetelné vodorovné bílé pruhy

(D) Zřetelnější vodorovné bílé pruhy

(2) Tento postup opakujte, dokud nezadáte číslo vzorku ve sloupci L.

(3) Potvrďte zobrazenou zprávu a stiskněte tlačítko [OK].

Zařízení vytiskne druhý vzorek.

(4) Zkontrolujte vytisknuté vzorky a stiskněte tlačítko [image] nebo [image] a vyberte číslo vzorku ze sloupce M, na kterém jsou nejméně patrné pruhy; poté stiskněte tlačítko [OK].

Stejně jako v kroku (1) vyberte číslo.

(5) Tento postup opakujte, dokud nezadáte číslo vzorku ve sloupci R.


Nastavení tiskové hlavy z počítače

1 Ujistěte se, že je přístroj zapnut, a poté do zadní přihrádky vložte dva listy běžného papíru formátu A4 nebo Letter.

2 Otevřete výstupní přihrádku na papír a nastavte páčku nastavení tloušťky papíru.

(1) Vložte prst do oblého otvoru výstupní přihrádky a opatrně ji otevřete.

(2) Otevřete a zcela vytáhněte nástavec výstupní přihrádky zatlačením otvoru v jeho přední části.

(3) Posuňte páčku pro nastavení tloušťky papíru doleva. Viz část Páčka pro nastavení tloušťky papíru.

3 Vytiskněte vzor s nastavením tiskové hlavy.

(1) Otevřete dialogové okno vlastností tiskárny.

Viz část Otevření dialogového okna vlastností tiskárny přímo z ovládacích panelů.

(2) Klepněte na kartu [Maintenance/Údržba] a poté na tlačítko [Print Head Alignment/Nastavení tiskové hlavy].

(3) Potvrďte zprávu a klepněte na tlačítko [Print Head Alignment/Nastavení tiskové hlavy].

Zařízení vytiskne vzor nastavení tiskové hlavy.

(4) Po vytištění vzorku klepněte na tlačítko [Yes/Ano].

4 Upravte pozici tiskové hlavy.

(1) Zkontrolujte vytisknuté vzorky a vyberte číslo vzorku ze sloupce A, na kterém jsou nejméně patrné pruhy.

Poznámka

Pokud je obtížné vybrat nejlepší vzor, vyberte alespoň nastavení, které produkuje nejméně zřetelné bílé pruhy.

(A) Nejméně zřetelné svislé bílé pruhy

(B) Zřetelnější svislé bílé pruhy

(C) Méně zřetelné vodorovné bílé pruhy

(D) Zřetelnější vodorovné bílé pruhy

(2) Tento postup opakujte, dokud nezadáte číslo vzorku ve sloupci L, poté klepněte na tlačítko [OK].

(3) Po zobrazení žádosti o potvrzení klepněte na tlačítko [OK].

Zařízení vytiskne druhý vzorek.

(4) Zkontrolujte vytisknuté vzorky a vyberte číslo vzorku ze sloupce M, na kterém jsou nejméně patrné pruhy.

Stejně jako v kroku (1) vyberte číslo.

(5) Tento postup opakujte, dokud nezadáte číslo vzorku ve sloupci R, poté klepněte na tlačítko [OK].

(6) Po zobrazení žádosti o potvrzení klepněte na tlačítko [OK].

1 Ujistěte se, že je přístroj zapnut, a poté do zadní přihrádky vložte dva listy běžného papíru formátu A4 nebo Letter.

2 Otevřete výstupní přihrádku na papír a nastavte páčku nastavení tloušťky papíru.

(1) Vložte prst do oblého otvoru výstupní přihrádky a opatrně ji otevřete.

(2) Otevřete a zcela vytáhněte nástavec výstupní přihrádky zatlačením otvoru v jeho přední části.

(3) Posuňte páčku pro nastavení tloušťky papíru doleva. Viz část Páčka pro nastavení tloušťky papíru.

3 Vytiskněte vzor s nastavením tiskové hlavy.

(1) Otevřete dialogové okno [Canon IJ Printer Utility].

Viz část Otevření nástroje [Canon IJ Printer Utility] (systém Macintosh).

(2) Z rozevírací nabídky vyberte možnost [Test Print/Zkušební tisk].

(3) Klepněte na tlačítko [Print Head Alignment/Nastavení tiskové hlavy].

(4) Potvrďte zprávu a klepněte na tlačítko [Print Head Alignment/Nastavení tiskové hlavy].

Zařízení vytiskne vzor nastavení tiskové hlavy.

4 Upravte pozici tiskové hlavy.

(1) Zkontrolujte vytisknuté vzorky a vyberte číslo vzorku ze sloupce A, na kterém jsou nejméně patrné pruhy.

Poznámka

Pokud je obtížné vybrat nejlepší vzor, vyberte alespoň nastavení, které produkuje nejméně zřetelné bílé pruhy.

(A) Nejméně zřetelné svislé bílé pruhy

(B) Zřetelnější svislé bílé pruhy

(C) Méně zřetelné vodorovné bílé pruhy

(D) Zřetelnější vodorovné bílé pruhy

(2) Tento postup opakujte, dokud nezadáte číslo vzorku ve sloupci L, poté klepněte na tlačítko [Send/Odeslat].

(3) Zprávu potvrďte a klepněte na tlačítko [OK].

Zařízení vytiskne druhý vzorek.

(4) Zkontrolujte vytisknuté vzorky a vyberte číslo vzorku ze sloupce M, na kterém jsou nejméně patrné pruhy.

Stejně jako v kroku (1) vyberte číslo.

(5) Tento postup opakujte, dokud nezadáte číslo vzorku ve sloupci R, poté klepněte na tlačítko [Send/Odeslat].


Výměna kazety FINE (FINE Cartridge)

V této části naleznete postup zjištění stavu inkoustu a výměny kazet FINE (FINE Cartridges).

Pokud dojde inkoust nebo dojde k jiné chybě, na displeji se zobrazí chybové hlášení informující o chybě. Najděte si část Na displeji je zobrazena chybová zpráva a zjistěte, jak postupovat.

Při tisku z počítače se hlášení o chybě zobrazí také na obrazovce počítače.

Poznámka

Pokud po údržbě, jako je čištění tiskové hlavy, nedojde ke zlepšení kvality tisku, je kazeta FINE (FINE Cartridge) pravděpodobně prázdná. Jakmile dojde inkoust, vyměňte kazetu FINE (FINE Cartridge). Přístroj nemůže tisknout, je-li používán špatný typ kazety FINE (FINE Cartridge).

Informace o kompatibilních kazetách FINE (FINE Cartridges) naleznete na zadním přebalu Stručné příručky.

Informace o stavu inkoustu

Stav kazet FINE (FINE Cartridges) můžete zjistit následujícími způsoby:

Na displeji tohoto přístroje

Na obrazovce počítače

Poznámka

V přístroji je zabudován detektor hladiny inkoustu, který zjišťuje úroveň zbývajícího inkoustu. Nově nainstalovanou kazetu FINE (FINE Cartridge) přístroj vyhodnotí jako plný stav inkoustu a začne detekovat hladinu zbývajícího inkoustu. Při instalaci použité kazety FINE (FINE Cartridge) nemusí být vyznačená úroveň inkoustu správná. V takovém případě se informacemi o hladině inkoustu řiďte pouze orientačně.

Na displeji tohoto přístroje

Můžete zkontrolovat aktuální hladinu inkoustu stisknutím tlačítka [COPY], tlačítka [SCAN] nebo [FAX]. Displej LCD na několik sekund zobrazí hladinu inkoustu.

(A) Určuje zbývající množství inkoustu na čtyřech různých úrovních.

Proveďte odpovídající akci podle zprávy zobrazené na displeji LCD.

Dochází inkoust. Po nějakou dobu ještě budete moci pokračovat v tisku, ale doporučujeme připravit si novou kazetu FINE (FINE Cartridge).

Došel inkoust. Viz "<CHECK INK> (ZKONTROLOVAT INKOUST) U163" v části Na displeji je zobrazena chybová zpráva a proveďte příslušné kroky.

Pravděpodobně došel inkoust. Viz "<CHECK INK> (ZKONTROLOVAT INKOUST) U162" v části Na displeji je zobrazena chybová zpráva a proveďte příslušné kroky.

Funkce detekce zbývající hladiny inkoustu je vypnuta.

Stav barevné a černé kazety FINE (FINE Cartridges) nemusí být stejný.

Tato zpráva se objevuje v následujících situacích. Doporučujeme co nejdříve vyměnit kazetu FINE (FINE Cartridge).

Při tisku v režimu faxování dochází inkoust

Při příjmu faxu v režimu faxování dochází inkoust (přijatý fax je uložen do paměti.)

Poznámka

Pokud vyberte u položky <PRINT WHEN NO INK> (TISK BEZ INKOUSTU) nastavení <ON> (ZAP), můžete si zvolit, aby se tato zpráva nezobrazovala. Podrobnosti viz <AUTO PRINT RX> (AUT. TISK PRIJMU).

Na obrazovce počítače

Stav každé kazety FINE (FINE Cartridge) můžete zjistit v okně monitoru stavu tiskárny (v systému Windows) a v nástroji [Canon IJ Printer Utility] (v systému Macintosh).

(A) Ověřte, zda jsou zde zobrazeny symboly.

Dochází inkoust. Po nějakou dobu ještě budete moci pokračovat v tisku, ale doporučujeme připravit si novou kazetu FINE (FINE Cartridge).

Došel inkoust. Viz "<CHECK INK> (ZKONTROLOVAT INKOUST) U163" v části Na displeji je zobrazena chybová zpráva a proveďte příslušné kroky.

Pravděpodobně došel inkoust. Viz "<CHECK INK> (ZKONTROLOVAT INKOUST) U162" v části Na displeji je zobrazena chybová zpráva a proveďte příslušné kroky.

Funkce detekce zbývající hladiny inkoustu je vypnuta.

Postupujte podle pokynů níže a otevřete jednotlivé obrazovky pro potvrzení.

1 Otevřete dialogové okno vlastností tiskárny.

Viz část Otevření dialogového okna vlastností tiskárny přímo z ovládacích panelů.

2 Na kartě [Maintenance/Údržba] klepněte na položku [View Printer Status/Zobrazit stav tiskárny].

Informace o kazetě FINE (FINE Cartridge) se zobrazí po klepnutí na nabídku [Ink Details/Podrobnosti o inkoustu].

Poznámka

Monitor stavu tiskárny můžete také zobrazit klepnutím na ikonu [Canon XXX Printer/Tiskárna Canon XXX] (kde "XXX" je název vašeho přístroje), která se zobrazí na hlavním panelu během tisku.

1 Otevřete nástroj [Canon IJ Printer Utility].

Viz část Otevření nástroje [Canon IJ Printer Utility] (systém Macintosh).

2 V rozevírací nabídce vyberte možnost [Ink Level Information/Informace o hladině inkoustu].

Informace o kazetě FINE (FINE Cartridge) se zobrazí po klepnutí na položku [Ink Details/Podrobnosti o inkoustu].

Výměna kazet FINE (FINE Cartridges)

Pokud v kazetách FINE (FINE Cartridges) dojde inkoust, vyměňte je podle následujících pokynů.

Důležité

Manipulace s kazetami FINE (FINE Cartridges)

Nedotýkejte se elektrických kontaktů nebo trysek tiskové hlavy na kazetě FINE (FINE Cartridge). V opačném případě přístroj nemusí správně tisknout.

(A) Elektrické kontakty

(B) Trysky tiskové hlavy

V zájmu zachování optimální kvality tisku doporučujeme používat uvedené kazety FINE (FINE Cartridges) značky Canon.
Opakované plnění nádržek se nedoporučuje.

Jakmile kazetu FINE (FINE Cartridge) vyjmete, ihned ji vyměňte. Neponechávejte přístroj s vyjmutými kazetami FINE (FINE Cartridges).

Prázdné kazety vyměňte za nové. Pokud vložíte kazety FINE (FINE Cartridges), které již byly jednou vyjmuty, nemusí přístroj správně tisknout, například z důvodu zanesení trysek.
Při použití takových kazet dále se nemusí správně zobrazovat upozornění na nízkou hladinu inkoustu.

Nainstalovanou kazetu FINE (FINE Cartridge) již nevyjímejte z přístroje a neponechávejte ji mimo přístroj otevřenou. Náplň by mohla vyschnout a přístroj by po opětovném vložení kazety FINE (FINE Cartridge) nemusel správně fungovat. Chcete-li zachovat optimální kvalitu tisku, spotřebujte kazetu FINE (FINE Cartridge) do šesti měsíců od prvního použití.

Poznámka

Pokud v kazetě FINE (FINE Cartridge) dojde inkoust, můžete ještě chvíli tisknout s barevnou nebo černou kazetou FINE (FINE Cartridge), ve které ještě zbývá inkoust. Kvalita tisku však může být nižší než při tisku s oběma kazetami. Společnost Canon doporučuje použít nové kazety FINE (FINE Cartridges), aby byla zajištěna optimální kvalita.

I v případě, že tisknete pouze pomocí jednoho inkoustu, ponechejte prázdnou kazetu FINE (FINE Cartridge) nainstalovanou v přístroji. Pokud nejsou nainstalovány černá i barevná kazeta FINE (FINE Cartridge), dojde k chybě a přístroj nemůže tisknout.

Informace o konfiguraci tohoto nastavení naleznete v Příručce k tisku z počítače PC online.

Barevný inkoust se může spotřebovávat i při tisku černobílého dokumentu nebo při zadání tisku černobílého dokumentu.

Barevný inkoust se spotřebovává také při čištění tiskové hlavy a při hloubkovém čištění tiskové hlavy, což může být nezbytné pro zachování výkonu přístroje.

1 Ujistěte se, že je zařízení zapnuto, oběma rukama zvedněte skener (kryt tiskárny) a poté sklopte podpěru skeneru (A) na místo.

Držák kazety FINE (FINE Cartridge) se přesune doleva.

Upozornění

Držák kazety FINE (FINE Cartridge) nezastavujte ani s ním nepohybujte.

Nedotýkejte se kovových částí uvnitř přístroje.

Důležité

Pokud ponecháte skener (kryt tiskárny) otevřený více než 10 minut, držák kazety FINE (FINE Cartridge) se přesune doprava. Držák se přesune zpátky doleva, jestliže skener (kryt tiskárny) zavřete a znovu otevřete.

2 Vyjměte prázdnou kazetu FINE (FINE Cartridge).

(1) Zatlačte kazetu FINE (FINE Cartridge) dolů.

(2) Vyjměte kazetu FINE (FINE Cartridge).

Důležité

Při manipulaci s kazetami FINE (FINE Cartridges) buďte opatrní a dejte pozor, abyste neznečistili oděv a okolí tiskárny.

Prázdné kazety FINE (FINE Cartridges) likvidujte v souladu s místními zákony a předpisy o likvidaci spotřebního materiálu.

3 Připravte si náhradní kazetu FINE (FINE Cartridge).

(1) Vybalte novou kazetu FINE (FINE Cartridge) a opatrně odstraňte oranžovou ochrannou pásku (A) .

Důležité

S kazetami FINE (FINE Cartridges) manipulujte opatrně, abyste si nepotřísnili oděv nebo pracovní místo.

Po odstranění se nesnažte znovu připevnit ochrannou pásku na původní místo. Likvidujte ji v souladu s místními zákony a předpisy o likvidaci spotřebního materiálu.

Nedotýkejte se elektrických kontaktů nebo trysek tiskové hlavy na kazetě FINE (FINE Cartridge). V opačném případě přístroj nemusí správně tisknout.

Postupujte opatrně, aby vám inkoust z odstraněné ochranné pásky nepotřísnil oděv a ruce.

4 Nainstalujte kazetu FINE (FINE Cartridge).

(1) Novou kazetu FINE (FINE Cartridge) zcela vložte do příslušné zásuvky.

Černou kazetu FINE (FINE Cartridge) je třeba nainstalovat do levé zásuvky ( [image]) a barevnou kazetu FINE (FINE Cartridge) do pravé zásuvky ( [image]).

(2) Zatlačte na kazetu FINE (FINE Cartridge), až zaklapne na své místo.

Důležité

Přístroj nelze používat, pokud nejsou nainstalovány obě kazety FINE (FINE Cartridges).

5 Mírně nadzdvihněte skener (kryt tiskárny) tak, aby se podpěra skeneru vrátila do původní pozice, a potom jemně zavřete skener (kryt tiskárny).

Upozornění

Držte skener (kryt tiskárny) pevně a dávejte pozor, aby vám nezachytil prsty.

Poznámka

Jestliže je chybová zpráva zobrazena i po zavření skeneru (krytu tiskárny), naleznete další informace v části Na displeji je zobrazena chybová zpráva.

Při zahájení tisku po výměně kazety FINE (FINE Cartridge) se automaticky spustí čištění tiskové hlavy. Dokud nebude čištění tiskové hlavy dokončeno, neprovádějte žádné jiné akce.

Pokud se rovná čára nevytiskne vyrovnaná nebo není vyrovnaná poloha tiskové hlavy, nastavte tiskovou hlavu.
Viz část Nastavení tiskové hlavy ze zařízení.


Nejlepší výsledky tisku

Zabraňte vysušení tiskové hlavy a zanesení trysek a dodržujte následující pokyny.

Poznámka

V následujících případech se inkoust může podle typu papíru rozmazat:

- Tisková strana je popsána zvýrazňovačem nebo fixem.

- Tisková strana je potřísněna vodou nebo potem.

Je-li tisk nejasný nebo jsou nesprávně vytištěny barvy, mohlo dojít k zanesení trysek tiskové hlavy. Podrobnosti naleznete v části Nejasný tisk nebo tisk nesprávných barev.

Při vypnutí přístroje

Při vypínání přístroje postupujte podle následujících pokynů.

(1) Stisknutím tlačítka [ON/OFF] vypněte přístroj.

(2) Ujistěte se, že kontrolka [Power] (Napájení) zhasla.

To trvá několik sekund (nebo až 30 sekund).

(3) Odpojte napájecí kabel ze zásuvky.

Používáte-li prodlužovací kabel s vypínačem, můžete jej namísto toho vypnout.

Po vypnutí přístroje stisknutím tlačítka [ON/OFF] umístí přístroj na tiskovou hlavu automaticky ochranný kryt, aby nedošlo k vyschnutí inkoustu. Pokud vytáhnete kabel ze zásuvky nebo vypnete prodlužovací kabel dříve, než zhasne indikátor [Power] (Napájení), tisková hlava se zcela nezakryje a dojde k jejímu vyschnutí a zanesení.

Pokud přístroj delší dobu nepoužíváte

Pokud přístroj delší dobu nepoužíváte, tiskněte nebo kopírujte černobíle i barevně nebo provádějte čištění tiskové hlavy zhruba jednou měsíčně, abyste předešli poškození tiskové hlavy.

V tiskové hlavě je více tiskových trysek, aby byl tisk co nejpřesnější. Stejně jako vysychá nezakrytá špička kuličkového pera nebo popisovače, pokud se delší dobu nepoužívá, také trysky tiskové hlavy se ucpou zaschlým inkoustem. Tomuto ucpání lze zabránit pravidelným tiskem nebo čištěním tiskové hlavy.


Čištění přístroje

V této části jsou popsány postupy čištění nezbytné při údržbě přístroje.

Upozornění

K čištění nepoužívejte papírové kapesníky, papírové utěrky ani podobné materiály. Prach a jemná vlákna z papírových utěrek by mohla zůstat v přístroji a způsobit potíže, jako je zablokovaná tisková hlava nebo špatný tisk. Použitím jemného hadříku zabráníte poškrábání součástí.

Nikdy k čištění zařízení nepoužívejte těkavé látky, jako jsou ředidla, benzen, aceton nebo jakékoli jiné chemické čisticí látky - mohlo by dojít k poruše nebo poškození povrchu zařízení.

Čištění vnějších částí přístroje

Upozornění

Před čištěním přístroje nezapomeňte vypnout napájení a odpojit napájecí kabel.

Důležité

K čištění vnějších částí přístroje nepoužívejte papírové kapesníky, hrubé tkaniny nebo podobné materiály. Mohlo by dojít k poškrábání povrchu.

Nikdy k čištění zařízení nepoužívejte neutrální mycí prostředky nebo těkavé látky, jako jsou ředidla, benzen, aceton nebo jakékoli jiné chemické čisticí látky – mohlo by dojít k poškození povrchu zařízení.

Používejte pouze jemný hadřík, jako například hadřík čištění brýlí, a opatrně jím otřete prach z povrchu. Je-li třeba, před čištěním hadřík uhlaďte.

Čištění skleněné plochy a krytu dokumentu

Upozornění

Před čištěním přístroje nezapomeňte vypnout napájení a odpojit napájecí kabel.

Důležité

Vnitřní stranu krytu dokumentu (bílý list) (B) lze snadno poškodit, proto ji otírejte opatrně.

Otřete skleněnou plochu (A) a vnitřní stranu krytů dokumentů (bílý list) (B) pomocí čistého měkkého hadříku, který nepouští vlákna. Ujistěte se, že jste odstranili všechny částice nečistot, zvláště na skleněné ploše.

Čištění válečku podávání papíru (čištění válečku podavače)

Váleček podavače papíru je třeba vyčistit v případě, že se papír nepodává správně. Čištěním se váleček opotřebovává, takže je provádějte pouze v případě potřeby.

1 Ujistěte se, že je zařízení zapnuto, a pak vyjměte veškerý papír ze zadní přihrádky.

2 Vyčistěte váleček podavače papíru.

(1) Stiskněte opakovaně tlačítko [Menu] (Nabídka), dokud se nezobrazí slovo <MAINTENANCE> (ÚDRŽBA).

(2) Stiskněte tlačítko [image] nebo [image] a vyberte položku <ROLLER CLEANING> (CISTENI VALCE) a poté stiskněte tlačítko [OK].

Váleček podávání papíru se při čištění otáčí.

3 Dvakrát opakujte krok 2.

4 Otevřete výstupní přihrádku na papír.

(1) Vložte prst do oblého otvoru výstupní přihrádky a opatrně ji otevřete.

(2) Otevřete a zcela vytáhněte nástavec výstupní přihrádky zatlačením otvoru v jeho přední části.

5 Ujistěte se, že se váleček podávání papíru přestane otáčet, a vložte do zadního zásobníku tři nebo více listů běžného papíru o velikosti A4 nebo Letter orientovaného na výšku.

Nastavte páčku tloušťky papíru doleva. Viz část Páčka pro nastavení tloušťky papíru.

6 Třikrát opakujte krok 2.

Papír při procházení přístrojem čistí váleček podávání papíru.

Pokud problém přetrvává, navlhčeným vatovým tamponem nebo podobným materiálem očistěte váleček podávání papíru (A) na pravé straně uvnitř zadní přihrádky. Při čištění otáčejte válečkem (A) ručně. Nedotýkejte se válečku prsty. Otáčejte jím pomocí vatového tamponu. Pokud potíže přetrvávají, obraťte se na zástupce servisního oddělení společnosti Canon.

Čištění vnitřku přístroje (Čištění spodní desky)

Tato část popisuje způsob čištění vnitřku přístroje. Pokud dojde ke znečištění vnitřku přístroje, může dojít ke znečištění potištěného papíru. Doporučujeme proto provádět pravidelné čištění.

Důležité

V průběhu čištění spodní desky neprovádějte žádné další operace.

1 Ujistěte se, že je zařízení zapnuto, a pak vyjměte veškerý papír ze zadní přihrádky.

2 Otevřete výstupní přihrádku na papír.

(1) Vložte prst do oblého otvoru výstupní přihrádky a opatrně ji otevřete.

(2) Otevřete a zcela vytáhněte nástavec výstupní přihrádky zatlačením otvoru v jeho přední části.

3 Přeložte po šířce jeden list papíru A4 nebo na Letter a poté papír rozložte.

4 Do zadní přihrádky vložte pouze tento list otevřenou stranou dopředu.

Nastavte páčku tloušťky papíru doleva. Viz část Páčka pro nastavení tloušťky papíru.

(A) Rozložte papír a vložte jej do přístroje.

5 Proveďte čištění spodní desky.

(1) Stiskněte opakovaně tlačítko [Menu] (Nabídka), dokud se nezobrazí slovo <MAINTENANCE> (ÚDRŽBA).

(2) Stiskněte tlačítko [image] nebo [image] a vyberte možnost <BOTTOM CLEANING> (CISTENI SPODKU) a stiskněte tlačítko [OK].

Papír čistí při průchodu vnitřek přístroje.

Zkontrolujte složenou část vysunutého papíru. Je-li ušpiněná inkoustem, zopakujte čištění spodní desky.

Pokud problém není vyřešen po opakovaném vyčištění spodní desky, mohou být znečištěny výstupky uvnitř zařízení. Vyčistěte je podle pokynů. Viz část Čištění výstupků uvnitř přístroje.

Poznámka

Při opětovném čištění spodní desky dbejte, abyste použili nový list papíru.

Čištění výstupků uvnitř přístroje

Pokud jsou znečištěny vyčnívající části ve vnitřním prostoru přístroje, setřete z nich inkoust bavlněným hadříkem.

Upozornění

Před čištěním přístroje nezapomeňte vypnout napájení a odpojit napájecí kabel.


Tisková média

Obecné informace

Můžete používat následující formáty a typy papíru a dalších médií.

Formát

V následující tabulce jsou uvedeny velikosti stránky, které lze používat.

Velikost stránky

Šířka × výška

Letter

8,50 x 11,00 palce/215,9 x 279,4 mm

Legal

8,50 x 14,00 palce/215,9 x 355,6 mm

A5

5,83 x 8,27 palce/148,0 x 210,0 mm

A4

8,27 x 11,69 palce/210,0 x 297,0 mm

B5

7,17 x 10,12 palce/182,0 x 257,0 mm

[4" x 6"/101,6 x 152,4 mm]

4,00 x 6,00 palce/101,6 x 152,4 mm

[4" x 8"/101,6 x 203,2 mm]

4,00 x 8,00 palce/101,6 x 203,2 mm

[5" x 7"/127,0 x 177,8 mm]

5,00 x 7,00 palce/127,0 x 177,8 mm

[8" x 10"/203,2 x 254,0 mm]

8,00 x 10,00 palce/203,2 x 254,0 mm

L

3,50 x 5,00 palce/89,0 x 127,0 mm

2L

5,00 x 7,01 palce/127,0 x 178,0 mm

Hagaki

3,94 x 5,83 palce/100,0 x 148,0 mm

Hagaki 2

7,87 x 5,83 palce/200,0 x 148,0 mm

[Comm. Env. #10/Běžná obálka č. 10]

4,12 x 9,50 palce/104,8 x 241,3 mm

[DL Env./Obálka DL]

4,33 x 8,66 palce/110,0 x 220,0 mm

Choukei 3*

4,72 x 9,25 palce/120,0 x 235,0 mm

Choukei 4*

3,54 x 8,07 palce/90,0 x 205,0 mm

Youkei 4

4,13 x 9,25 palce/105,0 x 235,0 mm

Youkei 6

3,86 x 7,48 palce/98,0 x 190,0 mm

[Credit Card/Kreditní karta]

2,13 x 3,39 palce/54,0 x 86,0 mm

[Card/Karta]

2,16 x 3,58 palce/55,0 x 91,0 mm

[Wide/Širok.]

4,00 x 7,10 palce/101,6 x 180,6 mm

* Nelze použít v systému Macintosh.

Také můžete vybrat uživatelskou velikost stránky. Zadejte uživatelskou velikost v následujícím rozsahu:

Minimální velikost: 2,13 x 3,39 palce/54,0 x 86,0 mm

Maximální velikost: 8,5 x 23 palce/215,9 x 584,2 mm

Informace o tiskové oblasti jednotlivých velikostí stránky naleznete v části Oblast tisku.

Důležité

Nepoužívejte následující typy papíru. Následkem použití níže uvedených typů papíru nejsou pouze nevyhovující výsledky, ale rovněž uvíznutí papíru nebo porucha přístroje. Kromě toho při tisku na papír formátu A5 nebo menší nepoužívejte papíry, které jsou slabší než korespondenční lístek, například nastříhané kousky běžného papíru nebo papíru z poznámkových bloků.

Přehnutý, zkroucený nebo pomačkaný papír

Vlhký papír

Příliš tenký papír (méně než 17 lb/64 g/m2)

Příliš silný papír (jiný obyčejný papír než originální značkový papír Canon o plošné hmotnosti více než 28 lb/105 g/m2)

Obrazové pohlednice

Pohlednice s připevněnou fotografií nebo nálepkou

Všechny typy děrovaných papírů

Papír jiného než obdélníkového tvaru

Sešité nebo slepené papíry

Papír s lepidly

Papír pokrytý třpytkami atd.

Hmotnost

17 až 28 lb/64 až 105 g/m2 (běžný papír kromě originálních médií značky Canon)

Nepoužívejte těžší ani lehčí papír, než je zde uvedeno (kromě originálních médií značky Canon), protože by mohl v přístroji uvíznout.


Kompatibilní typy médií

Lze vybrat následující typy médií.

Podrobné pokyny k manipulaci s papírem naleznete v pokynech dodaných s papírem.

Jiné než originální papíry Canon

[Plain Paper/Běžný papír]

Obálky

Originální papíry Canon

[Super White Paper SW-201/Bělený papír SW-201]

[High Resolution Paper HR-101N/Papír pro vysoké rozlišení HR-101N]

[Glossy Photo Paper GP-401/Lesklý fotografický papír GP-401]/[Glossy Photo Paper "Everyday Use" GP-501/Lesklý fotografický papír pro každodenní práci GP-501]

[Matte Photo Paper MP-101/Matný fotografický papír MP-101]

[Photo Paper Glossy GP-502/Lesklý fotografický papír GP-502]

[Photo Paper Plus Double Sided PP-101D/Oboustranný fotografický papír Plus PP-101D]

[Photo Paper Plus Glossy PP-101/Lesklý fotografický papír Plus PP-101]

[Photo Paper Plus Semi-gloss SG-101, SG-201/Pololesklý fotografický papír Plus SG-101, SG-201]

[Photo Paper Pro PR-101/Fotografický papír Pro PR-101]

[Photo Stickers PS-101/Fotografické nálepky PS-101]

[T-Shirt Transfers TR-301/Nažehlovací listy TR-301]

Důležité

Nepoužitý papír opět uschovejte, a to na místě bez přímého slunečního záření a s nízkou teplotou a vlhkostí.

Nedotýkejte se tiskového povrchu a neskládejte výtisky na sebe, dokud inkoust nezaschne.

Poznámka

Některé značkové papíry společnosti Canon nelze v některých zemích nebo regionech zakoupit.

Informace o velikostech stránky, které jsou k dispozici pro každý originální papír značky Canon, naleznete na našem webu.

[Plain Paper/Běžný papír]

Kompatibilní velikost stránky: A4, B5, A5, Letter, Legal

* Můžete také použít obyčejný papír v nestandardním formátu. Podrobné informace najdete v části Obecné informace. Nepoužívejte obyčejný papír menší než formát A5.

Kompatibilní hmotnost papíru: 17 až 28 lb / 64 až 105 g/m2 (jiný běžný papír než originální značkový papír Canon)

Omezení pro vkládání do opěrky papíru: 100 listů

* Při této maximální kapacitě nemusí být správné podávání papíru možné, a to v závislosti na typu papíru a podmínkách prostředí (při nízké nebo vysoké teplotě a vlhkosti). V takových případech snižte počet listů papíru přibližně na polovinu.

Omezení množství ve výstupní přihrádce na papír: 50 listů

Páčka pro nastavení tloušťky papíru: Vlevo

Typ média:

Nastavení ovladače tiskárny: [Plain Paper/Běžný papír]

Nastavení přístroje: <PLAIN PAPER> (BEZNY PAPIR)

Obálky

Kompatibilní velikost stránky: [Euro DL], [US Comm. Env. #10 /Americká běžná obálka č. 10]

Omezení pro vkládání do opěrky papíru: 10 obálek

Omezení množství ve výstupní přihrádce na papír: 1 obálka

Páčka pro nastavení tloušťky papíru: Vpravo

Typ média:

Nastavení ovladače tiskárny: [Matte Photo Paper/Matný fotografický papír]

Důležité

Obálky lze použít pouze při tisku z vašeho počítače.

[Super White Paper SW-201/Bělený papír SW-201]

Je vhodný pro tisk obchodních dokumentů obsahujících grafiku a pro tisk fotografií.

Omezení pro vkládání do opěrky papíru: 80 listů

Omezení množství ve výstupní přihrádce na papír: 50 listů

Páčka pro nastavení tloušťky papíru: Vlevo

Typ média:

Nastavení ovladače tiskárny: [Plain Paper/Běžný papír]

Nastavení přístroje: <PLAIN PAPER> (BEZNY PAPIR)

[High Resolution Paper HR-101N/Papír pro vysoké rozlišení HR-101N]

Tento typ papíru poskytuje lepší reprodukci barev než běžný papír.

Omezení pro vkládání do opěrky papíru: 80 listů

Omezení množství ve výstupní přihrádce na papír: 50 listů

Páčka pro nastavení tloušťky papíru: Vlevo

Typ média:

Nastavení ovladače tiskárny: [High Resolution Paper/Papír pro vysoké rozlišení]

Důležité

Tuto funkci lze použít pouze při tisku z počítače.

[Glossy Photo Paper GP-401/Lesklý fotografický papír GP-401]/[Glossy Photo Paper "Everyday Use" GP-501/Lesklý fotografický papír pro každodenní práci GP-501]

Tento papír je silnější než papír pro vysoké rozlišení a má lesklý tiskový povrch, takže výsledné výtisky se svou kvalitou blíží kvalitě fotografií.

Omezení pro vkládání do opěrky papíru: Viz část Omezení množství v opěrce papíru u originálních fotografických papírů značky Canon.

* Při podávání papíru ze stohu se může stát, že tisková strana vyjde poškozená, nebo se papíry mohou k sobě přilepit a nemusejí být podávány správně. V takovém případě podávejte listy jednotlivě.

Omezení množství ve výstupní přihrádce na papír:

Při plynulém tisku doporučujeme odebírat dříve vytištěný list z výstupní přihrádky na papír, aby nedocházelo k rozmazání a změně barev.

Páčka pro nastavení tloušťky papíru: Vlevo

Typ média:

Nastavení ovladače tiskárny: [Glossy Photo Paper/Lesklý fotografický papír]

Nastavení přístroje: <GLOSSY> (LESKLY)

[Matte Photo Paper MP-101/Matný fotografický papír MP-101]

Je to silný, matný, vodě odolný papír, který poskytuje vynikající reprodukci barev. Je vhodný pro celou řadu účelů, například k tisku uměleckých děl, kalendářů a fotografií s matným povrchem.

Omezení pro vkládání do opěrky papíru: Viz část Omezení množství v opěrce papíru u originálních fotografických papírů značky Canon.

Omezení množství ve výstupní přihrádce na papír:

Při plynulém tisku doporučujeme odebírat dříve vytištěný list z výstupní přihrádky na papír, aby nedocházelo k rozmazání a změně barev.

Páčka pro nastavení tloušťky papíru: Vlevo

Typ média:

Nastavení ovladače tiskárny: [Matte Photo Paper/Matný fotografický papír]

Nastavení přístroje: <MATTE PHOTO PAPR> (MAT. FOT. PAPIR)

[Photo Paper Glossy GP-502/Lesklý fotografický papír GP-502]

Tento papír je silnější než papír pro vysoké rozlišení a má lesklý tiskový povrch, takže výsledné výtisky se svou kvalitou blíží kvalitě fotografií.

Omezení pro vkládání do opěrky papíru: Viz část Omezení množství v opěrce papíru u originálních fotografických papírů značky Canon.

Omezení množství ve výstupní přihrádce na papír:

Při plynulém tisku doporučujeme odebírat dříve vytištěný list z výstupní přihrádky na papír, aby nedocházelo k rozmazání a změně barev.

Páčka pro nastavení tloušťky papíru: Vlevo

Typ média:

Nastavení ovladače tiskárny: [Glossy Photo Paper/Lesklý fotografický papír]

Nastavení přístroje: <GLOSSY> (LESKLY)

[Photo Paper Plus Double Sided PP-101D/Oboustranný fotografický papír Plus PP-101D]

Tento papír je na obou stranách opatřen lesklou vrstvou, která zajišťuje vynikající reprodukci barev. Na obě strany tohoto papíru můžete vytisknout kvalitní fotografie a výtisky poté svázat, čímž vznikne fotoalbum.

Omezení pro vkládání do opěrky papíru: 1 list

Omezení množství ve výstupní přihrádce na papír:

Při plynulém tisku doporučujeme odebírat dříve vytištěný list z výstupní přihrádky na papír, aby nedocházelo k rozmazání a změně barev.

Páčka pro nastavení tloušťky papíru: Vlevo

Typ média:

Nastavení ovladače tiskárny: [Photo Paper Plus Double Sided/Oboustranný fotografický papír Plus]

Důležité

Tuto funkci lze použít pouze při tisku z počítače.

Poznámka

Tento papír nelze používat v systému Macintosh.

[Photo Paper Plus Glossy PP-101/Lesklý fotografický papír Plus PP-101]

Je to silný papír s lesklým, vodě odolným povrchem, který poskytuje vynikající reprodukci barev. Je ideální pro tisk vysoce kvalitních fotografií.

Omezení pro vkládání do opěrky papíru: Viz část Omezení množství v opěrce papíru u originálních fotografických papírů značky Canon.

* Při podávání papíru ze stohu se může stát, že tisková strana vyjde poškozená, nebo se papíry mohou k sobě přilepit a nemusejí být podávány správně. V takovém případě podávejte listy jednotlivě.

Omezení množství ve výstupní přihrádce na papír:

Při plynulém tisku doporučujeme odebírat dříve vytištěný list z výstupní přihrádky na papír, aby nedocházelo k rozmazání a změně barev.

Páčka pro nastavení tloušťky papíru: Vlevo

Typ média:

Nastavení ovladače tiskárny: [Photo Paper Plus Glossy/Lesklý fotografický papír Plus]

Nastavení přístroje: <PHOTO PAPER PLUS> (FOTOPAPIR PLUS)

[Photo Paper Plus Semi-gloss SG-101, SG-201/Pololesklý fotografický papír Plus SG-101, SG-201]

Tento papír má stejně vynikající vodě odolný povrch a špičkovou reprodukci barev jako papír [Photo Paper Plus Glossy PP-101/Lesklý fotografický papír Plus PP-101], ale je méně lesklý, takže se více blíží tradičnímu matnému povrchu.

Omezení pro vkládání do opěrky papíru: Viz část Omezení množství v opěrce papíru u originálních fotografických papírů značky Canon.

* Při podávání papíru ze stohu se může stát, že tisková strana vyjde poškozená, nebo se papíry mohou k sobě přilepit a nemusejí být podávány správně. V takovém případě podávejte listy jednotlivě.

Omezení množství ve výstupní přihrádce na papír:

Při plynulém tisku doporučujeme odebírat dříve vytištěný list z výstupní přihrádky na papír, aby nedocházelo k rozmazání a změně barev.

Páčka pro nastavení tloušťky papíru: Vlevo

Typ média:

Nastavení ovladače tiskárny: [Photo Paper Plus Glossy/Lesklý fotografický papír Plus]

Nastavení přístroje: <PHOTO PAPER PLUS> (FOTOPAPIR PLUS)

[Photo Paper Pro PR-101/Fotografický papír Pro PR-101]

Je to silný papír s natíraným povrchem, který zvyšuje lesk a poskytuje vynikající reprodukci barev. Je ideální pro tisk vysoce kvalitních fotografií.

Omezení pro vkládání do opěrky papíru: Viz část Omezení množství v opěrce papíru u originálních fotografických papírů značky Canon.

* Při podávání papíru ze stohu se může stát, že tisková strana vyjde poškozená, nebo se papíry mohou k sobě přilepit a nemusejí být podávány správně. V takovém případě podávejte listy jednotlivě.

Omezení množství ve výstupní přihrádce na papír:

Při plynulém tisku doporučujeme odebírat dříve vytištěný list z výstupní přihrádky na papír, aby nedocházelo k rozmazání a změně barev.

Páčka pro nastavení tloušťky papíru: Vlevo

Typ média:

Nastavení ovladače tiskárny: [PHOTO PAPER PRO/FOTOGRAFICKÝ PAPÍR PRO]

Nastavení přístroje: <PHOTO PAPER PRO> (FOTOPAPIR PRO)

[Photo Stickers PS-101/Fotografické nálepky PS-101]

Jedná se o samolepicí list s krycí vrstvou, z něhož si můžete vytvořit originální nálepky ze své oblíbené fotografie. Má lesklý, vysoce vodě odolný povrch. Na každý list můžete vytisknout 16 fotonálepek ve vynikající kvalitě tisku.

Omezení pro vkládání do opěrky papíru: 1 list

Omezení množství ve výstupní přihrádce na papír:

Při plynulém tisku doporučujeme odebírat dříve vytištěný list z výstupní přihrádky na papír, aby nedocházelo k rozmazání a změně barev.

Páčka pro nastavení tloušťky papíru: Vlevo

Typ média:

Nastavení ovladače tiskárny: [Photo Paper Plus Glossy/Lesklý fotografický papír Plus]

Nastavení přístroje: <PHOTO PAPER PLUS> (FOTOPAPIR PLUS)

Poznámka

Umístěte úzký okraj papíru tak, aby byl menší okraj dole. Více informací naleznete v pokynech na zadní straně balení papíru.

Pokud kopírujete na papír s nálepkami, další informace naleznete v části Kopírování na nálepky (možnost <STICKER COPY> (TISK NALEPKY)).

[T-Shirt Transfers TR-301/Nažehlovací listy TR-301]

Tento papír se používá pro vytváření nažehlovacích obtisků. Obrázek se tiskne inverzně.

Omezení pro vkládání do opěrky papíru: 1 list

Omezení množství ve výstupní přihrádce na papír:

Při plynulém tisku doporučujeme odebírat dříve vytištěný list z výstupní přihrádky na papír, aby nedocházelo k rozmazání a změně barev.

Páčka pro nastavení tloušťky papíru: Vpravo

Typ média:

Nastavení ovladače tiskárny: [T-Shirt Transfers/Nažehlovací listy]

Důležité

Tuto funkci lze použít pouze při tisku z počítače.

Omezení množství v opěrce papíru u originálních fotografických papírů značky Canon

A4, Letter, [5" × 7" / 127,0 × 177,8 mm] a [8" × 10" / 203,2 × 254,0 mm]: 10 listů

[4" x 6" / 101,6 x 152,4 mm], [Wide/Široká] a [Credit Card/Kreditní karta]: 20 listů


Bezpečnostní opatření

Abyste mohli zařízení bezpečně používat, přečtěte si bezpečnostní varování a upozornění uvedená v této příručce. Nepokoušejte se používat přístroj způsobem, který v této příručce není popsán.

Varování

Tento produkt vyzařuje magnetický tok o nízké úrovni. Pokud používáte kardiostimulátor a pociťujete nenormální činnost, nepřibližujte se k přístroji a poraďte se s lékařem.

Ignorování některého z bezpečnostních opatření by mohlo vést k požáru, k úrazu elektrickým proudem nebo k poškození přístroje.

Volba umístění

Neumisťujte přístroj do blízkosti hořlavých rozpouštědel, například alkoholu nebo ředidla.

Napájecí zdroj

Nikdy se nepokoušejte připojit nebo odpojit přístroj od napájení, máte-li mokré ruce.

Zástrčku vždy zasuňte do elektrické zásuvky úplně.

Je zakázáno napájecí šňůru jakkoli poškozovat, upravovat, napínat, nadměrně ohýbat nebo kroutit. Je zakázáno zatěžovat šňůru těžkými předměty.

Nikdy přístroj nepřipojujte do zásuvky elektrické sítě sdílené s jiným zařízením (prodlužovací kabel, dvou- či třícestná rozdvojka apod.).

Nikdy přístroj nepoužívejte, je-li napájecí kabel zamotán nebo zauzlován.

Pokud si v okolí přístroje všimnete kouře, neobvyklého zápachu nebo podivného zvuku, okamžitě přístroj odpojte z napájecí zásuvky a volejte servis.

Přístroj pravidelně odpojujte od napájení a suchým hadříkem otírejte prach a nečistoty na zástrčce a v zásuvce elektrické sítě. Je-li přístroj umístěn tak, že je vystaven velkému množství prachu, kouře nebo vysoké vlhkosti, pohlcuje prach, který se usazuje na zástrčce, vlhkost a může způsobit poruchu izolace a požár.

Při bouřce přístroj odpojte od zdroje napájení a nepoužívejte jej. Ponecháte-li přístroj v zásuvce, může dojít k požáru, elektrickému zkratu nebo poškození přístroje v závislosti na síle bouřky.

Používejte napájecí kabel dodaný s přístrojem.

Čištění přístroje

Přístroj čistěte vlhkým hadříkem. Nikdy nepoužívejte hořlavá rozpouštědla, jako je alkohol, benzen nebo ředidla.

Pokud by takové látky přišly do kontaktu s elektrickými součástmi uvnitř přístroje, mohly by způsobit požár či úraz elektrickým proudem.

Před zahájením čištění přístroj vypněte a odpojte z napájecí zásuvky.

Pokud přístroj při čištění nedopatřením zapnete, může to vést ke zranění nebo k poškození přístroje.

Údržba přístroje

Nepokoušejte se přístroj rozebírat nebo upravovat. Uvnitř přístroje nejsou žádné součásti, které by mohl opravit uživatel.

Přístroj obsahuje součásti pod vysokým napětím. Nikdy se nepokoušejte provádět postup údržby, který není popsán v této příručce.

Práce v okolí přístroje

Nepoužívejte v okolí přístroje vysoce hořlavé spreje.

Pokud by se sprej dostal do kontaktu s elektrickými součástmi uvnitř přístroje, mohl by způsobit požár nebo zásah elektrickým proudem.

Upozornění

Nedodržení těchto bezpečnostních opatření by mohlo vést ke zranění nebo k poškození přístroje.

Volba umístění

Neinstalujte přístroj do míst, která jsou nestabilní nebo podléhají nadměrným otřesům.

Neinstalujte přístroj na místa, která jsou velmi vlhká nebo prašná, na přímé sluneční světlo, mimo budovy nebo do blízkosti zdrojů tepla.

Chcete-li zamezit riziku požáru a úrazu elektrickým proudem, instalujte přístroj do místa s rozsahem teplot 5 až 35 °C (41 až 95°F) a vlhkostí 10 až 90 % (bez kondenzace).

Neumísťujte přístroj na silnou předložku nebo koberec.

Neumísťujte přístroj zády ke stěně.

Napájecí zdroj

Zajistěte, aby oblast kolem zásuvky elektrické sítě byla neustále čistá, aby v případě potřeby bylo možné snadno odpojit napájecí kabel.

Nikdy zástrčku neodpojujte tahem za napájecí kabel.

Nepoužívejte prodlužovací kabel.

Práce v okolí přístroje

Během tisku nezasahujte do přístroje rukama nebo prsty.

Při přesunu uchopte přístroj za oba konce.

Na přístroj nepokládejte žádné předměty.

Na přístroj nepokládejte žádné kovové předměty (kancelářské sponky, sešívací sponky apod.) ani nádoby s hořlavými rozpouštědly (alkoholem, ředidly apod.).

Pokud se do přístroje dostane jakýkoli cizí předmět (kovový nebo kapalina), vytáhněte kabel ze zásuvky a volejte servis.

Přístroj nepřepravujte ani neskladujte šikmo, svisle ani vzhůru nohama, protože by mohl uniknout inkoust a přístroj poškodit.

Pokládáte-li na skleněnou desku objemnou knihu, netlačte na kryt dokumentu. Skleněná deska může prasknout a způsobit úraz.

Kazety FINE (FINE Cartridges) (inkoustové kazety)

Kazety FINE (FINE Cartridges) (inkoustové kazety) uchovávejte z bezpečnostních důvodů mimo dosah malých dětí.

V případě, že dítě inkoust požije, se ihned obraťte na lékaře.

Kazety FINE (FINE Cartridges) (inkoustové kazety) neprotřepávejte.

Inkoust se může vylít a znečistit oblečení nebo okolní plochy.

Po tisku se nikdy nedotýkejte elektrických kontaktů ani trysek tiskových hlav na kazetě FINE (FINE Cartridge) (inkoustové kazetě). Kovové části mohou mít vysokou teplotu a mohlo by dojít k popálení.

Kazety FINE (FINE Cartridges) (inkoustové kazety) neházejte do ohně.


Právní omezení používání výrobku a používání snímků

Kopírování, skenování, tisk nebo jiné reprodukce níže uvedených dokumentů může zákon zakazovat. Uvedený seznam není vyčerpávající a úplný. Máte-li pochybnosti, obraťte se na právního zástupce.

Bankovky

Peněžní poukázky

Depozitní certifikáty

Poštovní známky (znehodnocené i neznehodnocené)

Identifikační průkazy nebo odznaky

Doklady o vojenské službě nebo o odvodu

Šeky nebo směnky vydané vládními agenturami

Řidičské průkazy a osvědčení o vlastnictví

Cestovní šeky

Stravenky

Cestovní pasy

Imigrační dokumenty

Daňové kolky (znehodnocené i neznehodnocené)

Cenné papíry a jiné dluhopisy

Akcie

Autorská díla a umělecká díla chráněná autorskými právy bez svolení vlastníka těchto práv


Skenování obrázků

Tato část popisuje skenování obrázků.

Informace o skenování obrázků

Obrázky lze skenovat z přístroje do počítače bez vytištění a ukládat je v oblíbených formátech obrázků, např. JPEG, Tiff, rastrový obrázek a PDF. Při skenování vytištěného textu je možné výtisk převést na textová data pomocí softwaru OCR (Optical Character Recognition – optické rozpoznávání znaků).

Před skenováním

Před skenováním obrázků ověřte splnění těchto podmínek:

Jsou nainstalované nezbytné aplikace (ovladače MP a nástroj MP Navigator EX)?

Pokud software ještě není nainstalován, získáte informace v Pokynech pro snadnou instalaci.

Splňuje předloha dokumentu, který má být skenován, všechny požadavky předlohy skenované ze skleněné plochy?

Podrobnosti naleznete v části Práce s předlohou.

Je přístroj správně připojen k počítači?

Zkontrolujte, zda je fyzické spojení mezi přístrojem a počítačem v pořádku.


Způsoby skenování

Můžete vybírat z řady metod skenování.

Chcete-li naskenované obrázky upravit nebo vytisknout

Program MP Navigator EX umožňuje úpravy naskenovaných obrázků, jako je optimalizace nebo oříznutí.

Z aplikace MP Navigator EX můžete také spustit software za účelem úprav nebo tisku naskenovaných obrázků.

Podrobné informace o provozu aplikace MP Navigator EX naleznete v příručce Příručka pro skenování online.

Aplikaci MP Navigator EX můžete otevřít také z ovládacího panelu nebo z počítače.

Viz část Otevření aplikace MP Navigator EX pomocí Ovládacího panelu.

Pokud chcete skenovat předlohy při pokročilých nastaveních

Funkce ScanGear umožňuje skenování předloh při pokročilých nastaveních, jako je například rozlišení.

Podrobné postupy funkce ScanGear naleznete v Příručce pro skenování online.

Kromě výše uvedených metod můžete ke skenování předloh v tomto zařízení použít také software kompatibilní s ovladači TWAIN- nebo WIA- (pouze systém Windows Vista a Windows XP) a Ovládací panely (Windows Vista a Windows XP). Podrobné informace naleznete v Příručce pro skenování online.

Otevření aplikace MP Navigator EX pomocí Ovládacího panelu

Důležité

Pokud je přístroj připojen k počítači, během skenování nepřipojujte ani neodpojujte kabely USB, a to ani tehdy, pokud je počítač v pohotovostním nebo úsporném režimu.

1 (Pouze počítače Macintosh) Připravte počítače před skenováním.

Je třeba nastavit aplikaci MP Navigator EX jako počáteční aplikaci v programu Image Capture v části [Applications/Aplikace] systému Mac OS X.

Tento postup není nutný v systému Mac OS X v.10.4.x.

Viz Příprava počítače Macintosh.

2 Zapněte přístroj.

3 Položte dokument na skleněnou plochu.

Podrobnosti naleznete v části Práce s předlohou.

4 Stiskněte tlačítko [Scan] (Skenovat) a poté tlačítko [Black] (Černá) nebo [Color] (Barevný).

Spustí se aplikace MP Navigator EX.

Poznámka

Při použití systému Windows Vista:

Obrazovka pro výběr programu se může zobrazit po provedení kroku 4. V tom případě vyberte položku [MP Navigator EX Ver1.0] a klepněte na tlačítko [OK].

Aplikaci MP Navigator EX můžete nastavit, aby se spouštěla po každém provedení kroku 4. Podrobnosti naleznete v Příručce pro skenování online.

Při použití systému Windows XP:

Obrazovka pro výběr programu se může zobrazit po prvním provedení kroku 4. V takovém případě zadejte jako aplikaci, která má být použita, [MP Navigator EX Ver1.0], vyberte možnost [Always use this program for this action/Pro tuto akci vždy použít tento program] a poté klepněte na tlačítko [OK]. Příště se již aplikace MP Navigator EX spustí automaticky.

Příprava počítače Macintosh

Důležité

Před spuštěním funkce Image Capture zkontrolujte, zda je nainstalována aplikace MP Navigator EX a zda je přístroj připojen k počítači Macintosh.

Používáte-li systém Mac OS v.10.3.x

Vyberte položku [Applications/Aplikace] v nabídce [Go/Přejít] a potom poklepejte na ikonu [Image Capture/Skenování obrazu]. Klepněte na položku [Options/Možnosti] v levé spodní části okna skeneru, vyberte v seznamu [Application to launch when scanner button is pressed/Při stisku tlačítka skenování spustit aplikaci] položku [MP Navigator EX 1] a klepněte na tlačítko [OK]. Nabídku [Image Capture/Skenování obrazu] uzavřete výběrem možnosti [Quit Image Capture/Ukončit skenování obrazu] v nabídce [Image Capture/Skenování obrazu].

Důležité

Pokud se položka [Options/Možnosti] nezobrazí, postupujte takto:

Vyberte položku [Preferences/Předvolby] v nabídce [Image Capture/Skenování obrazu], klepněte na položku [Scanner/Skener] a klepnutím na možnost [Use TWAIN software whenever possible/Používat software TWAIN kdykoli je to možné] výběr možnosti zrušte. Pak ukončete program Image Capture a znovu jej spusťte.

Pokud používáte systém Mac OS X v.10.2.8

Vyberte položku [Applications/Aplikace] v nabídce [Go/Přejít] a potom poklepejte na ikonu [Image Capture/Skenování obrazu]. V nabídce [Image Capture/Skenování obrazu] vyberte možnost [Preferences/Předvolby]. V nabídce [When a scanner button is pressed/Při stisku tlačítka] vyberte možnost [Other/Ostatní]. V nabídce [Applications/Aplikace] vyberte složku [Canon Utilities/Programy Canon], vyberte možnost [MP Navigator EX 1.0] a poté klepněte na tlačítko [Open/Otevřit]. Nabídku [Image Capture/Skenování obrazu] uzavřete výběrem možnosti [Quit Image Capture/Ukončit skenování obrazu] v nabídce [Image Capture/Skenování obrazu].


Odstraňování problémů

Tento oddíl popisuje řešení potíží vzniklých při práci s přístrojem.

Pokud dojde k chybě v době, kdy je přístroj připojen k počítači

Když dojde k chybě při tisku, například dojde nebo uvízne papír, zobrazí systém automaticky zprávu o řešení potíží. Proveďte akci popsanou ve zprávě.

Zpráva se může lišit podle verze operačního systému Windows.


Na displeji je zobrazena chybová zpráva

Je-li na displeji je zobrazena chybová zpráva, podnikněte níže popsaná opatření.

Zpráva

Akce

<CHECK INK> (ZKONTROLOVAT INKOUST)

U051/U052/U053/U059

Kazeta FINE (FINE Cartridge) není nainstalována správně nebo kazeta není určena pro tento přístroj.

Otevřete skener (kryt tiskárny) a nainstalujte požadovanou kazetu FINE (FINE Cartridge).

Pokud tato chyba přetrvává, kazeta FINE (FINE Cartridge) může být poškozena. Obraťte se na zástupce servisního oddělení společnosti Canon.

<CHECK INK> (ZKONTROLOVAT INKOUST)

U075/U076

Ověřte, že jsou všechny kazety FINE (FINE Cartridge) nainstalovány ve správné pozici.

Viz část Výměna kazety FINE (FINE Cartridge).

<CHECK INK> (ZKONTROLOVAT INKOUST)

U140

Kazeta FINE (FINE Cartridge) není kompatibilní s tímto přístrojem. Nainstalujte správnou kazetu FINE (FINE Cartridge). Viz část Výměna kazety FINE (FINE Cartridge).

<CHECK INK> (ZKONTROLOVAT INKOUST)

U150

Kazeta FINE (FINE Cartridge) není správně nainstalována.

Otevřete skener (kryt tiskárny) a nainstalujte kazetu FINE (FINE Cartridge) správně.

Pokud tato chyba přetrvává, kazeta FINE (FINE Cartridge) může být poškozena. Obraťte se na zástupce servisního oddělení společnosti Canon.

<CHECK INK> (ZKONTROLOVAT INKOUST)

U162

Je možné, že došel inkoust.

Funkce pro detekci zbývající hladiny inkoustu bude zakázána, protože hladinu inkoustu nelze správně zjistit.

Chcete-li pokračovat v tisku bez použití této funkce, stiskněte tlačítko [Stop/Reset] (Zastavit/Obnovit) alespoň na 5 sekund.

Společnost Canon doporučuje pro získání optimální kvality tisku používat nové originální kazety Canon.

Společnost Canon neodpovídá za žádnou chybu nebo problémy způsobené pokračováním v tisku za stavu, kdy došel inkoust.

<CHECK INK> (ZKONTROLOVAT INKOUST)

U163

Došel inkoust.

Vyměňte inkoustovou kazetu a zavřete skenovací jednotku (kryt tiskárny).

Pokud probíhá tisk a chcete pokračovat v tisku s použitím nainstalované inkoustové kazety, stiskněte tlačítko [Stop/Reset] (Zastavit/Obnovit) alespoň na 5 sekund. Tisk bude pokračovat, i když došel inkoust.

Funkce pro detekci zbývající hladiny inkoustu bude zakázána.

Vyměňte prázdnou inkoustovou kazetu ihned po tisku. Pokud pokračujete v tisku s prázdnou inkoustovou kazetou, nemusí být výsledná kvalita tisku uspokojivá.

<REQ. SERVICE SOON> (KONT. IHNED SERVIS)

Přístroj je vybaven vestavěnou nádržkou přebytečného inkoustu, která zajišťuje shromažďování inkoustu použitého například při čištění tiskové hlavy.

Tato chybová zpráva znamená, že je téměř plná nádržka přebytečného inkoustu.

Stisknutím tlačítka [OK] chybu zrušíte a můžete pokračovat v tisku.

Protože však po úplném naplnění nádržky přebytečného inkoustu dojde k deaktivaci tisku až do výměny nádržky, doporučujeme obrátit se co nejdříve na servisního technika společnosti Canon. (Musí vyměnit určitou součást přístroje.)

<INCOMPATIBLE CAMERA> (FOTOAPARAT NENALEZEN)

K vypršení doby pro komunikaci dochází, pokud operace nebo odesílání data trvá příliš dlouho. Tisk pak může být zrušen. V takových případech odpojte a znovu připojte kabel USB.

Při tisku ze zařízení s podporou rozhraní PictBridge (v závislosti na modelu nebo značce zařízení) může být před připojením zařízení k tiskárně nutno vybrat na zařízení režim tisku PictBridge. Možná bude nutno po připojení zařízení k přístroji zařízení zapnout nebo ručně vybrat režim přehrávání. Před připojením zařízení proveďte potřebné kroky podle příslušné příručky s pokyny.

Pokud chyba nepomine, zkuste vytisknout jinou fotografii.

<UNSUPPORTED USB HUB> (NEPODPOR. ROZBOC.USB)

Pokud je zařízení PictBridge připojeno přes rozbočovač USB, odpojte rozbočovač a připojte zařízení přímo.

<CHECK PRINTER> (ZKONTR. TISKARNU)

Přístroj vypněte a odpojte napájecí kabel od elektrické sítě. Ponechejte přístroj chvíli v klidu, poté zapojte síťový kabel zpět do zásuvky a zapněte přístroj. Pokud dojte k téže chybě, obraťte se na servisního zástupce Canon.

<SCANNER ERROR> (CHYBA SKENERU)

Ujistěte se, že byl z držáku kazety FINE (FINE Cartridge) odstraněn veškerý ochranný materiál a potom zařízení vypněte a znovu zapněte. Pokud problém přetrvává, obraťte se na servisního zástupce společnosti Canon.

<LOAD PAPER> (ZALOZIT PAPIR)

Vložte papír správným způsobem a stiskněte tlačítko [OK].

Poznámka

Při odesílání faxů před vytištěním přijatých dat můžete chybu také odstranit stisknutím tlačítka [Stop/Reset]. Po stisknutí tlačítka [Stop/Reset] pro odstranění chyby stiskněte tlačítko [FAX] a vytiskněte data, která zůstala uložena v paměti.

<PAPER JAMMED> (ODST. ZACH. PAP.)

Pokud došlo k uvíznutí papíru v tiskárně, odstraňte uvíznutý papír, vložte nový papír do tiskárny správným způsobem a stiskněte tlačítko [OK].

<CHANGE PAPER TO> (ZMENIT PAPIR NA)

Velikost papíru je nastavena na jiný formát než A4, Letter nebo Legal.

Nastavte velikost papíru na formát A4, Letter nebo Legal a vložte papír o této velikosti.

<COVER IS OPEN> (KRYT OTEVRENY)

V průběhu operace jste otevřeli skener (kryt tiskárny).

Vraťte skener (kryt tiskárny) do původní polohy.

<DEVICE IN USE> (STROJ PRACUJE)

<CANNOT TURN OFF> (NELZE VYPNOUT)

Přístroj nelze vypnout pomocí tlačítka [ON/OFF], protože právě provádí operaci.

Zařízení provádí operaci. Počkejte na dokončení operace a přístroj vypněte.

<MEMORY IS FULL> (PAMET PLNA)

Paměť zařízení je plná, protože přijala příliš mnoho dokumentů nebo velmi dlouhý či podrobný dokument.

Obraťte se na odesílatele a požádejte jej, aby dokumenty rozdělil a poslal znovu.

Zprávy týkající se potíží s faxem

Zpráva

Akce

<BUSY/NO SIGNAL> (OBS./ZADNY SIGNAL)

Volané telefonní číslo je obsazeno.

Počkejte a po chvíli číslo znovu vytočte. Viz část Opakování volby.

Volané faxové číslo bylo nesprávné.

Zkontrolujte jej a volbu opakujte.

Faxový přístroj příjemce nefunguje.

Obraťte se na příjemce a požádejte jej, aby zkontroloval svůj faxový přístroj.

Příjemce nepoužívá faxový přístroj G3.

Obraťte se na příjemce a požadejte jej, aby odeslal nebo přijal dokument pomocí přístroje G3.

Nastavení tónové volby nebo rotační impulzní volby je nesprávné.

Nastavte přístroj tak, aby odpovídal telefonní lince. Viz část Nastavení typu telefonní linky.

Faxový přístroj příjemce neodpověděl v průběhu 55 sekund (po všech automatických pokusech o opakování volby).

Obraťte se na příjemce a požádejte jej, aby zkontroloval svůj faxový přístroj. Pro telefonáty do zahraničí přidejte do uloženého telefonního čísla prodlevy.

<HANG UP PHONE> (ZAVESIT TELEFON)

Sluchátko není správně zavěšeno do vidlice. Sluchátko řádně zavěste.

<NO ANSWER> (ZADNA ODPOVED)

Faxový přístroj příjemce neodpovídá.

Zkontrolujte číslo. Počkejte a po chvíli číslo znovu vytočte.

<NO TONE DETECTED> (NEZJISTEN ZADNY TON)

Kabel telefonní linky s modulární zástrčkou není správně zapojen nebo je položka <DIAL TONE DETECT> (ZJIST. OZN. TONU) nastavena na možnost <ON> (ZAP). Ujistěte se, že je kabel správně zapojen a po chvíli odešlete fax znovu. Jestliže stále není možné odeslat fax, nastavte položku <DIAL TONE DETECT> (ZJIST. OZN. TONU) na možnost <OFF> (VYP).

<NO RX PAPER> (ZADNY PR. PAPIR)

Ve faxovém přístroji druhého účastníka došel papír nebo je plná paměť.

Požádejte druhého účastníka o vložení papíru do faxového zařízení nebo uvolnění paměti faxového zařízení.

<NO TEL NUMBER> (ZADNE TEL. CISLO)

Zadaný kód kódované rychlovolby nebyl zaregistrován.

Zaregistrujte kód kódované rychlovolby.

<RECEIVED IN MEMORY> (PRIJATO DO PAMETI)

Pokud přístroj přijme fax za jedné z následujících podmínek, fax nebude možné vytisknout a bude uložen do paměti.

Po vyřešení problému níže popsaným způsobem se fax uložený v paměti automaticky vytiskne.

Při přijetí faxu dochází nebo došel inkoust: vyměňte kazetu FINE (FINE Cartridge). Viz část Výměna kazety FINE (FINE Cartridge).

Nastavení velikosti nebo typu papíru je nesprávné: opravte nastavení velikosti nebo typu papíru.

Při příjmu faxu došel papír: vložte papír a stiskněte tlačítko [OK].

Výstupní přihrádka je zavřená: otevřete ji.

Je zvolena možnost <OFF> (VYP) v nastavení <AUTO PRINT RX> (AUT. TISK PRIJMU): vyberte možnost <ON> (ZAP).

Stisknutím tlačítka [Stop/Reset] jste zrušili tisk faxu: stiskněte tlačítko [FAX].

<TRY AGAIN IN B&W> (ZKUSTE ZNOVU C/B)

Faxový přístroj příjemce nepodporuje barevné faxy. Stiskněte tlačítko [Black] (Černá) a odešlete faxy znovu.

<TX/RX CANCELLED> (VYS./PR. ZRUSENO)

Zrušili jste přenos stisknutím tlačítka [Stop/Reset].

V případě potřeby se znovu pokuste o odeslání nebo příjem faxu.

<TX/RX NO.> (CIS. VYS./PRIJ.)

Při odesílání nebo příjmu přiřadí zařízení faxu jedinečné identifikační číslo (nnnn).

Jestliže ho budete potřebovat později, zaznamenejte si je.


Na displeji se nic nezobrazuje

Příčina

Akce

Přístroj není napájen nebo je displej v režimu úspory energie.

Pokud kontrolka [Power] (Napájení) nesvítí

Přístroj není zapnut. Připojte napájecí kabel a stiskněte tlačítko [ON/OFF]. Přístroj se spustí a na displeji se zobrazí zpráva.

Pokud kontrolka [Power] (Napájení) svítí

Displej může být v režimu úspory energie. Stiskněte na ovládacím panelu jiné tlačítko než [ON/OFF].


Na displeji je zobrazen jiný než požadovaný jazyk

Příčina

Akce

Požadovaný jazyk není vybrán.

Vyberte jazyk podle následujícího postupu.

(1) Stisknutím tlačítka [ON/OFF] zapněte přístroj.

(2) Stiskněte třikrát tlačítko [Menu] (Nabídka).

(3) Stiskněte dvakrát tlačítko [image] a potom tlačítko [OK].

(4) Opakovaným stisknutím tlačítka [image] vyberte nabídku zcela vpravo.

(5) Stiskněte dvakrát tlačítko [image] a potom stiskněte tlačítko [OK].

(6) Opakovaným stisknutím tlačítka [image] vyberte jazyk zcela vlevo.

(7) Stiskněte tlačítko [image] tolikrát, kolikrát je uvedeno v následující tabulce u požadovaného jazyka.

- <JAPANESE> (JAPONSTINA): 0krát

- <ENGLISH> (ANGLICTINA): 1krát

- <GERMAN> (NEMCINA): 2krát

- <FRENCH> (FRANCOUZSTINA): 3krát

- <ITALIAN> (ITALSTINA): 4krát

- <SPANISH> (SPANELSTINA): 5krát

- <DUTCH> (NIZOZEMSTINA): 6krát

- <PORTUGUESE> (PORTUGALSTINA): 7krát

- <NORWEGIAN> (NORSTINA): 8krát

- <SWEDISH> (SVEDSTINA): 9krát

- <DANISH> (DANSTINA): 10krát

- <FINNISH> (FINSTINA): 11krát

- <RUSSIAN> (RUSTINA): 12krát

- <CZECH> (CESTINA): 13krát

- <HUNGARIAN> (MADARSTINA): 14krát

- <POLISH> (POLSTINA): 15krát

- <SLOVENE> (SLOVINSTINA): 16krát

- <TURKISH> (TURECTINA): 17krát

(8) Stiskněte tlačítko [OK].

Na displeji LCD se zobrazí požadovaný jazyk.

(9) Stiskněte tlačítko [Stop/Reset].


Nelze nainstalovat ovladače MP

Příčina

Akce

Nelze pokračovat z obrazovky [Printer Connection/Připojení tiskárny].

Pokud nemůžete pokračovat z obrazovky [Printer Connection/Připojení tiskárny], přeinstalujte ovladače MP podle níže uvedených pokynů.

(1) Na obrazovce [Printer Connection/Připojení tiskárny] klepněte na tlačítko [Cancel/Storno].

(2) Na obrazovce [Installation Failure/Instalace se nezdařila] klepněte na možnost [Start Over/Začít znovu].

(3) Na další obrazovce klepněte na tlačítko [Back/Zpět].

(4) Klepněte na tlačítko [Exit/Konec] na obrazovce [PIXMA XXX] (kde "[XXX]" je název počítače), pak disk CD-ROM vyjměte.

(5) Vypněte přístroj.

(6) Restartujte počítač.

(7) Ujistěte se, že není spuštěna žádná softwarová aplikace, včetně antivirového softwaru.

(8) Podle pokynů v Pokynech pro snadnou instalaci přeinstalujte ovladače MP.

Instalace se nespustí automaticky po vložení disku [Setup CD-ROM/CD Instalace] do diskové jednotky počítače.

(1) Klepněte na tlačítko [Start] a potom vyberte položku [Computer/Počítač].

V systému Windows XP klepněte na tlačtíko [Start] a potom na položku [My Computer/Tento počítač].

V systému Windows 2000 poklepejte na ikonu [My Computer/Tento počítač] na ploše.

(2) Poklepejte na ikonu disku CD-ROM [image] v zobrazeném okně.

Poznámka

Chcete-li použít ke spuštění instalace příkaz [Run/Spustit], zadejte diskovou jednotku a poté název instalačního programu MSETUP4.EXE. Písmeno jednotky disku bude záviset na počítači.

Poklepáním na ikonu jednotky CD-ROM na pracovní ploše spusťte instalaci.

Pokud není ikona jednotky CD-ROM zobrazena, restartujte počítač.

Pokud se ikona jednotky CD-ROM ani poté nezobrazí, ověřte, že jsou zobrazeny jiné disky. Pokud jsou ostatní disky zobrazeny, je problém s diskem [Setup CD-ROM/CD Instalace]. Obraťte se na zástupce servisního oddělení společnosti Canon.

Neprovedli jste správně postup instalace.

Řádnou instalaci proveďte podle pokynů v Pokynech pro snadnou instalaci.

Pokud nejsou ovladače instalovány správně, odinstalujte ovladače MP, restartujte počítač a poté ovladače nainstalujte. Informace naleznete v Příručce k tisku z počítače PC online.

Poznámka

Pokud byl instalátor ukončen kvůli chybě systému Windows, může být systém nestabilní a může být nemožné ovladače MP nainstalovat. Před instalací restartujte počítač.


Přístroj nelze správně připojit k počítači

Tisk je pomalý/Nepracuje vysokorychlostní spojení USB 2.0 Hi-Speed

Příčina

Akce

Vaše systémové prostředí není plně kompatibilní se specifikací USB 2.0 Hi-Speed.

Pokud není systémové prostředí plně kompatibilní se specifikací vysokorychlostního rozhraní USB 2.0 Hi-Speed, bude přístroj pracovat při nižší rychlosti rozhraní USB 1.1. V takovém případě přístroj pracuje správně, avšak rychlost tisku se může zpomalit podle rychlosti komunikace.

Podle následujících položek zkontrolujte, zda vaše systémové prostředí podporuje vysokorychlostní spojení USB 2.0 Hi-Speed.

Port USB v počítači podporuje vysokorychlostní spojení USB 2.0 Hi-Speed.

Kabel i rozbočovač USB, pokud jej používáte, podporují vysokorychlostní spojení USB 2.0 Hi-Speed.

Použijte certifikovaný vysokorychlostní kabel USB 2.0 Hi-Speed. Doporučujeme použít kabel kratší než 10 stop/3 metry.

Port USB v počítači podporuje vysokorychlostní spojení USB 2.0 Hi-Speed.

Opatřete si a nainstalujte nejnovější aktualizaci pro svůj počítač.

Vysokorychlostní ovladač USB 2.0 Hi-Speed pracuje správně.

Opatřete si nejnovější verzi vysokorychlostního ovladače USB 2.0 Hi-Speed kompatibilní s vašim hardwarem a nainstalujte ji do počítače.

Důležité

Podrobnosti o vysokorychlostním rozhraní USB 2.0 Hi-Speed pro vaše systémové prostředí získáte u výrobce počítače, kabelu USB a rozbočovače USB.

Zobrazuje se zpráva "Toto zařízení může pracovat rychleji"

Příčina

Akce

Vaše systémové prostředí není plně kompatibilní se specifikací USB 2.0 Hi-Speed.

Vaše systémové prostředí není kompatibilní se specifikací USB 2.0.

Viz část Tisk je pomalý/Nepracuje vysokorychlostní spojení USB 2.0 Hi-Speed.


Neuspokojivé výsledky tisku

Pokud jsou výsledky tisku neuspokojivé, ověřte si nejprve nastavení papíru a kvality tisku.

Odpovídá nastavení velikosti stránky a typu média velikosti a typu vkládaného papíru?

Pokud jsou tato nastavení nesprávná, tisk neproběhne správně. Pokud tisknete fotografie nebo ilustrace, může nesprávné nastavení typu papíru snížit kvalitu vytištěných barev. Pokud také tisknete s nesprávným nastavením typu papíru, může se tištěný povrch poškrábat. Při tisku bez okrajů se mohou objevit nejednotné barvy v závislosti na kombinaci nastavení typu papíru a vkládaného papíru.

Nastavili jste správně kvalitu tisku?

Vyberte možnost kvality tisku vhodnou pro daný papír a obrázek pro tisk. Pokud si všimnete rozmazaných nebo nerovnoměrných barev, zvyšte nastavení kvality tisku a tisk opakujte.

* Při tisku ze zařízení kompatibilního s technologií PictBridge nastavte kvalitu tisku pomocí Ovládacího panelu v přístroji. Toto nastavení nelze provést ze zařízení kompatibilního s technologií PictBridge.

Metody ověření papíru a nastavení kvality tisku jsou různé v závislosti na používání přístroje.

Kopírování z přístroje | Ověřte to pomocí ovládacího panelu zařízení. Viz stránky v této příručce, které obsahují popis jednotlivých režimů tisku.
Tisk ze zařízení kompatibilního se standardem PictBridge | Ověření proveďte pomocí zařízení PictBridge nebo ovládacího panelu na zařízení. Viz část "Tisk fotografií přímo z kompatibilního zařízení" ve Stručné příručce.
Tisk z počítače | Ověření proveďte pomocí ovladače tiskárny. Informace naleznete v Příručce k tisku z počítače PC online.

Pokud se tím problém nevyřeší ani v případě, že je nastavení papíru a kvalitu tisku správné, mohou být příčiny jinde. Viz také následující části.

Nelze tisknout do konce úlohy

Příčina

Akce

Velikost tištěných dat je příliš velká.

Klepněte na položku [Print Options/Možnosti tisku] na listu [Page Setup/Vzhled stránky]. V zobrazeném dialogovém okně zaškrtněte políčko [Reduce spool data size/Zmenšit velikost zařazovaných dat].

Zvolením této možnosti může dojít ke snížení kvality tisku.

Nedostatek místa na pevném disku počítače.

Uvolněte místo na disku odstraněním nepotřebných souborů.

Barvy jsou nezřetelné

Příčina

Akce

Není povolena korekce barev.

Při tisku fotografií nebo jiných obrázků může povolení korekce barev vylepšit barvy.

Při tisku z počítače

V systému Windows vyberte v dialogovém okně vlastností tiskárny na kartě [Effects/Efekty] možnost [Vivid Photo].

V systému Macintosh vyberte v rozbalovací nabídce v dialogovém okně [Print/Tisk] možnost [Special Effects/Speciální efekty] a poté vyberte možnost [Vivid Photo].

Při přímém tisku

Vyberte v nastavení tisku u nabídky <VIVID> (VIVID) možnost <ON> (ZAP).

Kazeta FINE (FINE Cartridge) není správně nainstalována.

Vyjměte kazetu FINE (FINE Cartridge) a vložte ji do přístroje znovu.

Jsou zanesené trysky tiskové hlavy.

Vytiskněte testovací vzorek trysek a zkontrolujte, zda na něm nechybí inkoust.

Podrobnosti o tisku testovacího vzorku trysek naleznete v části Tisk vzorku testu trysek.

Pokud se v testovacím vzorku trysek objeví bílé pruhy nebo v něm chybějí čáry, proveďte čištění tiskové hlavy nebo hloubkové čištění tiskové hlavy. Jestliže problém přetrvává, pravděpodobně v kazetě FINE (FINE Cartridge) došel inkoust.

Je-li kazeta FINE (FINE Cartridge) prázdná, vyměňte ji za novou.

Poznámka

Vytištěné barvy nemusejí odpovídat barvám na obrazovce z důvodu základních rozdílů v metodách tisku barev.

Nastavení řízení barev a rozdíly v prostředí mohou také ovlivnit zobrazení barev na obrazovce.

Tisk nezačne/výtisky jsou rozmazané/barvy jsou nesprávné/rovné čáry nejsou správně vyrovnané

Příčina

Akce

Kazeta FINE (FINE Cartridge) není správně nainstalována. /Inkoust zcela došel.

Vyjměte kazetu FINE (FINE Cartridge) a vložte ji do přístroje znovu.

Mezi kontaktními body se mohly usadit malé prachové částice. V takovém případě může výsledek tisku zlepšit přeinstalace kazety FINE (FINE Cartridge).

Zkontrolujte také, že byla odstraněna ochranná páska (A).

Jsou zanesené trysky tiskové hlavy.

Viz část Nejasný tisk nebo tisk nesprávných barev a proveďte požadované kroky údržby.

Médium je vloženo nesprávnou stranou směrem nahoru.

Řada typů papíru je určena pro tisk pouze na jednu určitou stranu papíru.

Tisk na nesprávnou stranu může být nejasný nebo může mít sníženou kvalitu.

Podrobné informace o straně, na kterou lze tisknout, získáte v návodech k používání papíru.

Nevhodné nastavení páčky tloušťky papíru.

Upravte polohu páčky tloušťky papíru podle typu papíru, na který tisknete. Viz část Kompatibilní typy médií.

V závislosti na obsahu tisku může dojít k poškrábání tiskového povrchu i u typů papíru, u nichž má být páčka nastavena vlevo. V takovém případě nastavte páčku tloušťky papíru doprava.

* Po dokončení tisku vraťte páčku tloušťky papíru zpět doleva. Pokud nevrátíte páčku zpět doleva, je vnitřní část přístroje náchylnější k usazování nečistot, protože mezi tiskovou hlavou a vloženým papírem se nachází větší mezera. Může také dojít ke snížení kvality tisku.

Tisková hlava není nastavená.

Po instalaci jste neprovedli nastavení tiskové hlavy, rovné čáry se mohou tisknout jako nevyrovnané. Po instalaci nezapomeňte nastavit tiskovou hlavu.

Podle pokynů v části Nastavení tiskové hlavy ze zařízení nastavte tiskovou hlavu pomocí ovládacího panelu.

Čára nebo obrázek se nevytisknou vůbec nebo jen částečně

Příčina

Akce

Velikost tištěných dat je příliš velká.

Klepněte na položku [Print Options/Možnosti tisku] na listu [Page Setup/Vzhled stránky]. V zobrazeném dialogovém okně zaškrtněte políčko [Reduce spool data size/Zmenšit velikost zařazovaných dat].

Zvolením této možnosti může dojít ke snížení kvality tisku.

Tisk s funkcí [Page layout printing/Tisk rozvržené stránky] nebo okrajem pro sešití.

Při tisku s funkcí [Page Layout Printing/Tisk rozvržené stránky] nebo s okrajem pro sešití se nemusí vytisknout jemné čáry. Zkuste čáry v dokumentu zesílit.

Bílé pruhy

Příčina

Akce

Jsou zanesené trysky tiskové hlavy.

Viz část Nejasný tisk nebo tisk nesprávných barev a proveďte požadované kroky údržby.

Kazeta FINE (FINE Cartridge) není správně nainstalována. /Inkoust zcela došel.

Vyjměte kazetu FINE (FINE Cartridge) a vložte ji do přístroje znovu.

Mezi kontaktními body se mohly usadit malé prachové částice. V takovém případě může výsledek tisku zlepšit přeinstalace kazety FINE (FINE Cartridge).

Zkontrolujte také, že byla odstraněna ochranná páska (A).

Potištěný papír se kroutí nebo inkoust vytváří skvrny

Příčina

Akce

Papír je příliš tenký.

Při tisku dat s vysokou sytostí barev, např. fotografií nebo obrazů s hloubkou barev, doporučujeme použít papír [Photo Paper Pro/Fotografický papír Pro] nebo jiný speciální papír Canon. Viz část Obecné informace.

Tisk obrázků s příliš vysokou hodnotou nastavení intenzity.

Zejména při použití běžného papíru pro tisk obrázků s vysokou intenzitou může papír absorbovat příliš mnoho inkoustu a může se kroutit a otírat.

Při tisku z počítače

Snižte v ovladači tiskárny hodnotu nastavení [Intensity/Intenzita] a spusťte tisk znovu.

(1) Otevřete dialogové okno vlastností tiskárny.

Viz část Otevření dialogového okna z aplikace.

(2) Na listu [Main/Hlavní] vyberte v části [Color/Intensity/Barva/Intenzita] možnost [Manual/Ručně] a klepněte na tlačítko [Set/Nastavit].

(3) Posuvníkem [Intensity/Intenzita] nastavte intenzitu.

(1) Otevřete dialogové okno [Print/Tisk].

Viz část Otevření dialogového okna [Print/Tisk].

(2) V rozevírací nabídce vyberte možnost [Color Options/Možnosti barev].

(3) Posuvníkem [Intensity/Intenzita] nastavte intenzitu.

Při kopírování

Podle části Změna nastavení kopírování snižte hodnotu nastavení <INTENSITY> (SYTOST). Pokuste se spustit tisk znovu.

Potištěný papír schne příliš dlouho.

Nastavte u možnosti [Ink Drying Wait Time/Doba čekání na zaschnutí inkoustu] vyšší hodnotu.

Tím získáte dostatek času, aby potištěný povrch zaschnul a nedocházelo ke kroucení papíru a vzniku inkoustových skvrn.

(1) Ujistěte se, že je přístroj zapnutý.

(2) Otevřete dialogové okno vlastností tiskárny.

Viz část Otevření dialogového okna vlastností tiskárny přímo z ovládacích panelů.

(3) Klepněte na kartu [Maintenance/Údržba] a poté vyberte možnost [Custom Settings/Uživatelská nastavení].

(4) Nastavte dobu čekání posuvníkem [Ink drying wait time/Doba čekání na zaschnutí inkoustu] a poté klepněte na možnost [Send/Odeslat].

(5) Zprávu potvrďte klepnutím na tlačítko [OK].

(1) Ujistěte se, že je přístroj zapnutý.

(2) Otevřete dialogové okno [Canon IJ Printer Utility].

Viz část Otevření nástroje [Canon IJ Printer Utility] (systém Macintosh).

(3) V rozevírací nabídce vyberte možnost [Custom Settings/Uživatelská nastavení].

(4) Nastavte dobu čekání posuvníkem [Ink drying wait time/Doba čekání na zaschnutí inkoustu] a poté klepněte na možnost [Send/Odeslat].

(5) Zprávu potvrďte klepnutím na tlačítko [OK].

Potištěný povrch je poškrábaný/Papír je špinavý

Příčina

Akce

Je znečištěn váleček podávání papíru.

Vyčistěte váleček podavače papíru. Čištěním se váleček opotřebovává, takže je provádějte pouze v případě nutnosti.

Podrobnosti naleznete v části Čištění válečku podávání papíru (čištění válečku podavače).

Je znečištěn vnitřní prostor přístroje.

Neodpovídá-li při oboustranném tisku velikost papíru uvedená v ovladači tiskárny skutečné velikosti papíru zavedeného do zdroje papíru, vnitřek přístroje se zašpiní inkoustem a to vede k zašpinění potištěného papíru.

Vyčistěte vnitřní část tiskárny pomocí funkce čištění spodní desky.

Podrobnosti naleznete v části Čištění vnitřku přístroje (Čištění spodní desky).

Poznámka

Aby nedošlo ke znečištění vnitřku přístroje, nastavte správně velikost stránky.

Potištěný papír schne příliš dlouho.

Při tisku dokumentů, např. fotografií, které dlouho schnou, může dojít k zavedení dalšího listu ještě před zaschnutím předchozího listu.

Buď každý vytištěný list vyjměte z výstupní přihrádky na papír ihned po vytištění, nebo zadejte nastavení [Ink drying wait time/Doba čekání na zaschnutí inkoustu] tak, aby přístroj po každém listu počkal s dalším tiskem.

(1) Ujistěte se, že je přístroj zapnutý.

(2) Otevřete dialogové okno vlastností tiskárny.

Viz část Otevření dialogového okna vlastností tiskárny přímo z ovládacích panelů.

(3) Klepněte na kartu [Maintenance/Údržba] a poté vyberte možnost [Custom Settings/Uživatelská nastavení].

(4) Nastavte dobu čekání posuvníkem [Ink drying wait time/Doba čekání na zaschnutí inkoustu] a poté klepněte na možnost [Send/Odeslat].

(5) Zprávu potvrďte klepnutím na tlačítko [OK].

(1) Ujistěte se, že je přístroj zapnutý.

(2) Otevřete dialogové okno [Canon IJ Printer Utility].

Viz část Otevření nástroje [Canon IJ Printer Utility] (systém Macintosh).

(3) V rozevírací nabídce vyberte možnost [Custom Settings/Uživatelská nastavení].

(4) Nastavte dobu čekání posuvníkem [Ink drying wait time/Doba čekání na zaschnutí inkoustu] a poté klepněte na možnost [Send/Odeslat].

(5) Zprávu potvrďte klepnutím na tlačítko [OK].

Tisk ve stupních šedi za použití pouze černého inkoustu.

Tisknete-li pouze černým inkoustem, zkuste snížit nastavení [Intensity/Intenzita] nebo zvýšit nastavení [Print quality/Kvalita tisku] v ovladači tiskárny.

Při tisku jednobarevného dokumentu nebo ve stupních šedi může stohování potištěného papíru vést k tomu, že nezaschlý inkoust zašpiní listy.

Snížením nastavení [Intensity/Intenzita] nebo zvýšením nastavení [Print Quality/Kvalita tisku] lze tomu předejít.

Tisk na nevhodný typ papíru.

Zkontrolujte, zda papír, na který tisknete, není příliš silný nebo zkroucený.

Viz část Obecné informace.

Při tisku bez okrajů může být kvalita tisku na horním a dolním okraji papíru snížena. Zkontrolujte, zda je používaný papír vhodný pro tisk bez okrajů.

Podrobné informace najdete v části Oblast tisku.

Papír je zkroucený.

Běžný papír

Otočte papír a vložte jej tak, aby se tisk provedl na druhou stranu.

Ponecháte-li papír delší dobu v zadní přihrádce, může dojít ke zkroucení papíru. V takovém případě obraťte papír druhou stranou nahoru. Může to vyřešit problém.

Nepoužitý papír vložte zpět do balíku a nechte jej na rovné ploše.

Jiný papír

Použijte-li zkroucený papír nebo papír se zkroucenými rohy, může se jak zašpinit, tak nesprávně zavést. Před použitím podle následujících pokynů odstraňte zkroucení papíru.

(1) Obraťte papír tiskovou stranou nahoru (A) , položte na něj čistý list běžného papíru, aby se nepoškrábal.

(2) Otočte papír proti směru zkroucení, jak je uvedeno níže.

(3) Prohlédněte papír, zda je jeho prohyb v rozsahu přibližně 2 až 5 mm/0,08 až 0,2 palce (B).

Papír, u kterého jste odstranili zkroucení, doporučujeme vkládat do tiskárny po jednotlivých listech.

Poznámka

V závislosti na typu média může být papír ušpiněn nebo nemusí být podán správně, ikdyž není pokrčen.

V takovém případě postupujte podle výše popsaného postupu v části "Jiný papír", abyste papír před tiskem nezkroutili.

Tím se mohou zlepšit výsledky tisku.

Nevhodné nastavení páčky tloušťky papíru.

Upravte polohu páčky tloušťky papíru podle typu papíru, na který tisknete.

Viz část Kompatibilní typy médií.

V závislosti na obsahu tisku může dojít k poškrábání tiskového povrchu i u typů papíru, u nichž má být páčka nastavena vlevo. V takovém případě nastavte páčku tloušťky papíru doprava.

* Po dokončení tisku vraťte páčku tloušťky papíru zpět doleva. Pokud nevrátíte páčku zpět doleva, je vnitřní část přístroje náchylnější k usazování nečistot, protože mezi tiskovou hlavou a vloženým papírem se nachází větší mezera. Může také dojít ke snížení kvality tisku.

Poznámka

Jsou-li rohy nebo okraje papíru ušpiněné, zkuste dokument vytisknout s páčkou tloušťky papíru nastavenou doprava.

Tisk obrázků s příliš vysokou hodnotou nastavení intenzity.

Zejména při použití běžného papíru pro tisk obrázků s vysokou intenzitou může papír absorbovat příliš mnoho inkoustu a může se kroutit a otírat.

Při tisku z počítače

Snižte v ovladači tiskárny hodnotu nastavení [Intensity/Intenzita] a spusťte tisk znovu.

(1) Otevřete dialogové okno vlastností tiskárny.

Viz část Otevření dialogového okna z aplikace.

(2) Na listu [Main/Hlavní] vyberte v části [Color/Intensity/Barva/Intenzita] možnost [Manual/Ručně] a klepněte na tlačítko [Set/Nastavit].

(3) Posuvníkem [Intensity/Intenzita] nastavte intenzitu.

(1) Otevřete dialogové okno [Print/Tisk].

Viz část Otevření dialogového okna [Print/Tisk].

(2) V rozevírací nabídce vyberte možnost [Color Options/Možnosti barev].

(3) Posuvníkem [Intensity/Intenzita] nastavte intenzitu.

Při kopírování

Podle části Změna nastavení kopírování snižte hodnotu nastavení <INTENSITY> (SYTOST). Pokuste se spustit tisk znovu.

Tisk mimo doporučenou oblast tisku.

Pokud tisknete mimo doporučenou oblast tisku u vašeho papíru pro tisk, může být dolní okraj papíru zašpiněn inkoustem.

Změňte velikost dokumentu aplikace.

Podrobnosti o doporučené oblasti tisku naleznete v části Oblast tisku.

Barvy jsou nerovnoměrné nebo jsou v nich pruhy

Příčina

Akce

Jsou zanesené trysky tiskové hlavy.

Přečtěte si část Nejasný tisk nebo tisk nesprávných barev a proveďte veškeré nezbytné operace údržby.

Tisková hlava není nastavená.

Podle pokynů v části Nastavení tiskové hlavy ze zařízení nastavte tiskovou hlavu pomocí ovládacího panelu.


Neuspokojivé výsledky tisku při kopírování

Příčina

Akce

Předloha není správně vložena.

Zkontrolujte, zda je předloha správně položena na skleněnou plochu.

Viz Vkládání dokumentů.

Dokument předlohy není vložen kopírovanou stranou dolů.

Při vkládání předlohy na skleněnou plochu musí být kopírovaná strana umístěna směrem dolů.

Předloha je výtiskem z tohoto přístroje.

Kvalita tisku může být snížena, kopírujete-li výtisk.

Namísto kopírování výtisku tiskněte originál přímo z digitálního fotoaparátu, paměťové karty nebo počítače.

Skleněná deska nebo vnitřní strana krytu dokumentu jsou znečištěné.

Vyčistěte skleněnou desku nebo vnitřní stranu krytu dokumentu.

Viz Čištění skleněné plochy a krytu dokumentu.

Pokud se tímto problém nevyřeší, viz také část Neuspokojivé výsledky tisku.


Přístroj se při tiskové úloze nespustí nebo se zastaví

Tisk se nespustí

Příčina

Akce

Ve frontě jsou nepotřebné tiskové úlohy. / Potíže s počítačem.

Problém může vyřešit restartování počítače.

Nepotřebné úlohy odstraňte níže uvedeným postupem.

(1) Otevřete dialogové okno vlastností tiskárny.

Viz část Otevření dialogového okna vlastností tiskárny přímo z ovládacích panelů.

(2) Klepněte na kartu [Maintenance/Údržba] a poté na možnost [View Printer Status/Zobrazit stav tiskárny].

Zobrazí se sledování stavu tiskárny.

(3) Klepněte na položku [Display Print Queue/Zobrazit tiskovou frontu].

(4) V nabídce [Printer/Tiskárna] klepněte na příkaz [Cancel All Documents/Odstranit všechny dokumenty].

V závislosti na oprávněních k účtu se může stát, že nebudete moci tuto možnost vybrat.

(5) Po zobrazení žádosti o potvrzení klepněte na tlačítko [Yes/Ano].

Tiskové úlohy jsou odstraněny.

(1) Klepnutím na ikonu tiskárny v doku zobrazíte seznam probíhajících tiskových úloh.

V systému Mac OS X v.10.2.8 klepnutím na ikonu tiskárny v panelu spusťte [Print Center/Tiskové centrum] a poklepejte na název svého přístroje v seznamu [Printer List/Seznam tiskáren].

(2) Vyberte tiskovou úlohu, která má být odstraněna, a klepněte na ikonu [image].

Tiskové úlohy jsou odstraněny.

Přístroj není připraven.

Zkontrolujte, zda indikátor [Power] (Napájení) svítí zeleně.

Pokud indikátor [Power] (Napájení) nesvítí, zapněte přístroj.

Bliká-li indikátor [Power] (Napájení) zeleně, probíhá inicializace přístroje. Počkejte, dokud indikátor [Power] (Napájení) nepřestane blikat a začne svítit zeleně.

Poznámka

Při tisku velkého objemu dat, např. fotografií nebo grafiky, může zahájení tisku trvat déle.

Přístroj není správně připojen.

Ujistěte se, že kabel USB je pevně připojen k přístroji a k počítači.

Pokud používáte převáděcí zařízení, např. rozbočovač USB, rozpojte jej, připojte přístroj přímo k počítači a tisk opakujte. Spustí-li se tisk normálně, je závada na propojovacím zařízení.

Obraťte se na prodejce propojovacího zařízení s žádostí o informace.

Mohlo také dojít k potížím s kabelem USB. Vyměňte kabel USB a zkuste spustit tisk znovu.

Vaše zařízení není vybráno v ovladači tiskárny.

Přístroj nebude pracovat správně, používáte-li ovladač pro jinou tiskárnu.

V systému Windows se ujistěte, že je v dialogovém okně [Print/Tisk] vybrána možnost "[Canon XXX Printer/Tiskárna Canon XXX]" (kde "XXX" je název přístroje).

V systému Macintosh se ujistěte, že je v dialogovém okně [Print/Tisk] v části [Printer/Tiskárna] vybrán název vašeho přístroje.

Poznámka

Chcete-li, aby byl přístroj výchozím vybraným zařízením, vyberte možnost [Set as Default Printer/Nastavit jako výchozí tiskárnu] (systém Windows) nebo [Make Default/Nastavit jako výchozí] (systém Macintosh).

Port tiskárny není správně konfigurován.

Jako port tiskárny vyberte možnost "USBnnn", kde "n" představuje číslo.

(1) Přihlaste se k uživatelskému účtu s oprávněním správce.

(2) Klepněte na ikonu [Control Panel/Ovládací panely] a potom na položku [Printer/Tiskárna] v části [Hardware and Sound/Hardware a zvuk].

V systému Windows XP klepněte na položku [Control Panel/Ovládací panely], [Printers and Other Hardware/Tiskárny a jiný hardware] a potom na [Printers and faxes/Tiskárny a faxy].

V systému Windows 2000 klepněte na položku [Control Panel/Ovládací panely] a [Printers/Tiskárny].

(3) Klepněte na ikonu [Canon XXX Printer/Tiskárna Canon XXX] (kde "XXX" je název vašeho přístroje) a vyberte položku [Properties/Vlastnosti].

(4) Klepněte na kartu [Ports/Porty] a potvrďte nastavení portu. Podle potřeby je změňte.

Tisk se zastaví před dokončením

Příčina

Akce

Přístroj po dlouhou dobu nepřetržitě tiskl.

Pokud přístroj po dlouhou dobu nepřetržitě tiskl, může být tisková hlava přehřátá. Aby byla tisková hlava chráněna, může přístroj na chvíli tisk zastavit na konci řádku a poté pokračovat.

V takovém případě přerušte ve vhodnou dobu tisk a vypněte přístroj alespoň na 15 minut.

Kromě toho může přístroj zastavit tisk za účelem ochrany tiskové hlavy po delším nepřetržitém tisku grafiky nebo fotografií. V takovém případě se tisk opět nespustí automaticky. Vypněte přístroj alespoň na 15 minut.

Upozornění

Tisková hlava a její okolí se mohou v přístroji extrémně zahřát. Nikdy se nedotýkejte tiskové hlavy a jejího okolí.

Tisk dokumentu s velkým množstvím fotografií nebo ilustrací.

Zpracování tisku velkého objemu dat, např. fotografií nebo grafiky, trvá přístroji nebo počítači určitou dobu, po kterou se zdá, že se přístroj zastavil.

Kromě toho se přístroj může dočasně zastavit při tisku, který vyžaduje velké množství inkoustu a provádí se na běžný papír. V obou případech vyčkejte do ukončení procesu.

Poznámka

Pokud tisknete dokument s velkou tiskovou oblastí nebo tisknete několik kopií dokumentu, může přístroj tisk pozastavit na dobu schnutí inkoustu.

Přístroj se pohybuje, ale nevystřikuje se inkoust

Příčina

Akce

Jsou zanesené trysky tiskové hlavy.

Viz část Nejasný tisk nebo tisk nesprávných barev a proveďte požadované kroky údržby.

Kazeta FINE (FINE Cartridge) není správně nainstalována. /Inkoust zcela došel.

Vyjměte kazetu FINE (FINE Cartridge) a vložte ji do přístroje znovu.

Mezi kontaktními body se mohly usadit malé prachové částice. V takovém případě může výsledek tisku zlepšit přeinstalace kazety FINE (FINE Cartridge).

Zkontrolujte také, že byla odstraněna ochranná páska (A).

Tisk není tak rychlý, jak lze očekávat

Poznámka

V závislosti na vašem systémovém prostředí nemusí dojít po níže uvedených opatřeních k nápadnému zrychlení tisku.

Příčina

Akce

Tisk v tichém režimu

Pokud zadáte tisk v tichém režimu, sníží se rychlost tisku. Chcete-li tisknout rychleji, netiskněte v tichém režimu.

Podrobnosti o nastavení ovladače tiskárny získáte v Příručce k tisku z počítače PC online, podrobnosti o nastavení přístroje najdete v části <DEVICE SETTINGS> (NASTAV. ZARIZENI).

Je nastavena příliš vysoká kvalita tisku.

Zvyšte nastavení rychlosti tisku v ovladači tiskárny. Nastavení upřednostňující rychlost tiskne rychleji.

(1) Otevřete dialogové okno vlastností tiskárny.

Viz část Otevření dialogového okna z aplikace.

(2) Na kartě [Main/Hlavní] klepněte v nastavení [Print Quality/Kvalita tisku] na možnost [Fast/Rychlá].

(1) Otevřete dialogové okno [Print/Tisk].

Viz část Otevření dialogového okna [Print/Tisk].

(2) Vyberte v místní nabídce položku [Quality & Media/Kvalita a médium] a pak klepněte na příkaz [Detailed Setting/Podrobné nastavení].

(3) Přetáhněte posuvník [Print Quality/Kvalita tisku] na stranu označenou [Fast/Rychlý].

Držák kazety FINE (FINE Cartridge) se nepřesune doleva

Poznámka

Otevřením skeneru (krytu tiskárny) při tisku se držák kazety FINE (FINE Cartridge) přesune vpravo. Zavřete skener (kryt tiskárny) a otevřete jej po ukončení tisku.

Příčina

Akce

Přístroj není připraven.

Zkontrolujte, zda indikátor [Power] (Napájení) svítí zeleně.

Držák kazety FINE (FINE Cartridge) se nepřesune, dokud není zapnuto napájení. Pokud indikátor [Power] (Napájení) nesvítí, zavřete skener (kryt tiskárny) a vypněte přístroj.

Bliká-li indikátor [Power] (Napájení) zeleně, probíhá inicializace přístroje. Počkejte, dokud indikátor [Power] (Napájení) nepřestane blikat a začne svítit zeleně a poté opět otevřete skener (kryt tiskárny).

Na přístroji došlo k chybě.

Zavřete skener (kryt tiskárny), problém vyřešte podle pokynů uvedených v chybové zprávě a poté kryt otevřete. Viz část Na displeji je zobrazena chybová zpráva.

Skener (kryt tiskárny) byl ponechán otevřený déle než 10 minut.

Pokud ponecháte skener (kryt tiskárny) otevřený více než 10 minut, držák kazety FINE (FINE Cartridge) se přesune doprava, aby nedošlo k vyschnutí inkoustu. Držák se přesune zpátky doleva, jestliže skener (kryt tiskárny) zavřete a znovu otevřete.

Přístroj po dlouhou dobu nepřetržitě tiskl.

Pokud přístroj dlouho nepřetržitě tiskl, zavřete skener (kryt tiskárny), chvíli počkejte a poté jej opět otevřete.

Pokud přístroj dlouho nepřetržitě tiskne, tisková hlava se přehřeje a přístroj tisk dočasně zastaví kvůli ochraně tiskové hlavy. V takovém případě skener (kryt tiskárny) na chvíli zavřete a poté jej otevřete, aby se držák kazety FINE (FINE Cartridge) přesunul doleva.


Nesprávné podávání papíru

Příčina

Akce

Tisk na nevhodný typ papíru.

Zkontrolujte, zda papír, na který tisknete, není příliš silný nebo zkroucený.

Viz část Obecné informace.

Je znečištěn váleček podávání papíru.

Vyčistěte váleček podavače papíru. Čištěním se váleček opotřebovává, takže je provádějte pouze v případě nutnosti.

Podrobnosti naleznete v části Čištění válečku podávání papíru (čištění válečku podavače).

Papír není vložen správně.

Při vkládání papíru do přístroje dodržujte tyto pokyny.

Před vložením dvou nebo více listů papíru vyrovnejte jejich hrany.

Bez ohledu na orientaci tisku v zadním zásobníku vždy papír vkládejte v orientaci na výšku.

Vložte papír do podavače tiskovou stranou NAHORU. Zarovnejte pravou stranu stohu papíru s pravou stranou zadního zásobníku a posuňte vodítko papíru tak, aby se dotýkalo levého okraje papíru.

Podrobnosti o vkládání papíru naleznete v části Vkládání papíru.

Je vloženo příliš velké množství papíru.

Ujistěte se, že hromádka papíru nepřesahuje limit vkládání. Při této maximální kapacitě však nemusí být správné podávání papíru možné, a to v závislosti na typu papíru a podmínkách prostředí (při nízké nebo vysoké teplotě a vlhkosti).

V takových případech snižte počet listů papíru přibližně na polovinu.

Podrobnosti o vkládání papíru naleznete v části Vkládání papíru.

Cizí předmět v zadním zásobníku.

Ujistěte se, že v zadním zásobníku nejsou žádné cizí předměty.

Nejsou připraveny obálky nebo nejsou vloženy správně.

Při tisku na obálky postupujte podle pokynů uvedených v tématu "Vkládání obálek" a připravte obálky před tiskem.

Připravené obálky vkládejte do přístroje v orientaci na výšku. Obálky vložené na šířku se nezavedou správně.

Nastavte páčku tloušťky papíru doprava.


Zachycení papíru v tiskárně

Příčina

Akce

Uvíznutý papír ve výstupním otvoru pro papír nebo v zadním zásobníku.

Papír odstraňte následujícím způsobem.

(1) Pomalu vytáhněte papír ven, buď ze zadního zásobníku, nebo z výstupního otvoru pro papír, podle toho, který způsob je jednodušší.

Pokud se papír roztrhne a kousek zůstane v přístroji, vypněte přístroj, otevřete skener (kryt tiskárny) a papír vyjměte.

Nedotýkejte se součástí v přístroji.

Po odstranění veškerého papíru zavřete skener (kryt tiskárny) a přístroj znovu zapněte.

Pokud papír nelze vytáhnout, vypněte přístroj a opět ho zapněte. Papír bude automaticky vysunut.

(2) Znovu zaveďte do tiskárny papír a stiskněte tlačítko [OK] na přístroji.

Pokud dojde v kroku 1 k vypnutí přístroje, budou všechny tiskové úlohy ve frontě zrušeny. Podle potřeby opakujte tisk.

Poznámka

Podrobnosti o vkládání papíru najdete v části Vkládání papíru pro tisk.

Při opětovném založení papíru do přístroje si přečtěte část Nesprávné podávání papíru a ujistěte se, že používáte správný papír a zakládáte jej do přístroje správně.

Pokud papír nedokážete vyjmout nebo se uvnitř přístroje trhá, nebo pokud přístroj oznamuje chybu i po vyjmutí papíru, obraťte se na zástupce servisu společnosti Canon.

Uvíznutý papír formátu kreditní karty na šířku.

Papír formátu kreditní karty nevkládejte na šířku.

Pomalu vysuňte papír ze zadního zásobníku a vyjměte jej.

Pokud uvíznutý papír nedokážete vyjmout nebo chyba přetrvává i po odstranění papíru, obraťte se na zástupce servisu společnosti Canon.


Na obrazovce počítače se objeví chybové hlášení

Zobrazí se [Service Error/Chyba služby]: 5100

Příčina

Akce

Je zablokován pohyb držáku kazety FINE (FINE Cartridge).

Zrušte tisk z počítače a potom přístroj vypněte. Odstraňte uvíznutý papír nebo cizí předmět blokující pohyb držáku kazety FINE (FINE Cartridge).

Důležité

Nedotýkejte se součástí v přístroji. V opačném případě přístroj nemusí správně tisknout.

[Writing Error/Chyba zápisu]/[Output Error/Chyba výstupu]/[Communication Error/Chyba komunikace]

Příčina

Akce

Přístroj není připraven.

Zkontrolujte, zda indikátor [Power] (Napájení) svítí zeleně.

Pokud indikátor [Power] (Napájení) nesvítí, zapněte přístroj.

Bliká-li indikátor [Power] (Napájení) zeleně, probíhá inicializace přístroje. Počkejte, dokud indikátor [Power] (Napájení) nepřestane blikat a začne svítit zeleně.

Svítí-li kontrolka [Alarm] oranžově, mohlo dojít k chybě zařízení. Podrobnosti o řešení této chyby najdete v části Na displeji je zobrazena chybová zpráva.

Nastavení portu tiskárny neodpovídá rozhraní počítače pro připojení k zařízení.

Zkontrolujte nastavení portu tiskárny.

* V následujících pokynech označuje "XXX" název přístroje.

(1) Přihlaste se k uživatelskému účtu s oprávněním správce.

(2) Klepněte na ikonu [Control Panel/Ovládací panely] a potom na položku [Printer/Tiskárna] v části [Hardware and Sound/Hardware a zvuk].

V systému Windows XP klepněte na položku [Control Panel/Ovládací panely], [Printers and Other Hardware/Tiskárny a jiný hardware] a potom na [Printers and faxes/Tiskárny a faxy].

V systému Windows 2000 klepněte na položku [Control Panel/Ovládací panely] a [Printers/Tiskárny].

(3) Klepněte pravým tlačítkem myši na ikonu [Canon XXX Printer/Tiskárna Canon XXX] a vyberte[Properties/Vlastnosti].

(4) Klepněte na kartu [Ports/Porty] a potvrďte nastavení portu.

Ujistěte se, že je vybrán port s názvem USBnnn (kde "n" je číslo) s tiskárnou Canon XXX ve sloupci Tiskárna v nastavení [Print to the following port(s)/Tiskne do následujících portů].

Pokud není nastaven správný port, změňte podle používaného rozhraní nastavení portu nebo přeinstalujte ovladače MP.

Přístroj není správně připojen.

Ujistěte se, že kabel USB je pevně připojen k přístroji a k počítači.

Pokud používáte převáděcí zařízení, např. rozbočovač USB, rozpojte jej, připojte přístroj přímo k počítači a tisk opakujte. Spustí-li se tisk normálně, je závada na propojovacím zařízení.

Obraťte se na prodejce propojovacího zařízení s žádostí o informace.

Mohlo také dojít k potížím s kabelem USB. Vyměňte kabel USB a zkuste spustit tisk znovu.

Ovladače MP nejsou správně nainstalovány.

Ovladače MP možná nejsou nainstalovány správně. Odinstalujte je postupem popsaným v Příručce k tisku z počítače PC online a nainstalujte je znovu postupem uvedeným v Pokynech pro snadnou instalaci.

Port tiskárny není správně konfigurován.

Podle níže uvedených pokynů zkontrolujte stav portu tiskárny.

(1) Klepněte na ikonu [Control Panel/Ovládací panely] a potom na položku [Hardware and Sound/Hardware a zvuk] v části [Device Manager/Správce zařízení].

Pokud se zobrazí obrazovka [User Account Control/Řízení uživatelských účtů], postupujte podle pokynů na obrazovce.

V systému Windows XP klepněte na příkaz [Control Panel/Ovládací panely], [Performance and Maintenance/Výkon a údržba], [System/Systém] a potom vyberte položku [Device Manager/Správce zařízení] na kartě [Hardware].

V systému Windows 2000 klepněte na příkaz [Control Panel/Ovládací panely], [System/Systém], [Device Manager/Správce zařízení] na kartě [Hardware].

(2) Poklepejte na možnost [Universal Serial Bus controllers/Řadiče sběrnice USB] a potom [USB Printing Support/Podpora tisku přes sběrnici USB].

Pokud se nezobrazí možnost [USB Printing Support/Podpora tisku přes sběrnici USB], ujistěte se, že jsou přístroj a počítač propojeny.

Viz část Přístroj není správně připojen..

(3) Klepněte na kartu [General/Obecné] a ujistěte se, že u zařízení není signalizován žádný problém.

Pokud se zobrazí chybová zpráva zařízení, najděte řešení chyby v nápovědě systému Windows.

[Error No./Chyba číslo]: 300

Příčina

Akce

Přístroj není připraven.

Zkontrolujte, zda indikátor [Power] (Napájení) svítí zeleně.

Pokud indikátor [Power] (Napájení) nesvítí, zapněte přístroj.

Bliká-li indikátor [Power] (Napájení) zeleně, probíhá inicializace přístroje. Počkejte, dokud indikátor [Power] (Napájení) nepřestane blikat a začne svítit zeleně.

Svítí-li kontrolka [Alarm] oranžově, mohlo dojít k chybě zařízení. Podrobnosti o řešení této chyby najdete v části Na displeji je zobrazena chybová zpráva.

Přístroj není správně připojen.

Ujistěte se, že kabel USB je pevně připojen k přístroji a k počítači.

Pokud používáte převáděcí zařízení, např. rozbočovač USB, rozpojte jej, připojte přístroj přímo k počítači a tisk opakujte. Spustí-li se tisk normálně, je závada na propojovacím zařízení.

Obraťte se na prodejce propojovacího zařízení s žádostí o informace.

Mohlo také dojít k potížím s kabelem USB. Vyměňte kabel USB a zkuste spustit tisk znovu.

Vaše zařízení není vybráno v dialogovém okně [Print/Tisk] v části [Printer/Tiskárna].

Vyberte název přístroje v dialogovém okně [Print/Tisk] v části [Printer/Tiskárna].

Pokud není název přístroje zobrazen v části [Printer/Tiskárna], zkontrolujte postupem uvedeným níže, zda je v počítači nainstalován ovladač pro přístroj.

(1) V části [Printer/Tiskárna] vyberte položku [Print and Fax Preferences/Předvolby tisku a faxu].

V systému Mac OS X v.10.2.8 nebo 10.3.x vyberte v nabídce [Printer/Tiskárna] možnost [Edit Printer List/Upravit seznam tiskáren].

(2) Zkontrolujte, zda je v seznamu tiskáren uveden název vašeho přístroje a že je zaškrtnuto políčko.

V systému Mac OS X v.10.2.8 zkontrolujte, zda je v seznamu [Printer List/Seznam tiskáren] uveden název vašeho přístroje.

(3) Pokud není název přístroje zobrazen, klepnutím na tlačítko [Add(+)/Přidat(+)] tiskárnu přidejte.

Pokud se vám nedaří zařízení přidat, přeinstalujte ovladače MP podle pokynů v Pokynech pro snadnou instalaci.

[Error No./Chyba číslo]: 1700/1710

Příčina

Akce

Nádržka přebytečného inkoustu je téměř plná.

Viz část "<REQ. SERVICE (KONT. IHNED SERVIS)" v části Na displeji je zobrazena chybová zpráva.

[Error No./Chyba číslo]: 2001

Příčina

Akce

Žádná odezva z připojeného digitálního fotoaparátu nebo videokamery. /Připojený digitální fotoaparát nebo videokamera nejsou kompatibilní s tímto zařízením.

Viz "<INCOMPATIBLE CAMERA> (FOTOAPARAT NENALEZEN)" v části Na displeji je zobrazena chybová zpráva.

[Error No./Chyba číslo]: 2002

Příčina

Akce

Zařízení kompatibilní se standardem PictBridge je připojeno prostřednictvím rozbočovače USB.

Viz "<UNSUPPORTED USB HUB> (NEPODPOR. ROZBOC.USB)" v části Na displeji je zobrazena chybová zpráva.

Další chybové zprávy

Příčina

Akce

Mimo okno monitoru stavu tiskárny se zobrazí následující chybové zprávy systému Windows.

"Could not spool successfully due to insufficient disk space/Zařazování neproběhlo úspěšně z důvodu nedostatku místa na disku"

Uvolněte místo na disku odstraněním nepotřebných souborů.

"Could not spool successfully due to insufficient memory/Zařazování neproběhlo úspěšně z důvodu nedostatku paměti"

Uvolněte paměť zavřením jiných spuštěných aplikací.

Pokud stále nelze tisknout, restartujte počítač a tisk opakujte.

"Printer driver could not be found/Nebyl nalezen ovladač tiskárny"

Postupem uvedeným v Příručce k tisku z počítače PC online odinstalujte a opět nainstalujte ovladače MP.

"Could not print Application name - File name/Nebylo možné vytisknout název aplikace - název souboru"

Opakujte tisk po dokončení aktuální úlohy.


Problémy specifické pro systém Windows

Monitor stavu tiskárny není zobrazen

Příčina

Akce

Monitor stavu tiskárny není povolen.

Ujistěte se, že je v nabídce [Option/Možnosti] okna stavu tiskárny povolena možnost [Enable Status Monitor/Povolit monitor stavu].

(1) Otevřete dialogové okno vlastností tiskárny.

Viz část Otevření dialogového okna vlastností tiskárny přímo z ovládacích panelů.

(2) Na kartě [Maintenance/Údržba] vyberte možnost [View Printer Status/Zobrazit stav tiskárny].

(3) V nabídce [Option/Možnosti] vyberte možnost [Enable Status Monitor/Povolit monitor stavu], pokud tato možnost není vybrána.


Na zařízení s podporou rozhraní PictBridge se objeví chybové hlášení

Následující chyby mohou nastat při tisku přímo ze zařízení kompatibilního s technologií PictBridge. Odstranit je můžete uvedenými opatřeními.

Poznámka

V této části jsou popsány chyby zobrazené na zařízeních standardu PictBridge značky Canon.

Chybové zprávy a postupy se mohou lišit podle použitého zařízení.

Chyby, které se vztahují k jiným zařízením značky Canon než zařízením kompatibilním s technologií PictBridge, jsou uvedeny v chybové zprávě na displeji. Odstraníte je provedením příslušné akce. Podrobnosti viz část Na displeji je zobrazena chybová zpráva.

Chyby uvedené na zařízení kompatibilním s technologií PictBridge a jejich řešení jsou popsány také v návodu k obsluze zařízení. Při jiných problémech se zařízením se obraťte na jeho výrobce.

Chybová zpráva na zařízení kompatibilním se standardem PictBridge

Akce

[Printer in use/Tiskárna se používá]

Pokud zařízení tiskne z počítače nebo se zahřívá, počkejte na dokončení úlohy. Přístroj začne tisknout automaticky, jakmile bude připraven.

Tisknete-li poprvé od změny typu média, na displeji LCD přístroje se může zobrazit zpráva požadující potvrzení pozice páčky tloušťky papíru. Pokud se zpráva zobrazí, ujistěte se, že páčka tloušťky papíru je správně nastavena, a poté na přístroji stiskněte tlačítko [OK] .

[No paper/Není papír]

Vložte papír do zadního zásobníku a vyberte možnost [Continue/Pokrač.]* na displeji zařízení kompatibilního se standardem PictBridge.

* Místo příkazu [Continue/Pokrač.] můžete v tisku pokračovat také stisknutím tlačítka [OK] na přístroji.

[Paper error/Chyba papíru]

Otevřete výstupní přihrádku na papír. Přístroj bude pokračovat v tisku.

[Paper jam/Zachycení papíru]

Výběrem tlačítka [Stop] na displeji zařízení kompatibilního se standardem PictBridge tisk ukončete.

Vyjměte uvíznutý papír, vložte nový papír, stiskněte tlačítko [OK] na přístroji a tisk opakujte.

[Printer cover open/Otevřený kryt tiskárny]

Zavřete skener (kryt tiskárny) na přístroji.

[No print head/Není tisková hlava]

Kazeta FINE (FINE Cartridge) není vložená nebo nemusí být s tímto zařízením kompatibilní.

Podrobnosti o vyřešení chyby uvádí zpráva "<CHECK INK> (ZKONTROLOVAT INKOUST) U051/U052/U053/U059" v části Na displeji je zobrazena chybová zpráva.

[Waste tank full/Plný odpadní zásobník]/

[Ink absorber full/Nádržka přeb. ink. je plná]

Sběrač odpadního inkoustu je téměř plný.

Podrobnosti o vyřešení chyby uvádí zpráva "<REQ. SERVICE (KONT. IHNED SERVIS)" v části Na displeji je zobrazena chybová zpráva.

[No ink/Není inkoust]/

[Ink cassette error/Chyba inkoustové kazety]

V kazetě FINE (FINE Cartridge) pravděpodobně došel inkoust.

Kazeta FINE (FINE Cartridge) nemusí být správně vložená nebo není kompatibilní s tímto zařízením.

Přečtěte si chybovou zprávu zobrazenou na displeji a proveďte příslušnou akci, abyste chybu odstranili.

Viz část Na displeji je zobrazena chybová zpráva.

[Hardware error/Chyba hardwaru]

Došlo k chybám kazety FINE (FINE Cartridge). Vyměňte kazetu FINE (FINE Cartridge). Viz část Výměna kazety FINE (FINE Cartridge).

[Printer error/Chyba tiskárny]

Možná došlo k chybě vyžadující servisní zásah. (Indikátor [Power] (Napájení) bliká zeleně a střídavě oranžově bliká kontrolka [Alarm].)

Odpojte kabel mezi přístrojem a fotoaparátem, vypněte přístroj a odpojte napájecí kabel přístroje kompatibilního se standardem PictBridge ze síťové zásuvky. Ponechejte přístroj chvíli v klidu, poté zapojte síťový kabel zpět do zásuvky, zapněte přístroj kompatibilní se zařízením PictBridge a znovu připojte fotoaparát.

Pokud dojte k téže chybě, obraťte se na servisního zástupce Canon.


Potíže při skenování

Nelze spustit funkci ScanGear

Příčina

Akce

Není nainstalován ovladač skeneru (ScanGear).

Podle pokynů v Pokynech pro snadnou instalaci přeinstalujte ovladače MP.

Další potíže se skenováním

Informace naleznete v Příručce pro skenování online.


Potíže při přijímání faxů

Nelze přijmout fax, nelze vytisknout fax

Příčina

Akce

Přístroj není zapnut.

Přístroj nemůže přijímat faxy, pokud je napájení vypnuto. Stisknutím tlačítka [ON/OFF] zapněte napájení.

Po výpadku napájení nebo odpojení napájecího kabelu napájení zapněte stisknutím tlačítka [ON/OFF].

Paměť přístroje je plná.

Uvolněte paměť vytisknutím nebo odstraněním dokumentů z paměti (viz část Tisk nebo odstranění dokumentu z paměti). Poté požádejte odesílatele, aby fax poslal znovu.

Při příjmu došlo k chybě.

Zkontrolujte, zda se na displeji nezobrazila chybová zpráva. Viz část Na displeji je zobrazena chybová zpráva.

Vytiskněte Hlášení o činnosti a zkontrolujte, zda nedošlo k chybě. Viz část Ruční tisk hlášení o činnosti.

Telefonní linka není správně připojena.

Zkontrolujte správnost připojení telefonní linky ke konektoru telefonní linky a telefonu (nebo jiného externího zařízení, jako například záznamníku nebo počítačového modemu) ke konektoru externího zařízení. Postup najdete v Pokynech pro snadnou instalaci.

Je vložena jiná velikost papíru než A4, Letter nebo Legal*.

Pokud je vložen jiný formát papíru než A4, Letter nebo Legal*, příchozí faxy budou uloženy do paměti a nebudou vytištěny. Změňte papír na velikost A4, Letter nebo Legal* a stiskněte tlačítko [OK] na přístroji.

Přístroj není nastaven na příslušný režim příjmu.

Zkontrolujte nastavení režimu příjmu a v případě potřeby jej změňte na režim vhodný pro vaše připojení.

<FAX ONLY MODE> (REZIM POUZE FAX)

Viz část Chcete-li v přístroji automaticky přijímat pouze faxy nebo máte vyhrazenou telefonní linku pouze pro faxy:.

<TEL PRIORITY MODE> (REZIM PRIOR. TEL.)

Viz část Pokud používáte jednu telefonní linku pro faxy i hlasová volání a používáte častěji hlasová volání:.

<FAX PRIORITY MODE> (REZIM PRIOR. FAXU)

Viz část Pokud používáte jednu telefonní linku pro faxy i hlasová volání a chcete automaticky přijímat faxy:.

<DRPD> (DRPD)

Viz část Pokud jste se přihlásili k odběru služby detekce vzorku vzdáleného volání DRPD (Distinctive Ring Pattern Detection) u své telefonní společnosti (pouze USA a Kanada):.

<NETWORK SWITCH> (NETWORK SWITCH)

Viz část Pokud chcete, aby přístroj automaticky přepínal mezi faxem a hlasovým voláním podle vzorců vyzvánění (Network Switch):.

* Toto nastavení není v některých zemích a oblastech k dispozici.

Přístroje automaticky nepřepíná mezi hlasovým a faxovým voláním

Příčina

Akce

Režim příjmu zobrazený v levém dolním rohu displeje je <FAXONLY> (POUZE F).

Automatické přepínání mezi hlasovým a faxovým voláním není k dispozici, pokud je nastaven režim příjmu <FAX ONLY MODE> (REZIM POUZE FAX). Nastavte režim příjmu na <TEL PRIORITY MODE> (REZIM PRIOR. TEL.), <FAX PRIORITY MODE> (REZIM PRIOR. FAXU), <DRPD> (DRPD)*1 nebo <NETWORK SWITCH> (NETWORK SWITCH)*2.

Je-li nastaven režim příjmu <TEL PRIORITY MODE> (REZIM PRIOR. TEL.), připojte záznamník k přístroji a zkontrolujte, zda se přehrává zpráva při spuštění záznamníku.

*1 Toto nastavení je k dispozici pouze v USA a Kanadě.

*2 V závislosti na zemi či oblasti nákupu nemusí být toto nastavení dostupné.

Kvalita přijatého faxu je špatná

Příčina

Akce

Položka <ECM RX> (PRIJ. ECM) je nastavena na možnost <OFF> (VYP).

Nastavte položku <ECM RX> (PRIJ. ECM) na možnost <ON>(ZAP). Viz <ECM RX> (PRIJ. ECM).

Původní dokument nebo faxové zařízení odesílatele je znečištěno.

Kvalita obrazu faxu je určena především faxovým zařízením odesílatele. Obraťte se na odesílatele a požádejte jej, aby zkontroloval čistotu oblasti skenování svého faxového přístroje.

Odesílání či přijímání ECM není aktivováno, přestože kvalita linky nebo připojení je nízká.

V přístroji nastavte položku <ECM RX> (PRIJ. ECM) na možnost <ON>(ZAP). Viz <ECM RX> (PRIJ. ECM).

Požádejte odesílatele, aby zkontroloval, že je ve faxovém zařízení zapnuta možnost odesílání ECM.

Pokud fax odesílatele nebo příjemce není kompatibilní s režimem ECM, bude fax odeslán či přijat ve standardním režimu.

Snižte počáteční rychlost příjmu. Viz část <RX START SPEED> (POC. RYCH. PRIJ.).

Při příjmu faxu dochází opakovaně k chybám

Příčina

Akce

Telefonní linka nebo připojení je ve špatném stavu.

Snižte počáteční rychlost příjmu. Viz část <RX START SPEED> (POC. RYCH. PRIJ.).

Nízkou kvalitu linky nebo připojení lze opravit snížením počáteční rychlosti příjmu.

Faxový přístroj odesílatele nefunguje správně.

Obraťte se na odesílatele a požádejte jej, aby zkontroloval funkčnost svého přístroje.


Potíže při odesílání faxů

Nelze odeslat fax

Příčina

Akce

Přístroj není zapnut.

Přístroj nemůže odesílat faxy, pokud je napájení vypnuto. Stisknutím tlačítka [ON/OFF] zapněte napájení.

Po výpadku napájení nebo odpojení napájecího kabelu napájení zapněte stisknutím tlačítka [ON/OFF].

Kontrolka [In Use/Memory] (V provozu/Paměť) bliká.

Z paměti je odesílán další dokument. Počkejte, až přístroj dokončí odesílání.

Telefonní linka je připojena ke konektoru externího zařízení.

Přepojte do konektoru telefonní linky. Postup najdete v Pokynech pro snadnou instalaci.

Pokud stále nemůžete odeslat fax, došlo k potížím s telefonní linkou. Obraťte se na telefonní společnost a výrobce terminálového či telefonního adaptéru.

Typ telefonní linky není nastaven správně.

Při nesprávném nastavení typu telefonní linky nebudete moci odesílat faxy, ale stále je bude možné přijímat. V takovém případě zkontrolujte nastavení typu telefonní linky a v případě potřeby jej změňte. Viz část Nastavení typu telefonní linky.

Položka <DIAL TONE DETECT> (ZJIST. OZN. TONU) je nastavena na možnost <ON> (ZAP).

Po chvíli fax znovu odešlete. Jestliže stále není možné odeslat fax, nastavte položku <DIAL TONE DETECT> (ZJIST. OZN. TONU) na možnost <OFF> (VYP).

Číslo faxu není správně uloženo v rychlé volbě.

Při rychlé volbě se ujistěte, že číslo faxu je uloženo správně. Viz část Uložení kódované rychlovolby.

Při vysílání došlo k chybě.

Zkontrolujte, zda se na displeji nezobrazila chybová zpráva. Viz část Na displeji je zobrazena chybová zpráva.

Vytiskněte Hlášení o činnosti a zkontrolujte, zda nedošlo k chybě. Viz část Ruční tisk hlášení o činnosti

Oznamovací tón není slyšet.

Zkontrolujte, zda je telefonní linka správně připojena do příslušné zdířky. Pokud ano, došlo k potížím s telefonní linkou. Obraťte se na poskytovatele telefonní linky.

Dokument není správně vložen.

Vyjměte dokument a znovu jej vložte na skleněnou plochu nebo do podavače ADF. Viz Vkládání dokumentů.

Místo určení faxu se zobrazí na displeji LCD.

Z paměti je odesílán další dokument. Počkejte, až přístroj dokončí odesílání.

Došlo k chybě tiskárny.

Vymažte chybu tiskárny. Pokud došel papír, doplňte jej.

Pokud spěcháte, můžete odeslat fax před vymazáním chyby tiskárny stisknutím tlačítka [Stop/Reset]. V takovém případě po dokončení přenosu stisknutím tlačítka [FAX] vytiskněte faxy uložené do paměti.

Nelze odeslat fax srozumitelně

Příčina

Akce

Dokument je nesprávně vložen nebo došlo ke znečištění skleněné plochy či vnitřní strany krytu dokumentů.

Vyjměte dokument a znovu jej vložte na skleněnou plochu nebo do podavače ADF. Viz Vkládání dokumentů.

Vyčistěte skleněnou plochu, vnitřní stranu krytu dokumentů nebo automatický podavač. Viz Čištění skleněné plochy a krytu dokumentu.

Nastavení kvality obrázku či kontrastu skenování není vhodné pro daný dokument.

Na displeji LCD nastavte pro dokument vhodnou kvalitu obrázku a kontrast skenování. Viz část Nastavení kvality obrazu (Rozlišení faxu).

Dokument není vložen skenovanou stranou dolů.

Při vkládání dokumentu na skleněnou plochu musí být skenovaná strana směrem dolů.

Skenujete silné (maximálně 0,39 palců / 10 mm) nebo zvlněné dokumenty.

Při skenování rukou přitiskněte kryt dokumentů.

Při odesílání faxu dochází opakovaně k chybám

Příčina

Akce

Telefonní linka nebo připojení je ve špatném stavu.

Snižte počáteční rychlost vysílání. Viz část <TX START SPEED> (POC. RYCHL. VYS.).

Nízkou kvalitu linky nebo připojení lze opravit snížením počáteční rychlosti vysílání.


Potíže s telefonem

Nelze vytočit číslo

Příčina

Akce

Telefonní linka není správně připojena.

Zkontrolujte, zda je telefonní linka správně připojena. Postup najdete v Pokynech pro snadnou instalaci.

Typ telefonní linky není nastaven správně.

Zkontrolujte nastavení typu telefonní linky a v případě potřeby jej změňte. Viz část Nastavení typu telefonní linky.

Telefonní spojení se během volání přeruší

Příčina

Akce

Napájecí kabel, telefonní linka či telefon (nebo jiné externí zařízení, jako například záznamník nebo počítačový modem) nejsou bezpečně připojeny.

Zkontrolujte, zda jsou napájecí kabel, telefonní linka a telefon (nebo jiné externí zařízení, jako například záznamník nebo počítačový modem) bezpečně připojeny.


Pokud potíže nelze vyřešit

Pokud potíže nelze uvedenými postupy vyřešit, obraťte se na prodejce přístroje nebo na zástupce servisu Canon.

Pracovníci podpory společnosti Canon jsou školeni pro poskytování technické podpory ke spokojenosti zákazníků.

Upozornění

Pokud z přístroje vycházejí neobvyklé zvuky, kouř nebo zápach, okamžitě ho vypněte. Odpojte napájecí kabel ze zásuvky a obraťte se na prodejce nebo na zástupce servisu Canon. Nepokoušejte se přístroj opravovat nebo rozebírat sami.

Pokusy zákazníků opravovat nebo rozebírat přístroj způsobí neplatnost jakýchkoli záruk bez ohledu na dobu trvání záruky.

Než se obrátíte na zástupce servisu Canon, připravte si následující údaje.

Název výrobku: PIXMA XXX (kde "XXX" znamená název vašeho přístroje)
* Název přístroje se nachází nad displejem a na předním přebalu Stručné příručky.

Výrobní číslo: Je uvedeno na štítku uvnitř přístroje.

Podrobné údaje o potížích.

Kroky, kterými jste se pokusili potíže vyřešit, a jejich výsledky.