Inhoudsopgave

Gebruikershandleiding

MP-1728-V1.00

Veelgestelde vragen

Gebruik van deze handleiding

Veiligheidsvoorschriften

Wettelijke beperkingen voor het gebruik van het product en het gebruik van afbeeldingen

Voordat u het apparaat gaat gebruiken

Hoofdonderdelen

Originelen verwerken

Afdrukpapier plaatsen

Papier plaatsen

Enveloppen plaatsen

Papier van klein formaat plaatsen

Afdrukmedia

Algemene informatie

Geschikte papiersoorten

Kopiëren

Kopieën maken

De kopieerinstellingen wijzigen

Handige kopieerfuncties gebruiken

Afdrukken vanaf de computer

Afdrukken met Windows

Afdrukken met Macintosh

Afbeeldingen scannen

Informatie over afbeeldingen scannen

Scanmethoden

Faxen

Het apparaat voorbereiden om te faxen

Afzendergegevens registreren

De bestemming registreren

Faxberichten verzenden

Andere handige verzendfuncties gebruiken

Faxberichten ontvangen

Andere handige ontvangstfuncties gebruiken

Documenten die zijn opgeslagen in het geheugen

Overzicht van rapporten en lijsten

Routineonderhoud

Vage afdrukken of onjuiste kleuren

Het controleraster voor de spuitopeningen afdrukken

Het controleraster voor de spuitopeningen bekijken

De printkop reinigen

Dieptereiniging van de printkop

De printkop uitlijnen op het apparaat

De printkop uitlijnen op de computer

Een inktpatroon FINE (FINE Cartridge) vervangen

Voor de beste afdrukresultaten

Het apparaat reinigen

De apparaatinstellingen wijzigen

<FAX SETTINGS> (FAXINSTELLINGEN)

<DEVICE SETTINGS> (APPARAATINSTEL.)

Problemen oplossen

Er wordt een foutbericht weergegeven op het LCD-scherm

LCD geeft geen beeld

Er wordt een onbedoelde taal weergegeven op het LCD-scherm

Kan de MP-stuurprogramma's niet installeren

Kan geen goede verbinding maken met de computer

Afdrukresultaten niet naar behoren

Afdrukresultaten niet naar behoren tijdens het kopiëren

Apparaat start niet of stopt tijdens afdruktaken

Papier wordt niet correct ingevoerd

Papier loopt vast

Er wordt een foutbericht weergegeven op het computerscherm

Specifieke Windows-problemen

Er wordt een foutbericht weergegeven op een PictBridge-compatibel apparaat

Problemen met scannen

Problemen bij het ontvangen van faxberichten

Problemen bij het verzenden van faxberichten

Problemen met de telefoon

Als u het probleem niet kunt oplossen

Bijlage

Bijgesloten items

Afdrukgebied

On line handleidingen verwijderen

Het apparaat vervoeren

Het dialoogvenster voor printereigenschappen openen (Windows)

Het dialoogvenster [Page Setup/Pagina-instelling] en [Print/Afdrukken] openen (Macintosh)

[Printer Setup Utility/Printerconfiguratie] ([Print Center/Afdrukcentrum]) openen (Macintosh)

[Canon IJ Printer Utility] openen (Macintosh)


Bijlage

Bijgesloten items

Controleer eerst of alle onderstaande items in de doos aanwezig zijn. Als er iets ontbreekt of beschadigd is, neemt u contact op met de helpdesk van Canon.

[Setup CD-ROM/Installatiecd-rom]

Eenvoudige installatie-instructies (installatieblad)

Aan de Slag-gids

Canon zwarte- en kleureninktpatronen FINE (FINE Cartridges)

Netsnoer

Telefoonsnoer

* U hebt een een USB-kabel nodig om het apparaat aan te sluiten op de computer.


Afdrukgebied

Voor de beste afdrukkwaliteit wordt door het apparaat rondom een marge op het papier vrijgelaten. Het eigenlijke afdrukgebied is het gebied binnen deze marges.

Opmerking

Afdrukken zonder marges

Wanneer u de optie voor afdrukken zonder marges selecteert, kunt u afdrukken zonder marges maken.

Als u [Borderless Printing/Afdrukken zonder marges] uitvoert, kan de afbeelding aan de randen enigszins worden bijgesneden omdat de gekopieerde afbeelding wordt vergroot tot de hele pagina.

Gebruik het volgende papier voor afdrukken zonder marges:

- [Photo Paper Pro PR-101/Professioneel Fotopapier PR-101]

- [Glossy Photo Paper GP-401/Foto Glans Papier GP-401] of [Glossy Photo Paper "Everyday Use" GP-501/Glanzend Fotopapier 'voor frequent gebruik' GP-501].

- [Photo Paper Glossy GP-502/Foto Glans Papier GP-502]

- [Photo Paper Plus Glossy PP-101/Glossy Foto Papier Extra PP-101]

- [Photo Paper Plus Double Sided PP-101D/Dubbelzijdig Foto Papier Plus PP-101D]*

- [Photo Paper Plus Semi-gloss SG-101, SG-201/Photo Paper Plus Halfglans SG-101, SG-201]

- [Matte Photo Paper MP-101/Matglans Foto Papier MP-101]

* Dit papier kan uitsluitend worden gebruikt bij het afdrukken vanaf een computer.

Als u afdrukken zonder marges uitvoert op een andere papiersoort, kan de afdrukkwaliteit afnemen en/of kunnen afdrukken een andere kleurentint krijgen.

Afdrukken zonder marges op gewoon papier kan de kwaliteit van afdrukken negatief beïnvloeden. Gebruik gewoon papier alleen voor testafdrukken. Afdrukken zonder marges op gewoon papier is alleen mogelijk wanneer u afdrukt vanaf uw computer.

Afhankelijk van het type papier bestaat bij [Borderless Printing/Afdrukken zonder marges] de kans dat de afdrukkwaliteit aan de boven- en onderrand van het papier afneemt of dat er vlekken op het papier ontstaan.

Aanbevolen afdrukgebied (donkerblauw):

Canon raadt u aan binnen dit gebied af te drukken. ( [image])

Afdrukgebied (lichtblauw):

In dit gebied is afdrukken mogelijk. ( [image])

Als u hier afdrukt, kan de afdrukkwaliteit of de precisie van het papiertransport afnemen.

Zie A5, A4, B5, [4" x 6"/101,6 x 152,4 mm], [4" x 8"/101,6 x 203,2 mm*], [5" x 7"/127,0 x 177,8 mm], [8" x 10"/203,2 x 254,0 mm], [Credit Card/Creditcard], [Wide/Breed].

Zie Letter, Legal.

Zie [Envelopes/Enveloppen].

A5, A4, B5, [4" x 6"/101,6 x 152,4 mm], [4" x 8"/101,6 x 203,2 mm*], [5" x 7"/127,0 x 177,8 mm], [8" x 10"/203,2 x 254,0 mm], [Credit Card/Creditcard], [Wide/Breed].

Formaat

Afdrukbaar gebied (breedte x hoogte)

A5

5,56x7,95 inch / 141,2x202,0 mm

A4

8,00x11,38 inch / 203,2x289,0 mm

B5

6,90x9,80 inch / 175,2x249,0 mm

[4" x 6"/101,6 x 152,4 mm]

3,73x5,69 inch / 94,8x144,4 mm

[4" x 8"/101,6 x 203,2 mm]*

3,73x7,69 inch / 94,8x195,2 mm

[5" x 7"/127,0 x 177,8 mm]

4,73x6,69 inch / 120,2x169,8 mm

[8" x 10"/203,2 x 254,0 mm]

7,73x9,69 inch / 196,4x246,0 mm

[Credit Card/Creditcard]

1,86x3,07 inch / 47,2x78,0 mm

[Wide/Breed]

3,73x6,80 inch / 94,8x172,6 mm

* Dit paginaformaat kan uitsluitend worden gebruikt bij het afdrukken vanaf een computer.

Aanbevolen afdrukoppervlak

Afdrukgebied

Letter, Legal

Formaat

Afdrukbaar gebied (breedte x hoogte)

Letter

8,00x10,69 inch / 203,2x271,4 mm

Legal

8,00x13,69 inch / 203,2x347,6 mm

Aanbevolen afdrukoppervlak

Afdrukgebied

[Envelopes/Enveloppen]

Formaat

Afdrukbaar gebied (breedte x hoogte)

[European DL/Europees DL]*

4,06x7,12 inch / 103,2x180,8 mm

[US Comm. Env. #10/VS Com grootte nr. 10-enveloppen]*

3,86x7,96 inch / 98,0x202,1 mm

* Enveloppen kunnen uitsluitend worden gebruikt bij het afdrukken vanaf een computer.

Aanbevolen afdrukoppervlak


On line handleidingen verwijderen

Voer de volgende procedure uit als u alle geïnstalleerde on line handleidingen van de computer wilt verwijderen.

Alle geïnstalleerde on line handleidingen worden tegelijkertijd verwijderd.

1 Klik op [Start] >[All Programs/Alle programma's] ([Programs/Programma's] in Windows 2000) > [Canon XXX Printer Manual/Handleiding Canon XXX Printer] (waarbij "XXX" de naam van de printer is) > [Uninstall/Verwijderen].

2 Klik op [OK] wanneer het bevestigingsbericht verschijnt.

Opmerking

Klik bij de vraag of u de computer opnieuw wilt opstarten op [OK]. De computer wordt opnieuw opgestart.

De Handleiding afdrukken op pc verwijderen

De Handleiding afdrukken op pc wordt verwijderd wanneer het stuurprogramma wordt verwijderd.

Opmerking

Zie de on line Handleiding afdrukken op pc voor informatie over het verwijderen van het stuurprogramma.

De Handleiding voor scannen verwijderen

1 Open de vaste schijf, dubbelklik op [Library], [Application Support], [Canon], [ScanGear], [Resources] en [Help].

2 Sleep het Help-bestand naar de prullenbak.

3 Sleep het pictogram [XXX On-screen Manual/On line handleiding XXX] (waarbij "XXX" de naam van het apparaat is) van het bureaublad naar de prullenbak.

Andere on line handleidingen dan de Handleiding afdrukken op pc en de Handleiding voor scannen verwijderen.

1 Selecteer [Applications/Programma's] in het menu [Go/Ga].

2 Dubbelklik op de map [Canon Utilities/Canon-hulpprogramma's] en vervolgens op de map [IJ Manual/IJ Handleiding].

3 Sleep de map met de naam van uw apparaat naar de prullenbak.

4 Sleep het pictogram [XXX On-screen Manual/On line handleiding XXX] (waarbij "XXX" de naam van het apparaat is) van het bureaublad naar de prullenbak.


Het apparaat vervoeren

Als u het apparaat wilt vervoeren of gedurende langere tijd wilt opslaan, moet u het apparaat in het originele verpakkingsmateriaal verpakken.

Als u het originele verpakkingsmateriaal niet meer hebt, verpakt u het apparaat voorzichtig en zorgvuldig met beschermend materiaal in een stevige doos.

Belangrijk

Verpak het apparaat met de inktpatronen FINE (FINE Cartridges) in het apparaat.

1 Zet het apparaat uit.

2 Controleer of het [POWER] (Aan/Uit)-lampje uit is en haal de stekker van het apparaat uit het stopcontact.

Belangrijk

Haal de stekker van het apparaat niet uit het stopcontact wanneer het [POWER] (Aan/Uit)-lampje brandt of groen knippert. Dit kan schade aan het apparaat veroorzaken waardoor u niet meer met het apparaat kunt afdrukken.

3 Klap het verlengstuk van de papieruitvoerlade in en sluit de papiersteun en de papieruitvoerlade.

4 Koppel de printerkabel los van de computer en het apparaat en koppel het netsnoer los van het apparaat.

5 Gebruik plakband om alle kleppen van het apparaat vast te zetten, zodat deze niet kunnen opengaan tijdens het transport. Verpak het apparaat vervolgens in een plastic zak.

6 Breng aan beide kanten van het apparaat beschermend materiaal aan.

Voorzichtig

Het apparaat mag nooit schuin, verticaal of ondersteboven worden opgeslagen of vervoerd. Als u dat wel doet, kan er inkt lekken en kan het apparaat beschadigd raken.

Het apparaat verzenden

Voordat u het apparaat via een transportbedrijf verzendt, doet u het volgende:

Sluit het deksel van de doos goed af met tape.

Markeer de doos als "BREEKBAAR".


Het dialoogvenster voor printereigenschappen openen (Windows)

U kunt het dialoogvenster voor printereigenschappen openen vanuit een toepassing of rechtstreeks vanuit het menu Start van Windows.

Opmerking

U kunt het dialoogvenster voor printereigenschappen ook openen vanuit de toepassing Deze printer. Dubbelklik op het pictogram [My Printer/Deze printer] op het bureaublad en selecteer [Printer Settings/Printerinstellingen].

* Afhankelijk van het land of de regio van aanschaf is de toepassing Deze printer mogelijk niet beschikbaar.

Het dialoogvenster voor printereigenschappen openen vanuit een toepassing

Volg de onderstaande procedure wanneer u de afdrukinstellingen wilt wijzigen voordat u gaat afdrukken.

Opmerking

Afhankelijk van uw toepassing kunnen handelingen afwijken. Raadpleeg de instructiehandleiding bij de softwaretoepassing voor meer informatie.

1 Selecteer in de toepassing het menu voor het afdrukken van het document.

U kunt het dialoogvenster [Print/Afdrukken] doorgaans openen door [Print/Afdrukken] te selecteren in het menu [File/Bestand] of op de werkbalk van de toepassing.

2 Zorg ervoor dat [Canon XXX Printer] is geselecteerd (waarbij "XXX" de naam van het apparaat is) en klik vervolgens op [Preferences/Voorkeuren] (of [Properties/Eigenschappen]).

Het dialoogvenster voor printereigenschappen wordt geopend.

Het dialoogvenster voor printereigenschappen rechtstreeks openen vanuit [Control Panel/Configuratiescherm]

Deze methode gebruikt u voor onderhoudsprocedures en voor het configureren van afdrukinstellingen die gelden voor alle toepassingen.

Opmerking

Wanneer u het dialoogvenster met printereigenschappen opent via [Set printer properties/Eigenschappen voor printer instellen] in het opdrachtmenu (in andere Windows-versies dan Vista: [Properties/Eigenschappen] in het menu [File/Bestand]) worden er tabbladen weergegeven voor de Windows-functie (bijvoorbeeld het tabblad [Ports/Poorten]. Deze tabbladen worden niet weergegeven wanneer u het dialoogvenster met printereigenschappen opent via [Select printing preferences/Voorkeursinstellingen selecteren] in het opdrachtmenu (in andere Windows-versies dan Vista: [Printing Preferences/Voorkeursinstellingen voor afdrukken] in het menu [File/Bestand]) of in toepassingen. Raadpleeg de Windows-documentatie voor meer informatie over de tabbladen voor de Windows-functie.

1 Klik op [Control Panel/Configuratiescherm] en vervolgens op [Printer] onder [Hardware and Sound/Hardware en geluid].

Klik in Windows XP achtereenvolgens op [Control Panel/Configuratiescherm], [Printers and Other Hardware/Printers en andere hardware] en [Printers and Faxes/Printers en faxapparaten].

Klik in Windows 2000 op [Control Panel/Configuratiescherm] en vervolgens op [Printers].

2 Klik met de rechtermuisknop op het pictogram [Canon XXX Printer] (waarbij "XXX" de naam van het apparaat is), en selecteer [Properties/Eigenschappen].

Het dialoogvenster voor printereigenschappen wordt geopend.

Opmerking

Voor informatie over het instellen van de verschillende functies raadpleegt u de on line Handleiding afdrukken op pc of de on line Help-onderwerpen.


Het dialoogvenster [Page Setup/Pagina-instelling] en [Print/Afdrukken] openen (Macintosh)

U kunt het dialoogvenster [Page Setup/Pagina-instelling] en [Print/Afdrukken] openen vanuit de toepassing die u gebruikt.

Het dialoogvenster [Page Setup/Pagina-instelling] openen

Open het dialoogvenster [Page Setup/Pagina-instelling] als u de pagina- of papierinstellingen wilt opgeven voordat u gaat afdrukken.

1 Selecteer [Page Setup/Pagina-instelling] in het menu [File/Archief] van uw toepassing.

Het dialoogvenster [Page Setup/Pagina-instelling] wordt geopend.

Het dialoogvenster [Print/Afdrukken] openen

Open het dialoogvenster [Print/Afdrukken] als u de afdrukinstellingen wilt opgeven voordat u gaat afdrukken.

1 Selecteer [Print/Afdrukken] in het menu [File/Archief] van uw toepassing.

Het dialoogvenster [Print/Afdrukken] wordt geopend.


[Printer Setup Utility/Printerconfiguratie] ([Print Center/Afdrukcentrum]) openen (Macintosh)

U kunt [Printer Setup Utility/Printerconfiguratie] openen vanuit de Finder of vanuit een toepassing die u gebruikt.

Openen vanuit de Finder

1 Selecteer [Applications/Programma's] in het menu [Go/Ga].

2 Dubbelklik op de map [Utilities/Hulpprogramma's] en vervolgens op het pictogram [Printer Setup Utility/Printerconfiguratie].

Wanneer u Mac OS X versie 10.2.8 gebruikt, dubbelklikt u op de map [Utilities/Hulpprogramma's] en vervolgens op het pictogram [Print Center/Afdrukcentrum].

De [Printer List/Printerlijst] wordt weergegeven.

Openen vanuit een toepassing (alleen Mac OS X versie 10.3.x of Mac OS X versie 10.2.8)

1 Open het dialoogvenster [Print/Afdrukken].

Zie Het dialoogvenster [Print/Afdrukken] openen.

2 Selecteer [Edit Printer List/Wijzig printerlijst] in [Printer].

De [Printer List/Printerlijst] wordt weergegeven.


[Canon IJ Printer Utility] openen (Macintosh)

U opent de [Canon IJ Printer Utility] als volgt:

1 Selecteer [Applications/Programma's] in het menu [Go/Ga].

2 Dubbelklik op de map [Utilities/Hulpprogramma's] en vervolgens op het pictogram [Printer Setup Utility/Printerconfiguratie].

Wanneer u Mac OS X versie 10.2.8 gebruikt, dubbelklikt u op de map [Utilities/Hulpprogramma's] en vervolgens op het pictogram [Print Center/Afdrukcentrum].

De [Printer List/Printerlijst] wordt weergegeven.

3 Selecteer de naam van uw apparaat in de lijst [Name/Naam] en klik op [Utility/Hulpprogramma].

In Mac OS X versie 10.2.8 selecteert u de naam van uw apparaat in de lijst [Name/Naam] en klikt u op [Configure/Configureer].

4 Selecteer de naam van uw apparaat in de lijst [Product] en klik op [Maintenance/Onderhoud].

[Canon IJ Printer Utility] wordt gestart.

Opmerking

Voor informatie over het instellen van de verschillende functies raadpleegt u de on line Handleiding afdrukken op pc of de on line Help-onderwerpen.


Afdrukken vanaf de computer

In dit gedeelte wordt de procedure beschreven voor normaal afdrukken.

Afdrukken met Windows

Opmerking

Wanneer u foto's afdrukt die u hebt genomen met een digitale camera, kunt u eenvoudig afdrukken zonder marges met Easy-PhotoPrint EX. U vindt Easy-PhotoPrint EX op de [Setup CD-ROM/Installatiecd-rom].

Easy-PhotoPrint EX biedt ondersteuning voor Exif Print. Hiermee worden foto's die met een Exif-compatibele digitale camera zijn genomen, geoptimaliseerd met behulp van de afdrukgegevens die zijn vastgelegd tijdens het maken van de foto, zodat een hogere afdrukkwaliteit wordt verkregen. Raadpleeg de on line Handleiding foto's afdrukken op pc voor informatie over het gebruik van Easy-PhotoPrint EX.

Afhankelijk van uw toepassing kunnen handelingen afwijken. Raadpleeg de instructiehandleiding bij de softwaretoepassing voor meer informatie.
De stappen die in dit gedeelte worden beschreven, gelden voor het afdrukken in Windows Vista.

Als het apparaat is aangesloten op een computer, kunt u faxberichten verzenden via het faxstuurprogramma vanuit elke toepassing met een afdrukfunctie. Zie de on line Handleiding faxstuurprogramma voor meer informatie.

1 Zet het apparaat aan en plaats het papier in het apparaat.

Zie Afdrukpapier plaatsen.

2 Maak een document of open een bestand met behulp van de geschikte toepassingssoftware.

3 Open het dialoogvenster voor printereigenschappen.

Zie Het dialoogvenster voor printereigenschappen openen vanuit een toepassing.

4 Geef de vereiste instellingen op.

(1) Selecteer het mediumtype van het papier dat is geplaatst in [Media Type/Mediumtype].

(2) Stel de [Print Quality/Afdrukkwaliteit] en de [Color/Intensity / Kleur/ Intensiteit] in op de gewenste instelling.

Opmerking

Raadpleeg de on line Handleiding afdrukken op pc voor meer informatie over de afdrukinstellingen.

(3) Klik op [OK].

Het dialoogvenster [Print/Afdrukken] wordt weergegeven.

Opmerking

Als u het paginaformaat wilt bevestigen, klikt u op het tabblad [Page Setup/Pagina-instelling]. Als de instelling niet overeenkomt met het papierformaat dat is ingesteld in de toepassingssoftware van het document, moet u het paginaformaat instellen op hetzelfde formaat of anders gebruikmaken van de opties [Scaled Printing/Afdrukken op schaal] of [Fit-to-Page Printing/Passend op papierformaat]. Zie de on line Handleiding afdrukken op pc voor meer informatie.

Voor meer informatie over de functies van printerstuurprogramma's klikt u op [Help] of [Instructions/Instructies] om de on line Help of de on line Handleiding afdrukken op pc weer te geven. [Instructions/Instructies] wordt alleen weergegeven op de tabbladen [Main/Afdruk] en [Maintenance/Onderhoud] wanneer de on line handleidingen op uw computer zijn gei¨nstalleerd.

Als u het afdrukvoorbeeld wilt weergeven om na te gaan hoe uw document er na het afdrukken uit komt te zien, schakelt u het selectievakje [Preview before printing/Afdrukvoorbeeld] in. Sommige toepassingen beschikken niet over een afdrukvoorbeeldfunctie.

5 Klik op [Print/Afdrukken] (of [OK]) om het document af te drukken.

Het afdrukken wordt gestart.

Opmerking

Er kan een bericht worden weergegeven om de positie van de hendel voor de papierdikte te bevestigen. Volg de instructies op het scherm als het bericht wordt weergegeven.

Als u een actieve afdruktaak wilt annuleren, drukt u op de knop [Stop/Reset] op de printer of klikt u op [Cancel Printing/Afdrukken annuleren] in de statusmonitor van de printer. Als u de statusmonitor van de printer wilt weergeven, klikt u op [Canon XXX Printer] (waarbij "XXX" de naam van het apparaat is) op de taakbalk.


Afdrukken met Macintosh

Opmerking

Afhankelijk van uw toepassing kunnen handelingen afwijken. Raadpleeg de instructiehandleiding bij de softwaretoepassing voor meer informatie.

De stappen die in dit gedeelte worden beschreven gelden voor Mac OS X versie 10.4.x.

1 Zet het apparaat aan en plaats het papier in het apparaat.

Zie Afdrukpapier plaatsen.

2 Maak een document of open een bestand met behulp van de geschikte toepassingssoftware.

3 Selecteer het paginaformaat.

(1) Selecteer [Page Setup/Pagina-instelling] in het menu [File/Archief] van de toepassingssoftware.

Het dialoogvenster [Page Setup/Pagina-instelling] wordt geopend.

(2) Controleer of de naam van het apparaat is geselecteerd bij [Format for/Stel in voor].

(3) Selecteer het paginaformaat van het papier dat is geplaatst bij [Paper Size/Papierformaat].

(4) Klik op [OK].

4 Geef de vereiste instellingen op.

(1) Selecteer [Print/Afdrukken] in het menu [File/Archief] van de toepassingssoftware.

Het dialoogvenster [Print/Afdrukken] wordt geopend.

(2) Selecteer [Quality & Media/Kwaliteit en media] in het pop-upmenu.

(3) Selecteer het mediumtype van het papier dat is geplaatst bij [Media Type/Mediumtype].

(4) Selecteer de afdrukmodus die geschikt is voor uw document bij [Print Mode/Afdrukmodus].

Opmerking

Als u de afdrukmodus die geschikt is voor uw document selecteert bij [Print Mode/Afdrukmodus], wordt het document afgedrukt in kleur en met een afdrukkwaliteit die geschikt is voor de kenmerken van het door u geselecteerde [Media Type/Mediumtype].

- [Printing a top-quality photo/Een foto van topkwaliteit afdrukken]: Selecteer deze optie als u documenten wilt afdrukken die voornamelijk bestaan uit foto's en afbeeldingen met een fijne kleurengradatie.

- [Printing tables and charts/Tabellen en diagrammen afdrukken]: Selecteer deze optie als u documenten wilt afdrukken die voornamelijk bestaan uit tabellen en diagrammen (illustraties) met een sterke kleurendefinitie.

- [Printing a composite document/Een samengesteld document afdrukken]: Selecteer deze optie als u documenten wilt afdrukken die voornamelijk uit tekst bestaan.

- [Detailed Setting/Details instelling]: Selecteer deze optie als u de instellingen voor [Print Quality/Afdrukkwaliteit] en [Preview/Voorvertoning] nauwkeurig wilt afstellen.

Voor informatie over functies van printerstuurprogramma's klikt u op [image] op het tabblad [Quality & Media/Kwaliteit en media], [Color Options/Kleuropties], [Special Effects/Speciale effecten], [Borderless Printing/Afdrukken zonder marges] of [Margin/Marge] om de on line Handleiding afdrukken op pc weer te geven. Als de on line handleidingen niet zijn geïnstalleerd, wordt de on line Handleiding afdrukken op pc niet weergegeven, zelfs niet als u op [image] klikt.

Als u het afdrukvoorbeeld wilt weergeven om na te gaan hoe uw document er na het afdrukken uit komt te zien, klikt u op [Preview/Afdrukvoorbeeld]. Sommige toepassingen beschikken niet over een afdrukvoorbeeldfunctie.

5 Klik op [Print/Afdrukken] om het document af te drukken.

Het afdrukken wordt gestart.

Opmerking

Klik op het pictogram van de printer in het Dock om de lijst met actieve afdruktaken te bekijken. Als u Mac OS X versie 10.2.8 gebruikt, klikt u op het printerpictogram in het Dock om [Print Center/Afdrukcentrum] te starten en dubbelklikt u op de naam van het apparaat in de [Printer List/Printerlijst].

Als u een actieve afdruktaak wilt annuleren, selecteert u het gewenste document in de lijst en klikt u op [Delete/Verwijder]. Als u een actieve taak tijdelijk wilt stoppen, klikt u op [Hold/Wacht]. Als u alle taken in de lijst wilt stoppen, klikt u op [Stop Jobs/Stop taak].


Voordat u het apparaat gaat gebruiken

Hoofdonderdelen

Vooraanzicht

(1) Documentklep

Open deze klep wanneer u een origineel op de glasplaat wilt plaatsen.

(2) Papiersteun

Trek deze volledig uit ter ondersteuning van papier dat in de lade is geplaatst.

(3) Papiergeleider

Schuif deze tegen de linkerkant van de papierstapel, zodat het papier op de juiste wijze wordt ingevoerd.

(4) Achterste lade

Plaats hier papier voordat u afdrukt. Het papier wordt automatisch met één vel tegelijk ingevoerd.

(5) Poort voor Direct afdrukken

Sluit hier een PictBridge-compatibel apparaat aan, zoals een digitale camera, om rechtstreeks vanaf het apparaat af te drukken. Raadpleeg "Foto's rechtstreeks afdrukken vanaf een compatibel apparaat" in de Aan de Slag-gids.

(6) Papieruitvoerlade

Hiermee worden de afgedrukte pagina's ondersteund. Open deze lade wanneer u gaat afdrukken, kopiëren of faxen.

(7) Verlengstuk van papieruitvoerlade

Hiermee worden de uitgevoerde afdrukken extra ondersteund.

(8) Glasplaat

Hier plaatst u originelen die u wilt kopiëren, scannen of faxen.

(9) Bedieningspaneel

Hier wijzigt u de instellingen en bedient u het apparaat. Zie Bedieningspaneel.

Achteraanzicht

(10) Aansluiting voor extern apparaat

Hierop sluit u het externe apparaat aan.

Opmerking

Verwijder het kapje van de telefoonconnector om het externe apparaat aan te sluiten.

(11) Telefoonaansluiting

Hierop sluit u de telefoonlijn aan.

(12) USB-poort

Hierop sluit u de USB-kabel aan om het apparaat met een computer te verbinden.

Belangrijk

U dient de USB-kabel niet te verwijderen of aan te sluiten wanneer het apparaat bezig is met afdrukken vanaf of scannen naar de computer, of wanneer de computer in de slaapstand of in de standbymodus staat.

(13) Netsnoeraansluiting

Hierop sluit u het meegeleverde netsnoer aan.

Binnenkant

(14) Houder voor inktpatroon FINE (FINE Cartridge)

Plaats hier de inktpatronen FINE (FINE Cartridges).

De zwarte-inktpatroon FINE (FINE Cartridge) moet in de linkersleuf worden geplaatst ( [image]) en de kleureninktpatroon FINE (FINE Cartridge) in de rechtersleuf ( [image]).

(15) Inktpatronen FINE (FINE Cartridges)

Een vervangbaar inktpatroon met ingebouwde printkop en inkttank.

Opmerking

Zie de Eenvoudige installatie-instructies voor informatie over het plaatsen van inktpatronen FINE (FINE Cartridges).

(16) Scaneenheid (printerklep)

Hiermee scant u originelen. Open de scaneenheid als u de inktpatronen FINE (FINE Cartridges) wilt vervangen of papier wilt verwijderen dat is vastgelopen in het apparaat.

(17) Steun voor de scaneenheid

Hiermee wordt de scaneenheid (printerklep) ondersteund wanneer deze is geopend.

(18) Hendel voor papierdikte

Hiermee wordt de ruimte tussen de printkop en het geplaatste papier aangepast aan het mediumtype.

Opmerking

De positie van de hendel voor papierdikte

Schuif de hendel naar rechts als u afdrukt op enveloppen of [T-shirt transfers].

Schuif de hendel naar links als u afdrukt op ander papier dan enveloppen of [T-shirt transfers].

Belangrijk

Dit onderdeel (A), dat in navolgende illustratie wordt weergegeven, kan onder de inktvlekken zitten. Dit heeft geen invloed op de prestaties van het apparaat.

Raak dit onderdeel (A) niet aan. Als u het onderdeel aanraakt, drukt het apparaat wellicht niet goed af.

Bedieningspaneel

(1) Knop [ON/OFF] (AAN/UIT) / [POWER] (Aan/Uit)-lampje

Hiermee zet u het apparaat aan of uit. Dit lampje brandt of knippert in de kleur groen om de aan/uit-status weer te geven. Zorg dat de documentklep is gesloten voordat u het apparaat aan zet.

Opmerking

Het apparaat kan geen faxberichten ontvangen als het uit staat.

U kunt het apparaat niet uitzetten tijdens het verzenden of ontvangen van faxberichten of als er nog niet verzonden faxberichten zijn opgeslagen in het geheugen van het apparaat.

(2) Knop [COPY]

Hiermee zet u het apparaat in de kopieermodus.

(3) [In use/Memory] (In gebruik/Geheugen)-lampje

Dit lampje knippert wanneer de telefoonlijn in gebruik is. Het lampje brandt als er documenten zijn opgeslagen in het geheugen van het apparaat.

(4) Knop [FAX]

Hiermee zet u het apparaat in de faxmodus.

(5) [Alarm]-lampje

Dit lampje brandt of knippert in de kleur oranje als er een fout optreedt, bijvoorbeeld als het papier of de inkt op is.

(6) Knop [SCAN]

Hiermee zet u het apparaat in de scanmodus. In de scanmodus wordt een document gescand naar de computer volgens de geselecteerde instellingen. Als u deze knop wilt gebruiken, moet het apparaat op een computer zijn aangesloten. Raadpleeg de on line Handleiding voor scannen voor meer informatie.

(7) Knop [Menu]

Hiermee opent u de menu's en instellingen om de werking van het apparaat aan te passen.

(8) LCD-scherm (Liquid Crystal Display)

Hierop worden berichten, menuselecties en de operationele status weergegeven.

(9) Numerieke toetsen

Hiermee voert u numerieke waarden in zoals het aantal exemplaren en fax-/telefoonnummers en tekens.

(10) Knop [Redial/Pause] (Nummerherhaling/Pauze)

Hiermee kiest u het nummer opnieuw dat u als laatste hebt gekozen met de numerieke toetsen. Ook voert u hiermee pauzes in tussen of na nummers bij het kiezen of registreren van nummers.

(11) Knop [Black] (Zwart)

Hiermee start u het kopiëren, scannen of faxen in zwart-wit.

(12) Knop [Stop/Reset]

Hiermee annuleert u bewerkingen zoals kopiëren, scannen of faxen of een actieve afdruktaak.

(13) Knop [Color] (Kleur)

Hiermee start u kopiëren, scannen of faxen in kleur.

(14) Knop [Coded Dial] (Verkort kiezen)

Druk op deze knop en geef een code van twee cijfers op om een vooraf geregistreerd fax-/telefoonnummer te kiezen.

(15) Knop [Tone] (Toon)

Hiermee schakelt u tijdelijk over op toonkiezen. Ook wordt hiermee de modus gewijzigd bij het invoeren van tekens.

(16) Knop [OK]

Hiermee bevestigt u de selectie van een menu of instelling.

Hiermee verwijdert u het foutbericht en wordt de normale werking van het apparaat hervat nadat een afdrukfout is verholpen of vastgelopen papier is verwijderd.

(17) Knoppen [image] (-) en [image] (+)

Hiermee bladert u door menuopties en verhoogt of verlaagt u het aantal exemplaren.

Voor de faxinstellingen wordt met [image] het ingevoerde teken geannuleerd en met [image] een spatie ingevoegd tussen tekens.

(18) Knop [Back] (Terug)

Hiermee keert u terug naar het vorige scherm op het LCD-scherm.

(19) Knop [Settings] (Instellingen)

Met deze knop worden het paginaformaat, het mediumtype en de instellingen voor beeldcorrectie geconfigureerd.

(20) Knop [FAX Quality] (FAX-kwaliteit)

Hiermee stelt u het scancontrast en de resolutie in van de fax die u verzendt.


Originelen verwerken

In dit gedeelte wordt beschreven hoe u originelen op de glasplaat plaatst.

Vereisten voor originelen

De originelen die u op de glasplaat plaatst om te kopiëren, scannen of faxen, moeten aan de volgende eisen voldoen:

Documenttype

Papieren documenten

Foto's

Boeken

Formaat (B x L)

Maximaal 8,5x11,7 inch / 216x297 mm

Dikte

Max. 0,39 inch / 10 mm

Originelen plaatsen

Plaats de originelen die u wilt kopiëren, scannen of faxen op de glasplaat.

Opmerking

Zorg ervoor dat eventuele lijm, inkt, correctievloeistof en dergelijke volledig droog zijn voordat u het document op de glasplaat plaatst.

1 Plaats het origineel op de glasplaat.

(1) Til de documentklep op.

(2) Plaats het origineel op de glasplaat met de zijde die moet worden gekopieerd, gescand of gefaxt naar beneden.

Plaats het origineel in de lengte op de glasplaat en lijn de bovenhoek uit op de positiemarkering, zoals wordt weergegeven in de voorgaande afbeelding.

Belangrijk

Plaats geen voorwerpen die zwaarder zijn dan 4,4 lb / 2,2 kg op de glasplaat.

Druk niet te hard op het origineel en leg er niets op dat zwaarder is dan 4,4 lb / 2,2 kg.

Als u dat doet, kan er een storing optreden in de scanner of kan de glasplaat breken.

Opmerking

Het rode gebied in de voorgaande afbeelding kan niet worden gescand.

(A) 0,04 inch / 1 mm

Wanneer u kopieert, hangt het scangebied af van het afdrukbare gebied van het materiaal. Zie Afdrukgebied.

2 Sluit de documentklep voorzichtig.


De apparaatinstellingen wijzigen

In dit gedeelte worden de items beschreven in het menu <FAX SETTINGS> (FAXINSTELLINGEN) en in het menu <DEVICE SETTINGS> (APPARAATINSTEL.).

<FAX SETTINGS> (FAXINSTELLINGEN)

In dit gedeelte worden de items beschreven in het menu <FAX SETTINGS> (FAXINSTELLINGEN)

Voordat u instellingen wijzigt, kunt u de lijst met gebruikersgegevens afdrukken om de huidige instellingen van het apparaat te controleren. Raadpleeg De lijst met gebruikersgegevens afdrukken voor meer informatie.

<RECEIVE MODE SET> (ONTV.MODUS INST.)

<FAX PRIORITY MODE> (MODUS FAXPRIORITT)

Hiermee selecteert u de ontvangstmodus <FAX PRIORITY MODE> (MODUS FAXPRIORITT).

<FAX ONLY MODE> (MODUS ALLEEN FAX)

Hiermee selecteert u de ontvangstmodus <FAX ONLY MODE> (MODUS ALLEEN FAX).

<DRPD> (DRPD)

Hiermee selecteert u de ontvangstmodus <DRPD> (DRPD). Deze instelling is alleen beschikbaar in de VS en Canada.

<NETWORK SWITCH> (NETWORK SWITCH)

Hiermee selecteert u de ontvangstmodus <NETWORK SWITCH> (NETWORK SWITCH). Afhankelijk van het land of de regio van aanschaf is deze instelling mogelijk niet beschikbaar.

<TEL PRIORITY MODE> (MODUS ANTW.APP.)

Hiermee selecteert u de ontvangstmodus <TEL PRIORITY MODE> (MODUS ANTW.APP.).

<MEMORY REFERENCE> (GEHEUGEN REF.)

<PRINT MEMORY LIST> (GEHEUG.LIJST AFDR)

Hierin worden de documenten weergegeven die momenteel zijn opgeslagen in het geheugen van het apparaat.

<PRINT DOCUMENT> (DOCUMENT AFDR.)

Het opgegeven document dat is opgeslagen in het geheugen van het apparaat wordt afgedrukt.

<PRINT 1ST PAGE ONLY?> (ALLEEN 1ste P. AFDR?)

Hiermee kunt u de pagina's selecteren die u wilt afdrukken.
Selecteer <YES> (JA) als u alleen de eerste pagina van het document wilt afdrukken.
Selecteer <NO> (NEE) als u alle pagina's van het document wilt afdrukken.

<DELETE DOCUMENT> (VERWIJDER DOC.)

Hiermee verwijdert u een document dat in het geheugen is opgeslagen.

<PRNT REPORT/LIST> (RAPPRT/LST AFDR)

<ACTIVITY REPORT> (ACT. RAPPORT)

Hierin worden recente faxtransacties weergegeven die zijn uitgevoerd door het apparaat.

<SPEED DIAL LIST> (SNELKIESLIJST)

Een lijst met de nummers en namen die zijn geregistreerd voor verkort kiezen.

<PRINT BY NAME?> (AFDR. OP NAAM?)

Hiermee kunt u de volgorde selecteren van de bestemmingsnummers en -namen die worden afgedrukt in de lijst.
Selecteer <YES> (JA) om de lijst af te drukken met de bestemmingsnamen in alfabetische volgorde.
Selecteer <NO> (NEE) om de lijst af te drukken met de bestemmingsnummers (00 - 19) in oplopende volgorde.

<USER'S DATA LIST> (LIJST GEBR. GEG.)

Een overzicht van de huidige instellingen van het apparaat en de geregistreerde afzendergegevens.

<MEMORY LIST> (GEHEUGENLIJST)

Hierin worden de documenten weergegeven die momenteel zijn opgeslagen in het geheugen van het apparaat.

<CODED DIAL REGIST> (GECOD. KIESREG.)

Hiermee registreert u codes voor versneld kiezen.

<USER SETTINGS> (GEBRUIKERSINSTEL.)

<DATE/TIME SETTING> (INST. DATUM/TIJD)

Hiermee stelt u de huidige datum en tijd in.

<DATE DISPLAY> (DATUMWEERGAVE)

Hiermee stelt u de datumnotatie in die wordt weergegeven op het LCD-scherm en wordt afgedrukt op verzonden faxberichten.

Er zijn drie datumnotaties beschikbaar: <YYYY/MM/DD> (JJJJ/MM/DD), <MM/DD/YYYY> (MM/DD/JJJJ) en <DD/MM/YYYY> (DD/MM/JJJJ).

<SUMMER TIME SET> (ZOMERTIJD INST.)

Hiermee schakelt u de instelling voor zomertijd in of uit. Als u [ON/AAN] selecteert, kunt u extra subinstellingen selecteren. Afhankelijk van het land of de regio van aanschaf is deze instelling mogelijk niet beschikbaar.

<START DATE/TIME> (BEGINDATUM/TIJD)

Hiermee stelt u de datum en tijd in waarop de zomertijd ingaat.

<SET MONTH> (MAAND INSTELLEN) Geef de maand op.

<SET WEEK> (WEEK INSTELLEN) Geef de week op.

<SET DAY OF WEEK> (DAG INSTELLEN) Geef de dag van de week op.

<SET SHIFT TIME> (TIJDVERSCH. INST) Geef de 24 uur op.

<END DATE/TIME> (EINDDATUM/TIJD)

Hiermee stelt u de datum en tijd in waarop de zomertijd eindigt.

<SET MONTH> (MAAND INSTELLEN) Geef de maand op.

<SET WEEK> (WEEK INSTELLEN) Geef de week op.

<SET DAY OF WEEK> (DAG INSTELLEN) Geef de dag van de week op.

<SET SHIFT TIME> (TIJDVERSCH. INST) Geef de 24 uur op.

<UNIT TEL NUMBER> (TOESTELNR.)

Hiermee wordt uw fax-/telefoonnummer afgedrukt op verzonden faxberichten.

<UNIT NAME> (TOESTELNAAM)

Hiermee wordt uw naam afgedrukt op verzonden faxberichten.

<TX TERMINAL ID> (MET TX ID)

Hiermee drukt u afzendergegevens af boven aan elk faxbericht dat u verzendt. (De instelling ON/OFF (AAN/UIT) is mogelijk beschikbaar, afhankelijk van het land of de regio van aankoop.)

<TTI POSITION> (TTI POSITIE):

Hiermee selecteert u de positie van de afzendergegevens (buiten of binnen het afbeeldingsgebied) bij het verzenden van faxberichten in zwart-wit (afzendergegevens worden automatisch binnen het afbeeldingsgebied geplaatst bij faxberichten in kleur).

<FAX/TEL NO. MARK> (FAX/TEL NR. TEKEN):

Hiermee selecteert u de markering die wordt weergegeven voorafgaand aan het fax-/telefoonnummer dat wordt afgedrukt op verzonden faxberichten.

<OFFHOOK ALARM> (HOORN VAN HAAK)

Hiermee schakelt u het alarm in of uit dat klinkt als de hoorn van de telefoon die is aangesloten op het apparaat niet goed op de haak is geplaatst.

<VOLUME CONTROL> (VOLUMEREGELING)

Hiermee stelt u een waarde in voor <RX RING VOLUME> (RX BELVOLUME) en <LINE MONITOR VOL> (TEL.LIJN VOLUME).

<RX RING LEVEL> (RX BEL NIVEAU)

Hiermee past u het belgeluid aan dat het apparaat maakt wanneer een faxbericht wordt ontvangen.

<TEL LINE TYPE> (TYPE TEL.LIJN)

Hiermee selecteert u de instelling voor het type telefoonlijn voor het apparaat.

Opmerking

Afhankelijk van het land of de regio van aanschaf is deze instelling mogelijk niet beschikbaar.

<ACTIVITY REPORT> (ACT. RAPPORT)

Hiermee bepaalt u of het activiteitenrapport na elke 20 transacties automatisch moet worden afgedrukt.

<TX SETTINGS> (TX-INSTELLINGEN)

<ECM TX> (ECM TX)

Hiermee schakelt u het verzenden van faxberichten in de foutcorrectiemodus (ECM) in of uit.

<PAUSE TIME> (PAUZEDUUR)

Hiermee selecteert u de pauzeduur wanneer u op de knop [Redial/Pause] (Nummerherhaling/Pauze) drukt.

<AUTO REDIAL> (AUT. NUM. HERH.)

Hiermee schakelt u automatische nummerherhaling in of uit.

<REDIAL TIMES> (AANTAL NUM.HERH.):

Als u <ON> (AAN) selecteert bij <AUTO REDIAL> (AUT. NUM. HERH.), kunt u hiermee instellen hoe vaak een nummer opnieuw wordt gekozen.

<REDIAL INTERVAL> (INTERVAL NUM.HERH):

Als u <ON> (AAN) selecteert bij <AUTO REDIAL> (AUT. NUM. HERH.), kunt u hiermee instellen hoeveel tijd er ligt tussen twee pogingen om een nummer opnieuw te kiezen.

<TX START SPEED> (TX STARTSNELHEID)

Hiermee selecteert u de snelheid waarmee het apparaat begint met verzenden.

<TX REPORT> (TX RAPPORT)

Hiermee schakelt u het automatisch afdrukken van een verzendrapport na verzending in of uit.

<ATTACH TX IMAGE> (MET TX KOPIE)

Als u <PRINT ERROR ONLY> (ALLEEN FOUT AFDR) of <PRNT FOR EACH TX> (AFDR. V. ELKE TX) selecteert bij <TX REPORT> (TX RAPPORT), schakelt u hiermee het afdrukken van de eerste pagina van het faxbericht onder het rapport in of uit.

<DIAL TONE DETECT> (KIESTOON DETECTIE)

Als u <ON> (AAN) selecteert, begint het apparaat met het verzenden van het faxbericht nadat de kiestoon is bevestigd. Afhankelijk van het land of de regio van aanschaf wordt deze instelling mogelijk niet ondersteund.

<RX SETTINGS> (RX-INSTELLINGEN)

<AUTO PRINT RX> (FAX AUTO AFDRUKKN)

Hiermee stelt u in of het ontvangen faxbericht automatisch door het apparaat moet worden afgedrukt. Als deze instelling op <OFF> (UIT) staat, worden ontvangen faxberichten in het geheugen opgeslagen.

<PRINT WHEN NO INK> (AFDR. BIJ GN INKT):

Als u <ON> (AAN) selecteert bij <AUTO PRINT RX> (FAX AUTO AFDRUKKN) kunt u instellen of het ontvangen faxbericht automatisch door het apparaat wordt afgedrukt wanneer de inkt bijna of helemaal op is.

Selecteer <OFF> (UIT) om het ontvangen faxbericht in het geheugen op te slaan wanneer de inkt bijna of helemaal op is.

Selecteer <ON> (AAN) om het ontvangen faxbericht af te drukken ongeacht het resterende inktniveau.

<ECM RX> (ECM RX)

Hiermee schakelt u het ontvangen van faxberichten in de foutcorrectiemodus (ECM) in of uit.

<FAX PRIORITY MODE> (MODUS FAXPRIORITT)

Als u <FAX PRIORITY MODE> (MODUS FAXPRIORITT) selecteert als ontvangstmodus, worden de instellingen aangepast.

<RING START TIME> (BEL STARTTIJD):

Hiermee selecteert u de tijd die het apparaat besteedt aan de controle of een oproep een fax- of spraakoproep is.

<TEL RING TIME> (BELDUUR TEL):

Hiermee selecteert u de belduur voor spraakoproepen.

<DEFAULT ACTION> (STANDAARDACTIE):

Hiermee selecteert u of het apparaat overschakelt naar de ontvangstmodus nadat de belduur is verstreken of dat de verbinding wordt verbroken.

<DRPD:FAX RNG PAT> (DRPD:FAXBELPATR.)

Als u <DRPD> (DRPD) selecteert als ontvangstmodus, selecteert u hiermee het belpatroon voor het apparaat. Deze instelling is alleen beschikbaar in de VS en Canada.

1 Druk op de knop [FAX] en vervolgens op de knop [Menu].

2 Druk op de knop [image] of [image] om <RX SETTINGS> (RX-INSTELLINGEN) te selecteren en druk vervolgens op de knop [OK].

3 Druk op de knop [image] of [image] om <DRPD:FAX RNG PAT> (DRPD:FAXBELPATR.) te selecteren en druk vervolgens op de knop [OK].

4 Druk op de knop [image] of [image] om het belpatroon te selecteren dat door de telefoonmaatschappij is toegewezen aan uw faxnummer en druk vervolgens op de knop [OK].

U kunt <NORMAL RING> (NORMALE BEL), <DOUBLE RING> (DUBBELE BEL), <SHORT-SHORT-LONG> (KORT-KORT-LANG), <SHORT-LONG-SHORT> (KORT-LANG-KORT) of <OTHER RING TYPE> (ANDER TYPE BEL) selecteren.

5 Druk op de knop [Stop/Reset].

De instelling eindigt en de fax wordt opnieuw ingesteld op de standbymodus.

<RING COUNT> (BEL AANTAL)

Hiermee selecteert u het aantal keren dat de telefoon overgaat bij faxoproepen.

<MAN/AUTO SWITCH> (HANDM./AUTO SCHAK)

Als u <TEL PRIORITY MODE> (MODUS ANTW.APP.) selecteert als ontvangstmodus, schakelt u hiermee de mogelijkheid van het apparaat in of uit om over te schakelen naar de modus voor faxontvangst nadat de telefoon gedurende een opgegeven tijdsduur is overgegaan.

<RX START TIME> (RX-BEGINTIJD):

Als u <ON> (AAN) selecteert bij <MAN/AUTO SWITCH> (HANDM./AUTO SCHAK) kunt u de tijdsduur instellen voor het overgaan van de telefoon voordat naar de modus voor faxontvangst wordt overgeschakeld.

<REMOTE RX> (RX OP AFSTAND)

Hiermee schakelt u ontvangst op afstand in of uit.

Als u <ON> (AAN) selecteert, wordt <REMOTE RX ID> (CODE RX OP AFST.) geselecteerd.

<RX IMG REDUCTION> (REDUCTIE RX-BEELD)

Hiermee schakelt u automatische reductie van faxberichten zodat deze passen op het geplaatste papier in of uit.

<REDUC. DIRECTION> (RICHTING REDUCTIE):

Als u <ON> (AAN) selecteert bij <RX IMG REDUCTION> (REDUCTIE RX-BEELD), selecteert u hiermee de richting van de reductie.

<RX START SPEED> (RX STARTSNELHEID)

Hiermee selecteert u de snelheid waarmee het apparaat begint met ontvangen.

<RX REPORT> (RX RAPPORT)

Hiermee schakelt u het automatisch afdrukken van een ontvangstrapport na ontvangst van een faxbericht in of uit.

Als u <PRINT ERROR ONLY> (ALLEEN FOUT AFDR) of <PRINT FOR EACH RX> (AFDR.V. ELKE RX) selecteert, wordt alleen een ontvangstrapport afgedrukt als een afdrukfout is opgetreden of telkens wanneer u een faxbericht ontvangt.


<DEVICE SETTINGS> (APPARAATINSTEL.)

In dit gedeelte wordt de procedure beschreven voor het wijzigen van de instellingen in het menu <DEVICE SETTINGS> (APPARAATINSTEL.). Daarbij worden de stappen voor het opgeven van de optie <EXTENDED AMOUNT> (HOEVEELH. UITBR.) als voorbeeld genomen.

Opmerking

De huidige instelling wordt op het LCD-scherm aangegeven met een [image] (sterretje).

1 Zorg dat het apparaat aan staat.

2 Selecteer het menu.

(1) Druk herhaaldelijk op de knop [Menu] totdat <DEVICE SETTINGS> (APPARAATINSTEL.) wordt weergegeven.

(2) Druk op de knop [image] of [image] om <PRINT SETTINGS> (AFDRUKINSTELL.) te selecteren en druk vervolgens op de knop [OK].

(3) Druk op de knop [image] of [image] om <EXTENDED AMOUNT> (HOEVEELH. UITBR.) te selecteren en druk vervolgens op de knop [OK].

3 Wijzig de instellingen.

(1) Druk op de knop [image] of [image] om <SMALL> (KLEIN) of <LARGE> (GROOT) te selecteren en druk vervolgens op de knop [OK].

<PRINT SETTINGS> (AFDRUKINSTELL.)

<EXTENDED AMOUNT> (HOEVEELH. UITBR.)

Met deze instelling selecteert u het gedeelte van de afbeelding dat buiten het papier valt als u afdrukt zonder marges.

<SMALL> (KLEIN) / <LARGE> (GROOT)

Opmerking

Als de afdrukken marges bevatten terwijl u zonder marges afdrukt, kunt u het probleem mogelijk oplossen door <LARGE> (GROOT) te selecteren voor deze instelling.

<PICTBRIDGE SET> (PICTBRIDGE-INST.)

Zie "Foto's rechtstreeks afdrukken vanaf een compatibel apparaat" in de Aan de Slag-gids voor meer informatie.

<OTHERS> (OVERIG)

<AUDIBLE TONES> (GELUIDSSIGNALEN)

Hiermee selecteert u het volume.

<KEYPAD VOLUME> (NUM.TOETS VOLUME)

Hiermee selecteert u het volume van de pieptoon die klinkt als de knoppen op het bedieningspaneel worden ingedrukt.

<ALARM VOLUME> (ALARMVOLUME)

Hiermee selecteert u het alarmvolume.

<COUNTRY SELECT> (SELECTEER LAND)

Hiermee selecteert u het land waarin u het apparaat gebruikt. Afhankelijk van het land of de regio van aanschaf is deze instelling mogelijk niet beschikbaar.

<LANGUAGE SETTING> (TAAL KIEZEN)

Hiermee wijzigt u de taal voor berichten en menu's op het LCD-scherm.

<JAPANESE> (JAPANS) / <ENGLISH> (ENGELS) / <GERMAN> (DUITS) / <FRENCH> (FRANS) / <ITALIAN> (ITALIAANS) / <SPANISH> (SPAANS) / <DUTCH> (NEDERLANDS) / <PORTUGUESE> (PORTUGEES) / <NORWEGIAN> (NOORS) / <SWEDISH> (ZWEEDS) / <DANISH> (DEENS) / <FINNISH> (FINS) / <RUSSIAN> (RUSSISCH) / <CZECH> (TSJECHISCH) / <HUNGARIAN> (HONGAARS) / <POLISH> (POOLS) / <SLOVENE> (SLOVEENS) / <TURKISH> (TURKS)

<QUIET MODE> (STILLE MODUS)

Hiermee wordt deze functie ingeschakeld wanneer u het geluidsniveau van het apparaat wilt beperken, bijvoorbeeld wanneer u 's nachts afdrukt.

Het geluidsniveau wordt beperkt bij de volgende handelingen:

Kopiëren

Afdrukken in faxmodus

Rechtstreeks afdrukken vanaf een PictBridge-compatibel apparaat

<OFF> (UIT) / <ON> (AAN)

Belangrijk

De afdruksnelheid kan afnemen in vergelijking met de situatie waarin deze instelling op <OFF> (UIT) is ingesteld.

Afhankelijk van de instelling voor de beeldkwaliteit kan deze functie minder effectief zijn.
Bovendien worden bepaalde geluiden niet verminderd, zoals wanneer het apparaat wordt voorbereid op afdrukken.

Opmerking

U kunt ook het geluidsniveau beperken wanneer u via de computer scant of afdrukt. Hiervoor moet u de instellingen op de computer configureren.

Raadpleeg de on line Handleiding voor scannen voor meer informatie over het geluidsniveau tijdens het scannen.

Raadpleeg de on line Handleiding afdrukken op pc voor meer informatie over het geluidsniveau tijdens het afdrukken.

<RESTORE DEFAULT> (HERSTEL STANDAARD)

Alle instellingen die u op het apparaat hebt gewijzigd sinds de aanschaf worden teruggezet op de standaardwaarden. Sommige gegevens worden mogelijk niet gewist. Dit is afhankelijk van de huidige gebruikstoestand van het apparaat.


Kopiëren

Kopieën maken

In deze paragraaf worden de basishandelingen voor kopiëren beschreven.

1 Bereid het kopiëren voor.

(1) Zet het apparaat aan.

(2) Druk op de knop [COPY].

(3) Plaats papier.

Zie Afdrukpapier plaatsen.

(4) Plaats het origineel op de glasplaat.

Opmerking

Zie Originelen plaatsen voor informatie over soorten documenten en voorwaarden voor het kopiëren.

2 Begin met kopiëren.

(1) Druk op de knop [image] of [image] of gebruik de numerieke toetsen om het aantal exemplaren op te geven (maximaal 99 exemplaren).

(A) Vergrotings-/verkleiningsfactor

(B) Paginaformaat

(C) Afdrukkwaliteit

(D) Aantal exemplaren

(E) Mediumtype

(F) Intensiteit

(2) Druk op de knop [Settings] (Instellingen) om de instellingen indien nodig aan te passen.

Opmerking

Zie De kopieerinstellingen wijzigen als u het paginaformaat, het mediumtype of de beeldkwaliteit wilt wijzigen.

Zie Handige kopieerfuncties gebruiken als u met verschillende indelingen wilt kopiëren.

(3) Druk op de knop [Color] (Kleur) als u in kleur wilt kopiëren of op de knop [Black] (Zwart) als u in zwart-wit wilt kopiëren.

Het apparaat begint met kopiëren.

Belangrijk

Open de documentklep niet en laat het origineel op de glasplaat liggen totdat het kopiëren is voltooid.

Opmerking

Wanneer u voor het eerst afdrukt nadat u het mediumtype hebt gewijzigd, kan er een bericht verschijnen op het LCD-scherm waarin u wordt gevraagd of de positie van de hendel voor de papierdikte correct is. In dat geval controleert u de instelling van de hendel en drukt u vervolgens op de knop [OK]

Druk op de knop [Stop/Reset] als u het kopiëren wilt annuleren.

Het apparaat kan ook faxberichten ontvangen in de kopieermodus (als op de knop [COPY] is gedrukt).

Kopieën verkleinen of vergroten

U kunt kopieën verkleinen of vergroten.

1 Bereid het kopiëren voor.

Zie Bereid het kopiëren voor.

2 Kies de methode voor verkleinen/vergroten.

(1) Druk op de knop [Settings] (Instellingen).

(2) Druk op de knop [image] of [image] om de verkleinings-/vergrotingsmethode te selecteren en druk vervolgens op de knop [OK].

<PRESET RATIO> (VASTE SCHAAL):

U kunt een van de vooraf ingestelde schalen selecteren om kopieën te verkleinen of vergroten. Druk op de knop [image] of [image] om een vooraf ingestelde schaal te selecteren die overeenkomt met het formaat van het originele document en het afdrukpapier.

(A) A5

(B) A4

<ZOOM>:

U kunt de kopieerschaal opgeven als percentage om kopieën te verkleinen of te vergroten. Druk op de knop [image] of [image] om de verkleinings- of vergrotingsfactor op te geven (25 - 400%). Houd de knop [image] of [image] ingedrukt om snel door de verschillende schalen te bladeren.

(A) 125%

<FIT-TO-PAGE> (PASSEND OP PAG.):

Het beeld wordt automatisch verkleind of vergroot in overeenstemming met het paginaformaat. Ga verder met stap 4.

Opmerking

Wanneer u <FIT-TO-PAGE> (PASSEND OP PAG.) kiest, wordt het documentformaat mogelijk niet bij alle originelen goed herkend. Kies in dat geval <ZOOM> of <PRESET RATIO> (VASTE SCHAAL).

3 Bevestig de instellingen.

(1) Druk op de knop [OK].

Het LCD-scherm wordt opnieuw ingesteld op de standbymodus voor kopiëren.

4 Begin met kopiëren.

Zie Begin met kopiëren.


De kopieerinstellingen wijzigen

U kunt kopieerinstellingen zoals het paginaformaat, het mediumtype en de beeldkwaliteit wijzigen.

Druk een aantal malen op de knop [Settings] (Instellingen) om het item te selecteren dat u wilt instellen.

Opmerking

De huidige instelling wordt op het LCD-scherm aangegeven met een [image] (sterretje).

De instellingen voor het paginaformaat, het mediumtype en de beeldkwaliteit blijven ook behouden wanneer het apparaat wordt uitgeschakeld.

<ENLARGE/REDUCE> (VERGROOT/VERKLEIN)

Kies de methode voor verkleinen/vergroten.

Zie Kopieën verkleinen of vergroten.

<PRESET RATIO> (VASTE SCHAAL) / <ZOOM> (ZOOM) / <FIT-TO-PAGE> (PASSEND OP PAG.)

<PAGE SIZE> (PAPIERFORMAAT)

Selecteer het papierformaat van het geplaatste papier.

<8.5"x11"> (LTR) / <A4> / <B5> / <A5> / <4"x6"> (10x15 cm) / <5"x7"> (13x18 cm) / <CREDIT CARD SIZE> (CREDITCARDFORM.)

Opmerking

Sommige van deze formaten zijn mogelijk niet beschikbaar afhankelijk van het land of de regio van aanschaf.

<MEDIA TYPE> (MEDIUMTYPE)

Selecteer het mediumtype van het geplaatste papier.

<PLAIN PAPER> (GEWOON PAPIER) / <PHOTO PAPER PRO> (PROF. FOTOPAPIER) / <PHOTO PAPER PLUS> (FOTO PAPIER PLUS) / <MATTE PHOTO PAPR> (MATGL FOTOPAPIER) / <GLOSSY> (GLANZEND)

<INTENSITY> (INTENSITEIT)

Hiermee wijzigt u de intensiteit.

<MANUAL ADJUST> (HANDM. AANPASSEN) / <AUTO ADJUST (A)> (AUTOM AANP. (A))

Opmerking

Als u <MANUAL ADJUST> (HANDM. AANPASSEN) selecteert, verlaagt u de intensiteit met de knop [image] en verhoogt u deze met de knop [image] .

Als u <AUTO ADJUST (A)> (AUTOM AANP. (A)) selecteert, wordt <A> (A) weergegeven op het LCD-scherm.

<IMAGE QUALITY> (BEELDKWALITEIT)

Pas de afdrukkwaliteit aan op basis van het origineel.

<STANDARD> (STANDAARD) / <HIGH> (HOOG) / <FAST> (SNEL)

Opmerking

U kunt <FAST> (SNEL) alleen selecteren wanneer deze instelling is ingesteld op <PLAIN PAPER> (GEWOON PAPIER).

Als de kwaliteit niet aan uw verwachtingen voldoet wanneer u <FAST> (SNEL) kiest, selecteert u <STANDARD> (STANDAARD) of <HIGH> (HOOG) en probeert u opnieuw te kopiëren.

Selecteer <HIGH> (HOOG) als u wilt kopiëren in grijstinten. Met grijstinten wordt een scala aan grijstonen gebruikt in plaats van alleen zwart en wit.


Handige kopieerfuncties gebruiken

Speciale kopie

U kunt met verschillende indelingen kopiëren.

Dikke originelen zoals boeken kopiëren (<FRAME ERASE> (RAND WISSEN))

Kopiëren op stickers (<STICKER COPY> (STICKR KOPIE))

Kopiëren zonder marges (<BORDERLESS COPY> (KOPIE Z. MARGES))

Beeld herhalen op een pagina (<IMAGE REPEAT> (BEELDHERHALING))

Twee pagina's kopiëren op één pagina (<2-ON-1> (2 OP 1))

Vier pagina's kopiëren op één pagina (<4-ON-1> (4 OP 1))

1 Bereid het kopiëren voor.

(1) Zet het apparaat aan.

(2) Druk op de knop [COPY].

(3) Plaats papier.

Zie Afdrukpapier plaatsen.

(4) Plaats het origineel op de glasplaat.

Opmerking

Zie Originelen plaatsen voor informatie over soorten originelen en voorwaarden voor het kopiëren.

2 Selecteer het kopieermenu.

(1) Druk op de knop [Menu].

Opmerking

Druk op de knop [Stop/Reset] in het menu <SPECIAL COPY> (SPECIALE KOPIE) als u de instellingen voor speciaal kopiëren wilt annuleren.

Als het aantal exemplaren of de intensiteit al is ingesteld, drukt u tweemaal op de knop [Stop/Reset].

Dikke originelen zoals boeken kopiëren (<FRAME ERASE> (RAND WISSEN))

Wanneer u een dik origineel document kopieert, zoals een boek, kunt u kopiëren zonder zwarte marges rondom het beeld. Met deze functie vermindert u het onnodige verbruik van inkt.

1 Druk op de knop [image] of [image] om <FRAME ERASE> (RAND WISSEN) te selecteren en druk vervolgens op de knop [OK].

2 Druk op de knop [image] of [image] of gebruik de numerieke toetsen om het aantal exemplaren op te geven.

3 Pas indien nodig de instellingen voor het document aan.

Zie De kopieerinstellingen wijzigen.

4 Druk op de knop [Color] (Kleur) als u in kleur wilt kopiëren of op de knop [Black] (Zwart) als u in zwart-wit wilt kopiëren.

Opmerking

Sluit de documentklep.

Er kan een smalle zwarte marge rondom het beeld verschijnen.

Met deze functie worden alleen de donkere marges verwijderd. Als een gescand boek te dun is of als de machine dicht bij een raam of in een fel verlichte omgeving wordt gebruikt, kan er toch een vage zwarte rand overblijven. Als het origineel een donkere kleur heeft, kan het apparaat bovendien de documentkleur niet onderscheiden van de schaduw, waardoor het document mogelijk enigszins wordt bijgesneden.

Kopiëren op stickers (<STICKER COPY> (STICKR KOPIE))

Met Canon-stickerpapier kunt u eenvoudig 16 stickers maken van foto's of afbeeldingen met het formaat 101,6x152,4 mm / 4x6 inch.

(A) Glasplaat (plaats het document met de beeldzijde naar beneden)

(B) 16 stickers

1 Druk op de knop [image] of [image] om <STICKER COPY> (STICKR KOPIE) te selecteren en druk vervolgens op de knop [OK].

2 Zorg dat 4 x 4 is geselecteerd en druk vervolgens op de knop [OK].

Opmerking

Op het LCD-scherm worden meerdere indelingen weergegeven, maar u kunt alleen de indeling 4 x 4 selecteren.

3 Druk op de knop [image] of [image] of gebruik de numerieke toetsen om het aantal exemplaren op te geven.

4 Druk op de knop [Color] (Kleur) als u in kleur wilt kopiëren of op de knop [Black] (Zwart) als u in zwart-wit wilt kopiëren.

Opmerking

U kunt slechts één vel stickers tegelijk in de achterste lade plaatsen.

U kunt geen andere instellingen dan de intensiteit opgeven.

Kopiëren zonder marges (<BORDERLESS COPY> (KOPIE Z. MARGES))

U kunt afbeeldingen zo kopiëren dat deze de hele pagina vullen zonder marges.

1 Druk op de knop [image] of [image] om <BORDERLESS COPY> (KOPIE Z. MARGES) te selecteren en druk vervolgens op de knop [OK].

Als er een instelling voor mediumtype is geselecteerd waarmee niet zonder marges kan worden gekopieerd, wordt het volgende bericht weergegeven op het LCD-scherm.

Druk op de knop [image] of [image] om het papierformaat te selecteren en druk vervolgens op de knop [OK].
<8.5x11> (LTR) / <A4> / <4x6> (10x15) / <5x7> (13x18) / <C-CARD> (C-KRT)

Druk op de knop [image] of [image] om het mediumtype te selecteren en druk vervolgens op de knop [OK].
<PHOTO PRO> (PROF. FOTO) / <PHOTO PLUS> (FOTO PLUS) / <MATT PHOTO> (MATGL FOTO) / <GLOSSY> (GLANZEND)

2 Druk op de knop [image] of [image] of gebruik de numerieke toetsen om het aantal exemplaren op te geven.

3 Pas indien nodig de instellingen voor het document aan.

Zie De kopieerinstellingen wijzigen.

4 Druk op de knop [Color] (Kleur) als u in kleur wilt kopiëren of op de knop [Black] (Zwart) als u in zwart-wit wilt kopiëren.

Opmerking

De afbeelding kan aan de randen enigszins worden bijgesneden omdat de gekopieerde afbeelding wordt vergroot om de hele pagina te vullen.

Desgewenst kunt u instellen tot waar de originele afbeelding in de breedte wordt bijgesneden. Zie <DEVICE SETTINGS> (APPARAATINSTEL.) voor details.

Beeld herhalen op een pagina (<IMAGE REPEAT> (BEELDHERHALING))

U kunt een afbeelding meerdere malen op één pagina kopiëren. U kunt het apparaat zo instellen dat automatisch het aantal malen wordt gekozen dat de afbeelding op de pagina past of u kunt zelf een aantal opgeven.

1 Druk op de knop [image] of [image] om <IMAGE REPEAT> (BEELDHERHALING) te selecteren en druk vervolgens op de knop [OK].

2 Druk op de knop [image] of [image] om <AUTO> (AUTO) of <MANUAL> (HANDMATIG) te selecteren en druk vervolgens op de knop [OK].

Als u <AUTO> (AUTO) hebt geselecteerd, gaat u verder met stap 5.

Als u <MANUAL> (HANDMATIG) hebt geselecteerd, gaat u verder met stap 3.

3 Druk op de knop [image] of [image] om de verticale herhalingen in te stellen en druk vervolgens op de knop [OK].

4 Druk op de knop [image] of [image] om de horizontale herhalingen in te stellen en druk vervolgens op de knop [OK].

5 Druk op de knop [image] of [image] of gebruik de numerieke toetsen om het aantal exemplaren op te geven.

6 Pas indien nodig de instellingen voor het document aan.

Zie De kopieerinstellingen wijzigen.

7 Druk op de knop [Color] (Kleur) als u in kleur wilt kopiëren of op de knop [Black] (Zwart) als u in zwart-wit wilt kopiëren.

Belangrijk

Het hangt af van de gekozen instelling voor vergroting/verkleining welk gedeelte van het origineel wordt gescand.

Opmerking

<CREDIT CARD SIZE> (CREDITCARDFORM.) kan niet worden geselecteerd voor het papier.

<FIT-TO-PAGE> (PASSEND OP PAG.) kan niet worden geselecteerd voor de vergrotings-/verkleiningsfactor.

Twee pagina's kopiëren op één pagina (<2-ON-1> (2 OP 1))

U kunt u twee originele pagina's (A) (B) op één vel papier (C) kopiëren door beide pagina's te verkleinen.

1 Druk op de knop [image] of [image] om <2-ON-1> (2 OP 1) te selecteren en druk vervolgens op de knop [OK].

2 Druk op de knop [image] of [image] of gebruik de numerieke toetsen om het aantal exemplaren op te geven.

3 Pas indien nodig de instellingen voor het document aan.

Zie De kopieerinstellingen wijzigen.

Opmerking

U kunt de optie <ENLARGE/REDUCE> (VERGROOT/VERKLEIN) niet opgeven.

4 Druk op de knop [Color] (Kleur) als u in kleur wilt kopiëren of op de knop [Black] (Zwart) als u in zwart-wit wilt kopiëren.

Als het scannen van het eerste vel van het document is voltooid, wordt het onderstaande bericht weergegeven.

Als u nog een ander document wilt scannen, plaatst u dit op de glasplaat en drukt u op dezelfde knop ([Black] (Zwart) of [Color] (Kleur)) als de eerste keer.

Als u niets meer wilt scannen, drukt u op de knop [OK].

Opmerking

Als tijdens het scannen "<MEMORY IS FULL> (GEHEUGEN VOL)" op het LCD-scherm wordt weergegeven, stelt u de beeldkwaliteit in op <STANDARD> (STANDAARD) en probeert u opnieuw te kopiëren. Als het probleem hiermee niet is opgelost, stelt u de beeldkwaliteit in op <FAST> (SNEL) en probeert u opnieuw te kopiëren.

Vier pagina's kopiëren op één pagina (<4-ON-1> (4 OP 1))

U kunt u vier originele pagina's op één vel papier kopiëren door elke pagina te verkleinen. Er zijn vier verschillende indelingen beschikbaar.

(A) Documenten

(B) <PATTERN 1> (RASTER 1)

(C) <PATTERN 2> (RASTER 2)

(D) <PATTERN 3> (RASTER 3)

(E) <PATTERN 4> (RASTER 4)

1 Druk op de knop [image] of [image] om <4-ON-1> (4 OP 1) te selecteren en druk vervolgens op de knop [OK].

2 Druk op de knop [image] of [image] om de gewenste indeling op te geven en druk vervolgens op de knop [OK].

U hebt de keuze uit <PATTERN 1> (RASTER 1), <PATTERN 2> (RASTER 2), <PATTERN 3> (RASTER 3) en <PATTERN 4> (RASTER 4).

3 Druk op de knop [image] of [image] of gebruik de numerieke toetsen om het aantal exemplaren op te geven.

4 Pas indien nodig de instellingen voor het document aan.

Zie De kopieerinstellingen wijzigen.

Opmerking

U kunt de optie <ENLARGE/REDUCE> (VERGROOT/VERKLEIN) niet selecteren.

5 Druk op de knop [Color] (Kleur) als u in kleur wilt kopiëren of op de knop [Black] (Zwart) als u in zwart-wit wilt kopiëren.

Als het scannen van de eerste drie vellen van het document is voltooid, wordt het onderstaande bericht weergegeven.

Als u nog een vel van het document wilt scannen, plaatst u dit op de glasplaat en drukt u op dezelfde knop ([Black] (Zwart) of [Color] (Kleur)) als de eerste keer.

Als u niets meer wilt scannen, drukt u op de knop [OK].

Opmerking

Als tijdens het scannen "<MEMORY IS FULL> (GEHEUGEN VOL)" op het LCD-scherm wordt weergegeven, stelt u de beeldkwaliteit in op <STANDARD> (STANDAARD) en probeert u opnieuw te kopiëren. Als het probleem hiermee niet is opgelost, stelt u de beeldkwaliteit in op <FAST> (SNEL) en probeert u opnieuw te kopiëren.


Veelgestelde vragen

Afdruktaak wordt niet gestart/Onduidelijke afdrukken/Onjuiste kleuren/Rechte lijnen worden verkeerd afgedrukt

Het apparaat beweegt maar er wordt geen inkt toegevoerd

Kan de MP-stuurprogramma's niet installeren

Kan geen goede verbinding maken met de computer

De afdruktaak wordt niet gestart

Er wordt een foutbericht weergegeven op het computerscherm

[Writing Error/Schrijffout] / [Output Error/Uitvoerfout] / [Communication Error/Communicatiefout]

Afdrukresultaten niet naar behoren

Papier loopt vast

Papier wordt niet correct ingevoerd

Witte strepen


Faxen

Het apparaat voorbereiden om te faxen

Hieronder worden standaardvoorbeelden beschreven van het aansluiten van het apparaat. Het apparaat kan geen faxberichten verzenden of ontvangen als de aansluiting niet goed is. Sluit het apparaat op correcte wijze aan.

Belangrijk

Als de stroom onverwachts uitvalt

Bij een stroomstoring of als u per ongeluk het netsnoer loskoppelt, worden de datum- en tijdinstellingen en alle documenten die zijn opgeslagen in het geheugen, gewist. Gebruikersgegevens en instellingen voor verkorte kiesnummers blijven bewaard. Als de stroom uitvalt, gebeurt het volgende:

U kunt geen kopieën maken of faxberichten verzenden of ontvangen.

Als er een telefoon op het apparaat is aangesloten, kunt u wel telefoongesprekken ontvangen.

Of u zelf kunt bellen is afhankelijk van het type van uw telefoon.

Methoden voor het aansluiten van externe apparaten

Aansluiten op een analoge lijn

(A) Telefoonlijn (analoog)

Een telefoon of antwoordapparaat rechtstreeks aansluiten

(A) Telefoon of antwoordapparaat

Belangrijk

U kunt geen splitter gebruiken om het apparaat en externe apparaten parallel aan te sluiten op dezelfde telefoonlijn (A). Hierdoor werkt het apparaat mogelijk niet goed.

Een telefoon of antwoordapparaat aansluiten via een computer

(A) Computer

(B) Telefoon of antwoordapparaat

Gebruikers in Groot-Brittannië

Als de connector van het externe apparaat niet kan worden aangesloten op de aansluiting op het apparaat, moet u een B.T.-adapter aanschaffen om de volgende aansluiting tot stand te brengen:

Sluit de lijn van het externe apparaat aan op de B.T.-adapter en sluit vervolgens de B.T.-adapter aan op de [image] connector.

Methoden om de verschillende lijnen aan te sluiten

Hierna volgen enkele basisschema's voor aansluitingen die toepasbaar zijn als u aansluit op een niet-analoge telefoonlijn. Deze schema's zijn slechts voorbeelden en zijn wellicht niet geschikt voor alle aansluitingen. Zie voor meer details de instructiehandleiding die wordt meegeleverd met het netwerkapparaat (besturingsapparaten zoals een xDSL-modem, terminaladapter of inbelrouter) dat u aansluit op het apparaat.

Aansluiten op een xDSL-lijn

(A) Digital Subscriber Line (DSL)

(B) Splitter

(C) xDSL-modem (splitter is mogelijk ingebouwd in de modem)

(D) Computer

Aansluiten op een ISDN-lijn

Raadpleeg de handleiding bij uw terminaladapter of inbelrouter voor meer informatie over de ISDN-verbinding en -instellingen.

Het type telefoonlijn instellen

Stel, voordat u het apparaat gaat gebruiken, het juiste lijntype in voor uw telefoonlijn. Als u niet zeker weet welk type telefoonlijn u moet gebruiken, neemt u contact op met uw telefoonmaatschappij. Voor ISDN- (Integrated Services Digital Network) of xDSL-verbindingen (Asymmetric Digital Subscriber Line) neemt u contact op met de telefoonmaatschappij of de serviceaanbieder om uw lijntype te achterhalen.

Opmerking

Afhankelijk van het land of de regio van aanschaf is deze instelling mogelijk niet beschikbaar.

U kunt de lijst met gebruikersgegevens afdrukken om de huidige instelling te controleren. Raadpleeg De lijst met gebruikersgegevens afdrukken.

1 Druk op de knop [FAX] en vervolgens op de knop [Menu].

2 Druk op de knop [image] of [image] om <USER SETTINGS> (GEBRUIKERSINSTEL.) te selecteren en druk vervolgens op de knop [OK].

3 Druk op de knop [image] of [image] om <TEL LINE TYPE> (TYPE TEL.LIJN) te selecteren en druk vervolgens op de knop [OK].

4 Druk op de knop [image] of [image] om het type telefoonlijn te selecteren en druk vervolgens op de knop [OK].

<ROTARY PULSE> (PULSKIEZEN):

Geschikt voor pulskiezen.

<TOUCH TONE> (TOONKIEZEN):

Geschikt voor toonkiezen.

Opmerking

Afhankelijk van het land of de regio van aanschaf kunt u <ROTARY PULSE> (PULSKIEZEN) mogelijk niet gebruiken.

5 Druk op de knop [Stop/Reset].


Afzendergegevens registreren

Een ontvangen faxbericht kan informatie bevatten zoals de naam van de afzender of van het bedrijf, het telefoon- of faxnummer van de afzender en de datum en tijd van de verzending. Deze gegevens staan boven aan elke pagina in een klein lettertype. Deze afzendergegevens worden TTI (Transmit Terminal Identification) genoemd.

U kunt in dit apparaat uw TTI registreren, zodat de ontvanger van uw faxbericht kan zien wanneer en door wie het is verzonden.

Hierna ziet u een voorbeeld van hoe uw afzendergegevens worden afgedrukt op een faxbericht dat vanaf het apparaat is verzonden:

(A) Datum en tijdstip van verzending

(B) Uw fax-/telefoonnummer

U kunt <FAX>(FAX) of <TEL>(TEL) laten afdrukken vóór het nummer. Raadpleeg <TX TERMINAL ID> (MET TX ID).

(C) Uw naam

(D) De naam van de bestemming wordt afgedrukt bij verzending via een nummer voor verkort kiezen.

(E) Paginanummer

Opmerking

Als u faxberichten in zwart-wit verzendt, kunt u de afzendergegevens binnen of buiten het afdrukgebied laten afdrukken. Raadpleeg <TX TERMINAL ID> (MET TX ID).

Bij verzending in kleur worden de afzendergegevens afgedrukt binnen het afdrukgebied en wordt de naam van de ontvanger niet afgedrukt.

U kunt de afzendergegevens invoeren via het bedieningspaneel. Raadpleeg Uw fax-/telefoonnummer en naam (afzendergegevens) registreren.

Er zijn drie datumweergavenotaties beschikbaar: <YYYY/MM/DD> (JJJJ/MM/DD), <MM/DD/YYYY> (MM/DD/JJJJ) en <DD/MM/YYYY> (DD/MM/JJJJ). Raadpleeg <DATE DISPLAY> (DATUMWEERGAVE) voor nadere informatie over de instellingen voor de datumnotatie.

Richtlijnen voor het invoeren van cijfers, letters en symbolen

De volgende tekens zijn toegewezen aan de numerieke toetsen.

Toets

Modus voor hoofdletters

Modus voor kleine letters

Modus voor cijfers

1

1

2

ABCÅÄÁÀÃÂÆÇ

abcåäáàãâæç

2

3

DEFËÉÈÊ

defëéèê

3

4

GH I Ï Í Ì Î

gh i ï í ì î

4

5

JKL

jkl

5

6

MNOÑØÖÓÒÕÔ

mnoñøöóòõô

6

7

PQRSÞ

pqrsþ

7

8

TUVÜÚÙÛ

tuvüúùû

8

9

WXYZÝ

wxyzý

9

0

0

#

-.SP* [image] #!",;:^`_=/|'?$@%&+()[]{}<>

Druk op [image] om over te schakelen naar de modus voor hoofdletters (:A), kleine letters (:a) of cijfers (:1).

* SP duidt een spatie aan.

Volg onderstaande procedure voor het invoeren van letters en cijfers om namen en fax-/telefoonnummers te registreren voor afzendergegevens of verkorte kiesnummers.

1 Druk op [image] om over te schakelen naar de modus voor hoofdletters (:A), kleine letters (:a) of cijfers (:1).

In de rechterbovenhoek van het LCD-scherm ziet u in welke modus u zich bevindt.

2 Gebruik de numerieke toetsen om een teken in te voeren.

Druk herhaaldelijk op de toets totdat het gewenste teken wordt weergegeven.

U kunt als volgt een teken invoeren dat is toegewezen aan dezelfde toets als het vorige teken:

(1) Druk op de numerieke toets, druk op de toets [image] en druk vervolgens opnieuw op de numerieke toets.

U kunt als volgt een spatie invoeren:

(1) Druk twee keer op de toets [image].

In de cijfermodus drukt u eenmaal op de toets [image].

U kunt als volgt een teken verwijderen:

(1) Druk op de toets [image].

U kunt als volgt een item in zijn geheel verwijderen:

(1) Houd de toets [image] ingedrukt.

Datum en tijd invoeren

Opmerking

Als het apparaat is aangesloten op een computer waarop de MP-stuurprogramma's zijn geïnstalleerd, worden de datum- en tijdinstellingen van de computer naar het apparaat gekopieerd. Als de datum en tijd juist zijn ingesteld op de computer, hoeft u deze niet in te stellen op het apparaat.

Als u het netsnoer loskoppelt of bij een stroomstoring, worden de datum- en tijdinstellingen van het apparaat opnieuw ingesteld op de standaardwaarden. Als u het apparaat aansluit op een computer waarop de MP-stuurprogramma's zijn geïnstalleerd, worden de instellingen opnieuw naar het apparaat gekopieerd.

1 Druk op de knop [FAX] en vervolgens op de knop [Menu].

2 Druk op de knop [image] of [image] om <USER SETTINGS> (GEBRUIKERSINSTEL.) te selecteren en druk vervolgens twee keer op de knop [OK].

3 Druk op de numerieke toetsen om de datum en tijd in te voeren (in 24-uursnotatie) en druk vervolgens op de knop [OK].

Voer alleen de laatste twee cijfers van het jaar in.

Opmerking

Als u de datum en tijd onjuist hebt ingevoerd, drukt u op de knop [image] of [image] om de cursor onder het cijfer te plaatsen en het juiste cijfer in te voeren.

U hebt de keuze uit drie datumnotaties. Raadpleeg <DATE DISPLAY> (DATUMWEERGAVE) voor nadere informatie over de instellingen voor de datumnotatie.

4 Druk op de knop [Stop/Reset].

Uw fax-/telefoonnummer en naam (afzendergegevens) registreren

1 Druk op de knop [FAX] en vervolgens op de knop [Menu].

2 Druk op de knop [image] of [image] om <USER SETTINGS> (GEBRUIKERSINSTEL.) te selecteren en druk vervolgens op de knop [OK].

3 Druk op de knop [image] of [image] om <UNIT TEL NUMBER> (TOESTELNR.) te selecteren en druk vervolgens op de knop [OK].

4 Druk op de numerieke toetsen om uw fax-/telefoonnummer in te voeren (maximaal 20 cijfers, inclusief spaties) en druk vervolgens op de knop [OK].

Druk op de toets # om vóór het nummer een plusteken (+) in te voeren.

Opmerking

Raadpleeg Richtlijnen voor het invoeren van cijfers, letters en symbolen voor nadere informatie over het invoeren of verwijderen van tekens.

5 Druk op de knop [OK].

6 Druk op de numerieke toetsen om uw naam in te voeren (maximaal 24 tekens, inclusief spaties) en druk vervolgens op de knop [OK].

Opmerking

Raadpleeg Richtlijnen voor het invoeren van cijfers, letters en symbolen voor nadere informatie over het invoeren of verwijderen van tekens.

7 Druk op de knop [Stop/Reset].

Opmerking

U kunt de lijst met gebruikersgegevens afdrukken om de geregistreerde afzendergegevens te controleren. Zie Lijst met gebruikersgegevens.

Zomertijd instellen

In sommige landen wordt zomertijd gebruikt. Hierbij wordt de klok een uur vooruit of achteruit gezet gedurende bepaalde delen van het jaar.

U kunt het apparaat zodanig instellen dat de tijd automatisch wordt gewijzigd door de dag en het tijdstip te registreren waarop de zomertijd begint en eindigt.

Opmerking

Afhankelijk van het land of de regio van aanschaf is deze instelling mogelijk niet beschikbaar.

1 Druk op de knop [FAX] en vervolgens op de knop [Menu].

2 Druk op de knop [image] of [image] om <USER SETTINGS> (GEBRUIKERSINSTEL.) te selecteren en druk vervolgens op de knop [OK].

3 Druk op de knop [image] of [image] om <SUMMER TIME SET> (ZOMERTIJD INST.) te selecteren en druk vervolgens op de knop [OK].

4 Druk op de knop [image] of [image] om <ON> (AAN) of <OFF> (UIT) te selecteren en druk op [OK].

Als u <OFF> (UIT) selecteert, gaat u naar stap 7.

Als u <ON> (AAN) selecteert, gaat u naar stap 5.

5 Stel de datum en tijd in waarop de zomertijd ingaat.

(1) Druk twee keer op de knop [OK].

(2) Druk op de knop [image] of [image] om de maand te selecteren waarin de zomertijd ingaat en druk vervolgens twee keer op de knop [OK].

(3) Druk op de knop [image] of [image] om de week te selecteren waarin de zomertijd ingaat en druk vervolgens twee keer op de knop [OK].

(4) Druk op de knop [image] of [image] om de dag te selecteren waarop de zomertijd ingaat en druk vervolgens twee keer op de knop [OK].

(5) Druk op de numerieke toetsen om de tijd in te voeren (in 24-uursnotatie) waarop de zomertijd ingaat, en druk vervolgens drie keer op de knop [OK].

Zorg dat u altijd twee cijfers invoert.

6 Stel de datum en tijd in waarop de zomertijd eindigt.

(1) Druk op de knop [image] of [image] om de maand te selecteren waarin de zomertijd eindigt en druk vervolgens twee keer op de knop [OK].

(2) Druk op de knop [image] of [image] om de week te selecteren waarin de zomertijd eindigt en druk vervolgens twee keer op de knop [OK].

(3) Druk op de knop [image] of [image] om de dag te selecteren waarop de zomertijd eindigt en druk vervolgens twee keer op de knop [OK].

(4) Druk op de numerieke toetsen om de tijd in te voeren (in 24-uursnotatie) waarop de zomertijd eindigt, en druk vervolgens op de knop [OK].

Zorg dat u altijd twee cijfers invoert.

7 Druk op de knop [Stop/Reset].


De bestemming registreren

Verkorte kiesnummers registreren

Met verkorte kiesnummers kunt u fax- of telefoonnummers kiezen door simpelweg op enkele toetsen te drukken.

U kiest het nummer door te drukken op de knop [Coded Dial] (Verkort kiezen) en de code van twee cijfers in te voeren die is toegewezen aan dat nummer.

Voordat u verkorte kiesnummers kunt gebruiken, moet u eerst de fax-/telefoonnummers van de ontvanger registreren voor verkort kiezen.

Opmerking

Druk de lijst met verkorte kiesnummers af als u een lijst wilt van de ontvangers die u hebt geregistreerd. Raadpleeg Een lijst met geregistreerde bestemmingen afdrukken.

1 Druk op de knop [FAX] en vervolgens op de knop [Menu].

2 Druk op de knop [image] of [image] om <CODED DIAL REGIST> (GECOD. KIESREG.) te selecteren en druk vervolgens op de knop [OK].

3 Druk op de knop [image] of [image] om een verkort kiesnummer (00 - 19) te selecteren en druk vervolgens twee keer op de knop [OK].

4 Druk op de numerieke toetsen om het fax-/telefoonnummer in te voeren dat u wilt registreren (maximaal 60 cijfers inclusief spaties; 40 voor Korea) en druk vervolgens twee keer op de knop [OK].

Opmerking

Raadpleeg Richtlijnen voor het invoeren van cijfers, letters en symbolen voor nadere informatie over het invoeren of verwijderen van cijfers.

Druk op de knop [Redial/Pause] (Nummerherhaling/Pauze) om een pauze in te voegen.

Druk op de knop [image] om een toon in te voeren.

5 Druk op de numerieke toetsen om een naam in te voeren voor het verkorte kiesnummer (max. 16 tekens, inclusief spaties) en druk vervolgens op de knop [OK].

Het scherm <CODED DIAL REGIST> (GECOD. KIESREG.) wordt weergegeven voor het invoeren van het volgende nummer.

Herhaal de procedure vanaf stap 3 als u nog meer verkorte kiesnummers wilt registreren.

Als u dat niet wilt, gaat u naar stap 6.

Opmerking

Raadpleeg Richtlijnen voor het invoeren van cijfers, letters en symbolen voor nadere informatie over het invoeren of verwijderen van tekens.

6 Druk op de knop [Stop/Reset].

Geregistreerde gegevens wijzigen of verwijderen

Een geregistreerd nummer of geregistreerde naam wijzigen:

1 Voer stap 1 tot en met 3 onder Verkorte kiesnummers registreren uit.

2 Houd de knop [image] ingedrukt om het geregistreerde nummer te verwijderen.

3 Druk op de numerieke toetsen om het nieuwe nummer in te voeren (maximaal 60 cijfers inclusief spaties; 40 voor Korea) en druk vervolgens twee keer op de knop [OK].

4 Houd de knop [image] ingedrukt om de geregistreerde naam te verwijderen.

5 Druk op de numerieke toetsen om de nieuwe naam in te voeren en druk vervolgens op de knop [OK].

6 Druk op de knop [Stop/Reset].

Een item in zijn geheel verwijderen:

1 Voer stap 1 tot en met 3 onder Verkorte kiesnummers registreren uit.

2 Houd de knop [image] ingedrukt om het geregistreerde nummer te verwijderen en druk vervolgens op de knop [OK].

3 Druk op de knop [Stop/Reset].

De naam wordt automatisch verwijderd als u het nummer verwijdert.

Een lijst met geregistreerde bestemmingen afdrukken

U kunt een lijst afdrukken met de ontvangers voor wie een verkort kiesnummer is geregistreerd. Bewaar deze lijst bij het apparaat zodat u deze kunt raadplegen tijdens het kiezen.

1 Druk op de knop [FAX] en vervolgens op de knop [Menu].

2 Druk op de knop [image] of [image] om <PRNT REPORT/LIST> (RAPPRT/LST AFDR) te selecteren en druk vervolgens op de knop [OK].

3 Druk op de knop [image] of [image] om <SPEED DIAL LIST> (SNELKIESLIJST) te selecteren.

4 Druk op de knop [OK].

5 Druk op de knop [image] of [image] om de sorteervolgorde te selecteren en druk vervolgens op de knop [OK].

<YES> (JA):

de lijst wordt afgedrukt met de bestemmingsnamen (BESTEMMINGS-ID) in alfabetische volgorde.

<NO> (NEE):

de lijst wordt afgedrukt met de geregistreerde verkorte kiesnummers in numerieke volgorde.


Faxberichten verzenden

Proces bij verzenden van faxberichten

Het verzenden van faxberichten verloopt als volgt.

Stap 1

Plaats het origineel dat u wilt verzenden op de glasplaat.

Zie Originelen plaatsen.

Stap 2

Pas de faxresolutie en het scancontrast aan.

Raadpleeg Het scancontrast of de afbeeldingskwaliteit (faxresolutie) aanpassen.

Stap 3

Kies het nummer van de ontvanger.

Stap 4

Verzend de faxberichten.

(1) Druk op de knop [Color] (Kleur) of [Black] (Zwart).

Als het origineel uit twee of meer pagina's bestaat, plaatst u de volgende pagina op de glasplaat en drukt u op de knop [Color] (Kleur) of [Black] (Zwart).

(2) Nadat alle pagina's van het origineel zijn gescand, drukt u op de knop [OK] om het faxbericht te verzenden.

Voordat u faxberichten gaat verzenden

Het scancontrast of de afbeeldingskwaliteit (faxresolutie) aanpassen

Het scancontrast aanpassen

Het contrast is de mate van verschil tussen licht en donker. Als het contrast hoger wordt ingesteld, worden donkere gebieden zwarter en lichte gebieden witter. Als het contrast lager wordt ingesteld, wordt het verschil tussen lichte en donkere gebieden kleiner. U kunt drie contrastniveaus gebruiken om het contrast aan te passen.

(1) Druk op de knop [FAX] en vervolgens op de knop [FAX Quality] (FAX-kwaliteit).

(2) Druk op de knop [image] of [image] om het contrast te selecteren.

Met de knop [image] verlaagt u het contrast en met de knop [image] verhoogt u het contrast.

(3) Druk op de knop [OK].

De afbeeldingskwaliteit (faxresolutie) aanpassen

Het is mogelijk de afbeeldingskwaliteit (faxresolutie) aan te passen van het document dat u verzendt. Hoe hoger u de afdrukkwaliteit instelt, hoe beter de uitvoerkwaliteit aan de andere kant wordt, maar hoe lager de verzendsnelheid wordt. Stel de afbeeldingskwaliteit in aan de hand van het soort document dat u verzendt.

(1) Druk op de knop [FAX] en druk vervolgens twee maal op de knop [FAX Quality] (FAX-kwaliteit).

(2) Druk op de knop [image] of [image] om de resolutie te selecteren.

<STANDARD> (STANDAARD):

geschikt voor tekstdocumenten.

<FINE> (FIJN):

geschikt voor documenten met kleine lettertjes.

<PHOTO> (FOTO):

geschikt voor foto's.

(3) Druk op de knop [OK].

Faxberichten verzenden

In dit gedeelte worden methoden voor het verzenden van faxen en kiesfuncties van het apparaat beschreven.

Verzenden vanuit het geheugen

Het verkorte kiesnummer kiezen

Nummerherhaling

Faxberichten verzenden vanuit het geheugen

1 Bereid het faxen voor.

(1) Zet het apparaat aan.

(2) Plaats het origineel op de glasplaat.

Opmerking

Zie Originelen plaatsen voor informatie over soorten originelen en voorwaarden voor het faxen.

(3) Druk op de knop [FAX].

(4) Pas indien nodig de faxinstellingen aan.

Raadpleeg Het scancontrast of de afbeeldingskwaliteit (faxresolutie) aanpassen.

2 Begin met faxen.

(1) Kies het nummer van de ontvanger met de numerieke toetsen of via verkort kiezen.

Opmerking

Raadpleeg Het verkorte kiesnummer kiezen voor meer informatie over het gebruik van verkort kiezen.

(2) Druk op de knop [Color] (Kleur) om berichten in kleur te verzenden of op de knop [Black] (Zwart) om in zwart-wit te verzenden.

(3) Als het volgende bericht wordt weergegeven, plaatst u de volgende pagina op de glasplaat.

Als u slechts één pagina hoeft te scannen, gaat u naar stap (6).

(4) Druk op dezelfde knop als in stap (2).

(5) Herhaal stap (3) en (4) om alle pagina's van het document te scannen.

(6) Druk op de knop [OK].

Belangrijk

Verzenden in kleur is alleen mogelijk als het faxapparaat van de ontvanger faxberichten in kleur ondersteunt.

Opmerking

U kunt het verzenden van een faxbericht annuleren door op de knop [Stop/Reset] te drukken. Als u het verzenden van een faxbericht wilt annuleren terwijl het bericht wordt verzonden, drukt u op de knop [Stop/Reset] en volgt u de instructies op het LCD-scherm.

Voor het geval dat een faxbericht niet kon worden verzonden, bijvoorbeeld omdat de lijn bezet was, beschikt het apparaat over een functie voor automatische nummerherhaling na een opgegeven tijdsinterval. Automatische nummerherhaling is standaard ingeschakeld. Raadpleeg Automatische nummerherhaling.
Als u automatische nummerherhaling wilt annuleren, drukt u wanneer de nummerherhaling begint op de knop [Stop/Reset]. Volg de instructies op het LCD-scherm.

Het verkorte kiesnummer kiezen

1 Bereid het faxen voor.

Raadpleeg Bereid het faxen voor.

2 Druk op de knop [Coded Dial] (Verkort kiezen).

3 Voer met de numerieke toetsen de code van twee cijfers (00-19) in die is toegewezen aan het nummer dat u wilt kiezen.

4 Druk op de knop [Color] (Kleur) om berichten in kleur te verzenden of op de knop [Black] (Zwart) om in zwart-wit te verzenden.

Belangrijk

Verzenden in kleur is alleen mogelijk als het faxapparaat van de ontvanger faxberichten in kleur ondersteunt.

Opmerking

U kunt het verzenden van een faxbericht annuleren door op de knop [Stop/Reset] te drukken. Als u het verzenden van een faxbericht wilt annuleren terwijl het bericht wordt verzonden, drukt u op de knop [Stop/Reset] en volgt u de instructies op het LCD-scherm.

Nummerherhaling

Er zijn twee manieren om een nummer opnieuw te kiezen: automatische nummerherhaling en handmatige nummerherhaling. Automatische nummerherhaling is standaard ingeschakeld.

Automatische nummerherhaling

Wanneer u een document vanuit het geheugen van het apparaat verzendt en de lijn van de ontvanger in gesprek is, wordt het nummer opnieuw gekozen na een opgegeven interval.

U kunt de volgende instellingen voor automatische nummerherhaling aanpassen:

Of het apparaat automatische nummerherhaling gebruikt

Hoe vaak het nummer opnieuw wordt gekozen (1 tot 10 maal)

Het tijdsinterval tussen twee kiespogingen (1 tot 99 minuten)

Als u de instellingen voor automatische nummerherhaling wilt wijzigen, wijzigt u de instellingen <AUTO REDIAL> (AUT. NUM. HERH.) in <TX SETTINGS> (TX-INSTELLINGEN) onder <FAX SETTINGS> (FAXINSTELLINGEN).

Opmerking

De waarden die u kunt gebruiken voor de instellingen van de automatische nummerherhaling zijn afhankelijk van het land of de regio van aanschaf.

Als u automatische nummerherhaling wilt annuleren terwijl het nummer opnieuw wordt gekozen, drukt u op de knop [Stop/Reset]. Volg de instructies op het LCD-scherm.

Als u automatische nummerherhaling wilt annuleren terwijl wordt gewacht, verwijdert u het nog niet verzonden document uit het apparaatgeheugen. Raadpleeg Een document in het geheugen afdrukken of verwijderen voor meer informatie.

Handmatige nummerherhaling

Als u het faxnummer wilt herhalen dat het laatst is gekozen met de cijfertoetsen, drukt u op de knop [Redial/Pause] (Nummerherhaling/Pauze).

Opmerking

RaadpleegFaxberichten verzenden vanuit het geheugen voor meer informatie over het verzenden van faxberichten.

U kunt handmatige nummerherhaling annuleren door op de knop [Stop/Reset] te drukken.


Andere handige verzendfuncties gebruiken

Verzenden vanuit uw computer (alleen Windows)

Als het apparaat is aangesloten op een computer, kunt u faxberichten verzenden via het faxstuurprogramma vanuit elk programma met een afdrukfunctie. Zie de on line Handleiding faxstuurprogramma voor meer informatie.

Verzenden/ontvangen via ECM

Dit apparaat is ingesteld op het verzenden of ontvangen van faxberichten in ECM (foutcorrectiemodus). In de ECM worden fouten die zijn veroorzaakt door problemen met de telefoonlijn automatisch gecorrigeerd en worden de verzend- en ontvangstcondities aan respectievelijk de verzendende en ontvangende kant gecontroleerd.

Opmerking

Als het faxapparaat van de afzender of ontvanger ECM niet ondersteunt, wordt het faxbericht verzonden/ontvangen in de standaardmodus.

U kunt ECM-verzending/ontvangst uitschakelen. Raadpleeg <ECM TX>(ECM TX) en <ECM RX>(ECM RX).

Als ECM-verzending/ontvangst is ingeschakeld, kan de verzendsnelheid afnemen, afhankelijk van de kwaliteit van de telefoonlijn of de verbinding.


Faxberichten ontvangen

Proces bij ontvangen van faxberichten

Het ontvangen van faxberichten verloopt als volgt:

Stap 1

Selecteer een ontvangstmodus.

Raadpleeg De ontvangstmodus selecteren.

Stap 2

Plaats papier van A4-, Letter- of Legal-formaat.

Zie Papier plaatsen.

Stap 3

Controleer de papierinstellingen en pas deze indien nodig aan.

Raadpleeg Afdrukinstellingen wijzigen.

Belangrijk

Het apparaat kan geen faxberichten ontvangen als het uit staat. Druk op de knop [ON/OFF] (AAN/UIT) om het apparaat aan te zetten.

Als u de ontvangst wilt annuleren, drukt u op de knop [Stop/Reset] en volgt u de instructies op het LCD-scherm.

De ontvangstmodus selecteren

Stel de ontvangstmodus in die aan uw eisen voldoet.

Als u beschikt over een aparte telefoonlijn voor faxgebruik:
Kies <FAX ONLY MODE> (MODUS ALLEEN FAX).

Als u voor faxen en telefoneren dezelfde telefoonlijn gebruikt:
Als u hoofdzakelijk telefoongesprekken en maar af en toe faxberichten ontvangt, kiest u <TEL PRIORITY MODE> (MODUS ANTW.APP.).
Als u hoofdzakelijk faxberichten en maar af en toe telefoongesprekken ontvangt, kiest u <FAX PRIORITY MODE> (MODUS FAXPRIORITT).

Als u op een DRPD-service (Distinctive Ring Pattern Detection) van uw telefoonbedrijf bent geabonneerd (mogelijk niet beschikbaar in het land of de regio van aanschaf):
Kies <DRPD> (DRPD) of <NETWORK SWITCH> (NETWORK SWITCH).

Opmerking

Als u niet beschikt over een aparte telefoonlijn voor faxgebruik, moet u een telefoon of antwoordapparaat op het faxapparaat aansluiten (via de aansluiting voor externe apparaten).

Als u alleen automatisch faxberichten wilt ontvangen op het apparaat of als u beschikt over een aparte telefoonlijn voor faxgebruik:

Kies <FAX ONLY MODE> (MODUS ALLEEN FAX).

(A) Inkomende oproep

(B) Automatische faxontvangst.

Opmerking

U kunt de oproep niet beantwoorden.

Als u voor faxen en telefoongesprekken dezelfde telefoonlijn gebruikt en hoofdzakelijk telefoongesprekken ontvangt:

Kies <TEL PRIORITY MODE> (MODUS ANTW.APP.).

(A) Inkomende oproep

(B) Telefoongesprek: De telefoon gaat over. Neem de hoorn op om de oproep te beantwoorden.

(C) Fax: De telefoon gaat over. Als u de hoorn van het apparaat neemt wanneer u een fax ontvangt, drukt u op [FAX] en vervolgens op de knop [Color/Kleur] of [Black/Zwart] .

Opmerking

Als het apparaat zich op een andere plaats bevindt dan de telefoon, neemt u de hoorn op en kiest u 25 (de ID voor ontvangst op afstand) om faxberichten te ontvangen (ontvangst op afstand). Raadpleeg Ontvangst op afstand.

(D) Als het antwoordapparaat de oproep beantwoordt:
Als het een spraakoproep is, reageert het antwoordapparaat op de oproep.
Als het een faxoproep is, ontvangt het apparaat de fax automatisch.

Opmerking

Stel het antwoordapparaat in op de antwoordmodus en pas deze als volgt aan:

- Het hele bericht mag niet langer zijn dan 15 seconden.

- Vertel in het bericht hoe bellers een fax moeten sturen.

U kunt het apparaat instellen voor automatische faxontvangst nadat de telefoon gedurende een vooraf opgegeven tijdsduur is overgegaan. Stel de optie <MAN/AUTO SWITCH> (HANDM./AUTO SCHAK) in <RX SETTINGS> (RX-INSTELLINGEN) onder <FAX SETTINGS> (FAXINSTELLINGEN) in op <ON> (AAN) en geef de begintijd op voor de automatische ontvangst. Raadpleeg <MAN/AUTO SWITCH> (HANDM./AUTO SCHAK).

Als u op bent geabonneerd op de Duplex belservice in Hong Kong, ontvangt het apparaat faxen automatisch, zelfs als u de ontvangstmodus van het apparaat op <TEL PRIORITY MODE< (MODUS ANTW. APP.) hebt ingesteld.

Als u voor faxen en telefoongesprekken dezelfde telefoonlijn gebruikt en automatisch faxen wilt ontvangen:

Kies <FAX PRIORITY MODE> (MODUS FAXPRIORITT).

(A) Inkomende oproep

(B) Telefoongesprek: De telefoon gaat over. Neem de hoorn op en druk op de knop [Stop/Reset] om de oproep te beantwoorden.

Belangrijk

Als u een binnenkomend telefoongesprek beantwoordt, moet u de hoorn opnemen voordat u op de knop [Stop/Reset] drukt. Als u op [Stop/Reset] drukt voordat u de hoorn opneemt, wordt de verbinding verbroken.

(C) Fax: Het apparaat ontvangt automatisch faxberichten.

Opmerking

Met de volgende instellingen kunt u bepalen hoe het apparaat inkomende oproepen verwerkt. Kies <FAX PRIORITY MODE> (MODUS FAXPRIORITT) in <RX SETTINGS> (RX-INSTELLINGEN) onder <FAX SETTINGS> (FAXINSTELLINGEN). Raadpleeg <FAX PRIORITY MODE> (MODUS FAXPRIORITT).

Hoe lang het duurt voordat het apparaat bepaalt of het een faxoproep- of een telefoongesprek betreft

Wanneer het apparaat rinkelt als het een telefoongesprek betreft

Of het apparaat het faxbericht ontvangt nadat de opgegeven belduur is verstreken

Als u op een DRPD-service (Distinctive Ring Pattern Detection) van uw telefoonbedrijf bent geabonneerd (alleen in VS en Canada):

Kies <DRPD> (DRPD).

(A) Inkomende oproep

(B) Telefoongesprek: De telefoon gaat over. Neem de hoorn op om de oproep te beantwoorden.

(C) Fax: Het faxbericht wordt automatisch ontvangen wanneer het apparaat het geregistreerde belpatroon voor de fax detecteert.

Het belpatroon instellen

Uw telefoonbedrijf wijst een specifiek belpatroon toe aan elk nummer als u zich abonneert op de DRPD-service. Stel voor de fax het belpatroon in dat overeenkomt met het patroon dat is toegewezen door het telefoonbedrijf.

Opmerking

Raadpleeg <DRPD:FAX RNG PAT> (DRPD:FAXBELPATR.) voor meer informatie over de instelling van belpatronen van DRPD-services.

Als u wilt dat het apparaat automatisch schakelt tussen telefoongesprekken en faxoproepen volgens de belpatronen voor oproepen (Network Switch):

Kies <NETWORK SWITCH> (NETWORK SWITCH)*.

* Deze instelling is mogelijk niet beschikbaar in het land of de regio van aanschaf.

(A) Inkomende oproep

(B) Telefoongesprek: De telefoon gaat over. Neem de hoorn op om de oproep te beantwoorden.

(C) Fax: Het faxbericht wordt automatisch ontvangen wanneer het apparaat het geregistreerde belpatroon voor de fax detecteert.

Opmerking

De naam van deze service varieert van land tot land.

Als u deze functie wilt gebruiken, moet u zich abonneren op een vergelijkbare service die wordt geboden door uw telefoonmaatschappij. Neem contact op met het telefoonbedrijf voor nadere informatie.

De ontvangstmodus instellen

1 Druk op de knop [FAX] en vervolgens op de knop [Menu].

2 Druk op de knop [OK].

3 Druk op de knop [image] of [image] om de ontvangstmodus te selecteren.

Opmerking

Raadpleeg De ontvangstmodus selecteren voor meer informatie over de ontvangstmodi.

4 Druk op de knop [OK].

De ontvangstmodus wordt linksonder op het LCD-scherm weergegeven.

(A) Ontvangstmodus

<FAXONLY> (AllnFax):

De ontvangstmodus is <FAX ONLY MODE> (MODUS ALLEEN FAX).

<TEL 1ST> (1ST TEL):

De ontvangstmodus is <TEL PRIORITY MODE> (MODUS ANTW.APP.).

<FAX 1ST> (1ST FAX):

De ontvangstmodus is <FAX PRIORITY MODE> (MODUS FAXPRIORITT).

<DRPD> (DRPD):

De ontvangstmodus is <DRPD> (DRPD).

<NET SW.> (NET SW.):

De ontvangstmodus is <NETWORK SWITCH> (NETWORK SWITCH).

Afdrukinstellingen wijzigen

Plaats papier van A4-, Letter- of Legal-formaat in de achterste lade om het faxbericht af te drukken.

Belangrijk

Als het papier een ander formaat heeft dan A4, Letter of Legal, worden de ontvangen faxberichten niet afgedrukt en ziet u het bericht "<RECEIVED IN MEMORY> (ONTV. IN GEHEUGEN)". Vervang het geplaatste papier door papier van A4-, Letter- of Legal-formaat en druk op de knop [OK].

Opmerking

Als de afzender documenten verzendt die groter zijn dan Letter-formaat, zoals 11x17 inch / 297,4x431,8 mm of Legal, kan het faxapparaat van de afzender het hele faxbericht verzenden na het automatisch te hebben verkleind of gesplitst, of slechts een deel van het originele faxbericht verzenden.

1 Druk op de knop [FAX] en vervolgens op de knop [Settings] (Instellingen).

2 Druk op de knop [image] of [image] om het papierformaat te selecteren: <A4> (A4), <8.5"x11"> (LTR), of <8.5"x14"> (LGL).

3 Druk op de knop [OK].

4 Druk op de knop [image] of [image] om <PLAIN PAPER> (GEWOON PAPIER) te selecteren.

Opmerking

Als het papier is ingesteld op een ander formaat dan <A4>, <8.5"x11"> (LTR) of <8.5x14> (LGL), of als het is ingesteld op een ander type dan <PLAIN PAPER> (GEWOON PAPIER), worden de ontvangen faxberichten niet afgedrukt en verschijnt het bericht "<RECEIVED IN MEMORY> (ONTV. IN GEHEUGEN)". Geef het juiste papierformaat en -type op en druk op de knop [OK].

5 Druk op de knop [OK].

Het aantal belsignalen voor faxoproepen instellen

Als u <FAX ONLY MODE> (MODUS ALLEEN FAX), <FAX PRIORITY MODE> (MODUS FAXPRIORITT) of <DRPD> (DRPD) hebt geselecteerd als ontvangstmodus, kunt u het aantal belsignalen voor faxoproepen opgeven bij <RING COUNT> (BEL AANTAL) in <RX SETTINGS> (RX-INSTELLINGEN) onder <FAX SETTINGS> (FAXINSTELLINGEN).


Andere handige ontvangstfuncties gebruiken

Ontvangst in het geheugen

Als het apparaat een faxbericht ontvangt onder een van de volgende omstandigheden, kan het ontvangen faxbericht niet worden afgedrukt maar wordt het opgeslagen in het geheugen. In de faxmodus wordt "<RECEIVED IN MEMORY> (ONTV. IN GEHEUGEN)" weergegeven. Als het probleem wordt opgelost zoals beschreven, wordt het faxbericht dat was opgeslagen in het geheugen, automatisch afgedrukt.

De inkt is bijna op of is opgeraakt tijdens de ontvangst van een faxbericht. Vervang de inktpatroon FINE (FINE Cartridge).

De instelling van papierformaat of -type is onjuist. Corrigeer de instelling van papierformaat of -type.

Het papier is opgeraakt tijdens de ontvangst van een faxbericht. Plaats het papier en druk op de knop [OK].

De papieruitvoerlade is gesloten. Open de lade.

<OFF> (UIT) is geselecteerd voor <AUTO PRINT RX> (FAX AUTO AFDRUKKN). Selecteer <ON> (AAN).

U hebt op de knop [Stop/Reset] gedrukt om het afdrukken van een faxbericht te annuleren. Druk op de knop [FAX].

Belangrijk

In het geheugen van het apparaat kunnen maximaal ongeveer 50 pagina's* aan faxberichten worden opgeslagen.

Als het geheugen vol is, kan het apparaat geen faxberichten meer ontvangen. U moet de documenten in het geheugen afdrukken of verwijderen en de afzender vragen om de niet ontvangen faxberichten opnieuw te verzenden.

* Bij gebruik van ITU-T N1 (standaardmodus)

Ontvangst op afstand

Als het apparaat zich op een andere plaats bevindt dan de telefoon, neemt u de hoorn op en kiest u 25 (de ID voor ontvangst op afstand) om faxberichten te ontvangen (ontvangst op afstand).

Als u een pulslijn gebruikt, schakelt u uw telefoon tijdelijk over op toonkiezen. Raadpleeg de instructiehandleiding bij de telefoon voor meer informatie over het overschakelen naar toonkiezen.

Als u op het apparaat een antwoordapparaat hebt aangesloten dat bewerkingen op afstand kan uitvoeren, kan de beveiligingscode voor deze functie gelijk zijn aan de ID voor ontvangst op afstand. Als dat het geval is, moet u de ontvangst-id van het apparaat wijzigen in <REMOTE RX ID> (CODE RX OP AFST.) in <REMOTE RX> (RX OP AFSTAND) in <RX SETTINGS> (RX-INSTELLINGEN) onder <FAX SETTINGS> (FAXINSTELLINGEN).

Ontvangst op afstand kan worden uitgeschakeld. Raadpleeg <REMOTE RX> (RX OP AFSTAND).


Documenten die zijn opgeslagen in het geheugen

Belangrijk

Als u het netsnoer loskoppelt, worden alle documenten die zijn opgeslagen in het geheugen verwijderd. Zorg dat u alle documenten die u nodig hebt, verzendt of afdrukt voordat u het netsnoer loskoppelt.

Opmerking

Als u een document dat is opgeslagen in het geheugen, wilt controleren, afdrukken of verwijderen, geeft u het transactienummer van het document op. Als u het transactienummer van een bepaald document niet weet, drukt u eerst de lijst met documenten af.

Een lijst met documenten in het geheugen afdrukken

Het faxapparaat kan een lijst afdrukken met documenten die zijn opgeslagen in het geheugen (de geheugenlijst), waarbij het transactienummer (TX-RX NR.), de transactiemodus, de ontvanger, het aantal pagina's, de datum en het tijdstip van verzending van elk document worden aangegeven. Als u documenten in het geheugen wilt afdrukken of verwijderen, geeft u het transactienummer van het document op.

1 Druk op de knop [FAX] en vervolgens op de knop [Menu].

2 Druk op de knop [image] of [image] om <MEMORY REFERENCE> (GEHEUGEN REF.) te selecteren.

3 Druk twee keer op de knop [OK].

De geheugenlijst wordt afgedrukt.

Opmerking

Als er geen documenten zijn opgeslagen in het geheugen, verschijnt het bericht "<NO DOC. IN MEMORY> (GEEN DOC IN GEH.)" en wordt het vorige scherm weergegeven op het apparaat.

Bij stap 2 kunt u ook <PRNT REPORT/LIST> (RAPPRT/LST AFDR) (zie Overzicht van rapporten en lijsten) en vervolgens <MEMORY LIST> (GEHEUGENLIJST) selecteren om de geheugenlijst af te drukken.

Als u de lopende ontvangst van een faxbericht hebt geannuleerd door te drukken op de knop [Stop/Reset], wordt het faxbericht wellicht afgedrukt na de geheugenlijst.

Een document in het geheugen afdrukken of verwijderen

1 Druk op de knop [FAX] en vervolgens op de knop [Menu].

2 Druk op de knop [image] of [image] om <MEMORY REFERENCE> (GEHEUGEN REF.) te selecteren.

3 Druk op de knop [OK].

4 Druk op [image] of [image] om <PRINT DOCUMENT> (DOCUMENT AFDR.) of <DELETE DOCUMENT> (VERWIJDER DOC.) te selecteren.

Als u <PRINT DOCUMENT> (DOCUMENT AFDR.) selecteert:

(1) Druk op de knop [OK].

(2) Druk op [image] of [image] om het transactienummer (TX/RX NR.) te selecteren van het document dat u wilt afdrukken of voer het nummer in met de numerieke toetsen.

Als u twijfelt over het transactienummer, drukt u de geheugenlijst af. Zie Een lijst met documenten in het geheugen afdrukken.

(3) Druk op de knop [OK].

(4) Druk op de knop [image] om <YES> (JA) te selecteren en alleen de eerste pagina af te drukken of druk op de knop [image] om <NO> (NEE) te selecteren en alle pagina's van het document af te drukken.

(5) Druk op de knop [OK].

Opmerking

Als u de lopende ontvangst van een faxbericht hebt geannuleerd door te drukken op de knop [Stop/Reset], wordt het faxbericht wellicht afgedrukt na het geselecteerde document.

(6) Als u nog een document wilt afdrukken, gaat u terug naar stap (2). Als u het afdrukken wilt beëindigen, gaat u naar stap 5.

Als u <DELETE DOCUMENT> (VERWIJDER DOC.) selecteert:

(1) Druk op de knop [OK].

(2) Druk op [image] of [image] om het transactienummer (TX/RX NR.) te selecteren van het document dat u wilt verwijderen of voer het nummer in met de numerieke toetsen.

(3) Druk op de knop [OK].

(4) Druk op de knop [image] om <YES> (JA) te selecteren en het document te verwijderen of druk op [image] om <NO> (NEE) te selecteren en het document niet te verwijderen.

(5) Druk op de knop [OK].

(6) Als u nog een document wilt verwijderen, gaat u terug naar stap (2). Als u het verwijderen wilt beëindigen, gaat u naar stap 5.

5 Druk op de knop [Stop/Reset].

De details van een document in het geheugen controleren

Als het apparaat een ontvangen faxbericht niet kan afdrukken vanwege een van de volgende situaties, wordt het faxbericht automatisch opgeslagen in het geheugen.

De inkt is bijna op of is opgeraakt tijdens de ontvangst van een faxbericht.

De instelling van papierformaat of -type is onjuist.

Het papier is opgeraakt tijdens de ontvangst van een faxbericht.

De papieruitvoerlade is gesloten.

<OFF> (UIT) is geselecteerd voor <AUTO PRINT RX> (FAX AUTO AFDRUKKN).

U hebt op de knop [Stop/Reset] gedrukt om het afdrukken van een faxbericht te annuleren.

Als u een document in het geheugen selecteert voor afdrukken of verwijderen, kunt u als volgt de details van het document bekijken op het LCD-scherm:

(A) Transactienummer (TX/RX nr.)

Een transactienummer van 0001 t/m 4999 geeft een verzonden document aan.

Een transactienummer van 5001 t/m 9999 geeft een ontvangen document aan.

(B) Markeringen vóór het transactienummer

Geen markering geeft een document in zwart-wit aan.

< [image] > geeft een document in kleur aan.

<#> geeft een document in zwart-wit aan dat wordt verzonden of afgedrukt.

<&> geeft een document in kleur aan dat wordt verzonden of afgedrukt.

Details van de transactie weergeven

Druk op de knop [image] of # om de details (bijvoorbeeld transactienummer, transactietijd en faxnummer) weer te geven.

Opmerking

Als u twijfelt over het transactienummer, drukt u de geheugenlijst af. Zie Een lijst met documenten in het geheugen afdrukken.


Overzicht van rapporten en lijsten

De onderstaande tabel bevat de rapporten en lijsten die kunnen worden afgedrukt op het apparaat. Raadpleeg de aangegeven pagina's voor nadere details.

Rapport of lijst

Toelichting

Activiteitenoverzicht

Overzicht van recente faxtransacties die zijn uitgevoerd door het apparaat.

Zie Activiteitenoverzicht.

Lijst met verkorte kiesnummers

Een lijst met de nummers en namen die zijn geregistreerd voor verkort kiezen. Raadpleeg Een lijst met geregistreerde bestemmingen afdrukken.

Lijst met gebruikersgegevens

Een overzicht van de huidige instellingen van het apparaat en de geregistreerde afzendergegevens.

Zie Lijst met gebruikersgegevens.

Geheugenlijst

Hierin worden de documenten weergegeven die momenteel zijn opgeslagen in het geheugen van het apparaat.

Zie Documenten die zijn opgeslagen in het geheugen.

TX-rapport (verzendrapport)

Dit rapport geeft aan of een verzending is gelukt. Als deze optie is ingeschakeld, wordt het rapport afgedrukt na elk verzonden faxbericht.

Zie TX-rapport.

RX-rapport (ontvangstrapport)

Dit rapport geeft aan of een ontvangst is gelukt. Als deze optie is ingeschakeld, wordt het rapport afgedrukt na elk ontvangen faxbericht. Zie RX-rapport.

Activiteitenoverzicht

Dit is een overzicht van verzonden en ontvangen faxberichten. Het apparaat wordt in de fabriek ingesteld op het afdrukken van een activiteitenoverzicht na elke 20 transacties. U kunt het automatisch afdrukken van dit overzicht ook uitschakelen of het overzicht handmatig afdrukken.

Opmerking

Raadpleeg <ACTIVITY REPORT> (ACT. RAPPORT) voor meer informatie over de instelling van het activiteitenoverzicht.

Het activiteitenoverzicht handmatig afdrukken

1 Druk op de knop [FAX] en vervolgens op de knop [Menu].

2 Druk op de knop [image] of [image] om <PRNT REPORT/LIST> (RAPPRT/LST AFDR) te selecteren en druk vervolgens op de knop [OK].

3 Druk op de knop [image] of [image] om <ACTIVITY REPORT> (ACT. RAPPORT) te selecteren en druk vervolgens op de knop [OK].

Het activiteitenoverzicht wordt afgedrukt.

Lijst met gebruikersgegevens

Aan de hand van de lijst met gebruikersgegevens kunt u de huidige instellingen van het apparaat en de geregistreerde afzendergegevens controleren. Zie Afzendergegevens registreren.

De lijst met gebruikersgegevens afdrukken

1 Druk op de knop [FAX] en vervolgens op de knop [Menu].

2 Druk op de knop [image] of [image] om <PRNT REPORT/LIST> (RAPPRT/LST AFDR) te selecteren en druk vervolgens op de knop [OK].

3 Druk op de knop [image] of [image] om <USER'S DATA LIST> (LIJST GEBR. GEG.) te selecteren en druk vervolgens op de knop [OK].

De lijst met gebruikersgegevens wordt afgedrukt.

Overige lijsten

TX-rapport

Het faxapparaat kan na elk verzonden document een TX-rapport (verzendrapport) afdrukken om aan te geven of de verzending is gelukt. U kunt dit rapport telkens na verzending van een document laten afdrukken of alleen bij een fout. U kunt het afdrukken van het rapport ook uitschakelen.

Opmerking

Raadpleeg <TX-REPORT> (TX RAPPORT) voor nadere informatie over de instellingen van het TX-rapport.

De standaardinstelling is <PRINT ERROR ONLY> (ALLEEN FOUT AFDR).

RX-rapport

Het faxapparaat kan na elk ontvangen document een RX-rapport (ontvangstrapport) afdrukken om aan te geven of de ontvangst is gelukt. U kunt dit rapport telkens na ontvangst van een document laten afdrukken of alleen bij een fout. U kunt het afdrukken van het rapport ook uitschakelen.

Opmerking

Raadpleeg <RX REPORT> (RX RAPPORT) voor nadere informatie over de instellingen van het RX-rapport.

De standaardinstelling is <DO NOT PRINT> (NIET AFDRUKKEN).


Gebruik van deze handleiding

Het scherm van deze on line handleiding bestaat uit twee delen: het deelvenster Menu (aan de linkerkant) en het deelvenster Inhoud (aan de rechterkant).

Opmerking

De schermvoorbeelden in dit gedeelte zijn in het Engels.

(1) deelvenster Menu

(2) deelvenster Inhoud

Opmerking

De bewerkingen die in deze handleiding worden beschreven, hebben betrekking op computers waarop het besturingssysteem Windows Vista™ Ultimate Edition (hierna "Windows Vista" genoemd) of Mac® OS X versie 10.4.x wordt uitgevoerd. Afhankelijk van het besturingssysteem waarmee u werkt, kunnen de handelingen die u moet uitvoeren enigszins afwijken.

Het voorgaande voorbeeld is een Windows®-scherm. Het scherm ziet er iets anders uit op een Macintosh®.

Navigeren in het deelvenster Menu

Klik op een titel in het deelvenster Menu. Het overeenkomstige onderwerp wordt weergegeven in het deelvenster Inhoud.

Navigeren in het deelvenster Inhoud

(1) Als u op tekst klikt die blauw is onderstreept, wordt de bijbehorende pagina weergegeven.

(2) [image]: Klik hierop om naar de vorige pagina te gaan.

(3) [image]: Klik hierop om naar de volgende pagina te gaan.

(4) [image]: Klik hierop om naar het begin van deze pagina te gaan.

Deze handleiding afdrukken

Als u een onderwerp wilt afdrukken, klikt u op een leeg gedeelte van het deelvenster Inhoud om dit te activeren en klikt u vervolgens op de knop [Print/Afdrukken].

Opmerking

Wanneer u op de knop [Print/Afdrukken] klikt zonder het deelvenster Inhoud te activeren, wordt in plaats daarvan het deelvenster Menu afgedrukt.

Als u een onderwerp wilt afdrukken, klikt u op een leeg gedeelte in het deelvenster Inhoud om dit te activeren, selecteert u [Print/Afdrukken] in het menu [File/Archief] en klikt u vervolgens op de knop [Print/Afdrukken].

Opmerking

Wanneer u op [Print/Afdrukken] klikt zonder het deelvenster Inhoud te activeren, wordt in plaats daarvan het deelvenster Menu afgedrukt.

Naar onderwerpen zoeken op trefwoord

U kunt onderwerpen zoeken door trefwoorden op te geven.

Klik op de knop [Show/Weergeven]. Typ een trefwoord in het zoekscherm en klik op de knop [List Topics/Onderwerpen weergeven].

Selecteer in de lijst met zoekresultaten het onderwerp dat u wilt weergeven en klik op de knop [Display/Weergeven]. De pagina wordt weergegeven.

Opmerking

Hiermee zoekt u in alle on line handleidingen die op uw computer zijn gei¨nstalleerd.

Typ trefwoorden in het zoekveld [image] en druk op de toets [Return]. Dubbelklik in de lijst met zoekresultaten op het onderwerp dat u wilt weergeven om de pagina te openen.

Opmerking

U kunt op [image] klikken om het zoekbereik te beperken.

[Search XXXX/Zoeken in XXXX]:

Hiermee zoekt u in de geopende on line handleiding.

* "XXXX" staat voor de naam van het apparaat en de titel van de on line handleiding.

[Search All Help/Zoeken in alle Help]:

Hiermee zoekt u in alle on line Help-bestanden die op de computer zijn gei¨nstalleerd.

Symbolen in deze handleiding

Voorzichtig

Als u deze instructies niet opvolgt, kan een onjuiste bediening van het apparaat de dood of ernstig persoonlijk letsel tot gevolg hebben. Voor een veilig gebruik moet u zich aan deze instructies houden.

Let op

Als u deze instructies niet opvolgt, kan een onjuiste bediening van het apparaat persoonlijk letsel of materie¨le schade tot gevolg hebben. Voor een veilig gebruik moet u zich aan deze instructies houden.

Belangrijk

Instructies waaraan u zich voor een veilig gebruik moet houden.

Opmerking

Instructies in de vorm van opmerkingen bij handelingen en extra toelichtingen.

Hiermee worden bewerkingen in Windows aangegeven.

Hiermee worden bewerkingen in Macintosh aangegeven.

Handelsmerken

"Microsoft" is een gedeponeerd handelsmerk van Microsoft Corporation.

"Windows" is een handelsmerk van Microsoft Corporation dat is gedeponeerd in de Verenigde Staten en andere landen.

"Windows Vista" is een handelsmerk van Microsoft Corporation.

"Macintosh" en "Mac" zijn handelsmerken van Apple Inc. en zijn gedeponeerd in de Verenigde Staten en andere landen.


Afdrukpapier plaatsen

Papier plaatsen

Belangrijk

Plaats normaal papier van A4-, Letter- of Legal-formaat voor het ontvangen van faxberichten.

Als u gewoon papier verkleint tot [4" x 6"/101,6 x 152,4 mm], [5" x 7"/127,0 x 177,8 mm], of [2,13" x 3,39"/54,0 x 86,0 mm] (creditcardformaat) voor een proefafdruk, kan het papier daardoor vastlopen.

U kunt niet afdrukken op kaarten waarop foto's of stickers zijn bevestigd.

Plaats het papier altijd in de lengterichting (A). Wanneer u het papier in de breedterichting plaatst (B), kan het papier vastlopen.

Opmerking

Voor het afdrukken van foto's wordt het gebruik van originele Canon-fotomedia aanbevolen. Zie Geschikte papiersoorten voor informatie over speciale afdrukmedia die Canon levert voor verschillende printers.

1 Zorg dat de vier hoeken van het papier plat zijn voordat u het papier plaatst.

Opmerking

Lijn de randen van het papier netjes uit voordat u het papier plaatst. Als u het papier plaatst zonder eerst de randen uit te lijnen, kan het papier vastlopen.

Als het papier gekruld is, buigt u de gekrulde hoeken in de tegenovergestelde richting naar elkaar toe totdat het papier plat is. Zie Papier is gekruld.

U kunt omkrullen voorkomen door het papier als volgt te plaatsen.

- Plaats papier dat u niet gebruikt terug in de verpakking en bewaar het op een vlakke ondergrond.

- Neem alleen het benodigde aantal vellen uit de verpakking, vlak voordat u gaat afdrukken.

2 Bereid het plaatsen van papier voor.

(1) Open de achterste lade en trek de papiersteun uit.

Plaats een vinger in de ronde inkeping van de papiersteun en trek eraan totdat deze niet meer verder kan.

(2) Open de papieruitvoerlade.

Plaats een vinger in de ronde inkeping naast de papieruitvoerlade en trek deze voorzichtig open.

(3) Open het verlengstuk van de papieruitvoerlade.

Open het verlengstuk van de papieruitvoerlade en trek dit helemaal uit door de inkeping aan de voorkant omlaag te drukken.

(4) Stel de positie van de hendel voor papierdikte in.

Schuif de hendel naar rechts als u afdrukt op enveloppen of [T-shirt transfers] en naar links als u op andere papiersoorten afdrukt. Zie Geschikte papiersoorten.

Opmerking

Probeer af te drukken met de hendel voor papierdikte naar rechts geschoven als de hoeken of randen van het papier vlekkerig zijn. Dit kan de afdrukkwaliteit verbeteren.

Schuif de hendel voor papierdikte weer naar links als u klaar bent met afdrukken.

Zie De positie van de hendel voor papierdikte.

3 Plaats het papier.

* Plaats het papier niet hoger dan de limietmarkering (A).

(1) Plaats het papier in de achterste lade met de afdrukzijde naar BOVEN.

(2) Leg de stapel papier tegen de rechterzijkant van de achterste lade aan.

(3) Knijp de papiergeleider samen en schuif deze tegen de linkerkant van de stapel papier.

4 Geef het paginaformaat en mediumtype op in overeenstemming met het geplaatste papier.

Opmerking

Als u rechtstreeks afdrukt zonder computer, selecteert u het formaat en type van het geplaatste papier via het bedieningspaneel.

Zie De kopieerinstellingen wijzigen of Afdrukinstellingen wijzigen voor meer informatie over instellingen.

Als u het apparaat hebt aangesloten op een computer, kiest u het formaat en type van het geplaatste papier bij [Page Size/Paginaformaat] (of [Paper Size/Papierformaat]) en [Media Type/Mediumtype] in het printerstuurprogramma.
Zie Afdrukken met Windows of Afdrukken met Macintosh voor meer informatie over de instellingen van het printerstuurprogramma.


Enveloppen plaatsen

Gebruik enveloppen van het formaat [European DL/Europees DL] of [US Comm. Env. #10/VS Com grootte nr. 10].

Belangrijk

Afdrukken op enveloppen is alleen mogelijk vanaf de computer.

Gebruik de volgende enveloppen niet:

- Enveloppen met een dubbele klep (of zelfklevende klep)

- Enveloppen met reliëf of een behandeld oppervlak

- Enveloppen met druksluitingen

- Enveloppen waarvan de lijmkleppen al vochtig zijn gemaakt en plakken

1 Bereid de enveloppen voor.

Druk de hoeken en randen van de enveloppen omlaag om deze zo plat mogelijk te maken.

Als de enveloppen gekruld zijn, houdt u de tegenoverliggende hoeken vast en buigt u deze voorzichtig in de tegengestelde richting.

Als de klep van een envelop is gekruld, maakt u deze plat.

Als de bovenrand van een envelop bol staat of gekruld is, kunt u een pen gebruiken om de envelop plat te strijken en de vouw scherper te maken.
Strijk de envelop plat. Werk vanuit het midden naar de rand.

* Hierboven ziet u een zijaanzicht van de bovenrand van de envelop.

Belangrijk

De enveloppen kunnen vastlopen in het apparaat als ze niet plat zijn of als de hoeken niet zijn uitgelijnd.

Zorg ervoor dat het papier niet meer dan 0,1 inch / 3 mm is opgekruld of opgebold.

2 Plaats de enveloppen.

(A) Afdrukrichting

(B) Zorg dat de kleppen zijn dichtgevouwen.

(1) Plaats de envelop tegen de rechterzijde van de achterste lade.

Plaats de envelop met de adreszijde naar BOVEN en de achterklep naar BENEDEN aan de linkerkant.

Er kunnen maximaal 10 enveloppen tegelijk worden geplaatst.

(2) Knijp de papiergeleider samen en schuif deze tegen de linkerkant van de envelop.

(3) Schuif de hendel voor papierdikte naar rechts.

Opmerking

Schuif de hendel voor papierdikte weer naar links als u klaar bent met afdrukken.

Zie De positie van de hendel voor papierdikte.

3 Geef de instellingen op in het printerstuurprogramma.

(1) Selecteer [Envelope/Envelop] in [Media Type/Mediumtype].

(2) Selecteer het formaat voor enveloppen.

Selecteer in Windows [DL Env.] of [Comm. Env. #10/Comm env. nr. 10] bij [Page Size/Paginaformaat].

Selecteer in Macintosh [DL envelope/DL envelop] of [#10 Envelope/nr. 10 envelop] bij [Paper Size/Papierformaat].

(3) Selecteer [Landscape/Liggend] bij [Orientation/Afdrukstand].

Belangrijk

Zorg ervoor dat de instelling van het printerstuurprogramma juist is. Als dat niet zo is, wordt het adres in de verkeerde richting afgedrukt.

Opmerking

Zie Afdrukken met Windows of Afdrukken met Macintosh voor meer informatie over de instellingen van het printerstuurprogramma.


Papier van klein formaat plaatsen

U kunt papier van het formaat [4" x 6"/101,6 x 152,4 mm], [5" x 7"/127,0 x 177,8 mm] en van creditcardformaat plaatsen.

1 Plaats het papier.

(1) Plaats het papier tegen de rechterzijde van de achterste lade met de afdrukzijde naar BOVEN.

(2) Knijp de papiergeleider samen en schuif deze tegen de linkerkant van de stapel papier.

2 Geef het paginaformaat en mediumtype op in overeenstemming met het geplaatste papier.

Opmerking

Als u rechtstreeks afdrukt zonder computer, selecteert u het formaat en type van het geplaatste papier via het bedieningspaneel.

Zie De kopieerinstellingen wijzigen voor meer informatie over instellingen.

Als u het apparaat hebt aangesloten op een computer, kiest u het formaat en type van het geplaatste papier bij [Page Size/Paginaformaat] (of [Paper Size/Papierformaat]) en [Media Type/Mediumtype] in het printerstuurprogramma.

Zie Afdrukken met Windows of Afdrukken met Macintosh voor meer informatie over de instellingen van het printerstuurprogramma.


Routineonderhoud

Vage afdrukken of onjuiste kleuren

Bij vage afdrukken of onjuiste kleuren zijn de spuitopeningen van de printkop op inktpatronen FINE (FINE Cartridges) waarschijnlijk verstopt. Druk het controleraster voor spuitopeningen af om de toestand van de spuitopeningen te bepalen en voer vervolgens een standaardreiniging van de printkop uit.

Als de afdrukresultaten niet naar behoren zijn, kan de afdrukkwaliteit verbeteren als u de printkop uitlijnt.

Opmerking

Voordat u onderhoud verricht

Controleer of de inktpatroon FINE (FINE Cartridge) niet leeg is. Zie Informatie over de inktstatus bekijken.

Controleer of de inktpatroon FINE (FINE Cartridge) op de juiste wijze is geplaatst. Zie Inktpatronen FINE (FINE Cartridges) vervangen.

Controleer of de oranje beschermtape van de onderkant van een inktpatroon FINE (FINE Cartridge) is verwijderd.

Zie Er wordt een foutbericht weergegeven op het LCD-scherm als er een foutbericht wordt weergegeven op het LCD-scherm.

Verhoog de instelling voor de optie [Print Quality/Afdrukkwaliteit] in het printerstuurprogramma.

Zie de on line Handleiding afdrukken op pc voor meer informatie.

Stap 1

Zie Het controleraster voor de spuitopeningen afdrukken.

Als er lijnen ontbreken of witte strepen verschijnen

Druk na het reinigen van de printkop het controleraster voor spuitopeningen af en bekijk dit.

Stap 2

Zie De printkop reinigen.

Als het probleem zich nog steeds voordoet nadat

de printkop tweemaal is gereinigd

Stap 3

Raadpleeg Dieptereiniging van de printkop.

Als het probleem niet is opgelost nadat u de dieptereiniging van de printkop tweemaal hebt uitgevoerd

Stap 4

Zie Een inktpatroon FINE (FINE Cartridge) vervangen.

Opmerking

Als de rechte lijn niet goed wordt afgedrukt of als de positie van de printkop niet goed is, lijnt u de printkoppositie uit.

Zie De printkop uitlijnen op het apparaat.


Het controleraster voor de spuitopeningen afdrukken

Druk het controleraster voor de spuitopeningen af om te controleren of de inkt op de juiste manier uit de spuitopeningen van de printkop komt.

1 Zorg dat het apparaat aan staat en plaats een vel gewoon papier van het formaat A4 of Letter in de achterste lade.

2 Open de papieruitvoerlade en stel de hendel voor papierdikte in.

(1) Plaats een vinger in de ronde inkeping naast de papieruitvoerlade en trek deze voorzichtig open.

(2) Open het verlengstuk van de papieruitvoerlade en trek dit helemaal uit door de inkeping aan de voorkant omlaag te drukken.

(3) Schuif de hendel voor papierdikte naar links. Zie Hendel voor papierdikte.

3 Druk het controleraster voor de spuitopeningen af.

(1) Druk enkele malen op de knop [Menu] totdat <MAINTENANCE> (ONDERHOUD) wordt weergegeven.

(2) Druk op de knop [image] of [image] om <NOZZLE CHECK> (CONTROLERASTER) te selecteren en druk vervolgens op de knop [OK].

Er wordt een controleraster voor de spuitopeningen afgedrukt.

4 Bekijk het raster en onderneem de vereiste stappen.

Zie Het controleraster voor de spuitopeningen bekijken.


Het controleraster voor de spuitopeningen bekijken

Bekijk het controleraster voor de spuitopeningen en reinig de printkop indien nodig.

Opmerking

Het controleraster voor de spuitopeningen wordt niet juist afgedrukt als er onvoldoende inkt is. Vervang de inktpatroon FINE (FINE Cartridge) als de resterende hoeveelheid inkt onvoldoende is.

Zie Een inktpatroon FINE (FINE Cartridge) vervangen.

1 Controleer het controleraster voor spuitopeningen dat u hebt afgedrukt.

(1) Als er lijnen van dit raster ontbreken, moeten de spuitopeningen van de printkop worden gereinigd.
Bijvoorbeeld: Als er lijnen ontbreken (zwarte inkt)

(2) Als deze rasters witte strepen vertonen, moeten de spuitopeningen van de printkop worden gereinigd.
Bijvoorbeeld: Als er witte strepen verschijnen (kleureninkt)

2 Reinig de printkop wanneer dit nodig is.

Zie De printkop reinigen.


De printkop reinigen

Reinig de printkop als er in het afgedrukte controleraster voor de spuitopeningen lijnen ontbreken of witte strepen verschijnen. Bij het reinigen worden de spuitopeningen ontstopt en wordt de toestand van de printkop hersteld. Bij het reinigen van de printkop wordt de gebruikte inkt opgevangen in het absorptiekussen voor inkt. Bij het reinigen van de printkop wordt inkt verbruikt. Reinig de printkop daarom alleen als het echt nodig is.

1 Zorg dat het apparaat aan staat.

2 Start het reinigen van de printkop.

(1) Druk enkele malen op de knop [Menu] totdat <MAINTENANCE> (ONDERHOUD) wordt weergegeven.

(2) Druk op de knop [image] of [image] om <CLEANING> (REINIGEN) te selecteren en druk vervolgens op de knop [OK].

Het reinigen van de printkop wordt gestart.

Voer geen andere bewerkingen uit totdat het reinigen van de printkop is voltooid. Dit neemt ongeveer 50 seconden in beslag.

3 Controleer de toestand van de printkop.

Wanneer het reinigen van de printkop voltooid is, wordt het LCD-scherm opnieuw ingesteld op de standbymodus.

Druk het controleraster voor de spuitopeningen af om de toestand van de printkop te controleren.

Zie Het controleraster voor de spuitopeningen afdrukken.

Opmerking

Als het probleem niet is opgelost nadat u de printkop tweemaal hebt gereinigd, voert u een dieptereiniging van de printkop uit. Raadpleeg Dieptereiniging van de printkop.


Dieptereiniging van de printkop

Als de afdrukkwaliteit niet is verbeterd met een normale reiniging van de printkop, voert u een dieptereiniging van de printkop uit. Dit is een krachtiger proces. Bij het reinigen van de printkop wordt de gebruikte inkt opgevangen in het absorptiekussen voor inkt. Bij dieptereiniging van de printkop wordt meer inkt gebruikt dan bij normale reiniging. Voer deze procedure dus alleen uit als het echt nodig is.

1 Zorg dat het apparaat aan staat.

2 Start de dieptereiniging van de printkop.

(1) Druk enkele malen op de knop [Menu] totdat <MAINTENANCE> (ONDERHOUD) wordt weergegeven.

(2) Druk op de knop [image] of [image] om <DEEP CLEANING> (DIEPTE-REINIGING) te selecteren en druk vervolgens op de knop [OK].

De dieptereiniging van de printkop wordt gestart.

Voer geen andere bewerkingen uit totdat de dieptereiniging van de printkop is voltooid. Dit duurt ongeveer één minuut.

3 Controleer de toestand van de printkop.

(1) Druk het controleraster voor de spuitopeningen af om de toestand van de printkop te controleren.

Zie Het controleraster voor de spuitopeningen afdrukken.

(2) Als het probleem niet is opgelost, voert u de dieptereiniging van de printkop nogmaals uit.

(3) Als het probleem hiermee niet is opgelost, is er mogelijk een inktpatroon FINE (FINE Cartridge) leeg. Vervang deze door een nieuwe inktpatroon. Zie Een inktpatroon FINE (FINE Cartridge) vervangen.


De printkop uitlijnen op het apparaat

Als evenwijdige lijnen niet correct worden afgedrukt of de afdrukresultaten niet naar tevredenheid zijn, past u de positie van de printkop aan.

1 Zorg dat het apparaat aan staat en plaats twee vellen gewoon papier van het formaat A4 of Letter in de achterste lade.

2 Open de papieruitvoerlade en stel de hendel voor papierdikte in.

(1) Plaats een vinger in de ronde inkeping naast de papieruitvoerlade en trek deze voorzichtig open.

(2) Open het verlengstuk van de papieruitvoerlade en trek dit helemaal uit door de inkeping aan de voorkant omlaag te drukken.

(3) Schuif de hendel voor papierdikte naar links. Zie Hendel voor papierdikte.

3 Druk het uitlijningsraster voor de printkop af.

(1) Druk enkele malen op de knop [Menu] totdat <MAINTENANCE> (ONDERHOUD) wordt weergegeven.

(2) Druk op de knop [image] of [image] om <ALIGN PRINT HEAD> (PRINTKOP UITLIJN) te selecteren en druk vervolgens op de knop [OK].

Het uitlijningsraster voor de printkop wordt afgedrukt.

Opmerking

Als u <HEAD ALIGN PRINT> (KOPUITL. AFDR.) selecteert, wordt het proces beëindigd nadat de huidige aanpassingswaarden zijn afgedrukt.

4 Pas de printkoppositie aan.

(1) Controleer de afgedrukte rasters en druk op de knop [image] of [image] om in kolom A het nummer in te voeren van het raster met de minst waarneembare strepen. Druk vervolgens op de knop [OK].

Opmerking

Als het moeilijk is het beste raster te kiezen, selecteert u de instelling waarbij de witte strepen het minst duidelijk zichtbaar zijn.

(A) Minst waarneembare verticale witte strepen

(B) Duidelijker waarneembare verticale witte strepen

(C) Minst waarneembare horizontale witte strepen

(D) Duidelijker waarneembare horizontale witte strepen

(2) Herhaal de procedure totdat u het rasternummer voor kolom L hebt ingevoerd.

(3) Bevestig het weergegeven bericht en druk op de knop [OK].

Het tweede raster wordt afgedrukt.

(4) Controleer de afgedrukte rasters en druk op de knop [image] of [image] om in kolom M het nummer in te voeren van het raster met de minst waarneembare strepen. Druk vervolgens op de knop [OK].

Selecteer het nummer op dezelfde manier als bij stap (1).

(5) Herhaal de procedure totdat u het rasternummer voor kolom R hebt ingevoerd.


De printkop uitlijnen op de computer

1 Zorg dat het apparaat aan staat en plaats twee vellen gewoon papier van het formaat A4 of Letter in de achterste lade.

2 Open de papieruitvoerlade en stel de hendel voor papierdikte in.

(1) Plaats een vinger in de ronde inkeping naast de papieruitvoerlade en trek deze voorzichtig open.

(2) Open het verlengstuk van de papieruitvoerlade en trek dit helemaal uit door de inkeping aan de voorkant omlaag te drukken.

(3) Schuif de hendel voor papierdikte naar links. Zie Hendel voor papierdikte.

3 Druk het uitlijningsraster voor de printkop af.

(1) Open het dialoogvenster Printereigenschappen.

Zie Het dialoogvenster voor printereigenschappen rechtstreeks openen vanuit [Control Panel/Configuratiescherm].

(2) Klik op [Print Head Alignment/Uitlijning printkop] op het tabblad [Maintenance/Onderhoud].

(3) Bevestig het bericht dat wordt weergegeven en klik op [Print Head Alignment/Uitlijning printkop].

Het uitlijningsraster voor de printkop wordt afgedrukt.

(4) Klik op [Yes/Ja] nadat het raster is afgedrukt.

4 Pas de printkoppositie aan.

(1) Controleer de afgedrukte rasters en selecteer het nummer van het raster in kolom A met de minst waarneembare strepen.

Opmerking

Als het moeilijk is het beste raster te kiezen, selecteert u de instelling waarbij de witte strepen het minst duidelijk zichtbaar zijn.

(A) Minst waarneembare verticale witte strepen

(B) Duidelijker waarneembare verticale witte strepen

(C) Minst waarneembare horizontale witte strepen

(D) Duidelijker waarneembare horizontale witte strepen

(2) Herhaal de procedure totdat u het rasternummer voor kolom L hebt ingevoerd. Klik vervolgens op [OK].

(3) Klik op [OK] wanneer het bevestigingsbericht wordt weergegeven.

Het tweede raster wordt afgedrukt.

(4) Controleer de afgedrukte rasters en selecteer het nummer van het raster in kolom M met de minst waarneembare strepen.

Selecteer het nummer op dezelfde manier als bij stap (1).

(5) Herhaal de procedure totdat u het rasternummer voor kolom R hebt ingevoerd. Klik vervolgens op [OK].

(6) Klik op [OK] wanneer het bevestigingsbericht wordt weergegeven.

1 Zorg dat het apparaat aan staat en plaats twee vellen gewoon papier van het formaat A4 of Letter in de achterste lade.

2 Open de papieruitvoerlade en stel de hendel voor papierdikte in.

(1) Plaats een vinger in de ronde inkeping naast de papieruitvoerlade en trek deze voorzichtig open.

(2) Open het verlengstuk van de papieruitvoerlade en trek dit helemaal uit door de inkeping aan de voorkant omlaag te drukken.

(3) Schuif de hendel voor papierdikte naar links. Zie Hendel voor papierdikte.

3 Druk het uitlijningsraster voor de printkop af.

(1) Open het dialoogvenster [Canon IJ Printer Utility].

Zie [Canon IJ Printer Utility] openen (Macintosh).

(2) Selecteer [Test Print/Testafdruk] in het pop-upmenu.

(3) Klik op [Print Head Alignment/Uitlijning printkop].

(4) Bevestig het bericht dat wordt weergegeven en klik op [Print Head Alignment/Uitlijning printkop].

Het uitlijningsraster voor de printkop wordt afgedrukt.

4 Pas de printkoppositie aan.

(1) Controleer de afgedrukte rasters en selecteer het nummer van het raster in kolom A met de minst waarneembare strepen.

Opmerking

Als het moeilijk is het beste raster te kiezen, selecteert u de instelling waarbij de witte strepen het minst duidelijk zichtbaar zijn.

(A) Minst waarneembare verticale witte strepen

(B) Duidelijker waarneembare verticale witte strepen

(C) Minst waarneembare horizontale witte strepen

(D) Duidelijker waarneembare horizontale witte strepen

(2) Herhaal de procedure totdat u het rasternummer voor kolom L hebt ingevoerd. Klik vervolgens op [Send/Verzenden].

(3) Bevestig het bericht dat wordt weergegeven en klik op [OK].

Het tweede raster wordt afgedrukt.

(4) Controleer de afgedrukte rasters en selecteer het nummer van het raster in kolom M met de minst waarneembare strepen.

Selecteer het nummer op dezelfde manier als bij stap (1).

(5) Herhaal de procedure totdat u het rasternummer voor kolom R hebt ingevoerd. Klik vervolgens op [Send/Verzenden].


Een inktpatroon FINE (FINE Cartridge) vervangen

In dit gedeelte wordt uitgelegd hoe u de inktstatus kunt controleren. Ook wordt de procedure voor het vervangen van inktpatronen FINE (FINE Cartridges) beschreven.

Wanneer de inkt opraakt of er andere fouten optreden, wordt er een foutbericht weergegeven op het LCD-scherm. Zie Er wordt een foutbericht weergegeven op het LCD-scherm voor informatie over de wijze waarop u de fout kunt afhandelen.

Als u afdrukt vanaf de computer, worden foutberichten ook op het computerscherm weergegeven.

Opmerking

Als de afdrukkwaliteit niet is verbeterd nadat u de printkop hebt gereinigd, is er waarschijnlijk een inktpatroon FINE (FINE Cartridge) leeg. Als de inkt op is, vervangt u de inktpatroon FINE (FINE Cartridge). Als u het verkeerde type inktpatroon FINE (FINE Cartridge) gebruikt, kan het apparaat niet afdrukken.

Zie de achterkant van de Aan de Slag-gids voor informatie over geschikte inktpatronen FINE (FINE Cartridges).

Informatie over de inktstatus bekijken

U kunt de status van inktpatronen FINE (FINE Cartridges) op de volgende manieren controleren:

Op het LCD-scherm van dit apparaat

Op het computerscherm

Opmerking

De inktniveaudetector is op het apparaat bevestigd om het resterende inktniveau vast te stellen. Het apparaat gaat ervan uit dat een inktpatroon vol is als een nieuwe inktpatroon FINE (FINE Cartridge) is geplaatst en bepaalt aan de hand daarvan het resterende inktniveau. Als u een gebruikte inktpatroon FINE (FINE Cartridge) plaatst, kan het aangegeven inktniveau ervan niet juist zijn. Beschouw in dat geval de informatie over het inktniveau slechts als een richtlijn.

Op het LCD-scherm van dit apparaat

U kunt het huidige inktniveau controleren door te drukken op de knop [COPY], [SCAN] of [FAX]. Het inktniveau wordt enkele seconden op het LCD-scherm weergegeven.

(A) Geeft het resterende inktvolume aan op vier niveaus.

Ga als volgt te werk, afhankelijk van het bericht dat op het LCD-scherm wordt weergegeven.

Het inktniveau is laag. U kunt nog een tijdje doorgaan met afdrukken, maar u wordt geadviseerd om alvast een nieuwe inktpatroon FINE (FINE Cartridge) bij de hand te houden.

De inkt is op. Zie "<CHECK INK> (CONTROLEER INKT) U163" in Er wordt een foutbericht weergegeven op het LCD-scherm en voer de vereiste handelingen uit.

De inkt is mogelijk op. Zie "<CHECK INK> (CONTROLEER INKT) U162" in Er wordt een foutbericht weergegeven op het LCD-scherm en voer de vereiste handelingen uit.

De functie voor het bepalen van het resterende inktniveau is uitgeschakeld.

De statuswaarden van een kleureninktpatroon FINE (FINE Cartridge) en een zwarte inktpatroon FINE (FINE Cartridge) kunnen verschillen.

Dit bericht wordt weergegeven in de volgende situaties. U wordt aangeraden de inktpatroon FINE (FINE Cartridges) meteen te vervangen.

Het inktniveau is laag tijdens afdrukken in faxmodus

Het inktniveau is laag tijdens het ontvangen van een faxbericht in faxmodus (het ontvangen faxbericht wordt opgeslagen in het geheugen)

Opmerking

Als u <ON> (AAN) selecteert bij <PRINT WHEN NO INK> (AFDR. BIJ GN INKT), kunt u instellen dat dit bericht niet wordt weergegeven. Zie <AUTO PRINT RX> (FAX AUTO AFDRUKKN) voor meer informatie.

Op het computerscherm

U kunt de status van alle inktpatroon FINE (FINE Cartridge) controleren op de printerstatusmonitor (Windows) en in het [Canon IJ Printer Utility] (Macintosh).

(A) Controleer of hier symbolen worden weergegeven.

Het inktniveau is laag. U kunt nog een tijdje doorgaan met afdrukken, maar u wordt geadviseerd om alvast een nieuwe inktpatroon FINE (FINE Cartridge) bij de hand te houden.

De inkt is op. Zie "<CHECK INK> (CONTROLEER INKT) U163" in Er wordt een foutbericht weergegeven op het LCD-scherm en voer de vereiste handelingen uit.

De inkt is mogelijk op. Zie "<CHECK INK> (CONTROLEER INKT) U162" in Er wordt een foutbericht weergegeven op het LCD-scherm en voer de vereiste handelingen uit.

De functie voor het bepalen van het resterende inktniveau is uitgeschakeld.

Volg onderstaande procedure om alle bevestigingsschermen te openen.

1 Open het dialoogvenster voor printereigenschappen.

Zie Het dialoogvenster voor printereigenschappen rechtstreeks openen vanuit [Control Panel/Configuratiescherm].

2 Klik op [View Printer Status/Printerstatus weergeven] op het tabblad [Maintenance/Onderhoud].

Als u de gegevens over de inktpatroon FINE (FINE Cartridge) wilt controleren, klikt u op het menu [Ink Details/Inktdetails].

Opmerking

U kunt de printerstatusmonitor ook weergeven door te klikken op het pictogram [Canon XXX Printer] (waarbij "XXX" de naam van het apparaat is) dat tijdens het afdrukken op de taakbalk wordt weergegeven.

1 Open [Canon IJ Printer Utility].

Zie [Canon IJ Printer Utility] openen (Macintosh).

2 Selecteer [Ink Level Information/Inktniveaugegevens] in het pop-upmenu.

Als u de gegevens over de inktpatroon FINE (FINE Cartridge) wilt controleren, klikt u op het menu [Ink Details/Inktdetails].

Inktpatronen FINE (FINE Cartridges) vervangen

Wanneer een inktpatroon FINE (FINE Cartridges) leeg is, vervangt u deze als volgt.

Belangrijk

Werken met inktpatronen FINE (FINE Cartridges)

Raak de elektrische contactpunten of spuitopeningen van de printkop op een inktpatroon FINE (FINE Cartridge) niet aan. Als u het onderdeel aanraakt, drukt het apparaat wellicht niet goed af.

(A) Elektrische contactpunten

(B) Spuitopeningen van de printkop

Voor een optimale afdrukkwaliteit raden wij het gebruik aan van originele inktpatronen FINE (FINE Cartridges) van het merk Canon.
Het opnieuw vullen van inkt wordt niet aangeraden.

Plaats meteen een nieuwe inktpatroon FINE (FINE Cartridge) zodra u er een verwijdert. Laat het apparaat nooit staan met verwijderde inktpatronen FINE (FINE Cartridges).

Vervang lege patronen door nieuwe patronen. Als u inktpatronen FINE (FINE Cartridges) plaatst die al eens zijn verwijderd, wordt er mogelijk niet goed afgedrukt vanwege verstopte spuitopeningen of andere problemen.
Bovendien kan bij zulke patronen de waarschuwing voor bijna lege inktpatronen onbetrouwbaar zijn.

Nadat een inktpatroon FINE (FINE Cartridge) is geplaatst, kunt u deze beter niet uit het apparaat verwijderen en zonder bescherming laten liggen. Hierdoor kan de inktpatroon FINE (FINE Cartridge) uitdrogen. Bovendien werkt het apparaat mogelijk niet goed meer wanneer u de patroon weer terugplaatst. Een inktpatroon FINE (FINE Cartridge) biedt tot zes maanden na ingebruikname een optimale afdrukkwaliteit.

Opmerking

Als de inkt van een inktpatroon FINE (FINE Cartridge) op is, kunt u het apparaat instellen om afhankelijk van de lege inktpatroon enige tijd alleen af te drukken met een kleureninktpatroon FINE (FINE Cartridge) of een zwarte inktpatroon FINE (FINE Cartridge). De afdrukkwaliteit kan in dat geval minder zijn dan bij het afdrukken met beide inktpatronen. Canon raadt u aan om nieuwe inktpatronen FINE (FINE Cartridges) te gebruiken voor optimale kwaliteit.

Wanneer u slechts met één inktpatroon afdrukt, laat u de lege inktpatroon FINE (FINE Cartridge) in het apparaat zitten. Als de kleureninktpatroon FINE (FINE Cartridge) of de zwarte inktpatroon FINE (FINE Cartridge) niet is geplaatst, treedt er een fout op en kan er niet worden afgedrukt.

Zie de on line Handleiding afdrukken op pc voor informatie over het configureren van deze instelling.

Het is mogelijk dat er ook kleureninkt wordt gebruikt wanneer u een zwart-witdocument afdrukt of wanneer u afdrukken in zwart-wit hebt ingesteld.

Bovendien wordt er kleureninkt verbruikt bij de reiniging en dieptereiniging van de printkop, wat nodig kan zijn om de afdrukkwaliteit van het apparaat op peil te houden.

1 Zorg dat het apparaat aan staat, til de scaneenheid (printerklep) met beide handen omhoog en trek aan de steun voorr de scaneenheid (A) totdat deze op zijn plaats valt.

De houder voor de inktpatroon FINE (FINE Cartridge) beweegt naar links.

Let op

Houd de houder voor het inktpatroon FINE (FINE Cartridge) niet vast om deze tegen te houden of te verplaatsen.

Raak geen metalen delen aan binnen in het apparaat.

Belangrijk

Als de scaneenheid (printerklep) langer dan 10 minuten open is, beweegt de houder voor de inktpatroon FINE (FINE Cartridge) naar rechts. Sluit de scaneenheid (printerklep) en open deze weer. De houder gaat nu terug naar links.

2 Verwijder de lege inktpatroon FINE (FINE Cartridge).

(1) Druk de inktpatroon FINE (FINE Cartridge) omlaag.

(2) Verwijder de inktpatroon FINE (FINE Cartridge).

Belangrijk

Wees voorzichtig met inktpatronen FINE (FINE Cartridges) om vlekken op kleding en in de omgeving van de printer te voorkomen.

Houd bij het weggooien van lege inktpatronen FINE (FINE Cartridges) rekening met de plaatselijke regelgeving met betrekking tot klein chemisch afval.

3 Bereid de vervangende inktpatroon FINE (FINE Cartridge) voor.

(1) Haal de nieuwe inktpatroon FINE (FINE Cartridge) uit de verpakking en verwijder de oranje beschermende tape (A) voorzichtig.

Belangrijk

Ga altijd voorzichtig met inktpatronen FINE (FINE Cartridges) om. Zo voorkomt u vlekken op uw kleding en in de omgeving van de printer.

Plaats de beschermende tape niet terug nadat u deze hebt verwijderd. Houd bij het weggooien van de tape rekening met de lokale wet- en regelgeving met betrekking tot afvalverwerking.

Raak de elektrische contactpunten of spuitopeningen van de printkop op een inktpatroon FINE (FINE Cartridge) niet aan. Als u het onderdeel aanraakt, drukt het apparaat wellicht niet goed af.

Wees voorzichtig met de verwijderde beschermtape. De inkt op de tape kan vlekken geven op uw kleding of handen.

4 Installeer de inktpatroon FINE (FINE Cartridge).

(1) Plaats een nieuwe inktpatroon FINE (FINE Cartridge) totdat deze in zijn geheel in de juiste sleuf zit.

De zwarte-inktpatroon FINE (FINE Cartridge) moet in de linkersleuf worden geplaatst ( [image]) en de kleureninktpatroon FINE (FINE Cartridge) in de rechtersleuf ( [image]).

(2) Druk de inktpatroon FINE (FINE Cartridge) omhoog totdat deze vastklikt.

Belangrijk

Het apparaat kan alleen worden gebruikt als beide inktpatronen FINE (FINE Cartridges) zijn geplaatst.

5 Til de scaneenheid (printerklep) enigszins op en breng de steun voor de scaneenheid terug naar de oorspronkelijke positie. Sluit hierna de scaneenheid (printerklep) voorzichtig.

Let op

Houd de scaneenheid (printerklep) goed vast en zorg dat uw vingers niet bekneld raken.

Opmerking

Als het foutbericht nog steeds wordt weergegeven nadat de scaneenheid (printerklep) is gesloten, raadpleegt u Er wordt een foutbericht weergegeven op het LCD-scherm.

Wanneer u begint af te drukken nadat u een inktpatroon FINE (FINE Cartridge) hebt vervangen, wordt de printkop automatisch gereinigd. Voer geen andere bewerkingen uit totdat het reinigen van de printkop is voltooid.

Als de rechte lijn niet goed wordt afgedrukt of als de positie van de printkop niet goed is, lijnt u de printkoppositie uit.
Zie De printkop uitlijnen op het apparaat.


Voor de beste afdrukresultaten

Als u wilt voorkomen dat de printkop uitdroogt en de spuitopeningen verstopt raken, moet u met het volgende rekening houden.

Opmerking

De inkt kan, afhankelijk van het papier, in de volgende gevallen uitlopen:

- U gebruikt een een markeerstift of verfkwast op het afdrukgebied.

- Er zijn water- of transpiratiedruppels op het afdrukgebied gekomen.

Als de spuitopeningen van de printkop verstopt raken, worden afdrukken vaag of worden bepaalde kleuren niet goed afgedrukt. Zie Vage afdrukken of onjuiste kleuren voor meer informatie.

Bij het uitzetten van het apparaat

Volg de onderstaande procedure om het apparaat uit te zetten.

(1) Druk op de knop [ON/OFF] (AAN/UIT) om het apparaat uit te zetten.

(2) Controleer of het [POWER] (Aan/Uit)-lampje is gedoofd.

Dit duurt een paar seconden of maximaal 30 seconden.

(3) Haal de stekker uit het stopcontact.

Als u een contactdoos gebruikt, kunt u deze eventueel uitzetten.

Als u op de knop [ON/OFF] (AAN/UIT) drukt om het apparaat uit te zetten, wordt automatisch een beschermkapje over de printkop geplaatst om te voorkomen dat de inkt uitdroogt. Als u de stekker uit het stopcontact haalt of de contactdoos uitzet voordat het [POWER] (Aan/Uit)-lampje is gedoofd, wordt het beschermkapje niet op de juiste manier teruggeplaatst en kan de printkop uitdrogen en verstopt raken.

Als u het apparaat lange tijd niet gebruikt

Als u het apparaat lange tijd niet gebruikt, kunt u het beste een keer per maand een afdruk maken of kopiëren in zwart en in kleur, of een standaardreiniging van de printkop uitvoeren om te voorkomen dat de kwaliteit van de printkop verslechtert.

De printkop bevat een groot aantal spuitopeningen om uiterst nauwkeurig te kunnen afdrukken. Net zoals een balpen of stift zonder dop droog en onbruikbaar wordt als deze gedurende lange tijd niet wordt gebruikt, kunnen ook de spuitopeningen van de printkop verstopt raken met opgedroogde inkt. U kunt deze verstopping voorkomen door van tijd tot tijd af te drukken of de printkop te reinigen.


Het apparaat reinigen

In dit gedeelte wordt de reinigingsprocedure beschreven die noodzakelijk is voor het onderhoud van het apparaat.

Let op

Gebruik geen tissues, papieren handdoeken of soortgelijk materiaal voor het reinigen. Poeder of dunne draadjes van een tissue kunnen in het apparaat achterblijven en problemen veroorzaken, zoals een verstopte printkop en slechte afdrukresultaten. Gebruik een zachte doek om krassen op de onderdelen te voorkomen.

Gebruik nooit vluchtige vloeistoffen zoals verdunningsmiddelen, wasbenzine, aceton of andere chemische reinigingsmiddelen om het apparaat te reinigen. Deze kunnen de onderdelen van het apparaat beschadigen.

De buitenkant van het apparaat reinigen

Let op

Zet het apparaat altijd uit en haal de stekker uit het stopcontact voordat u het apparaat gaat reinigen.

Belangrijk

Gebruik geen tissues, doeken met een grove structuur of soortgelijk materiaal wanneer u de buitenkant van het apparaat reinigt. Deze kunnen krassen veroorzaken op het oppervlak.

Gebruik nooit een neutraal reinigingsmiddel of vluchtige vloeistoffen zoals verdunningsmiddelen, wasbenzine, aceton of andere chemische reinigingsmiddelen. Deze kunnen het oppervlak van het apparaat beschadigen.

Gebruik een zachte doek zoals een brillendoekje en veeg vuilresten voorzichtig van het oppervlak. Wrijf de doek indien nodig glad voordat u deze gebruikt.

De glasplaat en de documentklep reinigen

Let op

Zet het apparaat altijd uit en haal de stekker uit het stopcontact voordat u het apparaat gaat reinigen.

Belangrijk

De binnenzijde van de documentklep (witte plaat) (B) raakt snel beschadigd. Neem deze dus voorzichtig af.

Neem de glasplaat (A) en binnenzijde van de documentklep (witte plaat) (B) voorzichtig af met een schone, zachte en pluisvrije doek. Zorg ervoor dat er geen restanten achterblijven, vooral niet op de glasplaat.

De papiertransportrol reinigen

Reinig de papiertransportrol als het papier niet goed wordt getransporteerd. Als u de papiertransportrol reinigt, slijt deze. Reinig de rol daarom alleen als dat nodig is.

1 Zorg ervoor dat de printer aan staat en verwijder vervolgens alle papier uit de achterste lade.

2 Reinig de papiertransportrol.

(1) Druk enkele malen op de knop [Menu] totdat <MAINTENANCE> (ONDERHOUD) wordt weergegeven.

(2) Druk op de knop [image] of [image] om <ROLLER CLEANING> (REINIGING ROLLEN) te selecteren en druk vervolgens op de knop [OK].

Tijdens het reinigen draait de papiertransportrol enkele malen rond.

3 Herhaal stap 2 twee keer.

4 Open de papieruitvoerlade.

(1) Plaats een vinger in de ronde inkeping naast de papieruitvoerlade en trek deze voorzichtig open.

(2) Open het verlengstuk van de papieruitvoerlade en trek dit helemaal uit door de inkeping aan de voorkant omlaag te drukken.

5 Controleer of de papiertransportrol niet meer draait en plaats drie of meer vellen gewoon papier van het formaat A4 of Letter in de lengterichting in de achterste lade.

Schuif de hendel voor papierdikte naar links. Zie Hendel voor papierdikte.

6 Herhaal stap 2 drie keer.

De papiertransportrol wordt gereinigd door het papier dat door de machine wordt gevoerd.

Als het probleem hiermee niet wordt opgelost, neemt u de papiertransportrol (A) aan de rechterkant van de achterste lade af met bijvoorbeeld een vochtig wattenstaafje. Draai de rol (A) handmatig tijdens het reinigen. Raak de rol niet aan met uw vingers. Draai de rol met het wattenstaafje. Als het probleem zich blijft voordoen, neemt u contact op met de helpdesk van Canon.

De binnenkant van het apparaat reinigen

In dit gedeelte wordt beschreven hoe u het apparaat van binnen kunt reinigen. Als het apparaat van binnen vuil wordt, kan ook het bedrukte papier vuil worden. Daarom is het verstandig om de binnenkant regelmatig te reinigen.

Belangrijk

Voer geen enkele andere bewerking uit terwijl de bodemplaat wordt gereinigd.

1 Zorg ervoor dat de printer aan staat en verwijder vervolgens alle papier uit de achterste lade.

2 Open de papieruitvoerlade.

(1) Plaats een vinger in de ronde inkeping naast de papieruitvoerlade en trek deze voorzichtig open.

(2) Open het verlengstuk van de papieruitvoerlade en trek dit helemaal uit door de inkeping aan de voorkant omlaag te drukken.

3 Vouw een vel gewoon papier van het formaat A4 of Letter dubbel in de breedte en vouw het papier weer open.

4 Plaats alleen dit vel papier in de achterste lade met de geopende zijde naar voren.

Schuif de hendel voor papierdikte naar links. Zie Hendel voor papierdikte.

(A) Plaats het papier nadat u het hebt opengevouwen.

5 Voer de reiniging van de bodemplaat uit.

(1) Druk enkele malen op de knop [Menu] totdat <MAINTENANCE> (ONDERHOUD) wordt weergegeven.

(2) Druk op de knop [image] of [image] om <BOTTOM CLEANING> (SCHOONM. BODEMPL.) te selecteren en druk vervolgens op de knop [OK].

Het papier reinigt de binnenkant van het apparaat terwijl het wordt doorgevoerd.

Controleer het gevouwen gedeelte van het uitgeworpen papier. Als u inktvlekken ziet, reinigt u de bodemplaat nogmaals.

Als het probleem zich blijft voordoen nadat u de bodemplaat twee keer hebt gereinigd, zijn de uitstekende delen aan de binnenkant van het apparaat mogelijk vuil. Reinig deze aan de hand van de instructies. Zie De uitstekende delen binnen in het apparaat reinigen.

Opmerking

Gebruik een nieuw vel papier wanneer u de bodemplaat nogmaals reinigt.

De uitstekende delen binnen in het apparaat reinigen

Als er inktresten aanwezig zijn op de uitstekende delen binnen in het apparaat, reinigt u deze delen met bijvoorbeeld een wattenstaafje.

Let op

Zet het apparaat altijd uit en haal de stekker uit het stopcontact voordat u het apparaat gaat reinigen.


Afdrukmedia

Algemene informatie

U kunt de volgende paginaformaten, papiersoorten en andere afdrukmedia gebruiken.

Formaat

In de volgende tabel worden de paginaformaten weergegeven die u kunt gebruiken.

Paginaformaat

Breedte x hoogte

Letter

8,50x11,00 inch / 215,9x279,4 mm

Legal

8,50x14,00 inch / 215,9x355,6 mm

A5

5,83x8,27 inch / 148,0x210,0 mm

A4

8,27x11,69 inch / 210,0x297,0 mm

B5

7,17x10,12 inch / 182,0x257,0 mm

[4" x 6"/101,6 x 152,4 mm]

4,00x6,00 inch / 101,6x152,4 mm

[4" x 8"/101,6 x 203,2 mm]

4,00x8,00 inch / 101,6x203,2 mm

[5" x 7"/127,0 x 177,8 mm]

5,00x7,00 inch / 127,0x177,8 mm

[8" x 10"/203,2 x 254,0 mm]

8,00x10,00 inch / 203,2x254,0 mm

L

3,50x5,00 inch / 89,0x127,0 mm

2L

5,00x7,01 inch / 127,0x178,0 mm

Hagaki

3,94x5,83 inch / 100,0x148,0 mm

Hagaki 2

7,87x5,83 inch / 200,0x148,0 mm

[Comm. Env. #10/Com grootte nr. 10-enveloppen]

4,12x9,50 inch / 104,8x241,3 mm

[DL Env.]

4,33x8,66 inch / 110,0x220,0 mm

Choukei 3*

4,72x9,25 inch / 120,0x235,0 mm

Choukei 4*

3,54x8,07 inch / 90,0x205,0 mm

Youkei 4

4,13x9,25 inch / 105,0x235,0 mm

Youkei 6

3,86x7,48 inch / 98,0x190,0 mm

[Credit Card/Creditcard]

2,13x3,39 inch / 54,0x86,0 mm

[Card/Kaart]

2,16x3,58 inch / 55,0x91,0 mm

[Wide/Breed]

4,00x7,10 inch / 101,6x180,6 mm

* Kan niet worden gebruikt bij Macintosh.

U kunt ook een aangepast paginaformaat selecteren. Geef een aangepast paginaformaat op binnen het volgende bereik:

Minimumformaat: 2,13x3,39 inch / 54,0x86,0 mm

Maximumformaat: 8,5x23 inch / 215,9x584,2 mm

Zie Afdrukgebied voor informatie over het afdrukgebied van de afzondelijke paginaformaten.

Belangrijk

De onderstaande soorten papier kunt u niet gebruiken. Het gebruik van dergelijke papiersoorten levert niet alleen een onbevredigend resultaat op, maar kan ook leiden tot het vastlopen of slecht functioneren van het apparaat. Als u afdrukt op A5 of papier van kleiner formaat, kunt u geen papier gebruiken dat dunner is dan een briefkaart, inclusief gewoon papier of papier van een notitieblok dat kleiner is gemaakt.

Gevouwen, gekruld of gekreukt papier

Vochtig papier

Papier dat te dun is (dat minder weegt dan 17 lb / 64 g/m²)

Papier dat te dik is (gewoon papier, behalve origineel papier van Canon, dat meer weegt dan 28 lb / 105 g/m²)

Ansichtkaarten

Kaarten waarop foto's of stickers zijn bevestigd

Willekeurige papiersoorten met gaatjes

Papier dat niet rechthoekig is

Papier dat is ingebonden met nietjes of lijm

Voorgelijmd papier

Papier versierd met glitter en dergelijke

Gewicht

17 tot 28 lb / 64 tot 105 g/m² (gewoon papier, uitgezonderd originele afdrukmedia van Canon)

Gebruik geen zwaarder of lichter papier dan dit (met uitzondering van originele afdrukmedia van Canon), anders kan het papier in de printer vast komen te zitten.


Geschikte papiersoorten

U kunt de volgende papiersoorten gebruiken.

Zie de instructiehandleiding die bij het papier wordt meegeleverd voor gedetailleerde instructies over het omgaan met het papier.

Papier van andere merken dan Canon

[Plain Paper/Gewoon papier]

[Envelopes/Enveloppen]

Papier van het merk Canon

[Super White Paper SW-201/Super Wit Papier SW-201]

[High Resolution Paper HR-101N/Hoog Resolutie Papier HR-101N]

[Glossy Photo Paper GP-401/Foto Glans Papier GP-401] of [Glossy Photo Paper "Everyday Use" GP-501/Glanzend Fotopapier 'voor frequent gebruik' GP-501]

[Matte Photo Paper MP-101/Matglans Foto Papier MP-101]

[Photo Paper Glossy GP-502/Foto Glans Papier GP-502]

[Photo Paper Plus Double Sided PP-101D/Dubbelzijdig Foto Papier Plus PP-101D]

[Photo Paper Plus Glossy PP-101/Glossy Foto Papier Extra PP-101]

[Photo Paper Plus Semi-gloss SG-101, SG-201/Photo Paper Plus Halfglans SG-101, SG-201]

[Photo Paper Pro PR-101/Professioneel Fotopapier PR-101]

[Photo Stickers PS-101/Fotostickers PS-101]

[T-Shirt Transfers TR-301]

Belangrijk

Leg ongebruikt papier terug in de verpakking en bewaar het op een koele, droge plaats, niet in direct zonlicht.

Raak het bedrukte oppervlak niet aan en leg de bedrukte vellen pas op een stapel als de inkt is opgedroogd.

Opmerking

In sommige landen of regio's is bepaald papier van Canon mogelijk niet beschikbaar.

Bezoek onze website voor informatie over de papierformaten die voor de verschillende papiersoorten van het merk Canon beschikbaar zijn.

[Plain Paper/Gewoon papier]

Geschikt paginaformaat: A4, B5, A5, Letter en Legal

* U kunt ook gewoon papier van niet-standaardformaat gebruiken. Zie Algemene informatie voor meer informatie. Gebruik geen gewoon papier dat kleiner is dan A5.

Geschikt papiergewicht: 17 tot 28 lb / 64 tot 105 g/m² (gewoon papier van andere merken dan Canon)

Maximale belasting van de papiersteun: 100 vel

* Het invoeren van papier kan niet goed verlopen bij deze maximumcapaciteit, afhankelijk van de papiersoort of de omgevingsomstandigheden (zeer hoge of lage temperaturen en luchtvochtigheid). Halveer in dat geval het aantal vellen papier dat u tegelijkertijd plaatst.

Maximale belasting van de uitvoerlade: 50 vel

Hendel voor papierdikte: Links

Mediumtype:

Instelling van het printerstuurprogramma: [Plain Paper/Gewoon papier]

Apparaatinstelling: <PLAIN PAPER> (GEWOON PAPIER)

[Envelopes/Enveloppen]

Geschikt paginaformaat: [European DL/Europees DL], [US Comm. Env. #10/VS Com grootte nr. 10-enveloppen]

Maximale belasting van de papiersteun: 10 enveloppen

Maximale belasting van de uitvoerlade: 1 envelop

Hendel voor papierdikte: Rechts

Mediumtype:

Instelling van het printerstuurprogramma: [Envelope/Envelop]

Belangrijk

Enveloppen kunnen uitsluitend worden afgedrukt vanaf een computer.

[Super White Paper SW-201/Super Wit Papier SW-201]

Het papier is geschikt voor het afdrukken van zakelijke documenten met afbeeldingen en voor het afdrukken van foto's.

Maximale belasting van de papiersteun: 80 vel

Maximale belasting van de uitvoerlade: 50 vel

Hendel voor papierdikte: Links

Mediumtype:

Instelling van het printerstuurprogramma: [Plain Paper/Gewoon papier]

Apparaatinstelling: <PLAIN PAPER> (GEWOON PAPIER)

[High Resolution Paper HR-101N/Hoog Resolutie Papier HR-101N]

Op dit papier worden kleuren beter gereproduceerd dan op gewoon papier.

Maximale belasting van de papiersteun: 80 vel

Maximale belasting van de uitvoerlade: 50 vel

Hendel voor papierdikte: Links

Mediumtype:

Instelling van het printerstuurprogramma: [High Resolution Paper/Hoge resolutie papier]

Belangrijk

Dit papier kan uitsluitend worden gebruikt bij afdrukken vanaf een computer.

[Glossy Photo Paper GP-401/Foto Glans Papier GP-401] of [Glossy Photo Paper "Everyday Use" GP-501/Glanzend Fotopapier 'voor frequent gebruik' GP-501]

Dit papier is steviger dan [High Resolution Paper/Hoge Resolutie Papier] en heeft een glanzend afdrukoppervlak voor afdrukken met een bijna fotografische kwaliteit.

Maximale belasting van de papiersteun: Zie Maximale belasting van de papiersteun voor fotopapier van het merk Canon.

* Als u papier in stapels plaatst, kan de afdrukzijde bij het transporteren worden gemarkeerd of kunnen vellen aan elkaar vast blijven zitten waardoor ze niet goed worden ingevoerd. Plaats in dit geval één vel tegelijk.

Maximale belasting van de uitvoerlade:

U wordt aangeraden het vorige afgedrukte vel uit de papieruitvoerlade te verwijderen voordat u verdergaat met afdrukken om vlekken en verkleuringen te voorkomen.

Hendel voor papierdikte: Links

Mediumtype:

Instelling van het printerstuurprogramma: [Glossy Photo Paper/Glanzend Foto Papier]

Apparaatinstelling: <GLOSSY> (GLANZEND)

[Matte Photo Paper MP-101/Matglans Foto Papier MP-101]

Dit is een stevig, waterbestendig, matglanzend papier dat een superieure kleurenreproductie mogelijk maakt. Het is geschikt voor uiteenlopende toepassingen, zoals handwerkpapier, kalenders en foto's met matglanzende afwerking.

Maximale belasting van de papiersteun: Zie Maximale belasting van de papiersteun voor fotopapier van het merk Canon.

Maximale belasting van de uitvoerlade:

U wordt aangeraden het vorige afgedrukte vel uit de papieruitvoerlade te verwijderen voordat u verdergaat met afdrukken om vlekken en verkleuringen te voorkomen.

Hendel voor papierdikte: Links

Mediumtype:

Instelling van het printerstuurprogramma: [Matte Photo Paper/Matglans Foto Papier]

Apparaatinstelling: <MATTE PHOTO PAPR> (MATGL FOTOPAPIER)

[Photo Paper Glossy GP-502/Foto Glans Papier GP-502]

Dit papier is steviger dan [High Resolution Paper/Hoge Resolutie Papier] en heeft een glanzend afdrukoppervlak voor afdrukken met een bijna fotografische kwaliteit.

Maximale belasting van de papiersteun: Zie Maximale belasting van de papiersteun voor fotopapier van het merk Canon.

Maximale belasting van de uitvoerlade:

U wordt aangeraden het vorige afgedrukte vel uit de papieruitvoerlade te verwijderen voordat u verdergaat met afdrukken om vlekken en verkleuringen te voorkomen.

Hendel voor papierdikte: Links

Mediumtype:

Instelling van het printerstuurprogramma: [Glossy Photo Paper/Foto Glans Papier]

Apparaatinstelling: <GLOSSY> (GLANZEND)

[Photo Paper Plus Double Sided PP-101D/Dubbelzijdig Foto Papier Plus PP-101D]

Dit papier is aan beide zijden voorzien van een glanzende afwerklaag die een superieure kleurreproductie mogelijk maakt. U kunt op beide zijden van dit papier foto's van hoge kwaliteit afdrukken en de afdrukken vervolgens samenbinden in een boekje om een fotoalbum te maken.

Maximale belasting van de papiersteun: 1 vel

Maximale belasting van de uitvoerlade:

U wordt aangeraden het vorige afgedrukte vel uit de papieruitvoerlade te verwijderen voordat u verdergaat met afdrukken om vlekken en verkleuringen te voorkomen.

Hendel voor papierdikte: Links

Mediumtype:

Instelling van het printerstuurprogramma: [Photo Paper Plus Double Sided/Dubbelzijdig Foto Papier Plus]

Belangrijk

Dit papier kan uitsluitend worden gebruikt bij afdrukken vanaf een computer.

Opmerking

Dit papier kan niet worden gebruikt bij Macintosh.

[Photo Paper Plus Glossy PP-101/Glossy Foto Papier Extra PP-101]

Dit is een stevig papier met een glanzende, waterbestendige afwerklaag voor een superieure kleurenreproductie. Dit papier is ideaal voor het afdrukken van foto's met hoge kwaliteit.

Maximale belasting van de papiersteun: Zie Maximale belasting van de papiersteun voor fotopapier van het merk Canon.

* Als u papier in stapels plaatst, kan de afdrukzijde bij het transporteren worden gemarkeerd of kunnen vellen aan elkaar vast blijven zitten waardoor ze niet goed worden ingevoerd. Plaats in dit geval één vel tegelijk.

Maximale belasting van de uitvoerlade:

U wordt aangeraden het vorige afgedrukte vel uit de papieruitvoerlade te verwijderen voordat u verdergaat met afdrukken om vlekken en verkleuringen te voorkomen.

Hendel voor papierdikte: Links

Mediumtype:

Instelling van het printerstuurprogramma: [Photo Paper Plus Glossy/Glossy Foto Papier Extra]

Apparaatinstelling: <PHOTO PAPER PLUS> (FOTO PAPIER PLUS)

[Photo Paper Plus Semi-gloss SG-101, SG-201/Photo Paper Plus Halfglans SG-101, SG-201]

Dit papier biedt hetzelfde uitstekende, waterbestendige oppervlak en dezelfde superieure kleurenreproductie als [Photo Paper Plus Glossy PP-101/Glossy Foto Papier Extra PP-101], maar met een minder reflecterend oppervlak en een meer traditionele, matglanzende afwerking.

Maximale belasting van de papiersteun: Zie Maximale belasting van de papiersteun voor fotopapier van het merk Canon.

* Als u papier in stapels plaatst, kan de afdrukzijde bij het transporteren worden gemarkeerd of kunnen vellen aan elkaar vast blijven zitten waardoor ze niet goed worden ingevoerd. Plaats in dit geval één vel tegelijk.

Maximale belasting van de uitvoerlade:

U wordt aangeraden het vorige afgedrukte vel uit de papieruitvoerlade te verwijderen voordat u verdergaat met afdrukken om vlekken en verkleuringen te voorkomen.

Hendel voor papierdikte: Links

Mediumtype:

Instelling van het printerstuurprogramma: [Photo Paper Plus Glossy/Glossy Foto Papier Extra]

Apparaatinstelling: <PHOTO PAPER PLUS> (FOTO PAPIER PLUS)

[Photo Paper Pro PR-101/Professioneel Fotopapier PR-101]

Dit is een stevig papier met een speciale afwerklaag, die de glans bevordert en een superieure kleurenreproductie mogelijk maakt. Dit papier is ideaal voor het afdrukken van foto's met hoge kwaliteit.

Maximale belasting van de papiersteun: Zie Maximale belasting van de papiersteun voor fotopapier van het merk Canon.

* Als u papier in stapels plaatst, kan de afdrukzijde bij het transporteren worden gemarkeerd of kunnen vellen aan elkaar vast blijven zitten waardoor ze niet goed worden ingevoerd. Plaats in dit geval één vel tegelijk.

Maximale belasting van de uitvoerlade:

U wordt aangeraden het vorige afgedrukte vel uit de papieruitvoerlade te verwijderen voordat u verdergaat met afdrukken om vlekken en verkleuringen te voorkomen.

Hendel voor papierdikte: Links

Mediumtype:

Instelling van het printerstuurprogramma: [Photo Paper Pro/Professioneel Fotopapier]

Apparaatinstelling: <PHOTO PAPER PRO> (PROF. FOTOPAPIER)

[Photo Stickers PS-101/Fotostickers PS-101]

De fotostickers bevinden zich op een stickervel waarmee u originele stickers kunt maken van uw favoriete foto's. Het is een glanzend en zeer waterbestendig vel. Op een vel kunt u 16 fotostickers met uitstekende afdrukkwaliteit afdrukken.

Maximale belasting van de papiersteun: 1 vel

Maximale belasting van de uitvoerlade:

U wordt aangeraden het vorige afgedrukte vel uit de papieruitvoerlade te verwijderen voordat u verdergaat met afdrukken om vlekken en verkleuringen te voorkomen.

Hendel voor papierdikte: Links

Mediumtype:

Instelling van het printerstuurprogramma: [Photo Paper Plus Glossy/Glossy Foto Papier Extra]

Apparaatinstelling: <PHOTO PAPER PLUS> (FOTO PAPIER PLUS)

Opmerking

Plaats de korte zijde van het papier zodanig dat de kortere marge omlaag wijst. Raadpleeg de instructies op de achterkant van de verpakking voor meer informatie.

Zie Kopiëren op stickers (<STICKER COPY> (STICKR KOPIE)) voor informatie over kopiëren op stickerpapier.

[T-Shirt Transfers TR-301]

Dit papier wordt gebruikt om opstrijkbare afbeeldingen te maken. De afbeelding wordt omgekeerd afgedrukt.

Maximale belasting van de papiersteun: 1 vel

Maximale belasting van de uitvoerlade:

U wordt aangeraden het vorige afgedrukte vel uit de papieruitvoerlade te verwijderen voordat u verdergaat met afdrukken om vlekken en verkleuringen te voorkomen.

Hendel voor papierdikte: Rechts

Mediumtype:

Instelling van het printerstuurprogramma: [T-Shirt Transfers]

Belangrijk

Dit papier kan uitsluitend worden gebruikt bij afdrukken vanaf een computer.

Maximale belasting van de papiersteun voor fotopapier van het merk Canon

A4, Letter, 5x7 inch / 127,0x177,8 mm en 8x10 inch / 203,2x254,0 mm: 10 vel

4x6 inch / 101,6x152,4 mm, [Wide/Breed] en [Credit Card/Creditcard]: 20 vel


Veiligheidsvoorschriften

Lees de veiligheidsvoorschriften en waarschuwingen in deze handleiding goed door, zodat u het apparaat veilig kunt gebruiken. Gebruik het apparaat nooit op een manier die niet in deze handleiding is beschreven.

Voorzichtig

Dit product produceert een zwakke magnetische flux. Als u een pacemaker gebruikt en voelt dat er afwijkingen optreden in de werking van de pacemaker, moet u uit de buurt van dit product blijven als het in gebruik is en contact opnemen met uw arts.

U kunt een elektrische schok of brand veroorzaken of het apparaat beschadigen wanneer u een van de volgende veiligheidsvoorschriften negeert.

Een locatie kiezen

Zet het apparaat niet in de buurt van ontvlambare oplosmiddelen, zoals alcohol of verfverdunners.

Voeding

Steek de stekker niet in het stopcontact of haal de stekker niet uit het stopcontact als u natte handen hebt.

Steek de stekker altijd geheel in het stopcontact.

Het netsnoer mag niet worden beschadigd, aangepast, uitgerekt of overmatig worden gebogen of verdraaid. Zet geen zware voorwerpen op het netsnoer.

Sluit het apparaat nooit aan op een stopcontact dat met andere apparatuur wordt gedeeld (bijvoorbeeld via een stekkerdoos of een twee- of driewegstekker).

Gebruik het apparaat nooit als het netsnoer is opgerold of in de knoop zit.

Als u rook uit het apparaat ziet komen, iets vreemds ruikt of vreemde geluiden uit het apparaat hoort komen, haal dan onmiddellijk de stekker uit het stopcontact en neem contact op met de servicedienst.

Haal van tijd tot tijd de stekker van het apparaat uit het stopcontact en verwijder met een droge doek opgehoopt stof en vuil van de stekker en uit het stopcontact. Als het apparaat ergens staat waar het wordt blootgesteld aan veel stof, rook of een hoge luchtvochtigheid, absorbeert het verzamelde stof op de stekker vocht. Dit kan problemen met de isolatie en brand veroorzaken.

Als u hoort dat het onweert, haalt u de stekker uit het stopcontact en gebruikt u het apparaat niet. Als u de stekker in het stopcontact laat zitten, kan dit leiden tot brand, elektrische schokken of schade aan het apparaat door het onweer.

Gebruik het netsnoer dat bij het apparaat is geleverd.

Het apparaat reinigen

Reinig het apparaat met een vochtige doek. Gebruik nooit brandbare oplosmiddelen zoals alcohol, benzeen of verfverdunner.

Als brandbare oplosmiddelen in contact komen met elektrische onderdelen in het apparaat, kan dit brand of elektrische schokken veroorzaken.

Haal altijd de stekker uit het stopcontact voordat u het apparaat reinigt.

Mocht u per ongeluk het apparaat aanzetten terwijl u dit aan het reinigen bent, kunt u gewond raken of kan het apparaat beschadigd raken.

Het apparaat onderhouden

Probeer het apparaat niet uit elkaar te halen of te wijzigen. Het apparaat bevat geen onderdelen die door de gebruiker kunnen worden gerepareerd.

Het apparaat bevat hoogspanningselementen. Voer nooit onderhoudsprocedures uit die niet in deze handleiding worden beschreven.

Werken in de buurt van het apparaat

Gebruik geen brandbare sprays in de nabijheid van het apparaat.

Wanneer een spray in aanraking komt met de elektrische onderdelen in het apparaat, kan dit brand of een elektrische schok tot gevolg hebben.

Voorzichtig

Als u de veiligheidsvoorschriften negeert, kan dit persoonlijk letsel of schade aan het apparaat tot gevolg hebben.

Een locatie kiezen

Installeer het apparaat op een stabiele plaats die vrij van trillingen is.

Installeer het apparaat niet op een plaats die zeer vochtig of stoffig is en niet in direct zonlicht, in de buitenlucht of dicht bij een warmtebron.

U kunt het risico van brand of elektrische schokken beperken door het apparaat te plaatsen op een locatie met een omgevingstemperatuur tussen 5°C en 35°C (41°F en 95°F) en een relatieve luchtvochtigheid tussen 10% en 90% (zonder condensatie).

Plaats het apparaat niet op een dik tapijt of vloerkleed.

Plaats het apparaat niet met de achterkant tegen een muur.

Voeding

Zorg ervoor dat het gebied rond het stopcontact te allen tijde vrij blijft, zodat u de stekker indien nodig snel uit het stopcontact kunt halen.

Haal de stekker nooit uit het stopcontact door aan het snoer te trekken.

Gebruik nooit een verlengsnoer of -stekkerdoos.

Werken in de buurt van het apparaat

Steek nooit uw handen of vingers in het apparaat terwijl er wordt afgedrukt.

Als u het apparaat wilt verplaatsen, houdt u het aan beide kanten vast.

Leg geen voorwerpen op het apparaat.

Plaats geen metalen voorwerpen (paperclips, nietjes en dergelijke.) of bussen met brandbare vloeistoffen (alcohol, verfverdunner) op het apparaat.

Haal direct de stekker uit het stopcontact en neem contact op met de servicedienst wanneer er een (metalen) voorwerp of een vloeistof in het apparaat terechtkomt.

Het apparaat mag nooit schuin, verticaal of ondersteboven worden opgeslagen of vervoerd. Er kan dan namelijk inkt lekken waardoor het apparaat beschadigd kan raken.

Druk als u een dik boek op de glasplaat plaatst, niet te hard op de documentklep. De glasplaat kan dan breken en letsel veroorzaken.

Inktpatronen FINE (FINE Cartridges)

Houd uit voorzorg inktpatronen FINE (FINE Cartridges) buiten het bereik van kinderen.

Raadpleeg direct een arts als een kind inkt heeft binnengekregen.

Schud de inktpatronen FINE (FINE Cartridges) niet.

Er zou inkt kunnen lekken, waardoor vlekken kunnen ontstaan.

Raak nooit de elektrische contactpunten of de spuitopeningen van de printkop op een inktpatroon FINE (FINE Cartridge) aan nadat u hebt afgedrukt. De metalen onderdelen kunnen erg heet zijn en brandwonden veroorzaken.

Gooi inktpatronen FINE (FINE Cartridges) niet in vuur.


Wettelijke beperkingen voor het gebruik van het product en het gebruik van afbeeldingen

Het maken van kopieën en het scannen, afdrukken of gebruiken van reproducties van de volgende documenten kan illegaal zijn. Deze lijst is niet volledig. Raadpleeg in geval van twijfel een jurist uit uw rechtsgebied.

Papiergeld

Postwissels

Stortingsbewijzen

Postzegels (gestempeld of ongestempeld)

Identificatiebewijzen of insignes

Bepaalde service- of wisseldocumenten

Cheques of wissels die door overheidsinstanties zijn uitgegeven

Rijbewijzen en eigendomsbewijzen

Reischeques

Voedselbonnen

Paspoorten

Immigratiepapieren

Belastingzegels (gestempeld of ongestempeld)

Obligaties of andere schuldbekentenissen

Aandelencertificaten

Werken/kunstwerken die vallen onder het auteursrecht, zonder toestemming van de rechthebbende


Afbeeldingen scannen

In dit gedeelte wordt beschreven hoe u afbeeldingen kunt scannen.

Informatie over afbeeldingen scannen

U kunt afbeeldingen vanaf het apparaat naar een computer scannen zonder ze af te drukken. Vervolgens kunt u ze in gangbare afbeeldingstypen opslaan, zoals JPEG, TIFF, bitmaps of PDF. Daarnaast kunt u met de OCR-software (Optical Character Recognition) gescande tekstdocumenten naar tekstgegevens te converteren.

Voordat u gaat scannen

Voordat u afbeeldingen scant, controleert u het volgende:

Is de benodigde software (MP-stuurprogramma's en MP Navigator EX) geïnstalleerd?

Raadpleeg de Eenvoudige installatie-instructies als de software nog niet is geïnstalleerd.

Voldoet het te scannen document aan de vereisten voor een origineel dat op de glasplaat moet worden geplaatst?

Zie Originelen verwerken voor meer informatie.

Is het apparaat goed aangesloten op de computer?

Controleer handmatig of de verbinding tussen het apparaat en de computer goed vastzit.


Scanmethoden

U kunt diverse scanmethoden selecteren.

Als u de gescande afbeeldingen wilt bewerken of afdrukken

Met MP Navigator EX kunt u de gescande afbeeldingen bewerken. U kunt deze bijvoorbeeld optimaliseren of bijsnijden.

U kunt ook toepassingssoftware van MP Navigator EX gebruiken om de gescande afbeeldingen te bewerken of af te drukken.

Raadpleeg de on line Handleiding voor scannen voor uitgebreide informatie over het gebruik van MP Navigator EX.

U kunt MP Navigator EX openen via het bedieningspaneel en de computer.

Zie MP Navigator EX openen via het bedieningspaneel.

Als u originelen wilt scannen met geavanceerde instellingen

Met ScanGear kunt u originelen scannen met geavanceerde instellingen, bijvoorbeeld voor de resolutie.

Raadpleeg de on line Handleiding voor scannen voor uitgebreide informatie over het gebruik van ScanGear.

Naast de voorgaande methoden, kunt u ook toepassingssoftware die compatibel is met TWAIN of WIA (alleen Windows Vista en Windows XP) en het Configuratiescherm (alleen Windows Vista en Windows XP) gebruiken om originelen te scannen met dit apparaat. Raadpleeg de on line Handleiding voor scannen voor meer informatie.

MP Navigator EX openen via het bedieningspaneel

Belangrijk

Wanneer u afbeeldingen scant met het apparaat of wanneer de computer in de slaapstand of in de standbymodus staat, moet u geen USB-kabels aansluiten of verwijderen.

1 (Alleen Macintosh) Bereid de computer voor op de scantaak.

U moet MP Navigator EX in Image Capture (Fotolader) instellen als starttoepassing onder [Applications/Programma's] in Mac OS X.

Deze stap is niet nodig voor Mac OS X versie 10.4.x.

Zie De computer voorbereiden voor Macintosh.

2 Zet het apparaat aan.

3 Plaats het origineel op de glasplaat.

Zie Originelen verwerken voor meer informatie.

4 Druk op de knop [SCAN] en druk vervolgens op de knop [Black] (Zwart) of [Color] (Kleur).

MP Navigator EX wordt geopend.

Opmerking

Wanneer u Windows Vista gebruikt:

Na stap 4 wordt mogelijk een scherm weergegeven met een aantal programma's waaruit u kunt kiezen. In dat geval selecteert u [MP Navigator EX Ver1.0] en klikt u op [OK].

U kunt MP Navigator EX zo instellen dat het programma wordt gestart wanneer u stap 4 uitvoert. Raadpleeg de on line Handleiding voor scannen voor uitgebreide informatie.

Wanneer u Windows XP gebruikt:

Het scherm voor programmaselectie kan worden weergegeven wanneer u stap 4 voor de eerste keer uitvoert. Geef in dat geval [MP Navigator EX Ver1.0] op als de toepassingssoftware die u wilt gebruiken en schakel het selectievakje [Always use this program for this action/Voor deze actie altijd dit programma gebruiken] in. Klik vervolgens op [OK]. Voortaan wordt MP Navigator EX automatisch gestart.

De computer voorbereiden voor Macintosh

Belangrijk

Zorg dat MP Navigator EX is geïnstalleerd en dat de Macintosh is aangesloten op het apparaat voordat u Image Capture (Fotolader) start.

Als u Mac OS X versie 10.3.x gebruikt

Selecteer [Applications/Programma's] in het menu [Go/Ga] en dubbelklik vervolgens op het pictogram [Image Capture/Fotolader]. Klik in de linkerbenedenhoek van het scannervenster op [Options/Opties] en selecteer [MP Navigator EX 1] bij [Application to launch when scanner button is pressed/Te starten programma als op de scannerknop wordt gedrukt]. Klik vervolgens op [OK]. Selecteer [Quit Image Capture/Fotolader afsluiten] in het menu [Image Capture/Fotolader] om Image Capture (Fotolader) af te sluiten.

Belangrijk

Ga als volgt te werk als [Options/Opties] niet wordt weergegeven:

Selecteer [Preferences/Voorkeuren] in het menu [Image Capture/Fotolader], klik op [Scanner] en klik op [Use TWAIN software whenever possible/Gebruik TWAIN-software indien mogelijk] om de optie uit te schakelen. Sluit Image Capture (Fotolader) vervolgens af en start de toepassing opnieuw op.

Als u Mac OS X versie 10.2.8 gebruikt

Selecteer [Applications/Programma's] in het menu [Go/Ga] en dubbelklik vervolgens op het pictogram [Image Capture/Fotolader]. Selecteer [Preferences/Voorkeuren] in het menu [Image Capture/Fotolader]. Selecteer [Other/Ander] bij [When a scanner button is pressed, open/Open bij indrukken scannerknop]. Selecteer de map [Canon Utilities] in [Applications/Programma's], selecteer [MP Navigator EX 1.0] en klik vervolgens op [Open/Openen]. Selecteer [Quit Image Capture/Fotolader afsluiten] in het menu [Image Capture/Fotolader] om Image Capture (Fotolader) af te sluiten.


Problemen oplossen

In dit gedeelte worden tips beschreven voor het oplossen van problemen die kunnen optreden tijdens het gebruik van het apparaat.

Als er een fout optreedt terwijl het apparaat is aangesloten op een computer

Als er een fout optreedt tijdens het afdrukken, bijvoorbeeld als het papier op is of is vastgelopen, wordt automatisch een probleemoplossingsbericht weergegeven. Neem de juiste maatregelen zoals deze in het bericht worden beschreven.

Afhankelijk van de versie van het Windows-besturingssysteem kan het bericht variëren.


Er wordt een foutbericht weergegeven op het LCD-scherm

Als er een foutbericht wordt weergegeven op het LCD-scherm, neemt u de bijbehorende maatregelen die hieronder worden beschreven.

Bericht

Actie

<CHECK INK> (CONTROLEER INKT)

U051/U052/U053/U059

Mogelijk is de inktpatroon FINE (FINE Cartridge) niet op de juiste wijze geplaatst of niet geschikt voor dit apparaat.

Open de scaneenheid (printerklep) en plaats de juiste inktpatroon FINE (FINE Cartridge).

Indien de fout zich blijft voordoen, is de inktpatroon FINE (FINE Cartridge) mogelijk beschadigd. Neem contact op met de helpdesk van Canon.

<CHECK INK> (CONTROLEER INKT)

U075/U076

Controleer of de inktpatronen FINE (FINE Cartridge) op de juiste positie zijn geplaatst.

Zie Een inktpatroon FINE (FINE Cartridge) vervangen.

<CHECK INK> (CONTROLEER INKT)

U140

Mogelijk is de inktpatroon FINE (FINE Cartridge) niet geschikt voor dit apparaat. Plaats de juiste inktpatroon FINE (FINE Cartridge). Zie Een inktpatroon FINE (FINE Cartridge) vervangen.

<CHECK INK> (CONTROLEER INKT)

U150

De inktpatroon FINE (FINE Cartridge) is mogelijk niet op de juiste wijze geplaatst.

Open de scaneenheid (printerklep) en plaats de inktpatroon FINE (FINE Cartridge) op de juiste wijze.

Indien de fout zich blijft voordoen, is de inktpatroon FINE (FINE Cartridge) mogelijk beschadigd. Neem contact op met de helpdesk van Canon.

<CHECK INK> (CONTROLEER INKT)

U162

De inkt is wellicht op.

De functie voor het bepalen van de resterende inktvoorraad wordt uitgeschakeld aangezien de inktvoorraad niet correct kan worden bepaald.

Als u wilt doorgaan met afdrukken zonder deze functie, drukt u minstens 5 seconden op de knop [Stop/Reset] (Stoppen/herstellen) op de printer.

Voor de beste kwaliteit beveelt Canon het gebruik van nieuwe, originele Canon-cartridges aan.

Canon is niet aansprakelijk voor een slechte werking of problemen veroorzaakt door het voortzetten van het afdrukken met een lege inkttank.

<CHECK INK> (CONTROLEER INKT)

U163

De inkt is op.

Vervang de inktpatroon en sluit de scannereenheid (printerklep).

Als er wordt afgedrukt en u wilt doorgaan met afdrukken, drukt u minstens 5 seconden op de knop [Stop/Reset] (Stoppen/herstellen) terwijl de inktpatroon is geïnstalleerd. Het afdrukken kan worden voortgezet terwijl de inkt op is.

De functie voor het bepalen van de resterende inktvoorraad wordt uitgeschakeld.

Vervang de lege inktpatroon direct na het afdrukken. De afdrukkwaliteit is niet voldoende als u de printer blijft gebruiken wanneer de inkt op is.

<REQ. SERVICE SOON> (SNEL ONDERH. NODIG)

Het apparaat heeft een ingebouwd absorptiekussen, bijvoorbeeld voor de inkt die wordt verbruikt tijdens het reinigen van de printkop.

Dit foutbericht geeft aan dat het absorptiekussen bijna verzadigd is.

Druk op de knop [OK] om de fout te annuleren, zodat u kunt doorgaan met afdrukken.

Afdrukken wordt echter onmogelijk wanneer het absorptiekussen voor inktafval geheel verzadigd is. Het is daarom raadzaam zo spoedig mogelijk contact op te nemen met de helpdesk van Canon. (U zult een bepaald onderdeel van het apparaat moeten vervangen.)

<INCOMPATIBLE CAMERA> (INCOMPATIBELE CAMERA)

Er treedt een time-out in de communicatie op als het afdrukken of het verzenden van gegevens te lang duurt. Het afdrukken kan hierdoor worden afgebroken. Als dat het geval is, koppelt u de USB-kabel los en sluit u deze opnieuw aan.

Wanneer u afdrukt vanaf een PictBridge-compatibel apparaat, moet u, afhankelijk van het merk en het type van het apparaat, mogelijk een afdrukmodus selecteren die compatibel is met PictBridge voordat u het apparaat aansluit op dit afdrukapparaat. U moet het apparaat mogelijk ook handmatig aanzetten of de afspeelmodus selecteren nadat u het apparaat hebt aangesloten. Voer de vereiste handelingen uit volgens de handleiding bij het apparaat voordat u het apparaat aansluit.

Indien de fout zich blijft voordoen, controleert u of u een andere foto kunt afdrukken.

<UNSUPPORTED USB HUB> (NIET-ONDRST. USB-HUB)

Als een PictBridge-compatibel apparaat is aangesloten via een USB-hub, verwijdert u de hub en sluit u het apparaat rechtstreeks aan op het apparaat.

<CHECK PRINTER> (CONTROLEER PRINTER)

Zet het apparaat uit en haal de stekker van het apparaat uit het stopcontact. Steek de stekker van het apparaat na een tijdje weer in het stopcontact en zet het apparaat aan. Indien de fout zich blijft voordoen, neemt u contact op met de helpdesk van Canon.

<SCANNER ERROR> (SCANNERFOUT)

Controleer of het beschermende materiaal is verwijderd van de houder van de inktpatroon FINE (FINE Cartridge), zet het apparaat uit en zet het weer aan. Indien het probleem zich blijft voordoen, neemt u contact op met de helpdesk van Canon.

<LOAD PAPER> (PAPIER PLAATSEN)

Plaats het papier op de juiste wijze en druk op de knop [OK].

Opmerking

Door op de knop [Stop/Reset] te drukken kunt u ook de fout corrigeren bij het verzenden van faxberichten voordat u ontvangen gegevens gaat afdrukken. Druk, nadat u op de knop [Stop/Reset] hebt gedrukt om de fout te corrigeren, op de knop [FAX] om gegevens die zich nog in het geheugen bevinden af te drukken.

<PAPER JAMMED> (PAPIERSTORING)

Als papier in het apparaat is vastgelopen, verwijdert u al het vastgelopen papier, plaatst u het papier opnieuw op de juiste wijze in het apparaat en drukt u vervolgens op de knop [OK].

<CHANGE PAPER TO> (WIJZIG PAPIER IN)

De instelling voor het papierformaat is ingesteld op een andere waarde dan A4, Letter of Legal.

Stel de instelling voor het papierformaat in op A4, Letter of Legal en plaats papier van hetzelfde formaat.

<COVER IS OPEN> (KLEP IS OPEN)

U hebt de scaneenheid (printerklep) geopend tijdens een bewerking.

Plaats de scaneenheid (printerklep) terug in de oorspronkelijke positie.

<DEVICE IN USE> (APPARAAT IN GEBRUIK)

<CANNOT TURN OFF> (KAN NIET UITSCHAK.)

U kunt het apparaat niet uitzetten met de knop [ON/OFF] (AAN/UIT) omdat er een bewerking wordt uitgevoerd.

Het apparaat voert een bewerking uit. Wacht totdat de bewerking is voltooid en zet het apparaat daarna uit.

<MEMORY IS FULL> (GEHEUGEN VOL)

Het geheugen van het apparaat is vol omdat u te veel documenten of een zeer gedetailleerd document hebt ontvangen.

Neem contact op met de afzender en vraag deze het document of de documenten te splitsen en opnieuw te verzenden.

Berichten met betrekking tot faxen

Bericht

Actie

<BUSY/NO SIGNAL> (BEZET/GEEN SIGNAAL)

Het telefoonnummer dat u hebt gekozen, is in gesprek.

Wacht even en probeer vervolgens opnieuw te kiezen. Zie Nummerherhaling.

Het gekozen faxnummer was onjuist.

Controleer het faxnummer en kies opnieuw.

Het faxapparaat van de ontvanger werkt niet.

Neem contact op met de ontvanger en vraag of deze zijn/haar faxapparaat wil controleren.

De ontvanger gebruikt geen G3-faxapparaat.

Neem contact op met de ontvanger en vraag of deze het document wil verzenden of ontvangen met een G3-faxapparaat.

De instelling voor toon of puls op uw apparaat is onjuist.

Stel het apparaat in op de waarde die overeenkomt met die voor uw telefoonlijn. Raadpleeg Het type telefoonlijn instellen.

Het ontvangende faxapparaat heeft niet binnen 55 seconden geantwoord (na alle automatische pogingen om opnieuw te kiezen).

Neem contact op met de ontvanger en vraag of deze zijn/haar faxapparaat wil controleren. Voeg voor een internationale oproep pauzes toe aan het geregistreerde nummer.

<HANG UP PHONE> (OPHANGEN)

De hoorn is niet goed op de haak geplaatst. Leg de hoorn goed neer.

<NO ANSWER> (GEEN ANTWOORD)

Het faxapparaat van de ontvanger antwoordt niet.

Controleer het nummer. Wacht even en probeer vervolgens opnieuw te kiezen.

<NO TONE DETECTED> (GEEN TOON GEDETECT.)

De telefoonlijnkabel met een modulaire connector is niet correct aangesloten of <DIAL TONE DETECT> (KIESTOON DETECTIE) is ingesteld op <ON> (AAN). Controleer of de kabel correct is aangesloten en verzend het faxbericht na enige tijd opnieuw. Als u het faxbericht dan nog niet kunt verzenden, stelt u <DIAL TONE DETECT> (KIESTOON DETECTIE) in op <OFF> (UIT).

<NO RX PAPER> (GEEN RX PAPIER)

Het faxapparaat van de andere partij heeft geen papier meer of het geheugen is vol.

Neem contact op met de andere partij en vraag deze papier in het faxapparaat te plaatsen of geheugen vrij te maken in het faxapparaat.

<NO TEL NUMBER> (GEEN TEL.NR.)

Het verkorte kiesnummer dat u hebt ingevoerd, is niet geregistreerd.

Registreer het verkorte kiesnummer.

<RECEIVED IN MEMORY> (ONTV. IN GEHEUGEN)

Als het apparaat een faxbericht ontvangt onder een van de volgende omstandigheden, kan het ontvangen faxbericht niet worden afgedrukt maar wordt het opgeslagen in het geheugen.

Als u het probleem oplost zoals beschreven, wordt het faxbericht dat was opgeslagen in het geheugen, automatisch afgedrukt.

De inkt is bijna op of is opgeraakt tijdens de ontvangst van een faxbericht. Vervang de inktpatroon FINE (FINE Cartridge). Zie Een inktpatroon FINE (FINE Cartridge) vervangen.

De instelling van papierformaat of -type is onjuist. Stel het juiste papierformaat of -type in.

Het papier is opgeraakt tijdens de ontvangst van een faxbericht. Plaats het papier en druk op de knop [OK].

De papieruitvoerlade is gesloten. Open de lade.

<OFF> (UIT) is geselecteerd voor <AUTO PRINT RX> (FAX AUTO AFDRUKKN). Selecteer <ON> (AAN).

U hebt op de knop [Stop/Reset] gedrukt om het afdrukken van een faxbericht te annuleren. Druk op de knop [FAX].

<TRY AGAIN IN B&W> (OPNIEUW IN Z/W)

Het faxapparaat van de ontvanger ondersteunt geen kleuren. Druk op de knop [Black] (Zwart) om de faxberichten opnieuw te verzenden.

<TX/RX CANCELLED> (TX/RX GEANNUL.)

U hebt op de knop [Stop/Reset] gedrukt om de overdracht te annuleren.

Probeer indien nodig opnieuw te verzenden of te ontvangen.

<TX/RX NO.> (TX/RX NR.)nnnn

Als via het apparaat een faxbericht wordt verzonden of ontvangen, wordt een uniek identificatienummer (nnnn) toegewezen.

Noteer het nummer als u dit later nog nodig hebt.


LCD geeft geen beeld

Oorzaak

Actie

Het apparaat is niet aangesloten op het lichtnet of het LCD-scherm staat in de schermbeveiligingsmodus.

Als het [Power] (Aan/Uit)-lampje uit is

Het apparaat staat niet aan. Steek de stekker in het stopcontact en druk op de knop [ON/OFF] (AAN/UIT). Het apparaat wordt ingeschakeld en op het LCD-scherm wordt een bericht weergegeven.

Als het [Power] (Aan/Uit)-lampje brandt

Mogelijk staat het LCD-scherm in de schermbeveiligingsmodus. Druk op het bedieningspaneel op een andere knop dan [ON/OFF] (AAN/UIT).


Er wordt een onbedoelde taal weergegeven op het LCD-scherm

Oorzaak

Actie

De taal die u wilt weergeven, is niet geselecteerd.

Selecteer de taal volgens de onderstaande procedure.

(1) Druk op de knop [ON/OFF] (AAN/UIT) om het apparaat aan te zetten.

(2) Druk drie keer op de knop [Menu].

(3) Druk twee keer op de knop [image] en druk vervolgens op [OK].

(4) Druk herhaaldelijk op de knop [image] om het menu geheel rechts te selecteren.

(5) Druk eenmaal op de knop [image] en druk vervolgens op [OK].

(6) Druk herhaaldelijk op de knop [image] om de taal geheel links te selecteren.

(7) Druk zovaak als in de tabel wordt aangegeven op de knop [image] om de gewenste taal te selecteren.

- <JAPANESE> (JAPANS): 0 keer

- <ENGLISH> (ENGELS): 1 keer

- <GERMAN> (DUITS): 2 keer

- <FRENCH> (FRANS): 3 keer

- <ITALIAN> (ITALIAANS): 4 keer

- <SPANISH> (SPAANS): 5 keer

- <DUTCH> (NEDERLANDS): 6 keer

- <PORTUGUESE> (PORTUGEES): 7 keer

- <NORWEGIAN> (NOORS): 8 keer

- <SWEDISH> (ZWEEDS): 9 keer

- <DANISH> (DEENS): 10 keer

- <FINNISH> (FINS): 11 keer

- <RUSSIAN> (RUSSISCH): 12 keer

- <CZECH> (TSJECHISCH): 13 keer

- <HUNGARIAN> (HONGAARS): 14 keer

- <POLISH> (POOLS): 15 keer

- <SLOVENE> (SLOVEENS): 16 keer

- <TURKISH> (TURKS): 17 keer

(8) Druk op de knop [OK].

De gewenste taal wordt weergegeven op het LCD-scherm.

(9) Druk op de knop [Stop/Reset].


Kan de MP-stuurprogramma's niet installeren

Oorzaak

Actie

U komt niet verder dan het scherm [Printer Connection/Printerverbinding].

Als u niet verder komt dan het scherm [Printer Connection/Printerverbinding], volgt u de onderstaande procedure om de MP-stuurprogramma's opnieuw te installeren.

(1) Klik op [Cancel/Annuleren] in het scherm [Printer Connection/Printerverbinding].

(2) Klik op [Start Over/Opnieuw] in het scherm [Installation Failure/Installatie mislukt].

(3) Klik in het volgende scherm op [Back/Terug].

(4) Klik op [Exit/Afsluiten] in het scherm [PIXMA XXX] (waarbij "XXX" de naam van het apparaat is) en verwijder vervolgens de cd-rom uit het cd-romstation.

(5) Zet het apparaat uit.

(6) Start de computer opnieuw op.

(7) Zorg ervoor dat er geen toepassingen worden uitgevoerd, inclusief antivirussoftware.

(8) Volg de procedure die wordt beschreven in de Eenvoudige installatie-instructies om de MP-stuurprogramma's opnieuw te installeren.

De installatie wordt niet automatisch gestart wanneer de [Setup CD-ROM/Installatiecd-rom] in het cd-romstation van uw computer wordt geplaatst.

(1) Klik op [Start] en [Computer].

Klik in Windows XP op [Start] en [My Computer/Deze computer].

Dubbelklik in Windows 2000 op het pictogram [My Computer/Deze computer] op het bureaublad.

(2) Dubbelklik op het pictogram voor het cd-romstation [image] in het venster dat wordt weergegeven.

Opmerking

Als u het installatieprogramma start met de opdracht [Run/Uitvoeren], geeft u de letter van het cd-romstation op en typt u vervolgens de naam van het installatieprogramma: MSETUP4.EXE. De stationsletter van het cd-romstation kan per computer verschillen.

Dubbelklik op het pictogram voor de cd-rom op het bureaublad om de installatie te starten.

Als het cd-rompictogram niet wordt weergegeven, start u de computer opnieuw op.

Als het cd-rompictogram nog altijd niet wordt weergegeven, plaatst u een andere cd en controleert u of deze wel wordt weergegeven. Als andere cd's wel worden weergegeven, is er een probleem met de [Setup CD-ROM/Installatiecd-rom]. Neem contact op met de helpdesk van Canon.

De installatieprocedure is niet correct uitgevoerd.

Voer de installatie uit volgens de procedure die wordt beschreven in de Eenvoudige installatie-instructies.

Als de stuurprogramma's niet op de juiste wijze zijn geïnstalleerd, verwijdert u de MP-stuurprogramma's, start u de computer opnieuw op en installeert u de MP-stuurprogramma's opnieuw. Zie de on line Handleiding afdrukken op pc voor meer informatie.

Opmerking

Als het installatieprogramma is beëindigd als gevolg van een fout in Windows, is het systeem mogelijk instabiel en kunnen de MP-stuurprogramma's wellicht niet worden geïnstalleerd. Start de computer opnieuw op voordat u de installatie opnieuw uitvoert.


Kan geen goede verbinding maken met de computer

Afdruksnelheid is laag / USB 2.0 Hi-Speed-verbinding werkt niet

Oorzaak

Actie

De systeemomgeving is niet volledig compatibel met USB 2.0 Hi-Speed.

Als de systeemomgeving niet volledig compatibel is met USB 2.0 Hi-Speed, werkt het apparaat langzamer, op de snelheid van USB 1.1. In dat geval werkt het apparaat goed, maar kan de afdruksnelheid afnemen door de lagere communicatiesnelheid.

Controleer het volgende om na te gaan of de systeemomgeving een USB 2.0 Hi-Speed-verbinding ondersteunt.

De USB-poort op uw computer ondersteunt USB 2.0 Hi-Speed-verbindingen.

De USB-kabel, en eventueel de USB-hub als u daar gebruik van maakt, ondersteunt USB 2.0 Hi-Speed-verbindingen.

Gebruik een voor USB 2.0 Hi-Speed goedgekeurde kabel. Het is raadzaam om geen kabel te gebruiken die langer is dan 10 voet / 3 meter.

Het besturingssysteem van de computer ondersteunt USB 2.0 Hi-Speed-verbindingen.

Zorg ervoor dat de meeste recente update voor de computer is geïnstalleerd.

Het USB 2.0 Hi-Speed-stuurprogramma werkt naar behoren.

Zorg ervoor dat de meest recente versie van het USB 2.0 Hi-Speed-stuurprogramma dat compatibel is met de hardware, op de computer is geïnstalleerd.

Belangrijk

Voor meer informatie over USB 2.0 Hi-Speed in uw systeemomgeving neemt u contact op met de fabrikant van de computer, USB-kabel of USB-hub.

Het bericht "[This device can perform faster/Dit apparaat kan sneller werken]" wordt weergegeven

Oorzaak

Actie

De systeemomgeving is niet volledig compatibel met USB 2.0 Hi-Speed.

Uw systeemomgeving is niet compatibel met USB 2.0.

Zie Afdruksnelheid is laag / USB 2.0 Hi-Speed-verbinding werkt niet.


Afdrukresultaten niet naar behoren

Als het afdrukresultaat niet naar wens is, controleert u eerst de instellingen voor het papier en de afdrukkwaliteit.

Komen de instellingen voor het paginaformaat en mediumtype overeen met het formaat en type papier dat is geplaatst?

Als deze instellingen onjuist zijn, kunt u geen goed afdrukresultaat verkrijgen. Als u een foto of een illustratie wilt afdrukken, kan de kwaliteit van de afgedrukte kleuren afnemen door een onjuiste instelling voor de papiersoort. Wanneer u afdrukt met een onjuiste instelling voor de papiersoort, kan het afgedrukte oppervlak bovendien worden bekrast. Wanneer u afdrukt zonder marges, kunnen de kleuren ongelijkmatig zijn, afhankelijk van de combinatie van de instelling voor de papiersoort en het geladen papier.

Hebt u de juiste instelling voor afdrukkwaliteit geselecteerd?

Selecteer een optie voor de afdrukkwaliteit die geschikt is voor het papier en de afbeelding die u afdrukt. Als u vlekken of ongelijkmatige kleuren ziet, verhoogt u de instelling voor de afdrukkwaliteit en probeert u opnieuw af te drukken.

* Wanneer u afdrukt vanaf een PictBridge-compatibel apparaat, stelt u de afdrukkwaliteit in via het bedieningspaneel op het apparaat. U kunt deze instellingen niet opgeven op een PictBridge-compatibel apparaat.

De methode waarmee u de instellingen voor het papier en de afdrukkwaliteit bevestigt, wordt bepaald door de taak die u uitvoert met het apparaat.

Kopiëren via het apparaat | Bevestig de instellingen via het bedieningspaneel van het apparaat. Raadpleeg de pagina's van deze handleiding waarop de afdrukmodi worden beschreven.
Afdrukken vanaf een PictBridge-compatibel apparaat | Bevestig de instellingen via het PictBridge-compatibele apparaat of het bedieningspaneel van het apparaat. Raadpleeg "Foto's rechtstreeks afdrukken vanaf een compatibel apparaat" in de Aan de Slag-gids.
Afdrukken vanaf een computer | Bevestig de instellingen via het printerstuurprogramma. Zie de on line Handleiding afdrukken op pc voor meer informatie.

Als het probleem zich blijft voordoen terwijl de instellingen voor het papier en de afdrukkwaliteit juist zijn, bestaan er mogelijk andere oorzaken. Zie ook de volgende gedeelten.

De afdruktaak wordt niet voltooid

Oorzaak

Actie

Omvang van de afdrukgegevens is extreem groot.

Klik op [Print Options/Afdrukopties] op het tabblad [Page Setup/Pagina-instelling]. Schakel vervolgens in het dialoogvenster dat wordt weergegeven het selectievakje [Reduce spool data size/Hoeveelheid spoolgegevens reduceren] in.

Wanneer u deze optie inschakelt, kan de afdrukkwaliteit afnemen.

Onvoldoende ruimte op de vaste schijf van de computer.

Verwijder overbodige bestanden om schijfruimte vrij te maken.

Kleuren zijn onduidelijk

Oorzaak

Actie

Kleurcorrectie is niet ingeschakeld.

Als u kleurcorrectie inschakelt bij het afdrukken van foto's of andere afbeeldingen, kan de kleurkwaliteit verbeteren.

Bij afdrukken vanaf de computer

In Windows selecteert u [Vivid Photo] op het tabblad [Effects/Effecten] van het dialoogvenster voor printereigenschappen.

In Macintosh selecteert u [Special Effects/Speciale effecten] in het pop-upmenu van het dialoogvenster [Print/Afdrukken], waarna u [Vivid Photo] selecteert.

Bij rechtstreeks afdrukken

Selecteer <VIVID> (VIVID) <ON> (AAN) in de afdrukinstellingen.

Inktpatroon FINE (FINE Cartridge) is niet juist geplaatst.

Verwijder de inktpatroon FINE (FINE Cartridge) eenmaal en plaats deze opnieuw.

Spuitopeningen van printkop zijn verstopt.

Druk het controleraster voor de spuitopeningen af en controleer of de inkt op is.

Zie Het controleraster voor de spuitopeningen afdrukken voor meer informatie over het afdrukken van het controleraster voor de spuitopeningen.

Als er lijnen ontbreken of als het controleraster voor spuitopeningen witte strepen vertoont, reinigt u de printkop of voert u een dieptereiniging uit. Als het probleem zich blijft voordoen, kan de inkt van de inktpatroon FINE (FINE Cartridge) opraken.

Wanneer de inkt van een inktpatroon FINE (FINE Cartridge) op is, vervangt u de inktpatroon door een nieuwe.

Opmerking

Afgedrukte kleuren kunnen niet overeenkomen met de schermkleuren door verschillen in de methoden die worden gebruikt om kleuren te produceren.

Kleurinstellingen en omgevingsverschillen kunnen ook van invloed zijn op de manier waarop kleuren op het scherm worden weergegeven.

Afdruktaak wordt niet gestart/Onduidelijke afdrukken/Onjuiste kleuren/Rechte lijnen worden verkeerd afgedrukt

Oorzaak

Actie

Inktpatroon FINE (FINE Cartridge) is niet juist geplaatst. / De inkt is op.

Verwijder de inktpatroon FINE (FINE Cartridge) en plaats deze opnieuw.

Er kunnen stofdeeltjes tussen de contactpunten zitten. Het afdrukresultaat kan in dat geval worden verbeterd door de inktpatroon FINE (FINE Cartridge) opnieuw te plaatsen.

Controleer ook of de beschermende tape (A) is verwijderd.

Spuitopeningen van printkop zijn verstopt.

Zie Vage afdrukken of onjuiste kleuren en voer de vereiste onderhoudshandelingen uit.

De afdrukmedia zijn met de verkeerde zijde naar boven geplaatst.

Veel papiersoorten kunnen maar op e´e´n zijde worden bedrukt.

Als u afdrukt op de verkeerde zijde, kunnen de afdrukken onduidelijk worden of kan de kwaliteit minder worden.

Zie de instructiehandleidingen die worden meegeleverd bij het papier voor uitgebreide informatie over de afdrukbare zijde.

Onjuiste instelling van hendel voor papierdikte.

Stel de positie van de hendel voor papierdikte in op het soort papier waarop u afdrukt. Zie Geschikte papiersoorten.

Afhankelijk van de inhoud van de afdruk, kan het afdrukoppervlak bekrast raken, zelfs voor de papiersoorten waarvoor de hendel naar links wordt geschoven. Schuif in dat geval de hendel voor papierdikte naar rechts.

* Schuif de hendel voor papierdikte weer naar links in als u klaar bent met afdrukken. Als u de hendel niet terug naar links schuift, kan de binnenkant van het apparaat eerder vuil worden vanwege de grotere ruimte tussen de printkop en het geplaatste papier. Hierdoor kan ook de afdrukkwaliteit afnemen.

Printkop is niet goed uitgelijnd.

Als u de printkop na de installatie niet goed hebt uitgelijnd, kunnen rechte lijnen verkeerd worden afgedrukt. Nadat u de printkop hebt gei¨nstalleerd, moet u deze uitlijnen.

Zie De printkop uitlijnen op het apparaat om de printkop uit te lijnen via het bedieningspaneel.

Lijn of afbeelding wordt niet of slechts gedeeltelijk afgedrukt

Oorzaak

Actie

Omvang van de afdrukgegevens is extreem groot.

Klik op [Print Options/Afdrukopties] op het tabblad [Page Setup/Pagina-instelling]. Schakel vervolgens in het dialoogvenster dat wordt weergegeven het selectievakje [Reduce spool data size/Hoeveelheid spoolgegevens reduceren] in.

Wanneer u deze optie inschakelt, kan de afdrukkwaliteit afnemen.

Afdrukken met de functie Pagina-indeling afdrukken of de functie Nietmarge.

Als u afdrukt met de functie om de pagina-indeling of nietmarge af te drukken, worden dunne lijnen mogelijk niet goed afgedrukt. Probeer de lijnen in het document dikker te maken.

Witte strepen

Oorzaak

Actie

Spuitopeningen van printkop zijn verstopt.

Zie Vage afdrukken of onjuiste kleuren en voer de vereiste onderhoudshandelingen uit.

Inktpatroon FINE (FINE Cartridge) is niet juist geplaatst. / De inkt is op.

Verwijder de inktpatroon FINE (FINE Cartridge) en plaats deze opnieuw.

Er kunnen stofdeeltjes tussen de contactpunten zitten. Het afdrukresultaat kan in dat geval worden verbeterd door de inktpatroon FINE (FINE Cartridge) opnieuw te plaatsen.

Controleer ook of de beschermende tape (A) is verwijderd.

Afgedrukt papier krult om of vertoont inktvlekken

Oorzaak

Actie

Het papier is te dun.

Als u gegevens afdrukt met een hoge kleurverzadiging (zoals foto's of afbeeldingen met diepe, intensieve kleuren), raden wij het gebruik van professioneel fotopapier of ander speciaal papier van Canon aan. Zie Algemene informatie.

Afbeeldingen afdrukken met een te hoge instelling voor intensiteit.

Met name als u afbeeldingen met een hoge intensiteit afdrukt op gewoon papier, absorbeert het papier te veel inkt en gaat het golven en scheuren.

Bij afdrukken vanaf de computer

Verlaag de instelling [Intensity/Intensiteit] in het printerstuurprogramma en druk opnieuw af.

(1) Open het dialoogvenster voor printereigenschappen.

Zie Het dialoogvenster voor printereigenschappen openen vanuit een toepassing.

(2) Selecteer op het tabblad [Main/Afdruk] bij [Color/Intensity / Kleur/Intensiteit] de optie [Manual/Handmatig] en klik op [Set/Instellen].

(3) Pas de intensiteit aan met de schuifregelaar [Intensity/Intensiteit].

(1) Open het dialoogvenster [Print/Afdrukken].

Zie Het dialoogvenster [Print/Afdrukken] openen.

(2) Selecteer [Color Options/Kleuropties] in het pop-upmenu.

(3) Stel de intensiteit in met de schuifregelaar [Intensity/Intensiteit].

Bij kopiëren

Zie De kopieerinstellingen wijzigen en verlaag de instelling voor <INTENSITY> (INTENSITEIT). Probeer vervolgens nogmaals af te drukken.

Het duurt erg lang voordat afdrukken droog zijn.

Verhoog de instelling van [Ink Drying Wait Time/Droogtijd inkt].

Hierdoor krijgt het afgedrukte oppervlak voldoende tijd om te drogen, zodat het papier niet omkrult of inktvlekken vertoont.

(1) Zorg ervoor dat het apparaat aan staat.

(2) Open het dialoogvenster voor printereigenschappen.

Zie Het dialoogvenster voor printereigenschappen rechtstreeks openen vanuit [Control Panel/Configuratiescherm].

(3) Klik op het tabblad [Maintenance/Onderhoud] en klik vervolgens op [Custom Settings/Aangepaste instellingen].

(4) Sleep de schuifbalk bij [Ink Drying Wait Time/Droogtijd inkt] naar de gewenste positie en klik vervolgens op [Send/Verzenden].

(5) Bevestig het bericht en klik op [OK].

(1) Zorg ervoor dat het apparaat aan staat.

(2) Open [Canon IJ Printer Utility].

Zie [Canon IJ Printer Utility] openen (Macintosh).

(3) Selecteer [Custom Settings/Aangepaste instellingen] in het pop-upmenu.

(4) Sleep de schuifbalk bij [Ink Drying Wait Time/Droogtijd inkt] naar de gewenste positie en klik vervolgens op [Send/Verzenden].

(5) Bevestig het bericht en klik op [OK].

Papieroppervlak vertoont krassen/Papier vertoont vlekken

Oorzaak

Actie

Papiertransportrol is vuil.

Reinig de papiertransportrol. Als u de papiertransportrol reinigt, slijt deze. Reinig de rol daarom alleen als dat nodig is.

Zie De papiertransportrol reinigen voor meer informatie over de reiniging.

De binnenkant van het apparaat is vuil.

Als bij dubbelzijdig afdrukken het paginaformaat dat in het printerstuurprogramma is opgegeven, niet overeenkomt met het papier dat in de papierbron is geplaatst, kan de binnenzijde van het apparaat vuil worden, waardoor er vlekken op het bedrukte papier kunnen ontstaan.

Reinig de bodemplaat om het apparaat van binnen schoon te maken.

Zie De binnenkant van het apparaat reinigen voor meer informatie over de reiniging.

Opmerking

Stel het paginaformaat op de juiste wijze in om te voorkomen dat er vlekken aan de binnenkant van het apparaat ontstaan.

Het duurt erg lang voordat afdrukken droog zijn.

Als u documenten afdrukt zoals foto's, die langer moeten drogen, kan het volgende vel al zijn ingevoerd voordat het vorige vel droog is.

U kunt elk vel direct uit de papieruitvoerlade halen zodra het is afgedrukt, of de optie [Ink Drying Wait Time/Droogtijd inkt] instellen om na elke afdruk een pauze in te lassen.

(1) Zorg ervoor dat het apparaat aan staat.

(2) Open het dialoogvenster voor printereigenschappen.

Zie Het dialoogvenster voor printereigenschappen rechtstreeks openen vanuit [Control Panel/Configuratiescherm].

(3) Klik op het tabblad [Maintenance/Onderhoud] en klik vervolgens op [Custom Settings/Aangepaste instellingen].

(4) Sleep de schuifbalk bij [Ink Drying Wait Time/Droogtijd inkt] naar de gewenste positie en klik op [Send/Verzenden].

(5) Bevestig het bericht en klik op [OK].

(1) Zorg ervoor dat het apparaat aan staat.

(2) Open [Canon IJ Printer Utility].

Zie [Canon IJ Printer Utility] openen (Macintosh).

(3) Selecteer [Custom Settings/Aangepaste instellingen] in het pop-upmenu.

(4) Sleep de schuifbalk bij [Ink Drying Wait Time/Droogtijd inkt] naar de gewenste positie en klik op [Send/Verzenden].

(5) Bevestig het bericht en klik op [OK].

Afdrukken in grijstinten of met alleen zwarte inkt.

Als u afdrukt met alleen zwarte inkt, kunt u proberen de instelling [Intensity/Intensiteit] te verlagen of de instelling [Print quality/Afdrukkwaliteit] te verhogen in het printerstuurprogramma.

Als u een monochroom document afdrukt of op een andere manier afdrukt in grijstinten, kan natte inkt vlekken veroorzaken op de opgestapelde vellen papier.

Dit kunt u voorkomen door de instelling voor [Intensity/Intensiteit] te verlagen of de instelling van de [Print Quality/Afdrukkwaliteit] te verhogen.

Afdrukken op een niet-geschikte papiersoort.

Controleer of het papier waarop u afdrukt niet te dik of gekruld is.

Zie Algemene informatie.

Bij afdrukken zonder marges kan de afdrukkwaliteit aan de boven- en onderkant van het papier afnemen. Zorg ervoor dat u papier gebruikt dat geschikt is voor afdrukken zonder marges.

Zie Afdrukgebied voor meer informatie.

Papier is gekruld.

Voor gewoon papier

Draai het papier om en plaats het opnieuw om af te drukken op de andere zijde.

Als u het papier lange tijd in de achterste lade laat zitten, kan het gaan omkrullen. Plaats in dat geval het papier met de andere zijde naar boven. Mogelijk is het probleem zo verholpen.

We raden u aan om papier dat u niet gebruikt, terug te doen in de verpakking en op een vlakke ondergrond te bewaren.

Voor ander papier

Als u papier gebruikt waarvan een of meerdere hoeken, of het volledige afdrukoppervlak is omgekruld, kan het papier vies worden en/of niet goed worden doorgevoerd. U kunt gekruld papier als volgt herstellen.

(1) Houd de afdrukzijde (A) omhoog en leg een vel gewoon papier over het gekrulde vel om vlekken of beschadiging te voorkomen.

(2) Rol het papier op in omgekeerde richting, zoals hieronder wordt weergegeven.

(3) Controleer of het gekrulde papier in hoogte is gecorrigeerd tot een afwijking van maximaal 0,08 tot 0,2 inch / 2 tot 5 mm (B) .

Het is raadzaam om teruggekruld papier met één vel tegelijk te plaatsen.

Opmerking

Afhankelijk van het mediumtype kunnen er vlekken ontstaan op het papier of wordt het papier niet juist doorgevoerd, ook al is het niet gekruld.

In dat geval volgt u de bovenstaande procedure in "Voor ander papier" en krult u het papier voordat u gaat afdrukken.

Dit kan het afdrukresultaat verbeteren.

Onjuiste instelling van hendel voor papierdikte.

Stel de positie van de hendel voor papierdikte in op het soort papier waarop u afdrukt.

Zie Geschikte papiersoorten.

Afhankelijk van de inhoud van de afdruk, kan het afdrukoppervlak bekrast raken, zelfs voor de papiersoorten waarvoor de hendel naar links wordt geschoven. Schuif in dat geval de hendel voor papierdikte naar rechts.

* Schuif de hendel voor papierdikte weer naar links in als u klaar bent met afdrukken. Als u de hendel niet terug naar links schuift, kan de binnenkant van het apparaat eerder vuil worden vanwege de grotere ruimte tussen de printkop en het geplaatste papier. Hierdoor kan ook de afdrukkwaliteit afnemen.

Opmerking

Probeer af te drukken met de hendel voor papierdikte naar rechts geschoven als de hoeken of randen van het papier vlekkerig zijn.

Afbeeldingen afdrukken met een te hoge instelling voor intensiteit.

Met name als u afbeeldingen met een hoge intensiteit afdrukt op gewoon papier, absorbeert het papier te veel inkt en gaat het golven en schuren.

Bij afdrukken vanaf de computer

Verlaag de instelling [Intensity/Intensiteit] in het printerstuurprogramma en druk opnieuw af.

(1) Open het dialoogvenster voor printereigenschappen.

Zie Het dialoogvenster voor printereigenschappen openen vanuit een toepassing.

(2) Selecteer op het tabblad [Main/Afdruk] bij [Color/Intensity / Kleur/Intensiteit] de optie [Manual/Handmatig] en klik op [Set/Instellen].

(3) Pas de intensiteit aan met de schuifregelaar [Intensity/Intensiteit].

(1) Open het dialoogvenster [Print/Afdrukken].

Zie Het dialoogvenster [Print/Afdrukken] openen.

(2) Selecteer [Color Options/Kleuropties] in het pop-upmenu.

(3) Stel de intensiteit in met de schuifregelaar [Intensity/Intensiteit].

Bij kopiëren

Zie De kopieerinstellingen wijzigen en verlaag de instelling voor <INTENSITY> (INTENSITEIT). Probeer vervolgens nogmaals af te drukken.

Afdrukken buiten het aanbevolen afdrukgebied.

Als u afdrukt buiten het aanbevolen afdrukgebied van het papier, kunnen er inktvlekken ontstaan op de onderste rand van het papier.

Pas het formaat van het oorspronkelijke document aan in de toepassing.

Zie Afdrukgebied voor meer informatie over het aanbevolen afdrukgebied.

Kleuren zijn ongelijkmatig of vertonen strepen

Oorzaak

Actie

Spuitopeningen van printkop zijn verstopt.

Zie Vage afdrukken of onjuiste kleuren en voer de vereiste onderhoudshandelingen uit.

Printkop is niet goed uitgelijnd.

Zie De printkop uitlijnen op het apparaat om de printkop uit te lijnen via het bedieningspaneel.


Afdrukresultaten niet naar behoren tijdens het kopiëren

Oorzaak

Actie

Het origineel is niet goed geplaatst.

Controleer of het origineel goed op de glasplaat is geplaatst.

Zie Originelen plaatsen.

Het origineel is niet met de te kopiëren zijde naar beneden geplaatst.

Als u het origineel op de glasplaat legt, moet de zijde die u wilt kopiëren onder liggen.

Het origineel is een afdruk van dit apparaat.

De afdrukkwaliteit kan minder zijn als u een afdruk kopieert.

Druk in plaats daarvan het origineel rechtstreeks af vanaf de digitale camera of computer.

De glasplaat of de binnenzijde van de documentklep is vuil.

Reinig de glasplaat en de binnenzijde van de documentklep.

Zie De glasplaat en de documentklep reinigen.

Als het probleem blijft bestaan, raadpleegt u Afdrukresultaten niet naar behoren.


Apparaat start niet of stopt tijdens afdruktaken

De afdruktaak wordt niet gestart

Oorzaak

Actie

Overbodige afdruktaken achtergebleven in de wachtrij. / Computerproblemen.

Door de computer opnieuw op te starten kunt u het probleem mogelijk oplossen.

Als er overbodige afdruktaken zijn, kunt u ze met de onderstaande procedure verwijderen.

(1) Open het dialoogvenster voor printereigenschappen.

Zie Het dialoogvenster voor printereigenschappen rechtstreeks openen vanuit [Control Panel/Configuratiescherm].

(2) Klik op [View Printer Status/Printerstatus weergeven] op het tabblad [Maintenance/Onderhoud].

De printerstatusmonitor wordt weergegeven.

(3) Klik op [Display Print Queue/Afdrukrij weergeven].

(4) Selecteer [Cancel All Documents/Alle documenten annuleren] in het menu [Printer].

U kunt deze optie misschien niet selecteren, afhankelijk van de rechten van uw gebruikersaccount.

(5) Klik op [Yes/Ja] als het bevestigingsbericht wordt weergegeven.

De afdruktaken worden verwijderd.

(1) Klik op het pictogram van de printer in het Dock en geef de lijst met actieve afdruktaken weer.

In Mac OS X versie 10.2.8 klikt u op het printerpictogram in het Dock om het [Print Center/Afdrukcentrum] te starten en dubbelklikt u op de naam van het apparaat in de [Printer List/Printerlijst].

(2) Selecteer de afdruktaak om deze te verwijderen en klik op [image].

De afdruktaak worden verwijderd.

Het apparaat is niet gereed.

Controleer of het [Power] (Aan/Uit)-lampje brandt in de kleur groen.

Als het [Power] (Aan/Uit)-lampje niet brandt, zet u het apparaat aan.

Terwijl het [Power] (Aan/Uit)-lampje knippert in de kleur groen, wordt het apparaat geïnitialiseerd. Wacht totdat het [Power] (Aan/Uit)-lampje niet meer knippert en blijft branden in de kleur groen.

Opmerking

Als u grote hoeveelheden gegevens afdrukt, zoals een foto of afbeelding, kan het langer duren voordat het afdrukken wordt gestart.

Het apparaat is niet goed aangesloten.

Controleer of de USB-kabel goed aan het apparaat en aan de computer is bevestigd.

Als u een doorschakelapparaat zoals een USB-hub gebruikt, koppelt u dit los en sluit u het apparaat rechtstreeks aan op de computer. Probeer opnieuw af te drukken. Als de afdruktaak gewoon wordt gestart, is er sprake van een probleem met het doorschakelapparaat.

Neem voor meer informatie contact op met de leverancier van het doorschakelapparaat.

Er kan ook een probleem met de USB-kabel zijn. Vervang de USB-kabel en probeer nogmaals af te drukken.

Het apparaat is niet geselecteerd in het printerstuurprogramma.

Het apparaat drukt niet goed af als u een stuurprogramma voor een andere printer gebruikt.

Zorg er in Windows voor dat [Canon XXX Printer] (waarbij "XXX" de naam van het apparaat is) is geselecteerd in het dialoogvenster [Print/Afdrukken].

Zorg er in Macintosh voor dat de naam van uw apparaat is geselecteerd bij [Printer] in het dialoogvenster [Print/Afdrukken].

Opmerking

Selecteer [Set as Default Printer/Als standaardprinter instellen] (Windows) of [Make Default/Maak standaard] (Macintosh) om het apparaat in te stellen als uw standaardapparaat.

De printerpoort is niet juist geconfigureerd.

Stel "USBnnn" (waarbij "n" een cijfer is) in als de printerpoort.

(1) Meld u aan met een gebruikersaccount met beheerdersrechten.

(2) Klik op [Control Panel/Configuratiescherm] en vervolgens op [Printer] onder [Hardware and Sound/Hardware en geluid].

Klik in Windows XP op [Control Panel/Configuratiescherm], [Printers and Other Hardware/Printers en andere hardware] en vervolgens op [Printers and Faxes/Printers en faxapparaten].

Klik in Windows 2000 op [Control Panel/Configuratiescherm] en vervolgens op [Printers].

(3) Klik met de rechtermuisknop op het pictogram [Canon XXX Printer] (waarbij "XXX" de naam van het apparaat is en selecteer [Properties/Eigenschappen].

(4) Klik op het tabblad [Ports/Poorten] om de poortinstellingen te bevestigen. U kunt deze desgewenst wijzigen.

Afdruktaak wordt bee¨indigd voordat deze is voltooid

Oorzaak

Actie

Het apparaat heeft gedurende lange tijd voortdurend afgedrukt.

Als het apparaat gedurende langere tijd doorlopend heeft afgedrukt, kan de printkop oververhit raken. Om de printkop te beschermen kan het apparaat aan het einde van een regel gedurende een bepaalde tijd stoppen en vervolgens het afdrukken weer hervatten.

Onderbreek in dit geval de afdruktaak op een geschikt moment en zet het apparaat gedurende ten minste 15 minuten aan.

Ook als het apparaat gedurende een bepaalde periode doorlopend afbeeldingen of foto's met felle kleuren heeft afgedrukt, kan het afdrukken stoppen met afdrukken om de printkop te beschermen. In dit geval wordt het afdrukken niet automatisch hervat. Zet het apparaat ten minste 15 minuten uit.

Let op

De printkop en het omringende gebied in het apparaat kunnen extreem heet worden. Raak de printkop en de nabijgelegen onderdelen niet aan.

Documenten met veel foto's of afbeeldingen afdrukken.

Als u grote hoeveelheden gegevens afdrukt, zoals foto's of afbeeldingen, hebben het apparaat en de computer tijd nodig om deze te verwerken, zodat het soms lijkt alsof het apparaat is gestopt.

Ook als u gegevens afdrukt waarbij voortdurend veel inkt op gewoon papier wordt gebruikt, zal het apparaat af en toe een pauze inlassen. Wacht in beide gevallen totdat dit proces is voltooid.

Opmerking

Als u een document met een groot afdrukgebied of meerdere exemplaren van een document afdrukt, wordt het afdrukken soms stopgezet om de inkt te laten drogen.

Het apparaat beweegt maar er wordt geen inkt toegevoerd

Oorzaak

Actie

Spuitopeningen van printkop zijn verstopt.

Zie Vage afdrukken of onjuiste kleuren en voer de vereiste onderhoudshandelingen uit.

Inktpatroon FINE (FINE Cartridge) is niet juist geplaatst. / De inkt is op.

Verwijder de inktpatroon FINE (FINE Cartridge) en plaats deze opnieuw.

Er kunnen stofdeeltjes tussen de contactpunten zitten. Het afdrukresultaat kan in dat geval worden verbeterd door de inktpatroon FINE (FINE Cartridge) opnieuw te plaatsen.

Controleer ook of de beschermende tape (A) is verwijderd.

Afdruksnelheid is lager dan verwacht

Opmerking

De afdruksnelheid zal niet altijd merkbaar verbeteren als u de onderstaande instructies volgt. Dit is afhankelijk van de systeemomgeving.

Oorzaak

Actie

Afdrukken in de stille modus.

De afdruksnelheid wordt verlaagd als u de stille modus hebt ingeschakeld. Als u snel wilt afdrukken, moet u niet afdrukken in de stille modus.

Raadpleeg de on line handleiding Handleiding afdrukken op pc voor meer informatie over de instelling van het printerstuurprogramma of zie <DEVICE SETTINGS> (APPARAATINSTEL.) voor de instelling van het apparaat.

De afdrukkwaliteit is te hoog ingesteld.

Verhoog de instellingen voor de afdruksnelheid in het printerstuurprogramma. Als u de snelheid verhoogt, verloopt het afdrukken sneller.

(1) Open het dialoogvenster voor printereigenschappen.

Zie Het dialoogvenster voor printereigenschappen openen vanuit een toepassing.

(2) Selecteer de instelling [Fast/Snel] bij [Print Quality/Afdrukkwaliteit] op het tabblad [Main/Afdruk].

(1) Open het dialoogvenster [Print/Afdrukken].

Zie Het dialoogvenster [Print/Afdrukken] openen.

(2) Selecteer [Quality & Media/Kwaliteit en media] in het pop-upmenu en klik op [Detailed Setting/Details instelling].

(3) Sleep de schuifbalk bij [Print Quality/Afdrukkwaliteit] naar [Fast/Snel].

De houder voor de inktpatroon FINE (FINE Cartridge) beweegt niet naar links

Opmerking

Als u de scaneenheid (printerklep) opent tijdens het afdrukken, beweegt de houder voor de inktpatroon FINE (FINE Cartridge) naar rechts. Sluit de scaneenheid (printerklep) en open deze opnieuw nadat het afdrukken is voltooid.

Oorzaak

Actie

Het apparaat is niet gereed.

Controleer of het [Power] (Aan/Uit)-lampje brandt in de kleur groen.

De houder voor de inktpatroon FINE (FINE Cartridge) beweegt alleen wanneer de printer aan staat. Als het [Power] (Aan/Uit)-lampje niet brandt, sluit u de scaneenheid (printerklep) en zet u het apparaat aan.

Terwijl het [Power] (Aan/Uit)-lampje knippert in de kleur groen, wordt het apparaat geïnitialiseerd. Wacht totdat het [Power] (Aan/Uit)-lampje niet meer knippert en blijft branden in de kleur groen. Open hierna de scaneenheid (printerklep).

Er is een fout opgetreden met het apparaat.

Sluit de scaneenheid (printerklep), volg de aanwijzingen die worden weergegeven in het foutbericht om de fout te corrigeren en open de scaneenheid (printerklep) hierna opnieuw. Raadpleeg Er wordt een foutbericht weergegeven op het LCD-scherm.

De scaneenheid (printerklep) staat langer dan 10 minuten open.

Als de scaneenheid (printerklep) langer dan 10 minuten heeft opengestaan, beweegt de houder voor de inktpatroon FINE (FINE Cartridge) naar rechts om te voorkomen dat de printkop uitdroogt. Sluit de scaneenheid (printerklep) en open deze weer. De houder voor de inktpatroon FINE (FINE Cartridge) gaat nu terug naar links.

Het apparaat heeft gedurende lange tijd voortdurend afgedrukt.

Als het apparaat gedurende langere tijd doorlopend heeft afgedrukt, sluit u de scaneenheid (printerklep), wacht u een tijdje en opent u de scaneenheid (printerklep) weer.

Als het apparaat gedurende langere tijd doorlopend heeft afgedrukt, zal de printkop oververhit raken en stopt het apparaat tijdelijk met afdrukken om de printkop te beschermen. In dat geval sluit u de scaneenheid (printerklep) een tijdje en opent u de scaneenheid weer om de houder voor de inktpatroon FINE (FINE Cartridge) naar links te verplaatsen.


Papier wordt niet correct ingevoerd

Oorzaak

Actie

Afdrukken op een niet-geschikte papiersoort.

Controleer of het papier waarop u afdrukt niet te dik of gekruld is.

Zie Algemene informatie.

Papiertransportrol is vuil.

Reinig de papiertransportrol. Als u de papiertransportrol reinigt, slijt deze. Reinig de rol daarom alleen als dat nodig is.

Zie De papiertransportrol reinigen voor meer informatie over de reiniging.

Papier wordt niet goed ingevoerd.

Let op het volgende bij het plaatsen van papier in het apparaat.

Als u twee of meer vellen papier plaatst, moet u de randen van het papier netjes uitlijnen voordat u het papier plaatst.

Plaats het papier altijd in de lengterichting in de achterste lade, ongeacht de afdrukrichting.

Plaats het papier met de afdrukkant naar BOVEN. Plaats de rechterrand van de papierstapel tegen de rechterkant van de achterste lade en schuif de papiergeleider tegen de linkerrand van de papierstapel.

Zie Papier plaatsen voor meer informatie over het plaatsen van papier.

Er is te veel papier geplaatst.

Controleer of de papierstapel de maximumcapaciteit niet overschrijdt. Het is mogelijk dat de papierinvoer bij deze maximumcapaciteit bij bepaalde papiersoorten of omgevingsomstandigheden niet goed verloopt (zeer hoge of lage temperaturen en hoge luchtvochtigheid).

Halveer in dat geval het aantal vellen papier dat u tegelijkertijd plaatst.

Zie Papier plaatsen voor meer informatie over het plaatsen van papier.

Vreemd voorwerp in de achterste lade.

Controleer of er geen vreemde voorwerpen in de achterste lade aanwezig zijn.

Enveloppen worden niet goed voorbereid of ingevoerd.

Wanneer u op enveloppen afdrukt, raadpleegt u Enveloppen plaatsen en bereidt u de enveloppen voor voordat u afdrukt.

Nadat u de enveloppen hebt voorbereid, plaatst u deze in verticale stand in het apparaat. Als u de enveloppen in de breedte plaatst, worden ze niet goed ingevoerd.

Schuif de hendel voor papierdikte naar rechts.


Papier loopt vast

Oorzaak

Actie

Papier is vastgelopen in de papieruitvoeropening of de achterste lade.

Verwijder het papier aan de hand van de volgende procedure.

(1) Trek het papier langzaam uit de achterste lade of de papieruitvoeropening. (Probeer wat het gemakkelijkste gaat.)

Als het papier scheurt en er een stuk papier in het apparaat achterblijft, zet u het apparaat uit, opent u de scaneenheid (printerklep) en verwijdert u het stuk papier.

Raak de interne onderdelen van het apparaat niet aan.

Nadat u al het papier hebt verwijderd, sluit u de scaneenheid (printerklep) en zet u het apparaat weer aan.

Als u het papier niet kunt verwijderen, zet u het apparaat uit en vervolgens weer aan. Het papier wordt dan automatisch uitgevoerd.

(2) Plaats het papier opnieuw in het apparaat en druk op de knop [OK] op het apparaat.

Als u het apparaat bij stap (1) hebt uitgezet, zijn alle afdruktaken in de wachtrij geannuleerd. Druk eventueel opnieuw af.

Opmerking

Zie Afdrukpapier plaatsen voor meer informatie over het plaatsen van papier.

Wanneer u het papier opnieuw in het apparaat plaatst, raadpleegt u Papier wordt niet correct ingevoerd om te controleren of u het juiste papier gebruikt en of u dit correct in het apparaat plaatst.

Neem contact op met de helpdesk van Canon als u het vastgelopen papier niet kunt verwijderen, het papier in het apparaat scheurt of het foutbericht na het verwijderen van het papier niet verdwijnt.

In de breedte geplaatst papier van creditcardformaat loopt vast in het apparaat.

U kunt papier van creditcardformaat niet in de breedterichting plaatsen.

Trek het papier voorzichtig uit de achterste lade en verwijder het.

Neem contact op met de helpdesk van Canon indien u het vastgelopen papier niet kunt verwijderen of het foutbericht na het verwijderen van het papier niet verdwijnt.


Er wordt een foutbericht weergegeven op het computerscherm

[Service Error 5100/Servicefout 5100] wordt weergegeven

Oorzaak

Actie

Verplaatsing van de houder voor de inktpatroon FINE (FINE Cartridge) wordt geblokkeerd.

Annuleer het afdrukken vanaf de computer en zet het apparaat uit. Verwijder het vastgelopen papier of het vreemde voorwerp dat de houder voor de inktpatroon FINE (FINE Cartridge) blokkeert.

Belangrijk

Raak de interne onderdelen van het apparaat niet aan. Als u onderdelen aanraakt, drukt het apparaat wellicht niet goed af.

[Writing Error/Schrijffout] / [Output Error/Uitvoerfout] / [Communication Error/Communicatiefout]

Oorzaak

Actie

Het apparaat is niet gereed.

Controleer of het [Power] (Aan/Uit)-lampje groen brandt.

Als het [Power] (Aan/Uit)-lampje niet brandt, zet u het apparaat aan.

Terwijl het [Power] (Aan/Uit)-lampje knippert in de kleur groen, wordt het apparaat geïnitialiseerd. Wacht totdat het [Power] (Aan/Uit)-lampje niet meer knippert en blijft branden in de kleur groen.

Als het [Alarm]-lampje brandt in de kleur oranje, kan er een fout zijn opgetreden in het apparaat. Zie Er wordt een foutbericht weergegeven op het LCD-scherm voor meer informatie over hoe u de fout kunt verhelpen.

De instelling voor de printerpoort komt niet overeen met de interface van de computer die op het apparaat is aangesloten.

Controleer de instellingen van de printerpoort.

* In de volgende instructies verwijst "XXX" naar de naam van het apparaat.

(1) Meld u aan met een gebruikersaccount met beheerdersrechten.

(2) Klik op [Control Panel/Configuratiescherm] en vervolgens op [Printer] onder [Hardware and Sound/Hardware en geluid].

Klik in Windows XP op [Control Panel/Configuratiescherm], [Printers and Other Hardware/Printers en andere hardware] en vervolgens op [Printers and Faxes/Printers en faxapparaten].

Klik in Windows 2000 op [Control Panel/Configuratiescherm] en vervolgens op [Printers].

(3) Klik met de rechtermuisknop op het pictogram [Canon XXX Printer] en selecteer [Properties/Eigenschappen].

(4) Klik op het tabblad [Ports/Poorten] om de poortinstellingen te bevestigen.

Zorg dat er een poort met de naam [USBnnn] (waarbij "n" een getal is) is geselecteerd voor [Print to the following port(s)/Afdrukken naar de volgende poort(en)], waarbij [Canon XXX Printer] wordt weergegeven in de kolom [Printer].

Als de poortinstellingen onjuist zijn, installeert u de MP-stuurprogramma's opnieuw of wijzigt u de poortinstellingen in overeenstemming met de interface die u gebruikt.

Het apparaat is niet goed aangesloten.

Controleer of de USB-kabel goed aan het apparaat en aan de computer is bevestigd.

Als u een doorschakelapparaat zoals een USB-hub gebruikt, koppelt u dit los en sluit u het apparaat rechtstreeks aan op de computer. Probeer opnieuw af te drukken. Als de afdruktaak gewoon wordt gestart, is er sprake van een probleem met het doorschakelapparaat.

Neem voor meer informatie contact op met de leverancier van het doorschakelapparaat.

Er kan ook een probleem met de USB-kabel zijn. Vervang de USB-kabel en probeer nogmaals af te drukken.

MP-stuurprogramma's zijn niet goed geïnstalleerd.

De MP-stuurprogramma's zijn mogelijk niet correct geïnstalleerd. Verwijder de stuurprogramma's volgens de procedure die wordt beschreven in de on line Handleiding afdrukken op pc en installeer de stuurprogramma's opnieuw met behulp van de procedure die wordt beschreven in de Eenvoudige installatie-instructies.

De printerpoort is niet juist geconfigureerd.

Volg de onderstaande procedure om de poortstatus van de printer te controleren.

(1) Klik op achtereenvolgens op [Control Panel/Configuratiescherm], [Hardware and Sound/Hardware en geluid] en [Device Manager/Apparaatbeheer].

Als het venster [User Account Control/Gebruikersaccountbeheer] wordt geopend, volgt u de instructies op het scherm.

Klik in Windows XP op [Control Panel/Configuratiescherm], [Performance and Maintenance/Prestaties en onderhoud] en [System/Systeem] en klik vervolgens op [Device Manager/Apparaatbeheer] op het tabblad [Hardware] .

Klik in Windows 2000 op [Control Panel/Configuratiescherm] en [System/Systeem] en klik vervolgens op [Device Manager/Apparaatbeheer] op het tabblad [Hardware] .

(2) Dubbelklik op [Universal Serial Bus controllers/USB-controllers] en vervolgens op [USB Printing Support/Ondersteuning voor USB-afdrukken].

Als [USB Printing Support/Ondersteuning voor USB-afdrukken] niet wordt weergegeven, controleert u of de printer goed op de computer is aangesloten.

Raadpleeg Het apparaat is niet goed aangesloten.

(3) Klik op het tabblad [General/Algemeen] en controleer of er geen problemen met het apparaat worden aangegeven.

Als er een fout met het apparaat wordt gemeld, raadpleegt u de Help van Windows om de fout te verhelpen.

[Error No.: 300/Foutnr.: 300] wordt weergegeven

Oorzaak

Actie

Het apparaat is niet gereed.

Controleer of het [Power] (Aan/Uit)-lampje groen brandt.

Als het [Power] (Aan/Uit)-lampje niet brandt, zet u het apparaat aan.

Terwijl het [Power] (Aan/Uit)-lampje knippert in de kleur groen, wordt het apparaat gei¨nitialiseerd. Wacht totdat het [Power] (Aan/Uit)-lampje niet meer knippert en blijft branden in de kleur groen.

Als het [Alarm]-lampje brandt in de kleur oranje, kan er een fout zijn opgetreden in het apparaat. Zie Er wordt een foutbericht weergegeven op het LCD-scherm voor meer informatie over hoe u de fout kunt verhelpen.

Apparaat is niet goed aangesloten.

Controleer of de USB-kabel goed aan het apparaat en aan de computer is bevestigd.

Als u een doorschakelapparaat zoals een USB-hub gebruikt, koppelt u dit los en sluit u het apparaat rechtstreeks aan op de computer. Probeer opnieuw af te drukken. Als de afdruktaak gewoon wordt gestart, is er sprake van een probleem met het doorschakelapparaat.

Neem voor meer informatie contact op met de leverancier van het doorschakelapparaat.

Er kan ook een probleem met de USB-kabel zijn. Vervang de USB-kabel en probeer nogmaals af te drukken.

Het apparaat is niet geselecteerd bij [Printer] in het dialoogvenster [Print/Afdrukken].

Selecteer de naam van uw apparaat bij [Printer] in het dialoogvenster [Print/Afdrukken].

Als de naam van het apparaat niet wordt weergegeven bij [Printer], voert u de onderstaande procedure uit om te controleren of het stuurprogramma van het apparaat op de computer is geïnstalleerd.

(1) Selecteer [Print & Fax Preferences/Voorkeursinstellingen voor printers en faxen] bij [Printer].

In Mac OS X versie 10.2.8 of 10.3.x selecteert u [Edit Printer List/Wijzig printerlijst] bij [Printer].

(2) Controleer of de naam van het apparaat wordt vermeld in de lijst met printers en of het selectievakje is ingeschakeld.

Als u met Mac OS X versie 10.2.8 werkt, controleert u of de naam van het apparaat wordt vermeld in de [Printer List/Printerlijst].

(3) Als de naam van het apparaat niet wordt vermeld, klikt u op [Add (+)/Voeg toe] om het apparaat toe te voegen.

Als u het apparaat niet kunt toevoegen, volgt u de procedure die wordt beschreven in de Eenvoudige installatie-instructies om de MP-stuurprogramma's opnieuw te installeren.

[Error No.: 1700/1710 / Foutnr.: 1700/1710] wordt weergegeven

Oorzaak

Actie

Het absorptiekussen is bijna verzadigd.

Zie "<REQ. SERVICE SOON> (SNEL ONDERH. NODIG)" in Er wordt een foutbericht weergegeven op het LCD-scherm.

[Error No.: 2001/Foutnr.: 2001] wordt weergegeven

Oorzaak

Actie

Geen reactie ontvangen van de aangesloten digitale camera of camcorder. / Aangesloten digitale camera of camcorder is niet compatibel met dit apparaat.

Zie "<INCOMPATIBLE CAMERA> (INCOMPATIBELE CAMERA)" in Er wordt een foutbericht weergegeven op het LCD-scherm.

[Error No.: 2002/Foutnr.: 2002] wordt weergegeven

Oorzaak

Actie

Er is een PictBridge-compatibel apparaat aangesloten via een USB-hub.

Zie "<UNSUPPORTED USB HUB> (NIET-ONDRST. USB-HUB)" in Er wordt een foutbericht weergegeven op het LCD-scherm.

Andere foutberichten

Oorzaak

Actie

Een van de volgende Windows-foutberichten wordt buiten de printerstatusmonitor weergegeven.

"Could not spool successfully due to insufficient disk space/Kan niet spoolen wegens onvoldoende schijfruimte"

Vergroot de hoeveelheid vrije ruimte op de vaste schijf door overbodige bestanden te verwijderen.

"Could not spool successfully due to insufficient memory/Kan niet spoolen wegens onvoldoende geheugen"

Vergroot de hoeveelheid geheugen door andere toepassingen die u uitvoert te sluiten.

Als u nog steeds niet kunt afdrukken, start u computer opnieuw op en probeert u nogmaals af te drukken.

"Printer driver could not be found/Kan printerstuurprogramma niet vinden"

Verwijder de MP-stuurprogramma's volgens de procedure die wordt beschreven in de on line Handleiding afdrukken op pc en installeer de MP-stuurprogramma's vervolgens opnieuw.

"Could not print Application name - File name/Afdrukken naam toepassing - bestandsnaam mislukt"

Probeer nogmaals af te drukken nadat de huidige taak is voltooid.


Specifieke Windows-problemen

De printerstatusmonitor wordt niet weergegeven.

Oorzaak

Actie

Printerstatusmonitor is niet ingeschakeld.

Zorg dat [Enable Status Monitor/Statusmonitor inschakelen] is geselecteerd in het menu [Option/Optie] van de printerstatusmonitor.

(1) Open het dialoogvenster voor printereigenschappen.

Zie Het dialoogvenster voor printereigenschappen rechtstreeks openen vanuit [Control Panel/Configuratiescherm].

(2) Klik op [View Printer Status/Printerstatus weergeven] op het tabblad [Maintenance/Onderhoud].

(3) Selecteer [Enable Status Monitor/Statusmonitor inschakelen] in het menu [Option/Optie] als dit niet is ingeschakeld.


Er wordt een foutbericht weergegeven op een PictBridge-compatibel apparaat

Hierna volgen de foutberichten die kunnen worden weergegeven wanneer u rechtstreeks vanaf een PictBridge-compatibel apparaat afdrukt. U leest ook de maatregelen die u kunt nemen om de fouten op te lossen.

Opmerking

In dit gedeelte worden de fouten beschreven die kunnen worden weergegeven op PictBridge-compatibele apparaten van het merk Canon.

De foutberichten en procedures kunnen afwijken, afhankelijk van het apparaat dat u gebruikt.

Controleer voor PictBridge-compatibele apparaten van andere merken dan Canon het foutbericht op het LCD-scherm en voer de juiste handelingen uit om de fout te verhelpen. Zie Er wordt een foutbericht weergegeven op het LCD-scherm voor nadere details.

Raadpleeg ook de gebruikershandleiding bij het PictBridge-compatibele apparaat voor informatie over de fouten die op dit apparaat worden weergegeven en de bijbehorende oplossingen. Neem contact op met de fabrikant voor andere problemen met het apparaat.

Foutbericht op een PictBridge-compatibel apparaat

Actie

"[Printer in use/Printer bezig]"

Wacht tot de taak is voltooid wanneer het apparaat bezig is met afdrukken vanaf de computer of in de opwarmfase verkeert. Het apparaat begint automatisch met afdrukken zodra het gereed is.

Wanneer u voor het eerst afdrukt nadat u het mediumtype hebt gewijzigd, kan er een bericht verschijnen op het LCD-scherm waarin u wordt gevraagd of de positie van de hendel voor de papierdikte correct is. In dat geval controleert u de instelling van de hendel en drukt u vervolgens op de knop [OK] op het apparaat.

"[No paper/Geen Papier]"

Plaats papier in de achterste lade en selecteer [Continue/Doorgaan]* op het display van het PictBridge-compatibele apparaat.

* Als u het afdrukken wilt hervatten, kunt u ook op de knop [OK] op het apparaat drukken in plaats van [Continue/Doorgaan] te selecteren op de camera.

"[Paper Error/Papierfout]"

Open de papieruitvoerlade. Het apparaat hervat het afdrukken.

"[Paper jam/Papier storing]"

Selecteer [Stop] op het display van het PictBridge-compatibele apparaat om te stoppen met afdrukken.

Verwijder het vastgelopen papier, plaats nieuw papier, druk op de knop [OK] op het apparaat en probeer opnieuw af te drukken.

"[Printer cover open/Printer deksel open]"

Sluit de scaneenheid (printerklep) van het apparaat.

"[No print head/Geen printkop]"

De inktpatroon FINE (FINE Cartridge) is niet geplaatst of is mogelijk niet compatibel met dit apparaat.

Raadpleeg "<CHECK INK> (CONTROLEER INKT) U051/U052/U053/U059" in Er wordt een foutbericht weergegeven op het LCD-scherm voor meer informatie over de manier waarop u de fout kunt oplossen.

"[Waste tank full/Afvalinkttank vol]"/

"[Ink absorber full/Absorptiekussen inkt vol]"

Het absorptiekussen is bijna verzadigd.

Raadpleeg "<REQ. SERVICE SOON> (SNEL ONDERH. NODIG)" in Er wordt een foutbericht weergegeven op het LCD-scherm voor informatie over de wijze waarop u de fout kunt oplossen.

"[No Ink/Geen Inkt]"/

"[Ink cassette error/Fout Inkt Cassette]"

De inkt van de inktpatroon FINE (FINE Cartridge) is mogelijk op.

Mogelijk is de inktpatroon FINE (FINE Cartridge) niet op de juiste wijze geplaatst of niet geschikt voor dit apparaat.

Bekijk het foutbericht op het LCD-scherm en neem de juiste maatregelen om de fout op te lossen.

Raadpleeg Er wordt een foutbericht weergegeven op het LCD-scherm.

"[Hardware Error/Hardware fout]"

Er zijn fouten met de inktpatroon FINE (FINE Cartridge) opgetreden. Vervang de inktpatroon FINE (FINE Cartridge). Zie Een inktpatroon FINE (FINE Cartridge) vervangen.

"[Printer error/Printfout]"

Er is mogelijk een fout opgetreden waarvoor reparatie noodzakelijk is. (Het [Power] (Aan/Uit)-lampje (groen) en het [Alarm]-lampje (oranje) van het apparaat knipperen afwisselend.)

Verwijder de USB-kabel tussen het PictBridge-compatibele apparaat en het afdrukapparaat, zet het afdrukapparaat uit en haal de stekker van het afdrukapparaat uit het stopcontact. Steek de stekker van het afdrukapparaat na een tijdje weer in het stopcontact, zet het aan en sluit vervolgens het PictBridge-compatibele weer op het afdrukapparaat aan.

Als de fout zich blijft voordoen, neemt u contact op met de helpdesk van Canon.


Problemen met scannen

ScanGear wordt niet gestart

Oorzaak

Actie

Het scannerstuurprogramma (ScanGear) is niet gei¨nstalleerd.

Volg de procedure die wordt beschreven in de Eenvoudige installatie-instructies om de MP-stuurprogramma's opnieuw te installeren.

Andere scanproblemen

Zie de on line Handleiding voor scannen voor meer informatie.


Problemen bij het ontvangen van faxberichten

Kan een faxbericht niet ontvangen, kan een faxbericht niet afdrukken

Oorzaak

Actie

Het apparaat staat niet aan.

U kunt geen faxberichten ontvangen als het apparaat uit staat. Druk op de knop [ON/OFF] (AAN/UIT) om het apparaat aan te zetten.

Druk na een stroomstoring of nadat u het netsnoer hebt losgekoppeld of de stekker uit het stopcontact hebt gehaald op [ON/OFF] (AAN/UIT) om het apparaat aan te zetten.

Het geheugen van het apparaat is vol.

Druk documenten in het geheugen af of verwijder deze (raadpleeg Een document in het geheugen afdrukken of verwijderen) om geheugen vrij te maken. Vraag hierna de afzender om het faxbericht opnieuw te verzenden.

Er is een fout opgetreden tijdens de ontvangst.

Controleer het LCD-scherm op een foutbericht. Raadpleeg Er wordt een foutbericht weergegeven op het LCD-scherm.

Druk het activiteitenoverzicht af en controleer of er een fout is opgetreden. Raadpleeg Het activiteitenoverzicht handmatig afdrukken.

De telefoonlijn is niet goed aangesloten.

Controleer of de telefoonlijn correct is aangesloten op de telefoonaansluiting en of de telefoon (of een ander extern apparaat zoals een antwoordapparaat of een computermodem) correct is aangesloten op de aansluiting voor externe apparaten. Raadpleeg de Eenvoudige installatie-instructies.

Er is papier geplaatst van een ander formaat dan A4, Letter of Legal*.

Als een ander papierformaat dan A4, Letter of Legal* is geplaatst, worden binnenkomende faxberichten niet afgedrukt maar opgeslagen in het geheugen. Vervang het papier door A4-, Letter- of Legal*-papier en druk vervolgens op de knop [OK] op het apparaat.

Het apparaat is niet ingesteld op de juiste ontvangstmodus.

Controleer de instelling voor de ontvangstmodus en wijzig deze indien nodig in een modus die geschikt is voor uw aansluiting.

<FAX ONLY MODE> (MODUS ALLEEN FAX)

Raadpleeg Als u alleen automatisch faxberichten wilt ontvangen op het apparaat of als u beschikt over een aparte telefoonlijn voor faxgebruik.

<TEL PRIORITY MODE> (MODUS ANTW.APP.)

Raadpleeg Als u voor faxen en telefoongesprekken dezelfde telefoonlijn gebruikt en hoofdzakelijk telefoongesprekken ontvangt.

<FAX PRIORITY MODE> (MODUS FAXPRIORITT)

Raadpleeg Als u voor faxen en telefoongesprekken dezelfde telefoonlijn gebruikt en automatisch faxen wilt ontvangen.

<DRPD> (DRPD)

Raadpleeg Als u op een DRPD-service (Distinctive Ring Pattern Detection) van uw telefoonbedrijf bent geabonneerd (alleen in VS en Canada).

<NETWORK SWITCH> (NETWORK SWITCH)

Raadpleeg Als u wilt dat het apparaat automatisch schakelt tussen telefoongesprekken en faxoproepen volgens de belpatronen voor oproepen (Network Switch).

* Afhankelijk van het land of de regio van aanschaf is Legal mogelijk niet beschikbaar.

Er wordt niet automatisch geschakeld tussen telefoongesprekken en faxoproepen

Oorzaak

Actie

De ontvangstmodus die in de linkerbenedenhoek van het LCD-scherm wordt weergegeven, is <FAXONLY> (AllnFax).

Als de ontvangstmodus is ingesteld op <FAX ONLY MODE> (MODUS ALLEEN FAX), vindt er geen automatische omschakeling plaats tussen telefoongesprekken en faxoproepen. Stel de ontvangstmodus in op <TEL PRIORITY MODE> (MODUS ANTW.APP.), <FAX PRIORITY MODE> (MODUS FAXPRIORITT), <DRPD> (DRPD)*1 of <NETWORK SWITCH> (NETWORK SWITCH)*2.

Als de ontvangstmodus <TEL PRIORITY MODE> (MODUS ANTW.APP.) is, sluit u een antwoordapparaat aan op het apparaat en controleert u of een bericht wordt afgespeeld als het antwoordapparaat de oproep beantwoordt.

*1 Deze instelling is alleen beschikbaar in de VS en Canada.

*2 Deze instelling is mogelijk niet beschikbaar, afhankelijk van het land of de regio van aanschaf.

Kwaliteit van ontvangen faxbericht is slecht

Oorzaak

Actie

<ECM RX> (ECM RX) is ingesteld op <OFF> (UIT).

Stel <ECM RX> (ECM RX) in op <ON> (AAN). Raadpleeg <ECM RX> (ECM RX).

Het originele document of het faxapparaat van de afzender is vuil.

De afdrukkwaliteit van het faxbericht wordt hoofdzakelijk bepaald door het faxapparaat van de afzender. Neem contact op met de afzender en controleer of het scangebied van zijn of haar faxapparaat niet vuil is.

ECM-verzending/-ontvangst is niet ingeschakeld hoewel de lijn/verbinding slecht is.

Stel op het apparaat <ECM RX> (ECM RX) in op <ON> (AAN). Raadpleeg <ECM RX> (ECM RX).

Neem contact op met de afzender en controleer of op zijn of haar faxapparaat ECM-verzending is ingeschakeld.

Als het faxapparaat van de afzender of ontvanger ECM niet ondersteunt, wordt het faxbericht verzonden/ontvangen in de standaardmodus.

Verlaag de startsnelheid van de ontvangst. Raadpleeg <RX START SPEED> (RX STARTSNELHEID).

Er treden herhaaldelijk fouten op bij het ontvangen van een faxbericht

Oorzaak

Actie

De toestand van de telefoonlijn of de verbinding is slecht.

Verlaag de startsnelheid van de ontvangst. Raadpleeg <RX START SPEED> (RX STARTSNELHEID).

Als de lijn of de verbinding slecht is, kunt u de fout mogelijk verhelpen door de ontvangstsnelheid te verlagen.

Het faxapparaat van de afzender werkt niet naar behoren.

Neem contact op met de afzender en controleer of zijn of haar faxapparaat normaal werkt.


Problemen bij het verzenden van faxberichten

Kan geen faxberichten verzenden

Oorzaak

Actie

Het apparaat staat niet aan.

U kunt geen faxberichten verzenden als het apparaat uit staat. Druk op de knop [ON/OFF] (AAN/UIT) om het apparaat aan te zetten.

Druk na een stroomstoring of nadat u het netsnoer hebt losgekoppeld of de stekker uit het stopcontact hebt gehaald op [ON/OFF] (AAN/UIT) om het apparaat aan te zetten.

Het lampje [In Use/Memory] (In gebruik/Geheugen) knippert.

Er wordt een ander document verzonden vanuit het geheugen. Wacht totdat het apparaat de verzending heeft voltooid.

De telefoonlijn is aangesloten op de aansluiting voor externe apparaten.

Sluit de telefoonlijn aan op de telefoonaansluiting. Raadpleeg de Eenvoudige installatie-instructies.

Als u nog steeds geen faxberichten kunt verzenden, is er een probleem met de telefoonlijn. Neem contact op met het telefoonbedrijf of met de fabrikant van uw terminaladapter of telefoonadapter.

Het type telefoonlijn is niet goed ingesteld.

Als het type telefoonlijn niet goed is ingesteld, kunt u geen faxberichten verzenden maar wel ontvangen. Controleer in dat geval de instelling voor het type telefoonlijn en wijzig deze indien nodig. Raadpleeg Het type telefoonlijn instellen.

<DIAL TONE DETECT> (KIESTOON DETECTIE) is ingesteld op <ON> (AAN).

Verzend het faxbericht na enige tijd opnieuw. Als u het faxbericht dan nog niet kunt verzenden, stelt u <DIAL TONE DETECT> (KIESTOON DETECTIE) in op <OFF> (UIT).

Het faxnummer is niet correct geregistreerd in een verkort kiesnummer.

Controleer of het faxnummer correct is geregistreerd bij verkort kiezen. Raadpleeg Verkorte kiesnummers registreren.

Er is een fout opgetreden tijdens de verzending.

Controleer het LCD-scherm op een foutbericht. Raadpleeg Er wordt een foutbericht weergegeven op het LCD-scherm.

Druk het activiteitenoverzicht af en controleer of er een fout is opgetreden. Raadpleeg Het activiteitenoverzicht handmatig afdrukken.

Er is geen kiestoon.

Controleer of de telefoonlijn correct is aangesloten op de juiste aansluiting. Als dat het geval is, is er een probleem met de telefoonlijn. Neem contact op met het telefoonbedrijf.

Het document is niet correct geplaatst.

Verwijder het document en plaats het opnieuw op de glasplaat. Raadpleeg Originelen plaatsen.

Er wordt een faxbestemming weergegeven op het LCD-scherm.

Er wordt een ander document verzonden vanuit het geheugen. Wacht totdat het apparaat de verzending heeft voltooid.

Er is een printerfout opgetreden.

Los het printerprobleem op. Plaats papier als dit op is.

Als u haast hebt, kunt u het faxbericht verzenden voordat u de printerfout hebt verholpen door op de knop [Stop/Reset] te drukken. Druk in dat geval op de knop [FAX] om de faxberichten die in het geheugen zijn opgeslagen af te drukken nadat de verzending is voltooid.

Kan faxberichten niet duidelijk verzenden

Oorzaak

Actie

Het document is niet correct geplaatst of de glasplaat of binnenzijde van de documentklep is vuil.

Verwijder het document en plaats het opnieuw op de glasplaat. Raadpleeg Originelen plaatsen.

Reinig de glasplaat en de binnenkant van de documentklep en plaats het document opnieuw. Raadpleeg De glasplaat en de documentklep reinigen.

De instelling voor de afbeeldingskwaliteit of de scancontrastinstelling is niet geschikt voor het document.

Stel op het LCD-scherm de afbeeldingskwaliteit en het scancontrast in die geschikt zijn voor het document. Raadpleeg Het scancontrast of de afbeeldingskwaliteit (faxresolutie) aanpassen.

Het document is niet geplaatst met de te scannen zijde naar beneden.

Als u het document op de glasplaat legt, moet de te scannen zijde naar beneden liggen.

U scant dikke (max. 10 mm / 0,39 inch) of omgekrulde documenten.

Druk tijdens het scannen met uw hand op de documentklep.

Er treden herhaaldelijk fouten op bij het verzenden van een faxbericht

Oorzaak

Actie

De toestand van de telefoonlijn of de verbinding is slecht.

Verlaag de startsnelheid van de overdracht. Raadpleeg <TX START SPEED> (TX STARTSNELHEID).

Als de lijn of de verbinding slecht is, kunt u de fout mogelijk verhelpen door de verzendsnelheid te verlagen.


Problemen met de telefoon

Kan niet kiezen

Oorzaak

Actie

De telefoonlijn is niet goed aangesloten.

Controleer of de telefoonlijn correct is aangesloten. Raadpleeg de Eenvoudige installatie-instructies.

Het type telefoonlijn is niet goed ingesteld.

Controleer de instelling voor het type telefoonlijn en wijzig deze indien nodig. Raadpleeg Het type telefoonlijn instellen.

Telefoonverbinding wordt verbroken tijdens een oproep

Oorzaak

Actie

Het netsnoer, de telefoonlijn of de telefoon (of een ander extern apparaat zoals een antwoordapparaat of een computermodem) is niet goed aangesloten.

Controleer of het netsnoer, de telefoonlijn en de telefoon (of een ander extern apparaat zoals een antwoordapparaat of een computermodem) goed zijn aangesloten.


Als u het probleem niet kunt oplossen

Als u het probleem niet kunt oplossen met een van de suggesties in dit hoofdstuk, neemt u contact op met de verkoper van het apparaat of met de helpdesk van Canon.

Het ondersteuningspersoneel van Canon is opgeleid voor het verschaffen van technische ondersteuning om klanten tevreden te stellen.

Let op

Als het apparaat een ongewoon geluid, rook of geuren produceert, moet u het onmiddellijk uitzetten. Haal de stekker uit het stopcontact en neem contact op met de verkoper of de helpdesk van Canon. Probeer het apparaat nooit zelf te repareren of uit elkaar te halen.

Als u zelf probeert het apparaat te repareren of uit elkaar te halen, vervalt elke garantie, ongeacht de geldigheidsduur van de garantie.

Voordat u contact opneemt met de helpdesk van Canon, verzamelt u de volgende gegevens:

Productnaam: PIXMA XXX (waarbij "XXX" de naam van het apparaat is)
* De naam van uw apparaat vindt u boven het LCD-scherm en op het voorblad van de Aan de Slag-gids.

Serienummer: vindt u op het label aan de binnenkant van het apparaat

Details van het probleem

Wat u hebt gedaan om het probleem op te lossen en wat er is gebeurd