MX300 series Handleiding faxstuurprogramma
MA-3506-V1.00
| Informatie over handelsmerken en afkortingen | Algemene opmerkingen |

Het gebruik van de Handleiding faxstuurprogramma

In deze handleiding worden de basisprocedures voor het verzenden van faxen beschreven. Raadpleeg de help bij het faxstuurprogramma voor gedetailleerde procedures.

Dialoogvensters in de Handleiding faxstuurprogramma

In deze handleiding worden voornamelijk de dialoogvensters van Windows Vista gebruikt. Indien nodig echter worden ook de dialoogvensters van Windows XP gebruikt.
Afhankelijk van de Windows-versie die u gebruikt, kunnen de dialoogvensters enigszins verschillen.

De Handleiding faxstuurprogramma afdrukken

Klik op het onderwerp dat u wilt afdrukken en klik vervolgens op de knop [image] Afdrukken.

Koppelingen naar andere handleidingen

Wanneer u de On line handleiding installeert, worden behalve de Handleiding faxstuurprogramma ook andere handleidingen geïnstalleerd.
Wanneer u via het menu Start of het pictogram van de snelkoppeling de On line handleiding opent, worden alle geïnstalleerde handleidingen weergegeven.

Inhoud

Een fax verzenden

Hierin worden de basisprocedures voor het verzenden van faxen beschreven.

Een adresboek maken

Hierin worden de procedures voor het maken van een adresboek beschreven.

Het faxstuurprogramma bijwerken

In de volgende secties wordt beschreven hoe u het faxstuurprogramma installeert, verwijdert en bijwerkt.


Een fax verzenden

U kunt met gebruikmaking van het faxstuurprogramma faxen verzenden vanuit toepassingen die het afdrukken van documenten ondersteunen. U kunt slechts één ontvanger opgeven. U kunt geen fax verzenden naar twee of meer ontvangers tegelijk.
Alleen verzending in zwart-wit wordt ondersteund.

1. Open het document dat u wilt faxen in een toepassing (bijvoorbeeld Word) en klik op de opdracht Afdrukken. (Dit is de opdracht Afdrukken... (Print...) in het menu Bestand (File).)

2. Selecteer bij Printer selecteren (Select Printer) of Naam in het dialoogvenster Afdrukken (Print) de optie Canon XXXX FAX en klik vervolgens op Afdrukken (Print) of OK.

(XXXX stelt de modelnaam van uw printer voor.)

afbeelding: dialoogvenster Afdrukken (Print)

* Dialoogvenster Afdrukken (Print) in Kladblok

Meer informatie

U kunt het papierformaat en de afdrukstand voor het faxen opgeven in het instellingenvenster. U opent dit dialoogvenster door op Voorkeuren of Eigenschappen te klikken (Windows 2000: tabblad Faxopties of Eigenschappen) in het dialoogvenster Afdrukken.
Raadpleeg de help bij het faxstuurprogramma voor details.

3. Voer de naam en het faxnummer van de ontvanger in en klik vervolgens op Toevoegen aan ontv.lijst (Add to Recipient List). U kunt ook op Adresboek weergeven... (Display Address Book...) klikken, een ontvanger selecteren in de lijst met ontvangers, op Toevoegen aan ontv.lijst (Add to Recipient List) klikken en tot slot op OK klikken.

afbeelding: dialoogvenster Send Fax (Fax verzenden)

Meer informatie

Raadpleeg de help bij het faxstuurprogramma voor meer informatie over toegestane tekens.

U kunt de ingevoerde ontvanger in het adresboek registreren door te klikken op Toevoegen aan adresboek... (Add to Address Book...).
Zie de onderstaande sectie voor meer informatie over het adresboek.
Een adresboek maken

4. Klik op Verzenden (Send Now).

Er verschijnt een bevestigingsbericht wanneer de verzending is voltooid.

afbeelding: dialoogvenster Canon XXXX FAX

Belangrijk

Wanneer u een fax niet kunt verzenden, bijvoorbeeld door een storing, raadpleegt u de Gebruikershandleiding (On line handleiding).

Een fax annuleren

Wanneer u op Verzenden (Send Now) in het dialoogvenster Fax verzenden (Send Fax) klikt, verschijnt het printerpictogram op de taakbalk. Dubbelklik op dit pictogram om een lijst weer te geven van de faxtaken die worden verzonden of nog moeten worden verzonden.
U kunt de verzending stopzetten door op een taak te rechtsklikken en Annuleren (Cancel) te selecteren.

afbeelding: dialoogvenster Canon XXXX FAX

Het adresboek voor de eerste keer openen (Windows XP/Windows 2000)

Wanneer u in Windows XP/Windows 2000 het adresboek voor de eerste keer opent, wordt het dialoogvenster Windows-adresboek instellen (Setup Windows Address Book) weergegeven.

afbeelding: dialoogvenster Windows-adresboek instellen (Setup Windows Address Book)

Een Windows-adresboek (WAB-bestand) uitsluitend voor het verzenden van faxen maken

Klik op Nieuw Windows-adresboekbestand maken voor MP. (Create new Windows Address Book file for MP.) en klik vervolgens op OK.
U kunt desgewenst de instelling later wijzigen voor het geval u een ander adresboek wilt gebruiken. Raadpleeg de help bij het faxstuurprogramma voor details.

Een bestaand Windows-adresboek gebruiken

Selecteer deze optie als u niet een nieuw adresboek wilt maken dat alleen voor faxen wordt gebruikt.
Klik op Bestaand Windows-adresboekbestand selecteren. (Select existing Windows Address Book file.) en klik vervolgens op OK.
Door een bestaand Windows-adresboek te gebruiken kunt u dit delen met andere toepassingen die gebruikmaken van Windows-adresboeken.
Deze optie is niet beschikbaar voor selectie als er geen Windows-adresboekbestand is gemaakt.

Belangrijk

Raadpleeg de help of de handleiding van de toepassingen die het Windows-adresboek gebruiken voor informatie over het openen van het Windows-adresboek (het standaardadresboek van het besturingssysteem).

Terug naar begin


Een adresboek maken

Door gebruik te maken van het adresboek kunt een fax verzenden door gewoonweg een ontvanger in het adresboek te selecteren. U kunt in het adresboek de naam, het faxnummer en andere informatie van de ontvanger registreren.

Meer informatie

In Windows Vista kan één gebruiker slechts één adresboek maken. Daarom kunt u het adresboek niet veranderen. U kunt in de map Adresboek (Windows-adresboek) een ontvanger (contactgegevens) als een adresboekbestand (.contact-bestand) registreren en deze met andere toepassingen delen.
U opent het Windows-adresboek door te klikken op de knop Start en vervolgens op Alle programma's - Windows-contactpersonen.

Een ontvanger (WAB-contactpersoon) in het adresboek registreren

U kunt een afzonderlijke ontvanger (contactpersoon) in het adresboek registreren.

1. Klik op de knop Start op de taakbalk van Windows en vervolgens op Configuratiescherm - Hardware en geluiden - Printers. (In Windows XP: klik op de knop Start en vervolgens op Configuratiescherm - Printers en andere hardware - Printers en faxapparaten. In Windows 2000: klik op de knop Start en vervolgens op Instellingen - Printers.)

2. Rechtsklik op het printerpictogram van Canon XXXX FAX en klik vervolgens op Voorkeursinstellingen voor afdrukken....

(XXXX stelt de modelnaam van uw printer voor.)

3. Klik in het dialoogvenster Canon XXXX FAX Voorkeursinstellingen op Adresboek... (Address Book...).

afbeelding: dialoogvenster Canon XXXX FAX Voorkeursinstellingen

Meer informatie

Wanneer u in Windows XP/Windows 2000 het adresboek voor de eerste keer opent, wordt het dialoogvenster Windows-adresboek instellen (Setup Windows Address Book) weergegeven.
Wanneer u een Windows-adresboek wilt maken dat uitsluitend bedoeld is voor het verzenden van faxen, klikt u op Nieuw Windows-adresboekbestand maken voor MP. (Create new Windows Address Book file for MP.) en vervolgens op OK.
Wanneer u een bestaand Windows-adresboek wilt gebruiken, klikt u op Bestaand Windows-adresboekbestand selecteren. (Select existing Windows Address Book file.), selecteert u een bestaand adresboekbestand en klikt u op OK. Deze optie is niet beschikbaar voor selectie als er geen Windows-adresboekbestand is gemaakt.
afbeelding: dialoogvenster Windows-adresboek instellen (Setup Windows Address Book)

In Windows XP/Windows 2000 kunt u een ander bestaand adresboek bestand gebruiken door te klikken op Adresboekprofiel... in het dialoogvenster Voorkeursinstellingen (Printing Preferences). Raadpleeg de help bij het faxstuurprogramma voor details.

4. Klik op Nieuw (New) in het dialoogvenster Adresboek (Address Book).

afbeelding: dialoogvenster Address Book (Adresboek)

5. Klik op Contactpersoon (Contact) in het dialoogvenster Nieuwe vermelding (New Entry) en klik vervolgens op OK.

afbeelding: dialoogvenster Nieuwe vermelding (New Entry)

Meer informatie

U kunt bij het verzenden van een fax slechts één ontvanger opgeven. U kunt geen Distributielijst (Distribution List) opgeven.

6. Typ de voornaam, middelste naam en achternaam van de contactpersoon op het tabblad Naam en e-mail (Name and E-mail) (tabblad Naam wanneer u een andere Windows-versie dan Vista gebruikt) van het scherm Eigenschappen (Properties).

De naam van de ontvanger wordt boven aan de fax afgedrukt die door de ontvanger wordt ontvangen.

afbeelding: scherm Eigenschappen (Properties)

7. Typ het faxnummer op het tabblad Thuis (Home) of Werk (Work) en klik vervolgens op OK.

Meer informatie

U kunt ook een ontvanger registreren door te klikken op de knop Toevoegen aan adresboek... (Add to Address Book...) in het dialoogvenster Fax verzenden (Send Fax) nadat u de ontvanger hebt ingevoerd.

afbeelding: dialoogvenster Send Fax (Fax verzenden)

Wanneer u een upgrade uitvoert van Windows XP naar Windows Vista, is het mogelijk dat het adresboek dat u in Windows XP hebt gemaakt niet in Windows Vista wordt weergegeven. In dit geval opent u het adresboek volgens onderstaande procedure om te zorgen dat de gegevens in een nieuw adresboek worden weergegeven.

1. Klik op de knop Start en klik vervolgens op Gebruikers - XXXX (Gebruikersnaam) - AppData - Zwervend - Canon - MP5.

2. Dubbelklik op het ".wab"-bestand in de map.
Het adresboek wordt nu automatisch in Windows Vista weergegeven.

Andere functies

Een ontvanger in een adresboek bewerken of hieruit verwijderen

Naar een ontvanger in een adresboek zoeken

Een ander Windows-adresboek gebruiken (Windows XP/Windows 2000)

Een Windows-adresboek importeren (Windows XP/Windows 2000)

Raadpleeg de help bij het faxstuurprogramma voor details.


Informatie over handelsmerken en afkortingen

Microsoft is een gedeponeerd handelsmerk van Microsoft Corporation. Windows is een handelsmerk van Microsoft Corporation, dat is gedeponeerd in de Verenigde Staten en andere landen.
Windows Vista is een handelsmerk van Microsoft Corporation.
In deze handleiding wordt naar 'Microsoft® Windows™' verwezen als 'Windows' en naar 'Windows Vista™' als 'Windows Vista'.
Alle andere namen van bedrijven en producten die in deze handleiding worden genoemd, zijn handelsmerken of gedeponeerde handelsmerken van de respectieve bedrijven.


Algemene opmerkingen

Voor dit faxstuurprogramma gelden de volgende beperkingen. Houd bij het gebruik van het faxstuurprogramma rekening met het volgende.

Het is mogelijk dat Microsoft Excel 2002 niet altijd goed werkt wanneer u een document als een fax verstuurt met gebruikmaking van het faxstuurprogramma en de optie Formaat zonodig wijzigen in A4/Letter. Volg onderstaande instructies om het probleem op te lossen:

1. Klik op Opties... in het menu Extra.

2. Schakel de optie Formaat zonodig wijzigen in A4/Letter op het tabblad Internationaal uit.

Wanneer u een netwerkprinter gebruikt, geeft het volgende bericht aan dat de verzending is stopgezet wanneer u een fax vanaf uw computer naar een printer in het netwerk verstuurt en iemand anders een fax vanaf een andere computer verstuurt:

"De fax kon niet worden verzonden. Controleer het volgende en verstuur uw fax opnieuw:
- kabelaansluitingen
- printerstatus
- informatie van geadresseerde
- of de faxlijn van de geadresseerde bezet is
- (indien verbonden met een netwerk) of de fax niet vanaf een andere computer wordt verzonden"


Het faxstuurprogramma bijwerken

In de volgende secties wordt beschreven hoe u MP Drivers installeert, verwijdert en bijwerkt.

De nieuwste MP Drivers verkrijgen

De MP Drivers verwijderen

Voordat u de MP Drivers installeert

De MP Drivers installeren


De nieuwste MP Drivers verkrijgen

De MP Drivers omvatten uit een printerstuurprogramma, scannerstuurprogramma (ScanGear) en een faxstuurprogramma.
Door de MP Drivers bij te werken naar de nieuwste MP Drivers kunt u eventuele problemen die u nu hebt mogelijk oplossen.

U kunt de MP Drivers als volgt verkrijgen.

Via internet

Ga naar onze website en download de MP Drivers voor uw model.

Belangrijk

U kunt de MP Drivers gratis downloaden, maar de kosten voor de internetverbinding zijn voor uw eigen rekening.

Wanneer een oudere versie van de MP Drivers op de computer is geïnstalleerd, verwijdert u die versie eerst.
Zie De MP Drivers verwijderen voor informatie over het verwijderen van de MP Drivers.

Verwante onderwerpen

Voordat u de MP Drivers installeert

De MP Drivers installeren


De MP Drivers verwijderen

De MP Drivers die u niet meer gebruikt, kunnen worden verwijderd.
Sluit alle geopende toepassingen wanneer u de MP Drivers verwijdert.

Hieronder wordt de procedure beschreven voor het verwijderen van de onnodige MP Drivers:

1. Verwijder de USB-kabel waarmee het apparaat is aangesloten op de computer.

2. Klik op Start, wijs (Alle) programma's, "Naam van uw printermodel" aan en klik op Verwijderen.

Belangrijk

In Windows Vista wordt wellicht een bevestigings-/waarschuwingsbericht weergegeven wanneer u software installeert, verwijdert of start.
Dit dialoogvenster verschijnt als er beheerdersrechten zijn vereist voor het uitvoeren van een taak.
Als u bent aangemeld bij een beheerdersaccount, klikt u op Doorgaan of Toestaan om door te gaan.
Voor sommige toepassingen is een beheerdersaccount vereist om door te gaan. Als u bent aangemeld bij een standaardaccount, schakelt u over naar een andere account en start u de bewerking opnieuw.

3. Wanneer het dialoogvenster Verwijderprogramma voor MP Drivers verschijnt, klikt u op Uitvoeren.

4. Klik op Ja als het bevestigingsvenster wordt weergegeven.

5. Als alle bestanden zijn verwijderd, klikt u op Voltooien.

De MP Drivers zijn verwijderd.

Belangrijk

Het printerstuurprogramma, scannerstuurprogramma (ScanGear) en faxstuurprogramma worden verwijderd als u de MP Drivers verwijdert.


Voordat u de MP Drivers installeert

In dit onderwerp worden de items beschreven die u moet controleren voordat u de MP Drivers installeert. U moet dit gedeelte alleen raadplegen als de MP Drivers niet kunnen worden geïnstalleerd.

De status van het apparaat controleren

Zet het apparaat uit.

Sluit het apparaat op de computer aan. Raadpleeg de handleiding van het apparaat voor instructies voor het aansluiten.

De instellingen van de computer controleren

Sluit alle actieve programma's af, ook antivirussoftware en programma's die zich op het systeem bevinden.

Meld u in Windows Vista aan als gebruiker met beheerdersrechten.

Meld u in Windows XP aan als de beheerder van de computer.

Meld u in Windows 2000 aan als een lid van de groep Beheerders.

Meer informatie

Wanneer een oudere versie van de MP Drivers op de computer is geïnstalleerd, verwijdert u die versie eerst. Zie De MP Drivers verwijderen voor informatie over het verwijderen van de MP Drivers.

Verwante onderwerpen

De MP Drivers installeren

De nieuwste MP Drivers verkrijgen


De MP Drivers installeren

U kunt via internet toegang krijgen tot onze website en de nieuwste MP Drivers voor uw model downloaden.

Hieronder wordt de procedure beschreven voor het installeren van de gedownloade MP Drivers:

1. Zet het apparaat uit.

Belangrijk

Als u de computer aanzet terwijl het apparaat is ingeschakeld, wordt de Plug en Play-functie van Windows automatisch uitgevoerd en wordt het venster Wizard Nieuwe hardware gevonden weergegeven. Klik in dit geval op Annuleren.

2. Dubbelklik op het pictogram van het bestand dat u hebt gedownload.

Het installatieprogramma wordt gestart.

Belangrijk

In Windows Vista wordt wellicht een bevestigings-/waarschuwingsbericht weergegeven wanneer u software installeert, verwijdert of start.
Dit dialoogvenster verschijnt als er beheerdersrechten zijn vereist voor het uitvoeren van een taak.
Als u bent aangemeld bij een beheerdersaccount, klikt u op Doorgaan of Toestaan om door te gaan.
Voor sommige toepassingen is een beheerdersaccount vereist om door te gaan. Als u bent aangemeld bij een standaardaccount, schakelt u over naar een andere account en start u de bewerking opnieuw.

3. Klik op Volgende op het scherm Welkom.

4. Selecteer in het venster Woonplaats selecteren de gewenste regio en klik op Volgende.

5. Lees de inhoud van het venster Licentieovereenkomst. Klik op Ja nadat u de inhoud hebt gecontroleerd.

De MP Drivers worden geïnstalleerd.

6. Nadat het venster Installatie voltooid wordt weergegeven, klikt u op Voltooien.

Meer informatie

Wanneer u de bestemming van de apparaatverbinding handmatig wilt selecteren, schakelt u het selectievakje Printerpoort selecteren in en klikt u op Handmatige selectie. Selecteer de bestemming in het venster Poort selecteren en klik op OK.

7. Controleer of het apparaat en de computer zijn aangesloten via een kabel en schakel het apparaat in.

Wacht tot de verbinding wordt herkend.

Met deze procedure worden de MP Drivers geïnstalleerd.
Afhankelijk van de omgeving die u gebruikt, wordt wellicht een bericht weergegeven dat u de computer opnieuw moet opstarten. Start de computer opnieuw op om de installatie te voltooien.

Belangrijk

Wanneer u het gedownloade, gecomprimeerde bestand uitpakt, kunt u het bestand bijvoorbeeld opslaan in een map genaamd C:\temp. Gebruik in de mapnaam alleen Engelse tekens. Anders worden de MP Drivers mogelijk niet correct geïnstalleerd.

U kunt de MP Drivers gratis downloaden, maar de kosten voor de internetverbinding zijn voor uw eigen rekening.

Verwante onderwerpen

Voordat u de MP Drivers installeert

De nieuwste MP Drivers verkrijgen