Handleiding foto's afdrukken op pc
MA-3144-V1.00
| De Handleiding foto's afdrukken op pc gebruiken |
| Informatie over handelsmerken en afkortingen | Inhoud |
Hiermee kunt u betere foto's maken.
Wat is Easy-PhotoPrint EX?
Easy-PhotoPrint EX

Beschrijvingen van de vensters en dialoogvensters
Wat u met Easy-PhotoPrint EX kunt doen
U kunt met Easy-PhotoPrint EX uw eigen items maken zoals hieronder wordt weergegeven.
Tevens kunt u eenvoudig foto's corrigeren of verbeteren en de items opslaan die u maakt.
Naar Foto's afdrukken Photo Print | Naar Een album maken Album | Naar Kalenders afdrukken Kalender
Naar Stickers afdrukken Stickers | Naar Indeling afdrukken Opmaak afdrukken | Naar Foto's corrigeren en verbeteren Corrigeren/Verbeteren
Bijlage
Ga naar Solution Menu | Vanuit het venster Solution Menu hebt u snelle toegang, vanaf het bureaublad, tot Canon-toepassingen, handleidingen en online productinformatie.


Wat is Easy-PhotoPrint EX?

Easy-PhotoPrint EX
Boven

Wat is Easy-PhotoPrint EX?

U kunt met Easy-PhotoPrint EX op eenvoudige wijze albums, kalenders en stickers maken door foto's te selecteren die met een digitale camera zijn gemaakt.
U kunt ook heel gemakkelijk foto's zonder rand afdrukken.

Meer informatie

Het afdrukken op papier groter dan A4 is alleen mogelijk bij het gebruik van ondersteunde printers. Raadpleeg uw printerhandleiding voor meer informatie.

Let op

Easy-PhotoPrint EX biedt geen ondersteuning voor Windows 95, Windows 98, Windows Me of Windows NT4.

Easy-PhotoPrint EX kan alleen worden gebruikt voor Canon-inkjetprinters. Sommige printers, waaronder Canon-compactprinters (SELPHY CP series) worden niet ondersteund.

Als er geen printer is geïnstalleerd die Easy-PhotoPrint EX ondersteunt, kunt u items die u maakt niet afdrukken.

Als Easy-PhotoPrint EX is geïnstalleerd op een computer waarop Easy-LayoutPrint versie xx is geïnstalleerd, wordt Easy-LayoutPrint vervangen door Easy-PhotoPrint EX. Items die al eerder zijn gemaakt met Easy-LayoutPrint kunnen worden afgedrukt, maar ze kunnen niet worden bewerkt met Easy-PhotoPrint EX.

Informatie over Exif Print

Easy-PhotoPrint EX ondersteunt 'Exif Print'. Exif Print is een standaard voor het verbeteren van de communicatie tussen digitale camera's en printers.
Wanneer u een digitale camera aansluit die geschikt is voor Exif Print, worden de afbeeldingsgegevens van het moment van de opname gebruikt en geoptimaliseerd, wat resulteert in afdrukken van een zeer hoge kwaliteit.

Easy-PhotoPrint EX openen vanuit andere toepassingen

Easy-PhotoPrint EX kan worden geopend vanuit andere toepassingen.
Raadpleeg de handleiding van het programma voor meer informatie over de procedure voor het openen van Easy-PhotoPrint EX.

De functie Album (Album) is beschikbaar met de volgende toepassingen:

ZoomBrowser EX versie 5.8 of later

MP Navigator EX versie 1.0.0 of later

De functie Photo Print (Photo Print) is beschikbaar met de volgende toepassingen:

ZoomBrowser EX versie 6.0 of later

MP Navigator EX versie 1.0.0 of later

Ondersteunde gegevensindelingen (bestandsextensies)

Bitmap (.bmp)

JPEG (.jpg, .jpeg)

Tiff (.tif, .tiff)

PICT (.pict, .pct)

Easy-PhotoPrint-afbeeldingsbestanden (.epp)

Gegevensindelingen (bestandsextensies) die worden ondersteund door Easy-PhotoPrint EX

Easy-PhotoPrint EX Photo Print-bestand (.el6)

Easy-PhotoPrint EX Albumbestand (.el1)

Easy-PhotoPrint EX Stickerbestand (.el2)

Easy-PhotoPrint EX Kalenderbestand (.el4)

Easy-PhotoPrint EX Indelingsbestand (.el5)


Foto's afdrukken

Boven > Foto's afdrukken

Foto's afdrukken

Met Easy-PhotoPrint EX kunt u uw favoriete foto's in verschillende indelingen afdrukken.
U kunt ook heel gemakkelijk foto's zonder rand maken.

Stappen

Easy-PhotoPrint EX openen

Een foto selecteren

Papier selecteren

Afdrukken

Vragen en antwoorden

Hoe kan ik opgeslagen gegevens verplaatsen (of kopiëren)?

Welke zijde van de weergegeven afbeelding wordt het eerst afgedrukt?

Hoe kan ik met gelijke marges afdrukken?

Probeer dit

Foto's corrigeren en verbeteren

Levendige foto's afdrukken

Ruis in foto's reduceren

Foto's bijsnijden (Photo Print)

Een datum op foto's (Photo Print) afdrukken

Meerdere foto's op één pagina afdrukken

Een index afdrukken

ID-foto's afdrukken (ID Photo Print)

Fotogegevens afdrukken

Foto's opslaan

Opgeslagen gegevens openen


Easy-PhotoPrint EX openen

Boven > Foto's afdrukken > Easy-PhotoPrint EX openen

Easy-PhotoPrint EX openen

Een foto selecteren >>

Stappen

1 Klik op Start, selecteer Alle programma's, Canon Utilities, Easy-PhotoPrint EX en klik op Easy-PhotoPrint EX.

Easy-PhotoPrint EX wordt gestart en Menu (Menu) verschijnt.
Een foto selecteren >>


Een foto selecteren

Boven > Foto's afdrukken > Een foto selecteren

Een foto selecteren

<< Easy-PhotoPrint EX openen Papier selecteren >>

Stappen

1 Klik bij Menu op Photo Print.

Het venster Afbeeldingen selecteren (Select Images) verschijnt.

afbeelding: venster Afbeeldingen selecteren voor Photo Print

2 Selecteer in de mappenstructuur de map die de afbeelding bevat die u wilt afdrukken.

Er verschijnen miniaturen van de afbeeldingen in de map.

3 Klik op de afbeelding die u wilt afdrukken.

Het aantal exemplaren wordt als '1' weergegeven onder de aangeklikte afbeelding, terwijl de geselecteerde afbeelding wordt weergegeven in het daarvoor bestemde gedeelte.

Meer informatie

Als u een afbeelding wilt verwijderen uit de lijst met geselecteerde afbeeldingen, selecteert u de afbeelding en klikt u op de knop afbeelding: knop Geïmporteerde afbeelding verwijderen (Geïmporteerde afbeelding verwijderen). Als u alle afbeeldingen wilt verwijderen uit de lijst met geselecteerde afbeeldingen, klikt u op de knop afbeelding: knop Alle geïmporteerde afbeeldingen verwijderen (Alle geïmporteerde afbeeldingen verwijderen).

Als u twee of meer exemplaren van een afbeelding wilt afdrukken, klikt u op de afbeelding: pijl omhoog tot het gewenste aantal exemplaren is bereikt. Klik om het aantal exemplaren in het vak te verlagen op de afbeelding: pijl omlaag.

U kunt de volgorde van de foto's wijzigen met de lijst in de rechterbovenhoek van het venster.
U kunt hier kiezen uit Op datum (By Date) en Op naam (By Name).

Meer informatie

Zie de volgende onderwerpen voor meer informatie over het venster Afbeeldingen selecteren (Select Images).
Venster Afbeeldingen selecteren (Photo Print)

Probeer dit!

U kunt een geselecteerde afbeelding afdrukken nadat u deze heeft gecorrigeerd of verbeterd, door te klikken op de knop afbeelding: knop Afbeeldingen corrigeren/verbeteren (Afbeeldingen corrigeren/verbeteren.
Foto's corrigeren en verbeteren


Papier selecteren

Boven > Foto's afdrukken > Papier selecteren

Papier selecteren

<< Een foto selecteren Afdrukken >>

Stappen

1 Klik op de knop Papier selecteren (Select Paper).

Het venster Papier selecteren (Select Paper) verschijnt.

afbeelding: venster Papier selecteren

2 Geef de instellingen op voor de volgende items op basis van de printer en het papier:

Printer (Printer)

Papierformaat (Paper Size)

Mediumtype (Media Type)

Papierbron (Paper Source)

Meer informatie

De instelling van de cartridge is afhankelijk van de printer.

De papierformaten en mediumtypen variëren per printer.

De papierbronnen variëren per printer en mediumtype.

Wanneer u papier selecteert dat geschikt is voor dubbelzijdig afdrukken, zoals Dubbelzijdig Foto Papier Plus, wordt de printer automatisch ingesteld op de dubbelzijdige afdrukmodus.

Meer informatie

Zie de volgende onderwerpen voor meer informatie over het venster Papier selecteren (Select Paper).
Venster Papier selecteren

Let op

Mogelijk bent u niet tevreden met de afdrukkwaliteit als Photo Paper Pro (Photo Paper Pro) is geselecteerd voor Mediumtype (Media Type). U kunt de afdrukkwaliteit dan wellicht verbeteren door Glossy Foto Papier Extra (Photo Paper Plus Glossy) te selecteren. Ook kunt u het selectievakje Wanneer u [Kwaliteit heeft prioriteit] selecteert, wordt de beste kwaliteit afgedrukt inschakelen. Klik hiervoor op de knop Optie... in het dialoogvenster Voorkeuren.
Dialoogvenster Voorkeuren

Als u bij Mediumtype de instelling Fine Art Photo Rag (Media Type) selecteert, wordt aan de boven- en onderkant van het papier automatisch een marge van 35 mm ingesteld.
U kunt het beste Voorbeeld gebruiken om in de weergegeven afbeelding het afdrukbereik te controleren voordat u afdrukt.

Probeer dit!

U kunt foto's afdrukken met levendiger kleuren, of de ruis in de foto verminderen.
Levendige foto's afdrukken
Ruis in foto's reduceren


Afdrukken

Boven > Foto's afdrukken > Afdrukken

Afdrukken

<< Papier selecteren

Stappen

1 Klik op de knop Indeling/Afdrukken (Layout/Print).

Het venster Indeling/Afdrukken (Layout/Print) wordt weergegeven.

afbeelding: venster Indeling/Afdrukken

2 Selecteer de gewenste indeling.

Kies een indeling zonder rand wanneer u foto's zonder rand wilt afdrukken.

Meer informatie

De getoonde indelingen variëren per printer, papierformaat en mediumtype.

3 Klik op Afdrukken.

Meer informatie

Zie het volgende onderwerp voor meer informatie over het venster Indeling/Afdrukken (Layout/Print).
Venster Indeling/Afdrukken

U kunt het aantal exemplaren en de afdrukkwaliteit opgeven op het tabblad Afdrukken in het dialoogvenster Voorkeuren.
Dialoogvenster Voorkeuren

Wanneer u een indeling met randen kiest, is het mogelijk dat de marges links en rechts of boven en onder niet gelijk zijn.
Hoe kan ik met gelijke marges afdrukken?

Let op

Wanneer u afdrukt op papier met een groot formaat, zoals A3/A3+, kunnen sommige computers niet correct afdrukken als u meer dan één pagina tegelijk afdrukt of kopieert. U kunt het beste pagina voor pagina afdrukken wanneer u afdrukt op papier met een dergelijk formaat.

Als u afdrukt op papier met een formaat dat groter is dan A4, of afbeeldingen met een hoge resolutie afdrukt, worden gegevens wellicht alleen op de bovenste helft van het papier afgedrukt als er veel afbeeldingen tegelijk worden afgedrukt. Schakel in dit geval in het dialoogvenster Voorkeuren het selectievakje Afdruktaak per pagina spoolen in en druk het document nogmaals af.
Dialoogvenster Voorkeuren

Als u bij Mediumtype de instelling Fine Art Photo Rag selecteert, wordt aan de boven- en onderkant van het papier automatisch een marge van 35 mm ingesteld.
U kunt het beste Voorbeeld gebruiken om in de weergegeven afbeelding het afdrukbereik te controleren voordat u afdrukt.

Probeer dit!

U kunt datums afdrukken op foto's, en foto's draaien en bijsnijden. Tevens kunt u de geselecteerde afbeeldingen nog corrigeren of verbeteren voordat u ze afdrukt.

Foto's bijsnijden (Photo Print)

Een datum op foto's (Photo Print) afdrukken

Foto's corrigeren en verbeteren
<< Papier selecteren


Een album maken

Boven > Een album maken

Een album maken

Met Easy-PhotoPrint EX kunt u uw eigen persoonlijke fotoalbum maken.

Stappen

Easy-PhotoPrint EX openen

Papier en opmaak selecteren

Een foto selecteren

Bewerken

Afdrukken

Vragen en antwoorden

Hoe kan ik opgeslagen gegevens verplaatsen (of kopiëren)?

Wat is C1 of C4?

Probeer dit

Foto's corrigeren en verbeteren

Opmaak wijzigen

Achtergrond wijzigen

Foto's toevoegen

Positie van foto's verwisselen

Foto's vervangen

Positie en formaat van foto's wijzigen

Foto's bijsnijden

Foto's in kader plaatsen

Een datum op foto's afdrukken

Opmerkingen aan foto's toevoegen

Tekst aan foto's toevoegen

Opslaan

Opgeslagen gegevens openen


Easy-PhotoPrint EX openen

Boven > Een album maken > Easy-PhotoPrint EX openen

Easy-PhotoPrint EX openen

Papier en opmaak selecteren >>

Stappen

1 Klik op Start, selecteer (Alle) Programma's, Canon Utilities, Easy-PhotoPrint EX en klik op Easy-PhotoPrint EX.

Easy-PhotoPrint EX wordt gestart en Menu (Menu) verschijnt.
Papier en opmaak selecteren >>


Papier en opmaak selecteren

Boven > Een album maken > Papier en opmaak selecteren

Papier en opmaak selecteren

<< Easy-PhotoPrint EX openen Een foto selecteren >>

Stappen

1 Klik bij Menu (Menu) op Album (Album).

Het venster Pagina-instelling (Page Setup) verschijnt.

afbeelding: venster Pagina-instelling voor Album

2 Stel de volgende items in bij het gedeelte Algemene instellingen (General Settings):

Papierformaat (Paper Size)

Afdrukstand (Orientation)

Omslag (Cover)

Album met dubbele pagina's (Double page album)

Paginanummer (Page number)

Meer informatie

Zie het volgende onderwerp voor meer informatie over Omslag, Album met dubbele pagina's (Double page album) en Paginanummer (Page number).
Venster Pagina-instelling (Album)

U kunt foto's afdrukken met of zonder een afdruk op de binnenzijde van de voor- en achteromslag.
Dialoogvenster Omslagopties

U kunt de plaats en grootte van de paginanummering instellen.
Dialoogvenster Instellingen paginanummer

Het is ook mogelijk de marges in te stellen voor de voor- en achteromslag en elke pagina.
Dialoogvenster Marge-instellingen

3 Selecteer het thema dat u wilt gebruiken bij Thema (Theme) in Voorbeeldindeling (Sample Layout).

4 Als u de opmaak wilt wijzigen, klikt u op Indeling... (Layout...).

Het dialoogvenster Opmaak wijzigen wordt weergegeven.
U kunt de opmaak wijzigen of de datum waarop de foto is genomen afdrukken op de foto.
Dialoogvenster Opmaak wijzigen

Meer informatie

De opmaak die u kunt selecteren bij Album is afhankelijk van Papierformaat (Paper Size), Afdrukstrand (Orientation), Album met dubbele pagina's (Double page album), of het type pagina dat u hebt geselecteerd (vooromslag, pagina, achteromslag).

U kunt de plaats, tekstgrootte en kleur van de datum kiezen.
Dialoogvenster Datuminstellingen

5 Als u de achtergrond wilt wijzigen, klikt u op Achtergrond... (Background...).

Het dialoogvenster Achtergrond wijzigen wordt weergegeven.
U kunt voor de achtergrond één enkele kleur selecteren of er een afbeeldingsbestand in plakken.
Dialoogvenster Achtergrond wijzigen

Meer informatie

Zie het volgende onderwerp voor meer informatie over het venster Pagina-instelling (Page Setup).
Venster Pagina-instelling (Album)


Een foto selecteren

Boven > Een album maken > Een foto selecteren

Een foto selecteren

<< Papier en opmaak selecteren Bewerken >>

Stappen

1 Klik op de knop Afbeeldingen selecteren (Select Images).

Het venster Afbeeldingen selecteren (Select Images) verschijnt.

afbeelding: venster Afbeeldingen selecteren voor Album

2 Selecteer in de mappenstructuur de map die de afbeelding bevat die u wilt afdrukken.

De afbeeldingen in de map worden weergegeven als miniaturen.

Meer informatie

Als Easy-PhotoPrint EX wordt geopend vanuit een andere toepassing (MP Navigator EX of ZoomBrowser EX), wordt het gedeelte met de mappenstructuur niet weergegeven. De afbeeldingen die worden geopend met MP Navigator EX of ZoomBrowser EX worden weergegeven als miniaturen.

3 Selecteer de afbeelding(en) die u wilt afdrukken op de vooromslag en klik op de knop afbeelding: knop Importeren naar vooromslag (Importeren naar vooromslag).
Selecteer de afbeelding(en) die u wilt afdrukken op de hoofdpagina's en klik op de knop afbeelding: knop Importeren naar binnenpagina's (Importeren naar binnenpagina's).
Selecteer de afbeelding(en) die u wilt afdrukken op de achteromslag en klik op de knop afbeelding: knop Importeren naar achteromslag (Importeren naar achteromslag).

De geselecteerde afbeeldingen worden weergegeven.
U kunt de afbeelding(en) die u wilt afdrukken ook selecteren door ze naar het vak voor geselecteerde afbeeldingen te slepen.

Meer informatie

Als u een afbeelding wilt verwijderen uit de lijst met geselecteerde afbeeldingen, selecteert u de afbeelding en klikt u op de knop afbeelding: knop Geïmporteerde afbeelding verwijderen (Geïmporteerde afbeelding verwijderen). Als u alle afbeeldingen wilt verwijderen uit de lijst met geselecteerde afbeeldingen, klikt u op de knop afbeelding: knop Alle geïmporteerde afbeeldingen verwijderen (Alle geïmporteerde afbeeldingen verwijderen).

Meer informatie

Zie het volgende onderwerp voor meer informatie over het venster Afbeeldingen selecteren (Select Images).
Venster Afbeeldingen selecteren


Bewerken

Boven > Een album maken > Bewerken

Bewerken

<< Een foto selecteren Afdrukken >>

Stappen

1 Klik op de knop Bewerken (Edit).

Het venster Bewerken (Edit) verschijnt.

afbeelding: venster Bewerken voor Album

2 Bewerk uw album indien nodig.

Opmaak wijzigen

Achtergrond wijzigen

Foto's toevoegen

Positie van foto's verwisselen

Foto's vervangen

Positie en formaat van foto's wijzigen

Foto's bijsnijden

Foto's in kader plaatsen

Een datum op foto's afdrukken

Opmerkingen aan foto's toevoegen

Tekst aan foto's toevoegen

Meer informatie

De wijzigingen worden verwijderd wanneer u Easy-PhotoPrint EX sluit zonder het bewerkte album op te slaan. We raden u aan het bewerkte album op te slaan wanneer u deze later verder wilt bewerken.
Opslaan

De paginanummers op de voor- en achteromslag van het album worden als volgt weergegeven:

C1: Vooromslag
C2: Binnenzijde vooromslag
C3: Binnenzijde achteromslag
C4: Achteromslag

Zie het volgende onderwerp voor meer informatie over het venster Bewerken (Edit).
Venster Bewerken


Afdrukken

Boven > Een album maken > Afdrukken

Afdrukken

<< Bewerken

Stappen

1 Klik op de knop Afdrukinstellingen (Print Settings).

Het venster Afdrukinstellingen (Print Settings) verschijnt.

afbeelding: venster Afdrukinstellingen van Album

2 Geef de instellingen op voor de volgende items op basis van de printer en het papier:

Printer (Printer)

Mediumtype (Media Type)

Aantal (Copies)

Papierbron (Paper Source)

Afdrukkwaliteit (Print Quality)

Dubbelzijdig afdrukken (Duplex Printing)

Meer informatie

De instelling van de cartridge is afhankelijk van de printer.

De papierformaten en mediumtypen variëren per printer.

3 Klik op Afdrukken (Print).

Meer informatie

U kunt geavanceerde instellingen doorvoeren voor het afdrukbereik en afdrukken zonder marges.
Venster Afdrukinstellingen
<< Bewerken


Kalenders afdrukken

Boven > Kalenders afdrukken

Kalenders afdrukken

Met Easy-PhotoPrint EX kunt u uw eigen kalenders maken met uw favoriete foto's.

Stappen

Easy-PhotoPrint EX openen

Papier en opmaak selecteren

Een foto selecteren

Bewerken

Afdrukken

Vragen en antwoorden

Hoe kan ik opgeslagen gegevens verplaatsen (of kopiëren)?

Probeer dit

Foto's corrigeren en verbeteren

Opmaak wijzigen

Achtergrond wijzigen

Foto's toevoegen

Positie van foto's verwisselen

Foto's vervangen

Positie en formaat van foto's wijzigen

Foto's bijsnijden

Foto's in kader plaatsen

Een datum op foto's afdrukken

Tekst aan foto's toevoegen

Opslaan

Opgeslagen gegevens openen


Easy-PhotoPrint EX openen

Boven > Kalenders afdrukken > Easy-PhotoPrint EX openen

Easy-PhotoPrint EX openen

Papier en opmaak selecteren >>

Stappen

1 Klik op Start, selecteer (Alle) Programma's, Canon Utilities, Easy-PhotoPrint EX en klik op Easy-PhotoPrint EX.

Easy-PhotoPrint EX wordt gestart en Menu (Menu) verschijnt.
Papier en opmaak selecteren >>


Papier en opmaak selecteren

Boven > Kalenders afdrukken > Papier en opmaak selecteren

Papier en opmaak selecteren

<< Easy-PhotoPrint EX openen Een foto selecteren >>

Stappen

1 Klik bij Menu (Menu) op Kalender (Calendar).

Het venster Pagina-instelling (Page Setup) verschijnt.

afbeelding: venster Pagina-instelling voor Kalender

2 Stel de volgende items in bij het gedeelte Algemene instellingen (General Settings):

Papierformaat (Paper Size)

Afdrukstand (Orientation)

Beginnen bij (Start from)

Periode (Period)

Meer informatie

U kunt feestdagen aan uw kalender toevoegen.
Dialoogvenster Instellingen feestdag

3 Selecteer de gewenste opmaak.

Geef indien nodig geavanceerde instellingen op voor de kalender en kies een achtergrond.

Meer informatie

U kunt de gewenste kleur, plaats en grootte van de datums en dagen van de week op uw kalender instellen.
Dialoogvenster Kalenderinstellingen

U kunt voor de achtergrond één enkele kleur selecteren of er een afbeeldingsbestand in plakken.
Dialoogvenster Achtergrond wijzigen

Meer informatie

Zie het volgende onderwerp voor meer informatie over het venster Pagina-instelling (Page Setup).
Venster Pagina-instelling (Kalender)


Een foto selecteren

Boven > Kalenders afdrukken > Een foto selecteren

Een foto selecteren

<< Papier en opmaak selecteren Bewerken >>

Stappen

1 Klik op de knop Afbeeldingen selecteren (Select Images).

Het venster Afbeeldingen selecteren (Select Images) verschijnt.

afbeelding: venster Afbeeldingen selecteren voor Agenda

2 Selecteer in de mappenstructuur de map die de afbeelding bevat die u wilt afdrukken.

De afbeeldingen in de map worden weergegeven als miniaturen.

3 Selecteer de afbeelding(en) die u wilt afdrukken en klik op de knop afbeelding: knop Importeren naar binnenpagina's (Importeren naar binnenpagina's).

De geselecteerde afbeeldingen worden weergegeven.
U kunt de afbeelding(en) die u wilt afdrukken ook selecteren door ze naar het vak voor geselecteerde afbeeldingen te slepen.

Meer informatie

Als u een afbeelding wilt verwijderen uit de lijst met geselecteerde afbeeldingen, selecteert u de afbeelding en klikt u op de knop afbeelding: knop Geïmporteerde afbeelding verwijderen (Geïmporteerde afbeelding verwijderen). Als u alle afbeeldingen wilt verwijderen uit de lijst met geselecteerde afbeeldingen, klikt u op de knop afbeelding: knop Alle geïmporteerde afbeeldingen verwijderen (Alle geïmporteerde afbeeldingen verwijderen).

Meer informatie

Zie de volgende onderwerpen voor meer informatie over het venster Afbeeldingen selecteren (Select Images).
Venster Afbeeldingen selecteren


Bewerken

Boven > Kalenders afdrukken > Bewerken

Bewerken

<< Een foto selecteren Afdrukken >>

Stappen

1 Klik op de knop Bewerken (Edit).

Het venster Bewerken (Edit) verschijnt.

afbeelding: venster Bewerken van Kalender

2 Bewerk de kalender indien nodig.

Opmaak wijzigen

Achtergrond wijzigen

Foto's toevoegen

Positie van foto's verwisselen

Foto's vervangen

Positie en formaat van foto's wijzigen

Foto's bijsnijden

Foto's in kader plaatsen

Een datum op foto's afdrukken

Tekst aan foto's toevoegen

Meer informatie

U kunt de gewenste kleur, plaats en grootte van de datums en dagen van de week op uw kalender instellen.
Dialoogvenster Kalenderinstellingen

U kunt het jaar, de beginmaand of de looptijd van de kalender wijzigen. U kunt daarnaast ook feestdagen aan de kalender toevoegen.
Dialoogvenster Algemene kalenderinstellingen

Meer informatie

De wijzigingen worden verwijderd wanneer u Easy-PhotoPrint EX sluit zonder de bewerkte kalender op te slaan. We raden u aan de bewerkte kalender op te slaan wanneer u deze later verder wilt bewerken.
Opslaan

Zie het volgende onderwerp voor meer informatie over het venster Bewerken (Edit).
Venster Bewerken


Afdrukken

Boven > Kalenders afdrukken > Afdrukken

Afdrukken

<< Bewerken

Stappen

1 Klik op de knop Afdrukinstellingen (Print Settings).

Het venster Afdrukinstellingen (Print Settings) verschijnt.

afbeelding: venster Afdrukinstellingen voor Kalender

2 Geef de instellingen op voor de volgende items op basis van de printer en het papier:

Printer (Printer)

Mediumtype (Media Type)

Aantal (Copies)

Papierbron (Paper Source)

Afdrukkwaliteit (Print Quality)

Meer informatie

De instelling van de cartridge is afhankelijk van de printer.

De papierformaten en mediumtypen variëren per printer.

3 Klik op Afdrukken (Print).

Meer informatie

Zie het volgende onderwerp voor meer informatie over het venster Afdrukinstellingen (Print Settings).
Venster Afdrukinstellingen
<< Bewerken


Stickers afdrukken

Boven > Stickers afdrukken

Stickers afdrukken

U kunt uw favoriete foto's op speciale stickervellen afdrukken.

Stappen

Easy-PhotoPrint EX openen

Papier en opmaak selecteren

Een foto selecteren

Bewerken

Afdrukken

Vragen en antwoorden

Hoe kan ik opgeslagen gegevens verplaatsen (of kopiëren)?

Probeer dit

Foto's corrigeren en verbeteren

Foto's toevoegen

Positie van foto's verwisselen

Foto's vervangen

Positie en formaat van foto's wijzigen

Foto's bijsnijden

Een datum op foto's afdrukken

Tekst aan foto's toevoegen

Opslaan

Opgeslagen gegevens openen


Easy-PhotoPrint EX openen

Boven > Stickers afdrukken > Easy-PhotoPrint EX openen

Easy-PhotoPrint EX openen

Papier en opmaak selecteren >>

Stappen

1 Klik op Start, selecteer (Alle) Programma's, Canon Utilities, Easy-PhotoPrint EX en klik op Easy-PhotoPrint EX.

Easy-PhotoPrint EX wordt gestart en Menu (Menu) verschijnt.
Papier en opmaak selecteren >>


Papier en opmaak selecteren

Boven > Stickers afdrukken > Papier en opmaak selecteren

Papier en opmaak selecteren

<< Easy-PhotoPrint EX openen Een foto selecteren >>

Stappen

1 Klik bij Menu (Menu) op Stickers (Stickers).

Het venster Pagina-instelling (Page Setup) verschijnt.

afbeelding: venster Pagina-instelling voor Stickers

2 Stel de volgende items in bij het gedeelte Algemene instellingen (General Settings):

Papierformaat (Paper Size)

Afdrukstand (Orientation)

Afdrukdatum (Print Date)

Dezelfde afbeelding gebruiken in alle kaders (Use the same image in all frames)

Meer informatie

Zie het volgende onderwerp voor meer informatie over Afdrukdatum (Print Date) en Dezelfde afbeelding gebruiken in alle kaders (Use the same image in all frames).
Venster Pagina-instelling (Stickers)

Selecteer Afdrukdatum (Print Date) en klik op Datuminstellingen... (Date Settings...). U kunt de plaats, tekstgrootte en kleur van de datum kiezen.
Dialoogvenster Datuminstellingen

3 Selecteer de gewenste opmaak.

Meer informatie

Zie het volgende onderwerp voor meer informatie over het venster Pagina-instelling (Page Setup).
Venster Pagina-instelling (Stickers)


Een foto selecteren

Boven > Stickers afdrukken > Een foto selecteren

Een foto selecteren

<< Papier en opmaak selecteren Bewerken >>

Stappen

1 Klik op de knop Afbeeldingen selecteren (Select Images).

Het venster Afbeeldingen selecteren (Select Images) verschijnt.

afbeelding: venster Afbeeldingen selecteren voor Stickers

2 Selecteer in de mappenstructuur de map die de afbeelding bevat die u wilt afdrukken.

De afbeeldingen in de map worden weergegeven als miniaturen.

3 Selecteer de afbeelding(en) die u wilt afdrukken en klik op de knop afbeelding: knop Importeren naar binnenpagina's (Importeren naar binnenpagina's).

De geselecteerde afbeeldingen worden weergegeven.
U kunt de afbeelding(en) die u wilt afdrukken selecteren door ze naar het vak voor geselecteerde afbeeldingen te slepen.

Meer informatie

Als u een afbeelding wilt verwijderen uit de lijst met geselecteerde afbeeldingen, selecteert u de afbeelding en klikt u op de knop afbeelding: knop Geïmporteerde afbeelding verwijderen (Geïmporteerde afbeelding verwijderen). Als u alle afbeeldingen wilt verwijderen uit de lijst met geselecteerde afbeeldingen, klikt u op de knop afbeelding: knop Alle geïmporteerde afbeeldingen verwijderen (Alle geïmporteerde afbeeldingen verwijderen).

Meer informatie

Zie de volgende onderwerpen voor meer informatie over het venster Afbeeldingen selecteren (Select Images).
Venster Afbeeldingen selecteren


Bewerken

Boven > Stickers afdrukken > Bewerken

Bewerken

<< Een foto selecteren Afdrukken >>

Stappen

1 Klik op de knop Bewerken (Edit).

Het venster Bewerken (Edit) verschijnt.

afbeelding: venster Bewerken voor Stickers

2 Bewerk de sticker indien nodig.

Foto's toevoegen

Positie van foto's verwisselen

Foto's vervangen

Positie en formaat van foto's wijzigen

Foto's bijsnijden

Een datum op foto's afdrukken

Tekst aan foto's toevoegen

Meer informatie

De wijzigingen worden verwijderd wanneer u Easy-PhotoPrint EX sluit zonder de bewerkte sticker op te slaan. We raden u aan de bewerkte sticker op te slaan wanneer u deze later verder wilt bewerken.
Opslaan

Zie het volgende onderwerp voor meer informatie over het venster Bewerken (Edit).
Venster Bewerken


Afdrukken

Boven > Stickers afdrukken > Afdrukken

Afdrukken

<< Bewerken

Stappen

1 Klik op de knop Afdrukinstellingen (Print Settings).

Het venster Afdrukinstellingen (Print Settings) verschijnt.

afbeelding: venster Afdrukinstellingen voor Stickers

2 Geef de instellingen op voor de volgende items op basis van de printer en het papier:

Printer (Printer)

Mediumtype (Media Type)

Aantal (Copies)

Papierbron (Paper Source)

Afdrukkwaliteit (Print Quality)

Meer informatie

De instelling van de cartridge is afhankelijk van de printer.

De papierformaten en mediumtypen variëren per printer.

In het dialoogvenster Afdrukpositie aanpassen kunt u de afdrukpositie op stickers aanpassen.
Dialoogvenster Afdrukpositie aanpassen

3 Klik op Afdrukken (Print).

Meer informatie

Zie het volgende onderwerp voor meer informatie over het venster Afdrukinstellingen (Print Settings).
Venster Afdrukinstellingen
<< Bewerken


Foto's corrigeren en verbeteren

Boven > Foto's corrigeren en verbeteren

Foto's corrigeren en verbeteren

U kunt afbeeldingen corrigeren en verbeteren

Klik op de knop afbeelding: knop Afbeeldingen corrigeren/verbeteren (Afbeeldingen corrigeren/verbeteren) in het venster Afbeeldingen selecteren of Bewerken of in het venster Indeling/Afdrukken voor Photo Print. U kunt de volgende correcties en verbeteringen aanbrengen in het venster Afbeeldingen corrigeren/verbeteren.

Meer informatie

Zie het volgende onderwerp voor meer informatie over het venster Afbeeldingen corrigeren/verbeteren.
Venster Afbeeldingen corrigeren/verbeteren

Automatische afbeeldingscorrectie

Deze functie analyseert de geselecteerde scène automatisch en past geschikte correcties toe.
De functie Automatische afbeeldingscorrectie gebruiken

De functie Correctie rode ogen

U kunt rode ogen, die het gevolg zijn van het flitsen, corrigeren.
De functie Correctie rode ogen gebruiken

De functie Helderheid gezicht

U kunt gezichten, die als gevolg van een lichte achtergrond donker lijken, helder maken.
De functie Helderheid gezicht gebruiken

De functie Scherpte gezicht

U kunt gezichten op een foto scherpstellen.
De functie Scherpte gezicht gebruiken

De functie Gezicht digitaal effenen

U kunt met de functie voor het digitaal effenen van het gezicht de huidtint corrigeren en oneffenheden wegwerken.
De functie Gezicht digitaal effenen gebruiken

De functie Vlekken verwijderen

U kunt oneffenheden verwijderen.
De functie Vlekken verwijderen gebruiken

Afbeeldingen aanpassen

U kunt de helderheid, contrast, enzovoort van afbeeldingen aanpassen.
Afbeeldingen aanpassen


De functie Correctie rode ogen gebruiken

Boven > Foto's corrigeren en verbeteren > De functie Correctie rode ogen gebruiken

De functie Correctie rode ogen gebruiken

U kunt rode ogen, die het gevolg zijn van het flitsen, corrigeren.

U kunt de functie voor het corrigeren van rode ogen handmatig of automatisch uitvoeren.

Stappen

1 Selecteer de foto's in het venster Afbeeldingen selecteren. Klik vervolgens op de knop afbeelding: knop Afbeeldingen corrigeren/verbeteren (Afbeeldingen corrigeren/verbeteren).

Het venster Afbeeldingen corrigeren/verbeteren (Correct/Enhance Images) wordt weergegeven.

afbeelding: venster Afbeeldingen corrigeren/verbeteren

Meer informatie

U kunt het venster Afbeeldingen corrigeren/verbeteren (Correct/Enhance Images) ook openen met de knop afbeelding: knop Afbeeldingen corrigeren/verbeteren (Afbeeldingen corrigeren/verbeteren) in de vensters Indeling/Afdrukken of Bewerken. In dit geval kunt u de functies voor correctie/verbetering alleen toepassen op de afbeelding die in het gedeelte Voorbeeld is geselecteerd.

Zie het volgende onderwerp voor meer informatie over het venster Afbeeldingen corrigeren/verbeteren (Correct/Enhance Images).
Venster Afbeeldingen corrigeren/verbeteren

2 Selecteer de afbeelding die u wilt corrigeren uit de lijst onder in het venster Afbeeldingen corrigeren/verbeteren (Correct/Enhance Images).

De afbeelding wordt in het gedeelte Voorbeeld weergegeven.

Meer informatie

Als slechts één afbeelding is geselecteerd, verschijnt de miniatuur niet in het voorbeeldgedeelte.

Automatische correctie
Handmatige correctie

3 Zorg ervoor dat Auto (Auto) is geselecteerd.

4 Klik op Correctie rode ogen (Red-Eye Correction).

5 Klik op OK (OK).

Het rode-ogeneffect wordt verwijderd en de aanduiding afbeelding: aanduiding voor corrigeren en verbeteren wordt weergegeven in de linkerbovenhoek van de afbeelding.

Meer informatie

Klik op de knop afbeelding: knop Vergelijken (Vergelijken) om de afbeeldingen van voor en na de correctie naast elkaar weer te geven, zodat u het verschil kunt zien.

Klik op Geselecteerde afbeelding herstellen (Reset Selected Image) om de bewerking ongedaan te maken.

Wanneer u de correctie op alle geselecteerde afbeeldingen tegelijk wilt toepassen, selecteert [image] u Toepassen op alle afbeeldingen (Apply to all images).

Let op

Afhankelijk van de afbeelding is het mogelijk dat ook het gebied om de ogen wordt gecorrigeerd.

3 Klik op Handmatig (Manual) en vervolgens op Corrigeren/verbeteren (Correct/Enhance).

4 Klik op Correctie rode ogen (Red-Eye Correction).

Beweeg de cursor over de afbeelding. De cursor verandert in een afbeelding: penseelcursor.

afbeelding: Correctie rode ogen op het tabblad Handmatig

5 Versleep de cursor om het gebied te selecteren dat u wilt corrigeren en klik op de knop OK (OK) die op de afbeelding verschijnt.

afbeelding: knop OK

Het rode-ogeneffect wordt verwijderd en de aanduiding afbeelding: aanduiding voor corrigeren en verbeteren wordt weergegeven in de linkerbovenhoek van de afbeelding.

Meer informatie

Klik op Ongedaan maken (Undo) om de bewerking ongedaan te maken.

U kunt het niveau van het effect wijzigen met de schuifknop onder Correctie rode ogen (Red-Eye Correction).

6 Klik op Geselecteerde afbeelding opslaan (Save Selected Image) of Alle gecorrigeerde afbeeldingen opslaan (Save All Corrected Images).

Sla gecorrigeerde bestanden op als nieuwe bestanden.

Meer informatie

Als u één afbeelding wilt opslaan, klikt u op Geselecteerde afbeelding opslaan (Save Selected Image). Als u alle afbeeldingen wilt opslaan, klikt u op Alle gecorrigeerde afbeeldingen opslaan (Save All Corrected Images).

Gecorrigeerde afbeeldingen kunnen alleen worden opgeslagen in JPEG/Exif-bestandsformaat.

7 Klik op Afsluiten (Exit).

Meer informatie

De correcties gaan verloren als u het programma afsluit voordat u gecorrigeerde afbeeldingen hebt opgeslagen.


De functie Helderheid gezicht gebruiken

Boven > Foto's corrigeren en verbeteren > De functie Helderheid gezicht gebruiken

De functie Helderheid gezicht gebruiken

U kunt gezichten, die als gevolg van een lichte achtergrond donker lijken, helder maken.

Stappen

1 Selecteer de foto's in het venster Afbeeldingen selecteren. Klik vervolgens op de knop afbeelding: knop Afbeeldingen corrigeren/verbeteren (Afbeeldingen corrigeren/verbeteren).

Het venster Afbeeldingen corrigeren/verbeteren (Correct/Enhance Images) wordt weergegeven.

afbeelding: venster Afbeeldingen corrigeren/verbeteren

Meer informatie

U kunt het venster Afbeeldingen corrigeren/verbeteren (Correct/Enhance Images) ook openen met de knop afbeelding: knop Afbeeldingen corrigeren/verbeteren (Afbeeldingen corrigeren/verbeteren) in de vensters Indeling/Afdrukken of Bewerken. In dit geval kunt u de functies voor correctie/verbetering alleen toepassen op de afbeelding die in het gedeelte Voorbeeld is geselecteerd.

Zie het volgende onderwerp voor meer informatie over het venster Afbeeldingen corrigeren/verbeteren (Correct/Enhance Images).
Venster Afbeeldingen corrigeren/verbeteren

2 Selecteer de afbeelding die u wilt corrigeren uit de lijst onder in het venster Afbeeldingen corrigeren/verbeteren (Correct/Enhance Images).

De afbeelding wordt in het gedeelte Voorbeeld weergegeven.

Meer informatie

Als slechts één afbeelding is geselecteerd, verschijnt de miniatuur niet in het voorbeeldgedeelte.

3 Klik op Handmatig (Manual) en vervolgens op Corrigeren/verbeteren (Correct/Enhance).

4 Klik op Helderheid gezicht (Face Brightener).

Beweeg de cursor over de afbeelding. De cursor verandert in een afbeelding: kruis.

afbeelding: Helderheid gezicht op het tabblad Handmatig

5 Versleep de cursor om het gebied te selecteren dat u wilt corrigeren en klik op de knop OK (OK) die op de afbeelding verschijnt.

afbeelding: knop OK

De gehele afbeelding wordt bijgewerkt zodat het geselecteerde gedeelte met het gezicht helderder wordt en de aanduiding afbeelding: aanduiding voor corrigeren en verbeteren wordt weergegeven in de linkerbovenhoek van de afbeelding.

Meer informatie

U kunt de rechthoek ook roteren door deze te verslepen.

Klik op Ongedaan maken (Undo) om de bewerking ongedaan te maken.

U kunt het niveau van het effect wijzigen met de schuifknop onder Helderheid gezicht (Face Brightener).

6 Klik op Geselecteerde afbeelding opslaan (Save Selected Image) of Alle gecorrigeerde afbeeldingen opslaan (Save All Corrected Images).

Sla gecorrigeerde bestanden op als nieuwe bestanden.

Meer informatie

Als u één afbeelding wilt opslaan, klikt u op Geselecteerde afbeelding opslaan (Save Selected Image). Als u alle afbeeldingen wilt opslaan, klikt u op Alle gecorrigeerde afbeeldingen opslaan (Save All Corrected Images).

Gecorrigeerde afbeeldingen kunnen alleen worden opgeslagen in JPEG/Exif-bestandsformaat.

7 Klik op Afsluiten (Exit).

Meer informatie

De correcties gaan verloren als u het programma afsluit voordat u gecorrigeerde afbeeldingen hebt opgeslagen.


De functie Scherpte gezicht gebruiken

Boven > Foto's corrigeren en verbeteren > De functie Scherpte gezicht gebruiken

De functie Scherpte gezicht gebruiken

U kunt gezichten op een foto scherpstellen.

U kunt de functie voor het scherper maken van gezichten handmatig of automatisch uitvoeren.

Stappen

1 Selecteer de foto's in het venster Afbeeldingen selecteren. Klik vervolgens op de knop afbeelding: knop Afbeeldingen corrigeren/verbeteren (Afbeeldingen corrigeren/verbeteren).

Het venster Afbeeldingen corrigeren/verbeteren (Correct/Enhance Images) wordt weergegeven.

afbeelding: venster Afbeeldingen corrigeren/verbeteren

Meer informatie

U kunt het venster Afbeeldingen corrigeren/verbeteren (Correct/Enhance Images) ook openen met de knop afbeelding: knop Afbeeldingen corrigeren/verbeteren (Afbeeldingen corrigeren/verbeteren) in de vensters Indeling/Afdrukken of Bewerken. In dit geval kunt u de functies voor correctie/verbetering alleen toepassen op de afbeelding die in het gedeelte Voorbeeld is geselecteerd.

Zie het volgende onderwerp voor meer informatie over het venster Afbeeldingen corrigeren/verbeteren (Correct/Enhance Images).
Venster Afbeeldingen corrigeren/verbeteren

2 Selecteer de afbeelding die u wilt corrigeren uit de lijst onder in het venster Afbeeldingen corrigeren/verbeteren (Correct/Enhance Images).

De afbeelding wordt in het gedeelte Voorbeeld weergegeven.

Meer informatie

Als slechts één afbeelding is geselecteerd, verschijnt de miniatuur niet in het voorbeeldgedeelte.

Automatische correctie
Handmatige correctie

3 Zorg ervoor dat Auto (Auto) is geselecteerd.

4 Klik op Scherpte gezicht (Face Sharpener).

5 Klik op OK (OK).

Het gezicht wordt scherper gemaakt en de aanduiding afbeelding: aanduiding voor corrigeren en verbeteren wordt weergegeven in de linkerbovenhoek van de afbeelding.

Meer informatie

U kunt het niveau van het effect wijzigen met de schuifknop onder Scherpte gezicht (Face Sharpener).

Klik op de knop afbeelding: knop Vergelijken (Vergelijken) om de afbeeldingen van voor en na de correctie naast elkaar weer te geven, zodat u het verschil kunt zien.

Klik op Geselecteerde afbeelding herstellen (Reset Selected Image) om de bewerking ongedaan te maken.

Wanneer u de correctie op alle geselecteerde afbeeldingen tegelijk wilt toepassen, selecteert [image] u Toepassen op alle afbeeldingen (Apply to all images).

3 Klik op Handmatig (Manual) en vervolgens op Corrigeren/verbeteren (Correct/Enhance).

4 Klik op Scherpte gezicht (Face Sharpener).

Beweeg de cursor over de afbeelding. De cursor verandert in een afbeelding: kruis.

afbeelding: Scherpte gezicht op het tabblad Handmatig

5 Versleep de cursor om het gebied te selecteren dat u wilt corrigeren en klik op de knop OK (OK) die op de afbeelding verschijnt.

afbeelding: knop OK

De gezichtsdelen in en rond het geselecteerde gebied worden scherper gemaakt en de aanduiding afbeelding: aanduiding voor corrigeren en verbeteren wordt weergegeven in de linkerbovenhoek van de afbeelding.

Meer informatie

U kunt de rechthoek ook roteren door deze te verslepen.

Klik op Ongedaan maken (Undo) om de bewerking ongedaan te maken.

U kunt het niveau van het effect wijzigen met de schuifknop onder Scherpte gezicht (Face Sharpener).

6 Klik op Geselecteerde afbeelding opslaan (Save Selected Image) of Alle gecorrigeerde afbeeldingen opslaan (Save All Corrected Images).

Sla gecorrigeerde bestanden op als nieuwe bestanden.

Meer informatie

Als u één afbeelding wilt opslaan, klikt u op Geselecteerde afbeelding opslaan (Save Selected Image). Als u alle afbeeldingen wilt opslaan, klikt u op Alle gecorrigeerde afbeeldingen opslaan (Save All Corrected Images).

Gecorrigeerde afbeeldingen kunnen alleen worden opgeslagen in JPEG/Exif-bestandsformaat.

7 Klik op Afsluiten (Exit).

Meer informatie

De correcties gaan verloren als u het programma afsluit voordat u gecorrigeerde afbeeldingen hebt opgeslagen.


De functie Gezicht digitaal effenen gebruiken

Boven > Foto's corrigeren en verbeteren > De functie Gezicht digitaal effenen gebruiken

De functie Gezicht digitaal effenen gebruiken

U kunt met de functie voor het digitaal effenen van het gezicht de huidtint corrigeren en oneffenheden wegwerken.

U kunt de functie voor het digitaal effenen van het gezicht handmatig of automatisch uitvoeren.

Stappen

1 Selecteer de foto's in het venster Afbeeldingen selecteren. Klik vervolgens op de knop afbeelding: knop Afbeeldingen corrigeren/verbeteren (Afbeeldingen corrigeren/verbeteren).

Het venster Afbeeldingen corrigeren/verbeteren (Correct/Enhance Images) wordt weergegeven.

afbeelding: venster Afbeeldingen corrigeren/verbeteren

Meer informatie

U kunt het venster Afbeeldingen corrigeren/verbeteren (Correct/Enhance Images) ook openen met de knop afbeelding: knop Afbeeldingen corrigeren/verbeteren (Afbeeldingen corrigeren/verbeteren) in de vensters Indeling/Afdrukken of Bewerken. In dit geval kunt u de functies voor correctie/verbetering alleen toepassen op de afbeelding die in het gedeelte Voorbeeld is geselecteerd.

Zie het volgende onderwerp voor meer informatie over het venster Afbeeldingen corrigeren/verbeteren (Correct/Enhance Images).
Venster Afbeeldingen corrigeren/verbeteren

2 Selecteer de afbeelding die u wilt verbeteren uit de lijst onder in het venster Afbeeldingen corrigeren/verbeteren (Correct/Enhance Images).

De afbeelding wordt in het gedeelte Voorbeeld weergegeven.

Meer informatie

Als slechts één afbeelding is geselecteerd, verschijnt de miniatuur niet in het voorbeeldgedeelte.

Let op

Als u de functie voor digitaal effenen van gezichten wilt toepassen, moet de afbeelding minimaal 71 pixels tot maximaal 4096 pixels bevatten op elke zijde.

Automatisch verbeteren
Handmatig verbeteren

3 Zorg ervoor dat Auto (Auto) is geselecteerd.

4 Klik op Gezicht digitaal effenen (Digital Face Smoothing).

5 Klik op OK (OK).

Het gezicht wordt bijgewerkt en de aanduiding afbeelding: aanduiding voor corrigeren en verbeteren wordt weergegeven in de linkerbovenhoek van de afbeelding.

Meer informatie

U kunt het niveau van het effect wijzigen met de schuifknop onder Gezicht digitaal effenen (Digital Face Smoothing).

Klik op de knop afbeelding: knop Vergelijken (Vergelijken) om de afbeeldingen van voor en na de verbetering naast elkaar weer te geven, zodat u het verschil kunt zien.

Klik op Geselecteerde afbeelding herstellen (Reset Selected Image) om de verbetering ongedaan te maken.

Wanneer u de verbetering op alle geselecteerde afbeeldingen tegelijk wilt toepassen, selecteert [image] u Toepassen op alle afbeeldingen (Apply to all images).

3 Klik op Handmatig (Manual) en vervolgens op Corrigeren/verbeteren (Correct/Enhance).

4 Klik op Gezicht digitaal effenen (Digital Face Smoothing).

Beweeg de cursor over de afbeelding. De cursor verandert in een afbeelding: kruis.

afbeelding: Gezicht digitaal effenen op het tabblad Handmatig

5 Versleep de cursor om het gebied te selecteren dat u wilt verbeteren en klik op de knop OK (OK) die op de afbeelding verschijnt.

afbeelding: knop OK

Het deek van het gezicht in en rond het geselecteerde gedeelte wordt bijgewerkt en de aanduiding afbeelding: aanduiding voor corrigeren en verbeteren wordt weergegeven in de linkerbovenhoek van de afbeelding.

Meer informatie

U kunt de rechthoek ook roteren door deze te verslepen.

Klik op Ongedaan maken (Undo) om de bewerking ongedaan te maken.

U kunt het niveau van het effect wijzigen met de schuifknop onder Gezicht digitaal effenen (Digital Face Smoothing).

6 Klik op Geselecteerde afbeelding opslaan (Save Selected Image) of Alle gecorrigeerde afbeeldingen opslaan (Save All Corrected Images).

U kunt verbeterde afbeeldingen opslaan als nieuwe bestanden.

Meer informatie

Als u één afbeelding wilt opslaan, klikt u op Geselecteerde afbeelding opslaan (Save Selected Image). Als u alle afbeeldingen wilt opslaan, klikt u op Alle gecorrigeerde afbeeldingen opslaan (Save All Corrected Images).

Verbeterde afbeeldingen kunnen alleen worden opgeslagen in JPEG/Exif-bestandsformaat.

7 Klik op Afsluiten (Exit).

Meer informatie

De verbeteringen gaan verloren als u het programma afsluit voordat u verbeterde afbeeldingen hebt opgeslagen.


De functie Vlekken verwijderen gebruiken

Boven > Foto's corrigeren en verbeteren > De functie Vlekken verwijderen gebruiken

De functie Vlekken verwijderen gebruiken

U kunt oneffenheden verwijderen.

Stappen

1 Selecteer de foto's in het venster Afbeeldingen selecteren. Klik vervolgens op de knop afbeelding: knop Afbeeldingen corrigeren/verbeteren (Afbeeldingen corrigeren/verbeteren).

Het venster Afbeeldingen corrigeren/verbeteren (Correct/Enhance Images) wordt weergegeven.

afbeelding: venster Afbeeldingen corrigeren/verbeteren

Meer informatie

U kunt het venster Afbeeldingen corrigeren/verbeteren (Correct/Enhance Images) ook openen met de knop afbeelding: knop Afbeeldingen corrigeren/verbeteren (Afbeeldingen corrigeren/verbeteren) in de vensters Indeling/Afdrukken of Bewerken. In dit geval kunt u de functies voor correctie/verbetering alleen toepassen op de afbeelding die in het gedeelte Voorbeeld is geselecteerd.

Zie het volgende onderwerp voor meer informatie over het venster Afbeeldingen corrigeren/verbeteren (Correct/Enhance Images).
Venster Afbeeldingen corrigeren/verbeteren

2 Selecteer de afbeelding die u wilt verbeteren uit de lijst onder in het venster Afbeeldingen corrigeren/verbeteren (Correct/Enhance Images).

De afbeelding wordt in het gedeelte Voorbeeld weergegeven.

Meer informatie

Als slechts één afbeelding is geselecteerd, verschijnt de miniatuur niet in het voorbeeldgedeelte.

3 Klik op Handmatig (Manual) en vervolgens op Corrigeren/verbeteren (Correct/Enhance).

4 Klik Vlekken verwijderen (Blemish Remover).

Beweeg de cursor over de afbeelding. De cursor verandert in een afbeelding: kruis.

afbeelding: Vlekken verwijderen op het tabblad Handmatig

5 Versleep de cursor om het gebied te selecteren dat u wilt verbeteren en klik op OK op de afbeelding.

afbeelding: knop OK

Vlekjes in en rond het geselecteerde gebied worden bijgewerkt en de aanduiding afbeelding: aanduiding voor corrigeren en verbeteren wordt weergegeven in de linkerbovenhoek van de afbeelding.

Meer informatie

Klik op Ongedaan maken (Undo) om de bewerking ongedaan te maken.

6 Klik op Geselecteerde afbeelding opslaan (Save Selected Image) of Alle gecorrigeerde afbeeldingen opslaan (Save All Corrected Images).

U kunt verbeterde afbeeldingen opslaan als nieuwe bestanden.

Meer informatie

Als u één afbeelding wilt opslaan, klikt u op Geselecteerde afbeelding opslaan (Save Selected Image). Als u alle afbeeldingen wilt opslaan, klikt u op Alle gecorrigeerde afbeeldingen opslaan (Save All Corrected Images).

Verbeterde afbeeldingen kunnen alleen worden opgeslagen in JPEG/Exif-bestandsformaat.

7 Klik op Afsluiten (Exit).

Meer informatie

De verbeteringen gaan verloren als u het programma afsluit voordat u verbeterde afbeeldingen hebt opgeslagen.


De functie Automatische afbeeldingscorrectie gebruiken

Boven > Foto's corrigeren en verbeteren > De functie Automatische afbeeldingscorrectie gebruiken

De functie Automatische afbeeldingscorrectie gebruiken

U kunt correcties automatische toepassen op alle afbeeldingen voor een album of kalender.

Let op

De functie Automatische afbeeldingscorrectie (Auto Image Fix) is niet beschikbaar voor Photo Print. Met Photo Print kunt u automatisch correcties toepassen op alle foto's die u afdrukt. Selecteer deze optie voor Afbeeldingop het tabblad Geavanceerd in het dialoogvenster Voorkeuren.
Dialoogvenster Voorkeuren

U kunt de functie Automatische afbeeldingscorrectie niet op afbeeldingen toepassen die u al hebt opgeslagen nadat u de functie Automatishe afbeeldingscorrectie hebt gebruikt.
De functie Automatische afbeeldingscorrectie is wellicht niet beschikbaar met de verbeterde afbeeldingen als u toepassingen of digitale camera's gebruikt die zijn gemaakt door andere fabrikanten.

Stappen

1 Selecteer de foto's in het venster Afbeeldingen selecteren . Klik vervolgens op de knop afbeelding: knop Afbeeldingen corrigeren/verbeteren (Afbeeldingen corrigeren/verbeteren).

Het venster Afbeeldingen corrigeren/verbeteren (Correct/Enhance Images) wordt weergegeven.

afbeelding: venster Afbeelding corrigeren/verbeteren

Meer informatie

U kunt het venster Afbeeldingen corrigeren/verbeteren (Correct/Enhance Images) ook openen met de knop afbeelding: knop Afbeeldingen corrigeren/verbeteren (Afbeeldingen corrigeren/verbeteren) in de vensters Indeling/Afdrukken of Bewerken. In dit geval kunt u de functies voor correctie/verbetering alleen toepassen op de afbeelding die in het gedeelte Voorbeeld is geselecteerd.

Zie het volgende onderwerp voor meer informatie over het venster Afbeeldingen corrigeren/verbeteren (Correct/Enhance Images).
Venster Afbeeldingen corrigeren/verbeteren

2 Selecteer de afbeelding die u wilt corrigeren uit de lijst onder in het venster Afbeeldingen corrigeren/verbeteren (Correct/Enhance Images).

De afbeelding wordt in het gedeelte Voorbeeld weergegeven.

Meer informatie

Als slechts één afbeelding is geselecteerd, verschijnt de miniatuur niet in het voorbeeldgedeelte.

3 Zorg ervoor dat Auto (Auto) is geselecteerd.

4 Klik op Automatische afbeeldingscorrectie (Auto Image Fix) en vervolgens op OK (OK).

De volledige afbeelding wordt automatisch gecorrigeerd en de aanduiding afbeelding: aanduiding voor corrigeren en verbeteren wordt weergegeven in de linkerbovenhoek van de afbeelding.

Meer informatie

Klik op de knop afbeelding: knop Vergelijken (Vergelijken) om de afbeeldingen van voor en na de correctie naast elkaar weer te geven, zodat u het verschil kunt zien.

Klik op Geselecteerde afbeelding herstellen (Reset Selected Image) om de bewerking ongedaan te maken.

Wanneer u de correctie op alle geselecteerde afbeeldingen tegelijk wilt toepassen, selecteert [image] u Toepassen op alle afbeeldingen (Apply to all images).

5 Klik op Geselecteerde afbeelding opslaan of Alle gecorrigeerde afbeeldingen opslaan (Save All Corrected Images).

Sla gecorrigeerde bestanden op als nieuwe bestanden.

Meer informatie

Als u één afbeelding wilt opslaan, klikt u op Geselecteerde afbeelding opslaan (Save Selected Image). Als u alle afbeeldingen wilt opslaan, klikt u op Alle gecorrigeerde afbeeldingen opslaan (Save All Corrected Images).

Gecorrigeerde afbeeldingen kunnen alleen worden opgeslagen in JPEG/Exif-bestandsformaat.

6 Klik op Afsluiten (Exit).

Meer informatie

De correcties gaan verloren als u het programma afsluit voordat u gecorrigeerde afbeeldingen hebt opgeslagen.


Afbeeldingen aanpassen

Boven > Foto's corrigeren en verbeteren > Afbeeldingen aanpassen

Afbeeldingen aanpassen

U kunt de helderheid, contrast, enzovoort van afbeeldingen aanpassen.

Stappen

1 Selecteer de foto's in het venster Afbeeldingen selecteren. Klik vervolgens op de knop afbeelding: knop Afbeeldingen corrigeren/verbeteren (Afbeeldingen corrigeren/verbeteren).

Het venster Afbeeldingen corrigeren/verbeteren (Correct/Enhance Images) wordt weergegeven.

afbeelding: venster Afbeeldingen corrigeren/verbeteren

Meer informatie

U kunt het venster Afbeeldingen corrigeren/verbeteren (Correct/Enhance Images) ook openen met de knop afbeelding: knop Afbeeldingen corrigeren/verbeteren (Afbeeldingen corrigeren/verbeteren) in de vensters Indeling/Afdrukken of Bewerken. In dit geval kunt u de functies voor correctie/verbetering alleen toepassen op de afbeelding die in het gedeelte Voorbeeld is geselecteerd.

Zie het volgende onderwerp voor meer informatie over het venster Afbeeldingen corrigeren/verbeteren (Correct/Enhance Images).
Venster Afbeeldingen corrigeren/verbeteren

2 Selecteer een afbeelding die u wilt aanpassen uit de lijst onder in het venster Afbeeldingen corrigeren/verbeteren (Correct/Enhance Images).

De afbeelding wordt in het gedeelte Voorbeeld weergegeven.

Meer informatie

Als slechts één afbeelding is geselecteerd, verschijnt de miniatuur niet in het voorbeeldgedeelte.

3 Klik op Handmatig (Manual) en vervolgens op Aanpassen (Adjust).

4 Verplaats de schuifregelaar van het item dat u wilt aanpassen en stel het effectniveau in.

U kunt de volgende eigenschappen aanpassen:
Helderheid (Brightness)
Contrast (Contrast)
Scherpte (Sharpness)
Vervagen (Blur)
Doorschijnendheid verwijderen (Show-through Removal)

afbeelding: Aanpassen op het tabblad Handmatig

Meer informatie

Klik op Standaard (Defaults) om aanpassingen ongedaan te maken.

Raadpleeg het onderstaande onderwerp voor meer informatie over aanpassingen.
Venster Afbeeldingen corrigeren/verbeteren

5 Klik op Geselecteerde afbeelding opslaan (Save Selected Image) of Alle gecorrigeerde afbeeldingen opslaan (Save All Corrected Images).

U kunt aangepaste afbeeldingen opslaan als nieuwe bestanden.

Meer informatie

Als u één afbeelding wilt opslaan, klikt u op Geselecteerde afbeelding opslaan (Save Selected Image). Als u alle afbeeldingen wilt opslaan, klikt u op Alle gecorrigeerde afbeeldingen opslaan (Save All Corrected Images).

Aangepaste afbeeldingen kunnen alleen worden opgeslagen in JPEG/Exif-bestandsformaat.

6 Klik op Afsluiten (Exit).

Meer informatie

De aanpassingen gaan verloren als u het programma afsluit voordat u aangepaste afbeeldingen hebt opgeslagen.


Levendige foto's afdrukken

Levendige foto's afdrukken

Schakel het vakje [image] Vivid Photo (Vivid Photo) in in het venster Papier selecteren (Select Paper) om de kleuren in een foto de verlevendigen voordat u deze afdrukt.

Let op

Deze functie is alleen beschikbaar voor printers die levendige foto's ondersteunen.

Deze instelling is niet beschikbaar als ICC-profiel wordt gebruikt voor kleurcorrectie.

afbeelding: Levendige foto in het venster Papier selecteren

Meer informatie

De selectie [image] van Vivid Photo (Vivid Photo) is alleen van invloed op de afdruk. De oorspronkelijke afbeelding of het afdrukvoorbeeld blijft ongewijzigd.


Ruis in foto's reduceren

Ruis in foto's reduceren

Een foto die op een donkere locatie (bijvoorbeeld 's nachts) met een digitale camera is gemaakt, kan ruis bevatten.

Selecteer [image] Ruisreductie in foto (Photo Noise Reduction) in het venster papier selecteren (Select Paper) om ruis in de foto te verminderen en de afgedrukte foto's helderder te maken.

Let op

Deze instelling is niet beschikbaar als ICC-profiel wordt gebruikt voor kleurcorrectie.

afbeelding: Ruisreductie in foto in het venster Papier selecteren

Meer informatie

Bij veel ruis wijzigt u Normaal (Normal) in Krachtig.

Deze functie heeft alleen effect op het afdrukresultaat. De oorspronkelijke afbeelding of het afdrukvoorbeeld blijft ongewijzigd.


Foto's bijsnijden (Photo Print)

Foto's bijsnijden (Photo Print)

Bij het bijsnijden van foto's selecteert u het deel dat u wilt behouden en wordt het overige deel verwijderd.

Klik op de knop afbeelding: knop Afbeelding bijsnijden (Afbeelding bijsnijden) in het venster Indeling/Afdrukken.

Verplaats het witte kader over het gedeelte dat u wilt afdrukken en klik op OK.

afbeelding: dialoogvenster Bijsnijden

Meer informatie

U kunt het bijsnijdgebied ook verplaatsen door de muisaanwijzer in het witte kader te plaatsen en dit te verslepen. Versleep de witte lijnen om het bijsnijdgebied aan te passen.

Wanneer u De regel van drie (The Rule of Thirds) selecteert [image], verschijnen witte streepjeslijnen. U kunt een evenwichtige compositie maken door een van de kruispunten (witte vierkantjes) of witte streepjeslijnen over het hoofdonderwerp van de foto te verslepen.

Het bijsnijden heeft alleen effect op het afdrukresultaat. De oorspronkelijke afbeelding wordt niet bijgesneden.

Raadpleeg het volgende onderwerp voor meer informatie.
Dialoogvenster Bijsnijden


Een datum op foto's (Photo Print) afdrukken

Een datum op foto's (Photo Print) afdrukken

Klik op de knop afbeelding: knop Datuminstellingen (Datuminstellingen) in het venster Indeling/Afdrukken om het dialoogvenster Datuminstellingen (Date Settings). U kunt de datum waarop een foto is genomen, afdrukken door het selectievakje AAN in te schakelen [image] bij Afdrukdatum in het dialoogvenster Datuminstellingen (Date Settings).

afbeelding: dialoogvenster Datuminstellingen

Meer informatie

In het dialoogvenster Datuminstellingen (Date Settings), kunt u de tekstkleur, de grootte en de afdrukpositie van de datum aanpassen aan de stand en achtergrond van de foto.
Dialoogvenster Datuminstellingen (Photo Print)

De datum wordt weergegeven volgens de datumnotatie die is ingesteld in uw besturingssysteem (dd-mm-jjjj, enzovoort)


Meerdere foto's op één pagina afdrukken

Meerdere foto's op één pagina afdrukken

Selecteer een indeling met meerdere foto's onder Indeling op het tabblad Indeling/Afdrukken (Layout/Print).

afbeelding: venster Indeling/Afdrukken

Meer informatie

Zie het volgende onderwerp voor meer informatie over het selecteren van een foto.
Een foto selecteren

De aantallen foto's en indelingen kunnen per mediumtype variëren.

De foto's worden als volgt gerangschikt.
Bijvoorbeeld: Geen randen (x4)
afbeelding: Geen randen (x4)

U kunt de afdrukvolgorde wijzigen bij Afdrukvolgorde op het tabblad Afdrukken in het dialoogvenster Voorkeuren.
U kunt hier kiezen uit Op datum, Op naam en Op selectie.
Dialoogvenster Voorkeuren


Een index afdrukken

Een index afdrukken

U kunt miniaturen afdrukken van de geselecteerde foto's. Een indexafdruk biedt u ook de mogelijkheid de foto's op de lijst te controleren en uw foto's op eenvoudige wijze te beheren.

Klik op Index (Index) bij de opmaak in het venster Indeling/Afdrukken (Layout/Print).

afbeelding: venster Indeling/Afdrukken

Meer informatie

Zie het volgende onderwerp voor meer informatie over het selecteren van een foto.
Een foto selecteren

U kunt geen index afdrukken als u één van de volgende papierformaten hebt geselecteerd.
- Creditcard
- Panorama
- Fine Art A4
- Fine Art A3
- Fine Art A3+

Per pagina kunnen maximaal 80 miniaturen worden afgedrukt.

De foto's worden als volgt gerangschikt.
Bijvoorbeeld: Index (x20)
afbeelding: Index (x20)

U kunt de afdrukvolgorde wijzigen bij Afdrukvolgorde op het tabblad Afdrukken in het dialoogvenster Voorkeuren.
U kunt hier kiezen uit Op datum, Op naam en Op selectie.
Dialoogvenster Voorkeuren


ID-foto's afdrukken (ID Photo Print)

ID-foto's afdrukken (ID Photo Print)

U kunt verschillende ID-foto's afdrukken.

Let op

De foto is mogelijk niet geschikt als een officiële ID-foto.
Raadpleeg voor meer informatie de instantie waarvoor u de foto wilt gebruiken.

Selecteer 4"x6" in het venster Papier selecteren (Select Paper) en selecteer een opmaak voor de ID-foto in het venster Indeling/Afdrukken (Layout/Print).

afbeelding: venster Indeling/Afdrukken

Meer informatie

Zie het volgende onderwerp voor meer informatie over het selecteren van een foto.
Een foto selecteren

De foto's worden als volgt gerangschikt.
Bijvoorbeeld ID-foto 4,5 x 3,5 cm
afbeelding: ID-foto (4,5 x 3,5 cm)

U kunt de afdrukvolgorde wijzigen bij Afdrukvolgorde op het tabblad Afdrukken in het dialoogvenster Voorkeuren.
U kunt hier kiezen uit Op datum, Op naam en Op selectie.
Dialoogvenster Voorkeuren


Fotogegevens afdrukken

Fotogegevens afdrukken

Selecteer Opnamegegevens (Captured Info) in het venster Indeling/Afdrukken (Layout/Print) om de foto en Exif-informatie naast elkaar af te drukken.

afbeelding: venster Indeling/Afdrukken

Meer informatie

Raadpleeg het volgende onderwerp voor informatie over het selecteren van een foto.
Een foto selecteren

Deze functie is alleen beschikbaar voor de papierformaten Letter en A4.


Opmaak wijzigen

Opmaak wijzigen

U kunt de opmaak van elke pagina afzonderlijk wijzigen..

Selecteer de pagina waarvan u de opmaak wilt veranderen in het venster Bewerken. Klik op de knop afbeelding: knop Opmaak wijzigen (Opmaak wijzigen).
Selecteer de opmaak die u wilt gebruiken in het dialoogvenster Opmaak wijzigen (Change Layout) en klik op OK (OK).

Album

afbeelding: dialoogvenster Opmaak wijzigen

Let op

De opmaak voor albums die u kunt selecteren is afhankelijk van Papierformaat, Afdrukstand of het type pagina dat u hebt geselecteerd (vooromslag, pagina's of achteromslag).

Als de nieuwe opmaak een ander aantal kaders bevat dan de huidige opmaak, gebeurt er het volgende:

Als het aantal kaders is verhoogd | : | De afbeeldingen van de volgende pagina's worden naar voren gehaald om alle kaders in de nieuwe opmaak te vullen.
Als het aantal kaders is verlaagd | : | Het benodigde aantal opmaakpagina's wordt toegevoegd tot alle afbeeldingen op de huidige opmaakpagina's in de nieuwe opmaak passen.

Als u een opmaak voor de voor- of achteromslag kiest die minder kaders bevat, worden afbeeldingen die niet in de nieuwe opmaak passen verwijderd, te beginnen met de afbeelding die als laatste is toegevoegd aan de eerdere opmaakpagina.

Meer informatie

Selecteer [image] Toepassen op alle pagina's (Apply to all pages) om de opmaak van alle pagina's te wijzigen in de nieuwe opmaak.
Dialoogvenster Opmaak wijzigen

Kalender

afbeelding: dialoogvenster Opmaak wijzigen

Let op

De opmaak die u kunt selecteren is afhankelijk van de Papierformaat en de Afdrukstand.

De opmaak van alle pagina's wordt gewijzigd in de geselecteerde opmaak.

Afbeeldingen die niet op de pagina passen vanwege de gewijzigde opmaak worden op de laatste pagina gezet, zonder dat er nieuwe pagina's worden toegevoegd.

Opmaak afdrukken

afbeelding: dialoogvenster Opmaak wijzigen

Let op

De opmaak die u kunt selecteren is afhankelijk van de Papierformaat en de Afdrukstand.

Als de nieuwe opmaak een ander aantal kaders bevat dan de huidige opmaak, gebeurt er het volgende:

Als het aantal kaders is verhoogd | : | De afbeeldingen van de volgende pagina's worden naar voren gehaald om alle kaders in de nieuwe opmaak te vullen.
Als het aantal kaders is verlaagd | : | Het benodigde aantal opmaakpagina's wordt toegevoegd tot alle afbeeldingen op de huidige opmaakpagina's in de nieuwe opmaak passen.

Meer informatie

Selecteer [image] Toepassen op alle pagina's (Apply to all pages) om de opmaak van alle pagina's te wijzigen in de nieuwe opmaak.
Dialoogvenster Opmaak wijzigen


Achtergrond wijzigen

Achtergrond wijzigen

U kunt de achtergrond van elke pagina wijzigen.

Let op

U kunt de achtergrond niet wijzigen van Photo Print, Stickers en Opmaak afdrukken.

Selecteer in het venster Bewerken de pagina waarvan u de opmaak wilt wijzigen, en klik op de knop afbeelding: knop Achtergrond wijzigen (Achtergrond wijzigen).

afbeelding: dialoogvenster Achtergrond wijzigen

Selecteer het gewenste achtergrondtype in het dialoogvenster Achtergrond wijzigen (Change Background).
Als u Selecteren uit voorbeelden (Select from samples) selecteert, kiest u de afbeelding die u wilt gebruiken bij Voorbeelden (Samples) en klikt u op OK (OK).

Meer informatie

Selecteren uit voorbeelden (Select from samples) wordt alleen weergegeven als Album (Album) is geselecteerd.

Als Enkele kleur (Single color) is geselecteerd, kiest u de kleur die u wilt gebruiken bij Standaardkleur (Standard color) of Aangepaste kleur (Custom color) en klikt u op OK (OK).

afbeelding: dialoogvenster Achtergrond wijzigen

Als Afbeeldingsbestand (Image file) is geselecteerd, stelt u Pad afbeeldingsbestand (Image File Path) en Indeling afbeelding (Image Layout) in, en klikt u op OK (OK).

afbeelding: dialoogvenster Achtergrond wijzigen

Meer informatie

Zie het volgende onderwerp voor meer informatie over het instellen van de achtergrond.
Dialoogvenster Achtergrond wijzigen


Foto's toevoegen

Foto's toevoegen

U kunt foto's aan pagina's toevoegen.

Selecteer de pagina waaraan u foto's wilt toevoegen in het venster Bewerken en klik op de knop afbeelding: knop Afbeelding toevoegen (Afbeelding toevoegen).

afbeelding: dialoogvenster Afbeelding toevoegen

Selecteer de map met de foto's die u wilt toevoegen uit de mappenstructuur aan de linkerkant van het dialoogvenster Afbeelding toevoegen (Add Image), en selecteer de foto die u wilt toevoegen in het venster met miniaturen aan de rechterkant.

Meer informatie

U kunt een afbeelding selecteren of de selectie ongedaan maken door op de afbeelding te klikken. U kunt ook meerdere foto's selecteren.

Selecteer Toevoegen aan (Add to) en klik op OK (OK).

Let op

Per keer kunnen maximaal 20 afbeeldingen tegelijk aan één enkele pagina worden toegevoegd.

U kunt maximaal 99 afbeeldingen aan alle pagina's tegelijk toevoegen.

Als u het aantal pagina's waaraan u afbeeldingen wilt toevoegen verhoogt, kunt u geen afbeeldingen toevoegen na pagina 400.

Meer informatie

U kunt alle afbeeldingen tegelijk selecteren of het formaat en verdeling van de afbeeldingen wijzigen in het dialoogvenster Afbeelding toevoegen (Add Image).
Dialoogvenster Afbeelding toevoegen


Positie van foto's verwisselen

Positie van foto's verwisselen

U kunt de positie van de geselecteerde afbeeldingen verwisselen.

Klik in het venster Bewerken (Edit) op de knop afbeelding: knop Afbeeldingsposities wisselen (Afbeeldingsposities wisselen).

afbeelding: venster Posities wisselen

Selecteer de twee afbeeldingen die u wilt verwisselen, en klik op Wisselen (Swap).
Als u alle gewenste afbeeldingen hebt verwisseld, klikt u op Terug naar Bewerken (Back to Edit).


Foto's vervangen

Foto's vervangen

U kunt een afbeelding vervangen door een andere afbeelding.

Selecteer de afbeelding die u wilt vervangen in het venster Bewerken en klik op de knop afbeelding: knop Geselecteerde afbeelding vervangen (Geselecteerde afbeelding vervangen)

afbeelding: dialoogvenster Afbeelding vervangen

Selecteer de map met de afbeelding waardoor u deze wilt vervangen uit de mappenstructuur aan de linkerkant van het dialoogvenster Afbeelding vervangen (Replace Image).
Selecteer de afbeelding waardoor u deze wilt vervangen uit het venster met miniaturen aam de rechterkant van het venster en klik op OK (OK).

Als u een afbeelding wilt kiezen die al is geïmporteerd, klikt u op de tab Geïmporteerde afbeeldingen (Imported Images), selecteert u het gewenste afbeelding uit het venster met miniaturen en klikt u op OK (OK).

Let op

Het is niet mogelijk meerdere afbeeldingen te selecteren in het dialoogvenster Afbeelding vervangen (Replace Image).

Meer informatie

Als u meerdere afbeeldingen die u wilt vervangen selecteert in het venster Bewerken en de vervangingsfunctie gebruikt, worden alle afbeeldingen vervangen door de afbeelding die is geselecteerd in het dialoogvenster Afbeelding vervangen (Replace Image).

Als twee afbeeldingen worden vervangen, worden de volgende instellingen van de doelafbeelding overgezet naar de bronafbeelding die wordt vervangen.
- Positie
- Grootte
- Kader
- Positie en grootte van datum
De instellingen voor bijsnijden en stand worden niet overgezet.

U kunt alle afbeeldingen tegelijk selecteren of het formaat en verdeling van de afbeeldingen wijzigen in het dialoogvenster Afbeelding vervangen.
Dialoogvenster Afbeelding vervangen


Positie en formaat van foto's wijzigen

Positie en formaat van foto's wijzigen

U kunt de positie en het formaat van foto's nauwkeurig bepalen.

Meer informatie

U kunt de positie en afmetingen van een afbeelding wijzigen door de afbeelding te verplaatsen in het venster Bewerken.
Venster Bewerken

Selecteer de afbeelding waarvan u de positie of afmetingen wilt wijzigen in het venster Bewerken en klik op de knop afbeelding: knop Afbeelding bewerken (Afbeelding bewerken) of dubbelklik op de afbeelding.

afbeelding: tabblad Positie & formaat van dialoogvenster Afbeelding bewerken

Stel Positie (Position) of Formaat (Size) in en klik op OK (OK).

Meer informatie

Zie het tabblad Positie & formaat (Position & Size) in het dialoogvenster Afbeelding bewerken (Edit Image) voor meer informatie over de positie en afmetingen van afbeeldingen.
Dialoogvenster Afbeelding bewerken


Foto's bijsnijden

Foto's bijsnijden

Bij het bijsnijden van foto's selecteert u het deel dat u wilt behouden en wordt het overige deel verwijderd.

Selecteer de afbeelding die u wilt bijsnijden in het venster Bewerken en klik op de knop afbeelding: knop Afbeelding bewerken (Afbeelding bewerken) of dubbelklik op de afbeelding.
Klik op de tab Bijsnijden (Crop) in het dialoogvenster Afbeelding bewerken (Edit Image).

afbeelding: tabblad Bijsnijden van het dialoogvenster Afbeelding bewerken

Verplaats de witte blokjes in de afbeelding om het gedeelte dat u wilt bijsnijden te wijzigen en klik op OK (OK).

Meer informatie

Zie het tabblad Bijsnijden (Crop) in het dialoogvenster Afbeelding bewerken (Edit Image) voor meer informatie over bijsnijden.
Dialoogvenster Afbeelding bewerken


Foto's in kader plaatsen

Foto's in kader plaatsen

U kunt lijsten om foto's plaatsen.

Let op

U kunt geen kaders om foto's plaatsen in Photo Print, Stickers en Opmaak afdrukken.

Selecteer de afbeelding die u in een kader wilt plaatsen in het venster Bewerken en klik op de knop afbeelding: knop Afbeelding bewerken (Afbeelding bewerken) of dubbelklik op de afbeelding.
Klik op de tab Kader (Frame) in het dialoogvenster Afbeelding bewerken (Edit Image).

afbeelding: tabblad Kader van dialoogvenster Afbeelding bewerken

Selecteer het kader dat u wilt gebruiken bij Kaders (Frames) en klik op OK (OK).

Let op

U kunt geen datums afdrukken op omkaderde foto's.

Meer informatie

U kunt alle foto's op een geselecteerde pagina in één keer van een kader voorzien door de optie [image] Toepassen op alle afbeeldingen op de pagina (Apply to all images in the page) in te schakelen.

Zie het tabblad Kader (Frame) in het dialoogvenster Afbeelding bewerken (Edit Image) voor meer informatie over fotokaders.
Dialoogvenster Afbeelding bewerken


Een datum op foto's afdrukken

Een datum op foto's afdrukken

U kunt een datum afdrukken op foto's.

Selecteer de afbeelding waarop u een datum wilt afdrukken in het venster Bewerken en klik op de knop afbeelding: knop Afbeelding bewerken (Afbeelding bewerken) of dubbelklik op de afbeelding.
Klik op de tab Datum (Date) in het dialoogvenster Afbeelding bewerken (Edit Image).

afbeelding: tabblad Datum van het dialoogvenster Afbeelding bewerken

Schakel het selectievakje bij [image] Datum weergeven (Show date) in.
Selecteer Positie (Position), Lettertypeformaat (Font Size) en Kleur (Color) en klik op OK (OK).

Let op

U kunt geen datums afdrukken op omkaderde foto's.

Meer informatie

Zie het tabblad Datum (Date) in het dialoogvenster Afbeelding bewerken (Edit Image) voor meer informatie over het instellen van datums.
Dialoogvenster Afbeelding bewerken

De datum wordt weergegeven volgens de datumnotatie die is ingesteld in uw besturingssysteem (dd-mm-jjjj, enzovoort)


Opmerkingen aan foto's toevoegen

Opmerkingen aan foto's toevoegen

U kunt opmerkingen toevoegen aan foto's en deze in uw album weergeven.

(1) Naam van de foto
(2) Datum waarop de foto is genomen
(3) Opmerkingen
(4) Vak voor opmerkingen

Let op

U kunt opmerkingen toevoegen aan Photo Print, Kalender, Stickers en Opmaak afdrukken.

Selecteer de afbeelding waaraan u een opmerking wilt toevoegen in het venster Bewerken en klik op de knop afbeelding: knop Afbeelding bewerken (Afbeelding bewerken) of dubbelklik op de afbeelding.
Klik op de tab Opmerkingen (Comments) in het dialoogvenster Afbeelding bewerken (Edit Image).

afbeelding: tabblad Opmerkingen van dialoogvenster Afbeelding bewerken

Schakel het selectievakje in bij [image] Opmerkingenvak weergeven (Show comment box).
Schakel het selectievakje in [image] voor het item dat u wilt weergeven, en typ de opmerking in het tekstvak.
Selecteer de tekengrootte, kleur en positie van de opmerking en klik op OK (OK).

Meer informatie

Zie het tabblad Opmerkingen (Comments) in het dialoogvenster Afbeelding bewerken (Edit Image) voor meer informatie over opmerkingen.
Dialoogvenster Afbeelding bewerken


Tekst aan foto's toevoegen

Tekst aan foto's toevoegen

U kunt tekst aan foto's toevoegen.

Klik op de knop afbeelding: knop Tekst toevoegen (Tekst toevoegen) in het venster Bewerken (Edit) en sleep de muis over het gedeelte waar u de tekst wilt plaatsen.

afbeelding: venster Bewerken en het dialoogvenster Tekstvak bewerken

Selecteer de tab Tekst (Text) in het dialoogvenster Tekstvak bewerken (Edit Text Box) en typ uw tekst.

Meer informatie

U kunt de positie en grootte van de tekst wijzigen. U kunt ook de kleur en omlijning van het tekstvak instellen.
Dialoogvenster Tekstvak bewerken

Als u de tekst die u hebt getypt wilt wijzigen, selecteert u de tekst die u wilt wijzigen en klikt u op de knop afbeelding: knop Tekstvak bewerken (Tekstvak bewerken). Het dialoogvenster Tekstvak bewerken (Edit Text Box) verschijnt, zodat u de tekst kunt wijzigen.


Opslaan

Opslaan

U kunt bewerkte afbeeldingen opslaan.

Klik op Opslaan (Save) in het venster Bewerken (Edit) of het venster Afdrukinstellingen (Print Settings).

afbeelding: venster Afdrukinstellingen

Wanneer het dialoogvenster Opslaan als verschijnt, geeft u op waar u de gegevens wilt opslaan door op de map te klikken en geeft u een bestandsnaam op. Klik vervolgens op Opslaan (Save).

Meer informatie

De knop Opslaan (Save) wordt niet weergegeven in de vensters Pagina-instelling (Page Setup) of Afbeeldingen selecteren (Select Images).

Let op

Als u een opgeslagen bestand opent, bewerkt en opnieuw opslaat, wordt het eerder opgeslagen bestand overschreven.
Als u een bestand dat al eerder was opgeslagen wilt opslaan onder een andere naam of in een andere map, selecteert u Opslaan als... in het menu Bestand (File) en slaat u het opnieuw op.


Foto's opslaan

Foto's opslaan

U kunt bewerkte foto's opslaan. De informatie over het bijsnijden en de indeling kunnen worden opgeslagen.

Klik op Opslaan (Save) in het venster Indeling/Afdrukken (Layout/Print).

afbeelding: venster Indeling/Afdrukken

Wanneer het dialoogvenster Opslaan als verschijnt, geeft u op waar u de gegevens wilt opslaan door op de map te klikken en geeft u een bestandsnaam op. Klik vervolgens op Opslaan (Save).

Meer informatie

De knop Opslaan (Save) wordt niet weergegeven in de vensters Afbeeldingen selecteren (Select Images) of Papier selecteren (Select Paper).

Let op

Als u een opgeslagen bestand opent, bewerkt en opnieuw opslaat, wordt het eerder opgeslagen bestand overschreven.
Als u een bestand dat al eerder was opgeslagen wilt opslaan onder een andere naam of in een andere map, selecteert u Opslaan als... in het menu Bestand (File) en slaat u het opnieuw op.


Opgeslagen gegevens openen

Opgeslagen gegevens openen

U kunt gegevens openen die u hebt gemaakt en opgeslagen in Easy-PhotoPrint EX.

Stappen

1 Klik bij Menu (Menu) op Bibliotheek (Library).

Het dialoogvenster Openen wordt weergegeven.

2 Selecteer het bestand dat u wilt openen en klik op Openen.

Het venster Bewerken of Papier selecteren wordt geopend.

Meer informatie

De volgende bestandsextensies worden ondersteund door Easy-PhotoPrint EX.

Easy-PhotoPrint EX Photo Print-bestand (.el6)

Easy-PhotoPrint EX Albumbestand (.el1)

Easy-PhotoPrint EX Stickerbestand (.el2)

Easy-PhotoPrint EX Kalenderbestand (.el4)

Easy-PhotoPrint EX Indelingsbestand (.el5)

3 Bewerk de gegevens indien nodig.

Meer informatie

Zie de volgende onderwerpen voor meer informatie over bewerkingsprocedures.

Album Bewerken

Kalenders Bewerken

Stickers Bewerken

Opmaak afdrukken Bewerken

Meer informatie

De bestanden die u maakt met Easy-PhotoPrint EX kunt u openen via de volgende stappen, anders dan via Bibliotheek (Library) in Menu (Menu).
- Dubbelklik of klik op het bestand.
- Klik in het menu Bestand (File) op Openen, en selecteer het bestand dat u wilt bewerken.


Hoe kan ik opgeslagen gegevens verplaatsen (of kopiëren)?

Hoe kan ik opgeslagen gegevens verplaatsen (of kopiëren)?

Als u gegevens die zijn gemaakt en opgeslagen met Easy-PhotoPrint EX wilt verplaatsen (of kopiëren) van de ene map naar de andere, moet u ook de map verplaatsen (of kopiëren) die automatisch is gemaakt toen de gegevens werden opgeslagen.

Als u bijvoorbeeld een bestand opslaat met de naam MyAlbum.el1, wordt automatische een map MyAlbum.el1.Data gemaakt in dezelfde map als waar het bestand MyAlbum.e11 staat. Als u het bestand MyAlbum.el1 naar een andere map wilt verplaatsen (of kopiëren), moet u ook de map MyAlbum.el1.Data verplaatsen.
De map "MyAlbum.el1.Data" bevat de foto's (afbeeldingen) die worden gebruikt in het album.

afbeelding: map MyAlbum. el1. Data afbeelding: bestand MyAlbum. el1

Let op

Wijzig de naam van de map Data niet, anders kunt u geen foto's weergeven die u hebt bewerkt met Easy-PhotoPrint EX.


Welke zijde van de weergegeven afbeelding wordt het eerst afgedrukt?

Welke zijde van de weergegeven afbeelding wordt het eerst afgedrukt?

Zoals hieronder weergegeven, wordt het afdrukken gestart aan de linkerkant van de afbeelding die in het venster Indeling/Afdrukken (Layout/Print) wordt weergegeven.

De afbeelding wordt in de richting afgedrukt die door de pijl wordt aangegeven.

Raadpleeg de printerhandleiding voor meer informatie over het afdrukken op de voor- en achterzijde van het papier en papier instellen.


Hoe kan ik met gelijke marges afdrukken?

Hoe kan ik met gelijke marges afdrukken?

Wanneer u een indeling met randen kiest, is het mogelijk dat de marges links en rechts of boven en onder niet gelijk zijn, afhankelijk van de afbeelding en de printer.

U kunt ervoor zorgen dat de marges altijd gelijk zijn door Afbeeldingen altijd uitsnijden wanneer een indeling met randen is geselecteerd in te schakelen [image] op het tabblad Geavanceerd van het dialoogvenster Voorkeuren.
Dialoogvenster Voorkeuren

Snijd de foto bij om gelijke marges te krijgen.
Foto's bijsnijden (Photo Print)


Wat is C1 of C4?

Wat is C1 of C4?

Wanneer een album wordt afgedrukt, worden labels als C1 en C4 afgedrukt als paginanummers.
De C1 en C4 staan respectievelijk voor voor- en achteromslag.

C1: Vooromslag
C2: Binnenzijde vooromslag
C3: Binnenzijde achteromslag
C4: Achteromslag


Beschrijvingen van de vensters en dialoogvensters

Beschrijvingen van de vensters en dialoogvensters

Easy-PhotoPrint EX bestaat uit verschillende vensters en dialoogvensters. Als u de details wilt weergeven, klikt u op de naam van het menu of dialoogvenster dat u wilt gebruiken:

Venster met hoofdmenu

(1) Titelgedeelte
De naam van het geselecteerde menu wordt weergegeven.

(2) Knoppen voor stappen
Ga te werk volgens de genummerde knoppen met stappen die worden weergegeven.

(3) Gedeelte met tips
Boven in het venster van Easy-PhotoPrint EX wordt een leidraad weergegeven. Deze leidraad geeft eenvoudige instructies voor het maken en afdrukken van foto's.

(4) Help-knop (Help)
Hiermee geeft u de Help weer voor Easy-PhotoPrint EX.

(5) Knop Afsluiten (Exit)
Hiermee sluit u Easy-PhotoPrint EX.

Photo Print
 | Venster Afbeeldingen selecteren (Photo Print) Venster Papier selecteren Venster Indeling/Afdrukken Dialoogvenster Voorkeuren Dialoogvenster Datuminstellingen (Photo Print) | Dialoogvenster Bijsnijden Venster Afbeeldingen corrigeren/verbeteren Dialoogvenster Afbeeldingen vergelijken
Album
 | Venster Pagina-instelling (Album) Venster Afbeeldingen selecteren Venster Bewerken Venster Afdrukinstellingen Dialoogvenster Omslagopties Dialoogvenster Instellingen paginanummer Dialoogvenster Marge-instellingen Dialoogvenster Opmaak wijzigen Dialoogvenster Datuminstellingen | Dialoogvenster Achtergrond wijzigen Venster Afbeeldingen corrigeren/verbeteren Dialoogvenster Afbeeldingen vergelijken Dialoogvenster Afbeelding toevoegen Dialoogvenster Afbeelding vervangen Dialoogvenster Afbeelding bewerken Dialoogvenster Tekstvak bewerken Dialoogvenster Instellingen afdrukkwaliteit Dialoogvenster Afdrukinstellingen
Kalender
 | Venster Pagina-instelling (Kalender) Venster Afbeeldingen selecteren Venster Bewerken Venster Afdrukinstellingen Dialoogvenster Opmaak wijzigen Dialoogvenster Datuminstellingen Dialoogvenster Achtergrond wijzigen Venster Afbeeldingen corrigeren/verbeteren Dialoogvenster Afbeeldingen vergelijken Dialoogvenster Afbeelding toevoegen | Dialoogvenster Afbeelding vervangen Dialoogvenster Afbeelding bewerken Dialoogvenster Tekstvak bewerken Dialoogvenster Instellingen afdrukkwaliteit Dialoogvenster Afdrukinstellingen Dialoogvenster Instellingen feestdag Dialoogvenster Feestdag toevoegen/bewerken Dialoogvenster Kalenderinstellingen Dialoogvenster Algemene kalenderinstellingen
Stickers
 | Venster Pagina-instelling (Stickers) Venster Afbeeldingen selecteren Venster Bewerken Venster Afdrukinstellingen Dialoogvenster Datuminstellingen Venster Afbeeldingen corrigeren/verbeteren Dialoogvenster Afbeeldingen vergelijken | Dialoogvenster Afbeelding toevoegen Dialoogvenster Afbeelding vervangen Dialoogvenster Afbeelding bewerken Dialoogvenster Tekstvak bewerken Dialoogvenster Instellingen afdrukkwaliteit Dialoogvenster Afdrukinstellingen Dialoogvenster Afdrukpositie aanpassen
Opmaak afdrukken
 | Venster Pagina-instelling (Opmaak afdrukken) Venster Afbeeldingen selecteren Venster Bewerken Venster Afdrukinstellingen Dialoogvenster Opmaak wijzigen Dialoogvenster Datuminstellingen Venster Afbeeldingen corrigeren/verbeteren | Dialoogvenster Afbeeldingen vergelijken Dialoogvenster Afbeelding toevoegen Dialoogvenster Afbeelding vervangen Dialoogvenster Afbeelding bewerken Dialoogvenster Tekstvak bewerken Dialoogvenster Instellingen afdrukkwaliteit Dialoogvenster Afdrukinstellingen


Venster Pagina-instelling (Album)

Venster Pagina-instelling (Album)

In dit venster kunt u de basisinstellingen, de opmaak en achtergrond voor uw albums instellen.

afbeelding: venster Pagina-instelling voor Album

1 | Papierformaat (Paper Size) | Selecteer het gewenste papierformaat.
2 | Afdrukstand (Orientation) | Selecteer de gewenste afdrukstand voor het papier.
3 | Omslag (Cover) | Geef aan of u een voor- en achteromslag voor het album wilt. Klik op Opties... (Options...) en geef aan of de binnenkant van de voor- en achteromslag leeg blijft. Als u Geen (None) hebt geselecteerd bij Omslag (Cover), is deze optie niet beschikbaar. Dialoogvenster Omslagopties
4 | Album met dubbele pagina's (Double page album) | Schakel deze optie in [image] om een indeling met twee pagina's te selecteren. In de gespreide pagina-opmaak (of met een model van twee pagina's), kunt u een afbeelding op de rechter- en linkerpagina's schikken.
5 | Paginanummer (Page number) | Schakel dit selectievakje [image] in om de paginanummers in het album af te drukken. Klik op Instellingen... (Settings...) en wijzig de plaats, tekstgrootte en kleur voor de paginanummers. Dialoogvenster Instellingen paginanummer
6 | Knop Marges... (Margins...) | Stel de marges in voor de vooromslag, de binnenpagina's en de achteromslag. Dialoogvenster Marge-instellingen
7 | Thema (Theme) | Selecteer het gewenste thema. Elk thema heeft een eigen opmaak, achtergrond en andere instellingen. Nadat u een thema hebt geselecteerd, kunt u de opmaak en achtergrond van het geselecteerde thema selecteren.
8 | Voorbeeldindeling (Sample Layout) | De geselecteerde opmaak en achtergrond worden weergegeven.
9 | Knop Indeling... (Layout...) | Wijzig de opmaak van de vooromslag, binnenpagina's en achteromslag. U kunt ook datums afdrukken op foto's. Dialoogvenster Opmaak wijzigen
10 | Knop Achtergrond... (Background...) | Wijzig de achtergrond van de vooromslag, binnenpagina's en achteromslag. Dialoogvenster Achtergrond wijzigen


Venster Pagina-instelling (Kalender)

Venster Pagina-instelling (Kalender)

In dit venster kunt u de basisinstellingen, de opmaak en achtergrond voor uw kalenders instellen.

afbeelding: venster Pagina-instelling voor Kalender

1 | Papierformaat (Paper Size) | Selecteer het gewenste papierformaat.
2 | Afdrukstand (Orientation) | Selecteer de gewenste afdrukstand voor het papier.
3 | Beginnen bij (Start from) | Selecteer het datumbereik voor de kalender die u wilt maken. U kunt het 'jaar' en de 'beginmaand' met het volgende bereik selecteren: Jaar: 2006 - 2029 Maand: 1 - 12
4 | Periode (Period) | Selecteer de periode voor de kalender die u wilt maken. U kunt kalenders maken van maximaal 12 maanden. De periode die kunnen worden geselecteerd bij Periode (Period) variëren afhankelijk van de geselecteerde opmaak voor de periode. Opmaak van een maand: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12 Opmaak van twee maanden: 2,4,6,8,10,12
5 | Knop Feestdagen instellen... (Set Holidays...) | U kunt feestdagen instellen op uw kalender. Dialoogvenster Instellingen feestdag
6 | Ontwerpen (Design) | Selecteer het ontwerp dat u wilt gebruiken. De beschikbare ontwerpen zijn afhankelijk van de Afdrukstand (Orientation).
7 | Voorbeeldindeling (Sample Layout) | De geselecteerde opmaak en achtergrond worden weergegeven.
8 | Knop Instellingen... (Settings...) | U kunt de tekstkleur van datums en dagen van de week wijzigen op uw kalender. Dialoogvenster Kalenderinstellingen
9 | Knop Achtergrond... (Background...) | U kunt de achtergrond wijzigen. Dialoogvenster Achtergrond wijzigen


Venster Pagina-instelling (Stickers)

Venster Pagina-instelling (Stickers)

In dit venster kunt u de basisinstellingen en de opmaak voor uw stickers instellen.

afbeelding: venster Pagina-instelling voor Stickers

1 | Papierformaat (Paper Size) | Selecteer het gewenste papierformaat.
2 | Afdrukstand (Orientation) | Selecteer de gewenste afdrukstand voor het papier.
3 | Afdrukdatum (Print date) | Schakel het selectievakje in [image] om datums op foto's af te drukken. U kunt de plaats, lettergrootte en kleur van de datum wijzigen wanneer u klikt op Datuminstellingen... (Date Settings...). Dialoogvenster Datuminstellingen
4 | Dezelfde afbeelding gebruiken in alle kaders (Use the same image in all frames) | Schakel dit selectievakje in [image] om dezelfde afbeelding te gebruiken voor alle kaders op een pagina.
5 | Indelingen (Layouts) | Selecteer de gewenste opmaak.


Venster Afbeeldingen selecteren (Photo Print)

Venster Afbeeldingen selecteren (Photo Print)

In dit venster kunt u de afbeelding selecteren die u wilt afdrukken.

afbeelding: venster Afbeeldingen selecteren voor Photo Print

1 | Mappenstructuur | Hierin wordt een lijst met mappen op de vaste schijf weergegeven. U kunt een map met afbeeldingsbestanden selecteren en miniaturen weergeven van de afbeeldingen in die map. Als Easy-PhotoPrint EX wordt geopend vanuit een andere toepassing, wordt het gedeelte met de mappenstructuur niet weergegeven.
2 | Venster met miniaturen | Alle afbeeldingen in de geselecteerde map worden als miniaturen weergegeven, met onder elke miniatuur de naam van het bestand De achtergrondkleur van alle miniaturen is wit als een foto niet is geselecteerd en wordt blauw als het aantal exemplaren een of meer is. U kunt het aantal exemplaren verhogen of verlagen met de knoppen afbeelding: pijl omhoog en afbeelding: pijl omlaag onder elke miniatuur. Het aantal exemplaren wordt weergegeven in het vak tussen afbeelding: pijl omhoog en afbeelding: pijl omlaag . U kunt maximaal 99 exemplaren per afbeelding selecteren en in totaal maximaal 10.000 exemplaren.
3 | afbeelding: knop Eén van elke afbeelding selecteren (Eén van elke afbeelding selecteren) | Hiermee selecteert u één exemplaar voor elke miniatuur. Deze knop is uitgeschakeld als alle afbeeldingen al zijn geselecteerd.
4 | afbeelding: knop Alle geselecteerde afbeeldingen verwijderen (Alle geselecteerde afbeeldingen verwijderen) | Hiermee maakt u alle selecties ongedaan. Deze knop is uitgeschakeld als er geen afbeelding is geselecteerd.
5 | afbeelding: knop Afbeeldingen corrigeren/verbeteren (Afbeeldingen corrigeren/verbeteren) | Geeft het venster Afbeeldingen corrigeren/verbeteren weer. In het venster Afbeeldingen corrigeren/verbeteren kunt u de functies voor correctie en verbetering op alle geselecteerde afbeeldingen toepassen. Venster Afbeeldingen corrigeren/verbeteren Deze knop is uitgeschakeld als er geen afbeelding is geselecteerd.
6 | afbeelding: knop Inzoomen op afbeelding (Inzoomen op afbeelding) | Hiermee geeft u de afbeelding die is geselecteerd in het miniaturenvenster (met een oranje kader) vergroot weer in een ander venster. Zo kunt u de details van de foto bekijken.
7 | afbeelding: Schuifregelaar voor het wijzigen van het afbeeldingsformaat van miniaturen Schuifregelaar voor het wijzigen van het afbeeldingsformaat van miniaturen | U kunt het formaat van de miniatuurafbeeldingen in het venster met miniaturen wijzigen door een van de vijf formaten te selecteren met de schuifregelaar.
8 | Volgorde van afbeeldingen | U kunt de volgorde wijzigen waarin de afbeeldingen in het venster met miniaturen worden weergegeven.
9 | afbeelding: knop Geïmporteerde afbeelding verwijderen (Geïmporteerde afbeelding verwijderen) | De selectie van afbeeldingen wordt opgeheven. Deze knop is uitgeschakeld wanneer er geen afbeelding is geïmporteerd of als er geen afbeelding is geselecteerd.
10 | afbeelding: knop Alle geïmporteerde afbeeldingen verwijderen (Alle geïmporteerde afbeeldingen verwijderen) | De selectie van alle afbeeldingen wordt opgeheven. Deze knop is uitgeschakeld als er geen afbeelding is geïmporteerd.
11 | Geselecteerd afbeeldingsgebied | De miniaturen van de geselecteerde afbeeldingen en het aantal afbeeldingen dat kan worden ingevoegd, wordt weergegeven.


Venster Afbeeldingen selecteren

Venster Afbeeldingen selecteren

In dit venster kunt u de afbeelding selecteren die u wilt afdrukken.

afbeelding: venster Afbeeldingen selecteren

1 Mappenstructuur Hierin wordt een lijst met mappen op de vaste schijf weergegeven. U kunt een map met afbeeldingsbestanden selecteren en miniaturen weergeven van de afbeeldingen in die map.
Als Easy-PhotoPrint EX wordt geopend vanuit een andere toepassing, wordt het gedeelte met de mappenstructuur niet weergegeven.
2 Venster met miniaturen Geeft in de mappenstructuur miniaturen weer van afbeeldingen in de map die u hebt geselecteerd.
In het venster met miniaturen verschijnen de geselecteerde miniatuur en de volgende pictogrammen. is voor afbeeldingen die op de vooromslag worden afgedrukt, [image] is voor de afbeeldingen op de achteromslag, en [image] is voor de afbeeldingen op de gewone pagina's. Het aantal toegevoegde afbeeldingen per afdrukgebied wordt weergegeven naast het pictogram.
U kunt een miniatuurafbeelding vergroot weergeven in een oranje kader. Selecteer de miniatuur die u vergroot wilt weergeven en klik op de knop afbeelding: knop Inzoomen op afbeelding (Inzoomen op afbeelding).
De achtergrond van geselecteerde miniaturen is blauw.
Elke keer dat op de miniatuur wordt geklikt, wisselt de achtergrondkleur tussen blauw (geselecteerd) en wit (niet geselecteerd).
3 afbeelding: knop Alle afbeeldingen selecteren (Alle afbeeldingen selecteren) Alle miniaturen die worden weergegeven in het venster met miniaturen worden geselecteerd.
Deze knop is uitgeschakeld als de afbeeldingen al zijn geselecteerd.
4 afbeelding: knop Alle geselecteerde afbeeldingen verwijderen (Alle geselecteerde afbeeldingen verwijderen) De selectie van alle miniaturen die zijn geselecteerd in het venster met miniaturen wordt opgeheven.
Deze knop is uitgeschakeld als er geen afbeelding is geselecteerd in het venster met miniaturen.
5 afbeelding: knop Afbeeldingen corrigeren/verbeteren (Afbeeldingen corrigeren/verbeteren) Geeft het venster Afbeeldingen corrigeren/verbeteren weer.
In het venster Afbeeldingen corrigeren/verbeteren kunt u de functies voor correctie en verbetering op alle geselecteerde afbeeldingen toepassen.
Venster Afbeeldingen corrigeren/verbeteren
Deze knop is uitgeschakeld als er geen afbeelding is geselecteerd.
6 afbeelding: knop Inzoomen op afbeelding (Inzoomen op afbeelding) Hiermee geeft u de afbeelding die is geselecteerd in het miniaturenvenster (met een oranje kader) vergroot weer in een ander venster.
Zo kunt u de details van de foto bekijken.
7 | afbeelding: Schuifregelaar voor het wijzigen van het afbeeldingsformaat van miniaturen Schuifregelaar voor het wijzigen van het afbeeldingsformaat van miniaturen | U kunt het formaat van de miniatuurafbeeldingen in het venster met miniaturen wijzigen door een van de vijf formaten te selecteren met de schuifregelaar.
8 | Volgorde van afbeeldingen | U kunt de volgorde wijzigen waarin de afbeeldingen in het venster met miniaturen worden weergegeven.
9 afbeelding: knop Importeren naar vooromslag (Importeren naar vooromslag). De geselecteerde afbeelding in het venster met miniaturen wordt aan de vooromslag van het album toegevoegd.
Deze knop is uitgeschakeld als er geen afbeelding is geselecteerd in het venster met miniaturen.
De knop wordt niet weergegeven als Geen is geselecteerd bij Omslag in het venster Pagina-instelling (Album).
Venster Pagina-instelling (Album)
10 afbeelding: knop Importeren naar pagina's (Importeren naar pagina's) De geselecteerde afbeeldingen in het venster met miniaturen worden aan de binnenpagina's toegevoegd.
Deze knop is uitgeschakeld als er geen afbeelding is geselecteerd in het venster met miniaturen.
11 afbeelding: knop Importeren naar achteromslag (Importeren naar achteromslag) De geselecteerde afbeelding in het venster met miniaturen wordt aan de achteromslag van het album toegevoegd.
Deze knop is uitgeschakeld als er geen afbeelding is geselecteerd in het venster met miniaturen.
De knop wordt niet weergegeven als Geen of Voorzijde is geselecteerd bij Omslag in het venster Pagina-instelling (Album).
Venster Pagina-instelling (Album)
12 afbeelding: knop Geïmporteerde afbeelding verwijderen (Geïmporteerde afbeelding verwijderen) De selectie van afbeeldingen wordt opgeheven.
Deze knop is uitgeschakeld wanneer er geen afbeelding is geïmporteerd of als er geen afbeelding is geselecteerd.
13 afbeelding: knop Alle geïmporteerde afbeeldingen verwijderen (Alle geïmporteerde afbeeldingen verwijderen) De selectie van alle afbeeldingen wordt opgeheven.
Deze knop is uitgeschakeld als er geen afbeelding is geïmporteerd.
14 Geselecteerd afbeeldingsgebied (vooromslag) De miniaturen van de afbeeldingen toegevoegd aan de vooromslag worden weergegeven, samen met het aantal afbeeldingen (aantal invoegingen/aantal afbeeldingen dat kan worden ingevoegd).
Dit gedeelte wordt alleen weergegeven als Voorzijde of Voor- & achterzijde is geselecteerde bij Omslag in het venster Pagina-instelling (Album).
Venster Pagina-instelling (Album)
15 Geselecteerd afbeeldingsgebied (pagina's) De miniaturen van de afbeeldingen op de pagina's worden weergegeven, samen met het aantal afbeeldingen.
U kunt de afbeeldingen verslepen om de stapelvolgorde te wijzigen.
16 Geselecteerd afbeeldingsgebied (achteromslag) De miniaturen van de afbeeldingen toegevoegd aan de achteromslag worden weergegeven, samen met het aantal afbeeldingen (aantal invoegingen/aantal afbeeldingen dat kan worden ingevoegd).
Dit gedeelte wordt alleen weergegeven als Voor- & achterzijde is geselecteerd bij Omslag in het venster Pagina-instelling (Album).
Venster Pagina-instelling (Album)


Venster Papier selecteren

Venster Papier selecteren

In dit venster kunt u de gewenste printer, het gewenste papierformaat en de gewenste papiersoort selecteren.

afbeelding: venster Papier selecteren

1 | Printer (Printer) | Hier worden de printermodellen vermeld. U kunt hier een printer selecteren. Klik op de knop afbeelding: keuzelijstpijl bij Printer (Printer) klikt, verschijnt een vervolgkeuzelijst met inkjetprintermodellen die compatibel zijn met Easy-PhotoPrint EX en die op uw systeem zijn geïnstalleerd. Meer informatie Selecteer Cartridge (Cartridge) als de geselecteerde printer vervangbare inktcartridges heeft.
2 | Papierbron (Paper Source) | Of de papierbron geselecteerd kan worden is afhankelijk van het printermodel. Raadpleeg de instructiehandleiding bij de printer voor meer informatie.
3 | Vivid Photo (Vivid Photo) | Vivid Photo (Vivid Photo) wordt weergegeven als de geselecteerde printer de functie Vivid Photo ondersteunt. Selecteer [image] Vivid Photo (Vivid Photo) als u de geselecteerde afbeelding in levendigere, meer natuurlijke kleuren wilt afdrukken.
4 | Ruisreductie in foto (Photo Noise Reduction) | Selecteer [image] Ruisreductie in foto (Photo Noise Reduction) om ruis in foto's gemaakt met een digitale camera te reduceren en deze met een veel betere kwaliteit af te drukken. Selecteer Normaal (Normal) voor normale omstandigheden Wanneer een foto nog steeds ruis bevat, selecteert u Krachtig (Strong).
5 | Papierformaat (Paper Size) | In dit gedeelte worden de beschikbare papierformaten weergegeven.
6 | Mediumtype (Media Type) | In dit gebied worden de beschikbare mediumtypen weergegeven.


Venster Bewerken

Venster Bewerken

U kunt gegevens bewerken in dit venster (foto's toevoegen of de indeling wijzigen, etc.).

afbeelding: venster Bewerken

1 | Hulpmiddelen voor bewerken | Hiermee kunt u foto's toevoegen en de indeling wijzigen, etc. Hulpmiddelen voor bewerken
2 | Algemene hulpmiddelen (General Tools) | Hiermee kunt u algemene bewerkingen uitvoeren zoals kopiëren of afbeeldingen knippen. U kunt Algemene hulpmiddelen (General Tools) verbergen. Algemene hulpmiddelen
3 | Volgorde (Order) | Hiermee kunt u de stapelvolgorde wijzigen van de geselecteerde afbeeldingen, tekst en opmerkingen. Volgorde (Order) is gewoonlijk verborgen wanneer het venster Bewerken (Edit) wordt weergegeven. Volgorde
4 | Uitlijnen/verdelen (Align/Distribute) | Hiermee kunt u de geselecteerde afbeeldingen, tekst en opmerkingen uitlijnen en verdelen. Uitlenen/verdelen (Align/Distribute) is gewoonlijk verborgen wanneer het venster Bewerken (Edit) wordt weergegeven. Uitlijnen/verdelen
5 | Binnenste pagina's (Inside Pages) | Hiermee kunt u een voorbeeld bekijken van de geselecteerde pagina. In het voorbeeldgedeelte, kunt u de afbeeldingen, tekst en opmerkingen selecteren, verplaatsen en de grootte ervan wijzigen.
6 | afbeelding: knop Terug naar vorige pagina (Terug naar vorige pagina) afbeelding: knop Verplaatsen naar volgende pagina (Verplaatsen naar volgende pagina) | Met deze knoppen kunt u naar de vorige of volgende pagina gaan. Het huidige paginanummer wordt weergegeven.
7 | afbeelding: knop Paginapositie aanpassen (Paginapositie aanpassen) | U kunt de positie van de pagina wijzigen in het voorbeeldgedeelte wanneer de pagina wordt vergroot. Als u op de knop afbeelding: knop Paginapositie aanpassen klikt, verandert de vorm van de cursor in afbeelding: handje . Sleep de pagina naar de gewenste plek. U kunt een pagina niet verplaatsen als deze niet is uitvergroot.
8 | afbeelding: knop Inzoomen/Uitzoomen (Inzoomen/Uitzoomen) | Hiermee vergroot of verkleint u het voorbeeld van de pagina. Elke keer dat u klikt op afbeelding: knop Inzoomen , wordt het voorbeeld twee keer zo groot. Een vergroot voorbeeld van een pagina wordt elke keer dat u klikt op afbeelding: knop Uitzoomen twee keer zo klein. Het bereik van uitvergroting is 1, 2, 4, 8 en 16.
9 | Paginalijst | Geeft een lijst weer met alle gemaakte pagina's. U kunt op een pagina klikken om een voorbeeld te bekijken van die pagina. Wanneer u een album maakt, worden zowel de voor- als achteromslag weergegeven.
10 | Knop Opslaan (Save) | U kunt de huidige wijzigingen opslaan op de vaste schijf. Opslaan

Meer informatie

Klik op de knop afbeelding: pijl omlaag om de knoppen voor hulpprogramma's weer te geven. Op deze te verbergen, klikt u op afbeelding: pijl omhoog.
U kunt Algemene hulpmiddelen (General Tools), Volgorde (Order) en Uitlijnen/verdelen (Align/Distribute) niet tegelijkertijd weergeven.

Hulpmiddelen voor bewerken

afbeelding: hulpmiddelen voor bewerken

1 | afbeelding: knop Toevoegen aan vorige pagina (Toevoegen aan vorige pagina) | Voegt een nieuwe pagina toe vóór de geselecteerde pagina. Deze knop is uitgeschakeld wanneer u een vooromslag van een album of een kalender aan het bewerken bent.
2 | afbeelding: knop Toevoegen aan volgende pagina (Toevoegen aan volgende pagina) | Voegt een nieuwe pagina toe achter de geselecteerde pagina. Deze knop is uitgeschakeld wanneer u een achteromslag van een album of een kalender aan het bewerken bent.
3 | afbeelding: knop Indeling wijzigen (Indeling wijzigen) | Geeft het dialoogvenster Opmaak wijzigen weer, waarmee u de indeling van de geselecteerde pagina kunt wijzigen. Opmaak wijzigen Dialoogvenster Opmaak wijzigen
4 | afbeelding: knop Achtergrond wijzigen (Achtergrond wijzigen) | Geeft het dialoogvenster Achtergrond wijzigen weer, waarmee u de achtergrond van de geselecteerde pagina kunt wijzigen. Deze knop is uitgeschakeld wanneer u stickers of de indeling aan het bewerken bent. Achtergrond wijzigen Dialoogvenster Achtergrond wijzigen
5 | afbeelding: knop Afbeelding toevoegen (Afbeelding toevoegen) | Geeft het dialoogvenster Afbeelding toevoegen weer, waarmee u afbeeldingen kunt toevoegen aan de geselecteerde pagina. Foto's toevoegen Dialoogvenster Afbeelding toevoegen
6 | afbeelding: knop Afbeeldingsposities verwisselen (Afbeeldingsposities verwisselen) | U kunt afbeeldingen selecteren op pagina's en de geselecteerde afbeeldingen van positie verwisselen. Positie van foto's verwisselen
7 | afbeelding: knop Geselecteerde afbeelding vervangen (Geselecteerde afbeelding vervangen) | Geeft het dialoogvenster Afbeelding vervangen weer, waarmee u geselecteerde afbeelding kunt vervangen door een andere. Foto's vervangen Dialoogvenster Afbeelding vervangen
8 | afbeelding: knop Afbeelding bewerken (Afbeelding bewerken) | Geeft het dialoogvenster Afbeelding bewerken weer, waarmee u de instellingen voor de geselecteerde afbeelding kunt wijzigen. Positie en formaat van foto's wijzigen Foto's bijsnijden Foto's in kader plaatsen Een datum op foto's afdrukken Opmerkingen aan foto's toevoegen Dialoogvenster Afbeelding bewerken
9 | afbeelding: knop Links roteren (Links roteren) | Hiermee wordt de geselecteerde afbeelding 90 graden tegen de richting van de klok in gedraaid.
10 | afbeelding: knop Rechts roteren (Rechts roteren) | Hiermee wordt de geselecteerde afbeelding 90 graden met de klok mee gedraaid.
11 | afbeelding: knop Kalender instellen (Kalender instellen) | Geeft het dialoogvenster Kalenderinstellingen weer, waarmee u de stijl, kleur en fotopositie van de kalender kunt instellen. Deze knop wordt alleen weergegeven wanneer u een kalender aan het bewerken bent. Dialoogvenster Kalenderinstellingen
12 | afbeelding: knop Periode/feestdagen instellen (Periode/feestdagen instellen) | Geeft het dialoogvenster Algemene kalenderinstellingen weer, waarmee u de datum, het bereik, de periode en feestdagen kunt instellen. Deze knop wordt alleen weergegeven wanneer u een kalender aan het bewerken bent. Dialoogvenster Algemene kalenderinstellingen
13 | afbeelding: knop Tekst toevoegen (Tekst toevoegen) | De cursor verandert in een afbeelding: cursor Tekst toevoegen . Als u de plaats selecteert waar de tekst moet komen, verschijnt het dialoogvenster Tekstvak bewerken. Tekst aan foto's toevoegen Dialoogvenster Tekstvak bewerken
14 | afbeelding: knop Tekstvak bewerken (Tekstvak bewerken) | Geeft het dialoogvenster Tekstvak bewerken weer, waarmee u de instellingen van het geselecteerde tekstvak kunt wijzigen. Dialoogvenster Tekstvak bewerken
15 | afbeelding: knop Afbeeldingen corrigeren/verbeteren (Afbeeldingen corrigeren/verbeteren) | Geeft het venster Afbeeldingen corrigeren/verbeteren. In dit venster kunt u de geselecteerde afbeeldingen corrigeren/verbeteren. Foto's corrigeren en verbeteren Venster Afbeeldingen corrigeren/verbeteren

Algemene hulpmiddelen

afbeelding: Algemene hulpmiddelen

1 | afbeelding: knop Laatste handeling ongedaan maken (Laatste handeling ongedaan maken) | Hiermee annuleert u de laatste handeling.
2 | afbeelding: knop Ongedaan gemaakte handeling opnieuw uitvoeren (Ongedaan gemaakte handeling opnieuw uitvoeren) | Hiermee voert u een ongedaan gemaakte handeling opnieuw uit.
3 | afbeelding: knop Verwijderen (Verwijderen) | Hiermee verwijdert u de geselecteerde afbeelding, tekst of pagina. Wanneer er opmerkingen aan de afbeelding zijn toegevoegd, worden deze ook verwijderd.
4 | afbeelding: knop Knippen (Knippen) | Hiermee knipt u de geselecteerde afbeelding of tekst uit. U kunt geen pagina's of opmerkingen uitknippen.
5 | afbeelding: knop Kopiëren (Kopiëren) | Hiermee kopieert u de geselecteerde afbeelding of tekst. U kunt geen pagina's of opmerkingen kopiëren.
6 | afbeelding: knop Plakken (Plakken) | Hiermee plakt u de gekopieerde (of geknipte) afbeelding of tekst.

Volgorde

1 | afbeelding: knop Naar voorgrond (Naar voorgrond) | Hiermee plaatst u de geselecteerde afbeelding vóór de andere afbeeldingen.
2 | afbeelding: knop Naar achtergrond (Naar achtergrond) | Hiermee plaatst u de geselecteerde afbeelding achter de andere afbeeldingen.
3 | afbeelding: knop Naar voren (Naar voren) | Hiermee brengt u de geselecteerde afbeelding één niveau naar voren.
4 | afbeelding: knop Naar achteren (Naar achteren) | Hiermee brengt u de geselecteerde afbeelding één niveau naar achter.

Uitlijnen/verdelen

1 | afbeelding: knop Bovenaan uitlijnen (Bovenaan uitlijnen) | Hiermee worden de geselecteerde afbeeldingen zo verplaatst dat de bovenkant van alle afbeeldingen wordt uitgelijnd met de bovenkant van de hoogst geplaatste afbeelding.
2 | afbeelding: knop Onderaan uitlijnen (Onderaan uitlijnen) | Hiermee worden de geselecteerde afbeeldingen zo verplaatst dat de onderkant van alle afbeeldingen wordt uitgelijnd met de onderkant van de laagst geplaatste afbeelding.
3 | afbeelding: knop Horizontaal centreren (Horizontaal centreren) | Hiermee worden de geselecteerde afbeeldingen zo verplaatst dat het midden van alle afbeeldingen exact wordt uitgelijnd tussen de bovenkant van de hoogst geplaatste afbeelding en de onderkant van de laagst geplaatste afbeelding.
4 | afbeelding: knop Verticaal verdelen (Verticaal verdelen) | Hiermee worden de geselecteerde afbeeldingen verticaal verdeeld zodat ze gelijkmatig verdeeld zijn tussen de bovenkant van de hoogst geplaatste afbeelding en de onderkant van de laagst geplaatste afbeelding.
5 | afbeelding: knop Rechts uitlijnen (Rechts uitlijnen) | Hiermee worden de geselecteerde afbeeldingen zo verplaatst dat de rechterkant van alle afbeeldingen wordt uitgelijnd met de rechterkant van de meest rechts geplaatste afbeelding.
6 | afbeelding: knop Links uitlijnen (Links uitlijnen) | Hiermee worden de geselecteerde afbeeldingen zo verplaatst dat de linkerkant van alle afbeeldingen wordt uitgelijnd met de linkerkant van de meest links geplaatste afbeelding.
7 | afbeelding: knop Centreren (Centreren) | Hiermee worden de geselecteerde afbeeldingen zo verplaatst dat het midden tussen de linkerkant van de meest links geplaatste afbeelding en de rechterkant van de meest rechts geplaatste afbeelding wordt genomen als het midden voor alle geselecteerde afbeeldingen.
8 | afbeelding: knop Horizontaal verdelen (Horizontaal verdelen) | Hiermee worden de geselecteerde afbeeldingen gelijkmatig horizontaal verdeeld tussen de linkerkant van de meest links geplaatste afbeelding en de rechterkant van de meest rechts geplaatste afbeelding.
9 | Relatief tot canvas (Relative to Canvas) | U kunt het selectievakje [image] inschakelen om de geselecteerde afbeeldingen te verdelen aan de hand van de instellingen voor de vier zijden van de pagina.


Venster Indeling/Afdrukken

Venster Indeling/Afdrukken

In dit venster kunt u de gewenste indeling selecteren en daarmee foto's afdrukken.

afbeelding: venster Indeling/Afdrukken

1 | afbeelding: knop Links roteren (Links roteren) (*1) | Hiermee wordt de geselecteerde afbeelding in Voorbeeld 90 graden linksom gedraaid.
2 | afbeelding: knop Rechts roteren (Rechts roteren) (*1) | Hiermee wordt de geselecteerde afbeelding in Voorbeeld 90 graden rechtsom gedraaid.
3 | afbeelding: knop Afbeelding bijsnijden (Afbeelding bijsnijden) | Hiermee opent u het dialoogvenster Bijsnijden. U kunt in het dialoogvenster Bijsnijden het bijsnijdgebied opgeven. Dialoogvenster Bijsnijden
4 | afbeelding: knop Datuminstellingen (Datuminstellingen) (*1) | Het dialoogvenster Datuminstellingen wordt geopend. Er wordt een datum op de foto afgedrukt. U kunt geavanceerde instellingen opgeven zoals tekstpositie en formaat voor de datum in het dialoogvenster Datuminstellingen. De datum is de dag waarop de afbeelding is vastgelegd in de Exif-gegevens op de digitale camera. Als de digitale camera geen Exif-gegevens bevat, wordt de datum afgedrukt waarop de afbeelding is gewijzigd. Dialoogvenster Datuminstellingen (Photo Print)
5 | afbeelding: knop Afbeeldingen corrigeren/verbeteren (Afbeeldingen corrigeren/verbeteren) (*1) | Geeft het venster Afbeeldingen corrigeren/verbeteren weer. In het venster Afbeeldingen corrigeren/verbeteren kunt u de functies voor corrigeren en verbeteren toepassen op alle afbeeldingen die worden weergegeven in het voorbeeldvenster. Venster Afbeeldingen corrigeren/verbeteren
6 | Indeling | Selecteer de gewenste opmaak. Het voorbeeld wordt aangepast. De beschikbare indelingen variëren per printer, papierformaat en mediumtype.
7 | Voorbeeld | Een voorbeeldafbeelding verschijnt. U kunt de afbeelding bijsnijden door erop te dubbelklikken.
8 | afbeelding: knop Terug naar vorige pagina (Terug naar vorige pagina) afbeelding: knop Verplaatsen naar volgende pagina (Verplaatsen naar volgende pagina) | Met deze knoppen kunt u naar de vorige of volgende pagina gaan. Het huidige paginanummer wordt weergegeven.
9 | Pagina | In dit gebied worden miniaturen van de geselecteerde afbeeldingen weergegeven, in de volgorde waarin deze worden afgedrukt. U kunt een voorbeeld van de afdrukafbeelding weergeven door op de miniatuur te dubbelklikken.
10 | Knop Afdrukken (Print) | Hiermee start u het afdrukken.
11 | Knop Opslaan (Save) | U kunt de huidige wijzigingen opslaan op de vaste schijf. Foto's opslaan

*1: Deze knoppen zijn uitgeschakeld als Index of fotogegevens zijn geselecteerd bij Indeling.


Venster Afdrukinstellingen

Venster Afdrukinstellingen

Met dit venster kunt u de afdrukinstellingen instellen en vervolgens beginnen met afdrukken.

afbeelding: venster Afdrukinstellingen

1 | Printer (Printer) | Selecteer de printer die u wilt gebruiken. Printers die compatibel zijn met Easy-PhotoPrint EX en de geselecteerde papiergrootte ondersteunen, worden weergegeven in de vervolgkeuzelijst (indien deze printers momenteel zijn geïnstalleerd op uw computer) Meer informatie Selecteer Cartridge als de geselecteerde printer vervangbare inktcartridges heeft.
2 | Papierformaat (Paper Size) | Geeft het papierformaat weer dat in het venster Pagina-instelling (Page Setup) is geselecteerd.
3 | Mediumtype (Media Type) | Selecteer het mediumtype dat u wilt gebruiken.
4 | Dubbelzijdig afdrukken (Duplex Printing) | Schakel dit selectievakje in [image] om op beide zijden van het papier af te drukken. Deze functie is niet beschikbaar als het geselecteerde mediumtype geen dubbelzijdig afdrukken ondersteunt. Dit selectievakje wordt niet weergegeven als u een printer hebt geselecteerd die geen dubbelzijdig afdrukken ondersteunt.
5 | Automatisch (Automatic) | Schakel dit selectievakje in [image] om automatisch dubbelzijdig af te drukken. Deze functie is niet beschikbaar als het selectievakje Dubbelzijdig afdrukken (Duplex Printing) is uitgeschakeld [image] . Dit selectievakje wordt niet weergegeven als u een printer hebt geselecteerd die geen automatisch dubbelzijdig afdrukken ondersteunt. Als u het selectievakje Dubbelzijdig afdrukken (Duplex Printing) inschakelt [image] nadat u een printer hebt geselecteerd die alleen automatisch dubbelzijdig afdrukken ondersteunt, kunt u het selectievakje Automatisch (Automatic) niet uitschakelen [image] .
6 | Aantal (Copies) | Stel het aantal exemplaren in dat u wilt afdrukken. U kunt 1 tot maximaal 999 exemplaren instellen.
7 | Papierbron (Paper Source) | Selecteer de papierbron.
8 | Afdrukkwaliteit (Print Quality) | Selecteer de afdrukkwaliteit. Selecteer Aangepast en klik op Kwaliteitsinstellingen... (Quality Settings...) om de gewenste afdrukkwaliteit in te stellen. Sommige printers geven de optie Aangepast niet weer. Dialoogvenster Instellingen afdrukkwaliteit
9 | Afdrukken zonder marges (Borderless Printing) | Schakel deze optie in [image] om foto's zonder randen af te drukken.
10 | Knop Geavanceerd... (Advanced...) | U kunt het afdrukbereik instellen en het uitstekende deel voor afdrukken zonder marges. Dialoogvenster Afdrukinstellingen
11 | Voorbeeld | Geeft het afdrukvoorbeeld weer.
12 | afbeelding: knop Terug naar vorige pagina (Terug naar vorige pagina) afbeelding: knop Verplaatsen naar volgende pagina (Verplaatsen naar volgende pagina) | Met deze knoppen kunt u naar de vorige of volgende pagina gaan. Het huidige paginanummer wordt weergegeven.
13 | afbeelding: knop Paginapositie aanpassen (Paginapositie aanpassen) | U kunt de positie van de pagina wijzigen in het voorbeeldgedeelte wanneer de pagina wordt vergroot. Als u op de knop afbeelding: knop Paginapositie aanpassen klikt, verandert de vorm van de cursor in afbeelding: handje . Sleep de pagina naar de gewenste plek. U kunt een pagina niet verplaatsen als deze niet is uitvergroot.
14 | afbeelding: knop Inzoomen/Uitzoomen (Inzoomen/Uitzoomen) | Hiermee vergroot of verkleint u het voorbeeld van de pagina. Elke keer dat u klikt op afbeelding: knop Inzoomen , wordt het voorbeeld twee keer zo groot. Een vergroot voorbeeld van een pagina wordt elke keer dat u klikt op afbeelding: knop Uitzoomen twee keer zo klein. Het bereik van uitvergroting is 1, 2, 4, 8 en 16.
15 | Knop Afdrukken (Print) | Hiermee start u het afdrukken.
16 | Knop Opslaan (Save) | U kunt de huidige wijzigingen opslaan op uw vaste schijf. Opslaan
17 | Knop Afdrukpositie... (Print Position...) | Hiermee kunt u de afdrukpositie aanpassen. Deze knop wordt alleen weergegeven wanneer u stickers afdrukt. afbeelding: knop Afdrukpositie Dialoogvenster Afdrukpositie aanpassen


Dialoogvenster Voorkeuren

Dialoogvenster Voorkeuren

U kunt in dit dialoogvenster de instellingen voor Photo Print selecteren.

U opent het dialoogvenster Voorkeuren (Preferences) door Voorkeuren... te selecteren in het menu Bestand.

De volgende instellingen zijn alleen beschikbaar in de modus Photo Print.

Tabblad Afdrukken

afbeelding: tabblad Afdrukken in het dialoogvenster Voorkeuren

1 | Afdruktaak pagina voor pagina spoolen (Spool print job page by page) | Hier kunt u opgeven of een afdruktaak per pagina moet worden gespoold. Schakel dit selectievakje in [image] om de afdruktaak per pagina te spoolen.
2 | Aantal exemplaren (Number of copies) | Geef het aantal exemplaren van 1 tot en met 999 op.
3 | Afdrukvolgorde (Printing Order) | De afdrukvolgorde van afbeeldingen opgeven. Wanneer u Op datum (By Date) selecteert, worden de afbeeldingen op volgorde van opnamedatum afgedrukt. De afbeeldingen worden in alfabetische volgorde afgedrukt wanneer u Op naam selecteert. Selecteer Op selectie om af te drukken in de volgorde waarin u de afbeeldingen hebt geselecteerd in het venster Afbeeldingsselectie.
4 | Hoeveelheid uitbreiding bij afdrukken zonder marges (Amount of extension of borderless printing) | Geef een hoeveelheid uitbreiding op voor het afdrukken zonder marges. U kunt kiezen uit Standaard (Default), Groot, Medium, Klein en Geen.
5 | Afdrukkwaliteit (Print Quality) | Hier selecteert u de gewenste afdrukkwaliteit. U kunt kiezen uit Standaard (Default) en Kwaliteit heeft prioriteit. Wanneer Kwaliteit heeft prioriteit is geselecteerd, worden afbeeldingen met een hoge kwaliteit afgedrukt, maar verloopt het afdrukken langzamer. Deze opties kunnen dezelfde afdrukkwaliteit opleveren, afhankelijk van de combinaties van de instellingen.
6 | Knop Optie... (Option...) | Hiermee opent u het dialoogvenster Opties voor afdrukkwaliteit (Print Quality Options) waar u de Afdrukkwaliteit kunt instellen. afbeelding: dialoogvenster Opties voor afdrukkwaliteit De knop Opties... (Option...) wordt wellicht niet weergegeven. Dit is afhankelijk van de printer.
 |  | Wanneer u [Kwaliteit heeft prioriteit] selecteert, wordt met de beste kwaliteit afgedrukt (Print with the best quality when you select [Quality Priority]) | Schakel dit selectievakje in [image] om met de beste afdrukkwaliteit af te drukken wanneer Kwaliteit heeft prioriteit is geselecteerd bij Afdrukkwaliteit.
7 | Knop Standaard (Defaults) | De standaardinstellingen herstellen.

Tabblad Advanced

afbeelding: tabblad Geavanceerd van het dialoogvenster Voorkeuren

1 | Afbeelding (Image) | Kleurcorrectie voor afdrukken (Color correction for printing) | Afbeelding automatisch corrigeren inschakelen (Enable Auto Image Fix) | Afbeeldingen optimaliseren op basis van Exif-gegevens bij het afdrukken. Als er bij de afbeelding geen Exif-gegevens zijn opgeslagen, worden kleurtinten van de foto die vanaf een digitale camera of met een scanner is geïmporteerd, gecorrigeerd.
Geen (None) | Selecteer deze optie als u afbeeldingen wilt afdrukken zonder kleurcorrectie.
ICC-profiel inschakelen (Enable ICC Profile) U kunt de volgende twee opties selecteren.
Op waarneming gebaseerd (Perceptual) Selecteer deze optie als u foto's wilt afdrukken in de meestgebruikte kleurtinten.
Relatief colorimetrisch (Relative Colorimetric) Selecteer deze optie wanneer de afdrukkleuren de kleuren van originele afbeelding zo veel mogelijk moeten benaderen.
2 | Roteren/uitsnijden toepassen op dezelfde afbeeldingen op dezelfde manier (Apply Rotate/Crop to the same images in the same manner) | Schakel dit selectievakje in [image] als u de ingestelde rotatie en het ingestelde bijsnijdeffect voor een afbeelding op alle kopieën wilt toepassen wanneer u meer dan een exemplaar van de afbeelding afdrukt.
3 Wanneer liggende afbeeldingen worden geroteerd afhankelijk van de geselecteerde indeling (When landscape images are rotated depending on the selected layout) Wanneer u voor een liggende afbeelding een staande indeling selecteert, zoals Geen randen (x2) of Met randen (half), selecteert u de gewenste rotatie.

Voor sommige indelingen moet de afbeelding worden geroteerd:
Bijvoorbeeld:
Geen randen (x2) | Met randen (half)
Links roteren | Oorspronkelijke afbeelding | Rechts roteren

Een staande afbeelding wordt in de tegengestelde richting van de geselecteerde richting geroteerd.
4 | Indeling (Layout) | Afbeeldingen altijd uitsnijden wanneer een indeling met randen is geselecteerd (Always crop images when selecting a layout with margins) | Hiermee kunt u aangeven of afbeeldingen altijd moeten worden bijgesneden wanneer u een indeling met randen selecteert. De afbeelding wordt altijd bijgesneden als een indeling zonder marges is geselecteerd.
5 De marges op het minimum instellen wanneer u een indeling met marges selecteert (Set margins to the minimum when you select the layout with the margins) Geef aan of u het gedeelte dat buiten het aanbevolen afdrukgebied valt, wilt afdrukken. Schakel dit selectievakje uit [image] wanneer u binnen het aanbevolen afdrukgebied wilt afdrukken. Schakel dit selectievakje in [image] wanneer u het gedeelte dat buiten het aanbevolen afdrukgebied valt, wilt afdrukken.
De afbeelding kan gedeeltelijk in de marges van het papier worden afgedrukt wanneer de printer, het papierformaat of het mediumtype het afdrukken zonder randen niet ondersteunt.
6 | Bestandsnaam afdrukken bij het selecteren van een indexindeling (Print filename when you select the index in layout) | Hiermee geeft u op of in indexafdrukken de bestandsnaam onder elke afbeelding moet worden afgedrukt.
7 | Voorbeeld van alle indelingen voor A4 en Letter (Preview all layouts of A4 and Letter) | In het venster Indeling/Afdrukken geeft u op of u een voorbeeld wilt weergeven van alle indelingen van A4 en Letter. Schakel dit selectievakje uit [image] wanneer u een deel van de indeling bij Overig wilt weergeven. Wanneer u bepaalde verborgen gedeelten per keer wilt weergeven, klikt u met de rechtermuisknop op Overig.
8 | Knop Standaard (Defaults) | De standaardinstellingen herstellen.


Dialoogvenster Datuminstellingen (Photo Print)

Dialoogvenster Datuminstellingen (Photo Print)

Met dit dialoogvenster kunt u voor de datum de positie, grootte en kleur van de tekst instellen.

Als u het dialoogvenster Datuminstellingen (Date Settings) wilt weergeven, klikt u op de knop afbeelding: knop Datuminstellingen (Datuminstellingen) in het venster Indeling/Afdrukken in de modus Photo Print.

afbeelding: Dialoogvenster Datuminstellingen

1 | Afdrukdatum (Print date) | Schakel het selectievakje in [image] om datums op foto's af te drukken.
2 | Positie (Position) | Stel de afdrukpositie in voor de datum. Deze locatie verandert niet, zelfs niet wanneer de afbeelding wordt geroteerd.
3 | Tekengrootte (Font Size) | U kunt de volgende tekstgrootten selecteren voor de datum: Groot, Medium (Medium), Klein of Heel klein.
4 | Kleur (Color) | Selecteer een tekstkleur voor de datum. Klik op Standaard (Default) om de standaardkleur te herstellen.
5 | Toepassen op alle afbeeldingen (Apply to all images) | Schakel dit selectievakje in [image] als u de datuminstellingen op alle afbeeldingen wilt toepassen.
6 | Knop Standaard (Defaults) | De instelling herstellen naar de standaardwaarde.


Dialoogvenster Bijsnijden

Dialoogvenster Bijsnijden

U kunt in dit dialoogvenster de afbeelding bijsnijden.

Als u het dialoogvenster Bijsnijden (Crop) wilt weergeven, klikt u op de knop afbeelding: knop Afbeelding bijsnijden (Afbeelding bijsnijden) in het venster Indeling/Afdrukken in Photo Print.

afbeelding: dialoogvenster Bijsnijden

1 | Ononderbroken witte lijn (Bijsnijdgebied) | Geeft het bijsnijdgebied aan. U kunt het bijsnijdgebied verplaatsen door de muisaanwijzer in het bijsnijdgebied te plaatsen en dit te verslepen. Geef het bijsnijdgebied op door de vier zijkanten of hoeken van het bijsnijdgebied te verslepen.
2 | Witte streepjeslijnen (De regel van drie) | Geeft De regel van drie weer. Plaats de muisaanwijzer op een wit kader dat op de snijpunten van de streepjeslijnen wordt weergegeven en versleep dit om het bijsnijdgebied te verplaatsen. Plaats de achtergrond en het onderwerp van de afbeelding langs de streepjeslijnen of bij de snijpunten om een uitgebalanceerde afbeelding te maken.
3 | Ononderbroken rode lijn | Geeft het afdrukgebied voor het afdrukken zonder marges aan.
4 | De regel van drie (The Rule of Thirds) | Hiermee kunt u aangeven of u De regel van drie wilt activeren. U activeert De regel van drie door De regel van drie (The Rule of Thirds) in te schakelen [image] .
5 | Bijsnijden (Crop) | Hiermee geeft u aan of u de afbeelding wilt bijsnijden. Schakel het selectievakje Bijsnijden (Crop) uit [image] als u de afbeelding niet wilt bijsnijden. In dit geval worden het bijsnijdgebied en De regel van drie niet weergegeven. In een indeling zonder randen worden de marges van een afbeelding altijd bijgesneden. In dit geval kunt u Bijsnijden (Crop) niet uitschakelen [image] .


Venster Afbeeldingen corrigeren/verbeteren

Venster Afbeeldingen corrigeren/verbeteren

U kunt in dit venster correcties en verbeteringen voor afbeeldingen opgeven.

Om het venster Afbeeldingen corrigeren/verbeteren (Correct/Enhance Images) weer te geven, klikt u op de knop afbeelding: knop Afbeeldingen corrigeren/verbeteren (Afbeeldingen corrigeren/verbeteren) in het venster Afbeeldingen selecteren of Bewerken of in het venster Indeling/Afdrukken voor Photo Print.

afbeelding: venster Afbeeldingen corrigeren/verbeteren

1 | afbeelding: knop Inzoomen/Uitzoomen (Inzoomen/Uitzoomen) | Hiermee vergroot of verkleint u het voorbeeld van de pagina.
2 | afbeelding: knop Volledig scherm (Volledig scherm) | Hiermee geeft u de hele afbeelding weer in het voorbeeldvenster.
3 | afbeelding: knop Vergelijken (Vergelijken) | In het dialoogvenster Afbeeldingen vergelijken worden de afbeeldingen van vóór en na de correctie naast elkaar weergegeven, zodat u deze kunt vergelijken. Dialoogvenster Afbeeldingen vergelijken
4 | Voorbeeld | Hier wordt de afbeeldingen weergegeven die in de lijst zijn geselecteerd.
5 | Lijst | Wanneer meerdere afbeeldingen in het venster Afbeeldingen selecteren zijn geselecteerd, wordt hier een lijst met verkleinde afbeeldingen weergegeven. De lijst wordt niet weergegeven wanneer er slechts één afbeelding is geselecteerd of de correcties/verbeteringen worden uitgevoerd in het venster Indeling/Afdrukken of Bewerken. De aanduiding afbeelding: aanduiding corrigeren/verbeteren wordt weergegeven naast de miniaturen van afbeeldingen die zijn gecorrigeerd/verbeterd.
6 | Knop Geselecteerde afbeelding opslaan (Save Selected Image) | Hiermee worden alleen de afbeeldingen opgeslagen die zijn geselecteerd in de lijst.
7 | Knop Alle gecorrigeerde afbeeldingen opslaan (Save All Corrected Images) | Hiermee worden alle afbeeldingen in de lijst opgeslagen.
8 | Knop Sluiten (Exit) | Hiermee worden de correcties op de afbeelding toegepast en het venster Afbeeldingen corrigeren/verbeteren gesloten.

Tabblad Auto (Auto)

Selecteer dit tabblad om correcties automatisch te laten toepassen.

afbeelding: tabblad Automatisch van het venster Afbeeldingen corrigeren/verbeteren

1 | Knop Automatische afbeeldingscorrectie (Auto Image Fix) | Hiermee worden automatische fotocorrecties toegepast. Let op De functie Automatische afbeeldingscorrectie (Auto Image Fix) is niet beschikbaar voor Photo Print. Met Photo Print kunt u automatisch correcties toepassen op alle foto's die u afdrukt. Selecteer deze optie voor Afbeeldingop het tabblad Geavanceerd in het dialoogvenster Voorkeuren. Dialoogvenster Voorkeuren
2 | Knop Correctie rode ogen (Red-Eye Correction) | Selecteer deze knop om rode ogen te corrigeren.
3 | Knop Scherpte gezicht (Face Sharpener) | Selecteer deze knop om onderwerpen scherp te stellen. Geef met de schuifknop het niveau van de correctie op.
4 | Knop Gezicht digitaal effenen (Digital Face Smoothing) | Selecteer deze knop om huidtint te corrigeren en oneffenheden weg te werken. Geef met de schuifknop het niveau van de correctie op.
5 | Toepassen op alle afbeeldingen (Apply to all images) | Wanneer u deze optie selecteert, worden alle afbeeldingen in de lijst automatisch gecorrigeerd.
6 | Knop OK (OK) | Hiermee wordt de correctie op de geselecteerde afbeeldingen of alle afbeeldingen toegepast.
7 | Knop Geselecteerde afbeelding herstellen (Reset Selected Image) | Hiermee annuleert u alle correcties, verbeteringen en aanpassingen die u op de geselecteerde afbeelding hebt toegepast.

Tabblad Handmatig (Manual)

Selecteer dit tabblad om afbeeldingen handmatig te corrigeren.
Gebruik Aanpassen (Adjust) om helderheid en contrast aan te passen of de gehele afbeelding scherper te maken.
Gebruik Corrigeren/verbeteren (Correct/Enhance) om effecten op geselecteerde gedeeltes toe te passen.

Aanpassen

afbeelding: Aanpassen op tabblad Handmatig van venster Afbeeldingen corrigeren/verbeteren

1 | Helderheid (Brightness) | De helderheid van de hele afbeelding wordt aangepast. Verplaats de schuifregelaar naar links om de afbeelding donkerder te maken en naar rechts om deze lichter te maken.
2 | Contrast (Contrast) | Het contrast van de afbeelding wordt aangepast. Als de afbeelding flets is vanwege gebrek aan contrast, kunt u het contrastniveau aanpassen. Schuif de schuifknop naar links om het contrast van de afbeelding te verlagen, en naar rechts om het te verhogen.
3 | Scherpte (Sharpness) | Verbetert de contouren van onderwerpen om de scherpte te verbeteren. Als de foto onscherp is of tekst vaag leesbaar is, kunt u het scherpteniveau aanpassen. Verplaats de schuifregelaar naar rechts om de afbeelding scherper te maken.
4 | Vervagen (Blur) | Vervaagt de contouren van onderwerpen om de afbeelding een zachtere uitstraling te geven. Verplaats de schuifregelaar naar rechts om de afbeelding te vervagen.
5 | Doorschijnendheid verwijderen (Show-through Removal) | Verwijdert doorschijnendheid van tekst of de basiskleur door de achterkant Gebruik deze optie om te voorkomen dat tekst of de basiskleur van de achterkant van een dun document doorschijnt op de voorkant. Verplaats de schuifregelaar naar rechts om doorschijnendheid meer te verwijderen.
6 | Knop Standaard (Defaults) | Herstelt alle aanpassingen (helderheid, contrast, vervagen en verwijderen van doorschijnendheid).
7 | Knop Geselecteerde afbeelding herstellen (Reset Selected Image) | Hiermee annuleert u alle correcties, verbeteringen en aanpassingen die u op de geselecteerde afbeelding hebt toegepast.

Corrigeren/Verbeteren

afbeelding: Corrigeren/Verbeteren op op tabblad Handmatig van venster Afbeeldingen corrigeren/verbeteren

1 | Knop Correctie rode ogen (Red-Eye Correction) | Selecteer deze knop om rode ogen te corrigeren. U kunt het gebied opgeven dat u wilt corrigeren. Geef met de schuifknop het niveau van de correctie op.
2 | Knop Helderheid gezicht (Face Brightener) | Selecteer deze knop om de afbeelding te corrigeren zodat een donker gebied lichter wordt. Geef met de schuifknop het niveau van de correctie op.
3 | Knop Scherpte gezicht (Face Sharpener) | Selecteer deze knop om onderwerpen scherp te stellen. U kunt het gebied opgeven dat u wilt corrigeren. Geef met de schuifknop het niveau van de correctie op.
4 | Knop Gezicht digitaal effenen (Digital Face Smoothing) | Selecteer deze knop om huidtint te corrigeren en oneffenheden weg te werken. U kunt het gebied opgeven dat u wilt corrigeren. Geef met de schuifknop het niveau van de correctie op.
5 | Knop Vlekken verwijderen (Blemish Remover) | Zorg ervoor dat vlekjes op het gezicht van een persoon minder opvallend worden afgedrukt. U kunt aangeven in welk gedeelte u de vlekken wilt reduceren.
6 | Knop Ongedaan maken (Undo) | Hiermee wordt de laatste correctie/verbetering geannuleerd.
7 | Knop OK (OK) | Voert de geselecteerde correctie uit op het opgegeven gebied.
8 | Knop Geselecteerde afbeelding herstellen (Reset Selected Image) | Hiermee annuleert u alle correcties, verbeteringen en aanpassingen die u op de geselecteerde afbeelding hebt toegepast.


Dialoogvenster Omslagopties

Dialoogvenster Omslagopties

Met dit dialoogvenster kunt u selecteren of u op de voor- of achteromslag van uw album afbeeldingen wilt weergeven.

Als u het dialoogvenster Omslagopties (Cover Options) wilt openen, selecteert u Voorzijde of Voor- & achterzijde bij Omslag in het venster Pagina-instelling van Album en klikt u op Opties....

Meer informatie

De knop Opties... kan niet worden geselecteerd als Geen is geselecteerd bij Omslag.

afbeelding: dialoogvenster Omslagopties

1 | Binnenkant voorblad leeg laten (Leave the inside of front cover blank) | U kunt dit selectievakje inschakelen [image] om de vooromslag af te drukken zonder afbeelding aan de binnenkant (C2).
2 | Binnenkant achteromslag leeg laten (Leave the inside of back cover blank) | U kunt dit selectievakje inschakelen [image] om de achteromslag af te drukken zonder afbeelding aan de binnenkant (C3). Deze instelling is niet beschikbaar wanneer u Voorzijde hebt geselecteerd bij Omslag.


Dialoogvenster Instellingen paginanummer

Dialoogvenster Instellingen paginanummer

Met dit dialoogvenster kunt u de geavanceerde opties instellen voor de paginanummers die worden weergegeven in uw album.

Als u het dialoogvenster Instellingen paginanummer (Page Number Settings) wilt openen, schakelt u het selectievakje in [image] van Paginanummer in het venster Pagina-instelling van Album en klikt u op Instellingen....

afbeelding: dialoogvenster Instellingen Paginanummer

1 | Positie (Position) | U kunt de positie kiezen waar de paginanummers worden afgedrukt. De volgende posities kunnen worden ingesteld: Centreren Rand (wanneer het selectievakje Album met dubbele pagina's is ingeschakeld [image] ). Rand (wanneer het selectievakje Album met dubbele pagina's is uitgeschakeld [image] ).
2 | Lettertype (Font) | U kunt een lettertype selecteren voor de paginanummers.
3 | Tekengrootte (Font Size) | U kunt de tekengrootte instellen voor de paginanummers. De grootte moet liggen tussen de 5 en 24 punten.
4 | Kleur (Color) | U kunt de tekstkleur instellen voor de paginanummers. Klik op de knop afbeelding: knop Kleur instellen om het dialoogvenster Kleur (Color) weer te geven en de kleur te selecteren die u wilt gebruiken.
5 | Knop Standaard (Defaults) | Hiermee herstelt u de standaardinstellingen voor paginanummers.


Dialoogvenster Marge-instellingen

Dialoogvenster Marge-instellingen

U kunt de marges instellen voor elke indeling op de voor- en achteromslag en de pagina's aan de binnenkant.

Het dialoogvenster Marge-instellingen (Margin Settings) wordt weergegeven als u klikt op Marges... in het venster Pagina-instelling van Album.

Meer informatie

Welke tabs worden weergegeven is afhankelijk van de instelling voor Omslag in het venster Pagina-instelling.

afbeelding: dialoogvenster Marge-instelling

1 | Marges (Margins) | U kunt de marges instellen voor de boven-, onder-, rechter- en linkerrand van het papier.
 |  | Boven (Top) | Stel de marge aan de bovenkant in.
 |  | Onder (Bottom) | Stel de marge aan de onderkant in.
 |  | Links (Left) (Buitenranden) | Stel de marge aan de linkerkant in. Als het selectievakje Album met dubbele pagina's is ingeschakeld [image] in het venster Pagina-instelling, kunt u de marges van de buitenkant instellen op het tabblad Binnenste pagina's (Inside Pages).
 |  | Rechts (Right) (Binnenste randen) | Stel de marge aan de rechterkant in. Als het selectievakje Album met dubbele pagina's is ingeschakeld [image] in het venster Pagina-instelling, kunt u de marges van de binnenkant instellen op het tabblad Binnenste pagina's (Inside Pages).

Meer informatie

De marges voor de pagina's gemaakt met het selectievakje Album met dubbele pagina's ingeschakeld [image], worden als volgt gewijzigd wanneer het selectievakje Album met dubbele pagina's wordt uitgeschakeld [image].
Selectievakje Album met dubbele pagina's ingeschakeld | Selectievakje Album met dubbele pagina's uitgeschakeld
Buitenranden | Links
Binnenste randen | Rechts

Zo worden ook de instellingen voor marges voor een pagina die is gemaakt met het selectievakje uitgeschakeld, gewijzigd zodra het selectievakje Album met dubbele pagina's wordt ingeschakeld.


Dialoogvenster Opmaak wijzigen

Dialoogvenster Opmaak wijzigen

Met dit dialoogvenster kunt u de indeling selecteren die u wilt gebruiken.

Het dialoogvenster Opmaak wijzigen (Change Layout) wordt weergegeven als u klikt op Indeling... in het venster Pagina-instelling van Album of als u klikt op de knop afbeelding: knop Indeling wijzigen (Indeling wijzigen) in het venster Bewerken.

Wanneer u klikt op de knop Indeling... in het venster Pagina-instelling van Album:

Meer informatie

Welke tabs worden weergegeven is afhankelijk van de instellingen voor Omslag in het venster Pagina-instelling.

afbeelding: dialoogvenster Opmaak wijzigen

1 | Indeling | Selecteer de gewenste opmaak. De achtergrond van de geselecteerde indeling verandert van wit naar blauw.
2 | Afdrukdatum (Print date) | Hiermee bepaalt u of op foto's datums moeten worden afgedrukt. Schakel het selectievakje [image] Afdrukdatum in (Print date) en klik op Datuminstellingen... (Date Settings...). Stel voor de datum de positie, grootte en kleur van de tekst in. Dialoogvenster Datuminstellingen

Meer informatie

Als het selectievakje Album met dubbele pagina's is ingeschakeld [image] in het venster Pagina-instelling en de binnenkant van de voor- of achteromslag is ingesteld op leeg in het dialoogvenster Opslagopties, wordt er geen afbeelding weergegeven aan de binnenkant van de voor- of achteromslag.

Voorbeeld: Indelingen waarbij de binnenkant van de voor- of achteromslag is ingesteld op leeg

Wanneer u klikt op afbeelding: knop Indeling wijzigen de knop Indeling wijzigen in het venster Bewerken

afbeelding: dialoogvenster Opmaak wijzigen

1 | Indeling | Selecteer de gewenste opmaak. De achtergrond van de geselecteerde indeling verandert van wit naar blauw.
2 | Toepassen op alle pagina's (Apply to all pages) | Schakel dit selectievakje in [image] als u de instellingen op alle pagina's wilt toepassen. Deze functie is niet beschikbaar wanneer in het Menu de voor- of achteromslag van Album is geselecteerd, of Stickers of Kalender.


Dialoogvenster Datuminstellingen

Dialoogvenster Datuminstellingen

Met dit dialoogvenster kunt u voor de datum de positie, grootte en kleur van de tekst instellen.

Als u het dialoogvenster Datuminstellingen (Date Settings) wilt weergeven, schakelt u het selectievakje in [image] van Afdrukdatum in het dialoogvenster Opmaak wijzigen en klikt u op Datuminstellingen....
Dialoogvenster Opmaak wijzigen

afbeelding: Dialoogvenster Datuminstellingen

1 | Positie (Position) | Stel de positie in waar de datum moet worden afgedrukt. U kunt kiezen uit: Rechtsonder (Bottom Right), Linksonder (Bottom Left), Linksboven (Top Left) of Rechtsboven (Top Right).
2 | Tekengrootte (Font Size) | U kunt de tekengrootte voor de datum instellen op Groot (Large), Normaal (Medium), Klein (Small) of Heel klein (Tiny).
3 | Kleur (Color) | U kunt de tekstkleur instellen voor de datum. Klik op de knop afbeelding: knop Kleur instellen om het dialoogvenster Kleur weer te geven en de kleur te selecteren die u wilt gebruiken.
4 | Knop Standaard (Defaults) | Hiermee herstelt u de standaardinstellingen voor datums.

Meer informatie

Wijzigingen in de instellingen voor datums worden bewaard voor de volgende keer dat dit programma wordt gestart.


Dialoogvenster Achtergrond wijzigen

Dialoogvenster Achtergrond wijzigen

Met dit dialoogvenster kunt u de achtergrond van elke pagina instellen.

Als u het dialoogvenster Achtergrond wijzigen (Change Background) wilt weergeven, klikt u op Achtergrond... in het venster Pagina-instelling of klikt op de knop afbeelding: Knop Achtergrond wijzigen Achtergrond wijzigen in het venster Bewerken.

Meer informatie

Als Photo Print of Stickers of Opmaak afdrukken is geselecteerd, kunt u de achtergrond niet wijzigen.

Als Album is geselecteerd, kunt u de achtergrond wijzigen voor Vooromslag, Binnenste pagina's en Achteromslag.

afbeelding: dialoogvenster Achtergrond wijzigen

1 | Type achtergrond (Background Type) | Hiermee selecteert u het type achtergrond.
 |  | Selecteren uit voorbeelden (Select from samples) | Selecteer een van de voorbeelden die u als achtergrond wilt gebruiken. Deze optie wordt alleen weergegeven als Album is geselecteerd.
 |  | Enkele kleur (Single color) | Een keuze maken uit achtergronden met één kleur.
 |  | Afbeeldingsbestand (Image file) | U kunt elke gewenste afbeelding instellen als achtergrond.
 |  | Geen achtergrond (No background) | Er wordt geen achtergrond gebruikt.
2 | Toepassen op alle pagina's (Apply to all pages) | Schakel dit selectievakje in [image] als u de instellingen op alle pagina's wilt toepassen. Dit selectievakje wordt alleen weergegeven wanneer u de achtergrond wijzigt in het venster Bewerken.

Als Selecteren uit voorbeelden is geselecteerd

afbeelding: dialoogvenster Achtergrond wijzigen in venster Voorbeelden selecteren

1 Voorbeelden (Samples) Selecteer de achtergrondafbeelding die u wilt gebruiken.

Als Enkele kleur is geselecteerd

afbeelding: dialoogvenster Achtergrond wijzigen in venster Achtergrondkleur

1 | Achtergrondkleur (Background Color) | Selecteer bij Standaardkleur (Standard color) of Aangepaste kleur (Custom color) de achtergrondkleur die u wilt gebruiken.
 |  | Standaardkleur (Standard color) | U kunt kiezen uit acht standaardkleuren.
 |  | Aangepaste kleur (Custom color) | Selecteer deze optie als u andere kleuren wilt gebruiken dan de standaardkleuren. Selecteer Aangepaste kleur (Custom color) en klik op Aanpassen... (Customize...) om het dialoogvenster Kleur weer te geven en selecteer de gewenste kleur.

Als Afbeeldingsbestand is geselecteerd

afbeelding: dialoogvenster Achtergrond wijzigen in venster Selectie afbeeldingsbestand

1 | Voorbeeld | Er wordt een voorbeeld weergegeven van de bronafbeelding.
2 | Pad afbeeldingsbestand (Image File Path) | De bron van de afbeelding wordt weergegeven. Als u een andere afbeelding wilt selecteren, klikt u op Bladeren... (Browse...) om de gewenste afbeelding te selecteren.
3 | Semitransparant (Semitransparent) | U kunt een mate van transparantie selecteren voor de achtergrondafbeeldingen. Schakel het selectievakje in [image] . U kunt de mate van transparantie selecteren uit een van de negen niveaus: van 10 tot 90 %.
4 | Indeling afbeelding (Image Layout) | Selecteren hoe de afbeelding wordt gebruikt als achtergrond.
 |  | Bijsnijden tot paginaformaat (Crop to fit page) | De afbeelding wordt aangepast en bijgesneden om de volledige pagina te vullen zonder de hoogte-breedteverhouding van de afbeelding te veranderen. (Voorbeeld)
 |  | Automatisch aanpassen aan formaat pagina (Auto scale to fit page) | De afbeelding wordt vergroot of verkleind om te passen op het papierformaat. (Voorbeeld)
 |  | Naast elkaar (Tile) | De afbeelding wordt herhaald zonder te overlappen, beginnend aan de linkerbovenzijde van het papier (inclusief de marges). Als de afbeelding groter is dan de grootte van het papier, wordt deze aangepast aan het papierformaat met de linkerbovenhoek van de afbeelding uitgelijnd met de linkerbovenhoek van het papier. (Voorbeeld)
 |  | Formaat origineel (Original size) | De afbeelding wordt in het oorspronkelijk formaat gecentreerd op het papier. Als de afbeelding groter is dan het papierformaat, wordt het middelste gedeelte van de afbeelding weergegeven. (Voorbeeld)


Dialoogvenster Afbeelding toevoegen

Dialoogvenster Afbeelding toevoegen

U kunt de afbeelding selecteren die u wilt toevoegen.

Als u het dialoogvenster Afbeelding toevoegen (Add Image) wilt weergeven, klikt u op de knop afbeelding: knop Afbeelding toevoegen (Afbeelding toevoegen) in het venster Bewerken of plaatst u de cursor op de pagina die wordt bewerkt en klikt u met de rechtermuisknop. Selecteer Afbeelding bewerken... in het menu. U kunt Bewerken\ ook selecteren in het menu en vervolgens Afbeelding toevoegen... selecteren om het dialoogvenster Afbeelding toevoegen (Add Image) weer te geven.

afbeelding: dialoogvenster Afbeelding toevoegen

Meer informatie

U kunt maximaal 20 afbeeldingen tegelijk toevoegen.

1 | Mappenvenster | Hierin wordt een lijst met mappen op de vaste schijf weergegeven. U kunt een map met afbeeldingsbestanden selecteren en miniaturen weergeven van de afbeeldingen in de map.
2 | Miniaturen | Miniaturen worden weergegeven van de afbeeldingen in de map die u hebt geselecteerd in het mappenvenster. De bestandsnaam wordt weergegeven onder elke miniatuur. De achtergrond van elke miniatuur wordt gewijzigd van wit naar blauw wanneer de miniatuur is geselecteerd.
3 | afbeelding: knop Alle afbeeldingen selecteren (Alle afbeeldingen selecteren) | Alle miniaturen selecteren die worden weergegeven in het gedeelte met miniaturen.
4 | afbeelding: knop Alle geselecteerde afbeeldingen verwijderen (Alle geselecteerde afbeeldingen verwijderen) | De selectie van alle miniaturen opheffen die worden weergegeven in het gedeelte met miniaturen.
5 | afbeelding: knop Afbeeldingen corrigeren/verbeteren (Afbeeldingen corrigeren/verbeteren) | De afbeelding in het oranje kader wordt gecorrigeerd en verbeterd. Venster Afbeeldingen corrigeren/verbeteren
6 | afbeelding: knop Inzoomen op afbeelding (Inzoomen op afbeelding) | Hiermee geeft u de afbeelding die is geselecteerd in het miniaturenvenster (met een oranje kader) vergroot weer in een ander venster. Zo kunt u de foto in detail bekijken.
7 | afbeelding: Schuifregelaar voor het wijzigen van het afbeeldingsformaat van miniaturen Schuifregelaar voor het wijzigen van het afbeeldingsformaat van miniaturen | U kunt het formaat wijzigen van miniatuurafbeeldingen die in het gedeelte voor miniaturen worden weergegeven. De afbeelding wordt vergroot wanneer de schuifregelaar naar rechts wordt verschoven en kleiner wanneer de schuifregelaar naar links wordt verschoven.
8 | Volgorde van afbeeldingen | U kunt de miniatuurafbeeldingen die worden weergegeven in het gedeelte voor miniaturen indelen op datum of op alfabetische volgorde van de bestandsnamen (oplopend of aflopend).
9 | Toevoegen aan (Add to) | Instellen hoe u afbeeldingen wilt toevoegen. Deze optie wordt niet weergegeven wanneer de voor-/achteromslag wordt geselecteerd.
 |  | Volgend kader (Next frame) | Als er geen kader is voor de pagina die momenteel is geselecteerd, wordt een nieuwe pagina toegevoegd achter de pagina die is geselecteerd om een afbeelding toe te voegen.
 |  | Dezelfde pagina (Same page) | Een afbeelding toevoegen aan de pagina die is geselecteerd. Afbeeldingen worden overlapt als het aantal afbeeldingen toeneemt.


Dialoogvenster Afbeelding vervangen

Dialoogvenster Afbeelding vervangen

In dit dialoogvenster kunt u de geselecteerde afbeelding vervangen door een andere.

Als u het dialoogvenster Afbeelding vervangen (Replace Image) wilt weergeven, klikt u op de knop afbeelding: knop Geselecteerde afbeelding vervangen (Geselecteerde afbeelding vervangen) in het venster Bewerken of plaatst u de cursor op de afbeelding en klikt u met de rechtermuisknop. Selecteer vervolgens Afbeelding vervangen... in het menu.
U kunt Bewerken ook selecteren in het menu en vervolgens Afbeelding vervangen... selecteren om het dialoogvenster Afbeelding vervangen (Replace Image) weer te geven.

afbeelding: tabblad Nieuwe afbeeldingen van dialoogvenster Afbeelding vervangen

Tabblad Nieuwe afbeeldingen

U kunt de afbeelding selecteren die u wilt vervangen.

1 | Mappenvenster | Hierin wordt een lijst met mappen op de vaste schijf weergegeven. U kunt een map met afbeeldingsbestanden selecteren en miniaturen weergeven van de afbeeldingen in de map.
2 | Miniaturen | Miniaturen worden weergegeven van de afbeeldingen in de map die u hebt geselecteerd in het mappenvenster. De bestandsnaam wordt weergegeven onder elke miniatuur. De achtergrond van elke miniatuur wordt gewijzigd van wit naar blauw wanneer de miniatuur is geselecteerd. U kunt slechts één afbeelding selecteren die u wilt vervangen.
3 | afbeelding: knop Afbeeldingen corrigeren/verbeteren (Afbeeldingen corrigeren/verbeteren) | De afbeelding in het oranje kader wordt gecorrigeerd en verbeterd. Venster Afbeeldingen corrigeren/verbeteren
4 | afbeelding: knop Inzoomen op afbeelding (Inzoomen op afbeelding) | Hiermee geeft u de afbeelding die is geselecteerd in het miniaturenvenster (met een oranje kader) vergroot weer in een ander venster. Zo kunt u de foto in detail bekijken.
5 | afbeelding: Schuifregelaar voor het wijzigen van het afbeeldingsformaat van miniaturen Schuifregelaar voor het wijzigen van het afbeeldingsformaat van miniaturen | U kunt het formaat wijzigen van miniatuurafbeeldingen die in het gedeelte voor miniaturen worden weergegeven. De afbeelding wordt vergroot wanneer de schuifregelaar naar rechts wordt verschoven en kleiner wanneer de schuifregelaar naar links wordt verschoven.
6 | Volgorde van afbeeldingen | U kunt de miniatuurafbeeldingen die worden weergegeven in het gedeelte voor miniaturen indelen op datum of op alfabetische volgorde van de bestandsnamen (oplopend of aflopend).

Tabblad Geïmporteerde afbeeldingen

U kunt kiezen uit geïmporteerde afbeeldingen.

afbeelding: tabblad Afbeeldingen van dialoogvenster Afbeelding vervangen

1 | Miniaturen | De bestandsnaam van de afbeelding wordt weergegeven onder alle reeds geïmporteerde afbeeldingen. De achtergrond van elke miniatuur wordt gewijzigd van wit naar blauw wanneer de miniatuur is geselecteerd. U kunt slechts één afbeelding selecteren die u wilt vervangen.
2 | afbeelding: knop Afbeeldingen corrigeren/verbeteren (Afbeeldingen corrigeren/verbeteren) | De afbeelding in het oranje kader wordt gecorrigeerd en verbeterd. Venster Afbeeldingen corrigeren/verbeteren
3 | afbeelding: knop Inzoomen op afbeelding (Inzoomen op afbeelding) | Hiermee geeft u de afbeelding die is geselecteerd in het miniaturenvenster (met een oranje kader) vergroot weer in een ander venster. Zo kunt u de foto in detail bekijken.
4 | afbeelding: Schuifregelaar voor het wijzigen van het afbeeldingsformaat van miniaturen Schuifregelaar voor het wijzigen van het afbeeldingsformaat van miniaturen | U kunt het formaat wijzigen van miniatuurafbeeldingen die in het gedeelte voor miniaturen worden weergegeven. De afbeelding wordt vergroot wanneer de schuifregelaar naar rechts wordt verschoven en kleiner wanneer de schuifregelaar naar links wordt verschoven.
5 | Volgorde van afbeeldingen | U kunt de miniatuurafbeeldingen die worden weergegeven in het gedeelte voor miniaturen indelen op datum of op alfabetische volgorde van de bestandsnamen (oplopend of aflopend).


Dialoogvenster Afbeelding bewerken

Dialoogvenster Afbeelding bewerken

Met dit dialoogvenster kunt u de instellingen van de afbeeldingen wijzigen.

Als u het dialoogvenster Afbeelding bewerken (Edit Image) wilt openen, selecteert u de afbeelding waarvan u de instellingen wilt wijzigen in het venster Bewerken en klikt u op de knop afbeelding: knop Afbeelding bewerken (Afbeelding bewerken) of dubbelklikt u op de geselecteerde afbeelding in het venster.

Meer informatie

De knop afbeelding: knop Afbeelding bewerken (Afbeelding bewerken) kan niet worden geselecteerd als er geen afbeelding is geselecteerd in het venster Bewerken.

Tabblad Positie en formaat

afbeelding: tabblad Positie en formaat van dialoogvenster Afbeelding bewerken

1 | Voorbeeld | Geeft de geselecteerde afbeelding weer.
2 | Bestandsnaam (File Name) | Geeft de bestandsnaam weer van de geselecteerde afbeelding.
3 | Positie (Position) | De positie instellen van de afbeelding.
 |  | Van linkerkant pagina (From Left of Page) | Voor de positie een afstand vanaf de linkerrand van het papier opgeven.
 |  | Van bovenkant pagina (From Top of Page) | Voor de positie een afstand vanaf de bovenrand van het papier opgeven.
4 | Formaat (Size) | De grootte van de afbeelding opgeven.
 |  | Aangepast formaat (Custom size) | U kunt de afbeeldingsgrootte zelf opgeven.
 |  |  | Hoogte/breedte-verhouding vergrendelen (Lock aspect ratio) | Schakel dit selectievakje in [image] om de hoogte-breedteverhouding van de afbeelding vast te zetten. U kunt de afbeeldingsgrootte wijzigen zonder de hoogte-breedteverhouding van de afbeelding te wijzigen. Als u de grootte van een bijgesneden afbeelding wijzigt, blijft de hoogte-breedteverhouding van het kader voor bijsnijden ongewijzigd.
 |  |  | Breedte (Width) | De breedte van de afbeelding instellen.
 |  |  | Hoogte (Height) | De hoogte van de afbeelding instellen.
 |  | Standaardformaat (Standard size) | U kunt de afbeeldingsgrootte ook opgeven aan de hand van een verzameling vaste formaten. Als de hoogte-breedteverhouding van de afbeelding niet overeenkomt met het geselecteerde vaste formaat, wordt de afbeelding bijgesneden op basis van het geselecteerde vaste formaat. Meer informatie Bij sommige formaten papier kunt u mogelijk geen vaste formaten selecteren.
 |  |  | Formaat (Size) | De vaste formaten die kunnen worden opgegeven, worden weergegeven. Van de volgende formaten worden alleen diegene weergegeven die kleiner zijn dan het geselecteerde papierformaat: - 4"x6" - 4"x6" L - 5"x7" - 5"x7" L - Wallet - Wallet L

Tabblad Crop

afbeelding: tabblad Bijsnijden van dialoogvenster Afbeelding bewerken

1 | Ononderbroken witte lijnen (bijsnijdgebied) | Geeft het gebied weer dat moet worden bijgesneden. Door te klikken en met de cursor te slepen in het bijsnijdgebied, kunt u het bijsnijdgebied verplaatsen. U kunt de grootte en de vorm van het gebied aanpassen door de witte blokjes of de hoeken van het bijsnijdgebied te verslepen.
2 | Knop Bijsnijden wissen (Clear Crop) | Maakt wijzigingen aan het bijsnijdgebied ongedaan en zet de instellingen voor bijsnijden terug naar de standaardwaarden.

Tabblad Frame

Meer informatie

Het tabblad Kader (Frame) wordt alleen weergegeven als u Album en Kalender hebt geselecteerd in het menu.

afbeelding: tabblad Kader van dialoogvenster Afbeelding bewerken

1 | Voorbeeld | Geeft de afbeelding weer in het geselecteerde kader. Als u Geen kader (No Frame) hebt geselecteerd, wordt alleen een voorbeeld van de afbeelding weergegeven. Het geselecteerde kader wordt zo aangepast dat de afbeelding er binnen past.
2 | Kaders (Frames) | Het kader selecteren dat u wilt gebruiken voor afbeeldingen.
3 | Toepassen op alle afbeeldingen op de pagina (Apply to all images in the page) | Schakel dit selectievakje in [image] als u de instellingen op alle afbeeldingen op de geselecteerde pagina wilt toepassen.

Meer informatie

U kunt geen datums afdrukken op omkaderde foto's.

Tabblad Date

afbeelding: tabblad Datum van dialoogvenster Afbeelding bewerken

1 | Datum weergeven (Show date) | Schakel dit selectievakje in [image] als u wilt weergeven op welke datum de geselecteerde foto is gemaakt.
 |  | Positie (Position) | Stel de positie in waar de datum moet worden afgedrukt. U kunt kiezen uit: Rechtsonder (Bottom Right), Linksonder, Linksboven of Rechtsboven.
 |  | Tekengrootte (Font Size) | U kunt de tekengrootte voor de datum instellen op Groot, Medium, Klein of Heel klein.
 |  | Kleur (Color) | U kunt de tekstkleur instellen voor de datum. Klik op de knop afbeelding: Kleur instellen om het dialoogvenster Kleur weer te geven. De kleur selecteren die u wilt gebruiken.
2 | Toepassen op alle afbeeldingen (Apply to all images) | Schakel dit selectievakje in [image] als u de instellingen op alle pagina's wilt toepassen.
3 | Knop Standaard (Defaults) | Hiermee herstelt u de standaardinstellingen voor datums.

Tabblad Opmerkingen

Meer informatie

Het tabblad Opmerkingen (Comments) wordt alleen weergegeven als u Album hebt geselecteerd in het Menu.

afbeelding: tabblad Opmerkingen van dialoogvenster Afbeelding bewerken

1 | Opmerkingenvak weergeven (Show comment box) | Schakel dit selectievakje in [image] als u een vak voor opmerkingen wilt weergeven naast de geselecteerde afbeelding.
 |  | Afbeeldingsnaam weergeven (Show image name) | Schakel dit selectievakje in [image] om de afbeeldingsnaam weer te geven in het eerste gedeelte van het vak voor opmerkingen. Als de afbeeldingsnaam te lang is om volledig te worden weergegeven binnen dit gedeelte, wordt het teken afbeelding: Waarschuwing weergegeven aan het eind van de weergegeven tekst.
 |  | Afbeeldingsnaam (Image Name) | U kunt de afbeeldingen een naam geven. Standaard wordt de bestandsnaam weergegeven. U kunt maximaal 40 tekens opgeven.
 |  | Opmerkingen weergeven (Show comments) | Schakel dit selectievakje in [image] om opmerkingen weer te geven in het vak voor opmerkingen. Als de opmerking te lang is om volledig te worden weergegeven binnen dit gedeelte, wordt het teken afbeelding: Waarschuwing weergegeven aan het eind van de weergegeven tekst.
 |  | Opmerkingen (Comments) | U kunt een opmerking typen. U kunt maximaal 500 tekens opgeven.
 |  | Opnamedatum weergeven (Show capture date) | Schakel dit selectievakje in [image] als u in het tweede gedeelte van het vak voor opmerkingen wilt weergeven op welke datum de geselecteerde afbeelding is gemaakt.
2 | Lettertype (Font) | U kunt het lettertype selecteren voor het vak voor opmerkingen.
3 | Kleur (Color) | U kunt de kleur van de tekst in het vak voor opmerkingen selecteren. Klik op de knop afbeelding: knop Kleur instellen om het dialoogvenster Kleur weer te geven en de kleur te selecteren die u wilt gebruiken.
4 | Tekengrootte (Font Size) | U kunt de tekengrootte van de tekst in het vak voor opmerkingen instellen, van 5 tot 100 punten.
5 | Lettertypestijl (Font Style) | U kunt de tekenstijl van de tekst in het vak voor opmerkingen instellen. Vet (Bold) en Cursief (Italic) zijn beschikbaar.
6 | Positie (Position) | U kunt de positie van het vak voor opmerkingen instellen.
 |  | Van linkerkant pagina (From Left of Page) | Voor de positie een afstand vanaf de linkerrand van het papier opgeven.
 |  | Van bovenkant pagina (From Top of Page) | Voor de positie een afstand vanaf de bovenrand van het papier opgeven.
7 | Formaat (Size) | U kunt de grootte van het vak voor opmerkingen instellen.
 |  | Breedte (Width) | De breedte van het vak voor opmerkingen instellen.
 |  | Hoogte (Height) | De hoogte van het vak voor opmerkingen instellen.


Dialoogvenster Tekstvak bewerken

Dialoogvenster Tekstvak bewerken

Met dit dialoogvenster kunt u tekst invoeren en de positie en het formaat van de tekst instellen.

Als u het dialoogvenster Tekstvak bewerken (Edit Text Box) wilt weergeven, klikt u op de knop afbeelding: knop Tekst toevoegen (Tekst toevoegen) in het venster Bewerken en sleep de cursor over de plek waar u de tekst wilt weergeven.

Tabblad Tekst

afbeelding: tabblad Tekst van dialoogvenster Tekstvak bewerken

1 | Tekstvak | U kunt tekst invoeren in het tekstvak.
2 | Lettertype (Font) | U kunt een lettertype selecteren voor de tekst.
3 | Formaat (Size) | U kunt het lettertypeformaat van de tekst instellen van 5 tot 999 punten.
4 | Kleur (Color) | De kleur instellen. Klik op de knop afbeelding: knop Kleur instellen om het dialoogvenster Kleur weer te geven en de kleur te selecteren die u wilt gebruiken.
5 | Uitlijning (Alignment) | U kunt de alinea-uitlijning instellen op Links (Left), Gecentreerd (Centered), Rechts (Right) of Verdeeld (Distributed).
6 | Tekenstijl (Font Style) | Selecteer de tekststijl uit Vet (Bold), Cursief (Italic), Onderstreept (Outline) of Schaduw (Shadow). U kunt meerdere stijlen combineren.
7 | Afstand (Spacing) | Selecteer de tekenafstand.
 |  | Tekenafstand (Character Spacing) | U kunt de tekenafstand opgeven van 0 tot 72 punten.
 |  | Regelafstand (Line Spacing) | U kunt de regelafstand opgeven van 0 tot 72 punten.

Tabblad Positie en formaat

afbeelding: tabblad Positie en formaat van dialoogvenster Tekstvak bewerken

1 | Positie (Position) | De positie instellen van het tekstvak.
 |  | Van linkerkant pagina (From Left of Page) | Voor de positie als een afstand vanaf de linkerrand van het papier opgeven.
 |  | Van bovenkant pagina (From Top of Page) | Voor de positie een afstand vanaf de bovenrand van het papier opgeven.
2 | Formaat (Size) | Het formaat van het tekstvak opgeven.
 |  | Breedte (Width) | De breedte van het tekstvak instellen.
 |  | Hoogte (Height) | De hoogte van het tekstvak instellen.

Meer informatie

De positie en het formaat die het beste kunnen worden ingesteld zijn afhankelijk van het geselecteerde papierformaat.

Tabblad Kleuren en lijnen

afbeelding: tabblad Kleuren en lijnen van dialoogvenster Tekstvak bewerken

1 | Tekstvak invullen (Fill text box) | Schakel [image] in als u het tekstvak een kleur wilt geven. U kunt ook de kleur of de mate van transparantie selecteren voor het tekstvak.
 |  | Kleur (Color) | Klik op de knop afbeelding: knop Kleur instellen om het dialoogvenster Kleur weer te geven en de kleur te selecteren die u wilt gebruiken.
 |  | Transparantie (Transparency) | U kunt de mate van transparantie instellen voor het tekstvak met een van de tien niveaus: van 0 tot 90%.
2 | Contour tekstvak (Outline text box) | Schakel [image] in als u een kader om het tekstvak wilt plaatsen. U kunt ook de lijnkleur, stijl en dikte van het kader opgeven.
 |  | Kleur (Color) | Klik op de knop afbeelding: knop Kleur instellen om het dialoogvenster Kleur weer te geven en de kleur te selecteren die u wilt gebruiken.
 |  | Stijl (Style) | U kunt de lijnstijl selecteren. U kunt kiezen uit doorgetrokken of gestippelde lijnen of andere stijlen.
 |  | Dikte (Weight) | U kunt de lijndikte van het kader instellen van 0,25 tot 5,00 punten.


Dialoogvenster Instellingen afdrukkwaliteit

Dialoogvenster Instellingen afdrukkwaliteit

In dit dialoogvenster kunt u geavanceerde instellingen voor het afdrukkwaliteitsniveau opgeven.

Als u het dialoogvenster Instellingen afdrukkwaliteit (Print Quality Settings) wilt openen, klikt u op Aangepast van de optie Afdrukkwaliteit in het venster Afdrukinstellingen en klikt u op Kwaliteitsinstellingen....

afbeelding: dialoogvenster Instellingen afdrukkwaliteit

Meer informatie

De afdrukkwaliteit verbetert als u de schuifknop naar rechts verschuift; de afdruksnelheid verbetert als u de schuifknop naar links verschuift.

Sommige printers kunnen geen geavanceerde instellingen voor afdrukkwaliteit verwerken.


Dialoogvenster Afdrukinstellingen

Dialoogvenster Afdrukinstellingen

In dit dialoogvenster kunt u geavanceerde afdrukinstellingen opgeven.

Als u het dialoogvenster Afdrukinstellingen (Print Settings) wilt openen, klikt u op Geavanceerd... in het venster Afdrukinstellingen.

afbeelding: dialoogvenster Afdrukinstellingen

1 | Paginabereik (Page Range) | U kunt het afdrukbereik opgeven.
 |  | Vooromslag (Front cover) (*1) | Geef op of u de vooromslag wilt afdrukken.
 |  | Binnenzijde vooromslag (Inside of front cover) (*1) | Geef op of u de binnenkant van de vooromslag wilt afdrukken.
 |  | Achteromslag (Back cover) (*1) | Geef op of u de achteromslag wilt afdrukken.
 |  | Binnenzijde achteromslag (Inside of back cover) (*1) | Geef op of u de binnenkant van de achteromslag wilt afdrukken.
 |  | Binnenste pagina's (Inside pages) (*1) | Geef op of u de pagina's aan de binnenkant wilt afdrukken.
 |  | Alle (All) | U kunt alleen alle pagina's aan de binnenkant afdrukken als u het selectievakje Binnenste pagina's (Inside pages) hebt ingeschakeld [image] .
 |  | 'Pagina's (Pages) | U kunt alleen opgegeven pagina's afdrukken als u het selectievakje Binnenste pagina's (Inside pages) hebt ingeschakeld [image] .
2 | Uitbreiden voor afdrukken zonder marges (Extension for borderless printing) | Als u een hoeveelheid uitbreiding selecteert, kunst u kiezen uit Standaard (Default), Groot (Large), Normaal (Medium), Klein (Small) en Geen (None).

*1: Deze opties worden alleen weergegeven als u Album hebt geselecteerd in het Menu.

Meer informatie

De opties in Paginabereik (Page Range) kunnen verschillen, afhankelijk van de instellingen van Omslag in het venster Pagina-instelling.


Dialoogvenster Instellingen feestdag

Dialoogvenster Instellingen feestdag

Met dit dialoogvenster kunt u feestdagen toevoegen aan uw kalender.

Het dialoogvenster Instellingen feestdag (Holiday Settings) wordt weergegeven als u klikt op Feestdagen instellen... in het venster Pagina-instelling van Kalender.

afbeelding: dialoogvenster Instellingen feestdag

1 | Periode (Period) | De periode voor uw kalender wordt weergegeven. De periode die is opgegeven bij Datumbereik en Periode in het venster Pagina-instelling wordt weergegeven.
2 | Datum (Date) | Geeft alle datums weer die zijn aangegeven als feestdagen binnen de periode die uw kalender bestrijkt.
3 | Naam feestdag (Holiday Name) | Geeft de namen weer van alle aangewezen feestdagen.
4 | Instellen als feestdag (Set as Holiday) | U kunt zien of de aangewezen feestdagen zijn ingesteld als vrije dagen. Feestdagen die als vrije dagen zijn ingesteld, worden weergegeven als 'Vrije dagen'.
5 | Knop Toevoegen... (Add...) | U kunt feestdagen aan uw kalender toevoegen. Dialoogvenster Feestdag toevoegen/bewerken
6 | Knop Bewerken... (Edit...) | U kunt de aangegeven feestdagen op uw kalender bewerken. Selecteer de feestdagen die u wilt bewerken in de lijst aan de linkerzijde en klik op de knop Bewerken... (Edit...). Dialoogvenster Feestdag toevoegen/bewerken
7 | Knop Verwijderen (Delete) | U kunt de aangegeven feestdagen uit uw kalender verwijderen. Selecteer de feestdag de u wilt verwijderen uit de lijst aan de linkerzijde en klik op de knop Verwijderen (Delete).
8 | Knop Wissen (Clear) | Verwijdert alle aangegeven feestdagen uit uw kalender.


Dialoogvenster Feestdag toevoegen/bewerken

Dialoogvenster Feestdag toevoegen/bewerken

Met dit dialoogvenster kunt u feestdagen aangeven en opgeslagen instellingen wijzigen of opslaan.

Als u het dialoogvenster Feestdagen toevoegen/bewerken (Add/Edit Holidays) wilt weergeven, klikt u op Toevoegen... op het tabblad Instellingen feestdag van het venster Pagina-instelling kalender.
U kunt ook een bepaalde feestdag selecteren in de lijst aan de linkerkant van het dialoogvenster Instellingen feestdag en klik op Bewerken....

afbeelding: dialoogvenster Feestdag toevoegen/bewerken

1 | Naam feestdag (Holiday Name) | Geef de naam op van de feestdagen die u wilt toevoegen of bewerken. Schakel [image] het selectievakje Instellen als feestdag (Set as Holiday) in om van die feestdag een vrije dag te maken in uw kalender.
2 | Periode (Period) | De periode voor uw kalender wordt weergegeven. De periode die is opgegeven bij Datumbereik en Periode in het venster Pagina-instelling wordt weergegeven.
3 | Maand (Month) | Selecteer uit het vervolgkeuzemenu. Jan., Feb., ...Dec., en Elke maand.
4 | Dag (Day) | Geef op welke dag u wilt toevoegen of bewerken.
 |  | Datum (Date) | U kunt voor een dag van de maand, van de eerste tot de eenendertigste dag van de maand, de feestdag opgeven die u wilt toevoegen of bewerken Het aantal dagen dat wordt weergegeven in de lijst is afhankelijk van de geselecteerde maand.
 |  | Dag van de week (Day of week) | U kunt voor een dag van de week, van de eerste tot de vijfde week van de maand, de feestdag opgeven die u wilt toevoegen of bewerken


Dialoogvenster Kalenderinstellingen

Dialoogvenster Kalenderinstellingen

Met dit dialoogvenster kunt u de tekst en de kaders van uw kalender instellen.

Het dialoogvenster Kalenderinstellingen (Calendar Settings) wordt weergegeven als u op de knop Instellingen... klikt in het venster Pagina-instelling van Kalender.
U kunt dit dialoogvenster ook openen door te klikken op afbeelding: knop Kalender instellen (Kalender instellen) in het venster Bewerken.

Meer informatie

Het tabblad Positie en formaat (Position & Size) wordt weergegeven nadat u het dialoogvenster Kalenderinstellingen (Calendar Settings) hebt geopend in het venster Bewerken.

Tabblad Stijl

U kunt de stijl instellen voor het jaar, de maand, de dagen van de week of de dagen van de maand op het tabblad Stijl (Style).

afbeelding: tabblad Stijl van dialoogvenster Kalenderinstellingen

1 | Voorbeeld | Geeft een voorbeeld van de kalender weer.
2 | Stijl voor jaar en maand (Style for Year and Month) | Selecteer de stijl voor weergave voor het jaar en de maand.
 |  | Lettertype (Font) | Selecteer een lettertype voor het jaar en de maand.
 |  | Indeling (Format) | Stel de indeling in voor het jaar en de maand.
3 | Stijl voor dagen van de week (Style for Days of Week) | Selecteer de stijl voor de dagen van de week.
 |  | Lettertype (Font) | Selecteer een lettertype voor de dagen van de week.
 |  | Week begint op (Week Starts on) | Stel in wat de eerste dag van de week is. U kunt Zondag (Sunday) of Maandag (Monday) selecteren.
4 | Stijl voor dagen (Style for Days) | Selecteer de stijl voor de dagen van de maand.
 |  | Lettertype (Font) | Selecteer een lettertype voor de dagen van de maand.

Tabblad Opties

Met het tabblad Opties (Options) kunt u bepalen of u het kader van de kalender of de namen van feestdagen wilt weergeven.

afbeelding: tabblad Opties van dialoogvenster Kalenderinstellingen

1 | Voorbeeld | Geeft een voorbeeld van de kalender weer.
2 | Rasterlijnen (Gridlines) | Geef de instellingen op voor het kader van uw kalender.
 |  | Contour kalender (Outline calendar) | Schakel dit selectievakje in [image] als u een kader om de kalender wilt plaatsen.
 |  | Rasterlijnen weergeven (Show gridlines) | Schakel dit selectievakje in [image] als u een kader wilt plaatsen om de dagen van de week of de dagen van de maand.
3 | Weergaveopties (Display Options) | Geef op of u de namen van feestdagen in uw kalender wilt weergeven.
 |  | Naam feestdag weergeven (Show holiday name) | Schakel dit selectievakje in [image] als u de namen van feestdagen wilt weergeven die u hebt toegevoegd in het dialoogvenster Instellingen feestdag. Dialoogvenster Instellingen feestdag

Tabblad Kleur

Met het tabblad Kleur (Color) kunt u de achtergrond- en tekstkleur instellen voor de hele kalender of alleen voor de dagen van de week.

afbeelding: tabblad Kleur van dialoogvenster Kalenderinstellingen

1 | Voorbeeld | Geeft een voorbeeld van de kalender weer.
2 | Algemeen (General) | Achtergrond (Background) | Stel de achtergrondkleur in voor de onderdelen van de kalender.
3 | Jaar/maand (Year/Month) | Lettertypekleur (Font Color) | Stel de tekstkleur in voor het jaar en de maanden.
4 | Weekdagen (Weekdays) Zaterdag (Saturday) Zondag (Sunday) Feestdag (Holiday) | Achtergrond (Background) | Stel de achtergrondkleur in voor de dagen van de week. Klik op de knop afbeelding: knop Achtergrondkleur instellen en selecteer Kleur opgeven... (Specify Color...) om het dialoogvenster Kleur weer te geven. Selecteer vervolgens de gewenste kleur uit het dialoogvenster Kleur. Selecteer Geen achtergrond (No Background) als u geen achtergrondkleur wilt opgeven.
 |  | Lettertypekleur (Font Color) | Stel de tekstkleur in voor de dagen van de week. Klik op de knop afbeelding: knop Kleur instellen en selecteer de gewenste kleur uit het dialoogvenster Kleur.
5 | Aangepast (Custom) | Type (Type) | Selecteer de gewenste kleur van een bepaalde dag van de week of week van de maand. Selecteer andere instellingen uit de vervolgkeuzelijst. Aangepast 1 (Custom 1) - Aangepast 5 (Custom 5).
 |  | Achtergrond (Background) | Stel de achtergrondkleur in voor de aangepaste typen opgegeven in Type (Type).
 |  | Lettertypekleur (Font Color) | Stel de tekstkleur in voor het aangepaste type opgegeven in Type (Type).
 |  | Toepassen op (Apply to) | Stel het bereik in voor het aangepaste type opgegeven in Type (Type).
 |  |  | Geen (None) | Selecteer Geen (None) voor de optie Toepassen op (Apply to) als u geen aangepast type wilt opgeven.
 |  |  | Wekelijks op (Weekly on) | Selecteer de gewenste dag van de week uit de vervolgkeuzelijst naast Wekelijks op (Weekly on), als u een bepaalde dag van de week wilt opgeven.
 |  |  | Maandelijks op (Monthly on) | Selecteer de gewenste week en dag uit de vervolgkeuzelijsten naast Maandelijks op (Monthly on), als u voor elke maand een bepaalde week of dag wilt opgeven.

Tabblad Positie en formaat

Op het tabblad Positie en formaat (Position & Size) kunt u de positie en grootte op het papier opgeven.

afbeelding: tabblad Positie en formaat van dialoogvenster Kalenderinstellingen

1 | Voorbeeld | Geeft een voorbeeld van de kalender weer.
2 | Positie (Position) | Geef de positie van de kalender op het papier op.
 |  | Van linkerkant pagina (From Left of Page) | Voor de positie als een afstand vanaf de linkerrand van het papier opgeven.
 |  | Van bovenkant pagina (From Top of Page) | Voor de positie een afstand vanaf de bovenrand van het papier opgeven.
3 | Formaat (Size) | U kunt de grootte van de kalender opgeven.
 |  | Breedte (Width) | Stel de breedte van de kalender in.
 |  | Hoogte (Height) | Stel de hoogte van de kalender in.


Dialoogvenster Algemene kalenderinstellingen

Dialoogvenster Algemene kalenderinstellingen

Met dit dialoogvenster kunt u de algemene instellingen in uw agenda wijzigen.

Als u het dialoogvenster Algemene kalenderinstellingen (Calendar General Settings) wilt weergeven, klikt u op de afbeelding: knop Periode/feestdag instellen knop (Periode/feestdag instellen) in het venster Bewerken.

afbeelding: dialoogvenster Algemene kalenderinstellingen

1 | Beginjaar/-maand (Start Year/Month) | Geef het beginjaar en de beginmaand van uw kalender op.
2 | Periode (Period) | De periode voor uw kalender wordt weergegeven. U kunt de periode voor uw kalender niet wijzigen.
3 | Knop Feestdagen instellen... (Set Holidays...) | Hiermee wordt het dialoogvenster Instellingen feestdag weergegeven. U kunt in dit dialoogvenster feestdagen toevoegen aan uw kalender. Dialoogvenster Instellingen feestdag


Dialoogvenster Afdrukpositie aanpassen

Dialoogvenster Afdrukpositie aanpassen

In dit dialoogvenster kunt u de afdrukpositie op stickers aanpassen.

Als u het dialoogvenster Afdrukpositie aanpassen (Adjust Print Position) wilt openen, klikt u op Afdrukpositie... in het venster Afdrukinstellingen van Stickers.

afbeelding: dialoogvenster Afdrukpositie aanpassen

1 | Afdrukrichting (Print Direction) | Verticaal (Vertical) | Pas de verticale afdrukpositie aan binnen het bereik van -2,0 mm (-0,08 inch) tot +2,0 mm (+0,08 inch). Voer een positieve waarde in om de afdrukpositie naar boven te verplaatsen. Voer een negatieve waarde in om de afdrukpositie naar beneden te verplaatsen. Meer informatie Als de afgedrukte afbeelding aan de onderkant van de pagina wegvalt, kunt u een positieve waarde invoeren om de afbeelding naar boven te verplaatsen.
2 |  | Horizontaal (Horizontal) | Pas de horizontale afdrukpositie aan binnen het bereik van -2,0 mm (-0,08 inch) tot +2,0 mm (+0,08 inch). Voer een positieve waarde in om de afdrukpositie naar rechts te verplaatsen. Geef een negatieve waarde op om de afdrukpositie naar links te verplaatsen. Meer informatie Als de afbeelding aan de linkerkant wegvalt, kunt u een positieve waarde invoeren om de afbeelding naar rechts te verplaatsen.


Dialoogvenster Afbeeldingen vergelijken

Dialoogvenster Afbeeldingen vergelijken

U kunt in dit dialoogvenster de oorspronkelijke en gecorrigeerde/verbeterde afbeeldingen met elkaar vergelijken.

Om het dialoogvenster Afbeeldingen vergelijken (Compare Images) weer te geven, klikt u op de knop afbeelding: knop Vergelijken (Vergelijken) in het venster Afbeeldingen corrigeren/verbeteren.

afbeelding: dialoogvenster Afbeeldingen corrigeren/verbeteren

1 | Voor (Before) | Geeft de afbeelding weer zoals deze er voor de correctie/verbetering uitzag.
2 | Na (After) | Geeft de afbeelding weer zoals deze er na de correctie/verbetering uitziet.
3 | Knop Terug (Back) | Hiermee geeft u de vorige afbeelding weer. Deze knop is uitgeschakeld als er slechts één afbeelding is geselecteerd.
4 | Knop Volgende (Next) | Hiermee geeft u de volgende afbeelding weer. Deze knop is uitgeschakeld als er slechts één afbeelding is geselecteerd.


Venster Pagina-instelling (Opmaak afdrukken)

Venster Pagina-instelling (Opmaak afdrukken)

In dit venster kunt u de basisinstellingen en de opmaak voor afdrukken instellen.

afbeelding: venster Pagina-instelling voor Opmaak afdrukken

1 | Papierformaat (Paper Size) | Selecteer het gewenste papierformaat.
2 | Afdrukstand (Orientation) | Selecteer de gewenste afdrukstand voor het papier.
3 | Afdrukdatum (Print date) | Schakel het selectievakje in [image] om datums op foto's af te drukken. U kunt de plaats, lettergrootte en kleur van de datum wijzigen wanneer u klikt op Datuminstellingen... (Date Settings...). Dialoogvenster Datuminstellingen
4 | Indelingen (Layouts) | Selecteer de gewenste opmaak. De opmaak die u kunt selecteren is afhankelijk van het Papierformaat (Paper Size) en de Afdrukstand (Orientation).


Opmaak afdrukken

Boven > Opmaak afdrukken

Opmaak afdrukken

U kunt tekst toevoegen aan uw favoriete foto's en deze afdrukken in verschillende indelingen.

Stappen

Easy-PhotoPrint EX openen

Papier en opmaak selecteren

Een foto selecteren

Bewerken

Afdrukken

Vragen en antwoorden

Hoe kan ik opgeslagen gegevens verplaatsen (of kopiëren)?

Probeer dit

Foto's corrigeren en verbeteren

Opmaak wijzigen

Foto's toevoegen

Positie van foto's verwisselen

Foto's vervangen

Positie en formaat van foto's wijzigen

Foto's bijsnijden

Een datum op foto's afdrukken

Tekst aan foto's toevoegen

Opslaan

Opgeslagen gegevens openen


Easy-PhotoPrint EX openen

Boven > Opmaak afdrukken > Easy-PhotoPrint EX openen

Easy-PhotoPrint EX openen

Papier en opmaak selecteren >>

Stappen

1 Klik op Start, selecteer (Alle) Programma's, Canon Utilities, Easy-PhotoPrint EX en klik op Easy-PhotoPrint EX.

Easy-PhotoPrint EX wordt gestart en Menu (Menu) verschijnt.
Papier en opmaak selecteren >>


Papier en opmaak selecteren

Boven > Opmaak afdrukken > Papier en opmaak selecteren

Papier en opmaak selecteren

<< Easy-PhotoPrint EX openen Een foto selecteren >>

Stappen

1 Klik bij Menu (Menu) op Opmaak afdrukken (Layout Print).

Het venster Pagina-instelling (Page Setup) verschijnt.

afbeelding: venster Pagina-instelling voor Opmaak afdrukken

2 Stel de volgende items in bij het gedeelte Algemene instellingen (General Settings).

Papierformaat (Paper Size)

Afdrukstand (Orientation)

Afdrukdatum (Print date)

Meer informatie

Zie het volgende onderwerp voor meer informatie over Afdrukdatum (Print date).
Venster Pagina-instelling (Opmaak afdrukken)

Selecteer Afdrukdatum (Print date) en klik op Datuminstellingen... (Date Settings...). U kunt de plaats, tekstgrootte en kleur van de datum kiezen.
Dialoogvenster Datuminstellingen

3 De gewenste opmaak selecteren.

Meer informatie

De typen opmaak die worden weergegeven in het gedeelte Indelingen (Layouts) zijn afhankelijk van de geselecteerde optie voor Afdrukstand (Orientation) van het papier.

Meer informatie

Zie het volgende onderwerp voor meer informatie over het venster Pagina-instelling (Page Setup).
Venster Pagina-instelling (Opmaak afdrukken)


Een foto selecteren

Boven > Opmaak afdrukken > Een foto selecteren

Een foto selecteren

<< Papier en opmaak selecteren Bewerken >>

Stappen

1 Klik op de knop Afbeeldingen selecteren (Select Images).

Het venster Afbeeldingen selecteren (Select Images) verschijnt.

afbeelding: venster Afbeeldingen selecteren voor Opmaak afdrukken

2 Selecteer in de mappenstructuur de map die de afbeelding bevat die u wilt afdrukken.

De afbeeldingen in de map worden weergegeven als miniaturen.

3 Selecteer de afbeeldingen die u wilt afdrukken en klik op de knop afbeelding: knop Importeren naar binnenpagina's (Importeren naar binnenpagina's).

De geselecteerde afbeeldingen worden weergegeven.
U kunt de afbeelding(en) die u wilt afdrukken selecteren door ze naar het vak voor geselecteerde afbeeldingen te slepen.

Meer informatie

Als u een afbeelding wilt verwijderen uit de lijst met geselecteerde afbeeldingen, selecteert u de afbeelding en klikt u op de knop afbeelding: knop Geïmporteerde afbeelding verwijderen (Geïmporteerde afbeelding verwijderen). Als u alle afbeeldingen wilt verwijderen uit de lijst met geselecteerde afbeeldingen, klikt u op de knop afbeelding: knop Alle geïmporteerde afbeeldingen verwijderen (Alle geïmporteerde afbeeldingen verwijderen).

Meer informatie

Zie het volgende onderwerp voor meer informatie over het venster Afbeeldingen selecteren (Select Images).
Venster Afbeeldingen selecteren


Bewerken

Boven > Opmaak afdrukken > Bewerken

Bewerken

<< Een foto selecteren Afdrukken >>

Stappen

1 Klik op de knop Bewerken (Edit).

Het venster Bewerken (Edit) verschijnt.

afbeelding: venster Bewerken voor Opmaak afdrukken

2 Bewerk de opmaak indien nodig.

Opmaak wijzigen

Foto's toevoegen

Positie van foto's verwisselen

Foto's vervangen

Positie en formaat van foto's wijzigen

Foto's bijsnijden

Een datum op foto's afdrukken

Tekst aan foto's toevoegen

Meer informatie

De wijzigingen worden verwijderd wanneer u Easy-PhotoPrint EX sluit zonder de bewerkte opmaak op te slaan. We raden u aan de bewerkte opmaak op te slaan wanneer u deze later verder wilt bewerken.
Opslaan

Zie het volgende onderwerp voor meer informatie over het venster Bewerken (Edit).
Venster Bewerken


Afdrukken

Boven > Opmaak afdrukken > Afdrukken

Afdrukken

<< Bewerken

Stappen

1 Klik op de knop Afdrukinstellingen (Print Settings).

Het venster Afdrukinstellingen (Print Settings) verschijnt.

afbeelding: venster Afdrukinstellingen voor Opmaak afdrukken

2 Geef de instellingen op voor de volgende items op basis van de printer en het papier.

Printer (Printer)

Mediumtype (Media Type)

Aantal (Copies)

Papierbron (Paper Source)

Afdrukkwaliteit (Print Quality)

Meer informatie

De instelling van de cartridge is afhankelijk van de printer.

De papierformaten en mediumtypen variëren per printer.

3 Klik op Afdrukken (Print).

Meer informatie

Zie het volgende onderwerp voor meer informatie over het venster Afdrukinstellingen (Print Settings).
Venster Afdrukinstellingen
<< Bewerken


Inhoud

Inhoud

De Handleiding foto's afdrukken op pc gebruiken
Informatie over handelsmerken en afkortingen
Wat is Easy-PhotoPrint EX?
Beschrijvingen van de vensters en dialoogvensters
Foto's afdrukken | Album | Kalender
Stickers | Opmaak afdrukken
Foto's afdrukken
Stappen
1. Easy-PhotoPrint EX openen | 2. Een foto selecteren | 3. Papier selecteren
4. Afdrukken
Probeer dit
Foto's corrigeren en verbeteren | Levendige foto's afdrukken | Ruis in foto's reduceren
Foto's bijsnijden (Photo Print) | Een datum op foto's (Photo Print) afdrukken | Meerdere foto's op één pagina afdrukken
Een index afdrukken | ID-foto's afdrukken (ID Photo Print) | Fotogegevens afdrukken
Foto's opslaan | Opgeslagen gegevens openen
Een album maken
Stappen
1. Easy-PhotoPrint EX openen | 2. Papier en opmaak selecteren | 3. Een foto selecteren
4. Bewerken | 5. Afdrukken
Probeer dit
Foto's corrigeren en verbeteren | Opmaak wijzigen | Achtergrond wijzigen
Foto's toevoegen | Positie van foto's verwisselen | Foto's vervangen
Positie en formaat van foto's wijzigen | Foto's bijsnijden | Foto's in kader plaatsen
Een datum op foto's afdrukken | Opmerkingen aan foto's toevoegen | Tekst aan foto's toevoegen
Opslaan | Opgeslagen gegevens openen
Kalenders afdrukken
Stappen
1. Easy-PhotoPrint EX openen | 2. Papier en opmaak selecteren | 3. Een foto selecteren
4. Bewerken | 5. Afdrukken
Probeer dit
Foto's corrigeren en verbeteren | Opmaak wijzigen | Achtergrond wijzigen
Foto's toevoegen | Positie van foto's verwisselen | Foto's vervangen
Positie en formaat van foto's wijzigen | Foto's bijsnijden | Foto's in kader plaatsen
Een datum op foto's afdrukken | Tekst aan foto's toevoegen | Opslaan
Opgeslagen gegevens openen
Stickers afdrukken
Stappen
1. Easy-PhotoPrint EX openen | 2. Papier en opmaak selecteren | 3. Een foto selecteren
4. Bewerken | 5. Afdrukken
Probeer dit
Foto's corrigeren en verbeteren | Foto's toevoegen | Positie van foto's verwisselen
Foto's vervangen | Positie en formaat van foto's wijzigen | Foto's bijsnijden
Een datum op foto's afdrukken | Tekst aan foto's toevoegen | Opslaan
Opgeslagen gegevens openen
Opmaak afdrukken
Stappen
1. Easy-PhotoPrint EX openen | 2. Papier en opmaak selecteren | 3. Een foto selecteren
4. Bewerken | 5. Afdrukken
Probeer dit
Foto's corrigeren en verbeteren | Opmaak wijzigen | Foto's toevoegen
Positie van foto's verwisselen | Foto's vervangen | Positie en formaat van foto's wijzigen
Foto's bijsnijden | Een datum op foto's afdrukken | Tekst aan foto's toevoegen
Opslaan | Opgeslagen gegevens openen
Foto's corrigeren en verbeteren
De functie Automatische afbeeldingscorrectie gebruiken | De functie Correctie rode ogen gebruiken | De functie Helderheid gezicht gebruiken
De functie Scherpte gezicht gebruiken | De functie Gezicht digitaal effenen gebruiken | De functie Vlekken verwijderen gebruiken
Afbeeldingen aanpassen
Vragen en antwoorden
Hoe kan ik opgeslagen gegevens verplaatsen (of kopiëren)? | Welke zijde van de weergegeven afbeelding wordt het eerst afgedrukt? | Hoe kan ik met gelijke marges afdrukken?
Wat is C1 of C4?
Bijlage
Solution Menu


De Handleiding foto's afdrukken op pc gebruiken

De Handleiding foto's afdrukken op pc gebruiken

Hier vindt u informatie over het gebruik van deze handleiding.

Afbeeldingen

De schermafbeeldingen in deze handleiding komen voornamelijk uit Windows Vista.

Welke vensters worden weergegeven is afhankelijk van uw printeromgeving.

Aanduidingen & symbolen

Let op
Zeer belangrijke informatie.

Meer informatie
Belangrijke of handige informatie.

Probeer dit!
Wat u met verwante functies kunt doen.

Titel van verwante informatie. Klik hierop om naar de pagina te gaan.

De Handleiding foto's afdrukken op pc afdrukken

Open het onderwerp dat u wilt afdrukken en klik vervolgens op de knop [image] Afdrukken.

Koppelingen naar andere handleidingen

Wanneer u de online handleiding installeert, worden behalve de Handleiding foto's afdrukken op pc ook andere handleidingen geïnstalleerd.
Wanneer u de online handleiding via het menu Start of de snelkoppeling opent, worden alle geïnstalleerde handleidingen weergegeven.


Informatie over handelsmerken en afkortingen

Informatie over handelsmerken en afkortingen

Microsoft is een gedeponeerd handelsmerk van Microsoft Corporation.
Windows is een handelsmerk van Microsoft Corporation gedeponeerd in de Verenigde Staten en andere landen.
Windows Vista is een handelsmerk van Microsoft Corporation.
In deze handleiding wordt naar Microsoft® Windows™ verwezen als 'Windows' en naar Windows Vista™ als Windows Vista.
Photo Rag is een handelsmerk van Hahnemühle FineArt GmbH.

Alle overige bedrijfsnamen en producten die hierin worden genoemd, zijn de handelsmerken of gedeponeerde handelsmerken van de respectieve bedrijven.


Solution Menu

Snelkoppelingen via Solution Menu

Vanuit het venster Solution Menu hebt u snelle toegang, vanaf het bureaublad, tot Canon-toepassingen, handleidingen en online productinformatie.

Solution Menu gebruiken

Solution Menu starten

Dubbelklik op het bureaublad op het pictogram Solution Menu. Of, op de taakbalk van Windows: klik op Start, wijs (Alle) programma's, Canon Utilities en Solution Menu (Solution Menu) aan. Klik vervolgens op Solution Menu.

De volgende keer wordt Solution Menu gestart wanneer Windows start.
Als het selectievakje Solution Menu weergeven wanneer Windows start (Start Solution Menu when Windows starts) in de linkerbenedenhoek van het scherm niet is ingeschakeld, wordt Solution Menu niet gestart wanneer Windows start.

Let op

Solution Menu wordt automatisch gestart wanneer u het installeert met de cd die bij de printer is geleverd.

Schermformaat wijzigen

Klik op de knoppen op de titelbalk om het schermformaat te wijzigen in een van de drie opties (groot, klein. taakbalk).

Solution Menu wordt de volgende keer geopend met het laatstgebruikte schermformaat.

Klein scherm

Toepassing starten

1. Wijs een knop op het scherm aan om de beschrijving van elke functie weer te geven.

2. Klik op de knop van de toepassing die u wilt gebruiken.
Voer dezelfde procedure uit om de handleiding of online productinformatie weer te geven.

Solution Menu sluiten

Klik op de knop x op de titelbalk.

Beperkingen voor het gebruik van Solution Menu

De volgende beperkingen zijn van toepassing op het gebruik van dit product. Lees deze beperkingen door voordat u het product gebruikt.

Alle pictogrammen van de geïnstalleerde toepassingen die dit product ondersteunen worden op het scherm weergegeven. Na de installatie kunt u de positie van de pictogrammen niet meer aanpassen of alleen pictogrammen verwijderen.