MX300 series On-screen Manual

MX300 series MC-2063-V1.00
On-screen Manual
Klõpsake juhendi nime kõikide juhendite kuvamiseks. Alljärgnevatest juhenditest leiate täieliku teabe aparaadi iga funktsiooni kasutamise kohta.
 | Kasutusjuhend
 |  | Kirjeldab otse seadmest rakendatavate funktsioonide kasutamist, samuti seadme hooldusvõimalusi. Sisaldab ka tõrkeotsingu juhendit.
 | PC Printing Guide (ingl)
 |  | Kirjeldab, kuidas seadistada ja juhtida printeri draiverit arvutist printimiseks. Viimaste MP Drivers rakendamine (ingl)
 | Scanning Guide (ingl)
 |  | Kirjeldab teksti ja piltide skaneerimist ning skaneeritud andmete kasutamist. Sisaldab ka tõrkeotsingu juhendit.
 | FAX Driver Guide (ingl)
 |  | Kirjeldab kuidas arvutist faksi saata.
 | PC Photo Printing Guide (ingl)
 |  | Kirjeldab kuidas tootega kaasas olevat tarkvararakendust kasutades fotosid printida. Solution Menu sissejuhatus (ingl)
Tip (Näpunäide)
Klõpsates nuppu Show (Näita), saate otsida ja vaadata kõikide juhendite asjassepuutuvaid lehekülgi.
Arvestage, et kui te sisestage otsingusse märksõna, võivad klahvid [BackSpace] ja nooleklahvid ([<-], [->] etc) vahel olla blokeeritud.
Sellisel juhul vajutage klahvi [F6] nende klahvide lubamiseks.