Sisukord

Kasutusjuhend

MP-1736-V1.00

KKK

Selle kasutusjuhendi kasutamine

Ohutusnõuded

Seadme ja piltide kasutamisel kehtivad juriidilised piirangud

Enne aparaadi kasutamist

Põhikomponendid

Originaaldokumendi käsitsemine

Paberi asetamine seadmesse

Paberi printerissepanek

Ümbrike asetamine

Väikeseformaadilise paberi asetamine

Prindikandjad

Üldteave

Ühilduvad prindikandjad

Paljundamine

Koopiate tegemine

Paljundussätete muutmine

Kasulikud paljundusfunktsioonid

Arvutist printimine

Printimine Windowsis

Printimine Macintoshis

Piltide skannimine

Piltide skannimise teave

Skannimismeetodid

Fakside saatmine

Seadme ettevalmistamine faksimiseks

Saatja registreerimine

Sihtpunkti registreerimine

Fakside saatmine

Muud kasulikud saatmisvõimalused

Fakside vastuvõtmine

Muud kasulikud prindivõimalused

Dokumentide mällu salvestamine

Kokkuvõte aruannetest ja loenditest

Regulaarne hooldus

Print on hele või värvitoonid valed

Pihustite kontrollmustri printimine

Pihustite kontrollmustri uurimine

Prindipea puhastamine

Prindipea sügavpuhastus

Prindipea joondus aparaadis

Prindipea joondamine arvutis

FINE kasseti (FINE Cartridge) vahetamine

Parimate prinditulemuste tagamine

Seadme puhastamine

Seadme sätete muutmine

<FAX SETTINGS>

<DEVICE SETTINGS>

Tõrkeotsing

LCD-ekraanil kuvatakse tõrketeade

Näidikul ei kuvata midagi

Näidikul keel on arusaamatu

MP-draivereid ei saa installida

Arvutiga ei saa ühendust luua

Prinditulemus ei rahulda

Prinditulemus ei rahulda paljundamisel

Seade ei käivitu või peatub printimise kestel

Paberi söötmine ei toimu õigesti

Paberiummistused

Arvutiekraanile ilmub veateade

Windowsiga seotud probleemid

PictBridge'iga ühilduvale seadmele ilmub veateade

Skannimisprobleemid

Probleemid fakside vastuvõtmisel

Probleemid fakside saatmisel

Probleemid telefoniga

Probleemi ei õnnestu lahendada

Lisa

Komplektisolevad esemed

Prindiala

On-Screen Manuali desinstallimine

Seadme transportimine

Dialoogiakna Printeri atribuudid avamine (Windows)

Dialoogiakende [Page Setup/Lehekülje seadistus] ja [Print/Prindi] avamine (Macintosh)

[Printer Setup Utility/Printeri seadistusutiliit] [Print Center/Prindikeskus] avamine (Macintosh)

Rakenduse [Canon IJ Printer Utility] avamine (Macintosh)


Lisa

Komplektisolevad esemed

Kontrollige, kas karbis on kõik järgmised esemed. Kui midagi puudub või on vigastatud, võtke ühendust Canoni teeninduskeskusega.

[Setup CD-ROM/Installimislaserplaadil]

Lihtsad paigaldusjuhised (paigaldusleht)

Kiirstardi juhend

Canoni mustad ja värvilised FINE kassetid (FINE Cartridges)

Toitejuhe

Telefonikaabel

* USB-kaabel on vajalik seadme ühendamiseks arvutiga.


Prindiala

Parima prindikvaliteedi saamiseks võimaldab seade muuta prindikandja serva veerist. Tegelik prindiala on ala, mis jääb veeriste vahele.

Märkus

Ääristeta printimine

Kui valite suvandi Ääristeta printimine, saate printida ilma veeristeta.

Ääristeta printimisel võib servadel toimuda väike kärpimine, kuna prinditud pilti suurendatakse kogu lehekülje täitmiseks.

Ääristeta printimiseks kasutage alltoodud pabereid.

- [Photo Paper Pro PR-101/Kvaliteetfotopaber PR-101]

- [Glossy Photo Paper GP-401/Läikega fotopaber GP-401 / Glossy Photo Paper "Everyday Use" GP-501/Läikega fotopaber tavakasutuseks GP-501]

- [Photo Paper Glossy GP-502/Läikega fotopaber GP-502]

- [Photo Paper Plus Glossy PP-101/Läikega kvaliteetfotopaber PP-101]

- [Photo Paper Plus Double Sided PP-101D/Kahepoolne kvaliteetfotopaber PP-101D]*

- [Photo Paper Plus Semi-gloss SG-101, SG-201/Poolmatt kvaliteetfotopaber SG-101, SG-201]

- [Matte Photo Paper MP-101/Matt fotopaber MP-101]

* Seda paberit saab kasutada ainult teie arvutist printimiseks.

Kui kasutada ääristeta printimist teistel paberitel, võib prindikvaliteet järk-järgult halveneda ning värvitoonides võivad tekkida muutused.

Ääristeta printimisel tavapaberile võib print olla ebakvaliteetne. Kasutage seda vaid prooviprintimiseks. Te saate ääristeta printida ainult oma arvutist printides.

Sõltuvalt paberitüübist võib ääristeta printimine kahandada prindikvaliteeti paberi üla- ja alaservas või põhjustada seal määrdumist.

Soovitatav prindiala (tumesinine):

Canon soovitab kasutada printimiseks seda ala. ( [image])

Prindiala (helesinine):

Ala, millele on võimalik printida. ( [image])

Võtke siiski arvesse, et printimine sellele alale võib kahandada prindikvaliteeti ning paberi söötmistäpsust.

Vt A5, A4, B5, [4" x 6" / 101,6 x 152,4 mm] ,[4" x 8" / 101,6 x 203,2 mm], [5" x 7" / 127,0 x 177,8 mm], [8" x 10" / 203,2 x 254,0 mm], [Credit Card/Krediitkaart], [Wide/Laius].

Vt Letter, Legal.

Vt [Envelope/Ümbrikud].

A5, A4, B5, [4" x 6" / 101,6 x 152,4 mm], [4" x 8" / 101,6 x 203,2 mm], [5" x 7" / 127,0 x 177,8 mm], [8" x 10" / 203,2 x 254,0 mm], [Credit Card/Krediitkaart], [Wide/Laius]

Formaat

Prindiala (laius x kõrgus)

A5

5,56 x 7,95 tolli / 141,2 x 202,0 mm

A4

8,00 x 11,38 tolli / 203,2 x 289,0 mm

B5

6,90 x 9,80 tolli / 175,2 x 249,0 mm

[4" x 6" / 101,6 x 152,4 mm]

3,73 x 5,69 tolli / 94,8 x 144,4 mm

[4" x 8" / 101,6 x 203,2 mm]*

3,73 x 7,69 tolli / 94,8 x 195,2 mm

[5" x 7" / 127,0 x 177,8 mm]

4,73 x 6,69 tolli / 120,2 x 169,8 mm

[8" x 10" / 203,2 x 254,0 mm]

7,73 x 9,69 tolli / 196,4 x 246,0 mm

[Credit Card/Krediitkaart]

1,86 x 3,07 tolli / 47,2 x 78,0 mm

[Wide/Laius]

3,73 x 6,80 tolli / 94,8 x 172,6 mm

* Seda leheküljeformaati saab kasutada ainult teie arvutist printimiseks.

Soovitatav prindiala

Prindiala

Letter, Legal

Formaat

Prindiala (laius x kõrgus)

Letter

8,00 x 10,69 tolli / 203,2 x 271,4 mm

Legal

8,00 x 13,69 tolli / 203,2 x 347,6 mm

Soovitatav prindiala

Prindiala

Ümbrikud

Formaat

Prindiala (laius x kõrgus)

[European DL/Euroopa DL]*

4,06 x 7,12 tolli / 103,2 x 180,8 cm

[US Comm. Env. #10/USA; tavaümbrik nr 10]*

3,86 x 7,96 tolli / 98,0 x 202,1 mm

* Ümbrikke saab kasutada ainult teie arvutist printimiseks.

Soovitatav prindiala


On-Screen Manuali desinstallimine

Kõikide On-Screen Manualide arvutist desinstallimiseks järgige alljärgnevat protseduuri.

Kõik installitud On-Screen Manualid kustutatakse samaaegselt.

1 Klõpsake [Start/Alusta] > [All Programs/Kõik programmid] ([Programs/Programmid] Windows 2000-s) > [Canon XXX Manual/Canon XXX kasutusjuhend] (kus "XXX" on teie aparaadi nimi) > [Uninstall/Desinstalli].

2 Kinnitusteate kuvamisel klõpsake nuppu [OK].

Märkus

Kui kuvatakse teade arvuti taaskäivitamiseks, klõpsake nuppu [OK].

[PC Printing Guide] desinstallimine

[PC Printing Guide] on desinstallitud, kui printeridraiver on desinstallitud.

Märkus

Teavet printeridraiveri desinstallimise kohta saate [on-screen manual] [PC Printing Guide].

[Scanning Guide] desinstallimine

1 Avage kõvaketas, seejärel tehke topeltklõps [Library/Kogu], [Application Support/Rakendustugi], [Canon], [ScanGear], [Resources/Ressursid], ja [Help/Spikker] peal.

2 Lohistage spikkerfailid prügikasti.

3 Lohistage töölaual olev ikoon [XXX On-screen manual/XXX elektrooniline] juhend (kus "XXX" on teie aparaadi nimi) prügikasti.'

Muude On-Screen Manuali kui [PC Printing Guide] juhendi ja [Scanning Guide] juhend desinstallimine

1 Klõpsake menüü [Go/Mine] käsku [Applications/Rakendused].

2 Topeltklõpsake kaustal [Canon Utilities/Canoni utiliidid] ja valige kaust [IJ Manual/IJ-i kasutusjuhend].

3 Lohistage oma aparaadi nime kaust prügikasti.

4 Lohistage töölaual olev ikoon [XXX On-screen manual/XXX elektrooniline] juhend (kus "XXX" on teie aparaadi nimi) prügikasti.'


Seadme transportimine

Kui soovite seadet teisaldada või soovite selle pikemaks ajaks kasutamata seisma jätta, pakkige see originaalpakendisse.

Kui originaalpakendit pole, pakkige seade ettevaatlikult vastupidavasse kasti ja kaitske pakkematerjaliga.

NB!

Pakkige aparaat koos sisse jäetud FINE kassettidega (FINE Cartridges).

1 Lülitage seade välja.

2 Veenduge, et märgutuli [POWER] (Toide) ei põle, seejärel eraldage seade vooluvõrgust.

NB!

Ärge eraldage seadet vooluvõrgust, kui märgutuli [POWER] (Toide) põleb või vilgub roheliselt, kuna see võib põhjustada seadme töös tõrkeid või kahjustada seadet ning ei lase seadmel printida.

3 Lükake seadme väljastussalve pikendus sisse ja seejärel sulgege paberitugi ja väljastussalv.

4 Eraldage printerikaabel arvutist ja seadmest ning seejärel eraldage toitejuhe seadmest.

5 Kinnitage kleeplindiga seadme kõik kaaned, et need transportimisel ei avaneks. Seejärel pakkige seade kilekotti.

6 Kaitske seade külgedelt pakkematerjaliga.

Ettevaatust

Ärge transportige ega hoidke seadet kald-, vertikaal- või ümberpööratud asendis, sest tint võib hakata lekkima ja seadet kahjustada.

Kauba saatmine

Seadme saatmine kullerfirma vahendusel:

Kleepige kasti kaas tugeva kleeplindiga kinni.

Märgistage kast silmatorkavate siltidega "KERGESTIPURUNEV" või "MITTE LOOPIDA".


Dialoogiakna Printeri atribuudid avamine (Windows)

Printeri atribuutide dialoogiakna saab avada rakendusprogrammis või otse Windowsi [Start/Alusta] menüüst.

Märkus

Printeri atribuutide dialoogiakna saab avada ka otse rakendusest Minu printer. Topeltklõpsake töölaual ikooni [My Printer/Minu printer] ja valige valik [Printer Settings/Printeri sätted].

* Sõltuvalt osturiigist või -piirkonnast ei pruugi rakendus [My Printer/Minu printer] olla saadaval.

Dialoogiakna printeri atribuudid avamine rakendusprogrammis

Prindisätete määramisel enne printimist järgige alltoodud protseduure.

Märkus

Sõltuvalt teie rakendusprogrammist võivad toimingud erineda. Lisateavet leiate oma rakenduse kasutusjuhendist.

1 Valige oma rakendusprogrammis dokumendiprintimise menüü.

Dialoogiboksi [Print/Prindi] saab harilikult avada, kui valite [File/Fail] rakendusprogrammi menüüs või käsuribal [Print/Prindi].

2 Veenduge, et oleks valitud [Canon XXX Printer] (kus "XXX" on teie aparaadi'nimi) ning seejärel klõpsake [Preferences/Eelistused] (või [Properties/Atribuudid]).

Kuvatakse printeri atribuutide dialoogiaken.

Dialoogiboksi Printeri atribuudid otsene avamine juhtpaneelilt.

Seda meetodit kasutatakse seadme hooldamiseks ning kõikide rakendusprogrammide vahel jagatud prindisätete konfigureerimiseks.

Märkus

Kui avate käsumenüüst (mitte-Vista Windows´is menüüst [File/Fail] valikust [Properties/Atribuudid]) printeriatribuutide dialoogiboksi valikust [Set printer properties/Seadista printeriatribuudid], ilmuvad Windowsi funktsiooniga seotud sakid (näit. sakk [Ports/Pordid]). Need sakid ei ilmu, kui avate printeriatribuutide dialoogiboksi käsumenüüst valikus [Select printing preferences/Vali prindieelistused] (mitte-Vista Windowsis menüüs [File/Fail] [Printing Preferences/Prindieelistused] alt) või rakendustes. Lisateavet Windowsi funktsiooniga seonduvate vahelehtede kohta leiate Windowsi dokumentatsioonis.

1 Klõpsake [Control Panel/Juhtpaneel] seejärel [Printer] [Hardware and Sound/Riistvara ja heli] alt.

Windows XP-s klõpsake [Control Panel/Juhtpaneel], [Printers and Other Hardware/Printerid ja muu riistvara], seejärel [Printers and Faxes/Printerid ja faksid].

Windows 2000-s klõpsake [Control Panel/Juhtpaneel], seejärel [Printers/Printerid].

2 Klõpsake ikooni [Canon XXX Printer] (kus "XXX" on teie aparaadi nimi) ja valige [Properties/Atribuudid] .

Kuvatakse printeri atribuutide dialoogiaken.

Märkus

Funktsioonide seadistamise üksikasjad leiate On-Screen Manualist [PC Printing Guide] või sidusspikrist.


Dialoogiakende [Page Setup/Lehekülje seadistus] ja [Print/Prindi] avamine (Macintosh)

Te saate kasutatavas rakendusprogrammis avada dialoogiboksid [Page Setup/Lehekülje seadistus] ja [Print/Prindi].

Dialoogiakna [Page Setup/Lehekülje seadistus] avamine

Lehekülje (paberi) sätete määramiseks enne printimise avage dialoogiboks [Page Setup/Lehekülje seadistus].

1 Valige kasutusel olevast rakendusest [File/Fail] ja [Page Setup/Lehekülje seadistus].

Kuvatakse dialoogiaken [Page Setup/Lehekülje seadistus].

Dialoogiakna [Print/Prindi] avamine

Prindisätete määramiseks enne printimist avage dialoogiaken [Print/Prindi].

1 Valige kasutusel olevast rakendusest [File/Fail] ja [Print/Prindi].

Kuvatakse dialoogiaken [Print/Prindi].


Printeri häälestusutiliidi (Prindikeskus) avamine (Macintosh)

[Printer Setup Utility/Printeri häälestusutiliidi] [Print Center/Prindikeskus] avamine (Macintosh)

[Printer Setup Utility/Printeri häälestusutiliidi] saate avada rakenduses otsija või kasutatavas rakendusprogrammis.

Rakenduse otsija avamine

1 Klõpsake menüü [Go/Mine] käsku [Applications/Rakendused].

2 Topeltklõpsake kausta [Utilities/Utiliidid] ja siis topeltklõpsake ikooni [Printer Setup Utility/Printeri häälestusutiliidi].

Opsüsteemis Mac OS X v.10.2.8 topeltklõpsake kausta [Utilities/Utiliidid] ja siis ikooni [Print Center/Prindikeskus].

Avaneb [Printer List/Printerite loend].

Rakendusprogrammis avamine (ainult Mac OS X v.10.3.x või Mac OS X v.10.2.8)

1 Avage dialoogiaken [Print/Prindi].

Vt Dialoogiakna [Print/Prindi] avamine.

2 Valige menüüs [Printer] käsk [Edit Printer List/Muuda printeri loendit].

Avaneb [Printer List/Printerite loend].


Rakenduse [Canon IJ Printer Utility] avamine (Macintosh)

Rakenduse [Canon IJ Printer Utility] avamiseks toimige järgmiselt.

1 Klõpsake menüü [Go/Mine] käsku [Applications/Rakendused].

2 Topeltklõpsake kausta [Utilities/Utiliidid] ja siis topeltklõpsake ikooni [Printer Setup Utility/Printeri häälestusutiliidi].

Opsüsteemis Mac OS X v.10.2.8 topeltklõpsake kausta [Utilities/Utiliidid] ja siis ikooni [Print Center/Prindikeskus].

Avaneb [Printer List/Printerite loend].

3 Valige oma aparaadi'nimi loendist [Name/Nimi] ja klõpsake [Utility/Utiliit].

Opsüsteemis Mac OS X v.10.2.8 valige oma aparaadi nimi loendist [Name/Nimi] ja seejärel klõpsake [Configure/Konfigureeri].

4 Valige oma aparaadinimi loendist [Product/Toode] ja klõpsake [Maintenance/Hooldus].

Käivitub rakendus [Canon IJ Printer Utility].

Märkus

Funktsioonide seadistamise üksikasjad leiate On-Screen Manualist [PC Printing Guide] või sidusspikrist.


Arvutist printimine

Käesolev jaotis kirjeldab peamisi printimistoiminguid.

Printimine Windowsis

Märkus

Kui te prindite digitaalkaameraga tehtud fotosid, saate te lihtsalt sooritada ääristeta printimist Easy-PhotoPrint EX-rakendust kasutades. Easy-PhotoPrint EX-rakendus leidub [Setup CD-ROM/Installimislaserplaadil].

Rakendus Easy-PhotoPrint EX toetab Exif Print'i optimeerimaks Exif-ühilduva digitaalkaameraga tehtud fotosid, kasutades ülesvõtete tegemise ajal salvestatud prinditeavet ning saavutamaks kõrgemat prindikvaliteeti. Rakenduse Easy-PhotoPrint EX kasutamise kohta leiate üksikasjalikud juhtnöörid On-Screen Manualist [PC Photo Printing Guide].

Sõltuvalt teie rakendusprogrammist võivad toimingud erineda. Üksikasjade kohta leiate teavet oma rakenduse kasutusjuhendist.
Selles osas kirjeldatud sammud kirjeldavad printimist Windows Vistas.

Kui aparaat on arvutiga ühendatud, siis saate fakse saata faksi draiveri abil ükskõik millisest rakendusest, mis omab printimisfunktsiooni. Detailsemat informatsiooni on-screen manualist [FAX Driver Guide].

1 Lülitage seade sisse ja laadige seadmesse paber.

Vt Paberi asetamine seadmesse.

2 Koostage dokument või avage mõni fail, mida soovite vastavast rakendusest printida.

3 Avage printeriatribuutide dialoogiaken.

Vt Dialoogiakna Printeri atribuudid avamine rakendusprogrammis.

4 Määrake soovitud sätted.

(1) Valige asetatud paberi kandjatüüp funktsioonis [Media Type/Kandja tüüp].

(2) Määrake [Print Quality/Prindikvaliteet] ja [Color/Intensity/Värvus/Intensiivus].

Märkus

Prindisätete üksikasjalikud juhtnöörid leiate On-Screen Manualist [PC Printing Guide].

(3) Klõpsake [OK].

Kuvatakse dialoogiaken [Print/Prindi].

Märkus

Paberiformaadi kinnitamiseks klõpsake sakki [Page Setup/Lehekülje seadistus]. Kui säte ei ühti rakendustarkvaras seatud dokumendi lehekülje formaadiga, tuleb valida sama lehekülje formaat või kasutada ' [Scaled Printing/Mastaabitud printimine] või [Fit-to-Page Printing/Leheküljele mahutav printimine]. Üksikasjad leiate On-Screen Manualist [PC Printing Guide].

Printeridraiveri funktsioonide üksikasjadega tutvumiseks klõpsake [Help/Spikker] või sisespikri vaatamiseks [Instructions/Juhised] või On-Screen Manualist [PC Printing Guide]. Nupp [Instructions/Juhised] kuvatakse lehtedel [Main/Põhiseaded] ja [Maintenance/Hooldus], kui on-screen manualists on arvutisse installitud.

Prinditava dokumendi eelvaatamiseks enne printimist märkige märkeruut [Preview before printing/Prindi eelvaade]. Igas rakenduses ei pruugi eelvaatefunktsiooni olla.

5 Dokumendi printimiseks klõpsake [Print/Prindi] (või [OK]).

Algab printimine.

Märkus

Võidakse kuvada teade, mis palub kinnitada paberipaksushoova asendit. Teate kuvamisel järgige elektroonilisi juhiseid.

Käimasoleva prinditöö katkestamiseks vajutage aparaadi nuppu [Stop/Reset] (Stopp/Tühistus) või klõpsake printerioleku monitoril [Cancel Printing/Tühista printimine]. Printerioleku monitori kuvamiseks klõpsake tegumiribal [Canon XXX Printer] (kus "XXX" on teie 'aparaadi nimi).


Printimine "Macintoshis"

Märkus

Sõltuvalt teie rakendusprogrammist võivad toimingud erineda. Lisateavet leiate oma rakenduse kasutusjuhendist.

Käesolevas jaotises toodud juhendid kehtivad printimisel opsüsteemis Mac OS X v.10.4.x.

1 Lülitage seade sisse ja laadige seadmesse paber.

Vt Paberi asetamine seadmesse.

2 Koostage dokument või avage mõni fail, mida soovite vastavast rakendusest printida.

3 Valige lehekülje formaat.

(1) Valige rakendustarkvara menüüst [File/Fail] [Page Setup/Lehekülje seadistus].

Kuvatakse dialoogiaken [Page Setup/Lehekülje seadistus].

(2) Veenduge, et teie aparaadi ' nimi oleks funktsioonis [Format for/Vorminda] valitud.

(3) Valige asetatud paberi formaat funktsioonis [Paper Size/Paberi formaat].

(4) Klõpsake [OK].

4 Määrake soovitud sätted.

(1) Valige rakendustarkvara menüüst [File/Fail] valik [Print/Prindi]

Kuvatakse dialoogiaken [Print/Prindi].

(2) Valige hüpikmenüüst [Quality & Media/Kvaliteet ja kandja].

(3) Valige asetatud paberi kandjatüüp funktsioonis [Media Type/Kandja tüüp].

(4) Valige funktsioonis [Print Mode/Prindirežiim] sobilik printimisrežiim.

Märkus

Kui valite funktsioonis [Print Mode/Prindirežiim] dokumendi printimiseks sobiva printimisrežiimi, prinditakse dokument värvilisena ja funktsioonis [Media Type/Kandja tüüp] valitud kandjale vastava prindikvaliteediga.

- [Printing a top-quality photo/Kvaliteetfoto printimine]: Valige see säte peamiselt fotosid sisaldavate ja peene värvitoonide üleminekuga jooniste ning graafikuid sisaldavate dokumentide printimiseks.

- [Printing tables and charts/Tabelite ja diagrammide printimine]: Valige see säte peamiselt tugevate värvidega skeeme ja diagramme (illustratsioone) sisaldavate dokumentide printimiseks.

- [Printing a composite document/Koonddokumendi printimine]: valige see säte peamiselt teksti sisaldavate dokumentide printimiseks.

- [Detailed Setting/Peenseadistus]: valige see variant sätete [Print Quality/Prindikvaliteet] ja [Halftoning/Pooltoonid] täpsemaks seadistamiseks.

Printeridraiveri funktsioonide kohta üksikasjaliku teabe vaatamiseks klõpsake lehtedel [image] [Quality & Media/Kvaliteet ja kandja], [Color Options/Värviatribuudid], [Special Effects/Eriefektid], [Borderless Printing/Ääristeta printimine] või ekraanil [Margin/Veeris] on-screen manual [PC Printing Guide]. Kui on-screen manual kasutusjuhendeid pole installitud, ei kuvata [PC Printing Guide] kas siis, kui [image] klõpsata.

Prinditava dokumendi eelvaatamiseks ja kinnitamiseks klõpsake [Preview/Eelvaade]. Igas rakenduses ei pruugi eelvaatefunktsiooni olla.

5 Dokumendi printimiseks klõpsake [Print/Prindi].

Algab printimine.

Märkus

Käimasolevate prinditööde loendi vaatamiseks klõpsake printeri ikooni. Kui kasutate opsüsteemi Mac OS X v.10.2.8, klõpsake [Print Center/Prindikeskuse] käivitamiseks printeri ikooni ja topeltklõpsake loendis [Printer List/Printerite loend] oma seadet.

Käimasoleva prinditöö katkestamiseks valige prinditööde loendist vastav dokument ja klõpsake [Delete/Kustuta] . Poolelioleva töö ajutiseks seiskamiseks klõpsake [Hold/Paus]. Kõigi loendis olevate tööde tühistamiseks klõpsake [Stop Jobs/Lõpeta tööd].


Enne aparaadi kasutamist

Põhikomponendid

Eestvaade

(1) Dokumendikaas

Avage algdokumendi asetamiseks kopeerimisalusele.

(2) Paberitugi

Tõmmake täielikult välja salve asetatud paberi toetamiseks.

(3) Paberijuhik

Nihutage vastu paberivirna vasakkülge paberi toetamiseks, nii et ta läheks korralikult sisse.

(4) Tagasalv

Enne printimist asetage paber sööturisse. Seade võtab paberit automaatselt ühe lehe kaupa.

(5) Otseprindiport

Ühendage siia PictBridge'iga ühilduv seade nagu digitaalkaamera, et siit vahetult printida. Vaadake Kiirstardi juhendist "Fotode printimine vahetult ühilduvast seadmest".

(6) Paberi väljastussalv

Toetab printi. Avaneb printimisel, kopeerimisel või faksimisel.

(7) Väljastussalve pikendus

Toestab väljutatud printe.

(8) Kopeerimisalus

Asetage kopeeritavad või skannitavad algdokumendid siia.

(9) Juhtpaneel

See muudab sätteid ja juhib seadet. Vt. Juhtpaneeli nimi.

Tagavaade

(10) Väliste seadmete liidesepesa

Välisseadmete ühendamiseks.

Märkus

Eemaldage telefonikonnektori kate välisseadme ühendamiseks.

(11) Telefoniliini pesa

Ühendage telefoniliin.

(12) USB-port

Ühendage siia seadet arvutiga ühendav USB-kaabel.

NB!

Ärge ühendage ega eemaldage USB-kaablit ajal, kui seade prindib või skannib pilte arvutisse või arvuti on säästu- või ooterežiimil.

(13) Toitejuhtme liides

Ühendage toitejuhe siia.

Seadme sisemus

(14) FINE kasseti (FINE Cartridge) hoidik

Paigutage siia FINE kassetid (FINE Cartridges).

Must FINE kassett (FINE Cartridge) tuleks paigaldada vasakusse pilusse ( [image]) Värviline FINE kassett (FINE Cartridge) paremasse pilusse ( [image]).

(15) FINE kassetid (FINE Cartridges) (Tindikassetid)

Vahetatav kassett, mis on integreeritud tindipea ja tindimahutiga.

Märkus

FINE kassettide (FINE Cartridges) paigaldamisteabe leiate Lihtsad paigaldusjuhised.

(16) Skannimisseade (printerikaas)

Skannib algdokumente. Avage, kui vahetate FINE kassette (FINE Cartridges) või eemaldate masinasse kinnikiilunud paberit.

(17) Skannimisseadme tugi

Hoiab lahti skannimisseadet (printerikaant).

(18) Paberipaksushoob

Vahetab prindipea ja asetatud paberi vahele jäävat vaba ruumi kandjatüübiga sobitumiseks.

Märkus

Paberipaksushoova asend

On seatud paremale, kui prinditakse ümbrikele või [T-shirt transfers/T-särgi siirdepilte].

On seatud vasakule, kui prinditakse muudele paberitele kui ümbrikud või [T-shirt transfers/T-särgi siirdepilte].

NB!

Osa (A), mis on näha alljärgneval joonisel, võib olla kaetud tindipritsmetega. See ei mõjuta aparaadi sooritust.

Ärge puudutage seda osa (A). Kui te aparaati puudutate, ei pruugi ta korralikult printida.

Juhtpaneeli nimi

(1) [ON/OFF] (sisse/välja) nupp / märgutuli [Power] (Toide)

Lülitab aparaadi sisse ja välja. Põleb või vilgub roheliselt, et anda märku toite olekust. Enne aparaadi sisselülitamist veenduge, et dokumendikaas oleks suletud.

Märkus

Aparaat ei saa fakse vastu võtta, kui toide on välja lülitatud.

Toidet ei tohi välja lülitada kui võetakse fakse vastu või saadetakse välja, või siis kui saatmata fakse salvestatakse mällu.

(2) Nupp [COPY]

Lülitab aparaadi paljundamisrežiimi.

(3) Märgutuli [In Use/Memory] (Töö/mälu-signaaltuli)

Vilgub, kui telefoniliini kasutatakse. Põleb, kui dokumente aparaadi mällu salvestatakse.

(4) Nupp [FAX]

Lülitab aparaadi faksirežiimi.

(5) Signaaltuli [Alarm] (Häire signaaltuli)

Põleb või vilgub oranžilt, kui on ilmnenud mõni viga või kui paber või tint on otsa saanud.

(6) Nupp [SCAN]

Lülitab aparaadi skannimisrežiimi. Skannimisrežiimis skannib aparaat dokumendi arvutisse lähtuvalt valitud sätetest Selle nupu kasutamiseks peab aparaat olema arvutiga ühendatud. Põhjalikud juhtnöörid leiate On-Screen Manualist [Scanning Guide].

(7) Nupp [Menu] (Menüü)

Pääseb ligi sätetele aparaadi töö kohandamiseks.

(8) Näidik

Kuvab teated, menüüvalikud ja tööoleku.

(9) Numbrinupud

Numbriliste väärtuste, nagu nt koopiate arv, kui ka faksi/telefoni number ja märkide sisestamiseks.

(10) Nupp [Redial/Pause] (Uuestivalik/paus)

Korratakse viimast numbrinuppudelt valitud telefoninumbrit. Samuti sisestatakse numbritevahelised pausid või pausid pärast numbrite valimist või nende registreerimist.

(11) Nupp [Black] (Must režiim)

Alustatakse must-valget kopeerimist, skannimist või faksi saatmist.

(12) Nupp [Stop/Reset] (Stopp/Tühistus)

Tühistatakse sellised toimingud, nagu näiteks kopeerimine, skannimine, või käimasolevad prinditööd.

(13) Nupp [Color] (Värvirežiim)

Alustatakse värvirežiimis kopeerimist, skannimist või faksimist.

(14) Nupp [Coded Dial] (Koodvalimine)

Vajutage sellele nupule ja sisestage kahekohaline eelregistreeritud faksi- või telefoninumbri kood.

(15) Nupp [Tone] (Toon)

Lülitatakse ajutiselt toonvalimisrežiimi. Samuti muudetakse režiimi märkide sisestamisel.

(16) Nupp [OK]

Selle nupu vajutamisega kinnitate menüüvaliku või valitud suvandi.

Kõrvaldab veateate ja taastab aparaadi normaaltöö pärast prindivea lahendamist või paberiummistuse kõrvaldamist.

(17) [image] Nupud (-) ja [image] (+)

Noolenuppude abil saate liikuda menüüvalikute seas ning suurendada või vähendada koopiate arvu.

Faksisätete korral [image] tühistatakse sisestatud märgid, ja [image] sisestatakse märkidevahelised tühikud.

(18) Nupp [Back] (Tagasi)

LCD-ekraanile kuvatakse eelmine ekraanipilt.

(19) Nupp [Settings] (Määrangud)

Selle nupu abil saate seadistada paberi formaadi, kandja tüübi ning piltide korrigeerimisega seotud sätteid.

(20) Nupp [FAX Quality] (FAX-kvaliteet)

Kasutatakse skannimiskontrastsuse ja saadetava faksi resolutsiooni seadistamiseks.


Originaaldokumendi käsitsemine

Käesolevas jaotises kirjeldatakse, kuidas originaaldokumente kopeerimisalusele asetada.

Nõuded originaaldokumendile

Paljundamise, skannimise või faksimise eesmärgil kopeerimisalusele asetatud algdokumendid peavad vastama järgmistele nõuetele.

Dokumendi tüüp

Paberkandjal dokumendid

Fotod

Raamatud

Formaat (L x P)

Maksimaalselt 8,5 x 11,7 tolli / 216 x 297 mm

Paksus

Maksimaalselt 0,39 tolli / 10 mm

Originaaldokumendi paigutamine

Asetage paljundatav, skannitav või faksitav originaaldokument kopeerimisalusele.

Märkus

Enne dokumendi kopeerimisalusele asetamist veenduge, et liim, tint, korrektuurivedelik või mis tahes muu paberile kantud aine oleks kuivanud.

1 Asetage originaaldokument kopeerimisalusele.

(1) Tõstke dokumendikaas üles.

(2) Asetage originaal kopeerimisalusele kopeeritava/skaneeritava küljega allapoole.

Asetage originaal rõhtpaigutusega ja joondage selle ülanurk joondusmärgiga nagu eespool joonisel näidatud.

NB!

Ärge asetage kopeerimisalusele üle 4.4 lb / 2.2 kg kaaluvaid objekte.

Ärge vajutage originaaldokumenti jõuga, mis vastab raskusele 4.4 lb / 2.2 kg.

Selline teguviis võib tekitada häireid skanneri töös ning kopeerimisalus võib puruneda.

Märkus

Aparaat ei suuda skannida joonisel punasest alla poole jäävat ala.

(A) 0,04 tolli / 1 mm

Kopeerimisel sõltub ala, mida saab skannida kandja prindialast. Vt Prindiala.

2 Sulgege dokumendikaas ettevaatlikult.


Seadme sätete muutmine

Selles osas kirjeldatakse sätete muutmist <FAX SETTINGS> menüüst ja <DEVICE SETTINGS> menüüst.

<FAX SETTINGS>

Selles osas kirjeldatakse sätete muutmist <FAX SETTINGS> menüüst.

Enne sätete muutmist võite kasutaja andmeloendist kontrolliks printida seadme kehtivad sätted. Üksikasjade lugemiseks vt Kasutaja andmeloendi printimine.

<RECEIVE MODE SET>

<FAX PRIORITY MODE>

Valitakse <FAX PRIORITY MODE> faksi vastuvõtu režiimis.

<FAX ONLY MODE>

Valitakse <FAX ONLY MODE> faksi vastuvõtu režiimis.

<DRPD>

Valitakse suvand <DRPD> vastuvõturežiimis. Seda sätet saab ainult USA-s või Kanadas kasutada.

<NETWORK SWITCH>

Valitakse suvand <NETWORK SWITCH> vastuvõturežiimis. * Sõltuvalt osturiigist või -piirkonnast ei pruugi need sätted olla saadaval.

<TEL PRIORITY MODE>

Valitakse <TEL PRIORITY MODE> vastuvõtu režiimis.

<MEMORY REFERENCE>

<PRINT MEMORY LIST>

Prinditakse seadme ' mällu salvestatud dokumentide nimistu.

<PRINT DOCUMENT>

Prinditakse seadme mällu salvestatud teatud dokument.

<PRINT 1ST PAGE ONLY?>:

Te saate valida milliseid lk printida.
Valige <YES> dokumendi 1-se lk printimiseks.
Valige suvand <NO> kõikide dokumentide printimiseks.

<DELETE DOCUMENT>

Kustutab mällu salvestatud dokumendi.

<PRNT REPORT/LIST>

<ACTIVITY REPORT>

Näidatakse seadme viimased faksitoimingud.

<SPEED DIAL LIST>

Tuuakse registreeritud koodvalimise numbrid ja nimed.

<PRINT BY NAME?>:

Võite valida nimistus prinditud numbrite ja nimede järjestuse.
Valige suvand <YES> et adressaatide nimed tähestikulises järjestuses trükkida.
Valige suvand <NO> nimistu printimiseks numbrilises (00 - 19) kasvavas järjestuses.

<USER'S DATA LIST>

Tuuakse seadme kehtivad sätted ja teave registreeritud kasutaja kohta.

<MEMORY LIST>

Prinditakse seadme ' mällu salvestatud dokumentide nimistu.

<CODED DIAL REGIST>

Registreeritakse kodeeritud kiirvalimisnumbrid.

<USER SETTINGS>

<DATE/TIME SETTING>

Seadistatakse kehtiv kuupäev ja kellaaeg.

<DATE DISPLAY>

Seadistatakse LCD-ekraanile kuvatavate ja faksile kantavate andmete vorming.

Kasutada saate kolme vormingut; <YYYY/MM/DD>, <MM/DD/YYYY>, ja <DD/MM/YYYY>.

<SUMMER TIME SET>

Aktiveeritakse/deaktiveeritakse suvise aja sätted. Kui te valite <ON>, saate valida täiendavaid allsätteid. * Sõltuvalt osturiigist või -piirkonnast ei pruugi need sätted olla saadaval.

<START DATE/TIME>:

Seadistatakse suvise aja alguse kuupäev ja kellaaeg.

<SET MONTH> Seadistage kuu.

<SET WEEK> Seadistage nädal.

<SET DAY OF WEEK> Seadista nädalapäev.

<SET SHIFT TIME> Seadistatakse 24-tunnine ööpäev.

<END DATE/TIME>:

Seadista suvise aja lõpu kuupäev ja kellaaeg.

<SET MONTH> Seadistage kuu.

<SET WEEK> Seadistage nädal.

<SET DAY OF WEEK> Seadista nädalapäev.

<SET SHIFT TIME> Seadistatakse 24-tunnine ööpäev.

<UNIT TEL NUMBER>

Registreeritakse faksile prinditava faksi või telefoni number.

<UNIT NAME>

Registreeritakse saadetavale faksile prinditav nimi.

<TX TERMINAL ID>

Iga saadetava faksi ülemisse ossa prinditakse teave saatja kohta [ON/OFF] (sisse/välja) sätted on kasutatavad sõltuvalt osturiigist või -piirkonnast).

<TTI POSITION>:

Must-valgete fakside saatmisel valitakse saatja teabe asukoht (sees- või väljaspool kujutise piirkonda, värviliste fakside saatmisel asub automaatselt kujutise piirkonnas).

<FAX/TEL NO. MARK>:

Valitakse märk, mis kantakse saadetavale faksile enne prinditud faksi või telefoni numbrit.

<OFFHOOK ALARM>

Aktiveeritakse/deaktiveeritakse helisignaal, mis teatab, kui seadmega ühendatud telefonitoru pole korralikult hargile pandud.

<VOLUME CONTROL>

Seadistatakse <RX RING VOLUME> ja <LINE MONITOR VOL>.

<RX RING LEVEL>

Reguleeritakse seadme kutsungi helitaset fakside vastuvõtul.

<TEL LINE TYPE>

Valitakse seadme telefoniliini tüübi sätted.

Märkus

Sõltuvalt osturiigist või -piirkonnast ei pruugi need sätted olla saadaval.

<ACTIVITY REPORT>

Seadistatakse, kas printida Tegevusaruanne automaatselt iga 20 toimingu järel.

<TX SETTINGS>

<ECM TX>

Aktiveeritakse/deaktiveeritakse veaparanduskoodide (ECM) saatmine.

<PAUSE TIME>

Valitakse pausi pikkus, kui vajutate [Redial/Pause] (Uuestivalik/paus) nupule.

<AUTO REDIAL>

Aktiveeritakse/deaktiveeritakse automaatne kordusvalimine.

<REDIAL TIMES>:

Kui valite režiimi <AUTO REDIAL> suvandi <ON>, aktiveerite kordusvalimise seadistamise režiimi.

<REDIAL INTERVAL>:

Kui valite režiimi <AUTO REDIAL> suvandi <ON>, aktiveerite automaatse kordusvalimise vahemiku pikkuse seadistamise režiimi.

<TX START SPEED>

Valitakse kiirus, millega seade alustab faksi saatmist.

<TX REPORT>

Aktiveeritakse/deaktiveeritakse saatearuande printimine pärast faksi saatmist.

<ATTACH TX IMAGE>:

Kui valite režiimis <TX REPORT> suvandi <PRINT ERROR ONLY> või <PRNT FOR EACH TX>, aktiveerite/deaktiveerite aruandes oleva faksi esilehekülje printimise.

<DIAL TONE DETECT>

Kui valite suvandi <ON>, saadab seade faksi pärast valimistooni kinnitust. * Sõltuvalt osturiigist või -piirkonnast ei pruugi need sätted kehtida.

<RX SETTINGS>

<AUTO PRINT RX>

Seadistatakse kas seade peaks vastuvõetud faksi printima. Kui on seadistatud <OFF>, salvestatakse vastuvõetud faks mällu.

<PRINT WHEN NO INK>:

Kui valite režiimis <AUTO PRINT RX> suvandi <ON>, saate seadistada, kas seade peaks vastuvõetud faksid automaatselt printima, kui tint on lõppemas või otsas.

Valige suvand <OFF> vastuvõetud fakside mällu salvestamiseks juhul kui tint on lõppemas või otsas.

Valige suvand <ON> vastuvõetud fakside printimiseks hoolimata tindi tasemest.

<ECM RX>

Vastuvõtul veaparandusrežiimi (ECM) aktiveerimine/deaktiveerimine.

<FAX PRIORITY MODE>

Kui olete VASTUVÕTUL valinud režiimi <FAX PRIORITY MODE>, siis saate selle režiimi suvandeid kohaldada.

<RING START TIME>:

Valitakse aeg, mille jooksul seade analüüsib, kas sissetulev kutsung on faksi või kõne oma.

<TEL RING TIME>:

Valitakse telefonikõnede kutsungisignaali kestus.

<DEFAULT ACTION>:

Valitakse kas seade lülitub pärast kutsungisignaali lõppemist vastuvõturežiimi või lõpetab kõne ära.

<DRPD:FAX RNG PAT>

Kui valite vastuvõturežiimiks <DRPD>, valige seadme kutsungi helin. Seda sätet saab ainult USA-s või Kanadas kasutada.

1 Vajutage [FAX] nupule, seejärel vajutage [Menu] (Menüü) nupule.

2 Vajutage nuppu [image] või [image] valimaks <RX SETTINGS>, seejärel vajutage nuppu [OK].

3 Vajutage nupule [image] või [image] , et valida režiim <DRPD:FAX RNG PAT>, seejärel vajutage nupule [OK].

4 Vajutage nupule [image] või [image] , et valida kutsungisignaal, mille te telefonikompanii on sellele faksinumbrile omistanud, seejärel vajutage nupule [OK].

Te saate valida kas <NORMAL RING>, <DOUBLE RING>, <SHORT-SHORT-LONG>, <SHORT-LONG-SHORT>, või <OTHER RING TYPE>.

5 Vajutage nupule [Stop/Reset] (Stopp/Tühistus).

Seadistamise lõpetamine ja faksi ootereziimi lülitamine.

<RING COUNT>

Valitakse faksitoimingu helinate arv.

<MAN/AUTO SWITCH>

Kui valite vastuvõturežiimiks <TEL PRIORITY MODE>, aktiveeritakse/deaktiveeritakse faksi vastuvõturežiim pärast määratletud ajavahemikku.

<RX START TIME>:

Kui valite režiimis <MAN/AUTO SWITCH> suvandi <ON>, aktiveeritakse telefoni kutsungirežiimi pikkuse seadistamine, mille järel seade lülitatakse faksi saatmise režiimi.

<REMOTE RX>

Aktiveeritakse/deaktiveeritakse fakside kaugvastuvõtmise juhtimise režiim.

Kui valite režiimis <REMOTE RX ID> suvandi <ON>, saate fakse kaugjuhtimisrežiimis vastu võtta.

<RX IMG REDUCTION>

Sisselaetud paberivorminguga sobitamiseks aktiveeritakse/deaktiveeritakse fakside automaatse vähendamise funktsioon.

<REDUC. DIRECTION>:

Kui valite režiimis <RX IMG REDUCTION> suvandi <ON>, aktiveeritakse vähendamise suuna funktsioon.

<RX START SPEED>

Valitakse kiirus, millega hakatakse fakse vastu võtma.

<RX REPORT>

Aktiveeritakse/deaktiveeritakse fakside vastuvõtmisejärgne aruannete automaatne printimine.

Kui valite režiimi <PRINT ERROR ONLY> või <PRINT FOR EACH RX>, hakatakse printima kas ainult vea aruandeid või kõiki vastuvõetud fakse.


<DEVICE SETTINGS>

Selles jaotises kirjeldatakse sätete muutmist menüüs <EXTENDED AMOUNT>, võttes näiteks <DEVICE SETTINGS> määratlemise.

Märkus

LCD-ekraanil olev [image] (tärn) osutab kehtivale sättele.

1 Veenduge, et aparaat oleks sisse lülitatud.

2 Valige menüü.

(1) Vajutage korduvalt nuppu [Menu] (Menüü) , kuni ilmub <DEVICE SETTINGS>.

(2) Vajutage nuppu [image] või [image] valimaks <PRINT SETTINGS>, seejärel vajutage nuppu [OK].

(3) Vajutage nuppu [image] või [image] valimaks <EXTENDED AMOUNT>, seejärel vajutage nuppu [OK].

3 Muutke soovitud sätteid.

(1) Vajutage nuppu [image] või [image] valimaks <SMALL> või <LARGE>, seejärel vajutage nuppu [OK].

<PRINT SETTINGS>

<EXTENDED AMOUNT>

Valib osa pildist, mis ulatub ääristeta printimisel üle paberi servade.

<SMALL> / <LARGE>

Märkus

Kui print sisaldab veerist, kuigi prindite režiimis [Borderless / Ääristeta], võib probleem laheneda, kui valite sättes <LARGE>.

<PICTBRIDGE SET>

Üksikasjad leiate Kiirstardi juhendi lõigust "Fotode printimine otse ühilduvast seadmest".

<OTHERS>

<AUDIBLE TONES>

Valitakse helitugevus.

<KEYPAD VOLUME>

Valitakse signaali tugevus, kui vajutatakse juhtpaneeli nuppudele.

<ALARM VOLUME>

Valitakse alarmsignaali tugevus.

<COUNTRY SELECT>

Valitakse riik, kus te seadet kasutate. Sõltuvalt osturiigist või -piirkonnast ei pruugi need sätted olla saadaval.

<LANGUAGE SETTING>

Siin saate muuta näidikul kuvatavate tekstide ja menüüde keelt.

<JAPANESE> / <ENGLISH> / <GERMAN> / <FRENCH> / <ITALIAN> / <SPANISH> / <DUTCH> / <PORTUGUESE> / <NORWEGIAN> / <SWEDISH> / <DANISH> / <FINNISH> / <RUSSIAN> / <CZECH> / <HUNGARIAN> / <POLISH> / <SLOVENE> / <TURKISH>

<QUIET MODE>

Võimaldab kasutada seda funktsiooni siis, kui soovite vähendada seadme tööga kaasnevat müra, nt öösel printides.

Selle funktsiooni võimaldamine vähendab tekitatavat müra:

paljundamisel,

faksirežiimis printimisel ja

PictBridge'iga ühilduvast seadmest printimisel.

<OFF> / <ON>

NB!

Printimiskiirus võib olla vähendatud võrreldes juhuga, kui selle sätte seadeks on <OFF>.

Sõltuvalt prindikvaliteedi sättest ei pruugi see funktsioon olla nii efektiivne.
Lisaks ei vähendata teatud mürasid, näiteks aparaadi printimiseks ettevalmistumisel tekkivat müra.

Märkus

Samuti on võimalik vähendada müra, mida tekitab skannimine ja arvutist printimine. Sellise müra vähendamiseks on teil vaja konfigureerida sätted arvutis.

Skannimisega kaasneva müra kohta vt [Scanning Guide] on-screen manual.

Arvutist printimisega kaasneva müra kohta vt [PC Printing Guide] on-screen manual.

<RESTORE DEFAULT>

Taastatakse kõik seadme ostmise hetkest alates tehtud sätted vaikeseadeteks. Hoolimata sellest võivad mõned sätted säilida, sõltuvalt oma seadme kasutamise olekust.


Paljundamine

Koopiate tegemine

Selles peatükis kirjeldatakse paljundamise põhitoiminguid.

1 Valmistage seade paljundamiseks ette.

(1) Lülitage seade sisse.

(2) Vajutage nuppu [COPY].

(3) Asetage seadmesse paberit.

Vt Paberi asetamine seadmesse.

(4) Asetage originaal kopeerimisalusele.

Märkus

Kopeeritavatele originaaldokumentidele kehtestatud nõudmiste kohta vaadake jaotist Originaaldokumendi paigutamine.

2 Alustage paljundamist.

(1) Vajutage [image] või [image] nupule või numbriklahvidele täpsustamaks koopiate arvu (maks. 99 koopiat).

(A) Vähendus-/suurendussuhe

(B) Lehekülje formaat

(C) Prindikvaliteet

(D) Koopiate arv

(E) Prindikandja

(F) Heledus

(2) Vajutage [Settings] (Määrangud) nupule, et reguleerida vajaduse järgi sätteid.

Märkus

Lehekülje formaadi, prindikandja või pildikvaliteedi muutmiseks vt Paljundussätete muutmine.

Et kopeerida erinevate paigutustega, vt. Kasulikud paljundusfunktsioonid.

(3) Värvikoopiate tegemiseks vajutage nuppu [Color] (Värvirežiim) või vajutage nuppu [Black] (Must režiim) must&valgete koopiate jaoks.

Seade alustab paljundamist.

NB!

Ärge avage dokumendikaant ega eemaldage dokumenti kopeerimisaluselt enne, kui paljundamine on lõppenud.

Märkus

Esmakordsel printimisel pärast prindikandja tüübi muutmist võib näidikule ilmuda teade, mis palub kinnitada paberipaksushoova asendit. Kui see teade kuvatakse, veenduge, et paberipaksushoob on seatud õigesse asendisse ning seejärel vajutage nuppu [OK].

Kopeerimise tühistamiseks vajutage nuppu [Stop/Reset] (Stopp/Tühistus).

Seadmega saab kopeerimisrežiimis võtta vastu ka fakse (kui vajutatakse [COPY] nupule).

Koopia vähendamine või suurendamine

Koopiaid saate vajadusel vähendada või suurendada.

1 Valmistage seade paljundamiseks ette.

Vt Paljundamise ettevalmistused.

2 Valige soovitud vähendus- või suurendusviis.

(1) Vajutage nuppu [Settings] (Määrangud).

(2) Vähendus- või suurendusviisi valimiseks vajutage nuppu [image] või [image] , seejärel vajutage nuppu [OK].

<PRESET RATIO>:

Koopiate suurendamiseks või vähendamiseks saate valida ühe või mitu eelmääratud suhet. Vajutage nuppu [image] või [image] valimaks eelmääratud suhe, mis sobiks originaaldokumendi ja prindipaberi formaadiga.

(A) A5

(B) A4

<ZOOM>:

Koopiate suurendamiseks või vähendamiseks saate määratleda paljundamissuhte protsendina. Vajutage nuppu [image] või [image] suurendamis- või vähendamissuhte määratlemiseks (25 - 400%). Suhetest kiireks läbimiseks vajutage ja hoidke nuppu [image] või [image] .

(A) 125%

<FIT-TO-PAGE>:

Aparaat vähendab või suurendab pildi automaatselt lehekülje formaadiga sobivaks. Jätkake etapiga 4.

Märkus

<FIT-TO-PAGE> valimisel ei pruugi seade (sõltuvalt originaaldokumendist) dokumendiformaati õigesti tuvastada. Sellisel juhul valige <ZOOM> või <PRESET RATIO>.

3 Sätete lõppvormistus.

(1) Vajutage nuppu [OK].

Näidik naaseb paljunduse ooterežiimi.

4 Alustage paljundamist.

Vt Alustage paljundamist.


Paljundussätete muutmine

Te saate muuta selliseid paljundussätteid nagu näiteks lehekülje formaat, prindikandja või pildikvaliteet.

Vajutage korduvalt [Settings] (Määrangud) nupule, et lülituda sättele, mida soovite muuta.

Märkus

LCD-ekraanil olev [image] (tärn) osutab kehtivale sättele.

Lehekülje formaadi, kandja tüübi või pildikvaliteedi sätted jäävad püsima isegi juhul, kui aparaat on välja lülitatud.

<ENLARGE/REDUCE>

Valige vähendus- või suurendusviis.

Vt teemat Koopia vähendamine või suurendamine.

<PRESET RATIO> / <ZOOM> / <FIT-TO-PAGE>

<PAGE SIZE>

Valige asetatud paberi formaat.

<8.5"x11"> / <A4> / <B5> / <A5> / <4"x6"> / <5"x7"> / <KREDIITKAARDI SUURUS>

Märkus

Olenevalt osturiigist või -piirkonnast ei pruugi mõni nimetatud funktsioonidest saadaval olla.

<MEDIA TYPE>

Valige asetatud paberi prindikandja.

<PLAIN PAPER> / <PHOTO PAPER PRO> / <PHOTO PAPER PLUS> / <MATTE PHOTO PAPR> / <GLOSSY>

<INTENSITY>

Muutke heledust.

<MANUAL ADJUST> / <AUTO ADJUST (A)>

Märkus

Kui valite <MANUAL ADJUST>, kasutage heleduse vähendamiseks nuppu [image] või selle suurendamiseks nuppu [image] .

Kui te valite <AUTO ADJUST (A)>, ilmub näidikule <A>.

<IMAGE QUALITY>

Reguleerige prindikvaliteet lähtuvalt originaalist.

<STANDARD> / <HIGH> / <FAST>

Märkus

<FAST> saab valida ainult siis, kui see säte on seatud <PLAIN PAPER> peale.

Kui te kasutate <FAST> ja kvaliteet ei vasta loodetule, valige <STANDARD> või <HIGH> ja proovige uuesti paljundada.

Halltoonides paljundamiseks valige <HIGH>. Halltoonide puhul renderdatakse toonid hallide ulatuses, mitte musta ja valgega.


Kasulikud paljundusfunktsioonid

Eripaljundusfunktsioonid

Paljundamisel saate kasutada mitmesuguseid paigutusi.

Paksude originaalide, näiteks raamatute paljundamine (<FRAME ERASE>)

Paljundamine kleebistele (<STICKER COPY>)

Paljundamine ilma ääristeta (<BORDERLESS COPY>)

Leheküljel pildi kordamine (<IMAGE REPEAT>)

Kahe lehekülje paljundamine ühele leheküljele (<2-ON-1>)

Nelja lehekülje paljundamine ühele leheküljele (<4-ON-1>)

1 Valmistage seade paljundamiseks ette.

(1) Lülitage seade sisse.

(2) Vajutage nuppu [COPY].

(3) Asetage seadmesse paberit.

Vt Paberi asetamine seadmesse.

(4) Asetage originaal kopeerimisalusele.

Märkus

Kopeeritavatele originaaldokumentidele kehtestatud nõudmiste kohta vaadake jaotist Originaaldokumendi paigutamine.

2 Valige paljundusmenüü.

(1) Vajutage nuppu [Menu] (menüü).

Märkus

Paljundamise erisätete tühistamiseks vajutage nuppu [Stop/Reset] (Stopp/Tühistus) menüüs <SPECIAL COPY>.

Kui koopiate arv või heledus on juba määratud, vajutage nuppu [Stop/Reset] (Stopp/Tühistus) kaks korda.

Paksude originaalide, näiteks raamatute paljundamine (<FRAME ERASE>)

Paksude originaalide, näiteks raamatute paljundamisel saate te paljundada ilma pildi ümber olevate mustade veeristeta. Selle funktsiooni kasutamisel saate vähendada tarbetut tindikulu.

1 Vajutage nuppu [image] või [image] valimaks <FRAME ERASE>, seejärel vajutage nuppu [OK].

2 Vajutage [image] või [image] nupule või numbriklahvidele täpsustamaks koopiate arvu.

3 Vajadusel reguleerige oma dokumendi sätteid.

Vt. Paljundussätete muutmine.

4 Värviliseks paljundamiseks vajutage nuppu [Color] (Värvirežiim) või vajutage nuppu [Black] (Must režiim) must&valgeks paljundamiseks.

Märkus

Sulgege dokumendi kaas.

Pildi ümber võib olla kitsas must veeris.

See funktsioon eemaldab vaid tumedad veerised. Kui skannitud raamat on liiga õhuke või kui aparaati kasutatakse akna lähedal või heledas ümbruses, võib kujutisele jääda must ümbrisraam. Samuti, kui originaali värv on tume, ei suuda aparaat eristada dokumendivärvi pimetsoonist ning see võib kaasa tuua väikese kärpimise.

Paljundamine kleebistele (<STICKER COPY>)

Te saate hõlpsalt teha 16 kleebist [4" x 6" / 101,6 x 152,4 mm] fotodelt või joonistelt Canoni kleebispaberit kasutades.

(A) Dokumendiklaas (asetage dokument alaspidi)

(B) 16 kleebist

1 Vajutage [image] või [image] valimaks <STICKER COPY>, seejärel vajutage nuppu [OK].

2 Veenduge, et oleks valitud 4 x 4, seejärel vajutage nuppu [OK].

Märkus

Saate valida ainult 4 x 4, ehkki näidikule ilmuvad ka muud paigutused.

3 Vajutage [image] või [image] nupule või numbriklahvidele täpsustamaks koopiate arvu.

4 Värviliseks paljundamiseks vajutage nuppu [Color] (Värvirežiim) või vajutage nuppu [Black] (Must režiim) must&valgeks paljundamiseks.

Märkus

Tagasalve saab korraga asetada ainult ühe kleebistelehe.

Te ei saa määratleda muid sätteid kui heledus.

Paljundamine ilma ääristeta (<BORDERLESS COPY<)

Pilte saab kopeerida nii, et kujutis täidab servast servani kogu lehekülje.

1 Vajutage [image] või [image] valimaks <BORDERLESS COPY>, seejärel vajutage nuppu [OK].

Kui valida prindikandja säte, mida ei saa ääristeta paljundamisel kasutada, kuvab näidik järgmise teate.

Vajutage [image] või [image] nupule valimaks lehekülje suurust, seejärel vajutage [OK].
<8,5x11> / <A4> / <4x6> / <5x7> / <C-CARD>

Vajutage [image] või [image] valimaks prindikandja, seejärel vajutage nuppu [OK].
<PHOTO PRO> / <PHOTO PLUS> / <MATT PHOTO> / <GLOSSY>

2 Vajutage [image] või [image] nupule või numbriklahvidele täpsustamaks koopiate arvu.

3 Vajadusel reguleerige oma dokumendi sätteid.

Vt. Paljundussätete muutmine.

4 Värviliseks paljundamiseks vajutage nuppu [Color] (Värvirežiim) või vajutage nuppu [Black] (Must režiim) must&valgeks paljundamiseks.

Märkus

Servadest võidakse kujutist vähesel määral kärpida, kuna kopeeritud kujutist suurendatakse nii, et see täidaks kogu lehe.

Vajadusel saate muuta kärbitavat laiust algpildi ääristelt. Üksikasjalikumalt vt <DEVICE SETTINGS>.

Leheküljel pildi kordamine (<IMAGE REPEAT>)

Võite paljundada kujutist ühele leheküljele mitu korda. Saate aparaadi panna automaatselt seadma pildikorduste arvu või saate selle arvu ise määrata.

1 Vajutage [image] või [image] valimaks <IMAGE REPEAT>, seejärel vajutage nuppu [OK].

2 Vajutage [image] või [image] valimaks <AUTO> või <MANUAL>, seejärel vajutage nuppu [OK].

Kui valisite <AUTO>;, jätkake punktis 5.

Kui valisite <MANUAL>, jätkake punktis 3.

3 Vajutage nuppu [image] või [image] vertikaalkorduste seadmiseks, seejärel vajutage nuppu [OK].

4 Vajutage nuppu [image] või [image] horisontaalkorduste seadmiseks, seejärel vajutage nuppu [OK].

5 Vajutage [image] või [image] nupule või numbriklahvidele täpsustamaks koopiate arvu.

6 Vajadusel reguleerige oma dokumendi sätteid.

Vt. Paljundussätete muutmine.

7 Värviliseks paljundamiseks vajutage nuppu [Color] (Värvirežiim) või vajutage nuppu [Black] (Must režiim) must&valgeks paljundamiseks.

NB!

Originaaldokumentidest skannitud ala suurus sõltub valitud suurendus- või vähendussättest.

Märkus

<CREDIT CARD SIZE> ei saa selle paberi puhul valida.

<FIT-TO-PAGE> ei saa selle vähendus-/suurendussuhte puhul valida.

Kahe lehekülje paljundamine ühele leheküljele (<2-ON-1>)

Kujutist vähendades saate paljundada kaks dokumendilehekülge (A) (B) ühele paberilehele (C).

1 Vajutage [image] või [image] nupule valimaks <2-ON-1>, seejärel vajutage [OK].

2 Vajutage [image] või [image] nupule või numbriklahvidele täpsustamaks koopiate arvu.

3 Vajadusel reguleerige oma dokumendi sätteid.

Vt. Paljundussätete muutmine.

Märkus

Te ei saa täpsustada <ENLARGE/REDUCE>.

4 Värviliseks paljundamiseks vajutage nuppu [Color] (Värvirežiim) või vajutage nuppu [Black] (Must režiim) must&valgeks paljundamiseks.

Kui esimene dokumendi leht on skaneeritud, kuvatakse allpoololev teade.

Kui teil on vaja skaneerida veel üks lehekülg, asetage see dokumendiklaasile ja vajutage uuesti samale nupule ( [Black] (Must režiim) või [Color] (Värvirežiim) nupule).

Kui teil pole vaja rohkem skaneerida, vajutage [OK].

Märkus

Kui teade "<MEMORY IS FULL>" ilmub skaneerimise ajal LCD-le, siis sätestage pildikvaliteediks <STANDARD> ja proovige kopeerida. Kui probleem ei lahene, sätestage prindikvaliteediks <FAST> ja proovige uuesti kopeerida.

Nelja lehekülje paljundamine ühele leheküljele (<4-ON-1>)

Kujutisi vähendades saate paljundada neljaleheküljelise originaaldokumendi ühele leheküljele. Võimalik on kasutada nelja eri paigutust.

(A) Dokumendid

(B) <PATTERN 1>

(C) <PATTERN 2>

(D) <PATTERN 3>

(E) <PATTERN 4>

1 Vajutage [image] või [image] nupule valimaks <4-ON-1>, seejärel vajutage [OK].

2 Vajutage [image] või [image] nupule, et täpsustada paigutust, seejärel vajutage [OK].

Võite valida <PATTERN 1>, <PATTERN 2>, <PATTERN 3> või <PATTERN 4>.

3 Vajutage [image] või [image] nupule või numbriklahvidele täpsustamaks koopiate arvu.

4 Vajadusel reguleerige oma dokumendi sätteid.

Vt. Paljundussätete muutmine.

Märkus

Te ei saa täpsustada <ENLARGE/REDUCE>.

5 Värviliseks paljundamiseks vajutage nuppu [Color] (Värvirežiim) või vajutage nuppu [Black] (Must režiim) must&valgeks paljundamiseks.

Kui kõik leheküljed alates esimesest on skaneeritud, kuvatakse allpoololev teade.

Kui teil on vaja skaneerida veel üks lehekülg, asetage see dokumendiklaasile ja vajutage uuesti samale nupule ( [Black] (Must režiim) või [Color] (Värvirežiim) nupule).

Kui teil pole vaja rohkem skaneerida, vajutage [OK].

Märkus

Kui teade "<MEMORY IS FULL>" ilmub skaneerimise ajal LCD-le, siis sätestage pildikvaliteediks <STANDARD> ja proovige kopeerida. Kui probleem ei lahene, sätestage prindikvaliteediks <FAST> ja proovige uuesti kopeerida.


KKK

Print ei alga/print on hägune/värvid on valed/sirgjooned on valesti joondatud

Seade töötab, kuid tinti ei väljastata

MP-draivereid ei saa installida

Arvutiga ei saa ühendust luua

Printimist ei alustata

Arvutiekraanile ilmub veateade

[Writing Error/Kirjutustõrge] / [Output Error/Väljastustõrge] / [Communication Error/Sidetõrge]

Prinditulemus ei rahulda

Paberiummistused

Paberi söötmine ei toimu õigesti

Valged triibud


Fakside saatmine

Seadme ettevalmistamine faksimiseks

Allpool kirjeldatakse tüüpilisi seadme ühendamise näiteid. Kui ühendus on ebakorrektne, ei saa seadmega saata/vastu võtta fakse. Ühendage seade korrektselt.

NB!

Ootamatu voolukatkestuse korral

Kui toimub voolukatkestus või kui te kogemata eemaldate toitejuhtme vooluvõrgust, kaovad kuupäeva/kellaaja sätted ning samuti kõik mällu salvestatud dokumendid. Kasutajaandmed ning kiirvalimise sätted säilivad. Voolukatkestuse korral kehtib järgnev:

Te ei saa saata ega vastu võtta fakse ega teha koopiaid.

Kui seadmega on ühendatud telefon, saate võtta vastu telefonikõnesid.

See, kas saate teha telefonikõnesid, sõltub teie telefoni tüübist.

Välisseadmete ühendamise meetodid

Ühendamine analoogliiniga

(A) Telefoniliin (analoog)

Ühendamine otse telefoniga või automaatvastajaga

(A) Telefon või automaatvastaja

NB!

Ärge ühendage seda masinat ja väliseid seadeid paralleelselt sama telefoniliiniga, kasutades jaoturit (A). Seade võib töötada mittekorrektselt.

Telefoni või automaatvastaja ühendamine arvuti kaudu

(A) Arvuti

(B) Telefon või automaatvastaja

Users in the UK

Kui välise seadme pistikut ei saa ühendada seadmega, peate hankima B.T. adapteri et teostada ühendamine järgmiselt:

Ühendage välise seadme juhe B.T. adapteriga, seejärel ühendage B.T. adapter [image] pistikuga.

Erinevate liinide ühendamise meetodid

Järgnevalt mõned tavalised ühendusskeemid, mida saab rakendada juhul, kui ühendate mitteanaloogse telefoniliiniga. Tegemist on näidetega, mille sobivust kõikide ühendustega ei saa garanteerida. Detailsemat infot vaadake selle võrguseadme (näiteks xDSL modem, terminali adapter või sissehelistamisruuter) kasutusjuhendist, mida antud seadmega ühendate.

Ühendamine xDSL-iga

(A) Digitaalne abonendiliin

(B) Jaotur

(C) xDSL modem (jaotur võib olla modemisse sisseehitatud)

(D) Arvuti

Ühendamine ISDN liiniga

Detailsemat infot ISDN ühenduse ja sätete kohta vaadake oma terminali adapteri või sissehelistamisruuteri kasutusjuhenditest.

Telefoniliini tüübi sätestamine

Enne seadme kasutamist kontrollige, et olete sätestanud õige telefoniliiini tüübi. Kui te pole kindel oma telefoniliini tüübis, võtke ühendus oma telefonifirmaga. ISDN (Integrated Services Digital Network) või xDSL (Digital Subscriber Line) ühenduse korral võtke oma liini tüübi kindlaks tegemiseks ühendust kas telefonifirma või teenusepakkujaga.

Märkus

See sätestus ei pruugi olla saadaval sõltuvalt seadme osturiigist või -piirkonnast.

Saate printida kasutaja ' andmeloendi, et kontrollida hetkesätestust. Vt Kasutaja andmeloendi printimine.

1 Vajutage [FAX] nupule, seejärel vajutage [Menu] (Menüü) nupule.

2 Vajutage [image] või [image] nupule valimaks <USER SETTINGS>, seejärel vajutage kaks korda [OK].

3 Vajutage [image] või [image] nupule, et valida <TEL LINE TYPE>, seejärel vajutage [OK].

4 Vajutage [image] või [image] nupule valimaks telefoniliini tüüp, seejärel vajutage [OK].

<ROTARY PULSE>:

Sobiv pulssvalimise korral.

<TOUCH TONE>:

Sobiv toonvalimise korral.

Märkus

Sõltuvalt osturiigist või -piirkonnast ei saa <ROTARY PULSE> kasutada.

5 Vajutage nupule [Stop/Reset] (Stopp/Tühistus).


Saatja registreerimine

Saadud faks võib sisaldada järgmist informatsiooni: saatja' nimi või firma nimi, saatja' telefoni või faksi number ning saatmise kuupäev ja kellaaeg, mis prinditakse väikses kirjas iga lehekülje ülaossa. Selline saatja informatsioon on Transmit Terminal Identification (saatja faksi tunnustekst) ehk TTI.

Saate registreerida oma TTI antud seadmes nii, et teie faksi saaja teab, kes selle saatis ja millal.

Allpool on näide, kuidas teie saatja informatsioon prinditakse välja selle masinaga saadetud faksil:

(A) Saatmise kuupäev ja kellaaeg

(B) Teie faksi-/telefoninumber

Võite valida, kas printida numbri ette <FAX> või <TEL>. Vt <TX TERMINAL ID>.

(C) Teie nimi

(D) Prindib sihtkoha nime, kui saadetakse kodeeritud kiirvalimisega.

(E) Leheküljenumber

Märkus

Saates must&valgeid fakse saate sätestada saatja informatsiooni printima ka pildiala sisse või sellest väljapoole. See <TX TERMINAL ID>.

Värvilistel faksidel prinditakse saatja informatsioon väljapoole prindiala ning adressaadi' nime ei prindita.

Saate sisestada saatja informatsiooni juhtpaneelil. Vt Oma faksi/telefoninumbri ja nime registreerimine (saatja informatsioon).

Võimalikud on kolm kuupäeva kuvamise vormingut: <YYYY/MM/DD>, <MM/DD/YYYY> ja <DD/MM/YYYY>. Detailsemat informatsiooni kuupäeva vormigu sätete kohta vt <DATE DISPLAY>.

Numbrite, tähtede ja sümbolite sisestamise juhendid

Numbriklahvidele on määratletud järgmised tärgid.

Klahv

Suurtäherežiim

Väiketäherežiim

Numbrirežiim

1

1

2

ABCÅÄÁÀÃÂÆÇ

abcåäáàãâæç

2

3

DEFËÉÈÊ

defëéèê

3

4

GH I Ï Í Ì Î

gh i ï í ì î

4

5

JKL

jkl

5

6

MNOÑØÖÓÒÕÔ

mnoñøöóòõô

6

7

PQRSÞ

pqrsþ

7

8

TUVÜÚÙÛ

tuvüúùû

8

9

WXYZÝ

wxyzý

9

0

0

#

-.SP* [image] #!",;:^`_=/|'?$@%&+()[]{}<>

Vajutage [image] nupule, et lülituda suurtäherežiimi (:A), väiketäherežiimi (:a) või numbrirežiimi (:1).

* SP tähistab tühikut.

Järgige allpoolkirjeldatud protseduuri tähtede ja numbrite sisestamiseks, kui te registreerite nimesid ja faksi/telefoninumbreid saatja informatsiooni või kodeeritud kiirvalimise jaoks.

1 Vajutage [image] nupule, et lülituda suurtäherežiimi (:A), väiketäherežiimi (:a) või numbrirežiimi (:1).

Saate kontrollida, millises režiimis te olete tärgi järgi, mis kuvatakse LCD ekraani ülemises paremas nurgas.

2 Vajutage numberklahve tärgi sisestamiseks.

Vajutage korduvalt klahvile, kuni ilmub soovitud tärk.

Sisestamaks tärki, mis on määratud samale klahvile kui eelmine sisestus:

(1) Vajutage numbriklahvile, vajutage [image] nupule, seejärel vajutage uuesti samale numbriklahvile.

Tühiku sisestamiseks:

(1) Vajutage [image] nupule kaks korda.

Numbrirežiimis vajutage üks kord [image] nuppu.

Tärgi kustutamiseks:

(1) Vajutage [image] nupule.

Terve sisestuse kustutamiseks:

(1) Vajutage ja hoidke all [image] nuppu.

Kuupäeva ja kellaaja sisestamine

Märkus

Kui seade on ühendatud arvutiga, millele on installeeritud MP draiverid, kopeeritakse kuupäeva ja kellaaja sätted arvutist seadmesse. Kui kuupäev ja kellaaeg on teie arvutis õigesti sätestatud, ei pea te neid sätestama oma seadmes.

Kui eemaldate toitejuhtme või kui toimub voolukatkestus, siis lähtestatakse seadme kuupäeva ja kellaaja sätted. Kui ühendate seadme arvutiga, millesse on installeeritud MP draiverid, kopeeritakse säte uuesti seadmesse.

1 Vajutage [FAX] nupule, seejärel vajutage [Menu] (Menüü) nupule.

2 Vajutage [image] või [image] nupule valimaks <USER SETTINGS>, seejärel vajutage kaks korda [OK].

3 Vajutage numbriklahve sisestamaks kuupäev ja kellaaeg (24-tunnises vormingus), seejärel vajutage [OK].

Sisestage ainult aastaarvu kaks viimast numbrit.

Märkus

Kui te sisestasite kuupäeva ja kellaaja valesti, vajutage [image] või [image] nupule, et liigutada kursorit numbri all ja sisestada õige number.

Võimalikud on kolm kuupäevavormingut. Detailsemat informatsiooni kuupäevavormingu sätete kohta vaadake <DATE DISPLAY>.

4 Vajutage nupule [Stop/Reset] (Stopp/Tühistus).

Oma faksi/telefoninumbri ja nime registreerimine (saatja informatsioon)

1 Vajutage [FAX] nupule, seejärel vajutage [Menu] (Menüü) nupule.

2 Vajutage [image] või [image] nupule valimaks <USER SETTINGS>, seejärel vajutage kaks korda [OK].

3 Vajutage [image] või [image] nupule valimaks <UNIT TEL NUMBER>, seejärel vajutage [OK].

4 Vajutage numbriklahvidele sisestamaks oma faksi-/telefoninumber (maks. 20 numbrit sealhulgas tühikud), seejärel vajutage [OK].

Sisestamaks plussmärki (+) numbri ette, vajutage #.

Märkus

Detailsemat informatsiooni selle kohta, kuidas sisestada või kustutada tähemärke, vaadake Numbrite, tähtede ja sümbolite sisestamise juhend.

5 Vajutage [OK].

6 Vajutage numbriklahvidele sisestamaks oma nimi (maks. 24 tärki sealhulgas tühikud), seejärel vajutage [OK].

Märkus

Detailsemat informatsiooni selle kohta, kuidas sisestada või kustutada tähemärke, vaadake Numbrite, tähtede ja sümbolite sisestamise juhend.

7 Vajutage nupule [Stop/Reset] (Stopp/Tühistus).

Märkus

Saate välja printida kasutaja' andmeloendi, et kontrollida üle oma registreeritud saatja informatsiooni. Vt Kasutaja andmeloend.

Suveaja sätestamine

Mõnedes riikides on kasutusel suveaja süsteem, mis tähendab kellaaja liigutamist ette või taha teatud perioodiks aastas.

Saate sätestada oma seadme muutma kellaaega automaatselt registreerides päeva ja kellaaja, millal suveaeg algab ja lõpeb.

Märkus

See seade ei pruugi olla saadaval olenevalt osturiigist.

1 Vajutage [FAX] nupule, seejärel vajutage [Menu] (Menüü) nupule.

2 Vajutage [image] või [image] nupule valimaks <USER SETTINGS>, seejärel vajutage kaks korda [OK].

3 Vajutage [image] või [image] nupule valimaks <SUMMER TIME SET>, seejärel vajutage [OK].

4 Vajutage nuppu [image] või [image] valimaks <ON> või <OFF>, seejärel vajutage nuppu [OK].

Kui valite väärtuse <OFF>, minge juhise 7 juurde.

Kui valite väärtuse <ON>, minge juhise 5 juurde.

5 Sätestage kuupäev ja kellaaeg, millal algab suveaeg.

(1) Vajutage nupule [OK] kaks korda.

(2) Vajutage [image] või [image] nupule valimaks kuu, millal suveaeg algab, seejärel vajutage kaks korda [OK].

(3) Vajutage [image] või [image] nupule valimaks nädal, millal suveaeg algab, seejärel vajutage kaks korda [OK].

(4) Vajutage [image] või [image] nupule valimaks nädalapäev, millal suveaeg algab, seejärel vajutage kaks korda [OK].

(5) Vajutage numbriklahvidele sisestamaks kellaaeg (24-tunnises vormingus), millal suveaeg algab, seejärel vajutage kolm korda [OK].

Ühekohalise numbri ette sisestage null.

6 Sätestage kuupäev ja kellaaeg, millal suveaeg lõppeb.

(1) Vajutage [image] või [image] nupule valimaks kuu, millal suveaeg lõppeb, seejärel vajutage kaks korda [OK].

(2) Vajutage [image] või [image] nupule valimaks nädal, millal suveaeg lõppeb, seejärel vajutage kaks korda [OK].

(3) Vajutage [image] või [image] nupule valimaks nädalapäev, millal suveaeg lõppeb, seejärel vajutage kaks korda [OK].

(4) Vajutage numbriklahvidele sisestamaks kellaaeg (24-tunnises vormingus), millal suveaeg lõppeb, seejärel vajutage kolm korda [OK].

Ühekohalise numbri ette sisestage null.

7 Vajutage nupule [Stop/Reset] (Stopp/Tühistus).


Sihtpunkti registreerimine

Kodeeritud kiirvalimise registreerimine

Kodeeritud kiirvalimine võimaldab valida faksi/telefoninumbreid, vajutades lihtsalt mõnele klahvile.

Numbri valimiseks vajutage [Coded Dial] (Koodvalimine) klahvile ja sisestage kahekohaline kood, mis on sellele numbrile määratud.

Enne kui saate kasutada kodeeritud kiirvalimist, peate registreerima adressaadi' faksi-/telefoninumbrid kodeeritud kiirvalimiseks.

Märkus

Printige välja registreeritud adressaatide kodeeritud kiirvalimise loend. Vt Registreeritud sihtmärgi loendi printimine.

1 Vajutage [FAX] nupule, seejärel vajutage [Menu] (Menüü) nupule.

2 Vajutage [image] või [image] nupule valimaks <CODED DIAL REGIST>, seejärel vajutage [OK].

3 Vajutage [image] või [image] nupule valimaks kodeeritud kiirvalimise kood (00 - 19), seejärel vajutage kaks korda [OK].

4 Vajutage numberklahvidele sisestamaks faksi-/telefoninumber, mida soovite registreerida (maks. 60 numbrit (40 Koreas), kaasaarvatud tühikud), seejärel vajutage kaks korda [OK].

Märkus

Detailsemat informatsiooni selle kohta, kuidas sisestada või kustutada numbreid, vaadake Numbrite, tähtede ja sümbolite sisestamise juhend.

Vajutage [Redial/Pause] (Uuestivalik/paus) nupule pausi sisestamiseks.

Vajutage [image] nupule tooni sisestamiseks.

5 Vajutage numbriklahvidele sisestamaks kodeeritud kiirvalimise koodi jaoks nimi (maks. 16 tärki, kaasaarvatud tühikud), seejärel vajutage [OK].

Kuvatakse <CODED DIAL REGIST> ekraan järgmise numbri sisestamiseks.

Kui jätkate kodeeritud kiirvalimise registreerimist, korrake protseduuri alates sammust 3.

Kui te ei jätka, minge sammu 6 juurde.

Märkus

Detailsemat informatsiooni selle kohta, kuidas sisestada või kustutada tähemärke, vaadake Numbrite, tähtede ja sümbolite sisestamise juhend.

6 Vajutage nupule [Stop/Reset] (Stopp/Tühistus).

Registreeritud informatsiooni muutmine või kustutamine

Registreeritud numbri või nime muutmine:

1 Järgige protseduuri Kodeeritud kiirvalimise registreerimine juures alates sammust 1 kuni 3.

2 Vajutage ja hoidke all [image] nuppu, et kustutada registreeritud number.

3 Uue numbri sisestamiseks vajutage numbriklahve (max 60 märki (40 märki Korea puhul), k.a tühikud), siis vajutage kaks korda nuppu [OK].

4 Vajutage ja hoidke all [image] nuppu, et kustutada registreeritud nimi.

5 Vajutage numbriklahve sisestamaks uus nimi, seejärel vajutage [OK].

6 Vajutage nupule [Stop/Reset] (Stopp/Tühistus).

Kogu sisestuse kustutamiseks:

1 Järgige protseduuri Kodeeritud kiirvalimise registreerimine juures alates sammust 1 kuni 3.

2 Vajutage ja hoidke all [image] nuppu, et kustutada registreeritud number, seejärel vajutage [OK].

3 Vajutage nupule [Stop/Reset] (Stopp/Tühistus).

Kui te kustutate numbri, kustutatakse automaatselt ka nimi.

Vt Printing a List of the registreeritud sihtkoha loendi printimine

Te saate printida välja kodeeritud kiirvalimiseks registreeritud adressaatide loendi. Peaksite hoidma seda loendit seadme läheduses, et saaksite numbrit valides seda vaadata.

1 Vajutage [FAX] nupule, seejärel vajutage [Menu] (Menüü) nupule.

2 Vajutage [image] või [image] nupule valimaks <PRNT REPORT/LIST>, seejärel vajutage [OK].

3 Vajutage [image] või [image] nupule valimaks <SPEED DIAL LIST>.

4 Vajutage [OK].

5 Vajutage [image] või [image] nupule valimaks sorteerimisviis, seejärel vajutage [OK].

<YES>:

Prinditakse loend sihtkoha nimega (DESTINATION ID) tähestikulises järjestuses.

<NO>:

Prinditakse loend registreeritud sisestustega numbrilises järjestuses.


Fakside saatmine

Fakside saatmine voona

Fakside saatmine voona toimub järgmiselt.

1. juhis

Asetage saatmiseks mõeldud originaal dokumendialusele.

Vt Originaaldokumendi paigutamine.

2. juhis

Reguleerige faksi kvaliteeti ja skaneerimiskontrasti.

Vt Skannimiskontrastsuse või kujutise kvaliteedi (faksi eraldusvõime) reguleerimine.

3. juhis

Valige adressaadi' number.

4. juhis

Saatke faksid.

(1) Vajutage [Color] (Värvirežiim) või [Black] (Must režiim) nupule.

Kui originaalil on kaks või enam lehekülge, asetage järgmine lehekülg dokumendiklaasile ja vajutage [Color] (Värvirežiim) või [Black] (Must režiim) nupule.

(2) Pärast kõikide originaali lehekülgede skaneerimist vajutage [OK], et saata faks.

Enne fakside saatmist

Skaneerimiskontrasti või pildikvaliteedi (faksi resolutsiooni) reguleerimine

Skaneerimiskontrasti reguleerimine

Kontrast on erinevuse aste tumeda ja heleda vahel. Skaneerimiskontrasti sätte suurendamine muudab veelgi mustemaks tumedad alad ja valgemaks heledad alad, kontrasti sätte alandamine vähendab vahet heledate ja tumedate alade vahel. Saate reguleerida kontrasti kolmel erineval tasemel.

(1) Vajutage [FAX] nupule, seejärel vajutage [FAX Quality] (FAX-kvaliteet) nupule.

(2) Vajutage [image] või [image] nupule valimaks kontrasti.

nupu vajutamine vähendab kontrasti ning [image] nupp suurendab kontrasti.

(3) Vajutage nuppu [OK].

Pildi kvaliteedi (faksi resolutsiooni) reguleerimine

Te saate reguleerida saadetava dokumendi pildi kvaliteeti (faksi resolutsiooni). Mida kõrgemaks sätestate pildi kvaliteedi, seda parem on faksi kvaliteet kohale jõudes, kuid seda kauem kestab ka saatmine. Reguleerige pildi kvaliteeti vastavalt dokumendi tüübile, mida saadate.

(1) Vajutage [FAX] nupule, seejärel vajutage kaks korda [FAX Quality] (FAX-kvaliteet) nupule.

(2) Vajutage [image] või [image] nupule valimaks kontrasti.

<STANDARD>:

Sobiv tekstidokumentide jaoks.

<FINE>:

Sobiv peene kirjaga dokumentide jaoks.

<PHOTO>:

Sobiv fotode jaoks.

(3) Vajutage nuppu [OK].

Fakside saatmine

Selles jaotises kirjeldatakse faksi saatmise meetodied ja masina valimisfunktsioone.

Mälust saatmine

Saatmine kodeeritud kiirvalimisega

Uuestivalimine

Fakside saatmine (mälust)

1 Ettevalmistus faksimiseks.

(1) Lülitage seade sisse.

(2) Asetage originaal kopeerimisalusele.

Märkus

Detailsemat informatsiooni selle kohta, mis tüüpi originaale saab faksida, vaadake Originaaldokumendi paigutamine.

(3) Vajutage [FAX] nupule.

(4) Reguleerige faksi sätteid vastavalt vajadusele.

Vt Skannimiskontrastsuse või kujutise kvaliteedi (faksi eraldusvõime) reguleerimine.

2 Alustage faksimist.

(1) Valige adressaad'i number kas nubriklahvide või kodeeritud kiirvalimist kasutades.

Märkus

Detailsemat informatsiooni kodeeritud kiirvalimise kohta, vaadake Saatmine kodeeritud kiirvalimisega.

(2) Vajutage [Color] (Värvirežiim) nupule, et saata värvilist faksi või [Black] (Must režiim) nupule, et saata must & valget faksi.

(3) Kui kuvatakse järgnev teade, asetage dokumendiklaasile järgmine lehekülg.

Kui teil on vaja skaneerida ainult üks lehekülg, minge sammu (6) juurde.

(4) Vajutage sama nuppu, mida vajutasite sammu (2) puhul.

(5) Korrake samme (3) ja (4) skaneerimaks dokumendi kõiki lehekülgi.

(6) Vajutage nuppu [OK].

NB!

Värviline saatmine on võimalik ainult siis, kui adressaadi seade toetab värviliste fakside saatmist.

Märkus

Et tühistada faksi saatmist, vajutage [Stop/Reset] (Stopp/Tühistus) nupule. Et tühistada faksi saatmist saatmise ajal, vajutage [Stop/Reset] (Stopp/Tühistus) nupule, seejärel järgige juhendeid LCD paneelil.

Juhul, kui seade ei saa faksi saata, näiteks kui adressaadi' liin on hõivatud, valib seade automaatselt numbri uuesti teatud intervalli möödudes. Automaatne uuestivalimine on vaikimisi valitud. Vt Automaatne uuestivalimine / Automaatne uuestivalimine.
Et tühistada automaatset uuestivalimist, oodake, kuni masin hakkab uuesti valima, vajutage [Stop/Reset] (Stopp/Tühistus) nupule ja seejärel järgige juhendeid LCD paneelil.

Saatmine kodeeritud kiirvalimisega

1 Ettevalmistus faksimiseks.

Vt Ettevalmistus faksimiseks.

2 Vajutage [Coded Dial] (Koodvalimine) nupule.

3 Vajutage numberklahvidele sisestamaks kahekohalist koodi (00 - 19), mis on määratud numbrile, mida soovite valida.

4 Vajutage [Color] (Värvirežiim) nupule, et saata värvilist faksi või [Black] (Must režiim) nupule, et saata must & valget faksi.

NB!

Värviline saatmine on võimalik ainult siis, kui adressaadi seade toetab värviliste fakside saatmist.

Märkus

Et tühistada faksi saatmist, vajutage [Stop/Reset] (Stopp/Tühistus) nupule. Et tühistada faksi saatmist saatmise ajal, vajutage [Stop/Reset] (Stopp/Tühistus) nupule, seejärel järgige juhendeid LCD paneelil.

Uuestivalimine

Uuestivalimiseks on kaks võimalust: Automaatne uuestivalimine ja manuaalne uuestivalimine. Automaatne uuestivalimine on vaikimisi valitud.

Automaatne uuestivalimine

Kui dokumendi saatmisel mälust on saaja number kinni, siis valib masin numbri uuesti pärast määratud intervalli.

Saate muuta järgmiseid automaatse uuestivalimise sätteid:

Kas seade valib automaatselt uuesti või ei

Mitu korda seade valib numbri uuesti (1 kuni 10 korda)

Intervalli pikkus uuestivalimiste vahel (1 kuni 99 minutit)

Muutmaks automaatse uuestivalimise sätestusi, muutke <AUTO REDIAL> sätteid <TX SETTINGS> <FAX SETTINGS> all.

Märkus

Väärtuste ulatus, mida saate sätestada automaatse uuestivalimise säteteks, varieerub sõltuvalt seadme ostu riigist või regioonist.

Tühistamaks automaatset uuestivalimist uuestivalimise ajal vajutage [Stop/Reset] (Stopp/Tühistus) nupule, seejärel järgige juhendeid LCD paneelil.

Tühistamaks automaatset uuestivalimist oote ajal kustutage saatmata dokument seadme ' mälust. Detailsemat informatsiooni vaadake Mälust dokumentide kustutamine või printimine.

Manuaalne uuestivalimine

Viimati valitud faksinumbri uuestivalimiseks vajutage [Redial/Pause] (Uuestivalik/Paus) nuppu.

Märkus

Detailsemat informatsiooni fakside saatmise kohta vaadake Fakside saatmine (Mälust saatmine).

Et tühistada manuaalset uuestivalimist, vajutage [Stop/Reset] (Stopp/Tühistus) nupule.


Muud kasulikud saatmisvõimalused

Saatmine arvutist (ainult Windows)

Kui seade on ühendatud arvutiga, saate fakse saata kasutades faksidraiverit mistahes rakendustarkvarast, millel on printimisfunktsioon. Põhjalikud juhtnöörid leiate [FAX Driver Guide] on-screen manual.

Saatmine/vastuvõtmine kasutades ECM-i

See seade on sätestatud saatma/vastu võtma fakse ECM-is (Error Correction Mode - Vea korrektsiooni režiim). ECM parandab automaatselt vead, mille põhjuseks on ühenduse probleemid, kontrollides üle saatmise ja vastuvõtmise tingimused nii saatja kui ka vastuvõtja poolel.

Märkus

Kui saatja või vastuvõtja faksiaparaat pole võimeline veaparanduskoode töötlema, siis saadetakse või võetakse faks vastu tavarežiimis.

Võite ECM saatmise/vastuvõtmise välja lülitada. Vt <ECM TX> ja <ECM RX>.

Kui ECM saatmine/vastuvõtmine on välja lülitatud, võib edastuskiirus aeglustuda sõltuvalt liinist või ühenduse tingimustest.


Fakside vastuvõtmine

Fakside voo vastuvõtmine

Fakside voo vastuvõtmine toimub järgmiselt:

1. juhis

Valige vastuvõtu režiim.

Vt Vastuvõturežiimi valimine.

2. juhis

Laadige seadmesse A4, Letter- või Legal-suuruses paber.

Vt Paberi printerissepanek.

3. juhis

Kontrollige üle paberisätestused ning reguleerige vastavalt vajadusele.

Vt Paljundussätete muutmine.

NB!

Aparaat ei saa fakse vastu võtta, kui toide on välja lülitatud. Vajutage nupule [ON/OFF] (sisse/välja) toite sisselülitamiseks.

Et faksi vastuvõtmist tühistada, vajutage [Stop/Reset] (Stopp/Tühistus) nupule ning järgige juhendeid LCD paneelil.

Vastuvõturežiimi valimine

Valige vastuvõturežiim vastavalt oma vajadustele.

Kui teil on eritelefoniliin ainult faksi jaoks:
Valige <FAX ONLY MODE>.

Kui te kasutate ühte telefoniliini fakside ja telefonikõnede jaoks:
Kui enamasti võtate vastu telefonikõnesid ja mõnikord fakse, valige <TEL PRIORITY MODE>.
Kui võtate enamasti vastu fakse ja mõnikord telefonikõnesid, valige <FAX PRIORITY MODE>.

Kui teil on helina mustri äratundmise teenus, mida pakub teie telefonifirma. (Pole saadaval sõltuvalt seadme osturiigist või regioonist):
Valige <DRPD> või <NETWORK SWITCH>.

Märkus

Kui teil pole eritelefoniliini ainult faksi jaoks, peate ühendama telefoni või automaatvastaja selle seadme välisseadme pistikuga.

Kui soovite selle seadmega ainult automaatselt fakse vastu võtta või kui teil on eritelefoniliin ainult faksi jaoks:

Valige <FAX ONLY MODE>.

(A) Sissetulev kõne

(B) Võtab fakse vastu automaatselt.

Märkus

Te ei saa kõnele vastata.

Kui kasutate ühte telefoniliini fakside ja telefonikõnede jaoks ning kasutate telefonikõnesid sagedamini:

Valige <TEL PRIORITY MODE>.

(A) Sissetulev kõne

(B) Telefonikõne: telefon heliseb. Tõstke telefoni toru, et kõnele vastata.

(C) Faks: telefon heliseb. Kui võtate faksi vastuvõtmisel telefoni toru, vajutage [FAX] nuppu, siis vajutage [Color] (Värvirežiim) või [Black] (Must režiim) nuppu.

Märkus

Kui seade asub telefonist eemal, valige telefonil 25 (kaugvastuvõtu ID), et fakse vastu võtta (kaugvastuvõtt). Vt Kaugvastuvõtt.

(D) Kui vastab automaatvastaja:
kui tegemist on telefonikõnega, vastab automaatvastaja kõnele.
kui tegemist on faksiga, võtab masin faksi automaatselt vastu.

Märkus

Sätestage oma automaatvastaja vastamisrežiimile ja reguleerige järgmiselt:

- Kogu teade ei tohiks olla pikem kui 15 sekundit.

- Teates seletage helistajatele, kuidas faksi saata.

Seadme saab panna automaatselt fakse vastu võtma pärast seda, kui telefon heliseb teatud aja. Sätestage <MAN/AUTO SWITCH>, mis on <RX SETTINGS> <FAX SETTINGS> all sisse <ON> ja seejärel täpsustage automaatse vastuvõtu algusaeg. Vt <MAN/AUTO SWITCH>.

Kui teil on tellitud Honhkongi Duplex Ringing teenus, võtab masin faksi automaatselt vastu isegi juhul, kui olete sätestanud masina vastuvõturežiimiks <TEL PRIORITY MODE>.

Kui te kasutate ühte telefoniliini fakside ja telefonikõnede jaoks ning soovite võtta fakse vastu automaatselt:

Valige <FAX PRIORITY MODE>.

(A) Sissetulev kõne

(B) Telefonikõne: Aparaat heliseb. Võtke telefoni toru ja vajutage siis [Stop/Reset] (Stopp/Tühistus) nuppu kõnele vastamiseks.

NB!

Kui te vastate telefonikõnele, siis tõstke telefonitoru kindlasti enne nupule [Stop/Reset] (Stopp/Tühistus) vajutamisele. Kui te vajutate [Stop/Reset] (Stopp/Tühistus) nupule enne telefonitoru tõstmist, siis kõne katkestatakse.

(C) Faks: Seade võtab faksid vastu automaatselt.

Märkus

Kontrollimaks, kuidas seade käsitleb sissetulevaid kõnesid, saate te muuta järgmiseid sätteid. Täpsustage <FAX PRIORITY MODE> sätteid <RX SETTINGS> valikus <FAX SETTINGS> all. Vt <FAX PRIORITY MODE>.

Aeg, mis kulub seadmel tuvastamiseks, kas tegemist on faksi või telefonikõnega

Aeg, mille jooksul seade heliseb andmaks märku, et tegemist on telefonikõnega

Kas seade võtab faksi vastu pärast teatud helisemise aja möödumist

Kui teie telefonifirma pakub teile kindla helina kindlaksmääramise teenust - Distinctive Ring Pattern Detection (DRPD) (ainult US ja Kanada):

Valige <DRPD>.

(A) Sissetulev kõne

(B) Telefonikõne: Telefon heliseb. Tõstke telefoni toru, et kõnele vastata.

(C) Faks: Seade võtab faksi automaatselt vastu, kui tunneb ära registreeritud faksi helina.

Helina mustri sätestamine

Kui tellite DRPD teenuse, määrab teie telefonifirma erineva helinamustri igale numbrile. Sätestage helin, mis vastab telefonifirma poolt määratud helinale.

Märkus

Detailsemat informatsiooni DRPD teenuse helina sätestamise kohta vaadake <DRPD:FAX RNG PAT>.

Kui soovite, et seade lülituks automaatselt faksi ja telefonikõnede vahel olenevalt helinast (võrgu lülitus):

Valige <NETWORK SWITCH>*.

*See sätte võib olla mitte saadaval sõltuvalt seadme osturiigist või regioonist.

(A) Sissetulev kõne

(B) Telefonikõne: Telefon heliseb. Tõstke telefoni toru, et kõnele vastata.

(C) Faks: Seade võtab faksi automaatselt vastu, kui tunneb ära registreeritud faksi helina.

Märkus

Šios paslaugos pavadinimas priklauso nuo šalies.

Norėdami naudoti šią funkciją, iš savo telefono ryšio įmonės užsisakykite atitinkamą paslaugą. Detailsema informatsiooni saamiseks võtke ühendust oma telefonikompaniiga.

Vastuvõturežiimi sätestamine

1 Vajutage <FAX> nupule, seejärel vajutage [Menu] (Menüü) nupule.

2 Vajutage [OK].

3 Vajutage [image] või [image] nupule valimaks vastuvõturežiimi.

Märkus

Detailsemat informatsiooni vastuvõturežiimide kohta vaadake Vastuvõturežiimi valimine.

4 Vajutage [OK].

Vastuvõturežiim kuvatakse LCD ekraani alumises vasakus osas.

(A) Vastuvõturežiim

<FAXONLY>:

Vastuvõturežiim on <FAX ONLY MODE>.

<TEL 1ST>:

Vastuvõturežiim on <TEL PRIORITY MODE>.

<FAX 1ST>:

Vastuvõturežiim on <FAX PRIORITY MODE>.

<DRPD>:

Vastuvõturežiim on <DRPD>.

<NET SW.>:

Vastuvõturežiim on <NETWORK SWITCH>.

Printimissätete muutmine

Asetage A4, kirja- või Legal-suuruses tavaline paber tagumisse salve, et faksi välja printida.

NB!

Kui paberi formaat pole A4, Letter ega Legal, ei prindita vastuvõetud fakse välja vaid kuvatakse teade "<RECEIVED IN MEMORY>". Asendage paber A4, kirjapaberi või Legal-suurusega paberiga, seejärel vajutage [OK].

Märkus

Kui saatja saadab dokumendi, mis on suurem kui Letter-formaat, näiteks 11" x17" või Legal-suurus, võib saatja seade saata faksi automaatselt vähendatuna või osadeks jagatuna või saata ainult osa originaalist.

1 Vajutage [FAX] nupule, seejärel vajutage [Settings] (Määrangud) nupule.

2 Vajutege [image] või [image] nupule valimaks lehekülje suuruseks kas <A4>, <8,5"x11"> või <8,5x14>.

3 Vajutage [OK].

4 Vajutage [image] või [image] nupule valimaks <PLAIN PAPER>.

Märkus

Kui paberi suuruseks on sätestatud erinev suurus kui <A4>, <8.5" x 11"> või <8.5 x 14> või kui selel tüübiks on sätestatud teine tüüp kui <PLAIN PAPER>, siis ei prindita vastuvõetud fakse välja ning kuvatakse teade "<RECEIVED IN MEMORY>". Parandage paberi suurus ja tüüp ning vajutage [OK].

5 Vajutage [OK].

Faksikõnede helinate arvu sätestamine

Kui vastuvõturežiimina on valitud <FAX ONLY MODE>, <FAX PRIORITY MODE> või <DRPD>, siis saate täpsustada faksikõnede helisemise arvu <RING COUNT>, mis on <RX SETTINGS> sätetes <FAX SETTINGS> all.


Muud kasulikud prindivõimalused

Vastuvõtt mällu

Kui seade saab faksi olles ühes järgmiselt loetletud tingimustes, siis seade ei saa saabunud faksi printida ja salvestab selle oma mällu. "<RECEIVED IN MEMORY>" teade kuvatakse faksirežiimis. Kui probleem on kirjeldatud viisil lahendatud, siis mällu salvestatud faks prinditakse automaatselt välja.

Tint on lõppemas või lõppes faksi saamise ajal: paigaldage uus FINE kassett (FINE Cartridge).

Paberi suurus/tüübi sätted on valed: parandage paberi suuruse/tüübi sätted.

Paber on faksi saamise ajal otsa lõppenud: laadige paber seadmesse ja vajutage nuppu [OK].

Väljastussalv on suletud: avage see.

Režiimis <AUTO PRINT RX> olete valinud suvandi väärtuse <OFF>: valige suvand <ON>.

Printimise tühistamiseks vajutage nupule [Stop/Reset] (Stopp/Tühistus). Vajutage nuppu [FAX].

NB!

Seade suudab mällu salvestada ligikaudu 50 lehekülge* fakse.

Kui mälu on täis, ei saa seade enam fakse vastu võtta. Printige välja või kustutage dokumendid, mis on mällu salvestatud, seejärel võtke ühendus saatjaga ja laske need teile uuesti saata.

* Kasutades ITU-T No.1 chart-i (Standardrežiim)

Kaugvastuvõtt

Kui seade asub telefonist eemal, valige telefonil 25 (kaugvastuvõtu ID), et fakse vastu võtta (kaugvastuvõtt).

Kui te kasutate pulssvalimisliini, lülitage oma telefon ajutiselt toonvalimisele. Detailsemat informatsiooni selle kohta, kuidas lülituda toonvalimisele, vaadake oma telefoni kasutusjuhendist.

Kui teil on seadmega ühendatud automaatvastaja, millega on võimalik sooritada kaugjuhtimisega operatsioone, võib selle funktsiooni turvakood olla sama mis kaugvastuvõtu ID. Sellisel juhul muutke kaugvastuvõtu ID-d <REMOTE RX ID> valiku all <REMOTE RX> sätetes, mis on <RX SETTINGS> sätetes <FAX SETTINGS> all.

Kaugvastuvõttu saab välja lülitada. Vt <REMOTE RX>.


Dokumentide mällu salvestamine

NB!

Kui eemaldate toitejuhtme, kustutatakse kõik mälus olevad dokumendid. Saatke või printige välja vajalikud dokumendid enne toitejuhtme eemaldamist.

Märkus

Kui kinnitate, prindite välja või kustutate mälus salvestatud dokumenti, tuleb seda teha ülekande numbri järgi. Kui te ei tea oma sihtdokumendi ülekandenumbrit, printige kõigepealt välja dokumentide loend.

Mälus olevate dokumentide loendi välja printimine

Seade saab printida välja loendi dokumentidest, mida mälus salvestatakse (mäluloendi), milles on näidatud iga dokumendi ülekande number (TX/RX NO.), ülekanderežiim, adressaat, lehekülgede arv, kuupäev ja saatmise aeg. Kui te prindite või kustutate mälus olevaid dokumente, viidake dokumendile selle ülekandenumbriga.

1 Vajutage [FAX] nupule, seejärel vajutage [Menu] (Menüü) nupule.

2 Vajutage [image] või [image] nupule valimaks <MEMORY REFERENCE>.

3 Vajutage kaks korda [OK] nupule.

Prinditakse välja mäluloend.

Märkus

Kui mälus ei ole salvestatud dokumente, kuvatakse teade "<NO DOC. IN MEMORY>" ning seade pöördub tagasi eelmisele ekraanile.

Sammus 2 võite ka valida I <PRNT REPORT/LIST> (vt Kokkuvõte aruannetest ja loenditest) ja seejärel <MEMORY LIST>, et printida välja mäluloend.

Kui olete katkestanud faksi vastuvõtu vajutades [Stop/Reset] (Stopp/Tühistus) nupule, saab faksi välja printida pärast mäluloendit.

Mälusoleva dokumendi printimine või kustutamine

1 Vajutage [FAX] nupule, seejärel vajutage [Menu] (Menüü) nupule.

2 Vajutage [image] või [image] nupule valimaks <MEMORY REFERENCE>.

3 Vajutage [OK].

4 Vajutage [image] või [image] nupule valimaks kas <PRINT DOCUMENT> või <DELETE DOCUMENT>.

Kui valite <PRINT DOCUMENT>:

(1) Vajutage nuppu [OK].

(2) Vajutage [image] või [image] nupule valimaks selle dokumendi ülekande number (TX/RX NO.), mida soovite välja printida või sisestage number vajutades numbriklahvidele.

Kui te pole kindel ülekandenumbris, printige välja mäluloend. Vt Mälus olevate dokumentide loendi välja printimine.

(3) Vajutage nuppu [OK].

(4) Vajutage [image] nupule valimaks <YES>, et printida välja ainult esimene lehekülg, või vajutage [image] nupule valimaks <NO>, et printida välja dokumendi kõik leheküljed.

(5) Vajutage nuppu [OK].

Märkus

Kui olete katkestanud faksi vastuvõtu vajutades [Stop/Reset] (Stopp/Tühistus) nupule, saab faksi välja printida pärast valitud dokumenti.

(6) Järgmise dokumendi printimsieks, pöörduge tagasi sammu (2) juurde või minge printimise lõpetamiseks sammu 5 juurde.

Kui valite <DELETE DOCUMENT>:

(1) Vajutage nuppu [OK].

(2) Vajutage [image] või [image] nupule valimaks selle dokumendi ülekande number (TX/RX NO.), mida soovite kustutada või sisestage number vajutades numbriklahvidele.

(3) Vajutage nuppu [OK].

(4) Vajutage [image] nupule valimaks <YES>, et kustutada dokument või vajutage [image] nupule valimaks <NO>, et dokumenti mitte kustutada.

(5) Vajutage nuppu [OK].

(6) Järgmise dokumendi kustutamiseks, pöörduge tagasi sammu (2) juurde või minge kustutamise lõpetamisek sammu 5 juurde.

5 Vajutage nupule [Stop/Reset] (Stopp/Tühistus).

Mälusoleva dokumendi detailide kontrollimine

Kui seade ei saanud välja printida faksi, mille vastuvõtmise ajal oli täidetud üks järgmistest tingimustest, salvestatakse faks automaatselt mällu.

Kui tinti on vähe või kui see sai otsa faksi vastuvõtmise ajal

Kui paberi suuruse/tüübi sätted on valed

Kui paber sai otsa faksi vastuvõtmise ajal

Kui väljastussalv on suletud

Kui valitakse <OFF> <AUTO PRINT RX>.

Kui vajutasite [Stop/Reset] (Stopp/Tühistus) nupule faksi printimise tühistamiseks

Kui valite mälusoleva dokumendi väljaprintimiseks või kustutamiseks, saate kontrollida selle detaile LCD ekraanil järgmiselt:

(A) Ülekande number (TX/RX NO.)

Ülekande number 0001 kuni 4999 viitab saadetavale dokumendile.

Ülekande number 5001 kuni 9999 viitab vastuvõetavale dokumendile.

(B) Märgid ülekandenumbri ees

Märgi puudumine viitab mustvalgele dokumendile.

< [image] > viitab värvilisele dokumendile.

<#> viitab mustvalgele dokumendile, mida saadetakse või prinditakse välja.

<&> viitab värvilisele dokumendile, mida saadetakse või prinditakse välja.

Ülekande detailide kuvamine

Vajutage [image] või # nupule detailide kuvamiseks (nt ülekandenumber, ülekande aeg ja faksi number).

Märkus

Kui te pole kindel ülekandenumbris, printige välja mäluloend. Vt Mälus olevate dokumentide loendi välja printimine.


Kokkuvõte aruannetest ja loenditest

Allpoololev tabel näitab, milliseid aruandeid ja loendeid on võimalik selle seadmega välja printida. Täpsemat informatsiooni vaadake viidatud lehekülgedelt.

Aruanne või loend

Kirjeldus

Tegevusaruanne

Näitab viimati teie seadme poolt sooritatud edastusi.

Vt Tegevusaruanne.

Kodeeritud kiirvalimise loend

Tuuakse registreeritud koodvalimise numbrid ja nimed. Vt Registreeritud sihtmärgi loendi printimine.

Kasutaja' andmeloend

Tuuakse seadme kehtivad sätted ja teave registreeritud kasutaja kohta.

Vt Kasutaja andmeloend.

Mäluloend

Prinditakse seadme ' Dokumentide mällu salvestamine.

Vt Dokumentide mällu salvestamine.

TX (Saatmise) aruanne

Kontrollib, kas saatmine lõpetati edukalt. Sisselülitatult prindib pärast iga faksi saatmist.

Vt TX aruanne.

RX (Vastuvõtt) aruanne

Kontrollib, kas vastuvõtt lõpetati edukalt. Sisselülitatult prindib pärast iga faksi vastuvõtmist. Vt RX aruanne.

Tegevusaruanne

Prindib saadetud ja vastuvõetud fakside ajaloo. Seade on valmistajate poolt sätestatud printima välja tegevusaruannet iga 20 saatmise järel. Võite selle aruande automaatse printimise välja lülitada või teha seda manuaalselt.

Märkus

Detailsemat informatsiooni tegevusaruande sätete kohta vaadake <ACTIVITY REPORT>.

Tegevusaruande manuaalne printimine

1 Vajutage [FAX] nupule, seejärel vajutage [Menu] (Menüü) nupule.

2 Vajutage [image] või [image] nupule valimaks <PRNT REPORT/LIST>, seejärel vajutage [OK].

3 Vajutage [image] või [image] nupule valimaks <ACTIVITY REPORT>, seejärel vajutage [OK].

Prinditakse välja tegevusaruanne.

Kasutaja andmeloend

Kasutaja' andmeloend võimaldab kontrollida seadme hetkesätteid ning samuti registreeritud saatja informatsiooni. Vt Saatja registreerimine.

Kasutaja' andmete loendi printimine

1 Vajutage [FAX] nupule, seejärel vajutage [Menu] (Menüü) nupule.

2 Vajutage [image] või [image] nupule valimaks <PRNT REPORT/LIST>, seejärel vajutage [OK].

3 Vajutage [image] või [image] nupule valimaks <USERS DATA LIST>, seejärel vajutage [OK].

Prinditakse Kasutaja' andmeloend.

Teised loendid

TX aruanne

Seade saab printida välja TX (edastus) aruande pärast dokumendi saatmist, kontrollimaks kas saatmine oli edukas. Võite sätestada seadme printima iga dokumendi saatmise ajal või ainult vea korral. Võite ka aruande printimise välja lülitada.

Märkus

Detailsemat informatsiooni TX aruande sätete kohta vaadake <TX REPORT>.

Vaiakesätestuseks on <PRINT ERROR ONLY>.

RX aruanne

Seade saab printida välja RX (vastuvõtt) aruande pärast dokumendi vastuvõtmist, kontrollimaks kas vastuvõtt sooritati edukalt. Võite sätestada seadme printima iga kord, kui võetakse vastu dokument või siis ainult vea korral. Võite ka aruande printimise välja lülitada.

Märkus

Detailsemat informatsiooni RX aruande sätete kohta vaadake <RX REPORT>.

Vaikesätteks on <DO NOT PRINT>.


Selle kasutusjuhendi kasutamine

On-screen manual koosneb kahest osast Menüüraam (vasakul) ja sisuraam (paremal).

Märkus

Käesoleva jaotise näitlikud ekraanipildid on ingliskeelsed.

(1) Menüüraam

(2) Sisuraam

Märkus

Käesolevas kasutusjuhendis kirjeldatud toimingud kehtivad operatsioonisüsteemides Windows Vista™ Ultimate Edition (edaspidi: "Windows Vista") või Mac® OS X v.10.4.x. Toimingud sõltuvad kasutusel olevast opsüsteemist ning võivad erineda.

Eespoolne näide on Windows® kuva. Macintoshi® kuva on veidi erinev.

Menüüs liikumine

Klõpsake menüüraamis mõnd pealkirja. Vastav teema avaneb sisuraamis.

Sisuraamis liikumine

(1) Vastava lehekülje avamiseks klõpsake sinisega allajoonitud sõnet.

(2) [image]: Klõpsake eelmise lehekülje avamiseks.

(3) [image]: Klõpsake järgmise lehekülje avamiseks.

(4) [image]: Klõpsake käesoleva lehekülje algusesse liikumiseks.

Käesoleva juhendi printimine

Mingi teema printimiseks klõpsake sisuraami vaba pinda, et raam aktiveerida, seejärel vajutage nuppu [Print/Prindi].

Märkus

Nupu [Print/Prindi] klõpsamine enne sisuraami aktiveerimist võib kutsuda esile hoopis menüüraami printimise.

Mingi teema printimiseks klõpsake sisuraami vaba pinda, et raam aktiveerida, seejärel valige [Print/Prindi] [File/Fail] menüüst ja klõpsake nuppu [Print/Prindi]

Märkus

Nupu [Print/Prindi] klõpsamine enne sisuraami aktiveerimist võib kutsuda esile hoopis menüüraami printimise.

Teema otsimine võtmesõna järgi

Teemasid saab otsida võtmesõna järgi.

Klõpsake nuppu [Show / Näita]. Sisestage otsiväljale võtmesõna ja klõpsake nuppu [List Topics/Teemade loend].

Valige leitud teemade seast teid huvitav teema ja klõpsake nuppu [Display/Kuva]. Lehekülg avaneb.

Märkus

Otsing hõlmab kõiki arvutisse installitud on-screen manuals.

Sisestage otsiväljale [image] võtmesõnad ja vajutage klahvi [Return/Tagasi]. Vastava lehekülje avamiseks topeltklõpsake leitud teemade loendis vajalikku teemat.

Märkus

Otsingu kitsendamiseks võite klõpsata [image].

[Search XXXX/Otsi XXXX]:

Otsing hõlmab on-screen manual

* Kus "XXXX" on teie aparaadi nimi' ja on-screen manual 'pealkiri.

[Search All Help:/Otsi kõigist spikritest:]

Otsing hõlmab kõiki arvutisse installitud juhendeid.

Juhendis kasutatavad tingmärgid

Hoiatus

Juhised, mille eiramine võib aparaadi vääral käitamisel põhjustada surma või tõsiseid kehavigastusi. Seadme ohutuks kasutamiseks peab neid juhiseid järgima.

Ettevaatust

Juhised, mille eiramisel võivad hälbed seadme töös põhjustada kehavigastusi või materiaalset kahju. Seadme ohutuks kasutamiseks peab neid juhiseid järgima.

NB!

Ohutuks käitamiseks tuleb neid juhiseid järgida.

Märkus

Juhised kui tööga seotud märkused või täiendavad selgitused.

Tähistab Windowsi toiminguid.

Tähistab Macintoshi toiminguid.

Kaubamärgid

"Microsoft" on Microsoft Corporation'i registreeritud kaubamärk.

"Windows" on Microsoft Corporation'i kaubamärk, mis on registreeritud USA-s ja teistes riikides.

"Windows Vista" on Microsoft Corporation'i kaubamärk.

"Macintosh" ja "Mac" on Apple Inc. kaubamärgid, mis on registreeritud USA-s ja teistes riikides.


Paberi asetamine seadmesse

Paberi printerissepanek

NB!

Fakside vastuvõtmiseks asetage printerisse A4, Letter- või Legal-formaadis tavaline paber.

Prooviprintimise jaoks väiksemaks lõigatud tavapaber mõõtudega [4" x 6" / 101,6 x 152,4 mm], [5" x 7" / 127,0 x 177,8 mm] või [2,13" x 3,39" / 54,0 x 86,0 mm] ([Credit Card/Krediitkaardi] formaat), võib põhjustada paberiummistusi.

Te ei saa printida fotode või kleebistega postkaartidele.

Asetage paber seadmesse alati vertikaalsuunas (A). Paberi asetamine seadmesse horisontaalsuunas (B) võib põhjustada paberiummistust.

Märkus

Fotode printimisel soovitame kasutada ehtsaid Canoni fotopabereid. Üksikasjad eri printerites kasutatavate Canoni erikandjate kohta leiate Ühilduvad prindikandjad.

1 Enne paberi asetamist seadmesse vajutage paberi nurgad sirgeks.

Märkus

Enne paberipaki seadmesse asetamist tasandage paberipaki servad. Ebatasaste servadega paberipakk võib põhjustada seadmes paberiummistust.

Kui paber on kooldunud, hoidke kooldunud vastasnurkadest kinni ja painutage neid ettevaatlikult vastassuunas seni, kuni paber on tasane. Vt Paber on kooldunud.

Kooldumise vältimiseks käsitsege paberit järgmiselt.

- Asetage kasutamata paber tagasi pakki ja hoidke neid tasasel alusel.

- Võtke enne printimist pakist välja ainult vajalik hulk paberit.

2 Valmistuge paberi seadmesse asetamiseks.

(1) Avage tagasalv ja tõmmake välja paberitugi.

Asetage sõrm paberitoe ümarale lohule ning tõmmake see lõpuni välja.

(2) Avage paberi väljastussalv.

Pange oma sõrm ümarale lohule väljastussalve kõrval ja avage see ettevaatlikult.

(3) Avage väljastussalve pikendus.

Avage väljastussalve pikendus lõpuni vajutades õõnsusele selle esiküljel.

(4) Reguleerige paberipaksushoova asendit.

Seadke see paremale, kui prindite ümbrikele või [T-Shirt transfers/T-särgi siirdepilte], ja vasakule, kui prindite muudele paberitüüpidele. Vt. Ühilduvad prindikandjad.

Märkus

Kui paberi nurgad või servad on määrdunud, proovige printida paremale suunatud paberipaksushoovaga. See võib prindikvaliteeti parandada.

Lähtestage pärast printimise lõppu paberipaksushoob vasakule.

Vt Paberipaksushoova asend.

3 Asetage paber seadmesse.

* Ärge asetage paberit paberipiiritähisest (A) kõrgemale.

(1) Asetage paber tagasalve nii, et prindikülg jääks ÜLESPOOLE.

(2) Joondage paberipakk vastu tagasalve parempoolset külge.

(3) Vajutage paberijuhikut ja libistage see vastu paberipaki vasakut külge.

4 Määrake paberi formaat ja prindikandja sätted lähtuvalt asetatud paberist.

Märkus

Kui te sooritate koopia otseprintimist ilma arvutita, valige asetatud paberi formaat ja tüüp juhtpaneeli abil.

Sätete üksikasjad leiate Paljundussätete muutmine või Paljundussätete muutmine.

Arvutiga ühendatud aparaadi kasutamisel valige sinna asetatud paberi formaat [Page Size/Lehekülje formaat] (või [Paper Size/Paberi formaat]) ja printeridraiveris [Media Type/Prindikandja].
Lisateavet printeridraiveri sätete kohta leiate jaotises Printimine Windowsis või Printimine Macintoshis.


Ümbrike asetamine

Kasutage ümbrikke, mille formaat on [European DL/DL Euroopa] või [US Comm. Env. #10/USA; tavaümbrik nr 10].

NB!

Ümbrikele printimiseks peate printima arvutist.

Ärge kasutage järgmisi ümbrikke:

- Topeltklapi või kleebiseklapiga ümbrikud

- Reljeefse või töödeldud pinnaga ümbrikud

- Survekinnisega ümbrikud

- Ümbrikud, mille kummeeritud klapid on juba niisutatud ja kleepuvad

1 Ümbrikute ettevalmistamine.

Vajutage ümbrikute lamendamiseks kõik neli nurka ja serva alla.

Kui ümbrikud on kõverdunud, hoidke vastasnurkadest kinni ning painutage neid ettevaatlikult vastassuunas.

Kui ümbrikuklapp on kõverdunud, lamendage see.

Kui ümbriku esiserv on ülespoole kortsunud või kõverdunud, vajutage see pliiatsi abil tasaseks ja tugevdage murdejoont.
Vajutage ümbrik tasaseks, liikudes ümbriku keskelt servade suunas.

* Ülaloleval joonisel näete ümbriku esiosa külgvaates.

NB!

Kui ümbrikud pole tasased või nende servad joondatud, võivad nad aparaadi ummistada.

Veenduge, et ükski kõverus või korts ei ületaks 0,1 tolli / 3 mm.

2 Ümbrikute asetamine.

(A) Prindipaigutus

(B) Veenduge, et klapid oleksid volditud.

(1) Asetage ümbrik vastu tagasalve parempoolset külge.

Asetage ümbrik aadressiküljega ÜLESPOOLE ja tagaklapid ALLAPOOLE vasakule küljele.

Korraga võib asetada kuni 10 ümbrikku.

(2) Vajutage paberijuhikut ja libistage see vastu ümbriku vasakut külge.

(3) Seadke paberipaksushoob paremale.

Märkus

Lähtestage pärast printimise lõppu paberipaksushoob vasakule.

Vt Paberipaksushoova asend.

3 Määrake printeridraiveri sätted.

(1) Valige [Envelope/Ümbrik] [Media Type/Prindikandja] valiku all.

(2) Valige ümbrikute formaat.

Windowsis valige [DL Env./DL-formaat] või [Comm. Env. #10/Tavaümbrik nr 10] [Page Size/Lehekülje formaat] valiku all.

Macintoshis valige [DL Env./DL-formaat] või [Env. #10/Ümbrik nr 10] [Paper Size/Paberi formaat valiku all].

(3) Valige [Landscape/Horisontaalne] [Orientation/Asend] valiku all

NB!

Veenduge, et seaksite printeridraiveri sätte õigesti. Kui te seda ei tee, prinditakse aadress vales suunas.

Märkus

Lisateavet printeridraiveri sätete kohta leiate jaotises Printimine Windowsis või Printimine Macintoshis.


Väikeseformaadilise paberi asetamine

Saate kasutada [4" x 6"/101,6 x 152,4 mm], [5" x 7"/127,0 x 177,8 mm] ning [Credit Card/Krediitkaardi] formaadis pabereid.

1 Asetage paber seadmesse.

(1) Asetage paber vastu tagasalve parempoolset külge prindiküljega ÜLESPOOLE.

(2) Vajutage paberijuhikut ja libistage see vastu paberipaki vasakut külge.

2 Määrake paberi formaat ja prindikandja sätted lähtuvalt asetatud paberist.

Märkus

Kui te sooritate koopia otseprintimist ilma arvutita, valige asetatud paberi formaat ja tüüp juhtpaneeli abil.

Sätete üksikasjad leiate Paljundussätete muutmine.

Arvutiga ühendatud aparaadi kasutamisel valige sinna asetatud paberi formaat [Page Size/Lehekülje formaat] (või [Paper Size/Paberi formaat]) ja printeridraiveris [Media Type/Prindikandja].

Lisateavet printeridraiveri sätete kohta leiate jaotises Printimine Windowsis või Printimine Macintoshis.


Regulaarne hooldus

Print on hele või värvitoonid valed

Kui print muutub heledaks või värvitoonid on valed, on FINE kassettide (FINE Cartridges) prindipeade pihustid tõenäoliselt ummistunud. Pihustite olukorra uurimiseks printige pihusti kontrollmuster ja seejärel puhastage prindipea.

Kui prinditulemused ei rahulda, võib prindipea joondus prindikvaliteeti tõsta.

Märkus

Enne hooldamist

Veenduge, et FINE kassetis (FINE Cartridge) oleks piisavalt tinti. Vt Tindioleku teabe saamine.

Veenduge, et FINE kassett (FINE Cartridge) oleks õigesti paigaldatud. Vt FINE kassettide (FINE Cartridges) vahetamine.

Veenduge, et FINE kasseti (FINE Cartridge) põhjalt oleks eemaldatud oranž kaitseriba.

Kui LCD ekraanil kuvatakse veateade, vt LCD-ekraanil kuvatakse tõrketeade.

Suurendage printeridraiveri sätetes sätet [Print Quality/Prindikvaliteet].

Vaadake [PC Printing Guide] on-screen manual.

1. juhis

Vt Pihustite kontrollmustri printimine.

Kui jooned puuduvad või ilmuvad valged triibud

Pärast prindipea puhastamist printige pihustite kontrollmuster ja uurige seda.

2. juhis

Vt Prindipea puhastamine.

Kui probleem ei lahene

Prindipea puhastamine kaks korda

3. juhis

Vt Prindipea sügavpuhastus.

Kui probleem ei lahene ka prindipea kahekordse sügavpuhastamise järel

4. juhis

Vt. FINE kasseti (FINE Cartridge) vahetamine.

Märkus

Kui sirgjoon või prindipea asend on valesti joondatud, joondage prindipea asend.

Vt Prindipea joondus aparaadis.


Pihustite kontrollmustri printimine

Prindipea pihustitest tindi õige väljutamise kontrollimiseks printige välja pihusti kontrollmuster.

1 Veenduge, et aparaat oleks sisse lülitatud, seejärel asetage tagasalve üks leht A4- või Letter-formaadis tavalist paberit.

2 Avage paberi väljastussalv, seejärel asetage paika paberipaksushoob.

(1) Pange oma sõrm ümarale lohule paberi väljastussalve kõrval ja avage see ettevaatlikult.

(2) Avage täielikult väljastussalve pikendus vajutades õõnsusele selle esiküljel.

(3) Asetage paberipaksushoob vasakule. Vt Paberipaksushoob.

3 Printige välja pihustite kontrollmuster.

(1) Vajutage korduvalt nuppu [Menu] (Menüü) kuni ilmub <MAINTENANCE>.

(2) Vajutage nuppu [image] või [image] valimaks <NOZZLE CHECK>, seejärel vajutage nuppu [OK].

Aparaat prindib välja pihusti kontrollmustri.

4 Uurige mustrit ja sooritage vajalik toiming.

Vt Pihustite kontrollmustri uurimine.


Pihustite kontrollmustri uurimine

Uurige pihustite kontrollmustreid ja vajadusel puhastage need.

Märkus

Tindi nappuse korral ei prindi pihustite kontrollmuster õigesti välja. Kui allesjäänud tindist ei piisa, paigaldage uus FINE kassett (FINE Cartridge).

Vt. FINE kasseti (FINE Cartridge) vahetamine.

1 Kontrollige prinditud pihustite kontrollmustrit.

(1) Kui sel mustril puuduvad jooned, vajavad prindipea pihustid puhastamist.
Näide: Kui jooned puuduvad (Must tint)

(2) Kui nendel mustritel on valged triibud, vajavad prindipea pihustid puhastamist.
Näide: Kui ilmuvad valged triibud (Värvitint)

2 Kui puhastamine on vajalik, puhastage prindipea.

Vt Prindipea puhastamine.


Prindipea puhastamine

Puhastage prindipea, kui pihustite kontrollmustril on osa jooni puudu või paberil on valged triibud. Taoline puhastamine eemaldab pihustite ummistused ning taastab prindipea töökindluse. Prindipea puhastamisel koguneb liigne tint absorberisse. Prindipea puhastamine kulutab tinti, seetõttu puhastage prindipead ainult vajadusel.

1 Veenduge, et aparaat oleks sisse lülitatud.

2 Käivitage prindipea puhastamine.

(1) Vajutage korduvalt nuppu [Menu] (Menüü) kuni ilmub <MAINTENANCE>.

(2) Vajutage nuppu [image] või [image] valimaks <CLEANING>, seejärel vajutage [OK].

Prindipea puhastamine algab.

Ärge tehke midagi muud enne, kui prindipea puhastamine on lõpule jõudnud. Selleks kulub umbes 50 sekundit.

3 Kinnitage prindipea olekut.

Kui prindipea puhastamine saab valmis, pöördub LCD ekraan tagasi ooterežiimi.

Prindipea oleku kontrollimiseks printige välja pihustite kontrollmuster.

Vt Pihustite kontrollmustri printimine.

Märkus

Kui probleem ei lahene ka prindipea kahekordse puhastamise järel, proovige prindipea sügavpuhastust. Vt Prindipea sügavpuhastus.


Prindipea sügavpuhastus

Kui tavaline prindipea puhastamine ei paranda prindikvaliteeti, proovige prindipea sügavpuhastust, mis on võimsam protsess. Prindipea puhastamisel koguneb liigne tint absorberisse. Prindipea sügavpuhastus kulutab standardsest prindipea puhastamises enam tinti, seetõttu tehke seda ainult vajadusel.

1 Veenduge, et aparaat oleks sisse lülitatud.

2 Käivitage prindipea sügavpuhastamine.

(1) Vajutage korduvalt nuppu [Menu] (Menüü) kuni ilmub <MAINTENANCE>.

(2) Vajutage nuppu või valimaks <DEEP CLEANING>, seejärel vajutage nuppu [OK] [image] [image] .

Prindipea sügavpuhastamine algab.

Ärge tehke midagi muud enne, kui prindipea sügavpuhastamine on lõpule jõudnud. See vältab umbes minuti.

3 Kinnitage prindipea olekut.

(1) Prindipea oleku kontrollimiseks printige pihustite kontrollmuster.

Vt Pihustite kontrollmustri printimine.

(2) Kui probleem ei lahene, sooritage uuesti prindipea sügavpuhastus.

(3) Kui ka see ei lahenda probleemi, võib FINE kassetis (FINE Cartridge) olla vähe tinti. Asendage see uuega. Vt. FINE kasseti (FINE Cartridge) vahetamine.


Prindipea joondus aparaadis

Kui sirgjooned prinditakse valesti joondatult või prinditulemus on mingil muul põhjusel ebarahuldav, muutke prindipea asendit.

1 Veenduge, et aparaat oleks sisse lülitatud, seejärel asetage tagasalve kaks lehte A4- või Letter-formaadis tavalist paberit.

2 Avage paberi väljastussalv, seejärel asetage paika paberipaksushoob.

(1) Pange oma sõrm ümarale lohule paberi väljastussalve kõrval ja avage see ettevaatlikult.

(2) Avage täielikult väljastussalve pikendus vajutades õõnsusele selle esiküljel.

(3) Asetage paberipaksushoob vasakule. Vt Paberipaksushoob.

3 Printige prindipea joondusmuster.

(1) Vajutage korduvalt nuppu [Menu] (Menüü) kuni ilmub <MAINTENANCE>.

(2) Vajutage nuppu [image] või [image] valimaks <ALIGN PRINT HEAD>, seejärel vajutage [OK]

Prinditakse prindipea joondusmuster.

Märkus

Kui valite <HEAD ALIGN PRINT>, väljub aparaat pärast seadistusandmete printimist sellest protsessist.

4 Reguleerige prindipea asendit.

(1) Kontrollige prinditud mustreid ja vajutage nuppu [image] või [image] valimaks mustri numbri veerus A, mil on kõige vähemärgatavamad triibud, seejärel vajutage nuppu [OK]

Märkus

Kui parima mustri valimine on keeruline, valige seade, mille valged triibud on kõige vähemmärgatavad.

(A) Vähemmärgatavad valged vertikaaltriibud

(B) Märgatavamad valged vertikaaltriibud

(C) Vähemmärgatavad valged horisontaaltriibud

(D) Märgatavamad valged horisontaaltriibud

(2) Korrake protseduuri seni, kuni te lõpetate mustri numbri sisestamise veergu L.

(3) Kinnitage kuvatud teade ja vajutage nuppu [OK].

Prinditakse teine muster.

(4) Kontrollige prinditud mustreid ja vajutage nuppu [image] või [image] valimaks mustri numbri veerus M, mil on kõige vähemärgatavamad triibud, seejärel vajutage nuppu [OK]

Valige number samamoodi nagu punktis (1).

(5) Korrake protseduuri seni, kuni te lõpetate mustri numbri sisestamise veergu R.


Prindipea joondamine arvutis

1 Veenduge, et aparaat oleks sisse lülitatud, seejärel asetage tagasalve kaks lehte A4- või Letter-formaadis tavalist paberit.

2 Avage paberi väljastussalv, seejärel asetage paika paberipaksushoob.

(1) Pange oma sõrm ümarale lohule paberi väljastussalve kõrval ja avage see ettevaatlikult.

(2) Avage täielikult väljastussalve pikendus vajutades õõnsusele selle esiküljel.

(3) Asetage paberipaksushoob vasakule. Vt Paberipaksushoob.

3 Printige prindipea joondusmuster.

(1) Avage printeriatribuutide dialoogiaken.

Vt. Dialoogiboksi Printeri atribuudid otsene avamine juhtpaneelilt.

(2) Klõpsake sakki <Maintenance> ja seejärel [Print Head Alignment/Prindipea joondus].

(3) Kinnitage kuvatud teade ja klõpsake [Print Head Alignment/Prindipea joondus].

Prinditakse prindipea joondusmuster.

(4) Pärast mustri printimist klõpsake [Yes/Jah].

4 Reguleerige prindipea asendit.

(1) Kontrollige prinditud mustreid ja valige veerus A mustri number, millel on kõige vähemmärgatavamad triibud.

Märkus

Kui parima mustri valimine on keeruline, valige seade, mille valged triibud on kõige vähemmärgatavad.

(A) Vähemmärgatavad valged vertikaaltriibud

(B) Märgatavamad valged vertikaaltriibud

(C) Vähemmärgatavad valged horisontaaltriibud

(D) Märgatavamad valged horisontaaltriibud

(2) Korrake protseduuri seni, kuni lõpetate mustri numbri sisestamise veergu L, seejärel klõpsake [OK].

(3) Kinnitusteate kuvamisel klõpsake [OK].

Prinditakse teine muster.

(4) Kontrollige prinditud mustreid ja valige veerus M mustri number, millel on kõige vähemmärgatavamad triibud.

Valige number samamoodi nagu punktis (1).

(5) Korrake protseduuri seni, kuni te lõpetate mustri numbri sisestamise veergu R, seejärel klõpsake [OK].

(6) Kinnitusteate kuvamisel klõpsake [OK].

1 Veenduge, et aparaat oleks sisse lülitatud, seejärel asetage tagasalve kaks lehte A4- või Letter-formaadis tavalist paberit.

2 Avage paberi väljastussalv, seejärel asetage paika paberipaksushoob.

(1) Pange oma sõrm ümarale lohule paberi väljastussalve kõrval ja avage see ettevaatlikult.

(2) Avage täielikult väljastussalve pikendus vajutades õõnsusele selle esiküljel.

(3) Asetage paberipaksushoob vasakule. Vt Paberipaksushoob.

3 Printige prindipea joondusmuster.

(1) Avage dialoogiboks [Canon IJ Printer Utility].

Vt Rakenduse [Canon IJ Printer Utility] avamine (Macintosh).

(2) Valige hüpikmenüüst [Test Print/Katseprintimine].

(3) Klõpsake [Print Head Alignment/Prindipea joondus].

(4) Kinnitage kuvatud teade ja klõpsake [Print Head Alignment/Prindipea joondus].

Prinditakse prindipea joondusmuster.

4 Reguleerige prindipea asendit.

(1) Kontrollige prinditud mustreid ja valige veerus A mustri number, millel on kõige vähemmärgatavamad triibud.

Märkus

Kui parima mustri valimine on keeruline, valige seade, mille valged triibud on kõige vähemmärgatavad.

(A) Vähemmärgatavad valged vertikaaltriibud

(B) Märgatavamad valged vertikaaltriibud

(C) Vähemmärgatavad valged horisontaaltriibud

(D) Märgatavamad valged horisontaaltriibud

(2) Korrake protseduuri seni, kuni te lõpetate mustri numbri sisestamise veergu L, seejärel klõpsake [Send/Saada].

(3) Kinnitage kuvatud teade ja klõpsake [OK].

Prinditakse teine muster.

(4) Kontrollige prinditud mustreid ja valige veerus M mustri number, millel on kõige vähemmärgatavamad triibud.

Valige number samamoodi nagu punktis (1).

(5) Korrake protseduuri seni, kuni te lõpetate mustri numbri sisestamise veergu R, seejärel klõpsake [Send/Saada].


FINE kasseti (FINE Cartridge) vahetamine

See jaotis selgitab tindioleku kinnitamise viisi ja FINE kassettide (FINE Cartridges) asendamist.

Kui tint saab otsa või kui tekivad teised vead, kuvatakse LCD ekraanil veateade, mis teid probleemist informeerib. Vt LCD-ekraanil kuvatakse tõrketeade ja kontrollige, kuidas probleem lahendada.

Arvutist printides ilmuvad veateated ka arvutiekraanile.

Märkus

Kui näiteks prindipea puhastamisest ei parane prindikvaliteet, on FINE kassett (FINE Cartridge) tõenäoliselt tühi. Kui tint saab otsa, vahetage FINE kassett (FINE Cartridge) välja. Masin ei saa printida, kui kasutatakse valet tüüpi FINE kassetti (FINE Cartridge).

Teavet ühilduvate FINE kassettide (FINE Cartridges) kohta saate Kiirstardi juhend tagakaanelt.

Tindioleku teabe saamine

Te saate kinnitada FINE kassettide (FINE Cartridges) olekut järgmiselt:

Antud seadme LCD-l

Arvutiekraanil

Märkus

Allesjäänud tinditaseme tuvastamiseks on aparaadile paigaldatud tinditaseme tajur. Aparaat arvestab, et uue FINE kasseti (FINE Cartridge) paigaldamise järel on tindimahuti täis ning hakkab tuvastama allesjäänud tinditaset. Kasutatud FINE kasseti (FINE Cartridge) paigaldamisel ei pruugi selle näidatud tinditase õige olla. Sellisel juhul käsitlege tinditaseme teavet ainult juhtnöörina.

Antud seadme LCD-l

Saate kontrollida hetke tinditaset vajutades [COPY], [SCAN] või [FAX] nupule. Näidik kuvab tinditaseme mõne sekundi jooksul.

(A) osutab allesjäänud tindimahule neljal eri tasemel.

Toimige vastavalt näidikul kuvatud teatele järgmiselt.

Tint on otsakorral. Võite mingi aja printimist jätkata, kuid soovitame valmis panna uue FINE kasseti (FINE Cartridge).

Tint on otsa lõppenud. Vt "<CHECK INK> U163" jaotises LCD-ekraanil kuvatakse tõrketeade ja tegutsege vastavalt.

Tint võib olla otsa lõppenud. Vt "<CHECK INK> U162" jaotises LCD-ekraanil kuvatakse tõrketeade ja tegutsege vastavalt.

Allesjäänud tinditaseme tuvastamise funktsioon on blokeeritud.

Värvilise ja musta FINE kasseti (FINE Cartridges) olekud ei pruugi samasugused olla.

See teade kuvatakse järgmistel juhtudel. Soovitame teil koheselt vahetada välja FINE kasseti (FINE Cartridge).

Tinti on vähe faksirežiimis printimise ajal

Tinti on vähe faksi vastuvõtmise ajal faksirežiimis (vastuvõetud faks on salvestatud mällu).

Märkus

Kui valite <ON> valikuks <PRINT WHEN NO INK>, saate sätestada, et seda teadet ei kuvata. Detailsemat informatsiooni vt. <AUTO PRINT RX>.

Arvutiekraanil

Te saate kinnitada iga FINE kasseti (FINE Cartridge) olekut printerioleku monitoril (Windows) ja [Canon IJ Printer Utility] (Macintosh).

(A) Kontrollige, kas mõni sümbolites on siin kuvatud.

Tint on otsakorral. Võite mingi aja printimist jätkata, kuid soovitame valmis panna uue FINE kasseti (FINE Cartridge).

Tint on otsa lõppenud. Vt "<CHECK INK> U163" jaotises LCD-ekraanil kuvatakse tõrketeade ja tegutsege vastavalt.

Tint võib olla otsa lõppenud. Vt "<CHECK INK> U162" jaotises LCD-ekraanil kuvatakse tõrketeade ja tegutsege vastavalt.

Allesjäänud tinditaseme tuvastamise funktsioon on blokeeritud.

Kinnitusekraanide avamiseks täitke alljärgnevat protseduuri.

1 Avage printeriatribuutide dialoogiaken.

Vt. Dialoogiboksi Printeri atribuudid otsene avamine juhtpaneelilt.

2 Klõpsake [View Printer Status/Vaata printeri olekut] lehel [Maintenance/Hooldus].

FINE kassetiteabe (FINE Cartridge) kinnitamiseks klõpsake menüüd [Ink Details/Tindiandmed].

Märkus

Saate ka kuvada printerioleku monitori, kui klõpsate [Canon XXX Printer] (kus "XXX" on teie aparaadi nimi', mis ilmub printimise ajal tegumiribale.

1 Avage [Canon IJ Printer Utility].

Vt Rakenduse [Canon IJ Printer Utility] avamine (Macintosh).

2 Valige hüpikmenüüst [Ink Level Information/Tinditaseme teave].

FINE kassetiteabe (FINE Cartridge) kinnitamiseks klõpsake [Ink Details/Tindiandmed].

FINE kassettide (FINE Cartridges) vahetamine

Kui FINE kassetid (FINE Cartridges) saavad tühjaks, vahetage need allkirjeldatud viisil.

NB!

FINE kassettide (FINE Cartridges) käsitsemine

Ärge puutuge FINE kassetil (FINE Cartridge) elektrikontakte või prindipea pihusteid. Kui te aparaati puudutate, ei pruugi ta korralikult printida.

(A) Elektrikontaktid

(B) Prindipea pihustid

Optimaalse prindikvaliteedi tagamiseks soovitame kasutada Canoni kaubamärgiga FINE kassette (FINE Cartridges).
Korduvtäitmine ei ole soovitatav.

Väljavõetud FINE kassett (FINE Cartridge) tuleb kohe uuega asendada. Ärge jätke aparaati ilma FINE kassettideta (FINE Cartridges) seisma.

Asendage tühjad kassetid uutega. Kui sisestate juba ükskord eemaldatud FINE kassette (FINE Cartridges), ei pruugi aparaat korralikult printida, näiteks pihustite ummistumise tõttu .
Lisaks ei pruugi selliste kassettide puhul Tühjeneva kasseti hoiatus õigesti ilmuda.

Ärge eemaldage juba paigaldatud FINE kassetti (FINE Cartridge) aparaadist ega jätke seda õhu kätte seisma. See põhjustab FINE kasseti (FINE Cartridge) kuivamise ja aparaat ei pruugi pärast kasseti uuestipaigaldamist õigesti töötada. Optimaalse prindikvaliteedi tagamiseks kasutage FINE kassett (FINE Cartridge) ära kuue kuu jooksul alates selle kasutuselevõtust.

Märkus

Kui FINE kassetis (FINE Cartridge) pole enam tinti, saate te lühiajaliselt printida kas värvilise või musta FINE kassetiga (FINE Cartridge) - kummas veel tinti leidub. Siiski võib prindikvaliteet langeda, sest te ei prindi siis enam mõlema kassetiga. Canon soovitab optimaalsete omaduste saavutamiseks kasutada uusi FINE kassette (FINE Cartridges).

Isegi printides ainult ühe tindiga, jätke tühi FINE kassett (FINE Cartridge) seadmesse. Kui kas värviline FINE kassett (FINE Cartridge) või must FINE kassett (FINE Cartridge) on paigaldamata, tekib viga ja aparaat ei suuda printida.

Teavet selle sätte konfigureerimise kohta saate elektroonilisest juhendist [PC Printing Guide] on-screen manual.

Värvitinti võib kuluda ka siis, kui prindite mustvalget dokumenti või kui mustvalge printimine on määratud.

Värvitint kulub ka prindipea puhastamisel ja prindipea sügavpuhastamisel, mis võib olla vajalik 'aparaadi tulemuslikkuse hoidmiseks.

1 Kontrollige, kas seade on sisse lülitatud, tõstke skannimisseade (printerikate) mõlema käega üles, seejärel tõmmake skanneri tugi (A) alla.

FINE kasseti (FINE Cartridge) hoidik liigub vasakule.

Ettevaatust

Ärge hoidke kinni FINE kassetihoidjast (FINE Cartridge), et seda peatada või liigutada.

Ärge puudutage seadme sees olevaid metallist osi.

NB!

Kui skannimisseade (printeri kaas) jääb lahti rohkem kui 10 minutiks, liigub FINE kasseti (FINE Cartridge) hoidik paremale. Hoidiku vasakule tagasi viimiseks sulgege ja avage skannimisseade (printeri kaas) uuesti.

2 Eemaldage tühi FINE kassett (FINE Cartridge).

(1) Tõmmake FINE kassett (FINE Cartridge) allapoole.

(2) Eemaldage FINE kassett (FINE Cartridge).

NB!

Käsitsege FINE kassette (FINE Cartridges) ettevaatlikult, et te ei määriks riideid ega ümbrust.

Tühjade FINE kassettide (FINE Cartridges) utiliseerimisel pidage kinni kohalikest kulutarvikute utiliseerimist käsitlevatest eeskirjadest ja nõuetest.

3 Valmistuge FINE kasseti (FINE Cartridge) asendamiseks.

(1) Võtke uus FINE kassett (FINE Cartridge) pakendist välja ja eemaldage ettevaatlikult oranž kaitseriba (A).

NB!

Käsitsege FINE kassette (FINE Cartridges) ettevaatlikult, et te ei määriks oma riideid ega ümbritsevat töötamisala.

Ärge kinnitage kaitseriba pärast eemaldamist uuesti. Utiliseerimisel pidage kinni kohalikest kulutarvikute utiliseerimist käsitlevatest eeskirjadest ja nõuetest.

Ärge puutuge FINE kassetil (FINE Cartridge) elektrikontakte või prindipea pihusteid. Kui te aparaati puudutate, ei pruugi ta korralikult printida.

Olge ettevaatlik, et mitte määrida oma riideid ega käsi eemaldatud kaitseriba külge jäänud tindiga.

4 Paigaldage FINE kassett (FINE Cartridge).

(1) Sisestage uus FINE kassett (FINE Cartridge) lõpuni sobivasse pilusse.

Must FINE kassett (FINE Cartridge) tuleks paigaldada vasakusse pilusse ( [image]) Värviline FINE kassett (FINE Cartridge) paremasse pilusse ( [image]).

(2) Tõmmake FINE kassett (FINE Cartridge) ülespoole, kuni ta klõpsab paika.

NB!

Aparaati ei saa kasutada, kui mõni FINE kassett (FINE Cartridges) on paigaldamata.

5 Tõstke skannimisseade (printeri kaas) veidi üles seadmaks skannimisseadme tugi tagasi algasendisse ning seejärel sulgege skannimisseade (printeri kaas) ettevaatlikult.

Ettevaatust

Hoidke skannimisseadmest (printeri kaanest) kindlasti kõvasti kinni ja olge ettevaatlik, et sõrmed vahele ei jääks.

Märkus

Kui veateade on ikkagi kuvatud pärast skannimisseadme (printerikaane) sulgemist, siis vaadake LCD-ekraanil kuvatakse tõrketeade.

Kui pärast FINE kasseti (FINE Cartridge) vahetust printimist alustada, puhastub prindipea automaatselt. Ärge tehke midagi muud enne, kui prindipea puhastamine on lõpule jõudnud.

Kui sirgjoon või prindipea asend on valesti joondatud, joondage prindipea asend.
Vt Prindipea joondus aparaadis.


Parimate prinditulemuste tagamine

Prindipea kuivamise ja düüside ummistumise vältimiseks lugege alltoodud nõuandeid.

Märkus

Tint võib sõltuvalt paberist laiali minna järgmistel juhtudel:

- Prindiala tähistatakse markeri või värvipulgaga või

- Prindialal on vee- või higiplekid.

Kui prindipea düüsid on ummistunud, muutub print kahvatuks ning värvid on valed. Vt Print on hele või värvitoonid valed.

Seadme väljalülitamine

Seadme väljalülitamisel järgige alltoodud juhtnööre.

(1) Seadme väljalülitamiseks vajutage nuppu [ON/OFF] (sisse/välja).

(2) Kontrollige, kas märgutule [Power] (Toide) on kustunud.

Tuli kustub paari kuni 30 sekundi jooksul.

(3) Tõmmake toitejuhe seinakontaktist välja.

Kui kasutate lülitiga pikendusjuhet, võite selle lihtsalt välja lülitada.

Kui lülitate seadme välja nupust [ON/OFF] (sisse/välja), paneb seade automaatselt prindipeale kaitsekorgi, et kaitsta seda kuivamise eest. Kui eraldate toitejuhtme või lülitate pikendusjuhtme lüliti välja enne märgutule [POWER] (Toide) kustumist, ei toimu kaitsekorgi panek õigesti ning prindipea võib kuivada ja ummistuda.

Kui seadet pikemat aega ei kasutata

Kui te ei kasuta seadet pikema aja jooksul, siis printige või paljundage umbes kord kuus korra nii mustvalgelt kui ka värviliselt või puhastage prindipea selle halvenemise ärahoidmiseks.&

Täppisprintimise tagamiseks on prindipeal arvukalt pihusteid. Sarnaselt sellega, kui korkimata jäänud pastaka või markeri ots kuivab ja muutub kasutuskõlbmatuks, kui seda pikka aega ei kasutata, blokeerib kuivanud tint prindipea pihustid. Korrapärane printimine või tindipea puhastamine võib blokeerumise ära hoida.


Seadme puhastamine

Selles jaotises kirjeldatakse puhastamisprotseduure seadme hooldamiseks.

Ettevaatust

Ärge kasutage puhastamiseks salvrätte, paberkäterätte ega muud sarnast. Pabersalvrättide ebemed või kiud võivad jäävad seadme sisemusse ja põhjustada probleeme (nt blokeerida prindipea pihustid) ning prinditulemusi halvendada. Komponentide kriimustamise vältimiseks kasutage puhastamiseks pehmet riidelappi.

Ärge kunagi kasutage aparaadi puhastamiseks lenduvaid vedelikke (nt vedeldid, benseen, atsetoon) ega muid keemilisi puhastusaineid, kuna nende kasutamine võib põhjustada rikkeid aparaadi töös ning kahjustada selle pinda.

Aparaadi väline puhastus

Ettevaatust

Enne seadme puhastamist lülitage toide kindlasti välja ning lahutage toitejuhe vooluvõrgust.

NB!

Aparaadi välisel puhastamisel ärge kasutage paberkäterätte, jämedakoelisi lappe või sarnaseid materjale, kuna need võivad kriimustada aparaadi pinda.

Ärge kunagi kasutage neutraalseid puhastusvahendeid või lenduvaid vedelikke nagu vedeldeid, benseeni, atsetooni või mõnda muud keemilist puhastusvahendit, kuna need võivad vigastada seadme pinda.

Veenduge, et tegemist on pehme riidega, mida näiteks kasutatakse prillide puhastamisel, ning pühkige pinnalt mustus ettevaatlikult ära. Vajadusel siluge enne puhastamist riide kortsud.

Kopeerimisaluse ja dokumendikaane puhastamine

Ettevaatust

Enne seadme puhastamist lülitage toide kindlasti välja ning lahutage toitejuhe vooluvõrgust.

NB!

Dokumendikaane (valge leht) sisemine külg (B) on väga õrn, seega puhastage seda ettevaatlikult.

Pühkige kopeerimisalust (A) ja dokumendikaane (valge lehe) sisekülge (B) ettevaatlikult puhta ja ebemevaba lapiga. Jälgige, et puhastatud aladele, eelkõige kopeerimisalusele, ei jääks mingeid jälgi.

Paberisööterulliku puhastamine (rulliku puhastamine)

Kui seade ei võta paberit õigesti, puhastage paberisööterullik. Paberisööterulliku puhastamine kulutab rullikut, seetõttu tehke seda ainult vajaduse korral.

1 Veenduge, et aparaat oleks sisse lülitatud, seejärel eemaldage tagasalvest kõik paberid.

2 Puhastage paberisööterullik.

(1) Vajutage korduvalt nuppu [Menu] (Menüü) kuni ilmub <MAINTENANCE>.

(2) Vajutage nuppu [image] või [image] valimaks <ROLLER CLEANING>, seejärel vajutage nuppu [OK].

Paberisööterullik käib puhastamisel ringi.

3 Korrake sammu 2 kaks korda.

4 Avage paberi väljastussalv.

(1) Pange oma sõrm ümarale lohule paberi väljastussalve kõrval ja avage see ettevaatlikult.

(2) Avage täielikult väljastussalve pikendus vajutades õõnsusele selle esiküljel.

5 Veenduge, et paberisööterullik ei pöörle enam, seejärel asetage kolm või rohkem lehte A4- või Letter-formaadis tavapaberit püstasendis tagasalve.

Seadke paberipaksushoob vasakule. Vt Paberipaksushoob.

6 Korrake sammu 2 kolm korda.

Paber puhastab paberisööterullikut läbi seadme sisemuse liikudes.

Kui probleem ei lahene, pühkige paberisööterullikut (A), mis asub paremal pool tagasalve sees, niisutatud vatipadjakese või muu sarnasega. Pöörake rullikut puhastamise ajal (A) käsitsi. Ärge puudutage rullikut sõrmedega; rulliku pööramiseks kasutage puuvillanuustikut. Kui probleemi ei lahene, pöörduge Canoni teeninduskeskusse.

Seadme sisemuse puhastamine (põhjaplaadi puhastamine)

Selles jaotises kirjeldatakse seadme sisemuse puhastamist. Kui seadme sisemus saab mustaks, võib ka prinditav paber mustaks saada. Seega soovitame seadet regulaarselt puhastada.

NB!

Ärge tehke põhjaplaadi puhastamise ajal seadmega muid toiminguid.

1 Veenduge, et aparaat oleks sisse lülitatud, seejärel eemaldage tagasalvest kõik paberid.

2 Avage paberi väljastussalv.

(1) Pange oma sõrm ümarale lohule paberi väljastussalve kõrval ja avage see ettevaatlikult.

(2) Avage täielikult väljastussalve pikendus vajutades õõnsusele selle esiküljel.

3 Voltige üks leht A4- või Letter-formaadis paber poolenisti kokku, seejärel voltige paber lahti.

4 Asetage ainult see paberileht tagasalve avatud küljega eespool.

Seadke paberipaksushoob vasakule. Vt Paberipaksushoob.

(A) Pange paber pärast selle lahtivoltimist sisse.

5 Puhastage seadme põhjaplaat.

(1) Vajutage korduvalt nuppu [Menu] (Menüü) kuni ilmub <MAINTENANCE>.

(2) Vajutage nuppu [image] või [image] valimaks <BOTTOM CLEANING>, seejärel vajutage nuppu [OK].

Paber puhastab seadme sisemuse läbi selle liikudes.

Kontrollige väljutatud paberi volditud osa. Kui see on tindiga määrdunud, tehke põhjaplaadi puhastus uuesti.

Kui probleem ei lahene ka pärast uut puhastamist, võivad seadme sisemuses olevad eenduvad osad olla määrdunud. Puhastage need vastavalt juhistele. Vt <Seadme sisemuses asuvate sakkide puhastamine>.

Märkus

Põhjaplaadi uuesti puhastamisel tehke seda kindlasti uue paberitükiga.

Seadme sisemuses asuvate sakkide puhastamine

Kui seadme sisemuses asuvad sakid ja eenduvad kohad on määrdunud, pühkige tint eenduvatelt osadelt puuvillase nuustiku või muu sarnase vahendiga.

Ettevaatust

Enne seadme puhastamist lülitage toide kindlasti välja ning lahutage toitejuhe vooluvõrgust.


Prindikandjad

Üldteave

Kasutada saate järgmist formaati ja tüüpi paberit ja muid kandjaid.

Formaat

Järgmine tabel näitab kasutatavaid paberiformaate.

Lehekülje formaat

Laius x kõrgus

Letter

8,50 x 11,00 tolli / 215,9 x 279,4 mm

Legal

8,50 x 14,00 tolli / 215,9 x 355,6 mm

A5

5,83 x 8,27 tolli / 148,0 x 210,0 mm

A4

8,27 x 11,69 tolli / 210,0 x 297,0 mm

B5

7,17 x 10,12 tolli / 182,0 x 257,0 mm

[4" x 6" / 101,6 x 152,4mm]

4,00 x 6,00 tolli / 101,6 x 152,4 mm

[4" x 8" / 101,6 x 203,2mm]

4,00 x 8,00 tolli / 101,6 x 203,2 mm

[5" x 7" / 127,0 x 177,8]

5,00 x 7,00 tolli / 127,0 x 177,8 mm

[8" x 10" / 203,2 x 254,0]

8,00 x 10,00 tolli / 203,2 x 254,0 cm

L

3,50 x 5,00 tolli / 89,0 x 127,0 mm

2L

5,00 x 7,01 tolli / 127,0 x 17,81 mm

Hagaki

3,94 x 5,83 tolli / 100,0 x 148,0 mm

Hagaki 2

7,87 x 5,83 tolli / 200,0 x 148,0 mm

[Comm. Env. #10/Ümbrik nr 10]

4,12 x 9,50 tolli / 104,8 x 241,3 mm

[DL Env./DL-formaat]

4,33 x 8,66 tolli / 110,0 x 220,0 mm

Choukei 3*

4,72 x 9,25 tolli / 120,0 x 235,0 mm

Choukei 4*

3,54 x 8,07 tolli / 90,0 x 205,0 mm

Youkei 4

4,13 x 9,25 tolli / 105,0 x 235,0 mm

Youkei 6

3,86 x 7,48 tolli / 98,0 x 190,0 cm

[Credit Card/Krediitkaart]

2,13 x 3,39 tolli / 54,0 x 86,0 mm

[Card/Kaart]

2,16 x 3,58 tolli / 55,0 x 91,0 mm

[Wide/Laius]

4,00 x 7,10 tolli / 101,6 x 180,6 mm

* Ei saa Macintoshis kasutada.

Te saate valida ka kohandatud lehekülje formaadi. Määrake paberi kohandatud formaat järgmises vahemikus:

Minimaalne formaat: 2,13 x 3,39 tolli / 54,0 x 86,0 mm

Maksimaalne formaat: 8,5 x 23 tolli / 215,9 x 584,2 mm

Teavet iga lehekülje formaadi prindiala kohta saate Prindiala.

NB!

Ärge kasutage järgmist tüüpi paberit. Sellise paberi kasutamisel ei jää tulemus rahuldav ning lisaks võib see põhjustada paberiummistuse või seadme rikke. Kui prindite paberiformaadile A5 või väiksem, ärge kasutage postkaardist õhemat paberit, nende seas ka väiksemaks lõigatud tavapaberit või märkmepaberit.

Volditud, kurrulist või kortsus paberit

Niiske paber

Liiga õhuke paber (kaalub vähem kui 17 naela / 64 g/m²)

Liiga paks paber (tavapaber, v.a. Canoni originaalpaber, mis kaalub rohkem kui 28 naela / 105 g/m²)

Piltpostkaardid

Postkaardid, millele on kleebitud fotosid või kleebiseid

Mis tahes tüüpi perforeeritud paber

Paber, mis pole nelinurkne

Kokku liimitud või kokku klammerdatud paber

Liimiga paber

Sätendava puru jms kaunistatud paber.

Kaal

17 kuni 28 naela / 64 kuni 105 g/m² (mitte Canoni tavaoriginaalpaberi puhul)

Ärge kasutage raskemat või kergemat paberit (välja arvatud Canoni originaalkandja), kuna see võib aparaadi ummistada.


Ühilduvad prindikandjad

Kasutada saab järgmist tüüpi prindikandjaid.

Üksikasjalikud juhised sellise paberi kasutamise kohta leiate paberiga kaasasolevast kasutusjuhendist.

Mitte-Canoni originaalpaberid

[Plain Paper/Tavapaber]

[Envelopes/Ümbrikud]

Canoni originaalpaberid

[Super White Paper SW-201/Erkvalge paber SW-201]

[High Resolution Paper HR-101N/Pildiprindipaber HR-101N]

[Glossy Photo Paper GP-401/Läikega fotopaber GP-401] / [Glossy Photo Paper "Everyday Use" GP-501/Läikega fotopaber tavakasutuseks GP-501]

[Matte Photo Paper MP-101/Matt fotopaber MP-101]

[Photo Paper Glossy GP-502/Läikega fotopaber GP-502]

[Photo Paper Plus Double Sided PP-101D/Kahepoolne kvaliteetfotopaber PP-101D]

[Photo Paper Plus Glossy PP-101/Läikega kvaliteetfotopaber PP-101]

[Photo Paper Plus Semi-gloss SG-101, SG-201/Poolmatt kvaliteetfotopaber SG-101, SG-201]

[Photo Paper Pro PR-101/Kvaliteetfotopaber PR-101]

[Photo Stickers PS-101/Fotokleebised PS-101]

[T-Shirt Transfers TR-301/T-särgi siirdepildid TR-301]

NB!

Asetage kasutamata paber tagasi pakki ning hoidke neid eemal kuumusest, niiskusest ja otsesest päikesevalgusest.

Ärge puudutage prinditud pinda ega laduge lehti hunnikusse enne, kui tint on kuivanud.

Märkus

Sõltuvalt osturiigist või -piirkonnast ei pruugi te saada osta Canoni originaalpabereid.

Teavet Canoni originaalpaberite saadaolevate formaatide kohta saate meie veebisaiti külastades.

[Plain Paper/Tavapaber]

Ühilduv lehekülje formaat: A4, B5, A5, Letter, Legal

* Te saate kasutada ka mittestandardset tavapaberit. Üksikasjad leiate Üldteave. Hoiduge A5-st väiksema paberi kasutamisest.

Ühilduv paberikaal: 17 kuni 28 naela / 64 kuni 105 g/m² (mitte-Canoni tavaoriginaalpaberi puhul)

Paberitoe täitepiir: 100 lehte

* Sõltuvalt paberi tüübist ja keskkonna tingimustest (liiga kõrge või madal temperatuur ja niiskus) ei pruugi paberi suurim lubatud söötmine olla võimalik. Sellistel juhtudel vähendage korraga seadmesse asetatavate paberilehtede hulka kuni poole võrra.

Paberi väljastussalve täitepiir: 50 lehte

Paberipaksushoob: Vasakul

Prindikandja:

Printeridraiveri seadistamine: [Plain Paper/Tavapaber]

Aparaadi sätted: <PLAIN PAPER>

Ümbrikud

Ühilduv lehekülje formaat: [European DL/DL Europa], [US Comm. Env. #10/USA; tavaümbrik nr 10]

Paberitoe täitepiir: 10 ümbrikku

Paberi väljastussalve täitepiir: 1 ümbrik

Paberipaksushoob: Paremal

Prindikandja:

Printeridraiveri seadistamine: [Envelope/Ümbrik]

NB!

Ümbrikke saab kasutada ainult teie arvutist printimiseks.

[Super White Paper SW-201/Erkvalge paber SW-201]

Kandja sobib joonistega äridokumentide ning fotode printimiseks.

Paberitoe täitepiir: 80 lehte

Paberi väljastussalve täitepiir: 50 lehte

Paberipaksushoob: Vasakul

Prindikandja:

Printeridraiveri seadistamine: [Plain Paper/Tavapaber]

Aparaadi sätted: <PLAIN PAPER>

[High Resolution Paper HR-101N/Pildiprindipaber HR-101N]

Seda tüüpi paber pakub paremat värvipaljundust kui tavapaber.

Paberitoe täitepiir: 80 lehte

Paberi väljastussalve täitepiir: 50 lehte

Paberipaksushoob: Vasakul

Prindikandja:

Printeridraiveri seadistamine: [High Resolution Paper/Pildiprindipaber]

NB!

Seda paberit saab kasutada ainult arvutist printimisel.

[Glossy Photo Paper GP-401/Läikega fotopaber GP-401] / [Glossy Photo Paper "Everyday Use" GP-501/Läikega fotopaber tavakasutuseks GP-501]

See paber on [High Resolution Paper/Pildiprindipaberist] paksem ning selle läikiv pealispind annab printimisel fototrükile ligilähedase tulemuse.

Paberitoe täitepiir: Vt Paberitoe täitepiir Canoni originaalfotopaberite puhul.

* Paberi asetamisel pakina võib prinditav külg saada söötmisel märgistatud või lehed võivad üksteise külge kinnituda, mis takistab nende õiget söötmist. Sellisel juhul asetage seadmesse üks paber korraga.

Paberi väljastussalve täitepiir:

Hägustumise ja luitumise ärahoidmiseks soovitame teil enne pidevat printimist eelnevalt prinditud leht paberi väljastussalvest eemaldada.

Paberipaksushoob: Vasakul

Prindikandja:

Printeridraiveri seadistamine: [Glossy Photo Paper/Läikega fotopaber]

Aparaadi sätted: <GLOSSY>

[Matte Photo Paper MP-101/Matt fotopaber MP-101]

See paks matt veekindel paber pakub suurepärast värvipaljundust. Sobib erinevate prinditulemuste saavutamiseks, näiteks paber käsitöö, kalendrite ja matt viimistlusega fotode printimiseks.

Paberitoe täitepiir:Vt Paberitoe täitepiir Canoni originaalfotopaberite puhul.

Paberi väljastussalve täitepiir:

Hägustumise ja luitumise ärahoidmiseks soovitame teil enne pidevat printimist eelnevalt prinditud leht paberi väljastussalvest eemaldada.

Paberipaksushoob: Vasakul

Prindikandja:

Printeridraiveri seadistamine: [Matte Photo Paper/Matt fotopaber]

Aparaadi sätted: <MATTE PHOTO PAPR>

[Photo Paper Glossy GP-502/Läikega fotopaber GP-502]

See paber on [High Resolution Paper/Pildiprindipaberist] paksem ning selle läikiv pealispind annab printimisel fototrükile ligilähedase tulemuse.

Paberitoe täitepiir:Vt Paberitoe täitepiir Canoni originaalfotopaberite puhul.

Paberi väljastussalve täitepiir:

Hägustumise ja luitumise ärahoidmiseks soovitame teil enne pidevat printimist eelnevalt prinditud leht paberi väljastussalvest eemaldada.

Paberipaksushoob: Vasakul

Prindikandja:

Printeridraiveri seadistamine: [Glossy Photo Paper/Läikega fotopaber]

Aparaadi sätted: <GLOSSY>

[Photo Paper Plus Double Sided PP-101D/Kahepoolne kvaliteetfotopaber PP-101D]

Selle paberi mõlemad pooled on kaetud läikelise kattekihiga, mis tagab suurepärase värvipaljunduse. Paberi mõlemale poole saab printide kõrgkvaliteetsed fotod ning trükised seejärel fotoalbumiks köita.

Paberitoe täitepiir: 1 leht

Paberi väljastussalve täitepiir:

Hägustumise ja luitumise ärahoidmiseks soovitame teil enne pidevat printimist eelnevalt prinditud leht paberi väljastussalvest eemaldada.

Paberipaksushoob: Vasakul

Prindikandja:

Printeridraiveri seadistamine: [Photo Paper Plus Double Sided/Kahepoolne kvaliteetfotopaber]

NB!

Seda paberit saab kasutada ainult arvutist printimisel.

Märkus

Seda paberit ei saa Macintoshis kasutada.

[Photo Paper Plus Glossy PP-101/Läikega kvaliteetfotopaber PP-101]

See paks, läikelise ja veekindla pealispinnaga paber pakub suurepärast värvipaljundust. Paber sobib suurepäraselt kvaliteetfotode printimiseks.

Paberitoe täitepiir:Vt Paberitoe täitepiir Canoni originaalfotopaberite puhul.

* Paberi asetamisel pakina võib prinditav külg saada söötmisel märgistatud või lehed võivad üksteise külge kinnituda, mis takistab nende õiget söötmist. Sellisel juhul asetage seadmesse üks paber korraga.

Paberi väljastussalve täitepiir:

Hägustumise ja luitumise ärahoidmiseks soovitame teil enne pidevat printimist eelnevalt prinditud leht paberi väljastussalvest eemaldada.

Paberipaksushoob: Vasakul

Prindikandja:

Printeridraiveri seadistamine: [Photo Paper Plus Glossy/Läikega kvaliteetfotopaber]

Aparaadi sätted: <PHOTO PAPER PLUS>

[Photo Paper Plus Semi-gloss SG-101, SG-201/Poolmatt kvaliteetfotopaber SG-101, SG-201]

See paber pakub sama suurepärast veekindlat kattekihti ja värvijäljendust kui paber [Photo Paper Plus Glossy PP-101/Läikega kvaliteetfotopaber PP-101]. Samas pakub see vähem peegeldavat pinda, mis on lähedasem traditsioonilisele mattviimistlusele.

Paberitoe täitepiir:Vt Paberitoe täitepiir Canoni originaalfotopaberite puhul.

* Paberi asetamisel pakina võib prinditav külg saada söötmisel märgistatud või lehed võivad üksteise külge kinnituda, mis takistab nende õiget söötmist. Sellisel juhul asetage seadmesse üks paber korraga.

Paberi väljastussalve täitepiir:

Hägustumise ja luitumise ärahoidmiseks soovitame teil enne pidevat printimist eelnevalt prinditud leht paberi väljastussalvest eemaldada.

Paberipaksushoob: Vasakul

Prindikandja:

Printeridraiveri seadistamine: [Photo Paper Plus Glossy/Läikega kvaliteetfotopaber]

Aparaadi sätted: <PHOTO PAPER PLUS>

[Photo Paper Pro PR-101/Kvaliteetfotopaber PR-101]

See paks, töödeldud pealispinnaga paber lisab printidele läiget ning pakub suurepärast värvipaljundust. Paber sobib suurepäraselt kvaliteetfotode printimiseks.

Paberitoe täitepiir:Vt Paberitoe täitepiir Canoni originaalfotopaberite puhul.

* Paberi asetamisel pakina võib prinditav külg saada söötmisel märgistatud või lehed võivad üksteise külge kinnituda, mis takistab nende õiget söötmist. Sellisel juhul asetage seadmesse üks paber korraga.

Paberi väljastussalve täitepiir:

Hägustumise ja luitumise ärahoidmiseks soovitame teil enne pidevat printimist eelnevalt prinditud leht paberi väljastussalvest eemaldada.

Paberipaksushoob: Vasakul

Prindikandja:

Printeridraiveri seadistamine: [Photo Paper Pro/Kvaliteetfotopaber]

Aparaadi sätted: <PHOTO PAPER PRO>

[Photo Stickers PS-101/Fotokleebised PS-101]

Tegemist on paberilehega, mille üks pool on kaetud liimikihiga ning mille abil saate teha oma fotodest kleebiseid. Paber on läikiv ja veekindel. Igale lehele saab printida 16 fotokleebist ning prindikvaliteet on väga hea.

Paberitoe täitepiir: 1 leht

Paberi väljastussalve täitepiir:

Hägustumise ja luitumise ärahoidmiseks soovitame teil enne pidevat printimist eelnevalt prinditud leht paberi väljastussalvest eemaldada.

Paberipaksushoob: Vasakul

Prindikandja:

Printeridraiveri seadistamine: [Photo Paper Plus Glossy/Läikega kvaliteetfotopaber]

Aparaadi sätted: <PHOTO PAPER PLUS>

Märkus

Asetage paberi kitsas äär nii, et väiksem veeris oleks suunatud allapoole. Lisateavet leiate paberipaki tagaküljel olevatest juhistest.

Kleebispaberile paljundamise puhul vt. Paljundamine kleebistele (<STICKER COPY>).

[T-Shirt Transfers TR-301/T-särgi siirdepildid TR-301]

Paberit kasutatakse pealetriigitavate siirdepiltide koostamiseks. Pilt prinditakse ümber pööratult.

Paberitoe täitepiir: 1 leht

Paberi väljastussalve täitepiir:

Hägustumise ja luitumise ärahoidmiseks soovitame teil enne pidevat printimist eelnevalt prinditud leht paberi väljastussalvest eemaldada.

Paberipaksushoob: Paremal

Prindikandja:

Printeridraiveri seadistamine: [T-Shirt Transfers/T-särgi siirdepildid]

NB!

Seda paberit saab kasutada ainult arvutist printimisel.

Paberitoe täitepiir Canoni originaalfotopaberite puhul.

A4, Letter, [5" x 7" / 127,0 x 177,8 mm] ja [8" x 10" / 203,2 x 254,0 mm]: 10 lehte

[4" x 6" / 101,6 x 152,4 mm], [Wide/Laius] ja [Credit Card/Krediitkaart]: 20 lehte


Ettevaatusabinõud

Ohutusnõuded

Seadme ohutu kasutuse tagamiseks lugege läbi kõik käesolevas juhendis leiduvad ettevaatusabinõud ja hoiatused. Ärge proovige seadet kasutada viisil, mida pole käesolevas juhendis kirjeldatud.

Hoiatus

Käesolev toode eritab vähesel määral magnetkiirgust. Kui kasutate südamestimulaatorit ja tajute kõrvalekaldeid, eemalduge sellest tootest ning pidage nõu arstiga.

Ohutusnõuete eiramine võib põhjustada elektrilöögi või tulekahju või aparaati kahjustada.

Asukoha valik

Ärge asetage seadet tuleohtlike ainete (nt alkohol või vedeldid) lähedusse.

Toiteallikas

Ärge proovige seadet vooluvõrku ühendada ega vooluvõrgust lahutada märgade kätega.

Lükake pistik vooluvõrgu pistikupessa alati lõpuni.

Ärge kahjustage, teisendage ega venitage toitejuhet, samuti ärge painutage seda liigselt ega keerake kokku. Ärge asetage toitejuhtmele raskeid esemeid.

Ärge ühendage seadet kunagi pistikupessa, mida kasutavad ka teised seadmed (pikendusjuhe, pistikupesamoodul (vargapesa) jne).

Ärge kasutage seadet, kui toitejuhe on sõlmes või keerdus!

IKui märkate seadme läheduses suitsu, tunnete ebaharilikku lõhna või kuulete tavatuid helisid, eraldage seade kohe vooluvõrgust ja helistage teenindusettevõttesse.

Aeg-ajalt ühendage aparaat vooluvõrgust lahti ja pühkige kogunenud tolm või mustus pistikult ja pistikupesalt kuiva lapiga ära. Kui aparaat asub tolmuses, suitsuses või niiskes keskkonnas, imab pistikule kogunev tolm niiskust ja võib kahjustada isolatsiooni ning tekitada tulekahju.

Äikese ajal eraldage toitejuhe seadmest ning loobuge seadme kasutamisest. Kui seade äikese ajaks vooluvõrku jätta, võib tekkida tulekahju või elektrilöök ning seade võib kahjustuda.

Kasutage aparaadiga kaasas olevat toitekaablit.

Seadme puhastamine

Puhastage aparaati niiske lapiga. Ärge kasutage kergestisüttivaid puhastusvahendeid, mis sisaldavad näiteks alkoholi, benseeni või vedeldeid.

Kui tuleohtlikud ained puutuvad kokku seadme sisemuses asuvate elektroonikakomponentidega, võib see põhjustada tulekahju või elektrilöögi.

Enne puhastamist lahutage seade vooluvõrgust.

Kui lülitate seadme puhastamise ajal kogemata sisse, võib see tekitada teile kehavigastusi ning ka seade võib viga saada.

Seadme korrashoid

Ärge proovige aparaati lahti võtta ega ümber ehitada. Aparaadi sisemuses pole osi, mida saaksite ise parandada.

Seade sisaldab kõrgepingel töötavaid komponente. Ärge proovige seadet hooldada viisil, mida pole käesolevas juhendis kirjeldatud.

Seadme läheduses töötamine

Ärge kasutage seadme läheduses tuleohtlikke pihusteid.

Kui selline pihusti puutub kokku seadme sisemuses asuvate elektroonikakomponentidega, võib see põhjustada tulekahju või elektrilöögi.

Ettevaatust

Ohutusnõuete eiramine võib põhjustada kehavigastusi või seadet kahjustada.

Asukoha valik

Ärge paigaldage seadet ebakindlale või vibreerivale alusele.

Ärge paigutage seadet väga niiskesse ega tolmusesse kohta, otsese päikesevalguse kätte, õue ega mõne küttekeha lähedusse.

Tulekahju või elektrilöökide ohu vältimiseks paigaldage seade kohta, kus ümbritsev õhutemperatuur jääks vahemikku 5°C kuni 35°C (41°F kuni 95°F) ja õhuniiskus vahemikku 10% kuni 90% (kondensaadivaba).

Ärge asetage seadet paksule ega pehmele vaibale.

Ärge kinnitage seadet seinale.

Toiteallikas

Veenduge, et pistikupesa ümbrus oleks alati puhas ja lage. Nii saate toitejuhtme vajadusel alati kergesti vooluvõrgust lahutada.

Seadet vooluvõrgust lahutades ärge tõmmake juhtmest!

Ärge kasutage pikendusjuhet.

Seadme läheduses töötamine

Printimise ajal ärge mingil juhul pange kätt ega sõrmi seadmesse.

Aparaadi teisaldamisel hoidke sellest mõlemast otsast kinni.

Ärge pange seadmesse mingeid esemeid.

Ärge asetage seadme peale metallist esemeid (kirjaklambreid, köitmisklambreid jms) ega tuleohtlikke vedelikke (piiritus, vedeldid jms).

Kui seadmesse satub mingi võõrkeha (kas metallese või vedelik), eraldage toitejuhe ja helistage teenindusettevõttesse.

Ärge transportige ega hoidke seadet kald-, vertikaal- või ümberpööratud asendis, sest tint võib hakata lekkima ja seadet kahjustada.

Kui kopeerimisalusele on asetatud paks raamat, ärge suruge dokumendikaant jõuga. Kopeerimisalus võib puruneda ja teid vigastada.

FINE kassetid (FINE Cartridges) (Tindikassetid)

Ohutuse huvides säilitage FINE kassette (FINE Cartridges) (Tindikassette) väikelaste käeulatusest eemal.

Kui laps peaks tinti alla neelama, pöörduge viivitamatult arsti poole.

Ärge FINE kassette (FINE Cartridges) (Tindikassette) raputage.

Tint võib lekkima hakata ja määrida teie riideid või ümbrust.

Ärge kunagi puudutage pärast printimist FINE kassettide (FINE Cartridge) (Tindikassettide) elektrikontakte või pihusteid. Metallosad võivad olla väga kuumad ning põhjustada põletushaavu.

Ärge visake FINE kassette (FINE Cartridges) (Tindikassette) tulle.


Seadme ja piltide kasutamisel kehtivad juriidilised piirangud

Järgmiste dokumentide paljundamine, skannimine, printimine või reprode kasutamine võib olla ebaseaduslik. Siintoodud loetelu pole täielik. Kahtluse korral küsige nõu mõnelt kohalikult võimuesindajalt.

Paberraha

Rahakaardid

Deposiiditõendid

Postmargid (tühistatud või tühistamata)

Isikut tuvastavad märgid või tunnused

Teatud väeteenistusdokumendid

Valitsusametite väljaantud tšekid või vekslid

Mootorsõidukite juhiload ja omandiõiguse tõendid

Reisitšekid

Toidutalongid

Passid

Immigratsioonidokumendid

Maksumärgid (tühistatud või tühistamata)

Pantkirjad või muud võlakirjad

Aktsiatunnistused

Autoriõigusega kaitstud teosed või kunstiteosed (ilma autoriõiguse omaniku loata)


Piltide skannimine

Selles peatükis kirjeldatakse piltide skannimist.

Piltide skannimise teave

Pilte saate seadmest ka ilma printimata arvutisse skannida ja salvestada mõnes levinumas failivormingus, nagu JPEG, TIFF, bitmap ja PDF. Prinditud teksti skannimisel võite selle andmekujule konvertida OCR tarkvara abil (optiline märgituvastus).

Enne skannimist

Enne piltide skannimist kontrollige järgmist.

Kas vajalik tarkvara (MP draiverid ja MP Navigator EX) on installitud?

Kui tarkvara pole veel installitud, lugege Lihtsad paigaldusjuhised.

Kas skannitav originaaldokument vastab nõuetele?

Vt Originaaldokumendi käsitsemine.

Kas seade on arvutiga õigesti ühendatud?

Veenduge, et seadme ja arvuti vaheline ühendus oleks füüsiliselt kindel.


Skannimismeetodid

Te saate valida mitme skannimisviisi vahel.

Kui soovite skannitud pilte redigeerida või printida.

Rakendus MP Navigator EX võimaldab teil skannitud pilte redigeerida, näiteks optimeerida või lõigata.

Rakendusest MP Navigator EX saate käivitada ka rakendustarkvara skannitud piltide redigeerimiseks või printimiseks.

MP Navigator EX üksikasjalikud juhised leiate On-Screen Manualist [Scanning Guide].

MP Navigator EX avamiseks võite kasutada ka juhtpaneeli või seda arvutist avada.

Vt Rakenduse MP Navigator EX avamine juhtpaneeli abil.

Kui soovite skannida täiustatud sätetega originaale.

ScanGear võimaldab teil skannida täiustatud sätetega originaale nagu näiteks eraldusvõimet.

ScanGeari üksikasjalikud juhised leiate On-Screen Manualist [Scanning Guide].

Lisaks eespool nimetatud viisidele saate selle aparaadiga kasutada TWAIN- või WIA- (ainult Windows Vista ja Windows XP puhul) ühilduvat rakendustarkvara ja juhtpaneeli (ainult Windows Vista ja Windows XP puhul) originaalide skannimiseks. Põhjalikud juhtnöörid leiate On-Screen Manualist [Scanning Guide].

Rakenduse MP Navigator EX avamine juhtpaneeli abil.

NB!

Ärge ühendage ega eemaldage USB-kaableid piltide skannimise ajal, kui aparaat on arvutiga ühendatud või kui arvuti on säästu- või ooterežiimis.

1 (ainult Macintoshi puhul) Valmistage oma arvuti skannimiseks ette.

Teil on vaja seadistada rakendus MP Navigator EX pildihõives rakenduse käivitustarkvarana Mac OS X [Applications/Rakendused] alt.

See toiming pole vajalik Mac OS X v.10.4.x puhul.

Vt Arvuti ettevalmistus Macintoshis.

2 Lülitage seade sisse.

3 Asetage originaaldokument kopeerimisalusele.

Vt Originaaldokumendi käsitsemine.

4 Vajutage nuppu [SCAN], seejärel vajutage nuppu [Color] (Värvirežiim) või [Black] (Must režiim).

Avaneb rakendus MP Navigator EX.

Märkus

Windows Vista korral:

Pärast 4. etapi sooritamist võidakse kuvada programmi valikuekraan, valige [MP Navigator EX Ver1.0] ja klõpsake [OK].

MP Navigator EX'i käivitamine seadistage ükskõik millises 4. etapi järgus on-screen manual [Scanning Guide].

Windows XP korral:

Programmi valikuekraan võib olla esmakordselt kuvatud pärast etapi 4 sooritamist. Sellisel juhul määratlege [MP Navigator EX 1.0] kasutatava rakendustarkvarana, valige [Always use this program for this action/Kasuta selle toimingu jaoks alati seda programmi], seejärel klõpsake [OK]. Järgmine kord käivitub MP Navigator EX juba automaatselt.

Arvuti ettevalmistus Macintoshis.

NB!

Enne pildihõive alustamist veenduge, et MP Navigator EX on installitud ja Macintoshi arvuti seadmega ühendatud.

Mac OS X v.10.3.x kasutamisel

Valige menüüst [Go/Mine] valik [Applications/Rakendused] ja topeltklõpsake ikooni [Image Capture/Pildihõive]. Klõpsake skanneriakna alumises vasakus servas asuvat nuppu [Options/Suvandid], valige funktsioonis [Application to launch when scanner button is pressed/Skannerinupu vajutamisel käivitatav rakendus] valik [MP Navigator EX 1], seejärel klõpsake nuppu [OK]. Pildihõive funktsioonist väljumiseks valige menüüst [Image Capture/Pildihõive] valik [Quit Image Capture/Lõpeta pildihõive].

NB!

Kui [Options/Suvandid] ei kuvata, tehke järgmist:

Valige menüüst [Image Capture/Pildihõive] valik [Preferences/Eelistused], klõpsake [Scanner/Skanner] ning klõpsake [Use TWAIN software whenever possible/Kasuta võimalusel alati TWAIN-tarkvara] suvandi kustutamiseks. Seejärel lahkuge pildihõivest ja käivitage see uuesti.

Mac OS X v.10.2.8 kasutamisel

Valige menüüst [Go/Mine] valik [Applications/Rakendused] ja topeltklõpsake ikooni [Image Capture/Pildihõive]. Valige menüüst [Image Capture/Pildihõive] valik [Preferences/Eelistused]. Valige menüüst [When a scanner button is pressed, open/Skannerinupu vajutamisel ava] valik [Other/Muud]. Valige menüüst [Applications/Rakendused] kaust [Canon Utilities/Canoni utiliidid] ja valige [MP Navigator EX 1.0], seejärel klõpsake nuppu [Open/Ava]. Pildihõive funktsioonist väljumiseks valige menüüst [Image Capture/Pildihõive] valik [Quit Image Capture/Lõpeta pildihõive].


Tõrkeotsing

Selles teemas kirjeldatakse tõrkeotsingu näpunäiteid seadme kasutamisel võimalike probleemide lahendamiseks.

Tõrge ilmneb siis, kui seade on ühendatud arvutiga

Kui printimisel ilmneb tõrge (nt on paber seadmest otsas või tekkinud on paberiummistus), kuvatakse automaatselt vastav tõrgeotsinguteade. Järgige tõrketeates kirjeldatud juhiseid.

Sõltuvalt teie Windowsi opsüsteemi versioonist võib see teade erineda.


LCD-ekraanile kuvatakse tõrketeade

Kui LCD-ekraanile kuvatakse mõni tõrketeade, püüdke probleem lahendada alltoodud juhiste abil.

Teade

Toiming

<CHECK INK>

U051/U052/U053/U059

FINE kassett (FINE Cartridge) ei pruugi olla õigesti paigaldatud või ta ei ühildu selle aparaadiga.

Avage skannimisseade (printeri kaas) ja paigaldage sobiv FINE kassett (FINE Cartridge).

Kui viga ei kao, võib FINE kassett (FINE Cartridge) olla kahjustatud. Pöörduge Canoni teeninduskeskusse.

<CHECK INK>

U075/U076

Veenduge, et iga FINE kassett (FINE Cartridge) oleks õiges asendis.

Vt FINE kasseti (FINE Cartridge) vahetamine.

<CHECK INK>

U140

FINE kassett (FINE Cartridge) ei pruugi ühilduda selle aparaadiga. Paigaldage sobiv FINE kassett (FINE Cartridge). Vt FINE kasseti (FINE Cartridge) vahetamine.

<CHECK INK>

U150

FINE kassett (FINE Cartridge) ei pruugi olla õigesti paigaldatud.

Avage skannimisseade (printeri kaas) ja paigaldage FINE kassett (FINE Cartridge) õigesti.

Kui viga ei kao, võib FINE kassett (FINE Cartridge) olla kahjustatud. Pöörduge Canoni teeninduskeskusse.

<CHECK INK>

U162

Tint võib olla otsas.

Keelatakse järelejäänud tinditaseme tuvastamise funktsioon, kuna tinditaset ei saa õigesti tuvastada.

Kui soovite printimist jätkata selle funktsioonita, hoidke [Stop/Reset] (Stopp/Tühistus) nuppu all vähemalt 5 sekundit.

Canon soovitab kasutada uusi ehtsaid Canoni kassette, et saavutada optimaalne kvaliteet.

Palun võtke teatavaks, et Canon ei vastuta mis tahes rikke või tõrke eest, mille on põhjustanud printimise jätkamine olukorras, kui tint on otsas.

<CHECK INK>

U163

Tint on otsas.

Vahetage tindikassett välja ja sulgege skanner (printeri kaas).

Kui printimine toimub ja soovite printimist jätkata, hoidke [Stop/Reset] (Stopp/Tühistus) nuppu all vähemalt 5 sekundit, et tindikassetti paigaldada. Sellisel juhul saab printimine jätkuda olukorras, kui tint on otsas.

Keelatakse järelejäänud tinditaseme tuvastamise funktsioon.

Vahetage tühi tindikassett välja koheselt peale printimist. Prindikvaliteet on ebarahuldav, kui printimist jätkatakse olukorras, kui tint on otsas.

<REQ. SERVICE SOON>

Seadmel on sisseehitatud liigtindiabsorber, kuhu koguneb näiteks prindipea puhastamisel kasutatud tint.

See tõrketeade annab märku, et tindiabsorber hakkab täis saama.

Tõrke tühistamiseks ja printimise jätkamiseks vajutage nuppu [OK].

Kuna liigtindiabsorberi täielikul täitumisel lõpetab seade kuni absorberi väljavahetamiseni printimise, on soovitatav pöörduda võimalikult kiiresti Canoni teeninduskeskusse. (Peate seadme selle osa välja vahetama.)

<INCOMPATIBLE CAMERA>

Kui toiming võtab kaua aega või andmete saatmiseks kulub liiga palju aega, põhjustab see sideseansi lõppemise. See võib printimise tühistada. Sellistel juhtudel ühendage USB-kaabel lahti ja seejärel ühendage uuesti.

Sõltuvalt teie seadme mudelist või tootemargist võib juhtuda, et peate enne seadme ühendamist aparaadiga valima PictBridge'iga ühilduva prindirežiimi. Pärast seadme arvutiga ühendamist võib olla vajalik seadme sisselülitamine või esitlusrežiimi käsitsi valimine. Tehke vajalikud toimingud enne seadme ühendamist - lähtuvalt kasutusjuhendist.

Kui viga jääb endiselt avastamata, proovige, kas saate mõnd muud fotot printida.

<UNSUPPORTED USB HUB>

Kui PictBridge´iga ühilduv seade on ühendatud USB-jaoturi kaudu, eemaldage jaotur ja ühendage see vahetult aparaadiga.

<CHECK PRINTER>

Lülitage seade välja ja lahutage seadme toitejuhe vooluvõrgust. Mõne aja pärast ühendage seadme toitejuhe uuesti vooluvõrku ja lülitage seade sisse. Sama vea ilmnemisel pöörduge Canoni teeninduskeskusse.

<SCANNER ERROR>

Veenduge, et FINE kassetihoidikult (FINE Cartridge) oleks kaitsematerjal eemaldatud, seejärel lülitage aparaat välja ning taas uuesti sisse. Kui see probleemi ei lahenda, pöörduge Canoni teeninduskeskusse.

<LOAD PAPER>

Asetage paber seadmesse ja vajutage nuppu [OK].

Märkus

Kui saadate fakse enne vastuvõetud andmete printimist, siis võib nupule [Stop/Reset] (Stopp/Tühistus) vajutamine probleemi ka lahendada. Pärast seda kui olete vajutanud nupule [Stop/Reset] (Stopp/Tühistus) vea kõrvaldamiseks, veenduge, et vajutate nupule [FAX], et printida mällu jäänud andmed.

<PAPER JAMMED>

Kui paber on seadme ummistanud, siis kõrvaldage ummistus, laadige paber õigesti seadmesse ja seejärel vajutage nupule [OK].

<CHANGE PAPER TO>

Paberi suurus on seadistatud muuks kui A4, Letter või Legal.

Seadistage paberi suuruse sätteks kas A4, Letter või Legal ja laadige sisse selle suurusega paber.

<COVER IS OPEN>

Olete kasutamise ajal avanud skaneerija (printeri katte).

Pange skaneerija (printeri kate) tagasi oma algsesse asendisse.

<DEVICE IN USE

CANNOT TURN OFF>

Te ei saa seadet nupust [ON/OFF] (sisse/välja) välja lülitada, sest seade sooritab toimingut.

Seade sooritab toimingut. Oodake, kuni toiming on lõpetatud, seejärel lülitage seade välja.

<MEMORY IS FULL>

Masina's mälu on täis, kuna see on võtnud vastu liiga palju dokumente või väga pika või detailse dokumendi.

Võtke saatjaga ühendust ja paluge tal dokument osadeks jaotada.

Faksiga seotud teated

Teade

Toiming

<BUSY/NO SIGNAL>

Telefoninumber, millele helistasite, on hõivatud.

Püüdke mõne aja pärast uuesti helistada. Vt Uuestivalimine.

Faksi number, millele helistasite, oli vale.

Kontrollige faksi numbrit ja helistage uuesti.

Adressaadi faksiaparaat ei tööta.

Võtke adressaadiga ühendust ja paluge faksiaparaati kontrollida.

Adressaat ei kasuta G3-grupi seadet.

Võtke adressaadiga ühendust ja paluge tal faks saata või vastu võtta G3-seadme abil.

Seadme toonvalija/impulssvalija sätted on valed.

Seadistage oma seade nii, et vastaks telefonivõrgu nõuetele. Vt Telefoniliini tüübi seadistamine.

Vastuvõttev faksiaparaat ei vasta 55-sekundises vahemikus (pärast kõiki kordusvalimise katseid).

Võtke adressaadiga ühendust ja paluge faksiaparaati kontrollida. Rahvusvaheliste kõnede tegemiseks lisage registreeritud numbrile vajalikud pausikohad.

<HANG UP PHONE>

Telefonitoru pole korralikult hargile pandud. Pange telefonitoru korralikult hargile.

<NO ANSWER>

Adressaadi faksiaparaat ei anna vastusignaali.

Kontrollige numbrit. Püüdke mõne aja pärast uuesti helistada.

<NO TONE DETECTED>

Telefoniliini kaabli moodulpistik pole korralikult pessa sisestatud või suvand <DIAL TONE DETECT> on <ON>. Veenduge et kaabel on korralikult ühendatud ja saatke faks mõne aja pärast uuesti. Kui te ka nüüd ei saa faksi ära saata, siis seadistage suvand <DIAL TONE DETECT> asendisse <OFF>.

<NO RX PAPER>

Teise poole faksiaparaat on kas paberist tühi või seadme mälu on täis.

Võtke teise poolega ühendust ja paluge neil faksimasinasse paber laadida või vabastada faksiaparaadi mälu.

<NO TEL NUMBER>

Sisestatud kiirvalimiskood pole registreeritud.

Registreerige kiirvalimiskood.

<RECEIVED IN MEMORY>

Kui seade saab faksi olles ühes järgmiselt loetletud tingimustes, siis seade ei saa saabunud faksi printida ja salvestab selle oma mällu.

Kui probleem on kirjeldatud viisil lahendatud, siis mällu salvestatud faks prinditakse automaatselt välja.

Tint on lõppemas või lõppes faksi saamise ajal: paigaldage uus FINE Kassett (FINE Cartridge). Vt FINE kasseti (FINE Cartridge) vahetamine.

Paberi suurus/tüübi sätted on valed: parandage paberi suuruse/tüübi sätted.

Paber on faksi saamise ajal otsa lõppenud: laadige paber seadmesse ja vajutage nuppu [OK].

Väljastussalv on suletud: avage see.

Režiimis <AUTO PRINT RX> olete valinud suvandi väärtuse <OFF>: valige suvand <ON>.

Printimise tühistamiseks vajutage nupule [Stop/Reset] (Stopp/Tühistus). Vajutage nuppu [FAX].

<TRY AGAIN IN B&W>

Adressaadi faksiaparaat ei saa värvilisi fakse vastu võtta. Vajutage nupule [Black] (Must režiim) faksi uuesti saatmiseks.

<TX/RX CANCELLED>

Olete vajutanud nupule [Stop/Reset] (Stopp/Tühistus) edastamise tühistamiseks.

Vajaduse korral püüdke faksi uuesti saata või vastu võtta.

<TX/RX NO.>nnnn

Kui seade saadab või võtab fakse vastu, omistab ta faksile unikaalse tunnuskoodi (nnnn).

Kirjutage see number üles, kui vajate faksi ka hiljem.


Näidikul ei kuvata midagi

Põhjus

Toiming

Aparaadil puudub toide või on LCD-ekraan ekraanisäästurežiimis.

Kui märgutuli [POWER] (Toide) ei põle

Seade pole sisselülitatud. Ühendage toitejuhe ja vajutage nuppu [ON/OFF] (sisse/välja). Seade lülitub sisse ja näidikul kuvatakse teade.

Kui märgutuli [POWER] (Toide) põleb

Näidik võib olla ekraanisäästurežiimis. Vajutage mõnda muud juhtpaneeli nuppu peale [ON/OFF] (sisse/välja).


Näidikul keel on arusaamatu

Põhjus

Toiming

Teie soovitud keel pole valitud.

Valige soovitud keel lähtuvalt järgmisest protseduurist.

(1) Aparaadi väljalülitamiseks vajutage nuppu [ON/OFF] (sisse/välja).

(2) Vajutage nuppu [Menu] (menüü) kolm korda.

(3) Vajutage nuppu [image] kaks korda, seejärel vajutage nuppu [OK].

(4) Vajutage korduvalt nuppu [image] kõige parempoolsema keele valimiseks.

(5) Vajutage üks kord [image] nuppu, seejärel vajutage [OK] nuppu.

(6) Vajutage korduvalt nuppu [image] kõige vasakpoolsema keele valimiseks.

(7) Vajutage nuppu [image] nii mitu korda, kui allpool toodud tabelis toodud lähtuvalt soovitud keelest.

- <JAPANESE>: 0 kord

- <ENGLISH>: 1 kord

- <GERMAN>: 2 korda

- <FRENCH>: 3 korda

- <ITALIAN>: 4 korda

- <SPANISH>: 5 korda

- <DUTCH>: 6 korda

- <PORTUGUESE>: 7 korda

- <NORWEGIAN>: 8 korda

- <SWEDISH>: 9 korda

- <DANISH>: 10 korda

- <FINNISH>: 11 korda

- <RUSSIAN>: 12 korda

- <CZECH>: 13 korda

- <HUNGARIAN>: 14 korda

- <POLISH>: 15 korda

- <SLOVENE>: 16 korda

- <TURKISH>: 17 korda

(8) Vajutage nuppu [OK].

Soovitud keel kuvatakse näidikul.

(9) Vajutage nuppu [Stop/Reset] (Stopp/Tühistus).


MP-draivereid ei saa installida

Põhjus

Toiming

Install ei jõua kuvast [Printer Connection/Printeriühendus] kaugemale.

Kui pääsesite kuvast [Printer Connection/Printeriühendus] edasi, järgige MP-draiverite taasinstallimiseks alltoodud juhendeid.

(1) Klõpsake kuval [Printer Connection/Printeriühendus] käsku [Cancel/Tühista].

(2) Klõpsake kuval [Installation Failure/Installimistõrge] käsku [Start Over/Alusta uuesti].

(3) Järgmisel kuval klõpsake [Back/Tagasi].

(4) Klõpsake [Exit/Välju] ekraanil [PIXMA XXX] (kus "XXX" on teie aparaadi nimi), seejärel eemaldage CD-ROM.

(5) Lülitage seade välja.

(6) Taaskäivitage arvuti.

(7) Veenduge, et arvutis ei töötaks ükski rakendustarkvara, kaasa arvatud viirusetõrje tarkvara.

(8) MP draiverite taasinstallimiseks järgige Lihtsad paigaldusjuhised kirjeldatud protseduuri.

Install ei käivitu [Setup CD-ROM/Installimislaserplaadil] kettadraivi asetamisel automaatselt.

(1) Klõpsake [Start/Alusta], seejärel [Computer/Arvuti].

Windows XP´s klõpsake [Start/Alusta], seejärel [My Computer/Minu arvuti].

Windows 2000´s tehke topeltklõps töölaua ikoonil [My Computer/Minu arvuti].

(2) Installimise alustamiseks topeltklõpsake kuvatud aknas CD-ROM-i ikooni.

Märkus

Käskluse [Run/Käivita] kasutamisel häälestusprogrammi käivitamiseks täpsustage kettadraiv ja häälestusprogrammi nimi, MSETUP4.EXE. Kettadraivi täht sõltub arvutist.

Installimise alustamiseks topeltklõpsake töölaual CD-ROM-i ikooni.

Kui CD-ROMi ikooni ei kuvata, taaskäivitage arvuti.

Kui CD-ROM-i ikooni ikka ei kuvata, proovige muid plaate ja vaadake, kas seda kuvatakse. Kui teisi plaate kuvatakse, seisneb probleem [Setup CD-ROM/Installimislaserplaadil]. Pöörduge Canoni teeninduskeskusse.

Installitoiminguid pole õigesti sooritatud.

Õigeks installimiseks järgige Lihtsad paigaldusjuhised kirjeldatud protseduuri.

Kui MP-draiverid ei installitud õigesti, desinstallige MP-draiverid, taaskäivitage arvuti ja installige MP-draiverid uuesti. Vaadake On-Screen Manualist [PC Printing Guide].

Märkus

Kui installija oli sunnitud Windowsi tõrke tõttu toimingu lõpetama, võib süsteem olla ebastabiilne ja teil ei pruugi MP-draiverite installimine õnnestuda. Enne uuesti installimist taaskäivitage arvuti.


Arvutiga ei saa ühendust luua

Printimiskiirus on aeglane / USB 2.0 Hi-Speed-ühendus ei tööta

Põhjus

Toiming

Teie süsteemi keskkond pole USB 2.0 Hi-Speed-standardiga täielikult ühilduv.

Kui süsteemi keskkond pole USB 2.0 Hi-Speed-standardiga täielikult ühilduv, töötab seade aeglasema kiirusega vastavalt USB 1.1. Sellisel juhul töötab seade korralikult, kuid printimiskiirus on tänu sidekiirusele aeglasem.

Et veenduda, kas teie süsteemi keskkond toetab USB 2.0 Hi-Speed-ühendust, kontrollige järgmist.

Teie arvuti USB-port toetab USB 2.0 Hi-Speed-ühendust.

USB-port ja USB-jaotur toetavad USB 2.0 Hi-Speed-ühendust.

Kasutage kindlasti serditud USB 2.0 Hi-Speed-kaablit. Meie soovituse kohaselt ei tohiks kaabel olla pikem kui 10 jalga (3 meetrit).

Teie arvuti opsüsteem toetab USB 2.0 Hi-Speed-ühendust.

Installige arvutisse kõige uuem värskendus.

USB 2.0 Hi-Speed-ühenduse draiver töötab õigesti.

Hankige endale USB 2.0 Hi-Speed-ühenduse draiveri värskeim versioon ja installige see oma arvutisse.

NB!

Lisateabe saamiseks USB 2.0 Hi-Speed kasutamiseks süsteemi keskkonnas võtke ühendust arvuti, USB-kaabli või USB-jaoturi tootjaga.

"Käesolev seade suudab kiiremini töötada" - kuvatakse see sõnum

Põhjus

Toiming

Teie süsteemi keskkond pole USB 2.0 Hi-Speed-standardiga täielikult ühilduv.

Teie süsteemi keskkond pole USB 2.0-standardiga ühilduv.

Vt Printimiskiirus on aeglane / USB 2.0 Hi-Speed-ühendus ei tööta.


Prinditulemus ei rahulda

Kui prinditulemus ei rahulda, kinnitage esmalt paberi ja prindikvaliteedi sätted.

Kas lehekülje formaadi ja prindikandja sätted sobivad asetatud paberi formaadi ja tüübiga?

Kui need sätted on valed, ei saa te õiget prinditulemust. Foto või joonistuse printimisel võib valesti seadistatud paberitüübi säte vähendada prindi värvikvaliteeti. Ning kui te prindite vale paberitüübi sättega, võib prinditud pind kriimustada saada. Ääristeta printimisel võib sõltuvalt paberitüübi sättest ja asetatud paberist ilmneda ebaühtlane värvumine.

Kas te seadsite sobiva prindikvaliteedi sätte?

Seadke printimiseks paberile ja pildile sobiv prindikvaliteedi suvand. Kui märkate hägustumisi või ebaühtlasi värve, suurendage prindikvaliteedi sätet ning proovige uuesti printida.

PictBridge'iga ühilduvast seadmest printides seadke prindikvaliteedi säte aparaadi juhtpaneeli kasutades. Te ei saa seda sätet PictBridge'iga ühilduvalt seadmelt teha.

Paberi ja prindikvaliteedi sätete kinnitusviis erineb sõltuvalt sellest, mida te oma aparaadiga teete.

Paljundamine aparaadi käitamisega | Kinnitage aparaadi juhtpaneeli kasutades. Vt käesoleva kasutusjuhendi lehekülgi, kus iga prindirežiim selgituse saab.
Printimine PictBridge'iga ühilduvast seadmest | Kinnitage PictBridge'iga ühilduvat seadet või aparaadi juhtpaneeli kasutades. Vaadake Kiirstardi juhendist "Fotode printimine vahetult ühilduvast seadmest".
Arvutist printimine | Kinnitage printeridraiveri abil. Vaadake On-Screen Manualist [PC Printing Guide].

Kui probleem ei lahene ka siis, kui paberi ja prindikvaliteedi sätted on õiged, on võimalikud muud põhjused. Vt ka alljärgnevaid jaotisi.

Tööd ei saa lõpuni printida

Põhjus

Toiming

Prindiandmete maht on liiga suur.

Klõpsake lehel [Page Setup/Lehekülje seadistus] [Print Options/Prindisuvandid]. Seejärel märkige avanenud dialoogiaknas märkeruut [Reduce spool data size/Vähenda andmespuuli mahtu].

Selle suvandi valimine võib kahandada prindikvaliteeti.

Teie arvuti kõvakettal on liiga vähe ruumi.

Kustutage mittevajalikud failid.

Värvid on hägusad

Põhjus

Toiming

Värvikorrektsioon pole kasutusel.

Fotode või muude jooniste printimisel võib printeridraiveri värvikorrektsioon parandada värvide kvaliteeti.

Arvutist printides

Valige Windowsis printeriatribuutide dialoogiaknast [Effects/Efektid] ja [VIVID Photo].

Macintoshis valige dialoogiakna [Print/Prindi] hüpikmenüüst [Special Effects/Eriefektid], seejärel valige [VIVID Photo].

Kui kasutate otseprintimise režiimi

Valige prindisätte <VIVID> suvandiks <ON>.

FINE kassett (FINE Cartridge) ei ole õigesti paigaldatud.

Eemaldage korraks FINE kassett (FINE Cartridge) ning seejärel paigaldage see uuesti.

Prindipea pihustid on ummistunud.

Printige pihustite kontrollmuster kontrollimaks tindi olemasolu selles.

Üksikasjad pihustite kontrollmustri printimise kohta leiate Pihustite kontrollmustri printimine.

Kui pihustite kontrollmustril leidub puuduvaid jooni või valgeid triipe, tehke prindipea puhastus või prindipea sügavpuhastus. Kui ka see ei lahenda probleemi, võib FINE kasseti (FINE Cartridge)s olla vähe tinti.

Kui FINE kasseti (FINE Cartridge)s lõpeb tinti, asendage see uuega.

Märkus

Prinditud värvid ei pruugi sobituda ekraani värvidega värvide saamiseks kasutatud viiside põhierinevuste tõttu.

Värvijuhtimissätted ja keskkonnaerinevused võivad samuti mõjutada värvide esitust ekraanil.

Print ei alga/print on hägune/värvid on valed/sirgjooned on valesti joondatud

Põhjus

Toiming

FINE kassett (FINE Cartridge) ei ole õigesti paigaldatud. /Tinti ei ole enam.

Eemaldage FINE kassett (FINE Cartridge) ning seejärel paigaldage see uuesti.

Kontaktpunktide vahel võivad olla väikesed tolmukübemed. Sellisel juhul võib FINE kasseti (FINE Cartridge) uuesti paigaldamisel prinditulemus paraneda.

Kontrollige lisaks, kas kaitseriba (A) on eemaldatud.

Prindipea pihustid on ummistunud.

Vt Print on hele või värvitoonid valed ning tehke vajalikud hooldustoimingud.

Kandja on asetatud vale poolega üles.

Mitmetel paberite puhul on võimalik printida ainult ühele paberipoolele.

Paberi valele poolele printimisel võib prindikvaliteet langeda.

Üksikasjalikuma teabe prinditava poole osas leiate paberiga kaasas olevatest kasutusjuhenditest.

Paberipaksushoova sobimatu seadistus.

Reguleerige paberipaksushoova asendit lähtuvalt printimisel kasutatavast paberist. Vt Ühilduvad prindikandjad.

Sõltuvalt prindisisust võib prinditud pind kriimustada saada isegi paberitüüpide korral, kui hoob on vasakule seatud. Sellisel juhul seadke paberipaksushoob paremale.

* Lähtestage pärast printimise lõppu paberipaksushoob vasakule. Kui hoob ei ole taas vasakule seatud, võib aparaadi sisemus määrduda prindipea ja laetud paberi vahelise vaba ruumi tõttu. See võib prindikvaliteeti samuti vähendada.

Prindipea on valesti joondatud.

Kui prindipead ei joondatud pärast paigaldamist, võivad sirgjooned valesti joonduda. Pärast prindipea paigaldamist tuleb see kindlasti joondada.

Prindipea joondamiseks kasutage juhtpaneeli, vt Prindipea joondus aparaadis.

Joont või pilti ei pindita või prinditakse osaliselt

Põhjus

Toiming

Prindiandmete maht on liiga suur.

Klõpsake lehel [Page Setup/Lehekülje seadistus] [Print Options/Prindisuvandid]. Seejärel märkige avanenud dialoogiaknas märkeruut [Reduce spool data size/Vähenda andmespuuli mahtu].

Selle suvandi valimine võib kahandada prindikvaliteeti.

Printimine küljendusprinti või köiteveerise funktsiooni kasutades.

Kui kasutate küljendusprindi või köiteveerise funktsiooni, võivad väga peenikesed jooned printimata jääda. Kasutage dokumendis paksemat joont.

Valged triibud

Põhjus

Toiming

Prindipea pihustid on ummistunud.

Vt Print on hele või värvitoonid valed ning tehke vajalikud hooldustoimingud.

FINE kassett (FINE Cartridge) ei ole õigesti paigaldatud. /Tinti ei ole enam.

Eemaldage FINE kassett (FINE Cartridge) ning seejärel paigaldage see uuesti.

Kontaktpunktide vahel võivad olla väikesed tolmukübemed. Sellisel juhul võib FINE kasseti (FINE Cartridge) uuesti paigaldamisel prinditulemus paraneda.

Kontrollige lisaks, kas kaitseriba (A) on eemaldatud.

Prinditud leht kooldub või sellel on tindiplekid

Põhjus

Toiming

Paber on liiga õhuke.

Suure värviküllastusega piltide printimisel, näiteks fotode ja piltide printimisel soovitame kasutada fotopaberit Photo Paper Pro või muud Canoni spetsiaalpaberit. Vt Üldteave.

Jooniste printimine liiga suureks seatud heledusega.

Kui prindite pilte tavapaberile ja kasutate suurt intensiivsust, võib paber liiga palju tinti imada ning laineliseks muutuda, mis omakorda põhjustab hõõrdumist.

Arvutist printides

Vähendage printeridraiveris sätte [Intensity/Intensiivsus] väärtust ja proovige uuesti printida.

(1) Avage printeriatribuutide dialoogiaken.

Vt Dialoogiakna Printeri atribuudid avamine rakendusprogrammis.

(2) Valige lehel [Main/Põhiseaded] funktsiooni [Color/Intensity/Värvus/Intensiivus] seadeks [Manual/Käsitsi] ja klõpsake [Set/Määra].

(3) Lohistage intensiivsuse seadmiseks liugriba [Intensity/Intensiivsus].

(1) Avage dialoogiaken [Print/Prindi].

Vt Dialoogiakna [Print/Prindi] avamine.

(2) Valige hüpikmenüüst [Color Options/Värvisuvandid].

(3) Lohistage intensiivsuse seadmiseks liugriba [Intensity/Intensiivsus].

Paljundades

Vt Paljundussätete muutmine ja vähendage sätet <INTENSITY>. Seejärel proovige uuesti printida.

Prinditud paber kuivab liiga kaua.

Seadke Tindikuivamise ooteaeg pikemaks.

Niimoodi toimides saate piisavalt aega prindipinna kuivamiseks ning paberi kooldumist ja tindiplekke ei teki.

(1) Veenduge, et aparaat on sisse lülitatud.

(2) Avage printeriatribuutide dialoogiaken.

Vt Dialoogiboksi Printeri atribuudid otsene avamine juhtpaneelilt.

(3) Klõpsake vahekaarti [Maintenance/Hooldus] ja siis [Custom Settings/Kohandatud sätted].

(4) Lohistage ooteaja määramiseks liugriba [Ink Drying Wait Time/Kuivamisaeg] ja klõpsake [Send/Saada].

(5) Kinnitage ja klõpsake [OK].

(1) Veenduge, et aparaat on sisse lülitatud.

(2) Avage [Canon IJ Printer Utility].

Vt Rakenduse [Canon IJ Printer Utility] avamine (Macintosh).

(3) Valige hüpikmenüüst [Custom Settings/Kohandatud sätted].

(4) Lohistage ooteaja määramiseks liugriba [Ink Drying Wait Time/Kuivamisaeg] ja klõpsake [Send/Saada].

(5) Kinnitage ja klõpsake [OK].

Prinditud pind on kriimustatud/Paber on määritud

Põhjus

Toiming

Paberisööterullik on määrdunud.

Puhastab paberisööterulliku. Paberisööterulliku puhastamine kulutab rullikut, seetõttu tehke seda protseduuri ainult vajaduse korral.

Vt puhastamise üksikasju Paberisööterulliku puhastamine (rulliku puhastamine).

Seadme sisemus on määrdunud.

Kui kahepoolsel printimisel ei vasta printeridraiveris määratud lehekülje formaat tegelikule paberallikasse asetatud lehekülje formaadile, muutub sisemus tindiseks ning prinditud paber määrdub.

Aparaadi sisemuse puhastamiseks tehke põhjaplaadipuhastus.

Puhastamise kohta vaadake lõiku Seadme sisemuse puhastamine (põhjaplaadi puhastamine).

Märkus

Vältimaks aparaadi sisemuse määrdumist seadistage lehekülje formaat õigesti.

Prinditud paber kuivab liiga kaua.

Kui prindite näiteks fotosid, millede kuivamine võtab kauem aega, võib seade järgmise lehe sisse tõmmata enne, kui eelmine on jõudnud kuivada.

Eemaldage prinditud leht kohe paberi väljastussalvest või seadistage säte [Ink Drying Wait Time/Kuivamisaeg] selliselt, et printimiste vahel on printimisvaheaeg.

(1) Veenduge, et aparaat on sisse lülitatud.

(2) Avage printeriatribuutide dialoogiaken.

Vt Dialoogiboksi Printeri atribuudid otsene avamine juhtpaneelilt.

(3) Klõpsake vahekaarti [Maintenance/Hooldus] ja siis [Custom Settings/Kohandatud sätted].

(4) Lohistage ooteaja määramiseks liugriba [Ink Drying Wait Time/Kuivamisaeg] ja klõpsake [Send/Saada].

(5) Kinnitage ja klõpsake [OK].

(1) Veenduge, et aparaat on sisse lülitatud.

(2) Avage [Canon IJ Printer Utility].

Vt Rakenduse [Canon IJ Printer Utility] avamine (Macintosh).

(3) Valige hüpikmenüüst [Custom Settings/Kohandatud sätted].

(4) Lohistage ooteaja määramiseks liugriba [Ink Drying Wait Time/Kuivamisaeg] ja klõpsake [Send/Saada].

(5) Kinnitage ja klõpsake [OK].

Halltoonides printimine või ainult musta tindi kasutamine.

Kui kasutate printimiseks üksnes musta tinti, proovige vähendada printeridraiveri sätet [Intensity/Intensiivsus] või suurenda sätte [Print Quality/Prindikvaliteet] väärtust.

Ühevärviliste dokumentide või halltoonides printimisel võib kuhjunud printide märg tint prindid ära määrida.

Selle vältimiseks vähendage sätet [Intensity/Intensiivsus] või tõstke sätte [Print Quality/Prindikvaliteet]. väärtust.

Printimine valet tüüpi paberile.

Kontrollige, kas printimiseks kasutatav paber pole ehk liiga paks ega kooldunud.

Vt Üldteave.

Ääristeta printimisel võib prindikvaliteet langeda paberi üla- ja alaservas. Veenduge, et valitud paber sobib ääristeta printimiseks.

Üksikasjad leiate Prindiala.

Paber on kooldunud.

Tavapaberi puhul

Teisele küljele printimiseks pöörake paber teistpidi ning laadige uuesti.

Paberi pikaks ajaks tagasalve jätmine võib põhjustada paberi kooldumise. Kui nii juhtub, asetage paber teistpidi. See võib probleemi lahendada.

Me soovitame asetada kasutamata paber tagasi pakki ja hoida seda tasasel pinnal.

Muu paberi puhul

IKui paberi nurk või printimispind on kooldunud, võib paber määrduda või ei suuda seade seda sisse tõmmata. Kasutage sellist paberit alles pärast sirgendamist.

(1) Pöörake paberi prinditav pool (A) üles ning asetage sellele leht tavapaberit, et paber ei määrduks.

(2) Rullige paberit kooldumisele vastupidises suunas, nagu allpool näidatud.

(3) Veenduge, et paberi paberi kurdude kõrgus jääks vahemikku 0,08 kuni 0,2 tolli / 2 kuni 5 mm (B) .

Kurdudega paberilehed on soovitatav seadmesse sööta ükshaaval.

Märkus

Olenevalt prindikandja tüübist, isegi kui paber pole kooldunud, võib paber määrduda või valesti sööturisse sattuda.

Sellisel puhul järgige ülalpool kirjeldatud toiminguid "Muu paberi puhul", et paber enne printimist koolutada.

See võib printimise tulemust parandada.

Paberipaksushoova sobimatu seadistus.

Reguleerige paberipaksushoova asendit lähtuvalt printimisel kasutatavast paberist.

Vt Ühilduvad prindikandjad.

Sõltuvalt prindisisust võib prinditud pind kriimustada saada isegi paberitüüpide korral, kui hoob on vasakule seatud. Sellisel juhul seadke paberipaksushoob paremale.

* Lähtestage pärast printimise lõppu paberipaksushoob vasakule. Kui hoob ei ole taas vasakule seatud, võib aparaadi sisemus määrduda prindipea ja laetud paberi vahelise vaba ruumi tõttu. See võib prindikvaliteeti samuti vähendada.

Märkus

Kui paberi nurgad või servad on määrdunud, proovige printida paremale suunatud paberipaksushoovaga.

Jooniste printimine liiga suureks seatud heledusega.

Kui prindite pilte tavapaberile ja kasutate suurt intensiivsust, võib paber liiga palju tinti imada ning laineliseks muutuda, mis omakorda põhjustab hõõrdumist.

Arvutist printides

Vähendage printeridraiveris sätte [Intensity/Intensiivsus] väärtust ja proovige uuesti printida.

(1) Avage printeriatribuutide dialoogiaken.

Vt Dialoogiakna Printeri atribuudid avamine rakendusprogrammis.

(2) Valige lehel [Main/Põhiseaded] funktsiooni [Color/Intensity/Värvus/Intensiivus] seadeks [Manual/Käsitsi] ja klõpsake [Set/Määra].

(3) Lohistage intensiivsuse seadmiseks liugriba [Intensity/Intensiivsus].

(1) Avage dialoogiaken [Print/Prindi].

Vt Dialoogiakna [Print/Prindi] avamine.

(2) Valige hüpikmenüüst [Color Options/Värvisuvandid].

(3) Lohistage intensiivsuse seadmiseks liugriba [Intensity/Intensiivsus].

Paljundades

Vt Paljundussätete muutmine ja vähendage sätet <INTENSITY>. Seejärel proovige uuesti printida.

Printimine soovitatavast prindialast väljapoole.

Kui prindite paberi soovitatavast prindialast väljapoole, võib paberi alaserv tindiga määrduda.

Muutke rakendustarkvaras dokumendi suurust.

Prindiala kohta vaadake lõiku Prindiala.

Värvid on ebaühtlased või triibulised

Põhjus

Toiming

Prindipea pihustid on ummistunud.

Vt Print on hele või värvitoonid valed ning tehke vajalikud hooldustoimingud.

Prindipea on valesti joondatud.

Prindipea joondamiseks kasutage juhtpaneeli, vt Prindipea joondus aparaadis.


Prinditulemus ei rahulda paljundamisel

Põhjus

Toiming

Originaaldokument pole õigesti alusele asetatud.

Veenduge, et dokument on õigesti kopeerimisalusele asetatud.

Vt Originaaldokumendi paigutamine.

Dokumenti pole alusele asetatud nii, et kopeeritav pool jääks alla.

Asetage dokument kopeerimisalusele nii, et kopeeritav pool jääb allapoole.

Originaaldokument on print, mis on prinditud käesoleva seadmega.

Prindi kopeerimisel võib prindikvaliteet langeda.

Prindi kopeerimise asemel printige originaal otse digikaamerast või arvutist.

Kopeerimisalus või dokumendikaane sisekülg on määrdunud.

Puhastage kopeerimisalus või dokumendikaane sisekülg.

Vt Kopeerimisaluse ja dokumendikaane puhastamine.

Kui probleem ei lahene, vt ka Prinditulemus ei rahulda.


Seade ei käivitu või peatub printimise kestel

Printimist ei alustata

Põhjus

Toiming

Ebavajalikud prinditööd jäävad järjekorda. / Arvuti probleemid.

Probleemi võib lahendada arvuti taaskäivitamine.

Kui järjekorras on ebavajalike prinditöid, järgige nende kustutamiseks järgmiseid toiminguid.

(1) Avage printeriatribuutide dialoogiaken.

Vt Dialoogiboksi Printeri atribuudid otsene avamine juhtpaneelilt.

(2) Klõpsake vahelehte [Maintenance/Hooldus] ja seejärel [View Printer Status/Vaata printeri olekut].

Printeri olekumonitor on kuvatud.

(3) Klõpsake [Display Print Queue/Kuva prindijärjekord].

(4) Valige menüüs [Printer] [Cancel All Documents/Tühista kõik dokumendid].

Sõltuvalt teie konto õigustest ei pruugi te seda saada valida.

(5) Kui kuvatakse kinnituskuva, klõpsake [Yes/Jah].

Prinditööd kustutatakse.

(1) Käimasolevate prinditööde loendi vaatamiseks klõpsake printeri ikooni.

Kui kasutate opsüsteemi Mac OS X v.10.2.8, klõpsake [Print Center/Prindikeskuse] käivitamiseks printeri ikooni ja topeltklõpsake loendis [Printer List/Printerite loend] oma seadet.

(2) Valige kustutatav prinditöö ja klõpsake [image].

Prinditööd kustutatakse.

Seade pole valmis.

Vaadake, kas märgutuli [POWER] (Toide) põleb roheliselt.

Kui märgutuli [POWER] (Toide) ei põle, lülitage seade sisse.

Kui märgutuli [POWER] (Toide) vilgub rohelisel, seade käivitub. Oodake, kuni märgutuli [POWER] (Toide) lõpetab vilkumise.

Märkus

Kui prindite suuri andmemahte, nagu fotosid või graafikaid, võib printimise alustamine kauem aega võtta.

Seade pole korralikult ühendatud.

Veenduge, et printerikaabel oleks kindlalt aparaadi ja arvutiga ühendatud.

Kui kasutate retranslaatorseadet, nagu USB-jaotur, ühendage see lahti, ühendage seade otse arvutiga ja proovige uuesti printida. Kui printimine käivitub normaalselt, seisneb probleem releeseadmes.

Üksikasjade osas võtke ühendust releeseadme edasimüüjaga.

Probleem võib olla ka USB-kaablis. Vahetage USB-kaabel välja ja proovige uuesti printida.

Seade ei ole printridraiveris valitud.

Kui kasutate teise printeri draiverit, ei prindi seade korralikult.

Windowsis veenduge, et [Canon XXX Printer] (kus "XXX" on teie aparaadinimi)oleks valitud dialoogiboksis [Print/Prindi].

Macintoshis veenduge, et dialoogiboksis [Print/Prindi] oleks valitud [Printer] all teie aparaadi nimi.

Märkus

Et muuta seade vaikevalikuks, valige [Set as Default Printer/Määra vaikeprinteriks] (Windows) või [Make Default/Vaikeseade] (Macintosh).

Printeri port pole õigesti konfigureeritud.

Seadke printeripordiks "USBnnn" (kus "n" on number).

(1) Logige kasutajakontole sisse administraatorina.

(2) Klõpsake [Control Panel/Juhtpaneel], seejärel [Printer] [Hardware and Sound/Riistvara ja heli] alt.

Windows XP-s klõpsake [Control Panel/Juhtpaneel], [Printers and Other Hardware/Printerid ja muu riistvara], seejärel [Printers and Faxes/Printerid ja faksid].

Windows 2000-s klõpsake [Control Panel/Juhtpaneel], seejärel [Printers/Printerid].

(3) Klõpsake ikooni [Canon XXX Printer] (kus "XXX" on teie aparaadi nimi) ja valige [Properties/Atribuudid].

(4) Pordisätete kinnitamiseks klõpsake vahelehte [Ports/Pordid]. Vajadusel muutke neid.

Printimine peatub enne lõpetamist

Põhjus

Toiming

Seade on pikka aega pidevalt printinud.

Kui seade on pika aja vältel pidevalt printinud, võib prindipea üle kuumeneda. Prindipea kaitsemiseks peatage printimine mõneks ajaks ja seejärel jätkake printimisega.

Sellisel juhul peatage printimine sobival hetkel ja lülitage seade vähemalt 15 minutiks välja.

Kui seade on pika aja vältel pidevalt printinud teravate värvidega fotosid või graafikaid, võib seade prindipea kaitsemiseks printimise peatada. Sellisel juhul ei jätkata printimist automaatselt. Lülitage seade vähemalt 15 minutiks välja.

Ettevaatust

Prindipea ja selle ümbrus võivad seadme sees äärmiselt tuliseks minna. Ärge puudutage prindipead või selle lähedal asuvaid komponente.

Mitme foto või joonisega dokumentide printimine.

Suurte andmemahtude, nagu fotod või graafikad, printimine on aega nõudev protsess, mille vältel võib tunduda, et seade on printimise lõpetanud.

Kui prindite tavapaberile pidevalt palju tinti nõudvaid andmeid, võib seade ajutiselt printimise peatada. Mõlemal juhul oodake, kuni protsess on lõpule viidud.

Märkus

Kui prindite suure prindialaga dokumenti või mitut dokumendi koopiat, võib printimine tindi kuivamiseks peatuda.

Seade töötab, kuid tinti ei väljastata

Põhjus

Toiming

Prindipea pihustid on ummistunud.

Vt Print on hele või värvitoonid valed ning tehke vajalikud hooldustoimingud.

FINE kassett (FINE Cartridge) ei ole õigesti paigaldatud. /Tinti ei ole enam.

Eemaldage FINE kassett (FINE Cartridge) ning seejärel paigaldage see uuesti.

Kontaktpunktide vahel võivad olla väikesed tolmukübemed. Sellisel juhul võib FINE kasseti (FINE Cartridge) uuesti paigaldamisel prinditulemus paraneda.

Kontrollige lisaks, kas kaitseriba (A) on eemaldatud.

Printimiskiirus on oodatust aeglasem

Märkus

Sõltuvalt süsteemi keskkonnast ei tarvitse printimise kiirus alltoodud juhiseid järgides märgatavalt paraneda.

Põhjus

Toiming

Printimine režiimis [Quiet Mode/Vaikne režiim].

Kui te määrasite printimisrežiimiks [Quiet Mode/Vaikne režiim], prindikiirus väheneb. Kiiremaks printimiseks ärge printige režiimis [Quiet Mode/Vaikne režiim].

Üksikasjad leiate printeridraiveri seadistuse puhul On-Screen Manualist [PC Printing Guide] või aparaadi seadistuse puhul <DEVICE SETTINGS>.

Prindikvaliteet on määratud liiga kõrgeks.

Suurendage printeridraiveris prindikiiruse sätet. Kui määrate prioriteediks kiiruse, prinditakse kiiremini.

(1) Avage printeriatribuutide dialoogiaken.

Vt Dialoogiakna Printeri atribuudid avamine rakendusprogrammis.

(2) Vahelehel [Main/Üldine] valige sätte [Print Quality/Prindikvaliteet] seadeks [Fast/Kiire].

(1) Avage dialoogiaken [Print/Prindi].

Vt Dialoogiakna [Print/Prindi] avamine.

(2) Valige hüpikmenüüst [Quality Media/Kvaliteet ja kandja] ja klõpsake [Detailed Setting/Üksikasjalik säte].

(3) Libistage liugurit, et määrata sätte [Print Quality/Prindikvaliteet] seadeks [Fast/Kiire].

FINE kasseti (FINE Cartridge) hoidik ei liigu vasakule

Märkus

Kui avate skannimisseade (printeri kaas) printimise ajal, liigub FINE kasseti (FINE Cartridge) hoidik paremale. Sulgege skannimisseade (printeri kaas) ja avage see uuesti pärast printimise lõpetamist.

Põhjus

Toiming

Seade pole valmis.

Vaadake, kas märgutuli [POWER] (Toide) põleb roheliselt.

FINE kasseti (FINE Cartridge) hoidik ei liigu, kui toide pole sisse lülitatud. Kui märgutuli [POWER] (Toide) ei põle, sulgege skannimisseade (printeri kaas) ja lülitage seade sisse.

Kui märgutuli [POWER] (Toide) vilgub rohelisel, seade käivitub. Oodake, kuni märgutuli [POWER] (Toide) lõpetav vilkumise, seejärel avage skannimisseade (printeri kaas) uuesti.

Seadmes leidis aset tõrge.

Sulgege skannimisseade (printeri kaas), tõrke lahendamiseks järgige tõrketeates kuvatavaid juhiseid, seejärel avade skannimisseade uuesti. Vt LCD-ekraanil kuvatakse tõrketeade.

Skannimisseade (printeri kaas) on olnud avatud üle kümne minuti.

Kui skannimisseade (printeri kaas) jäetakse lahti rohkem kui 10 minutiks, liigub FINE prindipea (FINE Cartridge) hoidik paremale, et vältida prindipea kuivamist. FINE kasseti (FINE Cartridge) hoidiku vasakule tagasi viimiseks sulgege ja avage skannimisseade (printeri kaas) uuesti.

Seade on pikka aega pidevalt printinud.

Kui seade on pika aja vältel pidevalt printinud, sulgege skannimisseade (printeri kaas), oodake mõni aeg ja avage see siis uuesti.

Kui masin on pika aja vältel pidevalt printinud, kuumeneb prindipea üle ja seade lõpetab prindipea kaitsemiseks ajutiselt printimise. Sellisel juhul sulgege skannimisseade (printeri kaas) mõneks ajaks ja avage see seejärel uuesti, et FINE kasseti (FINE Cartridge) hoidikut vasakule liigutada.


Paberi söötmine ei toimu õigesti

Põhjus

Toiming

Printimine valet tüüpi paberile.

Kontrollige, kas printimiseks kasutatav paber pole ehk liiga paks ega kooldunud.

Vt Üldteave.

Paberisööterullik on määrdunud.

Puhastab paberisööterulliku. Paberisööterulliku puhastamine kulutab rullikut, seetõttu tehke seda protseduuri ainult vajaduse korral.

Vt puhastamise üksikasju Paberisööterulliku puhastamine (rulliku puhastamine).

Paber on valesti printerisse asetatud.

Paberi asetamisel seadmesse pidage silmas järgmist.

Kui asetada seadmesse kaks paberilehte või rohkem, korrastage paberipaki servad.

Asetage paber tagasalve alati vertikaalsuunas - sõltumata prindisuunast.

Asetage paber prindipool pool ÜLEVAL. Joondage paberipakk tagasalve parempoolse külje vastu ning libistage paberijuhikut nii, et see vaid puudutaks paki vasakut serva.

Lisateavet paberi seadmesse asetamise kohta leiate jaotisest Paberi printerissepanek.

Paberit on liiga palju asetatud.

Veenduge, et paberipakk ei ületaks täitepiiri. Kuid sõltuvalt paberi tüübist ja keskkonna tingimustest ( liiga kõrge või madal temperatuur ja niiskus) ei pruugi maksimaalmahus paberi söötmine olla võimaldatud.

Sellistel juhtudel vähendage korraga seadmesse asetatavate paberilehtede hulka kuni poole võrra.

Lisateavet paberi seadmesse asetamise kohta leiate jaotisest Paberi printerissepanek.

Võõrkeha tagasalves.

Veenduge, et tagasalves poleks võõrkehi.

Ümbrikud on ette valmistamata või valesti asetatud.

Ümbrikutele printimisel vaadake Ümbrike asetamine ning valmistage ümbrikud printimiseks ette.

Kui ümbrikud on printimiseks ettevalmistatud, asetage need seadmesse püstasendis. Kui ümbrikud rõhtasendis seadmesse asetada, ei toimu nende söötmine õigesti.

Seadke paberipaksushoob paremale.


Paberiummistused

Põhjus

Toiming

Paberiummistused paberiväljastussalves või tagasalves.

Eemaldage paber alltoodud protseduuri järgides.

(1) Tõmmake paber aeglaselt välja: tagasalvest või paberiväljastussalvest, sõltuvalt sellest, kummast on paberit lihtsam kätte saada.

Kui paber rebeneb ja mõni tükk jääb aparaadi sisse, avage skannimisseade (printeri kaas) ja eemaldage see.

Olge ettevaatlik, et te ei puutuks aparaadi sees olevaid komponente.

Pärast kogu paberi eemaldamist sulgege skannimisseade (printeri kaas) ning lülitage aparaat uuesti sisse.

Kui te ei saa paberit välja tõmmata, siis lülitage seade välja ja uuesti sisse. Paber väljutatakse automaatselt.

(2) Asetage paber uuesti seadmesse ja vajutage seadme nuppu [OK].

Kui lülitasite seadme välja sammus 1, tühistatakse kõik järjekorras olevad prinditööd. Vajadusel printige uuesti.

Märkus

Lisateavet paberi seadmesse asetamise kohta leiate jaotisest Paberi asetamine seadmesse.

Kui asetata paberit seadmesse, vaadake jaotist Paberi söötmine ei toimu õigesti, et veenduda selles, kas kasutate õiget paberit ja asetate seda seadmesse õigesti.

Kui te ei saa paberit eemaldada, kui paber rebeneb seadmes või kui paberiummistuse tõrge ei kao ka pärast paberi eemaldamist, pöörduge Canoni teeninduskeskusse.

Horisontaalpaigutusega krediitkaardiformaadis paber jääb seadmesse kinni.

Ärge asetage krediitkaardiformaadis seadmesse horisontaalselt.

Tõmmake paber aeglaselt tagasalvest välja ja eemaldage see.

Kui te ei saa ummistunud paberit eemaldada või paberiummistuse tõrge ei kao ka pärast paberi eemaldamist, võtke ühendust Canoni teeninduskeskusega.


Arvutiekraanile ilmub veateade

kuvatakse [Service Error 5100/tõrketeade 5100]

Põhjus

Toiming

FINE kasseti hoidiku liikumine on takistatud.

Tühistage arvutist printimine, lülitage aparaat välja. Seejärel eemaldage paberiummistus või muu FINE kasseti hoidiku liikumist takistav võõrkeha.

NB!

Olge ettevaatlik, et te ei puutuks aparaadi sees olevaid komponente. Kui te aparaati puudutate, ei pruugi ta korralikult printida.

[Writing Error/Kirjutustõrge] / [Output Error/väljastustõrge] / [Communication Error/sidetõrge]

Põhjus

Toiming

Seade pole valmis.

Vaadake, kas märgutuli [POWER] (Toide) põleb roheliselt.

Kui märgutuli [POWER] (Toide) ei põle, lülitage seade sisse.

Kui märgutuli [POWER] (Toide) vilgub rohelisel, seade käivitub. Oodake, kuni märgutuli [POWER] (Toide) lõpetab vilkumise.

Kui signaaltuli [Alarm] (Häire signaaltuli) põleb oranžilt, võib aparaadis olla tekkinud viga. Vea kõrvaldamise üksikasjade kohta lugege LCD-ekraanil kuvatakse tõrketeade.

Printeripordi säte ei sobi aparaadi külge kinnitatud arvutiliidesega.

Kontrollige printeripordi sätteid.

* Järgmises juhises tähistab "XXX" teie aparaadi nime.

(1) Logige kasutajakontole sisse administraatorina.

(2) Klõpsake [Control Panel/Juhtpaneel], seejärel [Printer] [Hardware and Sound/Riistvara ja heli] alt.

Windows XP-s klõpsake [Control Panel/Juhtpaneel], [Printers and Other Hardware/Printerid ja muu riistvara], seejärel [Printers and Faxes/Printerid ja faksid].

Windows 2000-s klõpsake [Control Panel/Juhtpaneel], seejärel [Printers/Printerid].

(3) Tehke paremklõps ikoonil [Canon XXX Printer] ja valige [Properties/Atribuudid].

(4) Pordisätete kinnitamiseks klõpsake vahelehte [Ports/Pordid].

Veenduge, et [Print to the following port(s)/Prindi järgmis(t)esse porti(desse)] puhul valitaks port nimega USBnnn (kus "n" on number) koos veerus [Printer] ilmuva [Canon XXX Printer].

Kui pordiseadistus on vale, muutke seda vastavalt kasutatavale liidesele või installige MP-draiverid uuesti.

Seade pole korralikult ühendatud.

Veenduge, et printerikaabel oleks kindlalt aparaadi ja arvutiga ühendatud.

Kui kasutate retranslaatorseadet, nagu USB-jaotur, ühendage see lahti, ühendage seade otse arvutiga ja proovige uuesti printida. Kui printimine käivitub normaalselt, seisneb probleem releeseadmes.

Üksikasjade osas võtke ühendust releeseadme edasimüüjaga.

Probleem võib olla ka USB-kaablis. Vahetage USB-kaabel välja ja proovige uuesti printida.

MP-draiverid pole õigesti installitud.

MP-draiverid pole võib-olla õigesti installitud. Deinstallige need järgides On-Screen Manualis [PC Printing Guide] kirjeldatud protseduuri ning installige need uuesti lähtuvalt Lihtsad paigaldusjuhised kirjeldatud protseduurist.

Printeri port pole õigesti konfigureeritud.

Printeripordi oleku kontrollimiseks järgige alltoodud protseduure.

(1) Klõpsake [Control Panel/Juhtpaneel], [Hardware and Sound/Riistvara ja heli], seejärel [Device Manager/Seadmehaldur].

Kui kuvatakse ekraan [User Account Control/Kasutajakonto kontroll], järgige ekraanil olevaid juhiseid.

Windows XP-s klõpsake [Control Panel/Juhtpaneel], [Performance and Maintenance/Suutlikkus ja hooldus], [System/Süsteem], seejärel klõpsake lehel [Hardware/Riistvara] [Device Manager/Seadmehaldur].

Windows 2000-s klõpsake [Control Panel/Juhtpaneel], [System/Süsteem], seejärel lehel [Hardware/Riistvara] [Device Manager/Seadmehaldur].

(2) Tehke topeltklõps [Universal Serial Bus controllers/USB juhtseadmed], seejärel [USB Printing Support/USB printimistugi].

Kui [USB Printing Support/USB printimistugi] ei kuvata, kontrollige kas seadeja arvuti on ühendatud.

Vt Seade pole korralikult ühendatud.

(3) Klõpsake vahelehte [General/Üldine] ja veenduge, et seadmel pole ühtegi probleemi.

Kui kuvatakse seadme viga, vaadake vea parandamiseks Windowsi spikrit.

kuvatakse [Error No.300/tõrge nr 300 ]

Põhjus

Toiming

Seade pole valmis.

Vaadake, kas märgutuli [POWER] (Toide) põleb roheliselt.

Kui märgutuli [POWER] (Toide) ei põle, lülitage seade sisse.

Kui märgutuli [POWER] (Toide) vilgub rohelisel, seade käivitub. Oodake, kuni märgutuli [POWER] (Toide) lõpetab vilkumise.

Kui signaaltuli [Alarm] (Häire signaaltuli) põleb oranžilt, võib aparaadis olla tekkinud viga. Vea kõrvaldamise üksikasjade kohta lugege LCD-ekraanil kuvatakse tõrketeade.

Seade pole õigesti ühendatud.

Veenduge, et printerikaabel oleks kindlalt aparaadi ja arvutiga ühendatud.

Kui kasutate retranslaatorseadet, nagu USB-jaotur, ühendage see lahti, ühendage seade otse arvutiga ja proovige uuesti printida. Kui printimine käivitub normaalselt, seisneb probleem releeseadmes.

Üksikasjade osas võtke ühendust releeseadme edasimüüjaga.

Probleem võib olla ka USB-kaablis. Vahetage USB-kaabel välja ja proovige uuesti printida.

Seade pole valitud dialoogiakna [Print/Prindi] valikus [Printer].

Valige dialoogiboksis [Print/Prindi] valikus [Printer] oma aparaadi nimi.

Kui teie aparaadi nimi valikus [Printer] ei ilmu, järgige alljärgnevat protseduuri kontrollimaks, et aparaadi draiver oleks arvutisse installitud.

(1) Valikus [Printer] valige [Print & Fax Preferences/Printeri ja faksi eelistused].

Opsüsteemis Mac OS X v.10.2.8 or 10.3.x, valige valikus [Printer] [Edit Printer List/Muuda printeri loendit].

(2) Kontrollige, et printerite loendis kuvataks te aparaadi nimi ja oleks valitud märkeruut.

Opsüsteemis Mac OS X v.10.2.8, kontrollige, et loendis [Printer List/Printerite loend] kuvataks teie aparaadi nimi.

(3) Kui teie aparaadi nime ei kuvata, klõpsake aparaadi lisamiseks [Add(+)/Lisa(+)].

Kui te ei saa aparaati lisada, järgige MP-draiverite taasinstallimiseks Lihtsad paigaldusjuhised kirjeldatud juhiseid.

kuvatakse [Error No.1700/1710/tõrge nr 1700/1710]:

Põhjus

Toiming

Liigtindiabsorber on peaaegu täis.

Vt "<RQ SERVICE SOON>" jaotises LCD-ekraanil kuvatakse tõrketeade.

kuvatakse [Error No.2001/tõrge nr 2001]:

Põhjus

Toiming

Ühendatud digikaamera või videokaamera ei reageeri. / Ühendatud digikaamera või helivideokaamera ei ole selle aparaadiga ühilduv.

Vt "<INCOMPATIBLE CAMERA>"lõigus LCD-ekraanil kuvatakse tõrketeade.

kuvatakse [Error No.2002/tõrge nr 2002]:

Põhjus

Toiming

PictBridge'iga ühilduv seade on ühendatud USB-jaoturi kaudu.

Vt "<UNSUPPORTED CAMERA>" lõigus LCD-ekraanil kuvatakse tõrketeade.

Muud veateated

Põhjus

Toiming

Väljaspool printerioleku monitori kuvatakse üks järgmisest Windowsi veateadetest:

"Could not spool successfully due to insufficient disk space/Ei saanud spuulida ebapiisava kettaruumi tõttu"

Kettaruumi suurendamiseks kustutage mittevajalikud failid.

"Could not spool successfully due to insufficient memory/Ei saanud spuulida ebapiisava mälu tõttu"

Suurendage vaba mälumahtu ja sulgege teised töötavad rakendused.

Kui te ei saa ikka printida, taaskäivitage arvuti ja proovige uuesti printida.

"Printer driver could not be found/Printerdraiverit ei leitud"

Desinstallige MP-draiverid vastavalt On-Screen Manualis [PC Printing Guide] kirjeldatud protseduurile ning seejärel installige see uuesti.

"Could not print/Ei saa printida Application name/Rakenduse nimi - File name/Failinimi"

Proovige uuesti printida pärast poolelioleva töö lõpetamist.


Windowsiga seotud probleemid

Printeri olekumonitor on kuvamata

Põhjus

Toiming

Printeri olekumonitor on blokeeritud.

Veenduge, et printerioleku monitori menüüs [Option/Suvand] oleks valitud [Enable Status Monitor/Võimalda Status Monitor].

(1) Avage printeriatribuutide dialoogiaken.

Vt Dialoogiboksi Printeri atribuudid otsene avamine juhtpaneelilt.

(2) Valige vahelehel [Maintenance/Hooldus] valik [View Printer Status/Vaata printeri olekut].

(3) Valige menüüs [Option/Valik] valik [Enable Status Monitor/Võimalda Status Monitor] , kui viimane on valimata.


PictBridge'iga ühilduvale seadmele ilmub veateade

Järgnevalt on ära toodud võimalikud vead, mis võivad ilmneda PictBridge'iga ühilduvast seadmest vahetult printimisel, ning nende kõrvaldamise vastuabinõud.

Märkus

Käesolevas jaotises kirjeldatakse veateateid, mida annavad Canoni kaubamärgiga PictBridge'iga ühilduvad seadmed.

Sõltuvalt teie kasutatavast seadmest võivad veateated ja toimingud erineda.

Mitte-Canoni PictBridge'iga ühilduvate seadmete vigade puhul kontrollige valgusdioodil veateadet ning rakendage asjakohaseid meetmeid vea kõrvaldamiseks. Üksikasjalikumat teavet leiate peatükist LCD-ekraanil kuvatakse tõrketeade.

PictBridge'iga ühilduval seadmel osutatud vigade ja nende kõrvaldamise kohta leiate teavet ka seadme kasutusjuhendist. Muude seadme tõrgete puhul võtke ühendust tootjaga.

Veateade PictBridge'iga ühilduval seadmel

Toiming

"[Printer in use]"

Kui aparaat prindib arvutist või soojeneb, oodake töö lõppu. Kui aparaat on valmis, käivitub printimine automaatselt.

Esmakordsel printimisel pärast prindikandja tüübi muutmist võib seadme vedelkristallnäidikule ilmuda teade, mis palub kinnitada paberipaksushoova asendit. Kui see teade kuvatakse, veenduge, et paberipaksushoov on seatud õigesse asendisse ning seejärel vajutage seadmel nuppu [OK].

"[No paper]"

Asetage tagasalve paber ja valige oma PictBridge'iga ühilduva seadme kuval [Continue]*.

* Printimise jätkamiseks võite vajutada ka aparaadil nuppu [OK] ega pea valima kaameral [Continue].

"[Paper Error]"

Avage paberi väljastussalv. Seade jätkab printimist.

"[Paper jam]"

Printimise lõpetamiseks valige oma PictBridge'iga ühilduva seadme kuval [Stop].

Eemaldage paberiummistus, asetage uus paber, vajutage aparaadi nuppu [OK] ja proovige uuesti printida.

"[Printer cover open]"

Sulgege seadme skannimisseade (printeri kaas).

"[No print head]"

FINE kassett (FINE Cartridge) ei ole paigaldatud või ta ei pruugi selle aparaadiga ühilduda.

Vea lahendamisteabeks vt "<CHECK INK> U051/U052/U053/U059" jaotises LCD-ekraanil kuvatakse tõrketeade.

"[Waste tank full]"/

"[Ink absorber full]"

Tindineeldur on peaaegu täis.

Üksikasjade vea kõrvaldamise kohta leiate"REQ. SERVICE SOON" jaotises LCD-ekraanil kuvatakse tõrketeade.

"[No ink]"/

"[Ink cassette error]"

FINE kasseti (FINE Cartridge) on tint (tõenäoliselt) otsas.

FINE kassett (FINE Cartridge) ei pruugi olla õigesti paigaldatud või ta ei pruugi ühilduda selle aparaadiga.

Kinnitage vedelkristallmonitorile kuvatud veateadet ja rakendage vea lahendamiseks vastavaid meetmeid.

Vt LCD-ekraanil kuvatakse tõrketeade.

"[Hardware Error]"

On ilmnenud FINE kasseti (FINE Cartridge) vead. Paigaldage uus FINE kassett (FINE Cartridge). Vt FINE kasseti (FINE Cartridge) vahetamine.

"[Printer error]"

Võimalik, et ilmnes mõni selline tõrge, mille lahendamiseks on seade vaja remonti viia. (Aparaadi märgutuli [POWER] (Toide) vilgub roheliselt ning signaaltuli [ALARM] (Häire signaaltuli) oranžilt vaheldumisi.)

Eemaldage aparaadi ja PictBridge'iga ühilduva seadme vaheline kaabel, lülitage aparaat välja ja lahutage selle toitejuhe vooluvõrgust. Mõne aja pärast ühendage voolujuhe uuesti vooluvõrku, lülitage aparaat sisse ning seejärel ühendage PictBridge'iga ühilduv seade uuesti aparaadiga.

Sama vea ilmnemisel pöörduge Canoni teeninduskeskusse.


Skannimisprobleemid

ScanGear ei käivitu

Põhjus

Toiming

Skanneri draiverit (ScanGear) pole installitud.

MP draiverite taasinstallimiseks järgige Lihtsad paigaldusjuhised kirjeldatud protseduuri.

Muud tõrked skannimisel

Vaadake elektroonilisest juhendist [Scanning Guide] on-screen manual.


Probleemid fakside vastuvõtmisel

Ei saa fakse vastu võtta, ei saa fakse printida

Põhjus

Toiming

Seade pole sisselülitatud.

Te ei saa fakse vastu võtta kui toide pole sisse lülitatud. Vajutage nupule [ON/OFF] (sisse/välja) toite sisselülitamiseks.

Pärast toiteallika riket või toitejuhtme lahtitulemist vajutage nupule [ON/OFF] (sisse/välja) toite sisselülitamiseks.

Aparaadi mälu on täitunud.

Mälu vabastamiseks printige välja või kustutage dokumendid (vt Mälust dokumentide kustutamine või printimine). Seejärel paluge saatjal faks uuesti saata.

Faksi vastuvõtmisel juhtus rike.

Kontrollige, kas LCD-ekraanile on viga kuvatud. Žr. LCD-ekraanil kuvatakse tõrketeade.

Printige Activity report (toimimisaruanne) ja kontrollige vigu. Vt Tegevusaruande käsitsi printimine.

Telefoniliin pole õigesti külge ühendatud.

Kontrollige, kas telefoniliin on õigesti telefoniliini pistikuga ühendatud (või mõni muu välisseade, nagu nt automaatvastaja või arvutimodem) on õigesti välisseadmete pesaga ühendatud. Vt seadme Lihtsad paigaldusjuhised.

Laaditud paber on migis muus formaadis kui A4, Letter või Legal*.

Kui laetud paberi formaat pole A4, Letter või Legal*, siis sissetulevaid fakse ei prindita vaid need salvestatakse mällu. Muutke paberi kas A4, Letter või Legal* formaadiks seejärel vajutage seadme [OK] nupule.

Aparaat pole vastavasse vastuvõtu režiimi seatud.

Kontrollige vastuvõturežiimi sätteid, ja muutke vajadusel ühenduse tüübile vastavaks.

<FAX ONLY MODE>

Vt Kui soovite aparaadiga ainult fakse automaatselt vastu vőtta, vői kui teil on ainult faksiaparaadi ühendamiseks eraldatud telefoniliin:.

<TEL PRIORITY MODE>

Vt Kui kasutate ühte ja sama telefoniliini nii fakside vastuvőtuks kui ka kőnede vőtmiseks, kuid kőnelete tihedamini:.

<FAX PRIORITY MODE>

Vt Kui kasutate ühte ja sama telefoniliini nii fakside vastuvőtuks kui ka kőnede vőtmiseks, kuid soovite fakse automaatselt vastu vőtta:.

<DRPD>

Vt Kui kasutate erinevate oma telefonikompanii kutsungite avastamise (DRPD) teenust (ainult USA-s ja Kanadas):.

<NETWORK SWITCH>

Vt Kui soovite et aparaat lülitaks kutsungihelinaga automaatselt fakside vastuvőturežiimist telefonikőnede vastuvőturežiimi (Vőrgulüliti):.

* Sõltuvalt osturiigist või -piirkonnast ei pruugi Legal-formaat saadaval olla.

Aparaat ei lülitu automaatselt kõnede ja fakside vastuvõtuks ümber

Põhjus

Toiming

LCD-ekraani alumise osa vasakusse nurka kuvatud režiim on<FAX ONLY MODE>.

Kui vastuvõturežiimiks on <FAX ONLY MODE>, siis aparaat ei lülita end automaatselt kõnedele või faksidele ümber. Seadistage vastuvõturežiim kas <TEL PRIORITY MODE>, <FAX PRIORITY MODE>, <DRPD>*1, või <NETWORK SWITCH>*2 režiimi.

Kui vastuvõturežiimiks on <TEL PRIORITY MODE>, ühendage aparaadiga automaatvastaja ja kontrollige, kas teateid taasesitataks kui automaatvastaja vastab.

*1 See säte on kasutatav ainult USA-s ja Kanadas.

*2 Sõltuvalt osturiigist või -piirkonnast ei pruugi need sätted olla saadaval.

Vastuvõetavate fakside kvaliteet on halb

Põhjus

Toiming

Suvand <ECM RX> on lülitatud <OFF>.

Seadistage suvand <ECM RX> seisu <ON>. Vt <ECM RX>.

Saatja originaaldokument või faksiaparaat on määrdunud.

Faksi kujutise kvaliteet sõltub põhiliselt saatja faksiaparaadist. Võtke ühendust saatjaga ja kontrollige ega faksiaparaadi skannimispiirkond pole määrdunud.

Veaparanduskoodide saatmine/vastuvõtmine pole aktiveeritud hoolimata sellest, et liini/ühenduse kvaliteet on halb.

Seadistage aparaadis suvand <ECM RX> seisu <ON>. Vt <ECM RX>.

Võtke ühendust saatjaga ja kontrollige, kas ta aparaat on seadistatud veaparanduskoodide saatmise režiimi.

Kui saatja või vastuvõtja faksiaparaat pole võimeline veaparanduskoode töötlema, siis saadetakse või võetakse faks vastu tavarežiimis.

Vähendage vastuvõtu algkiirust. Vt <RX START SPEED>.

Fakside vastuvõtul toimuvad korduvad vead

Põhjus

Toiming

Telefoniliini olukord või ühendus on halva kvaliteediga.

Vähendage vastuvõtu algkiirust. Vt <RX START SPEED>.

Kui liini või ühenduse kvaliteet on halb, siis vastuvõtu algkiiruse vähendamine võib vea parandada.

Saatja faksiaparaat ei toimi korralikult.

Võtke ühendust saatjaga ja kontrollige kas ta faksiaparaat töötab normaalselt.


Probleemid fakside saatmisel

Fakse pole võimalik saata

Põhjus

Toiming

Seade pole sisselülitatud.

Te ei saa saata fakse kui toide pole sisse lülitatud. Vajutage nupule [ON/OFF] (sisse/välja) toite sisselülitamiseks.

Pärast toiteallika riket või toitejuhtme lahtitulemist vajutage nupule [ON/OFF] (sisse/välja) toite sisselülitamiseks.

Märgutuli [In Use/Memory] (Töö/mälu-signaaltuli) vilgub.

Toimub mõne teise dokumendi mälust saatmine. Oodake, kuni dokument on välja saadetud.

Telefoniliin on ühendatud välise seadme pesaga.

Ühendage liin telefoniliini pesaga. Vt seadme Lihtsaid paigaldusjuhiseid.

Kui te ikka ei saa fakse saata, siis on probleem telefoniliinis. Võtke ühendust telefonioperaatoriga ning liidesepesa või telefonipesa tootjaga.

Telefoniliini tüüp pole õigesti määratud.

Kui telefoniliini tüüp pole õigesti määratud, siis ei saa te fakse saata, kuid saate neid ikkagi vastu võtta. Sellisel juhtumil kontrollige telefoniliini tüübi sätteid ja vajadusel muutke need. Vt Telefoniliini tüübi seadistamine.

Režiim <DIAL TONE DETECT> on seisus <ON>.

Saatke mõne aja pärast faks uuesti. Kui te ka nüüd ei saa faksi ära saata, siis seadistage suvand <DIAL TONE DETECT> asendisse <OFF>.

Kiirvalimise faksi number pole õigesti registreeritud.

Veenduge, et kiirvalimise faksi number oleks õigesti registreeritud. Vt Kodeeritud kiirvalimise registreerimine.

Saatmise ajal juhtus viga.

Kontrollige, kas LCD-ekraanile on viga kuvatud. Žr. LCD-ekraanil kuvatakse tõrketeade.

Printige Activity report (toimimisaruanne) ja kontrollige vigu. Vt Tegevusaruande käsitsi printimine

Ei kuule toonvaliku kutsungitoone.

Kontrollige, kas telefoniliin on õigesti õige pesaga ühendatud. Kui nii, siis on probleem te telefoniliiniga. Võtke ühendust teenusepakkujaga.

Dokument pole õigesti sisse laetud.

Võtke dokument välja ja sisestage see uuesti kopeerimisalusele. Vt Originaaldokumendi paigutamine.

Faksi aadress on LCD-ekraanile kuvatud.

Toimub mõne teise dokumendi mälust saatmine. Oodake, kuni dokument on välja saadetud.

On toimunud printeri viga.

Kõrvaldage printeri viga. Kui paber on lõppenud, laadige uus paber.

Kui teil on kiire, siis saate faksi enne printeri vea kõrvaldamist välja saata, kui vajutate nupule [Stop/Reset] (Stopp/Tühistus). Sellisel juhtumil vajutage kindlasti nupule [FAX], et mällu salvestatud faksid pärast edastamise lõppu välja trükkida.

Ei suuda saata selgeid fakse

Põhjus

Toiming

Dokumentas netinkamai įdėtas arba ekspozicinis stiklas ar vidinė dokumentų dangčio pusė yra nešvarūs.

Võtke dokument välja ja sisestage see uuesti kopeerimisalusele. Vt Originaaldokumendi paigutamine.

Puhastage kopeerimisalus või dokumendikatte sisekülg ja laadige dokument uuesti. Vt Kopeerimisaluse ja dokumendikaane puhastamine.

Kujutise kvaliteedisätted või skannimiskontrastsus pole dokumendi jaoks sobivad.

LCD-ekraani abil, seadistage kujutise kvaliteet ja skannimiskontrastsus dokumendi jaoks sobivaks. Vt Skannimiskontrastsuse või kujutise kvaliteedi (faksi eraldusvõime) reguleerimine.

Dokument pole sisestatud skaneeritava küljega allapoole.

Kui sisestate dokumendi kopeerimisalusele, siis peab skaneeritav külg asuma allpool.

Skannite pakse või kooldunud dokument (max 0,39 tolli / 10 mm).

Vajutage skaneerimise ajal dokumendi kattele.

Faksi saatmisel juhtuvad korduvad vead

Põhjus

Toiming

Telefoniliini olukord või ühendus on halva kvaliteediga.

Vähendage saatmise algkiirust. Vt TX START SPEED.

Kui liin või ühendus on halva kvaliteediga, siis edastamise algkiiruse vähendamine võib vea kõrvaldada.


Probleemid telefoniga

Ei saada valimissignaale

Põhjus

Toiming

Telefoniliin pole õigesti külge ühendatud.

Kontrollige, kas telefoniliin on korralikult külge ühendatud. Vt seadme Lihtsad paigaldusjuhised.

Telefoniliini tüüp pole õigesti määratud.

Kontrollige telefoniliini tüübi sätteid ja vajadusel muutke need. Vt Telefoniliini tüübi seadistamine.

Telefon lülitub valimise ajal välja

Põhjus

Toiming

Toitejuhe, telefoniliin, või telefon (või muu välisseade, nagu nt automaatvastaja või arvutimodem) pole korralikult külge ühendatud.

Kontrollige, kas toitejuhe, telefoniliin või telefon (aga ka muu välisseade, nagu nt automaatvastaja või arvutimodem) on korralikult külge ühendatud.


Probleemi ei õnnestu lahendada

Kui teil ei õnnestu probleemi käesolevas peatükis toodud juhiste abil lahendada, pöörduge aparaadi müüja poole või mõnda Canoni teeninduskeskusse.

Canoni hooldustöötajad on saanud väljaõppe, mis võimaldab neil klientidele nõudmisi tehnilise toe osas rahuldada.

Ettevaatust

Kui aparaadist kostub tavapäratuid helisid või eritub suitsu või tavatut lõhna, lülitage see kohe välja. Eemaldage toitejuhe vooluvõrgust ja pöörduge müüja poole või Canoni teeninduskeskusse. Ärge proovige seadet ise remontida ega lahti võtta.

Garantii ei kehti (sõltumata sellest, kas see on aegunud või mitte), kui klient proovib aparaati ise remontida või lahti võtta.

Enne Canoni teeninduskeskusse pöördumist märkige üles järgmised andmed:

Toote nimi: PIXMA XXX (kus "XXX" on aparaadi nimi)
* Te aparaadi nimi on kuvatud LCD-ekraani kohale ja Kiirstardi juhendi esikaanele.

Seerianumber: kirjutatud aparaadi sees olevale sildile

Probleemi üksikasjad

Mida proovisite probleemi lahendamiseks ise ette võtta ja mis tulemusi see andis