Sisällysluettelo

Käyttöopas

MP-1733-V1.00

Usein esitettyjä kysymyksiä

Tietoja tästä käyttöoppaasta

Turvaohjeet

Laitteen ja kuvien käyttöä koskevia lakisääteisiä rajoituksia

Toimenpiteet ennen laitteen käyttämistä

Pääosat

Alkuperäisen asiakirjan käsitteleminen

Tulostuspaperin lisääminen

Paperin lisääminen

Kirjekuorien lisääminen

Pienikokoisen paperin lisääminen

Tulostusmateriaalit

Yleiset tiedot

Yhteensopivat tulostusmateriaalit

Kopioiminen

Kopioiden tekeminen

Kopiointiasetusten muuttaminen

Hyödyllisten kopiointitoimintojen käyttäminen

Tulostaminen tietokoneesta

Tulostaminen Windows-tietokoneessa

Tulostaminen Macintosh-tietokoneessa

Kuvien skannaaminen

Tietoja kuvien skannaamisesta

Skannausmenetelmät

Faksaaminen

Laitteen valmisteleminen faksaamista varten

Lähettäjätietojen tallentaminen

Kohteen tallentaminen

Faksien lähettäminen

Muiden hyödyllisten lähetystoimintojen käyttäminen

Faksien vastaanottaminen

Muiden hyödyllisten vastaanottotoimintojen käyttäminen

Muistiin tallennetut asiakirjat

Raporttien ja luettelojen yhteenveto

Säännöllinen huolto

Himmeä tulostusjälki tai virheelliset värit

Suutintestikuvion tulostaminen

Suutintestikuvion tarkasteleminen

Tulostuspään puhdistaminen

Tulostuspään perusteellinen puhdistaminen

Tulostuspään kohdistaminen laitteella

Tulostuspään kohdistaminen tietokoneella

FINE-mustekasetin (FINE Cartridge) vaihtaminen

Parhaan tulostuslaadun varmistaminen

Laitteen puhdistaminen

Laitteen asetusten muuttaminen

<FAX SETTINGS> (FAKSIASETUKSET)

<DEVICE SETTINGS> (LAITEASETUKSET)

Vianmääritys

Nestekidenäyttöön tulee virheilmoitus

Nestekidenäyttö ei näy lainkaan

Nestekidenäytössä näkyy väärä kieli

MP-ajurien asentaminen ei onnistu

Liittäminen tietokoneeseen ei onnistu

Tulostusjälki ei ole tyydyttävä

Tulostusjälki ei ole tyydyttävä kopioitaessa

Laite ei käynnisty, tai se keskeyttää tulostuksen

Paperinsyöttö ei toimi oikein

Paperitukokset

Tietokoneen näyttöön tulee virheilmoitus

Windows-ongelmat

PictBridge-yhteensopivassa laitteessa näkyy virheilmoitus

Skannausongelmat

Ongelmia vastaanotettaessa fakseja

Ongelmia lähetettäessä fakseja

Puhelinongelmat

Jos ongelma ei ratkea

Liite

Pakkauksen sisältö

Tulostusalue

Kuvaruutukäyttöoppaiden asennuksen poistaminen

Laitteen kuljettaminen

Tulostimen ominaisuuksien valintaikkunan avaaminen (Windows)

[Page Setup/Arkin määrittely]- ja [Print/Tulosta]-valintataulujen avaaminen (Macintosh)

[Printer Setup Utility/Tulostimen apuohjelma] -sovelluksen (Print Center/Tulostuskeskus -sovelluksen) avaaminen (Macintosh)

[Canon IJ Printer Utility] -sovelluksen avaaminen (Macintosh)


Liite

Pakkauksen sisältö

Tarkista, että pakkaus sisältää seuraavat osat. Jos jokin osa puuttuu tai on vahingoittunut, ota yhteys Canonin huoltoliikkeeseen.

[Setup CD-ROM/Asennus-CD] -levy

Asennusohjeet

Pikaopas

Canonin musta ja värillinen FINE-mustekasetti (FINE Cartridges)

Virtajohto

Puhelinlinjan kaapeli

* Laitteen kytkeminen tietokoneeseen vaatii USB-kaapelin.


Tulostusalue

Parhaan tulostuslaadun takaamiseksi laite jättää reunukset tulostusmateriaalin kaikille reunoille. Todellinen tulostettava alue on alue näiden reunusten sisällä.

Huomautus

Reunaton tulostus

Valitsemalla reunattoman tulostusvaihtoehdon voit tulostaa ilman reunuksia.

Kun käytetään Reunaton tulostus -toimintoa, kuva saattaa rajautua reunoista hieman, koska tulostettu kuva suurennetaan täyttämään koko sivu.

Käytä Reunaton tulostus -toiminnossa seuraavia papereita.

- [Photo Paper Pro PR-101/Pro Photo -paperi PR-101]

- [Glossy Photo Paper GP-401/Glossy Photo -paperi GP-401] / [Glossy Photo Paper "Everyday Use" GP-501/Glossy Photo -paperi tavanomaiseen käyttöön GP-501]

- [Photo Paper Glossy GP-502/Kiiltävä valokuvapaperi GP-502]

- [Photo Paper Plus Glossy PP-101/Erittäin kiiltävä valokuvapaperi PP-101]

- [Photo Paper Plus Double Sided PP-101D/Kaksipuolinen valokuvapaperi PP-101D]*

- [Photo Paper Plus Semi-Gloss SG-101, SG-201/Puolikiiltävä valokuvapaperi SG-101, SG-201]

- [Matte Photo Paper MP-101/Matta valokuvapaperi MP-101]

* Tätä paperia voidaan käyttää vain tietokoneesta tulostettaessa.

Jos tulostetaan Reunaton tulostus -toiminnolla muuntyyppiselle paperille, tulostuslaatu voi heiketä merkittävästi ja/tai tulosteen värisävyt voivat vääristyä.

Jos tulostetaan Reunaton tulostus -toiminnolla tavalliselle paperille, tulostuslaatu voi heiketä. Käytä tavallista paperia vain testitulosteisiin. Reunaton tulostus -toiminnolla voidaan tulostaa tavalliselle paperille vain silloin, kun tulostetaan tietokoneesta.

Reunaton tulostus saattaa heikentää paperin ylä- ja alareunan tulostuslaatua tai aiheuttaa tahroja paperin tyypin mukaan.

Suositeltava tulostusalue (tummansininen):

Canon suosittelee tulostusta tämän alueen sisälle. ( [image])

Todellinen tulostusalue (vaaleansininen):

Alue, jolle on mahdollista tulostaa. ( [image])

Tulostaminen tälle alueelle voi kuitenkin heikentää tulostuslaatua tai paperin syöttötarkkuutta.

Lisätietoja on kohdassa A5, A4, B5, [4" x 6" / 101,6 x 152,4 mm], [4" x 8" / 101,6 x 203,2 mm], [5" x 7" / 127,0 x 177,8 mm], [8" x 10" / 203,2 x 254,0 mm], [Credit Card/Luottokortti], [Wide/Leveä].

Lisätietoja on kohdassa Letter, Legal.

Lisätietoja on kohdassa [Envelopes/Kirjekuoret].

A5, A4, B5, [4" x 6" / 101,6 x 152,4 mm], [4" x 8" / 101,6 x 203,2 mm], [5" x 7" / 127,0 x 177,8 mm], [8" x 10" / 203,2 x 254,0 mm], [Credit Card/Luottokortti], [Wide/Leveä]

Koko

Tulostuskelpoinen alue (leveys x korkeus)

A5

5,56" x 7,95" / 141,2 x 202,0 mm

A4

8,00" x 11,38" / 203,2 x 289,0 mm

B5

6,90" x 9,80" / 175,2 x 249,0 mm

[4" x 6" / 101,6 x 152,4 mm]

3,73" x 5,69" / 94,8 x 144,4 mm

[4" x 8" / 101,6 x 203,2 mm]*

3,73" x 7,69" / 94,8 x 195,2 mm

[5" x 7" / 127,0 x 177,8 mm]

4,73" x 6,69" / 120,2 x 169,8 mm

[8" x 10" / 203,2 x 254,0 mm]

7,73" x 9,69" / 196,4 x 246,0 mm

[Credit Card/Luottokortti]

1,86" x 3,07" / 47,2 x 78,0 mm

[Wide/Leveä]

3,73" x 6,80" / 94,8 x 172,6 mm

* Tätä sivukokoa voidaan käyttää vain tietokoneesta tulostettaessa.

Suositeltu tulostusalue

Tulostettava alue

Letter, Legal

Koko

Tulostettava alue (leveys x korkeus)

Letter

8,00" x 10,69" / 203,2 x 271,4 mm

Legal

8,00" x 13,69" / 203,2 x 347,6 mm

Suositeltu tulostusalue

Tulostettava alue

[Envelopes/Kirjekuoret]

Koko

Tulostettava alue (leveys x korkeus)

[European DL/Eurooppalainen DL]*

4,06" x 7,12" / 103,2 x 180,8 mm

[US Comm. Env. #10/Yhdysvaltalainen Comm-kuori nro 10]*

3,86" x 7,96" / 98,0 x 202,1 mm

* Kirjekuoria voidaan käyttää vain tietokoneesta tulostettaessa.

Suositeltu tulostusalue


Kuvaruutukäyttöoppaiden asennuksen poistaminen

Voit poistaa kaikkien tietokoneeseen asennettujen kuvaruutukäyttöoppaiden asennuksen noudattamalla seuraavia ohjeita.

Kaikki asennetut kuvaruutukäyttöoppaat poistetaan samalla.

1 Valitse [Start/Käynnistä] > [All Programs/Kaikki ohjelmat] (Windows 2000:ssa [Programs/Ohjelmat]) > [Canon XXX Manual/Canon XXX -käyttöopas] (missä "XXX" on laitteen nimi) > [Uninstall/Poista asennus].

2 Kun näyttöön tulee vahvistusikkuna, valitse [OK].

Huomautus

Jos näyttöön tulee ilmoitus, jossa kehotetaan käynnistämään tietokone uudelleen, käynnistä tietokone uudelleen valitsemalla [OK].

[PC Printing Guide] -oppaan asennuksen poistaminen

[PC Printing Guide] -opas poistetaan samalla, kun tulostinajuri poistetaan.

Huomautus

Katso lisätietoja tulostinajurin asennuksen poistamisesta [PC Printing Guide] -kuvaruutukäyttöoppaasta.

[Scanning Guide] -oppaan asennuksen poistaminen

1 Avaa kiintolevy, kaksoisosoita [Library/Kirjasto], [Application Support/Sovellustuki], [Canon], [ScanGear], [Resources/Resurssit] ja [Help/Ohje].

2 Vedä ohjetiedosto roskakoriin.

3 Vedä työpöydän [XXX On-screen Manual/XXX -kuvaruutukäyttöopas] (jossa "XXX" on laitteen nimi) -symboli roskakoriin.

Muiden kuvaruutukäyttöoppaiden kuin [PC Printing Guide]- ja [Scanning Guide] -oppaan asennuksen poistaminen

1 Valitse [Go/Siirry]-valikosta [Applications/Ohjelmat].

2 Kaksoisosoita [Canon Utilities/Canon-apuohjelmat] -kansiota ja sitten [IJ Manual/IJ-käyttöopas] -kansiota.

3 Vedä laitteen mukaan nimetty kansio roskakoriin.

4 Vedä työpöydän [XXX On-screen Manual/XXX -kuvaruutukäyttöopas] (jossa "XXX" on laitteen nimi) -symboli roskakoriin.


Laitteen kuljettaminen

Kun siirrät laitteen uuteen paikkaan tai varastoit sen pitkäksi ajaksi, pakkaa se alkuperäispakkaukseensa.

Jos alkuperäistä pakkausta ei enää ole, pakkaa laite huolellisesti suojamateriaaliin ja aseta se tukevaan laatikkoon.

Tärkeää

Pakkaa laite niin, että FINE-mustekasetit (FINE Cartridges) jäävät paikoilleen laitteeseen.

1 Katkaise laitteesta virta.

2 Varmista, että [Power] (Virta) -merkkivalo on sammunut, ja irrota laitteen virtajohto.

Tärkeää

Älä irrota laitteen virtajohtoa [Power] (Virta) -merkkivalon palaessa tai vilkkuessa vihreänä. Tämä voi aiheuttaa toimintahäiriön tai vahingoittaa laitetta, jolloin sillä ei voi tulostaa.

3 Työnnä luovutustason jatke sisään ja sulje paperituki ja paperin luovutustaso.

4 Irrota tulostinkaapeli tietokoneesta ja laitteesta. Irrota sitten virtajohto laitteesta.

5 Teippaa laitteen kannet kiinni huolellisesti, jotta ne eivät aukea kuljetuksen aikana. Pakkaa laite sitten muoviseen suojapussiin.

6 Aseta pakkaukseen jotakin suojamateriaalia laitteen kummallekin puolelle.

Huomio

Älä kuljeta tai säilytä laitetta kallellaan, pystyssä tai ylösalaisin, sillä tällöin muste saattaa vuotaa ja vahingoittaa laitetta.

Laitteen lähettäminen

Ennen laitteen lähettämistä kuriiripalvelulla

Sulje laatikon kansi vahvalla teipillä.

Kirjoita laatikon päälle näkyvästi "SÄRKYVÄÄ" tai "KÄSITELTÄVÄ VAROVASTI".


Tulostimen ominaisuuksien valintaikkunan avaaminen (Windows)

Tulostimen ominaisuuksien valintaikkuna voidaan avata joko sovelluksesta tai suoraan Windowsin Käynnistä-valikosta.

Huomautus

Tulostimen ominaisuuksien valintaikkuna voidaan avata myös [My Printer/Oma tulostin] -sovelluksesta. Kaksoisnapsauta työpöydän [My Printer/Oma tulostin] -kuvaketta ja valitse [Printer Settings/Tulostimen asetukset].

* [My Printer/Oma tulostin] -sovellus ei ehkä ole käytettävissä kaikissa maissa tai kaikilla alueilla.

Tulostimen ominaisuuksien valintaikkunan avaaminen sovelluksesta

Kun määrität tulostusasetuksia ennen tulostusta, noudata alla olevia ohjeita.

Huomautus

Toiminnot saattavat vaihdella sovelluksen mukaan. Lisätietoja on sovelluksen käyttöoppaassa.

1 Valitse sovelluksen valikosta asiakirjan tulostustoiminto.

[Print/Tulosta]-valintaikkuna avataan yleensä valitsemalla sovelluksen [File/Tiedosto]-valikosta tai komentorivillä [Print/Tulosta].

2 Varmista, että [Canon XXX Printer/Canon XXX -tulostin] (jossa "XXX" on laitteen nimi) on valittuna ja valitse sitten [Preferences/Asetukset] (tai [Properties/Ominaisuudet]).

Näyttöön tulee tulostimen ominaisuuksien valintaikkuna.

Tulostimen ominaisuuksien valintaikkunan avaaminen suoraan Ohjauspaneelista

Tätä menetelmää käytetään laitteen huoltotoimiin ja sovellusohjelmien kesken jaettujen tulostusasetusten määrittämiseen.

Huomautus

Kun avaat tulostimen ominaisuuksien valintaikkunan komentovalikon [Set printer properties/Aseta tulostimen ominaisuudet] -kohdassa (muissa kuin Vista Windows -käyttöjärjestelmissä [File/Tiedosto]-valikon [Properties/Ominaisuudet]), Windows-toimintoihin liittyvät välilehdet tulevat näkyviin (esimerkiksi [Ports/Portit]-välilehti). Nämä välilehdet eivät tule näkyviin, kun tulostimen ominaisuuksien valintaikkuna avataan komentovalikon [Select printing preferences/Valitse tulostusmääritykset] -kohdasta (muissa kuin Vista Windows -käyttöjärjestelmissä [File/Tiedosto]-valikon [Printing Preferences/Tulostusmääritykset] -kohdasta) tai sovelluksissa. Lisätietoja Windows-toimintoon liittyvistä välilehdistä on Windowsin käyttöohjeissa.

1 Valitse [Control Panel/Ohjauspaneeli] ja sitten [Hardware and Sound/Laitteisto ja äänet] -kohdasta [Printer/Tulostin].

Valitse Windows XP -tietokoneessa [Control Panel/Ohjauspaneeli], valitse [Printers and Other Hardware/Tulostimet ja muut laitteet] ja valitse sitten [Printers and Faxes/Tulostimet ja faksit].

Valitse Windows 2000 -tietokoneessa [Control Panel/Ohjauspaneeli] ja valitse sitten [Printers/Tulostimet].

2 Napsauta hiiren kakkospainikkeella [Canon XXX Printer/Canon XXX -tulostin] -kuvaketta (jossa "XXX" on laitteen nimi) ja valitse [Properties/Ominaisuudet].

Näyttöön tulee tulostimen ominaisuuksien valintaikkuna.

Huomautus

Lisätietoja toimintojen määrittämisestä on PC-tulostusopas-kuvaruutukäyttöoppaassa tai käytönaikaisessa ohjeessa.


[Page Setup/Arkin määrittely]- ja [Print/Tulosta]-valintataulujen avaaminen (Macintosh)

Voit avata [Page Setup/Arkin määrittely]- ja [Print/Tulosta]-valintataulut käyttämässäsi sovellusohjelmassa.

[Page Setup/Arkin määrittely] -valintataulun avaaminen

Määritä sivun (paperin) asetukset ennen tulostamista avaamalla [Page Setup/Arkin määrittely] -valintataulu.

1 Valitse sovelluksen [File/Arkisto]-valikosta [Page Setup/Arkin määrittely].

[Page Setup/Arkin määrittely] -valintataulu avautuu.

[Print/Tulosta]-valintataulun avaaminen

Määritä tulostusasetukset ennen tulostamista avaamalla [Print/Tulosta]-valintataulu.

1 Valitse sovelluksen [File/Arkisto]-valikosta [Print/Tulosta].

[Print/Tulosta]-valintataulu avautuu.


[Printer Setup Utility/Tulostimen apuohjelma] -sovelluksen ([Print Center/Tulostuskeskus] -sovelluksen) avaaminen (Macintosh)

Tulostinasetusten [Printer Setup Utility/Tulostimen apuohjelma] voidaan avata joko Finderista tai käytössä olevasta sovellusohjelmasta.

Avaaminen Finderista

1 Valitse [Go/Siirry]-valikosta [Applications/Ohjelmat].

2 Kaksoisosoita ensin [Utilities/Apuohjelmat]-kansiota ja sitten [Printer Setup Utility/Tulostimen apuohjelma] -symbolia.

Jos käyttöjärjestelmänä on Mac OS X 10.2.8, kaksoisosoita [Utilities/Apuohjelmat]-kansiota ja sitten [Print Center/Tulostuskeskus] -symbolia.

[Printer List/Kirjoitinluettelo] avautuu.

Avaaminen sovelluksesta (vain Mac OS X v.10.3.x tai Mac OS X v.10.2.8)

1 Avaa [Print/Tulosta]-valintataulu.

Lisätietoja on kohdassa [Print/Tulosta]-valintataulun avaaminen.

2 Valitse [Printer/Kirjoitin]-valikosta [Edit Printer List/Muokkaa kirjoitinluetteloa].

[Printer List/Kirjoitinluettelo] avautuu.


[Canon IJ Printer Utility] -sovelluksen avaaminen (Macintosh)

Avaa [Canon IJ Printer Utility] -sovellus seuraavasti.

1 Valitse [Go/Siirry]-valikosta [Applications/Ohjelmat].

2 Kaksoisosoita ensin [Utilities/Apuohjelmat]-kansiota ja sitten [Printer Setup Utility/Tulostimen apuohjelma] -symbolia.

Jos käyttöjärjestelmänä on Mac OS X v.10.2.8, kaksoisosoita [Utilities/Apuohjelmat]-kansiota ja sitten [Print Center/Tulostuskeskus] -symbolia.

[Printer List/Kirjoitinluettelo] avautuu.

3 Valitse laitteen nimi [Name/Nimi]-luettelosta ja osoita [Utility/Apuohjelma].

Valitse Mac OS X v.10.2.8 -käyttöjärjestelmässä laitteen nimi [Name/Nimi]-luettelosta ja osoita [Configure/Määritä].

4 Valitse laitteen nimi [Product/Tuote]-luettelosta ja osoita [Maintenance/Ylläpito].

[Canon IJ Printer Utility] -sovellus käynnistyy.

Huomautus

Lisätietoja toimintojen määrittämisestä on [PC Printing Guide] -kuvaruutukäyttöoppaassa tai käytönaikaisessa ohjeessa.


Tulostaminen tietokoneesta

Tämä osa käsittelee perustulostuksen vaiheita.

Tulostaminen Windows-tietokoneessa

Huomautus

Kun tulostat digitaalikameralla otettuja valokuvia, voit tulostaa helposti reunattomasti käyttämällä Easy-PhotoPrint EX -ohjelmaa. Easy-PhotoPrint EX -ohjelma on [Setup CD-ROM/Asennus-CD] -levyllä.

Easy-PhotoPrint EX tukee Exif Print -tulostusta ja optimoi siten Exif-yhteensopivalla kameralla otettuja valokuvia käyttämällä kuvaushetkellä tallennettuja tulostustietoja parantamaan kuvan laatua. Katso lisätietoja Easy-PhotoPrint EX -ohjelman käytöstä Opas valokuvien PC-tulostuksesta -kuvaruutukäyttöoppaasta.

Toiminnot saattavat vaihdella sovelluksen mukaan. Lisätietoja on sovelluksen käyttöoppaassa.
Tämän osan vaiheet käsittelevät tulostamista Windows Vista -käyttöjärjestelmässä.

Jos laite on kytketty tietokoneeseen, voit lähettää fakseja faksiajurin avulla mistä tahansa sovelluksesta, jossa on tulostustoiminto. Katso lisätietoja Faksiajuriopas-kuvaruutukäyttöoppaasta.

1 Kytke laitteen virta ja lisää laitteeseen paperia.

Lisätietoja on kohdassa Tulostuspaperin lisääminen.

2 Luo asiakirja tai avaa tiedosto asianmukaisella ohjelmistolla.

3 Avaa tulostimen ominaisuuksien valintaikkuna.

Lisätietoja on kohdassa Tulostimen ominaisuuksien valintaikkunan avaaminen sovelluksesta.

4 Määritä tarvittavat asetukset.

(1) Valitse lisätyn paperin tulostusmateriaali kohdassa [Media Type/Tulostusmateriaali].

(2) Määritä tarvittaessa [Print Quality/Tulostuslaatu] ja [Color/Intensity/Väri/Tummuus].

Huomautus

Katso lisätietoja tulostusasetuksista PC-tulostusopas-kuvaruutukäyttöoppaasta.

(3) Valitse [OK].

Näyttöön tulee [Print/Tulosta]-valintaikkuna.

Huomautus

Vahvista sivukoko napsauttamalla [Page Setup/Sivun asetukset] -välilehteä. Jos asetus ei vastaa sovelluksessa määritettyä sivukokoa, sinun on määritettävä sama sivukoko tai käytettävä [Scaled Printing/Skaalattu tulostus]- tai [Fit-to-Page Printing/Sovita sivulle] -tulostusta. Katso lisätietoja PC-tulostusopas-kuvaruutukäyttöoppaasta.

Lisätietoja tulostinajurin toiminnoista saat avaamalla käytönaikaisen ohjeen tai PC-tulostusopas-kuvaruutukäyttöoppaan valitsemalla [Help/Ohje] tai [Instructions/Ohjeet]. [Instructions/Ohjeet]-painike näkyy vain [Main/Päävalikko]- ja [Maintenance/Ylläpito]-näytöissä, kun kuvaruutukäyttöoppaat on asennettu tietokoneeseen.

Näytä esikatselu ja valitse asiakirjan tulostuksen ulkoasu valitsemalla [Preview before printing/Esikatselu ennen tulostamista] -valintaruutu. Joissakin sovelluksissa ei ole esikatselutoimintoa.

5 Tulosta asiakirja valitsemalla [Print/Tulosta] (tai [OK]).

Tulostus alkaa.

Huomautus

Näyttöön saattaa tulla viesti, joka pyytää tarkistamaan paperin paksuuden säätövivun asennon. Jos viesti näkyy näytössä, noudata näyttöön tulevia ohjeita.

Voit peruuttaa meneillään olevan tulostustyön painamalla tulostimen [Stop/Reset]-painiketta tai napsauttamalla tulostimen tilanvalvonnan [Cancel Printing/Peruuta tulostus] -painiketta. Avaa tulostimen tilavalvonta napsauttamalla tehtäväpalkin [Canon XXX Printer/Canon XXX -tulostin]-painiketta (jossa "XXX" on laitteen nimi).


Tulostaminen Macintosh-tietokoneessa

Huomautus

Toiminnot saattavat vaihdella sovelluksen mukaan. Lisätietoja on sovelluksen käyttöoppaassa.

Tässä osassa kuvatut vaiheet koskevat tulostamista Mac OS X v.10.4.x -käyttöjärjestelmässä.

1 Kytke laitteen virta ja lisää laitteeseen paperia.

Lisätietoja on kohdassa Tulostuspaperin lisääminen.

2 Luo asiakirja tai avaa tiedosto asianmukaisella ohjelmistolla.

3 Valitse sivukoko.

(1) Valitse sovelluksen [File/Arkisto]-valikosta [Page setup/Arkin määrittely].

[Page Setup/Arkin määrittely] -valintataulu avautuu.

(2) Varmista, että laitteen nimi on valittuna kohdassa [Format for/Kirjoitin].

(3) Valitse lisätyn paperin sivukoko kohdassa [Paper Size/Paperin koko].

(4) Valitse [OK].

4 Määritä tarvittavat asetukset.

(1) Valitse sovelluksen [File/Arkisto]-valikosta [Print/Tulosta].

[Print/Tulosta]-valintataulu avautuu.

(2) Valitse ponnahdusvalikosta [Quality & Media/Laatu ja tulostusmateriaali].

(3) Valitse lisätyn paperin tulostusmateriaali kohdassa [Media Type/Tulostusmateriaali].

(4) Valitse asiakirjalle sopiva tulostustila kohdassa [Print Mode/Tulostustila].

Huomautus

Kun olet valinnut asiakirjalle sopivan tulostustavan [Print Mode/Tulostustila] -kohdasta, asiakirja tulostetaan käyttämällä värejä ja tulostuslaatua, jotka sopivat parhaiten valitulle [Media Type/Tulostusmateriaali] -asetukselle.

- [Printing a top-quality photo/Korkealaatuisen valokuvan tulostus]: Valitse tämä, kun tulostettava asiakirja sisältää lähinnä valokuvia ja paljon värejä sisältäviä kuvia.

- [Printing tables and charts/Taulukoiden ja kaavioiden tulostus]: Valitse tämä, kun tulostettava asiakirja sisältää lähinnä kaavioita ja grafiikkaa (piirroksia), joiden värialueiden rajat ovat selvät.

- [Printing a composite document/Yhdistelmäasiakirjan tulostus]: Valitse tämä, kun tulostettava asiakirja sisältää lähinnä tekstiä.

- [Detailed Setting/Lisäasetukset]: Valitsemalla tämän voit hienosäätää [Print Quality/Tulostuslaatu]- ja [Halftoning/Rasterointi]-asetuksia.

Lisätietoja muista tulostinajurin toiminnoista saat osoittamalla [image] -kohtaa [Quality & Media/Laatu ja tulostusmateriaali]-, [Color Options/Värivalinnat]-, [Special Effects/Erikoistehosteet]-, [Borderless Printing/Reunaton tulostus]- tai [Margin/Reunus]-näytössä, jolloin näyttöön avautuu [PC Printing Guide] -kuvaruutukäyttöopas. Jos kuvaruutukäyttöoppaita ei ole asennettu, [PC Printing Guide] -kuvaruutukäyttöopas ei avaudu näyttöön, vaikka osoitetaan kohtaa [image].

Näytä esikatselu ja valitse asiakirjan tulostusulkoasu valitsemalla [Preview/Esikatselu]. Joissakin sovelluksissa ei ole esikatselutoimintoa.

5 Tulosta asiakirja valitsemalla [Print/Tulosta].

Tulostus alkaa.

Huomautus

Voit tuoda näyttöön käynnissä olevien tulostustöiden luettelon osoittamalla tulostimen symbolia Dockissa. Jos käytät Mac OS X v.10.2.8 -käyttöjärjestelmää, osoita tulostimen symbolia Dockissa ja käynnistä [Print Center/Tulostuskeskus]. Kaksoisosoita sen jälkeen laitteen nimeä [Printer List/Kirjoitinluettelo] -kohdassa.

Voit peruuttaa meneillään olevan tulostustyön valitsemalla halutun asiakirjan tulostustöiden luettelosta ja osoittamalla [Delete/Poista]. Voit keskeyttää meneillään olevan tulostustyön tilapäisesti valitsemalla [Hold/Pidä]. Voit pysäyttää kaikki luettelossa olevat työt valitsemalla [Stop Jobs/Pysäytä työt].


Toimenpiteet ennen laitteen käyttämistä

Pääosat

Näkymä edestä

(1) Asiakirjakansi

Avaa tämä kansi, kun asetat alkuperäisen asiakirjan valotuslasille.

(2) Paperituki

Avaa tukemaan lokeroon asetettua paperia.

(3) Paperiohjain

Tue paperi liu'uttamalla tämä paperipinon vasempaan reunaan, jotta lokero syöttää paperin oikein.

(4) Takalokero

Aseta paperi tähän ennen tulostusta. Kasetti syöttää paperin automaattisesti arkin kerrallaan.

(5) Suoratulostusportti

Tulosta suoraan PictBridge-yhteensopivasta laitteesta, kuten digitaalikamerasta, liittämällä laite tähän. Lisätietoja on Pikaoppaan kohdassa "Valokuvien tulostaminen suoraan yhteensopivasta laitteesta".

(6) Paperin luovutustaso

Tukee tulostetta. Avaa tämä, kun kopioit, tulostat tai faksaat.

(7) Luovutustason jatke

Tukee tulosteita.

(8) Valotuslasi

Aseta alkuperäiset asiakirjat tähän kopioitaviksi, skannattaviksi tai faksattaviksi.

(9) Käyttöpaneeli

Asetuksia muutetaan ja laitetta käytetään käyttöpaneelin avulla. Lisätietoja on kohdassa Käyttöpaneelin osat.

Näkymä takaa

(10) Ulkoisen laitteen liitin

Kytke ulkoinen laite.

Huomautus

Poista puhelinliitännän suojus, kun kytket ulkoisen laitteen.

(11) Puhelinjohdon liitin

Kytke puhelinjohto.

(12) USB-portti

Kiinnitä tulostinta ja tietokonetta yhdistävä USB-kaapeli tähän.

Tärkeää

Älä irrota ja kytke USB-kaapelia, kun laite tulostaa tietokoneesta tai skannaa kuvia tietokoneeseen tai kun tietokone on virransäästö- tai valmiustilassa.

(13) Virtajohdon liitäntä

Kiinnitä mukana toimitettu virtajohto tähän.

Sisäpuoli

(14) FINE-mustekasetin (FINE Cartridge) pidike

Aseta FINE-mustekasetit (FINE Cartridges) tähän.

Musta FINE-mustekasetti (FINE Cartridge) asetetaan vasemmanpuoleiseen paikkaan ( [image]). Värillinen FINE-mustekasetti (FINE Cartridge) asetetaan oikeanpuoleiseen paikkaan ( [image]).

(15) FINE-mustekasetit (FINE Cartridges)

Vaihdettava mustekasetti, jossa on tulostuspää ja mustesäiliö.

Huomautus

Tietoja FINE-mustekasettien (FINE Cartridges) asentamisesta on Asennusohjeissa.

(16) Skannausyksikkö (tulostimen kansi)

Skannaa alkuperäisiä asiakirjoja. Avaa tämä, kun vaihdat FINE-mustekasetteja (FINE Cartridges) tai irrotat laitteen sisään juuttunutta paperia.

(17) Skannausyksikön tuki

Pitää skannausyksikön (tulostimen kannen) auki.

(18) Paperin paksuudensäätövipu

Säätää tulostuspään ja laitteessa olevan paperin välimatkan tulostusmateriaalin tyypin mukaan.

Huomautus

Paperin paksuudensäätövivun asento

Aseta vipu oikealle, kun tulostusmateriaalina on kirjekuoret tai [T-shirt transfers/T-paitojen siirtokuvat].

Aseta vipu vasemmalle, kun tulostusmateriaalina on jokin muu kuin kirjekuoret tai [T-shirt transfers/T-paitojen siirtokuvat].

Tärkeää

Alla olevan kuvan osoittamassa osassa (A) saattaa olla musteroiskeita. Se ei vaikuta laitteen suorituskykyyn.

Älä koske osaan (A). Laite ei ehkä tulosta oikein, jos osaan kosketaan.

Käyttöpaneelin osat

(1) [ON/OFF]-painike / [Power] (Virta) -merkkivalo

Kytkee tai katkaisee laitteen virran. Palaa tai vilkkuu vihreänä ilmaisten laitteen toimintatilan. Ennen kuin kytket virran, varmista, että asiakirjakansi on suljettu.

Huomautus

Laitteella ei voi vastaanottaa fakseja, kun virta on katkaistuna.

Laitteen virtaa ei voi katkaista, kun laite lähettää tai vastaanottaa fakseja tai kun laitteen muistissa on lähettämättömiä fakseja.

(2) [COPY]-painike

Siirtää laitteen kopiointitilaan.

(3) [In Use/Memory] (Käytössä/Muisti) -merkkivalo

Vilkkuu, kun puhelinlinja on käytössä. Palaa silloin, kun laitteen muistissa on asiakirjoja.

(4) [FAX]-painike

Siirtää laitteen kopiointitilaan.

(5) [Alarm] (Häiriö) -merkkivalo

Syttyy tai vilkkuu oranssina, kun on tapahtunut virhe (esimerkiksi kun paperi tai muste on loppunut).

(6) [SCAN]-painike

Siirtää laitteen skannaustilaan. Skannaustilassa laite skannaa asiakirjan tietokoneeseen valituin asetuksin. Tätä painiketta voidaan käyttää, kun laite on kytketty tietokoneeseen. Katso lisätietoja Skannausopas-kuvaruutukäyttöoppaasta.

(7) [Menu]-painike

Käyttää valikoita ja asetuksia, joilla mukautetaan laitteen toimintaa.

(8) Nestekidenäyttö

Näyttää ilmoituksia, valikkovalintoja ja laitteen toimintatilan.

(9) Numeronäppäimet

Numeroarvojen, kuten kopioiden määrän, faksi- tai puhelinnumeroiden ja merkkien syöttäminen.

(10) [Redial/Pause] (Uudelleenvalinta/Tauko) -painike

Numeronäppäimillä viimeksi valitun numeron valitseminen uudelleen. Lisäksi tällä painikkeella lisätään taukoja numeroiden väliin tai perään numeroiden valitsemisen ja tallentamisen aikana.

(11) [Black] (Musta) -painike

Aloittaa mustavalkokopioinnin, -skannauksen tai -faksauksen.

(12) [Stop/Reset]-painike

Peruuttaa meneillään olevan kopiointi-, skannaus- tai tulostustyön.

(13) [Color] (Väri) -painike

Aloittaa värikopioinnin, -skannauksen tai -faksauksen.

(14) [Coded Dial] (Lyhytvalinta) -painike

Lyhytvalintanumeroiksi määritettyihin faksi- ja puhelinnumeroihin soitetaan painamalla tätä painiketta ja syöttämällä kaksinumeroinen lyhytvalintanumero.

(15) [Tone] (Äänitaajuus) -painike

Äänivalinnan ottaminen käyttöön väliaikaisesti. Lisäksi tällä painikkeella vaihdetaan tilaa merkkejä syötettäessä.

(16) [OK]-painike

Vahvistaa valikkovaihtoehdon valinnan tai asetuksen arvon.

Poistaa virheilmoituksen ja jatkaa laitteen normaalia toimintaa sen jälkeen, kun tulostusvirhe on korjattu tai jumiutunut paperi irrotettu.

(17) [image] (-)- ja [image] (+) -painikkeet

Selaavat valikkovaihtoehtoja ja suurentavat tai pienentävät kopioiden määrää.

Faksiasetuksissa [image] peruuttaa syötetyn merkin ja [image] lisää välilyönnin merkkien väliin.

(18) [Back] (Takaisin) -painike

Palauttaa nestekidenäytön edelliseen näyttöön.

(19) [Settings]-painike

Määrittää sivun koon, materiaalityypin ja kuvankorjailuasetukset.

(20) [FAX Quality] (FAX-laatu) -painike

Määrittää skannauksen kontrastin ja lähetettävän faksin tarkkuuden.


Alkuperäisen asiakirjan käsitteleminen

Tämä osa käsittelee alkuperäisen asiakirjan asettamista valotuslasille.

Alkuperäistä asiakirjaa koskevat vaatimukset

Kopiointia, skannaaminsta tai faksaamista varten valotuslasille asetettavien asiakirjojen on täytettävä seuraavat vaatimukset:

Asiakirjan tyyppi

Paperiasiakirjat

Valokuvat

Kirjat

Koko (L x P)

Enintään 8,5" x 11,7" / 216 x 297 mm

Paksuus

Enintään 0,39" / 10 mm

Alkuperäisten asiakirjojen asettaminen

Aseta kopioitavat, skannattavat tai faksattavat alkuperäiskappaleet valotuslasille.

Huomautus

Varmista, että alkuperäisen asiakirjan liima, muste, korjausneste tai vastaava on täysin kuivunut, ennen kuin asetat alkuperäisen asiakirjan valotuslasille.

1 Aseta alkuperäinen asiakirja valotuslasille.

(1) Nosta asiakirjakansi.

(2) Aseta alkuperäiskappale valotuslasille kopioitava, skannattava tai faksattava puoli alaspäin.

Aseta alkuperäiskappale vaakasuunnassa ja kohdista arkin yläkulma edellä olevassa kuvassa esitettyyn kohdistusmerkkiin.

Tärkeää

Älä aseta valotuslasille esineitä, jotka painavat yli 4.4 lb / 2.2 kg.

Älä paina alkuperäiskappaletta tai aseta sen päälle painoa siten, että aiheutuu yli 4.4 lb / 2.2 kg:n paine.

Tämä voi aiheuttaa skannerin toimintahäiriön tai rikkoa valotuslasin.

Huomautus

Laite ei voi skannata alla olevassa kuvassa punaisella merkittyä aluetta.

(A) 0,04" / 1 mm

Kopioitaessa skannattavissa oleva alue riippuu tulostusmateriaalin tulostusalueesta. Lisätietoja on kohdassa Tulostusalue.

2 Sulje asiakirjakansi varovasti.


Laitteen asetusten muuttaminen

Tässä osassa käsitellään <FAX SETTINGS> (FAKSIASETUKSET) -valikon ja <DEVICE SETTINGS> (LAITEASETUKSET) -valikon vaihtoehtoja.

<FAX SETTINGS> (FAKSIASETUKSET)

Tässä osassa käsitellään <FAX SETTINGS> (FAKSIASETUKSET) -valikon vaihtoehtoja.

Jos haluat tarkistaa laitteen käytössä olevat asetukset, voit tulostaa Käyttäjän tiedot -luettelon ennen asetusten muuttamista. Lisätietoja on kohdassa Käyttäjän tiedot -luettelon tulostaminen.

<RECEIVE MODE SET> (V.OTTOTAVAN AS.)

<FAX PRIORITY MODE> (FAKSI ETUSIJALLA)

Valitsee <FAX ONLY MODE> (VAIN FAKSI) -vastaanottotilan.

<FAX ONLY MODE> (VAIN FAKSI)

Valitsee <FAX ONLY MODE> (VAIN FAKSI) -vastaanottotilan.

<DRPD> (DRPD)

Valitsee <DRPD> (DRPD) -vastaanottotilan. Tämä asetus on käytettävissä ainoastaan Yhdysvalloissa ja Kanadassa.

<NETWORK SWITCH> (NETWORK SWITCH)

Valitsee <NETWORK SWITCH> (NETWORK SWITCH) -vastaanottotilan. Tämä asetus ei ehkä ole käytettävissä kaikissa maissa tai kaikilla alueilla.

<TEL PRIORITY MODE> (PUH. ETUSIJALLA)

Valitsee <TEL PRIORITY> (PUH. ETUSIJALLA) -vastaanottotilan.

<MEMORY REFERENCE> (MUISTIN TARKISTUS)

<PRINT MEMORY LIST> (TUL. MUISTILISTA)

Näyttää laitteen muistissa parhaillaan olevat asiakirjat.

<PRINT DOCUMENT> (TULOSTA ASIAKIRJA)

Tulostaa määritetyt laitteen muistissa olevat asiakirjat.

<PRINT 1ST PAGE ONLY?> (TULOST VAIN 1. SIVU?):

Voit valita tulostettavat sivut.
Kun valitset <YES> (KYLLÄ), ainoastaan asiakirjan ensimmäinen sivu tulostetaan.
Valitse <NO> (EI), jos haluat tulostaa asiakirjan kaikki sivut.

<DELETE DOCUMENT> (POISTA ASIAKIRJA)

Poistaa muistissa olevan asiakirjan.

<PRNT REPORT /LIST> (TUL. RAP./LISTAT)

<ACTIVITY REPORT> (LIIKENNÖINTIRAPORTTI)

Näyttää laitteen viimeksi suorittamat faksitapahtumat.

<SPEED DIAL LIST> (VALINTALISTA)

Näyttää lyhytvalinnoiksi tallennetut numerot ja nimet.

<PRINT BY NAME?> (TUL. NIMIJÄRJ.?):

Voit valita järjestyksen, jossa luettelon kohdenumerot ja -nimet tulostetaan.
Voit tulostaa kohdenimet aakkosjärjestyksessä valitsemalla <YES> (KYLLÄ).
Voit tulostaa luettelon nousevassa numerojärjestyksessä (00–19) valitsemalla <NO> (EI).

<USER'S DATA LIST> (KÄYTTÄJÄN TIEDOT)

Näyttää laitteen nykyiset asetukset ja tallennetut käyttäjätiedot.

<MEMORY LIST> (MUISTILISTA)

Näyttää laitteen muistissa parhaillaan olevat asiakirjat.

<CODED DIAL REGIST> (KOOD. SOITONTALL.)

Tallentaa lyhytvalintanumeron.

<USER SETTINGS> (KÄYTTÄJÄASETUKSET)

<DATE/TIME SETTING> (PÄIVÄYS & AIKA)

Määrittää kulloisenkin päivämäärän ja ajan.

<DATE DISPLAY> (PÄIVÄYKSEN NÄYTTÖ)

Määrittää nestekidenäytössä näkyvien ja lähteviin fakseihin tulostettujen päivämäärien muodon.

Voit valita haluamasi kolmesta eri päivämäärämuodosta; <YYYY/MM/DD> (VVVV/KK/PP), <MM/DD/YYYY> (KK/PP/VVVV) ja <DD/MM/YYYY> (PP/KK/VVVV).

<SUMMER TIME SET> (KESÄAJAN ASETUS)

Ottaa kesäajan käyttöön tai poistaa sen käytöstä. Jos valitset <ON> (ON), voit valita muita aliasetuksia. Tämä asetus ei ehkä ole käytettävissä kaikissa maissa tai kaikilla alueilla.

<START DATE/TIME> (ALOITUS PVM/AIKA):

Määrittää kesäajan alkupäivämäärän ja -ajan.

<SET MONTH> (KUUKAUDEN AS.) Määritä kuukausi.

<SET WEEK> (VIIKON AS.) Määritä viikko.

<SET DAY OF WEEK> (VIIKONPÄIVÄN AS.) Määritä viikonpäivä.

<SET SHIFT TIME> (SIIRTOAJAN AS.) Määritä 24 tuntia.

<END DATE/TIME> (LOPETUS PVM/AIKA):

Määrittää kesäajan päättymispäivämäärän ja -ajan.

<SET MONTH> (KUUKAUDEN AS.) Määritä kuukausi.

<SET WEEK> (VIIKON AS.) Määritä viikko.

<SET DAY OF WEEK> (VIIKONPÄIVÄN AS.) Määritä viikonpäivä.

<SET SHIFT TIME> (SIIRTOAJAN AS.) Määritä 24 tuntia.

<UNIT TEL NUMBER> (YKS.PUH.NRO)

Tallentaa lähetettyihin fakseihin tulostettavan faksi- tai puhelinnumeron.

<UNIT NAME> (YKSIKÖN NIMI)

Tallentaa lähettämiisi fakseihin tulostettavan nimesi.

<TX TERMINAL ID> (PÄÄTTEEN LÄHTUNN.)

Tulostaa lähettäjän tiedot kaikkien lähetettävien faksien yläosaan (<ON/OFF> (ON/EI) -asetus saattaa joissakin maissa tai joillakin alueilla olla käytettävissä).

<TTI POSITION> (TUNNUKSENSIJAINTI ):

Valitsee lähettäjän tietojen sijainnin (kuva-alan ulko- tai sisäpuolella) lähetettäessä mustavalkoisia fakseja (värillisiä fakseja lähetettäessä tiedot sijoitetaan automaattisesti kuva-alan sisäpuolelle).

<FAX/TEL NO. MARK> (P./F.NRON MERKKI):

Valitsee merkin, joka näkyy ennen lähetettäviin fakseihin tulostettavaa faksi- tai puhelinnumeroa.

<OFFHOOK ALARM> (LUURI POISHÄLYTYS)

Ottaa käyttöön hälytyksen, joka ilmoittaa, jos puhelimen kuuloketta ei ole laitettu paikalleen oikein tai poistaa sen käytöstä.

<VOLUME CONTROL> (ÄÄNENVOIMAKKUUS)

Määrittää <RX RING VOLUME> (VAS.KUTSUN VOIM.)- ja <LINE MONITOR VOL.> (LINJAMONITOR.ÄÄNI) -asetusten äänenvoimakkuudet.

<RX RING LEVEL> (V.OTON SOITTOTASO)

Säätää merkkiäänen tasoa, joka kuuluu laitteen vastaanottaessa faksia.

<TEL LINE TYPE> (PUH LINJAN TYYPPI)

Valitsee laitteen puhelinlinjan tyypin.

Huomautus

Tämä asetus ei ehkä ole käytettävissä kaikissa maissa tai kaikilla alueilla.

<ACTIVITY REPORT> (LIIKENNÖINTIRAPORTTI)

Määrittää, tulostetaanko liikennöintiraportin automaattisesti 20 liikennöintikerran välein.

<TX SETTINGS> (LÄHETYSASETUKSET)

<ECM TX> (ECM L.)

Ottaa Error Correction Mode (ECM) -lähetyksen käyttöön tai poistaa sen käytöstä.

<PAUSE TIME> (TAUON PITUUS)

Valitsee [Redial/Pause] (Uudelleenvalinta/Tauko) -painiketta painettaessa pidettävän tauon pituuden.

<AUTO REDIAL> (AUTOM.UUDELLEENVA)

Ottaa numeron automaattisen uudelleenvalinnan käyttöön tai poistaa sen käytöstä.

<REDIAL TIMES> (UUDVALINN. KERRAT):

Jos valitset <AUTO REDIAL> (AUTOM.UUDELLEENVA) -kohdassa <ON> (ON), voit määrittää tämän asetuksen avulla uudelleenvalintojen määrän.

<REDIAL INTERVAL> (UUDELLVALINN.VÄLI):

Jos valitset <AUTO REDIAL> (AUTOM.UUDELLEENVA) -kohdassa <ON> (ON), voit määrittää tämän asetuksen avulla uudelleenvalintojen välisen ajan.

<TX START SPEED> (ALOITUSNOPEUS(TX))

Valitsee nopeuden, jolla laite aloittaa lähettämisen.

<TX REPORT> (LÄHETYSRAPORTTI)

Ottaa lähetysraportin automaattisen tulostuksen lähetyksen jälkeen käyttöön ja poistaa sen käytöstä.

<ATTACH TX IMAGE> (LIITÄ LÄH.KUVA):

Jos valitset <TX REPORT> (LÄHETYSRAPORTTI) -arvoksi <PRINT ERROR ONLY> (TULOSTVAIN VIRHE) tai <PRNT FOR EACH TX> (TULOST JOKA KRT), faksin ensimmäisen sivun tulostus otetaan käyttöön tai poistetaan käytöstä raportissa.

<DIAL TONE DETECT> (ETSI SOITTOÄÄNI)

Jos valitset <ON> (ON), laite aloittaa lähettämisen valintaäänen vahvistettuaan. Tämä asetus ei ehkä ole käytettävissä kaikissa maissa tai kaikilla alueilla.

<RX SETTINGS> (VASTAANOT. ASETUS)

<AUTO PRINT RX> (AUTOM.TUL.VAST.)

Määrittää, tulostaako laite vastaanotetun faksin automaattisesti. Kun asetuksen arvona on <OFF> (EI), vastaanotetut faksit tallennetaan muistiin.

<PRINT WHEN NO INK> (TUL.MUST.LOPUTTUA):

Jos valitset <AUTO PRINT RX> (AUTOM.TUL.VAST.) -asetukseksi <ON> (ON), voit määrittää, tulostaako laite vastaanotetut faksit automaattisesti, kun muste on vähissä tai lopussa.

Valitse <OFF> (EI), jos haluat tallentaa vastaanotetut faksit muistiin, kun muste on vähissä tai lopussa.

Valitse <ON> (ON), jos haluat tulostaa vastaanotetut faksit riippumatta siitä, kuinka paljon mustetta on jäljellä.

<ECM RX> (ECM VAST.)

Ottaa Error Correction Mode (ECM) -toiminnon käyttöön vastaanoton aikana tai poistaa sen käytöstä.

<FAX PRIORITY MODE> (FAKSI ETUSIJALLA)

Jos valitset vastaanottotilaksi <FAX PRIORITY MODE> (FAKSI ETUSIJALLA), voit mukauttaa asetuksia.

<RING START TIME> (SOITONALOITUSAIKA):

Valitsee ajan, jolloin laite tarkistaa, onko kyseessä faksi vai äänipuhelu.

<TEL RING TIME> (SOITTOAIKA):

Valitsee äänipuheluiden soiton pituuden.

<DEFAULT ACTION> (OLETUSTOIMINTO):

Valitsee, kytkeytyykö laite vastaanottotilaan soittoajan loputtua vai katkaistaanko puhelu.

<DRPD:FAX RNG PAT> (DRPD:F.SOIT.ÄÄNI)

Jos olet valinnut vastaanottotilaksi <DRPD> (DRPD), valitse laitteen soittoääni. Tämä asetus on käytettävissä ainoastaan Yhdysvalloissa ja Kanadassa.

1 Paina [FAX]-painiketta ja paina sitten [Menu]-painiketta.

2 Valitse [image] - tai [image] -painikkeella <RX SETTINGS> (VASTAANOT. ASETUS) ja paina sitten [OK]-painiketta.

3 Valitse [image] - tai [image] -painikkeella <DRPD:FAX RNG PAT> (DRPD:F.SOIT.ÄÄNI) ja paina sitten [OK]-painiketta.

4 Valitse [image] - tai [image] -painikkeella soittokäyttäytyminen, jonka puhelinyhtiö on määrittänyt faksinumerollesi, ja paina sitten [OK]-painiketta.

Voit valita jonkin seuraavista: <NORMAL RING> (TAV. SOITTO), <DOUBLE RING> (KAKSOISSOIT), <SHORT-SHORT-LONG> (LYH.-LYH.-PITKÄ), <SHORT-LONG-SHORT> (LYH.-PITKÄ-LYH.) tai <OTHER RING TYPE> (MUU SOITTOTYYPPI).

5 Paina [Stop/Reset]-painiketta.

Määrittäminen päättyy, ja faksi palaa valmiustilaan.

<RING COUNT> (SOITTOKERRAT)

Valitsee faksipuheluiden soittokertojen määrän.

<MAN/AUTO SWITCH> (MAN/AUTO KYTKIN)

Jos valitset vastaanottotilaksi <TEL PRIORITY MODE> (PUH. ETUSIJALLA), laite voi siirtyä faksin vastaanottotilaan, kun puhelin on soinut tietyn määrän kertoja.

<RX START TIME> (VAST.OTON AL.AIKA):

Jos valitset <MAN/AUTO SWITCH> (MAN/AUTO KYTKIN) -kohdassa <ON> (ON), tämä asetus valitsee, kuinka kauan laite soittaa, ennen kuin se siirtyy faksin vastaanottotilaan.

<REMOTE RX> (ETÄVASTAANOTTO)

Ottaa etävastaanoton käyttöön ja poistaa sen käytöstä.

Jos valitset <ON> (ON), <REMOTE RX ID> (ETÄVASTOTONTUNNUS).

<RX IMG REDUCTION> (VASTAANOT. PIEN.)

Ottaa käyttöön faksien automaattisen pienentämisen niiden sovittamiseksi ladatulle paperille tai poistaa sen käytöstä.

<REDUC. DIRECTION> (VALITSE PIEN.SUUN):

Jos valitset <RX IMG REDUCTION> (VASTAANOT. PIEN.) -kohdassa <ON> (ON), tämä asetus ottaa käyttöön pienentämisen suunnan valitsemisen.

<RX START SPEED> (ALOITUSNOPEUS(RX))

Valitsee nopeuden, jolla laite aloittaa vastaanottamisen.

<RX REPORT> (VASTOTTORAPORTTI)

Ottaa käyttöön lähetysraportin automaattisen tulostuksen vastaanoton jälkeen ja poistaa sen käytöstä.

Jos valitset <PRINT ERROR ONLY> (TULOSTVAIN VIRHE) tai <PRINT FOR EACH RX> (TUL.JOK.VAST.OTTO), vastaanottoraportti tulostetaan ainoastaan tulostusvirheen tapahtuessa tai aina, kun vastaanotat faksin.


<DEVICE SETTINGS> (LAITEASETUKSET)

Tässä osassa kuvataan, kuinka laitteen asetuksia muutetaan <DEVICE SETTINGS> (LAITEASETUKSET) -valikossa, ja esimerkkinä käytetään <EXTENDED AMOUNT> (YLITYKSEN MÄÄRÄ) -asetuksen määrittämistä.

Huomautus

Nestekidenäytössä näkyvä [image] (asteriski) ilmaisee nykyisen asetuksen.

1 Varmista, että laitteen virta on kytketty.

2 Valitse valikko.

(1) Paina [Menu]-painiketta, kunnes näyttöön tulee <DEVICE SETTINGS> (LAITEASETUKSET).

(2) Valitse [image] - tai [image] -painikkeella <PRINT SETTINGS> (TULOSTUSASETUKSET) ja paina sitten [OK]-painiketta.

(3) Valitse [image] - tai [image] -painikkeella <EXTENDED AMOUNT> (YLITYKSEN MÄÄRÄ) ja paina sitten [OK]-painiketta.

3 Muuta asetuksia.

(1) Valitse [image] - tai [image] -painikkeella <SMALL> (PIENI) tai <LARGE> (SUURI) ja paina sitten [OK]-painiketta.

<PRINT SETTINGS> (TULOSTUSASETUKSET)

<EXTENDED AMOUNT> (YLITYKSEN MÄÄRÄ)

Määrittää, kuinka suuri osa kuvasta jää paperin ulkopuolelle, kun tulostustilana on reunaton tulostus.

<SMALL> (PIENI) / <LARGE> (SUURI)

Huomautus

Jos tulosteessa on reunukset, vaikka reunaton tulostus on valittuna, ongelma saattaa ratketa, kun tämän asetuksen arvoksi valitaan <LARGE> (SUURI).

<PICTBRIDGE SET> (PICTBRIDGE-AS.)

Lisätietoja on Pikaoppaan kohdassa "Valokuvien tulostaminen suoraan yhteensopivasta laitteesta".

<OTHERS> (MUUT)

<AUDIBLE TONES> (MERKKIÄÄNET)

Valitsee äänenvoimakkuuden.

<KEYPAD VOLUME> (NÄPPÄIMISTÖN ÄÄNI)

Valitsee käyttöpaneelin näppäimiä painettaessa kuuluvan näppäinäänen voimakkuuden.

<ALARM VOLUME> (HÄLYTYSÄÄNI)

Valitsee hälytysäänen voimakkuuden.

<COUNTRY SELECT> (VALITSE MAA)>

Valitsee maan, jossa laitetta käytetään. Tämä asetus ei ehkä ole käytettävissä kaikissa maissa tai kaikilla alueilla.

<LANGUAGE SETTING> (NÄYTÖN KIELI)

Vaihtaa nestekidenäyttöön tulevien ilmoitusten ja valikkojen kielen.

<JAPANESE> (JAPANI) / <ENGLISH> (ENGLANTI) / <GERMAN> (SAKSA) / <FRENCH> (RANSKA) / <ITALIAN> (ITALIA) / <SPANISH> (ESPANJA) / <DUTCH> (HOLLANTI) / <PORTUGUESE> (PORTUGALI) / <NORWEGIAN> (NORJA) / <SWEDISH> (RUOTSI) / <DANISH> (TANSKA) / <FINNISH> (SUOMI) / <RUSSIAN> (VENÄJÄ) / <CZECH> (TSEKKI) / <HUNGARIAN> (UNKARI) / <POLISH> (PUOLA) / <SLOVENE> (SLOVENIA) / <TURKISH> (TURKKI)

<QUIET MODE> (HILJ. TULOSTUS)

Ota tämä toiminto käyttöön, jos haluat hiljentää toimintaääntä esimerkiksi tulostaessasi yöaikaan.

Tämän toiminnon käyttäminen vähentää ääniä, joita syntyy

kopioitaessa,

tulostettaessa faksitilassa ja

tulostettaessa PictBridge-yhteensopivasta laitteesta.

<OFF> (EI) / <ON> (ON)

Tärkeää

Tulostusnopeus saattaa olla hitaampi verrattuna siihen, kun asetus on <OFF> (EI).

Toiminnon tehokkuus saattaa määräytyä kuvan laatuasetuksen perusteella.
Tietyt äänet eivät vaimennu, kuten tulostukseen valmistautumisen äänet.

Huomautus

Skannauksen ja tietokoneelta tulostuksen aikana syntyneitä ääniä voidaan myös vähentää. Voit vähentää näitä ääniä määrittämällä asetuksia tietokoneelta.

Lisätietoja skannauksen aikana ilmenevistä äänistä on Skannausopas-kuvaruutukäyttöoppaassa.

Lisätietoja tietokoneelta tulostettaessa ilmenevistä äänistä on PC-tulostusopas-kuvaruutukäyttöoppaassa.

<RESTORE DEFAULT> (PALAUTA OLETUKSET)

Palauttaa kaikki laitteeseen laitteen hankinnan jälkeen määritetyt asetukset takaisin oletusarvoiksi. Joitakin tietoja ei ehkä kuitenkaan poisteta laitteen parhaillaan valittuna olevan käyttötilan mukaan.


Kopioiminen

Kopioiden tekeminen

Tässä luvussa kuvataan kopioinnin perustoimintoja.

1 Tee valmistelut kopiointia varten.

(1) Kytke laitteeseen virta.

(2) Paina [COPY]-painiketta.

(3) Lisää paperi.

Lisätietoja on kohdassa Tulostuspaperin lisääminen.

(4) Aseta alkuperäiskappale valotuslasille.

Huomautus

Lisätietoja kopioitavissa olevien asiakirjojen tyypistä ja kunnosta on kohdassa Alkuperäisten asiakirjojen asettaminen.

2 Aloita kopiointi.

(1) Määritä kopioiden määrä (enintään 99) [image] - tai [image] -painikkeella tai numeronäppäimillä.

(A) Pienennys- tai suurennussuhde

(B) Sivukoko

(C) Tulostuslaatu

(D) Kopioiden määrä

(E) Tulostusmateriaalin tyyppi

(F) Tummuus

(2) Määritä asetuksen arvo tarvittaessa [Settings]-painikkeella.

Huomautus

Lisätietoja sivukoon, tulostusmateriaalin tyypin, tummuuden ja kuvan laadun muuttamisesta on kohdassa Kopiointiasetusten muuttaminen.

Lisätietoja kopioinnista erilaisia asetteluja käyttäen on kohdassa Hyödyllisten kopiointitoimintojen käyttäminen.

(3) Paina värikopiointia varten [Color] (Väri) -painiketta ja mustavalkokopiointia varten [Black] (Musta) -painiketta.

Kopiointi käynnistyy.

Tärkeää

Älä avaa asiakirjakantta äläkä poista alkuperäiskappaletta valotuslasilta, ennen kuin kopiointi on valmis.

Huomautus

Kun tulostat ensimmäisen kerran materiaalityypin vaihtamisen jälkeen, nestekidenäyttöön saattaa tulla viesti, joka pyytää tarkistamaan paperin paksuuden säätövivun asennon. Jos viesti tulee näkyviin, varmista, että paperin paksuuden säätövipu on asetettu oikein, ja paina sitten [OK]-painiketta.

Voit keskeyttää kopioinnin painamalla [Stop/Reset]-painiketta.

Laite pystyy vastaanottamaan fakseja myös kopiointitilassa (kun painetaan [COPY]-painiketta).

Kopion pienentäminen tai suurentaminen

Voit pienentää tai suurentaa kopioita.

1 Tee valmistelut kopiointia varten.

Lisätietoja on kohdassa Tee valmistelut kopiointia varten.

2 Valitse pienennys- tai suurennusmenetelmä.

(1) Paina [Settings]-painiketta.

(2) Valitse pienennys- tai suurennusmenetelmä painamalla [image] - tai [image] -painiketta ja paina sitten [OK]-painiketta.

<PRESET RATIO> (ESIAS. SUHDE):

Voit valita jonkin esiasetussuhteista kopioiden pienentämistä tai suurentamista varten. Valitse alkuperäisen asiakirjan ja tulostuspaperin kokoa vastaava esiasetussuhde painamalla [image] - tai [image] -painiketta.

(A) A5

(B) A4

<ZOOM> (ZOOMAUS):

Voit määrittää kopiointisuhteen prosenttiosuutena pienentämistä tai suurentamista varten. Määritä pienennys- tai suurennussuhde (25 - 400%) painamalla [image] - tai [image] -painiketta. Voit selata suhteita nopeasti pitämällä [image] - tai [image] -painikkeen painettuna.

(A) 125%

<FIT-TO-PAGE> (SOVITA SIVULLE):

Laite pienentää tai suurentaa kuvan automaattisesti sopimaan sivulle. Jatka vaiheeseen 4.

Huomautus

Kun valitset <FIT-TO-PAGE> (SOVITA SIVULLE), laite ei ehkä tunnista tiettyjä asiakirjakokoja oikein. Valitse tällöin <ZOOM> (ZOOMAUS) tai <PRESET RATIO> (ESIAS. SUHDE).

3 Vahvista asetukset.

(1) Paina [OK]-painiketta.

Nestekidenäyttö palaa kopioinnin valmiustilaan.

4 Aloita kopiointi.

Lisätietoja on kohdassa Aloita kopiointi.


[Copy Settings/Kopiointiasetukset]-asetusten muuttaminen

Kopiointiasetusten muuttaminen

Voit muuttaa kopiointiasetuksia, kuten sivukokoa, materiaalityyppiä tai kuvan laatua.

Vaihda asetuskohtaan painamalla [Settings]-painiketta.

Huomautus

Nestekidenäytössä näkyvä [image] (asteriski) ilmaisee nykyisen asetuksen.

Sivukoko-, materiaalin tyyppi- ja kuvan laatuasetukset säilyvät voimassa, vaikka laitteen virta katkaistaan.

<ENLARGE/REDUCE> (PIENENNÄ/SUURENNA)

Valitse pienennys- tai suurennusmenetelmä.

Lisätietoja on kohdassa Kopion pienentäminen tai suurentaminen.

<PRESET RATIO> (ESIAS. SUHDE) / <ZOOM> (ZOOMAUS) / <FIT-TO-PAGE> (SOVITA SIVULLE)

<PAGE SIZE> (VALITSE PAP.KOKO)

Valitse lisätyn paperin sivukoko.

<8.5"x11"> (LTR) / <A4> (A4) / <B5> (B5) / <A5> (A5) / <4"x6"> (10x15 cm) / <5"x7"> (13x18 cm) / <CREDIT CARD SIZE> (LUOTTOK.)

Huomautus

Eräät näistä vaihtoehdoista eivät ole käytettävissä kaikissa maissa tai kaikilla alueilla.

<MEDIA TYPE> (VALITSE PAPTYYPPI)

Valitse lisätyn paperin tulostusmateriaali.

<PLAIN PAPER> (NORMAALI PAPERI) / <PHOTO PAPER PRO> (PHOTO PAPER PRO) / <PHOTO PAPER PLUS> (PHOTO PAPER PLUS) / <MATTE PHOTO PAPR> (MATTAPAPERI) / <GLOSSY> (KIILTÄVÄ)

<INTENSITY> (LUKUTUMMUUS)

Muuta tummuutta.

<MANUAL ADJUST> (MANUAAL. SÄÄTÖ) / <AUTO ADJUST (A)> (AUTOM. SÄÄTÖ (A))

Huomautus

Jos valitset asetuksen <MANUAL ADJUST> (MANUAAL. SÄÄTÖ), lisää tummuutta [image] -painikkeella tai vähennä sitä [image] -painikkeella.

Jos valitset asetuksen <AUTO ADJUST (A)> (AUTOM. SÄÄTÖ (A)), <A> (A) näkyy nestekidenäytössä.

<IMAGE QUALITY> (KUVAN LAATU)

Säädä tulostuslaatua alkuperäisen mukaan.

<STANDARD> (STANDARDI) / <HIGH> (KORKEA) / <FAST> (NOPEA)

Huomautus

Asetus <FAST> (NOPEA) on valittavissa vain silloin, kun täksi asetukseksi on määritetty <PLAIN PAPER> (NORMAALI PAPERI).

Kun asetuksena on <FAST> (NOPEA) ja kuvan laatu ei ole tyydyttävä, valitse <STANDARD> (STANDARDI) tai <HIGH> (KORKEA) ja kopioi uudelleen.

Kun kopioit harmaasävyinä, valitse <HIGH> (KORKEA). Silloin värisävyt kopioituvat mustan tai valkoisen sijasta harmaan eri sävyinä.


Hyödyllisten kopiointitoimintojen käyttäminen

Erikoiskopio

Voit kopioida erilaisten asettelujen mukaisesti.

Paksujen alkuperäiskappaleiden, kuten kirjojen, kopiointi (<FRAME ERASE> (KEHYKSEN POISTO))

Kopioiminen tarroille (<STICKER COPY> (TARRATULOSTUS))

Kopioiminen ilman reunoja (<BORDERLESS COPY> (REUNATON KOPIO))

Kuvan monistaminen sivulle (<IMAGE REPEAT> (KUVAN TOISTO))

Kahden sivun kopioiminen pienennettyinä yhdelle sivulle (<2-ON-1> (2-ON-1))

Neljän sivun kopioiminen pienennettyinä yhdelle sivulle (<4-ON-1> (4-ON-1))

1 Tee valmistelut kopiointia varten.

(1) Kytke laitteeseen virta.

(2) Paina [COPY] -painiketta.

(3) Lisää paperi.

Lisätietoja on kohdassa Tulostuspaperin lisääminen.

(4) Aseta alkuperäiskappale valotuslasille.

Huomautus

Lisätietoja kopioitavissa olevien asiakirjojen tyypistä ja kunnosta on kohdassa Alkuperäisten asiakirjojen asettaminen.

2 Valitse kopiointivalikko.

(1) Paina [Menu] -painiketta.

Huomautus

Muuta erikoiskopiointiasetuksia painamalla <SPECIAL COPY> (ERIKOISKOPIO) -valikossa [Stop/Reset] -painiketta.

Jos kopioiden määrä ja tummuus on jo määritetty, paina [Stop/Reset] -painiketta kahdesti.

Paksujen alkuperäiskappaleiden, kuten kirjojen, kopiointi (<FRAME ERASE> (KEHYKSEN POISTO))

Kun kopioit paksuja alkuperäisasiakirjoja, kuten kirjoja, voit poistaa mustat reunukset kuvan ympäriltä. Voit vähentää tällä toiminnolla tarpeetonta musteen kulutusta.

1 Valitse [image] - tai [image] -painikkeella <FRAME ERASE> (KEHYKSEN POISTO) ja paina sitten [OK] -painiketta.

2 Määritä kopioiden määrä [image] - tai [image] -painikkeella tai numeronäppäimillä.

3 Muuta asetukset asiakirjaa vastaaviksi, jos on tarpeen.

Lisätietoja on kohdassa Kopiointiasetusten muuttaminen.

4 Paina värikopiointia varten [Color] (Väri) -painiketta ja mustavalkokopiointia varten [Black] (Musta) -painiketta.

Huomautus

Sulje asiakirjakansi.

Kuvan ympärillä saattaa olla kapea musta kehys.

Tämä toiminto poistaa vain tummat kehykset. Jos skannattu kirja on liian ohut tai laitetta käytetään ikkunan lähellä tai kirkkaassa ympäristössä, kuvaan saattaa jäädä himmeä musta kehys. Myös jos alkuperäiskappale on tumma, laite ei voi erottaa asiakirjan väriä varjoista, mikä saattaa aiheuttaa hieman rajautumista.

Kopioiminen tarroille (<STICKER COPY> (TARRATULOSTUS))

Voit tehdä helposti 16 tarraa 4" x 6" / 101,6 x 152,4 mm:n valokuvista tai grafiikasta käyttämällä Canonin tarrapaperia.

(A) Valotuslasi (aseta asiakirja tulostuspuoli alaspäin)

(B) 16 tarraa

1 Valitse [image] - tai [image] -painikkeella <STICKER COPY> (TARRATULOSTUS) ja paina sitten [OK] -painiketta.

2 Varmista, että 4 x 4 on valittuna ja paina sitten [OK] -painiketta.

Huomautus

Voit valita vain 4 x 4-asettelun, vaikka nestekidenäytössä näkyy muitakin asetteluvaihtoehtoja.

3 Määritä kopioiden määrä [image] - tai [image] -painikkeella tai numeronäppäimillä.

4 Paina värikopiointia varten [Color] (Väri) -painiketta ja mustavalkokopiointia varten [Black] (Musta) -painiketta.

Huomautus

Voit asettaa takalokeroon vain yhden tarra-arkin kerrallaan.

Voit määrittää vain tummuusasetuksen.

Kopioiminen ilman reunoja (<BORDERLESS COPY> (REUNATON KOPIO))

Voit kopioida värillisiä kuvia niin, että ne täyttävät koko sivun jättämättä tyhjiä reunuksia.

1 Valitse [image] - tai [image] -painikkeella <BORDERLESS COPY> (REUNATON KOPIO) ja paina sitten [OK] -painiketta.

Jos valittuna on tulostusmateriaaliasetus, jota ei voi käyttää reunattomaan kopiointiin, nestekidenäytössä on seuraava virheilmoitus.

Valitse sivukoko painamalla [image] - tai [image] -painiketta ja paina sitten [OK] -painiketta.
<8.5"x11"> (LTR) / <A4> (A4) / <4x6> (10x15) / <5x7> (13x18) / <C-CARD> (KORT)

Valitse tulostusmateriaali painamalla [image] - tai [image] -painiketta ja paina sitten [OK] -painiketta.
<PHOTO PRO> (PHOTO PRO) / <PHOTO PLUS> (PHOTO PLUS) / <MATT PHOTO> (MATTAKUVA) / <GLOSSY> (KIILTÄVÄ)

2 Määritä kopioiden määrä [image] - tai [image] -painikkeella tai numeronäppäimillä.

3 Muuta asetukset asiakirjaa vastaaviksi, jos on tarpeen.

Lisätietoja on kohdassa Kopiointiasetusten muuttaminen.

4 Paina värikopiointia varten [Color] (Väri) -painiketta ja mustavalkokopiointia varten [Black] (Musta) -painiketta.

Huomautus

Kuva saattaa rajautua reunoista hieman, koska kopioitu kuva suurennetaan täyttämään koko sivu.

Voit valita tarvittaessa, kuinka paljon alkuperäisen kuvan reunoista rajataan pois. Lisätietoja on kohdassa LAITEASETUKSET.

Kuvan monistaminen sivulle (<IMAGE REPEAT> (KUVAN TOISTO))

Voit kopioida kuvan yhdelle sivulle useita kertoja. Voit antaa laitteen valita, kuinka monta kertaa kuva kopioidaan, tai valita määrän itse.

1 Valitse [image] - tai [image] -painikkeella <IMAGE REPEAT> (KUVAN TOISTO) ja paina sitten [OK] -painiketta.

2 Valitse [image] - tai [image] -painikkeella <AUTO> (AUTO) tai <MANUAL> (MANUAL) ja paina sitten [OK] -painiketta.

Jos valitsit <AUTO> (AUTO), jatka vaiheeseen 5.

Jos valitsit <MANUAL> (MANUAL), jatka vaiheeseen 3.

3 Määritä pystysuuntainen toisto painamalla [image] - tai [image] -painiketta ja paina sitten [OK] -painiketta.

4 Määritä vaakasuuntainen toisto painamalla [image] - tai [image] -painiketta ja paina sitten [OK] -painiketta.

5 Määritä kopioiden määrä [image] - tai [image] -painikkeella tai numeronäppäimillä.

6 Muuta asetukset asiakirjaa vastaaviksi, jos on tarpeen.

Lisätietoja on kohdassa Kopiointiasetusten muuttaminen.

7 Paina värikopiointia varten [Color] (Väri) -painiketta ja mustavalkokopiointia varten [Black] (Musta) -painiketta.

Tärkeää

Alkuperäiskappaleesta skannattavan alueen koko vaihtelee suurennus- tai pienennyssuhteen mukaan.

Huomautus

Paperiasetukseksi ei voi valita vaihtoehtoa <CREDIT CARD SIZE> (LUOTTOK.).

Suurennus-/pienennysasetukseksi ei voi valita <FIT-TO-PAGE> (SOVITA SIVULLE).

Kahden sivun kopioiminen pienennettyinä yhdelle sivulle (<2-ON-1> (2-ON-1))

Voit kopioida kaksi alkuperäiskappaleen sivua (A) (B) yhdelle paperiarkille (C) pienentämällä kumpaakin kuvaa.

1 Valitse [image] - tai [image] -painikkeella <2-ON-1> (2-ON-1) ja paina sitten [OK] -painiketta.

2 Määritä kopioiden määrä [image] - tai [image] -painikkeella tai numeronäppäimillä.

3 Muuta asetukset asiakirjaa vastaaviksi, jos on tarpeen.

Lisätietoja on kohdassa Kopiointiasetusten muuttaminen.

Huomautus

<ENLARGE/REDUCE> (PIENENNÄ/SUURENNA) -asetusta ei voi valita.

4 Paina värikopiointia varten [Color] (Väri) -painiketta ja mustavalkokopiointia varten [Black] (Musta) -painiketta.

Kun asiakirjan ensimmäinen sivu on skannattu, näyttöön tulee alla oleva ilmoitus.

Jos skannattavia sivuja on useita, aseta asiakirjan seuraava sivu valotuslasille ja paina samaa painiketta ([Black] (Musta) or [Color] (Väri) button) kuin edellä.

Kun skannattavia sivuja ei enää ole, paina [OK] -painiketta.

Huomautus

Jos ilmoitus "<MEMORY IS FULL> (MUISTI TÄYNNÄ)" tulee nestekidenäyttöön skannauksen aikana, määritä tulostuslaatuasetukseksi <STANDARD> (STANDARDI) ja yritä kopiointia. Jos ongelma ei ratkea, määritä tulostuslaatuasetukseksi <FAST> (NOPEA) ja kopioi uudelleen.

Neljän sivun kopioiminen pienennettyinä yhdelle sivulle (<4-ON-1> (4-ON-1))

Voit kopioida neljä alkuperäisen asiakirjan sivua yhdelle paperiarkille pienentämällä kutakin kuvaa. Käytettävissä on neljä erilaista asetteluvaihtoehtoa.

(A) Asiakirjat

(B) <PATTERN 1> (KUVIO 1)

(C) <PATTERN 2> (KUVIO 2)

(D) <PATTERN 3> (KUVIO 3)

(E) <PATTERN 4> (KUVIO 4)

1 Valitse [image] - tai [image] -painikkeella <4-ON-1> (4-ON-1) ja paina sitten [OK] -painiketta.

2 Valitse asettelukuvio [image] - tai [image] -painikkeella ja paina sitten [OK] -painiketta.

Voit valita kuvion <PATTERN 1> (KUVIO 1), <PATTERN 2> (KUVIO 2), <PATTERN 3> (KUVIO 3) tai <PATTERN 4> (KUVIO 4).

3 Määritä kopioiden määrä [image] - tai [image] -painikkeella tai numeronäppäimillä.

4 Muuta asetukset asiakirjaa vastaaviksi, jos on tarpeen.

Lisätietoja on kohdassa Kopiointiasetusten muuttaminen.

Huomautus

<ENLARGE/REDUCE> (PIENENNÄ/SUURENNA) -asetusta ei voi valita.

5 Paina värikopiointia varten [Color] (Väri) -painiketta ja mustavalkokopiointia varten [Black] (Musta) -painiketta.

Kun asiakirjan kaikki sivut ensimmäisestä kolmanteen on skannattu, näyttöön tulee alla oleva ilmoitus.

Jos skannattavia sivuja on useita, aseta asiakirjan seuraava sivu valotuslasille ja paina samaa painiketta ([Black] (Musta) or [Color] (Väri) button) kuin edellä.

Kun skannattavia sivuja ei enää ole, paina [OK] -painiketta.

Huomautus

Jos ilmoitus "<MEMORY IS FULL> (MUISTI TÄYNNÄ)" tulee nestekidenäyttöön skannauksen aikana, määritä tulostuslaatuasetukseksi <STANDARD> (STANDARDI) ja yritä kopiointia. Jos ongelma ei ratkea, määritä tulostuslaatuasetukseksi <FAST> (NOPEA) ja kopioi uudelleen.


Usein esitettyjä kysymyksiä

Tulostus ei käynnisty / Tuloste on epätarkka / Värit ovat vääristyneet / Suorat viivat eivät kohdistu oikein

Laite toimii, mutta muste ei suihkua

MP-ajurien asentaminen ei onnistu

Liittäminen tietokoneeseen ei onnistu

Tulostus ei käynnisty

Tietokoneen näyttöön tulee virheilmoitus

[Writing Error/Kirjoitusvirhe] / [Output Error/Tulostusvirhe] / [Communication Error/Tietoliikennevirhe]

Tulostusjälki ei ole tyydyttävä

Paperitukokset

Paperinsyöttö ei toimi oikein

Valkoisia raitoja


Faksaaminen

Laitteen valmisteleminen faksaamista varten

Jäljempänä kuvataan tyypillisiä esimerkkejä laitteen liittämisestä. Laitteella ei voi lähettää eikä vastaanottaa fakseja, jos sitä ei ole liitetty oikein. Liitä laite oikein.

Tärkeää

Virta katkeaa odottamatta

Laitteen päivämäärän ja ajan asetus sekä kaikki muistiin tallennetut asiakirjat häviävät sähkökatkon aikana tai jos virtajohto irrotetaan vahingossa. Käyttäjän tiedot ja lyhytvalintanumerot kuitenkin säilyvät. Seuraavat tiedot koskevat virran katkeamista:

Et voi lähettää tai vastaanottaa fakseja tai kopioida.

Voit vastaanottaa äänipuheluita, jos laitteeseen on liitetty puhelin.

Mahdollisuus soittaa äänipuheluita vaihtelee puhelimen tyypin mukaan.

Ulkoisten laitteiden kytkentämenetelmät

Kytkeminen analogiseen linjaan

(A) Puhelinlinja (analoginen)

Puhelimen tai vastaajan kytkeminen suoraan

(A) Puhelin tai vastaaja

Tärkeää

Älä kytke tätä laitetta ja rinnakkaisia laitteita samaan puhelinlinjaan haaroittimen avulla (A). Laite ei tällöin ehkä toimi oikein.

Puhelimen tai vastaajan kytkeminen tietokoneen kautta

(A) Tietokone

(B) Puhelin tai vastaaja

Isossa-Britanniassa asuvat käyttäjät

Jos ulkoisen laitteen liitintä ei voi liittää laitteen liitäntään, hanki B.T.-sovitin ja kytke se seuraavasti:

Kytke ulkoinen laite B.T.-sovittimeen ja kytke sitten B.T.-sovitin [image] -liitäntään.

Eri linjojen kytkentämenetelmät

Seuraavassa on joitakin perusmenetelmiä, joiden avulla laite voidaan kytkeä ei-analogiseen puhelinlinjaan. Nämä ovat vain esimerkkejä, eivätkä ne kata kaikkia kytkentätilanteita. Lisätietoja saat tähän laitteeseen kytkettävän verkkolaitteen (esimerkiksi xDSL-modeemin, päätesovittimen tai puhelinverkkoreitittimen) mukana toimitetusta käyttöoppaasta.

Kytkeminen xDSL-linjaan

(A) DSL (Digital Subscriber Line) -linja

(B) Haaroitin

(C) xDSL-modeemi (haaroitin voi sisältyä modeemiin)

(D) Tietokone

Kytkeminen ISDN-linjaan

Päätesovittimen tai puhelinverkkoreitittimen mukana toimitetuissa käyttöoppaissa on yksityiskohtaisia tietoja ISDN-kytkennästä ja -asetuksista.

Puhelinlinjan tyypin määrittäminen

Varmista ennen laitteen käyttämistä, että määrität puhelinlinjan tyypin oikein puhelinlinjan mukaan. Jos et ole varma puhelinlinjan tyypistä, pyydä lisätietoja puhelinyhtiöstä. Kysy tarvittaessa puhelinyhtiöstä tai palveluntarjoajalta, onko linjan tyyppi ISDN (Integrated Services Digital Network) vai xDSL (Digital Subscriber Line).

Huomautus

Tämä asetus ei ehkä ole käytettävissä kaikissa maissa tai kaikilla alueilla.

Voit tarkistaa nykyisen asetuksen tulostamalla Käyttäjän tiedot -luettelon. Lisätietoja on kohdassa Käyttäjän tiedot -luettelon tulostaminen.

1 Paina [FAX]-painiketta ja paina sitten [Menu]-painiketta.

2 Valitse [image] - tai [image] -painikkeella <USER SETTINGS> (KÄYTTÄJÄASETUKSET) ja paina sitten [OK]-painiketta.

3 Valitse [image] - tai [image] -painikkeella <TEL LINE TYPE> (PUH LINJAN TYYPPI) ja paina sitten [OK]-painiketta.

4 Valitse [image] - tai [image] -painikkeella puhelinlinjan tyyppi ja paina sitten [OK]-painiketta.

<ROTARY PULSE> (PULSSI):

Pulssivalinnan käyttäminen.

<TOUCH TONE> (ÄÄNITAAJUUS):

Äänivalinnan käyttäminen.

Huomautus

<ROTARY PULSE> (PULSSI) -asetus ei ehkä ole käytettävissä kaikissa maissa tai kaikilla alueilla.

5 Paina [Stop/Reset]-painiketta.


Lähettäjätietojen tallentaminen

Vastaanottamasi faksi voi sisältää tietoja, kuten lähettäjän nimen tai yrityksen nimen, lähettäjän puhelinnumeron tai faksinumeron sekä lähetyksen päivämäärän ja kellonajan. Nämä tiedot näkyvät pienellä fontilla kunkin sivun yläosassa. Nämä tiedot ovat lähettäjätietoja (Transmit Terminal Identification (TTI)).

Voit tallentaa omat lähettäjätietosi tähän laitteeseen, jolloin faksisi vastaanottava laite saa tiedon siitä, keneltä faksi on ja milloin se on lähetetty.

Lähettäjätiedot voivat näkyä lähettämässäsi faksissa esimerkiksi seuraavalla tavalla:

(A) Lähetyspäivämäärä ja -aika

(B) Faksi- tai puhelinnumero

Voit määrittää, että <FAX> (FAX) tai <TEL> (PUH) tulostetaan numeron eteen. Lisätietoja on kohdassa <TX TERMINAL ID> (PÄÄTTEEN LÄHTUNN.).

(C) Oma nimesi

(D) Tulostaa kohteen nimen lähetettäessä lyhytvalintanumeroa käyttämällä.

(E) Sivunumero

Huomautus

Lähettäessäsi mustavalkoisia fakseja voit määrittää, että lähettäjätiedot tulostetaan kuva-alueen sisä- tai ulkopuolelle. Lisätietoja on kohdassa <TX TERMINAL ID> (PÄÄTTEEN LÄHTUNN.).

Lähettäessäsi värillisiä fakseja lähettäjätiedot tulostetaan tulostusalueen sisäpuolelle eikä vastaanottajan nimeä tulosteta.

Voit kirjoittaa lähettäjätiedot käyttöpaneelissa. Lisätietoja on kohdassa Oman faksi- tai puhelinnumeron ja nimen (lähettäjätietojen) tallentaminen.

Käytettävissä on kolme erilaista päivämäärän näyttötapaa: <YYYY/MM/DD> (VVVV/KK/PP), <MM/DD/YYYY> (KK/PP/VVVV) ja <DD/MM/YYYY> (PP/KK/VVVV). Kohdassa <DATE DISPLAY> (PÄIVÄYKSEN NÄYTTÖ) on yksityiskohtaisia tietoja päivämäärän muotoasetuksista.

Numeroiden, kirjainten ja symbolien syöttäminen

Numeropainikkeita vastaavat seuraavat merkit.

Painike

Isojen kirjainten syöttötila

Pienten kirjainten syöttötila

Numeroiden syöttötila

1

1

2

ABCÅÄÁÀÃÂÆÇ

abcåäáàãâæç

2

3

DEFËÉÈÊ

defëéèê

3

4

GH I Ï Í Ì Î

gh i ï í ì î

4

5

JKL

jkl

5

6

MNOÑØÖÓÒÕÔ

mnoñøöóòõô

6

7

PQRSÞ

pqrsþ

7

8

TUVÜÚÙÛ

tuvüúùû

8

9

WXYZÝ

wxyzý

9

0

0

#

-.SP* [image] #!",;:^`_=/|'?$@%&+()[]{}<>

Voit vaihtaa käyttöön isojen kirjainten (:A), pienten kirjainten (:a) tai numeroiden (:1) syöttötilan painamalla [image] -painiketta.

* SP tarkoittaa välilyöntiä.

Tallenna lähettäjätietojen tai lyhytvalintojen nimet ja faksi-/puhelinnumerot seuraavaa kirjainten ja numeroiden syöttömenetelmää noudattamalla.

1 Vaihda käyttöön isojen kirjainten (:A), pienten kirjainten (:a) tai numeroiden (:1) syöttötila painamalla [image] -painiketta.

Kirjoitustilan tunnus näkyy nestekidenäytön oikeassa yläkulmassa.

2 Syötä merkki numeropainikkeilla.

Paina painiketta toistuvasti, kunnes haluamasi merkki näkyy.

Sellaisen merkin syöttäminen, joka on määritetty samaan painikkeeseen kuin edellinen merkki:

(1) Paina numeronäppäintä, paina [image] -painiketta ja paina sitten samaa numeropainiketta uudelleen.

Välin syöttäminen:

(1) Paina [image] -painiketta kaksi kertaa.

Paina numeronsyöttötilassa [image] -painiketta kerran.

Merkin poistaminen:

(1) Paina [image] -painiketta.

Koko merkinnän poistaminen:

(1) Paina [image] -painiketta ja pidä sitä painettuna.

Päivämäärän ja kellonajan syöttäminen

Huomautus

Kun laite on kytketty tietokoneeseen, johon on asennettu MP-ajurit, päivämäärä- ja kellonaika-asetus kopioidaan tietokoneesta laitteeseen. Jos päivämäärä- ja kellonaika-asetus on oikein tietokoneessa, sitä ei tarvitse asettaa laitteessa.

Sähkökatkoksen yhteydessä tai irrotettuasi virtajohdon laitteen päivämäärä- ja kellonaika-asetus nollautuu. Kun kytket laitteen tietokoneeseen, johon on asennettu MP-ajurit, asetus kopioidaan laitteeseen uudelleen.

1 Paina [FAX]-painiketta ja paina sitten [Menu]-painiketta.

2 Valitse [image] - tai [image] -painikkeella <USER SETTINGS> (KÄYTTÄJÄASETUKSET) ja paina sitten [OK]-painiketta kaksi kertaa.

3 Syötä päivämäärä ja kellonaika (24 tunnin muodossa) numeropainikkeilla ja paina sitten [OK]-painiketta.

Anna vuodesta vain kaksi viimeistä numeroa.

Huomautus

Jos teet virheen päivämäärän ja kellonajan syöttämisen aikana, siirrä [image] - tai [image] -painikkeella kohdistin virheellisen numeron kohdalle ja syötä sitten oikea numero.

Päivämäärässä voidaan käyttää kolmea erilaista muotoa. Kohdassa <DATE DISPLAY> (PÄIVÄYKSEN NÄYTTÖ) on yksityiskohtaisia tietoja päivämäärän muotoasetuksista.

4 Paina [Stop/Reset]-painiketta.

Oman faksi- tai puhelinnumeron ja nimen (lähettäjätietojen) tallentaminen

1 Paina [FAX]-painiketta ja paina sitten [Menu]-painiketta.

2 Valitse [image] - tai [image] -painikkeella <USER SETTINGS> (KÄYTTÄJÄASETUKSET) ja paina sitten [OK]-painiketta.

3 Valitse [image] - tai [image] -painikkeella <UNIT TEL NUMBER> (YKS.PUH.NRO) ja paina sitten [OK]-painiketta.

4 Syötä numeropainikkeilla faksi- tai puhelinnumero (enintään 20 numeroa välit mukaan lukien) ja paina sitten [OK]-painiketta.

Voit valita plusmerkin (+) numeron eteen painamalla #-painiketta.

Huomautus

Kohdassa Numeroiden, kirjainten ja symbolien syöttäminen on lisätietoja merkkien syöttämisestä ja poistamisesta.

5 Paina [OK]-painiketta.

6 Syötä numeropainikkeilla nimesi (enintään 24 numeroa välit mukaan lukien) ja paina sitten [OK]-painiketta.

Huomautus

Kohdassa Numeroiden, kirjainten ja symbolien syöttäminen on lisätietoja merkkien syöttämisestä ja poistamisesta.

7 Paina [Stop/Reset]-painiketta.

Huomautus

Voit tulostaa Käyttäjän tiedot -luettelon vahvistaaksesi tallentamasi lähettäjätiedot. Lisätietoja on kohdassa Käyttäjän tiedot.

Kesäajan asettaminen

Toisissa maissa on käytössä kesäaikajärjestelmä, jossa kellonaikaa muutetaan vuodenajan mukaan.

Voit määrittää laitteen ottamaan kesäajan käyttöön automaattisesti tallentamalla päivämäärän ja kellonajan, jolloin kesäaika alkaa ja jolloin se päättyy.

Huomautus

Tämä asetus ei ehkä ole käytettävissä kaikissa maissa tai kaikilla alueilla.

1 Paina [FAX]-painiketta ja paina sitten [Menu]-painiketta.

2 Valitse [image] - tai [image] -painikkeella <USER SETTINGS> (KÄYTTÄJÄASETUKSET) ja paina sitten [OK]-painiketta.

3 Valitse [image] - tai [image] -painikkeella <SUMMER TIME SET> (KESÄAJAN ASETUS) ja paina sitten [OK]-painiketta.

4 Valitse [image] - tai [image] -painikkeella <ON> (ON) tai <OFF> (EI).

Jos valitsit asetukseksi <OFF> (EI), siirry vaiheeseen 7.

Jos valitsit asetukseksi <ON> (ON), siirry vaiheeseen 5.

5 Määrittää kesäajan alkamispäivämäärän ja -ajan.

(1) Paina [OK]-painiketta kaksi kertaa.

(2) Valitse [image] - tai [image] -painikkeella kuukausi, jolloin kesäaika alkaa, ja paina sitten [OK]-painiketta kaksi kertaa.

(3) Valitse [image] - tai [image] -painikkeella viikko, jolloin kesäaika alkaa, ja paina sitten [OK]-painiketta kaksi kertaa.

(4) Valitse [image] - tai [image] -painikkeella viikonpäivä, jolloin kesäaika alkaa, ja paina sitten [OK]-painiketta kaksi kertaa.

(5) Syötä numeropainikkeilla aika, jolloin kesäaika alkaa, (24 tunnin muodossa) ja paina sitten [OK]-painiketta kolme kertaa.

Anna tunnit ja minuutit kaksinumeroisessa muodossa.

6 Määrittää kesäajan päättymispäivämäärän ja -ajan.

(1) Valitse [image] - tai [image] -painikkeella kuukausi, jolloin kesäaika päättyy, ja paina sitten [OK]-painiketta kaksi kertaa.

(2) Valitse [image] - tai [image] -painikkeella viikko, jolloin kesäaika päättyy, ja paina sitten [OK]-painiketta kaksi kertaa.

(3) Valitse [image] - tai [image] -painikkeella viikonpäivä, jolloin kesäaika päättyy, ja paina sitten [OK]-painiketta kaksi kertaa.

(4) Syötä numeropainikkeilla aika, jolloin kesäaika päättyy, (24 tunnin muodossa) ja paina sitten [OK]-painiketta.

Anna tunnit ja minuutit kaksinumeroisessa muodossa.

7 Paina [Stop/Reset]-painiketta.


Kohteen tallentaminen

Lyhytvalinnan tallentaminen

Lyhytvalintaa käyttämällä voit soittaa faksi- ja puhelinnumeroihin vain painamalla muutamaa painiketta.

Voit soittaa numeroon painamalla [Coded Dial] (Lyhytvalinta) -painiketta ja syöttämällä numerolle määritetyn kaksinumeroisen lyhytvalinnan.

Ennen kuin voit käyttää lyhytvalintaa, vastaanottajan faksi- ja puhelinnumerot on tallennettava lyhytvalinnan käyttämistä varten.

Huomautus

Voit tulostaa tallentamiesi vastaanottajien luettelon tulostamalla lyhytvalintaluettelon. Lisätietoja on kohdassa Tallennettujen kohteiden luettelon tulostaminen.

1 Paina [FAX]-painiketta ja paina sitten [Menu]-painiketta.

2 Valitse [image] - tai [image] -painikkeella <CODED DIAL REGIST> (KOOD. SOITONTALL.) ja paina sitten [OK]-painiketta.

3 Valitse [image] - tai [image] -painikkeella lyhytvalintanumero (00–19) ja paina sitten [OK]-painiketta kaksi kertaa.

4 Syötä faksi- tai puhelinnumero, jonka haluat tallentaa, (enintään 60 numeroa [korealaisissa numeroissa 40 numeroa]) välit mukaan lukien) ja paina sitten [OK]-painiketta kaksi kertaa.

Huomautus

Kohdassa Numeroiden, kirjainten ja symbolien syöttäminen on tietoja numeroiden syöttämisestä ja poistamisesta.

Syötä tauko painamalla [Redial/Pause] (Uudelleenvalinta/Tauko) -painiketta.

Voit syöttää äänitaajuusäänen painamalla [image] -painiketta.

5 Syötä numeropainikkeilla lyhytvalinnan nimi (enintään 16 numeroa välit mukaan lukien) ja paina sitten [OK]-painiketta.

Näyttöön tulee <CODED DIAL REGIST> (KOOD. SOITONTALL.) -näyttö seuraavan numeron syöttämistä varten.

Jos haluat tallentaa lisää lyhytvalintanumeroita, toista toimet alkaen vaiheesta 3.

Siirry muussa tapauksessa vaiheeseen 6.

Huomautus

Kohdassa Numeroiden, kirjainten ja symbolien syöttäminen on lisätietoja merkkien syöttämisestä ja poistamisesta.

6 Paina [Stop/Reset]-painiketta.

Tallennettujen tietojen muuttaminen tai poistaminen

Tallennetun numeron tai nimen muuttaminen:

1 Noudata kohdan Lyhytvalinnan tallentaminen vaiheita 1–3.

2 Poista tallennettu numero painamalla [image] -painiketta ja pitämällä sitä painettuna.

3 Syötä uusi numero numeropainikkeilla, (enintään 60 numeroa [korealaisissa numeroissa 40 numeroa]) välit mukaan lukien) ja paina sitten [OK]-painiketta kaksi kertaa.

4 Poista tallennettu nimi painamalla [image] -painiketta ja pitämällä sitä painettuna.

5 Syötä numeropainikkeilla uusi nimi ja paina sitten [OK]-painiketta.

6 Paina [Stop/Reset]-painiketta.

Koko merkinnän poistaminen:

1 Noudata kohdan Lyhytvalinnan tallentaminen vaiheita 1–3.

2 Poista tallennettu numero painamalla [image] -painiketta ja pitämällä sitä painettuna ja paina sitten [OK]-painiketta.

3 Paina [Stop/Reset]-painiketta.

Nimi poistetaan automaattisesti, kun numero poistetaan.

Tallennettujen kohteiden luettelon tulostaminen

Voit tulostaa luettelon vastaanottajista, joille on tallennettu lyhytvalinta. Luettelon voi säilyttää laitteen lähellä, jotta voit käyttää sitä valitessasi numeroita.

1 Paina [FAX]-painiketta ja paina sitten [Menu]-painiketta.

2 Valitse [image] - tai [image] -painikkeella <PRNT REPORT/LIST> (TUL. RAP./LISTAT) ja paina sitten [OK]-painiketta.

3 Valitse [image] - tai [image] -painikkeella <SPEED DIAL LIST> (VALINTALISTA).

4 Paina [OK]-painiketta.

5 Valitse [image] - tai [image] -painikkeella lajittelutapa ja paina sitten [OK]-painiketta.

<YES> (KYLLÄ):

Luettelo tulostetaan aakkosjärjestyksessä vastaanottajan nimen (VASTAPUOLEN TUNNUKSEN) mukaan.

<NO> (EI):

Tulostetaan luettelo, joka sisältää tallennetut tiedot numerojärjestyksessä.


Asiakirjojen lähettäminen

Faksien lähettäminen

Faksien lähettämisen vaiheet

Faksien lähettäminen tapahtuu suorittamalla jäljempänä kuvatut vaiheet.

Vaihe 1

Aseta alkuperäiskappale valotuslasille.

Lisätietoja on kohdassa Alkuperäisten asiakirjojen asettaminen.

Vaihe 2

Säädä faksin laatuasetusta ja skannauksen kontrastiasetusta.

Lisätietoja on kohdassa Skannauksen kontrastin tai kuvanlaadun (faksin tarkkuuden) säätäminen.

Vaihe 3

Valitse vastaanottajan numero.

Vaihe 4

Lähetä faksit.

(1) Paina [Color] (Väri)- tai [Black] (Musta) -painiketta.

Jos alkuperäinen asiakirja sisältää vähintään kaksi sivua, aseta seuraava sivu valotuslasille ja paina [Color] (Väri)- tai [Black] (Musta) -painiketta.

(2) Skannattuasi kaikki alkuperäisen asiakirjan sivut lähetä faksi painamalla [OK]-painiketta.

Faksien lähettämisen valmistelut

Skannauksen kontrastin tai kuvanlaadun (faksin tarkkuuden) säätäminen.

Skannauksen kontrastin säätäminen

Kontrasti määrittää vaalean ja tumman välisen eron. Skannauksen kontrastin suurentaminen tummentaa tummia alueita ja vaalentaa vaaleita alueita entisestään. Kontrastin pienentäminen pienentää tummien ja vaaleiden alueiden välistä eroa. Voit säätää kontrastia kolmea kontrastitasoa käyttämällä.

(1) Paina [FAX]-painiketta ja paina sitten [FAX Quality] (FAX-laatu) -painiketta.

(2) Valitse kontrasti [image] - tai [image] -painikkeella.

Painikkeen [image] painaminen pienentää kontrastia, ja painikkeen [image] painaminen suurentaa kontrastia.

(3) Paina [OK]-painiketta.

Kuvanlaadun (faksin tarkkuuden) säätäminen

Voit säätää kuvanlaatua (faksin tarkkuutta) lähetettävän asiakirjan mukaan. Mitä suuremman kuvanlaatuasetuksen määrität, sitä parempi on vastaanottavan laitteen tulostuslaatu mutta sitä pidempi on myös faksin lähetysaika. Säädä kuvanlaatua lähetettävän asiakirjan tyypin mukaan.

(1) Paina [FAX]-painiketta ja paina sitten [FAX Quality] (FAX-laatu) -painiketta kaksi kertaa.

(2) Valitse tarkkuus [image] - tai [image] -painikkeella.

<STANDARD> (STANDARDI):

Soveltuu pelkkää tekstiä sisältäville asiakirjoille.

<FINE> (TERÄVÄ):

Soveltuu pientä tekstiä sisältäville asiakirjoille.

<PHOTO> (VALOK.):

Soveltuu valokuville.

(3) Paina [OK]-painiketta.

Faksien lähettäminen

Tässä osassa kuvataan, laitteen faksien lähetys- ja valintatoiminnot.

Muistista

Lyhytvalintanumeron avulla

Uudelleenvalinnalla

Faksien lähettäminen (muistilähetys)

1 Tee valmistelut faksausta varten.

(1) Kytke laitteeseen virta.

(2) Aseta alkuperäiskappale valotuslasille.

Huomautus

Lisätietoja faksattavissa olevien asiakirjojen tyypistä ja kunnosta on kohdassa Alkuperäisten asiakirjojen asettaminen.

(3) Paina [FAX]-painiketta.

(4) Säädä faksiasetukset tarpeen mukaan.

Lisätietoja on kohdassa Skannauksen kontrastin tai kuvanlaadun (faksin tarkkuuden) säätäminen.

2 Aloita faksaus.

(1) Valitse vastaanottajan numero painamalla numeropainikkeita tai käyttämällä lyhytvalintaa.

Huomautus

Lisätietoja lyhytvalinnasta on kohdassa Lyhytvalinnan käyttäminen

(2) Paina värilähetystä varten [Color] (Väri) -painiketta ja mustavalkolähetystä varten [Black] (Musta) -painiketta.

(3) Kun alla oleva ilmoitus tulee näyttöön, aseta seuraava sivu valotuslasille.

Jos skannattavia asiakirjan sivuja on vain yksi, siirry vaiheeseen (6).

(4) Paina samaa painiketta, jota painoit vaiheessa (2).

(5) Skannaa kaikki asiakirjan sivut toistamalla vaiheet (3) ja (4).

(6) Paina [OK]-painiketta.

Tärkeää

Värilähetys on käytettävissä vain silloin, kun vastaanottajan faksilaite tukee väriominaisuutta.

Huomautus

Voit keskeyttää faksin lähettämisen painamalla [Stop/Reset]-painiketta. Voit peruuttaa faksin lähettämisen painamalla [Stop/Reset]-painiketta ja noudattamalla sitten nestekidenäyttöön tulevia ohjeita.

Jos laite ei voi lähettää faksia, esimerkiksi vastaanottajan linjan ollessa varattu, laite voi valita numeron automaattisesti uudelleen tietyin väliajoin. Automaattinen uudelleenvalinta on käytössä oletusarvoisesti. Lisätietoja on kohdassa Automaattinen uudelleenvalinta.
Voit peruuttaa automaattisen uudelleenvalinnan odottamalla ensin, että laite aloittaa uudelleenvalinnan, painamalla [Stop/Reset]-painiketta ja noudattamalla sitten nestekidenäyttöön tulevia ohjeita.

Lyhytvalintanumeron avulla

1 Tee valmistelut faksausta varten.

Lisätietoja on kohdassa Tee valmistelut faksausta varten.

2 Paina [Coded Dial] (Lyhytvalinta) -painiketta.

3 Syötä haluamallesi numerolle määritetty kaksinumeroinen luku (00 - 19) numeronäppäimillä.

4 Paina värilähetystä varten [Color] (Väri) -painiketta ja mustavalkolähetystä varten [Black] (Musta) -painiketta.

Tärkeää

Värilähetys on käytettävissä vain silloin, kun vastaanottajan faksilaite tukee väriominaisuutta.

Huomautus

Voit keskeyttää faksin lähettämisen painamalla [Stop/Reset]-painiketta. Voit peruuttaa faksin lähettämisen painamalla [Stop/Reset]-painiketta ja noudattamalla sitten nestekidenäyttöön tulevia ohjeita.

Uudelleenvalinnalla

Uudelleenvalintamenetelmiä on kaksi: automaattinen ja manuaalinen uudelleenvalinta. Automaattinen uudelleenvalinta on käytössä oletusarvoisesti.

Automaattinen uudelleenvalinta

Kun käytät muistilähetystä asiakirjan lähettämiseen ja vastaanottajan linja on varattu, laite valitsee numeron uudelleen määritetyn ajan kuluttua.

Voit mukauttaa seuraavia automaattisen uudelleenvalinnan asetuksia:

Valitseeko laite numeron automaattisesti uudelleen

Kuinka monta kertaa laite valitsee numeron uudelleen (1–10 kertaa)

Uudelleenvalintojen aikaväli (1–99 minuuttia)

Voit muuttaa automaattisen uudelleenvalinnan asetuksia muuttamalla <AUTO REDIAL> (AUTOM.UUDELLEENVA) -asetuksia <FAX SETTINGS> (FAKSIASETUKSET) -kohdan <TX SETTINGS> (LÄHETYSASETUKSET) -kohdassa.

Huomautus

Arvot, jotka voit määrittää automaattisen uudelleenvalinnan asetuksille, vaihtelevat maittain ja alueittain.

Voit peruuttaa automaattisen uudelleenvalinnan painamalla [Stop/Reset]-painiketta ja noudattamalla sitten nestekidenäyttöön tulevia ohjeita.

Voit peruuttaa automaattisen uudelleenvalinnan, kun uudelleenvalinta on valmiustilassa, poistamalla lähettämättömän asiakirjan laitteen muistista. Lisätietoja on kohdassa Muistissa olevan asiakirjan tulostaminen tai poistaminen.

Manuaalinen uudelleenvalinta

Voit valita viimeksi valitun faksinumeron uudelleen numeropainikkeilla painamalla [Redial/Pause] (Uudelleenvalinta/Tauko) -painiketta.

Huomautus

Lisätietoja faksien lähettämisestä on kohdassa Faksien lähettäminen (muistilähetys).

Voit keskeyttää manuaalisen uudelleenvalinnan painamalla [Stop/Reset]-painiketta.


Muiden hyödyllisten lähetystoimintojen käyttäminen

Lähettäminen tietokoneesta (vain Windows)

Jos laite on kytketty tietokoneeseen, voit lähettää fakseja faksiajurin avulla mistä tahansa sovellusohjelmasta, jossa on tulostustoiminto. Katso lisätietoja Faksiajuriopas-kuvaruutukäyttöoppaasta.

Lähettäminen ja vastaanottaminen käyttämällä virheenkorjaustilaa

Laite on määritetty käyttämään virheenkorjaustilaa (ECM, Error Correction Mode) faksien lähettämisessä ja vastaanottamisessa. Virheenkorjaustila korjaa automaattisesti puhelinlinjan häiriöiden aiheuttamat virheet tarkistamalla lähetysolot lähetyspäässä ja vastaanotto-olot vastaanottopäässä.

Huomautus

Jos lähettäjän tai vastaanottajan faksi ei ole ECM-yhteensopiva, faksi lähetetään tai vastaanotetaan tavallisessa tilassa.

Voit halutessasi poistaa virheenkorjaustilan käytöstä. Lisätietoja on kohdissa <ECM TX> (ECM L.) ja <ECM RX> (ECM VAST.).

Jos virheenkorjaustila on käytössä, lähetysnopeus voi hidastua linjan tai yhteyden tilan mukaan.


Faksien vastaanottaminen

Faksien vastaanottamisen vaiheet

Faksien vastaanottaminen tapahtuu suorittamalla seuraavat vaiheet:

Vaihe 1

Valitse vastaanottotila.

Lisätietoja on kohdassa Vastaanottotilan valitseminen.

Vaihe 2

Aseta tulostimeen A4-, Letter- tai Legal-kokoista paperia.

Lisätietoja on kohdassa Paperin lisääminen.

Vaihe 3

Tarkista paperin asetukset ja muuta niitä tarvittaessa.

Lisätietoja on kohdassa Tulostusasetusten muuttaminen.

Tärkeää

Laitteella ei voi vastaanottaa fakseja, kun virta on katkaistuna. Kytke laitteeseen virta painamalla [ON/OFF]-painiketta.

Peruuta vastaanotto painamalla [Stop/Reset]-painiketta ja noudata nestekidenäyttöön tulevia ohjeita.

Vastaanottotilan valitseminen

Valitse vastaanottotila tarpeidesi mukaan.

Kun puhelinlinja on ainoastaan faksin käytössä:
Valitse <FAX ONLY MODE> (VAIN FAKSI).

Kun sama puhelinlinja on tarkoitettu sekä fakseille että puheluille:
Jos käytät enimmäkseen puhelinta ja saat vain toisinaan fakseja, valitse <TEL PRIORITY MODE> (PUH. ETUSIJALLA).
Jos saat enimmäkseen fakseja ja käytät vain toisinaan puhelinta, valitse <FAX PRIORITY MODE> (FAKSI ETUSIJALLA).

Kun olet tilannut puhelinyhtiöltä soittoäänen tunnistuspalvelun (ei saatavilla kaikissa maissa tai kaikilla alueilla):
Valitse <DRPD> (DRPD) tai <NETWORK SWITCH> (NETWORK SWITCH).

Huomautus

Jos käytössä olevaa puhelinlinjaa ei ole tarkoitettu ainoastaan faksin käyttöön, kytke puhelin tai vastaaja tämän laitteen ulkoisen laitteen liittimeen.

Jos haluat vastaanottaa laitteella vain fakseja automaattisesti, tai käytössä on erityinen puhelinlinja vain faksilaitetta varten:

Valitse <FAX ONLY MODE> (VAIN FAKSI).

(A) Saapuva puhelu

(B) Vastaanottaa faksit automaattisesti.

Huomautus

Puheluun ei voi vastata.

Jos käytät yhtä puhelinlinjaa fakseja ja puheluja varten ja käytät puheluja useammin:

Valitse <TEL PRIORITY MODE> (PUH. ETUSIJALLA).

(A) Saapuva puhelu

(B) Äänipuhelu: Puhelin soi. Vastaa puheluun nostamalla kuuloke.

(C) Faksi: Puhelin soi. Jos nostit kuulokkeen faksia vastaanotettaessa, paina [FAX]-painiketta ja paina sitten [Color] (Väri) tai [Black] (Musta)-painiketta.

Huomautus

Jos laite sijaitsee kaukana puhelimesta, nosta puhelimen kuuloke ja aloita faksien vastaanotto (etävastaanotto) valitsemalla 25 (etävastaanottotunnus). Lisätietoja on kohdassa Etävastaanotto.

(D) Kun vastaaja vastaa:
Jos kyseessä on äänipuhelu, vastaaja vastaa puheluun.
Jos kyseessä on faksipuhelu, laite vastaanottaa faksin automaattisesti.

Huomautus

Aseta vastaaja vastaustilaan ja muuta asetuksia seuraavien ohjeiden mukaisesti:

- Viestin kokonaispituus saa olla enintään 15 sekuntia.

- Anna viestissä soittajille ohjeet faksin lähettämistä varten.

Voit määrittää laitteen vastaanottamaan faksit automaattisesti sen jälkeen, kun puhelin on soinut määritetyn ajanjakson ajan. Aseta <FAX SETTINGS> (FAKSIASETUKSET) -kohdan <RX SETTINGS> (VASTAANOT. ASETUS) -kohdan <MAN/AUTO SWITCH> (MAN/AUTO KYTKIN) -asetuksen arvoksi <ON> (ON) ja määritä sitten automaattisen vastaanoton aloitusaika. Lisätietoja on kohdassa <MAN/AUTO SWITCH> (MAN/AUTO KYTKIN).

Jos käytössä on Duplex Ringing -palvelu Hong Kongissa, laite vastaanottaa faksit automaattisesti, vaikka asetat laitten vastaanottotilaksi <TEL PRIORITY MODE> (PUH. ETUSIJALLA).

Jos käytät yhtä puhelinlinjaa fakseja ja puheluja varten ja haluat vastaanottaa faksit automaattisesti:

Valitse <FAX PRIORITY MODE> (FAKSI ETUSIJALLA).

(A) Saapuva puhelu

(B) Äänipuhelu: Laite soi. Nosta kuuloke ja vastaa puheluun painamalla [Stop/Reset] -painiketta

Tärkeää

Kun vastaat äänipuheluun, nosta kuuloke ennen [Stop/Reset]-painikkeen painamista. Jos painat [Stop/Reset]-painiketta, ennen kuin nostat kuulokkeen, puhelu katkeaa.

(C) Faksi: Laite vastaanottaa faksit automaattisesti.

Huomautus

Seuraavia asetuksia muuttamalla voit määrittää, kuinka laite käsittelee saapuvat puhelut. Määritä <FAX SETTINGS> (FAKSIASETUKSET) -kohdan <RX SETTINGS> (VASTAANOT. ASETUS) -kohdan <FAX PRIORITY MODE> (FAKSI ETUSIJALLA) -asetus. Lisätietoja on kohdassa <FAX PRIORITY MODE> (FAKSI ETUSIJALLA).

Aika, jonka laite käyttää sen tarkistamiseen, onko kyseessä faksi vai äänipuhelu

Aika, jonka laite soi, jos puhelu on äänipuhelu

Vastaanottaako laite faksin määritetyn soittoajan umpeuduttua

Jos käytössä on DRPD (Distinctive Ring Pattern Detection) -palvelu (vain Yhdysvalloissa ja Kanadassa):

Valitse <DRPD> (DRPD).

(A) Saapuva puhelu

(B) Äänipuhelu: Puhelin soi. Vastaa puheluun nostamalla kuuloke.

(C) Faksi: Faksi vastaanotetaan automaattisesti, kun laite havaitsee faksinumerolle tallennetun soittokäyttäytymisen.

Soittokäyttäytymisen määrittäminen

Kun DRPD-palvelu tilataan, puhelinyhtiö määrittää kullekin numerolle ominaisen soittokäyttäytymisen. Määritä faksin soittokäyttäytyminen puhelinyhtiön määrittämän asetuksen mukaisesti.

Huomautus

Lisätietoja DRPD-palvelun soittokäyttäytymisen määrittämisestä on kohdassa <DRPD:FAX RNG PAT> (DRPD:F.SOIT.ÄÄNI).

Jos haluat laitteen vaihtavan automaattisesti faksi- ja äänipuheluiden välillä soittoäänen mukaan (Network Switch):

Valitse <NETWORK SWITCH> (NETWORK SWITCH)*.

* Tämä asetus ei ehkä ole käytettävissä kaikissa maissa tai kaikilla alueilla.

(A) Saapuva puhelu

(B) Äänipuhelu: Puhelin soi. Vastaa puheluun nostamalla kuuloke.

(C) Faksi: Faksi vastaanotetaan automaattisesti, kun laite havaitsee faksinumerolle tallennetun soittokäyttäytymisen.

Huomautus

Tämän palvelun nimi vaihtelee maan mukaan.

Tämän ominaisuuden käyttäminen edellyttää sen kanssa yhteensopivan palvelun tilaamista puhelinyhtiöltä. Lisätietoja saat puhelinyhtiöstäsi.

Vastaanottotilan määrittäminen

1 Paina [FAX]-painiketta ja paina sitten [Menu]-painiketta.

2 Paina [OK]-painiketta.

3 Valitse vastaanottotila [image] - tai [image] -painikkeella.

Huomautus

Lisätietoja vastaanottotiloista on kohdassa Vastaanottotilojen valitseminen.

4 Paina [OK]-painiketta.

Vastaanottotila näkyy nestekidenäytön vasemmassa alakulmassa.

(A) Vastaanottotila

<FAXONLY> (FAKSI):

Vastaanottotilana on <FAX ONLY MODE> (VAIN FAKSI).

<TEL 1ST> (1:PUH.):

Vastaanottotilana on <TEL PRIORITY MODE> (PUH. ETUSIJALLA).

<FAX 1ST> (1: FAKSI):

Vastaanottotilana on <FAX PRIORITY MODE> (FAKSI ETUSIJALLA).

<DRPD> (DRPD):

Vastaanottotilana on <DRPD> (DRPD).

<NET SW.> (NET SW.):

Vastaanottotilana on <NETWORK SWITCH> (NETWORK SWITCH).

Tulostusasetusten muuttaminen

Lisää takalokeroon A4-, Letter- tai Legal-kokoista paperia faksin tulostamista varten.

Tärkeää

Jos lisätyn paperin koko on jokin muu kuin A4, Letter tai Legal, fakseja ei tulosteta ja näkyviin tulee teksti "<RECEIVED IN MEMORY> (VASTAANOTTO MUISTIIN)". Vaihda paperiksi A4-, Letter- tai Legal-kokoinen paperi ja paina [OK]-painiketta.

Huomautus

Jos lähettäjä lähettää Letter-kokoa suuremman (esimerkiksi 11 x 17" tai Legal) asiakirjan, lähettäjän faksi saattaa lähettää asiakirjan pienennettynä tai jaettuna tai lähettää vain osan alkuperäisestä asiakirjasta.

1 Paina [FAX]-painiketta ja paina sitten [Settings]-painiketta.

2 Valitse [image] - tai [image] -painikkeella sivukooksi <A4> (A4), <8.5"x11"> (LTR) tai <8.5x14> (LGL).

3 Paina [OK]-painiketta.

4 Valitse [image] - tai [image] -painikkeella <PLAIN PAPER> (NORMAALI PAPERI).

Huomautus

Jos paperikooksi on määritetty jokin muu kuin <A4> (A4), <8.5"x11"> (LTR) tai <8.5x14> (LGL) tai tulostusmateriaaliksi on määritetty jokin muu kuin <PLAIN PAPER> (NORMAALI PAPERI), vastaanotettuja fakseja ei tulosteta ja näkyviin tulee teksti "<RECEIVED IN MEMORY> (VASTAANOTTO MUISTIIN)". Korjaa paperikoko ja tulostusmateriaali ja paina [OK]-painiketta.

5 Paina [OK]-painiketta.

Faksipuhelujen soittokertojen määrän määrittäminen

Kun vastaanottotilaksi on valittu <FAX ONLY MODE> (VAIN FAKSI), <FAX PRIORITY MODE> (FAKSI ETUSIJALLA) tai <DRPD> (DRPD), voit määrittää faksipuhelujen soittokertojen määrän <FAX SETTINGS> (FAKSIASETUKSET) -kohdan <RX SETTINGS> (VASTAANOT. ASETUS) -kohdassa <RING COUNT> (SOITTOKERRAT).


Muiden hyödyllisten vastaanottotoimintojen käyttäminen

Vastaanottaminen muistiin

Jos laite vastaanottaa faksin jossakin seuraavista tilanteista, laite ei voi tulostaa vastaanottamaansa faksia vaan tallentaa sen muistiin. "<RECEIVED IN MEMORY> (VASTAANOTTO MUISTIIN)" tulee näkyviin faksitilassa. Kun ongelma on ratkaistu kuvatulla tavalla, muistiin tallennettu faksi tulostuu automaattisesti.

Muste on vähissä, tai se on loppunut faksia vastaanotettaessa: Vaihda FINE-kasetti (FINE Cartridge).

Paperikoon tai -tyypin asetus on virheellinen: Korjaa paperikoon tai -tyypin asetus.

Paperi on loppunut faksia vastaanotettaessa: Lisää paperia ja paina laitteen [OK]-painiketta.

Paperin luovutustaso on suljettu: Avaa luovutustaso.

<OFF> (EI) on valittu <AUTO PRINT RX> (AUTOM.TUL.VAST.) -asetuksen arvoksi: Valitse <ON> (ON).

Peruutit faksin tulostamisen painamalla [Stop/Reset] -painiketta: Paina [FAX]-painiketta.

Tärkeää

Laitteen muistiin mahtuu enintään noin 50 faksisivua*.

Jos muisti täyttyy, laite ei pysty vastaanottamaan enempää fakseja. Tulosta tai poista muistissa olevia asiakirjoja ja pyydä sitten lähettäjää lähettämään faksit uudelleen.

* Käytettäessä ITU-T No.1 -testisivua (normaali tila)

Etävastaanotto

Jos laite sijaitsee kaukana puhelimesta, nosta puhelimen kuuloke ja aloita faksien vastaanotto (etävastaanotto) valitsemalla 25 (etävastaanottotunnus).

Jos käytät pulssivalintaa, vaihda puhelimeesi tilapäisesti äänivalinta. Lisätietoja äänivalintaan siirtymisestä on puhelimen mukana toimitetussa käyttöoppaassa.

Jos laitteeseen on kytketty etätoimintoja tukeva vastaaja, tämän toiminnon suojauskoodi voi olla sama kuin etävastaanottotunnus. Vaihda tässä tapauksessa etävastaanottotunnus <RX SETTINGS> (VASTAANOT. ASETUS) -kohdan <REMOTE RX> (ETÄVASTAANOTTO) -kohdan <REMOTE RX ID> (ETÄVASTOTONTUNNUS) -asetus <FAX SETTINGS> (FAKSIASETUKSET) -kohdassa.

Etävastaanotto voidaan poistaa käytöstä. Lisätietoja on kohdassa <REMOTE RX> (ETÄVASTAANOTTO).


Muistiin tallennetut asiakirjat

Tärkeää

Jos virtajohto irrotetaan, kaikki tallennetut asiakirjat pyyhkiytyvät muistista. Lähetä tai tulosta tarvittavat asiakirjat ennen virtajohdon irrottamista.

Huomautus

Vahvistaessasi, tulostaessasi tai poistaessasi muistissa olevia asiakirjoja valitset asiakirjat tapahtumanumeron perusteella. Jos et tiedä kohdeasiakirjan tapahtumanumeroa, tulosta asiakirjaluettelo ensin.

Muistissa olevien asiakirjojen luettelon tulostaminen

Laite voi tulostaa muistiin tallennettujen asiakirjojen luettelon, jossa näkyy kunkin asiakirjan tapahtumanumero (LÄH/VAS NRO), tapahtumatila, vastaanottajan nimi, sivumäärä, päivämäärä ja lähetysaika. Tulostaessasi tai poistaessasi muistissa olevia asiakirjoja valitset asiakirjat tapahtumanumeron perusteella.

1 Paina [FAX]-painiketta ja paina sitten [Menu]-painiketta.

2 Valitse [image] - tai [image] -painikkeella <MEMORY REFERENCE> (MUISTIN TARKISTUS).

3 Paina [OK]-painiketta kaksi kertaa.

Muistilista tulostetaan.

Huomautus

Jos muistissa ei ole asiakirjoja, näkyviin tulee teksti "<NO DOC. IN MEMORY> (EI ALKUP.TALLETETTU)" ja laite palaa edelliseen näyttöön.

Vaiheessa 2 voit tulostaa muistilistan myös valitsemalla <PRNT REPORT/LIST> (TUL. RAP./LISTAT) (katso kohta Raporttien ja luettelojen yhteenveto) ja <MEMORY LIST> (MUISTILISTA).

Jos olet peruuttanut meneillään olevan faksin vastaanottamisen painamalla [Stop/Reset]-painiketta, faksi saattaa tulostua muistilistan tulostamisen jälkeen.

Muistissa olevan asiakirjan tulostaminen tai poistaminen

1 Paina [FAX]-painiketta ja paina sitten [Menu]-painiketta.

2 Valitse [image] - tai [image] -painikkeella <MEMORY REFERENCE> (MUISTIN TARKISTUS).

3 Paina [OK]-painiketta.

4 Valitse [image] - tai [image] -painikkeella <PRINT DOCUMENT> (TULOSTA ASIAKIRJA) tai <DELETE DOCUMENT> (POISTA ASIAKIRJA).

Jos valitaan <PRINT DOCUMENT> (TULOSTA ASIAKIRJA):

(1) Paina [OK]-painiketta.

(2) Valitse [image] - tai [image] -painikkeella tulostettavan asiakirjan tapahtumanumero (LÄH/VAS NRO) tai anna sen numero numeronäppäimillä.

Jos et tiedä tapahtumanumeroa, tulosta muistilista. Lisätietoja on kohdassa Muistissa olevien asiakirjojen luettelon tulostaminen.

(3) Paina [OK]-painiketta.

(4) Valitse [image] -painikkeella <YES> (KYLLÄ), jos haluat tulostaa vain ensimmäisen sivun, tai valitse [image] -painikkeella <NO> (EI), jos haluat tulostaa asiakirjan kaikki sivut.

(5) Paina [OK]-painiketta.

Huomautus

Jos olet peruuttanut meneillään olevan faksin vastaanottamisen painamalla [Stop/Reset]-painiketta, faksi saattaa tulostua valitun asiakirjan jälkeen.

(6) Voit tulostaa jonkin muun asiakirjan palaamalla vaiheeseen (2) tai lopettaa tulostamisen siirtymällä vaiheeseen (5).

Jos valitaan <DELETE DOCUMENT> (POISTA ASIAKIRJA):

(1) Paina [OK]-painiketta.

(2) Valitse [image] - tai [image] -painikkeella poistettavan asiakirjan tapahtumanumero (LÄH/VAS NRO) tai anna sen numero numeronäppäimillä.

(3) Paina [OK]-painiketta.

(4) Valitse [image] -painikkeella <YES> (KYLLÄ), jos haluat poistaa asiakirjan, tai valitse [image] -painikkeella <NO> (EI), jos et halua poistaa asiakirjaa.

(5) Paina [OK]-painiketta.

(6) Voit poistaa jonkin muun asiakirjan palaamalla vaiheeseen (2) tai lopettaa poistamisen siirtymällä vaiheeseen (5).

5 Paina [Stop/Reset]-painiketta.

Muistissa olevan asiakirjan tietojen tallentaminen

Jos laite ei voinut tulostaa vastaanotettua faksia joissakin seuraavista tilanteista, faksi tallennetaan automaattisesti muistiin.

Muste on vähissä, tai se on loppunut faksia vastaanotettaessa.

Paperikoon tai -tyypin asetus on virheellinen.

Paperi on loppunut faksia vastaanotettaessa.

Paperin luovutustaso on suljettu.

Jos <OFF> (EI) on valittu <AUTO PRINT RX> (AUTOM.TUL.VAST.) -asetuksen arvoksi.

Faksin tulostaminen on peruutettu [Stop/Reset]-painikkeella.

Kun valitset muistissa olevan asiakirjan tulostamista tai poistamista varten, voit tarkistaa sen tiedot nestekidenäytössä seuraavasti:

(A) Tapahtumanumero (<TX/RX NO.> (LÄH/VAS NRO))

Tapahtumanumero 0001–4999 ilmaisee, että kyseessä on lähetetty asiakirja.

Tapahtumanumero 5001–9999 ilmaisee, että kyseessä on vastaanotettu asiakirja.

(B) Tapahtumanumeron edessä olevat merkinnät

Jos merkkiä ei ole, kyseessä on mustavalkoinen asiakirja.

< [image] > ilmaisee, että kyseessä on värillinen asiakirja.

<#> ilmaisee, että kyseessä on lähetettävä tai tulostettava mustavalkoinen asiakirja.

<&> ilmaisee, että kyseessä on lähetettävä tai tulostettava värillinen asiakirja.

Tapahtuman tietojen tarkasteleminen

Voit tarkastella tietoja (esimerkiksi tapahtumanumeroa, tapahtuman aikaa ja faksinumeroa) painamalla [image] - tai #-painiketta.

Huomautus

Jos et tiedä tapahtumanumeroa, tulosta muistilista. Lisätietoja on kohdassa Muistissa olevien asiakirjojen luettelon tulostaminen.


Raporttien ja luettelojen yhteenveto

Seuraavassa taulukossa esitellään raportit ja luettelot, jotka voidaan tulostaa laitteesta. Lisätietoja on taulukossa mainituilla sivuilla.

Raportti tai luettelo

Kuvaus

Liikennöintiraportti

Näyttää laitteen viimeksi suorittamat faksitapahtumat.

Lisätietoja on kohdassa Liikennöintiraportti.

Lyhytvalintaluettelo

Näyttää lyhytvalinnoiksi tallennetut numerot ja nimet. Lisätietoja on kohdassa Tallennettujen kohteiden luettelon tulostaminen.

Käyttäjätiedot-luettelo

Näyttää laitteen nykyiset asetukset ja tallennetut käyttäjätiedot.

Lisätietoja on kohdassa Käyttäjän tiedot.

Muistilista

Näyttää laitteen muistissa parhaillaan olevat asiakirjat.

Lisätietoja on kohdassa Muistiin tallennetut asiakirjat.

Lähetysraportti

Vahvistaa lähetyksen onnistumisen. Jos raportti on käytössä, se tulostuu kunkin faksilähetyksen jälkeen.

Lisätietoja on kohdassa Lähetysraportti.

Vastaanottoraportti

Vahvistaa vastaanoton onnistumisen. Jos raportti on käytössä, se tulostuu aina, kun faksi on vastaanotettu. Lisätietoja on kohdassa Vastaanottoraportti.

Liikennöintiraportti

Tulostaa tiedot lähetetyistä ja vastaanotetuista fakseista. Oletusarvon mukaan laite tulostaa liikennöintiraportin 20 tapahtuman välein. Voit halutessasi poistaa käytöstä tämän raportin automaattisen tulostamisen tai tulostaa sen manuaalisesti.

Huomautus

Lisätietoja liikennöintiraportin asetuksista on kohdassa <ACTIVITY REPORT> LIIKENNÖINTIRAPORTTI).

Liikennöintiraportin tulostaminen manuaalisesti

1 Paina [FAX]-painiketta ja paina sitten [Menu]-painiketta.

2 Valitse [image] - tai [image] -painikkeella <PRNT REPORT/LIST> (TUL. RAP./LISTAT) ja paina sitten [OK]-painiketta.

3 Valitse [image] - tai [image] -painikkeella <ACTIVITY REPORT> (LIIKENNÖINTIRAPORTTI) ja paina sitten [OK]-painiketta.

Liikennöintiraportti tulostetaan.

Käyttäjän tiedot

Käyttäjän tiedot -luettelon avulla voit tarkistaa, että laitteessa on käytössä tietyt asetukset, ja tallentaa lähettäjätiedot. Lisätietoja on kohdassa Lähettäjätietojen tallentaminen.

Käyttäjän tiedot -luettelon tulostaminen

1 Paina [FAX]-painiketta ja paina sitten [Menu]-painiketta.

2 Valitse [image] - tai [image] -painikkeella <PRNT REPORT/LIST> (TUL. RAP./LISTAT) ja paina sitten [OK]-painiketta.

3 Valitse [image] - tai [image] -painikkeella <USER'S DATA LIST> (KÄYTTÄJÄN TIEDOT) ja paina sitten [OK]-painiketta.

Käyttäjän tiedot -luettelo tulostetaan.

Muut luettelot

Lähetysraportti

Voit määrittää, että laite tulostaa asiakirjan lähettämisen jälkeen lähetysraportin, josta näet, onnistuiko lähetys. Voit määrittää, että raportti tulostetaan aina asiakirjan lähettämisen jälkeen tai vain virheen yhteydessä. Voit myös poistaa raportin tulostuksen käytöstä.

Huomautus

Lisätietoja lähetysraportin asetuksista on kohdassa <TX REPORT> (LÄHETYSRAPORTTI).

Oletusasetus on <PRINT ERROR ONLY> (TULOSTVAIN VIRHE).

Vastaanottoraportti

Voit määrittää, että laite tulostaa asiakirjan vastaanottamisen jälkeen vastaanottoraportin, josta näet, onnistuiko vastaanotto. Voit määrittää laitteen tulostamaan raportin aina asiakirjan vastaanottamisen jälkeen tai vain virheen yhteydessä. Voit myös poistaa raportin tulostuksen käytöstä.

Huomautus

Lisätietoja vastaanottoraportin asetuksista on kohdassa <RX REPORT> (VASTOTTORAPORTTI).

Oletusasetus on <DO NOT PRINT> (EI TULOSTUSTA).


Tietoja tästä käyttöoppaasta

Tässä kuvaruutukäyttöoppaassa on kaksi osaa: valikkokehys (vasemmalla) ja sisältökehys (oikealla).

Huomautus

Tämän osan näyttökuvaesimerkit ovat englanninkielisiä.

(1) Valikkokehys

(2) Sisältökehys

Huomautus

Käyttöoppaassa kuvatut toiminnot viittaavat tietokoneisiin, joissa on Windows Vista™ Ultimate Edition -käyttöjärjestelmä (tästä eteenpäin "Windows Vista") tai Mac® OS X v.10.4.x -käyttöjärjestelmä. Toiminnot voivat olla hieman erilaisia muissa käyttöjärjestelmissä.

Edellisen esimerkin ikkuna on Windowsista®. Macintoshissa® se on hiukan erinäköinen.

Siirtyminen valikon aiheeseen

Napsauta valikon kehyksen otsikkoa. Sitä vastaava aihe näkyy sisältökehyksessä.

Siirtyminen sisältökehyksessä

(1) Siirry aiheeseen liittyvälle sivulle napsauttamalla sinisellä alleviivattua linkkiä.

(2) [image]: Siirry edelliselle sivulle napsauttamalla tätä.

(3) [image]: Siirry seuraavalle sivulle napsauttamalla tätä.

(4) [image]: Siirry tämän sivun alkuun napsauttamalla tätä.

Tämän oppaan tulostaminen

Kun haluat tulostaa aiheen, varmista sisältökehyksen tyhjää aluetta napsauttamalla, että ruutu on aktiivinen, ja napsauta sitten [Print/Tulosta]-painiketta.

Huomautus

Jos sisältökehys ei ole aktiivinen, [Print/Tulosta] -painikkeen napsauttaminen saattaa tulostaa valikkokehyksen sen sijaan.

Kun haluat tulostaa aiheen, varmista sisältökehyksen tyhjää aluetta osoittamalla, että kehys on aktiivinen, ja valitse sitten [File/Arkisto]-valikosta [Print/Tulosta] ja osoita [Print/Tulosta]-painiketta.

Huomautus

Jos sisältökehys ei ole aktiivinen, [Print/Tulosta]-painikkeen osoittaminen saattaa tulostaa valikkokehyksen sen sijaan.

Avainsanahaku

Voit hakea tiettyä aihetta kirjoittamalla avainsanoja.

Napsauta [Show/Näytä]-painiketta. Kirjoita hakunäytössä avainsana ja napsauta [List Topics/Luettele aiheet] -painiketta.

Valitse hakutuloksista aihe ja napsauta [Display/Tuo näyttöön] -painiketta. Sivu tulee näyttöön.

Huomautus

Haku tehdään kaikista tietokoneeseen asennetuista kuvaruutukäyttöoppaista.

Kirjoita avainsanat hakukenttään [image] ja paina [Return/Retur]-näppäintä. Näytä sivu kaksoisosoittamalla hakutulosluettelon aihetta.

Huomautus

Voit määrittää hakualueen valitsemalla [image].

[Search XXXX/Hae XXXX]:

Voit tehdä hakuja parhaillaan avoinna olevasta kuvaruutukäyttöoppaasta.

* "XXXX" viittaa laitteen ja kuvaruutukäyttöoppaan nimiin.

[Search All Help/Hae kaikista ohjeista]:

Voit tehdä hakuja kaikista tietokoneeseen asennetuista käytönaikaisista ohjeista.

Tässä oppaassa käytetyt symbolit

Varoitus

Ohjeita, joiden noudattamatta jättäminen saattaa johtaa laitteen virheellisestä käytöstä aiheutuvaan kuolemaan tai vakavaan loukkaantumiseen. Turvallinen käyttö edellyttää ohjeiden noudattamista.

Huomio

Ohjeita, joiden noudattamatta jättäminen saattaa johtaa laitteen virheellisestä käytöstä aiheutuvaan loukkaantumiseen tai laitteistovaurioon. Turvallinen käyttö edellyttää ohjeiden noudattamista.

Tärkeää

Turvallinen käyttö edellyttää ohjeiden noudattamista.

Huomautus

Käyttöön tai lisätietoihin liittyvät ohjeet.

Tämä viittaa Windows-toimintoihin.

Tämä viittaa Macintosh-toimintoihin.

Tavaramerkit

"Microsoft" on Microsoft Corporationin rekisteröity tavaramerkki.

"Windows" on Microsoft Corporationin tavaramerkki, joka on rekisteröity Yhdysvalloissa ja muissa maissa.

"Windows Vista" on Microsoft Corporationin tavaramerkki.

"Macintosh" ja "Mac" ovat Apple Computer Inc:n tavaramerkkejä, jotka on rekisteröity Yhdysvalloissa ja muissa maissa.


Tulostuspaperin lisääminen

Paperin lisääminen

Tärkeää

Lisää A4-, Letter- tai Legal-kokoista paperia, kun vastaanotat fakseja.

Tavallinen paperi, joka on leikattu kokoon [4" x 6" / 101,6 x 152,4 mm], [5" x 7" / 127,0 x 177,8 mm] tai [2,13" x 3,39" / 54,0 x 86,0 mm] (luottokorttikoko) koetulostusta varten, voi aiheuttaa tukoksia.

Et voi tulostaa postikorteille, joihin on kiinnitetty valokuvia tai tarroja.

Lisää paperit aina pystysuuntaan (A). Paperin lisääminen vaakasuuntaan (B) voi aiheuttaa paperitukoksia.

Huomautus

Suosittelemme aitoa Canon-valokuvapaperia valokuvien tulostamiseen. Lisätietoja Canonin erikoistulostusmateriaalien käyttämisestä eri Canon-tulostimissa on kohdassa Yhteensopivat tulostusmateriaalit.

1 Suorista paperin kulmat ennen paperin asettamista tulostimeen.

Huomautus

Suorista pinon reunat huolellisesti ennen paperin asettamista. Jos pinon reunat eivät ole suorat, voi syntyä paperitukoksia.

Jos paperi on rypistynyt, tartu vastakkaisiin kulmiin ja taivuta niitä varovasti vastakkaiseen suuntaan, kunnes paperi on täysin tasainen. Lisätietoja on kohdassa Paperi on käpristynyt.

Vältä paperin käpristyminen seuraavasti.

- Aseta käyttämättömät arkit takaisin pakkaukseen ja säilytä niitä tasaisella pinnalla.

- Ota pakkauksesta vain tarvittava määrä paperia juuri ennen tulostusta.

2 Ota lisättävät paperit esille.

(1) Avaa takalokero ja vedä paperituki ulos.

Aseta sormi paperituen pyöristettyyn sisennykseen ja vedä paperitukea ulospäin, kunnes se pysähtyy.

(2) Avaa paperin luovutustaso.

Aseta sormi paperin luovutustason vieressä olevaan pyöristettyyn sisennykseen ja avaa taso varovasti.

(3) Avaa luovutustason jatke.

Avaa luovutustason jatke kokonaan ja aseta se paikalleen painamalla sen etupuolella olevaa syvennystä.

(4) Aseta paperin paksuudensäätövipu haluttuun asentoon.

Aseta vipu oikealle, kun tulosmateriaalina ovat kirjekuoret tai [T-shirt transfers/T-paitojen siirtokuvat]. Aseta vipu muihin materiaaleihin tulostettaessa vasemmalle. Lisätietoja on kohdassa Yhteensopivat tulostusmateriaalit.

Huomautus

Jos paperin kulmat tai reunat tahriutuvat, aseta paperin paksuudensäätövipu oikealle ja kokeile tulostusta uudelleen. Tämä saattaa parantaa tulostuksen laatua.

Kun tulostaminen on suoritettu, aseta paperin paksuudensäätövipu vasemmalle.

Lisätietoja on kohdassa Paperin paksuudensäätövivun asento.

3 Aseta paperi tulostimeen.

* Älä lisää paperia lisäysrajan (A) yläpuolelle.

(1) Lisää paperi takalokeroon siten, että sen tulostuspuoli jää YLÖSPÄIN.

(2) Kohdista paperipino takalokeron oikeaa laitaa vasten.

(3) Purista paperiohjainta ja työnnä se paperipinon vasenta reunaa vasten.

4 Määritä sivukoon ja tulostusmateriaalin asetukset vastaamaan asetettua paperia.

Huomautus

Jos kopioit tulostamalla suoraan ilman tietokonetta, valitse asetetun paperin koko ja tyyppi Käyttöpaneelissa.

Lisätietoja on kohdassa Kopiointiasetusten muuttaminen tai Tulostusasetusten muuttaminen.

Kun käytät laitetta tietokoneeseen liitettynä, valitse asetetun paperin mukainen koko ja tyyppi tulostinajurin [Page Size/Sivukoko]- (tai [Paper Size/Paperikoko]-) ja [Media Type/Tulostusmateriaali] -asetuksella.
Katso lisätietoja tulostinajurin asetuksista kohdasta Tulostaminen Windows-tietokoneessa tai Tulostaminen Macintosh-tietokoneessa.


Kirjekuorien lisääminen

Käytä joko eurooppalaisia DL-kokoisia tai amerikkalaisia Comm. #10 -kokoisia kirjekuoria.

Tärkeää

Kirjekuorille on tulostettava tietokoneesta.

Älä käytä seuraavanlaisia kirjekuoria:

- kaksinkertaisella läpällä tai tarraläpällä varustetut kirjekuoret

- kohokuvioidut tai pintakäsitellyt kirjekuoret

- kirjekuoret, joissa on suljin

- kirjekuoret, joiden läppä on kostutettu ja valmis liimattavaksi.

1 Valmistele kirjekuoret tulostamista varten.

Tasoita kirjekuoret painamalla niiden sivuja alaspäin.

Jos kirjekuoret ovat käpristyneitä, taivuta vastakkaisia kulmia varovasti vastakkaiseen suuntaan.

Jos kirjekuoren läppä on käpristynyt, suorista se.

Jos kirjekuoren etureuna on pullistunut tai käpristynyt, paina taitos teräväksi kynän avulla.
Paina kuori litteäksi kynän avulla keskeltä reunoja kohti painaen.

* Yllä olevissa kuvissa on sivunäkymä kirjekuoren etureunasta.

Tärkeää

Kirjekuoret voivat tukkia laitteen, jos ne eivät ole täysin suoria tai jos reunat eivät ole kohdakkain.

Tarkista, ettei mikään käpristymä tai kohouma ole yli 0,1" / 3 mm korkea.

2 Aseta kirjekuoret tulostimeen.

(A) Tulostussuunta

(B) Varmista, että läpät on taitettu.

(1) Aseta kirjekuoret takalokeron oikeaa reunaa vasten.

Lisää kirjekuoret etupuoli YLÖSPÄIN ja takaläpät ALASPÄIN vasemmalle.

Tulostimeen voidaan asettaa kerralla enintään 10 kirjekuorta.

(2) Purista paperiohjainta ja työnnä se kirjekuoren vasenta reunaa vasten.

(3) Aseta paperin paksuudensäätövipu oikealle.

Huomautus

Kun tulostaminen on suoritettu, aseta paperin paksuudensäätövipu vasemmalle.

Lisätietoja on kohdassa Paperin paksuudensäätövivun asento.

3 Määritä tulostinajurin asetukset.

(1) Valitse [Media Type/Tulostusmateriaalin tyyppi] -kohdassa [Envelope/Kirjekuori].

(2) Valitse kirjekuorien koko.

Valitse Windowsissa [Page Size/Sivukoko] -kohdasta [DL Env./DL-kuori] tai [Comm. Env. #10/Kirjekuori #10].

Valitse Macintoshissa [Paper Size/Paperikoko] -kohdasta [DL Envelope/DL-kuori] tai [#10 Envelope/Kirjekuori #10].

(3) Valitse [Orientation/Suunta]-kohdasta [Landscape/Vaaka].

Tärkeää

Muista tehdä tulostinajurin asetukset oikein. Jos et tee näin, osoite tulostetaan väärän suuntaisena.

Huomautus

Katso lisätietoja tulostinajurin asetuksista kohdasta Tulostaminen Windows-tietokoneessa tai Tulostaminen Macintosh-tietokoneessa.


Pienikokoisen paperin lisääminen

Voit käyttää 4" x 6" / 101,6 x 152,4 mm:n, 5" x 7" / 127,0 x 177,8 mm:n kokoisia ja luottokorttikokoisia papereita.

1 Aseta paperi tulostimeen.

(1) Aseta paperi takalokeron oikeaa reunaa vasten tulostuspuoli YLÖSPÄIN.

(2) Purista paperiohjainta ja työnnä se paperipinon vasenta reunaa vasten.

2 Määritä sivukoon ja tulostusmateriaalin asetukset vastaamaan asetettua paperia.

Huomautus

Jos kopioit tulostamalla suoraan ilman tietokonetta, valitse asetetun paperin koko ja tyyppi Käyttöpaneelissa.

Lisätietoja asetuksista on kohdassa Kopiointiasetusten muuttaminen.

Kun käytät laitetta tietokoneeseen liitettynä, valitse asetetun paperin mukainen koko ja tyyppi tulostinajurin [Page Size/Sivukoko]- (tai [Paper Size/Paperikoko]-) ja [Media Type/Tulostusmateriaali] -asetuksella.

Katso lisätietoja tulostinajurin asetuksista kohdasta Tulostaminen Windows-tietokoneessa tai Tulostaminen Macintosh-tietokoneessa.


Säännöllinen huolto

Himmeä tulostusjälki tai virheelliset värit

Jos tulostusjälki himmenee ja värit vääristyvät, FINE-mustekasetin (FINE Cartridges) tulostuspään suuttimet ovat todennäköisesti tukkeutuneet. Tarkista tulostuspään kunto tulostamalla suutintestikuvio ja tee sitten tulostuspään puhdistus.

Jos et ole tyytyväinen tulostusjälkeen, kohdista tulostuspää. Se saattaa parantaa tulosteen laatua.

Huomautus

Ennen huoltotoimia

Varmista, että FINE-mustekasetin (FINE Cartridge) muste ei ole loppunut. Lisätietoja on kohdassa Musteen määrän tarkistaminen.

Varmista, että FINE-mustekasetti (FINE Cartridge) on asennettu asianmukaisesti. Lisätietoja on kohdassa FINE-mustekasettien (FINE Cartridges) vaihtaminen.

Tarkista, että oranssi suojateippi on poistettu FINE-mustekasetin (FINE Cartridge) pohjasta.

Jos nestekidenäytössä näkyy virheilmoitus, katso kohta Nestekidenäyttöön tulee virheilmoitus.

Lisää tulostinajurin [Print Quality/Tulostuslaatu] -asetuksen arvoa.

Lisätietoja on PC-tulostusopas-kuvaruutukäyttöoppaassa.

Vaihe 1

Lisätietoja on kohdassa Suutintestikuvion tulostaminen.

Jos tulosteesta puuttuu viivoja tai siinä on valkoisia raitoja

Tulosta suutintestikuvio ja tarkastele sitä tulostuspään puhdistamisen jälkeen.

Vaihe 2

Lisätietoja on kohdassa Tulostuspään puhdistaminen.

Jos ongelmat jatkuvat, kun

tulostuspää on puhdistettu kahdesti

Vaihe 3

Lisätietoja on kohdassa Tulostuspään perusteellinen puhdistaminen.

Jos ongelma ei häviä, kun tulostuspään perusteellinen puhdistus on suoritettu kahdesti

Vaihe 4

Lisätietoja on kohdassa FINE-mustekasetin (FINE Cartridge) vaihtaminen.

Huomautus

Jos suorat viivat eivät tulostu kohdakkain tai tulostuspäätä ei ole kohdistettu oikein, suorita tulostuspään kohdistus.

Lisätietoja on kohdassa Tulostuspään kohdistaminen laitteella.


Suutintestikuvion tulostaminen

Tulostamalla suutintestikuvion voit selvittää, toimiiko musteen syöttö tulostuspään suuttimista.

1 Varmista, että laitteeseen on kytketty virta, ja aseta sitten takalokeroon yksi A4- tai Letter-kokoinen tavallinen paperiarkki.

2 Avaa paperin luovutustaso ja aseta sitten paperin paksuudensäätövipu.

(1) Aseta sormi paperin luovutustason pyöristettyyn sisennykseen ja avaa taso varovasti.

(2) Avaa paperin luovutustason jatke kokonaan ja aseta se paikalleen painamalla sen etupuolella olevaa syvennystä.

(3) Aseta paperin paksuudensäätövipu vasemmalle. Lisätietoja on kohdassa Paperin paksuudensäätövipu.

3 Tulosta suutintestikuvio.

(1) Paina [Menu]-painiketta, kunnes näyttöön tulee <MAINTENANCE> (YLLÄPITO).

(2) Valitse [image] - tai [image] -painikkeella<NOZZLE CHECK> (SUUTINTESTI) ja paina sitten [OK]-painiketta.

Laite tulostaa suutintestikuvion.

4 Tarkista testikuvio ja tee tarvittavat toimet.

Lisätietoja on kohdassa Suutintestikuvion tarkistaminen.


Suutintestikuvion tarkistaminen

Tutki suutintestikuvio ja suorita puhdistus tarvittaessa.

Huomautus

Suutintestikuvio ei tulostu oikein, mikäli mustetta ei ole riittävästi. Vaihda FINE-mustekasetti (FINE Cartridge), jos mustetta ei ole riittävästi jäljellä.

Lisätietoja on kohdassa FINE-mustekasetin (FINE Cartridge) vaihtaminen.

1 Tarkista tulostettu suuttimien testikuvio.

(1) Jos kuvion viivoja ei näy, tulostuspään suutin on puhdistettava.
Esimerkki: Viivoja puuttuu (musta muste)

(2) Jos kuvioissa on valkoisia raitoja, tulostuspään suutin on puhdistettava.
Esimerkki: Valkoisia raitoja (värillinen muste)

2 Kun puhdistus on tarpeen, suorita tulostuspään puhdistus.

Lisätietoja on kohdassa Tulostuspään puhdistaminen.


Tulostuspään puhdistaminen

Puhdista tulostuspää, jos suutintestikuviosta puuttuu viivoja tai siinä näkyy valkoisia raitoja. Puhdistus poistaa suuttimien tukkeumat ja palauttaa tulostuspään toimintakuntoon. Huomaa, että käytetyn musteen säiliöön kertyy mustetta tulostuspään puhdistuksessa. Tulostuspään puhdistaminen kuluttaa mustetta, joten tee se vain tarvittaessa.

1 Varmista, että laitteen virta on kytketty.

2 Käynnistä tulostuspään puhdistus.

(1) Paina [Menu]-painiketta, kunnes näyttöön tulee <MAINTENANCE> (YLLÄPITO).

(2) Valitse [image] - tai [image] -painikkeella <CLEANING> (PUHDISTUS) ja paina sitten [OK]-painiketta.

Tulostuspään puhdistus käynnistyy.

Älä tee mitään muita toimia, ennen kuin tulostuspään puhdistus on valmis. Se kestää noin 50 sekuntia.

3 Varmista tulostuspään kunto.

Kun tulostuspään puhdistus päättyy, nestekidenäyttö palaa valmiustilaan.

Tarkista tulostuspään kunto tulostamalla suutintestikuvio.

Lisätietoja on kohdassa Suutintestikuvion tulostaminen.

Huomautus

Jos ongelma ei häviä, kun tulostuspään puhdistus on suoritettu kahdesti, suorita tulostuspään perusteellinen puhdistus. Lisätietoja on kohdassa Tulostuspään perusteellinen puhdistaminen.


Tulostuspään perusteellinen puhdistaminen

Jos tulostuslaatu ei parane tavallisella puhdistamisella, kokeile tulostuspään perusteellista puhdistusta. Huomaa, että käytetyn musteen säiliöön kertyy mustetta tulostuspään puhdistuksessa. Tulostuspään perusteelliseen puhdistukseen kuluu mustetta enemmän kuin tavalliseen puhdistukseen, joten puhdista tulostuspää vain tarvittaessa.

1 Varmista, että laitteen virta on kytketty.

2 Käynnistä tulostuspään perusteellinen puhdistus.

(1) Paina [Menu]-painiketta, kunnes näyttöön tulee <MAINTENANCE> (YLLÄPITO).

(2) Valitse [image] - tai [image] -painikkeella <DEEP CLEANING> (TUL.PÄÄ SYVÄPUHD) ja paina sitten [OK]-painiketta.

Tulostuspään perusteellinen puhdistus käynnistyy.

Älä tee mitään muita toimia, ennen kuin tulostuspään perusteellinen puhdistus on valmis. Se kestää noin minuutin.

3 Varmista tulostuspään kunto.

(1) Tarkista tulostuspään kunto tulostamalla suutintestikuvio.

Lisätietoja on kohdassa Suutintestikuvion tulostaminen.

(2) Jos ongelma ei häviä, suorita tulostuspään perusteellinen puhdistus uudelleen.

(3) Jos tämä ei ratkaise ongelmaa, FINE-mustekasetin (FINE Cartridge) muste saattaa olla lopussa. Vaihda tilalle uusi mustekasetti. Lisätietoja on kohdassa FINE-mustekasetin (FINE Cartridge) vaihtaminen.


Tulostuspään kohdistaminen laitteella

Jos samassa tasossa olevat viivat eivät tulostu kohdakkain tai tuloste ei ole tyydyttävä, säädä tulostuspään kohdistus.

1 Varmista, että laitteeseen on kytketty virta, ja aseta sitten takalokeroon kaksi A4- tai Letter-kokoista tavallista paperiarkkia.

2 Avaa paperin luovutustaso ja aseta sitten paperin paksuudensäätövipu.

(1) Aseta sormi paperin luovutustason pyöristettyyn sisennykseen ja avaa taso varovasti.

(2) Avaa paperin luovutustason jatke kokonaan ja aseta se paikalleen painamalla sen etupuolella olevaa syvennystä.

(3) Aseta paperin paksuudensäätövipu vasemmalle. Lisätietoja on kohdassa Paperin paksuudensäätövipu.

3 Tulosta tulostuspään kohdistuskuvio.

(1) Paina [Menu]-painiketta, kunnes näyttöön tulee <MAINTENANCE> (YLLÄPITO).

(2) Valitse [image] - tai [image] -painikkeella <ALIGN PRINT HEAD> (TUL.PÄÄN KOHDIST) ja paina sitten [OK]-painiketta.

Tulostuspään kohdistuskuvio tulostuu.

Huomautus

Jos valitset <HEAD ALIGN PRINT> (TULOSTUSP. KOHD.) -toiminnon, laite poistuu toiminnosta, kun nykyiset tulostuspään kohdistusarvot on tulostettu.

4 Säädä tulostuspään asento.

(1) Tarkista tulostetut kuviot ja valitse [image] - tai [image] -painikkeella sen sarakkeessa A olevan kuvion numero, jossa on vähiten häiritseviä raitoja, ja paina sitten [OK]-painiketta.

Huomautus

Jos parhaan kuvion valinta on hankalaa, valitse se asetus, jota käyttämällä valkoiset raidat ovat huomaamattomimmat.

(A) Heikommin erottuvat pystysuorat valkoiset raidat

(B) Selvemmin erottuvat pystysuorat valkoiset raidat

(C) Heikommin erottuvat vaakasuorat valkoiset raidat

(D) Selvemmin erottuvat vaakasuorat valkoiset raidat

(2) Toista tätä toimintoa, kunnes olet määrittänyt sarakkeessa L olevan kuvion numeron.

(3) Vahvista näytössä oleva viesti ja paina [OK]-painiketta.

Toinen kuvio tulostuu.

(4) Tarkista tulostetut kuviot ja valitse [image] - tai [image] -painikkeella sen sarakkeessa M olevan kuvion numero, jossa on vähiten häiritseviä raitoja, ja paina sitten [OK]-painiketta.

Valitse numerot kuten vaiheessa (1).

(5) Toista tätä toimenpidettä, kunnes olet määrittänyt sarakkeessa R olevan kuvion numeron.


Tulostuspään kohdistaminen tietokoneella

1 Varmista, että laitteeseen on kytketty virta, ja aseta sitten takalokeroon kaksi A4- tai Letter-kokoista tavallista paperiarkkia.

2 Avaa paperin luovutustaso ja aseta sitten paperin paksuudensäätövipu.

(1) Aseta sormi paperin luovutustason pyöristettyyn sisennykseen ja avaa taso varovasti.

(2) Avaa paperin luovutustason jatke kokonaan ja aseta se paikalleen painamalla sen etupuolella olevaa syvennystä.

(3) Aseta paperin paksuudensäätövipu vasemmalle. Lisätietoja on kohdassa Paperin paksuudensäätövipu.

3 Tulosta tulostuspään kohdistuskuvio.

(1) Avaa tulostimen ominaisuuksien valintaikkuna.

Lisätietoja on kohdassa Tulostimen ominaisuuksien valintaikkunan avaaminen suoraan Ohjauspaneelista.

(2) Valitse [Maintenance/Ylläpito]-välilehti ja valitse sitten [Print Head Alignment/Tulostuspään kohdistus].

(3) Vahvista näytössä oleva viesti ja valitse [Print Head Alignment/Tulostuspään kohdistus].

Tulostuspään kohdistuskuvio tulostuu.

(4) Kun kuvio on tulostunut, valitse [Yes/Kyllä].

4 Säädä tulostuspään asento.

(1) Tarkista tulostetut kuviot ja valitse sen sarakkeessa A olevan kuvion numero, jossa on vähiten häiritseviä raitoja.

Huomautus

Jos parhaan kuvion valinta on hankalaa, valitse se asetus, jota käyttämällä valkoiset raidat ovat huomaamattomimmat.

(A) Heikommin erottuvat pystysuorat valkoiset raidat

(B) Selvemmin erottuvat pystysuorat valkoiset raidat

(C) Heikommin erottuvat vaakasuorat valkoiset raidat

(D) Selvemmin erottuvat vaakasuorat valkoiset raidat

(2) Toista tätä toimenpidettä, kunnes olet määrittänyt sarakkeessa L olevan kuvion numeron, ja valitse sitten [OK].

(3) Kun näyttöön tulee vahvistusilmoitus, valitse [OK].

Toinen kuvio tulostuu.

(4) Tarkista tulostetut kuviot ja valitse sen sarakkeessa M olevan kuvion numero, jossa on vähiten häiritseviä raitoja.

Valitse numerot kuten vaiheessa (1).

(5) Toista tätä toimenpidettä, kunnes olet määrittänyt sarakkeessa R olevan kuvion numeron, ja valitse sitten [OK].

(6) Kun näyttöön tulee vahvistusilmoitus, valitse [OK].

1 Varmista, että laitteeseen on kytketty virta, ja aseta sitten takalokeroon kaksi A4- tai Letter-kokoista tavallista paperiarkkia.

2 Avaa paperin luovutustaso ja aseta sitten paperin paksuudensäätövipu.

(1) Aseta sormi paperin luovutustason pyöristettyyn sisennykseen ja avaa taso varovasti.

(2) Avaa paperin luovutustason jatke kokonaan ja aseta se paikalleen painamalla sen etupuolella olevaa syvennystä.

(3) Aseta paperin paksuudensäätövipu vasemmalle. Lisätietoja on kohdassa Paperin paksuudensäätövipu.

3 Tulosta tulostuspään kohdistuskuvio.

(1) Avaa [Canon IJ Printer Utility] -valintaikkuna.

Lisätietoja on kohdassa [Canon IJ Printer Utility] -sovelluksen avaaminen (Macintosh).

(2) Valitse ponnahdusvalikosta [Test Print/Testitulostus].

(3) Valitse [Print Head Alignment/Tulostuspään kohdistus].

(4) Vahvista näytössä oleva viesti ja valitse [Print Head Alignment/Tulostuspään kohdistus].

Tulostuspään kohdistuskuvio tulostuu.

4 Säädä tulostuspään asento.

(1) Tarkista tulostetut kuviot ja valitse sen sarakkeessa A olevan kuvion numero, jossa on vähiten häiritseviä raitoja.

Huomautus

Jos parhaan kuvion valinta on hankalaa, valitse se asetus, jota käyttämällä valkoiset raidat ovat huomaamattomimmat.

(A) Heikommin erottuvat pystysuorat valkoiset raidat

(B) Selvemmin erottuvat pystysuorat valkoiset raidat

(C) Heikommin erottuvat vaakasuorat valkoiset raidat

(D) Selvemmin erottuvat vaakasuorat valkoiset raidat

(2) Toista tätä toimintoa, kunnes olet määrittänyt sarakkeessa L olevan kuvion numeron, ja valitse sitten [Send/Lähetä].

(3) Vahvista näytössä oleva viesti ja valitse [OK].

Toinen kuvio tulostuu.

(4) Tarkista tulostetut kuviot ja valitse sen sarakkeessa M olevan kuvion numero, jossa on vähiten häiritseviä raitoja.

Valitse numerot kuten vaiheessa (1).

(5) Toista tätä toimintoa, kunnes olet määrittänyt sarakkeessa R olevan kuvion numeron, ja valitse sitten [Send/Lähetä].


FINE-mustekasetin (FINE Cartridge) vaihtaminen

Tässä osassa kuvataan musteen määrän tarkistaminen sekä FINE-mustekasettien (FINE Cartridges) vaihtaminen.

Kun muste loppuu tai muu virhetilanne havaitaan, nestekidenäytössä on siitä kertova virheilmoitus. Katso kohta Nestekidenäyttöön tulee virheilmoitus ja selvitä, kuinka on toimittava.

Jos virhe havaitaan tulostuksen aikana, myös tietokoneen näytössä näkyy virheilmoitus.

Huomautus

Jos tulosteiden laatu ei parane tulostuspään puhdistuksen jälkeen, FINE-mustekasetti (FINE Cartridge) on todennäköisesti tyhjä. Kun muste loppuu, vaihda FINE-mustekasetti (FINE Cartridge). Laitteella ei voi tulostaa, jos käytössä on vääränlainen FINE-mustekasetti (FINE Cartridge).

Lisätietoja yhteensopivista FINE-mustekaseteista (FINE Cartridges) on Pikaoppaan takakannessa.

Musteen määrän tarkistaminen

FINE-mustekasettien (FINE Cartridges) tila voidaan tarkistaa seuraavilla tavoilla:

Laitteen nestekidenäytöstä

Tietokoneen näytöstä

Huomautus

Mustemäärän tarkistus voidaan suorittaa laitteesta. Kun uusi FINE-mustekasetti (FINE Cartridge) asennetaan laitteeseen, laite olettaa kasetin olevan täynnä ja aloittaa sitten jäljellä olevan musteen määrän tunnistuksen. Jos laitteeseen asennetaan käytetty FINE-mustekasetti (FINE Cartridge), musteen määrää ei ehkä tunnisteta oikein. Jos laitteeseen on asennettu käytetty mustekasetti, tunnistustieto on vain ohjeellinen.

Laitteen nestekidenäytöstä

Voit tarkistaa nykyisen musteen määrän painamalla [COPY]-, [SCAN] - tai [FAX]-painiketta. Musteen määrä näkyy nestekidenäytössä muutaman sekunnin ajan.

(A) Ilmaisee jäljellä olevan musteen määrän neljällä tasolla.

Suorita asianmukainen toimenpide nestekidenäytössä olevan ilmoituksen mukaan seuraavasti.

Muste on vähissä. Voit jatkaa tulostusta jonkin aikaa, mutta uusi FINE-mustekasetti (FINE Cartridges) kannattaa pitää saatavilla.

Muste on loppunut. Katso ilmoitus <CHECK INK> (TARKISTA MUSTE) U163 kohdassa Nestekidenäyttöön tulee virheilmoitus ja tee korjaava toimenpide.

Muste voi olla lopussa. Katso ilmoitus <CHECK INK> (TARKISTA MUSTE) U162 kohdassa Nestekidenäyttöön tulee virheilmoitus ja tee korjaava toimenpide.

Mustetason tunnistustoiminto ei ole käytössä.

Mustan ja värillisen FINE-mustekasetin (FINE Cartridges) tilat eivät ehkä ole samat.

Tämä ilmoitus näytetään seuraavissa tilanteissa. Suosittelemme, että vaihdat FINE-kasetin (FINE Cartridge) heti.

Muste on vähissä tulostettaessa faksitilassa.

Muste on vähissä vastaanotettaessa faksia faksitilassa (vastaanotettu faksi tallennetaan muistiin).

Huomautus

Jos valitset <PRINT WHEN NO INK> (TUL.MUST.LOPUTTUA) -asetuksen arvoksi <ON> (ON), voit määrittää, että tätä ilmoitusta ei näytetä. Lisätietoja on kohdassa <AUTO PRINT RX> (AUTOM.TUL.VAST.).

Tietokoneen näytöstä

Kunkin FINE-mustekasetin (FINE Cartridge) tila voidaan tarkistaa tulostimen tilan valvontatoiminnolla (Windows) tai [Canon IJ Printer Utility] -sovelluksella (Macintosh).

(A) Tarkista, näkyykö tässä kohdassa symboleja.

Muste on vähissä. Voit jatkaa tulostusta jonkin aikaa, mutta uusi FINE-mustekasetti (FINE Cartridge) kannattaa pitää saatavilla.

Muste on loppunut. Katso ilmoitus <CHECK INK> (TARKISTA MUSTE) U163 kohdassa Nestekidenäyttöön tulee virheilmoitus ja tee korjaava toimenpide.

Muste voi olla lopussa. Katso ilmoitus <CHECK INK> (TARKISTA MUSTE) U162 kohdassa Nestekidenäyttöön tulee virheilmoitus ja tee korjaava toimenpide.

Mustetason tunnistustoiminto ei ole käytössä.

Avaa vahvistusnäytöt seuraavalla tavalla.

1 Avaa tulostimen ominaisuuksien valintaikkuna.

Lisätietoja on kohdassa Tulostimen ominaisuuksien valintaikkunan avaaminen suoraan Ohjauspaneelista.

2 Valitse [Maintenance/Ylläpito]-välilehti ja valitse [View Printer Status/Näytä tulostimen tila].

Vahvista FINE-mustekasetin (FINE Cartridge) tiedot napsauttamalla [Ink Details/Musteen tiedot] -valikkoa.

Huomautus

Voit näyttää myös tulostimen tilanvalvonnan napsauttamalla tulostamisen aikana tehtäväpalkin [Canon XXX Printer/Canon XXX -tulostin] -kuvaketta (jossa "XXX" on laitteen nimi).

1 Käynnistä [Canon IJ Printer Utility] -tulostinapuohjelma.

Lisätietoja on kohdassa [Canon IJ Printer Utility] -sovelluksen avaaminen (Macintosh).

2 Valitse ponnahdusvalikosta [Ink Level Information/Väriaineen määrän tiedot].

Vahvista FINE-mustekasetin (FINE Cartridge) tiedot osoittamalla [Ink Details/Musteen tiedot].

FINE-mustekasettien (FINE Cartridges) vaihtaminen

Kun FINE-mustekasettien (FINE Cartridges) muste loppuu, vaihda se seuraavien ohjeiden mukaan.

Tärkeää

FINE-mustekasettien (FINE Cartridges) käsitteleminen

Älä kosketa FINE-mustekasetin (FINE Cartridge) tulostuspään kosketinpintoja tai suuttimia. Laite ei ehkä tulosta oikein, jos osaan kosketaan.

(A) Kosketinpinnat

(B) Tulostuspään suuttimet

Jotta tulostuslaatu säilyisi mahdollisimman hyvänä, on suositeltavaa käyttää Canon-merkkisiä FINE-mustekasetteja (FINE Cartridges).
Mustekasettien täyttämistä uudelleen ei suositella.

Kun poistat FINE-mustekasetin (FINE Cartridge), vaihda sen tilalle välittömästi uusi kasetti. Älä anna laitteen olla ilman asennettuja FINE-mustekasetteja (FINE Cartridges).

Vaihda tyhjät kasetit uusiin. Jos laitteeseen asetetaan FINE-mustekasetti (FINE Cartridges), joka on aikaisemmin irrotettu laitteesta, laite ei ehkä tulosta oikein esimerkiksi suuttimien tukkeutumisen vuoksi.
Lisäksi käytetyillä mustekaseteilla musteen loppumisvaroitusta ei ehkä näytetä oikein.

Kun FINE-mustekasetti (FINE Cartridge) on asennettu, älä poista sitä laitteesta ja jätä sitä suojaamatta. Tällöin FINE-mustekasetti (FINE Cartridge) kuivuu ja laitteen toiminnassa voi ilmetä häiriöitä säiliön uudelleenasennuksen yhteydessä. Paras mahdollinen tulostuslaatu säilyy, kun FINE-mustekasetti (FINE Cartridge) käytetään loppuun puolen vuoden kuluessa käytön aloittamisesta.

Huomautus

Jos toisesta FINE-mustekasetista (FINE Cartridge) loppuu muste, voit tulostaa tilapäisesti värillisestä tai mustasta FINE-mustekasetista (FINE Cartridge), jossa on vielä mustetta. Tulosteen laatu ei ole kuitenkaan yhtä hyvä kuin molemmista mustekaseteista tulostettaessa. Canon suosittelee käyttämään uusia FINE-mustekasetteja (FINE Cartridges). Näin saadaan laadukkaimmat tulosteet.

Vaikka tulostat vain yhdellä musteella, jätä tyhjä FINE-mustekasetti (FINE Cartridge) paikalleen. Mikäli mustaa tai värillistä FINE-mustekasetia (FINE Cartridge) ei ole asennettu, havaitaan virhe ja laitteella ei voi tulostaa.

Katso lisätietoja tämän asetuksen määrittämisestä PC-tulostusopas-kuvaruutukäyttöoppaasta.

Värillistä mustetta saattaa kulua, vaikka tulostetaan mustavalkoista asiakirjaa tai mustavalkoinen tulostus on valittuna.

Värillistä mustetta kuluu myös tulostuspään puhdistuksessa ja tulostuspään perusteellisessa puhdistuksessa, jotka on ehkä välttämätöntä suorittaa laitteen asianmukaisen toiminnan ylläpitämiseksi.

1 Varmista että laitteen virta on kytketty. Nosta skannausyksikkö (tulostimen kansi) käyttäen kumpaakin kättä ja työnnä sitten skannausyksikön tuki (A) alas paikalleen.

FINE-mustekasetin (FINE Cartridge) pidike siirtyy vasemmalle.

Huomio

Älä pysäytä tai siirrä FINE-mustekasetin (FINE Cartridge) pidikettä.

Älä koske laitteen sisällä oleviin metalliosiin.

Tärkeää

Jos skannausyksikkö (tulostimen kansi) jätetään auki yli 10 minuutin ajaksi, FINE-mustekasetin (FINE Cartridge) pidike siirtyy oikealle. Palauta pidike vasemmalle sulkemalla skannausyksikkö (tulostimen kansi) ja avaamalla se uudelleen.

2 Poista tyhjä FINE-mustekasetti (FINE Cartridge).

(1) Paina FINE-mustekasettia (FINE Cartridge) alaspäin.

(2) Irrota FINE-mustekasetti (FINE Cartridge).

Tärkeää

Käsittele FINE-mustekasetteja (FINE Cartridges) varovasti, sillä niistä vuotava muste voi liata vaatteita ja tulostimen ympäristöä.

Hävitä tyhjät FINE-mustekasetit (FINE Cartridges) voimassa olevien jätteenkäsittelyohjeiden mukaisesti.

3 Valmistele uusi FINE-mustekasetti (FINE Cartridge).

(1) Poista uusi FINE-mustekasetti (FINE Cartridge) pakkauksesta ja irrota oranssi suojateippi (A) varovasti.

Tärkeää

Käsittele FINE-mustekasetteja (FINE Cartridges) varovasti, sillä niistä vuotava muste voi liata vaatteita ja tulostimen ympäristöä.

Älä yritä asettaa suojateippiä takaisin paikalleen, kun olet irrottanut sen. Hävitä se voimassa olevien jätteenkäsittelyohjeiden mukaisesti.

Älä kosketa FINE-mustekasetin (FINE Cartridge) tulostuspään kosketinpintoja tai suuttimia. Laite ei ehkä tulosta oikein, jos osaan kosketaan.

Varo likaamasta vaatteita tai sormia irrotettuun suojateippiin jääneellä musteella.

4 Kiinnitä FINE-mustekasetti (FINE Cartridge).

(1) Aseta uusi FINE-mustekasetti (FINE Cartridge) paikalleen.

Musta FINE-mustekasetti (FINE Cartridge) asetetaan vasemmanpuoleiseen paikkaan ( [image]). Värillinen FINE-mustekasetti (FINE Cartridge) asetetaan oikeanpuoleiseen paikkaan ( [image]).

(2) Paina FINE-mustekasettia (FINE Cartridge) ylöspäin, kunnes se napsahtaa paikalleen.

Tärkeää

Laitetta ei voida käyttää, elleivät molemmat FINE-mustekasetit (FINE Cartridges) ole paikoillaan.

5 Nosta skannausyksikköä (tulostimen kantta) hieman ja aseta skannausyksikön tuki alkuperäiselle paikalleen. Sulje sitten skannausyksikkö (tulostimen kansi) varovasti.

Huomio

Pidä skannausyksiköstä (tulostimen kannesta) kiinni äläkä jätä sormia väliin.

Huomautus

Jos virheilmoitus näkyy edelleen sen jälkeen, kun skannausyksikkö (tulostimen kansi) on suljettu, katso tietoja kohdasta Nestekidenäyttöön tulee virheilmoitus.

Kun aloitat tulostamisen FINE-mustekasetin (FINE Cartridge) vaihtamisen jälkeen, tulostin suorittaa automaattisesti tulostuspään puhdistuksen. Älä tee mitään muita toimia, ennen kuin tulostuspään puhdistus on valmis.

Jos suorat viivat eivät tulostu kohdakkain tai tulostuspäätä ei ole kohdistettu oikein, suorita tulostuspään kohdistus.
Katso kohta Tulostuspään kohdistaminen laitteella.


Parhaan tulostuslaadun varmistaminen

Estä tulostuspään kuivuminen ja suutinten tukkeutuminen seuraavasti.

Huomautus

Muste voi levitä eri papereilla seuraavissa tapauksissa:

- tulostetulla alueella on käytetty korostuskynää tai vastaavaa

- tulostetulla alueella on vesi- tai hikitahroja.

Jos tulostuspään suuttimet tukkeutuvat, tulosteista tulee himmeitä tai tietyt värit eivät tulostu oikein. Lisätietoja on kohdassa Himmeä tulostusjälki tai virheelliset värit.

Kun laitteen virta katkaistaan

Katkaise laitteen virta seuraavalla tavalla.

(1) Katkaise laitteen virta painamalla [ON/OFF]-painiketta.

(2) Tarkista, että [Power] (Virta) -merkkivalo on sammunut.

Tämä kestää muutaman sekunnin tai enintään 30 sekuntia.

(3) Irrota virtajohto seinäpistokkeesta.

Jos käytät jakopistorasiaa, voit vaihtoehtoisesti katkaista sen virran.

Kun katkaiset laitteen virran painamalla [ON/OFF]-painiketta, laite estää musteen kuivumisen asettamalla automaattisesti suojuksen tulostuspäähän. Jos irrotat virtajohdon tai katkaiset jakopistorasian virran ennen [Power] (Virta) -merkkivalon sammumista, tulostuspäätä ei suojata asianmukaisesti ja se kuivuu ja tukkeutuu.

Kun laite on kauan käyttämättä

Kun laite on kauan käyttämättä etkä tee sillä mustavalko- tai väritulosteita tai -kopioita, säilytä tulostuspää toimintakuntoisena suorittamalla tulostuspään puhdistus noin kerran kuukaudessa.

Tulostuspäässä on useita suuttimia tarkkaa tulostusta varten. Kuten avoin tussikynän kärki, myös tulostuspään suuttimet tukkeutuvat ja tulevat käyttökelvottomiksi musteen kuivuessa, jos ne ovat kauan käyttämättä. Tukkeutumisen voi estää ajoittaisella tulostuksella tai tulostuspään puhdistuksella.


Laitteen puhdistaminen

Tämä osa käsittelee puhdistusmenetelmiä, joilla varmistetaan laitteen moitteeton toiminta.

Huomio

Älä käytä puhdistamiseen paperinenäliinoja, talouspaperia tai muita vastaavia materiaaleja. Paperinenäliinoista saattaa jäädä laitteeseen nukkaa tai ohuita säikeitä, mikä voi esimerkiksi estää tulostuspään liikettä ja heikentää tulostuslaatua. Käytä pehmeää kangasta, jotta komponentit eivät naarmuunnu.

Älä koskaan käytä laitteen puhdistukseen haihtuvia nesteitä, kuten tinneriä, bentseeniä, asetonia tai muita kemiallisia puhdistusaineita, sillä ne saattavat aiheuttaa toimintahäiriön tai vahingoittaa laitteen pintaa.

Laitteen ulkopuolen puhdistaminen

Huomio

Katkaise laitteen virta ja irrota virtajohto ennen laitteen puhdistamista.

Tärkeää

Älä käytä laitteen ulkopuolen puhdistamiseen paperinenäliinoja, karkeakuvioista kangasta tai muita vastaavia materiaaleja, koska nämä voivat naarmuttaa pintaa.

Älä koskaan käytä laitteen puhdistukseen neutraalia pesuainetta tai haihtuvia nesteitä, kuten tinneriä, bentseeniä, asetonia tai muita kemiallisia puhdistusaineita, sillä ne saattavat vahingoittaa laitteen pintaa.

Käytä pehmeää kangasta, kuten silmälasien kiillotuskangasta, ja pyyhi pinnalle kertynyt lika varovasti pois. Suorista kankaan rypyt tarvittaessa ennen puhdistamista.

Valotuslasin ja asiakirjakannen puhdistaminen

Huomio

Katkaise laitteen virta ja irrota virtajohto ennen laitteen puhdistamista.

Tärkeää

Asiakirjakannen sisäpuoli (valkoinen kangas) (B) vahingoittuu helposti, joten pyyhi se varoen.

Pyyhi varovaisesti puhtaalla, pehmeällä ja nukkaamattomalla kankaalla valotuslasi (A) ja asiakirjakannen sisäpuoli (valkoinen kangas) (B). Varmista, ettei varsinkaan valotuslasille jää jälkiä.

Paperinsyöttötelojen puhdistaminen (Telan puhdistus)

Puhdista paperinsyöttötela, jos laite ei syötä paperia kunnolla. Paperinsyöttötelan puhdistus kuluttaa telaa, joten tee tämä vain tarvittaessa.

1 Varmista, että laitteen virta on kytketty, ja poista kaikki paperit takalokerosta.

2 Puhdista paperinsyöttötela.

(1) Paina [Menu]-painiketta, kunnes näyttöön tulee <MAINTENANCE> (YLLÄPITO).

(2) Valitse [image] - tai [image] -painikkeella <ROLLER CLEANING> (TELAN PUHDISTUS) ja paina sitten [OK]-painiketta.

Paperinsyöttötela pyörii puhdistuksen yhteydessä.

3 Toista vaihe 2 kaksi kertaa.

4 Avaa paperin luovutustaso.

(1) Aseta sormi paperin luovutustason pyöristettyyn sisennykseen ja avaa taso varovasti.

(2) Avaa paperin luovutustason jatke kokonaan ja aseta se paikalleen painamalla sen etupuolella olevaa syvennystä.

5 Varmista, että paperinsyöttötela ei enää pyöri ja aseta takalokeroon vähintään kolme arkkia tavallista A4- tai Letter-paperia pituussuunnassa.

Aseta paperin paksuudensäätövipu vasemmalle. Lisätietoja on kohdassa Paperin paksuudensäätövipu.

6 Toista vaihe 2 kolme kertaa.

Paperi puhdistaa paperinsyöttötelan kulkiessaan tulostimen läpi.

Jos ongelma ei ratkea, pyyhi takalokerossa oikealla puolella olevat paperinsyöttötela (A) kostealla pumpulipuikolla tai vastaavalla. Pyöritä telaa (A) käsin puhdistaessasi sitä. Älä koske telaan sormin vaan pyöritä sitä vanupuikolla. Jos tämä ei ratkaise ongelmaa, ota yhteyttä Canonin huoltoedustajaan.

Laitteen sisäosan puhdistaminen (Alalevyn puhdistus)

Tässä osassa kuvataan, kuinka laitteen sisäosa puhdistetaan. Jos laitteen sisäosa likaantuu, tulostetut paperit saattavat likaantua. Sisäosa kannattaa siis puhdistaa säännöllisesti.

Tärkeää

Älä tee muita toimia, kun alalevyä puhdistetaan.

1 Varmista, että laitteen virta on kytketty, ja poista kaikki paperit takalokerosta.

2 Avaa paperin luovutustaso.

(1) Aseta sormi paperin luovutustason pyöristettyyn sisennykseen ja avaa taso varovasti.

(2) Avaa paperin luovutustason jatke kokonaan ja aseta se paikalleen painamalla sen etupuolella olevaa syvennystä.

3 Taita yksi A4- tai Letter-kokoinen arkki tavallista paperia leveyssuunnassa ja avaa taitos.

4 Lisää ainoastaan tämä paperiarkki takalokeroon avoin puoli eteenpäin.

Aseta paperin paksuudensäätövipu vasemmalle. Lisätietoja on kohdassa Paperin paksuudensäätövipu.

(A) Avaa taitos ja aseta paperi tulostimeen.

5 Tee alalevyn puhdistus.

(1) Paina [Menu]-painiketta, kunnes näyttöön tulee <MAINTENANCE> (YLLÄPITO).

(2) Valitse [image] - tai [image] -painikkeella <BOTTOM CLEANING> (POHJALEVYN PUHD.) ja paina sitten [OK]-painiketta.

Paperi puhdistaa tulostimen sisäosan kulkiessaan tulostimen läpi.

Tarkista poistetun paperin taitettu osa. Jos sen on musteen tahrima, suorita pohjalevyn puhdistus uudelleen.

Jos toinenkaan pohjalevyn puhdistaminen ei poista ongelmaa, laitteen sisäosien ulokkeet saattavat olla tahriintuneita. Puhdista ne ohjeiden mukaan. Lisätietoja on kohdassa Laitteen sisällä olevien ulkonemien puhdistaminen.

Huomautus

Kun suoritat pohjalevyn puhdistuksen uudelleen, käytä uutta paperinpalaa.

Laitteen sisällä olevien ulkonemien puhdistaminen

Jos laitteen sisäosan ulokkeet ovat tahriintuneet, poista kaikki muste pyyhkimällä ulokkeet vanupuikolla tai vastaavalla puhdistusmateriaalilla.

Huomio

Katkaise laitteen virta ja irrota virtajohto ennen laitteen puhdistamista.


Tulostusmateriaalit

Yleiset tiedot

Voit käyttää seuraavankokoisia ja -tyyppisiä papereita ja erikoismateriaaleja.

Koko

Alla olevassa taulukossa on esitetty sivukoot, joita voidaan käyttää tulostuksessa.

Sivukoko

Leveys x korkeus

Letter

8,5" x 11,0" / 215, x 279,4 mm

Legal

8,50" x 14,00" / 215,9 x 355,6 mm

A5

5,83" x 8,27" / 148,0 x 210,0 mm

A4

8,27" x 11,69" / 210,0 x 297,0 mm

B5

7,17" x 10,12" / 182,0 x 257,0 mm

[4" x 6" / 101,6 x 152,4 mm]

4,00" x 6,00" / 101,6 x 152,4 mm

[4" x 8" / 101,6 x 203,2 mm]

4,00" x 8,00" / 101,6 x 203,2 mm

[5" x 7" / 127,0 x 177,8 mm]

5,00" x 7,00" / 127,0 x 177,8 mm

[8" x 10" / 203,2 x 254,0 mm]

8,00" x 10,00" / 203,2 x 254,0 mm

L

3,50" x 5,00" / 89,0 x 127,0 mm

2L

5,00" x 7,01" / 127,0 x 178,0 mm

Hagaki

3,94" x 5,83" / 100,0 x 148,0 mm

Hagaki 2

7,87" x 5,83" / 200,0 x 148,0 mm

[Comm. Env. #10/Comm.-kuori nro 10]

4,12" x 9,50" / 104,8 x 241,3 mm

[DL Env./DL-kuori]

4,33" x 8,66" / 110,0 x 220,0 mm

Choukei 3*

4,72" x 9,25" / 120,0 x 235,0 mm

Choukei 4*

3,54" x 8,07" / 90,0 x 205,0 mm

Youkei 4

4,13" x 9,25" / 105,0 x 235,0 mm

Youkei 6

3,86" x 7,48" / 98,0 x 190,0 mm

[Credit Card/Luottokortti]

2,13" x 3,39" / 54,0 x 86,0 mm

[Card/Kortti]

2,16" x 3,58" / 55,0 x 91,0 mm

[Wide/Leveä]

4,00" x 7,10" / 101,6 x 180,6 mm

* Ei voida käyttää Macintosh-tietokoneissa.

Voit valita myös mukautetun sivukoon. Määritä mukautettu sivukoko seuraavissa rajoissa:

Vähimmäiskoko: 2,13" x 3,39" / 54,0 x 86,0 mm

Enimmäiskoko: 8.5" x 23" / 215,9 x 584,2 mm

Lisätietoja sivukokojen tulostusalueista on kohdassa Tulostusalue.

Tärkeää

Älä käytä seuraavanlaisia papereita. Näiden paperien käyttäminen heikentää tulostusjälkeä ja saattaa aiheuttaa lisäksi paperitukoksen tai muita toimintahäiriöitä. Lisäksi tulostettaessa A5-kokoiselle tai sitä pienemmälle paperille ei pidä käyttää postikorttia ohuempaa paperia mukaan lukien pieneksi leikattu tavallinen paperi ja lehtiöpaperi.

Taittunut, käpristynyt tai rypistynyt paperi

Kostea paperi

Liian ohut paperi (paino alle 17 lb / 64 g/m²)

Liian paksu paperi (muu kuin Canonin tavallinen paperi, jonka paino on enemmän kuin 28 lb / 105 g/m²)

Kuvapostikortit

Postikortit, joihin on liimattu valokuvia tai tarroja

Kaikki paperityypit, joissa on reikiä

Muu kuin suorakulmion muotoinen paperi

Nidotut tai liimatut paperit

Liimapintainen paperi

Esimerkiksi kiilteellä koristeltu paperi

Paino

17–28 lb / 64–105 g/m² (tavallinen paperi, paitsi Canonin alkuperäinen tulostusmateriaali)

Älä käytä tätä kevyempää tai painavampaa paperia, sillä se voi aiheuttaa paperitukoksen. Laitteelle hyväksyttyjä Canonin painavia materiaaleja voi kuitenkin käyttää.


Yhteensopivat tulostusmateriaalit

Tulostukseen voidaan käyttää seuraavia materiaaleja.

Tarkkoja tietoja paperin käsittelemisestä on paperin mukana toimitetuissa ohjeissa.

Muut kuin Canonin alkuperäiset paperit

[Plain paper/Tavallinen paperi]

[Envelopes/Kirjekuoret]

Canonin alkuperäiset paperit

[Super White Paper SW-201/Kirkkaanvalkoinen paperi SW-201]

[High Resolution Paper HR-101N/Korkearesoluutiopaperi HR-101N]

[Glossy Photo Paper GP-401/Glossy Photo -paperi GP-401] / [Glossy Photo Paper ”Everyday Use” GP-501/Glossy Photo -paperi tavanomaiseen käyttöön GP-501]

[Matte Photo Paper MP-101/Matta valokuvapaperi MP-101]

[Photo Paper Glossy GP-502/Kiiltävä valokuvapaperi GP-502]

[Photo Paper Plus Double Sided PP-101D/Kaksipuolinen valokuvapaperi PP-101D]

[Photo Paper Plus Glossy PP-101/Erittäin kiiltävä valokuvapaperi PP-101]

[Photo Paper Plus Semi-Gloss SG-101, SG-201/Puolikiiltävä valokuvapaperi SG-101, SG-201]

[Photo Paper Pro PR-101/Pro Photo -paperi PR-101]

[Photo Stickers PS-101/Valokuvatarrat PS-101]

[T-Shirt Transfers TR-301/T-paitojen siirtokuvat TR-301]

Tärkeää

Aseta käyttämättömät arkit takaisin pakkaukseen ja säilytä pakkaus suojattuna kuumuudelta, kosteudelta ja suoralta auringonvalolta.

Älä koske tulostuspintaan tai pinoa tulosteita, ennen kuin muste on kiinnittynyt.

Huomautus

Kaikkia Canonin alkuperäisiä papereita ei välttämättä voi ostaa kaikista maista tai kaikilta alueilta.

Canonin alkuperäisien paperien kokotietoja on Web-sivustossamme.

[Plain Paper/Tavallinen paperi]

Yhteensopiva sivukoko: A4, B5, A5, Letter ja Legal

* Voit käyttää myös muun kokoisia tavallisia papereita. Lisätietoja on kohdassa Yleiset tiedot. A5-kokoa pienempien papereiden käyttö ei ole suositeltavaa.

Yhteensopiva paperin paino: 17–28 lb / 64–105 g/m² (muun valmistajan kuin Canonin alkuperäinen tavallinen paperi)

Paperituen täytön yläraja: 100 arkkia

* Paperin tyypin tai olosuhteiden (erittäin korkean tai matalan lämpötilan tai ilmankosteuden) mukaan paperin syöttö ei välttämättä onnistu oikein, kun käytetään edellä mainittuja enimmäismääriä. Vähennä tällöin lisättävien arkkien määrää noin puoleen.

Paperin luovutustason täytön yläraja: 50 arkkia

Paperin paksuudensäätövipu: Vasen

Tulostusmateriaali:

Tulostinajurin asetus: [Plain paper/Tavallinen paperi]

Laitteen asetukset: <PLAIN PAPER> (NORMAALI PAPERI)

[Envelopes/Kirjekuoret]

Yhteensopiva sivukoko: [European DL/Eurooppalainen DL], [US Comm. Env. #10/Yhdysvaltalainen Comm-kuori nro 10]

Paperituen täytön yläraja: 10 kuorta

Paperin luovutustason täytön yläraja: 1 kuori

Paperin paksuudensäätövipu: Oikea

Tulostusmateriaali:

Tulostinajurin asetus: [Envelope/Kirjekuori]

Tärkeää

Kirjekuoria voidaan käyttää vain tietokoneesta tulostettaessa.

[Super White Paper SW-201/Kirkkaanvalkoinen paperi SW-201]

Paperi soveltuu grafiikkaa sisältävien liikeasiakirjojen sekä valokuvien tulostamiseen.

Paperituen täytön yläraja: 80 arkkia

Paperin luovutustason täytön yläraja: 50 arkkia

Paperin paksuudensäätövipu: Vasen

Tulostusmateriaali:

Tulostinajurin asetus: [Plain paper/Tavallinen paperi]

Laitteen asetukset: <PLAIN PAPER> (NORMAALI PAPERI)

[High Resolution Paper HR-101N/Korkearesoluutiopaperi HR-101N]

Tämä paperityyppi toistaa värit paremmin kuin tavallinen paperi.

Paperituen täytön yläraja: 80 arkkia

Paperin luovutustason täytön yläraja: 50 arkkia

Paperin paksuudensäätövipu: Vasen

Tulostusmateriaali:

Tulostinajurin asetus: [High Resolution Paper/Korkearesoluutiopaperi]

Tärkeää

Tätä paperia voidaan käyttää vain tietokoneesta tulostettaessa.

[Glossy Photo Paper GP-401/Glossy Photo -paperi GP-401] / [Glossy Photo Paper "Everyday Use" GP-501/Glossy Photo -paperi tavanomaiseen käyttöön GP-501]

Tämä paperi on paksumpaa kuin [High Resolution Paper/Korkearesoluutiopaperi]. Siinä on kiiltävä tulostuspinta, minkä ansiosta tulosteet ovat laadultaan miltei valokuvan tasoisia.

Paperituen täytön yläraja: katso kohta Paperituen täytön yläraja Canonin alkuperäisille valokuvapapereille.

* Jos paperi asetetaan tulostimeen nippuina, tulostettavalle puolelle saattaa tulla jälkiä syötön yhteydessä tai arkit saattavat tarttua toisiinsa, jolloin syöttäminen ei onnistu oikein. Lisää silloin tulostimeen vain yksi arkki kerrallaan.

Paperin luovutustason täytön yläraja:

Tulostetun arkin poistaminen paperin luovutustasolta on suositeltavaa ennen jatkuvaa tulostusta tahriintumisen ja värien sekoittumisen välttämiseksi.

Paperin paksuudensäätövipu: Vasen

Tulostusmateriaali:

Tulostinajurin asetus: [Glossy Photo Paper/Kiiltävä valokuvapaperi]

Laitteen asetukset: <GLOSSY> (KIILTÄVÄ)

[Matte Photo Paper MP-101/Matta valokuvapaperi MP-101]

Tämä on paksu mattapintainen vedenkestävä paperi, joka toistaa värit erinomaisesti. Se soveltuu moniin erilaisiin tarkoituksiin, kuten paperiaskarteluun, kalentereihin ja mattapintaisiin valokuviin.

Paperituen täytön yläraja: katso kohta Paperituen täytön yläraja Canonin alkuperäisille valokuvapapereille.

Paperin luovutustason täytön yläraja:

Tulostetun arkin poistaminen paperin luovutustasolta on suositeltavaa ennen jatkuvaa tulostusta tahriintumisen ja värien sekoittumisen välttämiseksi.

Paperin paksuudensäätövipu: Vasen

Tulostusmateriaali:

Tulostinajurin asetus: [Matte Photo Paper/Matta valokuvapaperi]

Laitteen asetukset: <MATTE PHOTO PAPR> (MATTAPAPERI)

[Photo Paper Glossy GP-502/Kiiltävä valokuvapaperi GP-502]

Tämä paperi on paksumpaa kuin [High Resolution Paper/Korkearesoluutiopaperi]. Siinä on kiiltävä tulostuspinta, minkä ansiosta tulosteet ovat laadultaan miltei valokuvan tasoisia.

Paperituen täytön yläraja: katso kohta Paperituen täytön yläraja Canonin alkuperäisille valokuvapapereille.

Paperin luovutustason täytön yläraja:

Tulostetun arkin poistaminen paperin luovutustasolta on suositeltavaa ennen jatkuvaa tulostusta tahriintumisen ja värien sekoittumisen välttämiseksi.

Paperin paksuudensäätövipu: Vasen

Tulostusmateriaali:

Tulostinajurin asetus: [Glossy Photo Paper/Kiiltävä valokuvapaperi]

Laitteen asetukset: <GLOSSY> (KIILTÄVÄ)

[Photo Paper Plus Double Sided PP-101D/Kaksipuolinen valokuvapaperi PP-101D]

Tässä paperissa on kiiltävä pinta molemmilla puolilla, mikä takaa erinomaisen värien toiston. Voit tulostaa laadukkaita valokuvia paperin molemmille puolille ja sitoa tulosteet valokuva-albumiksi.

Paperituen täytön yläraja: 1 arkki

Paperin luovutustason täytön yläraja:

Tulostetun arkin poistaminen paperin luovutustasolta on suositeltavaa ennen jatkuvaa tulostusta tahriintumisen ja värien sekoittumisen välttämiseksi.

Paperin paksuudensäätövipu: Vasen

Tulostusmateriaali:

Tulostinajurin asetus: [Photo Paper Plus Double Sided/Kaksipuolinen valokuvapaperi]

Tärkeää

Tätä paperia voidaan käyttää vain tietokoneesta tulostettaessa.

Huomautus

Tätä paperia ei voida käyttää Macintosh-tietokoneissa.

[Photo Paper Plus Glossy PP-101/Erittäin kiiltävä valokuvapaperi PP-101]

Tämä on paksua ja kiiltävää, pinnaltaan vettä kestävää paperia, joka toistaa värit erinomaisesti. Se soveltuu ihanteellisesti laadukkaiden valokuvien tulostamiseen.

Paperituen täytön yläraja: katso kohta Paperituen täytön yläraja Canonin alkuperäisille valokuvapapereille.

* Jos paperi asetetaan tulostimeen nippuina, tulostettavalle puolelle saattaa tulla jälkiä syötön yhteydessä tai arkit saattavat tarttua toisiinsa, jolloin syöttäminen ei onnistu oikein. Lisää silloin tulostimeen vain yksi arkki kerrallaan.

Paperin luovutustason täytön yläraja:

Tulostetun arkin poistaminen paperin luovutustasolta on suositeltavaa ennen jatkuvaa tulostusta tahriintumisen ja värien sekoittumisen välttämiseksi.

Paperin paksuudensäätövipu: Vasen

Tulostusmateriaali:

Tulostinajurin asetus: [Photo Paper Plus Glossy/Erittäin kiiltävä valokuvapaperi]

Laitteen asetukset: <PHOTO PAPER PLUS> (PHOTO PAPER PLUS)

[Photo Paper Plus Semi-Gloss SG-101, SG-201/Puolikiiltävä valokuvapaperi SG-101, SG-201]

Tämä paperi vastaa vedenkestävältä pinnaltaan ja värien toisto-ominaisuuksiltaan [Photo Paper Plus Glossy PP-101/Erittäin kiiltävä valokuvapaperi PP-101] -materiaalia, mutta tämän paperin pinta heijastaa vähemmän ja muistuttaa enemmän perinteistä mattapintaa.

Paperituen täytön yläraja: katso kohta Paperituen täytön yläraja Canonin alkuperäisille valokuvapapereille.

* Jos paperi asetetaan tulostimeen nippuina, tulostettavalle puolelle saattaa tulla jälkiä syötön yhteydessä tai arkit saattavat tarttua toisiinsa, jolloin syöttäminen ei onnistu oikein. Lisää silloin tulostimeen vain yksi arkki kerrallaan.

Paperin luovutustason täytön yläraja:

Tulostetun arkin poistaminen paperin luovutustasolta on suositeltavaa ennen jatkuvaa tulostusta tahriintumisen ja värien sekoittumisen välttämiseksi.

Paperin paksuudensäätövipu: Vasen

Tulostusmateriaali:

Tulostinajurin asetus: [Photo Paper Plus Glossy/Erittäin kiiltävä valokuvapaperi]

Laitteen asetukset: <PHOTO PAPER PLUS> (PHOTO PAPER PLUS)

[Photo Paper Pro PR-101/Pro Photo -paperi PR-101]

Tämä on paksua paperia, jonka erikoiskäsitelty pinta lisää kiiltoa ja toistaa värit erinomaisesti. Se soveltuu ihanteellisesti laadukkaiden valokuvien tulostamiseen.

Paperituen täytön yläraja: katso kohta Paperituen täytön yläraja Canonin alkuperäisille valokuvapapereille.

* Jos paperi asetetaan tulostimeen nippuina, tulostettavalle puolelle saattaa tulla jälkiä syötön yhteydessä tai arkit saattavat tarttua toisiinsa, jolloin syöttäminen ei onnistu oikein. Lisää silloin tulostimeen vain yksi arkki kerrallaan.

Paperin luovutustason täytön yläraja:

Tulostetun arkin poistaminen paperin luovutustasolta on suositeltavaa ennen jatkuvaa tulostusta tahriintumisen ja värien sekoittumisen välttämiseksi.

Paperin paksuudensäätövipu: Vasen

Tulostusmateriaali:

Tulostinajurin asetus: [Photo Paper Pro/Pro Photo -paperi]

Laitteen asetukset: <PHOTO PAPER PRO> (PHOTO PAPER PRO)

[Photo Stickers PS-101/Valokuvatarrat PS-101]

Tämän tarra-arkin avulla voit tehdä lempivalokuvistasi omaperäisiä tarroja. Paperissa on kiiltävä ja vedenkestävä pinta. Kullekin arkille voidaan tulostaa 16 laadukasta tarrakuvaa.

Paperituen täytön yläraja: 1 arkki

Paperin luovutustason täytön yläraja:

Tulostetun arkin poistaminen paperin luovutustasolta on suositeltavaa ennen jatkuvaa tulostusta tahriintumisen ja värien sekoittumisen välttämiseksi.

Paperin paksuudensäätövipu: Vasen

Tulostusmateriaali:

Tulostinajurin asetus: [Photo Paper Plus Glossy/Erittäin kiiltävä valokuvapaperi]

Laitteen asetukset: <PHOTO PAPER PLUS> (PHOTO PAPER PLUS)

Huomautus

Aseta paperin kapea reuna pienempi reunus alaspäin. Lisätietoja on arkkipakkauksen taustapuolella.

Kun kopioit tarrapaperille, katso kohta Kopioiminen tarroille (<STICKER COPY> (TARRATULOSTUS)).

[T-Shirt Transfers TR-301/T-paitojen siirtokuvat TR-301]

Tätä tulostusmateriaalia käytetään silitettävien siirtokuvien tulostamiseen. Kuva tulostetaan peilikuvana.

Paperituen täytön yläraja: 1 arkki

Paperin luovutustason täytön yläraja:

Tulostetun arkin poistaminen paperin luovutustasolta on suositeltavaa ennen jatkuvaa tulostusta tahriintumisen ja värien sekoittumisen välttämiseksi.

Paperin paksuudensäätövipu: Oikea

Tulostusmateriaali:

Tulostinajurin asetus: [T-Shirt Transfers/T-paidan siirtokuvat]

Tärkeää

Tätä paperia voidaan käyttää vain tietokoneesta tulostettaessa.

Paperituen täytön yläraja Canonin alkuperäisille valokuvapapereille

A4, Letter, [5" x 7" / 127,0 x 177,8 mm] ja [8" x 10" / 203,2 x 254,0 mm]: 10 arkkia

[4" x 6" / 101,6 x 152,4 mm], [Wide/Leveä] ja [Credit Card/Luottokortti]: 20 arkkia


Turvaohjeet

Lue huolellisesti tämän oppaan turvaohjeet, jotta varmistat laitteen turvallisen käytön. Älä yritä käyttää laitetta millään muulla kuin tässä oppaassa esitetyllä tavalla.

Varoitus

Tämä laite tuottaa heikon magneettikentän. Jos käytät sydämentahdistajaa ja huomaat outoja oireita, älä oleskele laitteen lähellä. Ota myös yhteys lääkäriin.

Turvaohjeiden huomiotta jättäminen voi aiheuttaa sähköiskun tai tulipalon tai vaurioittaa laitetta.

Sijoituspaikan valitseminen

Älä sijoita laitetta helposti syttyvien liuottimien, kuten alkoholin tai ohenteiden, läheisyyteen.

Käyttöjännite

Älä yritä kytkeä laitteen virtajohtoa pistorasiaan tai irrottaa sitä pistorasiasta, jos kätesi ovat märät.

Työnnä pistoke aina kokonaan pistorasiaan.

Älä vahingoita, muunna tai venytä virtajohtoa äläkä taivuta tai kierrä sitä kohtuuttomasti. Älä aseta painavia esineitä virtajohdon päälle.

Älä koskaan kytke laitetta pistorasiaan, johon on kytketty muita laitteita (jatkojohto, adapteri tms.)

Älä koskaan käytä laitetta, jos virtajohto on vyyhdellä tai solmussa.

Jos laitteesta tulee savua tai epätavallista hajua tai ääntä, irrota virtajohto välittömästi virtalähteestä ja ota yhteys huoltoon.

Irrota laitteen virtajohto silloin tällöin ja poista pistokkeeseen ja pistorasiaan kerääntynyt pöly ja lika kuivalla liinalla. Jos laite on pölyisessä, savuisessa tai kosteassa paikassa, pistokkeeseen kerääntyvä pöly imee kosteutta ja saattaa aiheuttaa eristevian ja tulipalon.

Jos ukkonen jyrisee, irrota laitteen virtajohto ja vältä laitteen käyttöä. Virtajohdon irrottamatta jättäminen voi aiheuttaa tulipalon tai sähköiskun tai vahingoittaa laitetta ukkosen voimakkuuden mukaan.

Käytä laitteen mukana toimitettua virtajohtoa.

Laitteen puhdistaminen

Puhdista laite kostealla liinalla. Älä koskaan käytä helposti syttyviä liuotteita, kuten alkoholia, bentseeniä tai ohenteita.

Jos helposti syttyviä liuottimia joutuu kosketuksiin laitteen sähköisten komponenttien kanssa, ne saattavat aiheuttaa tulipalon tai sähköiskun.

Kun puhdistat laitetta, irrota sen pistoke pistorasiasta.

Jos käynnistät laitteen vahingossa puhdistuksen aikana, voit vahingoittaa itseäsi tai tulostinta.

Laitteen huolto

Älä yritä purkaa laitetta tai tehdä siihen muutoksia. Laitteen sisällä ei ole osia, jotka käyttäjä voisi huoltaa.

Laitteen tietyissä osissa on suurjännite. Älä tee muita kuin tässä oppaassa esitettyjä huoltotoimia.

Työskentely laitteen läheisyydessä

Älä käytä tulenarkoja aerosoleja laitteen lähellä.

Jos aerosolia pääsee kosketukseen laitteen sisällä olevien sähköisten komponenttien kanssa, se voi aiheuttaa tulipalon tai sähköiskun.

Huomio

Turvaohjeiden huomiotta jättäminen voi aiheuttaa henkilö- tai laitevahinkoja.

Sijoituspaikan valitseminen

Älä sijoita laitetta paikkaan, joka on epätasainen tai jossa tulostin voi altistua voimakkaalle tärinälle.

Älä asenna laitetta erityisen kosteisiin tai pölyisiin tiloihin, suoraan auringonvaloon, ulos tai lähelle lämmityslaitetta.

Tulipalon ja sähköiskun vaaran välttämiseksi laite on sijoitettava paikkaan, jossa lämpötila on 5–35 °C (41–95°F) ja tiivistymätön ilmankosteus 10–90 %.

Älä aseta laitetta paksun peitteen tai maton päälle.

Älä sijoita laitetta siten, että sen takaosa on kiinni seinässä.

Käyttöjännite

Varmista, että pistorasia on aina helposti käsillä, jotta voit tarvittaessa irrottaa pistokkeen nopeasti.

Älä koskaan irrota pistoketta pistorasiasta vetämällä virtajohdosta.

Vältä jatkojohtojen käyttämistä.

Työskentely laitteen läheisyydessä

Älä koskaan aseta käsiäsi tai sormiasi laitteeseen tulostuksen aikana.

Kun siirrät laitetta, tartu siihen molemmista päistä.

Älä aseta laitteen päälle mitään esineitä.

Älä aseta metalliesineitä (kuten paperiliittimiä tai niittejä) tai helposti syttyviä liuottimia (muun muassa alkoholia tai ohenteita) sisältäviä astioita laitteen päälle.

Jos laitteen sisälle joutuu sinne kuulumattomia esineitä (metalliesineitä tai nestettä), irrota virtajohto pistorasiasta ja ota yhteys huoltoon.

Älä kuljeta tai varastoi laitetta kallellaan, pystysuunnassa tai ylösalaisin, sillä muste saattaa vuotaa ja vahingoittaa laitetta.

Älä paina asiakirjakantta voimakkaasti, kun käytät valotuslasia paksujen kirjojen skannaamiseen. Tämä voi vaurioittaa valotuslasia ja aiheuttaa vammoja.

FINE-mustekasetit (FINE Cartridges)

Säilytä FINE-mustekasetit (FINE Cartridges) lasten ulottumattomissa.

Jos lapsi nielee mustetta, ota välittömästi yhteys lääkäriin.

Älä ravistele FINE-mustekasetteja (FINE Cartridges).

Muste saattaa vuotaa ulos ja tahria vaatetuksen tai ympäröivän alueen.

Älä kosketa FINE-mustekasetin (FINE Cartridge) tulostuspään kosketinpintoja tai suuttimia tulostuksen jälkeen. Metalliosat voivat olla erittäin kuumia ja aiheuttaa palovammoja.

Älä heitä FINE-mustekasetteja (FINE Cartridges) avotuleen.


Laitteen ja kuvien käyttöä koskevia lakisääteisiä rajoituksia

Seuraavien painotuotteiden kopioiminen, skannaaminen tai tulostaminen tai niiden kopioiden käyttäminen voi olla lainvastaista. Luettelo ei ole kattava. Jos olet epävarma, kysy neuvoa paikalliset määräykset tuntevalta lakimieheltä.

Setelit

Maksumääräykset

Talletustodistukset

Postimerkit (leimatut tai leimaamattomat)

Nimilaatat ja sotilaiden arvomerkit

Asevelvollisuus- tai kutsuntapaperit

Valtionhallinnon virastojen sekit ja vekselit

Moottoriajoneuvojen rekisterilaatat ja omistusoikeustodistukset

Matkasekit

Elintarvikekupongit

Passit

Maahanmuuttopaperit

Leimamerkit (leimatut tai leimaamattomat)

Joukkovelkakirjat ja muut todistukset velallisuudesta

Osakekirjat

Tekijänoikeudella suojatut teokset ilman tekijänoikeuden haltijan lupaa


Kuvien skannaaminen

Tässä osassa kuvataan kuvien skannaaminen.

Tietoja kuvien skannaamisesta

Voit skannata kuvia laitteesta tietokoneeseen tulostamatta niitä sekä tallentaa ne yleisissä kuvatiedostomuodoissa, kuten JPEG, TIFF, BMP tai PDF. Painettua tekstiä skannattaessa voit muuntaa asiakirjan muokattavaksi tekstitiedostoksi OCR (optinen merkintunnistus) -ohjelmiston avulla.

Ennen skannaamista

Ennen kuin skannaat kuvia, tarkista seuraavat asiat:

Onko tarvittava ohjelmisto (MP-ajurit ja MP Navigator EX) asennettu?

Jos ohjelmia ei vielä ole asennettu, katso tietoja asennusohjeista.

Täyttääkö skannattava asiakirja valotuslasille asetettavaa asiakirjaa koskevat vaatimukset?

Lisätietoja on kohdassa Alkuperäisen asiakirjan käsitteleminen.

Onko laite liitetty tietokoneeseen oikein?

Varmista, että laitteen ja tietokoneen välinen yhteys on fyysisesti kunnossa.


Skannausmenetelmät

Voit valita eri skannausmenetelmiä.

Jos haluat muokata tai tulostaa skannattuja kuvia

MP Navigator EX -ohjelman avulla voit muokata, esimerkiksi optimoida ja rajata, skannattuja kuvia.

Voit muokata tai tulostaa skannattuja kuvia myös käynnistämällä sovelluksia MP Navigator EX -ohjelmasta.

Lisätietoja MP Navigator EX -ohjelman toiminnoista on Skannausopas-kuvaruutukäyttöoppaassa.

Voit käynnistää MP Navigator EX -ohjelman tietokonetta käyttämällä tai käyttöpaneelista.

Lisätietoja on kohdassa MP Navigator EX -ohjelman käynnistäminen käyttöpaneelista.

Jos haluat skannata asiakirjoja käyttämällä lisäasetuksia

ScanGear-ohjelman avulla voit käyttää asiakirjojen skannaamisessa lisäasetuksia, kuten säätää tarkkuutta.

Lisätietoja ScanGear-ohjelman toiminnoista on Skannausopas-kuvaruutukäyttöoppaassa.

Edellä mainittujen menetelmien lisäksi voit skannata laitteella asiakirjoja käyttämällä TWAIN-yhteensopivaa tai WIA-yhteensopivaa (vain Windows Vista- ja Windows XP -tietokoneissa) ohjelmaa ja ohjauspaneelia. Lisätietoja toiminnoista on Skannausopas-kuvaruutukäyttöoppaassa.

MP Navigator EX -ohjelman käynnistäminen käyttöpaneelista

Tärkeää

Älä kytke tai poista USB-kaapeleita kuvien skannauksen aikana tai tietokoneen ollessa lepo- tai valmiustilassa.

1 (Vain Macintosh-tietokoneet) Valmistele tietokone ennen skannaamista.

MP Navigator EX pitää määrittää aloitussovellukseksi Image Capture -ohjelmassa Mac OS X:n kohdassa [Applications/Ohjelmat].

Tätä toimenpidettä ei tarvita Mac OS X v.10.4.x -käyttöjärjestelmässä.

Lisätietoja on kohdassa Macintosh-tietokoneen valmisteleminen.

2 Kytke laitteeseen virta.

3 Aseta alkuperäinen asiakirja valotuslasille.

Lisätietoja on kohdassa Alkuperäisen asiakirjan käsitteleminen.

4 Paina [Scan]-painiketta ja paina sitten [Black] (Musta)- tai [Color] (Väri) -painiketta.

MP Navigator EX avautuu.

Huomautus

Windows Vista -käyttöjärjestelmässä:

Ohjelmien valintanäyttö voi tulla näyttöön, kun vaihe 4 on suoritettu. Valitse silloin [MP Navigator EX Ver1.0] ja valitse [OK].

Voit määrittää MP Navigator EX -ohjelman käynnistymään aina vaiheen 4 suorittamisen jälkeen. Lisätietoja on Skannausopas-kuvaruutukäyttöoppaassa.

Windows XP -käyttöjärjestelmässä:

Ohjelmien valintanäyttö voi tulla näyttöön, kun vaihe 4 suoritetaan ensimmäisen kerran. Määritä tässä tapauksessa käytettäväksi ohjelmaksi [MP Navigator EX Ver1.0] valitsemalla [Always use this program for this action/Käytä aina tätä ohjelmaa tähän toimintoon] ja valitse sitten [OK]. Seuraavilla kerroilla MP Navigator EX käynnistyy automaattisesti.

Macintosh-tietokoneen valmisteleminen

Tärkeää

Varmista ennen Image Capture EX -ohjelman aloittamista, että MP Navigator EX on asennettu ja että Macintosh on liitetty laitteeseen.

Jos käytössä on Mac OS X v.10.3.x

Valitse [Go/Siirry]-valikosta [Applications/Ohjelmat] ja kaksoisosoita sitten [Image Capture] -vaihtoehtoa. Osoita skanneri-ikkunan vasemmassa alareunassa olevaa [Options/Asetukset]-painiketta, valitse [Application to launch when scanner button is pressed/Ohjelma, joka käynnistyy skannerin painikkeella] -kohdasta [MP Navigator EX 1] ja osoita [OK]-painiketta. Poistu Image Capture -ohjelmasta osoittamalla [Image Capture] -valikossa [Quit Image Capture/Poistu Image Capture -ohjelmasta].

Tärkeää

Jos [Options/Asetukset] ei tule näyttöön, toimi seuraavasti:

Valitse [Image Capture] -valikosta [Preferences/Määritykset], osoita [Scanner/Skanneri] ja poista valinta osoittamalla [Use TWAIN software whenever possible/Käytä TWAIN-ohjelmistoa aina, kun mahdollista]. Lopeta sitten Image Capture ja käynnistä se uudelleen.

Jos käytössä on Mac OS X v.10.2.8

Valitse [Go/Siirry]-valikosta [Applications/Ohjelmat] ja kaksoisosoita sitten [Image Capture] -vaihtoehtoa. Valitse [Image Capture] -valikosta [Preferences/Asetukset]. Valitse [When a scanner button is pressed/Kun skannerin painiketta painetaan] -kohdasta [Other/Muu]. Valitse [Applications/Ohjelmat]-kohdasta [Canon Utilities/Canon-apuohjelmat], valitse [MP Navigator EX 1.0] ja osoita sitten [Open/Avaa]-painiketta. Poistu Image Capture -ohjelmasta osoittamalla [Image Capture] -valikossa [Quit Image Capture/Poistu Image Capture -ohjelmasta].


Vianmääritys

Tässä osassa kuvataan vianmääritysvihjeitä sellaisiin ongelmiin, joita saattaa esiintyä laitetta käyttäessäsi.

Jos virhe ilmenee, kun laite on kytketty tietokoneeseen

Jos tulostuksen aikana ilmenee virhe, kuten paperin loppuminen laitteesta tai paperitukos, vianmääritysilmoitus tulee näyttöön automaattisesti. Toimi virheilmoituksessa kuvatulla tavalla.

Sanoma saattaa vaihdella sen mukaan, mikä Windows-käyttöjärjestelmän versio on käytössä.


Nestekidenäyttöön tulee virheilmoitus

Jos nestekidenäytössä näkyy virheilmoitus, toimi seuraavassa kuvatulla tavalla.

Ilmoitus

Toimenpide

<CHECK INK> (TARKISTA MUSTE)

U051/U052/U053/U059

FINE-mustekasettia (FINE Cartridge) ei ole asennettu oikein, tai mustekasetti ei ehkä ole yhteensopiva laitteen kanssa.

Avaa skannausyksikkö (tulostimen kansi) ja asenna oikea FINE-mustekasetti (FINE Cartridge).

Jos tämä virhe toistuu edelleen, FINE-mustekasetti (FINE Cartridge) on saattanut vioittua. Ota yhteyttä Canon-huoltoedustajaan.

<CHECK INK> (TARKISTA MUSTE)

U075/U076

Tarkista, että jokainen FINE-mustekasetti (FINE Cartridge) on asennettu oikeaan paikkaan.

Lisätietoja on kohdassa FINE-mustekasetin (FINE Cartridge) vaihtaminen.

<CHECK INK> (TARKISTA MUSTE)

U140

FINE-mustekasetti (FINE Cartridge) ei ehkä ole yhteensopiva laitteen kanssa. Asenna oikea FINE-mustekasetti (FINE Cartridge). Lisätietoja on kohdassa FINE-mustekasetin (FINE Cartridge) vaihtaminen.

<CHECK INK> (TARKISTA MUSTE)

U150

FINE-mustekasettia (FINE Cartridge) ei ehkä ole asennettu oikein.

Avaa skannausyksikkö (tulostimen kansi) ja asenna FINE-mustekasetti (FINE Cartridge) oikein.

Jos tämä virhe toistuu edelleen, FINE-mustekasetti (FINE Cartridge) on saattanut vioittua. Ota yhteyttä Canon-huoltoedustajaan.

<CHECK INK> (TARKISTA MUSTE)

U162

Muste voi olla lopussa.

Mustetason tunnistustoiminto poistetaan käytöstä, koska musteen määrää ei voida tunnistaa oikein.

Jos haluat jatkaa tulostusta ilman tätä toimintoa, paina [Stop/Reset] (Pysäytä/Nollaa)-painiketta vähintään 5 sekunnin ajan.

Canon suosittelee uusien ja alkuperäisten Canon-mustekasettien käyttämistä parhaan laadun saavuttamiseksi.

Muista, että Canon ei ole vastuussa toimintahäiriöistä tai vioista, jotka aiheutuvat tulostamisesta muste lopussa -tilassa.

<CHECK INK> (TARKISTA MUSTE)

U163

Muste on loppunut.

Vaihda mustekasetti ja sulje skannausyksikkö (tulostuskansi).

Jos tulostus on käynnissä ja haluat jatkaa tulostusta, paina [Stop/Reset] (Pysäytä/Nollaa)-painiketta vähintään 5 sekunnin ajan, kun kasetti on asennettu. Näin tulostus voi jatkua muste lopussa -tilassa.

Mustetason tunnistustoiminto poistetaan käytöstä.

Vaihda tyhjä mustekasetti uuteen heti tulostuksen jälkeen. Tulostuslaatu kärsii, jos tulostusta jatketaan muste lopussa -tilassa.

<REQ. SERVICE SOON> (HUOLTOA TARV. PIAN)

Laitteessa on sisäänrakennettu käytetyn musteen säiliö, johon keräytyy esimerkiksi tulostuspäiden puhdistuksessa käytetty muste.

Tämä virheilmoitus ilmaisee, että käytetyn musteen säiliö on lähes täynnä.

Poista virhe ja jatka tulostusta painamalla [OK]-painiketta.

Kun käytetyn musteen säiliö täyttyy kokonaan, tulostus ei ole mahdollista, ennen kuin käytetyn musteen säiliö on vaihdettu, joten on suositeltavaa ottaa yhteys Canonin huoltoliikkeeseen mahdollisimman pian. (Laitteen osa on vaihdettava.)

<INCOMPATIBLE CAMERA> (KAMERA EI YHT.SOPIVA)

Jos toiminnon suorittaminen tai tietojen lähettäminen kestää liian kauan, tapahtuu tiedonsiirron aikakatkaisu. Tulostus voi keskeytyä. Irrota siinä tapauksessa USB-kaapeli ja kytke se uudelleen.

PictBridge-yhteensopivasta laitteesta tulostettaessa laitteen mallin ja merkin mukaan voit joutua valitsemaan valokuvien tulostustilaksi PictBridge-yhteensopivan tilan ennen laitteen kytkemistä. Laitteeseen on ehkä kytkettävä virta tai siihen on valittava toistotila manuaalisesti tulostimeen kytkemisen jälkeen. Tee tarvittavat toimet ennen laitteen kytkemistä sen käyttöoppaan mukaisesti.

Jos virhe ei poistu, kokeile jonkin muun valokuvan tulostamista.

<UNSUPPORTED USB HUB> (USB-KESK. EI TUETA)

Jos PictBridge-yhteensopiva laite on kytketty USB-keskittimen kautta, irrota keskitin ja kytke PictBridge-yhteensopiva laite suoraan laitteeseen.

<CHECK PRINTER> (TARKISTA TULOSTIN)

Katkaise laitteen virta ja irrota laitteen virtajohto virtalähteestä. Kytke hetken kuluttua laitteen virtajohto takaisin ja kytke laitteeseen virta. Jos ongelma toistuu, ota yhteyttä Canon-huoltoedustajaan.

<SCANNER ERROR> (SKANNERIHÄIRIÖ)

Tarkista, että suojamateriaali on poistettu FINE-mustekasetin (FINE Cartridge) pidikkeestä, katkaise sitten laitteen virta ja kytke se uudelleen. Jos ongelma toistuu, ota yhteyttä Canon-huoltoedustajaan.

<LOAD PAPER> (LISÄÄ PAPERIA)

Aseta paperi oikein ja paina [OK]-painiketta.

Huomautus

Voit ratkaista ongelman lähettäessäsi fakseja ennen vastaanotettujen tietojen tulostamista myös painamalla [Stop/Reset]-painiketta. Kun olet painanut ongelman ratkaisemiseksi [Stop/Reset]-painiketta, varmista, että painat myös [FAX]-painiketta, jotta muistiin jääneet tiedot tulostetaan.

<PAPER JAMMEDI> (HÄIRIÖ TULPAPER)

Jos paperi on tukkiutunut tulostimeen, poista paperitukos, lisää paperia oikein ja paina sitten laitteen [OK]-painiketta.

<CHANGE PAPER TO> (MUUTA PAPERIKSI:)

Paperin kooksi on valittu jokin muu kuin A4, Letter tai Legal.

Valitse paperin kooksi A4, Letter tai Legal ja lataa vastaavan kokoista paperia.

<COVER IS OPEN> (KANSI AUKI)

Skannausyksikkö (tulostimen kansi) on avattu käytön aikana.

Palauta skannausyksikkö (tulostimen kansi) alkuperäiseen asentoonsa.

<DEVICE IN USE> (LAITE KÄYTÖSSÄ)

<CANNOT TURN OFF> (EI VOI SAMMUTTAA)

Laitteen virtaa ei voi katkaista [ON/OFF]-painikkeella, sillä jokin laitteen toiminto on kesken.

Laitteen jokin toiminto on kesken. Odota, että toiminto on valmis ja katkaise laitteen virta.

<MEMORY IS FULL> (MUISTI TÄYNNÄ)

Laitteen muisti on täynnä, sillä se on vastaanottanut liian monta asiakirjaa tai erittäin pitkän tai yksityiskohtaisen asiakirjan.

Ota yhteys lähettäjään ja pyydä tätä jakamaan asiakirja ja lähettämään se uudelleen.

Faksiin liittyvät ilmoitukset

Ilmoitus

Toimenpide

<BUSY/NO SIGNAL> (VARATTU/EI SIGNAALIA)

Valitsemasi puhelinnumero on varattu.

Odota hetki ja yritä valita numero sitten uudelleen. Katso Uudelleenvalinta.

Valittu faksinumero oli väärä.

Tarkista faksinumero ja valitse se uudelleen.

Vastaanottajan faksinumero ei toimi.

Ota yhteys vastaanottajaan ja pyydä tätä tarkistamaan faksilaitteensa.

Vastaanottajalla ei ole G3-laitetta.

Ota yhteys vastaanottajaan ja pyydä tätä lähettämään tai vastaanottamaan asiakirja G3-laitteella.

Laitteen äänivalinta- tai pulssiasetus on väärin.

Määritä laite käyttämään puhelinlinjaa vastaavaa asetusta. Katso Puhelinlinjan tyypin määrittäminen.

Vastaanottava faksi ei vastannut 55 sekunnin kuluessa (kaikkien automaattisten uudelleenvalintayritysten jälkeen).

Ota yhteys vastaanottajaan ja pyydä tätä tarkistamaan faksilaitteensa. Jos kyseessä on ulkomaanpuhelu, lisää tallennettuun numeroon taukoja.

<HANG UP PHONE> (LASKE LUURI)

Kuuloketta ei ole asetettu telineeseen oikein. Aseta kuuloke oikein.

<NO ANSWER> (EI VASTAUSTA)

Vastaanottajan faksilaite ei vastaa.

Tarkista numero. Odota hetki ja yritä valita numero sitten uudelleen.

<NO TONE DETECTED> (ÄÄNTÄ EI HAVAITTU)

Puhelinlinjan kaapelia ja sen modulaarista pistoketta ei ole työnnetty pistorasiaan tiukasti tai <DIAL TONE DETECT> (ETSI SOITTOÄÄNI) -asetuksen arvoksi on määritetty <ON> (ON). Varmista, että kaapeli on kiinnitetty pistorasiaan oikein, ja lähetä faksi hetken kuluttua uudelleen. Jos faksin lähettäminen ei vieläkään onnistu, määritä <DIAL TONE DETECT> (ETSI SOITTOÄÄNI) -asetuksen arvoksi <OFF> (EI).

<NO RX PAPER> (EIVASTAANOTTOPAPERIA)

Vastaanottajan faksilaitteessa ei ole paperia, tai laitteen muisti on täynnä.

Ota yhteys vastaanottajaan ja pyydä tätä lataamaan paperia faksilaitteeseen tai vapauttamaan faksilaitteen muistia.

<NO TEL NUMBER> (EI PUH.NROA)

Antamaasi lyhytvalintanumeroa ei ole tallennettu.

Tallenna lyhytvalintanumero.

<RECEIVED IN MEMORY> (VASTAANOTTO MUISTIIN)

Jos laite vastaanottaa faksin jossakin seuraavista tilanteista, laite ei voi tulostaa vastaanottamaansa faksia vaan tallentaa sen muistiin.

Kun ongelma on ratkaistu kuvatulla tavalla, muistiin tallennettu faksi tulostuu automaattisesti.

Muste on vähissä, tai se on loppunut faksia vastaanotettaessa: Vaihda FINE-kasetti (FINE Cartridge). Lisätietoja on kohdassa FINE-mustekasetin (FINE Cartridge) vaihtaminen.

Paperikoon tai -tyypin asetus on virheellinen: Korjaa paperikoon tai -tyypin asetus.

Paperi on loppunut faksia vastaanotettaessa: lisää paperia ja paina laitteen [OK]-painiketta.

Paperin luovutustaso on suljettu: avaa luovutustaso.

<OFF> (EI) on valittu <AUTO PRINT RX> (AUTOM.TUL.VAST.) -asetuksen arvoksi: Valitse <ON> (ON).

Peruutit faksin tulostamisen painamalla [Stop/Reset]-painiketta: Paina [FAX]-painiketta.

<TRY AGAIN IN B&W> (YRITÄ UUD. MV:NA)

Vastaanottajan faksilaitteella ei voi tulostaa värikopioita. Lähetä faksit uudelleen painamalla [Black] (Musta) -painiketta.

<TX/RX CANCELLED> (STOP PAINETTU)

Peruutit lähetyksen painamalla [Stop/Reset]-painiketta.

Yritä lähettämistä tai vastaanottamista tarvittaessa uudelleen.

<TX/RX NO.nnnn> (LÄH/VAS NROnnnn)

Kun faksilaite lähettää tai vastaanottaa faksia, se määrittää yksilöivän tunnistenumeron (nnnn).

Kirjoita numero muistiin, jos tarvitset sitä myöhemmin.


Nestekidenäyttö ei näy lainkaan

Syy

Toimenpide

Laitteen virta ei ole päällä tai nestekidenäyttö on näytönsäästötilassa.

Jos [Power] (Virta) -merkkivalo ei pala

Laitteeseen ei ole kytketty virtaa. Kytke virtajohto laitteeseen ja paina [ON/OFF]-painiketta. Laitteeseen kytkeytyy virta ja nestekidenäyttöön tulee ilmoitus.

Jos [Power] (Virta) -merkkivalo palaa

Nestekidenäyttö saattaa olla näytönsäästötilassa. Paina jotakin muuta käyttöpaneelin painiketta kuin [ON/OFF]-painiketta.


Nestekidenäytössä näkyy väärä kieli

Syy

Toimenpide

Haluamasi kieli ei ole valittuna.

Valitse kieli noudattamalla seuraavia ohjeita.

(1) Katkaise laitteen virta painamalla [ON/OFF]-painiketta.

(2) Paina [Menu]-painiketta kolme kertaa.

(3) Paina [image] -painiketta kaksi kertaa ja paina sitten [OK]-painiketta.

(4) Valitse oikeanpuoleisin valikko painamalla [image] -painiketta useita kertoja.

(5) Paina [image] -painiketta kerran ja paina sitten [OK]-painiketta.

(6) Valitse eniten vasemmalla oleva kieli painelemalla [image] -painiketta.

(7) Voit valita haluamasi kielen painamalla [image] -painiketta niin monta kertaa, kuin alla olevassa taulukossa mainitaan.

- <JAPANESE> (JAPANI): 0 kertaa

- <ENGLISH> (ENGLANTI): 1 kerta

- <GERMAN> (SAKSA): 2 kertaa

- <FRENCH> (RANSKA): 3 kertaa

- <ITALIAN> (ITALIA): 4 kertaa

- <SPANISH> (ESPANJA): 5 kertaa

- <DUTCH> (HOLLANTI): 6 kertaa

- <PORTUGUESE> (PORTUGALI): 7 kertaa

- <NORWEGIAN> (NORJA): 8 kertaa

- <SWEDISH> (RUOTSI): 9 kertaa

- <DANISH> (TANSKA): 10 kertaa

- <FINNISH> (SUOMI): 11 kertaa

- <RUSSIAN> (VENÄJÄ): 12 kertaa

- <CZECH> (TSEKKI): 13 kertaa

- <HUNGARIAN> (UNKARI): 14 kertaa

- <POLISH> (PUOLA): 15 kertaa

- <SLOVENE> (SLOVENIA): 16 kertaa

- <TURKISH> (TURKKI): 17 kertaa

(8) Paina [OK]-painiketta.

Haluttu kieli näkyy nestekidenäytössä.

(9) Paina [Stop/Reset]-painiketta.


MP-ajurien asentaminen ei onnistu

Syy

Toimenpide

[Printer Connection/Tulostinyhteys] -näytöstä eteneminen ei onnistu.

Jos asentaminen ei etene [Printer Connection/Tulostinyhteys] -näytöstä, asenna MP-ajurit uudelleen seuraavien ohjeiden mukaan.

(1) Valitse [Printer Connection/Tulostinyhteys] -näytössä [Cancel/Peruuta].

(2) Valitse [Installation Failure/Asennusvirhe] -näytössä [Start Over/Aloita uudelleen].

(3) Valitse seuraavassa näytössä [Back/Edellinen].

(4) Valitse [Exit/Lopeta] [PIXMA XXX] -näytössä (jossa "XXX" on laitteen nimi) ja poista sitten CD-levy.

(5) Katkaise laitteen virta.

(6) Käynnistä tietokone uudelleen.

(7) Varmista, että muita sovelluksia (kuten virustorjuntaohjelmistoa) ei ole käynnissä.

(8) Asenna MP-ajurit uudelleen asennusohjeissa olevien ohjeiden mukaan.

Asennus ei ala automaattisesti, kun [Setup CD-ROM/Asennus-CD] -levy asetetaan tietokoneen levyasemaan.

(1) Valitse [Start/Käynnistä] ja [Computer/Tietokone].

Valitse Windows XP -tietokoneessa [Start/Käynnistä] ja valitse sitten [My Computer/Oma tietokone].

Kaksoisnapsauta Windows 2000 -tietokoneessa työpöydän [My Computer/Oma tietokone] -kuvaketta.

(2) Kaksoisnapsauta näyttöön tulevan ikkunan CD-kuvaketta [image].

Huomautus

Jotta voisit käynnistää asennusohjelman [Run/Suorita]-komennolla, määritä käytössä oleva levyasema ja asennusohjelman nimi, MSETUP4.EXE. Levyaseman tunnus on tietokonekohtainen.

Aloita asennus kaksoisosoittamalla työpöydällä olevaa CD-aseman symbolia.

Jos CD-aseman symboli ei näy, käynnistä tietokone uudelleen.

Jos symboli ei vieläkään näy, kokeile eri levyjä ja tarkista, näkyvätkö ne. Jos muut levyt näkyvät, ongelmat johtuvat [Setup CD-ROM/Asennus-CD] -levystä. Ota yhteyttä Canon-huoltoedustajaan.

Asennusohjeita ei ole noudatettu.

Oikea asennus edellyttää asennusohjeiden noudattamista.

Jos MP-ajureita ei ole asennettu oikein, poista MP-ajureiden asennus, käynnistä tietokone uudelleen ja asenna sitten MP-ajurit uudelleen. Lisätietoja on PC-tulostusopas-kuvaruutukäyttöoppaassa.

Huomautus

Jos asennusohjelma keskeytyi Windowsin virheen vuoksi, järjestelmä saattaa olla epävakaa eikä MP-ajurien asentaminen välttämättä onnistu. Käynnistä tietokone uudelleen ennen uutta asennusta.


Liittäminen tietokoneeseen ei onnistu

Tulostusnopeus on hidas / USB 2.0 Hi-Speed -yhteys ei toimi

Syy

Toimenpide

Käyttöympäristö ei tue USB 2.0 Hi-Speed -liitäntää täysin.

Jos käyttöympäristö ei ole täysin USB 2.0 Hi-Speed -yhteensopiva, laitetta käytetään hitaammalla USB 1.1 -yhteyden tukemalla nopeudella. Tällöin laite toimii oikein, mutta tulostus voi hidastua yhteysnopeuden vuoksi.

Varmista seuraavasti, että käyttöympäristö tukee USB 2.0 Hi-Speed -liitäntää.

Tietokoneen USB-portti tukee USB 2.0 Hi-Speed -liitäntää.

Sekä USB-kaapeli että USB-keskitin, jos sellainen on käytössä, tukevat USB 2.0 Hi-Speed -liitäntää.

Käytä asianmukaista USB 2.0 Hi-Speed -kaapelia. Kaapelin suositeltava pituus on enintään 10 jalkaa / 3 metriä.

Tietokoneen käyttöjärjestelmä tukee USB 2.0 Hi-Speed -liitäntää.

Hanki ja asenna tietokoneeseen uusin päivitys.

USB 2.0 Hi-Speed -ajuri toimii oikein.

Hanki laitteiston kanssa yhteensopivan USB 2.0 Hi-Speed -ajurin uusin versio ja asenna se tietokoneeseen.

Tärkeää

Lisätietoja käyttöympäristön USB 2.0 Hi-Speed -liitännästä saat tietokoneen, USB-kaapelin tai USB-keskittimen valmistajalta.

Näyttöön tulee ilmoitus "This Device Can Perform Faster/Tämä laite voi toimia nopeammin"

Syy

Toimenpide

Käyttöympäristö ei tue USB 2.0 Hi-Speed -liitäntää täysin.

Käyttöympäristö ei ole yhteensopiva USB 2.0:n kanssa.

Lisätietoja on kohdassa Tulostusnopeus on hidas / USB 2.0 Hi-Speed -yhteys ei toimi.


Tulostusjälki ei ole tyydyttävä

Jos tulostusjälki ei ole tyydyttävä, tarkista ensin paperi- ja tulostuslaatuasetukset.

Vastaavatko paperikoko- ja tulostusmateriaaliasetukset laitteeseen asetetun paperin kokoa ja tyyppiä?

Jos nämä asetukset ovat virheellisiä, kunnollista tulostusjälkeä ei voi saavuttaa. Valokuvia tai kuvia tulostettaessa virheellinen paperityyppiasetus voi heikentää tulosteen värien laatua. Lisäksi tulostuspinta voi naarmuuntua, jos tulostettaessa käytetään virheellistä paperityyppiasetusta. Reunattomassa tulostuksessa väreissä voi esiintyä epätasaisuutta käytettävän paperityyppiasetuksen ja laitteeseen asetetun paperin yhdistelmän mukaan.

Onko tulostuslaatuasetus määritetty oikein?

Valitse tulostuslaatuasetus, joka sopii tulostuksessa käytettävälle paperille ja tulostettavalle kuvalle. Jos huomaat epätarkkuuta tai värien epätasaisuutta, kasvata tulostuslaatuasetusta ja yritä tulostaa uudelleen.

* Jos tulostat PictBridge-yhteensopivasta laitteesta, määritä tulostuslaatuasetus laitteen käyttöpaneelin avulla. Tätä asetusta ei voi määrittää PictBridge-yhteensopivasta laitteesta.

Paperi- ja laatuasetusten tarkistamistapa vaihtelee sen mukaan, mitä laitteella tehdään.

Kopioiminen käyttämällä laitetta | Tarkista käyttämällä laitteen käyttöpaneelia. Lisätietoja on tämän käyttöoppaan kutakin tulostustilaa käsittelevissä kohdissa.
Tulostaminen PictBridge-yhteensopivasta laitteesta | Tarkista käyttämällä PictBridge-yhteensopivaa laitetta tai laitteen käyttöpaneelia. Lisätietoja on Pikaoppaan kohdassa "Valokuvien tulostaminen suoraan yhteensopivasta laitteesta".
Tulostaminen tietokoneesta | Tarkista käyttämällä tulostinajuria. Lisätietoja on PC-tulostusopas-kuvaruutukäyttöoppaassa.

Jos ongelma ei poistu, vaikka paperi- ja tulostuslaatuasetukset ovat oikeat, siihen voi olla useita syitä. Katso myös alla olevat kohdat.

Työ ei tulostu loppuun asti

Syy

Toimenpide

Tulostustietojen koko on hyvin suuri.

Valitse [Page Setup/Sivun asetukset] -välilehdestä [Print Options/Tulostusasetukset]. Valitse sitten näyttöön tulevassa valintaikkunassa [Reduce spool data size/Pienennä taustatulostustiedot] -valintaruutu.

Jos valitset tämän asetuksen, tulostuslaatu saattaa heikentyä.

Tietokoneen kiintolevyllä ei ole riittävästi tilaa.

Vapauta levytilaa poistamalla tarpeettomia tiedostoja.

Värit ovat epäselviä

Syy

Toimenpide

Värinkorjaus ei ole käytössä.

Valokuvia tai muita kuvia tulostettaessa värinkorjauksen käyttöönotto voi parantaa värejä.

Tietokoneesta tulostamisen aikana

Valitse Windows-käyttöjärjestelmässä tulostimen ominaisuusvalintaikkunan [Effects/Tehosteet]-välilehdessä [Vivid Photo].

Valitse Macintoshissa [Print/Tulosta]-valintataulun ponnahdusvalikosta [Special Effects/Erikoistehosteet] ja valitse sitten [Vivid Photo].

Käytettäessä suoratulostusta

Valitse tulostuksen <VIVID> (VIVID) -asetuksen arvoksi <ON> (ON).

FINE-mustekasettia (FINE Cartridge) ei ole asennettu oikein.

Irrota FINE-mustekasetti (FINE Cartridge) ja aseta se takaisin paikalleen.

Tulostuspään suuttimet ovat tukkeutuneet.

Tulosta suutintestikuvio ja tarkista, onko mustetta jäljellä.

Lisätietoja suutintestikuvion tulostamisesta on kohdassa Suutintestikuvion tulostaminen.

Suorita tulostuspään puhdistus tai perusteellinen puhdistus, jos suuttimen tarkistuskuviosta puuttuu viivoja tai siinä on valkoisia raitoja. Jos ongelma ei poistu, FINE-mustekasetissa (FINE Cartridge) ei ehkä ole mustetta.

Kun FINE-mustekasetin (FINE Cartridge) muste on lopussa, vaihda se uuteen.

Huomautus

Tulosteen värit eivät ehkä vastaa näytön värejä värintuottotekniikoiden peruserojen vuoksi.

Värinhallinta-asetukset ja käyttöympäristöjen erot saattavat myös vaikuttaa värien toistumiseen näytössä.

Tulostus ei käynnisty / Tuloste on epätarkka / Värit ovat vääristyneitä / Suorat viivat eivät kohdistu oikein

Syy

Toimenpide

FINE-mustekasettia (FINE Cartridge) ei ole asennettu oikein. / Muste on loppu.

Irrota FINE-mustekasetti (FINE Cartridge) ja aseta se takaisin paikalleen.

Pieniä pölyhiukkasia saattaa olla kosketuspintojen välissä. Siinä tapauksessa tulosteen laatua voidaan ehkä parantaa asettamalla FINE-mustekasetti (FINE Cartridge) uudelleen paikalleen.

Tarkista myös, että suojateippi (A) on irrotettu.

Tulostuspään suuttimet ovat tukkeutuneet.

Katso kohta Himmeä tulostusjälki tai virheelliset värit ja suorita tarvittavat ylläpitotoimet.

Materiaali on lisätty väärä puoli ylöspäin.

Monissa paperityypeissä vain paperin toinen puoli soveltuu tulostukseen.

Jos paperin väärälle puolelle tulostetaan, tulosteista voi tulla epätarkkoja tai heikkolaatuisia.

Paperin mukana toimitetuissa ohjeissa on tietoja tulostuspuolesta.

Paperin paksuudensäätövipu on asetettu väärin.

Säädä paperin paksuudensäätövipu tulostusmateriaalin perusteella. Lisätietoja on kohdassa Yhteensopivat tulostusmateriaalit.

Tulostettavasta sisällöstä riippuen tulostuspintaan saattaa tulla naarmuja, jos paperin paksuudensäätövipu on asetettu vasemmalle. Mikäli näin tapahtuu, aseta paperin paksuudensäätövipu oikealle.

* Kun tulostaminen on suoritettu, aseta paperin paksuudensäätövipu vasemmalle. Jos vipua ei aseteta takaisin vasemmalle, laitteen sisäpuoli likaantuu helpommin, sillä tulostuspään ja paperin välinen rako on suurempi. Tämä saattaa heikentää tulostuksen laatua.

Tulostuspää ei kohdistu.

Jos tulostuspäätä ei ole kohdistettu asennuksen jälkeen, suorat viivat eivät välttämättä tulostu kohdakkain. Muista kohdistaa tulostuspää, kun olet asentanut sen.

Kohdassa Tulostuspään kohdistaminen laitteella on tietoja tulostuspään kohdistamisesta käyttöpaneelin avulla.

Viiva tai kuva ei tulostu tai tulostuu vain osittain

Syy

Toimenpide

Tulostustietojen koko on hyvin suuri.

Valitse [Page Setup/Sivun asetukset] -välilehdestä [Print Options/Tulostusasetukset]. Valitse sitten näyttöön tulevassa valintaikkunassa [Reduce spool data size/Pienennä taustatulostustiedot] -valintaruutu.

Jos valitset tämän asetuksen, tulostuslaatu saattaa heikentyä.

Asettelu- ja nidemarginaalitulostus.

Ohuet viivat eivät välttämättä tulostu, kun käytetään [Page Layout/Sivun asettelu]- tai nidemarginaali-tulostusta. Paksunna asiakirjassa olevia viivoja.

Valkoisia raitoja

Syy

Toimenpide

Tulostuspään suuttimet ovat tukkeutuneet.

Katso kohta Himmeä tulostusjälki tai virheelliset värit ja suorita tarvittavat ylläpitotoimet.

FINE-mustekasettia (FINE Cartridge) ei ole asennettu oikein. / Muste on loppu.

Irrota FINE-mustekasetti (FINE Cartridge) ja aseta se takaisin paikalleen.

Pieniä pölyhiukkasia saattaa olla kosketuspintojen välissä. Siinä tapauksessa tulosteen laatua voidaan ehkä parantaa asettamalla FINE-mustekasetti (FINE Cartridge) uudelleen paikalleen.

Tarkista myös, että suojateippi (A) on irrotettu.

Tuloste on käpristynyt, tai siinä on mustetahroja

Syy

Toimenpide

Paperi on liian ohutta.

Kun tulostetaan hyvin värikylläisiä valokuvia tai kuvia, on suositeltavaa käyttää [Photo Paper Pro/Pro Photo -paperi] -materiaalia tai muuta Canonin erikoispaperia. Lisätietoja on kohdassa Yleiset tiedot.

Kuvia tulostetaan käyttämällä liian suurta tummuusasetusta.

Kun tulostat tummia kuvia, etenkin tavalliselle paperille, paperi saattaa imeä liikaa mustetta ja alkaa aaltoilla, mikä aiheuttaa paperin hankautumisen.

Tietokoneesta tulostamisen aikana

Pienennä tulostinajurin [Intensity/Tummuus]-asetusta ja tulosta uudelleen.

(1) Avaa tulostimen ominaisuuksien valintaikkuna.

Lisätietoja on kohdassa Tulostimen ominaisuuksien valintaikkunan avaaminen sovelluksesta.

(2) Valitse [Main/Päävalikko]-välilehdessä [Color/Intensity]/[Väri/Tummuus]-asetukseksi [Manual/Manuaalinen] ja valitse sitten [Set/Aseta].

(3) Säädä tummuutta [Intensity/Tummuus]-liukusäätimellä.

(1) Avaa [Print/Tulosta]-valintataulu.

Lisätietoja on kohdassa [Print/Tulosta]-valintataulun avaaminen.

(2) Valitse ponnahdusvalikosta [Color Options/Värivalinnat].

(3) Säädä tummuutta [Intensity/Tummuus]-liukusäätimellä.

Kopioinnin aikana

Katso tietoja kohdasta Kopiointiasetusten muuttaminen ja pienennä <INTENSITY> (LUKUTUMMUUS) -asetusta. Yritä sitten tulostaa uudelleen.

Tulosteen kuivuminen kestää kauan.

Aseta [Ink Drying Wait Time/Musteen kuivumisaika] -asetus pidemmäksi.

Näin tulosteen pinta ehtii kuivua paremmin, jolloin paperi ei käpristy eikä tulosteessa ole mustetahroja.

(1) Varmista, että laitteeseen on kytketty virta.

(2) Avaa tulostimen ominaisuuksien valintaikkuna.

Lisätietoja on kohdassa Tulostimen ominaisuuksien valintaikkunan avaaminen suoraan Ohjauspaneelista.

(3) Valitse [Maintenance/Ylläpito]-välilehti ja sitten [Custom Settings/Mukautetut asetukset].

(4) Aseta kuivumisaika vetämällä [Ink Drying Wait Time/Musteen kuivumisaika] -liukusäädintä ja valitse sitten [Send/Lähetä].

(5) Vahvista viesti ja valitse [OK].

(1) Varmista, että laitteeseen on kytketty virta.

(2) Käynnistä [Canon IJ Printer Utility] -apuohjelma.

Lisätietoja on kohdassa [Canon IJ Printer Utility] -sovelluksen avaaminen (Macintosh).

(3) Valitse ponnahdusvalikosta [Custom Settings/Mukautetut asetukset].

(4) Aseta kuivumisaika vetämällä [Ink Drying Wait Time/Musteen kuivumisaika] -liukusäädintä ja valitse sitten [Send/Lähetä].

(5) Vahvista viesti ja valitse [OK].

Tulostuspinta on naarmuinen / Paperi on tahriintunut

Syy

Toimenpide

Paperinsyöttötela on likainen.

Puhdistaa paperinsyöttötelan. Paperinsyöttötelan puhdistus kuluttaa telaa, joten tee tämä vain tarvittaessa.

Lisätietoja puhdistamisesta on kohdassa Paperinsyöttötelojen puhdistaminen (Telan puhdistus).

Laitteen sisäpuoli on likainen.

Jos käytetään kaksipuolista tulostusta eikä tulostinajurissa määritetty paperikoko vastaa paperilähteeseen asetetun paperin kokoa, muste tahrii tulostimen sisäpuolen ja tulostuspaperi likaantuu.

Puhdista laitteen sisäpuoli suorittamalla alalevyn puhdistus.

Lisätietoja puhdistuksesta on kohdassa Laitteen sisäosan puhdistaminen (Alalevyn puhdistus).

Huomautus

Voit ehkäistä laitteen sisäpuolen likaantumisen määrittämällä sivun koon oikein.

Tulosteen kuivuminen kestää kauan.

Kun tulostetaan esimerkiksi valokuvia, joiden kuivuminen kestää tavallista kauemmin, seuraava arkki saattaa tulostua ennen kuin edellinen on kuivunut.

Voit joko poistaa kunkin tulostetun sivun luovutustasolta heti, kun se on tulostettu, tai tauottaa tulostamisen kunkin sivun jälkeen määrittämällä [Ink Drying Wait Time/Musteen kuivumisaika] -asetuksen.

(1) Varmista, että laitteeseen on kytketty virta.

(2) Avaa tulostimen ominaisuuksien valintaikkuna.

Lisätietoja on kohdassa Tulostimen ominaisuuksien valintaikkunan avaaminen suoraan Ohjauspaneelista.

(3) Valitse [Maintenance/Ylläpito]-välilehti ja sitten [Custom Settings/Mukautetut asetukset].

(4) Aseta kuivumisaika vetämällä [Ink Drying Wait Time/Musteen kuivumisaika] -liukusäädintä ja valitse sitten [Send/Lähetä].

(5) Vahvista viesti ja valitse [OK].

(1) Varmista, että laitteeseen on kytketty virta.

(2) Käynnistä [Canon IJ Printer Utility] -apuohjelma.

Lisätietoja on kohdassa [Canon IJ Printer Utility] -sovelluksen avaaminen (Macintosh).

(3) Valitse ponnahdusvalikosta [Custom Settings/Mukautetut asetukset].

(4) Aseta kuivumisaika vetämällä [Ink Drying Wait Time/Musteen kuivumisaika] -liukusäädintä ja valitse sitten [Send/Lähetä].

(5) Vahvista viesti ja valitse [OK].

Käytetään harmaasävytulostusta tai vain mustaa mustetta.

Jos tulostukseen käytetään vain mustaa mustetta, pienennä tulostinajurin [Intensity/Tummuus]-asetusta tai suurenna [Print Quality/Tulostuslaatu]-asetusta.

Yksivärisen asiakirjan tulostamisen tai muun harmaasävytulostuksen yhteydessä pinottujen tulostuspapereiden kuivumaton muste saattaa tarttua arkista toiseen.

Tämä voidaan ehkäistä pienentämällä [Intensity/Tummuus]-asetusta tai suurentamalla [Print Quality/Tulostuslaatu]-asetusta.

Tulostetaan vääräntyyppiselle paperille.

Tarkista, ettei tulostuspaperi ole liian paksu tai käpristynyt.

Lisätietoja on kohdassa Yleiset tiedot.

Reunaton tulostus -toiminnossa tulostuslaatu saattaa heikentyä paperin ylä- ja alareunoissa. Varmista, että käytössä oleva paperi soveltuu Reunaton tulostus -toimintoon.

Lisätietoja on kohdassa Tulostusalue.

Paperi on käpristynyt.

Tavallinen paperi

Käännä paperi ja aseta tulostimeen toisin päin.

Jos paperi jätetään takalokeroon pitkäksi aikaa, paperi saattaa käpristyä. Mikäli näin tapahtuu, aseta paperi siten, että sen toinen puoli on ylöspäin. Tämä saattaa ratkaista ongelman.

Käyttämättömät arkit on suositeltavaa asettaa takaisin pakkaukseen ja säilyttää niitä tasaisella pinnalla.

Muut paperit

Jos tulostuspaperin kulma tai koko tulostuspinta on käpristynyt, paperi saattaa likaantua eikä paperinsyöttö välttämättä toimi oikein. Käytä paperi vasta, kun se on suoristettu seuraavalla tavalla.

(1) Aseta paperi tulostettava puoli (A) ylöspäin ja peitä se uudella tavallisella paperiarkilla, jotta pinta ei tahriutuisi tai naarmuuntuisi.

(2) Rullaa paperi alla olevan kuvan mukaisesti käpristymiseen nähden vastakkaiseen suuntaan.

(3) Tarkista, onko tulostuspaperin käpristyminen noin 0,08–0,2" / 2–5 millimetriä (B).

Suoristetuille papereille kannattaa tulostaa arkki kerrallaan.

Huomautus

Materiaalityypistä johtuen tuloste saattaa ole tahriintunut tai sen syötössä saattaa olla ongelmia, vaikka tulostusmateriaali ei olisikaan käpristynyt.

Noudata silloin edellä kohdassa "Muut paperit" annettuja ohjeita paperin käsittelemiseksi ennen tulostusta.

Se saattaa parantaa tulosta.

Paperin paksuudensäätövipu on asetettu väärin.

Säädä paperin paksuudensäätövipu tulostusmateriaalin perusteella.

Lisätietoja on kohdassa Yhteensopivat tulostusmateriaalit.

Tulostettavasta sisällöstä riippuen tulostuspintaan saattaa tulla naarmuja, jos paperin paksuudensäätövipu on asetettu vasemmalle. Mikäli näin tapahtuu, aseta paperin paksuudensäätövipu oikealle.

* Kun tulostaminen on suoritettu, aseta paperin paksuudensäätövipu vasemmalle. Jos vipua ei aseteta takaisin vasemmalle, laitteen sisäpuoli likaantuu helpommin, sillä tulostuspään ja paperin välinen rako on suurempi. Tämä saattaa heikentää tulostuksen laatua.

Huomautus

Jos paperin kulmat tai reunat tahriutuvat, aseta paperin paksuudensäätövipu oikealle ja kokeile tulostusta uudelleen.

Kuvia tulostetaan käyttämällä liian suurta tummuusasetusta.

Kun tulostat tummia kuvia, etenkin tavalliselle paperille, paperi saattaa imeä liikaa mustetta ja alkaa aaltoilla, mikä aiheuttaa paperin hankautumisen.

Tietokoneesta tulostamisen aikana

Pienennä tulostinajurin [Intensity/Tummuus]-asetusta ja tulosta uudelleen.

(1) Avaa tulostimen ominaisuuksien valintaikkuna.

Lisätietoja on kohdassa Tulostimen ominaisuuksien valintaikkunan avaaminen sovelluksesta.

(2) Valitse [Main/Päävalikko]-välilehdessä [Color/Intensity]/[Väri/Tummuus]-asetukseksi [Manual/Manuaalinen] ja valitse sitten [Set/Aseta].

(3) Säädä tummuutta [Intensity/Tummuus]-liukusäätimellä.

(1) Avaa [Print/Tulosta]-valintataulu.

Lisätietoja on kohdassa [Print/Tulosta]-valintataulun avaaminen.

(2) Valitse ponnahdusvalikosta [Color Options/Värivalinnat].

(3) Säädä tummuutta [Intensity/Tummuus]-liukusäätimellä.

Kopioinnin aikana

Katso tietoja kohdasta Kopiointiasetusten muuttaminen ja pienennä <INTENSITY> (LUKUTUMMUUS) -asetusta. Yritä sitten tulostaa uudelleen.

Tulostetaan suositellun tulostusalueen ulkopuolelle.

Jos tulostat tulostuspaperin suositellun tulostusalueen ulkopuolelle, paperin alareuna saattaa tahriutua musteeseen.

Muuta alkuperäisen asiakirjan kokoa sovelluksessa.

Lisätietoja suositellusta tulostusalueesta on kohdassa Tulostusalue.

Värit ovat epätasaisia tai juovikkaita

Syy

Toimenpide

Tulostuspään suuttimet ovat tukkeutuneet.

Katso kohta Himmeä tulostusjälki tai virheelliset värit ja suorita tarvittavat ylläpitotoimet.

Tulostuspää ei kohdistu.

Kohdassa Tulostuspään kohdistaminen laitteella on tietoja tulostuspään kohdistamisesta käyttöpaneelin avulla.


Tulostusjälki ei ole tyydyttävä kopioitaessa

Syy

Toimenpide

Alkuperäistä asiakirjaa ei ole asetettu paikoilleen oikein.

Tarkista, että asiakirja on asetettu oikein valotuslasille.

Lisätietoja on kohdassa Alkuperäisten asiakirjojen asettaminen.

Alkuperäistä asiakirjaa ei ole asetettu paikoilleen niin, että kopioitava puoli on alaspäin.

Kun asiakirja asetetaan valotuslasille, kopioitavan puolen tulee olla alaspäin.

Alkuperäinen asiakirja on tällä laitteella tehty tuloste.

Tulostuslaatu voi heikentyä, jos tuloste kopioidaan.

Tulosteen kopioinnin sijaan alkuperäinen asiakirja kannattaa tulostaa suoraan digitaalikamerasta tai tietokoneesta.

Valotuslasi tai asiakirjakannen sisäpuoli on likainen.

Puhdista valotuslasi tai asiakirjakannen sisäpuoli.

Lisätietoja on kohdassa Valotuslasin ja asiakirjakannen puhdistaminen.

Jos ongelma ei häviä, katso lisätietoja kohdasta Tulostusjälki ei ole tyydyttävä.


Laite ei käynnisty, tai se keskeyttää tulostuksen

Tulostus ei käynnisty

Syy

Toimenpide

Tarpeettomia tulostustöitä on jäänyt jonoon. / Tietokoneessa on ongelma.

Ongelma voi ratketa myös, kun käynnistät tietokoneen uudelleen.

Jos jonossa on tarpeettomia tulostustöitä, poista ne tekemällä alla kuvatut toimet.

(1) Avaa tulostimen ominaisuuksien valintaikkuna.

Lisätietoja on kohdassa Tulostimen ominaisuuksien valintaikkunan avaaminen suoraan Ohjauspaneelista.

(2) Valitse [Maintenance/Ylläpito]-välilehti ja valitse sitten [View Printer Status/Näytä tulostimen tila].

Tulostimen tilan valvontatoiminto tulee näyttöön.

(3) Valitse [Display Print Queue/Näytä tulostusjono].

(4) Valitse [Printer/Tulostin]-valikosta [Cancel All Documents/Peruuta kaikki tiedostot].

Toimintoa ei ehkä voida valita. Tämä riippuu käyttäjätilille määritetyistä oikeuksista.

(5) Kun näyttöön tulee vahvistusilmoitus, valitse [Yes/Kyllä].

Tulostustyöt poistetaan.

(1) Tuo näyttöön käynnissä olevien tulostustöiden luettelo osoittamalla tulostimen symbolia Dockissa.

Käynnistä Mac OS X v.10.2.8 -käyttöjärjestelmässä [Print Center/Tulostuskeskus] osoittamalla tulostimen symbolia Dockissa ja kaksoisosoita sitten laitteen nimeä [Printer List/Kirjoitinluettelo] -kohdassa.

(2) Valitse poistettava tulostustyö ja osoita [image] -painiketta.

Tulostustyöt poistetaan.

Laite ei ole käyttövalmis.

Tarkista, palaako [Power] (Virta) -merkkivalo vihreänä.

Jos [Power] (Virta) -merkkivalo ei pala, käynnistä laite.

Kun [Power] (Virta) -merkkivalo vilkkuu vihreänä, laitteen alustus on käynnissä. Odota, kunnes [Power] (Virta) -merkkivalo lakkaa vilkkumasta ja alkaa palaa vihreänä.

Huomautus

Suuren tietomäärän, kuten valokuvan tai grafiikan, tulostamisen aloittaminen voi kestää tavallista kauemmin.

Laitetta ei ole kytketty oikein.

Tarkista, että USB-kaapeli on kytketty laitteeseen ja tietokoneeseen.

Jos käytät reititinlaitetta, kuten USB-keskitintä, irrota se, kytke laite suoraan tietokoneeseen ja yritä tulostusta uudelleen. Jos tulostus alkaa normaalisti, vika on reititinlaitteessa.

Kysy lisätietoja reititinlaitteen myyjältä.

Myös USB-kaapelissa voi olla vikaa. Vaihda USB-kaapeli ja tulosta uudelleen.

Laitetta ei ole valittu tulostinajurissa.

Laite ei tulosta oikein käytettäessä muun tulostimen ajuria.

Varmista Windows-käyttöjärjestelmässä, että [Canon XXX Printer/Canon XXX -tulostin] (jossa "XXX" on laitteen nimi) on valittuna [Print/Tulosta]-valintaikkunassa.

Tarkista Macintosh-käyttöjärjestelmässä, että laitteen nimi on valittuna [Print/Tulosta]-valintataulun [Printer/Kirjoitin]-kohdassa.

Huomautus

Voit määrittää laitteen oletustulostimeksi valitsemalla [Set as Default Printer/Aseta oletustulostimeksi] (Windows) tai [Make Default/Tee oletukseksi] (Macintosh).

Tulostinportin asetuksia ei ole määritetty oikein.

Määritä tulostinportiksi "USBnnn" (jossa "n" on numero).

(1) Kirjaudu sisään käyttämällä tiliä, jolla on järjestelmänvalvojan oikeudet.

(2) Valitse [Control Panel/Ohjauspaneeli] ja valitse sitten [Hardware and Sound/Laitteisto ja ääni] -kohdasta [Printer/Tulostin].

Valitse Windows XP -tietokoneessa [Control Panel/Ohjauspaneeli], valitse [Printers and Other Hardware/Tulostimet ja muut laitteet] ja valitse sitten [Printers and Faxes/Tulostimet ja faksit].

Valitse Windows 2000 -tietokoneessa [Control Panel/Ohjauspaneeli] ja valitse sitten [Printers/Tulostimet].

(3) Napsauta hiiren kakkospainikkeella [Canon XXX Printer/Canon XXX -tulostin] -kuvaketta (jossa "XXX" on laitteen nimi) ja valitse [Properties/Ominaisuudet].

(4) Tarkista portin asetukset valitsemalla [Ports/Portit]-välilehti. Muuta asetuksia tarvittaessa.

Tulostus keskeytyy, ennen kuin tulostustyö on valmis

Syy

Toimenpide

Laite on tulostanut jatkuvasti pitkän aikaa.

Jos laitteella on tulostettu kauan yhtäjaksoisesti, tulostuspää voi ylikuumentua. Tulostuspään suojaamiseksi laite voi lopettaa tulostuksen hetkeksi rivinvaihdon yhteydessä ja sitten jatkaa tulostusta.

Keskeytä tässä tapauksessa tulostus sopivalla hetkellä ja katkaise laitteesta virta vähintään 15 minuutiksi.

Jos laitteella on tulostettu pitkään yhtäjaksoisesti grafiikkaa tai tummia värejä sisältäviä valokuvia, laite voi pysäyttää tulostuksen tulostuspään suojaamiseksi. Tässä tapauksessa tulostaminen ei jatku automaattisesti. Katkaise laitteesta virta ja odota ainakin 15 minuuttia.

Huomio

Tulostuspää ja sitä ympäröivä alue voivat lämmetä erittäin kuumaksi laitteen sisällä. Älä koskaan kosketa tulostuspäätä tai sen lähellä olevia osia.

Tulostetaan paljon valokuvia tai kuvia sisältäviä asiakirjoja.

Suuren tietomäärän, kuten valokuvien tai grafiikan, tulostamiseen kuluu aikaa, jolloin näyttää siltä, ettei laite toimi.

Lisäksi laite voi pysähdellä, kun tulostetaan tavalliselle paperille jatkuvasti paljon mustetta kuluttavia tietoja. Odota kummassakin tapauksessa, kunnes käsittely on valmis.

Huomautus

Jos tulostat asiakirjaa, jonka tulostusalue on suuri, tai tulostat asiakirjasta useita kopioita, tulostus voi keskeytyä, jotta muste ehtii kuivua.

Laite toimii, mutta muste ei suihkua

Syy

Toimenpide

Tulostuspään suuttimet ovat tukkeutuneet.

Katso kohta Himmeä tulostusjälki tai virheelliset värit ja suorita tarvittavat ylläpitotoimet.

FINE-mustekasettia (FINE Cartridge) ei ole asennettu oikein. / Muste on loppu.

Irrota FINE-mustekasetti (FINE Cartridge) ja aseta se takaisin paikalleen.

Pieniä pölyhiukkasia saattaa olla kosketuspintojen välissä. Siinä tapauksessa tulosteen laatua voidaan ehkä parantaa asettamalla FINE-mustekasetti (FINE Cartridge) uudelleen paikalleen.

Tarkista myös, että suojateippi (A) on irrotettu.

Tulostusnopeus on odotettua hitaampi

Huomautus

Käytettävän järjestelmäympäristön mukaan tulostusnopeus ei ehkä parane noudattamalla alla olevia ohjeita.

Syy

Toimenpide

Tulostetaan [Quiet Mode/Hiljainen tila] -tilassa.

Tulostusnopeus hidastuu, jos [Quiet Mode/Hiljainen tila] valitaan käyttöön. Jos haluat tulostaa nopeammin, älä ota [Quiet Mode/Hiljainen tila] -asetusta käyttöön.

Lisätietoja tulostinajurin asetuksesta on PC-tulostusopas-kuvaruutukäyttöoppaassa ja laitteen asetuksesta kohdassa <DEVICE SETTINGS> (LAITEASETUKSET).

Tulostuslaatuasetus on asetettu liian suureksi.

Suurenna tulostinajurin tulostusnopeusasetusta. Nopeutta painottava asetus nopeuttaa tulostusta.

(1) Avaa tulostimen ominaisuuksien valintaikkuna.

Lisätietoja on kohdassa Tulostimen ominaisuuksien valintaikkunan avaaminen sovelluksesta.

(2) Valitse [Main/Päävalikko]-välilehdestä [Print Quality/Tulostuslaatu] -asetukseksi [Fast/Nopea].

(1) Avaa [Print/Tulosta]-valintataulu.

Lisätietoja on kohdassa [Print/Tulosta]-valintataulun avaaminen.

(2) Valitse ponnahdusvalikosta [Quality & Media/Laatu ja tulostusmateriaali] ja valitse sitten [Detailed Setting/Lisäasetukset].

(3) Liu'uta [Print Quality/Tulostuslaatu] -liukusäädin [Fast/Nopea]-kohtaan.

FINE-mustekasetin (FINE Cartridge) pidike ei siirry vasemmalle

Huomautus

Jos skannausyksikkö (tulostimen kansi) avataan tulostuksen aikana, FINE-mustekasetin (FINE Cartridge) pidike siirtyy oikealle. Sulje skannausyksikkö (tulostimen kansi) ja avaa se uudelleen tulostuksen jälkeen.

Syy

Toimenpide

Laite ei ole käyttövalmis.

Tarkista, palaako [Power] (Virta) -merkkivalo vihreänä.

FINE-mustekasetin (FINE Cartridge) pidike ei siirry, ellei laitteeseen ole kytketty virtaa. Jos [Power] (Virta) -merkkivalo ei pala, sulje skannausyksikkö (tulostimen kansi) ja kytke laitteeseen virta.

Kun [Power] (Virta) -merkkivalo vilkkuu vihreänä, laitteen alustus on käynnissä. Odota, että [Power] (Virta) -merkkivalo lopettaa vilkkumisen ja alkaa palaa vihreänä, ja avaa sitten skannausyksikkö (tulostimen kansi) uudestaan.

Laitteessa on tapahtunut virhe.

Sulje skannausyksikkö (tulostimen kansi), ratkaise ongelma noudattamalla virheilmoituksen ohjeita ja avaa sitten skannausyksikkö uudelleen. Lisätietoja on kohdassa Nestekidenäyttöön tulee virheilmoitus.

Skannausyksikkö (tulostimen kansi) on ollut avoimena 10 minuuttia tai kauemmin.

Jos skannausyksikkö (tulostimen kansi) on avoinna yli 10 minuuttia, FINE-mustekasetin (FINE Cartridge) pidike siirtyy oikealle tulostuspään kuivumisen ehkäisemiseksi. Palauta FINE-mustekasetin (FINE Cartridge) pidike vasemmalle sulkemalla skannausyksikkö (tulostimen kansi) ja avaamalla se uudelleen.

Laite on tulostanut jatkuvasti pitkän aikaa.

Jos laite on tulostanut kauan keskeytyksettä, sulje skannausyksikkö (tulostimen kansi), odota hetki ja avaa sitten kansi uudelleen.

Jos laite on tulostanut kauan keskeytyksettä, tulostuspää voi ylikuumentua ja laite lopettaa tulostuksen tilapäisesti tulostuspään suojaamiseksi. Sulje tässä tapauksessa skannausyksikkö (tulostimen kansi) hetkeksi ja avaa se uudelleen, jotta FINE-mustekasetin (FINE Cartridge) pidike siirtyy vasemmalle.


Paperinsyöttö ei toimi oikein

Syy

Toimenpide

Tulostetaan vääräntyyppiselle paperille.

Tarkista, onko tulostuspaperi liian paksu tai käpristynyt.

Lisätietoja on kohdassa Yleiset tiedot.

Paperinsyöttötela on likainen.

Puhdistaa paperinsyöttötelan. Paperinsyöttötelan puhdistus kuluttaa telaa, joten tee tämä vain tarvittaessa.

Lisätietoja puhdistamisesta on kohdassa Paperinsyöttötelojen puhdistaminen (Telan puhdistus).

Paperia ei ole asetettu oikein.

Varmista seuraavat asiat, kun lisäät laitteeseen paperia.

Jos lisäät useita paperiarkkeja, kohdista arkkien reunat ennen tulostimeen lisäämistä.

Varmista, että asetat paperin pystysuoraan takalokeroon riippumatta siitä, kumpaan suuntaan tulostat.

Lisää paperi siten, että sen tulostuspuoli jää YLÖSPÄIN. Kohdista paperipino takalokeron oikeaa reunaa vasten ja liu'uta paperiohjain niin, että se koskettaa kevyesti pinon vasenta reunaa.

Lisätietoja paperin lisäämisestä on kohdassa Paperin lisääminen.

Laitteeseen on asetettu liikaa paperia.

Tarkista, että paperipino ei ylitä lisäysrajaa. Paperin tyypin tai olosuhteiden (erittäin korkean tai matalan lämpötilan tai ilmankosteuden) mukaan paperin syöttö ei välttämättä onnistu oikein, kun käytetään edellä mainittuja enimmäismääriä.

Vähennä tällöin lisättävien arkkien määrää noin puoleen.

Lisätietoja paperin lisäämisestä on kohdassa Paperin lisääminen.

Takalokerossa on vieras esine.

Varmista, ettei takalokerossa ole vieraita esineitä.

Kirjekuoria ei ole valmisteltu tai lisätty asianmukaisesti.

Jos käytät tulostuksessa kirjekuoria, katso ohjeet kohdasta Kirjekuorien lisääminen ja valmistele kirjekuoret ennen tulostusta.

Aseta kirjekuoret valmistelun jälkeen laitteeseen pystysuunnassa. Jos kuoret asetetaan vaakasuunnassa, voi tapahtua syöttöhäiriö.

Aseta paperin paksuudensäätövipu oikealle.


Paperitukokset

Syy

Toimenpide

Paperin luovutustasolla tai takalokerossa on paperitukoksia.

Poista paperi noudattamalla alla olevia ohjeita.

(1) Vedä paperi hitaasti ulos joko automaattisesta syöttölokerosta tai takalokerosta sen mukaan, kummasta paperin saa helpommin ulos.

Jos paperi repeytyy ja pala jää laitteen sisään, kytke laitteen virta pois, avaa skannausyksikkö (tulostimen kansi) ja poista paperi.

Varo, ettet kosketa laitteen sisässä olevia osia.

Kun olet poistanut paperin, sulje skannausyksikkö (tulostimen kansi) ja kytke laitteeseen uudelleen virta.

Jos paperi ei tule ulos vetämällä, katkaise laitteen virta ja käynnistä laite uudelleen. Tulostin poistaa paperin automaattisesti.

(2) Lisää paperi uudestaan laitteeseen ja paina sitten laitteen [OK]-painiketta.

Jos katkaisit laitteen virran vaiheessa (1), kaikki tulostusjonossa olleet työt on peruttu. Tulosta ne uudelleen tarvittaessa.

Huomautus

Lisätietoja paperin lisäämisestä on kohdassa Tulostuspaperin lisääminen.

Kun lisäät paperia laitteeseen, tarkista kohdan Paperinsyöttö ei toimi oikein ohjeiden mukaan, että käytössä on yhteensopiva tulostusmateriaali ja että lisäät paperin oikein laitteeseen.

Jos paperin poistaminen ei onnistu tai paperi repeää ja osa siitä jää laitteen sisälle tai paperitukosvirhe ei poistu paperin poistamisen jälkeen, ota yhteyttä Canon-huoltoedustajaan.

Vaakasuunnassa lisätty luottokorttikokoinen paperi on aiheuttanut tukoksen laitteen sisällä.

Älä lisää luottokorttikokoista paperia vaakasuunnassa.

Vedä paperia hitaasti ulos takalokerosta ja poista se.

Jos et voi poistaa paperitukosta tai paperitukosvirhe ei poistu paperin poistamisen jälkeen, ota yhteyttä Canon-huoltoedustajaan.


Tietokoneen näyttöön tulee virheilmoitus

Näyttöön tulee ilmoitus [Service Error 5100/Huoltovirhe 5100]

Syy

Toimenpide

FINE-mustekasetin (FINE Cartridge) pidikkeen liike on estynyt.

Peruuta tulostaminen tietokoneesta ja katkaise sitten laitteen virta. Poista paperitukos tai vieras esine, joka estää FINE-mustekasetin (FINE Cartridge) pidikettä liikkumasta.

Tärkeää

Varo, ettet kosketa laitteen sisässä olevia osia. Laite ei ehkä tulosta oikein, jos osaan kosketaan.

[Writing Error/Kirjoitusvirhe]/[Output Error/Tulostusvirhe]/[Communication Error/Tietoliikennevirhe]

Syy

Toimenpide

Laite ei ole käyttövalmis.

Tarkista, palaako [Power] (Virta) -merkkivalo vihreänä.

Jos [Power] (Virta) -merkkivalo ei pala, käynnistä laite.

Kun [Power] (Virta) -merkkivalo vilkkuu vihreänä, laitteen alustus on käynnissä. Odota, kunnes [Power] (Virta) -merkkivalo lakkaa vilkkumasta ja alkaa palaa vihreänä.

Laitteessa voi olla virhe, jos [Alarm] (Häiriö) -merkkivalo palaa oranssina. Lisätietoja virheen korjaamisesta on kohdassa Nestekidenäyttöön tulee virheilmoitus.

Tulostinportin asetus ei vastaa tietokoneen liitäntää, johon laite on kytketty.

Tarkista tulostusportin asetukset.

* Seuraavassa ohjeessa "XXX" tarkoittaa laitteen nimeä.

(1) Kirjaudu sisään käyttämällä tiliä, jolla on järjestelmänvalvojan oikeudet.

(2) Valitse [Control Panel/Ohjauspaneeli] ja valitse sitten [Hardware and Sound/Laitteisto ja ääni] -kohdasta [Printer/Tulostin].

Valitse Windows XP -tietokoneessa [Control Panel/Ohjauspaneeli], valitse [Printers and Other Hardware/Tulostimet ja muut laitteet] ja valitse sitten [Printers and Faxes/Tulostimet ja faksit].

Valitse Windows 2000 -tietokoneessa [Control Panel/Ohjauspaneeli] ja valitse sitten [Printers/Tulostimet].

(3) Napsauta hiiren kakkospainikkeella [Canon XXX Printer/Canon XXX -tulostin] kuvaketta ja valitse [Properties/Ominaisuudet].

(4) Tarkista portin asetukset valitsemalla [Ports/Portit]-välilehti.

Tarkista, että portti [USBnnn]- (missä "n" on numero) ja [Printer/Tulostin]-sarakkeessa näkyvä [Canon XXX Printer/Canon XXX -tulostin] on valittuna kohdassa [Print to the following port(s)/Tulosta seuraaviin portteihin].

Jos portin asetus ei ole oikea, asenna MP-ajurit uudelleen tai muuta portin asetusta käytettävän liitännän mukaan.

Laitetta ei ole kytketty oikein.

Tarkista, että USB-kaapeli on kytketty laitteeseen ja tietokoneeseen.

Jos käytät reititinlaitetta, kuten USB-keskitintä, irrota se, kytke laite suoraan tietokoneeseen ja yritä tulostusta uudelleen. Jos tulostus alkaa normaalisti, vika on reititinlaitteessa.

Kysy lisätietoja reititinlaitteen myyjältä.

Myös USB-kaapelissa voi olla vikaa. Vaihda USB-kaapeli ja tulosta uudelleen.

MP-ajureita ei ole asennettu oikein.

MP-ajureita ei ehkä ole asennettu oikein. Poista ajurien asennus noudattamalla PC-tulostusopas-kuvaruutukäyttöoppaassa olevia ohjeita ja asenna ajurit uudelleen noudattamalla asennusohjeita.

Tulostinportin asetuksia ei ole määritetty oikein.

Tarkista tulostinportin tila seuraavalla tavalla.

(1) Valitse [Control Panel/Ohjauspaneeli] ja valitse sitten [Hardware and Sound/Laitteisto ja ääni] -kohdasta [Device Manager/Laitehallinta].

Jos näyttöön tulee [User Account Control/Käyttäjätilin hallinta] -ikkuna, noudata näyttöön tulevia ohjeita.

Valitse Windows XP -tietokoneessa [Control Panel/Ohjauspaneeli], valitse [Performance and Maintenance/Suorituskyky ja ylläpito], valitse [System/Järjestelmä] ja valitse sitten [Hardware/Laitteisto]-välilehdestä [Device Manager/Laitehallinta].

Valitse Windows 2000 -tietokoneessa [Control Panel/Ohjauspaneeli], valitse [System/Järjestelmä] ja valitse sitten [Hardware/Laitteisto]-välilehdeltä [Device Manager/Laitehallinta].

(2) Kaksoisnapsauta [Universal Serial Bus controllers/USB-ohjaimet] -kuvaketta ja napsauta sitten [USB Printing Support/USB-tulostuksen tuki] -kuvaketta.

Jos [USB Printing Support/USB-tulostuksen tuki] ei tule näyttöön, tarkista, että laite ja tietokone on kytketty toisiinsa.

Lisätietoja on kohdassa Laitetta ei ole kytketty oikein..

(3) Tarkista, onko [General/Yleiset]-välilehdessä viittausta laiteongelmaan.

Jos laitevirhe tulee näkyviin, korjaa ongelma Windowsin ohjeiden avulla.

Näyttöön tulee ilmoitus [Error No.:300/Virhe nro:300]

Syy

Toimenpide

Laite ei ole käyttövalmis.

Tarkista, palaako [Power] (Virta) -merkkivalo vihreänä.

Jos [Power] (Virta) -merkkivalo ei pala, käynnistä laite.

Kun [Power] (Virta) -merkkivalo vilkkuu vihreänä, laitteen alustus on käynnissä. Odota, kunnes [Power] (Virta) -merkkivalo lakkaa vilkkumasta ja alkaa palaa vihreänä.

Laitteessa voi olla virhe, jos [Alarm] (Häiriö) -merkkivalo palaa oranssina. Lisätietoja virheen korjaamisesta on kohdassa Nestekidenäyttöön tulee virheilmoitus.

Laitetta ei ole kytketty oikein.

Tarkista, että USB-kaapeli on kytketty laitteeseen ja tietokoneeseen.

Jos käytät reititinlaitetta, kuten USB-keskitintä, irrota se, kytke laite suoraan tietokoneeseen ja yritä tulostusta uudelleen. Jos tulostus alkaa normaalisti, vika on reititinlaitteessa.

Kysy lisätietoja reititinlaitteen myyjältä.

Myös USB-kaapelissa voi olla vikaa. Vaihda USB-kaapeli ja tulosta uudelleen.

Laitetta ei ole valittu [Print/Tulosta]-valintataulun [Printer/Tulostin]-kohdassa.

Valitse laitteen nimi [Print/Tulosta]-valintataulun [Printer/Tulostin] -kohdassa.

Jos laitteen nimeä ei näy [Printer/Tulostin]-kohdassa, tarkista seuraavasti, että laitteen ajuri on asennettu tietokoneeseen.

(1) Valitse[Printer/Tulostin]-kohdasta [Print & Fax Preferences/Tulostus- ja faksiasetukset].

Kun käytössä on Mac OS X v.10.2.8 tai 10.3.x, valitse [Printer/Kirjoitin]-kohdasta [Edit Printer List/Muokkaa kirjoitinluetteloa].

(2) Varmista, että laitteen nimi näkyy tulostinluettelossa ja sen valintaruutu on valittuna.

Kun käytössä on Mac OS X v.10.2.8, varmista, että laitteen nimi näkyy [Printer List/Tulostinluettelo] -luettelossa.

(3) Jos laitteen nimeä ei näy, lisää laite valitsemalla [Add(+)/Lisää(+)].

Jos laitteen lisääminen ei onnistu, noudata asennusohjeissa kuvattuja toimintaohjeita ja asenna MP-ajurit uudelleen.

Näyttöön tulee ilmoitus [Error No.:1700/1710 / Virhe nro:1700/1710]

Syy

Toimenpide

Käytetyn musteen säiliö on lähes täynnä.

Katso lisätietoja kohdan Nestekidenäyttöön tulee virheilmoitus kohdasta "<REQ. SERVICE SOON> (HUOLTOA TARV. PIAN)"

Näyttöön tulee ilmoitus [Error No.:2001/Virhe nro:2001]

Syy

Toimenpide

Laitteeseen liitetystä digitaalikamerasta tai videokamerasta ei tule vastausta. / Liitetty digitaalikamera tai videokamera ei ehkä ole yhteensopiva tämän laitteen kanssa.

Lisätietoja on kohdan Nestekidenäyttöön tulee virheilmoitus kohdassa "<INCOMPATIBLE CAMERA> (KAMERA EI YHT.SOPIVA)".

Näyttöön tulee ilmoitus [Error No.:2002/Virhe nro:2002]

Syy

Toimenpide

PictBridge-yhteensopiva laite on kytketty USB-keskittimen kautta.

Lisätietoja on kohdan Nestekidenäyttöön tulee virheilmoitus kohdassa "<UNSUPPORTED USB HUB> (USB-KESK. EI TUETA)".

Muut virheilmoitukset

Syy

Toimenpide

Jokin seuraavista Windowsin virheilmoituksista näkyy tulostimen tilan valvontatoiminnon ulkopuolella.

"Could not spool successfully due to insufficient disk space/Taustatulostusjonon käsittely ei onnistunut, koska levytila ei riitä"

Lisää levyn vapaata tilaa poistamalla tarpeettomat tiedostot.

"Could not spool successfully due to insufficient memory/Taustatulostusjonon käsittely ei onnistunut, koska muisti ei riitä"

Lisää käytettävissä olevan muistin määrää sulkemalla kaikki muut käynnissä olevat sovellukset.

Jos tulostaminen ei vieläkään onnistu, käynnistä tietokone uudelleen ja yritä tulostamista uudelleen.

"Printer driver could not be found/Tulostinajuria ei löydy"

Poista MP-ajurien asennus PC-tulostusopas-kuvaruutukäyttöoppaan ohjeiden mukaisesti ja asenna sitten ajuri uudelleen.

"Could not print/Tulostaminen ei onnistu" Application name - File name / Sovelluksen nimi - tiedoston nimi

Yritä tulostamista uudelleen, kun nykyinen tulostustyö on valmis.


Windows-ongelmat

Tulostimen tilan valvontatoiminto ei tule näyttöön

Syy

Toimenpide

Tulostimen tilan valvontatoiminto ei ole käytössä.

Varmista, että [Enable Status Monitor/Ota käyttöön tilavalvonta] on valittuna tulostimen tilan valvontatoiminnon [Option/Asetus]-valikossa.

(1) Avaa tulostimen ominaisuuksien valintaikkuna.

Lisätietoja on kohdassa Tulostimen ominaisuuksien valintaikkunan avaaminen suoraan Ohjauspaneelista.

(2) Valitse [Maintenance/Ylläpito]-välilehti ja valitse [View Printer Status/Näytä tulostimen tila].

(3) Valitse [Option/Asetus]-valikosta [Enable Status Monitor/Ota käyttöön tilavalvonta], jos sitä ei ole valittu.


PictBridge-yhteensopivassa laitteessa näkyy virheilmoitus

Jäljempänä on luettelo mahdollisista virheistä, joita voi ilmetä tulostettaessa suoraan PictBridge-yhteensopivasta laitteesta. Lisäksi mainitaan virheiden selvittämiseen tarvittavat toimenpiteet.

Huomautus

Tässä osassa kuvataan Canon-merkkisten PictBridge-yhteensopivien laitteiden virheilmoituksia.

Virheilmoitukset ja toiminnot saattavat vaihdella käytettävän laitteen mukaan.

Jos virhe esiintyy muussa kuin PictBridge-yhteensopivassa Canon-laitteessa, tarkista nestekidenäytössä oleva virheilmoitus ja korjaa virhe suorittamalla asianmukaiset toimet. Lisätietoja on kohdassa Nestekidenäyttöön tulee virheilmoitus.

Lisätietoja PictBridge-yhteensopivan laitteen virheilmoituksista ja niihin liittyvistä ratkaisuista on myös laitteen ohjekirjassa. Jos kohtaat laitteessa muita ongelmia, ota yhteyttä sen valmistajaan.

Virheilmoitus PictBridge-yhteensopivassa laitteessa

Toimenpide

"[Printer in use/Tulostin käytössä]"

Jos laite tulostaa tietokoneesta tai se lämpenee, odota, että se saa suoritettua käynnissä olevan tehtävän loppuun. Kun laite on valmis, tulostus alkaa automaattisesti.

Kun tulostat ensimmäisen kerran materiaalityypin vaihtamisen jälkeen, laitteen nestekidenäyttöön saattaa tulla viesti, joka pyytää tarkistamaan paperin paksuuden säätövivun asennon. Jos viesti tulee näkyviin, varmista, että paperin paksuuden säätövipu on asetettu oikein, ja paina sitten laitteen [OK]-painiketta.

"[No paper/Ei paperia]"

Aseta paperia takalokeroon ja valitse sitten PictBridge-yhteensopivan laitteen näytössä [Continue/Jatka]*.

* Voit jatkaa tulostamista myös painamalla laitteen [OK]-painiketta sen sijaan, että valitsisit kamerassa [Continue/Jatka].

"[Paper Error/Paperihäiriö]"

Avaa paperin luovutustaso. Laite jatkaa tulostusta.

"[Paper jam/Paperinsyöttöhäiriö]"

Keskeytä tulostus valitsemalla PictBridge-yhteensopivan laitteen näytössä [Stop/Pysäytä].

Poista paperitukos, lisää paperia, paina laitteen [OK]-painiketta ja yritä tulostaa uudelleen.

"[Printer cover open/Tulostimen kansi auki]"

Sulje laitteen skannausyksikkö (tulostimen kansi).

"[No print head/Ei tulostuspäätä]"

FINE-mustekasettia (FINE Cartridge) ei ole asennettu tai mustekasetti ei ehkä ole yhteensopiva laitteen kanssa.

Lisäohjeita virheen korjaamisesta on kohdan Nestekidenäyttöön tulee virheilmoitus kohdassa "<CHECK INK> (TARKISTA MUSTE) U051/U052/U053/U059".

"[Waste tank full/Hukkamustesäiliö täynnä]"

"[Ink absorber full/Musteen säiliö täynnä]"

Käytetyn musteen säiliö on lähes täynnä.

Lisäohjeita virheen korjaamiseksi on kohdan Nestekidenäyttöön tulee virheilmoitus kohdassa "<REQ. SERVICE SOON> (HUOLTOA TARV. PIAN)"

"[No ink/Ei väriä]"/

"[Ink cassette error/Värikasettihäiriö]"

FINE-mustekasetin (FINE Cartridge) muste on ehkä loppunut.

FINE-mustekasettia (FINE Cartridge) ei ole asennettu oikein tai mustekasetti ei ehkä ole yhteensopiva laitteen kanssa.

Tarkista nestekidenäytön virheilmoitus ja ratkaise ongelma.

Lisätietoja on kohdassa Nestekidenäyttöön tulee virheilmoitus.

"[Hardware Error/Laitehäiriö]"

FINE- kasetissa (Fine Cartridge) on tapahtunut virheitä. Vaihda FINE-kasetti (FINE Cartridge). Lisätietoja on kohdassa FINE-mustekasetin (FINE Cartridge) vaihtaminen.

"[Printer error/Tulostinvirhe]"

Virhe saattaa edellyttää huoltotoimia. (Laitteen [Power] (Virta) -merkkivalo vilkkuu vihreänä ja [Alarm] (Häiriö) -merkkivalo oranssina vuorotellen.)

Irrota laitteen ja PictBridge-yhteensopivan laitteen välinen USB-kaapeli, katkaise laitteen virta ja irrota laitteen virtajohto virtalähteestä. Kytke hetken kuluttua laitteen virtajohto takaisin, kytke laitteeseen virta ja yhdistä PictBridge-yhteensopiva laite uudelleen laitteeseen.

Jos ongelma toistuu, ota yhteyttä Canon-huoltoedustajaan.


Skannausongelmat

ScanGear-ohjelma ei käynnisty

Syy

Toimenpide

Skanneriajuria (ScanGear) ei ole asennettu.

Asenna MP-ajurit uudelleen asennusohjeissa olevien ohjeiden mukaan.

Muut skannausongelmat

Lisätietoja on Skannausopas-kuvaruutukäyttöoppaassa.


Ongelmia vastaanotettaessa fakseja

Faksin vastaanotto ei onnistu, faksin tulostaminen ei onnistu

Syy

Toimenpide

Laitteeseen ei ole kytketty virtaa.

Fakseja ei voi ottaa vastaan, jos laitteeseen ei ole kytketty virtaa. Kytke laitteeseen virta painamalla [ON/OFF]-painiketta.

Kytke laitteeseen virta sähkökatkon tai virtajohdon irrottamisen jälkeen painamalla [ON/OFF]-painiketta.

Laitteen muisti on täynnä.

Vapauta muistia tulostamalla tai poistamalla muistissa olevia asiakirjoja (lisätietoja on kohdassa Muistissa olevan asiakirjan tulostaminen tai poistaminen). Pyydä sitten lähettäjää lähettämään asiakirja uudelleen.

Vastaanoton aikana tapahtui virhe.

Tarkista, näkyykö nestekidenäytössä virheilmoitus. Lisätietoja on kohdassa Nestekidenäyttöön tulee virheilmoitus.

Tulosta liikennöintiraportti ja tarkista, näkyykö siinä virhe. Lisätietoja on kohdassa Liikennöintiraportin tulostaminen manuaalisesti.

Puhelinlinjan johtoa ei ole liitetty oikein.

Tarkista, että puhelinlinja on kytketty puhelinjohdon liittimeen oikein ja että puhelin (tai muu ulkoinen laite, esimerkiksi puhelinvastaaja tai tietokoneen modeemi) on kytketty oikein ulkoisen laitteen liittimeen. Lisätietoja on asennusohjeissa.

Laitteeseen on ladattu muuta kuin A4-, Letter- tai Legal*-kokoista paperia.

Jos laitteeseen on ladattu muuta kuin A4-, Letter- tai Legal*-kokoista paperia, saapuvia fakseja ei tulosteta vaan ne tallennetaan muistiin. Muuta paperikooksi A4, Letter tai Legal* ja paina sitten laitteen [OK]-painiketta.

Laitetta ei ole asetettu oikeaan vastaanottotilaan.

Tarkista vastaanottotilan asetus ja muuta se tarvittaessa yhteytesi edellyttämäksi asetukseksi.

<FAX ONLY MODE> (VAIN FAKSI)

Lisätietoja on kohdassa Jos haluat vastaanottaa laitteella vain fakseja automaattisesti, tai käytössä on erityinen puhelinlinja vain faksilaitetta varten.

<TEL PRIORITY MODE> (PUH. ETUSIJALLA)

Lisätietoja on kohdassa Jos käytät yhtä puhelinlinjaa fakseja ja puheluja varten ja käytät puheluja useammin.

<FAX PRIORITY MODE> (FAKSI ETUSIJALLA)

Lisätietoja on kohdassa Jos käytät yhtä puhelinlinjaa fakseja ja puheluja varten ja haluat vastaanottaa faksit automaattisesti.

<DRPD> (DRPD)

Lisätietoja on kohdassa Liittymääsi kuuluu soittoäänen tunnistuspalvelu (DRPD) (ainoastaan Yhdysvallat ja Kanada).

<NETWORK SWITCH> (NETWORK SWITCH)

Lisätietoja on kohdassa Jos haluat laitteen vaihtavan automaattisesti faksi- ja äänipuheluiden välillä soittoäänen mukaan (Network Switch).

* Tämä asetus ei ehkä ole käytettävissä kaikissa maissa tai kaikilla alueilla.

Laite ei vaihda automaattisesti ääni- ja faksipuheluiden välillä

Syy

Toimenpide

Nestekidenäytön vasemmassa alakulmassa oleva vastaanottotila on <FAX ONLY MODE> (VAIN FAKSI).

Jos vastaanottotilaksi asetetaan <FAX ONLY MODE> (VAIN FAKSI), ääni- ja faksipuheluiden välillä ei vaihdeta automaattisesti. Aseta vastaanottotilaksi <TEL PRIORITY MODE> (PUH. ETUSIJALLA), <FAX PRIORITY MODE> (FAKSI ETUSIJALLA), <DRPD> (DRPD)*1 tai <NETWORK SWITCH> (NETWORK SWITCH)*2.

Jos vastaanottotilana on <TEL PRIORITY MODE> (PUH. ETUSIJALLA), liitä ulkoinen vastaaja laitteeseen ja tarkista, että viesti toistetaan, kun vastaaja vastaa.

*1 Tämä asetus on käytettävissä ainoastaan Yhdysvalloissa ja Kanadassa.

*2 Tämä asetus ei ehkä ole käytettävissä kaikissa maissa tai kaikilla alueilla.

Vastaanotetun faksin laatu on heikko

Syy

Toimenpide

<ECM RX> (ECM VAST) -asetuksen arvoksi on määritetty <OFF> (EI).

Aseta <ECM RX> (ECM VAST) -asetuksen arvoksi <ON> (ON). Lisätietoja on kohdassa <ECM RX> (ECM VAST).

Lähettäjän alkuperäinen asiakirja tai faksilaite on likainen.

Faksin kuvanlaatu määräytyy ensisijaisesti lähettäjän faksilaitteen mukaan. Ota yhteys lähettäjään ja pyydä tätä tarkistamaan, että laitteen skannausalue ei ole likainen.

ECM-lähetys tai -vastaanotto ei ole käytössä, vaikka linja/yhteys on huono.

Aseta laitteessa <ECM RX> (ECM VAST) -asetuksen arvoksi <ON> (ON). Lisätietoja on kohdassa <ECM RX> (ECM VAST).

Ota yhteys lähettäjään ja pyydä tätä varmistamaan, että tämän laite on määritetty käyttämään ECM-lähetystä.

Jos lähettäjän tai vastaanottajan faksi ei ole ECM-yhteensopiva, faksi lähetetään tai vastaanotetaan tavallisessa tilassa.

Pienennä vastaanoton aloitusnopeutta. Lisätietoja on kohdassa <RX START SPEED> (ALOITUSNOPEUS(RX)).

Faksin vastaanoton aikana tapahtuu toistuvia virheitä

Syy

Toimenpide

Puhelinlinjan tai yhteyden kunto ei ole hyvä.

Pienennä vastaanoton aloitusnopeutta. Lisätietoja on kohdassa <RX START SPEED> (ALOITUSNOPEUS(RX)).

Jos puhelinlinjan tai yhteyden laatu on huono, vastaanoton aloitusnopeuden vähentäminen voi korjata virheen.

Lähettäjän faksilaite ei toimi normaalisti.

Ota yhteys lähettäjään ja pyydä tätä tarkistamaan laitteensa toiminta.


Ongelmia lähetettäessä fakseja

Faksin lähettäminen ei onnistu

Syy

Toimenpide

Laitteeseen ei ole kytketty virtaa.

Fakseja ei voi ottaa lähettää, jos laitteeseen ei ole kytketty virtaa. Kytke laitteeseen virta painamalla [ON/OFF]-painiketta.

Kytke laitteeseen virta sähkökatkon tai virtajohdon irrottamisen jälkeen painamalla [ON/OFF]-painiketta.

[In Use/Memory] (Käytössä/Muisti) -merkkivalo palaa.

Toista asiakirjaa lähetetään muistista. Odota, kunnes laite on suorittanut lähetyksen loppuun.

Puhelinlinja on kytketty ulkoisen laitteen liittimeen.

Liitä puhelinlinja uudelleen ulkoisen laitteen liittimeen. Lisätietoja on asennusohjeissa.

Jos asiakirjan lähettäminen ei onnistu vieläkään, ongelmat johtuvat puhelinlinjasta. Ota yhteys puhelinyhtiöön ja päätesovittimen tai puhelimen sovittimen valmistajaan.

Puhelinlinjan tyyppiä ei ole määritetty oikein.

Jos puhelinlinjan tyyppiä ei ole määritetty oikein, et voi lähettää asiakirjoja, mutta voit vastaanottaa niitä. Tarkista tässä tapauksessa puhelinlinjan tyypin asetus ja muuta sitä tarvittaessa. Katso Puhelinlinjan tyypin määrittäminen.

<DIAL TONE DETECT> (ETSI SOITTOÄÄNI) -asetuksen arvoksi on määritetty <ON> (ON).

Lähetä faksi hetken kuluttua uudelleen. Jos faksin lähettäminen ei vieläkään onnistu, määritä <DIAL TONE DETECT> (ETSI SOITTOÄÄNI) -asetuksen arvoksi <OFF> (EI).

Faksinumeroa ei ole tallennettu lyhytvalintanumeroon oikein.

Varmista, että faksinumero on tallennettu lyhytvalintanumeroon oikein. Lisätietoja on kohdassa Lyhytvalinnan tallentaminen.

Lähetyksen aikana tapahtui virhe.

Tarkista, näkyykö nestekidenäytössä virheilmoitus. Lisätietoja on kohdassa Nestekidenäyttöön tulee virheilmoitus.

Tulosta liikennöintiraportti ja tarkista, näkyykö siinä virhe. Lisätietoja on kohdassa Liikennöintiraportin tulostaminen manuaalisesti.

Valintaääntä ei kuulu.

Tarkista, että puhelinjohto on tukevasti kytketty oikeaan liittimeen. Jos liitin on kytketty oikein, vika on puhelinlinjassa. Ota yhteys puhelinyhtiöön.

Asiakirjaa ei ole asetettu paikoilleen oikein.

Poista asiakirja ja aseta se uudelleen valotuslasille. Lisätietoja on kohdassa Alkuperäisten asiakirjojen asettaminen.

Faksilähetyksen vastaanottajan nimi näkyy näytössä.

Toista asiakirjaa lähetetään muistista. Odota, kunnes laite on suorittanut lähetyksen loppuun.

Laitteessa ilmeni tulostinvirhe.

Korjaa ongelma. Jos paperi on loppu, lisää paperia.

Jos sinulla on kiire, voit lähettää faksin ennen ongelman korjaamista painamalla [Stop/Reset]-painiketta. Jos toimit näin, varmista, että painat [FAX]-painiketta, jotta tulostat muistissa olevat faksit, kun lähetys on valmis.

Selkeän faksin lähettäminen ei onnistu

Syy

Toimenpide

Asiakirjaa ei ole asetettu oikein, tai valotuslasi tai asiakirjakannen sisäpuoli on likainen.

Poista asiakirja ja aseta se uudelleen valotuslasille. Lisätietoja on kohdassa Alkuperäisten asiakirjojen asettaminen.

Puhdista valotuslasi tai asiakirjakannen sisäpuoli ja lisää asiakirja uudelleen. Lisätietoja on kohdassa Valotuslasin ja asiakirjakannen puhdistaminen.

Kuvanlaatuasetus tai skannauksen kontrastiasetus ei sovellu asiakirjalle.

Määritä nestekidenäytössä asiakirjalle soveltuva kuvanlaatuasetus ja skannauksen kontrastiasetus. Lisätietoja on kohdassa Skannauksen kontrastin tai kuvanlaadun (faksin tarkkuuden) säätäminen.

Asiakirjaa ei ole asetettu paikoilleen niin, että skannattava puoli on alaspäin.

Kun asiakirja asetetaan valotuslasille, skannattavan puolen tulee olla alaspäin.

Skannaat paksuja (enintään 10 mm / 0,39") tai käpristyneitä asiakirjoja.

Paina asiakirjakantta skannatessasi.

Faksin lähettämisen aikana tapahtuu toistuvia virheitä

Syy

Toimenpide

Puhelinlinjan tai yhteyden kunto ei ole hyvä.

Pienennä lähetyksen aloitusnopeutta. Lisätietoja on kohdassa <TX START SPEED> (ALOITUSNOPEUS (TX)).

Jos puhelinlinjan tai yhteyden laatu on huono, lähetyksen aloitusnopeuden vähentäminen voi korjata virheen.


Puhelinongelmat

Numeronvalinta ei onnistu

Syy

Toimenpide

Puhelinlinjan johtoa ei ole liitetty oikein.

Tarkista, että puhelinlinja on kytketty oikein. Lisätietoja on asennusohjeissa.

Puhelinlinjan tyyppiä ei ole määritetty oikein.

Tarkista puhelinlinjan tyypin asetus ja muuta se tarvittaessa. Katso Puhelinlinjan tyypin määrittäminen.

Puhelinyhteys katkeaa puhelun aikana

Syy

Toimenpide

Virtajohtoa, puhelinlinjan johtoa tai puhelinta (tai jotakin lisälaitetta, kuten vastaajaa tai tietokoneen modeemia) ei ole kytketty kunnolla.

Tarkista, että virtajohto, puhelinlinjan johto tai puhelin (tai jokin lisälaite, kuten vastaaja tai tietokoneen modeemi) on kytketty kunnolla.


Jos ongelma ei ratkea

Jos et saa ratkaistua ongelmaa tämän luvun ohjeiden avulla, ota yhteyttä tulostimen myyjään tai Canon-huoltoon.

Canonin huoltohenkilöstö on koulutettu antamaan teknistä tukea asiakkaiden ongelmien ratkaisemiseksi.

Huomio

Jos laitteesta kuuluu outoja ääniä, laite savuaa tai siitä tulee hajua, katkaise laitteen virta välittömästi. Irrota virtajohto pistokkeesta ja ota yhteyttä myyjään tai Canon-huoltoon. Älä koskaan yritä korjata tai purkaa laitetta itse.

Jos asiakkaat yrittävät itse korjata tai purkaa laitteen, takuut raukeavat huolimatta siitä, onko takuuaika vielä voimassa.

Ennen kuin otat yhteyttä Canon-huoltoon, tarkista seuraavat tiedot:

Tuotteen nimi: PIXMA XXX (jossa "XXX" on laitteen nimi)
* Laitteen nimi on nestekidenäytön yläpuolella ja Pikaoppaan kannessa.

Sarjanumero: kirjoitettu laitteen sisällä olevaan tarraan

Ongelman yksityiskohtainen kuvaus

Toimet, joilla ongelmaa on yritetty korjata, ja niiden vaikutus