MX300 series Faksiajuriopas
MA-3511-V1.00
| Tietoja tavaramerkeistä ja lyhenteistä | Yleisiä huomautuksia |

Faksiajurioppaan käyttö

Tässä oppaassa kuvataan faksaukseen liittyvät perustoiminnot. Ne on selitetty tarkemmin faksiajurin ohjeessa.

Faksiajurioppaan näyttö

Tässä oppaassa käytetään tavallisesti Windows Vista -valintaikkunoita, mutta tarvittaessa on käytetty myös Windows XP -valintaikkunoita.
Valintaikkunat voivat olla hieman erilaisia Windows-käyttöjärjestelmän eri versioissa.

Faksiajurioppaan tulostaminen

Napsauta ensin tulostettavaa aihetta ja sitten [image] Tulosta-näppäintä.

Linkit muihin käyttöoppaisiin

Kun asennat kuvaruutukäyttöoppaan, muutkin oppaat kuin faksiajuriopas asennetaan koneellesi.
Kun avaat kuvaruutukäyttöoppaan Käynnistä-valikon tai pikakuvakkeen kautta, kaikki asennetut oppaat tulevat näyttöön.

Sisällys

FAKSIN lähettäminen

Tässä kohdassa kuvataan faksaukseen liittyvät perustoiminnot.

Osoitekirjan luominen

Tässä kohdassa kuvataan osoitekirjan luomiseen liittyvät toiminnot.

Faksiajurin päivittäminen

Seuraavissa kohdissa kerrotaan faksiajurin asentamisesta, poistamisesta ja päivittämisestä.


FAKSIN lähettäminen

Faksiajurin avulla voit lähettää fakseja sovelluksista, jotka tukevat asiakirjojen tulostamista. Voit määrittää faksille vain yhden vastaanottajan. Et voi lähettää faksia kahdelle tai useammalle vastaanottajalle samalla kertaa.
Faksiajuri tukee vain mustavalkoisia lähetyksiä.

1. Avaa faksattava asiakirja jollakin sovelluksella (esimerkiksi Wordilla) ja napsauta Tulosta-komentoa. (Komento on Tulosta... (Print...) Tiedosto (File) -valikossa.)

2. Valitse Tulosta (Print) -valintaikkunan Valitse tulostin (Select Printer) - tai Nimi (Name) -kohdasta Canon XXXX FAX (Canon XXXX FAX) ja sitten Tulosta (Print) tai OK (OK).

(XXXX viittaa tulostimen malliin.)

kuva: Tulosta (Print) -valintaikkuna

* Muistion Tulosta (Print) -valintaikkuna

Viittaus

Voit määrittää paperikoon ja faksaussuunnan asetusvalintaikkunassa. Avaa asetusvalintaikkuna valitsemalla Tulosta (Print) -valintaikkunasta Asetukset (Preferences) tai Ominaisuudet (Properties) (Windows 2000: Faksin asetukset (Fax Options) -välilehti tai Ominaisuudet (Properties)).
Lisätietoja on faksiajurin ohjeessa.

3. Anna vastaanottajan nimi ja faksinumero, ja valitse Lisää vastaanottajaluetteloon (Add to Recipient List). Voit myös napsauttaa Näytä osoitekirja... (Display Address Book...) -vaihtoehtoa, valita vastaanottajan vastaanottajaluettelosta, napsauttaa Lisää vastaanottajaluetteloon (Add to Recipient List) -vaihtoehtoa ja valita OK (OK).

kuva: Lähetä faksi (Send Fax) -valintaikkuna

Viittaus

Lisätietoja kelvollisista merkeistä on faksiajurin ohjeessa.

Voit rekisteröidä osoitekirjaan lisätyn vastaanottajan valitsemalla Lisää osoitekirjaan... (Add to Address Book...).
Lisätietoja osoitekirjasta on seuraavassa kohdassa.
Osoitekirjan luominen

4. Valitse Lähetä nyt (Send Now).

Näyttöön tulee vahvistusilmoitus, kun lähetys on päättynyt.

kuva: Canon XXXX FAX (Canon XXXX FAX) -valintaikkuna

Tärkeää

Jos faksin lähettäminen ei onnistu esimerkiksi linjavirheen vuoksi, perehdy käyttöoppaaseen (kuvaruutukäyttöopas).

Faksin peruuttaminen

Jos valitset Lähetä faksi (Send Now) -valintaikkunassa Lähetä nyt (Send Now), tehtäväriville ilmestyy tulostinkuvake. Kaksoisnapsauttamalla tätä kuvaketta voit tarkastella lähettämistä odottavien tai juuri lähetettävien faksitöiden luetteloa.
Voit pysäyttää lähettämisen napsauttamalla työtä hiiren kakkospainikkeella ja valitsemalla Peruuta (Cancel).

kuva: Canon XXXX FAX (Canon XXXX FAX) -valintaikkuna

Osoitekirjan avaaminen ensimmäisen kerran (Windows XP/Windows 2000)

Kun avaat osoitekirjan Windows XP- tai Windows 2000 -käyttöjärjestelmässä ensimmäisen kerran, näyttöön tulee Asenna Windowsin osoitekirja (Setup Windows Address Book) -valintaikkuna.

kuva: Asenna Windowsin osoitekirja (Setup Windows Address Book) -valintaikkuna

Windowsin osoitekirjan (WAB-tiedoston) luominen erityisesti faksaamista varten

Valitse Luo uusi Windowsin osoitekirjatiedosto MP:lle. (Create new Windows Address Book file for MP.) ja sitten OK (OK).
Voit muuttaa asetusta myöhemmin, jos haluat käyttää toista osoitekirjaa. Lisätietoja on faksiajurin ohjeessa.

Olemassa olevan Windowsin osoitekirjan käyttäminen

Valitse tämä vaihtoehto, jos et halua luoda uutta osoitekirjatiedostoa erityisesti faksaamista varten.
Napsauta Valitse nykyinen Windowsin osoitekirjatiedosto. (Select existing Windows Address Book file.) -vaihtoehtoa, valitse osoitekirjatiedosto luettelosta ja valitse OK (OK).
Jos käytät olemassa olevaa Windowsin osoitekirjaa, voit jakaa sen muiden Windowsin osoitekirjaa käyttävien sovellusten kanssa.
Tätä vaihtoehtoa ei voi valita, jos et ole luonut Windowsin osoitekirjatiedostoa.

Tärkeää

Lisätietoja Windowsin osoitekirjan (käyttöjärjestelmän oletusarvoisen osoitekirjan) avaamisesta on Windowsin osoitekirjaa käyttävien sovellusten ohjeessa tai käyttöoppaassa.

YLÖS


Osoitekirjan luominen

Kun käytät osoitekirjaa, voit lähettää faksin valitsemalla siitä vastaanottajan. Voit rekisteröidä vastaanottajan nimen, faksinumeron ja muut tiedot osoitekirjaan.

Viittaus

Windows Vistassa käyttäjä voi luoda itselleen vain yhden osoitekirjan. Siksi osoitekirjaa ei voi muuttaa. Osoitekirja-kansiossa (Windowsin osoitekirja) voit rekisteröidä vastaanottajan (yhteystiedot) osoitekirjatiedostona (.contact-tiedostona), jonka voit jakaa muiden sovellusten kanssa.
Voit avata Windowsin osoitekirjan valitsemalla Käynnistä (Start) ja sitten Kaikki ohjelmat (All Programs) - Windowsin yhteystiedot (Windows Contacts).

Vastaanottajan (WAB-yhteyshenkilön) rekisteröinti osoitekirjaan

Voit rekisteröidä osoitekirjaan yksittäisiä vastaanottajia (yhteyshenkilöitä).

1. Valitse Windowsin tehtäväriviltä Käynnistä ja sitten Ohjauspaneeli - Laitteisto ja äänet - Tulostimet. (Windows XP: Valitse Käynnistä ja sitten Ohjauspaneeli - Tulostimet ja muut laitteet - Tulostimet ja faksit. Windows 2000: Valitse Käynnistä ja sitten Asetukset - Tulostimet.)

2. Napsauta Canon XXXX FAX (Canon XXXX FAX) -tulostinkuvaketta hiiren kakkospainikkeella ja valitse Tulostusmääritykset....

(XXXX viittaa tulostimen malliin.)

3. Valitse Canon XXXX FAX -tulostusmääritykset (Canon XXXX FAX Printing Preferences) -valintaikkunasta Osoitekirja... (Address Book...).

kuva: Canon XXXX FAX -tulostusmääritykset (Canon XXXX FAX Printing Preferences) -valintaikkuna

Viittaus

Kun avaat osoitekirjan Windows XP- tai Windows 2000 -käyttöjärjestelmässä ensimmäisen kerran, näyttöön tulee Asenna Windowsin osoitekirja (Setup Windows Address Book) -valintaikkuna.
Luo Windowsin osoitekirja erityisesti faksaamista varten valitsemalla Luo uusi Windowsin osoitekirjatiedosto MP:lle. (Create new Windows Address Book file for MP.) ja sitten OK (OK).
Jos haluat käyttää olemassa olevaa Windowsin osoitekirjaa, napsauta Valitse nykyinen Windowsin osoitekirjatiedosto. (Select existing Windows Address Book file.) -vaihtoehtoa, valitse osoitekirjatiedosto luettelosta ja valitse OK (OK). Tätä vaihtoehtoa ei voi valita, jos et ole luonut Windowsin osoitekirjatiedostoa.
kuva: Asenna Windowsin osoitekirja (Setup Windows Address Book) -valintaikkuna

Windows XP- ja Windows 2000 -käyttöjärjestelmässä voit siirtyä käyttämään toista olemassa olevaa osoitekirjaa napsauttamalla Tulostusmääritykset (Printing Preferences) -valintaikkunassa olevaa Osoitekirjan profiili... (Address Book Profile...) -vaihtoehtoa. Lisätietoja on faksiajurin ohjeessa.

4. Valitse Osoitekirja (Address Book) -valintaikkunasta Uusi (New).

kuva: Osoitekirja (Address Book) -valintaikkuna

5. Valitse Uusi merkintä (New Entry) -valintaikkunasta Yhteystieto (Contact) ja sitten OK (OK).

kuva: Uusi merkintä (New Entry) -valintaikkuna

Viittaus

Voit määrittää faksin lähettämistä varten vain yhden vastaanottajan. Et voi määrittää jakeluluetteloa (Distribution List).

6. Kirjoita etunimi, toinen etunimi ja sukunimi Ominaisuudet (Properties) -näytön Nimi ja sähköposti (Name and E-mail) -välilehdelle (Nimi (Name) -välilehti muuta kuin Windows Vista -käyttöjärjestelmää käytettäessä).

Vastaanottajan nimi tulostetaan vastaanottajan vastaanottaman faksin yläreunaan.

kuva: Ominaisuudet (Properties) -näyttö

7. Kirjoita faksinumero Koti (Home)- tai Työ (Work) -välilehdelle ja valitse OK (OK).

Viittaus

Voit rekisteröidä vastaanottajan myös napsauttamalla Lähetä faksi (Send Fax) -valintaikkunan Lisää osoitekirjaan... (Add to Address Book...) -painiketta vastaanottajan tietojen antamisen jälkeen.

kuva: Lähetä faksi (Send Fax) -valintaikkuna

Jos päivität Windows XP:stä Windows Vistaan, Windows XP:ssä luotu osoitekirja ei välttämättä näy Windows Vistassa. Avaa tällöin osoitekirja seuraavien ohjeiden mukaan, jolloin tiedot näkyvät uudessa osoitekirjassa.

1. Valitse Käynnistä ja sitten Käyttäjät - XXXX (käyttäjän nimi) - AppData - Palvelimella sijaitseva - Canon - MP5.

2. Kaksoisnapsauta kansiossa olevaa .wab-tiedostoa.
Osoitekirja näkyy Windows Vistassa automaattisesti.

Muut ominaisuudet

Osoitekirjassa olevan vastaanottajan muokkaaminen tai poistaminen

Osoitekirjassa olevan vastaanottajan etsiminen

Toisen Windowsin osoitekirjan käyttäminen (Windows XP/Windows 2000)

Windowsin osoitekirjan tuominen (Windows XP/Windows 2000)

Lisätietoja on faksiajurin ohjeessa.


Tietoja tavaramerkeistä ja lyhenteistä

Microsoft on Microsoft Corporationin rekisteröity tavaramerkki. Windows on Microsoft Corporationin tavaramerkki, joka on rekisteröity Yhdysvalloissa ja muissa maissa.
Windows Vista on Microsoft Corporationin tavaramerkki.
Tässä oppaassa Microsoft® Windows™ -tuotteesta käytetään nimitystä Windows ja Windows Vista™ -tuotteesta käytetään nimitystä Windows Vista.
Kaikki muut tässä oppaassa mainitut yritysten ja tuotteiden nimet ovat omistajiensa tavaramerkkejä tai rekisteröityjä tavaramerkkejä.


Yleisiä huomautuksia

Tätä faksiajuria koskevat seuraavat rajoitukset. Muista seuraavat asiat faksiajuria käyttäessäsi.

Microsoft Excel 2002 ei välttämättä aina toimi oikein, kun asiakirja lähetetään faksina faksiajurin avulla ja käyttämällä asetusta Arkkikoon muutos A4/Letter. Voit ratkaista ongelman seuraavasti:

1. Valitse Työkalut-valikosta Asetukset....

2. Poista Kansainväliset asetukset -välilehdestä Arkkikoon muutos A4/Letter -valintaruudun valinta.

Jos käytät verkkotulostinta ja olet lähettämässä faksia omasta tietokoneestasi verkkotulostimeen, kun joku toinen on lähettämässä siihen faksia toisesta tietokoneesta, näyttöön tulee seuraava ilmoitus:

"Faksin välitys epäonnistui. Tarkista seuraavat asiat ja lähetä faksi uudelleen:
- kaapeliyhteydet
- tulostimen tila
- vastaanottajan tiedot
- vastaanottajan faksi ei ole varattu
- (kun verkkoyhteys on muodostettu) toinen tietokone ei ole lähettämässä faksia"


Faksiajurin päivittäminen

Seuraavissa kohdissa kerrotaan MP Drivers -ajurien asentamisesta, poistamisesta ja päivittämisestä.

Uusimpien MP Drivers -ajurien hankkiminen

MP Drivers -ajurien asennuksen poistaminen

Ennen MP Drivers -ajurien asentamista

MP Drivers -ajurien asentaminen


Uusimpien MP Drivers -ajurien hankkiminen

MP Drivers -ajureihin sisältyy tulostinajuri, skanneriajuri (ScanGear) ja faksiajuri.
MP Drivers -ajurien päivittäminen uusimpiin versioihin voi selvittää joitakin ongelmatilanteita.

Voit hankkia MP Drivers -ajurit seuraavasti.

Internetistä

Siirry Internet-sivustoomme ja lataa tulostinmallisi MP Drivers -ajurit.

Tärkeää

Voit ladata MP Drivers -ajurit maksutta, mutta vastaat kuitenkin itse lataamisesta aiheutuvista Internet-yhteyskuluista.

Jos tietokoneessa on MP Drivers -ajurien vanha versio, poista vanha versio ensin.
MP Drivers -ajurien poisto-ohjeita on kohdassa MP Drivers -ajurien asennuksen poistaminen.

Muita aiheita

Ennen MP Drivers -ajurien asentamista

MP Drivers -ajurien asentaminen


MP Drivers -ajurien asennuksen poistaminen

Tarpeettomat MP Drivers -ajurit voi poistaa.
Sulje kaikki sovellukset MP Drivers -ajurien poiston ajaksi.

Tarpeettomat MP Drivers -ajurit poistetaan seuraavasti:

1. Irrota laitteen ja tietokoneen välissä oleva USB-kaapeli.

2. Valitse Käynnistä-valikosta (Kaikki) Ohjelmat, "Tulostinmallisi nimi" ja Poista.

Tärkeää

Windows Vistassa näyttöön voi tulla vahvistus- tai varoitusvalintaikkuna ohjelmistoja asennettaessa, poistettaessa tai käynnistettäessä.
Valintaikkuna tulee näyttöön, kun tehtävän suorittaminen edellyttää järjestelmänvalvojan oikeuksia.
Jos olet kirjautunut järjestelmänvalvojatiliin, jatka valitsemalla Jatka tai Salli.
Jotkin sovellukset edellyttävät järjestelmänvalvojatiliä jatkamiseen. Jos olet kirjautunut perustiliin, vaihda järjestelmänvalvojatiliin ja suorita toiminto alusta.

3. Kun MP Drivers -ajurien asennuksen poisto-ohjelma -valintaikkuna tulee näyttöön, valitse Suorita.

4. Valitse Kyllä, kun vahvistussanoma tulee näyttöön.

5. Kun kaikki tiedostot on poistettu, valitse Valmis.

MP Drivers -ajurit on poistettu.

Tärkeää

Tulostinajuri, skanneriajuri (ScanGear) ja faksiajuri poistetaan MP Drivers -ajurien asennuksen poiston mukana.


Ennen MP Drivers -ajurien asentamista

Tässä osassa kerrotaan, mitä asioita tulee tarkistaa ennen MP Drivers -ajurien asentamista. Jos MP Drivers -ajureita ei voi asentaa, katso lisätietoja tästä osasta.

Tarkista laitteen tila

Katkaise laitteesta virta.

Liitä tietokone ja laite toisiinsa kunnolla. Liittämisohjeita saat laitteen käyttöoppaasta.

Tarkista tietokoneen asetukset

Lopeta kaikki toimivat sovellukset, kuten virustorjuntaohjelmisto tai järjestelmän ohjelmat.

Jos käytät Windows Vista -käyttöjärjestelmää, kirjaudu sisään käyttäjänä, jolla on järjestelmänvalvojan oikeudet.

Jos käytät Windows XP -käyttöjärjestelmää, kirjaudu sisään tietokoneen järjestelmänvalvojana.

Jos käytät Windows 2000 -käyttöjärjestelmää, kirjaudu sisään Järjestelmänvalvojat-ryhmän jäsenenä.

Viittaus

Jos tietokoneessa on MP Drivers -ajurien vanha versio, poista vanha versio ensin. MP Drivers -ajurien poisto-ohjeita on kohdassa MP Drivers -ajurien asennuksen poistaminen.

Muita aiheita

MP Drivers -ajurien asentaminen

Uusimpien MP Drivers -ajurien hankkiminen


MP Drivers -ajurien asentaminen

Tulostimen uusimmat MP Drivers -ajurit voi ladata Internet-sivustostamme.

Ladatut MP Drivers -ajurit asennetaan seuraavasti:

1. Katkaise laitteesta virta.

Tärkeää

Jos käynnistät tietokoneen, kun laite on käynnissä, Windows Plug and Play -toiminto suoritetaan automaattisesti ja Ohjattu uuden laitteiston asennus -ikkuna tulee näyttöön. Valitse tällöin Peruuta.

2. Kaksoisnapsauta ladatun tiedoston kuvaketta.

Asennusohjelma käynnistyy.

Tärkeää

Windows Vistassa näyttöön voi tulla vahvistus- tai varoitusvalintaikkuna ohjelmistoja asennettaessa, poistettaessa tai käynnistettäessä.
Valintaikkuna tulee näyttöön, kun tehtävän suorittaminen edellyttää järjestelmänvalvojan oikeuksia.
Jos olet kirjautunut järjestelmänvalvojatiliin, jatka valitsemalla Jatka tai Salli.
Jotkin sovellukset edellyttävät järjestelmänvalvojatiliä jatkamiseen. Jos olet kirjautunut perustiliin, vaihda järjestelmänvalvojatiliin ja suorita toiminto alusta.

3. Valitse Tervetuloa-ikkunassa Seuraava.

4. Valitse Valitse asuinpaikka -ikkunasta oma alueesi ja sitten Seuraava.

5. Lue Käyttösopimus-ikkunan sisältö. Luettuasi ikkunan sisällön valitse Kyllä.

MP Drivers -ajurien asentaminen alkaa.

6. Kun Asennus valmis -ikkuna tulee näyttöön, valitse Valmis.

Viittaus

Jos haluat valita laiteyhteyden kohteen manuaalisesti, valitse Valitse tulostinportti -valintaruutu ja sitten Manuaalinen valinta. Valitse yhteyden kohde Valitse portti -ikkunasta ja napsauta sitten OK-painiketta.

7. Tarkista, että laite ja tietokone on liitetty toisiinsa kaapelilla, ja käynnistä laite.

Odota, kunnes yhteys tunnistetaan.

Tällä menettelyllä asennetaan MP Drivers -ajurit.
Käyttöympäristön mukaan näyttöön voi tulla viesti, jossa kehotetaan käynnistämään tietokone uudelleen. Käynnistä tietokone uudelleen, jotta asennus valmistuu asianmukaisesti.

Tärkeää

Kun laajennat ladatun ja pakatun tiedoston, tallenna tiedosto esimerkiksi C:\temp-kansioon. Kansion nimessä ei saa käyttää muita kuin englannin kieleen kuuluvia merkkejä. Muuten MP Drivers -ajurien asennus ei välttämättä onnistu.

Voit ladata MP Drivers -ajurit maksutta, mutta vastaat kuitenkin itse lataamisesta aiheutuvista Internet-yhteyskuluista.

Muita aiheita

Ennen MP Drivers -ajurien asentamista

Uusimpien MP Drivers -ajurien hankkiminen