Opas valokuvien PC-tulostuksesta
MA-3149-V1.00
| Opas valokuvien PC-tulostuksesta – käyttöohjeet |
| Tietoja tavaramerkeistä ja lyhenteistä | Sisällys |
Hyvien valokuvien tulostaminen on entistä helpompaa.
Easy-PhotoPrint EX:n esittely
Easy-PhotoPrint EX

Näyttöjen ja valintaikkunoiden kuvaukset
Mitä kaikkea voit tehdä Easy-PhotoPrint EX:llä?
Easy-PhotoPrint EX:n avulla voit itse luoda alla näkyviä tulosteita.
Voit myös helposti korjata tai parantaa valokuvia ja tallentaa luomasi uudet kohteet.
Siirry valokuvien tulostamiseen Valokuvatulostus | Siirry albumin luomiseen Albumi | Siirry kalenterien tulostamiseen Kalenteri
Siirry tarrojen tulostamiseen Tarrat | Siirry asettelun tulostamiseen Asettelutulostus | Siirry valokuvien korjaamiseen ja parantamiseen Korjaa/paranna
Liite
SIIRRY Solution Menuun | Solution Menu on valintaikkuna, jonka avulla voit käyttää Canonin sovelluksia, käyttöoppaita ja online-tuotetietoja nopeasti ja helposti työpöydältäsi.


Easy-PhotoPrint EX:n esittely

Easy-PhotoPrint EX
ALOITUSSIVU

Easy-PhotoPrint EX:n esittely

Easy-PhotoPrint EX:n ansiosta digitaalisella kameralla otetuista valokuvista on helppo luoda albumeja, kalentereita ja tarroja.
Myös reunattomien valokuvien tulostaminen on helppoa.

Lisätietoja

A4-kokoa suuremmalle paperille tulostaminen on käytettävissä vain tulostimissa, jotka tukevat kyseistä ominaisuutta. Lisätietoja on tulostimen ohjeissa.

Huomautus

Easy-PhotoPrint EX ei tue Windows 95-, Windows 98-, Windows Me- ja Windows NT4 -käyttöjärjestelmiä.

Easy-PhotoPrint EX -sovellusta voidaan käyttää vain Canonin mustesuihkutulostimien kanssa. Sovellus ei tue kaikkia tulostimia (esimerkiksi Canonin kompakteja SELPHY CP -malliston tulostimia).

Jos tietokoneeseen ei ole asennettu Easy-PhotoPrint EX -sovellusta tukevaa tulostinta, et voi tulostaa luomiasi kohteita.

Jos Easy-PhotoPrint EX asennetaan tietokoneeseen, johon on jo asennettu Easy-LayoutPrintin versio 1.xx, Easy-PhotoPrint EX korvaa Easy-LayoutPrintin. Tällöin Easy-LayoutPrintin avulla luodut kohteet voidaan tulostaa, mutta niitä ei voi muokata.

Tietoja Exif Print -standardista

Easy-PhotoPrint EX tukee ns. Exif Print -standardia. Exif Print on digitaalisten kameroiden ja tulostimien välistä tiedonsiirtoa parantava standardi.
Tulostimen yhdistäminen Exif Print -yhteensopivaan digitaaliseen kameraan mahdollistaa erittäin laadukkaat kuvatulosteet, koska kuvan ottamishetkellä tallennettuja kuvatietoja muokataan ja optimoidaan tarpeen mukaan.

Easy-PhotoPrint EX:n käynnistäminen muista sovelluksista

Easy-PhotoPrint EX voidaan käynnistää myös muista sovelluksista.
Lisätietoja käynnistystavoista on ohjelman mukana toimitetussa käyttöoppaassa.

Albumi (Album) -toiminto on käytettävissä seuraavien sovellusten kanssa:

ZoomBrowser EX, versio 5.8 tai uudempi

MP Navigator EX, versio 1.0.0 tai uudempi

Valokuvatulostus (Photo Print) -toiminto on käytettävissä seuraavien sovellusten kanssa:

ZoomBrowser EX, versio 6.0 tai uudempi

MP Navigator EX, versio 1.0.0 tai uudempi

Tuetut datamuodot (tiedostotunnisteet)

Bittikartta (.bmp)

JPEG (.jpg, .jpeg)

Tiff (.tif, .tiff)

PICT (.pict, .pct)

Easy-PhotoPrint-kuvatiedostot (.epp)

Easy-PhotoPrint EX:n tukemat datamuodot (tiedostotunnisteet)

Easy-PhotoPrint EX -valokuvatulostustiedosto (.el6)

Easy-PhotoPrint EX -albumitiedosto (.el1)

Easy-PhotoPrint EX -tarratiedosto (.el2)

Easy-PhotoPrint EX -kalenteritiedosto (.el4)

Easy-PhotoPrint EX -asettelutiedosto (.el5)


Valokuvien tulostaminen

ALOITUSSIVU > Valokuvien tulostaminen

Valokuvien tulostaminen

Easy-PhotoPrint EX:n avulla voit tulostaa suosikkivalokuvasi käyttäen useita erilaisia asetteluita.
Myös reunattomien valokuvien tulostaminen on helppoa.

Vaiheet

Easy-PhotoPrint EX:n käynnistäminen

Valokuvan valitseminen

Paperin valitseminen

Tulostaminen

Kysymyksiä ja vastauksia

Miten tallennetut tiedot siirretään (tai kopioidaan)?

Kummasta reunasta näytössä näkyvän kuvan tulostaminen aloitetaan?

Miten tulosteisiin saadaan tasalevyiset marginaalit?

Kokeile tätä:

Valokuvien korjaaminen ja parantaminen

Valokuvien tulostaminen kirkasvärisinä

Valokuvien virheellisyyksien vähentäminen

Valokuvien rajaaminen (Valokuvatulostus)

Päivämäärien tulostaminen valokuviin (Valokuvatulostus)

Useiden valokuvien tulostaminen yhdelle sivulle

Hakemistokuvan tulostaminen

Passikuvien tulostaminen (ID Photo Print)

Valokuvan tietojen tulostaminen

Valokuvien tallentaminen

Tallennettujen tietojen avaaminen


Easy-PhotoPrint EX:n käynnistäminen

ALOITUSSIVU > Valokuvien tulostaminen > Easy-PhotoPrint EX:n käynnistäminen

Easy-PhotoPrint EX:n käynnistäminen

Valokuvan valitseminen >>

Vaiheet

1 Valitse ensin Käynnistä ja sitten Kaikki ohjelmat - Canon Utilities - Easy-PhotoPrint EX. Valitse lopuksi Easy-PhotoPrint EX.

Easy-PhotoPrint EX käynnistyy, ja Valikko (Menu) tulee näyttöön.
Valokuvan valitseminen >>


Valokuvan valitseminen

ALOITUSSIVU > Valokuvien tulostaminen > Valokuvan valitseminen

Valokuvan valitseminen

<< Easy-PhotoPrint EX:n käynnistäminen Paperin valitseminen >>

Vaiheet

1 Valitse Valikosta Valokuvatulostus.

Valitse kuvia (Select Images) -näyttö avautuu.

kuva: Valokuvatulostuksen Valitse kuvia -näyttö

2 Valitse kansiopuualueelta se kansio, joka sisältää tulostettavan kuvan.

Kansion sisältämien kuvien pienoiskuvat tulevat näyttöön.

3 Napsauta sitä kuvaa, jonka haluat tulostaa.

Napsautetun kuvan alla näkyvä kopioiden määrä on 1, ja valittu kuva näkyy valittujen kuvien alueella.

Lisätietoja

Voit poistaa kuvan valittujen kuvien alueelta valitsemalla poistettavan kuvan ja napsauttamalla kuva: Poista tuotu kuva -painike (Poista tuotu kuva) -painiketta. Voit poistaa kaikki kuvat valittujen kuvien alueelta napsauttamalla kuva: Poista kaikki tuodut kuvat -painike (Poista kaikki tuodut kuvat) -painiketta.

Voit tulostaa kuvasta useita kopioita valitsemalla haluamasi määrän kuva: ylänuoli -painiketta napsauttamalla. Voit pienentää ruudussa näkyvää kopiomäärää napsauttamalla kuva: alanuoli -painiketta.

Voit muuttaa valokuvien järjestystä näytön oikeassa ylänurkassa olevan luettelon avulla.
Voit valita kuvien tulostusjärjestyksen perusteen vaihtoehdoista Päivämäärä (By Date) ja Nimi (By Name).

Lisätietoja

Seuraavissa kohdissa on lisätietoja Valitse kuvia (Select Images) -näytöstä.
Valitse kuvia -näyttö (Valokuvatulostus)

Kokeile tätä:

Voit korjata tai parantaa valittua kuvaa ja tulostaa sen napsauttamalla kuva: Korjaa/paranna kuvia -painike (Korjaa/paranna kuvia) -painiketta.
Valokuvien korjaaminen ja parantaminen


Paperin valitseminen

ALOITUSSIVU > Valokuvien tulostaminen > Paperin valitseminen

Paperin valitseminen

<< Valokuvan valitseminen Tulostaminen >>

Vaiheet

1 Napsauta Valitse paperi (Select Paper) -painiketta.

Valitse paperi (Select Paper) -näyttö avautuu.

kuva: Valitse paperi -näyttö

2 Määritä seuraavat asetukset käytettävän tulostimen ja paperin mukaan:

Tulostin (Printer)

Paperikoko (Paper Size)

Materiaalityyppi (Media Type)

Paperilähde (Paper Source)

Lisätietoja

Joitakin tulostimia käytettäessä myös kasetti on määritettävä.

Paperikoot ja materiaalityypit saattavat vaihdella käytettävän tulostimen mukaan.

Paperilähteet saattavat vaihdella käytettävän tulostimen ja materiaalityypin mukaan.

Jos paperiksi valitaan kaksipuolisen tulostuksen kanssa yhteensopiva paperityyppi (esimerkiksi Photo Paper Plus Double Sided), tulostustilaksi määritetään automaattisesti kaksipuolinen tulostus.

Lisätietoja

Seuraavissa kohdissa on lisätietoja Valitse paperi (Select Paper) -näytöstä.
Valitse paperi -näyttö

Huomautus

Jos tulostuslaatu ei ole riittävän hyvä, kun Materiaalityyppi (Media Type) -asetukseksi on määritetty Photo Paper Pro (Photo Paper Pro), voit yrittää parantaa tulostuslaatua määrittämällä asetukseksi Photo Paper Plus Glossy (Photo Paper Plus Glossy) tai valitsemalla Paras tulostuslaatu, kun valinta on [Laatuprioriteetti] -valintaruudun napsauttamalla Määritykset-valintaikkunan Asetus...-painiketta.
Määritykset-valintaikkuna

Kun Materiaalityyppi (Media Type)-asetukseksi on määritetty Fine Art Photo Rag, paperin ylä- ja alareunaan jää automaattisesti 35 millimetrin marginaali.
Ennen tulostamisen aloittamista on suositeltavaa tarkistaa tulostusalue Esikatselu -ikkunassa näkyvästä kuvasta.

Kokeile tätä:

Voit lisätä tulostettavien valokuvien värien kirkkautta tai vähentää valokuvien virheellisyyksiä.
Valokuvien tulostaminen kirkasvärisinä
Valokuvien virheellisyyksien vähentäminen


Tulostaminen

ALOITUSSIVU > Valokuvien tulostaminen > Tulostaminen

Tulostaminen

<< Paperin valitseminen

Vaiheet

1 Napsauta Asettelu/Tulosta (Layout/Print) -painiketta.

Asettelu/Tulosta (Layout/Print) -näyttö avautuu.

2 Valitse haluamasi asettelu.

Jos haluat tulostaa reunattomia valokuvia, valitse reunaton asettelu.

Lisätietoja

Valittavissa olevat asettelut saattavat vaihdella käytettävän tulostimen, paperikoon ja materiaalityypin mukaan.

3 Napsauta Tulosta -painiketta.

Lisätietoja

Seuraavassa kohdassa on lisätietoja Asettelu/Tulosta (Layout/Print) -näytöstä.
Asettelu/Tulosta-näyttö

Kopioiden määrä ja laatu voidaan määrittää Määritykset-valintaikkunan Tulosta-välilehdessä.
Määritykset-valintaikkuna

Kehystettyä asettelua tulostettaessa vasemman ja oikean reunan tai ylä- ja alareunan marginaalien leveydet saattavat poiketa toisistaan.
Miten tulosteisiin saadaan tasalevyiset marginaalit?

Huomautus

Suurikokoiselle paperille (esimerkiksi A3/A3+) tulostettaessa kaikki tietokoneet eivät toimi oikein, jos kerralla tulostetaan enemmän kuin yksi sivu tai kopio. Tällöin onkin suositeltavaa tulostaa vain yksi sivu kerrallaan.

Jos tulostuspaperin koko on suurempi kuin A4 tai tulostuskohteena ovat tarkat kuvat ja kerralla tulostetaan useita kuvia, kuvatiedot saattavat tulostua vain paperin keskelle. Valitse tällöin Määritykset-valintaikkunan Tulosta työ taustalla sivuittain -valintaruutu ja suorita tulostus uudelleen.
Määritykset-valintaikkuna

Kun Materiaalityyppi-asetukseksi on määritetty Fine Art Photo Rag, paperin ylä- ja alareunaan jätetään automaattisesti 35 mm:n marginaali.
Ennen tulostamisen aloittamista on suositeltavaa tarkistaa tulostusalue Esikatselu -ikkunassa näkyvästä kuvasta.

Kokeile tätä:

Voit tulostaa valokuviin päivämäärän tai kiertää ja rajata niitä. Voit myös korjata tai parantaa valittua kuvaa ennen sen tulostamista.

Valokuvien rajaaminen (Valokuvatulostus)

Päivämäärien tulostaminen valokuviin (Valokuvatulostus)

Valokuvien korjaaminen ja parantaminen
<< Paperin valitseminen


Albumin luominen

ALOITUSSIVU > Albumin luominen

Albumin luominen

Easy-PhotoPrint EX:n avulla voit luoda yksilöllisen valokuva-albumin.

Vaiheet

Easy-PhotoPrint EX:n käynnistäminen

Paperin ja asettelun valitseminen

Valokuvan valitseminen

Muokkaaminen

Tulostaminen

Kysymyksiä ja vastauksia

Miten tallennetut tiedot siirretään (tai kopioidaan)?

Mitä C1 ja C4 ovat?

Kokeile tätä:

Valokuvien korjaaminen ja parantaminen

Asettelun muuttaminen

Taustan muuttaminen

Valokuvien lisääminen

Valokuvien sijainnin vaihtaminen

Valokuvien korvaaminen

Valokuvien sijainnin ja koon muuttaminen

Valokuvien rajaaminen

Valokuvien kehystäminen

Päivämäärien tulostaminen valokuviin

Kommenttien liittäminen valokuviin

Tekstin lisääminen valokuviin

Tallentaminen

Tallennettujen tietojen avaaminen


Easy-PhotoPrint EX:n käynnistäminen

ALOITUSSIVU > Albumin luominen > Easy-PhotoPrint EX:n käynnistäminen

Easy-PhotoPrint EX:n käynnistäminen

Paperin ja asettelun valitseminen >>

Vaiheet

1 Valitse ensin Käynnistä ja sitten Kaikki ohjelmat - Canon Utilities - Easy-PhotoPrint EX. Valitse lopuksi Easy-PhotoPrint EX.

Easy-PhotoPrint EX käynnistyy, ja Valikko (Menu) tulee näyttöön.
Paperin ja asettelun valitseminen >>


Paperin ja asettelun valitseminen

ALOITUSSIVU > Albumin luominen > Paperin ja asettelun valitseminen

Paperin ja asettelun valitseminen

<< Easy-PhotoPrint EX:n käynnistäminen Valokuvan valitseminen >>

Vaiheet

1 Valitse Valikko (Menu) -näytössä Albumi (Album).

Sivun asetukset (Page Setup) -näyttö avautuu.

kuva: Albumin Sivun asetukset -näyttö

2 Määritä Yleiset asetukset (General Settings) -kohdassa seuraavat asetukset:

Paperikoko (Paper Size)

Suunta (Orientation)

Kansi (Cover)

Aukeamallinen albumi (Double page album)

Sivun numero (Page number)

Lisätietoja

Seuraavassa kohdassa on lisätietoja Kansi-, Aukeamallinen albumi (Double page album)- ja Sivun numero (Page number) -asetuksista.
Sivun asetukset -näyttö (Albumi)

Voit tulostaa valokuvia tulostamatta etu- ja takakannen sisäpuolille.
Kansivaihtoehdot-valintaikkuna

Voit myös määrittää tekstin sijainnin ja sivunumeroiden koon.
Sivunumeroasetukset-valintaikkuna

Etu- ja takakannelle ja kaikille sisäsivuille voidaan määrittää yksilölliset marginaalit.
Marginaaliasetukset-valintaikkuna

3 Valitse Malliasettelu (Sample Layout) -kohdasta haluamasi Teema (Theme).

4 Jos haluat muuttaa asettelua, valitse Asettelu... (Layout...).

Muuta asettelua -valintaikkuna tulee näyttöön.
Voit muuttaa asettelua tai tulostaa valokuvaan päivämäärän, jolloin se on otettu.
Muuta asettelua -valintaikkuna

Lisätietoja

Albumille valittavat asettelut saattavat vaihdella Paperikoko (Paper Size)-, Suunta (Orientation)- ja Aukeamallinen albumi (Double page album) -asetusten tai valitun sivutyypin (etukansi, sisäsivu, takakansi) mukaan.

Voit myös määrittää päivämäärän tekstin sijainnin, koon ja värin.
Päivämääräasetukset-valintaikkuna

5 Jos haluat muuttaa taustaa, valitse Tausta... (Background...).

Muuta tausta -valintaikkuna tulee näyttöön.
Voit maalata taustan yhdellä värillä tai liittää siihen kuvatiedoston.
Muuta tausta -valintaikkuna

Lisätietoja

Seuraavassa kohdassa on lisätietoja Sivun asetukset (Page Setup) -näytöstä.
Sivun asetukset -näyttö (Albumi)


Valokuvan valitseminen

ALOITUSSIVU > Albumin luominen > Valokuvan valitseminen

Valokuvan valitseminen

<< Paperin ja asettelun valitseminen Muokkaaminen >>

Vaiheet

1 Napsauta Valitse kuvia (Select Images) -painiketta.

Valitse kuvia (Select Images) -näyttö avautuu.

kuva: Albumin Valitse kuvia -näyttö

2 Valitse kansiopuualueelta se kansio, joka sisältää tulostettavan kuvan.

Kansion sisältämien kuvien pienoiskuvat tulevat näyttöön.

Lisätietoja

Jos Easy-PhotoPrint EX käynnistetään jostakin muusta sovelluksesta (MP Navigator EX tai Zoom Browser EX), kansiopuualue ei tule näyttöön. MP Navigator EX:n tai Zoom Browser EX:n avaamat valokuvat näkyvät pienoiskuvina.

3 Valitse etukanteen tulostettava kuva tai kuvat ja napsauta kuva: Tuo etukanteen -painike (Tuo etukanteen) -painiketta.
Valitse sisäsivuille tulostettavat kuvat ja napsauta kuva: Tuo sisäsivuille -painike (Tuo sisäsivuille) -painiketta.
Valitse takakanteen tulostettava kuva tai kuvat ja napsauta kuva: Tuo takakanteen -painike (Tuo takakanteen) -painiketta.

Valitut kuvat näkyvät valittujen kuvien alueella.
Voit valita tulostettavat kuvat myös vetämällä ne valittujen kuvien alueelle.

Lisätietoja

Jos haluat poistaa kuvan valittujen kuvien alueesta, valitse poistettava kuva ja napsauta kuva: Poista tuotu kuva -painike (Poista tuotu kuva) -painiketta. Jos haluat poistaa kaikki kuvat valittujen kuvien alueesta, napsauta kuva: Poista kaikki tuodut kuvat -painike (Poista kaikki tuodut kuvat) -painiketta.

Lisätietoja

Seuraavassa kohdassa on lisätietoja Valitse kuvia (Select Images) -näytöstä.
Valitse kuvia -näyttö


Muokkaaminen

ALOITUSSIVU > Albumin luominen > Muokkaaminen

Muokkaaminen

<< Valokuvan valitseminen Tulostaminen >>

Vaiheet

1 Napsauta Muokkaa (Edit) -painiketta.

Muokkaa (Edit) -näyttö avautuu.

kuva: Albumin Muokkaa-näyttö

2 Muokkaa albumiasi tarpeen mukaan.

Asettelun muuttaminen

Taustan muuttaminen

Valokuvien lisääminen

Valokuvien sijainnin vaihtaminen

Valokuvien korvaaminen

Valokuvien sijainnin ja koon muuttaminen

Valokuvien rajaaminen

Valokuvien kehystäminen

Päivämäärien tulostaminen valokuviin

Kommenttien liittäminen valokuviin

Tekstin lisääminen valokuviin

Lisätietoja

Muokkaustiedot hylätään, jos Easy-PhotoPrint EX lopetetaan muokattua albumia tallentamatta. Muokatun albumin tallentaminen on suositeltavaa, jotta sitä voi muokata tarvittaessa uudelleen.
Tallentaminen

Albumin etu- ja takakannen sivunumerot näkyvät seuraavalla tavalla:

C1: etukansi
C2: etukannen sisäpuoli
C3: takakannen sisäpuoli
C4: takakansi

Seuraavassa kohdassa on lisätietoja Muokkaa (Edit) -näytöstä.
Muokkaa-näyttö


Tulostaminen

ALOITUSSIVU > Albumin luominen > Tulostaminen

Tulostaminen

<< Muokkaaminen

Vaiheet

1 Napsauta Tulostusasetukset (Print Settings) -painiketta.

Tulostusasetukset (Print Settings) -näyttö avautuu.

kuva: Albumin Tulostusasetukset-näyttö

2 Määritä seuraavat asetukset käytettävän tulostimen ja paperin mukaan:

Tulostin (Printer)

Materiaalityyppi (Media Type)

Kopio(ta) (Copies)

Paperilähde (Paper Source)

Tulostuslaatu (Print Quality)

Kaksipuolinen tulostus (Duplex Printing)

Lisätietoja

Joitakin tulostimia käytettäessä myös kasetti on määritettävä.

Paperikoot ja materiaalityypit saattavat vaihdella käytettävän tulostimen mukaan.

3 Napsauta Tulosta (Print) -painiketta.

Lisätietoja

Voit määrittää tulostusaluetta ja reunatonta tulostusta koskevia lisäasetuksia.
Tulostusasetukset-näyttö
<< Muokkaaminen


Kalenterien tulostaminen

ALOITUSSIVU > Kalenterien tulostaminen

Kalenterien tulostaminen

Easy-PhotoPrint EX:n avulla voit luoda suosikkivalokuvistasi yksilöllisen kalenterin.

Vaiheet

Easy-PhotoPrint EX:n käynnistäminen

Paperin ja asettelun valitseminen

Valokuvan valitseminen

Muokkaaminen

Tulostaminen

Kysymyksiä ja vastauksia

Miten tallennetut tiedot siirretään (tai kopioidaan)?

Kokeile tätä:

Valokuvien korjaaminen ja parantaminen

Asettelun muuttaminen

Taustan muuttaminen

Valokuvien lisääminen

Valokuvien sijainnin vaihtaminen

Valokuvien korvaaminen

Valokuvien sijainnin ja koon muuttaminen

Valokuvien rajaaminen

Valokuvien kehystäminen

Päivämäärien tulostaminen valokuviin

Tekstin lisääminen valokuviin

Tallentaminen

Tallennettujen tietojen avaaminen


Easy-PhotoPrint EX:n käynnistäminen

ALOITUSSIVU > Kalenterien tulostaminen > Easy-PhotoPrint EX:n käynnistäminen

Easy-PhotoPrint EX:n käynnistäminen

Paperin ja asettelun valitseminen >>

Vaiheet

1 Valitse ensin Käynnistä ja sitten Kaikki ohjelmat - Canon Utilities - Easy-PhotoPrint EX. Valitse lopuksi Easy-PhotoPrint EX.

Easy-PhotoPrint EX käynnistyy, ja Valikko (Menu) tulee näyttöön.
Paperin ja asettelun valitseminen >>


Paperin ja asettelun valitseminen

ALOITUSSIVU > Kalenterien tulostaminen > Paperin ja asettelun valitseminen

Paperin ja asettelun valitseminen

<< Easy-PhotoPrint EX:n käynnistäminen Valokuvan valitseminen >>

Vaiheet

1 Valitse Valikko (Menu) -näytössä Kalenteri (Calendar).

Sivun asetukset (Page Setup) -näyttö avautuu.

kuva: Kalenterin Sivun asetukset -näyttö

2 Määritä Yleiset asetukset (General Settings) -kohdassa seuraavat asetukset:

Paperikoko (Paper Size)

Suunta (Orientation)

Aloitusaika (Start from)

Jakso (Period)

Lisätietoja

Voit lisätä kalenteriisi lomapäivät.
Loman asetukset -valintaikkuna

3 Valitse haluamasi asettelu.

Määritä tarvittaessa kalenterin lisäasetukset ja tausta.

Lisätietoja

Voit muuttaa kalenterin päivämäärien ja viikonpäivien fontin väriä, sijaintia ja kokoa mielesi mukaan.
Kalenterin asetukset -valintaikkuna

Voit maalata taustan yhdellä värillä tai liittää siihen kuvatiedoston.
Muuta tausta -valintaikkuna

Lisätietoja

Seuraavassa kohdassa on lisätietoja Sivun asetukset (Page Setup) -näytöstä.
Sivun asetukset -näyttö (Kalenteri)


Valokuvan valitseminen

ALOITUSSIVU > Kalenterien tulostaminen > Valokuvan valitseminen

Valokuvan valitseminen

<< Paperin ja asettelun valitseminen Muokkaaminen >>

Vaiheet

1 Napsauta Valitse kuvia (Select Images) -painiketta.

Valitse kuvia (Select Images) -näyttö avautuu.

kuva: Kalenterin Valitse kuvia -näyttö

2 Valitse kansiopuualueelta se kansio, joka sisältää tulostettavan kuvan.

Kansion sisältämien kuvien pienoiskuvat tulevat näyttöön.

3 Valitse tulostettavat kuvat ja napsauta kuva: Tuo sisäsivulle -painike (Tuo sisäsivulle) -painiketta.

Valitut kuvat näkyvät valittujen kuvien alueella.
Voit valita tulostettavat kuvat myös vetämällä ne valittujen kuvien alueelle.

Lisätietoja

Jos haluat poistaa jonkin kuvan valittujen kuvien alueelta, valitse poistettava kuva ja napsauta kuva: Poista tuotu kuva -painike (Poista tuotu kuva) -painiketta. Jos haluat poistaa kaikki kuvat valittujen kuvien alueelta, napsauta kuva: Poista kaikki tuodut kuvat -painike (Poista kaikki tuodut kuvat) -painiketta.

Lisätietoja

Seuraavissa kohdissa on lisätietoja Valitse kuvia (Select Images) -näytöstä.
Valitse kuvia -näyttö


Muokkaaminen

ALOITUSSIVU > Kalenterien tulostaminen > Muokkaaminen

Muokkaaminen

<< Valokuvan valitseminen Tulostaminen >>

Vaiheet

1 Napsauta Muokkaa (Edit) -painiketta.

Muokkaa (Edit) -näyttö avautuu.

kuva: Kalenterin Muokkaa-näyttö

2 Muokkaa kalenteria tarpeen mukaan.

Asettelun muuttaminen

Taustan muuttaminen

Valokuvien lisääminen

Valokuvien sijainnin vaihtaminen

Valokuvien korvaaminen

Valokuvien sijainnin ja koon muuttaminen

Valokuvien rajaaminen

Valokuvien kehystäminen

Päivämäärien tulostaminen valokuviin

Tekstin lisääminen valokuviin

Lisätietoja

Voit muuttaa kalenterin päivämäärien ja viikonpäivien tekstin väriä, sijaintia ja kokoa mielesi mukaan.
Kalenterin asetukset -valintaikkuna

Voit muuttaa kalenterin vuoden, alkamiskuukauden tai jakson. Lisäksi voit lisätä kalenteriin lomapäivät.
Kalenterin yleiset asetukset -valintaikkuna

Lisätietoja

Muokkaustiedot hylätään, jos Easy-PhotoPrint EX lopetetaan muokattua albumia tallentamatta. Muokatun albumin tallentaminen on suositeltavaa, jotta sitä voi muokata tarvittaessa uudelleen.
Tallentaminen

Seuraavassa kohdassa on lisätietoja Muokkaa (Edit) -näytöstä.
Muokkaa-näyttö


Tulostaminen

ALOITUSSIVU > Kalenterien tulostaminen > Tulostaminen

Tulostaminen

<< Muokkaaminen

Vaiheet

1 Napsauta Tulostusasetukset (Print Settings) -painiketta.

Tulostusasetukset (Print Settings) -näyttö avautuu.

kuva: Kalenterin Tulostusasetukset-näyttö

2 Määritä seuraavat asetukset käytettävän tulostimen ja paperin mukaan:

Tulostin (Printer)

Materiaalityyppi (Media Type)

Kopio(ta) (Copies)

Paperilähde (Paper Source)

Tulostuslaatu (Print Quality)

Lisätietoja

Joitakin tulostimia käytettäessä myös kasetti on määritettävä.

Paperikoot ja materiaalityypit saattavat vaihdella käytettävän tulostimen mukaan.

3 Napsauta Tulosta (Print) -painiketta.

Lisätietoja

Seuraavassa kohdassa on lisätietoja Tulostusasetukset (Print Settings) -näytöstä.
Tulostusasetukset-näyttö
<< Muokkaaminen


Tarrojen tulostaminen

ALOITUSSIVU > Tarrojen tulostaminen

Tarrojen tulostaminen

Voit tulostaa suosikkivalokuvasi yhteensopiville tarra-arkeille.

Vaiheet

Easy-PhotoPrint EX:n käynnistäminen

Paperin ja asettelun valitseminen

Valokuvan valitseminen

Muokkaaminen

Tulostaminen

Kysymyksiä ja vastauksia

Miten tallennetut tiedot siirretään (tai kopioidaan)?

Kokeile tätä:

Valokuvien korjaaminen ja parantaminen

Valokuvien lisääminen

Valokuvien sijainnin vaihtaminen

Valokuvien korvaaminen

Valokuvien sijainnin ja koon muuttaminen

Valokuvien rajaaminen

Päivämäärien tulostaminen valokuviin

Tekstin lisääminen valokuviin

Tallentaminen

Tallennettujen tietojen avaaminen


Easy-PhotoPrint EX:n käynnistäminen

ALOITUSSIVU > Tarrojen tulostaminen > Easy-PhotoPrint EX:n käynnistäminen

Easy-PhotoPrint EX:n käynnistäminen

Paperin ja asettelun valitseminen >>

Vaiheet

1 Valitse ensin Käynnistä ja sitten Kaikki ohjelmat - Canon Utilities - Easy-PhotoPrint EX. Valitse lopuksi Easy-PhotoPrint EX.

Easy-PhotoPrint EX käynnistyy, ja Valikko (Menu) tulee näyttöön.
Paperin ja asettelun valitseminen >>


Paperin ja asettelun valitseminen

ALOITUSSIVU > Tarrojen tulostaminen > Paperin ja asettelun valitseminen

Paperin ja asettelun valitseminen

<< Easy-PhotoPrint EX:n käynnistäminen Valokuvan valitseminen >>

Vaiheet

1 Valitse Valikko (Menu) -näytössä Tarrat (Stickers).

Sivun asetukset (Page Setup) -näyttö avautuu.

kuva: Tarrojen Sivun asetukset -näyttö

2 Määritä Yleiset asetukset (General Settings) -kohdassa seuraavat asetukset:

Paperikoko (Paper Size)

Suunta (Orientation)

Tulostuspäivämäärä (Print Date)

Käytä kaikissa samaa kuvaa (Use the same image in all frames)

Lisätietoja

Seuraavassa kohdassa on lisätietoja Tulostuspäivämäärä (Print Date)- ja Käytä kaikissa samaa kuvaa (Use the same image in all frames) -asetuksista.
Sivun asetukset -näyttö (Tarrat)

Valitse Tulostuspäivämäärä (Print Date) ja valitse sitten Päivämääräasetukset... (Date Settings...). Voit muuttaa päivämäärän tekstin väriä, kokoa ja sijaintia.
Päivämääräasetukset-valintaikkuna

3 Valitse haluamasi asettelu.

Lisätietoja

Seuraavassa kohdassa on lisätietoja Sivun asetukset (Page Setup) -näytöstä.
Sivun asetukset -näyttö (Tarrat)


Valokuvan valitseminen

ALOITUSSIVU > Tarrojen tulostaminen > Valokuvan valitseminen

Valokuvan valitseminen

<< Paperin ja asettelun valitseminen Muokkaaminen >>

Vaiheet

1 Napsauta Valitse kuvia (Select Images) -painiketta.

Valitse kuvia (Select Images) -näyttö avautuu.

kuva: Tarrojen Valitse kuvia -näyttö

2 Valitse kansiopuualueelta se kansio, joka sisältää tulostettavan kuvan.

Kansion sisältämien kuvien pienoiskuvat tulevat näyttöön.

3 Valitse tulostettavat kuvat ja napsauta kuva: Tuo sisäsivulle -painike (Tuo sisäsivulle) -painiketta.

Valitut kuvat näkyvät valittujen kuvien alueella.
Voit valita tulostettavat kuvat myös vetämällä ne valittujen kuvien alueelle.

Lisätietoja

Jos haluat poistaa jonkin kuvan valittujen kuvien alueelta, valitse poistettava kuva ja napsauta kuva: Poista tuotu kuva -painike (Poista tuotu kuva) -painiketta. Jos haluat poistaa kaikki kuvat valittujen kuvien alueelta, napsauta kuva: Poista kaikki tuodut kuvat -painike (Poista kaikki tuodut kuvat) -painiketta.

Lisätietoja

Seuraavissa kohdissa on lisätietoja Valitse kuvia (Select Images) -näytöstä.
Valitse kuvia -näyttö


Muokkaaminen

ALOITUSSIVU > Tarrojen tulostaminen > Muokkaaminen

Muokkaaminen

<< Valokuvan valitseminen Tulostaminen >>

Vaiheet

1 Napsauta Muokkaa (Edit) -painiketta.

Muokkaa (Edit) -näyttö avautuu.

kuva: Tarrojen Muokkaa-näyttö

2 Muokkaa tarraa tarpeen mukaan.

Valokuvien lisääminen

Valokuvien sijainnin vaihtaminen

Valokuvien korvaaminen

Valokuvien sijainnin ja koon muuttaminen

Valokuvien rajaaminen

Päivämäärien tulostaminen valokuviin

Tekstin lisääminen valokuviin

Lisätietoja

Muokkaustiedot hylätään, jos Easy-PhotoPrint EX lopetetaan muokattua albumia tallentamatta. Muokatun albumin tallentaminen on suositeltavaa, jotta sitä voi muokata tarvittaessa uudelleen.
Tallentaminen

Seuraavassa kohdassa on lisätietoja Muokkaa (Edit) -näytöstä.
Muokkaa-näyttö


Tulostaminen

ALOITUSSIVU > Tarrojen tulostaminen > Tulostaminen

Tulostaminen

<< Muokkaaminen

Vaiheet

1 Napsauta Tulostusasetukset (Print Settings) -painiketta.

Tulostusasetukset (Print Settings) -näyttö avautuu.

kuva: Tarrojen Tulostusasetukset-näyttö

2 Määritä seuraavat asetukset käytettävän tulostimen ja paperin mukaan:

Tulostin (Printer)

Materiaalityyppi (Media Type)

Kopio(ta) (Copies)

Paperilähde (Paper Source)

Tulostuslaatu (Print Quality)

Lisätietoja

Joitakin tulostimia käytettäessä myös kasetti on määritettävä.

Paperikoot ja materiaalityypit saattavat vaihdella käytettävän tulostimen mukaan.

Voit säätää tulostussuunnan Säädä tulostussuunta -valintaikkunassa.
Säädä tulostussuunta -valintaikkuna

3 Napsauta Tulosta (Print) -painiketta.

Lisätietoja

Seuraavassa kohdassa on lisätietoja Tulostusasetukset (Print Settings) -näytöstä.
Tulostusasetukset-näyttö
<< Muokkaaminen


Valokuvien korjaaminen ja parantaminen

ALOITUSSIVU > Valokuvien korjaaminen ja parantaminen

Valokuvien korjaaminen ja parantaminen

Voit korjata ja parantaa kuvia.

Napsauta kuva: Korjaa/paranna kuvia -painike (Korjaa/paranna kuvia) -painiketta Valitse kuvia- tai Muokkaa-näytössä taikka Asettelu/Tulostus-näytössä (Valokuvatulostus). Korjaa/paranna kuvia -ikkunassa voit tehdä seuraavat korjaukset ja parannukset.

Lisätietoja

Seuraavassa kohdassa on lisätietoja Korjaa/paranna kuvia -ikkunasta.
Korjaa/paranna kuvia -ikkuna

Automaattinen kuvankorjaus

Tämä toiminto analysoi automaattisesti siepatun näkymän ja suorittaa sopivat korjaukset.
Automaattisen kuvankorjaustoiminnon käyttäminen

Punasilmäisyyden korjaustoiminto

Voit korjata kameran salaman aiheuttaman punasilmäisyyden.
Punasilmäisyyden korjaustoiminnon käyttäminen

Kasvojen kirkastustoiminto

Jos kasvot näyttävät kuvassa liian tummilta kirkasta taustaa vasten, voit lisätä niiden kirkkautta.
Kasvojen kirkastustoiminnon käyttäminen

Kasvojen terävöitystoiminto

Voit terävöittää kuvassa mahdollisesti esiintyvät epätarkat kasvot.
Kasvojen terävöitystoiminnon käyttäminen

Digitaalinen kasvojen terävöintitoiminto

Digitaalisen kasvojen terävöintitoiminnon avulla voit korjata kasvonpiirteitä ja ihon sävyä.
Digitaalisen kasvojen terävöintitoiminnon käyttäminen

Virheenpoistotoiminto

Voit poistaa kuvissa esiintyviä virheitä.
Virheenpoistotoiminnon käyttäminen

Kuvien säätäminen

Voit hienosäätää esimerkiksi kuvien kokonaiskirkkautta ja kontrastia.
Kuvien säätäminen


Punasilmäisyyden korjaustoiminnon käyttäminen

ALOITUSSIVU > Valokuvien korjaaminen ja parantaminen > Punasilmäisyyden korjaustoiminnon käyttäminen

Punasilmäisyyden korjaustoiminnon käyttäminen

Voit korjata kameran salaman aiheuttaman punasilmäisyyden.

Punasilmäisyyden korjaustoiminto voidaan suorittaa manuaalisesti tai automaattisesti.

Vaiheet

1 Valitse valokuvat Valitse kuvia -näytössä. Napsauta sitten kuva: Korjaa/paranna kuvia -painike (Korjaa/paranna kuvia) -painiketta.

Korjaa/paranna kuvia (Correct/Enhance Images) -ikkuna tulee näyttöön.

kuva: Korjaa/paranna kuvia -ikkuna

Lisätietoja

Voit avata Korjaa/paranna kuvia (Correct/Enhance Images) -ikkunan myös napsauttamalla kuva: Korjaa/paranna kuvia -painike (Korjaa/paranna kuvia) -painiketta Asettelu/Tulosta- tai Muokkaa-näytössä. Tällöin korjaus-/parannustoiminnot voidaan suorittaa vain Esikatselu-kohdassa valitulle kuvalle.

Seuraavassa kohdassa on lisätietoja Korjaa/paranna kuvia (Correct/Enhance Images) -ikkunasta.
Korjaa/paranna kuvia -ikkuna

2 Valitse korjattava kuva Korjaa/paranna kuvia (Correct/Enhance Images) -ikkunan alaosassa olevasta luettelosta.

Kyseinen kuva näkyy Esikatselu-kohdassa.

Lisätietoja

Jos valitaan vain yksi kuva, sen pienoiskuva ei näy Esikatselu-kohdan alapuolella.

Automaattinen korjaus
Manuaalinen korjaus

3 Varmista, että Automaattinen (Auto) on valittuna.

4 Valitse Punasilmäisyyden korjaus (Red-Eye Correction).

5 Valitse OK (OK).

Punasilmäisyysilmiö korjataan ja kuvan vasempaan yläkulmaan tulee kuva: Korjaus/parannus-symboli -merkki.

Lisätietoja

Napsauttamalla sitten kuva: Vertaile-painike (Vertaile)-painiketta voit tarkastella samassa näytössä kuvaa ennen korjausta ja korjauksen jälkeen, minkä vuoksi vertaileminen ja korjauksen tulosten arvioiminen on helppoa.

Voit kumota korjaustoiminnon valitsemalla Palauta valittu kuva (Reset Selected Image).

Jos haluat kohdistaa korjauksen kerralla kaikkiin valittuihin kuviin, valitse [image] Käytä kaikissa kuvissa (Apply to all images).

Huomautus

Kuvasta riippuen korjaus saattaa kohdistua silmiä ympäröivään alueeseen.

3 Valitse ensin Manuaalinen (Manual) ja sitten Korjaa/paranna (Correct/Enhance).

4 Valitse Punasilmäisyyden korjaustoiminto (Red-Eye Correction).

Siirrä kohdistin kuvan päälle. Kohdistimen ulkoasu muuttuu seuraavanlaiseksi: .

kuva: Manuaalinen-välilehden Punasilmäisyyden korjaus

5 Valitse korjattava punasilmäisyysalue hiirellä vetämällä ja napsauta sitten kuvan päälle ilmestyvää OK (OK) -painiketta.

Punasilmäisyysilmiö korjataan ja kuvan vasempaan yläkulmaan tulee kuva: Korjaus/parannus-symboli -merkki.

Lisätietoja

Voit kumota edellisen korjaustoiminnon valitsemalla Kumoa (Undo).

Korjauksen voimakkuutta voidaan säätää Punasilmäisyyden korjaus (Red-Eye Correction) -kohdan alapuolella olevalla liukusäätimellä.

6 Valitse Tallenna valittu kuva (Save Selected Image) tai Tallenna kaikki korjatut kuvat (Save All Corrected Images).

Tallenna korjatut kuvat uusina tiedostoina.

Lisätietoja

Voit tallentaa vain mielestäsi onnistuneimman kuvan valitsemalla Tallenna valittu kuva (Save Selected Image). Voit tallentaa kaikki kuvat valitsemalla Tallenna kaikki korjatut kuvat (Save All Corrected Images).

Korjatut kuvat voidaan tallentaa vain JPEG/Exif-tiedostomuodossa.

7 Valitse Lopeta (Exit).

Lisätietoja

Jos korjattuja kuvia ei tallenneta ennen lopettamista, korjaukset menetetään.


Kasvojen kirkastustoiminnon käyttäminen

ALOITUSSIVU > Valokuvien korjaaminen ja parantaminen > Kasvojen kirkastustoiminnon käyttäminen

Kasvojen kirkastustoiminnon käyttäminen

Jos kasvot näyttävät kuvassa liian tummilta kirkasta taustaa vasten, voit lisätä niiden kirkkautta

Vaiheet

1 Valitse valokuvat Valitse kuvia -näytössä. Napsauta sitten kuva: Korjaa/paranna kuvia -painike (Korjaa/paranna kuvia) -painiketta.

Korjaa/paranna kuvia (Correct/Enhance Images) -ikkuna tulee näyttöön.

kuva: Korjaa/paranna kuvia -ikkuna

Lisätietoja

Voit avata Korjaa/paranna kuvia (Correct/Enhance Images) -ikkunan myös napsauttamalla kuva: Korjaa/paranna kuvia -painike (Korjaa/paranna kuvia) -painiketta Asettelu/Tulosta- tai Muokkaa-näytössä. Tällöin korjaus-/parannustoiminnot voidaan suorittaa vain Esikatselu-kohdassa valitulle kuvalle.

Seuraavassa kohdassa on lisätietoja Korjaa/paranna kuvia (Correct/Enhance Images) -ikkunasta.
Korjaa/paranna kuvia -ikkuna

2 Valitse korjattava kuva Korjaa/paranna kuvia (Correct/Enhance Images) -ikkunan alaosassa olevasta luettelosta.

Kyseinen kuva näkyy Esikatselu-kohdassa.

Lisätietoja

Jos valitaan vain yksi kuva, sen pienoiskuva ei näy Esikatselu-kohdan alapuolella.

3 Valitse ensin Manuaalinen (Manual) ja sitten Korjaa/paranna (Correct/Enhance).

4 Valitse Kasvojen kirkastus (Face Brightener).

Siirrä kohdistin kuvan päälle. Kohdistimen ulkoasu muuttuu seuraavanlaiseksi: kuva: Risti.

kuva: Manuaalinen-välilehden Kasvojen kirkastus

5 Valitse korjattava alue hiirellä vetämällä ja napsauta sitten kuvan päälle ilmestyvää OK (OK) -painiketta.

Koko kuva korjataan siten, että kasvot sisältävä valittu alue kirkastuu, ja kuvan vasempaan yläkulmaan tulee kuva: Korjaus/parannus-symboli -merkki.

Lisätietoja

Voit myös kiertää suorakulmiota vetämällä sitä hiirellä.

Voit kumota edellisen korjaustoiminnon valitsemalla Kumoa (Undo).

Korjauksen voimakkuutta voidaan säätää Kasvojen kirkastus (Face Brightener) -kohdan alapuolella olevalla liukusäätimellä.

6 Valitse Tallenna valittu kuva (Save Selected Image) tai Tallenna kaikki korjatut kuvat (Save All Corrected Images).

Tallenna korjatut kuvat uusina tiedostoina.

Lisätietoja

Voit tallentaa vain mielestäsi onnistuneimman kuvan valitsemalla Tallenna valittu kuva (Save Selected Image). Voit tallentaa kaikki kuvat valitsemalla Tallenna kaikki korjatut kuvat (Save All Corrected Images).

Korjatut kuvat voidaan tallentaa vain JPEG/Exif-tiedostomuodossa.

7 Valitse Lopeta (Exit).

Lisätietoja

Jos korjattuja kuvia ei tallenneta ennen lopettamista, korjaukset menetetään.


Kasvojen terävöitystoiminnon käyttäminen

ALOITUSSIVU > Valokuvien korjaaminen ja parantaminen > Kasvojen terävöitystoiminnon käyttäminen

Kasvojen terävöitystoiminnon käyttäminen

Voit terävöittää kuvassa mahdollisesti esiintyvät epätarkat kasvot.

Voit suorittaa Kasvojen terävöitys -toiminnon manuaalisesti tai automaattisesti.

Vaiheet

1 Valitse valokuvat Valitse kuvia -näytössä. Napsauta sitten kuva: Korjaa/paranna kuvia -painike (Korjaa/paranna kuvia) -painiketta.

Korjaa/paranna kuvia (Correct/Enhance Images) -ikkuna tulee näyttöön.

kuva: Korjaa/paranna kuvia -ikkuna

Lisätietoja

Voit avata Korjaa/paranna kuvia (Correct/Enhance Images) -ikkunan myös napsauttamalla kuva: Korjaa/paranna kuvia -painike (Korjaa/paranna kuvia) -painiketta Asettelu/Tulosta- tai Muokkaa-näytössä. Tällöin korjaus-/parannustoiminnot voidaan suorittaa vain Esikatselu-kohdassa valitulle kuvalle.

Seuraavassa kohdassa on lisätietoja Korjaa/paranna kuvia (Correct/Enhance Images) -ikkunasta.
Korjaa/paranna kuvia -ikkuna

2 Valitse korjattava kuva Korjaa/paranna kuvia (Correct/Enhance Images) -ikkunan alaosassa olevasta luettelosta.

Kyseinen kuva näkyy Esikatselu-kohdassa.

Lisätietoja

Jos valitaan vain yksi kuva, sen pienoiskuva ei näy Esikatselu-kohdan alapuolella.

Automaattinen korjaus
Manuaalinen korjaus

3 Varmista, että Automaattinen (Auto) on valittuna.

4 Valitse Kasvojen terävöitys (Face Sharpener).

5 Valitse OK (OK).

Kasvot terävöitetään, ja kuvan vasempaan yläkulmaan tulee kuva: Korjaus/parannus-symboli -merkki.

Lisätietoja

Korjauksen voimakkuutta voidaan säätää Kasvojen terävöitys (Face Sharpener) -kohdan alapuolella olevalla liukusäätimellä.

Napsauttamalla kuva: Vertaile-painike (Vertaile) -painiketta voit tarkastella samassa näytössä kuvaa ennen korjausta ja korjauksen jälkeen, minkä vuoksi vertaileminen ja korjauksen tulosten arvioiminen on helppoa.

Voit kumota korjaustoiminnon valitsemalla Palauta valittu kuva (Reset Selected Image).

Jos haluat kohdistaa korjauksen kerralla kaikkiin valittuihin kuviin, valitse [image] Käytä kaikissa kuvissa (Apply to all images).

3 Valitse ensin Manuaalinen (Manual) ja sitten Korjaa/paranna (Correct/Enhance).

4 Valitse Kasvojen terävöitys (Face Sharpener).

Siirrä kohdistin kuvan päälle. Kohdistimen ulkoasu muuttuu seuraavanlaiseksi: kuva: Risti.

kuva: Manuaalinen-välilehden Kasvojen terävöitys

5 Valitse korjattava alue hiirellä vetämällä ja napsauta sitten kuvan päälle ilmestyvää OK (OK) -painiketta.

Valitun alueen sisältämä ja sen ympärillä oleva kasvojen alue terävöitetään, ja kuvan vasempaan yläkulmaan tulee kuva: Korjaus/parannus-symboli -merkki.

Lisätietoja

Voit myös kiertää suorakulmiota vetämällä sitä hiirellä.

Voit kumota edellisen korjaustoiminnon valitsemalla Kumoa (Undo).

Korjauksen voimakkuutta voidaan säätää Kasvojen terävöitys (Face Sharpener) -kohdan alapuolella olevalla liukusäätimellä.

6 Valitse Tallenna valittu kuva (Save Selected Image) tai Tallenna kaikki korjatut kuvat (Save All Corrected Images).

Tallenna korjatut kuvat uusina tiedostoina.

Lisätietoja

Voit tallentaa vain mielestäsi onnistuneimman kuvan valitsemalla Tallenna valittu kuva (Save Selected Image). Voit tallentaa kaikki kuvat valitsemalla Tallenna kaikki korjatut kuvat (Save All Corrected Images).

Korjatut kuvat voidaan tallentaa vain JPEG/Exif-tiedostomuodossa.

7 Valitse Lopeta (Exit).

Lisätietoja

Jos korjattuja kuvia ei tallenneta ennen lopettamista, korjaukset menetetään.


Digitaalisen kasvojen terävöintitoiminnon käyttäminen

ALOITUSSIVU > Valokuvien korjaaminen ja parantaminen > Digitaalisen kasvojen terävöintitoiminnon käyttäminen

Digitaalisen kasvojen terävöintitoiminnon käyttäminen

Digitaalisen kasvojen terävöintitoiminnon avulla voit korjata kasvonpiirteitä ja ihon sävyä.

Digitaalinen kasvojen terävöintitoiminto voidaan suorittaa manuaalisesti tai automaattisesti.

Vaiheet

1 Valitse valokuvat Valitse kuvia -näytössä. Napsauta sitten kuva: Korjaa/paranna kuvia -painike (Korjaa/paranna kuvia) -painiketta.

Korjaa/paranna kuvia (Correct/Enhance Images) -ikkuna tulee näyttöön.

kuva: Korjaa/paranna kuvia -ikkuna

Lisätietoja

Voit avata Korjaa/paranna kuvia (Correct/Enhance Images) -ikkunan myös napsauttamalla kuva: Korjaa/paranna kuvia -painike (Korjaa/paranna kuvia) -painiketta Asettelu/Tulosta- tai Muokkaa-näytössä. Tällöin korjaus-/parannustoiminnot voidaan suorittaa vain Esikatselu-kohdassa valitulle kuvalle.

Seuraavassa kohdassa on lisätietoja Korjaa/paranna kuvia (Correct/Enhance Images) -ikkunasta.
Korjaa/paranna kuvia -ikkuna

2 Valitse parannettava kuva Korjaa/paranna kuvia (Correct/Enhance Images) -ikkunan alaosassa olevasta luettelosta.

Kyseinen kuva näkyy Esikatselu-kohdassa.

Lisätietoja

Jos valitaan vain yksi kuva, sen pienoiskuva ei näy Esikatselu-kohdan alapuolella.

Huomautus

Digitaalisen kasvojen terävöintitoiminnon käyttäminen edellyttää, että kuvan koko molemmissa suunnissa on 4 096 kuvapistettä 71 kuvapisteen tarkkuudella.

Automaattinen parannus
Manuaalinen parannus

3 Varmista, että Automaattinen (Auto) on valittuna.

4 Valitse Digitaalinen kasvojen terävöinti (Digital Face Smoothing).

5 Valitse OK (OK).

Kasvojen alueen kuvanlaatua parannetaan, ja kuvan vasempaan yläkulmaan tulee kuva: Korjaus/parannus-symboli -merkki.

Lisätietoja

Parannuksen voimakkuutta voidaan säätää Digitaalinen kasvojen terävöinti (Digital Face Smoothing) -kohdan alapuolella olevalla liukusäätimellä.

Napsauttamalla sitten kuva: Vertaile-painike (Vertaile)-painiketta voit tarkastella samassa näytössä kuvaa ennen korjausta ja korjauksen jälkeen, minkä vuoksi vertaileminen ja korjauksen tulosten arvioiminen on helppoa.

Voit kumota parannustoiminnon valitsemalla Palauta valittu kuva (Reset Selected Image).

Jos haluat kohdistaa parannuksen kerralla kaikkiin valittuihin kuviin, valitse [image] Käytä kaikissa kuvissa (Apply to all images).

3 Valitse ensin Manuaalinen (Manual) ja sitten Korjaa/paranna (Correct/Enhance).

4 Valitse Digitaalinen kasvojen terävöinti (Digital Face Smoothing).

Siirrä kohdistin kuvan päälle. Kohdistimen ulkoasu muuttuu seuraavanlaiseksi: kuva: Risti.

kuva: Manuaalinen-välilehden Digitaalinen kasvojen terävöinti

5 Valitse parannettava alue hiirellä vetämällä ja napsauta sitten kuvan päälle ilmestyvää OK (OK) -painiketta.

Valitun alueen sisältämä ja sen ympärillä oleva kasvojen alueen kuvanlaatua parannetaan, ja kuvan vasempaan yläkulmaan tulee kuva: Korjaus/parannus-symboli -merkki.

Lisätietoja

Voit myös kiertää suorakulmiota vetämällä sitä hiirellä.

Voit kumota edellisen parannustoiminnon valitsemalla Kumoa (Undo).

Parannuksen voimakkuutta voidaan säätää Digitaalinen kasvojen terävöinti (Digital Face Smoothing) -kohdan alapuolella olevalla liukusäätimellä.

6 Valitse Tallenna valittu kuva (Save Selected Image) tai Tallenna kaikki korjatut kuvat (Save All Corrected Images).

Voit tallentaa parannetut kuvat uusina tiedostoina.

Lisätietoja

Voit tallentaa vain mielestäsi onnistuneimman kuvan valitsemalla Tallenna valittu kuva (Save Selected Image). Voit tallentaa kaikki kuvat valitsemalla Tallenna kaikki korjatut kuvat (Save All Corrected Images).

Parannetut kuvat voidaan tallentaa vain JPEG/Exif-tiedostomuodossa.

7 Valitse Lopeta (Exit).

Lisätietoja

Jos parannettuja kuvia ei tallenneta ennen lopettamista, parannukset menetetään.


Virheenpoistotoiminnon käyttäminen

ALOITUSSIVU > Valokuvien korjaaminen ja parantaminen > Virheenpoistotoiminnon käyttäminen

Virheenpoistotoiminnon käyttäminen

Voit poistaa kuvissa mahdollisesti esiintyviä virheitä.

Vaiheet

1 Valitse valokuvat Valitse kuvia -näytössä. Napsauta sitten kuva: Korjaa/paranna kuvia -painike (Korjaa/paranna kuvia) -painiketta.

Korjaa/paranna kuvia (Correct/Enhance Images) -ikkuna tulee näyttöön.

kuva: Korjaa/paranna kuvia -ikkuna

Lisätietoja

Voit avata Korjaa/paranna kuvia (Correct/Enhance Images) -ikkunan myös napsauttamalla kuva: Korjaa/paranna kuvia -painike (Korjaa/paranna kuvia) -painiketta Asettelu/Tulosta- tai Muokkaa-näytössä. Tällöin korjaus-/parannustoiminnot voidaan suorittaa vain Esikatselu-kohdassa valitulle kuvalle.

Seuraavassa kohdassa on lisätietoja Korjaa/paranna kuvia (Correct/Enhance Images) -ikkunasta.
Korjaa/paranna kuvia -ikkuna

2 Valitse parannettava kuva Korjaa/paranna kuvia (Correct/Enhance Images) -ikkunan alaosassa olevasta luettelosta.

Kyseinen kuva näkyy Esikatselu-kohdassa.

Lisätietoja

Jos valitaan vain yksi kuva, sen pienoiskuva ei näy Esikatselu-kohdan alapuolella.

3 Valitse ensin Manuaalinen (Manual) ja sitten Korjaa/paranna (Correct/Enhance).

4 Valitse Virheenpoisto (Blemish Remover).

Siirrä kohdistin kuvan päälle. Kohdistimen ulkoasu muuttuu seuraavanlaiseksi: kuva: Risti.

kuva: Manuaalinen-välilehden Virheenpoisto

5 Valitse parannettava alue hiirellä vetämällä ja napsauta sitten kuvan päälle ilmestyvää OK-painiketta.

Valitun alueen sisältämä ja sen ympärillä oleva pigmenttitäplät terävöityvät, ja kuvan vasempaan yläkulmaan tulee kuva: Korjaus/parannus-symboli -merkki.

Lisätietoja

Voit kumota edellisen parannustoiminnon valitsemalla Kumoa (Undo).

6 Valitse Tallenna valittu kuva (Save Selected Image) tai Tallenna kaikki korjatut kuvat (Save All Corrected Images).

Voit tallentaa parannetut kuvat uusina tiedostoina.

Lisätietoja

Voit tallentaa vain mielestäsi onnistuneimman kuvan valitsemalla Tallenna valittu kuva (Save Selected Image). Voit tallentaa kaikki kuvat valitsemalla Tallenna kaikki korjatut kuvat (Save All Corrected Images).

Parannetut kuvat voidaan tallentaa vain JPEG/Exif-tiedostomuodossa.

7 Valitse Lopeta (Exit).

Lisätietoja

Jos parannettuja kuvia ei tallenneta ennen lopettamista, parannukset menetetään.


Automaattisen kuvankorjaustoiminnon käyttäminen

ALOITUSSIVU > Valokuvien korjaaminen ja parantaminen > Automaattisen kuvankorjaustoiminnon käyttäminen

Automaattisen kuvankorjaustoiminnon käyttäminen

Tämän korjaustoiminnon avulla voit optimoida albumissa tai kalenterissa käytettävien kuvien laadun automaattisesti.

Huomautus

Automaattinen kuvankorjaus (Auto Image Fix) ei ole käytettävissä Valokuvatulostus-tilassa. Valokuvatulostus-tilassa voit kohdistaa sopivat korjaukset kaikkiin valokuviin tulostamisen yhteydessä. Valitse tämä asetus Määritykset-valintaikkunan Lisäasetukset-välilehden kohdassa Kuva.
Määritykset-valintaikkuna

Et voi käyttää automaattista kuvankorjausta uudelleen kuviin, jotka olet jo kerran tallentanut automaattisella kuvankorjaustoiminnolla.
Lisäksi automaattinen kuvankorjaus ei aina ole käytettävissä muiden yritysten valmistamien sovellusten ja digitaalikameroiden toiminnoilla paranneltuja kuvia käsiteltäessä.

Vaiheet

1 Valitse valokuvat Valitse kuvia -näytössä. Napsauta sitten kuva: Korjaa/paranna kuvia -painike (Korjaa/paranna kuvia) -painiketta.

Korjaa/paranna kuvia (Correct/Enhance Images) -ikkuna tulee näyttöön.

kuva: Korjaa/paranna kuvia -ikkuna

Lisätietoja

Voit avata Korjaa/paranna kuvia (Correct/Enhance Images) -ikkunan myös napsauttamalla kuva: Korjaa/paranna kuvia -painike (Korjaa/paranna kuvia) -painiketta Asettelu/Tulosta- tai Muokkaa-näytössä. Tällöin korjaus-/parannustoiminnot voidaan suorittaa vain Esikatselu-kohdassa valitulle kuvalle.

Seuraavassa kohdassa on lisätietoja Korjaa/paranna kuvia (Correct/Enhance Images) -ikkunasta.
Korjaa/paranna kuvia -ikkuna

2 Valitse korjattava kuva Korjaa/paranna kuvia (Correct/Enhance Images) -ikkunan alaosassa olevasta luettelosta.

Kyseinen kuva näkyy Esikatselu-kohdassa.

Lisätietoja

Jos valitaan vain yksi kuva, sen pienoiskuva ei näy Esikatselu-kohdan alapuolella.

3 Varmista, että Automaattinen (Auto) on valittuna.

4 Valitse ensin Automaattinen kuvankorjaus (Auto Image Fix) ja sitten OK (OK).

Koko kuva korjataan automaattisesti, ja kuvan vasempaan yläkulmaan tulee kuva: Korjaus/parannus-symboli -merkki.

Lisätietoja

Napsauttamalla sitten kuva: Vertaile-painike (Vertaile)-painiketta voit tarkastella samassa näytössä kuvaa ennen korjausta ja korjauksen jälkeen, minkä vuoksi vertaileminen ja korjauksen tulosten arvioiminen on helppoa.

Voit kumota korjaustoiminnon valitsemalla Palauta valittu kuva (Reset Selected Image).

Jos haluat kohdistaa korjauksen kerralla kaikkiin valittuihin kuviin, valitse [image] Käytä kaikissa kuvissa (Apply to all images).

5 Valitse Tallenna valittu kuva tai Tallenna kaikki korjatut kuvat (Save All Corrected Images).

Tallenna korjatut kuvat uusina tiedostoina.

Lisätietoja

Voit tallentaa vain mielestäsi onnistuneimman kuvan valitsemalla Tallenna valittu kuva (Save Selected Image). Voit tallentaa kaikki kuvat valitsemalla Tallenna kaikki korjatut kuvat (Save All Corrected Images).

Korjatut kuvat voidaan tallentaa vain JPEG/Exif-tiedostomuodossa.

6 Valitse Lopeta (Exit).

Lisätietoja

Jos korjattuja kuvia ei tallenneta ennen lopettamista, korjaukset menetetään.


Kuvien säätäminen

ALOITUSSIVU > Valokuvien korjaaminen ja parantaminen > Kuvien säätäminen

Kuvien säätäminen

Voit hienosäätää esimerkiksi kuvien kokonaiskirkkautta ja kontrastia.

Vaiheet

1 Valitse valokuvat Valitse kuvia -näytössä. Napsauta sitten kuva: Korjaa/paranna kuvia -painike (Korjaa/paranna kuvia) -painiketta.

Korjaa/paranna kuvia (Correct/Enhance Images) -ikkuna tulee näyttöön.

kuva: Korjaa/paranna kuvia -ikkuna

Lisätietoja

Voit avata Korjaa/paranna kuvia (Correct/Enhance Images) -ikkunan myös napsauttamalla kuva: Korjaa/paranna kuvia -painike (Korjaa/paranna kuvia) -painiketta Asettelu/Tulosta- tai Muokkaa-näytössä. Tällöin korjaus-/parannustoiminnot voidaan suorittaa vain Esikatselu-kohdassa valitulle kuvalle.

Seuraavassa kohdassa on lisätietoja Korjaa/paranna kuvia (Correct/Enhance Images) -ikkunasta.
Korjaa/paranna kuvia -ikkuna

2 Valitse säädettävä kuva Korjaa/paranna kuvia (Correct/Enhance Images) -ikkunan alaosassa olevasta luettelosta.

Kyseinen kuva näkyy Esikatselu-kohdassa.

Lisätietoja

Jos valitaan vain yksi kuva, sen pienoiskuva ei näy Esikatselu-kohdan alapuolella.

3 Valitse ensin Manuaalinen (Manual) ja sitten Säädä (Adjust).

4 Määritä säätötoimenpiteen voimakkuus siirtämällä säädettävän ominaisuuden liukusäädintä.

Voit säätää seuraavia ominaisuuksia:
Kirkkaus (Brightness)
Kontrasti (Contrast)
Terävyys (Sharpness)
Pehmennä (Blur)
Läpinäkyvyyden poistaminen (Show-through Removal)

kuva: Manuaalinen-välilehden Säädä

Lisätietoja

Voit kumota kaikki tehdyt säätötoimenpiteet valitsemalla Oletukset (Defaults).

Alla on lisätietoja kuvien säätämisestä.
Korjaa/paranna kuvia -ikkuna

5 Valitse Tallenna valittu kuva (Save Selected Image) tai Tallenna kaikki korjatut kuvat (Save All Corrected Images).

Voit tallentaa säädetyt kuvat uusina tiedostoina.

Lisätietoja

Voit tallentaa vain mielestäsi onnistuneimman kuvan valitsemalla Tallenna valittu kuva (Save Selected Image). Voit tallentaa kaikki kuvat valitsemalla Tallenna kaikki korjatut kuvat (Save All Corrected Images).

Säädetyt kuvat voidaan tallentaa vain JPEG/Exif-tiedostomuodossa.

6 Valitse Lopeta (Exit).

Lisätietoja

Jos säädettyjä kuvia ei tallenneta ennen lopettamista, säädöt menetetään.


Valokuvien tulostaminen kirkasvärisinä

Valokuvien tulostaminen kirkasvärisinä

Voit vahvistaa valokuvan värejä ennen tulostusta valitsemalla [image] Valitse paperi (Select Paper) -näytössä Vivid Photo -valintaruudun.

Huomautus

Tämä toiminto on käytettävissä vain tulostimissa, jotka tukevat valokuvien tulostamista kirkasvärisinä Vivid Photo -toiminnon avulla.

Tämä asetus ei ole käytettävissä, jos ICC-profiilia on käytetty värinkorjaukseen.

kuva: Valitse paperi -näytön Vivid Photo -valintaruutu

Lisätietoja

Vivid Photo -valintaruudun valitseminen vaikuttaa vain tulosteeseen. Alkuperäiseen kuvaan tai tulostuksen esikatseluun ei tehdä muutoksia.


Valokuvien virheellisyyksien vähentäminen

Valokuvien virheellisyyksien vähentäminen

Digitaalisella kameralla pimeässä (esimerkiksi yöllä) otetuissa valokuvissa saattaa esiintyä virheitä.

Voit vähentää valokuvassa esiintyviä virheitä ja vahvistaa valokuvatulosteiden värejä valitsemalla [image] Valitse paperi (Select Paper) -näytössä Kuvan virheellisyyksien vähentäminen (Photo Noise Reduction) -valintaruudun.

Huomautus

Tämä asetus ei ole käytettävissä, jos ICC-profiilia on käytetty värinkorjaukseen.

kuva: Valitse paperi -näytön Kuvan virheellisyyksien vähentäminen -valintaruutu

Lisätietoja

Jos kuvassa on paljon virheitä, vaihda asetus arvosta Normaali (Normal) arvoon Voimakas.

Virheiden vähentäminen vaikuttaa vain tulosteeseen. Alkuperäiseen kuvaan tai tulostuksen esikatseluun ei tehdä muutoksia.


Valokuvien rajaaminen (Valokuvatulostus)

Valokuvien rajaaminen (Valokuvatulostus)

Valokuvan rajaamisella tarkoitetaan kuvan tarpeellisen osan valitsemista ja samanaikaista tarpeettoman osan poistamista.

Napsauta kuva: Rajaa kuva -painike (Rajaa kuva) -painiketta Asettelu/Tulosta-näytössä.

Siirrä valkoinen kehys tulostettavan osan kohdalle ja valitse OK.

Lisätietoja

Voit siirtää rajausaluetta siirtämällä hiiriosoittimen valkoisen kehyksen sisäpuolelle ja vetämällä kehystä. Rajausaluetta voi säätää valkoisia viivoja vetämällä.

Valitsemalla [image] Kolmannesten sääntö (The Rule of Thirds) -valintaruudun voit tuoda näyttöön valkoiset katkoviivat. Voit luoda tasapainoisen asetelman vetämällä kuvan pääkohteen päällä näkyviä risteyskohtia (valkoisia neliöitä) tai valkoisia katkoviivoja.

Rajaus vaikuttaa vain tulosteeseen. Alkuperäistä kuvaa tai tulostuksen esikatselua ei rajata.

Lisätietoja on seuraavassa kohdassa.
Rajaa-valintaikkuna


Päivämäärien tulostaminen valokuviin (Valokuvatulostus)

Päivämäärien tulostaminen valokuviin (Valokuvatulostus)

Napsauttamalla kuva: Päivämääräasetukset-painike (Päivämääräasetukset)-painiketta Asettelu/Tulosta-näytössä voit tarkastella Päivämääräasetukset (Date Settings) -valintaikkunaa. Voit tulostaa valokuvan ottamispäivämäärän kuvaan valitsemalla Päivämääräasetukset (Date Settings) -valintaikkunan [image] Tulostuspäivämäärä -valintaruudun.

Lisätietoja

Päivämääräasetukset (Date Settings) -valintaikkunassa voit muuttaa tekstin väriä, kokoa ja sijaintia niin, että se sopii valokuvan suuntaan ja taustaan.
Päivämääräasetukset-valintaikkuna (Valokuvatulostus)

Päivämäärä näkyy käyttöjärjestelmässäsi määritetyssä lyhyessä muodossa (esimerkiksi pp/kk/vvvv).


Useiden valokuvien tulostaminen yhdelle sivulle

Useiden valokuvien tulostaminen yhdelle sivulle

Valitse tulostusta varten Asettelu/Tulosta (Layout/Print)-näytöstä asettelu, johon voidaan asetella useita valokuvia..

Lisätietoja

Seuraavassa kohdassa on lisätietoja valokuvan valitsemisesta.
Valokuvan valitseminen

Valittavissa olevien valokuvien määrä ja asettelut saattavat vaihdella käytettävän materiaalityypin mukaan.

Valokuvien asettelujärjestys on esitetty alla.
(Esimerkiksi) Reunaton (x4)
kuva: Reunaton (x4)

Tulostustyyppiä voidaan muuttaa Määritykset-valintaikkunan Tulosta-välilehden Tulostusjärjestys-kohdassa.
Voit valita kuvien tulostusjärjestyksen perusteen vaihtoehdoista Päivämäärä, Nimi ja Valinta.
Määritykset-valintaikkuna


Hakemistokuvan tulostaminen

Hakemistokuvan tulostaminen

Voit tulostaa valittujen valokuvien pienoiskuvat. Hakemistokuvan avulla on helppoa tarkastaa luettelossa olevat valokuvat ja hallita valokuvia.

Valitse Asettelu/Tulosta (Layout/Print) -näytössä asetteluksi tulostusta varten Hakemisto (Index).

Lisätietoja

Seuraavassa kohdassa on lisätietoja valokuvan valitsemisesta.
Valokuvan valitseminen

Luettelotuloste ei ole käytettävissä, jos paperikooksi valitaan jokin seuraavista:
- Luottokortti
- Panoraama
- Fine Art A4
- Fine Art A3
- Fine Art A3+

Yhdelle sivulle voidaan tulostaa enintään 80 pienoiskuvaa.

Valokuvien asettelujärjestys on esitetty alla.
(Esimerkiksi) Hakemisto (x20)
kuva: Hakemisto (x20)

Tulostustyyppiä voidaan muuttaa Määritykset-valintaikkunan Tulosta-välilehden Tulostusjärjestys-kohdassa.
Voit valita kuvien tulostustyypin vaihtoehdoista Päivämäärä, Nimi ja Valinta.
Määritykset-valintaikkuna


Passikuvien tulostaminen (ID Photo Print)

Passikuvien tulostaminen (ID Photo Print)

Voit tulostaa useita erilaisia passikuvia.

Huomautus

Valokuvaa ei välttämättä hyväksytä viralliseksi passikuvaksi kaikissa käyttötarkoituksissa.
Saat lisätietoja ottamalla yhteyttä siihen tahoon, jolle kuva on tarkoitettu.

Valitse tulostusta varten Valitse paperi (Select Paper) -näytöstä 4"x6" ja Asettelu/Tulosta (Layout/Print) -näytöstä passikuvan asettelu.

Lisätietoja

Seuraavassa kohdassa on lisätietoja valokuvan valitsemisesta.
Valokuvan valitseminen

Valokuvien asettelujärjestys on esitetty alla.
(Esimerkiksi.) ID Photo 4,5 x 3,5 cm
kuva: ID Photo (4,5 x 3,5 cm)

Tulostustyyppiä voidaan muuttaa Määritykset-valintaikkunan Tulosta-välilehden Tulostusjärjestys-kohdassa.
Voit valita kuvien tulostustyypin vaihtoehdoista Päivämäärä, Nimi ja Valinta.
Määritykset-valintaikkuna


Valokuvan tietojen tulostaminen

Valokuvan tietojen tulostaminen

Jos haluat tulostaa valokuvan ja sen Exif-tiedot vierekkäin, valitse Asettelu/Tulosta (Layout/Print) -näytöstä Kuvan tiedot (Captured Info).

Lisätietoja

Seuraavassa kohdassa on tietoja valokuvan valitsemisesta.
Valokuvan valitseminen

Tämä toiminto on käytettävissä vain paperikokojen Letter ja A4 kanssa.


Asettelun muuttaminen

Asettelun muuttaminen

Voit muuttaa kunkin sivun asettelua yksilöllisesti.

Valitse Muokkaa-näytössä sivu, jonka asettelua haluat muuttaa. Napsauta kuva: Muuta asettelua -painike (Muuta asettelua) -painiketta.
Valitse haluamasi asettelu Muuta asettelua (Change Layout) -valintaikkunasta ja valitse sitten OK (OK).

Albumi

kuva: Muuta asettelua -valintaikkuna

Huomautus

Valittavissa olevat albumiasettelut vaihtelevat Paperikoko- tai Suunta-asetuksen tai valitun sivutyypin (etukansi, sisäsivut tai takakansi) mukaan.

Jos uuden asettelun kehysten määrä sivua kohden on erilainen kuin nykyisessä asettelussa, suoritetaan seuraavat toimenpiteet:

Jos asettelun kehysten määrä suurenee | : | uuden asettelun kehykset täytetään seuraavilta sivuilta siirrettävillä kuvilla.
Jos asettelun kehysten määrä pienenee | : | uuteen asetteluun lisätään tarpeellinen määrä sivuja, jotta kaikki nykyisillä asettelusivuilla olevat kuvat mahtuvat uuteen asetteluun.

Jos etu- tai takakannelle valittu asettelu vaihdetaan vähemmän kehyksiä sisältävään asetteluun, kaikki ne kuvat, jotka eivät mahdu uuteen asetteluun, poistetaan. Poistaminen aloitetaan aiemmalle asettelusivulle viimeksi lisätystä kuvasta.

Lisätietoja

Voit kohdistaa valitsemallesi sivulle tekemäsi asettelumuutokset kaikkiin sivuihin valitsemalla [image] Käytä kaikilla sivuilla (Apply to all pages).
Muuta asettelua -valintaikkuna

Kalenteri

kuva: Muuta asettelua -valintaikkuna

Huomautus

Valittavissa olevat asettelut saattavat vaihdella Paperikoko- ja Suunta-asetusten mukaan.

Valittu asettelu vaihdetaan kaikkien sivujen asetteluksi.

Kuvat, jotka eivät asettelun muutoksesta johtuen enää mahdu sivuille, sijoitetaan viimeiselle sivulle. Uusia sivuja ei lisätä.

Asettelutulostus

kuva: Muuta asettelua -valintaikkuna

Huomautus

Valittavissa olevat asettelut saattavat vaihdella Paperikoko- ja Suunta-asetusten mukaan.

Jos uuden asettelun kehysten määrä sivua kohden on erilainen kuin nykyisessä asettelussa, suoritetaan seuraavat toimenpiteet:

Jos asettelun kehysten määrä suurenee | : | uuden asettelun kehykset täytetään seuraavilta sivuilta siirrettävillä kuvilla.
Jos asettelun kehysten määrä pienenee | : | uuteen asetteluun lisätään tarpeellinen määrä sivuja, jotta kaikki nykyisillä asettelusivuilla olevat kuvat mahtuvat uuteen asetteluun.

Lisätietoja

Voit kohdistaa valitsemallesi sivulle tekemäsi asettelumuutokset kaikkiin sivuihin valitsemalla [image] Käytä kaikilla sivuilla (Apply to all pages).
Muuta asettelua -valintaikkuna


Taustan muuttaminen

Taustan muuttaminen

Voit muuttaa kunkin sivun taustaa.

Huomautus

Jos kyseessä on Valokuvatulostus, Tarra tai Asettelutulostus, taustaa ei voi vaihtaa.

Valitse Muokkaa-näytössä sivu, jonka taustan haluat muuttaa, ja napsauta kuva: Muuta tausta -painike (Muuta tausta) -painiketta.

kuva: Muuta tausta -valintaikkuna

Valitse haluamasi taustatyyppi Muuta tausta (Change Background) -valintaikkunasta.
Jos valitset Valitse malleista (Select from samples), valitse kuva, jota haluat käyttää taustana, kohdasta Mallit (Samples) ja valitse sitten OK (OK).

Lisätietoja

Valitse malleista (Select from samples) on käytettävissä vain, jos Albumi (Album) on valittu.

Jos valitset Yksivärinen (Single color) -vaihtoehdon, valitse käytettävä väri Vakioväri (Standard color) - tai Mukautettu väri (Custom color) -kohdasta ja valitse sitten OK (OK).

kuva: Muuta tausta -valintaikkuna

Jos valitset Kuvatiedosto (Image file) -vaihtoehdon, määritä Kuvatiedoston polku (Image File Path) ja Kuvan asettelu (Image Layout) ja valitse sitten OK (OK).

kuva: Muuta tausta -valintaikkuna

Lisätietoja

Seuraavassa kohdassa on lisätietoja taustan määrittämisestä.
Muuta tausta -valintaikkuna


Valokuvien lisääminen

Valokuvien lisääminen

Voit lisätä sivuille valokuvia.

Valitse Muokkaa-näytöstä sivu, johon haluat lisätä valokuvia, ja napsauta kuva: Lisää kuva -painike (Lisää kuva) -painiketta.

kuva: Lisää kuva -valintaikkuna

Valitse lisättävän kuvan sisältävä kansio Lisää kuva (Add Image) -valintaikkunan vasemmanpuoleisen ruudun kansiopuualueelta ja valitse sitten lisättävä valokuva oikeanpuoleisesta pienoiskuvaikkunasta.

Lisätietoja

Voit valita kuvan napsauttamalla sitä ja poistaa sen valinnan napsauttamalla sitä uudelleen. Voit myös valita useita valokuvia.

Valitse ensin Lisää kohteeseen (Add to) ja sitten OK (OK).

Huomautus

Yhdelle sivulle voidaan kerralla lisätä enintään 20 kuvaa.

Sama kuva voidaan lisätä kaikille sivuille yhteensä enintään 99 kertaa.

Lisättävien kuvien määrää voi suurentaa sivuja lisäämällä, mutta kuvia ei voi lisätä sivun 400 jälkeisille sivuille.

Lisätietoja

Voit valita kaikki kuvat kerralla tai muuttaa kuvien kokoa ja järjestystä Lisää kuva (Add Image) -valintaikkunassa.
Lisää kuva -valintaikkuna


Valokuvien sijainnin vaihtaminen

Valokuvien sijainnin vaihtaminen

Voit vaihtaa valittujen kuvien paikkoja.

Napsauta Muokkaa (Edit) -näytössä kuva: Vaihda kuvien paikat -painike (Vaihda kuvien paikat) -painiketta.

kuva: Vaihda sijaintia -näyttö

Valitse kohde- ja lähdekuva, joiden paikkoja haluat vaihtaa, ja valitse sitten Vaihda (Swap).
Kun lopetat paikkojen vaihtamisen, valitse Takaisin muokkaukseen (Back to Edit).


Valokuvien korvaaminen

Valokuvien korvaaminen

Voit korvata haluamasi kuvan jollakin toisella kuvalla.

Valitse Muokkaa-näytöstä korvattava kuva ja napsauta kuva: Vaihda valittu kuva -painike (Vaihda valittu kuva) -painiketta.

kuva: Vaihda kuva -valintaikkuna

Valitse uuden kuvan sisältävä kansio Vaihda kuva (Replace Image) -valintaikkunan vasemman reunan kansiopuualueelta.
Valitse uusi kuva näytön oikeassa reunassa olevasta pienoiskuvaikkunasta ja valitse sitten OK (OK).

Jos haluat valita uuden kuvan jo tuotujen kuvien joukosta, valitse Tuodut kuvat (Imported Images) -välilehti, valitse sitten lähdekuva pienoiskuvaikkunasta ja valitse lopuksi OK (OK).

Huomautus

Vaihda kuva (Replace Image) -valintaikkunassa ei voi valita useita kuvia.

Lisätietoja

Jos Muokkaa-näytössä valitaan kohdekuviksi useita kuvia ja korvaustoiminto suoritetaan, kaikki kuvat korvataan Vaihda kuva (Replace Image) -valintaikkunassa valitulla kuvalla.

Jos kaksi kuvaa korvataan, seuraavat kohdekuvan asetukset periytyvät korvaamiseen käytettävään lähdekuvaan:
- sijainti
- koko
- kehys
- päivämäärän koko ja sijainti.
Rajaus ja kuvan suunta eivät periydy.

Voit muuttaa kuvien kokoa ja järjestystä Vaihda kuva -valintaikkunassa.
Vaihda kuva -valintaikkuna


Valokuvien sijainnin ja koon muuttaminen

Valokuvien sijainnin ja koon muuttaminen

Voit määrittää tarkasti valokuvien sijainnin ja koon.

Lisätietoja

Voit muuttaa kuvan sijainnin ja koon siirtäessäsi sen Muokkaa-näytön avulla.
Muokkaa-näyttö

Valitse Muokkaa-näytössä kuva, jonka sijaintia tai kokoa haluat muuttaa, ja napsauta kuva: Muokkaa kuvaa -painike (Muokkaa kuvaa) -painiketta tai kaksoisnapsauta kuvaa.

kuva: Muokkaa kuvaa -valintaikkunan Sijainti ja koko -välilehti

Määritä Sijainti (Position) tai Koko (Size) ja valitse OK (OK).

Lisätietoja

Muokkaa kuvaa (Edit Image) -valintaikkunan Sijainti ja koko (Position & Size) -välilehdessä on lisätietoja kuvien sijainnista ja koosta.
Muokkaa kuvaa -valintaikkuna


Valokuvien rajaaminen

Valokuvien rajaaminen

Valokuvan rajaamisella tarkoitetaan kuvan tarpeellisen osan valitsemista ja samanaikaista tarpeettoman osan poistamista.

Valitse rajattava valokuva Muokkaa-näytöstä ja napsauta kuva: Muokkaa kuvaa -painike (Muokkaa kuvaa) -painiketta tai kaksoisnapsauta kuvaa.
Valitse Muokkaa kuvaa (Edit Image) -valintaikkunan Rajaa (Crop) -välilehti.

kuva: Muokkaa kuvaa -valintaikkunan Rajaa-välilehti

Muuta rajattavaa aluetta siirtämällä kuvan päällä näkyviä valkoisia neliöitä ja valitse OK (OK).

Lisätietoja

Muokkaa kuvaa (Edit Image) -valintaikkunan Rajaa (Crop) -välilehdessä on lisätietoja rajaamisesta.
Muokkaa kuvaa -valintaikkuna


Valokuvien kehystäminen

Valokuvien kehystäminen

Valokuviin voidaan liittää kehyksiä.

Huomautus

Jos kyseessä on Valokuvatulostus, Tarra tai Asettelutulostus, valokuviin ei voi liittää kehyksiä.

Valitse kehystettävä valokuva Muokkaa-näytöstä ja napsauta kuva: Muokkaa kuvaa -painike (Muokkaa kuvaa) -painiketta tai kaksoisnapsauta kuvaa.
Valitse Muokkaa kuvaa (Edit Image) -valintaikkunan Kehys (Frame) -välilehti.

kuva: Muokkaa kuvaa -valintaikkunan Kehys-välilehti

Valitse haluamasi kehys Kehys (Frames) -välilehdestä ja valitse sitten OK (OK).

Huomautus

Kehystettyihin valokuviin ei voi tulostaa päivämääriä.

Lisätietoja

Voit kehystää kaikki valitun sivun valokuvat kerralla valitsemalla [image] Käytä sivun kaikissa kuvissa (Apply to all images in the page) -valintaruudun.

Muokkaa kuvaa (Edit Image) -valintaikkunan Kehys (Frame) -välilehdessä on lisätietoja kehystämisestä.
Muokkaa kuvaa -valintaikkuna


Päivämäärien tulostaminen valokuviin

Päivämäärien tulostaminen valokuviin

Valokuviin voidaan tulostaa päivämääriä.

Valitse Muokkaa-näytössä kuva, johon haluat tulostaa päivämäärän, ja napsauta kuva: Muokkaa kuvaa -painike (Muokkaa kuvaa) -painiketta tai kaksoisnapsauta kuvaa.
Valitse Muokkaa kuvaa (Edit Image) -valintaikkunan Päivämäärä (Date) -välilehti.

kuva: Muokkaa kuvaa -valintaikkunan Päivämäärä-välilehti

Valitse [image] Näytä päivämäärä (Show date).
Valitse Sijainti (Position), Fontin koko (Font Size) ja Väri (Color) ja valitse sitten OK (OK).

Huomautus

Kehystettyihin valokuviin ei voi tulostaa päivämääriä.

Lisätietoja

Muokkaa kuvaa (Edit Image) -valintaikkunan Päivämäärä (Date) -välilehdessä on lisätietoja päivämäärien määrittämisestä.
Muokkaa kuvaa -valintaikkuna

Päivämäärä näkyy käyttöjärjestelmässäsi määritetyssä lyhyessä muodossa (esimerkiksi pp/kk/vvvv).


Kommenttien liittäminen valokuviin

Kommenttien liittäminen valokuviin

Voit liittää valokuviin kommentteja, jotka näkyvät albumissa.

(1) Valokuvan nimi
(2) Kuvauspäivä
(3) Kommentit
(4) Kommenttiruutu

Huomautus

Jos kyseessä on Valokuvatulostus, Kalenteri, Tarra tai Asettelutulostus, kommenttien liittäminen ei ole mahdollista.

Valitse Muokkaa-näytössä kuva, johon haluat liittää kommentteja, ja napsauta kuva: Muokkaa kuvaa -painike (Muokkaa kuvaa) -painiketta tai kaksoisnapsauta kuvaa.
Valitse Muokkaa kuvaa (Edit Image) -valintaikkunan Kommentit (Comments) -välilehti.

kuva: Muokkaa kuvaa -valintaikkunan Kommentit-välilehti

Valitse [image] Näytä kommenttiruutu (Show comment box) -valintaruutu.
Valitse [image] näytettävien tietojen valintaruudut ja kirjoita kommenttisi tekstiruutuun.
Määritä kommentin fontin koko, väri ja sijainti ja valitse sitten OK (OK).

Lisätietoja

Muokkaa kuvaa (Edit Image) -valintaikkunan Kommentit (Comments) -välilehdessä on lisätietoja kommenteista.
Muokkaa kuvaa -valintaikkuna


Tekstin lisääminen valokuviin

Tekstin lisääminen valokuviin

Voit lisätä valokuviin tekstiä.

Napsauta kuva: Lisää teksti -painike (Lisää teksti) -painiketta Muokkaa (Edit)-näytössä ja valitse hiirellä vetämällä alue, johon haluat lisätä tekstiä.

kuva: Muokkaa-näyttö ja Muokkaa tekstiruutua -valintaikkuna

Valitse Muokkaa tekstiruutua (Edit Text Box) -valintaikkunan Teksti (Text) -välilehti ja kirjoita teksti.

Lisätietoja

Voit muuttaa tekstin sijaintia ja kokoa. Voit myös määrittää tekstiruudun värin ja viivan tyylin.
Muokkaa tekstiruutua -valintaikkuna

Jos haluat muuttaa kirjoittamaasi tekstiä, valitse muutettava teksti ja napsauta kuva: Muokkaa tekstiruutua -painike (Muokkaa tekstiruutua) -painiketta. Näyttöön tulee Muokkaa tekstiruutua (Edit Text Box) -valintaikkuna, jonka avulla voit muuttaa tekstiä.


Tallentaminen

Tallentaminen

Voit tallentaa muokatut kuvat.

Valitse Tallenna (Save) Muokkaa (Edit) - tai Tulostusasetukset (Print Settings) -näytössä.

Kun Tallenna nimellä -valintaikkuna tulee näyttöön, määritä tietojen tallennuspaikka napsauttamalla haluamaasi kansiota ja määrittämällä tiedostonimi. Valitse sitten Tallenna (Save).

Lisätietoja

Tallenna (Save) -painike ei ole käytettävissä Sivun asetukset (Page Setup)- ja Valitse kuvia (Select Images) -näytöissä.

Huomautus

Jos avaat aiemmin tallennetun tiedoston, muokkaat sitä ja tallennat sen uudelleen, kyseisen tiedoston tiedot korvataan uusilla.
Jos haluat tallentaa aiemmin tallennetun tiedoston eri nimellä tai eri sijaintiin, valitse Tiedosto (File) -valikosta Tallenna nimellä... ja tallenna tiedosto uudelleen.


Valokuvien tallentaminen

Valokuvien tallentaminen

Voit tallentaa muokatut valokuvat. Rajausta ja asettelua koskevat tiedot voidaan tallentaa.

Valitse Tallenna (Save) Asettelu/Tulosta (Layout/Print) -näytössä.

Kun Tallenna nimellä -valintaikkuna tulee näyttöön, määritä tietojen tallennuspaikka napsauttamalla haluamaasi kansiota ja määrittämällä tiedostonimi. Valitse sitten Tallenna (Save).

Lisätietoja

Tallenna (Save)-painike ei ole käytettävissä Valitse kuvia (Select Images) - ja Valitse paperi (Select Paper) -näytöissä.

Huomautus

Jos avaat aiemmin tallennetun tiedoston, muokkaat sitä ja tallennat sen uudelleen, kyseisen tiedoston tiedot korvataan uusilla.
Jos haluat tallentaa aiemmin tallennetun tiedoston eri nimellä tai eri sijaintiin, valitse Tiedosto (File) -valikosta Tallenna nimellä... ja tallenna tiedosto uudelleen.


Tallennettujen tietojen avaaminen

Tallennettujen tietojen avaaminen

Voit avata Easy-PhotoPrint EX -ohjelmassa luotuja ja tiedostoihin tallennettuja tietoja.

Vaiheet

1 Valitse Valikko (Menu) -näytössä Kirjasto (Library).

Avaa-valintaikkuna tulee näyttöön.

2 Valitse avattava tiedosto ja valitse sitten Avaa.

Muokkaa- tai Valitse paperi -näyttö avautuu.

Lisätietoja

Easy-PhotoPrint EX tukee seuraavia tiedostomuotoja:

Easy-PhotoPrint EX -valokuvatulostustiedosto (.el6)

Easy-PhotoPrint EX -albumitiedosto (.el1)

Easy-PhotoPrint EX -tarratiedosto (.el2)

Easy-PhotoPrint EX -kalenteritiedosto (.el4)

Easy-PhotoPrint EX -asettelutiedosto (.el5)

3 Muokkaa tietoja tarpeen mukaan.

Lisätietoja

Seuraavissa kohdissa on lisätietoja muokkaustavoista.

Albumin Muokkaaminen

Kalenterien Muokkaaminen

Tarrojen Muokkaaminen

Asettelutulostuksen Muokkaaminen

Lisätietoja

Edellä kuvatun Valikko (Menu) - Kirjasto (Library) -valinnan lisäksi Easy-PhotoPrint Ex -ohjelmassa luodut tiedot voidaan avata myös seuraavalla tavalla.
- Kaksoisnapsauta tai napsauta haluamiasi tietoja.
- Valitse Tiedosto (File) -valikosta Avaa ja valitse sitten muokattavat tiedot.


Miten tallennetut tiedot siirretään (tai kopioidaan)?

Miten tallennetut tiedot siirretään (tai kopioidaan)?

Jos Easy-PhotoPrint EX -ohjelmassa luotuja ja tallennettuja tietoja halutaan siirtää (tai kopioida) kansiosta toiseen, myös kyseisiä tietoja tallennettaessa luotu kansio on siirrettävä (tai kopioitava).

Jos esimerkiksi tallennat tiedoston nimellä MyAlbum.el1, kyseisen tiedoston tallennuskansioon luodaan automaattisesti kansio nimeltä MyAlbum.el1.Data. Jos siirrät (tai kopioit) tiedoston MyAlbum.el1 johonkin toiseen kansioon, siirrä (tai kopioi) myös kansio MyAlbum.el1.Data samaan kansioon.
Kansio MyAlbum.el1.Data sisältää albumissa käytettävät valokuvat.

Huomautus

Älä muuta Data-kansion nimeä – muutoin Easy-PhotoPrint EX -ohjelmassa muokattujen valokuvien katseleminen ei enää ole mahdollista.


Kummasta reunasta näytössä näkyvän kuvan tulostaminen aloitetaan?

Kummasta reunasta näytössä näkyvän kuvan tulostaminen aloitetaan?

Tulostaminen aloitetaan alla kuvatulla tavalla Asettelu/Tulosta (Layout/Print) -näytössä näkyvän kuvan vasemmasta reunasta.

Nuoli osoittaa kuvan tulostumissuunnan.

Tulostimen ohjeissa on lisätietoja paperin etu- ja taustapuolelle tulostamisesta ja paperin määrittämisestä.


Miten tulosteisiin saadaan tasalevyiset marginaalit?

Miten tulosteisiin saadaan tasalevyiset marginaalit?

Kehystettyä asettelua tulostettaessa vasemman ja oikean reunan tai ylä- ja alareunan marginaalien leveydet saattavat poiketa toisistaan. Tämä vaihtelee kuvan ja tulostimen mukaan.

Voit varmistaa, että tulosteissa on aina tasalevyiset marginaalit, valitsemalla Määritykset-valintaikkunan Lisäasetukset-välilehdessä [image] Rajaa aina, kun valitset asettelun, jossa on marginaalit -valintaruudun.
Määritykset-valintaikkuna

Voit myös rajata kunkin valokuvan niin, että marginaaleista tulee tasalevyiset.
Valokuvien rajaaminen (Valokuvatulostus)


Mitä C1 ja C4 ovat?

Mitä C1 ja C4 ovat?

Kun albumi tulostetaan, C1 ja C4 tulostuvat sivunumeroiksi.
C1 ja C4 tarkoittavat etu- ja takakantta.

C1: etukansi
C2: etukannen sisäpuoli
C3: takakannen sisäpuoli
C4: takakansi


Näyttöjen ja valintaikkunoiden kuvaukset

Näyttöjen ja valintaikkunoiden kuvaukset

Easy-PhotoPrint EX sisältää erilaisia näyttöjä ja valintaikkunoita. Voit tarkastella tietoja näytössä napsauttamalla haluamasi valikon tai valintaikkunan nimeä.

Päävalikko-näyttö

(1) Otsikkoalue
Tässä näkyy valitun valikon nimi.

(2) Vaihepainikkeiden alue
Suorita toimenpiteet vaihepainikkeiden numeroinnin osoittamassa järjestyksessä.

(3) Vihjealue
Easy-PhotoPrint EX -ohjelmanäytön yläreunassa näkyy ohjelman käyttöä koskevia ohjeita. Ohjeita noudattamalla valokuvien luominen ja tulostaminen onnistuu helposti.

(4) Ohje (Help) -painike
Painiketta napsauttamalla voit tarkastella Easy-PhotoPrint EX -ohjelman ohjetta.

(5) Lopeta (Exit) -painike
Painiketta napsauttamalla voit sulkea Easy-PhotoPrint EX -ohjelman.

Valokuvatulostus
 | Valitse kuvia -näyttö (Valokuvatulostus) Valitse paperi -näyttö Asettelu/Tulosta-näyttö Määritykset-valintaikkuna Päivämääräasetukset-valintaikkuna (Valokuvatulostus) | Rajaa-valintaikkuna Korjaa/paranna kuvia -ikkuna Vertaile kuvia -valintaikkuna
Albumi
 | Sivun asetukset -näyttö (Albumi) Valitse kuvia -näyttö Muokkaa-näyttö Tulostusasetukset-näyttö Kansivaihtoehdot-valintaikkuna Sivunumeroasetukset-valintaikkuna Marginaaliasetukset-valintaikkuna Muuta asettelua -valintaikkuna Päivämääräasetukset-valintaikkuna | Muuta tausta -valintaikkuna Korjaa/paranna kuvia -ikkuna Vertaile kuvia -valintaikkuna Lisää kuva -valintaikkuna Vaihda kuva -valintaikkuna Muokkaa kuvaa -valintaikkuna Muokkaa tekstiruutua -valintaikkuna Tulostuslaatuasetukset-valintaikkuna Tulostusasetukset-valintaikkuna
Kalenteri
 | Sivun asetukset -näyttö (Kalenteri) Valitse kuvia -näyttö Muokkaa-näyttö Tulostusasetukset-näyttö Muuta asettelua -valintaikkuna Päivämääräasetukset-valintaikkuna Muuta tausta -valintaikkuna Korjaa/paranna kuvia -ikkuna Vertaile kuvia -valintaikkuna Lisää kuva -valintaikkuna | Vaihda kuva -valintaikkuna Muokkaa kuvaa -valintaikkuna Muokkaa tekstiruutua -valintaikkuna Tulostuslaatuasetukset-valintaikkuna Tulostusasetukset-valintaikkuna Loman asetukset -valintaikkuna Lisää loma / muokkaa lomaa -valintaikkuna Kalenterin asetukset -valintaikkuna Kalenterin yleiset asetukset -valintaikkuna
Tarrat
 | Sivun asetukset -näyttö (Tarrat) Valitse kuvia -näyttö Muokkaa-näyttö Tulostusasetukset-näyttö Päivämääräasetukset-valintaikkuna Korjaa/paranna kuvia -ikkuna Vertaile kuvia -valintaikkuna | Lisää kuva -valintaikkuna Vaihda kuva -valintaikkuna Muokkaa kuvaa -valintaikkuna Muokkaa tekstiruutua -valintaikkuna Tulostuslaatuasetukset-valintaikkuna Tulostusasetukset-valintaikkuna Säädä tulostussuunta -valintaikkuna
Asettelutulostus
 | Sivun asetukset -näyttö (Asettelutulostus) Valitse kuvia -näyttö Muokkaa-näyttö Tulostusasetukset-näyttö Muuta asettelua -valintaikkuna Päivämääräasetukset-valintaikkuna Korjaa/paranna kuvia -ikkuna | Vertaile kuvia -valintaikkuna Lisää kuva -valintaikkuna Vaihda kuva -valintaikkuna Muokkaa kuvaa -valintaikkuna Muokkaa tekstiruutua -valintaikkuna Tulostuslaatuasetukset-valintaikkuna Tulostusasetukset-valintaikkuna


Sivun asetukset -näyttö (Albumi)

Sivun asetukset -näyttö (Albumi)

Tämän näytön avulla voit määrittää albumiesi perusasetukset, asettelun ja taustan.

kuva: Albumin Sivun asetukset -näyttö

1 | Paperikoko (Paper Size) | Valitse käytettävä paperikoko.
2 | Suunta (Orientation) | Valitse haluamasi paperin suunta.
3 | Kansi (Cover) | Valitse, lisätäänkö albumiin etu- ja takakansi. Valitse Asetukset... (Options...) ja määritä, jätetäänkö etu- ja takakannen sisäpuoli tyhjäksi. Jos valitsit asetuksen Kansi (Cover) arvoksi Ei mitään (None), tämä asetus ei ole käytettävissä. Kansivaihtoehdot-valintaikkuna
4 | Aukeamallinen albumi (Double page album) | Valitse [image] tämä valintaruutu, jos haluat valita aukeamallisen asettelun. Aukeamallisessa (tai kaksisivuisessa) asettelussa voit asetella kuvan niin, että se ulottuu sekä oikealle että vasemmalle sivulle.
5 | Sivun numero (Page number) | Valitse [image] tämä valintaruutu, jos haluat tulostaa albumiisi sivunumerot. Valitsemalla Asetukset... (Settings...) voit muuttaa sivunumeroiden tekstin sijaintia, kokoa ja väriä. Sivunumeroasetukset-valintaikkuna
6 | Marginaalit... (Margins...) -painike | Määritä etukannen, sisäsivujen ja takakannen marginaalit. Marginaaliasetukset-valintaikkuna
7 | Teema (Theme) | Valitse käytettävä teema. Kullakin teemalla on yksilölliset, esiasetetut asettelut, taustat ja muut ominaisuudet. Teeman valitsemisen jälkeen voit valita valitun teeman asettelun ja taustan.
8 | Malliasettelu (Sample Layout) | Valittuna oleva asettelu ja tausta näkyvät näytössä.
9 | Asettelu... (Layout...) -painike | Muuta etukannen, sisäsivujen ja takakannen asettelua. Voit myös määrittää, tulostetaanko valokuviin päivämäärät. Muuta asettelua -valintaikkuna
10 | Tausta... (Background...) -painike | Muuta etukannen, sisäsivujen ja takakannen taustaa. Muuta tausta -valintaikkuna


Sivun asetukset -näyttö (Kalenteri)

Sivun asetukset -näyttö (Kalenteri)

Tämän näytön avulla voit määrittää kalenteriesi perusasetukset, asettelun ja taustan.

kuva: Kalenterin Sivun asetukset -näyttö

1 | Paperikoko (Paper Size) | Valitse käytettävä paperikoko.
2 | Suunta (Orientation) | Valitse haluamasi paperin suunta.
3 | Aloitusaika (Start from) | Valitse luotavan kalenterin päivämääräalue. Voit valita vuoden ja aloituskuukauden arvot seuraavilta alueilta: Vuosi: 2006–2029 Kuukausi: 1–12
4 | Jakso (Period) | Valitse luotavan kalenterin aikajakso. Voit luoda enintään 12 kuukautta kattavan kalenterin. Jakso (Period) -asetuksen arvoksi valittavissa olevat aikajaksot vaihtelevat valitun aikajaksoasettelun mukaan. Yhden kuukauden asettelu: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12 Kahden kuukauden asettelu: 2, 4, 6, 8, 10, 12
5 | Määritä lomat... (Set Holidays...) -painike | Voit määrittää kalenteriisi lomapäivät. Loman asetukset -valintaikkuna
6 | Malli (Design) | Valitse käytettävä malli. Käytettävissä olevat mallit vaihtelevat Suunta (Orientation) -asetuksen arvon mukaan.
7 | Malliasettelu (Sample Layout) | Valittuna oleva asettelu ja tausta näkyvät näytössä.
8 | Asetukset... (Settings...) -painike | Voit muuttaa kalenterin päivämäärien ja viikonpäivien tekstin väriä. Kalenterin asetukset -valintaikkuna
9 | Tausta... (Background...) -painike | Voit muuttaa taustaa. Muuta tausta -valintaikkuna


Sivun asetukset -näyttö (Tarrat)

Sivun asetukset -näyttö (Tarrat)

Tämän näytön avulla voit määrittää tarrojesi perusasetukset ja asettelun.

kuva: Tarrojen Sivun asetukset -näyttö

1 | Paperikoko (Paper Size) | Valitse käytettävä paperikoko.
2 | Suunta (Orientation) | Valitse haluamasi paperin suunta.
3 | Tulostuspäivämäärä (Print date) | Valitse [image] tämä valintaruutu, jos haluat tulostaa valokuviin päivämäärät. Valitsemalla Päivämääräasetukset... (Date Settings...) voit muuttaa päivämäärän tekstin sijaintia, kokoa ja väriä. Päivämääräasetukset-valintaikkuna
4 | Käytä kaikissa samaa kuvaa (Use the same image in all frames) | Valitse [image] tämä valintaruutu, jos haluat käyttää samaa kuvaa jonkin sivun kaikissa kehyksissä.
5 | Asettelut (Layouts) | Valitse käytettävä asettelu.


Valitse kuvia -näyttö (Valokuvatulostus)

Valitse kuvia -näyttö (Valokuvatulostus)

Tämän näytön avulla voit valita tulostettavat kuvat.

kuva: Valokuvatulostuksen Valitse kuvia -näyttö

1 | Kansiopuualue | Tällä alueella näkyy tietokoneen kiintolevyssä olevien kansioiden luettelo. Kun valitset jonkin kuvatiedostokansion, sen sisältämien kuvien pienoiskuvat tulevat näyttöön. Jos Easy-PhotoPrint EX käynnistetään jostakin muusta sovelluksesta, kansiopuualue ei tule näkyviin.
2 | Pienoiskuvaikkuna | Kaikki valittuun kansioon tallennetut kuvat näkyvät pienikokoisina, ja kunkin pienoiskuvan alla näkyy kyseisen tiedoston nimi. Jos yhtään valokuvaa ei ole valittu, kaikkien pienoiskuvien taustaväri on valkoinen. Jos kopioiden määrä on vähintään yksi, taustaväri muuttuu siniseksi. Voit suurentaa tai pienentää kopioiden määrää pienoiskuvien alla olevilla kuva: ylänuoli - ja kuva: alanuoli -painikkeilla. Kopioiden määrä näkyy kuva: ylänuoli - ja kuva: alanuoli -painikkeiden välissä olevassa ruudussa. Kopioiden määräksi voi valita enintään 99 kutakin kuvaa kohden ja yhteensä enintään 10 000.
3 | kuva: Valitse kukin kuva kerran -painike (Valitse kukin kuva kerran) -painike | Painikkeella valitaan yksi kopio kustakin pienoiskuvasta. Tämä painike ei ole käytettävissä, jos kaikki kuvat ovat jo valittuna.
4 | kuva: Poista valinta kaikista kuvista -painike (Poista valinta kaikista kuvista) -painike | Painikkeella poistetaan kaikki valinnat. Tämä painike ei ole käytettävissä, jos yhtään kuvaa ei ole valittuna.
5 | kuva: Korjaa/paranna kuvia -painike (Korjaa/paranna kuvia) -painike | Painikkeella avataan Korjaa/paranna kuvia -ikkuna. Korjaa/paranna kuvia -ikkunassa voit korjata ja parantaa kaikkia valittuja kuvia. Korjaa/paranna kuvia -ikkuna Tämä painike ei ole käytettävissä, jos yhtään kuvaa ei ole valittuna.
6 | kuva: Lähennä kuvaa -painike (Lähennä kuvaa) -painike | Painikkeella avataan pienoiskuvaikkunassa korostettuna näkyvä (oranssin kehyksen sisällä oleva) kuva suurennettuna uuteen ikkunaan. Tällöin voit tarkastella kuvan yksityiskohtia.
7 | kuva: Pienoiskuvan koon liukusäädin Pienoiskuvan koon liukusäädin | Voit muuttaa pienoiskuvaikkunassa näkyvien pienoiskuvien kokoa valitsemalla liukusäätimen avulla jonkin viidestä kokoasetuksesta.
8 | Kuvien järjestäminen | Voit valita kuvien pienoiskuvaikkunassa näkyvien kuvien järjestyksen.
9 | kuva: Poista tuotu kuva -painike (Poista tuotu kuva) -painike | Painikkeella voidaan poistaa valittujen kuvien alueella olevien valittujen kuvien valinta. Tämä painike ei ole käytettävissä, jos yhtään kuvaa ei ole tuotu tai valittuna valittujen kuvien alueella.
10 | kuva: Poista kaikki tuodut kuvat -painike (Poista kaikki tuodut kuvat) -painike | Painikkeella voidaan poistaa kaikkien valittujen kuvien alueella olevien valittujen kuvien valinta. Tämä painike ei ole käytettävissä, jos yhtään kuvaa ei ole tuotu.
11 | Valittujen kuvien alue | Tällä alueella näkyvät valittujen kuvien pienoiskuvat ja lisättävissä olevien kuvien määrä.


Valitse kuvia -näyttö

Valitse kuvia -näyttö

Tämän näytön avulla voit valita tulostettavat kuvat.

kuva: Valitse kuvia -näyttö

1 Kansiopuualue Tällä alueella näkyy tietokoneen kiintolevyssä olevien kansioiden luettelo. Kun valitset jonkin kuvatiedostokansion, sen sisältämien kuvien pienoiskuvat tulevat näyttöön.
Jos Easy-PhotoPrint EX käynnistetään jostakin muusta sovelluksesta, kansiopuualue ei tule näkyviin.
2 Pienoiskuvaikkuna Tällä alueella näkyvät kansiopuualueelta valitun kansion sisältämien kuvien pienoiskuvat.
Seuraavat kuvakkeet näkyvät pienoiskuvaikkunasta valitun pienoiskuvan sisällä. Kuvakkeella [image] merkitty kuva tulostetaan etukanteen, kuvakkeella [image] merkitty kuva takakanteen ja kuvakkeella [image] merkitty kuva sisäsivuille. Kullekin valittujen kuvien alueelle lisättävissä olevien kuvien määrä näkyy kuvakkeen vieressä.
Kaikkia oranssin kehyksen sisällä olevia pienoiskuvia voidaan tarkastella suurennettuina. Valitse suurennettava pienoiskuva ja napsauta kuva: Lähennä kuvaa -painike (Lähennä kuvaa) -painiketta.
Valittavan pienoiskuvan taustaväri on sininen.
Aina, kun pienoiskuvaa napsautetaan, sen taustaväri vaihtuu sinisen (valittu) ja valkoisen (valinta poistettu) välillä.
3 kuva: Valitse kaikki kuvat -painike (Valitse kaikki kuvat) -painike Tällä painikkeella valitaan kaikki pienoiskuvaikkunassa näkyvät kuvat.
Tämä painike ei ole käytettävissä, jos kaikki kuvat ovat jo valittuna.
4 kuva: Poista valinta kaikista kuvista -painike (Poista valinta kaikista kuvista) -painike Tällä painikkeella poistetaan kaikkien pienoiskuvaikkunassa näkyvien kuvien valinta.
Tämä painike ei ole käytettävissä, jos pienoiskuvaikkunassa ei ole yhtään kuvaa valittuna.
5 kuva: Korjaa/paranna kuvia -painike (Korjaa/paranna kuvia) -painike Painikkeella avataan Korjaa/paranna kuvia -ikkuna.
Korjaa/paranna kuvia -ikkunassa voit korjata ja parantaa kaikkia valittuja kuvia.
Korjaa/paranna kuvia -ikkuna
Tämä painike ei ole käytettävissä, jos yhtään kuvaa ei ole valittuna.
6 kuva: Lähennä kuvaa -painike (Lähennä kuvaa) -painike Painikkeella avataan pienoiskuvaikkunassa korostettuna näkyvä (oranssin kehyksen sisällä oleva) kuva suurennettuna uuteen ikkunaan.
Tällöin voit tarkastella kuvan yksityiskohtia.
7 | kuva: Pienoiskuvan koon liukusäädin Pienoiskuvan koon liukusäädin | Voit muuttaa pienoiskuvaikkunassa näkyvien pienoiskuvien kokoa valitsemalla liukusäätimen avulla jonkin viidestä kokoasetuksesta.
8 | Kuvien järjestäminen | Voit valita kuvien pienoiskuvaikkunassa näkyvien kuvien järjestyksen.
9 kuva: Tuo etukanteen -painike (Tuo etukanteen) -painike Painikkeella lisätään pienoiskuvaikkunasta valittu kuva albumin etukanteen.
Tämä painike ei ole käytettävissä, jos pienoiskuvaikkunassa ei ole yhtään kuvaa valittuna.
Painike ei myöskään ole käytettävissä, jos Albumin Sivun asetukset -näytössä on valittu Kansi-asetuksen arvoksi Ei mitään.
Sivun asetukset -näyttö (Albumi)
10 kuva: Tuo sisäsivuille -painike (Tuo sisäsivuille) -painike Painikkeella lisätään pienoiskuvaikkunasta valitut kuvat sisäsivuille.
Tämä painike ei ole käytettävissä, jos pienoiskuvaikkunassa ei ole yhtään kuvaa valittuna.
11 kuva: Tuo takakanteen -painike (Tuo takakanteen) -painike Painikkeella lisätään pienoiskuvaikkunasta valittu kuva albumin takakanteen.
Tämä painike ei ole käytettävissä, jos pienoiskuvaikkunassa ei ole yhtään kuvaa valittuna.
Painike ei myöskään ole käytettävissä, jos Albumin Sivun asetukset -näytössä on valittu Kansi-asetuksen arvoksi Ei mitään tai Etupuoli.
Sivun asetukset -näyttö (Albumi)
12 kuva: Poista tuotu kuva -painike (Poista tuotu kuva) -painike Painikkeella voidaan poistaa valittujen kuvien alueella olevien valittujen kuvien valinta.
Tämä painike ei ole käytettävissä, jos yhtään kuvaa ei ole tuotu tai valittuna valittujen kuvien alueella.
13 kuva: Poista kaikki tuodut kuvat -painike (Poista kaikki tuodut kuvat) -painike Painikkeella voidaan poistaa kaikkien valittujen kuvien alueella olevien valittujen kuvien valinta.
Tämä painike ei ole käytettävissä, jos yhtään kuvaa ei ole tuotu.
14 Valittujen kuvien alue (etukansi) Tällä alueella näkyvät etukanteen lisättyjen kuvien pienoiskuvat ja kuvien määrä (lisättyjen kuvien määrä / lisättävissä olevien kuvien määrä).
Tämä alue on näkyvissä vain, jos Albumin Sivun asetukset -näytössä on valittu Kansi-asetuksen arvoksi Etupuoli tai Etupuoli ja takapuoli.
Sivun asetukset -näyttö (Albumi)
15 Valittujen kuvien alue (sisäsivut) Tällä alueella näkyvät sisäsivuille lisättyjen kuvien pienoiskuvat ja kuvien määrä.
Voit muuttaa kuvien järjestystä vetämällä niitä.
16 Valittujen kuvien alue (takakansi) Tällä alueella näkyvät takakanteen lisättyjen kuvien pienoiskuvat ja kuvien määrä (lisättyjen kuvien määrä / lisättävissä olevien kuvien määrä).
Tämä alue on näkyvissä vain, jos Albumin Sivun asetukset -näytössä on valittu Kansi-asetuksen arvoksi Etupuoli ja takapuoli.
Sivun asetukset -näyttö (Albumi)


Valitse paperi -näyttö

Valitse paperi -näyttö

Tämän näytön avulla voit valita käytettävän tulostimen, paperikoon ja paperityypin.

kuva: Valitse paperi -näyttö

1 | Tulostin (Printer) | Tulostinmallit näkyvät luettelossa. Voit määrittää käytettävän tulostimen. Voit avata järjestelmään liitettyjen, Easy-PhotoPrint EX -yhteensopivien mustesuihkutulostimien luettelon napsauttamalla Tulostin (Printer) -pudotusvalikon painiketta kuva: pudotusvalikkonuoli . Lisätietoja Jos valitussa tulostimessa on vaihdettavat mustekasetit, valitse Kasetti (Cartridge).
2 | Paperilähde (Paper Source) | Paperilähde on valittavissa tulostinmallin mukaan. Lisätietoja on tulostimen ohjeissa.
3 | Vivid Photo (Vivid Photo) | Vivid Photo on käytettävissä, jos valittu tulostin tukee Vivid Photo -toimintoa. Valitse [image] Vivid Photo, jos haluat tulostaa valitun kuvan entistäkin kirkasvärisempänä ja luonnollisempana.
4 | Kuvan virheellisyyksien vähentäminen (Photo Noise Reduction) | Valitse [image] Kuvan virheellisyyksien vähentäminen (Photo Noise Reduction), jos haluat vähentää digitaalisella kameralla otettujen kuvien virheitä ja parantaa niiden tulostuslaatua. Normaalitilanteessa tälle asetukselle sopiva arvo on Normaali (Normal). Jos tämä ei riitä virheiden poistamiseen, valitse Voimakas (Strong).
5 | Paperikoko (Paper Size) | Käytettävissä olevat paperikoot näkyvät tällä alueella.
6 | Materiaalityyppi (Media Type) | Käytettävissä olevat materiaalityypit näkyvät tällä alueella.


Muokkaa-näyttö

Muokkaa-näyttö

Tässä näytössä voit muokata tietoja (esimerkiksi lisätä kuvia tai muuttaa asettelua).

1 | Muokkaustyökalut | Näiden työkalujen avulla voit esimerkiksi lisätä valokuvia ja muuttaa asettelua. Muokkaustyökalut
2 | Yleiset työkalut (General Tools) | Näiden työkalujen avulla voit suorittaa perusmuokkaustoimintoja (esimerkiksi kopioida tai leikata kuvia). Voit piilottaa Yleiset työkalut (General Tools). Yleiset työkalut
3 | Järjestys (Order) | Voit muuttaa valittujen kuvien, tekstien ja kommenttien järjestystä. Järjestys (Order) on normaalisti piilotettuna, kun Muokkaa (Edit) -näyttö avautuu. Järjestys
4 | Kohdista/jaa (Align/Distribute) | Voit kohdistaa ja jakaa valitut kuvat, tekstit ja kommentit. Kohdista/jaa (Align/Distribute) on normaalisti piilotettuna, kun Muokkaa (Edit) -näyttö avautuu. Kohdista/jaa
5 | Sisäsivut (Inside Pages) | Voit esikatsella valittua sivua. Esikatselussa voit valita ja siirtää kuvia, tekstejä ja kommentteja sekä muuttaa niiden kokoa.
6 | kuva: Takaisin edelliselle sivulle -painike (Takaisin edelliselle sivulle) -painike kuva: Siirry seuraavalle sivulle -painike (Siirry seuraavalle sivulle) -painike | Voit siirtyä edelliselle tai seuraavalle sivulle. Nykyinen sivunumero näkyy näytössä.
7 | kuva: Säädä sivun suunta -painike (Säädä sivun suunta) -painike | Kun sivu näkyy suurennettuna, voit muuttaa sen sijaintia esikatselussa. Kun kuva: Säädä sivun suunta -painike -painiketta napsautetaan, kohdistimen ulkoasu muuttuu seuraavanlaiseksi: kuva: käsisymboli . Tällöin voit vetää sivun haluamaasi paikkaan. Sivua ei voi siirtää, jos se ei ole suurennettuna.
8 | kuva: Lähennä/Loitonna-painike (Lähennä/Loitonna)-painike | Painikkeiden avulla voi esikatsella sivua suurennettuna tai pienennettynä. Jokaisella kuva: Lähennä-painike -painikkeen napsautuksella sivun esikatselukuva suurennetaan kaksinkertaiseksi. Sivun suurennetun esikatselukuvan koko puolittuu jokaisella kuva: Loitonna-painike -painikkeen napsautuksella. Suurennuskertoimet ovat 1, 2, 4, 8 ja 16.
9 | Sivuluettelo | Tässä luettelossa näkyvät kaikki luodut sivut. Voit esikatsella haluamaasi sivua napsauttamalla sitä. Kun luot albumin, sekä etu- että takakansi näkyvät luettelossa.
10 | Tallenna (Save) -painike | Voit tallentaa kulloisetkin muutokset kiintolevyyn. Tallentaminen

Lisätietoja

Voit tuoda työkalupainikkeet näyttöön napsauttamalla kuva: nuoli alaspäin -painiketta. Voit piilottaa painikkeet napsauttamalla kuva: nuoli ylöspäin -painiketta.
Yleiset työkalut (General Tools), Järjestys (Order) ja Kohdista/jaa (Align/Distribute) eivät voi olla näytössä samanaikaisesti.

Muokkaustyökalut

1 | kuva: Lisää edelliseen sivuun -painike (Lisää edelliseen sivuun) -painike | Tällä painikkeella lisätään uusi sivu valitun sivun eteen. Tämä painike ei ole käytettävissä, kun albumin etukantta tai kalenteria muokataan.
2 | kuva: Lisää seuraavaan sivuun -painike (Lisää seuraavaan sivuun) -painike | Tällä painikkeella lisätään uusi sivu valitun sivun jälkeen. Tämä painike ei ole käytettävissä, kun albumin takakantta tai kalenteria muokataan.
3 | kuva: Muuta asettelua -painike (Muuta asettelua) -painike | Kun painiketta napsautetaan, näyttöön tulee Muuta asettelua -valintaikkuna, jonka avulla voit muuttaa valitun sivun asettelua. Asettelun muuttaminen Muuta asettelua -valintaikkuna
4 | kuva: Muuta tausta -painike (Muuta tausta) -painike | Kun painiketta napsautetaan, näyttöön tulee Muuta tausta -valintaikkuna, jonka avulla voit muuttaa valitun sivun taustaa. Tämä painike ei ole käytettävissä, kun tarroja tai asettelua muokataan. Taustan muuttaminen Muuta tausta -valintaikkuna
5 | kuva: Lisää kuva -painike (Lisää kuva) -painike | Kun painiketta napsautetaan, näyttöön tulee Lisää kuva -valintaikkuna, jonka avulla voit lisätä kuvia valitulle sivulle. Valokuvien lisääminen Lisää kuva -valintaikkuna
6 | kuva: Vaihda kuvien paikat -painike (Vaihda kuvien paikat) -painike | Voit valita sivuille kuvia ja vaihtaa valittujen kuvien paikkoja. Valokuvien sijainnin vaihtaminen
7 | kuva: Vaihda valittu kuva -painike (Vaihda valittu kuva) -painike | Kun painiketta napsautetaan, näyttöön tulee Vaihda kuva -valintaikkuna, jonka avulla voit korvata valitun kuvan jollakin muulla kuvalla. Valokuvien korvaaminen Vaihda kuva -valintaikkuna
8 | kuva: Muokkaa kuvaa -painike (Muokkaa kuvaa) -painike | Kun painiketta napsautetaan, näyttöön tulee Muokkaa kuvaa -valintaikkuna, jonka avulla voit muuttaa valitun kuvan asetuksia. Valokuvien sijainnin ja koon muuttaminen Valokuvien rajaaminen Valokuvien kehystäminen Päivämäärien tulostaminen valokuviin Kommenttien liittäminen valokuviin Muokkaa kuvaa -valintaikkuna
9 | kuva: Kierrä vasemmalle -painike (Kierrä vasemmalle) -painike | Kun painiketta napsautetaan, kuvaa kierretään 90 astetta vastapäivään.
10 | kuva: Kierrä oikealle -painike (Kierrä oikealle) -painike | Kun painiketta napsautetaan, kuvaa kierretään 90 astetta myötäpäivään.
11 | kuva: Määritä kalenteri -painike (Määritä kalenteri) -painike | Kun painiketta napsautetaan, näyttöön tulee Kalenterin asetukset -valintaikkuna, jonka avulla voit määrittää kalenterin tyylin, värin ja valokuvien sijainnin. Tämä painike on käytettävissä vain silloin, kun kalenteria muokataan. Kalenterin asetukset -valintaikkuna
12 | kuva: Määritä jakso/loma -painike (Määritä jakso/loma) -painike | Kun painiketta napsautetaan, näyttöön tulee Kalenterin yleiset asetukset -valintaikkuna, jonka avulla voit määrittää päivämääräalueen, jakson ja lomat. Tämä painike on käytettävissä vain silloin, kun kalenteria muokataan. Kalenterin yleiset asetukset -valintaikkuna
13 | kuva: Lisää teksti -painike (Lisää teksti) -painike | Kohdistimen ulkoasu muuttuu seuraavanlaiseksi: kuva: Lisää teksti -kohdistin . Kun vedät kohdistimen sen kohdan yli, johon haluat lisätä tekstin, Muokkaa tekstiruutua -valintaikkuna tulee näyttöön. Tekstin lisääminen valokuviin Muokkaa tekstiruutua -valintaikkuna
14 | kuva: Muokkaa tekstiruutua -painike (Muokkaa tekstiruutua) -painike | Kun painiketta napsautetaan, näyttöön tulee Muokkaa tekstiruutua -valintaikkuna, jonka avulla voit muuttaa valitun tekstiruudun asetuksia. Muokkaa tekstiruutua -valintaikkuna
15 | kuva: Korjaa/paranna kuvia -painike (Korjaa/paranna kuvia) -painike | Painikkeella avataan Korjaa/paranna kuvia -ikkuna. Tämän ikkunan avulla voit korjata ja parantaa valittuja kuvia. Valokuvien korjaaminen ja parantaminen Korjaa/paranna kuvia -ikkuna

Yleiset työkalut

kuva: Yleiset työkalut

1 | kuva: Kumoa viimeisin toiminto -painike (Kumoa viimeisin toiminto) -painike | Painikkeella voidaan peruuttaa edellinen toiminto.
2 | kuva: Suorita kumottu toiminto uudelleen -painike (Suorita kumottu toiminto uudelleen) -painike | Painikkeella voidaan suorittaa kumottu toiminto uudelleen.
3 | kuva: Poista-painike (Poista)-painike | Painikkeella voidaan poistaa valittu kuva, teksti tai sivu. Samalla poistetaan myös valittuun kuvaan mahdollisesti liitetyt kommentit.
4 | kuva: Leikkaa-painike (Leikkaa)-painike | Painikkeella voidaan leikata valittu kuva tai teksti. Sivuja ja kommentteja ei voi leikata.
5 | kuva: Kopioi-painike (Kopioi)-painike | Painikkeella voidaan kopioida valittu kuva tai teksti. Sivuja ja kommentteja ei voi kopioida.
6 | kuva: Liitä-painike (Liitä)-painike | Painikkeella voidaan liittää kopioitu (tai leikattu) kuva tai teksti.

Järjestys

1 | kuva: Tuo eteen -painike (Tuo eteen) -painike | Painikkeella voidaan tuoda valittu kuva muiden kuvien eteen.
2 | kuva: Vie taakse -painike (Vie taakse) -painike | Painikkeella voidaan viedä valittu kuva muiden kuvien taakse.
3 | kuva: Tuo eteen -painike (Tuo eteen) -painike | Painikkeella voidaan siirtää valittu kuva kerroksen lähemmäksi etualaa.
4 | kuva: Vie taaksepäin -painike (Vie taaksepäin) -painike | Painikkeella voidaan siirtää valittu kuva kerroksen kauemmaksi etualasta.

Kohdista/jaa

1 | kuva: Kohdista ylös -painike (Kohdista ylös) -painike | Kun painiketta napsautetaan, valitut kuvat asetellaan niin, että kaikkien kuvien yläreunat kohdistetaan ylimmän kuvan yläreunaan.
2 | kuva: Kohdista alas -painike (Kohdista alas) -painike | Kun painiketta napsautetaan, valitut kuvat asetellaan niin, että kaikkien kuvien alareunat kohdistetaan alimman kuvan alareunaan.
3 | kuva: Kohdista keskelle -painike (Kohdista keskelle) -painike | Kun painiketta napsautetaan, valitut kuvat asetellaan niin, että kaikkien kuvien keskikohta kohdistetaan ylimmän kuvan yläreunan ja alimman kuvan alareunan väliseen keskipisteeseen.
4 | kuva: Jaa pystysuunnassa -painike (Jaa pystysuunnassa) -painike | Kun painiketta napsautetaan, valitut kuvat asetellaan pystysuunnassa niin, että ne jakautuvat tasaisesti ylimmän kuvan yläreunan ja alimman kuvan alareunan väliseen tilaan.
5 | kuva: Kohdista oikealle -painike (Kohdista oikealle) -painike | Kun painiketta napsautetaan, valitut kuvat asetellaan niin, että kaikkien kuvien oikeat reunat kohdistetaan oikeanpuoleisimman kuvan oikeaan reunaan.
6 | kuva: Kohdista vasemmalle -painike (Kohdista vasemmalle) -painike | Kun painiketta napsautetaan, valitut kuvat asetellaan niin, että kaikkien kuvien vasemmat reunat kohdistetaan vasemmanpuoleisimman kuvan vasempaan reunaan.
7 | kuva: Kohdista keskelle -painike (Kohdista keskelle) -painike | Kun painiketta napsautetaan, valitut kuvat asetellaan niin, että kaikkien valittujen kuvien keskikohdaksi määritetään vasemmanpuoleisimman kuvan vasemman reunan ja oikeanpuoleisimman kuvan oikean reunan välinen keskipiste.
8 | kuva: Jaa vaakasuunnassa -painike (Jaa vaakasuunnassa) -painike | Kun painiketta napsautetaan, valitut kuvat asetellaan vaakasuunnassa niin, että ne jakautuvat tasaisesti vasemmanpuoleisimman kuvan vasemman reunan ja oikeanpuoleisimman kuvan oikean reunan väliseen tilaan.
9 | Suhteessa kuvapintaan (Relative to Canvas) | Valitse [image] tämä valintaruutu, jos haluat järjestää valitut kuvat sivun ylä- ja alareunan sekä oikean ja vasemman reunan asetusten mukaan.


Asettelu/Tulosta-näyttö

Asettelu/Tulosta-näyttö

Tämän näytön avulla voit valita käytettävän asettelun ja tulostaa valokuvia valitsemaasi asettelua käyttäen.

1 | kuva: Kierrä vasemmalle -painike (Kierrä vasemmalle) -painike (*1) | Valittua kuvaa kierretään Esikatselussa 90 astetta vastapäivään.
2 | kuva: Kierrä oikealle -painike (Kierrä oikealle) -painike (*1) | Valittua kuvaa kierretään Esikatselussa 90 astetta myötäpäivään.
3 | kuva: Rajaa kuva -painike (Rajaa kuva) -painike | Kun painiketta napsautetaan, Rajaa-valintaikkuna tulee näyttöön. Voit määrittää rajausalueen Rajaa-valintaikkunassa. Rajaa-valintaikkuna
4 | kuva: Päivämääräasetukset-painike (Päivämääräasetukset)-painike (*1) | Kun painiketta napsautetaan, Päivämääräasetukset-valintaikkuna tulee näyttöön. Valokuvaan tulostetaan päivämäärä. Lisäasetukset (esimerkiksi päivämäärän tekstin sijainti ja koko) voidaan määrittää Päivämääräasetukset-valintaikkunassa. Päivämäärä on se päivä, jolloin kuva tallennettiin Exif-tietoina digitaaliseen kameraan. Jos digitaalisessa kamerassa ei ole Exif-tietoja, tulostetaan kuvan muokkaamispäivämäärä. Päivämääräasetukset-valintaikkuna (Valokuvatulostus)
5 | kuva: Korjaa/paranna kuvia -painike (Korjaa/paranna kuvia) -painike (*1) | Kun painiketta napsautetaan, näyttöön tulee Korjaa/paranna kuvia -ikkuna. Korjaa/paranna kuvia -ikkunassa voit korjata ja parantaa kaikkia Esikatselussa näkyviä kuvia. Korjaa/paranna kuvia -ikkuna
6 | Asettelu | Valitse käytettävä asettelu. Esikatselussa näkyvä kuva muuttuu vastaavasti. Käytettävissä olevat asettelut saattavat vaihdella käytettävän tulostimen, paperikoon ja materiaalityypin mukaan.
7 | Esikatselu | Esikatselukuva näkyy tässä. Voit rajata kuvaa kaksoisnapsauttamalla sitä.
8 | kuva: Takaisin edelliselle sivulle -painike (Takaisin edelliselle sivulle) -painike kuva: Siirry seuraavalle sivulle -painike (Siirry seuraavalle sivulle) -painike | Voit siirtyä edelliselle tai seuraavalle sivulle. Nykyinen sivunumero näkyy näytössä.
9 | Sivu | Valittujen kuvien pienoiskuvat näkyvät tulostusjärjestyksessä. Voit tarkastella tulostuskuvaa Esikatselussa napsauttamalla pienoiskuvaa.
10 | Tulosta (Print) -painike | Painikkeella voidaan käynnistää tulostus.
11 | Tallenna (Save) -painike | Voit tallentaa kulloisetkin muutokset kiintolevyyn. Valokuvien tallentaminen

*1: Nämä painikkeet eivät ole käytettävissä, jos Asettelu -kohdassa valitaan Hakemisto tai valokuvan tiedot.


Tulostusasetukset-näyttö

Tulostusasetukset-näyttö

Tämän näytön avulla voit määrittää tulostusasetukset ja käynnistää tulostuksen.

1 | Tulostin (Printer) | Valitse käytettävä tulostin. Tietokonejärjestelmään kytketyt Easy-PhotoPrint EX -yhteensopivat ja valittua paperikokoa tukevat tulostimet näkyvät pudotusvalikon luetteloruudussa. Lisätietoja Jos valitussa tulostimessa on vaihdettavat mustekasetit, valitse Kasetti.
2 | Paperikoko (Paper Size) | Tässä näkyy Sivun asetukset (Page Setup) -näytössä valittu paperikoko.
3 | Materiaalityyppi (Media Type) | Valitse käytettävä materiaalityyppi.
4 | Kaksipuolinen tulostus (Duplex Printing) | Valitse [image] tämä valintaruutu, jos haluat tulostaa paperin molemmille puolille. Tämä toiminto ei ole käytettävissä, jos valittu materiaalityyppi ei tue kaksipuolista tulostusta. Tämä valintaruutu ei ole näkyvissä, jos valittu tulostin ei tue kaksipuolista tulostusta.
5 | Automaattinen (Automatic) | Valitse [image] tämä valintaruutu, jos haluat, että kaksipuolinen tulostus suoritetaan automaattisesti. Tämä toiminto ei ole käytettävissä, jos Kaksipuolinen tulostus (Duplex Printing) -valintaruutu ei ole valittuna [image] . Tämä valintaruutu ei ole näkyvissä, jos valittu tulostin ei tue automaattista kaksipuolista tulostusta tai kaksipuolista tulostusta. Jos Kaksipuolinen tulostus (Duplex Printing) -valintaruutu valitaan [image] vain automaattista kaksipuolista tulostusta tukevan tulostimen valitsemisen jälkeen, Automaattinen (Automatic) -valintaruudun valintaa ei voi poistaa [image] .
6 | Kopio(ta) (Copies) | Määritä tulostettavien kopioiden määrä. Voit määrittää kopioiden määräksi 1–999.
7 | Paperilähde (Paper Source) | Valitse paperilähde.
8 | Tulostuslaatu (Print Quality) | Valitse tulostuslaatu. Valitsemalla ensin Mukautettu ja sitten Laatuasetukset... (Quality Settings...) voit määrittää haluamasi tulostuslaadun. Mukautettu -asetus ei ehkä tule näkyviin kaikkia tulostimia käytettäessä. Tulostuslaatuasetukset-valintaikkuna
9 | Reunaton tulostus (Borderless Printing) | Valitse [image] tämä valintaruutu, jos haluat tulostaa reunattomia valokuvia.
10 | Lisäasetukset... (Advanced...) -painike | Voit määrittää reunattoman tulostuksen tulostusalueen ja ylityksen. Tulostusasetukset-valintaikkuna
11 | Esikatselu | Tulostuksen esikatselu.
12 | kuva: Takaisin edelliselle sivulle -painike (Takaisin edelliselle sivulle) -painike kuva: Siirry seuraavalle sivulle -painike (Siirry seuraavalle sivulle) -painike | Voit siirtyä edelliselle tai seuraavalle sivulle. Nykyinen sivunumero näkyy näytössä.
13 | kuva: Säädä sivun suunta -painike (Säädä sivun suunta) -painike | Kun sivu näkyy suurennettuna, voit muuttaa sen sijaintia esikatselussa. Kun kuva: Säädä sivun suunta -painike -painiketta napsautetaan, kohdistimen ulkoasu muuttuu seuraavanlaiseksi: kuva: käsisymboli . Tällöin voit vetää sivun haluamaasi paikkaan. Sivua ei voi siirtää, jos se ei ole suurennettuna.
14 | kuva: Lähennä/Loitonna -painike (Lähennä/Loitonna) -painike | Painikkeiden avulla voi esikatsella sivua suurennettuna tai pienennettynä. Jokaisella kuva: Lähennä-painike -painikkeen napsautuksella sivun esikatselukuva suurennetaan kaksinkertaiseksi. Sivun suurennetun esikatselukuvan koko puolittuu jokaisella kuva: Loitonna-painike -painikkeen napsautuksella. Suurennuskertoimet ovat 1, 2, 4, 8 ja 16.
15 | Tulosta (Print) -painike | Painikkeella voidaan käynnistää tulostus.
16 | Tallenna (Save) -painike | Voit tallentaa kulloisetkin muutokset kiintolevyyn. Tallentaminen
17 | Tulostussuunta... (Print Position...) -painike | Painikkeen avulla voit säätää tulostussuuntaa. Tämä painike on käytettävissä vain silloin, kun tulostetaan tarroja. kuva: Tulostussuunta-painike Säädä tulostussuunta -valintaikkuna


Määritykset-valintaikkuna

Määritykset-valintaikkuna

Tämän valintaikkunan avulla voit määrittää Valokuvatulostuksen asetukset.

Voit avata Määritykset (Preferences)-valintaikkunan valitsemalla Tiedosto-valikosta Määritykset....

Seuraavat asetukset ovat käytettävissä vain Valokuvatulostus-tilassa.

Tulosta -välilehti

kuva: Määritykset-valintaikkunan Tulosta-välilehti

1 | Tulosta työ taustalla sivuittain (Spool print job page by page) | Tämän valintaruudun avulla voit määrittää, tulostetaanko työ taustalla sivuittain. Valitse [image] valintaruutu, jos haluat tulostaa työn taustalla sivuittain.
2 | Kopioiden määrä (Number of copies) | Voit määrittää tulostettavien kopioiden määräksi 1–999.
3 | Tulostusjärjestys (Printing Order) | Määritä kuvien tulostamisjärjestys. Valitse Päivämäärä (By Date), jos haluat tulostaa kuvat aikajärjestyksessä kuvan ottamispäivämäärän mukaan. Valitse Nimi, jos haluat tulostaa kuvat aakkosjärjestyksessä tiedoston nimen mukaan. Valitse Valinta, jos haluat tulostaa kuvat Kuvan valinta -näytössä tehdyn valinnan mukaisessa järjestyksessä.
4 | Reunattoman tulostuksen laajennuksen määrä (Amount of extension of borderless printing) | Määritä reunattoman tulostuksen laajennuksen määrä. Vaihtoehdot ovat Oletus (Default), Suuri, Keskikoko, Pienija Ei mitään.
5 | Tulostuslaatu (Print Quality) | Valitse tulostuslaatu. Vaihtoehdot ovat Oletus (Default) ja Laatuprioriteetti. Jos Laatuprioriteetti valitaan, kuvat tulostuvat laadukkaina mutta verrattain hitaasti. Asetusten yhdistelmistä riippuen tulostuslaatu saattaa olla sama molemmilla asetuksilla.
6 | Asetus... (Option...) -painike | Kun painiketta napsautetaan, näyttöön tulee Tulostuslaatuasetukset (Print Quality Options) -valintaikkuna, jossa voidaan määrittää Tulostuslaatu. Joitakin tulostimia käytettäessä Asetukset... (Option...) -painike ei tule näkyviin.
 |  | Paras tulostuslaatu, kun valinta on [Laatuprioriteetti] (Print with the best quality when you select [Quality Priority]) | Valitse [image] tämä valintaruutu, jos haluat parhaan tulostuslaadun, kun Tulostuslaatu-asetuksen arvoksi on valittu Laatuprioriteetti.
7 | Oletukset (Defaults) -painike | Tällä painikkeella palautetaan asetuksen oletusarvo.

Lisäasetukset -välilehti

kuva: Määritykset-valintaikkunan Lisäasetukset-välilehti

1 | Kuva (Image) | Tulostuksen värinkorjaus (Color correction for printing) | Ota käyttöön automaattinen kuvankorjaus (Enable Auto Image Fix) | Kuvat optimoidaan tulostamisen yhteydessä Exif-tietojen perusteella. Jos Exif-tietoja ei ole tallennettu kuvan kanssa, digitaalisesta kamerasta tai skannerista tuotujen valokuvien värisävyt korjataan.
Ei mitään (None) | Valitse tämä, kun haluat tulostaa kuvat ilman värien korjausta.
Ota käyttöön ICC-profiili (Enable ICC Profile) Valitse jompikumpi seuraavista:
Havaittava (Perceptual): Valitse tämä, kun haluat tulostaa kuvat käyttäen yleisesti suosittuja värisävyjä.
Suhteellinen kolorimetrinen (Relative Colorimetric): Valitse tämä, kun haluat tulostaa kuvat käyttäen värisävyjä, jotka ovat lähellä alkuperäistä kuvaa.
2 | Käytä kiertoa/rajausta samoille kuville samalla tavalla (Apply Rotate/Crop to the same images in the same manner) | Valitse [image] tämä valintaruutu, jos haluat käyttää jollekin kuvalle määrittämiäsi kierto- ja rajausasetuksia kaikissa kuvissa tulostaessasi kuvasta useita kopioita.
3 Kun vaakasuuntaiset kuvat kierretään valitun asettelun mukaan (When landscape images are rotated depending on the selected layout) Kun valitset jonkin pystyasettelun (esimerkiksi Reunaton [x2] tai Kehystetty [1/2]) vaakakuvalle, valitse haluttu kiertotapa.

Asettelu edellyttää, että kuvaa kierretään:
(esimerkiksi)
Reunaton (x2) | Kehystetty (1/2)
Kierrä vasemmalle | Alkuperäinen kuva | Kierrä oikealle

Pystykuvia kierretään valitun suunnan vastaisesti.
4 | Asettelu (Layout) | Rajaa aina, kun valitset asettelun, jossa on marginaalit (Always crop images when selecting a layout with margins) | Määritä, rajataanko kuvat aina, kun valitaan sellainen asettelu, jossa on marginaalit. Kuva rajataan aina, kun reunaton asettelu valitaan.
5 Määritä pienet marginaalit, kun valitset asettelun, jossa on marginaalit (Set margins to the minimum when you select the layout with the margins) Määritä, tulostetaanko suositeltavan tulostusalueen ylittävä osa. Poista tämän valintaruudun valinta [image], jos haluat tulostaa vain suositeltavalle tulostusalueelle. Valitse [image] tämä valintaruutu, jos haluat tulostaa myös suositeltavan tulostusalueen ylittävän osan.
Kuva saattaa tulostua virheellisesti paperin marginaaleihin, jos tulostin, paperikoko tai materiaalityyppi ei tue reunatonta tulostusta.
6 | Tulosta tiedostonimi, kun valitset hakemiston asetteluun (Print filename when you select the index in layout) | Määritä, tulostetaanko tiedostonimet hakemistokuvan kuvien alle.
7 | Esikatsele kaikki A4- ja Letter-asettelut (Preview all layouts of A4 and Letter) | Määritä Asettelu/Tulosta-näytössä, esikatsellaanko kaikki A4- ja Letter-asettelut. Poista tämän valintaruudun valinta [image], jos haluat, että osa asetteluista näytetään kohdassa Muut. Voit tarkastella kulloinkin piilotettuja osia napsauttamalla kohtaa Muut hiiren kakkospainikkeella.
8 | Oletukset (Defaults) -painike | Tällä painikkeella palautetaan asetuksen oletusarvo.


Päivämääräasetukset-valintaikkuna (Valokuvatulostus)

Päivämääräasetukset-valintaikkuna (Valokuvatulostus)

Tässä valintaikkunassa voidaan määrittää päivämäärän tekstin sijainti, koko ja väri.

Avaa Päivämääräasetukset (Date Settings) -valintaikkuna napsauttamalla kuva: Päivämääräasetukset-painike (Päivämääräasetukset) -painiketta Asettelu/Tulosta-näytössä Valokuvatulostus-tilassa.

1 | Tulostuspäivämäärä (Print date) | Valitse [image] tämä valintaruutu, jos haluat tulostaa valokuviin päivämäärät.
2 | Sijainti (Position) | Määritä päivämäärän tulostussuunta. Päivämäärän tulostussijainti ei muutu, kun kuvaa kierretään.
3 | Fontin koko (Font Size) | Voit valita päivämäärän tekstin koon vaihtoehdoista Suuri, Keskikoko (Medium), Pieni ja Hyvin pieni.
4 | Väri (Color) | Valitse päivämäärän tekstin väri. Voit palauttaa oletusvärin napsauttamalla Oletukset (Default) -painiketta.
5 | Käytä kaikissa kuvissa (Apply to all images) | Valitse [image] tämä valintaruutu, jos haluat käyttää päivämääräasetuksia kaikissa kuvissa.
6 | Oletukset (Defaults) -painike | Tällä painikkeella palautetaan asetuksen oletusarvo.


Rajaa-valintaikkuna

Rajaa-valintaikkuna

Tässä valintaikkunassa voit rajata kuvan.

Voit avata Rajaa (Crop) -valintaikkunan napsauttamalla Asettelu/Tulosta-näytön kuva: Rajaa kuva -painike (Rajaa kuva) -painiketta Valokuvatulostus-tilassa.

1 | Ehjä valkoinen viiva (rajausalue) | Ilmaisee rajausalueen. Voit siirtää rajausaluetta siirtämällä hiiriosoittimen rajausalueen sisään ja vetämällä sitä. Voit säätää rajausalueen kokoa vetämällä suorakulmioita tai rajausalueen kulmia.
2 | Valkoinen katkoviiva (Kolmannesten sääntö) | Ilmaisee kolmannesten säännön. Voit siirtää rajausaluetta siirtämällä hiiriosoittimen jonkin valkoisten katkoviivojen risteyskohdassa olevan valkoisen kehyksen päälle ja vetämällä. Voit luoda tasapainoisen asetelman sijoittamalla kuvan pääkohteen ja taustan valkoisten katkoviivojen mukaan.
3 | Ehjä punainen viiva | Ilmaisee reunattoman tulostuksen tulostusalueen.
4 | Kolmannesten sääntö (The Rule of Thirds) | Määritä, näytetäänkö kolmannesten sääntö. Jos haluat, että kolmannesten sääntö näytetään, valitse [image] Kolmannesten sääntö (The Rule of Thirds).
5 | Rajaa (Crop) | Määritä, rajataanko kuva. Poista Rajaa (Crop) -valintaruudun valinta [image] , jos et halua rajata kuvaa. Tällöin rajausaluetta ja kolmannesten sääntöä ei näytetä. Kuvan marginaalit rajataan aina, kun valitaan sellainen asettelu, jossa ei ole marginaaleja. Tällöin Rajaa (Crop) -valintaruudun valintaa ei voi poistaa [image] .


Korjaa/paranna kuvia -ikkuna

Korjaa/paranna kuvia -ikkuna

Tässä ikkunassa voit määrittää kuviin tehtävät korjaukset ja parannukset.

Voit avata Korjaa/paranna kuvia (Correct/Enhance Images) -ikkunan myös napsauttamalla kuva: Korjaa/paranna kuvia -painike (Korjaa/paranna kuvia) -painiketta Valitse kuvia- tai Muokkaa-näytössä tai Asettelu/Tulosta-näytössä, kun Valokuvatulostus-tila on käytössä.

kuva: Korjaa/paranna kuvia -ikkuna

1 | kuva: Lähennä/Loitonna-painike (Lähennä/Loitonna)-painike | Painikkeiden avulla voit esikatsella sivua suurennettuna tai pienennettynä.
2 | kuva: Koko näyttö -painike (Koko näyttö) -painike | Kun painiketta napsautetaan, kuva näkyy kokonaan esikatseluikkunassa.
3 | kuva: Vertaile-painike (Vertaile)-painike | Voit avata Vertaile kuvia -valintaikkunan, jossa voit tarkastella alkuperäistä ja korjattua kuvaa rinnakkain. Vertaile kuvia -valintaikkuna
4 | Esikatselu | Tässä näkyvät luettelosta valitut kuvat.
5 | Luettelo | Kun Valitse kuvia -näytöstä valitaan useita kuvia, pienennettyjen kuvien luettelo näkyy tässä kohdassa. Luettelo ei tule näkyviin, jos valitaan vain yksi kuva tai korjaukset/parannukset suoritetaan Asettelu/Tulosta- tai Muokkaa-näytössä. Korjattujen tai parannettujen kuvien pienoiskuvien viereen lisätään kuva: korjaus/parannus-symboli -merkki.
6 | Tallenna valittu kuva (Save Selected Image) -painike | Painikkeella voidaan tallentaa vain luettelosta valitut kuvat.
7 | Tallenna kaikki korjatut kuvat (Save All Corrected Images) -painike | Painikkeella voidaan tallentaa kaikki luettelossa näkyvät kuvat.
8 | Lopeta (Exit) -painike | Kun painiketta napsautetaan, kuvan korjaus suoritetaan ja Korjaa/paranna kuvia -ikkuna suljetaan.

Automaattinen (Auto) -välilehti

Valitse tämä välilehti, jos haluat suorittaa korjaukset automaattisesti.

kuva: Korjaa/paranna kuvia -ikkunan Automaattinen-välilehti

1 | Automaattinen kuvankorjaus (Auto Image Fix) -painike | Painikkeen avulla valokuville sopivat korjaukset voidaan suorittaa automaattisesti. Huomautus Automaattinen kuvankorjaus (Auto Image Fix) ei ole käytettävissä Valokuvatulostus-tilassa. Valokuvatulostus-tilassa voit kohdistaa sopivat korjaukset kaikkiin valokuviin tulostamisen yhteydessä. Valitse tämä asetus Määritykset-valintaikkunan Lisäasetukset-välilehden kohdassa Kuva. Määritykset-valintaikkuna
2 | Punasilmäisyyden korjaus (Red-Eye Correction) -painike | Tämän painikkeen avulla voidaan korjata valokuvissa esiintyvät punaiset silmät.
3 | Kasvojen terävöitys (Face Sharpener) -painike | Tämän painikkeen avulla voidaan terävöittää epäteräviä kohteita. Korjauksen voimakkuutta voi säätää liukusäätimellä.
4 | Digitaalinen kasvojen terävöinti (Digital Face Smoothing) -painike | Painikkeen avulla voidaan korjata kasvonpiirteitä ja ihon sävyä. Korjauksen voimakkuutta voi säätää liukusäätimellä.
5 | Käytä kaikissa kuvissa (Apply to all images) | Valintaruudun avulla voidaan korjata automaattisesti kaikki luettelossa näkyvät kuvat.
6 | OK (OK) -painike | Painikkeella voidaan kohdistaa valittu korjaus joko valittuihin tai kaikkiin kuviin.
7 | Palauta valittu kuva (Reset Selected Image) -painike | Painikkeella voidaan peruuttaa kaikki valitun kuvan korjaukset, parannukset ja säädöt.

Manuaalinen (Manual) -välilehti

Valitse tämä välilehti, jos haluat suorittaa korjaukset manuaalisesti.
Säädä (Adjust) -painikkeen avulla voit säätää kirkkautta ja kontrastia tai terävöittää koko kuvaa.
Korjaa/paranna (Correct/Enhance) -painikkeen avulla voit kohdistaa toimenpiteet valituille alueille.

Säädä

kuva: Korjaa/paranna kuvia -ikkunan Manuaalinen-välilehden Säädä

1 | Kirkkaus (Brightness) | Liukusäätimellä säädetään kuvan yleistä kirkkautta. Kuvaa voi tummentaa siirtämällä liukusäädintä vasemmalle ja kirkastaa siirtämällä säädintä oikealle.
2 | Kontrasti (Contrast) | Säätää kuvan kirkkautta. Jos kuva on kontrastiton ja himmeä, voit korjata sen säätämällä kontrastia. Kuvan kontrastia voi vähentää siirtämällä liukusäädintä vasemmalle ja lisätä siirtämällä säädintä oikealle.
3 | Terävyys (Sharpness) | Tällä liukusäätimellä voidaan lisätä kuvan terävyyttä korostamalla kohteiden ääriviivoja. Jos valokuva on epätarkka tai teksti on epäselvää, voit korjata kuvan säätämällä terävyyttä. Kuvaa voi terävöittää siirtämällä liukusäädintä oikealle.
4 | Pehmennä (Blur) | Tällä liukusäätimellä voidaan pehmentää kohteiden ääriviivoja ja siten koko kuvaa. Kuvaa voi pehmentää siirtämällä liukusäädintä oikealle.
5 | Läpinäkyvyyden poistaminen (Show-through Removal) | Tällä liukusäätimellä voidaan poistaa kääntöpuolen tekstin tai perusvärin läpinäkyvyys. Toiminnolla voidaan estää ohuen asiakirjan kääntöpuolella olevan tekstin tai asiakirjan perusvärin näkyminen kuvassa. Läpinäkyvyyden poiston voimakkuutta voi lisätä siirtämällä liukusäädintä oikealle.
6 | Oletukset (Defaults) -painike | Painikkeella voidaan peruuttaa kaikki säätötoimenpiteet (kirkkauden, kontrastin, pehmennyksen ja läpinäkyvyyden poiston muutokset).
7 | Palauta valittu kuva (Reset Selected Image) -painike | Painikkeella voidaan peruuttaa kaikki valitun kuvan korjaukset, parannukset ja säädöt.

Korjaa/paranna

kuva: Korjaa/paranna kuvia -ikkunan Manuaalinen-välilehden Korjaa/paranna

1 | Punasilmäisyyden korjaus (Red-Eye Correction) -painike | Tämän painikkeen avulla voidaan korjata valokuvissa esiintyvät punaiset silmät. Voit määrittää korjattavan alueen. Korjauksen voimakkuutta voi säätää liukusäätimellä.
2 | Kasvojen kirkastus (Face Brightener) -painike | Tämän painikkeen avulla voidaan kirkastaa tummia alueita korjaamalla koko kuva. Korjauksen voimakkuutta voi säätää liukusäätimellä.
3 | Kasvojen terävöitys (Face Sharpener) -painike | Tämän painikkeen avulla voidaan terävöittää epätarkkoja kohteita. Voit määrittää korjattavan alueen. Korjauksen voimakkuutta voi säätää liukusäätimellä.
4 | Digitaalinen kasvojen terävöinti (Digital Face Smoothing) -painike | Painikkeen avulla voidaan korjata kasvonpiirteitä ja ihon sävyä. Voit määrittää korjattavan alueen. Korjauksen voimakkuutta voi säätää liukusäätimellä.
5 | Virheenpoisto (Blemish Remover) -painike | Painikkeen avulla voidaan vähentää kuvassa olevan henkilön kasvoissa olevien virheiden silmiinpistävyyttä tulostettavassa kuvassa. Voit määrittää alueen, jolla olevia virheitä haluat vähentää.
6 | Kumoa (Undo) -painike | Painikkeella voidaan peruuttaa viimeksi tehty korjaus tai parannus.
7 | OK (OK) -painike | Kun painiketta napsautetaan, valittu korjaus suoritetaan määritetyllä alueella.
8 | Palauta valittu kuva (Reset Selected Image) -painike | Painikkeella voidaan peruuttaa kaikki valitun kuvan korjaukset, parannukset ja säädöt.


Kansivaihtoehdot-valintaikkuna

Kansivaihtoehdot-valintaikkuna

Tässä valintaikkunassa voit valita, näytetäänkö kuvia albumin etu- ja takakannen sisäpuolilla.

Voit avata Kansivaihtoehdot (Cover Options) -valintaikkunan valitsemalla Albumi-tilassa Sivun asetukset -näytössä Kansi-asetuksen arvoksi Etupuoli tai Etupuoli ja takapuoli ja valitsemalla sitten Asetukset....

Lisätietoja

Asetukset...-painiketta ei voi valita, jos Kansi-asetuksen arvoksi on valittu Ei mitään.

1 | Jätä etukannen sisäpuoli tyhjäksi (Leave the inside of front cover blank) | Valitse [image] tämä valintaruutu, jos haluat, että etukannen sisäpuolelle (C2) ei tulosteta mitään kuvia.
2 | Jätä takakannen sisäpuoli tyhjäksi (Leave the inside of back cover blank) | Valitse [image] tämä valintaruutu, jos haluat, että takakannen sisäpuolelle (C3) ei tulosteta mitään kuvia. Tämä asetus ei ole käytettävissä, jos Kansi-asetuksen arvoksi on valittu Etupuoli.


Sivunumeroasetukset-valintaikkuna

Sivunumeroasetukset-valintaikkuna

Tämän valintaikkunan avulla voit määrittää albumin sivunumeroiden lisäasetukset.

Voit avata Sivunumeroasetukset (Page Number Settings) -valintaikkunan valitsemalla [image] Albumi-tilassa Sivun asetukset -näytössä Sivun numero -valintaruudun ja valitsemalla sitten Asetukset....

1 | Sijainti (Position) | Voit määrittää tulostettavien sivunumeroiden sijainnin. Sijainnin voi valita seuraavista vaihtoehdoista: Keskitä Sivun Reuna (kun Aukeamallinen albumi -valintaruutu on valittuna [image] ). Sivun Reuna (kun Aukeamallinen albumi -valintaruudun valinta on poistettu [image] ).
2 | Fontti (Font) | Voit valita sivunumeroiden fontin.
3 | Fontin koko (Font Size) | Voit määrittää fontin kooksi 5–24 pistettä.
4 | Väri (Color) | Voit määrittää sivunumeroiden tekstin värin. Avaa Väri (Color)-valintaikkuna napsauttamalla kuva: Määritä väri -painike -painiketta ja valitse käytettävä väri.
5 | Oletukset (Defaults) -painike | Tällä painikkeella palautetaan sivunumeroasetusten oletusarvot.


Marginaaliasetukset-valintaikkuna

Marginaaliasetukset-valintaikkuna

Tässä valintaikkunassa voit määrittää etukannen, sisäsivujen ja takakannen asetteluiden marginaalit.

Voit avata Marginaaliasetukset (Margin Settings) -valintaikkunan valitsemalla Albumi-tilassa Sivun asetukset -näytössä Marginaalit....

Lisätietoja

Käytettävissä olevat välilehdet vaihtelevat Sivun asetukset -näytön Kansi-asetuksen arvon mukaan.

1 | Marginaalit (Margins) | Voit määrittää paperin ylä- ja alareunan sekä vasemman ja oikean reunan marginaalit.
 |  | Ylä (Top) | Määritä yläreunan marginaali.
 |  | Ala (Bottom) | Määritä alareunan marginaali.
 |  | Vasen (Left) (Ulkoreunat) | Määritä vasemman reunan marginaali. Kun Sivun asetukset -näytön Aukeamallinen albumi -valintaruutu on valittuna [image] , voit määrittää ulkomarginaalit Sisäsivut (Inside Pages) -välilehdessä.
 |  | Oikea (Right) (Sisäreunat) | Määritä oikean reunan marginaali. Kun Sivun asetukset -näytön Aukeamallinen albumi -valintaruutu on valittuna [image] , voit määrittää sisämarginaalit Sisäsivut (Inside Pages) -välilehdessä.

Lisätietoja

Aukeamallinen albumi -valintaruudun valittuna [image] ollessa luotujen sivujen marginaalit muuttuvat seuraavalla tavalla, kun Aukeamallinen albumi -valintaruudun valinta poistetaan [image].
Aukeamallinen albumi -valintaruutu valittuna | Aukeamallinen albumi -valintaruudun valinta poistettuna
Ulkoreunat | Vasen
Sisäreunat | Oikea

Myös valintaruudun valitsemattomana ollessa luotujen sivujen marginaalit muuttuvat yllä kuvatulla tavalla, kun Aukeamallinen albumi -valintaruutu valitaan.


Muuta asettelua -valintaikkuna

Muuta asettelua -valintaikkuna

Tämän valintaikkunan avulla voit valita käytettävän asettelun.

Voit avata Muuta asettelua (Change Layout) -valintaikkunan valitsemalla Albumi-tilassa Sivun asetukset -näytössä Asettelu... tai napsauttamalla Muokkaa-näytössä kuva: Muuta asettelua -painike (Muuta asettelua) -painiketta.

Kun Albumi-tilassa napsautetaan Sivun asetukset -näytön Asettelu...-painiketta

Lisätietoja

Käytettävissä olevat välilehdet vaihtelevat Sivun asetukset -näytön Kansi-asetusten mukaan.

kuva: Muuta asettelua -valintaikkuna

1 | Asettelu | Valitse käytettävä asettelu. Valitun asettelun tausta muuttuu valkoisesta siniseksi.
2 | Tulostuspäivämäärä (Print date) | Tämän valintaruudun avulla määritetään, tulostetaanko valokuviin päivämäärät. Valitse [image] Tulostuspäivämäärä (Print date) -valintaruutu ja valitse sitten Päivämääräasetukset... (Date Settings...). Määritä sitten päivämäärän tulostussuunta ja tekstin koko ja väri. Päivämääräasetukset-valintaikkuna

Lisätietoja

Jos Sivun asetukset -näytön Aukeamallinen albumi -valintaruutu on valittuna [image] ja etu- tai takakannen sisäpuoli on määritetty tyhjäksi Kansivaihtoehdot-valintaikkunassa, etu-/takakannen sisäpuolella ei näy mitään kuvia.

Esimerkki: Asetteluja, joiden etu- tai takakannen sisäpuoli on määritetty tyhjäksi

Kun Muokkaa-näytön kuva: Muuta asettelua -painike (Muuta asettelua) -painiketta napsautetaan

kuva: Muuta asettelua -valintaikkuna

1 | Asettelu | Valitse käytettävä asettelu. Valitun asettelun tausta muuttuu valkoisesta siniseksi.
2 | Käytä kaikilla sivuilla (Apply to all pages) | Valitse [image] tämä valintaruutu, jos haluat käyttää asetuksia kaikilla sivuilla. Tämä toiminto ei ole käytettävissä, kun Albumin, Tarrojen tai Kalenterin etu- tai takakansi valitaan Valikosta.


Päivämääräasetukset-valintaikkuna

Päivämääräasetukset-valintaikkuna

Tässä valintaikkunassa voidaan määrittää päivämäärän tekstin sijainti, koko ja väri.

Voit avata Päivämääräasetukset (Date Settings)-valintaikkunan valitsemalla Muuta asettelua -valintaikkunan [image] Tulostuspäivämäärä-valintaruudun ja valitsemalla sitten Päivämääräasetukset....
Muuta asettelua -valintaikkuna

1 | Sijainti (Position) | Määritä sijainti, johon päivämäärä tulostuu. Voit valita sijainniksi Alaoikea (Bottom Right), Alavasen (Bottom Left), Ylävasen (Top Left) tai Yläoikea (Top Right).
2 | Fontin koko (Font Size) | Voit valita päivämäärän tekstin kooksi Suuri (Large), Keskikoko (Medium), Pieni (Small) tai Hyvin pieni (Tiny).
3 | Väri (Color) | Voit määrittää päivämäärän tekstin värin. Avaa Väri-valintaikkuna napsauttamalla kuva: Määritä väri -painike -painiketta ja valitse käytettävä väri.
4 | Oletukset (Defaults) -painike | Tällä painikkeella palautetaan päivämääräasetusten oletusarvot.

Lisätietoja

Kaikki päivämääräasetusten muutokset säilytetään, kun tämä ohjelma käynnistetään seuraavan kerran.


Muuta tausta -valintaikkuna

Muuta tausta -valintaikkuna

Tämän valintaikkunan avulla voit määrittää kunkin sivun taustan.

Avaa Muuta tausta (Change Background) -valintaikkuna valitsemalla Sivun asetukset -näytöstä Tausta... tai napsauttamalla kuva: Muuta tausta -painike (Muuta tausta) -painiketta Muokkaa-näytössä.

Lisätietoja

Kun Valokuvatulostus, Tarrat tai Asettelutulostus on valittuna, taustaa ei voi muuttaa.

Kun Albumi on valittuna, voit muuttaa seuraavien kohteiden taustan: Etukansi, Sisäsivut ja Takakansi.

kuva: Muuta tausta -valintaikkuna

1 | Taustan tyyppi (Background Type) | Valitse taustan tyyppi.
 |  | Valitse malleista (Select from samples) | Valitse käytettävä tausta taustavalikoimasta. Tämä asetus on käytettävissä vain, kun Albumi on valittuna.
 |  | Yksivärinen (Single color) | Voit valita jonkin yksivärisistä taustoista.
 |  | Kuvatiedosto (Image file) | Voit määrittää haluamasi kuvan taustaksi.
 |  | Ei taustaa (No background) | Taustaa ei käytetä.
2 | Käytä kaikilla sivuilla (Apply to all pages) | Valitse [image] tämä valintaruutu, jos haluat käyttää asetuksia kaikilla sivuilla. Tämä valintaruutu on käytettävissä vain, kun taustaa muutetaan Muokkaa-näytössä.

Kun Valitse malleista valitaan

kuva: Muuta tausta -valintaikkunan Mallit-valintanäyttö

1 Mallit (Samples) Valitse käytettävä taustakuva.

Kun Yksivärinen valitaan

kuva: Muuta tausta -valintaikkunan Taustan väri -valintanäyttö

1 | Taustan väri (Background Color) | Valitse käytettäväksi taustaväriksi jokin Vakioväri (Standard color) tai Mukautettu väri (Custom color).
 |  | Vakioväri (Standard color) | Voit valita jonkin kahdeksasta vakioväristä.
 |  | Mukautettu väri (Custom color) | Valitse tämä, kun haluat värejä, jotka eivät sisälly vakioväreihin. Avaa Väri-valintaikkuna valitsemalla ensin Mukautettu väri (Custom color) ja sitten Mukautus... (Customize...).

Kun Kuvatiedosto valitaan

kuva: Muuta tausta -valintaikkunan Kuvatiedosto-valintanäyttö

1 | Esikatselu | Lähdekuvan esikatselu.
2 | Kuvatiedoston polku (Image File Path) | Kuvan lähdetiedosto. Jos haluat valita jonkin muun kuvan, valitse Selaa... (Browse...) ja valitse sitten käytettävä kuva.
3 | Puoliläpinäkyvä (Semitransparent) | Voit määrittää taustakuvien läpinäkyvyysasteen. Valitse valintaruutu [image] . Voit määrittää taustakuvien läpinäkyvyysasteeksi jonkin yhdeksästä arvosta välillä 10–90 %.
4 | Kuvan asettelu (Image Layout) | Määritä, miten kuva asetellaan taustaksi.
 |  | Rajaa sivun mukaan (Crop to fit page) | Kuvaa säädetään ja rajataan kuvan mittasuhteita muuttamatta siten, että se täyttää koko sivun. (Esimerkki)
 |  | Automaattinen skaalaus sivun mukaan (Auto scale to fit page) | Kuvaa suurennetaan tai pienennetään niin, että se vastaa paperikokoa. (Esimerkki)
 |  | Vierekkäin (Tile) | Kuvan kopiot asetellaan sivulle vierekkäin ilman limitystä paperin vasemmasta yläkulmasta alkaen (sisältäen marginaalit). Jos kuva on paperikokoa suurempi, se sovitetaan paperille niin, että kuvan vasen yläkulma kohdistetaan paperin vasempaan yläkulmaan. (Esimerkki)
 |  | Alkuperäinen koko (Original size) | Kuvan alkuperäinen koko säilytetään ja se keskitetään paperille. Jos kuva on paperikokoa suurempi, vain sen keskiosa näkyy. (Esimerkki)


Lisää kuva -valintaikkuna

Lisää kuva -valintaikkuna

Voit valita lisättävän kuvan.

Voit avata Lisää kuva (Add Image) -valintaikkunan naspauttamalla Muokkaa-näytön kuva: Lisää kuva -painike (Lisää kuva) -painiketta tai viemällä kohdistimen muokattavan sivun päälle ja napsauttamalla hiiren kakkospainiketta. Valitse sitten valikosta Lisää kuva.... Voit avata Lisää kuva (Add Image) -valintaikkunan myös valitsemalla valikosta Muokkaa ja valitsemalla sitten Lisää kuva....

kuva: Lisää kuva -valintaikkuna

Lisätietoja

Kerralla voidaan lisätä enintään 20 kuvaa.

1 | Kansioikkuna | Tällä alueella näkyy tietokoneen kiintolevyssä olevien kansioiden luettelo. Kun valitset jonkin kuvatiedostokansion, sen sisältämien kuvien pienoiskuvat tulevat näyttöön.
2 | Pienoiskuvat | Tällä alueella näkyvät kansioikkunasta valitun kansion sisältämien kuvien pienoiskuvat. Tiedostojen nimet näkyvät pienoiskuvien alla. Kun pienoiskuva valitaan, sen tausta muuttuu valkoisesta siniseksi.
3 | kuva: Valitse kaikki kuvat -painike (Valitse kaikki kuvat) -painike | Tällä painikkeella valitaan kaikki pienoiskuvaikkunassa näkyvät pienoiskuvat.
4 | kuva: Poista valinta kaikista kuvista -painike (Poista valinta kaikista kuvista) -painike | Tällä painikkeella poistetaan kaikkien pienoiskuvaikkunassa näkyvien pienoiskuvien valinta.
5 | kuva: Korjaa/paranna kuvia -painike (Korjaa/paranna kuvia) -painike | Painikkeen avulla voidaan korjata ja parantaa oranssin kehyksen sisällä näkyvää kuvaa. Korjaa/paranna kuvia -ikkuna
6 | kuva: Lähennä kuvaa -painike (Lähennä kuvaa) -painike | Painikkeella avataan pienoiskuvaikkunassa korostettuna näkyvä (oranssin kehyksen sisällä oleva) kuva suurennettuna uuteen ikkunaan. Tällöin voit tarkastella kuvan yksityiskohtia.
7 | kuva: Pienoiskuvan koon liukusäädin Pienoiskuvan koon liukusäädin | Voit muuttaa pienoiskuvaikkunassa näkyvien pienoiskuvien kokoa. Kuvaa voi suurentaa siirtämällä liukusäädintä oikealle ja pienentää siirtämällä sitä vasemmalle.
8 | Kuvien järjestäminen | Voit järjestää pienoiskuvaikkunassa näkyvät pienoiskuvat aikajärjestykseen päivämäärän mukaan tai aakkosjärjestykseen tiedostonimen mukaan. Järjestys voi olla nouseva tai laskeva.
9 | Lisää kohteeseen (Add to) | Määritä, miten kuvat lisätään. Tämä asetus ei ole käytettävissä, kun etu- tai takakansi on valittavana.
 |  | Seuraava kuva (Next frame) | Jos valittuna olevalla sivulla ei ole asettelukehystä, valittuna olevan sivun jälkeen lisätään uusi sivu kuvan lisäämistä varten.
 |  | Sama sivu (Same page) | Kuva lisätään valittuna olevalle sivulle. Jos kuvien määrä kasvaa, kuvat limittyvät.


Vaihda kuva -valintaikkuna

Vaihda kuva -valintaikkuna

Tämän valintaikkunan avulla voit korvata valitun kuvan jollakin toisella kuvalla.

Voit avata Vaihda kuva (Replace Image) -valintaikkunan napsauttamalla Muokkaa-näytössä kuva: Vaihda valittu kuva -painike (Vaihda valittu kuva) -painiketta tai viemällä kohdistimen kuvan päälle ja napsauttamalla hiiren kakkospainiketta. Valitse sitten valikosta Vaihda kuva….
Voit avata Vaihda kuva (Replace Image) -valintaikkunan myös valitsemalla valikosta Muokkaa ja valitsemalla sitten Vaihda kuva....

kuva: Vaihda kuva -valintaikkunan Uudet kuvat -välilehti

Uudet kuvat -välilehti

Voit valita korvattavan kuvan.

1 | Kansioikkuna | Tällä alueella näkyy tietokoneen kiintolevyssä olevien kansioiden luettelo. Kun valitset jonkin kuvatiedostokansion, sen sisältämien kuvien pienoiskuvat tulevat näyttöön.
2 | Pienoiskuvat | Tällä alueella näkyvät kansioikkunasta valitun kansion sisältämien kuvien pienoiskuvat. Tiedostojen nimet näkyvät pienoiskuvien alla. Kun pienoiskuva valitaan, sen tausta muuttuu valkoisesta siniseksi. Voit valita vain yhden korvattavan kuvan.
3 | kuva: Korjaa/paranna kuvia -painike (Korjaa/paranna kuvia) -painike | Painikkeen avulla voit korjata ja parantaa oranssin kehyksen sisällä näkyvää kuvaa. Korjaa/paranna kuvia -ikkuna
4 | kuva: Lähennä kuvaa -painike (Lähennä kuvaa) -painike | Painikkeella avataan pienoiskuvaikkunassa korostettuna näkyvä (oranssin kehyksen sisällä oleva) kuva suurennettuna uuteen ikkunaan. Tällöin voit tarkastella kuvan yksityiskohtia.
5 | kuva: Pienoiskuvan koon liukusäädin Pienoiskuvan koon liukusäädin | Voit muuttaa pienoiskuvaikkunassa näkyvien pienoiskuvien kokoa. Kuvaa voi suurentaa siirtämällä liukusäädintä oikealle ja pienentää siirtämällä sitä vasemmalle.
6 | Kuvien järjestäminen | Voit järjestää pienoiskuvaikkunassa näkyvät pienoiskuvat aikajärjestykseen päivämäärän mukaan tai aakkosjärjestykseen tiedostonimen mukaan. Järjestys voi olla nouseva tai laskeva.

Tuodut kuvat -välilehti

Voit valita jonkin jo tuoduista kuvista.

kuva: Vaihda kuva -valintaikkunan Tuodut kuvat -välilehti

1 | Pienoiskuvat | Jo tuotujen kuvien tiedostonimet näkyvät kuvien alla. Kun pienoiskuva valitaan, sen tausta muuttuu valkoisesta siniseksi. Voit valita vain yhden korvattavan kuvan.
2 | kuva: Korjaa/paranna kuvia -painike (Korjaa/paranna kuvia) -painike | Painikkeen avulla voit korjata ja parantaa oranssin kehyksen sisällä näkyvää kuvaa. Korjaa/paranna kuvia -ikkuna
3 | kuva: Lähennä kuvaa -painike (Lähennä kuvaa) -painike | Painikkeella avataan pienoiskuvaikkunassa korostettuna näkyvä (oranssin kehyksen sisällä oleva) kuva suurennettuna uuteen ikkunaan. Tällöin voit tarkastella kuvan yksityiskohtia.
4 | kuva: Pienoiskuvan koon liukusäädin Pienoiskuvan koon liukusäädin | Voit muuttaa pienoiskuvaikkunassa näkyvien pienoiskuvien kokoa. Kuvaa voi suurentaa siirtämällä liukusäädintä oikealle ja pienentää siirtämällä sitä vasemmalle.
5 | Kuvien järjestäminen | Voit järjestää pienoiskuvaikkunassa näkyvät pienoiskuvat aikajärjestykseen päivämäärän mukaan tai aakkosjärjestykseen tiedostonimen mukaan. Järjestys voi olla nouseva tai laskeva.


Muokkaa kuvaa -valintaikkuna

Muokkaa kuvaa -valintaikkuna

Tämän valintaikkunan avulla voit muuttaa kuvien asetuksia.

Voit avata Muokkaa kuvaa (Edit Image)-valintaikkunan valitsemalla ensin muokattavan kuvan Muokkaa (Muokkaa) -näytöstä. Napsauta sitten . kuva: Muokkaa kuvaa -painike (Muokkaa kuvaa) -painiketta tai kaksoisnapsauta valittua kuvaa kussakin näytössä.

Lisätietoja

kuva: Muokkaa kuvaa -painike (Muokkaa kuvaa) -painiketta ei voi valita, jos Muokkaa-näytössä ei ole valittu mitään kuvaa.

Sijainti ja koko -välilehti

kuva: Muokkaa kuvaa -valintaikkunan Sijainti ja koko -välilehti

1 | Esikatselu | Tässä näkyy valittuna oleva kuva.
2 | Tiedostonimi (File Name) | Tässä näkyy valittuna olevan kuvan tiedostonimi.
3 | Sijainti (Position) | Määritä kuvan sijainti.
 |  | Sivun vasemmasta reunasta (From Left of Page) | Määritä sijainti etäisyytenä paperin vasemmasta reunasta.
 |  | Sivun yläreunasta (From Top of Page) | Määritä sijainti etäisyytenä paperin yläreunasta.
4 | Koko (Size) | Määritä kuvan koko.
 |  | Mukautettu koko (Custom size) | Voit määrittää kuvan koon vapaasti.
 |  |  | Lukitse mittasuhteet (Lock aspect ratio) | Voit lukita kuvan mittasuhteet valitsemalla valintaruudun [image] . Voit muuttaa kuvan kokoa muuttamatta sen mittasuhteita. Kun rajatun kuvan kokoa muutetaan, rajauskehyksen mittasuhteet lukitaan.
 |  |  | Leveys (Width) | Määritä kuvan leveys.
 |  |  | Korkeus (Height) | Määritä kuvan korkeus.
 |  | Vakiokoko (Standard size) | Voit myös määrittää kuvan kooksi jonkin kiinteän koon. Jos kuvan mittasuhteet eivät sovi yhteen valitun kiinteän koon kanssa, kuvaa rajataan valitun kiinteän koon mukaan. Lisätietoja Joitakin paperikokoja käytettäessä kiinteät koot eivät ehkä ole käytettävissä.
 |  |  | Koko (Size) | Tässä luettelossa näkyvät valittavissa olevat kiinteät koot. Seuraavista näkyvät vain ne koot, jotka ovat valittuna olevaa paperikokoa pienempiä: - 4 x 6 tuumaa - 4 x 6 tuuma L - 5 x 7 tuumaa - 5 x 7 tuumaa L - Luottokorttikoko - Luottokorttikoko L

Rajaa-välilehti

kuva: Muokkaa kuvaa -valintaikkunan Rajaa-välilehti

1 | Ehjä valkoinen viiva (rajausalue) | Ilmaisee rajattavan alueen. Voit siirtää rajausaluetta siirtämällä hiiriosoittimen rajausalueen sisään ja vetämällä sitä. Voit säätää rajausalueen kokoa ja muotoa vetämällä valkoisia suorakulmioita tai rajausalueen kulmia.
2 | Tyhjennä rajaus (Clear Crop) -painike | Tällä painikkeella peruutetaan rajausalueen muutokset ja palautetaan rajausasetusten oletusarvot.

Kehys-välilehti

Lisätietoja

Kehys (Frame) -välilehti on käytettävissä vain silloin, kun valikosta valitaan Albumi ja Kalenteri.

kuva: Muokkaa kuvaa -valintaikkunan Kehys-välilehti

1 | Esikatselu | Tässä kuva näkyy valitun kehyksen sisällä. Jos Ei kehystä (No Frame) on valittu, vain kuva näkyy esikatselussa. Valittua kehystä säädetään niin, että kuva sopii sen sisään.
2 | Kehykset (Frames) | Valitse kuvissa käytettävä kehys.
3 | Käytä sivun kaikissa kuvissa (Apply to all images in the page) | Valitse [image] tämä valintaruutu, jos haluat käyttää asetuksia kaikissa valitun sivun kuvissa.

Lisätietoja

Kehystettyihin valokuviin ei voi tulostaa päivämääriä.

Päivämäärä-välilehti

kuva: Muokkaa kuvaa -valintaikkunan Päivämäärä-välilehti

1 | Näytä päivämäärä (Show date) | Valitse [image] tämä valintaruutu, jos haluat, että valittuna olevassa valokuvassa näkyy sen ottamispäivämäärä.
 |  | Sijainti (Position) | Määritä sijainti, johon päivämäärä tulostuu. Voit valita sijainniksi Alaoikea (Bottom Right), Alavasen, Ylävasen tai Yläoikea.
 |  | Fontin koko (Font Size) | Voit valita päivämäärän tekstin kooksi Suuri, Keskikoko, Pieni tai Hyvin pieni.
 |  | Väri (Color) | Voit määrittää päivämäärän tekstin värin. Napsauttamalla kuva: Määritä väri -painike -painiketta voit avata Väri-valintaikkunan. Valitse käytettävä väri.
2 | Käytä kaikissa kuvissa (Apply to all images) | Valitse [image] tämä valintaruutu, jos haluat käyttää asetuksia kaikilla sivuilla.
3 | Oletukset (Defaults) -painike | Tällä painikkeella palautetaan päivämääräasetusten oletusarvot.

Kommentit-välilehti

Lisätietoja

Kommentit (Comments) -välilehti on käytettävissä vain silloin, kun Valikko-valikosta valitaan Albumi.

kuva: Muokkaa kuvaa -valintaikkunan Kommentit-välilehti

1 | Näytä kommenttiruutu (Show comment box) | Valitse [image] tämä valintaruutu, jos haluat, että valittuna olevan valokuvan vieressä näkyy kommenttiruutu.
 |  | Näytä kuvan nimi (Show image name) | Valitse [image] tämä valintaruutu, jos haluat, että kuvan nimi näkyy kommenttiruudun ensimmäisessä osiossa. Jos kuvan nimi ei mahdu kokonaan kyseiseen osioon, näkyvän tekstin loppuun sijoitetaan kuva: Varoitus -merkki.
 |  | Kuvan nimi (Image Name) | Voit antaa kuville nimet. Tiedostonimi näkyy oletusarvoisesti näytössä. Voit kirjoittaa enintään 40 merkkiä.
 |  | Näytä kommentit (Show comments) | Valitse [image] tämä valintaruutu, jos haluat, että kommentit näkyvät kommenttiruudussa. Jos kommentti on liian pitkä näkyäkseen kokonaan, kuva: Varoitus -merkki näkyy tekstin lopussa.
 |  | Kommentit (Comments) | Voit kirjoittaa kommentteja. Voit kirjoittaa enintään 500 merkkiä.
 |  | Näytä kuvauspäivämäärä (Show capture date) | Valitse [image] tämä valintaruutu, jos haluat, että valitun kuvan ottamispäivämäärä näkyy kommenttiruudun toisessa osiossa.
2 | Fontti (Font) | Voit valita kommenttiruudussa käytettävän fontin.
3 | Väri (Color) | Voit valita kommenttiruudussa käytettävän tekstin värin. Napsauttamalla kuva: Määritä väri -painike -painiketta voit avata Väri-valintaikkunan ja valita sitten käytettävän värin.
4 | Fontin koko (Font Size) | Voit määrittää kommenttiruudussa käytettävän tekstin fontin kooksi 5–100 pistettä.
5 | Fontin tyyli (Font Style) | Voit määrittää kommenttiruudussa käytettävän tekstin fontin tyylin. Vaihtoehdot ovat Lihavoitu (Bold) ja Kursivoitu (Italic).
6 | Sijainti (Position) | Voit määrittää kommenttiruudun sijainnin.
 |  | Sivun vasemmasta reunasta (From Left of Page) | Määritä sijainti etäisyytenä paperin vasemmasta reunasta.
 |  | Sivun yläreunasta (From Top of Page) | Määritä sijainti etäisyytenä paperin yläreunasta.
7 | Koko (Size) | Voit määrittää kommenttiruudun koon.
 |  | Leveys (Width) | Määritä kommenttiruudun leveys.
 |  | Korkeus (Height) | Määritä kommenttiruudun korkeus.


Muokkaa tekstiruutua -valintaikkuna

Muokkaa tekstiruutua -valintaikkuna

Tässä valintaikkunassa voit kirjoittaa tekstiä ja määrittää sen sijainnin ja koon.

Voit avata Muokkaa tekstiruutua (Edit Text Box) -valintaikkunan napsauttamalla Muokkaa-näytön kuva: Lisää teksti -painike (Lisää teksti) -painiketta ja vetämällä kohdistinta sillä kohdalla, johon haluat lisätä tekstin.

Teksti-välilehti

kuva: Muokkaa tekstiruutua -valintaikkunan Teksti-välilehti

1 | Tekstiruutu | Voit kirjoittaa tekstiruutuun tekstiä.
2 | Fontti (Font) | Voit valita tekstin fontin.
3 | Koko (Size) | Voit määrittää tekstin fontin kooksi 5–999 pistettä.
4 | Väri (Color) | Määritä tekstin väri. Avaa Väri-valintaikkuna napsauttamalla kuva: Määritä väri -painike -painiketta ja valitse käytettävä väri.
5 | Kohdistus (Alignment) | Voit määrittää kappaleen kohdistusasetukseksi Vasen (Left), Keskitetty (Centered), Oikea (Right) tai Jaettu (Distributed).
6 | Fontin tyyli (Font Style) | Valitse tekstin tyyliksi Lihavoitu (Bold), Kursivoitu (Italic), Ääriviiva (Outline) tai Varjostus (Shadow). Voit yhdistellä useita tyylejä.
7 | Välit (Spacing) | Määritä merkkien välistys.
 |  | Merkkien välistys (Character Spacing) | Voit määrittää merkkien välistykseksi 0–72 pistettä.
 |  | Rivien väli (Line Spacing) | Voit määrittää rivien väliksi 0–72 pistettä.

Sijainti ja koko -välilehti

kuva: Muokkaa tekstiruutua -valintaikkunan Sijainti ja koko -välilehti

1 | Sijainti (Position) | Määritä tekstiruudun sijainti.
 |  | Sivun vasemmasta reunasta (From Left of Page) | Määritä sijainti etäisyytenä paperin vasemmasta reunasta.
 |  | Sivun yläreunasta (From Top of Page) | Määritä sijainti etäisyytenä paperin yläreunasta.
2 | Koko (Size) | Määritä tekstiruudun koko.
 |  | Leveys (Width) | Määritä tekstiruudun leveys.
 |  | Korkeus (Height) | Määritä tekstiruudun korkeus.

Lisätietoja

Määritettävissä olevat sijainnit ja koot saattavat vaihdella valitun paperikoon mukaan.

Värit ja viivat -välilehti

kuva: Muokkaa tekstiruutua -valintaikkunan Värit ja viivat -välilehti

1 | Täytä tekstiruutu (Fill text box) | Valitse [image] tämä valintaruutu, jos haluat maalata tekstiruudun. Voit myös määrittää tekstiruudun värin ja läpinäkyvyysasteen.
 |  | Väri (Color) | Avaa Väri-valintaikkuna napsauttamalla kuva: Määritä väri -painike -painiketta ja valitse käytettävä väri.
 |  | Läpinäkyvyys (Transparency) | Voit määrittää tekstiruudun läpinäkyvyysasteeksi jonkin kymmenestä arvosta välillä 0–90 %.
2 | Rajaa tekstiruutu (Outline text box) | Valitse [image] tämä valintaruutu, jos haluat kehystää tekstiruudun. Voit myös määrittää tekstiruudun viivan värin, tyylin ja paksuuden.
 |  | Väri (Color) | Avaa Väri-valintaikkuna napsauttamalla kuva: Määritä väri -painike -painiketta ja valitse käytettävä väri.
 |  | Tyyli (Style) | Voit valita viivan tyylin. Valittavissasi on erilaisia ehjiä viivoja, katkoviivoja ja muita tyylejä.
 |  | Paino (Weight) | Voit määrittää kehyksen viivan paksuudeksi 0,25–5,00 pistettä.


Tulostuslaatuasetukset-valintaikkuna

Tulostuslaatuasetukset-valintaikkuna

Tämän valintaikkunan avulla voit määrittää tulostuslaadun lisäasetukset.

Voit avata Tulostuslaatuasetukset (Print Quality Settings)-valintaikkunan valitsemalla Tulostusasetukset-näytön Tulostuslaatu-asetuksen arvoksi Mukautettu ja valitsemalla sitten Laatuasetukset....

Lisätietoja

Kun liukusäädintä siirretään oikealle, tulostuslaatu paranee. Kun liukusäädintä siirretään vasemmalle, tulostusnopeus kasvaa.

Jotkin tulostimet eivät pysty käsittelemään tulostuslaadun lisäasetuksia.


Tulostusasetukset-valintaikkuna

Tulostusasetukset-valintaikkuna

Tämän valintaikkunan avulla voit määrittää tulostuksen lisäasetukset.

Voit avata Tulostusasetukset (Print Settings)-valintaikkunan valitsemalla Tulostusasetukset-näytössä Lisäasetukset....

1 | Sivualue (Page Range) | Voit määrittää tulostusalueen.
 |  | Etukansi (Front cover) (*1) | Määritä, tulostetaanko etukansi.
 |  | Etukannen sisäpuoli (Inside of front cover) (*1) | Määritä, tulostetaanko etukannen sisäpuoli.
 |  | Takakansi (Back cover) (*1) | Määritä, tulostetaanko takakansi.
 |  | Takakannen sisäpuoli (Inside of back cover) (*1) | Määritä, tulostetaanko takakannen sisäpuoli.
 |  | Sisäsivut (Inside pages) (*1) | Määritä, tulostetaanko sisäsivut.
 |  | Kaikki (All) | Kaikkien sisäsivujen tulostaminen voidaan valita vain, jos Sisäsivut (Inside pages) -valintaruutu on valittuna [image] .
 |  | Sivut (Pages) | Määritetyt sivut voidaan tulostaa vain, jos Sisäsivut (Inside pages) -valintaruutu on valittuna [image] .
2 | Reunattoman tulostuksen laajennus (Extension for borderless printing) | Laajennuksen vaihtoehdot ovat Oletus (Default), Suuri (Large), Keskikoko (Medium), Pieni (Small) ja Ei mitään (None).

*1: Nämä asetukset ovat näkyvissä vain, jos Valikko-valikosta on valittu Albumi.

Lisätietoja

Sivualue (Page Range) -kohdan vaihtoehdot saattavat vaihdella Sivun asetukset -näytön Kansi-asetuksen arvon mukaan.


Loman asetukset -valintaikkuna

Loman asetukset -valintaikkuna

Tämän valintaikkunan avulla voit lisätä kalenteriin pyhäpäivät ja muut lomapäivät.

Voit avata Loman asetukset (Holiday Settings) -valintaikkunan valitsemalla Kalenteri-tilassa Sivun asetukset -näytössä Määritä lomat....

kuva: Loman asetukset -valintaikkuna

1 | Jakso (Period) | Tässä näkyy kalenterin kattama aikajakso. Tässä näkyy Sivun asetukset -näytön kohdissa Päivämääräalue ja Jakso määritetty aikajakso.
2 | Päivämäärä (Date) | Tässä näkyvät kaikki pyhä- tai lomapäiviksi määritetyt päivämäärät kalenterin kattamalla aikajaksolla.
3 | Loman nimi (Holiday Name) | Tässä näkyvät kaikkien määritettyjen pyhien tai lomien nimet.
4 | Määritä lomaksi (Set as Holiday) | Tässä näkyy, onko määritetyt pyhät tai lomat määritetty vapaapäiviksi. Vapaapäiviksi määritettyjen pyhien ja lomien kohdalla on merkintä Vapaapäivä.
5 | Lisää... (Add...) -painike | Voit lisätä kalenteriin pyhä- ja lomapäiviä. Lisää loma / muokkaa lomaa -valintaikkuna
6 | Muokkaa... (Edit...) -painike | Voit muokata kalenteriin määritettyjä pyhä- ja lomapäiviä. Valitse muutettava pyhä tai loma vasemmanpuoleisesta luettelosta ja napsauta Muokkaa... (Edit...)-painiketta. Lisää loma / muokkaa lomaa -valintaikkuna
7 | Poista (Delete) -painike | Voit poistaa kalenteriin määritettyjä pyhä- tai lomapäiviä. Valitse poistettava pyhä tai loma vasemmanpuoleisesta luettelosta ja napsauta Poista (Delete) -painiketta.
8 | Tyhjennä (Clear) -painike | Tällä painikkeella voit poistaa kaikki kalenteriin määritetyt pyhä- ja lomapäivät.


Lisää loma / muokkaa lomaa -valintaikkuna

Lisää loma / muokkaa lomaa -valintaikkuna

Tämän valintaikkunan avulla voit määrittää pyhiä ja lomia ja muuttaa tai poistaa tallennettuja pyhä- ja loma-asetuksia.

Voit avata Lisää loma / muokkaa lomaa (Add/Edit Holidays) -valintaikkunan valitsemalla Kalenterisivun asetukset -näytön Loman asetukset -kohdassa Lisää....
Voit myös valita määritetyn pyhän tai loman vasemmanpuoleisesta luettelosta Loman asetukset -valintaikkunassa ja valita sitten Muokkaa....

kuva: Lisää loma / muokkaa lomaa -valintaikkuna

1 | Loman nimi (Holiday Name) | Anna lisättävälle tai muokattavalle pyhälle/lomalle nimi. Valitse [image] Määritä lomaksi (Set as Holiday) -valintaruutu, jos haluat määrittää kyseisen pyhän tai loman vapaapäiväksi kalenterissa.
2 | Jakso (Period) | Tässä näkyy kalenterin aikajakso. Kyseinen ajanjakso on määritetty Sivun asetukset -näytön kohdissa Päivämääräalue ja Jakso.
3 | Kuukausi (Month) | Valitse pudotusvalikkoruudusta jokin seuraavista: tam, hel, ... jou, Joka kuukausi.
4 | Päivä (Day) | Määritä lisättävä tai muokattava päivä.
 |  | Päivämäärä (Date) | Voit määrittää lisättävän tai muokattavan loman kuukauden päivän (1.–31.) mukaan. Luetteloruudussa näkyvät päivät vaihtelevat valitun kuukauden mukaan.
 |  | Viikonpäivä (Day of week) | Lisättävä tai muokattava lomapäivä voi olla jokin viikonpäivä kuukauden viikoilta 1.–5.


Kalenterin asetukset -valintaikkuna

Kalenterin asetukset -valintaikkuna

Tässä valintaikkunassa voit määrittää kalenterin tekstin ja kehykset.

Voit avata Kalenterin asetukset (Calendar Settings) -valintaikkunan napsauttamalla Kalenteri-tilassa Sivun asetukset -näytössä Asetukset....
Voit avata tämän valintaikkunan myös napsauttamalla Muokkaa-näytön kuva: Määritä kalenteri -painike (Määritä kalenteri) -painiketta.

Lisätietoja

Sijainti ja koko (Position & Size) -välilehti tuodaan näyttöön avaamalla Kalenterin asetukset (Calendar Settings) -valintaikkuna Muokkaa-näytöstä.

Tyyli-välilehti

Tyyli (Style) -välilehdessä voit määrittää vuoden, kuukauden, viikonpäivien ja kuukauden päivien tyylit.

kuva: Kalenterin asetukset -valintaikkunan Tyyli-välilehti

1 | Esikatselu | Kalenterin esikatselu.
2 | Vuoden ja kuukauden tyyli (Style for Year and Month) | Valitse vuoden ja kuukauden näyttämisessä käytettävä tyyli.
 |  | Fontti (Font) | Valitse vuoden ja kuukauden fontti.
 |  | Muotoilu (Format) | Valitse vuoden ja kuukauden muotoilu.
3 | Viikonpäivän tyyli (Style for Days of Week) | Valitse viikonpäivien tyyli.
 |  | Fontti (Font) | Valitse viikonpäivien fontti.
 |  | Viikon alku (Week Starts on) | Määritä viikon alkamispäivä. Valittavat päiväasetukset ovat Sunnuntai (Sunday) ja Maanantai (Monday).
4 | Päivän tyyli (Style for Days) | Valitse kuukauden päivien tyyli.
 |  | Fontti (Font) | Valitse kuukauden päivien fontti.

Asetukset-välilehti

Asetukset (Options) -välilehdessä voit määrittää, näytetäänkö kalenterin kehys ja lomien nimet.

kuva: Kalenterin asetukset -valintaikkunan Asetukset-välilehti

1 | Esikatselu | Kalenterin esikatselu.
2 | Ruudukko (Gridlines) | Määritä kalenterin kehyksen asetukset.
 |  | Rajaa kalenteri (Outline calendar) | Valitse [image] tämä valintaruutu, jos haluat lisätä kalenterin ympärille kehyksen.
 |  | Näytä ruudukko (Show gridlines) | Valitse [image] tämä valintaruutu, jos haluat lisätä viikonpäivien tai kuukauden päivien ympärille kehyksen.
3 | Näyttöasetukset (Display Options) | Määritä, näkyykö loman nimi kalenterissa.
 |  | Näytä loman nimi (Show holiday name) | Valitse [image] tämä valintaruutu, jos haluat Loman asetukset -valintaikkunassa lisättyjen lomien nimien näkyvän kalenterissa. Loman asetukset -valintaikkuna

Väri-välilehti

Väri (Color) -välilehden avulla voit määrittää koko kalenterin tai viikonpäivien taustan ja tekstin värin.

kuva: Kalenterin asetukset -valintaikkunan Väri-välilehti

1 | Esikatselu | Kalenterin esikatselu.
2 | Yleinen (General) | Tausta (Background) | Määritä kalenterikohteiden taustan väri.
3 | Vuosi/kuukausi (Year/Month) | Fontin väri (Font Color) | Määritä vuoden ja kuukausien tekstin väri.
4 | Viikonpäivät (Weekdays) Lauantai (Saturday) Sunnuntai (Sunday) Loma (Holiday) | Tausta (Background) | Määritä viikonpäivien taustan väri. Napsauta kuva: Määritä taustaväri -painike -painiketta ja avaa Väri-valintaikkuna valitsemalla Määritä väri... (Specify Color...). Valitse sitten käytettävä väri Väri-valintaikkunasta. Jos et halua määrittää taustaväriä, valitse Ei taustaa (No Background).
 |  | Fontin väri (Font Color) | Määritä viikonpäivien tekstin väri. Napsauta kuva: Määritä väri -painike -painiketta ja valitse käytettävä väri Väri-valintaikkunasta.
5 | Mukautettu (Custom) | Tyyppi (Type) | Voit valita haluamasi värin minkä tahansa viikon tai kuukauden tietylle päivälle. Valitse muut asetukset pudotusvalikon luetteloruudusta: Mukautettu 1 (Custom 1) - Mukautettu 5 (Custom 5).
 |  | Tausta (Background) | Määritä Tyyppi (Type) -kohdassa määritetyn mukautetun tyypin taustaväri.
 |  | Fontin väri (Font Color) | Määritä Tyyppi (Type) -kohdassa määritetyn mukautetun tyypin tekstin väri.
 |  | Käytä kohteeseen (Apply to) | Määritä Tyyppi (Type) -kohdassa määritetyn mukautetun tyypin alue.
 |  |  | Ei mitään (None) | Jos et halua tallentaa mukautettua tyyppiä, valitse asetuksen Käytä kohteeseen (Apply to) arvoksi Ei mitään (None).
 |  |  | Viikoittain (Weekly on) | Jos haluat määrittää tietyn viikonpäivän, valitse haluamasi päivä kohdan Viikoittain (Weekly on) viereisen pudotusvalikon luetteloruudusta.
 |  |  | Kuukausittain (Monthly on) | Jos haluat määrittää kuukauden tietyn viikon tai viikonpäivän, valitse haluamasi viikko ja viikonpäivä kohdan Kuukausittain (Monthly on) viereisen pudotusvalikon luetteloruuduista.

Sijainti ja koko -välilehti

Sijainti ja koko (Position & Size) -välilehdessä voit määrittää kalenterin sijainnin ja koon paperilla.

kuva: Kalenterin asetukset -valintaikkunan Sijainti ja koko -välilehti

1 | Esikatselu | Kalenterin esikatselu.
2 | Sijainti (Position) | Määritä kalenterin sijainti paperilla.
 |  | Sivun vasemmasta reunasta (From Left of Page) | Määritä sijainti etäisyytenä paperin vasemmasta reunasta.
 |  | Sivun yläreunasta (From Top of Page) | Määritä sijainti etäisyytenä paperin yläreunasta.
3 | Koko (Size) | Voit määrittää kalenterin koon.
 |  | Leveys (Width) | Määritä kalenterin leveys.
 |  | Korkeus (Height) | Määritä kalenterin korkeus.


Kalenterin yleiset asetukset -valintaikkuna

Kalenterin yleiset asetukset -valintaikkuna

Tämän valintaikkunan avulla voit muuttaa kalenterin perusasetuksia.

Voit avata Kalenterin yleiset asetukset (Calendar General Settings) -valintaikkunan napsauttamalla Muokkaa-näytön kuva: Määritä jakso/loma -painike (Määritä jakso/loma) -painiketta.

kuva: Kalenterin yleiset asetukset -valintaikkuna

1 | Aloitusvuosi ja -kuukausi (Start Year/Month) | Määritä kalenterin aloitusvuosi ja -kuukausi.
2 | Jakso (Period) | Tässä näkyy kalenterin aikajakso. Kalenterin aikajaksoa ei voi muuttaa.
3 | Määritä lomat... (Set Holidays...) -painike | Kun painiketta napsautetaan, Loman asetukset -valintaikkuna tulee näyttöön. Tämän valintaikkunan avulla voit lisätä kalenteriin lomia. Loman asetukset -valintaikkuna


Säädä tulostussuunta -valintaikkuna

Säädä tulostussuunta -valintaikkuna

Tässä valintaikkunassa voit määrittää tarrojen tulostussuunnan.

Voit avata Säädä tulostussuunta (Adjust Print Position) -valintaikkunan valitsemalla Tarrat-tilassa Tulostusasetukset-näytössä Tulostussuunta....

kuva: Säädä tulostussuunta -valintaikkuna

1 | Tulostussuunta (Print Direction) | Pystysuunta (Vertical) | Voit säätää tulostussuuntaa pystysuunnassa välillä –2,0–+2,0 mm (–0,08–+0,08 tuumaa). Jos haluat säätää tulostussuuntaa ylöspäin, kirjoita positiivinen arvo. Jos haluat säätää tulostussuuntaa alaspäin, kirjoita negatiivinen arvo. Lisätietoja Jos tulostettu kuva ylittää sivun alareunan, siirrä kuvaa ylöspäin kirjoittamalla positiivinen arvo.
2 |  | Vaakasuunta (Horizontal) | Voit säätää tulostussuuntaa vaakasuunnassa välillä –2,0–+2,0 mm (–0,08–+0,08 tuumaa). Jos haluat säätää tulostussuuntaa oikealle, kirjoita positiivinen arvo. Jos haluat säätää tulostussuuntaa vasemmalle, kirjoita negatiivinen arvo. Lisätietoja Jos tulostettu kuva ylittää sivun vasemman reunan, siirrä kuvaa oikealle kirjoittamalla positiivinen arvo.


Vertaile kuvia -valintaikkuna

Vertaile kuvia -valintaikkuna

Tässä valintaikkunassa voit vertailla alkuperäistä ja korjattua/parannettua kuvaa.

Voit avata Vertaile kuvia (Compare Images) -valintaikkunan napsauttamalla Korjaa/paranna kuvia -ikkunan kuva: Vertaile-painiketta (Vertaile) -painiketta.

kuva: Vertaile kuvia -valintaikkuna

1 | Ennen (Before) | Kuva ennen korjausta tai parannusta.
2 | Jälkeen (After) | Kuva korjauksen tai parannuksen jälkeen.
3 | Takaisin (Back) -painike | Kun painiketta napsautetaan, edellinen kuva tulee näyttöön. Tämä painike ei ole käytettävissä, jos vain yksi kuva on valittuna.
4 | Seuraava (Next) -painike | Kun painiketta napsautetaan, seuraava kuva tulee näyttöön. Tämä painike ei ole käytettävissä, jos vain yksi kuva on valittuna.


Sivun asetukset -näyttö (Asettelutulostus)

Sivun asetukset -näyttö (Asettelutulostus)

Tämän näytön avulla voit määrittää asettelutulostuksen perusasetukset ja asettelun.

kuva: Asettelutulostuksen Sivun asetukset -näyttö

1 | Paperikoko (Paper Size) | Valitse käytettävä paperikoko.
2 | Suunta (Orientation) | Valitse paperin suunta.
3 | Tulostuspäivämäärä (Print date) | Valitse [image] tämä valintaruutu, jos haluat tulostaa valokuviin päivämäärät. Valitsemalla Päivämääräasetukset... (Date Settings...) voit muuttaa päivämäärän tekstin sijaintia, kokoa ja väriä. Päivämääräasetukset-valintaikkuna
4 | Asettelut (Layouts) | Valitse käytettävä asettelu. Käytettävissä olevat asettelut vaihtelevat Paperikoko (Paper Size)- ja Suunta (Orientation) -asetusten arvojen mukaan.


Asettelun tulostaminen

ALOITUSSIVU > Asettelun tulostaminen

Asettelun tulostaminen

Voit lisätä tekstiä suosikkivalokuviisi ja tulostaa ne käyttäen useita erilaisia asetteluita.

Vaiheet

Easy-PhotoPrint EX:n käynnistäminen

Paperin ja asettelun valitseminen

Valokuvan valitseminen

Muokkaaminen

Tulostaminen

Kysymyksiä ja vastauksia

Miten tallennetut tiedot siirretään (tai kopioidaan)?

Kokeile tätä:

Valokuvien korjaaminen ja parantaminen

Asettelun muuttaminen

Valokuvien lisääminen

Valokuvien sijainnin vaihtaminen

Valokuvien korvaaminen

Valokuvien sijainnin ja koon muuttaminen

Valokuvien rajaaminen

Päivämäärien tulostaminen valokuviin

Tekstin lisääminen valokuviin

Tallentaminen

Tallennettujen tietojen avaaminen


Easy-PhotoPrint EX:n käynnistäminen

ALOITUSSIVU > Asettelun tulostaminen > Easy-PhotoPrint EX:n käynnistäminen

Easy-PhotoPrint EX:n käynnistäminen

Paperin ja asettelun valitseminen >>

Vaiheet

1 Valitse ensin Käynnistä ja sitten Kaikki ohjelmat - Canon Utilities - Easy-PhotoPrint EX. Valitse lopuksi Easy-PhotoPrint EX.

Easy-PhotoPrint EX käynnistyy, ja Valikko (Menu) tulee näyttöön.
Paperin ja asettelun valitseminen >>


Paperin ja asettelun valitseminen

ALOITUSSIVU > Asettelun tulostaminen > Paperin ja asettelun valitseminen

Paperin ja asettelun valitseminen

<< Easy-PhotoPrint EX:n käynnistäminen Valokuvan valitseminen >>

Vaiheet

1 Valitse Valikko (Menu) -valikosta Asettelutulostus (Layout Print).

Sivun asetukset (Page Setup) -näyttö avautuu.

kuva: Asettelutulostuksen Sivun asetukset -näyttö

2 Määritä Yleiset asetukset (General Settings) -kohdassa seuraavat asetukset:

Paperikoko (Paper Size)

Suunta (Orientation)

Tulostuspäivämäärä (Print date)

Lisätietoja

Seuraavassa kohdassa on lisätietoja Tulostuspäivämäärä (Print date) -asetuksesta.
Sivun asetukset -näyttö (Asettelutulostus)

Valitse Tulostuspäivämäärä (Print date) ja valitse sitten Päivämääräasetukset... (Date Settings...). Voit muuttaa päivämäärän tekstin kokoa, väriä ja sijaintia.
Päivämääräasetukset-valintaikkuna

3 Käytettävän asettelun valitseminen.

Lisätietoja

Asettelut (Layouts)-kohdassa näkyvät asettelut vaihtelevat valitun paperin Suunta (Orientation) -asetuksen arvon mukaan.

Lisätietoja

Seuraavassa kohdassa on lisätietoja Sivun asetukset (Page Setup) -näytöstä.
Sivun asetukset -näyttö (Asettelutulostus)


Valokuvan valitseminen

ALOITUSSIVU > Asettelun tulostaminen > Valokuvan valitseminen

Valokuvan valitseminen

<< Paperin ja asettelun valitseminen Muokkaaminen >>

Vaiheet

1 Napsauta Valitse kuvia (Select Images) -painiketta.

Valitse kuvia (Select Images) -näyttö avautuu.

kuva: Asettelutulostuksen Valitse kuvia -näyttö

2 Valitse kansiopuualueelta se kansio, joka sisältää tulostettavan kuvan.

Kansion sisältämät kuvat näkyvät pienoiskuvina.

3 Valitse tulostettavat kuvat ja napsauta kuva: Tuo sisäsivulle -painike (Tuo sisäsivulle) -painiketta.

Valitut kuvat näkyvät valittujen kuvien alueella.
Voit valita tulostettavat kuvat vetämällä ne valittujen kuvien alueelle.

Lisätietoja

Jos haluat poistaa jonkin kuvan valittujen kuvien alueelta, valitse poistettava kuva ja napsauta kuva: Poista tuotu kuva -painike (Poista tuotu kuva) -painiketta. Jos haluat poistaa kaikki kuvat valittujen kuvien alueelta, napsauta kuva: Poista kaikki tuodut kuvat -painike (Poista kaikki tuodut kuvat) -painiketta.

Lisätietoja

Seuraavassa kohdassa on lisätietoja Valitse kuvia (Select Images) -näytöstä.
Valitse kuvia -näyttö


Muokkaaminen

ALOITUSSIVU > Asettelun tulostaminen > Muokkaaminen

Muokkaaminen

<< Valokuvan valitseminen Tulostaminen >>

Vaiheet

1 Napsauta Muokkaa (Edit) -painiketta.

Muokkaa (Edit) -näyttö avautuu.

kuva: Asettelutulostuksen Muokkaa-näyttö

2 Muokkaa asettelua tarpeen mukaan.

Asettelun muuttaminen

Valokuvien lisääminen

Valokuvien sijainnin vaihtaminen

Valokuvien korvaaminen

Valokuvien sijainnin ja koon muuttaminen

Valokuvien rajaaminen

Päivämäärien tulostaminen valokuviin

Tekstin lisääminen valokuviin

Lisätietoja

Jos Easy-PhotoPrint EX suljetaan muokattua asettelua tallentamatta, muokkaustiedot hylätään. Muokatun asettelun tallentaminen on suositeltavaa, jotta sitä voidaan muokata uudelleen.
Tallentaminen

Seuraavassa kohdassa on lisätietoja Muokkaa (Edit) -näytöstä.
Muokkaa-näyttö


Tulostaminen

ALOITUSSIVU > Asettelun tulostaminen > Tulostaminen

Tulostaminen

<< Muokkaaminen

Vaiheet

1 Napsauta Tulostusasetukset (Print Settings) -painiketta.

Tulostusasetukset (Print Settings) -näyttö avautuu.

kuva: Asettelutulostuksen Tulostusasetukset-näyttö

2 Määritä seuraavat asetukset käytettävän tulostimen ja paperin mukaan:

Tulostin (Printer)

Materiaalityyppi (Media Type)

Kopio(ta) (Copies)

Paperilähde (Paper Source)

Tulostuslaatu (Print Quality)

Lisätietoja

Joitakin tulostimia käytettäessä myös kasetti on määritettävä.

Paperikoot ja materiaalityypit saattavat vaihdella käytettävän tulostimen mukaan.

3 Napsauta Tulosta (Print) -painiketta.

Lisätietoja

Seuraavassa kohdassa on lisätietoja Tulostusasetukset (Print Settings) -näytöstä.
Tulostusasetukset-näyttö
<< Muokkaaminen


Sisällys

Sisällys

Opas valokuvien PC-tulostuksesta – käyttöohjeet
Tietoja tavaramerkeistä ja lyhenteistä
Easy-PhotoPrint EX:n esittely
Näyttöjen ja valintaikkunoiden kuvaukset
Valokuvatulostus | Albumi | Kalenteri
Tarrat | Asettelutulostus
Valokuvien tulostaminen
Vaiheet
1. Easy-PhotoPrint EX:n käynnistäminen | 2. Valokuvan valitseminen | 3. Paperin valitseminen
4. Tulostaminen
Kokeile tätä:
Valokuvien korjaaminen ja parantaminen | Valokuvien tulostaminen kirkasvärisinä | Valokuvien virheellisyyksien vähentäminen
Valokuvien rajaaminen (Valokuvatulostus) | Päivämäärien tulostaminen valokuviin (Valokuvatulostus) | Useiden valokuvien tulostaminen yhdelle sivulle
Hakemistokuvan tulostaminen | Passikuvien tulostaminen (ID Photo Print) | Valokuvan tietojen tulostaminen
Valokuvien tallentaminen | Tallennettujen tietojen avaaminen
Albumin luominen
Vaiheet
1. Easy-PhotoPrint EX:n käynnistäminen | 2. Paperin ja asettelun valitseminen | 3. Valokuvan valitseminen
4. Muokkaaminen | 5. Tulostaminen
Kokeile tätä:
Valokuvien korjaaminen ja parantaminen | Asettelun muuttaminen | Taustan muuttaminen
Valokuvien lisääminen | Valokuvien sijainnin vaihtaminen | Valokuvien korvaaminen
Valokuvien sijainnin ja koon muuttaminen | Valokuvien rajaaminen | Valokuvien kehystäminen
Päivämäärien tulostaminen valokuviin | Kommenttien liittäminen valokuviin | Tekstin lisääminen valokuviin
Tallentaminen | Tallennettujen tietojen avaaminen
Kalenterien tulostaminen
Vaiheet
1. Easy-PhotoPrint EX:n käynnistäminen | 2. Paperin ja asettelun valitseminen | 3. Valokuvan valitseminen
4. Muokkaaminen | 5. Tulostaminen
Kokeile tätä:
Valokuvien korjaaminen ja parantaminen | Asettelun muuttaminen | Taustan muuttaminen
Valokuvien lisääminen | Valokuvien sijainnin vaihtaminen | Valokuvien korvaaminen
Valokuvien sijainnin ja koon muuttaminen | Valokuvien rajaaminen | Valokuvien kehystäminen
Päivämäärien tulostaminen valokuviin | Tekstin lisääminen valokuviin | Tallentaminen
Tallennettujen tietojen avaaminen
Tarrojen tulostaminen
Vaiheet
1. Easy-PhotoPrint EX:n käynnistäminen | 2. Paperin ja asettelun valitseminen | 3. Valokuvan valitseminen
4. Muokkaaminen | 5. Tulostaminen
Kokeile tätä:
Valokuvien korjaaminen ja parantaminen | Valokuvien lisääminen | Valokuvien sijainnin vaihtaminen
Valokuvien korvaaminen | Valokuvien sijainnin ja koon muuttaminen | Valokuvien rajaaminen
Päivämäärien tulostaminen valokuviin | Tekstin lisääminen valokuviin | Tallentaminen
Tallennettujen tietojen avaaminen
Asettelun tulostaminen
Vaiheet
1. Easy-PhotoPrint EX:n käynnistäminen | 2. Paperin ja asettelun valitseminen | 3. Valokuvan valitseminen
4. Muokkaaminen | 5. Tulostaminen
Kokeile tätä:
Valokuvien korjaaminen ja parantaminen | Asettelun muuttaminen | Valokuvien lisääminen
Valokuvien sijainnin vaihtaminen | Valokuvien korvaaminen | Valokuvien sijainnin ja koon muuttaminen
Valokuvien rajaaminen | Päivämäärien tulostaminen valokuviin | Tekstin lisääminen valokuviin
Tallentaminen | Tallennettujen tietojen avaaminen
Valokuvien korjaaminen ja parantaminen
Automaattisen kuvankorjaustoiminnon käyttäminen | Punasilmäisyyden korjaustoiminnon käyttäminen | Kasvojen kirkastustoiminnon käyttäminen
Kasvojen terävöitystoiminnon käyttäminen | Digitaalisen kasvojen terävöintitoiminnon käyttäminen | Virheenpoistotoiminnon käyttäminen
Kuvien säätäminen
Kysymyksiä ja vastauksia
Miten tallennetut tiedot siirretään (tai kopioidaan)? | Kummasta reunasta näytössä näkyvän kuvan tulostaminen aloitetaan? | Miten tulosteisiin saadaan tasalevyiset marginaalit?
Mitä C1 ja C4 ovat?
Liite
Solution Menu


Opas valokuvien PC-tulostuksesta – käyttöohjeet

Opas valokuvien PC-tulostuksesta – käyttöohjeet

Seuraavassa on ohjeita tämän oppaan käytöstä.

Huomautukset

Tässä oppaassa käytetyt näyttöruutukuvat ovat pääasiassa peräisin Windows Vista -käyttöjärjestelmästä.

Näyttöjen todellinen ulkoasu saattaa vaihdella jonkin verran tulostinympäristön mukaan.

Merkit & symbolit

Huomautus
Erittäin tärkeitä tietoja.

Lisätietoja
Tärkeitä tai hyödyllisiä tietoja.

Kokeile tätä:
Aiheeseen liittyvien toimintojen kuvaus.

Aiheeseen liittyvän tietosivun otsikko. Voit siirtyä sivulle napsauttamalla otsikkoa.

Opas valokuvien PC-tulostuksesta – tulostaminen

Avaa ohjeaihe, jonka haluat tulostaa, ja napsauta [image] Tulosta-painiketta.

Linkit muihin oppaisiin

Kuvaruutukäyttöoppaan asentamisen yhteydessä asennetaan myös muita oppaita Opas valokuvien PC-tulostuksesta -oppaan lisäksi.
Kun kuvaruutukäyttöopas avataan Käynnistä-valikon tai pikakuvakkeen avulla, kaikki asennetut oppaat näkyvät näytössä.


Tietoja tavaramerkeistä ja lyhenteistä

Tietoja tavaramerkeistä ja lyhenteistä

Microsoft on Microsoft Corporationin rekisteröimä tavaramerkki.
Windows on Microsoft Corporationin Yhdysvalloissa ja muissa maissa rekisteröimä tavaramerkki.
Windows Vista on Microsoft Corporationin tavaramerkki.
Tässä oppaassa viitataan Microsoft® Windowsiin™ termillä Windows ja Windows Vistaan™ termillä Windows Vista.
Photo Rag on Hahnemühle FineArt GmbH:n tavaramerkki.

Kaikki muut tässä oppaassa mainitut yritysten nimet ja tuotteet saattavat olla kyseisten yritysten tavaramerkkejä tai rekisteröityjä tavaramerkkejä.


Solution Menu

Nopea oikotie!! Solution Menu

Solution Menu on valintaikkuna, jonka avulla voit käyttää Canonin sovelluksia, käyttöoppaita ja online-tuotetietoja nopeasti ja helposti työpöydältäsi.

Solution Menun käyttöohjeet

Solution Menun käynnistäminen

Kaksoisnapsauta Solution Menu -pikakuvaketta Windowsin työpöydällä. Voit myös valita Windowsin tehtäväpalkista Käynnistä ja valita sitten (Kaikki) Ohjelmat - Canon Utilities - Solution Menu. Valitse lopuksi Solution Menu.

Seuraavasta Windowsin käynnistyskerrasta lähtien Solution Menu käynnistyy, kun Windows käynnistyy.
Jos näytön vasemmassa alanurkassa oleva Käynnistä Solution Menu, kun Windows käynnistyy (Start Solution Menu when Windows starts) -valintaruutu ei ole valittuna, Solution Menu ei käynnisty, kun Windows käynnistyy.

Huomautus

Solution Menu käynnistyy automaattisesti, kun se asennetaan käyttäen tulostimen mukana toimitettavaa CD-levyä.

Näytön koon muuttaminen

Voit muuttaa näytön kokoa napsauttamalla otsikkopalkin painikkeita. Vaihtoehtoja on kolme (suuri, pieni, pienennys tehtäväpalkkiin).

Kun Solution Menu käynnistyy, sen näytön koko on sama kuin ohjelmaa viimeksi käytettäessä.

Pieni näyttö

Sovelluksen käynnistäminen

1. Tarkastele haluamasi toiminnon kuvausta valitsemalla vastaava näytön painike.

2. Käynnistä haluamasi sovellus napsauttamalla sen painiketta.
Vastaavalla tavalla voit tarkastella oppaita tai online-tuotetietoja.

Solution Menun käytön lopettaminen

Napsauta otsikkorivin x-painiketta.

Solution Menun käytön rajoitukset

Tämän tuotteen käyttöä koskevat seuraavat rajoitukset. Tutustu näihin rajoituksin, ennen kuin aloitat ohjelman käyttämisen.

Kaikkien asennettujen ja tätä tuotetta tukevien sovellusten kuvakkeet näkyvät näytössä. Asentamisen jälkeen kuvakkeiden sijaintia ei voi muuttaa eikä pelkkiä kuvakkeita poistaa.