MX300 series Skannausopas
MA-3037-V1.00
| Skannausoppaan käyttäminen | Tavaramerkit ja lyhenteet | Yleistä |

Skannauksen kokeileminen

Mikä MP Navigator EX (mukana toimitettu skannausohjelmisto) on?

Valokuvien ja asiakirjojen skannaaminen

Useiden asiakirjojen skannaus yhdellä kertaa

Tasoa suurempien kuvien skannaus (Kuvien liittäminen)

Helppo skannaus pikavalinnalla

Lisäasetuksilla skannaus ScanGearilla

Mikä ScanGear (skanneriajuri) on?

ScanGearin käynnistäminen

Skannaus ScanGearin Yksinkertaisessa tilassa

Skannaus ScanGearin Kehittyneessä tilassa

Skannaus ScanGearin Moniskannaustilassa

Useiden asiakirjojen skannaus yhdellä kertaa Kehittyneessä tilassa

Vihjeitä parempaa skannausta varten

Värien säätäminen Värikuvion avulla

Värien säätäminen

Kuva-asetukset

Tarkkuus (Resolution)

Tiedostomuodot

Näytön Gamma-arvon säätäminen

Käteviä MP Navigator EX -toimintoja

Kuvan automaattisen korjaamisen käyttäminen

Kasvojen kirkastuksen käyttäminen

Kasvojen terävöityksen käyttäminen

Digitaalisen kasvojen silotuksen käyttäminen

Tahrojen poistamisen käyttäminen

Kuvien säätäminen

Kuvien etsiminen

Kuvien käyttäminen MP Navigator EX:ssä

PDF-tiedostojen luominen ja muokkaaminen

Asiakirjojen tulostaminen

Valokuvien tulostaminen

Sähköpostitse lähettäminen

Tietojen muokkaaminen

Muut skannaustavat

Skannaus käyttöpaneelilla

Toiminnon valitseminen käyttöpaneelin komennoille

Skannaus sovelluksesta

Skannaus Ohjauspaneelilla (vain Windows XP)

MP Navigator EX -näytöt

Siirtymisen tilanäyttö

- Skannaa/Tuo asiakirjoja tai kuvia -välilehti

- Näytä & Käytä kuvia tietokoneelta -välilehti

- Mukautettu skannaus pikavalinnalla -välilehti

Skannaa/Tuo asiakirjoja tai kuvia -näyttö (Valokuvat/asiakirjat (Taso))

- Tallennus-valintaikkuna

- Tallenna PDF-tiedostona -valintaikkuna

Näytä ja käytä -näyttö

- Luo PDF-tiedosto tai muokkaa sitä -valintaikkuna

- Tulosta asiakirja -valintaikkuna

- Tulosta valokuva -valintaikkuna

- Lähetä sähköpostitse -valintaikkuna

- Korjaa/paranna kuvia -valintaikkuna

Pikavalinnan tilanäyttö

- Tallennus-valintaikkuna

- PDF-valintaikkuna

- Posti-valintaikkuna

- OCR-valintaikkuna

- Mukautettu-valintaikkuna

Määritykset-valintaikkuna

ScanGear-näytöt

Yksinkertainen tila -välilehti

Kehittynyt tila -välilehti

Moniskannaus-välilehti

Mukana toimitettavat sovellukset

OmniPage SE

Presto! PageManager

Vianmääritys

Skannausongelmat

Ohjelmisto-ongelmat

MP Navigator EX:n ongelmat

Skanneriajurin päivittäminen

Uusimpien MP Drivers hankkiminen

MP Drivers asennuksen poistaminen

Ennen MP Drivers asentamista

MP Drivers asentaminen


Yleiset ominaisuudet

Skannaaminen vain laitteen näppäimillä

Skannaus käyttöpaneelilla

Asiakirjojen skannaaminen ja niiden järjestely ja tallentaminen

OCR (Asiakirjojen skannaus tekstitietoina)

Skannaus PDF-tiedostoksi (Useiden asiakirjojen tallentaminen yhteen tiedostoon)

Tasoa suurempien kuvien skannaaminen

Tasoa suurempien kuvien skannaaminen (kuvien liittäminen)

Usean asiakirjan skannaaminen kerralla

Useiden asiakirjojen skannaus yhdellä kertaa MP Navigator EX:llä

Useiden asiakirjojen skannaus yhdellä kertaa ScanGearilla (Kehittynyt tila)

Useiden asiakirjojen skannaus yhdellä kertaa ScanGearilla (Moniskannaus)

Skannattavien kuvien kirkkauden ja värisävyn määrittäminen

Kylläisyyden ja väritasapainon säätäminen

Kirkkauden ja kontrastin säätäminen

Histogrammin määrittäminen

Värikäyrän säätäminen

Raja-arvon asettaminen

Skannauksen onnistuminen kuvankorjausten avulla

Kuvien korjaaminen

Skannattujen valokuvien ja kuvien lähettäminen sähköpostilla

Sähköpostitse lähettäminen

Skannattujen kuvien tulostaminen ja muokkaaminen mukana toimitetuilla sovelluksilla

Valokuvien tulostaminen

Tietojen muokkaaminen

Kadonneiden kuvien etsiminen

Kuvien etsiminen

Alkuun


Skannausoppaan käyttäminen

Sisällys

Asiakirjojen ja kuvien skannaukseen sekä skannattujen tietojen käyttämiseen liittyvien aiheiden otsikot on lueteltu sisällysluettelossa.
Napsauta otsikkoa, joka liittyy ohjeen aiheeseen, jonka kuvauksen haluat nähdä.

Tässä oppaassa käytetyt merkintätavat

Laite: MX300 series.

Asiakirjat: Yleistermi laitteella skannattaville tai tulostettaville alkuperäisille, kuten valokuville, kirjoille tai irtonaisille asiakirjoille.

Ruudunkaappaukset

Tässä oppaassa käytettävät ruudunkaappaukset perustuvat Windows Vista -käyttöjärjestelmään. Ruudunkaappauksia Windows XP:stä ja Windows 2000:sta käytetään tarvittaessa. Ikkunat, valintaikkunat ja muut tekijät voivat näyttää erilaisilta käyttöympäristön mukaan.

Skannausoppaan tulostaminen

Napsauta ensin aihetta, jonka haluat tulostaa, ja sitten [image] Tulosta-painiketta.

Linkit muihin käyttöoppaisiin

Kun asennat Kuvaruutukäyttöoppaan, tietokoneeseen asennetaan Skannausoppaan lisäksi muutkin oppaat.
Kun avaat Kuvaruutukäyttöoppaan Käynnistä-valikosta tai pikakuvakkeella, kaikki käytettävissä olevat oppaat tulevat näyttöön.


Tavaramerkit ja lyhenteet

Microsoft on Microsoft Corporationin rekisteröity tavaramerkki. Windows on Microsoft Corporationin rekisteröity tavaramerkki Yhdysvalloissa ja muissa maissa.
Windows Vista on Microsoft Corporationin tavaramerkki.
Tässä oppaassa Microsoft® Windowsista™ käytetään nimitystä Windows ja Windows Vistasta™ nimitystä Windows Vista.
"Adobe", "Adobe Photoshop" ja "Adobe RGB (1998)" ovat Adobe Systems Incorporatedin rekisteröityjä tavaramerkkejä tai tavaramerkkejä Yhdysvalloissa ja/tai muissa maissa.
Kaikki muut tässä oppaassa mainitut tuotteiden ja yritysten nimet ovat omistajiensa tavaramerkkejä tai rekisteröityjä tavaramerkkejä.


Yleistä

Tähän skanneriajuriin (ScanGear) liittyy seuraavia rajoituksia. Muista seuraavat asiat skanneriajuria (ScanGear) käyttäessäsi.

Huomautuksia skanneriajurin (ScanGear) toiminnoista

Skannaus saattaa epäonnistua, jos tietokone on palautunut lepotilasta tai sammuneesta tilasta skanneriajurin (ScanGear) ollessa aktiivinen. Noudata tällöin seuraavia ohjeita ja skannaa uudelleen.

1. Katkaise laitteesta virta.

2. Sulje skanneriajuri (ScanGear), irrota USB-kaapeli tietokoneesta ja kytke kaapeli sitten uudelleen.

3. Kytke laitteeseen virta.

Varmista, että käytettävissä on riittävästi levytilaa, kun skannaat suuria asiakirjoja korkealla resoluutiolla. Esimerkiksi A4-kokoisen asiakirjan skannaukseen tarvitaan vähintään 300 megatavua vapaata tilaa 600 dpi:n tarkkuudella kaikkia värejä käytettäessä.

Skanneriajuria (ScanGear) ei voi avata monissa sovelluksissa samanaikaisesti. Skanneriajuria (ScanGear) ei voi avata sovelluksessa uudelleen, kun ajuri on jo käynnissä.

Jos kuvan koko on liian suuri (kuten skannattaessa suuria kuvia korkealla resoluutiolla), tietokone ei välttämättä enää vastaa tai tilanneilmaisin saattaa jäädä kohtaa 0 % sovelluksesta riippuen. Jos näin käy, peruuta toimenpide (esimerkiksi napsauttamalla tilanneilmaisimen Peruuta-painiketta), lisää sitten käyttöjärjestelmän näennäismuistia tai pienennä kuvan kokoa tai resoluutiota ja yritä sitten uudelleen. Voit vaihtoehtoisesti skannata kuvan ensin MP Navigator EX:llä ja tallentaa ja tuoda sen sitten sovellukseen.

Jos käytössä on NTFS-tiedostojärjestelmä, TWAIN-tietolähdettä ei välttämättä voida kutsua. Tämä johtuu siitä, että TWAIN-moduulia ei voi turvallisuussyistä kirjoittaa winnt-hakemistoon. Pyydä ohjeita tietokoneen järjestelmänvalvojalta.

Muista sulkea skanneriajurin (ScanGear) ikkuna ennen sovelluksen sulkemista.

Jotkin laitteeseen kytketyt tietokoneet (erityisesti kannettavat tietokoneet) eivät välttämättä palaa oikein valmiustilasta. Käynnistä tässä tapauksessa järjestelmä uudelleen.

MP Navigator EX ei käynnisty laitteen painikkeesta. Käynnistä tässä tapauksessa järjestelmä uudelleen.

Älä kytke samanaikaisesti kahta tai useampaa skanneria tai monitoimitulostinta skanneritoiminnolla samaan tietokoneeseen.
Jos useita skannauslaitteita kytketään tietokoneeseen, et voi skannata käyttöpaneelista. Myös laitteita käytettäessä saattaa tulla virheitä.

Joissakin sovelluksissa skanneriajurin (ScanGear) Kehittynyt tila -välilehdessä oleva Monirajaus-toiminto ei välttämättä ole käytettävissä. Skannaa asiakirjat tässä tapauksessa yksitellen muuttamalla Paperikoko-asetuksen asiakirjan todelliseksi kooksi.

Joissakin sovelluksissa skannattujen kuvien pikkukuvat sisältävä ikkuna voi sulkeutua, jos skanneriajurun (ScanGear) Moniskannaus-välilehdessä valitaan Näytä skannatut kuvat -valintaruutu.

Ohjelmiston näytöt eivät näy oikein Windows Vistassa, kun kirjasinkoko on asetettu suureksi. Jos haluat nähdä näytöt suurilla kirjasimilla, aseta työpöydän teemaksi Windows perinteinen seuraavasti:

1. Napsauta Windowsin tehtäväpalkissa Käynnistä-painiketta ja valitse sitten Ohjauspaneeli.

2. Valitse Ulkoasu ja teemat, valitse sitten Ulkoasu ja sitten Teema.
Teeman asetukset -valintaikkuna tulee näyttöön.

3. Valitse Teeman asetukset -valintaikkunan Teema-välilehdellä Windows perinteinen kohdan Teema alta.

4. Napsauta OK.
Työpöydän näkymäksi vaihdetaan Windows perinteinen.

Käytä käyttöjärjestelmän oletusarvoista näytön kirjasinkokoa. Muussa tapauksessa teksti ei välttämättä näy oikein tässä tuotteessa.

Sovellukset ja käyttörajoitukset

Joissakin sovelluksissa ei välttämättä näytetä TWAIN-käyttöliittymää. Katso tässä tapauksessa ohjeita sovelluksen käyttöoppaasta ja muuta asetuksia ohjeiden mukaan.

Kaikki sovellukset eivät tue Moniskannausta. Joissakin tapauksissa vain ensimmäinen moniskannauksessa skannattu kuva hyväksytään tai useat kuvat skannataan yhtenä kuvana.

Microsoft Office/Microsoft Corporation
Kun skannataan koko tason kokoisia kuvia Microsoft Office -sovellukseen, kuten Wordiin, Exceliin ja PowerPointiin, kannattaa käyttää Skanneri- tai Kamera-valintaikkunan Lisää kuva -kohdan Mukautettu asennus -komentoa. Kuvia ei välttämättä skannata muussa tapauksessa oikein.

Kuvia ei välttämättä skannata oikein joissakin sovelluksissa. Kasvata tällöin käyttöjärjestelmän näennäismuistin määrää ja yritä uudelleen.


Skannauksen kokeileminen

Mikä MP Navigator EX on?

Saat tietoa MP Navigator EX:n (mukana toimitettu skannausohjelmisto) perustoiminnoista ja -näytöistä.

Mikä MP Navigator EX (mukana toimitettu skannausohjelmisto) on?

Asiakirjojen, valokuvien, lehtien jne. skannaus.

Skannaa tasolla asiakirjoja, kuten valokuvia ja tekstiä, MP Navigator EX:llä.

Valokuvien ja asiakirjojen skannaaminen

Useiden asiakirjojen skannaus yhdellä kertaa

Skannaa useita valokuvia (pieniä asiakirjoja) kerralla.

Useiden asiakirjojen skannaus yhdellä kertaa

Suurten kuvien skannaus

Skannaa suuren asiakirjan (kuten julisteen) vasen ja oikea puolisko erikseen ja yhdistä ne yhdeksi kuvaksi. Voit skannata jopa kaksi kertaa tason kokoisia asiakirjoja.

Tasoa suurempien kuvien skannaus (Kuvien liittäminen)

Helppo skannaus tarkoituksen mukaan

Kun skannaus on valmis, siirry esimerkiksi tallentamaan tai liittämään sähköpostiin välittömästi napsauttamalla toimenpidettä vastaavaa kuvaketta MP Navigator EX:n näytössä.

Helppo skannaus pikavalinnalla


Mikä MP Navigator EX (mukana toimitettu skannausohjelmisto) on?

MP Navigator on sovellus, jonka avulla voit skannata helposti valokuvia ja asiakirjoja. Se sopii jopa aloittelijoille.

MP Navigator EX:n käyttö

MP Navigator EX:llä voit skannata useita asiakirjoja kerralla tai skannata tasoa suurempia kuvia. Voit myös tallentaa skannatut kuvat, liittää ne sähköpostin liitetiedostoksi tai muokata ja tulostaa niitä mukana toimitetuilla sovelluksilla.

MP Navigator EX -näytöt

Päävalikko (Main Menu)

MP Navigator EX:ssä on kahdenlaisia päävalikoita: siirtymisen tilanäyttö ja pikavalinnan tilanäyttö.

Siirtymisen tilanäyttö

Voit aloittaa monenlaisia tehtäviä siirtymisen tilanäytöstä, kuten yksinkertainen skannaus, skannaus skanneriajurilla (ScanGear) ja kuvien parantaminen/korjaaminen.

kuva: MP Navigator EX:n siirtymisen tilanäyttö

Pikavalinnan tilanäyttö

Voit suorittaa skannauksen valmiiksi ja siirtyä esimerkiksi tallentamaan välittömästi napsauttamalla toimenpidettä vastaavaa kuvaketta pikavalinnan tilanäytössä.

kuva: MP Navigator EX:n pikavalinnan tilanäyttö

Viite

Siirry siirtymisen tilanäyttöön napsauttamalla [image] (Vaihda tilaa) (Switch Mode) -painiketta.

Skannaa/Tuo asiakirjoja tai kuvia -näyttö

Skannaa valokuvia ja asiakirjoja käyttämällä Skannaa/Tuo asiakirjoja tai kuvia (Scan/Import Documents or Images) -näyttöä.

kuva: Skannaa/Tuo asiakirjoja tai kuvia

(1) | Pienoiskuva-alue | Skannattujen kuvien pienoiskuvat näytetään.
(2) | Asetusten ja käytön painikkeet | Skannauksen asetusten muokkaaminen, skannauksen aloittaminen, tallentaminen jne.
(3) | Valittu pienoiskuva-alue | Valittujen kuvien pienoiskuvat näytetään.

Näytä & käytä -näyttö

Valitse Näytä ja käytä (View & Use) -näytössä, mitä haluat tehdä skannatulla kuvalla.

kuva: Näytä ja käytä -näyttö


Valokuvien ja asiakirjojen skannaaminen

Skannaa tasolla asiakirjoja, kuten valokuvia ja tekstiä.

1. Kaksoisnapsauta Windowsin työpöydän [image] (MP Navigator EX 1.0) -kuvaketta.
Voit myös napsauttaa Windowsin tehtäväpalkissa Käynnistä (Start) -painiketta ja osoittaa (Kaikki) Ohjelmat ((All) Programs), Canon-apuohjelmat (Canon Utilities) ja MP Navigator EX 1.0. Napsauta sitten MP Navigator EX 1.0 -kohtaa.

MP Navigator EX:n siirtymisen tilanäyttö tai pikavalinnan tilanäyttö avautuu.

Siirtymisen tilanäyttö (Navigation Mode Screen)

kuva: MP Navigator EX:n siirtymisen tilanäyttö (MP Navigator EX Navigation mode screen)

Pikavalinnan tilanäyttö (One-click Mode Screen)

kuva: MP Navigator EX:n pikavalinnan tilanäyttö (MP Navigator EX One-click mode screen)

Kun pikavalinnan tilanäyttö on avautunut, voit siirtyä siirtymisen tilanäyttöön napsauttamalla [image] (Vaihda tilaa (Switch Mode)) -painiketta.

Viite

Jos Näytä tämä ikkuna käynnistyksessä (Show this window at startup) -valintaruutua ei ole valittu, viimeksi käytetty näyttö avautuu.

Voit suorittaa skannauksen valmiiksi ja siirtyä esimerkiksi tallentamaan välittömästi napsauttamalla toimenpidettä vastaavaa kuvaketta pikavalinnan tilanäytössä. Tarkempia tietoja alla.

Helppo skannaus pikavalinnalla

2. Osoita Skannaa/Tuo (Scan/Import) ja napsauta Valokuvat/asiakirjat (Taso) (Photos/Documents (Platen)).

kuva: MP Navigator EX:n siirtymisen tilanäyttö (MP Navigator EX Navigation mode screen)

3. Aseta asiakirja tekstipuoli alaspäin tasolle ja valitse Asiakirjatyyppi (Document Type).

Aseta asiakirja sen tyypin mukaisesti. Lisätietoja on alla olevassa taulukossa.

Asiakirjatyyppi (Document Type) | Asiakirjan asettaminen
Värivalokuva | Jätä vähintään 1 cm:n väli tason reunojen ja asiakirjan välillä.
Mustavalkoinen valokuva
Värillinen asiakirja | Kohdista asiakirjan kulma tason kulmassa olevan nuolen mukaan.
Mustavalkoinen asiakirja
Aikakauslehti (Väri)
Teksti (OCR)

kuva: Valokuvat/asiakirjat (Taso) (Photos/Documents (Platen)) -näyttö ennen skannausta

Tärkeää

Kun valitset Värivalokuva (Color Photo)- tai Mustavalkoinen valokuva (Black and White Photo) -asetuksen, kuvan paikkaa tai kokoa ei skannata välttämättä oikein, jos et jätä vähintään 1 cm:n väliä tason reunojen ja asiakirjan välille.

Viite

Kun valitset Aikakauslehti (Väri) (Magazine(Color)), Rasterin poisto (Descreen) -toiminto otetaan käyttöön ja skannaus kestää tavallista kauemmin. Voit poistaa Rasterin poisto (Descreen) -toiminnon käytöstä Skannausasetukset (Scan Settings) -valintaikkunassa.

Muunna käsinkirjoitettu teksti tai tulostettavan tekstin kuvatiedot tekstitiedoiksi OCR-ohjelmistolla valitsemalla Teksti (OCR) (Text(OCR)).

4. Napsauta Määritä... (Specify...) -painiketta ja määritä asetukset.

Skannausasetukset-valintaikkuna tulee näyttöön. Määritä Asiakirjan koko (Document Size) ja Skannaustarkkuus (Scanning Resolution).

5. Napsauta Skannaus (Scan) -painiketta.

Skannaus käynnistyy.
Kun skannaus on valmis, Skannaus valmis (Scan Complete) -valintaikkuna avautuu. Valitse Skannaus (Scan) tai Lopeta (Exit). Skannaa seuraava asiakirja valitsemalla Skannaus (Scan) tai lopeta valitsemalla Lopeta (Exit).
Kun skannaus on valmis, skannattu kuva tulee näkyviin pienoiskuva-alueella.

kuva: Valokuvat/asiakirjat (Taso) -näyttö skannauksen jälkeen

6. Muokkaa skannattua kuvaa tarvittaessa.

Kun kuvia on useita, valitse ensin muokattavat kuvat. (Valitut kuvat on korostettu oranssilla.)
Voit muun muassa kääntää kuvia ja valita kuvan osan muokkaustyökaluilla.

Saat lisätietoja Skannaa/Tuo asiakirjoja tai kuvia -näytön (Valokuvat/asiakirjat (Taso)) kohdasta muokkaustyökalut.

Viite

Voit valita useamman kuvan hiirellä vetämällä tai Shift + nuoli -näppäimillä. (Valitut kuvat on korostettu oranssilla.)

7. Napsauta Tallenna (Save) tai Tallenna PDF-tiedostona (Save as PDF file).

8. Määritä seuraavat asetukset tarvittaessa:

Kun Tallenna (Save) on valittuna:

Tallennus (Save) -valintaikkuna tulee näyttöön. Määritä kohdekansio, tiedoston nimi ja tiedostotyyppi.

kuva: Tallennus (Save) -valintaikkuna

Tärkeää

Et voi valita kohtaa JPEG/Exif, kun Asiakirjan tyyppi (Document Type) on Teksti (OCR) (Text(OCR)).

Viite

Oletuskohdekansio on MP Navigator EX Kuvatiedostot (Pictures) -kansiossa (Windows Vista) tai Omat kuvatiedostot (My Pictures) -kansiossa (Windows XP ja Windows 2000).

Tarkempia tietoja Tallennus-valintaikkunasta on alla.

Tallennus-valintaikkuna

Kun Tallenna PDF-tiedostona (Save as PDF file) on valittuna:

Tallenna PDF-tiedostona (Save as PDF file) -valintaikkuna tulee näyttöön. Määritä tiedostotyyppi, tiedoston nimi ja kohdekansio.

kuva: Tallenna PDF-tiedostona (Save as PDF file) -valintaikkuna

Valitse jokin seuraavista PDF-tiedostotyypeistä:

PDF | Jos valittuna on useita kuvia, kukin kuva tallennetaan erillisenä PDF-tiedostona.
PDF (useita sivuja) | Useita kuvia tallennetaan yhteen PDF-tiedostoon.
PDF (lisää sivu) | Valitut kuvat lisätään määritettyyn PDF-tiedostoon. Kuvat lisätään PDF-tiedoston loppuun. Et voi järjestää uudelleen sen PDF-tiedoston sivuja, johon kuvat lisätään. Tärkeää Voit määrittää vain MP Navigator EX:llä luotuja PDF-tiedostoja. Et voi valita muissa sovelluksissa luotuja PDF-tiedostoja. Et voi valita myöskään muissa sovelluksissa muokattuja PDF-tiedostoja.
Tärkeää

PDF (useita sivuja) tulee näkyviin, kun useita kuvia on valittu.

Viite

Oletuskohdekansio on MP Navigator EX Kuvatiedostot (Pictures) -kansiossa (Windows Vista) tai Omat kuvatiedostot (My Pictures) -kansiossa (Windows XP ja Windows 2000).

Tarkempia tietoja Tallenna PDF-tiedostona (Save as PDF file)- ja Aseta... (Set...) -valintaikkunasta on alla.

Tallenna PDF-tiedostona -valintaikkuna

9. Napsauta Tallenna (Save).

Skannatut kuvat tallennetaan asetusten mukaisesti.
Jos haluat käyttää tai muokata skannattuja kuvia MP Navigator EX:ssä, napsauta Avaa tallennettu kohde (Open saved location) Tallennus valmis (Save Complete) -valintaikkunassa. Tallennetut kuvat avataan Näytä & käytä (View & Use) -näyttöön.

Katso alla olevista osista tietoja kuvien käytöstä.

PDF-tiedostojen luominen ja muokkaaminen

Asiakirjojen tulostaminen

Valokuvien tulostaminen

Sähköpostitse lähettäminen

Tietojen muokkaaminen


Helppo skannaus pikavalinnalla

Voit suorittaa skannauksen valmiiksi ja siirtyä tallentamaan helposti napsauttamalla toimenpidettä vastaavaa kuvaketta.

1. Aseta asiakirja tekstipuoli alaspäin tasolle.

2. Kaksoisnapsauta Windowsin työpöydän [image] (MP Navigator EX 1.0) -kuvaketta.
Voit myös napsauttaa Windowsin tehtäväpalkissa Käynnistä (Start) -painiketta ja osoittaa (Kaikki) Ohjelmat ((All) Programs), Canon-apuohjelmat (Canon Utilities) ja MP Navigator EX 1.0. Napsauta sitten MP Navigator EX 1.0 -kohtaa.

MP Navigator EX:n siirtymisen tilanäyttö tai pikavalinnan tilanäyttö avautuu.

Siirtymisen tilanäyttö (Navigation Mode Screen)

kuva: MP Navigator EX:n siirtymisen tilanäyttö (MP Navigator EX Navigation mode screen)

Pikavalinnan tilanäyttö (One-click Mode Screen)

kuva: MP Navigator EX:n pikavalinnan tilanäyttö (MP Navigator EX One-click mode screen)

3. Osoita pikavalintaa (One-click).

kuva: Mukautettu skannaus pikavalinnalla -välilehti (Custom Scan with One-click tab)

Viite

Jätä tämä vaihe pois, jos pikavalinnan tilanäyttö avautui kohdassa 2.

4. Napsauta toimintoa vastaavaa kuvaketta.

Tallenna PC:lle (Save to PC)

Skannaa asiakirjoja tai valokuvia ja tallenna ne tietokoneelle.

Tallennus (Save) -valintaikkuna tulee näyttöön, kun napsautat tätä painiketta. Määritä skannauksen/tallennuksen asetukset ja skannaa. Saat tarkempia tietoja kohdasta Tallennus-valintaikkuna.

Tallenna PDF-tiedostona (Save as PDF file)

Skannaa asiakirjoja, tallenna ne PDF-tiedostoina ja avaa määritetty sovellus.

PDF-valintaikkuna avautuu, kun napsautat tätä painiketta. Määritä skannauksen/tallennuksen asetukset ja skannaa. Saat tarkempia tietoja kohdasta PDF-valintaikkuna.

Liitä sähköpostin liitetiedostoksi (Attach to E-mail)

Skannaa asiakirjoja tai valokuvia ja liitä ne sähköpostin liitetiedostoiksi.

Posti (Mail) -valintaikkuna tulee näyttöön, kun napsautat tätä painiketta. Määritä tallennusasetukset ja sähköpostiohjelmisto ja skannaa. Saat tarkempia tietoja kohdasta Posti-valintaikkuna.

OCR

Skannaa tekstitiedostoja ja avaa ne oletusarvoisesti OmniPage SE -ohjelmassa.

OCR-valintaikkuna tulee näyttöön, kun napsautat tätä painiketta. Määritä tallennusasetukset ja sovellus ja skannaa. Saat tarkempia tietoja kohdasta OCR-valintaikkuna.

Tärkeää

Lue sovelluksen ohjeesta lisätoimenpiteistä.

Mukautettu (Custom)

Skannaa asiakirjoja tai valokuvia ja avaa ne määritetyssä sovelluksessa.

Mukautettu (Custom) -valintaikkuna tulee näyttöön, kun napsautat tätä painiketta. Määritä skannaus-/tallennusasetukset ja sovellus ja skannaa. Saat tarkempia tietoja kohdasta Mukautettu-valintaikkuna.

Tärkeää

Lue sovelluksen ohjeesta lisätoimenpiteistä.

Viite

Kun tallennat useampia tiedostoja, jokaisen tiedoston nimeen liitetään neljä numeroa.


Useiden asiakirjojen skannaus yhdellä kertaa

Voit skannata vähintään kaksi valokuvaa (pientä asiakirjaa) yhdellä kertaa asettamalla Asiakirjan koko (Document Size) -asetuksen Automaattinen tunnistus (useat asiakirjat) (Auto Detect (Multiple Documents)) MP Navigatorin Skannausasetukset (Scan Settings) -valintaikkunassa.

Tärkeää

Seuraavia asiakirjatyyppejä ei voida rajata oikein.

- Asiakirjan koko on alle 3 neliösenttimetriä.

- Eri muotoihin leikatut valokuvat.

Seuraavia asiakirjan tyyppejä ei rajata välttämättä oikein. Muuta tässä tapauksessa Paperikoko (Paper Size) -asetus asiakirjan todelliseksi kooksi Kehittynyt tila (Advanced Mode) -välilehdellä ja skannaa uudelleen. Jos asiakirjaa vastaavaa kokoa ei löydy Paperikoko (Paper Size) -asetuksesta, skannaa suuremmalla koolla ja rajaa kuvaa.

- Vaaleat valokuvat

- Valokuvat, joiden reunus on vaalea.

- Muut asiakirjat kuin valokuvat, erityisesti muun muassa valkoiselle paperille tulostetut asiakirjat, käsinkirjoitettu teksti ja käyntikortit).

1. Aseta asiakirjat kuvapuoli alaspäin tasolle.

Jos asiakirjat asetetaan alle 10 asteen kulmassa vinoon, asiakirjat skannataan, kun automaattinen korjaus on suoritettu.

Viite

Jätä vähintään 1 cm:n väli tason reunojen ja asiakirjan välillä.

Jätä vähintään 1 cm asiakirjojen väliin.

Voit asettaa tasolle enintään 10 asiakirjaa.

Sulje skannerin kansi skannauksen ajaksi.

kuva: Esimerkki asiakirjojen asettamisesta tasolle

2. Kaksoisnapsauta Windowsin työpöydän [image] (MP Navigator EX 1.0) -kuvaketta.
Voit myös napsauttaa Windowsin tehtäväpalkissa Käynnistä (Start) -painiketta ja osoittaa (Kaikki) Ohjelmat ((All) Programs), Canon-apuohjelmat (Canon Utilities) ja MP Navigator EX 1.0. Napsauta sitten MP Navigator EX 1.0 -kohtaa.

MP Navigator EX:n siirtymisen tilanäyttö tai pikavalinnan tilanäyttö avautuu.

Siirtymisen tilanäyttö (Navigation Mode Screen)

kuva: MP Navigator EX:n siirtymisen tilanäyttö

Pikavalinnan tilanäyttö (One-click Mode Screen)

kuva: MP Navigator EX:n pikavalinnan tilanäyttö

Kun pikavalinnan tilanäyttö on avautunut, voit siirtyä siirtymisen tilanäyttöön napsauttamalla [image] (Vaihda tilaa (Switch Mode)) -painiketta.

Viite

Jos Näytä tämä ikkuna käynnistyksessä (Show this window at startup) -valintaruutua ei ole valittu, viimeksi käytetty näyttö avautuu.

Voit suorittaa skannauksen valmiiksi ja siirtyä esimerkiksi tallentamaan välittömästi napsauttamalla toimenpidettä vastaavaa kuvaketta pikavalinnan tilanäytössä. Tarkempia tietoja alla.

Helppo skannaus pikavalinnalla

3. Osoita Skannaa/Tuo (Scan/Import) ja napsauta Valokuvat/asiakirjat (Taso) (Photos/Documents (Platen)).

kuva: MP Navigator EX:n siirtymisen tilanäyttö

4. Valitse skannattavan asiakirjan mukaan Asiakirjatyyppi (Document Type).

kuva: Valokuvat/asiakirjat (Taso) (Photos/Documents (Platen)) -näyttö ennen skannausta

5. Valitse Määritä... (Specify...).

Skannausasetukset-valintaikkuna tulee näyttöön.

6. Valitse Automaattinen tunnistus (useat asiakirjat) (Auto Detect (Multiple Documents)) Asiakirjakoko (Document Size) -asetukseksi ja napsauta OK (OK).

7. Palaa Skannaa/Tuo asiakirjoja tai kuvia (Scan/Import Documents or Images) -näyttöön ja napsauta Skannaus (Scan).

Useiden asiakirjojen skannaus alkaa.
Kun skannaus on valmis, Skannaus valmis (Scan Complete) -valintaikkuna avautuu. Valitse Skannaus (Scan) tai Lopeta (Exit). Skannaa seuraava asiakirja valitsemalla Skannaus (Scan) tai lopeta valitsemalla Lopeta (Exit).
Skannatut kuvat ilmestyvät pienoiskuva-alueelle.

kuva: Valokuvat/asiakirjat (Taso) -näyttö skannauksen jälkeen

8. Muokkaa skannattuja kuvia tarvittaessa.

Valitse muokattavat kuvat. (Valitut kuvat on korostettu oranssilla.)
Voit muun muassa kääntää kuvia ja valita kuvan osan muokkaustyökaluilla.

Saat lisätietoja Skannaa/Tuo asiakirjoja tai kuvia -näytön (Valokuvat/asiakirjat (Taso)) kohdasta muokkaustyökalut.

Viite

Voit valita useamman kuvan hiirellä vetämällä tai Shift + nuoli -näppäimillä. (Valitut kuvat on korostettu oranssilla.)

9. Napsauta Tallenna (Save) tai Tallenna PDF-tiedostona (Save as PDF file).

10. Määritä seuraavat asetukset tarvittaessa:

Kun Tallenna (Save) on valittuna:

Tallennus (Save) -valintaikkuna tulee näyttöön. Määritä kohdekansio, tiedoston nimi ja tiedostotyyppi.

kuva: Tallennus (Save) -valintaikkuna

Tärkeää

Et voi valita kohtaa JPEG/Exif, kun Asiakirjan tyyppi (Document Type) on Teksti (OCR) (Text(OCR)).

Viite

Oletuskohdekansio on MP Navigator EX Kuvatiedostot (Pictures) -kansiossa (Windows Vista) tai Omat kuvatiedostot (My Pictures) -kansiossa (Windows XP ja Windows 2000).

Tarkempia tietoja Tallennus-valintaikkunasta on alla.

Tallennus-valintaikkuna

Kun Tallenna PDF-tiedostona (Save as PDF file) on valittuna:

Tallenna PDF-tiedostona (Save as PDF file) -valintaikkuna tulee näyttöön. Määritä tiedostotyyppi, tiedoston nimi ja kohdekansio.

kuva: Tallenna PDF-tiedostona -valintaikkuna

Valitse jokin seuraavista PDF-tiedostotyypeistä:

PDF | Jos valittuna on useita kuvia, kukin kuva tallennetaan erillisenä PDF-tiedostona.
PDF (useita sivuja) | Useita kuvia tallennetaan yhteen PDF-tiedostoon.
PDF (lisää sivu) | Valitut kuvat lisätään määritettyyn PDF-tiedostoon. Kuvat lisätään PDF-tiedoston loppuun. Et voi järjestää uudelleen sen PDF-tiedoston sivuja, johon kuvat lisätään. Tärkeää Voit määrittää vain MP Navigator EX:llä luotuja PDF-tiedostoja. Et voi valita muissa sovelluksissa luotuja PDF-tiedostoja. Et voi valita myöskään muissa sovelluksissa muokattuja PDF-tiedostoja.
Tärkeää

PDF (useita sivuja) tulee näkyviin, kun useita kuvia on valittu.

Viite

Oletuskohdekansio on MP Navigator EX Kuvatiedostot (Pictures) -kansiossa (Windows Vista) tai Omat kuvatiedostot (My Pictures) -kansiossa (Windows XP ja Windows 2000).

Tarkempia tietoja Tallenna PDF-tiedostona (Save as PDF file)- ja Aseta... (Set...) -valintaikkunasta on alla.

Tallenna PDF-tiedostona -valintaikkuna

11. Napsauta Tallenna (Save).

Skannatut kuvat tallennetaan asetusten mukaisesti.
Jos haluat käyttää tai muokata skannattuja kuvia MP Navigator EX:ssä, napsauta Avaa tallennettu kohde (Open saved location) Tallennus valmis (Save Complete) -valintaikkunassa. Tallennetut kuvat avataan Näytä & käytä (View & Use) -näyttöön.

Katso alla olevista osista tietoja kuvien käytöstä.

PDF-tiedostojen luominen ja muokkaaminen

Asiakirjojen tulostaminen

Valokuvien tulostaminen

Sähköpostitse lähettäminen

Tietojen muokkaaminen

Muita aiheita

Katso alla olevasta osasta ohjeita useiden asiakirjojen skannaamisesta kerralla määrittämällä asiakirjan tyyppi ja kohde.

Skannaus ScanGearin Moniskannaustilassa

Saat tarkempia tietoja useiden asiakirjojen esikatselemisesta ja skannaamisesta kerralla alta.

Useiden asiakirjojen skannaus yhdellä kertaa Kehittyneessä tilassa


Tasoa suurempien kuvien skannaus (Kuvien liittäminen)

Kuvien liittämisen avulla voit skannata suuren asiakirjan vasemman ja oikean puolen erikseen ja yhdistää skannatut kuvat toisiinsa yhdeksi kuvaksi. Voit skannata jopa kaksi kertaa tason kokoisia asiakirjoja.

1. Kaksoisnapsauta Windowsin työpöydän [image] (MP Navigator EX 1.0) -kuvaketta.
Voit myös napsauttaa Windowsin tehtäväpalkissa Käynnistä (Start) -painiketta ja osoittaa (Kaikki) Ohjelmat ((All) Programs), Canon-apuohjelmat (Canon Utilities) ja MP Navigator EX 1.0. Napsauta sitten MP Navigator EX 1.0 -kohtaa.

MP Navigator EX:n siirtymisen tilanäyttö tai pikavalinnan tilanäyttö avautuu.

Siirtymisen tilanäyttö (Navigation Mode Screen)

kuva: MP Navigator EX:n siirtymisen tilanäyttö

Pikavalinnan tilanäyttö (One-click Mode Screen)

kuva: MP Navigator EX:n pikavalinnan tilanäyttö

Kun pikavalinnan tilanäyttö on avautunut, voit siirtyä siirtymisen tilanäyttöön napsauttamalla [image] (Vaihda tilaa (Switch Mode)) -painiketta.

Viite

Jos Näytä tämä ikkuna käynnistyksessä (Show this window at startup) -valintaruutua ei ole valittu, viimeksi käytetty näyttö avautuu.

Voit suorittaa skannauksen valmiiksi ja siirtyä esimerkiksi tallentamaan välittömästi napsauttamalla toimenpidettä vastaavaa kuvaketta pikavalinnan tilanäytössä. Kuvien liittäminen on käytettävissä myös pikavalinnan tilanäytössä asiakirjan kokoa muuttamalla. Napsauta toimintoa vastaavaa kuvaketta. Valitse Asiakirjatyyppi (Document Type) -asetukseksi jokin muu kuin Automaattinen tila (Auto Mode) ja sitten Asiakirjan koko (Document Size) -asetukseksi Kuvien liittäminen (Stitch-assist). Jatka vaiheeseen 5.

2. Osoita Skannaa/Tuo (Scan/Import) ja napsauta Valokuvat/asiakirjat (Taso) (Photos/Documents (Platen)).

kuva: MP Navigator EX:n siirtymisen tilanäyttö

3. Valitse skannattavan asiakirjan mukaan Asiakirjatyyppi (Document Type).

kuva: Valokuvat/asiakirjat (Taso) (Photos/Documents (Platen)) -näyttö ennen skannausta

4. Valitse Määritä... (Specify...).

Skannausasetukset-valintaikkuna avautuu.
Valitse Kuvien liittäminen (Stitch-assist) kohdan Asiakirjan koko (Document Size) alta ja määritä sitten tarvittaessa skannaustarkkuus.

5. Palaa Skannaa/Tuo asiakirjoja tai kuvia (Scan/Import Documents or Images) -näyttöön ja napsauta Skannaus (Scan).

Kuvien liittäminen (Stitch-assist) -valintaikkuna tulee näyttöön.

kuva: Kuvien liittäminen (Stitch-assist) -valintaikkuna

6. Aseta asiakirjan vasen puoli tekstipuoli alaspäin tasolle.

7. Napsauta Seuraava (Next).

Asiakirjan vasen puoli skannataan ja näytetään Kuvien liittäminen (Stitch-assist) -valintaikkunassa.

kuva: Kuvien liittäminen (Stitch-assist) -valintaikkuna, kun asiakirjan vasen puoli on skannattu

8. Aseta asiakirjan oikea puoli tekstipuoli alaspäin tasolle.

9. Napsauta Seuraava (Next).

Asiakirjan oikea puoli skannataan.

kuva: Kuvien liittäminen (Stitch-assist) -valintaikkuna, kun asiakirjan oikea puoli on skannattu

Viite

Jos asiakirja on skannattu ylösalaisin, Kuvien liittäminen (Stitch-assist) -valintaikkunassa näytettävä kuva on myös ylösalaisin. Käännä kuva oikein päin napsauttamalla Käännä 180° (Rotate 180°).

10. Säädä skannatun kuvan paikkaa vetämällä kuvan oikeaa puolta ja napsauta Seuraava (Next).

11. Määritä tallennettava alue hiirellä vetämällä ja napsauta OK.

kuva: Kuvien liittäminen (Stitch-assist) -valintaikkuna kuvan paikan säätämisen jälkeen

Yhdistetty kuva ilmestyy pienoiskuva-alueelle.
Kun skannaus on valmis, Skannaus valmis (Scan Complete) -valintaikkuna avautuu. Valitse Skannaus (Scan) tai Lopeta (Exit). Skannaa seuraava asiakirja valitsemalla Skannaus (Scan) tai lopeta valitsemalla Lopeta (Exit).

kuva: Valokuvat/asiakirjat (Taso) -näyttö skannauksen jälkeen

12. Napsauta Tallenna (Save) tai Tallenna PDF-tiedostona (Save as PDF file).

13. Määritä seuraavat asetukset tarvittaessa:

Kun Tallenna (Save) on valittuna:

Tallennus (Save) -valintaikkuna tulee näyttöön. Määritä kohdekansio, tiedoston nimi ja tiedostotyyppi.

kuva: Tallennus (Save) -valintaikkuna

Tärkeää

Et voi valita kohtaa JPEG/Exif, kun Asiakirjan tyyppi (Document Type) on Teksti (OCR) (Text(OCR)).

Viite

Oletuskohdekansio on MP Navigator EX Kuvatiedostot (Pictures) -kansiossa (Windows Vista) tai Omat kuvatiedostot (My Pictures) -kansiossa (Windows XP ja Windows 2000).

Tarkempia tietoja Tallennus (Save) -valintaikkunasta on alla.

Tallennus-valintaikkuna

Kun Tallenna PDF-tiedostona (Save as PDF file) on valittuna:

Tallenna PDF-tiedostona (Save as PDF file) -valintaikkuna tulee näyttöön. Määritä tiedostotyyppi, tiedoston nimi ja kohdekansio.

kuva: Tallenna PDF-tiedostona (Save as PDF file) -valintaikkuna

Valitse jokin seuraavista PDF-tiedostotyypeistä:

PDF | Jos valittuna on useita kuvia, kukin kuva tallennetaan erillisenä PDF-tiedostona.
PDF (useita sivuja) | Useita kuvia tallennetaan yhteen PDF-tiedostoon.
PDF (lisää sivu) | Valitut kuvat lisätään määritettyyn PDF-tiedostoon. Kuvat liitetään PDF-tiedoston loppuun. Et voi järjestää uudelleen sivuja PDF-tiedostossa, johon kuvat liitetään. Tärkeää Voit määrittää vain MP Navigator EX:llä luotuja PDF-tiedostoja. Et voi valita muissa sovelluksissa luotuja PDF-tiedostoja. Et voi valita myöskään muissa sovelluksissa muokattuja PDF-tiedostoja.
Tärkeää

PDF (useita sivuja) tulee näkyviin, kun useita kuvia on valittu.

Viite

Oletuskohdekansio on MP Navigator EX Kuvatiedostot-kansiossa (Windows Vista) tai Omat kuvatiedostot -kansiossa (Windows XP ja Windows 2000).

Tarkempia tietoja Tallenna PDF-tiedostona (Save as PDF file)- ja Aseta... (Set...) -valintaikkunasta on alla.

Tallenna PDF-tiedostona -valintaikkuna

14. Napsauta Tallenna (Save).

Skannatut kuvat tallennetaan asetusten mukaisesti.
Jos haluat käyttää tai muokata skannattuja kuvia MP Navigator EX:ssä, napsauta Avaa tallennettu kohde (Open saved location) Tallennus valmis (Save Complete) -valintaikkunassa. Tallennetut kuvat avataan Näytä & käytä (View & Use) -näyttöön.

Katso alla olevista osista tietoja kuvien käytöstä.

PDF-tiedostojen luominen ja muokkaaminen

Asiakirjojen tulostaminen

Valokuvien tulostaminen

Sähköpostitse lähettäminen

Tietojen muokkaaminen


Lisäasetuksilla skannaus ScanGearilla

Perustietoja ScanGearista (skanneriajuri)

Saat tietoa ScanGearin (skanneriajuri) perustoiminnoista ja -näytöistä.

Mikä ScanGear (skanneriajuri) on?

ScanGearin (skanneriajuri) käynnistäminen

Opi käynnistämään ScanGear.

ScanGearin käynnistäminen

Skannaus yksinkertaisilla kuvankorjauksilla

Tee yksinkertaisia kuvankorjauksia ennen skannausta ScanGearin yksinkertaisessa tilassa.

Skannaus ScanGearin Yksinkertaisessa tilassa

Kuvien korjaaminen tai kirkkauden ja värisävyn säätäminen ennen skannausta

Tee kattavia kuvankorjauksia ja värien säätämistä ennen skannausta ScanGearin kehittyneessä tilassa.

Skannaus ScanGearin Kehittyneessä tilassa

Useiden asiakirjojen skannaus yhdellä kertaa

Voit skannata useita asiakirjoja kerralla ja tallentaa jokaisen kuvan erikseen.

Skannaus ScanGearin Moniskannaustilassa

Kuvien korjaaminen tai kirkkauden ja värisävyn säätäminen ennen useiden asiakirjojen skannausta

Aseta useita asiakirjoja, tee kuvankorjaukset ja värien säätö, ja skannaa sitten kaikki asiakirjat kerralla.

Useiden asiakirjojen skannaus yhdellä kertaa Kehittyneessä tilassa


Mikä ScanGear (skanneriajuri) on?

ScanGear on ohjelmisto (skanneriajuri), joka tarvitaan asiakirjojen skannaamiseen. Sen avulla voit määrittää tulosteen koon ja korjata kuvia ennen skannausta.
ScanGear voidaan käynnistää MP Navigator EX:stä tai muista sovelluksista, jotka ovat yhteensopivia TWAIN-nimisen standardiliitännän kanssa. (ScanGear on TWAIN-yhteensopiva ajuri.)

ScanGearin käyttö

ScanGearilla voit esikatsella skannaustuloksia tai määrittää muun muassa asiakirjan tai tulosteen koon ennen skannausta. ScanGear on kätevä, kun haluat skannata tietyllä värisävyllä, sillä ohjelmalla voit tehdä erilaisia korjauksia ja säätää muun muassa kirkkautta ja kontrastia ennen skannausta.

ScanGear-näytöt

ScanGearissa on kolme tilaa: Yksinkertainen tila, Kehittynyt tila ja Moniskannaus.
Vaihda tilaa napsauttamalla näytön oikeassa yläreunassa olevaa välilehteä.

Viite

Jos suljet ScanGearin tilan vaihtamisen jälkeen, ScanGear käynnistyy seuraavalla kerralla viimeisenä käytetyssä tilassa.

Asetuksia ei säilytetä, kun vaihdat tilasta toiseen.

Yksinkertainen tila

Skannaa helposti Yksinkertaisella tilalla (Simple Mode) käymällä läpi kolme yksinkertaista näyttövaihetta ( 1, 2 ja 3).

kuva: Yksinkertainen tila -välilehti

Kehittynyt tila

Kun olet valinnut muun muassa väritilan, tarkkuuden määrittämisen, kuvien korjaamisen ja värien säätämisen, valitse skannaustilaksi Kehittynyt tila (Advanced Mode).

kuva: Kehittynyt tila -välilehti

Moniskannaus

Skannaa useita tasolle asetettuja asiakirjoja yhdellä kertaa erillisinä kuvina Moniskannaus (Multi Scan) -toiminnolla.
Voit skannata jopa 10 kohdetta (paperia/kuvaa) kerralla.


ScanGearin käynnistäminen

Käytä kuvankorjauksia ja värinsäätöä ScanGearin avulla, kun skannaat. ScanGear voidaan käynnistää MP Navigator EX:stä tai sovelluksesta. Käynnistä ScanGear seuraavasti:

ScanGearin käynnistäminen MP Navigator EX:stä

Siirtymisen tilanäyttö

Käynnistä ScanGear MP Navigator EX:n siirtymisen tilanäytöstä seuraavasti.

1. Kaksoisnapsauta Windowsin työpöydän [image] (MP Navigator EX 1.0) -kuvaketta.
Voit myös napsauttaa Windowsin tehtäväpalkissa Käynnistä (Start) -painiketta ja osoittaa (Kaikki) Ohjelmat ((All) Programs), Canon-apuohjelmat (Canon Utilities) ja MP Navigator EX 1.0. Napsauta sitten MP Navigator EX 1.0 -kohtaa.

MP Navigator EX:n siirtymisen tilanäyttö avautuu.

kuva: MP Navigator EX:n siirtymisen tilanäyttö

Viite

Jos Näytä tämä ikkuna käynnistyksessä (Show this window at startup) -valintaruutua ei ole valittu, viimeksi käytetty näyttö avautuu.

2. Osoita Skannaa/Tuo (Scan/Import) ja napsauta Valokuvat/asiakirjat (Taso) (Photos/Documents (Platen)).

Skannaa/Tuo asiakirjoja tai kuvia (Scan/Import Documents or Images) -näyttö avautuu.

3. Valitse Käytä skanneriajuria (Use the scanner driver) -valintaruutu ja napsauta sitten Avaa skanneriajuri (Open Scanner Driver).

kuva: Skannaa/Tuo asiakirjoja tai kuvia

ScanGear-näyttö avautuu.

Pikavalinnan tilanäyttö

Käynnistä ScanGear MP Navigator EX:n pikavalinnan tilanäytöstä seuraavasti.

1. Kaksoisnapsauta Windowsin työpöydän [image] (MP Navigator EX 1.0) -kuvaketta.
Voit myös napsauttaa Windowsin tehtäväpalkissa Käynnistä-painiketta ja osoittaa (Kaikki) Ohjelmat, Canon-apuohjelmat ja MP Navigator EX 1.0. Napsauta sitten MP Navigator EX 1.0 -kohtaa.

MP Navigator EX:n pikavalinnan tilanäyttö avautuu.

kuva: MP Navigator EX:n pikavalinnan tilanäyttö

2. Napsauta toimintoa vastaavaa kuvaketta.

Kuvaketta vastaava valintaikkuna tulee näyttöön.

3. Valitse Skannausasetuksissa (Scan Settings) Käytä skanneriajuria (Use the scanner driver) -valintaruutu ja napsauta sitten Skannaus (Scan).

ScanGear-näyttö avautuu.

Käynnistäminen sovelluksesta

Käynnistä ScanGear sovelluksesta seuraavasti:

1. Aseta asiakirjat kuvapuoli alaspäin tasolle.

2. Käynnistä sovellus.

3. Valitse Valitse lähde (Select Source) -kohdasta Canon MX300 ser....

4. Skannaa asiakirja valitsemalla komento (esimerkiksi Tuo (Import) tai Nouda kuva (Acquire image)).

ScanGear-näyttö avautuu.


Skannaus ScanGearin Yksinkertaisessa tilassa

Skannaa helposti Yksinkertaisessa tilassa noudattamalla näytön ohjeita.

1. Aseta asiakirja tekstipuoli alaspäin tasolle ja käynnistä sitten ScanGear.

Viite

Katso alta tarkempia tietoja ScanGearin käynnistämisestä.

ScanGearin käynnistäminen

2. Valitse lähde (Select Source) tasolla olevan asiakirjan mukaan.

kuva: Yksinkertainen tila -välilehti ScanGearissa

Valokuva (väri) | Skannaa värivalokuvia.
Aikakauslehti (Väri) | Skannaa värillisiä aikakauslehtiä.
Sanomalehti (mustavalko) | Skannaa tekstiä ja piirtoviivoja mustavalkoisina.
Asiakirja (harmaasävy) | Skannaa mustavalkoisia valokuvia ja asiakirjoja. Valitse tämä asetus harmaan liukusävyjen tuottamiseksi.
Viite

Voit skannata värikuvia sisältäviä aikakauslehtiä Kehittyneessä tilassa (Advanced Mode). Aseta tällöin Väritilaksi (Color Mode) Väri (Color) ja ota Rasterin poisto (Descreen) käyttöön.

3. Napsauta Esikatselu (Preview) -painiketta ja tarkista skannattava asiakirja.

Esikatselukuva näkyy esikatselualueella.

kuva: Yksinkertainen tila -välilehti ScanGearissa

Viite

Jos skannaat ilman esikatselua, värejä säädetään Valitse lähde (Select Source) -kohdassa valitun asiakirjatyypin mukaan.

4. Aseta Kohde (Destination).

kuva: Yksinkertainen tila -välilehti ScanGearissa

Tulosta (300 dpi) (Print(300dpi)) | Tulosta skannattu kuva valitsemalla tämä.
Kuvanäyttö (150 dpi) | Tarkista skannattu kuva näytössä valitsemalla tämä.
OCR (300 dpi) | Muunna skannattu kuva tekstitiedoksi OCR-ohjelmistolla valitsemalla tämä. OCR-ohjelmisto muuntaa kuvana skannatun tekstin tekstitiedoksi, jota voi muokata tekstinkäsittelyohjelmalla ja muilla ohjelmilla.
Viite

Kun haluat skannata vähintään 301 dpi:n tarkkuudella, skannaa Kehittynyt tila (Advanced Mode) -välilehdellä. Tarkempia tietoja alla.

Skannaus ScanGearin Kehittyneessä tilassa

5. Määritä Tulosteen koko (Output Size).

Tulosteen kokoasetukset vaihtelevat kohdissa Valitse lähde (Select Source) ja Kohde (Destination) valitun kohteen mukaan.

kuva: Yksinkertainen tila -välilehti ScanGearissa

Kohde valittu Kohteessa | Tulosteen kokoasetukset
Tulosta (300 dpi) | Joustava, L-vaakasuunta, L-pystysuunta, 2L-vaakasuunta, 2L-pystysuunta, 4x6 tuumaa vaakasuunta, 4x6 tuumaa pystysuunta, Hagaki, A4, Letter, Lisää/poista
Kuvanäyttö (150 dpi) | Joustava, 640x480 kuvapistettä, 800x600 kuvapistettä, 1024x768 kuvapistettä, 1600x1200 kuvapistettä, 2048x1536 kuvapistettä, Lisää/poista
OCR (300 dpi) | Joustava
Viite

Määritä mukautettu koko ja tallenna se uutena tulosteen kokoasetuksena valitsemalla Lisää/poista... (Add/Delete...).

Tietoja tulostekoosta on Tulosteen koko (Output Size) -kohdassa Yksinkertainen tila -välilehdellä.

6. Määritä skannausalue (rajattu kuva) tarvittaessa.

Säädä esikatselukuvan skannattavaa aluetta (rajatun kuvan koko ja sijainti). Voit myös määrittää vähintään kaksi rajattua kuvaa.
Jos aluetta ei ole määritetty, käytetään automaattista rajausta (asiakirja skannataan asiakirjan koossa). Jos alue on määritetty, vain määritetty alue skannataan.

Viite

Saat tarkempia tietoja kuvien rajaamisesta alta.

Rajatun kuvan säätäminen

7. Käytä Kuvankorjausta (Image correction) tarvittaessa.

Himmenemisen korjaus | Voit korjata ja skannata valokuvat, jotka ovat haalistuneet ajan mittaan tai joissa on värivirheitä.
Taustavalon korjaus | Voit korjata ja skannata valokuvat, jotka on otettu valoa vasten.
Poista sisävarjo | Korjaa varjoja, jotka näkyvät sivujen välillä, kun avattuja vihkoja skannataan. Tärkeää Katso toiminnon käyttämistä koskevat varotoimet Kuva-asetusten kohdasta Sisävarjon korjaus (Gutter Shadow Correction) Kehittynyt tila (Advanced Mode) -välilehdellä.

Värikuvio... (Color Pattern...)

Säädä kuvan kokonaisvärejä avaamalla valintaikkuna. Voit korjata värejä, jotka ovat haalistuneet muun muassa värivirheiden takia ja toistaa luonnollisia värejä.

Viite

Tarkempia tietoja alla.

Värien säätäminen Värikuvion avulla

8. Napsauta Skannaus (Scan).

Skannaus käynnistyy.

Viite

ScanGearin reaktio skannauksen jälkeen voidaan määrittää Kehittynyt tila (Advanced Mode) -välilehden Määritykset (Preferences) -valintaikkunassa Skannaus (Scan) -välilehdellä kohdassa ScanGear-valintaikkunan tila skannauksen jälkeen (Status of ScanGear dialog after scanning). Tarkempia tietoja alla.

Skannaus-välilehti

Muita aiheita

Tarkempia tietoja Yksinkertainen tila (Simple Mode) -välilehdestä on alla.

Yksinkertainen tila -välilehti


Skannaus ScanGearin Kehittyneessä tilassa

Kehittyneessä tilassa voit määrittää muun muassa väritilan, tulostustarkkuuden, kuvan kirkkauden ja värisävyn, kun skannaat.
Tässä osassa selostetaan, miten paperia/valokuvia skannataan.

1. Aseta asiakirja tekstipuoli alaspäin tasolle ja käynnistä sitten ScanGear.

Viite

Katso alta tarkempia tietoja ScanGearin käynnistämisestä.

ScanGearin käynnistäminen

2. Napsauta Kehittynyt tila (Advanced Mode).

kuva: Yksinkertainen tila (Simple Mode) -välilehti ScanGearissa

Kehittynyt tila (Advanced Mode) -välilehti tulee näkyviin.

kuva: Kehittynyt tila (Advanced Mode) -välilehti ScanGearissa

Viite

Asetuksia ei säilytetä, kun vaihdat tilasta toiseen.

3. Määritä Paperin koko (Paper Size) ja Väritila (Color Mode).

Paperin koko (Paper Size)

Valitse Kortti (Card), L-vaakasuunta (L Landscape), L-pystysuunta (L Landscape), 4x6 tuumaa vaakasuunta (4x6in Landscape), 4x6 tuumaa pystysuunta (4x6in Portrait), Hagaki-vaakasuunta (Hagaki Landscape), Hagaki-pystysuunta (Hagaki Portrait), 2L-vaakasuunta (2L Landscape), 2L-pystysuunta (2L Portrait), A5-vaakasuunta (A5 Landscape), A5-pystysuunta (A5 Portrait), B5, A4, Letter tai Koko taso (Full Platen).

Väritila (Color Mode)

Valitse väritila asiakirjan tyypin ja tarkoituksen mukaan.

Väri | Skannaa värillisiä valokuvia tai luo värikuvia tässä tilassa.
Väri (Asiakirjat) (Color(Documents)) | Skannaa värillisiä asiakirjoja, jotka sisältävät valokuvia ja tekstiä tai taulukoita, valitsemalla tämä asetus.
Harmaasävy (Grayscale) | Skannaa mustavalkoisia valokuvia tai luo mustavalkoisia kuvia tässä tilassa.
Mustavalkoinen (Black and White) | Skannaa käyntikortteja, tekstiä ja muita mustavalkoisia asiakirjoja tässä tilassa.
Parannettu teksti (Text Enhanced) | Skannaa tekstiä selvästi. Skannaa tekstiä OCR-ohjelmistolla valitsemalla tämä tila. Skannaaminen kestää pidempään kuin Mustavalkoisena (Black and White).
Viite

Katso alta lisätietoja Paperin koosta (Paper Size) ja Väritilasta (Color Mode).

Syöttöasetukset

4. Napsauta Esikatselu (Preview) ja tarkista skannattava asiakirja.

Esikatselukuva näkyy esikatselualueella.

kuva: Kehittynyt tila -välilehti ScanGearissa

Viite

Jos skannaat ilman esikatselua, Estä asiakirjan läpinäkyvyys (Prevent show-through of the document) -toiminto on käytössä. Toiminto on kätevä skannattaessa aikakauslehtiä. Jos kuitenkin skannaat valokuvia tms., värisävy saattaa erota lähteestä Estä asiakirjan läpinäkyvyys (Prevent show-through of the document) -toiminnon takia. Käytä tässä tapauksessa Esikatselua (Preview) ennen skannausta.

5. Määritä Tulosteasetukset (Output Settings).

kuva: Kehittynyt tila -välilehti ScanGearissa

Tulosteen tarkkuus (Output Resolution)

Valitse 75 dpi, 150 dpi, 300 dpi, 600 dpi tai 1200 dpi.
Voit myös kirjoittaa arvoksi 25-19 200 dpi (1 dpi:n välein).

Tulostekoko (Output Size)

Määritä mukautettu koko tai valitse koko tulostamista tai näyttämistä varten valitsemalla Joustava (Flexible).

Tarkoitus | Tulosteen kokoasetukset
Tulostaminen (Paperin koko) | Kortti, L-vaakasuunta, L-pystysuunta, 2L-vaakasuunta, 2L-pystysuunta, 4x6 tuumaa vaakasuunta, 4x6 tuumaa pystysuunta, Hagaki, A5, B5, A4, Letter, Legal, B4, A3, Lisää/poista
Näyttäminen (Leveys ja korkeus kuvapisteinä) | 128x128 kuvapistettä, 640x480 kuvapistettä, 800x600 kuvapistettä, 1024x768 kuvapistettä, 1280x1024 kuvapistettä, 1600x1200 kuvapistettä, 2048x1536 kuvapistettä, 2272x1704 kuvapistettä, 2592x1944 kuvapistettä
Viite

Määritä mukautettu koko ja tallenna se uutena tulosteen kokoasetuksena valitsemalla Lisää/poista... (Add/Delete...).

Saat tarkempia tietoja Tulosteasetuksista (Output Settings) alta.

Tulosteasetukset

6. Säädä rajattua kuvaa, korjaa kuvia ja säädä värejä tarvittaessa.

kuva: Kehittynyt tila -välilehti ScanGearissa

Kuva-asetukset (Image Settings) -kohteet ja Värin säätö -painikkeet:

Kuva-asetukset (Image Settings) | Voit käyttää seuraavia toimintoja: Automaattinen sävy, Epäterävä maski, Rasterin poisto, Vähennä pölyä ja naarmuja, Himmenemisen korjaus, Rakeisuuden korjaus, Taustavalon korjaus ja Sisävarjon korjaus. Viite Saat tarkempia tietoja kustakin toiminnosta alta. Kuva-asetukset
Värinsäätöpainikkeet | Säädä muun muassa kuvan yleistä kirkkautta, värisävyä ja kontrastia. Viite Saat tarkempia tietoja kustakin toiminnosta alta. Värien säätäminen

7. Napsauta Skannaus (Scan).

Skannaus käynnistyy.

Viite

ScanGearin reaktio skannauksen jälkeen voidaan määrittää Kehittynyt tila (Advanced Mode) -välilehden Määritykset (Preferences) -valintaikkunassa Skannaus (Scan) -välilehdellä kohdassa ScanGear-valintaikkunan tila skannauksen jälkeen (Status of ScanGear dialog after scanning). Tarkempia tietoja alla.

Skannaus-välilehti

Muita aiheita

Saat tarkempia tietoja Kehittyneestä tilasta (Advanced Mode) alta.

Kehittynyt tila -välilehti


Skannaus ScanGearin Moniskannaustilassa

Skannaa helposti vähintään kaksi valokuvaa (pientä asiakirjaa) tasolla yhdellä kertaa ScanGearin Moniskannauksella (Multi Scan).

Tärkeää

Seuraavia asiakirjatyyppejä ei voida rajata oikein.

- Asiakirjan koko on alle 3 neliösenttimetriä.

- Eri muotoihin leikatut valokuvat.

Seuraavia asiakirjan tyyppejä ei rajata välttämättä oikein. Muuta tässä tapauksessa Paperikoko (Paper Size) -asetus asiakirjan todelliseksi kooksi Kehittynyt tila (Advanced Mode) -välilehdellä ja skannaa uudelleen. Jos asiakirjaa vastaavaa kokoa ei löydy Paperikoko (Paper Size) -asetuksesta, skannaa suuremmalla koolla ja rajaa kuvaa.

- Vaaleat valokuvat

- Valokuvat, joiden reunus on vaalea.

- Muut asiakirjat kuin valokuvat, erityisesti muun muassa valkoiselle paperille tulostetut asiakirjat, käsinkirjoitettu teksti ja käyntikortit).

1. Aseta asiakirjat tekstipuoli alaspäin tasolle ja käynnistä sitten ScanGear.

Jos asiakirjat asetetaan alle 10 asteen kulmassa vinoon, asiakirjat skannataan, kun automaattinen korjaus on suoritettu.

Viite

Katso alta tarkempia tietoja ScanGearin käynnistämisestä.

ScanGearin käynnistäminen

Jätä vähintään 1 cm:n väli tason reunojen ja asiakirjan välillä.

Jätä vähintään 1 cm asiakirjojen väliin.

Voit asettaa tasolle enintään 10 asiakirjaa.

Sulje skannerin kansi skannauksen ajaksi.

kuva: Esimerkki asiakirjojen asettamisesta tasolle

2. Napsauta Moniskannaus (Multi Scan) -painiketta.

kuva: Yksinkertainen tila -välilehti ScanGearissa

Moniskannaus (Multi Scan) -välilehti tulee näkyviin.

3. Määritä Valitse lähde (Select Source) ja Kohde (Destination).

Valitse lähde (Select Source) | Valokuva/Kortti (Väri), Valokuva/Kortti (Harmaasävy), Kortti (Mustavalkoinen), Aikakauslehti (Väri), Aikakauslehti (Harmaasävy)
Kohde (Destination) | Web/Taustakuva (75 dpi), Kuvienhallinta (150 dpi), Valokuvatuloste/Kortti (300 dpi), Suurennettu valokuvatuloste (600 dpi)

4. Napsauta Skannaus (Scan).

Kaikki tasolla olevat asiakirjat skannataan yksittäisinä kuvina.

Viite

Valitse Näytä skannatut kuvat (View scanned images) -valintaruutu nähdäksesi pikkukuvat toisessa ikkunassa.

kuva: Alkuperäiset kuvat (Original Images) -valintaikkuna

Tarkempia tietoja Moniskannaus (Multi Scan) -välilehdestä on alla.

Moniskannaus-välilehti


Useiden asiakirjojen skannaus yhdellä kertaa Kehittyneessä tilassa

Voit skannata vähintään kaksi valokuvaa (pientä asiakirjaa) tasolla yhdellä kertaa käyttäen Monirajaa (Multi-Crop) -asetusta ScanGearin Kehittyneessä tilassa (Advanced Mode).

Tärkeää

Seuraavia asiakirjatyyppejä ei voida rajata oikein.

- Asiakirjan koko on alle 3 neliösenttimetriä.

- Eri muotoihin leikatut valokuvat.

Seuraavia asiakirjan tyyppejä ei rajata välttämättä oikein. Muuta tässä tapauksessa Paperikoko (Paper Size) -asetus asiakirjan todelliseksi kooksi Kehittynyt tila (Advanced Mode) -välilehdellä ja skannaa uudelleen. Jos asiakirjaa vastaavaa kokoa ei löydy Paperikoko (Paper Size) -asetuksesta, skannaa suuremmalla koolla ja rajaa kuvaa.

- Vaaleat valokuvat

- Valokuvat, joiden reunus on vaalea.

- Muut asiakirjat kuin valokuvat, erityisesti muun muassa valkoiselle paperille tulostetut asiakirjat, käsinkirjoitettu teksti ja käyntikortit).

1. Aseta asiakirjat tekstipuoli alaspäin tasolle ja käynnistä sitten ScanGear.

Jos asiakirjat asetetaan alle 10 asteen kulmassa vinoon, asiakirjat skannataan, kun automaattinen korjaus on suoritettu.

Viite

Katso alta tarkempia tietoja ScanGearin käynnistämisestä.

ScanGearin käynnistäminen

Jätä vähintään 1 cm:n väli tason reunojen ja asiakirjan välillä.

Jätä vähintään 1 cm asiakirjojen väliin.

Voit asettaa tasolle enintään 10 asiakirjaa.

Sulje skannerin kansi skannauksen ajaksi.

kuva: Esimerkki asiakirjojen asettamisesta tasolle

2. Napsauta Kehittynyt tila (Advanced Mode).

kuva: Yksinkertainen tila -välilehti ScanGearissa

3. Napsauta Esikatselu (Preview).

kuva: Kehittynyt tila -välilehti ScanGearissa

Esikatselukuva näkyy esikatselualueella.

4. Napsauta Monirajaus (Multi-Crop) esikatselualueen yläosassa.

kuva: Kehittynyt tila -välilehti ScanGearissa

Kukin kuva rajataan (skannattava alue määritetään) automaattisesti asiakirjan koon mukaan.

kuva: Kehittynyt tila -välilehti ScanGearissa

Jos et halua skannata kuvaa, napsauta sitä hiiren oikealla painikkeella ja napsauta sitten Poista (Delete), tai valitse kuva ja paina Delete-näppäintä. Voit myös valita kuvan ja napsauttaa työkalupalkissa [image] (Poista rajattu kuva (Remove Cropping Frame)).

Viite

Kun napsautat Monirajaus (Multi-Crop), Monirajaus (Multi-Crop) muuttuu Palauta (Reset) -asetukseksi.
Palata monirajaus napsauttamalla Palauta (Reset).

Luo mukautettuja rajattuja kuvia peruuttamalla monirajaus. Saat tarkempia tietoja kuvien rajaamisesta alta.

Rajatun kuvan säätäminen

5. Määritä muun muassa Väritila (Color Mode) ja Tulostetarkkuus (Output Resolution) tarvittaessa.

Väritila (Color Mode)

Valitse väritila asiakirjan tyypin ja tarkoituksen mukaan.

Väri (Color) | Skannaa värillisiä valokuvia tai luo värikuvia tässä tilassa.
Väri (Asiakirjat) (Color(Documents)) | Skannaa värillisiä asiakirjoja, jotka sisältävät valokuvia ja tekstiä tai taulukoita, valitsemalla tämä asetus.
Harmaasävy (Grayscale) | Skannaa mustavalkoisia valokuvia tai luo mustavalkoisia kuvia tässä tilassa.
Mustavalkoinen (Black and White) | Skannaa valokuvia ja muuta sisältöä mustavalkoisena tällä asetuksella.
Teksti (OCR) (Text(OCR)) | Skannaa tekstiä selvästi. Skannaa tekstiä OCR-ohjelmistolla valitsemalla tämä tila. Skannaaminen kestää pidempään kuin Mustavalkoisena (Black and White).

Tulosteen tarkkuus (Output Resolution)

Valitse 75 dpi, 150 dpi, 300 dpi tai 600 dpi.
Voit myös kirjoittaa arvoksi 25-600 dpi (1 dpi:n välein).

Viite

Tarkempia tietoja alla.

Kehittynyt tila -välilehti

Asetukset otetaan käyttöön kaikissa rajatuissa kuvissa.

6. Tee kuvankorjauksia tarvittaessa.

Viite

Saat tarkempia tietoja kustakin toiminnosta alta.

Kuva-asetukset

Asetukset otetaan käyttöön kaikissa rajatuissa kuvissa.

7. Napsauta Skannaus (Scan).

Kaikki pisteviivoilla ympäröidyt esikatseluasiakirjat skannataan yksittäisiä kuvia.

Viite

ScanGearin reaktio skannauksen jälkeen voidaan määrittää Kehittynyt tila (Advanced Mode) -välilehden Määritykset (Preferences) -valintaikkunassa Skannaus-välilehdellä kohdassa ScanGear-valintaikkunan tila skannauksen jälkeen (Status of ScanGear dialog after scanning).


Vihjeitä parempaa skannausta varten

Seuraavissa osissa annetaan vihjeitä ja keinoja kehittyneistä skannaustekniikoista.

Kattavat kuvan/värin korjaukset

Koko skannattavan kuvan värisävyn esikatselu ja muuttaminen

Värien säätäminen Värikuvion avulla

Kuvan kirkkauden ja värin hienosäätäminen

Muokkaa seuraavia asetuksia: Kylläisyys/Väritasapaino, Kirkkaus/Kontrasti, Histogrammi, Värikäyräasetukset ja Raja-arvo.

Värien säätäminen

Epäterävien valokuvien tarkentaminen, pilkkujen/naarmujen poistaminen ja himmenneiden värien korjaaminen

Voit käyttää seuraavia toimintoja: Epäterävä maski, Rasterin poisto, Vähennä pölyä ja naarmuja, Himmenemisen korjaus, Rakeisuuden korjaus, Taustavalon korjaus ja Sisävarjon korjaus.

Kuva-asetukset

Korkealaatuisten kuvien tallentaminen

Parhaan tarkkuuden valitseminen

Tarkkuus (Resolution)

Tietoa tiedostomuodoista

Tiedostomuodot

Asiakirjan, näytön ja tulosteiden värien sovittaminen

Värien sovittaminen asiakirjan ja näytön välillä

Näytön Gamma-arvon säätäminen


Värien säätäminen Värikuvion avulla

Voit esikatsella värimuutokset ja tuottaa luonnollisia värejä käyttämällä ScanGearin Yksinkertaisen tilan Värikuvio-toimintoa.

Napsauta ScanGearin Yksinkertaisessa tilassa Värikuvio... (Color Pattern).

Värin säätö (Color Adjustment)

Korjaa värit, jotka ovat himmenneet ajan myötä tai värivirheiden takia. Värivirhe merkitsee sitä, että tietty väri vaikuttaa koko kuva-alaan johtuen säästä tai ympäröivistä vahvoista väreistä.

Korosta vastaava väri napsauttamalla nuolta Värin säädössä (Color Adjustment).
Syaani ja punainen, purppura ja vihreä sekä keltainen ja sininen ovat vastaväripareja (kukin pari tuottaa harmaan sävyn yhdistettäessä). Voit tuottaa kohtauksen luonnolliset värit vähentämällä väriä ja kasvattamalla vastaväriä.
Suosituksena on, että katsot kuvasta kohdan, jonka pitäisi olla valkoinen, ja säädät värejä, jotta kyseinen kohta muuttuu valkoiseksi.
Esikatselukuva näytetään keskellä. Esikatselukuvan värit muuttuvat värejä säädettäessä.

kuva: Värin säätö

Alla on esimerkki sinertävän kuvan korjaamisesta.
Koska sininen (Blue) ja vihreä (Green) ovat liian voimakkaita, korjaa tilanne napsauttamalla keltaista (Yellow) ja purppuraa (Magenta) nuolta.

Ennen | Jälkeen
Viite

Korjaukset näkyvät vain Yksinkertainen tila -välilehden esikatselualueella määritetyllä skannattavalla alueella (rajattu kuva).

Voit myös valita värisävyn Värikuvio (Color Pattern) -näytön vasemmalla puolella näytettävästä värikuviosta.

Voit myös lisätä kuvaan tietyn sävyn tällä toiminnolla. Saat lämpimän sävyn lisäämällä purppuraa ja viileän sävyn lisäämällä sinistä.


Värien säätäminen

ScanGearin Kehittyneen tilan Värin säätö (Color Adjustment) -painikkeilla voit säätää skannattaessa muun muassa koko kuvan kirkkautta, kontrastia, värikylläisyyttä ja väritasapainoa.

kuva: Kehittynyt tila (Advanced Mode) -välilehti

Viite

Katso alta tarkempia tietoja ScanGearin käynnistämisestä Kehittyneessä tilassa ja skannaamisesta.

Skannaus ScanGearin Kehittyneessä tilassa

Ajan myötä tai värivirheiden takia himmenneiden värien kirkastaminen

Kylläisyyden ja väritasapainon säätäminen

Paranna kuvan elävyyttä säätämällä kylläisyyttä. | Tuota alkuperäinen värisävy säätämällä väritasapainoa.

Liian tummien tai kirkkaiden tai kontrastin vähäisyyden takia liian tasaisten kuvien säätäminen

Kirkkauden ja kontrastin säätäminen

Kirkasta tummat kuvat. | Lisää kolmiulotteinen vaikutelma kuvaan kasvattamalla kontrastia.

Värisävyn säätäminen histogrammilla (kaavio, jossa näytetään kirkkauden jakautuminen)

Histogrammin määrittäminen

Laajenna värijoukkoa säätämällä histogrammia.

Kuvan kirkkauden säätäminen värikäyrällä (kirkkaustasapainon kaavio)

Värikäyrän säätäminen

Säädä tiettyjen alueiden kirkkautta värikäyrällä.

Merkkien terävöittäminen tekstiasiakirjoissa ja taustatulostuksen vähentäminen

Raja-arvon asettaminen

Terävöitä asiakirjan tekstiä säätämällä raja-arvoa.


Kylläisyyden ja väritasapainon säätäminen

Säädä elävyyttä ja väritasapainoa. Kirkasta ajan myötä tai värivirheiden takia himmenneet värit tällä toiminnolla. Värivirhe merkitsee sitä, että tietty väri vaikuttaa koko kuva-alaan johtuen säästä tai ympäröivistä vahvoista väreistä.
Voit valita tämän asetuksen, kun Väritilana (Color Mode) on Väri (Color).

Napsauta ScanGearin Kehittyneessä tilassa [image] (Kylläisyys/Väritasapaino (Saturation/Color Balance)).

kuva: Kylläisyys/Väritasapaino (Saturation/Color Balance) -valintaikkuna

Kylläisyys (Saturation)

Säädä kuvan kylläisyyttä (elävyyttä). Voit muun muassa kirkastaa värejä, jotka ovat himmenneet ajan myötä.
Siirrä [image] liukusäädintä kohdassa Värikylläisyys (Saturation) vasemmalle, kun haluat vähentää kuvan värikylläisyyttä (kuvan tummentaminen). Siirrä liukusäädintä oikealle, kun haluat lisätä kuvan värikylläisyyttä (kuvan kirkastaminen). Voit myös antaa arvon (-127-127).

Kylläisyys pienentynyt | Alkuperäinen kuva | Kylläisyys kasvanut
Viite

Alkuperäisen kuvan luonnollinen värisävy saattaa kadota, jos kylläisyyttä kasvatetaan liikaa.

Väritasapaino (Color Balance)

Säädä kuvia, joissa on värivirheitä. Siirrä kunkin väriparin alla olevaa [image] liukusäädintä vasemmalle tai oikealle, kun haluat korostaa vastaavaa väriä.

Syaani ja punainen
Purppura ja vihreä
Keltainen ja sininen

Kyseiset värit ovat vastaväripareja (kukin pari tuottaa harmaan sävyn yhdistettäessä). Voit tuottaa kohtauksen luonnolliset värit vähentämällä väriä ja kasvattamalla vastaväriä.
Kuvan korjaaminen kokonaan vain yhtä väriparia säätämällä on yleensä vaikeaa. Suosituksena on, että katsot kuvasta kohdan, jonka pitäisi olla valkoinen, ja säädät kaikkia väripareja, jotta kyseinen kohta muuttuu valkoiseksi.
Voit myös antaa arvon (-127-127).

Alla on esimerkkikuva, jossa väriparia Syaani ja punainen on säädetty.

Syaania on lisätty | Punaista on lisätty

Oletukset (Defaults)

Valitsemalla Oletukset (Defaults) voit hylätä tehdyt muutokset ja palata oletusasetuksiin.


Kirkkauden ja kontrastin säätäminen

Säädä kuvan kirkkautta ja kontrastia. Jos alkuperäinen kuva on liian tumma tai liian kirkas tai jos kuvan sävyt ovat latteat kontrastin puuttumisen vuoksi, voit säätää kirkkauden ja kontrastin tasoa.
Voit valita tämän asetuksen, kun Väritilana (Color Mode) on Väri (Color) tai Harmaasävy (Grayscale).

Napsauta ScanGearin Kehittyneessä tilassa [image] (Kirkkaus/Kontrasti).

kuva: Kirkkaus/Kontrasti (Brightness/Contrast) -valintaikkuna

Viite

Napsauta : alanuolinäppäintä tarkkaan näkymään siirtymiseksi. Napsauta kuva: ylänuolinäppäintä edelliseen näkymään palaamiseksi.

Kanava

Jokainen kuvan piste on sekoitus punaista, vihreää ja sinistä eri suhteissa (liukusävy). Näitä värejä voi säätää yksittäin kanavana.

Pää | Asetukset otetaan käyttöön punaisen (R), vihreän (G) ja sinisen (B) sekoituksessa.
Punainen | Asetukset otetaan käyttöön vain punaisessa kanavassa.
Vihreä | Asetukset otetaan käyttöön vain vihreässä kanavassa.
Sininen | Asetukset otetaan käyttöön vain sinisessä kanavassa.
Viite

Kanavassa näytetään vain harmaa, kun väritilana on harmaasävy (Grayscale).

Kirkkaus

Säädä kuvan kirkkautta. Siirrä [image] liukusäädintä kohdassa Kirkkaus (Brightness) vasemmalle kuvan tummentamiseksi tai oikealle kuvan kirkastamiseksi. Voit myös antaa arvon (-127-127). Aseta Kanavaksi (Channel) Pää (Master).

Tummennettu | Alkuperäinen kuva | Kirkastettu
Viite

Korostus saattaa hävitä, jos kirkastat kuvaa liikaa. Varjot saattavat hävitä, jos tummennat kuvaa liikaa.

Kontrasti

Kontrasti on kuvan kirkkaiden ja tummien osien eron suuruus. Kontrastin kasvattaminen suurentaa eroa, joten kuva terävöityy. Kontrastin vähentäminen pienentää eroa, joten kuva pehmenee.
Siirrä [image] liukusäädintä kohdassa Kontrasti (Contrast) vasemmalle kuvan kontrastin vähentämiseksi tai oikealle suurentamiseksi. Voit myös antaa arvon (-127-127).

Kontrastia vähennetty | Alkuperäinen kuva | Kontrastia suurennettu
Viite

Kontrastia suurentamalla voi tehokasti lisätä kolmiulotteisen vaikutelman pehmeisiin kuviin. Varjot ja korostukset saattavat kuitenkin hävitä, jos kontrastia suurennetaan liikaa.

Oletukset (Defaults)

Valitsemalla Oletukset (Defaults) voit hylätä tehdyt muutokset ja palata oletusasetuksiin.


Histogrammin määrittäminen

Histogrammi on kaavio, jossa näytetään kirkkauden jakaantuminen. Voit säätää kuvan värisävyä säätämällä kaaviota.
Voit valita tämän asetuksen, kun Väritilana (Color Mode) on Väri (Color) tai Harmaasävy (Grayscale).

Napsauta ScanGearin Kehittyneessä tilassa [image] (Histogrammi).

Kanava (Channel)

Jokainen kuvan piste on sekoitus punaista, vihreää ja sinistä eri suhteissa (liukusävy). Näitä värejä voi säätää yksittäin kanavana.

Pää (Master) | Asetukset otetaan käyttöön punaisen (R), vihreän (G) ja sinisen (B) sekoituksessa.
Punainen (Red) | Asetukset otetaan käyttöön vain punaisessa kanavassa.
Vihreä (Green) | Asetukset otetaan käyttöön vain vihreässä kanavassa.
Sininen (Blue) | Asetukset otetaan käyttöön vain sinisessä kanavassa.
Viite

Kanavassa näytetään vain harmaa, kun väritilana on harmaasävy (Grayscale).

Histogrammien tulkitseminen

Voit avata tietyn alueen histogrammin kullekin kanavalle. Mitä korkeampi Histogrammin huippukohta on, sitä enemmän tietoa on jakaantunut kyseiselle tasolle.

(1) Kirkas alue | (2) Tumma alue | (3) Koko kuva
Korostuksen puolelle on jakaantunut enemmän tietoa. | Varjon puolelle on jakaantunut enemmän tietoa. | Tieto on jakaantunut laajalti korostuksen ja varjon välillä.

Histogrammien säätäminen (liukupalkilla)

Valitse Kanava (Channel) ja määritä sitten varjoksi tai korostukseksi asetettava arvo siirtämällä [image] Mustan pisteen liukupalkkia tai [image] Valkoisen pisteen liukupalkkia.

- Kaikki [image] Mustan pisteen liukupalkin vasemmalla puolella olevat osat muuttuvat mustiksi (taso 0).

- [image] Keskipisteen liukupalkin kohdat muuttuvat täsmälleen mustan ja valkoisen pisteen keskialueen värisiksi.

- Kaikki [image] valkoisen pisteen liukupalkin oikealla puolella olevat osat muuttuvat valkoisiksi (taso 255).

Automaattinen sävy (Auto Tone) on asetettu PÄÄLLE oletusarvoisesti. Alla esitettävät säädöt on suoritettu automaattisesti.

Mustan ja Valkoisen pisteen liukupalkkien siirtäminen

Säädä kirkkautta siirtämällä mustan tai valkoisen pisteen liukupalkkia.

Kuvat, joissa korostuksen puolelle on jakaantunut enemmän tietoa

Siirrä mustan pisteen liukupalkkia korostuksen puolta kohti.

Kuvat, joissa varjon puolelle on jakaantunut enemmän tietoa

Siirrä valkoisen pisteen liukupalkkia varjon puolta kohti.

Kuvat, joissa tieto jakaantunut laajalti

Siirrä mustan pisteen liukupalkkia korostuksen puolta kohti ja valkoisen pisteen liukupalkkia varjon puolta kohti.

Keskipisteen liukupalkin siirtäminen

Määritä taso, joka asetetaan sävyalueen keskipisteeksi, siirtämällä keskipisteen liukupalkkia.

Kuvat, joissa korostuksen puolelle on jakaantunut enemmän tietoa

Siirrä keskipisteen liukupalkkia korostuksen puolta kohti.

Kuvat, joissa varjon puolelle on jakaantunut enemmän tietoa

Siirrä keskipisteen liukupalkkia varjon puolta kohti.

Histogrammien säätäminen (pipeteillä)

Kun valitset Kanavan (Channel) ja napsautat mustapäistä pipettiä, keskikohdan pipettiä tai valkopäistä pipettiä, hiiren osoitin muuttuu esikatselukuvassa pipetiksi. Muuta asetusta napsauttamalla histogrammin alla näytettävää pipettiä.

- [image] Mustapäisellä pipetillä napsautetusta kohdasta tulee tummin piste. Voit myös antaa arvon (0-245).

- [image] Keskikohdan pipetillä napsautetusta kohdasta tulee sävyalueen keskipiste. Voit myös antaa arvon (5-250).

- [image] Valkopäisellä pipetillä napsautetusta kohdasta tulee kirkkain piste. Voit myös antaa arvon (10-255).

- Napsauta kuva: Pipettiä kohdassa Harmaasävy (Gray Balance) ja napsauta aluetta, jonka värejä haluat säätää esikatselukuvassa.
Napsautettu piste asetetaan akromaattiseksi väriviitearvoksi, ja kuvan loppuosa säädetään sen mukaan. Jos esimerkiksi lumi näyttää valokuvassa sinertävältä, säädä koko kuvaa ja tuota luonnolliset värit napsauttamalla sinertävää aluetta.

Oletukset (Defaults)

Valitsemalla Oletukset (Defaults) voit hylätä tehdyt muutokset ja palata oletusasetuksiin.


Värikäyrän säätäminen

Värikäyrä on kaavio, jossa näytetään kirkkaustasapaino. Muokkaa värikäyrää ja säädä kuvan kirkkautta säätämällä värin syötön ja tulostuksen tasapainoa. Voit hienosäätää tietyn alueen kirkkautta.
Voit valita tämän asetuksen, kun Väritilana (Color Mode) on Väri (Color) tai Harmaasävy (Grayscale).

Napsauta ScanGearin Kehittyneessä tilassa [image] (Värikäyrä).

kuva: Värikäyräasetukset (Tone Curve Settings) -valintaikkuna

Kanava

Jokainen kuvan piste on sekoitus punaista, vihreää ja sinistä eri suhteissa (liukusävy). Näitä värejä voi säätää yksittäin kanavana.

Pää (Master) | Asetukset otetaan käyttöön punaisen (R), vihreän (G) ja sinisen (B) sekoituksessa.
Punainen (Red) | Asetukset otetaan käyttöön vain punaisessa kanavassa.
Vihreä (Green) | Asetukset otetaan käyttöön vain vihreässä kanavassa.
Sininen (Blue) | Asetukset otetaan käyttöön vain sinisessä kanavassa.
Viite

Kanavassa näytetään vain harmaa, kun väritilana on harmaasävy (Grayscale).

Värikäyrien tulkitseminen

ScanGearissa kuvien skannaaminen skannerilla on syöttö ja kuvien näyttäminen näytöllä on tuloste. Värikäyrässä (Tone Curve) näytetään värin syötön ja tulosteen tasapaino kussakin Kanavassa (Channel).

Värikäyrien säätäminen

Valitse värikäyrä kohdassa Valitse värikäyrä (Select Tone Curve) vaihtoehdoista Ei korjausta (No Correction), Ylivalotus (Overexposure), Alivalotus (Underexposure), Suuri kontrasti (High contrast), Käännä negatiivinen/positiivinen kuva (Reverse the negative/positive image) ja Muokkaa mukautettua käyrää (Edit custom curve).

Ei korjausta (Ei korjausta)

Ylivalotus (Overexposure) (kupera käyrä)

Syötepuolen keskisävyn tiedot levitetään tulostepuolen korostusta kohti, mikä johtaa kirkassävyiseen kuvaan näytöllä katseltaessa.

Alivalotus (Underexposure) (kovera käyrä)

Syötepuolen keskisävyn tiedot levitetään tulostepuolen varjoa kohti, mikä johtaa tummasävyiseen kuvaan näytöllä katseltaessa.

Korkea kontrasti (High contrast) (S-käyrä)

Syötepuolen korostusta ja varjoa kasvatetaan, mikä johtaa suuren kontrastin sisältävään kuvaan.

Käännä negatiivinen/positiivinen kuva (Reverse the negative/positive image) (alaspäin viettävä viiva)

Syöte- ja tulostepuolet käännetään päinvastoin, mikä johtaa negatiivis-positiivisesti kääntyneeseen kuvaan.

Muokkaa mukautettua käyrää

Voit säätää vapaasti tiettyjen alueiden kirkkautta vetämällä kyseisistä Värikäyrän (Tone Curve) kohdista hiirellä.

Oletukset (Defaults)

Valitsemalla Oletukset (Defaults) voit hylätä tehdyt muutokset ja palata oletusasetuksiin.


Raja-arvon asettaminen

Väri- ja harmaasävykuvien kirkkaus ilmaistaan arvona 0-255. Mustavalkoisia kuvia luotaessa kaikki värit kuitenkin muunnetaan joko mustaksi (0) tai valkoiseksi (255). Raja-arvo on rajakohta, joka määrittää värin mustaksi tai valkoiseksi. Raja-arvon tasoa säätämällä voit terävöittää asiakirjan tekstiä tai vähentää taustatulostusta sanomalehdissä.
Voit valita tämän asetuksen, kun Väritilana (Color Mode) on Mustavalkoinen (Black and White).

Napsauta ScanGearin Kehittyneessä tilassa [image] (Raja-arvo).

Raja-arvo säätäminen

Nosta raja-arvoa siirtämällä raja-arvon liukusäädintä [image] oikealle. Näin mustat alueet kasvavat. Laske raja-arvoa siirtämällä liukusäädintä vasemmalle. Näin valkoiset alueet kasvavat. Voit myös antaa arvon (0-255).

Oletukset (Defaults)

Valitsemalla Oletukset (Defaults) voit hylätä tehdyt muutokset ja palata oletusasetuksiin.


Kuva-asetukset

ScanGearin Kehittyneen tilan Kuva-asetuksien (Image Settings) toiminnoilla voit korostaa kohteiden ääriviivoja, vähentää pisteitä ja naarmuja sekä korjata himmenneitä värejä kuvien skannauksessa.

kuva: Kehittynyt tila -välilehti ScanGearissa

Asetusten määrittäminen

Napsauta kuva: toiminnon avattavaa painiketta ja valitse kohde avattavasta valikosta.

Viite

Katso alta tarkempia tietoja ScanGearin käynnistämisestä Kehittyneessä tilassa (Advanced Mode) ja skannaamisesta.

Skannaus ScanGearin Kehittyneessä tilassa

Saat tarkempia tietoja kustakin toiminnosta ja varotoimista alta.

Kuva-asetukset

Tärkeää

Älä käytä toimintoja kuviin, joissa ei ole läikettä, pisteitä tai naarmuja tai joiden värit eivät ole himmenneet. Se saattaa vaikuttaa kielteisesti värisävyyn.

Hieman pehmenneiden kuvien terävöittäminen

Aseta Epäterävä maski (Unsharp Mask) -asetuksen arvoksi ON.

Skannatun kuvan kohteiden ääriviivoja korostetaan

OFF | ON

Liukusävyjen ja raitakuvioiden vähentäminen

Aseta Rasterin poisto (Descreen) -asetuksen arvoksi ON.

Skannatun kuvan liukuvärejä silotetaan.

OFF | ON
Viite

"Läike" on epätasainen liukuväri tai raitakuvio, joka näkyy niissä skannatun kuvan osissa, joissa pisteet häiritsevät toisia pisteitä. Rasterin poisto (Descreen) on toiminto, jolla vähennetään läikettä.

Pölyhiukkasten ja naarmujen vähentäminen

Aseta Vähennä pölyä ja naarmuja (Reduce Dust and Scratches) -asetuksen arvoksi Pieni (Low), Keskisuuri (Medium) tai Suuri (High) pölyn ja naarmujen määrän mukaan.

Skannattuihin kuviin saattaa ilmestyä häiriöitä (valkoisia pisteitä) pölyn ja naarmujen seurauksena valokuvia skannattaessa. Vähennä tällaisia häiriöitä tällä toiminnolla.

Ei mitään (None) | Keskisuuri

Ajan mittaan himmenneiden tai värivirheitä sisältävien valokuvien korjaaminen

Aseta Himmenemisen korjaus -asetuksen arvoksi Pieni, Keskisuuri tai Suuri himmenemisen tai värivirheiden määrän mukaan.

Voit korjata ja skannata valokuvat, jotka ovat haalistuneet ajan mittaan tai joissa on värivirheitä.

Ei mitään (None) | Keskisuuri (Medium)

Rakeisuuden vähentäminen

Aseta Rakeisuuden korjaus (Grain Correction) -asetuksen arvoksi Pieni (Low), Keskisuuri (Medium) tai Suuri (High) rakeisuuden määrän mukaan.

Nopeaa tai herkkää filmiä käytettäessä otettujen valokuvien rakeisuutta vähennetään skannauksessa.

Ei mitään (None) | Keskisuuri (Medium)

Taustavaloa sisältävien kuvien korjaaminen

Aseta Taustavalon korjaus (Backlight Correction) -asetuksen arvoksi Pieni (Low), Keskisuuri (Medium) tai Suuri (High) taustavalon määrän mukaan.

Ei mitään (None) | Keskisuuri (Medium)

Sivujen välillä näkyvien varjojen korjaaminen avattujen vihkoja skannauksessa.

Aseta Sisävarjon korjaus (Gutter Shadow Correction) -asetuksen arvoksi Pieni (Low), Keskisuuri (Medium) tai Suuri (High) varjojen määrän mukaan.

Ei mitään (None) | Keskisuuri (Medium)
Viite

Korjauksen vaikutus vaihtelee kuvittain.


Tarkkuus

Mitä tarkkuus on?

Skannaamasi kuvan tiedot ovat ryhmä pisteitä, jossa on tietoa kirkkaudesta ja väristä. Näiden pisteiden tiheyttä kutsutaan "tarkkuudeksi". Tarkkuus määrää, miten paljon yksityiskohtia kuva sisältää. Tarkkuuden yksikkö on pisteitä tuumalla (dpi). Se on neliötuumalla (2,54 cm2) olevien pisteiden määrä.

Mitä suurempi tarkkuusarvo on, sitä tarkempi kuvasta tulee. Vastaavasti mitä pienempi tarkkuusarvo on, sitä epätarkempi kuvasta tulee.

Viite

Jos kaksinkertaistat tarkkuuden, kuvatiedot saattavat olla neljä kertaa suurempia. Jos tiedosto on liian suuri, käsittelynopeus hidastuu merkittävästi. Silloin muun muassa riittämättömästi muistista on haittaa. Varmista, että tarkkuus vastaa kuvan käyttötarkoitusta ja määritä mahdollisimman alhainen taso.

Tarkkuuden asettaminen

Yleissääntönä tulisi valita skannaustarkkuus, joka vastaa lopullista tulostuslaitetta, kuten näyttöä tai tulostinta.

MP Navigator EX:ssä ja ScanGearissa voit määrittää tarkkuuden seuraavilla asetuksilla.

MP Navigator EX: Skannaustarkkuus Skannausasetukset-valintaikkunassa.
ScanGear: Tulosteen tarkkuus -kohta Tulosteasetuksissa Kehittynyt tila -välilehdessä.

MP Navigator EX

Skannauksen tarkkuuden oletusarvo

300 dpi

Kuvat näytettäviksi näytöllä

Kun skannaat paperia tai valokuvia, aseta tarkkuudeksi 150 dpi, mikä on lähellä tavallisen näytön tarkkuutta.

Kuvat tulostettaviksi

Tulostettavat kuvat tulisi skannata tarkkuudella, joka vastaa tulostimen tarkkuutta.
Jos haluat esimerkiksi tulostaa skannatut paperit tai valokuvat 600 dpi:n mustavalkotulostimella, tarkkuudeksi tulisi asettaa 600 dpi.
Väritulostimella tarkkuuden asettaminen puoleksi tulostimen tarkkuudesta pitäisi riittää. Jos haluat esimerkiksi tulostaa skannatut paperit tai valokuvat 600 dpi:n väritulostimella, tarkkuudeksi tulisi asettaa 300 dpi. Suuren tarkkuuden omaavalla tulostimella tulostaminen kestää kuitenkin tavallista kauemmin, jos asetat tarkkuudeksi puolet tulostimen tarkkuudesta.

Esimerkkejä oikeasta tarkkuudesta tulostettaessa skaalaukseen

Jos tulostat asiakirjan, jonka koko on sekä pysty- että vaakasuunnassa kaksinkertainen, asiakirjan tarkkuus vähenee puolella. Jos alkuperäisen asiakirjan tarkkuus on 300 dpi:tä, suurennetun asiakirjan tarkkuus tulee olemaan 150 dpi:tä. Jos tulostat asiakirjan 600 dpi:llä väritulostimessa, kuvasta puuttuu selvästi yksityiskohtia. Tällaisessa tapauksessa jos skannaat Skannaustarkkuudella 600 dpi, tarkkuus on 300 dpi:tä, vaikka kaksinkertaistat asiakirjan koon ja vaikka voit tulostaa asiakirjan riittävän laadukkaana. Jos taas tulostat asiakirjan puolessa skaalassa, skannaus puolella tarkkuudella riittää.

Värivalokuvien tulostaminen kaksinkertaisessa koossa

Asiakirjan tarkkuus: 300 dpi Skannaustarkkuus: 600 dpi Skaalaus: 200 % | Tulostaminen kaksinkertaisessa koossa Skannaustarkkuus/todellinen skannaustarkkuus: 600 dpi | Tulostustarkkuus: 300 dpi

ScanGear

Tarkkuuden asettaminen Yksinkertaisessa tilassa

ScanGearin Yksinkertaisessa tilassa tulostetarkkuus ja skaalaus asetetaan automaattisesti, kun kohdat Valitse lähde ja Kohde määritetään. Alla on esimerkki asetuksista, kun Tulostekooksi on asetettu Joustava.

Valitse lähde | Kohde | Tulostekoko ja skaalaus (asetetaan automaattisesti)
Valokuva (väri) | Tulostus | 300 dpi / 100 %
Valokuva (väri) | Kuvanäyttö | 150 dpi / 100 %
Valokuva (väri) | OCR | 300 dpi / 100 %

Tarkkuuden asettaminen Kehittyneessä tilassa

ScanGearin Kehittyneessä tilassa Tulostetarkkuuden oletusarvo näytetään, kun Tulostekoko asetetaan.
Voit valita kohdasta Tulostekoko arvon Joustava, tulostuksen koot (Kortti, L 127x89 mm jne.) ja kuvan näyttökoot (128x128 kuvapistettä, 640x480 kuvapistettä jne.). Tulostetarkkuuden oletusarvoksi asetetaan ohessa näytetty arvo kohdassa Tulostekoko valitun koon ja tarkoituksen (tulostus vai näyttö) mukaan.

Viite

Vaikka Tulostetarkkuutta voi muuttaa, suosituksena on, että skannaus suoritetaan oletusarvolla.

Tulostekoossa valittu Koko/tarkoitus | Oletustulostetarkkuus
Joustava | 300 dpi
Tulostaminen (Paperin koko) | 300 dpi
Näyttäminen (Leveys ja korkeus kuvapisteinä) | 150 dpi

Keskimääräiset tulostetarkkuuden arvot on asetetaan oheisen taulukon mukaisesti, kun Tulostekooksi on määritetty Joustava. (Valittu lähde on Taso ja skaalaus on 100 %.)

Asiakirja | Käyttö | Väritila | Tulostetarkkuus
Värivalokuva | Kopiointi (Tulostaminen) | Väri | 300 dpi
 | Postikortin luominen | Väri | 300 dpi
 | Tietokoneelle tallentaminen | Väri | 75-300 dpi
 | Web-sivustossa käyttäminen tai sähköpostiin liittäminen | Väri | 75-150 dpi
Mustavalkoinen valokuva | Tietokoneelle tallentaminen | Harmaasävy | 75-300 dpi
 | Web-sivustossa käyttäminen tai sähköpostiin liittäminen | Harmaasävy | 75-300 dpi
Tekstiasiakirja | Kopioiminen | Väri, harmaasävy tai mustavalkoinen | 300 dpi
 | Sähköpostiin liittäminen | Väri, harmaasävy tai mustavalkoinen | 300 dpi

Esimerkkejä oikeasta tarkkuudesta tulostettaessa skaalaukseen

ScanGearissa skannaustarkkuus asetetaan automaattisesti, joten Tulostetarkkuudeksi määritetty arvo on skannatun kuvan tarkkuus. Jos asetat Tulostetarkkuus-asetukseksi 300 dpi ja skannaat kaksinkertaisessa koossa, asiakirja skannataan automaattisesti tarkkuudella 600 dpi ja skannatun kuvan tarkkuus on 300 dpi. Voit tulostaa asiakirjan riittävän laadukkaasti käyttämällä 600 dpi:n tarkkuutta käyttävää väritulostinta.

L-kokoisten (8,9 x 12,7 cm) valokuvien tulostaminen kaksinkertaisessa koossa

Asiakirjan tarkkuus: 300 dpi Tulosteen tarkkuus: 300 dpi Skaalaus: 200 % | Skannaaminen kaksinkertaisessa koossa Todellinen skannaustarkkuus: 600 dpi | Kuvan tarkkuus/tulostustarkkuus: 300 dpi


Tiedostomuodot

Voit valita tiedostomuodon skannattujen kuvien tallentamisessa. Valitse sopivin muoto sen mukaan, miten haluat kuvaa käyttää eri sovelluksissa.
Käytettävissä olevat tiedostomuodot vaihtelevat sovelluksen ja tietokoneen (Windows vai Macintosh) mukaan.

Ohessa on esitetty kunkin kuvatiedostomuodon ominaispiirteitä.

BMP

Windowsin oletustiedostomuoto.
Useimmat Windows-sovellukset tukevat tätä muotoa. Se valitaan usein tiedostoille, joita käytetään vain Windowsissa.
Tiedostotunnistetta ".bmp" käytetään yleisesti.

JPEG

ISO Joint Photographic Experts Groupin määrittelemä kuvatiedostomuoto.
Sitä käytetään usein Web-sivustoissa ja digitaalisten kameroiden kuvissa.
JPEGin ominaisuuksiin kuuluu korkeat pakkausasteet. Tiedostot voidaan pakata jopa yhteen kymmenesosaan tai viideskymmenesosaan alkuperäisestä koosta. Koska JPEGissä käytetään hukkaavaa pakkaustapaa, tietoa häviää pakkauksen aikana. Se tarkoittaa, että kuvaa ei voi sen palauttaa alkuperäiseen tilaan. Toisin sanottuna kuva heikkenee hieman pakkauksen yhteydessä. Niinpä heikkeneminen tulee entistä selvemmäksi sen myötä, kun toistuvasti avaat kuvan, muokkaat sitä ja tallennat kuvan.
Tiedostotunnistetta ".jpg" käytetään yleisesti.
JPEG ei ole käytettävissä mustavalkokuville.

Exif

Japan Electronic Industry Development Associationin (JEIDA) kehittämä tiedostomuoto. Exif muodostuu sanoista Exchangeable image file format for Digital Still Camera.
Useat digitaaliset kamerat tukevat tätä muotoa.
Se lisää tietoa kuten kuvan ottamisen päivämäärän, kameran mallin, suljinnopeuden, kuvaustilan ja kommentteja JPEG-tiedostoihin, joten Exif-tiedostot ovat yhteensopivia JPEG-tiedostojen kanssa. Exifin tiedostotunniste on myös yleisesti ".jpg".
Tiedostomuotoversion on oltava Exif 2.2 tai uudempi Direct Print -yhteensopivalla tulostimella tulostamista varten.

TIFF

TIFF muodostuu sanoista "Tagged Image File Format." Sen ominaisuuksiin kuuluu melko hyvä yhteensopivuus erilaisten tietokoneiden ja sovellusten välillä. Jotkin tiedot eivät kuitenkaan ole yhteensopivia, koska TIFF tarjoaa monenlaisia tallennusmuotoja. TIFF sopii tallennettujen kuvien muokkaamiseen.
Tiedostotunnistetta ".tif" käytetään yleisesti.

Viite

Tuetut TIFF-tiedostot ovat seuraavat:

- Pakkaamattomat mustavalkoiset binaaritiedostot

- Pakkaamaton RGB (kukin väri 8 bittiä)

- Pakkaamaton YCC (kukin väri 8 bittiä)

- Harmaasävy

PDF

PDF muodostuu sanoista "Portable Document Format." Se on Adobe Systemsin kehittämä tiedostomuoto, ja se perustuu PostScript-sivunkuvauskieleen. Adobe Acrobat Reader- Adobe Reader -selainohjelmia käytetään PDF-tiedostojen katselemiseen ja tulostamiseen.
Adobe Acrobat Reader ja Adobe Reader ovat ilmaisia ja niitä voi käyttää erilaisissa tietokoneissa ja käyttöjärjestelmissä. Niinpä PDF-tiedostoja voi vaihtaa muun muassa eri käyttöjärjestelmiä ja kirjasimia käyttävien henkilöiden kesken eroista huolimatta. PDF soveltuu verkkokäyttöön, koska tiedostokoko on melko pieni.


Näytön Gamma-arvon säätäminen

Kun asetat näytön gamma-arvon, voit säätää syöttötiedot näytön kirkkausominaisuuksien mukaisesti. Säädä tätä asetusta, kun alkuperäisen kohteen värit eivät näy näytössä oikein.

Valitse Määritykset... (Preferences) ScanGearin Kehittyneessä tilassa (Advanced mode) ja näytä näin Määritykset (Preferences) -valintaikkuna. Napsauta Väriasetukset (Color Settings), tuo näyttöön Väriasetukset (Color Settings) -välilehti ja säädä sitten Näytön gammaa (Monitor Gamma).

kuva: Määritykset (Preferences) -valintaikkunan Väriasetukset (Color Settings) -välilehti

Kussakin näytössä on omat ominaispiirteet värien toistamisessa. Tällaisia ominaispiirteitä kuvataan "gamma-arvoilla". Normaalin näytön gamma-arvo on 1,4-2,2. Tällä alueella kuvat näkyvät hieman alkuperäistä tummempina. Säädä gamma-arvoa alkuperäisen asiakirjan todellisten värien näyttämiseksi.

ScanGearissa gamma-arvoksi on oletuksena asetettu 2,20 vastaamaan normaalia näyttöä. Säädä arvoksi näyttösi gamma-arvo, jos oletusarvo ei vastaa sitä.

Viite

Tarkasta näytön gamma-arvo näytön käyttöohjeista. Jos arvoa ei ole ilmoitettu ohjeissa, ota yhteyttä valmistajaan.


Käteviä MP Navigator EX -toimintoja

MP Navigator EX:llä voit korjata ja parantaa skannattuja kuvia ja etsiä tallennettuja kuvia nopeasti.

Korjaaminen automaattisesti ja helposti

Kuvan automaattisen korjaamisen käyttäminen

Varjostuneiden kasvojen kirkastaminen

Kasvojen kirkastuksen käyttäminen

Epäterävien kasvojen terävöittäminen

Kasvojen terävöityksen käyttäminen

Ihon parantaminen virheitä ja ryppyjä poistamalla

Digitaalisen kasvojen silotuksen käyttäminen

Luomien poistaminen

Tahrojen poistamisen käyttäminen

Värien säätäminen, esimerkiksi kirkkaus ja kontrasti

Säädä kirkkauden, kontrastin, terävyyden, pehmennyksen ja läpinäkyvyyden poiston asetuksia.

Kuvien säätäminen

Kadonneiden kuvien etsiminen

Etsi ja avaa kuvia MP Navigator EX:llä.

Kuvien etsiminen


Kuvan automaattisen korjaamisen käyttäminen

Voit analysoida kuvatun kohtauksen ja tehdä sopivia korjauksia automaattisesti tällä toiminnolla.

1. Skannaa asiakirjat MP Navigator EX:ään ja tallenna ne. Avaa sitten Näytä ja käytä (View & Use) -näkymä siirtymisen tilanäytössä ja valitse korjattavat kuvat.

Viite

Voit valita sekä tallennettuja että skannattuja kuvia.

2. Napsauta Muokkaa/Muunna (Edit/Convert) -kohtaa ja sitten Korjaa valokuvat (Fix photo images) -kohtaa luettelosta.

kuva: Näytä ja käytä -näyttö

Korjaa/paranna kuvia (Correct/Enhance Images) -valintaikkuna avautuu.

Viite

Korjaa/paranna kuvia (Correct/Enhance Images) -valintaikkunan voi avata myös napsauttamalla [image] Korjaa/paranna kuvia -painiketta työkalupalkissa tai Lähennä (Zoom in) -näytössä. Tässä tapauksessa vain valittua kuvaa (oranssilla korostettu) voidaan korjata/parantaa.

3. Valitse muokattava kuva pienoiskuvista.

Valittu kuva avataan Esikatselussa (Preview).

kuva: Korjaa/paranna kuvaa (Correct/Enhance Image) -valintaikkuna

Viite

Jos olet valinnut vain yhden kuvan Näytä ja käytä (View & Use) -näkymässä, pienoiskuvaluetteloa ei näytetä. Tällöin näytetään vain esikatselukuva.

4. Varmista, että kohta Auto on valittuna.

5. Napsauta Kuvan automaattinen korjaaminen (Auto Image Fix).

kuva: Kuvan automaattinen korjaamisen (Auto Image Fix) Auto-välilehti

Viite

Kun tallennat kuvan automaattisen korjaamisen (Auto Image Fix) käytön jälkeen, korjausta ei voi käyttää samaan kuvaan uudelleen. Kuvan automaattinen korjaaminen (Auto Image Fix) ei myöskään välttämättä ole käytettävissä, jos kuvaa on parannettu tai korjattu jonkin muun valmistajan ohjelmistolla tai digitaalikameralla.

6. Valitse OK.

Koko kuva on korjattu automaattisesti ja kuva: Korjaa/paranna kuvia (Correct/Enhance Images) näytetään pienoiskuvan ja esikatselukuvan vasemmassa yläkulmassa.

Viite

Peruuta korjaus valitsemalla Palauta valittu kuva (Reset Selected Image).

Korjaa kaikki valitut kuvat valitsemalla Käytä kaikkiin kuviin (Apply to all images).

7. Napsauta Tallenna valittu kuva (Save Selected Image) tai Tallenna kaikki korjatut kuvat (Save All Corrected Images).

Voit tallentaa korjatut kuvat uusina tiedostoina.

Viite

Tallenna vain haluamasi kuvat valitsemalla ne ja napsauttamalla Tallenna valittu kuva (Save Selected Image). Tallenna kaikki kuvat napsauttamalla Tallenna kaikki korjatut kuvat (Save All Corrected Images).

Korjatuille kuville on käytettävissä vain JPEG- ja Exif-tiedostomuodot.

Adobe RGB -kuvat tallennetaan sRGB-kuvina.

8. Napsauta Lopeta (Exit).

Viite

Korjaukset menetetään, jos lopetat ennen korjattujen kuvien tallentamista.


Kasvojen kirkastuksen käyttäminen

Kirkasta kasvot, jotka ovat varjossa valoa vasten otetuissa valokuvissa.

1. Skannaa asiakirjat MP Navigator EX:ään ja tallenna ne. Avaa sitten Näytä ja käytä (View & Use) -näkymä siirtymisen tilanäytössä ja valitse korjattavat kuvat.

Viite

Voit valita sekä tallennettuja että skannattuja kuvia.

2. Napsauta Muokkaa/Muunna (Edit/Convert) -kohtaa ja sitten Korjaa valokuvat (Fix photo images) -kohtaa luettelosta.

kuva: Näytä ja käytä -näyttö

Korjaa/paranna kuvia (Correct/Enhance Images) -valintaikkuna avautuu.

Viite

Korjaa/paranna kuvia (Correct/Enhance Images) -valintaikkunan voi avata myös napsauttamalla [image] (Korjaa/paranna kuvia (Correct/Enhance Images)) -painiketta työkalupalkissa tai Lähennä (Zoom in) -näytössä. Tässä tapauksessa vain valittua kuvaa (oranssilla korostettu) voidaan korjata/parantaa.

3. Valitse muokattava kuva pienoiskuvista.

Valittu kuva avataan Esikatselussa (Preview).

kuva: Korjaa/paranna kuvaa (Correct/Enhance Image) -valintaikkuna

Viite

Jos olet valinnut vain yhden kuvan Näytä ja käytä (View & Use) -näkymässä, pienoiskuvaluetteloa ei näytetä. Tällöin näytetään vain esikatselukuva.

4. Napsauta Manuaalinen (Manual) ja sitten Korjaa/paranna (Correct/Enhance).

5. Napsauta Kasvojen kirkastus (Face Brightener).

kuva: Kasvojen kirkastuksen (Face Brightener) manuaalinen välilehti

Viite

Siirrä osoitinta kuvan yllä. Osoitin muuttuu muotoon kuva: tähtäin.

6. Valitse korjattava alue vetämällä ja napsauta sitten kuvan päälle ilmestyvää OK-painiketta.

Koko kuva korjataan, joten valitut kasvot kirkastuvat, ja kuva: Korjaa/paranna kuvia näytetään pienoiskuvan vasemmassa yläkulmassa.

Viite

Voit myös kääntää suorakulmiota vetämällä.

Peruuta viimeinen korjaus valitsemalla Peruuta (Undo).

Vaikutustasoja voi muuttaa liukusäätimellä, joka on Kasvojen kirkastuksen (Face Brightener) alla.

7. Napsauta Tallenna valittu kuva (Save Selected Image) tai Tallenna kaikki korjatut kuvat (Save All Corrected Images).

Voit tallentaa korjatut kuvat uusina tiedostoina.

Viite

Tallenna vain haluamasi kuvat valitsemalla ne ja napsauttamalla Tallenna valittu kuva (Save Selected Image). Tallenna kaikki kuvat napsauttamalla Tallenna kaikki korjatut kuvat (Save All Corrected Images).

Korjatuille kuville on käytettävissä vain JPEG- ja Exif-tiedostomuodot.

8. Napsauta Lopeta (Exit).

Viite

Korjaukset menetetään, jos lopetat ennen korjattujen kuvien tallentamista.


Kasvojen terävöityksen käyttäminen

Voit terävöittää valokuvassa olevia epäteräviä kasvoja.

Voit käyttää Kasvojen terävöintiä automaattisesti tai manuaalisesti.

1. Skannaa asiakirjat MP Navigator EX:ään ja tallenna ne. Avaa sitten Näytä ja käytä (View & Use) -näkymä siirtymisen tilanäytössä ja valitse korjattavat kuvat.

Viite

Voit valita sekä tallennettuja että skannattuja kuvia.

2. Napsauta Muokkaa/Muunna (Edit/Convert) -kohtaa ja sitten Korjaa valokuvat (Fix photo images) -kohtaa luettelosta.

kuva: Näytä ja käytä -näyttö

Korjaa/paranna kuvia (Correct/Enhance Images) -valintaikkuna avautuu.

Viite

Korjaa/paranna kuvia (Correct/Enhance Images) -valintaikkunan voi avata myös napsauttamalla [image] (Korjaa/paranna kuvia (Correct/Enhance Images)) -painiketta työkalupalkissa tai Lähennä (Zoom in) -näytössä. Tässä tapauksessa vain valittua kuvaa (oranssilla korostettu) voidaan korjata/parantaa.

3. Valitse muokattava kuva pienoiskuvista.

Valittu kuva avataan Esikatselussa (Preview).

kuva: Korjaa/paranna kuvaa -valintaikkuna

Viite

Jos olet valinnut vain yhden kuvan Näytä ja käytä (View & Use) -näkymässä, pienoiskuvaluetteloa ei näytetä. Tällöin näytetään vain esikatselukuva.

Automaattinen korjaus
Manuaalinen korjaus

4. Varmista, että kohta Auto on valittuna.

5. Napsauta Kasvojen terävöinti (Face Sharpener).

kuva: Kasvojen terävöinnin (Face Sharpener) automaattinen välilehti

6. Valitse OK.

Kasvot terävöitetään ja kuva: Korjaa/paranna kuvia näytetään pienoiskuvan vasemmassa yläkulmassa.

Viite

Vaikutustasoja voi muuttaa liukusäätimellä, joka on Kasvojen terävöinnin (Face Sharpener) alla.

Peruuta korjaus valitsemalla Palauta valittu kuva (Reset Selected Image).

Korjaa kaikki valitut kuvat valitsemalla Käytä kaikkiin kuviin (Apply to all images).

4. Napsauta Manuaalinen (Manual) ja sitten Korjaa/paranna (Correct/Enhance).

5. Napsauta Kasvojen terävöinti (Face Sharpener).

kuva: Kasvojen terävöinnin (Face Sharpener) manuaalinen välilehti

Viite

Siirrä osoitinta kuvan yllä. Osoitin muuttuu muotoon kuva: tähtäin.

6. Valitse korjattava alue vetämällä ja napsauta sitten kuvan päälle ilmestyvää OK-painiketta.

Valitun alueen kasvot ja ympäristö terävöitetään ja kuva: Korjaa/paranna kuvia näytetään pienoiskuvan vasemmassa yläkulmassa.

Viite

Voit myös kääntää suorakulmiota vetämällä.

Peruuta viimeinen korjaus valitsemalla Peruuta (Undo).

Vaikutustasoja voi muuttaa liukusäätimellä, joka on Kasvojen terävöinnin (Face Sharpener) alla.

7. Napsauta Tallenna valittu kuva (Save Selected Image) tai Tallenna kaikki korjatut kuvat (Save All Corrected Images).

Voit tallentaa korjatut kuvat uusina tiedostoina.

Viite

Tallenna vain haluamasi kuvat napsauttamalla Tallenna valittu kuva (Save Selected Image). Tallenna kaikki kuvat napsauttamalla Tallenna kaikki korjatut kuvat (Save All Corrected Images).

Korjatuille kuville on käytettävissä vain JPEG- ja Exif-tiedostomuodot.

8. Napsauta Lopeta (Exit).

Viite

Korjaukset menetetään, jos lopetat ennen korjattujen kuvien tallentamista.


Digitaalisen kasvojen silotuksen käyttäminen

Voit parantaa valokuvassa olevaa ihoa poistamalla virheitä ja ryppyjä.

Voit käyttää Digitaalista kasvojen silotusta automaattisesti tai manuaalisesti.

1. Skannaa asiakirjat MP Navigator EX:ään ja tallenna ne. Avaa sitten Näytä ja käytä (View & Use) -näkymä siirtymisen tilanäytössä ja valitse parannettavat kuvat.

Viite

Voit valita sekä tallennettuja että skannattuja kuvia.

2. Napsauta Muokkaa/Muunna (Edit/Convert) -kohtaa ja sitten Korjaa valokuvat (Fix photo images) -kohtaa luettelosta.

kuva: Näytä ja käytä -näyttö

Korjaa/paranna kuvia (Correct/Enhance Images) -valintaikkuna avautuu.

Viite

Korjaa/paranna kuvia (Correct/Enhance Images) -valintaikkunan voi avata myös napsauttamalla [image] (Korjaa/paranna kuvia (Correct/Enhance Images)) -painiketta työkalupalkissa tai Lähennä (Zoom in) -näytössä. Tässä tapauksessa vain valittua kuvaa (oranssilla korostettu) voidaan korjata/parantaa.

3. Valitse parannettava kuva pienoiskuvista.

Valittu kuva avataan Esikatselussa (Preview).

kuva: Korjaa/paranna kuvaa (Correct/Enhance Image) -valintaikkuna

Viite

Jos olet valinnut vain yhden kuvan Näytä ja käytä (View & Use) -näkymässä, pienoiskuvaluetteloa ei näytetä. Tällöin näytetään vain esikatselukuva.

Automaattinen korjaus
Manuaalinen korjaus

4. Varmista, että kohta Auto on valittuna.

5. Napsauta Digitaalinen kasvojen silotus (Digital Face Smoothing).

kuva: Digitaalisen kasvojen silotuksen (Digital Face Smoothing) automaattinen välilehti

Viite

Vaikutustasoja voi muuttaa liukusäätimellä, joka on Digitaalisen kasvojen silotuksen (Digital Face Smoothing) alla.

Peruuta parannus valitsemalla Palauta valittu kuva (Reset Selected Image).

Paranna kaikki valitut kuvat valitsemalla Käytä kaikkiin kuviin (Apply to all images).

6. Valitse OK.

Iho silotetaan ja kuva: Korjaa/paranna kuvia (Correct/Enhance Images) näytetään pienoiskuvan vasemmassa yläkulmassa.

4. Napsauta Manuaalinen (Manual) ja sitten Korjaa/paranna (Correct/Enhance).

5. Napsauta Digitaalinen kasvojen silotus (Digital Face Smoothing).

kuva: Digitaalisen kasvojen silotuksen manuaalinen välilehti

Viite

Siirrä osoitinta kuvan yllä. Osoitin muuttuu muotoon kuva: tähtäin.

6. Valitse parannettava alue vetämällä ja napsauta sitten kuvan päälle ilmestyvää OK-painiketta.

Valitun alueen kasvot ja ympäristö silotetaan ja kuva: Korjaa/paranna kuvia näytetään pienoiskuvan vasemmassa yläkulmassa.

Viite

Voit myös kääntää suorakulmiota vetämällä.

Peruuta viimeinen parannus valitsemalla Peruuta (Undo).

Vaikutustasoja voi muuttaa liukusäätimellä, joka on Digitaalisen kasvojen silotuksen (Digital Face Smoothing) alla.

7. Napsauta Tallenna valittu kuva tai Tallenna kaikki korjatut kuvat.

Voit tallentaa parannetut kuvat uusina tiedostoina.

Viite

Tallenna vain haluamasi kuvat napsauttamalla Tallenna valittu kuva (Save Selected Image). Tallenna kaikki kuvat napsauttamalla Tallenna kaikki korjatut kuvat (Save All Corrected Images).

Parannetuille kuville on käytettävissä vain JPEG- ja Exif-tiedostomuodot.

8. Napsauta Lopeta (Exit).

Viite

Parannukset menetetään, jos lopetat ennen parannettujen kuvien tallentamista.


Tahrojen poistamisen käyttäminen

Voit poistaa luomia.

1. Skannaa asiakirjat MP Navigator EX:ään ja tallenna ne. Avaa sitten Näytä ja käytä (View & Use) -näkymä siirtymisen tilanäytössä ja valitse parannettavat kuvat.

Viite

Voit valita sekä tallennettuja että skannattuja kuvia.

2. Napsauta Muokkaa/Muunna (Edit/Convert) -kohtaa ja sitten Korjaa valokuvat (Fix photo images) -kohtaa luettelosta.

kuva: Näytä ja käytä -näyttö

Korjaa/paranna kuvia -valintaikkuna avautuu.

Viite

Korjaa/paranna kuvia (Correct/Enhance Images) -valintaikkunan voi avata myös napsauttamalla [image] (Korjaa/paranna kuvia (Correct/Enhance Images)) -painiketta työkalupalkissa tai Lähennä (Zoom in) -näytössä. Tässä tapauksessa vain valittua kuvaa (oranssilla korostettu) voidaan korjata/parantaa.

3. Valitse parannettava kuva pienoiskuvista.

Valittu kuva avataan Esikatselussa (Preview).

kuva: Korjaa/paranna kuvaa (Correct/Enhance Image) -valintaikkuna

Viite

Jos olet valinnut vain yhden kuvan Näytä ja käytä (View & Use) -näkymässä, pienoiskuvaluetteloa ei näytetä. Tällöin näytetään vain esikatselukuva.

4. Napsauta Manuaalinen (Manual) ja sitten Korjaa/paranna (Correct/Enhance).

5. Napsauta Tahrojen poistaminen (Blemish Remover).

kuva: Tahrojen poistamisen (Blemish Remover) manuaalinen välilehti

Viite

Siirrä osoitinta kuvan yllä. Osoitin muuttuu muotoon kuva: tähtäin.

6. Valitse parannettava alue vetämällä ja napsauta sitten kuvan päälle ilmestyvää OK-painiketta.

Valitulla alueella olevia luomia terävöitetään ja kuva: Korjaa/paranna kuvia näytetään pienoiskuvan vasemmassa yläkulmassa.

Viite

Peruuta viimeinen parannus valitsemalla Peruuta (Undo).

7. Napsauta Tallenna valittu kuva (Save Selected Image) tai Tallenna kaikki korjatut kuvat (Save All Corrected Images).

Voit tallentaa parannetut kuvat uusina tiedostoina.

Viite

Tallenna vain haluamasi kuvat napsauttamalla Tallenna valittu kuva (Save Selected Image). Tallenna kaikki kuvat napsauttamalla Tallenna kaikki korjatut kuvat (Save All Corrected Images).

Parannetuille kuville on käytettävissä vain JPEG- ja Exif-tiedostomuodot.

8. Napsauta Lopeta (Exit).

Viite

Parannukset menetetään, jos lopetat ennen parannettujen kuvien tallentamista.


Kuvien säätäminen

Voit hienosäätää muun muassa kuvien kirkkautta ja kontrastia.

1. Skannaa asiakirjat MP Navigator EX:ään ja tallenna ne. Avaa sitten Näytä ja käytä (View & Use) -näkymä siirtymisen tilanäytössä ja valitse säädettävät kuvat.

Viite

Voit valita sekä tallennettuja että skannattuja kuvia.

2. Napsauta Muokkaa/Muunna (Edit/Convert) -kohtaa ja sitten Korjaa valokuvat (Fix photo images) -kohtaa luettelosta.

kuva: Näytä ja käytä -näyttö

Korjaa/paranna kuvia (Correct/Enhance Images) -valintaikkuna avautuu.

Viite

Korjaa/paranna kuvia (Correct/Enhance Images) -valintaikkunan voi avata myös napsauttamalla [image] (Korjaa/paranna kuvia (Correct/Enhance Images)) -painiketta työkalupalkissa tai Lähennä (Zoom in) -näytössä. Tässä tapauksessa vain valittua kuvaa (oranssilla korostettu) voidaan korjata/parantaa.

3. Napsauta Manuaalinen (Manual) ja sitten Säädä (Adjust).

kuva: Korjaa/paranna kuvaa -valintaikkunan manuaalinen välilehti

4. Valitse muokattava kuva pienoiskuvista.

Valittu kuva avataan Esikatselussa (Preview).

Viite

Jos olet valinnut vain yhden kuvan Näytä ja käytä (View & Use) -näkymässä, pienoiskuvaluetteloa ei näytetä. Tällöin näytetään vain esikatselukuva.

5. Siirrä säädettävän kohteen liukupalkkia ja aseta vaikutustaso.

kuva: Säätämisen (Adjust) manuaalinen välilehti

Kirkkaus (Brightness)

Säätää koko kuvan kirkkautta. Jos kuva on liian tumma tai liian kirkas, voit säätää kirkkauden tasoa.
Lisää kuvan tummuutta siirtämällä liukusäädintä vasemmalle. Kuvan kirkkautta taas voit lisätä siirtämällä liukusäädintä oikealle.

Kontrasti (Contrast)

Säätää kuvan kontrastia. Jos kuva on väritön, koska kontrastia puuttuu, voit säätää kontrastin tasoa.
Vähennä kuvan kontrastia siirtämällä liukusäädintä vasemmalle ja lisää sitä siirtämällä liukusäädintä oikealle.

Terävyys (Sharpness)

Lisää terävyyttä parantamalla kuvan osien ääriviivoja. Jos valokuva on epäterävä tai jos teksti on epäselvää, voit säätää terävyyden tasoa.
Terävöitä kuvaa vetämällä liukusäädintä oikealle.

Pehmennä (Blur)

Pehmentää kuvaa häivyttämällä kuvan osien ääriviivoja.
Pehmennä kuvaa vetämällä liukusäädintä oikealle.

Läpinäkyvyyden poistaminen (Show-through Removal)

Poistaa tekstin läpinäkyvyyden kääntöpuolelta tai perusväristä. Estä ohuen asiakirjan kääntöpuolella olevaa tekstiä tai asiakirjan perusväriä näkymästä kuvassa tällä toiminnolla.
Lisää läpinäkyvyyttä siirtämällä liukusäädintä oikealle.

Viite

Palauta kaikki säätötoimet oletuksiin napsauttamalla Oletukset (Defaults).

6. Napsauta Tallenna valittu kuva (Save Selected Image) tai Tallenna kaikki korjatut kuvat (Save All Corrected Images).

Voit tallentaa säädetyt kuvat uusina tiedostoina.

Viite

Tallenna vain haluamasi kuvat napsauttamalla Tallenna valittu kuva (Save Selected Image). Tallenna kaikki kuvat napsauttamalla Tallenna kaikki korjatut kuvat (Save All Corrected Images).

Säädetyille kuville on käytettävissä vain JPEG- ja Exif-tiedostomuodot.

7. Napsauta Lopeta (Exit).

Viite

Säädöt menetetään, jos lopetat ennen säädettyjen kuvien tallentamista.


Kuvien etsiminen

Voit etsiä tietokoneelle tallennettuja kuvia ja avata niitä MP Navigator EX:ssä siirtymisen tilanäytön Näytä ja käytä (View & Use) -näkymässä. Voit muun muassa tulostaa ja muokata avattuja kuvia.

Viite

Etsi kuvia Oman lokeron Äskettäin tallennetuista kuvista (My Box, Recently Saved) tai valitsemastasi kansiosta ja sen alikansioista.

kuva: Näytä ja käytä (View and Use) -näyttö

Pikahaku

Kirjoita työkalupalkin kuva: Tekstikenttä -tekstikenttään etsittävään kuvaan liittyviä sanoja, kuten tiedostonimeen sisältyviä sanoja, Exif-tietoja tai kuvan PDF-tietoja, ja napsauta sitten Etsi -painiketta. Exif-tiedoissa tekstiä etsitään kohteista Valmistaja (Maker), Malli (Model), Kuvaus (Description) ja Käyttäjän kommentti (User Comment).

Tarkka haku

Avaa hakuasetukset napsauttamalla näytön vasemmassa reunassa olevaa Etsi (Search) -painiketta. Anna etsittävän kuvan tiedot ja napsauta sitten Käynnistä haku (Start Search).

Etsi kohteesta (Search in)

Jos tiedät mistä etsiä, valitse asema, kansio tai verkko kohdasta Määritä kansio (Specify Folder).

Tiedoston nimi (File Name)

Anna tiedoston nimi tai sen osa.

Tiedostossa oleva sana tai fraasi (A word or phrase in the file) :

Anna kohdassa Enemmän lisäasetuksia (More Advanced Options) valittuihin kohteisiin sisältyvä sana tai fraasi.

Viite

Voit etsiä PDF-tiedostojen kohdalla vain tiedostoja, jotka on luotu MP Navigator EX:llä. Et voi etsiä muilla sovelluksilla luotuja PDF-tiedostoja tai MP Navigator EX:llä luotuja ja toisella sovelluksella muokattuja tiedostoja.

Muokkauksen päivämäärä (Modified Date)

Voit etsiä tiedostoja, joita on päivitetty tietyn ajanjakson aikana, antamalla jakson alku- ja loppupäivämäärän.

Kuvauspäivä (Shooting Date)

Voit etsiä tiedostoja, jotka on kuvattu tietyn ajanjakson aikana, antamalla jakson alku- ja loppupäivämäärän.

Viite

Kuvauspäivä on luomisen päivämäärä ja kellonaika. Kyseiset tiedot sisältyvät asiakirjan Exif-tietoihin.

Enemmän lisäasetuksia (More Advanced Options)

Tiedostossa oleva sana tai fraasi:

Valitse etsittävät kohteet kohdassa Tiedostossa oleva sana tai fraasi: (A word or phrase in the file:). Jos valitset Exif-tiedot, tekstiä etsitään kohteista Valmistaja (Maker), Malli (Model), Kuvaus (Description) ja Käyttäjän kommentti (User Comment).

Etsi alikansioista (Search subfolders)

Etsi alikansioista valitsemalla tämä vaihtoehto.

Täsmällinen muoto (Case sensitive)

Etsi täsmälleen samassa muodossa olevia kohteita valitsemalla tämä vaihtoehto.

Kaikkien kriteerien täsmättävä (Match all criteria)

Etsi tiedostoja, jotka vastaavat kaikkia määritettyjä kriteereitä.

Minkä tahansa kriteerin täsmättävä (Match any criteria)

Etsi tiedostoja, jotka vastaavat mitä tahansa määritetyistä kriteereistä.

Käynnistä haku (Start Search)

Käynnistä haku napsauttamalla.

Muita aiheita

Tarkempia tietoja Käytä ja näytä (View & Use) -näytöstä on alla.

Näytä ja käytä -näyttö


Kuvien käyttäminen MP Navigator EX:ssä

Voit tallentaa tai tulostaa skannattuja kuvia MP Navigator EX:llä.

PDF-tiedostojen luominen skannatuista kuvista ja PDF-tiedostojen muokkaaminen

Luo PDF-tiedostoja, lisää tai poista sivuja, muuta sivujen järjestystä jne.

PDF-tiedostojen luominen ja muokkaaminen

Tulostaminen halutussa koossa, halutulla laadulla jne.

Tulosta useita skannattuja kuvia kerralla, tulosta määritetyllä laadulle jne.

Asiakirjojen tulostaminen

Skannattujen valokuvien tulostaminen eri tavoilla

Käytä mukana tulevia sovelluksia skannattujen kuvien asetteluun ja tulostamiseen eri tavoilla.

Valokuvien tulostaminen

Skannattujen kuvien lähettäminen sähköpostilla

Lähetä skannattuja kuvia sähköpostitse. Kuvat liitetään sähköpostiin ja tallennetaan myös tietokoneelle.

Sähköpostitse lähettäminen

Skannattujen tietojen parantaminen tai muuntaminen tekstitiedoiksi

Muokkaa Skannattuja kuvia mukana toimitetuilla sovelluksilla. Voit parantaa kuvia, korjata värejä ja muuntaa skannattuja kuvia tekstitiedostoiksi.

Tietojen muokkaaminen


PDF-tiedostojen luominen ja muokkaaminen

Luo tai muokkaa PDF-tiedostoja. Voit lisätä tai poistaa sivuja, muuttaa sivujen järjestystä jne.

Skannaa asiakirjat MP Navigator EX:ään ja tallenna ne. Avaa sitten Näytä ja käytä (View & Use) -näkymä siirtymisen tilanäytössä ja valitse, mitä kuville tehdään.

Viite

Voit valita sekä tallennettuja että skannattuja kuvia.

kuva: Näytä ja käytä (View and Use) -näyttö

Viite

Katso alla olevista osista lisätietoa kuvien skannaamisesta MP Navigator EX:ään.

Valokuvien ja asiakirjojen skannaaminen

Useiden asiakirjojen skannaus yhdellä kertaa

Tasoa suurempien kuvien skannaus (Kuvien liittäminen)

Tietokoneelle tallennettujen kuvien avaaminen

PDF-tiedostojen luominen ja muokkaaminen

1. Valitse muokattava tiedosto ja napsauta PDF.

2. Napsauta luettelosta Luo PDF-tiedosto tai muokkaa tiedostoa (Create/Edit PDF file).

Tärkeää

Voit valita PDF-, JPEG-, TIFF- tai BMP-tiedostoja.

Voit määrittää vain MP Navigator EX:llä luotuja PDF-tiedostoja. Et voi muokata muissa sovelluksissa luotuja PDF-tiedostoja. Et voi muokata myöskään muissa sovelluksissa muokattuja PDF-tiedostoja.

3. Lisää tai poista sivuja tarpeen mukaan.

Lisää jo olemassa oleva tiedosto napsauttamalla Lisää sivu (Add Page) ja valitsemalla tiedosto. Poista valitsemalla PDF-tiedosto ja napsauttamalla Poista valitut sivut (Delete Selected Pages).

kuva: Luo/muokkaa (PDF) (Create/Edit PDF file) -valintaikkuna

Viite

Voit myös lisätä JPEG-, TIFF- ja BMP-tiedostoja PDF-tiedostoon.

4. Muokkaa sivujen järjestystä tarvittaessa.

Muokkaa järjestystä kuvakkeilla. Voit myös vetää ja pudottaa pienoiskuvan kohdesijaintiin.

kuva: Luo/muokkaa (PDF) (Create/Edit PDF file) -valintaikkuna

Siirtää valitun tiedoston ensimmäiseksi.
Siirtää valitun tiedoston yhden sivun ylöspäin.
Siirtää valitun tiedoston yhden sivun alaspäin.
Siirtää valitun tiedoston viimeiseksi.
Viite

Tarkempia tietoja Luo PDF-tiedosto- tai Muokkaa PDF-tiedostoa (Create/Edit PDF file) -valintaikkunasta on alla.

Luo/muokkaa (PDF) -valintaikkuna

5. Napsauta Tallenna valitut sivut tai Tallenna kaikki sivut.

Tallenna PDF-tiedostona (Save as PDF file) -valintaikkuna tulee näyttöön.

Tärkeää

Voit tallentaa enintään 10 501 kuvapisteellä vaaka- tai pystysuorasti skannattuja kuvia. (Esimerkki: A4- tai Letter-kokoinen asiakirja, joka on skannattu 1200 dpi:n tarkkuudella)

kuva: Tallenna PDF-tiedostona -valintaikkuna

Tallenna kohteeseen (Save in)

Tuo kohdekansio näyttöön. Jos haluat muuttaa kohdetta, napsauta Selaa... (Browse...) -painiketta ja määritä toinen kansio.
Oletuskohdekansio on MP Navigator EX Kuvatiedostot (Pictures) -kansiossa (Windows Vista) tai Omat kuvatiedostot (My Pictures) -kansiossa (Windows XP ja Windows 2000).

Tiedoston nimi (File name)

Kirjoita tallennettavan kuvan tiedoston nimi (enintään 32 merkkiä). Kun tallennat useampia tiedostoja, jokaisen tiedoston nimeen liitetään neljä numeroa.

Tallennusmuoto (Save as type)

Valitse tiedostotyyppi, jossa skannattu kuva tallennetaan.

PDF | Tallentaa valitut kuvat PDF-tiedostoina.
PDF (useita sivuja) (PDF(Multiple Pages)) | Tallenna useita kuvia yhteen PDF-tiedostoon.
Tärkeää

PDF näytetään, kun vain yksi kuva on valittu.

PDF (useita sivuja) (PDF(Multiple Pages)) tulee näkyviin, kun useita kuvia on valittu.

Aseta... (Set...)

Määritä lisäasetukset PDF-tiedoston luomista varten.

kuva: PDF-asetukset -valintaikkuna

Ota käyttöön avainsanahaku (Enable keyword search)

Muunna asiakirjan merkit tekstitiedoiksi valitsemalla tämä asetus. Sen jälkeen avainsanahakua voidaan käyttää helposti.

Asiakirjan kieli (Document Language)

Valitse skannattavan asiakirjan kieli.

Tunnista tekstitiedostojen suunta ja käännä kuvat (Detect the orientation of text documents and rotate images)

Tunnistaa asiakirjan suunnan skannatusta tekstistä ja kääntää skannatun kuvan oikeaan suuntaan.

Tärkeää

Tämä toiminto ei toimi välttämättä kunnolla asiakirjan kielestä riippuen. Vain tekstitiedostoja, jotka on kirjoitettu Asiakirjan kieli (Document Language) -kohdassa valittavilla kielillä, tuetaan.

Seuraavien asiakirjatyyppien suuntaa ei voida korjata, koska tekstiä ei voida tunnistaa oikein.

- Tarkkuus on 300-600 dpi:n alueen ulkopuolella.

- Fonttikoko on 8-48 pisteen alueen ulkopuolella.

- Asiakirjat sisältävät erikoiskirjasimia, tehosteita, kursivoitua tekstiä tai käsinkirjoitettua tekstiä.

- Asiakirjoissa on kuvioituja taustoja.

Korjaa vino asiakirja (Correct slanted document)

Tunnistaa skannatun tekstin ja korjaa asiakirjan kulmaa (-0,1-10 astetta tai +0,1-+10 astetta).

Tärkeää

Seuraavien asiakirjatyyppien suuntaa ei voida korjata, koska tekstiä ei voida tunnistaa oikein.

- Asiakirjojen tekstiviivat ovat vinossa yli 10 astetta tai kulmat vaihtelevat viivoittain.

- Asiakirjat sisältävät sekä pysty- että vaakasuoraa tekstiä.

- Asiakirjoissa on käytetty erittäin suuria tai pieniä kirjasimia.

- Asiakirjoissa on pieni määrä tekstiä.

- Asiakirjat sisältävät numeroita, kuvia tai käsinkirjoitettua tekstiä.

- Asiakirjat sisältävät sekä pysty- että vaakasuoria viivoja (taulukot).

PDF-pakkaus (PDF Compression)

Valitse pakkaustyyppi tallennusta varten.

Viite

Seuraavat kuvat voidaan pakata hyvin tehokkaasti: (Esimerkki: A4- tai Letter-kokoinen asiakirja, joka on skannattu 600 dpi:n tarkkuudella)

- Tarkkuudeltaan 75-600 dpi:n kuvat.

Tallenna alikansioon nykyisellä päivämäärällä (Save to a Subfolder with Current Date)

Luo alikansio kohteessa Tallenna kohteeseen (Save in) määritettyyn kansioon nykyisellä päivämäärällä valitsemalla tämä ja tallenna skannatut kuvat kansioon. Luodaan alikansio nimellä 2007_01_01 (vuosi_kuukausi_päivä).
Jos tämä valintaruutu ei ole valittuna, tiedostot tallennetaan suoraan kohteessa Tallenna kohteeseen asetettuun kansioon.

PDF-tiedostojen avaaminen

Voit avata MP Navigator EX:llä luotuja PDF-tiedostoja sopivassa sovelluksessa ja muokata tai tulostaa tiedostoja.

1. Valitse muokattava PDF-tiedosto ja napsauta PDF.

2. Napsauta luettelosta Avaa PDF-tiedosto (Open PDF file).

PDF-tiedostoihin liittyvä sovellus käynnistyy.

Tärkeää

Voit määrittää vain MP Navigator EX:llä luotuja PDF-tiedostoja. Et voi valita muissa sovelluksissa luotuja PDF-tiedostoja. Et voi valita myöskään muissa sovelluksissa muokattuja PDF-tiedostoja.

3. Muokkaa tai tulosta tiedosto sovelluksella.

Saat lisätietoja sovelluksen ohjeesta.


Asiakirjojen tulostaminen

Voit tulostaa useita skannattuja kuvia kerralla, tulosta määritetyllä laadulle jne. MP Navigator EX:llä.

1. Skannaa asiakirjat MP Navigator EX:ään ja tallenna ne. Avaa sitten Näytä ja käytä (View & Use) -näkymä siirtymisen tilanäytössä ja valitse tulostettavat kuvat.

Viite

Voit valita sekä tallennettuja että skannattuja kuvia.

Katso alla olevista osista lisätietoa kuvien skannaamisesta MP Navigator EX:ään.

Valokuvien ja asiakirjojen skannaaminen

Useiden asiakirjojen skannaus yhdellä kertaa

Tasoa suurempien kuvien skannaus (Kuvien liittäminen)

Tietokoneelle tallennettujen kuvien avaaminen

2. Napsauta Tulosta (Print) ja valitse sitten luettelosta Tulosta asiakirja (Print Document).

kuva: Näytä ja käytä -näyttö

3. Määritä tulostusasetukset tarvittaessa.

Määritä avautuvassa valintaikkunassa muun muassa tulosteiden määrä, laatu ja skaalaus.

kuva: Tulostettavan asiakirjan asetusten valintaikkuna

Tärkeää

Jos valitset 100 % Normaali koko (100% Normal-size), osa kuvista voidaan tulostaa pienikokoisina tai rajattuina. Muuta tällöin tulosteen kokoa paperikokoon nähden valitsemalla Automaattinen (Auto).

Viite

Saat tarkempia tietoja kustakin asetuksesta alta.

Tulosta asiakirja -valintaikkuna

4. Napsauta Tulosta (Print) -painiketta.

Tulostus käynnistyy.

Viite

Peruuta taustatulostuksen aikana napsauttamalla Peruuta (Cancel). Peruuta tulostus valitsemalla ensin tulostinkuvake tehtäväpalkista ja sitten Peruuta tulostus (Cancel Printing).


Valokuvien tulostaminen

Voit tulostaa skannattuja kuvia MP Navigator EX:llä.

Käytettäessä laitteen mukana toimitettuja sovelluksia

Voit käyttää tämän laitteen mukana tulleita sovelluksia, jotta saat skannatuista valokuvista korkealaatuisia tulosteita. Voit myös asetella ja tulostaa kuvia sovelluksilla.
Skannaa kuvat MP Navigator EX:ään ja tallenna ne. Avaa sitten Näytä ja käytä (View & Use) -näkymä siirtymisen tilanäytössä ja napsauta painiketta kuvien käsittelyä varten. Easy-PhotoPrint EX käynnistetään. Saat lisätietoja Easy-PhotoPrint EX:n ohjetiedostosta.

Viite

Voit valita sekä tallennettuja että skannattuja kuvia.

kuva: Näytä ja käytä -näyttö

Käytettäessä MP Navigator EX:ää

1. Skannaa asiakirjat MP Navigator EX:ään ja tallenna ne. Avaa sitten Näytä ja käytä (View & Use) -näkymä siirtymisen tilanäytössä ja valitse tulostettavat kuvat.

Viite

Voit valita sekä tallennettuja että skannattuja kuvia.

Katso alla olevista osista lisätietoa kuvien skannaamisesta MP Navigator EX:ään.

Valokuvien ja asiakirjojen skannaaminen

Useiden asiakirjojen skannaus yhdellä kertaa

Tasoa suurempien kuvien skannaus (Kuvien liittäminen)

Tietokoneelle tallennettujen kuvien avaaminen

2. Napsauta Tulosta (Print) ja valitse sitten luettelosta Tulosta valokuva (Print Photo).

3. Määritä tulostusasetukset tarvittaessa.

Määritä paperikoko, kopioiden määrä ja muut asetukset valintaikkunassa.

kuva: Tulosta valokuva (Print Photo) -valintaikkuna

Viite

Saat tarkempia tietoja kustakin asetuksesta alta.

Tulosta valokuva -valintaikkuna

4. Napsauta Tulosta (Print) -painiketta.

Tulostus käynnistää tulostimen.

Viite

Peruuta taustatulostuksen aikana napsauttamalla Peruuta (Cancel). Peruuta tulostus valitsemalla ensin tulostinkuvake tehtäväpalkista ja sitten Peruuta tulostus (Cancel Printing).


Sähköpostitse lähettäminen

Lähetä skannattuja kuvia sähköpostitse.

Tärkeää

MP Navigator on yhteensopiva seuraavien sähköpostiohjelmien kanssa:

- Windows Mail (Windows Vista)

- Outlook Express (Windows 2000/Windows XP)

- Microsoft Outlook

- EUDORA

- Netscape Mail

(Jos sähköpostiohjelma ei toimi kunnolla, tarkista, että ohjelman MAPI-asetus on otettu käyttöön. Katso lisätietoja MAPI-asetuksen ottamisesta käyttöön sähköpostiohjelman käyttöohjeista.)

1. Skannaa asiakirjat MP Navigator EX:ään ja tallenna ne. Avaa sitten Näytä ja käytä (View & Use) -näkymä siirtymisen tilanäytössä ja valitse liitettävät kuvat.

Viite

Voit valita sekä tallennettuja että skannattuja kuvia.

Katso alla olevista osista lisätietoa kuvien skannaamisesta MP Navigator EX:ään.

Valokuvien ja asiakirjojen skannaaminen

Useiden asiakirjojen skannaus yhdellä kertaa

Tasoa suurempien kuvien skannaus (Kuvien liittäminen)

Tietokoneelle tallennettujen kuvien avaaminen

2. Napsauta Lähetä (Send) ja sitten Liitä sähköpostin liitetiedostoksi (Attach to E-mail) -asetus luettelosta.

kuva: Valokuvat/asiakirjat (Taso) -näyttö skannauksen jälkeen

3. Määritä tallennusasetukset tarvittaessa.

Määritä kohdekansio, tiedoston nimi ja tiedostotyyppi.

kuva: Lähetä sähköpostitse -valintaikkuna

Tärkeää

Voit asettaa pakkaustavan lähettäessäsi JPEG-kuvia sähköpostitse. Avaa valintaikkuna napsauttamalla Aseta... (Set...) ja valitse pakkaustavaksi Suuri (pieni pakkaus) (High(Low Compression)), Vakio (Standard) tai Pieni (suuri pakkaus) (Low(High Compression)).

Viite

Tarkempia tietoja Lähetä sähköpostitse (Send via E-mail) -valintaikkunasta on alla.

Lähetä sähköpostitse -valintaikkuna

4. Napsauta OK-painiketta.

Tiedostot tallennetaan asetuksen mukaan ja sähköpostiohjelma käynnistyy.

5. Määritä vastaanottaja, kirjoita sitten aihe ja sähköpostiviesti.

Katso sähköpostiohjelman käyttöpaneelista lisätietoja sähköpostiasetuksista.


Tietojen muokkaaminen

Voit käyttää tämän laitteen mukana tulleita sovelluksia skannattujen kuvien muokkaamiseen tai niiden muuntamiseen tekstitiedostoiksi.

1. Skannaa asiakirjat MP Navigator EX:ään ja tallenna ne. Avaa sitten Näytä ja käytä (View & Use) -näkymä siirtymisen tilanäytössä ja valitse, mitä haluat kuville tehdä.

kuva: Näytä ja käytä (View and Use) -näyttö

Viite

Voit valita sekä tallennettuja että skannattuja kuvia.

Katso alla olevista osista lisätietoa kuvien skannaamisesta MP Navigator EX:ään.

Valokuvien ja asiakirjojen skannaaminen

Useiden asiakirjojen skannaus yhdellä kertaa

Tasoa suurempien kuvien skannaus (Kuvien liittäminen)

Tietokoneelle tallennettujen kuvien avaaminen

Valokuvien korjaaminen

Voit korjata tai parantaa kuvia Korjaa/paranna kuvia (Correct/Enhance Images) -valintaikkunassa.

2. Valitse muokattavat kuvat, napsauta Muokkaa/Muunna (Edit/Convert) ja valitse sitten Korjaa valokuvat (Fix photo images) -asetus luettelosta.

Korjaa/paranna kuvia (Correct/Enhance Images) -valintaikkuna avautuu.

3. Voit korjata tai parantaa kuvia Korjaa/paranna kuvia (Correct/Enhance Images) -valintaikkunassa.

Viite

Tarkempia tietoja Korjaa/paranna kuvia (Correct/Enhance Images) -valintaikkunasta on alla.

Korjaa/paranna kuvia -valintaikkuna

Katso alla olevista osista tietoja kuvien korjaamisesta ja parantamisesta.

Kasvojen kirkastuksen käyttäminen

Kasvojen terävöityksen käyttäminen

Digitaalisen kasvojen silotuksen käyttäminen

Tahrojen poistamisen käyttäminen

Kuvien säätäminen

Asiakirjojen muuntaminen tekstitiedostoiksi

Voit muuntaa aikakauslehdistä ja sanomalehdistä kuvina skannatut tulostetut sanat tekstitiedoiksi (merkki) OmniPage SE -ohjelmalla. Tekstiksi muunnettuja tietoja voidaan muokata tekstinkäsittelyohjelmassa ja muissa ohjelmissa.

2. Valitse muunnettava kuva, napsauta Muokkaa/Muunna (Edit/Convert) ja valitse sitten Muunna tekstitiedostoksi (Convert to text file) -asetus luettelosta.

OmniPage SE käynnistyy.

3. Muunna asiakirja tekstitiedostoksi OmniPage SE -ohjelmalla.

Lisätietoja OmniPage SE:n käytöstä saat OmniPage SE:n käyttöoppaasta.

Tärkeää

Tämä toiminto ei välttämättä toimi kaikissa laitteissa tai kaikilla alueilla.


Tietokoneelle tallennettujen kuvien avaaminen

Voit avata tietokoneeseen tallennetut kuvat ja tulostaa ne tai liittää ne sähköpostin liitetiedostoksi MP Navigator EX:llä. Voit myös muokata niitä hankituilla sovelluksilla.

1. Kaksoisnapsauta Windowsin työpöydän [image] (MP Navigator EX 1.0) -kuvaketta.

Voit myös napsauttaa Windowsin tehtäväpalkissa Käynnistä (Start) -painiketta ja osoittaa (Kaikki) Ohjelmat ((All) Programs), Canon-apuohjelmat (Canon Utilities) ja MP Navigator EX 1.0. Napsauta sitten MP Navigator EX 1.0 -kohtaa.

MP Navigator EX käynnistyy.

2. Osoita siirtymisen tilanäytössä Näytä & Käytä (View & Use) ja napsauta Oma lokero (skannatut/tuodut kuvat) (My Box (Scanned/Imported Images)), Määritä kansio (Specify Folder) tai Äskettäin tallennetut kuvat (Recently Saved Images).

Avaa Omaan lokeroon (My Box) tallennetut kuvat napsauttamalla Oma lokero (skannatut/tuodut kuvat) (My Box (Scanned/Imported Images)), avaa tiettyyn kansioon tallennetut kuvat napsauttamalla Määritä kansio (Specify Folder), tai avaa äskettäin tallennetut kuvat napsauttamalla Äskettäin tallennetut kuvat (Recently Saved Images).

kuva: MP Navigator EX:n siirtymisen tilanäyttö

Viite

Jos Näytä tämä ikkuna käynnistyksessä (Show this window at startup) -valintaruutua ei ole valittu, siirtymisen tilanäyttö avautuu.
Muussa tapauksessa Skannaa/Tuo asiakirjoja tai kuvia (Scan/Import Documents or Images) -näyttö avautuu. Napsauta [image] (Näytä ja käytä (View and use)) näytön vasemmassa yläkulmassa. Näytä ja käytä (View & Use) -näyttö avautuu.

Katso alla olevasta osasta tarkempia tietoja Näytä ja käytä kuvia tietokoneelta -välilehdestä (View & Use Images on your Computer).

Näytä & Käytä kuvia tietokoneelta -välilehti

3. Napsauta avattavat kuvat sisältävää kansiota.

Kansioon tallennetut kuvat näkyvät pienoiskuva-alueella.

kuva: Näytä ja käytä -näyttö

4. Valitse kuvat, joita haluat käyttää, ja valitse, mitä kuville tehdään.

Katso alla olevista osista tietoja avattujen kuvien käytöstä.

PDF-tiedostojen luominen ja muokkaaminen

Asiakirjojen tulostaminen

Valokuvien tulostaminen

Sähköpostitse lähettäminen

Tietojen muokkaaminen


Muut skannaustavat

Skannaus laitteen käyttöpaneelilla

Skannaa asiakirjoja laitteen käyttöpaneelilla.

Skannaus käyttöpaneelilla

Reaktion määrittäminen, kun skannataan käyttöpaneelilla

Aseta MP Navigator EX käynnistymään aina, kun skannataan käyttöpaneelilla skannaustilasta riippumatta.

Toiminnon valitseminen käyttöpaneelin komennoille

Kuvien skannaaminen ja muokkaaminen tietyssä sovelluksessa

Voit skannata kuvan TWAIN- tai WIA-yhteensopivalla sovelluksella tai muokata kuvaa kyseisessä sovelluksessa.

Skannaus sovelluksesta

Kuvien skannaus Ohjauspaneelilla

Skannaa kuvia Windows XP:n Ohjauspaneelilla WIA-ohjainta käyttäen.

Skannaus Ohjauspaneelilla (vain Windows XP)


Skannaus käyttöpaneelilla

Voit skannata asiakirjoja käyttöpaneelilla.

Tärkeää

Älä irrota tai kytke USB-kaapelia, kun laite on käytössä.

Windows XP:ssä ohjelman valinnan valintaikkuna saattaa aueta, kun painat ensimmäistä kertaa laitteen Värillinen Käynnistys- tai Musta Käynnistys -näppäintä. Valitse tässä tapauksessa MP Navigator EX ja Käytä aina tätä ohjelmaa tähän toimintoon -valintaruutu. Napsauta sitten OK.
Seuraavalla kerralla MP Navigator EX käynnistyy automaattisesti valitusta skannaustilasta riippumatta.

Toiminnon valitseminen käyttöpaneelin komennoille

1. Aseta asiakirja tekstipuoli alaspäin tasolle.

2. Paina laitteen Skannaus-näppäintä.

Laite siirtyy skannaustilaan.

3. Paina laitteen Värillinen Käynnistys- tai Musta Käynnistys -näppäintä.

MP Navigator EX käynnistyy liitetyllä tietokoneella. Skannaa asiakirjoja tasolla MP Navigator EX:llä.

Katso tietoa kuvien skannaamisesta MP Navigator EX:ään kohdasta Valokuvien ja asiakirjojen skannaaminen.


Toiminnon valitseminen käyttöpaneelin komennoille

Voit määrittää toiminnon, jonka laite suorittaa, kun painat laitteen Värillinen Käynnistys (Color Start)- tai Musta Käynnistys (Black Start) -näppäintä.

Tärkeää

Windows XP:ssä ohjelman valinnan valintaikkuna saattaa aueta, kun painat ensimmäistä kertaa Värillinen Käynnistys (Color Start)- tai Musta Käynnistys (Black Start) -näppäintä. Valitse tässä tapauksessa MP Navigator EX ja Käytä aina tätä ohjelmaa tähän toimintoon (Always use this program for this action) -valintaruutu. Napsauta sitten OK. Seuraavalla kerralla MP Navigator EX käynnistyy automaattisesti.

kuva: Ohjelman valinnan (Program selection) valintaikkuna

Windows Vista

Muuta laitteen toimintopainikkeen painamisesta seuraavaa toimintoa alla olevien ohjeiden mukaan. Kirjaudu sisään järjestelmänvalvojan tilille ennen asetusten määrittämistä.

1. Siirry kohteeseen Ohjauspaneeli (Control Panel) - Laitteisto ja ääni (Hardware and Sound) - Skannerit ja kamerat (Scanners and Cameras).

2. Valitse WIA Canon MX300 ser ja napsauta sitten Ominaisuudet (Properties).

3. Napsauta Käyttäjätilin hallinta (User Account Control) -valintaikkunassa Jatka (Continue).

4. Valitse valintaikkunassa WIA Canon MX300 ser -ominaisuudet (WIA Canon MX300 ser Properties)Tapahtumat (Events) -välilehti.

5. Aseta MP Navigator EX Tapahtumat (Events) -välilehden kohdassa Tehtävät (Actions) käynnistettäväksi sovellukseksi.

Aseta MP Navigator EX Ver1.0 kaikille tapahtumille kohdassa Valitse tapahtuma (Select an event).
Jos MP Navigator EX on jo valittuna, lopeta napsauttamalla Peruuta (Cancel).

Tärkeää

Jos et aseta MP Navigator EX:ää käynnistettäväksi ohjelmaksi, käynnistettävä ohjelma on valittava aina, kun laitteen Värillinen käynnistys (Color Start)- tai Musta käynnistys (Black Start) -painiketta painetaan.

6. Valitse OK.

Windows XP

1. Napsauta Windowsin tehtäväpalkissa Käynnistä (Start) -painiketta, napsauta sitten Ohjauspaneeli (Control Panel) ja valitse kohta Tulostimet ja muut laitteet (Printers and Other Hardware).

2. Valitse avautuvasta näytöstä Skannerit ja kamerat (Scanners and Cameras).

3. Napsauta kohtaa WIA Canon MX300 ser hiiren oikealla painikkeella ja napsauta sitten Ominaisuudet (Properties).

4. Aseta MP Navigator EX Tapahtuma (Event) -välilehden kohdassa Tehtävät (Actions) käynnistettäväksi sovellukseksi.

Aseta MP Navigator EX Ver1.0 kaikille tapahtumille kohdassa Valitse tapahtuma (Select an event).
Jos MP Navigator EX on jo valittuna, lopeta napsauttamalla Peruuta (Cancel).

Tärkeää

Jos et aseta MP Navigator EX:ää käynnistettäväksi ohjelmaksi, käynnistettävä ohjelma on valittava aina, kun laitteen Värillinen käynnistys (Color Start)- tai Musta käynnistys (Black Start) -painiketta painetaan.

5. Valitse OK.

Windows 2000

1. Napsauta Windowsin tehtäväpalkissa Käynnistä (Start) -painiketta, sitten Asetukset (Settings) ja valitse sitten Ohjauspaneeli (Control Panel).

2. Valitse (kaksoisnapsauta) avautuvasta näytöstä Skannerit ja kamerat (Scanners and Cameras).

3. Skannereiden ja kameroiden ominaisuudet (Scanners and Cameras Properties) -valintaikkuna avautuu. Valitse Canon MX300 ser. Napsauta sitten Ominaisuudet (Properties).

4. Valitse tapahtuma kohdassa Skanneritapahtumat (Scanner events) ja määritä Lähetä sovellukselle (Send to this application) -asetukseksi MP Navigator EX Ver1.0.

Jos MP Navigator EX on jo valittuna, lopeta napsauttamalla Peruuta (Cancel).

Tärkeää

Jos et aseta MP Navigator EX:ää käynnistettäväksi ohjelmaksi, käynnistettävä ohjelma on valittava aina, kun laitteen Värillinen käynnistys (Color Start)- tai Musta käynnistys (Black Start) -painiketta painetaan.

5. Valitse OK.

Käynnistä tietokone uudelleen.

Tärkeää

Asetuksia ei oteta käyttöön, ennen kuin käynnistät tietokoneen uudelleen.


Skannaus sovelluksesta

Voit skannata kuvan TWAIN- tai WIA-yhteensopivasta sovelluksesta tai käyttää kuvaa kyseisestä sovelluksesta.

Toimenpiteet riippuvat sovelluksesta. Seuraavat toimenpiteet ovat vain esimerkki.

Saat yksityiskohtaiset tiedot toimenpiteistä sovelluksen ohjeesta.

Tärkeää

Et voi skannata WIA-ajurilla Windows 2000 -käyttöjärjestelmässä.

Skannaus TWAIN-yhteensopivasta sovelluksesta

1. Aseta asiakirja tekstipuoli alaspäin tasolle.

2. Skannaa asiakirja sovelluksessa valitsemalla komento (esimerkiksi Tuo (Import) tai Nouda kuva (Acquire image)).

Skanneriajurin (ScanGear) näyttö tulee näkyviin.

3. Esikatsele skannaus ja tee tarvittavat muutokset skanneriajurin valintaikkunassa.

Viite

Katso lisätietoja ScanGearin asetuksista seuraavista osista.

Yksinkertainen tila -välilehti

Kehittynyt tila -välilehti

Moniskannaus-välilehti

4. Napsauta Skannaus (Scan).

Kun skannaus on valmis, skannattu kuva näkyy sovelluksessa.

Skannaaminen WIA Driver 1.0:lla

Seuraavassa on esimerkki skannaamisesta Paint-ohjelmalla.

1. Aseta asiakirja tekstipuoli alaspäin tasolle.

2. Napsauta Tiedosto (File) -valikossa Skannerista tai kamerasta... (From Scanner or Camera...). (Skannaa asiakirja sovelluksessa valitsemalla komento.)

3. Valitse lähdekuvan tyyppi.

kuva: Skannaaminen WIA-valintaikkunalla

Viite

Jos haluat skannata aiemmin kohdassa Säädä skannatun kuvan laatua (Adjust the quality of the scanned picture) määritetyillä arvoilla, valitse Mukautetut asetukset (Custom Settings).

4. Napsauta Säädä skannatun kuvan laatua (Adjust the quality of the scanned picture) ja määritä asetukset tarpeen mukaan.

Kirkkaus (Brightness)

Säädä kirkkautta liukusäätimellä. Siirrä liukusäädintä vasemmalle kuvan tummentamiseksi tai oikealle kuvan kirkastamiseksi. Voit myös antaa arvon (-127-127).

Kontrasti (Contrast)

Säädä kontrastia liukusäätimellä. Vähennä kuvan kontrastia siirtämällä liukusäädintä vasemmalle, jolloin kuva pehmenee. Kasvata kuvan kontrastia siirtämällä liukusäädintä oikealle, jolloin kuva terävöityy. Voit myös antaa arvon (-127-127).

Tarkkuus (Resolution)

Anna tarkkuus. Anna arvoksi 50-600 dpi.

Viite

Tarkempia tietoja tarkkuudesta on alla.

Tarkkuus (Resolution)

Kuvatyyppi (Picture type)

Valitse haluamasi asiakirjan skannaustyyppi.

Palauta (Reset)

Palauta alkuperäiset asetukset napsauttamalla tätä.

5. Napsauta Skannaus (Scan) -painiketta.

Kun skannaus on valmis, skannattu kuva näytetään sovelluksessa.

Skannaaminen WIA Driver 2.0:lla

Seuraavassa on esimerkki skannaamisesta Windowsin valokuvagallerialla.

1. Aseta asiakirja tekstipuoli alaspäin tasolle.

2. Valitse Tiedosto (File) ja napsauta Tuo kamerasta tai skannerista (Import from Camera or Scanner). Kaksoisnapsauta sitten WIA Canon MX300 ser -kohtaa.

Skannausasetusten näyttö avautuu.

Viite

Avaa skannausasetusten näyttö napsauttamalla Windowsin faksaa ja skannaa -toiminnossa Uusi skannaus (New Scan).

3. Määritä asetukset.

kuva: Uusi skannaus (New Scan) -valintaikkuna

Skanneri (Scanner)

Käytössä oleva tuotenimi näytetään. Vaihda skanneria napsauttamalla Muuta... (Change) ja valitse käytettävä tuote.

Profiili (Profile)

Valitse lähdeasiakirjan profiiliksi joko Valokuva (oletus) tai Asiakirja (Photo (Default) or Document). Tallenna uusi Profiili (Profile) valitsemalla Lisää profiili... (Add profile...). Voit määrittää tiedot Lisää uusi profiili... (Add New Profile...) -valintaikkunassa.

Lähde (Source)

Valitse skannerityyppi.

Paperin koko (Paper size)

Tämä asetus ei ole käytettävissä tälle laitteelle.

Värimuoto (Color format)

Valitse asiakirjan skannaustapa.

Tiedostotyyppi (File type)

Valitse tiedostotyypiksi JPEG, BMP, PNG tai TIFF.

Tarkkuus (Resolution)

Anna tarkkuus. Anna arvoksi 50-600 dpi. Oletusasetuksena on 300 dpi.

Viite

Tarkempia tietoja tarkkuudesta on alla.

Tarkkuus (Resolution)

Kirkkaus (Brightness)

Säädä kirkkautta liukusäätimellä. Siirrä liukusäädintä vasemmalle kuvan tummentamiseksi tai oikealle kuvan kirkastamiseksi. Voit myös antaa arvon (-100-100).

Kontrasti (Contrast)

Säädä kontrastia liukusäätimellä. Vähennä kuvan kontrastia siirtämällä liukusäädintä vasemmalle, jolloin kuva pehmenee. Kasvata kuvan kontrastia siirtämällä liukusäädintä oikealle, jolloin kuva terävöityy. Voit myös antaa arvon (-100-100).

Kuvien esikatseleminen tai skannaaminen erillisinä tiedostoina (Preview or scan images as separate files)

Valitse tämä valintaruutu, jos haluat esikatsella tai skannata useita kuvia erillisinä tiedostoina.

Miten kuva skannataan (See how to scan a picture)

Avaa Windowsin Ohje ja tuki napsauttamalla.

4. Esikatsele kuvaa napsauttamalla Esikatselu (Preview).

Esikatselukuva näytetään oikealla.

5. Napsauta Skannaus (Scan) -painiketta.

Kun skannaus on valmis, skannattu kuva näytetään sovelluksessa.


Skannaus Ohjauspaneelilla (vain Windows XP)

Voit skannata kuvia Windows XP:n Ohjauspaneelilla WIA-ohjainta käyttäen.

Windows Imaging Acquisition (WIA) on Windows XP:ssä käyttöön otettu ohjainmalli. Sen avulla voit skannata asiakirjoja ilman erillistä sovellusta. Skannaa asiakirjoja määrittämällä TWAIN-yhteensopivasta sovelluksesta skannauksen lisäasetukset.

1. Napsauta Windowsin tehtäväpalkissa Käynnistä (Start) -painiketta ja valitse Ohjauspaneeli (Control Panel).

2. Valitse Tulostimet ja muut laitteet (Printers and Other Hardware) ja Skannerit ja kamerat (Scanners and Cameras). Kaksoisnapsauta WIA Canon (mallinimi) -kohtaa.

Skannerin ja kameran ohjattu toiminto (Scanner and Camera Wizard) -valintaikkuna avautuu.

3. Napsauta Seuraava (Next) -painiketta.

4. Valitse lähdekuvan tyyppi.

kuva: Skannerin ja kameran ohjattu toiminto (Scanner and Camera Wizard) -valintaikkuna

Viite

Valitse Mukautettu (Custom), kun haluat käyttää Mukautetut asetukset (Custom settings) -kohdassa aiemmin asetettuja arvoja.

5. Valitse Mukautetut asetukset (Custom settings) ja määritä asetukset.

Kirkkaus (Brightness)

Säädä kirkkautta liukusäätimellä. Siirrä liukusäädintä vasemmalle kuvan tummentamiseksi tai oikealle kuvan kirkastamiseksi. Voit myös antaa arvon (-127-127).

Kontrasti (Contrast)

Säädä kontrastia liukusäätimellä. Vähennä kuvan kontrastia siirtämällä liukusäädintä vasemmalle, jolloin kuva pehmenee. Kasvata kuvan kontrastia siirtämällä liukusäädintä oikealle, jolloin kuva terävöityy. Voit myös antaa arvon (-127-127).

Tarkkuus (Resolution)

Anna tarkkuus. Anna arvoksi 50-600 dpi.

Viite

Tarkempia tietoja tarkkuudesta on alla.

Tarkkuus (Resolution)

Kuvatyyppi (Picture type)

Valitse haluamasi asiakirjan skannaustyyppi.

Palauta (Reset)

Palauta alkuperäiset asetukset napsauttamalla tätä.

6. Esikatsele kuvaa napsauttamalla Esikatselu (Preview) -painiketta.

Esikatselukuva näytetään oikealla. Määritä skannattava alue vetämällä [image] .

7. Napsauta Seuraava (Next) -painiketta ja noudata ohjeita.


MP Navigator EX -näytöt

Saat tietoa MP Navigator EX:n näytöistä ja toiminnoista.

Päävalikko

kuva: Skannaa/Tuo asiakirjoja tai kuvia (Scan/Import Documents or Images) -välilehti
Tämä ruutu tulee näyttöön, kun osoitat Skannaa/Tuo (Scan/Import).
Skannaa/Tuo asiakirjoja tai kuvia -välilehti

Kun napsautat Määritykset (Preferences):
Määritykset-valintaikkuna
kuva: Näytä ja käytä kuvia tietokoneelta (View and Use Images on your Computer) -välilehti
Tämä ruutu tulee näyttöön, kun osoitat Näytä ja käytä (View & Use).
Näytä & käytä kuvia tietokoneelta -välilehti
Määritykset-valintaikkuna
kuva: Mukautettu skannaus pikavalinnalla (Custom Scan with One-click) -välilehti
Tämä ruutu tulee näyttöön, kun osoitat Pikavalintaa (One-click).
Mukautettu skannaus pikavalinnalla-välilehti
kuva: MP Navigator EX:n pikavalinnan tilanäyttö
Pikavalinnan tilanäyttö
Tallennus-valintaikkuna
PDF-valintaikkuna
Posti-valintaikkuna
OCR-valintaikkuna
Mukautettu-valintaikkuna

Kun napsautat Määritykset (Preferences):
Määritykset-valintaikkuna
kuva: Määritykset (Preferences) -valintaikkuna
Määritykset-valintaikkuna

Skannauksen jälkeen

kuva: Skannaa/Tuo asiakirjoja tai kuvia valokuvia/asiakirjoja varten (Taso) (Scan/Import Documents or Images for Photos/Documents (Platen))
Skannaa/Tuo asiakirjoja tai kuvia -näyttö (Valokuvat/asiakirjat (Taso))

Kun napsautat Määritä... (Specify...):
Skannausasetukset-valintaikkuna
Kun napsautat tehtäväpainiketta:
Tallenna-valintaikkuna
Tallenna PDF-tiedostona -valintaikkuna

Tuotaessa kuvia

kuva: Näytä ja käytä -näyttö
Näytä ja käytä -näyttö

Kun napsautat tehtäväpainiketta:
Luo/muokkaa (PDF) -valintaikkuna
Tulosta asiakirja -valintaikkuna
Tulosta valokuva -valintaikkuna
Lähetä sähköpostitse -valintaikkuna
Korjaa/paranna kuvia -valintaikkuna


Pikavalinnan tilanäyttö

Tuo pikavalinnan tilanäyttö näkyviin napsauttamalla siirtymisen tilanäytön vasemmassa alareunassa olevaa [image] (Vaihda tilaa (Switch Mode)) -painiketta.

Voit suorittaa skannauksen valmiiksi ja siirtyä tallentamaan välittömästi painamalla toimenpidettä vastaavaa kuvaketta.

kuva: MP Navigator EX:n pikavalinnan tilanäyttö

Tallenna (Save)

Skannaa asiakirjoja tai valokuvia ja tallenna ne tietokoneelle.

Tallennus (Save) -valintaikkuna tulee näyttöön, kun napsautat tätä painiketta. Määritä skannauksen/tallennuksen asetukset ja skannaa. Saat tarkempia tietoja kohdasta Tallennus-valintaikkuna.

PDF

Skannaa asiakirjoja, tallenna ne PDF-tiedostoina ja avaa määritetty sovellus.

PDF-valintaikkuna avautuu, kun napsautat tätä painiketta. Määritä skannauksen/tallennuksen asetukset ja skannaa. Saat tarkempia tietoja kohdasta PDF-valintaikkuna.

Posti (Mail)

Skannaa asiakirjoja tai valokuvia ja liitä ne sähköpostin liitetiedostoiksi.

Posti (Mail) -valintaikkuna tulee näyttöön, kun napsautat tätä painiketta. Määritä tallennusasetukset ja sähköpostiohjelmisto ja skannaa. Saat tarkempia tietoja kohdasta Posti-valintaikkuna.

OCR

Skannaa tekstitiedostoja ja avaa ne OmniPage SE -ohjelmassa.

OCR-valintaikkuna tulee näyttöön, kun napsautat tätä painiketta. Määritä tallennusasetukset ja sovellus ja skannaa. Saat tarkempia tietoja kohdasta OCR-valintaikkuna.

Tärkeää

Lue sovelluksen ohjeesta lisätoimenpiteistä.

Mukautettu (Custom)

Skannaa asiakirjoja tai valokuvia ja avaa ne määritetyssä sovelluksessa.

Mukautettu (Custom) -valintaikkuna tulee näyttöön, kun napsautat tätä painiketta. Määritä skannaus-/tallennusasetukset ja sovellus ja skannaa. Saat tarkempia tietoja kohdasta Mukautettu-valintaikkuna.

Tärkeää

Lue sovelluksen ohjeesta lisätoimenpiteistä.

(Vaihda tilaa -painike)

Siirry siirtymistilaan napsauttamalla tätä painiketta. Siirtymisen tilanäytön Mukautettu skannaus pikavalinnalla (Custom Scan with One-click) -välilehti avautuu.

Saat lisätietoja Mukautettu skannaus pikavalinnalla (Custom Scan with One-click) -välilehdestä kohdasta Mukautettu skannaus pikavalinnalla -välilehti.

Määritykset (Preferences)

Avaa Määritykset (Preferences) -valintaikkuna napsauttamalla tätä. Voit tehdä lisäasetuksia MP Navigator EX:ään Määritykset (Preferences) -valintaikkunassa.

Saat lisätietoja Määritykset (Preferences) -valintaikkunasta kohdasta Määritykset-valintaikkuna.

(Ohjeet-näyttö (Guidance display) -painike)

Avaa tämä opas napsauttamalla.

Muita aiheita

Tarkempia tietoja skannaamisesta pikavalinnalla on alla.

Helppo skannaus pikavalinnalla


Skannaa/Tuo asiakirjoja tai kuvia -välilehti

Tuo Skannaa/Tuo asiakirjoja tai kuvia (Scan/Import Documents or Images) -välilehti näkyviin siirtymisen tilanäytöstä osoittamalla Skannaa/Tuo (Scan/Import) -kohtaa.

Voit skannata valokuvia ja asiakirjoja.

kuva: Skannaa/Tuo asiakirjoja tai kuvia (Scan/Import Documents or Images) -välilehti

Valokuvat/asiakirjat (Taso) (Photos/Documents (Platen))

Avaa Skannaa/Tuo asiakirjoja tai kuvia (Scan/Import Documents or Images) -näyttö napsauttamalla tätä. Voit skannata tasolle asetettuja valokuvia tai asiakirjoja.

Saat lisätietoja kohdasta Skannaa/Tuo asiakirjoja tai kuvia -näyttö (Valokuvat/asiakirjat (Taso)).

(Vaihda tilaa -painike)

Siirry pikavalintatilaan napsauttamalla tätä painiketta. Voit suorittaa skannauksen valmiiksi ja siirtyä esimerkiksi tallentamaan välittömästi painamalla toimenpidettä vastaavaa kuvaketta pikavalintatilassa.

Saat lisätietoa pikavalintatilasta kohdasta Pikavalinnan tilanäyttö.

Näytä tämä ikkuna käynnistyksessä (Show this window at startup)

Avaa päävalikko käynnistyksessä valitsemalla tämä valintaruutu. Jos tätä valintaruutua ei ole valittu, viimeksi käytetty näyttö avautuu.

Määritykset (Preferences)

Avaa Määritykset (Preferences) -valintaikkuna napsauttamalla tätä. Voit tehdä lisäasetuksia MP Navigator EX -toimintoihin Määritykset (Preferences) -valintaikkunassa.

Saat lisätietoja Määritykset-valintaikkunasta kohdasta Määritykset-valintaikkuna.

(Ohjeet-näyttö (Guidance display) -painike)

Avaa tämä opas napsauttamalla.


Näytä& käytä kuvia tietokoneelta -välilehti

Siirry leipätekstiin.

Skannausopas > MP Navigator EX -näytöt > Näytä & käytä kuvia tietokoneelta -välilehti

Näytä & käytä kuvia tietokoneelta -välilehti

Tuo näkyviin Näytä ja käytä kuvia tietokoneelta (View & Use Images on your Computer) -välilehti osoittamalla siirtymisen tilanäytössä Näytä ja käytä (View & Use).

Voit avata tietokoneeseen tallennetut kuvat ja tulostaa ne tai liittää ne sähköpostin liitetiedostoksi. Voit myös muokata niitä hankituilla sovelluksilla.

kuva: Näytä ja käytä kuvia tietokoneelta (View and Use Images on your Computer) -välilehti

Oma lokero (skannatut/tuodut kuvat) (My Box (Scanned/Imported Images)

Avaa Näytä ja käytä (View & Use) -näyttö Oma lokero (My box) valittuna.
Voit avata ja käyttää Omaan lokeroon tallennettuja kuvia.
Oma lokero on erityisesti MP Navigator EX:llä skannattujen kuvien tallentamiseen tarkoitettu kansio.

Viite

Oma lokero on seuraavassa kansiossa:

- Windows Vista: MP Navigator EX Kuvatiedostoissa (Pictures)

- Windows XP: MP Navigator EX Omissa kuvatiedostoissa (My Pictures)

- Windows 2000: MP Navigator EX Omissa kuvatiedostoissa (My Pictures)

Määritä kansio (Specify Folder)

Avaa Näytä ja käytä (View & Use) -näyttö Määritä kansio (Specify Folder) valittuna.
Voit avata ja käyttää määrättyihin kansioihin tallennettuja kuvia.

Äskettäin tallennetut kuvat (Recently Saved Images)

Avaa Näytä ja käytä (View & Use) -näyttö Äskettäin tallennetut kuvat (Recently Saved Images) valittuna.
Voit avata ja käyttää kuvia, jotka on äskettäin Skannattu/Tuotu, Liitetty sähköpostin liitetiedostoiksi tai Lähetetty sovellukseen.

Viite

Tarkempia tietoja Käytä ja näytä (View & Use) -näytöstä on alla.

Näytä ja käytä -näyttö

(Vaihda tilaa (Switch Mode) -painike)

Siirry pikavalintatilaan napsauttamalla tätä painiketta. Voit suorittaa skannauksen valmiiksi ja siirtyä esimerkiksi tallentamaan välittömästi painamalla toimenpidettä vastaavaa kuvaketta pikavalintatilassa.

Saat lisätietoa pikavalintatilasta kohdasta Pikavalinnan tilanäyttö.

Näytä tämä ikkuna käynnistyksessä (Show this window at startup)

Avaa päävalikko käynnistyksessä valitsemalla tämä valintaruutu. Jos tätä valintaruutua ei ole valittu, viimeksi käytetty näyttö avautuu.

Määritykset (Preferences)

Avaa Määritykset (Preferences) -valintaikkuna napsauttamalla tätä. Voit tehdä lisäasetuksia MP Navigator EX -toimintoihin Määritykset (Preferences) -valintaikkunassa.

Saat lisätietoja Määritykset (Preferences) -valintaikkunasta kohdasta Määritykset-valintaikkuna.

(Ohjeet-näyttö (Guidance display) -painike)

Avaa tämä opas napsauttamalla.

Muita aiheita

Saat lisätietoja tietokoneelle tallennettujen kuvien avaamisesta ja niiden käyttämisestä alta.

Tietokoneelle tallennettujen kuvien avaaminen


Mukautettu skannaus pikavalinnalla -välilehti

Tuo Mukautettu skannaus pikavalinnalla (Custom Scan with One-click) -välilehti näkyviin siirtymisen tilanäytöstä osoittamalla Pikavalintaa (One-click).
Voit suorittaa skannauksen valmiiksi ja siirtyä tallentamaan välittömästi painamalla toimenpidettä vastaavaa kuvaketta.

kuva: Mukautettu skannaus pikavalinnalla -välilehti

Tallenna PC:lle (Save to PC)

Skannaa asiakirjoja tai valokuvia ja tallenna ne tietokoneelle.

Tallennus (Save) -valintaikkuna tulee näyttöön, kun napsautat tätä painiketta. Määritä skannauksen/tallennuksen asetukset ja skannaa. Saat tarkempia tietoja kohdasta Tallennus-valintaikkuna.

Tallenna PDF-tiedostona (Save as PDF file)

Skannaa asiakirjoja, tallenna ne PDF-tiedostoina ja avaa määritetty sovellus.

PDF-valintaikkuna avautuu, kun napsautat tätä painiketta. Määritä skannauksen/tallennuksen asetukset ja skannaa. Saat tarkempia tietoja kohdasta PDF-valintaikkuna.

Liitä sähköpostin liitetiedostoksi (Attach to E-mail)

Skannaa asiakirjoja tai valokuvia ja liitä ne sähköpostin liitetiedostoiksi.

Posti (Mail) -valintaikkuna tulee näyttöön, kun napsautat tätä painiketta. Määritä tallennusasetukset ja sähköpostiohjelmisto ja skannaa. Saat tarkempia tietoja kohdasta Posti-valintaikkuna.

OCR

Skannaa tekstitiedostoja ja avaa ne OmniPage SE -ohjelmassa.

OCR-valintaikkuna tulee näyttöön, kun napsautat tätä painiketta. Määritä tallennusasetukset ja sovellus ja skannaa. Saat tarkempia tietoja kohdasta OCR-valintaikkuna.

Tärkeää

Lue sovelluksen ohjeesta lisätoimenpiteistä.

Mukautettu (Custom)

Skannaa asiakirjoja tai valokuvia ja avaa ne määritetyssä sovelluksessa.

Mukautettu (Custom) -valintaikkuna tulee näyttöön, kun napsautat tätä painiketta. Määritä skannaus-/tallennusasetukset ja sovellus ja skannaa. Saat tarkempia tietoja kohdasta Mukautettu-valintaikkuna.

Tärkeää

Lue sovelluksen ohjeesta lisätoimenpiteistä.

Aloita skannaaminen napsauttamalla painiketta (Start scanning by clicking the button)

Aloita skannaaminen heti valitsemalla tämä valintaruutu ja napsauttamalla kuvaketta.

(Vaihda tilaa -painike)

Siirry pikavalintatilaan napsauttamalla tätä painiketta.

Saat lisätietoa pikavalintatilasta kohdasta Pikavalinnan tilanäyttö.

Näytä tämä ikkuna käynnistyksessä (Show this window at startup)

Avaa päävalikko käynnistyksessä valitsemalla tämä valintaruutu. Jos tätä valintaruutua ei ole valittu, viimeksi käytetty näyttö avautuu.

Määritykset (Preferences)

Avaa Määritykset (Preferences) -valintaikkuna napsauttamalla tätä. Voit tehdä lisäasetuksia MP Navigator EX:ään Määritykset (Preferences) -valintaikkunassa.

Saat lisätietoja Määritykset (Määritykset) -valintaikkunasta kohdasta Määritykset-valintaikkuna.

(Ohjeet-näyttö (Guidance display) -painike)

Avaa tämä opas napsauttamalla.

Muita aiheita

Tarkempia tietoja skannaamisesta pikavalinnalla on alla.

Helppo skannaus pikavalinnalla


Määritykset-valintaikkuna

Tuo Määritykset (Preferences) -valintaikkuna näyttöön napsauttamalla siirtymisen tilanäytöstä Määritykset (Preferences).

Voit tehdä lisäasetuksia MP Navigator EX -toimintoihin Määritykset (Preferences) -valintaikkunassa.

kuva: Määritykset (Preferences) -valintaikkuna

Tuotenimi (Product Name)

Näyttää sen laitteen tuotenimen, jonka MP Navigator EX on määrittänyt käytettäväksi.
Jos näytössä oleva tuote ei ole haluamasi, valitse haluamasi tuote luettelosta.

Tallenna (Oma lokero) (Save in (My Box))

Näyttää kansion, jonne skannatut asiakirjat tallennetaan. Jos haluat muuttaa kansiota, napsauta Selaa... (Browse...) -painiketta ja määritä toinen kansio.
Oletuskohdekansio on MP Navigator EX Kuvatiedostot (Pictures) -kansiossa (Windows Vista) tai Omat kuvatiedostot (My Pictures) -kansiossa (Windows XP ja Windows 2000).

Väliaikaisten tiedostojen sijainti (Location of Temporary Files)

Määritä kansio, jonne skannatut kuvat tallennetaan väliaikaisesti. Valitse Selaa... (Browse) ja määritä kansio, johon tiedosto tallennetaan väliaikaisesti.

Tärkeää

Jos käytät Windows Vistaa, saattaa tapahtua virhe, jos määrität kuvan tallennuskohteeksi aseman juuren (jonne käyttöjärjestelmä on asennettu). Määritä kansio, jonne kuvat tallennetaan.

Avattava sovellus (Application to run)

Näyttää MP Navigator EX:n käynnistämät sovellukset. Asenna sovellukset CD-ROM-asennuslevyltä, joka toimitetaan laitteen mukana.
Liitä sähköpostin liitetiedostoksi (Attach to E-mail) -asetuksen avulla voit valita käynnistettävän sähköpostiohjelman.

Tärkeää

Valitse Mukautettu asennus (Custom Install), kun haluat muuttaa CD-ROM-asennuslevyltä asennettavia kohteita. Jos et asenna sovelluksia Mukautetulla asennuksella (Custom Install), voit käyttää toimintoja vain osittain. Asenna tarvittava ohjelmisto, jos haluat käyttää näitä toimintoja.

Avaa PDF-tiedosto (Open PDF file) -asetus käyttää sovellusta, joka on käyttöjärjestelmässä määritetty käyttämään .pdf-tiedostoja.


Skannaa/Tuo asiakirjoja tai kuvia -näyttö (Valokuvat/asiakirjat (Taso))

Osoita siirtymisen tilanäytössä Skannaa/Tuo (Scan/Import) ja napsauta Valokuvat/asiakirjat (Taso) (Photos/Documents (Platen)) -kohtaa.

Avaa tämä näyttö, kun skannaat asiakirjoja tasolta.

kuva: Skannaa/Tuo asiakirjoja tai kuvia (Scan/Import Documents or Images) -välilehti

(1) Asetusten ja käytön painikkeet

(2) Työkalupalkki

(3) Pienoiskuva-alue

(4) Valittu pienoiskuva-alue

Asetusten ja käytön painikkeet

(Näytä ja käytä (View & Use))

Napsauta tätä, kun haluat avata tietokoneelle tallennettuja kuvia ja PDF-tiedostoja. Näytä ja käytä (View & Use) -näyttö avautuu.

Saat lisätietoja kohdasta Näytä ja käytä -näyttö.

Valokuvat/asiakirjat (Taso) (Photos/Documents (Platen))

Tuo näyttö valokuvien, asiakirjojen, aikakauslehtien ja muun materiaalin skannaamiseksi näkyviin napsauttamalla tätä.

Asiakirjatyyppi (Document Type)

Valitse skannattavan asiakirjan tyyppi. Skannaa valokuvia valitsemalla joko Värivalokuva (Color Photo) tai Mustavalkoinen valokuva (Black and White Photo). Skannaa tekstitiedostoja valitsemalla joko Värillinen asiakirja (Color Document), Mustavalkoinen asiakirja (Black and White Document) tai Teksti (OCR) (Text(OCR)). Skannaa aikakauslehtiä valitsemalla Aikakauslehti (Väri) (Magazine(Color)).

Viite

Et voi valita Asiakirjatyyppiä (Document Type), jos Käytä skanneriajuria (Use the scanner driver) -asetus on valittuna.

Määritä… (Specify...)

Määritä asiakirjan koko, tarkkuus ja muut skannauksen lisäasetukset.

Saat tarkempia tietoja kohdasta Skannausasetukset-valintaikkuna.

Viite

Määritä... ei ole käytettävissä, jos Käytä skanneriajuria -asetus on valittuna.

Käytä skanneriajuria (Use the scanner driver)

Valitse tämä valintaruutu, jos haluat skannata skanneriajurilla (ScanGear). Käytä ScanGearia kuvien korjaamiseen ja värien säätämiseen skannatessa.

Skannaa (Scan)

Suorita skannaus.

Viite

Tämä painike muuttuu muotoon Avaa skanneriajuri (Open Scanner Driver), kun valitset Käytä skanneriajuria (Use the scanner driver) -asetuksen.

Avaa skanneriajuri (Open Scanner Driver)

Käynnistä skanneriajuri (ScanGear) napsauttamalla tätä.

Saat lisätietoja kohdasta ScanGear-näytöt.

Viite

Tämä painike muuttuu muotoon Skannaa (Scan), kun poistat valinnan kohdasta Käytä skanneriajuria (Use the scanner driver).

Poista (Clear)

Poista kaikki pienoiskuva-alueen kuvat.

Tärkeää

Kuvat, joita ei ole tallennettu tietokoneelle, poistetaan. Jos haluat säilyttää tärkeät kuvat, tallenna ne tietokoneelle Tallenna (Save) -komennolla tai muilla tavoilla ennen Poista (Clear) -painikkeen napsauttamista.

Tallenna (Save)

Tallentaa valitut kuvat. Avaa Tallennus-valintaikkuna napsauttamalla ja määritä tallennuksen lisäasetukset.

Tallenna PDF-tiedostona (Save as PDF file)

Tallentaa valitut kuvat PDF-tiedostoina. Avaa Tallenna PDF-tiedostona-valintaikkuna napsauttamalla ja määritä tallennuksen lisäasetukset.

Hyppää päävalikkoon (Jump to Main Menu)

Hyppää päävalikkoon napsauttamalla.

Työkalurivi

Määritykset (Preferences)

Määritykset (Preferences) -valintaikkuna avautuu. Voit määrittää lisäasetuksia MP Navigator EX:n toimintoihin. Saat lisätietoja Määritykset (Preferences) -valintaikkunasta kohdasta Määritykset-valintaikkuna.

(Ohjeet-näyttö (Guidance display) -painike)

Avaa tämä opas napsauttamalla.

Muokkaustyökalut

Valitse kaikki (Select All) | Valitsee kaikki pienoiskuva-alueen kuvat.
Peruuta kaikki (Cancel All) | Peruuttaa kaikki kuvien valinnat pienoiskuva-alueella.
Kierrä vasemmalle (Rotate Left) | Kääntää pienoiskuva-alueella valittua kuvaa (oranssilla korostettu) 90 astetta vastapäivään.
Kierrä oikealle (Rotate Right) | Kääntää pienoiskuva-alueella valittua kuvaa (oranssilla korostettu) 90 astetta myötäpäivään.
Käännä (Invert) | Kääntää pienoiskuva-alueen valittua kuvaa (oranssilla korostettu) vaakasuuntaisesti.
Rajaus (Trimming) | Rajaa valitun kuvan (oranssilla korostettu) pienoiskuva-alueella. Rajaus tarkoittaa valokuvassa halutun alueen valitsemista ja loppuosan poistamista. Avaa Rajaus (Trimming) -näyttö tällä painikkeella ja määritä rajausruutu.
Lähennä (Zoom in) | Lähentää valittua kuvaa (oranssilla korostettu) pienoiskuva-alueella. Voit myös lähentää kuvaa kaksoisnapsauttamalla sitä.
Näytä koko (Display Size) | Muuttaa pienoiskuva-alueella näytettyjen kuvien koon.

Pienoiskuva-alue

Pienoiskuva-alue

Tasolta skannatut kuvat tulevat näkyviin.
Valitse valintaruutu, kun haluat näyttää kuvan valitulla pienoiskuva-alueella.

Tärkeää

Jos muisti ei riitä kuvan näyttämiseen, näyttöön voi ilmestyä "?"-merkki pienoiskuvan sijaan.

Valittu pienoiskuva-alue

(Peruuta kaikki (Cancel All))

Peruuttaa kaikki kuvien valinnat valitulla pienoiskuva-alueella.

(Peruuta valinta (Cancel Selection))

Peruuttaa kuvan valinnan (oranssilla korostettu) valitulla pienoiskuva-alueella.

Valittu pienoiskuva-alue

Pienoiskuva-alueella valitut kuvat näytetään tässä.

Muita aiheita

Katso alta tarkempia tietoja skannaamisesta.

Valokuvien ja asiakirjojen skannaaminen


Näytä & käytä -näyttö

Siirry leipätekstiin.

Skannausopas > MP Navigator EX -näytöt > Näytä ja käytä -näyttö

Näytä ja käytä -näyttö

Osoita Näytä ja käytä (View & Use) siirtymisen tilanäytössä ja napsauta Oma lokero (skannatut/tuodut kuvat) (My Box (Scanned/Imported Images)), Määritä kansio (Specify Folder) tai Äskettäin tallennetut kuvat (Recently Saved Images).

Näytä tai käytä tietokoneelle skannattuja tai tallennettuja kuvia avaamalla tämä näyttö.

Tärkeää

Voit määrittää vain MP Navigator EX:llä luotuja PDF-tiedostoja. Et voi katsella muissa sovelluksissa luotuja PDF-tiedostoja. Muissa sovelluksissa muokattuja PDF-tiedostoja ei voida näyttää, vaikka ne olisikin luotu alun perin MP Navigator EX:llä.

kuva: Näytä ja käytä -näyttö

(1) Asetusten ja käytön painikkeet

(2) Työkalupalkki

(3) Pienoiskuva-alue

(4) Valittu pienoiskuva-alue

Asetusten ja käytön painikkeet

(Skannaa/Tuo asiakirjoja tai kuvia (Scan/Import Documents or Images))

Napsauta tätä, kun haluat skannata valokuvia, asiakirjoja, aikakauslehtiä ja muuta materiaalia. Avaa Skannaa/Tuo asiakirjoja tai kuvia (Scan/Import Documents or Images) -näyttö napsauttamalla tätä.

Saat lisätietoja kohdasta Skannaa/Tuo asiakirjoja tai kuvia -näyttö (Valokuvat/asiakirjat (Taso)).

Oma lokero (skannatut/tuodut kuvat) (My Box (Scanned/Imported Images))

Näyttää kuvakansiot (vuoden, vuoden/kuukauden ja vuoden/kuukauden/päivämäärän mukaan ryhmiteltyinä) Oman lokeron (My Box) puunäkymässä. Tuo kansion sisältö näkyviin pienoiskuva-alueelle oikealla valitsemalla kansio.
Kuvan päivämäärä on sen skannaus- tai päivityspäivämäärä.

Määritä kansio (Specify Folder)

Näyttää kaikki kovalevyt ja kansiot puunäkymässä. Tuo kansion sisältö näkyviin pienoiskuva-alueelle oikealla valitsemalla kansio.

Äskettäin tallennetut kuvat (Recently Saved Images)

Näyttää kuvien kansiot (ryhmitelty päivämäärän mukaan), joissa on äskettäin Skannattuja/Tuotuja kuvia, Sähköpostiin liitettyjä tai Sovellukseen lähetettyjä kuvia. Tuo kansion sisältö näkyviin pienoiskuva-alueelle oikealla valitsemalla kansio.
Kuvan päivämäärä on sen skannaus- tai lähetyspäivämäärä.

Etsi (Search)

Avaa tarkka haku napsauttamalla.

Saat lisätietoja kohdasta Kuvien etsiminen.

Tehtäväpainikkeen alue

Määritä, mitä valitulla kuvalla tehdään. Lisätietoja painikkeista on seuraavissa osissa.

PDF-tiedostojen luominen ja muokkaaminen

Asiakirjojen tulostaminen

Valokuvien tulostaminen

Sähköpostitse lähettäminen

Tietojen muokkaaminen

Viite

Tehtäväpainikkeen alueen painikkeet tulevat näyttöön, kun niitä vastaavat sovellukset asennetaan.

Hyppää päävalikkoon (Jump to Main Menu)

Hyppää päävalikkoon napsauttamalla.

Työkalurivi

Määritykset (Preferences)

Määritykset (Preferences) -valintaikkuna avautuu.
Voit tehdä lisäasetuksia MP Navigator EX -toimintoihin Määritykset (Preferences) -valintaikkunassa.
Saat lisätietoja Määritykset (Preferences) -valintaikkunasta kohdasta Määritykset-valintaikkuna.

(Ohjeet-näyttö (Guidance display) -painike)

Avaa tämä opas napsauttamalla.

Muokkaustyökalut

Valitse kaikki (Select All) | Valitsee kaikki pienoiskuva-alueen kuvat.
Peruuta kaikki (Cancel All) | Peruuttaa kaikki kuvien valinnat pienoiskuva-alueella.
Korjaa/paranna kuvia (Correct/Enhance Images) | Korjaa valitun kuvan (oranssilla korostettu) pienoiskuva-alueella. Avaa Korjaa/paranna kuvia (Correct/Enhance Images) -valintaikkuna napsauttamalla tätä painiketta. Voit korjata tai parantaa kuvia valintaikkunassa sekä myös säätää muun muassa kuvan kirkkautta ja kontrastia. Tärkeää Kuvanparannusta ei voida soveltaa PDF-tiedostoihin tai mustavalkoisiin binaaritiedostoihin. Viite Tarkempia tietoja alla. Korjaa/paranna kuvia -valintaikkuna
Lähennä (Zoom in) | Lähentää valittua kuvaa (oranssilla korostettu) pienoiskuva-alueella. Voit myös lähentää kuvaa kaksoisnapsauttamalla sitä. Voit tarkistaa kaikki sivut, kun valitset PDF-tiedostoa.
Etsi | Anna etsittävän kuvan tiedostonimi, Exif-tiedot tai kuvan PDF-tekstiin sisältyvä sana tai lause ja napsauta sitten kuva: Etsi-painike . Exif-tiedoissa tekstiä etsitään kohteista Valmistaja (Maker), Malli (Model), Kuvaus (Description) ja Käyttäjän kommentti (User Comment). Viite Etsi kuvia Oman lokeron Äskettäin tallennetuista kuvista (My Box, Recently Saved) tai valitsemastasi kansiosta ja sen alikansioista.
Päivitä (Refresh) | Päivittää pienoiskuva-alueella näytetyt kuvatiedot.
Näytä koko (Display Size) | Muuttaa pienoiskuva-alueella näytettyjen kuvien koon.
Järjestä (Arrange by) | Lajittelee pienoiskuva-alueella näkyvät kuvat nimen mukaan (nouseva tai laskeva) tai päivämäärän mukaan (nouseva tai laskeva). Kuvat, jotka tulevat näkyviin kohdasta Oma lokero (My Box) tai Äskettäin tallennetut kuvat (Recently Saved Images) voidaan lajitella ainoastaan päivämäärän mukaan (nouseva tai laskeva).

Pienoiskuva-alue

Pienoiskuva-alue

Tasolta skannatut kuvat tulevat näkyviin.
Valitse valintaruutu, kun haluat näyttää kuvan valitulla pienoiskuva-alueella.

Tärkeää

Seuraavissa tapauksissa näyttöön voi ilmestyä "?"-merkki.

- Ohjelmisto ei tue kuvatiedostoa.

- Kuva on liian suuri ja sitä ei voi näyttää, sillä muisti ei riitä.

- Kuvatiedosto on viallinen.

Kun napsautat kuvaa hiiren oikealla painikkeella pienoiskuva-alueella

Lähennä (Zoom in)

Lähetää kuvaa. Voit tarkistaa kaikki sivut, kun valitset PDF-tiedostoa.

Valitse kuva (Select the image) / Poista valinta (Clear the check-mark)

Valitsee kuvan tai peruuttaa kuvan valinnan.

Valitse kaikki kuvat Valitse kaikki (Select all images Select All) / Poista kaikki valinnat Peruuta kaikki (Clear all check-marks Cancel All)

Valitsee kaikki kuvat tai peruuttaa kaikki kuvien valinnat.

Kopiointi (Copy)

Kopioi kuvan. Voit liittää kopioidun kuvan työpöydälle tai muuhun kohteeseen.

Poista (Delete)

Poistaa kuvan.

Päivitä (Refresh)

Päivittää kaikki pienoiskuva-alueen kuvat.

Valittu pienoiskuva-alue

(Peruuta kaikki (Cancel All))

Peruuttaa kaikki kuvien valinnat valitulla pienoiskuva-alueella.

(Peruuta valinta (Cancel Selection))

Peruuttaa kuvan valinnan (oranssilla korostettu) valitulla pienoiskuva-alueella.

Valittu pienoiskuva-alue

Pienoiskuva-alueella valitut kuvat näytetään tässä.

Muita aiheita

Saat lisätietoja tietokoneelle tallennettujen kuvien avaamisesta alta.

Tietokoneelle tallennettujen kuvien avaaminen


Korjaa/paranna kuvia -valintaikkuna

Napsauta [image] (Korjaa/paranna kuvia) -painiketta Käytä ja näytä (View & Use) -näytössä tai napsauta tehtäväpainikealueella Korjaa valokuvat (Fix photo images) avataksesi Korjaa/paranna kuvia (Correct/Enhance Images) -valintaikkunan.

Voit säätää lisäasetuksia, kuten kuvan korjausta/parannusta ja säätää kirkkautta/kontrastia Korjaa/paranna kuvia (Correct/Enhance Images) -valintaikkunassa.
Voit myös näyttää lähdekuvan ja korjatun kuvan vierekkäin vertailua varten.

Tärkeää

Kuvanparannusta tai -korjausta ei voida soveltaa PDF-tiedostoihin tai mustavalkoisiin binaaritiedostoihin.

Viite

Korjaa/paranna kuvia (Correct/Enhance Images) -valintaikkunan voi avata myös napsauttamalla [image] (Korjaa/paranna kuvia (Correct/Enhance Images)) -painiketta Lähennä (Zoom in) -valintaikkunassa.

Suurten kuvien korjaaminen voi kestää kauan.

kuva: Korjaa/paranna kuvaa -valintaikkuna

(1) Tehtäväalue

(2) Työkalupalkki

Tehtäväalue

Käytettävissä olevat tehtävät ja asetukset vaihtelevat Automaattinen (Auto)- ja Manuaalinen (Manual) -välilehtien mukaan.
Avaa välilehti napsauttamalla Automaattinen (Auto) tai Manuaalinen (Manual).

Automaattinen (Auto) -välilehti

Tee korjauksia ja parannuksia koko kuvaan Automaattinen (Auto) -välilehden toiminnoilla.

kuva: Korjaa/paranna kuvaa -valintaikkunan automaattinen-välilehti

Kuvan automaattinen korjaaminen (Auto Image Fix)

Tekee valokuville sopivia automaattisia korjauksia.

Saat lisätietoja kohdasta Kuvan automaattisen korjaamisen käyttäminen.

Kasvojen terävöitys (Face Sharpener)

Terävöittää epäterävät kasvot. Voit säätää vaikutusta liukusäätimellä.

Saat lisätietoja kohdasta Kasvojen terävöityksen käyttäminen.

Digitaalinen kasvojen silotus (Digital Face Smoothing)

Parantaa ihoa poistamalla virheitä ja ryppyjä. Voit säätää vaikutusta liukusäätimellä.

Saat lisätietoja kohdasta Digitaalisen kasvojen silotuksen käyttäminen.

Palauta valittu kuva (Reset Selected Image)

Peruuttaa kaikki valittuun kuvaan lisätyt tehosteet.

Käytä kaikkiin kuviin (Apply to all images)

Tekee korjauksen kaikkiin kuviin.

OK

Valittu toiminto suoritetaan valitulle kuvalle tai kaikille kuville.

Tallenna valittu kuva (Save Selected Image)

Tallentaa valitun kuvan.

Tallenna kaikki korjatut kuvat (Save All Corrected Images)

Tallentaa kaikki pienoiskuva-alueen korjatut kuvat.

Lopeta (Exit)

Ottaa kuvankorjaukset käyttöön ja sulkee Korjaa/paranna kuvia (Correct/Enhance Images) -valintaikkunan.

Manuaalinen (Manual) -välilehti

Käytä Korjaa/paranna (Correct/Enhance) -toimintoa erilaisten vaikutusten saamiseksi aikaan valituilla alueilla.
Säädä kirkkautta ja kontrastia tai terävöitä koko kuvaa Säädä (Adjust) -painikkeella.

Korjaa/paranna (Correct/Enhance)

kuva: Korjaa/paranna kuvaa -valintaikkunan manuaalinen välilehti

Kasvojen kirkastus (Face Brightener)

Korjaa koko kuvan, joten valitut kasvot kirkastuvat. Voit säätää vaikutusta liukusäätimellä.

Saat lisätietoja kohdasta Kasvojen kirkastuksen käyttäminen.

Kumoa (Undo)

Peruuttaa viimeisen korjauksen.

Kasvojen terävöitys (Face Sharpener)

Korjaa koko kuvan kasvojen terävöittämiseksi. Voit määrittää alueen, johon toiminto vaikuttaa. Voit säätää vaikutusta liukusäätimellä.

Saat lisätietoja kohdasta Kasvojen terävöityksen käyttäminen.

Digitaalinen kasvojen silotus (Digital Face Smoothing)

Parantaa ihoa poistamalla virheitä ja ryppyjä. Voit määrittää alueen, johon toiminto vaikuttaa. Voit säätää vaikutusta liukusäätimellä.

Saat lisätietoja kohdasta Digitaalisen kasvojen silotuksen käyttäminen.

Tahrojen poistaminen (Blemish Remover)

Poistaa luomet. Voit määrittää alueen, johon toiminto vaikuttaa.

Saat lisätietoja kohdasta Tahrojen poistamisen käyttäminen.

Palauta valittu kuva (Reset Selected Image)

Peruuttaa kaikki valittuun kuvaan tehdyt korjaukset, parannukset ja muutokset.

Tallenna valittu kuva (Save Selected Image)

Tallentaa valitun kuvan.

Tallenna kaikki korjatut kuvat (Save All Corrected Images)

Tallentaa kaikki pienoiskuva-alueen korjatut kuvat.

Lopeta (Exit)

Ottaa kuvankorjaukset käyttöön ja sulkee Korjaa/paranna kuvia (Correct/Enhance Images) -valintaikkunan.

OK

Valittu toiminto suoritetaan määritetylle alueelle.

Säädä (Adjust)

kuva: Korjaa/paranna kuvaa -valintaikkunan manuaalinen välilehti

Kirkkaus (Brightness)

Säätää koko kuvan kirkkautta.
Siirrä liukusäädintä vasemmalle kuvan tummentamiseksi tai oikealle kuvan kirkastamiseksi.

Kontrasti (Contrast)

Säätää kuvan kontrastia. Jos kuva on väritön, koska kontrastia puuttuu, voit säätää kontrastin tasoa.
Siirrä liukusäädintä vasemmalle kuvan kontrastin vähentämiseksi tai oikealle suurentamiseksi.

Terävyys (Sharpness)

Lisää terävyyttä parantamalla kuvan osien ääriviivoja. Jos valokuva on epäterävä tai jos teksti on epäselvää, voit säätää terävyyden tasoa.
Terävöitä kuvaa vetämällä liukusäädintä oikealle.

Pehmennä (Blur)

Pehmentää kuvaa häivyttämällä kuvan osien ääriviivoja.
Pehmennä kuvaa vetämällä liukusäädintä oikealle.

Läpinäkyvyyden poistaminen (Show-through Removal)

Poistaa tekstin läpinäkyvyyden kääntöpuolelta tai perusväristä. Estä ohuen asiakirjan kääntöpuolella olevaa tekstiä tai asiakirjan perusväriä näkymästä kuvassa tällä toiminnolla.
Lisää läpinäkyvyyttä siirtämällä liukusäädintä oikealle.

Oletukset (Defaults)

Palauttaa kaikki säädöt (kirkkauden, kontrastin, terävyyden, pehmennyksen ja läpinäkyvyyden poiston).

Palauta valittu kuva (Reset Selected Image)

Peruuttaa kaikki valittuun kuvaan tehdyt korjaukset, parannukset ja muutokset.

Tallenna valittu kuva (Save Selected Image)

Tallentaa valitun kuvan.

Tallenna kaikki korjatut kuvat (Save All Corrected Images)

Tallentaa kaikki pienoiskuva-alueen korjatut kuvat.

Lopeta (Exit)

Ottaa kuvankorjaukset käyttöön ja sulkee Korjaa/paranna kuvia (Correct/Enhance Images) -valintaikkunan.

Työkalurivi

Työkalurivi

Kierto vasemmalle (Left rotation) | Kääntää kuvaa 90 astetta vastapäivään.
Kierto oikealle (Right rotation) | Kääntää kuvaa 90 astetta myötäpäivään.
Käännä (Invert) | Kääntää kuvan vaakasuuntaisesti.
Rajaus (Trimming) | Rajaus tarkoittaa valokuvassa halutun alueen valitsemista ja loppuosan poistamista. Määritä rajattu alue vetämällä valkoista reunusta valintaikkunassa. Liikuta hiiren osoitinta valkoisen reunuksen sisällä ja siirrä rajattua aluetta vetämällä. kuva: Korjaa/paranna kuvaa -valintaikkunan Rajausnäyttö Viite Aseta pääkohteet valkoisten katkoviivojen mukaisesti tai niiden risteyskohtiin tasapainoisen kuvan luomiseksi.
Suurenna (Enlarge) | Suurentaa näytettävän kuvan.
Pienennä (Reduce) | Pienentää näytettävää kuvaa.
Koko näyttö (Full-screen) | Suurentaa/pienentää kuvaa ja näyttää sen koko näytön kokoisena.
Vertaa (Compare) | Avaa lähdekuvan vertailua varten. Lähdekuva näkyy vasemmalla ja korjattu kuva taas oikealla. kuva: Korjaa/paranna kuvaa -valintaikkunan Vertaa-näyttö


Skannausasetukset-valintaikkuna

Skannausasetukset (Scan Settings) -valintaikkuna avautuu, kun napsautat Määritä... (Specify...) Skannaa/Tuo asiakirjoja tai kuvia (Scan/Import Documents or Images) -näytössä.

Skannausasetukset (Scan Settings) -valintaikkunassa voit määrittää skannauksen lisäasetuksia.

kuva: Skannausasetukset (Scan Settings) -valintaikkuna

Asiakirjatyyppi (Document Type)

Valitse skannattavan asiakirjan tyyppi. Skannaa valokuvia valitsemalla joko Värivalokuva (Color Photo) tai Mustavalkoinen valokuva (Black and White Photo). Skannaa tekstitiedostoja valitsemalla joko Värillinen asiakirja, Mustavalkoinen asiakirja tai Teksti (OCR). Skannaa aikakauslehtiä valitsemalla Aikakauslehti (Väri) (Magazine(Color)).

Paperin koko (Paper Size)

Valitse skannattava asiakirjatyyppi.

Automaattinen tunnistus (Auto Detect): Tunnistaa asiakirjan koon automaattisesti.
Automaattinen tunnistus (monet asiakirjat) (Auto Detect(Multiple Documents): Valitse tämä, kun skannaat useita asiakirjoja yhdellä kertaa.

Valitse Kuvien liittäminen, kun haluat skannata asiakirjan vasemman ja oikean puolen erikseen ja yhdistää ne uudelleen toisiinsa yhdeksi kuvaksi.

Viite

Tarkempia tietoja alla.

Tasoa suurempien kuvien skannaus (Kuvien liittäminen)

Kun valitset Mukautettu (Custom), avautuu valintaikkuna, jossa voit määrittää asiakirjan koon. Valitse Yksikkö (Unit), anna sitten Leveys (Width) ja Korkeus (Height) ja napsauta sitten OK.

kuva: Mukautettu koko -asetuksen valintaikkuna

Tärkeää

Kun valitset Automaattinen tunnistus (Auto Detect) -asetuksen, kuvan sijaintia tai kokoa ei välttämättä voida skannata oikein asiakirjasta riippuen. Jos näin käy, määritä asiakirjan koko, esimerkiksi A4- tai Letter-asetukseksi, skannattavasta asiakirjasta riippuen ja kohdista asiakirjan kulma kulmaan, joka on tason nuolen kohdalla.
Kun valitset Automaattinen tunnistus (monet asiakirjat) (Auto Detect (Multiple Documents), salli vähintään 1 cm:n väli tason ja asiakirjan reunojen välillä.
Jos väliä ei määritetä, joitakin kuvia ei voida skannata oikeissa paikoissa tai oikeankokoisina.

Et voi valita Automaattinen tunnistus (useat asiakirjat) (Auto Detect(Multiple Documents))- tai Automaattinen tunnistus (Auto Detect) -asetusta, kun Asiakirjatyyppi (Document Type) on Teksti (OCR) (Text(OCR)).

Skannaustarkkuus (Scanning Resolution)

Valitse tarkkuus, jolla asiakirjoja skannataan. Seuraava skannaustarkkuus voidaan määrittää:

Teksti (OCR): 300 dpi, 400 dpi
Muut: 75 dpi, 100 dpi, 150 dpi, 200 dpi, 300 dpi, 400 dpi, 600 dpi

Viite

Mitä suurempi tarkkuusarvo on, sitä tarkempi kuvasta tulee. Vastaavasti mitä pienempi tarkkuusarvo on, sitä epätarkempi kuvasta tulee. Korkealla tarkkuudella skannaus kestää kauemmin ja tiedoston koosta tulee tavallista suurempi. Tarkempia tietoja tarkkuudesta on alla.

Tarkkuus (Resolution)

Rasterin poisto (Descreen)

Valitse tämä asetus, kun haluat vähentää läikekuvioita skannattaessa.
Tulostetut valokuvat ja kuvat tulevat näkyviin terävien pisteiden ryhmänä. Läike on ilmiö, jossa pisteet saattavat sekoittua toisiinsa ja aiheuttaa kuvassa epätasaisia liukusävyjä ja raidallisen kuvion.

Tärkeää

Et voi valita tätä asetusta, kun Asiakirjatyyppi (Document Type) on Värivalokuva (Color Photo), Mustavalkoinen valokuva (Black and White Photo) tai Teksti (OCR) (Text(OCR)).

Viite

Skannaukseen menee tavallista pidempään, kun otat käyttöön Rasterin poisto (Descreen) -toiminnon.

Epäterävä maski (Unsharp Mask)

Jos haluat korostaa ja terävöittää kuvan ääriviivoja, valitse tämä asetus.

Tärkeää

Et voi valita tätä asetusta, kun Asiakirjatyyppi (Document Type) on Teksti (OCR) (Text(OCR)).

Estä asiakirjan läpinäkyvyys (Prevent show-through of the document)

Voit terävöittää tekstitiedoston merkkejä ja vähentää taustatulostusta sanomalehdissä.

Tärkeää

Et voi valita tätä asetusta, kun Asiakirjatyyppi (Document Type) on Värivalokuva (Color Photo), Mustavalkoinen valokuva (Black and White Photo) tai Teksti (OCR) (Text(OCR)).

Valitse tämä, kun Asiakirjan tyyppi (Document Type) on tekstiasiakirja ja skannatussa kuvassa on läpinäkyvyyttä.

Sisävarjon korjaus (Gutter Shadow Correction)

Korjaa varjoja, jotka näkyvät sivujen välillä, kun avattuja vihkoja skannataan.

Tärkeää

Kohdista asiakirja oikein tason merkintöjen mukaisesti skannattaessa.

Sisävarjon korjaus on käytettävissä vain, kun Asiakirjan kooksi on asetettu vakiokoko.

Asetus ei ole käytettävissä, jos Asiakirjan kooksi (Document Size) on asetettu Automaattinen tunnistus (Auto Detect), Automaattinen tunnistus (useat asiakirjat) (Auto Detect(Multiple Documents)) tai Kuvien liittäminen (Stich-assist).

Viite

Korjaa sisävarjoja skannattaessa muita kuin vakiokokoisia asiakirjoja tai kun olet asettanut mukautettuja rajattuja kuvia ScanGearin Kehittynyt tila -välilehdellä.
Katso lisätietoja kohdasta "Sisävarjon korjaus" Kuva-asetuksista ScanGearin Kehittynyt tila (Advanced Mode)-välilehdellä.

Korjaa vino asiakirja (Correct slanted document)

Tunnista skannattu teksti ja korjaa asiakirjan kulmaa (-0,1--10 astetta tai +0,1-+10 astetta) valitsemalla tämä asetus.

Tärkeää

Et voi valita tätä asetusta, kun Asiakirjatyyppi (Document Type) on Värivalokuva (Color Photo) tai Mustavalkoinen valokuva (Black and White Photo).

Tämä asetus ei ole käytettävissä, kun Asiakirjan kooksi (Document Size) on valittu Kuvien liittäminen (Stitch-assist).

Seuraavien asiakirjatyyppien suuntaa ei voida korjata, koska tekstiä ei voida tunnistaa oikein.

- Asiakirjojen tekstiviivat ovat vinossa yli 10 astetta tai kulmat vaihtelevat viivoittain.

- Asiakirjat sisältävät sekä pysty- että vaakasuoraa tekstiä.

- Asiakirjoissa on käytetty erittäin suuria tai pieniä kirjasimia.

- Asiakirjoissa on pieni määrä tekstiä.

- Asiakirjat sisältävät numeroita, kuvia tai käsinkirjoitettua tekstiä.

- Asiakirjat sisältävät sekä pysty- että vaakasuoria viivoja (taulukot).

Viite

Skannaaminen kestää tavallista pidempään, kun otat käyttöön Korjaa vino asiakirja (Correct slanted document) -toiminnon.

Tunnista tekstitiedostojen suunta ja käännä kuvat (Detect the orientation of text documents and rotate images)

Tunnista asiakirjan suunta skannatusta tekstistä ja käännä skannattu kuva oikeaan suuntaan valitsemalla tämä asetus. Valitse skannattavan asiakirjan kieli Asiakirjan kieli (Document Language) -kohdasta.

Tärkeää

Et voi valita tätä asetusta, kun Asiakirjatyyppi (Document Type) on Värivalokuva (Color Photo) tai Mustavalkoinen valokuva (Black and White Photo).

Tämä asetus ei ole käytettävissä, kun Asiakirjan kooksi (Document Size) on valittu Kuvien liittäminen (Stitch-assist).

Tämä toiminto ei toimi välttämättä kunnolla asiakirjan kielestä riippuen. Vain tekstitiedostoja, jotka on kirjoitettu Asiakirjan kieli (Document Language) -kohdassa valittavilla kielillä, tuetaan.

Seuraavien asiakirjatyyppien suuntaa ei voida korjata, koska tekstiä ei voida tunnistaa oikein.

- Tarkkuus on 300-600 dpi:n alueen ulkopuolella.

- Fonttikoko on 8-48 pisteen alueen ulkopuolella.

- Asiakirjat sisältävät erikoiskirjasimia, tehosteita, kursivoitua tekstiä tai käsinkirjoitettua tekstiä.

- Asiakirjoissa on kuvioituja taustoja.

Viite

Skannaamiseen menee tavallista pidempään, kun otat käyttöön Tunnista tekstitiedostojen suunta ja käännä kuvat (Detect the orientation of text documents and rotate images) -toiminnon.

Asiakirjan kieli (Document Language)

Valitse skannattavan asiakirjan kieli.

Tärkeää

Et voi valita tätä asetusta, kun Asiakirjatyyppi (Document Type) on Värivalokuva (Color Photo) tai Mustavalkoinen valokuva (Black and White Photo).

Tämä asetus ei ole käytettävissä, kun Asiakirjan kooksi (Document Size) on valittu Kuvien liittäminen (Stitch-assist).

Oletukset (Defaults)

Palauta tehtaalla esimääritetyt asetukset napsauttamalla tätä.


Luo/muokkaa (PDF) -valintaikkuna

Napsauta PDF Skannaa/Tuo asiakirjoja tai kuvia (Scan/Import Documents or Images) -näytössä, napsauta sitten luettelosta Luo/muokkaa (PDF) (Create/Edit PDF file) avataksesi Luo/muokkaa (PDF) (Create/Edit PDF file) -valintaikkunan.

Voit lisätä tai poistaa sivuja ja muokata sivujärjestystä MP Navigator EX:llä luoduissa PDF-tiedostoissa Luo/muokkaa (PDF) (Create/Edit PDF file) -valintaikkunassa.

Tärkeää

Voit tallentaa enintään 10 501 kuvapisteellä vaaka- tai pystysuorasti skannattuja kuvia. (Esimerkki: A4- tai Letter-kokoinen asiakirja, joka on skannattu 1200 dpi:n tarkkuudella)

kuva: Luo/muokkaa (PDF) -valintaikkuna

Sivujen järjestäminen uudelleen (Rearrange Pages)

Voit siirtää valittua kuvaa (korostettu oranssilla).

Siirtää valitun kuvan ensimmäiseksi.
Siirtää valitun kuvan yhden sivun ylöspäin.
Siirtää valitun kuvan yhden sivun alaspäin.
Siirtää valitun kuvan viimeiseksi.
Viite

Voit muuttaa järjestystä myös vetämällä ja pudottamalla.

Poista valitut sivut (Delete Selected Pages)

Poistaa valitun kuvan.

Lisää sivu (Add Page)

Voit valita ja lisätä jo olemassa olevan tiedoston.

Kumoa (Undo)

Peruuttaa viimeisen tehdyn muutoksen.

Palauta (Reset)

Peruuttaa kaikki tehdyt muutokset.

Tallentaa valitut sivut (Save Selected Pages)

Tallentaa valitun sivun.

Viite

Kun valittuna on useita sivuja, luodaan useita sivuja sisältävä PDF-tiedosto.

Tallentaa kaikki sivut (Save All Pages)

Tallentaa kaikki luettelon PDF-tiedostot yhtenä PDF-tiedostona.

Valmis (Finish)

Sulkee Luo/muokkaa (PDF) -valintaikkunan.

Työkalurivi

Kierto vasemmalle (Left rotation) | Kääntää tiedostoa 90 astetta vastapäivään.
Kierto oikealle (Right rotation) | Kääntää tiedostoa 90 astetta myötäpäivään.
Esikatselutila (Preview Mode) | Siirtyy esikatselutilaan. Valittu kuva näytetään esikatselussa. kuva: Luo/muokkaa (PDF) -valintaikkuna
Suurenna (Enlarge) | Suurentaa esikatselussa näytettävän kuvan.
Pienennä (Reduce) | Pienentää esikatselussa näytettävän kuvan.
Koko näyttö (Full-screen) | Suurentaa tai pienentää kuvan sen näyttämiseksi kokonaan esikatselussa.
Pienoiskuvatila (Thumbnail Mode) | Siirtyy pienoiskuvatilaan. Tiedostojen pienoiskuvat näytetään.


Tallennus-valintaikkuna

Avaa Tallennus (Save) -valintaikkuna napsauttamalla Skannaa/Tuo asiakirjoja tai kuvia (Scan/Import Documents or Images) -näytössä Tallenna (Save).

Tallennus (Save) -valintaikkunassa voit määrittää kuvien tietokoneelle tallentamisen lisäasetukset.

Tallenna kohteeseen (Save in)

Näyttää kohdekansion, jonne skannattu kuva tallennetaan. Jos haluat muuttaa kohdetta, napsauta Selaa... (Browse...) -painiketta ja määritä toinen kansio.
Oletuskohdekansio on MP Navigator EX Kuvatiedostot (Pictures) -kansiossa (Windows Vista) tai Omat kuvatiedostot (My Pictures) -kansiossa (Windows XP ja Windows 2000).

Tiedoston nimi (File name)

Kirjoita tallennettavan kuvan tiedoston nimi (enintään 32 merkkiä). Kun tallennat useampia tiedostoja, jokaisen tiedoston nimeen liitetään neljä numeroa.

Tallennusmuoto (Save as type)

Tallenna skannattu kuva valitsemalla tiedostotyyppi.
Valitse JPEG/Exif, TIFF tai BMP.

JPEG/Exif | Voit valita pakkaustavan JPEG-kuville. JPEG-kuvat heikkenevät kuitenkin hieman aina, kun ne tallennetaan, eikä kuvia voi palauttaa alkuperäiseen tilaan. On suositeltavaa tallentaa TIFF-muodossa, jos aiot muokata skannattua kuvaa.
TIFF | TIFF on käyttökelpoinen, kun aiot muokata kuvaa skannaamisen jälkeen.
BMP | BMP valitaan usein tiedostoille, joita käytetään vain Windowsissa.
Tärkeää

Et voi valita kohtaa JPEG/Exif, kun Asiakirjan tyyppi (Document Type) on Teksti (OCR) (Text(OCR)).

Aseta... (Set...)

Voit määrittää JPEG-tiedostoille pakkaustavan.
Avaa valintaikkuna napsauttamalla Aseta... (Set...) ja valitse Suuri (pieni pakkaus) (High(Low Compression)), Vakio (Standard) tai Pieni (suuri pakkaus) (Low(High Compression)).

Tärkeää

Tämä asetus ei ole käytettävissä, kun Tallenna muodossa (Save as type) -asetukseksi on valittu JPEG/Exif.

Tallenna alikansioon nykyisellä päivämäärällä (Save to a Subfolder with Current Date)

Luo alikansio kohteessa Tallenna kohteeseen (Save in) määritettyyn kansioon nykyisellä päivämäärällä valitsemalla tämä ja tallenna skannatut kuvat kansioon. Luodaan esimerkiksi alikansio nimellä 2007_01_01 (vuosi_kuukausi_päivä).
Jos tämä valintaruutu ei ole valittuna, tiedostot tallennetaan suoraan kohteessa Tallenna kohteeseen (Save in) asetettuun kansioon.


Tallenna PDF-tiedostona -valintaikkuna

Avaa Tallenna PDF-tiedostona (Save as PDF file) -valintaikkuna napsauttamalla Skannaa/Tuo asiakirjoja tai kuvia (Scan/Import Documents or Images) -näytössä Tallenna PDF-tiedostona (Save as PDF file).

Tallenna PDF-tiedostona -valintaikkunassa voit määrittää skannattujen kuvien PDF-tiedostoiksi tallentamisen lisäasetukset. Voit tallentaa lisäksi useita asiakirjoja yhtenä PDF-tiedostona tai lisätä sivuja MP Navigator EX:llä luotuun PDF-tiedostoon Tallenna PDF-tiedostona (Save as PDF file) -valintaikkunassa.

Tärkeää

Voit tallentaa enintään 10 501 kuvapisteellä vaaka- tai pystysuorasti skannattuja kuvia. (Esimerkki: A4- tai Letter-kokoinen asiakirja, joka on skannattu 1200 dpi:n tarkkuudella)

kuva: Tallenna PDF-tiedostona -valintaikkuna

Tallennusmuoto (Save as type)

Valitse tiedostotyyppi, jossa skannattu kuva tallennetaan.

PDF | Jos valittuna on useita kuvia, kukin kuva tallennetaan erillisenä PDF-tiedostona.
PDF (useita sivuja (Multiple Pages)) | Tallenna useita kuvia yhteen PDF-tiedostoon.
PDF (lisää sivu (Add Page)) | Lisää valittuja kuvia PDF-tiedostoon. Kuvat lisätään PDF-tiedoston loppuun. Et voi järjestää uudelleen sen PDF-tiedoston sivuja, johon kuvat lisätään. Tärkeää Voit määrittää vain MP Navigator EX:llä luotuja PDF-tiedostoja. Et voi valita muissa sovelluksissa luotuja PDF-tiedostoja. Et voi valita myöskään muissa sovelluksissa muokattuja PDF-tiedostoja.
Tärkeää

PDF (useita sivuja (Multiple Pages)) tulee näkyviin, kun useita kuvia on valittu.

Aseta... (Set...)

Määritä lisäasetukset PDF-tiedoston luomista varten.

kuva: PDF-asetukset -valintaikkuna

Ota käyttöön avainsanahaku (Enable keyword search)

Muunna asiakirjan merkit tekstitiedoiksi valitsemalla tämä asetus. Sen jälkeen avainsanahakua voidaan käyttää helposti.

Asiakirjan kieli (Document Language)

Valitse skannattavan asiakirjan kieli.

Tunnista tekstitiedostojen suunta ja käännä kuvat (Detect the orientation of text documents and rotate images)

Tunnistaa asiakirjan suunnan skannatusta tekstistä ja kääntää skannatun kuvan oikeaan suuntaan.

Tärkeää

Tämä toiminto ei toimi välttämättä kunnolla asiakirjan kielestä riippuen. Vain tekstitiedostoja, jotka on kirjoitettu Asiakirjan kieli (Document Language) -kohdassa valittavilla kielillä, tuetaan.

Seuraavien asiakirjatyyppien suuntaa ei voida korjata, koska tekstiä ei voida tunnistaa oikein.

- Tarkkuus on 300-600 dpi:n alueen ulkopuolella.

- Fonttikoko on 8-48 pisteen alueen ulkopuolella.

- Asiakirjat sisältävät erikoiskirjasimia, tehosteita, kursivoitua tekstiä tai käsinkirjoitettua tekstiä.

- Asiakirjoissa on kuvioituja taustoja.

Korjaa vino asiakirja (Correct slanted document)

Tunnistaa skannatun tekstin ja korjaa asiakirjan kulmaa (-0,1--10 astetta tai +0,1-+10 astetta).

Tärkeää

Seuraavien asiakirjatyyppien suuntaa ei voida korjata, koska tekstiä ei voida tunnistaa oikein.

- Asiakirjojen tekstiviivat ovat vinossa yli 10 astetta tai kulmat vaihtelevat viivoittain.

- Asiakirjat sisältävät sekä pysty- että vaakasuoraa tekstiä.

- Asiakirjoissa on käytetty erittäin suuria tai pieniä kirjasimia.

- Asiakirjoissa on pieni määrä tekstiä.

- Asiakirjat sisältävät numeroita, kuvia tai käsinkirjoitettua tekstiä.

- Asiakirjat sisältävät sekä pysty- että vaakasuoria viivoja (taulukot).

PDF-pakkaus (PDF Compression)

Valitse pakkaustyyppi tallennusta varten.

Viite

Seuraavat kuvat voidaan pakata hyvin tehokkaasti: (Esimerkki: A4- tai Letter-kokoinen asiakirja, joka on skannattu 600 dpi:n tarkkuudella)

- Tarkkuudeltaan 75-600 dpi:n kuvat.

Lisää kohteeseen (Add to)

Tämä asetus on käytettävissä, kun valitset Tallenna muodossa (Save as type) -asetukseksi PDF (Lisää sivu) (PDF(Add Page)) ja määrität PDF-tiedoston, johon kuvat lisätään. Jos haluat määrittää toisen kohteen, napsauta Selaa... (Browse...) -painiketta.

Tärkeää

Voit määrittää vain MP Navigator EX:llä luotuja PDF-tiedostoja. Et voi valita muissa sovelluksissa luotuja PDF-tiedostoja. Et voi valita myöskään muissa sovelluksissa muokattuja PDF-tiedostoja.

Tiedoston nimi (File name)

Kirjoita tallennettavan kuvan tiedoston nimi (enintään 32 merkkiä). Kun tallennat useampia tiedostoja, jokaisen tiedoston nimeen liitetään neljä numeroa.

Tallenna kohteeseen (Save in)

Tuo kohdekansio näyttöön. Jos haluat muuttaa kohdetta, napsauta Selaa... (Browse...) -painiketta ja määritä toinen kansio.
Oletuskohdekansio on MP Navigator EX Kuvatiedostot (Pictures) -kansiossa (Windows Vista) tai Omat kuvatiedostot (My Pictures) -kansiossa (Windows XP ja Windows 2000).

Tallenna alikansioon nykyisellä päivämäärällä (Save to a Subfolder with Current Date)

Luo alikansio kohteessa Tallenna kohteeseen (Save in) määritettyyn kansioon nykyisellä päivämäärällä valitsemalla tämä ja tallenna skannatut kuvat kansioon. Luodaan alikansio nimellä 2007_01_01 (vuosi_kuukausi_päivä).
Jos tämä valintaruutu ei ole valittuna, tiedostot tallennetaan suoraan kohteessa Tallenna kohteeseen (Save in) asetettuun kansioon.


Tulosta asiakirja -valintaikkuna

Napsauta Tulostus (Print) Näytä ja käytä (View & Use) -näytössä ja avaa sitten Tulosta asiakirja (Print Document) -valintaikkuna napsauttamalla luettelosta Tulosta asiakirja (Print Document).

Tulosta asiakirja (Print Document) -valintaikkunassa voit määrittää lisäasetuksia useiden skannattujen kuvien tulostamiseksi kerralla.

Viite

Tulosta asiakirja (Print Document) -valintaikkunan asetukset vaihtelevat tulostimien mukaan.

kuva: Tulosta asiakirja (Print Document) -valintaikkuna

Tulostin (Printer)

Valitse käytettävä tulostin.

Paperilähde (Paper Source)

Valitse paperilähde.

Sivun asettelu (Page Layout)

Valitse tulostustyyppi.

Normaalikokoinen tulostus (Normal-size Printing) | Tulostaa yhden kuvan arkkia kohti.
Skaalattu tulostus (Scaled Printing) | Tulostaa kuvat valitulla skaalauksella (suurennettuina tai pienennettyinä).
Sovita sivulle -tulostus (Fit-to-Page Printing) | Tulostaa kuvan paperin kokoisena (suurennettuna tai pienennettynä).
Reunaton tulostus (Borderless Printing) | Tulostaa kuvan kokonaiselle paperiarkille ilman kehystä.
Sivun asettelu -tulostus (2 -> 1) (Page Layout Printing (2 on 1)) | Asettele ja tulosta kaksi kuvaa paperiarkille.
Sivun asettelu -tulostus (4 -> 1) (Page Layout Printing (4 on 1)) | Asettele ja tulosta neljä kuvaa paperiarkille.

Suurenna/Pienennä (Enlarge/Reduce)

Suurentaa tai pienentää tulostettavat kuvat.

- + | Tulosta pienennetty tai suurennettu kuva. Kokoa voi muuttaa 1 %:n askelin.
100 % Normaali koko (100% Normal-size) | Tulosta kuva normaalikokoisena.
Skaalaa (Scale) | Valitse asteikko luettelosta.
Automaattinen (Auto) | Skaalausta säädetään automaattisesti tunnistetun paperin leveyden ja valitun paperikoon mukaan. Kuva voi tulostua 90 astetta kierrettynä sen koosta riippuen.
Tärkeää

Jos valitset 100 % Normaali koko (100% Normal-size), osa kuvista voidaan tulostaa pienikokoisina tai rajattuina. Muuta tällöin tulosteen kokoa paperikokoon nähden valitsemalla Automaattinen (Auto).

Paperin koko (Paper Size)

Valitse paperikoko tulostusta varten. Sovita koko vastaamaan laitteeseen asetetun tulostuspaperin kokoa.

Viite

Valittavissa olevat paperikoot riippuvat valitusta tulostimesta.

Tulostusmateriaali (Media Type)

Valitse paperityyppi tulostusta varten. Valitun paperityypin mukaan tulostuslaatu saattaa olla kiinteä.

Viite

Valittavissa olevat paperityypit riippuvat valitusta tulostimesta.

Tulostuslaatu (Print Quality)

Valitse tulostuslaatu.

Tummuus

Napsauta kuva: Tummuuden vähennyspainike - tai kuva: Tummuuden lisäyspainike -painiketta, kun haluat valita tulostustummuuden.
Tummuutta ei voi säätää kuvissa, jotka on skannattu Asiakirjatyyppi (Document Type) -asetuksella Teksti (OCR) (Text(OCR)).

Kopiot

Valitse tulostettavien kopioiden määrä painikkeilla - tai +.

Harmaasävytulostus (Grayscale Printing)

Tulosta asiakirja mustavalkoisena valitsemalla tämä valintaruutu.

Esikatsele ennen tulostusta (Preview before printing)

Valitse tämä valintaruutu, jos haluat katsoa tulostuksen kuvat ennen tulostusta.

Oletukset (Defaults)

Palauta tehtaalla esimääritetyt asetukset napsauttamalla tätä.

Tulostus (Print)

Käynnistä tulostus määritetyillä asetuksilla napsauttamalla tätä.

Viite

Peruuta taustatulostuksen aikana napsauttamalla Peruuta (Cancel). Peruuta tulostus valitsemalla ensin tulostinkuvake tehtäväpalkista ja sitten Peruuta tulostus (Cancel Printing).


Lähetä sähköpostitse -valintaikkuna

Napsauta Lähetä (Send) Näytä ja käytä (View & Use) -näytössä ja avaa sitten Lähetä sähköpostitse (Send via E-mail) -valintaikkuna napsauttamalla luettelosta Liitä sähköpostin liitetiedostoksi (Attach to E-mail).

Lähetä sähköpostitse (Send via E-mail) -valintaikkunassa voit määrittää kuvien sähköpostiin liittämisen lisäasetukset.

Tärkeää

MP Navigator EX on yhteensopiva seuraavien sähköpostiohjelmien kanssa:

- Windows Mail (Windows Vista)

- Outlook Express (Windows 2000/Windows XP)

- Microsoft Outlook

- EUDORA

- Netscape Mail

(Jos sähköpostiohjelma ei toimi kunnolla, tarkista, että ohjelman MAPI-asetus on otettu käyttöön. Katso lisätietoja MAPI-asetuksen ottamisesta käyttöön sähköpostiohjelman käyttöohjeista.)

kuva: Lähetä sähköpostitse (Send via E-mail) -valintaikkuna

Sähköpostiohjelma (Mail Program)

Siirtymisen tilanäytön Määritykset (Preferences) -valintaikkunassa määritetty sähköpostiohjelma tulee näkyviin. Valitse käytettävä sähköpostiohjelma.

Säädä liitetyn tiedoston kokoa (Adjust attachment file size)

Kun Tallenna muodossa (Save as type) -asetus on JPEG, voit muuttaa liitetiedoston kokoa valitsemalla tämän valintaruudun. Valitse liitettävän kuvan koko Koko (Size) -asetuksella.

Tallenna kohteeseen (Save in)

Näyttää kohdekansion, jonne skannattu kuva tallennetaan. Muuta kohdetta napsauttamalla Selaa... (Browse...) ja määritä toinen kansio. Jos liitettävän kuvatiedoston kokoa muutetaan, uudenkokoinen kuvatiedosto tallennetaan.
Oletuskohdekansio on MP Navigator EX Kuvatiedostot (Pictures) -kansiossa (Windows Vista) tai Omat kuvatiedostot (My Pictures) -kansiossa (Windows XP ja Windows 2000).

Tiedoston nimi (File name)

Kirjoita liitettävän kuvan tiedoston nimi (enintään 32 merkkiä). Kun tallennat useampia tiedostoja, jokaisen tiedoston nimeen liitetään neljä numeroa.

Aseta... (Set...)

Voit määrittää JPEG-tiedostoille pakkaustavan.
Avaa valintaikkuna napsauttamalla Aseta... (Set...) ja valitse Suuri (pieni pakkaus) (High(Low Compression)), Vakio (Standard) tai Pieni (suuri pakkaus) (Low(High Compression)).


Tallennus-valintaikkuna (Pikavalinnan tilanäyttö)

Napsauta Tallenna PC:lle (Save to PC) Mukautettu skannaus pikavalinnalla (Custom Scan with One-click) -välilehdessä tai avaa Tallennus (Save) -valintaikkuna napsauttamalla Tallenna (Save) pikavalinnan tilanäytössä.

Skannausasetukset (Scan Settings)

Asiakirjatyyppi (Document Type)

Valitse skannattavan asiakirjan tyyppi.

Valokuva (Photo) | Skannaa valokuvia valitsemalla tämä vaihtoehto.
Aikakauslehti (Magazine) | Skannaa aikakauslehtiä valitsemalla tämä vaihtoehto.
Asiakirja (Document) | Skannaa tekstitiedostoja valitsemalla tämä vaihtoehto.
Tärkeää

Valitse asiakirjatyyppi, joka vastaa skannattavaa asiakirjaa, jotta skannaus suoritetaan oikein.

Väritila (Color Mode)

Valitse asiakirjan skannaustapa.

Väri (Color) | Skannaa värillisiä valokuvia ja asiakirjoja valitsemalla tämä tila. Rasterin poisto (Descreen) -toiminto otetaan pois käytöstä (OFF).
Harmaasävy (Grayscale) | Skannaa mustavalkoisia valokuvia tai luo mustavalkoisia kuvia tässä tilassa. Rasterin poisto (Descreen) -toiminto otetaan pois käytöstä (OFF).
Mustavalkoinen (Black and White) | Skannaa valokuvia ja muuta sisältöä mustavalkoisena tällä asetuksella. Kuva näytetään mustavalkoisena.

Asiakirjan koko (Document Size)

Valitse skannattava asiakirjatyyppi.

Asiakirjan koko (Document Size) Automaattinen tunnistus (useat asiakirjat) (Auto Detect(Multiple Documents)), Automaattinen tunnistus (Auto Detect), Käyntikortti (Business Card), 4"x6" pystysuunta (Portrait), 6"x4" vaakasuunta (Landscape), L 89x127 mm, L 127x89 mm, Hagaki, Hagaki L, 2L 127x178 mm, 2L 178x127 mm, A5, A5 L, B5, A4, Letter, Tason koko (Platen Size), Kuvien liittäminen (Stitch-assist) (B4), Kuvien liittäminen (Stitch-assist) (A3), Kuvien liittäminen (Stitch-assist) (11x17 tuumaa), Kuvien liittäminen (Stitch-assist) (Taso x2), Mukautettu (Custom) (210,0x297,0 mm)

Valitse Kuvien liittäminen (Stitch-assist), kun haluat skannata asiakirjan vasemman ja oikean puolen erikseen ja yhdistää ne uudelleen toisiinsa yhdeksi kuvaksi.

Viite

Tarkempia tietoja alla.

Tasoa suurempien kuvien skannaus (Kuvien liittäminen)

Kun valitset Mukautettu (Custom), avautuu valintaikkuna, jossa voit määrittää asiakirjan koon. Valitse Yksikkö (Unit), anna sitten Leveys (Width) ja Korkeus (Height) ja napsauta sitten OK.

kuva: Mukautettu koko -asetuksen valintaikkuna

Tarkkuus (Resolution)

Valitse tarkkuus, jolla asiakirjoja skannataan. Seuraava skannaustarkkuus voidaan määrittää:
75 dpi, 100 dpi, 150 dpi, 200 dpi, 300 dpi, 400 dpi, 600 dpi

Viite

Tarkempia tietoja tarkkuudesta on alla.

Tarkkuus (Resolution)

Käytä skanneriajuria (Use the scanner driver)

Tuo ScanGear-näyttö näkyviin valitsemalla tämä ja määritä lisäasetuksia skannattaessa.
Väritila (Color Mode), Tarkkuus (Resolution), Paperikoko (Paper Size) ja muita asetuksia poistetaan käytöstä Tallennus (Save) -valintaikkunassa. Määritä asetukset ScanGear-näytössä.

Viite

Saat lisätietoa ScanGearin asetuksista niitä vastaavista "ScanGear-näytöistä".

Yksinkertainen tila -välilehti

Kehittynyt tila -välilehti

Moniskannaus -välilehti

Määritä… (Specify...)

Asiakirjan tyypissä (Document Type), Väritilassa (Color Mode), Asiakirjan koossa (Document Size) ja Skannaustarkkuudessa (Scanning Resolution) näytetään Tallennus (Save) -valintaikkunassa määritetyt asetukset.

Katso Rasterin poistoa, Epäterävää maskia ja muita toimintoja koskevat kuvaukset vastaavista kohdista Skannausasetukset-valintaikkunasta.

Tallennusasetukset (Save Settings)

Tallenna kuva automaattisesti tietokoneelle, kun se on skannattu (Automatically save the image to your computer after scanning it)

Tallenna kuva tietokoneelle määritysten mukaan, kun kuva on skannattu.
Tiedostonimi (File name), Tallenna muodossa (Save as type) ja Tallenna kohteeseen (Save in) -asetukset tulevat näyttöön.

Tiedoston nimi (File name)

Kirjoita tallennettavan kuvan tiedoston nimi (enintään 32 merkkiä). Kun tallennat useampia tiedostoja, jokaisen tiedoston nimeen liitetään neljä numeroa.

Tallennusmuoto (Save as type)

Tallenna skannattu kuva valitsemalla tiedostotyyppi.
Käytettävissä ovat JPEG/Exif, BMP ja TIFF. Kun tallennat PDF-tiedostona, valitse PDF, PDF (useita sivuja) (PDF(Multiple Pages)) tai PDF (lisää sivu) (PDF(Add Page)).

Tärkeää

Kun haluat valita JPEG-kuvien pakkaustyypin, napsauta Aseta... (Set...) -painiketta. Valitse näyttöön tulevasta valintaikkunasta pakkaustyypiksi Suuri (Pieni pakkaus) (High(Low Compression)), Vakio (Standard) tai Pieni (Suuri pakkaus) (Low(High Compression)).

Avaa valintaikkuna napsauttamalla Aseta... (Set...) ja määritä sitten PDF-pakkaustapa ja muut PDF-tiedostojen luomisen lisäasetukset, kun tallennat kuvia PDF-tiedostoina.

Tallenna kohteeseen (Save in)

Näyttää kohdekansion, jonne skannattu kuva tallennetaan. Jos haluat muuttaa kohdetta, napsauta Selaa... (Browse...) -painiketta ja määritä toinen kansio.
Oletuskohdekansio on MP Navigator EX Kuvatiedostot (Pictures) -kansiossa (Windows Vista) tai Omat kuvatiedostot (My Pictures) -kansiossa (Windows XP ja Windows 2000).

Tallenna alikansioon nykyisellä päivämäärällä (Save to a Subfolder with Current Date)

Luo alikansio kohteessa Tallenna kohteeseen (Save in) määritettyyn kansioon nykyisellä päivämäärällä valitsemalla tämä ja tallenna skannatut kuvat kansioon. Luodaan alikansio nimellä "2007_01_01" (vuosi_kuukausi_päivä).
Jos tämä valintaruutu ei ole valittuna, tiedostot tallennetaan suoraan kohteessa Tallenna kohteeseen (Save in) asetettuun kansioon.

Tallenna JPEG/Exif-tiedosto AdobeRGB-väritilassa (Save the JPEG/Exif file in AdobeRGB)

Tallenna kuva AdobeRGB-väritilan väreissä valitsemalla tämä.

Tärkeää

Tämä asetus on käytettävissä vain, kun Tallenna muodossa -asetukseksi on valittu JPEG/Exif.

Tämä toiminto ei ole käytettävissä, jos Adobe RGB -profiilia ei ole asennettu.

Viite

Et voi valita tätä asetusta, jos Käytä skanneriajuria (Use the scanner driver) -asetus on valittuna.

Jos tallennat kuvan, kun Tallenna JPEG/Exif-tiedosto AdobeRGB-väritila (Save the JPEG/Exif file in AdobeRGB) -asetus on valittuna, tiedostonimen alkuun lisätään alaviiva. (Esimerkki: _Kuva0001.jpg)

Avaa tallennuksen valintaikkuna kuvan skannauksen jälkeen (Syötä Exif-tiedot) (Open the save dialog box after scanning the image(Input Exif information))

Avaa Tallennuksen (Save) valintaikkuna kuvan skannauksen jälkeen ja määritä kohdekansio, tiedoston nimi sekä Exif-tiedot.

Viite

Tarkempia tietoja Tallennus (Save) -valintaikkunasta on alla.

Tallennus-valintaikkuna

Sovelluksen asetukset (Application Settings)

Avaa sovelluksella (Open with)

Voit valita Tallennus (Save) -valintaikkunassa, avataanko Näytä ja käytä (View & Use) -näyttö vai Resurssienhallinta.

Aloita skannaaminen napsauttamalla pikavalintapainiketta (Start scanning by clicking the one-click button)

Skannaus alkaa, kun napsautat kuvaketta.

Oletukset (Defaults)

Palauta kaikki valintaikkunan asetukset oletusarvoiksi.

Käytä (Apply)

Tallenna määritetyt asetukset ja käytä niitä.
Peruuta määritetyt asetukset napsauttamalla Peruuta (Cancel) Käytä (Apply) -painikkeen sijasta.

Peruuta (Cancel)

Peruuttaa määritetyt asetukset. Avoinna oleva valintaikkuna suljetaan ja pikavalinnan tilanäyttö palaa näyttöön.

Skannaa (Scan)

Skannaa tai tallentaa asiakirjat määritetyillä asetuksilla.


Posti-valintaikkuna

Napsauta Liitä sähköpostin liitetiedostoksi (Attach to E-mail) Mukautettu skannaus pikavalinnalla (Custom Scan with One-click) -välilehdessä tai avaa Posti (Mail) -valintaikkuna napsauttamalla Posti (Mail) pikavalinnan tilanäytössä.

kuva: Posti (Mail) -valintaikkuna

Skannausasetukset (Scan Settings)

Asiakirjatyyppi (Document Type)

Valitse skannattavan asiakirjan tyyppi.

Valokuva (Photo) | Skannaa valokuvia valitsemalla tämä vaihtoehto.
Aikakauslehti (Magazine) | Skannaa aikakauslehtiä valitsemalla tämä vaihtoehto.
Asiakirja (Document) | Skannaa tekstitiedostoja valitsemalla tämä vaihtoehto.
Tärkeää

Valitse asiakirjatyyppi, joka vastaa skannattavaa asiakirjaa, jotta skannaus suoritetaan oikein.

Väritila (Color Mode)

Valitse asiakirjan skannaustapa.

Väri (Color) | Skannaa värillisiä valokuvia ja asiakirjoja valitsemalla tämä tila. Rasterin poisto (Descreen) -toiminto otetaan pois käytöstä (OFF).
Harmaasävy (Grayscale) | Skannaa mustavalkoisia valokuvia tai luo mustavalkoisia kuvia tässä tilassa. Rasterin poisto (Descreen) -toiminto otetaan pois käytöstä (OFF).
Mustavalkoinen (Black and White) | Skannaa valokuvia ja muuta sisältöä mustavalkoisena tällä asetuksella. Kuva näytetään mustavalkoisena.

Asiakirjan koko (Document Size)

Valitse skannattava asiakirjatyyppi.

Asiakirjan koko (Document Size) Automaattinen tunnistus (useat asiakirjat) (Auto Detect(Multiple Documents)), Automaattinen tunnistus (Auto Detect), Käyntikortti (Business Card), 4"x6" pystysuunta (Portrait), 4"x6" vaakasuunta (Landscape), L 89x127 mm, L 127x89 mm, Hagaki, Hagaki L, 2L 127x178 mm, 2L 178x127 mm, A5, A5 L, B5, A4, Letter, Tason koko (Platen Size), Mukautettu (Custom) (210,0x297,0 mm)

Kun valitset Mukautettu (Custom), avautuu valintaikkuna, jossa voit määrittää asiakirjan koon. Valitse Yksikkö (Unit), anna sitten Leveys (Width) ja Korkeus (Height) ja napsauta sitten OK.

kuva: Mukautettu koko -asetuksen valintaikkuna

Tarkkuus (Resolution)

Valitse tarkkuus, jolla asiakirjoja skannataan. Seuraava skannaustarkkuus voidaan määrittää:
75 dpi, 100 dpi, 150 dpi, 200 dpi, 300 dpi, 400 dpi, 600 dpi

Viite

Tarkempia tietoja tarkkuudesta on alla.

Tarkkuus (Resolution)

Käytä skanneriajuria (Use the scanner driver)

Tuo ScanGear-näyttö näkyviin valitsemalla tämä ja määritä lisäasetuksia skannattaessa.

Viite

Saat lisätietoa ScanGearin asetuksista niitä vastaavista "ScanGear-näytöistä".

Yksinkertainen tila -välilehti

Kehittynyt tila -välilehti

Moniskannaus-välilehti

Määritä… (Specify...)

Asiakirjan tyypissä (Document Type), Väritilassa (Color Mode), Asiakirjan koossa (Document Size) ja Skannaustarkkuudessa (Scanning Resolution) näytetään Posti (Mail) -valintaikkunassa määritetyt asetukset.

Katso Rasterin poistoa (Descreen), Epäterävää maskia (Unsharp Mask) ja muita toimintoja koskevat kuvaukset vastaavista kohdista Skannausasetukset-valintaikkunasta.

Tallennusasetukset (Save Settings)

Tiedoston koko (File Size)

Valitse kooksi Pieni (sopii 640-480 ikkunaan) (Small (fits in a 640 by 480 window)), Keskikokoinen (sopii 800-600 ikkunaan) (Medium (fits in a 800 by 600 window)), Suuri (sopii 1024-768 ikkunaan) (Large (fits in a 1024 by 768 window)) tai Alkuperäinen (Original).

Tiedoston nimi (File name)

Kirjoita tallennettavan kuvan tiedoston nimi (enintään 32 merkkiä). Kun tallennat useampia tiedostoja, jokaisen tiedoston nimeen liitetään neljä numeroa.

Tallennusmuoto (Save as type)

Tallenna skannattu kuva valitsemalla tiedostotyyppi.
Valitse JPEG/Exif, PDF tai PDF (useat sivut) (PDF(Multiple Pages)).

Tärkeää

Kun haluat valita JPEG-kuvien pakkaustyypin, napsauta Aseta... (Set...) -painiketta. Valitse näyttöön tulevasta valintaikkunasta pakkaustyypiksi Suuri (Pieni pakkaus) (High(Low Compression)), Vakio (Standard) tai Pieni (Suuri pakkaus) (Low(High Compression)).

Tallenna kohteeseen (Save in)

Näyttää kohdekansion, jonne skannattu kuva tallennetaan. Jos haluat muuttaa kohdetta, napsauta Selaa... (Browse...) -painiketta ja määritä toinen kansio.
Oletuskohdekansio on MP Navigator EX Kuvatiedostot (Pictures) -kansiossa (Windows Vista) tai Omat kuvatiedostot (My Pictures) -kansiossa (Windows XP ja Windows 2000).

Tallenna alikansioon nykyisellä päivämäärällä (Save to a Subfolder with Current Date)

Luo alikansio kohteessa Tallenna kohteeseen (Save in) määritettyyn kansioon nykyisellä päivämäärällä valitsemalla tämä ja tallenna skannatut kuvat kansioon. Luodaan alikansio nimellä "2007_01_01" (vuosi_kuukausi_päivä).
Jos tämä valintaruutu ei ole valittuna, tiedostot tallennetaan suoraan kohteessa Tallenna kohteeseen (Save in) asetettuun kansioon.

Liiteasetukset (Attachment Settings)

Sähköpostiohjelma (Mail Program)

Määritä sähköpostisovellus.

Viite

Valitse sähköpostiohjelma Valitse sähköpostiohjelma (Select Mail Program) -valintaikkunasta valitsemalla Lisää (Add). Jos haluamasi sähköpostiohjelma ei ole luettelossa, napsauta Lisää listalle (Add to List) ja valitse ohjelma.

kuva: Valitse sähköpostiohjelma -valintaikkuna

Aloita skannaaminen napsauttamalla pikavalintapainiketta (Start scanning by clicking the one-click button)

Skannaus alkaa, kun napsautat kuvaketta.

Oletukset (Defaults)

Palauta kaikki valintaikkunan asetukset oletusarvoiksi.

Käytä (Apply)

Tallenna määritetyt asetukset ja käytä niitä.
Peruuta määritetyt asetukset napsauttamalla Peruuta (Cancel) Käytä (Apply) -painikkeen sijasta.

Peruuta (Cancel)

Peruuttaa määritetyt asetukset. Avoinna oleva valintaikkuna suljetaan ja pikavalinnan tilanäyttö palaa näyttöön.

Skannaa (Scan)

Skannaa asiakirjat määritetyillä asetuksilla.
Kun skannaus on valmis, sähköpostiohjelma käynnistyy automaattisesti ja uusi viesti-ikkuna, johon on liitetty skannattu kuva, avautuu.


OCR-valintaikkuna

Napsauta OCR Mukautettu skannaus pikavalinnalla (Custom Scan with One-click) -välilehdessä tai pikavalinnan tilanäytössä avataksesi OCR-valintaikkunan.

Skannausasetukset (Scan Settings)

Asiakirjatyyppi (Document Type)

Valitse skannattavan asiakirjan tyyppi.

Aikakauslehti (Magazine) | Skannaa aikakauslehtiä valitsemalla tämä vaihtoehto.
Asiakirja (Document) | Skannaa tekstitiedostoja valitsemalla tämä vaihtoehto.
Tärkeää

Valitse asiakirjatyyppi, joka vastaa skannattavaa asiakirjaa, jotta skannaus suoritetaan oikein.

Väritila (Color Mode)

Valitse asiakirjan skannaustapa.

Väri (Color) | Skannaa värillisiä valokuvia ja asiakirjoja valitsemalla tämä tila. Rasterin poisto (Descreen) -toiminto otetaan pois käytöstä (OFF).
Harmaasävy (Grayscale) | Skannaa mustavalkoisia valokuvia tai luo mustavalkoisia kuvia tässä tilassa. Rasterin poisto (Descreen) -toiminto otetaan pois käytöstä (OFF).
Mustavalkoinen (Black and White) | Valitse tämä tila mustavalkoisten asiakirjojen skannaamista varten. Kuvan kontrasti näytetään mustavalkoisena.

Asiakirjan koko (Document Size)

Valitse skannattava asiakirjatyyppi.

Asiakirjan koko (Document Size) Käyntikortti (Business Card), 4"x6" pystysuunta (Portrait), 4"x6" vaakasuunta (Landscape), L 89x127 mm, L 127x89 mm, Hagaki, Hagaki L, 2L 127x178 mm, 2L 178x127 mm, A5, A5 L, B5, A4, Letter, Tason koko (Platen Size), Mukautettu (Custom) (210,0x297,0 mm)

Kun valitset Mukautettu (Custom), avautuu valintaikkuna, jossa voit määrittää asiakirjan koon. Valitse Yksikkö (Unit), anna sitten Leveys (Width) ja Korkeus (Height) ja napsauta sitten OK.

kuva: Mukautettu koko (Custom Size) -asetuksen valintaikkuna

Tarkkuus (Resolution)

Valitse tarkkuus, jolla asiakirjoja skannataan. Seuraava skannaustarkkuus voidaan määrittää:
300 dpi, 400 dpi

Viite

Tarkempia tietoja tarkkuudesta on alla.

Tarkkuus (Resolution)

Käytä skanneriajuria (Use the scanner driver)

Tuo ScanGear-näyttö näkyviin valitsemalla tämä ja määritä lisäasetuksia skannattaessa.

Viite

Saat lisätietoa ScanGearin asetuksista niitä vastaavista "ScanGear-näytöistä".

Yksinkertainen tila -välilehti

Kehittynyt tila -välilehti

Moniskannaus-välilehti

Määritä… (Specify...)

Asiakirjan tyypissä (Document Type), Väritilassa (Color Mode), Asiakirjan koossa (Document Size) ja Skannaustarkkuudessa (Scanning Resolution) näytetään OCR-valintaikkunassa määritetyt asetukset.

Katso Rasterin poistoa, Epäterävää maskia ja muita toimintoja koskevat kuvaukset vastaavista kohdista Skannausasetukset-valintaikkunasta.

Tallennusasetukset (Save Settings)

Tiedoston nimi (File name)

Kirjoita tallennettavan kuvan tiedoston nimi (enintään 32 merkkiä). Kun tallennat useampia tiedostoja, jokaisen tiedoston nimeen liitetään neljä numeroa.

Tallennusmuoto (Save as type)

Tallenna skannattu kuva valitsemalla tiedostotyyppi.
Käytettävissä ovat JPEG/Exif, BMP ja TIFF.

Tärkeää

Kun haluat valita JPEG-kuvien pakkaustyypin, napsauta Aseta... (Set...) -painiketta. Valitse näyttöön tulevasta valintaikkunasta pakkaustyypiksi Suuri (Pieni pakkaus) (High(Low Compression)), Vakio (Standard) tai Pieni (Suuri pakkaus) (Low(High Compression)).

Tallenna kohteeseen (Save in)

Näyttää kohdekansion, jonne skannattu kuva tallennetaan. Jos haluat muuttaa kohdetta, napsauta Selaa... (Browse...) -painiketta ja määritä toinen kansio.
Oletuskohdekansio on MP Navigator EX Kuvatiedostot (Pictures) -kansiossa (Windows Vista) tai Omat kuvatiedostot (My Pictures) -kansiossa (Windows XP ja Windows 2000).

Tallenna alikansioon nykyisellä päivämäärällä (Save to a Subfolder with Current Date)

Luo alikansio kohteessa Tallenna kohteeseen (Save in) määritettyyn kansioon nykyisellä päivämäärällä valitsemalla tämä ja tallenna skannatut kuvat kansioon. Luodaan alikansio nimellä "2007_01_01" (vuosi_kuukausi_päivä).
Jos tämä valintaruutu ei ole valittuna, tiedostot tallennetaan suoraan kohteessa Tallenna kohteeseen (Save in) asetettuun kansioon.

Sovelluksen asetukset (Application Settings)

Avaa sovelluksella (Open with)

Määrää sovellus, jolla skannattava kuva avataan. Vedä ja pudota Tallenna muodossa (Save as type) -kohdassa näytettyä tiedostomuotoa tukevan sovelluksen kuvake. Määrätty sovellus käynnistyy, kun kuva on skannattu.

Tärkeää

Kuvat eivät välttämättä näy oikein joissakin sovelluksissa. Jotkut sovellukset eivät käynnisty.

Palauta (Reset)

Peruuta sovellusasetukset napsauttamalla tätä.

Aseta (Set)

Valitse sovellus.

Aloita skannaaminen napsauttamalla pikavalintapainiketta (Start scanning by clicking the one-click button)

Skannaus alkaa, kun napsautat kuvaketta.

Oletukset (Defaults)

Palauta kaikki valintaikkunan asetukset oletusarvoiksi.

Käytä (Apply)

Tallenna määritetyt asetukset ja käytä niitä.
Peruuta määritetyt asetukset napsauttamalla Peruuta (Cancel) Käytä (Apply) -painikkeen sijasta.

Peruuta (Cancel)

Peruuttaa määritetyt asetukset. Avoinna oleva valintaikkuna suljetaan ja pikavalinnan tilanäyttö palaa näyttöön.

Skannaa (Scan)

Skannaa asiakirjat määritetyillä asetuksilla.
Kun skannaus on valmis, OCR-ohjelmisto käynnistyy automaattisesti ja skannattu kuva tulee näkyviin.


PDF-valintaikkuna

Napsauta Tallenna PDF-tiedostona (Save as PDF file) Mukautettu skannaus pikavalinnalla (Custom Scan with One-click) -välilehdessä tai avaa PDF-valintaikkuna napsauttamalla PDF pikavalinnan tilanäytössä.

Skannausasetukset (Scan Settings)

Asiakirjatyyppi (Document Type)

Valitse skannattavan asiakirjan tyyppi.

Valokuva (Photo) | Skannaa valokuvia valitsemalla tämä vaihtoehto.
Aikakauslehti (Magazine) | Skannaa aikakauslehtiä valitsemalla tämä vaihtoehto.
Asiakirja (Document) | Skannaa tekstitiedostoja valitsemalla tämä vaihtoehto.
Tärkeää

Valitse asiakirjatyyppi, joka vastaa skannattavaa asiakirjaa, jotta skannaus suoritetaan oikein.

Väritila (Color Mode)

Valitse asiakirjan skannaustapa.

Väri (Color) | Skannaa värillisiä valokuvia ja asiakirjoja valitsemalla tämä tila. Rasterin poisto (Descreen) -toiminto otetaan pois käytöstä (OFF).
Harmaasävy (Grayscale) | Skannaa mustavalkoisia valokuvia tai luo mustavalkoisia kuvia tässä tilassa. Rasterin poisto (Descreen) -toiminto otetaan pois käytöstä (OFF).
Mustavalkoinen (Black and White) | Skannaa valokuvia ja muuta sisältöä mustavalkoisena tällä asetuksella. Kuva näytetään mustavalkoisena.

Asiakirjan koko (Document Size)

Valitse skannattava asiakirjatyyppi.

Asiakirjan koko (Document Size) Automaattinen tunnistus (useat asiakirjat) (Auto Detect(Multiple Documents)), Automaattinen tunnistus (Auto Detect), Käyntikortti (Business Card), 4"x6" pystysuunta (Portrait), 6"x4" vaakasuunta (Landscape), L 89x127 mm, L 127x89 mm, Hagaki, Hagaki L, 2L 127x178 mm, 2L 178x127 mm, A5, A5 L, B5, A4, Letter, Tason koko (Platen Size), Kuvien liittäminen (Stitch-assist) (B4), Kuvien liittäminen (Stitch-assist) (A3), Kuvien liittäminen (Stitch-assist) (11x17 tuumaa), Kuvien liittäminen (Stitch-assist) (Taso x2), Mukautettu (Custom) (210,0x297,0 mm)

Valitse Kuvien liittäminen, kun haluat skannata asiakirjan vasemman ja oikean puolen erikseen ja yhdistää ne uudelleen toisiinsa yhdeksi kuvaksi.

Viite

Tarkempia tietoja alla.

Tasoa suurempien kuvien skannaus (Kuvien liittäminen)

Kun valitset Mukautettu (Custom), avautuu valintaikkuna, jossa voit määrittää asiakirjan koon. Valitse Yksikkö (Unit), anna sitten Leveys (Width) ja Korkeus (Height) ja napsauta sitten OK.

kuva: Mukautettu koko -asetuksen valintaikkuna

Tarkkuus (Resolution)

Valitse tarkkuus, jolla asiakirjoja skannataan. Seuraava skannaustarkkuus voidaan määrittää:
75 dpi, 100 dpi, 150 dpi, 200 dpi, 300 dpi, 400 dpi, 600 dpi

Viite

Tarkempia tietoja tarkkuudesta on alla.

Tarkkuus (Resolution)

Määritä… (Specify...)

Asiakirjan tyypissä (Document Type), Väritilassa (Color Mode), Asiakirjan koossa (Document Size) ja Skannaustarkkuudessa (Scanning Resolution) näytetään PDF-valintaikkunassa määritetyt asetukset.

Katso Rasterin poistoa, Epäterävää maskia ja muita toimintoja koskevat kuvaukset vastaavista kohdista Skannausasetukset-valintaikkunasta.

Tallennusasetukset (Save Settings)

Tallenna kuva automaattisesti tietokoneelle, kun se on skannattu.

Tallentaa kuvan tietokoneelle määritysten mukaan, kun kuva on skannattu.

Tiedoston nimi (File name)

Kirjoita tallennettavan kuvan tiedoston nimi (enintään 32 merkkiä). Kun tallennat useampia tiedostoja, jokaisen tiedoston nimeen liitetään neljä numeroa.

Tallennusmuoto (Save as type)

Tallenna skannattu kuva valitsemalla tiedostotyyppi.
Valitse PDF, PDF (useita sivuja) (PDF(Multiple Pages)) tai PDF (lisää sivu) (PDF(Add Page)).

PDF | Jos valittuna on useita kuvia, kukin kuva tallennetaan erillisenä PDF-tiedostona.
PDF (useita sivuja) (PDF(Multiple Pages)) | Useita kuvia tallennetaan yhteen PDF-tiedostoon.
PDF (lisää sivu) (PDF(Add Page)) | Valitut kuvat lisätään määritettyyn PDF-tiedostoon. Kuvat lisätään PDF-tiedoston loppuun. Et voi järjestää uudelleen sen PDF-tiedoston sivuja, johon kuvat lisätään.
Tärkeää

Avaa valintaikkuna napsauttamalla Aseta... (Set...) ja määritä sitten PDF-pakkaustapa ja muut PDF-tiedostojen luomisen lisäasetukset.

Viite

Saat ohjeita tallennettujen PDF-tiedostojen sivujen poistamisesta tai järjestämisestä uudelleen alta.

PDF-tiedostojen luominen ja muokkaaminen

Tallenna kohteeseen (Save in)

Näyttää kohdekansion, jonne skannattu kuva tallennetaan. Jos haluat muuttaa kohdetta, napsauta Selaa... (Browse...) -painiketta ja määritä toinen kansio.
Oletuskohdekansio on MP Navigator EX Kuvatiedostot (Pictures) -kansiossa (Windows Vista) tai Omat kuvatiedostot (My Pictures) -kansiossa (Windows XP ja Windows 2000).

Tallenna alikansioon nykyisellä päivämäärällä (Save to a Subfolder with Current Date)

Luo alikansio kohteessa Tallenna kohteeseen (Save in) määritettyyn kansioon nykyisellä päivämäärällä valitsemalla tämä ja tallenna skannatut kuvat kansioon. Luodaan alikansio nimellä "2007_01_01" (vuosi_kuukausi_päivä).
Jos tämä valintaruutu ei ole valittuna, tiedostot tallennetaan suoraan kohteessa Tallenna kohteeseen (Save in) asetettuun kansioon.

Avaa tallennusikkuna kuvan skannaamisen jälkeen

Avaa Tallenna PDF-tiedostona (Save as PDF file) -tallennusikkunan kuvan skannaamisen jälkeen kohdekansion sekä tiedoston nimen määrittämiseksi.

Viite

Tarkempia tietoja Tallenna PDF-tiedostona (Save as PDF file) -valintaikkunasta on alla.

Tallenna PDF-tiedostona -valintaikkuna

Sovelluksen asetukset (Application Settings)

Avaa sovelluksella (Open with)

Määrää sovellus, jolla skannattava kuva avataan. Vedä ja pudota Tallenna muodossa (Save as type) -kohdassa näytettyä tiedostomuotoa tukevan sovelluksen kuvake. Määrätty sovellus käynnistyy, kun kuva on skannattu.

Tärkeää

Kuvat eivät välttämättä näy oikein joissakin sovelluksissa. Jotkut sovellukset eivät käynnisty.

Palauta (Reset)

Peruuta sovellusasetukset napsauttamalla tätä.

Aseta (Set)

Valitse sovellus.

Aloita skannaaminen napsauttamalla pikavalintapainiketta (Start scanning by clicking the one-click button)

Skannaus alkaa, kun napsautat kuvaketta.

Oletukset (Defaults)

Palauta kaikki valintaikkunan asetukset oletusarvoiksi.

Käytä (Apply)

Tallenna määritetyt asetukset ja käytä niitä.
Peruuta määritetyt asetukset napsauttamalla Peruuta (Cancel) Käytä (Apply) -painikkeen sijasta.

Peruuta (Cancel)

Peruuttaa määritetyt asetukset. Avoinna oleva valintaikkuna suljetaan ja pikavalinnan tilanäyttö palaa näyttöön.

Skannaa (Scan)

Skannaa ja tallentaa asiakirjat PDF-tiedostoina määritetyillä asetuksilla.


Mukautettu-valintaikkuna

Napsauta Mukautettu (Custom) Mukautettu skannaus pikavalinnalla (Custom Scan with One-click) -välilehdessä tai pikavalinnan tilanäytössä avataksesi Mukautettu (Custom) -valintaikkunan.

kuva: Mukautettu (Custom) -valintaikkuna

Skannausasetukset (Scan Settings)

Asiakirjatyyppi (Document Type)

Valitse skannattavan asiakirjan tyyppi.

Valokuva (Photo) | Skannaa valokuvia valitsemalla tämä vaihtoehto.
Aikakauslehti (Magazine) | Skannaa aikakauslehtiä valitsemalla tämä vaihtoehto.
Asiakirja (Document) | Skannaa tekstitiedostoja valitsemalla tämä vaihtoehto.
Tärkeää

Valitse asiakirjatyyppi, joka vastaa skannattavaa asiakirjaa, jotta skannaus suoritetaan oikein.

Väritila (Color Mode)

Valitse asiakirjan skannaustapa.

Väri (Color) | Skannaa värillisiä valokuvia ja asiakirjoja valitsemalla tämä tila. Rasterin poisto (Descreen) -toiminto otetaan pois käytöstä (OFF).
Harmaasävy (Grayscale) | Skannaa mustavalkoisia valokuvia tai luo mustavalkoisia kuvia tässä tilassa. Rasterin poisto (Descreen) -toiminto otetaan pois käytöstä (OFF).
Mustavalkoinen (Black and White) | Skannaa valokuvia ja muuta sisältöä mustavalkoisena tällä asetuksella. Kuva näytetään mustavalkoisena.

Asiakirjan koko (Document Size)

Valitse skannattava asiakirjatyyppi.

Asiakirjan koko (Document Size) Automaattinen tunnistus (useat asiakirjat) (Auto Detect(Multiple Documents)), Automaattinen tunnistus (Auto Detect), Käyntikortti (Business Card), 4"x6" pystysuunta (Portrait), 6"x4" vaakasuunta (Landscape), L 89x127 mm, L 127x89 mm, Hagaki, Hagaki L, 2L 127x178 mm, 2L 178x127 mm, A5, A5 L, B5, A4, Letter, Tason koko (Platen Size), Kuvien liittäminen (Stitch-assist) (B4), Kuvien liittäminen (Stitch-assist) (A3), Kuvien liittäminen (Stitch-assist) (11x17 tuumaa), Kuvien liittäminen (Stitch-assist) (Taso x2), Mukautettu (Custom) (210,0x297,0 mm)

Valitse Kuvien liittäminen, kun haluat skannata asiakirjan vasemman ja oikean puolen erikseen ja yhdistää ne uudelleen toisiinsa yhdeksi kuvaksi.

Viite

Tarkempia tietoja alla.

Tasoa suurempien kuvien skannaus (Kuvien liittäminen)

Kun valitset Mukautettu (Custom), avautuu valintaikkuna, jossa voit määrittää asiakirjan koon. Valitse Yksikkö (Unit), anna sitten Leveys (Width) ja Korkeus (Height) ja napsauta sitten OK.

kuva: Mukautettu koko -asetuksen valintaikkuna

Tarkkuus (Resolution)

Valitse tarkkuus, jolla asiakirjoja skannataan. Seuraava skannaustarkkuus voidaan määrittää:
75 dpi, 100 dpi, 150 dpi, 200 dpi, 300 dpi, 400 dpi, 600 dpi

Viite

Tarkempia tietoja tarkkuudesta on alla.

Tarkkuus (Resolution)

Käytä skanneriajuria (Use the scanner driver)

Tuo ScanGear-näyttö näkyviin valitsemalla tämä ja määritä lisäasetuksia skannattaessa.

Viite

Saat lisätietoa ScanGearin asetuksista niitä vastaavista "ScanGear-näytöistä".

Yksinkertainen tila -välilehti

Kehittynyt tila -välilehti

Moniskannaus-välilehti

Määritä… (Specify...)

Asiakirjan tyypissä (Document Type), Väritilassa (Color Mode), Asiakirjan koossa (Document Size) ja Skannaustarkkuudessa (Scanning Resolution) näytetään Mukautettu (Custom) -valintaikkunassa määritetyt asetukset.

Katso Rasterin poistoa, Epäterävää maskia ja muita toimintoja koskevat kuvaukset vastaavista kohdista Skannausasetukset-valintaikkunasta.

Tallennusasetukset (Save Settings)

Tallenna kuva automaattisesti tietokoneelle, kun se on skannattu. (Automatically save the image to your computer after scanning it)

Tallentaa kuvan tietokoneelle määritysten mukaan, kun kuva on skannattu.

Viite

Jos käynnistettävä sovellus on määritetty Sovelluksen asetuksissa (Application Settings), skannattu kuva avataan kyseisessä sovelluksessa.

Tiedoston nimi (File name)

Kirjoita tallennettavan kuvan tiedoston nimi (enintään 32 merkkiä). Kun tallennat useampia tiedostoja, jokaisen tiedoston nimeen liitetään neljä numeroa.

Tallennusmuoto (Save as type)

Tallenna skannattu kuva valitsemalla tiedostotyyppi.
Käytettävissä ovat JPEG/Exif, BMP ja TIFF.

Tärkeää

Kun haluat valita JPEG-kuvien pakkaustyypin, napsauta Aseta... (Set...) -painiketta. Valitse näyttöön tulevasta valintaikkunasta pakkaustyypiksi Suuri (Pieni pakkaus) (High(Low Compression)), Vakio (Standard) tai Pieni (Suuri pakkaus) (Low(High Compression)).

Tallenna kohteeseen (Save in)

Näyttää kohdekansion, jonne skannattu kuva tallennetaan. Jos haluat muuttaa kohdetta, napsauta Selaa... (Browse...) -painiketta ja määritä toinen kansio.
Oletuskohdekansio on MP Navigator EX Kuvatiedostot (Pictures) -kansiossa (Windows Vista) tai Omat kuvatiedostot (My Pictures) -kansiossa (Windows XP ja Windows 2000).

Tallenna alikansioon nykyisellä päivämäärällä (Save to a Subfolder with Current Date)

Luo alikansio kohteessa Tallenna kohteeseen (Save in) määritettyyn kansioon nykyisellä päivämäärällä valitsemalla tämä ja tallenna skannatut kuvat kansioon. Luodaan alikansio nimellä "2007_01_01" (vuosi_kuukausi_päivä).
Jos tämä valintaruutu ei ole valittuna, tiedostot tallennetaan suoraan kohteessa Tallenna kohteeseen (Save in) asetettuun kansioon.

Tallenna JPEG/Exif-tiedosto AdobeRGB-väritilassa (Save the JPEG/Exif file in AdobeRGB)

Tallenna kuva AdobeRGB-väritilan väreissä valitsemalla tämä.

Tärkeää

Tämä asetus on käytettävissä vain, kun Tallenna muodossa (Save as type) -asetukseksi on valittu JPEG/Exif.

Tämä toiminto ei ole käytettävissä, jos Adobe RGB -profiilia ei ole asennettu.

Viite

Et voi valita tätä asetusta, jos Käytä skanneriajuria (Use the scanner driver) -asetus on valittuna.

Jos tallennat kuvan, kun Tallenna JPEG/Exif-tiedosto AdobeRGB-väritila (Save the JPEG/Exif file in AdobeRGB) -asetus on valittuna, tiedostonimen alkuun lisätään alaviiva. (Esimerkki: _Kuva0001.jpg)

Avaa tallennuksen valintaikkuna kuvan skannauksen jälkeen (Syötä Exif-tiedot) (Open the save dialog box after scanning the image(Input Exif information))

Avaa Tallennuksen (Save) valintaikkuna kuvan skannauksen jälkeen ja määritä kohdekansio, tiedoston nimi sekä Exif-tiedot.

Viite

Tarkempia tietoja Tallennus (Save) -valintaikkunasta on alla.

Tallennus-valintaikkuna

Sovelluksen asetukset (Application Settings)

Avaa sovelluksella (Open with)

Määrää sovellus, jolla skannattava kuva avataan. Vedä ja pudota Tallenna muodossa (Save as type) -kohdassa näytettyä tiedostomuotoa tukevan sovelluksen kuvake. Määrätty sovellus käynnistyy, kun kuva on skannattu.

Tärkeää

Kuvat eivät välttämättä näy oikein joissakin sovelluksissa. Jotkut sovellukset eivät käynnisty.

Palauta (Reset)

Peruuta sovellusasetukset napsauttamalla tätä.

Aseta (Set)

Valitse sovellus.

Aloita skannaaminen napsauttamalla pikavalintapainiketta (Start scanning by clicking the one-click button)

Skannaus alkaa, kun napsautat kuvaketta.

Oletukset (Defaults)

Palauta kaikki valintaikkunan asetukset oletusarvoiksi.

Käytä (Apply)

Tallenna määritetyt asetukset ja käytä niitä.
Peruuta määritetyt asetukset napsauttamalla Peruuta (Cancel) Käytä (Apply) -painikkeen sijasta.

Peruuta (Cancel)

Peruuttaa määritetyt asetukset. Avoinna oleva valintaikkuna suljetaan ja pikavalinnan tilanäyttö palaa näyttöön.

Skannaa (Scan)

Skannaa tai tallentaa asiakirjat määritetyillä asetuksilla.


Tulosta valokuva -valintaikkuna

Napsauta Tulosta valokuva (Print Photo) Näytä ja käytä (View & Use) -näytössä ja avaa sitten Tulosta valokuva (Print Photo) -valintaikkuna napsauttamalla luettelosta Tulosta valokuva (Print Photo).

Tärkeää

Tulosta valokuva (Print Photo) -valintaikkunaa ei näytetä, jos Easy-PhotoPrint EX on asennettu.

PDF-tiedostoja ei voi tulostaa.

kuva: Tulosta valokuva -valintaikkuna

Viite

Tuo kuva näkyviin uudessa ikkunassa kaksoisnapsauttamalla kuvaa.

Tulostin (Printer)

Valitse käytettävä tulostin.

Ominaisuudet... (Properties...)

Tarkasta tulostimen ominaisuudet napsauttamalla.

Paperin koko (Paper Size)

Valitse paperikoko tulostusta varten. Sovita koko vastaamaan laitteeseen asetetun tulostuspaperin kokoa.

Tulostusmateriaali (Media Type)

Valitse paperityyppi tulostusta varten. Valitun paperityypin mukaan tulostuslaatu saattaa olla kiinteä.

Sivun asettelu (Page Layout)

Valitse tulostustyyppi.

Normaalikokoinen tulostus (Normal-size Printing) | Tulostaa yhden kuvan arkkia kohti.
Sovita sivulle -tulostus (Fit-to-Page Printing) | Tulostaa kuvan paperin kokoisena (suurennettuna tai pienennettynä).

Reunaton tulostus (Borderless Printing)

Valitse tämä valintaruutu kuvan tulostamiseksi kokonaiselle paperiarkille ilman kehystä.

Tärkeää

Sivun asettelu -asetus poistetaan käytöstä, kun valitset Reunattoman tulostuksen (Borderless Printing).

Asetus on käytettävissä vain tulostimille, jotka tukevat reunatonta tulostusta.

Suunta (Orientation)

Määritä tulostussuunta.

Tärkeää

Tämä toiminto on käytettävissä vain, kun Sivun asettelu (Page Layout) -asetukseksi on valittu Normaalikokoinen tulostus (Normal-size Printing). Muissa tapauksissa kuvat käännetään automaattisesti paperin kuvasuhteen mukaan.

Kopioita (Copies)

Määritä tulostettavien kopioiden määrä.

Vivid Photo

Tulosta kuva luonnollisin värein valitsemalla tämä valintaruutu.

Esikatsele ennen tulostusta (Preview before printing)

Valitse tämä valintaruutu, jos haluat katsoa tulostuksen kuvat ennen tulostusta.

Tulostus (Print)

Käynnistä tulostus määritetyillä asetuksilla napsauttamalla tätä.

Viite

Vain pienoiskuva-alueella valitut kuvat tulostetaan.

Sulje (Close)

Sulje valintaikkuna ilman valokuvan tulostamista.


Tallenna PDF-tiedostona -valintaikkuna

Tallenna PDF-tiedostona (Save as PDF file) -valintaikkuna avautuu, kun skannaat Mukautettu skannaus pikavalinnalla (Custom Scan with One-click) -välilehden kohdalla Tallenna PDF-tiedostona (Save as PDF file) tai pikavalinnan tilanäytön kohdasta PDF sen jälkeen, kun olet valinnut Avaa tallennusikkuna kuvan skannaamisen jälkeen (Open the save dialog box after scanning the image).

Tallenna PDF-tiedostona (Save as PDF file) -valintaikkunassa voit määrittää kuvien tietokoneelle tallentamisen lisäasetukset.

Tärkeää

Voit tallentaa enintään 10 501 kuvapisteellä vaaka- tai pystysuorasti skannattuja kuvia. (Esimerkki: A4- tai Letter-kokoinen asiakirja, joka on skannattu 1200 dpi:n tarkkuudella)

kuva: Tallenna PDF-tiedostona 舉valintaikkuna

Tallennusmuoto (Save as type)

Valitse tiedostotyyppi, jossa skannattu kuva tallennetaan.

PDF | Jos valittuna on useita kuvia, kukin kuva tallennetaan erillisenä PDF-tiedostona.
PDF (useita sivuja) (PDF(Multiple Pages)) | Tallenna useita kuvia yhteen PDF-tiedostoon.
PDF (lisää sivu) (PDF(Add Page)) | Lisää skannatut kuvat PDF-tiedostoon. Skannatut kuvat lisätään PDF-tiedoston loppuun. Et voi järjestää uudelleen sen PDF-tiedoston sivuja, johon kuvat lisätään. Tärkeää Voit määrittää vain MP Navigator EX:llä luotuja PDF-tiedostoja. Et voi valita muissa sovelluksissa luotuja PDF-tiedostoja. Et voi valita myöskään muissa sovelluksissa muokattuja PDF-tiedostoja.
Tärkeää

PDF (useita sivuja) (PDF(Multiple Pages)) tulee näkyviin, kun useita kuvia on valittu.

PDF-asetukset...

Määritä lisäasetukset PDF-tiedoston luomista varten.

kuva: PDF-asetukset -valintaikkuna

Ota käyttöön avainsanahaku (Enable keyword search)

Muunna asiakirjan merkit tekstitiedoiksi valitsemalla tämä asetus. Sen jälkeen avainsanahakua voidaan käyttää helposti.

Asiakirjan kieli (Document Language)

Valitse skannattavan asiakirjan kieli.

Tunnista tekstitiedostojen suunta ja käännä kuvat (Detect the orientation of text documents and rotate images)

Tunnistaa asiakirjan suunnan skannatusta tekstistä ja kääntää skannatun kuvan oikeaan suuntaan.

Tärkeää

Tämä toiminto ei toimi välttämättä kunnolla asiakirjan kielestä riippuen. Vain tekstitiedostoja, jotka on kirjoitettu Asiakirjan kieli (Document Language) -kohdassa valittavilla kielillä, tuetaan.

Seuraavien asiakirjatyyppien suuntaa ei voida korjata, koska tekstiä ei voida tunnistaa oikein.

- Tarkkuus on 300-600 dpi:n alueen ulkopuolella.

- Fonttikoko on 8-48 pisteen alueen ulkopuolella.

- Asiakirjat sisältävät erikoiskirjasimia, tehosteita, kursivoitua tekstiä tai käsinkirjoitettua tekstiä.

- Asiakirjoissa on kuvioituja taustoja.

Korjaa vino asiakirja (Correct slanted document)

Tunnistaa skannatun tekstin ja korjaa asiakirjan kulmaa (-0,1--10 astetta tai +0,1-+10 astetta).

Tärkeää

Seuraavien asiakirjatyyppien suuntaa ei voida korjata, koska tekstiä ei voida tunnistaa oikein.

- Asiakirjojen tekstiviivat ovat vinossa yli 10 astetta tai kulmat vaihtelevat viivoittain.

- Asiakirjat sisältävät sekä pysty- että vaakasuoraa tekstiä.

- Asiakirjoissa on käytetty erittäin suuria tai pieniä kirjasimia.

- Asiakirjoissa on pieni määrä tekstiä.

- Asiakirjat sisältävät numeroita, kuvia tai käsinkirjoitettua tekstiä.

- Asiakirjat sisältävät sekä pysty- että vaakasuoria viivoja (taulukot).

PDF-pakkaus (PDF Compression)

Valitse pakkaustyyppi tallennusta varten.

Viite

Seuraavat kuvat voidaan pakata hyvin tehokkaasti: (Esimerkki: A4- tai Letter-kokoinen asiakirja, joka on skannattu 600 dpi:n tarkkuudella)

- Tarkkuudeltaan 75-600 dpi:n kuvat.

Kierrä vasemmalle 90° (Rotate Left 90°) / Kierrä oikealle 90° (Rotate Right 90°).

Kääntää skannatut kuvat 90 astetta vastapäivään tai myötäpäivään.
Valitse kierrettävä kuva ja napsauta Kierrä vasemmalle 90° (Rotate Left 90°) tai Kierrä oikealle 90° (Rotate Right 90°).

Tiedoston nimi (File name)

Kirjoita tallennettavan kuvan tiedoston nimi (enintään 32 merkkiä). Kun tallennat useampia tiedostoja, jokaisen tiedoston nimeen liitetään neljä numeroa.

Tallenna kohteeseen (Save in)

Tuo kohdekansio näyttöön. Jos haluat muuttaa kohdetta, napsauta Selaa... (Browse...) -painiketta ja määritä toinen kansio.
Oletuskohdekansio on MP Navigator EX Kuvatiedostot (Pictures) -kansiossa (Windows Vista) tai Omat kuvatiedostot (My Pictures) -kansiossa (Windows XP ja Windows 2000).

Tallenna alikansioon nykyisellä päivämäärällä (Save to a Subfolder with Current Date)

Luo alikansio kohteessa Tallenna kohteeseen (Save in) määritettyyn kansioon nykyisellä päivämäärällä valitsemalla tämä ja tallenna skannatut kuvat kansioon. Luodaan alikansio nimellä "2007_01_01" (vuosi_kuukausi_päivä).
Jos tämä valintaruutu ei ole valittuna, tiedostot tallennetaan suoraan kohteessa Tallenna kohteeseen (Save in) asetettuun kansioon.


Tallennus-valintaikkuna

Tallennus (Save) -valintaikkuna kuvan tiedostonimen ja kohteen määrittämiseksi avataan, kun skannaat Avaa tallennuksen valintaikkuna kuvan skannauksen jälkeen (Syötä Exif-tiedot) (Open the save dialog box after scanning the image (Input Exif information)) -kohta valittuna Tallennus (Save) -valintaikkunassa, joka aukeaa, kun napsautat Tallenna PC:lle (Save to PC) Mukautettu skannaus pikavalinnalla (Custom Scan with One-click) -valintaikkunassa tai Tallennus (Save) pikavalinnan tilanäytössä. Voit määrittää tiedostotyypin ja kohteen, ja katsella samalla pienoiskuvia.

kuva: Tallennus (Save) -valintaikkuna

Tallennusmuoto (Save as type)

Tallenna skannattu kuva valitsemalla tiedostotyyppi.
Valitse JPEG/Exif, TIFF, BMP, PDF, PDF (useat sivut) (PDF(Multiple Pages)) tai PDF (lisää sivu) (PDF(Add Page)).

JPEG/Exif | Voit valita pakkaustavan JPEG-kuville. JPEG-kuvat heikkenevät kuitenkin hieman aina, kun ne tallennetaan, eikä kuvia voi palauttaa alkuperäiseen tilaan. On suositeltavaa tallentaa TIFF-muodossa, jos aiot muokata skannattua kuvaa.
TIFF | TIFF on käyttökelpoinen, kun aiot muokata kuvaa skannaamisen jälkeen.
BMP | BMP valitaan usein tiedostoille, joita käytetään vain Windowsissa.
PDF | Jos valittuna on useita kuvia, kukin kuva tallennetaan erillisenä PDF-tiedostona.
PDF (useita sivuja) (PDF(Multiple Pages)) | Tallenna useita kuvia yhteen PDF-tiedostoon.
PDF (lisää sivu) (PDF(Add Page)) | Lisää valittuja kuvia PDF-tiedostoon. Kuvat lisätään PDF-tiedoston loppuun. Et voi järjestää uudelleen sen PDF-tiedoston sivuja, johon kuvat lisätään. Tärkeää Voit määrittää vain MP Navigator EX:llä luotuja PDF-tiedostoja. Et voi valita muissa sovelluksissa luotuja PDF-tiedostoja. Et voi valita myöskään muissa sovelluksissa muokattuja PDF-tiedostoja.

Asetukset... (Settings...)

Kun Tallenna muodossa -asetukseksi on valittu JPEG/Exif

Voit määrittää JPEG-tiedostoille pakkaustavan. Avaa valintaikkuna napsauttamalla Asetukset... (Settings...) ja valitse Suuri (pieni pakkaus) (High(Low Compression)), Vakio (Standard) tai Pieni (suuri pakkaus) (Low(High Compression)).

Kun Tallenna muodossa (Save as type) -asetukseksi on valittu PDF, PDF (useita sivuja) (PDF(Multiple Pages)) tai PDF (lisää sivu) (PDF(Add Page))

Määritä lisäasetukset PDF-tiedoston luomista varten. Avaa valintaikkuna napsauttamalla Asetukset... (Settings...) ja määritä lisäasetukset.

kuva: PDF-asetukset (PDF Settings) -valintaikkuna

Ota käyttöön avainsanahaku (Enable keyword search)

Muunna asiakirjan merkit tekstitiedoiksi valitsemalla tämä asetus. Sen jälkeen avainsanahakua voidaan käyttää helposti.

Asiakirjan kieli (Document Language)

Valitse skannattavan asiakirjan kieli.

Tunnista tekstitiedostojen suunta ja käännä kuvat (Detect the orientation of text documents and rotate images)

Tunnista asiakirjan suunta skannatusta tekstistä ja käännä skannattu kuva oikeaan suuntaan valitsemalla tämä asetus.

Tärkeää

Tämä toiminto ei toimi välttämättä kunnolla asiakirjan kielestä riippuen. Vain tekstitiedostoja, jotka on kirjoitettu Asiakirjan kieli (Document Language) -kohdassa valittavilla kielillä, tuetaan.

Seuraavien asiakirjatyyppien suuntaa ei voida korjata, koska tekstiä ei voida tunnistaa oikein.

- Tarkkuus on 300-600 dpi:n alueen ulkopuolella.

- Fonttikoko on 8-48 pisteen alueen ulkopuolella.

- Asiakirjat sisältävät erikoiskirjasimia, tehosteita, kursivoitua tekstiä tai käsinkirjoitettua tekstiä.

- Asiakirjoissa on kuvioituja taustoja.

Viite

Skannaamiseen menee tavallista pidempään, kun otat käyttöön Tunnista tekstitiedostojen suunta ja käännä kuvat (Detect the orientation of text documents and rotate images) -toiminnon.

Korjaa vino asiakirja (Correct slanted document)

Tunnista skannattu teksti ja korjaa asiakirjan kulmaa (-0,1--10 astetta tai +0,1-+10 astetta) valitsemalla tämä asetus.

Tärkeää

Seuraavien asiakirjatyyppien suuntaa ei voida korjata, koska tekstiä ei voida tunnistaa oikein.

- Asiakirjojen tekstiviivat ovat vinossa yli 10 astetta tai kulmat vaihtelevat viivoittain.

- Asiakirjat sisältävät sekä pysty- että vaakasuoraa tekstiä.

- Asiakirjoissa on käytetty erittäin suuria tai pieniä kirjasimia.

- Asiakirjoissa on pieni määrä tekstiä.

- Asiakirjat sisältävät numeroita, kuvia tai käsinkirjoitettua tekstiä.

- Asiakirjat sisältävät sekä pysty- että vaakasuoria viivoja (taulukot).

Viite

Skannaamiseen menee tavallista pidempään, kun otat käyttöön Tunnista tekstitiedostojen suunta ja käännä kuvat (Detect the orientation of text documents and rotate images) -toiminnon.

PDF-pakkaus (PDF Compression)

Valitse pakkaustyyppi tallennusta varten.

Viite

Seuraavat kuvat voidaan pakata hyvin tehokkaasti: (Esimerkki: A4- tai Letter-kokoinen asiakirja, joka on skannattu 600 dpi:n tarkkuudella)

- Tarkkuudeltaan 75-600 dpi:n kuvat.

Lisää kohteeseen (Add to)

Tämä asetus on käytettävissä, kun valitset Tallenna muodossa (Save as type) -asetukseksi PDF (Lisää sivu) (PDF(Add Page)) ja määrität PDF-tiedoston, johon kuvat lisätään. Jos haluat määrittää toisen kohteen, napsauta Selaa... (Browse...) -painiketta.

Tärkeää

Voit määrittää vain MP Navigator EX:llä luotuja PDF-tiedostoja. Et voi valita muissa sovelluksissa luotuja PDF-tiedostoja. Et voi valita myöskään muissa sovelluksissa muokattuja PDF-tiedostoja.

Exif-asetukset...

Kun valitset Tallenna muodossa -asetukseksi JPEG/Exif, voit antaa Exif-tiedot tallennettavaksi tiedostoon. Saat tarkempia tietoja kohdasta Exif-asetukset-valintaikkuna.

Kierrä vasemmalle 90° (Rotate Left 90°) / Kierrä oikealle 90° (Rotate Right 90°)

Kääntää skannatut kuvat 90 astetta vastapäivään tai myötäpäivään.
Valitse kierrettävä kuva ja napsauta Kierrä vasemmalle 90° (Rotate Left 90°) tai Kierrä oikealle 90° (Rotate Right 90°).

Tiedoston nimi (File name)

Kirjoita tallennettavan kuvan tiedoston nimi (enintään 32 merkkiä). Kun tallennat useampia tiedostoja, jokaisen tiedoston nimeen liitetään neljä numeroa.

Tallenna kohteeseen (Save in)

Näyttää kohdekansion, jonne skannattu kuva tallennetaan. Jos haluat muuttaa kohdetta, napsauta Selaa... (Browse...) -painiketta ja määritä toinen kansio.
Oletuskohdekansio on MP Navigator EX Kuvatiedostot (Pictures) -kansiossa (Windows Vista) tai Omat kuvatiedostot (My Pictures) -kansiossa (Windows XP ja Windows 2000).

Tallenna alikansioon nykyisellä päivämäärällä (Save to a Subfolder with Current Date)

Luo alikansio kohteessa Tallenna kohteeseen (Save in) määritettyyn kansioon nykyisellä päivämäärällä valitsemalla tämä ja tallenna skannatut kuvat kansioon. Luodaan alikansio nimellä 2007_01_01 (vuosi_kuukausi_päivä).
Jos tämä valintaruutu ei ole valittuna, tiedostot tallennetaan suoraan kohteessa Tallenna kohteeseen (Save in) asetettuun kansioon.


Exif-asetukset-valintaikkuna

Voit antaa Exif-tiedot tallennettaviksi tiedostoon. Exif on erilaisten kuvaustietojen määrittämisen vakiomuoto. Tiedot liitetään digitaalisten kameroiden kuviin (JPEG). Exif-tietojen liittäminen skannattuihin kuviin mahdollistaa kuvien järjestelemisen ja tulostamisen digitaalisella kameralla otettujen kuvien kanssa.
Exif-asetukset (Exif Settings) -valintaikkuna avautuu, kun valitset Tallenna muodossa (Save as type) -asetukseksi JPEG/Exif.

Perustiedot (Basic Information)

Näyttää tietoja, jotka on saatu automaattisesti laitteesta tai ohjelmistosta.

Lisätiedot (Advanced Information)

Näyttää tietoja, jotka on annettu ikkunan oikealla puolella.

Lisätiedot (Advanced Information) -asetusalue

Voit kirjoittaa Exif-tiedot, kuten otsikot ja kuvaustiedot. Valitse määritettävät kohteet ja valitse tai anna tarvittava kohde.

Käytä syöttökohteisiin automaattisesti samaa asetusta (Apply the Same Setting of Input Items Automatically)

Valitse tämä, jos haluat nähdä edelliseen kuvaan antamasi tiedot automaattisesti.

Käytä (Apply)

Kun olet saanut tiedot annettua, litää tiedot kuvatiedostoon napsauttamalla Käytä (Apply) -painiketta. Annetut tiedot näytetään Lisätiedoissa (Advanced Information).

OK

Liittää annetut tiedot kuvaan ja sulkee ikkunan. Annetut tiedot tallennetaan.

Peruuta (Cancel)

Peruuttaa asetukset ja sulkee ikkunan.
Tiedot liitetään, jos Peruuta (Cancel) -painiketta napsautatetaan Käytä (Apply) -painikkeen painamisen jälkeen.


Skannausasetukset-valintaikkuna

Skannausasetukset (Scan Settings) -valintaikkuna avautuu, kun napsautat Määritä... (Specify...) valintaikkunassa, joka avautuu skannattaessa pikavalinnan tilanäytössä tai Mukautettu skannaus pikavalinnalla (Custom Scan with One-click) -välilehdellä.
Skannausasetukset (Scan Settings) -valintaikkunassa voit määrittää skannauksen lisäasetuksia.

Asiakirjatyyppi (Document Type)

Valitse skannattavan asiakirjan tyyppi.

Valokuva (Photo) | Skannaa valokuvia valitsemalla tämä vaihtoehto.
Aikakauslehti (Magazine) | Skannaa aikakauslehtiä valitsemalla tämä vaihtoehto.
Asiakirja (Document) | Skannaa tekstitiedostoja valitsemalla tämä vaihtoehto.
Tärkeää

Valitse asiakirjatyyppi, joka vastaa skannattavaa asiakirjaa, jotta skannaus suoritetaan oikein.

Väritila (Color Mode)

Valitse asiakirjan skannaustapa.

Väri (Color) | Kuva näytetään 256 värillä (8-bittisenä). Kuvat ovat RGB-kuvia, eli värit muodostuvat punaisesta, vihreästä ja sinisestä.
Harmaasävy (Grayscale) | Kuva näytetään mustavalkoisena 256 harmaasävyllä (8-bittisenä).
Mustavalkoinen (Black and White) | Kuva näytetään mustavalkoisena. Kuvan kontrasti jaetaan tietyillä tasoilla (kynnysarvotasoilla) mustavalkoiseksi. Kuva toistetaan kahdella värillä.

Asiakirjan koko (Document Size)

Valitse skannattava asiakirjatyyppi.

Automaattinen tunnistus (Auto Detect): Tunnistaa asiakirjan koon automaattisesti.
Automaattinen tunnistus (monet asiakirjat) (Auto Detect(Multiple Documents): Valitse tämä, kun skannaat useita asiakirjoja yhdellä kertaa. Kunkin asiakirjan koko tunnistetaan automaattisesti.

Valitse Kuvien liittäminen, kun haluat skannata asiakirjan vasemman ja oikean puolen erikseen ja yhdistää ne uudelleen toisiinsa yhdeksi kuvaksi.

Viite

Tarkempia tietoja alla.

Tasoa suurempien kuvien skannaus (Kuvien liittäminen)

Kun valitset Mukautettu (Custom), avautuu valintaikkuna, jossa voit määrittää asiakirjan koon. Valitse Yksikkö (Unit), anna sitten Leveys (Width) ja Korkeus (Height) ja napsauta sitten OK.

kuva: Mukautettu koko -asetuksen valintaikkuna

Tärkeää

Kun valitset Automaattinen tunnistus (Auto Detect) -asetuksen, kuvan sijaintia tai kokoa ei välttämättä voida skannata oikein asiakirjasta riippuen. Jos näin käy, määritä asiakirjan koko, esimerkiksi A4- tai Letter-asetukseksi, skannattavasta asiakirjasta riippuen ja kohdista asiakirjan kulma kulmaan, joka on tason nuolen kohdalla.
Kun valitset Automaattinen tunnistus (monet asiakirjat) (Auto Detect (Multiple Documents), salli vähintään 1 cm:n väli tason ja asiakirjan reunojen välillä.
Jos väliä ei määritetä, joitakin kuvia ei voida skannata oikeissa paikoissa tai oikeankokoisina.

Skannaustarkkuus (Scanning Resolution)

Valitse tarkkuus, jolla asiakirjoja skannataan. Seuraava skannaustarkkuus voidaan määrittää:
75 dpi, 100 dpi, 150 dpi, 200 dpi, 300 dpi, 400 dpi, 600 dpi

Viite

Mitä suurempi tarkkuusarvo on, sitä tarkempi kuvasta tulee. Vastaavasti mitä pienempi tarkkuusarvo on, sitä epätarkempi kuvasta tulee. Korkealla tarkkuudella skannaus kestää kauemmin ja tiedoston koosta tulee tavallista suurempi. Tarkempia tietoja tarkkuudesta on alla.

Tarkkuus (Resolution)

Rasterin poisto (Descreen)

Valitse tämä asetus, kun haluat vähentää läikekuvioita skannattaessa.
Tulostetut valokuvat ja kuvat tulevat näkyviin terävien pisteiden ryhmänä. Läike on ilmiö, jossa pisteet saattavat sekoittua toisiinsa ja aiheuttaa kuvassa epätasaisia liukusävyjä ja raidallisen kuvion. Rasterin poisto on toiminto, jolla vähennetään läikettä.

Viite

Skannaukseen menee tavallista pidempään, kun otat käyttöön Rasterin poisto (Descreen) -toiminnon.

Epäterävä maski (Unsharp Mask)

Jos haluat korostaa ja terävöittää kuvan ääriviivoja, valitse tämä asetus.

Estä asiakirjan läpinäkyvyys (Prevent show-through of the document)

Voit terävöittää tekstitiedoston merkkejä ja vähentää taustatulostusta sanomalehdissä.

Tärkeää

Valitse tämä, kun Asiakirjan tyyppi (Document Type) on tekstiasiakirja ja skannatussa kuvassa on läpinäkyvyyttä.

Poista sisävarjo

Korjaa varjoja, jotka näkyvät sivujen välillä, kun avattuja vihkoja skannataan.

Tärkeää

Kohdista asiakirja oikein tason merkintöjen mukaisesti skannattaessa.

Sisävarjon korjaus on käytettävissä vain, kun Asiakirjan kooksi on asetettu vakiokoko.

Asetus ei ole käytettävissä, jos Asiakirjan kooksi (Document Size) on asetettu Automaattinen tunnistus (Auto Detect), Automaattinen tunnistus (useat asiakirjat) (Auto Detect(Multiple Documents)) tai Kuvien liittäminen (Stich-assist).

Viite

Korjaa sisävarjoja skannattaessa muita kuin vakiokokoisia asiakirjoja tai kun olet asettanut mukautettuja rajattuja kuvia ScanGearin Kehittynyt tila (Advanced Mode) -välilehdellä.
Katso lisätietoja kohdasta Sisävarjon korjaus Kuva-asetuksista ScanGearin Kehittynyt tila (Advanced Mode) -välilehdellä.

Korjaa vino asiakirja (Correct slanted document)

Tunnista skannattu teksti ja korjaa asiakirjan kulmaa (-0,1--10 astetta tai +0,1-+10 astetta) valitsemalla tämä asetus.

Tärkeää

Tämä asetus ei ole käytettävissä, kun Asiakirjan kooksi on valittu Kuvien liittäminen.

Seuraavien asiakirjatyyppien suuntaa ei voida korjata, koska tekstiä ei voida tunnistaa oikein.

- Asiakirjojen tekstiviivat ovat vinossa yli 10 astetta tai kulmat vaihtelevat viivoittain.

- Asiakirjat sisältävät sekä pysty- että vaakasuoraa tekstiä.

- Asiakirjoissa on käytetty erittäin suuria tai pieniä kirjasimia.

- Asiakirjoissa on pieni määrä tekstiä.

- Asiakirjat sisältävät numeroita, kuvia tai käsinkirjoitettua tekstiä.

- Asiakirjat sisältävät sekä pysty- että vaakasuoria viivoja (taulukot).

Viite

Skannaaminen kestää tavallista pidempään, kun otat käyttöön Korjaa vino asiakirja (Correct slanted document) -toiminnon.

Tunnista tekstitiedostojen suunta ja käännä kuvat (Detect the orientation of text documents and rotate images)

Tunnista asiakirjan suunta skannatusta tekstistä ja käännä skannattu kuva oikeaan suuntaan valitsemalla tämä asetus. Valitse skannattavan asiakirjan kieli Asiakirjan kieli -kohdasta.

Tärkeää

Tämä asetus ei ole käytettävissä, kun Asiakirjan kooksi (Document Size) on valittu Kuvien liittäminen (Stitch-assist).

Tämä toiminto ei toimi välttämättä kunnolla asiakirjan kielestä riippuen. Vain tekstitiedostoja, jotka on kirjoitettu Asiakirjan kieli (Document Language) -kohdassa valittavilla kielillä, tuetaan.

Seuraavien asiakirjatyyppien suuntaa ei voida korjata, koska tekstiä ei voida tunnistaa oikein.

- Tarkkuus on 300-600 dpi:n alueen ulkopuolella.

- Fonttikoko on 8-48 pisteen alueen ulkopuolella.

- Asiakirjat sisältävät erikoiskirjasimia, tehosteita, kursivoitua tekstiä tai käsinkirjoitettua tekstiä.

- Asiakirjoissa on kuvioituja taustoja.

Viite

Skannaamiseen menee tavallista pidempään, kun otat käyttöön Tunnista tekstitiedostojen suunta ja käännä kuvat (Detect the orientation of text documents and rotate images) -toiminnon.

Asiakirjan kieli (Document Language)

Valitse skannattavan asiakirjan kieli.

Tärkeää

Tämä asetus ei ole käytettävissä, kun Asiakirjan kooksi (Document Size) on valittu Kuvien liittäminen (Stitch-assist).

Oletukset (Defaults)

Palauta tehtaalla esimääritetyt asetukset napsauttamalla tätä.


Siirtymisen tilanäyttö

Tämä on yksi MP Navigator EX:n käynnistysnäytöistä.
Näet kunkin välilehden osoittamalla näytön yläreunassa olevaa kuvaketta. Voit käyttää välilehtiä tarpeen mukaan.

kuva: MP Navigator EX:n siirtymisen tilanäyttö

Skannaa/Tuo (Scan/Import)

Skannaa valokuvia ja asiakirjoja.
Saat tarkempia tietoja kohdasta Skannaa/Tuo asiakirjoja tai kuvia -näyttö.

Näytä ja käytä (View & Use)

Voit avata tietokoneeseen tallennetut kuvat ja tulostaa ne tai liittää ne sähköpostin liitetiedostoksi. Voit myös muokata niitä hankituilla sovelluksilla.
Saat lisätietoja kohdasta Näytä & Käytä kuvia tietokoneelta -välilehti.

Pikavalinta (One-click)

Voit suorittaa skannauksen valmiiksi ja siirtyä tallentamaan välittömästi painamalla toimenpidettä vastaavaa kuvaketta.
Saat lisätietoja kohdasta Mukautettu skannaus pikavalinnalla -välilehti.

(Vaihda tilaa -painike)

Siirry pikavalintatilaan napsauttamalla tätä painiketta. Voit suorittaa skannauksen valmiiksi ja siirtyä esimerkiksi tallentamaan välittömästi painamalla toimenpidettä vastaavaa kuvaketta pikavalintatilassa.

Saat lisätietoa pikavalintatilasta kohdasta Pikavalinnan tilanäyttö.

Näytä tämä ikkuna käynnistyksessä (Show this window at startup)

Avaa päävalikko käynnistyksessä valitsemalla tämä valintaruutu. Jos tätä valintaruutua ei ole valittu, viimeksi käytetty näyttö avautuu.

Määritykset (Preferences)

Avaa Määritykset (Preferences) -valintaikkuna napsauttamalla tätä. Voit tehdä lisäasetuksia MP Navigator EX -toimintoihin Määritykset (Preferences) -valintaikkunassa.

Saat lisätietoja Määritykset (Preferences) -valintaikkunasta kohdasta Määritykset-valintaikkuna.

(Ohjeet-näyttö (Guidance display) -painike)

Avaa tämä opas napsauttamalla.


ScanGear-näytöt

Seuraavissa osissa kerrotaan ScanGearin näytöistä ja toiminnoista sekä käytöstä.

kuva: Yksinkertainen tila (Simple Mode) -välilehti
Yksinkertainen tila -välilehti

kuva: Kehittynyt tila (Advanced Mode) -välilehti
Kehittynyt tila -välilehti
Syöttöasetukset
Tulosteasetukset
Kuva-asetukset
Värin säätö -painikkeet (Color Adjustment Buttons)

Kun napsautat Määritykset... (Preferences...):
Määritykset-valintaikkuna
Esikatselu-välilehti
Skannaus-välilehti
Väriasetukset-välilehti
Skanneri-välilehti

kuva: Moniskannaus-välilehti
Moniskannaus-välilehti


Yksinkertainen tila -välilehti

Tässä tilassa voit skannata helposti noudattamalla näytön ohjeita.
Tässä osassa kuvataan Yksinkertaisessa tilassa (Simple Mode) käytettävissä olevat asetukset ja toiminnot.
Näytettävät kohteet vaihtelevat asiakirjan tyypin ja näkymän mukaan.

kuva: Yksinkertainen tila -välilehti ScanGearissa

(1) Asetusten ja käytön painikkeet

(2) Työkalupalkki

(3) Esikatselualue

Asetusten ja käytön painikkeet

Valitse lähde (Select Source)

Valokuva (väri) (Photo(Color)) | Skannaa värivalokuvia.
Aikakauslehti (Väri) (Magazine(Color)) | Skannaa värillisiä aikakauslehtiä.
Sanomalehti (mustavalko) (Newspaper(B&W)) | Skannaa tekstiä ja piirtoviivoja mustavalkoisina.
Asiakirja (harmaasävy) (Document(Grayscale)) | Skannaa mustavalkoisia valokuvia ja asiakirjoja. Valitse tämä tila suuritarkkuuksisten mustavalkoisten kuvien skannaamiseksi.
Viite

Jos valitset asetukseksi jonkin muun kuin Sanomalehti MV (Newspaper(B&W)), Automaattinen sävy (Auto Tone)- ja Epäterävä maski (Unsharp Mask) -toiminto ovat aktiivisia. Jos poistat Kehittynyt tila (Advanced Mode) -välilehden Määritykset (Preferences) -valintaikkunan Väriasetukset-välilehdessä Suorita aina automaattinen sävy (Always Execute the Auto Tone) -asetuksen käytöstä, Automaattinen sävy (Auto Tone) -toiminto ei ole käytettävissä.

Jos valitset Aikakauslehti (Väri) (Magazine(Color)), Rasterin poisto (Descreen) -toiminto on käytettävissä.

Voit skannata värikuvia sisältäviä aikakauslehtiä Kehittyneessä tilassa (Advanced Mode). Aseta tällöin Väritilaksi (Color Mode) Väri (Color) ja ota Rasterin poisto (Descreen) käyttöön.

Näytä kuvan esikatselu (Display Preview Image)

Tee koeskannaus napsauttamalla Esikatselu (Preview) -painiketta. Skannattu kuva näkyy esikatselualueella.

Rajattu kuva (skannattava alue) näytetään asiakirjan koon mukaan.

kuva: Esikatselu Yksinkertainen tila -välilehdellä

Viite

Jos skannaat ilman esikatselua, värejä säädetään Valitse lähde (Select Source) -kohdassa valitun asiakirjatyypin mukaan.

Kun skanneria käytetään ensimmäistä kertaa, skannerin kalibrointi käynnistyy automaattisesti. Odota, kunnes esikatselukuvat tulevat näkyviin.

Kohde (Destination)

Valitse kohde sen mukaan, mitä haluat tehdä skannatulle kuvalle.

Tulosta (300 dpi) (Print(300dpi)) | Tulosta skannattu kuva valitsemalla tämä.
Kuvanäyttö (150 dpi) (Image display(150dpi)) | Tarkista skannattu kuva näytössä valitsemalla tämä.
OCR (300 dpi) | Käytä skannattua kuvaa OCR-ohjelmistolla valitsemalla tämä. OCR-ohjelmisto muuntaa kuvana skannatun tekstin tekstitiedoksi, jota voi muokata tekstinkäsittelyohjelmalla ja muilla ohjelmilla.
Viite

Kun haluat skannata vähintään 301 dpi:n tarkkuudella, skannaa Kehittyneessä tilassa (Advanced Mode) Tulostetarkkuus (Output Resolution) -asetuksen määrittämisen jälkeen. Saat tarkempia tietoja skannaamisesta Kehittyneessä tilassa (Advanced Mode) alta.

Skannaus ScanGearin Kehittyneessä tilassa

Tulostekoko (Output Size)

Valitse skannattavan kuvan tulostekoko. Tulosteen kokoasetukset vaihtelevat Kohde (Destination) -asetuksen valinnan mukaan.

Tulosteen kokoasetukset (Output Size Options)

Kohde valittu Kohteessa | Tulosteen kokoasetukset
Tulosta (300 dpi) (Print(300dpi)) | Joustava (Flexible), L 127x89 mm, L 89x127 mm, 2L 178x127 mm, 2L 127x178 mm, Hagaki, A4, 4x6 tuumaa vaakasuunta (Landscape), 4x6 tuumaa pystysuunta (Portrait), Letter, Lisää/poista (Add/Delete)
Kuvanäyttö (150 dpi) | Joustava (Flexible), 640x480, 800x600, 1024x768, 1600x1200, 2048x1536, Lisää/Poista (Add/Delete)
OCR (300 dpi) | Joustava (Flexible)

Tulostekoon tiedot

Joustava (Flexible) Kun rajattu kuva näkyy, rajatussa kuvassa näkyvä osa skannataan normaalikoossa. Kun rajattua kuvaa ei näytetä, koko esikatselualue skannataan.
Paperikoko (Paper size)
(kuten Letter ja A4) 		Valitse tulosteen paperikoko. Rajatun kuvan sisällä oleva osa skannataan valitun paperikoon mukaisessa koossa. Voit pienentää tai suurentaa rajattua kuvaa vetämällä. Samalla kuvasuhde säilyy.
Näytön koko (Monitor size)
(kuten 1024 x 768 kuvapistettä) 		Valitse tulosteen koko kuvapisteinä.
Valitun näytön koon mukaan rajattu kuva näytetään ja rajatun kuvan sisäpuolella oleva osa skannataan. Voit pienentää tai suurentaa rajattua kuvaa vetämällä. Samalla kuvasuhde säilyy.
Lisää/Poista... (Add/Delete...) Näyttöön tulee Lisää/poista tulostekokoja (Add/Delete the Output Size) -valintaikkuna, jossa voit lisätä mukautettuja kokoja. Voit valita tämän asetuksen, kun Kohde (Destination) on Tulosta (300dpi) (Print(300dpi)) tai Kuvanäyttö (150dpi) (Image display(150dpi)).

kuva: Lisää/poista tulostekokoja -valintaikkuna

Voit määrittää useita tulostekokoja ja tallentaa ne kerralla Lisää/poista tulostekokoja (Add/Delete the Output Size) -valintaikkunassa. Tallennetut tulostekoot näytetään Tulostekoko (Output Size) -luettelossa yhdessä esimääritettyjen kokojen kanssa.
Lisää (Add)
Lisää koko antamalla Tulostekoon nimi (Output Size Name), Leveys (Width) ja Korkeus (Height) ja napsauttamalla sitten Lisää (Add). Voit valita Yksiköksi (Unit) mm tai tuumaa, kun Kohde on Tulosta (300 dpi). Voit valita kuvapisteet vain, kun Kohde on kuvanäyttö (150 dpi). Lisätty koko näytetään Tulostekokoluettelossa (Output Size List). Rekisteröi Tulostekokoluettelon (Output Size List) tulostekoot napsauttamalla Tallenna (Save) -painiketta.
Poista (Delete)
Poista koko valitsemalla poistettava tulostekoko Tulostekokoluettelosta (Output Size List) ja napsauttamalla Poista (Delete). Rekisteröi Tulostekokoluettelon (Output Size List) tulostekoot napsauttamalla Tallenna (Save) -painiketta.
Viite

Kussakin kohteessa Tulostekokoluetteloon (Output Size List) voidaan rekisteröidä korkeintaan kymmenen tulostekokoa.

Esimääritettyjä tulostekokoja (esimerkiksi A4 ja 1024 x 768 kuvapistettä) ei voi poistaa.

Jos määrittämäsi arvo on asetusalueen ulkopuolella, näyttöön tulee virheilmoitus. Anna arvo, joka on asetusalueen sisällä.
Viite

Rajattu kuva näytetään esikatselukuvassa sen mukaan, miten se on määritetty Määritykset (Preferences) -valintaikkunan Esikatselu (Preview) -välilehdellä Kehittyneessä tilassa (Advanced Mode). Näet Rajatun kuvan esikatselukuvissa (Cropping Frame on Previewed Images) Esikatselu-välilehdellä (Preview).

Käänteinen kuvasuhde (Invert aspect ratio)

Tämä painike on käytettävissä, kun Tulostekoko (Output Size) -asetus on jokin muu kuin Joustava (Flexible).
Kun napsautat tätä painiketta, rajattua kuvaa käännetään. Kun napsautat painiketta toisen kerran, kuvan suunta palautuu alkuperäiseksi.

Säädä rajattuja kuvia (Adjust cropping frames)

Voit säätää skannausaluetta esikatselualueella.
Jos esikatselukuvan aluetta ei ole valittu, valittu paperikoko (automaattinen rajausalue) skannataan. Jos alue on määritetty, vain rajatun kuvan sisällä oleva alue skannataan.

kuva: Esimerkki rajattujen kuvien säätämisestä

Viite

Saat tarkempia tietoja kuvien rajaamisesta alta.

Rajatun kuvan säätäminen

Kuvankorjaukset (Image corrections)

Himmenemisen korjaus (Fading correction) | Voit korjata ja skannata valokuvat, jotka ovat haalistuneet ajan mittaan tai joissa on värivirheitä.
Taustavalon korjaus (Backlight correction) | Voit korjata ja skannata valokuvat, jotka on otettu valoa vasten.
Poista sisävarjo (Remove gutter shadow) | Korjaa varjoja, jotka näkyvät sivujen välillä, kun avattuja vihkoja skannataan. Tärkeää Katso toiminnon käyttämistä koskevat varotoimet Kuva-asetusten (Image Settings) kohdasta Sisävarjon korjaus Kehittynyt tila (Advanced Mode) -välilehdellä.

Värikuvio... (Color Pattern...)

Säädä kuvan kokonaisvärejä. Voit korjata värejä, jotka ovat haalistuneet muun muassa värivirheiden takia ja toistaa luonnollisia värejä sekä esikatsella värien muutokset.

Viite

Tarkempia tietoja alla.

Värien säätäminen Värikuvion avulla

Suorita skannaus (Perform Scan)

Aloita skannaus napsauttamalla Skannaus (Scan) -painiketta.

Viite

Kun skannaus aloitetaan, toiminnon edistyminen näytetään näytöllä. Peruuta skannaus napsauttamalla Peruuta (Cancel) -painiketta.

Työkalurivi

Työkalurivi

Voit kääntää esikatselukuvia työkalurivin avulla.

kuva: Työkalupalkki, kun asiakirjatyyppi on valokuva tai paperi

Automaattinen rajaus (Auto Crop) | Rajattu kuva (skannattava alue) näytetään automaattisesti esikatselualueella näytettävän asiakirjan koon mukaan. Rajattu kuva pienenee joka kerta, kun napsautat tätä painiketta.
Poista rajattu kuva (Remove Cropping Frame) | Poistaa valitun rajatun kuvan.
Kierrä vasemmalle (Rotate Left) | Esikatselualueen kuvaa käännetään 90 astetta vastapäivään. - Tulokset näkyvät skannatussa kuvassa. - Kuva palautetaan alkuperäiseen tilaan, kun esikatselet sitä uudelleen.
Kierrä oikealle (Rotate Right) | Esikatselualueen kuvaa käännetään 90 astetta myötäpäivään. - Tulokset näkyvät skannatussa kuvassa. - Kuva palautetaan alkuperäiseen tilaan, kun esikatselet sitä uudelleen.
Tiedot (Information) | ScanGearin (skanneriajuri) versio ja asetusarvot tuodaan näyttöön.
Avaa skannausopas (Open Scanning Guide) | Näytä tämä opas napsauttamalla tätä painiketta.

Esikatselualue

Esikatselualue

Esikatselualue on alue, jolla testikuvat näytetään, kun Esikatselu (Preview) -painiketta on napsautettu.
Voit määrittää skannausalueet (rajatut kuvat) näkyvissä kuvissa.
Voit myös määrittää vähintään kaksi rajattua kuvaa.

Viite

Saat tarkempia tietoja kuvien rajaamisesta alta.

Rajatun kuvan säätäminen

Muita aiheita

Katso alla olevista osista lisätietoa skannaamisesta ScanGearin Yksinkertaisessa tilassa (Simple Mode).

Skannaus ScanGearin Yksinkertaisessa tilassa


Rajatun kuvan säätäminen

Voit määrittää rajatut kuvat (skannausalueet) esikatselualueella näkyville kuville. Kun Skannaa-painiketta painetaan, vain rajatun kuvan sisällä olevat kuvan osat skannataan ja siirretään sovellukseen.
Voit määrittää vähintään kaksi rajattua kuvaa. Kun napsautat Skannaa, kaikki rajatut kuvat skannataan. (Skanneri skannaa niin monta kertaa kuin skannausalueita on rajattu.)

Tärkeää

Et voi luoda uusia rajattuja kuvia, jos olet valinnut monirajaustoiminnon Monirajaus-painikkeella ScanGearin Kehittyneessä tilassa.

Rajattujen kuvien tyypit

kuva: Terävä rajattu kuva
kuva: Valittu rajattu kuva
kuva: Ei-valittu rajattu kuva

(1) Terävä rajattu kuva (pyörivät paksut pisteviivat):

Yksinkertaisen tilan tai Kehittyneen tilan asetukset otetaan käyttöön.

(2) Valittu rajattu kuva (paikallaan olevat paksut pisteviivat):

Terävän rajatun kuvan asetukset otetaan käyttöön. Voit valita useita rajattuja kuvia napsauttamalla niitä ja painamalla samalla Ctrl-näppäintä.

(3) Ei-valittu rajattu kuva (paikallaan olevat ohuet pisteviivat):

Asetuksia ei oteta käyttöön.

Ensimmäiset rajatut kuvat

Rajausruutu (Terävä rajattu kuva) näytetään automaattisesti esikatselukuvan ympärillä asiakirjan koon mukaan. Voit määrittää rajatun kuvan vetämällä hiirtä esikatselualueella.

Rajattujen kuvien säätäminen

Hiiren osoitin muuttuu kuvaksi kuva: Kaksisuuntaiset nuolet, kun osoitin viedään rajatun kuvan päälle. Jos napsautat ja vedät hiiren osoitinta nuolen suuntaan tässä tilassa, rajattu kuva laajenee tai supistuu vastaavasti.
Hiiren osoitin muuttuu kuvaksi kuva: Hiusristi, kun osoitin viedään rajatun kuvan kehyksen sisäpuolelle. Jos napsautat ja vedät hiiren osoitinta tässä tilassa, koko rajauskehys siirtyy.
Voit myös kääntää rajattua kuvaa 90 astetta [image] (Kuvasuhteen vaihto) -painikkeella. (Kuvasuhteen vaihto) -painike ei kuitenkaan ole käytettävissä, jos Tulostekooksi on asetettu Joustava.
Voit määrittää rajatun kuvan koon Kehittyneessä tilassa antamalla arvoja Leveys- ja Korkeus -kenttiin Syöttöasetuksissa.

Viite

Rajatut kuvat määritetään oletusarvoisesti asiakirjan koon mukaan (automaattinen rajaus). Saat lisätietoja kohdasta Rajattu kuva esikatselukuvissa Esikatselu-välilehdellä Määritykset -valintaikkunassa.

Useiden rajattujen kuvien luominen

Voit luoda uuden rajatun kuvan olemassa olevan rajatun kuvan ulkopuolelle napsauttamalla ja vetämällä hiiren osoitinta. Uusin rajattu kuva on Terävä rajattu kuva ja ensimmäinen rajattu kuva on Ei-valittu rajattu kuva.
Kun olet luonut vähintään kaksi rajattua kuvaa, voit säätää kutakin rajattua kuvaa erikseen.
Voit valita useita rajattuja kuvia napsauttamalla niitä ja painamalla samalla Ctrl-näppäintä.
Jos valitset vähintään kaksi rajattua kuvaa ja muutat asetuksia ScanGear-ohjelman oikealla olevassa välilehdessä, asetukset otetaan käyttöön kaikissa valituissa rajatuissa kuvissa.
Kun luot uuden rajatun kuvan, siinä käytetään viimeksi luodun rajatun kuvan asetuksia.

Viite

Rajattujen kuvien enimmäismäärä on 10.

Skannaukseen menee tavallista pidempään, kun useita rajattuja kuvia on valittuna.

Rajattujen kuvien poistaminen

Voit poistaa rajatun kuvan valitsemalla sen ja napsauttamalla työkalupalkissa [image] (Poista rajattu kuva). Voit myös painaa Delete-näppäintä.
Voit myös poistaa rajatun kuvan napsauttamalla sitä hiiren oikealla painikkeella ja valitsemalla Poista.
Jos olet luonut vähintään kaksi rajattua kuvaa, kaikki valitut rajatut kuvat (Terävä rajattu kuva ja Valitut rajatut kuvat) poistetaan yhtä aikaa.


Kehittynyt tila -välilehti

Tässä tilassa voit asettaa lisäasetukset, kuten väritilan, tarkkuuden kuvan kirkkauden ja värisävyn.
Tässä osassa kuvataan Kehittyneessä tilassa (Advanced Mode) käytettävissä olevat asetukset ja toiminnot.
Näytettävät kohteet vaihtelevat asiakirjan tyypin ja näkymän mukaan.

kuva: Kehittynyt tila (Advanced Mode) -välilehti ScanGearissa

(1) Asetusten ja käytön painikkeet

(2) Työkalupalkki

(3) Esikatselualue

Asetusten ja käytön painikkeet

Suosikkiasetukset (Favorite Settings)

Voit nimetä ja tallentaa asetuksia (Syöttöasetukset (Input Settings), Tulosteasetukset (Output Settings), Kuva-asetukset (Image Settings) ja Värin säätö -painikkeet (Color Adjustment Buttons)) ja ottaa ne uudelleen käyttöön. Kun käytät samoja asetuksia, tallentamalla asetuksia voit käyttää niitä helposti. Voit myös palauttaa asetuksia oletusarvoiksi.
Valitse avattavasta valikosta Lisää/Poista... (Add/Delete...). Lisää/Poista suosikkiasetuksia (Add/Delete Favorite Settings) -valintaikkuna tulee näyttöön.

kuva: Lisää/poista suosikkiasetuksia -valintaikkuna

Anna Asetuksen nimi (Setting Name) ja lisää sitten nimi Suosikkiasetusten luetteloon (Favorite Settings List) napsauttamalla Lisää (Add).
Kun napsautat Tallenna (Save), nimi ilmestyy Suosikkiasetusten (Favorite Settings) luetteloon esimääritettyjen asetusten joukkoon. Voit palauttaa oletusasetukset valitsemalla Oletus (Default).

Tärkeää

Voit valita esikatselun jälkeen Suosikkiasetukset (Favorite Settings) -kohdasta Lisää/Poista... (Add/Delete...).

Viite

Voit tallentaa enintään 10 asetusta Suosikkiasetusten luetteloon (Favorite Settings List). Poista asetus valitsemalla poistettava asetus Suosikkiasetusten luettelosta (Favorite Settings List) ja napsauttamalla Poista (Delete).

Syöttöasetukset (Input Settings)

Syöttöasetukset, kuten Valitse lähde (Select Source)-, Paperikoko (Paper Size)- ja Väritila (Color Mode) -asetuksilla asetetaan syöttöehdot.

Saat lisätietoja kohdasta Syöttöasetukset.

Tulosteasetukset (Output Settings)

Tulosteasetuksilla kuten Tulosteen tarkkuus (Output Resolution) ja Tulostekoko (Output Size) asetetaan tulostusehdot.

Saat lisätietoja kohdasta Tulosteasetukset.

Kuva-asetukset (Image Settings)

Kuva-asetuksilla aktivoidaan tai keskeytetään monia kuvankäsittelytoimintoja.

Saat lisätietoja kohdasta Kuva-asetukset.

Värinsäätöpainikkeet (Color Adjustment Buttons)

Näillä painikkeilla voidaan tehdä pieniä korjauksia kuvan kirkkauteen ja värisävyihin. Voit säätää kuvan yleistä kirkkautta (Kirkkaus) tai kontrastia (Kontrasti) sekä säätää kuvan korostus- ja varjoarvoja (Histogrammi) tai tasapaino (Värikäyrä).

Saat lisätietoja kohdasta Värinsäätöpainikkeet.

Määritykset... (Preferences...)

Avaa Määritykset (Preferences) -valintaikkuna, jonka avulla voit asettaa monia skannaus- ja esikatseluasetuksia napsauttamalla Määritykset... (Preferences...) -kohtaa.

Saat tarkempia tietoja kohdasta Määritykset-valintaikkuna.

Zoomaus (Zoom)

Skannaa uudelleen rajatun kuvan sisällä oleva kuvan osa. Kun kuva on zoomattu, Zoomaus (Zoom) -painike muuttuu Kumoa (Undo) -painikkeeksi. Palauta näyttö ei-suurennettuun tilaan napsauttamalla Kumoa (Undo) -painiketta.

Viite

Zoomaus (Zoom) skannaa kuvan uudelleen ja näyttää kuvan suurella tarkkuudella esikatselussa.

Zoomaus (Zoom) työkalupalkissa lähentää esikatselukuvaa nopeasti. Näytetyn kuvan tarkkuus on kuitenkin pieni.

Esikatselu (Preview)

Suorita testiskannaus tämän painikkeen avulla.

kuva: Esikatselu Kehittynyt tila -välilehdellä

Skannaa (Scan)

Aloita skannaus napsauttamalla Skannaus (Scan) -painiketta.

Viite

Kun skannaus aloitetaan, toiminnon edistyminen näytetään näytöllä. Peruuta skannaus napsauttamalla Peruuta (Cancel) -painiketta.

Kun skannaus on valmis, saatetaan avata valintaikkuna, jossa sinua kehotetaan valitsemaan seuraava toimenpide. Suorita skannaus valmiiksi noudattamalla kehotetta. Saat tarkempia tietoja kohdasta Skannaus-välilehdeltä Määritykset (Preferences) -valintaikkunassa.

Jos skannattavien kuvien kokonaiskoko ylittää 100 megatavua, saat ilmoituksen, jossa varoitetaan skannauksen kestoajasta. Jatka napsauttamalla OK tai peruuta skannaus valitsemalla Peruuta (Cancel).

Työkalurivi

Työkalurivi

Kehittyneen tilan (Advanced Mode) työkalurivin avulla voit säätää esikatselukuvaa ja myös valita osa näytetystä kuvasta.

kuva: Työkalupalkki, kun asiakirjatyyppi on valokuva tai paperi

Poista (Clear) | Poista esikatselukuva esikatselualueelta napsauttamalla tätä painiketta. Se myös palauttaa työkalurivin asetuksia ja värisävyn asetuksia.
Rajaa (Crop) | Voit määrittää skannausalueen vetämällä hiirellä.
Siirrä kuva (Move Image) | Jos suurennettu kuva on liian suuri, eikä se mahdu esikatselualueelle, vedä kuvaa näytöllä, kunnes haluamasi osa tulee näkyviin. Voit siirtää kuvaa samalla tavoin vierityspalkeilla.
Zoomaus (Zoom) | Napsauta kuvaa esikatselualueen suurentamiseksi. Pienennä kuvaa napsauttamalla sitä hiiren oikealla painikkeella.
Kierrä vasemmalle (Rotate Left) | Esikatselualueen kuvaa käännetään 90 astetta vastapäivään. - Tulokset näkyvät skannatussa kuvassa. - Kuva palautetaan alkuperäiseen tilaan, kun esikatselet sitä uudelleen.
Kierrä oikealle (Rotate Right) | Esikatselualueen kuvaa käännetään 90 astetta myötäpäivään. - Tulokset näkyvät skannatussa kuvassa. - Kuva palautetaan alkuperäiseen tilaan, kun esikatselet sitä uudelleen.
Tiedot (Information) | ScanGearin versio ja asetusarvot tuodaan näyttöön.
Avaa skannausopas (Open Scanning Guide) | Näytä tämä opas napsauttamalla tätä painiketta.
Automaattinen rajaus (Auto Crop) | Vain osa esikatselualueesta valitaan ja rajattu kuva tulee näkyviin. Skannausalue pienenee joka kerta, kun napsautat tätä painiketta.
Poista rajattu kuva (Remove Cropping Frame) | Poistaa valitun rajatun kuvan.
Valitse kaikki rajaukset (Select All Crops) | Tämä painike on käytettävissä, kun vähintään kaksi rajattua kuvaa on valittu. Rajatun kuvan muoto muuttuu paksuiksi pisteviivoiksi ja näytön oikealla puolella määritettyjä asetuksia sovelletaan kaikkiin rajattuihin kuviin.
Monirajaus (Multi-Crop) | Monet skannerin tasolle asetetut kohteet havaitaan automaattisesti ja vastaava määrä kuvatiedostoja luodaan uudelleen. Voit poistaa rajatun kuvan valinnan kuvista, joita et halua käyttää. Viite Saat tarkempia tietoja useiden asiakirjojen skannaamisesta kerralla alta. Useiden asiakirjojen skannaus yhdellä kertaa Kehittyneessä tilassa

Esikatselualue

Esikatselualue

Esikatselualue on alue, jolla testikuvat näytetään, kun Esikatselu (Preview) -painiketta on napsautettu.
Voit määrittää skannausalueet (rajatut kuvat) näkyvissä kuvissa.
Voit myös määrittää vähintään kaksi rajattua kuvaa.

Viite

Saat tarkempia tietoja kuvien rajaamisesta alta.

Rajatun kuvan säätäminen

Muita aiheita

Katso alla olevista osista lisätietoa skannaamisesta ScanGearin Kehittyneessä tilassa (Advanced Mode).

Skannaus ScanGearin Kehittyneessä tilassa


Syöttöasetukset

kuva: Kehittynyt tila (Advanced Mode) -välilehti ScanGearissa

Syöttöasetusten (Input Settings) kautta voit määrittää seuraavat asetukset:

Valitse lähde (Select Source)

Skannattavan asiakirjan tyyppi näytetään. Taso (Platen) valitaan.

Paperin koko (Paper Size)

Valitse skannattava asiakirjatyyppi.
Valitse Kortti (Card), L-vaakasuunta (L Landscape), L-pystysuunta (L Portrait), Hagaki-vaakasuunta (Hagaki Landscape), Hagaki-pystysuunta (Hagaki Portrait), 2L-vaakasuunta (2L Landscape), 2L-pystysuunta (2LPortrait), A5-vaakasuunta (A5 Landscape), A5-pystysuunta (A5 Portrait), 4x6 tuumaa vaakasuunta (4x6in Landscape), 4x6 tuumaa pystysuunta (4x6in Portrait), B5, A4, Letter tai Koko taso (Full Platen).
Kun valitset koon, esikatselualueen koko muuttuu vastaavasti.

Tärkeää

Joissakin sovelluksissa skannattavan tiedon määrää on rajoitettu. ScanGear pystyy skannaamaan tietoa, joka on:

- 21000 x 30000 kuvapistettä tai vähemmän

Jos muutat kohdan Paperikoko (Paper Size) asetusta esikatselun jälkeen, esikatselukuva poistetaan.

Viite

Syötettävissä olevat arvot määräytyvät valitun paperikoon mukaan. Vähimmäiskoko on 96 x 96 pikseliä, kun Tulosteresoluution (Output Resolution) asetuksena on 600 dpi.

Jos ole varma Paperikoko (Paper Size) -asetuksesta, valitse Koko taso (Full Platen) kohtaan Paperikoko (Paper Size). Mittaa sitten asiakirjan koko ja anna arvot kohtiin kuva: leveys ja kuva: korkeus.

Väritila (Color Mode)

Valitse asiakirjan skannaustapa.

Väri (Color) | Skannaa värillisiä asiakirjoja tai luo värikuvia tässä tilassa. Kuva näytetään 256 värillä (8-bittisenä). Kuvat ovat RGB-kuvia, eli värit muodostuvat punaisesta, vihreästä ja sinisestä.
Väri (Asiakirjat) (Color(Documents)) | Skannaa värillisiä asiakirjoja, jotka sisältävät valokuvia ja tekstiä tai taulukoita, valitsemalla tämä asetus. Kuva näytetään 256 värillä (8-bittisenä). Kuvat ovat RGB-kuvia, eli värit muodostuvat punaisesta, vihreästä ja sinisestä.
Harmaasävy (Grayscale) | Skannaa mustavalkoisia valokuvia tai luo mustavalkoisia kuvia tässä tilassa. Kuva näytetään mustavalkoisena 256 harmaasävyllä (8-bittisenä).
Mustavalkoinen (Black and White) | Skannaa valokuvia ja muuta sisältöä mustavalkoisena tällä asetuksella. Kuva näytetään mustavalkoisena. Kuvan kontrasti jaetaan tietyillä tasoilla (kynnysarvotasoilla) mustavalkoiseksi. Kuva toistetaan kahdella värillä. Kynnysarvotaso voidaan määrittää [image] (Raja-arvo (Threshold)) -painikkeella.
Parannettu teksti (Text Enhanced) | Skannaa tekstiä selvästi. Skannaa tekstiä OCR-ohjelmistolla valitsemalla tämä tila. Kuva näytetään mustavalkoisena. Asiakirja skannataan harmaasävynä ja muunnetaan sitten mustavalkoiseksi. Skannaaminen kestää siksi pidempään kuin Mustavalkoisessa (Black and White) tilassa.

Syöttöasetukset (Input Size)

Paperikoko (Paper Size) näytetään ennen esikatseluskannausta. Rajatun kuvan koko näytetään esikatseluskannauksen jälkeen.
Voit hienosäätää rajattua kuvaa (skannausalue) syöttämällä arvot suoraan kenttiin kuva: leveys ja kuva: korkeus.
Jos napsautat [image] (Säilytä mittasuhteet (Keep Proportions)) -painiketta muuttaaksesi sen tilaan [image] (Lukituskuvake (Locked icon)), kuvan leveyden ja korkeuden suhde säilytetään, kun määrität rajatun kuvan koon.

Tärkeää

Syöttökoon asetukset ovat käytettävissä vain, kun Tulostekooksi (Output Size) on asetettu Tulosteasetuksissa (Output Settings) Joustava (Flexible). Jos valitset jonkin muun koon kuin Joustava (Flexible), näytetään rajattu kuva, joka on laskettu Tulostekoosta (Output Size) ja Tulostetarkkuudesta (Output Resolution) , ja sen kuvasuhde on kiinteä

Viite

Syötettävissä olevat arvot määräytyvät valitun paperikoon mukaan. Vähimmäiskoko on 96 x 96 kuvapistettä, kun Tulostetarkkuudeksi (Output Resolution) on asetettu 600 dpi ja Suurenna/Pienennä (Enlarge/Reduce) on asetettu arvoon 100 %.

Kun automaattinen rajaus suoritetaan, kuvasuhdetta ei säilytetä, koska koko asetetaan etusijalle.

Saat tarkempia tietoja kuvien rajaamisesta alta.

Rajatun kuvan säätäminen


Tulosteasetukset

kuva: Kehittynyt tila (Advanced Mode) -välilehti ScanGearissa

Tulosteasetukset (Output Settings) -kohdassa voit määrittää seuraavat asetukset:

Tulostetarkkuus (Output Resolution)

Valitse skannaustarkkuus.
Mitä suurempi tarkkuusarvo on, sitä tarkempi kuvasta tulee.
Valitse tarkkuus napsauttamalla sen painiketta. Voit myös kirjoittaa arvoksi 25-19 200 dpi (1 dpi:n välein).

Viite

Tarkempia tietoja tarkkuudesta on alla.

Tarkkuus (Resolution)

Tulostekoko (Output Size)

Valitse skannattavan kuvan tulostekoko.
Määritä mukautetut koot tai valitse koko tulostamista tai näyttämistä varten valitsemalla Joustava (Flexible). Määritä mukautettu koko ja tallenna se uutena tulosteen kokoasetuksena valitsemalla Lisää/Poista....

Viite

Seuraavat koot voidaan valita tulostamista ja näyttämistä varten.

Tarkoitus (Tyyppi) | Tulosteen kokoasetukset
Tulostaminen (Paperin koko) | Kortti (Card), L-vaakasuunta (L Landscape), L-pystysuunta (L Portrait), 2L-vaakasuunta (2L Landscape), 2L-pystysuunta (2L Portrait), 4x6 tuumaa vaakasuunta (4x6in Landscape), 4x6 tuumaa pystysuunta (4x6in Portrait), Hagaki, A5, B5, A4, Letter, Legal, B4, A3, Lisää/poista (Add/Delete)
Näyttäminen (Leveys ja korkeus kuvapisteinä) | 128x128 kuvapistettä, 640x480 kuvapistettä, 800x600 kuvapistettä, 1024x768 kuvapistettä, 1280x1024 kuvapistettä, 1600x1200 kuvapistettä, 2048x1536 kuvapistettä, 2272x1704 kuvapistettä, 2592x1944 kuvapistettä, Lisää/Poista (Add/Delete)
Joustava (Flexible) Voit määrittää tulosteen tarkkuuden ja skaalauksen sekä säätää rajattua kuvaa. Kun rajattua kuvaa ei näytetä, koko esikatselualue skannataan. Kun rajattu kuva näkyy, rajausruudussa näkyvä osa skannataan.
Voit suurentaa tai pienentää skannattavaa kuvaa antamalla arvot kohtiin arvo: leveys ja arvo: korkeus Tulosteasetukset (Output Settings) -kohdassa tai määrittämällä arvon (1 %:n tarkkuudella) kohtaan %. Kohdan % enimmäisarvo määräytyy Tulostetarkkuus (Output Resolution) -asetuksen mukaan. Arvo voidaan lukita käyttämällä kohtaa %. Arvo voi olla enintään 19 200 dpi (tulosteasetusten enimmäisarvo).
Paperikoko (Paper size) (esimerkiksi Letter ja A4)
Näytön koko
(esimerkiksi 1024 x 768 kuvapistettä) 		Leveyttä, korkeutta ja skaalausta ei voida asettaa. Esikatselukuva rajataan valitun tulostekoon ja tarkkuuden mukaisesti. Rajatun kuvan sisällä oleva osa skannataan valitun paperi- tai näyttökoon mukaisessa koossa. Voit pienentää tai suurentaa rajattua kuvaa tai siirtää sitä vetämällä. Samalla kuvasuhde säilyy.
Lisää/Poista... (Add/Delete...) Lisää/Poista tulostekokoja (Add/Delete the Output Size) -valintaikkuna tulee näyttöön. Voit määrittää mukautettuja kokoja ja tallentaa niitä tai poistaa tallennettuja mukautettuja kokoja.

kuva: Lisää/poista tulostekokoja -valintaikkuna

Voit määrittää useita tulostekokoja ja tallentaa ne kerralla Lisää/poista tulostekokoja (Add/Delete the Output Size) -valintaikkunassa. Tallennetut tulostekoot näytetään Tulostekoko (Output Size) -luettelossa yhdessä esimääritettyjen kokojen kanssa.
Lisää (Add)
Lisää koko valitsemalla Kohteeksi (Destination) Tuloste (Print) tai Kuvan näyttö (Image display) ja antamalla sitten Tulostekoon nimi (Output Size Name), Leveys (Width) ja Korkeus (Height). Napsauta sitten Lisää (Add). Lisätty koko näytetään Tulostekokoluettelossa.
Kun napsautat Tallenna (Save), kaikki lisätyt tulostekoot tallennetaan. Kun napsautat Peruuta (Cancel), kaikki Lisää/poista tulostekoko (Add/Delete the Output Size) -valintaikkunan avaamisen jälkeen lisäämäsi tulostekoot peruutetaan.
Poista (Delete)
Poista koko valitsemalla poistettava tulostekoko Tulostekokoluettelosta (Output Size List) ja napsauttamalla Poista (Delete). Poistettu tulostekoko poistetaan Tulostekokoluettelosta (Output Size List).
Kun napsautat Tallenna (Save), Tulostekokoluettelosta (Output Size List) poistettu tulostekoko poistetaan. Kun napsautat Peruuta (Cancel), kokoa ei poisteta.
Tärkeää

Esimääritettyjä tulostekokoja (esimerkiksi A4 ja 1024 x 768 kuvapistettä) ei voi poistaa.

Viite

Kussakin kohteessa Tulostekokoluetteloon (Output Size List) voidaan tallentaa korkeintaan kymmenen tulostekokoa.

Jos määrittämäsi arvo on asetusalueen ulkopuolella, näyttöön tulee virheilmoitus.

Yksikkö (Unit) vaihtelee Kohteessa (Destination) valitun kohdan mukaan. Valitse Tulostusta (Print) varten mm tai tuumaa (inches). Kuvanäytölle (Image display) yksikkö on kuvapistettä (pixels).
Viite

Saat tarkempia tietoja kuvien rajaamisesta alta.

Rajatun kuvan säätäminen

Rajattu kuva näytetään esikatselukuvassa sen mukaan, miten se on määritetty Määritykset (Preferences) -valintaikkunan Esikatselu (Preview) -välilehdellä. Näet Rajatun kuvan esikatselukuvissa (Cropping Frame on Previewed Images) Esikatselu-välilehdellä (Preview).

Kuvasuhteen vaihto -painike (Aspect ratio switching button)

Voit kääntää rajattua kuvaa 90 astetta [image] Kuvasuhteen vaihto (Aspect ratio switching) -painikkeella. Kun napsautat painiketta toisen kerran, kuvan suunta palautuu alkuperäiseksi.

Tiedoston koko (Data Size)

Kun esikatselunäyttö skannataan, luodaan kuvatiedosto. Tallennettavan BMP-kuvatiedoston koko tulee näyttöön.
Kun tiedostokoko on yli 100 Mt, arvo näkyy punaisena. Tässä tapauksessa näyttöön tulee varoitusviesti, kun napsautat Skannaa (Scan).


Kuva-asetukset

kuva: Kehittynyt tila (Advanced Mode) -välilehti ScanGearissa

Kuva-asetusten (Image Settings) kautta voit määrittää seuraavat asetukset:

Automaattinen sävy (Auto Tone)

Kun asetuksena on PÄÄLLÄ (ON), määritetyssä osassa kuvaa kirkkautta säädetään automaattisesti, jotta siitä saadaan ihanteellinen. Värin säädön tulos näytetään koko kuvassa. Oletusasetuksena on PÄÄLLÄ (ON).

Tärkeää

Automaattinen sävy (Auto Tone) -asetusta voidaan säätää esikatselun jälkeen.

Voit valita tämän asetuksen, kun Suositeltu (Recommended) tai Värin sovitus (Color Matching) on valittu Väriasetukset (Color Settings) -välilehdeltä Määritykset (Preferences) -valintaikkunan kohdasta Kehittynyt tila (Advanced Mode).

Voit valita tämän asetuksen, kun Väritilana (Color Mode) on Väri (Color) tai Harmaasävy (Grayscale).

Kun valitset Monirajaus (Multi-Crop), asetukseksi tulee PÄÄLLÄ (ON) etkä voi muuttaa sitä.

Viite

Kun esikatselet tai skannaat kuvia, joissa on yhtenäinen värisävy (kuten taivas), värisävy voi muuttua lähdekuvaan verrattuna johtuen Automaattinen sävy (Auto Tone) -toiminnosta. Aseta siinä tapauksessa Automaattinen sävy (Auto Tone) -asetukseksi POIS (OFF).

Epäterävä maski (Unsharp Mask)

Kun asetuksena on PÄÄLLÄ (ON), kuvan ääriviivaa korostetaan, jolloin kuvasta tulee terävämpi. Oletusasetuksena on PÄÄLLÄ (ON).

Tärkeää

Voit valita tämän asetuksen, kun Väritilana (Color Mode) on Väri (Color) tai Harmaasävy (Grayscale).

Viite

Valitse Epäterävä maski (Unsharp Mask) -asetukseksi POIS (OFF), jos Rasterin poisto (Descreen) -asetuksena on PÄÄLLÄ (ON) ja kuvassa on edelleen läikettä.

Rasterin poisto (Descreen)

Tulostetut valokuvat ja kuvat tulevat näkyviin terävien pisteiden ryhmänä. Läike on ilmiö, jossa pisteet saattavat sekoittua toisiinsa ja aiheuttaa kuvassa epätasaisia liukusävyjä ja raidallisen kuvion. Rasterin poisto on toiminto, jolla vähennetään läikettä. Oletusasetuksena on POIS (OFF).

Tärkeää

Voit valita tämän asetuksen, kun Väritilana on Väri tai Harmaasävy.

Viite

Vaikka Rasterin poisto (Descreen) -asetuksena olisi PÄÄLLÄ (ON), läikettä voi jäädä jäljelle, jos Epäterävä maski (Unsharp Mask) -asetuksena on PÄÄLLÄ (ON). Aseta siinä tapauksessa Epäterävä maski (Unsharp Mask) -asetukseksi POIS (OFF).

Skannaaminen kestää normaalia pidempään.

Valinnalla Makasiini (Väri) (Magazine(Color)) kohdassa Valitse lähde (Select Source) Yksinkertaisessa tilassa (Simple Mode) on sama vaikutus kuin valinnalla Rasterin poisto (Descreen) Kehittyneessä tilassa (Advanced Mode).

Vähennä pölyä ja naarmuja (Reduce Dust and Scratches)

Skannatut valokuvat saattavat sisältää pölyn ja naarmujen aiheuttamia valkoisia pisteitä. Vähennä tällaisia häiriöitä tällä toiminnolla. Valitse asetukseksi Pieni (Low), Keskisuuri (Medium) tai Suuri (High). Oletusasetuksena on Ei mitään (None).

Ei mitään (None) | Pölyä tai naarmuja ei vähennetä lainkaan.
Pieni (Low) | Pieniä pölyhiukkasia ja naarmuja vähennetään. Suuret pölyhiukkaset ja naarmut voivat jäädä kuvaan.
Keskisuuri (Medium) | Tavallisesti tätä asetusta suositellaan.
Suuri (High) | Suuria pölyhiukkasia ja naarmuja vähennetään. Kuvaan voi jäädä merkkejä käsittelystä. Lisäksi toiminto voi poistaa kuvasta herkkiä alueita.
Tärkeää

Voit valita tämän asetuksen, kun Väritilana (Color Mode) on Väri (Color) tai Harmaasävy (Grayscale).

Tämä asetus ei välttämättä tehoa joidenkin valokuvatyyppien kohdalla.

Viite

Painotuotteita skannattaessa suositeltu asetus on Ei mitään (None).

Skannaaminen kestää normaalia pidempään.

Himmenemisen korjaus (Fading Correction)

Voit korjata ja skannata valokuvat, jotka ovat haalistuneet ajan mittaan tai joissa on värivirheitä. Värivirhe merkitsee sitä, että tietty väri vaikuttaa koko kuva-alaan johtuen säästä tai ympäröivistä vahvoista väreistä. Valitse asetukseksi Pieni, Keskisuuri tai Suuri. Oletusasetuksena on Ei mitään (None).

Ei mitään (None) | Ei himmenemisen korjausta.
Pieni | Käytä tätä asetusta, kun himmenemistä tai värivirheitä esiintyy vain vähän.
Keskisuuri | Tavallisesti tätä asetusta suositellaan.
Suuri | Käytä tätä asetusta, kun himmenemistä tai värivirheitä esiintyy paljon. Tämä asetus voi vaikuttaa kuvan sävyyn.
Tärkeää

Himmenemisen korjausta (Fading Correction) voidaan muuttaa esikatselun jälkeen.

Himmenemisen korjaus (Fading Correction) ei välttämättä ole käytettävissä, jos skannattava alue on liian pieni.

Voit valita tämän asetuksen, kun Väritilana (Color Mode) on Väri (Color).

Voit valita tämän asetuksen, kun Suositeltu (Recommended) tai Värin sovitus (Color Matching) on valittu Väriasetukset (Color Settings) -välilehdeltä Määritykset (Preferences) -valintaikkunan kohdasta Kehittynyt tila (Advanced Mode).

Kun valitset Monirajaus (Multi-Crop), asetukseksi tulee Ei mitään (None) etkä voi muuttaa sitä.

Viite

Skannaaminen kestää normaalia pidempään.

Rakeisuuden korjaus (Grain Correction)

Tällä asetuksella vähennetään suuren nopeuden filmillä tai herkällä filmillä otetun valokuvan rakeisuutta (epätasaisuutta) Oletusasetuksena on Ei mitään (None).

Ei mitään (None) | Rakeisuutta ei vähennetä.
Pieni (Low) | Käytä tätä asetusta, kun valokuvassa on vain vähän rakeisuutta.
Keskisuuri (Medium) | Tavallisesti tätä asetusta suositellaan.
Suuri (High) | Käytä tätä asetusta, kun valokuvassa on melko paljon rakeisuutta. Tämä asetus voi vaikuttaa kuvan liukusävyihin ja terävyyteen.
Tärkeää

Rakeisuuden korjaus (Grain Correction) ei välttämättä ole käytettävissä, jos skannattava alue on liian pieni.

Voit valita tämän asetuksen, kun Väritilana (Color Mode) on Väri (Color) tai Harmaasävy (Grayscale).

Käsittelyn tulos ei näy esikatselukuvassa.

Viite

Skannaaminen kestää normaalia pidempään.

Taustavalon korjaus (Backlight Correction)

Korjaa valokuvat, jotka on otettu valoa vasten.
Taustavalon korjaus (Backlight Correction) -asetuksen muuttaminen sen jälkeen, kun kuvaa on esikatseltu ja se on näytetty esikatselualueella, näytetään heti esikatselukuvassa.

Ei mitään (None) | Ei taustavalon korjausta.
Pieni (Low) | Käytä tätä asetusta, kun valokuvassa on vain vähän taustavalo-ongelmaa. Tämä asetus ei heikennä kuvan kontrastia.
Keskisuuri (Medium) | Tavallisesti tätä asetusta suositellaan.
Suuri (High) | Käytä tätä asetusta, kun valokuvassa on paljon taustavalo-ongelmaa. Tämä asetus voi heikentää kuvan kontrastia.
Tärkeää

Taustavalon korjausta (Backlight Correction) voidaan muuttaa esikatselun jälkeen.

Voit valita tämän asetuksen, kun Suositeltu (Recommended) tai Värin sovitus (Color Matching) on valittu Väriasetukset (Color Settings) -välilehdeltä Määritykset (Preferences) -valintaikkunan kohdasta Kehittynyt tila (Advanced Mode).

Taustavalon korjaus (Backlight Correction) ei välttämättä ole käytettävissä, jos skannattava alue on liian pieni.

Tämä toiminto ei ole käytettävissä, kun Väritilana (Color Mode) on Mustavalkoinen (Black and White) tai Teksti (OCR)i (Text (OCR)).

Kun valitset Monirajaus (Multi-Crop) -asetuksen, et voi muuttaa tätä asetusta.

Viite

Kuvaan saattaa ilmestyä häiriöraitoja, kun Taustavalon korjaus (Backlight Correction) otetaan käyttöön. Häiriöraitoja voi vähentää ottamalla käyttöön Rakeisuuden korjauksen (Grain Correction) ja asettamalla Epäterävä mask (Unsharp Mask)i -asetuksen pois käytöstä (OFF).

Sisävarjon korjaus (Gutter Shadow Correction)

Korjaa varjoja, jotka näkyvät sivujen välillä, kun avattuja vihkoja skannataan.
Sisävarjon korjaus (Gutter Shadow Correction) -asetuksen muuttaminen sen jälkeen, kun kuvaa on esikatseltu ja se on näytetty esikatselualueella, näytetään heti esikatselukuvassa. Esikatsele tehosteita ennen skannausta, koska lopputulos riippuu asiakirjan tyypistä ja sen painotavasta.
Kaarella olevien sivujen epätarkkoja tai suttuisia kirjaimia tai rivejä ei korjata.
Viesti näytetään, kun vaihdat asetuksen pois asennosta pois käytöstä (OFF). Tarkasta viesti ja napsauta OK.

Ei mitään (None) | Ei sisävarjon korjausta.
Pieni (Low) | Käytä tätä asetusta, kun vaikutus on liian voimakas keskisuurella asetuksella.
Keskisuuri (Medium) | Tavallisesti tätä asetusta suositellaan.
Suuri (High) | Käytä tätä asetusta, kun vaikutus on liian heikko keskisuurella asetuksella.
Tärkeää

Älä aseta tasolle esineitä, jotka painavat 2,0 kg tai sitä enemmän. Älä myöskään paina voimakkaasti skannerin kantta tai esinettä sen ollessa skannerin lasilla Jos painat lujaa, skanneri ei välttämättä toimi oikein tai taso voi särkyä.

Kun valitset Monirajaus (Multi-Crop) -asetuksen, tämä asetus ei ole käytettävissä. Napsauta Palauta (Reset) ja muuta asetusta sen jälkeen.

Kohdista asiakirja tason reunan kanssa. Muussa tapauksessa varjoja ei korjata oikein.

Varjoja ei välttämättä pystytä korjaamaan oikein kaikissa asiakirjoissa. Jos sivun tausta ei ole valkoinen, varjoja ei ehkä tunnisteta oikein tai ollenkaan.

Paina skannauksen aikana selkämystä samalla voimalla, jota käytit skannauksen esikatseluun. Jos sidontaosa ei painu tasaisesti, varjoa ei voida korjata oikein.

Asiakirjan asettamistapa riippuu laitteen mallista ja skannattavasta asiakirjasta.

Viite

Peitä asiakirja mustalla kankaalla, jos valkoisia pisteitä, juovia tai värillisiä kuvioita muodostuu skannaustulokseen johtuen siitä, että ympäristön valoa pääsee asiakirjan ja tason väliin.

Jos varjo ei korjaudu oikein, säädä rajattua kuvaa esikatselukuvassa. Saat tarkempia tietoja kuvien rajaamisesta alta.

Rajatun kuvan säätäminen

Kalibrointiasetukset (Calibration Settings)

Kun asetat Suorita joka skannauksessa (Execute at Every Scan) -asetukseksi Päällä (ON), skanneri kalibroidaan aina ennen esikatselua ja skannausta oikeiden värisävyjen tuottamiseksi skannatuissa kuvissa.

Viite

Vaikka Suorita joka skannauksessa (Execute at Every Scan) -asetus on poistettu (OFF) käytöstä, skanneri saatetaan kalibroida automaattisesti joissakin tapauksissa (kuten välittömäsi laitteen käynnistyksen jälkeen).


Värinsäätöpainikkeet

kuva: Kehittynyt tila -välilehti ScanGearissa

Värinsäätöpainikkeiden avulla voit asettaa kuvan kirkkauden ja sävyn asetukset. Voit säätää koko kuvan kirkkautta ja kontrastia, määrittää valoisuus- ja varjokohdat tai säätää tiettyjen alueiden kirkkautta histogrammin ja sävykäyrän avulla.

Kun Väritilana (Color Mode) on Väri (Color):

Kun Väritilana (Color Mode) on Harmaasävy (Grayscale):

Kun Väritilana (Color Mode) on Mustavalkoinen (Black and White):

Tärkeää

Värinsäätöpainikkeita ei näytetä, kun Väritilana (Color Mode) on Teksti (OCR).

Värinsäätöpainikkeet eivät ole käytettävissä, kun käytät Monirajausta (Multi-Crop) tai valitset Värin täsmäytys (Color Matching) Väriasetukset (Color Settings) -välilehdeltä Määritykset (Preferences) -valintaikkunasta Edistyksellisessä tilassa (Advanced Mode).

Viite

Kun säädät asetuksia värinsäätöpainikkeilla, muutokset näytetään heti esikatselukuvassa.

Värinsäätöpainikkeen avulla voit määrittää seuraavat asetukset:

(Kylläisyys/Väritasapaino (Saturation/Color Balance))

Tällä asetuksella säädetään kuvan elävyyttä ja värisävyä. Kirkasta ajan myötä tai värivirheiden takia himmenneet värit tällä toiminnolla. Värivirhe merkitsee sitä, että tietty väri vaikuttaa koko kuva-alaan johtuen säästä tai ympäröivistä vahvoista väreistä.

Tärkeää

Voit valita tämän asetuksen, kun Väritilana (Color Mode) on Väri (Color).

Viite

Tarkempia tietoja alla.

Kylläisyyden ja väritasapainon säätäminen

(Kirkkaus/Kontrasti (Brightness/Contrast))

Säädä kuvan kirkkautta ja kontrastia. Jos alkuperäinen kuva on liian tumma tai liian kirkas tai jos kuvan sävyt ovat latteat kontrastin puuttumisen vuoksi, voit säätää kirkkauden ja kontrastin tasoa.

Tärkeää

Voit valita tämän asetuksen, kun Väritilana (Color Mode) on Väri (Color) tai Harmaasävy (Grayscale).

Viite

Tarkempia tietoja alla.

Kirkkauden ja kontrastin säätäminen

(Histogrammi (Histogram))

Histogrammin avulla näet tietojen keskittymisen kuvan jokaiselle kirkkaustasolle. Voit määrittää kuvan tummimman tason (varjo) ja kirkkaimman tason (korostus), alentaa tasoja ja laajentaa kuvan sävyjen keskialuetta.

Tärkeää

Voit valita tämän asetuksen, kun Väritilana (Color Mode) on Väri (Color) tai Harmaasävy (Grayscale).

Viite

Tarkempia tietoja alla.

Histogrammin määrittäminen

(Värikäyräasetukset (Tone Curve Settings))

Säädä kuvan kirkkautta valitsemalla kaaviotyyppi (värikäyrä), joka näyttää sävyn syötön ja tulostuksen tasapainon. Voit hienosäätää tietyn alueen kirkkautta.

Tärkeää

Voit valita tämän asetuksen, kun Väritilana (Color Mode) on Väri (Color) tai Harmaasävy (Grayscale).

Viite

Tarkempia tietoja alla.

Värikäyrän säätäminen

(Lopullinen tarkistus (Final Review))

Tarkista lopuksi värin säädöt tällä toiminnolla. Lopullinen myöhemmässä kuvankäsittelyssä syntynyt syntetisoitu värikäyrä ja histogrammi, tulevat näkyviin. Tässä näytössä ei ole määritettäviä asetuksia.

kuva: Lopullinen tarkistus -valintaikkuna

- Jos kyseessä on värikuva, valitse tarkistettavaksi väriksi Punainen (Red), Vihreä (Green) tai Sininen (Blue) kohdasta Kanava (Channel). Jos haluat tarkistaa kaikki kolme väriä kerralla, valitse Pää (Master).

- Jos asetat kohdistimen esikatselukuvaan, kuvan osa suurennetaan ja sen RGB-arvot (vain K, kun Väritilana (Color Mode) on Harmaasävy (Grayscale)) näytetään ennen säätöä ja sen jälkeen.

Tärkeää

Voit valita tämän asetuksen, kun Väritilana (Color Mode) on Väri (Color) tai Harmaasävy (Grayscale).

(Raja-arvo (Threshold))

Aseta raja (raja-arvo), jossa musta ja valkoinen jakautuvat. Raja-arvon tasoa säätämällä voit terävöittää asiakirjan tekstiä tai vähentää taustatulostusta sanomalehdissä.

Tärkeää

Voit valita tämän asetuksen, kun Väritilana (Color Mode) on Mustavalkoinen (Black and White).

Viite

Tarkempia tietoja alla.

Raja-arvon asettaminen

Mukautettu (Custom)

Voit nimetä ja tallentaa värikäyrä- ja raja-arvoasetuksia, jotka on luotu värinsäätöpainikkeilla.

Valitse avattavasta valikosta Lisää/Poista... (Add/Delete...). Kun Väritilaksi (Color Mode) on asetettu mikä tahansa muu kuin Mustavalkoinen (Black and White), Lisää/Poista värikäyrän asetuksia (Add/Delete Tone Curve Settings) -valintaikkuna avautuu. Kun Väritilaksi (Color Mode) on asetettu Mustavalkoinen (Black and White), Lisää/Poista raja-arvon asetuksia (Add/Delete Threshold Settings) -valintaikkuna avautuu.

kuva: Lisää/poista värikäyrän asetuksia -valintaikkuna

Anna Asetuksille nimi (Setting Name) ja napsauta Lisää (Add). Nimi rekisteröidään Värikäyräasetusten luetteloon (Tone Curve Settings List) tai Raja-arvoasetusten luetteloon (Threshold Settings List).
Tallenna napsauttamalla Tallenna.
Voit myös palauttaa värikäyrän ja raja-arvon asetuksia ja käyttää niitä esikatselukuvassa. Jos haluat palauttaa asetukset, valitse rekisteröity nimi avattavasta valikosta.
Poista asetus valitsemalla poistettava nimi Värikäyräasetusten luettelosta (Tone Curve Settings List) tai Raja-arvoasetusten luettelosta (Threshold Settings List) ja napsauttamalla Poista (Delete).

Viite

Voit tallentaa enintään 20 asetusta.

Oletukset (Defaults)

Voit palauttaa kaikki säädöt, kuten kylläisyys-, väritasapaino-, kirkkaus-, kontrasti-, histogrammi- ja värikäyräasetukset valitsemalla Oletukset (Defaults).


Määritykset-valintaikkuna

Valitse Määritykset... (Preferences...) Kehittyneessä tilassa (Advanced Mode) ja näytä näin Määritykset (Preferences) -valintaikkuna.

Määritykset (Preferences) -valintaikkunassa voit tehdä lisäasetuksia ScanGear-toimintoihin välilehtien Esikatselu (Preview), Skannaus (Scan), Väriasetukset (Color Settings) ja Skanneri (Scanner) kautta.

kuva: Määritykset -valintaikkuna

Esikatselu (Preview) -välilehti

Voit valita, mitä esikatselussa tehdään, kun ScanGear käynnistyy, ja miten rajatut kuvat näytetään kuvien esikatselun jälkeen.
Esikatselu-välilehti

Skannaus (Scan) -välilehti

Voit määrittää käytettävän väritilan, kun skannataan sovelluksiin, jotka eivät avaa ScanGear-näyttöä. Voit lisäksi valita, mitä ScanGearilla tehdään skannauksen jälkeen.
Skannaus-välilehti

Väriasetukset (Color Settings) -välilehti

Voit valita, miten värejä säädetään, ja otetaanko automaattinen sävy käyttöön vai poistetaanko se käytöstä. Voit myös määrittää näytön gamma-arvon.
Väriasetukset-välilehti

Skanneri (Scanner) -välilehti

Voit määrittää kansion, johon kuvat tallennetaan väliaikaisesti, ja skannauksen aikana tai sen päättyessä toistettavan musiikkitiedoston.
Skanneri-välilehti


Esikatselu -välilehti

Siirry leipätekstiin.

Skannausopas > ScanGear-näytöt > Kehittynyt tila -välilehti > Määritykset-valintaikkuna > Esikatselu-välilehti

Esikatselu-välilehti

Esikatselu (Preview) -välilehden kautta voit tehdä seuraavat asetukset.

Esikatselu ScanGearin alussa (Preview at Start of ScanGea)

Valitse, mitä esikatselulla tehdään, kun ScanGear käynnistyy. Näytä tallennettu esikatselukuva (Display Saved Preview Image) on valittuna oletuksena.

Suorita esikatselu automaattisesti (Automatically Execute Preview) | ScanGear aloittaa esikatselun automaattisesti, kun ohjelma käynnistyy.
Näytä tallennettu kuvan esikatselu (Display Saved Preview Image) | Aiemmin esikatseltu kuva näytetään. Värinsäätöpainikkeet, työkalurivin asetukset ja edistyksellisen tilan asetukset tallennetaan myös.
Ei mitään (None) | Ohjelman käynnistämisen yhteydessä ei näytetä mitään esikatselukuvaa.

Rajattu kuva esikatselukuvissa (Cropping Frame on Previewed Images)

Valitse, miten rajatut kuvat näytetään kuvien esikatselun jälkeen. Suorita rajaus automaattisesti esikatselukuville (Execute Auto Cropping on Previewed Images) valitaan oletuksena.

Suorita rajaus automaattisesti esikatselukuville (Execute Auto Cropping on Previewed Images) | Rajattu kuva näytetään automaattisesti asiakirjan koossa esikatselun jälkeen.
Näytä viimeinen ruutu esikatselukuvissa (Display the Last Frame on Previewed Images) | Viimeksi käytetyn rajatun kuvan kokoinen rajattu kuva näytetään esikatselun jälkeen.
Ei mitään (None) | Rajattua kuvaa ei näytetä esikatselun jälkeen.


Skannaus-välilehti

Skannaus (Scan) -välilehdellä voit määrittää seuraavat asiat:

Skannaaminen ilman ScanGear-ikkunaa (Scan without using ScanGear's Window)

Väritilaa ei voi vaihtaa sovelluksissa (kuten OCR-tekstintunnistusohjelmissa), joissa ScanGear-näyttö ei näy. Asiakirjan skannauksessa käytetään kyseisen sovelluksen asetuksia. Jos sovelluksen asetukset halutaan ohittaa ja skannata tietyssä väritilassa, korvaavat asetukset voi määrittää tässä.

Väri (Asiakirjat) (Color(Documents)) | Asiakirja skannataan Väri (Asiakirjat) (Color(Documents)) -tilassa, kun Väri-asetus määritetään sovelluksessa. Tämä asetus on oletuksena poissa käytöstä.
Parannettu teksti (Text Enhanced) | Skannaa Teksti (OCR) (Text(OCR)) -tilassa, kun sovellus on asetettu skannaamaan mustavalkoisena. Tämä asetus on oletuksena poissa käytöstä.
Tärkeää

Nämä asetukset eivät ole käytössä, kun skannataan ScanGear-näyttö näkyvissä.

ScanGear-valintaikkunan tila skannauksen jälkeen (Status of ScanGear dialog after scanning)

ScanGearin skannauksen jälkeen näyttämät tiedot voidaan valita. Sulje ScanGear automaattisesti (Close ScanGear automatically) on oletusasetus.

Sulje ScanGear automaattisesti (Close ScanGear automatically) | Valitsemalla tämän voit palata alkuperäiseen sovellukseen, kun skannaus on valmis.
Älä sulje ScanGearia automaattisesti (Do not close ScanGear automatically) | Valitsemalla tämän voit palata ScanGeariin skannaamaan uudestaan, kun edellinen skannaus on valmis.
Valitse seuraava tehtävä valintaikkunasta (Display the dialog to select next action) | Valitsemalla tämän voit avata valintaikkunan ja valita seuraavan toiminnon, kun skannaus on valmis. kuva: Valintaikkuna reaktion valitsemiseksi skannauksen jälkeen
Viite

Vaikka Älä sulje ScanGearia automaattisesti (Do not close ScanGear automatically) tai Valitse seuraava tehtävä valintaikkunasta (Display the dialog to select next action) on asetettu, jotkin sovellukset eivät välttämättä tue sitä.


Väriasetukset-välilehti

Väriasetukset (Color Settings) -välilehden kautta voit tehdä seuraavat asetukset.

kuva: Väriasetukset (Color Settings) -välilehti

Värin säätö

Valitse toinen seuraavista. Suositus (Recommended) valitaan oletuksena.
Voit valita tämän asetuksen, kun Väritilana (Color Mode) on Väri (Color) tai Harmaasävy (Grayscale).

Suositus (Recommended) | Tällä asetuksella voit toistaa asiakirjan sävyn eloisasti näytössä. Tavallisesti tätä asetusta suositellaan.
Värin sovitus (Color Matching) | Tällä asetuksella voit sovittaa automaattisesti, skannerin, monitorin ja väritulostimien väriasetukset toisiinsa. Näin näytön ja tulostimien värien sovittaminen käy nopeammin ja vaivattomammin. Automaattisen sävyn toiminto ja värinsäätöpainikkeet eivät ole käytettävissä. Voit valita tämän asetuksen, kun Väritilana (Color Mode) on Väri (Color). - Lähde (Skanneri) (Source(Scanner)): Valitse skanneriprofiili. - Kohde (Target): Valitse kohdeprofiili. - Näyttö (Monitor): Valitse tämä asetus, kun haluat näyttää esikatselukuvan näytön kannalta optimaalisella korjauksella. Oletukset (Defaults): Palauttaa Värin täsmäytyksen (Color Matching) oletusasetukset.
Ei mitään (None) | Tällä asetuksella voit poistaa ScanGearin tarjoaman värikorjauksen käytöstä. Automaattisen sävyn toiminto ei ole käytettävissä.
Viite

Värin sovitus on käytettävissä, kun ScanGear, näyttö, värienhallinnan kanssa yhteensopiva sovellus (kuten Photoshop) ja tulostin on määritetty oikein.
Katso näytön, tulostimen ja sovelluksen asetukset niiden käyttöohjeista. Katso alla olevasta osasta värienhallinnan yleiskatsaus.

Värin sovitus

Suorita aina automaattinen sävyn säätö (Always Execute the Auto Tone)

Valitse tämä asetus, jos haluat, että kuvan värit korjataan aina automaattisesti. Tämä asetus valitaan oletuksena.

Tärkeää

Voit valita tämän asetuksen, kun Väritilana (Color Mode) on Väri (Color) tai Harmaasävy (Grayscale).

Et voi valita tätä asetusta, kun asetus Ei mitään (None) on valittuna Väriasetukset (Color Settings) -välilehdellä.

Viite

Kun esikatselet tai skannaat kuvia, joissa on yksivärinen tausta, värisävy voi muuttua lähdekuvaan verrattuna johtuen Automaattinen sävy (Auto Tone) -toiminnosta. Poista tässä tapauksessa Suorita aina automaattinen sävyn säätö (Always Execute the Auto Tone) -asetus käytöstä.

Näytön gamma (Monitor Gamma)

Kun asetat näytön gamma-arvon, voit säätää syöttötiedot näytön kirkkausominaisuuksien mukaisesti. Säädä tätä asetusta, kun alkuperäisen kohteen värit eivät näy näytössä oikein.
Voit palauttaa näytön oletusgamma-arvon (2.20) valitsemalla Oletukset (Defaults).


Skanneri-välilehti

Skanneri (Scanner) -välilehden kautta voit tehdä seuraavat asetukset.

kuva: Skanneri (Scanner) -välilehti

Hiljainen tila (Quiet Mode)

Valitse tämä asetus, jolloin skannerin tuottama ääni hiljenee. Se tapahtuu hidastamalla skannerin lukupäätä asiakirjojen esikatselussa ja skannauksessa. Tämä valintaruutu ei ole valittuna oletuksena.

Viite

Skannaukseen menee tavallista pidempään, kun otat käyttöön tämä toiminnon.

Valitse väliaikaisten tiedostojen tallennuspaikka (Select Folder Where Temporary Files are Saved)

Määritä kansio, jonne skannatut kuvat tallennetaan väliaikaisesti. Määritä kansio napsauttamalla Selaa... (Browse...).

Ääniasetukset (Sound Settings)

Voit halutessasi määrittää laitteen toistamaan musiikkia skannaamisen aikana tai sen lopussa.
Valitse Soita musiikkia skannaamisen aikana (Play Music During Scanning) tai Soita ääni, kun skannaus on valmis (Play Sound When Scanning is Completed). Valitse sitten Selaa... (Browse...) ja valitse äänitiedosto.

Voit määrittää seuraavat tiedostot.
- MIDI-tiedosto (*.mid, *.rmi, *.midi)
- Äänitiedosto (*.wav, *.aiff, *.aif)
- MP3-tiedosto (*.mp3)


Moniskannaus-välilehti

Voit skannata monia asiakirjoja kerrallaan vain muutamalla yksinkertaisella toimenpiteellä.
Määritä asiakirjatyyppi ja kohde, jonne asiakirjat skannataan.
Esikatselunäyttöä ei voida näyttää.

kuva: Moniskannaus (Multi Scan) -välilehti

Tärkeää

Seuraavia asiakirjatyyppejä ei voida rajata oikein.

- Asiakirjan koko on alle 3 neliösenttimetriä.

- Eri muotoihin leikatut valokuvat.

Seuraavia asiakirjan tyyppejä ei rajata välttämättä oikein. Muuta tässä tapauksessa Paperikoko (Paper Size) -asetus asiakirjan todelliseksi kooksi Kehittynyt tila (Advanced Mode) -välilehdellä ja skannaa uudelleen. Jos asiakirjaa vastaavaa kokoa ei löydy Paperikoko (Paper Size) -asetuksesta, skannaa suuremmalla koolla ja rajaa kuvaa.

- Vaaleat valokuvat

- Valokuvat, joiden reunus on vaalea.

- Muut asiakirjat kuin valokuvat, erityisesti muun muassa valkoiselle paperille tulostetut asiakirjat, käsinkirjoitettu teksti ja käyntikortit).

Viite

Kun käytät moniskannausta sovelluksessa, joka ei voi ottaa vastaan useita kuvia, useita asiakirjoja saatetaan skannata yhtenä kuvana tai vain ensimmäinen asiakirja saatetaan lähettää sovellukseen. Suorita tässä tapauksessa moniskannaus MP Navigator EX:ssä tai jossain toisessa moniskannausta tukevassa sovelluksessa, tallenna kuvat ja avaa ne sitten sovelluksessa, jota haluat käyttää.

Automaattista sävyä käytetään jokaiseen kuvaan, kun Suositus (Recommended) tai Värin sovitus (Color Matching) on valittu Määritysten (Preferences) Väriasetukset (Color Settings) -välilehdellä.

Valitse lähde (Select Source)

Valokuva/Käyntikortti (Väri) (Photo/Card(Color)) | Skannaa värillisiä valokuvia tai käyntikortteja, joissa on värillisiä valokuvia, valitsemalla tämä asetus.
Valokuva/Käyntikortti (Harmaasävy) (Photo/Card(Grayscale)) | Skannaa mustavalkoisia valokuvia tai käyntikortteja, joissa on mustavalkoisia valokuvia, valitsemalla tämä asetus.
Kortti (Mustavalkoinen) (Card(Black & White)) | Skannaa käyntikortteja, joissa on vain tekstiä, valitsemalla tämän asetuksen.
Aikakauslehti (Väri) (Magazine(Color)) | Skannaa tällä asetuksella painettua materiaalia, jossa on värivalokuvia.
Aikakauslehti (Harmaasävy) (Magazine(Grayscale)) | Skannaa tällä asetuksella painettua materiaalia, jossa on mustavalkoisia valokuvia.

Kohde (Destination)

Web/Taustakuva (75 dpi) (Web/Wall Paper(75dpi)) | Liitä kuvia web-sivuille tai käytä niitä tietokoneen taustakuvina valitsemalla tämä asetus. Asiakirjat skannataan 75 dpi:n tulostetarkkuudella.
Kuvienhallinta (150 dpi) (mage management(150dpi)) | Tallenna kuvia valitsemalla tämä asetus. Asiakirjat skannataan 150 dpi:n tulostetarkkuudella.
Valokuvatuloste/Kortti (300 dpi) (Photo print/Card(300dpi)) | Tulosta kuvia tai tallenna käyntikortteja valitsemalla tämä asetus. Asiakirjat skannataan 300 dpi:n tulostetarkkuudella.
Suurennettu valokuvatuloste (600 dpi) (Photo print; enlarged(600dpi)) | Suurenna ja tulosta kuvat valitsemalla tämä asetus. Asiakirjat skannataan 600 dpi:n tulostetarkkuudella.

Näytä skannatut kuvat (View scanned images)

Näytä skannattujen kuvien pienoiskuvat toisessa ikkunassa valitsemalla tämä.

kuva: Alkuperäiset kuvat (Original Images) -valintaikkuna

Skannaa (Scan)

Aloita skannaus napsauttamalla Skannaus (Scan) -painiketta.

Viite

Kun skannaus aloitetaan, toiminnon edistyminen näytetään näytöllä. Peruuta skannaus napsauttamalla Peruuta (Cancel) -painiketta.

Kun skannaus on valmis, saatetaan avata valintaikkuna, jossa sinua kehotetaan valitsemaan seuraava toimenpide. Suorita skannaus valmiiksi noudattamalla kehotetta. ScanGearin reaktio skannauksen jälkeen voidaan määrittää kohdassa ScanGear-valintaikkunan tila skannauksen jälkeen (Status of ScanGear dialog after scanning) Skannaus-välilehdellä Määrityksissä (Preferences).

Ohjeet

Näytä tämä opas napsauttamalla tätä painiketta.

Kohteiden asettaminen skanneriin

Jos asiakirjat asetetaan alle 10 asteen kulmassa vinoon, asiakirjat skannataan, kun automaattinen korjaus on suoritettu.

Viite

Jätä vähintään 1 cm:n väli tason reunojen ja asiakirjan välillä.

Jätä vähintään 1 cm asiakirjojen väliin.

Voit asettaa tasolle enintään 10 asiakirjaa.

Sulje skannerin kansi skannauksen ajaksi.

kuva: Esimerkki asiakirjojen asettamisesta tasolle


Värin sovitus

Värin sovituksessa laitteita säädetään alla kuvatulla tavalla näytöllä näytettävän kuvan tai tulostetun kuvan värien sovittamiseksi alkuperäisen asiakirjan väreihin.

Esimerkki: Kun kohdeprofiilille on valittu asetus sRGB (oletus)

Lähde (Skanneri)
 | Skanneri |
ScanGear
Tulosteprofiili
 | sRGB |
Käyttöjärjestelmä Sovellus |  | Sovellus Tulostinajuri
Näyttö |  | Tulostin

ScanGear muuntaa kuvan väritilan skannerin väritilasta sRGB:ksi.
Kun kuva näytetään näytöllä, kuvan väritila muunnetaan sRGB:stä näytön väritilaan käyttöjärjestelmän näyttöasetusten ja sovelluksen työtila-asetusten perusteella.
Tulostettaessa kuvan väritila muunnetaan sRGB:stä tulostimen väritilaan sovelluksen tulostusasetusten ja tulostinajurin asetusten perusteella.


Vianmääritys

Tässä osassa annetaan neuvoja ongelmien ratkaisemiseksi.

Skannausongelmat

Ohjelmisto-ongelmat

MP Navigator EX:n ongelmat


Skannausongelmat

Skanneri ei toimi

ScanGear ei käynnisty

Virheilmoitus ilmestyy, eikä ScanGear-ikkuna avaudu

Skannauslaatu on heikko (Kuva näytettynä näytössä)

Skannatun kuvan ympärillä on ylimääräisiä valkoisia alueita

Ongelmia skannattaessa moniskannaus- tai monirajaus-toiminnolla.

Hidas skannausnopeus

"Muisti ei riitä." -viesti tulee näyttöön.

Tietokone lopettaa toiminnan skannauksen aikana

Skanneri ei toimi, kun Windows-käyttöjärjestelmä on päivitetty

Skanneri ei toimi.

Syy:

Laitetta ei ole tunnistettu.

Ratkaisu:

Käynnistä tietokone uudelleen ja tarkasta, onko skanneri tunnistettu.
Tietokone saattaa pystyä tunnistamaan laitteen tällä tavalla.

ScanGear ei käynnisty.

Syy 1:

MP Drivers ei ole asennettu.

Ratkaisu:

Asenna MP Drivers asennus-CD:ltä. (Katso Pikaopas)

Syy 2:

Laitetta ei ole valittu sovelluksessa.

Ratkaisu:

Valitse laite Valitse lähde -kohdasta. Toimenpide voi vaihdella sovelluksen mukaan.

Tärkeää

Älä valitse mallinimeä, joka sisältää tekstin WIA.

Syy 3:

Sovellus ei ole TWAIN-yhteensopiva.

Ratkaisu:

Käynnistä ScanGear TWAIN-yhteensopivasta sovelluksesta.

Virheilmoitus ilmestyy, eikä ScanGear-ikkuna avaudu.

Ratkaisu 1:

Varmista, että laitteessa on virta päällä.

Ratkaisu 2:

Kytke USB-kaapeli toiseen USB-porttiin tietokoneessa (keskittimen sijasta).

Ratkaisu 3:

Jos yhteydessä käytetään USB-keskitin, älä käytä sitä. Kytke kaapeli tietokoneen USB-porttiin (keskittimen sijasta).

Ratkaisu 4:

Asenna MP Drivers asennus-CD:ltä.

Ratkaisu 5:

Valitse laite kohdasta Valitse lähde.

Viite

Toimenpide voi vaihdella sovelluksen mukaan.

Ratkaisu 6:

Varmista, että sovellus on TWAIN-yhteensopiva. Et voi käyttää ScanGearia sovelluksella, joka ei ole TWAIN-yhteensopiva.

Ratkaisu 7:

Sulje ScanGear, jos käytät skanneriajuria toisella sovelluksella.

Skannauslaatu on heikko (Kuva näytettynä näytössä).

Syy 1:

Skannaustarkkuus on pieni.

Ratkaisu:

Kasvata skannaustarkkuutta.
Saat lisätietoja kohdasta Tarkkuus.

Syy 2:

Virhe syntyy sovelluksen määrittelyistä.

Ratkaisu:

Eräät sovellukset eivät näytä kuvia selvästi, jos kuva on liian pieni. Aseta näytön skaalaus valintaan 100 %.

Syy 3:

Läikettä tulee näkyviin.

Ratkaisu 1:

Valitse Aikakauslehti (Väri) kohdasta Valitse lähde Yksinkertaisessa tilassa.

Ratkaisu 2:

Ota Rasterin poisto käyttöön ScanGearin Kehittyneessä tilassa.
Saat lisätietoja kohdasta Kuva-asetukset .

Ratkaisu 3:

Jos käytät MP Navigator EX:ää, valitse Asiakirjatyyppi-asetukseksi Aikakauslehti (Magazine) tai valitse Rasterin poisto -valintaruutu ennen skannaamista.
Saat tarkempia tietoja kohdasta Skannausasetukset-valintaikkuna.

Tärkeää

Läikettä saattaa myös tulla näkyviin, kun skannataan tulostettua digitaalista valokuvaa.
Kokeile tässä tapauksessa ratkaisua 2.

Syy 4:

Pieni näytön värisyvyys.

Ratkaisu:

Windows Vista:

Napsauta Windowsin tehtäväpalkissa Käynnistä-painiketta, napsauta sitten Ohjauspaneeli, valitse Ulkoasut ja teemat ja napsauta sitten Säädä näytön tarkkuutta. Aseta värisyvyydeksi Näyttöasetukset-valintaikkunassa vähintään Keskitaso (16 bittiä).

Windows 2000/Windows XP:

Napsauta Ohjauspaneeli ja napsauta sitten Näyttö. Aseta värisyvyydeksi Asetukset-valintaikkunassa vähintään Keskitaso (16 bittiä) tai Suuri (16 bittiä).

Syy 5:

Taso tai skannerin kansi on likainen.

Ratkaisu:

Puhdista taso tai skannerin kansi. Älä paina tasoa liian voimakkaasti.

Syy 6:

Alkuperäisen asiakirjan kunto on huono.

Ratkaisu:

Skannaa ScanGearin Kehittyneessä tilassa käyttäen Kuva-asetusten toimintoja, kuten Vähennä pölyä ja naarmuja, Himmenemisen korjaus ja Rakeisuuden korjaus.
Saat lisätietoja kohdasta Kuva-asetukset.

Syy 7:

Värisävy eroaa alkuperäisestä asiakirjasta, kun esikatsellaan tai skannataan yhtenäisen värisävyn sisältäviä kuvia (kuten taivas).

Ratkaisu:

Aseta Automaattinen sävy -asetus asentoon pois käytöstä ja skannaa sitten uudelleen.
Saat lisätietoja kohdasta Kuva-asetukset.

Skannatun kuvan ympärillä on ylimääräisiä valkoisia alueita.

Syy:

Alkuperäistä suurempi alue on rajattu.

Ratkaisu:

Rajaa oikea osa kuvasta.
Aseta asiakirjan skannattava alue ScanGearin Automaattisella rajauksella. Hienosäädä tai skannaa valkoisilla reunuksilla kehystettyjä asiakirjoja (valokuvia) määrittämällä skannattava alue manuaalisesti.
Saat lisätietoja kohdasta Rajatun kuvan säätäminen.

Ongelmia skannattaessa moniskannaus-tai monirajaus -toiminnolla.

Syy 1:

Valokuvat (kohteet) sijoitettu tuetun alueen ulkopuolelle.

Ratkaisu:

Tarkasta asiakirjojen sijainti tasolla.
Saat lisätietoja Moniskannauksesta kohdasta Skannaus ScanGearin Moniskannaustilassa.
Saat lisätietoja Monirajauksesta kohdasta Useiden asiakirjojen skannaus yhdellä kertaa Kehittyneessä tilassa.

Syy 2:

Virhe syntyy sovelluksen määrittelyistä.

Ratkaisu:

Kaikki sovellukset eivät tue useiden kuvien skannausta. Skannaa tässä tapauksessa jokainen kohde käyttämättä moniskannaus- tai monirajaustoimintoa.

Hidas skannausnopeus.

Syy 1:

Tarkkuus on asetettu tarpeettoman suureksi.

Ratkaisu:

Jos haluat katsella kuvaa näytöllä, aseta Tulostetarkkuudeksi 150 dpi. Jos haluat tulostaa, aseta Tulostetarkkuudeksi esimerkiksi 300 dpi.
Saat lisätietoja kohdasta Tarkkuus (Resolution).

Syy 2:

ScanGearissa käytetään kuva-asetuksia (kuten himmenemisen ja rakeisuuden korjaus).

Ratkaisu:

Ota asetukset pois käytöstä.
Saat lisätietoja kohdasta Kuva-asetukset.

"Muisti ei riitä." -viesti tulee näyttöön.

Syy 1:

Muisti ei riitä skannaamisen jatkamiseen.

Ratkaisu:

Sulje muita sovelluksia ja yritä uudelleen.

Syy 2:

Tarkkuus on asetettu liian suureksi tai tulostekoko on liian suuri.

Ratkaisu:

Pienennä tarkkuutta tai tulosteen kokoa tai molempia ja yritä uudelleen.

Tietokone lopettaa toiminnan skannauksen aikana.

Syy 1:

Tulostetarkkuus on asetettu liian korkeaksi.

Ratkaisu:

Käynnistä tietokone uudelleen, pienennä ScanGearin tulostetarkkuutta ja skannaa asiakirja uudelleen.

Syy 2:

Kiintolevytila ei riitä.

Ratkaisu 1:

Virheilmoitus voi ilmestyä, kun skannataan ylikokoista asiakirjaa suurella tarkkuudella. Poista tarpeettomia tiedostoja, hanki riittävästi vapaata kiintolevytilaa ja skannaa sitten uudelleen.

Ratkaisu 2:

Määritä MP Navigator EX:n Väliaikaisten tiedostojen sijainniksi kansio asemasta, jossa on tarpeeksi tilaa. Saat tarkempia tietoja kansion määrittämisestä kohdasta Määritykset-valintaikkuna.

Syy 3:

USB-porttiin on kytketty useita laitteita.

Ratkaisu:

Irrota kaikki muut laitteet portista.

Skanneri ei toimi, kun Windows-käyttöjärjestelmä on päivitetty.

Syy:

Skanneria ei välttämättä tunnisteta, kun olet päivittänyt Windows-käyttöjärjestelmän Windows XP:ksi ja jättänyt skanneriajurin ennalleen.

Ratkaisu:

Irrota skanneri tietokoneesta. Poista MP-ajureiden ja MP Navigator EX:n asennus ja asenna ne uudelleen.

Toimenpide A: MP Drivers asennuksen poistaminen

Saat ohjeet MP Drivers poistamisesta kohdasta MP Drivers asennuksen poistaminen.

Toimenpide B: MP Navigator EX:n asennuksen poistaminen

1. Napsauta Käynnistä-valikkoa, sitten (Kaikki) Ohjelmat, Canon-apuohjelmat ja poista MP Navigator EX 1.0:n asennus valitsemalla Poista MP Navigator EX 1.0 -asennus.

2. Napsauta Kyllä, kun vahvistussanoma tulee näyttöön, ja napsauta sitten OK.

3. Kun asennuksen poisto on valmis, napsauta OK.

MP Navigator EX on poistettu.

Toimenpide C: Ohjelmiston asentaminen uudelleen

Laita asennus-CD asemaan. Valitse MP Drivers ja MP Navigator EX ja asenna ne uudelleen Mukautettu asennus -ikkunasta.


Ohjelmisto-ongelmat

Haluamasi sähköpostiohjelma ei näy Sähköpostiohjelman määrittämisen valintaikkunassa

Skannattu kuva tulostuu suurennettuna (pienennettynä)

Skannattu kuva suurennettu (pienennetty) tietokoneen näytöllä

Skannattu kuva ei avaudu

Haluamasi sähköpostiohjelma ei näy Sähköpostiohjelman määrittämisen valintaikkunassa.

Syy:

MP Navigator EX ei tue sähköpostiohjelmaa.

Ratkaisu:

Seuraavia sähköpostiohjelmia tuetaan: (Kuvatiedostot liitetään sähköpostiviestin liitetiedostoiksi automaattisesti.)

- Windows Mail (Windows Vista)

- Outlook Express (Windows 2000/Windows XP)

- Microsoft Outlook

- EUDORA

- Netscape Mail

Jos sähköpostisovellus ei toimi kunnolla, tarkista, että MAPI-asetus on otettu käyttöön. Saat lisätietoja sähköpostisovelluksen mukana tulleista oppaista.

Jos käytät jotain muuta kuin yllä lueteltua sähköpostiohjelmaa, valitse Ei mitään (liitä manuaalisesti), kun sinua pyydetään valitsemaan sovellus. Liitä sitten skannattu kuva manuaalisesti.

Skannattu kuva tulostuu suurennettuna (pienennettynä).

Ratkaisu:

Aseta tulostuskoko sovelluksessa.

Skannattu kuva suurennettu (pienennetty) tietokoneen näytöllä.

Ratkaisu 1:

Muuta näyttöasetusta sovelluksessa. Ota kuitenkin huomioon, että ei välttämättä ole mahdollista pienentää Paint-ohjelmassa avattujen kuvien kokoa. Avaa sen sijaan kuvat mukana toimitetussa sovelluksessa näyttökoon pienentämistä varten.
Saat lisätietoja ja yksityiskohtaiset toimenpideohjeet kunkin sovelluksen sähköisestä käyttöohjeesta. Ota yhteyttä sovelluksen valmistajaan, jos sinulla on kysyttävää.

Ratkaisu 2:

Muuta tarkkuusasetusta ja skannaa uudelleen. Mitä korkeampi tarkkuus on, sitä suurempi kuvasta tulee.
Saat lisätietoja kohdasta Tarkkuus (Resolution).

Skannattu kuva ei avaudu.

Ratkaisu:

Sovellus ei tuo tiedostomuotoa. Skannaa kuva uudelleen sovelluksella ja tallenna se yleiseen tiedostomuotoon, kuten JPEG.
Saat lisätietoja ja yksityiskohtaiset toimenpideohjeet kunkin sovelluksen sähköisestä käyttöohjeesta. Ota yhteyttä sovelluksen valmistajaan, jos sinulla on kysyttävää.


MP Navigator EX:n ongelmat

Skannaaminen ei onnistu oikean kokoisena

Kuvan sijaintia tai kokoa ei tunnisteta oikein, kun skannataan laitteen käyttöpaneelilla

Asiakirja on asetettu oikein, mutta skannattu kuva on vinossa

Asiakirja on asetettu oikein, mutta suunta vaihtuu skannatussa kuvassa

Skannaaminen ei onnistu oikean kokoisena.

Syy 1:

Asiakirjaa ei ole asetettu oikein.

Ratkaisu:

Varmista, että asiakirja on asetettu tasolle oikein. Saat lisätietoja Pikaoppaasta.

Syy 2:

Kaikkia asiakirjoja ei skannata oikein, kun Asiakirjan kooksi on asetettu Automaattinen tunnistus.

Ratkaisu:

Aseta Asiakirjan koko asiakirjan mukaan ja yritä uudelleen. Jos asiakirjaa vastaavaa kokoa ei löydy Paperikoko-asetuksesta, skannaa suuremmalla koolla ja rajaa kuvaa. Saat tarkempia tietoja kohdasta Korjaa/paranna kuvia -valintaikkuna.

Kuvan sijaintia tai kokoa ei tunnisteta oikein, kun skannataan laitteen käyttöpaneelilla.

Syy:

MP Navigator EX -asetuksia ei ole määritetty skannattavalle asiakirjalle.

Ratkaisu 1:

Saat lisätietoja kohdasta Valokuvien ja asiakirjojen skannaaminen.

Ratkaisu 2:

Varmista, että asiakirja on asetettu tasolle oikein. Saat lisätietoja valokuvien asettamisesta laitteen käyttöoppaasta.

Asiakirja on asetettu oikein, mutta skannattu kuva on vinossa.

Syy:

Kaikkia asiakirjoja ei pystytä skannaamaan oikein, kun Korjaa vino asiakirja -valintaruutu on valittuna.

Ratkaisu:

Tyhjennä Korjaa vino asiakirja -valintaruutu MP Navigator EX:ssä ja skannaa uudelleen. Saat tarkempia tietoja kohdasta Skannausasetukset-valintaikkuna.

Asiakirja on asetettu oikein, mutta suunta vaihtuu skannatussa kuvassa.

Syy:

Kaikkia asiakirjoja ei pystytä skannaamaan oikein, kun Tunnista tekstitiedostojen suunta ja käännä kuvat -valintaruutu on valittuna.

Ratkaisu:

Tyhjennä Tunnista tekstitiedostojen suunta ja käännä kuvat -valintaruutu MP Navigator EX:ssä ja skannaa uudelleen. Saat tarkempia tietoja kohdasta Skannausasetukset-valintaikkuna.


Skanneriajurin päivittäminen

Seuraavissa osissa selitetään MP Drivers asentaminen, poistaminen ja päivittäminen.

Uusimpien MP Drivers hankkiminen

MP Drivers asennuksen poistaminen

Ennen MP Drivers asentamista

MP Drivers asentaminen


Uusimpien MP Drivers hankkiminen

MP Drivers kuuluu tulostinajuri ja skanneriajuri (ScanGear).
Nykyisten MP Drivers päivittäminen uusimpiin MP Drivers voi ratkaista kohtaamasi ongelmat.

MP Drivers voidaan hankkia seuraavalla tavalla.

Internetistä

Voit ladata skannerimallisi MP Drivers Web-sivustostamme.

Tärkeää

Voit ladata MP Drivers ilmaiseksi, mutta Internetin käyttökulut ovat silti käyttäjän vastuulla.

Jos tietokoneeseen on jo asennettu MP Drivers vanha versio, poista ensin kyseinen versio (poista asennus).
Saat ohjeet MP Drivers poistamisesta kohdasta MP Drivers asennuksen poistaminen.

Muita aiheita

Ennen MP Drivers asentamista

MP Drivers asentaminen


MP Drivers asennuksen poistaminen

Voit poistaa MP Drivers, joita et enää käytä.
Sulje kaikki käytössä olevat sovellukset, kun poistat MP Drivers.

Poista tarpeettomat MP Drivers seuraavasti:

1. Irrota laitteen ja tietokoneen välinen USB-kaapeli.

2. Napsauta Käynnistä, osoita (Kaikki) ohjelmat, "Tulostimen mallinimi" ja napsauta sitten Poista asennus.

Tärkeää

Windows Vistassa saattaa tulla näyttöön vahvistus- tai varoitusviesti ohjelmistoa asennettaessa tai käynnistettäessä tai asennusta poistettaessa.
Tämä valintaikkuna tulee näyttöön, kun tehtävän suorittamiseen tarvitaan järjestelmänvalvojan oikeuksia.
Jos olet kirjautunut sisään järjestelmänvalvojan tilille, jatka napsauttamalla Jatka tai Salli.
Eräissä sovelluksissa jatkamiseen tarvitaan järjestelmänvalvojan tiliä. Jos olet kirjautunut tavalliselle tilille, vaihda järjestelmänvalvojan tiliin ja aloita toimenpide alusta.

3. Kun MP Drivers asennuksen poisto-ohjelma -valintaikkuna tulee näkyviin, napsauta Suorita.

4. Napsauta Kyllä, kun vahvistusviesti tulee näyttöön.

5. Kun kaikki tiedostot on poistettu, napsauta Valmis.

MP Drivers on poistettu.

Tärkeää

Tulostinajuri ja skanneriajuri (ScanGear) poistetaan, jos MP Drivers asennus poistetaan.


Ennen MP Drivers asentamista

Tässä osassa kuvataan kohteet, jotka tulisi tarkastaa ennen MP Drivers asentamista. Katso ohjeita tästä osasta, jos MP Drivers ei voida asentaa.

Laitteen tilan tarkastaminen

Katkaise laitteesta virta.

Yhdistä tietokone laitteeseen oikein. Saat yhdistämisohjeet laitteen ohjeesta.

Tietokoneen asetusten tarkastaminen

Sulje kaikki käynnissä olevat sovellukset, kuten virustorjuntaohjelmat ja järjestelmän ohjelmat.

Jos käytät Windows Vistaa, kirjaudu sisään järjestelmänvalvojana.

Jos käytät Windows XP:tä, kirjaudu sisään tietokoneen järjestelmänvalvojana.

Jos käytät Windows 2000 -käyttöjärjestelmää, kirjaudu sisään Järjestelmänvalvojat-ryhmän jäsenenä.

Viite

Jos tietokoneeseen on jo asennettu MP Drivers vanha versio, poista ensin kyseinen versio (poista asennus). Saat ohjeet MP Drivers poistamisesta kohdasta MP Drivers asennuksen poistaminen.

Muita aiheita

MP Drivers asentaminen

Uusimpien MP Drivers hankkiminen


MP Drivers asentaminen

Voit ladata skannerimallisi uusimmat MP Drivers Web-sivustostamme.

Asenna ladatut MP Drivers seuraavasti:

1. Katkaise laitteesta virta.

Tärkeää

Jos kytket tietokoneeseen virran laitteen ollessa päällä, Windowsin Plug and Play -toiminto suoritetaan automaattisesti ja Ohjattu uuden laitteen asennus -ikkuna avautuu. Napsauta tässä tapauksessa Peruuta.

2. Kaksoisnapsauta ladatun tiedoston kuvaketta.

Asennusohjelma käynnistyy.

Tärkeää

Windows Vistassa saattaa tulla näyttöön vahvistus- tai varoitusviesti ohjelmistoa asennettaessa tai käynnistettäessä tai asennusta poistettaessa.
Tämä valintaikkuna tulee näyttöön, kun tehtävän suorittamiseen tarvitaan järjestelmänvalvojan oikeuksia.
Jos olet kirjautunut sisään järjestelmänvalvojan tilille, jatka napsauttamalla Jatka tai Salli.
Eräissä sovelluksissa jatkamiseen tarvitaan järjestelmänvalvojan tiliä. Jos olet kirjautunut tavalliselle tilille, vaihda järjestelmänvalvojan tiliin ja aloita toimenpide alusta.

3. Napsauta Tervetuloa-ikkunassa Seuraava.

4. Valitse Valitse asuinpaikka -ikkunassa alue ja napsauta Seuraava.

5. Lue Käyttöoikeussopimus-ikkunan sisältö. Napsauta sopimuksen lukemisen jälkeen Kyllä.

MP Drivers asennus käynnistyy.

6. Kun Asennus valmis -ikkuna tulee näyttöön, napsauta Valmis.

Viite

Jos haluat valita laiteyhteyden kohteen manuaalisesti, valitse Valitse tulostimen portti -valintaruutu ja valitse Manuaalinen valinta. Valitse yhteyden kohde Valitse portti -ikkunassa ja napsauta sitten OK-painiketta.

7. Tarkasta, että laite ja tietokone on yhdistetty kaapelilla ja kytke sitten laitteeseen virta.

Odota hetki, kunnes yhteys tunnistetaan.

MP Drivers asennetaan tällä toimenpiteellä.
Käyttöympäristöstä riippuen näyttöön voi tulla viesti, jossa kehotetaan käynnistämään tietokone uudelleen. Viimeistele asennus käynnistämällä tietokone uudelleen.

Tärkeää

Kun laajennat ladatun ja pakatun tiedoston, tallenna tiedosto C:\temp-kansion kaltaiseen kansioon. Kansion nimessä ei saa käyttää muita kuin englannin kieleen kuuluvia merkkejä. Muuten MP Drivers -ajureita ei voida asentaa oikein.

Voit ladata MP Drivers ilmaiseksi, mutta Internetin käyttökulut ovat silti käyttäjän vastuulla.

Muita aiheita

Ennen MP Drivers asentamista

Uusimpien MP Drivers hankkiminen


Mukana toimitettavat sovellukset

Tässä osassa esitellään mukana toimitettavat sovellukset (muut kuin MP Navigator EX).

Skannatun tiedon muuntaminen tekstitiedoiksi muokkaamista varten

Voit muuntaa skannattuja kuvia tekstitiedoiksi. Muunnettuja tekstitietoja voidaan muokata tekstinkäsittelyohjelmassa ja muissa ohjelmissa.

OmniPage SE

Skannattujen kuvien hallinta

Voit lajitella ja järjestellä skannattuja kuvia.
Skannattuja kuvia voi hakea nopeasti haun lisäominaisuuksien avulla.

Presto! PageManager


OmniPage SE

OmniPage SE on optinen merkintunnistusohjelma (OCR), joka muuntaa muun muassa kirjoista ja sanomalehdistä skannatun tekstitiedon muokattavaksi tekstiksi. Muunnettu teksti voidaan ladata OmniPage SE:n tekstieditoriin automaattisen merkintunnistusohjelman luomaan tekstiin tehtävien tarpeellisten korjausten tekemiseksi.

kuva: OmniPage SE -näyttö

Saat lisätietoja OmniPage SE:n ohjeesta.

Käyttöoppaan lukeminen

Napsauta Käynnistä (Start) -valikkoa ja valitse (Kaikki) ohjelmat ((All) Programs) - ScanSoft OmniPage SE 4 - Opas (Guide) ja napsauta Käyttöopas (User's Guide).

Tärkeää

Tämä toiminto ei välttämättä toimi kaikissa laitteissa tai kaikilla alueilla.


Presto! PageManager

Presto! PageManager on ohjelmisto, jonka avulla voit hallita skannattuja kuvia.
Voit käyttää erilaisia hakumenetelmiä, kuten avainsanahakua ja tekstihakua.

kuva: Presto! PageManager -näyttö

Viite

Saat lisätietoja Presto! PageManagerin ohjeesta.