MX300 series Ηλεκτρονικό εγχειρίδιο

MX300 series MC-2056-V1.00
Ηλεκτρονικό εγχειρίδιο
Κάντε κλικ στο όνομα του οδηγού για να εμφανιστεί ο κάθε οδηγός. Ανατρέξτε στους παρακάτω οδηγούς για αναλυτικές πληροφορίες σχετικά με τη χρήση των λειτουργιών της συσκευής.
 | Οδηγός Λειτουργίας
 |  | Περιγράφει τις διάφορες λειτουργίες που είναι δυνατό να εκτελεσθούν απευθείας από τη συσκευή σας, καθώς και διαδικασίες συντήρησης. Περιέχει επίσης έναν οδηγό αντιμετώπισης προβλημάτων.
 | Οδηγός εκτύπωσης από υπολογιστή
 |  | Περιγράφει τον τρόπο εγκατάστασης και λειτουργίας του προγράμματος οδήγησης του εκτυπωτή για εκτύπωση από υπολογιστή. Απόκτηση των πιο πρόσφατων προγραμμάτων οδήγησης MP Drivers
 | Οδηγός σάρωσης
 |  | Περιγράφει τον τρόπο σάρωσης κειμένου και εικόνων, καθώς και τον τρόπο χρήσης των δεδομένων που σαρώθηκαν. Περιέχει επίσης έναν οδηγό αντιμετώπισης προβλημάτων.
 | Εγχειρίδιο προγράμματος οδήγησης φαξ
 |  | Περιγράφει τον τρόπο αποστολής φαξ από υπολογιστή.
 | Οδηγός εκτύπωσης φωτογραφιών από υπολογιστή
 |  | Περιγράφει πώς μπορείτε να εκτυπώνετε φωτογραφίες χρησιμοποιώντας το λογισμικό εφαρμογής που συνοδεύει το προϊόν. Εισαγωγή στο Solution Menu
Συμβουλή
Αν κάνετε κλικ στο κουμπί Εμφάνιση σε κάθε οδηγό, μπορείτε να κάνετε αναζήτηση και να ανατρέξετε στις σχετικές σελίδες όλων των οδηγών.
Σημειώστε ότι καθώς πληκτρολογείτε τη λέξη-κλειδί για αναζήτηση, το πλήκτρο [BackSpace] και τα πλήκτρα με βέλη ([<-], [->] κ.λπ.) ενδέχεται μερικές φορές να απενεργοποιηθούν.
Σε αυτήν την περίπτωση, πατήστε το πλήκτρο [F6] για να ενεργοποιήσετε αυτά τα πλήκτρα.