Περιεχόμενα

Οδηγός Λειτουργίας

MP-1729-V1.00

Συχνές ερωτήσεις

Χρήση του παρόντος εγχειριδίου

Προφυλάξεις ασφαλείας

Νομικοί περιορισμοί για τη χρήση του προϊόντος σας και για τη χρήση των εικόνων

Πριν τη χρήση του μηχανήματος

Κύρια εξαρτήματα

Χειρισμός του πρωτότυπου εγγράφου

Τοποθέτηση χαρτιού εκτύπωσης

Τοποθέτηση χαρτιού

Τοποθέτηση φακέλων

Τοποθέτηση χαρτιού μικρού μεγέθους

Μέσα εκτύπωσης

Γενικές πληροφορίες

Συμβατοί τύποι μέσων

Αντιγραφή

Δημιουργία αντιγράφων

Αλλαγή των ρυθμίσεων αντιγραφής

Χρήσιμες λειτουργίες αντιγραφής

Εκτύπωση από τον υπολογιστή σας

Εκτύπωση από Windows

Εκτύπωση από Macintosh

Σάρωση εικόνων

Πληροφορίες σχετικά με τη σάρωση εικόνων

Μέθοδοι σάρωσης

Λειτουργίες φαξ

Προετοιμασία του μηχανήματος για λειτουργίες φαξ

Καταχώρηση στοιχείων αποστολέα

Καταχώρηση του προορισμού

Αποστολή φαξ

Άλλες χρήσιμες λειτουργίες αποστολής

Λήψη φαξ

Άλλες χρήσιμες λειτουργίες λήψης

Έγγραφα αποθηκευμένα στη μνήμη

Σύνοψη αναφορών και λιστών

Συντήρηση ρουτίνας

Όταν η εκτύπωση είναι αποχρωματισμένη ή τα χρώματα δεν είναι σωστά

Εκτύπωση του μοτίβου ελέγχου ακροφυσίων

Εξέταση του μοτίβου ελέγχου ακροφυσίων

Καθαρισμός της κεφαλής εκτύπωσης

Βαθύς καθαρισμός της κεφαλής εκτύπωσης

Ευθυγράμμιση κεφαλής εκτύπωσης στο μηχάνημα

Ευθυγράμμιση κεφαλής εκτύπωσης στον υπολογιστή

Αντικατάσταση φυσιγγίου FINE (FINE Cartridge)

Διατήρηση των βέλτιστων δυνατών αποτελεσμάτων εκτύπωσης

Καθαρισμός του μηχανήματος

Αλλαγή των ρυθμίσεων του μηχανήματος

<FAX SETTINGS>

<DEVICE SETTINGS>

Αντιμετώπιση προβλημάτων

Εμφάνιση μηνύματος σφάλματος στην οθόνη LCD

Η οθόνη LCD δεν εμφανίζεται καθόλου

Στην οθόνη LCD εμφανίζεται λανθασμένη γλώσσα

Δεν μπορεί να γίνει εγκατάσταση των προγραμμάτων οδήγησης MP

Δεν μπορεί να γίνει σωστή σύνδεση στον υπολογιστή

Τα αποτελέσματα της εκτύπωσης δεν είναι ικανοποιητικά

Τα αποτελέσματα της εκτύπωσης δεν είναι ικανοποιητικά κατά την αντιγραφή

Το μηχάνημα δεν ξεκινά ή διακόπτεται η λειτουργία του κατά τις εργασίες εκτύπωσης

Το χαρτί δεν τροφοδοτείται σωστά

Εμπλοκή χαρτιού

Στην οθόνη του υπολογιστή εμφανίζεται ένα μήνυμα σφάλματος

Προβλήματα που αφορούν τα Windows

Εμφανίζεται μήνυμα σφάλματος σε μία συσκευή συμβατή με PictBridge

Προβλήματα στη σάρωση

Προβλήματα κατά τη λήψη φαξ

Προβλήματα κατά την αποστολή φαξ

Προβλήματα τηλεφώνου

Εάν δεν μπορείτε να επιλύσετε το πρόβλημα

Παράρτημα

Περιλαμβανόμενα στοιχεία

Περιοχή εκτύπωσης

Απεγκατάσταση των ηλεκτρονικών εγχειριδίων

Μεταφορά του μηχανήματος

Άνοιγμα του πλαισίου διαλόγου Ιδιότητες εκτυπωτή (Windows)

Άνοιγμα του πλαισίου διαλόγου [Page Setup/Διαμόρφωση σελίδας] και [Print/Εκτύπωση] (Macintosh)

Άνοιγμα του πλαισίου διαλόγου [Printer Setup Utility/Βοήθημα εγκατάστασης εκτυπωτή] ([Print Center/Κέντρο εκτύπωσης]) (Macintosh)

Άνοιγμα του [Canon IJ Printer Utility] (Macintosh)


Παράρτημα

Περιλαμβανόμενα στοιχεία

Βεβαιωθείτε ότι στο κουτί περιλαμβάνονται όλα τα ακόλουθα στοιχεία. Εάν κάτι λείπει ή έχει υποστεί ζημιά, επικοινωνήστε με τον τοπικό αντιπρόσωπο σέρβις της Canon.

[Setup CD-ROM/CD-ROM Εγκατάστασης]

Οδηγός Εύκολης Εγκατάστασης (Φύλλο εγκατάστασης)

Οδηγός Γρήγορης Εκκίνησης

Μαύρο και έγχρωμο φυσίγγιο FINE (FINE Cartridges) της Canon

Καλώδιο τροφοδοσίας

Καλώδιο τηλεφωνικής γραμμής

* Για τη σύνδεση του μηχανήματος με τον υπολογιστή σας απαιτείται η χρήση καλωδίου USB.


Περιοχή εκτύπωσης

Για να εξασφαλιστεί η βέλτιστη ποιότητα εκτύπωσης, το μηχάνημα αφήνει περιθώριο σε όλα τα άκρα του μέσου εκτύπωσης. Η πραγματική εκτυπώσιμη περιοχή είναι η περιοχή εντός αυτών των περιθωρίων.

Σημείωση

Εκτύπωση χωρίς περίγραμμα

Επιλέγοντας εκτύπωση χωρίς περίγραμμα, μπορείτε να εκτυπώσετε χωρίς περιθώρια.

Κατά την εκτύπωση χωρίς περίγραμμα, μπορεί να παρουσιαστεί ελαφρά αποκοπή των άκρων δεδομένου ότι η εικόνα της εκτύπωσης έχει μεγεθυνθεί για να γεμίσει ολόκληρη τη σελίδα.

Για Εκτύπωση χωρίς περίγραμμα, χρησιμοποιήστε το ακόλουθο χαρτί.

- [Photo Paper Pro PR-101/Επαγγελματικό χαρτί φωτογραφιών PR-101]

- [Glossy Photo Paper GP-401/Γυαλιστερό φωτογραφικό χαρτί GP-401] / [Glossy Photo Paper "Everyday Use" GP-501/Γυαλιστερό φωτογραφικό χαρτί "καθημερινής χρήσης" GP-501]

- [Photo Paper Glossy GP-502/Γυαλιστερό φωτογραφικό χαρτί GP-502]

- [Photo Paper Plus Glossy PP-101/Έξτρα γυαλιστερό φωτογραφικό χαρτί ΡΡ-101]

- [Photo Paper Plus Double Sided PP-101D/Έξτρα φωτογραφικό χαρτί διπλής όψης ΡΡ-101D]*

- [Photo Paper Plus Semi-gloss SG-101, SG-201/Έξτρα ημι-γυαλιστερό φωτογραφικό χαρτί SG-101, SG-201]

- [Matte Photo Paper MP-101/Φωτογραφικό χαρτί ματ MP-101]

* Αυτό το χαρτί μπορεί να χρησιμοποιηθεί μόνο κατά την εκτύπωση από τον ηλεκτρονικό υπολογιστή σας.

Η εκτύπωση χωρίς περίγραμμα σε οποιονδήποτε άλλο τύπο χαρτιού μπορεί να μειώσει σημαντικά την ποιότητα της εκτύπωσης και/ή να έχει ως αποτέλεσμα εκτυπώσεις με αλλοιωμένες χρωματικές αποχρώσεις.

Η εκτύπωση χωρίς περίγραμμα σε απλό χαρτί μπορεί να έχει ως αποτέλεσμα υποβάθμιση της ποιότητας. Χρησιμοποιήστε την μόνο για δοκιμαστική εκτύπωση. Μπορείτε να πραγματοποιήσετε εκτύπωση χωρίς περιθώρια σε απλό χαρτί μόνο κατά την εκτύπωση από τον υπολογιστή σας.

Ωστόσο, ανάλογα με τον τύπο χαρτιού, η επιλογή της εκτύπωσης χωρίς περίγραμμα ενδέχεται να υποβαθμίσει την ποιότητα εκτύπωσης στις άνω και κάτω άκρες του χαρτιού ή να δημιουργήσει κηλίδες.

Προτεινόμενη περιοχή εκτύπωσης (σκούρο μπλε):

Η Canon προτείνει να εκτυπώνετε σε αυτή την περιοχή. ( [image])

Εκτυπώσιμη περιοχή (ανοιχτό μπλε):

Η περιοχή εντός της οποίας είναι εφικτή η εκτύπωση. ( [image])

Ωστόσο, η εκτύπωση σε αυτή την περιοχή μπορεί να επηρεάσει την ποιότητα της εκτύπωσης ή την ακρίβεια της τροφοδοσίας χαρτιού.

Δείτε την ενότητα A5, A4, B5, [4" x 6" / 101,6 x 152,4 χιλ.], [4" x 8" / 101,6 x 203,2 χιλ.], [5" x 7" / 127,0 x 177,8 χιλ.], [8" x 10" / 203,2 x 254,0 χιλ.], [Credit Card/Πιστωτική κάρτα], [Wide/Πλάτος].

Δείτε την ενότητα Letter, Legal.

Δείτε την ενότητα [Envelopes/Φάκελοι].

A5, A4, B5, [4" x 6" / 101,6 x 152,4 χιλ.], [4" x 8" / 101,6 x 203,2 χιλ.], [5" x 7" / 127,0 x 177,8 χιλ.], [8" x 10" / 203,2 x 254,0 χιλ.], [Credit Card/Πιστωτική κάρτα], [Wide/Πλάτος]

Μέγεθος

Εκτυπώσιμη περιοχή (πλάτος x ύψος)

Α5

5.56 x 7,95 ίντσες / 141,2 x 202,0 χιλ.

A4

8,00 x 11,38 ίντσες / 203,2 x 289,0 χιλ.

Β5

6,90 x 9,80 ίντσες / 175,2 x 249,0 χιλ.

[4" x 6" / 101,6 x 152,4 χιλ.]

3,73 x 5,69 ίντσες / 94,8 x 144,4 χιλ.

[4" x 8" / 101,6 x 203,2 χιλ.]*

3,73 x 7,69 ίντσες / 94,8 x 195,2 χιλ.

[5" x 7" / 127,0 x 177,8 χιλ.]

4,73 x 6,69 ίντσες / 120,2 x 169,8 χιλ.

[8" x 10" / 203,2 x 254,0 χιλ.]

7,73 x 9,69 ίντσες / 196,4 x 246,0 χιλ.

[Credit Card/Πιστωτική κάρτα]

1,86 x 3,07 ίντσες / 47,2 x 78,0 χιλ.

[Wide/Πλάτος]

3,73 x 6,80 ίντσες / 94,8 x 172,6 χιλ.

* Αυτό το μέγεθος σελίδας μπορεί να χρησιμοποιηθεί μόνο κατά την εκτύπωση από τον υπολογιστή σας.

Προτεινόμενη περιοχή εκτύπωσης

Εκτυπώσιμη περιοχή

Letter, Legal

Μέγεθος

Εκτυπώσιμη περιοχή (πλάτος x ύψος)

Letter

8,00 x 10,69 ίντσες / 203,2 x 271,4 χιλ.

Legal

8,00 x 13,69 ίντσες / 203,2 x 347,6 χιλ.

Προτεινόμενη περιοχή εκτύπωσης

Εκτυπώσιμη περιοχή

[Envelopes/Φάκελοι]

Μέγεθος

Εκτυπώσιμη περιοχή (πλάτος x ύψος)

[European DL/Ευρωπαϊκός DL]*

4,06 x 7,12 ίντσες / 103,2 x 180,8 χιλ.

[US Comm. Env. #10/Κοιν. Φάκελ. US #10]*

3,86 x 7,96 ίντσες / 98,0 x 202,1 χιλ.

* Οι φάκελοι μπορούν να χρησιμοποιηθούν μόνο κατά την εκτύπωση από τον υπολογιστή σας.

Προτεινόμενη περιοχή εκτύπωσης


Απεγκατάσταση των ηλεκτρονικών εγχειριδίων

Ακολουθήστε την παρακάτω διαδικασία για να απεγκαταστήσετε όλα τα εγκατεστημένα ηλεκτρονικά εγχειρίδια από τον υπολογιστή σας.

Όλα τα εγκατεστημένα ηλεκτρονικά εγχειρίδια θα διαγραφούν ταυτόχρονα.

1 Κάντε κλικ στο [Start/Έναρξη] > [All Programs/Όλα τα προγράμματα] ([Programs/Προγράμματα] στα Windows 2000) >[Canon XXX Manual /Εγχειρίδιο Canon XXX] (όπου "XXX" αντιστοιχεί στο όνομα του μηχανήματός σας) > [Uninstall/Κατάργηση εγκατάστασης].

2 Κάντε κλικ στο [OK] μόλις εμφανιστεί το μήνυμα επιβεβαίωσης.

Σημείωση

Όταν εμφανιστεί το μήνυμα με την προτροπή να κάνετε επανεκκίνηση του υπολογιστή σας, κάντε κλικ στο [OK] για να επανεκκινήσετε τον υπολογιστή σας.

Απεγκατάσταση του [PC Printing Guide]

Η απεγκατάσταση του [PC Printing Guide] γίνεται όταν απεγκατασταθεί το πρόγραμμα οδήγησης του εκτυπωτή.

Σημείωση

Για πληροφορίες σχετικά με την απεγκατάσταση του προγράμματος οδήγησης του εκτυπωτή, ανατρέξτε στο ηλεκτρονικό εγχειρίδιο [PC Printing Guide].

Απεγκατάσταση του Οδηγός σάρωσης

1 Ανοίξτε τον σκληρό σας δίσκο και στη συνέχεια κάντε διπλό κλικ στο [Library/Βιβλιοθήκη], [Application Support/Υποστήριξη εφαρμογών], [Canon], [ScanGear/Ταχύτητα σαρωτή], [Resources/Πηγές] και [Help/Βοήθεια].

2 Σύρετε το αρχείο βοήθειας στον κάδο ανακύκλωσης.

3 Σύρετε το εικονίδιο [ΧΧΧ On-screen Manual/Ηλεκτρονικό εγχειρίδιο ΧΧΧ] (όπου "XXX" αντιστοιχεί στο όνομα του μηχανήματός σας) που βρίσκεται στην επιφάνεια εργασίας σας στον κάδο ανακύκλωσης.

Απεγκατάσταση των ηλεκτρονικών εγχειριδίων εκτός του [PC Printing Guide] και του [Scanning Guide]

1 Επιλέξτε [Applications/Εφαρμογές] στο μενού [Go/Μετάβαση].

2 Κάντε διπλό κλικ στο φάκελο [Canon Utilities/Βοηθητικά προγράμματα Canon] και στη συνέχεια στο φάκελο [IJ Manual/Εγχειρίδιο IJ].

3 Σύρετε τον φάκελο με το όνομα του μηχανήματός σας στον κάδο ανακύκλωσης.

4 Σύρετε το εικονίδιο [ΧΧΧ On-screen Manual/Ηλεκτρονικό εγχειρίδιο ΧΧΧ] (όπου "XXX" αντιστοιχεί στο όνομα του μηχανήματός σας) που βρίσκεται στην επιφάνεια εργασίας σας στον κάδο ανακύκλωσης.


Μεταφορά του μηχανήματος

Όταν μετακινείτε το μηχάνημα ή το αποθηκεύετε για μεγάλη χρονική περίοδο, να το συσκευάζετε με τα αρχικά υλικά συσκευασίας.

Εάν δεν έχετε τα αρχικά υλικά συσκευασίας, συσκευάστε το προσεκτικά χρησιμοποιώντας προστατευτικό υλικό και τοποθετήστε το μέσα σε ανθεκτικό κιβώτιο.

Σημαντικό

Συσκευάστε το μηχάνημα αφήνοντας τα φυσίγγια FINE (FINE Cartridges) εγκατεστημένα στο μηχάνημα.

1 Θέστε το μηχάνημα εκτός λειτουργίας.

2 Βεβαιωθείτε ότι η λυχνία [Power] (On/Off) έχει σβήσει και αποσυνδέστε το μηχάνημα από την παροχή ρεύματος.

Σημαντικό

Μην αποσυνδέετε το μηχάνημα όσο η λυχνία [Power] (On/Off) ανάβει ή αναβοσβήνει με πράσινο χρώμα, διότι μπορεί να προκληθεί δυσλειτουργία ή ζημιά στο μηχάνημα, με αποτέλεσμα να μην εκτυπώνει.

3 Συμπτύξτε την προέκταση της κασέτας εξόδου χαρτιού και στη συνέχεια κλείστε το στήριγμα χαρτιού και την κασέτα εξόδου χαρτιού.

4 Αποσυνδέστε το καλώδιο εκτυπωτή από τον υπολογιστή και από το μηχάνημα και στη συνέχεια αποσυνδέστε το καλώδιο τροφοδοσίας από το μηχάνημα.

5 Χρησιμοποιήστε κολλητική ταινία για να ασφαλίσετε όλα τα καλύμματα στο μηχάνημα ώστε να μην ανοίξουν κατά τη μεταφορά. Στη συνέχεια, συσκευάστε το μηχάνημα σε μια πλαστική σακούλα.

6 Τοποθετήστε το προστατευτικό υλικό και στις δύο πλευρές του μηχανήματος κατά τη συσκευασία του.

Προσοχή

Μην μεταφέρετε ή αποθηκεύετε το μηχάνημα σε κλίση, κατακόρυφα ή ανάποδα, καθώς ενδέχεται να διαρρεύσει μελάνη και να προκληθούν βλάβες στο μηχάνημα.

Αποστολή του μηχανήματος

Πριν από την αποστολή από εταιρεία παράδοσης:

Σφραγίστε καλά το κάλυμμα του κουτιού με ισχυρή κολλητική ταινία.

Επισημάνετε με ετικέτα το κουτί ως "ΕΥΘΡΑΥΣΤΟ" ή "ΠΡΟΣΟΧΗ".


Άνοιγμα του πλαισίου διαλόγου Ιδιότητες εκτυπωτή (Windows)

Το παράθυρο διαλόγου ιδιότητες εκτυπωτή μπορεί να ανοίξει είτε από ένα πρόγραμμα εφαρμογής ή απευθείας από το μενού Έναρξη των Windows.

Σημείωση

Το παράθυρο διαλόγου ιδιότητες εκτυπωτή μπορεί να ανοίξει επίσης από την εφαρμογή Ο εκτυπωτής μου. Κάντε διπλό κλικ στο εικονίδιο [My Printer/Ο εκτυπωτής μου] στην επιφάνεια εργασίας και επιλέξτε [Printer Settings/Ρυθμίσεις εκτυπωτή].

* Η εφαρμογή Ο εκτυπωτής μου ενδέχεται να μην είναι διαθέσιμη ανάλογα με τη χώρα ή την περιοχή αγοράς.

Άνοιγμα του παραθύρου διαλόγου Ιδιότητες εκτυπωτή από το πρόγραμμα της εφαρμογής σας

Όταν ορίζετε τις ρυθμίσεις εκτύπωσης πριν από την εκτύπωση, ακολουθήστε την παρακάτω διαδικασία.

Σημείωση

Ανάλογα με το πρόγραμμα εφαρμογής σας, οι λειτουργίες ενδέχεται να διαφέρουν. Για λεπτομέρειες, ανατρέξτε στο εγχειρίδιο οδηγιών της εφαρμογής σας.

1 Στο πρόγραμμα εφαρμογής σας, επιλέξτε το μενού για την εκτύπωση του εγγράφου.

Μπορείτε να ανοίξετε το πλαίσιο διαλόγου [Print/Εκτύπωση] επιλέγοντας [Print/Εκτύπωση] στο μενού [File/Αρχείο] ή στη γραμμή εντολών του προγράμματος εφαρμογής σας.

2 Βεβαιωθείτε ότι έχει επιλεχτεί [Canon XXXPrinter/Εκτυπωτής Canon XXX] (όπου "XXX" αντιστοιχεί στο όνομα του μηχανήματός σας) και στη συνέχεια κάντε κλικ στο [Preferences/Προτιμήσεις] (ή στο [Properties/Ιδιότητες]).

Ανοίγει το παράθυρο διαλόγου ιδιότητες εκτυπωτή.

Άνοιγμα του παραθύρου διαλόγου Ιδιότητες εκτυπωτή απευθείας από τον Πίνακα ελέγχου

Αυτή η μέθοδος χρησιμοποιείται για τη συντήρηση του μηχανήματος και τη διαμόρφωση των ρυθμίσεων εκτύπωσης που είναι κοινές μεταξύ όλων των προγραμμάτων εφαρμογής.

Σημείωση

Όταν ανοίγετε το παράθυρο διαλόγου ιδιότητες εκτυπωτή από το [Set printer properties/Ρύθμιση ιδιοτήτων εκτυπωτή] στο μενού εντολών (στα μη Vista Windows, [Properties/Ιδιότητες] στο μενού [File/Αρχείο]), εμφανίζονται οι καρτέλες που σχετίζονται με τη λειτουργία των Windows (π.χ., η καρτέλα [Ports/Θύρες]). Αυτές οι καρτέλες δεν εμφανίζονται όταν ανοίγετε το παράθυρο διαλόγου ιδιότητες εκτυπωτή από το [Select printing preferences/Επιλογή προτιμήσεων εκτύπωσης] στο μενού εντολών (στα μη Vista Windows, [Printing Preferences/Προτιμήσεις εκτυπωτή] στο μενού [File/Αρχείο]) ή τις εφαρμογές. Για λεπτομέρειες σχετικά με τις καρτέλες που σχετίζονται με τη λειτουργία των Windows, ανατρέξτε στην τεκμηρίωση των Windows.

1 Κάντε κλικ στο [Control Panel/Πίνακα Ελέγχου] και στη συνέχεια στο [Printer/Εκτυπωτής] του [Hardware and Sound/Υλικό και Ήχος].

Στα Windows XP, κάντε κλικ στο [Control Panel/Πίνακα Ελέγχου], [Printers and Other Hardware/Εκτυπωτές και άλλο υλικό] και στη συνέχεια στο [Printers and Faxes/Εκτυπωτές και φαξ].

Στα Windows 2000, κάντε κλικ στο [Control Panel/Πίνακα Ελέγχου] και στη συνέχεια στο [Printers/Εκτυπωτές].

2 Κάντε δεξί κλικ στο εικονίδιο [Canon XXX Printer/Εκτυπωτής Canon XXX] (όπου "XXX" αντιστοιχεί στο όνομα του μηχανήματός σας) και επιλέξτε [Properties/Ιδιότητες]

Ανοίγει το παράθυρο διαλόγου ιδιότητες εκτυπωτή.

Σημείωση

Για λεπτομέρειες σχετικά με τη ρύθμιση κάθε λειτουργίας, ανατρέξτε στο ηλεκτρονικό εγχειρίδιο [PC Printing Guide] ή στην ηλεκτρονική βοήθεια.


Άνοιγμα του πλαισίου διαλόγου [Page Setup/Διαμόρφωση σελίδας] και [Print/Εκτύπωση] (Macintosh)

Ανοίξτε τα πλαίσια διαλόγου [Page Setup/Διαμόρφωση σελίδας] και [Print/Εκτύπωση] από το πρόγραμμα εφαρμογής που χρησιμοποιείτε.

Άνοιγμα του πλαισίου διαλόγου [Page Setup/Διαμόρφωση σελίδας]

Ανοίξτε το πλαίσιο διαλόγου [Page Setup/Διαμόρφωση σελίδας] για να ορίσετε τις ρυθμίσεις σελίδας (χαρτιού) πριν από την εκτύπωση.

1 Επιλέξτε [Page Setup/Διαμόρφωση σελίδας] στο μενού [File/Αρχείο] του προγράμματος εφαρμογής.

Ανοίγει το πλαίσιο διαλόγου [Page Setup/Διαμόρφωση σελίδας].

Άνοιγμα του πλαισίου διαλόγου [Print/Εκτύπωση]

Ανοίξτε το πλαίσιο διαλόγου [Print/Εκτύπωση] για να ορίσετε τις ρυθμίσεις εκτύπωσης πριν από την εκτύπωση.

1 Επιλέξτε [Print/Εκτύπωση] στο μενού [File/Αρχείο] του προγράμματος εφαρμογής.

Ανοίγει το πλαίσιο διαλόγου [Print/Εκτύπωση].


Άνοιγμα του πλαισίου διαλόγου [Printer Setup Utility/Βοήθημα εγκατάστασης εκτυπωτή] ([Print Center/Κέντρο εκτύπωσης]) (Macintosh)

Μπορείτε να ανοίξετε το [Βοήθημα εγκατάστασης εκτυπωτή] είτε από το Ερευνητής ή από κάποιο πρόγραμμα εφαρμογής που χρησιμοποιείτε.

Άνοιγμα από το Ερευνητής

1 Επιλέξτε [Applications/Εφαρμογές] στο μενού [Go/Μετάβαση].

2 Κάντε διπλό κλικ στο φάκελο [Utilities/Βοηθητικά προγράμματα] και στη συνέχεια διπλό κλικ στο εικονίδιο [Printer Setup Utility/Βοήθημα εγκατάστασης εκτυπωτή].

Στο Mac OS X v.10.2.8, κάντε διπλό κλικ στο φάκελο [Utilities/Βοηθητικά προγράμματα] και στη συνέχεια στο εικονίδιο [Print Center/Κέντρο εκτύπωσης].

Ανοίγει το [Printer List/Λίστα εκτυπωτών].

Άνοιγμα από Πρόγραμμα εφαρμογής (μόνο Mac OS X v.10.3.x ή Mac OS X v.10.2.8)

1 Ανοίξτε το πλαίσιο διαλόγου [Print/Εκτύπωση].

Δείτε την ενότητα Άνοιγμα του πλαισίου διαλόγου Εκτύπωση.

2 Επιλέξτε [Edit Printer List/Επεξεργασία λίστας εκτυπωτών] στο [Printer/Εκτυπωτής].

Ανοίγει το [Printer List/Λίστα εκτυπωτών].


Άνοιγμα του [Canon IJ Printer Utility] (Macintosh)

Για να ανοίξετε το [Canon IJ Printer Utility], ακολουθήστε την παρακάτω διαδικασία.

1 Επιλέξτε [Applications/Εφαρμογές] στο μενού [Go/Μετάβαση].

2 Κάντε διπλό κλικ στο φάκελο [Utilities/Βοηθητικά προγράμματα] και στη συνέχεια διπλό κλικ στο εικονίδιο [Printer Setup Utility/Βοήθημα εγκατάστασης εκτυπωτή].

Στο Mac OS X v.10.2.8, κάντε διπλό κλικ στο φάκελο [Utilities/Βοηθητικά προγράμματα] και στη συνέχεια στο εικονίδιο [Print Center/Κέντρο εκτύπωσης].

Ανοίγει το [Printer List/Λίστα εκτυπωτών].

3 Επιλέξτε το όνομα του μηχανήματός σας στη λίστα [Name/Όνομα] και κάντε κλικ στο [Utility/Βοηθητικό πρόγραμμα].

Στο Mac OS X v.10.2.8, επιλέξτε το όνομα του μηχανήματός σας στη λίστα [Name/Όνομα] και κάντε κλικ στο [Configure/Διαμόρφωση].

4 Επιλέξτε το όνομα του μηχανήματός σας στη λίστα [Product/Προϊόν] και κάντε κλικ στο [Maintenance/Συντήρηση].

Ξεκινά το [Canon IJ Printer Utility].

Σημείωση

Για λεπτομέρειες σχετικά με τη ρύθμιση κάθε λειτουργίας, ανατρέξτε στο ηλεκτρονικό εγχειρίδιο [PC Printing Guide] ή στην ηλεκτρονική βοήθεια.


Εκτύπωση από τον υπολογιστή σας

Σε αυτήν την ενότητα περιγράφεται η βασική διαδικασία εκτύπωσης.

Εκτύπωση από Windows

Σημείωση

Κατά την εκτύπωση φωτογραφιών που έχουν ληφθεί από ψηφιακή φωτογραφική μηχανή, μπορείτε να εκτελέσετε εκτύπωση χωρίς περίγραμμα με εύκολη διαδικασία χρησιμοποιώντας το Easy-PhotoPrint EX. Το Easy-PhotoPrint EX περιλαμβάνεται στο [Setup CD-ROM/CD-ROM Εγκατάστασης].

Το Easy-PhotoPrint EX υποστηρίζει το Exif Print για την βελτιστοποιήση φωτογραφιών που έχουν ληφθεί από ψηφιακή φωτογραφική μηχανή συμβατή με το πρότυπο Exif χρησιμοποιώντας τις πληροφορίες εκτύπωσης που καταγράφονται τη στιγμή της λήψης ώστε να επιτυγχάνεται υψηλότερη ποιότητα εκτύπωσης. Για λεπτομέρειες σχετικά με τη χρήση του Easy-PhotoPrint EX, ανατρέξτε στο ηλεκτρονικό εγχειρίδιο Οδηγός εκτύπωσης φωτογραφιών από υπολογιστή.

Ανάλογα με το πρόγραμμα εφαρμογής σας, οι λειτουργίες ενδέχεται να διαφέρουν. Για λεπτομέρειες, ανατρέξτε στο εγχειρίδιο οδηγιών της εφαρμογής που χρησιμοποιείτε.
Τα βήματα που περιγράφονται σε αυτήν την ενότητα αφορούν στην εκτύπωση σε Windows Vista.

Αν το μηχάνημά σας είναι συνδεδεμένο σε υπολογιστή, μπορείτε να στέλνετε φαξ χρησιμοποιώντας το πρόγραμμα οδήγησης φαξ από οποιαδήποτε εφαρμογή που διαθέτει λειτουργία εκτύπωσης. Για λεπτομέρειες, ανατρέξτε στο ηλεκτρονικό Εγχειρίδιο προγράμματος οδήγησης φαξ.

1 Θέστε σε λειτουργία το μηχάνημα και τοποθετήστε το χαρτί σε αυτό.

Δείτε την ενότητα Τοποθέτηση χαρτιού εκτύπωσης.

2 Δημιουργήστε ένα έγγραφο ή ανοίξτε ένα αρχείο προς εκτύπωση χρησιμοποιώντας κατάλληλο λογισμικό εφαρμογής.

3 Ανοίξτε το πλαίσιο διαλόγου ιδιότητες εκτυπωτή.

Δείτε την ενότητα Άνοιγμα του παραθύρου διαλόγου Ιδιότητες εκτυπωτή από το πρόγραμμα της εφαρμογής σας.

4 Ορίστε τις απαιτούμενες ρυθμίσεις.

(1) Επιλέξτε τον τύπο μέσου του τοποθετημένου χαρτιού στο [Media Type/Τύπος μέσου].

(2) Ορίστε τα [Print Quality/Ποιότητα εκτύπωσης] και [Color/Intensity/Χρώμα/Ένταση] όπως απαιτείται.

Σημείωση

Για λεπτομέρειες σχετικά με τις ρυθμίσεις εκτύπωσης, ανατρέξτε στο ηλεκτρονικό εγχειρίδιο Οδηγός εκτύπωσης από υπολογιστή.

(3) Κάντε κλικ στο [OK].

Εμφανίζεται το πλαίσιο διαλόγου [Print/Εκτύπωση].

Σημείωση

Για να επιβεβαιώσετε το μέγεθος της σελίδας, κάντε κλικ στην καρτέλα [Page Setup/Διαμόρφωση σελίδας]. Εάν η ρύθμιση δεν αντιστοιχεί στο μέγεθος χαρτιού του εγγράφου που ορίσατε στο λογισμικό εφαρμογής, πρέπει να ορίσετε το μέγεθος χαρτιού στο ίδιο μέγεθος ή, διαφορετικά, να χρησιμοποιήσετε [Scaled Printing/Εκτύπωση βάσει κλίμακας] ή [Fit-to-Page Printing/Εκτύπωση με προσαρμογή στη σελίδα]. Για λεπτομέρειες, ανατρέξτε στο ηλεκτρονικό εγχειρίδιο Οδηγός εκτύπωσης από υπολογιστή.

Για λεπτομέρειες σχετικά με τις λειτουργίες του προγράμματος οδήγησης του εκτυπωτή, κάντε κλικ στο [Help/Βοήθεια] ή στο [Instructions/Οδηγίες] για να προβάλετε την ηλεκτρονική βοήθεια ή το ηλεκτρονικό εγχειρίδιο Οδηγός εκτύπωσης από υπολογιστή. Το κουμπί [Instructions/Οδηγίες] εμφανίζεται στις καρτέλες [Main/Κύριες ρυθμίσεις] και [Maintenance/Συντήρηση] όταν τα ηλεκτρονικά εγχειρίδια είναι εγκατεστημένα στον υπολογιστή σας.

Για να δείτε την προεπισκόπηση και να επιβεβαιώσετε τον τρόπο με τον οποίο θα φαίνεται το έγγραφό σας εκτυπωμένο, επιλέξτε το πλαίσιο [Preview before printing/Προεπισκόπηση πριν από την εκτύπωση]. Ορισμένα λογισμικά εφαρμογής μπορεί να μην διαθέτουν λειτουργία προεπισκόπησης.

5 Κάντε κλικ στο [Print/Εκτύπωση] (ή στο [ΟK]) για να εκτυπώσετε το έγγραφο.

Η εκτύπωση ξεκινά.

Σημείωση

Ενδέχεται να εμφανιστεί μήνυμα που θα ζητά επιβεβαίωση της θέσης του ρυθμιστικού πάχους χαρτιού. Εάν εμφανιστεί αυτό το μήνυμα, ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη.

Για να ακυρώσετε μια εργασία εκτύπωσης που βρίσκεται σε εξέλιξη, πατήστε το κουμπί [Stop/Reset] (Στοπ/Επαναφορά) του μηχανήματος ή κάντε κλικ στο [Cancel Printing/Ακύρωση εκτύπωσης] στην οθόνη παρακολούθησης της κατάστασης του εκτυπωτή. Για να εμφανιστεί η οθόνη παρακολούθησης κατάστασης του εκτυπωτή, κάντε κλικ στο [Canon ΧΧΧ Printer/Εκτυπωτής Canon ΧΧΧ] (όπου "XXX" αντιστοιχεί στο όνομα του μηχανήματός σας) στη γραμμή εργασιών.


Εκτύπωση από Macintosh

Σημείωση

Ανάλογα με το πρόγραμμα εφαρμογής σας, οι λειτουργίες ενδέχεται να διαφέρουν. Για λεπτομέρειες, ανατρέξτε στο εγχειρίδιο οδηγιών της εφαρμογής σας.

Τα βήματα που περιγράφονται σε αυτήν την ενότητα αφορούν στην εκτύπωση σε Mac OS X v.10.4.x.

1 Θέστε σε λειτουργία το μηχάνημα και τοποθετήστε το χαρτί σε αυτό.

Δείτε την ενότητα Τοποθέτηση χαρτιού εκτύπωσης.

2 Δημιουργήστε ένα έγγραφο ή ανοίξτε ένα αρχείο προς εκτύπωση χρησιμοποιώντας κατάλληλο λογισμικό εφαρμογής.

3 Επιλέξτε το μέγεθος της σελίδας.

(1) Επιλέξτε [Page Setup/Διαμόρφωση σελίδας] στο μενού του λογισμικού εφαρμογής [File/Αρχείο].

Ανοίγει το πλαίσιο διαλόγου [Page Setup/Διαμόρφωση σελίδας].

(2) Βεβαιωθείτε ότι έχει επιλεγεί το όνομα του μηχανήματός σας στο [Format for/Μορφή για].

(3) Επιλέξτε το μέγεθος σελίδας του τοποθετημένου χαρτιού στην επιλογή [Paper Size/Μέγεθος χαρτιού].

(4) Κάντε κλικ στο [OK].

4 Ορίστε τις απαιτούμενες ρυθμίσεις.

(1) Επιλέξτε [Print/Εκτύπωση] στο μενού του λογισμικού εφαρμογής [File/Αρχείο].

Ανοίγει το πλαίσιο διαλόγου [Print/Εκτύπωση].

(2) Επιλέξτε [Quality & Media/Ποιότητα & Μέσα] από το αναδυόμενο μενού.

(3) Επιλέξτε τον τύπο μέσου του τοποθετημένου χαρτιού στο [Media Type/Τύπος μέσου].

(4) Επιλέξτε την κατάσταση λειτουργίας εκτύπωσης που είναι κατάλληλη για το έγγραφό σας στο [Print Mode/Κατάσταση λειτουργίας εκτύπωσης].

Σημείωση

Όταν επιλέγετε την κατάσταση λειτουργίας εκτύπωσης που είναι κατάλληλη για το έγγραφό σας από τις επιλογές [Print Mode/Κατάσταση λειτουργίας εκτύπωσης], το έγγραφο εκτυπώνεται έγχρωμο και με την ποιότητα εκτύπωσης που αντιστοιχεί στο [Media Type/Τύπος μέσου] που έχετε επιλέξει.

- [Printing a top-quality photo/Εκτύπωση φωτογραφίας υψηλής ποιότητας]: Επιλέξτε το όταν εκτυπώνετε έγγραφα που περιέχουν κυρίως φωτογραφίες και γραφικά με χρωματική διαβάθμιση ακριβείας.

- [Printing tables and charts/Εκτύπωση πινάκων και γραφημάτων]: Επιλέξτε το όταν εκτυπώνετε έγγραφα που περιέχουν κυρίως γραφήματα και γραφικά (εικόνες) με ισχυρό ορισμό χρώματος.

- [Printing a composite document/Εκτύπωση σύνθετου εγγράφου]: Επιλέξτε το όταν εκτυπώνετε έγγραφα που περιέχουν κυρίως κείμενο.

- [Detailed Setting/Λεπτομερής ρύθμιση]: Επιλέξτε το για να χειριστείτε με ακρίβεια τις ρυθμίσεις [Print Quality/Ποιότητα εκτύπωσης] και [Halftoning/Απόδοση τόνων].

Για λεπτομέρειες σχετικά με τις λειτουργίες του προγράμματος οδήγησης του εκτυπωτή, κάντε κλικ στο [image] στην οθόνη [Quality & Media/Ποιότητα & Μέσα], [Color Options/Επιλογές χρώματος], [Special Effects/Ειδικά εφέ], [Borderless Printing/Εκτύπωση χωρίς περίγραμμα] ή [Margin/Περιθώριο] για να εμφανίσετε το ηλεκτρονικό εγχειρίδιο [PC Printing Guide]. Εάν δεν έχουν εγκατασταθεί τα ηλεκτρονικά εγχειρίδια, το ηλεκτρονικό εγχειρίδιο [PC Printing Guide] δεν εμφανίζεται, ακόμη και αν κάνετε κλικ στο [image].

Για να δείτε την προεπισκόπηση και να επιβεβαιώσετε τον τρόπο με τον οποίο θα φαίνεται το έγγραφό σας εκτυπωμένο, επιλέξτε [Preview/Προεπισκόπηση]. Ορισμένα λογισμικά εφαρμογής μπορεί να μην διαθέτουν λειτουργία προεπισκόπησης.

5 Κάντε κλικ στο [Print/Εκτύπωση] για να εκτυπώσετε το έγγραφο.

Η εκτύπωση ξεκινά.

Σημείωση

Κάντε κλικ στο εικονίδιο του εκτυπωτή στο Dock για να εμφανιστεί η λίστα των εργασιών εκτύπωσης που βρίσκονται σε εξέλιξη. Εάν χρησιμοποιείτε Mac OS X v.10.2.8, κάντε κλικ στο εικονίδιο του εκτυπωτή στο Dock για να ξεκινήσει η εφαρμογή [Print Center/Κέντρο εκτύπωσης] και κάντε διπλό κλικ στο όνομα του μηχανήματός σας στο [Printer List/Λίστα εκτυπωτών].

Για να ακυρώσετε μία εργασία εκτύπωσης που βρίσκεται σε εξέλιξη, επιλέξτε το επιθυμητό έγγραφο στη λίστα των εργασιών εκτύπωσης και κάντε κλικ στο [Delete/Διαγραφή]. Για να διακόψετε προσωρινά μία εργασία που βρίσκεται σε εξέλιξη, κάντε κλικ στο [Hold/Παύση]. Για να ακυρώσετε όλες τις εργασίας της λίστας, κάντε κλικ στο [Stop Jobs/Διακοπή εργασιών].


Πριν τη χρήση του μηχανήματος

Κύρια εξαρτήματα

Μπροστινή όψη

(1) Κάλυμμα εγγράφων

Ανοίξτε το όταν τοποθετείτε ένα πρωτότυπο έγγραφο πάνω στην επιφάνεια σάρωσης.

(2) Στήριγμα χαρτιού

Τραβήξτε το πλήρως προς τα έξω για να στηρίξετε το χαρτί που τοποθετήσατε στην θήκη.

(3) Οδηγός χαρτιού

Σύρετε τον οδηγό προς την αριστερή πλευρά της στοίβας χαρτιού για να στηρίξετε το χαρτί έτσι ώστε η τροφοδοσία να γίνεται σωστά.

(4) Πίσω θήκη

Τοποθετήστε χαρτί εδώ πριν την εκτύπωση. Η τροφοδοσία του χαρτιού γίνεται αυτόματα, μία σελίδα τη φορά.

(5) Θύρα άμεσης εκτύπωσης

Συνδέστε εδώ τη συμβατή με PictBridge συσκευή, όπως μια ψηφιακή φωτογραφική κάμερα, για να εκτυπώσετε απευθείας από αυτή. Ανατρέξτε στην ενότητα "Εκτύπωση φωτογραφιών απευθείας από συμβατή συσκευή" στον Οδηγό Γρήγορης Εκκίνησης.

(6) Κασέτα εξόδου χαρτιού

Στηρίζει τις εκτυπώσεις. Ανοίξτε την κατά την εκτύπωση, την αντιγραφή ή την αποστολή φαξ.

(7) Προέκταση κασέτας εξόδου

Στηρίζει τις εξαγόμενες εκτυπώσεις.

(8) Επιφάνεια σάρωσης

Τοποθετήστε εδώ τα πρωτότυπα έγγραφα για αντιγραφή, σάρωση ή αποστολή με φαξ.

(9) Πίνακας λειτουργίας

Αλλάζει τις ρυθμίσεις και χειρίζεται το μηχάνημα. Δείτε την ενότητα Πίνακας λειτουργίας.

Πίσω όψη

(10) Υποδοχή εξωτερικής συσκευής

Συνδέστε την εξωτερική συσκευή.

Σημείωση

Αφαιρέστε το καπάκι του συνδέσμου του τηλεφώνου για να συνδέσετε την εξωτερική συσκευή.

(11) Υποδοχή τηλεφωνικής γραμμής

Συνδέστε την τηλεφωνική γραμμή.

(12) Θύρα USB

Συνδέστε εδώ το καλώδιο USB για να συνδέσετε το μηχάνημα με έναν ηλεκτρονικό υπολογιστή.

Σημαντικό

Μην αποσυνδέετε ή συνδέετε το καλώδιο USB όταν το μηχάνημα εκτυπώνει ή σαρώνει εικόνες στον υπολογιστή ή όταν ο υπολογιστής είναι σε κατάσταση αναστολής ή σε κατάσταση αναμονής.

(13) Υποδοχή καλωδίου τροφοδοσίας

Συνδέστε εδώ το παρεχόμενο καλώδιο τροφοδοσίας.

Εσωτερικό

(14) Θήκη φυσιγγίου FINE (FINE Cartridge)

Εγκαταστήστε εδώ τα φυσίγγια FINE (FINE Cartridges).

Το Μαύρο φυσίγγιο FINE (FINE Cartridge) πρέπει να εγκατασταθεί στην αριστερή υποδοχή ( [image]) και το Έγχρωμο φυσίγγιο FINE (FINE Cartridge) στη δεξιά υποδοχή ( [image]).

(15) Φυσίγγια FINE (FINE Cartridges) (Φυσίγγια μελάνης)

Ένα αντικαταστάσιμο φυσίγγιο που έχει ενσωματωμένη κεφαλή εκτύπωσης και δοχείο μελάνης.

Σημείωση

Για πληροφορίες σχετικά με τον τρόπο εγκατάστασης των φυσιγγίων FINE (FINE Cartridges), ανατρέξτε στον Οδηγό Εύκολης Εγκατάστασης.

(16) Μονάδα σάρωσης (Κάλυμμα εκτυπωτή)

Σαρώνει τα πρωτότυπα έγγραφα. Ανοίξτε το όταν αντικαθιστάτε φυσίγγια FINE (FINE Cartridges) ή όταν αφαιρείτε μπλοκαρισμένο χαρτί που έχει παραμείνει μέσα στο μηχάνημα.

(17) Στήριγμα μονάδας σάρωσης

Στηρίζει τη μονάδα σάρωσης (κάλυμμα εκτυπωτή) όταν είναι ανοικτή.

(18) Ρυθμιστικό πάχους χαρτιού

Αλλάζει την απόσταση μεταξύ κεφαλής εκτύπωσης και τοποθετημένου χαρτιού έτσι ώστε να αντιστοιχεί στον τύπο χαρτιού.

Σημείωση

Η θέση του ρυθμιστικού πάχους χαρτιού

Ρυθμίστε το προς τα δεξιά όταν εκτυπώνετε σε φακέλους ή σε [T-shirt transfers/Σιδερότυπα].

Ρυθμίστε το προς τα αριστερά όταν εκτυπώνετε σε μέσο διαφορετικό από φακέλους ή [T-shirt transfers/Σιδερότυπα].

Σημαντικό

Αυτό το τμήμα (A) που επισημαίνεται στην παρακάτω απεικόνιση μπορεί να καλυφθεί από κηλίδες μελάνης. Δεν επηρεάζει την απόδοση του μηχανήματος.

Μην αγγίζετε αυτό το τμήμα (A). Το μηχάνημα ενδέχεται να μην εκτυπώνει σωστά αν το αγγίξετε.

Πίνακας λειτουργίας

(1) Κουμπί [ON/OFF] / Λυχνία [Power] (On/Off)

Θέτει το μηχάνημα εντός και εκτός λειτουργίας. Ανάβει ή αναβοσβήνει με πράσινο χρώμα για να δείξει την κατάσταση τροφοδοσίας. Πριν θέσετε το μηχάνημα σε λειτουργία, βεβαιωθείτε ότι το κάλυμμα εγγράφων είναι κλειστό.

Σημείωση

Το μηχάνημα δεν μπορεί να λάβει φαξ εάν είναι απενεργοποιημένο.

Δεν είναι δυνατή η απενεργοποίηση του μηχανήματος κατά την αποστολή ή λήψη φαξ ή εάν υπάρχουν αποθηκευμένα μη απεσταλμένα φαξ στη μνήμη.

(2) Κουμπί [COPY]

Αλλάζει το μηχάνημα στην κατάσταση αντιγραφής.

(3) Λυχνία [In Use/Memory] (Ένδειξη Σε χρήση/Μνήμη)

Αναβοσβήνει όταν χρησιμοποιείται η τηλεφωνική γραμμή. Ανάβει όταν υπάρχουν αποθηκευμένα έγγραφα στη μνήμη της συσκευής.

(4) Κουμπί [FAX]

Αλλάζει το μηχάνημα στην κατάσταση φαξ.

(5) Λυχνία [Alarm] (Ένδειξη Προσοχή)

Ανάβει ή αναβοσβήνει με πορτοκαλί χρώμα όταν παρουσιαστεί σφάλμα ή όταν τελειώσει το χαρτί ή η μελάνη.

(6) Κουμπί [SCAN]

Αλλάζει το μηχάνημα στην κατάσταση σάρωσης. Στην κατάσταση σάρωσης, το μηχάνημα σαρώνει ένα έγγραφο στον υπολογιστή σας σύμφωνα με τις επιλεγμένες ρυθμίσεις. Για να χρησιμοποιήσετε αυτό το κουμπί, το μηχάνημα πρέπει να είναι συνδεδεμένο με υπολογιστή. Για λεπτομέρειες, ανατρέξτε στο ηλεκτρονικό εγχειρίδιο Οδηγός σάρωσης.

(7) Κουμπί [Menu]

Πρόσβαση στα μενού και στις ρυθμίσεις για την προσαρμογή της λειτουργίας του μηχανήματός σας.

(8) LCD (Οθόνη υγρών κρυστάλλων)

Εμφανίζει μηνύματα, επιλογές μενού και την κατάσταση λειτουργίας.

(9) Αριθμητικά πλήκτρα

Εισαγάγει αριθμητικές τιμές όπως τον αριθμό αντιγράφων, καθώς και αριθμούς φαξ/τηλεφώνου και χαρακτήρες.

(10) Κουμπί [Redial/Pause] (Επανάληψη κλήσης/Παύση)

Επαναλαμβάνει την κλήση του αριθμού που κλήθηκε τελευταία με τα αριθμητικά πλήκτρα. Επίσης, εισαγάγει παύσεις μεταξύ ή μετά από αριθμούς κατά την κλήση ή καταχώρηση αριθμών.

(11) Κουμπί [Black] (Μαύρο)

Ξεκινά η ασπρόμαυρη αντιγραφή, σάρωση ή αποστολή φαξ.

(12) Κουμπί [Stop/Reset] (Στοπ/Επαναφορά)

Ακυρώνει λειτουργίες όπως αντιγραφή, σάρωση ή αποστολή φαξ ή μια εργασία εκτύπωσης που βρίσκεται σε εξέλιξη.

(13) Κουμπί [Color] (Έγχρωμη)

Ξεκινά η έγχρωμη αντιγραφή, σάρωση ή αποστολή φαξ.

(14) Κουμπί [Coded Dial] (Κωδικοποιημένη Κλήση)

Πατήστε αυτό το κουμπί και ένα διψήφιο κωδικό για να καλέσετε έναν αριθμό φαξ/τηλεφώνου που έχει καταχωρηθεί εκ των προτέρων.

(15) Κουμπί [Tone] (Τόνος)

Γίνεται προσωρινή μετάβαση σε κλήση με τόνους. Επίσης, αλλάζει την κατάσταση λειτουργίας κατά την εισαγωγή χαρακτήρων.

(16) Κουμπί [OK]

Επικυρώνει την επιλογή για το μενού ή το στοιχείο ρύθμισης.

Ακυρώνει το μήνυμα σφάλματος και επαναφέρει την κανονική λειτουργία του μηχανήματος μετά την επίλυση ενός σφάλματος εκτύπωσης ή μετά την αφαίρεση μπλοκαρισμένου χαρτιού.

(17) Κουμπία [image] (-) και [image] (+)

Μετακίνηση μέσα στις επιλογές των μενού και αύξηση ή μείωση του αριθμού των αντιγράφων.

Για τις ρυθμίσεις φαξ, το [image] ακυρώνει τον καταχωρημένο χαρακτήρα και το [image] εισάγει κενό μεταξύ των χαρακτήρων.

(18) Κουμπί [Back] (Προηγούμενο)

Επιστρέφετε στην προηγούμενη οθόνη LCD.

(19) Κουμπί [Settings] (Ρυθμίσεις)

Διαμορφώνει το μέγεθος χαρτιού, τον τύπου μέσου και τις ρυθμίσεις διόρθωσης εικόνας.

(20) Κουμπί [FAX Quality] (Ποιότητα FAX)

Ρυθμίζει την αντίθεση και την ανάλυση σάρωσης του φαξ που στέλνετε


Χειρισμός του πρωτότυπου εγγράφου

Σε αυτήν την ενότητα περιγράφεται ο τρόπος τοποθέτησης του πρωτότυπου εγγράφου πάνω στην επιφάνεια σάρωσης.

Προδιαγραφές πρωτότυπων εγγράφων

Τα πρωτότυπα έγγραφα που τοποθετείτε πάνω στην επιφάνεια σάρωσης για αντιγραφή, σάρωση ή αποστολή φαξ πρέπει να πληρούν τις εξής προδιαγραφές:

Τύπος εγγράφου

Έγγραφα από χαρτί

Φωτογραφίες

Βιβλία

Μέγεθος (Π x Μ)

Μέγ. 8,5 x 11,7 ίντσες / 216 x 297 χιλ.

Πάχος

Μέγιστο 0,39 ίντσες / 10 χιλ.

Τοποθέτηση πρωτότυπων εγγράφων

Τοποθετήστε στην επιφάνεια σάρωσης τα πρωτότυπα έγγραφα που θέλετε να αντιγράψετε, να σαρώσετε ή να στείλετε με φαξ.

Σημείωση

Φροντίστε να έχει στεγνώσει τελείως τυχόν κόλλα, μελάνη, διορθωτικό υγρό, κλπ πριν τοποθετήσετε το πρωτότυπο έγγραφο στην επιφάνεια σάρωσης.

1 Τοποθετήστε το πρωτότυπο έγγραφο πάνω στην επιφάνεια σάρωσης.

(1) Ανασηκώστε το κάλυμμα εγγράφων.

(2) Τοποθετήστε το πρωτότυπο έγγραφο με την πλευρά προς αντιγραφή, σάρωση ή αποστολή φαξ στραμμένη προς τα κάτω στην επιφάνεια σάρωσης.

Τοποθετήστε το πρωτότυπο έγγραφο με οριζόντιο προσανατολισμό και ευθυγραμμίστε την επάνω γωνία του με την ένδειξη ευθυγράμμισης όπως εμφανίζεται στην παρακάτω εικόνα.

Σημαντικό

Μην τοποθετείτε αντικείμενα με βάρος μεγαλύτερο από 4,4 lb / 2.2 kg στην επιφάνεια σάρωσης.

Μην πιέζετε, ούτε να τοποθετείτε βάρος στο πρωτότυπο με πίεση μεγαλύτερη από 4,4 lb / 2.2 kg.

Διαφορετικά, ο σαρωτής ενδέχεται να μη λειτουργεί σωστά ή να σπάσει η επιφάνεια σάρωσης.

Σημείωση

Το μηχάνημα δεν μπορεί να σαρώσει την κόκκινη περιοχή που φαίνεται στην παρακάτω εικόνα.

(A) 0,04 ίντσες / 1 χιλ.

Κατά την αντιγραφή, η περιοχή που μπορείτε να σαρώσετε εξαρτάται από την εκτυπώσιμη περιοχή του μέσου. Δείτε την ενότητα Περιοχή εκτύπωσης.

2 Κλείστε προσεκτικά το κάλυμμα εγγράφων.


Αλλαγή των ρυθμίσεων του μηχανήματος

Σε αυτή την ενότητα περιγράφονται οι ρυθμίσεις στα μενού <FAX SETTINGS> και <DEVICE SETTINGS>.

<FAX SETTINGS>

Σε αυτή την ενότητα περιγράφονται οι ρυθμίσεις στο μενού <FAX SETTINGS>.

Προτού αλλάξετε οποιεσδήποτε ρυθμίσεις, μπορείτε να τυπώσετε τη λίστα δεδομένων χρήστη για να ελέγξετε τις τρέχουσες ρυθμίσεις του μηχανήματος. Για λεπτομέρειες, δείτε την ενότητα Εκτύπωση της λίστας δεδομένων χρήστη.

<RECEIVE MODE SET>

<FAX PRIORITY MODE>

Επιλέγει την κατάσταση λειτουργίας λήψης <FAX PRIORITY MODE>.

<FAX ONLY MODE>

Επιλέγει την κατάσταση λειτουργίας λήψης <FAX ONLY MODE>.

<DRPD>

Επιλέγει την κατάσταση λειτουργίας λήψης <DRPD>. Αυτή η ρύθμιση είναι διαθέσιμη μόνο στις ΗΠΑ και τον Καναδά.

<NETWORK SWITCH>

Επιλέγει την κατάσταση λειτουργίας λήψης <NETWORK SWITCH>. Αυτή η ρύθμιση ενδέχεται να μην είναι διαθέσιμη ανάλογα με τη χώρα ή την περιοχή αγοράς.

<TEL PRIORITY MODE>

Επιλέγει την κατάσταση λειτουργίας λήψης <TEL PRIORITY MODE>.

<MEMORY REFERENCE>

<PRINT MEMORY LIST>

Παραθέτει τα έγγραφα που είναι αποθηκευμένα στη μνήμη της συσκευής εκείνη τη στιγμή.

<PRINT DOCUMENT>

Εκτυπώνει τα έγγραφα που είναι αποθηκευμένα στη μνήμη του μηχανήματος.

<PRINT 1ST PAGE ONLY?>:

Μπορείτε να επιλέξετε σελίδες προς εκτύπωση.
Επιλέξτε <YES> για να εκτυπώσετε μόνο την πρώτη σελίδα του εγγράφου.
Επιλέξτε <NO> για να εκτυπώσετε όλες τις σελίδες του εγγράφου.

<DELETE DOCUMENT>

Διαγράφει ένα έγγραφο που είναι αποθηκευμένο στη μνήμη.

<PRNT REPORT/LIST>

<ACTIVITY REPORT>

Εμφανίζει τις πρόσφατες κινήσεις φαξ που έχουν εκτελεστεί από το μηχάνημα.

<SPEED DIAL LIST>

Παραθέτει τους αριθμούς και τα ονόματα που έχουν καταχωρηθεί για τις κωδικοποιημένες ταχείες κλήσεις.

<PRINT BY NAME?>:

Μπορείτε να επιλέξετε τη σειρά με την οποία θα εκτυπωθούν οι αριθμοί και τα ονόματα προορισμού στη λίστα.
Επιλέξτε <YES> για να εκτυπώσετε τη λίστα με τα ονόματα προορισμού με αλφαβητική σειρά.
Επιλέξτε <NO> για να εκτυπώσετε τη λίστα με αριθμητική σειρά (00-19) με αύξουσα σειρά.

<USER'S DATA LIST>

Παραθέτει τις τρέχουσες ρυθμίσεις του μηχανήματος και τα καταχωρημένα στοιχεία αποστολέα.

<MEMORY LIST>

Παραθέτει τα έγγραφα που είναι αποθηκευμένα στη μνήμη της συσκευής εκείνη τη στιγμή.

<CODED DIAL REGIST>

Καταχωρεί τις κωδικοποιημένες ταχείες κλήσεις.

<USER SETTINGS>

<DATE/TIME SETTING>

Ρυθμίζει την τρέχουσα ημερομηνία και ώρα.

<DATE DISPLAY>

Ρυθμίζει τη μορφή της ημερομηνίας που θα εμφανίζεται στην οθόνη LCD και θα εκτυπώνεται στα φαξ που στέλνετε.

Είναι διαθέσιμες τρεις μορφές ημερομηνιών: <YYYY/MM/DD>, <MM/DD/YYYY> και <DD/MM/YYYY>.

<SUMMER TIME SET>

Ενεργοποιεί/απενεργοποιεί τη ρύθμιση θερινής ώρας. Εάν επιλέξετε <ON>, μπορείτε να επιλέξετε πρόσθετες υπορυθμίσεις. Αυτή η ρύθμιση ενδέχεται να μην είναι διαθέσιμη ανάλογα με τη χώρα ή την περιοχή αγοράς.

<START DATE/TIME>:

Ρυθμίζει την ημερομηνία και την ώρα που αρχίζει η θερινή ώρα.

<SET MONTH> Καθορίζει το μήνα.

<SET WEEK> Καθορίζει την εβδομάδα.

<SET DAY OF WEEK> Καθορίζει την ημέρα της εβδομάδας.

<SET SHIFT TIME> Καθορίζει το 24ωρο.

<END DATE/TIME>:

Ρυθμίζει την ημερομηνία και την ώρα που λήγει η θερινή ώρα.

<SET MONTH> Καθορίζει το μήνα.

<SET WEEK> Καθορίζει την εβδομάδα.

<SET DAY OF WEEK> Καθορίζει την ημέρα της εβδομάδας.

<SET SHIFT TIME> Καθορίζει το 24ωρο.

<UNIT TEL NUMBER>

Καταχωρεί τους αριθμούς φαξ/τηλεφώνου που εκτυπώνονται στα φαξ που στέλνετε.

<UNIT NAME>

Καταχωρεί το όνομά σας που εκτυπώνεται στα φαξ που στέλνετε.

<TX TERMINAL ID>

Εκτυπώνει τα στοιχεία του αποστολέα στο πάνω μέρος του κάθε φαξ που στέλνετε (Η ρύθμιση [ON/OFF] ενδέχεται να μην είναι διαθέσιμη ανάλογα με τη χώρα ή την περιοχή αγοράς).

<TTI POSITION>:

Επιλέγει τη θέση των στοιχείων του αποστολέα (στο εξωτερικό ή στο εσωτερικό μέρος της περιοχής της εικόνας) όταν στέλνετε ασπρόμαυρα φαξ (Για έγχρωμα φαξ ρυθμίζει αυτόματα τη θέση στο εσωτερικό της περιοχής της εικόνας).

<FAX/TEL NO. MARK>:

Επιλέγει το σύμβολο που θα εμφανίζεται πριν τον αριθμό φαξ/τηλεφώνου που εκτυπώνεται στα φαξ που στέλνετε.

<OFFHOOK ALARM>

Ενεργοποιεί/απενεργοποιεί το συναγερμό που σας ειδοποιεί εάν το ακουστικό του τηλεφώνου στο οποίο είναι συνδεδεμένο το μηχάνημα δεν είναι σωστά τοποθετημένο.

<VOLUME CONTROL>

Ρυθμίζει τη <RX RING VOLUME> και <LINE MONITOR VOL.>.

<RX RING LEVEL>

Ρυθμίζει την ένταση του ήχου του μηχανήματος όταν λαμβάνει φαξ.

<TEL LINE TYPE>

Επιλέγει τη ρύθμιση του τύπου της τηλεφωνικής γραμμής για το μηχάνημα.

Σημείωση

Αυτή η ρύθμιση ενδέχεται να μην είναι διαθέσιμη ανάλογα με τη χώρα ή την περιοχή αγοράς.

<ACTIVITY REPORT>

Ρυθμίζει εάν θέλετε να εκτυπώνεται αυτόματα η αναφορά δραστηριότητας κάθε 20 συναλλαγές.

<TX SETTINGS>

<ECM TX>

Ενεργοποιεί/απενεργοποιεί την κατάσταση λειτουργίας διόρθωσης σφάλματος (ECM) κατά την αποστολή.

<PAUSE TIME>

Επιλέγει τη διάρκεια της παύσης όταν πατάτε το πλήκτρο [Redial/Pause] (Επανάληψη Κλήσης/Παύση).

<AUTO REDIAL>

Ενεργοποιεί/απενεργοποιεί την αυτόματη επανάληψη κλήσης.

<REDIAL TIMES>:

Αν επιλέξετε <ON> ως <AUTO REDIAL>, έχετε τη δυνατότητα να ρυθμίσετε τον αριθμό των επαναλήψεων κλήσης.

<REDIAL INTERVAL>:

Αν επιλέξετε <ON> ως <AUTO REDIAL>, έχετε τη δυνατότητα να ρυθμίσετε τη χρονική διάρκεια μεταξύ των επαναλήψεων κλήσης.

<TX START SPEED>

Επιλέγει την ταχύτητα με την οποία το μηχάνημα ξεκινά τη μετάδοση.

<TX REPORT>

Ενεργοποιεί/απενεργοποιεί την αυτόματη εκτύπωση μιας αναφοράς μετάδοσης μετά την αποστολή.

<ATTACH TX IMAGE>:

Αν επιλέξετε <PRINT ERROR ONLY> ή <PRNT FOR EACH TX> ως <TX REPORT>, ενεργοποιεί/απενεργοποιεί την εκτύπωση της πρώτης σελίδας του φαξ στην αναφορά.

<DIAL TONE DETECT>

Αν επιλέξετε <ON>, το μηχάνημα στέλει το φαξ μετά την επιβεβαίωση του τόνου κλήσης. Αυτή η ρύθμιση ενδέχεται να μην υποστηρίζεται ανάλογα με τη χώρα ή την περιοχή αγοράς.

<RX SETTINGS>

<AUTO PRINT RX>

Ρυθμίζει εάν το μηχάνημα θα εκτυπώσει αυτόματα το φαξ που έλαβε. Όταν είναι ρυθμισμένο στο <OFF>, τα ληφθέντα φαξ αποθηκεύονται στη μνήμη.

<PRINT WHEN NO INK>:

Εάν επιλέξετε <ON> ως <AUTO PRINT RX>, μπορείτε να ρυθμίσετε εάν το μηχάνημα θα εκτυπώσει αυτόματα το φαξ όταν η στάθμη της μελάνης είναι χαμηλή ή έχει τελειώσει.

Επιλέξτε <OFF> για να αποθηκεύσετε το φαξ στη μνήμη όταν η στάθμη της μελάνης είναι χαμηλή ή έχει τελειώσει.

Επιλέξτε <ON> για να εκτυπώσετε το φαξ ανεξάρτητα από τη μελάνη που απομένει.

<ECM RX>

Ενεργοποιεί/απενεργοποιεί την κατάσταση λειτουργίας διόρθωσης σφάλματος (ECM) κατά τη διάρκεια της λήψης.

<FAX PRIORITY MODE>

Αν επιλέξετε <FAX PRIORITY MODE> ως κατάσταση λειτουργίας λήψης, προσαρμόζει τις ρυθμίσεις της λειτουργίας.

<RING START TIME>:

Επιλέγει το χρόνο που θα χρειαστεί το μηχάνημα για να ελέγξει εάν η κλήση είναι φαξ ή φωνητική κλήση.

<TEL RING TIME>:

Επιλέγει τη διάρκεια του κουδουνίσματος για τις εισερχόμενες κλήσεις.

<DEFAULT ACTION>:

Επιλέγει εάν το μηχάνημα θα μεταβεί σε κατάσταση λειτουργίας λήψης αφού περάσει ο χρόνος κουδουνίσματος ή αν θα αποσυνδέσει την κλήση.

<DRPD:FAX RNG PAT>

Αν επιλέξετε <DRPD> ως κατάσταση λειτουργίας λήψης, επιλέγει τον τύπο κουδουνίσματος για το μηχάνημα. Αυτή η ρύθμιση είναι διαθέσιμη μόνο στις ΗΠΑ και τον Καναδά.

1 Πατήστε το κουμπί [FAX] και στη συνέχεια πατήστε το κουμπί [Menu].

2 Πατήστε το κουμπί [image] ή [image] για να επιλέξετε <RX SETTINGS> και στη συνέχεια πατήστε το κουμπί [OK].

3 Πατήστε το κουμπί [image] ή [image] για να επιλέξετε <DRPD:FAX RNG PAT> και στη συνέχεια πατήστε το κουμπί [OK].

4 Πατήστε το κουμπί [image] ή [image] για να επιλέξετε τον τύπο ήχου κλήσης που έχει εκχωρήσει η εταιρεία τηλεφωνίας σας στον αριθμό του φαξ σας και στη συνέχεια πατήστε το κουμπί [OK].

Μπορείτε να επιλέξετε <NORMAL RING>, <DOUBLE RING>, <SHORT-SHORT-LONG>, <SHORT-LONG-SHORT> ή <OTHER RING TYPE>.

5 Πατήστε το κουμπί [Stop/Reset] (Στοπ/Επαναφορά).

Οι ρυθμίσεις ολοκληρώνονται και το μηχάνημα επανέρχεται στην κατάσταση αναμονής.

<RING COUNT>

Επιλέγει τον αριθμό κουδουνισμάτων για κλήσεις φαξ.

<MAN/AUTO SWITCH>

Εάν επιλέξετε <TEL PRIORITY MODE> ως κατάσταση λειτουργίας λήψης, ενεργοποιεί/απενεργοποιεί το μηχάνημα ώστε να μεταβαίνει σε κατάσταση λειτουργίας λήψης φαξ μετά το κουδούνισμα καθορισμένου χρονικού διαστήματος.

<RX START TIME>:

Αν επιλέξετε <ON> ως <MAN/AUTO SWITCH>, επιλέγει τη χρονική διάρκεια κουδουνίσματος του μηχανήματος προτού μεταβεί σε κατάσταση λειτουργίας λήψης φαξ.

<REMOTE RX>

Ενεργοποιεί/απενεργοποιεί την απομακρυσμένη λήψη.

Αν επιλέξετε <ON>, επιλέγει <REMOTE RX ID>.

<RX IMG REDUCTION>

Ενεργοποιεί/απενεργοποιεί την αυτόματη μείωση των φαξ έτσι ώστε να προσαρμόζονται στο τοποθετημένο χαρτί.

<REDUC. DIRECTION>:

Αν επιλέξετε <ON> ως <RX IMG REDUCTION>, ενεργοποιεί την επιλογή της κατεύθυνσης της μείωσης.

<RX START SPEED>

Επιλέγει την ταχύτητα με την οποία το μηχάνημα ξεκινά τη λήψη.

<RX REPORT>

Ενεργοποιεί/απενεργοποιεί την αυτόματη εκτύπωση μιας αναφοράς λήψης μετά τη λήψη.

Αν επιλέξετε <PRINT ERROR ONLY> ή <PRINT FOR EACH RX>, εκτυπώνει μια αναφορά λήψης μόνο όταν παρουσιαστεί σφάλμα εκτύπωσης ή κάθε φορά που λαμβάνετε φαξ.


<DEVICE SETTINGS>

Σε αυτήν την ενότητα περιγράφεται η διαδικασία αλλαγής των ρυθμίσεων στο μενού <DEVICE SETTINGS>, παίρνοντας ως παράδειγμα τα βήματα για τον καθορισμό της επιλογής <EXTENDED AMOUNT>.

Σημείωση

Το σύμβολο [image] (αστερίσκος) στην οθόνη LCD υποδεικνύει την τρέχουσα ρύθμιση.

1 Βεβαιωθείτε ότι το μηχάνημα είναι ενεργοποιημένο.

2 Επιλέξτε το μενού.

(1) Πατήστε επανειλημμένα το κουμπί [Menu] μέχρι να εμφανιστεί η ένδειξη <DEVICE SETTINGS>.

(2) Πατήστε το κουμπί [image] ή [image] για να επιλέξετε <PRINT SETTINGS> και στη συνέχεια πατήστε το κουμπί [OK].

(3) Πατήστε το κουμπί [image] ή [image] για να επιλέξετε <EXTENDED AMOUNT> και στη συνέχεια πατήστε το κουμπί [OK].

3 Αλλάξτε τις ρυθμίσεις.

(1) Πατήστε το κουμπί [image] ή [image] για να επιλέξετε <SMALL> ή <LARGE> και στη συνέχεια πατήστε το κουμπί [OK].

<PRINT SETTINGS>

<EXTENDED AMOUNT>

Επιλέγει το ποσοστό της εικόνας που επεκτείνεται εκτός των ορίων του χαρτιού κατά την εκτύπωση χωρίς περιθώρια.

<SMALL> / <LARGE>

Σημείωση

Εάν οι εκτυπώσεις περιέχουν περιθώρια ακόμη και εάν πραγματοποιείτε εκτύπωση χωρίς περιθώρια, ορίζοντας <LARGE> για αυτή τη ρύθμιση μπορεί να επιλυθεί το πρόβλημα.

<PICTBRIDGE SET>

Για λεπτομέρειες, δείτε την ενότητα "Εκτύπωση φωτογραφιών απευθείας από συμβατή συσκευή" στον Οδηγό Γρήγορης Εκκίνησης.

<OTHERS>

<AUDIBLE TONES>

Επιλέγει την ένταση του ήχου.

<KEYPAD VOLUME>

Επιλέγει την ένταση του χαρακτηριστικού ήχου κατά το πάτημα των πλήκτρων στον πίνακα λειτουργίας.

<ALARM VOLUME>

Επιλέγει την ένταση του ήχου ειδοποίησης.

<COUNTRY SELECT>

Επιλέγει τη χώρα στην οποία χρησιμοποιείτε το μηχάνημα. Αυτή η ρύθμιση ενδέχεται να μην είναι διαθέσιμη ανάλογα με τη χώρα ή την περιοχή αγοράς.

<LANGUAGE SETTING>

Αλλάζει τη γλώσσα των μηνυμάτων και των μενού της οθόνης LCD.

<JAPANESE> / <ENGLISH> / <GERMAN> / <FRENCH> / <ITALIAN> / <SPANISH> / <DUTCH> / <PORTUGUESE> / <NORWEGIAN> / <SWEDISH> / <DANISH> / <FINNISH> / <RUSSIAN> / <CZECH> / <HUNGARIAN> / <POLISH> / <SLOVENE> / <TURKISH>

<QUIET MODE>

Χρησιμοποιήστε αυτή τη λειτουργία του μηχανήματος εάν θέλετε να μειώσετε το θόρυβο λειτουργίας, όπως σε περιπτώσεις εκτύπωσης τη νύχτα.

Χρησιμοποιώντας αυτή τη λειτουργία, μειώνετε τους θορύβους που παράγονται κατά:

την αντιγραφή,

την εκτύπωση στην κατάσταση λειτουργίας φαξ και

την εκτύπωση από μια συσκευή συμβατή με PictBridge.

<OFF> / <ON>

Σημαντικό

Η ταχύτητα της εκτύπωσης μπορεί να μειωθεί σε σύγκριση με την ταχύτητα όταν αυτή η ρύθμιση είναι ορισμένη στο <OFF>.

Η λειτουργία αυτή μπορεί να μην τόσο αποτελεσματική, ανάλογα με τη ρύθμιση της ποιότητας εκτύπωσης.
Επιπλέον, συγκεκριμένοι θόρυβοι, όπως ο θόρυβος όταν το μηχάνημα προετοιμάζεται για εκτύπωση, δεν μειώνονται.

Σημείωση

Μπορείτε επίσης να μειώσετε τους θορύβους που παράγονται κατά την σάρωση ή την εκτύπωση από τον υπολογιστή. Για να μειώσετε αυτούς τους θορύβους, πρέπει να τροποποιήσετε τις ρυθμίσεις του υπολογιστή.

Για πληροφορίες σχετικά με τους θορύβους κατά τη σάρωση, ανατρέξτε στο ηλεκτρονικό εγχειρίδιο Οδηγός σάρωσης.

Για λεπτομέρειες σχετικά με τους θορύβους κατά την εκτύπωση από τον υπολογιστή, ανατρέξτε στο ηλεκτρονικό εγχειρίδιο Οδηγός εκτύπωσης από υπολογιστή.

<RESTORE DEFAULT>

Επαναφέρει όλες τις ρυθμίσεις που πραγματοποιήσατε στο μηχάνημά σας από τη στιγμή της αγοράς στις προκαθορισμένες. Ωστόσο, ορισμένα δεδομένα θα διαγραφούν ανάλογα με την τρέχουσα κατάσταση χρήσης του μηχανήματος.


Αντιγραφή

Δημιουργία αντιγράφων

Σε αυτήν την ενότητα περιγράφεται η βασική διαδικασία δημιουργίας αντιγράφων.

1 Προετοιμασία για αντιγραφή.

(1) Θέστε το μηχάνημα σε λειτουργία.

(2) Πατήστε το κουμπί [COPY].

(3) Τοποθετήστε χαρτί.

Δείτε την ενότητα Τοποθέτηση χαρτιού εκτύπωσης.

(4) Τοποθετήστε το πρωτότυπο έγγραφο πάνω στην επιφάνεια σάρωσης.

Σημείωση

Για πληροφορίες σχετικά με τους τύπους και τις προϋποθέσεις των πρωτότυπων εγγράφων που μπορείτε να αντιγράψετε, δείτε την ενότητα Τοποθέτηση πρωτότυπων εγγράφων.

2 Έναρξη της αντιγραφής.

(1) Πατήστε το κουμπί [image] ή [image] ή τα αριθμητικά πλήκτρα για να καθορίσετε τον αριθμό των αντιγράφων (μέγ. 99 αντίγραφα).

(A) Λόγος σμίκρυνσης/μεγέθυνσης

(B) Μέγεθος σελίδας

(C) Ποιότητα εκτύπωσης

(D) Αριθμός αντιγράφων

(E) Τύπος μέσου

(F) Ένταση

(2) Πατήστε το κουμπί [Settings] (Ρυθμίσεις) για να προσαρμόσετε τις ρυθμίσεις όπως απαιτείται.

Σημείωση

Για να αλλάξετε το μέγεθος σελίδας, τον τύπο μέσου, την ένταση ή την ποιότητα εικόνας, δείτε την ενότητα Αλλαγή των ρυθμίσεων αντιγραφής.

Για αντιγραφή σε διάφορες διατάξεις, δείτε την ενότητα Χρήσιμες λειτουργίες αντιγραφής.

(3) Πατήστε το κουμπί [Color] (Έγχρωμη) για έγχρωμη αντιγραφή ή το κουμπί [Black] (Μαύρο) για ασπρόμαυρη αντιγραφή.

Το μηχάνημα ξεκινά την αντιγραφή.

Σημαντικό

Μην ανοίγετε το κάλυμμα εγγράφων και μην αφαιρέσετε το πρωτότυπο από την επιφάνεια σάρωσης μέχρι να ολοκληρωθεί η αντιγραφή.

Σημείωση

Εάν εκτυπώσετε αφού πρώτα αλλάξετε τον τύπο του μέσου, ενδέχεται να εμφανιστεί στην οθόνη LCD ένα μήνυμα που θα ζητά επιβεβαίωση της θέσης του ρυθμιστικού πάχους χαρτιού. Εάν εμφανιστεί αυτό το μήνυμα, βεβαιωθείτε ότι έχετε τοποθετήσει σωστά το ρυθμιστικό πάχους χαρτιού και στη συνέχεια πατήστε το κουμπί [OK].

Για να ακυρώσετε την αντιγραφή, πατήστε το κουμπί [Stop/Reset] (Στοπ/Επαναφορά).

Το μηχάνημα μπορεί επίσης να λαμβάνει φαξ κατά τη λειτουργία αντιγραφής (όταν είναι πατημένο το κουμπί [COPY]).

Σμίκρυνση ή μεγέθυνση αντιγράφου

Μπορείτε να σμικρύνετε ή να μεγεθύνετε τα αντίγραφα.

1 Προετοιμασία για αντιγραφή.

Δείτε την ενότητα Προετοιμασία για αντιγραφή.

2 Επιλέξτε τη μέθοδο σμίκρυνσης/μεγέθυνσης.

(1) Πατήστε το κουμπί [Settings] (Ρυθμίσεις).

(2) Πατήστε το κουμπί [image] ή [image] για να επιλέξετε τη μέθοδο σμίκρυνσης/μεγέθυνσης και στη συνέχεια πατήστε το κουμπί [OK].

<PRESET RATIO>:

Μπορείτε να επιλέξετε μια απο τις προκαθορισμένες αναλογίες για τη σμίκρυνση ή τη μεγέθυνση των αντιγράφων. Πατήστε το κουμπί [image] ή [image] για να επιλέξετε μια προκαθορισμένη αναλογία που θα αντιστοιχεί στο μέγεθος του πρωτότυπου εγγράφου και του χαρτιού εκτύπωσης.

(A) A5

(B) A4

<ZOOM>:

Μπορείτε να καθορίσετε την αναλογία αντιγραφής ως ποσοστό σμίκρυνσης ή μεγέθυνσης των αντιγράφων. Πατήστε το κουμπί [image] ή [image] για να καθορίσετε την αναλογία σμίκρυνσης ή μεγέθυνσης (25 -400%). Πιέστε και κρατήστε πατημένο το κουμπί [image] ή [image] για να προχωρήσετε γρήγορα τις αναλογίες.

(A) 125%

<FIT-TO-PAGE>:

Το μηχάνημα πραγματοποιεί αυτόματη σμίκρυνση ή μεγέθυνση της εικόνας ώστε να προσαρμοστεί στο μέγεθος της σελίδας. Προχωρήστε στο βήμα 4.

Σημείωση

Όταν επιλέγετε <FIT-TO-PAGE>, το μέγεθος του εγγράφου μπορεί να μην εντοπιστεί σωστά, ανάλογα με το πρωτότυπο έγγραφο. Σε αυτή την περίπτωση, επιλέξτε <ZOOM> ή <PRESET RATIO>.

3 Επικύρωση των ρυθμίσεων.

(1) Πατήστε το κουμπί [OK].

Η οθόνη LCD επιστρέφει στην κατάσταση αναμονής αντιγραφής.

4 Έναρξη της αντιγραφής.

Δείτε την ενότητα Έναρξη της αντιγραφής.


Αλλαγή των ρυθμίσεων αντιγραφής

Μπορείτε να αλλάξετε τις ρυθμίσεις αντιγραφής όπως το μέγεθος σελίδας, τον τύπο του μέσου εκτύπωσης ή την ποιότητα εικόνας.

Πατήστε επανειλημμένα το κουμπί [Settings] (Ρυθμίσεις) για να αλλάξετε το στοιχείο ρύθμισης.

Σημείωση

Το σύμβολο [image] (αστερίσκος) στην οθόνη LCD υποδεικνύει την τρέχουσα ρύθμιση.

Οι ρυθμίσεις μεγέθους σελίδας, τύπου μέσου και ποιότητας εικόνας διατηρούνται ακόμα και όταν το μηχάνημα είναι απενεργοποιημένο.

<ENLARGE/REDUCE>

Επιλέξτε τη μέθοδο σμίκρυνσης/μεγέθυνσης.

Δείτε την ενότητα Σμίκρυνση ή μεγέθυνση αντιγράφου.

<PRESET RATIO> / <ZOOM> / <FIT-TO-PAGE>

<PAGE SIZE>

Επιλέξτε το μέγεθος της σελίδας του τοποθετημένου χαρτιού.

<8.5"x11"> / <A4> / <B5> / <A5> / <4"x6"> / <5"x7"> / <CREDIT CARD SIZE>

Σημείωση

Ορισμένα από αυτά δεν είναι διαθέσιμα ανάλογα με τη χώρα ή την περιοχή αγοράς.

<MEDIA TYPE>

Επιλέξτε τον τύπο μέσου του τοποθετημένου χαρτιού.

<PLAIN PAPER> / <PHOTO PAPER PRO> / <PHOTO PAPER PLUS> / <MATTE PHOTO PAPR> / <GLOSSY>

<INTENSITY>

Αλλάξτε την ένταση.

<MANUAL ADJUST> / <AUTO ADJUST (A)>

Σημείωση

Εάν επιλέξετε την ρύθμιση <MANUAL ADJUST>, χρησιμοποιήστε το κουμπί [image] για να αυξήσετε την ένταση ή το κουμπί [image] για να την μειώσετε.

Εάν επιλέξετε <AUTO ADJUST (A)>, στην οθόνη LCD εμφανίζεται το σύμβολο <A>.

<IMAGE QUALITY>

Προσαρμόστε την ποιότητα εκτύπωσης σύμφωνα με το πρωτότυπο έγγραφο.

<STANDARD> / <HIGH> / <FAST>

Σημείωση

Το στοιχείο <FAST> μπορεί να επιλεγεί μόνο όταν αυτή η ρύθμιση είναι ορισμένη στην επιλογή <PLAIN PAPER>.

Όταν χρησιμοποιείτε την επιλογή <FAST>, εάν η ποιότητα δεν είναι η αναμενόμενη, επιλέξτε <STANDARD> ή <HIGH> και προσπαθήστε να αντιγράψετε ξανά.

Επιλέξτε τη ρύθμιση <HIGH> για αντίγραφα στην κλίμακα του γκρί. Έτσι οι τόνοι αποδίδονται στην κλίμακα τόνων του γκρίζου αντί για μαύρο ή άσπρο.


Χρήσιμες λειτουργίες αντιγραφής

Ειδική αντιγραφή

Μπορείτε να πραγματοποιήσετε αντιγραφή σε διάφορες διατάξεις.

Αντιγραφή πρωτοτύπων μεγάλου πάχους όπως βιβλία (<FRAME ERASE>)

Αντιγραφή σε αυτοκόλλητα (<STICKER COPY>)

Αντιγραφή χωρίς περιθώρια (<BORDERLESS COPY>)

Επανάληψη εικόνας σε μια σελίδα (<IMAGE REPEAT>)

Αντιγραφή δύο σελίδων ώστε να προσαρμόζονται σε μία σελίδα (<2-ON-1>)

Αντιγραφή τεσσάρων σελίδων ώστε να προσαρμόζονται σε μία σελίδα (<4-ON-1>)

1 Προετοιμασία για αντιγραφή.

(1) Θέστε το μηχάνημα σε λειτουργία.

(2) Πατήστε το κουμπί [COPY].

(3) Τοποθετήστε χαρτί.

Δείτε την ενότητα Τοποθέτηση χαρτιού εκτύπωσης.

(4) Τοποθετήστε το πρωτότυπο έγγραφο πάνω στην επιφάνεια σάρωσης.

Σημείωση

Για πληροφορίες σχετικά με τους τύπους και τις προϋποθέσεις των πρωτότυπων εγγράφων που μπορείτε να αντιγράψετε, δείτε την ενότητα Τοποθέτηση πρωτότυπων εγγράφων.

2 Επιλέξτε το μενού αντιγραφής.

(1) Πατήστε το κουμπί [Menu].

Σημείωση

Για να ακυρώσετε τις ρυθμίσεις ειδικής αντιγραφής, πατήστε το κουμπί [Stop/Reset] (Στοπ/Επαναφορά) στο μενού <SPECIAL COPY>.

Εάν ο αριθμός των αντιτύπων ή η ένταση έχει ήδη οριστεί, πιέστε δύο φορές το κουμπί [Stop/Reset] (Στοπ/Επαναφορά).

Αντιγραφή πρωτοτύπων μεγάλου πάχους όπως βιβλία (<FRAME ERASE>)

Όταν αντιγράφετε πρωτότυπα έγγραφα μεγάλου πάχους όπως βιβλία, μπορείτε να πραγματοποιήσετε αντιγραφή χωρίς μαύρα περιθώρια γύρω από την εικόνα. Με τη χρήση αυτής της λειτουργίας, μπορείτε να μειώσετε την περιττή κατανάλωση μελάνης.

1 Πατήστε το κουμπί [image] ή [image] για να επιλέξετε <FRAME ERASE> και στη συνέχεια πατήστε το κουμπί [OK].

2 Πατήστε το κουμπί [image] ή [image] ή τα αριθμητικά πλήκτρα για να καθορίσετε τον αριθμό των αντιγράφων.

3 Προσαρμόστε κατάλληλα τις ρυθμίσεις για το έγγραφο όπως απαιτείται.

Δείτε την ενότητα Αλλαγή των ρυθμίσεων αντιγραφής.

4 Πατήστε το κουμπί [Color] (Έγχρωμη) για έγχρωμη αντιγραφή ή πατήστε το κουμπί [Black] (Μαύρο) για ασπρόμαυρη αντιγραφή.

Σημείωση

Κλείστε το κάλυμμα εγγράφων.

Ενδέχεται να εμφανίζεται γύρω από την εικόνα ένα στενό μαύρο περιθώριο.

Αυτή η λειτουργία αφαιρεί μόνο τα σκούρα περιθώρια. Εάν το βιβλίο που σαρώνεται είναι υπερβολικά λεπτό ή εάν το μηχάνημα χρησιμοποιείται κοντά σε παράθυρο ή σε φωτεινό περιβάλλον, ενδέχεται να παραμείνει ένα μαύρο περιθώριο. Επίσης, εάν το χρώμα του εγγράφου είναι σκούρο, το μηχάνημα δεν μπορεί να διαχωρίσει το χρώμα του εγγράφου από την σκιά και ενδέχεται να προκληθεί μια ελαφρά περικοπή.

Αντιγραφή σε αυτοκόλλητα (<STICKER COPY>)

Μπορείτε εύκολα να δημιουργήσετε 16 αυτοκόλλητα από φωτογραφίες μεγέθους 4" x 6"/101,6 x 152,4 χιλ. ή γραφικά χρησιμοποιώντας το αυτοκόλλητο χαρτί της Canon.

(A) Επιφάνεια σάρωσης (Τοποθετήστε το έγγραφο με την όψη προς τα κάτω)

(B) 16 αυτοκόλλητα

1 Πατήστε το κουμπί [image] ή [image] για να επιλέξετε <STICKER COPY> και στη συνέχεια πατήστε το κουμπί [OK].

2 Βεβαιωθείτε ότι είναι επιλεγμένο το στοιχείο 4 x 4 και στη συνέχεια πατήστε το κουμπί [OK].

Σημείωση

Μπορείτε να επιλέξετε μόνο τη ρύθμιση 4 x 4 παρόλο που εμφανίζονται και άλλες διατάξεις στην οθόνη LCD.

3 Πατήστε το κουμπί [image] ή [image] ή τα αριθμητικά πλήκτρα για να καθορίσετε τον αριθμό των αντιγράφων.

4 Πατήστε το κουμπί [Color] (Έγχρωμη) για έγχρωμη αντιγραφή ή πατήστε το κουμπί [Black] (Μαύρο) για ασπρόμαυρη αντιγραφή.

Σημείωση

Μπορείτε να τοποθετείτε μόνο ένα φύλλο αυτοκόλλητων τη φορά στην πίσω θήκη.

Δεν μπορείτε να καθορίσετε άλλες ρυθμίσεις εκτός από την ένταση.

Αντιγραφή χωρίς περιθώρια (<BORDERLESS COPY>)

Μπορείτε να αντιγράψετε εικόνες έτσι ώστε να εκτυπώνονται σε όλη τη σελίδα χωρίς περιθώρια.

1 Πατήστε το κουμπί [image] ή [image] για να επιλέξετε <BORDERLESS COPY> και στη συνέχεια πατήστε το κουμπί [OK].

Εάν είναι επιλεγμένη μια ρύθμιση του τύπου μέσου που δεν μπορεί να χρησιμοποιηθεί στην αντιγραφή χωρίς περιθώρια, εμφανίζεται το ακόλουθο μήνυμα στην οθόνη LCD.

Πατήστε το κουμπί [image] ή [image] για να επιλέξετε το μέγεθος σελίδας και στη συνέχεια πατήστε το κουμπί [OK].
<8.5 x 11> / <A4> / < 4x6> / <5x7> / <C-CARD>

Πατήστε το κουμπί [image] ή [image] για να επιλέξετε τον τύπο μέσου και στη συνέχεια πατήστε το κουμπί [OK].
<PHOTO PRO> / <PHOTO PLUS> / <MATT PHOTO> / <GLOSSY>

2 Πατήστε το κουμπί [image] ή [image] ή τα αριθμητικά πλήκτρα για να καθορίσετε τον αριθμό των αντιγράφων.

3 Προσαρμόστε κατάλληλα τις ρυθμίσεις για το έγγραφο όπως απαιτείται.

Δείτε την ενότητα Αλλαγή των ρυθμίσεων αντιγραφής.

4 Πατήστε το κουμπί [Color] (Έγχρωμη) για έγχρωμη αντιγραφή ή πατήστε το κουμπί [Black] (Μαύρο) για ασπρόμαυρη αντιγραφή.

Σημείωση

Μπορεί να παρουσιαστεί ελαφρά αποκοπή των άκρων δεδομένου ότι η αντιγραμμένη εικόνα έχει μεγεθυνθεί για να γεμίσει ολόκληρη τη σελίδα.

Μπορείτε να αλλάξετε το πλάτος που θα περικοπεί από τα περιθώρια της πρωτότυπης εικόνας όπως απαιτείται. Για λεπτομέρειες, δείτε την ενότητα <DEVICE SETTINGS>.

Επανάληψη εικόνας σε μια σελίδα (<IMAGE REPEAT>)

Μπορείτε να αντιγράψετε μια εικόνα πολλές φορές σε μια σελίδα. Μπορείτε να ρυθμίσετε το μηχάνημα ώστε να επιλέγει αυτόματα τον αριθμό επαναλήψεων ή μπορείτε να καθορίσετε εσείς τον αριθμό.

1 Πατήστε το κουμπί [image] ή [image] για να επιλέξετε <IMAGE REPEAT> και στη συνέχεια πατήστε το κουμπί [OK].

2 Πατήστε το κουμπί [image] ή [image] για να επιλέξετε <AUTO> ή <MANUAL> και στη συνέχεια πατήστε το κουμπί [OK].

Εάν έχετε επιλέξει <AUTO>, προχωρήστε στο βήμα 5.

Εάν έχετε επιλέξει <MANUAL>, προχωρήστε στο βήμα 3.

3 Πατήστε το κουμπί [image] ή [image] για να ορίσετε τις κατακόρυφες επαναλήψεις και στη συνέχεια πατήστε το κουμπί [OK].

4 Πατήστε το κουμπί [image] ή [image] για να ορίσετε τις οριζόντιες επαναλήψεις και στη συνέχεια πατήστε το κουμπί [OK].

5 Πατήστε το κουμπί [image] ή [image] ή τα αριθμητικά πλήκτρα για να καθορίσετε τον αριθμό των αντιγράφων.

6 Προσαρμόστε κατάλληλα τις ρυθμίσεις για το έγγραφο όπως απαιτείται.

Δείτε την ενότητα Αλλαγή των ρυθμίσεων αντιγραφής.

7 Πατήστε το κουμπί [Color] (Έγχρωμη) για έγχρωμη αντιγραφή ή πατήστε το κουμπί [Black] (Μαύρο) για ασπρόμαυρη αντιγραφή.

Σημαντικό

Η περιοχή το πρωτότυπου εγγράφου που σαρώνεται εξαρτάται από τη ρύθμιση μεγέθυνσης/σμίκρυνσης.

Σημείωση

Δεν μπορεί να επιλεγεί η ρύθμιση <CREDIT CARD SIZE> για το χαρτί.

Δεν μπορεί να επιλεγεί η ρύθμιση <FIT-TO-PAGE> για την κλίμακα μεγέθυνσης/σμίκρυνσης.

Αντιγραφή δύο σελίδων ώστε να προσαρμόζονται σε μία σελίδα (<2-ON-1>)

Μπορείτε να αντιγράψετε δύο πρωτότυπες σελίδες (A) (B) σε μία σελίδα χαρτιού (C) σμικρύνοντας κάθε εικόνα.

1 Πατήστε το κουμπί [image] ή [image] για να επιλέξετε <2-ON-1> και στη συνέχεια πατήστε το κουμπί [OK].

2 Πατήστε το κουμπί [image] ή [image] ή τα αριθμητικά πλήκτρα για να καθορίσετε τον αριθμό των αντιγράφων.

3 Προσαρμόστε κατάλληλα τις ρυθμίσεις για το έγγραφο όπως απαιτείται.

Δείτε την ενότητα Αλλαγή των ρυθμίσεων αντιγραφής.

Σημείωση

Δεν μπορείτε να επιλέξετε <ENLARGE/REDUCE>.

4 Πατήστε το κουμπί [Color] (Έγχρωμη) για έγχρωμη αντιγραφή ή πατήστε το κουμπί [Black] (Μαύρο) για ασπρόμαυρη αντιγραφή.

Μόλις σαρωθεί η πρώτη σελίδα του εγγράφου, θα εμφανιστεί το ακόλουθο μήνυμα.

Εάν πρόκειται να σαρώσετε και άλλη σελίδα, τοποθετήστε την στην επιφάνεια σάρωσης και πατήστε το ίδιο κουμπί που πατήσατε και την πρώτη φορά (το κουμπί [Black] (Μαύρο) ή [Color] (Έγχρωμη)).

Εάν δεν θέλετε να σαρώσετε άλλο, πατήστε το κουμπί [OK].

Σημείωση

Εάν κατά τη σάρωση εμφανιστεί στην οθόνη LCD η ένδειξη "<MEMORY IS FULL>", ορίστε την ποιότητα εκτύπωσης σε <STANDARD> και προσπαθήστε να αντιγράψετε. Εάν δεν επιλυθεί το πρόβλημα, ορίστε την ποιότητα εκτύπωσης σε <FAST> και προσπαθήστε να αντιγράψετε ξανά.

Αντιγραφή τεσσάρων σελίδων ώστε να προσαρμόζονται σε μία σελίδα (<4-ON-1>)

Μπορείτε να αντιγράψετε τέσσερις πρωτότυπες σελίδες σε μία σελίδα χαρτιού σμικρύνοντας κάθε εικόνα. Διατίθενται τέσσερις διαφορετικές διατάξεις.

(A) Έγγραφα

(B) <PATTERN 1>

(C) <PATTERN 2>

(D) <PATTERN 3>

(E) <PATTERN 4>

1 Πατήστε το κουμπί [image] ή [image] για να επιλέξετε <4-ON-1> και στη συνέχεια πατήστε το κουμπί [OK].

2 Πατήστε το κουμπί [image] ή [image] για να καθορίσετε το μοτίβο διάρθρωσης και στη συνέχεια πατήστε το κουμπί [OK].

Μπορείτε να επιλέξετε <PATTERN 1>, <PATTERN 2>, <PATTERN 3> ή <PATTERN 4>.

3 Πατήστε το κουμπί [image] ή [image] ή τα αριθμητικά πλήκτρα για να καθορίσετε τον αριθμό των αντιγράφων.

4 Προσαρμόστε κατάλληλα τις ρυθμίσεις για το έγγραφο όπως απαιτείται.

Δείτε την ενότητα Αλλαγή των ρυθμίσεων αντιγραφής.

Σημείωση

Δεν μπορείτε να επιλέξετε <ENLARGE/REDUCE>.

5 Πατήστε το κουμπί [Color] (Έγχρωμη) για έγχρωμη αντιγραφή ή πατήστε το κουμπί [Black] (Μαύρο) για ασπρόμαυρη αντιγραφή.

Κάθε φορά που ολοκληρώνεται η σάρωση μίας από τις τρεις πρώτες σελίδας του εγγράφου, θα εμφανίζεται το ακόλουθο μήνυμα.

Εάν πρόκειται να σαρώσετε και άλλη σελίδα, τοποθετήστε την στην επιφάνεια σάρωσης και πατήστε το ίδιο κουμπί που πατήσατε και την πρώτη φορά (το κουμπί [Black] (Μαύρο) ή [Color] (Έγχρωμη)).

Εάν δεν θέλετε να σαρώσετε άλλο, πατήστε το κουμπί [OK].

Σημείωση

Εάν κατά τη σάρωση εμφανιστεί στην οθόνη LCD η ένδειξη "<MEMORY IS FULL>", ορίστε την ποιότητα εκτύπωσης σε <STANDARD> και προσπαθήστε να αντιγράψετε. Εάν δεν επιλυθεί το πρόβλημα, ορίστε την ποιότητα εκτύπωσης σε <FAST> και προσπαθήστε να αντιγράψετε ξανά.


Συχνές ερωτήσεις

Η εκτύπωση δεν ξεκινά/Η εκτύπωση είναι θολή/Τα χρώματα δεν είναι σωστά/Οι ευθείες γραμμές δεν είναι σωστά ευθυγραμμισμένες

Το μηχάνημα λειτουργεί αλλά δεν εξέρχεται μελάνη

Δεν μπορεί να γίνει εγκατάσταση των προγραμμάτων οδήγησης MP

Δεν μπορεί να γίνει σωστή σύνδεση στον υπολογιστή

Η εκτύπωση δεν ξεκινά

Στην οθόνη του υπολογιστή εμφανίζεται ένα μήνυμα σφάλματος

[Writing Error/Σφάλμα εγγραφής] / [Output Error/Σφάλμα εξόδου] / [Communication Error/Σφάλμα επικοινωνίας]

Τα αποτελέσματα της εκτύπωσης δεν είναι ικανοποιητικά

Εμπλοκή χαρτιού

Το χαρτί δεν τροφοδοτείται σωστά

Λευκές γραμμές


Λειτουργίες φαξ

Προετοιμασία του μηχανήματος για λειτουργίες φαξ

Παρακάτω δίνονται ορισμένα τυπικά παραδείγματα σύνδεσης του μηχανήματος. Δεν είναι δυνατή η αποστολή/λήψη φαξ από το μηχάνημα, εάν η σύνδεση είναι λανθασμένη. Συνδέστε σωστά το μηχάνημα.

Σημαντικό

Σε περίπτωση απροσδόκητης διακοπής ρεύματος

Σε περίπτωση διακοπής ρεύματος ή σε περίπτωση που αποσυνδέσετε κατά λάθος το καλώδιο ρέυματος, η ρύθμιση της ημερομηνίας και της ώρας καθώς και όλα τα έγγραφα που είναι αποθηκευμένα στη μνήμη θα χαθούν. Τα δεδομένα χρήστη και οι ρυθμίσεις κωδικοποιημένων κλήσεων θα διατηρηθούν. Σε περίπτωση διακοπής ρεύματος, ισχύουν τα ακόλουθα:

Δεν θα μπορείτε να στείλετε ή να λάβετε φαξ ή να δημιουργήσετε αντίγραφα.

Εάν το μηχάνημα είναι συνδεδεμένο με ένα τηλέφωνο, μπορείτε να λάβετε φωνητικές κλήσεις.

Η δυνατότητα να πραγματοποιήσετε φωνητικές κλήσεις ή όχι εξαρτάται από τον τύπο του τηλεφώνου σας.

Μέθοδος σύνδεσης εξωτερικών συσκευών

Σύνδεση σε αναλογική γραμμή

(A) Τηλεφωνική γραμμή (αναλογική)

Άμεση σύνδεση τηλεφώνου ή αυτόματου τηλεφωνητή

(A) Τηλέφωνο ή αυτόματος τηλεφωνητής

Σημαντικό

Μην συνδέετε το μηχάνημα και τις εξωτερικές συσκευές παράλληλα στην ίδια τηλεφωνική γραμμή χρησιμοποιώντας διαχωριστή (A). Το μηχάνημα δεν θα λειτουργεί σωστά.

Σύνδεση τηλεφώνου ή αυτόματου τηλεφωνητή μέσω υπολογιστή

(A) Υπολογιστής

(B) Τηλέφωνο ή αυτόματος τηλεφωνητής

Χρήστες στο Η.Β.

Εάν ο σύνδεσμος της εξωτερικής συσκευής δεν μπορεί να συνδεθεί με την υποδοχή του μηχανήματος, θα πρέπει να αγοράσετε έναν προσαρμογέα B.T. για να πραγματοποιήστε τη σύνδεση ως εξής:

Συνδέστε τη γραμμή της εξωτερικής συσκευής στον προσαρμογέα B.T. και στη συνέχεια συνδέστε τον προσαρμογέα B.T. στην υποδοχή [image].

Μέθοδοι σύνδεσης διαφόρων γραμμών

Ακολουθούν μερικοί βασικοί τρόποι σύνδεσης που μπορείτε να εφαρμόσετε για να συνδεθείτε σε μία μη αναλογική τηλεφωνική γραμμή. Αποτελούν απλώς παραδείγματα και δεν δίνεται εγγύηση ότι είναι κατάλληλοι για όλες τις περιπτώσεις σύνδεσης Για λεπτομέρειες, ανατρέξτε στο εγχειρίδιο οδηγιών που παρέχεται με τη συσκευή δικτύου (συσκευές ελέγχου όπως διακομιστής xDSL, προσαρμογέας τερματικού ή δρομολογητής επιλογής) που είναι συνδεδεμένο στο μηχάνημα.

Σύνδεση σε xDSL

(A) Γραμμή ψηφιακών επικοινωνιών

(B) Διαχωριστής

(C) Διακομιστής xDSL (ο διαχωριστής ενδέχεται να είναι ενσωματωμένος με το διακομιστή)

(D) Υπολογιστής

Σύνδεση σε γραμμή ISDN

Για λεπτομέρειες σχετικά με τη σύνδεση και τις ρυθμίσεις ISDN, ανατρέξτε στα εγχειρίδια που παρέχονται με τον προσαρμογέα τερματικού ή το δρομολογητή επιλογής.

Ρύθμιση του τύπου τηλεφωνικής γραμμής

Πριν χρησιμοποιήσετε το μηχάνημα βεβαιωθείτε ότι ορίσατε το σωστό τύπο τηλεφωνικής γραμμής για την τηλεφωνική σας γραμμή. Εάν δεν είστε βέβαιοι για τον τύπο της τηλεφωνικής σας γραμμής, επικοινωνήστε με την εταιρεία τηλεφωνίας σας. Για συνδέσεις ISDN (Ψηφιακού δικτύου ενοποιημένων υπηρεσιών) ή ADSL (Ασύμμετρης γραμμής ψηφιακών επικοινωνιών), επικοινωνήστε με την εταιρεία τηλεφωνίας ή την εταιρεία παροχής υπηρεσιών για να επιβεβαιώσετε τον τύπο της γραμμής σας.

Σημείωση

Αυτή η ρύθμιση ενδέχεται να μην είναι διαθέσιμη ανάλογα με τη χώρα ή την περιοχή αγοράς.

Μπορείτε να τυπώσετε τη λίστα δεδομένων χρήστη για να ελέγξετε τις τρέχουσες ρυθμίσεις του μηχανήματος. Δείτε την ενότητα Εκτύπωση της λίστας δεδομένων χρήστη.

1 Πατήστε το κουμπί [FAX] και στη συνέχεια πατήστε το κουμπί [Menu].

2 Πατήστε το κουμπί [image] ή [image] για να επιλέξετε τη ρύθμιση <USER SETTINGS> και στη συνέχεια πατήστε το κουμπί [OK].

3 Πατήστε το κουμπί [image] ή [image] για να επιλέξετε <TEL LINE TYPE> και στη συνέχεια πατήστε το κουμπί [OK].

4 Πατήστε το κουμπί [image] ή [image] για να επιλέξετε τον τύπο της τηλεφωνικής γραμμής και στη συνέχεια πατήστε το κουμπί [OK].

<ROTARY PULSE>:

Κατάλληλο για κλήση με παλμούς.

<TOUCH TONE>:

Κατάλληλο για κλήση με τόνους.

Σημείωση

Ενδέχεται να μην μπορείτε να χρησιμοποιήσετε τη λειτουργία <ROTARY PULSE> ανάλογα με την χώρα ή την περιοχή αγοράς.

5 Πατήστε το κουμπί [Stop/Reset] (Στοπ/Επαναφορά).


Καταχώρηση στοιχείων αποστολέα

Το φαξ που λαμβάνετε ενδέχεται να αναγράφει ορισμένα στοιχεία τυπωμένα σε μικρό μέγεθος στην κορυφή κάθε σελίδας, όπως το όνομα του αποστολέα ή το όνομα της εταιρείας, τον αριθμό τηλεφώνου ή φαξ του αποστολέα και την ημερομηνία και την ώρα της αποστολής. Αυτά τα στοιχεία του αποστολέα ονομάζονται Αναγνώριση τερματικού αποστολής ή TTI.

Μπορείτε να καταχωρήσετε το TTI σας στο μηχάνημα ώστε ο παραλήπτης του φαξ σας να γνωρίζει ποιος το έστειλε και πότε

Παρακάτω δίνεται ένα παράδειγμα του τρόπου εκτύπωσης των στοιχείων αποστολέα σε φαξ που αποστέλλεται από το μηχάνημα:

(A) Ημερομηνία και ώρα αποστολής

(B) Ο αριθμός φαξ/τηλεφώνου σας

Μπορείτε να επιλέξετε εάν θα εκτυπώνεται μπροστά από τον αριθμό το στοιχείο <FAX> ή <TEL> Δείτε την ενότητα <TX TERMINAL ID>.

(C) Το όνομά σας

(D) Εκτυπώνει το όνομα του προορισμού όταν αποστέλλεται από πλήκτρα μνήμης.

(E) Αριθμός σελίδας

Σημείωση

Όταν στέλνετε ασπρόμαυρα φαξ, μπορείτε να ορίσετε εάν τα στοιχεία του αποστολέα θα εκτυπώνονται μέσα ή έξω από την περιοχή της εικόνας. Δείτε την ενότητα <TX TERMINAL ID>.

Για έγχρωμη αποστολή, τα στοιχεία του αποστολέα εκτυπώνονται μέσα στην περιοχή εικόνας και το όνομα του παραλήπτη δεν εκτυπώνεται.

Μπορείτε να εισαγάγετε τα στοιχεία του αποστολέα από τον πίνακα λειτουργίας. Δείτε την ενότητα Καταχώρηση του αριθμού φαξ/τηλεφώνου και του ονόματός σας (Στοιχεία αποστολέα).

Είναι διαθέσιμες τρεις μορφές ημερομηνιών: <YYYY/MM/DD>, <MM/DD/YYYY> και <DD/MM/ YYYY>. Για λεπτομέρειες σχετικά με τις ρυθμίσεις της μορφής ημερομηνίας, δείτε την ενότητα <DATE DISPLAY>.

Οδηγίες εισαγωγής αριθμών, γραμμάτων και συμβόλων

Οι ακόλουθοι χαρακτήρες αντιστοιχούν στα αριθμητικά πλήκτρα.

Πλήκτρο

Κατάσταση κεφαλαίων γραμμάτων

Κατάσταση πεζών γραμμάτων

Κατάσταση αριθμών

1

1

2

ABCÅÄÁÀÃÂÆÇ

abcåäáàãâæç

2

3

DEFËÉÈÊ

defëéèê

3

4

GH I Ï Í Ì Î

gh i ï í ì î

4

5

JKL

jkl

5

6

MNOÑØÖÓÒÕÔ

mnoñøöóòõô

6

7

PQRSÞ

pqrsþ

7

8

TUVÜÚÙÛ

tuvüúùû

8

9

WXYZÝ

wxyzý

9

0

0

#

-.SP* [image] #!",;:^`_=/|'?$@%&+()[]{}<>

Πατήστε το κουμπί [image] για να μεταβείτε στην κατάσταση κεφαλαίων γραμμάτων (:A), στην κατάσταση πεζών γραμμάτων (:a) ή στην κατάσταση αριθμών (:1).

* Το "SP" δηλώνει κενό διάστημα.

Ακολουθήστε την παρακάτω διαδικασία για να εισαγάγετε γράμματα και αριθμούς όταν καταχωρείτε το όνομά σας και τους αριθμούς φαξ/τηλεφώνου ως στοιχεία αποστολέα ή πλήκτρα μνήμης.

1 Πατήστε το κουμπί [image] για να μεταβείτε στην κατάσταση κεφαλαίων γραμμάτων (:A), στην κατάσταση πεζών γραμμάτων (:a), ή στην κατάσταση αριθμών (:1).

Μπορείτε να διαπιστώσετε σε ποια κατάσταση είστε από το χαρακτήρα που εμφανίζεται στην επάνω δεξιά γωνία της οθόνης LCD.

2 Χρησιμοποιήστε τα αριθμητικά πλήκτρα για την εισαγωγή χαρακτήρων.

Πατήστε επανειλημμένα το πλήκτρο μέχρι να εμφανιστεί ο επιθυμητός χαρακτήρας.

Για την εισαγωγή χαρακτήρα που αντιστοιχεί στο ίδιο πλήκτρο με αυτό της προηγούμενης καταχώρησης:

(1) Πατήστε το αριθμητικό πλήκτρο, πατήστε το πληκτρο [image] και στη συνέχεια πατήστε ξανά το αριθμητικό πληκτρο.

Για την εισαγωγή κενού διαστήματος:

(1) Πατήστε το πλήκτρο [image] δύο φορές.

Στην κατάσταση αριθμών, πατήστε μία φορά το πλήκτρο [image].

Για τη διαγραφή χαρακτήρα:

(1) Πατήστε το κουμπί [image].

Για τη διαγραφή ολόκληρης καταχώρησης:

(1) Πατήστε και κρατήστε πατημένο το κουμπί [image].

Εισαγωγή ημερομηνίας και ώρας

Σημείωση

Εάν το μηχάνημα είναι συνδεδεμένο με έναν υπολογιστή με εγκατεστημένα τα προγράμματα οδήγησης MP, η ημερομηνία και η ώρα θα αντιγραφούν στο μηχάνημα από τον υπολογιστή. Όσο η ημερομηνία και η ώρα είναι ρυθμισμένες με ακρίβεια στον υπολογιστή, δεν απαιτείται η ρύθμισή τους στο μηχάνημα.

Σε περίπτωση που αποσυνδέσετε κατά λάθος το καλώδιο ρέυματος ή σε περίπτωση διακοπής ρεύματος, η ημερομηνία και η ώρα πρέπει να ρυθμιστούν ξανά. Εάν συνδέσετε το μηχάνημα σε έναν υπολογιστή με εγκατεστημένα τα προγράμματα οδήγησης MP, η ρύθμιση θα αντιγραφεί στο μηχάνημα για μία ακόμα φορά.

1 Πατήστε το κουμπί [FAX] και στη συνέχεια πατήστε το κουμπί [Menu].

2 Πατήστε το κουμπί [image] ή [image] για να επιλέξετε τη ρύθμιση <USER SETTINGS> και στη συνέχεια πατήστε το κουμπί [OK] δύο φορές.

3 Για την εισαγωγή ημερομηνίας και ώρας (σε 24ωρη μορφή), πατήστε τα αριθμητικά πλήκτρα και στη συνέχεια πατήστε το κουμπί [OK].

Εισαγάγετε μόνο τα δύο τελευταία ψηφία του έτους.

Σημείωση

Εάν δεν εισαγάγατε σωστά την ημερομηνία και την ώρα, χρησιμοποιήστε το κουμπί [image] ή [image] για να μετακινήσετε το δρομέα κάτω από τον αριθμό, ώστε να εισαγάγετε το σωστό αριθμό.

Είναι διαθέσιμες τρεις μορφές ημερομηνίας. Για λεπτομέρειες σχετικά με τις ρυθμίσεις της μορφής ημερομηνίας, δείτε την ενότητα <DATE DISPLAY>.

4 Πατήστε το κουμπί [Stop/Reset] (Στοπ/Επαναφορά).

Καταχώρηση του αριθμού φαξ/τηλεφώνου και του ονόματός σας (Στοιχεία αποστολέα)

1 Πατήστε το κουμπί [FAX] και στη συνέχεια πατήστε το κουμπί [Menu].

2 Πατήστε το κουμπί [image] ή [image] για να επιλέξετε τη ρύθμιση <USER SETTINGS> και στη συνέχεια πατήστε το κουμπί [OK].

3 Πατήστε το κουμπί [image] ή [image] για να επιλέξετε τη ρύθμιση <UNIT TEL NUMBER> και στη συνέχεια πατήστε το κουμπί [OK].

4 Για την εισαγωγή του αριθμού φαξ/τηλεφώνου σας, πατήστε τα αριθμητικά πλήκτρα (μέγ. 20 ψηφία, συμπεριλαμβανομένων των κενών διαστημάτων) και στη συνέχεια πατήστε το κουμπί [OK].

Για την εισαγωγή του σημείου (+) πριν από τον αριθμό, πατήστε το κουμπί #.

Σημείωση

Για λεπτομέρειες σχετικά με τον τρόπο εισαγωγής ή διαγραφής χαρακτήρων, δείτε την ενότητα Οδηγίες εισαγωγής αριθμών, γραμμάτων και συμβόλων.

5 Πατήστε το κουμπί [OK].

6 Για την εισαγωγή του ονόματός σας (μέγ. 24 ψηφία, συμπεριλαμβανομένων των κενών διαστημάτων), πατήστε τα αριθμητικά πλήκτρα και στη συνέχεια πατήστε το κουμπί [OK].

Σημείωση

Για λεπτομέρειες σχετικά με τον τρόπο εισαγωγής ή διαγραφής χαρακτήρων, δείτε την ενότητα Οδηγίες εισαγωγής αριθμών, γραμμάτων και συμβόλων.

7 Πατήστε το κουμπί [Stop/Reset] (Στοπ/Επαναφορά).

Σημείωση

Μπορείτε να εκτυπώσετε τη λίστα στοιχείων χρήστη για να επιβεβαιώσετε τα στοιχεία αποστολέα που καταχωρήσατε. Δείτε την ενότητα Λίστα στοιχείων χρήστη.

Ρύθμιση θερινής ώρας

Ορισμένες χώρες υιοθετούν το σύστημα της θερινής ώρας που μετατοπίζει την ώρα του ρολογιού μπροστά ή πίσω σε ορισμένες περιόδους του έτους.

Μπορείτε να ρυθμίσετε το μηχάνημά σας ώστε να αλλάζει αυτόματα την ώρα καταχωρώντας την ημέρα και την ώρα έναρξης και λήξης της θερινής ώρας.

Σημείωση

Αυτή η ρύθμιση ενδέχεται να μην είναι διαθέσιμη ανάλογα με τη χώρα ή την περιοχή αγοράς.

1 Πατήστε το κουμπί [FAX] και στη συνέχεια πατήστε το κουμπί [Menu].

2 Πατήστε το κουμπί [image] ή [image] για να επιλέξετε τη ρύθμιση <USER SETTINGS> και στη συνέχεια πατήστε το κουμπί [OK].

3 Πατήστε το κουμπί [image] ή [image] για να επιλέξετε τη ρύθμιση <SUMMER TIME SET> και στη συνέχεια πατήστε το κουμπί [OK].

4 Πατήστε το κουμπί [image] ή [image] για να επιλέξετε <ON> ή <OFF> και στη συνέχεια πατήστε το κουμπί [OK].

Εάν επιλέξετε <OFF>, μεταβείτε στο βήμα 7.

Εάν επιλέξετε <ON>, μεταβείτε στο βήμα 5.

5 Ρυθμίζει την ημερομηνία και την ώρα που αρχίζει η θερινή ώρα.

(1) Πατήστε το πλήκτρο [OK] δύο φορές.

(2) Πατήστε το κουμπί [image] ή [image] για να επιλέξετε το μήνα έναρξης της θερινής ώρας και στη συνέχεια πατήστε το κουμπί [OK] δύο φορές.

(3) Πατήστε το κουμπί [image] ή [image] για να επιλέξετε την εβδομάδα έναρξης της θερινής ώρας και στη συνέχεια πατήστε το κουμπί [OK] δύο φορές.

(4) Πατήστε το κουμπί [image] ή [image] για να επιλέξετε την ημέρα έναρξης της θερινής ώρας και στη συνέχεια πατήστε το κουμπί [OK] δύο φορές.

(5) Για την εισαγωγή της ώρας έναρξης τη θερινής ώρας (σε 24ωρη μορφή), πατήστε τα αριθμητικά πλήκτρα και στη συνέχεια πατήστε το κουμπί [OK] τρεις φορές.

Μπροστά από τα μονά ψηφία πρέπει να εισαγάγετε το μηδέν.

6 Ρυθμίζει την ημερομηνία και την ώρα που τελειώνει η θερινή ώρα.

(1) Πατήστε το κουμπί [image] ή [image] για να επιλέξετε το μήνα λήξης της θερινής ώρας και στη συνέχεια πατήστε το κουμπί [OK] δύο φορές.

(2) Πατήστε το κουμπί [image] ή [image] για να επιλέξετε την εβδομάδα λήξης της θερινής ώρας και στη συνέχεια πατήστε το κουμπί [OK] δύο φορές.

(3) Πατήστε το κουμπί [image] ή [image] για να επιλέξετε την ημέρα λήξης της θερινής ώρας και στη συνέχεια πατήστε το κουμπί [OK] δύο φορές.

(4) Για την εισαγωγή της ώρας λήξης τη θερινής ώρας (σε 24ωρη μορφή), πατήστε τα αριθμητικά πλήκτρα και στη συνέχεια πατήστε το κουμπί [OK] τρεις φορές.

Μπροστά από τα μονά ψηφία πρέπει να εισαγάγετε το μηδέν.

7 Πατήστε το κουμπί [Stop/Reset] (Στοπ/Επαναφορά).


Καταχώρηση του προορισμού

Καταχώρηση πλήκτρων μνήμης

Τα πλήκτρα μνήμης σας επιτρέπουν να καλείτε αριθμούς φαξ/τηλεφώνου πατώντας απλώς ορισμένα κουμπιά.

Για να καλέσετε τον αριθμό, πατήστε το πλήκτρο [Coded Dial] (Κωδικοποιημένη κλήση) και εισαγάγετε τον διψήφιο κωδικό που έχετε αντιστοιχίσει σε αυτόν τον αριθμό.

Πριν χρησιμοποιήσετε τα πλήκτρα μνήμης, πρέπει να καταχωρήσετε τους αριθμούς φαξ και τηλεφώνου των παραληπτών για κωδικοποιημένη ταχεία κλήση.

Σημείωση

Για τη λίστα των παραληπτών που έχετε καταχωρήσει, εκτυπώστε τη λίστα πλήκτρων μνήμης. Δείτε την ενότητα Εκτύπωση της λίστας των καταχωρημένων προορισμών.

1 Πατήστε το κουμπί [FAX] και στη συνέχεια πατήστε το κουμπί [Menu].

2 Πατήστε το κουμπί [image] ή [image] για να επιλέξετε τη ρύθμιση <CODED DIAL REGIST> και στη συνέχεια πατήστε το κουμπί [OK].

3 Πατήστε το κουμπί [image] ή [image] για να επιλέξετε τον κωδικό του πλήκτρου μνήμης (00 - 19) και ση συνέχεια πατήστε το κουμπί [OK] δύο φορές.

4 Πατήστε τα αριθμητικά πλήκτρα για να εισαγάγετε τον αριθμό φαξ/τηλεφώνου που θέλετε να καταχωρήσετε (μέγ. 60 ψηφία (40 ψηφία για την Κορέα), συμπεριλαμβανομένων των κενών διαστημάτων) και στη συνέχεια πατήστε το κουμπί [OK] δύο φορές.

Σημείωση

Για λεπτομέρειες σχετικά με τον τρόπο εισαγωγής ή διαγραφής αριθμών, δείτε την ενότητα Οδηγίες εισαγωγής αριθμών, γραμμάτων και συμβόλων.

Πατήστε το κουμπί [Redial/Pause] (Επανάληψη Κλήσης/Παύση) για να εισάγετε μία παύση.

Πατήστε το κουμπί [image] για την εισαγωγή ενός τόνου.

5 Για την εισαγωγή του ονόματος για τον κωδικό πλήκτρου μνήμης (μέγ. 16 χαρακτήρες, συμπεριλαμβανομένων των κενών διαστημάτων), πατήστε τα αριθμητικά πλήκτρα και στη συνέχεια πατήστε το κουμπί [OK].

Εμφανίζεται η οθόνη <CODED DIAL REGIST> προκειμένου να εισαγάγετε τον επόμενο αριθμό.

Εάν συνεχίσετε με την καταχώρηση των κωδικών των πλήκτρων μνήμης, επαναλάβετε τη διαδικασία από το βήμα 3.

Εάν όχι, μεταβείτε στο βήμα 6.

Σημείωση

Για λεπτομέρειες σχετικά με τον τρόπο εισαγωγής ή διαγραφής χαρακτήρων, δείτε την ενότητα Οδηγίες εισαγωγής αριθμών, γραμμάτων και συμβόλων.

6 Πατήστε το κουμπί [Stop/Reset] (Στοπ/Επαναφορά).

Αλλαγή ή διαγραφή καταχωρημένων στοιχείων

Για να αλλάξετε έναν καταχωρημένο αριθμό ή όνομα:

1 Ακολουθήστε τις διαδικασίες από το βήμα 1 έως το βήμα 3 της ενότητας Καταχώρηση πλήκτρων μνήμης.

2 Πατήστε και κρατήστε πατημένο το κουμπί [image] για να διαγράψετε τον καταχωρημένο αριθμό.

3 Πατήστε τα αριθμητικά πλήκτρα για να εισαγάγετε τον νέο αριθμό (μέγ. 60 ψηφία (40 ψηφία για την Κορέα), συμπεριλαμβανομένων των κενών διαστημάτων) και στη συνέχεια πατήστε το κουμπί [OK] δύο φορές.

4 Πατήστε και κρατήστε πατημένο το κουμπί [image] για να διαγράψετε το καταχωρημένο όνομα.

5 Για την εισαγωγή νέου ονόματος, πατήστε τα αριθμητικά πλήκτρα και στη συνέχεια πατήστε το κουμπί [OK].

6 Πατήστε το κουμπί [Stop/Reset] (Στοπ/Επαναφορά).

Για τη διαγραφή ολόκληρης καταχώρησης:

1 Ακολουθήστε τις διαδικασίες από το βήμα 1 έως το βήμα 3 της ενότητας Καταχώρηση πλήκτρων μνήμης.

2 Για να διαγράψετε τον καταχωρημένο αριθμό, πατήστε και κρατήστε πατημένο το κουμπί [image] και στη συνέχεια πατήστε το κουμπί [OK].

3 Πατήστε το κουμπί [Stop/Reset] (Στοπ/Επαναφορά).

Το όνομα θα διαγραφεί αυτόματα μόλις διαγράψετε τον αριθμό.

Εκτύπωση της λίστας των καταχωρημένων προορισμών

Μπορείτε να εκτυπώσετε μία λίστα με τους παραλήπτες που έχετε καταχωρήσει στα πλήκτρα μνήμης. Μπορεί να θέλετε να έχετε τη λίστα κοντά στο μηχάνημα για αναφορά σε αυτή κατά την πραγματοποίηση κλήσης.

1 Πατήστε το κουμπί [FAX] και στη συνέχεια πατήστε το κουμπί [Menu].

2 Πατήστε το κουμπί [image] ή [image] για να επιλέξετε <PRNT REPORT/LIST> και στη συνέχεια πατήστε το κουμπί [OK].

3 Πατήστε το κουμπί [image] ή [image] για να επιλέξετε <SPEED DIAL LIST>.

4 Πατήστε το κουμπί [OK].

5 Για να επιλέξετε τον τρόπο ταξινόμησης, πατήστε το κουμπί [image] ή [image] και στη συνέχεια πατήστε το κουμπί [OK].

<YES>:

Εκτυπώνει τη λίστα με το όνομα προορισμού (ΑΝΑΓΝΩΡΙΣΤΙΚΟ ΠΡΟΟΡΙΣΜΟΥ) κατά αλφαβητική σειρά.

<NO>:

Εκτυπώνει τη λίστα με τις καταχωρήσεις σε αλφαβητική σειρά.


Αποστολή φαξ

Ροή αποστολής φαξ

Η ροή λειτουργίας κατά την αποστολή φαξ έχει ως εξής:

Βήμα 1

Τοποθετήστε το πρωτότυπο που θέλετε να στείλετε στην επιφάνεια σάρωσης.

Δείτε την ενότητα Τοποθέτηση πρωτότυπων εγγράφων.

Βήμα 2

Ρυθμίστε την ποιότητα του φαξ και την αντίθεση κατά τη σάρωση.

Δείτε την ενότητα Ρύθμιση της αντίθεσης κατά τη σάρωση ή της ποιότητας της εικόνας (Ανάλυση φαξ).

Βήμα 3

Καλέστε τον αριθμό του παραλήπτη.

Βήμα 4

Στείλετε τα φαξ.

(1) Πατήστε το κουμπί [Color] (Έγχρωμη) ή [Black] (Μαύρο).

Εάν θέλετε να στείλετε με φαξ δύο ή περισσότερες σελίδες, τοποθετήστε την επόμενη σελίδα στην επιφάνεια σάρωσης και πατήστε το κουμπί [Color] (Έγχρωμη) ή [Black] (Μαύρο).

(2) Αφού σαρώσετε όλες τις σελίδες του πρωτοτύπου, πατήστε το κουμπί [OK] για να στείλετε το φαξ.

Πριν την αποστολή φαξ

Ρύθμιση της αντίθεσης κατά τη σάρωση ή της ποιότητας της εικόνας (Ανάλυση φαξ)

Ρύθμιση της αντίθεσης κατά τη σάρωση

Αντίθεση είναι ο βαθμός διαφοράς μεταξύ ανοικτών και σκούρων τόνων. Με την αύξηση της ρύθμισης αντίθεσης, σκουραίνουν οι σκούρες περιοχές και λευκαίνουν οι λευκές περιοχές ενώ με τη μείωση της αντίθεσης, μειώνεται η διαφορά μεταξύ ανοιχτών και σκούρων περιοχών. Μπορείτε να ρυθμίσετε την αντίθεση μεταξύ τριών επιπέδων αντίθεσης.

(1) Πατήστε το κουμπί [FAX] και στη συνέχεια πατήστε το κουμπί [FAX Quality] (Ποιότητα FAX).

(2) Πατήστε το κουμπί [image] ή [image] για να επιλέξετε την αντίθεση.

Πατώντας το κουμπί [image] μειώνετε την αντίθεση ενώ πατώντας το κουμπί [image] την αυξάνετε.

(3) Πατήστε το κουμπί [OK].

Ρύθμιση της ποιότητας της εικόνας (Ανάλυση φαξ)

Μπορείτε να ρυθμίσετε την ποιότητα της εικόνας (ανάλυση φαξ) του εγγράφου που στέλνετε. Όσο υψηλότερη είναι η ποιότητα της εικόνας, τόσο καλύτερη είναι η ποιότητα εξόδου στο άλλο άκρο, αλλά και τόσο πιο αργή η ταχύτητα αποστολής. Ρυθμίστε την ποιότητα της εικόνας σύμφωνα με τον τύπο του εγγράφου που στέλνετε.

(1) Πατήστε το κουμπί [FAX] και στη συνέχεια πατήστε το κουμπί [FAX Quality] (Ποιότητα FAX) δύο φορές.

(2) Πατήστε το κουμπί [image] ή [image] για να επιλέξετε την ανάλυση.

<STANDARD>:

Κατάλληλο για έγγραφα που περιέχουν μόνο κείμενο.

<FINE>:

Κατάλληλο για έγγραφα υψηλής ποιότητας εκτύπωσης.

<PHOTO>:

Κατάλληλο για φωτογραφίες.

(3) Πατήστε το κουμπί [OK].

Αποστολή φαξ

Σε αυτή την ενότητα περιγράφονται οι μέθοδοι αποστολής φαξ και οι λειτουργίες κλήσης του μηχανήματος.

Αποστολή μέσω μνήμης

Κλήση από τα πλήκτρα μνήμης

Επανάληψη κλήσης

Αποστολή φαξ (Αποστολή μέσω μνήμης)

1 Προετοιμασία για αποστολή φαξ.

(1) Θέστε το μηχάνημα σε λειτουργία.

(2) Τοποθετήστε το πρωτότυπο έγγραφο πάνω στην επιφάνεια σάρωσης.

Σημείωση

Για πληροφορίες σχετικά με τους τύπους και τις προϋποθέσεις των πρωτότυπων εγγράφων που μπορείτε να στείλετε με φαξ, δείτε την ενότητα Τοποθέτηση πρωτότυπων εγγράφων.

(3) Πατήστε το κουμπί [FAX].

(4) Προσαρμόστε τις ρυθμίσεις φαξ όπως απαιτείται.

Δείτε την ενότητα Ρύθμιση της αντίθεσης κατά τη σάρωση ή της ποιότητας της εικόνας (Ανάλυση φαξ).

2 Έναρξη της αποστολής φαξ.

(1) Καλέστε τον αριθμό του παραλήπτη χρησιμοποιώντας τα αριθμητικά πλήκτρα ή τα πλήκτρα μνήμης.

Σημείωση

Για λεπτομέρειες σχετικά με τον τρόπο χρήσης των πλήκτρων μνήμης, δείτε την ενότητα Κλήση από τα πλήκτρα μνήμης.

(2) Πατήστε το κουμπί [Color] (Έγχρωμη) για έγχρωμη αποστολή ή το κουμπί [Black] (Μαύρο) για ασπρόμαυρη αποστολή.

(3) Όταν εμφανιστεί το ακόλουθο μήνυμα, τοποθετήστε την επόμενη σελίδα στην επιφάνεια σάρωσης.

Εάν έχετε μόνο μία σελίδα εγγράφου για σάρωση, μεταβείτε στο βήμα (6).

(4) Πατήστε το κουμπί που πατήσατε στο βήμα (2).

(5) Επαναλάβετε τα βήματα (3) και (4) για να σαρώσετε όλες τις σελίδες του εγγράφου.

(6) Πατήστε το κουμπί [OK].

Σημαντικό

Η έγχρωμη αποστολή είναι διαθέσιμη μόνο όταν η συσκευή φαξ του παραλήπτη υποστηρίζει την έγχρωμη λειτουργία φαξ.

Σημείωση

Για να ακυρώσετε την αποστολή φαξ, πατήστε το κουμπί [Stop/Reset] (Στοπ/Επαναφορά). Για να ακυρώσετε την αποστολή ενός φαξ ενώ έχει ήδη ξεκινήσει η αποστολή του, πατήστε το κουμπί [Stop/Reset] (Στοπ/Επαναφορά) και στη συνέχεια ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη LCD.

Εάν το μηχάνημα δεν μπορέσει να στείλει το φαξ, όπως στην περίπτωση που η γραμμή του παραλήπτη είναι κατειλλημμένη, το μηχάνημα διαθέτει μια λειτουργία αυτόματης επανάκλησης του αριθμού μετά από ένα καθορισμένο διάστημα. Η αυτόματη επανάληψη κλήσης είναι ενεργοποιημένη από προεπιλογή. Δείτε την ενότητα Αυτόματη επανάληψη κλήσης.
Για να ακυρώσετε την αυτόματη επανάληψη κλήσης, περιμένετε μέχρι να αρχίσει η επανάληψη κλήσης, πατήστε το κουμπί [Stop/Reset] (Στοπ/Επαναφορά) και στη συνέχεια ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη LCD.

Κλήση από τα πλήκτρα μνήμης

1 Προετοιμασία για αποστολή φαξ.

Δείτε την ενότητα Προετοιμασία για αποστολή φαξ.

2 Πατήστε το κουμπί [Coded Dial] (Κωδικοποιημένη κλήση).

3 Για την εισαγωγή του διψήφιου κωδικού (00-19) που αντιστοιχεί στον αριθμό που θέλετε να καλέσετε, πατήστε τα αριθμητικά πλήκτρα.

4 Πατήστε το κουμπί [Color] (Έγχρωμη) για έγχρωμη αποστολή ή το κουμπί [Black] (Μαύρο) για ασπρόμαυρη αποστολή.

Σημαντικό

Η έγχρωμη αποστολή είναι διαθέσιμη μόνο όταν η συσκευή φαξ του παραλήπτη υποστηρίζει την έγχρωμη λειτουργία φαξ.

Σημείωση

Για να ακυρώσετε την αποστολή φαξ, πατήστε το κουμπί [Stop/Reset] (Στοπ/Επαναφορά). Για να ακυρώσετε την αποστολή ενός φαξ ενώ έχει ήδη ξεκινήσει η αποστολή του, πατήστε το κουμπί [Stop/Reset] (Στοπ/Επαναφορά) και στη συνέχεια ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη LCD.

Επανάληψη κλήσης

Υπάρχουν δύο μέθοδοι επανάληψης κλήσης: Αυτόματη επανάληψη κλήσης και χειροκίνητη επανάληψη κλήσης. Η αυτόματη επανάληψη κλήσης είναι ενεργοποιημένη από προεπιλογή.

Αυτόματη επανάληψη κλήσης

Όταν χρησιμοποιείτε τη δυνατότητα αποστολής από τη μνήμη για να στείλετε ένα έγγραφο και η γραμμή του παραλήπτη είναι κατειλημμένη, η συσκευή θα επαναλάβει την κλήση του αριθμού μετά από ένα ορισμένο χρονικό διάστημα.

Μπορείτε να προσαρμόσετε τις ρυθμίσεις αυτόματης επανάληψης κλήσης:

Ενεργοποίηση ή απενεργοποίηση της αυτόματης επανάληψης της κλήσης

Τον αριθμό των επαναλήψεων κλήσης του μηχανήματος (1 έως 10 φορές)

Το χρονικό διάστημα μεταξύ των επαναλήψεων κλήσης (1 έως 99 λεπτά)

Για να αλλάξετε τις ρυθμίσεις αυτόματης επανάληψης κλήσης, αλλάξτε τις ρυθμίσεις <AUTO REDIAL> του <TX SETTINGS> στην ενότητα <FAX SETTINGS>.

Σημείωση

Το εύρος των τιμών που μπορείτε να ορίσετε για τις ρυθμίσεις αυτόματης επανάληψης κλήσης ποικίλει ανάλογα με την χώρα ή την περιοχή αγοράς.

Για να ακυρώσετε την αυτόματη επανάληψη κλήσης ενώ η επανάληψη της κλήσης βρίσκεται σε εξέλιξη, πατήστε το κουμπί [Stop/Reset] (Στοπ/Επαναφορά) και στη συνέχεια ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη LCD.

Για να ακυρώσετε την αυτόματη επανάληψη κλήσης ενώ η επανάληψη της κλήσης βρίσκεται σε αναμονή, διαγράψτε το μη απεσταλμένο έγγραφο από τη μνήμη του μηχανήματος. Για λεπτομέρειες, δείτε την ενότητα Εκτύπωση ή διαγραφή εγγράφου που είναι αποθηκευμένο στη μνήμη.

Χειροκίνητη επανάληψη κλήσης

Για να επαναλάβετε την κλήση του τελευταίου αριθμού φαξ που καλέσατε χρησιμοποιώντας τα αριθμητικά πλήκτρα, πατήστε το κουμπί [Redial/Pause] (Επανάληψη κλήσης/Παύση).

Σημείωση

Για λεπτομέρειες σχετικά με την αποστολή φαξ, δείτε την ενότητα Αποστολή φαξ (Αποστολή μέσω μνήμης).

Για να ακυρώσετε την χειροκίνητη επανάληψη κλήσης, πατήστε το κουμπί [Stop/Reset] (Στοπ/Επαναφορά).


Άλλες χρήσιμες λειτουργίες αποστολής

Αποστολή από τον υπολογιστή σας (μόνο για Windows)

Αν το μηχάνημά σας είναι συνδεδεμένο σε υπολογιστή, μπορείτε να στέλνετε φαξ χρησιμοποιώντας το πρόγραμμα οδήγησης φαξ από οποιοδήποτε λογισμικό εφαρμογής που διαθέτει λειτουργία εκτύπωσης. Για λεπτομέρειες, ανατρέξτε στο ηλεκτρονικό Εγχειρίδιο προγράμματος οδήγησης φαξ.

Αποστολή/Λήψη μέσω ECM

Αυτό το μηχάνημα έχει ρυθμιστεί για αποστολή/λήψη φαξ σε κατάσταση διόρθωσης σφαλμάτων (ECM). Η κατάσταση ECM διορθώνει αυτόματα τα σφάλματα που προκαλούνται από προβλήματα σύνδεσης, ελέγχοντας την κατάσταση αποστολής και λήψης στο άκρο αποστολής και λήψης

Σημείωση

Αν το φαξ του αποστολέα ή του παραλήπτη δεν είναι συμβατό με τη λειτουργία ECM, δεν είναι δυνατή η αποστολή/λήψη φαξ στην τυπική κατάσταση λειτουργίας.

Μπορείτε να απενεργοποιήσετε την κατάσταση ECM κατά την αποστολή/λήψη. Δείτε την ενότητα <ECM TX> και <ECM RX>.

Εάν η λήψη/αποστολή ECM είναι ενεργοποιημένη, η ταχύτητα αποστολής μπορεί να είναι μικρή ανάλογα με την κατάσταση της τηλεφωνικής γραμμή ή της σύνδεσης.


Λήψη φαξ

Ροή λήψης φαξ

Η ροή λειτουργίας κατά τη λήψη φαξ έχει ως εξής:

Βήμα 1

Επιλέξτε μία κατάσταση λειτουργίας λήψης.

Δείτε την ενότητα Επιλογή κατάστασης λειτουργίας λήψης.

Βήμα 2

Τοποθετήστε χαρτί μεγέθους Α4, Letter ή Legal.

Δείτε την ενότητα Τοποθέτηση χαρτιού.

Βήμα 3

Επιβεβαιώστε τις ρυθμίσεις του χαρτιού και ρυθμίστε τις όπως απαιτείται.

Δείτε την ενότητα Αλλαγή των ρυθμίσεων εκτύπωσης.

Σημαντικό

Το μηχάνημα δεν μπορεί να λάβει φαξ εάν είναι απενεργοποιημένο. Πατήστε το κουμπί [ON/OFF] για θέσετε το μηχάνημα σε λειτουργία.

Για να ακυρώσετε τη λήψη, πατήστε το κουμπί [Stop/Reset] (Στοπ/Επαναφορά) και ακολουθήστε τις οδηγίες στην οθόνη LCD.

Επιλογή κατάστασης λειτουργίας λήψης

Επιλέξτε την κατάσταση λήψης σύμφωνα με τις ανάγκες σας.

Εάν έχετε μία αποκλειστική τηλεφωνική γραμμή μόνο για χρήση φαξ:
Επιλέξτε τη ρύθμιση <FAX ONLY MODE>.

Εάν χρησιμοποιείτε μία τηλεφωνική γραμμή για φαξ και φωνητικές κλήσεις:
Εάν λαμβάνετε κυρίως τηλεφωνικές κλήσεις και μερικές φορές φαξ, επιλέξτε τη ρύθμιση <TEL PRIORITY MODE>.
Εάν λαμβάνετε κυρίως φαξ και μερικές φορές τηλεφωνικές κλήσεις, επιλέξτε τη ρύθμιση <FAX PRIORITY MODE>.

Εάν έχετε εγγραφεί σε υπηρεσία εντοπισμού ήχου κλήσης που παρέχεται από την εταιρεία τηλεφωνίας σας. (Δεν είναι διαθέσιμη ανάλογα με τη χώρα ή την περιοχή αγοράς.):
Επιλέξτε <DRPD> ή <NETWORK SWITCH>.

Σημείωση

Εάν δεν έχετε μία αποκλειστική τηλεφωνική γραμμή μόνο για χρήση φαξ, πρέπει να συνδέσετε στην υποδοχή της εξωτερικής συσκευής ένα τηλέφωνο ή έναν αυτόματο τηλεφωνητή.

Εάν επιθυμείτε να λαμβάνετε αυτόματα μόνο φαξ από το μηχάνημά σας ή εάν έχετε μία αποκλειστική τηλεφωνική γραμμή μόνο για χρήση φαξ:

Επιλέξτε <FAX ONLY MODE>.

(A) Εισερχόμενη κλήση

(B) Αυτόματη λήψη φαξ.

Σημείωση

Δεν μπορείτε να απαντήσετε στην κλήση.

Εάν χρησιμοποιείτε μία τηλεφωνική γραμμή για φαξ και φωνητικές κλήσεις και εάν χρησιμοποιείτε πιο συχνά τηλεφωνικές κλήσεις:

Επιλέξτε <TEL PRIORITY MODE>.

(A) Εισερχόμενη κλήση

(B) Φωνητική κλήση: Το τηλέφωνο χτυπάει. Σηκώστε το ακουστικό για να απαντήσετε στην κλήση.

(C) Φαξ: Το τηλέφωνο χτυπάει. Εάν σηκώστε το ακουστικό ενώ λαμβάνετε φαξ, πατήστε το κουμπί [FAX] και στη συνέχεια πατήστε το κουμπί [Color] (Έγχρωμη) ή [Black] (Μαύρη).

Σημείωση

Εάν το μηχάνημα βρίσκεται μακριά από το τηλέφωνο, σηκώστε το ακουστικό και καλέστε τον αριθμό 25 (το αναγνωριστικό απομακρυσμένης λήψης) για να λαμβάνετε φαξ (απομακρυσμένη λήψη). Δείτε την ενότητα Απομακρυσμένη λήψη.

(D) Ο αυτόματος τηλεφωνητής απαντά:
Εάν πρόκειται για φωνητική κλήση, ο αυτόματος τηλεφωνητής απαντά στην κλήση.
Εάν πρόκειται για κλήση φαξ, το μηχάνημα λαμβάνει αυτόματα το φαξ.

Σημείωση

Ορίστε τον αυτόματο τηλεφωνητή σε κατάσταση λειτουργίας απάντησης και ρυθμίστε τον ως εξής:

- Η συνολική διάρκεια του μηνύματος δεν πρέπει να υπερβαίνει τα 15 δευτερόλεπτα.

- Στο μήνυμα, εξηγήστε στους καλούντες τον τρόπο αποστολής φαξ.

Μπορείτε να ρυθμίσετε το μηχάνημα ώστε να λαμβάνει αυτόματα φαξ εάν το τηλέφωνο χτυπήσει για ένα καθορισμένο χρονικό διάστημα. Ορίστε το <MAN/AUTO SWITCH> του <RX SETTINGS> στην ενότητα <FAX SETTINGS> στο <ON> και στη συνέχεια ορίστε την ώρα έναρξης της αυτόματης λήψης. Δείτε την ενότητα <MAN/AUTO SWITCH>.

Εάν έχετε εγγραφεί σε μία υπηρεσία διπλής ειδοποίησης στο Χονγκ Κονγκ, το μηχάνημα θα λαμβάνει αυτόματα τα φαξ ακόμα και αν ρυθμίσετε την κατάσταση λειτουργίας λήψης του μηχανήματος στο <TEL PRIORITY MODE>.

Εάν χρησιμοποιείτε μία τηλεφωνική γραμμή για φαξ και φωνητικές κλήσεις και εάν επιθυμείτε να λαμβάνετε αυτόματα φαξ:

Επιλέξτε <FAX PRIORITY MODE>.

(A) Εισερχόμενη κλήση

(B) Φωνητική κλήση: Η συσκευή χτυπάει. Σηκώστε το ακουστικό και στη συνέχεια πατήστε το κουμπί [Stop/Reset] (Στοπ/Επαναφορά) για να απαντήσετε στην κλήση.

Σημαντικό

Όταν απαντάτε σε μία φωνητική κλήση, βεβαιωθείτε ότι έχετε σηκώσει το ακουστικό πριν πατήσετε το κουμπί [Stop/Reset] (Στοπ/Επαναφορά). Εάν πατήσετε το κουμπί [Stop/Reset] (Στοπ/Επαναφορά) πριν σηκώσετε το ακουστικό, η τηλεφωνική κλήση θα τερματιστεί.

(C) Φαξ: Το μηχάνημα λαμβάνει τα φαξ αυτόματα.

Σημείωση

Μπορείτε να τροποποιήσετε τις ακόλουθες ρυθμίσεις για να ελέγχετε τον τρόπο που το μηχάνημα χειρίζεται τις εισερχόμενες κλήσεις. Ορίστε τη ρύθμιση <FAX PRIORITY MODE> στο <RX SETTINGS> του <FAX SETTINGS>. Δείτε την ενότητα <FAX PRIORITY MODE>.

Επιλέξτε τον χρόνο που θα χρειαστεί το μηχάνημα για να ελέγξει εάν η κλήση είναι φαξ ή φωνητική κλήση

Επιλέξτε το χρονικό διάστημα που θα διαρκέσει το κουδούνισμα του μηχανήματος όταν πρόκειται για φωνητική κλήση

Επιλέξτε εάν το μηχάνημα θα λαμβάνει ή δεν θα λαμβάνει φαξ εάν περάσει ο καθορισμένος χρόνος κουδουνίσματος

Εάν έχετε εγγραφεί σε υπηρεσία εντοπισμού διακριτού τύπου ήχου κλήσης (DRPD) στην εταιρεία τηλεφωνίας σας (μόνο στις Η.Π.Α. και στον Καναδά):

Επιλέξτε <DRPD>.

(A) Εισερχόμενη κλήση

(B) Φωνητική κλήση: Το τηλέφωνο χτυπάει. Σηκώστε το ακουστικό για να απαντήσετε στην κλήση.

(C) Φαξ: Εάν το μηχάνημα ανιχνεύσει τον καταχωρημένο τύπο ήχου κλήσης φαξ, θα λάβει αυτόματα το φαξ.

Ρύθμιση του τύπου ήχου κλήσης

Η εταιρεία τηλεφωνίας σας θα αντιστοιχίσει ένα διαφορετικό τύπο ήχου κλήσης σε κάθε αριθμό όταν παραγγείλετε την υπηρεσία DRPD. Ορίστε τον τύπο ήχου κλήσης φαξ που συμφωνεί με τον τύπο που έχει εκχωρηθεί από την εταιρεία τηλεφωνίας σας.

Σημείωση

Για λεπτομέρειες σχετικά με τη ρύθμιση του τύπου ήχου κλήσης της υπηρεσίας DRPD, δείτε την ενότητα <DRPD:FAX RNG PAT>.

Εάν θέλετε το μηχάνημα να πραγματοποιεί αυτόματη εναλλαγή μεταξύ κλήσεων φαξ και τηλεφωνικών κλήσεων ανάλογα με τον τύπο ήχου κλήσης (Μεταγωγή δικτύου):

Επιλέξτε <NETWORK SWITCH>*.

* Αυτή η ρύθμιση ενδέχεται να μην είναι διαθέσιμη ανάλογα με τη χώρα ή την περιοχή αγοράς.

(A) Εισερχόμενη κλήση

(B) Φωνητική κλήση: Το τηλέφωνο χτυπάει. Σηκώστε το ακουστικό για να απαντήσετε στην κλήση.

(C) Φαξ: Εάν το μηχάνημα ανιχνεύσει τον καταχωρημένο τύπο ήχου κλήσης φαξ, θα λάβει αυτόματα το φαξ.

Σημείωση

Το όνομα αυτής της υπηρεσίας διαφοροποιείται ανάλογα με τη χώρα.

Για να χρησιμοποιήσετε αυτή τη δυνατότητα, πρέπει να εγγραφείτε σε μία συμβατή υπηρεσία που παρέχεται από την εταιρεία τηλεφωνίας σας. Για λεπτομέρειες, επικοινωνήστε με την εταιρεία τηλεφωνίας σας.

Ρύθμιση της κατάσταση λειτουργίας λήψης

1 Πατήστε το κουμπί [FAX] και στη συνέχεια πατήστε το κουμπί [Menu].

2 Πατήστε το κουμπί [OK].

3 Πατήστε το κουμπί [image] ή [image] για να επιλέξετε την κατάσταση λειτουργίας λήψης.

Σημείωση

Για λεπτομέρειες σχετικά με τις καταστάσεις λειτουργίας λήψης, δείτε την ενότητα Επιλογή κατάστασης λειτουργίας λήψης.

4 Πατήστε το κουμπί [OK].

Η κατάσταση λειτουργίας λήψης θα εμφανιστεί στην κάτω αριστερή γωνία της οθόνης LCD.

(A) Κατάσταση λειτουργίας λήψης

<FAXONLY>:

Η κατάσταση λειτουργίας λήψης είναι <FAX ONLY MODE>.

<TEL 1ST>:

Η κατάσταση λειτουργίας λήψης είναι <TEL PRIORITY MODE>.

<FAX 1ST>:

Η κατάσταση λειτουργίας λήψης είναι <FAX PRIORITY MODE>.

<DRPD>:

Η κατάσταση λειτουργίας λήψης είναι <DRPD>.

<NET SW.>:

Η κατάσταση λειτουργίας λήψης είναι <NETWORK SWITCH>.

Αλλαγή των ρυθμίσεων εκτύπωσης

Για να εκτυπώσετε το φαξ, τοποθετήστε απλό χαρτί μεγέθους A4, Letter ή Legal στην πίσω θήκη.

Σημαντικό

Εάν τοποθετήσετε χαρτί μεγέθους που δεν είναι A4, Letter ή Legal, τα φαξ που λάβατε δε θα εκτυπωθούν και θα εμφανιστεί το μήνυμα "<RECEIVED IN MEMORY>". Αντικαταστήστε το με χαρτί μεγέθους A4, Letter ή Legal και στη συνέχεια πατήστε το κουμπί [OK].

Σημείωση

Εάν ο αποστολέας έχει αποστείλει έγγραφο μεγέθους μεγαλύτερου του Letter, όπως 11" x17" ή του Legal, η συσκευή του αποστολέα μπορεί να απέστειλε το φαξ, συρρικνώνοντάς το αυτόματα ή διαιρώντας το ή αποστέλλοντας μόνο ένα μέρος του πρωτοτύπου.

1 Πατήστε το κουμπί [FAX] και στη συνέχεια πατήστε το κουμπί [Settings] (Ρυθμίσεις).

2 Πατήστε το κουμπί [image] ή [image] για να επιλέξετε το μέγεθος της σελίδας μεταξύ <A4>, <8.5" x 11"> ή <8.5 x 14>.

3 Πατήστε το κουμπί [OK].

4 Πατήστε το κουμπί [image] ή [image] για να επιλέξετε τη ρύθμιση <PLAIN PAPER>.

Σημείωση

Εάν έχετε ορίσει το μέγεθος του χαρτιού σε διαφορετική ρύθμιση από <A4>, <8.5" x 11"> ή <8.5 x 14> ή εάν δεν έχετε ορίσει ως τύπο μέσου το <PLAIN PAPER>, τα φαξ που λάβατε δε θα εκτυπωθούν και θα εμφανιστεί το μήνυμα "<RECEIVED IN MEMORY>". Διορθώστε το μέγεθος και τον τύπο του χαρτιού και στη συνέχεια πατήστε το κουμπί [OK].

5 Πατήστε το κουμπί [OK].

Ρύθμιση του αριθμού κουδουνισμάτων για κλήσεις φαξ

Εάν έχετε επιλέξει ως κατάσταση λειτουργίας λήψης το <FAX ONLY MODE>, <FAX PRIORITY MODE> ή <DRPD>, μπορείτε να καθορίσετε τον αριθμό των κουδουνισμάτων για κλήσεις φαξ στο <RING COUNT> του <RX SETTINGS> του <FAX SETTINGS>.


Άλλες χρήσιμες λειτουργίες λήψης

Λήψη στη μνήμη

Εάν το μηχάνημα λάβει ένα φαξ με μία από τις ακόλουθες συνθήκες, δε θα μπορέσει να εκτυπώσει το φαξ που έλαβε και θα το αποθηκεύσει στη μνήμη του. Σε κατάσταση λειτουργίας φαξ εμφανίζεται η ένδειξη "<RECEIVED IN MEMORY>". Εάν το πρόβλημα επιλυθεί με τον τρόπο που περιγράφεται, το φαξ αποθηκεύεται αυτόματα στη μνήμη.

Η στάθμη της μελάνης είναι χαμηλή ή τελείωσε κατά τη διάρκεια της λήψης του φαξ: Αντικαταστήστε το φυσίγγιο FINE (FINE Cartridge).

Η ρύθμιση του μεγέθους/τύπου του χαρτιού είναι λανθασμένη: διορθώστε τη ρύθμιση του μεγέθους/τύπου του χαρτιού

Το χαρτί τελείωσε κατά τη διάρκεια της λήψης του φαξ: τοποθετήστε χαρτί και πατήστε το κουμπί [ΟΚ].

Η κασέτα εξόδου χαρτιού είναι κλειστή: ανοιξτε την.

Για τη ρύθμιση <AUTO PRINT RX> είναι επιλεγμένο το <OFF>: επιλέξτε <ON>.

Για να ακυρώσετε την εκτύπωση ενός φαξ, πατήσατε το κουμπί [Stop/Reset] (Στοπ/Επαναφορά): πατήστε το κουμπί [FAX].

Σημαντικό

Το μηχάνημα μπορεί να αποθηκεύει έως περίπου 50 σελίδες* φαξ στη μνήμη.

Εάν γεμίσει η μνήμη, το μηχάνημα δεν μπορεί να λάβει άλλα φαξ. Εκτυπώστε ή διαγράψτε τα έγγραφα που είναι αποθηκευμένα στη μνήμη και στη συνέχεια επικοινωνήστε με τον αποστολέα και πείτε του/της να τα ξαναστείλει.

* Όταν χρησιμοποιείται ο πίνακας Αρ.1 ITU-T (Τυπική κατάσταση)

Απομακρυσμένη λήψη

Εάν το μηχάνημα βρίσκεται μακριά από το τηλέφωνο, σηκώστε το ακουστικό και καλέστε τον αριθμό 25 (το αναγνωριστικό απομακρυσμένης λήψης) για να λαμβάνετε φαξ (απομακρυσμένη λήψη).

Εάν χρησιμοποιείτε παλμική γραμμή, γίνεται προσωρινή μετάβαση σε κλήση με τόνους. Για λεπτομέρειες σχετικά με τη μετάβαση σε κλήση με τόνους, δείτε το εγχειρίδιο οδηγιών που παρέχεται με το τηλέφωνό σας.

Εάν έχετε συνδέσει στο μηχάνημα έναν αυτόματο τηλεφωνητή που μπορεί να πραγματοποιεί λειτουργίες τηλεχειρισμού, ο κωδικός ασφαλείας για τη λειτουργία αυτή μπορεί να είναι ο ίδιος με το αναγνωριστικό απομακρυσμένης λήψης. Σε αυτήν την περίπτωση, αλλάξτε το αναγνωριστικό απομακρυσμένης λήψης σε <REMOTE RX ID> στο <REMOTE RX> στο <RX SETTINGS> του <FAX SETTINGS>.

Μπορείτε να απενεργοποιήσετε την απομακρυσμένη λήψη. Δείτε την ενότητα <REMOTE RX>.


Έγγραφα αποθηκευμένα στη μνήμη

Σημαντικό

Εάν αποσυνδέσετε το καλώδιο ρεύματος, διαγράφονται όλα τα έγγραφα που είναι αποθηκευμένα στη μνήμη. Στείλετε ή εκτυπώστε τα έγγραφα που χρειάζεστε πριν αποσυνδέσετε το καλώδιο ρεύματος.

Σημείωση

Όταν επιβεβαιώνετε, εκτυπώνετε ή διαγράφετε ένα έγγραφο που είναι αποθηκευμένο στη μνήμη, το καθορίζετε από τον αριθμό κίνησης. Εάν δεν γνωρίζετε τον αριθμό κίνησης του εγγράφου, εκτυπώστε πρώτα τη λίστα των εγγράφων.

Εκτύπωση λίστα εγγράφων που είναι αποθηκευμένα στη μνήμη

Το μηχάνημα μπορεί να εκτυπώσει λίστα εγγράφων που είναι αποθηκευμένα στη μνήμη (στη λίστα μνήμης) εμφανίζοντας τον αριθμό κίνησης (ΑΡ. ΑΠΟΣΤΟΛΗΣ/ΛΗΨΗΣ), την κατάσταση κίνησης, το όνομα του παραλήπτη, τον αριθμό των σελίδων, την ημερομηνία και την ώρα αποστολής κάθε εγγράφου. Όταν εκτυπώνετε ή διαγράφετε έγγραφα που είναι αποθηκευμένα στη μνήμη, καθορίστε το κάθε έγγραφο από τον αριθμό κίνησης.

1 Πατήστε το κουμπί [FAX] και στη συνέχεια πατήστε το κουμπί [Menu].

2 Πατήστε το κουμπί [image] ή [image] για να επιλέξετε τη ρύθμιση <MEMORY REFERENCE>.

3 Πατήστε το πλήκτρο [OK] δύο φορές.

Εκτυπώνεται η λίστα μνήμης.

Σημείωση

Εάν δεν υπάρχουν έγγραφα αποθηκευμένα στη μνήμη, εμφανίζεται το μήνυμα "<NO DOC. IN MEMORY>" και το μηχάνημα επιστρέφει στην προηγούμενη οθόνη.

Στο βήμα 2, μπορείτε επίσης να επιλέξετε το <PRNT REPORT/LIST> (δείτε την ενότητα Σύνοψη αναφορών και λιστών) και στη συνέχεια επιλέξτε το <MEMORY LIST> για να εκτυπώσετε τη λίστα μνήμης.

Εάν ακυρώσατε τη διαδικασία λήψης ενός φαξ που βρίσκονταν σε εξέλιξη πατώντας το κουμπί [Stop/Reset] (Στοπ/Επαναφορά), το φαξ ενδέχεται να εκτυπωθεί μετά τη λίστα μνήμης.

Εκτύπωση ή διαγραφή εγγράφου που είναι αποθηκευμένο στη μνήμη

1 Πατήστε το κουμπί [FAX] και στη συνέχεια πατήστε το κουμπί [Menu].

2 Πατήστε το κουμπί [image] ή [image] για να επιλέξετε τη ρύθμιση <MEMORY REFERENCE>.

3 Πατήστε το κουμπί [OK].

4 Πατήστε το κουμπί [image] ή [image] για να επιλέξετε <PRINT DOCUMENT> ή <DELETE DOCUMENT>.

Εάν επιλέξετε <PRINT DOCUMENT>:

(1) Πατήστε το κουμπί [OK].

(2) Πατήστε το κουμπί [image] ή [image] για να επιλέξετε τον αριθμό κίνησης (ΑΡ. ΑΠΟΣΤΟΛΗΣ/ΛΗΨΗΣ) του εγγράφου που θέλετε να εκτυπώσετε ή εισαγάγετε τον αριθμό με τα αριθμητικά πλήκτρα.

Εάν δεν είστε βέβαιοι για τον αριθμό κίνησης, εκτυπώστε τη λίστα μνήμης. Δείτε την ενότητα Εκτύπωση λίστα εγγράφων που είναι αποθηκευμένα στη μνήμη.

(3) Πατήστε το κουμπί [OK].

(4) Πατήστε το κουμπί [image] για να επιλέξετε <YES> προκειμένου να εκτυπώσετε μόνο την πρώτη σελίδα ή πατήστε το κουμπί [image] για να επιλέξετε <NO> προκειμένου να εκτυπώσετε όλες τις σελίδες του εγγράφου.

(5) Πατήστε το κουμπί [OK].

Σημείωση

Εάν ακυρώσατε τη διαδικασία λήψης ενός φαξ που βρίσκονταν σε εξέλιξη πατώντας το κουμπί [Stop/Reset] (Στοπ/Επαναφορά), το φαξ ενδέχεται να εκτυπωθεί μετά το έγγραφο που επιλέξατε.

(6) Για να εκτυπώσετε ένα άλλο έγγραφο, επιστρέψτε στο βήμα (2) ή μεταβείτε στο βήμα 5 για να ολοκληρώσετε την εκτύπωση.

Εάν επιλέξετε <DELETE DOCUMENT>:

(1) Πατήστε το κουμπί [OK].

(2) Πατήστε το κουμπί [image] ή [image] για να επιλέξετε τον αριθμό κίνησης (ΑΡ. ΑΠΟΣΤΟΛΗΣ/ΛΗΨΗΣ) του εγγράφου που θέλετε να διαγράψετε ή εισαγάγετε τον αριθμό με τα αριθμητικά πλήκτρα.

(3) Πατήστε το κουμπί [OK].

(4) Πατήστε το κουμπί [image] για να επιλέξετε <YES> προκειμένου να διαγράψετε το έγγραφο ή πατήστε το κουμπί [image] για να επιλέξετε <NO> προκειμένου να μην διαγράψετε το έγγραφο.

(5) Πατήστε το κουμπί [OK].

(6) Για να διαγράψετε κάποιο άλλο έγγραφο, επιστρέψτε στο βήμα (2) ή μεταβείτε στο βήμα 5 για να ολοκληρώσετε τη διαγραφή.

5 Πατήστε το κουμπί [Stop/Reset] (Στοπ/Επαναφορά).

Έλεγχος των λεπτομερειών ενός εγγράφου στη μνήμη

Εάν το μηχάνημα δεν μπόρεσε να εκτυπώσει ένα φαξ που έλαβε, όταν ισχύει μία από τις ακόλουθες συνθήκες, το φαξ αποθηκεύεται αυτόματα στη μνήμη.

Η στάθμη της μελάνης είναι χαμηλή ή τελείωσε κατά τη διάρκεια λήψης φαξ

Η ρύθμιση του μεγέθους/τύπου του χαρτιού είναι λανθασμένη

Το χαρτί τελείωσε κατά τη διάρκεια της λήψης του φαξ

Η κασέτα εξόδου χαρτιού είναι κλειστή

Εάν στο <AUTO PRINT RX> είναι επιλεγμένο το <OFF>

Εάν πατήσατε το κουμπί [Stop/Reset] (Στοπ/Επαναφορά) για να ακυρώσετε την εκτύπωση ενός φαξ

Όταν επιλέγετε ένα έγγραφο που είναι αποθηκευμένο στη μνήμη για εκτύπωση ή διαγραφή, μπορείτε να ελέγξετε τις λεπτομέρειές του από την οθόνη LCD με τον παρακάτω τρόπο:

(A) Αριθμός κίνησης (ΑΡ. ΑΠΟΣΤΟΛΗΣ/ΛΗΨΗΣ)

Αποστέλλεται ένας αριθμός κίνησης μεταξύ 0001 και 4999.

Λαμβάνεται ένας αριθμός κίνησης μεταξύ 5001 και 9999.

(B) Ενδείξεις πριν από τον αριθμό κίνησης

Αν δεν υπάρχει ένδειξη, δηλώνει ασπρόμαυρο έγγραφο.

Το < [image] > δηλώνει έγχρωμο έγγραφο.

Το <#> δηλώνει ασπρόμαυρο έγγραφο που αποστέλλεται ή εκτυπώνεται.

Το <&> δηλώνει έγχρωμο έγγραφο του οποίου γίνεται αποστολή ή εκτύπωση.

Προβολή λεπτομερειών της κίνησης

Πατήστε το κουμπί [image] ή # για να προβάλλετε τις λεπτομέρειες (π.χ. αριθμός κίνησης, ώρα κίνησης και αριθμός φαξ).

Σημείωση

Εάν δεν είστε βέβαιοι για τον αριθμό κίνησης, εκτυπώστε τη λίστα μνήμης. Δείτε την ενότητα Εκτύπωση λίστα εγγράφων που είναι αποθηκευμένα στη μνήμη.


Σύνοψη αναφορών και λιστών

Στον παρακάτω πίνακα παρουσιάζονται οι αναφορές και οι λίστες που μπορούν να εκτυπωθούν από το μηχάνημα. Ανατρέξτε στις σελίδες που υποδεικνύονται για περισσότερες λεπτομέρειες.

Αναφορά ή λίστα

Περιγραφή

Αναφορά δραστηριότητας

Εμφανίζει τις πρόσφατες κινήσεις φαξ που έχουν εκτελεστεί από το μηχάνημά σας.

Δείτε την ενότητα Αναφορά δραστηριότητας.

Λίστα πλήκτρων μνήμης

Παραθέτει τους αριθμούς και τα ονόματα που έχουν καταχωρηθεί για τις κωδικοποιημένες ταχείες κλήσεις. Δείτε την ενότητα Εκτύπωση της λίστας των καταχωρημένων προορισμών.

Λίστα στοιχείων χρήστη

Παραθέτει τις τρέχουσες ρυθμίσεις του μηχανήματος και τα καταχωρημένα στοιχεία αποστολέα.

Δείτε την ενότητα Λίστα στοιχείων χρήστη.

Λίστα μνήμης

Παραθέτει τα έγγραφα που είναι αποθηκευμένα στη μνήμη της συσκευής εκείνη τη στιγμή.

Δείτε την ενότητα Έγγραφα αποθηκευμένα στη μνήμη.

Αναφορά αποστολής

Επιβεβαιώνει εάν η αποστολή ολοκληρώθηκε με επιτυχία. Εάν είναι ενεργοποιημένη, εκτυπώνει μετά από κάθε αποστολή φαξ.

Δείτε την ενότητα Αναφορά αποστολής.

Αναφορά λήψης

Επιβεβαιώνει εάν η λήψη ολοκληρώθηκε με επιτυχία. Εάν είναι ενεργοποιημένη, εκτυπώνει μετά από κάθε λήψη φαξ. Δείτε την ενότητα Αναφορά λήψης.

Αναφορά δραστηριότητας

Εκτυπώνει το ιστορικό των φαξ που στείλατε και λάβατε. Το μηχάνημα έχει ρυθμιστεί από το εργοστάσιο ώστε να εκτυπώνει μία αναφορά δραστηριότητας μετά από κάθε 20 συναλλαγές. Μπορείτε επίσης να απενεργοποιήσετε την αυτόματη εκτύπωση αυτής της αναφοράς ή να την εκτυπώνετε χειροκίνητα.

Σημείωση

Για λετπτομέρειες σχετικά με τη ρύθμιση της αναφοράς δραστηριότητας, δείτε την ενότητα <ACTIVITY REPORT>.

Χειροκίνητη εκτύπωση της αναφοράς δραστηριότητας

1 Πατήστε το κουμπί [FAX] και στη συνέχεια πατήστε το κουμπί [Menu].

2 Πατήστε το κουμπί [image] ή [image] για να επιλέξετε <PRNT REPORT/LIST> και στη συνέχεια πατήστε το κουμπί [OK].

3 Πατήστε το κουμπί [image] ή [image] για να επιλέξετε <ACTIVITY REPORT> και στη συνέχεια πατήστε το κουμπί [OK].

Εκτυπώνεται η αναφορά δραστηριότητας.

Λίστα στοιχείων χρήστη

Η λίστα δεδομένων χρήστη σας δίνει τη δυνατότητα να επιβεβαιώνετε τις τρέχουσες ρυθμίσεις του μηχανήματος καθώς και τα καταχωρημένα στοιχεία του αποστολέα. Δείτε την ενότητα Καταχώρηση στοιχείων αποστολέα.

Εκτύπωση της λίστας δεδομένων χρήστη

1 Πατήστε το κουμπί [FAX] και στη συνέχεια πατήστε το κουμπί [Menu].

2 Πατήστε το κουμπί [image] ή [image] για να επιλέξετε <PRNT REPORT/LIST> και στη συνέχεια πατήστε το κουμπί [OK].

3 Πατήστε το κουμπί [image] ή [image] για να επιλέξετε <USER'S DATA LIST> και στη συνέχεια πατήστε το κουμπί [OK].

Εκτυπώνεται η λίστα δεδομένων χρήστη.

Άλλες λίστες

Αναφορά αποστολής

Το μηχάνημα έχει τη δυνατότητα να εκτυπώνει μία αναφορά αποστολής μετά την αποστολή εγγράφου, επιβεβαιώνοντας εάν η αποστολή ολοκληρώθηκε με επιτυχία. Μπορείτε να ρυθμίσετε το μηχάνημα ώστε να εκτυπώνει αυτήν την αναφορά κάθε φορά που αποστέλλει έγγραφο ή μόνο όταν παρουσιάζεται σφάλμα. Εναλλακτικά, μπορείτε να απενεργοποιήσετε την εκτύπωση της αναφοράς.

Σημείωση

Για λεπτομέρειες σχετικά με τη ρύθμιση της αναφοράς αποστολής, δείτε την ενότητα <TX SETTINGS>.

Η προεπιλεγμένη ρύθμιση είναι <PRINT ERROR ONLY>.

Αναφορά λήψης

Το μηχάνημα έχει τη δυνατότητα να εκτυπώνει μία αναφορά λήψης μετά τη λήψη εγγράφου, επιβεβαιώνοντας εάν η λήψη ολοκληρώθηκε με επιτυχία. Μπορείτε να ρυθμίσετε το μηχάνημα ώστε να εκτυπώνει αυτήν την αναφορά κάθε φορά που λαμβάνει έγγραφο ή μόνο όταν παρουσιάζεται σφάλμα. Εναλλακτικά, μπορείτε να απενεργοποιήσετε την εκτύπωση της αναφοράς.

Σημείωση

Για λεπτομέρειες σχετικά με τη ρύθμιση της αναφοράς λήψης, δείτε την ενότητα <RX REPORT>.

Η προεπιλεγμένη ρύθμιση είναι <DO NOT PRINT>.


Χρήση του παρόντος εγχειριδίου

Η οθόνη αυτού του ηλεκτρονικού εγχειριδίου αποτελείται από δύο τμήματα: το πλαίσιο Μενού (αριστερά) και το πλαίσιο Περιεχόμενο (δεξιά).

Σημείωση

Τα στιγμιότυπα οθόνης που παρατίθενται ως παραδείγματα σε αυτή την ενότητα είναι στα αγγλικά.

(1) Πλαίσιο Μενού

(2) Πλαίσιο Περιεχόμενο

Σημείωση

Οι λειτουργίες που επεξηγούνται σε αυτό το εγχειρίδιο αφορούν ηλεκτρονικούς υπολογιστές με λειτουργικά συστήματα Windows Vista™ τελευταίας έκδοσης (στο εξής αποκαλούμενο "Windows Vista") ή Mac® OS X v .10.4.x. Η λειτουργία μπορεί να διαφέρει ανάλογα με το λειτουργικό σας σύστημα.

Το παραπάνω παράδειγμα είναι η οθόνη σε Windows®. Η εμφάνιση της οθόνης στο Macintosh® διαφέρει ελαφρώς.

Πλοήγηση από το Μενού

Κάντε κλικ σε ένα τίτλο στο πλαίσιο Μενού. Στο πλαίσιο Περιεχόμενο θα εμφανιστεί το αντίστοιχο θέμα.

Πλοήγηση στο πλαίσιο Περιεχόμενο

(1) Κάντε κλικ σε μια σειρά χαρακτήρων με μπλε υπογράμμιση για να μεταβείτε στη σχετική σελίδα.

(2) [image]: Κάντε κλικ για να μεταβείτε στην προηγούμενη σελίδα.

(3) [image]: Κάντε κλικ για να μεταβείτε στην επόμενη σελίδα.

(4) [image]: Κάντε κλικ για να μεταβείτε στην αρχή αυτής της σελίδας.

Εκτύπωση του παρόντος εγχειριδίου

Για να εκτυπώσετε ένα θέμα, κάντε κλικ σε κενή περιοχή στο πλαίσιο Περιεχόμενο για να βεβαιωθείτε ότι είναι ενεργό και στη συνέχεια κάντε κλικ στο κουμπί [Print/Εκτύπωση].

Σημείωση

Εάν κάνετε κλικ στο κουμπί [Print/Εκτύπωση] χωρίς να καταστήσετε ενεργό το πλαίσιο Περιεχόμενο, μπορεί να εκτυπωθεί το πλαίσιο Μενού.

Για να εκτυπώσετε ένα θέμα, κάντε κλικ σε κενή περιοχή στο πλαίσιο Περιεχόμενο για να βεβαιωθείτε ότι είναι ενεργό και στη συνέχεια επιλέξτε [Print/Εκτύπωση] στο μενού [File/Αρχείο] και κάντε κλικ στο κουμπί [Print/Εκτύπωση].

Σημείωση

Εάν κάνετε κλικ στο κουμπί [Print/Εκτύπωση] χωρίς να καταστήσετε ενεργό το πλαίσιο Περιεχόμενο, μπορεί να εκτυπωθεί το πλαίσιο Μενού.

Αναζήτηση θεμάτων με λέξεις κλειδιά

Μπορείτε να αναζητήσετε ένα θέμα καταχωρώντας λέξεις κλειδιά.

Κάντε κλικ στο κουμπί [Show/Παρουσίαση]. Στην οθόνη αναζήτησης, καταχωρήστε μια λέξη κλειδί και κάντε κλικ στο κουμπί [List topics/Λίστα θεμάτων].

Επιλέξτε ένα θέμα για ανάγνωση από τη λίστα των αποτελεσμάτων αναζήτησης και στη συνέχεια κάντε κλικ στο κουμπί [Display/Εμφάνιση]. Εμφανίζεται η σελίδα.

Σημείωση

Η αναζήτηση εκτελείται σε όλα τα ηλεκτρονικά εγχειρίδια που είναι εγκατεστημένα στον υπολογιστή σας.

Καταχωρήστε λέξεις κλειδιά στο [image] (πεδίο αναζήτησης) και στη συνέχεια πιέστε το πλήκτρο [Return/Επιστροφή]. Κάντε διπλό κλικ στο θέμα για ανάγνωση από τη λίστα των αποτελεσμάτων αναζήτησης για να εμφανίσετε τη σελίδα.

Σημείωση

Μπορείτε να κάνετε κλικ στο [image] για να ορίσετε το εύρος της αναζήτησης.

[Search XXXX/Αναζήτηση XXXX]:

Εκτελείται αναζήτηση στο ηλεκτρονικό εγχειρίδιο που είναι ανοιχτό εκείνη τη στιγμή.

* Όπου "XXXX" αντιστοιχεί στο όνομα του μηχανήματός σας και ο τίτλος του ηλεκτρονικού εγχειριδίου.

[Search all help/Αναζήτηση σε όλη τη Βοήθεια]:

Εκτελείται αναζήτηση σε όλη την ηλεκτρονική βοήθεια που είναι εγκατεστημένη στον ηλεκτρονικό σας υπολογιστή.

Σύμβολα που χρησιμοποιούνται στο παρόν εγχειρίδιο

Προειδοποίηση

Οδηγίες που, εάν αγνοηθούν, μπορεί να οδηγήσουν σε θάνατο ή σοβαρό προσωπικό τραυματισμό λόγω εσφαλμένης λειτουργίας του εξοπλισμού. Πρέπει να τηρούνται για ασφαλή λειτουργία.

Προσοχή

Οδηγίες που, εάν αγνοηθούν, μπορεί να οδηγήσουν σε προσωπικό τραυματισμό ή υλική βλάβη λόγω εσφαλμένης λειτουργίας του εξοπλισμού. Πρέπει να τηρούνται για ασφαλή λειτουργία.

Σημαντικό

Οδηγίες που πρέπει να τηρούνται για ασφαλή λειτουργία.

Σημείωση

Οδηγίες που λειτουργούν ως σημειώσεις για τη λειτουργία ή συμπληρωματικές εξηγήσεις.

Δηλώνει χειρισμούς στα Windows.

Δηλώνει χειρισμούς σε Macintosh.

Εμπορικά σήματα

Η ονομασία "Microsoft" είναι κατατεθέν εμπορικό σήμα της Microsoft Corporation.

Η ονομασία "Windows" είναι εμπορικό σήμα της Microsoft Corporation, κατατεθέν στις Ηνωμένες Πολιτείες και σε άλλες χώρες.

Η ονομασία "Windows Vista" είναι εμπορικό σήμα της Microsoft Corporation.

Οι ονομασίες "Macintosh" και "Mac" είναι εμπορικά σήματα της εταιρείας Apple Inc., κατατεθέντα στις Ηνωμένες Πολιτείες και σε άλλες χώρες.


Τοποθέτηση χαρτιού εκτύπωσης

Τοποθέτηση χαρτιού

Σημαντικό

Τοποθετήστε απλό χαρτί μεγέθους A4, Letter ή Legal όταν λαμβάνετε φαξ.

Εάν κόψετε απλό χαρτί σε μέγεθος [4" x 6" / 101,6 x 152,4 χιλ.], [5" x 7" / 127,0 x 177,8 χιλ]. ή [2.13" x 3.39" / 54,0 x 86,0 χιλ.] (μέγεθος πιστωτικής κάρτας) για δοκιμαστική εκτύπωση μπορεί να προκληθεί εμπλοκή του χαρτιού.

Δεν μπορείτε να εκτυπώσετε σε καρτ-ποστάλ κολλημένες με φωτογραφίες ή αυτοκόλλητα.

Πάντα να τοποθετείτε το χαρτί κατά την κατακόρυφη κατεύθυνση (A). Εάν τοποθετήσετε χαρτί κατά την οριζόντια κατεύθυνση (B) μπορεί να προκληθεί εμπλοκή.

Σημείωση

Προτείνουμε τη χρήση γνήσιων φωτογραφικών μέσων εκτύπωσης της Canon για την εκτύπωση φωτογραφιών. Για πληροφορίες σχετικά με τα ειδικά μέσα που παρέχει η Canon για χρήση με τους διάφορους εκτυπωτές της, δείτε την ενότητα Συμβατοί τύποι μέσων.

1 Ισιώστε τις τέσσερις γωνίες του χαρτιού πριν να το τοποθετήσετε.

Σημείωση

Ευθυγραμμίστε καλά τα άκρα του χαρτιού πριν το τοποθετήσετε στο μηχάνημα. Εάν τοποθετήσετε το χαρτί χωρίς να ευθυγραμμίσετε τα άκρα, μπορεί να προκληθεί εμπλοκή χαρτιού.

Εάν το χαρτί έχει κατσαρώσει, κρατήστε τα αντίθετα κατσαρωμένα άκρα και γυρίστε τα μαλακά προς την αντίθετη κατεύθυνση μέχρι να ισιώσει τελείως το χαρτί. Δείτε την ενότητα Το χαρτί είναι κατσαρωμένο.

Για την αποφυγή του κατσαρώματος, χειριστείτε το χαρτί ως εξής.

- Τοποθετήστε το μη χρησιμοποιημένο χαρτί στη συσκευασία του και αφήστε το σε επίπεδη επιφάνεια.

- Βγάζετε από τη συσκευασία μόνο τον απαραίτητο αριθμό σελίδων, λίγο πριν εκτυπώσετε.

2 Προετοιμασία για την τοποθέτηση του χαρτιού.

(1) Ανοίξτε την πίσω θήκη και τραβήξτε προς τα έξω το στήριγμα του χαρτιού.

Βάλτε το δάχτυλό σας στη στρογγυλεμένη εσοχή του στηρίγματος χαρτιού και τραβήξτε το προς τα έξω μέχρι να σταματήσει.

(2) Ανοίξτε την κασέτα εξόδου χαρτιού.

Τοποθετήστε το δάκτυλό σας στη στρογγυλεμένη εσοχή της κασέτας εξόδου χαρτιού και ανοίξτε την προσεκτικά.

(3) Ανοίξτε την προέκταση της κασέτας εξόδου χαρτιού.

Ανοίξτε την τελείως και στερεώστε την προέκταση του δίσκου εξόδου πιέζοντας προς τα κάτω την εσοχή στο μπροστινό μέρος.

(4) Προσαρμόστε τη θέση του ρυθμιστικού πάχους χαρτιού.

Ρυθμίστε το προς τα δεξιά όταν εκτυπώνετε σε φακέλους ή [T-shirt transfers/Σιδερότυπα] και αριστερά όταν εκτυπώνετε σε οποιοδήποτε άλλο τύπο χαρτιού. Δείτε την ενότητα Συμβατοί τύποι μέσων.

Σημείωση

Εάν οι γωνίες ή τα άκρα του χαρτιού έχουν μουτζούρες, επιχειρήστε να εκτυπώσετε με το ρυθμιστικό πάχους χαρτιού στη δεξιά θέση. Ενδέχεται να βελτιωθεί η ποιότητα εκτύπωσης.

Επανατοποθετήστε το ρυθμιστικό πάχους χαρτιού στην αριστερή θέση όταν ολοκληρώσετε την εκτύπωση.

Δείτε την ενότητα Η θέση του ρυθμιστικού πάχους χαρτιού.

3 Τοποθετήστε το χαρτί.

* Μην τοποθετείτε χαρτί πέρα από την ένδειξη ορίου φορτίου (A).

(1) Τοποθετήστε το χαρτί στην πίσω θήκη με την πλευρά εκτύπωσης προς τα ΠΑΝΩ.

(2) Ευθυγραμμίστε τη δέσμη χαρτιού ως προς τη δεξιά πλευρά της πίσω θήκης.

(3) Πιέστε τον οδηγό χαρτιού και σύρετέ τον κατά μήκος της αριστερής πλευράς της δέσμης χαρτιού.

4 Καθορίστε τις ρυθμίσεις μεγέθους σελίδας και τύπου μέσου σύμφωνα με το τοποθετημένο χαρτί.

Σημείωση

Όταν εκτελείτε άμεση εκτύπωση χωρίς την χρήση υπολογιστή, επιλέξτε το μέγεθος και τον τύπο του τοποθετημένου χαρτιού χρησιμοποιώντας τον πίνακα λειτουργίας.

Για λεπτομέρειες σχετικά με τις ρυθμίσεις, δείτε την ενότητα Αλλαγή των ρυθμίσεων αντιγραφής ή Αλλαγή των ρυθμίσεων εκτύπωσης.

Όταν χρησιμοποιείτε το μηχάνημα που είναι συνδεδεμένο με υπολογιστή, επιλέξτε το μέγεθος και τον τύπο του τοποθετημένου χαρτιού από τις επιλογές [Page Size/Μέγεθος σελίδας] (ή [Paper Size/Μέγεθος χαρτιού]) και [Media Type/Τύπος μέσου] στο πρόγραμμα οδήγησης του εκτυπωτή.
Για λεπτομέρειες σχετικά με τις ρυθμίσεις του προγράμματος οδήγησης του εκτυπωτή, δείτε την Εκτύπωση από Windows ή Εκτύπωση από Macintosh.


Τοποθέτηση φακέλων

Να χρησιμοποιείτε φακέλους τύπου European DL ή US Comm. Env. μεγέθους #10.

Σημαντικό

Για να τυπώσετε σε φακέλους, πρέπει να εκτυπώνετε από τον υπολογιστή σας.

Μην χρησιμοποιείτε τους παρακάτω τύπους φακέλων:

- Φακέλους με διπλό πτερύγιο (ή αυτοκόλλητα πτερύγια)

- Φακέλους με ανάγλυφη ή επεξεργασμένη επιφάνεια

- Φακέλους σφραγισμένους με πίεση

- Φακέλους των οποίων τα κολλητικά πτερύγια είναι ήδη υγρά και κολλώδη

1 Προετοιμασία των φακέλων.

Πιέστε προς τα κάτω και τις τέσσερις γωνίες και άκρες των φακέλων για να τις ισιώσετε.

Εάν οι φάκελοι είναι κατσαρωμένοι, κρατήστε τις απέναντι γωνίες και γυρίστε τις προσεκτικά προς την αντίθετη κατεύθυνση.

Εάν το πτερύγιο του φακέλου είναι κατσαρωμένο, ισιώστε το.

Εάν το εισερχόμενο άκρο του φακέλου είναι φουσκωμένο ή κατσαρωμένο, χρησιμοποιήστε ένα στυλό για να πιέσετε το φάκελο και για να ισιώσετε τη ζάρα.
Πιέστε το φάκελο μέχρι να ισιώσει, ξεκινώντας από τη μέση του φακέλου προς το άκρο.

* Οι παραπάνω εικόνες δείχνουν μια πλευρική όψη του εισερχόμενου άκρου του φακέλου.

Σημαντικό

Οι φάκελοι μπορεί να μπλοκάρουν στο μηχάνημα εάν δεν είναι ίσιοι ή εάν τα άκρα τους δεν είναι ευθυγραμμισμένα.

Βεβαιωθείτε ότι δεν υπάρχει κατσάρωμα ή φούσκωμα που να υπερβαίνει τις 0,1 ίντσες / 3 χιλ.

2 Τοποθετήστε τους φακέλους.

(A) Προσανατολισμός εκτύπωσης

(B) Βεβαιωθείτε ότι τα πτερύγια είναι διπλωμένα.

(1) Τοποθετήστε το φάκελο ως προς τη δεξιά πλευρά της πίσω θήκης.

Τοποθετήστε με την πλευρά διεύθυνσης προς τα ΠΑΝΩ και τα πίσω πτερύγια προς τα ΚΑΤΩ αριστερά.

Μπορείτε να τοποθετήσετε έως και 10 φακέλους τη φορά.

(2) Πιέστε τον οδηγό χαρτιού και σύρετέ τον κατά μήκος της αριστερής πλευράς του φακέλου.

(3) Τοποθετήστε το ρυθμιστικό πάχους χαρτιού προς τα δεξιά.

Σημείωση

Επανατοποθετήστε το ρυθμιστικό πάχους χαρτιού στην αριστερή θέση όταν ολοκληρώσετε την εκτύπωση.

Δείτε την ενότητα Η θέση του ρυθμιστικού πάχους χαρτιού.

3 Καθορίστε τις ρυθμίσεις του προγράμματος οδήγησης του εκτυπωτή.

(1) Επιλέξτε [Envelope/Φάκελος] στο [Media Type/Τύπος μέσου].

(2) Επιλέξτε το μέγεθος των φακέλων.

Στα Windows, επιλέξτε [DL Env.] ή [Comm. Env. #10] στο [Page Size/Μέγεθος σελίδας].

Στα Macintosh, επιλέξτε [DL Envelope] ή [#10 Envelope] στο [Paper Size/Μέγεθος χαρτιού].

(3) Επιλέξτε το [Landscape/Οριζόντιο] στο [Orientation/Προσανατολισμό].

Σημαντικό

Βεβαιωθείτε ότι ρυθμίσατε σωστά τον οδηγό προγράμματος του εκτυπωτή. Διαφορετικά, η διεύθυνση θα εκτυπωθεί σε λάθος κατεύθυνση.

Σημείωση

Για λεπτομέρειες σχετικά με τις ρυθμίσεις του προγράμματος οδήγησης του εκτυπωτή, δείτε την ενότητα Εκτύπωση από Windows ή Εκτύπωση από Macintosh.


Τοποθέτηση χαρτιού μικρού μεγέθους

Μπορείτε να χρησιμοποιήσετε χαρτί μεγέθους 4" x 6" / 101,6 x 152,4 χιλ., 5" x 7" / 127,0 x 177,8 χιλ. και χαρτί μεγέθους πιστωτικής κάρτας.

1 Τοποθετήστε το χαρτί.

(1) Τοποθετήστε το χαρτί ως προς τη δεξιά πλευρά της πίσω θήκης με την πλευρά εκτύπωσης προς τα ΠΑΝΩ.

(2) Πιέστε τον οδηγό χαρτιού και σύρετέ τον κατά μήκος της αριστερής πλευράς της δέσμης χαρτιού.

2 Καθορίστε τις ρυθμίσεις μεγέθους σελίδας και τύπου μέσου σύμφωνα με το τοποθετημένο χαρτί.

Σημείωση

Όταν εκτελείτε άμεση εκτύπωση χωρίς την χρήση υπολογιστή, επιλέξτε το μέγεθος και τον τύπο του τοποθετημένου χαρτιού χρησιμοποιώντας τον πίνακα λειτουργίας.

Για λεπτομέρειες σχετικά με τις ρυθμίσεις, δείτε την ενότητα Αλλαγή των ρυθμίσεων αντιγραφής.

Όταν χρησιμοποιείτε το μηχάνημα που είναι συνδεδεμένο με υπολογιστή, επιλέξτε το μέγεθος και τον τύπο του τοποθετημένου χαρτιού από τις επιλογές [Page Size/Μέγεθος σελίδας] (ή [Paper Size/Μέγεθος χαρτιού]) και [Media Type/Τύπος μέσου] στο πρόγραμμα οδήγησης του εκτυπωτή.

Για λεπτομέρειες σχετικά με τις ρυθμίσεις του προγράμματος οδήγησης του εκτυπωτή, δείτε την ενότητα Εκτύπωση από Windows ή Εκτύπωση από Macintosh.


Συντήρηση ρουτίνας

Όταν η εκτύπωση είναι αποχρωματισμένη ή τα χρώματα δεν είναι σωστά

Όταν η εκτύπωση είναι αποχρωματισμένη ή τα χρώματα δεν είναι σωστά, πιθανά να είναι φραγμένα τα ακροφύσια κεφαλής εκτύπωσης στα φυσίγγια FINE (FINE Cartridges). Εκτυπώστε το μοτίβο ελέγχου ακροφυσίων για να ελέγξετε την κατάσταση των ακροφυσίων και στη συνέχεια εκτελέστε καθαρισμό της κεφαλής εκτύπωσης.

Εάν τα αποτελέσματα της εκτύπωσης δεν είναι ικανοποιητικά, η εκτέλεση ευθυγράμμισης της κεφαλής εκτύπωσης πιθανά να βελτιώσει την ποιότητα εκτύπωσης.

Σημείωση

Πριν από τη συντήρηση

Βεβαιωθείτε ότι δεν έχει τελειώσει η μελάνη σε ένα φυσίγγιο FINE (FINE Cartridge). Δείτε την ενότητα Πληροφορίες για την κατάσταση της μελάνης.

Βεβαιωθείτε ότι το φυσίγγιο FINE (FINE Cartridge) έχει εγκατασταθεί σωστά. Δείτε την ενότητα Αντικατάσταση φυσιγγίων FINE (FINE Cartridges).

Βεβαιωθείτε ότι η πορτοκαλί προστατευτική ταινία έχει αφαιρεθεί από το κάτω μέρος του φυσιγγίου FINE (FINE Cartridge).

Εάν εμφανίζεται στην οθόνη LCD το μήνυμα σφάλματος, δείτε την ενότητα Εμφάνιση μηνύματος σφάλματος στην οθόνη LCD.

Αυξήστε τη ρύθμιση [Print Quality/Ποιότητα εκτύπωσης] στις ρυθμίσεις του προγράμματος οδήγησης του εκτυπωτή.

Ανατρέξτε στο ηλεκτρονικό εγχειρίδιο Οδηγός εκτύπωσης από υπολογιστή.

Βήμα 1

Δείτε την ενότητα Εκτύπωση του μοτίβου ελέγχου ακροφυσίων.

Εάν λείπουν γραμμές ή εμφανίζονται λευκές ραβδώσεις

Μετά τον καθαρισμό της κεφαλής εκτύπωσης, εκτυπώστε και εξετάστε το μοτίβο ελέγχου ακροφυσίων.

Βήμα 2

Δείτε την ενότητα Καθαρισμός της κεφαλής εκτύπωσης.

Εάν το πρόβλημα δεν επιλυθεί μετά την εκτέλεση

του καθαρισμού της κεφαλής εκτύπωσης δυο φορές

Βήμα 3

Δείτε την ενότητα Βαθύς καθαρισμός της κεφαλής εκτύπωσης.

Εάν το πρόβλημα δεν επιλυθεί μετά την εκτέλεση του Βαθύ καθαρισμού της κεφαλής εκτύπωσης δυο φορές

Βήμα 4

Δείτε την ενότητα Αντικατάσταση φυσιγγίου FINE (FINE Cartridge).

Σημείωση

Εάν οι ευθείες γραμμές εκτυπώνονται ακανόνιστα ή η θέση της κεφαλής εκτύπωσης δεν είναι ευθυγραμμισμένη, ευθυγραμμίστε την κεφαλή εκτύπωσης.

Δείτε την ενότητα Ευθυγράμμιση κεφαλής εκτύπωσης στο μηχάνημα.


Εκτύπωση του μοτίβου ελέγχου ακροφυσίων

Εκτυπώστε το μοτίβο ελέγχου ακροφυσίων για να καθορίσετε εάν η μελάνη ψεκάζεται σωστά από τα ακροφύσια της κεφαλής εκτύπωσης.

1 Βεβαιωθείτε ότι το μηχάνημα είναι αναμμένο και στη συνέχεια τοποθετήστε μια σελίδα απλού χαρτιού μεγέθους A4 ή Letter στην πίσω θήκη.

2 Ανοίξτε την κασέτα εξόδου χαρτιού και στη συνέχεια τοποθετήστε το ρυθμιστικό πάχους χαρτιού.

(1) Τοποθετήστε το δάχτυλό σας στη στρογγυλεμένη εσοχή της κασέτας εξόδου χαρτιού και ανοίξτε την προσεκτικά.

(2) Ανοίξτε την τελείως και στερεώστε την προέκταση του δίσκου εξόδου πιέζοντας προς τα κάτω την εσοχή στο μπροστινό μέρος.

(3) Τοποθετήστε το ρυθμιστικό πάχους χαρτιού προς τα δεξιά. Δείτε την ενότητα Ρυθμιστικό πάχους χαρτιού.

3 Εκτυπώστε το μοτίβο ελέγχου των ακροφυσίων.

(1) Πατήστε επανειλημμένα το κουμπί [Menu] μέχρι να εμφανιστεί η ένδειξη <MAINTENANCE>.

(2) Πατήστε το κουμπί [image] ή [image] για να επιλέξετε <NOZZLE CHECK> και στη συνέχεια πατήστε το κουμπί [OK].

Το μηχάνημα εκτυπώνει το μοτίβο ελέγχου ακροφυσίων.

4 Ελέγξτε το μοτίβο και προβείτε στην κατάλληλη ενέργεια.

Δείτε την ενότητα Εξέταση του μοτίβου ελέγχου ακροφυσίων.


Εξέταση του μοτίβου ελέγχου ακροφυσίων

Εξετάστε το μοτίβο ελέγχου ακροφυσίων και εκτελέστε καθαρισμό εάν απαιτείται.

Σημείωση

Το μοτίβο ελέγχου ακροφυσίων δεν θα εκτυπωθεί σωστά αν δεν επαρκεί η μελάνη. Αντικαταστήστε το φυσίγγιο FINE (FINE Cartridge) εάν δεν επαρκεί η ποσότητα μελάνης που απομένει.

Δείτε την ενότητα Αντικατάσταση φυσιγγίου FINE (FINE Cartridge).

1 Ελέγξτε το μοτίβο ελέγχου των ακροφυσίων που εκτυπώσατε.

(1) Αν λείπουν γραμμές σε αυτό το μοτίβο, το ακροφύσιο της κεφαλής εκτύπωσης χρειάζεται καθαρισμό.
Παράδειγμα: Όταν λείπουν γραμμές (μαύρη μελάνη)

(2) Εάν αυτά τα μοτίβα έχουν λευκές ραβδώσεις, το ακροφύσιο της κεφαλής εκτύπωσης χρειάζεται καθαρισμό.
Παράδειγμα: Όταν εμφανίζονται λευκές ραβδώσεις (έγχρωμη μελάνη)

2 Όταν χρειάζεται καθαρισμός, εκτελέστε καθαρισμό της κεφαλής εκτύπωσης.

Δείτε την ενότητα Καθαρισμός της κεφαλής εκτύπωσης.


Καθαρισμός της κεφαλής εκτύπωσης

Καθαρίστε την κεφαλή εκτύπωσης εάν λείπουν γραμμές ή εάν εμφανίζονται λευκές ραβδώσεις στο μοτίβο ελέγχου ακροφυσίων. Με τον καθαρισμό αποφράσσονται τα ακροφύσια και αποκαθίσταται η κατάσταση της κεφαλής εκτύπωσης. Λάβετε υπόψη σας ότι ο καθαρισμός της κεφαλής εκτύπωσης προκαλεί την απορρόφηση της χρησιμοποιημένης μελάνης στο συλλέκτη μελάνης. Ο καθαρισμός της κεφαλής εκτύπωσης καταναλώνει μελάνη, οπότε να εκτελείτε καθαρισμό της κεφαλής εκτύπωσης μόνο όταν είναι απαραίτητο.

1 Βεβαιωθείτε ότι το μηχάνημα είναι ενεργοποιημένο.

2 Αρχίστε τον καθαρισμό της κεφαλής εκτύπωσης.

(1) Πατήστε επανειλημμένα το κουμπί [Menu] μέχρι να εμφανιστεί η ένδειξη <MAINTENANCE>.

(2) Πατήστε το κουμπί [image] ή [image] για να επιλέξετε <CLEANING> και στη συνέχεια πατήστε το κουμπί [OK].

Αρχίζει ο καθαρισμός της κεφαλής εκτύπωσης.

Μην εκτελέσετε καμία άλλη λειτουργία μέχρι να ολοκληρωθεί ο καθαρισμός της κεφαλής εκτύπωσης. Η λειτουργία αυτή διαρκεί περίπου 50 δευτερόλεπτα.

3 Ελέγξτε την κατάσταση της κεφαλής εκτύπωσης.

Όταν ολοκληρωθεί ο καθαρισμός της κεφαλής εκτύπωσης, η οθόνη LCD επιστρέφει στην κατάσταση αναμονής.

Εκτυπώστε το μοτίβο ελέγχου ακροφυσίων για να ελέγξετε την κατάσταση της κεφαλής εκτύπωσης.

Δείτε την ενότητα Εκτύπωση του μοτίβου ελέγχου ακροφυσίων.

Σημείωση

Εάν το πρόβλημα δεν επιλυθεί με τον καθαρισμό της κεφαλής εκτύπωσης δύο φορές, εκτελέστε Βαθύ καθαρισμό της κεφαλής εκτύπωσης. Δείτε την ενότητα Βαθύς καθαρισμός της κεφαλής εκτύπωσης.


Βαθύς καθαρισμός της κεφαλής εκτύπωσης

Εάν η ποιότητα της εκτύπωσης δεν βελτιωθεί με τον κανονικό καθαρισμό της κεφαλής εκτύπωσης, δοκιμάστε το βαθύ καθαρισμό της κεφαλής εκτύπωσης που είναι μία πιο αποτελεσματική διαδικασία. Λάβετε υπόψη σας ότι ο καθαρισμός της κεφαλής εκτύπωσης προκαλεί την απορρόφηση της χρησιμοποιημένης μελάνης στο συλλέκτη μελάνης. Ο βαθύς καθαρισμός της κεφαλής εκτύπωσης καταναλώνει περισσότερη μελάνη από τον κανονικό καθαρισμό της κεφαλής εκτύπωσης, για το λόγο αυτό εκτελείτε αυτή τη διαδικασία μόνο όταν είναι απαραίτητο.

1 Βεβαιωθείτε ότι το μηχάνημα είναι ενεργοποιημένο.

2 Αρχίστε το βαθύ καθαρισμό της κεφαλής εκτύπωσης.

(1) Πατήστε επανειλημμένα το κουμπί [Menu] μέχρι να εμφανιστεί η ένδειξη <MAINTENANCE>.

(2) Πατήστε το κουμπί [image] ή [image] για να επιλέξετε <DEEP CLEANING> και στη συνέχεια πατήστε το κουμπί [OK].

Αρχίζει ο βαθύς καθαρισμός της κεφαλής εκτύπωσης.

Μην εκτελέσετε καμία άλλη λειτουργία μέχρι να ολοκληρωθεί ο βαθύς καθαρισμός της κεφαλής εκτύπωσης. Ο καθαρισμός διαρκεί περίπου 1 λεπτό.

3 Ελέγξτε την κατάσταση της κεφαλής εκτύπωσης.

(1) Εκτυπώστε το μοτίβο ελέγχου ακροφυσίων για να ελέγξετε την κατάσταση της κεφαλής εκτύπωσης.

Δείτε την ενότητα Εκτύπωση του μοτίβου ελέγχου ακροφυσίων.

(2) Εάν το πρόβλημα δεν επιλυθεί, εκτελέστε ξανά βαθύ καθαρισμό της κεφαλής εκτύπωσης.

(3) Εάν το πρόβλημα δεν επιλυθεί και πάλι, ενδέχεται να έχει τελειώσει η μελάνη σε κάποιο φυσίγγιο FINE (FINE Cartridge). Αντικαταστήστε το με ένα καινούριο. Δείτε την ενότητα Αντικατάσταση φυσιγγίου FINE (FINE Cartridge).


Ευθυγράμμιση κεφαλής εκτύπωσης στο μηχάνημα

Εάν οι γραμμές δεν εκτυπώνονται ευθυγραμμισμένες ή τα αποτελέσματα της εκτύπωσης είναι για κάποιο άλλο λόγο μη ικανοποιητικά, ρυθμίστε τη θέση της κεφαλής εκτύπωσης.

1 Βεβαιωθείτε ότι το μηχάνημα είναι ενεργοποιημένο και στη συνέχεια τοποθετήστε δύο σελίδες απλού χαρτιού μεγέθους A4 ή Letter στην πίσω θήκη.

2 Ανοίξτε την κασέτα εξόδου χαρτιού και στη συνέχεια τοποθετήστε το ρυθμιστικό πάχους χαρτιού.

(1) Τοποθετήστε το δάχτυλό σας στη στρογγυλεμένη εσοχή της κασέτας εξόδου χαρτιού και ανοίξτε την προσεκτικά.

(2) Ανοίξτε την τελείως και στερεώστε την προέκταση του δίσκου εξόδου πιέζοντας προς τα κάτω την εσοχή στο μπροστινό μέρος.

(3) Τοποθετήστε το ρυθμιστικό πάχους χαρτιού προς τα δεξιά. Δείτε την ενότητα Ρυθμιστικό πάχους χαρτιού.

3 Εκτυπώστε το μοτίβο ευθυγράμμισης της κεφαλής εκτύπωσης.

(1) Πατήστε επανειλημμένα το κουμπί [Menu] μέχρι να εμφανιστεί η ένδειξη <MAINTENANCE>.

(2) Πατήστε το κουμπί [image] ή [image] για να επιλέξετε <ALIGN PRINT HEAD> και στη συνέχεια πατήστε το κουμπί [OK].

Εκτυπώνεται το μοτίβο ευθυγράμμισης της κεφαλής εκτύπωσης.

Σημείωση

Εάν επιλέξετε <HEAD ALIGN PRINT>, το μηχάνημα διακόπτει τη διαδικασία μετά την εκτύπωση των τρεχουσών τιμών ρύθμισης.

4 Ρυθμίστε τη θέση της κεφαλής εκτύπωσης.

(1) Ελέγξτε τα εκτυπωμένα μοτίβα και πατήστε το κουμπί [image] ή [image] για να επιλέξετε στη στήλη A τον αριθμό του μοτίβου το οποίο έχει τις λιγότερο εμφανείς γραμμές και στη συνέχεια πατήστε το κουμπί [OK].

Σημείωση

Εάν είναι δύσκολο να επιλέξετε το καλύτερο μοτίβο, επιλέξτε τη ρύθμιση που παράγει τις λιγότερο εμφανείς λευκές γραμμές.

(A) Λιγότερο εμφανείς κατακόρυφες λευκές γραμμές

(B) Περισσότερο εμφανείς κατακόρυφες λευκές γραμμές

(C) Λιγότερο εμφανείς οριζόντιες λευκές γραμμές

(D) Περισσότερο εμφανείς οριζόντιες λευκές γραμμές

(2) Επαναλάβετε τη διαδικασία έως ότου ολοκληρώσετε την εισαγωγή του αριθμού μοτίβου για τη στήλη L.

(3) Επιβεβαιώστε το μήνυμα που εμφανίζεται και πατήστε το κουμπί [OK].

Εκτυπώνεται το δεύτερο μοτίβο.

(4) Ελέγξτε τα εκτυπωμένα μοτίβα και πατήστε το κουμπί [image] ή [image] για να επιλέξετε στη στήλη Μ τον αριθμό του μοτίβου το οποίο έχει τις λιγότερο εμφανείς γραμμές και στη συνέχεια πατήστε το κουμπί [OK].

Κατά τον ίδιο τρόπο στο βήμα (1), επιλέξτε τον αριθμό.

(5) Επαναλάβετε τη διαδικασία έως ότου ολοκληρώσετε την εισαγωγή του αριθμού μοτίβου για τη στήλη R.


Ευθυγράμμιση κεφαλής εκτύπωσης στον υπολογιστή

1 Βεβαιωθείτε ότι το μηχάνημα είναι ενεργοποιημένο και στη συνέχεια τοποθετήστε δύο σελίδες απλού χαρτιού μεγέθους A4 ή Letter στην πίσω θήκη.

2 Ανοίξτε την κασέτα εξόδου χαρτιού και στη συνέχεια τοποθετήστε το ρυθμιστικό πάχους χαρτιού.

(1) Τοποθετήστε το δάχτυλό σας στη στρογγυλεμένη εσοχή της κασέτας εξόδου χαρτιού και ανοίξτε την προσεκτικά.

(2) Ανοίξτε την τελείως και στερεώστε την προέκταση του δίσκου εξόδου πιέζοντας προς τα κάτω την εσοχή στο μπροστινό μέρος.

(3) Τοποθετήστε το ρυθμιστικό πάχους χαρτιού προς τα δεξιά. Δείτε την ενότητα Ρυθμιστικό πάχους χαρτιού.

3 Εκτυπώστε το μοτίβο ευθυγράμμισης της κεφαλής εκτύπωσης.

(1) Ανοίξτε το παράθυρο διαλόγου ιδιότητες εκτυπωτή.

Δείτε την ενότητα Άνοιγμα του παραθύρου διαλόγου Ιδιότητες εκτυπωτή απευθείας από τον Πίνακα ελέγχου.

(2) Κάντε κλικ στην καρτέλα [Maintenance/Συντήρηση] και στη συνέχεια στο [Print Head Alignment/Ευθυγράμμιση της κεφαλής εκτύπωσης].

(3) Επιβεβαιώστε ότι εμφανίζεται το μήνυμα και κάντε κλικ στο [Print Head Alignment/Ευθυγράμμιση της κεφαλής εκτύπωσης].

Εκτυπώνεται το μοτίβο ευθυγράμμισης της κεφαλής εκτύπωσης.

(4) Αφού εκτυπώσετε το μοτίβο, κάντε κλικ στο [Yes/Ναι].

4 Ρυθμίστε τη θέση της κεφαλής εκτύπωσης.

(1) Ελέγξτε τα εκτυπωμένα μοτίβα και επιλέξτε στη στήλη A τον αριθμό του μοτίβου το οποίο έχει τις λιγότερο εμφανείς γραμμές.

Σημείωση

Εάν είναι δύσκολο να επιλέξετε το καλύτερο μοτίβο, επιλέξτε τη ρύθμιση που παράγει τις λιγότερο εμφανείς λευκές γραμμές.

(A) Λιγότερο εμφανείς κατακόρυφες λευκές γραμμές

(B) Περισσότερο εμφανείς κατακόρυφες λευκές γραμμές

(C) Λιγότερο εμφανείς οριζόντιες λευκές γραμμές

(D) Περισσότερο εμφανείς οριζόντιες λευκές γραμμές

(2) Επαναλάβετε τη διαδικασία έως ότου ολοκληρώσετε την εισαγωγή του αριθμού μοτίβου για τη στήλη L και στη συνέχεια πατήστε [OK].

(3) Όταν εμφανιστεί το μήνυμα επιβεβαίωσης, κάντε κλικ στο [OK].

Εκτυπώνεται το δεύτερο μοτίβο.

(4) Ελέγξτε τα εκτυπωμένα μοτίβα και επιλέξετε στη στήλη Μ τον αριθμό του μοτίβου το οποίο έχει τις λιγότερο εμφανείς γραμμές.

Κατά τον ίδιο τρόπο στο βήμα (1), επιλέξτε τον αριθμό.

(5) Επαναλάβετε τη διαδικασία έως ότου ολοκληρώσετε την εισαγωγή του αριθμού μοτίβου για τη στήλη R και στη συνέχεια πατήστε [OK].

(6) Όταν εμφανιστεί το μήνυμα επιβεβαίωσης, κάντε κλικ στο [OK].

1 Βεβαιωθείτε ότι το μηχάνημα είναι ενεργοποιημένο και στη συνέχεια τοποθετήστε δύο σελίδες απλού χαρτιού μεγέθους A4 ή Letter στην πίσω θήκη.

2 Ανοίξτε την κασέτα εξόδου χαρτιού και στη συνέχεια τοποθετήστε το ρυθμιστικό πάχους χαρτιού.

(1) Τοποθετήστε το δάχτυλό σας στη στρογγυλεμένη εσοχή της κασέτας εξόδου χαρτιού και ανοίξτε την προσεκτικά.

(2) Ανοίξτε την τελείως και στερεώστε την προέκταση του δίσκου εξόδου πιέζοντας προς τα κάτω την εσοχή στο μπροστινό μέρος.

(3) Τοποθετήστε το ρυθμιστικό πάχους χαρτιού προς τα δεξιά. Δείτε την ενότητα Ρυθμιστικό πάχους χαρτιού.

3 Εκτυπώστε το μοτίβο ευθυγράμμισης της κεφαλής εκτύπωσης.

(1) Ανοίξτε το πλαίσιο διαλόγου [Canon IJ Printer Utility].

Δείτε την ενότητα Άνοιγμα του [Canon IJ Printer Utility] (Macintosh).

(2) Επιλέξτε [Test Print/Δοκιμαστική εκτύπωση] από το αναδυόμενο μενού.

(3) Κάντε κλικ στο [Print Head Alignment/Ευθυγράμμιση της κεφαλής εκτύπωσης].

(4) Επιβεβαιώστε ότι εμφανίζεται το μήνυμα και κάντε κλικ στο [Print Head Alignment/Ευθυγράμμιση της κεφαλής εκτύπωσης].

Εκτυπώνεται το μοτίβο ευθυγράμμισης της κεφαλής εκτύπωσης.

4 Ρυθμίστε τη θέση της κεφαλής εκτύπωσης.

(1) Ελέγξτε τα εκτυπωμένα μοτίβα και επιλέξτε στη στήλη A τον αριθμό του μοτίβου το οποίο έχει τις λιγότερο εμφανείς γραμμές.

Σημείωση

Εάν είναι δύσκολο να επιλέξετε το καλύτερο μοτίβο, επιλέξτε τη ρύθμιση που παράγει τις λιγότερο εμφανείς λευκές γραμμές.

(A) Λιγότερο εμφανείς κατακόρυφες λευκές γραμμές

(B) Περισσότερο εμφανείς κατακόρυφες λευκές γραμμές

(C) Λιγότερο εμφανείς οριζόντιες λευκές γραμμές

(D) Περισσότερο εμφανείς οριζόντιες λευκές γραμμές

(2) Επαναλάβετε τη διαδικασία έως ότου ολοκληρώσετε την εισαγωγή του αριθμού μοτίβου για τη στήλη L και στη συνέχεια πατήστε [Send/Αποστολή].

(3) Επιβεβαιώστε ότι εμφανίζεται το μήνυμα και κάντε κλικ στο [ΟK].

Εκτυπώνεται το δεύτερο μοτίβο.

(4) Ελέγξτε τα εκτυπωμένα μοτίβα και επιλέξετε στη στήλη Μ τον αριθμό του μοτίβου το οποίο έχει τις λιγότερο εμφανείς γραμμές.

Κατά τον ίδιο τρόπο στο βήμα (1), επιλέξτε τον αριθμό.

(5) Επαναλάβετε τη διαδικασία έως ότου ολοκληρώσετε την εισαγωγή του αριθμού μοτίβου για τη στήλη R και στη συνέχεια πατήστε [Send/Αποστολή].


Αντικατάσταση φυσιγγίου FINE (FINE Cartridge)

Σε αυτήν την ενότητα επεξηγείται ο τρόπος επιβεβαίωσης της κατάστασης μελάνης και η διαδικασία αντικατάστασης των φυσιγγίων FINE (FINE Cartridges).

Όταν τελειώσει η μελάνη ή παρουσιαστεί τυχόν άλλο σφάλμα, ένα μήνυμα σφάλματος θα εμφανιστεί στην οθόνη LCD που θα σας ενημερώνει για το σφάλμα. Δείτε την ενότητα Εμφάνιση μηνύματος σφάλματος στην οθόνη LCD και βεβαιωθείτε πώς θα το χειριστείτε.

Όταν εκτυπώνετε από τον υπολογιστή σας, τα μηνύματα σφάλματος εμφανίζονται και στην οθόνη του υπολογιστή σας.

Σημείωση

Εάν δεν σημειωθεί βελτίωση έπειτα από μία εργασία συντήρησης όπως ο καθαρισμός της κεφαλής εκτύπωσης, πιθανά να έχει αδειάσει ένα φυσίγγιο FINE (FINE Cartridge). Όταν τελειώσει η μελάνη, αντικαταστήστε το φυσίγγιο FINE (FINE Cartridge). Το μηχάνημα δεν μπορεί να εκτυπώσει εάν χρησιμοποιείται εσφαλμένος τύπου φυσιγγίου FINE (FINE Cartridge).

Για πληροφορίες σχετικά με τα συμβατά φυσίγγια FINE (FINE Cartridge), ανατρέξτε στο οπισθόφυλλο του Οδηγού Γρήγορης Εκκίνησης.

Πληροφορίες για την κατάσταση της μελάνης

Μπορείτε να επιβεβαιώσετε την κατάσταση των φυσιγγίων FINE (FINE Cartridges) με τους ακόλουθους τρόπους:

Με την οθόνη LCD του μηχανήματος

Με την οθόνη του υπολογιστή

Σημείωση

Στο μηχάνημα έχει τοποθετηθεί μία διάταξη ανίχνευσης του επιπέδου μελάνης έτσι ώστε να ανιχνεύει την ποσότητα μελάνης που απομένει. Το μηχάνημα θεωρεί ότι η μελάνη είναι πλήρης όταν εγκαθίσταται καινούριο φυσίγγιο FINE (FINE Cartridge) και στη συνέχεια αρχίζει να ανιχνεύει την ποσότητα μελάνης που απομένει. Εάν εγκαταστήσετε ένα χρησιμοποιημένο φυσίγγιο FINE (FINE Cartridge), η ένδειξη του επιπέδου μελάνης μπορεί να μην είναι σωστή. Σε αυτήν την περίπτωση, ανατρέξτε στις πληροφορίες για το επίπεδο μελάνης μόνο ως κατευθυντήριο οδηγό.

Με την οθόνη LCD του μηχανήματος

Μπορείτε να ελέγξετε το τρέχον επίπεδο μελάνης πατώντας το κουμπί [COPY], [SCAN] ή [FAX]. Σε λίγα δευτερόλεπτα θα εμφανιστεί στην οθόνη LCD το επίπεδο της μελάνης.

(A) Εμφανίζει την υπόλοιπη μελάνη σε τέσσερα διαφορετικά επίπεδα.

Προβείτε στην καταλληλη ενέργεια ανάλογα με το μήνυμα που εμφανίζεται στην οθόνη LCD που ακολουθεί.

Η στάθμη της μελάνης είναι χαμηλή. Μπορείτε να συνεχίσετε την εκτύπωση για λίγο, αλλά προτείνεται να έχετε διαθέσιμο ένα νέο φυσίγγιο FINE (FINE Cartridge).

Η μελάνη έχει τελειώσει. Δείτε το "<CHECK INK> U163" στην ενότητα Εμφάνιση μηνύματος σφάλματος στην οθόνη LCD και προβείτε στην κατάλληλη ενέργεια.

Η μελάνη ενδέχεται να έχει τελειώσει. Δείτε το "<CHECK INK> U162" στην ενότητα Εμφάνιση μηνύματος σφάλματος στην οθόνη LCD και προβείτε στην κατάλληλη ενέργεια.

Η λειτουργία ανίχνευσης του επιπέδου μελάνης που απομένει έχει απενεργοποιηθεί.

Η κατάσταση του έγχρωμου και του μαύρου φυσιγγίου FINE (FINE Cartridges) ενδέχεται να μην είναι η ίδια.

Αυτό το μήνυμα εμφανίζεται στις ακόλουθες περιπτώσεις. Σας συνιστούμε να αντικαθιστάτε αμέσως το φυσίγγιο FINE (FINE Cartridge).

Η στάθμη της μελάνης είναι χαμηλή ενώ εκτυπώνει σε κατάσταση φαξ

Η στάθμη της μελάνης είναι χαμηλή ενώ λαμβάνει φαξ σε κατάσταση φαξ (το φαξ που έλαβε είναι αποθηκευμένο στη μνήμη.)

Σημείωση

Εάν επιλέξετε <ON> για <PRINT WHEN NO INK>, μπορείτε να ρυθμίσετε ώστε να μην εμφανίζεται αυτό το μήνυμα. Για λεπτομέρειες, δείτε την ενότητα <AUTO PRINT RX>.

Με την οθόνη του υπολογιστή

Μπορείτε να επιβεβαιώσετε την κατάσταση κάθε φυσιγγίου FINE (FINE Cartridge) στην οθόνη παρακολούθησης της κατάστασης του εκτυπωτή (Windows) και στο [Canon IJ Printer Utility] (Macintosh).

(A) Επιβεβαιώστε εάν εμφανίζονται εδώ σύμβολα.

Η στάθμη της μελάνης είναι χαμηλή. Μπορείτε να συνεχίσετε την εκτύπωση για λίγο, αλλά προτείνεται να έχετε διαθέσιμο ένα νέο φυσίγγιο FINE (FINE Cartridge).

Η μελάνη έχει τελειώσει. Δείτε το "<CHECK INK> U163" στην ενότητα Εμφάνιση μηνύματος σφάλματος στην οθόνη LCD και προβείτε στην κατάλληλη ενέργεια.

Η μελάνη ενδέχεται να έχει τελειώσει. Δείτε το "<CHECK INK> U162" στην ενότητα Εμφάνιση μηνύματος σφάλματος στην οθόνη LCD και προβείτε στην κατάλληλη ενέργεια.

Η λειτουργία ανίχνευσης του επιπέδου μελάνης που απομένει έχει απενεργοποιηθεί.

Ακολουθήστε την παρακάτω διαδικασία για να ανοίξετε τις οθόνες επιβεβαίωσης μία προς μία.

1 Ανοίξτε το πλαίσιο διαλόγου ιδιότητες εκτυπωτή.

Δείτε την ενότητα Άνοιγμα του παραθύρου διαλόγου Ιδιότητες εκτυπωτή απευθείας από τον Πίνακα ελέγχου.

2 Κάντε κλικ στο [View Printer Status/Προβολή κατάστασης εκτυπωτή] στην καρτέλα [Maintenance/Συντήρηση].

Για να επιβεβαιώσετε τις πληροφορίες για το φυσίγγιο FINE (FINE Cartridge), κάντε κλικ στο μενού [Ink Details/Λεπτομέρειες μελάνης].

Σημείωση

Μπορείτε επίσης να εμφανίσετε την παρακολούθηση κατάστασης εκτυπωτή επιλέγοντας [Canon XXX Printer/Εκτυπωτής Canon XXX] (όπου "XXX" αντιστοιχεί στο όνομα του μηχανήματός σας) το οποίο εμφανίζεται στη γραμμή εργασιών κατά την εκτύπωση.

1 Ανοίξτε το πλαίσιο διαλόγου [Canon IJ Printer Utility].

Δείτε την ενότητα Άνοιγμα του [Canon IJ Printer Utility] (Macintosh).

2 Επιλέξτε [Ink Level Information/Πληροφορίες επιπέδου μελάνης] στο αναδυόμενο μενού.

Για να επιβεβαιώσετε τις πληροφορίες για το φυσίγγιο FINE (FINE Cartridge), κάντε κλικ στο μενού [Ink Details/Λεπτομέρειες μελάνης].

Αντικατάσταση φυσιγγίων FINE (FINE Cartridges)

Όταν τελειώσει η μελάνη στα φυσίγγια FINE (FINE Cartridges), αντικαταστήστε τα ακολουθώντας τα παρακάτω βήματα.

Σημαντικό

Χειρισμός φυσιγγίων FINE (FINE Cartridges)

Μην αγγίζετε τις ηλεκτρικές επαφές ή τα ακροφύσια κεφαλής εκτύπωσης στο φυσίγγιο FINE (FINE Cartridge). Το μηχάνημα ενδέχεται να μην εκτυπώνει σωστά αν το αγγίξετε.

(A) Ηλεκτρικές επαφές

(B) Ακροφύσια κεφαλής εκτύπωσης

Για να διατηρείτε την ιδανική ποιότητα εκτύπωσης, σας συνιστούμε να χρησιμοποιείτε τα προδιαγραφόμενα φυσίγγια FINE (FINE Cartridges) με τη φίρμα Canon.
Το ξαναγέμισμα μελάνης δεν συνιστάται.

Όταν αφαιρείτε ένα φυσίγγιο FINE (FINE Cartridge), αντικαταστήστε το αμέσως. Μην αφήνετε το μηχάνημα χωρίς φυσίγγια FINE (FINE Cartridges).

Να αντικαθιστάτε τα άδεια φυσίγγια με νέα. Εάν τοποθετήσετε φυσίγγια FINE (FINE Cartridges) που είχατε αφαιρέσει παλιότερα, το μηχάνημα ενδέχεται να μην εκτυπώνει σωστά εξαιτίας διαφόρων λόγων όπως τα φραγμένα ακροφύσια.
Επιπλέον, με φυσίγγια αυτού του είδους, η προειδοποίηση για χαμηλή στάθμη μελάνης μπορεί να μην εμφανίζεται σωστά.

Αφού εγκατασταθεί ένα φυσίγγιο FINE (FINE Cartridge), μην το βγάλετε από το μηχάνημα και μην το αφήσετε έξω ακάλυπτο. Διαφορετικά, θα στεγνώσει το φυσίγγιο FINE (FINE Cartridge) και το μηχάνημα ενδέχεται να μην λειτουργεί σωστά όταν ξανατοποθετηθεί το ίδιο φυσίγγιο. Για να διατηρήσετε τη βέλτιστη δυνατή ποιότητα εκτύπωσης, να χρησιμοποιείτε το φυσίγγιο FINE (FINE Cartridge) μέσα σε έξι μήνες από την πρώτη χρήση του.

Σημείωση

Εάν τελειώσει η μελάνη σε ένα φυσίγγιο FINE (FINE Cartridge), μπορείτε να εκτυπώνετε είτε με το έγχρωμο είτε με το μαύρο φυσίγγιο FINE (FINE Cartridge) για μικρό μονάχα διάστημα. Ωστόσο, η ποιότητα εκτύπωσης ενδέχεται να μειωθεί σε σύγκριση με την εκτύπωση και με τα δύο φυσίγγια. Η Canon συνιστά τη χρήση νέων φυσιγγίων FINE (FINE Cartridges) για να έχετε βέλτιστη ποιότητα.

Ακόμα και όταν εκτυπώνετε με μία μόνο μελάνη, εκτυπώστε αφήνοντας εγκατεστημένο το άδειο φυσίγγιο FINE (FINE Cartridge). Αν δεν είναι εγκατεστημένο ούτε το Έγχρωμο φυσίγγιο FINE (FINE Cartridge) ούτε το Μαύρο φυσίγγιο FINE (FINE Cartridge), παρουσιάζεται πρόβλημα και το μηχάνημα δεν μπορεί να εκτυπώσει.

Για πληροφορίες σχετικά με τη διαμόρφωση αυτής της ρύθμισης, ανατρέξτε στο ηλεκτρονικό εγχειρίδιο Οδηγός εκτύπωσης από υπολογιστή.

Τα έγχρωμα μελάνια μπορεί να καταναλωθούν ακόμα και όταν εκτυπώνετε ένα ασπρόμαυρο κείμενο ή όταν έχει οριστεί ασπρόμαυρη εκτύπωση.

Επίσης, τα έγχρωμα μελάνια καταναλώνονται κατά τον καθαρισμό της κεφαλής εκτύπωσης και τον βαθύ καθαρισμό της κεφαλής εκτύπωσης, λειτουργίες που είναι απαραίτητες για τη διατήρηση της απόδοσης της συσκευής.

1 Βεβαιωθείτε ότι το μηχάνημα είναι ενεργοποιημένο, σηκώστε τη μονάδα σάρωσης (κάλυμμα εκτυπωτή) και στη συνέχεια τραβήξτε το στήριγμα της μονάδας σάρωσης (A) προς τα κάτω στη θέση του.

Η θήκη του φυσιγγίου FINE (FINE Cartridge) μετακινείται προς τα αριστερά.

Προσοχή

Μην κρατάτε τη θήκη του φυσιγγίου FINE (FINE Cartridge) για να την σταματήσετε ή να την μετακινήσετε.

Μην αγγίζετε τα μεταλλικά μέρη μέσα στο μηχάνημα.

Σημαντικό

Εάν η μονάδα σάρωσης (κάλυμμα εκτυπωτή) μείνει ανοιχτή για περισσότερο από 10 λεπτά, η θήκη του φυσιγγίου FINE (FINE Cartridge) μετακινείται προς τα δεξιά. Κλείστε και ανοίξτε ξανά τη μονάδα σάρωσης (κάλυμμα εκτυπωτή) για να επιστρέψει η θήκη προς τα αριστερά.

2 Αφαιρέστε το άδειο φυσίγγιο FINE (FINE Cartridge).

(1) Πιέστε προς τα κάτω το φυσίγγιο FINE (FINE Cartridge).

(2) Αφαιρέστε το φυσίγγιο FINE (FINE Cartridge).

Σημαντικό

Να χειρίζεστε τα φυσίγγια FINE (FINE Cartridges) με προσοχή για να μη λεκιάσετε τα ρούχα σας και τη γύρω περιοχή.

Απορρίψτε τα άδεια φυσίγγια FINE (FINE Cartridges) σύμφωνα με τους τοπικούς νόμους και κανονισμούς περί διάθεσης αναλώσιμων υλικών.

3 Ετοιμάστε το φυσίγγιο αντικατάστασης FINE (FINE Cartridge).

(1) Αποσυσκευάστε ένα καινούριο φυσίγγιο FINE (FINE Cartridge) και αφαιρέστε την πορτοκαλί προστατευτική ταινία (A) απαλά.

Σημαντικό

Μεταχειριστείτε τα φυσίγγια FINE (FINE Cartridges) με προσοχή για να μην λερώσετε τα ρούχα σας ή την περιβάλλουσα περιοχή εργασίας.

Μην τοποθετείτε ξανά το προστατευτικό κάλυμμα αφού το έχετε αφαιρέσει. Απορρίψτε την σύμφωνα με τους ισχύοντες τοπικούς νόμους και κανονισμούς περί απόρριψης αναλώσιμων υλικών.

Μην αγγίζετε τις ηλεκτρικές επαφές ή τα ακροφύσια κεφαλής εκτύπωσης στο φυσίγγιο FINE (FINE Cartridge). Το μηχάνημα ενδέχεται να μην εκτυπώνει σωστά αν το αγγίξετε.

Προσέξτε να μην λερώσετε τα ρούχα και τα χέρια σας με μελάνη από την προστατευτική ταινία που έχετε βγάλει.

4 Εγκαταστήστε το φυσίγγιο FINE (FINE Cartridge).

(1) Εισαγάγετε το νέο φυσίγγιο FINE (FINE Cartridge) στην κατάλληλη υποδοχή μέχρι το τέρμα.

Το Μαύρο φυσίγγιο FINE (FINE Cartridge) πρέπει να εγκατασταθεί στην αριστερή υποδοχή ( [image]) και το Έγχρωμο φυσίγγιο FINE (FINE Cartridge) στη δεξιά υποδοχή ( [image]).

(2) Πιέστε προς τα πάνω το φυσίγγιο FINE (FINE Cartridge) μέχρι να εφαρμόσει στη θέση του.

Σημαντικό

Το μηχάνημα δεν μπορεί να χρησιμοποιηθεί εάν δεν έχουν τοποθετηθεί και τα δύο φυσίγγια FINE (FINE Cartridges).

5 Ανασηκώστε λίγο τη μονάδα σάρωσης (κάλυμμα εκτυπωτή) για να επανατοποθετήσετε το στήριγμα της μονάδας σάρωσης στην αρχική του θέση και στη συνέχεια κλείστε αργά τη μονάδα σάρωσης (κάλυμμα εκτυπωτή).

Προσοχή

Φροντίστε να κρατάτε καλά τη μονάδα σάρωσης (κάλυμμα εκτυπωτή) και προσέξτε μην πιαστούν τα δάχτυλά σας.

Σημείωση

Εάν συνεχίσει να εμφανίζεται το μήνυμα σφάλματος, αφού έχει κλείσει η μονάδα σάρωσης (κάλυμμα εκτυπωτή), δείτε την ενότητα Εμφάνιση μηνύματος σφάλματος στην οθόνη LCD.

Όταν αρχίζετε να εκτυπώνετε αφού αντικαταστήσετε το φυσίγγιο FINE (FINE Cartridge), ο καθαρισμός της κεφαλής εκτύπωσης πραγματοποιείται αυτόματα. Μην εκτελέσετε καμία άλλη λειτουργία μέχρι να ολοκληρωθεί ο καθαρισμός της κεφαλής εκτύπωσης.

Εάν οι ευθείες γραμμές εκτυπώνονται ακανόνιστα ή η θέση της κεφαλής εκτύπωσης δεν είναι ευθυγραμμισμένη, ευθυγραμμίστε την κεφαλή εκτύπωσης.
Δείτε την ενότητα Ευθυγράμμιση κεφαλής εκτύπωσης στο μηχάνημα.


Διατήρηση των βέλτιστων δυνατών αποτελεσμάτων εκτύπωσης

Για να αποφύγετε το στέγνωμα της κεφαλής εκτύπωσης και την έμφραξη των ακροφυσίων, σημειώστε τα παρακάτω:

Σημείωση

Η μελάνη μπορεί να θαμπώσει, ανάλογα με το χαρτί στις ακόλουθες περιπτώσεις:

- Η εκτυπωμένη επιφάνεια έχει σημειωθεί με μαρκαδόρο υπογράμμισης ή

- Η εκτυπώμενη περιοχή έχει λεκιαστεί με νερό ή ιδρώτα.

Εάν φράξουν τα ακροφύσια της κεφαλής εκτύπωσης, οι εκτυπώσεις είτε θα είναι θαμπές, είτε συγκεκριμένα χρώματα δεν θα εκτυπώνονται σωστά. Για λεπτομέρειες, δείτε την ενότητα Όταν η εκτύπωση είναι αποχρωματισμένη ή τα χρώματα δεν είναι σωστά.

Όταν απενεργοποιείτε το μηχάνημα

Ακολουθήστε την παρακάτω διαδικασία για να απενεργοποιήσετε το μηχάνημα.

(1) Πατήστε το κουμπί [ON/OFF] για να απενεργοποιήσετε το μηχάνημα.

(2) Βεβαιωθείτε ότι η λυχνία [Power] (On/Off) έχει σβήσει.

Χρειάζονται από μερικά δευτερόλεπτα μέχρι και περίπου 30.

(3) Αποσυνδέστε το καλώδιο ηλεκτρικής τροφοδοσίας από την πρίζα του τοίχου.

Αν χρησιμοποιείτε πολύπριζο, μπορείτε απλώς να το απενεργοποιήσετε.

Όταν πατάτε το κουμπί [ON/OFF] για να απενεργοποιήσετε το μηχάνημα, τοποθετείται αυτόματα ένα προστατευτικό καπάκι στην κεφαλή εκτύπωσης, ώστε να αποφευχθεί το στέγνωμα του μελανιού. Εάν αφαιρέσετε το καλώδιο ρεύματος ή εάν απενεργοποιήσετε το πολύμπριζο πριν σβήσει η λυχνία [Power] (On/Off), η κάλυψη δεν θα πραγματοποιηθεί σωστά, με συνέπεια το στέγνωμα και την έμφραξη της κεφαλής εκτύπωσης.

Όταν δεν χρησιμοποιείτε το μηχάνημα για μεγάλο χρονικό διάστημα

Όταν δεν χρησιμοποιείτε το μηχάνημα για μεγάλο χρονικό διάστημα, πρέπει να εκτυπώνετε ή να βγάζετε μια φωτοτυπία, τόσο στον έγχρωμο όσο και στον ασπρόμαυρο τρόπο λειτουργίας ή να εκτελείτε τη λειτουργία καθαρισμού της κεφαλής εκτύπωσης, μια φορά το μήνα περίπου για να αποφύγετε τη μείωση της αποτελεσματικότητας της κεφαλής εκτύπωσης.

Πάνω στην κεφαλή εκτύπωσης υπάρχουν πολλά ακροφύσια για εκτύπωση υψηλής ακρίβειας. Ακριβώς όπως στεγνώνει ή γίνεται άχρηστο το ακάλυπτο άκρο σε ένα μαρκαδοράκι ή ένα μαρκαδόρο υπογραμμίσεως εάν δεν χρησιμοποιηθεί για μεγάλο χρονικό διάστημα, τα ακροφύσια της κεφαλής εκτύπωσης φράζουν από τη ξηραμένη μελάνη. Η εκτύπωση ή ο καθαρισμός της κεφαλής εκτύπωσης ανά τακτά χρονικά διαστήματα μπορεί να εμποδίσει αυτή την έμφραξη.


Καθαρισμός του μηχανήματος

Σε αυτή την ενότητα περιγράφονται οι απαραίτητες διαδικασίες καθαρισμού για τη συντήρηση του μηχανήματός σας.

Προσοχή

Μη χρησιμοποιείτε χαρτομάντιλα, χαρτοπετσέτες ή άλλα παρόμοια υλικά για τον καθαρισμό. Η σκόνη του χαρτιού ή τα λεπτά νήματα από τα χαρτομάντιλα μπορεί να μείνουν στο εσωτερικό του μηχανήματος και να προκαλέσουν προβλήματα, όπως έμφραξη της κεφαλής εκτύπωσης και κακά αποτελέσματα εκτύπωσης. Χρησιμοποιήστε ένα μαλακό πανί για να μη γρατσουνίσετε τα εξαρτήματα.

Μη χρησιμοποιείτε ποτέ πτητικά υγρά όπως νέφτι, βενζίνη, ασετόν ή άλλα χημικά καθαριστικά για να καθαρίσετε το μηχάνημα, γιατί μπορεί να προκληθεί δυσλειτουργία ή ζημιά στο μηχάνημα.

Καθαρισμός του εξωτερικού του μηχανήματος

Προσοχή

Φροντίστε να έχετε θέσει το μηχάνημα εκτός λειτουργίας και να έχετε αποσυνδέσει το καλώδιο ηλεκτρικού ρεύματος πριν αρχίσετε να το καθαρίζετε.

Σημαντικό

Όταν καθαρίζετε το εξωτερικό του μηχανήματος, μην χρησιμοποιείτε χαρτομάντιλα, τραχιά υφάσματα, ή άλλα παρόμοια υλικά καθώς μπορεί να προκαλέσουν γδαρσίματα στην επιφάνεια.

Μη χρησιμοποιείτε ποτέ πτητικά υγρά όπως νέφτι, βενζίνη, ασετόν ή άλλα χημικά καθαριστικά για να καθαρίσετε το μηχάνημα γιατί μπορεί να προκληθεί ζημιά στο μηχάνημα.

Να χρησιμοποιείτε απαλό ύφασμα όπως το ύφασμα καθαρισμού των γυαλιών και να αφαιρείτε απαλά τυχόν ρύπους από την επιφάνεια. Εάν χρειάζεται, εξομαλύνετε τυχόν τσαλάκωμα στο ύφασμα πριν τον καθαρισμό.

Καθαρισμός της επιφάνειας σάρωσης και του καλύμματος εγγράφων

Προσοχή

Φροντίστε να έχετε θέσει το μηχάνημα εκτός λειτουργίας και να έχετε αποσυνδέσει το καλώδιο ηλεκτρικού ρεύματος πριν αρχίσετε να το καθαρίζετε.

Σημαντικό

Η εσωτερική πλευρά του καλύμματος εγγράφων (λευκό φύλλο) (B) παθαίνει εύκολα ζημιά, οπότε σκουπίστε την προσεκτικά.

Σκουπίστε προσεκτικά την επιφάνεια σάρωσης (A) και την εσωτερική πλευρά του καλύμματος εγγράφων (λευκό φύλλο) (B) με ένα καθαρό, μαλακό πανί που δεν αφήνει χνούδια. Βεβαιωθείτε ότι δεν έχετε αφήσει υπολείμματα, ειδικά πάνω στην επιφάνεια σάρωσης.

Καθαρισμός κυλίνδρου τροφοδοσίας χαρτιού (Καθαρισμός κυλίνδρου)

Καθαρίστε τον κύλινδρο τροφοδοσίας του χαρτιού εάν το χαρτί δεν τροφοδοτείται σωστά. Ο καθαρισμός του κυλίνδρου τροφοδοσίας του χαρτιού προκαλεί φυσιολογική φθορά του κυλίνδρου, οπότε πρέπει να εκτελείτε αυτή την εργασία μόνο όποτε είναι απαραίτητο.

1 Βεβαιωθείτε ότι το μηχάνημα έχει τεθεί σε λειτουργία και στη συνέχεια αφαιρέστε τυχόν χαρτί από την πίσω θήκη.

2 Καθαρίστε τον κύλινδρο τροφοδοσίας του χαρτιού.

(1) Πατήστε επανειλημμένα το κουμπί [Menu] μέχρι να εμφανιστεί η ένδειξη <MAINTENANCE>.

(2) Πατήστε το κουμπί [image] ή [image] για να επιλέξετε <ROLLER CLEANING> και στη συνέχεια πατήστε το κουμπί [OK].

Ο κύλινδρος τροφοδοσίας χαρτιού θα περιστρέφεται καθώς καθαρίζεται.

3 Επαναλάβετε το βήμα 2 δυο φορές.

4 Ανοίξτε την κασέτα εξόδου χαρτιού.

(1) Τοποθετήστε το δάχτυλό σας στη στρογγυλεμένη εσοχή της κασέτας εξόδου χαρτιού και ανοίξτε την προσεκτικά.

(2) Ανοίξτε την τελείως και στερεώστε την προέκταση του δίσκου εξόδου πιέζοντας προς τα κάτω την εσοχή στο μπροστινό μέρος.

5 Μόλις ο κύλινδρος τροφοδοσίας χαρτιού σταματήσει να περιστρέφεται, τοποθετήστε τρεις ή περισσότερες σελίδες απλού χαρτιού μεγέθους A4 ή Letter με κατακόρυφο προσανατολισμό στην πίσω θήκη.

Τοποθετήστε το ρυθμιστικό πάχους χαρτιού προς τα αριστερά. Δείτε την ενότητα Ρυθμιστικό πάχους χαρτιού.

6 Επαναλάβετε το βήμα 2 τρεις φορές.

Το χαρτί καθαρίζει τον κύλινδρο τροφοδοσίας χαρτιού καθώς τροφοδοτεί το μηχάνημα.

Εάν το πρόβλημα δεν επιλυθεί, σκουπίστε τον κύλινδρο τροφοδοσίας χαρτιού (A) που βρίσκεται στην δεξιά πλευρά της πίσω θήκης με μία μπατονέτα ή κάτι παρόμοιο. Περιστρέψτε τον κύλινδρο (A) με μη αυτόματο τρόπο καθώς τον καθαρίζετε. Μην αγγίζετε τον κύλινδρο με τα δάχτυλά σας. Περιστρέψτε τον με μία μπατονέτα. Εάν το πρόβλημα δεν επιλυθεί και πάλι, επικοινωνήστε με έναν αντιπρόσωπο σέρβις της Canon.

Καθαρισμός του εσωτερικού του μηχανήματος (Καθαρισμός της κάτω πλάκας)

Σε αυτήν την ενότητα περιγράφεται ο τρόπος καθαρισμού του εσωτερικού του μηχανήματος. Αν το εσωτερικό του μηχανήματος λερωθεί με τον καιρό, μπορεί να λερώνεται και το χαρτί που εκτυπώνεται, οπότε προτείνουμε να το καθαρίζετε τακτικά.

Σημαντικό

Μην εκτελείτε καμιά άλλη λειτουργία ενώ καθαρίζεται η κάτω πλάκα.

1 Βεβαιωθείτε ότι το μηχάνημα έχει τεθεί σε λειτουργία και στη συνέχεια αφαιρέστε τυχόν χαρτί από την πίσω θήκη.

2 Ανοίξτε την κασέτα εξόδου χαρτιού.

(1) Τοποθετήστε το δάχτυλό σας στη στρογγυλεμένη εσοχή της κασέτας εξόδου χαρτιού και ανοίξτε την προσεκτικά.

(2) Ανοίξτε την τελείως και στερεώστε την προέκταση του δίσκου εξόδου πιέζοντας προς τα κάτω την εσοχή στο μπροστινό μέρος.

3 Διπλώστε μια σελίδα απλού χαρτιού μεγέθους A4 ή Letter στο μισό της κατά την έννοια του πλάτους της και στη συνέχεια ξεδιπλώστε το χαρτί.

4 Τοποθετήστε μόνον αυτή τη σελίδα χαρτιού στην πίσω θήκη με την ανοιχτή πλευρά προς τα μπρος.

Τοποθετήστε το ρυθμιστικό πάχους χαρτιού προς τα αριστερά. Δείτε την ενότητα Ρυθμιστικό πάχους χαρτιού.

(A) Τοποθετήστε το χαρτί αφού το ξεδιπλώσετε.

5 Εκτελέστε καθαρισμό της κάτω πλάκας.

(1) Πατήστε επανειλημμένα το κουμπί [Menu] μέχρι να εμφανιστεί η ένδειξη <MAINTENANCE>.

(2) Πατήστε το κουμπί [image] ή [image] για να επιλέξετε <BOTTOM CLEANING> και στη συνέχεια πατήστε το κουμπί [OK].

Το χαρτί καθαρίζει το εσωτερικό του μηχανήματος καθώς τροφοδοτείται στο μηχάνημα.

Ελέγξτε το διπλωμένο σημείο του χαρτιού που εξάγεται. Εάν είναι μουτζουρωμένο με μελάνη, εκτελέστε ξανά καθαρισμό της κάτω πλάκας.

Εάν το πρόβλημα παραμένει αφού επαναλάβετε τον καθαρισμό της κάτω πλάκας δύο φορές, μπορεί να είναι λεκιασμένες οι προεξοχές που βρίσκονται στο εσωτερικό του μηχανήματος. Καθαρίστε τις σύμφωνα με τις οδηγίες. Δείτε την ενότητα Καθαρισμός των προεξοχών στο εσωτερικό του μηχανήματος.

Σημείωση

Όταν εκτελέσετε ξανά καθαρισμό της κάτω πλάκας, βεβαιωθείτε ότι χρησιμοποιείτε καινούριο χαρτί.

Καθαρισμός των προεξοχών στο εσωτερικό του μηχανήματος

Εάν οι προεξοχές στο εσωτερικό του μηχανήματος χρωματιστούν με μελάνη, σκουπίστε τη μελάνη από τις προεξοχές χρησιμοποιώντας μια μπατονέτα ή κάτι παρόμοιο.

Προσοχή

Φροντίστε να έχετε θέσει το μηχάνημα εκτός λειτουργίας και να έχετε αποσυνδέσει το καλώδιο ηλεκτρικού ρεύματος πριν αρχίσετε να το καθαρίζετε.


Μέσα εκτύπωσης

Γενικές πληροφορίες

Μπορείτε να χρησιμοποιήσετε τα ακόλουθα μεγέθη και τύπους χαρτιού και άλλα μέσα.

Μέγεθος

Στον παρακάτω πίνακα παρουσιάζονται τα μεγέθη σελίδας που μπορείτε να χρησιμοποιήσετε.

Μέγεθος σελίδας

Πλάτος x Ύψος

Letter

8,50 x 11,00 ίντσες / 215,9 x 279,4 χιλ.

Legal

8,50 x 14,00 ίντσες / 215,9 x 355,6 χιλ.

Α5

5,83 x 8,27 ίντσες / 148,0 x 210,0 χιλ.

A4

8,27 x 11,69 ίντσες / 210,0 x 297,0 χιλ.

Β5

7,17 x 10,12 ίντσες / 182,0 x 257,0 χιλ.

[4" x 6" / 10 x 15 χιλ.]

4,00 x 6,00 ίντσες / 101,6 x 152,4 χιλ.

[4" x 8" / 10 x 20 χιλ.]

4,00 x 8,00 ίντσες / 101,6 x 203,2 χιλ.

[5" x7" / 13 x 18 χιλ]

5,00 x 7,00 ίντσες / 127,0 x 177,8 χιλ.

[8" x 10" / 20 x 25 χιλ.]

8,00 x 10,00 ίντσες / 203,2 x 254,0 χιλ.

L

3,50 x 5,00 ίντσες / 89,0 x 127,0 χιλ.

2L

5,00 x 7,01 ίντσες / 127,0 x 178,0 χιλ.

Hagaki

3,94 x 5,83 ίντσες / 100,0 x 148,0 χιλ.

Hagaki 2

7,87 x 5,83 ίντσες / 200,0 x 148,0 χιλ.

[Comm. Env. #10/Κοιν. Φάκελ. #10]

4,12 x 9,50 ίντσες / 104,8 x 241,3 χιλ.

[DL Env./Φάκελ. DL]

4,33 x 8,66 ίντσες / 110,0 x 220,0 χιλ.

Choukei 3*

4,72 x 9,25 ίντσες / 120,0 x 235,0 χιλ.

Choukei 4*

3,54 x 8,07 ίντσες / 90,0 x 205,0 χιλ.

Youkei 4

4,13 x 9,25 ίντσες / 105,0 x 235,0 χιλ.

Youkei 6

3,86 x 7,48 ίντσες / 98,0 x 190,0 χιλ.

[Credit Card/Πιστωτική κάρτα]

2,13 x 3,39 ίντσες / 54,0 x 86,0 χιλ.

[Card/Κάρτα]

2,16 x 3,58 ίντσες / 55,0 x 91,0 χιλ.

[Wide/Πλάτος]

4,00 x 7,10 ίντσες / 101,6 x 180,6 χιλ.

* Δεν μπορεί να χρησιμοποιηθεί σε Macintosh.

Μπορείτε επίσης να επιλέξετε ένα προσαρμοσμένο μέγεθος σελίδας. Ορίστε προσαρμοσμένα μεγέθη σελίδας που να εμπίπτουν στο ακόλουθο εύρος:

Ελάχιστο μέγεθος: 2,13 x 3,39 ίντσες / 54,0 x 86,0 χιλ.

Μέγιστο μέγεθος: 8,5 x 23 ίντσες / 215,9 x 584,2 χιλ.

Για πληροφορίες σχετικά με την εκτυπώσιμη περιοχή κάθε μεγέθους σελίδας, δείτε την ενότητα Περιοχή εκτύπωσης.

Σημαντικό

Μη χρησιμοποιήσετε τους παρακάτω τύπους χαρτιού. Εάν χρησιμοποιήσετε τέτοια χαρτιά, όχι μόνο δεν θα έχετε καλά αποτελέσματα, αλλά μπορεί επίσης να μπλοκάρει το μηχάνημα ή να μη λειτουργεί σωστά. Επιπλέον, όταν εκτυπώνετε σε χαρτί μεγέθους Α5 ή μικρότερο, μην χρησιμοποιείτε χαρτί λεπτότερο από καρτ-ποστάλ, συμπεριλαμβανομένου του απλού χαρτιού ή του χαρτιού σημειωματάριου που έχει κοπεί σε μικρό μέγεθος.

Διπλωμένο, ή τσαλακωμένο χαρτί

Υγρό χαρτί

Υπερβολικά λεπτό χαρτί (με βάρος λιγότερο από 17 lb / 64 gsm)

Υπερβολικά παχύ χαρτί (απλό χαρτί, εκτός από αυθεντικό χαρτί της Canon, με βάρος περισσότερο από 28 lb / 105 gsm)

Καρτ-ποστάλ

Καρτ-ποστάλ κολλημένες με φωτογραφίες ή αυτοκόλλητα

Οποιοδήποτε τύπο διάτρητου χαρτιού

Μη ορθογώνιο χαρτί

Χαρτί δεμένο με συρραπτικά ή κόλλα

Χαρτί με αυτοκόλλητες ταινίες

Γυαλιστερό διακοσμημένο χαρτί, κτλ.

Βάρος

17 έως 28 lb / 64 έως 105 gsm (απλό χαρτί εκτός όταν πρόκειται για αυθεντικό μέσο της Canon)

Μην χρησιμοποιείτε βαρύτερο ή ελαφρύτερο χαρτί (εκτός όταν πρόκειται για αυθεντικό μέσο της Canon), διότι μπορεί να μπλοκάρει στο μηχάνημα.


Συμβατοί τύποι μέσων

Μπορούν να χρησιμοποιηθούν οι ακόλουθοι τύποι μέσων.

Για αναλυτικές πληροφορίες σχετικά με το χειρισμό του χαρτιού, ανατρέξτε στο εγχειρίδιο οδηγιών που παρέχεται με το χαρτί.

Μη αυθεντικά χαρτιά Canon

[Plain Paper/Απλό χαρτί]

[Envelopes/Φάκελοι]

Αυθεντικά χαρτιά Canon

[Super White Paper SW-201/Υπερλευκό χαρτί SW-201]

[High Resolution Paper HR-101N/Χαρτί υψηλής ανάλυσης HR-101N]

[Glossy Photo Paper GP-401/Γυαλιστερό φωτογραφικό χαρτί GP-401] / [Glossy Photo Paper "Everyday Use" GP-501/Γυαλιστερό φωτογραφικό χαρτί "καθημερινής χρήσης" GP-501]

[Matte Photo Paper MP-101/Φωτογραφικό χαρτί ματ MP-101]

[Photo Paper Glossy GP-502/Γυαλιστερό φωτογραφικό χαρτί GP-502]

[Photo Paper Plus Double Sided PP-101D/Έξτρα φωτογραφικό χαρτί διπλής όψης ΡΡ-101D]

[Photo Paper Plus Glossy PP-101/Έξτρα γυαλιστερό φωτογραφικό χαρτί ΡΡ-101]

[Photo Paper Plus Semi-gloss SG-101, SG-201/Έξτρα ημι-γυαλιστερό φωτογραφικό χαρτί SG-101, SG-201]

[Photo Paper Pro PR-101/Επαγγελματικό χαρτί φωτογραφιών PR-101]

[Photo Stickers PS-101/Φωτογραφικά αυτοκόλλητα PS-101]

[T-Shirt Transfers TR-301/Σιδερότυπα TR-301]

Σημαντικό

Τοποθετήστε το μη χρησιμοποιημένο χαρτί στη συσκευασία του και αποθηκεύστε το μακριά από ζέστη, υγρασία και άμεσο ηλιακό φως.

Μην αγγίζετε την εκτυπωμένη επιφάνεια, ούτε να στοιβάζετε τις εκτυπωμένες σελίδες μέχρι να στεγνώσει η μελάνη.

Σημείωση

Ανάλογα με τη χώρα σας ή την περιοχή αγοράς, ορισμένα γνήσια χαρτιά της Canon μπορεί να μην είναι διαθέσιμα.

Για πληροφορίες σχετικά με το διαθέσιμο μέγεθος σελίδας για κάθε αυθεντικό χαρτί Canon, επισκεφτείτε την ιστοσελίδα μας.

[Plain Paper/Απλό χαρτί]

Συμβατό μέγεθος σελίδας: A4, B5, A5, Letter, Legal

* Μπορείτε επίσης να χρησιμοποιήσετε απλό χαρτί από μη τυπικά μεγέθη. Για λεπτομέρειες, δείτε την ενότητα Γενικές πληροφορίες. Αποφεύγετε τη χρήση απλού χαρτιού μικρότερου του A5.

Συμβατό βάρος χαρτιού: 17 έως 28 lb / 64 έως 105 gsm (μη γνήσιο απλό χαρτί της Canon)

Όριο φορτίου στηρίγματος χαρτιού: 100 φύλλα

* Η σωστή τροφοδοσία χαρτιού μπορεί να μην είναι εφικτή σε αυτή τη μέγιστη ποσότητα, ανάλογα με τον τύπο του χαρτιού ή τις συνθήκες περιβάλλοντος (υπερβολικά υψηλή ή χαμηλή θερμοκρασία και υγρασία). Σε αυτές τις περιπτώσεις, μειώστε τα φύλλα χαρτιού που τοποθετείτε κάθε φορά στα μισά.

Όριο φορτίου κασέτας εξόδου χαρτιού: 50 φύλλα

Ρυθμιστικό πάχους χαρτιού: Αριστερά

Τύπος μέσου:

Ρυθμίσεις προγράμματος οδήγησης εκτυπωτή: [Plain Paper/Απλό χαρτί]

Ρυθμίσεις μηχανήματος: <PLAIN PAPER>

[Envelopes/Φάκελοι]

Συμβατό μέγεθος σελίδας: [European DL], [US Comm. Env. #10]

Όριο φορτίου στηρίγματος χαρτιού: 10 φάκελοι

Όριο φορτίου κασέτας εξόδου χαρτιού: 1 φάκελος

Ρυθμιστικό πάχους χαρτιού: Δεξιά

Τύπος μέσου:

Ρυθμίσεις προγράμματος οδήγησης εκτυπωτή: [Envelope/Φάκελος]

Σημαντικό

Οι φάκελοι μπορούν να χρησιμοποιηθούν μόνο κατά την εκτύπωση από τον υπολογιστή σας.

[Super White Paper SW-201/Υπερλευκό χαρτί SW-201]

Το μέσο αυτό είναι κατάλληλο για εκτύπωση εταιρικών εγγράφων που περιέχουν γραφικά και για την εκτύπωση φωτογραφιών.

Όριο φορτίου στηρίγματος χαρτιού: 80 φύλλα

Όριο φορτίου κασέτας εξόδου χαρτιού: 50 φύλλα

Ρυθμιστικό πάχους χαρτιού: Αριστερά

Τύπος μέσου:

Ρυθμίσεις προγράμματος οδήγησης εκτυπωτή: [Plain Paper/Απλό χαρτί]

Ρυθμίσεις μηχανήματος: <PLAIN PAPER>

[High Resolution Paper HR-101N/Χαρτί υψηλής ανάλυσης HR-101N]

Αυτός ο τύπος χαρτιού παρέχει καλύτερη αναπαραγωγή χρώματος σε σχέση με το απλό χαρτί.

Όριο φορτίου στηρίγματος χαρτιού: 80 φύλλα

Όριο φορτίου κασέτας εξόδου χαρτιού: 50 φύλλα

Ρυθμιστικό πάχους χαρτιού: Αριστερά

Τύπος μέσου:

Ρυθμίσεις προγράμματος οδήγησης εκτυπωτή: [High Resolution Paper/Χαρτί υψηλής ανάλυσης]

Σημαντικό

Αυτό το χαρτί μπορεί να χρησιμοποιηθεί μόνο κατά την εκτύπωση από τον υπολογιστή σας.

[Glossy Photo Paper GP-401/Γυαλιστερό φωτογραφικό χαρτί GP-401] / [Glossy Photo Paper "Everyday Use" GP-501/Γυαλιστερό φωτογραφικό χαρτί "καθημερινής χρήσης" GP-501]

Το χαρτί αυτό είναι παχύτερο από το [High Resolution Paper/Χαρτί υψηλής ανάλυσης] και έχει γυαλιστερή επιφάνεια εκτύπωσης για παραγωγή αντιτύπων φωτογραφικής ποιότητας.

Όριο φορτίου στηρίγματος χαρτιού: Δείτε την ενότητα Όριο φορτίου στηρίγματος χαρτιού για αυθεντικά φωτογραφικά χαρτιά Canon.

* Όταν τοποθετείτε το χαρτί σε δεσμίδες, η όψη εκτύπωσης μπορεί να σημαδευτεί ως χρησιμοποιημένη ή να κολλήσουν τα φύλλα μεταξύ τους με αποτέλεσμα να μην τροφοδοτούνται σωστά. Σε αυτήν την περίπτωση, τοποθετείτε ένα φύλλο κάθε φορά.

Όριο φορτίου κασέτας εξόδου χαρτιού:

Προτείνουμε να αφαιρείτε τα φύλλα που έχουν ήδη εκτυπωθεί από την κασέτα εξόδου χαρτιού πριν ξεκινήσετε την εκτύπωση για να αποφύγετε τη θόλωση και τον αποχρωματισμό.

Ρυθμιστικό πάχους χαρτιού: Αριστερά

Τύπος μέσου:

Ρυθμίσεις προγράμματος οδήγησης εκτυπωτή: [Glossy Photo Paper/Γυαλιστερό φωτογραφικό χαρτί]

Ρυθμίσεις μηχανήματος: <GLOSSY>

[Matte Photo Paper MP-101/Φωτογραφικό χαρτί ματ MP-101]

Πρόκειται για παχύ χαρτί ματ, ανθεκτικό στο νερό το οποίο παρέχει ανώτερη αναπαραγωγή χρώματος. Είναι κατάλληλο για μια ποικιλία εκτυπώσεων όπως χαρτοτεχνίες, ημερολόγια και φωτογραφίες με ματ φινίρισμα.

Όριο φορτίου στηρίγματος χαρτιού: Δείτε την ενότητα Όριο φορτίου στηρίγματος χαρτιού για αυθεντικά φωτογραφικά χαρτιά Canon.

Όριο φορτίου κασέτας εξόδου χαρτιού:

Προτείνουμε να αφαιρείτε τα φύλλα που έχουν ήδη εκτυπωθεί από την κασέτα εξόδου χαρτιού πριν ξεκινήσετε την εκτύπωση για να αποφύγετε τη θόλωση και τον αποχρωματισμό.

Ρυθμιστικό πάχους χαρτιού: Αριστερά

Τύπος μέσου:

Ρυθμίσεις προγράμματος οδήγησης εκτυπωτή: [Matte Photo Paper/Φωτογραφικό χαρτί ματ]

Ρυθμίσεις μηχανήματος: <MATTE PHOTO PAPR>

[Photo Paper Glossy GP-502/Γυαλιστερό φωτογραφικό χαρτί GP-502]

Το χαρτί αυτό είναι παχύτερο από το [High Resolution Paper/Χαρτί υψηλής ανάλυσης] και έχει γυαλιστερή επιφάνεια εκτύπωσης για παραγωγή αντιτύπων φωτογραφικής ποιότητας.

Όριο φορτίου στηρίγματος χαρτιού: Δείτε την ενότητα Όριο φορτίου στηρίγματος χαρτιού για αυθεντικά φωτογραφικά χαρτιά Canon.

Όριο φορτίου κασέτας εξόδου χαρτιού:

Προτείνουμε να αφαιρείτε τα φύλλα που έχουν ήδη εκτυπωθεί από την κασέτα εξόδου χαρτιού πριν ξεκινήσετε την εκτύπωση για να αποφύγετε τη θόλωση και τον αποχρωματισμό.

Ρυθμιστικό πάχους χαρτιού: Αριστερά

Τύπος μέσου:

Ρυθμίσεις προγράμματος οδήγησης εκτυπωτή: [Glossy Photo Paper/Γυαλιστερό φωτογραφικό χαρτί]

Ρυθμίσεις μηχανήματος: <GLOSSY>

[Photo Paper Plus Double Sided PP-101D/Έξτρα φωτογραφικό χαρτί διπλής όψης PP-101D]

Το χαρτί αυτό παρέχεται με γυαλιστερή επικάλυψη και στις δύο όψεις, διασφαλίζοντας ανώτερη αναπαραγωγή χρώματος. Μπορείτε να εκτυπώσετε φωτογραφίες υψηλής ποιότητας και στις δύο όψεις αυτού του χαρτιού και να δέσετε τις εκτυπώσεις σε φυλλάδιο για να δημιουργήσετε ένα άλμπουμ.

Όριο φορτίου στηρίγματος χαρτιού: 1 φύλλο

Όριο φορτίου κασέτας εξόδου χαρτιού:

Προτείνουμε να αφαιρείτε τα φύλλα που έχουν ήδη εκτυπωθεί από την κασέτα εξόδου χαρτιού πριν ξεκινήσετε την εκτύπωση για να αποφύγετε τη θόλωση και τον αποχρωματισμό.

Ρυθμιστικό πάχους χαρτιού: Αριστερά

Τύπος μέσου:

Ρυθμίσεις προγράμματος οδήγησης εκτυπωτή: [Photo Paper Plus Double Sided/Έξτρα φωτογραφικό χαρτί διπλής όψης]

Σημαντικό

Αυτό το χαρτί μπορεί να χρησιμοποιηθεί μόνο κατά την εκτύπωση από τον υπολογιστή σας.

Σημείωση

To χαρτί αυτό δεν μπορεί να χρησιμοποιηθεί σε Macintosh.

[Photo Paper Plus Glossy PP-101/Έξτρα γυαλιστερό φωτογραφικό χαρτί PP-101]

Πρόκειται για παχύ χαρτί με γυαλιστερή, ανθεκτική στο νερό επικάλυψη το οποίο παρέχει ανώτερη αναπαραγωγή χρώματος. Είναι ιδανικό για εκτύπωση φωτογραφιών υψηλής ποιότητας.

Όριο φορτίου στηρίγματος χαρτιού: Δείτε την ενότητα Όριο φορτίου στηρίγματος χαρτιού για αυθεντικά φωτογραφικά χαρτιά Canon.

* Όταν τοποθετείτε το χαρτί σε δεσμίδες, η όψη εκτύπωσης μπορεί να σημαδευτεί ως χρησιμοποιημένη ή να κολλήσουν τα φύλλα μεταξύ τους με αποτέλεσμα να μην τροφοδοτούνται σωστά. Σε αυτήν την περίπτωση, τοποθετείτε ένα φύλλο κάθε φορά.

Όριο φορτίου κασέτας εξόδου χαρτιού:

Προτείνουμε να αφαιρείτε τα φύλλα που έχουν ήδη εκτυπωθεί από την κασέτα εξόδου χαρτιού πριν ξεκινήσετε την εκτύπωση για να αποφύγετε τη θόλωση και τον αποχρωματισμό.

Ρυθμιστικό πάχους χαρτιού: Αριστερά

Τύπος μέσου:

Ρυθμίσεις προγράμματος οδήγησης εκτυπωτή: [Photo Paper Plus Glossy/Έξτρα γυαλιστερό φωτογραφικό χαρτί]

Ρυθμίσεις μηχανήματος: <PHOTO PAPER PLUS>

[Photo Paper Plus Semi-gloss SG-101, SG-201/Έξτρα ημι-γυαλιστερό φωτογραφικό χαρτί SG-101, SG-201]

Αυτό το χαρτί παρέχει την ίδια εξαιρετική, ανθεκτική στο νερό επικάλυψη και ανώτερη αναπαραγωγή χρώματος με το [Photo Paper Plus Glossy PP-101/Έξτρα γυαλιστερό φωτογραφικό χαρτί ΡΡ-101], ενώ προσφέρει λιγότερο ανακλαστική επιφάνεια, πιο κοντά στο παραδοσιακό ματ φινίρισμα.

Όριο φορτίου στηρίγματος χαρτιού: Δείτε την ενότητα Όριο φορτίου στηρίγματος χαρτιού για αυθεντικά φωτογραφικά χαρτιά Canon.

* Όταν τοποθετείτε το χαρτί σε δεσμίδες, η όψη εκτύπωσης μπορεί να σημαδευτεί ως χρησιμοποιημένη ή να κολλήσουν τα φύλλα μεταξύ τους με αποτέλεσμα να μην τροφοδοτούνται σωστά. Σε αυτήν την περίπτωση, τοποθετείτε ένα φύλλο κάθε φορά.

Όριο φορτίου κασέτας εξόδου χαρτιού:

Προτείνουμε να αφαιρείτε τα φύλλα που έχουν ήδη εκτυπωθεί από την κασέτα εξόδου χαρτιού πριν ξεκινήσετε την εκτύπωση για να αποφύγετε τη θόλωση και τον αποχρωματισμό.

Ρυθμιστικό πάχους χαρτιού: Αριστερά

Τύπος μέσου:

Ρυθμίσεις προγράμματος οδήγησης εκτυπωτή: [Photo Paper Plus Glossy/Έξτρα γυαλιστερό φωτογραφικό χαρτί]

Ρυθμίσεις μηχανήματος: <PHOTO PAPER PLUS>

[Photo Paper Pro PR-101/Επαγγελματικό χαρτί φωτογραφιών PR-101]

Πρόκειται για παχύ χαρτί με κατεργασμένη επιφάνεια που ενισχύει τη στιλπνότητα και παρέχει ανώτερη αναπαραγωγή χρώματος. Είναι ιδανικό για εκτύπωση φωτογραφιών υψηλής ποιότητας.

Όριο φορτίου στηρίγματος χαρτιού: Δείτε την ενότητα Όριο φορτίου στηρίγματος χαρτιού για αυθεντικά φωτογραφικά χαρτιά Canon.

* Όταν τοποθετείτε το χαρτί σε δεσμίδες, η όψη εκτύπωσης μπορεί να σημαδευτεί ως χρησιμοποιημένη ή να κολλήσουν τα φύλλα μεταξύ τους με αποτέλεσμα να μην τροφοδοτούνται σωστά. Σε αυτήν την περίπτωση, τοποθετείτε ένα φύλλο κάθε φορά.

Όριο φορτίου κασέτας εξόδου χαρτιού:

Προτείνουμε να αφαιρείτε τα φύλλα που έχουν ήδη εκτυπωθεί από την κασέτα εξόδου χαρτιού πριν ξεκινήσετε την εκτύπωση για να αποφύγετε τη θόλωση και τον αποχρωματισμό.

Ρυθμιστικό πάχους χαρτιού: Αριστερά

Τύπος μέσου:

Ρυθμίσεις προγράμματος οδήγησης εκτυπωτή: [Photo Paper Pro/Επαγγελματικό χαρτί φωτογραφιών]

Ρυθμίσεις μηχανήματος: <PHOTO PAPER PRO>

[Photo Stickers PS-101/Φωτογραφικά αυτοκόλλητα PS-101]

Πρόκειται για σελίδα αφαίρεσης και επικόλλησης που σας δίνει τη δυνατότητα να δημιουργήσετε τα δικά σας αυτοκόλλητα από την αγαπημένη σας φωτογραφία. Είναι γυαλιστερή σελίδα με μεγάλη ανθεκτικότητα στο νερό. Σε κάθε σελίδα, μπορείτε να εκτυπώσετε 16 φωτογραφικά αυτοκόλλητα εξαιρετικής φωτογραφικής ποιότητας.

Όριο φορτίου στηρίγματος χαρτιού: 1 φύλλο

Όριο φορτίου κασέτας εξόδου χαρτιού:

Προτείνουμε να αφαιρείτε τα φύλλα που έχουν ήδη εκτυπωθεί από την κασέτα εξόδου χαρτιού πριν ξεκινήσετε την εκτύπωση για να αποφύγετε τη θόλωση και τον αποχρωματισμό.

Ρυθμιστικό πάχους χαρτιού: Αριστερά

Τύπος μέσου:

Ρυθμίσεις προγράμματος οδήγησης εκτυπωτή: [Photo Paper Plus Glossy/Έξτρα γυαλιστερό φωτογραφικό χαρτί]

Ρυθμίσεις μηχανήματος: <PHOTO PAPER PLUS>

Σημείωση

Τοποθετήστε το κάτω άκρο του χαρτιού με το μικρότερο περιθώριο να είναι στραμμένο προς τα κάτω. Για περισσότερες πληροφορίες, ανατρέξτε στις οδηγίες στην πίσω πλευρά του πακέτου των σελίδων.

Όταν αντιγράφετε σε χαρτί αυτοκόλλητου, δείτε την ενότητα Αντιγραφή σε αυτοκόλλητα (<STICKER COPY>).

[T-Shirt Transfers TR-301/Σιδερότυπα TR-301]

Το χαρτί αυτό χρησιμοποιείται για τη δημιουργία σιδερότυπων. Η εικόνα εκτυπώνεται αντεστραμμένη.

Όριο φορτίου στηρίγματος χαρτιού: 1 φύλλο

Όριο φορτίου κασέτας εξόδου χαρτιού:

Προτείνουμε να αφαιρείτε τα φύλλα που έχουν ήδη εκτυπωθεί από την κασέτα εξόδου χαρτιού πριν ξεκινήσετε την εκτύπωση για να αποφύγετε τη θόλωση και τον αποχρωματισμό.

Ρυθμιστικό πάχους χαρτιού: Δεξιά

Τύπος μέσου:

Ρυθμίσεις προγράμματος οδήγησης εκτυπωτή: [T-Shirt Transfers/Σιδερότυπα]

Σημαντικό

Αυτό το χαρτί μπορεί να χρησιμοποιηθεί μόνο κατά την εκτύπωση από τον υπολογιστή σας.

Όριο φορτίου στηρίγματος χαρτιού για αυθεντικά φωτογραφικά χαρτιά Canon

A4, Letter, [5" x 7" / 127,0 x 177,8 χιλ.] και [8" x 10" / 203,2 x 254,0 χιλ.]: 10 φύλλα

[4" x 6" / 101,6 x 152,4 χιλ.], [Wide/Πλάτος] και [Credit Card/Πιστωτική κάρτα]: 20 φύλλα


Προφυλάξεις ασφαλείας

Διαβάστε προσεκτικά τις πληροφορίες ασφαλείας που δίνονται σε αυτό το εγχειρίδιο με την ένδειξη "Προειδοποίηση" και "Προσοχή", ώστε να μάθετε πώς να χρησιμοποιείτε το μηχάνημα με ασφάλεια. Μην επιχειρήσετε να χρησιμοποιήσετε το μηχάνημα με οποιοδήποτε άλλο τρόπο εκτός από τον τρόπο που περιγράφεται σε αυτό το εγχειρίδιο.

Προειδοποίηση

Αυτό το προϊόν εκπέμπει μαγνητική ροή χαμηλού επιπέδου. Εάν χρησιμοποιείτε καρδιακό βηματοδότη και νιώσετε δυσφορία, απομακρυνθείτε από αυτό το προϊόν και συμβουλευτείτε τον ιατρό σας.

Ενδέχεται να προκαλέσετε ηλεκτροπληξία, πυρκαγιά ή βλάβη στο μηχάνημα αν αγνοήσετε κάποια από αυτές τις προφυλάξεις ασφαλείας.

Επιλογή θέσης

Μην τοποθετείτε το μηχάνημα κοντά σε εύφλεκτα διαλυτικά μέσα όπως οινόπνευμα ή διαλυτικά.

Παροχή ρεύματος

Μην επιχειρήσετε ποτέ να συνδέσετε ή να αποσυνδέσετε το μηχάνημα από την παροχή ρεύματος με βρεγμένα χέρια.

Να σπρώχνετε πάντοτε το φις μέχρι το τέρμα μέσα στην πρίζα.

Μην προκαλείτε ποτέ φθορά, τροποποίηση, τέντωμα ή υπερβολικό λύγισμα ή στρίψιμο του καλωδίου τροφοδοσίας. Μην τοποθετείτε βαριά αντικείμενα πάνω στο καλώδιο τροφοδοσίας.

Μην συνδέετε ποτέ το μηχάνημα σε πρίζα ρεύματος που χρησιμοποιείται παράλληλα από άλλο εξοπλισμό (αγωγός/καλώδιο επέκτασης, σταυρός, ταυ, κτλ.).

Μην χρησιμοποιείτε ποτέ το μηχάνημα εάν υπάρχουν κόμποι στο καλώδιο τροφοδοσίας ή αν είναι τυλιγμένο.

Εάν εντοπίσετε καπνό, ασυνήθιστες οσμές ή παράξενους θορύβους γύρω από το μηχάνημα, αποσυνδέστε αμέσως το μηχάνημα από την παροχή ρεύματος και επικοινωνήστε με το τμήμα σέρβις.

Κατά περιόδους, να αποσυνδέετε το μηχάνημα από την πρίζα και με ένα στεγνό ύφασμα να αφαιρείτε τυχόν σκόνη ή ρύπους που συλλέγονται στο φις και στην πρίζα του ρεύματος. Εάν το μηχάνημα τοποθετηθεί σε μέρος που εκτίθεται σε πολύ σκόνη, καπνό ή υψηλή υγρασία, η σκόνη που συλλέγεται στο φις απορροφά την υγρασία προκαλώντας βλάβη στη μόνωση και πυρκαγιά.

Εάν ακούσετε βροντές, αποσυνδέστε την παροχή ρεύματος από το μηχάνημα και μην το χρησιμοποιείτε. Εάν αφήσετε το μηχάνημα στην πρίζα μπορεί να προκληθεί πυρκαγιά, ηλεκτροπληξία ή βλάβη στο μηχάνημα, ανάλογα με την ένταση της καταιγίδας.

Χρησιμοποιήστε το καλώδιο τροφοδοσίας που περιλαμβάνεται με το μηχάνημα.

Καθαρισμός του μηχανήματος

Να χρησιμοποιείτε ένα νωπό ύφασμα για τον καθαρισμό του μηχανήματος. Μην χρησιμοποιείτε ποτέ εύφλεκτα διαλυτικά μέσα, όπως οινόπνευμα, βενζίνη ή διαλυτικά.

Εάν διεισδύσουν εύφλεκτα διαλυτικά μέσα και έρθουν σε επαφή με τα ηλεκτρικά εξαρτήματα στο εσωτερικό του μηχανήματος, ενδέχεται να προκληθεί πυρκαγιά ή ηλεκτροπληξία.

Πάντα να αποσυνδέετε το μηχάνημα από την πρίζα πριν το καθαρίσετε.

Εάν θέσετε το μηχάνημα τυχαία σε λειτουργία ενώ το καθαρίζετε, ενδέχεται να τραυματιστείτε ή να προκληθεί βλάβη στο μηχάνημα.

Συντήρηση του μηχανήματος

Μην επιχειρήσετε να αποσυναρμολογήσετε ή να τροποποιήσετε το μηχάνημα. Στο εσωτερικό του μηχανήματος δεν υπάρχουν εξαρτήματα που να μπορούν να επισκευασθούν από το χρήστη.

Το μηχάνημα περιέχει εξαρτήματα υψηλής τάσης. Μην επιχειρήσετε ποτέ να ακολουθήσετε κάποια διαδικασία συντήρησης που δεν περιγράφεται σε αυτό το εγχειρίδιο.

Εργασία γύρω από το μηχάνημα

Μην χρησιμοποιείτε εξαιρετικά εύφλεκτα σπρέι κοντά στο μηχάνημα.

Ενδέχεται να προκληθεί πυρκαγιά ή ηλεκτροπληξία εάν το σπρέι έρθει σε επαφή με τα ηλεκτρικά εξαρτήματα στο εσωτερικό του μηχανήματος.

Προσοχή

Εάν αγνοήσετε κάποια από αυτές τις προφυλάξεις ασφαλείας, ενδέχεται να προκληθεί τραυματισμός ή βλάβη στο μηχάνημα.

Επιλογή θέσης

Μην τοποθετείτε το μηχάνημα σε ασταθές σημείο ή σε θέση όπου υπόκειται σε υπερβολικούς κραδασμούς.

Μην εγκαθιστάτε το μηχάνημα σε μέρη με μεγάλη υγρασία ή πολλή σκόνη, στο άμεσο ηλιακό φως, σε εξωτερικούς χώρους ή κοντά σε πηγές θέρμανσης.

Για αποφυγή του κινδύνου πυρκαγιάς ή ηλεκτροπληξίας, η εγκατάσταση του μηχανήματος πρέπει να γίνεται σε μέρος με θερμοκρασία περιβάλλοντος στην περιοχή 5°C έως 35°C (41°F έως 95°F) και με υγρασία από 10% έως 90% (χωρίς συμπύκνωση).

Μην τοποθετείτε το μηχάνημα πάνω σε παχύ χαλί ή τάπητα.

Μην τοποθετείτε το μηχάνημα με το πίσω μέρος του να ακουμπάει στον τοίχο.

Παροχή ρεύματος

Φροντίστε να υπάρχει πάντα εύκολη πρόσβαση στην περιοχή γύρω από την πρίζα, για να μπορέσετε να αποσυνδέσετε εύκολα το καλώδιο τροφοδοσίας αν απαιτείται.

Μην αφαιρείτε ποτέ το φις τραβώντας το καλώδιο.

Μην χρησιμοποιείτε καλώδιο επέκτασης.

Εργασία γύρω από το μηχάνημα

Μην βάζετε ποτέ τα χέρια ή τα δάχτυλά σας μέσα στο μηχάνημα ενώ εκτυπώνει.

Όταν μετακινείτε το μηχάνημα, να το κρατάτε και από τα δύο του άκρα.

Μην τοποθετείτε κανενός είδους αντικείμενα πάνω στο μηχάνημα.

Μην τοποθετείτε μεταλλικά αντικείμενα (συνδετήρες, συρραπτήρες, κτλ.) ή δοχεία με εύφλεκτους διαλύτες (οινόπνευμα, νέφτι) επάνω στο μηχάνημα.

Εάν κάποιο ξένο αντικείμενο (μέταλλο ή υγρό) πέσει στο μηχάνημα, αποσυνδέστε το καλώδιο τροφοδοσίας και επικοινωνήστε με το τμήμα σέρβις.

Μην μεταφέρετε ή αποθηκεύετε το μηχάνημα σε κλίση, κατακόρυφα ή ανάποδα, καθώς ενδέχεται να διαρρεύσει μελάνη και να προκληθούν βλάβες στο μηχάνημα.

Όταν τοποθετείτε ένα χοντρό βιβλίο στην επιφάνεια σάρωσης, μην πιέζετε πολύ το κάλυμμα εγγράφων. Μπορεί να σπάσει η επιφάνεια σάρωσης και να προκληθεί τραυματισμός.

Φυσίγγια FINE (FINE Cartridges) (Φυσίγγια μελάνης)

Για λόγους ασφαλείας, φυλάσσετε τα φυσίγγια FINE (FINE Cartridges) (φυσίγγια μελάνης) μακριά από τα παιδιά.

Σε περίπτωση κατάποσης μελάνης από παιδί, συμβουλευτείτε αμέσως έναν ιατρό.

Μην ανακινείτε τα φυσίγγια FINE (FINE Cartridges) (φυσίγγια μελάνης).

Ενδέχεται να διαρρεύσει μελάνη και να λερωθούν τα ρούχα σας ή η περιβάλλουσα περιοχή.

Μην αγγίζετε ποτέ τις ηλεκτρικές επαφές ή τα ακροφύσια κεφαλής εκτύπωσης σε ένα φυσίγγιο FINE (FINE Cartridge) (φυσίγγιο μελάνης) μετά την εκτύπωση. Τα μεταλλικά μέρη μπορεί να είναι καυτά και να προκληθούν εγκαύματα.

Μην απορρίπτετε τα φυσίγγια FINE (FINE Cartridges) (φυσίγγια μελάνης) στη φωτιά.


Νομικοί περιορισμοί για τη χρήση του προϊόντος σας και για τη χρήση των εικόνων

Η δημιουργία, η σάρωση, η εκτύπωση ή η χρήση αντιτύπων ενδέχεται να είναι παράνομη για τα ακόλουθα έγγραφα. Ο κατάλογος που παρέχεται δεν είναι πλήρης. Σε περίπτωση αμφιβολίας, ρωτήστε έναν νομικό εκπρόσωπο της περιοχής σας.

Χαρτονομίσματα

Tαχυδρομικά εμβάσματα

Καταθετήρια

Γραμματόσημα (ακυρωμένα ή μη)

Αναγνωριστικά σήματα ή εμβλήματα

Χαρτιά στρατολογίας ή στρατολόγησης

Επιταγές ή διαταγές πληρωμής από κυβερνητικούς φορείς

Άδειες οχημάτων και πιστοποιητικά ιδιοκτησίας

Ταξιδιωτικές επιταγές

Κουπόνια τροφίμων

Διαβατήρια

Χαρτιά μεταναστών

Χαρτόσημα (ακυρωμένα ή μη)

Ομόλογα ή άλλα πιστοποιητικά χρεών

Πιστοποιητικά μετοχών

Έργα κατοχυρωμένων δικαιωμάτων πνευματικής ιδιοκτησίας/έργα τέχνης χωρίς την άδεια του κάτοχου των πνευματικών δικαιωμάτων


Σάρωση εικόνων

Σε αυτή την ενότητα περιγράφεται ο τρόπος σάρωσης εικόνων.

Πληροφορίες σχετικά με τη σάρωση εικόνων

Μπορείτε να σαρώσετε εικόνες από το μηχάνημα σε έναν υπολογιστή χωρίς να τις εκτυπώσετε και να τις αποθηκεύσετε σε γνωστά συμπιεσμένα αρχεία, όπως JPEG, TIFF, bitmap ή PDF. Εάν σαρώνετε εκτυπωμένο κείμενο, μπορείτε να χρησιμοποιήσετε το λογισμικό OCR (Optical Character Recognition/Οπτική αναγνώριση χαρακτήρων) για να μετατρέψετε το σαρωμένο κείμενο σε δεδομένα κειμένου.

Πριν τη σάρωση

Πριν τη σάρωση εικόνων, ελέγξτε τα ακόλουθα:

Είναι εγκατεστημένο το απαραίτητο λογισμικό (προγράμματα οδήγησης MP και MP Navigator EX);

Εάν το λογισμικό δεν είναι εγκατεστημένο, ανατρέξτε στον Οδηγό Εύκολης Εγκατάστασης.

Πληροί το πρωτότυπο έγγραφο που πρόκειται να σαρωθεί τις προϋποθέσεις ως πρωτότυπο για να τοποθετηθεί στην επιφάνεια σάρωσης;

Για λεπτομέρειες, δείτε την ενότητα Χειρισμός του πρωτότυπου εγγράφου.

Είναι το μηχάνημα σωστά συνδεδεμένο στον υπολογιστή;

Βεβαιωθείτε ότι το μηχάνημα έχει συνδεθεί σωστά με τον υπολογιστή.


Μέθοδοι σάρωσης

Μπορείτε να επιλέξετε διάφορες μεθόδους σάρωσης.

Εάν θέλετε να επεξεργαστείτε ή να εκτυπώσετε σαρωμένες εικόνες

Το MP Navigator EX σας δίνει τη δυνατότητα να επεξεργαστείτε τις σαρωμένες εικόνες, όπως βελτιστοποίηση ή κοπή.

Μπορείτε επίσης να εκκινήσετε λογισμικό εφαρμογής από το MP Navigator EX για να επεξεργαστείτε ή να εκτυπώσετε τις σαρωμένες εικόνες.

Για περισσότερες πληροφορίες σχετικά με τις λειτουργίες του MP Navigator EX, ανατρέξτε στο ηλεκτρονικό εγχειρίδιο Οδηγός σάρωσης.

Για να ανοίξετε το MP Navigator EX, μπορείτε επίσης να χρησιμοποιήσετε τον Πίνακα λειτουργίας ή τον υπολογιστή.

Δείτε την ενότητα Άνοιγμα του MP Navigator EX με χρήση του Πίνακα λειτουργίας.

Εάν θέλετε να σαρώσετε πρωτότυπα με προηγμένες ρυθμίσεις

Το ScanGear σας δίνει τη δυνατότητα να σαρώνετε πρωτότυπα με προηγμένες ρυθμίσεις όπως η ανάλυση.

Για λεπτομέρειες σχετικά με τις λειτουργίες του ScanGear, ανατρέξτε στο ηλεκτρονικό εγχειρίδιο Οδηγός σάρωσης.

Εκτός από τις μεθόδους που αναφέρονται παραπάνω, μπορείτε να χρησιμοποιήσετε ένα λογισμικό εφαρμογής συμβατό με TWAIN- ή WIA- (μόνο για Windows Vista και Windows XP) και τον Πίνακα Ελέγχου (μόνο για Windows Vista και Windows XP) για να σαρώσετε πρωτότυπα με αυτό το μηχάνημα. Για λεπτομέρειες σχετικά με τις λειτουργίες, ανατρέξτε στο ηλεκτρονικό εγχειρίδιο Οδηγός σάρωσης.

Άνοιγμα του MP Navigator EX με χρήση του Πίνακα λειτουργίας

Σημαντικό

Μην τοποθετείτε ή αφαιρείτε τα καλώδια USB όταν σαρώνετε εικόνες με το μηχάνημα ή όταν ο υπολογιστής είναι σε κατάσταση αναστολής ή σε κατάσταση αναμονής.

1 (Μόνο για Macintosh) Προετοιμάστε τον υπολογιστή σας πριν την σάρωση.

Θα πρέπει να ορίσετε το MP Navigator EX ως το λογισμικό εφαρμογής εκκίνησης στην επιλογή Καταγραφή εικόνας στο στοιχείο [Applications/Εφαρμογές] του Mac OS X.

Αυτή η λειτουργία δεν είναι απαραίτητη για το Mac OS X v.10.4.x.

Δείτε την ενότητα Προετοιμασία υπολογιστή για Macintosh.

2 Θέστε το μηχάνημα σε λειτουργία.

3 Τοποθετήστε το πρωτότυπο έγγραφο πάνω στην επιφάνεια σάρωσης.

Για λεπτομέρειες, δείτε την ενότητα Χειρισμός του πρωτότυπου εγγράφου.

4 Πατήστε το κουμπί [Scan] και στη συνέχεια πατήστε το κουμπί [Black] (Μαύρο) ή [Color] (Έγχρωμη).

Το MP Navigator EX ανοίγει.

Σημείωση

Κατά την χρήση των Windows Vista:

Όταν πραγματοποιήσετε το βήμα 4, μπορεί να εμφανιστεί η οθόνη επιλογής προγράμματος. Σε αυτή την περίπτωση, επιλέξτε [MP Navigator EX Ver1.0/MP Navigator EX Έκδ.1.0] και κάντε κλικ στο [OK].

Μπορείτε να ρυθμίσετε την εκκίνηση του MP Navigator EX όταν πραγματοποιείτε το βήμα 4. Για λεπτομέρειες, ανατρέξτε στο ηλεκτρονικό εγχειρίδιο Οδηγός σάρωσης.

Κατά την χρήση των Windows XP:

Όταν πραγματοποιήσετε το βήμα 4 για πρώτη φορά, μπορεί να εμφανιστεί η οθόνη επιλογής προγράμματος. Σε αυτή την περίπτωση, επιλέξτε [MP Navigator EX Ver1.0/MP Navigator EX Έκδ.1.0] ως το λογισμικό εφαρμογής που θα χρησιμοποιήσετε, επιλέξτε [Always use this program for this action/Πάντα χρήση αυτού του προγράμματος για αυτή την ενέργεια] και στη συνέχεια κάντε κλικ στο κουμπί [ΟK]. Από την επόμενη φορά, το MP Navigator EX θα εκκινείται αυτόματα.

Προετοιμασία υπολογιστή για Macintosh

Σημαντικό

Βεβαιωθείτε ότι το πρόγραμμα πλοήγησης MP Navigator EX είναι εγκατεστημένο και ότι το σύστημα Macintosh είναι συνδεδεμένο στο μηχάνημα πριν ξεκινήσετε την Καταγραφή εικόνας.

Εάν χρησιμοποιείτε Mac OS X v.10.3.x

Επιλέξτε [Applications/Εφαρμογές] από το μενού [Go/Μετάβαση] και στη συνέχεια κάντε διπλό κλικ στο εικονίδιο [Image Capture/Καταγραφή εικόνας]. Κάντε κλικ στο κουμπί [Options/Επιλογές] κάτω αριστερά στο παράθυρο σάρωσης, επιλέξτε [MP Navigator EX 1] στο [Application to launch when scanner button is pressed/Εφαρμογή που εκκινείται όταν πατηθεί το κουμπί του σαρωτή] και στη συνέχεια κάντε κλικ στο κουμπί [ΟK]. Για να εξέλθετε από την Καταγραφή εικόνας, επιλέξτε το [Quit Image Capture/'Εξοδος από την καταγραφή εικόνας] στο μενού [Image Capture/Καταγραφή εικόνας].

Σημαντικό

Εάν η καρτέλα [Options/Επιλογές] δεν εμφανίζεται, κάντε τα εξής:

Επιλέξτε [Preferences/Προτιμήσεις] στο μενού [Image Capture/Καταγραφή εικόνας], κάντε κλικ στο [Scanner/Σαρωτής] και πατήστε το [Use TWAIN software whenever possible/Χρήση του λογισμικού TWAIN όποτε είναι δυνατό] για να αναιρέσετε την επιλογή. Στη συνέχεια εξέλθετε από την καταγραφή εικόνας και εκκινήστε την ξανά.

Εάν χρησιμοποιείτε Mac OS X v.10.2.8

Επιλέξτε [Applications/Εφαρμογές] από το μενού [Go/Μετάβαση] και στη συνέχεια κάντε διπλό κλικ στο εικονίδιο [Image Capture/Καταγραφή εικόνας]. Επιλέξτε [Preferences/Προτιμήσεις] στο μενού [Image Capture/Καταγραφή εικόνας]. Επιλέξτε [Others/Άλλα] στο [When a scanner button is pressed, open/Όταν πατηθεί κουμπί σαρωτή, ανοίξτε]. Επιλέξτε το φάκελο [Canon Utilities/Βοηθητικά προγράμματα Canon] στο [Applications/Εφαρμογές], επιλέξτε [MP Navigator EX 1.0] και στη συνέχεια κάντε κλικ στο [Open/Άνοιγμα]. Για να εξέλθετε από την Καταγραφή εικόνας, επιλέξτε το [Quit Image Capture/'Εξοδος από την καταγραφή εικόνας] στο μενού [Image Capture/Καταγραφή εικόνας].


Αντιμετώπιση προβλημάτων

Σε αυτή την ενότητα παρέχονται υποδείξεις για την αντιμετώπιση προβλημάτων που μπορεί να συναντήσετε όταν χρησιμοποιείτε το μηχάνημα.

Εάν παρουσιαστεί κάποιο σφάλμα όταν το μηχάνημα είναι συνδεμένο σε ηλεκτρονικό υπολογιστή

Όταν παρουσιαστεί κάποιο σφάλμα στην εκτύπωση όπως στην περίπτωση που έχει τελειώσει το χαρτί ή το χαρτί μπλοκάρει, θα εμφανιστεί αυτόματα ένα μήνυμα αντιμετώπισης προβλημάτων. Ενεργήστε όπως περιγράφεται στο μήνυμα.

Το μήνυμα μπορεί να διαφέρει ανάλογα με την έκδοση του λειτουργικού συστήματος των Windows που διαθέτετε.


Εμφάνιση μηνύματος σφάλματος στην οθόνη LCD

Εάν εμφανιστεί ένα μήνυμα σφάλματος στην οθόνη LCD, λάβετε τα αντίστοιχα μέτρα που περιγράφονται παρακάτω.

Μήνυμα

Ενέργεια

<CHECK INK>

U051/U052/U053/U059

Το φυσίγγιο FINE (FINE Cartridge) μπορεί να μην έχει εγκατασταθεί σωστά ή το φυσίγγιο μπορεί να μην είναι συμβατό με αυτό το μηχάνημα.

Ανοίξτε τη μονάδα σάρωσης (κάλυμμα εκτυπωτή) και τοποθετήστε το κατάλληλο φυσίγγιο FINE (FINE Cartridge).

Εάν το σφάλμα επιμένει, ενδέχεται να έχει προκληθεί ζημιά στο φυσίγγιο FINE (FINE Cartridge). Επικοινωνήστε με τον τοπικό αντιπρόσωπο σέρβις της Canon.

<CHECK INK>

U075/U076

Βεβαιωθείτε ότι κάθε φυσίγγιο FINE (FINE Cartridge) έχει εγκατασταθεί στη σωστή θέση.

Δείτε την ενότητα Αντικατάσταση φυσιγγίου FINE (FINE Cartridge).

<CHECK INK>

U140

Το φυσίγγιο FINE (FINE Cartridge) μπορεί να μην είναι συμβατό με αυτό το μηχάνημα. Εγκαταστήστε το κατάλληλο φυσίγγιο FINE (FINE Cartridge). Δείτε την ενότητα Αντικατάσταση φυσιγγίου FINE (FINE Cartridge).

<CHECK INK>

U150

Το φυσίγγιο FINE (FINE Cartridge) μπορεί να μην έχει εγκατασταθεί σωστά.

Ανοίξτε τη μονάδα σάρωσης (κάλυμμα εκτυπωτή) και τοποθετήστε το φυσίγγιο FINE (FINE Cartridge) σωστά.

Εάν το σφάλμα επιμένει, ενδέχεται να έχει προκληθεί ζημιά στο φυσίγγιο FINE (FINE Cartridge). Επικοινωνήστε με τον τοπικό αντιπρόσωπο σέρβις της Canon.

<CHECK INK>

U162

Η μελάνη ενδέχεται να έχει εξαντληθεί.

Η λειτουργία προσδιορισμού της ποσότητας μελάνης που απομένει θα απενεργοποιηθεί καθώς δεν είναι δυνατόν να εντοπιστεί σωστά η ποσότητα μελάνης.

Αν θέλετε να συνεχίσετε την εκτύπωση χωρίς αυτήν τη λειτουργία, πατήστε το κουμπί [Stop/Reset] (Στοπ/Επαναφορά) Ητου εκτυπωτή για τουλάχιστον 5 δευτερόλεπτα.

Η Canon συνιστά να χρησιμοποιείτε νέα, αυθεντικά φυσίγγια μελάνης της Canon για να έχετε τη βέλτιστη ποιότητα.

Σας ενημερώνουμε ότι η Canon δεν φέρει καμία ευθύνη για οποιαδήποτε δυσλειτουργία ή πρόβλημα προκληθεί από τη συνέχιση της εκτύπωσης σε κατάσταση άδειου δοχείου μελάνης.

<CHECK INK>

U163

Η μελάνη έχει εξαντληθεί.

Αντικαταστήστε το φυσίγγιο μελάνης και κλείστε τη Μονάδα Σάρωσης (Κάλυμμα εκτυπωτή).

Αν υπάρχει εκτύπωση σε εξέλιξη και θέλετε να τη συνεχίσετε, πατήστε το κουμπί [Stop/Reset] (Στοπ/Επαναφορά) για τουλάχιστον 5 δευτερόλεπτα, αφού τοποθετήσετε το φυσίγγιο μελάνης. Η εκτύπωση μπορεί να συνεχιστεί σε κατάσταση άδειου φυσιγγίου μελάνης.

Απενεργοποιείται η λειτουργία ανίχνευσης της στάθμης μελάνης που απομένει.

Αντικαταστήστε το άδειο φυσίγγιο μελάνης αμέσως μετά την εκτύπωση. Εάν η εκτύπωση συνεχιστεί σε κατάσταση άδειου φυσιγγίου μελάνης, δεν θα είναι ικανοποιητική η ποιότητα εκτύπωσης.

<REQ. SERVICE SOON>

Το μηχάνημα διαθέτει έναν ενσωματωμένο συλλέκτη μελάνης ο οποίος συλλέγει τη μελάνη που χρησιμοποιείται, για παράδειγμα κατά τον καθαρισμό της κεφαλής εκτύπωσης.

Αυτό το μήνυμα σφάλματος υποδεικνύει ότι ο συλλέκτης μελάνης είναι σχεδόν πλήρης.

Πατήστε το κουμπί [ΟK] για να ακυρώσετε το σφάλμα ώστε να συνεχίσετε με την εκτύπωση.

Ωστόσο, επειδή η εκτύπωση δεν είναι δυνατή όταν το δοχείο χρησιμοποιημένης μελάνης γεμίσει και μέχρι να το αντικαταστήσετε, σας συνιστούμε να επικοινωνήσετε με έναν αντιπρόσωπο σέρβις της Canon όσο το δυνατό πιο γρήγορα. (Θα χρειαστεί να αντικαταστήσετε ένα συγκεκριμένο τμήμα του μηχανήματος.)

<INCOMPATIBLE CAMERA>

Παρουσιάζεται προσωρινή διακοπή επικοινωνίας εάν η λειτουργία είναι πολύ μεγάλη ή εάν η διάρκεια αποστολής των δεδομένων είναι πολύ μεγάλη. Αυτό μπορεί να ακυρώσει την εκτύπωση. Σε αυτές τις περιπτώσεις, αποσυνδέστε και ξανασυνδέστε το καλώδιο USB.

Όταν εκτυπώνετε από μία συσκευή συμβατή με PictBridge, ανάλογα με το μοντέλο και τη μάρκα της συσκευής σας, ίσως χρειαστεί να επιλέξετε λειτουργία εκτύπωσης συμβατή με PictBridge στη συσκευή πριν την συνδέσετε με το μηχάνημα. Επίσης ίσως χρειαστεί να ενεργοποιήσετε τη συσκευή ή να επιλέξετε με μη αυτόματο τρόπο τη λειτουργία αναπαραγωγής, αφού συνδέσετε τη συσκευή στο μηχάνημα. Πραγματοποιήστε τις απαραίτητες λειτουργίες πριν συνδέσετε τη συσκευή σας, σύμφωνα με το εγχειρίδιο οδηγιών της.

Εάν το σφάλμα επιμένει, ελέγξτε εάν μπορείτε να εκτυπώσετε μία άλλη φωτογραφία.

<UNSUPPORTED USB HUB>

Εάν μία συσκευή συμβατή με PictBridge είναι συνδεδεμένη με ένα διανομέα USB, αφαιρέστε το διανομέα και συνδέστε τον απευθείας στο μηχάνημα.

<CHECK PRINTER>

Θέστε εκτός λειτουργίας το μηχάνημα και βγάλτε από την πρίζα το καλώδιο ηλεκτρικής τροφοδοσίας. Μετά από λίγο, συνδέστε και πάλι το καλώδιο ρεύματος του μηχανήματος και ενεργοποιήστε το μηχάνημα. Εάν παρουσιαστεί το ίδιο σφάλμα, επικοινωνήστε με τον τοπικό αντιπρόσωπο σέρβις της Canon.

<SCANNER ERROR>

Βεβαιωθείτε ότι η προστατευτική ταινία έχει αφαιρεθεί από τη θήκη του φυσιγγίου FINE (FINE Cartridge) και στη συνέχεια απενεργοποιήστε το μηχάνημα και ενεργοποιήστε το ξανά. Εάν το πρόβλημα δεν επιλυθεί, επικοινωνήστε με τον τοπικό αντιπρόσωπο σέρβις της Canon.

<LOAD PAPER>

Επανατοποθετήστε το χαρτί και πατήστε το κουμπί [ΟΚ].

Σημείωση

Πατώντας το κουμπί [Stop/Reset] (Στοπ/Επαναφορά) μπορείτε επίσης να διορθώσετε το σφάλμα, κατά την αποστολή φαξ προτού εκτυπώσετε τα δεδομένα που έχουν ληφθεί. Αφού πατήσετε το κουμπί [Stop/Reset] (Στοπ/Επαναφορά) για να διορθώσετε το σφάλμα, βεβαιωθείτε ότι πατήσατε το κουμπί [FAX] για να εκτυπώσετε τα δεδομένα που έχουν παραμείνει στη μνήμη.

<PAPER JAMMED>

Εάν έχει μπλοκαριστεί χαρτί στο μηχάνημα, αφαιρέστε το, επανατοποθετήστε σωστά το χαρτί στο μηχάνημα και στη συνέχεια πατήστε το κουμπί [ΟΚ].

<CHANGE PAPER TO>

Η ρύθμιση μεγέθους χαρτιού είναι καθορισμένη σε μέγεθος που δεν είναι A4, Letter ή Legal.

Καθορίστε τη ρύθμιση μεγέθους χαρτιού σε A4, Letter ή Legal και τοποθετήστε χαρτί του ίδιου μεγέθους.

<COVER IS OPEN>

Ανοίξατε τη μονάδα σάρωσης (κάλυμμα εκτυπωτή) κατά τη διάρκεια μιας λειτουργίας.

Επαναφέρετε τη μονάδα σάρωσης (κάλυμμα εκτυπωτή) στην αρχική της θέση.

<DEVICE IN USE>

<CANNOT TURN OFF>

Δεν μπορείτε να θέσετε το μηχάνημα εκτός λειτουργίας με το πλήκτρο [ON/OFF] επειδή το μηχάνημα εκτελεί μια λειτουργία.

Το μηχάνημα εκτελεί μια λειτουργία. Περιμένετε μέχρι να ολοκληρωθεί η λειτουργία, στη συνέχεια απενεργοποιήστε το μηχάνημα.

<MEMORY IS FULL>

Η μνήμη της συσκευής είναι πλήρης επειδή έχει λάβει πάρα πολλά έγγραφα ή ένα πολύ μεγάλο ή λεπτομερές έγγραφο.

Επικοινωνήστε με τον αποστολέα και ζητήστε του/της να τα διαχωρίσει και να τα στείλει ξανά.

Μηνύματα σχετικά με το φαξ

Μήνυμα

Ενέργεια

<BUSY/NO SIGNAL>

Ο αριθμός τηλεφώνου που καλέσατε είναι κατειλημμένος.

Καλέστε ξανά αφού περιμένετε λίγο. Δείτε την ενότητα Επανάληψη κλήσης.

Ο αριθμός φαξ που καλέσατε δεν ήταν σωστός.

Ελέγξτε τον αριθμό φαξ και καλέστε ξανά.

Η συσκευή φαξ του παραλήπτη δεν λειτουργεί.

Επικοινωνήστε με τον παραλήπτη και ζητήστε του να ελέγξει τη δική του συσκευή φαξ.

Ο παραλήπτης δεν χρησιμοποιεί συσκευή G3.

Επικοινωνήστε με τον παραλήπτη και ζητήστε του να στείλει ή να λάβει το έγγραφο χρησιμοποιώντας συσκευή G3.

Δεν είναι σωστή η ρύθμιση τόνου/παλμού στη συσκευή σας.

Ρυθμίστε τη συσκευή σας στη ρύθμιση που ταιριάζει στην τηλεφωνική σας γραμμή. Δείτε την ενότητα Ρύθμιση του τύπου τηλεφωνικής γραμμής.

Η συσκευή λήψης φαξ δεν απαντά μετά από 55 δευτερόλεπτα (μετά από όλες τις προσπάθειες αυτόματης επανάληψης κλήσης).

Επικοινωνήστε με τον παραλήπτη και ζητήστε του να ελέγξει τη δική του συσκευή φαξ. Για υπερατλαντική κλήση, προσθέστε παύσεις στον καταχωρημένο αριθμό.

<HANG UP PHONE>

Το ακουστικό δεν είναι σωστά τοποθετημένο στην υποδοχή του ακουστικού. Τοποθετήστε το ακουστικό σωστά.

<NO ANSWER>

Η συσκευή φαξ του παραλήπτη δεν απαντά.

Ελέγξτε τον αριθμό. Καλέστε ξανά αφού περιμένετε λίγο.

<NO TONE DETECTED>

Το καλώδιο της τηλεφωνικής γραμμής δεν είναι σωστά συνδεδεμένο στο δομοστοιχειωτό βύσμα ή το στοιχείο <DIAL TONE DETECT> είναι ρυθμισμένο στο <ON>. Βεβαιωθείτε ότι το καλώδιο είναι συνδεδεμένο σωστά και στείλτε ξανά το φαξ μετά από λίγο. Εάν ακόμη δεν μπορείτε να στείλετε το φαξ, ρυθμίστε το <DIAL TONE DETECT> στο <OFF>.

<NO RX PAPER>

Στη συσκευή φαξ που προσπαθείτε να συνδεθείτε δεν υπάρχει χαρτί ή η μνήμη είναι πλήρης.

Επικοινωνήστε τηλεφωνικά και ζητήστε να τοποθετήσουν χαρτί στη δική τους συσκευή φαξ ή να ελευθερώσουν χώρο από τη μνήμη της συσκευής φαξ.

<NO TEL NUMBER>

Ο κωδικός της κωδικοποιημένης ταχείας κλήσης που εισαγάγατε δεν έχει καταχωρηθεί.

Καταχωρήστε τον κωδικό της κωδικοποιημένης ταχείας κλήσης.

<RECEIVED IN MEMORY>

Εάν το μηχάνημα λάβει ένα φαξ με μία από τις ακόλουθες συνθήκες, δε θα μπορέσει να εκτυπώσει το φαξ που έλαβε και θα το αποθηκεύσει στη μνήμη του.

Εάν το πρόβλημα επιλυθεί με τον τρόπο που περιγράφεται, το φαξ αποθηκεύεται αυτόματα στη μνήμη.

Η στάθμη της μελάνης είναι χαμηλή ή τελείωσε κατά τη διάρκεια της λήψης του φαξ: Αντικαταστήστε το φυσίγγιο FINE (FINE Cartridge). Δείτε την ενότητα Αντικατάσταση φυσιγγίου FINE (FINE Cartridge).

Η ρύθμιση του μεγέθους/τύπου του χαρτιού είναι λανθασμένη: διορθώστε τη ρύθμιση του μεγέθους/τύπου του χαρτιού

Το χαρτί τελείωσε κατά τη διάρκεια της λήψης του φαξ: τοποθετήστε χαρτί και πατήστε το κουμπί [ΟΚ].

Η κασέτα εξόδου χαρτιού είναι κλειστή: ανοιξτε την.

Για τη ρύθμιση <AUTO PRINT RX> είναι επιλεγμένο το <OFF>: επιλέξτε <ON>.

Για να ακυρώσετε την εκτύπωση ενός φαξ, πατήσατε το κουμπί [Stop/Reset] (Στοπ/Επαναφορά): πατήστε το κουμπί [FAX].

<TRY AGAIN IN B&W>

Η συσκευή φαξ του παραλήπτη δεν είναι συμβατή με έγχρωμα φαξ. Πατήστε το κουμπί [Black] (Μαύρο) για να στείλετε ξανά τα φαξ.

<TX/RX CANCELLED>

Πατήσατε το κουμπί [Stop/Reset] (Στοπ/Επαναφορά) για να ακυρώσετε την αποστολή.

Εάν χρειαστεί, επαναλάβετε την αποστολή ή τη λήψη.

<TX/RX NO.>nnnn

Όταν το μηχάνημα στέλνει ή λαμβάνει φαξ, αντιστοιχεί έναν μοναδικό αριθμό αναγνώρισης (nnnn).

Σημειώστε τον αριθμό σε περίπτωση που τον χρειαστείτε αργότερα.


Η οθόνη LCD δεν εμφανίζεται καθόλου

Αιτία

Ενέργεια

Το μηχάνημα δεν έχει τεθεί σε λειτουργία ή η οθόνη LCD βρίσκεται σε κατάσταση προστασίας οθόνης.

Εάν η λυχνία [Power] (On/Off) είναι σβηστή

Το μηχάνημα δεν έχει τεθεί σε λειτουργία. Συνδέστε το καλώδιο ρεύματος και πατήστε το πλήκτρο [ON/OFF]. Το μηχάνημα θα ενεργοποιηθεί και η οθόνη LCD θα προβάλει ένα μήνυμα.

Εάν η λυχνία [Power] (On/Off) είναι αναμμένη.

Η οθόνη LCD μπορεί να βρίσκεται σε κατάσταση προστασίας οθόνης. Στον πίνακα χειρισμού, πατήστε ένα πλήκτρο εκτός από το [ON/OFF].


Στην οθόνη LCD εμφανίζεται λανθασμένη γλώσσα

Αιτία

Ενέργεια

Η γλώσσα που επιθυμείτε να προβληθεί δεν έχει επιλεχθεί.

Επιλέξτε τη γλώσσα ακολουθώντας την παρακάτω διαδικασία.

(1) Πατήστε το κουμπί [ON/OFF] για να ενεργοποιήσετε το μηχάνημα.

(2) Πατήστε το κουμπί [Menu] τρεις φορές.

(3) Πατήστε το πλήκτρο [image] δύο φορές και στη συνέχεια πατήστε το πλήκτρο [OK].

(4) Πατήστε επανειλημμένα το πλήκτρο [image] για να επιλέξετε τη γλώσσα που βρίσκεται στα δεξιά.

(5) Πατήστε το πλήκτρο [image] μία φορά και στη συνέχεια πατήστε το πλήκτρο [OK].

(6) Πατήστε επανειλημμένα το πλήκτρο [image] για να επιλέξετε τη γλώσσα που βρίσκεται στα αριστερά.

(7) Πατήστε το πλήκτρο [image] όσες φορές αντιστοιχεί στη γλώσσα που επιθυμίτε σύμφωνα με την ακόλουθη λίστα.

- <JAPANESE>: 0 φορά

- <ENGLISH>: 1 φορά

- <GERMAN>: 2 φορές

- <FRENCH>: 3 φορές

- <ITALIAN>: 4 φορές

- <SPANISH>: 5 φορές

- <DUTCH>: 6 φορές

- <PORTUGUESE>: 7 φορές

- <NORWEGIAN>: 8 φορές

- <SWEDISH>: 9 φορές

- <DANISH>: 10 φορές

- <FINNISH>: 11 φορές

- <RUSSIAN>: 12 φορές

- <CZECH>: 13 φορές

- <HUNGARIAN>: 14 φορές

- <POLISH>: 15 φορές

- <SLOVENE>: 16 φορές

- <TURKISH>: 17 φορές

(8) Πατήστε το κουμπί [OK].

Η γλώσσα που επιθυμείτε εμφανίζεται στην οθόνη LCD.

(9) Πατήστε το κουμπί [Stop/Reset] (Στοπ/Επαναφορά)


Δεν μπορεί να γίνει εγκατάσταση των προγραμμάτων οδήγησης MP

Αιτία

Ενέργεια

Δεν μπορείτε να προχωρήσετε πέρα από την οθόνη [Printer Connection/Σύνδεση εκτυπωτή].

Εάν δεν μπορείτε να προχωρήσετε πέρα από την οθόνη [Printer Connection/Σύνδεση εκτυπωτή], ακολουθήστε τη διαδικασία που ακολουθεί για να εγκαταστήσετε εκ νέου τα προγράμματα οδήγησης ΜΡ.

(1) Κάντε κλικ στο [Cancel/Ακύρωση] στην οθόνη [Printer Connection/Σύνδεση εκτυπωτή].

(2) Κάντε κλικ στο [Start Over/Από την αρχή] στην οθόνη [Installation Failure/Αποτυχία εγκατάστασης].

(3) Κάντε κλικ στην [Back/Επιστροφή] στην οθόνη που εμφανίζεται μετά.

(4) Κάντε κλικ στο [Exit/Έξοδος] στην οθόνη [PIXMA XXX] (όπου "XXX" αντιστοιχεί το όνομα του μηχανήματός σας) και στη συνέχεια αφαιρέστε το CD-ROM.

(5) Θέστε το μηχάνημα εκτός λειτουργίας.

(6) Επανεκκινήστε τον υπολογιστή σας.

(7) Βεβαιωθείτε ότι δεν λειτουργεί κάποια εφαρμογή, ιδιαίτερα κάποιο πρόγραμμα προστασίας από τους ιούς.

(8) Ακολουθήστε τη διαδικασία που περιγράφεται στον Οδηγό Εύκολης Εγκατάστασης για να εγκαταστήσετε εκ νέου τα προγράμματα οδήγησης MP.

Η εγκατάσταση δεν εκκινεί αυτόματα όταν τοποθετήσετε το [Setup CD-ROM/CD-ROM Εγκατάστασης] στη μονάδα δίσκου.

(1) Κάντε κλικ στο [Start/Έναρξη] και στη συνέχεια στο [Computer/Υπολογιστής].

Στα Windows XP, κάντε κλικ στο [Start/Έναρξη] και στη συνέχεια στο [My Computer/Ο Υπολογιστής Μου].

Στα Windows 2000, κάντε διπλό κλικ στο εικονίδιο [My Computer/Ο Υπολογιστής Μου] που βρίσκεται στην επιφάνεια εργασίας.

(2) Κάντε διπλό κλικ στο εικονίδιο CD-ROM [image] στο παράθυρο που εμφανίζεται.

Σημείωση

Για να χρησιμοποιήσετε την εντολή [Run/Εκτέλεση] για να ξεκινήσετε το πρόγραμμα εγκατάστασης, ορίστε τη μονάδα δίσκου και μετά το όνομα του προγράμματος εγκατάστασης, [MSETUP4.EXE]. Το γράμμα του δίσκου της μονάδας δίσκου εξαρτάται από τον υπολογιστή σας.

Κάντε διπλό κλικ στο εικονίδιο CD-ROM στην επιφάνεια εργασίας για να εκκινήσει η εγκατάσταση.

Εάν το εικονίδιο του CD-ROM δεν εμφανίζεται, επανεκκινήστε τον υπολογιστή σας.

Εάν το εικονίδιο CD-ROM εξακολουθεί να μην εμφανίζεται, δοκιμάστε διαφορετικούς δίσκους και δείτε εάν εμφανίζονται. Εάν εμφανίζονται οι άλλοι δίσκοι, υπάρχει πρόβλημα με το [Setup CD-ROM/CD-ROM Εγκατάστασης]. Επικοινωνήστε με τον τοπικό αντιπρόσωπο σέρβις της Canon.

Η διαδικασία εγκατάστασης δεν πραγματοποιήθηκε σωστά.

Για σωστή εγκατάσταση, ακολουθήστε τη διαδικασία που περιγράφεται στον Οδηγό Εύκολης Εγκατάστασης.

Εάν τα προγράμματα οδήγησης του MP δεν εγκατασταθήκαν σωστά, απεγκαταστήστε τα προγράμματα οδήγησης ΜΡ, επανεκκινήστε τον υπολογιστή σας και επανεγκαταστήστε τα προγράμματα οδήγησης MP. Ανατρέξτε στο ηλεκτρονικό εγχειρίδιο Οδηγός εκτύπωσης από υπολογιστή.

Σημείωση

Εάν το πρόγραμμα εγκατάστασης αναγκάστηκε να τερματιστεί λόγω σφάλματος των Windows, το σύστημα μπορεί να βρίσκεται σε ασταθή κατάσταση και εσείς ενδέχεται να μην μπορείτε να εγκαταστήσετε τα προγράμματα οδήγησης MP. Επανεκκινήστε τον υπολογιστή σας πριν την επανεγκατάσταση.


Δεν μπορεί να γίνει σωστή σύνδεση στον υπολογιστή

Η ταχύτητα εκτύπωσης είναι μικρή / Η σύνδεση USB 2.0 Hi-Speed δεν λειτουργεί

Αιτία

Ενέργεια

Το περιβάλλον του συστήματός σας δεν είναι πλήρως συμβατό με USB 2.0 Hi-Speed.

Εάν το περιβάλλον του συστήματός σας δεν είναι πλήρως συμβατό με το USB 2.0 Hi-Speed, το μηχάνημα θα λειτουργεί σε χαμηλότερη ταχύτητα, που παρέχεται από το USB 1.1. Σε αυτή την περίπτωση, το μηχάνημα λειτουργεί σωστά αλλά η ταχύτητα εκτύπωσης μπορεί να είναι χαμηλότερη, λόγω της ταχύτητας επικοινωνίας.

Ελέγξτε τα παρακάτω για να βεβαιωθείτε ότι το περιβάλλον του συστήματός σας υποστηρίζει σύνδεση USB 2.0 Hi-Speed.

Η θύρα USB στον υπολογιστή σας υποστηρίζει σύνδεση USB 2.0 Hi-Speed.

Το καλώδιο USB και ο διανομέας USB, αν χρησιμοποιείτε, υποστηρίζουν σύνδεση USB 2.0 Hi-Speed.

Βεβαιωθείτε ότι χρησιμοποιείτε πιστοποιημένο καλώδιο USB 2.0 Hi-Speed. Το μήκος του καλωδίου συνιστάται να μην υπερβαίνει τα 3 μέτρα (10 πόδια).

Το λειτουργικό σύστημα του υπολογιστή σας υποστηρίζει σύνδεση USB 2.0 Hi-Speed.

Αποκτήστε και εγκαταστήστε την τελευταία ενημέρωση για τον υπολογιστή σας.

Το πρόγραμμα οδήγησης USB 2.0 Hi-Speed λειτουργεί σωστά.

Προμηθευτείτε την πιο πρόσφατη έκδοση του προγράμματος οδήγησης USB 2.0 Hi-Speed, συμβατή με το υλικό σας, και εγκαταστήστε τη στον υπολογιστή σας.

Σημαντικό

Για λεπτομέρειες σχετικά με το USB 2.0 Hi-Speed του περιβάλλοντος του συστήματός σας, επικοινωνήστε με τον κατασκευαστή του υπολογιστή σας, του καλωδίου USB ή του διανομέα USB.

Εμφανίζεται το μήνυμα "Αυτή η συσκευή μπορεί να λειτουργήσει πιο γρήγορα"

Αιτία

Ενέργεια

Το περιβάλλον του συστήματός σας δεν είναι πλήρως συμβατό με USB 2.0 Hi-Speed.

Το περιβάλλον του συστήματός σας δεν είναι πλήρως συμβατό με USB 2.0.

Δείτε την ενότητα Η ταχύτητα εκτύπωσης είναι μικρή / Η σύνδεση USB 2.0 Hi-Speed δεν λειτουργεί.


Τα αποτελέσματα της εκτύπωσης δεν είναι ικανοποιητικά

Εάν το αποτέλεσμα της εκτύπωσης δεν είναι ικανοποιητικό, επιβεβαιώστε πρώτα τις ρυθμισεις ποιότητας χαρτιού και εκτύπωσης.

Ταιριάζουν οι ρυθμίσεις μεγέθους σελίδας και τύπου μέσου με το μέγεθος σελίδας και τον τύπο μέσου του τοποθετημένου χαρτιού;

Όταν αυτές οι ρυθμίσεις δεν είναι σωστές, δε θα έχετε σωστό αποτέλεσμα εκτύπωσης. Εάν εκτυπώνετε φωτογραφία ή απεικόνιση, η εσφαλμένη ρύθμιση τύπου χαρτιού μπορεί να μειώσει την ποιότητα χρώματος της εκτύπωσης. Επίσης, εάν εκτυπώνετε με εσφαλμένη ρύθμιση τύπου χαρτιού, η εκτυπώμενη επιφάνεια ενδέχεται να γρατζουνιστεί. Σε εκτύπωση χωρίς περιθώρια, μπορεί να προκληθεί ανομοιομορφία των χρωμάτων ανάλογα με το συνδυασμό ρύθμισης τύπου χαρτιού και τοποθετημένου χαρτιού.

Ρυθμίσατε κατάλληλα την ποιότητα εκτύπωσης;

Ορίστε μία επιλογή ποιότητας εκτύπωσης κατάλληλη για το χαρτί και την εικόνα που πρόκειται να εκτυπωθεί. Εάν παρατηρήσετε θόλωση ή αποχρωματισμό, αυξήστε τη ρύθμιση της ποιότητας εκτύπωσης και δοκιμάστε να εκτυπώσετε ξανά.

* Όταν εκτυπώνετε από μία συσκευή συμβατή με PictBridge, ορίστε τη ρύθμιση ποιότητας εκτύπωσης χρησιμοποιώντας τον Πίνακα λειτουργίας του μηχανήματος. Δεν μπορείτε να ορίσετε αυτή τη ρύθμιση από μια συσκευή συμβατή με PictBridge.

Η μέθοδος επιβεβαίωσης των ρυθμίσεων ποιότητας χαρτιού και εκτύπωσης διαφέρει ανάλογα με το τί κάνετε με τον υπολογιστή σας.

Για αντιγραφή χρησιμοποιώντας το μηχάνημα | Επιβεβαιώστε χρησιμοποιώντας τον Πίνακα λειτουργίας του μηχανήματος. Δείτε τις σελίδες αυτού του εγχειριδίου όπου περιγράφεται κάθε λειτουργία εκτύπωσης.
Για να εκτυπώσετε από μια συσκευή συμβατή με PictBridge | Επιβεβαιώστε χρησιμοποιώντας τη συσκευή συμβατή με PictBridge ή τον Πίνακα λειτουργίας του μηχανήματος. Ανατρέξτε στην ενότητα "Εκτύπωση φωτογραφιών απευθείας από συμβατή συσκευή" στον Οδηγό Γρήγορης Εκκίνησης.
Για εκτύπωση από υπολογιστή | Επιβεβαιώστε χρησιμοποιώντας το πρόγραμμα οδήγησης του εκτυπωτή. Ανατρέξτε στο ηλεκτρονικό εγχειρίδιο Οδηγός εκτύπωσης από υπολογιστή.

Εάν το πρόβλημα δεν επιλυθεί ακόμα και εάν οι ρυθμίσεις ποιότητας χαρτιού και εκτύπωσης είναι σωστές, ενδέχεται να υπάρχουν άλλες αιτίες. Δείτε επίσης τις παρακάτω ενότητες.

Η εργασία εκτύπωσης δεν ολοκληρώνεται

Αιτία

Ενέργεια

Το μέγεθος των δεδομένων εκτύπωσης είναι υπερβολικά μεγάλο.

Κάντε κλικ στο [Print Options/Επιλογές εκτύπωσης] στην καρτέλα [Page Setup/Διαμόρφωση σελίδας]. Στη συνέχεια, επιλέξτε το πλαίσιο [Reduce spool data size/Μείωση μεγέθους των δεδομένων ουράς εκτύπωσης] στο εμφανιζόμενο παράθυρο διαλόγου.

Εάν κάνετε αυτή την επιλογή μπορεί να μειωθεί η ποιότητα εκτύπωσης.

Ανεπαρκής ελεύθερος χώρος στο σκληρό δίσκο του υπολογιστή σας.

Διαγράψτε τα μη απαραίτητα αρχεία για να απελευθερώσετε χώρο στο δίσκο.

Τα χρώματα δεν είναι καθαρά

Αιτία

Ενέργεια

Η διόρθωση χρώματος δεν είναι ενεργοποιημένη.

Όταν εκτυπώνετε φωτογραφίες ή άλλα γραφικά, η ενεργοποίηση της διόρθωσης χρώματος μπορεί να βελτιώσει το χρώμα.

Εκτύπωση από τον υπολογιστή σας

Στα Windows, επιλέξτε [Vivid Photo] στην καρτέλα [Effects/Εφέ] του πλαισίου διαλόγου ιδιότητες εκτυπωτή.

Στο Macintosh, επιλέξτε [Special Effects/Ειδικά εφέ] στο αναδυόμενο μενού του πλαισίου διαλόγου [Print/Εκτύπωση] και στη συνέχεια επιλέξτε [Vivid Photo].

Κατά την απευθείας εκτύπωση

Επιλέξτε <VIVID> <ON> από τις ρυθμίσεις εκτύπωσης.

Το φυσίγγιο FINE (FINE Cartridge) δεν έχει εγκατασταθεί σωστά.

Αφαιρέστε το φυσίγγιο FINE (FINE Cartridge) και στη συνέχεια επανεγκαταστήστε το.

Τα ακροφύσια της κεφαλής εκτύπωσης είναι φραγμένα.

Εκτυπώστε το μοτίβο ελέγχου ακροφυσίων και ελέγξτε εάν υπάρχει μελάνη.

Για λεπτομέρειες σχετικά με την εκτύπωση του μοτίβου ελέγχου ακροφυσίων, δείτε την ενότητα Εκτύπωση του μοτίβου ελέγχου ακροφυσίων.

Εάν λείπουν γραμμές ή αν εμφανίζονται λευκές ραβδώσεις στο μοτίβο ελέγχου ακροφυσίων, εκτελέστε καθαρισμό της κεφαλής εκτύπωσης ή βαθύ καθαρισμό της κεφαλής εκτύπωσης. Εάν το πρόβλημα παραμένει, ενδέχεται να έχει τελειώσει η μελάνη σε κάποιο φυσίγγιο FINE (FINE Cartridge).

Όταν δεν υπάρχει μελάνη σε ένα φυσίγγιο FINE (FINE Cartridge), αντικαταστήστε το με ένα νέο.

Σημείωση

Τα χρώματα στην εκτύπωση μπορεί να μην συμφωνούν με τα χρώματα της οθόνης λόγω βασικών διαφορών στις μεθόδους που χρησιμοποιούνται για την παραγωγή των χρωμάτων.

Οι ρυθμίσεις ελέγχου χρώματος και οι διαφορές περιβάλλοντος μπορούν επίσης να επηρεάσουν τον τρόπο εμφάνισης των χρωμάτων στην οθόνη.

Η εκτύπωση δεν ξεκινά/Η εκτύπωση είναι θολή/Τα χρώματα δεν είναι σωστά/Οι ευθείες γραμμές δεν είναι σωστά ευθυγραμμισμένες

Αιτία

Ενέργεια

Το φυσίγγιο FINE (FINE Cartridge) δεν έχει εγκατασταθεί σωστά. / Δεν υπάρχει μελάνη.

Αφαιρέστε το φυσίγγιο FINE (FINE Cartridge) και στη συνέχεια επανεγκαταστήστε το.

Ενδέχεται να έχουν προσκολληθεί σκόνες στα σημεία επαφής. Σε αυτήν την περίπτωση, το αποτέλεσμα της εκτύπωσης μπορεί να βελτιωθεί με την επανατοποθέτηση του φυσιγγίου FINE (FINE Cartridge).

Επίσης, ελέγξτε ότι έχει αφαιρεθεί η προστατευτική ταινία (A).

Τα ακροφύσια της κεφαλής εκτύπωσης είναι φραγμένα.

Δείτε την ενότητα Όταν η εκτύπωση είναι αποχρωματισμένη ή τα χρώματα δεν είναι σωστά και προβείτε στην κατάλληλη ενέργεια συντήρησης.

Το μέσο εκτύπωσης έχει τοποθετηθεί με τη λάθος πλευρά προς τα πάνω.

Πολλοί τύποι χαρτιού προορίζονται για εκτύπωση μόνο στη μία πλευρά τους.

Η εκτύπωση στη λάθος πλευρά μπορεί να έχει ως αποτέλεσμα θολές εκτυπώσεις ή εκτυπώσεις μειωμένης ποιότητας.

Για αναλυτικές πληροφορίες σχετικά με την εκτυπώσιμη πλευρά, ανατρέξτε στα εγχειρίδια οδηγιών που παρέχονται με το χαρτί.

Ακατάλληλη ρύθμιση του ρυθμιστικού πάχους χαρτιού.

Προσαρμόστε τη θέση του ρυθμιστικού πάχους χαρτιού σύμφωνα με τον τύπο του χαρτιού στο οποίο εκτυπώνετε. Δείτε την ενότητα Συμβατοί τύποι μέσων.

Ανάλογα με το περιεχόμενο της εκτύπωσης, η επιφάνεια εκτύπωσης μπορεί να γρατσουνισθεί ακόμη για τους τύπους χαρτιού που απαιτούν την τοποθέτηση του ρυθμιστικού στην αριστερή θέση. Σε αυτήν την περίπτωση, τοποθετήστε το ρυθμιστικό πάχους χαρτιού προς τα δεξιά.

* Επανατοποθετήστε το ρυθμιστικό πάχους χαρτιού προς τα αριστερά όταν ολοκληρώσετε την εκτύπωση. Εάν το ρυθμιστικό δεν επανατοποθετηθεί στην αριστερή θέση, το εσωτερικό του μηχανήματος είναι πιο πιθανό να λερωθεί εξαιτίας της μεγάλης απόστασης μεταξύ της κεφαλής εκτύπωσης και του τοποθετημένου χαρτιού. Επίσης, μπορεί να μειωθεί η ποιότητα της εκτύπωσης.

Η κεφαλή εκτύπωσης δεν είναι καλά ευθυγραμμισμένη.

Εάν δεν ευθυγραμμίσατε την κεφαλή εκτύπωσης μετά την εγκατάσταση, οι ευθείες γραμμές μπορεί να εκτυπωθούν με εσφαλμένη ευθυγράμμιση. Φροντίστε να ευθυγραμμίσετε την κεφαλή εκτύπωσης μετά την εγκατάστασή της.

Δείτε την ενότητα Ευθυγράμμιση κεφαλής εκτύπωσης στο μηχάνημα για ευθυγράμμιση της κεφαλής εκτύπωσης χρησιμοποιώντας τον Πίνακα λειτουργίας.

Η γραμμή ή η εικόνα δεν εκτυπώνεται ή εκτυπώνεται μερικώς

Αιτία

Ενέργεια

Το μέγεθος των δεδομένων εκτύπωσης είναι υπερβολικά μεγάλο.

Κάντε κλικ στο [Print Options/Επιλογές εκτύπωσης] στην καρτέλα [Page Setup/Διαμόρφωση σελίδας]. Στη συνέχεια, επιλέξτε το πλαίσιο [Reduce spool data size/Μείωση μεγέθους των δεδομένων ουράς εκτύπωσης] στο εμφανιζόμενο παράθυρο διαλόγου.

Εάν κάνετε αυτή την επιλογή μπορεί να μειωθεί η ποιότητα εκτύπωσης.

Εκτύπωση με τη λειτουργία Εκτύπωσης διάρθρωσης σελίδας ή τη λειτουργία Περιθωρίου συρραφής.

Όταν εκτυπώνετε με τη λειτουργία Εκτύπωση διάρθρωσης σελίδας ή τη λειτουργία Περιθωρίου συρραφής, μπορεί να μην εκτυπωθούν κάποιες λεπτές γραμμές. Δοκιμάστε να παχύνετε τις γραμμές στο έγγραφο.

Λευκές γραμμές

Αιτία

Ενέργεια

Τα ακροφύσια της κεφαλής εκτύπωσης είναι φραγμένα.

Δείτε την ενότητα Όταν η εκτύπωση είναι αποχρωματισμένη ή τα χρώματα δεν είναι σωστά και προβείτε στην κατάλληλη ενέργεια συντήρησης.

Το φυσίγγιο FINE (FINE Cartridge) δεν έχει εγκατασταθεί σωστά. / Δεν υπάρχει μελάνη.

Αφαιρέστε το φυσίγγιο FINE (FINE Cartridge) και στη συνέχεια επανεγκαταστήστε το.

Ενδέχεται να έχουν προσκολληθεί σκόνες στα σημεία επαφής. Σε αυτήν την περίπτωση, το αποτέλεσμα της εκτύπωσης μπορεί να βελτιωθεί με την επανατοποθέτηση του φυσιγγίου FINE (FINE Cartridge).

Επίσης, ελέγξτε ότι έχει αφαιρεθεί η προστατευτική ταινία (A).

Το χαρτί κατσαρώνει ή η μελάνη δημιουργεί κηλίδες

Αιτία

Ενέργεια

Το χαρτί έχει πολύ μικρό πάχος.

Όταν εκτυπώνετε δεδομένα με υψηλό κορεσμό χρώματος όπως φωτογραφίες ή εικόνες σε βαθύ χρώμα, προτείνουμε να χρησιμοποιείτε το [Photo Paper Pro/Επαγγελματικό χαρτί φωτογραφιών] ή άλλο ειδικό χαρτί της Canon. Δείτε την ενότητα Γενικές πληροφορίες.

Εκτύπωση γραφικών με τη ρύθμιση ένταση να έχει οριστεί σε πολύ υψηλή τιμή.

Ειδικά εάν χρησιμοποιείτε απλό χαρτί για εκτύπωση εικόνων με υψηλή ένταση, το χαρτί μπορεί να απορροφήσει υπερβολικά μεγάλη ποσότητα μελάνης και να γίνει πολύ βαρύ, με αποτέλεσμα το γδάρσιμό του.

Εκτύπωση από τον υπολογιστή σας

Μειώστε την τιμή της ρύθμισης [Intensity/Ένταση] στο πρόγραμμα οδήγησης εκτυπωτή και προσπαθήστε να τυπώσετε ξανά.

(1) Ανοίξτε το παράθυρο διαλόγου ιδιότητες εκτυπωτή.

Δείτε την ενότητα Άνοιγμα του παραθύρου διαλόγου Ιδιότητες εκτυπωτή από το πρόγραμμα της εφαρμογής σας.

(2) Στην καρτέλα [Main/Κύριες ρυθμίσεις], επιλέξτε [Manual/Μη αυτόματα]για [Color/Intensity/Χρώμα/Ένταση] και στη συνέχεια κάντε κλικ στο [Set/Ρύθμιση].

(3) Σύρετε τη ράβδο κύλισης [Intensity/Ένταση] για να προσαρμόσετε την ένταση.

(1) Ανοίξτε το πλαίσιο διαλόγου [Print/Εκτύπωση].

Δείτε την ενότητα Άνοιγμα του πλαισίου διαλόγου Εκτύπωση.

(2) Επιλέξτε [Color Options/Επιλογές χρώματος] από το αναδυόμενο μενού.

(3) Σύρετε τη ράβδο κύλισης [Intensity/Ένταση] για να ρυθμίσετε την ένταση.

Κατά την αντιγραφή

Δείτε την ενότητα Αλλαγή των ρυθμίσεων αντιγραφής και μειώστε την τιμή της ρύθμισης <INTENSITY>. Έπειτα προσπαθήστε να εκτυπώσετε πάλι.

Το εκτυπωμένο χαρτί αργεί να στεγνώσει.

Ορίστε μεγαλύτερη τιμή στο [Ink Drying Wait Time/Χρόνος στεγνώματος μελάνης].

Με αυτήν την ενέργεια, δίνεται ο απαιτούμενος χρόνος για να στεγνώσει η εκτυπωμένη επιφάνεια έτσι ώστε να μην κατσαρώσει το χαρτί και εμφανιστούν κηλίδες μελάνης.

(1) Βεβαιωθείτε ότι το μηχάνημα είναι ενεργοποιημένο.

(2) Ανοίξτε το παράθυρο διαλόγου ιδιότητες εκτυπωτή.

Δείτε την ενότητα Άνοιγμα του παραθύρου διαλόγου Ιδιότητες εκτυπωτή απευθείας από τον Πίνακα ελέγχου.

(3) Κάντε κλικ στην καρτέλα [Maintenance/Συντήρηση] και στη συνέχεια στο [Custom Settings/Προσαρμοσμένες ρυθμίσεις].

(4) Σύρετε τη ράβδο κύλισης του [Ink Drying Wait Time/Χρόνος στεγνώματος μελάνης] για να ορίσετε το χρόνο στεγνώματος μελάνης και στη συνέχεια κάντε κλικ στο [Send/Αποστολή].

(5) Επιβεβαιώστε το μήνυμα και κάντε κλικ στο [ΟK].

(1) Βεβαιωθείτε ότι το μηχάνημα είναι ενεργοποιημένο.

(2) Ανοίξτε το πλαίσιο διαλόγου [Canon IJ Printer Utility].

Δείτε την ενότητα Άνοιγμα του [Canon IJ Printer Utility] (Macintosh).

(3) Επιλέξτε [Custom Settings/Προσαρμοσμένες ρυθμίσεις] από το αναδυόμενο μενού.

(4) Σύρετε τη ράβδο κύλισης του [Ink Drying Wait Time/Χρόνος στεγνώματος μελάνης] για να ορίσετε το χρόνο στεγνώματος μελάνης και στη συνέχεια κάντε κλικ στο [Send/Αποστολή].

(5) Επιβεβαιώστε το μήνυμα και κάντε κλικ στο [ΟK].

Η εκτυπωμένη επιφάνεια είναι γρατσουνισμένη/Το χαρτί είναι μουτζουρωμένο

Αιτία

Ενέργεια

Ο κύλινδρος τροφοδοσίας χαρτιού είναι βρώμικος.

Καθαρίστε τον κύλινδρο τροφοδοσίας χαρτιού. Ο καθαρισμός του κυλίνδρου τροφοδοσίας του χαρτιού προκαλεί φυσιολογική φθορά του κυλίνδρου, οπότε πρέπει να εκτελείτε αυτή την εργασία μόνο όποτε είναι απαραίτητο.

Για λεπτομέρειες σχετικά με τον καθαρισμό, δείτε την ενότητα Καθαρισμός κυλίνδρου τροφοδοσίας χαρτιού (Καθαρισμός κυλίνδρου).

Το εσωτερικό του μηχανήματος είναι βρώμικο.

Όταν εκτελείτε εκτύπωση διπλής όψης, εάν το μέγεθος του χαρτιού που έχει οριστεί δεν αντιστοιχεί στο πραγματικό μέγεθος του χαρτιού που είναι τοποθετημένο στην πηγή χαρτιού, το εσωτερικό θα κηλιδωθεί με μελάνη, με αποτέλεσμα να μουτζουρωθεί το εκτυπωμένο χαρτί.

Εκτελέστε καθαρισμό της κάτω πλάκας για να καθαρίσετε το εσωτερικό του μηχανήματος.

Για λεπτομέρειες σχετικά με τον καθαρισμό, δείτε την ενότητα Καθαρισμός του εσωτερικού του μηχανήματος (Καθαρισμός της κάτω πλάκας).

Σημείωση

Για να αποφύγετε τυχόν χρωματισμό του εσωτερικού του μηχανήματος, ρυθμίστε σωστά το μέγεθος της σελίδας.

Το εκτυπωμένο χαρτί αργεί να στεγνώσει.

Όταν εκτυπώνετε έγγραφα όπως φωτογραφίες, τα οποία αργούν περισσότερο να στεγνώσουν, μπορεί η επόμενη σελίδα να τροφοδοτείται πριν να στεγνώσει η προηγούμενη.

Είτε αφαιρείτε την κάθε τυπωμένη σελίδα από την κασέτα εξόδου χαρτιού το συντομότερο δυνατό αφότου εκτυπωθεί ή ορίστε τη ρύθμιση [Ink Drying Wait Time/Χρόνος στεγνώματος μελάνης] έτσι ώστε το μηχάνημα να κάνει μια παύση μετά από την εκτύπωση της κάθε σελίδας.

(1) Βεβαιωθείτε ότι το μηχάνημα είναι ενεργοποιημένο.

(2) Ανοίξτε το παράθυρο διαλόγου ιδιότητες εκτυπωτή.

Δείτε την ενότητα Άνοιγμα του παραθύρου διαλόγου Ιδιότητες εκτυπωτή απευθείας από τον Πίνακα ελέγχου.

(3) Κάντε κλικ στην καρτέλα [Maintenance/Συντήρηση] και στη συνέχεια στο [Custom Settings/Προσαρμοσμένες ρυθμίσεις].

(4) Σύρετε τη ράβδο κύλισης του [Ink Drying Wait Time/Χρόνος στεγνώματος μελάνης] για να ορίσετε το χρόνο στεγνώματος μελάνης και στη συνέχεια κάντε κλικ στο [Send/Αποστολή].

(5) Επιβεβαιώστε το μήνυμα και κάντε κλικ στο [ΟK].

(1) Βεβαιωθείτε ότι το μηχάνημα είναι ενεργοποιημένο.

(2) Ανοίξτε το πλαίσιο διαλόγου [Canon IJ Printer Utility].

Δείτε την ενότητα Άνοιγμα του [Canon IJ Printer Utility] (Macintosh).

(3) Επιλέξτε [Custom Settings/Προσαρμοσμένες ρυθμίσεις] από το αναδυόμενο μενού.

(4) Σύρετε τη ράβδο κύλισης του [Ink Drying Wait Time/Χρόνος στεγνώματος μελάνης] για να ορίσετε το χρόνο στεγνώματος μελάνης και στη συνέχεια κάντε κλικ στο [Send/Αποστολή].

(5) Επιβεβαιώστε το μήνυμα και κάντε κλικ στο [ΟK].

Εκτύπωση σε τόνους του γκρίζου ή με χρήση μόνο μαύρης μελάνης.

Εάν εκτυπώνετε χρησιμοποιώντας μόνο μαύρη μελάνη, προσπαθήστε να μειώσετε την τιμή της ρύθμισης [Intensity/Ένταση] ή να αυξήσετε τη ρύθμιση [Print Quality/Ποιότητα εκτύπωσης] στο πρόγραμμα οδήγησης εκτυπωτή.

Όταν εκτυπώνετε ένα μονόχρωμο έγγραφο ή εάν εκτυπώνετε σε τόνους του γκρίζου, το να αφήνετε τις εκτυπώσεις να στοιβάζονται μπορεί να έχει ως αποτέλεσμα η μελάνη που δεν έχει στεγνώσει να κηλιδώνει τις σελίδες.

Η μείωση της τιμής της ρύθμισης [Intensity/Ένταση] ή η αύξηση της ρύθμισης [Print Quality/Ποιότητα εκτύπωσης] θα βοηθήσει στο να αποφύγετε κάτι τέτοιο.

Εκτύπωση σε ακατάλληλο τύπο χαρτιού.

Ελέγξτε αν εκτυπώνετε σε χαρτί με πολύ μεγάλο πάχος ή κατσαρωμένο.

Δείτε την ενότητα Γενικές πληροφορίες.

Όταν πραγματοποιείτε εκτύπωση χωρίς περίγραμμα, η ποιότητα της εκτύπωσης μπορεί να μειωθεί στο πάνω και κάτω άκρο του χαρτιού. Βεβαιωθείτε ότι το χαρτί που χρησιμοποιείτε είναι κατάλληλο για εκτύπωση χωρίς περίγραμμα.

Για λεπτομέρειες, δείτε την ενότητα Περιοχή εκτύπωσης.

Το χαρτί είναι κατσαρωμένο.

Για το απλό χαρτί

Αναποδογυρίστε το χαρτί και επανατοποθετήστε το έτσι ώστε να εκτυπωθεί η άλλη πλευρά.

Αν αφήσετε το χαρτί τοποθετημένο στην πίσω θήκη για μεγάλο χρονικό διάστημα, το χαρτί μπορεί να κατσαρώσει. Αν συμβεί αυτό, τοποθετήστε το χαρτί με την άλλη όψη προς τα επάνω. Μπορεί να επιλυθεί το πρόβλημα.

Συνιστούμε να τοποθετείτε το μη χρησιμοποιημένο χαρτί στη συσκευασία του και να το αφήνετε σε επίπεδη επιφάνεια.

Για άλλους τύπους χαρτιού

Εάν χρησιμοποιείτε χαρτί του οποίου κάποια από τις γωνίες ή η συνολική επιφάνεια εκτύπωσης είναι κατσαρωμένη, το χαρτί μπορεί να λερωθεί, να μην τροφοδοτείται σωστά ή και τα δυο. Χρησιμοποιήστε τέτοιο χαρτί αφού το ισιώσετε με τον εξής τρόπο.

(1) Με την πλευρά εκτύπωσης (A) να είναι στραμμένη προς τα πάνω, καλύψτε το χαρτί με μια νέα σελίδα απλού χαρτιού για να αποφύγετε τη δημιουργία κηλίδων ή το γρατζούνισμα της επιφάνειας.

(2) Τυλίξτε το χαρτί σε ρολό με κατεύθυνση αντίθετη από αυτή του κατσαρώματος, όπως φαίνεται παρακάτω.

(3) Βεβαιωθείτε ότι το κατσάρωμα έχει διορθωθεί σε περίπου 0,08 έως 0,2 ίντσες / 2 έως 5 mm (B) στο ύψος.

Συνιστάται το κατσαρωμένο χαρτί που διορθώνεται να εκτυπώνεται ανά μία σελίδα.

Σημείωση

Ανάλογα με τον τύπο του μέσου, το χαρτί ενδέχεται να είναι μουτζουρωμένο ή να μην τροφοδοτείται σωστά ακόμα και εάν δεν είναι κατσαρωμένο.

Σε αυτή την περίπτωση, ακολουθήστε τις διαδικασίες που περιγράφονται στο "Για άλλους τύπους χαρτιού" για να ισιώσετε το χαρτί πριν την εκτύπωση.

Ενδέχεται να βελτιώσει την ποιότητα εκτύπωσης.

Ακατάλληλη ρύθμιση του ρυθμιστικού πάχους χαρτιού.

Προσαρμόστε τη θέση του ρυθμιστικού πάχους χαρτιού σύμφωνα με τον τύπο του χαρτιού στο οποίο εκτυπώνετε.

Δείτε την ενότητα Συμβατοί τύποι μέσων.

Ανάλογα με το περιεχόμενο της εκτύπωσης, η επιφάνεια εκτύπωσης μπορεί να γρατσουνισθεί ακόμη για τους τύπους χαρτιού που απαιτούν την τοποθέτηση του ρυθμιστικού στην αριστερή θέση. Σε αυτήν την περίπτωση, τοποθετήστε το ρυθμιστικό πάχους χαρτιού προς τα δεξιά.

* Επανατοποθετήστε το ρυθμιστικό πάχους χαρτιού προς τα αριστερά όταν ολοκληρώσετε την εκτύπωση. Εάν το ρυθμιστικό δεν επανατοποθετηθεί στην αριστερή θέση, το εσωτερικό του μηχανήματος είναι πιο πιθανό να λερωθεί εξαιτίας της μεγάλης απόστασης μεταξύ της κεφαλής εκτύπωσης και του τοποθετημένου χαρτιού. Επίσης, μπορεί να μειωθεί η ποιότητα της εκτύπωσης.

Σημείωση

Εάν οι γωνίες ή τα άκρα του χαρτιού έχουν μουτζούρες, επιχειρήστε να εκτυπώσετε με το ρυθμιστικό πάχους χαρτιού στη δεξιά θέση.

Εκτύπωση γραφικών με τη ρύθμιση ένταση να έχει οριστεί σε πολύ υψηλή τιμή.

Ειδικά εάν χρησιμοποιείτε απλό χαρτί για εκτύπωση εικόνων με υψηλή ένταση, το χαρτί μπορεί να απορροφήσει υπερβολικά μεγάλη ποσότητα μελάνης και να γίνει πολύ βαρύ, με αποτέλεσμα το γδάρσιμό του.

Εκτύπωση από τον υπολογιστή σας

Μειώστε την τιμή της ρύθμισης [Intensity/Ένταση] στο πρόγραμμα οδήγησης εκτυπωτή και προσπαθήστε να τυπώσετε ξανά.

(1) Ανοίξτε το παράθυρο διαλόγου ιδιότητες εκτυπωτή.

Δείτε την ενότητα Άνοιγμα του παραθύρου διαλόγου Ιδιότητες εκτυπωτή από το πρόγραμμα της εφαρμογής σας.

(2) Στην καρτέλα [Main/Κύριες ρυθμίσεις], επιλέξτε [Manual/Μη αυτόματα]για [Color/Intensity/Χρώμα/Ένταση] και στη συνέχεια κάντε κλικ στο [Set/Ρύθμιση].

(3) Σύρετε τη ράβδο κύλισης [Intensity/Ένταση] για να προσαρμόσετε την ένταση.

(1) Ανοίξτε το πλαίσιο διαλόγου [Print/Εκτύπωση].

Δείτε την ενότητα Άνοιγμα του πλαισίου διαλόγου Εκτύπωση.

(2) Επιλέξτε [Color Options/Επιλογές χρώματος] από το αναδυόμενο μενού.

(3) Σύρετε τη ράβδο κύλισης [Intensity/Ένταση] για να ρυθμίσετε την ένταση.

Κατά την αντιγραφή

Δείτε την ενότητα Αλλαγή των ρυθμίσεων αντιγραφής και μειώστε την τιμή της ρύθμισης <INTENSITY>. Έπειτα προσπαθήστε να εκτυπώσετε πάλι.

Εκτύπωση πέραν της προτεινόμενης περιοχής εκτύπωσης.

Εάν εκτυπώνετε πέραν της συνιστώμενης περιοχής εκτύπωσης του χαρτιού σας, το κάτω άκρο του χαρτιού μπορεί να κηλιδωθεί με μελάνη.

Επαναπροσαρμόστε το μέγεθος του πρωτότυπου εγγράφου σας στο λογισμικό εφαρμογής.

Για λεπτομέρειες σχετικά με την προτεινόμενη περιοχή εκτύπωσης, δείτε την ενότητα Περιοχή εκτύπωσης.

Τα χρώματα δεν είναι ομοιόμορφα ή παρουσιάζουν ραβδώσεις

Αιτία

Ενέργεια

Τα ακροφύσια της κεφαλής εκτύπωσης είναι φραγμένα.

Δείτε την ενότητα Όταν η εκτύπωση είναι αποχρωματισμένη ή τα χρώματα δεν είναι σωστά και προβείτε στις κατάλληλες ενέργειες συντήρησης.

Η κεφαλή εκτύπωσης δεν είναι καλά ευθυγραμμισμένη.

Δείτε την ενότητα Ευθυγράμμιση κεφαλής εκτύπωσης στο μηχάνημα για ευθυγράμμιση της κεφαλής εκτύπωσης χρησιμοποιώντας τον Πίνακα λειτουργίας.


Τα αποτελέσματα της εκτύπωσης δεν είναι ικανοποιητικά κατά την αντιγραφή

Αιτία

Ενέργεια

Το πρωτότυπο έγγραφο δεν έχει τοποθετηθεί σωστά.

Βεβαιωθείτε ότι το πρωτότυπο έγγραφο έχει τοποθετηθεί σωστά πάνω στην επιφάνεια σάρωσης.

Δείτε την ενότητα Τοποθέτηση πρωτότυπων εγγράφων.

Το πρωτότυπο έγγραφο δεν έχει τοποθετηθεί με την πλευρά που πρόκειται να αντιγραφεί προς τα κάτω.

Όταν τοποθετείτε το πρωτότυπο έγγραφο πάνω στην επιφάνεια σάρωσης, η πλευρά που θα αντιγραφεί πρέπει να είναι στραμμένη προς τα κάτω.

Το πρωτότυπο έγγραφο είναι εκτύπωση από αυτό το μηχάνημα.

Η ποιότητα της εκτύπωσης μπορεί να μειωθεί εάν αντιγράφετε εκτυπωμένο έγγραφο.

Αντί για αυτό, εκτυπώστε πάλι το πρωτότυπο απευθείας είτε από την ψηφιακή φωτογραφική μηχανή ή από τον υπολογιστή σας.

Η επιφάνεια σάρωσης ή η εσωτερική πλευρά του καλύμματος εγγράφων είναι ακάθαρτη.

Καθαρίστε την επιφάνεια σάρωσης και την εσωτερική πλευρά του καλύμματος εγγράφων.

Δείτε την ενότητα Καθαρισμός της επιφάνειας σάρωσης και του καλύμματος εγγράφων.

Εάν δεν επιλυθεί το πρόβλημα, δείτε επίσης την ενότητα Τα αποτελέσματα της εκτύπωσης δεν είναι ικανοποιητικά.


Το μηχάνημα δεν ξεκινά ή διακόπτεται η λειτουργία του κατά τις εργασίες εκτύπωσης

Η εκτύπωση δεν ξεκινά

Αιτία

Ενέργεια

Μη απαραίτητες εργασίες εκτύπωσης παραμένουν στην ουρά. / Προβλήματα υπολογιστή.

Η επανεκκίνηση του υπολογιστή σας μπορεί να επιλύσει το πρόβλημα.

Εάν υπάρχουν μη απαραίτητες εργασίες εκτύπωσης, ακολουθήστε την παρακάτω διαδικασία για να τις διαγράψετε.

(1) Ανοίξτε το παράθυρο διαλόγου ιδιότητες εκτυπωτή.

Δείτε την ενότητα Άνοιγμα του παραθύρου διαλόγου Ιδιότητες εκτυπωτή απευθείας από τον Πίνακα ελέγχου.

(2) Κάντε κλικ στην καρτέλα [Maintenance/Συντήρηση] και στη συνέχεια στο [View Printer Status/Προβολή κατάστασης εκτυπωτή].

Εμφανίζεται η οθόνη παρακολούθησης της κατάστασης του εκτυπωτή.

(3) Κάντε κλικ στο [Display Print Queue/Εμφάνιση ουράς εκτύπωσης].

(4) Επιλέξτε [Cancel All Documents/Ακύρωση όλων των εγγράφων] στο μενού [Printer/Εκτυπωτής].

Μπορεί να μην έχετε τη δυνατότητα αυτής της επιλογής ανάλογα με τα δικαιώματα του λογαριασμού σας.

(5) Όταν εμφανιστεί το μήνυμα επιβεβαίωσης, κάντε κλικ στο [Yes/Ναι].

Οι εργασίες εκτύπωσης διαγράφονται.

(1) Κάντε κλικ στο εικονίδιο του εκτυπωτή στο Dock για να εμφανιστεί μια λίστα των εργασιών εκτύπωσης που βρίσκονται σε εξέλιξη.

Σε Mac OS X v.10.2.8, κάντε κλικ στο εικονίδιο εκτυπωτή στο Dock για να ξεκινήσει η εφαρμογή [Print Center/Κέντρο εκτύπωσης] και κάντε διπλό κλικ στο όνομα του μηχανήματός σας στο [Printer List/Λίστα εκτυπωτών].

(2) Επιλέξτε την εργασία εκτύπωσης που θα διαγραφεί και κάντε κλικ στο [image].

Οι εργασίες εκτύπωσης διαγράφονται.

Το μηχάνημα δεν είναι έτοιμο.

Ελέγξτε εάν ανάβει με πράσινο χρώμα η λυχνία [Power] (On/Off).

Εάν η λυχνία [Power] (On/Off) είναι σβηστή, ενεργοποιήστε το μηχάνημα.

Ενώ η λυχνία [Power] (On/Off) αναβοσβήνει με πράσινο χρώμα, το μηχάνημα προετοιμάζεται. Περιμένετε μέχρι η λυχνία [Power] (On/Off) σταματήσει να αναβοσβήνει και παραμείνει αναμμένη με πράσινο χρώμα.

Σημείωση

Όταν εκτυπώνετε μεγάλες ποσότητες δεδομένων, όπως φωτογραφία ή γραφικά, η έναρξη της εκτύπωσης μπορεί να αργήσει περισσότερο.

Το μηχάνημα δεν είναι σωστά συνδεδεμένο.

Βεβαιωθείτε ότι το καλώδιο USB είναι καλά συνδεδεμένο με το μηχάνημα και τον υπολογιστή.

Εάν χρησιμοποιείτε συσκευή διακλάδωσης, όπως διανομέα USB, αποσυνδέστε την, συνδέστε το μηχάνημα κατευθείαν στον υπολογιστή και δοκιμάστε να εκτυπώσετε ξανά. Εάν η εκτύπωση ξεκινήσει κανονικά, υπάρχει πρόβλημα με τη συσκευή διακλάδωσης.

Για λεπτομέρειες, επικοινωνήστε με τον πωλητή της συσκευής διακλάδωσης.

Επίσης μπορεί να παρουσιαστεί πρόβλημα με το καλώδιο USB. Αντικαταστήστε το καλώδιο USB και προσπαθήστε να εκτυπώσετε ξανά.

Το μηχάνημα δεν είναι επιλεγμένο στο πρόγραμμα οδήγησης εκτυπωτή.

Το μηχάνημα δεν θα εκτυπώνει σωστά αν χρησιμοποιείτε πρόγραμμα οδήγησης για διαφορετικό εκτυπωτή.

Στα Windows, βεβαιωθείτε ότι έχει επιλεγεί το [Canon XXX Printer/Εκτυπωτής Canon XXX] (όπου "XXX" αντιστοιχεί το όνομα του μηχανήματός σας) στο πλαίσιο διαλόγου [Print/Εκτύπωση].

Στο Macintosh, βεβαιωθείτε ότι έχει επιλεγεί το όνομα του μηχανήματός σας στο [Printer/Εκτυπωτής] του πλαισίου διαλόγου [Print/Εκτύπωση].

Σημείωση

Για να καταστήσετε το μηχάνημά σας την προεπιλεγμένη συσκευή, επιλέξτε [Set as Default Printer/Ορισμός ως προεπιλογή] (Windows) ή [Make Default/Προεπιλογή] (Macintosh).

Η θύρα του εκτυπωτή δεν έχει ρυθμιστεί σωστά.

Ορίστε το "USBnnn" (όπου το "n" είναι ένας αριθμός) ως θύρα του εκτυπωτή.

(1) Συνδεθείτε με ένα λογαριασμό χρήστη με δικαίωμα διαχείρισης.

(2) Κάντε κλικ στο [Control Panel/Πίνακα Ελέγχου] και στη συνέχεια στο [Printer/Εκτυπωτή] του [Hardware and Sound/Υλικό και Ήχος].

Στα Windows XP, κάντε κλικ στο [Control Panel/Πίνακα Ελέγχου], [Printers and Other Hardware/Εκτυπωτές και άλλο υλικό] και στη συνέχεια στο [Printers and Faxes/Εκτυπωτές και φαξ].

Στα Windows 2000, κάντε κλικ στο [Control Panel/Πίνακα Ελέγχου] και στη συνέχεια στο [Printers/Εκτυπωτές].

(3) Κάντε δεξί κλικ στο εικονίδιο [Canon XXX Printer/Εκτυπωτής Canon XXX] (όπου "XXX" αντιστοιχεί στο όνομα του μηχανήματός σας) και επιλέξτε [Properties/Ιδιότητες]

(4) Κάντε κλικ στην καρτέλα [Ports/Θύρες] για να επιβεβαιώσετε τις ρυθμίσεις θυρών. Αλλάξτε τις ρυθμίσεις, εάν χρειάζεται.

Η εκτύπωση σταματά πριν ολοκληρωθεί

Αιτία

Ενέργεια

Το μηχάνημα εκτυπώνει συνεχώς για μεγάλο χρονικό διάστημα.

Εάν το μηχάνημα εκτύπωνε προηγουμένως συνεχώς για παρατεταμένο χρονικό διάστημα, μπορεί να έχει υπερθερμανθεί η κεφαλή εκτύπωσης. Για την προστασία της κεφαλής εκτύπωσης, η εκτύπωση μπορεί να διακοπεί στο σημείο όπου τελειώνει μια σελίδα και να συνεχιστεί στη συνέχεια.

Σε αυτή την περίπτωση, διακόψτε την εκτύπωσή σας σε κατάλληλη χρονική στιγμή και θέστε το μηχάνημα εκτός λειτουργίας για τουλάχιστον 15 λεπτά.

Επιπλέον, εάν το μηχάνημα εκτυπώνει γραφικά ή φωτογραφίες με έντονα χρώματα συνεχώς για κάποιο χρονικό διάστημα, μπορεί να σταματήσει η εκτύπωση για λόγους προστασίας της κεφαλής εκτύπωσης. Στην περίπτωση αυτή, η εκτύπωση δεν θα συνεχιστεί αυτόματα. Θέστε σε λειτουργία το μηχάνημα για τουλάχιστον 15 λεπτά.

Προσοχή

Η κεφαλή εκτύπωσης και η γύρω περιοχή μπορεί να ζεσταθούν υπερβολικά στο εσωτερικό του μηχανήματος. Ποτέ μην αγγίζετε την κεφαλή εκτύπωσης ή κοντινά εξαρτήματα.

Εκτύπωση εγγράφων με πολλές φωτογραφίες ή απεικονίσεις.

Η εκτύπωση μεγάλης ποσότητας δεδομένων όπως φωτογραφίες ή γραφικά απαιτεί αρκετό χρόνο επεξεργασίας από το μηχάνημα ή τον ηλεκτρονικό υπολογιστή, στη διάρκεια του οποίου μπορεί το μηχάνημα να φαίνεται σαν να έχει σταματήσει να λειτουργεί.

Επιπλέον, όταν εκτυπώνετε δεδομένα για τα οποία απαιτείται συνεχής χρήση μεγάλης ποσότητας μελάνης σε απλό χαρτί, το μηχάνημα μπορεί να κάνει παύση λειτουργίας προσωρινά. Και στις δυο περιπτώσεις, περιμένετε μέχρι να ολοκληρωθεί η διαδικασία.

Σημείωση

Εάν εκτυπώνετε ένα έγγραφο με μεγάλη περιοχή εκτύπωσης ή εκτυπώνετε πολλά αντίτυπα ενός εγγράφου, η εκτύπωση μπορεί να διακοπεί ώστε να στεγνώσει η μελάνη.

Το μηχάνημα λειτουργεί αλλά δεν εξέρχεται μελάνη

Αιτία

Ενέργεια

Τα ακροφύσια της κεφαλής εκτύπωσης είναι φραγμένα.

Δείτε την ενότητα Όταν η εκτύπωση είναι αποχρωματισμένη ή τα χρώματα δεν είναι σωστά και προβείτε στην κατάλληλη ενέργεια συντήρησης.

Το φυσίγγιο FINE (FINE Cartridge) δεν έχει εγκατασταθεί σωστά. / Δεν υπάρχει μελάνη.

Αφαιρέστε το φυσίγγιο FINE (FINE Cartridge) και στη συνέχεια επανεγκαταστήστε το.

Ενδέχεται να έχουν προσκολληθεί σκόνες στα σημεία επαφής. Σε αυτήν την περίπτωση, το αποτέλεσμα της εκτύπωσης μπορεί να βελτιωθεί με την επανατοποθέτηση του φυσιγγίου FINE (FINE Cartridge).

Επίσης, ελέγξτε ότι έχει αφαιρεθεί η προστατευτική ταινία (A).

Η ταχύτητα εκτύπωσης δεν είναι η αναμενόμενη

Σημείωση

Η ταχύτητα εκτύπωσης μπορεί να μην βελτιωθεί σημαντικά εάν ακολουθήσετε τις παρακάτω οδηγίες, ανάλογα με το περιβάλλον του συστήματός σας.

Αιτία

Ενέργεια

Εκτύπωση σε Αθόρυβη λειτουργία.

Η ταχύτητα της εκτύπωσης μειώνεται εάν ορίσετε εκτύπωση σε Αθόρυβη λειτουργία. Για ταχύτερη εκτύπωση, μην εκτυπώνετε σε Αθόρυβη λειτουργία.

Για λεπτομέρειες σχετικά με τη ρύθμιση του προγράμματος οδήγησης εκτυπωτή, ανατρέξτε στο ηλεκτρονικό εγχειρίδιο Οδηγός εκτύπωσης από υπολογιστή ή δείτε την ενότητα <DEVICE SETTINGS> για ρύθμιση του μηχανήματος.

Η ποιότητα εκτύπωσης είναι πολύ υψηλή.

Αυξήστε τη ρύθμιση της ταχύτητας εκτύπωσης του προγράμματος οδήγησης του εκτυπωτή. Η ρύθμιση για την παραχώρηση προτεραιότητας στην ταχύτητα καθιστά την εκτύπωση ταχύτερη.

(1) Ανοίξτε το παράθυρο διαλόγου ιδιότητες εκτυπωτή.

Δείτε την ενότητα Άνοιγμα του παραθύρου διαλόγου Ιδιότητες εκτυπωτή από το πρόγραμμα της εφαρμογής σας.

(2) Στην καρτέλα [Main/Κύριες ρυθμίσεις], επιλέξτε [Fast/Γρήγορη] για τη ρύθμιση [Print Quality/Ποιότητα εκτύπωσης].

(1) Ανοίξτε το πλαίσιο διαλόγου [Print/Εκτύπωση].

Δείτε την ενότητα Άνοιγμα του πλαισίου διαλόγου Εκτύπωση.

(2) Επιλέξτε [Quality & Media/Ποιότητα & Μέσα] από το αναδυόμενο μενού και στη συνέχεια, κάντε κλικ στο [Detailed Setting/Λεπτομερής ρύθμιση].

(3) Σύρετε τη ράβδο κύλισης για να ορίσετε την [Print Quality/Ποιότητα εκτύπωσης] στο [Fast/Γρήγορη].

Η θήκη του φυσιγγίου FINE (FINE Cartridge) δεν μετακινείται προς τα αριστερά

Σημείωση

Το άνοιγμα της μονάδας σάρωσης (κάλυμμα εκτυπωτή) κατά την εκτύπωση μετακινεί τη θήκη του φυσιγγίου FINE (FINE Cartridge) προς τα δεξιά. Κλείστε τη μονάδα σάρωσης (κάλυμμα εκτυπωτή) και ανοίξτε τη ξανά μετά την ολοκλήρωση της εκτύπωσης.

Αιτία

Ενέργεια

Το μηχάνημα δεν είναι έτοιμο.

Ελέγξτε εάν ανάβει με πράσινο χρώμα η λυχνία [Power] (On/Off).

Η θήκη του φυσιγγίου FINE (FINE Cartridge) δεν μετακινείται εάν το μηχάνημα είναι εκτός λειτουργίας. Εάν η λυχνία [Power] (On/Off) είναι σβηστή, κλείστε τη μονάδα σάρωσης (κάλυμμα εκτυπωτή) και θέστε το μηχάνημα σε λειτουργία.

Ενώ η λυχνία [Power] (On/Off) αναβοσβήνει με πράσινο χρώμα, το μηχάνημα προετοιμάζεται. Περιμένετε μέχρις ότου η λυχνία [Power] (On/Off) σταματήσει να αναβοσβήνει και παραμείνει αναμμένη με πράσινο χρώμα και στη συνέχεια ανοίξτε ξανά τη μονάδα σάρωσης (κάλυμμα εκτυπωτή).

Παρουσιάστηκε σφάλμα στο μηχάνημα.

Κλείστε τη μονάδα σάρωσης (κάλυμμα εκτυπωτή), ακολουθήστε τις οδηγίες που εμφανίζονται στο μήνυμα σφάλματος για την επίλυσή του και στη συνέχεια ανοίξτε τη ξανά. Δείτε την ενότητα Εμφάνιση μηνύματος σφάλματος στην οθόνη LCD.

Η μονάδα σάρωσης (κάλυμμα εκτυπωτή) έμεινε ανοιχτή για 10 λεπτά ή περισσότερο.

Εάν η μονάδα σάρωσης (κάλυμμα εκτυπωτή) μείνει ανοιχτή για περισσότερο από 10 λεπτά, η θήκη του φυσιγγίου FINE (FINE Cartridge) μετακινείται προς τα δεξιά για να αποφευχθεί το στέγνωμα της κεφαλής εκτύπωσης. Κλείστε και ανοίξτε ξανά τη μονάδα σάρωσης (κάλυμμα εκτυπωτή) για να επιστρέψει η θήκη του φυσιγγίου FINE (FINE Cartridge) προς τα αριστερά.

Το μηχάνημα εκτυπώνει συνεχώς για μεγάλο χρονικό διάστημα.

Εάν το μηχάνημα εκτυπώνει συνεχώς για παρατεταμένο χρονικό διάστημα, κλείστε τη μονάδα σάρωσης (κάλυμμα εκτυπωτή), περιμένετε για λίγο και στη συνέχεια ανοίξτε τη ξανά.

Εάν το μηχάνημα εκτυπώνει συνεχώς για παρατεταμένο χρονικό διάστημα, η κεφαλή εκτύπωσης θα υπερθερμανθεί και το μηχάνημα θα σταματήσει προσωρινά για να προστατευτεί η κεφαλή εκτύπωσης. Σε αυτή την περίπτωση, κλείστε τη μονάδα σάρωσης (κάλυμμα εκτυπωτή) για λίγο και στη συνέχεια ανοίξτε την ξανά για να μετακινηθεί η θήκη του φυσιγγίου FINE (FINE Cartridge) προς τα αριστερά.


Το χαρτί δεν τροφοδοτείται σωστά

Αιτία

Ενέργεια

Εκτύπωση σε ακατάλληλο τύπο χαρτιού.

Ελέγξτε εάν εκτυπώνετε σε χαρτί με πολύ μεγάλο πάχος ή κατσαρωμένο.

Δείτε την ενότητα Γενικές πληροφορίες.

Ο κύλινδρος τροφοδοσίας χαρτιού είναι βρώμικος.

Καθαρίστε τον κύλινδρο τροφοδοσίας χαρτιού. Ο καθαρισμός του κυλίνδρου τροφοδοσίας του χαρτιού προκαλεί φυσιολογική φθορά του κυλίνδρου, οπότε πρέπει να εκτελείτε αυτή την εργασία μόνο όποτε είναι απαραίτητο.

Για λεπτομέρειες σχετικά με τον καθαρισμό, δείτε την ενότητα Καθαρισμός κυλίνδρου τροφοδοσίας χαρτιού (Καθαρισμός κυλίνδρου).

Το χαρτί δεν έχει τοποθετηθεί σωστά.

Βεβαιωθείτε για τα ακόλουθα όταν τοποθετείτε χαρτί στο μηχάνημα.

Όταν τοποθετείτε δύο ή περισσότερες σελίδες χαρτί, ευθυγραμμίστε τις άκρες των σελίδων πριν τις τοποθετήσετε.

Τοποθετείτε πάντα το χαρτί σε κατακόρυφο προσανατολισμό στην πίσω θήκη, ανεξάρτητα από τον προσανατολισμό της εκτύπωσης.

Τοποθετήστε το χαρτί με την όψη εκτύπωσης προς τα ΠΑΝΩ. Ευθυγραμμίστε τη δέσμη χαρτιού ως προς τη δεξιά πλευρά της πίσω θήκης και σύρετε τον οδηγό χαρτιού έτσι ώστε μόλις να αγγίζει το αριστερό άκρο της στοίβας.

Για λεπτομέρειες σχετικά με την τοποθέτηση χαρτιού, δείτε την ενότητα Τοποθέτηση χαρτιού.

Έχει τοποθετηθεί υπερβολική ποσότητα χαρτιού.

Βεβαιωθείτε ότι η στοίβα του χαρτιού δεν υπερβαίνει το όριο χαρτιού. Ωστόσο, η σωστή τροφοδοσία με χαρτί μπορεί να μην είναι εφικτή σε αυτή τη μέγιστη ποσότητα, ανάλογα με τον τύπο του χαρτιού ή τις συνθήκες περιβάλλοντος (υπερβολικά υψηλή ή χαμηλή θερμοκρασία και υγρασία).

Σε αυτές τις περιπτώσεις, μειώστε τα φύλλα χαρτιού που τοποθετείτε κάθε φορά στα μισά.

Για λεπτομέρειες σχετικά με την τοποθέτηση χαρτιού, δείτε την ενότητα Τοποθέτηση χαρτιού.

Ξένο αντικείμενο στην Πίσω θήκη.

Ελέγξτε ότι δεν υπάρχουν ξένα αντικείμενα στην Πίσω θήκη.

Οι φάκελοι δεν προετοιμάστηκαν ή δεν τοποθετήθηκαν σωστά.

Όταν εκτυπώνετε σε φακέλους, δείτε την ενότητα Τοποθέτηση φακέλων και ετοιμάστε τους φακέλους πριν την εκτύπωση.

Αφού ετοιμάσετε τους φακέλους, τοποθετήστε τους στο μηχάνημα με κατακόρυφο προσανατολισμό. Εάν οι φάκελοι τοποθετηθούν με οριζόντιο προσανατολισμό, δεν θα τροφοδοτούνται σωστά.

Τοποθετήστε το ρυθμιστικό πάχους χαρτιού προς τα δεξιά.


Εμπλοκή χαρτιού

Αιτία

Ενέργεια

Εμπλοκή χαρτιού στην υποδοχή εξόδου χαρτιού ή στην πίσω θήκη.

Αφαιρέστε το χαρτί ακολουθώντας την παρακάτω διαδικασία.

(1) Τραβήξτε αργά το χαρτί προς τα έξω, είτε από την πίσω θήκη είτε από την υποδοχή εξόδου χαρτιού, ανάλογα με το ποιο είναι πιο εύκολο.

Εάν το χαρτί σχιστεί και παραμείνει κάποιο κομμάτι μέσα στο μηχάνημα, θέστε το μηχάνημα εκτός λειτουργίας, ανοίξτε τη μονάδα σάρωσης (κάλυμμα εκτυπωτή) και αφαιρέστε το.

Προσέξτε να μην αγγίξετε τα εξαρτήματα στο εσωτερικό του μηχανήματος.

Αφού αφαιρέσετε όλο το χαρτί, κλείστε τη μονάδα σάρωσης (κάλυμμα εκτυπωτή) και ενεργοποιήστε ξανά το μηχάνημα.

Εάν δεν μπορείτε να τραβήξετε έξω το χαρτί, θέστε το μηχάνημα εκτός λειτουργίας και θέστε το πάλι σε λειτουργία. Το χαρτί θα εξαχθεί αυτόματα.

(2) Επανατοποθετήστε το χαρτί στο μηχάνημα και πατήστε το πλήκτρο [OK].

Εάν απενεργοποιήσατε το μηχάνημα στο βήμα (1), έχουν ακυρωθεί όλες οι εργασίες στην ουρά εκτύπωσης. Επανεκτυπώστε εάν χρειάζεται.

Σημείωση

Για λεπτομέρειες σχετικά με την τοποθέτηση χαρτιού, δείτε την ενότητα Τοποθέτηση χαρτιού εκτύπωσης.

Όταν τοποθετείτε εκ νέου χαρτί στο μηχάνημα, δείτε την ενότητα Το χαρτί δεν τροφοδοτείται σωστά για να βεβαιωθείτε ότι χρησιμοποιείτε το σωστό χαρτί και ότι το τοποθετείτε στο μηχάνημα σωστά.

Εάν δεν μπορείτε να αφαιρέσετε το χαρτί ή το χαρτί έχει σχιστεί μέσα στο μηχάνημα ή εάν το σφάλμα εμπλοκής χαρτιού συνεχίσει να παρουσιάζεται έπειτα από την αφαίρεση χαρτιού, επικοινωνήστε με έναν αντιπρόσωπο service της Canon.

Εμπλοκή χαρτιού μεγέθους πιστωτικής κάρτας οριζόντια τοποθετημένου μέσα στο μηχάνημα.

Δεν μπορείτε να τοποθετήσετε χαρτί μεγέθους πιστωτικής κάρτας σε οριζόντιο προσανατολισμό.

Τραβήξτε αργά το χαρτί προς τα έξω από τη πίσω θήκη και αφαιρέστε το.

Εάν δεν μπορείτε να αφαιρέσετε το μπλοκαρισμένο χαρτί ή εάν το σφάλμα μπλοκαρίσματος χαρτιού συνεχίζει και μετά την αφαίρεση του χαρτιού, επικοινωνήστε με έναν αντιπρόσωπο σέρβις της Canon.


Στην οθόνη του υπολογιστή εμφανίζεται ένα μήνυμα σφάλματος

Εμφανίζεται το [Service Error 5100/Σφάλμα Υπηρεσίας 5100]

Αιτία

Ενέργεια

Η κίνηση της θήκης του φυσιγγίου FINE (FINE Cartridge) παρεμποδίζεται.

Ακυρώστε την εκτύπωση από τον υπολογιστή σας και απενεργοποιήστε το μηχάνημα. Καθαρίστε την εμπλοκή χαρτιού ή το ξένο αντικείμενο που εμποδίζει την κίνηση της θήκης του φυσιγγίου FINE (FINE Cartridge).

Σημαντικό

Προσέξτε να μην αγγίξετε τα εξαρτήματα στο εσωτερικό του μηχανήματος. Το μηχάνημα ενδέχεται να μην εκτυπώνει σωστά αν το αγγίξετε.

[Writing Error/Σφάλμα εγγραφής] / [Output Error/Σφάλμα εξόδου] / [Communication Error/Σφάλμα επικοινωνίας]

Αιτία

Ενέργεια

Το μηχάνημα δεν είναι έτοιμο.

Βεβαιωθείτε ότι η λυχνία [Power] (On/Off) ανάβει με πράσινο χρώμα.

Εάν η λυχνία [Power] (On/Off) είναι σβηστή, ενεργοποιήστε το μηχάνημα.

Ενώ η λυχνία [Power] (On/Off) αναβοσβήνει με πράσινο χρώμα, το μηχάνημα προετοιμάζεται. Περιμένετε μέχρι η λυχνία [Power] (On/Off) σταματήσει να αναβοσβήνει και παραμείνει αναμμένη με πράσινο χρώμα.

Όταν η λυχνία [Alarm] (Ένδειξη Προσοχή) είναι αναμμένη με πορτοκαλί χρώμα, μπορεί να έχει παρουσιαστεί σφάλμα στο μηχάνημα. Για λεπτομέρειες σχετικά με τη διόρθωση του σφάλματος, ανατρέξτε στην ενότητα Εμφάνιση μηνύματος σφάλματος στην οθόνη LCD.

Η ρύθμιση της θύρας εκτυπωτή δεν ταιριάζει στη διεπαφή που είναι συνδεμένη στο μηχάνημα.

Ελέγξτε τις ρυθμίσεις της θύρας εκτυπωτή.

* Στις ακόλουθες οδηγίες, όπου "XXX" αντιστοιχεί στο όνομα του μηχανήνατός σας.

(1) Συνδεθείτε με ένα λογαριασμό χρήστη με δικαίωμα διαχείρισης.

(2) Κάντε κλικ στο [Control Panel/Πίνακα Ελέγχου] και στη συνέχεια στο [Printer/Εκτυπωτή] του [Hardware and Sound/Υλικό και Ήχος].

Στα Windows XP, κάντε κλικ στο [Control Panel/Πίνακα Ελέγχου], [Printers and Other Hardware/Εκτυπωτές και άλλο υλικό] και στη συνέχεια στο [Printers and Faxes/Εκτυπωτές και φαξ].

Στα Windows 2000, κάντε κλικ στο [Control Panel/Πίνακα Ελέγχου] και στη συνέχεια στο [Printers/Εκτυπωτές].

(3) Κάντε δεξί κλικ στο εικονίδιο [Canon ΧΧΧ Printer/Εκτυπωτής Canon ΧΧΧ] και επιλέξτε [Properties/Ιδιότητες].

(4) Κάντε κλικ στην καρτέλα [Ports/Θύρες] για να επιβεβαιώσετε τις ρυθμίσεις θυρών.

Βεβαιωθείτε ότι η θύρα με την ονομασία USBnnn (όπου "n" είναι ένας αριθμός) του [Canon XXX Printer/Εκτυπωτής Canon XXX ] που εμφανίζεται στη στήλη [Printer/Εκτυπωτής] είναι επιλεγμένη στο πλαίσιο [Print to the following port(s)/Εκτύπωση στις ακόλουθες θύρες].

Εάν η ρύθμιση της θύρας δεν είναι σωστή, εγκαταστήστε εκ νέου τα προγράμματα οδήγησης ΜΡ ή αλλάξτε την σύμφωνα με τη διεπαφή που χρησιμοποιείτε.

Το μηχάνημα δεν είναι σωστά συνδεδεμένο.

Βεβαιωθείτε ότι το καλώδιο USB είναι καλά συνδεδεμένο με το μηχάνημα και τον υπολογιστή.

Εάν χρησιμοποιείτε συσκευή διακλάδωσης, όπως διανομέα USB, αποσυνδέστε την, συνδέστε το μηχάνημα κατευθείαν στον υπολογιστή και δοκιμάστε να εκτυπώσετε ξανά. Εάν η εκτύπωση ξεκινήσει κανονικά, υπάρχει πρόβλημα με τη συσκευή διακλάδωσης.

Για λεπτομέρειες, επικοινωνήστε με τον πωλητή της συσκευής διακλάδωσης.

Επίσης μπορεί να παρουσιαστεί πρόβλημα με το καλώδιο USB. Αντικαταστήστε το καλώδιο USB και προσπαθήστε να εκτυπώσετε ξανά.

Τα προγράμματα οδήγησης MP δεν έχουν εγκατασταθεί σωστά.

Τα προγράμματα οδήγησης MP μπορεί να μην έχουν εγκατασταθεί σωστά. Απεγκαταστήστε τα σύμφωνα με τη διαδικασία που περιγράφεται στο ηλεκτρονικό εγχειρίδιο Οδηγός εκτύπωσης από υπολογιστή και επανεγκαταστήστε τα σύμφωνα με τη διαδικασία που περιγράφεται στον Οδηγό Εύκολης Εγκατάστασης.

Η θύρα του εκτυπωτή δεν έχει ρυθμιστεί σωστά.

Ακολουθήστε την παρακάτω διαδικασία για να ελέγξετε την κατάσταση της θύρας του εκτυπωτή.

(1) Κάντε κλικ στο [Control Panel/Πίνακα Ελέγχου], [Hardware and Sound/Υλικό και Ήχος] και στη συνέχεια στο [Device Manager/Διαχείριση συσκευών].

Εάν εμφανιστεί η οθόνη [User Account Control/Έλεγχος λογαριασμού χρήστη], ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη.

Στα Windows XP, πατήστε [Control Panel/Πίνακα Ελέγχου], [Performance and Maintenance/Απόδοση και Συντήρηση], [System/Σύστημα] και στη συνέχεια πατήστε [Device Manager/Διαχείριση συσκευών] στην καρτέλα [Hardware/Υλικό].

Στα Windows 2000, πατήστε [Control Panel/Πίνακα Ελέγχου], [System/Σύστημα] και στη συνέχεια [Device Manager/Διαχείριση συσκευών] στην καρτέλα [Hardware/Υλικό].

(2) Κάντε διπλό κλικ στο [Universal Serial Bus controllers/Ελεγκτές ενιαίου σειριακού διαύλου] και στη συνέχεια στο [USB Printing Support/Υποστήριξη εκτύπωσης USB].

Εάν το στοιχείο [USB Printing Support/Υποστήριξη εκτύπωσης USB] δεν εμφανίζεται, βεβαιωθείτε ότι ο εκτυπωτής είναι συνδεδεμένος με τον υπολογιστή.

Δείτε την ενότητα Το μηχάνημα δεν είναι σωστά συνδεδεμένο..

(3) Κάντε κλικ στην καρτέλα [General/Γενικά] και βεβαιωθείτε ότι δεν υπάρχει ένδειξη προβλήματος με τη συσκευή.

Εάν εμφανίζεται [device error/σφάλμα συσκευής], ανατρέξτε στο [Window's help/βοήθεια των Window's] για να διορθώσετε το σφάλμα.

Εμφανίζεται ο [Error No.: 300/Αρ. σφάλματος: 300]

Αιτία

Ενέργεια

Το μηχάνημα δεν είναι έτοιμο.

Βεβαιωθείτε ότι η λυχνία [Power] (On/Off) ανάβει με πράσινο χρώμα.

Εάν η λυχνία [Power] (On/Off) είναι σβηστή, ενεργοποιήστε το μηχάνημα.

Ενώ η λυχνία [Power] (On/Off) αναβοσβήνει με πράσινο χρώμα, το μηχάνημα προετοιμάζεται. Περιμένετε μέχρι η λυχνία [Power] (On/Off) σταματήσει να αναβοσβήνει και παραμείνει αναμμένη με πράσινο χρώμα.

Όταν η λυχνία [Alarm] (Ένδειξη Προσοχή) είναι αναμμένη με πορτοκαλί χρώμα, μπορεί να έχει παρουσιαστεί σφάλμα στο μηχάνημα. Για λεπτομέρειες σχετικά με τη διόρθωση του σφάλματος, ανατρέξτε στην ενότητα Εμφάνιση μηνύματος σφάλματος στην οθόνη LCD.

Το μηχάνημα δεν έχει συνδεθεί σωστά.

Βεβαιωθείτε ότι το καλώδιο USB είναι καλά συνδεδεμένο με το μηχάνημα και τον υπολογιστή.

Εάν χρησιμοποιείτε συσκευή διακλάδωσης, όπως διανομέα USB, αποσυνδέστε την, συνδέστε το μηχάνημα κατευθείαν στον υπολογιστή και δοκιμάστε να εκτυπώσετε ξανά. Εάν η εκτύπωση ξεκινήσει κανονικά, υπάρχει πρόβλημα με τη συσκευή διακλάδωσης.

Για λεπτομέρειες, επικοινωνήστε με τον πωλητή της συσκευής διακλάδωσης.

Επίσης μπορεί να παρουσιαστεί πρόβλημα με το καλώδιο USB. Αντικαταστήστε το καλώδιο USB και προσπαθήστε να εκτυπώσετε ξανά.

Το μηχάνημά σας δεν είναι επιλεγμένο στο [Printer/Εκτυπωτή] στο πλαίσιο διαλόγου [Print/Εκτύπωση].

Επιλέξτε το όνομα του μηχανήματός σας στο [Printer/Εκτυπωτή] στο πλαίσιο διαλόγου [Print/Εκτύπωση].

Αν το όνομα του μηχανήματός σας δεν εμφανίζεται στο [Printer/Εκτυπωτής], ακολουθήστε την παρακάτω διαδικασία για να ελέγξετε αν το πρόγραμμα οδήγησης για το μηχάνημά σας είναι εγκατεστημένο στον υπολογιστή σας.

(1) Επιλέξτε [Print & Fax Preferences/Προτιμήσεις Εκτυπωτή & Φαξ] από το [Printer/Εκτυπωτής].

Σε περιβάλλον Mac OS X v.10.2.8 ή 10.3.x, επιλέξτε [Edit Printer List/Επεξεργασία λίστας εκτυπωτών] από το [Printer/Εκτυπωτής].

(2) Βεβαιωθείτε ότι το όνομα του μηχανήματός σας εμφανίζεται στη λίστα των εκτυπωτών και ότι το κουτί επιλογής είναι σημειωμένο.

Σε περιβάλλον Mac OS X v.10.2.8, βεβαιωθείτε ότι το όνομα του μηχανήματός σας εμφανίζεται στο [Printer List/Λίστα εκτυπωτών].

(3) Αν δεν εμφανίζεται το όνομα του μηχανήματός σας, κάντε κλικ στο [Add(+)/Προσθήκη(+)] για να προσθέσετε τον εκτυπωτή.

Εάν δεν μπορείτε να προσθέσετε το μηχάνημα, ακολουθήστε τις διαδικασίες που περιγράφονται στον Οδηγό Εύκολης Εγκατάστασης για να εγκαταστήστε πάλι τα προγράμματα οδήγησης MP.

Εμφανίζεται ο [Error No.: 1700/1710/Αρ. σφάλματος:1700/1710]

Αιτία

Ενέργεια

Ο συλλέκτης μελάνης είναι σχεδόν πλήρης.

Δείτε την ενότητα "<REQ. SERVICE SOON>" στην ενότητα Εμφάνιση μηνύματος σφάλματος στην οθόνη LCD.

Εμφανίζεται ο [Error No.: 2001/Αρ. σφάλματος: 2001]

Αιτία

Ενέργεια

Καμία απόκριση από συνδεδεμένη ψηφιακή φωτογραφική μηχανή ή κάμερα. / Η συνδεδεμένη ψηφιακή μηχανή ή κάμερα δεν είναι συμβατή με αυτό το μηχάνημα.

Δείτε "<INCOMPATIBLE CAMERA>" στην ενότητα Εμφάνιση μηνύματος σφάλματος στην οθόνη LCD.

Εμφανίζεται ο [Error No.: 2002/Αρ. σφάλματος: 2002]

Αιτία

Ενέργεια

Η συμβατή συσκευή με PictBridge είναι συνδεδεμένη με ένα διανομέα USB.

Δείτε "<UNSUPPORTED USB HUB>" στην ενότητα Εμφάνιση μηνύματος σφάλματος στην οθόνη LCD.

Άλλα μηνύματα σφαλμάτων

Αιτία

Ενέργεια

Ένα από τα ακόλουθα μηνύματα σφαλμάτων των Windows εμφανίζεται πέρα από την παρακολούθηση κατάστασης εκτυπωτή.

"Could not spool successfully due to insufficient disk space/Αδυναμία επιτυχημένης ουράς εκτύπωσης λόγω ανεπαρκούς χώρου στον δίσκο"

Αυξήστε το ποσό του ελεύθερου χώρου στον δίσκο διαγράφοντας ανεπιθύμητα αρχεία.

"Could not spool successfully due to insufficient memory/Αδυναμία επιτυχημένης ουράς εκτύπωσης λόγω ανεπαρκούς μνήμης"

Αυξήστε τη διαθέσιμη μνήμη, κλείνοντας άλλες εφαρμογές που εκτελούνται.

Εάν και πάλι δεν μπορείτε να εκτυπώσετε, επανεκκινήστε τον υπολογιστή σας και προσπαθήστε να εκτυπώσετε ξανά.

"Printer driver could not be found/Το πρόγραμμα οδήγησης του εκτυπωτή δεν μπορεί να βρεθεί"

Απεγκαταστήστε τα προγράμματα οδήγησης MP σύμφωνα με τη διαδικασία που περιγράφεται στο ηλεκτρονικό εγχειρίδιο Οδηγός εκτύπωσης από υπολογιστή και μετά εγκαταστήστε τα και πάλι.

"Could not print /Δεν γινόταν να εκτυπωθεί Όνομα εφαρμογής - Όνομα αρχείου"

Προσπαθήστε και πάλι να εκτυπώσετε, μόλις ολοκληρωθεί η τρέχουσα εργασία.


Προβλήματα που αφορούν τα Windows

Δεν εμφανίζεται η οθόνη παρακολούθησης της κατάστασης του εκτυπωτή

Αιτία

Ενέργεια

Η οθόνη παρακολούθησης της κατάστασης του εκτυπωτή δεν είναι ενεργοποιημένη.

Βεβαιωθείτε ότι έχει επιλεχτεί το [Enable Status Monitor/Ενεργοποίηση παρακολούθησης κατάστασης] στο μενού [Option/Επιλογή] της οθόνης παρακολούθησης της κατάστασης του εκτυπωτή.

(1) Ανοίξτε το παράθυρο διαλόγου ιδιότητες εκτυπωτή.

Δείτε την ενότητα Άνοιγμα του παραθύρου διαλόγου Ιδιότητες εκτυπωτή απευθείας από τον Πίνακα ελέγχου.

(2) Στην καρτέλα [Maintenance/Συντήρηση], επιλέξτε [View Printer Status/Προβολή κατάστασης εκτυπωτή].

(3) Επιλέξτε [Enable Status Monitor/Ενεργοποίηση παρακολούθησης κατάστασης] στο μενού [Option/Επιλογή] εάν δεν έχει επιλεχτεί.


Εμφανίζεται μήνυμα σφάλματος σε μία συσκευή συμβατή με PictBridge

Τα πιθανά σφάλματα τα οποία μπορεί να παρουσιαστούν κατά την απευθείας εκτύπωση από μία συσκευή συμβατή με PictBridge καθώς και οι ενέργειες για την αντιμετώπισή τους είναι οι παρακάτω.

Σημείωση

Σε αυτή την ενότητα περιγράφονται τα σφάλματα που υποδεικνύονται σε συσκευές συμβατές με PictBridge της Canon.

Τα μηνύματα σφάλματος και οι λειτουργίες μπορεί να διαφέρουν ανάλογα με τη συσκευή που χρησιμοποιείτε.

Για σφάλματα σε συσκευές μη συμβατές με το πρότυπο PictBridge της Canon, ελέγξτε το μήνυμα σφάλματος που εμφανίζεται στην οθόνη LCD και λάβετε τα κατάλληλα μέτρα για να διορθώσετε το σφάλμα. Για λεπτομέρειες, δείτε την ενότητα Εμφάνιση μηνύματος σφάλματος στην οθόνη LCD.

Για τα σφάλματα που υποδεικνύονται στη συσκευή συμβατή με PictBridge και τον τρόπο αντιμετώπισής τους, ανατρέξτε επίσης στο εγχειρίδιο χρήσης της συσκευής. Για άλλα προβλήματα με τη συσκευή, επικοινωνήστε με τον κατασκευαστή της.

Μήνυμα σφάλματος στη συσκευή συμβατή με PictBridge

Ενέργεια

"[Printer in use/Εκτυπωτής σε χρήση]"

Εάν το μηχάνημα εκτυπώνει από τον υπολογιστή σας ή προθερμαίνεται, περιμένετε μέχρι να ολοκληρωθεί η εργασία. Όταν είναι έτοιμο, το μηχάνημα αρχίζει την εκτύπωση αυτόματα.

Εάν εκτυπώσετε αφού πρώτα αλλάξετε τον τύπο του μέσου, ενδέχεται να εμφανιστεί στην οθόνη LCD ένα μήνυμα που θα ζητά επιβεβαίωση της θέσης του ρυθμιστικού πάχους χαρτιού. Εάν εμφανιστεί αυτό το μήνυμα, βεβαιωθείτε ότι έχετε τοποθετήσει σωστά το ρυθμιστικό πάχους χαρτιού και στη συνέχεια πατήστε το κουμπί [OK].

"[No paper/Δεν υπάρχει χαρτί]"

Τοποθετήστε χαρτί στην πίσω θήκη και επιλέξτε [Continue/Συνέχεια]* στην οθόνη της συσκευής σας συμβατής με PictBridge.

* Για να συνεχίσετε την εκτύπωση, μπορείτε επίσης να πιέσετε το κουμπί [OK] στο μηχάνημα αντί να επιλέξετε [Continue/Συνέχεια] στην κάμερα.

"[Paper Error/Σφάλμα Χαρτιού]"

Ανοίξτε την κασέτα εξόδου χαρτιού. Το μηχάνημα συνεχίζει την εκτύπωση.

"[Paper jam/Εμπλοκή χαρτιού]"

Επιλέξτε [Stop/Στοπ] στην οθόνη της συμβατής συσκευής σας με PictBridge για να σταματήσετε την εκτύπωση.

Αφαιρέστε το μπλοκαρισμένο χαρτί, τοποθετήστε νέο χαρτί, πιέστε το κουμπί [OK] στο μηχάνημα και δοκιμάστε να εκτυπώσετε ξανά.

"[Printer cover open/Κάλυμμα εκτυπωτή ανοικτό]"

Κλείστε τη μονάδα σάρωσης (κάλυμμα εκτυπωτή) στο μηχάνημα.

"[No print head/Δ/Υ κεφαλή εκτυπωτή]"

Το φυσίγγιο FINE (FINE Cartridge) μπορεί να μην έχει εγκατασταθεί σωστά ή το φυσίγγιο μπορεί να μην είναι συμβατό με αυτό το μηχάνημα.

Για λεπτομέρειες σχετικά με τη διόρθωση του σφάλματος, δείτε "<CHECK INK> U051/U052/U053/U059" στην ενότητα Εμφάνιση μηνύματος σφάλματος στην οθόνη LCD.

"[Waste tank full/ΓεμάτοΔοχείοΑπορ.Μελανιού]"/

"[Ink absorber full/Συλλέκτης μελάνης πλήρης]"

Ο συλλέκτης μελάνης είναι σχεδόν πλήρης.

Για λεπτομέρειες σχετικά με τη διόρθωση του σφάλματος, δείτε την ενότητα "<REQ. SERVICE SOON>" στην ενότητα Εμφάνιση μηνύματος σφάλματος στην οθόνη LCD.

"[No ink/Δεν υπάρχει μελάνη]"/

"[Ink cassette error/Σφάλμα κασέτας μελάνης]"

Ενδέχεται να έχει τελειώσει η μελάνη σε ένα φυσίγγιο FINE (FINE Cartridge).

Το φυσίγγιο FINE (FINE Cartridge) μπορεί να μην έχει εγκατασταθεί σωστά ή το φυσίγγιο μπορεί να μην είναι συμβατό με αυτό το μηχάνημα.

Επιβεβαιώστε ότι εμφανίζεται στην οθόνη LCD το μήνυμα σφάλματος και λάβετε τα κατάλληλα μέτρα για να διορθώσετε το σφάλμα.

Δείτε την ενότητα Εμφάνιση μηνύματος σφάλματος στην οθόνη LCD.

"[Hardware Error/Σφάλμα Υλικού]"

Παρουσιάστηκαν σφάλματα στο φυσίγγιο FINE (FINE Cartridge). Αντικαταστήστε το φυσίγγιο FINE (FINE Cartridge). Δείτε την ενότητα Αντικατάσταση φυσιγγίου FINE (FINE Cartridge).

"[Printer error/Σφάλμα εκτυπωτή]"

Μπορεί να παρουσιάστηκε ένα σφάλμα το οποίο απαιτεί συντήρηση. (Η λυχνία [Power] (On/Off) του μηχανήματος αναβοσβήνει με πράσινο χρώμα εναλλάξ με τη λυχνία [Alarm] (Ένδειξη Προσοχή) που αναβοσβήνει με πορτοκαλί χρώμα.)

Αποσυνδέστε το καλώδιο USB που ενώνει τη συμβατή με PictBridge συσκευή και τον εκτυπωτή, θέστε εκτός λειτουργίας το μηχάνημα και βγάλτε το καλώδιο ηλεκτρικής τροφοδοσίας του μηχανήματος από την πρίζα. Έπειτα από λίγο, βάλτε πάλι το καλώδιο ηλεκτρικής τροφοδοσίας του μηχανήματος στην πρίζα, θέστε σε λειτουργία το μηχάνημα και στη συνέχεια συνδέστε πάλι τη συμβατή συσκευή με PictBridge στο μηχάνημα.

Εάν παρουσιαστεί το ίδιο σφάλμα, επικοινωνήστε με τον τοπικό αντιπρόσωπο σέρβις της Canon.


Προβλήματα στη σάρωση

Το ScanGear δεν ξεκινά

Αιτία

Ενέργεια

Το πρόγραμμα οδήγησης σαρωτή (ScanGear) δεν είναι εγκατεστημένο.

Ακολουθήστε τη διαδικασία που περιγράφεται στον Οδηγό Εύκολης Εγκατάστασης για να εγκαταστήσετε εκ νέου τα προγράμματα οδήγησης MP.

Άλλα προβλήματα σάρωσης

Ανατρέξτε στο ηλεκτρονικό εγχειρίδιο Οδηγός σάρωσης.


Προβλήματα κατά τη λήψη φαξ

Δεν είναι δυνατή η λήψη φαξ / Δεν είναι δυνατή η εκτύπωση φαξ

Αιτία

Ενέργεια

Το μηχάνημα δεν έχει τεθεί σε λειτουργία.

Δεν μπορείτε να λάβετε φαξ εάν το μηχάνημα δεν είναι σε λειτουργία. Πατήστε το κουμπί [ON/OFF] για θέσετε το μηχάνημα σε λειτουργία.

Μετά από μια διακοπή ηλεκτρικού ρεύματος ή αποσύνδεσης του καλωδίου ρεύματος, πατήστε [ON/OFF] για να θέσετε σε λειτουργία το μηχάνημα.

Η μνήμη της συσκευής είναι πλήρης.

Είτε εκτυπώστε ή διαγράψτε έγγραφα από τη μνήμη (δείτε την ενότητα Εκτύπωση ή διαγραφή εγγράφου που είναι αποθηκευμένο στη μνήμη) για να απελευθερώσετε χώρο στη μνήμη. Στη συνέχεια ζητήστε από τον αποστολέα να στείλει ξανά το φαξ.

Παρουσιάστηκε σφάλμα κατά τη διάρκεια της λήψης.

Ελέγξτε την οθόνη LCD για μήνυμα σφάλματος. Δείτε την ενότητα Εμφάνιση μηνύματος σφάλματος στην οθόνη LCD.

Εκτυπώστε την αναφορά δραστηριότητας και ελέγξτε για τυχόν σφάλμα. Δείτε την ενότητα Χειροκίνητη εκτύπωση της αναφοράς δραστηριότητας.

Η τηλεφωνική γραμμή δεν είναι σωστά συνδεδεμένη.

Ελέγξτε εάν η τηλεφωνική γραμμή είναι σωστά συνδεδεμένη στην υποδοχή της τηλεφωνικής γραμμής και εάν το τηλέφωνο (ή άλλη εξωτερική συσκευή όπως ο αυτόματος τηλεφωνητής ή ο διακομιστής του υπολογιστή) είναι σωστά συνδεδεμένο στην υποδοχή της εξωτερικής συσκευής. Ανατρέξτε στον Οδηγό Εύκολης Εγκατάστασης.

Έχετε τοποθετήσει χαρτί μεγέθους διαφορετικού από A4, Letter ή Legal*.

Εάν έχει τοποθετηθεί χαρτί μεγέθους που δεν είναι A4, Letter ή Legal*, τα εισερχόμενα φαξ δεν εκτυπώνονται και αποθηκεύονται στη μνήμη. Αλλάξτε το μέγεθος του χαρτιού σε A4, Letter or Legal* και στη συνέχεια πατήστε το κουμπί [OK] του μηχανήματος.

Το μηχάνημα δεν έχει ρυθμιστεί στην κατάλληλη κατάσταση λήψης.

Ελέγξτε τη ρύθμιση της κατάστασης λήψης και εάν είναι απαραίτητο αλλάξτε την σε μία κατάσταση που ταιριάζει στην σύνδεσή σας.

<FAX ONLY MODE>

Δείτε την ενότητα Εάν επιθυμείτε να λαμβάνετε αυτόματα μόνο φαξ με το μηχάνημά σας ή εάν έχετε μία αποκλειστική τηλεφωνική γραμμή μόνο για χρήση φαξ:.

<TEL PRIORITY MODE>

Δείτε την ενότητα Εάν χρησιμοποιείτε μία τηλεφωνική γραμμή για φαξ και φωνητικές κλήσεις και εάν χρησιμοποιείτε πιο συχνά τηλεφωνικές κλήσεις:.

<FAX PRIORITY MODE>

Δείτε την ενότητα Εάν χρησιμοποιείτε μία τηλεφωνική γραμμή για φαξ και φωνητικές κλήσεις και εάν επιθυμείτε να λαμβάνετε αυτόματα φαξ:.

<DRPD>

Δείτε την ενότητα Εάν έχετε εγγραφεί σε μία υπηρεσία εντοπισμού διακριτού τύπου ήχου κλήσης (DRPD) στην εταιρεία τηλεφωνίας σας (μόνο στις Η.Π.Α. και στον Καναδά):.

<NETWORK SWITCH>

Δείτε την ενότητα Εάν θέλετε το μηχάνημα να πραγματοποιεί αυτόματη εναλλαγή μεταξύ κλήσεων φαξ και τηλεφωνικών κλήσεων ανάλογα με τον τύπο ήχου κλήσης (Μεταγωγή δικτύου):.

* Το χαρτί Legal ενδέχεται να μην είναι διαθέσιμο ανάλογα με τη χώρα ή την περιοχή αγοράς.

Το μηχάνημα δεν εναλλάσεται αυτόματα μεταξύ φωνητικών κλήσεων και φαξ

Αιτία

Ενέργεια

Η κατάσταση λειτουργίας λήψης που εμφανίζεται στην κάτω αριστερή γωνία της οθόνης LCD είναι <FAXONLY>.

Εάν η κατάσταση λειτουργίας λήψης έχει ρυθμιστεί στο <FAX ONLY MODE>, δεν θα υπάρξει αυτόματη εναλλαγή μεταξύ φωνητικών κλήσεων και φαξ. Ρυθμίστε την κατάσταση λειτουργίας λήψης στο <TEL PRIORITY MODE>, <FAX PRIORITY MODE>, <DRPD>*1 ή <NETWORK SWITCH>*2.

Εάν η κατάσταση λειτουργίας λήψης είναι <TEL PRIORITY MODE>, συνδέστε έναν αυτόματο τηλεφωνητή στο μηχάνημα και ελέγξτε εάν το μήνυμα αναπαραγάγεται όταν απαντά ο αυτόματος τηλεφωνητής.

*1 Αυτή η ρύθμιση είναι διαθέσιμη μόνο στις ΗΠΑ και τον Καναδά.

*2 Αυτή η ρύθμιση ενδέχεται να μην είναι διαθέσιμη ανάλογα με τη χώρα ή την περιοχή αγοράς.

Η ποιότητα του λαμβανόμενου φαξ είναι κακή

Αιτία

Ενέργεια

Η επιλογή <ECM RX> είναι ρυθμισμένη στο <OFF>.

Ρυθμίστε το <ECM RX> στο <ON>. Δείτε την ενότητα <ECM RX>.

Το αρχικό έγγραφο ή η συσκευή φαξ του αποστολέα είναι βρόμικη.

Η ποιότητα εικόνας του φαξ καθορίζεται κυρίως από τη συσκευή φαξ του αποστολέα. Επικοινωνήστε με τον αποστολέα και ζητήστε του να ελέγξει εάν η περιοχή σάρωσης της συσκευής φαξ είναι καθαρή.

Η λήψη/αποστολή ECM δεν ενεργοποιείται παρόλο που η γραμμή/σύνδεση είναι κακή.

Ρυθμίστε το <ECM RX> του μηχανήματος στο <ON>. Δείτε την ενότητα <ECM RX>.

Επικοινωνήστε με τον αποστολέα και ζητήστε του να ελέγξει εάν η συσκευή του/της είναι ρυθμισμένη να ενεργοποιεί τη λήψη ECM.

Αν το φαξ του αποστολέα ή του παραλήπτη δεν είναι συμβατό με τη λειτουργία ECM, δεν είναι δυνατή η αποστολή/λήψη φαξ στην τυπική κατάσταση λειτουργίας.

Μειώστε την ταχύτητα εκκίνησης λήψης. Δείτε την ενότητα <RX START SPEED>.

Παρουσιάζονται επαναλαμβανόμενα σφάλματα κατά τη λήψη φαξ

Αιτία

Ενέργεια

Η κατάσταση της τηλεφωνικής γραμμής ή κατάσταση της σύνδεσης είναι κακή.

Μειώστε την ταχύτητα εκκίνησης λήψης. Δείτε την ενότητα <RX START SPEED>.

Εάν η γραμμή ή η σύνδεση είναι κακή, η μείωση της ταχύτητας εκκίνησης λήψης μπορεί να διορθώσει το σφάλμα.

Η συσκευή φαξ του αποστολέα δεν λειτουργεί σωστά.

Επικοινωνήστε με τον αποστολέα και ζητήστε του να ελέγξει εάν η συσκευή φαξ λειτουργεί σωστά.


Προβλήματα κατά την αποστολή φαξ

Δεν είναι δυνατή η αποστολή φαξ

Αιτία

Ενέργεια

Το μηχάνημα δεν έχει τεθεί σε λειτουργία.

Δεν μπορείτε να στείλετε φαξ εάν το μηχάνημα δεν είναι ενεργοποιημένο. Πατήστε το κουμπί [ON/OFF] για θέσετε το μηχάνημα σε λειτουργία.

Μετά από μια διακοπή ηλεκτρικού ρεύματος ή αποσύνδεσης του καλωδίου ρεύματος, πατήστε [ON/OFF] για να θέσετε σε λειτουργία το μηχάνημα.

Αναβοσβήνει η λυχνία [In Use/Memory] (Ένδειξη Σε Χρήση/Μνήμη).

Γίνεται αποστολή άλλου εγγράφου από τη μνήμη. Περιμένετε μέχρι το μηχάνημα να ολοκληρώσει την αποστολή αυτού του εγγράφου.

Η τηλεφωνική γραμμή είναι συνδεδεμένη στην υποδοχή της εξωτερικής συσκευής.

Επανασυνδέστε στην υποδοχή της τηλεφωνικής γραμμής. Ανατρέξτε στον Οδηγό Εύκολης Εγκατάστασης.

Εάν ακόμη δεν μπορείτε να στείλετε φαξ, υπάρχει πρόβλημα με την τηλεφωνική γραμμή. Επικοινωνήστε με την τηλεφωνική σας εταιρεία ή με τον κατασκευαστή του προσαρμογέα τερματικού ή του προσαρμογέα τηλεφώνου.

Ο τύπος της τηλεφωνικής γραμμής δεν είναι ρυθμισμένος σωστά.

Εάν ο τύπος της τηλεφωνικής γραμμής δεν είναι ρυθμισμένος σωστά, δεν θα μπορείτε να στείλετε φαξ αλλά θα μπορείτε να λαμβάνετε. Σε αυτή την περίπτωση, ελέγξτε τη ρύθμιση τύπου της τηλεφωνικής γραμμής και αλλάξτε την εάν χρειάζεται. Δείτε την ενότητα Ρύθμιση του τύπου τηλεφωνικής γραμμής.

Η επιλογή <DIAL TONE DETECT> είναι ρυθμισμένη στο <ON>.

Στείλτε ξανά το φαξ μετά από λίγο. Εάν ακόμη δεν μπορείτε να στείλετε το φαξ, ρυθμίστε το <DIAL TONE DETECT> στο <OFF>.

Ο αριθμός φαξ δεν είναι σωστά καταχωρημένος στην κωδικοποιημένη ταχεία κλήση.

Βεβαιωθείτε ότι ο αριθμός φαξ έχει καταχωρηθεί σωστά όταν πραγματοποιείτε ταχεία κλήση. Δείτε την ενότητα Καταχώρηση πλήκτρων μνήμης.

Παρουσιάστηκε σφάλμα κατά τη διάρκεια της αποστολής.

Ελέγξτε την οθόνη LCD για μήνυμα σφάλματος. Δείτε την ενότητα Εμφάνιση μηνύματος σφάλματος στην οθόνη LCD.

Εκτυπώστε την αναφορά δραστηριότητας και ελέγξτε για τυχόν σφάλμα. Δείτε την ενότητα Χειροκίνητη εκτύπωση της αναφοράς δραστηριότητας.

Δεν ακούγεται ο τόνος κλήσης.

Ελέγξτε εάν η τηλεφωνική γραμμή είναι σωστά συνδεδεμένη στην κατάλληλη υποδοχή. Σε αυτή την περίπτωση, υπάρχει πρόβλημα με την τηλεφωνική σας γραμμή. Επικοινωνήστε με την εταιρεία παροχής τηλεφωνικής γραμμής.

Το έγγραφο δεν έχει τοποθετηθεί σωστά.

Αφαιρέστε το έγγραφο και τοποθετήστε το ξανά στην επιφάνεια σάρωσης. Δείτε την ενότητα Τοποθέτηση πρωτότυπων εγγράφων.

Στην οθόνη LCD εμφανίζεται ένας προορισμός φαξ.

Γίνεται αποστολή άλλου εγγράφου από τη μνήμη. Περιμένετε μέχρι το μηχάνημα να ολοκληρώσει την αποστολή αυτού του εγγράφου.

Παρουσιάστηκε σφάλμα στον εκτυπωτή.

Διορθώστε το σφάλμα στον εκτυπωτή. Εάν δεν υπάρχει χαρτί, τοποθετήστε χαρτί.

Σε περίπτωση ανάγκης, μπορείτε να στείλετε φαξ προτού διορθώσετε το σφάλμα στον εκτυπωτή πατώντας το κουμπί [Stop/Reset] (Στοπ/Επαναφορά). Σε αυτή την περίπτωση, βεβαιωθείτε ότι πατήσατε το κουμπί [FAX] για να εκτυπώσετε τα φαξ που είναι αποθηκευμένα στη μνήμη μόλις ολοκληρωθεί η μετάδοση.

Δεν είναι δυνατή η αποστολή ευανάγνωστου φαξ

Αιτία

Ενέργεια

Το έγγραφο δεν είναι τοποθετημένο σωστά ή η γυάλινη πλάκα ή η εσωτερική πλευρά του καλύμματος εγγράφου είναι λερωμένες.

Αφαιρέστε το έγγραφο και στη συνέχεια τοποθετήστε το ξανά στην επιφάνεια σάρωσης. Δείτε την ενότητα Τοποθέτηση πρωτότυπων εγγράφων.

Καθαρίστε την επιφένεια σάρωσης και την εσωτερική πλευρά του καλύμματος εγγράφου και επανατοποθετήστε το έγγραφο. Δείτε την ενότητα Καθαρισμός της επιφάνειας σάρωσης και του καλύμματος εγγράφων.

Η ρύθμιση για την ποιότητα εικόνας ή την ένταση κατά τη σάρωση δεν είναι κατάλληλη για το έγγραφο.

Στην οθόνη LCD, ρυθμίστε την ποιότητα της εικόνας και την ένταση κατά τη σάρωση που είναι κατάλληλη για το έγγραφο. Δείτε την ενότητα Ρύθμιση της αντίθεσης κατά τη σάρωση ή της ποιότητας της εικόνας (Ανάλυση φαξ).

Το έγγραφο δεν έχει τοποθετηθεί έτσι ώστε η πλευρά που θα σαρωθεί να είναι προς τα κάτω.

Όταν τοποθετείτε το έγγραφο πάνω στην επιφάνεια σάρωσης, η πλευρά που θα σαρωθεί πρέπει να είναι στραμμένη προς τα κάτω.

Σαρώνετε έγγραφα με μεγάλο πάχος (μέγ. 0,39 ίντσες / 10 χιλ.) ή τσαλακωμένα έγγραφα.

Πιέστε το κάλυμμα εγγράφων με τα χέρια σας κατά τη σάρωση.

Παρουσιάζονται επαναλαμβανόμενα σφάλματα κατά την αποστολή φαξ

Αιτία

Ενέργεια

Η κατάσταση της τηλεφωνικής γραμμής ή κατάσταση της σύνδεσης είναι κακή.

Μειώστε την ταχύτητα εκκίνησης της μετάδοσης. Δείτε την ενότητα <TX START SPEED>.

Εάν η γραμμή ή η σύνδεση είναι κακή, η μείωση της ταχύτητας εκκίνησης της μετάδοσης μπορεί να διορθώσει το σφάλμα.


Προβλήματα τηλεφώνου

Δεν είναι δυνατή η κλήση

Αιτία

Ενέργεια

Η τηλεφωνική γραμμή δεν είναι σωστά συνδεδεμένη.

Ελέγξτε εάν η τηλεφωνική γραμμή είναι σωστά συνδεδεμένη. Ανατρέξτε στον Οδηγό Εύκολης Εγκατάστασης.

Ο τύπος της τηλεφωνικής γραμμής δεν είναι ρυθμισμένος σωστά.

Ελέγξτε τη ρύθμιση τύπου της τηλεφωνικής γραμμής και αλλάξτε την εάν χρειάζεται. Δείτε την ενότητα Ρύθμιση του τύπου τηλεφωνικής γραμμής.

Το τηλέφωνο αποσυνδέεται κατά τη διάρκεια της κλήσης

Αιτία

Ενέργεια

Το καλώδιο ρεύματος, η τηλεφωνική γραμμή ή το τηλέφωνο (ή άλλη εξωτερική συσκευή όπως ο αυτόματος τηλεφωνητής ή ο διακομιστής του υπολογιστή) δεν είναι σωστά συνδεδεμένα.

Ελέγξτε εάν το καλώδιο ρεύματος, η τηλεφωνική γραμμή και το τηλέφωνο (ή άλλη εξωτερική συσκευή όπως ο αυτόματος τηλεφωνητής ή ο διακομιστής του υπολογιστή) είναι σωστά συνδεδεμένα.


Εάν δεν μπορείτε να επιλύσετε το πρόβλημα

Εάν δεν μπορείτε να επιλύσετε το πρόβλημα με κάποιον από τους τρόπους που περιγράφονται σε αυτό το κεφάλαιο, επικοινωνήστε με το κατάστημα πώλησης του μηχανήματος ή έναν αντιπρόσωπο σέρβις της Canon.

Το προσωπικό υποστήριξης της Canon είναι εκπαιδευμένο να παρέχει τεχνική υποστήριξη ώστε να ικανοποιεί τις απαιτήσεις των πελατών.

Προσοχή

Εάν το μηχάνημα κάνει ασυνήθιστο θόρυβο, παράγει καπνό ή οσμή, θέστε το αμέσως εκτός λειτουργίας. Αποσυνδέστε το καλώδιο ηλεκτρικής τροφοδοσίας από την πρίζα και επικοινωνήστε με το κατάστημα πώλησης ή έναν αντιπρόσωπο σέρβις της Canon. Μην προσπαθήσετε ποτέ να επιδιορθώσετε ή να αποσυναρμολογήσετε το μηχάνημα μόνοι σας.

Οι προσπάθειες των πελατών να επιδιορθώσουν ή να αποσυναρμολογήσουν το μηχάνημα έχουν ως αποτέλεσμα την ακύρωση της εγγύησης ανεξάρτητα από το εάν η περίοδος ισχύος της διαρκεί ακόμη.

Πριν επικοινωνήσετε με έναν αντιπρόσωπο σέρβις της Canon, συλλέξτε τις ακόλουθες πληροφορίες:

Όνομα προϊόντος: PIXMA XXX (όπου "XXX" αντιστοιχεί το όνομα του μηχανήματός σας)
* Το όνομα του μηχανήματός σας υπάρχει πάνω από την οθόνη LCD και στο εξώφυλλο του Οδηγού Γρήγορης Εκκίνησης.

Αριθμός σειράς: αναγράφεται στην ετικέτα στο εσωτερικό του μηχανήματος

Λεπτομέρειες του προβλήματος

Πώς προσπαθήσατε να επιλύσετε το πρόβλημα και ποιο ήταν το αποτέλεσμα