MX300 series Εγχειρίδιο προγράμματος οδήγησης φαξ
MA-3507-V1.00
| Πληροφορίες για τα εμπορικά σήματα και τις συντομογραφίες | Γενικές σημειώσεις |

Χρήση του εγχειριδίου προγράμματος οδήγησης φαξ

Το εγχειρίδιο αυτό εξηγεί τις βασικές διαδικασίες αποστολής φαξ. Για την αναλυτική διαδικασία, ανατρέξτε στη βοήθεια του προγράμματος οδήγησης φαξ.

Οθόνη εγχειριδίου προγράμματος οδήγησης φαξ

Γενικά, σε αυτό το εγχειρίδιο, χρησιμοποιούνται τα παράθυρα διαλόγου των Windows Vista, αλλά αν χρειαστεί χρησιμοποιούνται επίσης τα παράθυρα διαλόγου των Windows XP.
Τα παράθυρα διαλόγου μπορεί να διαφέρουν ελαφρώς ανάλογα με την έκδοση των Windows που χρησιμοποιείτε.

Εκτύπωση του εγχειριδίου προγράμματος οδήγησης φαξ

Κάντε κλικ στο θέμα που θέλετε να εκτυπώσετε, και έπειτα κάντε κλικ στο κουμπί [image] Εκτύπωση.

Συνδέσεις με άλλα εγχειρίδια

Κατά την εγκατάσταση του Ηλεκτρονικού εγχειριδίου, εγκαθίστανται επίσης και άλλα εγχειρίδια εκτός του εγχειριδίου προγράμματος οδήγησης φαξ.
Όταν ανοίγετε το Ηλεκτρονικό εγχειρίδιο είτε με το μενού Έναρξη είτε με το εικονίδιο συντόμευσης, εμφανίζονται όλα τα εγκατεστημένα εγχειρίδια.

Περιεχόμενα

Αποστολή φαξ

Η ενότητα αυτή εξηγεί τις βασικές διαδικασίες αποστολής φαξ.

Δημιουργία βιβλίου διευθύνσεων

Η ενότητα αυτή εξηγεί τις διαδικασίες δημιουργίας βιβλίου διευθύνσεων.

Ενημέρωση του προγράμματος οδήγησης φαξ

Οι παρακάτω ενότητες εξηγούν πώς μπορείτε να εγκαταστήσετε, να διαγράψετε και να ενημερώσετε προγράμματα οδήγησης φαξ.


Αποστολή φαξ

Μπορείτε να αποστείλετε φαξ χρησιμοποιώντας το πρόγραμμα οδήγησης φαξ από εφαρμογές που υποστηρίζουν την εκτύπωση εγγράφων. Μπορείτε να ορίσετε μόνο έναν παραλήπτη του φαξ. Δεν μπορείτε να αποστείλετε ένα φαξ σε δύο ή περισσότερους παραλήπτες σε μία λειτουργία.
Υποστηρίζεται μόνο ασπρόμαυρη μετάδοση.

1. Ανοίξτε το έγγραφο που θέλετε να αποστείλετε με φαξ σε μια εφαρμογή (όπως το Word) και κάντε κλικ στην εντολή Εκτύπωση (Print). (Η εντολή είναι Εκτύπωση... (Print...) στο μενού Αρχείο (File)).

2. Στο Επιλογή εκτυπωτή (Select Printer) ή Όνομα (Name), στο παράθυρο διαλόγου Εκτύπωση (Print), επιλέξτε Canon XXXX FAX και, στη συνέχεια, κάντε κλικ στο Εκτύπωση (Print) ή OK.

(το XXXX αντιστοιχεί στο όνομα του μοντέλου του εκτυπωτή σας).

εικόνα: Παράθυρο διαλόγου Εκτύπωση (Print)

* Παράθυρο διαλόγου Εκτύπωση (Print) στο Σημειωματάριο

Αναφορά

Μπορείτε να καθορίσετε το μέγεθος χαρτιού και τον προσανατολισμό για την αποστολή φαξ στο παράθυρο διαλόγου ρύθμισης. Για να ανοίξετε το παράθυρο διαλόγου ρύθμισης, κάντε κλικ στο Προτιμήσεις (Preferences) ή Ιδιότητες (Properties) (Windows 2000: καρτέλα Επιλογές φαξ (Fax Options) ή Ιδιότητες (Properties)) στο παράθυρο διαλόγου Εκτύπωση (Print).
Για λεπτομέρειες, ανατρέξτε στη βοήθεια του προγράμματος οδήγησης φαξ.

3. Πληκτρολογήστε το όνομα και τον αριθμό φαξ του παραλήπτη, έπειτα κάντε κλικ στο Προσθήκη στη λίστα παραληπτών (Add to Recipient List). Εναλλακτικά, κάντε κλικ στο Εμφάνιση Βιβλίου διευθύνσεων... (Display Address Book...), επιλέξτε έναν παραλήπτη από τη λίστα παραληπτών, κάντε κλικ στο Προσθήκη στη λίστα παραληπτών (Add to Recipient List) και, στη συνέχεια, κάντε κλικ στο OK.

εικόνα: Παράθυρο διαλόγου Αποστολή φαξ (Send Fax)

Αναφορά

Για λεπτομέρειες σχετικά με τους έγκυρους χαρακτήρες, ανατρέξτε στη βοήθεια του προγράμματος οδήγησης φαξ.

Μπορείτε να καταχωρήσετε τον παραλήπτη που πληκτρολογήσατε στο βιβλίο διευθύνσεων κάνοντας κλικ στο Προσθήκη στο βιβλίο διευθύνσεων... (Add to Address Book...).
Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με το βιβλίο διευθύνσεων.
Δημιουργία βιβλίου διευθύνσεων

4. Κάντε κλικ στο Άμεση αποστ. (Send Now).

Όταν ολοκληρωθεί η μετάδοση, εμφανίζεται ένα μήνυμα επιβεβαίωσης.

εικόνα: Παράθυρο διαλόγου Canon XXXX FAX

Σημαντικό

Εάν δεν μπορείτε να αποστείλετε φαξ λόγω προβλημάτων σύνδεσης κ.λπ., ανατρέξτε στον Οδηγό Λειτουργίας (Ηλεκτρονικό εγχειρίδιο).

Για να ακυρώσετε ένα φαξ

Εάν κάνετε κλικ στο Άμεση αποστ. (Send Now) στο παράθυρο διαλόγου Αποστολή φαξ (Send Fax), στη γραμμή εργασιών εμφανίζεται το εικονίδιο του εκτυπωτή. Κάντε διπλό κλικ στο εικονίδιο αυτό για να εμφανιστεί η λίστα των εργασιών φαξ που περιμένουν προς μετάδοση ή που αποστέλλονται.
Κάνοντας δεξί κλικ σε μια εργασία και επιλέγοντας Άκυρο (Cancel) διακόπτεται η μετάδοση.

εικόνα: Παράθυρο διαλόγου Canon XXXX FAX

Άνοιγμα του βιβλίου διευθύνσεων για πρώτη φορά (Windows XP/Windows 2000)

Στα Windows XP/Windows 2000, όταν ανοίξετε για πρώτη φορά το βιβλίο διευθύνσεων, θα εμφανιστεί το παράθυρο διαλόγου Διαμόρφωση Βιβλίου διευθύνσεων Windows (Setup Windows Address Book).

εικόνα: Παράθυρο διαλόγου Ρύθμιση βιβλίου διευθύνσεων Windows (Setup Windows Address Book)

Για να δημιουργήσετε ένα βιβλίο διευθύνσεων Windows (αρχείο WAB) αποκλειστικά για αποστολή φαξ

Κάντε κλικ στο Δημιουργία νέου αρχείου βιβλίου διευθύνσεων Windows για MP. (Create new Windows Address Book file for MP.) και, στη συνέχεια, κάντε κλικ στο OK.
Μπορείτε επίσης να αλλάξετε τη ρύθμιση αργότερα, ώστε να μπορείτε να χρησιμοποιήσετε ένα άλλο βιβλίο διευθύνσεων. Για λεπτομέρειες, ανατρέξτε στη βοήθεια του προγράμματος οδήγησης φαξ.

Για να χρησιμοποιήσετε ένα υφιστάμενο βιβλίο διευθύνσεων Windows

Ενεργοποιήστε αυτήν την επιλογή, αν δεν δημιουργήσετε νέο αρχείο βιβλίου διευθύνσεων αποκλειστικά για την αποστολή φαξ.
Κάντε κλικ στο Επιλογή ενός υπάρχοντος αρχείου Βιβλίου διευθύνσεων Windows. (Select existing Windows Address Book file.), επιλέξτε ένα αρχείο βιβλίου διευθύνσεων από τη λίστα και, στη συνέχεια, κάντε κλικ στο OK.
Η χρήση ενός υφιστάμενου βιβλίου διευθύνσεων Windows σας επιτρέπει να το χρησιμοποιήσετε από κοινού με άλλες εφαρμογές που χρησιμοποιούν βιβλία διευθύνσεων Windows.
Η επιλογή αυτή δεν είναι δυνατόν να ενεργοποιηθεί, εάν δεν έχει δημιουργηθεί αρχείο βιβλίου διευθύνσεων των Windows.

Σημαντικό

Για λεπτομέρειες σχετικά με τον τρόπο δημιουργίας του βιβλίου διευθύνσεων των Windows (το προεπιλεγμένο βιβλίο διευθύνσεων του λειτουργικού συστήματος), ανατρέξτε στη βοήθεια ή το εγχειρίδιο για τις εφαρμογές που χρησιμοποιούν το βιβλίο διευθύνσεων των Windows.

ΑΡΧΗ


Δημιουργία βιβλίου διευθύνσεων

Χρησιμοποιώντας το βιβλίο διευθύνσεων, μπορείτε να αποστείλετε ένα φαξ απλώς καθορίζοντας έναν παραλήπτη. Μπορείτε να καταχωρήσετε το όνομα, τον αριθμό φαξ και άλλες πληροφορίες σχετικά με τον παραλήπτη στο βιβλίο διευθύνσεων.

Αναφορά

Στα Windows Vista, ένας χρήστης μπορεί να δημιουργήσει μόνο ένα βιβλίο διευθύνσεων. Κατά συνέπεια, δεν μπορείτε να αλλάξετε το βιβλίο διευθύνσεων. Στο φάκελο αρχείου διευθύνσεων (βιβλίο διευθύνσεων Windows), μπορείτε να καταχωρήσετε έναν παραλήπτη (πληροφορίες επαφής) με τη μορφή ενός αρχείου βιβλίου διευθύνσεων (.αρχείο επαφής) το οποίο μπορείτε να χρησιμοποιήσετε από κοινού με άλλες εφαρμογές.
Για να ανοίξετε το βιβλίο διευθύνσεων Windows, κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, κάντε κλικ στο Όλα τα προγράμματα - Επαφές Windows.

Καταχώρηση παραλήπτη (επαφή WAB) στο βιβλίο διευθύνσεων

Μπορείτε να καταχωρήσετε έναν παραλήπτη (επαφή) στο βιβλίο διευθύνσεων.

1. Στη γραμμή εργασιών Windows, κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, κάντε κλικ στο Πίνακας ελέγχου - Υλικό και ήχος - Εκτυπωτές . (Για Windows XP: Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, κάντε κλικ στο Πίνακας ελέγχου - Εκτυπωτές και άλλο υλικό - Εκτυπωτές και φαξ. Για τα Windows 2000: Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, κάντε κλικ στο Ρυθμίσεις - Εκτυπωτές.)

2. Κάντε δεξί κλικ στο εικονίδιο εκτυπωτή Canon XXXX FAX και, στη συνέχεια, κάντε κλικ στο Προτιμήσεις εκτύπωσης....

(το XXXX αντιστοιχεί στο όνομα του μοντέλου του εκτυπωτή σας.)

3. Στο παράθυρο διαλόγου Προτιμήσεις εκτύπωσης Canon XXXX FAX (Canon XXXX FAX Printing Preferences), κάντε κλικ στο Βιβλίο διευθύνσεων... (Address Book...).

εικόνα: Παράθυρο διαλόγου Προτιμήσεις εκτύπωσης Canon XXXX FAX (Canon XXXX FAX Printing Preferences)

Αναφορά

Στα Windows XP/Windows 2000, όταν ανοίξετε για πρώτη φορά το βιβλίο διευθύνσεων, θα εμφανιστεί το παράθυρο διαλόγου Διαμόρφωση Βιβλίου διευθύνσεων Windows (Setup Windows Address Book).
Για να δημιουργήσετε ένα βιβλίο διευθύνσεων Windows αποκλειστικά για την αποστολή φαξ, κάντε κλικ στο Δημιουργία νέου αρχείου βιβλίου διευθύνσεων Windows για MP. (Create new Windows Address Book file for MP.) και, στη συνέχεια, κάντε κλικ στο OK.
Για να χρησιμοποιήσετε ένα υπάρχον βιβλίο διευθύνσεων Windows, κάντε κλικ στο Επιλογή ενός υπάρχοντος αρχείου Βιβλίου διευθύνσεων Windows. (Select existing Windows Address Book file.), επιλέξτε ένα υπάρχον αρχείο βιβλίου διευθύνσεων και, στη συνέχεια, κάντε κλικ στο OK. Η επιλογή αυτή δεν είναι δυνατόν να ενεργοποιηθεί, εάν δεν έχει δημιουργηθεί αρχείο βιβλίου διευθύνσεων των Windows.
εικόνα: Παράθυρο διαλόγου Ρύθμιση βιβλίου διευθύνσεων Windows (Setup Windows Address Book)

Στα Windows XP/Windows 2000, μπορείτε να αλλάξετε το βιβλίο διευθύνσεων που χρησιμοποιείτε με άλλο υφιστάμενο βιβλίο διευθύνσεων κάνοντας κλικ στο Προφίλ Βιβλίου διευθύνσεων... (Address Book Profile...) στο παράθυρο διαλόγου Προτιμήσεις εκτύπωσης (Printing Preferences). Για λεπτομέρειες, ανατρέξτε στη βοήθεια του προγράμματος οδήγησης φαξ.

4. Στο παράθυρο διαλόγου Βιβλίο διευθύνσεων (Address Book), κάντε κλικ στο Δημιουργία (New).

εικόνα: Παράθυρο διαλόγου Βιβλίο διευθύνσεων (Address Book)

5. Κάντε κλικ στο Επαφή (Contact) στο παράθυρο διαλόγου Νέα καταχώρηση (New Entry) και, στη συνέχεια, κάντε κλικ στο OK.

εικόνα: Παράθυρο διαλόγου Νέα καταχώρηση (New Entry)

Αναφορά

Για να στείλετε ένα φαξ, μπορείτε να καθορίσετε μόνο έναν παραλήπτη. Δεν μπορείτε να καθορίσετε μια Λίστα διανομής (Distribution List).

6. Πληκτρολογήστε το όνομα, το επώνυμο και το πατρώνυμο της επαφής στην καρτέλα Όνομα και e-mail (Name and E-mail) (καρτέλα Όνομα (Name) σε όλα τα προγράμματα εκτός από τα Windows Vista) στην οθόνη Ιδιότητες (Properties).

Το όνομα του παραλήπτη θα εκτυπώνεται στο επάνω μέρος του φαξ που θα λαμβάνει.

εικόνα: Οθόνη Ιδιότητες (Properties)

7. Πληκτρολογήστε τον αριθμό φαξ στην καρτέλα Οικία (Home) ή Εργασία (Work) και, στη συνέχεια, κάντε κλικ στο OK.

Αναφορά

Μπορείτε επίσης να καταχωρήσετε έναν παραλήπτη κάνοντας κλικ στο κουμπί Προσθήκη στο βιβλίο διευθύνσεων... (Add to Address Book...) στο παράθυρο διαλόγου Αποστολή φαξ (Send Fax), αφού πληκτρολογήσετε το όνομα του παραλήπτη.

εικόνα: Παράθυρο διαλόγου Αποστολή φαξ (Send Fax)

Εάν κάνετε αναβάθμιση από τα Windows XP στα Windows Vista, το βιβλίο διευθύνσεων που δημιουργήσατε στα Windows XP μπορεί να μην μεταφερθεί στα Windows Vista. Σε αυτήν την περίπτωση, ανοίξτε το βιβλίο διευθύνσεων σύμφωνα με την παρακάτω διαδικασία και μεταφέρετε τις πληροφορίες σε ένα νέο βιβλίο διευθύνσεων.

1. Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, κάντε κλικ στο Χρήστες - XXXX (Όνομα χρήστη) - AppData - Περιαγωγή - Canon - MP5.

2. Κάντε διπλό κλικ στο αρχείο ".wab" στο φάκελο.
Το βιβλίο διευθύνσεων θα εμφανιστεί αυτόματα στα Windows Vista.

Άλλα χαρακτηριστικά

Επεξεργασία ή κατάργηση παραλήπτη από το βιβλίο διευθύνσεων

Αναζήτηση παραλήπτη στο βιβλίο διευθύνσεων

Χρήση άλλου βιβλίου διευθύνσεων Windows (Windows XP/Windows 2000)

Εισαγωγή βιβλίου διευθύνσεων Windows (Windows XP/Windows 2000)

Για λεπτομέρειες, ανατρέξτε στη βοήθεια του προγράμματος οδήγησης φαξ.


Πληροφορίες για τα εμπορικά σήματα και τις συντομογραφίες

Το Microsoft είναι σήμα κατατεθέν της Microsoft Corporation. Η επωνυμία "Windows" είναι εμπορικό σήμα της Microsoft Corporation, κατατεθέν στις ΗΠΑ και σε άλλες χώρες.
Η επωνυμία "Windows Vista" είναι εμπορικό σήμα της Microsoft Corporation.
Στον παρόντα οδηγό, τα "Microsoft® Windows™" αναφέρονται ως "Windows" και τα "Windows Vista™" ως "Windows Vista."
Όλα τα άλλα ονόματα εταιριών και τα προϊόντα που αναφέρονται στο παρόν είναι είτε εμπορικά σήματα είτε σήματα κατατεθέντα των αντίστοιχων εταιριών.


Γενικές σημειώσεις

Το παρόν πρόγραμμα οδήγησης φαξ υπόκειται στους ακόλουθους περιορισμούς. Έχετε υπόψη σας τα εξής κατά τη χρήση του προγράμματος οδήγησης φαξ.

Το Microsoft Excel 2002 ενδέχεται να μην λειτουργεί πάντα σωστά κατά την αποστολή ενός εγγράφου ως φαξ χρησιμοποιώντας το πρόγραμμα οδήγησης φαξ και με την επιλογή Δυνατότητα αλλαγής μεγέθους χαρτιού Α4/Letter. Ακολουθήστε τις παρακάτω οδηγίες για να επιλύσετε το πρόβλημα:

1. Κάντε κλικ στο Επιλογές... από το μενού Εργαλεία.

2. Καταργήστε την επιλογή Δυνατότητα αλλαγής μεγέθους χαρτιού Α4/Letter στην καρτέλα Διεθνείς.

Εάν χρησιμοποιείτε εκτυπωτή συμβατό με δίκτυα, εμφανίζεται το ακόλουθο μήνυμα για τη διακοπή της αποστολής, εάν αποστείλετε ένα φαξ από τον υπολογιστή σας προς έναν εκτυπωτή στο δίκτυο, ενώ γίνεται αποστολή από άλλον υπολογιστή:

"Η μετάδοση φαξ απέτυχε. Ελέγξτε τα ακόλουθα και στείλτε ξανά το φαξ σας:
- συνδέσεις καλωδίων
- κατάσταση εκτυπωτή
- στοιχεία παραλήπτη
- ότι η γραμμή φαξ του παραλήπτη δεν είναι κατειλημμένη
- (για σύνδεση στο δίκτυο) ότι δεν αποστέλλεται φαξ από άλλον υπολογιστή"


Ενημέρωση του προγράμματος οδήγησης φαξ

Οι παρακάτω ενότητες εξηγούν πώς μπορείτε να εγκαταστήσετε, να διαγράψετε και να ενημερώσετε τους [MP Drivers].

Λήψη των πιο πρόσφατων [MP Drivers]

Απεγκατάσταση των [MP Drivers]

Πριν από την εγκατάσταση των [MP Drivers]

Εγκατάσταση των [MP Drivers]


Λήψη των πιο πρόσφατων [MP Drivers]

Οι [MP Drivers] περιλαμβάνουν ένα πρόγραμμα οδήγησης εκτυπωτή, ένα πρόγραμμα οδήγησης σαρωτή (ScanGear) και ένα πρόγραμμα οδήγησης φαξ.
Η αναβάθμιση των υφισταμένων [MP Drivers] στους πιο πρόσφατους [MP Drivers] μπορεί να λύσει μερικά από τα προβλήματα που αντιμετωπίζετε.

Η λήψη των [MP Drivers] μπορεί να γίνει με την ακόλουθη μέθοδο.

Από το Ίντερνετ

Επισκεφθείτε την τοποθεσία μας στο web και κάντε λήψη των [MP Drivers] για το μοντέλο σας.

Σημαντικό

Μπορείτε να κάνετε λήψη των [MP Drivers] δωρεάν, αλλά τα έξοδα πρόσβασης στο Ίντερνετ χρεώνονται σε εσάς.

Αν έχετε εγκαταστήσει μια παλιά έκδοση των [MP Drivers], πρέπει πρώτα να διαγράψετε αυτήν την έκδοση (να καταργήσετε την εγκατάστασή της).
Για οδηγίες σχετικά με τη διαγραφή των [MP Drivers], ανατρέξτε στην ενότητα "Απεγκατάσταση των [MP Drivers]."

Σχετικά θέματα

Πριν από την εγκατάσταση των [MP Drivers]

Εγκατάσταση των [MP Drivers]


Απεγκατάσταση των [MP Drivers]

Μπορεί να γίνει διαγραφή των [MP Drivers] που δεν χρησιμοποιείτε πια.
Κατά τη διαγραφή των [MP Drivers], βγείτε από όλες τις εφαρμογές που χρησιμοποιείτε.

Η διαδικασία για τη διαγραφή των μη απαραίτητων [MP Drivers] είναι η εξής:

1. Αφαιρέστε το καλώδιο USB που συνδέει το μηχάνημα με τον υπολογιστή.

2. Κάντε κλικ στο Έναρξη, τοποθετήστε το δείκτη του ποντικιού στο Όλα τα προγράμματα, "Το όνομα του μοντέλου εκτυπωτή σας" και, στη συνέχεια, κάντε κλικ στο Απεγκατάσταση.

Σημαντικό

Στα Windows Vista, ενδέχεται να εμφανιστεί ένα παράθυρο διαλόγου επιβεβαίωσης/προειδοποίησης κατά την εγκατάσταση, την απεγκατάσταση ή την εκκίνηση λογισμικού.
Αυτό το παράθυρο διαλόγου εμφανίζεται όταν απαιτούνται διαχειριστικά δικαιώματα για την εκτέλεση μιας εργασίας.
Εάν είστε συνδεδεμένοι σε ένα λογαριασμό διαχειριστή, κάντε κλικ στο Συνέχεια ή Άδεια για να συνεχίσετε.
Ορισμένες εφαρμογές απαιτούν λογαριασμό διαχειριστή για να συνεχιστούν. Αν είστε συνδεδεμένοι σε σταθερό λογαριασμό, μεταβείτε σε ένα λογαριασμό διαχειριστή και ξεκινήστε τη διαδικασία από την αρχή.

3. Όταν εμφανιστεί το παράθυρο διαλόγου Πρόγραμμα απεγκατάστασης [MP Drivers], κάντε κλικ στο Εκτέλεση.

4. Κάντε κλικ στο Ναι όταν εμφανιστεί το μήνυμα επιβεβαίωσης.

5. Όταν έχουν διαγραφεί όλα τα αρχεία, κάντε κλικ στο Ολοκλήρωση.

Η διαγραφή των [MP Drivers] έχει ολοκληρωθεί.

Σημαντικό

Το πρόγραμμα οδήγησης εκτυπωτή, το πρόγραμμα οδήγησης σαρωτή (ScanGear) και το πρόγραμμα οδήγησης φαξ θα διαγραφούν αν απεγκαταστήσετε τους [MP Drivers].


Πριν από την εγκατάσταση των [MP Drivers]

Η ενότητα αυτή περιγράφει τα στοιχεία που πρέπει να ελέγξετε πριν προχωρήσετε στην εγκατάσταση των [MP Drivers]. Θα πρέπει επίσης να ανατρέξετε σε αυτήν την ενότητα, αν δεν είναι δυνατή η εγκατάσταση των [MP Drivers].

Ελέγξτε την κατάσταση του μηχανήματος

Σβήστε το μηχάνημα.

Συνδέστε σωστά τον προσωπικό υπολογιστή με το μηχάνημα. Για οδηγίες σχετικά με τη σύνδεση, ανατρέξτε στο εγχειρίδιο χρήσης του μηχανήματος.

Ελέγξτε τις ρυθμίσεις του προσωπικού υπολογιστή

Κλείστε όλες τις εφαρμογές που εκτελούνται, όπως το λογισμικό και τα προγράμματα ανίχνευσης ιών του συστήματος.

Στα Windows Vista, συνδεθείτε ως χρήστης με δικαιώματα διαχειριστή.

Στα Windows XP, συνδεθείτε ως διαχειριστής του υπολογιστή.

Στα Windows 2000, συνδεθείτε ως μέλος της ομάδας διαχειριστών.

Αναφορά

Αν έχετε εγκαταστήσει μια παλιά έκδοση των [MP Drivers], πρέπει πρώτα να διαγράψετε αυτήν την έκδοση (να καταργήσετε την εγκατάστασή της). Για οδηγίες σχετικά με τη διαγραφή των [MP Drivers], ανατρέξτε στην ενότητα "Απεγκατάσταση των [MP Drivers]."

Σχετικά θέματα

Εγκατάσταση των [MP Drivers]

Λήψη των πιο πρόσφατων [MP Drivers]


Εγκατάσταση των [MP Drivers]

Μπορείτε να επισκεφθείτε την τοποθεσία μας στο web μέσω του Ίντερνετ και να κάνετε λήψη των τελευταίων [MP Drivers] για το μοντέλο σας.

Η διαδικασία για την εγκατάσταση των ληφθέντων [MP Drivers] είναι η εξής:

1. Κλείστε το μηχάνημα.

Σημαντικό

Εάν ενεργοποιήσετε τον υπολογιστή ενώ είναι ανοικτό το μηχάνημα, η λειτουργία "Τοποθέτηση και άμεση λειτουργία" των Windows εκτελείται αυτόματα και εμφανίζεται το παράθυρο Οδηγός προσθήκης νέου υλικού. Σε αυτήν την περίπτωση, κάντε κλικ στο Άκυρο.

2. Κάντε διπλό κλικ στο εικονίδιο του ληφθέντος αρχείου.

Ξεκινά το πρόγραμμα εγκατάστασης.

Σημαντικό

Στα Windows Vista, ενδέχεται να εμφανιστεί ένα παράθυρο διαλόγου επιβεβαίωσης/προειδοποίησης κατά την εγκατάσταση, την απεγκατάσταση ή την εκκίνηση λογισμικού.
Αυτό το παράθυρο διαλόγου εμφανίζεται όταν απαιτούνται δικαιώματα διαχειριστή για την εκτέλεση μιας εργασίας.
Εάν είστε συνδεδεμένοι σε ένα λογαριασμό διαχειριστή, κάντε κλικ στο Συνέχεια ή Άδεια για να συνεχίσετε.
Ορισμένες εφαρμογές απαιτούν λογαριασμό διαχειριστή για να συνεχιστούν. Αν είστε συνδεδεμένοι σε έναν κανονικό λογαριασμό, μεταβείτε σε ένα λογαριασμό διαχειριστή και ξεκινήστε τη διαδικασία από την αρχή.

3. Στο παράθυρο Καλώς ορίσατε, κάντε κλικ στο Επόμενο.

4. Στο παράθυρο Επιλέξτε τον τόπο κατοικίας σας, επιλέξτε την περιοχή σας και κάντε κλικ στο Επόμενο.

5. Διαβάστε τα περιεχόμενα του παράθυρου Συμφωνία άδειας χρήσης λογισμικού. Αφού ελέγξετε τα περιεχόμενα, κάντε κλικ στο Ναι.

Ξεκινά η εγκατάσταση των [MP Drivers].

6. Αφού εμφανιστεί το παράθυρο Η εγκατάσταση ολοκληρώθηκε, κάντε κλικ στο Ολοκλήρωση.

Αναφορά

Για να επιλέξετε με μη αυτόματο τρόπο τον προορισμό σύνδεσης του μηχανήματος, ελέγξτε το πλαίσιο ελέγχου Επιλογή θύρας εκτυπωτή και κάντε κλικ στο Μη αυτόματη επιλογή. Στο παράθυρο Επιλογή θύρας, επιλέξτε τον προορισμό σύνδεσης και, στη συνέχεια, κάντε κλικ στο OK.

7. Βεβαιωθείτε ότι το μηχάνημα και ο υπολογιστής συνδέονται με καλώδιο και, στη συνέχεια, ανοίξτε το μηχάνημα.

Περιμένετε μέχρις ότου αναγνωριστεί η σύνδεση.

Με τη διαδικασία αυτή γίνεται η εγκατάσταση των [MP Drivers].
Ανάλογα με το περιβάλλον που χρησιμοποιείτε, ενδέχεται να εμφανιστεί ένα μήνυμα με το οποίο σας ζητείται να επανεκκινήσετε τον υπολογιστή σας. Για να ολοκληρώστε σωστά την εγκατάσταση, επανεκκινήστε τον υπολογιστή σας.

Σημαντικό

Όταν αναπτύσσετε το συμπιεσμένο αρχείο του οποίου κάνατε λήψη, αποθηκεύστε το αρχείο σε ένα φάκελο όπως ο C:\temp. Χρησιμοποιήστε μόνο αγγλικούς χαρακτήρες στο όνομα του φακέλου. Διαφορετικά, οι [MP Drivers] μπορεί να μην εγκατασταθούν σωστά.

Μπορείτε να κάνετε λήψη των [MP Drivers] δωρεάν, αλλά τα έξοδα πρόσβασης στο Ίντερνετ χρεώνονται σε εσάς.

Σχετικά θέματα

Πριν από την εγκατάσταση των [MP Drivers]

Λήψη των πιο πρόσφατων [MP Drivers]