Οδηγός εκτύπωσης φωτογραφιών από υπολογιστή
MA-3145-V1.00
| Τρόπος χρήσης του Οδηγού εκτύπωσης φωτογραφιών από υπολογιστή |
| Πληροφορίες για τα εμπορικά σήματα και τις συντμήσεις | Περιεχόμενα |
Σας βοηθά να δημιουργήσετε καλύτερες φωτογραφίες.
Τι είναι το Easy-PhotoPrint EX;
Easy-PhotoPrint EX

Περιγραφή κάθε οθόνης και παραθύρου διαλόγου
Τι μπορείτε να κάνετε με το Easy-PhotoPrint EX
Το Easy-PhotoPrint EX σάς δίνει τη δυνατότητα να δημιουργήσετε δικά σας στοιχεία, όπως φαίνεται παρακάτω.
Μπορείτε επίσης να διορθώσετε ή να βελτιώσετε φωτογραφίες εύκολα και να αποθηκεύσετε τα στοιχεία που δημιουργείτε.
Μετάβαση στην Εκτύπωση φωτογραφιών Εκτύπωση φωτογραφίας | Μετάβαση στη Δημιουργία άλμπουμ Άλμπουμ | Μετάβαση στην Εκτύπωση ημερολογίων Ημερολόγιο
Μετάβαση στην Εκτύπωση αυτοκόλλητων Αυτοκόλλητα | Μετάβαση στην Εκτύπωση διάταξης Εκτύπωση διάταξης | Μετάβαση στη Διόρθωση και βελτίωση φωτογραφιών Διόρθωση/Βελτίωση
Παράρτημα
ΜΕΤΑΒΑΣΗ στο Solution Menu | Το Solution Menu είναι ένα παράθυρο μενού που παρέχει γρήγορη πρόσβαση από τον υπολογιστή σας σε εφαρμογές, εγχειρίδια και ηλεκτρονικές πληροφορίες προϊόντων της Canon.


Τι είναι το Easy-PhotoPrint EX;

Easy-PhotoPrint EX
ΑΡΧΙΚΗ

Τι είναι το Easy-PhotoPrint EX;

Το Easy-PhotoPrint EX σάς δίνει τη δυνατότητα να δημιουργήσετε εύκολα άλμπουμ, ημερολόγια και αυτοκόλλητα, χρησιμοποιώντας φωτογραφίες που έχουν τραβηχτεί με ψηφιακές κάμερες.
Μπορείτε επίσης να εκτυπώσετε εύκολα φωτογραφίες χωρίς περίγραμμα.

εικόνα: Κύρια οθόνη

Αναφορά

Η εκτύπωση σε χαρτί μεγαλύτερο από Α4 είναι διαθέσιμη μόνο με υποστηριζόμενους εκτυπωτές. Για λεπτομέρειες, ανατρέξτε στο εγχειρίδιο του εκτυπωτή σας.

Προειδοποίηση

Το Easy-PhotoPrint EX δεν υποστηρίζει Windows 95, Windows 98, Windows Me ή Windows NT4.

Το Easy-PhotoPrint EX μπορεί να χρησιμοποιηθεί μόνο με εκτυπωτές Canon inkjet. Δεν υποστηρίζει ορισμένους εκτυπωτές, συμπεριλαμβανομένων των εργονομικών εκτυπωτών της Canon (σειρά SELPHY CP).

Εάν δεν είναι εγκατεστημένος ένας εκτυπωτής που να υποστηρίζει το Easy-PhotoPrint EX, δεν μπορείτε να εκτυπώσετε τα στοιχεία που δημιουργείτε.

Εάν εγκατασταθεί το Easy-PhotoPrint EX σε έναν υπολογιστή που έχει ήδη εγκατεστημένο το Easy-LayoutPrint Ver1.xx, το Easy-LayoutPrint θα αντικατασταθεί από το Easy-PhotoPrint EX. Είναι δυνατή η εκτύπωση, αλλά όχι η επεξεργασία, εργασιών που δημιουργήθηκαν προηγουμένως με το Easy-LayoutPrint.

Πληροφορίες για το Exif Print

Το Easy-PhotoPrint EX υποστηρίζει το "Exif Print". Το Exif Print είναι ένα πρότυπο για τη βελτίωση της επικοινωνίας ανάμεσα σε ψηφιακές κάμερες και εκτυπωτές.
Εάν ο εκτυπωτής συνδεθεί σε μια ψηφιακή κάμερα συμβατή με το Exif Print, τα δεδομένα εικόνας κατά τη στιγμή της λήψης χρησιμοποιούνται και βελτιστοποιούνται έχοντας ως αποτέλεσμα εκτυπώσεις πολύ υψηλής ποιότητας.

Εκκίνηση του Easy-PhotoPrint EX από άλλες εφαρμογές

Η εκκίνηση του Easy-PhotoPrint EX μπορεί να γίνει από άλλες εφαρμογές.
Για λεπτομέρειες σχετικά με τη διαδικασία εκκίνησης, ανατρέξτε στο εγχειρίδιο λειτουργίας που παρέχεται με το πρόγραμμα της εφαρμογής.

Η λειτουργία Άλμπουμ (Album) είναι διαθέσιμη με τις παρακάτω εφαρμογές:

ZoomBrowser EX εκδ. 5.8 ή νεότερη

MP Navigator EX εκδ.1.0.0 ή νεότερη

Η λειτουργία Εκτύπωση φωτογραφίας (Photo Print) είναι διαθέσιμη με τις παρακάτω εφαρμογές:

ZoomBrowser EX εκδ. 6.0 ή νεότερη

MP Navigator EX εκδ.1.0.0 ή νεότερη

Υποστηριζόμενες μορφές δεδομένων (επέκταση αρχείου)

Bitmap (.bmp)

JPEG (.jpg, .jpeg)

Tiff (.tif, .tiff)

PICT (.pict, .pct)

Αρχεία εικόνων Easy-PhotoPrint (.epp)

Μορφές δεδομένων (επεκτάσεις αρχείων) που υποστηρίζονται από το Easy-PhotoPrint EX

Αρχείο εκτύπωσης φωτογραφιών Easy-PhotoPrint EX (.el6)

Αρχείο άλμπουμ Easy-PhotoPrint EX (.el1)

Αρχείο αυτοκόλλητων Easy-PhotoPrint EX (.el2)

Αρχείο ημερολογίου Easy-PhotoPrint EX (.el4)

Αρχείο Easy-PhotoPrint EX Layout (.el5)


Εκτύπωση φωτογραφιών

ΑΡΧΙΚΗ > Εκτύπωση φωτογραφιών

Εκτύπωση φωτογραφιών

Το Easy-PhotoPrint EX σάς δίνει τη δυνατότητα να εκτυπώσετε τις αγαπημένες σας φωτογραφίες με διαφορετικές διατάξεις.
Μπορείτε επίσης να δημιουργήσετε εύκολα φωτογραφίες χωρίς περίγραμμα.

Βήματα

Εκκίνηση του Easy-PhotoPrint EX

Επιλογή μιας φωτογραφίας

Επιλογή του χαρτιού

Εκτύπωση

Ερωτήσεις και απαντήσεις

Πώς μπορώ να μεταφέρω (ή να αντιγράψω) τα αποθηκευμένα δεδομένα;

Από ποια πλευρά της εμφανιζόμενης εικόνας ξεκινά η εκτύπωση;

Πώς θα εκτυπώσω με ίσα περιθώρια;

Δοκιμάστε το

Διόρθωση και βελτίωση φωτογραφιών

Εκτύπωση ζωντανών φωτογραφιών

Μείωση του ψηφιακού θορύβου

Περικοπή φωτογραφιών (Εκτύπωση φωτογραφίας)

Εκτύπωση ημερομηνίας σε φωτογραφίες (Εκτύπωση φωτογραφίας)

Εκτύπωση πολλών φωτογραφιών σε 1 σελίδα

Εκτύπωση ευρετηρίου

Εκτύπωση φωτογραφιών ταυτότητας (ID Photo Print)

Εκτύπωση πληροφοριών φωτογραφίας

Αποθήκευση φωτογραφιών

Άνοιγμα των αποθηκευμένων δεδομένων


Εκκίνηση του Easy-PhotoPrint EX

ΑΡΧΙΚΗ > Εκτύπωση φωτογραφιών > Εκκίνηση του Easy-PhotoPrint EX

Εκκίνηση του Easy-PhotoPrint EX

Επιλογή μιας φωτογραφίας >>

Βήματα

1 Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Όλα τα προγράμματα, Canon Utilities, Easy-PhotoPrint EX και, στη συνέχεια, κάντε κλικ στο στοιχείο Easy-PhotoPrint EX.

Γίνεται εκκίνηση του Easy-PhotoPrint EX και εμφανίζεται το Μενού (Menu).

εικόνα: Κύρια οθόνη

Επιλογή μιας φωτογραφίας >>


Επιλογή μιας φωτογραφίας

ΑΡΧΙΚΗ > Εκτύπωση φωτογραφιών > Επιλογή μιας φωτογραφίας

Επιλογή μιας φωτογραφίας

<< Εκκίνηση του Easy-PhotoPrint EX Επιλογή του χαρτιού >>

Βήματα

1 Επιλέξτε Εκτύπωση φωτογραφίας από το Μενού.

Εμφανίζεται η οθόνη Επιλογή εικόνων (Select Images).

εικόνα: Οθόνη Επιλογή εικόνων για την Εκτύπωση φωτογραφίας

2 Επιλέξτε το φάκελο που περιέχει την εικόνα που θέλετε να εκτυπώσετε από την περιοχή δέντρου φακέλων.

Εμφανίζονται οι μικρογραφίες των εικόνων στο φάκελο.

3 Κάντε κλικ στην εικόνα που θέλετε να εκτυπώσετε.

Ο αριθμός των αντιγράφων εμφανίζεται ως "1" κάτω από την επιλεγμένη εικόνα, ενώ η ίδια η εικόνα θα εμφανίζεται στην περιοχή επιλεγμένης εικόνας.

Αναφορά

Για να διαγράψετε μια εικόνα από την περιοχή επιλεγμένης εικόνας, επιλέξτε την εικόνα που θέλετε να διαγράψετε και κάντε κλικ στο κουμπί εικόνα: κουμπί Διαγρ. εικόνας που εισάχθηκε (Διαγρ. εικόνας που εισάχθηκε). Για να διαγράψετε όλες τις εικόνες από την περιοχή επιλεγμένων εικόνων, κάντε κλικ στο κουμπί εικόνα: κουμπί Διαγρ. όλων των εικόνων που εισάχθηκαν (Διαγρ. όλων των εικόνων που εισάχθηκαν).

Για να εκτυπώσετε δύο ή περισσότερα αντίγραφα μιας εικόνας, κάντε κλικ στο εικόνα: Πάνω βέλος μέχρι να εμφανιστεί ο αριθμός αντιγράφων που θέλετε. Για να μειώσετε τον αριθμό των αντιγράφων που εμφανίζονται στο πλαίσιο, κάντε κλικ στο εικόνα: Κάτω βέλος.

Μπορείτε να αλλάξετε τη σειρά των φωτογραφιών χρησιμοποιώντας τη λίστα που βρίσκεται στην επάνω δεξιά γωνία της οθόνης.
Μπορείτε να επιλέξετε σειρά εκτύπωσης Ανά ημ/νία (By Date) και Ανά όνομα (By Name).

Αναφορά

Ανατρέξτε στις παρακάτω ενότητες για λεπτομέρειες σχετικά με την οθόνη Επιλογή εικόνων (Select Images).
Οθόνη Επιλογή εικόνων (Εκτύπωση φωτογραφίας)

Δοκιμάστε το!

Μπορείτε να εκτυπώσετε μια επιλεγμένη εικόνα αφού τη διορθώσετε ή την βελτιώσετε, κάνοντας κλικ στο κουμπί εικόνα: κουμπί Διόρθωση/βελτίωση εικόνων (Διόρθωση/βελτίωση εικόνων).
Διόρθωση και βελτίωση φωτογραφιών


Επιλογή του χαρτιού

ΑΡΧΙΚΗ > Εκτύπωση φωτογραφιών > Επιλογή του χαρτιού

Επιλογή του χαρτιού

<< Επιλογή μιας φωτογραφίας Εκτύπωση >>

Βήματα

1 Κάντε κλικ στο κουμπί Επιλογή χαρτιού (Select Paper).

Εμφανίζεται η οθόνη Επιλογή χαρτιού (Select Paper).

εικόνα: οθόνη Επιλογή χαρτιού

2 Ρυθμίστε τα παρακάτω στοιχεία ανάλογα με τον εκτυπωτή και το χαρτί που θα χρησιμοποιηθεί:

Εκτυπωτής (Printer)

Μέγεθος χαρτιού (Paper Size)

Τύπος μέσου (Media Type)

Προέλευση χαρτιού (Paper Source)

Αναφορά

Θα χρειαστεί να ρυθμίσετε το φυσίγγιο ανάλογα με τον εκτυπωτή.

Τα μεγέθη χαρτιού και οι τύποι μέσου μπορεί να διαφέρουν ανάλογα με τον εκτυπωτή.

Οι προελεύσεις χαρτιού μπορεί να διαφέρουν ανάλογα με τον εκτυπωτή και τον τύπο μέσου.

Εάν επιλεγεί ένα χαρτί συμβατό με εκτύπωση διπλής όψης, όπως το Photo Paper Plus Double Sided, ο εκτυπωτής θα τεθεί αυτόματα σε λειτουργία εκτύπωσης διπλής όψης.

Αναφορά

Ανατρέξτε στις παρακάτω ενότητες για λεπτομέρειες σχετικά με την οθόνη Επιλογή χαρτιού (Select Paper).
Οθόνη Επιλογή χαρτιού

Προειδοποίηση

Εάν δεν είστε ικανοποιημένοι από την ποιότητα εκτύπωσης όταν έχει οριστεί η επιλογή Photo Paper Pro (Photo Paper Pro) για τον Τύπο μέσου (Media Type), επιλέγοντας Photo Paper Plus Glossy (Photo Paper Plus Glossy) ή επιλέγοντας το πλαίσιο ελέγχου Εκτύπωση με την καλύτερη δυνατή ποιότητα όταν επιλέγετε [Προτεραιότητα ποιότητας] κάνοντας κλικ στο κουμπί Επιλογή... στο παράθυρο διαλόγου Προτιμήσεις μπορεί να συμβάλει στη βελτίωση της ποιότητας εκτύπωσης.
Παράθυρο διαλόγου Προτιμήσεις

Όταν έχει οριστεί η επιλογή Fine Art Photo Rag για τον Τύπο μέσου (Media Type), αφήνεται αυτόματα ένα περιθώριο 35 mm στο επάνω και το κάτω μέρος του χαρτιού.
Συνιστάται ο έλεγχος της περιοχής εκτύπωσης στην εικόνα που εμφανίζεται στην Προεπισκόπηση πριν από την εκτύπωση.

Δοκιμάστε το!

Μπορείτε να εκτυπώσετε φωτογραφίες με πιο ζωντανά χρώματα ή να μειώσετε τον ψηφιακό θόρυβο.
Εκτύπωση ζωντανών φωτογραφιών
Μείωση του ψηφιακού θορύβου


Εκτύπωση

ΑΡΧΙΚΗ > Εκτύπωση φωτογραφιών > Εκτύπωση

Εκτύπωση

<< Επιλογή του χαρτιού

Βήματα

1 Κάντε κλικ στο κουμπί Διάταξη/Εκτύπωση (Layout/Print).

Εμφανίζεται η οθόνη Διάταξη/Εκτύπωση (Layout/Print).

εικόνα: Οθόνη Διάταξη/Εκτύπωση

2 Επιλέξτε τη διάταξη που θέλετε.

Κάντε κλικ σε διάταξη χωρίς περίγραμμα για να εκτυπώσετε φωτογραφίες χωρίς περίγραμμα.

Αναφορά

Οι διατάξεις που μπορείτε να επιλέξετε μπορεί να διαφέρουν ανάλογα με τον εκτυπωτή, το μέγεθος χαρτιού και τον τύπο μέσου.

3 Κάντε κλικ στο κουμπί Εκτύπωση.

Αναφορά

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την οθόνη Διάταξη/Εκτύπωση (Layout/Print).
Οθόνη Διάταξη/Εκτύπωση

Ο αριθμός αντιγράφων και η ποιότητα μπορούν να οριστούν στην καρτέλα Εκτύπωση στο παράθυρο διαλόγου Προτιμήσεις.
Παράθυρο διαλόγου Προτιμήσεις

Όταν εκτυπώνετε σε διάταξη με περίγραμμα, τα περιθώρια αριστερά και δεξιά ή επάνω και κάτω μπορεί να είναι πιο πλατιά από τα άλλα.
Πώς θα εκτυπώσω με ίσα περιθώρια;

Προειδοποίηση

Όταν εκτυπώνετε σε χαρτί μεγάλου μεγέθους όπως A3/A3+, ορισμένοι υπολογιστές δεν μπορούν να εκτυπώσουν σωστά, εάν εκτυπώνετε περισσότερες από μία σελίδες ή αντίγραφα τη φορά. Συνιστάται να εκτυπώνετε τις σελίδες μία-μία όταν εκτυπώνετε σε τέτοιο χαρτί.

Ενώ εκτυπώνετε σε χαρτί μεγαλύτερο από A4 ή εκτυπώνετε εικόνες υψηλής ανάλυσης, μπορεί να γίνει εκτύπωση των δεδομένων μόνο στη μέση εάν εκτυπώνονται ταυτόχρονα πολλές εικόνες. Σε τέτοιες περιπτώσεις, επιλέξτε Εργασία εκτύπωσης σε ουρά μια σελίδα τη φορά στο παράθυρο διαλόγου Προτιμήσεις και, στη συνέχεια, εκτυπώστε ξανά.
Παράθυρο διαλόγου Προτιμήσεις

Όταν έχει οριστεί η επιλογή Fine Art Photo Rag για τον Τύπο μέσου, αφήνεται αυτόματα ένα περιθώριο 35 mm στο επάνω και το κάτω μέρος του χαρτιού.
Συνιστάται ο έλεγχος της περιοχής εκτύπωσης στην εικόνα που εμφανίζεται στην Προεπισκόπηση πριν από την εκτύπωση.

Δοκιμάστε το!

Μπορείτε να εκτυπώσετε ημερομηνίες στις φωτογραφίες, να τις περιστρέψετε, καθώς και να τις περικόψετε. Μπορείτε επίσης να διορθώσετε ή να βελτιώσετε την επιλεγμένη εικόνα πριν την εκτύπωση.

Περικοπή φωτογραφιών (Εκτύπωση φωτογραφίας)

Εκτύπωση ημερομηνίας σε φωτογραφίες (Εκτύπωση φωτογραφίας)

Διόρθωση και βελτίωση φωτογραφιών
<< Επιλογή του χαρτιού


Δημιουργία άλμπουμ

ΑΡΧΙΚΗ > Δημιουργία άλμπουμ

Δημιουργία άλμπουμ

Το Easy-PhotoPrint EX σάς δίνει τη δυνατότητα να δημιουργήσετε το προσωπικό σας άλμπουμ.

Βήματα

Εκκίνηση του Easy-PhotoPrint EX

Επιλογή του χαρτιού και της διάταξης

Επιλογή μιας φωτογραφίας

Επεξεργασία

Εκτύπωση

Ερωτήσεις και απαντήσεις

Πώς μπορώ να μεταφέρω (ή να αντιγράψω) τα αποθηκευμένα δεδομένα;

Τι είναι το "C1" ή "C4";

Δοκιμάστε το

Διόρθωση και βελτίωση φωτογραφιών

Αλλαγή διάταξης

Αλλαγή φόντου

Προσθήκη φωτογραφιών

Εναλλαγή θέσεων φωτογραφιών

Αντικατάσταση φωτογραφιών

Αλλαγή θέσεων και μεγέθους των φωτογραφιών

Περικοπή φωτογραφιών

Τοποθέτηση πλαισίου σε φωτογραφίες

Εκτύπωση ημερομηνίας στις φωτογραφίες

Επισύναψη σχολίων σε φωτογραφίες

Προσθήκη κειμένου σε φωτογραφίες

Αποθήκευση

Άνοιγμα των αποθηκευμένων δεδομένων


Εκκίνηση του Easy-PhotoPrint EX

ΑΡΧΙΚΗ > Δημιουργία άλμπουμ > Εκκίνηση του Easy-PhotoPrint EX

Εκκίνηση του Easy-PhotoPrint EX

Επιλογή του χαρτιού και της διάταξης >>

Βήματα

1 Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Όλα τα προγράμματα, Canon Utilities, Easy-PhotoPrint EX και, στη συνέχεια, κάντε κλικ στο στοιχείο Easy-PhotoPrint EX.

Γίνεται εκκίνηση του Easy-PhotoPrint EX και εμφανίζεται το Μενού (Menu).

εικόνα: Κύρια οθόνη

Επιλογή του χαρτιού και της διάταξης >>


Επιλογή του χαρτιού και της διάταξης

ΑΡΧΙΚΗ > Δημιουργία άλμπουμ > Επιλογή του χαρτιού και της διάταξης

Επιλογή του χαρτιού και της διάταξης

<< Εκκίνηση του Easy-PhotoPrint EX Επιλογή μιας φωτογραφίας >>

Βήματα

1 Κάντε κλικ στην επιλογή Άλμπουμ (Album) από το Μενού (Menu).

Εμφανίζεται η οθόνη Διαμόρφ. σελίδας (Page Setup).

εικόνα: Οθόνη Διαμόρφ. σελίδας για το Άλμπουμ

2 Ρυθμίστε τα παρακάτω στοιχεία στην ενότητα Γενικές ρυθμίσεις (General Settings):

Μέγεθος χαρτιού (Paper Size)

Προσανατολισμός (Orientation)

Εξώφυλλο (Cover)

Άλμπουμ δύο σελίδων (Double page album)

Αριθμός σελίδας (Page number)

Αναφορά

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με το Εξώφυλλο (Cover), το Άλμπουμ δύο σελίδων (Double page album) και τον Αριθμό σελίδας (Page number).
Οθόνη Διαμόρφ. σελίδας (Άλμπουμ)

Μπορείτε να εκτυπώσετε φωτογραφίες χωρίς να γίνει εκτύπωση στο εσωτερικό του μπροστινού και πίσω εξωφύλλου.
Παράθυρο διαλόγου Επιλογές εξωφύλλου

Μπορείτε επίσης να ρυθμίσετε τη θέση του κειμένου και το μέγεθος για τους αριθμούς σελίδων.
Παράθυρο διαλόγου Ρυθμίσεις αριθμού σελίδας

Είναι επίσης εφικτό να ορίσετε τα περιθώρια για το μπροστινό και το πίσω εξώφυλλο, καθώς και για κάθε εσωτερική σελίδα.
Παράθυρο διαλόγου Ρυθμίσεις περιθωρίων

3 Επιλέξτε το θέμα που θέλετε να χρησιμοποιήσετε από το στοιχείο Θέμα (Theme) στη Διάταξη δείγματος (Sample Layout).

4 Εάν θέλετε να αλλάξετε τη διάταξη, κάντε κλικ στο κουμπί Διάταξη... (Layout...).

Εμφανίζεται το παράθυρο διαλόγου Αλλαγή διάταξης.
Μπορείτε να αλλάξετε τη διάταξη ή να εκτυπώσετε την ημερομηνία λήψης της φωτογραφίας πάνω στη φωτογραφία.
Παράθυρο διαλόγου Αλλαγή διάταξης

Αναφορά

Οι διατάξεις που μπορείτε να επιλέξετε στο Άλμπουμ μπορεί να διαφέρουν ανάλογα με το Μέγεθος χαρτιού (Paper Size), τον Προσανατολισμό (Orientation), το Άλμπουμ δύο σελίδων (Double page album) ή τον επιλεγμένο τύπο σελίδας (μπροστινό εξώφυλλο, εσωτερική σελίδα, πίσω εξώφυλλο).

Μπορείτε επίσης να ρυθμίσετε τη θέση του κειμένου, το μέγεθος και το χρώμα για την ημερομηνία.
Παράθυρο διαλόγου Ρυθμίσεις ημερομηνίας

5 Εάν θέλετε να αλλάξετε το φόντο, κάντε κλικ στο κουμπί Φόντο... (Background...).

Εμφανίζεται στην οθόνη το παράθυρο διαλόγου Αλλαγή φόντου.
Μπορείτε να χρωματίσετε το φόντο σε ένα μόνο χρώμα ή να επικολλήσετε σε αυτό ένα αρχείο εικόνας.
Παράθυρο διαλόγου Αλλαγή φόντου

Αναφορά

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την οθόνη Διαμόρφ. σελίδας (Page Setup).
Οθόνη Διαμόρφ. σελίδας (Άλμπουμ)


Επιλογή μιας φωτογραφίας

ΑΡΧΙΚΗ > Δημιουργία άλμπουμ > Επιλογή μιας φωτογραφίας

Επιλογή μιας φωτογραφίας

<< Επιλογή του χαρτιού και της διάταξης Επεξεργασία >>

Βήματα

1 Κάντε κλικ στο κουμπί Επιλογή εικόνων (Select Images).

Εμφανίζεται η οθόνη Επιλογή εικόνων (Select Images).

εικόνα: Οθόνη Επιλογή εικόνων για το Άλμπουμ

2 Επιλέξτε το φάκελο που περιέχει την εικόνα που θέλετε να εκτυπώσετε από την περιοχή δέντρου φακέλων.

Οι εικόνες στο φάκελο θα εμφανίζονται ως μικρογραφίες (μινιατούρες).

Αναφορά

Εάν η εκκίνηση του Easy-PhotoPrint EX γίνει από κάποια άλλη εφαρμογή (MP Navigator EX ή ZoomBrowser EX), δεν θα εμφανίζεται η περιοχή δέντρου φακέλων. Οι εικόνες που ανοίγονται από το MP Navigator EX ή το Zoom Browser EX θα εμφανίζονται ως μικρογραφίες.

3 Επιλέξτε τις εικόνες που θέλετε να εκτυπώσετε στο μπροστινό εξώφυλλο και κάντε κλικ στο κουμπί εικόνα: Κουμπί Εισαγ. στο μπροστ. εξώφυλλο (Εισαγ. στο μπροστ. εξώφυλλο).
Επιλέξτε τις εικόνες που θέλετε να εκτυπώσετε στις εσωτερικές σελίδες και κάντε κλικ στο κουμπί εικόνα: Κουμπί Εισαγ. σε εσωτ. σελίδες (Εισαγ. σε εσωτ. σελίδες).
Επιλέξτε τις εικόνες που θέλετε να εκτυπώσετε στο πίσω εξώφυλλο και κάντε κλικ στο κουμπί εικόνα: Κουμπί Εισαγ. στο πίσω εξώφυλλο (Εισαγ. στο πίσω εξώφυλλο).

Οι επιλεγμένες εικόνες εμφανίζονται στην περιοχή επιλεγμένων εικόνων.
Μπορείτε επίσης να επιλέξετε τις εικόνες που θέλετε να εκτυπώσετε, σύροντάς τες στην περιοχή επιλεγμένων εικόνων.

Αναφορά

Εάν θέλετε να διαγράψετε μια εικόνα από την περιοχή επιλεγμένων εικόνων, επιλέξτε την εικόνα που θέλετε να διαγράψετε και κάντε κλικ στο κουμπί εικόνα: Κουμπί Διαγρ. εικόνας που εισάχθηκε (Διαγρ. εικόνας που εισάχθηκε). Εάν θέλετε να διαγράψετε όλες τις εικόνες από την περιοχή επιλεγμένων εικόνων, κάντε κλικ στο κουμπί εικόνα: Κουμπί Διαγρ. όλων των εικόνων που εισάχθηκαν (Διαγρ. όλων των εικόνων που εισάχθηκαν).

Αναφορά

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την οθόνη Επιλογή εικόνων (Select Images).
Οθόνη Επιλογή εικόνων


Επεξεργασία

ΑΡΧΙΚΗ > Δημιουργία άλμπουμ > Επεξεργασία

Επεξεργασία

<<Επιλογή μιας φωτογραφίας Εκτύπωση >>

Βήματα

1 Κάντε κλικ στο κουμπί Επεξεργασία (Edit).

Εμφανίζεται η οθόνη Επεξεργασία (Edit).

εικόνα: Οθόνη Επεξεργασία για το Άλμπουμ

2 Επεξεργαστείτε το άλμπουμ, εάν χρειάζεται.

Αλλαγή διάταξης

Αλλαγή φόντου

Προσθήκη φωτογραφιών

Εναλλαγή θέσεων φωτογραφιών

Αντικατάσταση φωτογραφιών

Αλλαγή θέσεων και μεγέθους των φωτογραφιών

Περικοπή φωτογραφιών

Τοποθέτηση πλαισίου σε φωτογραφίες

Εκτύπωση ημερομηνίας στις φωτογραφίες

Επισύναψη σχολίων σε φωτογραφίες

Προσθήκη κειμένου σε φωτογραφίες

Αναφορά

Οι πληροφορίες επεξεργασίας απορρίπτονται, εάν βγείτε από το Easy-PhotoPrint EX χωρίς να αποθηκεύσετε το επεξεργασμένο άλμπουμ. Συνιστάται να αποθηκεύετε το επεξεργασμένο άλμπουμ, εάν θέλετε να το επεξεργαστείτε ξανά.
Αποθήκευση

Οι αριθμοί σελίδων στο μπροστινό και το πίσω εξώφυλλο εμφανίζονται ως εξής:

C1: Μπροστινό εξώφυλλο
C2: Εσωτερικό του μπροστινού εξωφύλλου
C3: Εσωτερικό του πίσω εξωφύλλου
C4: Πίσω εξώφυλλο

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την οθόνη Επεξεργασία (Edit).
Οθόνη Επεξεργασία


Εκτύπωση

ΑΡΧΙΚΗ > Δημιουργία άλμπουμ > Εκτύπωση

Εκτύπωση

<< Επεξεργασία

Βήματα

1 Κάντε κλικ στο κουμπί Ρυθμίσεις εκτύπωσης (Print Settings).

Εμφανίζεται η οθόνη Ρυθμίσεις εκτύπωσης (Print Settings).

εικόνα: Οθόνη Ρυθμίσεις εκτύπωσης για το Άλμπουμ

2 Ρυθμίστε τα παρακάτω στοιχεία ανάλογα με τον εκτυπωτή και το χαρτί που θα χρησιμοποιηθεί:

Εκτυπωτής (Printer)

Τύπος μέσου (Media Type)

Αντίγραφα (Copies)

Προέλευση χαρτιού (Paper Source)

Ποιότητα εκτύπωσης (Print Quality)

Εκτύπωση διπλής όψης (Duplex Printing)

Αναφορά

Θα χρειαστεί να ρυθμίσετε το φυσίγγιο ανάλογα με τον εκτυπωτή.

Τα μεγέθη χαρτιού και οι τύποι μέσου μπορεί να διαφέρουν ανάλογα με τον εκτυπωτή.

3 Κάντε κλικ στο κουμπί Εκτύπωση (Print).

Αναφορά

Μπορείτε να πραγματοποιήσετε ρυθμίσεις για προχωρημένους σχετικά με την περιοχή εκτύπωσης και την εκτύπωση χωρίς περίγραμμα.
Οθόνη Ρυθμίσεις εκτύπωσης
<< Επεξεργασία


Εκτύπωση ημερολογίων

ΑΡΧΙΚΗ > Εκτύπωση ημερολογίων

Εκτύπωση ημερολογίων

Το Easy-PhotoPrint EX σάς δίνει τη δυνατότητα να δημιουργήσετε το δικό σας ημερολόγιο χρησιμοποιώντας τις αγαπημένες σας φωτογραφίες.

Βήματα

Εκκίνηση του Easy-PhotoPrint EX

Επιλογή του χαρτιού και της διάταξης

Επιλογή μιας φωτογραφίας

Επεξεργασία

Εκτύπωση

Ερωτήσεις και απαντήσεις

Πώς μπορώ να μεταφέρω (ή να αντιγράψω) τα αποθηκευμένα δεδομένα;

Δοκιμάστε το

Διόρθωση και βελτίωση φωτογραφιών

Αλλαγή διάταξης

Αλλαγή φόντου

Προσθήκη φωτογραφιών

Εναλλαγή θέσεων φωτογραφιών

Αντικατάσταση φωτογραφιών

Αλλαγή θέσεων και μεγέθους των φωτογραφιών

Περικοπή φωτογραφιών

Τοποθέτηση πλαισίου σε φωτογραφίες

Εκτύπωση ημερομηνίας στις φωτογραφίες

Προσθήκη κειμένου σε φωτογραφίες

Αποθήκευση

Άνοιγμα των αποθηκευμένων δεδομένων


Εκκίνηση του Easy-PhotoPrint EX

ΑΡΧΙΚΗ > Εκτύπωση ημερολογίων > Εκκίνηση του Easy-PhotoPrint EX

Εκκίνηση του Easy-PhotoPrint EX

Επιλογή του χαρτιού και της διάταξης >>

Βήματα

1 Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Όλα τα προγράμματα, Canon Utilities, Easy-PhotoPrint EX και, στη συνέχεια, κάντε κλικ στο στοιχείο Easy-PhotoPrint EX.

Γίνεται εκκίνηση του Easy-PhotoPrint EX και εμφανίζεται το Μενού (Menu).

εικόνα: Κύρια οθόνη

Επιλογή του χαρτιού και της διάταξης >>


Επιλογή του χαρτιού και της διάταξης

ΑΡΧΙΚΗ > Εκτύπωση ημερολογίων > Επιλογή του χαρτιού και της διάταξης

Επιλογή του χαρτιού και της διάταξης

<< Εκκίνηση του Easy-PhotoPrint EX Επιλογή μιας φωτογραφίας >>

Βήματα

1 Κάντε κλικ στην επιλογή Ημερολόγιο (Calendar) από το Μενού (Menu).

Εμφανίζεται η οθόνη Διαμόρφ. σελίδας (Page Setup).

εικόνα: Οθόνη Διαμόρφ. σελίδας για το Ημερολόγιο

2 Ρυθμίστε τα παρακάτω στοιχεία στην ενότητα Γενικές ρυθμίσεις (General Settings):

Μέγεθος χαρτιού (Paper Size)

Προσανατολισμός (Orientation)

Έναρξη από (Start from)

Περίοδος (Period)

Αναφορά

Μπορείτε να προσθέσετε αργίες στο ημερολόγιό σας.
Παράθυρο διαλόγου Ρυθμίσεις αργίας

3 Επιλέξτε τη διάταξη που θέλετε να χρησιμοποιήσετε.

Εάν χρειάζεται, πραγματοποιήστε ρυθμίσεις για προχωρημένους στο ημερολόγιο και ορίστε το φόντο.

Αναφορά

Μπορείτε να αλλάξετε το χρώμα της γραμματοσειράς, τη θέση και το μέγεθος για τις ημερομηνίες και τις ημέρες της εβδομάδας στο ημερολόγιο, σύμφωνα με τις προτιμήσεις σας.
Παράθυρο διαλόγου Ρυθμίσεις ημερολογίου

Μπορείτε να χρωματίσετε το φόντο σε ένα μόνο χρώμα ή να επικολλήσετε σε αυτό ένα αρχείο εικόνας.
Παράθυρο διαλόγου Αλλαγή φόντου

Αναφορά

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την οθόνη Διαμόρφ. σελίδας (Page Setup).
Οθόνη Διαμόρφ. σελίδας (Ημερολόγιο)


Επιλογή μιας φωτογραφίας

ΑΡΧΙΚΗ > Εκτύπωση ημερολογίων > Επιλογή μιας φωτογραφίας

Επιλογή μιας φωτογραφίας

<< Επιλογή του χαρτιού και της διάταξης Επεξεργασία >>

Βήματα

1 Κάντε κλικ στο κουμπί Επιλογή εικόνων (Select Images).

Εμφανίζεται η οθόνη Επιλογή εικόνων (Select Images).

εικόνα: Οθόνη Επιλογή εικόνων για το Ημερολόγιο

2 Επιλέξτε το φάκελο που περιέχει την εικόνα που θέλετε να εκτυπώσετε από την περιοχή δέντρου φακέλων.

Οι εικόνες στο φάκελο θα εμφανίζονται ως μικρογραφίες (μινιατούρες).

3 Επιλέξτε τις εικόνες που θέλετε να εκτυπώσετε και κάντε κλικ στο κουμπί εικόνα: Κουμπί Εισαγ. σε εσωτ. σελίδες (Εισαγ. σε εσωτ. σελίδες).

Οι επιλεγμένες εικόνες εμφανίζονται στην περιοχή επιλεγμένων εικόνων.
Μπορείτε επίσης να επιλέξετε τις εικόνες που θέλετε να εκτυπώσετε, σύροντάς τες στην περιοχή επιλεγμένων εικόνων.

Αναφορά

Εάν θέλετε να διαγράψετε μια εικόνα από την περιοχή επιλεγμένων εικόνων, επιλέξτε την εικόνα που θέλετε να διαγράψετε και κάντε κλικ στο κουμπί εικόνα: Κουμπί Διαγρ. εικόνας που εισάχθηκε (Διαγρ. εικόνας που εισάχθηκε). Εάν θέλετε να διαγράψετε όλες τις εικόνες από την περιοχή επιλεγμένων εικόνων, κάντε κλικ στο κουμπί εικόνα: Κουμπί Διαγρ. όλων των εικόνων που εισάχθηκαν (Διαγρ. όλων των εικόνων που εισάχθηκαν).

Αναφορά

Ανατρέξτε στις παρακάτω ενότητες για λεπτομέρειες σχετικά με την οθόνη Επιλογή εικόνων (Select Images).
Οθόνη Επιλογή εικόνων


Επεξεργασία

ΑΡΧΙΚΗ > Εκτύπωση ημερολογίων > Επεξεργασία

Επεξεργασία

<< Επιλογή μιας φωτογραφίας Εκτύπωση >>

Βήματα

1 Κάντε κλικ στο κουμπί Επεξεργασία (Edit).

Εμφανίζεται η οθόνη Επεξεργασία (Edit).

εικόνα: Οθόνη Επεξεργασία για το Ημερολόγιο

2 Επεξεργαστείτε το ημερολόγιο, εάν χρειάζεται.

Αλλαγή διάταξης

Αλλαγή φόντου

Προσθήκη φωτογραφιών

Εναλλαγή θέσεων φωτογραφιών

Αντικατάσταση φωτογραφιών

Αλλαγή θέσεων και μεγέθους των φωτογραφιών

Περικοπή φωτογραφιών

Τοποθέτηση πλαισίου σε φωτογραφίες

Εκτύπωση ημερομηνίας στις φωτογραφίες

Προσθήκη κειμένου σε φωτογραφίες

Αναφορά

Μπορείτε να αλλάξετε το χρώμα του κειμένου, τη θέση και το μέγεθος για τις ημερομηνίες και τις ημέρες της εβδομάδας στο ημερολόγιο, σύμφωνα με τις προτιμήσεις σας.
Παράθυρο διαλόγου Ρυθμίσεις ημερολογίου

Μπορείτε να αλλάξετε το έτος, το μήνα έναρξης ή την περίοδο του ημερολογίου. Επιπλέον, μπορείτε να προσθέσετε αργίες στο ημερολόγιο.
Παράθυρο διαλόγου Γενικές ρυθμίσεις ημερολογίου

Αναφορά

Οι πληροφορίες επεξεργασίας απορρίπτονται, εάν βγείτε από το Easy-PhotoPrint EX χωρίς να αποθηκεύσετε το επεξεργασμένο ημερολόγιο. Συνιστάται να αποθηκεύετε το επεξεργασμένο ημερολόγιο, εάν θέλετε να το επεξεργαστείτε ξανά.
Αποθήκευση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την οθόνη Επεξεργασία (Edit).
Οθόνη Επεξεργασία


Εκτύπωση

ΑΡΧΙΚΗ > Εκτύπωση ημερολογίων > Εκτύπωση

Εκτύπωση

<< Επεξεργασία

Βήματα

1 Κάντε κλικ στο κουμπί Ρυθμίσεις εκτύπωσης (Print Settings).

Εμφανίζεται η οθόνη Ρυθμίσεις εκτύπωσης (Print Settings).

εικόνα: Οθόνη Ρυθμίσεις εκτύπωσης για το Ημερολόγιο

2 Ρυθμίστε τα παρακάτω στοιχεία ανάλογα με τον εκτυπωτή και το χαρτί που θα χρησιμοποιηθεί:

Εκτυπωτής (Printer)

Τύπος μέσου (Media Type)

Αντίγραφα (Copies)

Προέλευση χαρτιού (Paper Source)

Ποιότητα εκτύπωσης (Print Quality)

Αναφορά

Θα χρειαστεί να ρυθμίσετε το φυσίγγιο ανάλογα με τον εκτυπωτή.

Τα μεγέθη χαρτιού και οι τύποι μέσου μπορεί να διαφέρουν ανάλογα με τον εκτυπωτή.

3 Κάντε κλικ στο κουμπί Εκτύπωση (Print).

Αναφορά

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την οθόνη Ρυθμίσεις εκτύπωσης (Print Settings).
Οθόνη Ρυθμίσεις εκτύπωσης
<< Επεξεργασία


Εκτύπωση αυτοκόλλητων

ΑΡΧΙΚΗ > Εκτύπωση αυτοκόλλητων

Εκτύπωση αυτοκόλλητων

Μπορείτε να εκτυπώσετε τις αγαπημένες σας φωτογραφίες σε συμβατά αυτοκόλλητα φύλλα.

Βήματα

Εκκίνηση του Easy-PhotoPrint EX

Επιλογή του χαρτιού και της διάταξης

Επιλογή μιας φωτογραφίας

Επεξεργασία

Εκτύπωση

Ερωτήσεις και απαντήσεις

Πώς μπορώ να μεταφέρω (ή να αντιγράψω) τα αποθηκευμένα δεδομένα;

Δοκιμάστε το

Διόρθωση και βελτίωση φωτογραφιών

Προσθήκη φωτογραφιών

Εναλλαγή θέσεων φωτογραφιών

Αντικατάσταση φωτογραφιών

Αλλαγή θέσεων και μεγέθους των φωτογραφιών

Περικοπή φωτογραφιών

Εκτύπωση ημερομηνίας στις φωτογραφίες

Προσθήκη κειμένου σε φωτογραφίες

Αποθήκευση

Άνοιγμα των αποθηκευμένων δεδομένων


Εκκίνηση του Easy-PhotoPrint EX

ΑΡΧΙΚΗ > Εκτύπωση αυτοκόλλητων > Εκκίνηση του Easy-PhotoPrint EX

Εκκίνηση του Easy-PhotoPrint EX

Επιλογή του χαρτιού και της διάταξης >>

Βήματα

1 Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Όλα τα προγράμματα, Canon Utilities, Easy-PhotoPrint EX και, στη συνέχεια, κάντε κλικ στο στοιχείο Easy-PhotoPrint EX.

Γίνεται εκκίνηση του Easy-PhotoPrint EX και εμφανίζεται το Μενού (Menu).

εικόνα: Κύρια οθόνη

Επιλογή του χαρτιού και της διάταξης >>


Επιλογή του χαρτιού και της διάταξης

ΑΡΧΙΚΗ > Εκτύπωση αυτοκόλλητων > Επιλογή του χαρτιού και της διάταξης

Επιλογή του χαρτιού και της διάταξης

<< Εκκίνηση του Easy-PhotoPrint EX Επιλογή μιας φωτογραφίας >>

Βήματα

1 Κάντε κλικ στην επιλογή Αυτοκόλλητα (Stickers) από το Μενού (Menu).

Εμφανίζεται η οθόνη Διαμόρφ. σελίδας (Page Setup).

εικόνα: Οθόνη Διαμόρφ. σελίδας για τα Αυτοκόλλητα

2 Ρυθμίστε τα παρακάτω στοιχεία στην ενότητα Γενικές ρυθμίσεις (General Settings):

Μέγεθος χαρτιού (Paper Size)

Προσανατολισμός (Orientation)

Ημερομηνία εκτύπωσης (Print Date)

Χρήση της ίδιας εικόνας σε όλα τα καρέ (Use the same image in all frames)

Αναφορά

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με τα στοιχεία Ημερομηνία εκτύπωσης (Print Date) και Χρήση της ίδιας εικόνας σε όλα τα καρέ (Use the same image in all frames).
Οθόνη Διαμόρφ. σελίδας (Αυτοκόλλητα)

Επιλέξτε Ημερομηνία εκτύπωσης (Print Date) και κάντε κλικ στο Ρυθμίσεις ημερομηνίας... (Date Settings...). Μπορείτε να αλλάξετε το χρώμα του κειμένου, το μέγεθος και τη θέση για την ημερομηνία.
Παράθυρο διαλόγου Ρυθμίσεις ημερομηνίας

3 Επιλέξτε τη διάταξη που θέλετε να χρησιμοποιήσετε.

Αναφορά

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την οθόνη Διαμόρφ. σελίδας (Page Setup).
Οθόνη Διαμόρφ. σελίδας (Αυτοκόλλητα)


Επιλογή μιας φωτογραφίας

ΑΡΧΙΚΗ > Εκτύπωση αυτοκόλλητων > Επιλογή μιας φωτογραφίας

Επιλογή μιας φωτογραφίας

<< Επιλογή του χαρτιού και της διάταξης Επεξεργασία >>

Βήματα

1 Κάντε κλικ στο κουμπί Επιλογή εικόνων (Select Images).

Εμφανίζεται η οθόνη Επιλογή εικόνων (Select Images).

εικόνα: Οθόνη Επιλογή εικόνων για τα Αυτοκόλλητα

2 Επιλέξτε το φάκελο που περιέχει την εικόνα που θέλετε να εκτυπώσετε από την περιοχή δέντρου φακέλων.

Οι εικόνες στο φάκελο θα εμφανίζονται ως μικρογραφίες (μινιατούρες).

3 Επιλέξτε τις εικόνες που θέλετε να εκτυπώσετε και κάντε κλικ στο κουμπί εικόνα: Κουμπί Εισαγ. σε εσωτ. σελίδες (Εισαγ. σε εσωτ. σελίδες).

Οι επιλεγμένες εικόνες εμφανίζονται στην περιοχή επιλεγμένων εικόνων.
Μπορείτε να επιλέξετε τις εικόνες που θέλετε να εκτυπώσετε, σύροντάς τες στην περιοχή επιλεγμένων εικόνων.

Αναφορά

Εάν θέλετε να διαγράψετε μια εικόνα από την περιοχή επιλεγμένων εικόνων, επιλέξτε την εικόνα που θέλετε να διαγράψετε και κάντε κλικ στο κουμπί εικόνα: Κουμπί Διαγρ. εικόνας που εισάχθηκε (Διαγρ. εικόνας που εισάχθηκε). Εάν θέλετε να διαγράψετε όλες τις εικόνες από την περιοχή επιλεγμένων εικόνων, κάντε κλικ στο κουμπί εικόνα: Κουμπί Διαγρ. όλων των εικόνων που εισάχθηκαν (Διαγρ. όλων των εικόνων που εισάχθηκαν).

Αναφορά

Ανατρέξτε στις παρακάτω ενότητες για λεπτομέρειες σχετικά με την οθόνη Επιλογή εικόνων (Select Images).
Οθόνη Επιλογή εικόνων


Επεξεργασία

ΑΡΧΙΚΗ > Εκτύπωση αυτοκόλλητων > Επεξεργασία

Επεξεργασία

<< Επιλογή μιας φωτογραφίας Εκτύπωση >>

Βήματα

1 Κάντε κλικ στο κουμπί Επεξεργασία (Edit).

Εμφανίζεται η οθόνη Επεξεργασία (Edit).

εικόνα: Οθόνη Επεξεργασία για Αυτοκόλλητα

2 Επεξεργαστείτε το αυτοκόλλητο, εάν χρειάζεται.

Προσθήκη φωτογραφιών

Εναλλαγή θέσεων φωτογραφιών

Αντικατάσταση φωτογραφιών

Αλλαγή θέσεων και μεγέθους των φωτογραφιών

Περικοπή φωτογραφιών

Εκτύπωση ημερομηνίας στις φωτογραφίες

Προσθήκη κειμένου σε φωτογραφίες

Αναφορά

Οι πληροφορίες επεξεργασίας απορρίπτονται, εάν βγείτε από το Easy-PhotoPrint EX χωρίς να αποθηκεύσετε το επεξεργασμένο αυτοκόλλητο. Συνιστάται να αποθηκεύετε το επεξεργασμένο αυτοκόλλητο, εάν θέλετε να το επεξεργαστείτε ξανά.
Αποθήκευση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την οθόνη Επεξεργασία (Edit).
Οθόνη Επεξεργασία


Εκτύπωση

ΑΡΧΙΚΗ > Εκτύπωση αυτοκόλλητων > Εκτύπωση

Εκτύπωση

<< Επεξεργασία

Βήματα

1 Κάντε κλικ στο κουμπί Ρυθμίσεις εκτύπωσης (Print Settings).

Εμφανίζεται η οθόνη Ρυθμίσεις εκτύπωσης (Print Settings).

εικόνα: Οθόνη Ρυθμίσεις εκτύπωσης για Αυτοκόλλητα

2 Ρυθμίστε τα παρακάτω στοιχεία ανάλογα με τον εκτυπωτή και το χαρτί που θα χρησιμοποιηθεί:

Εκτυπωτής (Printer)

Τύπος μέσου (Media Type)

Αντίγραφα (Copies)

Προέλευση χαρτιού (Paper Source)

Ποιότητα εκτύπωσης (Print Quality)

Αναφορά

Θα χρειαστεί να ρυθμίσετε το φυσίγγιο ανάλογα με τον εκτυπωτή.

Τα μεγέθη χαρτιού και οι τύποι μέσου μπορεί να διαφέρουν ανάλογα με τον εκτυπωτή.

Μπορείτε να ρυθμίσετε τη θέση εκτύπωσης στο παράθυρο διαλόγου Ρύθμιση θέσης εκτύπωσης.
Παράθυρο διαλόγου Ρύθμιση θέσης εκτύπωσης

3 Κάντε κλικ στο κουμπί Εκτύπωση (Print).

Αναφορά

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την οθόνη Ρυθμίσεις εκτύπωσης (Print Settings).
Οθόνη Ρυθμίσεις εκτύπωσης
<< Επεξεργασία


Διόρθωση και βελτίωση φωτογραφιών

ΑΡΧΙΚΗ > Διόρθωση και βελτίωση φωτογραφιών

Διόρθωση και βελτίωση φωτογραφιών

Μπορείτε να διορθώσετε και να βελτιώσετε εικόνες.

Κάντε κλικ στο κουμπί εικόνα: Κουμπί Διόρθωση/βελτίωση εικόνων (Διόρθωση/βελτίωση εικόνων) στην οθόνη Επιλογή εικόνων ή Επεξεργασία ή στην οθόνη Διάταξη/Εκτύπωση για την Εκτύπωση φωτογραφίας. Μπορείτε να κάνετε τις παρακάτω διορθώσεις και βελτιώσεις στο παράθυρο Διόρθωση/βελτίωση εικόνων.

Αναφορά

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την οθόνη Διόρθωση/βελτίωση εικόνων.
Παράθυρο Διόρθωση/βελτίωση εικόνων

Αυτόματη επιδιόρθωση εικόνας

Η λειτουργία αυτή αναλύει αυτόματα τη σκηνή λήψης και εφαρμόζει τις κατάλληλες διορθώσεις.
Χρήση της λειτουργίας αυτόματης επιδιόρθωσης εικόνας

Λειτουργία διόρθωσης κόκκινων ματιών

Μπορείτε να διορθώσετε το φαινόμενο των κόκκινων ματιών που προκαλείται από το φλας της φωτογραφικής μηχανής.
Χρήση της λειτουργίας διόρθωσης κόκκινων ματιών

Λειτουργία φωτισμού προσώπου

Μπορείτε να φωτίσετε πρόσωπα που είναι σκούρα λόγω της φωτεινότητας του φόντου.
Χρήση της λειτουργίας φωτισμού προσώπου

Λειτουργία ευκρίνειας προσώπου

Μπορείτε να κάνετε περισσότερο ευκρινή τα πρόσωπα που δεν είναι εστιασμένα σε μια φωτογραφία.
Χρήση της λειτουργίας ευκρίνειας προσώπου

Λειτουργία ψηφιακής εξομάλυνσης προσώπου

Μπορείτε να χρησιμοποιήσετε τη λειτουργία "Ψηφιακή εξομάλυνση προσώπου" για να διορθώσετε τις γραμμές του προσώπου και την απόχρωση του δέρματος.
Χρήση της λειτουργίας ψηφιακής εξομάλυνσης προσώπου

Λειτουργία αφαίρεσης λεκέδων

Μπορείτε να αφαιρέσετε τους λεκέδες.
Χρήση της λειτουργίας αφαίρεσης λεκέδων

Προσαρμογή εικόνας

Μπορείτε να κάνετε λεπτομερείς προσαρμογές στη συνολική φωτεινότητα, αντίθεση, κ.λπ. των εικόνων.
Προσαρμογή εικόνων


Χρήση της λειτουργίας διόρθωσης κόκκινων ματιών

ΑΡΧΙΚΗ > Διόρθωση και βελτίωση φωτογραφιών > Χρήση της λειτουργίας διόρθωσης κόκκινων ματιών

Χρήση της λειτουργίας διόρθωσης κόκκινων ματιών

Μπορείτε να διορθώσετε το φαινόμενο των κόκκινων ματιών που προκαλείται από το φλας της φωτογραφικής μηχανής.

Μπορείτε να εκτελέσετε τη λειτουργία "Διόρθωση κόκκινων ματιών" μη αυτόματα ή αυτόματα.

Βήματα

1 Επιλέξτε φωτογραφίες από την οθόνη Επιλογή εικόνων. Στη συνέχεια, κάντε κλικ στο κουμπί εικόνα: Κουμπί Διόρθωση/βελτίωση εικόνων (Διόρθωση/βελτίωση εικόνων).

Εμφανίζεται το παράθυρο Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).

εικόνα: Παράθυρο Διόρθωση/βελτίωση εικόνων

Αναφορά

Μπορείτε επίσης να εμφανίσετε το παράθυρο Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images) κάνοντας κλικ στο κουμπί εικόνα: Κουμπί Διόρθωση/βελτίωση εικόνων (Διόρθωση/βελτίωση εικόνων) στην οθόνη Διάταξη/Εκτύπωση ή στην οθόνη Επεξεργασία. Σε αυτήν την περίπτωση, οι λειτουργίες διόρθωσης/βελτίωσης μπορούν να εφαρμοστούν μόνο στην εικόνα που έχει επιλεγεί στο τμήμα προεπισκόπησης.

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με το παράθυρο Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).
Παράθυρο Διόρθωση/βελτίωση εικόνων

2 Επιλέξτε την εικόνα που θέλετε να διορθώσετε από τη λίστα που εμφανίζεται στο κάτω μέρος του παραθύρου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).

Η εικόνα εμφανίζεται στο τμήμα προεπισκόπησης.

Αναφορά

Εάν έχει επιλεγεί μόνο μία εικόνα, η μικρογραφία δεν εμφανίζεται κάτω από το τμήμα προεπισκόπησης.

Αυτόματη διόρθωση
Μη αυτόματη διόρθωση

3 Βεβαιωθείτε ότι έχει οριστεί η επιλογή Αυτόματη (Auto).

4 Κάντε κλικ στο κουμπί Διόρθωση κόκκινων ματιών (Red-Eye Correction).

5 Κάντε κλικ στο OK.

Το φαινόμενο των κόκκινων ματιών διορθώθηκε και εμφανίζεται η εικόνα: Σημάδι Διόρθωση/Βελτίωση στο επάνω αριστερό τμήμα της εικόνας.

Αναφορά

Κάντε κλικ στο κουμπί εικόνα: Κουμπί Σύγκριση (Σύγκριση) για να εμφανίσετε τις εικόνες πριν και μετά τη διόρθωση δίπλα-δίπλα ώστε να τις συγκρίνετε και να ελέγξετε το αποτέλεσμα.

Κάντε κλικ στο κουμπί Επαναφορά επιλεγμένης εικόνας (Reset Selected Image) για να αναιρέσετε τη λειτουργία διόρθωσης.

Εάν θέλετε να εφαρμόσετε τη διόρθωση ταυτόχρονα σε όλες τις επιλεγμένες φωτογραφίες, επιλέξτε [image] Εφαρμογή σε όλες τις εικόνες (Apply to all images).

Προειδοποίηση

Ανάλογα με την εικόνα, μπορεί να διορθωθεί και η περιοχή γύρω από τα μάτια.

3 Κάντε κλικ στο στοιχείο Μη αυτόματη (Manual) και επιλέξτε Διόρθωση/Βελτίωση (Correct/Enhance).

4 Κάντε κλικ στο κουμπί Διόρθωση κόκκινων ματιών (Red-Eye Correction).

Μετακινήστε το δείκτη του ποντικιού πάνω στην εικόνα. Το σχήμα του δείκτη αλλάζει σε εικόνα: Δείκτης πινέλο.

εικόνα: Διόρθωση κόκκινων ματιών της καρτέλας Μη αυτόματη

5 Σύρετε για να επιλέξετε την κόκκινη περιοχή που θέλετε να διορθώσετε και, στη συνέχεια, κάντε κλικ στο OK που εμφανίζεται πάνω στην εικόνα.

εικόνα: Κουμπί OK

Το φαινόμενο των κόκκινων ματιών διορθώθηκε και εμφανίζεται η εικόνα: Σημάδι Διόρθωση/Βελτίωση στο επάνω αριστερό τμήμα της εικόνας.

Αναφορά

Για να αναιρέσετε την προηγούμενη λειτουργία διόρθωσης, κάντε κλικ στο κουμπί Αναίρεση (Undo).

Μπορείτε να αλλάξετε τα επίπεδα του εφέ χρησιμοποιώντας το δρομέα κάτω από το κουμπί Διόρθωση κόκκινων ματιών (Red-Eye Correction).

6 Κάντε κλικ στο κουμπί Αποθήκευση επιλεγμένης εικόνας (Save Selected Image) ή Αποθήκευση διορθωμένων εικόνων (Save All Corrected Images).

Οι διορθωμένες εικόνες αποθηκεύονται ως νέα αρχεία.

Αναφορά

Για να αποθηκεύσετε μόνο την εικόνα που σας αρέσει, κάντε κλικ στο κουμπί Αποθήκευση επιλεγμένης εικόνας (Save Selected Image). Για να αποθηκεύσετε όλες τις εικόνες, κάντε κλικ στο κουμπί Αποθήκευση διορθωμένων εικόνων (Save All Corrected Images).

Μόνο η μορφή αρχείου JPEG/Exif είναι διαθέσιμη για τις διορθωμένες εικόνες.

7 Κάντε κλικ στο κουμπί Έξοδος (Exit).

Αναφορά

Οι διορθώσεις θα χαθούν, εάν πραγματοποιήσετε έξοδο πριν αποθηκεύσετε τις διορθωμένες εικόνες.


Χρήση της λειτουργίας φωτισμού προσώπου

ΑΡΧΙΚΗ > Διόρθωση και βελτίωση φωτογραφιών > Χρήση της λειτουργίας φωτισμού προσώπου

Χρήση της λειτουργίας φωτισμού προσώπου

Μπορείτε να φωτίσετε πρόσωπα που είναι σκούρα λόγω της φωτεινότητας του φόντου.

Βήματα

1 Επιλέξτε φωτογραφίες από την οθόνη Επιλογή εικόνων. Στη συνέχεια, κάντε κλικ στο κουμπί εικόνα: Κουμπί Διόρθωση/βελτίωση εικόνων (Διόρθωση/βελτίωση εικόνων).

Εμφανίζεται το παράθυρο Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).

εικόνα: Παράθυρο Διόρθωση/βελτίωση εικόνων

Αναφορά

Μπορείτε επίσης να εμφανίσετε το παράθυρο Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images) κάνοντας κλικ στο κουμπί εικόνα: Κουμπί Διόρθωση/βελτίωση εικόνων (Διόρθωση/βελτίωση εικόνων) στην οθόνη Διάταξη/Εκτύπωση ή στην οθόνη Επεξεργασία. Σε αυτήν την περίπτωση, οι λειτουργίες διόρθωσης/βελτίωσης μπορούν να εφαρμοστούν μόνο στην εικόνα που έχει επιλεγεί στο τμήμα προεπισκόπησης.

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με το παράθυρο Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).
Παράθυρο Διόρθωση/βελτίωση εικόνων

2 Επιλέξτε την εικόνα που θέλετε να διορθώσετε από τη λίστα που εμφανίζεται στο κάτω μέρος του παραθύρου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).

Η εικόνα εμφανίζεται στο τμήμα προεπισκόπησης.

Αναφορά

Εάν έχει επιλεγεί μόνο μία εικόνα, η μικρογραφία δεν εμφανίζεται κάτω από το τμήμα προεπισκόπησης.

3 Κάντε κλικ στο στοιχείο Μη αυτόματη (Manual) και επιλέξτε Διόρθωση/Βελτίωση (Correct/Enhance).

4 Κάντε κλικ στο κουμπί Φωτισμός προσώπου (Face Brightener).

Μετακινήστε το δείκτη του ποντικιού πάνω στην εικόνα. Το σχήμα του δείκτη αλλάζει σε εικόνα: Σταυρός.

εικόνα: Φωτισμός προσώπου στην καρτέλα Μη αυτόματη

5 Σύρετε για να επιλέξετε την περιοχή που θέλετε να διορθώσετε και, στη συνέχεια, κάντε κλικ στο OK που εμφανίζεται πάνω στην εικόνα.

εικόνα: Κουμπί OK

Διορθώνεται ολόκληρη η εικόνα, έτσι ώστε η επιλεγμένη περιοχή που περιέχει το πρόσωπο να γίνει φωτεινότερη, ενώ εμφανίζεται μια εικόνα: Σημάδι Διόρθωση/Βελτίωση στο επάνω αριστερό τμήμα της εικόνας.

Αναφορά

Μπορείτε επίσης να σύρετε για να περιστρέψετε το ορθογώνιο.

Για να αναιρέσετε την προηγούμενη λειτουργία διόρθωσης, κάντε κλικ στο κουμπί Αναίρεση (Undo).

Μπορείτε να αλλάξετε τα επίπεδα του εφέ χρησιμοποιώντας το δρομέα κάτω από το κουμπί Φωτισμός προσώπου (Face Brightener).

6 Κάντε κλικ στο κουμπί Αποθήκευση επιλεγμένης εικόνας (Save Selected Image) ή Αποθήκευση διορθωμένων εικόνων (Save All Corrected Images).

Οι διορθωμένες εικόνες αποθηκεύονται ως νέα αρχεία.

Αναφορά

Για να αποθηκεύσετε μόνο την εικόνα που σας αρέσει, κάντε κλικ στο κουμπί Αποθήκευση επιλεγμένης εικόνας (Save Selected Image). Για να αποθηκεύσετε όλες τις εικόνες, κάντε κλικ στο κουμπί Αποθήκευση διορθωμένων εικόνων (Save All Corrected Images).

Μόνο η μορφή αρχείου JPEG/Exif είναι διαθέσιμη για τις διορθωμένες εικόνες.

7 Κάντε κλικ στο κουμπί Έξοδος (Exit).

Αναφορά

Οι διορθώσεις θα χαθούν, εάν πραγματοποιήσετε έξοδο πριν αποθηκεύσετε τις διορθωμένες εικόνες.


Χρήση της λειτουργίας ευκρίνειας προσώπου

ΑΡΧΙΚΗ > Διόρθωση και βελτίωση φωτογραφιών > Χρήση της λειτουργίας ευκρίνειας προσώπου

Χρήση της λειτουργίας ευκρίνειας προσώπου

Μπορείτε να κάνετε περισσότερο ευκρινή τα πρόσωπα που δεν είναι εστιασμένα σε μια φωτογραφία.

Μπορείτε να εκτελέσετε τη λειτουργία "Ευκρίνεια προσώπου" μη αυτόματα ή αυτόματα.

Βήματα

1 Επιλέξτε φωτογραφίες από την οθόνη Επιλογή εικόνων. Στη συνέχεια, κάντε κλικ στο κουμπί εικόνα: Κουμπί Διόρθωση/βελτίωση εικόνων (Διόρθωση/βελτίωση εικόνων).

Εμφανίζεται το παράθυρο Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).

εικόνα: Παράθυρο Διόρθωση/βελτίωση εικόνων

Αναφορά

Μπορείτε επίσης να εμφανίσετε το παράθυρο Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images) κάνοντας κλικ στο κουμπί εικόνα: Κουμπί Διόρθωση/βελτίωση εικόνων (Διόρθωση/βελτίωση εικόνων) στην οθόνη Διάταξη/Εκτύπωση ή στην οθόνη Επεξεργασία. Σε αυτήν την περίπτωση, οι λειτουργίες διόρθωσης/βελτίωσης μπορούν να εφαρμοστούν μόνο στην εικόνα που έχει επιλεγεί στο τμήμα προεπισκόπησης.

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με το παράθυρο Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).
Παράθυρο Διόρθωση/βελτίωση εικόνων

2 Επιλέξτε την εικόνα που θέλετε να διορθώσετε από τη λίστα που εμφανίζεται στο κάτω μέρος του παραθύρου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).

Η εικόνα εμφανίζεται στο τμήμα προεπισκόπησης.

Αναφορά

Εάν έχει επιλεγεί μόνο μία εικόνα, η μικρογραφία δεν εμφανίζεται κάτω από το τμήμα προεπισκόπησης.

Αυτόματη διόρθωση
Μη αυτόματη διόρθωση

3 Βεβαιωθείτε ότι έχει οριστεί η επιλογή Αυτόματη (Auto).

4 Κάντε κλικ στο κουμπί Ευκρίνεια προσώπου (Face Sharpener).

5 Κάντε κλικ στο OK.

Το πρόσωπο γίνεται περισσότερο ευκρινές και εμφανίζεται η εικόνα: Σημάδι Διόρθωση/Βελτίωση στο επάνω αριστερό τμήμα της εικόνας.

Αναφορά

Μπορείτε να αλλάξετε τα επίπεδα του εφέ χρησιμοποιώντας το δρομέα κάτω από το κουμπί Ευκρίνεια προσώπου (Face Sharpener).

Κάντε κλικ στο κουμπί εικόνα: Κουμπί Σύγκριση (Σύγκριση) για να εμφανίσετε τις εικόνες πριν και μετά τη διόρθωση δίπλα-δίπλα ώστε να τις συγκρίνετε και να ελέγξετε το αποτέλεσμα.

Κάντε κλικ στο κουμπί Επαναφορά επιλεγμένης εικόνας (Reset Selected Image) για να αναιρέσετε τη λειτουργία διόρθωσης.

Εάν θέλετε να εφαρμόσετε τη διόρθωση ταυτόχρονα σε όλες τις επιλεγμένες φωτογραφίες, επιλέξτε [image] Εφαρμογή σε όλες τις εικόνες (Apply to all images).

3 Κάντε κλικ στο στοιχείο Μη αυτόματη (Manual) και επιλέξτε Διόρθωση/Βελτίωση (Correct/Enhance).

4 Κάντε κλικ στο κουμπί Ευκρίνεια προσώπου (Face Sharpener).

Μετακινήστε το δείκτη του ποντικιού πάνω στην εικόνα. Το σχήμα του δείκτη αλλάζει σε εικόνα: Σταυρός.

εικόνα: Ευκρίνεια προσώπου στην καρτέλα Μη αυτόματη

5 Σύρετε για να επιλέξετε την περιοχή που θέλετε να διορθώσετε και, στη συνέχεια, κάντε κλικ στο OK που εμφανίζεται πάνω στην εικόνα.

εικόνα: Κουμπί OK

Η περιοχή του προσώπου εντός της επιλεγμένης περιοχής και γύρω από αυτήν γίνεται ευκρινέστερη και εμφανίζεται η εικόνα: Σημάδι Διόρθωση/Βελτίωση στο επάνω αριστερό τμήμα της εικόνας.

Αναφορά

Μπορείτε επίσης να σύρετε για να περιστρέψετε το ορθογώνιο.

Για να αναιρέσετε την προηγούμενη λειτουργία διόρθωσης, κάντε κλικ στο κουμπί Αναίρεση (Undo).

Μπορείτε να αλλάξετε τα επίπεδα του εφέ χρησιμοποιώντας το δρομέα κάτω από το κουμπί Ευκρίνεια προσώπου (Face Sharpener).

6 Κάντε κλικ στο κουμπί Αποθήκευση επιλεγμένης εικόνας (Save Selected Image) ή Αποθήκευση διορθωμένων εικόνων (Save All Corrected Images).

Οι διορθωμένες εικόνες αποθηκεύονται ως νέα αρχεία.

Αναφορά

Για να αποθηκεύσετε μόνο την εικόνα που σας αρέσει, κάντε κλικ στο κουμπί Αποθήκευση επιλεγμένης εικόνας (Save Selected Image). Για να αποθηκεύσετε όλες τις εικόνες, κάντε κλικ στο κουμπί Αποθήκευση διορθωμένων εικόνων (Save All Corrected Images).

Μόνο η μορφή αρχείου JPEG/Exif είναι διαθέσιμη για τις διορθωμένες εικόνες.

7 Κάντε κλικ στο κουμπί Έξοδος (Exit).

Αναφορά

Οι διορθώσεις θα χαθούν, εάν πραγματοποιήσετε έξοδο πριν αποθηκεύσετε τις διορθωμένες εικόνες.


Χρήση της λειτουργίας ψηφιακής εξομάλυνσης προσώπου

ΑΡΧΙΚΗ > Διόρθωση και βελτίωση φωτογραφιών > Χρήση της λειτουργίας ψηφιακής εξομάλυνσης προσώπου

Χρήση της λειτουργίας ψηφιακής εξομάλυνσης προσώπου

Μπορείτε να χρησιμοποιήσετε τη λειτουργία "Ψηφιακή εξομάλυνση προσώπου" για να διορθώσετε τις γραμμές του προσώπου και την απόχρωση του δέρματος.

Μπορείτε να εκτελέσετε τη λειτουργία "Ψηφιακή εξομάλυνση προσώπου" μη αυτόματα ή αυτόματα.

Βήματα

1 Επιλέξτε φωτογραφίες από την οθόνη Επιλογή εικόνων. Στη συνέχεια, κάντε κλικ στο κουμπί εικόνα: κουμπί Διόρθωση/βελτίωση εικόνων (Διόρθωση/βελτίωση εικόνων).

Εμφανίζεται το παράθυρο Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).

εικόνα: Παράθυρο Διόρθωση/βελτίωση εικόνων

Αναφορά

Μπορείτε επίσης να εμφανίσετε το παράθυρο Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images) κάνοντας κλικ στο κουμπί εικόνα: Κουμπί Διόρθωση/βελτίωση εικόνων (Διόρθωση/βελτίωση εικόνων) στην οθόνη Διάταξη/Εκτύπωση ή στην οθόνη Επεξεργασία. Σε αυτήν την περίπτωση, οι λειτουργίες διόρθωσης/βελτίωσης μπορούν να εφαρμοστούν μόνο στην εικόνα που έχει επιλεγεί στο τμήμα προεπισκόπησης.

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με το παράθυρο Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).
Παράθυρο Διόρθωση/βελτίωση εικόνων

2 Επιλέξτε την εικόνα που θέλετε να βελτιώσετε από τη λίστα που εμφανίζεται στο κάτω μέρος του παραθύρου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).

Η εικόνα εμφανίζεται στο τμήμα προεπισκόπησης.

Αναφορά

Εάν έχει επιλεγεί μόνο μία εικόνα, η μικρογραφία δεν εμφανίζεται κάτω από το τμήμα προεπισκόπησης.

Προειδοποίηση

Για να εφαρμόσετε τη λειτουργία "Ψηφιακή εξομάλυνση προσώπου", η εικόνα θα πρέπει να είναι μεταξύ 71 και 4096 pixel σε κάθε πλευρά.

Αυτόματη βελτίωση
Μη αυτόματη βελτίωση

3 Βεβαιωθείτε ότι έχει οριστεί η επιλογή Αυτόματη (Auto).

4 Κάντε κλικ στο κουμπί Ψηφιακή εξομάλυνση προσώπου (Digital Face Smoothing).

5 Κάντε κλικ στο OK.

Η περιοχή του προσώπου βελτιώνεται όμορφα και εμφανίζεται η εικόνα: Σημάδι Διόρθωση/Βελτίωση στο επάνω αριστερό τμήμα της εικόνας.

Αναφορά

Μπορείτε να αλλάξετε τα επίπεδα του εφέ χρησιμοποιώντας το δρομέα κάτω από το κουμπί Ψηφιακή εξομάλυνση προσώπου (Digital Face Smoothing).

Κάντε κλικ στο κουμπί εικόνα: Κουμπί Σύγκριση (Σύγκριση) για να εμφανίσετε τις εικόνες πριν και μετά τη βελτίωση δίπλα-δίπλα, ώστε να τις συγκρίνετε και να ελέγξετε το αποτέλεσμα.

Κάντε κλικ στο κουμπί Επαναφορά επιλεγμένης εικόνας (Reset Selected Image) για να αναιρέσετε τη λειτουργία βελτίωσης.

Εάν θέλετε να εφαρμόσετε τη βελτίωση ταυτόχρονα σε όλες τις επιλεγμένες φωτογραφίες, επιλέξτε [image] Εφαρμογή σε όλες τις εικόνες (Apply to all images).

3 Κάντε κλικ στο στοιχείο Μη αυτόματη (Manual) και επιλέξτε Διόρθωση/Βελτίωση (Correct/Enhance).

4 Κάντε κλικ στο κουμπί Ψηφιακή εξομάλυνση προσώπου (Digital Face Smoothing).

Μετακινήστε το δείκτη του ποντικιού πάνω στην εικόνα. Το σχήμα του δείκτη αλλάζει σε εικόνα: Σταυρός.

εικόνα: Ψηφιακή εξομάλυνση προσώπου στην καρτέλα Μη αυτόματη

5 Σύρετε για να επιλέξετε την περιοχή που θέλετε να βελτιώσετε και, στη συνέχεια, κάντε κλικ στο OK που εμφανίζεται πάνω στην εικόνα.

εικόνα: Κουμπί OK

Η περιοχή του προσώπου εντός της επιλεγμένης περιοχής και γύρω από αυτήν βελτιώνεται όμορφα και εμφανίζεται η εικόνα: Σημάδι Διόρθωση/Βελτίωση στο επάνω αριστερό τμήμα της εικόνας.

Αναφορά

Μπορείτε επίσης να σύρετε για να περιστρέψετε το ορθογώνιο.

Για να αναιρέσετε την προηγούμενη λειτουργία βελτίωσης, κάντε κλικ στο κουμπί Αναίρεση (Undo).

Μπορείτε να αλλάξετε τα επίπεδα του εφέ χρησιμοποιώντας το δρομέα κάτω από το κουμπί Ψηφιακή εξομάλυνση προσώπου (Digital Face Smoothing).

6 Κάντε κλικ στο κουμπί Αποθήκευση επιλεγμένης εικόνας (Save Selected Image) ή Αποθήκευση διορθωμένων εικόνων (Save All Corrected Images).

Μπορείτε να αποθηκεύσετε τις βελτιωμένες εικόνες ως νέα αρχεία.

Αναφορά

Για να αποθηκεύσετε μόνο την εικόνα που σας αρέσει, κάντε κλικ στο κουμπί Αποθήκευση επιλεγμένης εικόνας (Save Selected Image). Για να αποθηκεύσετε όλες τις εικόνες, κάντε κλικ στο κουμπί Αποθήκευση διορθωμένων εικόνων (Save All Corrected Images).

Μόνο η μορφή αρχείου JPEG/Exif είναι διαθέσιμη για τις βελτιωμένες εικόνες.

7 Κάντε κλικ στο κουμπί Έξοδος (Exit).

Αναφορά

Οι βελτιώσεις θα χαθούν, εάν πραγματοποιήσετε έξοδο πριν αποθηκεύσετε τις βελτιωμένες εικόνες.


Χρήση της λειτουργίας αφαίρεσης λεκέδων

ΑΡΧΙΚΗ > Διόρθωση και βελτίωση φωτογραφιών > Χρήση της λειτουργίας αφαίρεσης λεκέδων

Χρήση της λειτουργίας αφαίρεσης λεκέδων

Μπορείτε να αφαιρέσετε τους λεκέδες.

Βήματα

1 Επιλέξτε φωτογραφίες από την οθόνη Επιλογή εικόνων. Στη συνέχεια, κάντε κλικ στο κουμπί εικόνα: Κουμπί Διόρθωση/βελτίωση εικόνων (Διόρθωση/βελτίωση εικόνων).

Εμφανίζεται το παράθυρο Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).

εικόνα: Παράθυρο Διόρθωση/βελτίωση εικόνων

Αναφορά

Μπορείτε επίσης να εμφανίσετε το παράθυρο Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images) κάνοντας κλικ στο κουμπί εικόνα: Κουμπί Διόρθωση/βελτίωση εικόνων (Διόρθωση/βελτίωση εικόνων) στην οθόνη Διάταξη/Εκτύπωση ή στην οθόνη Επεξεργασία. Σε αυτήν την περίπτωση, οι λειτουργίες διόρθωσης/βελτίωσης μπορούν να εφαρμοστούν μόνο στην εικόνα που έχει επιλεγεί στο τμήμα προεπισκόπησης.

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με το παράθυρο Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).
Παράθυρο Διόρθωση/βελτίωση εικόνων

2 Επιλέξτε την εικόνα που θέλετε να βελτιώσετε από τη λίστα που εμφανίζεται στο κάτω μέρος του παραθύρου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).

Η εικόνα εμφανίζεται στο τμήμα προεπισκόπησης.

Αναφορά

Εάν έχει επιλεγεί μόνο μία εικόνα, η μικρογραφία δεν εμφανίζεται κάτω από το τμήμα προεπισκόπησης.

3 Κάντε κλικ στο στοιχείο Μη αυτόματη (Manual) και επιλέξτε Διόρθωση/Βελτίωση (Correct/Enhance).

4 Κάντε κλικ στο κουμπί Αφαίρεση λεκέδων (Blemish Remover).

Μετακινήστε το δείκτη του ποντικιού πάνω στην εικόνα. Το σχήμα του δείκτη αλλάζει σε εικόνα: Σταυρός.

εικόνα: Αφαίρεση λεκέδων στην καρτέλα Μη αυτόματη

5 Σύρετε για να επιλέξετε την περιοχή που θέλετε να βελτιώσετε και, στη συνέχεια, κάντε κλικ στο OK που εμφανίζεται πάνω στην εικόνα.

εικόνα: Κουμπί OK

Οι κηλίδες εντός της επιλεγμένης περιοχής και γύρω από αυτήν γίνονται ευκρινέστερες και εμφανίζεται η εικόνα: Σημάδι Διόρθωση/Βελτίωση στο επάνω αριστερό τμήμα της εικόνας.

Αναφορά

Για να αναιρέσετε την προηγούμενη λειτουργία βελτίωσης, κάντε κλικ στο κουμπί Αναίρεση (Undo).

6 Κάντε κλικ στο κουμπί Αποθήκευση επιλεγμένης εικόνας (Save Selected Image) ή Αποθήκευση διορθωμένων εικόνων (Save All Corrected Images).

Μπορείτε να αποθηκεύσετε τις βελτιωμένες εικόνες ως νέα αρχεία.

Αναφορά

Για να αποθηκεύσετε μόνο την εικόνα που σας αρέσει, κάντε κλικ στο κουμπί Αποθήκευση επιλεγμένης εικόνας (Save Selected Image). Για να αποθηκεύσετε όλες τις εικόνες, κάντε κλικ στο κουμπί Αποθήκευση διορθωμένων εικόνων (Save All Corrected Images).

Μόνο η μορφή αρχείου JPEG/Exif είναι διαθέσιμη για τις βελτιωμένες εικόνες.

7 Κάντε κλικ στο κουμπί Έξοδος (Exit).

Αναφορά

Οι βελτιώσεις θα χαθούν, εάν πραγματοποιήσετε έξοδο πριν αποθηκεύσετε τις βελτιωμένες εικόνες.


Χρήση της λειτουργίας αυτόματης επιδιόρθωσης εικόνας

ΑΡΧΙΚΗ > Διόρθωση και βελτίωση φωτογραφιών > Χρήση της λειτουργίας αυτόματης επιδιόρθωσης εικόνας

Χρήση της λειτουργίας αυτόματης επιδιόρθωσης εικόνας

Αυτόματη εφαρμογή των βέλτιστων διορθώσεων στις εικόνες που θα χρησιμοποιηθούν για άλμπουμ ή ημερολόγιο.

Προειδοποίηση

Η λειτουργία Αυτόματη επιδιόρθωση εικόνας (Auto Image Fix) δεν είναι διαθέσιμη για την Εκτύπωση φωτογραφίας. Η Εκτύπωση φωτογραφίας σάς δίνει τη δυνατότητα να εφαρμόσετε αυτόματα τις κατάλληλες διορθώσεις σε όλες τις φωτογραφίες κατά την εκτύπωση. Ορίστε αυτήν την επιλογή για την Εικόνα στην καρτέλα Για προχωρημένους στο παράθυρο διαλόγου Προτιμήσεις.
Παράθυρο διαλόγου Προτιμήσεις

Δεν μπορείτε να χρησιμοποιήσετε ξανά τη λειτουργία Αυτόματη επιδιόρθωση εικόνας σε εικόνες που έχετε ήδη αποθηκεύσει αφού χρησιμοποιήσατε τη λειτουργία Αυτόματη επιδιόρθωση εικόνας.
Επίσης, η λειτουργία Αυτόματη επιδιόρθωση εικόνας ενδέχεται να μην είναι διαθέσιμη με τις βελτιωμένες εικόνες χρησιμοποιώντας εφαρμογές και ψηφιακές φωτογραφικές μηχανές που κατασκευάστηκαν από άλλες εταιρείες.

Βήματα

1 Επιλέξτε φωτογραφίες από την οθόνη Επιλογή εικόνων. Στη συνέχεια, κάντε κλικ στο κουμπί εικόνα: Κουμπί Διόρθωση/βελτίωση εικόνων (Διόρθωση/βελτίωση εικόνων).

Εμφανίζεται το παράθυρο Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).

εικόνα: Παράθυρο Διόρθωση/βελτίωση εικόνων

Αναφορά

Μπορείτε επίσης να εμφανίσετε το παράθυρο Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images) κάνοντας κλικ στο κουμπί εικόνα: Κουμπί Διόρθωση/βελτίωση εικόνων (Διόρθωση/βελτίωση εικόνων) στην οθόνη Διάταξη/Εκτύπωση ή στην οθόνη Επεξεργασία. Σε αυτήν την περίπτωση, οι λειτουργίες διόρθωσης/βελτίωσης μπορούν να εφαρμοστούν μόνο στην εικόνα που έχει επιλεγεί στο τμήμα προεπισκόπησης.

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με το παράθυρο Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).
Παράθυρο Διόρθωση/βελτίωση εικόνων

2 Επιλέξτε την εικόνα που θέλετε να διορθώσετε από τη λίστα που εμφανίζεται στο κάτω μέρος του παραθύρου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).

Η εικόνα εμφανίζεται στο τμήμα προεπισκόπησης.

Αναφορά

Εάν έχει επιλεγεί μόνο μία εικόνα, η μικρογραφία δεν εμφανίζεται κάτω από το τμήμα προεπισκόπησης.

3 Βεβαιωθείτε ότι έχει οριστεί η επιλογή Αυτόματη (Auto).

4 Κάντε κλικ στο κουμπί Αυτόματη επιδιόρθωση εικόνας (Auto Image Fix), κατόπιν επιλέξτε OK.

Ολόκληρη η εικόνα διορθώνεται αυτόματα και εμφανίζεται η εικόνα: Σημάδι Διόρθωση/Βελτίωση στο επάνω αριστερό τμήμα της εικόνας.

Αναφορά

Κάντε κλικ στο κουμπί εικόνα: Κουμπί Σύγκριση (Σύγκριση) για να εμφανίσετε τις εικόνες πριν και μετά τη διόρθωση δίπλα-δίπλα ώστε να τις συγκρίνετε και να ελέγξετε το αποτέλεσμα.

Κάντε κλικ στο κουμπί Επαναφορά επιλεγμένης εικόνας (Reset Selected Image) για να αναιρέσετε τη λειτουργία διόρθωσης.

Εάν θέλετε να εφαρμόσετε τη διόρθωση ταυτόχρονα σε όλες τις επιλεγμένες φωτογραφίες, επιλέξτε [image] Εφαρμογή σε όλες τις εικόνες (Apply to all images).

5 Κάντε κλικ στο κουμπί Αποθήκευση επιλεγμένης εικόνας ή Αποθήκευση διορθωμένων εικόνων (Save All Corrected Images).

Οι διορθωμένες εικόνες αποθηκεύονται ως νέα αρχεία.

Αναφορά

Για να αποθηκεύσετε μόνο την εικόνα που σας αρέσει, κάντε κλικ στο κουμπί Αποθήκευση επιλεγμένης εικόνας (Save Selected Image). Για να αποθηκεύσετε όλες τις εικόνες, κάντε κλικ στο κουμπί Αποθήκευση διορθωμένων εικόνων (Save All Corrected Images).

Μόνο η μορφή αρχείου JPEG/Exif είναι διαθέσιμη για τις διορθωμένες εικόνες.

6 Κάντε κλικ στο κουμπί Έξοδος (Exit).

Αναφορά

Οι διορθώσεις θα χαθούν, εάν πραγματοποιήσετε έξοδο πριν αποθηκεύσετε τις διορθωμένες εικόνες.


Προσαρμογή εικόνων

ΑΡΧΙΚΗ > Διόρθωση και βελτίωση φωτογραφιών > Προσαρμογή εικόνων

Προσαρμογή εικόνων

Μπορείτε να κάνετε λεπτομερείς προσαρμογές στη συνολική φωτεινότητα, αντίθεση, κ.λπ. των εικόνων.

Βήματα

1 Επιλέξτε φωτογραφίες από την οθόνη Επιλογή εικόνων. Στη συνέχεια, κάντε κλικ στο κουμπί εικόνα: Κουμπί Διόρθωση/βελτίωση εικόνων (Διόρθωση/βελτίωση εικόνων).

Εμφανίζεται το παράθυρο Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).

εικόνα: Παράθυρο Διόρθωση/βελτίωση εικόνων

Αναφορά

Μπορείτε επίσης να εμφανίσετε το παράθυρο Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images) κάνοντας κλικ στο κουμπί εικόνα: Κουμπί Διόρθωση/βελτίωση εικόνων (Διόρθωση/βελτίωση εικόνων) στην οθόνη Διάταξη/Εκτύπωση ή στην οθόνη Επεξεργασία. Σε αυτήν την περίπτωση, οι λειτουργίες διόρθωσης/βελτίωσης μπορούν να εφαρμοστούν μόνο στην εικόνα που έχει επιλεγεί στο τμήμα προεπισκόπησης.

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με το παράθυρο Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).
Παράθυρο Διόρθωση/βελτίωση εικόνων

2 Επιλέξτε την εικόνα που θέλετε να προσαρμόσετε από τη λίστα που εμφανίζεται στο κάτω μέρος του παραθύρου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).

Η εικόνα εμφανίζεται στο τμήμα προεπισκόπησης.

Αναφορά

Εάν έχει επιλεγεί μόνο μία εικόνα, η μικρογραφία δεν εμφανίζεται κάτω από το τμήμα προεπισκόπησης.

3 Κάντε κλικ στην καρτέλα Μη αυτόματη (Manual), κατόπιν επιλέξτε Προσαρμογή (Adjust).

4 Μετακινήστε το δρομέα του στοιχείου που θέλετε να προσαρμόσετε και ορίστε το επίπεδο του εφέ.

Είναι διαθέσιμες οι παρακάτω προσαρμογές:
Φωτεινότητα (Brightness)
Αντίθεση (Contrast)
Ευκρίνεια (Sharpness)
Θάμπωμα (Blur)
Κατάργηση αποτύπωσης πίσω όψης (Show-through Removal)

εικόνα: Προσαρμογή της καρτέλας Μη αυτόματη

Αναφορά

Κάντε κλικ στο κουμπί Προεπιλογές (Defaults) για επαναφορά όλων των προσαρμογών.

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με τις προσαρμογές.
Παράθυρο Διόρθωση/βελτίωση εικόνων

5 Κάντε κλικ στο κουμπί Αποθήκευση επιλεγμένης εικόνας (Save Selected Image) ή Αποθήκευση διορθωμένων εικόνων (Save All Corrected Images).

Μπορείτε να αποθηκεύσετε τις προσαρμοσμένες εικόνες ως νέα αρχεία.

Αναφορά

Για να αποθηκεύσετε μόνο την εικόνα που σας αρέσει, κάντε κλικ στο κουμπί Αποθήκευση επιλεγμένης εικόνας (Save Selected Image). Για να αποθηκεύσετε όλες τις εικόνες, κάντε κλικ στο κουμπί Αποθήκευση διορθωμένων εικόνων (Save All Corrected Images).

Μόνο η μορφή αρχείου JPEG/Exif είναι διαθέσιμη για τις προσαρμοσμένες εικόνες.

6 Κάντε κλικ στο κουμπί Έξοδος (Exit).

Αναφορά

Οι προσαρμογές θα χαθούν, εάν πραγματοποιήσετε έξοδο πριν αποθηκεύσετε τις προσαρμοσμένες εικόνες.


Εκτύπωση ζωντανών φωτογραφιών

Εκτύπωση ζωντανών φωτογραφιών

Επιλέξτε [image] Vivid Photo στην οθόνη Επιλογή χαρτιού (Select Paper) για να ενισχύσετε τα χρώματα μιας φωτογραφίας πριν την εκτύπωση.

Προειδοποίηση

Η λειτουργία αυτή είναι διαθέσιμη μόνο με εκτυπωτή που υποστηρίζει τη δυνατότητα "vivid photo".

Η ρύθμιση αυτή δεν είναι διαθέσιμη όταν χρησιμοποιείται το προφίλ ICC για τη διόρθωση χρώματος.

εικόνα: Vivid Photo στην οθόνη Επιλογή χαρτιού

Αναφορά

Ακόμα κι αν επιλέξετε [image] Vivid Photo, το εφέ εφαρμόζεται μόνο στο αποτέλεσμα της εκτύπωσης. Η αρχική εικόνα ή η προεπισκόπηση εκτύπωσης δεν επηρεάζεται.


Μείωση του ψηφιακού θορύβου

Μείωση του ψηφιακού θορύβου

Όταν η λήψη της φωτογραφίας γίνεται σε σκοτεινή τοποθεσία, όπως σε μια νυχτερινή σκηνή, με χρήση ψηφιακής φωτογραφικής μηχανής, μπορεί να εμφανίζεται ψηφιακός θόρυβος στην εικόνα.

Επιλέξτε [image] Μείωση ψηφιακού θορύβου (Photo Noise Reduction) στην οθόνη Επιλογή χαρτιού (Select Paper) για να μειώσετε τον ψηφιακό θόρυβο στη φωτογραφία και να κάνετε τις εκτυπώσεις περισσότερο ζωντανές.

Προειδοποίηση

Η ρύθμιση αυτή δεν είναι διαθέσιμη όταν χρησιμοποιείται το προφίλ ICC για τη διόρθωση χρώματος.

εικόνα: Μείωση ψηφιακού θορύβου στην οθόνη Επιλογή χαρτιού

Αναφορά

Όταν ο θόρυβος είναι έντονος, αλλάξτε την επιλογή Κανονική (Normal) σε Ισχυρή.

Το εφέ μείωσης ψηφιακού θορύβου εφαρμόζεται μόνο στο αποτέλεσμα της εκτύπωσης. Η αρχική εικόνα ή η προεπισκόπηση εκτύπωσης δεν επηρεάζεται.


Περικοπή φωτογραφιών (Εκτύπωση φωτογραφίας)

Περικοπή φωτογραφιών (Εκτύπωση φωτογραφίας)

Η περικοπή μιας φωτογραφίας είναι η πρακτική αφαίρεσης των άχρηστων τμημάτων της φωτογραφίας, επιλέγοντας τα τμήματα που είναι απαραίτητα.

Κάντε κλικ στο κουμπί εικόνα: Κουμπί Περικοπή εικόνας (Περικοπή εικόνας) στην οθόνη Διάταξη/Εκτύπωση.

Μετακινήστε το λευκό πλαίσιο στο τμήμα που θα εκτυπώσετε και κάντε κλικ στο OK.

εικόνα: Παράθυρο διαλόγου Περικοπή

Αναφορά

Για να μετακινήσετε την περιοχή περικοπής, τοποθετήστε το δείκτη του ποντικιού μέσα στο λευκό πλαίσιο και σύρετε. Σύρετε τις λευκές γραμμές για να προσαρμόσετε την περιοχή περικοπής.

Επιλέξτε [image] Ο νόμος των τρίτων (The Rule of Thirds) για να εμφανίσετε λευκές διακεκομμένες γραμμές. Για να δημιουργήσετε μια ισορροπημένη σύνθεση, σύρετε οποιοδήποτε από τα σημεία διασύνδεσης (λευκά τετράγωνα) ή τις λευκές διακεκομμένες γραμμές πάνω από το κύριο θέμα της φωτογραφίας.

Το εφέ περικοπής εφαρμόζεται μόνο στο αποτέλεσμα της εκτύπωσης. Δεν γίνεται περικοπή της αρχικής εικόνας.

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες.
Παράθυρο διαλόγου Περικοπή


Εκτύπωση ημερομηνίας σε φωτογραφίες (Εκτύπωση φωτογραφίας)

Εκτύπωση ημερομηνίας σε φωτογραφίες (Εκτύπωση φωτογραφίας)

Κάντε κλικ στο κουμπί εικόνα: Κουμπί Ρυθμίσεις ημερομηνίας (Ρυθμίσεις ημερομηνίας) στην οθόνη Διάταξη/Εκτύπωση για να εμφανίσετε το παράθυρο διαλόγου Ρυθμίσεις ημερομηνίας (Date Settings). Μπορείτε να εκτυπώσετε την ημερομηνία λήψης της φωτογραφίας επιλέγοντας [image] το πλαίσιο επιλογής "Ενεργοποίηση" για την επιλογή Εκτύπωση ημερομηνίας στο παράθυρο διαλόγου Ρυθμίσεις ημερομηνίας (Date Settings).

εικόνα: Παράθυρο διαλόγου Ρυθμίσεις ημερομηνίας

Αναφορά

Το παράθυρο διαλόγου Ρυθμίσεις ημερομηνίας (Date Settings) σάς επιτρέπει να αλλάξετε το χρώμα του κειμένου, το μέγεθος και τη θέση της ημερομηνίας ώστε να ταιριάζει με τον προσανατολισμό και το φόντο της φωτογραφίας.
Παράθυρο διαλόγου Ρυθμίσεις ημερομηνίας (Εκτύπωση φωτογραφίας)

Η ημερομηνία εμφανίζεται στη σύντομη μορφή της (ηη/μμ/εεεε, κ.λπ.) όπως καθορίζεται από το λειτουργικό σας σύστημα.


Εκτύπωση πολλών φωτογραφιών σε 1 σελίδα

Εκτύπωση πολλών φωτογραφιών σε 1 σελίδα

Επιλέξτε μια διάταξη για εκτύπωση στην οποία μπορούν να διευθετηθούν πολλές φωτογραφίες από την οθόνη Διάταξη/Εκτύπωση (Layout/Print).

εικόνα: Οθόνη Διάταξη/Εκτύπωση

Αναφορά

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την επιλογή μιας φωτογραφίας.
Επιλογή μιας φωτογραφίας

Ο διαθέσιμος αριθμός φωτογραφιών και η διάταξη μπορεί να διαφέρουν ανάλογα με τον τύπο μέσου.

Οι φωτογραφίες διευθετούνται με την εξής σειρά.
(π.χ.) Περιθ.:Όχι (x4)
εικόνα: Περιθ.:Όχι (x4)

Μπορείτε να αλλάξετε τον τύπο εκτύπωσης στη Σειρά εκτύπωσης στην καρτέλα Εκτύπωση στο παράθυρο διαλόγου Προτιμήσεις.
Μπορείτε να επιλέξετε σειρά εκτύπωσης Ανά ημ/νία, Ανά όνομα και Ανά επιλογή.
Παράθυρο διαλόγου Προτιμήσεις


Εκτύπωση ευρετηρίου

Εκτύπωση ευρετηρίου

Μπορούν να εκτυπωθούν οι μικρογραφίες επιλεγμένων φωτογραφιών. Η εκτύπωση ευρετηρίου σάς δίνει τη δυνατότητα να ελέγξετε τις φωτογραφίες στη λίστα και είναι επίσης χρήσιμο για τη διαχείριση των φωτογραφιών σας.

Επιλέξτε Ευρετήριο (Index) για τη διάταξη στη οθόνη Διάταξη/Εκτύπωση (Layout/Print) για εκτύπωση.

εικόνα: Οθόνη Διάταξη/Εκτύπωση

Αναφορά

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την επιλογή μιας φωτογραφίας.
Επιλογή μιας φωτογραφίας

Η δυνατότητα εκτύπωσης ευρετηρίου θα είναι απενεργοποιημένη εάν επιλέξετε ένα από τα παρακάτω μεγέθη χαρτιού.
- Πιστωτική κάρτα
- Panorama
- Fine Art A4
- Fine Art A3
- Fine Art A3+

Μπορούν να εκτυπωθούν έως και 80 μικρογραφίες σε μία σελίδα.

Οι φωτογραφίες διευθετούνται με την εξής σειρά.
(π.χ.) Ευρετήριο (x20)
εικόνα: Ευρετήριο (x20)

Μπορείτε να αλλάξετε τον τύπο εκτύπωσης στη Σειρά εκτύπωσης στην καρτέλα Εκτύπωση στο παράθυρο διαλόγου Προτιμήσεις.
Μπορείτε να επιλέξετε τύπο εκτύπωσης Ανά ημ/νία, Ανά όνομα και Ανά επιλογή.
Παράθυρο διαλόγου Προτιμήσεις


Εκτύπωση φωτογραφιών ταυτότητας (ID Photo Print)

Εκτύπωση φωτογραφιών ταυτότητας (ID Photo Print)

Μπορείτε να εκτυπώσετε διάφορες φωτογραφίες ταυτότητας.

Προειδοποίηση

Η φωτογραφία μπορεί να μην εγκριθεί ως επίσημη φωτογραφία ταυτότητας, ανάλογα με τη χρήση για την οποία προορίζεται.
Για λεπτομέρειες επικοινωνήστε με το φορέα στον οποίο θα υποβάλετε τη φωτογραφία.

Επιλέξτε 4"x6" στην οθόνη Επιλογή χαρτιού (Select Paper) και μια διάταξη για τη φωτογραφία ταυτότητας από τις διατάξεις που εμφανίζονται στην οθόνη Διάταξη/Εκτύπωση (Layout/Print) για την εκτύπωση.

εικόνα: Οθόνη Διάταξη/Εκτύπωση

Αναφορά

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την επιλογή μιας φωτογραφίας.
Επιλογή μιας φωτογραφίας

Οι φωτογραφίες διευθετούνται με την εξής σειρά.
(π.χ.) ID Photo 4,5x3,5cm
εικόνα: ID Photo (4,5x3,5cm)

Μπορείτε να αλλάξετε τον τύπο εκτύπωσης στη Σειρά εκτύπωσης στην καρτέλα Εκτύπωση στο παράθυρο διαλόγου Προτιμήσεις.
Μπορείτε να επιλέξετε τύπο εκτύπωσης Ανά ημ/νία, Ανά όνομα και Ανά επιλογή.
Παράθυρο διαλόγου Προτιμήσεις


Εκτύπωση πληροφοριών φωτογραφίας

Εκτύπωση πληροφοριών φωτογραφίας

Επιλέξτε Πληροφ. λήψης (Captured Info) για τη διάταξη στην οθόνη Διάταξη/Εκτύπωση (Layout/Print) για εκτύπωση της φωτογραφίας και των πληροφοριών Exif δίπλα δίπλα.

εικόνα: Οθόνη Διάταξη/Εκτύπωση

Αναφορά

Ανατρέξτε στην παρακάτω ενότητα για την επιλογή φωτογραφίας.
Επιλογή μιας φωτογραφίας

Η λειτουργία αυτή είναι διαθέσιμη μόνο για τα μεγέθη χαρτιού "Letter" και "A4."


Αλλαγή διάταξης

Αλλαγή διάταξης

Μπορείτε να αλλάξετε τη διάταξη για κάθε σελίδα ξεχωριστά.

Επιλέξτε τη σελίδα τη διάταξη της οποίας θέλετε να αλλάξετε από την οθόνη Επεξεργασία. Κάντε κλικ στο κουμπί εικόνα: Κουμπί Αλλαγή διάταξης (Αλλαγή διάταξης).
Επιλέξτε τη διάταξη που θέλετε να χρησιμοποιήσετε από το παράθυρο διαλόγου Αλλαγή διάταξης (Change Layout) και κάντε κλικ στο OK.

Άλμπουμ

εικόνα: Παράθυρο διαλόγου Αλλαγή διάταξης

Προειδοποίηση

Οι διατάξεις άλμπουμ που μπορείτε να επιλέξετε διαφέρουν ανάλογα με το Μέγεθος χαρτιού, τον Προσανατολισμό ή τον επιλεγμένο τύπο σελίδας (μπροστινό εξώφυλλο, εσωτερική σελίδα, πίσω εξώφυλλο).

Εάν η νέα διάταξη έχει διαφορετικό αριθμό πλαισίων ανά σελίδα από την τρέχουσα διάταξη, θα συμβεί το εξής:

Εάν αυξηθεί ο αριθμός των πλαισίων της διάταξης | : | Οι εικόνες θα μετακινηθούν από τις επόμενες σελίδες για να γεμίσουν όλα τα πλαίσια στη νέα διάταξη.
Εάν μειωθεί ο αριθμός των πλαισίων της διάταξης | : | Θα προστεθεί ο απαιτούμενος αριθμός νέων σελίδων διάταξης, μέχρι να τοποθετηθούν όλες οι εικόνες της τρέχουσας διάταξης.

Εάν αλλάξετε την επιλεγμένη διάταξη για το μπροστινό ή το πίσω εξώφυλλο σε μια που διαθέτει λιγότερα πλαίσια διάταξης, όλες οι εικόνες που δεν χωράνε στη νέα διάταξη διαγράφονται, ξεκινώντας από την τελευταία εικόνα που είχε προστεθεί στην προηγούμενη σελίδα διάταξης.

Αναφορά

Επιλέξτε [image] Εφαρμογή σε όλες τις σελίδες (Apply to all pages) για να αλλάξετε τις διατάξεις όλων των σελίδων στη διάταξη που μόλις επιλέξατε.
Παράθυρο διαλόγου Αλλαγή διάταξης

Ημερολόγιο

εικόνα: Παράθυρο διαλόγου Αλλαγή διάταξης

Προειδοποίηση

Οι διατάξεις που μπορείτε να επιλέξετε διαφέρουν ανάλογα με το Μέγεθος χαρτιού και τον Προσανατολισμό.

Οι διατάξεις όλων των σελίδων αλλάζουν στην επιλεγμένη διάταξη.

Οι εικόνες που περισσεύουν από κάθε σελίδα λόγω αλλαγής στη διάταξη, θα τοποθετηθούν στην τελευταία σελίδα χωρίς την προσθήκη νέας.

Εκτύπωση διάταξης

εικόνα: Παράθυρο διαλόγου Αλλαγή διάταξης

Προειδοποίηση

Οι διατάξεις που μπορείτε να επιλέξετε διαφέρουν ανάλογα με το Μέγεθος χαρτιού και τον Προσανατολισμό.

Εάν η νέα διάταξη έχει διαφορετικό αριθμό πλαισίων ανά σελίδα από την τρέχουσα διάταξη, θα συμβεί το εξής:

Εάν αυξηθεί ο αριθμός των πλαισίων της διάταξης | : | Οι εικόνες θα μετακινηθούν από τις επόμενες σελίδες για να γεμίσουν όλα τα πλαίσια στη νέα διάταξη.
Εάν μειωθεί ο αριθμός των πλαισίων της διάταξης | : | Θα προστεθεί ο απαιτούμενος αριθμός νέων σελίδων διάταξης, μέχρι να τοποθετηθούν όλες οι εικόνες της τρέχουσας διάταξης.

Αναφορά

Επιλέξτε [image] Εφαρμογή σε όλες τις σελίδες (Apply to all pages) για να αλλάξετε τις διατάξεις όλων των σελίδων στη διάταξη που μόλις επιλέξατε.
Παράθυρο διαλόγου Αλλαγή διάταξης


Αλλαγή φόντου

Αλλαγή φόντου

Μπορείτε να αλλάξετε το φόντο για κάθε σελίδα.

Προειδοποίηση

Δεν μπορείτε να αλλάξετε το φόντο για την Εκτύπωση φωτογραφίας, το Αυτοκόλλητο και την Εκτύπ. διάταξης.

Στην οθόνη Επεξεργασία, επιλέξτε τη σελίδα της οποίας το φόντο θέλετε να αλλάξετε και κάντε κλικ στο κουμπί εικόνα: Κουμπί Αλλαγή φόντου (Αλλαγή φόντου).

εικόνα: Παράθυρο διαλόγου Αλλαγή φόντου

Επιλέξτε τον τύπο του φόντου που θέλετε να χρησιμοποιήσετε από το παράθυρο διαλόγου Αλλαγή φόντου (Change Background).
Εάν επιλέξετε Επιλογή από δείγματα (Select from samples), επιλέξτε την εικόνα που θέλετε να χρησιμοποιήσετε από τα Δείγματα (Samples) και κάντε κλικ στο OK.

Αναφορά

Το στοιχείο Επιλογή από δείγματα (Select from samples) θα εμφανίζεται μόνο εάν έχει οριστεί η επιλογή Άλμπουμ (Album).

Εάν έχει οριστεί η επιλογή Ένα χρώμα (Single color), επιλέξτε το χρώμα που θέλετε από το στοιχείο Βασικό χρώμα (Standard color) ή Προσαρμοσμένο χρώμα (Custom color) και κάντε κλικ στο OK.

εικόνα: Παράθυρο διαλόγου Αλλαγή φόντου

Εάν έχει οριστεί η επιλογή Αρχείο εικόνας (Image file), καθορίστε τη Διαδρομή αρχείου εικόνας (Image File Path) και τη Διάταξη εικόνας (Image Layout) και κάντε κλικ στο OK (OK).

εικόνα: Παράθυρο διαλόγου Αλλαγή φόντου

Αναφορά

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με τη ρύθμιση του φόντου.
Παράθυρο διαλόγου Αλλαγή φόντου


Προσθήκη φωτογραφιών

Προσθήκη φωτογραφιών

Μπορείτε να προσθέσετε φωτογραφίες σε σελίδες.

Επιλέξτε τη σελίδα στην οποία θέλετε να προσθέσετε σελίδες στην οθόνη Επεξεργασία και κάντε κλικ στο κουμπί εικόνα: Κουμπί Προσθήκη εικόνας (Προσθήκη εικόνας).

εικόνα: Παράθυρο διαλόγου Προσθήκη εικόνας

Επιλέξτε το φάκελο που περιέχει τη φωτογραφία που θέλετε να προσθέσετε, από την περιοχή δέντρου φακέλων στο αριστερό τμήμα του παραθύρου διαλόγου Προσθήκη εικόνας (Add Image) και επιλέξτε τη φωτογραφία που θέλετε να προσθέσετε από το παράθυρο μικρογραφιών στα δεξιά.

Αναφορά

Μπορείτε να επιλέξετε μια εικόνα κάνοντας κλικ σε αυτήν και να την αποεπιλέξετε κάνοντας κλικ ξανά. Μπορείτε επίσης να επιλέξετε πολλές φωτογραφίες.

Επιλέξτε Προσθήκη σε (Add to) και κάντε κλικ στο OK.

Προειδοποίηση

Μπορείτε να προσθέσετε ταυτόχρονα έως και 20 εικόνες σε μία σελίδα.

Μπορείτε να προσθέσετε έως και 99 ίδιες εικόνες σε όλες συνολικά τις σελίδες.

Εάν αυξήσετε τον αριθμό των σελίδων για να προσθέσετε εικόνες, δεν θα μπορείτε να προσθέσετε εικόνες μετά τη σελίδα 400.

Αναφορά

Μπορείτε να επιλέξετε όλες τις σελίδες ταυτόχρονα ή να αλλάξετε το μέγεθος και τη διάταξη των εικόνων στο παράθυρο διαλόγου Προσθήκη εικόνας (Add Image).
Παράθυρο διαλόγου Προσθήκη εικόνας


Εναλλαγή θέσεων φωτογραφιών

Εναλλαγή θέσεων φωτογραφιών

Μπορείτε να εναλλάξετε τη θέση επιλεγμένων εικόνων.

Στην οθόνη Επεξεργασία (Edit), κάντε κλικ στο κουμπί εικόνα: Κουμπί Εναλλ. θέσης εικόνων (Εναλλ. θέσης εικόνων).

εικόνα: Οθόνη Εναλλ. θέσης εικόνων

Επιλέξτε τις εικόνες προέλευσης και προορισμού των οποίων τις θέσεις θέλετε να εναλλάξετε και, στη συνέχεια, επιλέξτε Εναλλαγή (Swap).
Όταν τελειώσετε με την εναλλαγή θέσεων, κάντε κλικ στο κουμπί Επιστροφή στην επεξεργασία (Back to Edit).


Αντικατάσταση φωτογραφιών

Αντικατάσταση φωτογραφιών

Μπορείτε να αντικαταστήσετε μια εικόνα με μιαν άλλη.

Στην οθόνη Επεξεργασία, επιλέξτε την εικόνα που θέλετε να αντικαταστήσετε και κάντε κλικ στο κουμπί εικόνα: Κουμπί Αντικατ. επιλεγμ. εικόνας (Αντικατ. επιλεγμ. εικόνας).

εικόνα: Παράθυρο διαλόγου Αντικατάσταση εικόνας

Επιλέξτε το φάκελο που περιέχει την εικόνα με την οποία θέλετε να αντικαταστήσετε από την περιοχή δέντρου φακέλων στα αριστερά του παραθύρου διαλόγου Αντικατάσταση εικόνας (Replace Image).
Επιλέξτε την εικόνα με την οποία θέλετε να αντικαταστήσετε από το παράθυρο μικρογραφιών στα δεξιά της οθόνης και κάντε κλικ στο OK.

Εάν θέλετε να επιλέξετε μεταξύ των εικόνων που έχετε ήδη εισαγάγει, κάντε κλικ στην καρτέλα Εικόνες που εισάχθηκαν (Imported Images) και επιλέξτε την εικόνα προέλευσης που θέλετε να αντικαταστήσετε από το παράθυρο μικρογραφιών και κάντε κλικ στο OK.

Προειδοποίηση

Δεν μπορείτε να επιλέξετε πολλές εικόνες στο παράθυρο διαλόγου Αντικατάσταση εικόνας (Replace Image).

Αναφορά

Εάν επιλέξετε πολλές εικόνες στην οθόνη Επεξεργασία ως τις εικόνες προορισμού και χρησιμοποιήσετε τη λειτουργία αντικατάστασης, όλες οι εικόνες θα αντικατασταθούν από την εικόνα που έχει επιλεγεί στο παράθυρο διαλόγου Αντικατάσταση εικόνας (Replace Image).

Εάν δύο εικόνες αντικατασταθούν, οι παρακάτω ρυθμίσεις της εικόνας προορισμού μεταβιβάζονται στην εικόνα προέλευσης που θα την αντικαταστήσει.
- Θέση
- Μέγεθος
- Πλαίσιο
- Θέση και μέγεθος της ημερομηνίας
Η περικοπή και ο προσανατολισμός της εικόνας δεν μεταβιβάζονται.

Μπορείτε να αλλάξετε το μέγεθος και τη διάταξη των εικόνων στο παράθυρο διαλόγου Αντικατάσταση εικόνας.
Παράθυρο διαλόγου Αντικατάσταση εικόνας


Αλλαγή θέσεων και μεγέθους των φωτογραφιών

Αλλαγή θέσεων και μεγέθους των φωτογραφιών

Μπορείτε επίσης να ρυθμίσετε τη θέση και το μέγεθος των φωτογραφιών με ακρίβεια.

Αναφορά

Μπορείτε να αλλάξετε τη θέση και το μέγεθος μιας εικόνας ενώ μετακινείτε την εικόνα στην οθόνη Επεξεργασία.
Οθόνη Επεξεργασία

Επιλέξτε την εικόνας της οποίας τη θέση ή το μέγεθος θέλετε να αλλάξετε από την οθόνη Επεξεργασία και κάντε κλικ στο κουμπί εικόνα: Κουμπί Επεξεργασία εικόνας (Επεξεργασία εικόνας) ή κάντε διπλό κλικ στην εικόνα.

εικόνα: Παράθυρο διαλόγου Επεξεργασία εικόνας καρτέλας Θέση & μέγεθος

Ρυθμίστε τη Θέση (Position) ή το Μέγεθος (Size) και κάντε κλικ στο OK.

Αναφορά

Ανατρέξτε στην καρτέλα Θέση & μέγεθος (Position & Size) στο παράθυρο διαλόγου Επεξεργασία εικόνας (Edit Image) για λεπτομέρειες σχετικά με τη θέση και το μέγεθος των εικόνων.
Παράθυρο διαλόγου Επεξεργασία εικόνας


Περικοπή φωτογραφιών

Περικοπή φωτογραφιών

Η περικοπή μιας φωτογραφίας είναι η πρακτική αφαίρεσης των άχρηστων τμημάτων της φωτογραφίας, επιλέγοντας τα τμήματα που είναι απαραίτητα.

Επιλέξτε την εικόνα που θέλετε να περικόψετε στην οθόνη Επεξεργασία και κάντε κλικ στο κουμπί εικόνα: Κουμπί Επεξεργασία εικόνας (Επεξεργασία εικόνας) ή κάντε διπλό κλικ στην εικόνα.
Κάντε κλικ στην καρτέλα Περικοπή (Crop) στο παράθυρο διαλόγου Επεξεργασία εικόνας (Edit Image).

εικόνα: Παράθυρο διαλόγου Επεξεργασία εικόνας καρτέλα Περικοπή

Μετακινήστε τα λευκά τετράγωνα στην εικόνα για να αλλάξετε την περιοχή που θα περικοπεί και κάντε κλικ στο OK.

Αναφορά

Ανατρέξτε στην καρτέλα Περικοπή (Crop) στο παράθυρο διαλόγου Επεξεργασία εικόνας (Edit Image) για λεπτομέρειες σχετικά με την περικοπή.
Παράθυρο διαλόγου Επεξεργασία εικόνας


Τοποθέτηση πλαισίου σε φωτογραφίες

Τοποθέτηση πλαισίου σε φωτογραφίες

Μπορείτε να επισυνάψετε πλαίσια σε φωτογραφίες.

Προειδοποίηση

Δεν μπορείτε να επισυνάψετε πλαίσια σε φωτογραφίες στην Εκτύπωση φωτογραφίας, το Αυτοκόλλητο και την Εκτύπωση διάταξης.

Επιλέξτε την εικόνα που θέλετε να τοποθετήσετε σε πλαίσιο στην οθόνη Επεξεργασία και κάντε κλικ στο κουμπί εικόνα: Κουμπί Επεξεργασία εικόνας (Επεξεργασία εικόνας) ή κάντε διπλό κλικ στην εικόνα.
Κάντε κλικ στην καρτέλα Πλαίσιο (Frame) στο παράθυρο διαλόγου Επεξεργασία εικόνας (Edit Image).

εικόνα: Παράθυρο διαλόγου Επεξεργασία εικόνας καρτέλα Πλαίσιο

Επιλέξτε το πλαίσιο που θέλετε να χρησιμοποιήσετε από τα Πλαίσια (Frames) και κάντε κλικ στο OK.

Προειδοποίηση

Δεν μπορείτε να εκτυπώσετε ημερομηνίες σε φωτογραφίες που έχουν τοποθετηθεί σε πλαίσιο.

Αναφορά

Μπορείτε να τοποθετήσετε σε πλαίσιο όλες τις φωτογραφίες σε μια επιλεγμένη σελίδα ταυτόχρονα, επιλέγοντας [image] Εφαρμογή σε όλες τις εικόνες στην ίδια σελίδα (Apply to all images in the page).

Ανατρέξτε στην καρτέλα Πλαίσιο (Frame) στο παράθυρο διαλόγου Επεξεργασία εικόνας (Edit Image) για λεπτομέρειες σχετικά με τα πλαίσια φωτογραφιών.
Παράθυρο διαλόγου Επεξεργασία εικόνας


Εκτύπωση ημερομηνίας στις φωτογραφίες

Εκτύπωση ημερομηνίας στις φωτογραφίες

Μπορείτε να εκτυπώσετε ημερομηνίες σε φωτογραφίες.

Επιλέξτε την οθόνη στην οποία θέλετε να εκτυπώσετε την ημερομηνία από την οθόνη Επεξεργασία και κάντε κλικ στο κουμπί εικόνα: Κουμπί Επεξεργασία εικόνας (Επεξεργασία εικόνας) ή κάντε διπλό κλικ στην εικόνα.
Κάντε κλικ στην καρτέλα Ημερομηνία (Date) στο παράθυρο διαλόγου Επεξεργασία εικόνας (Edit Image).

εικόνα: Παράθυρο διαλόγου Επεξεργασία εικόνας καρτέλα Ημερομηνία

Επιλέξτε [image] Εμφάνιση ημερομηνίας (Show date).
Επιλέξτε τη Θέση (Position), το Μέγεθος γραμματοσειράς (Font Size) και το Χρώμα (Color) και, στη συνέχεια, κάντε κλικ στο OK.

Προειδοποίηση

Δεν μπορείτε να εκτυπώσετε ημερομηνίες σε φωτογραφίες που έχουν τοποθετηθεί σε πλαίσιο.

Αναφορά

Ανατρέξτε στην καρτέλα Ημερομηνία (Date) στο παράθυρο διαλόγου Επεξεργασία εικόνας (Edit Image) για λεπτομέρειες σχετικά με τον ορισμό ημερομηνίας.
Παράθυρο διαλόγου Επεξεργασία εικόνας

Η ημερομηνία εμφανίζεται στη σύντομη μορφή της (ηη/μμ/εεεε, κ.λπ.) όπως καθορίζεται από το λειτουργικό σας σύστημα.


Επισύναψη σχολίων σε φωτογραφίες

Επισύναψη σχολίων σε φωτογραφίες

Μπορείτε να επισυνάψετε σχόλια σε φωτογραφίες και να τα εμφανίζετε στο άλμπουμ σας.

(1) Όνομα φωτογραφίας
(2) Ημερομηνία λήψης
(3) Σχόλια
(4) Πλαίσιο σχολίων

Προειδοποίηση

Δεν μπορείτε να επισυνάψετε σχόλια στην Εκτύπωση φωτογραφίας, το Ημερολόγιο, τα Αυτοκόλλητα και την Εκτύπωση διάταξης.

Επιλέξτε την εικόνα στην οποία θέλετε να επισυνάψετε από την οθόνη Επεξεργασία και κάντε κλικ στο κουμπί εικόνα: Κουμπί Επεξεργασία εικόνας (Επεξεργασία εικόνας) ή κάντε διπλό κλικ στην εικόνα.
Κάντε κλικ στην καρτέλα Σχόλια (Comments) στο παράθυρο διαλόγου Επεξεργασία εικόνας (Edit Image).

εικόνα: Παράθυρο διαλόγου Επεξεργασία εικόνας καρτέλα Σχόλια

Επιλέξτε [image] Εμφάνιση πλαισίου σχολίων (Show comment box).
Επιλέξτε το πλαίσιο επιλογής [image] για το στοιχείο που θέλετε να εμφανίσετε και πληκτρολογήστε σχόλια στο πλαίσιο κειμένου.
Ρυθμίστε το μέγεθος γραμματοσειράς, το χρώμα και τη θέση του σχολίου και κάντε κλικ στο OK.

Αναφορά

Ανατρέξτε στην καρτέλα Σχόλια (Comments) στο παράθυρο διαλόγου Επεξεργασία εικόνας (Edit Image) για λεπτομέρειες σχετικά με τα σχόλια.
Παράθυρο διαλόγου Επεξεργασία εικόνας


Προσθήκη κειμένου σε φωτογραφίες

Προσθήκη κειμένου σε φωτογραφίες

Μπορείτε να προσθέσετε κείμενο σε φωτογραφίες.

Κάντε κλικ στο κουμπί εικόνα: Κουμπί Προσθ. κειμ. (Προσθ. κειμ.) στην οθόνη Επεξεργασία (Edit) και σύρετε το ποντίκι πάνω στην περιοχή όπου θέλετε να προσθέσετε κείμενο.

εικόνα: Οθόνη Επεξεργασία και παράθυρο διαλόγου Επεξεργασία πλαισίου κειμένου

Επιλέξτε την καρτέλα Κείμενο (Text) στο παράθυρο διαλόγου Επεξεργασία πλαισίου κειμένου (Edit Text Box) και πληκτρολογήστε κείμενο.

Αναφορά

Μπορείτε να αλλάξετε τη θέση και το μέγεθος του κειμένου. Μπορείτε επίσης να ρυθμίσετε το χρώμα και τη γραμμή για το πλαίσιο κειμένου.
Παράθυρο διαλόγου Επεξεργασία πλαισίου κειμένου

Εάν θέλετε να αλλάξετε το κείμενο που πληκτρολογήσατε, επιλέξτε το κείμενο που θέλετε να αλλάξετε και κάντε κλικ στο κουμπί εικόνα: Κουμπί Επεξεργασία πλαισίου κειμένου (Επεξεργασία πλαισίου κειμένου). Εμφανίζεται στην οθόνη το παράθυρο διαλόγου Επεξεργασία πλαισίου κειμένου (Edit Text Box) και σας δίνει τη δυνατότητα να αλλάξετε το κείμενο.


Αποθήκευση

Αποθήκευση

Μπορείτε να αποθηκεύσετε τις επεξεργασμένες εικόνες.

Επιλέξτε Αποθήκευση (Save) στην οθόνη Επεξεργασία (Edit) ή στην οθόνη Ρυθμίσεις εκτύπωσης (Print Settings).

εικόνα: Οθόνη Ρυθμίσεις εκτύπωσης

Όταν εμφανιστεί το παράθυρο διαλόγου Αποθήκευση ως, καθορίστε τη θέση στην οποία θέλετε να αποθηκευτούν τα δεδομένα κάνοντας κλικ σε έναν φάκελο και, στη συνέχεια, καθορίστε ένα όνομα αρχείου και κάντε κλικ στο κουμπί Αποθήκευση (Save).

Αναφορά

Το κουμπί Αποθήκευση (Save) δεν θα εμφανίζεται στην οθόνη Διαμόρφ. σελίδας (Page Setup) ή Επιλογή εικόνων (Select Images).

Προειδοποίηση

Εάν ανακαλέσετε ένα αρχείο από τη μνήμη, το επεξεργαστείτε και το αποθηκεύσετε ξανά, το αρχείο στη μνήμη θα αντικατασταθεί.
Εάν θέλετε να αποθηκεύσετε ένα αρχείο που έχει αποθηκευτεί στη μνήμη, με διαφορετικό όνομα αρχείου ή διαφορετική θέση, επιλέξτε Αποθήκευση ως... από το μενού Αρχείο (File) και αποθηκεύστε το ξανά.


Αποθήκευση φωτογραφιών

Αποθήκευση φωτογραφιών

Μπορείτε να αποθηκεύσετε τις επεξεργασμένες φωτογραφίες. Μπορείτε να αποθηκεύσετε τις πληροφορίες περικοπής και διάταξης.

Κάντε κλικ στο κουμπί Αποθήκευση (Save) στην οθόνη Διάταξη/Εκτύπωση (Layout/Print).

εικόνα: Οθόνη Διάταξη/Εκτύπωση

Όταν εμφανιστεί το παράθυρο διαλόγου Αποθήκευση ως, καθορίστε τη θέση στην οποία θέλετε να αποθηκευτούν τα δεδομένα κάνοντας κλικ σε έναν φάκελο και, στη συνέχεια, καθορίστε ένα όνομα αρχείου και κάντε κλικ στο κουμπί Αποθήκευση (Save).

Αναφορά

Το κουμπί Αποθήκευση (Save) δεν θα εμφανίζεται στην οθόνη Επιλογή εικόνων (Select Images) ή Επιλογή χαρτιού (Select Paper).

Προειδοποίηση

Εάν ανακαλέσετε ένα αρχείο από τη μνήμη, το επεξεργαστείτε και το αποθηκεύσετε ξανά, το αρχείο στη μνήμη θα αντικατασταθεί.
Εάν θέλετε να αποθηκεύσετε ένα αρχείο που έχει αποθηκευτεί στη μνήμη, με διαφορετικό όνομα αρχείου ή διαφορετική θέση, επιλέξτε Αποθήκευση ως... από το μενού Αρχείο (File) και αποθηκεύστε το ξανά.


Άνοιγμα των αποθηκευμένων δεδομένων

Άνοιγμα των αποθηκευμένων δεδομένων

Μπορείτε να ανοίξετε τα δεδομένα που δημιουργήσατε και αποθηκεύσατε στο Easy-PhotoPrint EX.

Βήματα

1 Κάντε κλικ στην επιλογή Βιβλιοθήκη (Library) από το Μενού (Menu).

εικόνα: Κύρια οθόνη

Εμφανίζεται το παράθυρο διαλόγου Άνοιγμα.

2 Επιλέξτε το αρχείο που θέλετε να ανοίξετε και κάντε κλικ στο κουμπί Άνοιγμα.

Ανοίγει η οθόνη Επεξεργασία ή Επιλογή χαρτιού.

Αναφορά

Το Easy-PhotoPrint EX υποστηρίζει τις παρακάτω επεκτάσεις αρχείων.

Αρχείο εκτύπωσης φωτογραφιών Easy-PhotoPrint EX (.el6)

Αρχείο άλμπουμ Easy-PhotoPrint EX (.el1)

Αρχείο αυτοκόλλητων Easy-PhotoPrint EX (.el2)

Αρχείο ημερολογίου Easy-PhotoPrint EX (.el4)

Αρχείο Easy-PhotoPrint EX Layout (.el5)

3 Επεξεργαστείτε τα δεδομένα, εάν χρειάζεται.

Αναφορά

Ανατρέξτε στις παρακάτω ενότητες για λεπτομέρειες σχετικά με τις διαδικασίες επεξεργασίας.

Επεξεργασία Άλμπουμ

Επεξεργασία Ημερολόγια

Επεξεργασία Αυτοκόλλητα

Επεξεργασία Εκτύπωση διάταξης

Αναφορά

Μπορείτε να ανοίξετε τα δεδομένα που δημιουργήθηκαν στο Easy-PhotoPrint EX ακολουθώντας τα παρακάτω βήματα, εκτός από τη Βιβλιοθήκη (Library) στο Μενού (Menu).
- Κάντε διπλό κλικ ή κλικ στα δεδομένα.
- Από το μενού Αρχείο (File), επιλέξτε Άνοιγμα και, στη συνέχεια, επιλέξτε τα δεδομένα που θα επεξεργαστείτε.


Πώς μπορώ να μεταφέρω (ή να αντιγράψω) τα αποθηκευμένα δεδομένα;

Πώς μπορώ να μεταφέρω (ή να αντιγράψω) τα αποθηκευμένα δεδομένα;

Εάν θέλετε να μετακινήσετε (ή να αντιγράψετε) δεδομένα που δημιουργήθηκαν και αποθηκεύτηκαν με το Easy-PhotoPrint EX από ένα φάκελο σε έναν άλλο, πρέπει να μετακινήσετε (ή να αντιγράψετε) και το φάκελο που δημιουργήθηκε αυτόματα κατά την αρχική αποθήκευση των δεδομένων.

Για παράδειγμα, όταν αποθηκεύετε ένα αρχείο με το όνομα "MyAlbum.el1", δημιουργείται αυτόματα ένας φάκελος "MyAlbum.el1.Data" στον ίδιο φάκελο που περιέχει το αρχείο "MyAlbum.el1". Εάν θέλετε να μετακινήσετε (ή να αντιγράψετε) το αρχείο "MyAlbum.el1" σε έναν άλλο φάκελο, μετακινήστε (ή αντιγράψτε) και τον φάκελο "MyAlbum.el1.Data".
Ο φάκελος "MyAlbumel1.Data" περιέχει τις φωτογραφίες που χρησιμοποιούνται στο άλμπουμ.

εικόνα: Φάκελος MyAlbum. el1. Data εικόνα: Αρχείο MyAlbum. el1

Προειδοποίηση

Μην αλλάξετε το όνομα του φακέλου δεδομένων γιατί δεν θα μπορείτε να εμφανίσετε τις φωτογραφίες που επεξεργαστήκατε με το Easy-PhotoPrint EX.


Από ποια πλευρά της εμφανιζόμενης εικόνας ξεκινά η εκτύπωση;

Από ποια πλευρά της εμφανιζόμενης εικόνας ξεκινά η εκτύπωση;

Όπως φαίνεται παρακάτω, η εκτύπωση ξεκινά από την αριστερή πλευρά της εικόνας που εμφανίζεται στην οθόνη Διάταξη/Εκτύπωση (Layout/Print).

Η εικόνα εκτυπώνεται προς την κατεύθυνση που υποδεικνύει το βέλος.

Ανατρέξτε στο εγχειρίδιο του εκτυπωτή σας, για λεπτομέρειες σχετικά με την εκτύπωση στην μπροστινή και την πίσω όψη του χαρτιού, καθώς και τον ορισμό του χαρτιού.


Πώς θα εκτυπώσω με ίσα περιθώρια;

Πώς θα εκτυπώσω με ίσα περιθώρια;

Όταν εκτυπώνετε σε διάταξη με περίγραμμα, τα περιθώρια αριστερά και δεξιά ή επάνω και κάτω μπορεί να είναι πιο πλατιά από τα άλλα, ανάλογα με την εικόνα και τον εκτυπωτή.

Για να εκτυπώνετε πάντα με ίσα περιθώρια, επιλέξτε [image] Πάντα περικοπή κατά την επιλογή της διάταξης με τα περιθώρια στην καρτέλα Για προχωρημένους του παραθύρου διαλόγου Προτιμήσεις.
Παράθυρο διαλόγου Προτιμήσεις

Περικόψτε τη φωτογραφία για να εφαρμόσετε επιμέρους ίσα περιθώρια.
Περικοπή φωτογραφιών (Εκτύπωση φωτογραφίας)


Τι είναι το "C1" ή "C4";

Τι είναι το "C1" ή "C4";

Κατά την εκτύπωση ενός άλμπουμ, εκτυπώνονται ετικέτες όπως "C1" και "C4" ως αριθμοί σελίδων.
Τα "C1" και "C4" αντιπροσωπεύουν το μπροστινό και το πίσω εξώφυλλο αντίστοιχα.

C1: Μπροστινό εξώφυλλο
C2: Εσωτερικό του μπροστινού εξωφύλλου
C3: Εσωτερικό του πίσω εξωφύλλου
C4: Πίσω εξώφυλλο


Περιγραφή κάθε οθόνης και παραθύρου διαλόγου

Περιγραφή κάθε οθόνης και παραθύρου διαλόγου

Το Easy-PhotoPrint EX διαθέτει μια σειρά από οθόνες και παράθυρα διαλόγου. Για να εμφανίσετε τις λεπτομέρειες στην οθόνη, κάντε κλικ στο όνομα του μενού ή του παραθύρου διαλόγου που θέλετε να χρησιμοποιήσετε.

Κύρια οθόνη μενού

εικόνα: Κύρια οθόνη

(1) Περιοχή τίτλου
Εμφανίζεται το όνομα του επιλεγμένου μενού.

(2) Περιοχή κουμπιών βημάτων
Προχωρήστε σύμφωνα με την αριθμητική σειρά των κουμπιών βημάτων που εμφανίζονται.

(3) Περιοχή συμβουλών
Εμφανίζονται οδηγίες στην κορυφή της οθόνης του Easy-PhotoPrint EX. Ακολουθώντας τις οδηγίες μπορείτε εύκολα να δημιουργήσετε και να εκτυπώσετε φωτογραφίες.

(4) Κουμπί Βοήθεια (Help)
Εμφανίζει τη Βοήθεια για το Easy-PhotoPrint EX.

(5) Κουμπί Έξοδος (Exit)
Πραγματοποιεί έξοδο από το Easy-PhotoPrint EX.

Εκτ. φωτογραφίας
 | Οθόνη Επιλογή εικόνων (Εκτύπωση φωτογραφίας) Οθόνη Επιλογή χαρτιού Οθόνη Διάταξη/Εκτύπωση Παράθυρο διαλόγου Προτιμήσεις Παράθυρο διαλόγου Ρυθμίσεις ημερομηνίας (Εκτύπωση φωτογραφίας) | Παράθυρο διαλόγου Περικοπή Παράθυρο Διόρθωση/βελτίωση εικόνων Παράθυρο διαλόγου Σύγκριση εικόνων
Άλμπουμ
 | Οθόνη Διαμόρφ. σελίδας (Άλμπουμ) Οθόνη Επιλογή εικόνων Οθόνη Επεξεργασία Οθόνη Ρυθμίσεις εκτύπωσης Παράθυρο διαλόγου Επιλογές εξωφύλλου Παράθυρο διαλόγου Ρυθμίσεις αριθμού σελίδας Παράθυρο διαλόγου Ρυθμίσεις περιθωρίων Παράθυρο διαλόγου Αλλαγή διάταξης Παράθυρο διαλόγου Ρυθμίσεις ημερομηνίας | Παράθυρο διαλόγου Αλλαγή φόντου Παράθυρο Διόρθωση/βελτίωση εικόνων Παράθυρο διαλόγου Σύγκριση εικόνων Παράθυρο διαλόγου Προσθήκη εικόνας Παράθυρο διαλόγου Αντικατάσταση εικόνας Παράθυρο διαλόγου Επεξεργασία εικόνας Παράθυρο διαλόγου Επεξεργασία πλαισίου κειμένου Παράθυρο διαλόγου Ρυθμίσεις ποιότητας εκτύπωσης Παράθυρο διαλόγου Ρυθμίσεις εκτύπωσης
Ημερολόγιο
 | Οθόνη Διαμόρφ. σελίδας (Ημερολόγιο) Οθόνη Επιλογή εικόνων Οθόνη Επεξεργασία Οθόνη Ρυθμίσεις εκτύπωσης Παράθυρο διαλόγου Αλλαγή διάταξης Παράθυρο διαλόγου Ρυθμίσεις ημερομηνίας Παράθυρο διαλόγου Αλλαγή φόντου Παράθυρο Διόρθωση/βελτίωση εικόνων Παράθυρο διαλόγου Σύγκριση εικόνων Παράθυρο διαλόγου Προσθήκη εικόνας | Παράθυρο διαλόγου Αντικατάσταση εικόνας Παράθυρο διαλόγου Επεξεργασία εικόνας Παράθυρο διαλόγου Επεξεργασία πλαισίου κειμένου Παράθυρο διαλόγου Ρυθμίσεις ποιότητας εκτύπωσης Παράθυρο διαλόγου Ρυθμίσεις εκτύπωσης Παράθυρο διαλόγου Ρυθμίσεις αργίας Παράθυρο διαλόγου Προσθήκη/Επεξεργασία αργίας Παράθυρο διαλόγου Ρυθμίσεις ημερολογίου Παράθυρο διαλόγου Γενικές ρυθμίσεις ημερολογίου
Αυτοκόλλητα
 | Οθόνη Διαμόρφ. σελίδας (Αυτοκόλλητα) Οθόνη Επιλογή εικόνων Οθόνη Επεξεργασία Οθόνη Ρυθμίσεις εκτύπωσης Παράθυρο διαλόγου Ρυθμίσεις ημερομηνίας Παράθυρο Διόρθωση/βελτίωση εικόνων Παράθυρο διαλόγου Σύγκριση εικόνων | Παράθυρο διαλόγου Προσθήκη εικόνας Παράθυρο διαλόγου Αντικατάσταση εικόνας Παράθυρο διαλόγου Επεξεργασία εικόνας Παράθυρο διαλόγου Επεξεργασία πλαισίου κειμένου Παράθυρο διαλόγου Ρυθμίσεις ποιότητας εκτύπωσης Παράθυρο διαλόγου Ρυθμίσεις εκτύπωσης Παράθυρο διαλόγου Ρύθμιση θέσης εκτύπωσης
Εκτύπωση διάταξης
 | Οθόνη Διαμόρφ. σελίδας (Εκτύπ. διάταξης) Οθόνη Επιλογή εικόνων Οθόνη Επεξεργασία Οθόνη Ρυθμίσεις εκτύπωσης Παράθυρο διαλόγου Αλλαγή διάταξης Παράθυρο διαλόγου Ρυθμίσεις ημερομηνίας Παράθυρο Διόρθωση/βελτίωση εικόνων | Παράθυρο διαλόγου Σύγκριση εικόνων Παράθυρο διαλόγου Προσθήκη εικόνας Παράθυρο διαλόγου Αντικατάσταση εικόνας Παράθυρο διαλόγου Επεξεργασία εικόνας Παράθυρο διαλόγου Επεξεργασία πλαισίου κειμένου Παράθυρο διαλόγου Ρυθμίσεις ποιότητας εκτύπωσης Παράθυρο διαλόγου Ρυθμίσεις εκτύπωσης


Οθόνη Διαμόρφ. σελίδας (Άλμπουμ)

Οθόνη Διαμόρφ. σελίδας (Άλμπουμ)

Σε αυτήν την οθόνη, μπορείτε να ορίσετε τις βασικές ρυθμίσεις, τη διάταξη και το φόντο για τα άλμπουμ σας.

εικόνα: Οθόνη Διαμόρφ. σελίδας για το Άλμπουμ

1 | Μέγεθος χαρτιού (Paper Size) | Επιλέξτε το μέγεθος χαρτιού που θέλετε να χρησιμοποιήσετε.
2 | Προσανατολισμός (Orientation) | Επιλέξτε τον προσανατολισμό χαρτιού που θέλετε να χρησιμοποιήσετε.
3 | Εξώφυλλο (Cover) | Επιλέξτε εάν θα τοποθετηθεί μπροστινό και πίσω εξώφυλλο στο άλμπουμ. Κάντε κλικ στο κουμπί Επιλογές... (Options...) και καθορίστε εάν το εσωτερικό του μπροστινού και πίσω εξωφύλλου θα παραμείνει κενό. Εάν επιλέξατε Κανένα (None) στο Εξώφυλλο (Cover), η επιλογή αυτή δεν είναι διαθέσιμη. Παράθυρο διαλόγου Επιλογές εξωφύλλου
4 | Άλμπουμ δύο σελίδων (Double page album) | Επιλέξτε το [image] για να ορίσετε τη διάταξη δύο σελίδων. Στην εκτεταμένη (ή δισέλιδου πρωτοτύπου) διάταξη σελίδας, μπορείτε να διευθετήσετε μια εικόνα σε όλη τη δεξιά και αριστερή σελίδα.
5 | Αριθμός σελίδας (Page number) | Επιλέξτε το [image] για να εκτυπώσετε τους αριθμούς σελίδας στο άλμπουμ σας. Κάντε κλικ στο κουμπί Ρυθμίσεις... (Settings...) για να αλλάξετε τη θέση του κειμένου, το μέγεθος και το χρώμα των αριθμών σελίδας. Παράθυρο διαλόγου Ρυθμίσεις αριθμού σελίδας
6 | Κουμπί Περιθώρια... (Margins...) | Ορίστε τα περιθώρια για το μπροστινό εξώφυλλο, τις εσωτερικές σελίδες και το πίσω εξώφυλλο. Παράθυρο διαλόγου Ρυθμίσεις περιθωρίων
7 | Θέμα (Theme) | Επιλέξτε το θέμα που θέλετε να χρησιμοποιήσετε. Κάθε θέμα έχει προκαθορισμένες διατάξεις, φόντα και άλλα. Αφού επιλέξετε ένα θέμα, μπορείτε να επιλέξετε τη διάταξη και το φόντο για το επιλεγμένο θέμα.
8 | Διάταξη δείγματος (Sample Layout) | Εμφανίζεται η τρέχουσα επιλεγμένη διάταξη και το επιλεγμένο φόντο.
9 | Κουμπί Διάταξη... (Layout...) | Αλλάξτε τη διάταξη για το μπροστινό εξώφυλλο, τις εσωτερικές σελίδες και το πίσω εξώφυλλο. Μπορείτε επίσης να καθορίσετε εάν θα εκτυπωθούν ημερομηνίες στις φωτογραφίες. Παράθυρο διαλόγου Αλλαγή διάταξης
10 | Κουμπί Φόντο... (Background...) | Αλλάξτε το φόντο για το μπροστινό εξώφυλλο, τις εσωτερικές σελίδες και το πίσω εξώφυλλο. Παράθυρο διαλόγου Αλλαγή φόντου


Οθόνη Διαμόρφ. σελίδας (Ημερολόγιο)

Οθόνη Διαμόρφ. σελίδας (Ημερολόγιο)

Σε αυτήν την οθόνη, μπορείτε να ορίσετε τις βασικές ρυθμίσεις, τη διάταξη και το φόντο για τα ημερολόγιά σας.

εικόνα: Οθόνη Διαμόρφ. σελίδας για το Ημερολόγιο

1 | Μέγεθος χαρτιού (Paper Size) | Επιλέξτε το μέγεθος χαρτιού που θέλετε να χρησιμοποιήσετε.
2 | Προσανατολισμός (Orientation) | Επιλέξτε τον προσανατολισμό χαρτιού που θέλετε να χρησιμοποιήσετε.
3 | Έναρξη από (Start from) | Επιλέξτε μια περιοχή ημερομηνίας για το ημερολόγιο που θέλετε να δημιουργήσετε. Μπορείτε να επιλέξετε το "έτος" και το "μήνα έναρξης" μέσα στα παρακάτω διαστήματα: Έτος: 2006 - 2029 Μήνας: 1 - 12
4 | Περίοδος (Period) | Επιλέξτε μια περίοδο για το ημερολόγιο που θέλετε να δημιουργήσετε. Μπορείτε να δημιουργήσετε ημερολόγια που καλύπτουν έως και 12 μήνες. Οι περίοδοι που μπορείτε να επιλέξετε στο πεδίο Περίοδος (Period) διαφέρουν ανάλογα με την επιλεγμένη διάταξη περιόδου. Διάταξη 1 μήνα: 1,2,3,4,5,6,7,8,9,10,11,12 Διάταξη 2 μηνών: 2,4,6,8,10,12
5 | Κουμπί Ορισμός αργιών... (Set Holidays...) | Μπορείτε να ορίσετε αργίες στο ημερολόγιό σας. Παράθυρο διαλόγου Ρυθμίσεις αργίας
6 | Σχέδιο (Design) | Επιλέξτε το σχέδιο που θέλετε να χρησιμοποιήσετε. Τα διαθέσιμα σχέδια διαφέρουν ανάλογα με τον Προσανατολισμό (Orientation).
7 | Διάταξη δείγματος (Sample Layout) | Εμφανίζεται η τρέχουσα επιλεγμένη διάταξη και το επιλεγμένο φόντο.
8 | Κουμπί Ρυθμίσεις... (Settings...) | Μπορείτε να αλλάξετε το χρώμα του κειμένου για τις ημερομηνίες και τις ημέρες της εβδομάδας στο ημερολόγιό σας. Παράθυρο διαλόγου Ρυθμίσεις ημερολογίου
9 | Κουμπί Φόντο... (Background...) | Μπορείτε να αλλάξετε το φόντο. Παράθυρο διαλόγου Αλλαγή φόντου


Οθόνη Διαμόρφ. σελίδας (Αυτοκόλλητα)

Οθόνη Διαμόρφ. σελίδας (Αυτοκόλλητα)

Σε αυτήν την οθόνη, μπορείτε να ορίσετε τις βασικές ρυθμίσεις και τη διάταξη για τα αυτοκόλλητά σας.

εικόνα: Οθόνη Διαμόρφ. σελίδας για τα Αυτοκόλλητα

1 | Μέγεθος χαρτιού (Paper Size) | Επιλέξτε το μέγεθος χαρτιού που θέλετε να χρησιμοποιήσετε.
2 | Προσανατολισμός (Orientation) | Επιλέξτε τον προσανατολισμό χαρτιού που θέλετε να χρησιμοποιήσετε.
3 | Ημερομηνία εκτύπωσης (Print date) | Επιλέξτε το [image] για να εκτυπώσετε ημερομηνίες σε φωτογραφίες. Μπορείτε να αλλάξετε τη θέση του κειμένου, το μέγεθος και το χρώμα για την ημερομηνία κάνοντας κλικ στο κουμπί Ρυθμίσεις ημερομηνίας... (Date Settings...). Παράθυρο διαλόγου Ρυθμίσεις ημερομηνίας
4 | Χρήση της ίδιας εικόνας σε όλα τα καρέ (Use the same image in all frames) | Επιλέξτε το [image] για να εφαρμόσετε την ίδια εικόνα σε όλα τα πλαίσια μιας δεδομένης σελίδας.
5 | Διατάξεις (Layouts) | Επιλέξτε τη διάταξη που θέλετε να χρησιμοποιήσετε.


Οθόνη Επιλογή εικόνων (Εκτύπωση φωτογραφίας)

Οθόνη Επιλογή εικόνων (Εκτύπωση φωτογραφίας)

Σε αυτήν την οθόνη μπορείτε να επιλέξετε τις εικόνες που θέλετε να εκτυπώσετε.

1 | Περιοχή δέντρου φακέλων | Εμφανίζει μια λίστα των φακέλων που περιέχονται στη μονάδα σκληρού δίσκου. Μπορείτε να επιλέξετε έναν φάκελο αρχείων εικόνας και να εμφανίσετε μικρογραφίες (μινιατούρες) των εικόνων που περιέχει. Εάν η εκκίνηση του Easy-PhotoPrint EX γίνει από άλλες εφαρμογές, δεν θα εμφανίζεται η περιοχή δέντρου φακέλων.
2 | Παράθυρο μικρογραφιών | Όλες οι εικόνες που είναι αποθηκευμένες στον επιλεγμένο φάκελο εμφανίζονται σε μικρότερο μέγεθος με το όνομα του αρχείου κάτω από κάθε μικρογραφία. Το χρώμα φόντου όλων των μικρογραφιών θα είναι λευκό εάν δεν έχει επιλεγεί κάποια φωτογραφία και θα γίνει μπλε εάν ο αριθμός των αντιγράφων είναι ένα ή μεγαλύτερος. Μπορείτε να αυξήσετε ή να μειώσετε τον αριθμό αντιγράφων χρησιμοποιώντας τα κουμπιά εικόνα: Πάνω βέλος και εικόνα: Κάτω βέλος κάτω από κάθε μικρογραφία. Ο αριθμός των αντιγράφων εμφανίζεται στο πλαίσιο μεταξύ εικόνα: Πάνω βέλος και εικόνα: Κάτω βέλος . Μπορείτε να επιλέξετε έως και 99 αντίγραφα ανά εικόνα και 10.000 αντίγραφα συνολικά.
3 | εικόνα: Κουμπί Επιλογή μίας από κάθε εικόνα (Επιλογή μίας από κάθε εικόνα) | Επιλέγει μία από κάθε εικόνα μικρογραφίας. Το κουμπί αυτό είναι απενεργοποιημένο εάν έχουν ήδη επιλεγεί όλες οι εικόνες.
4 | εικόνα: Κουμπί Απαλ. όλων των επιλ. εικόνων (Απαλ. όλων των επιλ. εικόνων) | Ακυρώνει όλες τις επιλογές. Το κουμπί αυτό είναι απενεργοποιημένο εάν δεν έχει επιλεγεί καμία εικόνα.
5 | εικόνα: Κουμπί Διόρθωση/βελτίωση εικόνων (Διόρθωση/βελτίωση εικόνων). | Εμφανίζει το παράθυρο Διόρθωση/βελτίωση εικόνων. Στο παράθυρο Διόρθωση/βελτίωση εικόνων, μπορείτε να εκτελέσετε τις λειτουργίες διόρθωσης και βελτίωσης σε όλες τις επιλεγμένες εικόνες. Παράθυρο Διόρθωση/βελτίωση εικόνων Το κουμπί αυτό είναι απενεργοποιημένο εάν δεν υπάρχει επιλεγμένη εικόνα.
6 | εικόνα: Κουμπί Μεγέθυνση σε εικόνα (Μεγέθυνση σε εικόνα) | Εμφανίζει μια μεγεθυσμένη προβολή της εστιασμένης εικόνας στο παράθυρο μικρογραφιών (μέσα σε πορτοκαλί πλαίσιο) σε άλλο παράθυρο. Μπορείτε να ελέγξετε τις λεπτομέρειες στη φωτογραφία.
7 | εικόνα: Δρομέας αλλαγής μεγέθους μικρογραφίας Δρομέας αλλαγής μεγέθους μικρογραφίας | Μπορείτε να αλλάξετε το μέγεθος των μικρογραφιών που εμφανίζονται στο παράθυρο μικρογραφιών επιλέγοντας ένα από τα πέντε μεγέθη με το δρομέα.
8 | Διευθέτηση εικόνας | Μπορείτε να επιλέξετε τη διάταξη των εικόνων που εμφανίζονται στο παράθυρο μικρογραφιών.
9 | εικόνα: Κουμπί Διαγρ. εικόνας που εισάχθηκε (Διαγρ. εικόνας που εισήχθη). | Καταργεί την επιλογή των εικόνων στην περιοχή επιλεγμένων εικόνων. Το κουμπί αυτό είναι απενεργοποιημένο εάν δεν έχει εισαχθεί εικόνα ή δεν υπάρχει επιλεγμένη εικόνα στην περιοχή επιλεγμένων εικόνων.
10 | εικόνα: Κουμπί Διαγρ. όλων των εικόνων που εισάχθηκαν (Διαγρ. όλων των εικόνων που εισήχθησαν) | Καταργεί την επιλογή όλων των εικόνων στην περιοχή επιλεγμένων εικόνων. Το κουμπί αυτό είναι απενεργοποιημένο εάν δεν έχει εισαχθεί καμία εικόνα.
11 | Περιοχή επιλεγμένων εικόνων | Εμφανίζει τις μικρογραφίες των επιλεγμένων εικόνων, μαζί με τον αριθμό των εικόνων που μπορούν να εισαχθούν.


Οθόνη Επιλογή εικόνων

Οθόνη Επιλογή εικόνων

Σε αυτήν την οθόνη μπορείτε να επιλέξετε τις εικόνες που θέλετε να εκτυπώσετε.

εικόνα: Οθόνη Επιλογή εικόνων

1 Περιοχή δέντρου φακέλων Εμφανίζει μια λίστα των φακέλων που περιέχονται στη μονάδα σκληρού δίσκου. Μπορείτε να επιλέξετε έναν φάκελο αρχείων εικόνας και να εμφανίσετε μικρογραφίες (μινιατούρες) των εικόνων που περιέχει.
Εάν η εκκίνηση του Easy-PhotoPrint EX γίνει από άλλες εφαρμογές, δεν θα εμφανίζεται η περιοχή δέντρου φακέλων.
2 Παράθυρο μικρογραφιών Εμφανίζει μινιατούρες των εικόνων που περιέχονται στο φάκελο στην περιοχή δέντρου φακέλων.
Τα παρακάτω εικονίδια εμφανίζονται μέσα στην επιλεγμένη μικρογραφία στο παράθυρο μικρογραφίας. Το εικονίδιο [image] είναι για εικόνες που θα εκτυπωθούν στο μπροστινό εξώφυλλο, το [image] για εκείνες που θα εκτυπωθούν στο πίσω εξώφυλλο και το [image] για εκείνες που θα εκτυπωθούν στις εσωτερικές σελίδες. Ο αριθμός των εικόνων που έχουν εισαχθεί σε κάθε επιλεγμένη περιοχή εικόνων εμφανίζεται δίπλα από το εικονίδιο.
Μπορείτε να δείτε μια μεγεθυσμένη προβολή οποιασδήποτε μικρογραφίας είναι μέσα σε πορτοκαλί πλαίσιο. Επιλέξτε τη μικρογραφία που θέλετε να μεγεθύνετε και κάντε κλικ στο κουμπί εικόνα: Κουμπί Μεγέθυνση σε εικόνα (Μεγέθυνση σε εικόνα).
Η μικρογραφία που επιλέξατε εμφανίζεται με μπλε φόντο.
Κάθε φορά που κάνετε κλικ σε μια μικρογραφία, το χρώμα του φόντου της αλλάζει σε μπλε (επιλεγμένη) ή λευκό (αποεπιλεγμένη).
3 εικόνα: Κουμπί Επιλ. όλων των εικόνων (Επιλ. όλων των εικόνων) Επιλέγει όλες τις εικόνες που εμφανίζονται στο παράθυρο μικρογραφιών.
Το κουμπί αυτό είναι απενεργοποιημένο εάν έχουν ήδη επιλεγεί όλες οι εικόνες.
4 εικόνα: Κουμπί Απαλ. όλων των επιλ. εικόνων (Απαλ. όλων των επιλ. εικόνων) Αποεπιλέγει όλες τις εικόνες που επιλέχθηκαν στο παράθυρο μικρογραφιών.
Το κουμπί αυτό είναι απενεργοποιημένο εάν δεν υπάρχει επιλεγμένη εικόνα στο παράθυρο μικρογραφιών.
5 εικόνα: Κουμπί Διόρθωση/βελτίωση εικόνων (Διόρθωση/βελτίωση εικόνων). Εμφανίζει το παράθυρο Διόρθωση/βελτίωση εικόνων.
Στο παράθυρο Διόρθωση/βελτίωση εικόνων, μπορείτε να εκτελέσετε τις λειτουργίες διόρθωσης και βελτίωσης σε όλες τις επιλεγμένες εικόνες.
Παράθυρο Διόρθωση/βελτίωση εικόνων
Το κουμπί αυτό είναι απενεργοποιημένο εάν δεν υπάρχει επιλεγμένη εικόνα.
6 εικόνα: Κουμπί Μεγέθυνση σε εικόνα (Μεγέθυνση σε εικόνα) Εμφανίζει μια μεγεθυσμένη προβολή της εστιασμένης εικόνας στο παράθυρο μικρογραφιών (μέσα σε πορτοκαλί πλαίσιο) σε άλλο παράθυρο.
Μπορείτε να ελέγξετε τις λεπτομέρειες στη φωτογραφία.
7 | εικόνα: Δρομέας αλλαγής μεγέθους μικρογραφίας Δρομέας αλλαγής μεγέθους μικρογραφίας | Μπορείτε να αλλάξετε το μέγεθος των μικρογραφιών που εμφανίζονται στο παράθυρο μικρογραφιών επιλέγοντας ένα από τα πέντε μεγέθη με το δρομέα.
8 | Διευθέτηση εικόνας | Μπορείτε να επιλέξετε τη διάταξη των εικόνων που εμφανίζονται στο παράθυρο μικρογραφιών.
9 εικόνα: Κουμπί Εισαγ. στο μπροστ. εξώφυλλο (Εισαγ. στο μπροστ. εξώφυλλο) Προσθέτει την επιλεγμένη εικόνα από το παράθυρο μικρογραφιών στο μπροστινό εξώφυλλο του άλμπουμ.
Το κουμπί αυτό είναι απενεργοποιημένο εάν δεν υπάρχει επιλεγμένη εικόνα στο παράθυρο μικρογραφιών.
Το κουμπί αυτό δεν εμφανίζεται εάν έχετε επιλέξει Κανένα για το Εξώφυλλο στην οθόνη Διαμόρφ. σελίδας (Άλμπουμ).
Οθόνη Διαμόρφ. σελίδας (Άλμπουμ)
10 εικόνα: Κουμπί Εισαγ. σε εσωτ. σελίδες (Εισαγ. σε εσωτ. σελίδες) Προσθέτει τις επιλεγμένες εικόνες από το παράθυρο μικρογραφιών στις εσωτερικές σελίδες.
Το κουμπί αυτό είναι απενεργοποιημένο εάν δεν υπάρχει επιλεγμένη εικόνα στο παράθυρο μικρογραφιών.
11 εικόνα: Κουμπί Εισαγ. στο πίσω εξώφυλλο (Εισαγ. στο πίσω εξώφυλλο) Προσθέτει την επιλεγμένη εικόνα από το παράθυρο μικρογραφιών στο πίσω εξώφυλλο του άλμπουμ.
Το κουμπί αυτό είναι απενεργοποιημένο εάν δεν υπάρχει επιλεγμένη εικόνα στο παράθυρο μικρογραφιών.
Το κουμπί αυτό δεν εμφανίζεται εάν έχετε επιλέξει Κανένα ή Μπροστά για το Εξώφυλλο στην οθόνη Διαμόρφ. σελίδας (Άλμπουμ).
Οθόνη Διαμόρφ. σελίδας (Άλμπουμ)
12 εικόνα: Κουμπί Διαγρ. εικόνας που εισάχθηκε (Διαγρ. εικόνας που εισάχθηκε) Καταργεί την επιλογή των εικόνων στην περιοχή επιλεγμένων εικόνων.
Το κουμπί αυτό είναι απενεργοποιημένο εάν δεν έχει εισαχθεί εικόνα ή δεν υπάρχει επιλεγμένη εικόνα στην περιοχή επιλεγμένων εικόνων.
13 εικόνα: Κουμπί Διαγρ. όλων των εικόνων που εισάχθηκαν (Διαγρ. όλων των εικόνων που εισάχθηκαν) Καταργεί την επιλογή όλων των εικόνων στην περιοχή επιλεγμένων εικόνων.
Το κουμπί αυτό είναι απενεργοποιημένο εάν δεν έχει εισαχθεί καμία εικόνα.
14 Περιοχή επιλεγμένων εικόνων (Μπροστινό εξώφυλλο) Εμφανίζονται οι μικρογραφίες των εικόνων που έχουν εισαχθεί στο μπροστινό εξώφυλλο μαζί με τον αριθμό των εικόνων (αριθμός εισαχθέντων/αριθμός εικόνων που μπορούν να εισαχθούν).
Η περιοχή αυτή εμφανίζεται μόνο εάν έχετε επιλέξει Μπροστά ή Μπροστά & Πίσω για το Εξώφυλλο στην οθόνη Διαμόρφ. σελίδας (Άλμπουμ).
Οθόνη Διαμόρφ. σελίδας (Άλμπουμ)
15 Περιοχή επιλεγμένων εικόνων (Εσωτερικές σελίδες) Εμφανίζονται οι μικρογραφίες των εικόνων που έχουν εισαχθεί στις εσωτερικές σελίδες μαζί με τον αριθμό των εικόνων.
Μπορείτε να σύρετε τις εικόνες για να αλλάξετε τη σειρά στοίβαξης.
16 Περιοχή επιλεγμένων εικόνων (Πίσω εξώφυλλο) Εμφανίζονται οι μικρογραφίες των εικόνων που έχουν εισαχθεί στο πίσω εξώφυλλο μαζί με τον αριθμό των εικόνων (αριθμός εισαχθέντων/αριθμός εικόνων που μπορούν να εισαχθούν).
Η περιοχή αυτή εμφανίζεται μόνο εάν έχετε επιλέξει Μπροστά & Πίσω για το Εξώφυλλο στην οθόνη Διαμόρφ. σελίδας (Άλμπουμ).
Οθόνη Διαμόρφ. σελίδας (Άλμπουμ)


Οθόνη Επιλογή χαρτιού

Οθόνη Επιλογή χαρτιού

Σε αυτήν την οθόνη μπορείτε να επιλέξετε τον εκτυπωτή, το μέγεθος του χαρτιού και τον τύπο χαρτιού που θέλετε να χρησιμοποιήσετε.

εικόνα: οθόνη Επιλογή χαρτιού

1 | Εκτυπωτής (Printer) | Παρουσιάζονται τα μοντέλα εκτυπωτών. Μπορείτε να καθορίσετε τον εκτυπωτή που θέλετε να χρησιμοποιήσετε. Κάντε κλικ στο κουμπί εικόνα: Αναπτυσσόμενο βέλος του πεδίου Εκτυπωτής (Printer) για να εμφανίσετε στην αναπτυσσόμενη λίστα μοντέλα εκτυπωτών inkjet συμβατά με Easy-PhotoPrint EX στο σύστημά σας. Αναφορά Επιλέξτε Φυσίγγιο (Cartridge) εάν ο επιλεγμένος εκτυπωτής διαθέτει φυσίγγια μελάνης που μπορούν να αντικατασταθούν.
2 | Προέλευση χαρτιού (Paper Source) | Η προέλευση χαρτιού είναι επιλέξιμη ανάλογα με το μοντέλο του εκτυπωτή σας. Ανατρέξτε στο εγχειρίδιο οδηγιών του εκτυπωτή σας για λεπτομέρειες.
3 | Vivid Photo (Vivid Photo) | Η επιλογή Vivid Photo εμφανίζεται εάν ο επιλεγμένος εκτυπωτής υποστηρίζει τη λειτουργία Vivid Photo. Επιλέξτε [image] Vivid Photo για να εκτυπώσετε την επιλεγμένη εικόνα με πιο ζωντανά, φυσικά χρώματα.
4 | Μείωση ψηφιακού θορύβου (Photo Noise Reduction) | Επιλέξτε [image] Μείωση ψηφιακού θορύβου (Photo Noise Reduction) για να μειώσετε το θόρυβο σε εικόνες που έχουν ληφθεί με ψηφιακή φωτογραφική μηχανή και να τις εκτυπώσετε με πολύ καλύτερη ποιότητα. Επιλέξτε Κανονική (Normal) υπό κανονικές συνθήκες. Εάν εξακολουθείτε να αντιμετωπίζετε πρόβλημα με τον ψηφιακό θόρυβο, επιλέξτε Ισχυρή (Strong).
5 | Μέγεθος χαρτιού (Paper Size) | Σε αυτήν την περιοχή εμφανίζονται τα διαθέσιμα μεγέθη χαρτιού.
6 | Τύπος μέσου (Media Type) | Σε αυτήν την περιοχή εμφανίζονται οι διαθέσιμοι τύποι χαρτιού.


Οθόνη Επεξεργασία

Οθόνη Επεξεργασία

Μπορείτε να επεξεργαστείτε δεδομένα σε αυτήν την οθόνη (να προσθέσετε φωτογραφίες ή να αλλάξετε τη διάταξη, κ.λπ.).

εικόνα: Οθόνη Επεξεργασία

1 | Εργαλεία επεξεργασίας | Μπορείτε να προσθέσετε φωτογραφίες, να αλλάξετε τη διάταξη, κ.λπ. Εργαλεία επεξεργασίας
2 | Γενικά εργαλεία (General Tools) | Μπορείτε να κάνετε βασικές εργασίες επεξεργασίας όπως αντιγραφή ή αποκοπή εικόνων. Μπορείτε να αποκρύψετε τα Γενικά εργαλεία (General Tools). Γενικά εργαλεία
3 | Ταξινόμηση (Order) | Μπορείτε να αλλάξετε τη σειρά στοίβαξης των επιλεγμένων εικόνων, κειμένου και σχολίων. Η Ταξινόμηση (Order) είναι συνήθως κρυμμένη όταν εμφανίζεται η οθόνη Επεξεργασία (Edit). Ταξινόμηση
4 | Ευθυγράμμιση/Κατανομή (Align/Distribute) | Μπορείτε να ευθυγραμμίσετε και να κατανείμετε τις επιλεγμένες εικόνες, κείμενο και σχόλια. Η Ευθυγράμμιση/Κατανομή (Align/Distribute) είναι συνήθως κρυμμένη όταν εμφανίζεται η οθόνη Επεξεργασία (Edit). Ευθυγράμμιση/Κατανομή
5 | Εσωτερικές σελίδες (Inside Pages) | Μπορείτε να κάνετε προεπισκόπηση της επιλεγμένης σελίδας. Στο τμήμα προεπισκόπησης μπορείτε να επιλέξετε, να μετακινήσετε και να αλλάξετε το μέγεθος των εικόνων, του κειμένου και των σχολίων.
6 | εικόνα: Κουμπί Πίσω σε προηγ. σελίδα (Πίσω σε προηγ. σελίδα) εικόνα: Κουμπί Μετακίνηση σε επόμ. σελ. (Μετακίνηση σε επόμ. σελ.) | Μπορείτε να μετακινηθείτε στην προηγούμενη ή την επόμενη σελίδα. Εμφανίζεται ο αριθμός της τρέχουσας σελίδας.
7 | εικόνα: Κουμπί Ρύθμιση θέσης σελίδας (Ρύθμιση θέσης σελίδας) | Στο τμήμα προεπισκόπησης μπορείτε να αλλάξετε τη θέση της σελίδας όταν η σελίδα μεγεθύνεται. Εάν κάνετε κλικ στο κουμπί εικόνα: Κουμπί Ρύθμιση θέσης σελίδας , το σχήμα του δείκτη αλλάζει σε εικόνα: Σχήμα χεριού . Σύρετε τη σελίδα στη θέση όπου θέλετε να εμφανίζεται. Δεν είναι δυνατή η μετακίνηση της σελίδας εάν η σελίδα δεν είναι μεγεθυσμένη.
8 | εικόνα: Κουμπί Μεγέθυνση/Σμίκρυνση (Μεγέθυνση/Σμίκρυνση) | Εμφανίζει την προεπισκόπηση της σελίδας σε μεγέθυνση ή σμίκρυνση. Κάθε φορά που κάνετε κλικ στο κουμπί εικόνα: Μεγέθυνση , η προεπισκόπηση της σελίδας διπλασιάζεται. Η μεγεθυσμένη προεπισκόπηση σελίδας μειώνεται κατά το ήμισυ κάθε φορά που κάνετε κλικ στο εικόνα: Κουμπί Σμίκρυνση . Η περιοχή μεγέθυνσης είναι 1, 2, 4, 8 και 16.
9 | Λίστα σελίδων | Εμφανίζει μια λίστα όλων των σελίδων που έχουν δημιουργηθεί. Μπορείτε να κάνετε κλικ σε μια σελίδα για προεπισκόπηση της σελίδας αυτής. Κατά τη δημιουργία ενός άλμπουμ, εμφανίζονται οι αριθμοί σελίδων στο μπροστινό και το πίσω εξώφυλλο.
10 | Κουμπί Αποθήκευση (Save) | Μπορείτε να αποθηκεύσετε τις τρέχουσες αλλαγές στη μονάδα σκληρού δίσκου. Αποθήκευση

Αναφορά

Κάντε κλικ στο κουμπί εικόνα: Βέλος με φορά προς τα κάτω για να εμφανίσετε τα κουμπιά εργαλείων. Για να τα αποκρύψετε, κάντε κλικ στο εικόνα: Βέλος με φορά προς τα πάνω.
Δεν μπορείτε να εμφανίσετε ταυτόχρονα τα Γενικά εργαλεία (General Tools), την Ταξινόμηση (Order) και την Ευθυγράμμιση/Κατανομή (Align/Distribute).

Εργαλεία επεξεργασίας

εικόνα: Εργαλεία επεξεργασίας

1 | εικόνα: Κουμπί Προσθήκη σε προηγ. σελίδα (Προσθήκη σε προηγ. σελίδα) | Προσθέτει μια νέα σελίδα μπροστά από την επιλεγμένη σελίδα. Το κουμπί αυτό είναι απενεργοποιημένο όταν επεξεργάζεστε το μπροστινό εξώφυλλο ενός άλμπουμ ή ένα ημερολόγιο.
2 | εικόνα: Κουμπί Προσθ. σε επόμ. σελίδα (Προσθ. σε επόμ. σελίδα) | Προσθέτει μια νέα σελίδα μετά από την επιλεγμένη σελίδα. Το κουμπί αυτό είναι απενεργοποιημένο όταν επεξεργάζεστε το πίσω εξώφυλλο ενός άλμπουμ ή ένα ημερολόγιο.
3 | εικόνα: Κουμπί Αλλαγή διάταξης (Αλλαγή διάταξης) | Εμφανίζει το παράθυρο διαλόγου Αλλαγή διάταξης ώστε να αλλάξετε τη διάταξη της επιλεγμένης σελίδας. Αλλαγή διάταξης Παράθυρο διαλόγου Αλλαγή διάταξης
4 | εικόνα: Κουμπί Αλλαγή φόντου (Αλλαγή φόντου) | Εμφανίζει το παράθυρο διαλόγου Αλλαγή φόντου ώστε να αλλάξετε το φόντο της επιλεγμένης σελίδας. Το κουμπί αυτό είναι απενεργοποιημένο όταν επεξεργάζεστε αυτοκόλλητα ή τη διάταξη. Αλλαγή φόντου Παράθυρο διαλόγου Αλλαγή φόντου
5 | εικόνα: Κουμπί Προσθήκη εικόνας (Προσθήκη εικόνας) | Εμφανίζει το παράθυρο διαλόγου Προσθήκη εικόνας ώστε να προσθέσετε εικόνες στην επιλεγμένη σελίδα. Προσθήκη φωτογραφιών Παράθυρο διαλόγου Προσθήκη εικόνας
6 | εικόνα: Κουμπί Εναλλ. θέσης εικόνων (Εναλλ. θέσης εικόνων) | Μπορείτε να επιλέξετε εικόνες σε σελίδες και να εναλλάξετε τη θέση των επιλεγμένων εικόνων. Εναλλαγή θέσεων φωτογραφιών
7 | εικόνα: Κουμπί Αντικατ. επιλεγμ. εικόνας (Αντικατ. επιλεγμ. εικόνας) | Εμφανίζει το παράθυρο διαλόγου Αντικατάσταση εικόνας ώστε να αντικαταστήσετε την επιλεγμένη εικόνα με άλλη. Αντικατάσταση φωτογραφιών Παράθυρο διαλόγου Αντικατάσταση εικόνας
8 | εικόνα: Κουμπί Επεξεργασία εικόνας (Επεξεργασία εικόνας) | Εμφανίζει το παράθυρο διαλόγου Επεξεργασία εικόνας ώστε να αλλάξετε τις ρυθμίσεις για την επιλεγμένη εικόνα. Αλλαγή θέσεων και μεγέθους των φωτογραφιών Περικοπή φωτογραφιών Τοποθέτηση πλαισίου σε φωτογραφίες Εκτύπωση ημερομηνίας στις φωτογραφίες Επισύναψη σχολίων σε φωτογραφίες Παράθυρο διαλόγου Επεξεργασία εικόνας
9 | εικόνα: Κουμπί Περιστροφή αριστερά (Περιστροφή αριστερά) | Περιστρέφει την επιλεγμένη εικόνα αριστερόστροφα κατά 90 μοίρες.
10 | εικόνα: Κουμπί Περιστροφή δεξιά (Περιστροφή δεξιά) | Περιστρέφει την επιλεγμένη εικόνα δεξιόστροφα κατά 90 μοίρες.
11 | εικόνα: Κουμπί Ρύθμιση ημερολογίου (Ρύθμιση ημερολογίου) | Εμφανίζει το πλαίσιο διαλόγου Ρυθμίσεις ημερολογίου ώστε να ρυθμίσετε το στυλ, το χρώμα και τη θέση της φωτογραφίας για το ημερολόγιό σας. Το κουμπί αυτό εμφανίζεται μόνο όταν επεξεργάζεστε ένα ημερολόγιο. Παράθυρο διαλόγου Ρυθμίσεις ημερολογίου
12 | εικόνα: Κουμπί Ρύθμ. Περιόδου/Αργίας (Ρύθμ. Περιόδου/Αργίας) | Εμφανίζει το πλαίσιο διαλόγου Γενικές ρυθμίσεις ημερολογίου ώστε να ρυθμίσετε την περιοχή ημερομηνίας, την περίοδο και τις αργίες. Το κουμπί αυτό εμφανίζεται μόνο όταν επεξεργάζεστε ένα ημερολόγιο. Παράθυρο διαλόγου Γενικές ρυθμίσεις ημερολογίου
13 | εικόνα: Κουμπί Προσθ. κειμ. (Προσθ. κειμ.) | Το σχήμα του δείκτη αλλάζει σε εικόνα: Δείκτης προσθήκης κειμένου . Εάν σύρετε το δείκτη πάνω στο σημείο όπου θέλετε να εμφανίζεται το κείμενο, θα εμφανιστεί στην οθόνη το παράθυρο διαλόγου Επεξεργασία πλαισίου κειμένου. Προσθήκη κειμένου σε φωτογραφίες Παράθυρο διαλόγου Επεξεργασία πλαισίου κειμένου
14 | εικόνα: Κουμπί Επεξεργασία πλαισίου κειμένου (Επεξεργασία πλαισίου κειμένου) | Εμφανίζει το παράθυρο διαλόγου Επεξεργασία πλαισίου κειμένου ώστε να αλλάξετε τις ρυθμίσεις για το επιλεγμένο πλαίσιο κειμένου. Παράθυρο διαλόγου Επεξεργασία πλαισίου κειμένου
15 | εικόνα: Κουμπί Διόρθωση/βελτίωση εικόνων (Διόρθωση/βελτίωση εικόνων) | Εμφανίζει το παράθυρο Διόρθωση/βελτίωση εικόνων. Αυτό το παράθυρο διαλόγου σάς δίνει τη δυνατότητα να διορθώσετε/βελτιώσετε τις επιλεγμένες εικόνες. Διόρθωση και βελτίωση φωτογραφιών Παράθυρο Διόρθωση/βελτίωση εικόνων

Γενικά εργαλεία

εικόνα: Γενικά εργαλεία

1 | εικόνα: Κουμπί Αναίρ. τελευτ. ενέργειας (Αναίρ. τελευτ. ενέργειας) | Ακυρώνει την προηγούμενη ενέργεια.
2 | εικόνα: Κουμπί Ακύρ. αναίρεσης ενέργειας (Ακύρ. αναίρεσης ενέργειας) | Επαναλαμβάνει την ενέργεια που αναιρέθηκε.
3 | εικόνα: Κουμπί Διαγραφή (Διαγραφή) | Διαγράφει την επιλεγμένη εικόνα, το κείμενο ή τη σελίδα. Διαγράφονται επίσης οποιαδήποτε σχόλια έχουν επισυναφθεί στην επιλεγμένη εικόνα.
4 | εικόνα: Κουμπί Αποκοπή (Αποκοπή) | Πραγματοποιεί αποκοπή της επιλεγμένης εικόνας ή κειμένου. Δεν μπορείτε να κάνετε αποκοπή σελίδων ή σχολίων.
5 | εικόνα: Κουμπί Αντιγραφή (Αντιγραφή) | Πραγματοποιεί αντιγραφή της επιλεγμένης εικόνας ή κειμένου. Δεν μπορείτε να κάνετε αντιγραφή σελίδων ή σχολίων.
6 | εικόνα: Κουμπί Επικόλληση (Επικόλληση) | Πραγματοποιεί επικόλληση της αντιγραμμένης (ή αποκομμένης) εικόνας ή κειμένου.

Ταξινόμηση

1 | εικόνα: Κουμπί Μεταφορά σε πρώτο πλάνο (Μεταφορά σε πρώτο πλάνο) | Εμφανίζει την επιλεγμένη εικόνα μπροστά από άλλες εικόνες.
2 | εικόνα: Κουμπί Μεταφορά στο φόντο (Μεταφορά στο φόντο) | Εμφανίζει την επιλεγμένη εικόνα πίσω από τις άλλες εικόνες.
3 | εικόνα: Κουμπί Μεταφορά ένα επίπεδο εμπρός (Μεταφορά ένα επίπεδο εμπρός) | Μεταφέρει την επιλεγμένη εικόνα ένα επίπεδο εμπρός.
4 | εικόνα: Κουμπί Μεταφορά ένα επίπεδο πίσω (Μεταφορά ένα επίπεδο πίσω) | Μεταφέρει την επιλεγμένη εικόνα ένα επίπεδο πίσω.

Ευθυγράμμιση/Κατανομή

1 | εικόνα: Κουμπί Ευθυγράμμιση επάνω (Ευθυγράμμιση επάνω) | Διευθετεί τις επιλεγμένες εικόνες έτσι, ώστε οι επάνω άκρες όλων των εικόνων να είναι ευθυγραμμισμένες με την επάνω άκρη της εικόνας που βρίσκεται στην υψηλότερη θέση.
2 | εικόνα: Κουμπί Ευθυγράμμιση κάτω (Ευθυγράμμιση κάτω) | Διευθετεί τις επιλεγμένες εικόνες έτσι, ώστε οι κάτω άκρες όλων των εικόνων να είναι ευθυγραμμισμένες με την κάτω άκρη της εικόνας που βρίσκεται στη χαμηλότερη θέση.
3 | εικόνα: Κουμπί Ευθυγράμμιση στη μέση (Ευθυγράμμιση στη μέση) | Διευθετεί τις επιλεγμένες εικόνες έτσι, ώστε η μέση κάθε εικόνας να είναι τοποθετημένη στο μέσο μεταξύ της πάνω άκρης της υψηλότερης εικόνας και της κάτω άκρης της χαμηλότερης εικόνας.
4 | εικόνα: Κουμπί Κατακόρυφη κατανομή (Κατακόρυφη κατανομή) | Διευθετεί τις επιλεγμένες εικόνες κατακόρυφα έτσι, ώστε να υπάρχει ίση απόσταση μεταξύ της πάνω άκρης της υψηλότερης εικόνας και της κάτω άκρης της χαμηλότερης εικόνας.
5 | εικόνα: Κουμπί Ευθυγράμμιση δεξιά (Ευθυγράμμιση δεξιά) | Διευθετεί τις επιλεγμένες εικόνες έτσι, ώστε οι δεξιές άκρες όλων των εικόνων να είναι ευθυγραμμισμένες με τη δεξιά άκρη της εικόνας που βρίσκεται δεξιότερα.
6 | εικόνα: Κουμπί Ευθυγράμμιση αριστερά (Ευθυγράμμιση αριστερά) | Διευθετεί τις επιλεγμένες εικόνες έτσι, ώστε οι αριστερές άκρες όλων των εικόνων να είναι ευθυγραμμισμένες με την αριστερή άκρη της εικόνας που βρίσκεται αριστερότερα.
7 | εικόνα: Κουμπί Ευθυγράμμιση στο κέντρο (Ευθυγράμμιση στο κέντρο) | Διευθετεί τις επιλεγμένες εικόνες έτσι, ώστε το μέσο μεταξύ της αριστερής άκρης της εικόνας που βρίσκεται αριστερότερα και της δεξιάς άκρης της εικόνας που βρίσκεται δεξιότερα να ορίζεται ως το κέντρο όλων των επιλεγμένων εικόνων.
8 | εικόνα: Κουμπί Οριζόντια κατανομή (Οριζόντια κατανομή) | Διευθετεί τις επιλεγμένες εικόνες οριζόντια έτσι, ώστε να υπάρχει ίση απόσταση μεταξύ της αριστερής άκρης της εικόνας που βρίσκεται αριστερότερα και της δεξιάς άκρης της εικόνας που βρίσκεται δεξιότερα.
9 | Σε σχέση με τον καμβά (Relative to Canvas) | Μπορείτε να το επιλέξετε [image] για να διευθετήσετε τις επιλεγμένες εικόνες σύμφωνα με τις ρυθμίσεις για την επάνω, την κάτω, τη δεξιά και την αριστερή άκρη της σελίδας.


Οθόνη Διάταξη/Εκτύπωση

Οθόνη Διάταξη/Εκτύπωση

Σε αυτήν την οθόνη, μπορείτε να επιλέξετε τη διάταξη που θέλετε να χρησιμοποιήσετε και να εκτυπώσετε φωτογραφίες με αυτήν.

εικόνα: Οθόνη Διάταξη/Εκτύπωση

1 | εικόνα: Κουμπί Περιστροφή αριστερά (Περιστροφή αριστερά) (*1) | Η επιλεγμένη εικόνα στην προεπισκόπηση περιστρέφεται αριστερόστροφα κατά 90 μοίρες.
2 | εικόνα: Κουμπί Περιστροφή δεξιά (Περιστροφή δεξιά) (*1) | Η επιλεγμένη εικόνα στην προεπισκόπηση περιστρέφεται δεξιόστροφα κατά 90 μοίρες.
3 | εικόνα: Κουμπί Περικοπή εικόνας (Περικοπή εικόνας) | Εμφανίζει το παράθυρο διαλόγου Περικοπή. Μπορείτε να προσδιορίσετε την περιοχή περικοπής στο παράθυρο διαλόγου Περικοπή. Παράθυρο διαλόγου Περικοπή
4 | εικόνα: Κουμπί Ρυθμίσεις ημερομηνίας (Ρυθμίσεις ημερομηνίας) (*1) | Εμφανίζει το παράθυρο διαλόγου Ρυθμίσεις ημερομηνίας. Εκτυπώνει μια ημερομηνία στη φωτογραφία. Μπορείτε να πραγματοποιήσετε ρυθμίσεις για προχωρημένους όπως τη θέση του κειμένου και το μέγεθος της ημερομηνίας στο παράθυρο διαλόγου Ρυθμίσεις ημερομηνίας. Η ημερομηνία είναι η ημέρα εγγραφής της εικόνας ως δεδομένα Exif σε μια ψηφιακή κάμερα. Εάν δεν υπάρχουν δεδομένα Exif σε μια ψηφιακή κάμερα, θα εκτυπωθεί η ημερομηνία τροποποίησης της εικόνας. Παράθυρο διαλόγου Ρυθμίσεις ημερομηνίας (Εκτύπωση φωτογραφίας)
5 | εικόνα: Κουμπί Διόρθωση/βελτίωση εικόνων (Διόρθωση/βελτίωση εικόνων) (*1) | Εμφανίζει το παράθυρο Διόρθωση/βελτίωση εικόνων. Από το παράθυρο Διόρθωση/βελτίωση εικόνων μπορείτε να εκτελέσετε τις λειτουργίες διόρθωσης και βελτίωσης σε όλες τις εικόνες που εμφανίζονται στην προεπισκόπηση. Παράθυρο Διόρθωση/βελτίωση εικόνων
6 | Διάταξη | Επιλέξτε τη διάταξη που θέλετε να χρησιμοποιήσετε. Κάντε προεπισκόπηση των αλλαγών ανάλογα. Οι διαθέσιμες διατάξεις διαφέρουν ανάλογα με τον εκτυπωτή, το μέγεθος χαρτιού και τον τύπο μέσου που θα χρησιμοποιηθεί.
7 | Προεπισκόπηση | Θα εμφανιστεί μια εικόνα προεπισκόπησης. Μπορείτε να περικόψετε την εικόνα κάνοντας διπλό κλικ σε αυτήν.
8 | εικόνα: Κουμπί Πίσω σε προηγ. σελίδα (Πίσω σε προηγ. σελίδα) εικόνα: Κουμπί Μετακίνηση σε επόμ. σελ. (Μετακίνηση σε επόμ. σελ.) | Μπορείτε να μετακινηθείτε στην προηγούμενη ή την επόμενη σελίδα. Εμφανίζεται ο αριθμός της τρέχουσας σελίδας.
9 | Σελίδα | Εμφανίζονται μικρογραφίες των επιλεγμένων εικόνων με τη σειρά εκτύπωσης. Μπορείτε να εμφανίσετε την εικόνα εκτύπωσης στην προεπισκόπηση κάνοντας κλικ στη μικρογραφία.
10 | Κουμπί Εκτύπωση (Print) | Ξεκινά την εκτύπωση.
11 | Κουμπί Αποθήκευση (Save) | Μπορείτε να αποθηκεύσετε τις τρέχουσες αλλαγές στη μονάδα σκληρού δίσκου. Αποθήκευση φωτογραφιών

*1: Τα κουμπιά αυτά είναι απενεργοποιημένα εάν έχει οριστεί η επιλογή Ευρετήριο ή πληροφορίες φωτογραφίας στη Διάταξη.


Οθόνη Ρυθμίσεις εκτύπωσης

Οθόνη Ρυθμίσεις εκτύπωσης

Σε αυτήν την οθόνη μπορείτε να ορίσετε τις ρυθμίσεις εκτύπωσης και μετά να αρχίσετε να εκτυπώνετε.

εικόνα: Οθόνη Ρυθμίσεις εκτύπωσης

1 | Εκτυπωτής (Printer) | Επιλέξτε τον εκτυπωτή που θέλετε να χρησιμοποιήσετε. Οι εκτυπωτές που είναι συμβατοί με το Easy-PhotoPrint EX και υποστηρίζουν τον επιλεγμένο τύπο χαρτιού (και είναι εγκατεστημένοι στον υπολογιστή σας) εμφανίζονται στην αναπτυσσόμενη λίστα. Αναφορά Επιλέξτε Φυσίγγιο εάν ο επιλεγμένος εκτυπωτής διαθέτει φυσίγγια μελάνης που μπορούν να αντικατασταθούν.
2 | Μέγεθος χαρτιού (Paper Size) | Εμφανίζει το μέγεθος της σελίδας που έχει οριστεί στην οθόνη Διαμόρφ. σελίδας (Page Setup).
3 | Τύπος μέσου (Media Type) | Επιλέξτε τον τύπο μέσου που θέλετε να χρησιμοποιήσετε.
4 | Εκτύπωση διπλής όψης (Duplex Printing) | Επιλέξτε το [image] για να εκτυπώσετε και στις δύο όψεις του χαρτιού. Η λειτουργία αυτή δεν είναι διαθέσιμη όταν ο επιλεγμένος τύπος μέσου δεν υποστηρίζει εκτύπωση διπλής όψης. Αυτό το πλαίσιο επιλογής δεν εμφανίζεται όταν έχει οριστεί εκτυπωτής που δεν υποστηρίζει εκτύπωση διπλής όψης.
5 | Αυτόματα (Automatic) | Επιλέξτε το [image] για να εκτελείται αυτόματα εκτύπωση διπλής όψης. Η λειτουργία αυτή δεν είναι διαθέσιμη όταν το πλαίσιο επιλογής Εκτύπωση διπλής όψης (Duplex Printing) δεν είναι επιλεγμένο [image] . Αυτό το πλαίσιο επιλογής δεν εμφανίζεται όταν επιλέξετε εκτυπωτή που δεν υποστηρίζει αυτόματη εκτύπωση διπλής όψης ή εκτύπωση διπλής όψης. Εάν επιλέξετε [image] το πλαίσιο επιλογής Εκτύπωση διπλής όψης (Duplex Printing) αφού έχετε επιλέξει έναν εκτυπωτή που υποστηρίζει μόνο την αυτόματη εκτύπωση διπλής όψης, δεν μπορείτε να αποεπιλέξετε [image] το πλαίσιο επιλογής Αυτόματα (Automatic).
6 | Αντίγραφα (Copies) | Ορίστε τον αριθμό των αντιγράφων που θέλετε να εκτυπώσετε. Μπορείτε να ορίσετε έναν αριθμό αντιγράφων από το 1 έως το 999.
7 | Προέλευση χαρτιού (Paper Source) | Επιλέξτε την προέλευση του χαρτιού.
8 | Ποιότητα εκτύπωσης (Print Quality) | Επιλέξτε την ποιότητα εκτύπωσης. Επιλέξτε Προσαρμογή και κάντε κλικ στο κουμπί Ρυθμίσεις ποιότητας... (Quality Settings...) για να ορίσετε την ποιότητα εκτύπωσης που θέλετε. Ορισμένοι εκτυπωτές μπορεί να μην εμφανίζουν την επιλογή Προσαρμογή. Παράθυρο διαλόγου Ρυθμίσεις ποιότητας εκτύπωσης
9 | Εκτύπωση χωρίς περίγραμμα (Borderless Printing) | Επιλέξτε το [image] για να εκτυπώσετε φωτογραφίες χωρίς περίγραμμα.
10 | Κουμπί Για προχωρημένους... (Advanced...) | Μπορείτε να ορίσετε την περιοχή εκτύπωσης και την προεξοχή για εκτύπωση χωρίς περίγραμμα. Παράθυρο διαλόγου Ρυθμίσεις εκτύπωσης
11 | Προεπισκόπηση | Εμφανίζει την προεπισκόπηση εκτύπωσης.
12 | εικόνα: Κουμπί Πίσω σε προηγ. σελίδα (Πίσω σε προηγ. σελίδα) εικόνα: Κουμπί Μετακίνηση σε επόμ. σελ. (Μετακίνηση σε επόμ. σελ.) | Μπορείτε να μετακινηθείτε στην προηγούμενη ή την επόμενη σελίδα. Εμφανίζεται ο αριθμός της τρέχουσας σελίδας.
13 | εικόνα: Κουμπί Ρύθμιση θέσης σελίδας (Ρύθμιση θέσης σελίδας) | Στο τμήμα προεπισκόπησης μπορείτε να αλλάξετε τη θέση της σελίδας όταν η σελίδα μεγεθύνεται. Εάν κάνετε κλικ στο κουμπί εικόνα: Κουμπί Ρύθμιση θέσης σελίδας , το σχήμα του δείκτη αλλάζει σε εικόνα: Σχήμα χεριού . Σύρετε τη σελίδα στη θέση όπου θέλετε να εμφανίζεται. Δεν είναι δυνατή η μετακίνηση της σελίδας εάν η σελίδα δεν είναι μεγεθυσμένη.
14 | εικόνα: Κουμπί Μεγέθυνση/Σμίκρυνση (Μεγέθυνση/Σμίκρυνση) | Εμφανίζει την προεπισκόπηση της σελίδας σε μεγέθυνση ή σμίκρυνση. Κάθε φορά που κάνετε κλικ στο κουμπί εικόνα: Κουμπί Μεγέθυνση , η προεπισκόπηση της σελίδας διπλασιάζεται. Η μεγεθυσμένη προεπισκόπηση σελίδας μειώνεται κατά το ήμισυ κάθε φορά που κάνετε κλικ στο κουμπί εικόνα: Κουμπί Σμίκρυνση . Η περιοχή μεγέθυνσης είναι 1, 2, 4, 8 και 16.
15 | Κουμπί Εκτύπωση (Print) | Ξεκινά την εκτύπωση.
16 | Κουμπί Αποθήκευση (Save) | Μπορείτε να αποθηκεύσετε τις τρέχουσες αλλαγές στη μονάδα σκληρού δίσκου. Αποθήκευση
17 | Κουμπί Θέση εκτύπωσης... (Print Position...) | Σάς επιτρέπει να προσαρμόσετε τη θέση εκτύπωσης. Το κουμπί αυτό εμφανίζεται μόνο όταν εκτυπώνετε αυτοκόλλητα. εικόνα: Κουμπί Θέση εκτύπωσης Παράθυρο διαλόγου Ρύθμιση θέσης εκτύπωσης


Παράθυρο διαλόγου Προτιμήσεις

Παράθυρο διαλόγου Προτιμήσεις

Σε αυτό το παράθυρο διαλόγου μπορείτε να καθορίσετε τις ρυθμίσεις για την Εκτύπωση φωτογραφίας.

Για να εμφανίσετε το παράθυρο διαλόγου Προτιμήσεις (Preferences), επιλέξτε Προτιμήσεις... από το μενού Αρχείο.

Οι παρακάτω ρυθμίσεις είναι διαθέσιμες μόνο στη λειτουργία Εκτύπωση φωτογραφίας.

Καρτέλα Εκτύπωση

εικόνα: Καρτέλα Εκτύπωση του παραθύρου διαλόγου Προτιμήσεις

1 | Εργασία εκτύπωσης σε ουρά μια σελίδα τη φορά (Spool print job page by page) | Σας δίνει τη δυνατότητα να επιλέξετε εάν μια εργασία εκτύπωσης θα γίνεται σε ουρά, μία σελίδα τη φορά. Επιλέξτε το [image] για να εκτυπωθεί η εργασία σε ουρά, μία σελίδα τη φορά.
2 | Αριθμός αντιγράφων (Number of copies) | Ορίστε τον αριθμό αντιγράφων που θα εκτυπωθούν από το 1 έως το 999.
3 | Σειρά εκτύπωσης (Printing Order) | Καθορίστε τη σειρά εκτύπωσης των εικόνων. Επιλέξτε Ανά ημ/νία (By Date) για να εκτυπώσετε με χρονολογική σειρά, με βάση την ημερομηνία λήψης της φωτογραφίας. Επιλέξτε Ανά όνομα για να εκτυπώσετε με αλφαβητική σειρά, με βάση το όνομα του αρχείου. Επιλέξτε Ανά επιλογή για να εκτυπώσετε με τη σειρά επιλογής από την οθόνη Επιλογή εικόνας.
4 | Μέγεθος επέκτασης για εκτύπωση χωρίς περιθώρια (Amount of extension of borderless printing) | Καθορίστε το μέγεθος της επέκτασης για εκτύπωση χωρίς περιθώρια, επιλέγοντας από τα Προεπιλογή (Default), Μεγάλο, Μεσαίο, Μικρό και Κανένα.
5 | Ποιότητα εκτύπωσης (Print Quality) | Επιλέξτε ποιότητα εκτύπωσης Προεπιλογή (Default) και Προτεραιότητα ποιότητας. Οι εικόνες εκτυπώνονται σε υψηλή ποιότητα αλλά κάπως αργά εάν έχετε επιλέξει Προτεραιότητα ποιότητας. Ο ορισμός οποιασδήποτε επιλογής μπορεί να έχει ως αποτέλεσμα την ίδια ποιότητα εκτύπωσης, ανάλογα με τους συνδυασμούς των ρυθμίσεων.
6 | Κουμπί Επιλογή... (Option...) | Εμφανίζει το παράθυρο διαλόγου Επιλογές ποιότητας εκτύπωσης (Print Quality Options) για να ρυθμίσετε την Ποιότητα εκτύπωσης. εικόνα: Παράθυρο διαλόγου Επιλογές ποιότητας εκτύπωσης Το κουμπί Επιλογή... (Option...) δεν εμφανίζεται, ανάλογα με τον εκτυπωτή.
 |  | Εκτύπωση με την καλύτερη δυνατή ποιότητα όταν επιλέγετε [Προτεραιότητα ποιότητας] (Print with the best quality when you select [Quality Priority]) | Επιλέξτε [image] αυτό το πλαίσιο επιλογής για να εκτυπώσετε με τη βέλτιστη ποιότητα όταν έχει οριστεί Προτεραιότητα ποιότητας για την επιλογή Ποιότητα εκτύπωσης.
7 | Κουμπί Προεπιλογές (Defaults) | Επιστρέφει τη ρύθμιση στην προεπιλεγμένη τιμή.

Καρτέλα Για προχωρημένους

εικόνα: Καρτέλα Για προχωρημένους του παραθύρου διαλόγου Προτιμήσεις

1 | Εικόνα (Image) | Διόρθωση χρώματος για εκτύπωση (Color correction for printing) | Ενεργοποίηση αυτόματης διόρθωσης εικόνας (Enable Auto Image Fix) | Βελτιστοποίηση των εικόνων με βάση τις πληροφορίες Exif κατά την εκτύπωση. Εάν οι πληροφορίες Exif δεν έχουν αποθηκευτεί μαζί με την εικόνα, θα γίνει διόρθωση των αποχρώσεων της φωτογραφίας που έχει εισαχθεί από ψηφιακές κάμερες ή σαρωτές.
Καμία (None) | Ορίστε αυτήν την επιλογή εάν θέλετε να εκτυπώσετε φωτογραφίες χωρίς διόρθωση χρώματος.
Ενεργοποίηση προφίλ ICC (Enable ICC Profile) Μπορείτε να επιλέξετε από τις παρακάτω δύο επιλογές:
Συγκεκριμένος (Perceptual): Ορίστε αυτήν την επιλογή εάν θέλετε να εκτυπώσετε φωτογραφίες χρησιμοποιώντας αποχρώσεις που προτιμώνται.
Σχετική μέτρηση χρωμάτων (Relative Colorimetric): Ορίστε αυτήν την επιλογή εάν θέλετε να εκτυπώσετε με χρώματα που πλησιάζουν σε αυτά της αρχικής εικόνας.
2 | Εφαρμογή περιστροφής/περικοπής στις ίδιες εικόνες με τον ίδιο τρόπο (Apply Rotate/Crop to the same images in the same manner) | Επιλέξτε [image] αυτό το πλαίσιο επιλογής εάν θέλετε να εφαρμόσετε το εφέ περιστροφής και περικοπής που καθορίσατε για μια εικόνα σε όλα τα αντίγραφα, όταν εκτυπώνετε περισσότερα από ένα αντίγραφα της εικόνας.
3 Όταν γίνεται περιστροφή οριζόντιων εικόνων ανάλογα με την επιλεγμένη διάταξη (When landscape images are rotated depending on the selected layout) Όταν επιλέγετε μια κατακόρυφη διάταξη, όπως Περιθ.:Όχι (x2) και Περιθ.:Ναι (μισό) για μια οριζόντια εικόνα, επιλέξτε την περιστροφή που θέλετε.

Οι διατάξεις απαιτούν την περιστροφή της εικόνας:
(π.χ.)
Περιθ.:Όχι (x2) | Περιθ.:Ναι (μισό)
Περιστροφή αριστερά | Πρωτότυπη εικόνα | Περιστροφή δεξιά

Οι κατακόρυφες εικόνες περιστρέφονται αντίθετα από την επιλεγμένη κατεύθυνση.
4 | Διάταξη (Layout) | Πάντα περικοπή κατά την επιλογή της διάταξης με τα περιθώρια (Always crop images when selecting a layout with margins) | Ορίστε εάν θα γίνεται πάντα περικοπή των εικόνων κατά την επιλογή διάταξης με περιθώρια. Γίνεται πάντα περικοπή της εικόνας όταν έχει επιλεγεί διάταξη χωρίς περιθώρια.
5 Ορισμός ελάχιστων περιθωρίων κατά την επιλογή διάταξης με περιθώρια (Set margins to the minimum when you select the layout with the margins) Επιλέξτε εάν θα εκτυπώνετε ή όχι το τμήμα που υπερβαίνει την προτεινόμενη περιοχή εκτύπωσης. Καταργήστε την επιλογή [image] από αυτό το πλαίσιο επιλογής για εκτύπωση εντός της προτεινόμενης περιοχής εκτύπωσης. Επιλέξτε [image] από αυτό το πλαίσιο επιλογής για εκτύπωση του τμήματος που υπερβαίνει την προτεινόμενη περιοχή εκτύπωσης.
Μπορεί να γίνει λανθασμένη εκτύπωση της εικόνας στα περιθώρια του χαρτιού, εάν ο εκτυπωτής, το μέγεθος του χαρτιού ή ο τύπος μέσου δεν υποστηρίζουν εκτύπωση χωρίς περιθώρια.
6 | Εκτύπωση ονόματος αρχείου κατά την επιλογή της διάταξης ευρετηρίου (Print filename when you select the index in layout) | Επιλέξτε εάν θα εκτυπώνεται το όνομα του αρχείου κάτω από κάθε εικόνα κατά την εκτύπωση ευρετηρίου.
7 | Προεπισκόπηση όλων των διατάξεων A4 και Letter (Preview all layouts of A4 and Letter) | Στην οθόνη Διάταξη/Εκτύπωση, ορίστε εάν θα γίνεται προεπισκόπηση όλων των διατάξεων A4 και Letter. Καταργήστε την επιλογή [image] από αυτό το πλαίσιο επιλογής για να εμφανίσετε ένα μέρος των διατάξεων στα Άλλα. Για να προβάλετε μερικά κρυμμένα μέρη, κάντε δεξιό κλικ στην επιλογή Άλλα.
8 | Κουμπί Προεπιλογές (Defaults) | Επιστρέφει τη ρύθμιση στην προεπιλεγμένη τιμή.


Παράθυρο διαλόγου Ρυθμίσεις ημερομηνίας (Εκτύπωση φωτογραφίας)

Παράθυρο διαλόγου Ρυθμίσεις ημερομηνίας (Εκτύπωση φωτογραφίας)

Σε αυτό το παράθυρο διαλόγου, μπορείτε να ρυθμίσετε τη θέση του κειμένου, το μέγεθος και το χρώμα για την ημερομηνία.

Για να εμφανίσετε το παράθυρο διαλόγου Ρυθμίσεις ημερομηνίας (Date Settings), κάντε κλικ στο κουμπί εικόνα: Κουμπί Ρυθμίσεις ημερομηνίας (Ρυθμίσεις ημερομηνίας) στην οθόνη Διάταξη/Εκτύπωση στη λειτουργία Εκτύπωση φωτογραφίας.

εικόνα: Παράθυρο διαλόγου Ρυθμίσεις ημερομηνίας

1 | Ημερομηνία εκτύπωσης (Print date) | Επιλέξτε το [image] για να εκτυπώσετε ημερομηνίες σε φωτογραφίες.
2 | Θέση (Position) | Ορίστε τη θέση εκτύπωσης για την ημερομηνία. Η θέση εκτύπωσης της ημερομηνίας δεν αλλάζει εάν γίνει περιστροφή της εικόνας.
3 | Μέγεθος γραμματοσειράς (Font Size) | Μπορείτε να επιλέξετε το μέγεθος του κειμένου για την ημερομηνία: Μεγάλο, Μεσαίο (Medium), Μικρό ή Ελάχ..
4 | Χρώμα (Color) | Επιλέξτε το χρώμα του κειμένου για την ημερομηνία. Μπορείτε να κάνετε κλικ στο κουμπί Προεπιλογή (Default) για να επιστρέψετε στο προεπιλεγμένο χρώμα.
5 | Εφαρμογή σε όλες τις εικόνες (Apply to all images) | Επιλέξτε το [image] για να εφαρμόσετε τις ρυθμίσεις ημερομηνίας σε όλες τις εικόνες.
6 | Κουμπί Προεπιλογές (Defaults) | Επιστρέφει τη ρύθμιση στην προεπιλεγμένη τιμή.


Παράθυρο διαλόγου Περικοπή

Παράθυρο διαλόγου Περικοπή

Σε αυτό το παράθυρο διαλόγου μπορείτε να κάνετε περικοπή της εικόνας.

Για να εμφανίσετε το παράθυρο διαλόγου Περικοπή (Crop), κάντε κλικ στο κουμπί εικόνα: Κουμπί Περικοπή εικόνας (Περικοπή εικόνας) στην οθόνη Διάταξη/Εκτύπωση της λειτουργίας Εκτύπωση φωτογραφίας.

εικόνα: Παράθυρο διαλόγου Περικοπή

1 | Συνεχής λευκή γραμμή (Περιοχή περικοπής) | Αντιπροσωπεύει την περιοχή περικοπής. Εάν τοποθετήσετε το δείκτη του ποντικιού στο εσωτερικό της περιοχής περικοπής και την σύρετε, μπορείτε να μετακινήσετε την περιοχή περικοπής. Σύροντας κάποιο από τα τετράγωνα ή γωνίες στην περιοχή περικοπής, μπορείτε να ρυθμίσετε το μέγεθος της περιοχής περικοπής.
2 | Διακεκομμένη λευκή γραμμή (Ο νόμος των τρίτων) | Αντιπροσωπεύει το νόμο των τρίτων. Τοποθετήστε το δείκτη του ποντικιού σε ένα από τα λευκά πλαίσια που εμφανίζονται στα σημεία τομής των διακεκομμένων λευκών γραμμών και σύρετε για να μετακινήσετε την περιοχή περικοπής. Τοποθετήστε το φόντο και το κεντρικό αντικείμενο κατά μήκος των διακεκομμένων λευκών γραμμών ή στα σημεία τομής τους για να δημιουργήσετε μια ισορροπημένη εικόνα.
3 | Συνεχής κόκκινη γραμμή | Αντιπροσωπεύει την περιοχή εκτύπωσης για εκτύπωση χωρίς περίγραμμα
4 | Ο νόμος των τρίτων (The Rule of Thirds) | Επιλέξτε εάν θα εμφανίζεται ο νόμος των τρίτων ή όχι. Για να εμφανίσετε το νόμο των τρίτων, επιλέξτε [image] Ο νόμος των τρίτων (The Rule of Thirds).
5 | Περικοπή (Crop) | Επιλέξτε εάν θα περικόψετε την εικόνα ή όχι. Καταργήστε την επιλογή [image] Περικοπή (Crop) εάν δεν θέλετε να περικόψετε την εικόνα. Σε αυτήν την περίπτωση, δεν εμφανίζεται η περιοχή περικοπής και ο νόμος των τρίτων. Τα περιθώρια της εικόνας περικόπτονται πάντα κατά την επιλογή διάταξης χωρίς περιθώρια. Σε αυτήν την περίπτωση, δεν μπορείτε να καταργήσετε την επιλογή [image] Περικοπή (Crop).


Παράθυρο Διόρθωση/βελτίωση εικόνων

Παράθυρο Διόρθωση/βελτίωση εικόνων

Μπορείτε να καθορίσετε διορθώσεις και βελτιώσεις για εικόνες σε αυτό το παράθυρο.

Για να εμφανίσετε το παράθυρο Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images), κάντε κλικ στο κουμπί εικόνα: Κουμπί Διόρθωση/βελτίωση εικόνων (Διόρθωση/βελτίωση εικόνων) στην οθόνη Επιλογή εικόνων ή Επεξεργασία ή στην οθόνη Διάταξη/Εκτύπωση για την Εκτύπωση φωτογραφίας.

εικόνα: Παράθυρο Διόρθωση/βελτίωση εικόνων

1 | εικόνα: Κουμπί Μεγέθυνση/Σμίκρυνση (Μεγέθυνση/Σμίκρυνση) | Εμφανίζει την προεπισκόπηση της σελίδας σε μεγέθυνση ή σμίκρυνση.
2 | εικόνα: Κουμπί πλήρους οθόνης (Πλήρης οθόνη) | Εμφανίζει ολόκληρη την εικόνα στο παράθυρο προεπισκόπησης.
3 | εικόνα: Κουμπί Σύγκριση (Σύγκριση) | Μπορείτε να εμφανίσετε το παράθυρο διαλόγου Σύγκριση εικόνων, για να συγκρίνετε τις εικόνες πριν και μετά τη διόρθωση δίπλα-δίπλα. Παράθυρο διαλόγου Σύγκριση εικόνων
4 | Προεπισκόπηση | Εμφανίζει τις εικόνες που έχουν επιλεγεί από τη λίστα.
5 | Λίστα | Εμφανίζει μια λίστα εικόνων σε σμίκρυνση όταν έχουν επιλεγεί πολλές εικόνες στην οθόνη Επιλογή εικόνων. Η λίστα δεν εμφανίζεται εάν έχει επιλεγεί μόνο μία εικόνα ή εάν οι διορθώσεις/βελτιώσεις εκτελούνται από την οθόνη Διάταξη/Εκτύπωση ή την οθόνη Επεξεργασία. Ένα σημάδι εικόνα: Σημάδι Διόρθωση/Βελτίωση εμφανίζεται δίπλα στις μικρογραφίες εικόνων που έχουν διορθωθεί/βελτιωθεί.
6 | Κουμπί Αποθήκευση επιλεγμένης εικόνας (Save Selected Image) | Αποθηκεύει μόνο τις εικόνες που έχουν επιλεγεί στη λίστα.
7 | Κουμπί Αποθήκευση διορθωμένων εικόνων (Save All Corrected Images) | Αποθηκεύει όλες τις εικόνες που εμφανίζονται στη λίστα.
8 | Κουμπί Έξοδος (Exit) | Εφαρμόζει τις διορθώσεις στην εικόνα και κλείνει το παράθυρο Διόρθωση/βελτίωση εικόνων.

Καρτέλα Αυτόματη (Auto)

Επιλέξτε για να γίνεται αυτόματη διόρθωση.

εικόνα: Καρτέλα Αυτόματη στο παράθυρο Διόρθωση/βελτίωση εικόνων

1 | Κουμπί Αυτόματη επιδιόρθωση εικόνας (Auto Image Fix) | Εφαρμόζει αυτόματα διορθώσεις κατάλληλες για φωτογραφίες. Προειδοποίηση Η λειτουργία Αυτόματη επιδιόρθωση εικόνας (Auto Image Fix) δεν είναι διαθέσιμη για την Εκτύπωση φωτογραφίας. Η Εκτύπωση φωτογραφίας σάς δίνει τη δυνατότητα να εφαρμόσετε αυτόματα τις κατάλληλες διορθώσεις σε όλες τις φωτογραφίες κατά την εκτύπωση. Ορίστε αυτήν την επιλογή για την Εικόνα στην καρτέλα Για προχωρημένους στο παράθυρο διαλόγου Προτιμήσεις. Παράθυρο διαλόγου Προτιμήσεις
2 | Κουμπί Διόρθωση κόκκινων ματιών (Red-Eye Correction) | Επιλέξτε για διορθώσετε το φαινόμενο των κόκκινων ματιών.
3 | Κουμπί Ευκρίνεια προσώπου (Face Sharpener) | Επιλέξτε το για να κάνετε περισσότερο ευκρινή τα θέματα που δεν είναι εστιασμένα. Μπορείτε να προσαρμόσετε το επίπεδο διόρθωσης χρησιμοποιώντας το δρομέα.
4 | Κουμπί Ψηφιακή εξομάλυνση προσώπου (Digital Face Smoothing) | Επιλέξτε το για να διορθώσετε τις γραμμές του προσώπου και την απόχρωση του δέρματος. Μπορείτε να προσαρμόσετε το επίπεδο διόρθωσης χρησιμοποιώντας το δρομέα.
5 | Εφαρμογή σε όλες τις εικόνες (Apply to all images) | Διορθώνει αυτόματα όλες τις εικόνες που εμφανίζονται στη λίστα.
6 | Κουμπί OK | Εκτελεί την επιλεγμένη διόρθωση σε επιλεγμένες εικόνες ή σε όλες τις εικόνες, ανάλογα.
7 | Κουμπί Επαναφορά επιλεγμένης εικόνας (Reset Selected Image) | Ακυρώνει όλες τις διορθώσεις, τις βελτιώσεις, και τις προσαρμογές που έχουν εφαρμοστεί στην επιλεγμένη εικόνα.

Καρτέλα Μη αυτόματη (Manual)

Επιλέξτε για να γίνεται μη αυτόματη διόρθωση.
Χρησιμοποιήστε την επιλογή Προσαρμογή (Adjust) για να προσαρμόσετε τη φωτεινότητα και την αντίθεση ή για να κάνετε ευκρινέστερη ολόκληρη την εικόνα.
Χρησιμοποιήστε την επιλογή Διόρθωση/Βελτίωση (Correct/Enhance) για να εφαρμόσετε εφέ σε επιλεγμένες περιοχές.

Προσαρμογή

εικόνα: Προσαρμογή της καρτέλας Μη Αυτόματη στο παράθυρο Διόρθωση/βελτίωση εικόνων

1 | Φωτεινότητα (Brightness) | Ρυθμίζει τη φωτεινότητα ολόκληρης της εικόνας. Μετακινήστε το δρομέα αριστερά για να κάνετε σκοτεινότερη την εικόνα και δεξιά για να την κάνετε φωτεινότερη.
2 | Αντίθεση (Contrast) | Ρυθμίζει την αντίθεση της εικόνας. Εάν η εικόνα είναι επίπεδη λόγω έλλειψης αντίθεσης, μπορείτε να ρυθμίσετε το επίπεδο αντίθεσης. Μετακινήστε το δρομέα αριστερά για να μειώσετε την αντίθεση της εικόνας και δεξιά για να αυξήσετε την αντίθεση.
3 | Ευκρίνεια (Sharpness) | Βελτιώνει το περίγραμμα των θεμάτων για μεγαλύτερη ευκρίνεια. Εάν η φωτογραφία δεν είναι εστιασμένη ή το κείμενο είναι θολό, μπορείτε να αυξήσετε το επίπεδο ευκρίνειας. Μετακινήστε το δρομέα δεξιά για να κάνετε ευκρινέστερη την εικόνα.
4 | Θάμπωμα (Blur) | Θαμπώνει το περίγραμμα των θεμάτων για να απαλύνει την εικόνα. Μετακινήστε το δρομέα δεξιά για να απαλύνετε την εικόνα.
5 | Κατάργηση αποτύπωσης πίσω όψης (Show-through Removal) | Καταργεί την αποτύπωση του κειμένου από την πίσω όψη του χρώματος βάσης. Χρησιμοποιήστε αυτήν την επιλογή για να αποτρέψετε την εμφάνιση στην εικόνα του κειμένου που βρίσκεται στην πίσω όψη ενός λεπτού εγγράφου ή το χρώμα βάσης του εγγράφου. Μετακινήστε το δρομέα δεξιά για να αυξήσετε το εφέ κατάργησης αποτύπωσης πίσω όψης.
6 | Κουμπί Προεπιλογές (Defaults) | Επαναφέρει όλες τις προσαρμογές (φωτεινότητα, αντίθεση, θάμπωμα και κατάργηση αποτύπωσης πίσω όψης).
7 | Κουμπί Επαναφορά επιλεγμένης εικόνας (Reset Selected Image) | Ακυρώνει όλες τις διορθώσεις, τις βελτιώσεις, και τις προσαρμογές που έχουν εφαρμοστεί στην επιλεγμένη εικόνα.

Διόρθωση/Βελτίωση

εικόνα: Διόρθωση/Βελτίωση της καρτέλας Μη Αυτόματη στο παράθυρο Διόρθωση/βελτίωση εικόνων

1 | Κουμπί Διόρθωση κόκκινων ματιών (Red-Eye Correction) | Επιλέξτε για διορθώσετε το φαινόμενο των κόκκινων ματιών. Μπορείτε να καθορίσετε την περιοχή που θα διορθωθεί. Μπορείτε να προσαρμόσετε το επίπεδο διόρθωσης χρησιμοποιώντας το δρομέα.
2 | Κουμπί Φωτισμός προσώπου (Face Brightener) | Επιλέξτε το για να διορθώσετε ολόκληρη την εικόνα, προκειμένου να γίνει φωτεινότερη μια σκοτεινή περιοχή. Μπορείτε να προσαρμόσετε το επίπεδο διόρθωσης χρησιμοποιώντας το δρομέα.
3 | Κουμπί Ευκρίνεια προσώπου (Face Sharpener) | Επιλέξτε το για να κάνετε περισσότερο ευκρινή τα θέματα που δεν είναι εστιασμένα. Μπορείτε να καθορίσετε την περιοχή που θα διορθωθεί. Μπορείτε να προσαρμόσετε το επίπεδο διόρθωσης χρησιμοποιώντας το δρομέα.
4 | Κουμπί Ψηφιακή εξομάλυνση προσώπου (Digital Face Smoothing) | Επιλέξτε το για να διορθώσετε τις γραμμές του προσώπου και την απόχρωση του δέρματος. Μπορείτε να καθορίσετε την περιοχή που θα διορθωθεί. Μπορείτε να προσαρμόσετε το επίπεδο διόρθωσης χρησιμοποιώντας το δρομέα.
5 | Κουμπί Αφαίρεση λεκέδων (Blemish Remover) | Κάνει λιγότερο εμφανείς τους λεκέδες στο πρόσωπο ενός ατόμου κατά την εκτύπωση. Μπορείτε να καθορίσετε την περιοχή στην οποία θέλετε να μειώσετε τους λεκέδες.
6 | Κουμπί Αναίρεση (Undo) | Ακυρώνει την τελευταία διόρθωση/βελτίωση.
7 | Κουμπί OK | Εκτελεί την επιλεγμένη διόρθωση στην περιοχή που έχετε ορίσει.
8 | Κουμπί Επαναφορά επιλεγμένης εικόνας (Reset Selected Image) | Ακυρώνει όλες τις διορθώσεις, τις βελτιώσεις, και τις προσαρμογές που έχουν εφαρμοστεί στην επιλεγμένη εικόνα.


Παράθυρο διαλόγου Επιλογές εξωφύλλου

Παράθυρο διαλόγου Επιλογές εξωφύλλου

Σε αυτό το παράθυρο διαλόγου, μπορείτε να επιλέξετε εάν θα εμφανίζονται εικόνες στο εσωτερικό του μπροστινού και του πίσω εξωφύλλου του άλμπουμ σας.

Για να εμφανίσετε το παράθυρο διαλόγου Επιλογές εξωφύλλου (Cover Options), επιλέξτε Μπροστά ή Μπροστά & Πίσω για το πεδίο Εξώφυλλο στην οθόνη Διαμόρφ. σελίδας του Άλμπουμ και κάντε κλικ στο κουμπί Επιλογές....

Αναφορά

Δεν είναι δυνατή η επιλογή του κουμπιού Επιλογές..., εάν έχετε ορίσει την τιμή Κανένα στο πεδίο Εξώφυλλο.

εικόνα: Παράθυρο διαλόγου Επιλογές εξωφύλλου

1 | Το εσωτερικό του μπροστινού εξωφύλλου να μείνει κενό (Leave the inside of front cover blank) | Επιλέξτε το [image] για να εκτυπώσετε το μπροστινό εξώφυλλο χωρίς να εκτυπωθεί εικόνα στο εσωτερικό του μπροστινού εξωφύλλου (C2).
2 | Το εσωτερικό του πίσω εξωφύλλου να μείνει κενό (Leave the inside of back cover blank) | Επιλέξτε το [image] για να εκτυπώσετε το πίσω εξώφυλλο χωρίς να εκτυπωθεί εικόνα στο εσωτερικό του πίσω εξωφύλλου (C3). Η ρύθμιση αυτή δεν είναι διαθέσιμη όταν έχει οριστεί η επιλογή Μπροστά για το Εξώφυλλο.


Παράθυρο διαλόγου Ρυθμίσεις αριθμού σελίδας

Παράθυρο διαλόγου Ρυθμίσεις αριθμού σελίδας

Αυτό το παράθυρο διαλόγου σάς δίνει τη δυνατότητα να ορίσετε επιλογές για προχωρημένους, για τους αριθμούς σελίδων που θα εμφανίζονται στο άλμπουμ σας.

Για να εμφανίσετε το παράθυρο διαλόγου Ρυθμίσεις αριθμού σελίδας (Page Number Settings), επιλέξτε [image] το πλαίσιο επιλογής Αριθμός σελίδας στην οθόνη Διαμόρφ. σελίδας του Άλμπουμ και κάντε κλικ στο κουμπί Ρυθμίσεις....

εικόνα: Παράθυρο διαλόγου Ρυθμίσεις αριθμού σελίδας

1 | Θέση (Position) | Μπορείτε να ρυθμίσετε τη θέση των αριθμών σελίδας που πρόκειται να εκτυπωθούν. Ο ορισμός των θέσεων μπορεί να γίνει ως εξής: Κέντρο Άκρη της σελίδας (όταν είναι επιλεγμένο το πλαίσιο επιλογής Άλμπουμ δύο σελίδων [image] .) Άκρη της σελίδας (όταν δεν είναι επιλεγμένο το πλαίσιο επιλογής Άλμπουμ δύο σελίδων [image] .)
2 | Γραμματοσειρά (Font) | Μπορείτε να επιλέξετε μια γραμματοσειρά για τους αριθμούς σελίδων.
3 | Μέγεθος γραμματοσειράς (Font Size) | Μπορείτε να ρυθμίσετε το μέγεθος γραμματοσειράς για τους αριθμούς σελίδων μεταξύ 5 και 24 στιγμών.
4 | Χρώμα (Color) | Μπορείτε να ρυθμίσετε το χρώμα κειμένου για τους αριθμούς σελίδων. Κάντε κλικ στο κουμπί εικόνα: Κουμπί ορισμού χρώματος για να εμφανίσετε το παράθυρο διαλόγου Χρώμα (Color) και, στη συνέχεια, επιλέξτε το χρώμα που θέλετε να χρησιμοποιήσετε.
5 | Κουμπί Προεπιλογές (Defaults) | Επιστρέφει τις ρυθμίσεις αριθμών σελίδας στις προεπιλεγμένες τιμές τους.


Παράθυρο διαλόγου Ρυθμίσεις περιθωρίων

Παράθυρο διαλόγου Ρυθμίσεις περιθωρίων

Σε αυτό το παράθυρο διαλόγου μπορείτε να ορίσετε τα περιθώρια για κάθε διάταξη στο μπροστινό εξώφυλλο, τις εσωτερικές σελίδες και το πίσω εξώφυλλο.

Για να εμφανίσετε το παράθυρο διαλόγου Ρυθμίσεις περιθωρίων (Margin Settings), κάντε κλικ στην επιλογή Περιθώρια... στην οθόνη Διαμόρφ. σελίδας του Άλμπουμ.

Αναφορά

Οι καρτέλες που θα εμφανιστούν εξαρτώνται από τη ρύθμιση για το Εξώφυλλο στην οθόνη Διαμόρφ. σελίδας.

εικόνα: Παράθυρο διαλόγου Ρυθμίσεις περιθωρίων

1 | Περιθώρια (Margins) | Μπορείτε να τα περιθώρια για την επάνω, την κάτω, τη δεξιά και την αριστερή άκρη του χαρτιού.
 |  | Επάνω (Top) | Ρύθμιση του επάνω περιθωρίου.
 |  | Κάτω (Bottom) | Ρύθμιση του κάτω περιθωρίου.
 |  | Αριστερά (Left) (Εξωτερικές άκρες) | Ρύθμιση του αριστερού περιθωρίου. Όταν είναι επιλεγμένο [image] το πλαίσιο επιλογής Άλμπουμ δύο σελίδων στην οθόνη Διαμόρφ. σελίδας, μπορείτε να ρυθμίσετε τα εξωτερικά περιθώρια στην καρτέλα Εσωτερικές σελίδες (Inside Pages).
 |  | Δεξιά (Right) (Εσωτερικές άκρες) | Ρύθμιση του δεξιού περιθωρίου. Όταν είναι επιλεγμένο [image] το πλαίσιο επιλογής Άλμπουμ δύο σελίδων στην οθόνη Διαμόρφ. σελίδας, μπορείτε να ρυθμίσετε τα εσωτερικά περιθώρια στην καρτέλα Εσωτερικές σελίδες (Inside Pages).

Αναφορά

Τα περιθώρια για τις σελίδες που δημιουργήθηκαν με επιλεγμένο [image] το πλαίσιο επιλογής Άλμπουμ δύο σελίδων, θα αλλάξουν ως εξής όταν δεν είναι επιλεγμένο [image] το πλαίσιο επιλογής Άλμπουμ δύο σελίδων.
Πλαίσιο επιλογής Άλμπουμ δύο σελίδων επιλεγμένο | Πλαίσιο επιλογής Άλμπουμ δύο σελίδων μη επιλεγμένο
Εξωτερικές άκρες | Αριστερά
Εσωτερικές άκρες | Δεξιά

Οι ρυθμίσεις περιθωρίων για τη σελίδα που δημιουργήθηκε χωρίς να είναι επιλεγμένο το πλαίσιο επιλογής, επίσης θα αλλάξουν όπως παραπάνω όταν είναι επιλεγμένο το πλαίσιο επιλογής Άλμπουμ δύο σελίδων.


Παράθυρο διαλόγου Αλλαγή διάταξης

Παράθυρο διαλόγου Αλλαγή διάταξης

Σε αυτό το παράθυρο διαλόγου μπορείτε να επιλέξετε τη διάταξη που θέλετε να χρησιμοποιήσετε.

Για να εμφανίσετε το παράθυρο διαλόγου Αλλαγή διάταξης (Change Layout), κάντε κλικ στο κουμπί Διάταξη... στην οθόνη Διαμόρφ. σελίδας του Άλμπουμ ή κάντε κλικ στο κουμπί εικόνα: Κουμπί Αλλαγή διάταξης (Αλλαγή διάταξης) στην οθόνη Επεξεργασία.

Όταν κάνετε κλικ στο κουμπί Διάταξη... στην οθόνη Διαμόρφ. σελίδας του Άλμπουμ

Αναφορά

Οι καρτέλες που θα εμφανιστούν διαφέρουν ανάλογα με τη ρύθμιση για το Εξώφυλλο στην οθόνη Διαμόρφ. σελίδας.

εικόνα: Παράθυρο διαλόγου Αλλαγή διάταξης

1 | Διάταξη | Επιλέξτε τη διάταξη που θέλετε να χρησιμοποιήσετε. Το φόντο της επιλεγμένης διάταξης θα αλλάξει από λευκό σε μπλε.
2 | Ημερομηνία εκτύπωσης (Print date) | Καθορίζει εάν θα εκτυπωθούν ημερομηνίες στις φωτογραφίες. Επιλέξτε [image] το πλαίσιο επιλογής Ημερομηνία εκτύπωσης (Print date) και κάντε κλικ στο Ρυθμίσεις ημερομηνίας... (Date Settings...). Ρυθμίστε τη θέση εκτύπωσης, το μέγεθος του κειμένου και το χρώμα για την ημερομηνία. Παράθυρο διαλόγου Ρυθμίσεις ημερομηνίας

Αναφορά

Εάν είναι επιλεγμένο [image] το πλαίσιο επιλογής Άλμπουμ δύο σελίδων στην οθόνη Διαμόρφ. σελίδας και το εσωτερικό του μπροστινού/πίσω εξωφύλλου έχει ρυθμιστεί να μένει κενό στο παράθυρο διαλόγου Επιλογές εξωφύλλου, δεν θα εμφανίζεται εικόνα στο εσωτερικό του μπροστινού/πίσω εξωφύλλου.

Παράδειγμα: Διατάξεις στις οποίες το εσωτερικό του μπροστινού/πίσω εξωφύλλου έχει ρυθμιστεί να μένει κενό

Όταν κάνετε κλικ στο κουμπί εικόνα: Κουμπί Αλλαγή διάταξης (Αλλαγή διάταξης) στην οθόνη Επεξεργασία

εικόνα: Παράθυρο διαλόγου Αλλαγή διάταξης

1 | Διάταξη | Επιλέξτε τη διάταξη που θέλετε να χρησιμοποιήσετε. Το φόντο της επιλεγμένης διάταξης θα αλλάξει από λευκό σε μπλε.
2 | Εφαρμογή σε όλες τις σελίδες (Apply to all pages) | Επιλέξτε το [image] για να εφαρμόσετε τις ρυθμίσεις ημερομηνίας σε όλες τις σελίδες. Αυτή η λειτουργία δεν είναι διαθέσιμη όταν το μπροστινό/πίσω εξώφυλλο για το Άλμπουμ, τα Αυτοκόλλητα ή το Ημερολόγιο έχει επιλεγεί από το Μενού.


Παράθυρο διαλόγου Ρυθμίσεις ημερομηνίας

Παράθυρο διαλόγου Ρυθμίσεις ημερομηνίας

Σε αυτό το παράθυρο διαλόγου, μπορείτε να ρυθμίσετε τη θέση του κειμένου, το μέγεθος και το χρώμα για την ημερομηνία.

Για να εμφανίσετε το παράθυρο διαλόγου Ρυθμίσεις ημερομηνίας (Date Settings), επιλέξτε [image] Ημερομηνία εκτύπωσης στο παράθυρο διαλόγου Αλλαγή διάταξης και κάντε κλικ στο κουμπί Ρυθμίσεις ημερομηνίας....
Παράθυρο διαλόγου Αλλαγή διάταξης

εικόνα: Παράθυρο διαλόγου Ρυθμίσεις ημερομηνίας

1 | Θέση (Position) | Ορίστε τη θέση εκτύπωσης για την ημερομηνία. Μπορείτε να επιλέξετε Κάτω δεξιά (Bottom Right), Κάτω αριστερά (Bottom Left), Επάνω αριστερά (Top Left) ή Επάνω δεξιά (Top Right).
2 | Μέγεθος γραμματοσειράς (Font Size) | Μπορείτε να επιλέξετε μέγεθος του κειμένου για την ημερομηνία Μεγάλο (Large), Μεσαίο (Medium), Μικρό (Small) ή Ελάχ. (Tiny).
3 | Χρώμα (Color) | Μπορείτε να ρυθμίσετε το χρώμα κειμένου για την ημερομηνία. Κάντε κλικ στο κουμπί εικόνα: Κουμπί ορισμού χρώματος για να εμφανίσετε το παράθυρο διαλόγου Χρώμα και, στη συνέχεια, επιλέξτε το χρώμα που θέλετε να χρησιμοποιήσετε.
4 | Κουμπί Προεπιλογές (Defaults) | Επιστρέφει τις ρυθμίσεις ημερομηνίας στις προεπιλεγμένες τιμές τους.

Αναφορά

Οποιεσδήποτε αλλαγές στις ρυθμίσεις ημερομηνίας διατηρούνται την επόμενη φορά που γίνεται εκκίνηση του προγράμματος.


Παράθυρο διαλόγου Αλλαγή φόντου

Παράθυρο διαλόγου Αλλαγή φόντου

Σε αυτό το παράθυρο διαλόγου μπορείτε να ρυθμίσετε το φόντο για κάθε σελίδα.

Για να εμφανίσετε το παράθυρο διαλόγου Αλλαγή φόντου (Change Background), κάντε κλικ στο κουμπί Φόντο... στην οθόνη Διαμόρφ. σελίδας ή κάντε κλικ στο κουμπί εικόνα: Κουμπί Αλλαγή φόντου (Αλλαγή φόντου) στην οθόνη Επεξεργασία.

Αναφορά

When Όταν έχετε επιλέξει , Αυτοκόλλητα ή Εκτύπωση διάταξης, δεν μπορείτε να αλλάξετε το φόντο.

Όταν έχετε επιλέξει Άλμπουμ, μπορείτε να αλλάξετε το φόντο για το Μπροστινό εξώφυλλο, τις Εσωτερικές σελίδες και το Πίσω εξώφυλλο.

εικόνα: Παράθυρο διαλόγου Αλλαγή φόντου

1 | Τύπος φόντου (Background Type) | Επιλέξτε τον τύπο του φόντου.
 |  | Επιλογή από δείγματα (Select from samples) | Επιλέξτε το φόντο που θέλετε να χρησιμοποιήσετε από τις επιλογές φόντου. Η επιλογή εμφανίζεται μόνο όταν έχετε επιλέξει το Άλμπουμ.
 |  | Ένα χρώμα (Single color) | Επιλέξτε ένα μονόχρωμο φόντο.
 |  | Αρχείο εικόνας (Image file) | Μπορείτε να ορίσετε όποια εικόνα θέλετε ως φόντο.
 |  | Χωρίς φόντο (No background) | Δεν χρησιμοποιείται φόντο.
2 | Εφαρμογή σε όλες τις σελίδες (Apply to all pages) | Επιλέξτε το [image] για να εφαρμόσετε τις ρυθμίσεις σε όλες τις σελίδες. Αυτό το πλαίσιο επιλογής εμφανίζεται μόνο όταν αλλάζετε το φόντο από την οθόνη Επεξεργασία.

Όταν έχετε ορίσει Επιλογή από δείγματα

εικόνα: Παράθυρο διαλόγου Αλλαγή φόντου Οθόνη επιλογής Δείγματα

1 Δείγματα (Samples) Επιλέξτε την εικόνα φόντου που θέλετε να χρησιμοποιήσετε.

Όταν έχετε ορίσει την επιλογή Ένα χρώμα

εικόνα: Παράθυρο διαλόγου Αλλαγή φόντου Οθόνη επιλογής Χρώμα φόντου

1 | Χρώμα φόντου (Background Color) | Επιλέξτε το χρώμα φόντου που θέλετε να χρησιμοποιήσετε από τις επιλογές Βασικό χρώμα (Standard color) ή Προσαρμοσμένο χρώμα (Custom color).
 |  | Βασικό χρώμα (Standard color) | Μπορείτε να επιλέξετε από οκτώ βασικά χρώματα.
 |  | Προσαρμοσμένο χρώμα (Custom color) | Ορίστε αυτή την επιλογή όταν θέλετε να χρησιμοποιήσετε χρώματα άλλα από τα βασικά. Επιλέξτε Προσαρμοσμένο χρώμα (Custom color) και κάντε κλικ στο κουμπί Προσαρμογή... (Customize...) για να εμφανίσετε το παράθυρο διαλόγου Χρώμα και, στη συνέχεια, επιλέξτε το χρώμα που θέλετε να χρησιμοποιήσετε.

Όταν έχετε επιλέξει Αρχείο εικόνας

εικόνα: Παράθυρο διαλόγου Αλλαγή φόντου Οθόνη επιλογής Αρχείο εικόνας

1 | Προεπισκόπηση | Γίνεται προεπισκόπηση της εικόνας προέλευσης.
2 | Διαδρομή αρχείου εικόνας (Image File Path) | Εμφανίζεται η προέλευση της εικόνας. Εάν θέλετε να επιλέξετε άλλη εικόνα, κάντε κλικ στο κουμπί Αναζήτηση... (Browse...) για να επιλέξετε την εικόνα που θέλετε να χρησιμοποιήσετε.
3 | Ημιδιαφανές (Semitransparent) | Μπορείτε να επιλέξετε το βαθμό διαφάνειας των εικόνων φόντου. Επιλέξτε το πλαίσιο επιλογής [image] . Μπορείτε να επιλέξετε το βαθμό διαφάνειας μεταξύ εννέα επιπέδων, από 10 έως 90%.
4 | Διάταξη εικόνας (Image Layout) | Επιλέξτε τον τρόπο διευθέτησης της εικόνας ως φόντο.
 |  | Περικοπή για προσαρμογή στη σελίδα (Crop to fit page) | Προσαρμόζει και περικόπτει την εικόνα ώστε να γεμίζει ολόκληρη τη σελίδα χωρίς να αλλάζουν οι αναλογίες της εικόνας. (Παράδειγμα)
 |  | Αυτόματη κλιμάκωση για προσαρμογή στη σελίδα (Auto scale to fit page) | Πραγματοποιεί μεγέθυνση ή σμίκρυνση της εικόνας ώστε να ταιριάζει στο μέγεθος του χαρτιού. (Παράδειγμα)
 |  | Σε παράθεση (Tile) | Τοποθετεί την εικόνα σε επαναλαμβανόμενη παράθεση, χωρίς επικάλυψη, ξεκινώντας από την επάνω αριστερή πλευρά του χαρτιού (μαζί με τα περιθώρια). Εάν η εικόνα είναι μεγαλύτερη από το μέγεθος του χαρτιού, προσαρμόζεται στο χαρτί με την επάνω αριστερή γωνία της εικόνας ευθυγραμμισμένη με την επάνω αριστερή γωνία του χαρτιού. (Παράδειγμα)
 |  | Αρχικό μέγεθος (Original size) | Τοποθετεί την εικόνα στο αρχικό μέγεθος στο κέντρο του χαρτιού. Εάν η εικόνα είναι μεγαλύτερη από το μέγεθος του χαρτιού, θα εμφανίζεται το κεντρικό τμήμα της εικόνας. (Παράδειγμα)


Παράθυρο διαλόγου Προσθήκη εικόνας

Παράθυρο διαλόγου Προσθήκη εικόνας

Μπορείτε να επιλέξετε την εικόνα που θέλετε να προσθέσετε.

Για να εμφανίσετε το παράθυρο διαλόγου Προσθήκη εικόνας (Add Image), κάντε κλικ στο κουμπί εικόνα: Κουμπί Προσθήκη εικόνας (Προσθήκη εικόνας) στην οθόνη Επεξεργασία ή τοποθετήστε το δείκτη του ποντικιού οπουδήποτε στη σελίδα που επεξεργάζεστε και κάντε δεξιό κλικ. Στη συνέχεια, επιλέξτε Προσθήκη εικόνας... από το μενού. Μπορείτε επίσης να επιλέξετε Επεξεργασία από το μενού και, στη συνέχεια, να επιλέξετε Προσθήκη εικόνας... για να εμφανίσετε το παράθυρο διαλόγου Προσθήκη εικόνας (Add Image).

εικόνα: Παράθυρο διαλόγου Προσθήκη εικόνας

Αναφορά

Μπορείτε να προσθέσετε έως και 20 εικόνες τη φορά.

1 | Παράθυρο φακέλων | Εμφανίζει μια λίστα των φακέλων που περιέχονται στη μονάδα σκληρού δίσκου. Μπορείτε να επιλέξετε ένα φάκελο αρχείων εικόνας και να εμφανίσετε μικρογραφίες των εικόνων που περιέχει.
2 | Μικρογραφίες | Εμφανίζει μικρογραφίες των εικόνων στο φάκελο που επιλέξατε, στο παράθυρο φακέλων. Το όνομα του αρχείου εμφανίζεται κάτω από κάθε μικρογραφία. Το φόντο κάθε μικρογραφίας θα αλλάξει από λευκό σε μπλε όταν την επιλέξετε.
3 | εικόνα: Κουμπί Επιλ. όλων των εικόνων (Επιλ. όλων των εικόνων) | Επιλέγει όλες τις μικρογραφίες που εμφανίζονται στο τμήμα μικρογραφιών.
4 | εικόνα: Κουμπί Απαλ. όλων των επιλ. εικόνων (Απαλ. όλων των επιλ. εικόνων) | Αποεπιλέγει όλες τις μικρογραφίες που εμφανίζονται στο τμήμα μικρογραφιών.
5 | εικόνα: Κουμπί Διόρθωση/βελτίωση εικόνων (Διόρθωση/βελτίωση εικόνων) | Διορθώνει και βελτιώνει τις εικόνες που βρίσκονται στο πορτοκαλί πλαίσιο. Παράθυρο Διόρθωση/βελτίωση εικόνων
6 | εικόνα: Κουμπί Μεγέθυνση σε εικόνα (Μεγέθυνση σε εικόνα) | Εμφανίζει μια μεγεθυσμένη προβολή της εστιασμένης εικόνας στο παράθυρο μικρογραφιών (μέσα σε πορτοκαλί πλαίσιο) σε άλλο παράθυρο. Μπορείτε να ελέγξετε τις λεπτομέρειες στη φωτογραφία.
7 | εικόνα: Δρομέας αλλαγής μεγέθους μικρογραφίας Δρομέας αλλαγής μεγέθους μικρογραφίας | Μπορείτε να αλλάξετε το μέγεθος των μικρογραφιών που εμφανίζονται στην περιοχή εμφάνισης μικρογραφιών. Η εικόνα μεγεθύνεται καθώς ο δρομέας μετακινείται δεξιά, ενώ γίνεται μικρότερη όταν ο δρομέας μετακινείται αριστερά.
8 | Διευθέτηση εικόνας | Μπορείτε να διευθετήσετε τις μικρογραφίες που εμφανίζονται στην περιοχή εμφάνισης μικρογραφιών με χρονολογική σειρά ανά ημερομηνία ή με αλφαβητική σειρά ανά όνομα αρχείου (αύξουσα ή φθίνουσα σειρά).
9 | Προσθήκη σε (Add to) | Ρυθμίστε τον τρόπο προσθήκης των εικόνων. Η επιλογή αυτή δεν εμφανίζεται όταν επιλέγετε το μπροστινό/πίσω εξώφυλλο.
 |  | Επόμενο καρέ (Next frame) | Εάν δεν υπάρχει πλαίσιο διάταξης στην τρέχουσα επιλεγμένη σελίδα, θα εισαχθεί νέα σελίδα πίσω από την τρέχουσα επιλεγμένη για να προσθέσετε εικόνα.
 |  | Ίδια σελίδα (Same page) | Προσθέτει μια εικόνα στην τρέχουσα επιλεγμένη σελίδα. Οι εικόνες θα επικαλύπτονται εάν αυξηθεί ο αριθμός τους.


Παράθυρο διαλόγου Αντικατάσταση εικόνας

Παράθυρο διαλόγου Αντικατάσταση εικόνας

Σε αυτό το παράθυρο διαλόγου μπορείτε να αντικαταστήσετε την επιλεγμένη εικόνα με μια άλλη.

Για να εμφανίσετε το παράθυρο διαλόγου Αντικατάσταση εικόνας (Replace Image), κάντε κλικ στο κουμπί εικόνα: Κουμπί Αντικατ. επιλεγμ. εικόνας (Αντικατ. επιλεγμ. εικόνας) στην οθόνη Επεξεργασία ή τοποθετήστε το δείκτη του ποντικιού στην εικόνα και κάντε δεξί κλικ. Στη συνέχεια, επιλέξτε Αντικατ. εικόνας... από το μενού.
Μπορείτε επίσης να επιλέξετε Επεξεργασία από το μενού και, στη συνέχεια, να επιλέξετε Αντικατ. εικόνας... για να εμφανίσετε το παράθυρο διαλόγου Αντικατάσταση εικόνας (Replace Image).

εικόνα: Παράθυρο διαλόγου Αντικατάσταση εικόνας Καρτέλα Νέες εικόνες

Καρτέλα Νέες εικόνες

Μπορείτε να επιλέξετε την εικόνα που θέλετε να αντικαταστήσετε.

1 | Παράθυρο φακέλων | Εμφανίζει μια λίστα των φακέλων που περιέχονται στη μονάδα σκληρού δίσκου. Μπορείτε να επιλέξετε ένα φάκελο αρχείων εικόνας και να εμφανίσετε μικρογραφίες των εικόνων που περιέχει.
2 | Μικρογραφίες | Εμφανίζει μικρογραφίες των εικόνων στο φάκελο που επιλέξατε, στο παράθυρο φακέλων. Το όνομα του αρχείου εμφανίζεται κάτω από κάθε μικρογραφία. Το φόντο κάθε μικρογραφίας θα αλλάξει από λευκό σε μπλε όταν την επιλέξετε. Μπορείτε να επιλέξετε μόνο μία εικόνα που θέλετε να αντικαταστήσετε.
3 | εικόνα: Κουμπί Διόρθωση/βελτίωση εικόνων (Διόρθωση/βελτίωση εικόνων) | Διορθώνει και βελτιώνει τις εικόνες που βρίσκονται στο πορτοκαλί πλαίσιο. Παράθυρο Διόρθωση/βελτίωση εικόνων
4 | εικόνα: Κουμπί Μεγέθυνση σε εικόνα (Μεγέθυνση σε εικόνα) | Εμφανίζει μια μεγεθυσμένη προβολή της εστιασμένης εικόνας στο παράθυρο μικρογραφιών (μέσα σε πορτοκαλί πλαίσιο) σε άλλο παράθυρο. Μπορείτε να ελέγξετε τις λεπτομέρειες στη φωτογραφία.
5 | εικόνα: Δρομέας αλλαγής μεγέθους μικρογραφίας Δρομέας αλλαγής μεγέθους μικρογραφίας | Μπορείτε να αλλάξετε το μέγεθος των μικρογραφιών που εμφανίζονται στην περιοχή εμφάνισης μικρογραφιών. Η εικόνα μεγεθύνεται καθώς ο δρομέας μετακινείται δεξιά, ενώ γίνεται μικρότερη όταν ο δρομέας μετακινείται αριστερά.
6 | Διευθέτηση εικόνας | Μπορείτε να διευθετήσετε τις μικρογραφίες που εμφανίζονται στην περιοχή εμφάνισης μικρογραφιών με χρονολογική σειρά ανά ημερομηνία ή με αλφαβητική σειρά ανά όνομα αρχείου (αύξουσα ή φθίνουσα σειρά).

Καρτέλα Εικόνες που εισάχθηκαν

Μπορείτε να επιλέξετε από εικόνες που έχουν ήδη εισαχθεί.

εικόνα: Παράθυρο διαλόγου Αντικατάσταση εικόνας Καρτέλα Εικόνες που εισάχθηκαν

1 | Μικρογραφίες | Εμφανίζονται ι εικόνες που έχουν ήδη εισαχθεί με το όνομα του αρχείου κάτω από κάθε εικόνα. Το φόντο κάθε μικρογραφίας θα αλλάξει από λευκό σε μπλε όταν την επιλέξετε. Μπορείτε να επιλέξετε μόνο μία εικόνα που θέλετε να αντικαταστήσετε.
2 | εικόνα: Κουμπί Διόρθωση/βελτίωση εικόνων (Διόρθωση/βελτίωση εικόνων) | Διορθώνει και βελτιώνει τις εικόνες που βρίσκονται στο πορτοκαλί πλαίσιο. Παράθυρο Διόρθωση/βελτίωση εικόνων
3 | εικόνα: Κουμπί Μεγέθυνση σε εικόνα (Μεγέθυνση σε εικόνα) | Εμφανίζει μια μεγεθυσμένη προβολή της εστιασμένης εικόνας στο παράθυρο μικρογραφιών (μέσα σε πορτοκαλί πλαίσιο) σε άλλο παράθυρο. Μπορείτε να ελέγξετε τις λεπτομέρειες στη φωτογραφία.
4 | εικόνα: Δρομέας αλλαγής μεγέθους μικρογραφίας Δρομέας αλλαγής μεγέθους μικρογραφίας | Μπορείτε να αλλάξετε το μέγεθος των μικρογραφιών που εμφανίζονται στην περιοχή εμφάνισης μικρογραφιών. Η εικόνα μεγεθύνεται καθώς ο δρομέας μετακινείται δεξιά, ενώ γίνεται μικρότερη όταν ο δρομέας μετακινείται αριστερά.
5 | Διευθέτηση εικόνας | Μπορείτε να διευθετήσετε τις μικρογραφίες που εμφανίζονται στην περιοχή εμφάνισης μικρογραφιών με χρονολογική σειρά ανά ημερομηνία ή με αλφαβητική σειρά ανά όνομα αρχείου (αύξουσα ή φθίνουσα σειρά).


Παράθυρο διαλόγου Επεξεργασία εικόνας

Παράθυρο διαλόγου Επεξεργασία εικόνας

Σε αυτό το παράθυρο διαλόγου μπορείτε να αλλάξετε τις ρυθμίσεις των εικόνων.

Για να εμφανίσετε το παράθυρο διαλόγου Επεξεργασία εικόνας (Edit Image), επιλέξτε την εικόνα τις ρυθμίσεις της οποίας θέλετε να αλλάξετε στην οθόνη Επεξεργασία και κάντε κλικ στο κουμπί εικόνα: Κουμπί Επεξεργασία εικόνας (Επεξεργασία εικόνας) ή κάντε διπλό κλικ στην εικόνα που έχετε επιλέξει σε κάθε οθόνη.

Αναφορά

Το κουμπί εικόνα: Κουμπί Επεξεργασία εικόνας (Επεξεργασία εικόνας) δεν μπορεί να επιλεγεί όταν δεν έχετε επιλέξει κάποια εικόνα στην οθόνη Επεξεργασία.

Καρτέλα Θέση & μέγεθος

εικόνα: Παράθυρο διαλόγου Επεξεργασία εικόνας καρτέλας Θέση & μέγεθος

1 | Προεπισκόπηση | Εμφανίζει την τρέχουσα επιλεγμένη εικόνα.
2 | Όνομα αρχείου (File Name) | Εμφανίζει το όνομα αρχείου της τρέχουσας επιλεγμένης εικόνας.
3 | Θέση (Position) | Ορίστε τη θέση για την εικόνα.
 |  | Από τα αριστερά της σελίδας (From Left of Page) | Καθορίστε τη θέση ως απόσταση από την αριστερή άκρη του χαρτιού.
 |  | Από την κορυφή της σελίδας (From Top of Page) | Καθορίστε τη θέση ως απόσταση από την επάνω άκρη του χαρτιού.
4 | Μέγεθος (Size) | Καθορίστε το μέγεθος της εικόνας.
 |  | Προσαρμοσμένο μέγεθος (Custom size) | Μπορείτε να καθορίσετε αυθαίρετα το μέγεθος της εικόνας.
 |  |  | Κλείδωμα αναλογιών εικόνας (Lock aspect ratio) | Επιλέξτε το πλαίσιο επιλογής [image] για να σταθεροποιήσετε τις αναλογίες της εικόνας. Μπορείτε να αλλάξετε το μέγεθος της εικόνας χωρίς να αλλάξουν οι αναλογίες της εικόνας. Όταν αλλάζετε το μέγεθος μιας εικόνας που έχει περικοπεί, σταθεροποιούνται οι αναλογίες του καρέ περικοπής.
 |  |  | Πλάτος (Width) | Ορίστε το πλάτος της εικόνας.
 |  |  | Ύψος (Height) | Ορίστε το ύψος της εικόνας.
 |  | Βασικό μέγεθος (Standard size) | Μπορείτε επίσης να καθορίσετε το μέγεθος της εικόνας από ένα σύνολο σταθερών μεγεθών. Εάν οι αναλογίες της εικόνας δεν είναι σύμφωνες προς το επιλεγμένο σταθερό μέγεθος, θα γίνει περικοπή της εικόνας σύμφωνα με το επιλεγμένο σταθερό μέγεθος. Αναφορά Ορισμένα μεγέθη χαρτιού ίσως να μην επιτρέπουν την επιλογή από σταθερά μεγέθη.
 |  |  | Μέγεθος (Size) | Εμφανίζονται τα σταθερά μεγέθη που μπορείτε να επιλέξετε. Από τα παρακάτω μεγέθη, εμφανίζονται μόνο εκείνα που είναι μικρότερα από το τρέχον επιλεγμένο μέγεθος χαρτιού: - 4"x6" - 4"x6" L - 5"x7" - 5"x7" L - Πορτοφ. - Πορτοφ. L

Καρτέλα Περικοπή

εικόνα: Παράθυρο διαλόγου Επεξεργασία εικόνας καρτέλα Περικοπή

1 | Λευκές συνεχείς γραμμές (Περιοχή περικοπής) | Αντιπροσωπεύει την περιοχή που θα περικοπεί. Εάν κάνετε κλικ και σύρετε ενώ ο δείκτης του ποντικιού βρίσκεται στο εσωτερικό της περιοχής περικοπής, μπορείτε να μετακινήσετε την περιοχή περικοπής. Σύροντας κάποιο από τα λευκά τετράγωνα ή τις γωνίες της περιοχής περικοπής, μπορείτε να ρυθμίσετε το μέγεθος και το σχήμα της περιοχής.
2 | Κουμπί Απαλοιφή Περικοπής (Clear Crop) | Καταργεί τις αλλαγές στην περιοχή περικοπής και επιστρέφει τις ρυθμίσεις περικοπής στις προεπιλεγμένες τιμές τους.

Καρτέλα Πλαίσιο

Αναφορά

Η καρτέλα Πλαίσιο (Frame) εμφανίζεται μόνο εάν έχετε επιλέξει Άλμπουμ και Ημερολόγιο από το μενού.

εικόνα: Παράθυρο διαλόγου Επεξεργασία εικόνας καρτέλα Πλαίσιο

1 | Προεπισκόπηση | Εμφανίζει την εικόνα μέσα στο επιλεγμένο πλαίσιο. Εάν έχετε επιλέξει Χωρίς πλαίσιο (No Frame), θα γίνεται προεπισκόπηση μόνο της εικόνας. Το επιλεγμένο πλαίσιο προσαρμόζεται ώστε η εικόνα να ταιριάζει σε αυτό.
2 | Πλαίσια (Frames) | Επιλέξτε το πλαίσιο που θέλετε να χρησιμοποιήσετε για τις εικόνες.
3 | Εφαρμογή σε όλες τις εικόνες στην ίδια σελίδα (Apply to all images in the page) | Επιλέξτε το [image] για να εφαρμόσετε τις ρυθμίσεις σε όλες τις εικόνες στην επιλεγμένη σελίδα.

Αναφορά

Δεν μπορείτε να εκτυπώσετε ημερομηνίες σε φωτογραφίες που έχουν τοποθετηθεί σε πλαίσιο.

Καρτέλα Ημερομηνία

εικόνα: Παράθυρο διαλόγου Επεξεργασία εικόνας καρτέλα Ημερομηνία

1 | Εμφάνιση ημερομηνίας (Show date) | Επιλέξτε [image] για να εμφανίσετε την ημερομηνία λήψης της τρέχουσας επιλεγμένης φωτογραφίας.
 |  | Θέση (Position) | Ορίστε τη θέση εκτύπωσης για την ημερομηνία. Μπορείτε να επιλέξετε Κάτω δεξιά (Bottom Right), Κάτω αριστερά, Επάνω αριστερά ή Επάνω δεξιά.
 |  | Μέγεθος γραμματοσειράς (Font Size) | Μπορείτε να ορίσετε μέγεθος κειμένου για την ημερομηνία Μεγάλο, Μεσαίο ,Μικρό ή Ελάχ..
 |  | Χρώμα (Color) | Μπορείτε να ρυθμίσετε το χρώμα κειμένου για την ημερομηνία. Κάντε κλικ στο κουμπί εικόνα: Κουμπί ορισμού χρώματος για να εμφανίσετε το παράθυρο διαλόγου Χρώμα. Επιλέξτε το χρώμα που θέλετε να χρησιμοποιήσετε.
2 | Εφαρμογή σε όλες τις εικόνες (Apply to all images) | Επιλέξτε το [image] για να εφαρμόσετε τις ρυθμίσεις σε όλες τις σελίδες.
3 | Κουμπί Προεπιλογές (Defaults) | Επιστρέφει τις ρυθμίσεις ημερομηνίας στις προεπιλεγμένες τιμές τους.

Καρτέλα Σχόλια

Αναφορά

Η καρτέλα Σχόλια (Comments) εμφανίζεται μόνο εάν έχετε επιλέξει Άλμπουμ από το Μενού.

εικόνα: Παράθυρο διαλόγου Επεξεργασία εικόνας καρτέλα Σχόλια

1 | Εμφάνιση πλαισίου σχολίων (Show comment box) | Επιλέξτε [image] για να εμφανίσετε ένα πλαίσιο σχολίων δίπλα στην τρέχουσα επιλεγμένη εικόνα.
 |  | Εμφάνιση ονόματος εικόνας (Show image name) | Επιλέξτε [image] για να εμφανίσετε το όνομα της εικόνας στο πρώτο τμήμα του πλαισίου σχολίων. Εάν το όνομα της εικόνας είναι πολύ μεγάλο για να εμφανιστεί ολόκληρο σε αυτό το τμήμα, θα εμφανιστεί ένα σημάδι εικόνα: Προειδοποίηση στο τέλος του εμφανιζόμενου κειμένου.
 |  | Όνομα εικόνας (Image Name) | Μπορείτε να δώσετε ονόματα στις εικόνες. Από προεπιλογή εμφανίζεται το όνομα του αρχείου. Μπορείτε να πληκτρολογήσετε έως και 40 χαρακτήρες.
 |  | Εμφάνιση σχολίων (Show comments) | Επιλέξτε [image] για να εμφανίσετε σχόλια στο πλαίσιο σχολίων. Εάν το σχόλιο είναι πολύ μεγάλο για να εμφανιστεί ολόκληρο, θα εμφανιστεί ένα σημάδι εικόνα: Προειδοποίηση στο τέλος του εμφανιζόμενου κειμένου.
 |  | Σχόλια (Comments) | Μπορείτε να πληκτρολογήσετε ένα σχόλιο. Μπορείτε να πληκτρολογήσετε έως και 500 χαρακτήρες.
 |  | Εμφάνιση ημερομηνίας λήψης (Show capture date) | Επιλέξτε [image] για να εμφανίσετε την ημερομηνία λήψης της επιλεγμένης εικόνας στο δεύτερο τμήμα του πλαισίου σχολίων.
2 | Γραμματοσειρά (Font) | Μπορείτε να επιλέξετε τη γραμματοσειρά που θα χρησιμοποιείται στο πλαίσιο σχολίων.
3 | Χρώμα (Color) | Μπορείτε να επιλέξετε το χρώμα κειμένου που θα χρησιμοποιείται στο πλαίσιο σχολίων. Κάντε κλικ στο κουμπί εικόνα: Κουμπί ορισμού χρώματος για να εμφανίσετε το παράθυρο διαλόγου Χρώμα και, στη συνέχεια, επιλέξτε το χρώμα που θέλετε να χρησιμοποιήσετε.
4 | Μέγεθος γραμματοσειράς (Font Size) | Μπορείτε να ρυθμίσετε το μέγεθος γραμματοσειράς κειμένου που χρησιμοποιείται στο πλαίσιο σχολίων, μεταξύ 5 και 100 στιγμών.
5 | Στυλ γραμματοσειράς (Font Style) | Μπορείτε να ορίσετε το στυλ γραμματοσειράς κειμένου που θα χρησιμοποιείται στο πλαίσιο σχολίων. Είναι διαθέσιμες οι επιλογές Έντονη γραφή (Bold) και Πλάγια γραφή (Italic).
6 | Θέση (Position) | Μπορείτε να ορίσετε τη θέση του πλαισίου σχολίων.
 |  | Από τα αριστερά της σελίδας (From Left of Page) | Καθορίστε τη θέση ως απόσταση από την αριστερή άκρη του χαρτιού.
 |  | Από την κορυφή της σελίδας (From Top of Page) | Καθορίστε τη θέση ως απόσταση από την επάνω άκρη του χαρτιού.
7 | Μέγεθος (Size) | Μπορείτε να ρυθμίσετε το μέγεθος του πλαισίου σχολίων.
 |  | Πλάτος (Width) | Ρυθμίστε το πλάτος του πλαισίου σχολίων.
 |  | Ύψος (Height) | Ρυθμίστε το ύψος του πλαισίου σχολίων.


Παράθυρο διαλόγου Επεξεργασία πλαισίου κειμένου

Παράθυρο διαλόγου Επεξεργασία πλαισίου κειμένου

Σε αυτό το παράθυρο διαλόγου, μπορείτε να πληκτρολογήσετε κείμενο, καθώς και να ρυθμίσετε τη θέση και το μέγεθος του κειμένου.

Για να εμφανίσετε το παράθυρο διαλόγου Επεξεργασία πλαισίου κειμένου (Edit Text Box), κάντε κλικ στο κουμπί εικόνα: Κουμπί Προσθ. κειμ. (Προσθ. κειμ.) στην οθόνη Επεξεργασία και σύρετε το δείκτη πάνω στην περιοχή στην οποία θέλετε να εμφανίζεται το κείμενο.

Καρτέλα Κείμενο

εικόνα: Παράθυρο διαλόγου Επεξεργασία πλαισίου κειμένου Καρτέλα Κείμενο

1 | Πλαίσιο κειμένου | Μπορείτε να πληκτρολογήσετε κείμενο στο πλαίσιο κειμένου.
2 | Γραμματοσειρά (Font) | Μπορείτε να επιλέξετε μια γραμματοσειρά για το κείμενο.
3 | Μέγεθος (Size) | Μπορείτε να ρυθμίσετε το μέγεθος γραμματοσειράς για το κείμενο μεταξύ 5 και 999 στιγμών.
4 | Χρώμα (Color) | Ρυθμίστε το χρώμα κειμένου. Κάντε κλικ στο κουμπί εικόνα: Κουμπί ορισμού χρώματος για να εμφανίσετε το παράθυρο διαλόγου Χρώμα και, στη συνέχεια, επιλέξτε το χρώμα που θέλετε να χρησιμοποιήσετε.
5 | Ευθυγράμμιση (Alignment) | Μπορείτε να ορίσετε στοίχιση παραγράφων Αριστερά (Left), Στο κέντρο (Centered), Δεξιά (Right) ή Κατανεμημένη (Distributed).
6 | Στυλ γραμματοσειράς (Font Style) | Επιλέξτε στυλ κειμένου Έντονη γραφή (Bold), Πλάγια γραφή (Italic), Περίγραμμα (Outline) ή Σκιά (Shadow). Μπορείτε να συνδυάσετε πολλά στυλ.
7 | Απόσταση (Spacing) | Ρυθμίστε την απόσταση μεταξύ των χαρακτήρων.
 |  | Απόσταση χαρακτήρων (Character Spacing) | Μπορείτε να ορίσετε την απόσταση χαρακτήρων από 0 έως 72 στιγμές.
 |  | Διάστιχο (Line Spacing) | Μπορείτε να ορίσετε το διάστιχο από 0 έως 72 στιγμές.

Καρτέλα Θέση & μέγεθος

εικόνα: Παράθυρο διαλόγου Επεξεργασία πλαισίου κειμένου Καρτέλα Θέση & μέγεθος

1 | Θέση (Position) | Ορίστε τη θέση για το πλαίσιο κειμένου.
 |  | Από τα αριστερά της σελίδας (From Left of Page) | Καθορίστε τη θέση ως απόσταση από την αριστερή άκρη του χαρτιού.
 |  | Από την κορυφή της σελίδας (From Top of Page) | Καθορίστε τη θέση ως απόσταση από την επάνω άκρη του χαρτιού.
2 | Μέγεθος (Size) | Καθορίστε το μέγεθος του πλαισίου κειμένου.
 |  | Πλάτος (Width) | Ρυθμίστε το πλάτος του πλαισίου κειμένου.
 |  | Ύψος (Height) | Ρυθμίστε το ύψος του πλαισίου κειμένου.

Αναφορά

Η θέση και το μέγεθος που μπορείτε να ορίσετε εξαρτώνται από το επιλεγμένο μέγεθος χαρτιού.

Καρτέλα Χρώματα & Γραμμές

εικόνα: Παράθυρο διαλόγου Επεξεργασία πλαισίου κειμένου Καρτέλα Χρώματα & Γραμμές

1 | Γέμισμα πλαισίου κειμένου (Fill text box) | Επιλέξτε [image] όταν θέλετε να χρωματίσετε το πλαίσιο κειμένου. Μπορείτε επίσης να ρυθμίσετε το χρώμα ή το βαθμό διαφάνειας για το πλαίσιο κειμένου.
 |  | Χρώμα (Color) | Κάντε κλικ στο κουμπί εικόνα: Κουμπί ορισμού χρώματος για να εμφανίσετε το παράθυρο διαλόγου Χρώμα και, στη συνέχεια, επιλέξτε το χρώμα που θέλετε να χρησιμοποιήσετε.
 |  | Διαφάνεια (Transparency) | Μπορείτε να ορίσετε το βαθμό διαφάνειας για το πλαίσιο κειμένου μεταξύ δέκα επιπέδων, από 0 έως 90%.
2 | Πλαίσιο κειμένου με περίγραμμα (Outline text box) | Επιλέξτε [image] όταν θέλετε να βάλετε περίγραμμα στο πλαίσιο κειμένου. Μπορείτε επίσης να ρυθμίσετε το χρώμα γραμμής, το στυλ και το πάχος του περιγράμματος.
 |  | Χρώμα (Color) | Κάντε κλικ στο κουμπί εικόνα: Κουμπί ορισμού χρώματος για να εμφανίσετε το παράθυρο διαλόγου Χρώμα και, στη συνέχεια, επιλέξτε το χρώμα που θέλετε να χρησιμοποιήσετε.
 |  | Στυλ (Style) | Μπορείτε να επιλέξετε το στυλ γραμμής. Επιλέξτε συνεχείς ή διάστικτες γραμμές, ή άλλα στυλ.
 |  | Βάρος (Weight) | Μπορείτε να ορίσετε το πάχος της γραμμής πλαισίου από 0,25 έως 5,00 στιγμές.


Παράθυρο διαλόγου Ρυθμίσεις ποιότητας εκτύπωσης

Παράθυρο διαλόγου Ρυθμίσεις ποιότητας εκτύπωσης

Σε αυτό το παράθυρο διαλόγου μπορείτε να πραγματοποιήσετε ρυθμίσεις για προχωρημένους για το επίπεδο της ποιότητας εκτύπωσης.

Για να εμφανίσετε το παράθυρο διαλόγου Ρυθμίσεις ποιότητας εκτύπωσης (Print Quality Settings), επιλέξτε Προσαρμογή από την επιλογή Ποιότητα εκτύπωσης στην οθόνη Ρυθμίσεις εκτύπωσης και κάντε κλικ στο κουμπί Ρυθμίσεις ποιότητας....

εικόνα: Παράθυρο διαλόγου Ρυθμίσεις ποιότητας εκτύπωσης

Αναφορά

Η ποιότητα εκτύπωσης αυξάνει καθώς ο δρομέας μετακινείται δεξιά, ενώ η ταχύτητα εκτύπωσης αυξάνει όταν ο δρομέας μετακινείται αριστερά.

Ορισμένοι εκτυπωτές δεν μπορούν να χειριστούν ρυθμίσεις για προχωρημένους για την ποιότητα εκτύπωσης.


Παράθυρο διαλόγου Ρυθμίσεις εκτύπωσης

Παράθυρο διαλόγου Ρυθμίσεις εκτύπωσης

Σε αυτό το παράθυρο διαλόγου μπορείτε να πραγματοποιήσετε ρυθμίσεις για προχωρημένους για την εκτύπωση.

Για να εμφανίσετε το παράθυρο διαλόγου Ρυθμίσεις εκτύπωσης (Print Settings), κάντε κλικ στο κουμπί Για προχωρημένους... στην οθόνη Ρυθμίσεις εκτύπωσης.

εικόνα: Παράθυρο διαλόγου Ρυθμίσεις εκτύπωσης

1 | Περιοχή σελίδων (Page Range) | Μπορείτε να καθορίσετε την περιοχή εκτύπωσης.
 |  | Μπροστινό εξώφυλλο (Front cover) (*1) | Καθορίστε εάν θα εκτυπωθεί το μπροστινό εξώφυλλο.
 |  | Εσωτερικό μπροστινού εξωφύλλου (Inside of front cover) (*1) | Καθορίστε εάν θα εκτυπωθεί το εσωτερικό του μπροστινού εξωφύλλου.
 |  | Πίσω εξώφυλλο (Back cover) (*1) | Καθορίστε εάν θα εκτυπωθεί το πίσω εξώφυλλο.
 |  | Εσωτερικό πίσω εξωφύλλου (Inside of back cover) (*1) | Καθορίστε εάν θα εκτυπωθεί το εσωτερικό του πίσω εξωφύλλου.
 |  | Εσωτερικές σελίδες (Inside pages) (*1) | Καθορίστε εάν θα εκτυπωθούν οι εσωτερικές σελίδες.
 |  | Όλες (All) | Μπορείτε να επιλέξετε να εκτυπωθούν όλες οι εσωτερικές σελίδες μόνο όταν είναι επιλεγμένο [image] το πλαίσιο επιλογής Εσωτερικές σελίδες (Inside pages).
 |  | Σελίδες (Pages) | Μπορείτε να εκτυπώσετε συγκεκριμένες σελίδες μόνο όταν είναι επιλεγμένο [image] το πλαίσιο επιλογής Εσωτερικές σελίδες (Inside pages).
2 | Επέκταση για εκτύπωση χωρίς περιθώρια (Extension for borderless printing) | Εάν επιλέξετε το μέγεθος της επέκτασης από τα Προεπιλογή (Default), Μεγάλο (Large), Μεσαίο (Medium), Μικρό (Small) και Κανένα (None).

*1: Οι επιλογές αυτές εμφανίζονται μόνο όταν έχετε επιλέξει Άλμπουμ από το Μενού.

Αναφορά

Οι επιλογές στην Περιοχή σελίδων (Page Range) μπορεί να διαφέρουν ανάλογα με τις ρυθμίσεις για το Εξώφυλλο στην οθόνη Διαμόρφ. σελίδας.


Παράθυρο διαλόγου Ρυθμίσεις αργίας

Παράθυρο διαλόγου Ρυθμίσεις αργίας

Αυτό το παράθυρο διαλόγου σάς δίνει τη δυνατότητα να προσθέτετε αργίες στο ημερολόγιό σας.

Για να εμφανίσετε το παράθυρο διαλόγου Ρυθμίσεις αργίας (Holiday Settings), κάντε κλικ στην επιλογή Ορισμός αργιών... στην οθόνη Διαμόρφ. σελίδας για το Ημερολόγιο.

εικόνα: Παράθυρο διαλόγου Ρυθμίσεις αργίας

1 | Περίοδος (Period) | Εμφανίζεται η χρονική περίοδος που θα καλύπτει το ημερολόγιό σας. Εμφανίζεται η περίοδος που έχει οριστεί στην επιλογή Περιοχή ημερομηνίας και Περίοδος στην οθόνη Διαμόρφ. σελίδας.
2 | Ημερομηνία (Date) | Εμφανίζει όλες τις ημερομηνίες που έχουν χαρακτηριστεί αργίες εντός της περιόδου που καλύπτει το ημερολόγιό σας.
3 | Όνομα αργίας (Holiday Name) | Εμφανίζει όλα τα ονόματα των αργιών.
4 | Ορισμός ως αργίας (Set as Holiday) | Μπορείτε να δείτε αν οι αργίες που υποδεικνύονται έχουν οριστεί ως ρεπό. Οι αργίες που έχουν οριστεί ως ρεπό έχουν την ένδειξη "Ρεπό".
5 | Κουμπί Προσθήκη... (Add...) | Μπορείτε να προσθέσετε αργίες στο ημερολόγιό σας. Παράθυρο διαλόγου Προσθήκη/Επεξεργασία αργίας
6 | Κουμπί Επεξεργασία... (Edit...) | Μπορείτε να επεξεργαστείτε τις αργίες στο ημερολόγιό σας. Επιλέξτε την αργία που θέλετε να αλλάξετε από τη λίστα στην αριστερή πλευρά και κάντε κλικ στο κουμπί Επεξεργασία... (Edit...). Παράθυρο διαλόγου Προσθήκη/Επεξεργασία αργίας
7 | Κουμπί Διαγραφή (Delete) | Μπορείτε να διαγράψετε οποιαδήποτε αργία από το ημερολόγιό σας. Επιλέξτε την αργία που θέλετε να διαγράψετε από τη λίστα στην αριστερή πλευρά και κάντε κλικ στο κουμπί Διαγραφή (Delete).
8 | Κουμπί Απαλοιφή (Clear) | Διαγράφει όλες τις αργίες από το ημερολόγιό σας.


Παράθυρο διαλόγου Προσθήκη/Επεξεργασία αργίας

Παράθυρο διαλόγου Προσθήκη/Επεξεργασία αργίας

Μπορείτε να καθορίσετε αργίες και να αλλάξετε ή να διαγράψετε αποθηκευμένες ρυθμίσεις σε αυτό το παράθυρο διαλόγου.

Για να εμφανίσετε το παράθυρο διαλόγου Προσθήκη/Επεξεργασία αργίας (Add/Edit Holidays), κάντε κλικ στο κουμπί Προσθήκη... στην επιλογή Ρυθμίσεις αργίας της οθόνης Διαμόρφ. σελίδας Ημερολογίου.
Μπορείτε επίσης να επιλέξετε μια καθορισμένη αργία από τη λίστα στην αριστερή πλευρά στο παράθυρο διαλόγου Ρυθμίσεις αργίας και να κάνετε κλικ στο κουμπί Επεξεργασία....

εικόνα: Παράθυρο διαλόγου Προσθήκη/Επεξεργασία αργίας

1 | Όνομα αργίας (Holiday Name) | Δώστε όνομα στην αργία που θέλετε να προσθέσετε ή να επεξεργαστείτε. Επιλέξτε [image] το πλαίσιο επιλογής Ορισμός ως αργίας (Set as Holiday) για να κάνετε την αργία ρεπό στο ημερολόγιό σας.
2 | Περίοδος (Period) | Εμφανίζεται η χρονική περίοδος του ημερολογίου σας. Εμφανίζεται η περίοδος που έχει οριστεί στην επιλογή Περιοχή ημερομηνίας και Περίοδος στην οθόνη Διαμόρφ. σελίδας.
3 | Μήνας (Month) | Επιλέξτε από το πλαίσιο της αναπτυσσόμενης λίστας: Ιαν. Φεβ. ...Δεκ. και Κάθε μήνα.
4 | Ημέρα (Day) | Προσδιορίστε την ημέρα που θέλετε να προσθέσετε ή να επεξεργαστείτε.
 |  | Ημερομηνία (Date) | Μπορείτε να προσδιορίσετε την αργία που θέλετε να προσθέσετε ή να επεξεργαστείτε ως ημέρα του μήνα, από την 1η έως την 31η ημέρα του μήνα. Οι μέρες που θα εμφανίζονται στο πλαίσιο λίστας θα εξαρτώνται από τον επιλεγμένο μήνα.
 |  | Ημέρα της εβδομάδας (Day of week) | Μπορείτε να προσδιορίσετε την αργία που θέλετε να προσθέσετε ή να επεξεργαστείτε ως ημέρα της εβδομάδας, από την 1η έως την 5η εβδομάδα του μήνα.


Παράθυρο διαλόγου Ρυθμίσεις ημερολογίου

Παράθυρο διαλόγου Ρυθμίσεις ημερολογίου

Μπορείτε να ρυθμίσετε το κείμενο και τα πλαίσια για το ημερολόγιό σας σε αυτό το παράθυρο διαλόγου.

Για να εμφανίσετε το παράθυρο διαλόγου Ρυθμίσεις ημερολογίου (Calendar Settings), κάντε κλικ στην επιλογή Ρυθμίσεις... στην οθόνη Διαμόρφ. σελίδας για το Ημερολόγιο.
Μπορείτε επίσης να εμφανίσετε αυτό το παράθυρο διαλόγου κάνοντας κλικ στο κουμπί εικόνα: Κουμπί Ρύθμιση ημερολογίου (Ρύθμιση ημερολογίου) στην οθόνη Επεξεργασία.

Αναφορά

Για να εμφανίσετε την καρτέλα Θέση & μέγεθος (Position & Size), ανοίξτε το παράθυρο διαλόγου Ρυθμίσεις ημερολογίου (Calendar Settings) από την οθόνη Επεξεργασία.

Καρτέλα Στυλ

Μπορείτε να ορίσετε τα στυλ για το έτος, το μήνα, τις ημέρες της εβδομάδας και τις ημέρες του μήνα από την καρτέλα Στυλ (Style).

εικόνα: Παράθυρο διαλόγου Ρυθμίσεις ημερολογίου Καρτέλα Στυλ

1 | Προεπισκόπηση | Εμφανίζει μια προεπισκόπηση του ημερολογίου.
2 | Στυλ για έτος και μήνα (Style for Year and Month) | Επιλέξτε το στυλ εμφάνισης για το έτος και το μήνα.
 |  | Γραμματοσειρά (Font) | Επιλέξτε μια γραμματοσειρά για το έτος και το μήνα.
 |  | Μορφή (Format) | Επιλέξτε τη μορφή για το έτος και το μήνα.
3 | Στυλ για ημέρες της εβδομάδας (Style for Days of Week) | Επιλέξτε το στυλ για τις ημέρες της εβδομάδας.
 |  | Γραμματοσειρά (Font) | Επιλέξτε τη γραμματοσειρά για τις ημέρες της εβδομάδας.
 |  | Έναρξη εβδομάδας την (Week Starts on) | Επιλέξτε την ημέρα έναρξης της εβδομάδας. Μπορείτε να επιλέξετε Κυριακή (Sunday) ή Δευτέρα (Monday).
4 | Στυλ για ημέρες (Style for Days) | Επιλέξτε το στυλ για τις ημέρες του μήνα.
 |  | Γραμματοσειρά (Font) | Επιλέξτε τη γραμματοσειρά για τις ημέρες του μήνα.

Καρτέλα Επιλογές

Μπορείτε να καθορίσετε εάν θα εμφανίζεται το πλαίσιο του ημερολογίου ή τα ονόματα των αργιών στην καρτέλα Επιλογές (Options).

εικόνα: Παράθυρο διαλόγου Ρυθμίσεις ημερολογίου Καρτέλα Επιλογές

1 | Προεπισκόπηση | Εμφανίζει μια προεπισκόπηση του ημερολογίου.
2 | Γραμμές πλέγματος (Gridlines) | Καθορίστε τις ρυθμίσεις για το πλαίσιο του ημερολογίου σας.
 |  | Ημερολόγιο με περίγραμμα (Outline calendar) | Επιλέξτε [image] όταν θέλετε να τοποθετήσετε περίγραμμα στο ημερολόγιο.
 |  | Εμφάνιση γραμμών πλέγματος (Show gridlines) | Επιλέξτε [image] όταν θέλετε να τοποθετήσετε πλαίσιο γύρω από τις ημέρες της εβδομάδας ή τις ημέρες του μήνα.
3 | Επιλογές εμφάνισης (Display Options) | Καθορίστε εάν θα εμφανίζεται το όνομα της αργίας στο ημερολόγιό σας.
 |  | Εμφάνιση ονόματος αργίας (Show holiday name) | Επιλέξτε το [image] εάν θέλετε να εμφανίζονται τα ονόματα των αργιών που προσθέσατε στο παράθυρο διαλόγου Ρυθμίσεις αργίας. Παράθυρο διαλόγου Ρυθμίσεις αργίας

Καρτέλα Χρώμα

Η καρτέλα Χρώμα (Color) σάς δίνει τη δυνατότητα να ρυθμίσετε το χρώμα φόντου και κειμένου για ολόκληρο το ημερολόγιο ή μόνο για τις ημέρες της εβδομάδας.

εικόνα: Παράθυρο διαλόγου Ρυθμίσεις ημερολογίου Καρτέλα Χρώμα

1 | Προεπισκόπηση | Εμφανίζει μια προεπισκόπηση του ημερολογίου.
2 | Γενικά (General) | Φόντο (Background) | Ρυθμίστε το χρώμα φόντου για τα αντικείμενα του ημερολογίου.
3 | Έτος/Μήνας (Year/Month) | Χρώμα γραμματοσειράς (Font Color) | Επιλέξτε το χρώμα κειμένου για το έτος και τους μήνες.
4 | Καθημερινές (Weekdays) Σάββατο (Saturday) Κυριακή (Sunday) Αργία (Holiday) | Φόντο (Background) | Ρυθμίστε το χρώμα φόντου για τις ημέρες της εβδομάδας. Κάντε κλικ στο κουμπί εικόνα: Κουμπί ορισμού χρώματος φόντου και επιλέξτε Καθορ. χρώματος... (Specify Color...) για να εμφανίσετε το παράθυρο διαλόγου Χρώμα. Στη συνέχεια, επιλέξτε το χρώμα που θέλετε να χρησιμοποιήσετε από το παράθυρο διαλόγου Χρώμα. Επιλέξτε Χωρίς φόντο (No Background), εάν δεν θέλετε να καθορίσετε ένα χρώμα φόντου.
 |  | Χρώμα γραμματοσειράς (Font Color) | Ρυθμίστε το χρώμα κειμένου για τις ημέρες της εβδομάδας. Κάντε κλικ στο κουμπί εικόνα: Κουμπί ορισμού χρώματος και επιλέξτε το χρώμα που θέλετε να χρησιμοποιήσετε από το παράθυρο διαλόγου Χρώμα.
5 | Προσαρμογή (Custom) | Τύπος (Type) | Επιλέξτε το χρώμα που θέλετε για μια συγκεκριμένη ημέρα της εβδομάδας, οποιασδήποτε εβδομάδας ή μήνα. Επιλέξτε άλλες ρυθμίσεις από το πλαίσιο της αναπτυσσόμενης λίστας: Προσαρμογή 1 (Custom 1) - Προσαρμογή 5 (Custom 5).
 |  | Φόντο (Background) | Ρυθμίστε το χρώμα φόντου για τον προσαρμοσμένο τύπο που καθορίσατε στο πεδίο Τύπος (Type).
 |  | Χρώμα γραμματοσειράς (Font Color) | Ρυθμίστε το χρώμα κειμένου για τον προσαρμοσμένο τύπο που καθορίσατε στο πεδίο Τύπος (Type).
 |  | Εφαρμογή σε (Apply to) | Καθορίστε την περιοχή για τον προσαρμοσμένο τύπο που καθορίσατε στο πεδίο Τύπος (Type).
 |  |  | Καμία (None) | Επιλέξτε Κανένα (None) για την επιλογή Εφαρμογή σε (Apply to) εάν δεν θέλετε να καταχωρήσετε έναν προσαρμοσμένο τύπο.
 |  |  | Εβδομαδιαία κάθε (Weekly on) | Επιλέξτε την ημέρα της εβδομάδας που θέλετε από το πλαίσιο της αναπτυσσόμενης λίστας δίπλα στην επιλογή Εβδομαδιαία κάθε (Weekly on), εάν θέλετε να προσδιορίσετε μια συγκεκριμένη ημέρα της εβδομάδας.
 |  |  | Μηνιαία κάθε (Monthly on) | Επιλέξτε την εβδομάδα και την ημέρα της εβδομάδας που θέλετε από τα πλαίσια αναπτυσσόμενης λίστας δίπλα στην επιλογή Μηνιαία κάθε (Monthly on), εάν θέλετε να προσδιορίσετε μια συγκεκριμένη εβδομάδα ή ημέρα της εβδομάδας για κάθε μήνα.

Καρτέλα Θέση & μέγεθος

Μπορείτε να καθορίσετε τη θέση και το μέγεθος του ημερολογίου στο χαρτί από την καρτέλα Θέση & μέγεθος (Position & Size).

εικόνα: Παράθυρο διαλόγου Ρυθμίσεις ημερολογίου Καρτέλα Θέση & μέγεθος

1 | Προεπισκόπηση | Εμφανίζει μια προεπισκόπηση του ημερολογίου.
2 | Θέση (Position) | Καθορίστε τη θέση του ημερολογίου στο χαρτί.
 |  | Από τα αριστερά της σελίδας (From Left of Page) | Καθορίστε τη θέση ως απόσταση από την αριστερή άκρη του χαρτιού.
 |  | Από την κορυφή της σελίδας (From Top of Page) | Καθορίστε τη θέση ως απόσταση από την επάνω άκρη του χαρτιού.
3 | Μέγεθος (Size) | Μπορείτε να καθορίσετε το μέγεθος του ημερολογίου.
 |  | Πλάτος (Width) | Ορίστε το πλάτος του ημερολογίου.
 |  | Ύψος (Height) | Ορίστε το ύψος του ημερολογίου.


Παράθυρο διαλόγου Γενικές ρυθμίσεις ημερολογίου

Παράθυρο διαλόγου Γενικές ρυθμίσεις ημερολογίου

Μπορείτε να αλλάξετε βασικές ρυθμίσεις του ημερολογίου σας σε αυτό το παράθυρο διαλόγου.

Για να εμφανίσετε το παράθυρο διαλόγου Γενικές ρυθμίσεις ημερολογίου (Calendar General Settings), κάντε κλικ στο κουμπί εικόνα: Κουμπί Ρύθμ. Περιόδου/Αργίας (Ρύθμ. Περιόδου/Αργίας) στην οθόνη Επεξεργασία.

εικόνα: Παράθυρο διαλόγου Γενικές ρυθμίσεις ημερολογίου

1 | Έτος/μήνας έναρξης (Start Year/Month) | Καθορίστε το έτος και το μήνα έναρξης του ημερολογίου σας.
2 | Περίοδος (Period) | Εμφανίζεται η περίοδος του ημερολογίου σας. Δεν μπορείτε να αλλάξετε την περίοδο του ημερολογίου σας.
3 | Κουμπί Ορισμός αργιών... (Set Holidays...) | Εμφανίζει το παράθυρο διαλόγου Ρυθμίσεις αργίας. Από αυτό το παράθυρο διαλόγου μπορείτε να προσθέτετε αργίες στο ημερολόγιό σας. Παράθυρο διαλόγου Ρυθμίσεις αργίας


Παράθυρο διαλόγου Ρύθμιση θέσης εκτύπωσης

Παράθυρο διαλόγου Ρύθμιση θέσης εκτύπωσης

Μπορείτε να ρυθμίσετε τη θέση εκτύπωσης για τα αυτοκόλλητα από αυτό το παράθυρο διαλόγου.

Για να εμφανίσετε το παράθυρο διαλόγου Ρύθμιση θέσης εκτύπωσης (Adjust Print Position), κάντε κλικ στο κουμπί Θέση εκτύπωσης... στην οθόνη Ρυθμίσεις εκτύπωσης για τα Αυτοκόλλητα.

εικόνα: Παράθυρο διαλόγου Ρύθμιση θέσης εκτύπωσης

1 | Κατεύθυνση εκτύπωσης (Print Direction) | Κατακόρυφη (Vertical) | Ρυθμίστε την κατακόρυφη θέση εκτύπωσης στην περιοχή μεταξύ -2,0 χιλ. (-0,08 ίντσες) και +2,0 χιλ. (+0,08 ίντσες). Εισάγετε μια θετική τιμή για να μετακινήσετε τη θέση εκτύπωσης προς τα πάνω. Εισάγετε μια αρνητική τιμή για να την μετακινήσετε προς τα κάτω. Αναφορά Εάν η εκτυπωμένη εικόνα περισσεύει στο κάτω μέρος της σελίδας, πληκτρολογήστε μια θετική τιμή για να μετακινήσετε την εικόνα προς τα πάνω.
2 |  | Οριζόντια (Horizontal) | Ρυθμίστε την οριζόντια θέση εκτύπωσης στην περιοχή μεταξύ -2,0 χιλ. (-0,08 ίντσες) και +2,0 χιλ. (+0,08 ίντσες). Εισάγετε μια θετική τιμή για να μετακινήσετε τη θέση εκτύπωσης προς τα δεξιά. Εισάγετε μια αρνητική τιμή για να την μετακινήσετε προς τα αριστερά. Αναφορά Εάν η εικόνα περισσεύει στην αριστερή άκρη, πληκτρολογήστε μια θετική τιμή για να μετακινήσετε την εικόνα προς τα δεξιά.


Παράθυρο διαλόγου Σύγκριση εικόνων

Παράθυρο διαλόγου Σύγκριση εικόνων

Μπορείτε να συγκρίνετε τις εικόνες πριν και μετά τη διόρθωση/βελτίωση σε αυτό το παράθυρο διαλόγου.

Για να εμφανίσετε το παράθυρο διαλόγου Σύγκριση εικόνων (Compare Images), κάντε κλικ στο κουμπί εικόνα: Κουμπί Σύγκριση εικόνων (Σύγκριση εικόνων) στο παράθυρο Διόρθωση/βελτίωση εικόνων.

εικόνα: Παράθυρο διαλόγου Σύγκριση εικόνων

1 | Πριν (Before) | Εμφανίζει την εικόνα πριν τη διόρθωση/βελτίωση.
2 | Μετά (After) | Εμφανίζει την εικόνα μετά τη διόρθωση/βελτίωση.
3 | Κουμπί Προηγούμενο (Back) | Εμφανίζει την προηγούμενη εικόνα. Το κουμπί αυτό είναι απενεργοποιημένο εάν έχει επιλεγεί μόνο μία εικόνα.
4 | Κουμπί Επόμενο (Next) | Εμφανίζει την επόμενη εικόνα. Το κουμπί αυτό είναι απενεργοποιημένο εάν έχει επιλεγεί μόνο μία εικόνα.


Οθόνη Διαμόρφ. σελίδας (Εκτύπ. διάταξης)

Οθόνη Διαμόρφ. σελίδας (Εκτύπ. διάταξης)

Σε αυτήν την οθόνη, μπορείτε να ορίσετε τις βασικές ρυθμίσεις και την εκτύπωση διάταξης.

εικόνα: Οθόνη Διαμόρφ. σελίδας για την Εκτύπ. διάταξης

1 | Μέγεθος χαρτιού (Paper Size) | Επιλέξτε το μέγεθος χαρτιού που θέλετε να χρησιμοποιήσετε.
2 | Προσανατολισμός (Orientation) | Επιλέξτε τον προσανατολισμό του χαρτιού.
3 | Ημερομηνία εκτύπωσης (Print date) | Επιλέξτε το [image] για να εκτυπώσετε ημερομηνίες σε φωτογραφίες. Μπορείτε να αλλάξετε τη θέση του κειμένου, το μέγεθος και το χρώμα για την ημερομηνία κάνοντας κλικ στο κουμπί Ρυθμίσεις ημερομηνίας... (Date Settings...). Παράθυρο διαλόγου Ρυθμίσεις ημερομηνίας
4 | Διατάξεις (Layouts) | Επιλέξτε τη διάταξη που θέλετε να χρησιμοποιήσετε. Οι διαθέσιμες διατάξεις διαφέρουν ανάλογα με το Μέγεθος χαρτιού (Paper Size) και τον Προσανατολισμό (Orientation).


Εκτύπωση διάταξης

ΑΡΧΙΚΗ > Εκτύπωση διάταξης

Εκτύπωση διάταξης

Μπορείτε να προσθέσετε κείμενο στις αγαπημένες σας φωτογραφίες και να τις εκτυπώσετε με διαφορετικές διατάξεις.

Βήματα

Εκκίνηση του Easy-PhotoPrint EX

Επιλογή του χαρτιού και της διάταξης

Επιλογή μιας φωτογραφίας

Επεξεργασία

Εκτύπωση

Ερωτήσεις και απαντήσεις

Πώς μπορώ να μεταφέρω (ή να αντιγράψω) τα αποθηκευμένα δεδομένα;

Δοκιμάστε το

Διόρθωση και βελτίωση φωτογραφιών

Αλλαγή διάταξης

Προσθήκη φωτογραφιών

Εναλλαγή θέσεων φωτογραφιών

Αντικατάσταση φωτογραφιών

Αλλαγή θέσεων και μεγέθους των φωτογραφιών

Περικοπή φωτογραφιών

Εκτύπωση ημερομηνίας στις φωτογραφίες

Προσθήκη κειμένου σε φωτογραφίες

Αποθήκευση

Άνοιγμα των αποθηκευμένων δεδομένων


Εκκίνηση του Easy-PhotoPrint EX

ΑΡΧΙΚΗ > Εκτύπωση διάταξης > Εκκίνηση του Easy-PhotoPrint EX

Εκκίνηση του Easy-PhotoPrint EX

Επιλογή του χαρτιού και της διάταξης >>

Βήματα

1 Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Όλα τα προγράμματα, Canon Utilities, Easy-PhotoPrint EX και, στη συνέχεια, κάντε κλικ στο στοιχείο Easy-PhotoPrint EX.

Γίνεται εκκίνηση του Easy-PhotoPrint EX και εμφανίζεται το Μενού (Menu).

εικόνα: Κύρια οθόνη

Επιλογή του χαρτιού και της διάταξης >>


Επιλογή του χαρτιού και της διάταξης

ΑΡΧΙΚΗ > Εκτύπωση διάταξης > Επιλογή του χαρτιού και της διάταξης

Επιλογή του χαρτιού και της διάταξης

<< Εκκίνηση του Easy-PhotoPrint EX Επιλογή μιας φωτογραφίας >>

Βήματα

1 Επιλέξτε Εκτύπ. διάταξης (Layout Print) από το Μενού (Menu).

Εμφανίζεται η οθόνη Διαμόρφ. σελίδας (Page Setup).

εικόνα: Οθόνη Διαμόρφ. σελίδας για την Εκτύπ. διάταξης

2 Ρυθμίστε τα παρακάτω στοιχεία στην ενότητα Γενικές ρυθμίσεις (General Settings).

Μέγεθος χαρτιού (Paper Size)

Προσανατολισμός (Orientation)

Ημερομηνία εκτύπωσης (Print date)

Αναφορά

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την Ημερομηνία εκτύπωσης (Print date).
Οθόνη Διαμόρφ. σελίδας (Εκτύπ. διάταξης)

Επιλέξτε Ημερομηνία εκτύπωσης (Print date) και κάντε κλικ στο Ρυθμίσεις ημερομηνίας... (Date Settings...). Μπορείτε να αλλάξετε το χρώμα του κειμένου, το μέγεθος και τη θέση για την ημερομηνία.
Παράθυρο διαλόγου Ρυθμίσεις ημερομηνίας

3 Επιλέξτε τη διάταξη που θέλετε να χρησιμοποιήσετε.

Αναφορά

Οι διατάξεις που εμφανίζονται στην περιοχή Διατάξεις (Layouts) διαφέρουν ανάλογα με τον Προσανατολισμό (Orientation) του χαρτιού που επιλέξατε.

Αναφορά

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την οθόνη Διαμόρφ. σελίδας (Page Setup).
Οθόνη Διαμόρφ. σελίδας (Εκτύπ. διάταξης)


Επιλογή μιας φωτογραφίας

ΑΡΧΙΚΗ > Εκτύπωση διάταξης > Επιλογή μιας φωτογραφίας

Επιλογή μιας φωτογραφίας

<< Επιλογή του χαρτιού και της διάταξης Επεξεργασία >>

Βήματα

1 Κάντε κλικ στο κουμπί Επιλογή εικόνων (Select Images).

Εμφανίζεται η οθόνη Επιλογή εικόνων (Select Images).

εικόνα: Οθόνη Επιλογή εικόνων για την Εκτύπ. διάταξης

2 Επιλέξτε το φάκελο που περιέχει την εικόνα που θέλετε να εκτυπώσετε από την περιοχή δέντρου φακέλων.

Οι εικόνες στο φάκελο θα εμφανίζονται ως μικρογραφίες (μινιατούρες).

3 Επιλέξτε τις εικόνες που θέλετε να εκτυπώσετε και κάντε κλικ στο κουμπί εικόνα: Κουμπί Εισαγ. σε εσωτ. σελίδες (Εισαγ. σε εσωτ. σελίδες).

Οι επιλεγμένες εικόνες εμφανίζονται στην περιοχή επιλεγμένων εικόνων.
Μπορείτε να επιλέξετε τις εικόνες που θέλετε να εκτυπώσετε, σύροντάς τες στην περιοχή επιλεγμένων εικόνων.

Αναφορά

Εάν θέλετε να διαγράψετε μια εικόνα από την περιοχή επιλεγμένων εικόνων, επιλέξτε την εικόνα που θέλετε να διαγράψετε και κάντε κλικ στο κουμπί εικόνα: Κουμπί Διαγρ. εικόνας που εισάχθηκε (Διαγρ. εικόνας που εισάχθηκε). Εάν θέλετε να διαγράψετε όλες τις εικόνες από την περιοχή επιλεγμένων εικόνων, κάντε κλικ στο κουμπί εικόνα: Κουμπί Διαγρ. όλων των εικόνων που εισάχθηκαν (Διαγρ. όλων των εικόνων που εισάχθηκαν).

Αναφορά

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την οθόνη Επιλογή εικόνων (Select Images).
Οθόνη Επιλογή εικόνων


Επεξεργασία

ΑΡΧΙΚΗ > Εκτύπωση διάταξης > Επεξεργασία

Επεξεργασία

<< Επιλογή μιας φωτογραφίας Εκτύπωση >>

Βήματα

1 Κάντε κλικ στο κουμπί Επεξεργασία (Edit).

Εμφανίζεται η οθόνη Επεξεργασία (Edit).

εικόνα: Οθόνη Επεξεργασία για την Εκτύπ. διάταξης

2 Επεξεργαστείτε τη διάταξη, εάν χρειάζεται.

Αλλαγή διάταξης

Προσθήκη φωτογραφιών

Εναλλαγή θέσεων φωτογραφιών

Αντικατάσταση φωτογραφιών

Αλλαγή θέσεων και μεγέθους των φωτογραφιών

Περικοπή φωτογραφιών

Εκτύπωση ημερομηνίας στις φωτογραφίες

Προσθήκη κειμένου σε φωτογραφίες

Αναφορά

Οι πληροφορίες επεξεργασίας απορρίπτονται, εάν βγείτε από το Easy-PhotoPrint EX χωρίς να αποθηκεύσετε την επεξεργασμένη διάταξη. Συνιστάται να αποθηκεύετε την επεξεργασμένη διάταξη, εάν θέλετε να την επεξεργαστείτε ξανά.
Αποθήκευση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την οθόνη Επεξεργασία (Edit).
Οθόνη Επεξεργασία


Εκτύπωση

ΑΡΧΙΚΗ > Εκτύπωση διάταξης > Εκτύπωση

Εκτύπωση

<< Επεξεργασία

Βήματα

1 Κάντε κλικ στο κουμπί Ρυθμίσεις εκτύπωσης (Print Settings).

Εμφανίζεται η οθόνη Ρυθμίσεις εκτύπωσης (Print Settings).

εικόνα: Οθόνη Ρυθμίσεις εκτύπωσης για την Εκτύπ. διάταξης

2 Ρυθμίστε τα παρακάτω στοιχεία ανάλογα με τον εκτυπωτή και το χαρτί που θα χρησιμοποιηθεί.

Εκτυπωτής (Printer)

Τύπος μέσου (Media Type)

Αντίγραφα (Copies)

Προέλευση χαρτιού (Paper Source)

Ποιότητα εκτύπωσης (Print Quality)

Αναφορά

Θα χρειαστεί να ρυθμίσετε το φυσίγγιο ανάλογα με τον εκτυπωτή.

Τα μεγέθη χαρτιού και οι τύποι μέσου μπορεί να διαφέρουν ανάλογα με τον εκτυπωτή.

3 Κάντε κλικ στο κουμπί Εκτύπωση (Print).

Αναφορά

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την οθόνη Ρυθμίσεις εκτύπωσης (Print Settings).
Οθόνη Ρυθμίσεις εκτύπωσης
<< Επεξεργασία


Περιεχόμενα

Περιεχόμενα

Τρόπος χρήσης του Οδηγού εκτύπωσης φωτογραφιών από υπολογιστή
Πληροφορίες για τα εμπορικά σήματα και τις συντμήσεις
Τι είναι το Easy-PhotoPrint EX;
Περιγραφή κάθε οθόνης και παραθύρου διαλόγου
Εκτύπωση φωτογραφίας | Άλμπουμ | Ημερολόγιο
Αυτοκόλλητα | Εκτύπωση διάταξης
Εκτύπωση φωτογραφιών
Βήματα
1. Εκκίνηση του Easy-PhotoPrint EX | 2. Επιλογή μιας φωτογραφίας | 3. Επιλογή του χαρτιού
4. Εκτύπωση
Δοκιμάστε το
Διόρθωση και βελτίωση φωτογραφιών | Εκτύπωση ζωντανών φωτογραφιών | Μείωση του ψηφιακού θορύβου
Περικοπή φωτογραφιών (Εκτύπωση φωτογραφίας) | Εκτύπωση ημερομηνίας σε φωτογραφίες (Εκτύπωση φωτογραφίας) | Εκτύπωση πολλών φωτογραφιών σε 1 σελίδα
Εκτύπωση ευρετηρίου | Εκτύπωση φωτογραφιών ταυτότητας (ID Photo Print) | Εκτύπωση πληροφοριών φωτογραφίας
Αποθήκευση φωτογραφιών | Άνοιγμα των αποθηκευμένων δεδομένων
Δημιουργία άλμπουμ
Βήματα
1. Εκκίνηση του Easy-PhotoPrint EX | 2. Επιλογή του χαρτιού και της διάταξης | 3. Επιλογή μιας φωτογραφίας
4. Επεξεργασία | 5. Εκτύπωση
Δοκιμάστε το
Διόρθωση και βελτίωση φωτογραφιών | Αλλαγή διάταξης | Αλλαγή φόντου
Προσθήκη φωτογραφιών | Εναλλαγή θέσεων φωτογραφιών | Αντικατάσταση φωτογραφιών
Αλλαγή θέσεων και μεγέθους των φωτογραφιών | Περικοπή φωτογραφιών | Τοποθέτηση πλαισίου σε φωτογραφίες
Εκτύπωση ημερομηνίας στις φωτογραφίες | Επισύναψη σχολίων σε φωτογραφίες | Προσθήκη κειμένου σε φωτογραφίες
Αποθήκευση | Άνοιγμα των αποθηκευμένων δεδομένων
Εκτύπωση ημερολογίων
Βήματα
1. Εκκίνηση του Easy-PhotoPrint EX | 2. Επιλογή του χαρτιού και της διάταξης | 3. Επιλογή μιας φωτογραφίας
4. Επεξεργασία | 5. Εκτύπωση
Δοκιμάστε το
Διόρθωση και βελτίωση φωτογραφιών | Αλλαγή διάταξης | Αλλαγή φόντου
Προσθήκη φωτογραφιών | Εναλλαγή θέσεων φωτογραφιών | Αντικατάσταση φωτογραφιών
Αλλαγή θέσεων και μεγέθους των φωτογραφιών | Περικοπή φωτογραφιών | Τοποθέτηση πλαισίου σε φωτογραφίες
Εκτύπωση ημερομηνίας στις φωτογραφίες | Προσθήκη κειμένου σε φωτογραφίες | Αποθήκευση
Άνοιγμα των αποθηκευμένων δεδομένων
Εκτύπωση αυτοκόλλητων
Βήματα
1. Εκκίνηση του Easy-PhotoPrint EX | 2. Επιλογή του χαρτιού και της διάταξης | 3. Επιλογή μιας φωτογραφίας
4. Επεξεργασία | 5. Εκτύπωση
Δοκιμάστε το
Διόρθωση και βελτίωση φωτογραφιών | Προσθήκη φωτογραφιών | Εναλλαγή θέσεων φωτογραφιών
Αντικατάσταση φωτογραφιών | Αλλαγή θέσεων και μεγέθους των φωτογραφιών | Περικοπή φωτογραφιών
Εκτύπωση ημερομηνίας στις φωτογραφίες | Προσθήκη κειμένου σε φωτογραφίες | Αποθήκευση
Άνοιγμα των αποθηκευμένων δεδομένων
Εκτύπωση διάταξης
Βήματα
1. Εκκίνηση του Easy-PhotoPrint EX | 2. Επιλογή του χαρτιού και της διάταξης | 3. Επιλογή μιας φωτογραφίας
4. Επεξεργασία | 5. Εκτύπωση
Δοκιμάστε το
Διόρθωση και βελτίωση φωτογραφιών | Αλλαγή διάταξης | Προσθήκη φωτογραφιών
Εναλλαγή θέσεων φωτογραφιών | Αντικατάσταση φωτογραφιών | Αλλαγή θέσεων και μεγέθους των φωτογραφιών
Περικοπή φωτογραφιών | Εκτύπωση ημερομηνίας στις φωτογραφίες | Προσθήκη κειμένου σε φωτογραφίες
Αποθήκευση | Άνοιγμα των αποθηκευμένων δεδομένων
Διόρθωση και βελτίωση φωτογραφιών
Χρήση της λειτουργίας αυτόματης επιδιόρθωσης εικόνας | Χρήση της λειτουργίας διόρθωσης κόκκινων ματιών | Χρήση της λειτουργίας φωτισμού προσώπου
Χρήση της λειτουργίας ευκρίνειας προσώπου | Χρήση της λειτουργίας ψηφιακής εξομάλυνσης προσώπου | Χρήση της λειτουργίας αφαίρεσης λεκέδων
Προσαρμογή εικόνων
Ερωτήσεις και απαντήσεις
Πώς μπορώ να μεταφέρω (ή να αντιγράψω) τα αποθηκευμένα δεδομένα; | Από ποια πλευρά της εμφανιζόμενης εικόνας ξεκινά η εκτύπωση; | Πώς θα εκτυπώσω με ίσα περιθώρια;
Τι είναι το "C1" ή "C4";
Παράρτημα
Solution Menu


Τρόπος χρήσης του Οδηγού εκτύπωσης φωτογραφιών από υπολογιστή

Τρόπος χρήσης του Οδηγού εκτύπωσης φωτογραφιών από υπολογιστή

Διαβάστε τα παρακάτω για να πληροφορηθείτε τον τρόπο χρήσης αυτού του οδηγού.

Προφυλάξεις

Τα στιγμιότυπα οθόνης του οδηγού προέρχονται κυρίως από τα Windows Vista.

Οι πραγματικές οθόνες μπορεί να διαφέρουν ελαφρά, ανάλογα με το περιβάλλον του εκτυπωτή σας.

Σημάδια & σύμβολα

Προειδοποίηση
Πολύ σημαντική πληροφορία.

Αναφορά
Σημαντική ή χρήσιμη πληροφορία.

Δοκιμάστε το!
Τι μπορείτε να κάνετε με τις σχετικές λειτουργίες.

Τίτλος της σχετικής πληροφορίας. Κάντε κλικ για να μεταβείτε στη σελίδα.

Εκτύπωση του Οδηγού εκτύπωσης φωτογραφιών από υπολογιστή

Ανοίξτε το θέμα που θέλετε να εκτυπώσετε και, στη συνέχεια, κάντε κλικ στο κουμπί [image] Εκτύπωση.

Συνδέσεις με άλλα εγχειρίδια

Κατά την εγκατάσταση του ηλεκτρονικού εγχειριδίου, εγκαθίστανται και άλλα εγχειρίδια εκτός από τον Οδηγό εκτύπωσης φωτογραφιών από υπολογιστή.
Όταν ανοίγετε το ηλεκτρονικό εγχειρίδιο χρησιμοποιώντας το μενού Έναρξη ή το εικονίδιο συντόμευσης, εμφανίζονται όλοι οι εγκατεστημένοι οδηγοί.


Πληροφορίες για τα εμπορικά σήματα και τις συντμήσεις

Πληροφορίες για τα εμπορικά σήματα και τις συντμήσεις

Η επωνυμία Microsoft είναι σήμα κατατεθέν της Microsoft Corporation.
Η ονομασία Windows είναι εμπορικό σήμα της Microsoft Corporation, κατατεθέν στις Η.Π.Α. και σε άλλες χώρες.
Η ονομασία Windows Vista είναι σήμα κατατεθέν της Microsoft Corporation.
Σε αυτόν τον οδηγό, η ονομασία "Microsoft® Windows™" αναφέρεται ως "Windows" και η ονομασία "Windows Vista™" ως "Windows Vista".
Η ονομασία Photo Rag είναι εμπορικό σήμα της Hahnemühle FineArt GmbH.

Όλα τα άλλα ονόματα εταιρειών και προϊόντων που αναφέρονται στο παρόν ενδέχεται να αποτελούν εμπορικά σήματα ή σήματα κατατεθέντα των αντίστοιχων εταιρειών.


Solution Menu

Γρήγορη συντόμευση!! Solution Menu

Το Solution Menu είναι ένα παράθυρο μενού που παρέχει γρήγορη πρόσβαση από τον υπολογιστή σας σε εφαρμογές, εγχειρίδια και ηλεκτρονικές πληροφορίες προϊόντων της Canon.

Τρόπος χρήσης του Solution Menu

Έναρξη του Solution Menu

Στην επιφάνεια εργασίας των Windows, κάντε διπλό κλικ στον εικονίδιο του Solution Menu. Εναλλακτικά, στη γραμμή εργασιών των Windows, κάντε κλικ στο κουμπί Έναρξη, τοποθετήστε το δείκτη του ποντικιού στο στοιχείο (Όλα τα) Προγράμματα, Canon Utilities και Solution Menu. Στη συνέχεια, κάντε κλικ στο στοιχείο Solution Menu.

Από την επόμενη φορά, η εκκίνηση του Solution Menu θα γίνεται μαζί με την έναρξη των Windows.
Εάν δεν είναι επιλεγμένο το πλαίσιο ελέγχου Εκκίνηση του "Solution Menu" κατά την έναρξη των Windows (Start Solution Menu when Windows starts), στο κάτω αριστερό μέρος της οθόνης, δεν γίνεται εκκίνηση του Solution Menu κατά την έναρξη των Windows.

Προειδοποίηση

Η εκκίνηση του Solution Menu θα γίνει αυτόματα όταν το εγκαταστήσετε από το CD που συνοδεύει τον εκτυπωτή.

Αλλαγή του μεγέθους οθόνης

Κάντε κλικ στα κουμπιά της γραμμής τίτλων για να αλλάξετε το μέγεθος της οθόνης με τρεις τρόπους (μεγάλο, μικρό, γραμμή εργασιών).

Την επόμενη φορά, Solution Menu ανοίγει με το μέγεθος οθόνης που είχε χρησιμοποιηθεί τελευταίο.

Μικρή οθόνη

Εκκίνηση εφαρμογής

1. Τοποθετήστε το δείκτη του ποντικιού σε ένα κουμπί στην οθόνη για να εμφανιστεί η περιγραφή κάθε λειτουργίας.

2. Κάντε κλικ στο κουμπί της εφαρμογής που θέλετε να χρησιμοποιήσετε.
Ακολουθήστε τα ίδια βήματα για να προβάλετε το εγχειρίδιο ή τις ηλεκτρονικές πληροφορίες προϊόντος.

Έξοδος από το Solution Menu

Κάντε κλικ στο κουμπί x στη γραμμή τίτλων.

Περιορισμοί στη χρήση του Solution Menu

Ισχύουν οι παρακάτω περιορισμοί στη χρήση αυτού του προϊόντος. Λάβετε υπόψη σας αυτούς τους περιορισμούς πριν τη χρήση.

Όλα τα εικονίδια των εγκατεστημένων εφαρμογών που υποστηρίζουν αυτό το προϊόν εμφανίζονται στην οθόνη. Μετά την εγκατάσταση, δεν θα είναι εφικτή η αλλαγή της θέσης των εικονιδίων ή η διαγραφή μόνο των εικονιδίων.