MX300 series Οδηγός σάρωσης
MA-3033-V1.00
| Τρόπος χρήσης του Οδηγού σάρωσης| Εμπορικά σήματα και συντμήσεις | Γενικές σημειώσεις |

Ξεκινώντας τη σάρωση

Τι είναι το MP Navigator EX (Λογισμικό που συνοδεύει το σαρωτή)?

Σάρωση φωτογραφιών και εγγράφων

Σάρωση πολλαπλών εγγράφων ταυτόχρονα

Σάρωση εικόνων μεγαλύτερων της γυάλινης επιφάνειας (Βοήθεια συνένωσης)

Εύκολη σάρωση με απλό κλικ

Σάρωση με σύνθετες ρυθμίσεις με χρήση του ScanGear

Τι είναι το ScanGear (πρόγραμμα οδήγησης σάρωσης);

Εκκίνηση του ScanGear

Σάρωση εγγράφων με την Απλή λειτουργία του ScanGear

Σάρωση εγγράφων με τη Σύνθετη λειτουργία του ScanGear

Σάρωση εγγράφων με τη Λειτουργία πολλαπλής σάρωσης του ScanGear

Σάρωση πολλαπλών εγγράφων ταυτόχρονα στη Σύνθετη λειτουργία

Συμβουλές για καλύτερη σάρωση

Προσαρμογή των χρωμάτων με χρήση μοτίβου χρώματος

Προσαρμογή των χρωμάτων

Ρυθμίσεις εικόνας

Ανάλυση

Μορφές αρχείων

Προσαρμογή της τιμής Gamma της οθόνης

Χρήσιμες λειτουργίες του MP Navigator EX

Χρήση της Αυτόματης διόρθωσης εικόνων

Χρήση της λειτουργίας αύξησης φωτεινότητας προσώπων

Χρήση της λειτουργίας ευκρίνειας προσώπου

Χρήση της ψηφιακής εξομάλυνσης προσώπου

Χρήση της λειτουργίας αφαίρεσης λεκέδων

Προσαρμογή εικόνων

Αναζήτηση εικόνων

Χρήση εικόνων στο MP Navigator EX

Δημιουργία/Επεξεργασία αρχείων PDF

Εκτύπωση εγγράφων

Εκτύπωση φωτογραφιών

Αποστολή μέσω ηλεκτρονικού ταχυδρομείου

Επεξεργασία δεδομένων

Άλλες μέθοδοι σάρωσης

Σάρωση χρησιμοποιώντας τον πίνακα λειτουργίας

Επιλογή απόκρισης στις εντολές από τον πίνακα λειτουργίας

Σάρωση από μια εφαρμογή

Σάρωση από τον Πίνακα Ελέγχου (μόνο για τα Windows XP)

Οθόνες MP Navigator EX

Οθόνη λειτουργίας περιήγησης

- Καρτέλα Σάρωση/Εισαγωγή εγγράφων ή εικόνων

- Καρτέλα Προβολή & Χρήση εικόνων στον υπολογιστή σας

- Καρτέλα Προσαρμοσμένη σάρωση με απλό κλικ

Οθόνη Σάρωση/εισαγωγή εγγράφων ή εικόνων (Φωτογραφίες/έγγραφα (επιφάνεια σάρωσης))

- Παράθυρο διαλόγου Αποθήκευση

- Παράθυρο διαλόγου Αποθήκευση ως αρχείο PDF

Οθόνη Προβολή & Χρήση

- Παράθυρο διαλόγου Δημιουργία/Επεξεργασία αρχείου PDF

- Παράθυρο διαλόγου Εκτύπωση εγγράφου

- Παράθυρο διαλόγου Εκτύπωση φωτογραφιών

- Παράθυρο διαλόγου Αποστολή μέσω ηλεκτρονικού ταχυδρομείου

- Παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων

Οθόνη λειτουργίας με απλό κλικ

- Παράθυρο διαλόγου Αποθήκευση (Οθόνη λειτουργίας με απλό κλικ)

- Παράθυρο διαλόγου PDF

- Παράθυρο διαλόγου Ηλ. ταχυδρομείο

- Παράθυρο διαλόγου Οπτική αναγνώριση χαρακτήρων

- Παράθυρο διαλόγου Προσαρμογή

Παράθυρο διαλόγου Προτιμήσεις

Οθόνες ScanGear

Καρτέλα Απλή λειτουργία

Καρτέλα Σύνθετη λειτουργία

Καρτέλα Πολλαπλή σάρωση

Συνοδευτικές εφαρμογές

OmniPage SE

Presto! PageManager

Αντιμετώπιση προβλημάτων

Προβλήματα κατά τη σάρωση

Προβλήματα στο λογισμικό

Προβλήματα στο MP Navigator EX

Ενημέρωση του προγράμματος οδήγησης του σαρωτή

Λήψη των πιο πρόσφατων προγραμμάτων MP Drivers

Κατάργηση εγκατάστασης των προγραμμάτων MP Drivers

Πριν από την εγκατάσταση των προγραμμάτων MP Drivers

Εγκατάσταση των προγραμμάτων MP Drivers


Συνήθεις λειτουργίες

Εύκολη σάρωση μόνο μέσω των κουμπιών του μηχανήματος

Σάρωση χρησιμοποιώντας τον πίνακα λειτουργίας

Σάρωση και οργάνωση/αποθήκευση των εγγράφων

OCR (Σάρωση εγγράφων ως δεδομένα κειμένου)

Σάρωση ως αρχείο PDF (Αποθήκευση πολλαπλών εγγράφων σε ένα αρχείο)

Σάρωση εικόνων που είναι μεγαλύτερες από την επιφάνεια σάρωσης

Σάρωση εικόνων που είναι μεγαλύτερες από την επιφάνεια σάρωσης (Βοήθεια συνένωσης)

Σάρωση δύο ή περισσότερων εγγράφων ταυτόχρονα

Ταυτόχρονη σάρωση πολλαπλών εγγράφων με το MP Navigator EX

Ταυτόχρονη σάρωση πολλαπλών εγγράφων με το ScanGear (Σύνθετη λειτουργία)

Ταυτόχρονη σάρωση πολλαπλών εγγράφων με το ScanGear (Πολλαπλή σάρωση)

Όμορφη σάρωση με ρύθμιση της φωτεινότητας και του τόνου χρωμάτων

Ρύθμιση κορεσμού και ισορροπίας χρωμάτων

Ρύθμιση φωτεινότητας και αντίθεσης

Ρύθμιση ιστογράμματος

Ρύθμιση καμπύλης τόνων

Ρύθμιση ορίου

Όμορφη σάρωση με εφαρμογή διορθώσεων στις εικόνες

Διόρθωση εικόνων

Αποστολή σαρωμένων φωτογραφιών/εικόνων μέσω ηλεκτρονικού ταχυδρομείου

Αποστολή μέσω ηλεκτρονικού ταχυδρομείου

Εκτύπωση/επεξεργασία σαρωμένων εικόνων χρησιμοποιώντας τις παρεχόμενες εφαρμογές

Εκτύπωση φωτογραφιών

Επεξεργασία δεδομένων

Αναζήτηση για χαμένες εικόνες

Αναζήτηση εικόνων

ΠΑΝΩ


Τρόπος χρήσης του Οδηγού σάρωσης

Περιεχόμενα

Στα περιεχόμενα εμφανίζονται οι τίτλοι των θεμάτων σχετικά με τη σάρωση εγγράφων και εικόνων και τη χρήση των δεδομένων της σάρωσης.
Πατήστε με το ποντίκι στο θέμα που θέλετε για να εμφανιστεί η περιγραφή του.

Συμβάσεις που χρησιμοποιούνται σε αυτό το εγχειρίδιο

Μηχάνημα: MX300 series.

Έγγραφα: Γενικός όρος που αναφέρεται στα πρωτότυπα που προορίζονται για σάρωση ή εκτύπωση με το μηχάνημα, όπως φωτογραφίες, βιβλία ή σελίδες.

Στιγμιότυπα οθόνης

Τα ενδεικτικά στιγμιότυπα οθόνης που χρησιμοποιούνται σε αυτόν τον οδηγό βασίζονται στο περιβάλλον εργασίας του λειτουργικού συστήματος Windows Vista. Όπου χρειάζεται, χρησιμοποιούνται επίσης στιγμιότυπα οθόνης των Windows XP ή των Windows 2000. Τα πραγματικά παράθυρα, παράθυρα διαλόγου, κλπ. μπορεί να διαφέρουν, ανάλογα με το περιβάλλον.

Εκτύπωση του Οδηγού σάρωσης

Πατήστε στο θέμα που θέλετε να εκτυπώσετε και στη συνέχεια στο κουμπί [image] Εκτύπωση (Print).

Συνδέσεις με άλλα εγχειρίδια

Ταυτόχρονα με το ηλεκτρονικό εγχειρίδιο, εγκαθίστανται και άλλα εγχειρίδια εκτός του Οδηγού σάρωσης.
Ανοίγοντας το ηλεκτρονικό εγχειρίδιο, από το μενού Έναρξη (Start) ή από τη συντόμευση, εμφανίζονται όλα τα εγχειρίδια που έχουν εγκατασταθεί.


Εμπορικά σήματα και συντμήσεις

Η επωνυμία Microsoft είναι σήμα κατατεθέν της Microsoft Corporation. Η επωνυμία Windows είναι σήμα κατατεθέν της Microsoft Corporation στις Η.Π.Α. και σε άλλες χώρες.
Η επωνυμία Windows Vista είναι εμπορικό σήμα της Microsoft Corporation.
Σε αυτό τον οδηγό, τα "Microsoft® Windows™" αναφέρονται ως "Windows" και τα "Windows Vista™" ως "Windows Vista."
Οι επωνυμίες "Adobe", "Adobe Photoshop" και "Adobe RGB (1998)" είναι σήματα κατατεθέντα ή εμπορικά σήματα της Adobe Systems Incorporated στις Η.Π.Α. ή/και σε άλλες χώρες.
Όλα τα άλλα ονόματα εταιρειών και προϊόντων που αναφέρονται στον παρόντα Οδηγό είναι εμπορικά σήματα ή σήματα κατατεθέντα των αντίστοιχων κατόχων τους.


Γενικές σημειώσεις

Αυτό το πρόγραμμα οδήγησης σαρωτή (ScanGear) υπόκειται στους εξής περιορισμούς. Λαμβάνετε υπόψη σας τα εξής σημεία όταν χρησιμοποιείτε το πρόγραμμα οδήγησης σαρωτή (ScanGear).

Σημειώσεις σχετικά με τις λειτουργίες του προγράμματος οδήγησης σαρωτή (ScanGear)

Η σάρωση μπορεί να αποτύχει αν ο υπολογιστής έχει επανέλθει από κατάσταση αδράνειας ή αποσύνδεσης με το πρόγραμμα οδήγησης σαρωτή (ScanGear) ενεργό. Στην περίπτωση αυτή, ακολουθήστε τα εξής βήματα και επαναλάβετε τη σάρωση.

1. Θέστε το μηχάνημα εκτός λειτουργίας.

2. Τερματίστε το πρόγραμμα οδήγησης σαρωτή (ScanGear), έπειτα αποσυνδέστε το καλώδιο USB από τον υπολογιστή και συνδέστε το ξανά.

3. Θέστε το μηχάνημα σε λειτουργία.

Βεβαιωθείτε ότι έχετε επαρκή ελεύθερο χώρο στο δίσκο κατά τη σάρωση μεγάλων εγγράφων σε υψηλές αναλύσεις. Για παράδειγμα, απαιτούνται τουλάχιστον 300 MB ελεύθερου χώρου για τη σάρωση ενός εγγράφου A4 στα 600 dpi σε πλήρες χρώμα.

Το πρόγραμμα οδήγησης σαρωτή (ScanGear) δεν είναι δυνατόν να ανοίξει ταυτόχρονα σε πολλές εφαρμογές. Σε μία εφαρμογή, το πρόγραμμα οδήγησης σαρωτή (ScanGear) δεν μπορεί να ανοίξει δεύτερη φορά, εάν είναι ήδη ανοικτό.

Όταν το μέγεθος εικόνας είναι πολύ μεγάλο (όπως συμβαίνει στη σάρωση μεγάλων εικόνων σε υψηλή ανάλυση), ο υπολογιστής μπορεί να μην αποκρίνεται ή η γραμμή προόδου μπορεί να παραμείνει στο 0% ανάλογα με την εφαρμογή. Στην περίπτωση αυτή, ακυρώστε την ενέργεια (για παράδειγμα, πατώντας Άκυρο (Cancel) στη γραμμή προόδου), έπειτα αυξήστε την εικονική μνήμη του λειτουργικού συστήματος ή μειώστε το μέγεθος/την ανάλυση της εικόνας και δοκιμάστε ξανά. Εναλλακτικά, σαρώστε την εικόνα μέσω του MP Navigator EX αρχικά, έπειτα αποθηκεύστε την και εισάγετέ την στην εφαρμογή.

Στο σύστημα αρχείων NTFS, μπορεί να μην καλείται η προέλευση δεδομένων TWAIN. Αυτό συμβαίνει γιατί, για λόγους ασφαλείας, η λειτουργική μονάδα TWAIN δεν μπορεί να εγγραφεί στον κατάλογο "winnt". Επικοινωνήστε με τον διαχειριστή του υπολογιστή για βοήθεια.

Θα πρέπει να κλείσετε το παράθυρο του προγράμματος οδήγησης σαρωτή (ScanGear) πριν κλείσετε την εφαρμογή.

Ορισμένοι υπολογιστές (συμπεριλαμβανομένων των φορητών) που συνδέονται στο μηχάνημα μπορεί να μην επανέλθουν σωστά από την κατάσταση αναμονής. Σε αυτήν την περίπτωση, επανεκκινήστε το σύστημα.

Το MP Navigator EX μπορεί να μην ανοίγει από το κουμπί που βρίσκεται πάνω στο μηχάνημα. Σε αυτήν την περίπτωση, επανεκκινήστε το σύστημα.

Μην συνδέετε ταυτόχρονα στον ίδιο υπολογιστή δύο ή περισσότερους σαρωτές ή εκτυπωτές πολλαπλών λειτουργιών με τη λειτουργία σαρωτή.
Αν αυτές οι συσκευές πολλαπλής σάρωσης είναι συνδεδεμένες, δεν μπορείτε να σαρώσετε από τον πίνακα λειτουργίας και μπορεί επίσης να αντιμετωπίσετε σφάλματα κατά την πρόσβασή σας στις συσκευές.

Με ορισμένες εφαρμογές, η επιλογή Πολλαπλή περικοπή (Multi-Crop) στην καρτέλα Σύνθετη λειτουργία (Advanced Mode) του προγράμματος οδήγησης σαρωτή (ScanGear) μπορεί να μην είναι διαθέσιμη. Εάν συμβεί αυτό, σαρώστε τα έγγραφα ένα προς ένα, αλλάζοντας το Μέγεθος χαρτιού (Paper Size) στις κανονικές διαστάσεις εγγράφου κάθε φορά.

Με ορισμένες εφαρμογές, εάν επιλέξετε το πλαίσιο ελέγχου Προβολή σαρωμένων εικόνων (View scanned images) στην καρτέλα Πολλαπλή σάρωση (Multi Scan) του προγράμματος οδήγησης σαρωτή (ScanGear), το παράθυρο στο οποίο εμφανίζονται οι μικρογραφίες των σαρωμένων εικόνων ενδέχεται να κλείσει αυτόματα.

Οι οθόνες λογισμικού μπορεί να μην εμφανίζονται σωστά στα Windows Vista όταν το μέγεθος γραμματοσειράς έχει οριστεί σε Μεγάλη κλίμακα (Larger scale). Αν θέλετε να εμφανίσετε τις οθόνες με γραμματοσειρές Μεγάλης κλίμακας (Larger scale), ορίστε το θέμα της επιφάνειας εργασίας σε Κλασικά Windows ως εξής:

1. Στη γραμμή εργασιών των Windows, πατήστε το κουμπί Έναρξη και επιλέξτε Πίνακας ελέγχου.

2. Επιλέξτε Εμφάνιση και εξατομίκευση, έπειτα επιλέξτε Εξατομίκευση, έπειτα Θέμα.
Ανοίγει το παράθυρο διαλόγου Ρυθμίσεις θεμάτων.

3. Στην καρτέλα Θέμα του παραθύρου διαλόγου Ρυθμίσεις θεμάτων, επιλέξτε Κλασικά Windows στο πεδίο Θέμα.

4. Κάντε κλικ στο κουμπί OK.
Η επιφάνεια εργασίας αλλάζει σε προβολή Κλασικών Windows.

Χρησιμοποιήστε το μέγεθος γραμματοσειράς που έχει οριστεί από προεπιλογή στο λειτουργικό σας σύστημα. Διαφορετικά το έγγραφο μπορεί να μην εμφανιστεί σωστά στο προϊόν αυτό.

Εφαρμογές με περιορισμούς για τη χρήση

Ορισμένες εφαρμογές μπορεί να μην εμφανίζουν το περιβάλλον εργασίας TWAIN. Στην περίπτωση αυτή, ανατρέξτε στο εγχειρίδιο της εφαρμογής και αλλάξτε τις ρυθμίσεις ανάλογα.

Ορισμένες εφαρμογές δεν υποστηρίζουν πολλαπλή σάρωση. Σε ορισμένες περιπτώσεις, κατά την πολλαπλή σάρωση, λαμβάνεται μόνο η πρώτη εικόνα που σαρώνεται ή οι πολλαπλές εικόνες σαρώνονται ως μία.

Microsoft Office/Microsoft Corporation
Κατά τη σάρωση εικόνων μεγέθους ολόκληρης της επιφάνειας σάρωσης σε εφαρμογή του Microsoft Office (όπως το Word, PowerPoint ή Excel), κάντε κλικ στην Προσαρμοσμένη εισαγωγή (Custom Insert) στο παράθυρο διαλόγου Εισαγωγή εικόνας από σαρωτή ή φωτογραφική μηχανή. Διαφορετικά οι εικόνες μπορεί να μην σαρωθούν σωστά.

Οι εικόνες μπορεί να μην σαρωθούν σωστά σε ορισμένες εφαρμογές. Στην περίπτωση αυτή, αυξήστε την εικονική μνήμη του λειτουργικού συστήματος και προσπαθήστε ξανά.


Ξεκινώντας τη σάρωση

Τι είναι το MP Navigator EX

Μάθετε για τις βασικές λειτουργίες και οθόνες του MP Navigator EX (λογισμικό που συνοδεύει το σαρωτή).

Τι είναι το MP Navigator EX (Λογισμικό που συνοδεύει το σαρωτή)?

Σάρωση εγγράφων, φωτογραφιών, περιοδικών, κλπ.

Σαρώστε έγγραφα όπως φωτογραφίες και κείμενο στη γυάλινη επιφάνεια χρησιμοποιώντας το MP Navigator EX.

Σάρωση φωτογραφιών και εγγράφων

Σάρωση πολλαπλών εγγράφων ταυτόχρονα

Σάρωση δύο ή περισσότερων φωτογραφιών (μικρών εγγράφων) ταυτόχρονα

Σάρωση πολλαπλών εγγράφων ταυτόχρονα

Σάρωση μεγάλων εικόνων

Σαρώστε το αριστερό και το δεξί μισό ενός μεγάλου εγγράφου (όπως μια αφίσα) ξεχωριστά και συνδυάστε τα δημιουργώντας μία εικόνα. Σαρώστε έγγραφα που έχουν διπλάσιο μέγεθος από τη γυάλινη επιφάνεια.

Σάρωση εικόνων μεγαλύτερων της γυάλινης επιφάνειας (Βοήθεια συνένωσης)

Εύκολη σάρωση ανάλογα με την περίπτωση

Ολοκληρωμένη εργασία από τη σάρωση στην αποθήκευση, στην επισύναψη σε μήνυμα ηλεκτρονικού ταχυδρομείου κλπ. σε μία εκτέλεση σάρωσης, πατώντας απλώς το αντίστοιχο εικονίδιο στην οθόνη του MP Navigator EX.

Εύκολη σάρωση με απλό κλικ


Τι είναι το MP Navigator EX (Λογισμικό που συνοδεύει το σαρωτή)?

Το MP Navigator EX είναι μια εφαρμογή που σας επιτρέπει να σαρώσετε εύκολα φωτογραφίες και έγγραφα. Είναι κατάλληλο ακόμα και για αρχάριους.

Εργασίες που μπορείτε να κάνετε με το MP Navigator EX

Το MP Navigator EX σας επιτρέπει τη σάρωση πολλαπλών εγγράφων ταυτόχρονα ή τη σάρωση εικόνων μεγαλύτερων από την επιφάνεια σάρωσης. Μπορείτε επίσης να αποθηκεύσετε τις σαρωμένες εικόνες, να τις επισυνάψετε σε ηλεκτρονικό ταχυδρομείο ή να τις επεξεργαστείτε/εκτυπώσετε μέσω των παρεχόμενων εφαρμογών.

Οθόνες MP Navigator EX

Κύριο μενού

Υπάρχουν δύο τύποι κύριου μενού του MP Navigator EX: η οθόνη λειτουργίας περιήγησης και η οθόνη λειτουργίας με απλό κλικ

Οθόνη λειτουργίας περιήγησης

Μπορείτε να ξεκινήσετε διάφορες εργασίες από την οθόνη λειτουργίας περιήγησης, όπως απλή σάρωση, σάρωση με τη χρήση του προγράμματος οδήγησης σαρωτή (ScanGear) και βελτίωση/διόρθωση εικόνων.

εικόνα: Οθόνη λειτουργίας περιήγησης του MP Navigator EX

Οθόνη λειτουργίας με απλό κλικ

Στην οθόνη λειτουργίας με απλό κλικ, μπορείτε να ολοκληρώσετε τις εργασίες από τη σάρωση στην αποθήκευση κλπ. σε μία εκτέλεση σάρωσης πατώντας απλώς το αντίστοιχο εικονίδιο.

εικόνα: Οθόνη λειτουργίας με απλό κλικ του MP Navigator EX

Σημείωση

Κάντε κλικ στο κουμπί [image] (Εναλλαγή λειτουργίας) για να μεταβείτε στην οθόνη λειτουργίας περιήγησης.

Οθόνη Σάρωση/Εισαγωγή εγγράφων ή εικόνων (Scan/Import Documents or Images)

Χρησιμοποιήστε την οθόνη Σάρωση/Εισαγωγή εγγράφων ή εικόνων (Scan/Import Documents or Images) για να σαρώσετε φωτογραφίες και έγγραφα.

εικόνα: Σάρωση/Εισαγωγή εγγράφων ή εικόνων (Scan/Import Documents or Images)

(1) | Περιοχή Λίστα μικρογραφιών | Εμφανίζονται μικρογραφίες των εικόνων που έχετε σαρώσει.
(2) | Ρυθμίσεις και κουμπιά λειτουργιών | Προσαρμόστε τις ρυθμίσεις σάρωσης, ξεκινήστε μια σάρωση, αποθηκεύστε την, κλπ.
(3) | Περιοχή Λίστα επιλεγμένων μικρογραφιών | Εμφανίζονται μικρογραφίες των εικόνων που έχετε επιλέξει.

Οθόνη Προβολή & Χρήση (View & Use)

Χρησιμοποιήστε την οθόνη Προβολή & Χρήση (View & Use) για να επιλέξετε τι θέλετε να κάνετε με τη σαρωμένη εικόνα.

εικόνα: Οθόνη Προβολή και χρήση (View & Use)


Σάρωση φωτογραφιών και εγγράφων

Σαρώστε έγγραφα όπως φωτογραφίες και κείμενο στην επιφάνεια σάρωσης.

1. Στην επιφάνεια εργασίας των Windows, κάντε διπλό κλικ στο εικονίδιο [image] (MP Navigator EX 1.0).
Εναλλακτικά, πατήστε το κουμπί Έναρξη της γραμμής εργασιών των Windows και επιλέξτε (Όλα τα) Προγράμματα, επιλέξτε Βοηθητικά προγράμματα Canon (Canon Utilities) και, στη συνέχεια, MP Navigator EX 1.0. Έπειτα κάντε κλικ στο MP Navigator EX 1.0.

Η οθόνη λειτουργίας περιήγησης ή η οθόνη λειτουργίας με απλό κλικ του MP Navigator EX ανοίγει.

Οθόνη λειτουργίας περιήγησης

εικόνα: Οθόνη λειτουργίας περιήγησης του MP Navigator EX

Οθόνη λειτουργίας με απλό κλικ

εικόνα: Οθόνη λειτουργίας με απλό κλικ του MP Navigator EX

Με την οθόνη λειτουργίας με απλό κλικ ανοικτή, κάντε κλικ στο κουμπί [image] (Εναλλαγή λειτουργίας) για να μεταβείτε στην οθόνη λειτουργίας περιήγησης.

Σημείωση

Αν το πλαίσιο ελέγχου Εμφάνιση αυτού του παραθύρου κατά την εκκίνηση (Show this window at startup) δεν είναι επιλεγμένο, ανοίγει η οθόνη που χρησιμοποιήθηκε την τελευταία φορά.

Στην οθόνη λειτουργίας με απλό κλικ, μπορείτε να ολοκληρώσετε τις εργασίες από τη σάρωση στην αποθήκευση κλπ. σε μία εκτέλεση σάρωσης πατώντας το αντίστοιχο εικονίδιο. Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες.

Εύκολη σάρωση με απλό κλικ

2. Τοποθετήστε τον δείκτη του ποντικιού στην επιλογή Σάρωση/Εισαγωγή (Scan/Import) και πατήστε Φωτογραφίες/'Εγγραφα (Γυάλινη επιφάνεια) (Photos/Documents (Platen)).

εικόνα: Οθόνη λειτουργίας περιήγησης του MP Navigator EX

3. Τοποθετήστε το έγγραφο στην επιφάνεια σάρωσης με την πλευρά σάρωσης προς τα κάτω και επιλέξτε Τύπος εγγράφου (Document Type).

Τοποθετήστε το έγγραφο ανάλογα με τον τύπο του. Ανατρέξτε στον παρακάτω πίνακα.

Τύπος εγγράφου (Document Type) | Τρόπος τοποθέτησης του εγγράφου
Έγχρωμη φωτογραφία | Αφήστε περιθώριο ίσο ή μεγαλύτερο των 3/8 ιντσών (1 εκ.) ανάμεσα στις άκρες της επιφάνειας σάρωσης και στο έγγραφο.
Ασπρόμαυρη φωτογραφία
Έγχρωμο έγγραφο | Ευθυγραμμίστε μια γωνία του εγγράφου με τη γωνία στο βέλος της γυάλινης επιφάνειας.
Ασπρόμαυρο έγγραφο
Περιοδικό ('Εγχρωμο) (Magazine(Color))
Κείμενο (OCR) (Text(OCR))

εικόνα: Οθόνη Φωτογραφίες/'Εγγραφα (Γυάλινη επιφάνεια) (Photos/Documents (Platen)) πριν από τη σάρωση

Σημαντικό

Αν επιλέξετε 'Εγχρωμη φωτογραφία (Color Photo) ή Ασπρόμαυρη φωτογραφία (Black and White Photo), η θέση ή το μέγεθος της εικόνας μπορεί να μην σαρωθούν σωστά αν δεν αφήσετε περιθώριο ίσο ή μεγαλύτερο των 3/8 ιντσών (1 εκ.) ανάμεσα στις άκρες της επιφάνειας σάρωσης και του εγγράφου.

Σημείωση

'Αν επιλέξετε Περιοδικό (Έγχρωμο) (Magazine(Color)), ενεργοποιείται η λειτουργία Βελτίωση εικόνας (Descreen) και η σάρωση διαρκεί περισσότερο. Για να επαναφέρετε τη λειτουργία Βελτίωση εικόνας, απενεργοποιήστε την επιλογή Βελτίωση εικόνας (Descreen) στο παράθυρο διαλόγου Ρυθμίσεις σάρωσης (Scan Settings)

Επιλέξτε Κείμενο (OCR) (Text(OCR)) για να μετατρέψετε χειρόγραφα κείμενα ή δεδομένα εικόνας από τυπωμένα κείμενα σε δεδομένα κειμένου χρησιμοποιώντας λογισμικό OCR.

4. Πατήστε Καθορισμός... (Specify...) για να ορίσετε τις προτιμήσεις σάρωσης.

Ανοίγει το Παράθυρο διαλόγου Ρυθμίσεις σάρωσης. Ορίστε τις ρυθμίσεις Μέγεθος εγγράφου (Document Size) και Ανάλυση σάρωσης (Scanning Resolution).

5. Πατήστε Σάρωση (Scan).

Ξεκινά η σάρωση.
Όταν η σάρωση ολοκληρωθεί, ανοίγει το παράθυρο διαλόγου Η σάρωση ολοκληρώθηκε (Scan Complete). Επιλέξτε Σάρωση (Scan) ή Έξοδος (Exit). Επιλέξτε Σάρωση (Scan) για να σαρώσετε το επόμενο έγγραφο ή επιλέξτε Έξοδος (Exit) για να κλείσετε την εφαρμογή.
Όταν ολοκληρωθεί η σάρωση, η σαρωμένη εικόνα θα εμφανιστεί στην περιοχή λίστας μικρογραφιών.

εικόνα: Οθόνη Φωτογραφίες/'Εγγραφα (Γυάλινη επιφάνεια) (Photos/Documents (Platen)) μετά τη σάρωση

6. Επεξεργαστείτε τη σαρωμένη εικόνα όπως είναι απαραίτητο.

Σε περίπτωση πολλών εικόνων, επιλέξτε πρώτα τις εικόνες που θέλετε να επεξεργαστείτε. (Οι επιλεγμένες εικόνες έχουν πορτοκαλί περίγραμμα.)
Χρησιμοποιήστε τα εργαλεία επεξεργασίας για να περιστρέψετε τις εικόνες, να επιλέξετε ένα τμήμα τους, κλπ.

Για λεπτομέρειες, ανατρέξτε στα εργαλεία επεξεργασίας στην Οθόνη Σάρωση/εισαγωγή εγγράφων ή εικόνων (Φωτογραφίες/έγγραφα (επιφάνεια σάρωσης))

Σημείωση

Σύρετε το ποντίκι ή χρησιμοποιήστε το πλήκτρο Shift + τα πλήκτρα με βέλη για να επιλέξετε πολλές εικόνες. (Οι επιλεγμένες εικόνες έχουν πορτοκαλί περίγραμμα.)

7. Πατήστε Αποθήκευση (Save) ή Αποθήκευση ως αρχείο PDF (Save as PDF file).

8. Ορίστε όποιες από τις ακόλουθες ρυθμίσεις χρειάζεται:

Όταν έχετε επιλέξει Αποθήκευση (Save):

Ανοίγει το παράθυρο διαλόγου Αποθήκευση (Save) Καθορίστε το φάκελο προορισμού, το όνομα αρχείου και τον τύπο αρχείου.

εικόνα: Παράθυρο διαλόγου Αποθήκευση (Save)

Σημαντικό

Δεν μπορείτε να επιλέξετε JPEG/Exif όταν έχετε επιλέξει Κείμενο (OCR) (Text(OCR)) στη ρύθμιση Τύπος εγγράφου (Document Type).

Σημείωση

Ο προεπιλεγμένος φάκελος είναι ο MP Navigator EX του φακέλου Εικόνες (Windows Vista) ή ο Οι Εικόνες μου (Windows XP και Windows 2000).

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με το παράθυρο διαλόγου Αποθήκευση (Save).

Παράθυρο διαλόγου Αποθήκευση

Όταν έχετε επιλέξει Αποθήκευση ως αρχείο PDF (Save as PDF file):

Ανοίγει το παράθυρο διαλόγου Αποθήκευση ως αρχείο PDF (Save as PDF file). Καθορίστε το φάκελο προορισμού, το όνομα αρχείου και τον τύπο αρχείου.

εικόνα: Παράθυρο διαλόγου Αποθήκευση με μορφή αρχείου PDF (Save as PDF file)

Επιλέξτε μεταξύ των ακόλουθων τύπων αρχείου PDF:

PDF | Αν έχουν επιλεγεί περισσότερες από μία εικόνες, κάθε μία θα αποθηκευτεί ως ένα ξεχωριστό αρχείο PDF.
PDF (πολλαπλές σελίδες) (PDF(Multiple Pages)) | Αποθήκευση πολλών εικόνων σε ένα αρχείο PDF.
PDF (προσθήκη σελίδας) (PDF(Add Page)) | Προσθήκη των επιλεγμένων εικόνων στο καθορισμένο αρχείο PDF. Οι εικόνες προστίθενται στο τέλος του αρχείου PDF. Δεν μπορείτε να αλλάξετε τη σειρά των σελίδων του αρχείου PDF στο οποίο προστίθενται οι εικόνες. Σημαντικό Μπορείτε να ορίσετε μόνο αρχεία PDF που έχουν δημιουργηθεί με το MP Navigator EX. Δεν μπορείτε να επιλέξετε αρχεία PDF που έχουν δημιουργηθεί από άλλες εφαρμογές. Επίσης δεν μπορείτε να επιλέξετε αρχεία PDF που έχουν υποστεί επεξεργασία σε άλλες εφαρμογές.
Σημαντικό

Η επιλογή PDF (πολλαπλές σελίδες) (PDF(Multiple Pages) εμφανίζεται όταν επιλέγονται πολλαπλές εικόνες.

Σημείωση

Ο προεπιλεγμένος φάκελος είναι ο MP Navigator EX του φακέλου Εικόνες (Windows Vista) ή ο Οι Εικόνες μου (Windows XP και Windows 2000).

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με το παράθυρο διαλόγου Αποθήκευση ως αρχείο PDF (Save as PDF file) και Ορισμός... (Set...).

Παράθυρο διαλόγου Αποθήκευση ως αρχείο PDF

9. Πατήστε το κουμπί Αποθήκευση (Save).

Οι σαρωμένες εικόνες αποθηκεύονται σύμφωνα με τις ρυθμίσεις.
Για περαιτέρω χρήση/επεξεργασία των σαρωμένων εικόνων στο MP Navigator EX, πατήστε Άνοιγμα αποθηκευμένης θέσης (Open saved location) στο παράθυρο διαλόγου Η αποθήκευση ολοκληρώθηκε (Save Complete). Οι αποθηκευμένες εικόνες εμφανίζονται στην οθόνη Προβολή & Χρήση (View & Use).

Ανατρέξτε στις αντίστοιχες παρακάτω ενότητες για λεπτομέρειες σχετικά με τη χρήση των εικόνων.

Δημιουργία/Επεξεργασία αρχείων PDF

Εκτύπωση εγγράφων

Εκτύπωση φωτογραφιών

Αποστολή μέσω ηλεκτρονικού ταχυδρομείου

Επεξεργασία δεδομένων


Εύκολη σάρωση με απλό κλικ

Ολοκληρώστε τις εργασίες από τη σάρωση έως την αποθήκευση, εύκολα, κάνοντας κλικ απλώς στο αντίστοιχο εικονίδιο.

1. Τοποθετήστε το έγγραφο στην επιφάνεια σάρωσης με την πλευρά σάρωσης προς τα κάτω.

2. Στην επιφάνεια εργασίας των Windows, κάντε διπλό κλικ στο εικονίδιο [image] (MP Navigator EX 1.0).
Εναλλακτικά, πατήστε το κουμπί Έναρξη της γραμμής εργασιών των Windows και επιλέξτε (Όλα τα) Προγράμματα, επιλέξτε Βοηθητικά προγράμματα Canon (Canon Utilities) και, στη συνέχεια, MP Navigator EX 1.0. Έπειτα κάντε κλικ στο MP Navigator EX 1.0.

Η οθόνη λειτουργίας περιήγησης ή η οθόνη λειτουργίας με απλό κλικ του MP Navigator EX ανοίγει.

Οθόνη λειτουργίας περιήγησης

εικόνα: Οθόνη λειτουργίας περιήγησης του MP Navigator EX

Οθόνη λειτουργίας με απλό κλικ

εικόνα: Οθόνη λειτουργίας με απλό κλικ του MP Navigator EX

3. Τοποθετήστε το δείκτη του ποντικιού στην επιλογή Απλό κλικ (One-click).

εικόνα: Καρτέλα Προσαρμοσμένη σάρωση με απλό κλικ (Custom Scan with One-click)

Σημείωση

Παραλείψτε αυτό το βήμα αν η οθόνη λειτουργίας με απλό κλικ άνοιξε στο βήμα 2.

4. Κάντε κλικ στο αντίστοιχο εικονίδιο.

Αποθήκευση στον υπολογιστή (Save to PC)

Σαρώστε έγγραφα ή φωτογραφίες και αποθηκεύστε τα στον υπολογιστή.

Όταν πατήσετε το κουμπί αυτό, ανοίγει το παράθυρο διαλόγου Αποθήκευση (Save). Καθορίστε τις ρυθμίσεις σάρωσης/αποθήκευσης και σαρώστε. Για λεπτομέρειες, ανατρέξτε στην ενότητα Παράθυρο διαλόγου Αποθήκευση (Οθόνη λειτουργίας με απλό κλικ).

Αποθήκευση ως αρχείο PDF (Save as PDF file)

Σαρώστε έγγραφα, αποθηκεύστε τα ως αρχεία PDF και ανοίξτε την καθορισμένη εφαρμογή.

Όταν πατήσετε το κουμπί αυτό, ανοίγει το παράθυρο διαλόγου PDF. Καθορίστε τις ρυθμίσεις σάρωσης/αποθήκευσης και σαρώστε. Για λεπτομέρειες, ανατρέξτε στην ενότητα Παράθυρο διαλόγου PDF.

Επισύναψη σε E-mail (Attach to E-mail)

Σάρωση εγγράφων ή φωτογραφιών και επισύναψη σε e-mail.

Όταν πατήσετε το κουμπί αυτό, ανοίγει το παράθυρο διαλόγου Ηλεκτρονικό ταχυδρομείο (Mail). Καθορίστε τις ρυθμίσεις αποθήκευσης και το πρόγραμμα ηλεκτρονικού ταχυδρομείου και σαρώστε. Για λεπτομέρειες, ανατρέξτε στην ενότητα Παράθυρο διαλόγου Ηλ. ταχυδρομείο.

Οπτική αναγνώριση χαρακτήρων (OCR)

Σάρωση εγγράφων κειμένου και άνοιγμα στο OmniPage SE από προεπιλογή.

Όταν πατήσετε το κουμπί αυτό, ανοίγει το παράθυρο διαλόγου Οπτική αναγνώριση χαρακτήρων (OCR). Καθορίστε τις ρυθμίσεις αποθήκευσης και την εφαρμογή και σαρώστε. Για λεπτομέρειες, ανατρέξτε στην ενότητα Παράθυρο διαλόγου Οπτική αναγνώριση χαρακτήρων.

Σημαντικό

Για περαιτέρω διαδικασίες, ανατρέξτε στο εγχειρίδιο της εφαρμογής.

Προσαρμογή (Custom)

Σάρωση των εγγράφων ή φωτογραφιών και άνοιγμα τους με την καθορισμένη εφαρμογή.

Όταν πατήσετε το κουμπί αυτό, ανοίγει το παράθυρο διαλόγου Προσαρμογή (Custom). Καθορίστε τις ρυθμίσεις σάρωσης/αποθήκευσης και την εφαρμογή και σαρώστε. Για λεπτομέρειες, ανατρέξτε στην ενότητα Παράθυρο διαλόγου Προσαρμογή.

Σημαντικό

Για περαιτέρω διαδικασίες, ανατρέξτε στο εγχειρίδιο της εφαρμογής.

Σημείωση

Κατά την αποθήκευση πολλαπλών αρχείων, σε κάθε όνομα αρχείου προστίθενται 4 ψηφία.


Σάρωση πολλαπλών εγγράφων ταυτόχρονα

Μπορείτε να σαρώσετε ταυτόχρονα δύο ή περισσότερες φωτογραφίες (μικρά έγγραφα) επιλέγοντας Αυτόματος εντοπισμός (πολλαπλά έγγραφα) (Auto Detect (Multiple Documents)) στη ρύθμιση Μέγεθος εγγράφου (Document Size) του παραθύρου διαλόγου Ρυθμίσεις σάρωσης (Scan Settings) του MP Navigator EX.

Σημαντικό

Στους ακόλουθους τύπους εγγράφων, η περικοπή δεν θα γίνει με ακρίβεια.

- Έγγραφα μικρότερα από 1,18 τετραγωνικές ίντσες (3 cm).

- Φωτογραφίες που έχουν κοπεί σε διάφορα σχήματα.

Στους ακόλουθους τύπους εγγράφων, η περικοπή μπορεί να μη γίνει με ακρίβεια. Σε αυτή την περίπτωση, αλλάξτε το Μέγεθος χαρτιού (Paper Size) στο πραγματικό μέγεθος του χαρτιού στην καρτέλα Σύνθετη λειτουργία (Advanced Mode) και ξανασαρώστε. Αν το αντίστοιχο μέγεθος δεν βρεθεί στο Μέγεθος χαρτιού (Paper Size), σαρώστε σε μεγαλύτερο μέγεθος και περικόψτε την εικόνα.

- Φωτογραφίες στις οποίες επικρατεί γενικά το λευκό χρώμα.

- Φωτογραφίες οι οποίες έχουν λευκό περίγραμμα.

- Άλλα έγγραφα εκτός από φωτογραφίες (ειδικά έγγραφα που έχουν εκτυπωθεί σε λευκό χαρτί, χειρόγραφα κείμενα, επαγγελματικές κάρτες, κ.λπ.).

1. Τοποθετήστε τα έγγραφα στην επιφάνεια σάρωσης με την πλευρά σάρωσης προς τα κάτω.

Αν τα έγγραφα είναι τοποθετημένα με κλίση μικρότερη από 10 μοίρες, θα σαρωθούν μετά την αυτόματη διόρθωση.

Σημείωση

Αφήστε περιθώριο ίσο ή μεγαλύτερο των 3/8 ιντσών (1 εκ.) ανάμεσα στις άκρες της επιφάνειας σάρωσης και στο έγγραφο όπως φαίνεται παρακάτω.

Αφήστε περιθώριο ίσο ή μεγαλύτερο των 3/8 ιντσών (1 εκ.) μεταξύ των εγγράφων.

Μπορείτε να τοποθετήσετε έως και 10 έγγραφα.

Κλείστε το κάλυμμα των εγγράφων κατά τη σάρωση.

εικόνα: Παράδειγμα τοποθέτησης εγγράφων στην επιφάνεια σάρωσης

2. Στην επιφάνεια εργασίας των Windows, κάντε διπλό κλικ στο εικονίδιο [image] (MP Navigator EX 1.0).
Εναλλακτικά, πατήστε το κουμπί Έναρξη της γραμμής εργασιών των Windows και επιλέξτε (Όλα τα) Προγράμματα, επιλέξτε Βοηθητικά προγράμματα Canon (Canon Utilities) και, στη συνέχεια, MP Navigator EX 1.0. Έπειτα κάντε κλικ στο MP Navigator EX 1.0.

Η οθόνη λειτουργίας περιήγησης ή η οθόνη λειτουργίας με απλό κλικ του MP Navigator EX ανοίγει.

Οθόνη λειτουργίας περιήγησης

εικόνα: Οθόνη λειτουργίας περιήγησης του MP Navigator EX

Οθόνη λειτουργίας με απλό κλικ

εικόνα: Οθόνη λειτουργίας με απλό κλικ του MP Navigator EX

Με την οθόνη λειτουργίας με απλό κλικ ανοικτή, κάντε κλικ στο κουμπί [image] (Εναλλαγή λειτουργίας) για να μεταβείτε στην οθόνη λειτουργίας περιήγησης.

Σημείωση

Αν το πλαίσιο ελέγχου Εμφάνιση αυτού του παραθύρου κατά την εκκίνηση (Show this window at startup) δεν είναι επιλεγμένο, ανοίγει η οθόνη που χρησιμοποιήθηκε την τελευταία φορά.

Στην οθόνη λειτουργίας με απλό κλικ, μπορείτε να ολοκληρώσετε τις εργασίες από τη σάρωση στην αποθήκευση κλπ. σε μία εκτέλεση σάρωσης πατώντας απλώς το αντίστοιχο εικονίδιο. Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες.

Εύκολη σάρωση με απλό κλικ

3. Τοποθετήστε το δείκτη του ποντικιού στην επιλογή Σάρωση/Εισαγωγή (Scan/Import) και πατήστε Φωτογραφίες/'Εγγραφα (Γυάλινη επιφάνεια) (Photos/Documents (Platen)).

εικόνα: Οθόνη λειτουργίας περιήγησης του MP Navigator EX

4. Επιλέξτε Τύπος εγγράφου (Document Type) ανάλογα με το έγγραφο που θέλετε να σαρώσετε.

εικόνα: Οθόνη Φωτογραφίες/'Εγγραφα (Γυάλινη επιφάνεια) (Photos/Documents (Platen)) πριν από τη σάρωση

5. Επιλέξτε Καθορισμός... (Specify...).

Ανοίγει το Παράθυρο διαλόγου Ρυθμίσεις σάρωσης.

6. Επιλέξτε Αυτόματος εντοπισμός (Πολλαπλά έγγραφα) (Auto Detect (Multiple Documents)) για τη ρύθμιση Μέγεθος εγγράφου (Document Size) και πατήστε OK.

εικόνα: Παράθυρο διαλόγου Ρυθμίσεις σάρωσης (Scan Settings)

7. Επιστρέψτε στην οθόνη Σάρωση/εισαγωγή εγγράφων ή εικόνων (Scan/Import Documents or Images) και πατήστε Σάρωση (Scan).

Η σάρωση πολλαπλών εγγράφων ξεκινά.
Όταν η σάρωση ολοκληρωθεί, ανοίγει το παράθυρο διαλόγου Η σάρωση ολοκληρώθηκε (Scan Complete). Επιλέξτε Σάρωση (Scan) ή Έξοδος (Exit). Επιλέξτε Σάρωση (Scan) για να σαρώσετε το επόμενο έγγραφο ή επιλέξτε Έξοδος (Exit) για να κλείσετε την εφαρμογή.
Οι σαρωμένες εικόνες εμφανίζονται στην περιοχή Λίστα μικρογραφιών.

εικόνα: Οθόνη Φωτογραφίες/'Εγγραφα (Γυάλινη επιφάνεια) (Photos/Documents (Platen)) μετά τη σάρωση

8. Επεξεργαστείτε τις σαρωμένες εικόνες κάνοντας τις απαραίτητες προσαρμογές.

Επιλέξτε τις εικόνες που θέλετε να επεξεργαστείτε. (Οι επιλεγμένες εικόνες έχουν πορτοκαλί περίγραμμα.)
Χρησιμοποιήστε τα εργαλεία επεξεργασίας για να περιστρέψετε τις εικόνες, να επιλέξετε ένα τμήμα τους, κλπ.

Για λεπτομέρειες, ανατρέξτε στην ενότητα "Εργαλεία επεξεργασίας" στην Οθόνη Σάρωση/εισαγωγή εγγράφων ή εικόνων (Φωτογραφίες/έγγραφα (επιφάνεια σάρωσης))

Σημείωση

Σύρετε το ποντίκι ή χρησιμοποιήστε το πλήκτρο Shift + τα πλήκτρα με βέλη για να επιλέξετε πολλές εικόνες. (Οι επιλεγμένες εικόνες έχουν πορτοκαλί περίγραμμα.)

9. Πατήστε Αποθήκευση (Save) ή Αποθήκευση ως αρχείο PDF (Save as PDF file).

10. Ορίστε όποιες από τις ακόλουθες ρυθμίσεις χρειάζεται:

Όταν έχετε επιλέξει Αποθήκευση (Save):

Ανοίγει το παράθυρο διαλόγου Αποθήκευση (Save) Καθορίστε το φάκελο προορισμού, το όνομα αρχείου και τον τύπο αρχείου.

εικόνα: Παράθυρο διαλόγου Αποθήκευση (Save)

Σημαντικό

Δεν μπορείτε να επιλέξετε JPEG/Exif όταν έχετε επιλέξει Κείμενο (OCR) (Text(OCR)) στη ρύθμιση Τύπος εγγράφου (Document Type).

Σημείωση

Ο προεπιλεγμένος φάκελος είναι ο MP Navigator EX του φακέλου Εικόνες (Windows Vista) ή ο Οι Εικόνες μου (Windows XP και Windows 2000).

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με το παράθυρο διαλόγου Αποθήκευση (Save).

Παράθυρο διαλόγου Αποθήκευση

Όταν έχετε επιλέξει Αποθήκευση ως αρχείο PDF (Save as PDF file):

Ανοίγει το παράθυρο διαλόγου Αποθήκευση ως αρχείο PDF (Save as PDF file). Καθορίστε το φάκελο προορισμού, το όνομα αρχείου και τον τύπο αρχείου.

εικόνα: Παράθυρο διαλόγου Αποθήκευση με μορφή αρχείου PDF (Save as PDF file)

Επιλέξτε μεταξύ των ακόλουθων τύπων αρχείου PDF:

PDF | Αν έχουν επιλεγεί περισσότερες από μία εικόνες, κάθε μία θα αποθηκευτεί ως ένα ξεχωριστό αρχείο PDF.
PDF (πολλαπλές σελίδες) (PDF(Multiple Pages)) | Αποθήκευση πολλών εικόνων σε ένα αρχείο PDF.
PDF (προσθήκη σελίδας) (PDF(Add Page)) | Προσθήκη των επιλεγμένων εικόνων στο καθορισμένο αρχείο PDF. Οι εικόνες προστίθενται στο τέλος του αρχείου PDF. Δεν μπορείτε να αλλάξετε τη σειρά των σελίδων του αρχείου PDF στο οποίο προστίθενται οι εικόνες. Σημαντικό Μπορείτε να ορίσετε μόνο αρχεία PDF που έχουν δημιουργηθεί με το MP Navigator EX. Δεν μπορείτε να επιλέξετε αρχεία PDF που έχουν δημιουργηθεί από άλλες εφαρμογές. Επίσης δεν μπορείτε να επιλέξετε αρχεία PDF που έχουν υποστεί επεξεργασία σε άλλες εφαρμογές.
Σημαντικό

Η επιλογή PDF (πολλαπλές σελίδες) (PDF(Multiple Pages) εμφανίζεται όταν επιλέγονται πολλαπλές εικόνες.

Σημείωση

Ο προεπιλεγμένος φάκελος είναι ο MP Navigator EX του φακέλου Εικόνες (Windows Vista) ή ο Οι Εικόνες μου (Windows XP και Windows 2000).

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με το παράθυρο διαλόγου Αποθήκευση ως αρχείο PDF (Save as PDF file) και Ορισμός... (Set...).

Παράθυρο διαλόγου Αποθήκευση ως αρχείο PDF

11. Πατήστε το κουμπί Αποθήκευση (Save).

Οι σαρωμένες εικόνες αποθηκεύονται σύμφωνα με τις ρυθμίσεις.
Για περαιτέρω χρήση/επεξεργασία των σαρωμένων εικόνων στο MP Navigator EX, πατήστε Άνοιγμα αποθηκευμένης θέσης (Open saved location) στο παράθυρο διαλόγου Η αποθήκευση ολοκληρώθηκε (Save Complete). Οι αποθηκευμένες εικόνες εμφανίζονται στην οθόνη Προβολή & Χρήση (View & Use).

Ανατρέξτε στις αντίστοιχες παρακάτω ενότητες για λεπτομέρειες σχετικά με τη χρήση των εικόνων.

Δημιουργία/Επεξεργασία αρχείων PDF

Εκτύπωση εγγράφων

Εκτύπωση φωτογραφιών

Αποστολή μέσω ηλεκτρονικού ταχυδρομείου

Επεξεργασία δεδομένων

Σχετικά θέματα

Ανατρέξτε στην παρακάτω ενότητα για την ταυτόχρονη σάρωση πολλαπλών εγγράφων καθορίζοντας τον τύπο εγγράφου και τον προορισμό μόνο.

Σάρωση εγγράφων με τη Λειτουργία πολλαπλής σάρωσης του ScanGear

Ανατρέξτε στην παρακάτω ενότητα για την ταυτόχρονη προεπισκόπηση και σάρωση πολλών εγγράφων.

Σάρωση πολλαπλών εγγράφων ταυτόχρονα στη Σύνθετη λειτουργία


Σάρωση εικόνων μεγαλύτερων της γυάλινης επιφάνειας (Βοήθεια συνένωσης)

Πηγαίνετε στο σώμα κειμένου.

Οδηγός σάρωσης > Ξεκινώντας τη σάρωση > Σάρωση εικόνων μεγαλύτερων της επιφάνειας σάρωσης (Βοήθεια συνένωσης)

Σάρωση εικόνων μεγαλύτερων της επιφάνειας σάρωσης (Βοήθεια συνένωσης)

Η λειτουργία Βοήθεια συνένωσης σάς βοηθά να σαρώνετε το αριστερό και δεξί ήμισυ ενός εγγράφου ξεχωριστά και να τα ενώνετε στη συνέχεια σε μία εικόνα. Μπορείτε να σαρώσετε έγγραφα που έχουν διπλάσιο μέγεθος από την επιφάνεια σάρωσης.

1. Στην επιφάνεια εργασίας των Windows, κάντε διπλό κλικ στο εικονίδιο [image] (MP Navigator EX 1.0).
Εναλλακτικά, πατήστε το κουμπί Έναρξη της γραμμής εργασιών των Windows και επιλέξτε (Όλα τα) Προγράμματα, επιλέξτε Βοηθητικά προγράμματα Canon (Canon Utilities) και, στη συνέχεια, MP Navigator EX 1.0. Έπειτα κάντε κλικ στο MP Navigator EX 1.0.

Η οθόνη λειτουργίας περιήγησης ή η οθόνη λειτουργίας με απλό κλικ του MP Navigator EX ανοίγει.

Οθόνη λειτουργίας περιήγησης

μορφή: Οθόνη λειτουργίας περιήγησης του MP Navigator EX

Οθόνη λειτουργίας με απλό κλικ

μορφή: Οθόνη λειτουργίας με απλό κλικ του MP Navigator EX

Με την οθόνη λειτουργίας με απλό κλικ ανοικτή, κάντε κλικ στο κουμπί [image] (Εναλλαγή λειτουργίας) για να μεταβείτε στην οθόνη λειτουργίας περιήγησης.

Σημείωση

Αν το πλαίσιο ελέγχου Εμφάνιση αυτού του παραθύρου κατά την εκκίνηση (Show this window at startup) δεν είναι επιλεγμένο, ανοίγει η οθόνη που χρησιμοποιήθηκε την τελευταία φορά.

Στην οθόνη λειτουργίας με απλό κλικ, μπορείτε να ολοκληρώσετε τις εργασίες από τη σάρωση στην αποθήκευση κλπ. σε μία εκτέλεση σάρωσης πατώντας απλώς το αντίστοιχο εικονίδιο. Η Βοήθεια συνένωσης είναι διαθέσιμη επίσης από την οθόνη λειτουργίας με απλό κλικ, αλλάζοντας το μέγεθος εγγράφου. Κάντε κλικ στο αντίστοιχο εικονίδιο. Επιλέξτε κάτι άλλο εκτός από Αυτόματη λειτουργία (Auto Mode) για τον Τύπο εγγράφου (Document Type) και έπειτα επιλέξτε Βοήθεια συνένωσης (Stitch-assist) για το Μέγεθος εγγράφου (Document Size). Προχωρήστε στο βήμα 5.

2. Τοποθετήστε τον δείκτη του ποντικιού στην επιλογή Σάρωση/Εισαγωγή (Scan/Import) και πατήστε Φωτογραφίες/'Εγγραφα (Γυάλινη επιφάνεια) (Photos/Documents (Platen)).

μορφή: Οθόνη λειτουργίας περιήγησης του MP Navigator EX

3. Επιλέξτε Τύπος εγγράφου (Document Type) ανάλογα με το έγγραφο που θέλετε να σαρώσετε.

μορφή: Οθόνη Φωτογραφίες/'Εγγραφα (Γυάλινη επιφάνεια) (Photos/Documents (Platen)) πριν από τη σάρωση

4. Επιλέξτε Καθορισμός... (Specify...).

Ανοίγει το Παράθυρο διαλόγου Ρυθμίσεις σάρωσης.
Στη ρύθμιση Μέγεθος εγγράφου (Document Size) επιλέξτε Βοήθεια συνένωσης (Stitch-assist), έπειτα ορίστε την ανάλυση σάρωσης όπως απαιτείται.

μορφή: Παράθυρο διαλόγου Ρυθμίσεις σάρωσης (Scan Settings)

5. Επιστρέψτε στην οθόνη Σάρωση/εισαγωγή εγγράφων ή εικόνων (Scan/Import Documents or Images) και πατήστε Σάρωση (Scan).

Το παράθυρο διαλόγου Βοήθεια συνένωσης (Stitch-assist) ανοίγει.

μορφή: Παράθυρο διαλόγου Βοήθεια συνένωσης (Stitch-assist)

6. Τοποθετήστε το αριστερό ήμισυ του εγγράφου στην επιφάνεια σάρωσης με την πλευρά σάρωσης προς τα κάτω.

7. Πατήστε το κουμπί Επόμενο (Next).

Το αριστερό ήμισυ του εγγράφου σαρώνεται και εμφανίζεται στο παράθυρο διαλόγου Βοήθεια συνένωσης (Stitch-assist).

μορφή: Το παράθυρο διαλόγου Βοήθεια συνένωσης (Stitch-assist) μετά τη σάρωση του αριστερού ήμισυ του εγγράφου

8. Τοποθετήστε το δεξί ήμισυ του εγγράφου στην επιφάνεια σάρωσης.

9. Πατήστε το κουμπί Επόμενο (Next).

Σαρώνεται το δεξί ήμισυ του εγγράφου.

μορφή: Το παράθυρο διαλόγου Βοήθεια συνένωσης (Stitch-assist) μετά τη σάρωση του δεξιού ήμισυ του εγγράφου

Σημείωση

Όταν το έγγραφο σαρώνεται ανάποδα, η εικόνα που εμφανίζεται στο παράθυρο διαλόγου Βοήθεια συνένωσης (Stitch-assist) θα είναι επίσης ανάποδη. Πατήστε Περιστροφή 180 ° (Rotate 180°) για να περιστρέψετε την εικόνα στον σωστό προσανατολισμό.

10. Σύρετε το δεξί ήμισυ της σαρωμένης εικόνας για να ρυθμίσετε τη θέση του και πατήστε Επόμενο (Next).

11. Σύρετε το ποντίκι για να καθορίσετε την περιοχή που θα αποθηκευτεί και πατήστε OK.

μορφή: Το παράθυρο διαλόγου Βοήθεια συνένωσης (Stitch-assist) μετά την προσαρμογή της θέσης

Η συνδυασμένη εικόνα εμφανίζεται στην περιοχή Λίστα μικρογραφιών.
Όταν η σάρωση ολοκληρωθεί, ανοίγει το παράθυρο διαλόγου Η σάρωση ολοκληρώθηκε (Scan Complete). Επιλέξτε Σάρωση (Scan) ή Έξοδος (Exit). Επιλέξτε Σάρωση (Scan) για να σαρώσετε το επόμενο έγγραφο ή επιλέξτε Έξοδος (Exit) για να κλείσετε την εφαρμογή.

μορφή: Οθόνη Φωτογραφίες/'Εγγραφα (Γυάλινη επιφάνεια) (Photos/Documents (Platen)) μετά τη σάρωση

12. Πατήστε Αποθήκευση (Save) ή Αποθήκευση ως αρχείο PDF (Save as PDF file).

13. Ορίστε όποιες από τις ακόλουθες ρυθμίσεις χρειάζεται:

Όταν έχετε επιλέξει Αποθήκευση (Save):

Ανοίγει το παράθυρο διαλόγου Αποθήκευση (Save) Καθορίστε το φάκελο προορισμού, το όνομα αρχείου και τον τύπο αρχείου.

μορφή: Παράθυρο διαλόγου Αποθήκευση (Save)

Σημαντικό

Δεν μπορείτε να επιλέξετε JPEG/Exif όταν έχετε επιλέξει Κείμενο (OCR) (Text(OCR)) στη ρύθμιση Τύπος εγγράφου (Document Type).

Σημείωση

Ο προεπιλεγμένος φάκελος είναι ο MP Navigator EX του φακέλου Εικόνες (Windows Vista) ή ο Οι Εικόνες μου (Windows XP και Windows 2000).

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με το παράθυρο διαλόγου Αποθήκευση (Save).

Παράθυρο διαλόγου Αποθήκευση

Όταν έχετε επιλέξει Αποθήκευση ως αρχείο PDF (Save as PDF file):

Ανοίγει το παράθυρο διαλόγου Αποθήκευση ως αρχείο PDF (Save as PDF file). Καθορίστε το φάκελο προορισμού, το όνομα αρχείου και τον τύπο αρχείου.

μορφή: Παράθυρο διαλόγου Αποθήκευση ως αρχείο PDF

Επιλέξτε μεταξύ των ακόλουθων τύπων αρχείου PDF:

PDF | Αν έχουν επιλεγεί περισσότερες από μία εικόνες, κάθε μία θα αποθηκευτεί ως ένα ξεχωριστό αρχείο PDF.
PDF (πολλαπλές σελίδες) | Αποθήκευση πολλών εικόνων σε ένα αρχείο PDF.
PDF (προσθήκη σελίδας) | Προσθήκη των επιλεγμένων εικόνων στο καθορισμένο αρχείο PDF. Οι εικόνες προστίθενται στο τέλος του αρχείου PDF. Δεν μπορείτε να αναδιατάξετε τις σελίδες του αρχείου PDF στο οποίο προστίθενται οι εικόνες. Σημαντικό Μπορείτε να ορίσετε μόνο αρχεία PDF που έχουν δημιουργηθεί με το MP Navigator EX. Δεν μπορείτε να επιλέξετε αρχεία PDF που έχουν δημιουργηθεί από άλλες εφαρμογές. Επίσης δεν μπορείτε να επιλέξετε αρχεία PDF που έχουν υποστεί επεξεργασία σε άλλες εφαρμογές.
Σημαντικό

Η επιλογή PDF (πολλαπλές σελίδες) (PDF(Multiple Pages) εμφανίζεται όταν επιλέγονται πολλαπλές εικόνες.

Σημείωση

Ο προεπιλεγμένος φάκελος είναι ο MP Navigator EX του φακέλου Εικόνες (Windows Vista) ή ο Οι Εικόνες μου (Windows XP και Windows 2000).

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με το παράθυρο διαλόγου Αποθήκευση ως αρχείο PDF (Save as PDF file) και Ορισμός... (Set...).

Παράθυρο διαλόγου Αποθήκευση ως αρχείο PDF

14. Πατήστε το κουμπί Αποθήκευση (Save).

Οι σαρωμένες εικόνες αποθηκεύονται σύμφωνα με τις ρυθμίσεις.
Για περαιτέρω χρήση/επεξεργασία των σαρωμένων εικόνων στο MP Navigator EX, πατήστε Άνοιγμα αποθηκευμένης θέσης (Open saved location) στο παράθυρο διαλόγου Η αποθήκευση ολοκληρώθηκε (Save Complete). Οι αποθηκευμένες εικόνες εμφανίζονται στην οθόνη Προβολή & Χρήση (View & Use).

Ανατρέξτε στις αντίστοιχες παρακάτω ενότητες για λεπτομέρειες σχετικά με τη χρήση των εικόνων.

Δημιουργία/Επεξεργασία αρχείων PDF

Εκτύπωση εγγράφων

Εκτύπωση φωτογραφιών

Αποστολή μέσω ηλεκτρονικού ταχυδρομείου

Επεξεργασία δεδομένων


Σάρωση με σύνθετες ρυθμίσεις με χρήση του ScanGear

Βασικές πληροφορίες για το ScanGear (πρόγραμμα οδήγησης σαρωτή)

Μάθετε για τις βασικές λειτουργίες και οθόνες του ScanGear (πρόγραμμα οδήγησης του σαρωτή).

Τι είναι το ScanGear (πρόγραμμα οδήγησης σάρωσης)

Εκκίνηση του ScanGear (πρόγραμμα οδήγησης σαρωτή)

Μάθετε να εκκινείτε το ScanGear.

Εκκίνηση του ScanGear

Σάρωση με απλές διορθώσεις εικόνας

Χρησιμοποιήστε την απλή λειτουργία του ScanGear για την εφαρμογή απλών διορθώσεων εικόνας πριν τη σάρωση.

Σάρωση εγγράφων με την Απλή λειτουργία του ScanGear

Διόρθωση εικόνων ή προσαρμογή της φωτεινότητας και του τόνου χρώματος πριν τη σάρωση

Χρησιμοποιήστε τη Σύνθετη λειτουργία (Advanced Mode) ου ScanGear για εφαρμογή σύνθετων διορθώσεων εικόνας και προσαρμογή χρωμάτων πριν τη σάρωση.

Σάρωση εγγράφων με τη Σύνθετη λειτουργία του ScanGear

Σάρωση πολλαπλών εγγράφων ταυτόχρονα

Σαρώστε πολλά έγγραφα ταυτόχρονα και αποθηκεύστε κάθε εικόνα ξεχωριστα.

Σάρωση εγγράφων με τη Λειτουργία πολλαπλής σάρωσης του ScanGear

Διόρθωση εικόνων και προσαρμογή χρωμάτων πριν τη σάρωση πολλαπλών εγγράφων

Τοποθετήστε πολλά έγγραφα, εφαρμόστε διορθώσεις εικόνας και προσαρμογές χρωμάτων και, στη συνέχεια, σαρώστε όλα τα έγγραφα ταυτόχρονα.

Σάρωση πολλαπλών εγγράφων ταυτόχρονα στη Σύνθετη λειτουργία


Τι είναι το ScanGear (πρόγραμμα οδήγησης σάρωσης)

Πηγαίνετε στο σώμα κειμένου.

Οδηγός σάρωσης > Σάρωση με σύνθετες ρυθμίσεις με χρήση του ScanGear > Τι είναι το ScanGear (πρόγραμμα οδήγησης σαρωτή)

Τι είναι το ScanGear (πρόγραμμα οδήγησης σαρωτή)

Το ScanGear είναι ένα λογισμικό (πρόγραμμα οδήγησης σαρωτή) που απαιτείται για τη σάρωση εγγράφων. Σας επιτρέπει να καθορίσετε το μέγεθος εξόδου και να εφαρμόσετε διορθώσεις στην εικόνα πριν τη σάρωση.
Η έναρξη του ScanGear μπορεί να γίνει από το MP Navigator EX ή από άλλες εφαρμογές που είναι συμβατές με μια τυπική διασύνδεση που ονομάζεται TWAIN. (Tο ScanGear είναι ένα πρόγραμμα οδήγησης συμβατό με το TWAIN.)

Εργασίες που μπορείτε να κάνετε με το ScanGear

Το ScanGear σάς επιτρέπει να κάνετε προεπισκόπηση των αποτελεσμάτων της σάρωσης ή να ρυθμίσετε το μέγεθος του εγγράφου/τελικής εικόνας κλπ. πριν τη σάρωση. Το ScanGear είναι χρήσιμο όταν θέλετε να σαρώσετε σε συγκεκριμένο τόνο χρώματος, αφού σας επιτρέπει την εφαρμογή διαφόρων διορθώσεων και την προσαρμογή φωτεινότητας, αντίθεσης κλπ. πριν τη σάρωση.

Οθόνες ScanGear

Το ScanGear διαθέτει τρεις λειτουργίες: Την Απλή λειτουργία (Simple Mode), τη Σύνθετη λειτουργία (Advanced Mode) και την Πολλαπλή σάρωση (Multi Scan).
Μεταβείτε στις λειτουργίες πατώντας μια καρτέλα επάνω δεξιά στην οθόνη.

εικόνα: Καρτέλες λειτουργιών

Σημείωση

Εάν κλείσετε το ScanGear αφού αλλάξετε κατάσταση λειτουργίας, την επόμενη φορά που θα το ανοίξετε, το ScanGear θα ξεκινήσει στην τελευταία κατάσταση λειτουργίας που χρησιμοποιήθηκε.

Κατά την εναλλαγή μεταξύ των λειτουργιών, δεν διατηρούνται οι ρυθμίσεις.

Απλή λειτουργία

Χρησιμοποιήστε την Απλή λειτουργία (Simple Mode) για εύκολη σάρωση, ακολουθώντας τρία απλά βήματα στην οθόνη ( 1, 2 και 3).

εικόνα: Καρτέλα Απλή λειτουργία (Simple Mode)

Σύνθετη λειτουργία (Advanced Mode)

Χρησιμοποιήστε τη Σύνθετη λειτουργία (Advanced Mode) για να σαρώσετε αφού επιλέξετε λειτουργία χρώματος, καθορίσετε την ανάλυση, διορθώσετε τις εικόνες, προσαρμόσετε τον τόνο χρωμάτων κλπ.

εικόνα: Καρτέλα Σύνθετη λειτουργία (Advanced Mode)

Πολλαπλή σάρωση

Χρησιμοποιήστε την Πολλαπλή σάρωση (Multi Scan) για να σαρώσετε ταυτόχρονα πολλά έγγραφα από τη γυάλινη επιφάνεια ως ξεχωριστές εικόνες.
Σαρώστε έως 10 αντικείμενα (χαρτιά/φωτογραφίες) ταυτόχρονα.

εικόνα: Καρτέλα Πολλαπλή σάρωση (Multi Scan)


Εκκίνηση του ScanGear

Χρησιμοποιήστε το ScanGear για την εφαρμογή διορθώσεων εικόνας και ρυθμίσεων χρωμάτων κατά τη σάρωση. Μπορείτε να εκκινήσετε το ScanGear από το MP Navigator EX ή από μια εφαρμογή. Για να εκκινήσετε το ScanGear, ακολουθήστε τα εξής βήματα.

Εκκίνηση από το MP Navigator EX

Οθόνη λειτουργίας περιήγησης

Για να εκκινήσετε το ScanGear από την οθόνη λειτουργίας περιήγησης του MP Navigator EX, ακολουθήστε τα εξής βήματα.

1. Στην επιφάνεια εργασίας των Windows, κάντε διπλό κλικ στο εικονίδιο [image] (MP Navigator EX 1.0).
Εναλλακτικά, πατήστε το κουμπί Έναρξη της γραμμής εργασιών των Windows και επιλέξτε (Όλα τα) Προγράμματα, επιλέξτε Βοηθητικά προγράμματα Canon (Canon Utilities) και, στη συνέχεια, MP Navigator EX 1.0. Έπειτα κάντε κλικ στο MP Navigator EX 1.0.

Ανοίγει η οθόνη λειτουργίας περιήγησης του MP Navigator EX.

μορφή: Οθόνη λειτουργίας περιήγησης του MP Navigator EX

Σημείωση

Αν το πλαίσιο ελέγχου Εμφάνιση αυτού του παραθύρου κατά την εκκίνηση (Show this window at startup) δεν είναι επιλεγμένο, ανοίγει η οθόνη που χρησιμοποιήθηκε την τελευταία φορά.

2. Τοποθετήστε τον δείκτη του ποντικιού στην επιλογή Σάρωση/Εισαγωγή (Scan/Import) και πατήστε Φωτογραφίες/'Εγγραφα (Γυάλινη επιφάνεια) (Photos/Documents (Platen)).

Η οθόνη Σάρωση/Εισαγωγή εγγράφων ή εικόνων (Scan/Import Documents or Images) ανοίγει.

3. Επιλέξτε το πλαίσιο ελέγχου Χρήση του προγράμματος οδήγησης σαρωτή (Use the scanner driver) και πατήστε Άνοιγμα προγράμματος οδήγησης σαρωτή (Open Scanner Driver).

μορφή: Σάρωση/Εισαγωγή εγγράφων ή εικόνων (Scan/Import Documents or Images)

Η οθόνη του ScanGear ανοίγει.

Οθόνη λειτουργίας με απλό κλικ

Για να εκκινήσετε το ScanGear από την οθόνη λειτουργίας με απλό κλικ του MP Navigator EX, ακολουθήστε τα εξής βήματα.

1. Στην επιφάνεια εργασίας των Windows, κάντε διπλό κλικ στο εικονίδιο [image] (MP Navigator EX 1.0).
Εναλλακτικά, πατήστε το κουμπί Έναρξη της γραμμής εργασιών των Windows και επιλέξτε (Όλα τα) Προγράμματα, επιλέξτε Βοηθητικά προγράμματα Canon (Canon Utilities) και, στη συνέχεια, MP Navigator EX 1.0. Έπειτα κάντε κλικ στο MP Navigator EX 1.0.

Ανοίγει η οθόνη λειτουργίας με απλό κλικ του MP Navigator EX.

μορφή: Οθόνη λειτουργίας με απλό κλικ του MP Navigator EX

2. Κάντε κλικ στο αντίστοιχο εικονίδιο.

Ανοίγει το αντίστοιχο παράθυρο διαλόγου.

3. Επιλέξτε το πλαίσιο ελέγχου Χρήση του προγράμματος οδήγησης σαρωτή (Use the scanner driver) στις Ρυθμίσεις σάρωσης (Scan Settings) και πατήστε Σάρωση (Scan).

εικόνα: Παράθυρο διαλόγου Αποθήκευση (Save)

Η οθόνη του ScanGear ανοίγει.

Εκκίνηση από μια εφαρμογή

Για να εκκινήσετε το ScanGear από μια εφαρμογή, ακολουθήστε τα εξής βήματα.

1. Τοποθετήστε τα έγγραφα στην επιφάνεια σάρωσης με την πλευρά σάρωσης προς τα κάτω.

2. Εκκινήστε την εφαρμογή.

3. Από την Επιλογή προέλευσης (Select Source), επιλέξτε Canon MX300 ser....

4. Επιλέξτε την εντολή σάρωσης εγγράφου (Εισαγωγή (Import), Λήψη εικόνας (Acquire image) κτλ.).

Η οθόνη του ScanGear ανοίγει.


Σάρωση εγγράφων με την Απλή λειτουργία του ScanGear

Χρησιμοποιήστε την Απλή λειτουργία (Simple Mode) για εύκολη σάρωση, ακολουθώντας τα βήματα στην οθόνη.

1. Τοποθετήστε το έγγραφο στην επιφάνεια σάρωσης με την πλευρά σάρωσης προς τα κάτω και εκκινήστε το ScanGear.

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την εκκίνηση του ScanGear.

Εκκίνηση του ScanGear

2. Ορίστε την Επιλογή προέλευσης (Select Source) ανάλογα με το έγγραφο που θέλετε να σαρώσετε.

εικόνα: Καρτέλα Απλή λειτουργία (Simple Mode) στο ScanGear

Φωτογραφία(Έγχρωμη) (Photo(Color)) | Έγχρωμη σάρωση φωτογραφιών.
Περιοδικό ('Εγχρωμο) (Magazine(Color)) | Έγχρωμη σάρωση περιοδικών.
Εφημερίδα - Ασπρόμαυρο έντυπο (Newspaper(B&W)) | Ασπρόμαυρη σάρωση κειμένου και γραμμικών σχεδίων.
Έγγραφο (Αποχρώσεις του γκρι) (Document(Grayscale)) | Σαρώστε ασπρόμαυρες φωτογραφίες και έγγραφα. Επιλέξτε τη λειτουργία αυτή για να παράγετε διαβαθμίσεις του γκρι.
Σημείωση

Για τη σάρωση περιοδικών που περιέχουν πολλές έγχρωμες φωτογραφίες, σαρώστε σε Σύνθετη λειτουργία (Advanced Mode) με την επιλογή Έγχρωμη λειτουργία (Color Mode) ρυθμισμένη ως Χρώμα (Color) και την Βελτίωση εικόνας (Descreen) ενεργοποιημένη.

3. Πατήστε Προεπισκόπηση (Preview) και ελέγξτε το έγγραφο που θα σαρωθεί.

Η εικόνα προεπισκόπησης εμφανίζεται στην περιοχή προεπισκόπησης.

εικόνα: Καρτέλα Απλή λειτουργία (Simple Mode) στο ScanGear

Σημείωση

Αν πραγματοποιήσετε σάρωση χωρίς προεπισκόπηση, τα χρώματα προσαρμόζονται βάσει του τύπου εγγράφου που έχει επιλεγεί στην Επιλογή προέλευσης (Select Source).

4. Ορίστε τη ρύθμιση Προορισμός (Destination).

εικόνα: Καρτέλα Απλή λειτουργία (Simple Mode) στο ScanGear

Εκτύπωση(300dpi) | Εκτύπωση σαρωμένης εικόνας σε εκτυπωτή.
Προβολή εικόνας - 150dpi | Προβολή σαρωμένης εικόνας στην οθόνη.
OCR (300dpi) | Κάντε αυτή την επιλογή για μετατροπή της σαρωμένης εικόνας σε δεδομένα κειμένου με λογισμικό οπτικής αναγνώρισης χαρακτήρων (OCR). Το λογισμικό οπτικής αναγνώρισης χαρακτήρων (OCR) είναι λογισμικό που μετατρέπει κείμενο που έχει σαρωθεί ως εικόνα, σε δεδομένα κειμένου που μπορείτε να επεξεργαστείτε σε πρόγραμμα επεξεργασίας κειμένου ή σε άλλα προγράμματα.
Σημείωση

Για σάρωση στα 301 dpi ή μεγαλύτερη ανάλυση, πραγματοποιήστε σάρωση στην καρτέλα Σύνθετη λειτουργία (Advanced Mode). Ανατρέξτε στην παρακάτω ενότητα για τη διαδικασία.

Σάρωση εγγράφων με τη Σύνθετη λειτουργία του ScanGear

5. Ορίστε τη ρύθμιση Μέγεθος εικόνας εξόδου (Output Size).

Οι επιλογές του μεγέθους τελικής εικόνας διαφέρουν ανάλογα με το στοιχείο που επιλέξατε στην Επιλογή προέλευσης (Select Source) και στον Προορισμό (Destination).

εικόνα: Καρτέλα Απλή λειτουργία (Simple Mode) στο ScanGear

Στοιχείο που επιλέχθηκε στον Προορισμό (Destination) | Επιλογές μεγέθους τελικής εικόνας
Εκτύπωση(300dpi) | Ευέλικτο, L Οριζόντιο, L Κατακόρυφο, 2L Οριζόντιο, 2L Κατακόρυφο, Οριζόντια σελίδα 4''x6'', Κατακόρυφη σελίδα 4''x6'', Hagaki, A4, Letter, Προσθήκη/Διαγραφή
Προβολή εικόνας - 150dpi | Ευέλικτο, 640x480 pixel, 800x600 pixel, 1024x768 pixel, 1600x1200 pixel, 2048x1536 pixel, Προσθήκη/Διαγραφή
OCR (300dpi) | Ευέλικτο (Flexible)
Σημείωση

Επιλέξτε Προσθήκη/Διαγραφή... (Add/Delete...) για να ορίσετε ένα προσαρμοσμένο μέγεθος και να το αποθηκεύσετε ως νέα επιλογή μεγέθους τελικής εικόνας.

Για λεπτομέρειες σχετικά με το μέγεθος τελικής εικόνας, ανατρέξτε στην επιλογή Μέγεθος εικόνας εξόδου (Output Size) στην Καρτέλα Απλή λειτουργία.

6. Καθορίστε την περιοχή σάρωσης (πλαίσιο περικοπής) όπως απαιτείται.

Ρυθμίστε την περιοχή σάρωσης (μέγεθος και θέση του πλαισίου περικοπής) της εικόνας προεπισκόπησης. Μπορείτε επίσης να ορίσετε δύο ή περισσότερα πλαίσια περικοπής.
Αν δεν έχει καθοριστεί περιοχή, εφαρμόζεται η αυτόματη περικοπή (το έγγραφο θα σαρωθεί στο μέγεθος εγγράφου). Αν καθοριστεί κάποια περιοχή, θα σαρωθεί μόνο το τμήμα εντός της καθορισμένης περιοχής.

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με τα πλαίσια περικοπής.

Προσαρμογή πλαισίων περικοπής

7. Ορίστε τη Διόρθωση εικόνας(Image correction) όπως απαιτείται.

Διόρθωση ξεθωριάσματος (Fading correction) | Διορθώνει και σαρώνει φωτογραφίες που έχουν ξεθωριάσει λόγω του χρόνου ή έχουν μεγάλες επιφάνειες ίδιου χρώματος.
Διόρθωση φωτισμού (Backlight correction) | Διορθώνει και σαρώνει τις φωτογραφίες που έχουν τραβηχτεί αντίθετα στο φως.
Αφαίρεση σκίασης περιθωρίου βιβλιοδεσίας (Remove gutter shadow) | Διορθώνει τη σκίαση που εμφανίζεται ανάμεσα στις σελίδες όταν σαρώνονται ανοιγμένα φυλλάδια. Σημαντικό Για περιορισμούς στη χρήση αυτής της λειτουργίας, δείτε τη "Διόρθωση σκίασης περιθωρίου βιβλιοδεσίας" στις Ρυθμίσεις εικόνας της καρτέλας Σύνθετη λειτουργία (Advanced Mode).

Μοτίβο χρώματος (Color Pattern...)

Κάντε κλικ για να ανοίξει ένα παράθυρο διαλόγου όπου θα ρυθμίσετε το συνολικό χρώμα της εικόνας. Μπορείτε να διορθώσετε χρώματα που έχουν ξεθωριάσει λόγω του φαινομένου μεγάλων επιφανειών ίδιου χρώματος, κλπ. και να αναπαράγετε φυσικά χρώματα.

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες.

Προσαρμογή των χρωμάτων με χρήση μοτίβου χρώματος

8. Πατήστε Σάρωση (Scan).

Ξεκινά η σάρωση.

Σημείωση

Η απόκριση του ScanGear μετά τη σάρωση μπορεί να καθοριστεί στο Κατάσταση του παραθύρου διαλόγου ScanGear μετά τη σάρωση (Status of ScanGear dialog after scanning) στην καρτέλα Σάρωση (Scan) του παραθύρου διαλόγου Προτιμήσεις (Preferences) στη Σύνθετη λειτουργία (Advanced Mode). Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες.

Καρτέλα Σάρωση

Σχετικά θέματα

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την καρτέλα Απλή λειτουργία (Simple Mode).

Καρτέλα Απλή λειτουργία


Σάρωση εγγράφων με τη Σύνθετη λειτουργία του ScanGear

Στη Σύνθετη λειτουργία (Advanced Mode), μπορείτε να καθορίσετε τη λειτουργία χρωμάτων, την ανάλυση εικόνας εξόδου, τη φωτεινότητα της εικόνας, τον τόνο χρωμάτων, κλπ. κατά τη σάρωση.
Η ενότητα αυτή περιγράφει τη σάρωση χαρτιών/φωτογραφιών.

1. Τοποθετήστε το έγγραφο στην επιφάνεια σάρωσης με την πλευρά σάρωσης προς τα κάτω και εκκινήστε το ScanGear.

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την εκκίνηση του ScanGear.

Εκκίνηση του ScanGear

2. Κάντε κλικ στην επιλογή Σύνθετη λειτουργία (Advanced Mode).

εικόνα: Καρτέλα Απλή λειτουργία (Simple Mode) στο ScanGear

Εμφανίζεται η καρτέλα Σύνθετη λειτουργία (Advanced Mode).

εικόνα: Καρτέλα Σύνθετη λειτουργία (Advanced Mode) στο ScanGear

Σημείωση

Κατά την εναλλαγή μεταξύ των λειτουργιών, δεν διατηρούνται οι ρυθμίσεις.

3. Ορίστε τις επιλογές Μέγεθος χαρτιού (Paper Size) και Λειτουργία χρωμάτων (Color Mode).

Μέγεθος χαρτιού

Επιλέξτε μεταξύ Κάρτας (Card), L Οριζόντιο (L Landscape), L Κατακόρυφο (L Portrait), Οριζόντια σελίδα 4''x6'' (4x6in Landscape), Κατακόρυφη σελίδα 4''x6'' (4x6in Portrait), Hagaki οριζόντιο (Hagaki Landscape), Hagaki Κατακόρυφο (Hagaki Portrait), 2L Οριζόντιο (2L Landscape) 2L Κατακόρυφο (2L Portrait), A5 Οριζόντιο (A5 Landscape), A5 Κατακόρυφο (A5 Portrait), B5, A4, Letter και Ολόκληρη η επιφάνεια (Full Platen).

Λειτουργία χρωμάτων (Color Mode)

Επιλέξτε μια λειτουργία χρωμάτων ανάλογα με τον τύπο εγγράφου και τη χρήση του.

Έγχρωμη (Color) | Επιλέξτε αυτή τη λειτουργία για τη σάρωση έγχρωμων φωτογραφιών ή τη δημιουργία έγχρωμων εικόνων.
Έγχρωμη (Έγγραφα) (Color(Documents)) | Επιλέξτε το για τη σάρωση έγχρωμων εγγράφων που περιέχουν φωτογραφίες και κείμενο ή πίνακες.
Αποχρώσεις του γκρι (Grayscale) | Επιλέξτε αυτή τη λειτουργία για τη σάρωση ασπρόμαυρων φωτογραφιών ή για τη δημιουργία ασπρόμαυρων εικόνων.
Ασπρόμαυρη (Black and White) | Επιλέξτε αυτή τη λειτουργία για τη σάρωση επαγγελματικών καρτών, κειμένου και άλλων ασπρόμαυρων εγγράφων.
Εμπλουτισμένο κείμενο (Text Enhanced) | Σαρώστε το κείμενο με ευκρίνεια. Επιλέξτε αυτήν τη λειτουργία για τη σάρωση κειμένου με λογισμικό OCR. Η σάρωση διαρκεί περισσότερο χρόνο από ότι με την επιλογή Ασπρόμαυρη (Black and White).
Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με το Μέγεθος χαρτιού (Paper Size) και τη Λειτουργία χρωμάτων (Color Mode).

Ρυθμίσεις εισόδου

4. Πατήστε Προεπισκόπηση (Preview) και ελέγξτε το έγγραφο που θα σαρωθεί.

Η εικόνα προεπισκόπησης εμφανίζεται στην περιοχή προεπισκόπησης.

εικόνα: Καρτέλα Σύνθετη λειτουργία (Advanced Mode) στο ScanGear

Σημείωση

Αν πραγματοποιήσετε σάρωση χωρίς προεπισκόπηση, η λειτουργία Κατάργηση αποτύπωσης πίσω όψης του εγγράφου (Prevent show-through of the document) θα είναι ενεργή. Η λειτουργία αυτή είναι χρήσιμη για τη σάρωση περιοδικών. Ωστόσο, κατά τη σάρωση φωτογραφιών, κλπ., ο τόνος χρωμάτων μπορεί να διαφέρει από αυτόν της πρωτότυπης εικόνας λόγω της λειτουργίας Κατάργηση αποτύπωσης πίσω όψης του εγγράφου (Prevent show-through of the document). Στην περίπτωση αυτή, χρησιμοποιήστε την Προεπισκόπηση (Preview) πριν τη σάρωση.

5. Ορίστε τις Ρυθμίσεις εικόνας εξόδου (Output Settings).

εικόνα: Καρτέλα Σύνθετη λειτουργία (Advanced Mode) στο ScanGear

Ανάλυση εικόνας εξόδου (Output Resolution)

Επιλέξτε μεταξύ των 75 dpi, 150 dpi, 300 dpi, 600 dpi και των 1200 dpi.
Εναλλακτικά, πληκτρολογήστε μια τιμή μεταξύ 25-19200 dpi (σε βήματα του 1dpi).

Μέγεθος εικόνας εξόδου (Output Size)

Επιλέξτε Ευέλικτο (Flexible) για να ορίσετε ένα προσαρμοσμένο μέγεθος ή επιλέξτε ένα μέγεθος για εκτύπωση ή προβολή.

Χρήση | Επιλογές μεγέθους τελικής εικόνας
Εκτύπωση (Μέγεθος χαρτιού) | Κάρτα, L Οριζόντιο, L Κατακόρυφο, 2L Οριζόντιο, 2L Κατακόρυφο, Οριζόντια σελίδα 4''x6'', Κατακόρυφη σελίδα 4''x6'', Hagaki, A5, B5, A4, Letter, Legal, B4, A3, Προσθήκη/Διαγραφή
Προβολή (Πλάτος και ύψος σε pixel) | 128x128 pixel, 640x480 pixel, 800x600 pixel, 1024x768 pixel, 1280x1024 pixel, 1600x1200 pixel, 2048x1536 pixel, 2272x1704 pixel, 2592x1944 pixel
Σημείωση

Επιλέξτε Προσθήκη/Διαγραφή... (Add/Delete...) για να ορίσετε ένα προσαρμοσμένο μέγεθος και να το αποθηκεύσετε ως νέα επιλογή μεγέθους τελικής εικόνας.

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με τις Ρυθμίσεις εικόνας εξόδου (Output Settings).

Ρυθμίσεις τελικής εικόνας

6. Προσαρμόστε το πλαίσιο περικοπής, διορθώστε τις εικόνες και προσαρμόστε τα χρώματα όπως απαιτείται.

εικόνα: Καρτέλα Σύνθετη λειτουργία (Advanced Mode) στο ScanGear

Στοιχεία των Ρυθμίσεων εικόνας (Image Settings) και κουμπιά Ρύθμισης χρωμάτων:

Ρυθμίσεις εικόνας | Χρησιμοποιήστε τις ακόλουθες λειτουργίες: Αυτόματος τόνος, Μάσκα εξομάλυνσης, Βελτίωση εικόνας, Μείωση ατελειών από σκόνη και αμυχές, Διόρθωση ξεθωριάσματος, Διόρθωση στιγμάτων, Διόρθωση φωτισμού και Διόρθωση σκίασης περιθωρίου βιβλιοδεσίας. Σημείωση Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με κάθε λειτουργία. Ρυθμίσεις εικόνας
Κουμπιά προσαρμογής χρωμάτων | Ρυθμίστε τη φωτεινότητα ολόκληρης της εικόνας, τον τόνο του χρώματος, την αντίθεση, κλπ. Σημείωση Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με κάθε λειτουργία. Προσαρμογή των χρωμάτων

7. Πατήστε Σάρωση (Scan).

Ξεκινά η σάρωση.

Σημείωση

Η απόκριση του ScanGear μετά τη σάρωση μπορεί να καθοριστεί στο Κατάσταση του παραθύρου διαλόγου ScanGear μετά τη σάρωση (Status of ScanGear dialog after scanning) στην καρτέλα Σάρωση (Scan) του παραθύρου διαλόγου Προτιμήσεις (Preferences) στη Σύνθετη λειτουργία (Advanced Mode). Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες.

Καρτέλα Σάρωση

Σχετικά θέματα

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με τη Σύνθετη λειτουργία (Advanced Mode).

Καρτέλα Σύνθετη λειτουργία


Σάρωση εγγράφων με τη Λειτουργία πολλαπλής σάρωσης του ScanGear

Πηγαίνετε στο σώμα κειμένου.

Οδηγός σάρωσης > Σάρωση με σύνθετες ρυθμίσεις με χρήση του ScanGear > Σάρωση εγγράφων με τη Λειτουργία πολλαπλής σάρωσης του ScanGear

Σάρωση εγγράφων με τη Λειτουργία πολλαπλής σάρωσης του ScanGearr

Χρησιμοποιήστε την Πολλαπλή σάρωση (Multi Scan) του ScanGear για την εύκολη σάρωση δύο ή περισσότερων φωτογραφιών (μικρών εγγράφων) ταυτόχρονα στην επιφάνεια σάρωσης.

Σημαντικό

Στους ακόλουθους τύπους εγγράφων, η περικοπή δεν θα γίνει με ακρίβεια.

- Έγγραφα μικρότερα από 1,18 τετραγωνικές ίντσες (3 cm).

- Φωτογραφίες που έχουν κοπεί σε διάφορα σχήματα.

Στους ακόλουθους τύπους εγγράφων, η περικοπή μπορεί να μη γίνει με ακρίβεια. Σε αυτή την περίπτωση, αλλάξτε το Μέγεθος χαρτιού (Paper Size) στο πραγματικό μέγεθος του χαρτιού στην καρτέλα Σύνθετη λειτουργία (Advanced Mode) και ξανασαρώστε. Αν το αντίστοιχο μέγεθος δεν βρεθεί στο Μέγεθος χαρτιού (Paper Size), σαρώστε σε μεγαλύτερο μέγεθος και περικόψτε την εικόνα.

- Φωτογραφίες στις οποίες επικρατεί γενικά το λευκό χρώμα.

- Φωτογραφίες οι οποίες έχουν λευκό περίγραμμα.

- Άλλα έγγραφα εκτός από φωτογραφίες (ειδικά έγγραφα που έχουν εκτυπωθεί σε λευκό χαρτί, χειρόγραφα κείμενα, επαγγελματικές κάρτες, κ.λπ.).

1. Τοποθετήστε τα έγγραφα στην επιφάνεια σάρωσης με την πλευρά σάρωσης προς τα κάτω και εκκινήστε το ScanGear.

Αν τα έγγραφα είναι τοποθετημένα με κλίση μικρότερη από 10 μοίρες, θα σαρωθούν μετά την αυτόματη διόρθωση.

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την εκκίνηση του ScanGear.

Εκκίνηση του ScanGear

Αφήστε περιθώριο ίσο ή μεγαλύτερο των 3/8 ιντσών (1 εκ.) ανάμεσα στις άκρες της επιφάνειας σάρωσης και στο έγγραφο όπως φαίνεται παρακάτω.

Αφήστε περιθώριο ίσο ή μεγαλύτερο των 3/8 ιντσών (1 εκ.) μεταξύ των εγγράφων.

Μπορείτε να τοποθετήσετε έως και 10 έγγραφα.

Κλείστε το κάλυμμα των εγγράφων κατά τη σάρωση.

εικόνα: Παράδειγμα τοποθέτησης εγγράφων στην επιφάνεια σάρωσης

2. Πατήστε Πολλαπλή σάρωση (Multi Scan).

εικόνα: Καρτέλα Απλή λειτουργία (Simple Mode) στο ScanGear

Εμφανίζεται η καρτέλα Πολλαπλή σάρωση (Multi Scan).

εικόνα: Καρτέλα Πολλαπλή σάρωση (Multi Scan)

3. Ορίστε την Επιλογή προέλευσης (Select Source) και τον Προορισμό (Destination).

Επιλογή προέλευσης | Φωτογραφία/Κάρτα (Έγχρωμη) (Photo/Card(Color)), Φωτογραφία/Κάρτα (Κλίμακα του γκρι) (Photo/Card(Grayscale)), Κάρτα (Ασπρόμαυρη) (Card(Black & White)), Περιοδικό (Έγχρωμο) (Magazine(Color)), Περιοδικό (Κλίμακα του γκρι) (Magazine(Grayscale))
Προορισμός | Ιστοσελίδες/Ταπετσαρία (75dpi), Διαχείριση εικόνας (150dpi), Εκτύπωση φωτογραφίας/Κάρτας (300dpi), Εκτύπωση φωτογραφίας μεγέθυνση (600dpi)

4. Πατήστε Σάρωση (Scan).

Καθένα από τα έγγραφα στην επιφάνεια σάρωσης θα σαρωθεί ως ξεχωριστή εικόνα.

Σημείωση

Επιλέξτε το πλαίσιο ελέγχου Προβολή σαρωμένων εικόνων (View scanned images) για να εμφανίσετε τις μικρογραφίες των εικόνων σε διαφορετικό παράθυρο.

εικόνα: Παράθυρο διαλόγου Πρωτότυπες εικόνες (Original Images)

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την καρτέλα Πολλαπλή σάρωση (Multi Scan).

Καρτέλα Πολλαπλή σάρωση


Σάρωση πολλαπλών εγγράφων ταυτόχρονα στη Σύνθετη λειτουργία

Μπορείτε να σαρώσετε ταυτόχρονα δύο ή περισσότερες φωτογραφίες (μικρά έγγραφα) και να τις επεξεργαστείτε ξεχωριστά χρησιμοποιώντας την επιλογή Πολλαπλή περικοπή (Multi-Crop) στην κατάσταση Σύνθετη λειτουργία (Advanced Mode) του ScanGear.

Σημαντικό

Στους ακόλουθους τύπους εγγράφων, η περικοπή δεν θα γίνει με ακρίβεια.

- Έγγραφα μικρότερα από 1,18 τετραγωνικές ίντσες (3 cm).

- Φωτογραφίες που έχουν κοπεί σε διάφορα σχήματα.

Στους ακόλουθους τύπους εγγράφων, η περικοπή μπορεί να μη γίνει με ακρίβεια. Σε αυτή την περίπτωση, αλλάξτε το Μέγεθος χαρτιού (Paper Size) στο πραγματικό μέγεθος του χαρτιού στην καρτέλα Σύνθετη λειτουργία (Advanced Mode) και ξανασαρώστε. Αν το αντίστοιχο μέγεθος δεν βρεθεί στο Μέγεθος χαρτιού (Paper Size), σαρώστε σε μεγαλύτερο μέγεθος και περικόψτε την εικόνα.

- Φωτογραφίες στις οποίες επικρατεί γενικά το λευκό χρώμα.

- Φωτογραφίες οι οποίες έχουν λευκό περίγραμμα.

- Άλλα έγγραφα εκτός από φωτογραφίες (ειδικά έγγραφα που έχουν εκτυπωθεί σε λευκό χαρτί, χειρόγραφα κείμενα, επαγγελματικές κάρτες, κ.λπ.).

1. Τοποθετήστε τα έγγραφα στην επιφάνεια σάρωσης με την πλευρά σάρωσης προς τα κάτω και εκκινήστε το ScanGear.

Αν τα έγγραφα είναι τοποθετημένα με κλίση μικρότερη από 10 μοίρες, θα σαρωθούν μετά την αυτόματη διόρθωση.

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την εκκίνηση του ScanGear.

Εκκίνηση του ScanGear

Αφήστε περιθώριο ίσο ή μεγαλύτερο των 3/8 ιντσών (1 εκ.) ανάμεσα στις άκρες της επιφάνειας σάρωσης και στο έγγραφο όπως φαίνεται παρακάτω.

Αφήστε περιθώριο ίσο ή μεγαλύτερο των 3/8 ιντσών (1 εκ.) μεταξύ των εγγράφων.

Μπορείτε να τοποθετήσετε έως και 10 έγγραφα.

Κλείστε το κάλυμμα των εγγράφων κατά τη σάρωση.

εικόνα: Παράδειγμα τοποθέτησης εγγράφων στην επιφάνεια σάρωσης

2. Κάντε κλικ στην επιλογή Σύνθετη λειτουργία (Advanced Mode).

εικόνα: Καρτέλα Απλή λειτουργία (Simple Mode) στο ScanGear

3. Κάντε κλικ στο κουμπί Προεπισκόπηση (Preview).

εικόνα: Καρτέλα Σύνθετη λειτουργία (Advanced Mode) στο ScanGear

Η εικόνα προεπισκόπησης εμφανίζεται στην περιοχή προεπισκόπησης.

4. Πατήστε το κουμπί Πολλαπλή περικοπή (Multi-Crop) στο πάνω μέρος της περιοχής προεπισκόπησης.

εικόνα: Καρτέλα Σύνθετη λειτουργία (Advanced Mode) στο ScanGear

Κάθε εικόνα περικόπτεται (καθορίζεται η περιοχή σάρωσης) αυτόματα, ανάλογα με το μέγεθος του εγγράφου.

εικόνα: Καρτέλα Σύνθετη λειτουργία (Advanced Mode) στο ScanGear

Αν δεν θέλετε να σαρώσετε κάποια εικόνα, κάντε δεξί κλικ πάνω της και επιλέξτε Διαγραφή (Delete), ή επιλέξτε την και πατήστε το πλήκτρο Διαγραφή (Delete). Εναλλακτικά, επιλέξτε την εικόνα και πατήστε το κουμπί [image] (Αφαίρεση πλαισίου περικοπής) στη γραμμή εργαλείων.

Σημείωση

Όταν πατάτε το κουμπί Πολλαπλή περικοπή (Multi-Crop), το Πολλαπλή περικοπή (Multi-Crop) αλλάζει σε Επαναφορά (Reset).
Πατήστε Επαναφορά (Reset) για να επαναφέρετε τη λειτουργία πολλαπλής περικοπής.

Ακυρώστε τη λειτουργία πολλαπλής περικοπής για να δημιουργήσετε προσαρμοσμένα πλαίσια περικοπής. Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με τα πλαίσια περικοπής.

Προσαρμογή πλαισίων περικοπής

5. Ορίστε τη Λειτουργία χρωμάτων (Color Mode), την Ανάλυση εικόνας εξόδου (Output Resolution), όπως επιθυμείτε.

Λειτουργία χρωμάτων (Color Mode)

Επιλέξτε μια λειτουργία χρωμάτων ανάλογα με τον τύπο εγγράφου και τη χρήση του.

Έγχρωμη (Color) | Επιλέξτε αυτή τη λειτουργία για τη σάρωση έγχρωμων φωτογραφιών ή τη δημιουργία έγχρωμων εικόνων.
Έγχρωμη (Έγγραφα) (Color(Documents)) | Επιλέξτε το για τη σάρωση έγχρωμων εγγράφων που περιέχουν φωτογραφίες και κείμενο ή πίνακες.
Αποχρώσεις του γκρι (Grayscale) | Επιλέξτε αυτή τη λειτουργία για τη σάρωση ασπρόμαυρων φωτογραφιών ή για τη δημιουργία ασπρόμαυρων εικόνων.
Ασπρόμαυρη (Black and White) | Επιλέξτε αυτήν τη λειτουργία για να σαρώσετε ασπρόμαυρα έγγραφα, φωτογραφίες κτλ.
Κείμενο (OCR) (Text(OCR)) | Σαρώστε το κείμενο με ευκρίνεια. Επιλέξτε αυτήν τη λειτουργία για τη σάρωση κειμένου με λογισμικό OCR. Η σάρωση διαρκεί περισσότερο χρόνο από ότι με την επιλογή Ασπρόμαυρη (Black and White).

Ανάλυση εικόνας εξόδου (Output Resolution)

Επιλέξτε μεταξύ των 75 dpi, 150 dpi, 300 dpi και 600 dpi.
Εναλλακτικά, πληκτρολογήστε μια τιμή μεταξύ 25-600 dpi (σε βήματα του 1dpi).

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες.

Καρτέλα [image] Καρτέλα Σύνθετη λειτουργία

Οι ρυθμίσεις εφαρμόζονται σε όλα τα πλαίσια περικοπής.

6. Εφαρμόστε τις απαραίτητες διορθώσεις στις εικόνες.

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με κάθε λειτουργία.

Ρυθμίσεις εικόνας

Οι ρυθμίσεις εφαρμόζονται σε όλα τα πλαίσια περικοπής.

7. Πατήστε Σάρωση (Scan).

Κάθε ένα από τα έγγραφα της προεπισκόπησης που εμφανίζεται με διάστικτο περίγραμμα θα σαρωθεί ως μεμονωμένη εικόνα.

Σημείωση

Η απόκριση του ScanGear μετά τη σάρωση μπορεί να καθοριστεί στο Κατάσταση του παραθύρου διαλόγου ScanGear μετά τη σάρωση (Status of ScanGear dialog after scanning) στην Καρτέλα Σάρωση στο παράθυρο διαλόγου Προτιμήσεις (Preferences) στη Σύνθετη λειτουργία (Advanced Mode).


Συμβουλές για καλύτερη σάρωση

Οι ακόλουθες ενότητες περιέχουν συμβουλές για σύνθετες τεχνικές σάρωσης.

Διορθώσεις εικόνας/χρώματος για προχωρημένους

Προεπισκόπηση και αλλαγή του τόνου των χρωμάτων ολόκληρης της εικόνας προς σάρωση

Προσαρμογή των χρωμάτων με χρήση μοτίβου χρώματος

Λεπτομερείς ρυθμίσεις στη φωτεινότητα και στο χρώμα της εικόνας

Προσαρμόστε τις ακόλουθες ρυθμίσεις: Κορεσμός/ισορροπία χρωμάτων, φωτεινότητα/αντίθεση, ιστόγραμμα, ρυθμίσεις καμπύλης τόνων και όριο.

Προσαρμογή των χρωμάτων

Όξυνση φωτογραφιών με κακή εστίαση, αφαίρεση κηλίδων/εκδορών και διόρθωση ξεθωριασμένων χρωμάτων

Χρησιμοποιήστε τις ακόλουθες λειτουργίες: Μάσκα εξομάλυνσης, Βελτίωση εικόνας, Μείωση ατελειών από σκόνη και αμυχές, Διόρθωση ξεθωριάσματος, Διόρθωση στιγμάτων, Διόρθωση φωτισμού και Διόρθωση σκίασης περιθωρίου βιβλιοδεσίας.

Ρυθμίσεις εικόνας

Αποθήκευση εικόνων υψηλής ποιότητας

Επιλογή της βέλτιστης ανάλυσης

Ανάλυση

Πληροφορίες για τις μορφές αρχείων

Μορφές αρχείων

Αντιστοίχιση των χρωμάτων του εγγράφου, της οθόνης και των εκτυπώσεων

Αντιστοίχιση των χρωμάτων μεταξύ εγγράφου και οθόνης

Προσαρμογή της τιμής Gamma της οθόνης


Προσαρμογή των χρωμάτων με χρήση μοτίβου χρώματος

Μπορείτε να πραγματοποιήσετε προεπισκόπηση των χρωματικών αλλαγών και να αναπαράγετε φυσικά χρώματα με τη λειτουργία Μοτίβο χρώματος στην Απλή λειτουργία του ScanGear.

Στην Απλή λειτουργία του ScanGear, κάντε κλικ στο Μοτίβο χρώματος... (Color Pattern...).

εικόνα: Παράθυρο διαλόγου Μοτίβο χρώματος (Color Pattern)

Ρύθμιση χρωμάτων (Color Adjustment)

Διορθώστε τα χρώματα που έχουν ξεθωριάσει με τον καιρό ή λόγω μεγάλων επιφανειών του ίδιου χρώματος. Το φαινόμενο μεγάλων επιφανειών ίδιου χρώματος παρατηρείται στις περιπτώσεις που κάποιο συγκεκριμένο χρώμα επηρεάζει ολόκληρη την εικόνα λόγω των καιρικών συνθηκών ή των έντονων χρωμάτων του περιβάλλοντος.

Επιλέξτε ένα βέλος στη Ρύθμιση χρωμάτων (Color Adjustment) για να τονίσετε το αντίστοιχο χρώμα.
Τα χρώματα κυανό & κόκκινο, ματζέντα & πράσινο και κίτρινο & μπλε είναι συμπληρωματικά ζεύγη χρωμάτων (κάθε ζεύγος παράγει μια απόχρωση του γκρι όταν αναμειχθεί). Μπορείτε να αναπαράγετε τα φυσικά χρώματα της σκηνής μειώνοντας το βασικό χρώμα και αυξάνοντας το συμπληρωματικό του χρώμα.
Συνιστάται να βρείτε ένα τμήμα της εικόνας που θα πρέπει να είναι άσπρο και να ρυθμίσετε τα χρώματα ώστε το τμήμα αυτό να γίνει άσπρο.
Η εικόνα προεπισκόπησης εμφανίζεται στο κέντρο. Δείτε τα χρώματα της εικόνας να αλλάζουν ενώ τα ρυθμίζετε.

εικόνα: Ρύθμιση χρωμάτων

Στη συνέχεια βλέπετε ένα παράδειγμα διόρθωσης μιας εικόνας σε αποχρώσεις του μπλε.
Επειδή το Μπλε (Blue) και το Πράσινο (Green) είναι πολύ έντονα, κάντε κλικ στα βέλη του Κίτρινου (Yellow) και του Ματζέντα (Magenta) για να τα διορθώσετε.

Πριν | Μετά
Σημείωση

Οι ρυθμίσεις εφαρμόζονται μόνο στην περιοχή εντός της περιοχής σάρωσης (πλαίσιο περικοπής) που καθορίστηκε στην περιοχή προεπισκόπησης στην καρτέλα Απλή λειτουργία.

Μπορείτε επίσης να επιλέξετε έναν τόνο χρώματος από το μοτίβο χρώματος που εμφανίζεται στα αριστερά της οθόνης Μοτίβο χρώματος (Color Pattern).

Μπορείτε επίσης να χρησιμοποιήσετε αυτήν τη λειτουργία για να δώσετε μια συγκεκριμένη απόχρωση σε μια εικόνα. Αυξήστε το ματζέντα για να δώσετε μια θερμή απόχρωση ή αυξήστε το μπλε για να δώσετε μια ψυχρή απόχρωση.


Προσαρμογή των χρωμάτων

Τα κουμπιά για προσαρμογή των χρωμάτων στη Σύνθετη λειτουργία του ScanGear επιτρέπουν την προσαρμογή της φωτεινότητας, της αντίθεσης, του κορεσμού, της ισορροπίας χρωμάτων, κλπ. ολόκληρης της εικόνας κατά τη σάρωση.

εικόνα: Καρτέλα Σύνθετη λειτουργία (Advanced Mode)

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για εκκίνηση του ScanGear στη Σύνθετη λειτουργία (Advanced Mode) και σάρωση.

Σάρωση εγγράφων με τη Σύνθετη λειτουργία του ScanGear

Διόρθωση της φωτεινότητας των χρωμάτων που έχουν ξεθωριάσει με τον καιρό ή λόγω μεγάλων επιφανειών του ίδιου χρώματος

Ρύθμιση κορεσμού και ισορροπίας χρωμάτων

Ρυθμίστε τον κορεσμό για να αυξηθεί η ζωηρότητα. | Ρυθμίστε την ισορροπία χρωμάτων για να αναπαράγετε τον αρχικό τόνο χρωμάτων.

Ρύθμιση εικόνων που είναι υπερβολικά σκοτεινές ή φωτεινές ή πολύ άτονες λόγω έλλειψης αντίθεσης

Ρύθμιση φωτεινότητας και αντίθεσης

Φωτίστε τις σκοτεινές εικόνες. | Αυξήστε την αντίθεση για να προσθέσετε μια τρισδιάστατη αίσθηση στην εικόνα.

Ρύθμιση του τόνου χρωμάτων χρησιμοποιώντας ιστόγραμμα (γράφημα που εμφανίζει την κατανομή της φωτεινότητας)

Ρύθμιση ιστογράμματος

Ρυθμίστε το ιστόγραμμα ώστε να επεκτείνετε το εύρος των χρωμάτων.

Ρύθμιση της φωτεινότητας της εικόνας χρησιμοποιώντας καμπύλη τόνων (γράφημα που εμφανίζει την ισορροπία της φωτεινότητας)

Ρύθμιση καμπύλης τόνων

Ρυθμίστε τη φωτεινότητα συγκεκριμένων περιοχών με την καμπύλη τόνων.

Αύξηση της ευκρίνειας χαρακτήρων σε έγγραφα κειμένου και μείωση του φαινομένου αποτύπωσης στην πίσω πλευρά

Ρύθμιση ορίου

Ρυθμίστε το όριο για μεγαλύτερη ευκρίνεια του κειμένου σε έγγραφα.


Ρύθμιση κορεσμού και ισορροπίας χρωμάτων

Ρυθμίστε τον κορεσμό και την ισορροπία των χρωμάτων. Χρησιμοποιήστε τη λειτουργία αυτή για διόρθωση της φωτεινότητας των χρωμάτων που έχουν ξεθωριάσει με τον καιρό ή λόγω μεγάλων επιφανειών του ίδιου χρώματος Το φαινόμενο μεγάλων επιφανειών ίδιου χρώματος παρατηρείται στις περιπτώσεις που κάποιο συγκεκριμένο χρώμα επηρεάζει ολόκληρη την εικόνα λόγω των καιρικών συνθηκών ή των έντονων χρωμάτων του περιβάλλοντος.
Μπορείτε να επιλέξετε αυτή τη ρύθμιση όταν για τη ρύθμιση Λειτουργία χρωμάτων (Color Mode) έχετε επιλέξει Έγχρωμη (Color).

Στη Σύνθετη λειτουργία του ScanGear, κάντε κλικ στο [image] (Κορεσμός/Ισορροπία χρωμάτων (Saturation/Color Balance)).

εικόνα: Παράθυρο διαλόγου Κορεσμός/Ισορροπία χρωμάτων (Saturation/Color Balance)

Κορεσμός (Saturation)

Προσαρμόστε τον κορεσμό (τη ζωηρότητα) της εικόνας. Μπορείτε να προσθέσετε φωτεινότητα σε χρώματα που έχουν ξεθωριάσει με τον καιρό, κλπ.
Μετακινήστε το [image] (ρυθμιστικό) κάτω από την επιλογή Κορεσμός (Saturation) προς τα αριστερά για να μειώσετε τον κορεσμό της εικόνας (πιο σκοτεινή εικόνα) και προς τα δεξιά για να αυξήσετε τον κορεσμό της εικόνας (πιο φωτεινή εικόνα). Μπορείτε επίσης να καταχωρήσετε ένα επίπεδο (από -127 έως 127).

Μειωμένος κορεσμός | Αρχική εικόνα | Αυξημένος κορεσμός
Σημείωση

Ο φυσικός τόνος χρωμάτων της πρωτότυπης εικόνας μπορεί να χαθεί αν αυξήσετε υπερβολικά τον κορεσμό.

Ισορροπία χρωμάτων (Color Balance)

Προσαρμόστε εικόνες που έχουν μεγάλες επιφάνειες του ίδιου χρώματος. Μετακινήστε το [image] (ρυθμιστικό) κάτω από κάθε ζεύγος χρωμάτων προς τα αριστερά ή προς τα δεξιά για να τονίσετε το αντίστοιχο χρώμα.

Κυανό & Κόκκινο
Ματζέντα & Πράσινο
Κίτρινο & Μπλε

Πρόκειται για συμπληρωματικά ζεύγη χρωμάτων (κάθε ζεύγος παράγει μια απόχρωση του γκρι όταν αναμειχθεί). Μπορείτε να αναπαράγετε τα φυσικά χρώματα της σκηνής μειώνοντας το βασικό χρώμα και αυξάνοντας το συμπληρωματικό του χρώμα.
Συνήθως είναι δύσκολη η διόρθωση της εικόνας με τη ρύθμιση ενός μόνο ζεύγους χρωμάτων. Συνιστάται να βρείτε ένα τμήμα της εικόνας που θα πρέπει να είναι άσπρο και να ρυθμίσετε τα τρία ζεύγη χρωμάτων ώστε το τμήμα αυτό να γίνει άσπρο.
Μπορείτε επίσης να καταχωρήσετε ένα επίπεδο (από -127 έως 127).

Ακολουθεί παράδειγμα μιας εικόνας στην οποία έχει ρυθμιστεί το ζεύγος Κυανό (Cyan) & Κόκκινο (Red).

Το κυανό αυξάνει | Το κόκκινο αυξάνει

Προεπιλογές (Defaults)

Πατήστε Προεπιλογές (Defaults) για να αναιρέσετε τις αλλαγές που κάνατε και να επαναφέρετε τις προεπιλεγμένες ρυθμίσεις.


Ρύθμιση φωτεινότητας και αντίθεσης

Ρυθμίστε τη φωτεινότητα και την αντίθεση μιας εικόνας. Αν η εικόνα είναι υπερβολικά σκοτεινή ή φωτεινή ή αν η ποιότητα της εικόνας είναι χαμηλή λόγω έλλειψης αντίθεσης, μπορείτε να ρυθμίσετε τα επίπεδα φωτεινότητας και αντίθεσης.
Μπορείτε να επιλέξετε αυτή τη ρύθμιση όταν για τη ρύθμιση Λειτουργία χρωμάτων (Color Mode) έχετε επιλέξει Έγχρωμη (Color) ή Αποχρώσεις του γκρι (Grayscale).

Στη Σύνθετη λειτουργία του ScanGear, κάντε κλικ στο [image] (Φωτεινότητα/Αντίθεση).

εικόνα: Παράθυρο διαλόγου Φωτεινότητα/Αντίθεση (Brightness/Contrast)

Σημείωση

Πατήστε εικόνα: Κάτω βέλος για να μεταβείτε στην αναλυτική προβολή. Πατήστε εικόνα: Πάνω βέλος για να επιστρέψετε στην προηγούμενη προβολή.

Κανάλι (Channel)

Κάθε κουκκίδα μιας εικόνας είναι ένα μίγμα Κόκκινου, Πράσινου και Μπλε σε διάφορες αναλογίες (διαβάθμιση). Τα χρώματα αυτά μπορούν να ρυθμιστούν μεμονωμένα ως ένα "κανάλι".

Συνδυασμός χρωμάτων (Master) | Οι ρυθμίσεις εφαρμόζονται στο μίγμα του Κόκκινου (R), του Πράσινου (G) και του Μπλε (B).
Κόκκινο (Red) | Οι ρυθμίσεις εφαρμόζονται μόνο στο κανάλι του Κόκκινου.
Πράσινο (Green) | Οι ρυθμίσεις εφαρμόζονται μόνο στο κανάλι του Πράσινου.
Μπλε (Blue) | Οι ρυθμίσεις εφαρμόζονται μόνο στο κανάλι του Μπλε.
Σημείωση

Μόνο το Γκρι (Gray) θα εμφανίζεται στο Κανάλι (Channel) όταν η Λειτουργία χρώματος (Color Mode) είναι Κλίμακα του γκρι (Grayscale).

Φωτεινότητα (Brightness)

Προσαρμόστε τη φωτεινότητα της εικόνας. Μετακινήστε το [image] (ρυθμιστικό) που βρίσκεται κάτω από τη Φωτεινότητα (Brightness) προς τα αριστερά για πιο σκοτεινή εικόνα και προς τα δεξιά για πιο φωτεινή εικόνα. Μπορείτε επίσης να καταχωρήσετε ένα επίπεδο (από -127 έως 127). Ορίστε το Κανάλι (Channel) σε Συνδυασμός χρωμάτων (Master).

Πιο σκοτεινή | Αρχική εικόνα | Πιο φωτεινή
Σημείωση

Ο τονισμός μπορεί να χαθεί αν αυξήσετε υπερβολικά τη φωτεινότητα της εικόνας και η σκίαση μπορεί να χαθεί αν μειώσετε υπερβολικά τη φωτεινότητα της εικόνας.

Αντίθεση (Contrast)

Η αντίθεση είναι ο βαθμός διαφοράς μεταξύ των φωτεινότερων και των σκοτεινότερων σημείων μιας εικόνας. Η αύξηση της αντίθεσης θα αυξήσει τη διαφορά, οξύνοντας έτσι την εικόνα. Η μείωση της αντίθεσης θα μειώσει τη διαφορά, εξομαλύνοντας έτσι την εικόνα.
Μετακινήστε το [image] (ρυθμιστικό) που βρίσκεται κάτω από την Αντίθεση (Contrast) προς τα αριστερά για να μειώσετε και προς τα δεξιά για να αυξήσετε την αντίθεση της εικόνας. Μπορείτε επίσης να καταχωρήσετε ένα επίπεδο (από -127 έως 127).

Μειωμένη αντίθεση | Αρχική εικόνα | Αυξημένη αντίθεση
Σημείωση

Η αύξηση της αντίθεσης μπορεί να δώσει μια τρισδιάστατη αίσθηση σε αχνές εικόνες. Ωστόσο, αν αυξήσετε υπερβολικά την αντίθεση μπορεί να χαθούν οι φωτισμοί και οι σκιάσεις.

Προεπιλογές (Defaults)

Πατήστε Προεπιλογές (Defaults) για να αναιρέσετε τις αλλαγές που κάνατε και να επαναφέρετε τις προεπιλεγμένες ρυθμίσεις.


Ρύθμιση ιστογράμματος

Το ιστόγραμμα είναι ένα γράφημα που παρουσιάζει την κατανομή της φωτεινότητας. Μπορείτε να προσαρμόσετε το γράφημα ώστε να ρυθμίσετε τον τόνο χρωμάτων της εικόνας.
Μπορείτε να επιλέξετε αυτή τη ρύθμιση όταν για τη ρύθμιση Λειτουργία χρωμάτων (Color Mode) έχετε επιλέξει Έγχρωμη (Color) ή Αποχρώσεις του γκρι (Grayscale).

Στη Σύνθετη λειτουργία του ScanGear, κάντε κλικ στο [image] (Ιστόγραμμα).

εικόνα: Παράθυρο διαλόγου Ιστόγραμμα (Histogram)

Κανάλι (Channel)

Κάθε κουκκίδα μιας εικόνας είναι ένα μίγμα Κόκκινου, Πράσινου και Μπλε σε διάφορες αναλογίες (διαβάθμιση). Τα χρώματα αυτά μπορούν να ρυθμιστούν μεμονωμένα ως ένα "κανάλι".

Συνδυασμός χρωμάτων (Master) | Οι ρυθμίσεις εφαρμόζονται στο μίγμα του Κόκκινου (R), του Πράσινου (G) και του Μπλε (B).
Κόκκινο (Red) | Οι ρυθμίσεις εφαρμόζονται μόνο στο κανάλι του Κόκκινου.
Πράσινο (Green) | Οι ρυθμίσεις εφαρμόζονται μόνο στο κανάλι του Πράσινου.
Μπλε (Blue) | Οι ρυθμίσεις εφαρμόζονται μόνο στο κανάλι του Μπλε.
Σημείωση

Μόνο το Γκρι (Gray) θα εμφανίζεται στο Κανάλι (Channel) όταν η Λειτουργία χρώματος (Color Mode) είναι Κλίμακα του γκρι (Grayscale).

Ανάγνωση ιστογραμμάτων

Μπορείτε να ανοίξετε ένα ιστόγραμμα μιας καθορισμένης περιοχής για κάθε κανάλι. Όσο μεγαλύτερη είναι η κορυφή του Ιστογράμματος (Histogram), τόσο περισσότερα δεδομένα έχουν κατανεμηθεί σε αυτό το κανάλι.

(1) Φωτεινή περιοχή | (2) Σκοτεινή περιοχή | (3) Ολόκληρη η εικόνα
Περισσότερα δεδομένα έχουν κατανεμηθεί στη φωτεινή πλευρά. | Περισσότερα δεδομένα έχουν κατανεμηθεί στη σκοτεινή πλευρά. | Τα δεδομένα έχουν κατανεμηθεί ευρέως μεταξύ της φωτεινής και της σκοτεινής πλευράς.

Ρύθμιση ιστογραμμάτων (Με χρήση του ρυθμιστικού)

Επιλέξτε ένα Κανάλι (Channel), έπειτα μετακινήστε το [image] (Ρυθμιστικό μαύρου σημείου) ή το [image] (Ρυθμιστικό λευκού σημείου) για να καθορίσετε το επίπεδο σκίασης ή φωτισμού.

- Όλες οι περιοχές αριστερά του [image] (Ρυθμιστικό μαύρου σημείου) θα γίνουν μαύρες (επίπεδο 0).

- Οι περιοχές στο [image] (Ρυθμιστικό μεσαίου σημείου) θα αποκτήσουν το χρώμα που βρίσκεται ακριβώς ανάμεσα στο μαύρο και το λευκό σημείο.

- Όλες οι περιοχές δεξιά του [image] (Ρυθμιστικό λευκού σημείου) θα γίνουν λευκές (επίπεδο 255).

Η ρύθμιση Αυτόματος τόνος (Auto Tone) είναι ορισμένη στο ON από προεπιλογή. Οι ρυθμίσεις που φαίνονται παρακάτω πραγματοποιούνται αυτόματα.

Μετακίνηση των ρυθμιστικών Μαύρου σημείου και Λευκού σημείου

Μετακινήστε το ρυθμιστικό μαύρου σημείου ή λευκού σημείου για να ρυθμίσετε τη φωτεινότητα.

Εικόνες όπου περισσότερα δεδομένα έχουν κατανεμηθεί στη φωτεινή πλευρά

Μετακινήστε το ρυθμιστικό μαύρου σημείου προς τη φωτεινή πλευρά.

Εικόνες όπου περισσότερα δεδομένα έχουν κατανεμηθεί στη σκοτεινή πλευρά

Μετακινήστε το ρυθμιστικό λευκού σημείου προς τη σκοτεινή πλευρά.

Εικόνες με ευρέως κατανεμημένα δεδομένα

Μετακινήστε το ρυθμιστικό μαύρου σημείου προς τη φωτεινή πλευρά και το ρυθμιστικό λευκού σημείου προς τη σκοτεινή πλευρά.

Μετακίνηση του ρυθμιστικού μεσαίου σημείου

Μετακινήστε το ρυθμιστικό μεσαίου σημείου για να καθορίσετε το επίπεδο που θα οριστεί ως το μέσο του φάσματος χρωματικών τόνων.

Εικόνες όπου περισσότερα δεδομένα έχουν κατανεμηθεί στη φωτεινή πλευρά

Μετακινήστε το ρυθμιστικό μεσαίου σημείου προς τη φωτεινή πλευρά

Εικόνες όπου περισσότερα δεδομένα έχουν κατανεμηθεί στη σκοτεινή πλευρά

Μετακινήστε το ρυθμιστικό μεσαίου σημείου προς τη σκοτεινή πλευρά

Ρύθμιση ιστογραμμάτων (Με χρήση των σταγονόμετρων)

Όταν επιλέξετε ένα Κανάλι (Channel) και κάνετε κλικ στο σταγονόμετρο μαύρου σημείου, στο σταγονόμετρο μεσαίου σημείου ή στο σταγονόμετρο λευκού σημείου, ο δείκτης του ποντικιού στην εικόνα προεπισκόπησης αλλάζει σε σταγονόμετρο. Κάντε κλικ σε ένα από τα σταγονόμετρα που εμφανίζονται κάτω από το ιστόγραμμα για να αλλάξετε τη ρύθμιση.

- Το σημείο στο οποίο κάνατε κλικ με το [image] (σταγονόμετρο μαύρου σημείου) θα είναι το πιο σκούρο σημείο. Μπορείτε επίσης να καταχωρήσετε μια τιμή (από 0 έως 245).

- Το σημείο στο οποίο κάνατε κλικ με το [image] (Σταγονόμετρο μεσαίου σημείου) θα είναι το μέσο του φάσματος χρωματικών τόνων. Μπορείτε επίσης να καταχωρήσετε μια τιμή (από 5 έως 250).

- Το σημείο στο οποίο κάνατε κλικ με το [image] (Σταγονόμετρο λευκού σημείου) θα είναι το πιο φωτεινό σημείο. Μπορείτε επίσης να καταχωρήσετε μια τιμή (από 10 έως 255).

- Πατήστε εικόνα: Σταγονόμετρο στην επιλογή Ισορροπία γκρι (Gray Balance) και κάντε κλικ στην περιοχή της οποίας θέλετε να ρυθμίσετε το χρώμα στην εικόνα προεπισκόπησης.
Το σημείο στο οποίο κάνατε κλικ θα οριστεί ως το άχρωμο σημείο αναφοράς και η υπόλοιπη εικόνα θα προσαρμοστεί ανάλογα. Για παράδειγμα, αν το χιόνι σε μια φωτογραφία έχει μπλε απόχρωση, κάντε κλικ στο τμήμα με τη μπλε απόχρωση για να προσαρμόσετε ολόκληρη την εικόνα και να αναπαράγετε φυσικά χρώματα.

Προεπιλογές (Defaults)

Πατήστε Προεπιλογές (Defaults) για να αναιρέσετε τις αλλαγές που κάνατε και να επαναφέρετε τις προεπιλεγμένες ρυθμίσεις.


Ρύθμιση καμπύλης τόνων

Η καμπύλη τόνων είναι ένα γράφημα που παρουσιάζει την ισορροπία της φωτεινότητας. Επεξεργαστείτε την καμπύλη τόνων για να ρυθμίσετε τη φωτεινότητα των εικόνων ρυθμίζοντας την ισορροπία του τόνου αρχικής και τελικής εικόνας. Μπορείτε να κάνετε λεπτομερείς ρυθμίσεις στη φωτεινότητα μιας καθορισμένης περιοχής.
Μπορείτε να επιλέξετε αυτή τη ρύθμιση όταν για τη ρύθμιση Λειτουργία χρωμάτων (Color Mode) έχετε επιλέξει Έγχρωμη (Color) ή Αποχρώσεις του γκρι (Grayscale).

Στη Σύνθετη λειτουργία του ScanGear, κάντε κλικ στο [image] (Καμπύλη τόνων).

εικόνα: Παράθυρο διαλόγου Ρυθμίσεις καμπύλης τόνων (Tone Curve Settings)

Κανάλι (Channel)

Κάθε κουκκίδα μιας εικόνας είναι ένα μίγμα Κόκκινου, Πράσινου και Μπλε σε διάφορες αναλογίες (διαβάθμιση). Τα χρώματα αυτά μπορούν να ρυθμιστούν μεμονωμένα ως ένα "κανάλι".

Συνδυασμός χρωμάτων (Master) | Οι ρυθμίσεις εφαρμόζονται στο μίγμα του Κόκκινου (R), του Πράσινου (G) και του Μπλε (B).
Κόκκινο (Red) | Οι ρυθμίσεις εφαρμόζονται μόνο στο κανάλι του Κόκκινου.
Πράσινο (Green) | Οι ρυθμίσεις εφαρμόζονται μόνο στο κανάλι του Πράσινου.
Μπλε (Blue) | Οι ρυθμίσεις εφαρμόζονται μόνο στο κανάλι του Μπλε.
Σημείωση

Μόνο το Γκρι (Gray) θα εμφανίζεται στο Κανάλι (Channel) όταν η Λειτουργία χρώματος (Color Mode) είναι Κλίμακα του γκρι (Grayscale).

Ανάγνωση καμπύλων τόνων

Με το ScanGear, η σάρωση εικόνων μέσω ενός σαρωτή είναι η είσοδος και η προβολή σε μια οθόνη είναι η έξοδος. Η Καμπύλη τόνων (Tone Curve) δείχνει την ισορροπία του τόνου εισόδου και του τόνου εξόδου για κάθε Κανάλι (Channel).

Ρύθμιση καμπύλων τόνων

Στην Επιλογή καμπύλης τόνων (Select Tone Curve), επιλέξτε μια καμπύλη τόνων μεταξύ των Χωρίς διόρθωση (No Correction), Υψηλή έκθεση (Overexposure), Χαμηλή έκθεση (Underexposure), Υψηλή αντίθεση (High contrast), Αντιστροφή της αρνητικής/θετικής εικόνας (Reverse the negative/positive image) και Επεξεργασία προσαρμοσμένης καμπύλης (Edit custom curve).

Χωρίς διόρθωση (Καμία ρύθμιση)

Υψηλή έκθεση (Κυρτή καμπύλη)

Τα δεδομένα των μεσαίων τόνων της πλευράς εισόδου εκτείνονται προς τα φωτεινότερα επίπεδα της πλευράς εξόδου, με αποτέλεσμα μια φωτεινή εικόνα στην προβολή σε οθόνη.

Χαμηλή έκθεση (Κυρτή καμπύλη)

Τα δεδομένα των μεσαίων τόνων της πλευράς εισόδου εκτείνονται προς τα σκοτεινότερα επίπεδα της πλευράς εξόδου, με αποτέλεσμα μια σκοτεινή εικόνα στην προβολή σε οθόνη.

Υψηλή αντίθεση (Καμπύλη σχήματος S)

Η φωτεινότητα και η σκίαση της πλευράς εισόδου ενισχύονται, με αποτέλεσμα μια εικόνα υψηλής αντίθεσης.

Αντιστροφή της αρνητικής/θετικής εικόνας (Γραμμή με αρνητική κλίση)

Οι πλευρές εισόδου και εξόδου αντιστρέφονται, με αποτέλεσμα μια αντιστραμμένη αρνητική-θετική εικόνα.

Επεξεργασία προσαρμοσμένης καμπύλης

Μπορείτε να σύρετε συγκεκριμένα σημεία της Καμπύλης τόνων (Tone Curve) ώστε να προσαρμόσετε ελεύθερα τη φωτεινότητα των αντίστοιχων περιοχών.

Προεπιλογές (Defaults)

Πατήστε Προεπιλογές (Defaults) για να αναιρέσετε τις αλλαγές που κάνατε και να επαναφέρετε τις προεπιλεγμένες ρυθμίσεις.


Ρύθμιση ορίου

Η φωτεινότητα των έγχρωμων εικόνων και των εικόνων σε αποχρώσεις του γκρι εκφράζεται σε μια τιμή μεταξύ 0 και 255. Ωστόσο, κατά τη δημιουργία ασπρόμαυρων εικόνων, όλα τα χρώματα χαρτογραφούνται είτε ως μαύρο (0) είτε ως άσπρο (255). Όριο είναι η οριακή τιμή που ορίζει ένα χρώμα ως μαύρο ή άσπρο. Ρυθμίζοντας το οριακό επίπεδο, μπορείτε να τονίσετε το κείμενο σε ένα έγγραφο και να περιορίσετε τα είδωλα στις εφημερίδες.
Μπορείτε να επιλέξετε αυτή τη ρύθμιση όταν για τη ρύθμιση Λειτουργία χρωμάτων (Color Mode) έχετε επιλέξει Μαύρο και άσπρο (Black and White).

Στη Σύνθετη λειτουργία του ScanGear, κάντε κλικ στο [image] (Όριο).

εικόνα: Παράθυρο διαλόγου Όριο (Threshold)

Προσαρμογή ορίου

Μετακινήστε το δρομέα ορίου [image] προς τα δεξιά για να αυξήσετε την οριακή τιμή και, επομένως, να αυξήσετε τις μαύρες περιοχές. Μετακινήστε το δρομέα προς τα αριστερά για να μειώσετε την τιμή και, κατά συνέπεια, να αυξήσετε τις λευκές περιοχές. Μπορείτε επίσης να καταχωρήσετε μια τιμή (από 0 έως 255).

Προεπιλογές (Defaults)

Πατήστε Προεπιλογές (Defaults) για να αναιρέσετε τις αλλαγές που κάνατε και να επαναφέρετε την προεπιλεγμένη ρύθμιση.


Ρυθμίσεις εικόνας

Οι λειτουργίες της επιλογής Ρυθμίσεις εικόνας (Image Settings) στη Σύνθετη λειτουργία (Advanced Mode) του ScanGear σάς επιτρέπουν να βελτιώσετε το περίγραμμα των θεμάτων, να μειώσετε τις ατέλειες/αμυχές και να διορθώσετε τα ξεθωριασμένα χρώματα κατά τη σάρωση των εικόνων.

εικόνα: Καρτέλα Σύνθετη λειτουργία (Advanced Mode) στο ScanGear

Στοιχεία ρυθμίσεων

Πατήστε εικόνα: κουμπί αναπτυσσόμενου μενού σε μια λειτουργία και επιλέξτε ένα στοιχείο από το αναπτυσσόμενο μενού.

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για εκκίνηση του ScanGear στη Σύνθετη λειτουργία (Advanced Mode) και σάρωση.

Σάρωση εγγράφων με τη Σύνθετη λειτουργία του ScanGear

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες και περιορισμούς σχετικά με κάθε λειτουργία.

Ρυθμίσεις εικόνας

Σημαντικό

Μην εφαρμόζετε αυτές τις λειτουργίες σε εικόνες χωρίς μουαρέ, κηλίδες/αμυχές ή ξεθωριασμένα σημεία. Μπορεί να επηρεαστεί αρνητικά ο τόνος των χρωμάτων.

Αύξηση ευκρίνειας ελαφρώς θολών εικόνων

Ορίστε τη Μάσκα εξομάλυνσης (Unsharp Mask) σε ON.

Το περίγραμμα των θεμάτων θα βελτιωθεί στη σαρωμένη εικόνα.

OFF | ON

Μείωση διαβαθμίσεων και εμφάνισης λωρίδων

Ορίστε τη Βελτίωση εικόνας (Descreen) σε ON.

Οι διαβαθμίσεις θα εξομαλυνθούν στη σαρωμένη εικόνα.

OFF | ON
Σημείωση

Το "Μουαρέ" (Moire) είναι μια ανομοιόμορφη διαβάθμιση ή εμφάνιση λωρίδων που εμφανίζεται σε τμήματα μιας σαρωμένης εικόνας όπου οι κουκκίδες παρεμβάλλονται η μία στην άλλη. Η λειτουργία Βελτίωση εικόνας (Descreen) μειώνει τα ίχνη moire στην εικόνα.

Μείωση κηλίδων σκόνης και αμυχών

Ορίστε τη Μείωση ατελειών από σκόνη και αμυχές (Reduce Dust and Scratches) σε Χαμηλή, (Medium) Μεσαία ή Υψηλή (High) ανάλογα με την ποσότητα σκόνης και αμυχών.

Κατά τη σάρωση φωτογραφιών, μπορεί να εμφανιστεί θόρυβος (λευκά σημεία) στις σαρωμένες εικόνες λόγω σκόνης και αμυχών. Χρησιμοποιήστε τη λειτουργία αυτή για να μειώσετε τέτοιες ατέλειες.

Καμία | Μεσαία

Διόρθωση φωτογραφιών που έχουν ξεθωριάσει λόγω του χρόνου ή που έχουν μεγάλες επιφάνειες ίδιου χρώματος

Ορίστε τη Διόρθωση ξεθωριάσματος (Fading Correction) σε Χαμηλή (Low), Μεσαία (Medium) ή Υψηλή (High) ανάλογα με το βαθμό ξεθωριάσματος ή μεγάλων επιφανειών ίδιου χρώματος.

Διορθώνει και σαρώνει φωτογραφίες που έχουν ξεθωριάσει λόγω του χρόνου ή έχουν μεγάλες επιφάνειες ίδιου χρώματος.

Καμία | Μεσαία

Μείωση των στιγμάτων

Ορίστε τη Διόρθωση στιγμάτων (Grain Correction) σε Χαμηλή (Low), Μεσαία (Medium) ή Υψηλή (High) ανάλογα με το βαθμό ύπαρξης στιγμάτων.

Τα στίγματα στις φωτογραφίες που έχουν τραβηχτεί σε φιλμ υψηλής ταχύτητας ή μεγάλης ευαισθησίας μειώνονται κατά τη σάρωση.

Καμία | Μεσαία

Διόρθωση φωτισμού εικόνων

Ορίστε τη Διόρθωση φωτισμού (Backlight Correction) σε Χαμηλή (Low), Μεσαία (Medium) ή Υψηλή (High) ανάλογα με το βαθμό ύπαρξης φωτισμού.

Καμία | Μεσαία

Διόρθωση των σκιάσεων που εμφανίζονται ανάμεσα στις σελίδες όταν σαρώνονται ανοιγμένα φυλλάδια.

Ορίστε τη Διόρθωση σκίασης περιθωρίου βιβλιοδεσίας (Gutter Shadow Correction) σε Χαμηλή (Low), Μεσαία (Medium) ή Υψηλή (High) ανάλογα με το βαθμό ύπαρξης σκιών.

Καμία | Μεσαία
Σημείωση

Το εφέ διόρθωσης ποικίλλει ανάλογα με την εικόνα.


Ανάλυση

Τι είναι η Ανάλυση;

Τα δεδομένα στην εικόνα που σαρώνετε αποτελούν ένα σύνολο κουκκίδων που φέρουν πληροφορίες σχετικά με τη φωτεινότητα και το χρώμα. Η πυκνότητα αυτών των κουκκίδων ονομάζεται "ανάλυση" και είναι αυτή που καθορίζει την ποσότητα λεπτομέρειας που θα περιέχει η εικόνα σας. Η μονάδα ανάλυσης είναι οι κουκκίδες ανά ίντσα (dpi). Είναι ο αριθμός κουκκίδων ανά μία τετραγωνική ίντσα (2,54 τετραγωνικά εκ.).

Όσο μεγαλύτερη είναι η ανάλυση (τιμή), τόσο πιο λεπτομερής θα είναι η εικόνα. Αντίστοιχα, όσο μικρότερη είναι η ανάλυση (τιμή), τόσο λιγότερες θα είναι οι λεπτομέρειες της τελικής εικόνας.

Σημείωση

Εάν διπλασιάσετε την ανάλυση, τα δεδομένα της εικόνας θα είναι τέσσερις φορές περισσότερα. Αν ο όγκος δεδομένων είναι πολύ μεγάλος, η ταχύτητα επεξεργασίας θα μειωθεί σημαντικά και ενδέχεται να αντιμετωπίσετε προβλήματα (π.χ. έλλειψη μνήμης). Βεβαιωθείτε ότι η ανάλυση είναι ανάλογη με το σκοπό χρήσης της εικόνας και ορίστε το χαμηλότερο δυνατό επίπεδο.

Ρύθμιση της ανάλυσης

Ο γενικός κανόνας είναι ότι θα πρέπει να επιλέγετε μια ανάλυση σάρωσης που αντιστοιχεί στη συσκευή εξόδου που χρησιμοποιείτε, όπως η οθόνη ή ο εκτυπωτής.

Όταν χρησιμοποιείτε το MP Navigator EX και το ScanGear, μπορείτε να ορίσετε την ανάλυση με τις ακόλουθες επιλογές:

MP Navigator EX: Ανάλυση σάρωσης (Scanning Resolution) στο παράθυρο διαλόγου Ρυθμίσεις σάρωσης (Scan Settings).
ScanGear: Ανάλυση τελικής εικόνας (Output Resolution) στην περιοχή Ρυθμίσεις τελικής εικόνας (Output Settings) στην καρτέλα Σύνθετη λειτουργία (Advanced Mode).

MP Navigator EX

Προεπιλεγμένη τιμή ανάλυσης σάρωσης

300 dpi

Εικόνες για εμφάνιση σε οθόνη

Κατά τη σάρωση χαρτιών/φωτογραφιών, ορίστε την ανάλυση στα 150 dpi, τιμή που είναι κοντά στην ανάλυση των συνηθισμένων οθονών.

Εικόνες για εκτύπωση

Η ανάλυση για τη σάρωση εικόνων που θα εκτυπωθούν πρέπει να αντιστοιχεί στην ανάλυση του εκτυπωτή.
Για παράδειγμα, αν θέλετε να εκτυπώσετε χαρτιά/φωτογραφίες που έχετε σαρώσει σε ασπρόμαυρο εκτυπωτή των 600 dpi, θα πρέπει να ορίσετε την ανάλυση σε 600 dpi.
Σε έναν έγχρωμο εκτυπωτή, μια ικανοποιητική ρύθμιση είναι ο ορισμός της ανάλυσης στο μισό της ανάλυσης του εκτυπωτή. Για παράδειγμα, αν θέλετε να εκτυπώσετε χαρτιά/φωτογραφίες που έχετε σαρώσει σε έγχρωμο εκτυπωτή των 600 dpi, θα πρέπει να ορίσετε την ανάλυση σε 300 dpi. Ωστόσο, στους εκτυπωτές υψηλής ανάλυσης, η εκτύπωση καθυστερεί περισσότερο από το συνηθισμένο αν ορίσετε την ανάλυση στο μισό της ανάλυσης του εκτυπωτή.

Παραδείγματα κατάλληλης ανάλυσης κατά την εκτύπωση σε κλίμακα

Αν εκτυπώνετε ένα έγγραφο με διπλάσιο μέγεθος τόσο στο μήκος όσο και στο πλάτος, η ανάλυση του εγγράφου θα πρέπει να μειωθεί στο μισό. Αν η ανάλυση του αρχικού εγγράφου είναι 300 dpi, η ανάλυση του μεγεθυσμένου εγγράφου θα είναι 150 dpi. Αν εκτυπώσετε το έγγραφο σε έγχρωμο εκτυπωτή 600 dpi, η απώλεια λεπτομερειών στην εικόνα μπορεί είναι εμφανής. Σε αυτήν την περίπτωση, αν εκτελέσετε σάρωση σε Ανάλυση σάρωσης (Scanning Resolution) 600 dpi, η ανάλυση θα είναι 300 dpi ακόμη και αν διπλασιάσετε το μέγεθος του εγγράφου και μπορείτε να εκτυπώσετε το έγγραφο με ικανοποιητική ποιότητα. Αντίστροφα, αν θέλετε να εκτυπώσετε ένα έγγραφο στη μισή κλίμακα, η σάρωση με τη μισή ανάλυση είναι ικανοποιητική.

Κατά την εκτύπωση έγχρωμων φωτογραφιών σε διπλάσιο μέγεθος

Ανάλυση εγγράφου: 300 dpi Ανάλυση σάρωσης: 600 dpi Κλίμακα: 200% | Εκτύπωση σε διπλάσιο μέγεθος Ανάλυση σάρωσης/ πραγματική ανάλυση σάρωσης:600 dpi | Ανάλυση εκτύπωσης:300 dpi

ScanGear

Ρύθμιση της ανάλυσης στην Απλή λειτουργία (Simple Mode)

Στην Απλή λειτουργία (Simple Mode) του ScanGear, η ανάλυση τελικής εικόνας και η κλίμακα ορίζονται αυτόματα όταν καθορίσετε την Επιλογή προέλευσης (Select Source) και τον Προορισμό (Destination). Ακολουθεί ένα παράδειγμα των ρυθμίσεων όταν το Μέγεθος τελικής εικόνας (Output Size) έχει οριστεί σε Ευέλικτο (Flexible).

Επιλογή προέλευσης | Προορισμός | Μέγεθος τελικής εικόνας και κλίμακα (ορίζονται αυτόματα)
Φωτογραφία(Έγχρωμη) (Photo(Color)) | Εκτύπωση (Print) | 300 dpi / 100%
Φωτογραφία(Έγχρωμη) (Photo(Color)) | Προβολή εικόνας | 150 dpi / 100%
Φωτογραφία(Έγχρωμη) (Photo(Color)) | OCR (Οπτική αναγνώριση χαρακτήρων) | 300 dpi / 100%

Ρύθμιση της ανάλυσης στη Σύνθετη λειτουργία (Advanced Mode)

Στη σύνθετη λειτουργία του ScanGear, η προεπιλεγμένη τιμή της Ανάλυσης τελικής εικόνας (Output Resolution) θα εμφανιστεί όταν καθορίσετε το Μέγεθος τελικής εικόνας (Output Size).
Στο Μέγεθος τελικής εικόνας (Output Size), μπορείτε να επιλέξετε ανάμεσα σε Ευέλικτο (Flexible), μεγέθη για εκτύπωση (Κάρτα (Card), L 127x89mm., κλπ.) και μεγέθη για προβολή σε οθόνη (128x128 pixel, 640x480 pixel, κλπ.). Η προεπιλεγμένη τιμή της ανάλυσης τελικής εικόνας θα οριστεί όπως φαίνεται παρακάτω ανάλογα με το μέγεθος/τη χρήση (εκτύπωση ή προβολή) που έχετε επιλέξει στο Μέγεθος τελικής εικόνας (Output Size).

Σημείωση

Παρότι μπορείτε να αλλάξετε την Ανάλυση τελικής εικόνας (Output Resolution), συνιστάται να σαρώνετε στην προεπιλεγμένη τιμή.

Μέγεθος/χρήση που έχει επιλεγεί στο Μέγεθος τελικής εικόνας (Output Size) | Προεπιλεγμένη ανάλυση τελικής εικόνας
Ευέλικτο (Flexible) | 300 dpi
Εκτύπωση (Μέγεθος χαρτιού) (Printing (Paper size)) | 300 dpi
Προβολή (Πλάτος και ύψος σε pixel) (Displaying (Width and height in pixels)) | 150 dpi

Στον ακόλουθο πίνακα περιέχονται οι τιμές ανάλυσης τελικής εικόνας κατά προσέγγιση όταν το Μέγεθος τελικής εικόνας (Output Size) έχει οριστεί σε Ευέλικτο (Flexible). (Η Επιλογή προέλευσης (Select Source) είναι Επιφάνεια σάρωσης (Platen) και η κλίμακα είναι 100%.)

Έγγραφο | Χρήση | Λειτουργία χρωμάτων | Ανάλυση τελικής εικόνας
Έγχρωμη φωτογραφία | Αντιγραφή (Εκτύπωση) | Έγχρωμη | 300 dpi
 | Δημιουργία ταχυδρομικής κάρτας | Έγχρωμη | 300 dpi
 | Αποθήκευση σε υπολογιστή | Έγχρωμη | 75 ως 300 dpi
 | Χρήση σε δικτυακούς τόπους ή επισύναψη σε e-mail | Έγχρωμη | 75 ως 150 dpi
Ασπρόμαυρη φωτογραφία | Αποθήκευση σε υπολογιστή | Αποχρώσεις του γκρι | 75 ως 300 dpi
 | Χρήση σε δικτυακούς τόπους ή επισύναψη σε e-mail | Αποχρώσεις του γκρι | 75 ως 300 dpi
Έγγραφο κειμένου | Αντιγραφή | Έγχρωμη, Αποχρώσεις του γκρι, Ασπρόμαυρη | 300 dpi
 | Επισύναψη σε E-mail | Έγχρωμη, Αποχρώσεις του γκρι, Ασπρόμαυρη | 300 dpi

Παραδείγματα κατάλληλης ανάλυσης κατά την εκτύπωση σε κλίμακα

Στο ScanGear, η ανάλυση σάρωσης ρυθμίζεται αυτόματα ώστε η τιμή που έχει οριστεί στην Ανάλυση τελικής εικόνας (Output Resolution) να είναι η ανάλυση της σαρωμένης εικόνας. Αν ορίσετε την Ανάλυση τελικής εικόνας (Output Resolution) σε 300 dpi και σαρώσετε στο διπλάσιο μέγεθος, το έγγραφο θα σαρωθεί αυτόματα στα 600 dpi και η ανάλυση της σαρωμένης εικόνας θα είναι 300 dpi. Μπορείτε να εκτυπώσετε το έγγραφο με ικανοποιητική ποιότητα χρησιμοποιώντας έναν έγχρωμο εκτυπωτή 600 dpi.

Κατά την εκτύπωση φωτογραφιών μεγέθους L (8,9 x 12,7 εκ.) στο διπλάσιο μέγεθος

Ανάλυση εγγράφου: 300 dpi Ανάλυση εξόδου: 300 dpi Κλίμακα: 200% | Σάρωση στο διπλάσιο μέγεθος Πραγματική ανάλυση σάρωσης:600 dpi | Ανάλυση εικόνας/ανάλυση εκτύπωσης:300 dpi


Μορφές αρχείων

Κατά την αποθήκευση σαρωμένων εικόνων, μπορείτε να επιλέξετε μορφή αρχείου. Θα πρέπει να καθορίσετε την πιο κατάλληλη μορφή, ανάλογα με το πώς θέλετε να χρησιμοποιήσετε την εικόνα και σε ποια εφαρμογή.
Οι διαθέσιμες μορφές αρχείων διαφέρουν ανά εφαρμογή και υπολογιστή (Windows ή Macintosh).

Δείτε παρακάτω τα χαρακτηριστικά κάθε μορφής αρχείου εικόνας.

BMP

Μια τυπική μορφή αρχείων για τα Windows.
Οι περισσότερες εφαρμογές των Windows υποστηρίζουν αυτήν τη μορφή. Συχνά επιλέγεται για αρχεία που θα χρησιμοποιηθούν μόνο σε Windows.
Γενικά, χρησιμοποιείται η επέκταση αρχείου ".bmp".

JPEG

Μια μορφή εικόνας που έχει οριστεί από την ομάδα ISO "Joint Photographic Experts Group".
Χρησιμοποιείται συχνά σε δικτυακούς τόπους και για εικόνες ψηφιακών φωτογραφικών μηχανών.
Το JPEG διαθέτει υψηλά ποσοστά συμπίεσης. Τα αρχεία μπορούν να συμπιεστούν έως το 1/10 ή το 1/50 του αρχικού μεγέθους. Ωστόσο, επειδή το JPEG χρησιμοποιεί μια μέθοδο συμπίεσης που ονομάζεται απωλεστική συμπίεση, κάποια δεδομένα χάνονται κατά τη διαδικασία συμπίεσης. Αυτό σημαίνει ότι η εικόνα δεν μπορεί να επανέλθει στην αρχική της κατάσταση. Με άλλα λόγια, η εικόνα υποβαθμίζεται ελαφρώς όταν συμπιέζεται. Επομένως, η υποβάθμιση θα είναι όλο και πιο εμφανής κάθε φορά που θα ανοίγετε, θα επεξεργάζεστε και θα αποθηκεύετε την εικόνα.
Γενικά, χρησιμοποιείται η επέκταση αρχείου ".jpg".
Η μορφή JPEG δεν είναι διαθέσιμη για ασπρόμαυρες εικόνες.

Exif

Μια μορφή αρχείου που αναπτύχθηκε από την Japan Electronic Industry Development Association (JEIDA). Η ονομασία Exif προκύπτει από τις λέξεις Exchangeable image file format for Digital Still Camera (Ανταλλάξιμη μορφή αρχείου εικόνας για ψηφιακή φωτογραφική μηχανή).
Πολλές ψηφιακές φωτογραφικές μηχανές υποστηρίζουν αυτήν τη μορφή.
Προσθέτει πληροφορίες όπως η ημερομηνία λήψης της εικόνας, το μοντέλο της φωτογραφικής μηχανής, η ταχύτητα διαφράγματος, η λειτουργία λήψης και σχόλια σε αρχεία JPEG, επομένως τα αρχεία Exif είναι συμβατά με αρχεία JPEG. Γενικά, για τη μορφή Exif χρησιμοποιείται επίσης η επέκταση αρχείου ".jpg".
Η έκδοση της μορφής αρχείου πρέπει να είναι Exif 2.2 ή νεότερη για εκτύπωση σε εκτυπωτή συμβατό με Direct Print.

TIFF

Το TIFF προκύπτει από τα αρχικά των λέξεων "Tagged Image File Format." Διαθέτει μια σχετικά μεγάλη συμβατότητα σε διάφορους υπολογιστές και εφαρμογές. Ωστόσο, ορισμένα δεδομένα είναι μη συμβατά, αφού το TIFF παρέχει διαφορετικές μορφές αποθήκευσης. Η μορφή TIFF είναι κατάλληλη για την επεξεργασία αποθηκευμένων εικόνων.
Γενικά, χρησιμοποιείται η επέκταση αρχείου ".tif".

Σημείωση

Τα ακόλουθα είναι τα υποστηριζόμενα αρχεία TIFF:

- Μη συμπιεσμένα ασπρόμαυρα δυαδικά αρχεία

- Μη συμπιεσμένο RGB (8 bit έκαστο)

- Μη συμπιεσμένο YCC (8 bit έκαστο)

- Αποχρώσεις του γκρι

PDF

Το PDF προκύπτει από τα αρχικά των λέξεων "Portable Document Format." Πρόκειται για μια μορφή αρχείου που αναπτύχθηκε από την Adobe Systems βάσει της γλώσσας περιγραφής σελίδων PostScript. Για την προβολή και την εκτύπωση αρχείων PDF χρησιμοποιείται το λογισμικό Adobe Acrobat Reader και Adobe Reader.
Τα Adobe Acrobat Reader και Adobe Reader διατίθενται δωρεάν και μπορούν να χρησιμοποιηθούν σε διάφορους υπολογιστές και λειτουργικά συστήματα. Επομένως, είναι δυνατή η ανταλλαγή αρχείων PDF μεταξύ ατόμων που χρησιμοποιούν διαφορετικά λειτουργικά συστήματα, γραμματοσειρές, κλπ. ανεξάρτητα των διαφορών. Η μορφή PDF είναι κατάλληλη για δικτυακή χρήση, αφού το μέγεθος αρχείου είναι σχετικά μικρό.


Προσαρμογή της τιμής Gamma της οθόνης

Ορίζοντας μια τιμή gamma για την οθόνη, μπορείτε να προσαρμόσετε τα δεδομένα εισόδου στα χαρακτηριστικά φωτεινότητας της οθόνης. Προσαρμόστε αυτή τη ρύθμιση όταν τα χρώματα του πρωτότυπου στοιχείου που έχει σαρωθεί δεν αποδίδονται με ακρίβεια στην οθόνη.

Πατήστε Προτιμήσεις... (Preferences...) στην καρτέλα Σύνθετη λειτουργία (Advanced Mode) του ScanGear για να ανοίξετε το παράθυρο διαλόγου Προτιμήσεις (Preferences). Κάντε κλικ στην επιλογή Ρυθμίσεις χρωμάτων (Color Settings) για να εμφανίσετε την καρτέλα Ρυθμίσεις χρωμάτων (Color Settings) και να προσαρμόσετε το Gamma οθόνης (Monitor Gamma).

εικόνα: Καρτέλα Ρυθμίσεις χρωμάτων (Color Settings) στο παράθυρο διαλόγου Προτιμήσεις (Preferences)

Κάθε οθόνη διαθέτει τα δικά της χαρακτηριστικά για την αναπαραγωγή χρωμάτων. Τα χαρακτηριστικά αυτά εκφράζονται σε τιμές "gamma". Η τιμή gamma μιας τυπικής οθόνης κυμαίνεται μεταξύ 1.4 και 2.2. Στην περιοχή αυτή, οι εικόνες εμφανίζονται ελαφρώς πιο σκοτεινές από το πρωτότυπο. Για να εμφανιστούν τα πραγματικά χρώματα του αρχικού εγγράφου, θα χρειαστεί να προσαρμόσετε την τιμή gamma.

Στο ScanGear, η τιμή gamma έχει ρυθμιστεί σε 2.20 από προεπιλογή, ώστε να αντιστοιχεί στις τυπικές οθόνες. Αν η προεπιλεγμένη τιμή δεν αντιστοιχεί στην τιμή gamma της οθόνης σας, προσαρμόστε την.

Σημείωση

Ανατρέξτε στο εγχειρίδιο της οθόνης σας για να ελέγξετε την τιμή gamma της. Αν δεν περιέχεται στο εγχειρίδιο, επικοινωνήστε με τον κατασκευαστή.


Χρήσιμες λειτουργίες του MP Navigator EX

Με το MP Navigator EX, μπορείτε να διορθώσετε/βελτιώσετε σαρωμένες εικόνες και να πραγματοποιήσετε εύκολα αναζήτηση για αποθηκευμένες εικόνες.

Αυτόματη και εύκολη διόρθωση

Χρήση της Αυτόματης επιδιόρθωσης εικόνας

Αύξηση της φωτεινότητας σε σκιασμένα πρόσωπα

Χρήση της λειτουργίας αύξησης φωτεινότητας προσώπων

Όξυνση προσώπων με κακή εστίαση

Χρήση της λειτουργίας ευκρίνειας προσώπου

Βελτίωση της όψης του δέρματος αφαιρώντας ατέλειες και ρυτίδες

Χρήση της ψηφιακής εξομάλυνσης προσώπου

Αφαίρεση ελιών

Χρήση της λειτουργίας αφαίρεσης λεκέδων

Προσαρμογή χρωμάτων από πλευράς φωτεινότητας και αντίθεσης

Προσαρμόστε τη φωτεινότητα, την αντίθεση, την ευκρίνεια, αφαιρέστε το θάμπωμα και την αποτύπωση της πίσω όψης.

Προσαρμογή εικόνων

Αναζήτηση για χαμένες εικόνες

Αναζητήστε και ανοίξτε εικόνες στο MP Navigator EX.

Αναζήτηση εικόνων


Χρήση της Αυτόματης επιδιόρθωσης εικόνας

Η λειτουργία αυτή αναλύει αυτόματα την αποτυπωμένη σκηνή και εφαρμόζει κατάλληλες διορθώσεις.

1. Σαρώστε έγγραφα στο MP Navigator EX και αποθηκεύστε τα, έπειτα ανοίξτε την οθόνη Προβολή & Χρήση (View & Use) από την οθόνη λειτουργίας περιήγησης και επιλέξτε τις φωτογραφίες που θέλετε να διορθώσετε.

Σημείωση

Μπορείτε να επιλέξετε τις αποθηκευμένες εικόνες καθώς και τις σαρωμένες εικόνες.

2. Πατήστε το κουμπί Επεξεργασία/Μετατροπή (Edit/Convert) και, στη συνέχεια, στο κουμπί Διόρθωση εικόνων φωτογραφιών (Fix photo images) στη λίστα.

εικόνα: Οθόνη Προβολή και χρήση (View & Use)

Ανοίγει το παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).

Σημείωση

Το παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images) μπορεί να ανοίξει επίσης αν κάνετε κλικ στο κουμπί [image] (Διόρθωση/βελτίωση εικόνων) στη γραμμή εργαλείων ή στην οθόνη Ζουμ (Zoom in). Στην περίπτωση αυτή, μόνο η επιλεγμένη εικόνα (με πορτοκαλί περίγραμμα) μπορεί να διορθωθεί ή να βελτιωθεί.

3. Επιλέξτε την εικόνα που θέλετε να επεξεργαστείτε από τη λίστα μικρογραφιών.

Η επιλεγμένη εικόνα εμφανίζεται σε Προεπισκόπηση (Preview).

εικόνα: Παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων

Σημείωση

Αν έχετε επιλέξει μόνο μία εικόνα στην οθόνη Προβολή & Χρήση (View & Use), δεν εμφανίζεται η λίστα μικρογραφιών αλλά μόνο η εικόνα προεπισκόπησης.

4. Βεβαιωθείτε ότι είναι επιλεγμένη η ρύθμιση Αυτόματη (Auto).

5. Κάντε κλικ στην Αυτόματη επιδιόρθωσης εικόνας (Auto Image Fix).

εικόνα: Καρτέλα Αυτόματη της Αυτόματης επιδιόρθωσης εικόνας

Σημείωση

Αφού αποθηκευτεί η εικόνα μετά τη χρήση της λειτουργίας Αυτόματης επιδιόρθωσης εικόνας (Auto Image Fix), δεν μπορείτε να εφαρμόσετε ξανά στην ίδια εικόνα αυτήν τη λειτουργία. Επίσης, η λειτουργία Αυτόματης επιδιόρθωσης εικόνας (Auto Image Fix) ενδέχεται να μην είναι διαθέσιμη αν η εικόνα βελτιωθεί ή διορθωθεί με τη χρήση λογισμικού ή ψηφιακής κάμερας που έχει κατασκευαστεί από άλλες εταιρίες.

6. Πατήστε OK.

Ολόκληρη η εικόνα διορθώνεται αυτόματα και εμφανίζεται το εικόνα: Διόρθωση/βελτίωση εικόνων στην πάνω αριστερή πλευρά της μικρογραφίας και της εικόνας προεπισκόπησης.

Σημείωση

Πατήστε Επαναφορά επιλεγμένης εικόνας (Reset Selected Image) για να αναιρέσετε τη διόρθωση.

Επιλέξτε Εφαρμογή σε όλες τις εικόνες (Apply to all images) για να διορθώσετε όλες τις επιλεγμένες εικόνες.

7. Πατήστε Αποθήκευση επιλεγμένης εικόνας (Save Selected Image) ή Αποθήκευση όλων των διορθωμένων εικόνων (Save All Corrected Images).

Μπορείτε να αποθηκεύσετε τις διορθωμένες εικόνες ως νέα αρχεία.

Σημείωση

Για να αποθηκεύσετε μόνο τις εικόνες που σας αρέσουν, επιλέξτε τις και κάντε κλικ στην Αποθήκευση επιλεγμένης εικόνας (Save Selected Image). Για να αποθηκεύσετε όλες τις εικόνες, κάντε κλικ στην Αποθήκευση όλων των διορθωμένων εικόνων (Save All Corrected Images).

Για τις διορθωμένες εικόνες είναι διαθέσιμες μόνο οι μορφές αρχείου JPEG/Exif.

Οι εικόνες Adobe RGB αποθηκεύονται ως εικόνες sRGB.

8. Πατήστε Έξοδος (Exit).

Σημείωση

Οι διορθώσεις θα χαθούν αν πραγματοποιήσετε έξοδο πριν αποθηκεύσετε τις διορθωμένες εικόνες.


Χρήση της λειτουργίας φωτεινότητας προσώπων

Πηγαίνετε στο σώμα κειμένου.

Οδηγός σάρωσης > Χρήσιμες λειτουργίες του MP Navigator EX > Χρήση της λειτουργίας αύξησης φωτεινότητας προσώπων

Χρήση της λειτουργίας αύξησης φωτεινότητας προσώπων

Αυξήστε τη φωτεινότητα σε σκιασμένα πρόσωπα σε φωτογραφίες που έχουν τραβηχτεί αντίθετα στο φως.

1. Σαρώστε έγγραφα στο MP Navigator EX και αποθηκεύστε τα, έπειτα ανοίξτε την οθόνη Προβολή & Χρήση (View & Use) από την οθόνη λειτουργίας περιήγησης και επιλέξτε τις φωτογραφίες που θέλετε να διορθώσετε.

Σημείωση

Μπορείτε να επιλέξετε τις αποθηκευμένες εικόνες καθώς και τις σαρωμένες εικόνες.

2. Πατήστε το κουμπί Επεξεργασία/Μετατροπή (Edit/Convert) και, στη συνέχεια, στο κουμπί Διόρθωση εικόνων φωτογραφιών (Fix photo images) στη λίστα.

εικόνα: Οθόνη Προβολή και χρήση (View & Use)

Ανοίγει το παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).

Σημείωση

Το παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images) μπορεί να ανοίξει επίσης αν κάνετε κλικ στο κουμπί [image] (Διόρθωση/βελτίωση εικόνων) στη γραμμή εργαλείων ή στην οθόνη Ζουμ (Zoom in). Στην περίπτωση αυτή, μόνο η επιλεγμένη εικόνα (με πορτοκαλί περίγραμμα) μπορεί να διορθωθεί ή να βελτιωθεί.

3. Επιλέξτε την εικόνα που θέλετε να επεξεργαστείτε από τη λίστα μικρογραφιών.

Η επιλεγμένη εικόνα εμφανίζεται σε Προεπισκόπηση (Preview).

εικόνα: Παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων

Σημείωση

Αν έχετε επιλέξει μόνο μία εικόνα στην οθόνη Προβολή & Χρήση (View & Use), δεν εμφανίζεται η λίστα μικρογραφιών αλλά μόνο η εικόνα προεπισκόπησης.

4. Πατήστε Μη αυτόματη (Manual) και, στη συνέχεια, πατήστε Διόρθωση/Βελτίωση (Correct/Enhance).

5. Πατήστε Λειτουργία αύξησης φωτεινότητας προσώπων (Face Brightener).

εικόνα: Καρτέλα Μη αυτόματη Λειτουργία αύξησης φωτεινότητας προσώπων

Σημείωση

Μετακινήστε το δρομέα πάνω στην εικόνα. Το σχήμα του δρομέα αλλάζει σε εικόνα: Σταυρός.

6. Σύρετε για να επιλέξετε την περιοχή που θέλετε να διορθώσετε και, στη συνέχεια, πατήστε το κουμπί OK που εμφανίζεται πάνω από την εικόνα.

εικόνα: κουμπί OK

Ολόκληρη η εικόνα διορθώνεται ώστε η επιλεγμένη περιοχή του προσώπου να γίνει πιο φωτεινή, και το εικόνα: Διόρθωση/βελτίωση εικόνων εμφανίζεται στην πάνω αριστερή πλευρά της μικρογραφίας.

Σημείωση

Μπορείτε επίσης να σύρετε το ορθογώνιο επιλογής για να το περιστρέψετε.

Πατήστε Αναίρεση (Undo) για να αναιρέσετε την τελευταία διόρθωση.

Τα επίπεδα αποτελέσματος του εφέ μπορούν να αλλάξουν με το ρυθμιστικό που βρίσκεται κάτω από τη Λειτουργία αύξησης φωτεινότητας προσώπων (Face Brightener).

7. Πατήστε Αποθήκευση επιλεγμένης εικόνας (Save Selected Image) ή Αποθήκευση όλων των διορθωμένων εικόνων (Save All Corrected Images).

Μπορείτε να αποθηκεύσετε τις διορθωμένες εικόνες ως νέα αρχεία.

Σημείωση

Για να αποθηκεύσετε μόνο τις εικόνες που σας αρέσουν, επιλέξτε τις και κάντε κλικ στην Αποθήκευση επιλεγμένης εικόνας (Save Selected Image). Για να αποθηκεύσετε όλες τις εικόνες, κάντε κλικ στην Αποθήκευση όλων των διορθωμένων εικόνων (Save All Corrected Images).

Για τις διορθωμένες εικόνες είναι διαθέσιμες μόνο οι μορφές αρχείου JPEG/Exif.

8. Πατήστε Έξοδος (Exit).

Σημείωση

Οι διορθώσεις θα χαθούν αν πραγματοποιήσετε έξοδο πριν αποθηκεύσετε τις διορθωμένες εικόνες.


Χρήση της λειτουργίας ευκρίνειας προσώπου

Μπορείτε να αυξήσετε την ευκρίνεια προσώπων με κακή εστίαση σε μια φωτογραφία.

Εφαρμόστε τη λειτουργία ευκρίνειας προσώπου αυτόματα ή μη αυτόματα.

1. Σαρώστε έγγραφα στο MP Navigator EX και αποθηκεύστε τα, έπειτα ανοίξτε την οθόνη Προβολή & Χρήση (View & Use) από την οθόνη λειτουργίας περιήγησης και επιλέξτε τις φωτογραφίες που θέλετε να διορθώσετε.

Σημείωση

Μπορείτε να επιλέξετε τις αποθηκευμένες εικόνες καθώς και τις σαρωμένες εικόνες.

2. Πατήστε το κουμπί Επεξεργασία/Μετατροπή (Edit/Convert) και, στη συνέχεια, στο κουμπί Διόρθωση εικόνων φωτογραφιών (Fix photo images) στη λίστα.

εικόνα: Οθόνη Προβολή και χρήση (View & Use)

Ανοίγει το παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).

Σημείωση

Το παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images) μπορεί να ανοίξει επίσης αν κάνετε κλικ στο κουμπί [image] (Διόρθωση/βελτίωση εικόνων) στη γραμμή εργαλείων ή στην οθόνη Ζουμ (Zoom in). Στην περίπτωση αυτή, μόνο η επιλεγμένη εικόνα (με πορτοκαλί περίγραμμα) μπορεί να διορθωθεί ή να βελτιωθεί.

3. Επιλέξτε την εικόνα που θέλετε να επεξεργαστείτε από τη λίστα μικρογραφιών.

Η επιλεγμένη εικόνα εμφανίζεται σε Προεπισκόπηση (Preview).

εικόνα: Παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Image)

Σημείωση

Αν έχετε επιλέξει μόνο μία εικόνα στην οθόνη Προβολή & Χρήση (View & Use), δεν εμφανίζεται η λίστα μικρογραφιών αλλά μόνο η εικόνα προεπισκόπησης.

Αυτόματη διόρθωση
Μη αυτόματη διόρθωση

4. Βεβαιωθείτε ότι είναι επιλεγμένη η ρύθμιση Αυτόματη (Auto).

5. Πατήστε Ευκρίνεια προσώπου (Face Sharpener).

εικόνα: Ευκρίνεια προσώπου Καρτέλα Αυτόματη

6. Πατήστε OK.

Το πρόσωπο γίνεται πιο ευκρινές και το εικόνα: Διόρθωση/βελτίωση εικόνων εμφανίζεται στην πάνω αριστερή πλευρά της μικρογραφίας.

Σημείωση

Τα επίπεδα αποτελέσματος του εφέ μπορούν να αλλάξουν με το ρυθμιστικό που βρίσκεται κάτω από την Ευκρίνεια προσώπου (Face Sharpener).

Πατήστε Επαναφορά επιλεγμένης εικόνας (Reset Selected Image) για να αναιρέσετε τη διόρθωση.

Επιλέξτε Εφαρμογή σε όλες τις εικόνες (Apply to all images) για να διορθώσετε όλες τις επιλεγμένες εικόνες.

4. Πατήστε Μη αυτόματη (Manual) και, στη συνέχεια, πατήστε Διόρθωση/Βελτίωση (Correct/Enhance).

5. Πατήστε Ευκρίνεια προσώπου (Face Sharpener).

εικόνα: Ευκρίνεια προσώπου Καρτέλα Μη αυτόματη

Σημείωση

Μετακινήστε το δρομέα πάνω στην εικόνα. Το σχήμα του δρομέα αλλάζει σε εικόνα: Σταυρός.

6. Σύρετε για να επιλέξετε την περιοχή που θέλετε να διορθώσετε και, στη συνέχεια, πατήστε το κουμπί OK που εμφανίζεται πάνω από την εικόνα.

εικόνα: κουμπί OK

Η περιοχή του προσώπου μέσα και γύρω από την επιλεγμένη περιοχή γίνεται πιο ευκρινής και το εικόνα: Διόρθωση/βελτίωση εικόνων εμφανίζεται στην πάνω αριστερή πλευρά της μικρογραφίας.

Σημείωση

Μπορείτε επίσης να σύρετε το ορθογώνιο επιλογής για να το περιστρέψετε.

Πατήστε Αναίρεση (Undo) για να αναιρέσετε την τελευταία διόρθωση.

Τα επίπεδα αποτελέσματος του εφέ μπορούν να αλλάξουν με το ρυθμιστικό που βρίσκεται κάτω από την Ευκρίνεια προσώπου (Face Sharpener).

7. Πατήστε Αποθήκευση επιλεγμένης εικόνας (Save Selected Image) ή Αποθήκευση όλων των διορθωμένων εικόνων (Save All Corrected Images).

Μπορείτε να αποθηκεύσετε τις διορθωμένες εικόνες ως νέα αρχεία.

Σημείωση

Για να αποθηκεύσετε μόνο τις εικόνες που σας αρέσουν, κάντε κλικ στην Αποθήκευση επιλεγμένης εικόνας (Save Selected Image). Για να αποθηκεύσετε όλες τις εικόνες, κάντε κλικ στην Αποθήκευση όλων των διορθωμένων εικόνων (Save All Corrected Images).

Για τις διορθωμένες εικόνες είναι διαθέσιμες μόνο οι μορφές αρχείου JPEG/Exif.

8. Πατήστε Έξοδος (Exit).

Σημείωση

Οι διορθώσεις θα χαθούν αν πραγματοποιήσετε έξοδο πριν αποθηκεύσετε τις διορθωμένες εικόνες.


Χρήση της ψηφιακής εξομάλυνσης προσώπου

Μπορείτε να βελτιώσετε την όψη του δέρματος σε μια φωτογραφία αφαιρώντας τις ατέλειες και τις ρυτίδες.

Εφαρμόστε την ψηφιακή εξομάλυνση προσώπου αυτόματα ή μη αυτόματα.

1. Σαρώστε έγγραφα στο MP Navigator EX και αποθηκεύστε τα, έπειτα ανοίξτε την οθόνη Προβολή & Χρήση (View & Use) από την οθόνη λειτουργίας περιήγησης και επιλέξτε τις φωτογραφίες που θέλετε να βελτιώσετε.

Σημείωση

Μπορείτε να επιλέξετε τις αποθηκευμένες εικόνες καθώς και τις σαρωμένες εικόνες.

2. Πατήστε το κουμπί Επεξεργασία/Μετατροπή (Edit/Convert) και, στη συνέχεια, στο κουμπί Διόρθωση εικόνων φωτογραφιών (Fix photo images) στη λίστα.

εικόνα: Οθόνη Προβολή και χρήση (View & Use)

Ανοίγει το παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).

Σημείωση

Το παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images) μπορεί να ανοίξει επίσης αν κάνετε κλικ στο κουμπί [image] (Διόρθωση/βελτίωση εικόνων) στη γραμμή εργαλείων ή στην οθόνη Ζουμ (Zoom in). Στην περίπτωση αυτή, μόνο η επιλεγμένη εικόνα (με πορτοκαλί περίγραμμα) μπορεί να διορθωθεί ή να βελτιωθεί.

3. Επιλέξτε την εικόνα που θέλετε να βελτιώσετε από τη λίστα μικρογραφιών.

Η επιλεγμένη εικόνα εμφανίζεται σε Προεπισκόπηση (Preview).

εικόνα: Παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Image)

Σημείωση

Αν έχετε επιλέξει μόνο μία εικόνα στην οθόνη Προβολή & Χρήση (View & Use), δεν εμφανίζεται η λίστα μικρογραφιών αλλά μόνο η εικόνα προεπισκόπησης.

Αυτόματη διόρθωση
Μη αυτόματη διόρθωση

4. Βεβαιωθείτε ότι είναι επιλεγμένη η ρύθμιση Αυτόματη (Auto).

5. Πατήστε Ψηφιακή εξομάλυνση προσώπου (Digital Face Smoothing).

εικόνα: Ψηφιακή εξομάλυνση προσώπου (Digital Face Smoothing) Καρτέλα Αυτόματη (Auto)

Σημείωση

Τα επίπεδα αποτελέσματος του εφέ μπορούν να αλλάξουν με το ρυθμιστικό που βρίσκεται κάτω από την Ψηφιακή εξομάλυνση προσώπου (Digital Face Smoothing).

Πατήστε Επαναφορά επιλεγμένης εικόνας (Reset Selected Image) για να αναιρέσετε τη βελτίωση.

Επιλέξτε Εφαρμογή σε όλες τις εικόνες (Apply to all images) για να βελτιώσετε όλες τις επιλεγμένες εικόνες.

6. Πατήστε OK.

Η όψη του δέρματος βελτιώνεται και το εικόνα: Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images) εμφανίζεται στην πάνω αριστερή πλευρά της μικρογραφίας.

4. Πατήστε Μη αυτόματη (Manual) και, στη συνέχεια, πατήστε Διόρθωση/Βελτίωση (Correct/Enhance).

5. Πατήστε Ψηφιακή εξομάλυνση προσώπου (Digital Face Smoothing).

εικόνα: Ψηφιακή εξομάλυνση προσώπου (Digital Face Smoothing) Καρτέλα Μη αυτόματη (Manual)

Σημείωση

Μετακινήστε το δρομέα πάνω στην εικόνα. Το σχήμα του δρομέα αλλάζει σε εικόνα: Σταυρός.

6. Σύρετε για να επιλέξετε την περιοχή που θέλετε να βελτιώσετε και, στη συνέχεια, πατήστε το κουμπί OK που εμφανίζεται πάνω από την εικόνα.

εικόνα: κουμπί OK

Η περιοχή του προσώπου μέσα και γύρω από την επιλεγμένη περιοχή βελτιώνεται και το εικόνα: Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images) εμφανίζεται στην πάνω αριστερή πλευρά της μικρογραφίας.

Σημείωση

Μπορείτε επίσης να σύρετε το ορθογώνιο επιλογής για να το περιστρέψετε.

Πατήστε Αναίρεση (Undo) για να αναιρέσετε την τελευταία βελτίωση.

Τα επίπεδα αποτελέσματος του εφέ μπορούν να αλλάξουν με το ρυθμιστικό που βρίσκεται κάτω από την Ψηφιακή εξομάλυνση προσώπου (Digital Face Smoothing).

7. Πατήστε Αποθήκευση επιλεγμένης εικόνας (Save Selected Image) ή Αποθήκευση όλων των διορθωμένων εικόνων (Save All Corrected Images).

Μπορείτε να αποθηκεύσετε τις βελτιωμένες εικόνες ως νέα αρχεία.

Σημείωση

Για να αποθηκεύσετε μόνο τις εικόνες που σας αρέσουν, κάντε κλικ στην Αποθήκευση επιλεγμένης εικόνας (Save Selected Image). Για να αποθηκεύσετε όλες τις εικόνες, κάντε κλικ στην Αποθήκευση όλων των διορθωμένων εικόνων (Save All Corrected Images).

Για τις βελτιωμένες εικόνες είναι διαθέσιμες μόνο οι μορφές αρχείου JPEG/Exif.

8. Πατήστε Έξοδος (Exit).

Σημείωση

Οι βελτιώσεις θα χαθούν αν πραγματοποιήσετε έξοδο πριν αποθηκεύσετε τις βελτιωμένες εικόνες.


Χρήση της λειτουργίας αφαίρεσης λεκέδων

Μπορείτε να αφαιρέσετε τις ελιές.

1. Σαρώστε έγγραφα στο MP Navigator EX και αποθηκεύστε τα, έπειτα ανοίξτε την οθόνη Προβολή & Χρήση (View & Use) από την οθόνη λειτουργίας περιήγησης και επιλέξτε τις φωτογραφίες που θέλετε να βελτιώσετε.

Σημείωση

Μπορείτε να επιλέξετε τις αποθηκευμένες εικόνες καθώς και τις σαρωμένες εικόνες.

2. Πατήστε το κουμπί Επεξεργασία/Μετατροπή (Edit/Convert) και, στη συνέχεια, στο κουμπί Διόρθωση εικόνων φωτογραφιών (Fix photo images) στη λίστα.

εικόνα: Οθόνη Προβολή και χρήση (View & Use)

Ανοίγει το παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).

Σημείωση

Το παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images) μπορεί να ανοίξει επίσης αν κάνετε κλικ στο κουμπί [image] (Διόρθωση/βελτίωση εικόνων) στη γραμμή εργαλείων ή στην οθόνη Ζουμ (Zoom in). Στην περίπτωση αυτή, μόνο η επιλεγμένη εικόνα (με πορτοκαλί περίγραμμα) μπορεί να διορθωθεί ή να βελτιωθεί.

3. Επιλέξτε την εικόνα που θέλετε να βελτιώσετε από τη λίστα μικρογραφιών.

Η επιλεγμένη εικόνα εμφανίζεται σε Προεπισκόπηση (Preview).

εικόνα: Παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Image)

Σημείωση

Αν έχετε επιλέξει μόνο μία εικόνα στην οθόνη Προβολή & Χρήση (View & Use), δεν εμφανίζεται η λίστα μικρογραφιών αλλά μόνο η εικόνα προεπισκόπησης.

4. Πατήστε Μη αυτόματη (Manual) και, στη συνέχεια, πατήστε Διόρθωση/Βελτίωση (Correct/Enhance).

5. Πατήστε Αφαίρεση λεκέδων (Blemish Remover).

εικόνα: Καρτέλα Μη αυτόματη (Manual) Αφαίρεση λεκέδων (Blemish Remover)

Σημείωση

Μετακινήστε το δρομέα πάνω στην εικόνα. Το σχήμα του δρομέα αλλάζει σε εικόνα: Σταυρός.

6. Σύρετε για να επιλέξετε την περιοχή που θέλετε να βελτιώσετε και, στη συνέχεια, πατήστε το κουμπί OK που εμφανίζεται πάνω από την εικόνα.

εικόνα: κουμπί OK

Οι ελιές στην επιλεγμένη περιοχή εξομαλύνονται και το εικόνα: Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images) εμφανίζεται στην πάνω αριστερή πλευρά της μικρογραφίας.

Σημείωση

Πατήστε Αναίρεση (Undo) για να αναιρέσετε την τελευταία βελτίωση.

7. Πατήστε Αποθήκευση επιλεγμένης εικόνας (Save Selected Image) ή Αποθήκευση όλων των διορθωμένων εικόνων (Save All Corrected Images).

Μπορείτε να αποθηκεύσετε τις βελτιωμένες εικόνες ως νέα αρχεία.

Σημείωση

Για να αποθηκεύσετε μόνο τις εικόνες που σας αρέσουν, κάντε κλικ στην Αποθήκευση επιλεγμένης εικόνας (Save Selected Image). Για να αποθηκεύσετε όλες τις εικόνες, κάντε κλικ στην Αποθήκευση όλων των διορθωμένων εικόνων (Save All Corrected Images).

Για τις βελτιωμένες εικόνες είναι διαθέσιμες μόνο οι μορφές αρχείου JPEG/Exif.

8. Πατήστε Έξοδος (Exit).

Σημείωση

Οι βελτιώσεις θα χαθούν αν πραγματοποιήσετε έξοδο πριν αποθηκεύσετε τις βελτιωμένες εικόνες.


Προσαρμογή εικόνων

Μπορείτε να κάνετε λεπτομερείς ρυθμίσεις στη συνολική φωτεινότητα, αντίθεση, κλπ. των εικόνων.

1. Σαρώστε έγγραφα στο MP Navigator EX και αποθηκεύστε τα, έπειτα ανοίξτε την οθόνη Προβολή & Χρήση (View & Use) από την οθόνη λειτουργίας περιήγησης και επιλέξτε τις φωτογραφίες που θέλετε να προσαρμόσετε.

Σημείωση

Μπορείτε να επιλέξετε τις αποθηκευμένες εικόνες καθώς και τις σαρωμένες εικόνες.

2. Πατήστε το κουμπί Επεξεργασία/Μετατροπή (Edit/Convert) και, στη συνέχεια, στο κουμπί Διόρθωση εικόνων φωτογραφιών (Fix photo images) στη λίστα.

εικόνα: Οθόνη Προβολή και χρήση (View & Use)

Ανοίγει το παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).

Σημείωση

Το παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images) μπορεί να ανοίξει επίσης αν κάνετε κλικ στο κουμπί [image] (Διόρθωση/βελτίωση εικόνων) στη γραμμή εργαλείων ή στην οθόνη Ζουμ (Zoom in). Στην περίπτωση αυτή, μόνο η επιλεγμένη εικόνα (με πορτοκαλί περίγραμμα) μπορεί να διορθωθεί ή να βελτιωθεί.

3. Κάντε κλικ στην καρτέλα Μη αυτόματη (Manual), έπειτα πατήστε Προσαρμογή (Adjust).

εικόνα: Παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Image) Καρτέλα Μη αυτόματη (Manual)

4. Επιλέξτε την εικόνα που θέλετε να επεξεργαστείτε από τη λίστα μικρογραφιών.

Η επιλεγμένη εικόνα εμφανίζεται σε Προεπισκόπηση (Preview).

Σημείωση

Αν έχετε επιλέξει μόνο μία εικόνα στην οθόνη Προβολή & Χρήση (View & Use), δεν εμφανίζεται η λίστα μικρογραφιών αλλά μόνο η εικόνα προεπισκόπησης.

5. Μετακινήστε το ρυθμιστικό του στοιχείου που θέλετε να προσαρμόσετε και ορίστε το επίπεδο του εφέ.

εικόνα: Καρτέλα Μη αυτόματη (Manual) Προσαρμογή (Adjust)

Φωτεινότητα (Brightness)

Προσαρμόζει τη φωτεινότητα ολόκληρης της εικόνας. Αν η εικόνα είναι υπερβολικά σκοτεινή ή φωτεινή, μπορείτε να ρυθμίσετε το επίπεδο φωτεινότητας.
Μετακινήστε το ρυθμιστικό προς τα αριστερά για να αυξήσετε τη σκοτεινότητα μιας εικόνας και προς τα δεξιά για να αυξήσετε τη φωτεινότητα.

Αντίθεση (Contrast)

Προσαρμόζει την αντίθεση της εικόνας. Αν η ποιότητα της εικόνας είναι χαμηλή λόγω έλλειψης αντίθεσης, μπορείτε να ρυθμίσετε το επίπεδο αντίθεσης.
Μετακινήστε το ρυθμιστικό προς τα αριστερά για να μειώσετε και προς τα δεξιά για να αυξήσετε την αντίθεση μιας εικόνας.

Ευκρίνεια (Sharpness)

Βελτιώνει το περίγραμμα των θεμάτων ώστε να αυξήσει την ευκρίνεια. Αν η φωτογραφία δεν είναι καλά εστιασμένη ή το κείμενο είναι θαμπό, μπορείτε να ρυθμίσετε το επίπεδο ευκρίνειας.
Μετακινήστε το ρυθμιστικό προς τα δεξιά για να τονίσετε μια εικόνα.

Θάμπωμα (Blur)

Θαμπώνει το περίγραμμα των θεμάτων για να κάνει πιο αχνή την εικόνα.
Μετακινήστε το ρυθμιστικό προς τα δεξιά για να κάνετε πιο αχνή μια εικόνα.

Αφαίρεση αποτύπωσης πίσω όψης (Show-through Removal)

Αφαιρεί την αποτύπωση του κειμένου από την πίσω όψη ή του βασικού χρώματος. Χρησιμοποιήστε αυτό για να εμποδίσετε το κείμενο στην πίσω όψη λεπτού εγγράφου ή το βασικό χρώμα του εγγράφου να εμφανιστεί στην εικόνα.
Μετακινήστε το ρυθμιστικό προς τα δεξιά για να αυξήσετε το εφέ της αφαίρεσης του show-through.

Σημείωση

Πατήστε Προεπιλογές (Defaults) για να επαναφέρετε όλες τις ρυθμίσεις.

6. Πατήστε Αποθήκευση επιλεγμένης εικόνας (Save Selected Image) ή Αποθήκευση όλων των διορθωμένων εικόνων (Save All Corrected Images).

Μπορείτε να αποθηκεύσετε τις εικόνες που έχετε προσαρμόσει ως νέα αρχεία.

Σημείωση

Για να αποθηκεύσετε μόνο τις εικόνες που σας αρέσουν, κάντε κλικ στην Αποθήκευση επιλεγμένης εικόνας (Save Selected Image). Για να αποθηκεύσετε όλες τις εικόνες, κάντε κλικ στην Αποθήκευση όλων των διορθωμένων εικόνων (Save All Corrected Images).

Για τις προσαρμοσμένες εικόνες είναι διαθέσιμες μόνο οι μορφές αρχείου JPEG/Exif.

7. Πατήστε Έξοδος (Exit).

Σημείωση

Οι προσαρμογές θα χαθούν αν πραγματοποιήσετε έξοδο πριν αποθηκεύσετε τις προσαρμοσμένες εικόνες.


Αναζήτηση εικόνων

Στην οθόνη Προβολή & Χρήση (View & Use) της οθόνης λειτουργίας περιήγησης, μπορείτε να πραγματοποιήσετε αναζήτηση εικόνων που είναι αποθηκευμένες στον υπολογιστή και να τις ανοίξετε με το MP Navigator EX. Μπορείτε να εκτυπώσετε, να επεξεργαστείτε, κλπ. τις εικόνες που ανοίγετε.

Σημείωση

Πραγματοποιήστε αναζήτηση εικόνων στις θέσεις Η αρχειοθήκη μου, Πρόσφατα αποθηκευμένα (My Box, Recently Saved) ή σε έναν επιλεγμένο φάκελο και τους υποφακέλους του.

εικόνα: Οθόνη Προβολή και χρήση (View & Use)

Γρήγορη αναζήτηση

Στο εικόνα: Πλαίσιο κειμένου στη γραμμή εργαλείων, πληκτρολογήστε μια λέξη ή μια φράση που περιλαμβάνεται στο όνομα αρχείου, στις πληροφορίες Exif ή στο κείμενο PDF της εικόνας την οποία θέλετε να αναζητήσετε, έπειτα κάντε κλικ στο εικόνα: Κουμπί Αναζήτηση (Search). Για πληροφορίες Exif, γίνεται αναζήτηση κειμένου στα πεδία Maker, Μοντέλο (Model), Περιγραφή (Description) και Σχόλια χρήστη (User Comment).

Σύνθετη αναζήτηση

Πατήστε Αναζήτηση (Search) στα αριστερά της οθόνης για να ανοίξετε τις επιλογές αναζήτησης. Εισάγετε πληροφορίες για την εικόνα που θέλετε να αναζητήσετε και, στη συνέχεια, πατήστε Έναρξη αναζήτησης (Start Search).

εικόνα: Παράθυρο διαλόγου Αναζήτηση (Search)

Αναζήτηση σε (Search in)

Αν ξέρετε πού θέλετε να ψάξετε, επιλέξτε μονάδα δίσκου, φάκελο ή δίκτυο από την επιλογή Καθορισμός φακέλου (Specify Folder).

Όνομα αρχείου (File Name)

Πληκτρολογήστε το όνομα αρχείου ή ένα μέρος του.

Λέξη ή φράση που περιέχεται στο κείμενο: (A word or phrase in the file:)

Πληκτρολογήστε μια λέξη ή φράση που περιλαμβάνεται στα στοιχεία που έχουν επιλεγεί στις Περισσότερες επιλογές για προχωρημένους (More Advanced Options).

Σημείωση

Για τα PDF, μπορείτε να πραγματοποιήσετε αναζήτηση μόνο για αρχεία που έχουν δημιουργηθεί με το MP Navigator EX. Δεν μπορείτε να πραγματοποιήσετε αναζήτηση για αρχεία PDF που έχουν δημιουργηθεί με άλλες εφαρμογές ή για αυτά που έχουν δημιουργηθεί με το MP Navigator EX και έχουν υποστεί επεξεργασία σε άλλες εφαρμογές.

Ημερομηνία τροποποίησης (Modified Date)

Για να πραγματοποιήσετε αναζήτηση για αρχεία που έχουν ενημερωθεί σε συγκεκριμένη χρονική περίοδο, εισάγετε την πρώτη και την τελευταία ημερομηνία αυτής της περιόδου.

Ημερομηνία λήψης (Shooting Date)

Για να πραγματοποιήσετε αναζήτηση για εικόνες που έχουν ληφθεί σε συγκεκριμένη χρονική περίοδο, εισάγετε την πρώτη και την τελευταία ημερομηνία αυτής της περιόδου.

Σημείωση

Η ημερομηνία λήψης είναι η ημερομηνία και η ώρα δημιουργίας των δεδομένων, και περιλαμβάνεται στις πληροφορίες Exif του εγγράφου.

Περισσότερες επιλογές για προχωρημένους (More Advanced Options)

Λέξη ή φράση που περιέχεται στο κείμενο: (A word or phrase in the file:)

Στην επιλογή Λέξη ή φράση που περιέχεται στο κείμενο: (A word or phrase in the file:), επιλέξτε τα στοιχεία που θέλετε να αναζητήσετε. Αν επιλέξετε Πληροφορίες Exif (Exif information), γίνεται αναζήτηση κειμένου στα πεδία Maker, Μοντέλο (Model), Περιγραφή (Description) και Σχόλια χρήστη (User Comment).

Αναζήτηση σε υποφακέλους (Search subfolders)

Επιλέξτε το για να γίνεται αναζήτηση σε υποφακέλους.

Διάκριση πεζών/κεφαλαίων (Case sensitive)

Επιλέξτε το για να γίνεται διάκριση πεζών/κεφαλαίων.

Ταίριασμα όλων των κριτηρίων (Match all criteria)

Πραγματοποιείται αναζήτηση για αρχεία που πληρούν όλα τα καθορισμένα κριτήρια.

Ταίριασμα οποιουδήποτε κριτηρίου (Match any criteria)

Πραγματοποιείται αναζήτηση για αρχεία που πληρούν οποιοδήποτε από τα καθορισμένα κριτήρια.

Έναρξη αναζήτησης (Start Search)

Πατήστε το για να αρχίσει η αναζήτηση.

Σχετικά θέματα

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την οθόνη Προβολή & Χρήση (View & Use).

Οθόνη Προβολή & Χρήση


Χρήση εικόνων στο MP Navigator EX

Μπορείτε να αποθηκεύσετε ή να εκτυπώσετε σαρωμένες εικόνες με το MP Navigator EX.

Δημιουργία αρχείων PDF από σαρωμένες εικόνες και επεξεργασία αρχείων PDF

Δημιουργήστε αρχεία PDF και έπειτα προσθέστε/αφαιρέστε σελίδες, αλλάξτε τη σειρά των σελίδων, κλπ.

Δημιουργία/Επεξεργασία αρχείων PDF

Εκτύπωση σε καθορισμένο μέγεθος, ποιότητα, κλπ.

Εκτυπώστε ταυτόχρονα πολλές σαρωμένες εικόνες, εκτυπώστε σε καθορισμένη ποιότητα, κλπ..

Εκτύπωση εγγράφων

Εκτύπωση σαρωμένων φωτογραφιών με διάφορους τρόπους

Χρησιμοποιήστε τις παρεχόμενες εφαρμογές για τη διάταξη και την εκτύπωση σαρωμένων φωτογραφιών με διάφορους τρόπους.

Εκτύπωση φωτογραφιών

Αποστολή σαρωμένων εικόνων μέσω ηλεκτρονικού ταχυδρομείου

Στείλετε σαρωμένες εικόνες μέσω ηλεκτρονικού ταχυδρομείου. Οι εικόνες επισυνάπτονται σε μήνυμα ηλεκτρονικού ταχυδρομείου και αποθηκεύονται επίσης στον υπολογιστή σας.

Αποστολή μέσω ηλεκτρονικού ταχυδρομείου

Βελτίωση δεδομένων σάρωσης ή μετατροπή σε δεδομένα κειμένου

Επεξεργαστείτε σαρωμένες εικόνες χρησιμοποιώντας τις παρεχόμενες εφαρμογές. Μπορείτε να βελτιώσετε τις εικόνες, να διορθώσετε τα χρώματα και να μετατρέψετε σαρωμένες εικόνες σε αρχεία κειμένου.

Επεξεργασία δεδομένων


Δημιουργία/Επεξεργασία αρχείων PDF

Δημιουργία/επεξεργασία αρχείων PDF. Μπορείτε να προσθέσετε/αφαιρέσετε σελίδες, να αλλάξετε τη σειρά των σελίδων, κλπ.

Σαρώστε έγγραφα στο MP Navigator EX και αποθηκεύστε τα, έπειτα ανοίξτε την οθόνη Προβολή & Χρήση (View & Use) από την οθόνη λειτουργίας περιήγησης και επιλέξτε αυτό που θέλετε να κάνετε με τις εικόνες.

Σημείωση

Μπορείτε να επιλέξετε τις αποθηκευμένες εικόνες καθώς και τις σαρωμένες εικόνες.

εικόνα: Οθόνη Προβολή και χρήση (View & Use)

Σημείωση

Για τη σάρωση εικόνων στο MP Navigator EX, ανατρέξτε στις αντίστοιχες ενότητες παρακάτω.

Σάρωση φωτογραφιών και εγγράφων

Σάρωση πολλαπλών εγγράφων ταυτόχρονα

Σάρωση εικόνων μεγαλύτερων της γυάλινης επιφάνειας (Βοήθεια συνένωσης)

Άνοιγμα εικόνων που έχουν αποθηκευτεί σε υπολογιστή

Δημιουργία/Επεξεργασία αρχείων PDF

1. Επιλέξτε το αρχείο που θέλετε να επεξεργαστείτε και πατήστε PDF.

2. Πατήστε το κουμπί Δημιουργία/Επεξεργασία αρχείου PDF (Create/Edit PDF file) στη λίστα.

Σημαντικό

Μπορείτε να επιλέξετε αρχεία PDF, JPEG, TIFF ή BMP.

Μπορείτε να ορίσετε μόνο αρχεία PDF που έχουν δημιουργηθεί με το MP Navigator EX. Δεν μπορείτε να επεξεργαστείτε αρχεία PDF που έχουν δημιουργηθεί από άλλες εφαρμογές. Επίσης δεν μπορείτε να επεξεργαστείτε αρχεία PDF που έχουν υποστεί επεξεργασία σε άλλες εφαρμογές.

3. Προσθέστε/αφαιρέστε σελίδες όπως απαιτείται.

Για να προσθέσετε ένα υφιστάμενο αρχείο, πατήστε Προσθήκη σελίδας (Add Page) και επιλέξτε το αρχείο. Για διαγραφή, επιλέξτε ένα αρχείο PDF και πατήστε Διαγραφή επιλεγμένων σελίδων (Delete Selected Pages).

εικόνα: Παράθυρο διαλόγου Δημιουργία/Επεξεργασία αρχείου PDF (Create/Edit PDF file)

Σημείωση

Μπορείτε επίσης να προσθέσετε αρχεία JPEG, TIFF και BMP στα αρχεία PDF.

4. Αλλάξτε τη σειρά των σελίδων όπως απαιτείται.

Χρησιμοποιήστε τα εικονίδια για να αλλάξετε τη σειρά. Εναλλακτικά, μεταφέρετε και αποθέστε τη μικρογραφία στη θέση προορισμού.

εικόνα: Παράθυρο διαλόγου Δημιουργία/Επεξεργασία αρχείου PDF (Create/Edit PDF file)

Μετακινεί το επιλεγμένο αρχείο στην αρχή.
Μετακινεί το επιλεγμένο αρχείο κατά μία σελίδα πιο μπροστά.
Μετακινεί το επιλεγμένο αρχείο κατά μία σελίδα πιο πίσω.
Μετακινεί το επιλεγμένο αρχείο στο τέλος.
Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με το παράθυρο διαλόγου Δημιουργία (Create)/Επεξεργασία αρχείου PDF (Edit PDF file).

Παράθυρο διαλόγου Δημιουργία/Επεξεργασία αρχείου PDF

5. Πατήστε Αποθήκευση επιλεγμένων σελίδων (Save Selected Pages) ή Αποθήκευση όλων των σελίδων (Save All Pages).

Ανοίγει το παράθυρο διαλόγου Αποθήκευση ως αρχείο PDF (Save as PDF file).

Σημαντικό

Δεν είναι δυνατή η αποθήκευση εικόνων που έχουν σαρωθεί σε 10501 ή περισσότερα pixel κατά την οριζόντια και την κατακόρυφη κατεύθυνση. (Παράδειγμα: 'Εγγραφο μεγέθους Α4 ή Letter σαρωμένο στα 1200 dpi)

εικόνα: Παράθυρο διαλόγου Αποθήκευση με μορφή αρχείου PDF (Save as PDF file)

Αποθήκευση σε (Save in)

Εμφανίστε το φάκελο προορισμού. Για να αλλάξετε τον προορισμό, πατήστε το κουμπί Αναζήτηση... (Browse...) για να ορίσετε έναν άλλο φάκελο.
Ο προεπιλεγμένος φάκελος είναι ο MP Navigator EX του φακέλου Εικόνες (Windows Vista) ή ο Οι Εικόνες μου (Windows XP και Windows 2000).

Όνομα αρχείου (File name)

Πληκτρολογήστε το όνομα αρχείου της εικόνας που θα αποθηκευτεί (έως 32 χαρακτήρες). Κατά την αποθήκευση πολλαπλών αρχείων, σε κάθε όνομα αρχείου προστίθενται 4 ψηφία.

Τύπος αποθήκευσης (Save as Type)

Επιλέξτε έναν τύπο αρχείου για τη σαρωμένη εικόνα που θα αποθηκεύσετε.

PDF | Αποθήκευση των επιλεγμένων εικόνων με τη μορφή αρχείων PDF.
PDF (πολλαπλές σελίδες) (PDF(Multiple Pages)) | Αποθήκευση περισσότερων από μίας εικόνων σε ένα αρχείο PDF.
Σημαντικό

Η επιλογή PDF εμφανίζεται όταν έχει επιλεγεί μόνο μία εικόνα.

Η επιλογή PDF (πολλαπλές σελίδες) (PDF(Multiple Pages) εμφανίζεται όταν επιλέγονται πολλαπλές εικόνες.

Ορισμός... (Set...)

Διαμορφώστε τις σύνθετες ρυθμίσεις για τη δημιουργία ενός αρχείου PDF.

εικόνα: Παράθυρο διαλόγου Ρυθμίσεις PDF (PDF Settings)

Ενεργοποίηση αναζήτησης με λέξη-κλειδί (Enable keyword search)

Αν επιλέξετε αυτή τη ρύθμιση, οι χαρακτήρες στο έγγραφο μετατρέπονται σε δεδομένα κειμένου. Με τον τρόπο αυτό, θα μπορείτε να κάνετε αναζήτηση εύκολα, χρησιμοποιώντας λέξεις-κλειδιά.

Γλώσσα εγγράφου (Document Language)

Επιλέξτε τη γλώσσα του εγγράφου που θα σαρωθεί.

Εντοπισμός του προσανατολισμού των εγγράφων κειμένου και περιστροφή των εικόνων (Detect the orientation of text documents and rotate images)

Εντοπίζει τον προσανατολισμό του εγγράφου από το σαρωμένο κείμενο και περιστρέφει τη σαρωμένη εικόνα στο σωστό προσανατολισμό.

Σημαντικό

Η λειτουργία αυτή ενδέχεται να μη λειτουργεί σωστά ανάλογα με τη γλώσσα του εγγράφου. Υποστηρίζονται μόνο έγγραφα κειμένου που είναι γραμμένα σε γλώσσες που μπορούν να επιλεγούν από το Γλώσσα εγγράφου (Document Language).

Ο προσανατολισμός των παρακάτω τύπων εγγράφων μπορεί να μη διορθωθεί, καθώς δεν είναι δυνατός ο σωστός εντοπισμός του κειμένου.

- Η ανάλυση είναι εκτός του εύρους 300-600 dpi.

- Το μέγεθος της γραμματοσειράς είναι εκτός του εύρους 8-48 στιγμών.

- Τα έγγραφα περιέχουν ειδικές γραμματοσειρές, εφέ, πλάγια γράμματα ή χειρόγραφο κείμενο.

- Έγγραφα με φόντο με μοτίβο.

Διόρθωση εγγράφου με κλίση (Correct slanted document)

Εντοπίζει το σαρωμένο κείμενο και διορθώνει τη γωνία του εγγράφου (εντός -0,1 έως -10 μοίρες ή +0,1 έως +10 μοίρες).

Σημαντικό

Η κλίση των παρακάτω τύπων εγγράφων μπορεί να μη διορθωθεί, καθώς δεν είναι δυνατός ο σωστός εντοπισμός του κειμένου.

- Έγγραφα των οποίων οι γραμμές κειμένου έχουν κλίση μεγαλύτερη από 10 μοίρες ή οι γωνίες διαφέρουν από γραμμή σε γραμμή.

- Έγγραφα που περιέχουν κατακόρυφο και οριζόντιο κείμενο.

- Έγγραφα με πολύ μεγάλες ή μικρές γραμματοσειρές.

- Έγγραφα με μικρή ποσότητα κειμένου.

- Έγγραφα που περιέχουν σχέδια/εικόνες ή χειρόγραφο κείμενο.

- Έγγραφα που περιέχουν κατακόρυφες και οριζόντιες γραμμές (πίνακες).

Συμπίεση PDF (PDF Compression)

Επιλέξτε τύπο συμπίεσης για την αποθήκευση.

Σημείωση

Οι παρακάτω εικόνες μπορούν να συμπιεστούν με μεγάλη αποτελεσματικότητα. (Παράδειγμα: 'Εγγραφο μεγέθους Α4 ή Letter σαρωμένο στα 600 dpi)

- Εικόνες με ανάλυση από 75-600 dpi.

Αποθήκευση σε υποφάκελο με τρέχουσα ημερομηνία (Save to a Subfolder with Current Date)

Επιλέξτε τη ρύθμιση αυτή για να δημιουργήσετε έναν υποφάκελο εντός του φακέλου που καθορίζεται στην Αποθήκευση σε (Save in) με την τρέχουσα ημερομηνία και να αποθηκεύσετε σε αυτόν τις σαρωμένες εικόνες. Θα δημιουργηθεί ένας υποφάκελος με το όνομα "2007_01_01" (Έτος_Μήνας_Ημέρα).
Αν αυτό το πλαίσιο ελέγχου δεν είναι επιλεγμένο, τα αρχεία θα αποθηκεύονται απευθείας στον φάκελο που καθορίζεται στην Αποθήκευση σε (Save in).

Άνοιγμα αρχείων PDF

Μπορείτε να ανοίξετε αρχεία PDF που έχουν δημιουργηθεί με το MP Navigator EX σε μια σχετική εφαρμογή και να τα επεξεργαστείτε ή να τα εκτυπώσετε.

1. Επιλέξτε το αρχείο PDF που θέλετε να επεξεργαστείτε και πατήστε PDF.

2. Πατήστε Άνοιγμα αρχείου PDF (Open PDF file) στη λίστα.

Η εφαρμογή που σχετίζεται με αρχεία PDF ανοίγει.

Σημαντικό

Μπορείτε να ορίσετε μόνο αρχεία PDF που έχουν δημιουργηθεί με το MP Navigator EX. Δεν μπορείτε να επιλέξετε αρχεία PDF που έχουν δημιουργηθεί από άλλες εφαρμογές. Επίσης δεν μπορείτε να επιλέξετε αρχεία PDF που έχουν υποστεί επεξεργασία σε άλλες εφαρμογές.

3. Χρησιμοποιήστε την εφαρμογή για να επεξεργαστείτε/εκτυπώσετε το αρχείο.

Για λεπτομέρειες, ανατρέξτε στο εγχειρίδιο της εφαρμογής.


Εκτύπωση εγγράφων

Μπορείτε να εκτυπώστε ταυτόχρονα πολλές σαρωμένες εικόνες, να εκτυπώσετε σε καθορισμένη ποιότητα, κλπ. με το MP Navigator EX.

1. Σαρώστε έγγραφα στο MP Navigator EX και αποθηκεύστε τα, έπειτα ανοίξτε την οθόνη Προβολή & Χρήση (View & Use) από την οθόνη λειτουργίας περιήγησης και επιλέξτε τις εικόνες που θέλετε να εκτυπώσετε.

Σημείωση

Μπορείτε να επιλέξετε τις αποθηκευμένες εικόνες καθώς και τις σαρωμένες εικόνες.

Για τη σάρωση εικόνων στο MP Navigator EX, ανατρέξτε στις αντίστοιχες ενότητες παρακάτω.

Σάρωση φωτογραφιών και εγγράφων

Σάρωση πολλαπλών εγγράφων ταυτόχρονα

Σάρωση εικόνων μεγαλύτερων της γυάλινης επιφάνειας (Βοήθεια συνένωσης)

Άνοιγμα εικόνων που έχουν αποθηκευτεί σε υπολογιστή

2. Πατήστε Εκτύπωση (Print) και, στη συνέχεια, επιλέξτε Εκτύπωση εγγράφου (Print Document) στη λίστα.

εικόνα: Οθόνη Προβολή και χρήση (View & Use)

3. Ορίστε τις ρυθμίσεις εκτύπωσης που θέλετε:

Στο παράθυρο διαλόγου που εμφανίζεται, καθορίστε αριθμό αντιτύπων, ποιότητα, κλίμακα, κλπ.

εικόνα: Παράθυρο διαλόγου Εκτύπωση εγγράφου (Print Document)

Σημαντικό

Σε κλίμακα 100% κανονικό μέγεθος (100% Normal-size), ορισμένες εικόνες μπορεί να εκτυπωθούν μικρές ή ένα τμήμα τους να περικοπεί. Σε αυτή την περίπτωση, επιλέξτε Αυτόματη (Auto) για να αλλάξει το μέγεθος της εκτύπωσης σύμφωνα με το μέγεθος του χαρτιού.

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με κάθε ρύθμιση.

Παράθυρο διαλόγου Εκτύπωση εγγράφου

4. Πατήστε Εκτύπωση (Print).

Ξεκινά η εκτύπωση.

Σημείωση

Για ακύρωση κατά την προσθήκη στην ουρά εκτύπωσης, κάντε κλικ στο κουμπί Άκυρο (Cancel). Για ακύρωση κατά την εκτύπωση, επιλέξτε το εικονίδιο του εκτυπωτή στη γραμμή εργασιών και επιλέξτε Ακύρωση εκτύπωσης (Cancel Printing).


Εκτύπωση φωτογραφιών

Μπορείτε να εκτυπώσετε σαρωμένες φωτογραφίες με το MP Navigator EX.

Όταν χρησιμοποιείτε τις εφαρμογές που συνοδεύουν αυτήν τη συσκευή

Μπορείτε να χρησιμοποιήσετε τις εφαρμογές που συνοδεύουν αυτήν τη συσκευή για να κάνετε εκτυπώσεις υψηλής ποιότητας από σαρωμένες φωτογραφίες ή για να ορίσετε τη διάταξη και την εκτύπωση εικόνων.
Σαρώστε εικόνες στο MP Navigator EX και αποθηκεύστε τις, έπειτα ανοίξτε την οθόνη Προβολή & Χρήση (View & Use) από την οθόνη λειτουργίας περιήγησης και κάντε κλικ στο κουμπί που θέλετε. Ξεκινά το Easy-PhotoPrint EX. Για λεπτομέρειες, ανατρέξτε στο αρχείο βοήθειας του Easy-PhotoPrint EX.

Σημείωση

Μπορείτε να επιλέξετε τις αποθηκευμένες εικόνες καθώς και τις σαρωμένες εικόνες.

εικόνα: Οθόνη Προβολή και χρήση (View and Use)

Όταν χρησιμοποιείτε το MP Navigator EX

1. Σαρώστε έγγραφα στο MP Navigator EX και αποθηκεύστε τα, έπειτα ανοίξτε την οθόνη Προβολή & Χρήση (View & Use) από την οθόνη λειτουργίας περιήγησης και επιλέξτε τις εικόνες που θέλετε να εκτυπώσετε.

Σημείωση

Μπορείτε να επιλέξετε τις αποθηκευμένες εικόνες καθώς και τις σαρωμένες εικόνες.

Για τη σάρωση εικόνων στο MP Navigator EX, ανατρέξτε στις αντίστοιχες ενότητες παρακάτω.

Σάρωση φωτογραφιών και εγγράφων

Σάρωση πολλαπλών εγγράφων ταυτόχρονα

Σάρωση εικόνων μεγαλύτερων της γυάλινης επιφάνειας (Βοήθεια συνένωσης)

Άνοιγμα εικόνων που έχουν αποθηκευτεί σε υπολογιστή

2. Πατήστε Εκτύπωση (Print) και, στη συνέχεια, επιλέξτε Εκτύπωση φωτογραφίας (Print Photo) στη λίστα.

3. Ορίστε τις ρυθμίσεις εκτύπωσης που θέλετε:

Στο παράθυρο διαλόγου που εμφανίζεται, καθορίστε το μέγεθος χαρτιού, τον αριθμό των αντιγράφων και άλλες ρυθμίσεις.

εικόνα: Παράθυρο διαλόγου Εκτύπωση φωτογραφιών (Print Photo)

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με κάθε ρύθμιση.

Παράθυρο διαλόγου Εκτύπωση φωτογραφίας

4. Πατήστε Εκτύπωση (Print).

Η εκτύπωση ξεκινά στον εκτυπωτή σας.

Σημείωση

Για ακύρωση κατά την προσθήκη στην ουρά εκτύπωσης, κάντε κλικ στο κουμπί Άκυρο (Cancel). Για ακύρωση κατά την εκτύπωση, επιλέξτε το εικονίδιο του εκτυπωτή στη γραμμή εργασιών και επιλέξτε Ακύρωση εκτύπωσης (Cancel Printing).


Αποστολή μέσω ηλεκτρονικού ταχυδρομείου

Στείλετε σαρωμένες εικόνες μέσω ηλεκτρονικού ταχυδρομείου.

Σημαντικό

Το MP Navigator EX είναι συμβατό με τα εξής προγράμματα ηλεκτρονικού ταχυδρομείου:

- Windows Mail (Windows Vista)

- Outlook Express (Windows 2000/Windows XP)

- Microsoft Outlook

- EUDORA

- Netscape Mail

(Αν κάποιο πρόγραμμα λογισμικού ηλεκτρονικού ταχυδρομείου δεν λειτουργεί σωστά, ελέγξτε ότι έχει ενεργοποιηθεί η ρύθμιση MAPI του προγράμματος. Για ενεργοποίηση του MAPI, ανατρέξτε στο εγχειρίδιο χρήσης του προγράμματος ηλεκτρονικού ταχυδρομείου.)

1. Σαρώστε έγγραφα στο MP Navigator EX και αποθηκεύστε τα, έπειτα ανοίξτε την οθόνη Προβολή & Χρήση (View & Use) από την οθόνη λειτουργίας περιήγησης και επιλέξτε τις εικόνες που θέλετε να επισυνάψετε.

Σημείωση

Μπορείτε να επιλέξετε τις αποθηκευμένες εικόνες καθώς και τις σαρωμένες εικόνες.

Για τη σάρωση εικόνων στο MP Navigator EX, ανατρέξτε στις αντίστοιχες ενότητες παρακάτω.

Σάρωση φωτογραφιών και εγγράφων

Σάρωση πολλαπλών εγγράφων ταυτόχρονα

Σάρωση εικόνων μεγαλύτερων της γυάλινης επιφάνειας (Βοήθεια συνένωσης)

Άνοιγμα εικόνων που έχουν αποθηκευτεί σε υπολογιστή

2. Πατήστε Αποστολή (Send) και στη συνέχεια πατήστε Επισύναψη σε E-mail (Attach to E-mail) στη λίστα.

εικόνα: Οθόνη Φωτογραφίες/'Εγγραφα (Γυάλινη επιφάνεια) (Photos/Documents (Platen)) μετά τη σάρωση

3. Ορίστε τις επιλογές αποθήκευσης που θέλετε.

Καθορίστε το φάκελο προορισμού, το όνομα αρχείου και τον τύπο αρχείου.

εικόνα: Παράθυρο διαλόγου Αποστολή μέσω ηλεκτρονικού ταχυδρομείου (Send via E-mail)

Σημαντικό

Μπορείτε να επιλέξετε τύπο συμπίεσης κατά την αποστολή εικόνων JPEG μέσω ηλεκτρονικού ταχυδρομείου. Κάντε κλικ στην επιλογή Ορισμός... (Set...) για να ανοίξει το παράθυρο διαλόγου και επιλέξτε έναν τύπο συμπίεσης μεταξύ των Υψηλή (Χαμηλή συμπίεση) (High(Low Compression)), Βασική (Standard) ή Χαμηλή (Υψηλή συμπίεση) (Low(High Compression)).

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με το παράθυρο διαλόγου Αποστολή μέσω ηλεκτρονικού ταχυδρομείου (Send via E-mail)

Παράθυρο διαλόγου Αποστολή μέσω ηλεκτρονικού ταχυδρομείου

4. Πατήστε OK.

Τα αρχεία αποθηκεύονται ανάλογα με τις ρυθμίσεις, και ξεκινά το πρόγραμμα ηλεκτρονικού ταχυδρομείου.

5. Καθορίστε τον παραλήπτη και πληκτρολογήστε το θέμα και το κυρίως μήνυμα.

Δείτε το εγχειρίδιο του προγράμματος λογισμικού ηλεκτρονικού ταχυδρομείου για λεπτομέρειες σχετικά με τις ρυθμίσεις του ηλεκτρονικού ταχυδρομείου.


Επεξεργασία δεδομένων

Μπορείτε να χρησιμοποιήσετε τις εφαρμογές που συνοδεύουν το μηχάνημα για να επεξεργαστείτε σαρωμένες φωτογραφίες ή να τις μετατρέψετε σε αρχεία κειμένου.

1. Σαρώστε έγγραφα στο MP Navigator EX και αποθηκεύστε τα, έπειτα ανοίξτε την οθόνη Προβολή & Χρήση (View & Use) από την οθόνη λειτουργίας περιήγησης και επιλέξτε αυτό που θέλετε να κάνετε με τις εικόνες.

εικόνα: Οθόνη Προβολή και χρήση (View & Use)

Σημείωση

Μπορείτε να επιλέξετε τις αποθηκευμένες εικόνες καθώς και τις σαρωμένες εικόνες.

Για τη σάρωση εικόνων στο MP Navigator EX, ανατρέξτε στις αντίστοιχες ενότητες παρακάτω.

Σάρωση φωτογραφιών και εγγράφων

Σάρωση πολλαπλών εγγράφων ταυτόχρονα

Σάρωση εικόνων μεγαλύτερων της γυάλινης επιφάνειας (Βοήθεια συνένωσης)

Άνοιγμα εικόνων που έχουν αποθηκευτεί σε υπολογιστή

Διόρθωση εικόνων φωτογραφιών

Μπορείτε να διορθώσετε/βελτιώσετε εικόνες στο παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).

2. Επιλέξτε τις εικόνες που θέλετε και πατήστε Επεξεργασία/Μετατροπή (Edit/Convert) και, στη συνέχεια, πατήστε Διόρθωση εικόνων φωτογραφιών (Fix photo images) στη λίστα.

Ανοίγει το παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).

3. Διορθώστε/βελτιώστε εικόνες στο παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με το παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).

Παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων

Ανατρέξτε στις αντίστοιχες παρακάτω ενότητες για τη διόρθωση/βελτίωση εικόνων.

Χρήση της λειτουργίας αύξησης φωτεινότητας προσώπων

Χρήση της λειτουργίας ευκρίνειας προσώπου

Χρήση της ψηφιακής εξομάλυνσης προσώπου

Χρήση της λειτουργίας αφαίρεσης λεκέδων

Προσαρμογή εικόνων

Μετατροπή εγγράφων σε αρχεία κειμένου

Μπορείτε να μετατρέψετε το εκτυπωμένο κείμενο -από περιοδικά και εφημερίδες που έχουν σαρωθεί ως εικόνες- σε δεδομένα κειμένου (χαρακτήρες) χρησιμοποιώντας το OmniPage SE. Μπορείτε να επεξεργαστείτε τα δεδομένα κειμένου που θα προκύψουν σε πρόγραμμα επεξεργασίας κειμένου και σε άλλα προγράμματα.

2. Επιλέξτε την εικόνα που θέλετε να μετατρέψετε και πατήστε Επεξεργασία/Μετατροπή (Edit/Convert) και, στη συνέχεια, πατήστε Μετατροπή σε αρχείο κειμένου (Convert to text file) στη λίστα.

Ανοίγει το OmniPage SE.

3. Μετατρέψτε το έγγραφο σε αρχείο κειμένου χρησιμοποιώντας το OmniPage SE.

Για λεπτομέρειες σχετικά με τη χρήση του OmniPage SE, ανατρέξτε στο αντίστοιχο εγχειρίδιο του OmniPage SE.

Σημαντικό

Η λειτουργία αυτή μπορεί να μην είναι διαθέσιμη, ανάλογα με το προϊόν και την περιοχή.


Άνοιγμα εικόνων που έχουν αποθηκευτεί σε υπολογιστή

Μπορείτε να ανοίξετε εικόνες που είναι αποθηκευμένες σε έναν υπολογιστή και να τις εκτυπώσετε ή να τις επισυνάψετε σε ένα μήνυμα ηλεκτρονικού ταχυδρομείου με το MP Navigator EX. Μπορείτε επίσης να τις επεξεργαστείτε χρησιμοποιώντας τις παρεχόμενες εφαρμογές.

1. Στην επιφάνεια εργασίας των Windows, κάντε διπλό κλικ στο εικονίδιο [image] (MP Navigator EX 1.0).

Εναλλακτικά, πατήστε το κουμπί Έναρξη της γραμμής εργασιών των Windows και επιλέξτε (Όλα τα) Προγράμματα, επιλέξτε Βοηθητικά προγράμματα Canon (Canon Utilities) και, στη συνέχεια, MP Navigator EX 1.0. Έπειτα κάντε κλικ στο MP Navigator EX 1.0.

Ανοίγει το MP Navigator EX.

2. Στην οθόνη λειτουργίας περιήγησης, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Προβολή & Χρήση (View & Use) και πατήστε Συλλογή εικόνων (Εικόνες κατόπιν σάρωσης/εισαγωγής) (My Box (Scanned/Imported Images)), Καθορισμός φακέλου (Specify Folder) ή Πρόσφατα αποθηκευμένες εικόνες (Recently Saved Images).

Πατήστε Συλλογή εικόνων (Εικόνες κατόπιν σάρωσης/εισαγωγής) (My Box (Scanned/Imported Images)) για να ανοίξετε εικόνες που είναι αποθηκευμένες στο Συλλογή εικόνων (My Box), πατήστε Καθορισμός φακέλου (Specify Folder) για να ανοίξετε εικόνες που είναι αποθηκευμένες σε έναν συγκεκριμένο φάκελο ή πατήστε Πρόσφατα αποθηκευμένες εικόνες (Recently Saved Images) για να ανοίξετε πρόσφατα αποθηκευμένες εικόνες.

εικόνα: Οθόνη λειτουργίας περιήγησης του MP Navigator EX

Σημείωση

Αν το πλαίσιο ελέγχου Εμφάνιση αυτού του παραθύρου κατά την εκκίνηση (Show this window at startup) είναι επιλεγμένο, ανοίγει η οθόνη λειτουργίας περιήγησης.
Διαφορετικά, ανοίγει η οθόνη Σάρωση/εισαγωγή εγγράφων ή εικόνων (Scan/Import Documents or Images). Κάντε κλικ στο [image] (Προβολή & Χρήση) (View & Use) στο πάνω αριστερό μέρος της οθόνης. Η οθόνη Προβολή & Χρήση (View & Use) ανοίγει.

Ανατρέξτε στο παρακάτω τμήμα για λεπτομέρειες σχετικά με την καρτέλα Προβολή & Χρήση εικόνων στον υπολογιστή σας (View & Use Images on your Computer).

Καρτέλα Προβολή & Χρήση εικόνων στον υπολογιστή σας

3. Πατήστε το φάκελο που περιέχει τις εικόνες που θέλετε να ανοίξετε.

Οι εικόνες που είναι αποθηκευμένες στον φάκελο εμφανίζονται στην περιοχή Λίστα μικρογραφιών.

εικόνα: Οθόνη Προβολή και χρήση (View & Use)

4. Επιλέξτε τις εικόνες που θέλετε να χρησιμοποιήσετε και καθορίστε τι θα κάνετε με αυτές.

Ανατρέξτε στις αντίστοιχες παρακάτω ενότητες για λεπτομέρειες σχετικά με τη χρήση των εικόνων που ανοίξατε.

Δημιουργία/Επεξεργασία αρχείων PDF

Εκτύπωση εγγράφων

Εκτύπωση φωτογραφιών

Αποστολή μέσω ηλεκτρονικού ταχυδρομείου

Επεξεργασία δεδομένων


Άλλες μέθοδοι σάρωσης

Σάρωση από τον πίνακα λειτουργίας του μηχανήματος

Σαρώστε έγγραφα χρησιμοποιώντας τον πίνακα λειτουργίας του μηχανήματος.

Σάρωση χρησιμοποιώντας τον πίνακα λειτουργίας

Καθορισμός απόκρισης κατά τη σάρωση χρησιμοποιώντας τον πίνακα λειτουργίας

Ορίστε την εκκίνηση του MP Navigator EX οποτεδήποτε γίνεται σάρωση χρησιμοποιώντας τον πίνακα λειτουργίας, ανεξάρτητα της λειτουργίας σάρωσης.

Επιλογή απόκρισης στις εντολές από τον πίνακα λειτουργίας

Σάρωση και επεξεργασία εικόνων σε συγκεκριμένη εφαρμογή

Σαρώστε ένα έγγραφο χρησιμοποιώντας μια εφαρμογή συμβατή με τα προγράμματα οδήγησης TWAIN ή WIA και επεξεργαστείτε την εικόνα σε αυτή την εφαρμογή.

Σάρωση από μια εφαρμογή

Σάρωση εικόνων μέσω του Πίνακα Ελέγχου

Σαρώστε εικόνες μέσω του Πίνακα Ελέγχου των Windows XP χρησιμοποιώντας το πρόγραμμα οδήγησης WIA.

Σάρωση από τον Πίνακα Ελέγχου (μόνο για τα Windows XP)


Σάρωση χρησιμοποιώντας τον πίνακα λειτουργίας

Μπορείτε να σαρώσετε έγγραφα χρησιμοποιώντας τον πίνακα λειτουργίας.

Σημαντικό

Δεν πρέπει να αποσυνδέσετε ή να συνδέσετε το καλώδιο USB όταν το μηχάνημα είναι σε χρήση.

Στα Windows XP, το παράθυρο διαλόγου επιλογής προγράμματος μπορεί να ανοίξει όταν πατήσετε το κουμπί Έγχρωμη σάρωση (Color Start) ή Ασπρόμαυρη σάρωση (Black Start) της συσκευής για πρώτη φορά. Σε αυτή την περίπτωση, επιλέξτε το MP Navigator EX, επιλέξτε Να χρησιμοποιείται πάντα αυτό το πρόγραμμα για αυτή την ενέργεια (Always use this program for this action) και πατήστε το κουμπί OK.
Την επόμενη φορά, το MP Navigator EX θα ξεκινήσει αυτόματα, ανεξάρτητα από την επιλεγμένη λειτουργία σάρωσης.

Επιλογή απόκρισης στις εντολές από τον πίνακα λειτουργίας

1. Τοποθετήστε το έγγραφο στην επιφάνεια σάρωσης με την πλευρά σάρωσης προς τα κάτω.

2. Πατήστε το κουμπί Σάρωση (Scan) του μηχανήματος.

Το μηχάνημα εισέρχεται στη Λειτουργία σάρωσης (Scan Mode).

3. Πατήστε το κουμπί Έναρξη έγχρωμης σάρωσης (Color Start) ή 'Εναρξη ασπρόμαυρης σάρωσης (Black Start) στο μηχάνημα.

Πραγματοποιείται εκκίνηση του MP Navigator EX στο συνδεδεμένο υπολογιστή. Σαρώστε τα έγγραφα μέσω της επιφάνειας σάρωσης χρησιμοποιώντας το MP Navigator EX.

Ανατρέξτε στην ενότητα Σάρωση φωτογραφιών και εγγράφων για να σαρώσετε εικόνες στο MP Navigator EX.


Επιλογή απόκρισης στις εντολές από τον πίνακα λειτουργίας

Μπορείτε να καθορίσετε την απόκριση που προκύπτει αν πατήσετε το κουμπί Έναρξη έγχρωμης σάρωσης (Color Start) ή Εναρξη ασπρόμαυρης σάρωσης (Black Start) από το μηχάνημα.

Σημαντικό

Στα Windows XP, το παράθυρο διαλόγου επιλογής προγράμματος μπορεί να ανοίξει όταν πατήσετε το κουμπί Έγχρωμη σάρωση (Color Start) ή Ασπρόμαυρη σάρωση (Black Start) για πρώτη φορά. Σε αυτή την περίπτωση, επιλέξτε το MP Navigator EX, επιλέξτε Να χρησιμοποιείται πάντα αυτό το πρόγραμμα για αυτή την ενέργεια (Always use this program for this action) και πατήστε το κουμπί OK. Από την επόμενη φορά, το MP Navigator EX θα ξεκινά αυτόματα.

μορφή: Παράθυρο διαλόγου Επιλογή προγράμματος (Program selection)

Windows Vista

Ακολουθήστε την παρακάτω διαδικασία για να αλλάξετε την απόκριση στο πάτημα ενός κουμπιού λειτουργίας του μηχανήματος. Προτού ορίσετε τις ρυθμίσεις, συνδεθείτε με λογαριασμό διαχειριστή.

1. Μεταβείτε στον Πίνακα Ελέγχου - Υλικό και Ήχος - Σαρωτές και Φωτογραφικές μηχανές.

2. Επιλέξτε το WIA Canon MX300 serκαι στη συνέχεια, πατήστε Ιδιότητες (Properties).

3. Στο παράθυρο διαλόγου Έλεγχος λογαριασμού χρήστη (User Account Control), πατήστε Συνέχεια (Continue).

4. Στο παράθυρο διαλόγου Ιδιότητες WIA Canon MX300 ser, επιλέξτε την καρτέλα Συμβάντα (Events).

5. Στην επιλογή Ενέργειες (Actions) της καρτέλας Συμβάντα (Events), ορίστε το MP Navigator EX ως την εφαρμογή που θα ξεκινά.

Ορίστε το MP Navigator EX Ver1.0 σε όλα τα συμβάντα στην Επιλογή συμβάντων (Select an event).
Αν έχει ήδη οριστεί το MP Navigator EX, πατήστε Άκυρο (Cancel) για έξοδο.

μορφή: Παράθυρο διαλόγου Ιδιότητες (Properties)

Σημαντικό

Αν δεν καθορίσετε το MP Navigator EX ως την εφαρμογή που θα ξεκινά, θα πρέπει να επιλέγετε την εφαρμογή που θα ξεκινά όταν πατάτε το κουμπί Έγχρωμη σάρωση (Color Start) ή Ασπρόμαυρη σάρωση (Black Start) στο μηχάνημα.

6. Πατήστε OK.

Windows XP

1. Πατήστε το κουμπί Έναρξη στη γραμμή εργασιών των Windows και επιλέξτε Πίνακας Ελέγχου και, στη συνέχεια, Εκτυπωτές και άλλο υλικό.

2. Στην οθόνη που ανοίγει, επιλέξτε Σαρωτές και Φωτογραφικές μηχανές.

3. Κάντε δεξί κλικ στο WIA Canon MX300 ser και στη συνέχεια, πατήστε Ιδιότητες (Properties).

4. Στην επιλογή Ενέργειες (Actions) της καρτέλας Συμβάν (Event), ορίστε το MP Navigator EX ως την εφαρμογή που θα ξεκινά.

Ορίστε το MP Navigator EX Ver1.0 σε όλα τα συμβάντα στην Επιλογή συμβάντων (Select an event).
Αν έχει ήδη οριστεί το MP Navigator EX, πατήστε Άκυρο (Cancel) για έξοδο.

Σημαντικό

Αν δεν καθορίσετε το MP Navigator EX ως την εφαρμογή που θα ξεκινά, θα πρέπει να επιλέγετε την εφαρμογή που θα ξεκινά όταν πατάτε το κουμπί Έγχρωμη σάρωση (Color Start) ή Ασπρόμαυρη σάρωση (Black Start) στο μηχάνημα.

5. Πατήστε OK.

Windows 2000

1. Πατήστε το κουμπί Έναρξη στη γραμμή εργασιών των Windows, έπειτα επιλέξτε Ρυθμίσεις και, στη συνέχεια, επιλέξτε Πίνακας Ελέγχου.

2. Στην οθόνη που ανοίγει, επιλέξτε Σαρωτές και Φωτογραφικές μηχανές.

3. Ανοίγει το παράθυρο διαλόγου Ιδιότητες σαρωτών και φωτογραφικών μηχανών. Επιλέξτε Canon MX300 ser και στη συνέχεια, πατήστε Ιδιότητες (Properties).

4. Επιλέξτε ένα συμβάν από τα Συμβάντα σαρωτή (Scanner events) και ορίστε το MP Navigator EX Ver1.0 στην Αποστολή στην εφαρμογή (Send to this application).

Αν έχει ήδη οριστεί το MP Navigator EX, πατήστε Άκυρο (Cancel) για έξοδο.

Σημαντικό

Αν δεν καθορίσετε το MP Navigator EX ως την εφαρμογή που θα ξεκινά, θα πρέπει να επιλέγετε την εφαρμογή που θα ξεκινά όταν πατάτε το κουμπί Έγχρωμη σάρωση (Color Start) ή Ασπρόμαυρη σάρωση (Black Start) στο μηχάνημα.

5. Πατήστε OK.

Επανεκκινήστε τον υπολογιστή.

Σημαντικό

Οι ρυθμίσεις δεν θα εφαρμοστούν αν δεν κάνετε επανεκκίνηση του υπολογιστή.


Σάρωση από μια εφαρμογή

Μπορείτε να σαρώσετε μια εικόνα από μια εφαρμογή συμβατή με τα πρότυπα TWAIN ή WIA και να χρησιμοποιήσετε την εικόνα σε αυτή την εφαρμογή.

Αυτή η διαδικασία διαφέρει ανάλογα με την εφαρμογή. Ακολουθεί ένα ενδεικτικό παράδειγμα.

Για την αναλυτική διαδικασία, ανατρέξτε στο εγχειρίδιο της εφαρμογής.

Σημαντικό

Στα Windows 2000, δεν μπορείτε να σαρώσετε χρησιμοποιώντας το πρόγραμμα οδήγησης WIA.

Σάρωση με μια εφαρμογή συμβατή με TWAIN

1. Τοποθετήστε το έγγραφο στην επιφάνεια σάρωσης με την πλευρά σάρωσης προς τα κάτω.

2. Στην εφαρμογή που χρησιμοποιείτε, επιλέξτε την εντολή σάρωσης εγγράφου (Εισαγωγή (Import), Λήψη εικόνας (Acquire image) κτλ.).

Εμφανίζεται η οθόνη προγράμματος οδήγησης σαρωτή (ScanGear)

3. Αν είναι απαραίτητο, κάντε προεπισκόπηση της σάρωσης στο παράθυρο του προγράμματος οδήγησης του σαρωτή και τροποποιήστε την ανάλογα.

μορφή: Οθόνες ScanGear

Σημείωση

Ανατρέξτε στα αντίστοιχα παρακάτω τμήματα για λεπτομέρειες σχετικά με τις ρυθμίσεις του ScanGear.

Καρτέλα Απλή λειτουργία

Καρτέλα Σύνθετη λειτουργία

Καρτέλα Πολλαπλή σάρωση

4. Πατήστε Σάρωση (Scan).

Όταν ολοκληρωθεί η σάρωση, η σαρωμένη εικόνα θα εμφανιστεί στην εφαρμογή.

Σάρωση με το πρόγραμμα οδήγησης WIA 1.0

Παρακάτω δίνεται ένα παράδειγμα σάρωσης με τη χρήση της Ζωγραφικής.

1. Τοποθετήστε το έγγραφο στην επιφάνεια σάρωσης με την πλευρά σάρωσης προς τα κάτω.

2. Στην επιλογή Αρχείο (File), πατήστε Από σαρωτή ή φωτογραφική μηχανή... (From Scanner or Camera...). (Επιλέξτε την εντολή για σάρωση εγγράφου στην εφαρμογή.)

3. Επιλέξτε τον τύπο εικόνας προέλευσης.

μορφή: Σάρωση με το παράθυρο διαλόγου WIA

Σημείωση

Για σάρωση με τις τιμές που ορίστηκαν προηγουμένως στο παράθυρο διαλόγου Προσαρμογή της ποιότητας της σαρωμένης εικόνας (Adjust the quality of the scanned picture), επιλέξτε Προσαρμοσμένες ρυθμίσεις (Custom Settings).

4. Πατήστε Προσαρμογή της ποιότητας της σαρωμένης εικόνας (Adjust the quality of the scanned picture) και ορίστε τις προτιμήσεις όπως απαιτείται.

μορφή: Παράθυρο διαλόγου Σύνθετες ιδιότητες (Advanced Properties)

Φωτεινότητα (Brightness)

Μετακινήστε το ρυθμιστικό για να προσαρμόσετε τη φωτεινότητα. Μετακινήστε το προς τα αριστερά για πιο σκοτεινή εικόνα και προς τα δεξιά για πιο φωτεινή εικόνα. Μπορείτε επίσης να καταχωρήσετε μια τιμή (από -127 έως 127).

Αντίθεση (Contrast)

Μετακινήστε το ρυθμιστικό για να προσαρμόσετε την αντίθεση. Μετακινώντας το ρυθμιστικό προς τα αριστερά η αντίθεση της εικόνας μειώνεται, εξομαλύνοντας έτσι την εικόνα. Μετακινώντας το ρυθμιστικό προς τα δεξιά η αντίθεση της εικόνας αυξάνεται, οξύνοντας έτσι την εικόνα. Μπορείτε επίσης να καταχωρήσετε μια τιμή (από -127 έως 127).

Ανάλυση (Resolution)

Πληκτρολογήστε την ανάλυση. Καθορίστε μια τιμή μεταξύ 50 και 600 dpi.

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την ανάλυση.

Ανάλυση

Τύπος εικόνας (Picture type)

Επιλέξτε τον τύπο σάρωσης που θέλετε για το έγγραφό σας.

Επαναφορά (Reset)

Πατήστε αυτό το κουμπί για να επαναφέρετε τις αρχικές ρυθμίσεις.

5. Πατήστε Σάρωση (Scan).

Όταν ολοκληρωθεί η σάρωση, η σαρωμένη εικόνα θα εμφανιστεί στην εφαρμογή.

Σάρωση με το πρόγραμμα οδήγησης WIA 2.0

Ακολουθεί ένα παράδειγμα σάρωσης με τη Συλλογή φωτογραφιών των Windows.

1. Τοποθετήστε το έγγραφο στην επιφάνεια σάρωσης με την πλευρά σάρωσης προς τα κάτω.

2. Στο Αρχείο (File), επιλέξτε Εισαγωγή από φωτογραφική μηχανή ή σαρωτή (Import from Camera or Scanner) και κάντε διπλό κλικ στο WIA Canon MX300 ser.

Ανοίγει η οθόνη ρύθμισης της σάρωσης.

Σημείωση

Στο Φαξ και σάρωση των Windows, πατήστε Νέα σάρωση (New Scan) για να ανοίξει η οθόνη ρύθμισης της σάρωσης.

3. Καθορίστε τις ρυθμίσεις.

μορφή: Παράθυρο διαλόγου Νέα σάρωση (New Scan)

Σαρωτής (Scanner)

Εμφανίζεται το όνομα του προϊόντος που έχει οριστεί. Για να αλλάξετε σαρωτή, πατήστε Αλλαγή... (Change...) και επιλέξτε το προϊόν που θέλετε να χρησιμοποιήσετε.

Προφίλ (Profile)

Επιλέξτε ένα προφίλ για το έγγραφο προέλευσης μεταξύ των Φωτογραφία (Προεπιλεγμένο) ή Έγγραφο (Photo (Default) or Document). Για να αποθηκεύσετε ένα νέο Προφίλ (Profile), επιλέξτε Προσθήκη προφίλ... (Add profile...). Μπορείτε να καθορίσετε τις λεπτομέρειες στο παράθυρο διαλόγου Προσθήκη νέου προφίλ... (Add New Profile...).

Προέλευση (Source)

Επιλέξτε τύπο σαρωτή.

Paper size (Μέγεθος χαρτιού)

Η ρύθμιση αυτή δεν είναι διαθέσιμη για αυτό το μηχάνημα.

Μορφή χρωμάτων (Color format)

Επιλέξτε τον τρόπο σάρωσης του εγγράφου.

Τύπος αρχείου (File type)

Επιλέξτε μια μορφή αρχείου μεταξύ των JPEG, BMP, PNG και TIFF.

Ανάλυση (Resolution)

Πληκτρολογήστε την ανάλυση. Καθορίστε μια τιμή μεταξύ 50 και 600 dpi. Η τιμή 300 dpi ορίζεται από προεπιλογή.

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την ανάλυση.

Ανάλυση

Φωτεινότητα (Brightness)

Μετακινήστε το ρυθμιστικό για να προσαρμόσετε τη φωτεινότητα. Μετακινήστε το προς τα αριστερά για πιο σκοτεινή εικόνα και προς τα δεξιά για πιο φωτεινή εικόνα. Μπορείτε επίσης να καταχωρήσετε μια τιμή (από -100 έως 100).

Αντίθεση (Contrast)

Μετακινήστε το ρυθμιστικό για να προσαρμόσετε την αντίθεση. Μετακινώντας το ρυθμιστικό προς τα αριστερά η αντίθεση της εικόνας μειώνεται, εξομαλύνοντας έτσι την εικόνα. Μετακινώντας το ρυθμιστικό προς τα δεξιά η αντίθεση της εικόνας αυξάνεται, οξύνοντας έτσι την εικόνα. Μπορείτε επίσης να καταχωρήσετε μια τιμή (από -100 έως 100).

Προεπισκόπηση ή σάρωση εικόνων ως ξεχωριστά αρχεία (Preview or scan images as separate files)

Επιλέξτε αυτό το πλαίσιο ελέγχου για να προεπισκοπήσετε ή να σαρώσετε πολλαπλές εικόνες ως ξεχωριστά αρχεία.

Δείτε πώς πραγματοποιείται σάρωση μιας εικόνας (See how to scan a picture)

Κάντε κλικ για να ανοίξετε τη Βοήθεια και Υποστήριξη των Windows.

4. Πατήστε Προεπισκόπηση (Preview) για να κάνετε προεπισκόπηση της εικόνας.

Η προεπισκόπηση θα εμφανιστεί στα δεξιά.

5. Πατήστε Σάρωση (Scan).

Όταν ολοκληρωθεί η σάρωση, η σαρωμένη εικόνα θα εμφανιστεί στην εφαρμογή.


Σάρωση από τον Πίνακα Ελέγχου (μόνο για τα Windows XP)

Μπορείτε να σαρώσετε εικόνες μέσω του Πίνακα Ελέγχου των Windows XP χρησιμοποιώντας το πρόγραμμα οδήγησης WIA.

Το WIA (Windows Imaging Acquisition) είναι ένα μοντέλο προγράμματος οδήγησης που έχει υλοποιηθεί στα Windows XP. Σας επιτρέπει τη σάρωση εγγράφων χωρίς να χρησιμοποιήσετε κάποια εφαρμογή. Για να ορίσετε σύνθετες ρυθμίσεις σάρωσης, σαρώστε τα έγγραφά σας από μια εφαρμογή συμβατή με το πρότυπο TWAIN.

1. Πατήστε το κουμπί Έναρξη στη γραμμή εργασιών των Windows και επιλέξτε Πίνακας ελέγχου.

2. Πατήστε Εκτυπωτές και άλλο υλικό, Σαρωτές και Φωτογραφικές μηχανές και, στη συνέχεια, κάντε διπλό κλικ στην επιλογή WIA Canon (όνομα μοντέλου).

Θα ανοίξει το παράθυρο διαλόγου Οδηγός σαρωτή και φωτογραφικής μηχανής (Scanner and Camera Wizard).

3. Πατήστε το κουμπί Επόμενο (Next).

4. Επιλέξτε τον τύπο εικόνας προέλευσης.

εικόνα: Παράθυρο διαλόγου Οδηγός σαρωτή και φωτογραφικής μηχανής (Scanner and Camera Wizard)

Σημείωση

Για να σαρώσετε το έγγραφο χρησιμοποιώντας τις τιμές που έχουν ήδη οριστεί στην ενότητα Προσαρμοσμένες ρυθμίσεις (Custom settings), επιλέξτε Προσαρμογή (Custom).

5. Πατήστε Προσαρμοσμένες ρυθμίσεις (Custom settings) για να ορίσετε τις προτιμήσεις όπως είναι απαραίτητο.

εικόνα: Παράθυρο διαλόγου Ιδιότητες (Properties)

Φωτεινότητα (Brightness)

Μετακινήστε το ρυθμιστικό για να προσαρμόσετε τη φωτεινότητα. Μετακινήστε το προς τα αριστερά για πιο σκοτεινή εικόνα και προς τα δεξιά για πιο φωτεινή εικόνα. Μπορείτε επίσης να καταχωρήσετε μια τιμή (από -127 έως 127).

Αντίθεση (Contrast)

Μετακινήστε το ρυθμιστικό για να προσαρμόσετε την αντίθεση. Μετακινώντας το ρυθμιστικό προς τα αριστερά η αντίθεση της εικόνας μειώνεται, εξομαλύνοντας έτσι την εικόνα. Μετακινώντας το ρυθμιστικό προς τα δεξιά η αντίθεση της εικόνας αυξάνεται, οξύνοντας έτσι την εικόνα. Μπορείτε επίσης να καταχωρήσετε μια τιμή (από -127 έως 127).

Ανάλυση (Resolution)

Πληκτρολογήστε την ανάλυση. Καθορίστε μια τιμή μεταξύ 50 και 600 dpi.

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την ανάλυση.

Ανάλυση

Τύπος εικόνας (Picture type)

Επιλέξτε τον τύπο σάρωσης που θέλετε για το έγγραφό σας.

Επαναφορά (Reset)

Πατήστε αυτό το κουμπί για να επαναφέρετε τις αρχικές ρυθμίσεις.

6. Πατήστε Προεπισκόπηση (Preview) για να κάνετε προεπισκόπηση της εικόνας.

Η προεπισκόπηση θα εμφανιστεί στα δεξιά. Σύρετε το [image] για να καθορίσετε την περιοχή σάρωσης.

7. Πατήστε Επόμενο (Next) και ακολουθήστε τις οδηγίες.


Οθόνες MP Navigator EX

Μάθετε για τις οθόνες και τις λειτουργίες του MP Navigator EX.

Κύριο μενού

εικόνα: Καρτέλα Σάρωση/Εισαγωγή εγγράφων ή εικόνων (Scan/Import Documents or Images)
Η οθόνη αυτή εμφανίζεται όταν επιλέγετε Σάρωση/Εισαγωγή (Scan/Import).
Καρτέλα Σάρωση/Εισαγωγή εγγράφων ή εικόνων

Όταν πατάτε Προτιμήσεις (Preferences):
Παράθυρο διαλόγου Προτιμήσεις
εικόνα: Καρτέλα Προβολή και χρήση εικόνων στην οθόνη του υπολογιστή σας (View and Use Images on your Computer)
Η οθόνη αυτή εμφανίζεται όταν επιλέγετε Προβολή & Χρήση (View & Use).
Καρτέλα Προβολή & Χρήση εικόνων στον υπολογιστή σας
Παράθυρο διαλόγου Προτιμήσεις
εικόνα: Καρτέλα Προσαρμοσμένη σάρωση με απλό κλικ (Custom Scan with One-click)
Η οθόνη αυτή εμφανίζεται όταν επιλέγετε Απλό κλικ (One-click).
Καρτέλα Προσαρμοσμένη σάρωση με απλό κλικ
εικόνα: Οθόνη λειτουργίας με απλό κλικ του MP Navigator EX
Οθόνη λειτουργίας με απλό κλικ
Παράθυρο διαλόγου Αποθήκευση (Οθόνη λειτουργίας με απλό κλικ)
Παράθυρο διαλόγου PDF
Παράθυρο διαλόγου Ηλ. ταχυδρομείο
Παράθυρο διαλόγου Οπτική αναγνώριση χαρακτήρων
Παράθυρο διαλόγου Προσαρμογή

Όταν κάνετε κλικ στις Προτιμήσεις (Preferences):
Παράθυρο διαλόγου Προτιμήσεις
εικόνα: Παράθυρο διαλόγου Προτιμήσεις (Preference)
Παράθυρο διαλόγου Προτιμήσεις

Μετά τη σάρωση

εικόνα: Σάρωση/εισαγωγή εγγράφων ή εικόνων για φωτογραφίες/έγγραφα (επιφάνεια σάρωσης)
Οθόνη Σάρωση/εισαγωγή εγγράφων ή εικόνων (Φωτογραφίες/έγγραφα (επιφάνεια σάρωσης))

Όταν πατάτε Καθορισμός... (Specify...):
Παράθυρο διαλόγου Ρυθμίσεις σάρωσης
Όταν πατάτε ένα κουμπί εργασιών:
Παράθυρο διαλόγου Αποθήκευση
Παράθυρο διαλόγου Αποθήκευση ως αρχείο PDF

Κατά την εισαγωγή εικόνων

εικόνα: Οθόνη Προβολή και χρήση (View & Use)
Οθόνη Προβολή & Χρήση

Όταν πατάτε ένα κουμπί εργασιών:
Παράθυρο διαλόγου Δημιουργία/Επεξεργασία αρχείου PDF
Παράθυρο διαλόγου Εκτύπωση εγγράφου
Παράθυρο διαλόγου Εκτύπωση φωτογραφίας
Παράθυρο διαλόγου Αποστολή μέσω ηλεκτρονικού ταχυδρομείου
Παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων


Οθόνη λειτουργίας με απλό κλικ

Πατήστε το κουμπί [image] (Εναλλαγή λειτουργίας) στο κάτω αριστερό μέρος της οθόνης λειτουργίας περιήγησης για να εμφανίσετε την οθόνη λειτουργίας με απλό κλικ.

Μπορείτε να ολοκληρώσετε τις εργασίες από τη σάρωση έως την αποθήκευση, όλες μαζί, κάνοντας απλά κλικ στο αντίστοιχο εικονίδιο.

εικόνα: Οθόνη λειτουργίας με απλό κλικ του MP Navigator EX

Αποθήκευση (Save)

Σαρώστε έγγραφα ή φωτογραφίες και αποθηκεύστε τα στον υπολογιστή.

Όταν πατήσετε το κουμπί αυτό, ανοίγει το παράθυρο διαλόγου Αποθήκευση (Save). Καθορίστε τις ρυθμίσεις σάρωσης/αποθήκευσης και σαρώστε. Για λεπτομέρειες, ανατρέξτε στην ενότητα Παράθυρο διαλόγου Αποθήκευση (Οθόνη λειτουργίας με απλό κλικ).

PDF

Σαρώστε έγγραφα, αποθηκεύστε τα ως αρχεία PDF και ανοίξτε την καθορισμένη εφαρμογή.

Όταν πατήσετε το κουμπί αυτό, ανοίγει το παράθυρο διαλόγου PDF. Καθορίστε τις ρυθμίσεις σάρωσης/αποθήκευσης και σαρώστε. Για λεπτομέρειες, ανατρέξτε στην ενότητα Παράθυρο διαλόγου PDF.

Ηλεκτρονικό ταχυδρομείο (Mail)

Σάρωση εγγράφων ή φωτογραφιών και επισύναψη σε e-mail.

Όταν πατήσετε το κουμπί αυτό, ανοίγει το παράθυρο διαλόγου Ηλεκτρονικό ταχυδρομείο (Mail). Καθορίστε τις ρυθμίσεις αποθήκευσης και το πρόγραμμα ηλεκτρονικού ταχυδρομείου και σαρώστε. Για λεπτομέρειες, ανατρέξτε στην ενότητα Παράθυρο διαλόγου Ηλ. ταχυδρομείο.

Οπτική αναγνώριση χαρακτήρων (OCR)

Σάρωση εγγράφων κειμένου και άνοιγμα στο OmniPage SE.

Όταν πατήσετε το κουμπί αυτό, ανοίγει το παράθυρο διαλόγου Οπτική αναγνώριση χαρακτήρων (OCR) (OCR). Καθορίστε τις ρυθμίσεις αποθήκευσης και την εφαρμογή και σαρώστε. Για λεπτομέρειες, ανατρέξτε στην ενότητα Παράθυρο διαλόγου Οπτική αναγνώριση χαρακτήρων.

Σημαντικό

Για περαιτέρω διαδικασίες, ανατρέξτε στο εγχειρίδιο της εφαρμογής.

Προσαρμογή (Custom)

Σάρωση των εγγράφων ή φωτογραφιών και άνοιγμα τους με την καθορισμένη εφαρμογή.

Όταν πατήσετε το κουμπί αυτό, ανοίγει το παράθυρο διαλόγου Προσαρμογή (Custom). Καθορίστε τις ρυθμίσεις σάρωσης/αποθήκευσης και την εφαρμογή και σαρώστε. Για λεπτομέρειες, ανατρέξτε στην ενότητα Παράθυρο διαλόγου Προσαρμογή.

Σημαντικό

Για περαιτέρω διαδικασίες, ανατρέξτε στο εγχειρίδιο της εφαρμογής.

(Κουμπί εναλλαγής λειτουργίας)

Κάντε κλικ στο κουμπί αυτό για να μεταβείτε σε λειτουργία περιήγησης. Θα ανοίξει η καρτέλα Προσαρμοσμένη σάρωση με απλό κλικ (Custom Scan with One-click) της οθόνης λειτουργίας περιήγησης.

Για λεπτομέρειες σχετικά με την καρτέλα Προσαρμοσμένη σάρωση με απλό κλικ (Custom Scan with One-click), ανατρέξτε στην ενότητα Καρτέλα Προσαρμοσμένη σάρωση με απλό κλικ.

Προτιμήσεις (Preferences)

Επιλέξτε το για να εμφανιστεί το παράθυρο διαλόγου Προτιμήσεις (Preferences). Στο παράθυρο διαλόγου Προτιμήσεις (Preferences) μπορείτε να ορίσετε σύνθετες ρυθμίσεις για το MP Navigator EX.

Για λεπτομέρειες σχετικά με το παράθυρο διαλόγου Προτιμήσεις (Preferences), ανατρέξτε στην ενότητα Παράθυρο διαλόγου Προτιμήσεις.

(Κουμπί εμφάνισης οδηγιών)

Πατήστε αυτό το κουμπί για να ανοίξετε αυτόν τον οδηγό.

Σχετικά θέματα

Ανατρέξτε στην παρακάτω ενότητα για εύκολη σάρωση με απλό κλικ.

Εύκολη σάρωση με απλό κλικ


Καρτέλα Σάρωση/Εισαγωγή εγγράφων ή εικόνων

Τοποθετήστε το δείκτη του ποντικιού στο Σάρωση/Εισαγωγή (Scan/Import) από την οθόνη της λειτουργίας περιήγησης για να εμφανίσετε την καρτέλα Σάρωση/Εισαγωγή εγγράφων ή εικόνων (Scan/Import Documents or Images).

Μπορείτε να σαρώσετε φωτογραφίες και έγγραφα.

εικόνα: Καρτέλα Σάρωση/Εισαγωγή εγγράφων ή εικόνων (Scan/Import Documents or Images)

Φωτογραφίες/'Εγγραφα (Γυάλινη επιφάνεια) (Photos/Documents (Platen))

Κάντε κλικ για να ανοίξετε την οθόνη Σάρωση/Εισαγωγή εγγράφων ή εικόνων (Scan/Import Documents or Images). Μπορείτε να σαρώσετε φωτογραφίες και έγγραφα από τη γυάλινη επιφάνεια.

Για λεπτομέρειες, ανατρέξτε στην ενότητα Οθόνη Σάρωση/εισαγωγή εγγράφων ή εικόνων (Φωτογραφίες/έγγραφα (επιφάνεια σάρωσης))

(Κουμπί εναλλαγής λειτουργίας)

Κάντε κλικ στο κουμπί αυτό για να μεταβείτε σε λειτουργία απλού κλικ. Στη λειτουργία με ένα κλικ, μπορείτε να ολοκληρώσετε τις εργασίες από τη σάρωση στην αποθήκευση κτλ. σε μία εκτέλεση σάρωσης πατώντας απλώς το αντίστοιχο εικονίδιο.

Για λεπτομέρειες σχετικά με τη λειτουργία απλού κλικ, ανατρέξτε στην ενότητα Οθόνη λειτουργίας με απλό κλικ.

Εμφάνιση αυτού του παραθύρου κατά την εκκίνηση (Show this window at startup)

Επιλέξτε αυτό το πλαίσιο ελέγχου για να ανοίγει το κύριο μενού κατά την εκκίνηση. Αν το πλαίσιο ελέγχου δεν είναι επιλεγμένο, ανοίγει η οθόνη που χρησιμοποιήθηκε την τελευταία φορά.

Προτιμήσεις (Preferences)

Επιλέξτε το για να εμφανιστεί το παράθυρο διαλόγου Προτιμήσεις (Preferences). Στο παράθυρο διαλόγου Προτιμήσεις (Preferences) μπορείτε να ορίσετε σύνθετες ρυθμίσεις για τις λειτουργίες του MP Navigator EX.

Για λεπτομέρειες σχετικά με το παράθυρο διαλόγου Προτιμήσεις (Preferences), ανατρέξτε στην ενότητα Παράθυρο διαλόγου Προτιμήσεις.

(Κουμπί εμφάνισης οδηγιών)

Πατήστε αυτό το κουμπί για να ανοίξετε αυτόν τον οδηγό.


Καρτέλα Προβολή & Χρήση εικόνων στον υπολογιστή σας

Τοποθετήστε το δείκτη του ποντικιού στο Προβολή & Χρήση (View & Use) από την οθόνη της λειτουργίας περιήγησης για να εμφανίσετε την καρτέλα Προβολή & Χρήση εικόνων στον υπολογιστή σας (View & Use Images on your Computer).

Μπορείτε να ανοίξετε εικόνες που είναι αποθηκευμένες σε έναν υπολογιστή και να τις εκτυπώσετε ή να τις επισυνάψετε σε ένα e-mail (ηλεκτρονικό ταχυδρομείο). Μπορείτε επίσης να τις επεξεργαστείτε χρησιμοποιώντας τις παρεχόμενες εφαρμογές.

εικόνα: Καρτέλα Προβολή και χρήση εικόνων στην οθόνη του υπολογιστή σας (View and Use Images on your Computer)

Συλλογή εικόνων (Εικόνες κατόπιν σάρωσης/εισαγωγής)

Πατήστε για να ανοίξει η οθόνη Προβολή & Χρήση (View & Use) με ενεργοποιημένη την επιλογή Η αρχειοθήκη μου (My Box).
Μπορείτε να ανοίξετε και να χρησιμοποιήσετε εικόνες που έχουν αποθηκευτεί στον φάκελο Συλλογή εικόνων (My Box).
Η αρχειοθήκη μου (My Box) είναι ένας συγκεκριμένος φάκελος για την αποθήκευση των εικόνων που έχουν σαρωθεί με το MP Navigator EX.

Σημείωση

Η αρχειοθήκη μου (My Box) βρίσκεται στον ακόλουθο φάκελο.

- Windows Vista: MP Navigator EX στις Εικόνες (Pictures)

- Windows XP: MP Navigator EX στο Οι Εικόνες μου (My Pictures)

- Windows 2000: MP Navigator EX στο Οι Εικόνες μου (My Pictures)

Καθορισμός φακέλου (Specify Folder)

Πατήστε για να ανοίξει η οθόνη Προβολή & Χρήση (View & Use) με ενεργοποιημένη την επιλογή Καθορισμός φακέλου (Specify Folder).
Μπορείτε να ανοίξετε και να χρησιμοποιήσετε εικόνες που έχουν αποθηκευτεί σε συγκεκριμένους φακέλους.

Πρόσφατα αποθηκευμένες εικόνες (Recently Saved Images)

Πατήστε για να ανοίξει η οθόνη Προβολή & Χρήση (View & Use) με ενεργοποιημένη την επιλογή Πρόσφατα αποθηκευμένες εικόνες (Recently Saved Images).
Μπορείτε να ανοίξετε και να χρησιμοποιήσετε εικόνες που ήταν πρόσφατα "Εικόνες από σάρωση/εισαγωγή", "Συνημμένες σε E-mail" ή "Απεσταλμένες σε εφαρμογή".

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την οθόνη Προβολή & Χρήση (View & Use).

Οθόνη Προβολή & Χρήση

(Κουμπί εναλλαγής λειτουργίας)

Κάντε κλικ στο κουμπί αυτό για να μεταβείτε σε λειτουργία απλού κλικ. Στη λειτουργία με ένα κλικ, μπορείτε να ολοκληρώσετε τις εργασίες από τη σάρωση στην αποθήκευση κτλ. σε μία εκτέλεση σάρωσης πατώντας απλώς το αντίστοιχο εικονίδιο.

Για λεπτομέρειες σχετικά με τη λειτουργία απλού κλικ, ανατρέξτε στην ενότητα Οθόνη λειτουργίας με απλό κλικ.

Εμφάνιση αυτού του παραθύρου κατά την εκκίνηση (Show this window at startup)

Επιλέξτε αυτό το πλαίσιο ελέγχου για να ανοίγει το κύριο μενού κατά την εκκίνηση. Αν το πλαίσιο ελέγχου δεν είναι επιλεγμένο, ανοίγει η οθόνη που χρησιμοποιήθηκε την τελευταία φορά.

Προτιμήσεις (Preferences)

Επιλέξτε το για να εμφανιστεί το παράθυρο διαλόγου Προτιμήσεις (Preferences). Στο παράθυρο διαλόγου Προτιμήσεις (Preferences) μπορείτε να ορίσετε σύνθετες ρυθμίσεις για τις λειτουργίες του MP Navigator EX.

Για λεπτομέρειες σχετικά με το παράθυρο διαλόγου Προτιμήσεις (Preferences), ανατρέξτε στην ενότητα Παράθυρο διαλόγου Προτιμήσεις.

(Κουμπί εμφάνισης οδηγιών)

Πατήστε αυτό το κουμπί για να ανοίξετε αυτόν τον οδηγό.

Σχετικά θέματα

Ανατρέξτε στην παρακάτω ενότητα για το άνοιγμα εικόνων που είναι αποθηκευμένες σε υπολογιστή και τη χρήση τους.

Άνοιγμα εικόνων που έχουν αποθηκευτεί σε υπολογιστή


Καρτέλα Προσαρμοσμένη σάρωση με απλό κλικ

Τοποθετήστε το δείκτη του ποντικιού στο Με απλό κλικ (One-click) από την οθόνη λειτουργίας περιήγησης για να εμφανίσετε την καρτέλα Προσαρμοσμένη σάρωση με απλό κλικ (Custom Scan with One-click).
Μπορείτε να ολοκληρώσετε τις εργασίες από τη σάρωση έως την αποθήκευση, όλες μαζί, κάνοντας απλά κλικ στο αντίστοιχο εικονίδιο.

εικόνα: Καρτέλα Προσαρμοσμένη σάρωση με απλό κλικ (Custom Scan with One-click)

Αποθήκευση στον υπολογιστή (Save to PC)

Σαρώστε έγγραφα ή φωτογραφίες και αποθηκεύστε τα στον υπολογιστή.

Όταν πατήσετε το κουμπί αυτό, ανοίγει το παράθυρο διαλόγου Αποθήκευση (Save). Καθορίστε τις ρυθμίσεις σάρωσης/αποθήκευσης και σαρώστε. Για λεπτομέρειες, ανατρέξτε στην ενότητα Παράθυρο διαλόγου Αποθήκευση (Οθόνη λειτουργίας με απλό κλικ).

Αποθήκευση ως αρχείο PDF (Save as PDF file)

Σαρώστε έγγραφα, αποθηκεύστε τα ως αρχεία PDF και ανοίξτε την καθορισμένη εφαρμογή.

Όταν πατήσετε το κουμπί αυτό, ανοίγει το παράθυρο διαλόγου PDF. Καθορίστε τις ρυθμίσεις σάρωσης/αποθήκευσης και σαρώστε. Για λεπτομέρειες, ανατρέξτε στην ενότητα Παράθυρο διαλόγου PDF.

Επισύναψη σε E-mail (Attach to E-mail)

Σάρωση εγγράφων ή φωτογραφιών και επισύναψη σε e-mail.

Όταν πατήσετε το κουμπί αυτό, ανοίγει το παράθυρο διαλόγου Ηλεκτρονικό ταχυδρομείο (Mail). Καθορίστε τις ρυθμίσεις αποθήκευσης και το πρόγραμμα ηλεκτρονικού ταχυδρομείου και σαρώστε. Για λεπτομέρειες, ανατρέξτε στην ενότητα Παράθυρο διαλόγου Ηλ. ταχυδρομείο.

Oπτική αναγνώριση χαρακτήρων (OCR)

Σάρωση εγγράφων κειμένου και άνοιγμα στο OmniPage SE.

Όταν πατήσετε το κουμπί αυτό, ανοίγει το παράθυρο διαλόγου Οπτική αναγνώριση χαρακτήρων (OCR) (OCR). Καθορίστε τις ρυθμίσεις αποθήκευσης και την εφαρμογή και σαρώστε. Για λεπτομέρειες, ανατρέξτε στην ενότητα Παράθυρο διαλόγου Οπτική αναγνώριση χαρακτήρων.

Σημαντικό

Για περαιτέρω διαδικασίες, ανατρέξτε στο εγχειρίδιο της εφαρμογής.

Προσαρμογή (Custom)

Σάρωση των εγγράφων ή φωτογραφιών και άνοιγμα τους με την καθορισμένη εφαρμογή.

Όταν πατήσετε το κουμπί αυτό, ανοίγει το παράθυρο διαλόγου Προσαρμογή (Custom). Καθορίστε τις ρυθμίσεις σάρωσης/αποθήκευσης και την εφαρμογή και σαρώστε. Για λεπτομέρειες, ανατρέξτε στην ενότητα Παράθυρο διαλόγου Προσαρμογή.

Σημαντικό

Για περαιτέρω διαδικασίες, ανατρέξτε στο εγχειρίδιο της εφαρμογής.

Σάρωση με το πάτημα του κουμπιού (Start scanning by clicking the button)

Επιλέξτε αυτό το πλαίσιο ελέγχου και κάντε κλικ στο εικονίδιο για να ξεκινήσει άμεσα η σάρωση.

(Κουμπί εναλλαγής λειτουργίας)

Κάντε κλικ στο κουμπί αυτό για να μεταβείτε σε λειτουργία απλού κλικ.

Για λεπτομέρειες σχετικά με τη λειτουργία απλού κλικ, ανατρέξτε στην ενότητα Οθόνη λειτουργίας με απλό κλικ.

Εμφάνιση αυτού του παραθύρου κατά την εκκίνηση (Show this window at startup)

Επιλέξτε αυτό το πλαίσιο ελέγχου για να ανοίγει το κύριο μενού κατά την εκκίνηση. Αν το πλαίσιο ελέγχου δεν είναι επιλεγμένο, ανοίγει η οθόνη που χρησιμοποιήθηκε την τελευταία φορά.

Προτιμήσεις (Preferences)

Επιλέξτε το για να εμφανιστεί το παράθυρο διαλόγου Προτιμήσεις (Preferences). Στο παράθυρο διαλόγου Προτιμήσεις (Preferences) μπορείτε να ορίσετε σύνθετες ρυθμίσεις για το MP Navigator EX.

Για λεπτομέρειες σχετικά με το παράθυρο διαλόγου Προτιμήσεις (Preferences), ανατρέξτε στην ενότητα Παράθυρο διαλόγου Προτιμήσεις.

(Κουμπί εμφάνισης οδηγιών)

Πατήστε αυτό το κουμπί για να ανοίξετε αυτόν τον οδηγό.

Σχετικά θέματα

Ανατρέξτε στην παρακάτω ενότητα για εύκολη σάρωση με απλό κλικ.

Εύκολη σάρωση με απλό κλικ


Παράθυρο διαλόγου Προτιμήσεις

Πατήστε στην επιλογή Προτιμήσεις (Preferences) στην οθόνη λειτουργίας περιήγησης για ανοίξετε το παράθυρο διαλόγου Προτιμήσεις (Preferences).

Στο παράθυρο διαλόγου Προτιμήσεις (Preferences) μπορείτε να ορίσετε σύνθετες ρυθμίσεις για τις λειτουργίες του MP Navigator EX.

εικόνα: Παράθυρο διαλόγου Προτιμήσεις (Preference)

Όνομα προϊόντος (Product Name)

Εμφανίζει το όνομα προϊόντος του μηχανήματος το οποίο έχει ρυθμιστεί να χρησιμοποιεί το MP Navigator EX.
Εάν το προϊόν που εμφανίζεται δεν είναι αυτό που θέλετε να χρησιμοποιήσετε, επιλέξτε το προϊόν που θέλετε από τη λίστα.

Αποθήκευση σε (Η αρχειοθήκη μου) (Save in (My Box))

Εμφανίζει το φάκελο στον οποίο θα αποθηκεύονται τα σαρωμένα έγγραφα. Για να αλλάξετε φάκελο, κάντε κλικ στο κουμπί Αναζήτηση... (Browse...) για να ορίσετε έναν άλλο.
Ο προεπιλεγμένος φάκελος είναι ο MP Navigator EX (MP Navigator EX) του φακέλου Εικόνες (Pictures) (Windows Vista) ή ο Οι Εικόνες μου (My Pictures) (Windows XP και Windows 2000).

Θέση προσωρινών αρχείων (Location of Temporary Files)

Καθορίστε έναν φάκελο στον οποίο θα αποθηκεύονται προσωρινά οι εικόνες. Πατήστε Αναζήτηση... (Browse...) και καθορίστε το φάκελο στον οποίο θα αποθηκευτεί προσωρινά το αρχείο.

Σημαντικό

Εάν χρησιμοποιείτε τα Windows Vista, ενδέχεται να παρουσιαστεί σφάλμα εάν καθορίσετε τον προορισμό για την αποθήκευση της εικόνας απευθείας σε μια μονάδα δίσκου (στην οποία είναι εγκατεστημένο το λειτουργικό σύστημα). Καθορίστε ένα φάκελο για την αποθήκευση των εικόνων.

Εφαρμογή προς εκτέλεση (Application to run)

Εμφανίζει τις εφαρμογές που εκκινούνται από το MP Navigator EX. Εγκαταστήστε τις εφαρμογές από το CD-ROM εγκατάστασης που παρέχεται με το μηχάνημα.
Η επιλογή Επισύναψη σε E-mail (Attach to E-mail) σάς επιτρέπει να επιλέξετε ένα πρόγραμμα ηλεκτρονικού ταχυδρομείου για εκκίνηση.

Σημαντικό

Μπορείτε να αλλάξετε την επιλογή των στοιχείων που θα εγκατασταθούν από το CD-ROM εγκατάστασης επιλέγοντας Προσαρμοσμένη εγκατάσταση (Custom Install). Αν επιλέξετε να μην εγκαταστήσετε ορισμένες εφαρμογές με την επιλογή Προσαρμοσμένη εγκατάσταση (Custom Install), οι αντίστοιχες λειτουργίες δεν θα είναι διαθέσιμες. Για να χρησιμοποιήσετε αυτές τις λειτουργίες, εγκαταστήστε το λογισμικό επιλέγοντας τις αντίστοιχες εφαρμογές.

Η επιλογή Άνοιγμα αρχείου PDF (Open PDF File) χρησιμοποιεί την εφαρμογή που συσχετίζεται με την επέκταση αρχείου .pdf από το λειτουργικό σύστημα.


Οθόνη Σάρωση/εισαγωγή εγγράφων ή εικόνων (Φωτογραφίες/έγγραφα (επιφάνεια σάρωσης))

Τοποθετήστε το δείκτη του ποντικιού στην επιλογή Σάρωση/Εισαγωγή (Scan/Import) και επιλέξτε Φωτογραφίες/Έγγραφα (επιφάνεια σάρωσης) (Photos/Documents (Platen)) στην οθόνη λειτουργίας περιήγησης.

Ανοίξτε την οθόνη αυτή για σάρωση εγγράφων από την επιφάνεια σάρωσης.

εικόνα: Καρτέλα Σάρωση/Εισαγωγή εγγράφων ή εικόνων (Scan/Import Documents or Images)

(1) Ρυθμίσεις και κουμπιά λειτουργιών

(2) Γραμμή εργαλείων

(3) Περιοχή Λίστα μικρογραφιών

(4) Περιοχή Λίστα επιλεγμένων μικρογραφιών

Ρυθμίσεις και κουμπιά λειτουργιών

(Προβολή & Χρήση)

Επιλέξτε το όταν θέλετε να ανοίξετε εικόνες και αρχεία PDF που είναι αποθηκευμένα στον υπολογιστή σας. Η οθόνη Προβολή & Χρήση (View & Use) ανοίγει.

Για λεπτομέρειες, ανατρέξτε στην ενότητα Οθόνη Προβολή & Χρήση.

Φωτογραφίες/'Εγγραφα (Γυάλινη επιφάνεια) (Photos/Documents (Platen))

Επιλέξτε το για να εμφανίσετε την οθόνη για να σαρώσετε φωτογραφίες, έγγραφα, περιοδικά και άλλα έντυπα.

Τύπος εγγράφου (Document Type)

Επιλέξτε τον τύπο εγγράφου που θα σαρωθεί. Για να σαρώσετε φωτογραφίες, επιλέξτε Έγχρωμη φωτογραφία (Color Photo) ή Ασπρόμαυρη φωτογραφία (Black and White Photo). Για να σαρώσετε έγγραφα κειμένου, επιλέξτε Έγχρωμο έγγραφο (Color Document), Ασπρόμαυρο έγγραφο (Black and White Document) ή Κείμενο (OCR) (Text(OCR)). Για να σαρώσετε έντυπα, επιλέξτε Περιοδικό (Έγχρωμο) (Magazine(Color)).

Σημείωση

Δεν μπορείτε να επιλέξετε Τύπο εγγράφου (Document Type) αν έχετε επιλέξει Χρήση του προγράμματος οδήγησης σαρωτή (Use the scanner driver).

Καθορισμός... (Specify...)

Καθορίστε το μέγεθος του εγγράφου, την ανάλυση και άλλες σύνθετες ρυθμίσεις για τη σάρωση.

Για λεπτομέρειες, ανατρέξτε στην ενότητα Παράθυρο διαλόγου Ρυθμίσεις σάρωσης.

Σημείωση

Η ρύθμιση Καθορισμός... (Specify...) δεν είναι διαθέσιμη αν έχετε επιλέξει Χρήση του προγράμματος οδήγησης σαρωτή (Use the scanner driver).

Χρήση του προγράμματος οδήγησης σαρωτή (Use the scanner driver)

Επιλέξτε αυτό το πλαίσιο ελέγχου αν θέλετε η σάρωση να γίνεται με το πρόγραμμα οδήγησης σαρωτή (ScanGear). Χρησιμοποιήστε το ScanGear για τη διόρθωση των εικόνων και τη ρύθμιση των χρωμάτων κατά τη σάρωση.

Σάρωση (Scan)

Εκτελέστε σάρωση.

Σημείωση

Το κουμπί αυτό θα αλλάξει σε Άνοιγμα του προγράμματος οδήγησης σαρωτή (Open Scanner Driver) όταν επιλέγετε Χρήση του προγράμματος οδήγησης σαρωτή (Use the scanner driver).

Άνοιγμα του προγράμματος οδήγησης σαρωτή (Open Scanner Driver)

Κάντε κλικ για να ξεκινήσει το πρόγραμμα οδήγησης του σαρωτή (ScanGear).

Για λεπτομέρειες, ανατρέξτε στην ενότητα Οθόνες ScanGear.

Σημείωση

Το κουμπί αυτό θα αλλάξει σε Σάρωση (Scan) όταν καταργήσετε την επιλογή Χρήση του προγράμματος οδήγησης σαρωτή (Use the scanner driver).

Διαγραφή (Clear)

Διαγραφή όλων των εικόνων που εμφανίζονται στην περιοχή Λίστα μικρογραφιών.

Σημαντικό

Οι εικόνες που δεν αποθηκεύονται στον υπολογιστή διαγράφονται. Για να φυλάξετε τις σημαντικές εικόνες, χρησιμοποιήστε την επιλογή Αποθήκευση (Save) ή άλλες μεθόδους για την αποθήκευσή τους στον υπολογιστή πριν κάνετε κλικ στο Απαλοιφή (Clear).

Αποθήκευση (Save)

Αποθήκευση των επιλεγμένων εικόνων. Κάντε κλικ για να ανοίξετε το Παράθυρο διαλόγου Αποθήκευση και να ορίσετε σύνθετες ρυθμίσεις για την αποθήκευση.

Αποθήκευση ως αρχείο PDF (Save as PDF file)

Αποθήκευση των επιλεγμένων εικόνων με τη μορφή αρχείων PDF. Κάντε κλικ για να ανοίξετε το Παράθυρο διαλόγου Αποθήκευση ως αρχείο PDF και να ορίσετε σύνθετες ρυθμίσεις για την αποθήκευση.

Μετάβαση στο κύριο μενού (Jump to Main Menu)

Πατήστε για να μεταβείτε στο κύριο μενού.

Γραμμή εργαλείων

Προτιμήσεις (Preferences)

Ανοίγει το παράθυρο διαλόγου Προτιμήσεις (Preferences). Μπορείτε να πραγματοποιήσετε σύνθετες ρυθμίσεις για τις λειτουργίες του MP Navigator EX. Για λεπτομέρειες σχετικά με το παράθυρο διαλόγου Προτιμήσεις (Preferences), ανατρέξτε στην ενότητα Παράθυρο διαλόγου Προτιμήσεις.

(Κουμπί εμφάνισης οδηγιών)

Πατήστε αυτό το κουμπί για να ανοίξετε αυτόν τον οδηγό.

Εργαλεία επεξεργασίας

Επιλογή όλων | Επιλέγει όλες τις εικόνες στην περιοχή Λίστα μικρογραφιών.
Ακύρωση όλων | Καταργεί όλες τις επιλογές εικόνων στην περιοχή Λίστα μικρογραφιών.
Περιστροφή αριστερά | Περιστρέφει την επιλεγμένη εικόνα (με το πορτοκαλί περίγραμμα) στην περιοχή Λίστα μικρογραφιών αριστερόστροφα κατά 90 μοίρες.
Περιστροφή δεξιά | Περιστρέφει την επιλεγμένη εικόνα (με το πορτοκαλί περίγραμμα) στην περιοχή Λίστα μικρογραφιών δεξιόστροφα κατά 90 μοίρες.
Αναστροφή | Αναστρέφει την επιλεγμένη εικόνα (με το πορτοκαλί περίγραμμα) στην περιοχή Λίστα μικρογραφιών οριζόντια.
Περικοπή | Περικόπτει την επιλεγμένη εικόνα (με το πορτοκαλί περίγραμμα) στην περιοχή Λίστα μικρογραφιών. Η περικοπή είναι η ενέργεια επιλογής της περιοχής που θέλετε να κρατήσετε σε μια φωτογραφία και η απόρριψη της υπόλοιπης. Πατήστε αυτό το κουμπί για να ανοίξει η οθόνη Περικοπή (Trimming) και για να καθορίσετε το καρέ περικοπής.
Ζουμ | Μεγεθύνει την επιλεγμένη εικόνα (με το πορτοκαλί περίγραμμα) στην περιοχή Λίστα μικρογραφιών. Μπορείτε επίσης να μεγεθύνετε την εικόνα κάνοντας πάνω της διπλό κλικ.
Μέγεθος εμφάνισης | Αλλαγή του μεγέθους των εικόνων που εμφανίζονται στην περιοχή Λίστα μικρογραφιών.

Περιοχή Λίστα μικρογραφιών

Περιοχή Λίστα μικρογραφιών

Εμφανίζονται εικόνες που σαρώθηκαν από την επιφάνεια σάρωσης.
Επιλέξτε το πλαίσιο ελέγχου για να εμφανιστεί η εικόνα στην περιοχή Επιλεγμένη λίστα μικρογραφιών.

Σημαντικό

Αν η εικόνα δεν μπορεί να προβληθεί λόγω ανεπαρκούς μνήμης, ενδέχεται να εμφανιστεί το σημάδι "?" αντί της μικρογραφίας της εικόνας.

Επιλεγμένη περιοχή Λίστα μικρογραφιών

(Ακύρωση όλων)

Ακυρώνει όλες τις επιλογές εικόνων στην περιοχή Επιλεγμένη λίστα μικρογραφιών.

(Ακύρωση επιλογής)

Περιστρέφει την επιλεγμένη εικόνα (με το πορτοκαλί περίγραμμα) στην περιοχή Επιλεγμένη λίστα μικρογραφιών.

Περιοχή Επιλεγμένη λίστα μικρογραφιών

Εμφανίζονται οι εικόνες που έχουν επιλεγεί στην περιοχή Λίστα μικρογραφιών.

Σχετικά θέματα

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με τη σάρωση.

Σάρωση φωτογραφιών και εγγράφων


Οθόνη Προβολή & Χρήση

Τοποθετήστε το δείκτη του ποντικιού στο Προβολή & Χρήση (View & Use) από την οθόνη της λειτουργίας περιήγησης και πατήστε Συλλογή εικόνων (Εικόνες κατόπιν σάρωσης/εισαγωγής) (My Box (Scanned/Imported Images)), Καθορισμός φακέλου (Specify Folder) ή Πρόσφατα αποθηκευμένες εικόνες (Recently Saved Images).

Ανοίξτε αυτή την οθόνη για να εμφανίσετε ή να χρησιμοποιήσετε σαρωμένες εικόνες ή εικόνες που είναι αποθηκευμένες στον υπολογιστή σας.

Σημαντικό

Μπορείτε να ορίσετε μόνο αρχεία PDF που έχουν δημιουργηθεί με το MP Navigator EX. Η εμφάνιση αρχείων PDF που έχουν δημιουργηθεί από άλλες εφαρμογές δεν είναι δυνατή. Αν δημιουργήσατε ένα αρχείο PDF με το MP Navigator EX και χρησιμοποιήσατε κάποια άλλη εφαρμογή για να το τροποποιήσετε, δεν είναι δυνατή η προβολή του.

εικόνα: Οθόνη Προβολή και χρήση (View & Use)

(1) Ρυθμίσεις και κουμπιά λειτουργιών

(2) Γραμμή εργαλείων

(3) Περιοχή Λίστα μικρογραφιών

(4) Περιοχή Λίστα επιλεγμένων μικρογραφιών

Ρυθμίσεις και κουμπιά λειτουργιών

(Σάρωση/Εισαγωγή εγγράφων ή εικόνων)

Επιλέξτε το αν θέλετε να σαρώσετε φωτογραφίες, έγγραφα, περιοδικά και άλλα έντυπα. Κάντε κλικ για να ανοίξετε την οθόνη Σάρωση/Εισαγωγή εγγράφων ή εικόνων (Scan/Import Documents or Images).

Για λεπτομέρειες, ανατρέξτε στην ενότητα Οθόνη Σάρωση/εισαγωγή εγγράφων ή εικόνων (Φωτογραφίες/έγγραφα (επιφάνεια σάρωσης))

Συλλογή εικόνων (Εικόνες κατόπιν σάρωσης/εισαγωγής)

Εμφανίζει φακέλους εικόνων (ταξινομημένων κατά έτος, έτος/μήνα και έτος/μήνα/ημέρα) στο Η αρχειοθήκη μου (My Box) σε προβολή δέντρου. Επιλέξτε έναν φάκελο για να εμφανίσετε τα περιεχόμενά του στην περιοχή Λίστα μικρογραφιών στα δεξιά.
Η ημερομηνία εικόνας είναι η ημερομηνία σάρωσης ή ενημέρωσης.

Καθορισμός φακέλου (Specify Folder)

Εμφανίζει όλους τους σκληρούς δίσκους και τους φακέλους σε προβολή δέντρου. Επιλέξτε έναν φάκελο για να εμφανίσετε τα περιεχόμενά του στην περιοχή Λίστα μικρογραφιών στα δεξιά.

Πρόσφατα αποθηκευμένες εικόνες (Recently Saved Images)

Εμφανίζει φακέλους εικόνων (ομαδοποιημένων κατά ημερομηνία) που ήταν πρόσφατα "Εικόνες κατόπιν σάρωσης/εισαγωγής", "Επισύναψη σε E-mail" ή "Απεσταλμένες σε εφαρμογή". Επιλέξτε έναν φάκελο για να εμφανίσετε τα περιεχόμενά του στην περιοχή Λίστα μικρογραφιών στα δεξιά.
Η ημερομηνία εικόνας είναι η ημερομηνία σάρωσης ή αποστολής.

Αναζήτηση (Search)

Κάντε κλικ για να ανοίξετε τα στοιχεία της σύνθετης αναζήτησης.

Για λεπτομέρειες, ανατρέξτε στην ενότητα Αναζήτηση εικόνων.

Περιοχή κουμπιών εργασιών

Καθορίστε τι θα κάνετε με την επιλεγμένη εικόνα. Ανατρέξτε στα παρακάτω στα αντίστοιχα τμήματα για λεπτομέρειες σχετικά με κάθε κουμπί.

Δημιουργία/Επεξεργασία αρχείων PDF

Εκτύπωση εγγράφων

Εκτύπωση φωτογραφιών

Αποστολή μέσω ηλεκτρονικού ταχυδρομείου

Επεξεργασία δεδομένων

Σημείωση

Τα κουμπιά στην Περιοχή κουμπιών εργασιών εμφανίζονται όταν εγκαθίστανται οι αντίστοιχες εφαρμογές.

Μετάβαση στο κύριο μενού (Jump to Main Menu)

Πατήστε για να μεταβείτε στο κύριο μενού.

Γραμμή εργαλείων

Προτιμήσεις (Preferences)

Ανοίγει το παράθυρο διαλόγου Προτιμήσεις (Preferences).
Στο παράθυρο διαλόγου Προτιμήσεις (Preferences), μπορείτε να ορίσετε σύνθετες ρυθμίσεις για τις λειτουργίες του MP Navigator EX.
Για λεπτομέρειες σχετικά με το παράθυρο διαλόγου Προτιμήσεις (Preferences), ανατρέξτε στην ενότητα Παράθυρο διαλόγου Προτιμήσεις.

(Κουμπί εμφάνισης οδηγιών)

Πατήστε αυτό το κουμπί για να ανοίξετε αυτόν τον οδηγό.

Εργαλεία επεξεργασίας

Επιλογή όλων | Επιλέγει όλες τις εικόνες στην περιοχή Λίστα μικρογραφιών.
Ακύρωση όλων | Καταργεί όλες τις επιλογές εικόνων στην περιοχή Λίστα μικρογραφιών.
Διόρθωση/Βελτίωση εικόνων | Διορθώνει την επιλεγμένη εικόνα (με το πορτοκαλί περίγραμμα) στην περιοχή Λίστα μικρογραφιών. Πατήστε αυτό το κουμπί για να ανοίξετε το παράθυρο διαλόγου Διόρθωση/Βελτίωση εικόνων (Correct/Enhance Images), όπου μπορείτε να διορθώσετε ή να βελτιώσετε τις εικόνες και επίσης, για να προσαρμόσετε τη φωτεινότητα της εικόνας, την αντίθεση κλπ. Σημαντικό Η βελτίωση εικόνας δεν μπορεί να εφαρμοστεί σε αρχεία PDF ή σε ασπρόμαυρα δυαδικά αρχεία. Σημείωση Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες. Παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων
Ζουμ | Μεγεθύνει την επιλεγμένη εικόνα (με το πορτοκαλί περίγραμμα) στην περιοχή Λίστα μικρογραφιών. Μπορείτε επίσης να μεγεθύνετε την εικόνα κάνοντας πάνω της διπλό κλικ. Μπορείτε να επιλέξετε όλες τις σελίδες όταν επιλέγετε αρχείο PDF.
Αναζήτηση | Πληκτρολογήστε το όνομα αρχείου, τις πληροφορίες Exif ή μια λέξη ή φράση που συμπεριλαμβάνετε στο κείμενο PDF της εικόνας την οποία θέλετε να αναζητήσετε, έπειτα κάντε κλικ στο εικόνα: Κουμπί Αναζήτηση . Για πληροφορίες Exif, γίνεται αναζήτηση κειμένου στα πεδία Maker, Μοντέλο (Model), Περιγραφή (Description) και Σχόλια χρήστη (User Comment). Σημείωση Πραγματοποιήστε αναζήτηση εικόνων στις θέσεις Η αρχειοθήκη μου, Πρόσφατα αποθηκευμένα (My Box, Recently Saved) ή σε έναν επιλεγμένο φάκελο και τους υποφακέλους του.
Ανανέωση | Ανανεώνει τα δεδομένα εικόνας που εμφανίζονται στην περιοχή Λίστα μικρογραφιών.
Μέγεθος εμφάνισης | Αλλαγή του μεγέθους των εικόνων που εμφανίζονται στην περιοχή Λίστα μικρογραφιών.
Τακτοποίηση ανά | Ταξινομεί τις εικόνες που εμφανίζονται στην περιοχή Λίστα μικρογραφιών ανά όνομα (κατά αύξουσα ή φθίνουσα σειρά) ή ανά ημερομηνία (κατά αύξουσα ή φθίνουσα σειρά). Εικόνες που προβάλλονται από το "Η αρχειοθήκη μου" ή από το "Πρόσφατα αποθηκευμένες εικόνες" μπορούν να ταξινομηθούν μόνο ανά ημερομηνία (κατά αύξουσα ή φθίνουσα σειρά).

Περιοχή Λίστα μικρογραφιών

Περιοχή Λίστα μικρογραφιών

Εμφανίζονται εικόνες που σαρώθηκαν από την επιφάνεια σάρωσης.
Επιλέξτε το πλαίσιο ελέγχου για να εμφανιστεί η εικόνα στην περιοχή Επιλεγμένη λίστα μικρογραφιών.

Σημαντικό

Στις επόμενες περιπτώσεις ενδέχεται να εμφανιστεί το σημάδι "?".

- Το αρχείο εικόνας δεν υποστηρίζεται από το λογισμικό.

- Το μέγεθος της εικόνας είναι υπερβολικά μεγάλο και δεν μπορεί να προβληθεί λόγω ανεπαρκούς μνήμης.

- Το αρχείο εικόνας είναι χαλασμένο.

Όταν κάνετε δεξί κλικ σε μια εικόνα στην περιοχή Λίστα μικρογραφιών

Ζουμ

Μεγέθυνση στην εικόνα. Μπορείτε να επιλέξετε όλες τις σελίδες όταν επιλέγετε αρχείο PDF.

Επιλογή της εικόνας (Select the image)/Κατάργηση της επιλογής (Clear the check-mark)

Επιλέξτε μια εικόνα ή ακυρώστε την επιλογή της εικόνας.

Επιλογή όλων των εικόνων Επιλογή Όλων (Select all imagesSelect All)/Κατάργηση όλων των επιλογών Ακύρωση όλων (Clear all check-marksCancel All)

Επιλέξτε όλες τις εικόνες ή ακυρώστε όλες τις επιλογές εικόνων.

Αντιγραφή

Αντιγραφή της εικόνας. Μπορείτε να κάνετε επικόλληση της εικόνας αυτής στην επιφάνεια εργασίας ή σε άλλες θέσεις.

Διαγραφή

Διαγραφή της εικόνας.

Ανανέωση

Ανανέωση όλων των εικόνων στην περιοχή Λίστα μικρογραφιών.

Επιλεγμένη περιοχή Λίστα μικρογραφιών

(Ακύρωση όλων)

Ακυρώνει όλες τις επιλογές εικόνων στην περιοχή Επιλεγμένη λίστα μικρογραφιών.

(Ακύρωση επιλογής)

Περιστρέφει την επιλεγμένη εικόνα (με το πορτοκαλί περίγραμμα) στην περιοχή Επιλεγμένη λίστα μικρογραφιών.

Περιοχή Επιλεγμένη λίστα μικρογραφιών

Εμφανίζονται οι εικόνες που έχουν επιλεγεί στην περιοχή Λίστα μικρογραφιών.

Σχετικά θέματα

Ανατρέξτε στην παρακάτω ενότητα για το άνοιγμα εικόνων που είναι αποθηκευμένες σε υπολογιστή.

Άνοιγμα εικόνων που έχουν αποθηκευτεί σε υπολογιστή


Παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων

Πατήστε το κουμπί [image] (Διόρθωση/βελτίωση εικόνων) στην οθόνη Προβολή & Χρήση (View & Use) ή κάντε κλικ στη Διόρθωση εικόνων φωτογραφιών (Fix photo images) στην περιοχή των κουμπιών εργασιών για να ανοίξετε το παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).

Στο παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images), μπορείτε να προσαρμόσετε σύνθετες ρυθμίσεις, συμπεριλαμβανομένης της διόρθωσης/βελτίωσης εικόνας και της ρύθμισης φωτεινότητας/αντίθεσης εικόνας.
Μπορείτε επίσης να εμφανίσετε δίπλα-δίπλα την εικόνα προέλευσης και τη διορθωμένη εικόνα για να τις συγκρίνετε.

Σημαντικό

Η διόρθωση/βελτίωση εικόνας δεν μπορεί να εφαρμοστεί σε αρχεία PDF ή σε ασπρόμαυρα δυαδικά αρχεία.

Σημείωση

Το παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images) μπορεί να ανοίξει επίσης αν κάνετε κλικ στο κουμπί [image] (Διόρθωση/βελτίωση εικόνων) στο παράθυρο διαλόγου Ζουμ (Zoom in).

Η διόρθωση μεγάλων εικόνων μπορεί να πάρει λίγη ώρα.

εικόνα: Παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων

(1) Περιοχή εργασιών

(2) Γραμμή εργαλείων

Περιοχή εργασιών

Οι διαθέσιμες εργασίες και ρυθμίσεις διαφέρουν μεταξύ των καρτελών Αυτόματη (Auto) και Μη αυτόματη (Manual).
Κάντε κλικ στο Αυτόματη (Auto) ή Μη αυτόματη (Manual) για να ανοίξετε την αντίστοιχη καρτέλα.

Καρτέλα Αυτόματη (Auto)

Χρησιμοποιήστε τις λειτουργίες της καρτέλας Αυτόματη (Auto) για να εφαρμόσετε διορθώσεις και βελτιώσεις σε ολόκληρη την εικόνα.

εικόνα: Παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Image) Καρτέλα Αυτόματη (Auto)

Αυτόματη επιδιόρθωση εικόνας (Auto Image Fix)

Εφαρμόζει αυτόματες διορθώσεις κατάλληλες για φωτογραφίες.

Για λεπτομέρειες, ανατρέξτε στην ενότητα Χρήση της Αυτόματης επιδιόρθωσης εικόνας.

Ευκρίνεια προσώπου (Face Sharpener)

Αυξάνει την ευκρίνεια των προσώπων με κακή εστίαση. Μπορείτε να προσαρμόσετε το επίπεδο του εφέ με το ρυθμιστικό.

Για λεπτομέρειες, ανατρέξτε στην ενότητα Χρήση της λειτουργίας ευκρίνειας προσώπου.

Ψηφιακή εξομάλυνση προσώπου (Digital Face Smoothing)

Βελτιώνει την όψη του δέρματος αφαιρώντας ατέλειες και ρυτίδες Μπορείτε να προσαρμόσετε το επίπεδο του εφέ με το ρυθμιστικό.

Για λεπτομέρειες, ανατρέξτε στην ενότητα Χρήση της ψηφιακής εξομάλυνσης προσώπου.

Επαναφορά επιλεγμένης εικόνας (Reset Selected Image)

Ακυρώνει όλα τα εφέ που προστέθηκαν στην επιλεγμένη εικόνα.

Εφαρμογή σε όλες τις εικόνες (Apply to all images)

Εφαρμόζει τη διόρθωση σε όλες τις εικόνες.

OK

Εφαρμόζει το επιλεγμένο εφέ στην επιλεγμένη εικόνα ή σε όλες τις εικόνες.

Αποθήκευση επιλεγμένης εικόνας (Save Selected Image)

Αποθηκεύει την επιλεγμένη εικόνα.

Αποθήκευση όλων των διορθωμένων εικόνων (Save All Corrected Images)

Αποθήκευση όλων των διορθωμένων εικόνων που εμφανίζονται στη Λίστα μικρογραφιών.

Έξοδος (Exit)

Εφαρμόζει τις διορθώσεις στην εικόνα και κλείνει το παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).

Καρτέλα Μη αυτόματη (Manual)

Χρησιμοποιήστε τη Διόρθωση/βελτίωση (Correct/Enhance) για να εφαρμόσετε εφέ σε επιλεγμένες περιοχές.
Χρησιμοποιήστε την Προσαρμογή (Adjust) για να προσαρμόσετε τη φωτεινότητα και την αντίθεση ή για να αυξήσετε την ευκρίνεια ολόκληρης της εικόνας.

Διόρθωση/Βελτίωση (Correct/Enhance)

εικόνα: Παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Image) Καρτέλα Μη αυτόματη (Manual)

Αύξηση φωτεινότητας προσώπου (Face Brightener)

Διορθώνει ολόκληρη την εικόνα ώστε η επιλεγμένη περιοχή του προσώπου να γίνει πιο φωτεινή. Μπορείτε να προσαρμόσετε το επίπεδο του εφέ με το ρυθμιστικό.

Για λεπτομέρειες, ανατρέξτε στην ενότητα Χρήση της λειτουργίας αύξησης φωτεινότητας προσώπων.

Αναίρεση (Undo)

Ακυρώνει την τελευταία διόρθωση.

Ευκρίνεια προσώπου (Face Sharpener)

Διορθώνει ολόκληρη την εικόνα ώστε να αυξηθεί η ευκρίνεια του προσώπου. Μπορείτε να καθορίσετε την περιοχή στην οποία θέλετε να εφαρμόσετε αυτή τη λειτουργία. Μπορείτε να προσαρμόσετε το επίπεδο του εφέ με το ρυθμιστικό.

Για λεπτομέρειες, ανατρέξτε στην ενότητα Χρήση της λειτουργίας ευκρίνειας προσώπου.

Ψηφιακή εξομάλυνση προσώπου (Digital Face Smoothing)

Βελτιώνει την όψη του δέρματος αφαιρώντας ατέλειες και ρυτίδες Μπορείτε να καθορίσετε την περιοχή στην οποία θέλετε να εφαρμόσετε αυτή τη λειτουργία. Μπορείτε να προσαρμόσετε το επίπεδο του εφέ με το ρυθμιστικό.

Για λεπτομέρειες, ανατρέξτε στην ενότητα Χρήση της ψηφιακής εξομάλυνσης προσώπου.

Αφαίρεση λεκέδων (Blemish Remover)

Αφαιρεί τις ελιές. Μπορείτε να καθορίσετε την περιοχή στην οποία θέλετε να εφαρμόσετε αυτή τη λειτουργία.

Για λεπτομέρειες, ανατρέξτε στην ενότητα Χρήση της λειτουργίας αφαίρεσης λεκέδων.

Επαναφορά επιλεγμένης εικόνας (Reset Selected Image)

Ακυρώνει όλες τις διορθώσεις, βελτιώσεις και ρυθμίσεις που έγιναν στην επιλεγμένη εικόνα.

Αποθήκευση επιλεγμένης εικόνας (Save Selected Image)

Αποθηκεύει την επιλεγμένη εικόνα.

Αποθήκευση όλων των διορθωμένων εικόνων (Save All Corrected Images)

Αποθήκευση όλων των διορθωμένων εικόνων που εμφανίζονται στη Λίστα μικρογραφιών.

Έξοδος (Exit)

Εφαρμόζει τις διορθώσεις στην εικόνα και κλείνει το παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).

OK

Εφαρμόζει την επιλεγμένη λειτουργία στην καθορισμένη περιοχή.

Προσαρμογή (Adjust)

εικόνα: Παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Image) Καρτέλα Μη αυτόματη (Manual)

Φωτεινότητα (Brightness)

Προσαρμόζει τη φωτεινότητα ολόκληρης της εικόνας.
Μετακινήστε το ρυθμιστικό προς τα αριστερά για πιο σκοτεινή εικόνα και προς τα δεξιά για πιο φωτεινή εικόνα.

Αντίθεση (Contrast)

Προσαρμόζει την αντίθεση της εικόνας. Αν η ποιότητα της εικόνας είναι χαμηλή λόγω έλλειψης αντίθεσης, μπορείτε να ρυθμίσετε το επίπεδο αντίθεσης.
Μετακινήστε το ρυθμιστικό προς τα αριστερά για να μειώσετε και προς τα δεξιά για να αυξήσετε την αντίθεση της εικόνας.

Ευκρίνεια (Sharpness)

Βελτιώνει το περίγραμμα των θεμάτων ώστε να αυξήσει την ευκρίνεια. Αν η φωτογραφία δεν είναι καλά εστιασμένη ή το κείμενο είναι θαμπό, μπορείτε να ρυθμίσετε το επίπεδο ευκρίνειας.
Μετακινήστε το ρυθμιστικό προς τα δεξιά για να τονίσετε μια εικόνα.

Θάμπωμα (Blur)

Θαμπώνει το περίγραμμα των θεμάτων για να κάνει πιο αχνή την εικόνα.
Μετακινήστε το ρυθμιστικό προς τα δεξιά για να κάνετε πιο αχνή μια εικόνα.

Αφαίρεση αποτύπωσης πίσω όψης (Show-through Removal)

Αφαιρεί την αποτύπωση του κειμένου από την πίσω όψη ή του βασικού χρώματος. Χρησιμοποιήστε αυτό για να εμποδίσετε το κείμενο στην πίσω όψη λεπτού εγγράφου ή το βασικό χρώμα του εγγράφου να εμφανιστεί στην εικόνα.
Μετακινήστε το ρυθμιστικό προς τα δεξιά για να αυξήσετε το εφέ της αφαίρεσης του show-through.

Προεπιλογές (Defaults)

Επαναφέρει όλες τις ρυθμίσεις (φωτεινότητα, αντίθεση, ευκρίνεια, θάμπωμα και αφαίρεση αποτύπωσης).

Επαναφορά επιλεγμένης εικόνας (Reset Selected Image)

Ακυρώνει όλες τις διορθώσεις, βελτιώσεις και ρυθμίσεις που έγιναν στην επιλεγμένη εικόνα.

Αποθήκευση επιλεγμένης εικόνας (Save Selected Image)

Αποθηκεύει την επιλεγμένη εικόνα.

Αποθήκευση όλων των διορθωμένων εικόνων (Save All Corrected Images)

Αποθήκευση όλων των διορθωμένων εικόνων που εμφανίζονται στη Λίστα μικρογραφιών.

Έξοδος (Exit)

Εφαρμόζει τις διορθώσεις στην εικόνα και κλείνει το παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Images).

Γραμμή εργαλείων

Γραμμή εργαλείων

Περιστροφή αριστερά | Η εικόνα περιστρέφεται αριστερόστροφα κατά 90 μοίρες.
Περιστροφή δεξιά | Η εικόνα περιστρέφεται δεξιόστροφα κατά 90 μοίρες.
Αναστροφή | Η εικόνα αναστρέφεται οριζόντια.
Περικοπή | Η περικοπή είναι η ενέργεια επιλογής της περιοχής που θέλετε να κρατήσετε σε μια φωτογραφία και η απόρριψη της υπόλοιπης. Στο παράθυρο διαλόγου που εμφανίζεται, σύρετε το λευκό πλαίσιο για να καθορίσετε την περιοχή περικοπής. Μετακινήστε το δείκτη του ποντικιού εντός του λευκού πλαισίου και σύρετε για να μετακινήσετε την περιοχή περικοπής. εικόνα: Παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Image) Οθόνη Περικοπή (Crop) Σημείωση Τοποθετήστε τα κύρια θέματα κατά μήκος των διακεκομμένων λευκών γραμμών ή στις τομές για να δημιουργήσετε μια ισορροπημένη εικόνα.
Μεγέθυνση | Μεγεθύνει την εικόνα που εμφανίζεται.
Μείωση | Μειώνει την εικόνα που εμφανίζεται.
Πλήρης οθόνη | Μεγεθύνει/μειώνει και εμφανίζει την εικόνα σε πλήρη οθόνη.
Σύγκριση | Ανοίγει την εικόνα προέλευσης για σύγκριση. Η εικόνα προέλευσης εμφανίζεται στα αριστερά και η διορθωμένη εικόνα εμφανίζεται στα δεξιά. εικόνα: Παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων (Correct/Enhance Image) Οθόνη Σύγκριση εικόνων (Compare Images)


Παράθυρο διαλόγου Ρυθμίσεις σάρωσης

Το παράθυρο διαλόγου Ρυθμίσεις σάρωσης (Scan Settings) ανοίγει όταν πατάτε Καθορισμός... (Specify...) στην οθόνη Σάρωση/εισαγωγή εγγράφων ή εικόνων (Scan/Import Documents or Images).

Το παράθυρο διαλόγου Ρυθμίσεις σάρωσης (Scan Settings) σας επιτρέπει να καθορίσετε σύνθετες ρυθμίσεις για τη σάρωση.

εικόνα: Παράθυρο διαλόγου Ρυθμίσεις σάρωσης (Scan Settings)

Τύπος εγγράφου (Document Type)

Επιλέξτε τον τύπο εγγράφου που θα σαρωθεί. Για να σαρώσετε φωτογραφίες, επιλέξτε Έγχρωμη φωτογραφία (Color Photo) ή Ασπρόμαυρη φωτογραφία (Black and White Photo). Για να σαρώσετε έγγραφα κειμένου, επιλέξτε Έγχρωμο έγγραφο (Color Document), Ασπρόμαυρο έγγραφο (Black and White Document) ή Κείμενο (OCR) (Text(OCR)). Για να σαρώσετε έντυπα, επιλέξτε Περιοδικό (Έγχρωμο) (Magazine(Color)).

Μέγεθος χαρτιού (Paper Size)

Επιλέξτε το μέγεθος του εγγράφου που θα σαρωθεί.

Αυτόματος εντοπισμός (Auto Detect): Εντοπίζει αυτόματα το μέγεθος του εγγράφου.
Αυτόματος εντοπισμός (πολλαπλά έγγραφα) (Auto Detect (Multiple Documents)): Επιλέξτε το για να σαρώσετε πολλά έγγραφα ταυτόχρονα.

Επιλέξτε τη λειτουργία Βοήθεια συνένωσης (Stitch Assist) για να σαρώνετε το αριστερό και δεξί ήμισυ ενός εγγράφου ξεχωριστά και να τα ενώσετε στη συνέχεια σε μία εικόνα.

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες.

Σάρωση εικόνων μεγαλύτερων της επιφάνειας σάρωσης (Βοήθεια συνένωσης)

Όταν επιλέγετε Προσαρμοσμένο (Custom), εμφανίζεται ένα παράθυρο διαλόγου όπου μπορείτε να καθορίσετε το μέγεθος του εγγράφου. Επιλέξτε μια Μονάδα (Unit), έπειτα πληκτρολογήστε το Πλάτος (Width) και το Ύψος (Height) και κάντε κλικ στο κουμπί OK.

εικόνα: Παράθυρο διαλόγου Ρύθμιση προσαρμοσμένου μεγέθους (Custom Size Setting)

Σημαντικό

Όταν επιλέγετε Αυτόματος εντοπισμός (Auto Detect), η θέση ή το μέγεθος της εικόνας μπορεί να μη σαρωθεί σωστά ανάλογα με το έγγραφο. Σε αυτή την περίπτωση, καθορίστε το μέγεθος του εγγράφου, όπως A4 ή Letter ανάλογα με το έγγραφο που πρόκειται να σαρωθεί και ευθυγραμμίστε μια γωνία του εγγράφου με το βέλος της γυάλινης επιφάνειας.
Αν επιλέξετε Αυτόματος εντοπισμός (Πολλαπλά έγγραφα) (Auto Detect(Multiple Documents)) αφήστε περιθώριο ίσο ή μεγαλύτερο των 3/8 ιντσών (1 εκ.) ανάμεσα στις άκρες της γυάλινης επιφάνειας και στο έγγραφο.
Αν δεν αφήσετε, ορισμένες εικόνες μπορεί να μην σαρωθούν στη σωστή θέση και στο σωστό μέγεθος.

Δεν μπορείτε να επιλέξετε Αυτόματος εντοπισμός (πολλαπλά έγγραφα) (Auto Detect (Multiple Documents) ή Αυτόματος εντοπισμός (Auto Detect) όταν έχει γίνει η επιλογή Κείμενο (OCR) (Text(OCR)) για τη ρύθμιση Τύπος εγγράφου (Document Type).

Ανάλυση σάρωσης (Scanning Resolution)

Επιλέξτε την ανάλυση σάρωσης των εγγράφων. Οι διαθέσιμες επιλογές για την ανάλυση σάρωσης είναι οι εξής:

Κείμενο (OCR) (Text(OCR)): 300 dpi, 400 dpi
Άλλα: 75 dpi, 100 dpi, 150 dpi, 200 dpi, 300 dpi, 400 dpi, 600 dpi

Σημείωση

Όσο μεγαλύτερη είναι η ανάλυση (τιμή), τόσο πιο λεπτομερής θα είναι η εικόνα. Αντίστοιχα, όσο μικρότερη είναι η ανάλυση (τιμή), τόσο λιγότερες θα είναι οι λεπτομέρειες της τελικής εικόνας. Σε υψηλή ανάλυση, η σάρωση καθυστερεί περισσότερο και το μέγεθος αρχείου είναι μεγαλύτερο από ότι συνήθως. Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την ανάλυση.

Ανάλυση

Βελτίωση εικόνας (Descreen)

Επιλέξτε αυτό το πλαίσιο για μείωση των μοτίβων moire κατά τη σάρωση.
Οι τυπωμένες φωτογραφίες και εικόνες εμφανίζονται ως ένα σύνολο πολύ μικρών κουκίδων. Το moire είναι ένα φαινόμενο όπου οι κουκίδες μπορεί να αλληλοκαλύπτονται προκαλώντας ανομοιόμορφη διαβάθμιση των χρωμάτων και εμφάνιση λωρίδων στην εικόνα.

Σημαντικό

Δεν μπορείτε να επιλέξετε αυτή τη ρύθμιση όταν έχετε επιλέξει Έγχρωμη φωτογραφία (Color Photo), Ασπρόμαυρη φωτογραφία (Black and White Photo) ή Κείμενο OCR (Text(OCR)) στη ρύθμιση Τύπος εγγράφου (Document Type).

Σημείωση

Αν ενεργοποιήσετε τη λειτουργία Βελτίωση εικόνας (Descreen), η σάρωση διαρκεί περισσότερο.

Μάσκα ευκρίνειας (Unsharp mask)

Επιλέξτε αυτή τη ρύθμιση για να τονίσετε και να κάνετε πιο ευκρινές το περίγραμμα της εικόνας.

Σημαντικό

Δεν μπορείτε να επιλέξετε αυτή τη ρύθμιση όταν έχετε επιλέξει Κείμενο (OCR) (Text(OCR)) στη ρύθμιση Τύπος εγγράφου (Document Type)

Κατάργηση αποτύπωσης πίσω όψης του εγγράφου (Prevent show-through of the document)

Μπορείτε να τονίσετε τους χαρακτήρες σε ένα έγγραφο κειμένου και να περιορίσετε τα είδωλα στις εφημερίδες.

Σημαντικό

Δεν μπορείτε να επιλέξετε αυτή τη ρύθμιση όταν έχετε επιλέξει Έγχρωμη φωτογραφία (Color Photo), Ασπρόμαυρη φωτογραφία (Black and White Photo) ή Κείμενο OCR (Text(OCR)) στη ρύθμιση Τύπος εγγράφου (Document Type).

Επιλέξτε όταν έχει οριστεί έγγραφο κειμένου στην επιλογή Τύπος εγγράφου (Document Type) και η αποτύπωση πίσω όψης είναι προφανής στη σαρωμένη εικόνα.

Διόρθωση σκίασης περιθωρίου βιβλιοδεσίας (Gutter Shadow Correction)

Διορθώνει σκοτεινές περιοχές που εμφανίζονται ανάμεσα στις σελίδες όταν σαρώνονται ανοιγμένα φυλλάδια.

Σημαντικό

Ευθυγραμμίστε το έγγραφο σωστά με τα σημάδια της επιφάνειας σάρωσης, όταν κάνετε σάρωση.

Η Διόρθωση σκίασης περιθωρίου βιβλιοδεσίας είναι διαθέσιμη μόνο όταν το Μέγεθος εγγράφου (Document Size) έχει οριστεί σε κάποιο τυπικό μέγεθος.

Η ρύθμιση αυτή δεν είναι διαθέσιμη όταν το Μέγεθος εγγράφου (Document Size) έχει οριστεί σε Αυτόματος εντοπισμός (Auto Detect).Αυτόματος εντοπισμός (Πολλαπλά έγγραφα) (Auto Detect(Multiple Documents)) ή Βοήθεια συνένωσης.

Σημείωση

Χρησιμοποιήστε την καρτέλα Σύνθετη λειτουργία (Advanced Mode) του ScanGear για να διορθώσετε τη σκίαση του περιθωρίου βιβλιοδεσίας όταν σαρώνετε έγγραφα μη τυπικού μεγέθους ή όταν ορίζετε προσαρμοσμένα πλαίσια περικοπής.
Για λεπτομέρειες, ανατρέξτε στην ενότητα "Διόρθωση σκίασης περιθωρίου βιβλιοδεσίας" για τις Ρυθμίσεις εικόνας στην καρτέλα Σύνθετη λειτουργία (Advanced Mode) του ScanGear.

Διόρθωση εγγράφου με κλίση (Correct slanted document)

Επιλέξτε αυτή τη ρύθμιση για να εντοπιστεί το σαρωμένο κείμενο και διορθωθεί η γωνία του εγγράφου (εντός -0,1 έως -10 μοίρες ή +0,1 έως +10 μοίρες).

Σημαντικό

Δεν μπορείτε να επιλέξετε αυτή τη ρύθμιση όταν έχετε επιλέξει Έγχρωμη φωτογραφία (Color Photo) ήΑσπρόμαυρη φωτογραφία (ScanGear) στη ρύθμιση Τύπος εγγράφου (Document Type).

Η ρύθμιση αυτή δεν είναι διαθέσιμη όταν στο Μέγεθος εγγράφου (Document Size) έχετε επιλέξει "Βοήθεια συνένωσης".

Η κλίση των παρακάτω τύπων εγγράφων μπορεί να μη διορθωθεί, καθώς δεν είναι δυνατός ο σωστός εντοπισμός του κειμένου.

- Έγγραφα των οποίων οι γραμμές κειμένου έχουν κλίση μεγαλύτερη από 10 μοίρες ή οι γωνίες διαφέρουν από γραμμή σε γραμμή.

- Έγγραφα που περιέχουν κατακόρυφο και οριζόντιο κείμενο.

- Έγγραφα με πολύ μεγάλες ή μικρές γραμματοσειρές.

- Έγγραφα με μικρή ποσότητα κειμένου.

- Έγγραφα που περιέχουν σχέδια/εικόνες ή χειρόγραφο κείμενο.

- Έγγραφα που περιέχουν κατακόρυφες και οριζόντιες γραμμές (πίνακες).

Σημείωση

Αν ενεργοποιήσετε τη λειτουργία Διόρθωση εγγράφου με κλίση (Correct slanted document), η σάρωση διαρκεί περισσότερο.

Εντοπισμός του προσανατολισμού των εγγράφων κειμένου και περιστροφή των εικόνων (Detect the orientation of text documents and rotate images)

Επιλέξτε αυτή τη ρύθμιση για τον εντοπισμό του προσανατολισμού του εγγράφου από το σαρωμένο κείμενο και την περιστροφή της σαρωμένης εικόνας στο σωστό προσανατολισμό. Επιλέξτε τη γλώσσα του εγγράφου που θα σαρωθεί από την επιλογή Γλώσσα εγγράφου (Document Language).

Σημαντικό

Δεν μπορείτε να επιλέξετε αυτή τη ρύθμιση όταν έχετε επιλέξει Έγχρωμη φωτογραφία (Color Photo) ήΑσπρόμαυρη φωτογραφία (ScanGear) στη ρύθμιση Τύπος εγγράφου (Document Type).

Η ρύθμιση αυτή δεν είναι διαθέσιμη όταν στο Μέγεθος εγγράφου (Document Size) έχετε επιλέξει "Βοήθεια συνένωσης".

Η λειτουργία αυτή ενδέχεται να μη λειτουργεί σωστά ανάλογα με τη γλώσσα του εγγράφου. Υποστηρίζονται μόνο έγγραφα κειμένου που είναι γραμμένα σε γλώσσες που μπορούν να επιλεγούν από το Γλώσσα εγγράφου (Document Language).

Ο προσανατολισμός των παρακάτω τύπων εγγράφων μπορεί να μη διορθωθεί, καθώς δεν είναι δυνατός ο σωστός εντοπισμός του κειμένου.

- Η ανάλυση είναι εκτός του εύρους 300-600 dpi.

- Το μέγεθος της γραμματοσειράς είναι εκτός του εύρους 8-48 στιγμών.

- Τα έγγραφα περιέχουν ειδικές γραμματοσειρές, εφέ, πλάγια γράμματα ή χειρόγραφο κείμενο.

- Έγγραφα με φόντο με μοτίβο.

Σημείωση

Η σάρωση διαρκεί περισσότερο από ότι συνήθως όταν ενεργοποιείτε την επιλογή Εντοπισμός του προσανατολισμού των εγγράφων κειμένου και περιστροφή των εικόνων (Detect the orientation of text documents and rotate images).

Γλώσσα εγγράφου (Document Language)

Επιλέξτε τη γλώσσα του εγγράφου που θα σαρωθεί.

Σημαντικό

Δεν μπορείτε να επιλέξετε αυτή τη ρύθμιση όταν έχετε επιλέξει Έγχρωμη φωτογραφία (Color Photo) ήΑσπρόμαυρη φωτογραφία (ScanGear) στη ρύθμιση Τύπος εγγράφου (Document Type).

Η ρύθμιση αυτή δεν είναι διαθέσιμη όταν στο Μέγεθος εγγράφου (Document Size) έχετε επιλέξει "Βοήθεια συνένωσης".

Προεπιλογές (Defaults)

Αυτή η επιλογή επαναφέρει τις προκαθορισμένες ρυθμίσεις του λογισμικού.


Παράθυρο διαλόγου Δημιουργία/Επεξεργασία αρχείου PDF

Πατήστε PDF στην οθόνη Σάρωση/εισαγωγή εγγράφων ή εικόνων (Scan/Import Documents or Images) και, στη συνέχεια, πατήστε Δημιουργία/Επεξεργασία αρχείου PDF (Create/Edit PDF file) στη λίστα για να ανοίξει το παράθυρο διαλόγου Δημιουργία/Επεξεργασία αρχείου PDF (Create/Edit PDF file).

Στο παράθυρο διαλόγου Δημιουργία/επεξεργασία αρχείου PDF (Create/Edit PDF file), μπορείτε να προσθέσετε/διαγράψετε σελίδες και να αλλάξετε τη σειρά των σελίδων σε αρχεία PDF που έχουν δημιουργηθεί με το MP Navigator EX.

Σημαντικό

Δεν είναι δυνατή η αποθήκευση εικόνων που έχουν σαρωθεί σε 10501 ή περισσότερα pixel κατά την οριζόντια και την κατακόρυφη κατεύθυνση. (Παράδειγμα: 'Εγγραφο μεγέθους Α4 ή Letter σαρωμένο στα 1200 dpi)

εικόνα: Παράθυρο διαλόγου Δημιουργία/Επεξεργασία αρχείου PDF (Create/Edit PDF file)

Ανατακτοποίηση σελίδων (Rearrange Pages)

Μπορείτε να μετακινήσετε την επιλεγμένη εικόνα (με το πορτοκαλί περίγραμμα).

Μετακινεί την επιλεγμένη εικόνα στην αρχή.
Μετακινεί την επιλεγμένη εικόνα κατά μία σελίδα πιο μπροστά.
Μετακινεί την επιλεγμένη εικόνα κατά μία σελίδα πιο πίσω.
Μετακινεί την επιλεγμένη εικόνα στο τέλος.
Σημείωση

Μπορείτε επίσης να αναδιατάξετε τις σελίδες με μεταφορά και απόθεση της εικόνας.

Διαγραφή επιλεγμένων σελίδων (Delete Selected Pages)

Διαγράφει την επιλεγμένη εικόνα.

Προσθήκη σελίδας (Add Page)

Σας επιτρέπει να επιλέξετε και να προσθέσετε ένα υφιστάμενο αρχείο.

Αναίρεση (Undo)

Ακυρώνει την τελευταία αλλαγή που έγινε.

Επαναφορά (Reset)

Ακυρώνει όλες τις αλλαγές που έγιναν.

Αποθήκευση επιλεγμένων σελίδων (Save Selected Pages)

Αποθηκεύει την επιλεγμένη σελίδα.

Σημείωση

Όταν έχετε επιλέξει πολλές σελίδες, δημιουργείται ένα αρχείο PDF πολλών σελίδων.

Αποθήκευση όλων των σελίδων (Save All Pages)

Αποθηκεύει όλα τα αρχεία PDF της λίστας ως ένα αρχείο PDF.

Τέλος (Finish)

Κλείνει το παράθυρο διαλόγου Δημιουργία/Επεξεργασία αρχείου PDF (Create/Edit PDF file).

Γραμμή εργαλείων

Περιστροφή αριστερά | Το αρχείο περιστρέφεται αριστερόστροφα κατά 90 μοίρες.
Περιστροφή δεξιά | Το αρχείο περιστρέφεται δεξιόστροφα κατά 90 μοίρες.
Λειτουργία προεπισκόπησης | Μετάβαση στη λειτουργία προεπισκόπησης. Το επιλεγμένο αρχείο εμφανίζεται στην προεπισκόπηση. εικόνα: Παράθυρο διαλόγου Δημιουργία/Επεξεργασία αρχείου PDF (Create/Edit PDF file)
Μεγέθυνση | Μεγεθύνει την εικόνα που εμφανίζεται στην προεπισκόπηση.
Μείωση | Μειώνει το μέγεθος της εικόνας που εμφανίζεται στην προεπισκόπηση.
Πλήρης οθόνη | Αυξάνει ή μειώνει το μέγεθος της εικόνας έτσι ώστε να εμφανίζεται πλήρως στην προεπισκόπηση.
Λειτουργία μικρογραφιών | Μετάβαση στη λειτουργία μικρογραφιών. Εμφανίζονται μικρογραφίες των αρχείων.


Παράθυρο διαλόγου Αποθήκευση

Πατήστε Αποθήκευση (Save) στην οθόνη Σάρωση/εισαγωγή εγγράφων ή εικόνων (Scan/Import Documents or Images) για να ανοίξει το παράθυρο διαλόγου Αποθήκευση (Save).

Το παράθυρο διαλόγου Αποθήκευση (Save) σάς επιτρέπει να καθορίσετε σύνθετες ρυθμίσεις για την αποθήκευση εικόνων στον υπολογιστή.

εικόνα: Παράθυρο διαλόγου Αποθήκευση (Save)

Αποθήκευση σε (Save in)

Εμφανίστε το φάκελο προορισμού για αποθήκευση της σαρωμένης εικόνας. Για να αλλάξετε τον προορισμό, πατήστε το κουμπί Αναζήτηση... (Browse...) για να ορίσετε έναν άλλο φάκελο.
Ο προεπιλεγμένος φάκελος είναι ο MP Navigator EX του φακέλου Εικόνες (Windows Vista) ή ο Οι Εικόνες μου (Windows XP και Windows 2000).

Όνομα αρχείου (File name)

Πληκτρολογήστε το όνομα αρχείου της εικόνας που θα αποθηκευτεί (έως 32 χαρακτήρες). Κατά την αποθήκευση πολλαπλών αρχείων, σε κάθε όνομα αρχείου προστίθενται 4 ψηφία.

Τύπος αποθήκευσης (Save as Type)

Επιλέξτε έναν τύπο αρχείου για τη σαρωμένη εικόνα που θα αποθηκεύσετε.
Επιλέξτε JPEG/Exif, TIFF ή BMP.

JPEG/Exif | Για τις εικόνες JPEG, μπορείτε να επιλέξετε τύπο συμπίεσης. Ωστόσο, οι εικόνες JPEG υποβαθμίζονται ελαφρώς κάθε φορά που τις αποθηκεύετε και δεν επανέρχονται στην αρχική τους κατάσταση. Συνιστάται η αποθήκευση σε μορφή TIFF αν πρόκειται να επεξεργαστείτε τη σαρωμένη εικόνα.
TIFF | Η μορφή TIFF είναι κατάλληλη όταν πρόκειται να επεξεργαστείτε την εικόνα μετά τη σάρωσή της.
BMP | Η μορφή BMP επιλέγεται συχνά για αρχεία που θα χρησιμοποιηθούν μόνο σε Windows.
Σημαντικό

Δεν μπορείτε να επιλέξετε JPEG/Exif όταν έχετε επιλέξει Κείμενο (OCR) (Text(OCR)) στη ρύθμιση Τύπος εγγράφου (Document Type).

Ορισμός... (Set...)

Μπορείτε να ορίσετε τύπο συμπίεσης για αρχεία JPEG.
Κάντε κλικ στην επιλογή Ορισμός... (Set...) για να ανοίξει το παράθυρο διαλόγου και επιλέξτε Υψηλή (Χαμηλή συμπίεση) (High(Low Compression)), Βασική (Standard) ή Χαμηλή (Υψηλή συμπίεση) (Low(High Compression)).

Σημαντικό

Η ρύθμιση αυτή είναι διαθέσιμη μόνο όταν η ρύθμιση Τύπος αποθήκευσης (Save as type) έχει οριστεί σε JPEG/Exif.

Αποθήκευση σε υποφάκελο με τρέχουσα ημερομηνία (Save to a Subfolder with Current Date)

Επιλέξτε τη ρύθμιση αυτή για να δημιουργήσετε έναν υποφάκελο εντός του φακέλου που καθορίζεται στην Αποθήκευση σε (Save in) με την τρέχουσα ημερομηνία και να αποθηκεύσετε σε αυτόν τις σαρωμένες εικόνες. Για παράδειγμα, θα δημιουργηθεί ένας υποφάκελος με το όνομα "2007_01_01" (Έτος_Μήνας_Ημέρα).
Αν αυτό το πλαίσιο ελέγχου δεν είναι επιλεγμένο, τα αρχεία θα αποθηκεύονται απευθείας στον φάκελο που καθορίζεται στην Αποθήκευση σε (Save in).


Παράθυρο διαλόγου Αποθήκευση ως αρχείο PDF

Κάντε κλικ στην επιλογή Αποθήκευση ως αρχείο PDF (Save as PDF file) στην οθόνη Σάρωση/εισαγωγή εγγράφων ή εικόνων (Scan/Import Documents or Images) για να ανοίξει το παράθυρο διαλόγου Αποθήκευση ως αρχείο PDF (Save as PDF file).

Το παράθυρο διαλόγου Αποθήκευση ως αρχείο PDF (Save as PDF file) σάς επιτρέπει να καθορίσετε σύνθετες ρυθμίσεις για την αποθήκευση σαρωμένων εικόνων ως αρχεία PDF. Στο παράθυρο διαλόγου Αποθήκευση ως αρχείο PDF (Save as PDF file), μπορείτε επίσης να αποθηκεύσετε πολλά έγγραφα σε ένα αρχείο PDF ή να προσθέσετε σελίδες σε ένα αρχείο PDF που έχει δημιουργηθεί με το MP Navigator EX.

Σημαντικό

Δεν είναι δυνατή η αποθήκευση εικόνων που έχουν σαρωθεί σε 10501 ή περισσότερα pixel κατά την οριζόντια και την κατακόρυφη κατεύθυνση. (Παράδειγμα: 'Εγγραφο μεγέθους Α4 ή Letter σαρωμένο στα 1200 dpi)

εικόνα: Παράθυρο διαλόγου Αποθήκευση με μορφή αρχείου PDF (Save as PDF file)

Τύπος αποθήκευσης (Save as Type)

Επιλέξτε έναν τύπο αρχείου για τη σαρωμένη εικόνα που θα αποθηκεύσετε.

PDF | Αν έχουν επιλεγεί περισσότερες από μία εικόνες, κάθε μία θα αποθηκευτεί ως ένα ξεχωριστό αρχείο PDF.
PDF (πολλαπλές σελίδες) (PDF(Multiple Pages)) | Αποθήκευση περισσότερων από μίας εικόνων σε ένα αρχείο PDF.
PDF (προσθήκη σελίδας) (PDF(Add Page)) | Προσθήκη των επιλεγμένων εικόνων σε ένα αρχείο PDF. Οι εικόνες προστίθενται στο τέλος του αρχείου PDF. Δεν μπορείτε να αλλάξετε τη σειρά των σελίδων του αρχείου PDF στο οποίο προστίθενται οι εικόνες. Σημαντικό Μπορείτε να ορίσετε μόνο αρχεία PDF που έχουν δημιουργηθεί με το MP Navigator EX. Δεν μπορείτε να επιλέξετε αρχεία PDF που έχουν δημιουργηθεί από άλλες εφαρμογές. Επίσης δεν μπορείτε να επιλέξετε αρχεία PDF που έχουν υποστεί επεξεργασία σε άλλες εφαρμογές.
Σημαντικό

Η επιλογή PDF (πολλαπλές σελίδες) (PDF(Multiple Pages)) εμφανίζεται όταν επιλέγονται πολλαπλές εικόνες.

Ορισμός... (Set...)

Διαμορφώστε τις σύνθετες ρυθμίσεις για τη δημιουργία ενός αρχείου PDF.

εικόνα: Παράθυρο διαλόγου Ρυθμίσεις PDF (PDF Settings)

Ενεργοποίηση αναζήτησης με λέξη-κλειδί (Enable keyword search)

Αν επιλέξετε αυτή τη ρύθμιση, οι χαρακτήρες στο έγγραφο μετατρέπονται σε δεδομένα κειμένου. Με τον τρόπο αυτό, θα μπορείτε να κάνετε αναζήτηση εύκολα, χρησιμοποιώντας λέξεις-κλειδιά.

Γλώσσα εγγράφου (Document Language)

Επιλέξτε τη γλώσσα του εγγράφου που θα σαρωθεί.

Εντοπισμός του προσανατολισμού των εγγράφων κειμένου και περιστροφή των εικόνων (Detect the orientation of text documents and rotate images)

Εντοπίζει τον προσανατολισμό του εγγράφου από το σαρωμένο κείμενο και περιστρέφει τη σαρωμένη εικόνα στο σωστό προσανατολισμό.

Σημαντικό

Η λειτουργία αυτή ενδέχεται να μη λειτουργεί σωστά ανάλογα με τη γλώσσα του εγγράφου. Υποστηρίζονται μόνο έγγραφα κειμένου που είναι γραμμένα σε γλώσσες που μπορούν να επιλεγούν από το Γλώσσα εγγράφου (Document Language).

Ο προσανατολισμός των παρακάτω τύπων εγγράφων μπορεί να μη διορθωθεί, καθώς δεν είναι δυνατός ο σωστός εντοπισμός του κειμένου.

- Η ανάλυση είναι εκτός του εύρους 300-600 dpi.

- Το μέγεθος της γραμματοσειράς είναι εκτός του εύρους 8-48 στιγμών.

- Τα έγγραφα περιέχουν ειδικές γραμματοσειρές, εφέ, πλάγια γράμματα ή χειρόγραφο κείμενο.

- Έγγραφα με φόντο με μοτίβο.

Διόρθωση εγγράφου με κλίση (Correct slanted document)

Εντοπίζει το σαρωμένο κείμενο και διορθώνει τη γωνία του εγγράφου (εντός -0,1 έως -10 μοίρες ή +0,1 έως +10 μοίρες).

Σημαντικό

Η κλίση των παρακάτω τύπων εγγράφων μπορεί να μη διορθωθεί, καθώς δεν είναι δυνατός ο σωστός εντοπισμός του κειμένου.

- Έγγραφα των οποίων οι γραμμές κειμένου έχουν κλίση μεγαλύτερη από 10 μοίρες ή οι γωνίες διαφέρουν από γραμμή σε γραμμή.

- Έγγραφα που περιέχουν κατακόρυφο και οριζόντιο κείμενο.

- Έγγραφα με πολύ μεγάλες ή μικρές γραμματοσειρές.

- Έγγραφα με μικρή ποσότητα κειμένου.

- Έγγραφα που περιέχουν σχέδια/εικόνες ή χειρόγραφο κείμενο.

- Έγγραφα που περιέχουν κατακόρυφες και οριζόντιες γραμμές (πίνακες).

Συμπίεση PDF (PDF Compression)

Επιλέξτε τύπο συμπίεσης για την αποθήκευση.

Σημείωση

Οι παρακάτω εικόνες μπορούν να συμπιεστούν με μεγάλη αποτελεσματικότητα. (Παράδειγμα: 'Εγγραφο μεγέθους Α4 ή Letter σαρωμένο στα 600 dpi)

- Εικόνες με ανάλυση από 75-600 dpi.

Προσθήκη σε (Add to)

Αυτή η ρύθμιση είναι διαθέσιμη αν επιλέξετε PDF(Προσθήκη σελίδας) (PDF(Add Page)) στο Τύπος αποθήκευσης (Save as type) και προσδιορίσετε το αρχείο PDF στο οποίο προστίθενται οι εικόνες. Για να αλλάξετε τον προορισμό, κάντε κλικ στο κουμπί Αναζήτηση... (Browse...) και ορίστε έναν άλλο.

Σημαντικό

Μπορείτε να ορίσετε μόνο αρχεία PDF που έχουν δημιουργηθεί με το MP Navigator EX. Δεν μπορείτε να επιλέξετε αρχεία PDF που έχουν δημιουργηθεί από άλλες εφαρμογές. Επίσης δεν μπορείτε να επιλέξετε αρχεία PDF που έχουν υποστεί επεξεργασία σε άλλες εφαρμογές.

Όνομα αρχείου (File name)

Πληκτρολογήστε το όνομα αρχείου της εικόνας που θα αποθηκευτεί (έως 32 χαρακτήρες). Κατά την αποθήκευση πολλαπλών αρχείων, σε κάθε όνομα αρχείου προστίθενται 4 ψηφία.

Αποθήκευση σε (Save in)

Εμφανίστε το φάκελο προορισμού. Για να αλλάξετε τον προορισμό, πατήστε το κουμπί Αναζήτηση... (Browse...) για να ορίσετε έναν άλλο φάκελο.
Ο προεπιλεγμένος φάκελος είναι ο MP Navigator EX του φακέλου Εικόνες (Windows Vista) ή ο Οι Εικόνες μου (Windows XP και Windows 2000).

Αποθήκευση σε υποφάκελο με τρέχουσα ημερομηνία (Save to a Subfolder with Current Date)

Επιλέξτε τη ρύθμιση αυτή για να δημιουργήσετε έναν υποφάκελο εντός του φακέλου που καθορίζεται στην Αποθήκευση σε (Save in) με την τρέχουσα ημερομηνία και να αποθηκεύσετε σε αυτόν τις σαρωμένες εικόνες. Θα δημιουργηθεί ένας υποφάκελος με το όνομα "2007_01_01" (Έτος_Μήνας_Ημέρα).
Αν αυτό το πλαίσιο ελέγχου δεν είναι επιλεγμένο, τα αρχεία θα αποθηκεύονται απευθείας στον φάκελο που καθορίζεται στην Αποθήκευση σε (Save in).


Παράθυρο διαλόγου Εκτύπωση εγγράφου

Κάντε κλικ στο κουμπί Εκτύπωση (Print) στην οθόνη Προβολή & Xρήση (View & Use), έπειτα επιλέξτε Εκτύπωση εγγράφου (Print Document) στη λίστα για να ανοίξει το παράθυρο διαλόγου Εκτύπωση εγγράφου (Print Document).

Το παράθυρο διαλόγου Εκτύπωση εγγράφου σάς επιτρέπει να κάνετε σύνθετες ρυθμίσεις για την εκτύπωση πολλών σαρωμένων εικόνων ταυτόχρονα.

Σημείωση

Τα στοιχεία ρυθμίσεων στο παράθυρο διαλόγου Εκτύπωση εγγράφου (Print Document) διαφέρουν ανάλογα με τον εκτυπωτή.

μορφή: Παράθυρο διαλόγου Εκτύπωση εγγράφου (Print Document)

Εκτυπωτής (Printer)

Επιλέξτε τον εκτυπωτή που θα ενεργοποιηθεί.

Προέλευση χαρτιού (Paper Source)

Επιλέξτε την προέλευση χαρτιού.

Διάρθρωση σελίδας (Page Layout)

Επιλέξτε τύπο εκτύπωσης.

Εκτύπωση σε κανονικό μέγεθος | Εκτυπώστε μία εικόνα ανά σελίδα.
Εκτύπωση βάσει κλίμακας | Εκτυπώστε εικόνες στην επιλεγμένη κλίμακα (σε μεγέθυνση ή σμίκρυνση).
Εκτύπωση με προσαρμογή στη σελίδα | Εκτυπώστε μια εικόνα στο μέγεθος του χαρτιού (σε μεγέθυνση ή σμίκρυνση).
Εκτύπωση χωρίς περίγραμμα | Εκτυπώνει την εικόνα σε ένα φύλλο χαρτί χωρίς περίγραμμα.
Εκτύπωση διάταξης σελίδας (2 σε 1) | Διαμορφώστε και εκτυπώστε δύο εικόνες σε ένα φύλλο χαρτί.
Εκτύπωση διάταξης σελίδας (4 σε 1) | Διαμορφώστε και εκτυπώστε τέσσερις εικόνες σε ένα φύλλο χαρτί.

Μεγέθυνση/Σμίκρυνση (Enlarge/Reduce)

Μεγεθύνετε ή σμικρύνετε τις εικόνες για εκτύπωση.

- + | Εκτυπώστε μια σμικρυμένη ή μεγεθυμένη εικόνα ορίζοντας την κλίμακα σε βήματα του 1%.
100% κανονικό μέγεθος | Εκτυπώνει την εικόνα στο κανονικό της μέγεθος.
Κλίμακα | Επιλέξτε μια κλίμακα από τη λίστα.
Αυτόματη | Η κλίμακα ρυθμίζεται αυτόματα σύμφωνα με το πλάτος χαρτιού που εντοπίζεται και το επιλεγμένο μέγεθος χαρτιού. Η εικόνα μπορεί να εκτυπωθεί στραμμένη κατά 90 μοίρες ανάλογα με το μέγεθός της.
Σημαντικό

Σε κλίμακα 100% κανονικό μέγεθος (100% Normal-size), ορισμένες εικόνες μπορεί να εκτυπωθούν μικρές ή ένα τμήμα τους να περικοπεί. Σε αυτή την περίπτωση, επιλέξτε Αυτόματη (Auto) για να αλλάξει το μέγεθος της εκτύπωσης σύμφωνα με το μέγεθος του χαρτιού.

Μέγεθος χαρτιού (Paper Size)

Επιλέξτε το μέγεθος χαρτιού που θα χρησιμοποιήσετε στην εκτύπωση. Ταιριάξτε το μέγεθος στο μέγεθος χαρτιού που έχει οριστεί στο μηχάνημα.

Σημείωση

Τα μεγέθη χαρτιού που μπορείτε να επιλέξετε εξαρτώνται από τον επιλεγμένο εκτυπωτή.

Τύπος μέσου (Media Type)

Επιλέξτε τον τύπο χαρτιού που θα χρησιμοποιήσετε στην εκτύπωση. Η ποιότητα εκτύπωσης μπορεί να ρυθμιστεί ανάλογα με τον τύπο χαρτιού.

Σημείωση

Οι τύποι χαρτιού που μπορείτε να επιλέξετε εξαρτώνται από τον επιλεγμένο εκτυπωτή.

Ποιότητα εκτύπωσης (Print Quality)

Επιλέξτε την ποιότητα αντιγραφής.

Πυκνότητα

Πατήστε μορφή: Κουμπί μείωσης πυκνότητας ή εικόνα: Κουμπί αύξησης πυκνότητας για να επιλέξετε την πυκνότητα εκτύπωσης.
Η πυκνότητα δεν μπορεί να αλλάξει για εικόνες που σαρώνονται με τον Τύπο εγγράφου (Document Type) ορισμένο σε Κείμενο (OCR) (Text(OCR)).

Αντίγραφα

Πατήστε - ή + για να επιλέξετε τον αριθμό των αντιγράφων.

Εκτύπωση με αποχρώσεις του γκρι (Grayscale Printing)

Επιλέξτε αυτό το πλαίσιο ελέγχου για ασπρόμαυρη εκτύπωση του εγγράφου.

Προεπισκόπηση πριν την εκτύπωση (Preview before printing)

Επιλέξτε αυτό το πλαίσιο ελέγχου για να εμφανίζεται το αποτέλεσμα της εκτύπωσης, πριν από την εκτύπωση.

Προεπιλογές (Defaults)

Αυτή η επιλογή επαναφέρει τις προκαθορισμένες ρυθμίσεις του λογισμικού.

Εκτύπωση (Print)

Επιλέξτε το για να ξεκινήσει η εκτύπωση με τις καθορισμένες ρυθμίσεις.

Σημείωση

Για ακύρωση κατά την προσθήκη στην ουρά εκτύπωσης, κάντε κλικ στο κουμπί Άκυρο (Cancel). Για ακύρωση κατά την εκτύπωση, επιλέξτε το εικονίδιο του εκτυπωτή στη γραμμή εργασιών και επιλέξτε Ακύρωση εκτύπωσης (Cancel Printing).


Παράθυρο διαλόγου Αποστολή μέσω ηλεκτρονικού ταχυδρομείου

Κάντε κλικ στο κουμπί Αποστολή (Send) στην οθόνη Προβολή & Χρήση (View & Use), έπειτα επιλέξτε Επισύναψη σε E-mail (Attach to E-mail) στη λίστα για να ανοίξει το παράθυρο διαλόγου Αποστολή μέσω ηλεκτρονικού ταχυδρομείου (Send via E-mail).

Το παράθυρο διαλόγου Αποστολή μέσω ηλεκτρονικού ταχυδρομείου (Send via E-mail) σάς επιτρέπει να καθορίζετε σύνθετες ρυθμίσεις για την επισύναψη εικόνων σε ηλεκτρονικά μηνύματα.

Σημαντικό

Το MP Navigator EX είναι συμβατό με τα εξής προγράμματα ηλεκτρονικού ταχυδρομείου:

- Windows Mail (Windows Vista)

- Outlook Express (Windows 2000/Windows XP)

- Microsoft Outlook

- EUDORA

- Netscape Mail

(Αν κάποιο πρόγραμμα λογισμικού ηλεκτρονικού ταχυδρομείου δεν λειτουργεί σωστά, ελέγξτε ότι έχει ενεργοποιηθεί η ρύθμιση MAPI του προγράμματος. Για ενεργοποίηση του MAPI, ανατρέξτε στο εγχειρίδιο χρήσης του προγράμματος ηλεκτρονικού ταχυδρομείου.)

εικόνα: Παράθυρο διαλόγου Αποστολή μέσω ηλεκτρονικού ταχυδρομείου (Send via E-mail)

Πρόγραμμα ηλεκτρονικού ταχυδρομείου (Mail Program)

Εμφανίζεται το πρόγραμμα ηλεκτρονικού ταχυδρομείου που ορίσατε μέσω της επιλογής Προτιμήσεις (Preferences) στην οθόνη λειτουργίας περιήγησης. Επιλέξτε το πρόγραμμα ηλεκτρονικού ταχυδρομείου που θέλετε να χρησιμοποιήσετε.

Ρύθμιση του μεγέθους του επισυναπτόμενου αρχείου (Adjust attachment file size)

Αν επιλέξετε αυτό το πλαίσιο ελέγχου και στην επιλογή Τύπος αποθήκευσης (Save as type) έχετε ορίσει τον τύπο JPEG, μπορείτε να αλλάξετε το μέγεθος του αρχείου που θα επισυνάψετε. Με τη ρύθμιση Μέγεθος (Size), επιλέξτε το μέγεθος του αρχείου της εικόνας που θα επισυνάψετε.

Αποθήκευση σε (Save in)

Εμφανίστε το φάκελο προορισμού για αποθήκευση της συνημμένης εικόνας. Για να αλλάξετε τον προορισμό, πατήστε το κουμπί Αναζήτηση... (Browse...) για να ορίσετε έναν άλλο φάκελο. Αν αλλάξετε το μέγεθος της εικόνας που θέλετε να επισυνάψετε, αποθηκεύεται το αρχείο με το νέο μέγεθος.
Ο προεπιλεγμένος φάκελος είναι ο MP Navigator EX του φακέλου Εικόνες (Windows Vista) ή ο Οι Εικόνες μου (Windows XP και Windows 2000).

Όνομα αρχείου (File name)

Πληκτρολογήστε το όνομα αρχείου της εικόνας που θέλετε να επισυνάψετε (έως 32 χαρακτήρες). Κατά την αποθήκευση πολλαπλών αρχείων, σε κάθε όνομα αρχείου προστίθενται 4 ψηφία.

Ορισμός... (Set...)

Μπορείτε να ορίσετε τύπο συμπίεσης για αρχεία JPEG.
Κάντε κλικ στην επιλογή Ορισμός... (Set...) για να ανοίξει το παράθυρο διαλόγου και επιλέξτε Υψηλή (Χαμηλή συμπίεση) (High(Low Compression)), Βασική (Standard) ή Χαμηλή (Υψηλή συμπίεση) (Low(High Compression)).


Παράθυρο διαλόγου Αποθήκευση (Οθόνη λειτουργίας με απλό κλικ)

Πατήστε Αποθήκευση σε PC (Save to PC) στην καρτέλα Προσαρμοσμένη σάρωση με απλό κλικ (Custom Scan with One-click) ή πατήστε Αποθήκευση (Save) στην οθόνη λειτουργίας με απλό κλικ για να ανοίξετε το παράθυρο διαλόγου Αποθήκευση (Save).

εικόνα: Παράθυρο διαλόγου Αποθήκευση (Save)

Ρυθμίσεις σάρωσης (Scan Settings)

Τύπος εγγράφου (Document Type)

Επιλέξτε τον τύπο εγγράφου που θα σαρωθεί.

Φωτογραφία | Επιλέξτε αυτόν τον τύπο εγγράφου για να σαρώσετε φωτογραφίες.
Περιοδικό | Επιλέξτε αυτόν τον τύπο εγγράφου για να σαρώσετε περιοδικά.
Έγγραφο | Επιλέξτε αυτό τον τύπο εγγράφου για να σαρώσετε έγγραφα κειμένου.
Σημαντικό

Για μια σωστή σάρωση, επιλέξτε τον τύπο εγγράφου που ταιριάζει με το έγγραφο που θα σαρωθεί.

Λειτουργία χρωμάτων (Color Mode)

Επιλέξτε τον τρόπο σάρωσης του εγγράφου.

Έγχρωμη | Επιλέξτε αυτή τη λειτουργία για τη σάρωση έγχρωμων φωτογραφιών και εγγράφων. Η λειτουργία Βελτίωση εικόνας (Descreen) θα οριστεί σε OFF.
Αποχρώσεις του γκρι | Επιλέξτε αυτή τη λειτουργία για τη σάρωση ασπρόμαυρων φωτογραφιών ή για τη δημιουργία ασπρόμαυρων εικόνων. Η λειτουργία Βελτίωση εικόνας (Descreen) θα οριστεί σε OFF.
Ασπρόμαυρη | Επιλέξτε αυτήν τη λειτουργία για να σαρώσετε ασπρόμαυρα έγγραφα, φωτογραφίες κτλ. Η εικόνα εμφανίζεται ασπρόμαυρη.

Μέγεθος εγγράφου (Document Size)

Επιλέξτε το μέγεθος του εγγράφου που θα σαρωθεί.

Μέγεθος εγγράφου (Document Size) Αυτόματος εντοπισμός (Πολλαπλά έγγραφα), Αυτόματος εντοπισμός, Επαγγελματική κάρτα, Οριζόντια σελίδα 4"x6", Κατακόρυφη σελίδα 4"x6", L 89x127mm, L 127x89mm, Hagaki, Hagaki L, 2L 127x178mm, 2L 178x127mm, A5, A5 L, B5, A4, Letter, Μέγεθος επιφάνειας σάρωσης, Βοήθεια συνένωσης (B4), Βοήθεια συνένωσης (A3), Βοήθεια συνένωσης (11""x17""), Βοήθεια συνένωσης (Platen x2), Προσαρμοσμένο (210.0x297.0 mm)

Επιλέξτε τη λειτουργία Βοήθεια συνένωσης (Stitch Assist) για να σαρώνετε το αριστερό και δεξί ήμισυ ενός εγγράφου ξεχωριστά και να τα ενώσετε στη συνέχεια σε μία εικόνα.

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες.

Σάρωση εικόνων μεγαλύτερων της γυάλινης επιφάνειας (Βοήθεια συνένωσης)

Όταν επιλέγετε Προσαρμοσμένο (Custom), εμφανίζεται ένα παράθυρο διαλόγου όπου μπορείτε να καθορίσετε το μέγεθος του εγγράφου. Επιλέξτε Μονάδες (Units), έπειτα πληκτρολογήστε το Πλάτος (Width) και το Ύψος (Height) και κάντε κλικ στο κουμπί OK.

εικόνα: Παράθυρο διαλόγου Ρύθμιση προσαρμοσμένου μεγέθους (Custom Size Setting)

Ανάλυση (Resolution)

Επιλέξτε την ανάλυση σάρωσης των εγγράφων. Οι διαθέσιμες επιλογές για την ανάλυση σάρωσης είναι οι εξής:
75 dpi, 100 dpi, 150 dpi, 200 dpi, 300 dpi, 400 dpi, 600 dpi

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την ανάλυση.

Ανάλυση

Χρήση του προγράμματος οδήγησης σαρωτή (Use the scanner driver)

Επιλέξτε το για να εμφανιστεί η οθόνη του ScanGear και να κάνετε σύνθετες ρυθμίσεις κατά τη σάρωση.
Οι ρυθμίσεις Λειτουργία χρωμάτων (Color Mode), Ανάλυση (Resolution), Μέγεθος χαρτιού (Paper Size) και άλλες, θα είναι απενεργοποιημένες στο παράθυρο διαλόγου Αποθήκευση (Save). Καθορίστε τις ρυθμίσεις αυτές στην οθόνη του ScanGear.

Σημείωση

Για τις ρυθμίσεις του ScanGear, ανατρέξτε στις αντίστοιχες σελίδες στις "Οθόνες του ScanGear".

Καρτέλα Απλή λειτουργία

Καρτέλα Σύνθετη λειτουργία

Καρτέλα Πολλαπλή σάρωση

Καθορισμός... (Specify...)

Για τις ρυθμίσεις Τύπος εγγράφου (Document Type), Λειτουργία χρωμάτων (Color Mode), Μέγεθος εγγράφου (Document Size) και Ανάλυση σάρωσης (Scanning Resolution), εμφανίζονται οι ρυθμίσεις που καθορίστηκαν στο παράθυρο διαλόγου Αποθήκευση (Save).

Για τη Βελτίωση εικόνας (Descreen), Μάσκα εξομάλυνσης (Unsharp Mask) και άλλες λειτουργίες, ανατρέξτε στις αντίστοιχες περιγραφές στο Παράθυρο διαλόγου Ρυθμίσεις σάρωσης.

Ρυθμίσεις αποθήκευσης (Save Settings)

Αυτόματη αποθήκευση της εικόνας στον υπολογιστή σας μετά τη σάρωση (Automatically save the image to your computer after scanning it)

Αποθηκεύει την εικόνα στον υπολογιστή σας μετά τη σάρωση όπως έχει καθοριστεί.
Εμφανίζονται οι ρυθμίσεις Όνομα αρχείου (File name), Τύπος αποθήκευσης (Save as type) και Αποθήκευση σε (Save in).

Όνομα αρχείου (File name)

Πληκτρολογήστε το όνομα αρχείου της εικόνας που θα αποθηκευτεί (έως 32 χαρακτήρες). Κατά την αποθήκευση πολλαπλών αρχείων, σε κάθε όνομα αρχείου προστίθενται 4 ψηφία.

Τύπος αποθήκευσης (Save as Type)

Επιλέξτε έναν τύπο αρχείου για τη σαρωμένη εικόνα που θα αποθηκεύσετε.
Είναι διαθέσιμες οι μορφές JPEG/Exif, BMP και TIFF. 'Οταν αποθηκεύετε ως αρχείο PDF, επιλέξτε PDF, PDF (πολλαπλές σελίδες) (PDF(Multiple Pages)) ή PDF (προσθήκη σελίδας) (PDF(Add Page)).

Σημαντικό

Για εικόνες JPEG/Exif, μπορείτε να πατήσετε Ορισμός... (Set...) για να επιλέξετε τύπο συμπίεσης στο αντίστοιχο παράθυρο διαλόγου από τις επιλογές Υψηλή (Χαμηλή συμπίεση) (High (Low Compression)), Βασική (Standard) και Χαμηλή (Υψηλή συμπίεση) (Low(High Compression)).

Κατά την αποθήκευση εικόνων ως αρχεία PDF, πατήστε Ορισμός... (Set...) για να ανοίξετε ένα παράθυρο διαλόγου και να καθορίσετε τον τύπο συμπίεσης PDF και άλλες σύνθετες ρυθμίσεις για τη δημιουργία αρχείων PDF.

Αποθήκευση σε (Save in)

Εμφανίστε το φάκελο προορισμού για αποθήκευση της σαρωμένης εικόνας. Για να αλλάξετε τον προορισμό, πατήστε το κουμπί Αναζήτηση... (Browse...) για να ορίσετε έναν άλλο φάκελο.
Ο προεπιλεγμένος φάκελος είναι ο MP Navigator EX του φακέλου Εικόνες (Windows Vista) ή ο Οι Εικόνες μου (Windows XP και Windows 2000).

Αποθήκευση σε υποφάκελο με τρέχουσα ημερομηνία (Save to a Subfolder with Current Date)

Επιλέξτε τη ρύθμιση αυτή για να δημιουργήσετε έναν υποφάκελο εντός του φακέλου που καθορίζεται στην Αποθήκευση σε (Save in) με την τρέχουσα ημερομηνία και να αποθηκεύσετε σε αυτόν τις σαρωμένες εικόνες. Θα δημιουργηθεί ένας υποφάκελος με το όνομα "2007_01_01" (Έτος_Μήνας_Ημέρα).
Αν αυτό το πλαίσιο ελέγχου δεν είναι επιλεγμένο, τα αρχεία θα αποθηκεύονται απευθείας στον φάκελο που καθορίζεται στην Αποθήκευση σε (Save in).

Αποθήκευση του αρχείου JPEG/Exif σε AdobeRGB (Save the JPEG/Exif file in AdobeRGB)

Επιλέξτε το για να αποθηκεύετε τις εικόνες σε χρώματα που αντιστοιχούν στο Adobe RGB.

Σημαντικό

Η λειτουργία αυτή είναι διαθέσιμη μόνο όταν η ρύθμιση Τύπος αποθήκευσης έχει οριστεί σε JPEG/Exif.

Η λειτουργία αυτή δεν είναι διαθέσιμη εάν δεν έχει εγκατασταθεί το προφίλ Adobe RGB.

Σημείωση

Δεν μπορείτε να επιλέξετε τη ρύθμιση αυτή αν έχετε επιλέξει Χρήση του προγράμματος οδήγησης σαρωτή (Use the scanner driver).

Αν αποθηκεύσετε μια εικόνα με επιλεγμένο το Αποθήκευση του αρχείου JPEG/Exif σε AdobeRGB (Save the JPEG/Exif file in AdobeRGB), στην αρχή του ονόματος αρχείου θα προστεθεί μια κάτω παύλα. (Παράδειγμα: _Image0001.JPG)

Άνοιγμα του παραθύρου διαλόγου αποθήκευσης μετά τη σάρωση της εικόνας (Είσοδος πληροφοριών Exif) (Open the save dialog box after scanning the image (Input Exif information))

Ανοίξτε το παράθυρο διαλόγου Αποθήκευση (Save) μετά τη σάρωση της εικόνας και καθορίστε το φάκελο προορισμού, το όνομα αρχείου και τις πληροφορίες Exif.

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με το παράθυρο διαλόγου Αποθήκευση (Save).

Παράθυρο διαλόγου Αποθήκευση

Ρυθμίσεις εφαρμογής (Application Settings)

Άνοιγμα με (Open with)

Στο παράθυρο διαλόγου Αποθήκευση (Save), μπορείτε να επιλέξετε εάν θα ανοίξει η οθόνη Προβολή & Χρήση (View & Use) ή η Εξερεύνηση (Explorer).

Σάρωση με το πάτημα του κουμπιού με απλό κλικ (Start scanning by clicking the one-click button)

Ξεκινήστε τη σάρωση όταν κάνετε κλικ σε ένα εικονίδιο.

Προεπιλογές (Defaults)

Επαναφέρετε όλες τις ρυθμίσεις του παραθύρου διαλόγου στις προεπιλεγμένες τους τιμές.

Εφαρμογή (Apply)

Αποθηκεύστε και εφαρμόστε τις καθορισμένες ρυθμίσεις.
Πατήστε Άκυρο (Cancel) αντί για Εφαρμογή (Apply) για να ακυρώσετε τις καθορισμένες ρυθμίσεις.

Άκυρο (Cancel)

Ακυρώστε τις καθορισμένες ρυθμίσεις. Το τρέχον παράθυρο διαλόγου κλείνει και επιστρέφει η οθόνη λειτουργίας με απλό κλικ.

Σάρωση (Scan)

Σαρώστε και αποθηκεύστε τα έγγραφα με τις καθορισμένες ρυθμίσεις.


Παράθυρο διαλόγου Ηλ. ταχυδρομείο

Πατήστε Επισύναψη σε E-mail (Attach to E-mail) στην καρτέλα Προσαρμοσμένη σάρωση με απλό κλικ (Custom Scan with One-click) ή πατήστε Ηλ. ταχυδρομείο (Mail) στην οθόνη λειτουργίας με απλό κλικ για να ανοίξετε το παράθυρο διαλόγου Ηλ. ταχυδρομείο (Mail).

εικόνα: Παράθυρο διαλόγου Ηλ. ταχυδρομείο

Ρυθμίσεις σάρωσης (Scan Settings)

Τύπος εγγράφου (Document Type)

Επιλέξτε τον τύπο εγγράφου που θα σαρωθεί.

Φωτογραφία | Επιλέξτε αυτόν τον τύπο εγγράφου για να σαρώσετε φωτογραφίες.
Περιοδικό | Επιλέξτε αυτόν τον τύπο εγγράφου για να σαρώσετε περιοδικά.
Έγγραφο | Επιλέξτε αυτό τον τύπο εγγράφου για να σαρώσετε έγγραφα κειμένου.
Σημαντικό

Για μια σωστή σάρωση, επιλέξτε τον τύπο εγγράφου που ταιριάζει με το έγγραφο που θα σαρωθεί.

Λειτουργία χρωμάτων (Color Mode)

Επιλέξτε τον τρόπο σάρωσης του εγγράφου.

Έγχρωμη | Επιλέξτε αυτή τη λειτουργία για τη σάρωση έγχρωμων φωτογραφιών και εγγράφων. Η λειτουργία Βελτίωση εικόνας (Descreen) θα οριστεί σε OFF.
Αποχρώσεις του γκρι | Επιλέξτε αυτή τη λειτουργία για τη σάρωση ασπρόμαυρων φωτογραφιών ή για τη δημιουργία ασπρόμαυρων εικόνων. Η λειτουργία Βελτίωση εικόνας (Descreen) θα οριστεί σε OFF.
Ασπρόμαυρη | Επιλέξτε αυτήν τη λειτουργία για να σαρώσετε ασπρόμαυρα έγγραφα, φωτογραφίες κτλ. Η εικόνα εμφανίζεται ασπρόμαυρη.

Μέγεθος εγγράφου (Document Size)

Επιλέξτε το μέγεθος του εγγράφου που θα σαρωθεί.

Μέγεθος εγγράφου (Document Size) Αυτόματος εντοπισμός (Πολλαπλά έγγραφα), Αυτόματος εντοπισμός, Επαγγελματική κάρτα, Κατακόρυφη σελίδα 4"x6", Οριζόντια σελίδα 4"x6", L 89x127mm, L 127x89mm, Hagaki, Hagaki L, 2L 127x178mm, 2L 178x127mm, A5, A5 L, B5, A4, Letter, Μέγεθος επιφάνειας σάρωσης, Προσαρμοσμένο (210.0x297.0 mm)

Όταν επιλέγετε Προσαρμοσμένο (Custom), εμφανίζεται ένα παράθυρο διαλόγου όπου μπορείτε να καθορίσετε το μέγεθος του εγγράφου. Επιλέξτε Μονάδες (Units), έπειτα πληκτρολογήστε το Πλάτος (Width) και το Ύψος (Height) και κάντε κλικ στο κουμπί OK.

εικόνα: Παράθυρο διαλόγου Ρύθμιση προσαρμοσμένου μεγέθους (Custom Size Setting)

Ανάλυση (Resolution)

Επιλέξτε την ανάλυση σάρωσης των εγγράφων. Οι διαθέσιμες επιλογές για την ανάλυση σάρωσης είναι οι εξής:
75 dpi, 100 dpi, 150 dpi, 200 dpi, 300 dpi, 400 dpi, 600 dpi

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την ανάλυση.

Ανάλυση

Χρήση του προγράμματος οδήγησης σαρωτή (Use the scanner driver)

Επιλέξτε το για να εμφανιστεί η οθόνη του ScanGear και να κάνετε σύνθετες ρυθμίσεις κατά τη σάρωση.

Σημείωση

Για τις ρυθμίσεις του ScanGear, ανατρέξτε στις αντίστοιχες σελίδες στις "Οθόνες του ScanGear".

Καρτέλα Απλή λειτουργία

Καρτέλα Σύνθετη λειτουργία

Καρτέλα Πολλαπλή σάρωση

Καθορισμός... (Specify...)

Για τις ρυθμίσεις Τύπος εγγράφου (Document Type), Λειτουργία χρωμάτων (Color Mode), Μέγεθος εγγράφου (Document Size) και Ανάλυση σάρωσης (Scanning Resolution), εμφανίζονται οι ρυθμίσεις που καθορίστηκαν στο παράθυρο διαλόγου Ηλ. ταχυδρομείο (Mail).

Για τη Βελτίωση εικόνας (Descreen), Μάσκα εξομάλυνσης (Unsharp Mask) και άλλες λειτουργίες, ανατρέξτε στις αντίστοιχες περιγραφές στο Παράθυρο διαλόγου Ρυθμίσεις σάρωσης.

Ρυθμίσεις αποθήκευσης (Save Settings)

Μέγεθος αρχείου (File Size)

Επιλέξτε μέγεθος μεταξύ των Μικρό (χωράει σε παράθυρο 640 επί 480) (Small (fits in a 640 by 480 window)), Μεσαίο (χωράει σε παράθυρο 800 επί 600) (Medium (fits in a 800 by 600 window)), Μεγάλο (χωράει σε παράθυρο 1024 επί 768) (Large (fits in a 1024 by 768 window)) και Πρωτότυπο (Original).

Όνομα αρχείου (File name)

Πληκτρολογήστε το όνομα αρχείου της εικόνας που θα αποθηκευτεί (έως 32 χαρακτήρες). Κατά την αποθήκευση πολλαπλών αρχείων, σε κάθε όνομα αρχείου προστίθενται 4 ψηφία.

Τύπος αποθήκευσης (Save as Type)

Επιλέξτε έναν τύπο αρχείου για τη σαρωμένη εικόνα που θα αποθηκεύσετε.
Επιλέξτε JPEG/Exif, PDF ή PDF (πολλαπλές σελίδες).

Σημαντικό

Για εικόνες JPEG/Exif, μπορείτε να πατήσετε Ορισμός... (Set...) για να επιλέξετε τύπο συμπίεσης στο αντίστοιχο παράθυρο διαλόγου από τις επιλογές Υψηλή (Χαμηλή συμπίεση) (High (Low Compression)), Βασική (Standard) και Χαμηλή (Υψηλή συμπίεση) (Low(High Compression)).

Αποθήκευση σε (Save in)

Εμφανίστε το φάκελο προορισμού για αποθήκευση της σαρωμένης εικόνας. Για να αλλάξετε τον προορισμό, πατήστε το κουμπί Αναζήτηση... (Browse...) για να ορίσετε έναν άλλο φάκελο.
Ο προεπιλεγμένος φάκελος είναι ο MP Navigator EX του φακέλου Εικόνες (Windows Vista) ή ο Οι Εικόνες μου (Windows XP και Windows 2000).

Αποθήκευση σε υποφάκελο με τρέχουσα ημερομηνία (Save to a Subfolder with Current Date)

Επιλέξτε τη ρύθμιση αυτή για να δημιουργήσετε έναν υποφάκελο εντός του φακέλου που καθορίζεται στην Αποθήκευση σε (Save in) με την τρέχουσα ημερομηνία και να αποθηκεύσετε σε αυτόν τις σαρωμένες εικόνες. Θα δημιουργηθεί ένας υποφάκελος με το όνομα "2007_01_01" (Έτος_Μήνας_Ημέρα).
Αν αυτό το πλαίσιο ελέγχου δεν είναι επιλεγμένο, τα αρχεία θα αποθηκεύονται απευθείας στον φάκελο που καθορίζεται στην Αποθήκευση σε (Save in).

Ρυθμίσεις επισύναψης (Attachment Settings)

Πρόγραμμα ηλεκτρονικού ταχυδρομείου (Mail Program)

Καθορίστε την εφαρμογή ηλεκτρονικού ταχυδρομείου.

Σημείωση

Επιλέξτε Προσθήκη (Add) για να επιλέξετε ένα πρόγραμμα ηλεκτρονικού ταχυδρομείου στο παράθυρο διαλόγου Επιλογή προγράμματος ηλεκτρονικού ταχυδρομείου (Select Mail Program). Αν το πρόγραμμα ηλεκτρονικού ταχυδρομείου που θέλετε να χρησιμοποιήσετε δεν περιέχεται στη λίστα, πατήστε Προσθήκη στη λίστα (Add to List) και επιλέξτε το.

εικόνα: Παράθυρο διαλόγου Επιλογή προγράμματος ηλεκτρονικού ταχυδρομείου

Σάρωση με το πάτημα του κουμπιού με απλό κλικ (Start scanning by clicking the one-click button)

Ξεκινήστε τη σάρωση όταν κάνετε κλικ σε ένα εικονίδιο.

Προεπιλογές (Defaults)

Επαναφέρετε όλες τις ρυθμίσεις του παραθύρου διαλόγου στις προεπιλεγμένες τους τιμές.

Εφαρμογή (Apply)

Αποθηκεύστε και εφαρμόστε τις καθορισμένες ρυθμίσεις.
Πατήστε Άκυρο (Cancel) αντί για Εφαρμογή (Apply) για να ακυρώσετε τις καθορισμένες ρυθμίσεις.

Άκυρο (Cancel)

Ακυρώστε τις καθορισμένες ρυθμίσεις. Το τρέχον παράθυρο διαλόγου κλείνει και επιστρέφει η οθόνη λειτουργίας με απλό κλικ.

Σάρωση (Scan)

Σαρώστε έγγραφα με τις καθορισμένες ρυθμίσεις.
Όταν η σάρωση ολοκληρωθεί, το πρόγραμμα ηλεκτρονικού ταχυδρομείου ξεκινά αυτόματα και ανοίγει ένα παράθυρο νέου μηνύματος με συνημμένη την εικόνα.


Παράθυρο διαλόγου Οπτική αναγνώριση χαρακτήρων

Πατήστε Οπτική αναγνώριση χαρακτήρων (OCR) στην καρτέλα Προσαρμοσμένη σάρωση με απλό κλικ (Custom Scan with One-click) ή στην οθόνη λειτουργίας με απλό κλικ για να ανοίξετε το παράθυρο διαλόγου Οπτική αναγνώριση χαρακτήρων (OCR).

εικόνα: Παράθυρο διαλόγου Οπτική αναγνώριση χαρακτήρων (OCR)

Ρυθμίσεις σάρωσης (Scan Settings)

Τύπος εγγράφου (Document Type)

Επιλέξτε τον τύπο εγγράφου που θα σαρωθεί.

Περιοδικό | Επιλέξτε αυτόν τον τύπο εγγράφου για να σαρώσετε περιοδικά.
Έγγραφο | Επιλέξτε αυτό τον τύπο εγγράφου για να σαρώσετε έγγραφα κειμένου.
Σημαντικό

Για μια σωστή σάρωση, επιλέξτε τον τύπο εγγράφου που ταιριάζει με το έγγραφο που θα σαρωθεί.

Λειτουργία χρωμάτων (Color Mode)

Επιλέξτε τον τρόπο σάρωσης του εγγράφου.

Έγχρωμη | Επιλέξτε αυτή τη λειτουργία για τη σάρωση έγχρωμων φωτογραφιών και εγγράφων. Η λειτουργία Βελτίωση εικόνας (Descreen) θα οριστεί σε OFF.
Αποχρώσεις του γκρι | Επιλέξτε αυτή τη λειτουργία για τη σάρωση ασπρόμαυρων φωτογραφιών ή για τη δημιουργία ασπρόμαυρων εικόνων. Η λειτουργία Βελτίωση εικόνας (Descreen) θα οριστεί σε OFF.
Ασπρόμαυρη | Επιλέξτε αυτήν τη λειτουργία για να σαρώσετε ασπρόμαυρα έγγραφα. Η εικόνα εμφανίζεται ασπρόμαυρη.

Μέγεθος εγγράφου (Document Size)

Επιλέξτε το μέγεθος του εγγράφου που θα σαρωθεί.

Μέγεθος εγγράφου (Document Size) Επαγγελματική κάρτα, Κατακόρυφη σελίδα 4"x6", Οριζόντια σελίδα 4"x6", L 89x127mm, L 127x89mm, Hagaki, Hagaki L, 2L 127x178mm, 2L 178x127mm, A5, A5 L, B5, A4, Letter, Μέγεθος επιφάνειας σάρωσης, Προσαρμοσμένο (210.0x297.0 mm)

Όταν επιλέγετε Προσαρμοσμένο (Custom), εμφανίζεται ένα παράθυρο διαλόγου όπου μπορείτε να καθορίσετε το μέγεθος του εγγράφου. Επιλέξτε Μονάδες (Units), έπειτα πληκτρολογήστε το Πλάτος (Width) και το Ύψος (Height) και κάντε κλικ στο κουμπί OK.

εικόνα: Παράθυρο διαλόγου Ρύθμιση προσαρμοσμένου μεγέθους (Custom Size Setting)

Ανάλυση (Resolution)

Επιλέξτε την ανάλυση σάρωσης των εγγράφων. Οι διαθέσιμες επιλογές για την ανάλυση σάρωσης είναι οι εξής:
300 dpi, 400 dpi

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την ανάλυση.

Ανάλυση

Χρήση του προγράμματος οδήγησης σαρωτή (Use the scanner driver)

Επιλέξτε το για να εμφανιστεί η οθόνη του ScanGear και να κάνετε σύνθετες ρυθμίσεις κατά τη σάρωση.

Σημείωση

Για τις ρυθμίσεις του ScanGear, ανατρέξτε στις αντίστοιχες σελίδες στις "Οθόνες του ScanGear".

Καρτέλα Απλή λειτουργία

Καρτέλα Σύνθετη λειτουργία

Καρτέλα Πολλαπλή σάρωση

Καθορισμός... (Specify...)

Για τις ρυθμίσεις Τύπος εγγράφου (Document Type), Λειτουργία χρωμάτων (Color Mode), Μέγεθος εγγράφου (Document Size) και Ανάλυση σάρωσης (Scanning Resolution), εμφανίζονται οι ρυθμίσεις που καθορίστηκαν στο παράθυρο διαλόγου OCR (Οπτική αναγνώριση χαρακτήρων) (OCR).

Για τη Βελτίωση εικόνας (Descreen), Μάσκα εξομάλυνσης (Unsharp Mask) και άλλες λειτουργίες, ανατρέξτε στις αντίστοιχες περιγραφές στο Παράθυρο διαλόγου Ρυθμίσεις σάρωσης.

Ρυθμίσεις αποθήκευσης (Save Settings)

Όνομα αρχείου (File name)

Πληκτρολογήστε το όνομα αρχείου της εικόνας που θα αποθηκευτεί (έως 32 χαρακτήρες). Κατά την αποθήκευση πολλαπλών αρχείων, σε κάθε όνομα αρχείου προστίθενται 4 ψηφία.

Τύπος αποθήκευσης (Save as Type)

Επιλέξτε έναν τύπο αρχείου για τη σαρωμένη εικόνα που θα αποθηκεύσετε.
Είναι διαθέσιμες οι μορφές JPEG/Exif, BMP και TIFF.

Σημαντικό

Για εικόνες JPEG/Exif, μπορείτε να πατήσετε Ορισμός... (Set...) για να επιλέξετε τύπο συμπίεσης στο αντίστοιχο παράθυρο διαλόγου από τις επιλογές Υψηλή (Χαμηλή συμπίεση) (High (Low Compression)), Βασική (Standard) και Χαμηλή (Υψηλή συμπίεση) (Low(High Compression)).

Αποθήκευση σε (Save in)

Εμφανίστε το φάκελο προορισμού για αποθήκευση της σαρωμένης εικόνας. Για να αλλάξετε τον προορισμό, πατήστε το κουμπί Αναζήτηση... (Browse...) για να ορίσετε έναν άλλο φάκελο.
Ο προεπιλεγμένος φάκελος είναι ο MP Navigator EX του φακέλου Εικόνες (Windows Vista) ή ο Οι Εικόνες μου (Windows XP και Windows 2000).

Αποθήκευση σε υποφάκελο με τρέχουσα ημερομηνία (Save to a Subfolder with Current Date)

Επιλέξτε τη ρύθμιση αυτή για να δημιουργήσετε έναν υποφάκελο εντός του φακέλου που καθορίζεται στην Αποθήκευση σε (Save in) με την τρέχουσα ημερομηνία και να αποθηκεύσετε σε αυτόν τις σαρωμένες εικόνες. Θα δημιουργηθεί ένας υποφάκελος με το όνομα "2007_01_01" (Έτος_Μήνας_Ημέρα).
Αν αυτό το πλαίσιο ελέγχου δεν είναι επιλεγμένο, τα αρχεία θα αποθηκεύονται απευθείας στον φάκελο που καθορίζεται στην Αποθήκευση σε (Save in).

Ρυθμίσεις εφαρμογής (Application Settings)

Άνοιγμα με (Open with)

Καθορίστε μια εφαρμογή με την οποία θα ανοίξει η σαρωμένη εικόνα. Μεταφέρετε και αποθέστε το εικονίδιο μιας εφαρμογής που υποστηρίζει τη μορφή αρχείου που εμφανίζεται στην επιλογή Τύπος αποθήκευσης (Save as type). Η καθορισμένη εφαρμογή ξεκινά μετά από τη σάρωση της εικόνας.

Σημαντικό

Οι εικόνες μπορεί να μην εμφανίζονται σωστά σε ορισμένες εφαρμογές. Μπορεί να μην ξεκινήσουν ορισμένες εφαρμογές.

Επαναφορά (Reset)

Πατήστε για να ακυρώσετε τις ρυθμίσεις εφαρμογής.

Ορισμός (Set)

Επιλέξτε μια εφαρμογή.

Σάρωση με το πάτημα του κουμπιού με απλό κλικ (Start scanning by clicking the one-click button)

Ξεκινήστε τη σάρωση όταν κάνετε κλικ σε ένα εικονίδιο.

Προεπιλογές (Defaults)

Επαναφέρετε όλες τις ρυθμίσεις του παραθύρου διαλόγου στις προεπιλεγμένες τους τιμές.

Εφαρμογή (Apply)

Αποθηκεύστε και εφαρμόστε τις καθορισμένες ρυθμίσεις.
Πατήστε Άκυρο (Cancel) αντί για Εφαρμογή (Apply) για να ακυρώσετε τις καθορισμένες ρυθμίσεις.

Άκυρο (Cancel)

Ακυρώστε τις καθορισμένες ρυθμίσεις. Το τρέχον παράθυρο διαλόγου κλείνει και επιστρέφει η οθόνη λειτουργίας με απλό κλικ.

Σάρωση (Scan)

Σαρώστε έγγραφα με τις καθορισμένες ρυθμίσεις.
Όταν η σάρωση ολοκληρωθεί, το λογισμικό OCR ξεκινά αυτόματα και εμφανίζεται η σαρωμένη εικόνα.


Παράθυρο διαλόγου PDF

Πατήστε Αποθήκευση ως αρχείο PDF (Save as PDF file) στην καρτέλα Προσαρμοσμένη σάρωση με απλό κλικ (Custom Scan with One-click) ή πατήστε PDF στην οθόνη λειτουργίας με απλό κλικ για να ανοίξετε το παράθυρο διαλόγου PDF.

εικόνα: Παράθυρο διαλόγου PDF

Ρυθμίσεις σάρωσης (Scan Settings)

Τύπος εγγράφου (Document Type)

Επιλέξτε τον τύπο εγγράφου που θα σαρωθεί.

Φωτογραφία | Επιλέξτε αυτόν τον τύπο εγγράφου για να σαρώσετε φωτογραφίες.
Περιοδικό | Επιλέξτε αυτόν τον τύπο εγγράφου για να σαρώσετε περιοδικά.
Έγγραφο | Επιλέξτε αυτό τον τύπο εγγράφου για να σαρώσετε έγγραφα κειμένου.
Σημαντικό

Για μια σωστή σάρωση, επιλέξτε τον τύπο εγγράφου που ταιριάζει με το έγγραφο που θα σαρωθεί.

Λειτουργία χρωμάτων (Color Mode)

Επιλέξτε τον τρόπο σάρωσης του εγγράφου.

Έγχρωμη | Επιλέξτε αυτή τη λειτουργία για τη σάρωση έγχρωμων φωτογραφιών και εγγράφων. Η λειτουργία Βελτίωση εικόνας (Descreen) θα οριστεί σε OFF.
Αποχρώσεις του γκρι | Επιλέξτε αυτή τη λειτουργία για τη σάρωση ασπρόμαυρων φωτογραφιών ή για τη δημιουργία ασπρόμαυρων εικόνων. Η λειτουργία Βελτίωση εικόνας (Descreen) θα οριστεί σε OFF.
Ασπρόμαυρη | Επιλέξτε αυτήν τη λειτουργία για να σαρώσετε ασπρόμαυρα έγγραφα, φωτογραφίες κτλ. Η εικόνα εμφανίζεται ασπρόμαυρη.

Μέγεθος εγγράφου (Document Size)

Επιλέξτε το μέγεθος του εγγράφου που θα σαρωθεί.

Μέγεθος εγγράφου (Document Size) Αυτόματος εντοπισμός (Πολλαπλά έγγραφα), Αυτόματος εντοπισμός, Επαγγελματική κάρτα, Οριζόντια σελίδα 4"x6", Κατακόρυφη σελίδα 4"x6", L 89x127mm, L 127x89mm, Hagaki, Hagaki L, 2L 127x178mm, 2L 178x127mm, A5, A5 L, B5, A4, Letter, Μέγεθος επιφάνειας σάρωσης, Βοήθεια συνένωσης (B4), Βοήθεια συνένωσης (A3), Βοήθεια συνένωσης (11""x17""), Βοήθεια συνένωσης (Platen x2), Προσαρμοσμένο (210.0x297.0 mm)

Επιλέξτε τη λειτουργία Βοήθεια συνένωσης (Stitch Assist) για να σαρώνετε το αριστερό και δεξί ήμισυ ενός εγγράφου ξεχωριστά και να τα ενώσετε στη συνέχεια σε μία εικόνα.

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες.

Σάρωση εικόνων μεγαλύτερων της γυάλινης επιφάνειας (Βοήθεια συνένωσης)

Όταν επιλέγετε Προσαρμοσμένο (Custom), εμφανίζεται ένα παράθυρο διαλόγου όπου μπορείτε να καθορίσετε το μέγεθος του εγγράφου. Επιλέξτε Μονάδες (Units), έπειτα πληκτρολογήστε το Πλάτος (Width) και το Ύψος (Height) και κάντε κλικ στο κουμπί OK.

εικόνα: Παράθυρο διαλόγου Ρύθμιση προσαρμοσμένου μεγέθους (Custom Size Setting)

Ανάλυση (Resolution)

Επιλέξτε την ανάλυση σάρωσης των εγγράφων. Οι διαθέσιμες επιλογές για την ανάλυση σάρωσης είναι οι εξής:
75 dpi, 100 dpi, 150 dpi, 200 dpi, 300 dpi, 400 dpi, 600 dpi

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την ανάλυση.

Ανάλυση

Καθορισμός... (Specify...)

Για τις ρυθμίσεις Τύπος εγγράφου (Document Type), Λειτουργία χρωμάτων (Color Mode), Μέγεθος εγγράφου (Document Size) και Ανάλυση σάρωσης (Scanning Resolution), εμφανίζονται οι ρυθμίσεις που καθορίστηκαν στο παράθυρο διαλόγου PDF.

Για τη Βελτίωση εικόνας (Descreen), Μάσκα εξομάλυνσης (Unsharp Mask) και άλλες λειτουργίες, ανατρέξτε στις αντίστοιχες περιγραφές στο Παράθυρο διαλόγου Ρυθμίσεις σάρωσης.

Ρυθμίσεις αποθήκευσης (Save Settings)

Αυτόματη αποθήκευση της εικόνας στον υπολογιστή σας μετά τη σάρωση (Automatically save the image to your computer after scanning it)

Αποθηκεύει την εικόνα στον υπολογιστή σας μετά τη σάρωση όπως έχει καθοριστεί.

Όνομα αρχείου (File name)

Πληκτρολογήστε το όνομα αρχείου της εικόνας που θα αποθηκευτεί (έως 32 χαρακτήρες). Κατά την αποθήκευση πολλαπλών αρχείων, σε κάθε όνομα αρχείου προστίθενται 4 ψηφία.

Τύπος αποθήκευσης (Save as Type)

Επιλέξτε έναν τύπο αρχείου για τη σαρωμένη εικόνα που θα αποθηκεύσετε.
Επιλέξτε PDF, PDF (πολλαπλές σελίδες) (PDF(Multiple Pages)) ή PDF (προσθήκη σελίδας) (PDF(Add Page)).

PDF | Αν έχουν επιλεγεί περισσότερες από μία εικόνες, κάθε μία θα αποθηκευτεί ως ένα ξεχωριστό αρχείο PDF.
PDF(πολλαπλές σελίδες) | Αποθήκευση πολλών εικόνων σε ένα αρχείο PDF.
PDF (προσθήκη σελίδας) | Προσθήκη των επιλεγμένων εικόνων στο καθορισμένο αρχείο PDF. Οι εικόνες προστίθενται στο τέλος του αρχείου PDF. Δεν μπορείτε να αλλάξετε τη σειρά των σελίδων του αρχείου PDF στο οποίο προστίθενται οι εικόνες.
Σημαντικό

Πατήστε Ορισμός... (Set...) για να ανοίξετε ένα παράθυρο διαλόγου και να καθορίσετε τον τύπο συμπίεσης PDF και άλλες σύνθετες ρυθμίσεις για τη δημιουργία αρχείων PDF.

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για τη διαγραφή ή την ανατακτοποίηση των σελίδων αποθηκευμένων αρχείων PDF.

Δημιουργία/Επεξεργασία αρχείων PDF

Αποθήκευση σε (Save in)

Εμφανίστε το φάκελο προορισμού για αποθήκευση της σαρωμένης εικόνας. Για να αλλάξετε τον προορισμό, πατήστε το κουμπί Αναζήτηση... (Browse...) για να ορίσετε έναν άλλο φάκελο.
Ο προεπιλεγμένος φάκελος είναι ο MP Navigator EX του φακέλου Εικόνες (Windows Vista) ή ο Οι Εικόνες μου (Windows XP και Windows 2000).

Αποθήκευση σε υποφάκελο με τρέχουσα ημερομηνία (Save to a Subfolder with Current Date)

Επιλέξτε τη ρύθμιση αυτή για να δημιουργήσετε έναν υποφάκελο εντός του φακέλου που καθορίζεται στην Αποθήκευση σε (Save in) με την τρέχουσα ημερομηνία και να αποθηκεύσετε σε αυτόν τις σαρωμένες εικόνες. Θα δημιουργηθεί ένας υποφάκελος με το όνομα "2007_01_01" (Έτος_Μήνας_Ημέρα).
Αν αυτό το πλαίσιο ελέγχου δεν είναι επιλεγμένο, τα αρχεία θα αποθηκεύονται απευθείας στον φάκελο που καθορίζεται στην Αποθήκευση σε (Save in).

Άνοιγμα του παραθύρου διαλόγου αποθήκευσης μετά τη σάρωση της εικόνας (Open the save dialog box after scanning the image)

Ανοίξτε το παράθυρο διαλόγου Αποθήκευση ως αρχείο PDF (Save as PDF file) μετά τη σάρωση της εικόνας και καθορίστε το φάκελο προορισμού και το όνομα αρχείου.

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με το παράθυρο διαλόγου Αποθήκευση ως αρχείο PDF (Save as PDF file).

Παράθυρο διαλόγου Αποθήκευση ως αρχείο PDF

Ρυθμίσεις εφαρμογής (Application Settings)

Άνοιγμα με (Open with)

Καθορίστε μια εφαρμογή με την οποία θα ανοίξει η σαρωμένη εικόνα. Μεταφέρετε και αποθέστε το εικονίδιο μιας εφαρμογής που υποστηρίζει τη μορφή αρχείου που εμφανίζεται στην επιλογή Τύπος αποθήκευσης (Save as type). Η καθορισμένη εφαρμογή ξεκινά μετά από τη σάρωση της εικόνας.

Σημαντικό

Οι εικόνες μπορεί να μην εμφανίζονται σωστά σε ορισμένες εφαρμογές. Μπορεί να μην ξεκινήσουν ορισμένες εφαρμογές.

Επαναφορά (Reset)

Πατήστε για να ακυρώσετε τις ρυθμίσεις εφαρμογής.

Ορισμός (Set)

Επιλέξτε μια εφαρμογή.

Σάρωση με το πάτημα του κουμπιού με απλό κλικ (Start scanning by clicking the one-click button)

Ξεκινήστε τη σάρωση όταν κάνετε κλικ σε ένα εικονίδιο.

Προεπιλογές (Defaults)

Επαναφέρετε όλες τις ρυθμίσεις του παραθύρου διαλόγου στις προεπιλεγμένες τους τιμές.

Εφαρμογή (Apply)

Αποθηκεύστε και εφαρμόστε τις καθορισμένες ρυθμίσεις.
Πατήστε Άκυρο (Cancel) αντί για Εφαρμογή (Apply) για να ακυρώσετε τις καθορισμένες ρυθμίσεις.

Άκυρο (Cancel)

Ακυρώστε τις καθορισμένες ρυθμίσεις. Το τρέχον παράθυρο διαλόγου κλείνει και επιστρέφει η οθόνη λειτουργίας με απλό κλικ.

Σάρωση (Scan)

Σαρώστε και αποθηκεύστε τα έγγραφα ως αρχεία PDF με τις καθορισμένες ρυθμίσεις.


Παράθυρο διαλόγου Προσαρμογή

Πατήστε Προσαρμογή (Custom) στην καρτέλα Προσαρμοσμένη σάρωση με απλό κλικ (Custom Scan with One-click) ή στην οθόνη λειτουργίας με απλό κλικ για να ανοίξετε το παράθυρο διαλόγου Προσαρμογή (Custom).

εικόνα: Παράθυρο διαλόγου Προσαρμογή (Custom)

Ρυθμίσεις σάρωσης (Scan Settings)

Τύπος εγγράφου (Document Type)

Επιλέξτε τον τύπο εγγράφου που θα σαρωθεί.

Φωτογραφία | Επιλέξτε αυτόν τον τύπο εγγράφου για να σαρώσετε φωτογραφίες.
Περιοδικό | Επιλέξτε αυτόν τον τύπο εγγράφου για να σαρώσετε περιοδικά.
Έγγραφο | Επιλέξτε αυτό τον τύπο εγγράφου για να σαρώσετε έγγραφα κειμένου.
Σημαντικό

Για μια σωστή σάρωση, επιλέξτε τον τύπο εγγράφου που ταιριάζει με το έγγραφο που θα σαρωθεί.

Λειτουργία χρωμάτων (Color Mode)

Επιλέξτε τον τρόπο σάρωσης του εγγράφου.

Έγχρωμη | Επιλέξτε αυτή τη λειτουργία για τη σάρωση έγχρωμων φωτογραφιών και εγγράφων. Η λειτουργία Βελτίωση εικόνας (Descreen) θα οριστεί σε OFF.
Αποχρώσεις του γκρι | Επιλέξτε αυτή τη λειτουργία για τη σάρωση ασπρόμαυρων φωτογραφιών ή για τη δημιουργία ασπρόμαυρων εικόνων. Η λειτουργία Βελτίωση εικόνας (Descreen) θα οριστεί σε OFF.
Ασπρόμαυρη | Επιλέξτε αυτήν τη λειτουργία για να σαρώσετε ασπρόμαυρα έγγραφα, φωτογραφίες κτλ. Η εικόνα εμφανίζεται ασπρόμαυρη.

Μέγεθος εγγράφου (Document Size)

Επιλέξτε το μέγεθος του εγγράφου που θα σαρωθεί.

Μέγεθος εγγράφου (Document Size) Αυτόματος εντοπισμός (Πολλαπλά έγγραφα), Αυτόματος εντοπισμός, Επαγγελματική κάρτα, Οριζόντια σελίδα 4"x6", Κατακόρυφη σελίδα 4"x6", L 89x127mm, L 127x89mm, Hagaki, Hagaki L, 2L 127x178mm, 2L 178x127mm, A5, A5 L, B5, A4, Letter, Μέγεθος επιφάνειας σάρωσης, Βοήθεια συνένωσης (B4), Βοήθεια συνένωσης (A3), Βοήθεια συνένωσης (11""x17""), Βοήθεια συνένωσης (Platen x2), Προσαρμοσμένο (210.0x297.0 mm)

Επιλέξτε τη λειτουργία Βοήθεια συνένωσης (Stitch Assist) για να σαρώνετε το αριστερό και δεξί ήμισυ ενός εγγράφου ξεχωριστά και να τα ενώσετε στη συνέχεια σε μία εικόνα.

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες.

Σάρωση εικόνων μεγαλύτερων της γυάλινης επιφάνειας (Βοήθεια συνένωσης)

Όταν επιλέγετε Προσαρμοσμένο (Custom), εμφανίζεται ένα παράθυρο διαλόγου όπου μπορείτε να καθορίσετε το μέγεθος του εγγράφου. Επιλέξτε Μονάδες (Units), έπειτα πληκτρολογήστε το Πλάτος (Width) και το Ύψος (Height) και κάντε κλικ στο κουμπί OK.

εικόνα: Παράθυρο διαλόγου Ρύθμιση προσαρμοσμένου μεγέθους (Custom Size Setting)

Ανάλυση (Resolution)

Επιλέξτε την ανάλυση σάρωσης των εγγράφων. Οι διαθέσιμες επιλογές για την ανάλυση σάρωσης είναι οι εξής:
75 dpi, 100 dpi, 150 dpi, 200 dpi, 300 dpi, 400 dpi, 600 dpi

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την ανάλυση.

Ανάλυση

Χρήση του προγράμματος οδήγησης σαρωτή (Use the scanner driver)

Επιλέξτε το για να εμφανιστεί η οθόνη του ScanGear και να κάνετε σύνθετες ρυθμίσεις κατά τη σάρωση.

Σημείωση

Για τις ρυθμίσεις του ScanGear, ανατρέξτε στις αντίστοιχες σελίδες στις "Οθόνες του ScanGear".

Καρτέλα Απλή λειτουργία

Καρτέλα Σύνθετη λειτουργία

Καρτέλα Πολλαπλή σάρωση

Καθορισμός... (Specify...)

Για τις ρυθμίσεις Τύπος εγγράφου (Document Type), Λειτουργία χρωμάτων (Color Mode), Μέγεθος εγγράφου (Document Size) και Ανάλυση σάρωσης (Scanning Resolution), εμφανίζονται οι ρυθμίσεις που καθορίστηκαν στο παράθυρο διαλόγου Προσαρμογή (Custom).

Για τη Βελτίωση εικόνας (Descreen), Μάσκα εξομάλυνσης (Unsharp Mask) και άλλες λειτουργίες, ανατρέξτε στις αντίστοιχες περιγραφές στο Παράθυρο διαλόγου Ρυθμίσεις σάρωσης.

Ρυθμίσεις αποθήκευσης (Save Settings)

Αυτόματη αποθήκευση της εικόνας στον υπολογιστή σας μετά τη σάρωση (Automatically save the image to your computer after scanning it)

Αποθηκεύει την εικόνα στον υπολογιστή σας μετά τη σάρωση όπως έχει καθοριστεί.

Σημείωση

Αν έχει καθοριστεί εφαρμογή εκκίνησης στις Ρυθμίσεις εφαρμογής (Application Settings), η σαρωμένη εικόνα ανοίγει στην καθορισμένη εφαρμογή.

Όνομα αρχείου (File name)

Πληκτρολογήστε το όνομα αρχείου της εικόνας που θα αποθηκευτεί (έως 32 χαρακτήρες). Κατά την αποθήκευση πολλαπλών αρχείων, σε κάθε όνομα αρχείου προστίθενται 4 ψηφία.

Τύπος αποθήκευσης (Save as Type)

Επιλέξτε έναν τύπο αρχείου για τη σαρωμένη εικόνα που θα αποθηκεύσετε.
Είναι διαθέσιμες οι μορφές JPEG/Exif, BMP και TIFF.

Σημαντικό

Για εικόνες JPEG/Exif, μπορείτε να πατήσετε Ορισμός... (Set...) για να επιλέξετε τύπο συμπίεσης στο αντίστοιχο παράθυρο διαλόγου από τις επιλογές Υψηλή (Χαμηλή συμπίεση) (High (Low Compression)), Βασική (Standard) και Χαμηλή (Υψηλή συμπίεση) (Low(High Compression)).

Αποθήκευση σε (Save in)

Εμφανίστε το φάκελο προορισμού για αποθήκευση της σαρωμένης εικόνας. Για να αλλάξετε τον προορισμό, πατήστε το κουμπί Αναζήτηση... (Browse...) για να ορίσετε έναν άλλο φάκελο.
Ο προεπιλεγμένος φάκελος είναι ο MP Navigator EX του φακέλου Εικόνες (Windows Vista) ή ο Οι Εικόνες μου (Windows XP και Windows 2000).

Αποθήκευση σε υποφάκελο με τρέχουσα ημερομηνία (Save to a Subfolder with Current Date)

Επιλέξτε τη ρύθμιση αυτή για να δημιουργήσετε έναν υποφάκελο εντός του φακέλου που καθορίζεται στην Αποθήκευση σε (Save in) με την τρέχουσα ημερομηνία και να αποθηκεύσετε σε αυτόν τις σαρωμένες εικόνες. Θα δημιουργηθεί ένας υποφάκελος με το όνομα "2007_01_01" (Έτος_Μήνας_Ημέρα).
Αν αυτό το πλαίσιο ελέγχου δεν είναι επιλεγμένο, τα αρχεία θα αποθηκεύονται απευθείας στον φάκελο που καθορίζεται στην Αποθήκευση σε (Save in).

Αποθήκευση του αρχείου JPEG/Exif σε AdobeRGB (Save the JPEG/Exif file in AdobeRGB)

Επιλέξτε το για να αποθηκεύετε τις εικόνες σε χρώματα που αντιστοιχούν στο Adobe RGB.

Σημαντικό

Η λειτουργία αυτή είναι διαθέσιμη μόνο όταν η ρύθμιση Τύπος αποθήκευσης (Save as type) έχει οριστεί σε JPEG/Exif.

Η λειτουργία αυτή δεν είναι διαθέσιμη εάν δεν έχει εγκατασταθεί το προφίλ Adobe RGB.

Σημείωση

Δεν μπορείτε να επιλέξετε τη ρύθμιση αυτή αν έχετε επιλέξει Χρήση του προγράμματος οδήγησης σαρωτή (Use the scanner driver).

Αν αποθηκεύσετε μια εικόνα με επιλεγμένο το Αποθήκευση του αρχείου JPEG/Exif σε AdobeRGB (Save the JPEG/Exif file in AdobeRGB), στην αρχή του ονόματος αρχείου θα προστεθεί μια κάτω παύλα. (Παράδειγμα: _Image0001.JPG)

Άνοιγμα του παραθύρου διαλόγου αποθήκευσης μετά τη σάρωση της εικόνας (Είσοδος πληροφοριών Exif) (Open the save dialog box after scanning the image (Input Exif information))

Ανοίξτε το παράθυρο διαλόγου Αποθήκευση (Save) μετά τη σάρωση της εικόνας και καθορίστε το φάκελο προορισμού, το όνομα αρχείου και τις πληροφορίες Exif.

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με το παράθυρο διαλόγου Αποθήκευση (Save).

Παράθυρο διαλόγου Αποθήκευση

Ρυθμίσεις εφαρμογής (Application Settings)

Άνοιγμα με (Open with)

Καθορίστε μια εφαρμογή με την οποία θα ανοίξει η σαρωμένη εικόνα. Μεταφέρετε και αποθέστε το εικονίδιο μιας εφαρμογής που υποστηρίζει τη μορφή αρχείου που εμφανίζεται στην επιλογή Τύπος αποθήκευσης (Save as type). Η καθορισμένη εφαρμογή ξεκινά μετά από τη σάρωση της εικόνας.

Σημαντικό

Οι εικόνες μπορεί να μην εμφανίζονται σωστά σε ορισμένες εφαρμογές. Μπορεί να μην ξεκινήσουν ορισμένες εφαρμογές.

Επαναφορά (Reset)

Πατήστε για να ακυρώσετε τις ρυθμίσεις εφαρμογής.

Ορισμός (Set)

Επιλέξτε μια εφαρμογή.

Σάρωση με το πάτημα του κουμπιού με απλό κλικ (Start scanning by clicking the one-click button)

Ξεκινήστε τη σάρωση όταν κάνετε κλικ σε ένα εικονίδιο.

Προεπιλογές (Defaults)

Επαναφέρετε όλες τις ρυθμίσεις του παραθύρου διαλόγου στις προεπιλεγμένες τους τιμές.

Εφαρμογή (Apply)

Αποθηκεύστε και εφαρμόστε τις καθορισμένες ρυθμίσεις.
Πατήστε Άκυρο (Cancel) αντί για Εφαρμογή (Apply) για να ακυρώσετε τις καθορισμένες ρυθμίσεις.

Άκυρο (Cancel)

Ακυρώστε τις καθορισμένες ρυθμίσεις. Το τρέχον παράθυρο διαλόγου κλείνει και επιστρέφει η οθόνη λειτουργίας με απλό κλικ.

Σάρωση (Scan)

Σαρώστε και αποθηκεύστε τα έγγραφα με τις καθορισμένες ρυθμίσεις.


Παράθυρο διαλόγου Εκτύπωση φωτογραφιών

Κάντε κλικ στο κουμπί Εκτύπωση φωτογραφιών (Print Photo) στην οθόνη Προβολή & Χρήση (View & Use), έπειτα επιλέξτε Εκτύπωση φωτογραφιών (Print Photo) στη λίστα για να ανοίξει το παράθυρο διαλόγου Εκτύπωση φωτογραφιών (Print Photo).

Σημαντικό

Το παράθυρο διαλόγου Εκτύπωση φωτογραφιών (Print Photo) δεν εμφανίζεται, εάν δεν υπάρχει εγκατεστημένο το Easy-PhotoPrint EX.

Δεν είναι δυνατή η εκτύπωση αρχείων PDF.

εικόνα: Παράθυρο διαλόγου Εκτύπωση φωτογραφιών (Print Photo)

Σημείωση

Κάντε διπλό κλικ σε μια εικόνα για να την εμφανίσετε σε διαφορετικό παράθυρο.

Εκτυπωτής (Printer)

Επιλέξτε τον εκτυπωτή που θα ενεργοποιηθεί.

Ιδιότητες... (Properties...)

Κάντε κλικ για να εμφανίσετε τις ιδιότητες του επιλεγμένου εκτυπωτή.

Μέγεθος χαρτιού (Paper Size)

Επιλέξτε το μέγεθος χαρτιού που θα χρησιμοποιήσετε στην εκτύπωση. Ταιριάξτε το μέγεθος στο μέγεθος χαρτιού που έχει οριστεί στο μηχάνημα.

Τύπος μέσου (Media Type)

Επιλέξτε τον τύπο χαρτιού που θα χρησιμοποιήσετε στην εκτύπωση. Η ποιότητα εκτύπωσης μπορεί να ρυθμιστεί ανάλογα με τον τύπο χαρτιού.

Διάρθρωση σελίδας (Page Layout)

Επιλέξτε τύπο εκτύπωσης.

Εκτύπωση σε κανονικό μέγεθος | Εκτυπώστε μία εικόνα ανά σελίδα.
Εκτύπωση με προσαρμογή στη σελίδα | Εκτυπώστε μια εικόνα στο μέγεθος του χαρτιού (σε μεγέθυνση ή σμίκρυνση).

Εκτύπωση χωρίς περίγραμμα (Borderless Printing)

Επιλέξτε αυτό το πλαίσιο ελέγχου για να εκτυπώσετε την εικόνα σε ένα φύλλο χαρτί χωρίς περίγραμμα.

Σημαντικό

Η ρύθμιση Διάταξης σελίδας θα απενεργοποιηθεί, όταν επιλέξετε Εκτύπωση χωρίς περίγραμμα (Borderless Printing).

Η ρύθμιση αυτή είναι διαθέσιμη μόνο με εκτυπωτές που υποστηρίζουν την εκτύπωση χωρίς περίγραμμα.

Προσανατολισμός (Orientation)

Καθορίστε την κατεύθυνση εκτύπωσης.

Σημαντικό

Η λειτουργία αυτή διατίθεται μόνο όταν έχει επιλεχθεί η Εκτύπωση σε κονονικό μέγεθος (Normal-size Printing) για τη Διάρθωση σελίδας (Page Layout). Σε άλλες περιπτώσεις, οι εικόνες περιστρέφονται αυτόματα ανάλογα με το λόγο διαστάσεων του χαρτιού.

Copies (Αντίγραφα)

Καθορίστε τον αριθμό αντιγράφων που θα εκτυπωθούν.

Vivid Photo (Ζωηρά Χρώματα)

Επιλέξτε αυτό το πλαίσιο ελέγχου για να εκτυπώσετε την εικόνα με ζωηρά χρώματα.

Προεπισκόπηση πριν την εκτύπωση (Preview before printing)

Επιλέξτε αυτό το πλαίσιο ελέγχου για να εμφανίζεται το αποτέλεσμα της εκτύπωσης, πριν από την εκτύπωση.

Εκτύπωση (Print)

Επιλέξτε το για να ξεκινήσει η εκτύπωση με τις καθορισμένες ρυθμίσεις.

Σημείωση

Εκτυπώνονται μόνο οι εικόνες της περιοχής Λίστα μικρογραφιών που έχουν ένα σημάδι επιλογής στο πλαίσιο ελέγχου.

Κλείσιμο (Close)

Κλείστε το παράθυρο διαλόγου χωρίς να εκτυπώσετε τη φωτογραφία.


Παράθυρο διαλόγου Αποθήκευση ως αρχείο PDF

Το παράθυρο διαλόγου Αποθήκευση ως αρχείο PDF (Save as PDF file) ανοίγει όταν πραγματοποιείτε σάρωση από την επιλογή Αποθήκευση ως αρχείο PDF (Save as PDF file) της καρτέλας Προσαρμοσμένη σάρωση με απλό κλικ (Custom Scan with One-click) ή από την επιλογή PDF της οθόνης λειτουργίας με απλό κλικ, μετά την επιλογή Άνοιγμα του παραθύρου διαλόγου αποθήκευσης μετά τη σάρωση της εικόνας (Open the save dialog box after scanning the image).

Το παράθυρο διαλόγου Αποθήκευση ως αρχείο PDF (Save as PDF file) σάς επιτρέπει να καθορίσετε σύνθετες ρυθμίσεις για την αποθήκευση εικόνων στον υπολογιστή.

Σημαντικό

Δεν είναι δυνατή η αποθήκευση εικόνων που έχουν σαρωθεί σε 10501 ή περισσότερα pixel κατά την οριζόντια και την κατακόρυφη κατεύθυνση. (Παράδειγμα: 'Εγγραφο μεγέθους Α4 ή Letter σαρωμένο στα 1200 dpi)

εικόνα: Παράθυρο διαλόγου Αποθήκευση ως αρχείο PDF

Τύπος αποθήκευσης (Save as Type)

Επιλέξτε έναν τύπο αρχείου για τη σαρωμένη εικόνα που θα αποθηκεύσετε.

PDF | Αν έχουν επιλεγεί περισσότερες από μία εικόνες, κάθε μία θα αποθηκευτεί ως ένα ξεχωριστό αρχείο PDF.
PDF (πολλαπλές σελίδες) | Αποθήκευση περισσότερων από μίας εικόνων σε ένα αρχείο PDF.
PDF (προσθήκη σελίδας) | Προσθήκη των σαρωμένων εικόνων σε ένα αρχείο PDF. Οι σαρωμένες εικόνες προστίθενται στο τέλος του αρχείου PDF. Δεν μπορείτε να αλλάξετε τη σειρά των σελίδων του αρχείου PDF στο οποίο προστίθενται οι εικόνες. Σημαντικό Μπορείτε να ορίσετε μόνο αρχεία PDF που έχουν δημιουργηθεί με το MP Navigator EX. Δεν μπορείτε να επιλέξετε αρχεία PDF που έχουν δημιουργηθεί από άλλες εφαρμογές. Επίσης δεν μπορείτε να επιλέξετε αρχεία PDF που έχουν υποστεί επεξεργασία σε άλλες εφαρμογές.
Σημαντικό

Η επιλογή PDF (πολλαπλές σελίδες) (PDF(Multiple Pages) εμφανίζεται όταν επιλέγονται πολλαπλές εικόνες.

Ρυθμίσεις PDF... (PDF Settings...)

Διαμορφώστε τις σύνθετες ρυθμίσεις για τη δημιουργία ενός αρχείου PDF.

εικόνα: Παράθυρο διαλόγου Ρυθμίσεις PDF (PDF Settings)

Ενεργοποίηση αναζήτησης με λέξη-κλειδί (Enable keyword search)

Αν επιλέξετε αυτή τη ρύθμιση, οι χαρακτήρες στο έγγραφο μετατρέπονται σε δεδομένα κειμένου. Με τον τρόπο αυτό, θα μπορείτε να κάνετε αναζήτηση εύκολα, χρησιμοποιώντας λέξεις-κλειδιά.

Γλώσσα εγγράφου (Document Language)

Επιλέξτε τη γλώσσα του εγγράφου που θα σαρωθεί.

Εντοπισμός του προσανατολισμού των εγγράφων κειμένου και περιστροφή των εικόνων (Detect the orientation of text documents and rotate images)

Εντοπίζει τον προσανατολισμό του εγγράφου από το σαρωμένο κείμενο και περιστρέφει τη σαρωμένη εικόνα στο σωστό προσανατολισμό.

Σημαντικό

Η λειτουργία αυτή ενδέχεται να μη λειτουργεί σωστά ανάλογα με τη γλώσσα του εγγράφου. Υποστηρίζονται μόνο έγγραφα κειμένου που είναι γραμμένα σε γλώσσες που μπορούν να επιλεγούν από το Γλώσσα εγγράφου (Document Language).

Ο προσανατολισμός των παρακάτω τύπων εγγράφων μπορεί να μη διορθωθεί, καθώς δεν είναι δυνατός ο σωστός εντοπισμός του κειμένου.

- Η ανάλυση είναι εκτός του εύρους 300-600 dpi.

- Το μέγεθος της γραμματοσειράς είναι εκτός του εύρους 8-48 στιγμών.

- Τα έγγραφα περιέχουν ειδικές γραμματοσειρές, εφέ, πλάγια γράμματα ή χειρόγραφο κείμενο.

- Έγγραφα με φόντο με μοτίβο.

Διόρθωση εγγράφου με κλίση (Correct slanted document)

Εντοπίζει το σαρωμένο κείμενο και διορθώνει τη γωνία του εγγράφου (εντός -0,1 έως -10 μοίρες ή +0,1 έως +10 μοίρες).

Σημαντικό

Η κλίση των παρακάτω τύπων εγγράφων μπορεί να μη διορθωθεί, καθώς δεν είναι δυνατός ο σωστός εντοπισμός του κειμένου.

- Έγγραφα των οποίων οι γραμμές κειμένου έχουν κλίση μεγαλύτερη από 10 μοίρες ή οι γωνίες διαφέρουν από γραμμή σε γραμμή.

- Έγγραφα που περιέχουν κατακόρυφο και οριζόντιο κείμενο.

- Έγγραφα με πολύ μεγάλες ή μικρές γραμματοσειρές.

- Έγγραφα με μικρή ποσότητα κειμένου.

- Έγγραφα που περιέχουν σχέδια/εικόνες ή χειρόγραφο κείμενο.

- Έγγραφα που περιέχουν κατακόρυφες και οριζόντιες γραμμές (πίνακες).

Συμπίεση PDF (PDF Compression)

Επιλέξτε τύπο συμπίεσης για την αποθήκευση.

Σημείωση

Οι παρακάτω εικόνες μπορούν να συμπιεστούν με μεγάλη αποτελεσματικότητα. (Παράδειγμα: 'Εγγραφο μεγέθους Α4 ή Letter σαρωμένο στα 600 dpi)

- Εικόνες με ανάλυση από 75-600 dpi.

Rotate Left 90° (Περιστροφή αριστερά 90°) / Rotate Right 90° (Περιστροφή δεξιά 90°)

Περιστρέψτε τις σαρωμένες εικόνες κατά 90 μοίρες αριστερόστροφα ή δεξιόστροφα.
Επιλέξτε την εικόνα που θέλετε να περιστρέψετε και κάντε κλικ στο κουμπί Περιστροφή αριστερά 90 ° (Rotate Left 90) °) ή Περιστροφή δεξιά 90° (Rotate Right 90) °.

Όνομα αρχείου (File name)

Πληκτρολογήστε το όνομα αρχείου της εικόνας που θα αποθηκευτεί (έως 32 χαρακτήρες). Κατά την αποθήκευση πολλαπλών αρχείων, σε κάθε όνομα αρχείου προστίθενται 4 ψηφία.

Αποθήκευση σε (Save in)

Εμφανίστε το φάκελο προορισμού. Για να αλλάξετε τον προορισμό, πατήστε το κουμπί Αναζήτηση... (Browse...) για να ορίσετε έναν άλλο φάκελο.
Ο προεπιλεγμένος φάκελος είναι ο MP Navigator EX του φακέλου Εικόνες (Windows Vista) ή ο Οι Εικόνες μου (Windows XP και Windows 2000).

Αποθήκευση σε υποφάκελο με τρέχουσα ημερομηνία (Save to a Subfolder with Current Date)

Επιλέξτε τη ρύθμιση αυτή για να δημιουργήσετε έναν υποφάκελο εντός του φακέλου που καθορίζεται στην Αποθήκευση σε (Save in) με την τρέχουσα ημερομηνία και να αποθηκεύσετε σε αυτόν τις σαρωμένες εικόνες. Θα δημιουργηθεί ένας υποφάκελος με το όνομα "2007_01_01" (Έτος_Μήνας_Ημέρα).
Αν αυτό το πλαίσιο ελέγχου δεν είναι επιλεγμένο, τα αρχεία θα αποθηκεύονται απευθείας στον φάκελο που καθορίζεται στην Αποθήκευση σε (Save in).


Παράθυρο διαλόγου Αποθήκευση

Το παράθυρο διαλόγου Αποθήκευση(Save) για τον καθορισμό του ονόματος αρχείου της εικόνας και του προορισμού ανοίγει, μετά τη σάρωση με την επιλογή Άνοιγμα του παραθύρου διαλόγου αποθήκευσης μετά τη σάρωση της εικόνας (Είσοδος πληροφοριών Exif) (Open the save dialog box after scanning the image (Input Exif information)) του παραθύρου διαλόγου Αποθήκευση (Save), το οποίο ανοίγει όταν κάνετε κλικ στην επιλογή Αποθήκευση στον υπολογιστή (Save to PC) της καρτέλας Προσαρμοσμένη σάρωση με απλό κλικ (Custom Scan with One-click) ή στην επιλογή Αποθήκευση (Save) της οθόνης λειτουργίας με απλό κλικ. Μπορείτε να καθορίσετε τον τύπο αρχείου και τον προορισμό, κατά την προβολή των μικρογραφιών.

εικόνα: Παράθυρο διαλόγου Αποθήκευση (Save)

Τύπος αποθήκευσης (Save as Type)

Επιλέξτε έναν τύπο αρχείου για τη σαρωμένη εικόνα που θα αποθηκεύσετε.
Επιλέξτε JPEG/Exif, TIFF, BMP, PDF, PDF (Πολλαπλές σελίδες) ή PDF (Προσθήκη σελίδας).

JPEG/Exif | Για τις εικόνες JPEG, μπορείτε να επιλέξετε τύπο συμπίεσης. Ωστόσο, οι εικόνες JPEG υποβαθμίζονται ελαφρώς κάθε φορά που τις αποθηκεύετε και δεν επανέρχονται στην αρχική τους κατάσταση. Συνιστάται η αποθήκευση σε μορφή TIFF αν πρόκειται να επεξεργαστείτε τη σαρωμένη εικόνα.
TIFF | Η μορφή TIFF είναι κατάλληλη όταν πρόκειται να επεξεργαστείτε την εικόνα μετά τη σάρωσή της.
BMP | Η μορφή BMP επιλέγεται συχνά για αρχεία που θα χρησιμοποιηθούν μόνο σε Windows.
PDF | Αν έχουν επιλεγεί περισσότερες από μία εικόνες, κάθε μία θα αποθηκευτεί ως ένα ξεχωριστό αρχείο PDF.
PDF (πολλαπλές σελίδες) | Αποθήκευση περισσότερων από μίας εικόνων σε ένα αρχείο PDF.
PDF (προσθήκη σελίδας) | Προσθήκη των επιλεγμένων εικόνων σε ένα αρχείο PDF. Οι εικόνες προστίθενται στο τέλος του αρχείου PDF. Δεν μπορείτε να αλλάξετε τη σειρά των σελίδων του αρχείου PDF στο οποίο προστίθενται οι εικόνες. Σημαντικό Μπορείτε να ορίσετε μόνο αρχεία PDF που έχουν δημιουργηθεί με το MP Navigator EX. Δεν μπορείτε να επιλέξετε αρχεία PDF που έχουν δημιουργηθεί από άλλες εφαρμογές. Επίσης δεν μπορείτε να επιλέξετε αρχεία PDF που έχουν υποστεί επεξεργασία σε άλλες εφαρμογές.

Ρυθμίσεις... (Settings...)

Όταν έχετε επιλέξει JPEG/Exif στη ρύθμιση Τύπος αποθήκευσης (Save as type).

Μπορείτε να ορίσετε τύπο συμπίεσης για αρχεία JPEG. Κάντε κλικ στην επιλογή Ρυθμίσεις... (Settings...) για να ανοίξει το παράθυρο διαλόγου και επιλέξτε Υψηλή (Χαμηλή συμπίεση) (High(Low Compression)), Βασική (Standard) ή Χαμηλή (Υψηλή συμπίεση) (Low(High Compression)).

Όταν έχετε επιλέξει PDF, PDF(πολλαπλές σελίδες) (PDF(Multiple Pages)) ή PDF(Προσθήκη σελίδας) (PDF(Add Page)) στη ρύθμιση Τύπος αποθήκευσης (Save as type)

Διαμορφώστε τις σύνθετες ρυθμίσεις για τη δημιουργία ενός αρχείου PDF. Κάντε κλικ στις Ρυθμίσεις... (Settings...) για να ανοίξει ένα παράθυρο διαλόγου και να καθορίσετε τις σύνθετες ρυθμίσεις.

εικόνα: Παράθυρο διαλόγου Ρυθμίσεις PDF (PDF Settings)

Ενεργοποίηση αναζήτησης με λέξη-κλειδί (Enable keyword search)

Αν επιλέξετε αυτή τη ρύθμιση, οι χαρακτήρες στο έγγραφο μετατρέπονται σε δεδομένα κειμένου. Με τον τρόπο αυτό, θα μπορείτε να κάνετε αναζήτηση εύκολα, χρησιμοποιώντας λέξεις-κλειδιά.

Γλώσσα εγγράφου (Document Language)

Επιλέξτε τη γλώσσα του εγγράφου που θα σαρωθεί.

Εντοπισμός του προσανατολισμού των εγγράφων κειμένου και περιστροφή των εικόνων (Detect the orientation of text documents and rotate images)

Επιλέξτε αυτή τη ρύθμιση για τον εντοπισμό του προσανατολισμού του εγγράφου από το σαρωμένο κείμενο και την περιστροφή της σαρωμένης εικόνας στο σωστό προσανατολισμό.

Σημαντικό

Η λειτουργία αυτή ενδέχεται να μη λειτουργεί σωστά ανάλογα με τη γλώσσα του εγγράφου. Υποστηρίζονται μόνο έγγραφα κειμένου που είναι γραμμένα σε γλώσσες που μπορούν να επιλεγούν από το Γλώσσα εγγράφου (Document Language).

Ο προσανατολισμός των παρακάτω τύπων εγγράφων μπορεί να μη διορθωθεί, καθώς δεν είναι δυνατός ο σωστός εντοπισμός του κειμένου.

- Η ανάλυση είναι εκτός του εύρους 300-600 dpi.

- Το μέγεθος της γραμματοσειράς είναι εκτός του εύρους 8-48 στιγμών.

- Τα έγγραφα περιέχουν ειδικές γραμματοσειρές, εφέ, πλάγια γράμματα ή χειρόγραφο κείμενο.

- Έγγραφα με φόντο με μοτίβο.

Σημείωση

Η σάρωση διαρκεί περισσότερο από ότι συνήθως όταν ενεργοποιείτε την επιλογή Εντοπισμός του προσανατολισμού των εγγράφων κειμένου και περιστροφή των εικόνων (Detect the orientation of text documents and rotate images).

Διόρθωση εγγράφου με κλίση (Correct slanted document)

Επιλέξτε αυτή τη ρύθμιση για να εντοπιστεί το σαρωμένο κείμενο και διορθωθεί η γωνία του εγγράφου (εντός -0,1 έως -10 μοίρες ή +0,1 έως +10 μοίρες).

Σημαντικό

Η κλίση των παρακάτω τύπων εγγράφων μπορεί να μη διορθωθεί, καθώς δεν είναι δυνατός ο σωστός εντοπισμός του κειμένου.

- Έγγραφα των οποίων οι γραμμές κειμένου έχουν κλίση μεγαλύτερη από 10 μοίρες ή οι γωνίες διαφέρουν από γραμμή σε γραμμή.

- Έγγραφα που περιέχουν κατακόρυφο και οριζόντιο κείμενο.

- Έγγραφα με πολύ μεγάλες ή μικρές γραμματοσειρές.

- Έγγραφα με μικρή ποσότητα κειμένου.

- Έγγραφα που περιέχουν σχέδια/εικόνες ή χειρόγραφο κείμενο.

- Έγγραφα που περιέχουν κατακόρυφες και οριζόντιες γραμμές (πίνακες).

Σημείωση

Η σάρωση διαρκεί περισσότερο από ότι συνήθως όταν ενεργοποιείτε την επιλογή Εντοπισμός του προσανατολισμού των εγγράφων κειμένου και περιστροφή των εικόνων (Detect the orientation of text documents and rotate images).

Συμπίεση PDF (PDF Compression)

Επιλέξτε τύπο συμπίεσης για την αποθήκευση.

Σημείωση

Οι παρακάτω εικόνες μπορούν να συμπιεστούν με μεγάλη αποτελεσματικότητα. (Παράδειγμα: 'Εγγραφο Α4 ή letter σαρωμένο στα 600 dpi)

- Εικόνες με ανάλυση από 75-600 dpi.

Προσθήκη σε (Add to)

Αυτή η ρύθμιση είναι διαθέσιμη αν επιλέξετε PDF(Προσθήκη σελίδας) (PDF(Add Page)) στο Τύπος αποθήκευσης (Save as type) και προσδιορίσετε το αρχείο PDF στο οποίο προστίθενται οι εικόνες. Για να αλλάξετε τον προορισμό, κάντε κλικ στο κουμπί Αναζήτηση... (Browse...) και ορίστε έναν άλλο.

Σημαντικό

Μπορείτε να ορίσετε μόνο αρχεία PDF που έχουν δημιουργηθεί με το MP Navigator EX. Δεν μπορείτε να επιλέξετε αρχεία PDF που έχουν δημιουργηθεί από άλλες εφαρμογές. Επίσης δεν μπορείτε να επιλέξετε αρχεία PDF που έχουν υποστεί επεξεργασία σε άλλες εφαρμογές.

Ρυθμίσεις Exif... (Exif Settings...)

Όταν επιλέξετε JPEG/Exif για τη ρύθμιση Τύπος αποθήκευσης (Save as type), μπορείτε να εισαγάγετε πληροφορίες Exif στο αρχείο που θα αποθηκευτεί. Για λεπτομέρειες σχετικά με τις ρυθμίσεις, ανατρέξτε στο Παράθυρο διαλόγου Ρυθμίσεις Exif.

Περιστροφή αριστερά 90° (Rotate Left 90°) / Περιστροφή δεξιά 90° (Rotate Right 90°)

Περιστρέψτε τις σαρωμένες εικόνες κατά 90 μοίρες αριστερόστροφα ή δεξιόστροφα.
Επιλέξτε την εικόνα που θέλετε να περιστρέψετε και κάντε κλικ στο κουμπί Περιστροφή αριστερά 90 ° (Rotate Left 90) °) ή Περιστροφή δεξιά 90° (Rotate Right 90) °.

Όνομα αρχείου (File name)

Πληκτρολογήστε το όνομα αρχείου της εικόνας που θα αποθηκευτεί (έως 32 χαρακτήρες). Κατά την αποθήκευση πολλαπλών αρχείων, σε κάθε όνομα αρχείου προστίθενται 4 ψηφία.

Αποθήκευση σε (Save in)

Εμφανίστε το φάκελο προορισμού για αποθήκευση της σαρωμένης εικόνας. Για να αλλάξετε τον προορισμό, πατήστε το κουμπί Αναζήτηση... (Browse...) για να ορίσετε έναν άλλο φάκελο.
Ο προεπιλεγμένος φάκελος είναι ο MP Navigator EX του φακέλου Εικόνες (Windows Vista) ή ο Οι Εικόνες μου (Windows XP και Windows 2000).

Αποθήκευση σε υποφάκελο με τρέχουσα ημερομηνία (Save to a Subfolder with Current Date)

Επιλέξτε τη ρύθμιση αυτή για να δημιουργήσετε έναν υποφάκελο εντός του φακέλου που καθορίζεται στην Αποθήκευση σε (Save in) με την τρέχουσα ημερομηνία και να αποθηκεύσετε σε αυτόν τις σαρωμένες εικόνες. Θα δημιουργηθεί ένας υποφάκελος με το όνομα "2007_01_01" (Έτος_Μήνας_Ημέρα).
Αν αυτό το πλαίσιο ελέγχου δεν είναι επιλεγμένο, τα αρχεία θα αποθηκεύονται απευθείας στον φάκελο που καθορίζεται στην Αποθήκευση σε (Save in).


Πηγαίνετε στο σώμα κειμένου.

Οδηγός σάρωσης > Οθόνες MP Navigator EX > Οθόνη λειτουργίας με απλό κλικ > Παράθυρο διαλόγου Αποθήκευση (Οθόνη λειτουργίας με απλό κλικ) > Παράθυρο διαλόγου Αποθήκευση > Παράθυρο διαλόγου Ρυθμίσεις Exif

Παράθυρο διαλόγου Ρυθμίσεις Exif

Μπορείτε να εισαγάγετε πληροφορίες Exif στο αρχείο που θα αποθηκεύσετε. Exif είναι μια τυπική μορφή για τον καθορισμό διαφόρων δεδομένων λήψης τα οποία επισυνάπτονται σε εικόνες ψηφιακής φωτογραφικής μηχανής (JPEG). Η επισύναψη πληροφοριών Exif σε σαρωμένες εικόνες σάς επιτρέπει την οργάνωση και την εκτύπωση των στοιχείων αυτών μαζί με τις εικόνες από μια ψηφιακή φωτογραφική μηχανή.
Το παράθυρο διαλόγου Ρυθμίσεις Exif (Exif Settings) ανοίγει όταν ορίζετε JPEG/Exif στην επιλογή Τύπος αποθήκευσης (Save as type).

εικόνα: Παράθυρο διαλόγου Ρυθμίσεις Exif (Exif Setting)

Βασικές πληροφορίες (Basic Information)

Εμφανίζει τα δεδομένα που λαμβάνονται αυτόματα από το μηχάνημα ή το λογισμικό.

Πρόσθετες πληροφορίες (Advanced Information)

Εμφανίζει τα δεδομένα που εισαγάγονται στη δεξιά πλευρά του παραθύρου.

Περιοχή ρυθμίσεων Πρόσθετες πληροφορίες (Advanced Information)

Μπορείτε να πληκτρολογήσετε πληροφορίες Exif, όπως τίτλους και δεδομένα λήψης. Ελέγξτε τα στοιχεία που θέλετε να καθορίσετε και επιλέξτε ή πληκτρολογήστε το στοιχείο που απαιτείται.

Εφαρμογή τις ίδιας ρύθμισης των στοιχείων εισαγωγής αυτόματα (Apply the Same Setting of Input Items Automatically)

Επιλέξτε αυτό το στοιχείο για να εμφανίσετε αυτόματα τα δεδομένα που εισαγάγατε για την προηγούμενη εικόνα

Εφαρμογή (Apply)

Αφού ολοκληρώσετε την εισαγωγή δεδομένων, κάντε κλικ στο κουμπί Εφαρμογή (Apply) για να επισυνάψετε τις πληροφορίες στο αρχείο εικόνας. Οι πληροφορίες που έχετε εισαγάγει εμφανίζονται στην περιοχή Πρόσθετες πληροφορίες (Advanced Information).

OK

Επισυνάπτει τα δεδομένα που έχετε εισαγάγει στην εικόνα και κλείνει το παράθυρο Τα δεδομένα που έχετε εισαγάγει αποθηκεύονται.

Άκυρο (Cancel)

Ακυρώνει τις ρυθμίσεις και κλείνει το παράθυρο.
Τα δεδομένα επισυνάπτονται, εάν πατήσετε το κουμπί Άκυρο (Cancel) μετά από το κουμπί Apply (Εφαρμογή).


Παράθυρο διαλόγου Ρυθμίσεις σάρωσης

Το παράθυρο διαλόγου Ρυθμίσεις σάρωσης (Scan Settings) ανοίγει όταν κάνετε κλικ στο κουμπί Καθορισμός... (Specify...) του παράθυρου διαλόγου το οποίο ανοίγει κατά τη σάρωση από την οθόνη λειτουργίας με απλό κλικ ή από την καρτέλα Προσαρμοσμένη σάρωση με απλό κλικ (Custom Scan with One-click).
Το παράθυρο διαλόγου Ρυθμίσεις σάρωσης (Scan Settings) σας επιτρέπει να καθορίσετε σύνθετες ρυθμίσεις για τη σάρωση.

εικόνα: Παράθυρο διαλόγου Ρυθμίσεις σάρωσης (Scan Settings)

Τύπος εγγράφου (Document Type)

Επιλέξτε τον τύπο εγγράφου που θα σαρωθεί.

Φωτογραφία | Επιλέξτε αυτόν τον τύπο εγγράφου για να σαρώσετε φωτογραφίες.
Περιοδικό | Επιλέξτε αυτόν τον τύπο εγγράφου για να σαρώσετε περιοδικά.
Έγγραφο | Επιλέξτε αυτό τον τύπο εγγράφου για να σαρώσετε έγγραφα κειμένου.
Σημαντικό

Για μια σωστή σάρωση, επιλέξτε τον τύπο εγγράφου που ταιριάζει με το έγγραφο που θα σαρωθεί.

Λειτουργία χρωμάτων (Color Mode)

Επιλέξτε τον τρόπο σάρωσης του εγγράφου.

Έγχρωμη | Η εικόνα αποδίδεται σε 256 αποχρώσεις (8 bit) κόκκινου (R), πράσινου (G) και μπλε (B) χρώματος.
Αποχρώσεις του γκρι | Η εικόνα απεικονίζεται σε 256 επίπεδα (8 bit) ασπρόμαυρων αποχρώσεων.
Ασπρόμαυρη | Η εικόνα εμφανίζεται ασπρόμαυρη. Η αντίθεση της εικόνας διακρίνεται σε συγκεκριμένα επίπεδα (οριακό επίπεδο) λευκού και μαύρου χρώματος και εμφανίζεται σε διχρωμία.

Μέγεθος εγγράφου (Document Size)

Επιλέξτε το μέγεθος του εγγράφου που θα σαρωθεί.

Αυτόματος εντοπισμός (Auto Detect): Εντοπίζει αυτόματα το μέγεθος του εγγράφου.
Αυτόματος εντοπισμός (πολλαπλά έγγραφα) (Auto Detect (Multiple Documents)): Επιλέξτε το για να σαρώσετε πολλά έγγραφα ταυτόχρονα. Το μέγεθος του κάθε εγγράφου εντοπίζεται αυτόματα.

Επιλέξτε τη λειτουργία Βοήθεια συνένωσης (Stitch Assist) για να σαρώνετε το αριστερό και δεξί ήμισυ ενός εγγράφου ξεχωριστά και να τα ενώσετε στη συνέχεια σε μία εικόνα.

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες.

Σάρωση εικόνων μεγαλύτερων της γυάλινης επιφάνειας (Βοήθεια συνένωσης)

Όταν επιλέγετε Προσαρμοσμένο (Custom), εμφανίζεται ένα παράθυρο διαλόγου όπου μπορείτε να καθορίσετε το μέγεθος του εγγράφου. Επιλέξτε μια Μονάδα (Unit), έπειτα πληκτρολογήστε το Πλάτος (Width) και το Ύψος (Height) και κάντε κλικ στο κουμπί OK.

εικόνα: Παράθυρο διαλόγου Ρύθμιση προσαρμοσμένου μεγέθους (Custom Size Setting)

Σημαντικό

Όταν επιλέγετε Αυτόματος εντοπισμός (Auto Detect), η θέση ή το μέγεθος της εικόνας μπορεί να μη σαρωθεί σωστά ανάλογα με το έγγραφο. Σε αυτή την περίπτωση, καθορίστε το μέγεθος του εγγράφου, όπως A4 ή Letter ανάλογα με το έγγραφο που πρόκειται να σαρωθεί και ευθυγραμμίστε μια γωνία του εγγράφου με το βέλος της γυάλινης επιφάνειας.
Αν επιλέξετε Αυτόματος εντοπισμός (Πολλαπλά έγγραφα) (Auto Detect(Multiple Documents)) αφήστε περιθώριο ίσο ή μεγαλύτερο των 3/8 ιντσών (1 εκ.) ανάμεσα στις άκρες της γυάλινης επιφάνειας και στο έγγραφο.
Αν δεν αφήσετε, ορισμένες εικόνες μπορεί να μην σαρωθούν στη σωστή θέση και στο σωστό μέγεθος.

Ανάλυση σάρωσης (Scanning Resolution)

Επιλέξτε την ανάλυση σάρωσης των εγγράφων. Οι διαθέσιμες επιλογές για την ανάλυση σάρωσης είναι οι εξής:
75 dpi, 100 dpi, 150 dpi, 200 dpi, 300 dpi, 400 dpi, 600 dpi

Σημείωση

Όσο μεγαλύτερη είναι η ανάλυση (τιμή), τόσο πιο λεπτομερής θα είναι η εικόνα. Αντίστοιχα, όσο μικρότερη είναι η ανάλυση (τιμή), τόσο λιγότερες θα είναι οι λεπτομέρειες της τελικής εικόνας. Σε υψηλή ανάλυση, η σάρωση καθυστερεί περισσότερο και το μέγεθος αρχείου είναι μεγαλύτερο από ότι συνήθως. Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την ανάλυση.

Ανάλυση

Βελτίωση εικόνας (Descreen)

Επιλέξτε αυτό το πλαίσιο για μείωση των μοτίβων moire κατά τη σάρωση.
Οι τυπωμένες φωτογραφίες και εικόνες εμφανίζονται ως ένα σύνολο πολύ μικρών κουκίδων. Το moire είναι ένα φαινόμενο όπου οι κουκίδες μπορεί να αλληλοκαλύπτονται προκαλώντας ανομοιόμορφη διαβάθμιση των χρωμάτων και εμφάνιση λωρίδων στην εικόνα. Η λειτουργία Βελτίωση εικόνας (Descreen) περιορίζει την παραμόρφωση της εικόνας (μουαρέ).

Σημείωση

Αν ενεργοποιήσετε τη λειτουργία Βελτίωση εικόνας (Descreen), η σάρωση διαρκεί περισσότερο.

Μάσκα ευκρίνειας (Unsharp mask)

Επιλέξτε αυτή τη ρύθμιση για να τονίσετε και να κάνετε πιο ευκρινές το περίγραμμα της εικόνας.

Κατάργηση αποτύπωσης πίσω όψης του εγγράφου (Prevent show-through of the document)

Μπορείτε να τονίσετε τους χαρακτήρες σε ένα έγγραφο κειμένου και να περιορίσετε τα είδωλα στις εφημερίδες.

Σημαντικό

Επιλέξτε όταν έχει οριστεί έγγραφο κειμένου στην επιλογή Τύπος εγγράφου (Document Type) και η αποτύπωση πίσω όψης είναι προφανής στη σαρωμένη εικόνα.

Αφαίρεση σκίασης περιθωρίου βιβλιοδεσίας (Remove gutter shadow)

Διορθώνει τη σκίαση που εμφανίζεται ανάμεσα στις σελίδες όταν σαρώνονται ανοιγμένα φυλλάδια.

Σημαντικό

Ευθυγραμμίστε το έγγραφο σωστά με τα σημάδια της επιφάνειας σάρωσης, όταν κάνετε σάρωση.

Η Διόρθωση σκίασης περιθωρίου βιβλιοδεσίας είναι διαθέσιμη μόνο όταν το Μέγεθος εγγράφου (Document Size) έχει οριστεί σε κάποιο τυπικό μέγεθος.

Η ρύθμιση αυτή δεν είναι διαθέσιμη όταν το Μέγεθος εγγράφου (Document Size) έχει οριστεί σε Αυτόματος εντοπισμός (Auto Detect).Αυτόματος εντοπισμός (Πολλαπλά έγγραφα) (Auto Detect(Multiple Documents)) ή Βοήθεια συνένωσης.

Σημείωση

Χρησιμοποιήστε την καρτέλα Σύνθετη λειτουργία (Advanced Mode) του ScanGear για να διορθώσετε τη σκίαση του περιθωρίου βιβλιοδεσίας όταν σαρώνετε έγγραφα μη τυπικού μεγέθους ή όταν ορίζετε προσαρμοσμένα πλαίσια περικοπής.
Για λεπτομέρειες, ανατρέξτε στην ενότητα "Διόρθωση σκίασης περιθωρίου βιβλιοδεσίας" για τις Ρυθμίσεις εικόνας στην καρτέλα Σύνθετη λειτουργία (Advanced Mode) του ScanGear.

Διόρθωση εγγράφου με κλίση (Correct slanted document)

Επιλέξτε αυτή τη ρύθμιση για να εντοπιστεί το σαρωμένο κείμενο και διορθωθεί η γωνία του εγγράφου (εντός -0,1 έως -10 μοίρες ή +0,1 έως +10 μοίρες).

Σημαντικό

Η ρύθμιση αυτή δεν είναι διαθέσιμη όταν στο Μέγεθος εγγράφου (Document Size) έχετε επιλέξει "Βοήθεια συνένωσης".

Η κλίση των παρακάτω τύπων εγγράφων μπορεί να μη διορθωθεί, καθώς δεν είναι δυνατός ο σωστός εντοπισμός του κειμένου.

- Έγγραφα των οποίων οι γραμμές κειμένου έχουν κλίση μεγαλύτερη από 10 μοίρες ή οι γωνίες διαφέρουν από γραμμή σε γραμμή.

- Έγγραφα που περιέχουν κατακόρυφο και οριζόντιο κείμενο.

- Έγγραφα με πολύ μεγάλες ή μικρές γραμματοσειρές.

- Έγγραφα με μικρή ποσότητα κειμένου.

- Έγγραφα που περιέχουν σχέδια/εικόνες ή χειρόγραφο κείμενο.

- Έγγραφα που περιέχουν κατακόρυφες και οριζόντιες γραμμές (πίνακες).

Σημείωση

Αν ενεργοποιήσετε τη λειτουργία Διόρθωση εγγράφου με κλίση (Correct slanted document), η σάρωση διαρκεί περισσότερο.

Εντοπισμός του προσανατολισμού των εγγράφων κειμένου και περιστροφή των εικόνων (Detect the orientation of text documents and rotate images)

Επιλέξτε αυτή τη ρύθμιση για τον εντοπισμό του προσανατολισμού του εγγράφου από το σαρωμένο κείμενο και την περιστροφή της σαρωμένης εικόνας στο σωστό προσανατολισμό. Επιλέξτε τη γλώσσα του εγγράφου που θα σαρωθεί από την επιλογή Γλώσσα εγγράφου (Document Language).

Σημαντικό

Η ρύθμιση αυτή δεν είναι διαθέσιμη όταν στο Μέγεθος εγγράφου (Document Size) έχετε επιλέξει "Βοήθεια συνένωσης".

Η λειτουργία αυτή ενδέχεται να μη λειτουργεί σωστά ανάλογα με τη γλώσσα του εγγράφου. Υποστηρίζονται μόνο έγγραφα κειμένου που είναι γραμμένα σε γλώσσες που μπορούν να επιλεγούν από το Γλώσσα εγγράφου (Document Language).

Ο προσανατολισμός των παρακάτω τύπων εγγράφων μπορεί να μη διορθωθεί, καθώς δεν είναι δυνατός ο σωστός εντοπισμός του κειμένου.

- Η ανάλυση είναι εκτός του εύρους 300-600 dpi.

- Το μέγεθος της γραμματοσειράς είναι εκτός του εύρους 8-48 στιγμών.

- Τα έγγραφα περιέχουν ειδικές γραμματοσειρές, εφέ, πλάγια γράμματα ή χειρόγραφο κείμενο.

- Έγγραφα με φόντο με μοτίβο.

Σημείωση

Η σάρωση διαρκεί περισσότερο από ότι συνήθως όταν ενεργοποιείτε την επιλογή Εντοπισμός του προσανατολισμού των εγγράφων κειμένου και περιστροφή των εικόνων (Detect the orientation of text documents and rotate images).

Γλώσσα εγγράφου (Document Language)

Επιλέξτε τη γλώσσα του εγγράφου που θα σαρωθεί.

Σημαντικό

Η ρύθμιση αυτή δεν είναι διαθέσιμη όταν στο Μέγεθος εγγράφου (Document Size) έχετε επιλέξει "Βοήθεια συνένωσης".

Προεπιλογές (Defaults)

Αυτή η επιλογή επαναφέρει τις προκαθορισμένες ρυθμίσεις του λογισμικού.


Οθόνη λειτουργίας περιήγησης

Αυτή είναι μία από τις οθόνες εκκίνησης του MP Navigator EX.
Τοποθετήστε το δείκτη του ποντικιού στο επάνω μέρος της οθόνης για να εμφανιστεί η κάθε καρτέλα. Χρησιμοποιήστε κάθε καρτέλα ανάλογα με το τι θέλετε να κάνετε.

εικόνα: Οθόνη λειτουργίας περιήγησης του MP Navigator EX

Σάρωση/Εισαγωγή (Scan/Import)

Σάρωση φωτογραφιών και εγγράφων.
Για λεπτομέρειες, ανατρέξτε στην ενότητα Καρτέλα Σάρωση/Εισαγωγή εγγράφων ή εικόνων.

Προβολή & Χρήση (View & Use)

Μπορείτε να ανοίξετε εικόνες που είναι αποθηκευμένες σε έναν υπολογιστή και να τις εκτυπώσετε ή να τις επισυνάψετε σε ένα e-mail (ηλεκτρονικό ταχυδρομείο). Μπορείτε επίσης να τις επεξεργαστείτε χρησιμοποιώντας τις παρεχόμενες εφαρμογές.
Για λεπτομέρειες, ανατρέξτε στην Καρτέλα Προβολή & Χρήση εικόνων στον υπολογιστή σας.

Απλό κλικ (One-click)

Μπορείτε να ολοκληρώσετε τις εργασίες από τη σάρωση έως την αποθήκευση, όλες μαζί, κάνοντας απλά κλικ στο αντίστοιχο εικονίδιο.
Για λεπτομέρειες, ανατρέξτε στην Καρτέλα Προσαρμοσμένη σάρωση με απλό κλικ.

(Κουμπί εναλλαγής λειτουργίας)

Κάντε κλικ στο κουμπί αυτό για να μεταβείτε σε λειτουργία απλού κλικ. Στη λειτουργία με ένα κλικ, μπορείτε να ολοκληρώσετε τις εργασίες από τη σάρωση στην αποθήκευση κτλ. σε μία εκτέλεση σάρωσης πατώντας απλώς το αντίστοιχο εικονίδιο.

Για λεπτομέρειες σχετικά με τη λειτουργία απλού κλικ, ανατρέξτε στην ενότητα Οθόνη λειτουργίας με απλό κλικ.

Εμφάνιση αυτού του παραθύρου κατά την εκκίνηση (Show this window at startup)

Επιλέξτε αυτό το πλαίσιο ελέγχου για να ανοίγει το κύριο μενού κατά την εκκίνηση. Αν το πλαίσιο ελέγχου δεν είναι επιλεγμένο, ανοίγει η οθόνη που χρησιμοποιήθηκε την τελευταία φορά.

Προτιμήσεις (Preferences)

Επιλέξτε το για να εμφανιστεί το παράθυρο διαλόγου Προτιμήσεις (Preferences). Στο παράθυρο διαλόγου Προτιμήσεις (Preferences) μπορείτε να ορίσετε σύνθετες ρυθμίσεις για τις λειτουργίες του MP Navigator EX.

Για λεπτομέρειες σχετικά με το παράθυρο διαλόγου Προτιμήσεις (Preferences), ανατρέξτε στην ενότητα Παράθυρο διαλόγου Προτιμήσεις.

(Κουμπί εμφάνισης οδηγιών)

Πατήστε αυτό το κουμπί για να ανοίξετε αυτόν τον οδηγό.


Οθόνες ScanGear

Τα παρακάτω τμήματα περιγράφουν τις οθόνες και λειτουργίες του ScanGear και τον τρόπο χρήσης του ScanGear.

εικόνα: Καρτέλα Απλή λειτουργία (Simple Mode)
Καρτέλα Απλή λειτουργία

εικόνα: Καρτέλα Σύνθετη λειτουργία (Advanced Mode)
Καρτέλα Σύνθετη λειτουργία
Ρυθμίσεις εισόδου
Ρυθμίσεις τελικής εικόνας
Ρυθμίσεις εικόνας
Κουμπιά ρύθμισης χρωμάτων

Όταν επιλέξετε Προτιμήσεις... (Preferences...):
Παράθυρο διαλόγου Προτιμήσεις
Καρτέλα Προεπισκόπηση
Καρτέλα Σάρωση
Καρτέλα Ρυθμίσεις χρωμάτων
Καρτέλα Σαρωτής

εικόνα: Καρτέλα Πολλαπλή σάρωση (Multi Scan)
Καρτέλα Πολλαπλή σάρωση


Καρτέλα Απλή λειτουργία

Η λειτουργία αυτή επιτρέπει την εύκολη σάρωση, ακολουθώντας τα βήματα στην οθόνη.
Αυτή η ενότητα περιγράφει τις ρυθμίσεις και τις λειτουργίες που είναι διαθέσιμες στην Απλή λειτουργία (Simple Mode).
Τα στοιχεία που εμφανίζονται διαφέρουν ανά τύπο εγγράφου και προβολή.

εικόνα: Καρτέλα Απλή λειτουργία (Simple Mode) στο ScanGear

(1) Ρυθμίσεις και κουμπιά λειτουργιών

(2) Γραμμή εργαλείων

(3) Περιοχή προεπισκόπησης

Ρυθμίσεις και κουμπιά λειτουργιών

Επιλογή προέλευσης

Φωτογραφία(Έγχρωμη) | Έγχρωμη σάρωση φωτογραφιών.
Περιοδικό ('Εγχρωμο) | Έγχρωμη σάρωση περιοδικών.
Εφημερίδα - Ασπρόμαυρο έγγραφο | Ασπρόμαυρη σάρωση κειμένου και γραμμικών σχεδίων.
Έγγραφο (Αποχρώσεις του γκρι) | Σαρώστε ασπρόμαυρες φωτογραφίες και έγγραφα. Επιλέξτε τη λειτουργία αυτή για να δημιουργήσετε ασπρόμαυρες εικόνες υψηλής ανάλυσης.
Σημείωση

Εκτός από την επιλογή Εφημερίδα - Ασπρόμαυρο έντυπο (Newspaper(B&W)), οι υπόλοιπες επιλογές ενεργοποιούν τη λειτουργία Αυτόματος τόνος (Auto Tone) και Μάσκα Εξομάλυνσης (Unsharp Mask). Ωστόσο, αν απενεργοποιήσετε την επιλογή Εκτέλεση αυτόματου τόνου πάντα (Always Execute the Auto Tone) από την καρτέλα Ρυθμίσεις χρωμάτων (Color Settings) στο παράθυρο διαλόγου Προτιμήσεις (Preferences) της κατάστασης Σύνθετη λειτουργία (Advanced Mode), η λειτουργία Αυτόματος τόνος (Auto Tone) δεν ενεργοποιείται.

Αν επιλέξετε Περιοδικό (Έγχρωμο) (Magazine(Color)), ενεργοποιείται η λειτουργία Βελτίωση εικόνας.

Για τη σάρωση περιοδικών που περιέχουν πολλές έγχρωμες φωτογραφίες, σαρώστε σε Σύνθετη λειτουργία (Advanced Mode) με την επιλογή Έγχρωμη λειτουργία (Color Mode) ρυθμισμένη ως Χρώμα (Color) και την Βελτίωση εικόνας (Descreen) ενεργοποιημένη.

Εμφάνιση προεπισκόπησης εικόνας (Display Preview Image)

Πατήστε στο κουμπί Προεπισκόπηση (Preview) για να εκτελέσετε μια δοκιμαστική σάρωση. Η σάρωση του εγγράφου εμφανίζεται στην περιοχή προεπισκόπησης.

Ανάλογα με το μέγεθος του εγγράφου, εμφανίζεται ένα πλαίσιο περικοπής (περιοχή σάρωσης).

εικόνα: Προεπισκόπηση στην καρτέλα Απλή λειτουργία (Simple Mode)

Σημείωση

Αν πραγματοποιήσετε σάρωση χωρίς προεπισκόπηση, τα χρώματα προσαρμόζονται βάσει του τύπου εγγράφου που έχει επιλεγεί στην Επιλογή προέλευσης (Select Source).

Όταν χρησιμοποιήσετε το σαρωτή για πρώτη φορά, η βαθμονόμηση του σαρωτή θα ξεκινήσει αυτόματα. Περιμένετε λίγο μέχρι να εμφανιστούν οι εικόνες προεπισκόπησης.

Προορισμός

Επιλέξτε έναν προορισμό, ανάλογα με το τι θέλετε να κάνετε με τη σαρωμένη εικόνα.

Εκτύπωση(300dpi) | Εκτύπωση σαρωμένης εικόνας σε εκτυπωτή.
Προβολή εικόνας - 150dpi | Προβολή σαρωμένης εικόνας στην οθόνη.
OCR (300dpi) | Χρήση των σαρωμένων εικόνων με λογισμικό οπτικής αναγνώρισης χαρακτήρων. Το λογισμικό οπτικής αναγνώρισης χαρακτήρων (OCR) είναι λογισμικό που μετατρέπει κείμενο που έχει σαρωθεί ως εικόνα, σε δεδομένα κειμένου που μπορείτε να επεξεργαστείτε σε πρόγραμμα επεξεργασίας κειμένου ή σε άλλα προγράμματα.
Σημείωση

Για σάρωση σε 301 dpi ή περισσότερα, πραγματοποιήστε σάρωση σε Σύνθετη λειτουργία (Advanced Mode) αφού ρυθμίσετε την Ανάλυση τελικής εικόνας (Output Resolution). Ανατρέξτε στην παρακάτω ενότητα για σάρωση στη Σύνθετη λειτουργία (Advanced Mode).

Σάρωση εγγράφων με τη Σύνθετη λειτουργία του ScanGear

Μέγεθος τελικής εικόνας (Output Size)

Επιλέξτε το μέγεθος της τελικής εικόνας που θα σαρωθεί. Οι επιλογές του μεγέθους τελικής εικόνας διαφέρουν ανάλογα με το στοιχείο που επιλέξατε στον Προορισμό (Destination).

Επιλογές μεγέθους τελικής εικόνας

Στοιχείο που επιλέχθηκε στον Προορισμό | Επιλογές μεγέθους τελικής εικόνας
Εκτύπωση(300dpi) | Ευέλικτο, L 127x89mm, L 89x127mm, 2L 178x127mm, 2L 127x178mm, Hagaki, A4, Οριζόντια σελίδα 4x6in, Κατακόρυφη σελίδα 4x6in, Letter, Προσθήκη/Διαγραφή
Προβολή εικόνας - 150dpi | Ευέλικτο, 640x480, 800x600, 1024x768, 1600x1200, 2048x1536, Προσθήκη/Διαγραφή
OCR (300dpi) | Ευέλικτο

Λεπτομέρειες μεγέθους τελικής εικόνας

Ευέλικτο (Flexible) Όταν εμφανίζεται ένα πλαίσιο περικοπής, θα σαρωθεί μόνο το τμήμα της εικόνας εντός του πλαισίου περικοπής σε κανονικό μέγεθος. Όταν δεν εμφανίζεται πλαίσιο περικοπής, θα σαρωθεί ολόκληρη η περιοχή προεπισκόπησης.
Μέγεθος χαρτιού
(όπως Letter και A4) 		Επιλέξτε ένα μέγεθος χαρτιού για την τελική εικόνα. Το τμήμα εντός του πλαισίου περικοπής θα σαρωθεί στο μέγεθος του επιλεγμένου μεγέθους χαρτιού. Μπορείτε να σύρετε το πλαίσιο περικοπής για να το μεγεθύνετε/σμικρύνετε ενώ διατηρείτε τις αναλογίες.
Μέγεθος οθόνης
(1024 x 768 pixel, κλπ.) 		Επιλέξτε το μέγεθος της τελικής εικόνας σε pixel.
Εμφανίζεται το πλαίσιο περικοπής του επιλεγμένου μεγέθους οθόνης και σαρώνεται το τμήμα εντός του πλαισίου περικοπής. Μπορείτε να σύρετε το πλαίσιο περικοπής για να το μεγεθύνετε/σμικρύνετε ενώ διατηρείτε τις αναλογίες.
Προσθήκη/Διαγραφή... Ανοίγει το παράθυρο διαλόγου Προσθήκη/Διαγραφή μεγέθους εικόνας εξόδου (Add/Delete the Output Size) από το οποίο μπορείτε να προσθέσετε προσαρμοσμένα μεγέθη. Αυτή η επιλογή είναι διαθέσιμη όταν η ρύθμιση Προορισμός (Destination) είναι Εκτύπωση(300dpi) (Print(300dpi)) ή Εμφάνιση εικόνας(150dpi) (Image display(150dpi)).

εικόνα: Παράθυρο διαλόγου Προσθήκη/Διαγραφή μεγέθους τελικής εικόνας

Στο παράθυρο διαλόγου Προσθήκη/Διαγραφή μεγέθους τελικής εικόνας (Add/Delete the Output Size), μπορείτε να καθορίσετε πολλά μεγέθη τελικής εικόνας και να τα αποθηκεύσετε όλα μαζί. Τα μεγέθη τελικής εικόνας που έχουν αποθηκευτεί θα εμφανίζονται στη λίστα Μέγεθος τελικής εικόνας (Output Size) μαζί με τα προκαθορισμένα μεγέθη.
Προσθήκη
(Add) Για να προσθέσετε ένα μέγεθος, πληκτρολογήστε Όνομα μεγέθους εικόνας εξόδου (Output Size Name), Πλάτος (Width) και Ύψος (Height), έπειτα πατήστε το κουμπί Προσθήκη (Add). Στο πεδίο Μονάδα (Unit), μπορείτε να επιλέξετε χιλ. ή ίντσες όταν στο πεδίο Προορισμός (Destination) έχει επιλεγεί Εκτύπωση(300dpi) (Print(300dpi)) και μπορείτε να επιλέξετε μόνο pixel (pixels) όταν στο πεδίο Προορισμός (Destination) έχει επιλεγεί Εμφάνιση εικόνας(150dpi) (Image display(150dpi)). Το μέγεθος που προσθέσατε θα εμφανιστεί στη Λίστα μεγεθών εικόνας εξόδου (Output Size List). Πατήστε Αποθήκευση (Save) για να καταχωρήσετε τα μεγέθη τελικής εικόνας που εμφανίζονται στη Λίστα μεγεθών εικόνας εξόδου (Output Size List).
Διαγραφή (Delete)
Για διαγραφή, επιλέξτε το μέγεθος τελικής εικόνας που θα διαγράψετε από τη Λίστα μεγεθών τελικής εικόνας (Output Size List) και πατήστε Διαγραφή (Delete). Πατήστε Αποθήκευση (Save) για να καταχωρήσετε τα μεγέθη τελικής εικόνας που εμφανίζονται στη Λίστα μεγεθών εικόνας εξόδου (Output Size List).
Σημείωση

Μπορείτε να καταχωρήσετε έως 10 μεγέθη εικόνας εξόδου στη λίστα Λίστα μεγεθών εικόνας εξόδου (Output Size List) για κάθε προορισμό.

Δεν μπορείτε να διαγράψετε τα προκαθορισμένα μεγέθη τελικής εικόνας, όπως A4 και 1024 x 768 pixel.

Αν καταχωρήσετε ένα μέγεθος που είναι εκτός του καθορισμένου εύρους τιμών, θα εμφανιστεί ένα μήνυμα σφάλματος. Καταχωρήστε μια τιμή που βρίσκεται εντός του καθορισμένου εύρους τιμών.
Σημείωση

Το αν και με ποιον τρόπο θα εμφανίζεται το πλαίσιο περικοπής σε μια εικόνα στην προεπισκόπηση μπορεί να καθοριστεί στην καρτέλα Προεπισκόπηση (Preview) του παραθύρου διαλόγου Προτιμήσεις (Preferences) στη Σύνθετη λειτουργία (Advanced Mode). Δείτε το Πλαίσιο περικοπής σε εικόνες από προεπισκόπηση (Cropping Frame on Previewed Images) στην Καρτέλα Προεπισκόπηση.

Περιστροφή πλαισίου περικοπής (Invert aspect ratio)

Αυτό το κουμπί είναι διαθέσιμο όταν έχετε επιλέξει Ευέλικτο (Flexible) στη ρύθμιση Μέγεθος εικόνας εξόδου (Output Size).
Με αυτό το κουμπί μπορείτε να περιστρέψετε το καρέ περικοπής. Πατώντας δεύτερη φορά στο κουμπί αυτό, το πλαίσιο επανέρχεται στον αρχικό του προσανατολισμό.

Προσαρμογή πλαισίων περικοπής (Adjust cropping frames)

Μπορείτε να προσαρμόσετε την περιοχή σάρωσης στην περιοχή προεπισκόπησης.
Αν δεν επιλέξετε κάποιο τμήμα της εικόνας στην περιοχή προεπισκόπησης, ολόκληρη η περιοχή εντός του επιλεγμένου μεγέθους χαρτιού (περιοχή αυτόματης περικοπής) θα σαρωθεί. Αν καθοριστεί κάποια περιοχή, θα σαρωθεί μόνο το τμήμα εντός του πλαισίου περικοπής.

εικόνα: Παράδειγμα προσαρμογής πλαισίων περικοπής

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με τα πλαίσια περικοπής.

Προσαρμογή πλαισίων περικοπής

Διορθώσεις εικόνας (Image corrections)

Διόρθωση ξεθωριάσματος (Fading correction) | Διορθώνει και σαρώνει φωτογραφίες που έχουν ξεθωριάσει λόγω του χρόνου ή έχουν μεγάλες επιφάνειες ίδιου χρώματος.
Διόρθωση φωτισμού (Backlight correction) | Διορθώνει και σαρώνει τις φωτογραφίες που έχουν τραβηχτεί αντίθετα στο φως.
Αφαίρεση σκίασης περιθωρίου βιβλιοδεσίας (Remove gutter shadow) | Διορθώνει τη σκίαση που εμφανίζεται ανάμεσα στις σελίδες όταν σαρώνονται ανοιγμένα φυλλάδια. Σημαντικό Για περιορισμούς στη χρήση αυτής της λειτουργίας, δείτε τη "Διόρθωση σκίασης περιθωρίου βιβλιοδεσίας" (Gutter Shadow Correction) στις Ρυθμίσεις εικόνας της καρτέλας Σύνθετη λειτουργία (Advanced Mode)

Μοτίβο χρώματος (Color Pattern...)

Προσαρμόστε το συνολικό χρώμα της εικόνας. Μπορείτε να διορθώσετε χρώματα που έχουν ξεθωριάσει λόγω του φαινομένου μεγάλων επιφανειών ίδιου χρώματος, κλπ. και να αναπαράγετε φυσικά χρώματα κατά την προεπισκόπηση των αλλαγών στα χρώματα.

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες.

Προσαρμογή των χρωμάτων με χρήση μοτίβου χρώματος

Εκτέλεση σάρωσης (Perform Scan)

Πατήστε Σάρωση (Scan) για να ξεκινήσει η σάρωση.

Σημείωση

Όταν αρχίσει η σάρωση, θα εμφανίζεται η πρόοδός της. Πατήστε Άκυρο (Cancel) για να ακυρώσετε τη σάρωση.

Γραμμή εργαλείων

Γραμμή εργαλείων

Μπορείτε να περιστρέψετε τις εικόνες που εμφανίζονται στην περιοχή προεπισκόπησης.

εικόνα: Γραμμή εργαλείων για τύπο εγγράφου φωτογραφία ή χαρτί

Αυτόματη περικοπή (Auto Crop) | Ανάλογα με το μέγεθος του εγγράφου που εμφανίζεται στην περιοχή προεπισκόπησης, εμφανίζεται αυτόματα ένα πλαίσιο περικοπής (περιοχή σάρωσης). Το πλαίσιο περικοπής μειώνεται κάθε φορά που πατάτε αυτό το κουμπί.
Αφαίρεση πλαισίου περικοπής (Remove Cropping Frame) | Αφαιρεί το επιλεγμένο καρέ περικοπής.
Rotate Left (Περιστροφή αριστερά) | Η εικόνα στην περιοχή προεπισκόπησης περιστρέφεται αριστερόστροφα κατά 90 μοίρες. - Το αποτέλεσμα εμφανίζεται στη σαρωμένη εικόνα. - Η εικόνα επιστρέφει στην αρχική της κατάσταση όταν κάνετε ξανά προεπισκόπηση.
Rotate Right (Περιστροφή δεξιά) | Η εικόνα στην περιοχή προεπισκόπησης περιστρέφεται δεξιόστροφα κατά 90 μοίρες. - Το αποτέλεσμα εμφανίζεται στη σαρωμένη εικόνα. - Η εικόνα επιστρέφει στην αρχική της κατάσταση όταν κάνετε ξανά προεπισκόπηση.
Πληροφορίες | Εμφανίζεται η έκδοση του ScanGear (πρόγραμμα οδήγησης σαρωτή) και οι καθορισμένες τιμές.
Άνοιγμα Οδηγού σάρωσης | Πατήστε αυτό το κουμπί για να εμφανιστεί αυτός ο οδηγός.

Περιοχή προεπισκόπησης

Περιοχή προεπισκόπησης

Στην περιοχή προεπισκόπησης εμφανίζεται το αποτέλεσμα της δοκιμαστικής σάρωσης αφού πατήσετε Προεπισκόπηση (Preview).
Μπορείτε να ορίσετε περιοχές σάρωσης (πλαίσια περικοπής) στις εικόνες που εμφανίζονται στην περιοχή προεπισκόπησης.
Μπορείτε επίσης να ορίσετε δύο ή περισσότερα καρέ περικοπής.

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με τα πλαίσια περικοπής.

Προσαρμογή πλαισίων περικοπής

Σχετικά θέματα

Για σάρωση με την Απλή λειτουργία στο ScanGear, ανατρέξτε στις αντίστοιχες ενότητες παρακάτω.

Σάρωση εγγράφων με την Απλή λειτουργία του ScanGear


Προσαρμογή πλαισίων περικοπής

Μπορείτε να καθορίσετε πλαίσια περικοπής (περιοχές σάρωσης) στις εικόνες που εμφανίζονται στην περιοχή προεπισκόπησης. Όταν πατήσετε Σάρωση (Scan), θα σαρωθεί και θα αποσταλεί στην εφαρμογή μόνο το τμήμα εντός του πλαισίου περικοπής.
Μπορείτε να ορίσετε δύο ή περισσότερα καρέ περικοπής. Όταν πατήσετε Σάρωση (Scan), θα σαρωθούν όλα τα πλαίσια περικοπής. (Ο σαρωτής διαβάζει το έγγραφο που έχει τοποθετηθεί στη γυάλινη επιφάνεια μία φορά για κάθε περιοχή περικοπής που έχετε δημιουργήσει.)

Σημαντικό

Δεν μπορείτε να δημιουργήσετε πρόσθετα πλαίσια περικοπής όταν έχετε επιλέξει τη λειτουργία πολλαπλής περικοπής πατώντας το κουμπί Πολλαπλή περικοπή (Multi-Crop) στην κατάσταση Σύνθετη λειτουργία (Advanced Mode) του ScanGear.

Τύποι πλαισίων περικοπής

εικόνα: Πλαίσιο περικοπής εστίασης
εικόνα: Επιλεγμένο πλαίσιο περικοπής
εικόνα: Μη επιλεγμένο πλαίσιο περικοπής

(1) Πλαίσιο περικοπής εστίασης (διάστικτες γραμμές μεγάλου πάχους που περιστρέφονται):

Θα εφαρμοστούν οι ρυθμίσεις της Απλής λειτουργίας (Simple Mode) ή της Σύνθετης λειτουργίας (Advanced Mode).

(2) Επιλεγμένο πλαίσιο περικοπής (ακίνητες διάστικτες γραμμές μεγάλου πάχους):

Θα εφαρμοστούν οι ρυθμίσεις του Πλαισίου περικοπής εστίασης. Μπορείτε να επιλέξετε πολλά πλαίσια περικοπής κάνοντας κλικ πάνω τους με πατημένο το πλήκτρο Ctrl.

(3) Μη επιλεγμένο πλαίσιο περικοπής (ακίνητες διάστικτες γραμμές μικρού πάχους):

Οι ρυθμίσεις δε θα εφαρμοστούν.

Αρχικά πλαίσια περικοπής

Ανάλογα με το μέγεθος του εγγράφου, εμφανίζεται αυτόματα ένα πλαίσιο περικοπής (πλαίσιο περικοπής εστίασης) γύρω από την εικόνα προεπισκόπησης. Μπορείτε να καθορίσετε το καρέ περικοπής σύροντας το ποντίκι στην περιοχή προεπισκόπησης.

Προσαρμογή πλαισίων περικοπής

Ο δρομέας του ποντικιού θα αλλάξει σε εικόνα: Βέλη διπλής κατεύθυνσης όταν είναι τοποθετημένος πάνω σε ένα πλαίσιο περικοπής. Σε αυτή την κατάσταση, αν πατήσετε και σύρετε το δρομέα του ποντικιού προς την κατεύθυνση του βέλους, το πλαίσιο περικοπής θα διευρυνθεί ή θα συρρικνωθεί ανάλογα.
Ο δρομέας του ποντικιού θα αλλάξει σε εικόνα: Σταυρός με βέλη όταν τον τοποθετήσετε μέσα σε ένα πλαίσιο περικοπής. Σε αυτή την κατάσταση, αν πατήσετε και σύρετε το δρομέα του ποντικιού, μπορείτε να μετακινήσετε ολόκληρο το πλαίσιο περικοπής.
Μπορείτε επίσης να περιστρέψετε το πλαίσιο περικοπής κατά 90 μοίρες πατώντας [image] (Εναλλαγή αναλογίας). Ωστόσο, το [image] (Εναλλαγή αναλογίας) δεν είναι διαθέσιμο όταν το Μέγεθος εικόνας εξόδου (Output Size) έχει οριστεί σε Ευέλικτο (Flexible).
Στη Σύνθετη λειτουργία (Advanced Mode), μπορείτε να καθορίσετε το μέγεθος του πλαισίου περικοπής εισάγοντας τιμές στα πεδία Πλάτος (Width) και Ύψος (Height) στις Ρυθμίσεις εισόδου (Input Settings).

Σημείωση

Τα πλαίσια περικοπής ορίζονται ανάλογα με το μέγεθος του εγγράφου (αυτόματη περικοπή) από προεπιλογή. Για λεπτομέρειες, δείτε το Πλαίσιο περικοπής σε εικόνες από προεπισκόπηση (Cropping Frame on Previewed Images) στην Καρτέλα Προεπισκόπηση του παραθύρου διαλόγου Προτιμήσεις (Preferences).

Δημιουργία πολλαπλών πλαισίων περικοπής

Πατήστε και σύρετε το δρομέα σε ένα σημείο εκτός του υπάρχοντος πλαισίου περικοπής για να δημιουργήσετε ένα νέο πλαίσιο περικοπής. Το νέο πλαίσιο περικοπής θα είναι το Πλαίσιο περικοπής εστίασης, και το πρώτο πλαίσιο περικοπής θα γίνει το Μη επιλεγμένο πλαίσιο περικοπής.
Αν δημιουργήσετε δύο ή περισσότερα πλαίσια περικοπής, μπορείτε να προσαρμόσετε κάθε πλαίσιο ξεχωριστά.
Μπορείτε να επιλέξετε πολλά πλαίσια περικοπής κάνοντας κλικ πάνω τους με πατημένο το πλήκτρο Ctrl.
Αν επιλέξετε δύο ή περισσότερα καρέ περικοπής και αλλάξετε τις ρυθμίσεις στην καρτέλα που βρίσκεται στο δεξί μέρος της οθόνης του ScanGear, οι ρυθμίσεις θα εφαρμοστούν σε όλα τα επιλεγμένα καρέ περικοπής.
Όταν δημιουργείτε ένα νέο πλαίσιο περικοπής, το πλαίσιο αυτό διατηρεί τις ρυθμίσεις που είχε το πλαίσιο περικοπής στο οποίο βρισκόταν ο δρομέας.

Σημείωση

Ο μέγιστος αριθμός πλαισίων περικοπής είναι 10.

Όταν έχετε επιλέξει πολλά πλαίσια περικοπής, η σάρωση διαρκεί περισσότερο.

Διαγραφή πλαισίων περικοπής

Για να διαγράψετε ένα πλαίσιο περικοπής, επιλέξτε το και πατήστε το κουμπί [image] (Αφαίρεση πλαισίου περικοπής) στη γραμμή εργαλείων. Εναλλακτικά, μπορείτε να πατήσετε το πλήκτρο Διαγραφή (Delete).
Επίσης, μπορείτε να διαγράψετε ένα πλαίσιο περικοπής κάνοντας δεξί κλικ πάνω του και επιλέγοντας Διαγραφή (Delete).
Όταν έχετε δημιουργήσει δύο ή περισσότερα πλαίσια περικοπής, όλα τα επιλεγμένα πλαίσια περικοπής (Πλαίσιο περικοπής εστίασης και Επιλεγμένα πλαίσια περικοπής) διαγράφονται ταυτόχρονα.


Καρτέλα Σύνθετη λειτουργία

Η λειτουργία αυτή σάς επιτρέπει να ορίσετε λεπτομερείς ρυθμίσεις, όπως τη λειτουργία χρωμάτων, την ανάλυση, τη φωτεινότητα της εικόνας και τον τόνο των χρωμάτων.
Αυτή η ενότητα περιγράφει τις ρυθμίσεις και τις λειτουργίες που είναι διαθέσιμες στη Σύνθετη λειτουργία (Advanced Mode).
Τα στοιχεία που εμφανίζονται διαφέρουν ανά τύπο εγγράφου και προβολή.

εικόνα: Καρτέλα Σύνθετη λειτουργία (Advanced Mode) στο ScanGear

(1) Ρυθμίσεις και κουμπιά λειτουργιών

(2) Γραμμή εργαλείων

(3) Περιοχή προεπισκόπησης

Ρυθμίσεις και κουμπιά λειτουργιών

Αγαπημένες ρυθμίσεις (Favorite Settings)

Μπορείτε να δώσετε ένα όνομα και να αποθηκεύσετε τις ρυθμίσεις (Ρυθμίσεις εισόδου (Input Settings), Ρυθμίσεις τελικής εικόνας (Output Settings), Ρυθμίσεις εικόνας (Image Settings), Κουμπιά προσαρμογής χρώματος) και να τις ανακτήσετε για να τις χρησιμοποιήσετε. Όταν χρησιμοποιείτε συχνά τις ίδιες ρυθμίσεις, η αποθήκευσή τους απλοποιεί σημαντικά την εργασία σας. Επιπλέον, μπορείτε να επαναφέρετε τις ρυθμίσεις στις προεπιλεγμένες τιμές.
Από το αναπτυσσόμενο μενού, επιλέξτε Προσθήκη/Αφαίρεση... (Add/Delete...). Ανοίγει το παράθυρο διαλόγου Προσθήκη/Διαγραφή αγαπημένων ρυθμίσεων (Add/Delete Favorite Settings).

εικόνα: Παράθυρο διαλόγου Προσθήκη/Διαγραφή αγαπημένων ρυθμίσεων (Add/Delete Favorite Settings)

Καθορίστε το Όνομα ρύθμισης (Setting Name), έπειτα πατήστε Προσθήκη (Add) για να προσθέσετε το όνομα στη Λίστα αγαπημένων ρυθμίσεων (Favorite Settings List).
Όταν πατήσετε Αποθήκευση (Save), το όνομα θα εμφανιστεί στη λίστα με τις Αγαπημένες ρυθμίσεις (Favorite Settings) μαζί με τις προκαθορισμένες ρυθμίσεις. Επιλέξτε Προεπιλογή (Default) για επαναφορά στις προεπιλεγμένες ρυθμίσεις.

Σημαντικό

Μπορείτε να επιλέξετε Προσθήκη/Διαγραφή... (Add/Delete...) από την επιλογή Αγαπημένες ρυθμίσεις (Favorite Settings) μετά την προεπισκόπηση.

Σημείωση

Μπορείτε να αποθηκεύστε έως 10 ρυθμίσεις στη Λίστα αγαπημένων ρυθμίσεων (Favorite Settings List). Για διαγραφή, επιλέξτε τη ρύθμιση που θα διαγράψετε από τη Λίστα αγαπημένων ρυθμίσεων (Favorite Settings List) και πατήστε Διαγραφή (Delete).

Ρυθμίσεις εισόδου (Input Settings)

Οι ρυθμίσεις εισόδου, όπως Επιλογή προέλευσης (Select Source), Μέγεθος χαρτιού (Paper Size) και Λειτουργία χρωμάτων (Color Mode), καθορίζουν τις συνθήκες εισόδου.

Για λεπτομέρειες, ανατρέξτε στην ενότητα Ρυθμίσεις εισόδου.

Ρυθμίσεις εικόνας εξόδου (Output Settings)

Οι ρυθμίσεις Ανάλυση τελικής εικόνας (Output Resolution) και Μέγεθος τελικής εικόνας (Output Size) καθορίζουν το τελικό αποτέλεσμα της σάρωσης.

Για λεπτομέρειες, ανατρέξτε στην ενότητα Ρυθμίσεις τελικής εικόνας.

Ρυθμίσεις εικόνας (Image Settings)

Οι ρυθμίσεις εικόνας ενεργοποιούν ή απενεργοποιούν διάφορες λειτουργίες επεξεργασίας εικόνας.

Για λεπτομέρειες, ανατρέξτε στην ενότητα Ρυθμίσεις εικόνας.

Κουμπιά προσαρμογής χρωμάτων

Μπορείτε να χρησιμοποιήσετε αυτά τα κουμπιά για να προσαρμόσετε τη φωτεινότητα της εικόνας και τους χρωματικούς τόνους. Μπορείτε να προσαρμόσετε τη φωτεινότητα (Brightness) ή την αντίθεση (Contrast) ολόκληρης της εικόνας, τη φωτεινότητα συγκεκριμένων περιοχών (Histogram) και την ισορροπία (Tone Curve).

Για λεπτομέρειες, ανατρέξτε στην ενότητα Κουμπιά ρύθμισης χρωμάτων.

Προτιμήσεις... (Preferences...)

Πατήστε στο κουμπί Προτιμήσεις... (Preferences...) για να ανοίξετε το παράθυρο διαλόγου Προτιμήσεις... (Preferences...) όπου μπορείτε να ορίσετε διάφορες ρυθμίσεις σάρωσης και προεπισκόπησης.

Για λεπτομέρειες, ανατρέξτε στην ενότητα Παράθυρο διαλόγου Προτιμήσεις.

Ζουμ (Zoom)

Σαρώστε ξανά το τμήμα που βρίσκεται εντός του πλαισίου περικοπής. Όταν εμφανιστεί η εικόνα που έχει μεγεθυνθεί, το κουμπί Ζουμ (Zoom) μετατρέπεται σε κουμπί Αναίρεση (Undo). Πατήστε Αναίρεση (Undo) για να επαναφέρετε την εικόνα στην αρχική της κατάσταση.

Σημείωση

Η λειτουργία Ζουμ (Zoom) σαρώνει εκ νέου την εικόνα και εμφανίζει την εικόνα σε υψηλή ανάλυση στην προεπισκόπηση.

Το [image] (Ζουμ) στη γραμμή εργαλείων κάνει γρήγορο ζουμ στην εικόνα προεπισκόπησης. Ωστόσο, η ανάλυση της εικόνας που εμφανίζεται θα είναι χαμηλή.

Προεπισκόπηση (Preview)

Χρησιμοποιήστε αυτό το κουμπί για να εκτελέσετε μια δοκιμαστική σάρωση.

εικόνα: Προεπισκόπηση στην καρτέλα Σύνθετη λειτουργία (Advanced Mode)

Σάρωση (Scan)

Πατήστε Σάρωση (Scan) για να ξεκινήσει η σάρωση.

Σημείωση

Όταν αρχίσει η σάρωση, θα εμφανίζεται η πρόοδός της. Πατήστε Άκυρο (Cancel) για να ακυρώσετε τη σάρωση.

Όταν η σάρωση ολοκληρωθεί, μπορεί να ανοίξει ένα παράθυρο διαλόγου που θα σας ζητά να επιλέξετε την επόμενη ενέργεια. Ακολουθήστε τις υποδείξεις για να ολοκληρώσετε. Για λεπτομέρειες, ανατρέξτε στην Καρτέλα Σάρωση του παραθύρου διαλόγου Προτιμήσεις (Preferences).

Αν το συνολικό μέγεθος των εικόνων που θα σαρωθούν υπερβαίνει τα 100 MB, εμφανίζεται ένα μήνυμα που σας προειδοποιεί ότι η σάρωση μπορεί να καθυστερήσει. Πατήστε OK για να συνεχίσετε ή Άκυρο (Cancel) για να ακυρώσετε τη σάρωση.

Γραμμή εργαλείων

Γραμμή εργαλείων

Με τη γραμμή εργαλείων Σύνθετη λειτουργία (Advanced Mode), μπορείτε να προσαρμόσετε τα χαρακτηριστικά της εικόνας προεπισκόπησης και να επιλέξετε ένα τμήμα της εμφανιζόμενης εικόνας.

εικόνα: Γραμμή εργαλείων για τύπο εγγράφου φωτογραφία ή χαρτί

Απαλοιφή | Πατήστε σε αυτό το κουμπί για διαγράψετε την εικόνα που εμφανίζεται στην περιοχή προεπισκόπησης. Επίσης, αυτό το κουμπί επαναφέρει τις ρυθμίσεις της γραμμής εργαλείων και τις ρυθμίσεις για τον τόνο των χρωμάτων.
Περικοπή | Μπορείτε να επιλέξετε την περιοχή σάρωσης σύροντας το ποντίκι.
Μετακίνηση εικόνας | Αν η μεγεθυμένη εικόνα είναι πολύ μεγάλη και δεν χωρά στην περιοχή προεπισκόπησης, σύρετε την εικόνα κατά μήκος της οθόνης μέχρι να εμφανιστεί το τμήμα που θέλετε. Μπορείτε να μετακινήσετε την εικόνα με τον ίδιο τρόπο χρησιμοποιώντας τις γραμμές κύλισης.
Ζουμ | Για να μεγεθύνετε την περιοχή προεπισκόπησης, πατήστε στην εικόνα. Για σμίκρυνση, πατήστε το δεξί κουμπί του ποντικιού στην εικόνα.
Περιστροφή αριστερά | Η εικόνα στην περιοχή προεπισκόπησης περιστρέφεται αριστερόστροφα κατά 90 μοίρες. - Το αποτέλεσμα εμφανίζεται στη σαρωμένη εικόνα. - Η εικόνα επιστρέφει στην αρχική της κατάσταση όταν κάνετε ξανά προεπισκόπηση.
Περιστροφή δεξιά | Η εικόνα στην περιοχή προεπισκόπησης περιστρέφεται δεξιόστροφα κατά 90 μοίρες. - Το αποτέλεσμα εμφανίζεται στη σαρωμένη εικόνα. - Η εικόνα επιστρέφει στην αρχική της κατάσταση όταν κάνετε ξανά προεπισκόπηση.
Πληροφορίες | Εμφανίζεται η έκδοση του ScanGear και οι καθορισμένες τιμές.
Άνοιγμα Οδηγού σάρωσης | Πατήστε αυτό το κουμπί για να εμφανιστεί αυτός ο οδηγός.
Αυτόματη περικοπή (Auto Crop) | Επιλέγεται μόνο το τμήμα της εικόνας στην περιοχή προεπισκόπησης και εμφανίζεται το πλαίσιο περικοπής. Η περιοχή σάρωσης μειώνεται κάθε φορά που πατάτε αυτό το κουμπί.
Αφαίρεση πλαισίου περικοπής (Remove Cropping Frame) | Αφαιρεί το επιλεγμένο καρέ περικοπής.
Επιλογή όλων των πλαισίων περικοπής | Αυτό το κουμπί είναι διαθέσιμο όταν υπάρχουν δύο ή περισσότερα πλαίσια περικοπής. Οι γραμμές των πλαισίων μεταβάλλονται σε διάστικτες γραμμές με μεγαλύτερο πάχος και οι ρυθμίσεις που έχουν οριστεί στο δεξιό τμήμα της οθόνης εφαρμόζονται σε όλα τα καρέ περικοπής.
Πολλαπλή περικοπή | Όταν έχετε τοποθετήσει πολλά αντικείμενα στην επιφάνεια του σαρωτή, αυτή η λειτουργία εντοπίζει αυτόματα τα αντικείμενα και δημιουργεί αντίστοιχο αριθμό αρχείων εικόνας. Μπορείτε να καταργήσετε την επιλογή για το πλαίσιο περικοπής από τις εικόνες που δεν θέλετε. Σημείωση Ανατρέξτε στην παρακάτω ενότητα για την ταυτόχρονη σάρωση πολλών εγγράφων. Σάρωση πολλαπλών εγγράφων ταυτόχρονα στη Σύνθετη λειτουργία

Περιοχή προεπισκόπησης

Περιοχή προεπισκόπησης

Στην περιοχή προεπισκόπησης εμφανίζεται το αποτέλεσμα της δοκιμαστικής σάρωσης που εκτελείται με το κουμπί Προεπισκόπηση (Preview).
Μπορείτε να ορίσετε περιοχές σάρωσης (πλαίσια περικοπής) στις εικόνες που εμφανίζονται στην περιοχή προεπισκόπησης.
Μπορείτε επίσης να ορίσετε δύο ή περισσότερα καρέ περικοπής.

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με τα πλαίσια περικοπής.

Προσαρμογή πλαισίων περικοπής

Σχετικά θέματα

Για σάρωση με τη Σύνθετη λειτουργία (Advanced Mode) στο ScanGear, ανατρέξτε στις αντίστοιχες ενότητες παρακάτω.

Σάρωση εγγράφων με τη Σύνθετη λειτουργία του ScanGear


Ρυθμίσεις εισόδου

εικόνα: Καρτέλα Σύνθετη λειτουργία (Advanced Mode) στο ScanGear

Στην ενότητα ρυθμίσεων Ρυθμίσεις εισόδου (Input Settings) μπορείτε να ορίσετε τα παρακάτω στοιχεία:

Επιλογή προέλευσης (Select Source)

Εμφανίζεται ο τύπος εγγράφου που θα σαρωθεί. Έχει επιλεγεί η ρύθμιση Επιφάνεια σάρωσης (Platen).

Μέγεθος χαρτιού (Paper Size)

Επιλέξτε τον τύπο εγγράφου που θα σαρωθεί.
Επιλέξτε μεταξύ Κάρτας (Card), L Οριζόντιο (L Landscape), L Κατακόρυφο, (L Portrait) Hagaki οριζόντιο (Hagaki Landscape), Hagaki Κατακόρυφο (Hagaki Portrait), 2L Οριζόντιο (2L Landscape), 2L Κατακόρυφο (2LPortrait), A5 Οριζόντιο (A5 Landscape), A5 Κατακόρυφο (A5 Portrait), Οριζόντια σελίδα 4''x6'' (4x6in Landscape), Κατακόρυφη σελίδα 4''x6'' (4x6in Portrait), B5, A4, Letter και Ολόκληρη η επιφάνεια (Full Platen).
Όταν επιλέξετε ένα μέγεθος, το μέγεθος της περιοχής προεπισκόπησης αλλάζει ανάλογα.

Σημαντικό

Ορισμένες εφαρμογές έχουν όριο όσον αφορά τον όγκο των δεδομένων σάρωσης που μπορούν να λάβουν. Το ScanGear μπορεί να σαρώσει δεδομένα της τάξης των:

- 21000 x 30000 pixel ή λιγότερα

Αν αλλάξετε τη ρύθμιση Μέγεθος χαρτιού (Paper size) μετά την προεπισκόπηση, η εικόνα προεπισκόπησης θα διαγραφεί.

Σημείωση

Οι τιμές που μπορείτε να καταχωρήσετε θα είναι εντός της περιοχής του μεγέθους χαρτιού που έχετε επιλέξει. Το ελάχιστο μέγεθος είναι 96 x 96 pixel όταν η ρύθμιση Ανάλυση τελικής εικόνας (Output Resolution) έχει οριστεί στην τιμή 600 dpi.

Αν δεν είστε σίγουροι πιο μέγεθος πρέπει να επιλέξετε στο Μέγεθος χαρτιού (Paper Size), επιλέξτε Ολόκληρη η επιφάνεια (Full Platen) στο Μέγεθος χαρτιού (Paper Size), έπειτα μετρήστε το μέγεθος του εγγράφου και εισάγετε τις τιμές στα εικόνα: πλάτος και μορφή: ύψος.

Λειτουργία χρωμάτων (Color Mode)

Επιλέξτε τον τρόπο σάρωσης του εγγράφου.

Έγχρωμη | Επιλέξτε αυτή τη λειτουργία για τη σάρωση έγχρωμων εγγράφων ή τη δημιουργία έγχρωμων εικόνων. Η εικόνα αποδίδεται σε 256 αποχρώσεις (8 bit) κόκκινου (R), πράσινου (G) και μπλε (B) χρώματος.
Έγχρωμη (Έγγραφα) (Color(Documents)) | Επιλέξτε το για τη σάρωση έγχρωμων εγγράφων που περιέχουν φωτογραφίες και κείμενο ή πίνακες. Η εικόνα αποδίδεται σε 256 αποχρώσεις (8 bit) κόκκινου (R), πράσινου (G) και μπλε (B) χρώματος.
Αποχρώσεις του γκρι | Επιλέξτε αυτή τη λειτουργία για τη σάρωση ασπρόμαυρων φωτογραφιών ή για τη δημιουργία ασπρόμαυρων εικόνων. Η εικόνα απεικονίζεται σε 256 επίπεδα (8 bit) ασπρόμαυρων αποχρώσεων.
Ασπρόμαυρη | Επιλέξτε αυτήν τη λειτουργία για να σαρώσετε ασπρόμαυρα έγγραφα, φωτογραφίες κτλ. Η εικόνα εμφανίζεται ασπρόμαυρη. Η αντίθεση της εικόνας διακρίνεται σε συγκεκριμένα επίπεδα (οριακό επίπεδο) λευκού και μαύρου χρώματος και εμφανίζεται σε διχρωμία. Το οριακό επίπεδο μπορεί να οριστεί με το κουμπί [image] κουμπί (Όριο).
Εμπλουτισμένο κείμενο (Text Enhanced) | Σαρώστε το κείμενο με ευκρίνεια. Επιλέξτε αυτήν τη λειτουργία για τη σάρωση κειμένου με λογισμικό OCR. Η εικόνα εμφανίζεται ασπρόμαυρη. Το έγγραφο σαρώνεται σε αποχρώσεις του γκρι και έπειτα μετατρέπεται σε ασπρόμαυρο. Επομένως, η σάρωση διαρκεί περισσότερο χρόνο από ότι με την επιλογή Ασπρόμαυρη (Black and White).

Μέγεθος εισόδου

Το Μέγεθος χαρτιού (Paper size) εμφανίζεται πριν από τη σάρωση προεπισκόπησης. Μετά τη σάρωση προεπισκόπησης, εμφανίζεται το μέγεθος του πλαισίου περικοπής.
Μπορείτε να προσαρμόσετε το μέγεθος πλαισίου περικοπής (περιοχή σάρωσης) καταχωρώντας τις τιμές που θέλετε στα μορφή: πλάτος και εικόνα: ύψος.
Αν πατήσετε στο κουμπί [image] (Διατήρηση αναλογιών) και το αλλάξετε σε [image] (Κλειδωμένο), η αναλογία πλάτους/ύψους της εικόνας θα διατηρηθεί κατά τη ρύθμιση του μεγέθους του καρέ περικοπής.

Σημαντικό

Οι ρυθμίσεις μεγέθους εισόδου είναι διαθέσιμες μόνο όταν το Μέγεθος τελικής εικόνας (Output Size) στις Ρυθμίσεις τελικής εικόνας (Output Settings) έχει οριστεί σε Ευέλικτο (Flexible). Αν επιλέξετε άλλο μέγεθος εκτός από Ευέλικτο, θα εμφανιστεί ένα πλαίσιο περικοπής που υπολογίζεται από το Μέγεθος τελικής εικόνας (Output Size) και την Ανάλυση τελικής εικόνας (Output Resolution), με σταθερό λόγο διαστάσεων.

Σημείωση

Οι τιμές που μπορείτε να καταχωρήσετε θα είναι εντός της περιοχής του μεγέθους χαρτιού που έχετε επιλέξει. Το ελάχιστο μέγεθος είναι 96 x 96 pixel όταν η ρύθμιση Ανάλυση τελικής εικόνας (Output Resolution) έχει οριστεί στην τιμή 600 dpi και η Μεγέθυνση/Μείωση έχει οριστεί στο 100%.

Όταν πραγματοποιείται αυτόματη περικοπή, ο λόγος διαστάσεων δεν θα διατηρείται αφού θα έχει προτεραιότητα το μέγεθος.

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με τα πλαίσια περικοπής.

Προσαρμογή πλαισίων περικοπής


Ρυθμίσεις τελικής εικόνας

εικόνα: Καρτέλα Σύνθετη λειτουργία (Advanced Mode) στο ScanGear

Στην ενότητα ρυθμίσεων Ρυθμίσεις τελικής εικόνας (Output Settings) μπορείτε να ορίσετε τα παρακάτω στοιχεία:

Ανάλυση τελικής εικόνας (Output Resolution)

Επιλέξτε την ανάλυση σάρωσης.
Όσο υψηλότερη είναι η ανάλυση, τόσο πιο λεπτομερής θα είναι η εικόνα σας.
Επιλέξτε την ανάλυση από τις διαθέσιμες τιμές πατώντας το κουμπί ή καταχωρήστε μια τιμή από 25-19200 dpi (με βήμα αύξησης 1dpi).

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με την ανάλυση.

Ανάλυση

Μέγεθος τελικής εικόνας (Output Size)

Επιλέξτε το τελικό μέγεθος της εικόνας που θα σαρωθεί.
Επιλέξτε Ευέλικτο (Flexible) για να ορίσετε ένα προσαρμοσμένο μέγεθος ή επιλέξτε ένα μέγεθος για εκτύπωση ή προβολή. Επιλέξτε Προσθήκη/Διαγραφή... (Add/Delete...) για να ορίσετε ένα προσαρμοσμένο μέγεθος και να το αποθηκεύσετε ως νέα επιλογή μεγέθους τελικής εικόνας.

Σημείωση

Μπορούν να επιλεγούν τα ακόλουθα μεγέθη για εκτύπωση και προβολή.

Χρήση (Τύπος) | Επιλογές μεγέθους τελικής εικόνας
Εκτύπωση (Μέγεθος χαρτιού) | Κάρτα, L Οριζόντιο, L Κατακόρυφο, 2L Οριζόντιο, 2L Κατακόρυφο, Οριζόντια σελίδα 4''x6'', Κατακόρυφη σελίδα 4''x6'', Hagaki, A5, B5, A4, Letter, Legal, B4, A3, Προσθήκη/Διαγραφή
Προβολή (Πλάτος και ύψος σε pixel) | 128x128 pixel, 640x480 pixel, 800x600 pixel, 1024x768 pixel, 1280x1024 pixel, 1600x1200 pixel, 2048x1536 pixel, 2272x1704 pixel, 2592x1944 pixel, Προσθήκη/Διαγραφή
Ευέλικτο (Flexible) Μπορείτε να καθορίσετε την ανάλυση τελικής εικόνας και την κλίμακα και να προσαρμόσετε το πλαίσιο περικοπής. Όταν δεν εμφανίζεται πλαίσιο περικοπής, θα σαρωθεί ολόκληρη η περιοχή προεπισκόπησης. Όταν εμφανίζεται ένα πλαίσιο περικοπής, θα σαρωθεί μόνο το τμήμα της εικόνας στο πλαίσιο περικοπής.
Για να μεγεθύνετε/σμικρύνετε τη σαρωμένη εικόνα, πληκτρολογήστε τις τιμές στο εικόνα: πλάτος και εικόνα: ύψος στις Ρυθμίσεις τελικής εικόνας (Output Settings) ή καθορίστε μια τιμή (ανά 1%) για %. Η μέγιστη τιμή για το πεδίο % εξαρτάται από τη ρύθμιση Ανάλυση τελικής εικόνας (Output Resolution). Η τιμή μπορεί να τροποποιηθεί στο πεδίο % μέχρι τα 19200 dpi (τη μέγιστη επιτρεπόμενη τιμή για τις ρυθμίσεις τελικής εικόνας).
Μέγεθος χαρτιού (όπως Letter και A4)
Μέγεθος οθόνης
(όπως 1024 x 768 pixel) 		Δεν μπορείτε να καθορίσετε πλάτος, ύψος και κλίμακα. Η εικόνα προεπισκόπησης θα περικοπεί σύμφωνα με το επιλεγμένο μέγεθος και ανάλυση τελικής εικόνας. Το τμήμα εντός του πλαισίου περικοπής θα σαρωθεί στο μέγεθος του επιλεγμένου μεγέθους χαρτιού/της οθόνης. Μπορείτε να σύρετε το πλαίσιο περικοπής για να το μεγεθύνετε, να το σμικρύνετε ή να το μετακινήσετε ενώ διατηρείτε το λόγο διαστάσεων.
Προσθήκη/Διαγραφή... Θα εμφανιστεί το παράθυρο διαλόγου Προσθήκη/Διαγραφή του μεγέθους τελικής εικόνας (Add/Delete the Output Size). Μπορείτε να καθορίσετε προσαρμοσμένα μεγέθη και να τα αποθηκεύσετε ή να διαγράψετε αποθηκευμένα προσαρμοσμένα μεγέθη.

εικόνα: Παράθυρο διαλόγου Προσθήκη/Διαγραφή μεγέθους τελικής εικόνας

Στο παράθυρο διαλόγου Προσθήκη/Διαγραφή μεγέθους τελικής εικόνας (Add/Delete the Output Size), μπορείτε να καθορίσετε πολλά μεγέθη τελικής εικόνας και να τα αποθηκεύσετε όλα μαζί. Τα μεγέθη τελικής εικόνας που έχουν αποθηκευτεί θα εμφανίζονται στη λίστα Μέγεθος τελικής εικόνας (Output Size) μαζί με τα προκαθορισμένα μεγέθη.
Προσθήκη (Add)
Για να προσθέσετε ένα μέγεθος, επιλέξτε Εκτύπωση (Print) ή Εμφάνιση εικόνας (Image display) στη ρύθμιση Προορισμός (Destination), έπειτα πληκτρολογήστε Όνομα μεγέθους τελικής εικόνας (Output Size Name), Πλάτος (Width) και Ύψος (Height) και πατήστε Προσθήκη (Add). Το μέγεθος που προσθέσατε θα εμφανιστεί στη Λίστα μεγεθών τελικής εικόνας (Output Size List).
Όταν πατήσετε Αποθήκευση (Save), θα αποθηκευτούν όλα τα μεγέθη τελικής εικόνας που προσθέσατε. Όταν πατήσετε Άκυρο (Cancel), όλα τα μεγέθη τελικής εικόνας που προσθέσατε μετά το άνοιγμα του παραθύρου διαλόγου Προσθήκη/Διαγραφή του μεγέθους τελικής εικόνας (Add/Delete the Output Size) θα ακυρωθούν.
Διαγραφή (Delete)
Για διαγραφή, επιλέξτε το μέγεθος τελικής εικόνας που θα διαγράψετε από τη Λίστα μεγεθών τελικής εικόνας (Output Size List) και πατήστε Διαγραφή (Delete). Το μέγεθος τελικής εικόνας που διαγράψατε θα εξαφανιστεί από τη Λίστα μεγεθών τελικής εικόνας (Output Size List).
Όταν πατήσετε Αποθήκευση (Save), το μέγεθος τελικής εικόνας που εξαφανίστηκε από τη Λίστα μεγεθών τελικής εικόνας (Output Size List) θα διαγραφεί. Όταν πατήσετε Άκυρο (Cancel), το μέγεθος δεν θα διαγραφεί.
Σημαντικό

Δεν μπορείτε να διαγράψετε τα προκαθορισμένα μεγέθη τελικής εικόνας, όπως A4 και 1024 x 768 pixel.

Σημείωση

Μπορείτε να αποθηκεύσετε έως 10 μεγέθη τελικής εικόνας στη Λίστα μεγεθών τελικής εικόνας (Output Size List) για κάθε προορισμό.

Αν καταχωρήσετε ένα μέγεθος που είναι εκτός του καθορισμένου εύρους τιμών, θα εμφανιστεί ένα μήνυμα σφάλματος.

Η ρύθμιση Μονάδα (Unit) διαφέρει ανάλογα με το στοιχείο που έχει επιλεγεί στον Προορισμό (Destination). Για Εκτύπωση (Print), επιλέξτε χιλ. (mm) ή ίντσες (inches). Για Εμφάνιση εικόνας (Image display), η μονάδα είναι pixel.
Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με τα πλαίσια περικοπής.

Προσαρμογή πλαισίων περικοπής

Το αν και με ποιον τρόπο θα εμφανίζεται το πλαίσιο περικοπής σε μια εικόνα στην προεπισκόπηση μπορεί να καθοριστεί στην καρτέλα Προεπισκόπηση (Preview) του παραθύρου διαλόγου Προτιμήσεις (Preferences). Δείτε το Πλαίσιο περικοπής σε εικόνες από προεπισκόπηση (Cropping Frame on Previewed Images) στην Καρτέλα Προεπισκόπηση.

(Κουμπί εναλλαγής αναλογίας)

Μπορείτε να περιστρέψετε το πλαίσιο περικοπής κατά 90 μοίρες πατώντας το κουμπί [image] (Εναλλαγή αναλογίας). Πατώντας δεύτερη φορά στο κουμπί αυτό, το πλαίσιο επανέρχεται στον αρχικό του προσανατολισμό.

Μέγεθος δεδομένων (Data size)

Δημιουργείται ένα αρχείο εικόνας κατά τη σάρωση της οθόνης προεπισκόπησης. Εμφανίζεται το μέγεθός του όταν αποθηκεύεται σε μορφή BMP.
Όταν το μέγεθος των δεδομένων είναι 100 MB ή περισσότερο, η τιμή εμφανίζεται με κόκκινο χρώμα. Στην περίπτωση αυτή, όταν πατήσετε Σάρωση (Scan), θα εμφανιστεί ένα μήνυμα προειδοποίησης.


Ρυθμίσεις εικόνας

εικόνα: Καρτέλα Σύνθετη λειτουργία (Advanced Mode) στο ScanGear

Στην ενότητα Ρυθμίσεις εικόνας (Image Settings) μπορείτε να ορίσετε τα παρακάτω στοιχεία:

Αυτόματος τόνος (Auto Tone)

Όταν η ρύθμιση είναι ενεργοποιημένη ON, η φωτεινότητα της καθορισμένης περιοχής της εικόνας βελτιστοποιείται αυτόματα. Το αποτέλεσμα της ρύθμισης των χρωμάτων είναι εμφανές σε ολόκληρη την εικόνα. Η ρύθμιση είναι ορισμένη στο ON από προεπιλογή.

Σημαντικό

Μπορείτε να αλλάξετε τη ρύθμιση Αυτόματος τόνος (Auto Tone) μετά την προεπισκόπηση.

Μπορείτε να επιλέξετε αυτή τη ρύθμιση όταν έχετε επιλέξει Συνιστώμενη (Recommended) ή Αντιστοίχιση χρωμάτων (Color Matching) στην καρτέλα Ρυθμίσεις χρωμάτων (Color Settings) του παραθύρου διαλόγου Προτιμήσεις (Preferences) στην κατάσταση Σύνθετη λειτουργία (Advanced Mode).

Μπορείτε να επιλέξετε αυτή τη ρύθμιση όταν για τη ρύθμιση Λειτουργία χρωμάτων (Color Mode) έχετε επιλέξει Έγχρωμη (Color) ή Αποχρώσεις του γκρι (Grayscale).

Όταν επιλέξετε Πολλαπλή περικοπή (Multi-Crop), η ρύθμιση ενεργοποιείται αυτόματα (ON) και δεν μπορείτε να την αλλάξετε.

Σημείωση

Κατά την προεπισκόπηση ή σάρωση εικόνων με σταθερό τόνο χρωμάτων (όπως ο ουρανός), ο τόνος των χρωμάτων μπορεί να αλλάξει από την εικόνα προέλευσης λόγω της λειτουργίας Αυτόματος τόνος (Auto Tone). Σε αυτή την περίπτωση, απενεργοποιήστε (OFF) τη λειτουργία Αυτόματος τόνος (Auto Tone).

Μάσκα ευκρίνειας (Unsharp mask)

Όταν η ρύθμιση είναι ενεργοποιημένη (ON), το περίγραμμα της εικόνας τονίζεται και βελτιώνεται η ευκρίνεια της εικόνας. Η ρύθμιση είναι ορισμένη στο ON από προεπιλογή.

Σημαντικό

Μπορείτε να επιλέξετε αυτή τη ρύθμιση όταν για τη ρύθμιση Λειτουργία χρωμάτων (Color Mode) έχετε επιλέξει Έγχρωμη (Color) ή Αποχρώσεις του γκρι (Grayscale).

Σημείωση

Απενεργοποιήστε (OFF) τη ρύθμιση Μάσκα ευκρίνειας (Unsharp Mask) αν η ρύθμιση Βελτίωση εικόνας (Descreen) είναι ενεργοποιημένη (ON) αλλά παραμένουν κάποια ίχνη moire στην εικόνα.

Βελτίωση εικόνας (Descreen)

Οι τυπωμένες φωτογραφίες και εικόνες εμφανίζονται ως ένα σύνολο πολύ μικρών κουκίδων. Το moire είναι ένα φαινόμενο όπου οι κουκίδες μπορεί να αλληλοκαλύπτονται προκαλώντας ανομοιόμορφη διαβάθμιση των χρωμάτων και εμφάνιση λωρίδων στην εικόνα. Η λειτουργία Βελτίωση εικόνας (Descreen) περιορίζει την παραμόρφωση της εικόνας (μουαρέ). Η ρύθμιση είναι ορισμένη στο OFF από προεπιλογή.

Σημαντικό

Μπορείτε να επιλέξετε αυτή τη ρύθμιση όταν για τη ρύθμιση Λειτουργία χρωμάτων (Color Mode) έχετε επιλέξει Έγχρωμη (Color) ή Αποχρώσεις του γκρι (Grayscale).

Σημείωση

Ακόμα κι αν η ρύθμιση Βελτίωση εικόνας (Descreen) είναι ενεργοποιημένη (ON), μπορεί να παραμείνουν ίχνη moire στην εικόνα αν έχει ενεργοποιηθεί (ON) η ρύθμιση Μάσκα ευκρίνειας (Unsharp Mask). Σε αυτή την περίπτωση, απενεργοποιήστε (OFF) τη λειτουργία Μάσκα εξομάλυνσης (Unsharp Mask).

Η σάρωση διαρκεί περισσότερο χρόνο από ότι συνήθως.

Αν επιλέξετε Περιοδικό('Εγχρωμο) στο πεδίο Επιλογή προέλευσης (Select Source) σε Απλή λειτουργία (Simple Mode), το αποτέλεσμα θα είναι το ίδιο όπως όταν επιλέγετε Βελτίωση εικόνας (Descreen) σε Σύνθετη λειτουργία (Advanced Mode).

Μείωση ατελειών από σκόνη και αμυχές (Reduce Dust and Scratches)

Η σαρωμένη φωτογραφία μπορεί να περιέχει άσπρες κηλίδες που έχουν προκληθεί από σκόνη ή αμυχές. Χρησιμοποιήστε τη λειτουργία αυτή για να μειώσετε τέτοιες ατέλειες. Οι διαθέσιμες επιλογές είναι Χαμηλή (Low), Μεσαία (Medium) ή Υψηλή (High). Η ρύθμιση είναι ορισμένη στο Καμία (None) από προεπιλογή.

Καμία | Δεν γίνεται μείωση των ατελειών από σκόνη ή αμυχές.
Χαμηλή | Μείωση μικρών σημαδιών από σκόνη και αμυχές. Οι μεγάλοι κόκκοι σκόνης και οι μεγάλες αμυχές μπορεί να παραμείνουν.
Μεσαία | Συνήθως, συνιστάται αυτή η ρύθμιση.
Υψηλή | Μείωση έντονων σημαδιών από σκόνη και αμυχές. Ωστόσο, μπορεί να παραμείνουν ίχνη από την επεξεργασία και να αφαιρεθούν ευαίσθητα τμήματα της εικόνας.
Σημαντικό

Μπορείτε να επιλέξετε αυτή τη ρύθμιση όταν για τη ρύθμιση Λειτουργία χρωμάτων (Color Mode) έχετε επιλέξει Έγχρωμη (Color) ή Αποχρώσεις του γκρι (Grayscale).

Αυτή η ρύθμιση ενδέχεται να μην είναι αποτελεσματική για ορισμένους τύπους φωτογραφιών.

Σημείωση

Για τη σάρωση έντυπου υλικού, συνιστάται η ρύθμιση Καμία (None).

Η σάρωση διαρκεί περισσότερο χρόνο από ότι συνήθως.

Διόρθωση ξεθωριάσματος (Fading Correction)

Διορθώνει και σαρώνει φωτογραφίες που έχουν ξεθωριάσει λόγω του χρόνου ή έχουν μεγάλες επιφάνειες ίδιου χρώματος. Το φαινόμενο μεγάλων επιφανειών ίδιου χρώματος παρατηρείται στις περιπτώσεις που κάποιο συγκεκριμένο χρώμα επηρεάζει ολόκληρη την εικόνα λόγω των καιρικών συνθηκών ή των έντονων χρωμάτων του περιβάλλοντος. Οι διαθέσιμες επιλογές είναι Χαμηλή (Low), Μεσαία (Medium) ή Υψηλή (High). Η ρύθμιση είναι ορισμένη στο Καμία (None) από προεπιλογή.

Καμία | Δεν γίνεται διόρθωση της εικόνας.
Χαμηλή | Χρησιμοποιήστε αυτή την επιλογή όταν το ξεθώριασμα ή το φαινόμενο μεγάλων επιφανειών ίδιου χρώματος δεν είναι έντονο.
Μεσαία | Συνήθως, συνιστάται αυτή η ρύθμιση.
Υψηλή | Χρησιμοποιήστε αυτή την επιλογή όταν το ξεθώριασμα ή το φαινόμενο μεγάλων επιφανειών ίδιου χρώματος είναι έντονο. Αυτή η επιλογή μπορεί να επηρεάσει τον τόνο της εικόνας.
Σημαντικό

Μπορείτε να αλλάξετε τη ρύθμιση για τη Διόρθωση ξεθωριάσματος (Fading Correction) μετά την προεπισκόπηση.

Η Διόρθωση ξεθωριάσματος (Fading Correction) ενδέχεται να μην είναι διαθέσιμη για περιοχές σάρωσης με πολύ μικρό μέγεθος.

Μπορείτε να επιλέξετε αυτή τη ρύθμιση όταν για τη ρύθμιση Λειτουργία χρωμάτων (Color Mode) έχετε επιλέξει Έγχρωμη (Color).

Μπορείτε να επιλέξετε αυτή τη ρύθμιση όταν έχετε επιλέξει Συνιστώμενη (Recommended) ή Αντιστοίχιση χρωμάτων (Color Matching) στην καρτέλα Ρυθμίσεις χρωμάτων (Color Settings) του παραθύρου διαλόγου Προτιμήσεις (Preferences) στην κατάσταση Σύνθετη λειτουργία (Advanced Mode).

Όταν κάνετε κλικ στο Πολλαπλή περικοπή (Multi-Crop), η ρύθμιση μετατρέπεται αυτόματα σε Καμία (None) και δεν μπορείτε να την αλλάξετε.

Σημείωση

Η σάρωση διαρκεί περισσότερο χρόνο από ότι συνήθως.

Διόρθωση στιγμάτων (Grain Correction)

Αυτή η ρύθμιση χρησιμοποιείται για τη μείωση των στιγμάτων (τραχύτητα) μιας φωτογραφίας που τραβήχτηκε με φιλμ υψηλής ταχύτητας ή ευαισθησίας. Η ρύθμιση είναι ορισμένη στο Καμία (None) από προεπιλογή.

Καμία | Δεν γίνεται διόρθωση των στιγμάτων.
Χαμηλή | Χρησιμοποιείται για φωτογραφίες με σχετικά λίγα στίγματα.
Μεσαία | Συνήθως, συνιστάται αυτή η ρύθμιση.
Υψηλή | Χρησιμοποιείται για φωτογραφίες με πολλά στίγματα. Αυτή η επιλογή μπορεί να επηρεάσει τη διαβάθμιση των χρωμάτων και την ευκρίνεια της εικόνας.
Σημαντικό

Η Διόρθωση στιγμάτων (Grain Correction) ενδέχεται να μην είναι διαθέσιμη για περιοχές σάρωσης με πολύ μικρό μέγεθος.

Μπορείτε να επιλέξετε αυτή τη ρύθμιση όταν για τη ρύθμιση Λειτουργία χρωμάτων (Color Mode) έχετε επιλέξει Έγχρωμη (Color) ή Αποχρώσεις του γκρι (Grayscale).

Το αποτέλεσμα της επεξεργασίας δεν φαίνεται στην εικόνα προεπισκόπησης.

Σημείωση

Η σάρωση διαρκεί περισσότερο χρόνο από ότι συνήθως.

Διόρθωση φωτισμού (Backlight Correction)

Διορθώνει τις φωτογραφίες που έχουν τραβηχτεί αντίθετα στο φως.
Η αλλαγή της ρύθμισης Διόρθωση φωτισμού (Backlight Correction) μετά την προεπισκόπηση μιας εικόνας, φαίνεται αμέσως στην εικόνα στην περιοχή προεπισκόπησης.

Καμία | Δεν γίνεται διόρθωση της φωτογραφίας.
Χαμηλή | Χρησιμοποιήστε αυτή τη ρύθμιση για να διορθώσετε μια φωτογραφία όπου το πρόβλημα είναι σοβαρό. Αυτή η επιλογή δεν επηρεάζει την αντίθεση της εικόνας.
Μεσαία | Συνήθως, συνιστάται αυτή η ρύθμιση.
Υψηλή | Χρησιμοποιήστε αυτή τη ρύθμιση για να διορθώσετε μια φωτογραφία όπου το πρόβλημα είναι σοβαρό. Αυτή η επιλογή μπορεί να επηρεάσει την αντίθεση της εικόνας.
Σημαντικό

Μπορείτε να αλλάξετε τη ρύθμιση για τη Διόρθωση φωτισμού (Backlight Correction) μετά την προεπισκόπηση.

Μπορείτε να επιλέξετε αυτή τη ρύθμιση όταν έχετε επιλέξει Συνιστώμενη (Recommended) ή Αντιστοίχιση χρωμάτων (Color Matching) στην καρτέλα Ρυθμίσεις χρωμάτων (Color Settings) του παραθύρου διαλόγου Προτιμήσεις (Preferences) στην κατάσταση Σύνθετη λειτουργία (Advanced Mode).

Η Διόρθωση φωτισμού (Backlight Correction) ενδέχεται να μην είναι διαθέσιμη για περιοχές σάρωσης με πολύ μικρό μέγεθος.

Αυτή η ρύθμιση είναι απενεργοποιημένη όταν έχετε επιλέξει Μαύρο και άσπρο (Black and White) ή Κείμενο (OCR) (Text(OCR)) στη ρύθμιση Λειτουργία χρωμάτων (Color Mode).

Όταν κάνετε κλικ στο Πολλαπλή περικοπή (Multi-Crop), δεν μπορείτε να αλλάξετε αυτή τη ρύθμιση.

Σημείωση

Όταν εφαρμοστεί η Διόρθωση φωτισμού (Backlight Correction) μπορεί να εμφανιστούν μοτίβα ατελειών. Τα μοτίβα αυτά μπορούν να μειωθούν με την εφαρμογή Διόρθωσης στιγμάτων (Grain Correction) και τη ρύθμιση της Μάσκας εξομάλυνσης (Unsharp Mask) σε OFF.

Διόρθωση σκίασης περιθωρίου βιβλιοδεσίας (Gutter Shadow Correction)

Διορθώνει τη σκίαση που εμφανίζεται ανάμεσα στις σελίδες όταν σαρώνονται ανοιγμένα φυλλάδια.
Η αλλαγή της ρύθμισης Διόρθωση σκίασης περιθωρίου βιβλιοδεσίας (Gutter Shadow Correction) μετά την προεπισκόπηση μιας εικόνας, φαίνεται αμέσως στην εικόνα στην περιοχή προεπισκόπησης. Κάντε προεπισκόπηση των αποτελεσμάτων πριν από τη σάρωση, καθώς τα αποτελέσματα διαφέρουν ανάλογα με τον τύπο εγγράφου και τον τρόπο πατήματος.
Ασαφές ή θαμπό κείμενο ή γραμμές εξαιτίας μη επίπεδων σελίδων δεν θα διορθωθεί.
Όταν αλλάξετε τη ρύθμιση αυτή από απενεργοποίηση OFF, εμφανίζεται ένα μήνυμα. Ελέγξτε το μήνυμα και πατήστε OK.

Καμία | Δεν γίνεται διόρθωση σκίασης περιθωρίου βιβλιοδεσίας.
Χαμηλή | Χρησιμοποιήστε αυτήν τη ρύθμιση όταν το αποτέλεσμα είναι πολύ έντονο με τη μεσαία ρύθμιση.
Μεσαία | Συνήθως, συνιστάται αυτή η ρύθμιση.
Υψηλή | Χρησιμοποιήστε αυτήν τη ρύθμιση όταν το αποτέλεσμα είναι πολύ ασθενές με τη μεσαία ρύθμιση.
Σημαντικό

Μην τοποθετείτε αντικείμενα που ζυγίζουν 2,0 kg ή περισσότερο στη γυάλινη επιφάνεια. Επιπλέον, μην πιέζετε με μεγάλη δύναμη το κάλυμμα εγγράφων ή το αντικείμενο ενώ βρίσκεται πάνω στο σαρωτή. Αν πιέσετε με μεγάλη δύναμη, μπορεί να μη λειτουργήσει σωστά ο σαρωτής ή να σπάσει η γυάλινη επιφάνεια.

Όταν κάνετε κλικ στο Πολλαπλή περικοπή (Multi-Crop), η ρύθμιση αυτή δεν είναι διαθέσιμη. Πατήστε Επαναφορά (Reset) και έπειτα αλλάξτε τη ρύθμιση.

Ευθυγραμμίστε το έγγραφο με την άκρη της γυάλινης επιφάνειας. Αν δεν το ευθυγραμμίσετε, η σκίαση δεν θα διορθωθεί σωστά.

Η σκίαση μπορεί να μην διορθωθεί σωστά ανάλογα με το έγγραφο. Αν το φόντο της σελίδας δεν είναι λευκό, μπορεί να μην γίνει σωστός εντοπισμός των σκιών ή οι σκιές να μην εντοπιστούν καθόλου.

Κατά τη διάρκεια της σάρωσης, πιέστε τη ράχη με την ίδια πίεση που καταβάλατε κατά την προεπισκόπηση της σάρωσης. Αν το μέρος της συρραφής δεν είναι επίπεδο, η σκίαση δεν θα διορθωθεί σωστά.

Ο τρόπος τοποθέτησης του εγγράφου εξαρτάται από το μοντέλο και από το έγγραφο που θα σαρωθεί.

Σημείωση

Καλύψτε το έγγραφο με ένα μαύρο ύφασμα αν εμφανιστούν άσπρες κηλίδες, λωρίδες ή έγχρωμα μοτίβα στα αποτελέσματα της σάρωσης λόγω του περιβάλλοντος φωτός που μπαίνει ανάμεσα στο έγγραφο και στη γυάλινη επιφάνεια.

Αν η σκίαση δεν διορθωθεί σωστά, προσαρμόστε το καρέ περικοπής στην εικόνα προεπισκόπησης. Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες σχετικά με τα πλαίσια περικοπής.

Προσαρμογή πλαισίων περικοπής

Ρυθμίσεις βαθμονόμησης (Calibration Settings)

Όταν ορίσετε τη ρύθμιση Εκτέλεση σε κάθε σάρωση (Execute at Every Scan) σε ενεργοποίηση ON, θα γίνεται βαθμονόμηση του σαρωτή κάθε φορά πριν την προεπισκόπηση και τη σάρωση, για την αναπαραγωγή σωστού τόνου χρωμάτων στις σαρωμένες εικόνες.

Σημείωση

Ακόμη κι εάν η επιλογή Εκτέλεση σε κάθε σάρωση (Execute at Every Scan) έχει οριστεί ως OFF, ο σαρωτής μπορεί να βαθμονομείται αυτόματα σε μερικές περιπτώσεις (π.χ. αμέσως μετά την ενεργοποίησή του).


Κουμπιά ρύθμισης χρωμάτων

Πηγαίνετε στο σώμα κειμένου.

Οδηγός σάρωσης > Οθόνες ScanGear > Καρτέλα Σύνθετη λειτουργία > Κουμπιά προσαρμογής χρωμάτων

Κουμπιά προσαρμογής χρωμάτων

εικόνα: Καρτέλα Σύνθετη λειτουργία (Advanced Mode) στο ScanGear

Τα κουμπιά προσαρμογής χρωμάτων σάς επιτρέπουν να ορίσετε προτιμήσεις για τη φωτεινότητα και τον τόνο μιας εικόνας. Μπορείτε να ρυθμίσετε τη φωτεινότητα και την αντίθεση ολόκληρης της εικόνας, να καθορίσετε τις φωτεινές και σκοτεινές περιοχές ή να ρυθμίσετε τη φωτεινότητα συγκεκριμένων περιοχών με το ιστόγραμμα και την καμπύλη τόνων.

Όταν η Λειτουργία χρωμάτων οριστεί σε Έγχρωμη:

Όταν η Λειτουργία χρωμάτων οριστεί σε Αποχρώσεις του γκρι:

Όταν η Λειτουργία χρωμάτων οριστεί σε Ασπρόμαυρη:

Σημαντικό

Τα κουμπιά προσαρμογής χρωμάτων δεν εμφανίζονται όταν η Λειτουργία χρωμάτων (Color Mode) έχει οριστεί σε Κείμενο (OCR) (Text(OCR)).

Τα κουμπιά προσαρμογής χρωμάτων δεν είναι διαθέσιμα όταν έχετε επιλέξει τη λειτουργία Πολλαπλή περικοπή (Multi-Crop) ή όταν έχετε επιλέξει Αντιστοίχιση χρωμάτων (Color Matching) στην καρτέλα Ρυθμίσεις χρωμάτων (Color Settings) του παραθύρου διαλόγου Προτιμήσεις (Preferences) στην καρτέλα Σύνθετη λειτουργία (Advanced Mode).

Σημείωση

Όταν προσαρμόζετε τις ρυθμίσεις με τα κουμπιά προσαρμογής χρωμάτων, οι αλλαγές θα εμφανίζονται αμέσως στην εικόνα προεπισκόπησης.

Χρησιμοποιήστε τα κουμπιά προσαρμογής χρωμάτων για να ρυθμίσετε τα παρακάτω στοιχεία:

Κορεσμός/Ισορροπία χρωμάτων (Saturation/Color Balance)

Χρησιμοποιείται για τη ρύθμιση της ζωηρότητας και του τόνου του χρώματος της εικόνας. Χρησιμοποιήστε τη λειτουργία αυτή για διόρθωση της φωτεινότητας των χρωμάτων που έχουν ξεθωριάσει με τον καιρό ή λόγω μεγάλων επιφανειών του ίδιου χρώματος Το φαινόμενο μεγάλων επιφανειών ίδιου χρώματος παρατηρείται στις περιπτώσεις που κάποιο συγκεκριμένο χρώμα επηρεάζει ολόκληρη την εικόνα λόγω των καιρικών συνθηκών ή των έντονων χρωμάτων του περιβάλλοντος.

Σημαντικό

Μπορείτε να επιλέξετε αυτή τη ρύθμιση όταν για τη ρύθμιση Λειτουργία χρωμάτων (Color Mode) έχετε επιλέξει Έγχρωμη (Color).

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες.

Ρύθμιση κορεσμού και ισορροπίας χρωμάτων

(Φωτεινότητα/Αντίθεση)

Ρυθμίστε τη φωτεινότητα και την αντίθεση μιας εικόνας. Αν η εικόνα είναι υπερβολικά σκοτεινή ή φωτεινή ή αν η ποιότητα της εικόνας είναι χαμηλή λόγω έλλειψης αντίθεσης, μπορείτε να ρυθμίσετε τα επίπεδα φωτεινότητας και αντίθεσης.

Σημαντικό

Μπορείτε να επιλέξετε αυτή τη ρύθμιση όταν για τη ρύθμιση Λειτουργία χρωμάτων (Color Mode) έχετε επιλέξει Έγχρωμη (Color) ή Αποχρώσεις του γκρι (Grayscale).

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες.

Ρύθμιση φωτεινότητας και αντίθεσης

(Ιστόγραμμα)

Χρησιμοποιήστε το ιστόγραμμα για να δείτε τη συγκέντρωση δεδομένων σε κάθε επίπεδο φωτεινότητας μιας εικόνας. Μπορείτε να καθορίσετε τα σκοτεινότερα και τα φωτεινότερα επίπεδα σε μια εικόνα, να αφαιρέσετε αυτά τα επίπεδα και να επεκτείνετε τη μεσαία περιοχή του φάσματος χρωματικών τόνων της εικόνας.

Σημαντικό

Μπορείτε να επιλέξετε αυτή τη ρύθμιση όταν για τη ρύθμιση Λειτουργία χρωμάτων (Color Mode) έχετε επιλέξει Έγχρωμη (Color) ή Αποχρώσεις του γκρι (Grayscale).

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες.

Ρύθμιση ιστογράμματος

(Ρυθμίσεις καμπύλης τόνων)

Ρυθμίστε τη φωτεινότητα μιας εικόνας επιλέγοντας τον τύπο της γραφικής παράστασης (καμπύλη τόνων) που δείχνει την ισορροπία ανάμεσα στην είσοδο και την έξοδο του τόνου. Μπορείτε να κάνετε λεπτομερείς ρυθμίσεις στη φωτεινότητα μιας καθορισμένης περιοχής.

Σημαντικό

Μπορείτε να επιλέξετε αυτή τη ρύθμιση όταν για τη ρύθμιση Λειτουργία χρωμάτων (Color Mode) έχετε επιλέξει Έγχρωμη (Color) ή Αποχρώσεις του γκρι (Grayscale).

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες.

Ρύθμιση καμπύλης τόνων

(Τελικός έλεγχος)

Χρησιμοποιήστε αυτή τη λειτουργία για έναν τελικό έλεγχο των προσαρμογών χρωμάτων. Θα εμφανιστεί η τελική σύνθεση της καμπύλης τόνων και το ιστόγραμμα που δημιουργείται από την επεξεργασία των εικόνων. Στην οθόνη αυτή δεν μπορείτε να ορίσετε ρυθμίσεις.

εικόνα: Παράθυρο διαλόγου Τελικός έλεγχος (Final Review)

- Για μια έγχρωμη εικόνα, επιλέξτε από τη ρύθμιση Κανάλι (Channel) το χρώμα που θέλετε προσαρμόσετε. Τα χρώματα που μπορείτε να προσαρμόσετε είναι Κόκκινο (Red), Πράσινο (Green) ή Μπλε (Blue). Αν θέλετε να προσαρμόσετε όλα τα χρώματα μαζί, επιλέξτε Συνδυασμός χρωμάτων (Master).

- Εάν τοποθετήσετε το δρομέα στην εικόνα προεπισκόπησης, το τμήμα της εικόνας θα μεγεθυνθεί και θα εμφανιστούν οι τιμές RGB πριν και μετά τις ρυθμίσεις (μόνο Κ όταν για τη Λειτουργία χρωμάτων (Color Mode) έχει επιλεγεί Αποχρώσεις του γκρι (Grayscale)).

Σημαντικό

Μπορείτε να επιλέξετε αυτή τη ρύθμιση όταν για τη ρύθμιση Λειτουργία χρωμάτων (Color Mode) έχετε επιλέξει Έγχρωμη (Color) ή Αποχρώσεις του γκρι (Grayscale).

(Όριο)

Ορίστε το όριο όπου θα γίνεται διαχωρισμός του μαύρου και του άσπρου. Ρυθμίζοντας το οριακό επίπεδο, μπορείτε να τονίσετε το κείμενο σε ένα έγγραφο και να περιορίσετε τα είδωλα στις εφημερίδες.

Σημαντικό

Μπορείτε να επιλέξετε αυτή τη ρύθμιση όταν για τη ρύθμιση Λειτουργία χρωμάτων (Color Mode) έχετε επιλέξει Ασπρόμαυρη (Black and White).

Σημείωση

Ανατρέξτε στην παρακάτω ενότητα για λεπτομέρειες.

Ρύθμιση ορίου

Προσαρμογή (Custom)

Μπορείτε να ονομάσετε και να καταχωρήσετε ένα σύνολο ρυθμίσεων καμπύλης τόνων και ορίου που δημιουργήσατε με τα κουμπιά προσαρμογής χρωμάτων.

Από το αναπτυσσόμενο μενού, επιλέξτε Προσθήκη/Αφαίρεση... (Add/Delete...). Όταν η Λειτουργία χρωμάτων (Color Mode) έχει οποιαδήποτε τιμή εκτός από Ασπρόμαυρη (Black and White), ανοίγει το παράθυρο διαλόγου Προσθήκη/Αφαίρεση ρυθμίσεων καμπύλης τόνων (Add/Delete Tone Curve Settings). Όταν η Λειτουργία χρωμάτων (Color Mode) έχει οριστεί σε Ασπρόμαυρη (Black and White), ανοίγει το παράθυρο διαλόγου Προσθήκη/Αφαίρεση ρυθμίσεων ορίου (Add/Delete Threshold Settings).

εικόνα: Παράθυρο διαλόγου Προσθήκη/Αφαίρεση ρυθμίσεων καμπύλης τόνων

Καθορίστε το Όνομα ρύθμισης (Setting Name) και πατήστε Προσθήκη (Add). Το όνομα θα καταχωρηθεί στη Λίστα ρυθμίσεων καμπύλης τόνων (Tone Curve Settings List) ή στη Λίστα ρυθμίσεων ορίου (Threshold Settings List).
Πατήστε Αποθήκευση (Save) για να αποθηκευτεί η ρύθμιση.
Μπορείτε επίσης να ανακτήσετε και να εφαρμόσετε τις ρυθμίσεις καμπύλης τόνων και ορίου σε μια εικόνα προεπισκόπησης. Για να ανακτήσετε ένα σύνολο ρυθμίσεων, επιλέξτε το από το αναπτυσσόμενο μενού.
Για διαγραφή, επιλέξτε το όνομα που θα διαγράψετε από τη Λίστα ρυθμίσεων καμπύλης τόνων (Tone Curve Settings List) ή τη Λίστα ρυθμίσεων ορίου (Threshold Settings List) και πατήστε Διαγραφή (Delete).

Σημείωση

Μπορείτε να αποθηκεύσετε έως και 20 έγγραφα.

Προεπιλογές (Defaults)

Πατήστε Προεπιλογές (Defaults) για να επαναφέρετε όλες τις ρυθμίσεις όπως τον κορεσμό/ισορροπία χρωμάτων, τη φωτεινότητα/αντίθεση, το ιστόγραμμα και την καμπύλη τόνων.


Παράθυρο διαλόγου Προτιμήσεις

Πατήστε Προτιμήσεις... (Preferences...) στην κατάσταση Σύνθετη λειτουργία (Advanced Mode) για να ανοίξετε το παράθυρο διαλόγου Προτιμήσεις (Preferences).

Το παράθυρο διαλόγου Προτιμήσεις (Preferences) περιλαμβάνει τις καρτέλες Προεπισκόπηση (Preview), Σάρωση (Scan), Ρυθμίσεις χρωμάτων (Color Settings) και Σαρωτής (Scanner) στις οποίες μπορείτε να ορίσετε σύνθετες ρυθμίσεις για τις λειτουργίες του ScanGear.

εικόνα: Παράθυρο διαλόγου Προτιμήσεις (Preferences)

Καρτέλα Προεπισκόπηση (Preview)

Σας επιτρέπει να επιλέξετε την ενέργεια προεπισκόπησης κατά την εκκίνηση του ScanGear και τον τρόπο εμφάνισης των πλαισίων περικοπής μετά την προεπισκόπηση των εικόνων.
Καρτέλα Προεπισκόπηση

Καρτέλα Σάρωση (Scan)

Σας επιτρέπει να καθορίσετε την έγχρωμη λειτουργία που θα εφαρμοστεί κατά τη σάρωση σε εφαρμογές που δεν ανοίγουν την οθόνη του ScanGear, καθώς και να επιλέξετε τις ενέργειες που θα πραγματοποιήσετε με το ScanGear μετά τη σάρωση.
Καρτέλα Σάρωση

Καρτέλα Ρυθμίσεις χρωμάτων (Color Settings)

Σας επιτρέπει να επιλέξετε τον τρόπο προσαρμογής των χρωμάτων, την ενεργοποίηση/απενεργοποίηση του αυτόματου τόνου, καθώς και να καθορίσετε την τιμή gamma της οθόνης.
Καρτέλα Ρυθμίσεις χρωμάτων

Καρτέλα Σαρωτής (Scanner)

Σας επιτρέπει να καθορίσετε έναν φάκελο όπου θα αποθηκεύονται προσωρινά οι εικόνες, καθώς και ένα αρχείο μουσικής που θα αναπαράγεται κατά τη διάρκεια ή στο τέλος μιας σάρωσης.
Καρτέλα Σαρωτής


Καρτέλα Προεπισκόπηση

Στην καρτέλα Προεπισκόπηση (Preview) μπορείτε ορίσετε τα παρακάτω στοιχεία.

εικόνα: Καρτέλα Προεπισκόπηση (Preview)

Προεπισκόπηση κατά την εκκίνηση του ScanGear (Preview at Start of ScanGear)

Επιλέξτε την ενέργεια προεπισκόπησης που θέλετε κατά την εκκίνηση του ScanGear. Η ρύθμιση Εμφάνιση αποθηκευμένης εικόνας προεπισκόπησης (Display Saved Preview Image) ορίζεται ως προεπιλογή.

Αυτόματη εκτέλεση προεπισκόπησης (Automatically Execute Preview) | Το ScanGear εκτελεί αυτόματα προεπισκόπηση κατά την εκκίνησή του.
Εμφάνιση αποθηκευμένης εικόνας προεπισκόπησης (Display Saved Preview Image) | Εμφανίζεται η εικόνα για την οποία κάνατε προεπισκόπηση την τελευταία φορά. Αν επιλέξετε αυτή τη ρύθμιση, αποθηκεύονται επίσης οι ρυθμίσεις που έγιναν με τα κουμπιά προσαρμογής χρωμάτων, οι ρυθμίσεις της γραμμής εργαλείων και οι ρυθμίσεις της κατάστασης Σύνθετη λειτουργία (Advanced Mode).
Καμία | Κατά την εκκίνηση δεν εμφανίζεται καμία εικόνα προεπισκόπησης.

Πλαίσιο περικοπής σε εικόνες από προεπισκόπηση (Cropping Frame on Previewed Images)

Επιλέξτε τον τρόπο εμφάνισης των πλαισίων περικοπής μετά την προεπισκόπηση των εικόνων. Η προεπιλεγμένη ρύθμιση είναι Εκτέλεση αυτόματης περικοπής σε εικόνα προεπισκόπησης (Execute Auto Cropping on Previewed Image).

Εκτέλεση αυτόματης περικοπής σε εικόνες προεπισκόπησης (Execute Auto Cropping on Previewed Images) | Το πλαίσιο περικοπής εμφανίζεται αυτόματα στο μέγεθος του εγγράφου μετά την προεπισκόπηση.
Εμφάνιση του τελευταίου πλαισίου στις εικόνες προεπισκόπησης (Display the Last Frame on Previewed Images) | Μετά την προεπισκόπηση θα εμφανιστεί ένα πλαίσιο περικοπής ίδιου μεγέθους με το πλαίσιο περικοπής που χρησιμοποιήθηκε τελευταίο.
Καμία | Μετά την προεπισκόπηση δεν εμφανίζεται πλαίσιο περικοπής.


Καρτέλα Σάρωση

Στην καρτέλα Σάρωση (Scan) μπορείτε ορίσετε τα παρακάτω στοιχεία.

εικόνα: Καρτέλα Σάρωση (Scan)

Σάρωση χωρίς χρήση του παραθύρου ScanGear (Scan without using ScanGear's Window)

Η λειτουργία χρωμάτων δεν μπορεί να τροποποιηθεί σε εφαρμογές όπως το λογισμικό OCR που δεν εμφανίζουν την οθόνη του ScanGear. Σε αυτές τις περιπτώσεις η σάρωση των εγγράφων γίνεται σύμφωνα με τις ρυθμίσεις της εφαρμογής. Για να παρακάμψετε τις ρυθμίσεις της εφαρμογής και να εκτελέσετε τη σάρωση με τη μέθοδο που θέλετε, πρέπει να επιλέξετε μία από τις ακόλουθες ρυθμίσεις.

Έγχρωμη (Έγγραφα) (Color(Documents)) | Η σάρωση του εγγράφου γίνεται με τη μέθοδο Έγχρωμη (Έγγραφα) (Color(Documents)) όταν η ρύθμιση Έγχρωμη (Color) έχει επιλεγεί στην εφαρμογή. Η ρύθμιση αυτή είναι απενεργοποιημένη από προεπιλογή.
Εμπλουτισμένο κείμενο (Text Enhanced) | Γίνεται σάρωση σε λειτουργία Κείμενο (OCR) (Text(OCR)) όταν έχει οριστεί στην εφαρμογή ρύθμιση για ασπρόμαυρη σάρωση. Η ρύθμιση αυτή είναι απενεργοποιημένη από προεπιλογή.
Σημαντικό

Οι ρυθμίσεις αυτές δεν ισχύουν κατά τη σάρωση μέσω της οθόνης του ScanGear.

Κατάσταση του παραθύρου διαλόγου του ScanGear μετά τη σάρωση

Η απόκριση του ScanGear μετά τη σάρωση μπορεί να επιλεγεί. Η επιλογή Αυτόματο κλείσιμο του ScanGear (Close ScanGear automatically) είναι προεπιλεγμένη.

Αυτόματο κλείσιμο του ScanGear (Close ScanGear automatically) | Κάντε αυτή την επιλογή για να επιστρέψετε στην αρχική εφαρμογή όταν ολοκληρωθεί η σάρωση.
Μη αυτόματο κλείσιμο του ScanGear (Do not close ScanGear automatically) | Κάντε αυτή την επιλογή για να επιστρέψετε στο ScanGear για άλλη μια σάρωση όταν ολοκληρωθεί η σάρωση.
Εμφάνιση διαλόγου για επιλογή επόμενης ενέργειας (Display the dialog to select next action) | Κάντε αυτή την επιλογή για να ανοίξετε ένα παράθυρο διαλόγου και επιλέξτε τι θα κάνετε αφού ολοκληρωθεί η σάρωση. εικόνα: Παράθυρο διαλόγου για επιλογή της απόκρισης μετά τη σάρωση
Σημείωση

Ακόμα και αν είναι ρυθμισμένη η επιλογή Μη αυτόματο κλείσιμο του ScanGear (Do not close ScanGear automatically) ή Εμφάνιση διαλόγου για επιλογή επόμενης ενέργειας (Display the dialog to select next action), ορισμένες εφαρμογές μπορεί να μην την υποστηρίζουν.


Καρτέλα Ρυθμίσεις χρωμάτων

Στην καρτέλα Ρυθμίσεις χρωμάτων (Color Settings) μπορείτε να ορίσετε τα παρακάτω στοιχεία.

εικόνα: Καρτέλα Ρυθμίσεις χρωμάτων (Color Settings)

Ρύθμιση χρωμάτων (Color Adjustment)

Επιλέξτε κάποια από τις παρακάτω ρυθμίσεις. Η προεπιλεγμένη ρύθμιση είναι Συνιστώμενη (Recommended).
Μπορείτε να επιλέξετε αυτή τη ρύθμιση όταν για τη ρύθμιση Λειτουργία χρωμάτων (Color Mode) έχετε επιλέξει Έγχρωμη (Color) ή Αποχρώσεις του γκρι (Grayscale).

Συνιστώμενη (Recommended) | Χρησιμοποιήστε αυτή τη ρύθμιση για τη ζωηρή αναπαραγωγή του τόνου ενός εγγράφου στην οθόνη. Συνιστάται η επιλογή αυτής της ρύθμισης.
Αντιστοίχιση χρωμάτων | Επιλέξτε αυτή τη ρύθμιση για την αυτόματη αντιστοίχιση των χρωμάτων του σαρωτή, της οθόνης και του έγχρωμου εκτυπωτή. Με αυτό τον τρόπο μειώνεται ο χρόνος που απαιτείται για τη μη αυτόματη αντιστοίχιση των χρωμάτων της οθόνης και του εκτυπωτή. Εμφανίζεται η λειτουργία (Αυτόματος τόνος) και τα κουμπιά προσαρμογής χρωμάτων. Μπορείτε να επιλέξετε αυτή τη ρύθμιση όταν για τη ρύθμιση Λειτουργία χρωμάτων (Color Mode) έχετε επιλέξει Έγχρωμη (Color). - Προέλευση(Σαρωτής) (Source(Scanner): Επιλέξτε το προφίλ σαρωτή. - Προορισμός (Target): Επιλέξτε το προφίλ προορισμού. - Οθόνη (Monitor): Επιλέξτε αυτή τη ρύθμιση για την εμφάνιση της εικόνας προεπισκόπησης με βέλτιστη διόρθωση για την οθόνη. Προεπιλογές (Defaults): Επιστρέφει στις προεπιλεγμένες ρυθμίσεις Αντιστοίχιση χρωμάτων (Color Matching).
Καμία | Επιλέξτε αυτή τη ρύθμιση για να απενεργοποιήσετε τη διόρθωση χρωμάτων που παρέχεται από το ScanGear. Η λειτουργία Αυτόματος τόνος (Auto Tone) απενεργοποιείται.
Σημείωση

Η Αντιστοίχιση χρωμάτων είναι διαθέσιμη όταν το ScanGear, η οθόνη, η συμβατή με διαχείριση χρωμάτων εφαρμογή (όπως το Photoshop) και ο εκτυπωτής έχουν ρυθμιστεί σωστά.
Ανατρέξτε στο αντίστοιχο εγχειρίδιο για τις ρυθμίσεις της οθόνης, του εκτυπωτή και της εφαρμογής. Ανατρέξτε στην παρακάτω ενότητα για μια επισκόπηση της διαχείρισης χρωμάτων.

Αντιστοίχιση χρωμάτων

Εκτέλεση αυτόματου τονισμού πάντα (Always Execute the Auto Tone)

Επιλέξτε τη ρύθμιση αυτή για να διορθώνεται πάντα αυτόματα το χρώμα της εικόνας. Η ρύθμιση αυτή επιλέγεται ως προεπιλογή.

Σημαντικό

Μπορείτε να επιλέξετε αυτή τη ρύθμιση όταν για τη ρύθμιση Λειτουργία χρωμάτων (Color Mode) έχετε επιλέξει Έγχρωμη (Color) ή Αποχρώσεις του γκρι (Grayscale).

Δεν μπορείτε να επιλέξετε αυτή τη ρύθμιση όταν στην καρτέλα Ρυθμίσεις χρωμάτων (Color Settings) έχει γίνει η επιλογή Καμία (None).

Σημείωση

Κατά την προεπισκόπηση ή σάρωση εικόνων με απλό φόντο, ο τόνος των χρωμάτων μπορεί να αλλάξει από την εικόνα προέλευσης λόγω της λειτουργίας Αυτόματος τόνος (Auto Tone). Σε αυτήν την περίπτωση, απενεργοποιήστε την επιλογή Εκτέλεση αυτόματου τονισμού πάντα (Always Execute the Auto Tone).

Gamma οθόνης (Monitor Gamma)

Ορίζοντας μια τιμή gamma για την οθόνη, μπορείτε να προσαρμόσετε τα δεδομένα εισόδου στα χαρακτηριστικά φωτεινότητας της οθόνης. Προσαρμόστε αυτή τη ρύθμιση όταν τα χρώματα ενός εγγράφου που έχει σαρωθεί δεν αποδίδονται με ακρίβεια στην οθόνη.
Πατήστε το κουμπί Προεπιλογές (Defaults) για να επιστρέψετε στην προεπιλεγμένη τιμή gamma της οθόνης (2.20).


Καρτέλα Σαρωτής

Στην καρτέλα Σαρωτής (Scanner) μπορείτε ορίσετε τα παρακάτω στοιχεία.

εικόνα: Καρτέλα Σαρωτής (Scanner)

Αθόρυβη λειτουργία (Quiet Mode)

Επιλέξτε την για να μειώσετε το θόρυβο του σαρωτή επιβραδύνοντας την κεφαλή του σαρωτή κατά την προεπισκόπηση και τη σάρωση εγγράφων. Αυτό το πλαίσιο ελέγχου δεν επιλέγεται ως προεπιλογή.

Σημείωση

Αν ενεργοποιήσετε αυτή τη λειτουργία, η σάρωση διαρκεί περισσότερο.

Επιλογή φακέλου για προσωρινή αποθήκευση αρχείων (Select Folder Where Temporary Files are Saved)

Καθορίστε έναν φάκελο στον οποίο θα αποθηκεύονται προσωρινά οι εικόνες. Κάντε κλικ στο κουμπί Αναζήτηση... (Browse...) για να καθορίσετε το φάκελο.

Ρυθμίσεις ήχου (Sound Settings)

Μπορείτε να ρυθμίσετε το μηχάνημα ώστε να αναπαράγει μουσική όταν εκτελείται μια εργασία σάρωσης/όταν ολοκληρώνεται μια εργασία σάρωσης.
Επιλέξτε Αναπαραγωγή μουσικής κατά τη σάρωση (Play Music During Scanning) ή Αναπαραγωγή ήχου κατά την ολοκλήρωση της σάρωσης (Play Sound When Scanning is Completed), πατήστε Αναζήτηση... (Browse...) και ορίστε το αρχείο ήχου.

Μπορείτε να επιλέξετε τους παρακάτω τύπους αρχείων:
- Αρχεία MIDI (*.mid, *.rmi, *.midi)
- Αρχεία ήχου (*.wav, *.aiff, *.aif)
- Αρχεία MP3 (*.mp3)


Καρτέλα Πολλαπλή σάρωση

Μπορείτε να σαρώσετε πολλά έγγραφα ταυτόχρονα με απλό τρόπο.
Ορίστε τον τύπο εγγράφου και τον προορισμό για τα έγγραφα που θέλετε να σαρώσετε.
Η οθόνη προεπισκόπησης δεν εμφανίζεται.

εικόνα: Καρτέλα Πολλαπλή σάρωση (Multi Scan)

Σημαντικό

Στους ακόλουθους τύπους εγγράφων, η περικοπή δεν θα γίνει με ακρίβεια.

- Έγγραφα μικρότερα από 1,18 τετραγωνικές ίντσες (3 εκ.).

- Φωτογραφίες που έχουν κοπεί σε διάφορα σχήματα.

Στους ακόλουθους τύπους εγγράφων, η περικοπή μπορεί να μη γίνει με ακρίβεια. Σε αυτή την περίπτωση, αλλάξτε το Μέγεθος χαρτιού (Paper Size) στο πραγματικό μέγεθος του χαρτιού στην καρτέλα Σύνθετη λειτουργία (Advanced Mode) και ξανασαρώστε. Αν το αντίστοιχο μέγεθος δεν βρεθεί στο Μέγεθος χαρτιού (Paper Size), σαρώστε σε μεγαλύτερο μέγεθος και περικόψτε την εικόνα.

- Φωτογραφίες στις οποίες επικρατεί γενικά το λευκό χρώμα.

- Φωτογραφίες οι οποίες έχουν λευκό περίγραμμα.

- Άλλα έγγραφα εκτός από φωτογραφίες (ειδικά έγγραφα που έχουν εκτυπωθεί σε λευκό χαρτί, χειρόγραφα κείμενα, επαγγελματικές κάρτες, κ.λπ.).

Σημείωση

Όταν πραγματοποιείτε πολλαπλή σάρωση σε μια εφαρμογή που δεν μπορεί να λάβει πολλαπλές εικόνες, μπορείτε να σαρώσετε πολλαπλά έγγραφα ως μία εικόνα, διαφορετικά μόνο το πρώτο έγγραφο θα μπορεί να σταλεί στην εφαρμογή. Στην περίπτωση αυτή, πραγματοποιήστε πολλαπλή σάρωση στο MP Navigator EX ή σε άλλη εφαρμογή που υποστηρίζει την πολλαπλή σάρωση, έπειτα αποθηκεύστε τις εικόνες και ανοίξτε τις στην εφαρμογή που θέλετε να χρησιμοποιήσετε.

Σε όλες τις εικόνες θα εφαρμοστεί η λειτουργία Αυτόματος τόνος όταν έχει επιλεγεί η ρύθμιση Συνιστώμενες (Recommended) ή Αντιστοίχιση χρωμάτων (Color Matching) στην καρτέλα Ρυθμίσεις χρωμάτων (Color Settings) στις Προτιμήσεις (Preferences).

Επιλογή προέλευσης

Φωτογραφία/Κάρτα (Έγχρωμη) | Επιλέξτε αυτή την προέλευση για να σαρώσετε έγχρωμες φωτογραφίες ή επαγγελματικές κάρτες με έγχρωμες φωτογραφίες.
Φωτογραφία/Κάρτα (Αποχρώσεις του γκρι) | Επιλέξτε αυτή την προέλευση για να σαρώσετε ασπρόμαυρες φωτογραφίες ή επαγγελματικές κάρτες με ασπρόμαυρες φωτογραφίες.
Κάρτα (Ασπρόμαυρη) | Επιλέξτε αυτή την προέλευση για να σαρώσετε ασπρόμαυρες επαγγελματικές κάρτες που περιέχουν μόνο κείμενο.
Περιοδικό(Έγχρωμο) | Επιλέξτε το για να σαρώσετε έντυπα με έγχρωμες φωτογραφίες.
Περιοδικό (Αποχρώσεις του γκρι) | Επιλέξτε το για να σαρώσετε έντυπα με ασπρόμαυρες φωτογραφίες.

Προορισμός

Ιστοσελίδες/Φόντο επιφάνειας εργασίας (75dpi) | Επιλέξτε αυτόν τον προορισμό αν θέλετε να τοποθετήσετε τις εικόνες σε ιστοσελίδες ή να τις χρησιμοποιήσετε ως ταπετσαρία. Τα έγγραφα σαρώνονται σε ανάλυση εξόδου 75 dpi.
Διαχείριση εικόνων (150dpi) | Επιλέξτε αυτόν τον προορισμό για να αποθηκεύσετε τις εικόνες. Τα έγγραφα σαρώνονται σε ανάλυση εξόδου 150 dpi.
Εκτύπωση φωτογραφιών/Κάρτα (300dpi) | Επιλέξτε αυτόν τον προορισμό αν θέλετε να εκτυπώσετε εικόνες ή να αποθηκεύσετε επαγγελματικές κάρτες. Τα έγγραφα σαρώνονται σε ανάλυση εξόδου 300 dpi.
Εκτύπωση φωτογραφιών/Μεγέθυνση (600dpi) | Επιλέξτε αυτόν τον προορισμό αν θέλετε να μεγεθύνετε και να εκτυπώσετε τις εικόνες. Τα έγγραφα σαρώνονται σε ανάλυση εξόδου 600 dpi.

Προβολή σαρωμένων εικόνων (View scanned images)

Επιλέξτε αυτόν τον προορισμό για να εμφανίσετε τις μικρογραφίες των σαρωμένων εικόνων σε διαφορετικό παράθυρο.

εικόνα: Παράθυρο διαλόγου Πρωτότυπες εικόνες (Original Images)

Σάρωση (Scan)

Πατήστε Σάρωση (Scan) για να ξεκινήσει η σάρωση.

Σημείωση

Όταν αρχίσει η σάρωση, θα εμφανίζεται η πρόοδός της. Πατήστε Άκυρο (Cancel) για να ακυρώσετε τη σάρωση.

Όταν η σάρωση ολοκληρωθεί, μπορεί να ανοίξει ένα παράθυρο διαλόγου που θα σας ζητά να επιλέξετε την επόμενη ενέργεια. Ακολουθήστε τις υποδείξεις για να ολοκληρώσετε. Η απόκριση του ScanGear μετά τη σάρωση μπορεί να καθοριστεί στο Κατάσταση του παραθύρου διαλόγου ScanGear μετά τη σάρωση (Status of ScanGear dialog after scanning) στην Καρτέλα Σάρωση στο παράθυρο διαλόγου Προτιμήσεις (Preferences).

Οδηγίες

Πατήστε αυτό το κουμπί για να εμφανιστεί αυτός ο οδηγός.

Τοποθέτηση των εγγράφων στο σαρωτή

Αν τα έγγραφα είναι τοποθετημένα με κλίση μικρότερη από 10 μοίρες, θα σαρωθούν μετά την αυτόματη διόρθωση.

Σημείωση

Αφήστε περιθώριο ίσο ή μεγαλύτερο των 3/8 ιντσών (1 εκ.) ανάμεσα στις άκρες της επιφάνειας σάρωσης και στο έγγραφο όπως φαίνεται παρακάτω.

Αφήστε περιθώριο ίσο ή μεγαλύτερο των 3/8 ιντσών (1 εκ.) μεταξύ των εγγράφων.

Μπορείτε να τοποθετήσετε έως και 10 έγγραφα.

Κλείστε το κάλυμμα των εγγράφων κατά τη σάρωση.

εικόνα: Παράδειγμα τοποθέτησης εγγράφων στην επιφάνεια σάρωσης


Αντιστοίχιση χρωμάτων

Η αντιστοίχιση χρωμάτων ρυθμίζει τις συσκευές όπως φαίνεται παρακάτω ώστε τα χρώματα μιας εικόνας που εμφανίζεται στην οθόνη ή μιας εκτυπωμένης εικόνας να αντιστοιχούν στα χρώματα του πρωτότυπου εγγράφου.

Παράδειγμα: Όταν ως προφίλ προορισμού έχει επιλεγεί sRGB (προεπιλογή)

Προέλευση (Σαρωτής)
 | Σαρωτής |
ScanGear
Προφίλ εξόδου
 | sRGB |
Λειτουργικό σύστημα Εφαρμογή |  | Εφαρμογή Πρόγραμμα οδήγησης εκτυπωτή
Οθόνη |  | Εκτυπωτής

Το ScanGear μετατρέπει το χώρο χρωμάτων της εικόνας από το χώρο χρωμάτων του σαρωτή σε sRGB.
Κατά την προβολή στην οθόνη, ο χώρος χρωμάτων της εικόνας μετατρέπεται από sRGB στο χώρο χρωμάτων της οθόνης βάσει των ρυθμίσεων οθόνης του λειτουργικού συστήματος και των ρυθμίσεων του χώρου εργασίας της εφαρμογής.
Κατά την εκτύπωση, ο χώρος χρωμάτων της εικόνας μετατρέπεται από sRGB στο χώρο χρωμάτων του εκτυπωτή βάσει των ρυθμίσεων εκτύπωσης της εφαρμογής και των ρυθμίσεων του προγράμματος οδήγησης του εκτυπωτή.


Αντιμετώπιση προβλημάτων

Αυτή η ενότητα παρέχει λύσεις στα προβλήματα που μπορεί να αντιμετωπίσετε.

Προβλήματα κατά τη σάρωση

Προβλήματα στο λογισμικό

Προβλήματα στο MP Navigator EX


Προβλήματα κατά τη σάρωση

Ο σαρωτής δεν λειτουργεί.

Το ScanGear δεν ξεκινά.

Εμφανίζεται ένα μήνυμα σφάλματος και το παράθυρο του ScanGear δεν εμφανίζεται.

Η ποιότητα σάρωσης είναι κακή (Εικόνα που εμφανίζεται στην οθόνη).

Η σαρωμένη εικόνα περιβάλλεται από άσπρες περιοχές.

Πρόβλημα κατά τη σάρωση με τη λειτουργία "Πολλαπλής σάρωσης" ή "Πολλαπλής περικοπής".

Χαμηλή ταχύτητα σάρωσης.

"Εμφανίζεται το μήνυμα "Η μνήμη δεν επαρκεί.

Ο υπολογιστής σταματά τη λειτουργία του κατά τη σάρωση.

Ο σαρωτής δεν λειτουργεί μετά την αναβάθμιση του λειτουργικού συστήματος Windows.

Ο σαρωτής δεν λειτουργεί.

Αιτία:

Το μηχάνημα δεν αναγνωρίζεται.

Λύση:

Επανεκκινήστε τον υπολογιστή και δείτε αν αναγνωρίζεται ο σαρωτής.
Αυτό μπορεί να βοηθήσει τον υπολογιστή να αναγνωρίσει το μηχάνημα.

Το ScanGear δεν ξεκινά.

Αιτία 1:

Το πρόγραμμα MP Drivers δεν έχει εγκατασταθεί.

Λύση:

Εγκαταστήστε το πρόγραμμα MP Drivers από το CD-ROM εγκατάστασης. (Ανατρέξτε στον Συνοπτικό Οδηγό)

Αιτία 2:

Το μηχάνημα δεν είναι επιλεγμένο στην εφαρμογή.

Λύση:

Χρησιμοποιήστε την Επιλογή προέλευσης (Select Source) για να επιλέξετε το μηχάνημα. Αυτή η λειτουργία μπορεί να διαφέρει ανάλογα με την εφαρμογή.

Σημαντικό

Μην επιλέξετε το όνομα μοντέλου που περιλαμβάνει το WIA.

Αιτία 3:

Το πρόγραμμα της εφαρμογής δεν είναι συμβατό με TWAIN.

Λύση:

Ξεκινήστε το ScanGear από ένα πρόγραμμα εφαρμογής συμβατό με TWAIN.

Εμφανίζεται ένα μήνυμα σφάλματος και το παράθυρο του ScanGear δεν εμφανίζεται.

Λύση 1:

Βεβαιωθείτε ότι το μηχάνημα είναι ενεργοποιημένο.

Λύση 2:

Συνδέστε το καλώδιο USB σε μια άλλη θύρα USB στον ίδιο τον υπολογιστή (όχι σε διανομέα).

Λύση 3:

Αν για τη σύνδεση χρησιμοποιείται κάποιος διανομέας USB, μην τον χρησιμοποιείτε. Συνδέστε το καλώδιο σε μια θύρα USB στον ίδιο τον υπολογιστή (όχι σε διανομέα).

Λύση 4:

Εγκαταστήστε το πρόγραμμα MP Drivers από το CD-ROM εγκατάστασης.

Λύση 5:

Επιλέξτε το μηχάνημα στην Επιλογή προέλευσης (Select Source).

Σημείωση

Αυτή η λειτουργία μπορεί να διαφέρει ανάλογα με την εφαρμογή.

Λύση 6:

Βεβαιωθείτε ότι η εφαρμογή είναι συμβατή με TWAIN. Δεν μπορείτε να χρησιμοποιήσετε το ScanGear με εφαρμογές που δεν είναι συμβατές με TWAIN.

Λύση 7:

Τερματίστε το ScanGear αν εκτελείτε το πρόγραμμα οδήγησης του σαρωτή με άλλο πρόγραμμα εφαρμογής.

Η ποιότητα σάρωσης είναι κακή (Εικόνα που εμφανίζεται στην οθόνη).

Αιτία 1:

Η ανάλυση σάρωσης είναι χαμηλή.

Λύση:

Αυξήστε την ανάλυση σάρωσης.
Για λεπτομέρειες, ανατρέξτε στην ενότητα Ανάλυση.

Αιτία 2:

Παρουσιάζεται σφάλμα λόγω των προδιαγραφών του προγράμματος οδήγησης.

Λύση:

Ορισμένα προγράμματα εφαρμογών δεν εμφανίζουν καθαρά τις εικόνες αν είναι πολύ μικρές. Ρυθμίστε την κλίμακα προβολής σε 100%.

Αιτία 3:

Εμφανίζεται μουαρέ.

Λύση 1:

Επιλέξτε Περιοδικό (Έγχρωμο) (Magazine (Color)) για τη ρύθμιση Επιλογή προέλευσης (Select Source) στην Απλή λειτουργία (Simple Mode).

Λύση 2:

Ενεργοποιήστε την επιλογή Βελτίωση εικόνας (Descreen) στη Σύνθετη λειτουργία (Advanced Mode) του ScanGear.
Για λεπτομέρειες, ανατρέξτε στην ενότητα Ρυθμίσεις εικόνας.

Λύση 3:

Αν χρησιμοποιείτε το ΜP Navigator EX, επιλέξτε τη λειτουργία Περιοδικό (Magazine) για Τύπο εγγράφου (Document Type) ή επιλέξτε το πλαίσιο ελέγχου Βελτίωση εικόνας (Descreen) πριν από τη σάρωση.
Για λεπτομέρειες, ανατρέξτε στην ενότητα Παράθυρο διαλόγου Ρυθμίσεις σάρωσης.

Σημαντικό

Μπορεί επίσης να εμφανιστεί μουαρέ κατά τη σάρωση μιας ψηφιακής εκτυπωμένης φωτογραφίας.
Σε αυτή την περίπτωση, δοκιμάστε να χρησιμοποιήσετε τη Λύση2.

Αιτία 4:

Χαμηλό βάθος χρωμάτων οθόνης.

Λύση:

Windows Vista:

Στη γραμμή εργασιών των Windows, επιλέξτε Έναρξη, έπειτα επιλέξτε Πίνακας Ελέγχου, στη συνέχεια Εμφάνιση και προσαρμογή και, στη συνέχεια, επιλέξτε Προσαρμογή ανάλυσης οθόνης. Στο παράθυρο διαλόγου Ρυθμίσεις οθόνης, ορίστε το βάθος χρωμάτων σε Μεσαίο (16 bit) ή υψηλότερο.

Windows 2000/Windows XP:

Κάντε κλικ στον Πίνακα Ελέγχου, έπειτα επιλέξτε Οθόνη. Στην καρτέλα Ρυθμίσεις, ορίστε το βάθος χρωμάτων σε Μεσαίο (16 bit), Πολλά χρώματα (16 bit) ή υψηλότερο.

Αιτία 5:

Βρώμικη γυάλινη επιφάνεια ή επιφάνεια του εγγράφου.

Λύση:

Καθαρίστε την επιφάνεια σάρωσης ή το κάλυμμα του εγγράφου του σαρωτή, προσέχοντας ώστε να μην εφαρμόσετε μεγάλη πίεση στην επιφάνεια σάρωσης.

Αιτία 6:

Η κατάσταση του πρωτότυπου είναι κακή.

Λύση:

Στη Σύνθετη λειτουργία του ScanGear, σαρώστε με τις λειτουργίες της επιλογής Ρυθμίσεις εικόνας (Image Settings) όπως είναι η Μείωση ατελειών από σκόνη και αμυχές, η Διόρθωση ξεθωριάσματος και η Διόρθωση στιγμάτων.
Για λεπτομέρειες, ανατρέξτε στην ενότητα Ρυθμίσεις εικόνας.

Αιτία 7:

Ο τόνος χρώματος διαφέρει από το πρωτότυπο κατά την προεπισκόπηση ή τη σάρωση εικόνων με σταθερό τόνο χρώματος (όπως ο ουρανός).

Λύση:

Ρυθμίστε τον Αυτόματο τόνο (Auto Tone) σε απενεργοποίηση OFF και επαναλάβετε τη σάρωση.
Για λεπτομέρειες, ανατρέξτε στην ενότητα Ρυθμίσεις εικόνας.

Η σαρωμένη εικόνα περιβάλλεται από άσπρες περιοχές.

Αιτία:

Έχει γίνει περικοπή περιοχής μεγαλύτερης από την πρωτότυπη.

Λύση:

Περικόψτε το κατάλληλο τμήμα της εικόνας.
Χρησιμοποιήστε την Αυτόματη περικοπή (Auto Crop) στο ScanGear για να ρυθμίσετε αυτόματα την περιοχή σάρωσης για το έγγραφό σας. Μπορείτε να ορίσετε την περιοχή σάρωσης με μη αυτόματο τρόπο για να κάνετε λεπτομερείς ρυθμίσεις ή για να σαρώσετε έγγραφα (φωτογραφίες) που περιβάλλονται από λευκά περιθώρια.
Για λεπτομέρειες, ανατρέξτε στην ενότητα Προσαρμογή πλαισίων περικοπής.

Πρόβλημα κατά τη σάρωση με τη λειτουργία "Πολλαπλής σάρωσης" ή "Πολλαπλής περικοπής".

Αιτία 1:

Φωτογραφίες (έγγραφα) τοποθετημένα εκτός της υποστηριζόμενης περιοχής.

Λύση:

Ελέγξτε τις θέσεις των εγγράφων στη γυάλινη επιφάνεια.
Για λεπτομέρειες σχετικά με την Πολλαπλή σάρωση, ανατρέξτε στην ενότητα Σάρωση εγγράφων με τη λειτουργία πολλαπλής σάρωσης του ScanGear.
Για λεπτομέρειες σχετικά με την Πολλαπλή περικοπή, ανατρέξτε στην ενότητα Σάρωση πολλαπλών εγγράφων ταυτόχρονα στη Σύνθετη λειτουργία.

Αιτία 2:

Παρουσιάζεται σφάλμα λόγω των προδιαγραφών του προγράμματος οδήγησης.

Λύση:

Ορισμένες εφαρμογές δεν υποστηρίζουν τη σάρωση πολλαπλών εικόνων. Στην περίπτωση αυτή, σαρώστε κάθε στοιχείο χωρίς να χρησιμοποιήσετε τη λειτουργία πολλαπλής σάρωσης ή πολλαπλής περικοπής.

Χαμηλή ταχύτητα σάρωσης.

Αιτία 1:

Η ανάλυση έχει ρυθμιστεί σε επίπεδο υψηλότερο του απαιτούμενου.

Λύση:

Για να προβάλετε την εικόνα σε μια οθόνη, ρυθμίστε την ανάλυση εξόδου στα 150 dpi. Για εκτύπωση, ρυθμίστε την ανάλυση εξόδου σε μια τιμή της τάξης των 300 dpi.
Για λεπτομέρειες, ανατρέξτε στην ενότητα Ανάλυση.

Αιτία 2:

Έχουν εφαρμοστεί ρυθμίσεις εικόνας (δηλαδή, διόρθωση ξεθωριάσματος και στιγμάτων) στο ScanGear.

Λύση:

Απενεργοποιήστε αυτές τις ρυθμίσεις.
Για λεπτομέρειες, ανατρέξτε στην ενότητα Ρυθμίσεις εικόνας.

Εμφανίζεται το μήνυμα "Η μνήμη δεν επαρκεί.".

Αιτία 1:

Δεν υπάρχει αρκετή μνήμη διαθέσιμη για να συνεχίσει η σάρωση.

Λύση:

Τερματίστε τις άλλες εφαρμογές και προσπαθήστε ξανά.

Αιτία 2:

Η ανάλυση έχει ρυθμιστεί σε πολύ υψηλή τιμή ή το μέγεθος τελικής εικόνας είναι πολύ μεγάλο.

Λύση:

Μειώστε την ανάλυση και/ή το μέγεθος τελικής εικόνας και δοκιμάστε ξανά.

Ο υπολογιστής σταματά τη λειτουργία του κατά τη σάρωση.

Αιτία 1:

Η ανάλυση τελικής εικόνας έχει ρυθμιστεί σε πολύ υψηλή τιμή.

Λύση:

Επανεκκινήστε τον υπολογιστή, μειώστε την ανάλυση τελικής εικόνας του ScanGear και σαρώστε εκ νέου το έγγραφο.

Αιτία 2:

Δεν επαρκεί ο χώρος στον σκληρό δίσκο.

Λύση 1:

Μπορεί να εμφανιστεί μήνυμα σφάλματος κατά τη σάρωση εγγράφου μεγάλου μεγέθους σε υψηλή ανάλυση. Διαγράψτε τα αρχεία που δεν χρειάζεστε, ελευθερώστε αρκετό χώρο στο σκληρό δίσκο και σαρώστε εκ νέου το έγγραφο.

Λύση 2:

Για τη Θέση προσωρινών αρχείων (Location of Temporary Files) του MP Navigator EX, καθορίστε ένα φάκελο μιας μονάδας δίσκου με αρκετό χώρο δίσκου. Για λεπτομέρειες σχετικά με τον τρόπο καθορισμού ενός φακέλου, ανατρέξτε στο Παράθυρο διαλόγου Προτιμήσεις.

Αιτία 3:

Πολλές συσκευές συνδεδεμένες στη θύρα USB.

Λύση:

Αποσυνδέστε όλες τις άλλες συσκευές εκτός του σαρωτή από τη θύρα.

Ο σαρωτής δεν λειτουργεί μετά την αναβάθμιση του λειτουργικού συστήματος Windows

Αιτία:

Μπορεί να μην αναγνωρίζεται ο σαρωτής αν έχετε αναβαθμίσει το λειτουργικό σας σύστημα Windows σε Windows XP διατηρώντας το πρόγραμμα οδήγησης σαρωτή.

Λύση:

Αποσυνδέστε το σαρωτή από τον υπολογιστή. Έπειτα απεγκαταστήστε και εγκαταστήστε εκ νέου το πρόγραμμα MP Drivers και το MP Navigator EX.

Διαδικασία A: Κατάργηση εγκατάστασης των προγραμμάτων MP Drivers

Για λεπτομέρειες σχετικά με τον τρόπο διαγραφής των προγραμμάτων MP Drivers, ανατρέξτε στην ενότητα Κατάργηση εγκατάστασης των προγραμμάτων MP Drivers.

Διαδικασία B: Κατάργηση εγκατάστασης του MP Navigator EX

1. Κάντε κλικ στο μενού Έναρξη, επιλέξτε (Όλα τα) Προγράμματα, Βοηθητικά προγράμματα Canon (Canon Utilities) και, στη συνέχεια, Κατάργηση εγκατάστασης MP Navigator EX 1.0 (MP Navigator EX 1.0 Uninstall) για να καταργήσετε την εγκατάσταση του MP Navigator EX 1.0.

2. Επιλέξτε Ναι (Yes) όταν εμφανιστεί ένα μήνυμα επιβεβαίωσης και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

3. Όταν η κατάργηση της εγκατάστασης ολοκληρωθεί, κάντε κλικ στο κουμπί ΟΚ.

Το MP Navigator EX διαγράφηκε.

Διαδικασία Γ: Επανεγκατάσταση λογισμικού

Τοποθετήστε το CD-ROM εγκατάστασης στη μονάδα δίσκου. Επιλέξτε Προγράμματα οδήγησης ΜΡ (MP Drivers) και MP Navigator EX στο παράθυρο Προσαρμοσμένη εγκατάσταση (Custom Install) για να το εγκαταστήσετε εκ νέου.


Προβλήματα στο λογισμικό

Η εφαρμογή ηλεκτρονικού ταχυδρομείου που θέλετε να χρησιμοποιήσετε δεν εμφανίζεται στο παράθυρο διαλόγου Ρυθμίσεις για πρόγραμμα ηλ. ταχυδρομείου.

Η σαρωμένη εικόνα εκτυπώνεται σε μεγέθυνση (σμίκρυνση).

Η σαρωμένη εικόνα εμφανίζεται σε μεγέθυνση (σμίκρυνση) στην οθόνη του υπολογιστή.

Η σαρωμένη εικόνα δεν ανοίγει.

Η εφαρμογή ηλεκτρονικού ταχυδρομείου που θέλετε να χρησιμοποιήσετε δεν εμφανίζεται στο παράθυρο διαλόγου Ρυθμίσεις για πρόγραμμα ηλ. ταχυδρομείου.

Αιτία:

Το πρόγραμμα ηλεκτρονικού ταχυδρομείου δεν υποστηρίζεται από το MP Navigator EX.

Λύση:

Υποστηρίζονται τα ακόλουθα προγράμματα ηλεκτρονικού ταχυδρομείου. (Τα αρχεία εικόνας επισυνάπτονται αυτόματα στο ηλεκτρονικό μήνυμα.)

- Windows Mail (Windows Vista)

- Outlook Express (Windows 2000/Windows XP)

- Microsoft Outlook

- EUDORA

- Netscape Mail

Αν η εφαρμογή ηλεκτρονικού ταχυδρομείου δεν λειτουργεί σωστά, ελέγξτε αν είναι ενεργοποιημένη η ρύθμιση MAPI. Για λεπτομέρειες, ανατρέξτε στην τεκμηρίωση της εφαρμογής ηλεκτρονικού ταχυδρομείου.

Εάν χρησιμοποιείτε μια εφαρμογή ηλεκτρονικού ταχυδρομείου εκτός αυτών που αναφέρονται στην παραπάνω λίστα, επιλέξτε Καμία -Μη αυτόματη επισύναψη (None (Attach manually)) όταν σας ζητηθεί να επιλέξετε μια εφαρμογή και επισυνάψτε τη σαρωμένη εικόνα με μη αυτόματο τρόπο.

Η σαρωμένη εικόνα εκτυπώνεται σε μεγέθυνση (σμίκρυνση).

Λύση:

Ορίστε το μέγεθος εκτύπωσης στο πρόγραμμα εφαρμογής.

Η σαρωμένη εικόνα εμφανίζεται σε μεγέθυνση (σμίκρυνση) στην οθόνη του υπολογιστή.

Λύση 1:

Αλλάξτε τη ρύθμιση εμφάνισης στο λογισμικό εφαρμογής. Προσέξτε, ωστόσο, ότι μπορεί να μην είναι δυνατή η μείωση του μεγέθους για εικόνες που έχουν ανοίξει στο Paint. Για να μειωθεί το μέγεθος εμφάνισης, ανοίξτε τις εικόνες σε μια από τις παρεχόμενες εφαρμογές.
Ανατρέξτε στο ηλεκτρονικό εγχειρίδιο των εφαρμογών για τις αναλυτικές διαδικασίες. Για τυχόν απορίες, συμβουλευθείτε τον κατασκευαστή κάθε εφαρμογής.

Λύση 2:

Αλλάξτε τη ρύθμιση εμφάνισης στην εφαρμογή και σαρώστε εκ νέου. Όσο υψηλότερη είναι η ανάλυση, τόσο μεγαλύτερη θα είναι η εικόνα που θα προκύψει.
Για λεπτομέρειες, ανατρέξτε στην ενότητα Ανάλυση.

Η σαρωμένη εικόνα δεν ανοίγει.

Λύση:

Η μορφή αρχείου δεν υποστηρίζεται από την εφαρμογή. Σαρώστε ξανά την εικόνα χρησιμοποιώντας ένα πρόγραμμα εφαρμογής και αλλάξτε τη μορφή αρχείου αποθηκεύοντας την εικόνα σε μια πιο δημοφιλή μορφή, όπως το JPEG.
Ανατρέξτε στο ηλεκτρονικό εγχειρίδιο των εφαρμογών για τις αναλυτικές διαδικασίες. Για τυχόν απορίες, συμβουλευθείτε τον κατασκευαστή κάθε εφαρμογής.


Προβλήματα στο MP Navigator EX

Δεν είναι δυνατή η σάρωση στο σωστό μέγεθος.

Δεν είναι δυνατός ο σωστός εντοπισμός της θέσης ή του μεγέθους της εικόνας κατά τη σάρωση χρησιμοποιώντας τον πίνακα λειτουργιών.

Το έγγραφο τοποθετείται σωστά, αλλά η σαρωμένη εικόνα εμφανίζει κλίση.

Το έγγραφο τοποθετείται σωστά, αλλά ο προσανατολισμός αλλάζει στη σαρωμένη εικόνα.

Δεν είναι δυνατή η σάρωση στο σωστό μέγεθος.

Αιτία 1:

Το έγγραφο δεν έχει τοποθετηθεί σωστά.

Λύση:

Βεβαιωθείτε ότι το έγγραφο έχει τοποθετηθεί σωστά στην επιφάνεια σάρωσης. Για λεπτομέρειες, ανατρέξτε στον Οδηγό Γρήγορης Εκκίνησης.

Αιτία 2:

Όταν το Μέγεθος εγγράφου (Document Size) έχει οριστεί σε Αυτόματος εντοπισμός (Auto Detect), ορισμένα έγγραφα δεν σαρώνονται σωστά.

Λύση:

Ορίστε το Μέγεθος εγγράφου (Document Size) ανάλογα με το έγγραφο και δοκιμάστε ξανά. Αν το αντίστοιχο μέγεθος δεν βρεθεί στο Μέγεθος χαρτιού, σαρώστε σε μεγαλύτερο μέγεθος και περικόψτε την εικόνα. Για λεπτομέρειες, ανατρέξτε στην ενότητα Παράθυρο διαλόγου Διόρθωση/βελτίωση εικόνων.

Δεν είναι δυνατός ο σωστός εντοπισμός της θέσης ή του μεγέθους της εικόνας κατά τη σάρωση χρησιμοποιώντας τον πίνακα λειτουργιών.

Αιτία:

Δεν έχουν οριστεί οι ρυθμίσεις του MP Navigator EX για το έγγραφο που θέλετε να σαρώσετε.

Λύση 1:

Για λεπτομέρειες, ανατρέξτε στην ενότητα Σάρωση φωτογραφιών και εγγράφων.

Λύση 2:

Βεβαιωθείτε ότι το έγγραφο έχει τοποθετηθεί σωστά στην επιφάνεια σάρωσης. Για αναλυτικές πληροφορίες σχετικά με την τοποθέτηση των φωτογραφιών, ανατρέξτε στο εγχειρίδιο του μηχανήματος.

Το έγγραφο τοποθετείται σωστά, αλλά η σαρωμένη εικόνα εμφανίζει κλίση.

Αιτία:

Όταν είναι επιλεγμένο το πλαίσιο ελέγχου Διόρθωση εγγράφου με κλίση (Correct slanted document), δεν είναι δυνατή η σωστή σάρωση ορισμένων εγγράφων.

Λύση:

Στο MP Navigator EX, αποεπιλέξτε το πλαίσιο ελέγχου Διόρθωση εγγράφου με κλίση (Correct slanted document) και σαρώστε ξανά. Για λεπτομέρειες, ανατρέξτε στην ενότητα Παράθυρο διαλόγου Ρυθμίσεις σάρωσης.

Το έγγραφο τοποθετείται σωστά, αλλά ο προσανατολισμός αλλάζει στη σαρωμένη εικόνα.

Αιτία:

Όταν είναι επιλεγμένο το πλαίσιο ελέγχου Εντοπισμός του προσανατολισμού των εγγράφων κειμένου και περιστροφή των εικόνων (Detect the orientation of text documents and rotate images), δεν είναι δυνατή η σωστή σάρωση ορισμένων εγγράφων.

Λύση:

Στο MP Navigator EX, αποεπιλέξτε το πλαίσιο ελέγχου Εντοπισμός του προσανατολισμού των εγγράφων κειμένου και περιστροφή των εικόνων (Detect the orientation of text documents and rotate images) και σαρώστε ξανά. Για λεπτομέρειες, ανατρέξτε στην ενότητα Παράθυρο διαλόγου Ρυθμίσεις σάρωσης.


Ενημέρωση του προγράμματος οδήγησης του σαρωτή

Τα παρακάτω τμήματα εξηγούν τον τρόπο εγκατάστασης, διαγραφής και ενημέρωσης των προγραμμάτων MP Drivers.

Λήψη των πιο πρόσφατων προγραμμάτων MP Drivers

Κατάργηση εγκατάστασης των προγραμμάτων MP Drivers

Πριν από την εγκατάσταση των προγραμμάτων MP Drivers

Εγκατάσταση των προγραμμάτων MP Drivers


Λήψη των πιο πρόσφατων προγραμμάτων MP Drivers

Τα προγράμματα ΜΡ Drivers περιλαμβάνουν ένα πρόγραμμα οδήγησης εκτυπωτή και πρόγραμμα οδήγησης σαρωτή (ScanGear).
Η αναβάθμιση των τρέχοντων ΜΡ Drivers με τα πιο πρόσφατα προγράμματα MP Drivers μπορεί να λύσει ορισμένα προβλήματα που αντιμετωπίζετε.

Μπορείτε να λάβετε τα προγράμματα MP Drivers με την παρακάτω μέθοδο.

Από το Internet

Μεταβείτε στην ιστοσελίδα μας και κάντε λήψη των προγραμμάτων MP Drivers για το μοντέλο σας.

Σημαντικό

Μπορείτε να πραγματοποιήσετε λήψη των προγραμμάτων MP Drivers δωρεάν, αλλά οι χρεώσεις που προκύπτουν για την πρόσβαση στο Internet είναι δική σας ευθύνη.

Αν είναι εγκατεστημένη ήδη μια παλαιότερη έκδοση των προγραμμάτων MP Drivers, διαγράψτε την (καταργήστε την εγκατάσταση) πριν από την εγκατάσταση της νέας έκδοσης.
Για οδηγίες σχετικά με τη διαγραφή των προγραμμάτων MP Drivers, ανατρέξτε στην ενότητα "Κατάργηση εγκατάστασης των προγραμμάτων MP Drivers."

Σχετικά θέματα

Πριν από την εγκατάσταση των προγραμμάτων MP Drivers

Εγκατάσταση των προγραμμάτων MP Drivers


Κατάργηση εγκατάστασης των προγραμμάτων MP Drivers

Μπορείτε να διαγράψετε τα προγράμματα MP Drivers που δεν χρησιμοποιείτε πλέον.
Για να διαγράψετε τα προγράμματα MP Drivers, τερματίστε όλες τις εφαρμογές που βρίσκονται σε λειτουργία.

Η διαδικασία για τη διαγραφή των προγραμμάτων MP Drivers που δεν χρειάζεστε είναι η εξής:

1. Αφαιρέστε το καλώδιο USB που συνδέει το μηχάνημα και τον υπολογιστή.

2. Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε (Όλα τα) Προγράμματα, "Όνομα μοντέλου του εκτυπωτή σας" και, στη συνέχεια, επιλέξτε Κατάργηση εγκατάστασης.

Σημαντικό

Στα Windows Vista, μπορεί να εμφανιστεί ένα παράθυρο διαλόγου επιβεβαίωσης/προειδοποίησης κατά την εγκατάσταση, την κατάργηση εγκατάστασης ή την εκκίνηση λογισμικού.
Αυτό το παράθυρο διαλόγου εμφανίζεται όταν απαιτούνται δικαιώματα διαχειριστή για την εκτέλεση μιας εργασίας.
Αν έχετε συνδεθεί με λογαριασμό διαχειριστή, επιλέξτε Συνέχεια (Continue) ή Να επιτρέπεται (Allow) για συνέχεια.
Ορισμένες εφαρμογές απαιτούν λογαριασμό διαχειριστή για να συνεχίσουν. Αν έχετε συνδεθεί με απλό λογαριασμό, αλλάξτε σε λογαριασμό διαχειριστή και επαναλάβετε τη λειτουργία από την αρχή.

3. Όταν εμφανιστεί το παράθυρο διαλόγου Πρόγραμμα κατάργησης εγκατάστασης των προγραμμάτων MP Drivers (MP Drivers Uninstaller), πατήστε Εκτέλεση (Execute).

4. Πατήστε Ναι (Yes) όταν εμφανιστεί το μήνυμα επιβεβαίωσης.

5. Μετά τη διαγραφή όλων των αρχείων, πατήστε Ολοκλήρωση (Complete).

Η διαγραφή των προγραμμάτων MP Drivers ολοκληρώθηκε.

Σημαντικό

Το πρόγραμμα οδήγησης εκτυπωτή και το πρόγραμμα οδήγησης σαρωτή (ScanGear) θα διαγραφούν αν καταργήσετε την εγκατάσταση των προγραμμάτων MP Drivers.


Πριν από την εγκατάσταση των προγραμμάτων MP Drivers

Αυτή η ενότητα περιγράφει τα στοιχεία που θα πρέπει να ελέγξετε πριν την εγκατάσταση των προγραμμάτων MP Drivers. Θα πρέπει επίσης να ανατρέξετε σε αυτήν την ενότητα στην περίπτωση που δεν είναι δυνατή η εγκατάσταση των προγραμμάτων MP Drivers.

Ελέγξτε την κατάσταση του μηχανήματος

Θέστε το μηχάνημα εκτός λειτουργίας.

Συνδέστε σωστά τον υπολογιστή με το μηχάνημα. Για οδηγίες σχετικά με τη σύνδεση, ανατρέξτε στο εγχειρίδιο του μηχανήματος.

Ελέγξτε τις ρυθμίσεις του υπολογιστή

Τερματίστε όλες τις εφαρμογές που εκτελούνται, όπως λογισμικό εντοπισμού ιών και προγράμματα του συστήματος.

Στα Windows Vista, συνδεθείτε ως χρήστης με δικαιώματα διαχειριστή.

Στα Windows XP, συνδεθείτε ως διαχειριστής του υπολογιστή.

Στα Windows 2000, συνδεθείτε ως μέλος της ομάδας Administrator (Ομάδα διαχειριστή).

Σημείωση

Αν είναι εγκατεστημένη ήδη μια παλαιότερη έκδοση των προγραμμάτων MP Drivers, διαγράψτε την (καταργήστε την εγκατάσταση) πριν από την εγκατάσταση της νέας έκδοσης. Για οδηγίες σχετικά με τη διαγραφή των προγραμμάτων MP Drivers, ανατρέξτε στην ενότητα "Κατάργηση εγκατάστασης των προγραμμάτων MP Drivers."

Σχετικά θέματα

Εγκατάσταση των προγραμμάτων MP Drivers

Λήψη των πιο πρόσφατων προγραμμάτων MP Drivers


Εγκατάσταση των προγραμμάτων MP Drivers

Μπορείτε να μεταβείτε στην ιστοσελίδα μας μέσω του Internet και να κάνετε λήψη των πιο πρόσφατων προγραμμάτων MP Drivers για το μοντέλο σας.

Η διαδικασία για την εγκατάσταση των προγραμμάτων MP Drivers που λάβατε είναι η εξής:

1. Θέστε το μηχάνημα εκτός λειτουργίας.

Σημαντικό

Αν απενεργοποιήσετε τον υπολογιστή ενώ το μηχάνημα βρίσκεται σε λειτουργία, η λειτουργία τοποθέτησης και αυτόματης λειτουργίας των Windows εκτελείται αυτόματα και εμφανίζεται το παράθυρο Οδηγός προσθήκης νέου υλικού. Αν συμβεί αυτό, κάντε κλικ στο κουμπί Άκυρο.

2. Κάντε διπλό κλικ στο εικονίδιο του αρχείου που έχετε κάνει λήψη.

Ξεκινάει το πρόγραμμα εγκατάστασης.

Σημαντικό

Στα Windows Vista, μπορεί να εμφανιστεί ένα παράθυρο διαλόγου επιβεβαίωσης/προειδοποίησης κατά την εγκατάσταση, την κατάργηση εγκατάστασης ή την εκκίνηση λογισμικού.
Αυτό το παράθυρο διαλόγου εμφανίζεται όταν απαιτούνται δικαιώματα διαχειριστή για την εκτέλεση μιας εργασίας.
Αν έχετε συνδεθεί με λογαριασμό διαχειριστή, επιλέξτε Συνέχεια (Continue) ή Να επιτρέπεται (Allow) για συνέχεια.
Ορισμένες εφαρμογές απαιτούν λογαριασμό διαχειριστή για να συνεχίσουν. Αν έχετε συνδεθεί με απλό λογαριασμό, αλλάξτε σε λογαριασμό διαχειριστή και επαναλάβετε τη λειτουργία από την αρχή.

3. Στην οθόνη Υποδοχής (Welcome), πατήστε Επόμενο (Next).

4. Στο παράθυρο Επιλέξτε τον τόπο διαμονής σας (Select Your Place of Residence), επιλέξτε την περιοχή και κάντε κλικ στο κουμπί Επόμενο (Next).

5. Διαβάστε τα περιεχόμενα του παραθύρου Άδεια χρήσης (License Agreement). Αφού ελέγξετε τα περιεχόμενα, πατήστε Ναι (Yes).

Η εγκατάσταση των προγραμμάτων MP Drivers ξεκινά.

6. Αφού εμφανιστεί το παράθυρο Η εγκατάσταση ολοκληρώθηκε (Installation complete), πατήστε Ολοκλήρωση (Complete).

Σημείωση

Για να επιλέξετε τον προορισμό της σύνδεσης του μηχανήματος μη αυτόματα, επιλέξτε το πλαίσιο ελέγχου Επιλογή θύρας εκτυπωτή (Select printer port) και πατήστε Μη αυτόματη επιλογή (Manual Selection). Στο παράθυρο Επιλογή θύρας (Select port), επιλέξτε τον προορισμό της σύνδεσης και έπειτα πατήστε OK.

7. Βεβαιωθείτε ότι το μηχάνημα και ο υπολογιστής συνδέονται μέσω καλωδίου και, στη συνέχεια, θέστε σε λειτουργία το μηχάνημα.

Περιμένετε λίγο μέχρι να γίνει αναγνώριση της σύνδεσης.

Η διαδικασία αυτή εγκαθιστά τα προγράμματα MP Drivers.
Ανάλογα με το περιβάλλον που χρησιμοποιείτε, μπορεί να εμφανιστεί ένα μήνυμα που σας ζητάει να επανεκκινήσετε τον υπολογιστή σας. Για να ολοκληρωθεί σωστά η εγκατάσταση, επανεκκινήστε τον υπολογιστή.

Σημαντικό

Όταν αναπτύσσετε το συμπιεσμένο αρχείο που έχετε λάβει, αποθηκεύστε το αρχείο σε ένα φάκελο όπως C:\temp. Χρησιμοποιείτε μόνο αγγλικούς χαρακτήρες στο όνομα του φακέλου. Διαφορετικά, τα προγράμματα MP Drivers μπορεί να μην εγκατασταθούν σωστά.

Μπορείτε να πραγματοποιήσετε λήψη των προγραμμάτων MP Drivers δωρεάν, αλλά οι χρεώσεις που προκύπτουν για την πρόσβαση στο Internet είναι δική σας ευθύνη.

Σχετικά θέματα

Πριν από την εγκατάσταση των προγραμμάτων MP Drivers

Λήψη των πιο πρόσφατων προγραμμάτων MP Drivers


Συνοδευτικές εφαρμογές

Αυτή η ενότητα παρουσιάζει τις συνοδευτικές εφαρμογές (εκτός του MP Navigator EX).

Μετατροπή δεδομένων σάρωσης σε δεδομένα κειμένου για επεξεργασία

Μπορείτε να μετατρέψετε σαρωμένες εικόνες σε δεδομένα κειμένου. Μπορείτε να επεξεργαστείτε τα δεδομένα κειμένου που θα προκύψουν σε πρόγραμμα επεξεργασίας κειμένου και σε άλλα προγράμματα.

OmniPage SE

Διαχείριση σαρωμένων εικόνων

Μπορείτε να ταξινομήσετε και να τακτοποιήσετε τις σαρωμένες εικόνες.
Μπορείτε να πραγματοποιήσετε αναζήτηση των σαρωμένων εικόνων γρήγορα μέσω των λειτουργιών σύνθετης αναζήτησης.

Presto! PageManager


OmniPage SE

Το OmniPage SE είναι ένα πρόγραμμα οπτικής αναγνώρισης χαρακτήρων (OCR) που μετατρέπει δεδομένα κειμένου σάρωσης από προελεύσεις όπως βιβλία και εφημερίδες σε επεξεργάσιμο κείμενο. Το κείμενο που έχει μετατραπεί μπορεί να φορτωθεί στο πρόγραμμα επεξεργασίας κειμένου του OmniPage SE ώστε να γίνουν οι απαραίτητες διορθώσεις στο κείμενο που έχει δημιουργηθεί από τον αυτοματοποιημένο μηχανισμό αναγνώρισης χαρακτήρων.

εικόνα: Οθόνη OmniPage SE

Για λεπτομέρειες, ανατρέξτε στο εγχειρίδιο OmniPage SE.

Ανάγνωση του Εγχειριδίου

Κάντε κλικ στο μενού Έναρξη και επιλέξτε (Όλα τα) Προγράμματα - ScanSoft OmniPage SE 4 - Οδηγός (Guide) και, στη συνέχεια, κάντε κλικ στο Εγχειρίδιο χρήσης (User's Guide).

Σημαντικό

Η λειτουργία αυτή μπορεί να μην είναι διαθέσιμη, ανάλογα με το προϊόν και την περιοχή.


Presto! PageManager

Το Presto! PageManager είναι λογισμικό που επιτρέπει τη διαχείριση σαρωμένων εικόνων.
Μπορείτε να χρησιμοποιήσετε διάφορες μεθόδους αναζήτησης όπως η αναζήτηση με λέξεις κλειδιά και αναζήτηση πλήρους κειμένου.

εικόνα: Οθόνη Presto! PageManager (Presto! PageManager)

Σημείωση

Για λεπτομέρειες, ανατρέξτε στο εγχειρίδιο του Presto! PageManager.