MX300 series Képernyőn megjelenő kézikönyv

MX300 series MC-2068-V1.00
Képernyőn megjelenő kézikönyv
A kézikönyv megjelenítéséhez kattintson a kézikönyv nevére. A nyomtató összes funkciójának használati információiért tekintse meg az alábbi kézikönyveket.
 | Felhasználói kézikönyv
 |  | Bemutatja a közvetlenül a gépről használható különféle funkciókat és a karbantartási műveleteket. Ezenfelül hibaelhárítási útmutatót is tartalmaz.
 | Útmutató a számítógépről való nyomtatáshoz
 |  | Leírja, hogy számítógépről történő nyomtatáskor hogyan állíthatja be, illetve használhatja a nyomtatóillesztőt. A legfrissebb MP Drivers beszerzése
 | Szkenner kézikönyv
 |  | Bemutatja, hogyan lehet szöveget és képet letapogatni, és hogyan lehet felhasználni a letapogatott adatokat. Ezenfelül egy hibaelhárítási útmutatót is tartalmaz.
 | Faxillesztő-útmutató
 |  | Leírja, hogyan lehet faxot küldeni a számítógépről.
 | Útmutató a számítógépről való fényképnyomtatáshoz
 |  | Bemutatja, hogyan lehet fényképeket nyomtatni a termékhez mellékelt alkalmazói szoftver segítségével. Bevezetés a Solution Menu program használatába
Tipp
Ha a Megjelenítés gombra kattint, minden kézikönyvben megkeresheti és elolvashatja a megfelelő oldalakat.
Ne feledje, hogy ha megadta a kulcsszót, a [BackSpace] billentyű és a nyílbillentyűk ([<-], [->] stb.) le lehetnek tiltva.
Ebben az esetben ezen gombok engedélyezéséhez nyomja meg az [F6] billentyűt.