Tartalomjegyzék

Felhasználói kézikönyv

MP-1741-V1.00

Gyakran felmerülő kérdések

A kézikönyv használata

Biztonsági előírások

A termék használatának jogi korlátozása, valamint a képek felhasználása

A nyomtatás megkezdése előtt

A nyomtató részei és kezelőszervei

Az eredeti dokumentumok kezelése

Nyomtatási papír betöltése

Papír betöltése

Borítékok betöltése

Kis méretű papír betöltése

Nyomtatási hordozók

Általános információk

A használható nyomathordozó típusok

Másolás

Másolatok készítése

A másolási beállítások módosítása

Hasznos másolási funkciók alkalmazása

Nyomtatás számítógépről

Nyomtatás Windows rendszerben

Nyomtatás Macintosh rendszerben

Képek beolvasása

Képek beolvasása – ismertető

Beolvasási módszerek

Faxolás

A készülék előkészítése faxoláshoz

A küldőinformációk eltárolása

A fogadó fél adatainak tárolása

Faxok küldése

Egyéb faxküldési funkciók használata

Faxok fogadása

Egyéb faxfogadási funkciók használata

A memóriában tárolt dokumentum

Naplók és listák összegzése

Rendszeres karbantartás

Ha a nyomat halvány vagy a színek nem megfelelően jelennek meg

Fúvókaellenőrző minta nyomtatása

A fúvókaellenőrző minta kiértékelése

A nyomtatófej tisztítása

A nyomtatófej fokozott tisztítása

A nyomtatófej beigazítása a készüléken

A nyomtatófej beigazítása számítógépről

FINE patron (FINE Cartridge) cseréje

A legjobb nyomtatási eredmény biztosítása

A készülék tisztítása

A készülék beállításainak módosítása

<FAX SETTINGS> (FAXBEÁLLÍTÁSOK)

<DEVICE SETTINGS> (ESZKÖZBEÁLLÍTÁSOK)

Hibaelhárítás

Hibaüzenet jelent meg a kijelzőn

A kijelzőn semmi sem látható

Nem a kívánt nyelven jelennek meg a kijelző üzenetei

Nem sikerül telepíteni az MP-illesztőprogramokat

Nem megfelelő a csatlakozás a számítógéphez

Nem kielégítő a nyomtatás eredménye

Nem kielégítő a nyomtatás eredménye másoláskor

A készülék nem indul el, vagy nyomtatás közben leáll

Nem működik a lapadagolás

Papírelakadások

Hibaüzenet jelenik meg a számítógép képernyőjén

Windows operációs rendszerben lehetséges problémák

Hibaüzenet jelenik meg a PictBridge-kompatibilis eszközön

Lapolvasási problémák

Faxfogadási problémák

Faxküldési problémák

Telefonnal kapcsolatos problémák

Ha nem sikerül megoldani a problémát

Függelék

Tartozékok

Nyomtatási terület

A Képernyőn megjelenő kézikönyvek eltávolítása

A készülék szállítása

A Nyomtató tulajdonságai párbeszédpanel megnyitása (Windows)

A [Page Setup/Lapbeállítás] és a [Print/Nyomtatás] párbeszédpanel megnyitása (Macintosh)

A [Printer Setup Utility/Nyomtatóbeállítás] ([Print Center/Nyomtatóközpont]) megnyitása (Macintosh)

A [Canon IJ Printer Utility] megnyitása (Macintosh)


Függelék

Tartozékok

Ellenőrizze, hogy az alábbi kellékek és tartozékok benne vannak-e a dobozban. Amennyiben bármi hiányzik vagy sérült, vegye fel a kapcsolatot a Canon értékesítési képviseletével.

[Setup CD-ROM/Telepítés CD-ROM]

Útbaigazítás a könnyű telepítéshez (Telepítés lap)

Beüzemelési útmutató

Canon fekete és színes FINE tintapatronok (FINE Cartridges)

Tápkábel

Telefonkábel

* A készülék és a számítógép csatlakoztatásához USB-kábel szükséges.


Nyomtatási terület

A legjobb nyomtatási minőség elérése érdekében a készülék a hordozó minden szélén üresen hagy egy keskeny szegélyt (margót). A tulajdonképpeni nyomtatható felület a margókon belüli terület.

Megjegyzés

Szegély nélküli nyomtatás

A szegély nélküli nyomtatás segítségével margók nélkül nyomtathat.

A szegély nélküli nyomtatásnál a széleken némi levágás fordulhat elő, mivel a képet a készülék felnagyítja, hogy a teljes oldalt kitöltse.

A szegély nélküli nyomtatás funkcióval a következő típusú papírokat lehet használni.

- [Photo Paper Pro PR-101/Fotópapír Pro PR-101]

- [Glossy Photo Paper GP-401/Fényes fotópapír GP-401] / [Glossy Photo Paper "Everyday Use" GP-501/Fényes fotópapír "mindennapi használatra" GP-501]

- [Photo Paper Glossy GP-502/Fényes fotópapír GP-502]

- [Photo Paper Plus Glossy PP-101/Fotópapír plusz fényes PP-101]

- [Photo Paper Plus Double Sided PP-101D/Fotópapír plusz kétoldalas PP-101D]*

- [Photo Paper Plus Semi-gloss SG-101, SG-201/Fotópapír plusz félfényes SG-101, SG-201]

- [Matte Photo Paper MP-101/Matt fotópapír MP-101]

* Ilyen típusú papírt csak akkor használhat, ha számítógépről nyomtat.

Ha más típusú papírral használja a Szegély nélküli nyomtatás funkciót, a nyomtatás minősége jelentősen csökkenhet és/vagy a nyomatokon eltérő színárnyalatok jelenhetnek meg.

A Szegély nélküli nyomtatás funkció normál papír használatával gyengébb minőségű nyomatokat eredményez. Ezeket csak próbanyomtatáshoz használja. Szegély nélküli nyomtatás normál papírra csak számítógépről történő nyomtatás esetén lehetséges.

A papír típusától függően azonban előfordulhat, hogy a Szegély nélküli nyomtatás miatt a papír alsó és felső részén a nyomtatási minőség gyengébb lesz, vagy ezeken a részeken elkenődik a festék.

Ajánlott nyomtatási terület (sötétkék):

A Canon azt javasolja, hogy ezen a területen belülre nyomtasson. ( [image])

Nyomtatható terület (világoskék):

Erre a területre lehet a nyomtatóval nyomtatni. ( [image])

Ez azonban befolyásolhatja a nyomtatási minőséget és a papíradagolás pontosságát.

Lásd: A5, A4, B5, [4" x 6" / 101,6 x 152,4 mm], [4" x 8" / 101,6 x 203,2 mm], [5" x 7"/ 127,0 x 177,8 mm], [8" x 10"/ 203,2 x 254,0 mm], [Credit Card/Hitelkártya] és [Wide/Széles] méretek.

Lásd: Letter és Legal méretek.

Lásd: [Envelopes/Borítékok].

A5, A4, B5, [4" x 6" / 101,6 x 152,4 mm], [4" x 8" / 101,6 x 203,2 mm], [5" x 7"/ 127,0 x 177,8 mm], [8" x 10"/ 203,2 x 254,0 mm], [Credit Card/Hitelkártya] és [Wide/Széles] méretek

Méret

Nyomtatható terület (szélesség x magasság)

A5

5,56 x 7,95 hüvelyk / 141,2 x 202,0 mm

A4

8,00 x 11,38 hüvelyk / 203,2 x 289,0 mm

B5

6,90 x 9,80 hüvelyk / 175,2 x 249,0 mm

[4" x 6" / 101,6 x 152,4 mm]

3,73 x 5,69 hüvelyk / 94,8 x 144,4 mm

[4" x 8" / 101,6 x 203,2 mm]*

3,73 x 7,69 hüvelyk / 94,8 x 195,2 mm

[5" x 7"/ 127,0 x 177,8 mm]

4,73 x 6,69 hüvelyk / 120,2 x 169,8 mm

[8" x 10"/ 203,2 x 254,0 mm]

7,73 x 9,69 hüvelyk / 196,4 x 246,0 mm

[Credit Card/Hitelkártya]

1,86 x 3,07 hüvelyk / 47,2 x 78,0 mm

[Wide/Széles]

3,73 x 6,80 hüvelyk / 94,8 x 172,6 mm

* Ezt a papírméretet csak akkor használhatja, ha számítógépről nyomtat.

Javasolt nyomtatási terület

Nyomtatható terület

Letter és Legal méretek

Méret

Nyomtatható terület (szélesség x magasság)

Letter

8,00 x 10,69 hüvelyk / 203,2 x 271,4 mm

Legal

8,00 x 13,69 hüvelyk / 203,2 x 347,6 mm

Javasolt nyomtatási terület

Nyomtatható terület

[Envelopes/Borítékok]

Méret

Nyomtatható terület (szélesség x magasság)

[European DL/Európai DL]*

4,06 x 7,12 hüvelyk / 103,2 x 180,8 mm

[US Comm. Env. #10/Amerikai 10-es boríték]*

3,86 x 7,96 hüvelyk / 98,0 x 202,1 mm

* Borítékokat csak akkor használhat, ha számítógépről nyomtat.

Javasolt nyomtatási terület


A Képernyőn megjelenő kézikönyvek eltávolítása

A számítógépre telepített összes Képernyőn megjelenő kézikönyv eltávolításához kövesse az eljárásokat:

Az összes telepített Képernyőn megjelenő kézikönyv eltávolítására sor kerül.

1 Kattintson a [Start] > [All Programs/Minden program] ([Programs/Programok] Windows 2000 esetén) > [Canon XXX Manual/Canon XXX kézikönyv] (ahol az „XXX” a készülék neve) > [Uninstall/Eltávolítás] elemre.

2 A megerősítést kérő üzenetben kattintson az [OK] gombra.

Megjegyzés

Ha megjelenik a számítógép újraindítását kérő üzenet, az újraindításhoz kattintson az [OK] gombra.

A [PC Printing Guide] eltávolítása

A [PC Printing Guide] Képernyőn megjelenő kézikönyv a nyomtatóillesztő-program eltávolításával egy időben kerül eltávolításra.

Megjegyzés

A beállítás konfigurálásáról szóló információkat a [PC Printing Guide] Képernyőn megjelenő kézikönyv tartalmazza.

A [Scanning Guide] eltávolítása

1 Nyissa meg a merevlemezt, majd kattintson duplán a következőkre: [Library/Könyvtár], [Application Support/Alkalmazások támogatása], [Canon], [ScanGear], [Resources/Erőforrások] és [Help/Súgó].

2 Húzza a súgófájlt a Kukába.

3 Húzza az [XXX On-screen Manual/XXX Képernyőn megjelenő kézikönyv] ikont (ahol az "XXX" a készülék neve) az Asztalról a Kukába.

A [PC Printing Guide] és a [Scanning Guide] útmutatón kívüli, Képernyőn megjelenő kézikönyvek eltávolítása

1 Válassza a [Go/Ugorj] menü [Applications/Programok] parancsát.

2 Kattintson kétszer a [Canon Utilities/Canon segédprogramok] mappára, majd az [IJ Manual/Tintasugaras nyomtató kézikönyve] mappára.

3 Húzza a Kukába a készülék nevével jelzett mappát.

4 Húzza az [XXX On-screen Manual/XXX Képernyőn megjelenő kézikönyv] ikont (ahol az "XXX" a készülék neve) az Asztalról a Kukába.


A készülék szállítása

Amikor szállítja vagy hosszabb ideig tárolja a készüléket, helyezze vissza a gyári csomagolásba.

Ha már nincsenek meg az eredeti csomagolóanyagok, óvatosan csomagolja be a készüléket, és helyezze egy erős dobozba.

Fontos

A becsomagoláskor hagyja benne a FINE patronokat (FINE Cartridges) a nyomtatóban.

1 Kapcsolja ki a készüléket.

2 Miután meggyőződött arról, hogy a [Power] (Be/Ki) lámpa nem világít, húzza ki a tápkábel csatlakozódugóját.

Fontos

Addig ne húzza ki a tápkábelt, amíg a [Power] (Be/Ki) lámpa világít vagy zölden villog, mert a készülék hibás működését vagy károsodását okozhatja, és használhatatlanná teheti a készüléket.

3 Tolja be a papírgyűjtő tálca hosszabbítóját, majd csukja be a papírtámasztót és a papírgyűjtő tálcát.

4 Húzza ki a nyomtatókábelt a számítógépből és a készülékből, majd húzza ki a készülékből a hálózati tápkábelt is.

5 Ragasztószalag segítségével rögzítse a készülék összes fedelét, hogy szállítás közben ki ne nyíljanak. Ezután helyezze a készüléket műanyag zsákba.

6 A készülék becsomagolásakor helyezzen mindkét végéhez ütődéstől védő anyagokat.

Vigyázat

Ne szállítsa és ne tárolja a készüléket ferde felületen, függőleges helyzetben vagy fejjel lefelé, mert a tinta kifolyhat, és a készülék károsodhat.

A készülék szállítása

Mielőtt elküldené a készüléket postán vagy futárral:

Zárja le erős ragasztószalaggal a doboz fedelét.

Tüntesse fel jól láthatóan a dobozon a "TÖRÉKENY/FRAGILE" vagy "KEZELJE ÓVATOSAN/HANDLE WITH CARE" feliratot.


A Nyomtató tulajdonságai párbeszédpanel megnyitása (Windows)

A Nyomtató tulajdonságai párbeszédpanel megnyitható valamely alkalmazásból vagy közvetlenül a Windows Start menüjéből.

Megjegyzés

A Nyomtató tulajdonságai párbeszédpanel a [My Printer] alkalmazásból is megnyitható. Kattintson duplán az asztalon a [My Printer] ikonra, és válassza a [Printer Settings/Nyomtatóbeállítások] lehetőséget.

* A vásárlás országától vagy régiójától függően előfordulhat, hogy a [My Printer] alkalmazás nem érhető el.

A Nyomtató tulajdonságai párbeszédpanel megnyitása alkalmazásból

Amikor nyomtatás előtt megadja a nyomtatási beállításokat, kövesse az alábbi lépéseket.

Megjegyzés

Az alkalmazástól függően a szükséges műveletek eltérőek lehetnek. Részletes tudnivalókat az alkalmazás kézikönyve tartalmaz.

1 Az alkalmazásban válassza ki a dokumentumok nyomtatásához használt menüparancsot.

A [Print/Nyomtatás] párbeszédpanel általában az alkalmazás [File/Fájl] menüjének [Print/Nyomtatás] parancsát kiválasztva jeleníthető meg.

2 Ellenőrizze, hogy a [Canon XXX Printer/Canon XXX nyomtató] legyen kiválasztva (ahol az "XXX" a készülék neve), és kattintson a [Preferences/Beállítások] (vagy [Properties/Tulajdonságok]) gombra.

Ekkor megnyílik a Nyomtató tulajdonságai párbeszédpanel.

A Nyomtató tulajdonságai párbeszédpanel megnyitása közvetlenül a Vezérlőpultról

Ez a módszer a készülék karbantartására, illetve az alkalmazások közös nyomtatási beállításainak konfigurálására vonatkozik.

Megjegyzés

Ha a Nyomtató tulajdonságai párbeszédpanelt a Parancs menü [Set printer properties/A nyomtatók tulajdonságainak beállítása] elemével (nem Windows Vista esetén a [File/Fájl] menü [Properties/Tulajdonságok] parancsával) nyitja meg, akkor bizonyos Windows funkciókhoz tartozó lapok (például a [Ports/Portok] lap) is megjelennek. Ezek a lapon nem jelennek meg, ha a Nyomtató tulajdonságai párbeszédpanelt a Parancs menü [Select printing preferences/Nyomtatási beállítások megadása] parancsával (nem Windows Vista esetén a [File/Fájl] menü [Printing Preferences/Nyomtatási beállítások] parancsával) vagy alkalmazásból nyitja meg. A Windows funkciókra vonatkozó lapokkal kapcsolatban olvassa el a Windows dokumentációját.

1 Kattintson a [Control Panel/Vezérlőpult] elemre, majd a [Printer/Nyomtató] lehetőségre a [Hardware and Sound/Hardver és hang] területen.

Windows XP esetén kattintson a [Control Panel/Vezérlőpult], [Printers and Other Hardware/Nyomtatók és más hardverek], majd a [Printers and Faxes/Nyomtatók és faxok] lehetőségre.

Windows 2000 esetén kattintson a [Control Panel/Vezérlőpult], majd a [Printers/Nyomtatók] elemre.

2 Kattintson az egér jobb oldali gombjával a [Canon XXX Printer/Canon XXX nyomtató] ikonra (ahol az "XXX" a készülék neve), majd válassza a [Properties/Tulajdonságok] beállítást.

Ekkor megnyílik a Nyomtató tulajdonságai párbeszédpanel.

Megjegyzés

Az egyes funkciók részletes leírását az Útmutató a számítógépről való nyomtatáshoz Képernyőn megjelenő kézikönyv vagy a súgó tartalmazza.


A [Page Setup/Lapbeállítás] és a [Print/Nyomtatás] párbeszédpanel megnyitása (Macintosh)

A [Page Setup/Lapbeállítás] és a [Print/Nyomtatás] párbeszédpanelt az éppen használt alkalmazásból nyithatja meg.

A [Page Setup/Lapbeállítás] párbeszédpanel megnyitása

A [Page Setup/Lapbeállítás] párbeszédpanelen adhatja meg nyomtatás előtt a lap (a papír) beállításait.

1 Válassza az alkalmazás [File/Irat] menüjének [Page Setup/Lapbeállítás] pontját.

Ekkor megnyílik a [Page Setup/Lapbeállítás] párbeszédpanel.

A [Print/Nyomtatás] párbeszédpanel megnyitása

A [Print/Nyomtatás] párbeszédpanelen adhatja meg nyomtatás előtt a nyomtatási beállításokat.

1 Válassza az alkalmazás [File/Irat] menüjének [Print/Nyomtasd] pontját.

Ekkor megnyílik a [Print/Nyomtatás] párbeszédpanel.


A [Printer Setup Utility/Nyomtatóbeállítás] ([Print Center/Nyomtatóközpont]) megnyitása (Macintosh)

A [Printer Setup Utility/Nyomtatóbeállítás] a Finder ablakból vagy a használt alkalmazásból nyitható meg.

Megnyitás a Finder ablakból

1 Válassza a [Go/Ugorj] menü [Applications/Programok] parancsát.

2 Kattintson duplán a [Utilities/Segédprogramok] mappára, majd a [Printer Setup Utility/Nyomtatóbeállítás] ikonra.

Mac OS X v.10.2.8 használata esetén kattintson kétszer a [Utilities/Segédprogramok] mappára, majd a [Print Center/Nyomtatóközpont] ikonra.

Ekkor megnyílik a [Printer List/Nyomtatólista].

Megnyitás alkalmazásból (csak Mac OS X v.10.3.x vagy Mac OS X v.10.2.8 esetén)

1 Nyissa meg a [Print/Nyomtatás] párbeszédpanelt.

Lásd: A [Print/Nyomtatás] párbeszédpanel megnyitása.

2 A [Printer/Nyomtató] menüből válassza az [Edit Printer List/Nyomtatólista szerkesztése] lehetőséget.

Ekkor megnyílik a [Printer List/Nyomtatólista].


A [Canon IJ Printer Utility] megnyitása (Macintosh)

A [Canon IJ Printer Utility] megnyitásához tegye a következőket.

1 Válassza a [Go/Ugorj] menü [Applications/Programok] parancsát.

2 Kattintson duplán a [Utilities/Segédprogramok] mappára, majd a [Printer Setup Utility/Nyomtatóbeállítás] ikonra.

Mac OS X v.10.2.8 használata esetén kattintson kétszer a [Utilities/Segédprogramok] mappára, majd a [Print Center/Nyomtatóközpont] ikonra.

Ekkor megnyílik a [Printer List/Nyomtatólista].

3 Válassza ki a készülék nevét a [Name/Név] listáról, majd kattintson a [Utility/Segédprogram] gombra.

Mac OS X v.10.2.8 operációs rendszer esetén válassza ki a készülék nevét a [Name/Név] listáról, majd kattintson a [Configure/Konfigurálás] gombra.

4 Válassza ki a készülék nevét a [Product/Termék] listáról, majd kattintson a [Maintenance/Karbantartás] gombra.

Ekkor elindul a [Canon IJ Printer Utility].

Megjegyzés

Az egyes funkciók részletes leírását a [PC Printing Guide] Képernyőn megjelenő kézikönyv vagy a súgó tartalmazza.


Nyomtatás számítógépről

Ez a rész az alapvető nyomtatási műveleteket mutatja be.

Nyomtatás Windows rendszerben

Megjegyzés

Ha digitális fényképezőgéppel készített fényképeket nyomtat, egyszerű lépésekkel nyomtathat szegély nélküli nyomatokat az Easy-PhotoPrint EX segítségével. Az Easy-PhotoPrint EX alkalmazást a [Setup CD-ROM/Telepítés CD-ROM] lemezen találja.

Az Easy-PhotoPrint EX támogatja az Exif Print technológiát az Exif szabványt támogató fényképezőgépekkel készített fényképek optimalizálására a felvétel pillanatában eltárolt adatok felhasználásával, hogy jobb minőségű nyomatokat tudjon készíteni. Az Easy-PhotoPrint EX alkalmazás részletes bemutatását az Útmutató a számítógépről való fényképnyomtatáshoz Képernyőn megjelenő kézikönyv tartalmazza.

Az alkalmazástól függően a szükséges műveletek eltérőek lehetnek. Részletes tudnivalókat az alkalmazás kézikönyve tartalmaz.
Az ebben a részben leírt lépések a Windows Vista rendszerre vonatkoznak.

Ha a készülék számítógéphez csatlakozik, akkor a faxillesztőprogram segítségével nyomtatási funkcióval rendelkező bármilyen alkalmazásból küldhet faxot. A részleteket a Faxillesztő-útmutató képernyőn megjelenő kézikönyv tartalmazza.

1 Kapcsolja be a készüléket, és töltsön bele papírt.

Lásd: Nyomtatási papír betöltése.

2 Hozzon létre vagy a megfelelő alkalmazás segítségével nyisson meg egy nyomtatandó dokumentumot.

3 Nyissa meg a Nyomtató tulajdonságai párbeszédpanelt.

Lásd: A Nyomtató tulajdonságai párbeszédpanel megnyitása alkalmazásból.

4 Adja meg a szükséges beállításokat.

(1) Adja meg a betöltött nyomathordozó típusát a [Media Type/Hordozótípus] beállításnál.

(2) Igény szerint adja meg a [Print Quality/Nyomtatási minőség] és a [Color/Intensity/Szín/intenzitás] beállításait.

Megjegyzés

A nyomtatási beállítások részletes bemutatását az Útmutató a számítógépről való nyomtatáshoz Képernyőn megjelenő kézikönyv tartalmazza.

(3) Kattintson az [OK] gombra.

Megjelenik a [Print/Nyomtatás] párbeszédpanel.

Megjegyzés

A papírméret megerősítéséhez kattintson a [Page Setup/Oldalbeállítás] lapra. Ha a beállítás nem felel meg az alkalmazásban a dokumentumhoz megadott papírméretnek, a papírmérethez ugyanezt a beállítást kell megadnia, máskülönben a [Scaled Printing/Igazítás lapmérethez] vagy a [Fit-to-Page Printing/Laphoz igazított nyomtatás] funkciót kell használnia. A részleteket az Útmutató a számítógépről való nyomtatáshoz Képernyőn megjelenő kézikönyv tartalmazza.

A nyomtatóillesztő-program funkcióival kapcsolatos részletek megjelenítéséhez kattintson a [Help/Súgó] vagy az [Instructions/Utasítások] gombra, vagy olvassa el az Útmutató a számítógépről való nyomtatáshoz Képernyőn megjelenő kézikönyvet. Az [Instructions/Utasítások] gomb a [Main/Fő] és a [Maintenance/Karbantartás] panellapon látható, amennyiben a számítógépen telepítve vannak a Képernyőn megjelenő kézikönyvek.

A nyomtatási kép megjelenítéséhez és a dokumentum nyomtatás utáni megjelenésének ellenőrzéséhez jelölje be a [Preview before printing/Megtekintés nyomtatás előtt] jelölőnégyzetet. Egyes szoftverek nem tudják megjeleníteni a nyomtatási képet.

5 Kattintson a [Print/Nyomtatás] (vagy az [OK]) gombra a dokumentum kinyomtatásához.

Megkezdődik a nyomtatás.

Megjegyzés

Előfordulhat, hogy egy üzenet kéri a papírvastagsági kar helyzetének ellenőrzését. Kövesse a képernyőn megjelenő utasításokat, ha az üzenet megjelenik.

A folyamatban lévő nyomtatási feladat megszakításához nyomja meg a készülék [Stop/Reset] (Stop/Visszaállít) gombját, vagy kattintson a nyomtató állapotmonitorának [Cancel Printing/Nyomtatás törlése] gombjára. A nyomtató állapotmonitorának megjelenítéséhez kattintson a Tálca [Canon XXX Printer/Canon XXX nyomtató] lehetőségére (ahol az "XXX" az Ön számítógépének neve).


Nyomtatás Macintosh rendszerben

Megjegyzés

Az alkalmazástól függően a szükséges műveletek eltérőek lehetnek. Részletes tudnivalókat az alkalmazás kézikönyve tartalmaz.

Az ebben a részben leírt lépések a Mac OS X v.10.4.x rendszerre vonatkoznak.

1 Kapcsolja be a készüléket, és töltsön bele papírt.

Lásd: Nyomtatási papír betöltése.

2 Hozzon létre vagy a megfelelő alkalmazás segítségével nyisson meg egy nyomtatandó dokumentumot.

3 Válassza ki a lapméretet.

(1) Válassza ki az alkalmazás [File/Irat] menüjének [Page Setup/Lapbeállítás] pontját.

Ekkor megnyílik a [Page Setup/Lapbeállítás] párbeszédpanel.

(2) Ellenőrizze, hogy az Ön számítógépének neve van kiválasztva a [Format for/Formázás nyomtatóra] lehetőségnél.

(3) Válassza ki a betöltött papír méretét a [Paper Size/Lapméret] listáról.

(4) Kattintson az [OK] gombra.

4 Adja meg a szükséges beállításokat.

(1) Válassza az alkalmazás [File/Irat] menüjének [Print/Nyomtasd] pontját.

Ekkor megnyílik a [Print/Nyomtatás] párbeszédpanel.

(2) A helyi menüből válassza a [Quality & Media/Minőség és hordozó] lehetőséget.

(3) Adja meg a betöltött nyomathordozó típusát a [Media Type/Hordozótípus] beállításnál.

(4) A [Print Mode/Nyomtatási mód] beállításnál válassza ki a dokumentumnak legmegfelelőbb nyomtatási módot.

Megjegyzés

Amikor a [Print Mode/Nyomtatási mód] beállításnál megadja a dokumentumnak megfelelő nyomtatási módot, a dokumentum nyomtatása a beállított [Media Type/Hordozótípus] jellemzőinek megfelelő színekkel és minőségben történik.

- [Printing a top-quality photo/Csúcsminőségű fotó nyomtatása]: Ezt a beállítást akkor adja meg, ha elsősorban fényképekből és finom színátmeneteket tartalmazó grafikai elemekből álló dokumentumokat nyomtat.

- [Printing tables and charts/Táblázatok és grafikonok nyomtatása]: Ezt a beállítást akkor adja meg, ha elsősorban grafikonokból és többnyire homogén színekből álló grafikai elemekből (illusztrációkból) álló dokumentumokat nyomtat.

- [Printing a composite document/Összetett dokumentum nyomtatása]: Ezt a beállítást akkor adja meg, ha elsősorban szövegből álló dokumentumokat nyomtat.

- [Detailed Setting/Részletes beállítás]: Jelölje be a [Print Quality/Nyomtatási minőség] és a [Halftoning/Féltónus] beállítás részletes megadásához.

A nyomtatóillesztő-program egyéb funkcióival kapcsolatos részletek megjelenítéséhez kattintson a [image] gombra a [Quality & Media/Minőség és hordozó], a [Color Options/Színbeállítások], a [Special Effects/Különleges hatások], a [Borderless Printing/Szegély nélküli nyomtatás] vagy a [Margin/Margó] lapon, ezzel megnyitja a [PC Printing Guide] Képernyőn megjelenő kézikönyvet. Ha még nem telepítette a Képernyőn megjelenő kézikönyveket, a [PC Printing Guide] Képernyőn megjelenő kézikönyv akkor sem nyílik meg, ha a [image] gombra kattint.

A nyomtatási kép megjelenítéséhez és a dokumentum nyomtatás utáni megjelenésének ellenőrzéséhez kattintson a [Preview/Megtekintés] gombra. Egyes szoftverek nem tudják megjeleníteni a nyomtatási képet.

5 Kattintson a [Print/Nyomtasd] gombra a dokumentum kinyomtatásához.

Megkezdődik a nyomtatás.

Megjegyzés

A feldolgozás alatt lévő nyomtatási feladatok listájának megjelenítéséhez kattintson a Dokk alkalmazásban a készülék ikonjára. Mac OS X v.10.2.8 esetén a [Print Center/Nyomtatóközpont] elindításához kattintson a Dokk alkalmazásban a készülék ikonjára, majd a [Printer List/Nyomtatólista] ablakban kattintson duplán a készülék nevére.

Folyamatban lévő nyomtatási feladat törléséhez jelölje ki a megfelelő dokumentumot a nyomtatási feladatok listájában, és kattintson a [Delete/Töröld] gombra. Folyamatban lévő feladat ideiglenes leállításához kattintson a [Hold/Tartsd fel] gombra. A listában szereplő összes feladat leállításához kattintson a [Stop Jobs/Feladatok leállítása] gombra.


A nyomtatás megkezdése előtt

A nyomtató részei és kezelőszervei

Elölnézet

(1) Dokumentumfedél

A dokumentumfedelet kell felnyitni az eredeti dokumentumok üveglapra helyezéséhez.

(2) Papírtámasztó

Húzza ki teljesen a tálcába töltött papír megtámasztásához.

(3) Papírvezető

A papír megtámasztásához tolja a papírköteg bal oldalához azért, hogy a lapadagolás megfelelő legyen.

(4) Hátsó tálca

Nyomtatás előtt ide töltse be a papírt. A készülék automatikusan, egyesével húzza be a lapokat.

(5) Közvetlen nyomtatási port

Ha közvetlenül PictBridge-kompatibilis eszközről, például digitális fényképezőgépről szeretne nyomtatni, akkor ide csatlakoztassa az eszközt. További tudnivalókat a Beüzemelési útmutató "Fényképek nyomtatása közvetlenül egy kompatibilis eszközről" című része tartalmaz.

(6) Papírgyűjtő tálca

Megtámasztja a nyomatot. Nyomtatáskor, másoláskor vagy fax küldésekor nyissa ki.

(7) Papírgyűjtő tálca hosszabbítója

A kész nyomatokat támasztja meg.

(8) Üveglap

Ide helyezze a másolandó, beolvasandó vagy faxként elküldeni kívánt eredeti dokumentumokat.

(9) Kezelőpanel

A beállítások módosítására és a nyomtató kezelésére használható. Lásd: A kezelőpanel részei.

Hátulnézet

(10) Külső eszköz csatlakozója

Ide csatlakoztathatja a külső eszközt.

Megjegyzés

A külső eszköz csatlakoztatása előtt távolítsa el a a telefon csatlakozójának védősapkáját.

(11) Telefonvonal csatlakozója

Ide csatlakoztathatja a telefonvonalat.

(12) USB-csatlakozó

Ide kell csatlakoztatni a készüléket a számítógéppel összekötő USB-kábelt.

Fontos

Miközben a készülék a számítógépről nyomtat vagy képeket olvas be, vagy ha a számítógép alvó üzemmódban, esetleg készenléti állapotban van, nem szabad kihúzni vagy csatlakoztatni az USB-kábelt.

(13) Tápkábel csatlakozója

Ide csatlakoztassa a mellékelt tápkábelt.

A nyomtató belseje

(14) FINE patron (FINE Cartridge) tartója

Ide kell behelyezni a FINE patronokat (FINE Cartridges).

A fekete FINE patront (FINE Cartridge) a bal oldali foglalatba ( [image]), a színes FINE patront (FINE Cartridge) pedig a jobb oldali foglalatba ( [image]) kell helyezni.

(15) FINE patronok (FINE Cartridges)

Ez a cserélhető tintapatron tartalmazza a nyomtatófejet és a tintatartályt is.

Megjegyzés

A FINE patronok (FINE Cartridges) behelyezéséről bővebben az Útbaigazítás a könnyű telepítéshez lapon olvashat.

(16) Lapolvasó egység (a nyomtató fedele)

Beolvassa az eredeti dokumentumokat. Nyissa fel a FINE patronok (FINE Cartridges) cseréjéhez és a készülék belsejében elakadt papír eltávolításához.

(17) Lapolvasó egység támasztója

A lapolvasó egységet (a nyomtatófedelet) támasztja meg a felnyitása után.

(18) Papírvastagsági kar

A hordozótípusnak megfelelő távolságot állítja be a nyomtatófej és a betöltött papír között.

Megjegyzés

A papírvastagsági kar helyzete

Borítékra vagy [T-Shirt Transfers/Póló sablonok] hordozóra való nyomtatás esetén állítsa át jobbra.

Borítéktól vagy [T-Shirt Transfers/Póló sablonok] hordozótól eltérő hordozók esetén állítsa vissza bal oldalra.

Fontos

Az alábbi ábrán az (A) jellel jelölt részen tintafoltok jelenhetnek meg. Ez nem befolyásolja a nyomtató megfelelő működését.

Ne érjen hozzá az (A) betűvel jelölt részhez. Ha hozzáér, a nyomtatás esetleg nem lesz megfelelő.

A kezelőpanel részei

(1) [ON/OFF] (BE/KI) gomb / [Power] (Be/Ki) lámpa

Be-, illetve kikapcsolja a készüléket. A készülék bekapcsolt állapotát jelzi zölden világítva vagy villogva. A nyomtató bekapcsolása előtt ellenőrizze, hogy a dokumentumfedél le van-e zárva.

Megjegyzés

A készülék nem tud faxot fogadni, ha ki van kapcsolva.

Fax küldése, illetve fogadása közben a készüléket nem lehet kikapcsolni, továbbá olyankor sem, ha az a memóriájában még el nem küldött faxot tárol.

(2) [COPY] gomb

A készüléket másolás üzemmódba kapcsolja.

(3) [In Use/Memory] (Használatban/Memória) lámpa

Akkor villog, ha a készülék használja a telefonvonalat. Olyankor világít, ha a készülék dokumentumokat tárol a memóriájában.

(4) [FAX] gomb

A készüléket fax üzemmódba kapcsolja.

(5) [Alarm] (Riasztás) lámpa

Narancssárgán világít vagy villog, amikor hiba történik, például ha kifogyott a papír vagy a tinta.

(6) [SCAN] gomb

A készüléket beolvasás üzemmódba kapcsolja. Beolvasás üzemmódban a készülék a kiválasztott beállításoknak megfelelően beolvassa a dokumentumot a számítógépre. A gomb akkor használható, ha a készülék számítógéphez van csatlakoztatva. A részleteket a Szkenner kézikönyv Képernyőn megjelenő kézikönyv tartalmazza.

(7) [Menu] (Menü) gomb

Hozzáférést nyújt a készülék működésének testre szabásához szükséges menükhöz és beállításokhoz.

(8) Kijelző (folyadékkristályos kijelző)

Az üzeneteket, a menübeállításokat és a működési állapotot jeleníti meg.

(9) Számbillentyűk

Számértékek (például a másolatok számának) bevitelét szolgálják, továbbá fax-/telefonszámok és karakterek megadását.

(10) [Redial/Pause] (Újrahívás/szünet) gomb

Újratárcsázza a számbillentyűk segítségével utoljára hívott számot. Egyúttal szünetet iktat be számok közé vagy azok után, ha tárcsázás vagy számok bejegyzése közben nyomja meg.

(11) [Black] (Fekete) gomb

Fekete-fehér másolás, beolvasás vagy faxolás indítása.

(12) [Stop/Reset] (Stop/Visszaállít) gomb

Megszakítja a folyamatban lévő műveletet, például másolást, beolvasást, faxolást vagy nyomtatási feladatot.

(13) [Color] (Szín) gomb

Ezzel a gombbal indítható a színes másolás, beolvasás és faxküldés.

(14) [Coded Dial] (Kódolt hívás) gomb

Nyomja meg ezt a gombot, majd írja be a megfelelő kétjegyű kódot valamely előre beállított fax-/telefonszám tárcsázásához.

(15) [Tone] gomb

Ideiglenesen hangfrekvenciás tárcsázási módra vált. Karakterek bevitelekor szintén módot vált.

(16) [OK] gomb

Megerősíti a menü vagy a beállítás kiválasztását.

Nyomtatási hiba megoldása vagy elakadt papír eltávolítása után törli a hibaüzenetet, és folytatja a készülék normál működését.

(17) [image] (-) és [image] (+) gomb

Végiglapozhat a menübeállításokon, és növelheti vagy csökkentheti a másolatok számát.

A fax beállításai esetében a [image] törli a beírt karaktert, a [image] pedig szóközt szúr be a karakterek közé.

(18) [Back] (Vissza) gomb

Megnyomására a kijelző visszaáll az előző képernyőre.

(19) [Settings] (Beállítás) gomb

A gombra kattintva beállíthatja az oldal méretét, a hordozó típusát és a képminőség javítására vonatkozó beállításokat.

(20) [FAX Quality] (FAX-minőség) gomb

Ezzel a gombbal választhatja ki a beolvasási kontrasztot és a küldeni kívánt fax felbontását.


Az eredeti dokumentumok kezelése

Ez a szakasz az eredeti dokumentumok másolóüvegre helyezését ismerteti.

Az eredeti dokumentumokkal kapcsolatos követelmények

A másolás, beolvasás vagy faxküldés céljából az üveglapra helyezett eredeti dokumentumoknak az alábbi követelményeknek kell megfelelniük:

Dokumentum típusa

Papír jellegű dokumentumok

Fényképek

Könyvek

Méret (Sz x H)

Legfeljebb 8,5 x 11,7 hüvelyk / 216 x 297 mm

Vastagság

Legfeljebb 0,39 hüvelyk / 10 mm

Az eredeti dokumentumok behelyezése

Helyezze a másolni, beolvasni vagy faxolni kívánt eredeti dokumentumokat az üveglapra.

Megjegyzés

Az eredeti dokumentum üveglapon való elhelyezése előtt győződjön meg arról, hogy az esetleg rajta lévő ragasztóanyag, tinta, javítófolyadék vagy hasonló anyag teljesen megszáradt.

1 Helyezze el az eredeti dokumentumot az üveglapon.

(1) Emelje fel a dokumentumfedelet.

(2) Az eredeti dokumentumot a másolandó, beolvasandó vagy faxon elküldeni kívánt oldalával lefelé fordítva helyezze az üveglapra.

Az eredeti dokumentumot fekvő tájolással helyezze el, és a felső sarkát igazítsa az ábrán látható igazítási jelhez.

Fontos

Ne helyezzen az üveglapra 4,4 fontnál / 2,2 kg-nál nehezebb tárgyat.

Ne fejtsen ki 4,4 fontnál / 2,2 kg-nál nagyobb nyomást az eredeti dokumentumra.

Ezzel a lapolvasó hibás működését vagy az üveglap törését okozhatja.

Megjegyzés

A készülék nem tudja beolvasni az ábrán pirossal jelzett területeket.

(A) 0,04 hüvelyk / 1 mm

Másolásnál a beolvasható terület a hordozó nyomtatási területétől függ. Lásd: Nyomtatási terület.

2 Óvatosan csukja le a dokumentumfedelet.


A készülék beállításainak módosítása

Ez a szakasz a <FAX SETTINGS> (FAXBEÁLLÍTÁSOK) és a <DEVICE SETTINGS> (ESZKÖZBEÁLLÍTÁSOK) menü elemeit írja le.

<FAX SETTINGS> (FAXBEÁLLÍTÁSOK)

Ez a szakasz a <FAX SETTINGS> (FAXBEÁLLÍTÁSOK) menü elemeit írja le.

Bármely beállítás módosítása előtt kinyomtathatja a Felh.adatok list jelentést a készülék aktuális beállításainak megtekintéséhez. A részleteket lásd: A felhasználói adatok listájának nyomtatása.

<RECEIVE MODE SET> (VÉTELI MÓD BEÁLL)

<FAX PRIORITY MODE> (FAXPRIORITÁS MÓD)

A <FAX PRIORITY MODE> (FAXPRIORITÁS MÓD) fogadási üzemmódot választja ki.

<FAX ONLY MODE> (CSAK FAX MÓD)

A <FAX ONLY MODE> (CSAK FAX MÓD) fogadási üzemmódot választja ki.

<DRPD> (DRPD)

A <DRPD> (DRPD) fogadási üzemmódot választja ki. Ez a beállítás csak az Egyesült Államokban és Kanadában használható.

<NETWORK SWITCH> (NETWORK SWITCH)

A <NETWORK SWITCH> (NETWORK SWITCH) fogadási üzemmódot választja ki. A vásárlás országától vagy régiójától függően előfordulhat, hogy ez a beállítás nem használható.

<TEL PRIORITY MODE> (TEL.PRIORIT. MÓD)

A <TEL PRIORITY MODE> (TEL.PRIORIT. MÓD) fogadási üzemmódot választja ki.

<MEMORY REFERENCE> (MEMÓRIA MENÜ)

<PRINT MEMORY LIST> (MEMÓRIALIST NYOMT)

Megadja a készülék memóriájában jelenleg eltárolt dokumentumok listáját.

<PRINT DOCUMENT> (DOK. NYOMTATÁSA)

A készülék memóriájában tárolt adott dokumentumot nyomtatja ki.

<PRINT 1ST PAGE ONLY?> (CSAK 1. O-T NYOMTAT?):

A nyomtatásra szánt oldalakat választhatja ki.
Ha a dokumentumnak csak az első oldalát szeretné kinyomtatni, válassza a <YES> (IGEN) lehetőséget.
A dokumentum összes oldalának kinyomtatásához válassza a <NO> (NEM) lehetőséget.

<DELETE DOCUMENT> (DOK. TÖRLÉSE)

Egy memóriában tárolt dokumentumot töröl.

<PRNT REPORT/LIST> (NAPLÓK/LISTÁK NY)

<ACTIVITY REPORT> (FORGALMI NAPLÓ)

Megadja a készülék által végrehajtott legutóbbi faxműveleteket.

<SPEED DIAL LIST> (GYORSHÍVÁS-LISTA)

Megadja a kódolt gyorstárcsázáshoz elmentett számok és nevek listáját.

<PRINT BY NAME?> (NYOMT NÉV SZERNT):

Kiválaszthatja a kinyomtatott listában szereplő hívószámok és nevek sorrendjét.
Válassza a <YES> (IGEN) lehetőséget, ha a hívott felek neve alapján betűrendbe szedett listát szeretné kinyomtatni.
Válassza a <NO> (NEM) lehetőséget, ha a listát szám szerinti (00-19) növekvő sorrendben szeretné kinyomtatni.

<USER'S DATA LIST> (FELH.ADATOK LIST)

Megadja a készülék aktuális beállításait és az eltárolt küldőinformációkat.

<MEMORY LIST> (MEMÓRIALISTA)

Megadja a készülék memóriájában jelenleg eltárolt dokumentumok listáját.

<CODED DIAL REGIST> (KÓDOLT TÁRCSÁZÁS)

Bejegyzi a kódolt gyorstárcsázási adatokat.

<USER SETTINGS> (FELH.BEÁLLÍTÁSOK)

<DATE/TIME SETTING> (DÁTUM, ÓRA)

Beállítja az aktuális dátumot és időt.

<DATE DISPLAY> (DÁTUM MEGJELENÍT.)

A kijelzőn és az elküldött faxokon megjelenő dátumformátumot állítja be.

Három dátumformátum választható: <YYYY/MM/DD> (ÉÉÉÉ/HH/NN), <MM/DD/YYYY> (HH/NN/ÉÉÉÉ) és <DD/MM/YYYY> (NN/HH/ÉÉÉÉ).

<SUMMER TIME SET> (NYÁRI IDÖSZÁM.)

Engedélyezi/letiltja a nyári időszámítás beállítást. Ha az <ON> (BE) lehetőséget választja, további részbeállítások válnak elérhetővé. A vásárlás országától vagy régiójától függően előfordulhat, hogy ez a beállítás nem használható.

<START DATE/TIME> (KEZDET DÁTUM,IDÖ):

A nyári időszámítás kezdetének időpontját adja meg.

<SET MONTH> (HÓNAP BEÁLLÍTÁSA) A hónapot adja meg.

<SET WEEK> (HÉT BEÁLLÍTÁSA) A hetet adja meg.

<SET DAY OF WEEK> (HÉT NAPJ. BEÁLL.) A hét napját adja meg.

<SET SHIFT TIME> (ÁLLÍTÁS MÉRTÉKE) Az állítás mértékét adja meg.

<END DATE/TIME> (VÉGE DÁTUM,IDÖ):

A nyári időszámítás végének időpontját adja meg.

<SET MONTH> (HÓNAP BEÁLLÍTÁSA) A hónapot adja meg.

<SET WEEK> (HÉT BEÁLLÍTÁSA) A hetet adja meg.

<SET DAY OF WEEK> (HÉT NAPJ. BEÁLL.) A hét napját adja meg.

<SET SHIFT TIME> (ÁLLÍTÁS MÉRTÉKE) Az állítás mértékét adja meg.

<UNIT TEL NUMBER> (SAJÁT TELEFONSZÁM)

Tárolja az elküldött faxokon megjelenő saját fax-/telefonszámot.

<UNIT NAME> (SAJÁT NÉV)

Tárolja az elküldött faxokon megjelenő saját nevét.

<TX TERMINAL ID> (FEJLÉCNYOMTATÁS)

Minden egyes elküldött fax tetején feltünteti a küldő adatait (a vásárlás országától vagy régiójától függően előfordulhat, hogy az ON/OFF (BE/KI) beállítás nem használható).

<TTI POSITION> (A FEJLÉC HELYE):

Kijelöli a küldő fél adatainak helyét (a képterületen kívül vagy belül) fekete-fehér faxok küldése esetén (színes faxok küldése esetén automatikusan a képterületen belülre kerül).

<FAX/TEL NO. MARK> (FAX/TELSZÁM JELZ.):

Kijelöli az elküldött faxokon a fax-/telefonszám előtt megjelenő jelet.

<OFFHOOK ALARM> (FELEM.TEL.JELZÉS)

Engedélyezi/letiltja a készülékhez csatlakoztatott telefon hallgatójának sikertelen lerakására figyelmeztető jelzés használatát.

<VOLUME CONTROL> (HANGERÖÁLLÍTÁS)

A <RX RING VOLUME> (VÉTELI HANGERÖ) és a <LINE MONITOR VOL.> (VONALMON HANGERÖ) értékét állítja be.

<RX RING LEVEL> (VÉT. CSENG. SZINT)

A készülék csengőhang erősségét állítja be faxfogadáshoz.

<TEL LINE TYPE> (TEL.VONAL TÍPUSA)

Megadja a készülékhez tartozó telefonvonal típusára vonatkozó beállításokat.

Megjegyzés

A vásárlás országától vagy régiójától függően előfordulhat, hogy ez a beállítás nem használható.

<ACTIVITY REPORT> (FORGALMI NAPLÓ)

Itt adható meg, hogy a készülék automatikusan nyomtasson-e 20 tranzakciónként forgalmi naplót.

<TX SETTINGS> (ADÁS BEÁLLÍTÁSAI)

<ECM TX> (ECM ADÁS)

Engedélyezi/letiltja az ECM (Hibajavítási mód) küldést.

<PAUSE TIME> (SZÜNET IDEJE)

Kiválasztja a [Redial/Pause] (Újrahívás/szünet) gomb megnyomását követő szünet hosszát.

<AUTO REDIAL> (AUTO. ÚJRAHÍVÁS)

Engedélyezi/letiltja az automatikus újratárcsázást.

<REDIAL TIMES> (ÚJRAHÍVÁSOK SZÁMA):

Engedélyezi az újratárcsázások számának beállítását, ha az <AUTO REDIAL> (AUTO. ÚJRAHÍVÁS) beállításnál az <ON> (BE) értéket választja.

<REDIAL INTERVAL> (ÚJRAHÍVÁSI IDÖKÖZ):

Engedélyezi az újratárcsázások közötti idő hosszának beállítását, ha az <AUTO REDIAL> (AUTO. ÚJRAHÍVÁS) beállításnál az <ON> (BE) értéket választja.

<TX START SPEED> (ADÁSI KEZDÖSEB.)

Kiválasztja a készülék adattovábbítási kezdősebességét.

<TX REPORT> (ADÁSI NYUGTA)

Engedélyezi/letiltja az adási nyugta küldés után történő automatikus kinyomtatását.

<ATTACH TX IMAGE> (ADÁSI KÉP CSATOLÁSA):

Engedélyezi/letiltja a fax első oldalának a nyugta után történő nyomtatását, ha a <PRINT ERROR ONLY> (CSAK HIBANAPLÓ) vagy a <PRNT FOR EACH TX> (MINDIG NYOMTAT) értéket választja a <TX REPORT> (ADÁSI NYUGTA) beállításnál.

<DIAL TONE DETECT> (TÁRCSAHANG-ÉRZÉK.)

Ha az <ON> (BE) értéket választja, a készülék a tárcsahang ellenőrzését követően továbbítja a faxot. A vásárlás országától vagy régiójától függően előfordulhat, hogy ez a beállítás nem támogatott.

<RX SETTINGS> (VÉTEL BEÁLLÍTÁSAI)

<AUTO PRINT RX> (FOGADÁS:AUT.NYOM.)

Beállítja, hogy a készülék automatikusan kinyomtassa-e a beérkező faxot. Ha az <OFF> (KI) lehetőséget választja, a beérkező faxokat a készülék a memóriában tárolja.

<PRINT WHEN NO INK> (NYOM. NINCS TINTA):

Ha az <AUTO PRINT RX> (FOGADÁS:AUT.NYOM.) beállításban az <ON> (BE) értéket választja, beállíthatja, hogy a készülék automatikusan kinyomtassa a fogadott faxot, amikor alacsony a tintaszint vagy kifogyott a tinta.

Ha a memóriában szeretné tárolni a fogadott faxot, amikor alacsony a tintaszint vagy kifogyott a tinta, válassza az <OFF> (KI) lehetőséget.

Ha a maradék tintaszintre való tekintet nélkül szeretné kinyomtatni a fogadott faxot, válassza az <ON> (BE) lehetőséget.

<ECM RX> (ECM VÉTEL)

Engedélyezi/letiltja az ECM (Hibajavítási mód) használatát fax fogadása közben.

<FAX PRIORITY MODE> (FAXPRIORITÁS MÓD)

Ha fogadási üzemmódként a <FAX PRIORITY MODE> (FAXPRIORITÁS MÓD) beállítást választja, itt adhatja meg annak beállításait.

<RING START TIME> (KICSENG. KEZDETE):

Megadja annak az időtartamnak a hosszát, amely alatt a készülék eldönti, hogy egy hívás célja beszélgetés vagy faxküldés.

<TEL RING TIME> (CSENGETÉS IDEJE):

Megadja a hanghívást jelző csengetés hosszát.

<DEFAULT ACTION> (ALAPÉRT. MÜVELET):

Megadja, hogy a készülék a csengési idő letelte után fogadási üzemmódra váltson vagy megszakítsa a hívást.

<DRPD:FAX RNG PAT> (DRPD:FAX CSENG.)

Ha fogadási üzemmódként a <DRPD> (DRPD) beállítást választja, jelölje ki a készülék csengetési mintáját. Ez a beállítás csak az Egyesült Államokban és Kanadában használható.

1 Nyomja meg a [FAX] gombot, majd nyomja meg a [Menu] (Menü) gombot.

2 Nyomja meg a [image] vagy a [image] gombot az <RX SETTINGS> (VÉTEL BEÁLLÍTÁSAI) kijelöléséhez, majd nyomja meg az [OK] gombot.

3 Nyomja meg a [image] vagy a [image] gombot a <DRPD:FAX RNG PAT> (DRPD:FAX CSENG.) kijelöléséhez, majd nyomja meg az [OK] gombot.

4 Nyomja meg a [image] vagy a [image] gombot a telefonszolgáltatója által a faxszámához rendelt csengetési minta kijelöléséhez, majd nyomja meg az [OK] gombot.

A <NORMAL RING> (NORM.CSENG.), <DOUBLE RING> (DUPLA CSENG), <SHORT-SHORT-LONG> (RÖV.-RÖV.-HOSSZÚ), <SHORT-LONG-SHORT> (RÖV.-HOSSZÚ-RÖV.) vagy az <OTHER RING TYPE> (MÁS CSENGETÉS) lehetőséget választhatja.

5 Nyomja meg a [Stop/Reset] (Stop/Visszaállít) gombot.

A beállítások megadása után a fax visszatér készenléti állapotba.

<RING COUNT> (CSENGETÉSSZÁM)

Megadja a faxhívások esetén elhangzó csengések számát.

<MAN/AUTO SWITCH> (KÉZI/AUTO.KAPCS.)

Ha fogadási üzemmódként a <TEL PRIORITY MODE> (TEL.PRIORIT. MÓD) beállítást választja, engedélyezheti/letilthatja, hogy a készülék a megadott csengetési idő letelte után faxfogadási üzemmódra váltson.

<RX START TIME> (VÉTEL KEZD. IDÖP.):

Ha az <ON> (BE) értéket adja meg a <MAN/AUTO SWITCH> (KÉZI/AUTO.KAPCS.) beállításnál, engedélyezheti, hogy a készülék hány csengetés után váltson faxfogadási üzemmódba.

<REMOTE RX> (TÁVVEZÉRELT VÉTEL)

Engedélyezi/letiltja a távoli fogadás lehetőségét.

Az <ON> (BE) értékkel a <REMOTE RX ID> (TÁVVEZ. VÉ. KÓD) beállítást választja.

<RX IMG REDUCTION> (VÉTELKICSINYÍTÉS)

Engedélyezi/letiltja, hogy a készülék automatikusan a betöltött papírnak megfelelő méretűre kicsinyítse a faxot.

<REDUC. DIRECTION> (KICSINYÍT. IRÁNY)

Ha az <ON> (BE) értéket választja az <RX IMG REDUCTION> (VÉTELKICSINYÍTÉS) beállításnál, megadhatja a méretcsökkentés irányát.

<RX START SPEED> (VÉTELI KEZDÖSEB.)

Azt a sebességet adja meg, amellyel a készülék az adatok fogadását megkezdi.

<RX REPORT> (VÉTELI NYUGTA)

Engedélyezi/letiltja a vételi jelentés automatikus kinyomtatását a fogadás után.

Ha a <PRINT ERROR ONLY> (CSAK HIBANAPLÓ) vagy a <PRINT FOR EACH RX> (NYOMT A VÉTELKNÉL) beállítást választja, a készülék csak nyomtatási hiba esetén, illetve minden fogadott fax esetén kinyomtat egy vételi jelentést (nyugtát).


<DEVICE SETTINGS> (ESZKÖZBEÁLLÍTÁSOK)

Ez a rész a <DEVICE SETTINGS> (ESZKÖZBEÁLLÍTÁSOK) képernyőn hozzáférhető beállítások módosításának menetét mutatja be. A példában az <EXTENDED AMOUNT> (TÚLNYÚLÁS MÉRTÉK) beállítás megadásának lépései szerepelnek.

Megjegyzés

A [image] (csillag) az aktuális beállítást jelzi a kijelzőn.

1 Győződjön meg arról, hogy a készülék bekapcsolt állapotban van.

2 Válassza ki a szükséges menüt.

(1) Nyomja meg többször a [Menu] (Menü) gombot addig, amíg megjelenik a <DEVICE SETTINGS> (ESZKÖZBEÁLLÍTÁSOK) felirat.

(2) Nyomja meg a [image] vagy [image] gombot a <PRINT SETTINGS> (NYOMTATÁS BEÁLL.) kijelöléséhez, majd nyomja meg az [OK] gombot.

(3) Nyomja meg a [image] vagy [image] gombot az <EXTENDED AMOUNT> (TÚLNYÚLÁS MÉRTÉK) kijelöléséhez, majd nyomja meg az [OK] gombot.

3 Módosítsa a beállításokat.

(1) Nyomja meg a [image] vagy [image] gombot a <SMALL> (KICSI) vagy a <LARGE> (NAGY) kijelöléséhez, majd nyomja meg az [OK] gombot.

<PRINT SETTINGS> (NYOMTATÁS BEÁLL.)

<EXTENDED AMOUNT> (TÚLNYÚLÁS MÉRTÉK)

Megadja, hogy a kép mekkora része nyúljon túl a papíron szegély nélküli nyomtatási módban.

<SMALL> (KICSI) / <LARGE> (NAGY)

Megjegyzés

Ha a nyomat a Szegély nélküli nyomtatás beállítása ellenére is margót tartalmaz, a problémát megoldhatja, ha ennél a beállításnál a <LARGE> (NAGY) értéket adja meg.

<PICTBRIDGE SET> (PICTBRIDGE BEÁLL.)

További tudnivalókat a Beüzemelési útmutató "Fényképek nyomtatása közvetlenül egy kompatibilis eszközről" című része tartalmaz.

<OTHERS> (EGYÉB)

<AUDIBLE TONES> (HALLHATÓ HANGOK)

Megadja a hangerőt.

<KEYPAD VOLUME> (BILLENTYÜ HANGERÖ)

Megadja a kezelőpanel gombjainak megnyomásakor adott hangjelzés hangerejét.

<ALARM VOLUME> (RIASZTÁSI HANGERÖ)

Megadja a riasztási hangerőt.

<COUNTRY SELECT> (ORSZÁGVÁLASZTÁS)

Megadja az országot, ahol a készülék üzemel. A vásárlás országától vagy régiójától függően előfordulhat, hogy ez a beállítás nem használható.

<LANGUAGE SETTING> (NYELVVÁLASZTÁS)

A kijelzőn megjelenő üzenetek és menük nyelvét adja meg.

<JAPANESE> (JAPÁN) / <ENGLISH> (ANGOL) / <GERMAN> (NÉMET) / <FRENCH> (FRANCIA) / <ITALIAN> (OLASZ) / <SPANISH> (SPANYOL) / <DUTCH> (HOLLAND) / <PORTUGUESE> (PORTUGÁL) / <NORWEGIAN> (NORVÉG) / <SWEDISH> (SVÉD) / <DANISH> (DÁN) / <FINNISH> (FINN) / <RUSSIAN> (OROSZ) / <CZECH> (CSEH) / <HUNGARIAN> (MAGYAR) / <POLISH> (LENGYEL) / <SLOVENE> (SZLOVÉN) / <TURKISH> (TÖRÖK)

<QUIET MODE> (CSENDES MÓD)

A funkció segítségével csökkentheti a készülék működtetése közben fellépő zajszintet, például éjszaka történő nyomtatáskor.

A funkció bekapcsolása csökkenti a zajszintet:

másoláskor,

nyomtatáskor fax módban és

PictBridge-kompatibilis eszközről történő nyomtatáskor.

<OFF> (KI) / <ON> (BE)

Fontos

A nyomtatási sebesség csendes üzemmódban kisebb lehet, mint a beállítás <OFF> (KI) értéke esetén.

A képminőség beállításától függően előfordulhat, hogy a funkció kevésbé hatásos.
Ezenkívül bizonyos zajok, például a készülék nyomtatásra való felkészülésekor keletkező zaj nem csökkenthető.

Megjegyzés

A lapolvasás és a számítógépről történő nyomtatás zajszintje is csökkenthető. Ezeknek a zajoknak a csökkentéséhez a számítógép beállításait kell módosítania.

A lapolvasás zajszintjének csökkentését a Szkenner kézikönyv Képernyőn megjelenő kézikönyv tartalmazza.

A számítógépről történő nyomtatás zajszintjének a csökkentését az Útmutató a számítógépről való nyomtatáshoz Képernyőn megjelenő kézikönyv tartalmazza.

<RESTORE DEFAULT> (ALAPÉRT. VISSZA)

Visszaállítja a készüléken a vásárlás óta módosított beállításokat az alapértelmezett értékre. Mindamellett a készülék aktuális állapotától függően egyes adatok nem törölhetők.


Másolás

Másolatok készítése

Ez a szakasz a másolatok készítésének alapeljárását írja le.

1 A másolás előkészítése.

(1) Kapcsolja be a készüléket.

(2) Nyomja meg a [COPY] gombot.

(3) Töltse be a papírt.

Lásd: Nyomtatási papír betöltése.

(4) Helyezze el az eredeti dokumentumot az üveglapon.

Megjegyzés

A másolható eredeti dokumentumok típusáról és az ezekre vonatkozó előírásokról Az eredeti dokumentumok behelyezése című részben olvashat.

2 Másolás indítása.

(1) A [image] vagy a [image] gomb, illetve a Számbillentyűk segítségével adja meg a példányszámot (legfeljebb 99 másolat).

(A) Kicsinyítési/nagyítási arány

(B) Lapméret

(C) Nyomtatási minőség

(D) Példányszám

(E) Hordozótípus

(F) Intenzitás

(2) Nyomja meg a [Settings] (Beállítás) gombot a beállítások módosításához, ha szükséges.

Megjegyzés

A lapméret, a hordozótípus, az intenzitás vagy a képminőség módosításával kapcsolatban lásd: A másolási beállítások módosítása.

Különböző elrendezések szerinti másolásról bővebben lásd: Hasznos másolási funkciók alkalmazása.

(3) Színes másoláshoz a [Color] (Szín) gombot, fekete-fehér másoláshoz a [Black] (Fekete) gombot nyomja meg.

A készülék elkezdi a másolást.

Fontos

Ne nyissa fel a dokumentumtartó fedelét, és ne távolítsa el az eredeti dokumentumot az üveglapról, amíg a másolás be nem fejeződik.

Megjegyzés

A hordozótípus átállítása utáni első nyomtatáskor megjelenhet egy üzenet a kijelzőn, amely a papírvastagsági kar helyzetének ellenőrzésére kéri fel. Ha megjelenik az üzenet, ellenőrizze, hogy a papírvastagsági kar helyzete megfelelő, majd nyomja meg az [OK] gombot.

A másolás megszakításához nyomja meg a [Stop/Reset] (Stop/Visszaállít) gombot.

A készülék másolási üzemmódban (azaz a [COPY] gomb megnyomását követően) is képes faxokat fogadni.

Másolat kicsinyítése vagy nagyítása

A másolatok méretét csökkentheti vagy növelheti.

1 A másolás előkészítése.

Lásd: A másolás előkészítése.

2 A kicsinyítési vagy nagyítási mód kiválasztása.

(1) Nyomja meg a [Settings] (Beállítás) gombot.

(2) Nyomja meg a [image] vagy a [image] gombot a kicsinyítési vagy nagyítási mód kiválasztásához, majd nyomja meg az [OK] gombot.

<PRESET RATIO> (ADOTT ARÁNY):

A másolatok méretének csökkentéséhez vagy növeléséhez kiválaszthatja az adott arányok egyikét. A [image] vagy a [image] gomb megnyomásával válassza ki az adott arányt az eredeti dokumentum és a nyomtatási papír méretének megfelelően.

(A) A5

(B) A4

<ZOOM> (NAGYÍTÁS):

A másolatok méretének csökkentéséhez vagy növeléséhez a másolási arányt százalékban kifejezve adhatja meg. A [image] vagy a [image] gomb megnyomásával adja meg a kicsinyítési vagy nagyítási arányt (25–400%). Nyomja le és tartsa lenyomva a [image] vagy a [image] gombot az arányok közötti gyors váltáshoz.

(A) 125%

<FIT-TO-PAGE> (LAPHOZ IGAZÍTOTT):

A készülék automatikusan a lapmérethez igazítva kicsinyíti vagy nagyítja a kép méretét. Folytassa a 4. lépéssel.

Megjegyzés

Ha a <FIT-TO-PAGE> (LAPHOZ IGAZÍTOTT) beállítást választja, az eredeti dokumentumtól függően előfordulhat, hogy a készülék nem észleli pontosan a dokumentum méretét. Ebben az esetben válassza a <ZOOM> (NAGYÍTÁS) vagy a <PRESET RATIO> (ADOTT ARÁNY) lehetőséget.

3 A végleges beállítások megadása.

(1) Nyomja meg az [OK] gombot.

Másoláshoz a kijelző visszaáll készenléti állapotba.

4 Másolás indítása.

Lásd: Másolás indítása.


A másolási beállítások módosítása

A másolási beállításokat módosíthatja, például a lapméretet, a hordozótípust vagy a képminőséget.

Nyomja meg többször a [Settings] (Beállítás) gombot a módosítani kívánt elem kiválasztásához.

Megjegyzés

A [image] (csillag) az aktuális beállítást jelzi a kijelzőn.

A lapméret, hordozótípus és képminőség beállítások a készülék kikapcsolása után is megmaradnak.

<ENLARGE/REDUCE> (NAGYÍT/KICSINYÍT)

Válassza ki a kicsinyítési vagy nagyítási módot.

Lásd: Másolat kicsinyítése vagy nagyítása.

<PRESET RATIO> (ADOTT ARÁNY) / <ZOOM> (NAGYÍTÁS) / <FIT-TO-PAGE> (LAPHOZ IGAZÍTOTT)

<PAGE SIZE> (LAPMÉRET)

Válassza ki a betöltött papír lapméretét.

<8.5"x11"> (LTR) / <A4> (A4) / <B5> (B5) / <A5> (A5) / <4"x6"> (10x15 cm) / <5"x7"> (13x18 cm) / <CREDIT CARD SIZE> (HITELKÁRTYA)

Megjegyzés

A beszerzés helyétől vagy régiójától függően előfordulhat, hogy némelyik papírtípus nem kapható.

<MEDIA TYPE> (HORDOZÓTÍPUS)

Válassza ki a betöltött papír hordozótípusát.

<PLAIN PAPER> (NORMÁL PAPÍR) / <PHOTO PAPER PRO> (FOTÓPAPÍR PRO) / <PHOTO PAPER PLUS> (FOTÓPAPÍR PLUSZ) / <MATTE PHOTO PAPR> (MATT FOTÓPAPÍR) / <GLOSSY> (FÉNYES)

<INTENSITY> (INTENZITÁS)

Módosítsa az intenzitást.

<MANUAL ADJUST> (MANUÁLIS BEÁLL.) / <AUTO ADJUST (A)> (AUTO. BEÁLL. (A))

Megjegyzés

A <MANUAL ADJUST> (MANUÁLIS BEÁLL.) érték kiválasztása után nyomja meg a [image] gombot az intenzitás csökkentéséhez, vagy a [image] gombot a növeléséhez.

Ha az <AUTO ADJUST (A)> (AUTO. BEÁLL. (A)) értéket választja, akkor az <A> (A) felirat jelenik meg a kijelzőn.

<IMAGE QUALITY> (KÉPMINŐSÉG)

Az eredeti dokumentum típusának megfelelően állítsa be a nyomtatás minőségét.

<STANDARD> (NORMÁL) / <HIGH> (NAGY) / <FAST> (GYORS)

Megjegyzés

A <FAST> (GYORS) értéket csak akkor lehet választani, ha a beállítás értéke <PLAIN PAPER> (NORMÁL PAPÍR).

Ha a <FAST> (GYORS) beállítás használatakor a minőség nem megfelelő, válassza a <STANDARD> (NORMÁL) vagy a <HIGH> (NAGY) beállítást, és ismételje meg a másolást.

Szürkeárnyalatos másoláshoz válassza a <HIGH> (NAGY) beállítást. A szürkeárnyalatos másolás a szürke színskálán adja vissza a színeket a fekete-fehér helyett.


Hasznos másolási funkciók alkalmazása

Különleges másolat

Különböző elrendezések szerint másolhat.

Vastag eredeti dokumentumok, például könyvek másolása (<FRAME ERASE> (KERET TÖRLÉSE))

Másolás címkékre (<STICKER COPY> (CÍMKE MÁSOLAT))

Szegély nélküli másolás (<BORDERLESS COPY> (SZEGÉLY NÉLKÜLI))

Kép ismétlése egy oldalon (<IMAGE REPEAT> (KÉPISMÉTLÉS))

Két oldal másolása egyetlen oldalra (<2-ON-1> (2->1))

Négy oldal másolása egyetlen oldalra (<4-ON-1> (4->1))

1 A másolás előkészítése.

(1) Kapcsolja be a készüléket.

(2) Nyomja meg a [COPY] gombot.

(3) Töltse be a papírt.

Lásd: Nyomtatási papír betöltése.

(4) Helyezze el az eredeti dokumentumot az üveglapon.

Megjegyzés

A másolható eredeti dokumentumok típusáról és az ezekre vonatkozó előírásokról Az eredeti dokumentumok behelyezése című részben olvashat.

2 Válassza ki a másolási menüt.

(1) Nyomja meg a [Menu] (Menü) gombot.

Megjegyzés

A különleges másolási beállítások törléséhez a <SPECIAL COPY> (KÜLÖNLEG.MÁSOLAT) menüben nyomja meg a [Stop/Reset] (Stop/Visszaállít) gombot.

Ha már be volt állítva a példányszám vagy az intenzitás is, nyomja meg kétszer a [Stop/Reset] (Stop/Visszaállít) gombot.

Vastag eredeti dokumentumok, például könyvek másolása (<FRAME ERASE> (KERET TÖRLÉSE))

Vastag eredeti dokumentumok, például könyvek másolásakor elhagyhatja a képet körülvevő fekete margót. A funkció használatával csökkentheti a felesleges tintafogyasztást.

1 A [image] vagy a [image] gomb megnyomásával válassza ki a <FRAME ERASE> (KERET TÖRLÉSE) lehetőséget, majd nyomja meg az [OK] gombot.

2 A [image] vagy a [image] gomb, illetve a Számbillentyűk megnyomásával adja meg a példányszámot.

3 A dokumentumnak megfelelően adja meg a beállításokat.

Lásd: A másolási beállítások módosítása.

4 Színes másoláshoz a [Color] (Szín) gombot, fekete-fehér másoláshoz a [Black] (Fekete) gombot nyomja meg.

Megjegyzés

Csukja le a dokumentumfedelet.

A kép körül egy vékony fekete margó jelenhet meg.

Ez a funkció csak a sötét margókat távolítja el. Ha a beolvasott könyv túl vékony, vagy ha a készüléket egy ablak közelében vagy fényes környezetben használja, egy halvány fekete keret megmaradhat. Ha az eredeti dokumentum sötét színű, a készülék nem tudja a dokumentum színét az árnyéktól megkülönböztetni, és ez némi levágást okozhat.

Másolás címkékre (<STICKER COPY> (CÍMKE MÁSOLAT))

A Canon címkepapír használatával könnyen készíthet 16 darab címkét a [4" x 6" / 101,6 x 152,4 mm] fényképekből vagy képekből.

(A) Üveglap (a dokumentumot a nyomtatott oldalával lefelé helyezze rá)

(B) 16 címke

1 Nyomja meg a [image] vagy a [image] gombot a <STICKER COPY> (CÍMKE MÁSOLAT) másolás kiválasztásához, majd nyomja meg az [OK] gombot.

2 Győződjön meg arról, hogy a 4 x 4 van kiválasztva, majd nyomja meg az [OK] gombot.

Megjegyzés

Bár a kijelzőn más elrendezések is megjelennek, csak 4 x 4 elrendezésben nyomtathat.

3 A [image] vagy a [image] gomb, illetve a Számbillentyűk megnyomásával adja meg a példányszámot.

4 Színes másoláshoz a [Color] (Szín) gombot, fekete-fehér másoláshoz a [Black] (Fekete) gombot nyomja meg.

Megjegyzés

A hátsó tálcába egyszerre csak egy címkelapot tölthet be.

Az intenzitástól eltérő beállítást nem adhat meg.

Szegély nélküli másolás (<BORDERLESS COPY> (SZEGÉLY NÉLKÜLI))

Képeket olyan módon is másolhat, hogy keret nélkül kitöltsék a teljes lapot.

1 Nyomja meg a [image] vagy a [image] gombot a <BORDERLESS COPY> (SZEGÉLY NÉLKÜLI) másolás kiválasztásához, majd nyomja meg az [OK] gombot.

A kijelzőn a következő üzenet jelenik meg, ha a kiválasztott hordozótípussal a szegély nélküli másolást nem lehet használni.

Nyomja meg a [image] vagy a [image] gombot a lapméret kiválasztásához, majd nyomja meg az [OK] gombot.
<8.5 x 11> (LTR) / <A4> (A4) / <4 x 6> (10 x 15) / <5 x 7> (13 x 18) / <C-CARD> (H.KTYA)

Nyomja meg a [image] vagy a [image] gombot a hordozótípus kiválasztásához, majd nyomja meg az [OK] gombot.
<PHOTO PRO> (FOTÓ PRO) / <PHOTO PLUS> (FOTÓ PLUSZ) / <MATT PHOTO> (MATT FOTÓ) / <GLOSSY> (FÉNYES)

2 A [image] vagy a [image] gomb, illetve a Számbillentyűk megnyomásával adja meg a példányszámot.

3 A dokumentumnak megfelelően adja meg a beállításokat.

Lásd: A másolási beállítások módosítása.

4 Színes másoláshoz a [Color] (Szín) gombot, fekete-fehér másoláshoz a [Black] (Fekete) gombot nyomja meg.

Megjegyzés

A széleken némi levágás fordulhat elő, mivel a másolt képet a készülék felnagyítja, hogy a teljes oldalt kitöltse.

Igény szerint módosíthatja, hogy a készülék milyen szélességben vágja le az eredeti kép szegélyét. A részleteket lásd: <DEVICE SETTINGS> (ESZKÖZBEÁLLÍTÁSOK).

Kép ismétlése egy oldalon (<IMAGE REPEAT> (KÉPISMÉTLÉS))

Egy képet többször másolhat rá az adott oldalra. Beállíthatja, hogy a készülék automatikusan határozza meg, hányszor ismétli meg a képet, vagy saját maga is megadhatja az ismétlések számát.

1 Nyomja meg a [image] vagy a [image] gombot az <IMAGE REPEAT> (KÉPISMÉTLÉS) kijelöléséhez, majd nyomja meg az [OK] gombot.

2 Nyomja meg a [image] vagy a [image] gombot az <AUTO> (AUTO.) vagy a <MANUAL> (KÉZI) kijelöléséhez, majd nyomja meg az [OK] gombot.

Ha az <AUTO> (AUTO.) lehetőséget választotta, folytassa az 5. lépéssel.

Ha a <MANUAL> (KÉZI) lehetőséget választotta, folytassa a 3. lépéssel.

3 Nyomja meg a [image] vagy a [image] gombot a függőleges ismétlések beállításához, majd nyomja meg az [OK] gombot.

4 Nyomja meg a [image] vagy a [image] gombot a vízszintes ismétlések beállításához, majd nyomja meg az [OK] gombot.

5 A [image] vagy a [image] gomb, illetve a Számbillentyűk megnyomásával adja meg a példányszámot.

6 A dokumentumnak megfelelően adja meg a beállításokat.

Lásd: A másolási beállítások módosítása.

7 Színes másoláshoz a [Color] (Szín) gombot, fekete-fehér másoláshoz a [Black] (Fekete) gombot nyomja meg.

Fontos

Az eredeti dokumentumokból beolvasott terület mérete függ a beállított nagyítási vagy kicsinyítési aránytól.

Megjegyzés

A <CREDIT CARD SIZE> (HITELKÁRTYA) lehetőség nem választható papírméretnek.

A <FIT-TO-PAGE> (LAPHOZ IGAZÍTOTT) lehetőség nem választható nagyítási vagy kicsinyítési aránynak.

Két oldal másolása egyetlen oldalra (<2-ON-1> (2->1))

Két eredeti dokumentumoldalt (A) (B) másolhat a papír egyetlen oldalára (C) a két kép kicsinyítésével.

1 Nyomja meg a [image] vagy a [image] gombot a <2-ON-1> (2->1) kijelöléséhez, majd nyomja meg az [OK] gombot.

2 A [image] vagy a [image] gomb, illetve a Számbillentyűk megnyomásával adja meg a példányszámot.

3 A dokumentumnak megfelelően adja meg a beállításokat.

Lásd: A másolási beállítások módosítása.

Megjegyzés

Nem választható az <ENLARGE/REDUCE> (NAGYÍT/KICSINYÍT) lehetőség.

4 Színes másoláshoz a [Color] (Szín) gombot, fekete-fehér másoláshoz a [Black] (Fekete) gombot nyomja meg.

Miután a dokumentum első oldalának beolvasása megtörtént, az alábbi üzenet jelenik meg.

Ha van újabb beolvasásra szánt dokumentum, helyezze az üveglapra, majd újra nyomja meg az előző műveletnél használt ([Black] (Fekete) vagy a [Color] (Szín)) gombot.

Ha nem kíván több beolvasást végrehajtani, nyomja meg az [OK] gombot.

Megjegyzés

Ha beolvasás közben a kijelzőn megjelenik a "<MEMORY IS FULL> (A MEMÓRIA MEGTELT)" üzenet, állítsa be a <STANDARD> (NORMÁL) nyomtatási minőséget, majd indítsa el a másolást. Ha a probléma ezután is fennáll, állítsa be a <FAST> (GYORS) nyomtatási minőséget, majd indítsa újra a másolást.

Négy oldal másolása egyetlen oldalra (<4-ON-1> (4->1))

Négy eredeti dokumentumoldalt másolhat a papír egyetlen oldalára a négy kép kicsinyítésével. Négy különböző elrendezést használhat.

(A) Dokumentumok

(B) <PATTERN 1> (MINTA 1)

(C) <PATTERN 2> (MINTA 2)

(D) <PATTERN 3> (MINTA 3)

(E) <PATTERN 4> (MINTA 4)

1 Nyomja meg a [image] vagy a [image] gombot a <4-ON-1> (4->1) kijelöléséhez, majd nyomja meg az [OK] gombot.

2 Nyomja meg a [image] vagy a [image] gomb segítségével adja meg a kívánt elrendezést, majd nyomja meg az [OK] gombot.

Választható lehetőségek: <PATTERN 1> (MINTA 1), <PATTERN 2> (MINTA 2), <PATTERN 3> (MINTA 3) vagy <PATTERN 4> (MINTA 4).

3 A [image] vagy a [image] gomb, illetve a Számbillentyűk megnyomásával adja meg a példányszámot.

4 A dokumentumnak megfelelően adja meg a beállításokat.

Lásd: A másolási beállítások módosítása.

Megjegyzés

Nem választható az <ENLARGE/REDUCE> (NAGYÍT/KICSINYÍT) lehetőség.

5 Színes másoláshoz a [Color] (Szín) gombot, fekete-fehér másoláshoz a [Black] (Fekete) gombot nyomja meg.

Miután a dokumentum első három oldalának beolvasása megtörtént, az alábbi üzenet jelenik meg.

Ha van újabb beolvasásra szánt dokumentum, helyezze az üveglapra, majd újra nyomja meg az előző műveletnél használt ([Black] (Fekete) vagy a [Color] (Szín)) gombot.

Ha nem kíván több beolvasást végrehajtani, nyomja meg az [OK] gombot.

Megjegyzés

Ha beolvasás közben a kijelzőn megjelenik a "<MEMORY IS FULL> (A MEMÓRIA MEGTELT)" üzenet, állítsa be a <STANDARD> (NORMÁL) nyomtatási minőséget, majd indítsa el a másolást. Ha a probléma ezután is fennáll, állítsa be a <FAST> (GYORS) nyomtatási minőséget, majd indítsa újra a másolást.


Gyakran felmerülő kérdések

A nyomtatás nem indul el/A nyomtatás elmosódott/A színek nem megfelelőek/Az egyenes vonalak töredezettek

A készülék működik, de nem adagol festéket

Nem sikerül telepíteni az MP-illesztőprogramokat

Nem megfelelő a csatlakozás a számítógéphez

A nyomtatás nem indul el

Hibaüzenet jelenik meg a számítógép képernyőjén

[Writing Error/Írási hiba]/[Output Error/Kimeneti hiba]/[Communication Error/Kapcsolati hiba]

Nem kielégítő a nyomtatás eredménye

Papírelakadások

Nem működik a lapadagolás

Fehér sávok láthatók


Faxolás

A készülék előkészítése faxoláshoz

Az alábbiakban a készülék csatlakoztatásának tipikus példái találhatók. A készülék nem képes faxok küldésére vagy fogadására, ha a csatlakozás nem megfelelő. Csatlakoztassa helyesen a készüléket.

Fontos

Ha váratlanul megszűnik az áramellátás

Ha megszűnik az áramellátás, vagy ha véletlenül kihúzza a tápkábelt, elveszik a készülék dátum- és időbeállítása, valamint az összes memóriában tárolt dokumentum. A felhasználói adatok és a gyorstárcsázási beállítások megmaradnak. Az alábbi következményekkel jár, ha megszűnik az áramellátás:

Nem lehet faxot fogadni vagy küldeni, illetve másolatokat készíteni.

Ha a készülékhez telefon csatlakozik, fogadhat hanghívásokat.

A használt telefonkészülék típusától függ, hogy képes-e hanghívásokat kezdeményezni.

Külső eszközök csatlakoztatásának módszerei

Csatlakozás analóg vonalra

(A) Telefonvonal (analóg)

Telefon vagy üzenetrögzítő közvetlen csatlakoztatása

(A) Telefonvonal vagy üzenetrögzítő

Fontos

Ne csatlakoztassa a készüléket és a külső eszközöket szétosztó segítségével, párhuzamos módon ugyanahhoz a telefonvonalhoz (A). Ez a készülék hibás működését okozhatja.

Telefon vagy üzenetrögzítő csatlakoztatása számítógépen keresztül

(A) Számítógép

(B) Telefonvonal vagy üzenetrögzítő

Az Egyesült Királyságban élő felhasználók számára

Ha a külső készülék csatlakozója nem csatlakoztatható a készüléken található csatlakozóhoz, egy B.T. adaptert kell vásárolnia, majd az alábbi módon kell létrehoznia a csatlakozást:

Csatlakoztassa a külső készülék vonalát a B.T. adapteréhez, majd a B.T. adaptert a [image] csatlakozóhoz.

A különböző vonalak összekötési módjai

A következőkben néhány egyszerű módszert ismertetünk, amelyekkel nem-analóg telefonvonalhoz csatlakozhat. A példák csak ismertető jellegűek, nem vonatkoznak minden eshetőségre. Bővebb információt a készülékhez hálózattal csatlakoztatott eszköz (ellenőrző eszközök, például xDSL modemek, végberendezések vagy betárcsázó útválasztók) kézikönyvében talál.

Csatlakozás xDSL-vonalra

(A) DSL-vonal

(B) Szétosztó

(C) xDSL-modem (a szétosztó esetleg be van építve a modembe)

(D) Számítógép

Csatlakozás ISDN-vonalra

Az ISDN-vonal csatlakoztatásáról és beállításairól bővebben a végberendezés vagy a betárcsázó útválasztó kezelési útmutatójában olvashat.

A telefonvonal típusának beállítása

Használat előtt feltétlenül állítsa be a készülékén a telefonvonalának megfelelő telefonvonal-típust. Ha nem biztos a telefonvonal típusában, lépjen kapcsolatba a telefonszolgáltatóval. ISDN- vagy xDSL-kapcsolat esetén lépjen kapcsolatba a telefon- vagy internetszolgáltatóval a vonaltípus ellenőrzése érdekében.

Megjegyzés

A beszerzés helyétől vagy régiójától függően előfordulhat, hogy némelyik beállítás nem elérhető.

Az aktuális beállítás ellenőrzéséhez kinyomtathatja a felhasználói adatok listáját. Lásd: A felhasználói adatok listájának nyomtatása.

1 Nyomja meg a [FAX] gombot, majd nyomja meg a [Menu] (Menü) gombot.

2 Nyomja meg a [image] vagy a [image] gombot a <USER SETTINGS> (FELH.BEÁLLÍTÁSOK), kijelöléséhez, majd nyomja meg az [OK] gombot.

3 Nyomja meg a [image] vagy a [image] gombot az <TEL LINE TYPE> (TEL.VONAL TÍPUSA) kijelöléséhez, majd nyomja meg az [OK] gombot.

4 A [image] vagy a [image] gomb segítségével válassza ki a telefonvonal típusát, majd nyomja meg az [OK] gombot.

<ROTARY PULSE> (IMPULZUS HÍVÁS):

Impulzusos tárcsázáshoz.

<TOUCH TONE> (HANGKÓDOS HÍVÁS):

Hangkódos (hangfrekvenciás) tárcsázáshoz.

Megjegyzés

A beszerzés helyétől vagy régiójától függően előfordulhat, hogy a <ROTARY PULSE> (IMPULZUS HÍVÁS) beállítás nem elérhető.

5 Nyomja meg a [Stop/Reset] (Stop/Visszaállít) gombot.


A küldőinformációk eltárolása

A fogadott fax tartalmazhat olyan információkat, mint például a küldő fél neve vagy cégének neve, fax- vagy telefonszáma, valamint az átvitel dátuma és időpontja. Ezek az információk kis betűkkel valamennyi elküldött oldal elején megjelennek. A küldő fél ilyen információit átviteli végpont azonosítónak, vagyis TTI-nek hívjuk.

A készülékében eltárolhatja az Ön TTI adatait, így a faxot fogadó fél tudni fogja, hogy a faxot ki küldte és mikor.

Az alábbi példa bemutatja, hogyan fognak megjelenni a küldőinformációk a készülékről küldött faxokon:

(A) Az átvitel dátuma és időpontja

(B) Az Ön fax- vagy telefonszáma

Beállíthatja, hogy a számok előtt a <FAX> (FAX) vagy a <TEL> (TEL.) felirat jelenjen-e meg. Lásd: <TX TERMINAL ID> (FEJLÉCNYOMTATÁS).

(C) Az Ön neve

(D) A fogadó fél neve is megjelenik, ha kódolt gyorstárcsázással küld faxot.

(E) Oldalszám

Megjegyzés

Fekete-fehér faxküldésnél beállíthatja, hogy a küldőinformációk a képterületen belül vagy kívül legyenek. Lásd: <TX TERMINAL ID> (FEJLÉCNYOMTATÁS).

Színes faxküldésnél a küldőinformációk a képterületen belül jelennek meg, míg a fogadó fél neve nem jelenik meg.

A küldőinformációkat a kezelőpanelről adhatja meg. Lásd: Fax-/telefonszám és név eltárolása (küldőinformációk).

Három dátumformátum választható: <YYYY/MM/DD> (ÉÉÉÉ/HH/NN), <MM/DD/YYYY> (HH/NN/ÉÉÉÉ) és <DD/MM/YYYY> (NN/HH/ÉÉÉÉ). A dátumformátum beállításáról bővebb információkat a <DATE DISPLAY> (DÁTUM MEGJELENÍT.). szakaszban talál.

Számok, betűk és jelek megadásának módja

A számbillentyűkhöz a következő karaktereket rendeltük:

Gomb

Nagybetűs mód

Kisbetűs mód

Számbeviteli mód

1

1

2

ABCÅÄÁÀÃÂÆÇ

abcåäáàãâæç

2

3

DEFËÉÈÊ

defëéèê

3

4

GH I Ï Í Ì Î

gh i ï í ì î

4

5

JKL

jkl

5

6

MNOÑØÖÓÒÕÔ

mnoñøöóòõô

6

7

PQRSÞ

pqrsþ

7

8

TUVÜÚÙÛ

tuvüúùû

8

9

WXYZÝ

wxyzý

9

0

0

#

-.SP* [image] #!",;:^`_=/|'?$@%&+()[]{}<>

A [image] gombbal válthat a nagybetűs (:A), a kisbetűs (:a) vagy a számbeviteli mód (:1) között.

* Az SP szóközt jelöl.

Az alábbi lépések végrehajtásával adja meg a betűket illetve számokat a küldő nevének, fax- vagy telefonszámának megadásához vagy a kódolt gyorstárcsázáshoz.

1 A [image] gombbal válthat a nagybetűs (:A), a kisbetűs (:a) vagy a számbeviteli mód (:1) között.

Az aktuális beviteli módot az LCD-kijelző jobb felső sarkában látható karakter jelzi.

2 A számgombokkal adhatja meg a karaktereket.

Nyomja meg a gombot többször, amíg a kívánt karakter meg nem jelenik.

Az előző bejegyzésnél használt gombhoz rendelt karakter megadása:

(1) Nyomja meg a számgombot, majd a [image] gombot, végül ugyanazt a számgombot.

Szóköz megadása:

(1) Nyomja meg kétszer a [image] gombot.

Számbeviteli módban csak egyszer nyomja meg a [image] gombot.

Karakter törlése:

(1) Nyomja meg a [image] gombot.

Teljes bejegyzés törlése:

(1) Nyomja meg és tartsa lenyomva a [image] gombot.

Dátum és idő megadása

Megjegyzés

Ha a készülék olyan számítógéphez csatlakozik, amelyen telepítve van az MP-illesztőprogram, akkor a készülék a számítógépből fogja kiolvasni a dátumot és az időt. Ha a számítógépen pontosan van beállítva a dátum és az idő, akkor a készüléken nincs szükség annak megadására.

Ha megszűnik az áramellátás, vagy kihúzza a tápkábelt, akkor visszaáll a készülék alap dátum- és időbeállítása. Ha a készülék MP-illesztőprogrammal ellátott számítógéphez csatlakozik, akkor a készülék újra a számítógépből fogja kiolvasni a dátumot és az időt.

1 Nyomja meg a [FAX] gombot, majd nyomja meg a [Menu] (Menü) gombot.

2 Nyomja meg a [image] vagy a [image] gombot a <USER SETTINGS> (FELH.BEÁLLÍTÁSOK), kijelöléséhez, majd nyomja meg az [OK] gombot.

3 A számgombok segítségével adja meg a dátumot és időt (24 órás formátummal), majd nyomja meg az [OK] gombot.

Csak az évszám utolsó két számjegyét adja meg.

Megjegyzés

Ha rossz dátumot vagy időt adott meg, akkor a [image] vagy a [image] gomb megnyomásával vigye a kurzort a hibás szám alá, és adja meg a helyes számot.

A dátum három formátumban adható meg. A dátumformátum beállításáról bővebb információkat a <DATE DISPLAY> (DÁTUM MEGJELENÍT.). szakaszban talál.

4 Nyomja meg a [Stop/Reset] (Stop/Visszaállít) gombot.

Fax-/telefonszám és név eltárolása (küldőinformációk)

1 Nyomja meg a [FAX] gombot, majd nyomja meg a [Menu] (Menü) gombot.

2 Nyomja meg a [image] vagy a [image] gombot a <USER SETTINGS> (FELH.BEÁLLÍTÁSOK), kijelöléséhez, majd nyomja meg az [OK] gombot.

3 Nyomja meg a [image] vagy a [image] gombot az <UNIT TEL NUMBER> (SAJÁT TELEFONSZÁM) kijelöléséhez, majd nyomja meg az [OK] gombot.

4 A számgombokkal adja meg fax-/telefonszámát (legfeljebb 20 számjegy, szóközökkel együtt), majd nyomja meg az [OK] gombot.

A szám elé a # billentyű lenyomásával szúrhat be (+) jelet.

Megjegyzés

A karakterek bevitelének és törlésének részleteiről lásd: Számok, betűk és jelek megadásának módja.

5 Nyomja meg az [OK] gombot.

6 A számgombokkal adja meg a nevét (legfeljebb 24 karakter, szóközökkel együtt), majd nyomja meg az [OK] gombot.

Megjegyzés

A karakterek bevitelének és törlésének részleteiről lásd: Számok, betűk és jelek megadásának módja.

7 Nyomja meg a [Stop/Reset] (Stop/Visszaállít) gombot.

Megjegyzés

Az eltárolt küldőinformációk ellenőrzéséhez kinyomtathatja a felhasználói adatok listájának jelentést. Lásd: A felhasználói adatok listája.

Nyári/téli időszámítás beállítása

Egyes országokban olyan rendszert alkalmaznak, amelyben az év bizonyos időszakában előre vagy hátra állítják az időt.

A készülékén a nyári és a téli időszámításra való átállás időpontjának eltárolásával beállíthatja az idő automatikus átállítását.

Megjegyzés

A vásárlás országától vagy régiójától függően előfordulhat, hogy ez a beállítás nem használható.

1 Nyomja meg a [FAX] gombot, majd nyomja meg a [Menu] (Menü) gombot.

2 Nyomja meg a [image] vagy a [image] gombot a <USER SETTINGS> (FELH.BEÁLLÍTÁSOK), kijelöléséhez, majd nyomja meg az [OK] gombot.

3 Nyomja meg a [image] vagy a [image] gombot a <SUMMER TIME SET> (NYÁRI IDÖSZÁM.) kijelöléséhez, majd nyomja meg az [OK] gombot.

4 Nyomja meg a [image] vagy a [image] gombot az <ON> (BE) vagy az <OFF> (KI) kijelöléséhez, majd nyomja meg az [OK] gombot.

Ha az <OFF> (KI) beállítást választotta, folytassa a 7. lépéssel.

Ha az <ON> (BE) beállítást választotta, folytassa az 5. lépéssel.

5 A nyári időszámítás kezdetének időpontját adja meg.

(1) Nyomja meg kétszer az [OK] gombot.

(2) A [image] vagy a [image] gomb segítségével adja meg, hogy melyik hónapban kezdődik a nyári időszámítás, majd nyomja meg kétszer az [OK] gombot.

(3) A [image] vagy a [image] gomb segítségével adja meg, hogy melyik héten kezdődik a nyári időszámítás, majd nyomja meg kétszer az [OK] gombot.

(4) A [image] vagy a [image] gomb segítségével adja meg, hogy a hét melyik napján kezdődik a nyári időszámítás, majd nyomja meg kétszer az [OK] gombot.

(5) A számgombok segítségével adja meg az a nyári időszámítás kezdetének időpontját (24 órás formátummal), majd nyomja meg az [OK] gombot.

Egyjegyű szám elé írjon egy nullát.

6 A nyári időszámítás végének időpontját adja meg.

(1) A [image] vagy a [image] gomb segítségével adja meg, hogy melyik hónapban ér véget a nyári időszámítás, majd nyomja meg kétszer az [OK] gombot.

(2) A [image] vagy a [image] gomb segítségével adja meg, hogy melyik héten ér véget a nyári időszámítás, majd nyomja meg kétszer az [OK] gombot.

(3) A [image] vagy a [image] gomb segítségével adja meg, hogy a hét melyik napján ér véget a nyári időszámítás, majd nyomja meg kétszer az [OK] gombot.

(4) A számgombok segítségével adja meg az a nyári időszámítás végének időpontját (24 órás formátummal), majd nyomja meg az [OK] gombot.

Egyjegyű szám elé írjon egy nullát.

7 Nyomja meg a [Stop/Reset] (Stop/Visszaállít) gombot.


A fogadó fél adatainak tárolása

Kódolt gyorstárcsázási bejegyzések tárolása

A kódolt gyorstárcsázás segítségével néhány gomb megnyomásával egyszerűen tárcsázhat fax- vagy telefonszámokat.

A szám tárcsázásához nyomja meg a [Coded Dial] (Kódolt hívás) gombot, majd adja meg az adott számhoz rendelt kétszámjegyű kódot.

A kódolt gyorstárcsázás használata előtt el kell tárolnia a fogadó felek fax- vagy telefonszámát kódolt gyorstárcsázásként.

Megjegyzés

Az eltárolt fogadók listájának megtekintéséhez nyomtassa ki a kódolt gyorstárcsázási listát. Lásd: A tárolt célnevek és számok listájának nyomtatása.

1 Nyomja meg a [FAX] gombot, majd nyomja meg a [Menu] (Menü) gombot.

2 Nyomja meg a [image] vagy a [image] gombot a <CODED DIAL REGIST> (KÓDOLT TÁRCSÁZÁS) kijelöléséhez, majd nyomja meg az [OK] gombot.

3 A [image] vagy a [image] gomb segítségével válasszon egy kódolt gyorstárcsázási kódot (00 - 19), majd nyomja meg az [OK] gombot kétszer.

4 A számgombok segítségével adja meg az eltárolni kívánt fax-/telefonszámot (legfeljebb 60 (Dél-Koreában 40) számjegy, szóközökkel együtt), majd nyomja meg az [OK] gombot kétszer.

Megjegyzés

A számok bevitelének és törlésének részleteiről lásd: Számok, betűk és jelek megadásának módja.

A [Redial/Pause] (Újrahívás/szünet)gombok segítségével adhat meg szünetet.

Nyomja meg a [image] gombot hangfrekvenciás kód megadásához.

5 A számgombokkal adja meg a nevét a kódolt gyorstárcsázási kódhoz (legfeljebb 16 karakter, szóközökkel együtt), majd nyomja meg az [OK] gombot.

Megjelenik a <CODED DIAL REGIST> (KÓDOLT TÁRCSÁZÁS) képernyő a következő szám megadásához.

Ha folytatni kívánja a kódolt gyorstárcsázási kódok eltárolását, ismételje meg az eljárást a 3. lépéstől.

Ha nem, folytassa a 6. lépéssel.

Megjegyzés

A karakterek bevitelének és törlésének részleteiről lásd: Számok, betűk és jelek megadásának módja.

6 Nyomja meg a [Stop/Reset] (Stop/Visszaállít) gombot.

Tárolt információ megváltoztatása vagy törlése

Tárolt szám vagy név megváltoztatása:

1 Hajtsa végre a Kódolt gyorstárcsázási bejegyzések tárolása szakasz 1–3. lépését.

2 Nyomja meg és tartsa lenyomva a [image] gombot a tárolt szám törléséhez.

3 A számgombok segítségével adja meg az új számot (legfeljebb 60 (Dél-Koreában 40) számjegy, szóközökkel együtt), majd nyomja meg az [OK] gombot kétszer.

4 Nyomja meg és tartsa lenyomva a [image] gombot a tárolt név törléséhez.

5 A számgombok segítségével adja meg az eltárolni kívánt új nevet, majd nyomja meg az [OK] gombot kétszer.

6 Nyomja meg a [Stop/Reset] (Stop/Visszaállít) gombot.

Teljes bejegyzés törlése:

1 Hajtsa végre a Kódolt gyorstárcsázási bejegyzések tárolása szakasz 1–3. lépését.

2 Nyomja meg és tartsa lenyomva a [image] gombot a tárolt szám törléséhez, majd nyomja meg az [OK] gombot.

3 Nyomja meg a [Stop/Reset] (Stop/Visszaállít) gombot.

A készülék automatikusan törli a nevet a szám törlésekor.

A tárolt célnevek és számok listájának nyomtatása

Kinyomtathatja a kódolt gyorstárcsázáshoz elmentett fogadók listáját. Célszerű ezt a listát a készülék közelében tárolnia, hogy tárcsázáskor beletekinthessen.

1 Nyomja meg a [FAX] gombot, majd nyomja meg a [Menu] (Menü) gombot.

2 Nyomja meg a [image] vagy a [image] gombot a <PRNT REPORT/LIST> (NAPLÓK/LISTÁK NY) kijelöléséhez, majd nyomja meg az [OK] gombot.

3 A [image] vagy a [image] gomb segítségével válasza a <SPEED DIAL LIST> (GYORSHÍVÁS-LISTA) lehetőséget.

4 Nyomja meg az [OK] gombot.

5 A [image] vagy a [image] gombbal válassza ki a rendezés módját, majd nyomja meg az [OK] gombot.

<YES> (IGEN):

A listát a célnevek (DESTINATION ID/CÉLAZONOSÍTÓ) szerinti betűrendben nyomtatja ki.

<NO> (NEM):

A listát a tárolt nevek szerinti számsorrendben nyomtatja ki.


Faxok küldése

A faxküldés folyamata

A faxküldés folyamata a következő.

1. lépés:

Helyezze az elküldeni kívánt eredeti dokumentumot az üveglapra.

Lásd: Az eredeti dokumentumok behelyezése.

2. lépés:

Állítsa be a fax minőségét és a beolvasási kontrasztot.

Lásd: A beolvasási kontraszt és a képminőség beállítása (fax felbontás).

3. lépés:

Tárcsázza a fogadó fél számát.

4. lépés:

Küldje el a faxot.

(1) Nyomja meg a [Color] (Szín) vagy a [Black] (Fekete) gombot.

Ha kettő vagy több eredeti oldala van, akkor helyezze a dokumentum következő oldalát az üveglapra, majd nyomja meg a [Color] (Szín) vagy a [Black] (Fekete) gombot.

(2) Az eredeti oldalak beolvasása után, a fax küldéséhez nyomja meg az [OK] gombot.

Faxok küldése előtt

A beolvasási kontraszt és a képminőség beállítása (fax felbontás)

A beolvasási kontraszt beállítása

A kontraszt a világos és a sötét területek közötti eltérés mértékét állatja be. A kontrasztbeállítás növelése sötétebbé teszi a sötét területeket és világosabbá a világosakat. A kontrasztbeállítás csökkentése ellenben csökkenti a világos és sötét területek közötti különbséget. A kontrasztot három fokozatban adhatja meg.

(1) Nyomja meg a [FAX] gombot, majd nyomja meg a [FAX Quality] (FAX-minőség) gombot.

(2) Nyomja meg a [image] vagy a [image] gombot a kontraszt kiválasztásához.

A [image] gomb csökkenti, a [image] gomb pedig növeli a kontrasztot.

(3) Nyomja meg az [OK] gombot.

A képminőség beállítása (fax felbontás)

Beállíthatja a küldendő dokumentum képminőségét (a fax felbontást). Minél magasabb a képminőség, annál jobb a kimeneti minőség a másik félnél, de annál lassabb az átvitel. A képminőséget a küldendő dokumentum típusának megfelelően állítsa be.

(1) Nyomja meg a [FAX] gombot, majd nyomja meg a [FAX Quality] (FAX-minőség) gombot kétszer.

(2) Nyomja meg a [image] vagy a [image] gombot a felbontás kiválasztásához.

<STANDARD> (NORMÁL):

csak szöveget tartalmazó dokumentumokhoz

<FINE> (FINOM):

finom felbontású dokumentumokhoz

<PHOTO> (FOTÓ):

fényképekhez

(3) Nyomja meg az [OK] gombot.

Faxok küldése

Ez a szakasz a faxküldés menetét és a készülék tárcsázási beállításait ismerteti.

Faxküldés a memóriából

Kódolt gyorstárcsázás

Újratárcsázás

Faxok küldése (faxküldés a memóriából)

1 A faxolás előkészítése.

(1) Kapcsolja be a készüléket.

(2) Helyezze el az eredeti dokumentumot az üveglapon.

Megjegyzés

A faxolható eredeti dokumentumok típusáról és az ezekre vonatkozó előírásokról Az eredeti dokumentumok behelyezése című részben olvashat.

(3) Nyomja meg a [FAX] gombot.

(4) Módosítsa a nyomtatási beállításokat, ha szükséges.

Lásd: A beolvasási kontraszt és a képminőség beállítása (fax felbontás).

2 Faxolás indítása.

(1) A számgombok vagy a kódolt gyorstárcsázás segítségével tárcsázza a fogadó fél számát.

Megjegyzés

A kódolt gyorstárcsázás használatához lásd: A kódolt gyorstárcsázás használata.

(2) Színes fax küldéséhez a [Color] (Szín) gombot, fekete-fehér fax küldéséhez a [Black] (Fekete) gombot nyomja meg.

(3) Amikor megjelenik az alábbi üzenet, helyezze a dokumentum következő oldalát az üveglapra.

Ha csak egy dokumentumot szeretne beolvasni, folytassa a (6) lépéssel.

(4) Nyomja meg ugyanazt a gombot, mint a (2) lépésben.

(5) Az dokumentum összes oldalának beolvasásához ismételje meg a (3) és (4) lépést.

(6) Nyomja meg az [OK] gombot.

Fontos

A színes faxküldés csak akkor lehetséges, ha a fogadó fél faxkészüléke támogatja a színes faxolást.

Megjegyzés

A faxküldés megszakításához nyomja meg a [Stop/Reset] (Stop/Visszaállít) gombot. Ha a fax küldését a küldés közben szeretné megszakítani, nyomja meg a [Stop/Reset] (Stop/Visszaállít) gombot, majd kövesse az LCD-kijelzőn megjelenő utasításokat.

Ha a készülék valamiért nem tudta elküldeni a faxot, például a fogadó fél vonala foglalt, akkor a készülék egy megadott időköz után automatikusan újratárcsázza a számot. Az automatikus újratárcsázás alapértelmezésben be van kapcsolva. Lásd: Automatikus újratárcsázás.
Az automatikus újratárcsázás megszakításához várja meg, amíg a készülék megkezdi az újratárcsázást, majd nyomja meg a [Stop/Reset] (Stop/Visszaállít) gombot, majd kövesse az LCD-kijelzőn megjelenő utasításokat.

A kódolt gyorstárcsázás használata

1 A faxolás előkészítése.

Lásd: A faxolás előkészítése.

2 Nyomja meg a [Coded Dial] (Kódolt hívás) gombot.

3 A számgombok segítségével adja meg a tárcsázni kívánt számhoz rendelt kétjegyű kódot (00-19).

4 Színes fax küldéséhez a [Color] (Szín) gombot, fekete-fehér fax küldéséhez a [Black] (Fekete) gombot nyomja meg.

Fontos

A színes faxküldés csak akkor lehetséges, ha a fogadó fél faxkészüléke támogatja a színes faxolást.

Megjegyzés

A faxküldés megszakításához nyomja meg a [Stop/Reset] (Stop/Visszaállít) gombot. Ha a fax küldését a küldés közben szeretné megszakítani, nyomja meg a [Stop/Reset] (Stop/Visszaállít) gombot, majd kövesse az LCD-kijelzőn megjelenő utasításokat.

Újratárcsázás

Kétféle újratárcsázási lehetőség áll rendelkezésre: automatikus újratárcsázás és kézi újratárcsázás. Az automatikus újratárcsázás alapértelmezésben be van kapcsolva.

Automatikus újratárcsázás

Ha memóriából küldéskor a címzett vonala foglalt, a készülék egy megadott időtartam után automatikusan újrahívja a számot.

Az alábbi automatikus újratárcsázási beállításokat változtathatja meg:

A készülék automatikusan újratárcsázzon-e vagy sem

A készülék hányszor próbálkozzon újratárcsázással (1-10 alkalommal).

Az újratárcsázások közötti időközt (1-99 perc)

Az automatikus újratárcsázási beállítások megváltoztatásához, változtassa meg az <AUTO REDIAL> (AUTO. ÚJRAHÍVÁS) beállítást a a <FAX SETTINGS> (FAX BEÁLLÍTÁSOK) menü <TX SETTINGS> (ADÁS BEÁLLÍTÁSAI) menüpontjában.

Megjegyzés

Az automatikus újratárcsázási beállításoknál megadható értéktartomány függ a beszerzés helyétől vagy régiójától.

A készülék újratárcsázása közbeni automatikus újratárcsázás megszakításához, nyomja meg a [Stop/Reset] (Stop/Visszaállít) gombot, majd kövesse az LCD-kijelzőn megjelenő utasításokat.

A készenlétben álló készülék automatikus újratárcsázásának megszakításához törölje a még el nem küldött dokumentumot a készülék memóriájából. További részleteket lásd: Memóriában tárolt dokumentum nyomtatása vagy törlése.

Kézi újratárcsázás

A számgombokkal legutóbb tárcsázott szám újrahívásához nyomja meg a [Redial/Pause] (Újrahívás/szünet) gombot.

Megjegyzés

A faxküldés további részleteiről lásd: Faxok küldése (Faxküldés a memóriából).

A kézi faxküldés megszakításához nyomja meg a [Stop/Reset] (Stop/Visszaállít) gombot.


Egyéb faxküldési funkciók használata

Faxküldés számítógépről (csak Windows esetén)

Ha a készülék számítógéphez csatlakozik, akkor a faxillesztő program segítségével nyomtatási funkcióval rendelkező bármilyen alkalmazásból küldhet faxot. A részleteket a Faxillesztő-útmutató Képernyőn megjelenő kézikönyv tartalmazza.

Faxküldés és -fogadás ECM használatával

A készülék úgy van beállítva, hogy a faxokat ECM (hibajavító mód) használatával küldje és fogadja. Az ECM a küldő és a fogadó végpont küldési és fogadási állapotának ellenőrzésével automatikusan kijavítja a kapcsolat zavarai miatt fellépő hibákat.

Megjegyzés

Ha a küldő vagy a fogadó fél faxkészüléke nem ECM-kompatibilis, akkor a fax küldése vagy fogadása normál módban történik.

Az ECM küldést és fogadást ki is kapcsolhatja. Lásd: <ECM TX> (ECM ADÁS) és <ECM RX> (ECM VÉTEL).

Ha az ECM adás és vétel engedélyezve van, az adatátvitel sebessége lelassulhat a telefonvonal vagy a kapcsolat állapotától függően.


Faxok fogadása

A faxfogadás folyamata

A faxfogadás folyamatát az alábbi ábrán ismerheti meg:

1. lépés:

Válassza ki a fogadási üzemmódot.

Lásd: A fogadási mód kiválasztása.

2. lépés:

Töltsön be A4, Letter vagy Legal méretű papírt.

Lásd: Papír betöltése.

3. lépés:

Ellenőrizze a papír beállításait, és módosítsa, ha szükséges.

Lásd: A nyomtatási beállítások módosítása.

Fontos

A készülék nem tud faxot fogadni, ha ki van kapcsolva. A bekapcsoláshoz nyomja meg az [ON/OFF] (BE/KI) gombot.

A nyomtatás megszakításához nyomja meg a [Stop/Reset] (Stop/Visszaállít) gombot, és kövesse az LCD-kijelzőn megjelenő utasításokat.

A fogadási mód kiválasztása

A fogadási módot az igényeinek megfelelően válassza ki.

Ha a fax használatához külön telefonvonallal rendelkezik:
válassza a <FAX ONLY MODE> (CSAK FAX MÓD) lehetőséget.

Ha a fax és az üzenetrögzítő használatára egyazon telefonvonallal rendelkezik:
Ha általában hanghívásokat fogad és csak ritkán kap faxokat, válassza a <TEL PRIORITY MODE> (TEL.PRIORIT.MÓD).
Ha általában faxokat fogad és csak ritkán kap hanghívásokat, válassza a <FAX PRIORITY MODE> (FAXPRIORITÁS MÓD).

Ha telefonszolgáltatójánál megkülönböztető csengetési mintát küldő szolgáltatásra fizetett elő. (Előfordulhat, hogy ez a szolgáltatás a beszerzés helyétől vagy régiójától függően nem elérhető.):
Válassza a <DRPD> (DRPD) vagy a <NETWORK SWITCH> (NETWORK SWITCH) beállítást.

Megjegyzés

Ha a fax használatára nem rendelkezik külön telefonvonallal, akkor a készülék külső eszköz csatlakozóaljzatába egy telefont vagy egy üzenetrögzítőt kell csatlakoztatnia.

Ha a készülékkel automatikusan szeretne faxokat fogadni, illetve a fax használatára külön telefonvonallal rendelkezik:

Válassza a <FAX ONLY MODE> (CSAK FAX MÓD) módot.

(A) Bejövő hívás

(B) Automatikusan fogadja a faxokat.

Megjegyzés

Nem tudja fogadni a hívást.

Ha a fax és az üzenetrögzítő használatára egyazon telefonvonallal rendelkezik, és a hanghívást gyakrabban használja:

Válassza a <TEL PRIORITY MODE> (TEL.PRIORIT.MÓD) módot.

(A) Bejövő hívás

(B) Hanghívás: A telefon kicseng. Vegye fel a telefonkagylót a hívás fogadásához.

(C) Fax: A telefon kicseng. Ha fax fogadása közben felveszi a telefonkagylót, akkor nyomja meg a [FAX] gombot, majd a [Color] (Szín) vagy a [Black] (Fekete) gombok egyikét.

Megjegyzés

Ha a készülék a telefonkészüléktől távol helyezkedik el, a fax fogadásához (távvezérelt fogadás) vegye fel a telefonkagylót és hívja a 25-ös számot (a távvezérelt fogadás azonosítóját). Lásd: Távvezérelt fogadás.

(D) Ha az üzenetrögzítő fogadja a bejövő hívást:
ha a hívás hanghívás, az üzenetrögzítő válaszol a hívásra.
ha a hívás faxhívás, a készülék automatikusan fogadja a faxot.

Megjegyzés

Állítsa be az üzenetrögzítőt üzenetrögzítő módba, majd adja meg a következő beállításokat:

- Az üzenetrögzítő köszöntő üzenete ne legyen hosszabb 15 másodpercnél.

- Az üzenetben magyarázza el a hívónak, hogyan küldhet faxot.

A készülék beállítható úgy, hogy a telefon meghatározott ideig tartó kicsengése után automatikusan fogadja a faxokat. A <FAX SETTINGS> (FAX BEÁLLÍTÁSOK) menü <RX SETTINGS> (VÉTEL BEÁLLÍTÁSAI) almenüjének <MAN/AUTO SWITCH> (KÉZI/AUTO.KAPCS.) beállítását állítsa <ON> (BE) értékre. Lásd: <MAN/AUTO SWITCH> (KÉZI/AUTO.KAPCS.).

Ha hongkongi telefonszolgáltatójánál dupla csengésű szolgáltatásra fizetett elő, a készülék automatikusan fogadja a faxot még akkor is, ha Ön a készülék fogadási módjának a <TEL PRIORITY MODE> (TEL.PRIORIT. MÓD) beállítást választotta.

Ha a fax és az üzenetrögzítő használatára egyazon telefonvonallal rendelkezik, és a faxokat automatikusan szeretné fogadni:

Válassza a <FAX PRIORITY MODE> (FAXPRIORITÁS MÓD) módot.

(A) Bejövő hívás

(B) Hanghívás: A készülék kicseng. Emelje fel a telefonkagylót, majd a hívás fogadásához nyomja meg a [Stop/Reset] (Stop/Visszaállít) gombot.

Fontos

Hanghívás fogadásakor ügyeljen arra, hogy a telefonkagylót a [Stop/Reset] (Stop/Visszaállít) gomb megnyomása előtt vegye fel. Ha a [Stop/Reset] (Stop/Visszaállít) gombot a telefonkagyló felvétele előtt nyomja meg, a hívás megszakad.

(C) Fax: A készülék automatikusan fogadja a faxokat.

Megjegyzés

A következő beállításokkal megadhatja, hogy a készülék hogyan kezelje a bejövő hívásokat. A <FAX SETTINGS> (FAX BEÁLLÍTÁSOK) menü <RX SETTINGS> (VÉTEL BEÁLLÍTÁSAI) menüpontjában adja meg a <FAX PRIORITY MODE> (FAXPRIORITÁS MÓD) beállításait. Lásd: <FAX PRIORITY MODE> (FAXPRIORITÁS MÓD).

Az időtartam hossza, amely alatt a készülék eldönti, hogy az adott hívás fax vagy hanghívás.

Az időtartam hossza, ameddig a készülék kicseng, ha a hívás hanghívás.

A megadott csengési idő lejárta után a készülék fogadja-e a faxot vagy nem

Ha telefonszolgáltatójánál megkülönböztető csengetési mintát küldő szolgáltatásra (DRPD) fizet elő (csak az Egyesült Államok és Kanada területén):

Válassza a <DRPD> (DRPD) módot.

(A) Bejövő hívás

(B) Hanghívás: A telefon kicseng. Vegye fel a telefonkagylót a hívás fogadásához.

(C) Fax: A készülék automatikusan fogadja a faxokat, amikor a hívás a választott csengetési mintával cseng ki.

A csengetési minta beállítása

A DRPD szolgáltatás megrendelésekor a telefonszolgáltató minden számhoz jellegzetes csengetési mintát rendel. A faxhíváshoz rendelt csengetési mintát úgy állítsa be, hogy az megegyezzen a telefonszolgáltató által megadott mintával.

Megjegyzés

A DRPD szolgáltatás csengetési mintáinak beállításáról bővebben lásd: <DRPD:FAX RNG PAT> (DRPD:FAX CSENG.).

Ha a készülékkel automatikusan szeretne a fax- és a hanghívások fogadása között váltani a csengetési minta alapján (hálózatvezérelt módon):

Válassza a <NETWORK SWITCH> (NETWORK SWITCH)* módot.

* A beszerzés helyétől vagy régiójától függően előfordulhat, hogy ez a beállítás nem elérhető.

(A) Bejövő hívás

(B) Hanghívás: A telefon kicseng. Vegye fel a telefonkagylót a hívás fogadásához.

(C) Fax: A készülék automatikusan fogadja a faxokat, amikor a hívás a választott csengetési mintával cseng ki.

Megjegyzés

A szolgáltatás neve az országtól függően ettől eltérő lehet.

A funkció használatához a telefonszolgáltatónál meg kell rendelnie az ezzel kompatibilis szolgáltatást. A további részletekért lépjen kapcsolatba a telefonszolgáltatóval.

A fogadási mód beállítása

1 Nyomja meg a [FAX] gombot, majd nyomja meg a [Menu] (Menü) gombot.

2 Nyomja meg az [OK] gombot.

3 A [image] vagy a [image] gomb megnyomásával állítsa be a fogadási módot.

Megjegyzés

A fogadási módok leírását lásd: A fogadási mód kiválasztása.

4 Nyomja meg az [OK] gombot.

A fogadási mód az LCD-kijelző bal alsó sarkában látható.

(A) Fogadási mód

<FAXONLY> (FAX MÓD):

Ez a <FAX ONLY MODE> (CSAK FAX MÓD) fogadási üzemmódot jelöli ki.

<TEL 1ST> (1. TEL.):

Ez a <TEL PRIORITY MODE> (TEL.PRIORIT.MÓD) fogadási üzemmódot jelöli ki.

<FAX 1ST> (1. FAX):

Ez a <FAX PRIORITY MODE> (FAXPRIORITÁS MÓD) fogadási üzemmódot jelöli ki.

<DRPD> (DRPD):

Ez a <DRPD> (DRPD) fogadási üzemmódot jelöli ki.

<NET SW.> (NET SW.):

Ez a <NETWORK SWITCH> (NETWORK SWITCH) fogadási üzemmódot jelöli ki.

A nyomtatási beállítások módosítása

A fax kinyomtatásához töltsön be A4, Letter vagy Legal méretű normál papírt a hátsó tálcába.

Fontos

Ha a betöltött papír nem A4, Letter vagy Legal méretű, a készülék nem nyomtatja ki a fogadott faxot, és megjelenik a "<RECEIVED IN MEMORY> (VÉTEL MEMÓRIÁBA)" üzenet. Cserélje ki a papírt A4, Letter vagy Legal méretűre, majd nyomja meg az [OK] gombot.

Megjegyzés

Ha küldő fél Letter méretnél nagyobb, például 11 x 17 hüvelyk/279,4 x 431,8 mm vagy Legal méretű dokumentumot küld, akkor előfordulhat, hogy a küldő faxkészüléke a faxot automatikusan lekicsinyíti vagy felosztja, illetve csak az eredeti egy részét küldi el.

1 Nyomja meg a [FAX] gombot, majd nyomja meg a [Settings] (Beállítás) gombot.

2 A [image] vagy a [image] gomb megnyomásával állítsa be a papír méretét az <A4> (A4), <8.5"x11"> (LTR) vagy a <8.5x14> (LGL) méretre.

3 Nyomja meg az [OK] gombot.

4 A [image] vagy a [image] gomb megnyomásával válassza a <PLAIN PAPER> (NORMÁL PAPÍR) lehetőséget.

Megjegyzés

Ha a papírméret nem <A4> (A4), <8.5" x 11"> (LTR) vagy <8.5 x 14> (LGL), illetve ha a hordozó típusa nem <PLAIN PAPER> (NORMÁL PAPÍR), akkor a készülék nem nyomtatja ki a fogadott faxot, és megjelenik a "<RECEIVED IN MEMORY> (VÉTEL MEMÓRIÁBA)" üzenet. Állítsa be a papír helyes méretét és típusát, majd nyomja meg az [OK] gombot.

5 Nyomja meg az [OK] gombot.

A faxhívások esetében elhangzó csengések számának beállítása

Ha fogadási üzemmódnak a <FAX ONLY MODE> (CSAK FAX MÓD), <FAX PRIORITY MODE> (FAXPRIORITÁS MÓD) vagy <DRPD> (DRPD) módok valamelyikét jelölte ki, akkor a faxhívások esetében elhangzó csengések számát a <FAX SETTINGS> (FAX BEÁLLÍTÁSOK) menü <RX SETTINGS> (VÉTEL BEÁLLÍTÁSAI) almenüjének <RING COUNT> (CSENGETÉSSZÁM) beállításában adhatja meg.


Egyéb faxfogadási funkciók használata

Fogadás a memóriába

Ha a következő esetekben a készülék faxot fogad, nem tudja kinyomtatni a faxot, és a fax a készülék memóriájában kerül tárolásra. Fax módban a "<RECEIVED IN MEMORY> (VÉTEL MEMÓRIÁBA)" üzenet jelenik meg. Amikor a problémát a leírt módon megszünteti, a készülék a memóriában tárolt faxot automatikusan kinyomtatja.

Alacsony a tintaszint, vagy a fax fogadása közben kifogyott a tinta: cserélje ki a FINE patront (FINE Cartridge).

A papírméret/papírtípus beállítása nem megfelelő: válassza ki a helyes papírméretet/papírtípust.

Fax fogadása közben kifogyott a papír: töltsön be papírt, majd nyomja meg az [OK] gombot.

A papírgyűjtő tálca be van csukva: nyissa ki.

Az <AUTO PRINT RX> (FOGADÁS:AUT.NYOM.) menüben az <OFF> (KI) érték van kiválasztva: válassza az <ON> (BE) lehetőséget.

A fax nyomtatásának leállításához megnyomta a [Stop/Reset] (Stop/Visszaállít) gombot: nyomja meg a [FAX] gombot.

Fontos

A készülék legfeljebb körülbelül 50 oldalnyi* faxot képes eltárolni a memóriába.

A készülék nem tud fogadni több faxot, ha a memória megtelik. Nyomtassa ki vagy törölje a memóriában tárolt dokumentumokat, majd lépjen kapcsolatba a küldővel, és kérje meg, hogy küldje el újra a faxot.

* Az 1. sz. ITU-T grafikon (normál mód) használatakor.

Távvezérelt fogadás

Ha a készülék a telefonkészüléktől távol helyezkedik el, a fax fogadásához (távvezérelt fogadás) vegye fel a telefonkagylót és hívja a 25-ös számot (a távvezérelt fogadás azonosítóját).

Ha a telefonvonala impulzus hívásra van állítva, ideiglenesen váltson hangfrekvenciás tárcsázási módra. További információt a hangfrekvenciás tárcsázási módra váltásról a telefonkészülékéhez mellékelt leírásban talál.

Ha a készülékhez olyan üzenetrögzítő csatlakozik, amely képes távvezérelt műveletek végrehajtására, akkor a funkció biztonsági kódja megegyezhet a távvezérelt vétel azonosítójával. Ebben az esetben feltétlenül módosítsa a készülék távvezérelt vételi azonosítóját a <FAX SETTINGS> (FAX BEÁLLÍTÁSOK) menü <RX SETTINGS> (VÉTEL BEÁLLÍTÁSAI) almenü <REMOTE RX> (TÁVVEZÉRELT VÉTEL) menüpontjának <REMOTE RX ID> (TÁVVEZ. VÉ. KÓD) beállításában.

A távvezérelt fogadás kikapcsolható. Lásd: <REMOTE RX> (TÁVVEZÉRELT VÉTEL).


A memóriában tárolt dokumentum

Fontos

Ha kihúzza a tápkábelt, a memóriában tárolt valamennyi dokumentum törlődik. A tápkábel kihúzása előtt küldje el vagy nyomtassa ki a memóriában tárolt fontos dokumentumokat.

Megjegyzés

A memóriában tárolt valamennyi dokumentum ellenőrzésénél, nyomtatásánál vagy törlésénél a dokumentumot a műveletszáma alapján határozhatja meg. Ha nem tudja a keresett dokumentum műveletszámát, először nyomtassa ki a dokumentumok listáját.

A memóriában tárolt dokumentumok listájának nyomtatása

A készülék ki tudja nyomtatni a memóriában tárolt dokumentumok listáját (a memórialistát), amely tartalmazza az egyes dokumentumok adatait: a művelet számát (AD./VÉ. SZ.), módját, a fogadó nevét, az oldalszámot, a dátumot és az átvitel időpontját. A memóriában tárolt dokumentumok nyomtatásánál vagy törlésénél a dokumentumot a műveletszáma alapján határozhatja meg.

1 Nyomja meg a [FAX] gombot, majd nyomja meg a [Menu] (Menü) gombot.

2 A [image] vagy a [image] gomb megnyomásával válassza a <MEMORY REFERENCE> (MEMÓRIA MENÜ) lehetőséget.

3 Nyomja meg kétszer az [OK] gombot.

A készülék kinyomtatja a memórialistát.

Megjegyzés

Ha a memóriában nem található dokumentum, akkor a "<NO DOC. IN MEMORY> (NINCS DOK. A MEM.BAN)" üzenet jelenik meg, és a készülék visszaáll az előző képernyőre.

A memórialista nyomtatásához a 2. lépésben válassza a <PRNT REPORT/LIST> (NAPLÓK/LISTÁK NY) (lásd: Naplók és listák összegzése), majd a <MEMORY LIST> (MEMÓRIALISTA) lehetőséget.

Ha egy fax nyomtatását a fax fogadás közben leállította a [Stop/Reset] (Stop/Visszaállít) gomb megnyomásával, akkor a faxot a memórialistából is kinyomtathatja.

Memóriában tárolt dokumentum nyomtatása vagy törlése

1 Nyomja meg a [FAX] gombot, majd nyomja meg a [Menu] (Menü) gombot.

2 A [image] vagy a [image] gomb megnyomásával válassza a <MEMORY REFERENCE> (MEMÓRIA MENÜ) lehetőséget.

3 Nyomja meg az [OK] gombot.

4 A [image] vagy a [image] gomb megnyomásával válassza a <PRINT DOCUMENT> (DOK. NYOMTATÁSA) vagy a <DELETE DOCUMENT> (DOK. TÖRLÉSE) lehetőséget.

Ha a <PRINT DOCUMENT> (DOK. NYOMTATÁSA) lehetőséget választja:

(1) Nyomja meg az [OK] gombot.

(2) A [image] vagy a [image] gomb segítségével válassza ki a kinyomtatni kívánt dokumentum műveletszámát (AD./VÉ. SZ.), vagy adja meg a számot a számgombok segítségével.

Ha nem biztos a művelet számában, nyomtassa ki a memórialistát. Lásd: A memóriában tárolt dokumentumok listájának nyomtatása.

(3) Nyomja meg az [OK] gombot.

(4) A [image] gomb megnyomásával válassza a <YES> (IGEN) lehetőséget csak az első oldal kinyomtatásához, vagy a [image] gomb megnyomásával válassza a <NO> (NEM) lehetőséget a dokumentum összes oldalának kinyomtatásához.

(5) Nyomja meg az [OK] gombot.

Megjegyzés

Ha egy fax nyomtatását a fax fogadása közben leállította a [Stop/Reset] (Stop/Visszaállít) gomb megnyomásával, akkor a faxot a kiválasztott dokumentum alapján is kinyomtathatja.

(6) Ha egy másik dokumentumot is szeretne kinyomtatni, térjen vissza a (2). lépéshez, a művelet befejezéséhez pedig folytassa az 5. lépéssel.

Ha a <DELETE DOCUMENT> (DOK. TÖRLÉSE) lehetőséget választja:

(1) Nyomja meg az [OK] gombot.

(2) A [image] vagy a [image] gomb segítségével válassza ki a törölni kívánt dokumentum műveletszámát (AD./VÉ. SZ.), vagy adja meg a számot a számgombok segítségével.

(3) Nyomja meg az [OK] gombot.

(4) A dokumenum törléséhez a [image] gomb megnyomásával válassza a <YES> (IGEN) lehetőséget, vagy a dokumentum megtartásához a [image] gomb megnyomásával válassza a <NO> (NEM) lehetőséget.

(5) Nyomja meg az [OK] gombot.

(6) Ha egy másik dokumentumot is törölni kíván, térjen vissza a (2). lépéshez, a törlés befejezéséhez pedig folytassa az 5. lépéssel.

5 Nyomja meg a [Stop/Reset] (Stop/Visszaállít) gombot.

Memóriában tárolt dokumentum adatainak ellenőrzése

Ha a készülék az alábbi helyzetek valamelyikében nem tudott kinyomtatni egy fogadott faxot, akkor a készülék automatikusan eltárolja a faxot a memóriában.

A fax fogadása közben kifogyott a tinta vagy nem áll rendelkezésre elegendő tinta

A papírméret vagy a papír típusának beállítása helytelen

A fax fogadása közben kifogyott a papír

A papírgyűjtő tálca be van csukva

Az <AUTO PRINT RX> (FOGADÁS:AUT.NYOM.) menüben az <OFF> (KI) érték van kiválasztva

A fax kinyomtatásának leállításához megnyomta a [Stop/Reset] (Stop/Visszaállít) gombot

Ha egy memóriában tárolt dokumentumot nyomtatásra vagy törlésre jelöl ki, akkor az alábbi módon ellenőrizheti annak adatait az LCD-kijelzőn:

(A) Művelet száma (AD./VÉ. SZ.)

A 0001 és 4999 közötti műveletszám küldés alatt álló dokumentumot jelöl.

A 5001 és 9999 közötti műveletszám fogadás alatt álló dokumentumot jelöl.

(B) Jelek a művelet száma előtt

A jel hiánya fekete-fehér dokumentumot jelöl.

A < [image] > jel színes dokumentumot jelöl.

A <#> jel küldés vagy nyomtatás alatt álló fekete-fehér dokumentumot jelöl.

A <&> jel küldés vagy nyomtatás alatt álló színes dokumentumot jelöl.

A művelet adatainak megjelenítése

A [image] vagy a # gomb megnyomásával jelenítheti meg az adatokat (például a művelet számát, időpontját és a faxszámot).

Megjegyzés

Ha nem biztos a művelet számában, nyomtassa ki a memórialistát. Lásd: A memóriában tárolt dokumentumok listájának nyomtatása.


Naplók és listák összegzése

Az alábbi táblázatban a készülékről nyomtatható naplók és listák felsorolását találja. További részleteket a megadott oldalakon olvashat.

Napló vagy lista

Leírás

Forgalmi napló

Megadja a készülék által végrehajtott legutóbbi faxműveleteket.

Lásd: Forgalmi napló.

Kódolt gyorstárcsázási lista

Megadja a kódolt gyorstárcsázáshoz elmentett számok és nevek listáját. Lásd: A tárolt célnevek és számok listájának nyomtatása.

A felhasználói adatok listája

Megadja a készülék aktuális beállításait és az eltárolt küldőinformációkat.

Lásd: A felhasználói adatok listája.

Memórialista

Megadja a készülék memóriájában jelenleg eltárolt dokumentumok listáját.

Lásd: A memóriában tárolt dokumentum.

Adási nyugta

Megerősíti a sikeres adást. Ha ez a beállítás be van kapcsolva, a készülék minden adás után nyugtát nyomtat.

Lásd: Adási nyugta.

Vételi nyugta

Megerősíti a sikeres vételt. Ha ez a beállítás be van kapcsolva, a készülék minden vétel után nyugtát nyomtat. Lásd: Vételi nyugta.

Forgalmi napló

Kinyomtatja a küldött és fogadott faxok listáját. A készülék a gyári beállítás értelmében minden 20. művelet után Forgalmi naplót nyomtat. A napló automatikus nyomtatása kikapcsolható, illetve beállítható a kézi nyomtatás is.

Megjegyzés

A Forgalmi napló beállításainak részleteiről lásd: <ACTIVITY REPORT> (FORGALMI NAPLÓ).

Forgalmi napló kézi nyomtatása

1 Nyomja meg a [FAX] gombot, majd nyomja meg a [Menu] (Menü) gombot.

2 Nyomja meg a [image] vagy a [image] gombot a <PRNT REPORT/LIST> (NAPLÓK/LISTÁK NY) kijelöléséhez, majd nyomja meg az [OK] gombot.

3 Nyomja meg a [image] vagy a [image] gombot az <ACTIVITY REPORT> (FORGALMI NAPLÓ) kijelöléséhez, majd nyomja meg az [OK] gombot.

A készülék kinyomtatja a Forgalmi naplót.

A felhasználói adatok listája

A felhasználói adatok listájának segítségével ellenőrizheti a készülék aktuális beállításait és az eltárolt küldőinformációkat. Lásd: A küldőinformációk eltárolása.

A felhasználói adatok listájának nyomtatása

1 Nyomja meg a [FAX] gombot, majd nyomja meg a [Menu] (Menü) gombot.

2 Nyomja meg a [image] vagy a [image] gombot a <PRNT REPORT/LIST> (NAPLÓK/LISTÁK NY) kijelöléséhez, majd nyomja meg az [OK] gombot.

3 Nyomja meg a [image] vagy a [image] gombot a <USER'S DATA LIST> (FELH.ADATOK LIST) kijelöléséhez, majd nyomja meg az [OK] gombot.

A készülék kinyomtatja a Felhasználói adatok listáját.

Egyéb listák

Adási nyugta

A készülék képes arra, hogy egy dokumentum elküldése után adási nyugtát nyomtasson, megerősítve a sikeres küldést. Beállíthatja, hogy a készülék minden egyes dokumentum elküldésekor vagy csak hiba esetén nyomtasson nyugtát. A nyugta nyomtatását ki is kapcsolhatja.

Megjegyzés

Az adási nyugta beállításairól bővebben lásd: <TX REPORT> (ADÁSI NYUGTA).

Az alapértelmezett beállítás a <PRINT ERROR ONLY> (CSAK HIBANAPLÓ).

Vételi nyugta

A készülék képes arra, hogy egy dokumentum fogadása után vételi nyugtát nyomtasson, megerősítve a sikeres vételt. Beállíthatja, hogy a készülék minden egyes dokumentum fogadásakor vagy csak hiba esetén nyomtasson nyugtát. A nyugta nyomtatását ki is kapcsolhatja.

Megjegyzés

Az adási nyugta beállításairól bővebben lásd: <RX REPORT> (VÉTELI NYUGTA).

Az alapértelmezett beállítás a <DO NOT PRINT> (NEM NYOMTAT) .


A kézikönyv használata

A Képernyőn megjelenő kézikönyv kezelőfelülete két részből áll: a bal oldalon megjelenő menüből és a jobb oldalon a tartalmakat megjelenítő keretből.

Megjegyzés

A fejezetben látható képernyőfelvételek angol nyelvűek.

(1) Menü keret

(2) Tartalom keret

Megjegyzés

A kézikönyvben bemutatott műveletek jellemzően a Windows Vista™ Ultimate Edition (a továbbiakban "Windows Vista"), illetve Mac® OS X v.10.4.x operációs rendszerű számítógépekre vonatkoznak. Más operációs rendszer esetén a működés eltérő lehet.

A fenti mintaképernyő Windows® operációs rendszer alatt jelenik meg. Macintosh® operációs rendszerben némileg eltérő a képernyő megjelenése.

Navigálás a menü segítségével

Kattintson egy címre a Menü keretben. A Tartalom keretben megjelenik a megfelelő témakör.

Navigálás a Tartalom keretben

(1) A kék vonallal aláhúzott szövegrészekre kattintva megnyithatja a hivatkozáshoz társított lapot.

(2) [image]: Erre a gombra kattintva az előző lapra léphet.

(3) [image]: Erre a gombra kattintva a következő lapra léphet.

(4) [image]: Erre a gombra kattintva a megnyitott oldal elejére ugorhat.

A kézikönyv kinyomtatása

Témakör kinyomtatásához kattintson a Tartalom keret egyik üres területére, hogy ez legyen az aktív keret, majd kattintson a [Print/Nyomtatás] gombra.

Megjegyzés

Ha anélkül kattint a [Print/Nyomtatás] gombra, hogy aktiválná a Tartalom keretet, előfordulhat, hogy a számítógép a Menü keretet nyomtatja ki.

Témakör kinyomtatásához kattintson a Tartalom keret egyik üres területére, hogy az aktív legyen, majd válassza ki a [File/Irat] menü [Print/Nyomtasd] pontját, és kattintson a [Print/Nyomtasd] gombra.

Megjegyzés

Ha anélkül kattint a [Print/Nyomtasd] gombra, hogy aktiválná a Tartalom keretet, előfordulhat, hogy a számítógép a Menü keretet nyomtatja ki.

Témakörök keresése kulcsszavak alapján

Kulcsszavak megadásával is kereshet a témakörök között.

Kattintson a [Show/Megjelenítés] gombra. A keresési képernyőn adja meg a kulcsszót, és kattintson a [List Topics/Témakörök listázása] gombra.

Válasszon ki egy témakört a keresési lista eredményei közül, majd kattintson a [Display/Megjelenítés] gombra. Megjelenik az oldal.

Megjegyzés

A keresés a számítógépen telepített valamennyi Képernyőn megjelenő kézikönyvben keres.

Adja meg a kulcsszavakat a [image] keresési mezőben, majd nyomja meg a [Return] billentyűt. Az elolvasni kívánt témakör megjelenítéséhez kattintson duplán a megfelelő elemre a keresési lista eredményei között.

Megjegyzés

A keresési tartomány meghatározásához kattintson a [image] ikonra.

[Search XXXX/XXXX keresése]:

A megnyitott Képernyőn megjelenő kézikönyvben keres.

* Ahol az "XXXX" az Ön számítógépének neve és a Képernyőn megjelenő kézikönyv címe.

[Search All Help/Keresés minden súgóban]:

A számítógépre telepített képernyőn megjelenő súgókban keres.

A kézikönyvben alkalmazott jelölések

Figyelmeztetés

Olyan utasítások, amelyek figyelmen kívül hagyása a berendezés helytelen használata miatt komoly személyi sérüléshez vagy halálhoz vezethet. Ezeket be kell tartani a biztonságos használat érdekében.

Vigyázat

Olyan utasítások, amelyek figyelmen kívül hagyása a berendezés helytelen használata miatt személyi sérüléshez vezethet vagy anyagi kárt okozhat. Ezeket be kell tartani a biztonságos használat érdekében.

Fontos

Olyan utasítások, amelyeket be kell tartani a biztonságos használat érdekében.

Megjegyzés

Működéssel kapcsolatos megjegyzésekre és további magyarázatokra hívja fel a figyelmet.

A Windows operációs rendszerben végrehajtható műveleteket jelöli.

A Macintosh operációs rendszerben végrehajtható műveleteket jelöli.

Védjegyek

A "Microsoft" a Microsoft Corporation bejegyzett védjegye.

A "Windows" a Microsoft Corporation bejegyezett védjegye az Amerikai Egyesült Államokban és más országokban.

A "Windows Vista" a Microsoft Corporation védjegye.

A "Macintosh" és a "Mac" az Apple Inc. bejegyzett védjegyei az Amerikai Egyesült Államokban és más országokban.


Nyomtatási papír betöltése

Papír betöltése

Fontos

Fax fogadásakor A4, Letter vagy Legal méretű normál papírt töltsön be.

Ha a próbanyomtatáshoz a normál papírt [4" x 6" / 101,6 x 152,4 mm]; [5" x 7"/ 127,0 x 177,8 mm] vagy [2,13" x 3,39" / 54,0 x 86,0 mm] [Credit Card/Hitelkártya] méretűre vágja, papírelakadást okozhat.

Ráragasztott fényképet vagy matricát tartalmazó levelezőlapokra nem tud nyomtatni.

A papírt mindig álló tájolással (A) helyezze a készülékbe. Ha a papírt fekvő tájolással (B) tölti be, papírelakadást okozhat.

Megjegyzés

Fényképek nyomtatásához eredeti Canon fotópapír használata ajánlott. A Canon által a különböző nyomtatóihoz biztosított különleges hordozókat részletesen A használható nyomathordozó típusok című fejezet ismerteti.

1 Simítsa ki a papírok négy sarkát a betöltés előtt.

Megjegyzés

Igazítsa össze a papírok éleit betöltés előtt. Az élek összeigazítása nélküli betöltés a papír elakadását okozhatja.

Ha a papír meghajlott, óvatosan hajlítsa a papír két hajlott végét az ellenkező irányba, amíg a papír teljesen egyenessé nem válik. Lásd: A papír meghajlott.

A papír meghajlásának elkerülése érdekében a papírt a következőképpen kell kezelni.

- A fel nem használt papírt tegye vissza a csomagolásába, és tartsa sima felületen.

- A csomagból csak a szükséges számú lapot vegye ki, közvetlenül nyomtatás előtt.

2 Készítse elő a készüléket a papír betöltésére.

(1) Nyissa fel a hátsó tálcát, és húzza ki a papírtámasztót.

Tegye az ujját a papírtámasztó lekerekített bevágásába, és húzza ki ütközésig.

(2) Nyissa ki a papírgyűjtő tálcát.

Tegye az ujját a papírgyűjtő tálca melletti lekerekített bevágásba, és óvatosan nyissa ki.

(3) Nyissa ki a papírgyűjtő tálca hosszabbítóját.

Nyissa ki és húzza ki teljesen a papírgyűjtő tálca hosszabbítóját az elülső oldalán található bemélyedés lenyomásával.

(4) Állítsa be a papírvastagsági kart.

Állítsa jobbra, ha borítékra vagy [T-Shirt Transfers/Póló sablonok] hordozóra nyomtat, és állítsa balra, ha bármilyen más típusú papírra nyomtat. Lásd: A használható nyomathordozó típusok.

Megjegyzés

Ha a papír sarkai szennyezettek, állítsa át a kart a jobb oldalra. Ez javíthatja a nyomtatás minőségét.

Ha befejezte, állítsa vissza a kart a bal oldalra.

Lásd: A papírvastagsági kar helyzete.

3 Töltse be a papírt.

* A papírt ne töltse a betöltési határjel (A) fölé.

(1) A papírt a nyomtatási oldalával FELFELÉ töltse a hátsó tálcába.

(2) Igazítsa a papírköteget a hátsó tálca jobb oldalához.

(3) Nyomja össze a papírvezetőt, és csúsztassa a papírköteg bal oldalához.

4 Adja meg a betöltött papírnak megfelelő oldalméret- és hordozótípus-beállításokat.

Megjegyzés

Ha számítógép használata nélkül, közvetlenül másolatról szeretne nyomtatni, a betöltött papír méretét és típusát a kezelőpanel segítségével adja meg.

A beállításról bővebben lásd: A másolási beállítások módosítása vagy A nyomtatási beállítások módosítása.

Ha a készüléket számítógéphez csatlakoztatja, a betöltött papír méretét és típusát a nyomtatóillesztő-program [Page Size/Oldalméret] (vagy [Paper Size/Lapméret]) és [Media Type/Hordozótípus] beállításaival adja meg.
A nyomtatóillesztő-program beállításaihoz lásd: Nyomtatás Windows rendszerben vagy Nyomtatás Macintosh rendszerben.


Borítékok betöltése

Európai DL vagy amerikai 10-es méretű borítékot használjon.

Fontos

Borítékra csak a számítógépről tud nyomtatni.

Ne használja a következő borítékokat:

- kéthajtókás borítékok (vagy ragasztós hajtókák)

- dombornyomásos vagy impregnált felületű borítékok

- nyomással leragasztható borítékok

- előre nedvesített, ragadós hajtókájú borítékok

1 Készítse elő a borítékokat.

Simítsa le a boríték mind a négy sarkát és oldalát.

Amennyiben a borítékok hajlottak, kiegyenesítésükhöz átlós irányban fogja meg a borítékköteget, és lágyan hajlítsa meg az ellenkező irányba.

Ha hajlott a boríték hajtókája, akkor egyenesítse ki.

Amennyiben egy borítéknak a készülékbe behúzandó éle gyűrött vagy hajlott, illetve ha levegő van benne, akkor egy tollal simítsa ki és lapítsa le az élet.
Simítsa ki laposra a borítékot, a közepétől az élek felé haladva.

* A fenti ábrákon oldalról látható a boríték készülékbe behúzott éle.

Fontos

A boríték elakadhat a nyomtatóban, ha nincs kisimítva, vagy ha az éle gyűrött.

Ellenőrizze, hogy ne legyen rajta 0,1 hüvelyknél / 3 mm-nél nagyobb gyűrődés vagy kiemelkedés.

2 Töltse be a borítékokat.

(A) A nyomtatás iránya.

(B) Ügyeljen arra, hogy a fülek be legyenek hajtva.

(1) Igazítsa a borítékokat a hátsó tálca jobb széléhez.

A címoldal FELFELÉ, a hátsó fülek bal oldalon LEFELÉ nézzenek a betöltéskor.

Egyszerre legfeljebb 10 boríték tölthető be.

(2) Nyomja össze a papírvezetőt, és csúsztassa a boríték bal oldalához.

(3) Állítsa át jobbra a papírvastagsági kart.

Megjegyzés

Ha befejezte, állítsa vissza a kart a bal oldalra.

Lásd: A papírvastagsági kar helyzete.

3 A beállítások megadása a nyomtatóillesztő-programban.

(1) Válassza ki az [Envelope/Boríték] beállítást a [Media Type/Hordozótípus] menüpontban.

(2) Válassza ki a borítékméretet.

Windows alatt válassza ki a [DL Env./DL boríték] vagy a [Comm. Env. #10/10-es boríték] beállítást a [Page Size/Lapméret] listán.

Macintosh számítógépen válassza ki a [DL Envelope/DL boríték] vagy a [#10 Envelope/10-es boríték] beállítást a [Paper Size/Papírméret] listán.

(3) Válassza ki a [Landscape/Fekvő] beállítást az [Orientation/Tájolás] lehetőségnél.

Fontos

Végezze el gondosan az illesztőprogram beállításait. Ha ezt elmulasztja, nem a megfelelő irányban fog történni a cím nyomtatása.

Megjegyzés

A nyomtatóillesztő-program beállításait a Nyomtatás Windows rendszerben vagy a Nyomtatás Macintosh rendszerben című fejezet ismerteti részletesen.


Kis méretű papír betöltése

[4" x 6" / 101,6 x 152,4 mm], [5" x 7"/ 127,0 x 177,8 mm] és [Credit Card/Hitelkártya] méretű papírokat használhat.

1 Töltse be a papírt.

(1) A papírt a nyomtatási oldalával FELFELÉ töltse a hátsó tálcába, annak jobb oldalába.

(2) Nyomja össze a papírvezetőt, és csúsztassa a papírköteg bal oldalához.

2 Adja meg a betöltött papírnak megfelelő oldalméret- és hordozótípus-beállításokat.

Megjegyzés

Ha számítógép használata nélkül, közvetlenül másolatról szeretne nyomtatni, a betöltött papír méretét és típusát a kezelőpanel segítségével adja meg.

A beállítással kapcsolatos részleteket lásd: A másolási beállítások módosítása.

Ha a készüléket számítógéphez csatlakoztatja, a betöltött papír méretét és típusát a nyomtatóillesztő-program [Page Size/Lapméret] (vagy [Paper Size/Papírméret]) és [Media Type/Hordozótípus] beállításaival adja meg.

A nyomtatóillesztő-program beállításait a Nyomtatás Windows rendszerben vagy a Nyomtatás Macintosh rendszerben című fejezet ismerteti részletesen.


Rendszeres karbantartás

Ha a nyomat halvány vagy a színek nem megfelelően jelennek meg

Ha a nyomaton rosszul vagy halványan jelennek meg a színek, ezt valószínűleg a FINE patronok (FINE Cartridges) fúvókáinak eltömődése okozza. A fúvókák állapotának ellenőrzésére nyomtassa ki a fúvókaellenőrző mintát, majd végezze el a nyomtatófej megtisztítását.

Ha a nyomtatás eredménye nem kielégítő, a nyomtatófej beigazítása javíthatja a nyomtatás minőségét.

Megjegyzés

A karbantartás megkezdése előtt

Ellenőrizze, hogy a FINE patronból (FINE Cartridge) nem fogyott-e ki a tinta. Lásd: A tintaállapot adatainak leolvasása.

Ellenőrizze, hogy a FINE patron (FINE Cartridge) megfelelően van behelyezve. Lásd: FINE patronok (FINE Cartridges) cseréje.

Ellenőrizze, hogy a narancssárga védőszalagot eltávolította a FINE patron (FINE Cartridge) aljáról.

Ha hibaüzenet látható a kijelzőn, lásd: Hibaüzenet jelent meg a kijelzőn.

Válasszon jobb [Print Quality/Nyomtatási minőség] beállítást a nyomtatóillesztő-programban.

A tudnivalókat az Útmutató a számítógépről való nyomtatáshoz Képernyőn megjelenő kézikönyv tartalmazza.

1. lépés:

Lásd: Fúvókaellenőrző minta nyomtatása.

Ha vonalak hiányoznak vagy fehér csíkok látszanak

A fejtisztítás után nyomtassa ki és ellenőrizze a fúvókaellenőrző mintát.

2. lépés:

Lásd: A nyomtatófej tisztítása.

Ha a probléma azután is fennáll, hogy megtörtént

a nyomtatófej kétszeri tisztítása

3. lépés:

Lásd: A nyomtatófej fokozott tisztítása.

Ha a problémát a nyomtatófej kétszeri fokozott tisztítása sem oldja meg

4. lépés:

Lásd: FINE patron (FINE Cartridge) cseréje.

Megjegyzés

Ha az egyenes töredezett, vagy a nyomtatófej igazítása nem megfelelő, igazítsa be a nyomtatófejet.

Lásd: A nyomtatófej beigazítása a készüléken.


Fúvókaellenőrző minta nyomtatása

A fúvókaellenőrző minta kinyomtatásával ellenőrizheti, hogy a nyomtatófej fúvókái megfelelően juttatják-e a tintát a papírra.

1 Ellenőrizze, hogy a készülék be van-e kapcsolva, majd tegyen be egy A4 vagy Letter méretű lapot a hátsó tálcába.

2 Nyissa ki a papírgyűjtő tálcát, majd állítsa be a papírvastagsági kart.

(1) A kinyitáshoz tegye az ujját a papírgyűjtő tálca melletti lekerekített bevágásba, és óvatosan húzza ki.

(2) Nyissa ki és húzza ki teljesen a papírgyűjtő tálca hosszabbítóját az elülső oldalán található bemélyedés lenyomásával.

(3) Állítsa át balra a papírvastagsági kart. Lásd: Papírvastagsági kar.

3 Nyomtassa ki a fúvókaellenőrző mintát.

(1) Nyomja meg többször a [Menu] (Menü) gombot, amíg meg nem jelenik a <MAINTENANCE> (KARBANTARTÁS) felirat.

(2) Nyomja meg a [image] vagy a [image] gombot a <NOZZLE CHECK> (FÚVÓKAELLENŐRZÉS) kijelöléséhez, majd nyomja meg az [OK] gombot.

A készülék kinyomtatja a fúvókaellenőrző mintát.

4 Vizsgálja meg a mintát, és kövesse az utasításokat.

Lásd: A fúvókaellenőrző minta kiértékelése.


A fúvókaellenőrző minta kiértékelése

Értékelje ki a fúvókaellenőrző mintát, és ha szükséges, végezze el a tisztítási műveletet.

Megjegyzés

A fúvókaellenőrző minta nem nyomtatható ki hibátlanul, ha nincs elég tinta. Cserélje ki a FINE patront (FINE Cartridge), ha a maradék tinta kevésnek bizonyul.

Lásd: FINE patron (FINE Cartridge) cseréje.

1 Ellenőrizze a kinyomtatott fúvókaellenőrző mintát.

(1) Ha vonalak hiányoznak a mintáról, a nyomtatófej fúvókáit meg kell tisztítani.
Például: Ha vonalak hiányoznak (fekete tinta)

(2) Ha fehér csíkok jelennek meg a mintán, a nyomtatófej fúvókáit meg kell tisztítani.
Például: Ha fehér csíkok jelennek meg (színes tinta)

2 Ha tisztításra van szükség, akkor végezze el a nyomtatófej tisztítását.

Lásd: A nyomtatófej tisztítása.


A nyomtatófej tisztítása

Ha hiányoznak vonalak vagy fehér csíkok jelennek meg a kinyomtatott fúvókaellenőrző-mintán, tisztítsa meg a nyomtatófejet. A tisztítás megszünteti a fúvóka eltömődését, és helyreállítja a nyomtatófej állapotát. Vegye figyelembe, hogy a nyomtatófej tisztítása során az elhasznált tinta a gyűjtőtartályba kerül. A nyomtatófej tisztítása tintát fogyaszt, ezért csak szükség esetén tisztítsa meg a fejet.

1 Győződjön meg arról, hogy a készülék bekapcsolt állapotban van.

2 Indítsa el a nyomtatófej tisztítását.

(1) Nyomja meg többször a [Menu] (Menü) gombot, amíg meg nem jelenik a <MAINTENANCE> (KARBANTARTÁS) felirat.

(2) Nyomja meg a [image] vagy a [image] gombot a <CLEANING> (TISZTÍTÁS) kijelöléséhez, majd nyomja meg az [OK] gombot.

A nyomtatófej tisztítása megkezdődik.

Ne végezzen más műveletet a készülékkel a nyomtatófej tisztításának befejeződéséig. A tisztítás hozzávetőleg 50 másodpercet vesz igénybe.

3 Ellenőrizze a nyomtatófej állapotát.

A nyomtatófej tisztításának befejeződésekor a kijelző visszatér készenléti módba.

Nyomtassa ki a fúvókaellenőrző mintát, és ennek segítségével ellenőrizze a nyomtatófej állapotát.

Lásd: Fúvókaellenőrző minta nyomtatása.

Megjegyzés

Ha a probléma kétszeri tisztítás után sem szűnik meg, végezze el a fokozott tisztítást. Lásd: A nyomtatófej fokozott tisztítása.


A nyomtatófej fokozott tisztítása

Ha a nyomtatófej normál tisztítása nem eredményezi a nyomtatási minőség javulását, célszerű a nyomtatófej sokkal hatékonyabb tisztítását lehetővé tevő fokozott tisztítási funkciót használni. Vegye figyelembe, hogy a nyomtatófej tisztítása során az elhasznált tinta a gyűjtőtartályba kerül. A nyomtatófej fokozott tisztítása a normál tisztításnál több tintát használ, ezért ezt a műveletet csak szükség esetén alkalmazza.

1 Győződjön meg arról, hogy a készülék bekapcsolt állapotban van.

2 Indítsa el a nyomtatófej fokozott tisztítását.

(1) Nyomja meg többször a [Menu] (Menü) gombot, amíg meg nem jelenik a <MAINTENANCE> (KARBANTARTÁS) felirat.

(2) Nyomja meg a [image] vagy a [image] gombot a <DEEP CLEANING> (FOKOZOTT TISZTÍ.) kijelöléséhez, majd nyomja meg az [OK] gombot.

A nyomtatófej fokozott tisztítása megkezdődik.

Ne végezzen más műveletet a készülékkel a nyomtatófej fokozott tisztításának befejeződéséig. A tisztítás körülbelül egy percig tart.

3 Ellenőrizze a nyomtatófej állapotát.

(1) Nyomtassa ki a fúvókaellenőrző mintát, és ennek segítségével ellenőrizze a nyomtatófej állapotát.

Lásd: Fúvókaellenőrző minta nyomtatása.

(2) Ha a probléma továbbra is fennáll, végezze el újra a fokozott tisztítást.

(3) Ha ez sem oldja meg a problémát, kifogyhatott a tinta a FINE patronból (FINE Cartridge). Cserélje ki egy újra. Lásd: FINE patron (FINE Cartridge) cseréje.


A nyomtatófej beigazítása a készüléken

Ha a nyomaton az egyenes vonalak töredezettek, illetve a nyomtatás eredménye más szempontból nem kielégítő, a nyomtatófej helyzetét kell beigazítania.

1 Ellenőrizze, hogy a készülék be van-e kapcsolva, majd tegyen be két A4-es vagy Letter méretű lapot a hátsó tálcába.

2 Nyissa ki a papírgyűjtő tálcát, majd állítsa be a papírvastagsági kart.

(1) A kinyitáshoz tegye az ujját a papírgyűjtő tálca melletti lekerekített bevágásba, és óvatosan húzza ki.

(2) Nyissa ki és húzza ki teljesen a papírgyűjtő tálca hosszabbítóját az elülső oldalán található bemélyedés lenyomásával.

(3) Állítsa át balra a papírvastagsági kart. Lásd: Papírvastagsági kar.

3 Nyomtassa ki a nyomtatófej-beigazítási mintát.

(1) Nyomja meg többször a [Menu] (Menü) gombot, amíg meg nem jelenik a <MAINTENANCE> (KARBANTARTÁS) felirat.

(2) Nyomja meg a [image] vagy [image] gombot az <ALIGN PRINT HEAD> (NYOMT.FEJ-IGAZÍT) kijelöléséhez, majd nyomja meg az [OK] gombot.

A nyomtató kinyomtatja a nyomtatófej-beigazítási mintát.

Megjegyzés

Ha a <HEAD ALIGN PRINT> (IGAZÍTÓKÉP. NYOMT) beállítást választja, a készülék az aktuális korrekciós értékek kinyomtatása után kilép a folyamatból.

4 Igazítsa be a nyomtatófejet.

(1) Vizsgálja meg a kinyomtatott mintákat, és a [image] vagy a [image] gombbal válassza ki az A oszlopban annak a mintának a számát, amelyiken a legkevésbé láthatók csíkok, majd nyomja meg az [OK] gombot.

Megjegyzés

Ha nehéz kiválasztani a legmegfelelőbb mintát, akkor válassza azt a beállítást, amelynél a legkevésbé láthatók a fehér csíkok.

(A) Kevésbé észrevehető függőleges fehér csíkok

(B) Jobban látható függőleges fehér csíkok

(C) Kevésbé észrevehető vízszintes fehér csíkok

(D) Jobban látható vízszintes fehér csíkok

(2) Ismételje addig a műveletet, amíg el nem jut az L oszlophoz tartozó minta számához.

(3) Olvassa el a kijelzett üzenetet, és nyomja meg az [OK] gombot.

A készülék kinyomtatja a második mintát.

(4) Vizsgálja meg a kinyomtatott mintákat, és a [image] vagy a [image] gombbal válassza ki az M oszlopban annak a mintának a számát, amelyiken a legkevésbé láthatók csíkok, majd nyomja meg az [OK] gombot.

Az 1. lépéshez hasonlóan adja meg a számokat.

(5) Ismételje addig a műveletet, amíg el nem jut az R oszlophoz tartozó minta számához.


A nyomtatófej beigazítása számítógépről

1 Ellenőrizze, hogy a készülék be van-e kapcsolva, majd tegyen be két A4-es vagy Letter méretű lapot a hátsó tálcába.

2 Nyissa ki a papírgyűjtő tálcát, majd állítsa be a papírvastagsági kart.

(1) A kinyitáshoz tegye az ujját a papírgyűjtő tálca melletti lekerekített bevágásba, és óvatosan húzza ki.

(2) Nyissa ki és húzza ki teljesen a papírgyűjtő tálca hosszabbítóját az elülső oldalán található bemélyedés lenyomásával.

(3) Állítsa át balra a papírvastagsági kart. Lásd: Papírvastagsági kar.

3 Nyomtassa ki a nyomtatófej-beigazítási mintát.

(1) Nyissa meg a Nyomtató tulajdonságai párbeszédpanelt.

Lásd: A Nyomtató tulajdonságai párbeszédpanel megnyitása közvetlenül a Vezérlőpultról.

(2) Kattintson a [Maintenance/Karbantartás] fülre, majd a [Print Head Alignment/Nyomtatófej-igazítás] gombra.

(3) Amikor megjelenik a megerősítést kérő üzenet, kattintson a [Print Head Alignment/Nyomtatófej-igazítás] gombra.

A nyomtató kinyomtatja a nyomtatófej-beigazítási mintát.

(4) A minta kinyomtatása után kattintson a [Yes/Igen] gombra.

4 Igazítsa be a nyomtatófejet.

(1) Vizsgálja meg a kinyomtatott mintákat, és válassza ki az A oszlopban annak a mintának a számát, amelyiken a legkevésbé láthatók csíkok.

Megjegyzés

Ha nehéz kiválasztani a legmegfelelőbb mintát, akkor válassza azt a beállítást, amelynél a legkevésbé láthatók a fehér csíkok.

(A) Kevésbé észrevehető függőleges fehér csíkok

(B) Jobban látható függőleges fehér csíkok

(C) Kevésbé észrevehető vízszintes fehér csíkok

(D) Jobban látható vízszintes fehér csíkok

(2) Ismételje addig a műveletet, amíg el nem jut az L oszlophoz tartozó minta számához, majd nyomja meg az [OK] gombot.

(3) Amikor megjelenik a megerősítést kérő üzenet, kattintson az [OK] gombra.

A készülék kinyomtatja a második mintát.

(4) Vizsgálja meg a kinyomtatott mintákat, és válassza ki az M oszlopban annak a mintának a számát, amelyiken a legkevésbé láthatók csíkok.

Az 1. lépéshez hasonlóan adja meg a számokat.

(5) Ismételje addig a műveletet, amíg el nem jut az R oszlophoz tartozó minta számához, majd nyomja meg az [OK] gombot.

(6) Amikor megjelenik a megerősítést kérő üzenet, kattintson az [OK] gombra.

1 Ellenőrizze, hogy a készülék be van-e kapcsolva, majd tegyen be két A4-es vagy Letter méretű lapot a hátsó tálcába.

2 Nyissa ki a papírgyűjtő tálcát, majd állítsa be a papírvastagsági kart.

(1) A kinyitáshoz tegye az ujját a papírgyűjtő tálca melletti lekerekített bevágásba, és óvatosan húzza ki.

(2) Nyissa ki és húzza ki teljesen a papírgyűjtő tálca hosszabbítóját az elülső oldalán található bemélyedés lenyomásával.

(3) Állítsa át balra a papírvastagsági kart. Lásd: Papírvastagsági kar.

3 Nyomtassa ki a nyomtatófej-beigazítási mintát.

(1) Nyissa meg a [Canon IJ Printer Utility] párbeszédpanelt.

Lásd: A [Canon IJ Printer Utility] megnyitása (Macintosh).

(2) A helyi menüből válassza a [Test Print/Tesztnyomtatás] lehetőséget.

(3) Kattintson a [Print Head Alignment/Nyomtatófej-igazítás] gombra.

(4) Amikor megjelenik a megerősítést kérő üzenet, kattintson a [Print Head Alignment/Nyomtatófej-igazítás] gombra.

A nyomtató kinyomtatja a nyomtatófej-beigazítási mintát.

4 Igazítsa be a nyomtatófejet.

(1) Vizsgálja meg a kinyomtatott mintákat, és válassza ki az A oszlopban annak a mintának a számát, amelyiken a legkevésbé láthatók csíkok.

Megjegyzés

Ha nehéz kiválasztani a legmegfelelőbb mintát, akkor válassza azt a beállítást, amelynél a legkevésbé láthatók a fehér csíkok.

(A) Kevésbé észrevehető függőleges fehér csíkok

(B) Jobban látható függőleges fehér csíkok

(C) Kevésbé észrevehető vízszintes fehér csíkok

(D) Jobban látható vízszintes fehér csíkok

(2) Ismételje addig a műveletet, amíg el nem jut az L oszlophoz tartozó minta számához, majd nyomja meg a [Send/Küldés] gombot.

(3) Amikor megjelenik a megerősítést kérő üzenet, kattintson az [OK] gombra.

A készülék kinyomtatja a második mintát.

(4) Vizsgálja meg a kinyomtatott mintákat, és válassza ki az M oszlopban annak a mintának a számát, amelyiken a legkevésbé láthatók csíkok.

Az 1. lépéshez hasonlóan adja meg a számokat.

(5) Ismételje addig a műveletet, amíg el nem jut az R oszlophoz tartozó minta számához, majd nyomja meg a [Send/Küldés] gombot.


FINE patron (FINE Cartridge) cseréje

Ebből a részből megtudhatja, hogyan hagyhatja jóvá a tinta állapotát, és hogyan cserélheti a FINE patronokat (FINE Cartridges).

Ha kifogy a tinta, vagy hiba történik, egy hibaüzenet jelenik meg a kijelzőn. A probléma megoldásához olvassa el a Hibaüzenet jelent meg a kijelzőn című részt.

Ha számítógépről nyomtat, a számítógép képernyőjén is megjelennek hibaüzenetek.

Megjegyzés

Ha az olyan eljárások, mint a nyomtatófej tisztítása, sem hozzák meg a kívánt eredményt a nyomtatás minősége tekintetében, akkor valószínűleg üres a FINE patron (FINE Cartridge). Amikor kifogy a tinta, cserélje ki a FINE patront (FINE Cartridge). Nem megfelelő típusú FINE patron (FINE Cartridge) használatakor a készülék nem tud nyomtatni.

A kompatibilis FINE patronokra (FINE Cartridges) vonatkozó információt a Beüzemelési útmutató hátsó borítóján találja.

A tintaállapot adatainak leolvasása

A következő módokon ellenőrizheti a FINE patronok (FINE Cartridges) állapotát:

A készülék kijelzőjének segítségével

A számítógép segítségével

Megjegyzés

A tintaszint-érzékelőt a maradék tinta szintjének érzékelése céljából szerelték a készülékbe. Ha egy új FINE patront (FINE Cartridge) helyeznek bele, a készülék úgy veszi, hogy a tintatartály tele van, ezután elkezdi ellenőrizni a maradék tinta szintjét. Ha egy használt FINE patront (FINE Cartridge) helyez be, előfordulhat, hogy a készülék nem pontosan érzékeli benne a tinta szintjét. Ilyen esetben a tinta szintjének adatait csak útmutatásként használja.

A készülék kijelzőjének segítségével

Az aktuális tintaszintet a [COPY], a [SCAN], vagy a [FAX] gomb megnyomásával ellenőrizheti. A kijelző néhány másodpercre megjeleníti a tintaszintet.

(A) Négy különböző szinttel jelzi a maradék tinta mennyiségét.

Hajtsa végre a kijelzőn megjelenő üzenetnek megfelelő műveletet, amelyek a következők lehetnek:

Alacsony a tintaszint. Folytathatja a nyomtatást, de célszerű előkészíteni egy új FINE patront (FINE Cartridge).

Kifogyott a tinta. Lásd: "<CHECK INK> (ELLENÖRZZE A TINTÁT!) U163", Hibaüzenet jelent meg a kijelzőn, és kövesse az utasításokat.

Lehet, hogy kifogyott a tinta. Lásd: "<CHECK INK> (ELLENÖRZZE A TINTÁT!) U162", Hibaüzenet jelent meg a kijelzőn, és kövesse az utasításokat.

A maradék tintaszint érzékelésének funkciója nem használható.

A színes és a fekete FINE patronok (FINE Cartridges) állapota nem feltétlenül azonos.

Ez az üzenet az alábbi esetekben jelenik meg. Ilyenkor célszerű azonnal kicserélni a FINE patront (FINE Cartridge).

Alacsony a tintaszint nyomtatáskor fax módban

Alacsony a tintaszint vagy kifogyott a tinta fax fogadása közben fax módban (a készülék eltárolja a fogadott faxot a memóriában)

Megjegyzés

Ha az <ON> (BE) értéket választja a <PRINT WHEN NO INK> (NYOM. NINCS TINTA) lehetőségnél, akkor beállíthatja, hogy ez az üzenet ne jelenjen meg. A részleteket lásd: <AUTO PRINT RX> (FOGADÁS:AUT.NYOM.).

A számítógép segítségével

Az egyes FINE patronok (FINE Cartridge) állapotát a nyomtató állapotmonitorával (Windows), illetve a Canon IJ Printer Utility (Macintosh) segítségével ellenőrizheti.

(A) Ellenőrizze, hogy megjelenik-e itt bármilyen szimbólum.

Alacsony a tintaszint. Folytathatja a nyomtatást, de célszerű előkészíteni egy új FINE patront (FINE Cartridge).

Kifogyott a tinta. Lásd: "<CHECK INK> (ELLENŐRIZZE A TINTÁT!) U163", Hibaüzenet jelent meg a kijelzőn, és kövesse az utasításokat.

Lehet, hogy kifogyott a tinta. Lásd: "<CHECK INK> (ELLENŐRIZZE A TINTÁT!) U162", Hibaüzenet jelent meg a kijelzőn, és kövesse az utasításokat.

A maradék tintaszint érzékelésének funkciója nem használható.

Tegye a következőket az egyes jóváhagyást kérő képernyők megnyitásához.

1 Nyissa meg a Nyomtató tulajdonságai párbeszédpanelt.

Lásd: A Nyomtató tulajdonságai párbeszédpanel megnyitása közvetlenül a Vezérlőpultról.

2 Kattintson a [Maintenance/Karbantartás] lapon a [View Printer Status/Nyomtatóállapot megtekintése] lehetőségre.

A FINE patron (FINE Cartridge) adatainak ellenőrzéséhez kattintson az [Ink Details/Tintainformáció] menüre.

Megjegyzés

A nyomtató állapotmonitorát megjelenítheti a [Canon XXX Printer/Canon XXX nyomtató] (ahol az "XXX" az Ön készülékének a neve) lehetőségre kattintva, amely nyomtatás közben jelenik meg a tálcán.

1 Nyissa meg a Canon IJ Printer Utility eszközt.

Lásd: A Canon IJ Printer Utility megnyitása (Macintosh).

2 Válassza a helyi menü [Ink Level Information/Tintaszint adatai] parancsát.

A FINE patron (FINE Cartridge) adatainak jóváhagyásához kattintson az [Ink Details/Tintainformáció] lehetőségre.

FINE patronok (FINE Cartridges) cseréje

Ha a FINE patronokból (FINE Cartridges) kifogy a tinta, cseréjükhöz kövesse az alábbi lépéseket.

Fontos

FINE patronok (FINE Cartridges) kezelése

Ne érjen hozzá a FINE patron (FINE Cartridge) elektromos érintkezőihez vagy nyomtatófejének fúvókáihoz. Ha hozzáér, a nyomtatás esetleg nem lesz megfelelő.

(A) fém érintkezők

(B) a nyomtatófej fúvókái

Az optimális nyomtatási minőség megőrzésének érdekében a megadott Canon gyártmányú FINE patronok (FINE Cartridges) használata ajánlott.
A tinta utántöltése nem javasolt.

Ha kiveszi valamelyik FINE patront (FINE Cartridge), haladéktalanul helyezzen be egy másikat. Ne hagyja a készüléket eltávolított FINE patronokkal (FINE Cartridges).

Az üres patronokat cserélje ki újakra. Ha egyszer már eltávolított FINE patronokat (FINE Cartridges) helyez be, a készülék nem fog megfelelően nyomtatni bizonyos okok, például a fúvókák beszáradása következtében.
Ezenkívül az ilyen patronokkal előfordulhat, hogy az alacsony tintaszint figyelmeztetés nem megfelelően jelenik meg.

Ha már behelyezte a FINE patront (FINE Cartridge), ne távolítsa el a készülékből, és ne hagyja becsomagolatlanul. A szabad levegőn történő tárolás miatt kiszáradhat a FINE patron (FINE Cartridge), és ez a visszahelyezése után a készülék hibás működését okozhatja. Az optimális nyomtatási minőség megőrzésének érdekében a FINE patront (FINE Cartridge) ne használja az első nyomtatástól számított hat hónapon túl.

Megjegyzés

Ha egy FINE patronból (FINE Cartridge) kifogy a tinta, egy ideig nyomtathat csak a színes vagy csak a fekete FINE patronnal (FINE Cartridge), ha valamelyikben maradt még tinta. Ekkor azonban a nyomtatási minőség gyengébb lehet, mint a mindkét patronnal történő nyomtatáskor. A Canon azt javasolja, használjon új FINE patronokat (FINE Cartridges) az optimális minőség eléréséhez.

Az üres FINE patront (FINE Cartridge) akkor se távolítsa el nyomtatáskor, ha csak az egyik tintával nyomtat. Ha akár a színes FINE patron (FINE Cartridge), akár a fekete FINE patron (FINE Cartridge) nincs behelyezve, hiba történik, és a készülék nem tud nyomtatni.

A beállítás konfigurálásáról szóló információkat az Útmutató a számítógépről való nyomtatáshoz Képernyőn megjelenő kézikönyv tartalmazza.

A színes tinta fekete-fehér dokumentum nyomtatása, illetve fekete-fehér nyomtatás beállítása esetén is fogyhat.

A színes tintát a nyomtatófej tisztítása vagy fokozott tisztítása során is fogyasztja a készülék, amelyre karbantartási célból lehet szükség.

1 Győződjön meg arról, hogy a készülék be van kapcsolva, és hajtsa fel két kézzel a lapolvasó egységet (a nyomtatófedelet), majd húzza le a lapolvasó egység támasztóját (A) a helyére.

A FINE patron (FINE Cartridge) tartója beáll balra.

Vigyázat

Ne próbálja mozgásában gátolni vagy mozgatni a FINE patront (FINE Cartridge).

Ne érintse meg a készülék belsejében található fém alkatrészeket.

Fontos

Ha a lapolvasó egység (a nyomtatófedél) 10 percnél tovább nyitva van, a FINE patron (FINE Cartridge) tartója visszatér jobb szélső alaphelyzetébe. Csukja le, majd nyissa fel újra a lapolvasó egységet (a nyomtatófedelet), ekkor a tartó beáll balra.

2 Távolítsa el az üres FINE patront (FINE Cartridge).

(1) Nyomja lefelé a FINE patront (FINE Cartridge).

(2) Távolítsa el a FINE patront (FINE Cartridge).

Fontos

A ruházat és a környezet beszennyezésének elkerülése érdekében óvatosan kezelje a FINE patronokat (FINE Cartridges).

Az üres FINE patronokat (FINE Cartridges) a helyi törvényeknek és szabályoknak megfelelően dobja ki.

3 Készítse elő az új FINE patront (FINE Cartridge) a cseréhez.

(1) Csomagolja ki az új FINE patront (FINE Cartridge), és óvatosan távolítsa el a narancssárga védőszalagot (A).

Fontos

A ruházat és a környezet beszennyezésének elkerülése érdekében óvatosan kezelje a FINE patronokat (FINE Cartridges).

A védőszalag eltávolítása után ne próbálja meg újra visszahelyezni azt. A kellékanyagok elhelyezésére vonatkozó helyi törvényeknek és szabályoknak megfelelően dobja ki.

Ne érjen hozzá a FINE patron (FINE Cartridge) elektromos érintkezőihez vagy nyomtatófejének fúvókáihoz. Ha hozzáér, a nyomtatás esetleg nem lesz megfelelő.

Ügyeljen rá, hogy ruházatát és kezét ne szennyezze be az eltávolított védőszalagon lévő tintával.

4 Helyezze be a FINE patront (FINE Cartridge).

(1) Tolja be a FINE patront (FINE Cartridge) ütközésig a megfelelő helyre.

A fekete FINE patront (FINE Cartridge) a bal oldali foglalatba ( [image]), a színes FINE patront (FINE Cartridge) pedig a jobb oldali foglalatba ( [image]) kell helyezni.

(2) Nyomja felfelé a FINE patront (FINE Cartridge), hogy megfelelően a helyére kerüljön.

Fontos

Ellenőrizze, hogy mindkét FINE patron (FINE Cartridges) be van-e helyezve, mert a készülék csak ebben az esetben használható.

5 Emelje fel egy kicsit a lapolvasó egységet (a nyomtatófedelet), majd óvatosan hajtsa le, miután visszaállította a lapolvasó egység támasztóját eredeti helyzetébe.

Vigyázat

Ügyeljen arra, hogy a lapolvasó egységet (a nyomtató fedelét) szilárdan tartsa, és az ujjai nehogy beszoruljanak.

Megjegyzés

Ha a hibaüzenet a lapolvasó egység (a nyomtatófedél) bezárása után is látható, akkor lásd: Hibaüzenet jelent meg a kijelzőn.

Ha a FINE patron (FINE Cartridge) cseréje után nyomtatni kezd, a készülék automatikusan elvégzi a nyomtatófej tisztítását. Ne végezzen más műveletet a készülékkel a nyomtatófej tisztításának befejeződéséig.

Ha az egyenes töredezett, vagy a nyomtatófej igazítása nem megfelelő, igazítsa be a nyomtatófejet.
Lásd: A nyomtatófej beigazítása a készüléken.


A legjobb nyomtatási eredmény biztosítása

A nyomtatófej kiszáradásának és a fúvókák beszáradásának elkerülése érdekében fontolja meg a következőket.

Megjegyzés

A tinta a papírtól függően elmosódhat a következő esetekben:

- a nyomtatott területet szövegkiemelő filccel vagy festőecsettel kifesti, illetve

- a nyomtatott területet víz vagy verejték éri.

Ha a nyomtatófej fúvókái eltömődnek, a nyomaton halványan vagy rosszul jelennek meg a színek. Részletes ismertetés: Ha a nyomat halvány vagy a színek nem megfelelően jelennek meg.

A készülék kikapcsolásakor

A készülék kikapcsolásakor tartsa be az alábbi lépéseket.

(1) A kikapcsoláshoz nyomja meg a készülék [ON/OFF] (BE/KI) gombját.

(2) Ellenőrizze, hogy kialudt-e a [Power] (Be/Ki) lámpa.

Ez néhány másodperctől kezdve akár 30 másodperces időtartamot is igénybe vehet.

(3) Húzza ki a fali csatlakozóaljzatból a tápkábelt.

Ha elosztót használ, akár azt is kikapcsolhatja az előző lépés helyett.

Amikor a készülék kikapcsolásához megnyomja az [ON/OFF] (BE/KI) gombot, a készülék automatikusan védősapkát helyez a nyomtatófejre, hogy megakadályozza a tinta beszáradását. Ha a tápkábelt vagy az elosztót még az előtt húzza ki, illetve kapcsolja ki, hogy a [Power] (Be/Ki) lámpa kialudt volna, ez a lezárás nem történik meg megfelelő módon, és így a nyomtatófej beszárad és eldugul.

Ha hosszabb ideig nem használja a készüléket

Ha a készüléket hosszabb ideig nem használja, a nyomtatófej minőségromlásának elkerülése érdekében körülbelül havonta egyszer nyomtasson vagy másoljon fekete-fehér és színes üzemmódban egyaránt, illetve végezze el a nyomtatófej megtisztítását.

A nyomtatófejben a precíziós nyomtatás érdekében számos fúvóka van. Ahogyan a golyóstoll vagy a filctoll is beszárad és használhatatlanná válik, ha nem teszik fel rá a kupakot, a nyomtatófej fúvókáit is eltömítheti a beszáradt tinta. Ezt elkerülheti, ha bizonyos időközönként nyomtat, vagy megtisztítja a nyomtatófejet.


A készülék tisztítása

Ez a rész a készülék karbantartásához szükséges tisztítási műveleteket ismerteti.

Vigyázat

A tisztításhoz ne használjon papírzsebkendőt, papírtörülközőt vagy hasonló anyagokat. A papírzsebkendőről származó por vagy szösz lerakódhat a készülékben, és eltömítheti a nyomtatófej fúvókáit, vagy egyéb módon kedvezőtlenül befolyásolhatja a nyomtatás minőségét. Puha, karcolásmentes törlőkendőt használjon.

Soha ne használjon illékony folyadékokat, például hígítót, benzint, acetont vagy más vegyi tisztítószert a készülék tisztításához, mivel ez hibás működéshez vagy a készülék felületének sérüléséhez vezethet.

A készülék belsejének tisztítása

Vigyázat

Tisztítás előtt mindig kapcsolja ki a készüléket, és húzza ki a tápkábelt a csatlakozóból.

Fontos

A készülék belsejének megtisztításához ne használjon papírzsebkendőt, durva textilt vagy más hasonló anyagot, mert ezzel megkarcolhatja a felületet.

Soha ne használjon tisztítófolyadékot vagy illékony folyadékokat, például hígítót, benzint, acetont vagy más vegyi tisztítószert, mivel ez a készülék felületének sérüléséhez vezethet.

Mindig puha anyaggal, például szemüvegtisztító kendővel törölje le óvatosan a piszkot a felületekről. Tisztítás előtt simítsa ki az esetleg meggyűrődött anyagot.

Az üveglap és a dokumentumfedél tisztítása

Vigyázat

Tisztítás előtt mindig kapcsolja ki a készüléket, és húzza ki a tápkábelt a csatlakozóból.

Fontos

A dokumentumfedél belső oldala (a fehér felület) (B) sérülékeny, ezért óvatosan törölje le.

Egy tiszta, szöszmentes törlőkendővel óvatosan törölje le az üveglapot (A) és a dokumentumfedél belső oldalát (a fehér területet) (B). Ügyeljen arra, hogy különösen az üveglapon ne maradjon semmi szösz.

A papírtovábbító görgő tisztítása (Görgőtisztítás)

Nem megfelelő papírtovábbítás esetén tisztítsa meg a papírtovábbító görgőt. A papírtovábbító görgő tisztítása a görgő kopásával jár, ezért ezt a műveletet csak indokolt esetben végezze el.

1 Győződjön meg arról, hogy a készülék be van kapcsolva, és vegye ki a papírt a hátsó tálcából.

2 Tisztítsa meg a papírtovábbító görgőt.

(1) Nyomja meg többször a [Menu] (Menü) gombot, amíg meg nem jelenik a <MAINTENANCE> (KARBANTARTÁS) felirat.

(2) Nyomja meg a [image] vagy a [image] gombot a <ROLLER CLEANING> (HENGERTISZTÍTÁS) kijelöléséhez, majd nyomja meg az [OK] gombot.

A papírtovábbító görgő a tisztítás során forog.

3 Ismételje meg kétszer a 2. lépést.

4 Nyissa ki a papírgyűjtő tálcát.

(1) A kinyitáshoz tegye az ujját a papírgyűjtő tálca melletti lekerekített bevágásba, és óvatosan húzza ki.

(2) Nyissa ki és húzza ki teljesen a papírgyűjtő tálca hosszabbítóját az elülső oldalán található bemélyedés lenyomásával.

5 Ellenőrizze, hogy a papírtovábbító görgő forgása abbamaradt, és töltsön be három vagy több A4 vagy Letter méretű normál papírlapot álló tájolással a hátsó tálcába.

Állítsa át balra a papírvastagsági kart. Lásd: Papírvastagsági kar.

6 Ismételje meg háromszor a 2. lépést.

A papír a készüléken keresztülhaladva megtisztítja a papírtovábbító görgőt.

Ha a probléma nem szűnik meg, törölje le a hátsó tálca jobb oldalán található papírtovábbító görgőt (A) egy megnedvesített pamutkendővel vagy hasonló eszközzel. Forgassa el a görgőt (A) a tisztítás során. A megforgatásához ne kézzel érjen a görgőhöz, hanem használja a pamutkendőt. (Ha ez sem oldja meg a problémát, lépjen kapcsolatba a Canon márkaszervizzel.)

A készülék belsejének tisztítása (Alsó tálca tisztítása)

Ez a szakasz a készülék belsejének tisztítását ismerteti. Ha a készülék belsejében szennyeződés keletkezik, a kinyomtatott papírlapok is beszennyeződhetnek, ezért javasoljuk, hogy rendszeresen tisztítsa a készülék belsejét.

Fontos

Az alsó tálca tisztítása közben semmilyen más műveletet ne végezzen.

1 Győződjön meg arról, hogy a készülék be van kapcsolva, és vegye ki a papírt a hátsó tálcából.

2 Nyissa ki a papírgyűjtő tálcát.

(1) A kinyitáshoz tegye az ujját a papírgyűjtő tálca melletti lekerekített bevágásba, és óvatosan húzza ki.

(2) Nyissa ki és húzza ki teljesen a papírgyűjtő tálca hosszabbítóját az elülső oldalán található bemélyedés lenyomásával.

3 Hajtson félbe a rövidebb oldala mentén egy A4 vagy Letter méretű normál papírlapot, majd hajtsa ki.

4 Ezt az egyetlen papírlapot helyezze be az automatikus lapadagolóba a nyitott oldalával előrefelé.

Állítsa át balra a papírvastagsági kart. Lásd: Papírvastagsági kar.

(A) Miután kihajtotta, töltse be a papírt.

5 Végezze el az alsó tálca tisztítását.

(1) Nyomja meg többször a [Menu] (Menü) gombot, amíg meg nem jelenik a <MAINTENANCE> (KARBANTARTÁS) felirat.

(2) Nyomja meg a [image] vagy a [image] gombot a <BOTTOM CLEANING> (ALSÓ LEMEZ TISZT) kijelöléséhez, majd nyomja meg az [OK] gombot.

A papír a készüléken keresztülhaladva megtisztítja annak belsejét.

Tekintse meg a kiadott papír összehajtott élét. Ha tintával szennyezett, akkor hajtsa végre újra az alsó tálca tisztítását.

Ha a probléma az alsó tálca kétszeri tisztítása után is fennáll, előfordulhat, hogy a készülék belsejében található kiálló részek lettek szennyezettek. Tisztítsa meg őket az útmutatásnak megfelelően. Lásd: A készülék belsejében található kiálló részek tisztítása.

Megjegyzés

Az alsó tálca ismételt tisztításakor egy új, tiszta papírlapot használjon.

A készülék belsejében található kiálló részek tisztítása

Ha a készülék belsejében található kiálló részek tintásak lettek, pamut vagy hasonló törlőronggyal tisztítsa meg őket.

Vigyázat

Tisztítás előtt mindig kapcsolja ki a készüléket, és húzza ki a tápkábelt a csatlakozóból.


Nyomtatási hordozók

Általános információk

A következő papír- és nyomtatási hordozótípusok és méretek használhatók.

Méret

A következő táblázat a használható papírméreteket tartalmazza.

Lapméret

Szélesség x magasság

Letter

8,50 x 11,00 hüvelyk / 215,9 x 279,4 mm

Legal

8,50 x 14,00 hüvelyk / 215,9 x 355,6 mm

A5

5,83 x 8,27 hüvelyk / 148,0 x 210,0 mm

A4

8,27 x 11,69 hüvelyk / 210,0 x 297,0 mm

B5

7,17 x 10,12 hüvelyk / 182,0 x 257,0 mm

[4" x 6" / 101,6 x 152,4 mm]

4,00 x 6,00 hüvelyk / 101,6 x 152,4 mm

[4" x 8" / 101,6 x 203,2 mm]

4,00 x 8,00 hüvelyk / 101,6 x 203,2 mm

[5" x 7"/ 127,0 x 177,8 mm]

5,00 x 7,00 hüvelyk / 127,0 x 177,8 mm

[8" x 10"/ 203,2 x 254,0 mm]

8,00 x 10,00 hüvelyk / 203,2 x 254,0 mm

L

3,50 x 5,00 hüvelyk / 89,0 x 127,0 mm

2L

5,00 x 7,01 hüvelyk / 127,0 x 178,0 mm

Hagaki

3,94 x 5,83 hüvelyk / 100,0 x 148,0 mm

Hagaki 2

7,87 x 5,83 hüvelyk / 200,0 x 148,0 mm

[Comm. Env. #10/10-es boríték]

4,12 x 9,50 hüvelyk / 104,8 x 241,3 mm

[DL Env./DL boríték]

4,33 x 8,66 hüvelyk / 110,0 x 220,0 mm

Choukei 3*

4,72 x 9,25 hüvelyk / 120,0 x 235,0 mm

Choukei 4*

3,54 x 8,07 hüvelyk / 90,0 x 205,0 mm

Youkei 4

4,13 x 9,25 hüvelyk / 105,0 x 235,0 mm

Youkei 6

3,86 x 7,48 hüvelyk / 98,0 x 190,0 mm

[Credit Card/Hitelkártya]

2,13 x 3,39 hüvelyk / 54,0 x 86,0 mm

[Card/Kártya]

2,16 x 3,58 hüvelyk / 55,0 x 91,0 mm

[Wide/Széles]

4,00 x 7,10 hüvelyk / 101,6 x 180,6 mm

* Macintosh számítógépen nem használható.

Egyéni lapméretet is választhat. Az egyedi méretet a következő tartományban adhatja meg:

Minimális méret: 2,13 x 3,39 hüvelyk / 54,0 x 86,0 mm

Maximális méret: 8,5 x 23 hüvelyk / 215,9 x 584,2 mm

Az egyes papírtípusok méretek nyomtatható területeiről a Nyomtatási terület című fejezetben olvashat.

Fontos

Ne használja a következő papírtípusokat. Az ilyen papírok használata a gyengébb nyomtatási minőség mellett elakadást vagy meghibásodást is okozhat a készülékben. Továbbá A5 vagy kisebb méretű papírra nyomtatáskor ne használjon levelezőlapnál vékonyabb papírt – ez vonatkozik a normál papírra és a jegyzetpapír kis méretre vágott változatára is.

Összehajtott, felpöndörödött vagy gyűrött papír

Nedves papír

Túl vékony papír (amely 64 gramm/négyzetméternél / 17 fontnál könnyebb)

Túl vastag papír (105 gramm/négyzetméternél / 28 fontnál nehezebb, nem Canon gyártmányú papír)

Képes levelezőlapok

Ráragasztott fényképet vagy matricát tartalmazó levelezőlapok

Bármely fajtájú lyukas papír

Nem téglalap alakú papírok

Ragasztással vagy tűzéssel kötött papírok

Ragasztózott papír

Csillámmal stb. díszített papír

Tömeg

64–105 gramm/négyzetméter (17–28 font) (normál papír, kivéve az eredeti Canon nyomathordozókat)

Ne használjon ennél nehezebb vagy könnyebb papírt (az eredeti Canon gyártmányú hordozókat kivéve), mert elakadhat a készülékben.


A használható nyomathordozó típusok

A következő típusú hordozók használhatók.

Az adott papír kezeléséhez vegye figyelembe a papírhoz kapott információkat.

Nem Canon gyártmányú papírok

[Plain Paper/Normál papír]

[Envelope/Boríték]

Canon gyártmányú papírok

[Super White Paper SW-201/Szuperfehér papír SW-201]

[High Resolution Paper HR-101N/Nagyfelbontású papír HR-101N]

[Glossy Photo Paper GP-401/Fényes fotópapír GP-401] / [Glossy Photo Paper "Everyday Use" GP-501/Fényes fotópapír "mindennapi használatra" GP-501]

[Matte Photo Paper MP-101/Matt fotópapír MP-101]

[Photo Paper Glossy GP-502/Fényes fotópapír GP-502]

[Photo Paper Plus Double Sided PP-101D/Fotópapír plusz kétoldalas PP-101D]

[Photo Paper Plus Glossy PP-101/Fotópapír plusz fényes PP-101]

[Photo Paper Plus Semi-gloss SG-101, SG-201/Fotópapír plusz félfényes SG-101, SG-201]

[Photo Paper Pro PR-101/Fotópapír Pro PR-101]

[Photo Stickers PS-101/Fotócímkék PS-101]

[T-Shirt Transfers TR-301/Póló sablonok TR-301]

Fontos

A fel nem használt papírlapokat tegye vissza a csomagba, és tárolja a csomagot magas hőmérséklettől, nedvességtől és közvetlen napfénytől védett helyen.

A tinta teljes megszáradásáig ne érintse meg a nyomtatott felületet, és ne helyezze kötegbe a kinyomtatott lapokat.

Megjegyzés

Előfordulhat, hogy bizonyos országokban vagy térségekben egyes eredeti Canon papírokat nem lehet beszerezni.

Az összes kapható Canon gyártmányú papír méretére vonatkozó információkért látogasson el weboldalunkra.

[Plain paper/Normál papír]

Kompatibilis lapméret: A4, B5, A5, Letter, Legal

* Használhat normál papírt nem szabványos méretekhez is. A részleteket lásd: Általános információk. Ne használjon A5 méretnél kisebb normál papírt.

Használható papírtömeg: 17–28 font / 64–105 gramm/négyzetméter között (nem Canon gyártmányú normál papír)

A papírtámasztó terhelhetősége: 100 lap

* A papír típusától és a környezeti körülményektől (magas vagy alacsony hőmérséklet, illetve páratartalom) függően előfordulhat azonban, hogy nem lehet a teljes mennyiségű papírt betölteni. Ilyen esetben csökkentse felére a behelyezni kívánt papír mennyiségét.

A papírgyűjtő tálca terhelhetősége: 50 lap

Papírvastagsági kar: Balra

Hordozótípus:

A nyomtatóillesztő-program beállítása: [Plain Paper/Normál papír]

A készülék beállítása: <PLAIN PAPER> (NORMÁL PAPÍR)

[Envelope/Boríték]

Kompatibilis lapméret: [European DL/Európai DL méret], [US Comm. Env. #10/Amerikai 10-es boríték]

A papírtámasztó terhelhetősége: 10 boríték

A papírgyűjtő tálca terhelhetősége: 1 boríték

Papírvastagsági kar: Jobbra

Hordozótípus:

A nyomtatóillesztő-program beállítása: [Envelope/Boríték]

Fontos

Borítékokat csak akkor használhat, ha számítógépről nyomtat.

[Super White Paper SW-201/Szuperfehér papír SW-201]

Fényképek és képeket tartalmazó üzleti dokumentumok nyomtatására ajánlott.

A papírtámasztó terhelhetősége: 80 lap

A papírgyűjtő tálca terhelhetősége: 50 lap

Papírvastagsági kar: Balra

Hordozótípus:

A nyomtatóillesztő-program beállítása: [Plain Paper/Normál papír]

A készülék beállítása: <PLAIN PAPER> (NORMÁL PAPÍR)

[High Resolution Paper HR-101N/Nagyfelbontású papír HR-101N]

Ez a papírtípus a normál papírhoz képest nagyobb színhűséget biztosít.

A papírtámasztó terhelhetősége: 80 lap

A papírgyűjtő tálca terhelhetősége: 50 lap

Papírvastagsági kar: Balra

Hordozótípus:

A nyomtatóillesztő-program beállítása: [High Resolution Paper/Nagyfelbontású papír]

Fontos

Ilyen típusú papírt csak akkor használhat, ha számítógépről nyomtat.

[Glossy Photo Paper GP-401/Fényes fotópapír GP-401] / [Glossy Photo Paper "Everyday Use" GP-501/Fényes fotópapír "mindennapi használatra" GP-501]

Vastagabb, mint a [High Resolution Paper/Nagyfelbontású papír] hordozó, fényes felületének köszönhetően nyomatai közel fénykép minőségűek.

A papírtámasztó terhelhetősége: Lásd: A papírtámasztó terhelhetősége Canon gyártmányú fotópapíroknál.

* Ha kötegben tölti be a papírt, a nyomtatási oldal szennyeződhet betöltés közben, illetve több lap összetapadhat, ami adagolási hibákat okoz. Ilyenkor egyenként töltse be a lapokat.

A papírgyűjtő tálca terhelhetősége:

Javasoljuk, hogy távolítsa el a korábban nyomtatott lapokat a papírgyűjtő tálcáról, mielőtt folyamatos nyomtatásba kezdene.

Papírvastagsági kar: Balra

Hordozótípus:

A nyomtatóillesztő-program beállítása: [Glossy Photo Paper/Fényes fotópapír]

A készülék beállítása: <GLOSSY> (FÉNYES)

[Matte Photo Paper MP-101/Matt fotópapír MP-101]

Matt, víztaszító papír, kiváló színhűséggel. Számos nyomtatási feladatra, többek között papírdíszek, naptárak és matt fényképek nyomtatására alkalmas.

A papírtámasztó terhelhetősége: Lásd: A papírtámasztó terhelhetősége Canon gyártmányú fotópapíroknál.

A papírgyűjtő tálca terhelhetősége:

Javasoljuk, hogy távolítsa el a korábban nyomtatott lapokat a papírgyűjtő tálcáról, mielőtt folyamatos nyomtatásba kezdene.

Papírvastagsági kar: Balra

Hordozótípus:

A nyomtatóillesztő-program beállítása: [Matte Photo Paper/Matt fotópapír]

A készülék beállítása: <MATTE PHOTO PAPR> (MATT FOTÓPAPÍR)

[Photo Paper Glossy GP-502/Fényes fotópapír GP-502]

Vastagabb, mint a [High Resolution Paper/Nagyfelbontású papír] hordozó, fényes felületének köszönhetően nyomatai közel fénykép minőségűek.

A papírtámasztó terhelhetősége: Lásd: A papírtámasztó terhelhetősége Canon gyártmányú fotópapíroknál.

A papírgyűjtő tálca terhelhetősége:

Javasoljuk, hogy távolítsa el a korábban nyomtatott lapokat a papírgyűjtő tálcáról, mielőtt folyamatos nyomtatásba kezdene.

Papírvastagsági kar: Balra

Hordozótípus:

A nyomtatóillesztő-program beállítása: [Glossy Photo Paper/Fényes fotópapír]

A készülék beállítása: <GLOSSY> (FÉNYES)

[Photo Paper Plus Double Sided PP-101D/Fotópapír plusz kétoldalas PP-101D]

A papír mindkét oldalának felületét fényes bevonat borítja, amely minőségi színmegjelenítést biztosít. Ennek a papírnak mindkét oldalára nyomtathat nagy felbontású fényképeket, majd fotóalbummá kapcsolhatja össze a kinyomtatott képeket.

A papírtámasztó terhelhetősége: 1 lap

A papírgyűjtő tálca terhelhetősége:

Javasoljuk, hogy távolítsa el a korábban nyomtatott lapokat a papírgyűjtő tálcáról, mielőtt folyamatos nyomtatásba kezdene.

Papírvastagsági kar: Balra

Hordozótípus:

A nyomtatóillesztő-program beállítása: [Photo Paper Plus Double Sided/Fotópapír plusz kétoldalas]

Fontos

Ilyen típusú papírt csak akkor használhat, ha számítógépről nyomtat.

Megjegyzés

Ez a papír Macintosh rendszerrel nem használható.

[Photo Paper Plus Glossy PP-101/Fotópapír plusz fényes PP-101]

Vastag papír, kezelt, fényes és víztaszító felülettel, amely minőségi színmegjelenítést kínál. Ideális nagy felbontású fényképek nyomtatásához.

A papírtámasztó terhelhetősége: Lásd: A papírtámasztó terhelhetősége Canon gyártmányú fotópapíroknál.

* Ha kötegben tölti be a papírt, a nyomtatási oldal szennyeződhet betöltés közben, illetve több lap összetapadhat, ami adagolási hibákat okoz. Ilyenkor egyenként töltse be a lapokat.

A papírgyűjtő tálca terhelhetősége:

Javasoljuk, hogy távolítsa el a korábban nyomtatott lapokat a papírgyűjtő tálcáról, mielőtt folyamatos nyomtatásba kezdene.

Papírvastagsági kar: Balra

Hordozótípus:

A nyomtatóillesztő-program beállítása: [Photo Paper Plus Glossy/Fotópapír plusz fényes]

A készülék beállítása: <PHOTO PAPER PLUS> (FOTÓPAPÍR PLUSZ)

[Photo Paper Plus Semi-gloss SG-101, SG-201/Fotópapír plusz félfényes SG-101, SG-201]

Ez a papír ugyanolyan kiváló víztaszító felületet és minőségi színmegjelenítést kínál, mint a [Photo Paper Plus Glossy PP-101/Fotópapír plusz fényes PP-101], de kevésbé tükröződő felülettel rendelkezik, ami közelebb áll a hagyományos matt felülethez.

A papírtámasztó terhelhetősége: Lásd: A papírtámasztó terhelhetősége Canon gyártmányú fotópapíroknál.

* Ha kötegben tölti be a papírt, a nyomtatási oldal szennyeződhet betöltés közben, illetve több lap összetapadhat, ami adagolási hibákat okoz. Ilyenkor egyenként töltse be a lapokat.

A papírgyűjtő tálca terhelhetősége:

Javasoljuk, hogy távolítsa el a korábban nyomtatott lapokat a papírgyűjtő tálcáról, mielőtt folyamatos nyomtatásba kezdene.

Papírvastagsági kar: Balra

Hordozótípus:

A nyomtatóillesztő-program beállítása: [Photo Paper Plus Glossy/Fotópapír plusz fényes]

A készülék beállítása: <PHOTO PAPER PLUS> (FOTÓPAPÍR PLUSZ)

[Photo Paper Pro PR-101/Fotópapír Pro PR-101]

Vastag papír kezelt felülettel, amely kiemeli a fényességet és minőségi színmegjelenítést kínál. Ideális nagy felbontású fényképek nyomtatásához.

A papírtámasztó terhelhetősége: Lásd: A papírtámasztó terhelhetősége Canon gyártmányú fotópapíroknál.

* Ha kötegben tölti be a papírt, a nyomtatási oldal szennyeződhet betöltés közben, illetve több lap összetapadhat, ami adagolási hibákat okoz. Ilyenkor egyenként töltse be a lapokat.

A papírgyűjtő tálca terhelhetősége:

Javasoljuk, hogy távolítsa el a korábban nyomtatott lapokat a papírgyűjtő tálcáról, mielőtt folyamatos nyomtatásba kezdene.

Papírvastagsági kar: Balra

Hordozótípus:

A nyomtatóillesztő-program beállítása: [Photo Paper Pro/Fotópapír Pro]

A készülék beállítása: <PHOTO PAPER PRO> (FOTÓPAPÍR PRO)

[Photo Stickers PS-101/Fotócímkék PS-101]

A fotócímkék olyan levonós papírok, amelyeket használva kedvenc képeiből öntapadós matricákat készíthet. Ez egy fényes, nagymértékben vízálló hordozó. Minden egyes lapra 16 fotócímke nyomtatható kiváló minőségben.

A papírtámasztó terhelhetősége: 1 lap

A papírgyűjtő tálca terhelhetősége:

Javasoljuk, hogy távolítsa el a korábban nyomtatott lapokat a papírgyűjtő tálcáról, mielőtt folyamatos nyomtatásba kezdene.

Papírvastagsági kar: Balra

Hordozótípus:

A nyomtatóillesztő-program beállítása: [Photo Paper Plus Glossy/Fotópapír plusz fényes]

A készülék beállítása: <PHOTO PAPER PLUS> (FOTÓPAPÍR PLUSZ)

Megjegyzés

A lapok keskenyebb élét helyezze be úgy, hogy a kisebb margó nézzen lefelé. Részletesebb információt a hordozó csomagolásának hátoldalán olvashat.

Címkepapírra történő másoláshoz lásd: Másolás címkékre (<STICKER COPY> (CÍMKE MÁSOLAT)).

[T-Shirt Transfers TR-301/Póló sablonok TR-301]

Ez a papír vasalható pólósablonok készítésére alkalmas. Nyomtatáskor a kép tükörképként elforgatva kerül rá a pólósablonra.

A papírtámasztó terhelhetősége: 1 lap

A papírgyűjtő tálca terhelhetősége:

Javasoljuk, hogy távolítsa el a korábban nyomtatott lapokat a papírgyűjtő tálcáról, mielőtt folyamatos nyomtatásba kezdene.

Papírvastagsági kar: Jobbra

Hordozótípus:

A nyomtatóillesztő-program beállítása: [T-Shirt Transfers/Póló sablonok]

Fontos

Ilyen típusú papírt csak akkor használhat, ha számítógépről nyomtat.

A papírtámasztó terhelhetősége Canon gyártmányú fotópapíroknál

A4, Letter, [5" x 7"/ 127,0 x 177,8 mm] és [8" x 10"/ 203,2 x 254,0 mm]: 10 lap

[4" x 6" / 101,6 x 152,4 mm], [Wide/Széles] és [Credit Card/Hitelkártya]: 20 lap


Biztonsági előírások

Kérjük, a készülék biztonságos üzemeltetésének érdekében olvassa el a kézikönyvben leírt biztonsági előírásokat és figyelmeztetéseket. Ne próbálja meg a készüléket a kézikönyvben leírt módtól eltérően üzemeltetni.

Figyelmeztetés

A termék kis erősségű mágneses mezőt gerjeszt. Ha Ön szívritmus-szabályozót (pacemakert) használ, és rendellenességet tapasztal a termék kezelése közben, forduljon orvosához, és ne tartózkodjon a termék közelében.

A következő biztonsági előírások figyelmen kívül hagyása áramütéshez, tűzhöz vagy a készülék meghibásodásához vezethet.

A nyomtató helyének megválasztása

Ne helyezze a készüléket gyúlékony anyagok, például alkohol vagy hígító közelébe.

Tápellátás

Nedves kézzel soha ne dugja be a hálózati csatlakozóba és ne húzza ki onnan a készülék tápkábelét.

Mindig ütközésig tolja be a tápkábel dugóját a hálózati csatlakozóba.

A tápkábelt soha ne sértse meg, ne feszítse meg, ne hajtsa vagy csavarja össze túl szorosan. Ne helyezzen nehéz tárgyakat a tápkábelre.

Soha ne csatlakoztassa a készüléket más készülékekkel közösen használt hálózati csatlakozóhoz elosztó, hosszabbító, 2 illetve 3 kimenetű T-dugó vagy bármely más eszköz használatával.

Ne használja a készüléket, ha a tápkábel fel van tekerve vagy össze van gabalyodva.

Amennyiben a készülék körül füstöt, szokatlan szagot vagy zajt észlel, azonnal húzza ki a készülék tápkábelét a hálózati csatlakozóból, és lépjen kapcsolatba a szervizzel.

Időnként húzza ki a készüléket a fali aljzatból, és egy száraz törlőkendővel távolítsa el a tápkábelen és csatlakozón összegyűlt port. Ha a készüléket úgy helyezi el, hogy ott füstnek, pornak vagy magas páratartalomnak van kitéve, a lerakódott por felszívja a nedvességet, és ezáltal rövidzárlatot és tüzet okozhat.

Ha mennydörgést hall, húzza ki a készülék hálózati csatlakozóját a fali aljzatból, ilyenkor tartózkodjon a készülék használatától. A villámlás tüzet, áramütést vagy a készülék károsodását okozhatja, ha a készüléket csatlakoztatva hagyja.

Csak a készülékhez mellékelt tápkábelt használja.

A készülék tisztítása

Használjon nedves rongyot a készülék tisztításához. Tilos a tisztításhoz olyan gyúlékony anyagokat használni, mint az alkohol, a benzin vagy a festékoldó.

Ha a gyúlékony oldószer érintkezésbe lép a készülék belsejében található elektromos alkatrészekkel, az tüzet vagy áramütést okozhat.

A készülék tisztítása előtt mindig húzza ki a tápkábelt a hálózati csatlakozóból.

Ha tisztítás közben véletlenül bekapcsolja a készüléket, megsértheti magát, vagy kárt okozhat a készülékben.

A készülék karbantartása

Ne próbálja meg szétszedni vagy módosítani a készüléket. A készülékben nincsenek szervizen kívül is javítható alkatrészek.

A készülék nagyfeszültségű alkatrészeket is tartalmaz. Ne próbáljon olyan karbantartási műveletet elvégezni, amely nem szerepel ebben a kézikönyvben.

Munkavégzés a készülék közelében

A készülék közelében ne használjon erősen gyúlékony anyagot tartalmazó szórópalackot.

Tüzet vagy áramütést okozhat, ha a gyúlékony permet érintkezésbe lép a készülék belsejében található elektromos alkatrészekkel.

Vigyázat

Ha az említett biztonsági előírások bármelyikét figyelmen kívül hagyja, személyi sérülést vagy a készülék meghibásodását okozhatja.

A nyomtató helyének megválasztása

Ne telepítse a készüléket instabil vagy erős rezgésnek kitett helyre.

Ne telepítse a készüléket nedves vagy poros helyre, ne tegye ki közvetlen napsütésnek, ne használja épületen kívül, és ne helyezze fűtőtest vagy más hőforrás közelébe.

A tűz és áramütés kockázatának csökkentése érdekében a készüléket olyan helyre telepítse, ahol a hőmérséklet 5–35°C (41–95°F) és a páratartalom 10–90% (lecsapódásmentes).

Ne helyezze a készüléket vastag takaróra vagy szőnyegre.

A készülék hátsó részét ne helyezze közel a falhoz.

Tápellátás

Gondoskodjon arról, hogy a tápellátáshoz használt hálózati csatlakozó mindig könnyen hozzáférhető legyen, hogy szükség esetén egyszerűen kihúzhassa a csatlakozódugót.

A hálózati csatlakozódugót soha ne a vezetéknél fogva húzza ki.

Ne használjon hosszabbítót vagy elosztót.

Munkavégzés a készülék közelében

Nyomtatás közben soha ne nyúljon a készülékbe.

A készüléket szállításkor mindkét végénél fogja meg.

A készülékre ne helyezzen semmilyen tárgyat.

Soha ne helyezzen fémtárgyakat (gemkapcsokat, tűzőkapcsokat stb.) vagy gyúlékony anyagot (alkoholt, hígítót stb.) tartalmazó tárolóedényt a készülék tetejére.

Ha bármilyen idegen anyag (fém vagy folyadék) kerül a készülék belsejébe, húzza ki a tápkábelt, és hívja a szervizt.

A készüléket szállítás közben ne döntse meg, ne fordítsa fejre és ne tárolja ferdén, mert a tinta kiszivároghat és tönkreteheti a készüléket.

Amikor vastag könyvet helyez az üveglapra, ne nyomja erősen a dokumentumfedelet. Az üveglap eltörhet és sérülést okozhat.

FINE patronok (FINE Cartridges)

Biztonsági okokból a FINE patronokat (FINE Cartridges) gyerekek elől elzárt helyen tartsa.

Amennyiben tinta kerül egy gyermek szervezetébe, azonnal forduljon orvoshoz.

Ne rázza fel a FINE patronokat (FINE Cartridges).

A tinta kicseppenhet, és beszennyezheti ruháját vagy környezetét.

Soha ne érintse meg a FINE patron (FINE Cartridge) elektromos érintkezőit vagy nyomtatófej-fúvókáit nyomtatás után. A fémrészek nagyon forrók lehetnek, és égési sérülést okozhatnak.

Ne dobja a FINE patronokat (FINE Cartridges) tűzbe.


A termék használatának jogi korlátozása, valamint a képek felhasználása

A következő dokumentumok másolása, beolvasása, nyomtatása, illetve sokszorosítása törvénybe ütközhet. A mellékelt lista nem teljes. Ha kétség merül fel, kérjen tájékoztatást az Ön országában illetékes jogi képviselőtől.

Papírpénz

Átutalások

Letéti igazolások

Postai bélyegek (érvényesített vagy érvényesítetlen)

Azonosító jelvények vagy rangjelzések

Katonai szolgálatra vonatkozó okmányok vagy behívók

Kormányhivatalok által kiállított csekkek vagy utalványok

Gépjárműengedélyek és jogcímigazolások

Utazási csekkek

Élelmiszerjegyek

Útlevelek

Bevándorlási dokumentumok

Belföldi illetékbélyegek (érvényesített vagy érvényesítetlen)

Kötvények vagy egyéb adósságlevelek

Részvényigazolások

Szerzői jogvédelem alá tartozó munkák/művek a szerzői jog tulajdonosának engedélye nélkül


Képek beolvasása

Ez a rész a képek beolvasásának módját ismerteti.

Képek beolvasása – ismertető

A készülékről kinyomtatás nélkül képeket olvashat be a számítógépbe, és elterjedt képtípusokban (pl. JPEG, TIFF, bitkép vagy PDF) mentheti őket. Ezenkívül optikai karakterfelismerő (OCR) szoftver segítségével a beolvasott nyomtatott dokumentumokat szöveges adatokká alakíthatja át.

A beolvasás előtti teendők

A képek beolvasása előtt ellenőrizze a következőket:

Telepítette a szükséges szoftvereket (MP-illesztőprogramok és MP Navigator EX)?

Ha a szoftvereket még nem telepítette, kövesse az Útbaigazítás a könnyű telepítéshez lapon leírtakat.

A beolvasni kívánt eredeti dokumentum megfelel az üveglapra helyezett eredetivel szemben támasztott követelményeknek?

További részleteket Az eredeti dokumentumok kezelése című rész tartalmaz.

A készülék megfelelően csatlakozik a számítógéphez?

Ellenőrizze, hogy a készülék és a számítógép között fizikailag stabil a csatlakozás.


Beolvasási módszerek

Különböző beolvasási módszerek közül választhat.

Beolvasott képek szerkesztése vagy nyomtatása

Az MP Navigator EX program segítségével szerkesztheti, például optimalizálhatja vagy kivághatja a beolvasott képeket.

Az MP Navigator EX programból megnyitható szoftverrel is szerkesztheti vagy kinyomtathatja a beolvasott képeket.

Az MP Navigator EX programban végezhető műveletek részletes leírását lásd a Szkenner kézikönyv Képernyőn megjelenő kézikönyvben.

Az MP Navigator EX programot a kezelőpanel, valamint a számítógép segítségével is megnyithatja.

Lásd: Az MP Navigator EX program megnyitása a kezelőpanel segítségével.

Eredeti dokumentumok beolvasása speciális beállításokkal

A ScanGear program segítségével eredeti dokumentumok beolvasásakor megadhat speciális beállításokat, például a felbontást.

A ScanGear programban végezhető műveletek részletes leírását lásd a Szkenner kézikönyv Képernyőn megjelenő kézikönyvben.

Ha a készülékkel eredeti dokumentumokat szeretne beolvasni, a fent említett módszerek mellett a TWAIN- vagy WIA-kompatibilis (csak Windows Vista és Windows XP rendszer esetén) szoftvert és a Vezérlőpultot (csak Windows Vista és Windows XP rendszer esetén) is használhatja. A műveletek részletes leírását a Szkenner kézikönyv Képernyőn megjelenő kézikönyv tartalmazza.

Az MP Navigator EX program megnyitása a kezelőpanel segítségével

Fontos

Ne csatlakoztasson vagy távolítson el USB-kábeleket a képek beolvasása közben, illetve ha a számítógép alvó vagy készenléti üzemmódban van.

1 Készítse elő a számítógépet beolvasás előtt (csak Macintosh rendszer esetén).

Az MP Navigator EX programot be kell állítani az elindítani kívánt alkalmazásként a Mac OS X rendszer [Applications/Programok] mappájában az [Image Capture/Kép rögzítése] programban.

Ez a művelet Mac OS X v.10.4.x rendszer esetén nem szükséges.

Lásd: A számítógép előkészítése Macintosh rendszer használata esetén.

2 Kapcsolja be a készüléket.

3 Helyezze el az eredeti dokumentumot az üveglapon.

További részleteket Az eredeti dokumentumok kezelése című rész tartalmaz.

4 Nyomja meg a [SCAN], majd a [Black] (Fekete) vagy a [Color] (Szín) gombot.

Megnyílik az MP Navigator EX program.

Megjegyzés

Windows Vista használata esetén:

A 4. lépés végrehajtása után megjelenhet a programválasztó képernyő. Ebben az esetben válassza az [MP Navigator EX Ver1.0] elemet, majd kattintson az [OK] gombra.

Beállíthatja, hogy mindig az MP Navigator EX induljon el a 4. lépés után. A részleteket lásd a Szkenner kézikönyv Képernyőn megjelenő kézikönyvben.

Windows XP használata esetén:

Ha a 4. lépést első alkalommal végzi el, megjelenhet a programválasztó képernyő. Ebben az esetben válassza ki használni kívánt alkalmazásként az [MP Navigator EX Ver1.0] programot, jelölje be az [Always use this program for this action/Mindig ezt a programot használja a művelethez] négyzetet, majd kattintson az [OK] gombra. A következő alkalommal automatikusan az MP Navigator EX indul el.

A számítógép előkészítése Macintosh rendszer használata esetén

Fontos

Az [Image Capture/Kép rögzítése] program elindítása előtt győződjön meg arról, hogy az MP Navigator EX program telepítve van, és a Macintosh számítógép a készülékhez csatlakozik.

Ha Mac OS X v.10.3.x verziót használ

Válassza a [Go/Ugorj] menü [Applications/Programok] parancsát, majd kattintson duplán az [Image Capture/Kép rögzítése] ikonra. Kattintson a lapolvasó ablakának bal alsó részén lévő [Options/Opciók] gombra, jelölje ki az [MP Navigator EX 1] elemet az [Application to launch when scanner button is pressed/Elindítandó alkalmazás a lapolvasó gombjának megnyomásakor] listában, majd kattintson az [OK] gombra. Az [Image Capture/Kép rögzítése] programból való kilépéshez válassza az [Image Capture/Kép rögzítése] menü [Quit Image Capture/Kilépés a kép rögzítése menüből] parancsát.

Fontos

Ha az [Options/Opciók] gomb nem jelenik meg, tegye a következőket:

Válassza az [Image Capture/Kép rögzítése] menü [Preferences/Beállítások] elemét, kattintson a [Scanner/Lapolvasó], majd a [Use TWAIN software whenever possible/TWAIN-szoftver használata, ha lehetséges] lehetőségre a beállítás törléséhez. Ezután lépjen ki az [Image Capture/Kép rögzítése] programból, majd indítsa el újra.

Ha Mac OS X v.10.2.8 verziót használ

Válassza a [Go/Ugorj] menü [Applications/Programok] parancsát, majd kattintson duplán az [Image Capture/Kép rögzítése] ikonra. Válassza az [Image Capture/Kép rögzítése] menü [Preferences/Beállítások] parancsát. Jelölje ki az [Other/Egyéb] lehetőséget a [When a scanner button is pressed, open/Lapolvasó gombjának megnyomásakor elindítandó program] listán. Válassza ki a [Canon Utilities/Canon segédprogramok] lehetőséget az [Applications/Programok] mappában, válassza ki az [MP Navigator EX 1.0] elemet, majd kattintson az [Open/Nyisd] gombra. Az [Image Capture/Kép rögzítése] programból való kilépéshez válassza az [Image Capture/Kép rögzítése] menü [Quit Image Capture/Kilépés a kép rögzítése menüből] parancsát.


Hibaelhárítás

Ez a szakasz hibaelhárítási tippeket ismertet a készülék használata során esetleg felmerülő problémákhoz.

Ha hiba történik, amikor a készüléket a számítógéphez csatlakoztatja

Amikor a nyomtatás során hiba történik, például kifogy a papír a készülékből, vagy elakad a papír, automatikusan egy hibaüzenet jelenik meg. Tegye meg az üzenetben leírtaknak megfelelő lépést.

Eltérő verziójú Windows operációs rendszeren az egyes üzenetek eltérőek lehetnek.


Hibaüzenet jelent meg a kijelzőn

Ha hibaüzenet jelenik meg a kijelzőn, az alább ismertetett megfelelő lépést tegye meg.

Üzenet

Megoldás

<CHECK INK> (ELLENŐRIZZE A TINTÁT!)

U051/U052/U053/U059

Előfordulhat, hogy a FINE patron (FINE Cartridge) nincs rendesen behelyezve vagy nem kompatibilis a készülékkel.

Nyissa ki a lapolvasó egységet (a nyomtatófedelet), és helyezze be a megfelelő FINE patront (FINE Cartridge).

Ha a hiba nem szűnt meg, a FINE patron (FINE Cartridge) megsérülhetett. Lépjen kapcsolatba a Canon márkaszervizzel.

<CHECK INK> (ELLENŐRIZZE A TINTÁT!)

U075/U076

Ellenőrizze, hogy az egyes FINE patronok (FINE Cartridge) megfelelően vannak-e behelyezve.

Lásd: FINE patron (FINE Cartridge) cseréje.

<CHECK INK> (ELLENŐRIZZE A TINTÁT!)

U140

Előfordulhat, hogy a FINE patron (FINE Cartridge) nem kompatibilis a készülékkel. Helyezze be a megfelelő FINE patront (FINE Cartridge). Lásd: FINE patron (FINE Cartridge) cseréje.

<CHECK INK> (ELLENŐRIZZE A TINTÁT!)

U150

Előfordulhat, hogy a FINE patron (FINE Cartridge) nincs rendesen behelyezve.

Nyissa ki a lapolvasó egységet (a nyomtatófedelet), és helyezze be megfelelően a FINE patront (FINE Cartridge).

Ha a hiba nem szűnt meg, a FINE patron (FINE Cartridge) megsérülhetett. Lépjen kapcsolatba a Canon márkaszervizzel.

<CHECK INK> (ELLENŐRIZZE A TINTÁT!)

U162

Lehet, hogy kifogyott a tinta.

A maradék tintaszintet meghatározó funkció ki lesz kapcsolva, mivel a tintaszint nem érzékelhető megfelelően.

Ha e funkció nélkül folytatni akarja a nyomtatást, nyomja meg legalább 5 másodpercig az [Stop/Reset] (Stop/Visszaállít) gombját.

A Canon azt javasolja, hogy az optimális minőség elérése végett eredeti Canon patronokat használjon.

Figyelmeztetjük, hogy a Canon nem felelős a kifogyott tinta melletti nyomtatásból eredő meghibásodásért.

<CHECK INK> (ELLENŐRIZZE A TINTÁT!)

U163

Kifogyott a tinta.

Cserélje ki a tintapatront, és csukja le a lapolvasó egységet (a nyomtató fedelét).

Ha nyomtatás van folyamatban, és folytatni akarja a nyomtatást bent lévő tintapatronnal, nyomja meg legalább 5 másodpercig a [Stop/Reset] (Stop/Visszaállít) gombot. A Ekkor a nyomtatás a kifogyott tinta állapot mellett folytatódik.

A maradék tintaszintet meghatározó funkció ki lesz kapcsolva.

Nyomtatás után azonnal cserélje ki az üres tintapatront. A tintahiány melletti nyomtatás eredménye nem lesz kielégítő.

<REQ. SERVICE SOON> (KARBANT. KELL MAJD)

A készülék tartalmaz egy beépített tintagyűjtő tartályt, amely például a fejtisztítás során összegyűlő elhasznált tinta tárolására szolgál.

Ez a hibaüzenet azt jelzi, hogy a tintagyűjtő majdnem megtelt.

Az [OK] gomb megnyomásával törölheti a hibaüzenetet, és folytathatja a nyomtatást.

Ha a tintagyűjtő teljesen megtelik, nem nyomtathat addig, amíg azt ki nem cseréli, ezért ajánlatos minél előbb Canon márkaszervizhez fordulnia. (A készülék bizonyos részét kell kicseréltetnie.)

<INCOMPATIBLE CAMERA> (NINCS FÉNYKÉPEZŐGÉP)

Kommunikációs időtúllépés történik, ha a művelet túl hosszú ideig tart, vagy ha túl sokáig tart az adatok küldése. Ilyenkor előfordulhat, hogy a nyomtatás leáll. Húzza ki az USB-kábelt és csatlakoztassa újra.

Ha PictBridge-kompatibilis eszközről nyomtat, az eszköz gyártmányától és típusától függően előfordulhat, hogy az eszköz készülékhez való csatlakoztatása előtt ki kell választani a PictBridge-technológiának megfelelő nyomtatási üzemmódot. Miután az eszközt csatlakoztatta a készülékhez, előfordulhat, hogy be kell kapcsolnia azt, vagy esetleg kézzel ki kell választania a lejátszási üzemmódot. Az eszköz készülékhez való csatlakoztatása előtt végezze el a szükséges műveleteket az eszköz kezelési útmutatójában leírtaknak megfelelően.

Ha a hiba továbbra is fennáll, ellenőrizze, hogy ki tud-e nyomtatni másik fényképet.

<UNSUPPORTED USB HUB> (NEM TÁMOG. USB-HUB)

Ha a PictBridge-kompatibilis eszköz USB-hubon keresztül csatlakozik, vegye ki a hubot és csatlakoztassa közvetlenül a készülékhez.

<CHECK PRINTER> (ELLENŐR.A NYOMTATÓT!)

Kapcsolja ki a készüléket, és húzza ki a készülék tápkábelét a tápcsatlakozóból. Egy idő múlva dugja vissza a készülék tápkábelét, majd kapcsolja be a készüléket. Ha a probléma továbbra is fennáll, lépjen kapcsolatba a Canon márkaszervizzel.

<SCANNER ERROR> (LAPOLVASÓ HIBA)

Győződjön meg arról, hogy a védőcsomagolást eltávolította a FINE patron (FINE Cartridge) tartójáról, kapcsolja ki a készüléket, majd kapcsolja be újra. Ha a probléma továbbra is fennáll, lépjen kapcsolatba a Canon márkaszervizzel.

<LOAD PAPER> (NINCS PAPÍR!)

Helyezze be újra megfelelően a papírt, és nyomja meg az [OK] gombot.

Megjegyzés

A [Stop/Reset] (Stop/Visszaállít) gomb megnyomásával is törölheti a hibát, ha a fogadott adatok kinyomtatása előtt küld faxot. A [Stop/Reset] (Stop/Visszaállít) gomb megnyomása, azaz a hiba törlése után feltétlenül nyomja meg a [FAX] gombot, így kinyomtathatja a memóriában maradt adatokat.

<PAPER JAMMED> (PAPÍRELAKADÁS!)

Ha a papír elakadt a készülékben, szüntesse meg a papírelakadást, töltse be megfelelően a papírt újra, majd nyomja meg az [OK] gombot.

<CHANGE PAPER TO> (PAPÍRMÉRET CSERE:)

A papírméret A4, Letter és Legal értéktől eltérő méretre van beállítva.

Állítsa a papírméretet A4, Letter vagy Legal méretre, majd töltse be a megfelelő méretű papírt.

<COVER IS OPEN> (NYITVA A FEDÉL!)

Művelet közben kinyitotta a lapolvasó egységet (a nyomtatófedelet).

Állítsa vissza a lapolvasó egységet (a nyomtatófedelet) eredeti helyzetébe.

<DEVICE IN USE> (A GÉP DOLGOZIK)

<CANNOT TURN OFF> (NEM KAPCSOLHATÓ KI)

A készüléket nem kapcsolhatja ki az [ON/OFF] (BE/KI) gomb segítségével, mert a készülék műveletet végez.

A készülék valamilyen műveletet végez. Várja meg a művelet befejezését, majd kapcsolja ki a készüléket.

<MEMORY IS FULL> (A MEMÓRIA MEGTELT)

A készülék memóriája megtelt, mivel egyszerre túl sok, illetve egy nagyon hosszú vagy részletes dokumentumot fogadott.

Lépjen kapcsolatba a küldővel, és beszélje meg vele, hogy válassza részekre majd küldje el újra a dokumentumot.

Faxolással kapcsolatos üzenetek

Üzenet

Megoldás

<BUSY/NO SIGNAL> (FOGLALT/NINCS JEL)

A tárcsázott telefonszám foglalt.

Rövid várakozás után tárcsázzon újra. Lásd: Újratárcsázás.

Nem megfelelő faxszámot tárcsázott.

Ellenőrizze a faxszámot és tárcsázzon újra.

A fogadó fél faxkészüléke nem működik.

Lépjen kapcsolatba a fogadóval, és ellenőriztesse vele a faxkészülékét.

A fogadó fél nem G3 készüléket használ.

Lépjen kapcsolatba a fogadóval, és kérje meg, hogy G3 készülékkel küldje vagy fogadja a dokumentumot.

A készüléken nem megfelelő az impulzus/hangkódos hívás beállítás.

A készüléket állítsa be úgy, hogy az megfeleljen a telefonvonal típusának. Lásd: A telefonvonal típusának beállítása.

A fogadó faxkészülék nem válaszolt 55 másodpercen belül (az összes automatikus újratárcsázási kísérletnél).

Lépjen kapcsolatba a fogadóval, és ellenőriztesse vele a faxkészülékét. Külföldi hívás esetén iktasson szüneteket a mentett számba.

<HANG UP PHONE> (TELEFONT A HELYÉRE!)

A telefonkagyló nem megfelelően van a tartójába helyezve. Igazítsa meg a telefonkagylót.

<NO ANSWER> (NINCS VÁLASZ)

A fogadó fél faxkészüléke nem válaszol.

Ellenőrizze a számot. Rövid várakozás után tárcsázzon újra.

<NO TONE DETECTED> (NINCS TÁRCSAHANG)

A modulcsatlakozós telefonkábel nincs megfelelően csatlakoztatva vagy a <DIAL TONE DETECT> (TÁRCSAHANG-ÉRZÉK.) beállítás <ON> (BE) értékre van állítva. Ellenőrizze, hogy a kábel megfelelően van-e csatlakoztatva, majd rövid várakozás után küldje el újra a faxot. Ha még mindig nem tudja elküldeni a faxot, kapcsolja a <DIAL TONE DETECT> (TÁRCSAHANG-ÉRZÉK.) beállítást <OFF> (KI) értékre.

<NO RX PAPER> (NINCS VÉTELI PAPÍR!)

A másik fél faxkészülékéből kifogyott a papír vagy megtelt a memóriája.

Lépjen kapcsolatba a másik féllel, és töltessen papírt a faxkészülékbe vagy szabadíttasson fel helyet a faxkészülék memóriájában.

<NO TEL NUMBER> (NINCS TELEFONSZÁM)

A megadott kódolt gyorstárcsázási kód nincs beállítva.

Állítsa be a kódolt gyorstárcsázási kódot.

<RECEIVED IN MEMORY> (VÉTEL MEMÓRIÁBA)

Ha a következő esetekben a készülék faxot fogad, nem tudja kinyomtatni a faxot, és a fax a készülék memóriájában kerül tárolásra.

Amikor a problémát a leírt módon megszünteti, a készülék a memóriában tárolt faxot automatikusan kinyomtatja.

Alacsony a tintaszint, vagy a fax fogadása közben kifogyott a tinta: cserélje ki a FINE patront (FINE Cartridge). Lásd: FINE patron (FINE Cartridge) cseréje.

A papírméret/papírtípus beállítása nem megfelelő: válassza ki a helyes papírméretet/papírtípust.

Fax fogadása közben kifogyott a papír: töltsön be papírt, majd nyomja meg az [OK] gombot.

A papírgyűjtő tálca be van csukva: nyissa ki.

Az <AUTO PRINT RX> (FOGADÁS:AUT.NYOM.) menüben az <OFF> (KI) érték van kiválasztva: válassza az <ON> (BE) lehetőséget.

A fax nyomtatásának leállításához megnyomta a [Stop/Reset] (Stop/Visszaállít) gombot: nyomja meg a [FAX] gombot.

<TRY AGAIN IN B&W> (ADJON Fk/Fh BEN!)

A fogadó fél faxkészüléke nem tud színes faxot fogadni. A faxok újbóli elküldéséhez nyomja meg a [Black] (Fekete) gombot,

<TX/RX CANCELLED> (AD./VÉ. TÖRÖLVE!)

Az átvitel leállításához megnyomta a [Stop/Reset] (Stop/Visszaállít) gombot.

Szükség esetén próbálja meg újra a fax elküldését vagy fogadását.

<TX/RX NO.> (AD./VÉ. SZ.) nnnn

Amikor a készülék faxot fogad vagy küld, egy egyedi azonosítószámot (nnnn) rendel azokhoz.

Jegyezze le a számot, ha a későbbiekben szüksége lenne rá.


A kijelzőn semmi sem látható

Ok

Megoldás

A készülék nincs bekapcsolva vagy a kijelző energiatakarékos módban van.

Ha a [Power] (Be/Ki) lámpa nem világít

A készülék nincs bekapcsolva. Csatlakoztassa a tápkábelt, és nyomja meg az [ON/OFF] (BE/KI) gombot. A készülék bekapcsolt állapotba kerül, és egy üzenet jelenik meg a kijelzőn.

Ha a [Power] (Be/Ki) lámpa világít

A kijelző képernyőkímélő üzemmódban lehet. A kezelőpanelen nyomjon meg egy az [ON/OFF] (BE/KI) gombtól különböző másik gombot.


Nem a kívánt nyelven jelennek meg a kijelző üzenetei

Ok

Megoldás

Nem a használni kívánt nyelv van kiválasztva.

Az alábbi lépések végrehajtásával válassza ki a megfelelő nyelvet.

(1) A bekapcsoláshoz nyomja meg a készülék [ON/OFF] (BE/KI) gombját.

(2) Nyomja meg háromszor a [Menu] (Menü) gombot.

(3) Nyomja meg kétszer a [image] gombot, majd nyomja meg az [OK] gombot.

(4) Nyomja meg többször a [image] gombot a jobb szélső menü kiválasztásához.

(5) Nyomja meg egyszer a [image] gombot, majd nyomja meg az [OK] gombot.

(6) Nyomja meg többször a [image] gombot a bal szélső nyelv kiválasztásához.

(7) Nyomja meg annyiszor a [image] gombot a megfelelő nyelv kiválasztásához, amennyit az alábbi táblázatban talál.

- <JAPANESE> (JAPÁN): 0 gombnyomás

- <ENGLISH> (ANGOL): 1 gombnyomás

- <GERMAN> (NÉMET): 2 gombnyomás

- <FRENCH> (FRANCIA): 3 gombnyomás

- <ITALIAN> (OLASZ): 4 gombnyomás

- <SPANISH> (SPANYOL): 5 gombnyomás

- <DUTCH> (HOLLAND): 6 gombnyomás

- <PORTUGUESE> (PORTUGÁL): 7 gombnyomás

- <NORWEGIAN> (NORVÉG): 8 gombnyomás

- <SWEDISH> (SVÉD): 9 gombnyomás

- <DANISH> (DÁN): 10 gombnyomás

- <FINNISH> (FINN): 11 gombnyomás

- <RUSSIAN> (OROSZ): 12 gombnyomás

- <CZECH> (CSEH): 13 gombnyomás

- <HUNGARIAN> (MAGYAR): 14 gombnyomás

- <POLISH> (LENGYEL): 15 gombnyomás

- <SLOVENE> (SZLOVÉN): 16 gombnyomás

- <TURKISH> (TÖRÖK): 17 gombnyomás

(8) Nyomja meg az [OK] gombot.

A kívánt nyelv megjelenik a kijelzőn.

(9) Nyomja meg a [Stop/Reset] (Stop/Visszaállít) gombot.


Nem sikerül telepíteni az MP-illesztőprogramokat

Ok

Megoldás

Nem sikerül továbbjutni a [Printer Connection/Nyomtató csatlakoztatása] képernyőn.

Ha nem jut tovább a [Printer Connection/Nyomtató csatlakoztatása] képernyőn, telepítse újra az MP-illesztőprogramot az alábbi műveletsorral.

(1) A [Printer Connection/Nyomtató csatlakoztatása] képernyőn kattintson a [Cancel/Mégse] gombra.

(2) Az [Installation Failure/Telepítési hiba] képernyőn kattintson a [Start Over/Újraindítás] gombra.

(3) A következő képernyőn kattintson a [Back/Vissza] gombra.

(4) Kattintson az [Exit/Kilépés] gombra a [PIXMA XXX] képernyőn (ahol az "XXX" a készülék neve), majd vegye ki a CD-ROM lemezt.

(5) Kapcsolja ki a készüléket.

(6) Indítsa újra a számítógépet.

(7) Ügyeljen arra, hogy ne fusson más alkalmazás, még víruskereső szoftver sem.

(8) Az MP-illesztőprogramok újratelepítéséhez hajtsa végre az Útbaigazítás a könnyű telepítéshez lapon leírt műveletsort.

A telepítés nem indul el automatikusan, amikor behelyezi a számítógép lemezmeghajtójába a [Setup CD-ROM/Telepítés CD-ROM] lemezt.

(1) Kattintson a [Start] menüre, majd a [Computer/Számítógép] lehetőségre.

Windows XP esetén a [Start] majd a [My Computer/Sajátgép] lehetőségekre kattintson.

Windows 2000 esetén kattintson duplán az Asztal [My Computer/Sajátgép] ikonjára.

(2) Kattintson duplán a CD-ROM [image] ikonjára a megjelenő ablakban.

Megjegyzés

Ha a telepítőprogram indításához a [Run/Futtatás] parancsot kívánja használni, adja meg a lemezmeghajtót, majd a telepítőprogram nevét: MSETUP4.EXE. A lemezmeghajtóhoz tartozó betűjel az adott számítógéptől függ.

A telepítés megkezdéséhez kattintson duplán az íróasztalon található CD-ROM ikonra.

Ha a CD-ROM ikon nem jelenik meg, indítsa újra a számítógépet.

Ha a CD-ROM ikon továbbra sem jelenik meg, próbálja meg más lemezzekkel is, hogy azok megjelennek-e. Ha más lemezek megjelennek, a [Setup CD-ROM/Telepítés CD-ROM] lemezzel van probléma. Lépjen kapcsolatba a Canon márkaszervizzel.

Nem megfelelően végrehajtott telepítés.

A megfelelő telepítéshez hajtsa végre az Útbaigazítás a könnyű telepítéshez lapon leírt műveletsort.

Ha az MP-illesztőprogramok telepítése nem volt megfelelő, távolítsa el az MP-illesztőprogramokat, indítsa újra a számítógépet, majd telepítse újra az MP-illesztőprogramokat. A tudnivalókat a [PC Printing Guide] című Képernyőn megjelenő kézikönyv tartalmazza.

Megjegyzés

Ha a telepítőprogram futása a Windows rendszer hibája miatt szakadt meg, elfordulhat, hogy a rendszer instabil állapotban van, és emiatt nem lehet telepíteni az MP-illesztőprogramokat. Az újratelepítés előtt indítsa újra a számítógépet.


Nem megfelelő a csatlakozás a számítógéphez

Lassú a nyomtatás / Nem működik az USB 2.0 Hi-Speed csatlakozás

Ok

Megoldás

A rendszerkörnyezet nem teljesen kompatibilis az USB 2.0 Hi-Speed szabvánnyal.

Ha a rendszerkörnyezet nem teljesen kompatibilis az USB 2.0 Hi-Speed kapcsolattal, a készülék az USB 1.1-nek megfelelő, alacsonyabb sebességen fog működni. Ilyenkor a készülék megfelelően működik, de a nyomtatási sebesség a kommunikációs sebesség miatt lelassulhat.

Az alábbiak ellenőrzésével győződhet meg arról, hogy a rendszerkörnyezet támogatja az USB 2.0 Hi-Speed kapcsolatot.

Számítógépének USB-portja támogatja az USB 2.0 Hi-Speed kapcsolatot.

Mind az USB-kábel, mind pedig az USB-hub (amennyiben használ ilyet) támogatja az USB 2.0 Hi-Speed kapcsolatot.

Csak USB 2.0 Hi-Speed kapcsolatot támogató kábelt használjon. 10 lábnál / 3 méternél hosszabb kábel használata nem javasolt.

Számítógépének operációs rendszere támogatja az USB 2.0 Hi-Speed kapcsolatot.

Szerezze be, és telepítse számítógépére a legújabb frissítéseket.

Az USB 2.0 Hi-Speed illesztőprogram megfelelően működik.

Szerezze be az USB 2.0 Hi-Speed illesztőprogramnak a hardverrel kompatibilis legújabb verzióját, majd telepítse számítógépére.

Fontos

A rendszerkörnyezet USB 2.0 Hi-Speed működésével kapcsolatban részletes felvilágosítást a számítógép, az USB-kábel vagy az USB-hub gyártójától kaphat.

"This device can perform faster/Az eszköz gyorsabb működésre is képes" üzenet jelenik meg

Ok

Megoldás

A rendszerkörnyezet nem teljesen kompatibilis az USB 2.0 Hi-Speed szabvánnyal.

A rendszerkörnyezet nem teljesen kompatibilis az USB 2.0 szabvánnyal.

Lásd: Lassú a nyomtatás / Nem működik az USB 2.0 Hi-Speed csatlakozás.


Nem kielégítő a nyomtatás eredménye

Ha nem kielégítő a nyomtatás eredménye, először a papír és a nyomtatási minőség beállításait ellenőrizze.

A lapméret és a hordozótípus beállításai megfelelnek a betöltött papír méretének és típusának?

Ha ezek a beállítások nem megfelelőek, a nyomtatás eredménye nem lesz kielégítő. Ha fényképet vagy ábrát nyomtat, a papírtípus helytelen beállítása csökkentheti a színes nyomat minőségét. Ezenkívül, ha helytelen papírtípus-beállítással nyomtat, a nyomtatott felület megkarcolódhat. Szegély nélküli nyomtatás esetén a papírtípus-beállítás és a betöltött papír együttes használatától függően előfordulhat, hogy a színek egyenetlenül jelennek meg.

Megfelelően adta meg a nyomtatási minőség beállítását?

Válassza a papírnak és a nyomtatni kívánt képnek megfelelő nyomtatási minőség beállítást. Ha elmosódást vagy a színek egyenetlenségét észleli, növelje a nyomtatási minőséget, és próbálja meg újra a nyomtatást.

* Ha PictBridge-kompatibilis eszközről nyomtat, a készülék kezelőpaneljének segítségével végezze el a nyomtatási minőség beállítását. A PictBridge-kompatibilis eszközről nem tudja megadni ezt a beállítást.

A papír és a nyomtatási minőség beállítások ellenőrzésének módja a készüléken végzett művelettől függően eltérhet.

Másolás a készülék segítségével | Ellenőrzés a készülék kezelőpaneljének segítségével. Olvassa el az egyes nyomtatási módokat ismertető oldalakat a kézikönyvben.
Nyomtatás PictBridge-kompatibilis eszközről | Ellenőrzés a PictBridge-kompatibilis eszköz vagy a készülék kezelőpaneljének segítségével. További tudnivalókat a Beüzemelési útmutató "Fényképek nyomtatása közvetlenül egy kompatibilis eszközről" című része tartalmaz.
Nyomtatás számítógépről | Ellenőrzés a nyomtatóillesztő-program segítségével. A tudnivalókat az Útmutató a számítógépről való nyomtatáshoz című Képernyőn megjelenő kézikönyv tartalmazza.

Ha a probléma annak ellenére is fennáll, hogy a papír és a nyomtatási minőség beállítások megfelelőek, a problémának más okai lehetnek. Lásd az alábbi szakaszokat is.

A nyomtatási feladat vége nem nyomtatható ki

Ok

Megoldás

A nyomtatási adatok mérete rendkívül nagy.

Kattintson a [Page Setup/Oldalbeállítás] lap [Print Options/Nyomtatási beállítások] gombjára. Ezt követően a megjelenő párbeszédpanelen jelölje be a [Reduce spool data size/Sorbaállítási méret csökkentése] jelölőnégyzetet.

A beállítás kiválasztása a nyomtatási minőség csökkenését okozhatja.

Kevés a hely a számítógép merevlemezén.

Hely felszabadításához törölje a szükségtelen fájlokat.

A színek nem tiszták

Ok

Megoldás

A színkorrekció nincs engedélyezve.

Fényképek vagy egyéb képek nyomtatásakor a színkorrekció engedélyezése javíthatja a színeket.

Ha számítógépről nyomtat

Windows rendszerben válassza a Nyomtató tulajdonságai párbeszédpanel [Effects/Hatások] lapján a [Vivid Photo] beállítást.

Macintosh rendszerben válassza a [Special Effects/Különleges hatások] lehetőséget a [Print/Nyomtatás] párbeszédpanel menüjében, és válassza a [Vivid Photo] beállítást.

Ha közvetlenül a készülékről nyomtat

A <VIVID> (VIVID) nyomtatási beállítást állítsa <ON> (BE) értékre.

A FINE patron (FINE Cartridge) nincs rendesen behelyezve.

Vegye ki a FINE patront (FINE Cartridge), majd helyezze be újra.

Eltömődtek a nyomtatófej fúvókái.

Nyomtassa ki a fúvókaellenőrző mintát, és ellenőrizze, hogy van-e még tinta.

A fúvókaellenőrző minta kinyomtatásáról a Fúvókaellenőrző minta nyomtatása című részben olvashat.

Ha hiányoznak sorok a mintában, vagy fehér csíkok jelennek meg benne, akkor hajtsa végre a nyomtatófej tisztítását vagy fokozott tisztítását. Ha a probléma továbbra is fennáll, lehet, hogy kifogyott a tinta a FINE patronból (FINE Cartridge).

Ha a FINE patronból (FINE Cartridge) kifogyott a tinta, cserélje ki egy újra.

Megjegyzés

A kinyomtatott színek eltérhetnek a képernyőn látottaktól a nyomtatási eljárás sajátosságai miatt.

A képernyő színbeállításai és a környezeti különbségek is befolyásolhatják, hogy a színek milyennek tűnnek a képernyőn.

A nyomtatás nem indul el/A nyomtatás elmosódott/A színek nem megfelelőek/Az egyenes vonalak töredezettek

Ok

Megoldás

A FINE patron (FINE Cartridge) nincs rendesen behelyezve. / Kifogyott a tinta.

Vegye ki a FINE patront (FINE Cartridge), majd helyezze be újra.

Lehet, hogy szennyeződtek az érintkezők. Megoldás lehet, ha kiveszi, majd újra behelyezi a FINE patront (FINE Cartridge).

Ellenőrizze azt is, hogy a védőszalagot (A) eltávolította.

Eltömődtek a nyomtatófej fúvókái.

Lásd a Ha a nyomat halvány vagy a színek nem megfelelően jelennek meg című részt, és végezze el a szükséges karbantartási műveleteket.

A hordozó nem a megfelelő oldalával felfelé van betöltve.

Számos olyan papírfajta van, amelynek csak a kijelölt oldalára lehet nyomtatni.

A helytelen oldalra történő nyomtatás nem tiszta nyomatokat vagy gyengébb minőségű nyomtatást eredményezhet.

A nyomtatható oldalra vonatkozó tudnivalókat a papírhoz mellékelt leírás tartalmazza.

Helytelen a papírvastagsági kar helyzete.

Állítsa be a papírvastagsági kart ahhoz a papírhoz, amelyre nyomtatni szeretne. Lásd: A használható nyomathordozó típusok.

A nyomtatott tartalomtól függően a nyomtatott felület megkarcolódhat, még azoknál a papíroknál is, ahol a kart balra kell állítani. Ilyenkor állítsa a papírvastagsági kart jobbra.

* Ha befejezte a nyomtatást, állítsa vissza a papírvastagsági kart a bal oldalra. Ha nem állítja vissza a kart balra, a nyomtató belseje könnyebben elszennyeződhet, mert a nyomtatófej és a betöltött papír közötti hézag nagyobb lesz. Csökkenhet a nyomtatás minősége is.

A nyomtatófej igazítása nem megfelelő.

Ha a nyomtatófejet nem igazította be a telepítést követően, előfordulhat, hogy az egyenes vonalakat töredezetten nyomtatja ki. A nyomtatófejet igazítsa be a telepítés után.

Lásd A nyomtatófej beigazítása a készüléken című részt a nyomtatófej a kezelőpanel segítségével történő beigazításához.

Sor vagy kép nem vagy csak részben nyomtatódik ki

Ok

Megoldás

A nyomtatási adatok mérete rendkívül nagy.

Kattintson a [Page Setup/Oldalbeállítás] lap [Print Options/Nyomtatási beállítások] gombjára. Ezt követően a megjelenő párbeszédpanelen jelölje be a [Reduce spool data size/Sorbaállítási méret csökkentése] jelölőnégyzetet.

A beállítás kiválasztása a nyomtatási minőség csökkenését okozhatja.

Az oldalelrendezéses nyomtatási vagy a tűzési margóval történő nyomtatási funkcióval nyomtat.

Ha az oldalelrendezéses nyomtatási vagy a kötési margóval történő nyomtatási funkcióval nyomtat, előfordulhat, hogy a finom vonalak nem látszanak. Próbálkozzon a dokumentum vonalainak megvastagításával.

Fehér sávok láthatók

Ok

Megoldás

Eltömődtek a nyomtatófej fúvókái.

Lásd a Ha a nyomat halvány vagy a színek nem megfelelően jelennek meg című részt, és végezze el a szükséges karbantartási műveleteket.

A FINE patron (FINE Cartridge) nincs rendesen behelyezve. / Kifogyott a tinta.

Vegye ki a FINE patront (FINE Cartridge), majd helyezze be újra.

Lehet, hogy beszennyeződtek az érintkezők. Megoldás lehet, ha kiveszi, majd újra behelyezi a FINE patront (FINE Cartridge).

Ellenőrizze azt is, hogy a védőszalagot (A) eltávolította.

A nyomat meghajlik, vagy a tinta foltosan szárad meg

Ok

Megoldás

A papír túl vékony.

Nagy színtelítettségű adatok, például fényképek vagy erős színeket tartalmazó képek nyomtatása esetén a [Photo Paper Pro/Fotópapír Pro] vagy más különleges Canon gyártmányú speciális papírok használata ajánlott. Lásd: Általános információk.

Képek nyomtatása túl nagy intenzitás-beállítással.

Különösen, ha normál papírra nyomtat nagy intenzitású képeket, előfordulhat, hogy a papír túlságosan sok tintát szív fel és hullámossá válik, ami a papír dörzsölődését okozza.

Ha számítógépről nyomtat

Csökkentse a nyomtatóillesztő-program [Intensity/Intenzitás] beállítását, majd nyomtassa ki újra a képet.

(1) Nyissa meg a Nyomtató tulajdonságai párbeszédpanelt.

Lásd: A Nyomtató tulajdonságai párbeszédpanel megnyitása alkalmazásból.

(2) A [Main/Fő] lapon válassza a [Manual/Kézi] értéket a [Color/Intensity/Szín/intenzitás] beállításhoz, majd kattintson a [Set/Beállítás] lehetőségre.

(3) A kívánt intenzitás beállításához húzza az [Intensity/Intenzitás] csúszkát a megfelelő irányba.

(1) Nyissa meg a [Print/Nyomtatás] dialógusablakot.

Lásd: A [Print/Nyomtatás] párbeszédpanel megnyitása.

(2) A helyi menüből válassza a [Color Options/Színbeállítások] lehetőséget.

(3) A kívánt intenzitás beállításához húzza az [Intensity/Intenzitás] csúszkát a megfelelő irányba.

Másoláskor

Lásd: A másolási beállítások módosítása, csökkentse az <INTENSITY> (INTENZITÁS) értékét. Ezt követően próbálkozzon újból a nyomtatással.

Túl sokáig tart a nyomtatott papír száradása.

Állítsa nagyobbra az [Ink Drying Wait Time/Tintaszáradási idő] értéket.

Így elegendő idő lesz a tinta száradására, és a papír nem fog meghajlani és nem alakulnak ki tintafoltok.

(1) Győződjön meg arról, hogy a készülék bekapcsolt állapotban van.

(2) Nyissa meg a Nyomtató tulajdonságai párbeszédpanelt.

Lásd: A Nyomtató tulajdonságai párbeszédpanel megnyitása közvetlenül a Vezérlőpultról.

(3) Kattintson a [Maintenance/Karbantartás] lapra, majd a [Custom Settings/Egyéni beállítások] elemre.

(4) A várakozási idő beállításához húzza az [Ink Drying Wait Time/Tintaszáradási idő] csúszkát a megfelelő irányba, majd válassza a [Send/Küldés] lehetőséget.

(5) Amikor megjelenik a megerősítést kérő üzenet, kattintson az [OK] gombra.

(1) Győződjön meg arról, hogy a készülék bekapcsolt állapotban van.

(2) Nyissa meg a [Canon IJ Printer Utility] eszközt.

Lásd: A [Canon IJ Printer Utility] megnyitása (Macintosh).

(3) A helyi menüből válassza a [Custom Settings/Egyéni beállítások] elemet.

(4) A várakozási idő beállításához húzza az [Ink Drying Wait Time/Tintaszáradási idő] csúszkát a megfelelő irányba, majd válassza a [Send/Küldés] lehetőséget.

(5) Amikor megjelenik a megerősítést kérő üzenet, kattintson az [OK] gombra.

A nyomtatási felület karcos/A papír maszatos

Ok

Megoldás

Piszkos a papírtovábbító görgő.

Tisztítsa meg a papírtovábbító görgőt. A papírtovábbító görgő tisztítása a görgő kopásával jár, ezért a tisztítást csak indokolt esetben végezze el.

A tisztítással kapcsolatos tudnivalókat lásd: A papírtovábbító görgő tisztítása (Görgőtisztítás).

Piszkos a készülék belseje.

Kétoldalas nyomtatás esetén, ha a megadott lapméret nem felel meg a papírforrásba betöltött papír tényleges méretének, a készülék belseje tintával szennyeződhet, ami összepiszkolhatja a nyomtatópapírt.

Végezze el az alsó tálca tisztítását a készülék belsejének megtisztításához.

A tisztítással kapcsolatos tudnivalókat lásd: A készülék belsejének tisztítása (Alsó tálca tisztítása).

Megjegyzés

Ha szeretné elkerülni, hogy a készülék belseje beszennyeződjön, állítsa be helyesen a lapméretet.

Túl sokáig tart a nyomtatott papír száradása.

Hosszabb száradási idejű dokumentumok (például fényképek) nyomtatása esetén előfordulhat, hogy a lap behúzásakor az előző lap még nem száradt meg.

A kinyomtatott lapokat nyomtatás után azonnal elveheti a papírgyűjtő tálcáról, vagy beállíthatja az [Ink Drying Wait Time/Tintaszáradási idő] értékét úgy, hogy a készülék minden lap nyomtatása után megáll egy kicsit.

(1) Győződjön meg arról, hogy a készülék bekapcsolt állapotban van.

(2) Nyissa meg a Nyomtató tulajdonságai párbeszédpanelt.

Lásd: A Nyomtató tulajdonságai párbeszédpanel megnyitása közvetlenül a Vezérlőpultról.

(3) Kattintson a [Maintenance/Karbantartás] lapra, majd a [Custom Settings/Egyéni beállítások] elemre.

(4) A várakozási idő beállításához húzza az [Ink Drying Wait Time/Tintaszáradási idő] csúszkát a megfelelő irányba, majd válassza a [Send/Küldés] lehetőséget.

(5) Amikor megjelenik a megerősítést kérő üzenet, kattintson az [OK] gombra.

(1) Győződjön meg arról, hogy a készülék bekapcsolt állapotban van.

(2) Nyissa meg a [Canon IJ Printer Utility] eszközt.

Lásd: A [Canon IJ Printer Utility] megnyitása (Macintosh).

(3) A helyi menüből válassza a [Custom Settings/Egyéni beállítások] elemet.

(4) A várakozási idő beállításához húzza az [Ink Drying Wait Time/Tintaszáradási idő] csúszkát a megfelelő irányba, majd válassza a [Send/Küldés] lehetőséget.

(5) Amikor megjelenik a megerősítést kérő üzenet, kattintson az [OK] gombra.

Szürkeárnyalatos nyomtatás vagy csak fekete tinta használata.

Ha csak fekete tinta használatával nyomtat, próbálja meg a nyomtatóillesztő-programban csökkenteni az [Intensity/Intenzitás] beállítás értékét, illetve növelni a [Print Quality/Nyomtatási minőség] beállítás értékét.

Ha egyszínű dokumentumot nyomtat, vagy más okból használ szürkeárnyalatos nyomtatást, a nyomatok kötegbe rendezésénél a meg nem száradt tinta összemaszatolhatja a lapokat.

Az [Intensity/Intenzitás] beállítási értékének csökkentése vagy a [Print Quality/Nyomtatási minőség] beállítási értékének növelése segíthet ennek megelőzésében.

Nem megfelelő típusú papírt használ a nyomtatáshoz.

Ellenőrizze, hogy nem túl vastag vagy nem hajlott a nyomtatáshoz használt papír.

Lásd: Általános információk.

Szegély nélküli nyomtatás esetén a nyomtatási minőség gyengébb lehet a papír alsó és felső szélén. Ellenőrizze, hogy a használt papír alkalmas-e a szegély nélküli nyomtatásra.

A részleteket lásd: Nyomtatási terület.

A papír meghajlott.

Normál papír esetén

Fordítsa meg a papírt, és töltse be úgy, hogy a másik oldalára nyomtasson.

Ha túl sokáig hagyja a papírt a hátsó tálcában, a papír meghajolhat. Ilyen esetben töltse be a másik oldalával a papírt. Ez megoldás lehet a problémára.

A fel nem használt papírt tegye vissza a csomagolásába, és tárolja vízszintesen.

Egyéb papír esetén

Ha a papír mind a négy sarka vagy a teljes nyomtatási felület hajlott, akkor a papír bepiszkolódhat, vagy előfordulhat, hogy a készülék nem tudja megfelelően betölteni. A papírt a használat előtt simítsa ki az alábbiakban leírt módon.

(1) A nyomtatási oldalával (A) felfelé helyezett papírt takarja le egy tiszta normál papírlappal, nehogy beszennyezze vagy megkarcolja a felületét.

(2) Tekerje fel a papírt az alábbi ábrán látható módon a meghajlással ellentétes irányban.

(3) Ellenőrizze, hogy a papír meghajlása legfeljebb 0,08–0,2 hüvelyk / 2–5 mm (B) mértékű-e.

Javasoljuk, hogy kiegyenesített papírból egyszerre csak egy lapot nyomtasson.

Megjegyzés

A hordozó típusától függően előfordulhat, hogy a hajlott papír elmaszatolódik vagy akár a nyomtató nem is tudja betölteni.

Ebben az esetben egyenesítse ki nyomtatás előtt a papírt az "Egyéb papír esetén" részben leírtak szerint.

Ez javíthat a nyomtatás eredményén.

Helytelen a papírvastagsági kar helyzete.

Állítsa be a papírvastagsági kart ahhoz a papírhoz, amelyre nyomtatni szeretne.

Lásd: A használható nyomathordozó típusok.

A nyomtatott tartalomtól függően a nyomtatott felület megkarcolódhat, még azoknál a papíroknál is, ahol a kart balra kell állítani. Ilyenkor állítsa a papírvastagsági kart jobbra.

* Ha befejezte a nyomtatást, állítsa vissza a papírvastagsági kart a bal oldalra. Ha nem állítja vissza a kart balra, a nyomtató belseje könnyebben elszennyeződhet, mert a nyomtatófej és a betöltött papír közötti hézag nagyobb lesz. Csökkenhet a nyomtatás minősége is.

Megjegyzés

Ha a papír sarkai szennyezettek, állítsa át a kart a jobb oldalra.

Képek nyomtatása túl nagy intenzitás-beállítással.

Különösen, ha normál papírra nyomtat nagy intenzitású képeket, előfordulhat, hogy a papír túlságosan sok tintát szív fel és hullámossá válik, ami a papír dörzsölődését okozza.

Ha számítógépről nyomtat

Csökkentse a nyomtatóillesztő-program [Intensity/Intenzitás] beállítását, majd nyomtassa ki újra a képet.

(1) Nyissa meg a Nyomtató tulajdonságai párbeszédpanelt.

Lásd: A Nyomtató tulajdonságai párbeszédpanel megnyitása alkalmazásból.

(2) A [Main/Fő] lapon válassza a [Manual/Kézi] értéket a [Color/Intensity/Szín/intenzitás] beállításhoz, majd kattintson a [Set/Beállítás] lehetőségre.

(3) A kívánt intenzitás beállításához húzza az [Intensity/Intenzitás] csúszkát a megfelelő irányba.

(1) Nyissa meg a [Print/Nyomtatás] dialógusablakot.

Lásd: A [Print/Nyomtatás] párbeszédpanel megnyitása.

(2) A helyi menüből válassza a [Color Options/Színbeállítások] lehetőséget.

(3) A kívánt intenzitás beállításához húzza az [Intensity/Intenzitás] csúszkát a megfelelő irányba.

Másoláskor

Lásd: A másolási beállítások módosítása, csökkentse az <INTENSITY> (INTENZITÁS) értékét. Ezt követően próbálkozzon újból a nyomtatással.

Nyomtatás a javasolt nyomtatási területen kívülre.

Ha a papír javasolt nyomtatási területén kívülre nyomtat, a papír alsó széle tintával szennyeződhet.

Méretezze át az alkalmazásban az eredeti dokumentumot.

A javasolt nyomtatási területtel kapcsolatban lásd: Nyomtatási terület.

A színek egyenetlenek vagy csíkosak

Ok

Megoldás

Eltömődtek a nyomtatófej fúvókái.

Lásd a Ha a nyomat halvány vagy a színek nem megfelelően jelennek meg című részt, és végezze el a szükséges karbantartási műveleteket.

A nyomtatófej igazítása nem megfelelő.

Lásd A nyomtatófej beigazítása a készüléken című részt a nyomtatófej a kezelőpanel segítségével történő beigazításához.


Nem kielégítő a nyomtatás eredménye másoláskor

Ok

Megoldás

Az eredeti dokumentum nincsen megfelelően behelyezve.

Ellenőrizze, hogy az eredeti dokumentumot megfelelően helyezte-e rá az üveglapra.

Lásd: Az eredeti dokumentumok behelyezése.

Az eredeti dokumentum nem a másolandó oldalával lefelé van behelyezve.

Amikor az üveglapra helyezi az eredeti dokumentumot, a másolandó oldalának kell lefelé néznie.

Az eredeti dokumentum a készülékkel készített nyomat.

A nyomtatási minőség gyengébb lehet, ha egy nyomatról készít másolatot.

A nyomat másolása helyett, inkább nyomtassa ki újra az eredeti dokumentumot közvetlenül a digitális fényképezőgépről vagy a számítógépről.

Az üveglap vagy a dokumentumfedél belső része piszkos.

Tisztítsa meg az üveglapot vagy a dokumentumfedél belső részét.

Lásd: Az üveglap és a dokumentumfedél tisztítása.

Ha ez sem oldja meg a problémát, lásd még: Nem kielégítő a nyomtatás eredménye.


A készülék nem indul el, vagy nyomtatás közben leáll

A nyomtatás nem indul el

Ok

Megoldás

Felesleges nyomtatási feladatok maradtak a várólistában. / Problémák a számítógéppel.

A számítógép újraindítása esetleg megoldhatja a problémát.

A felesleges nyomtatási feladatokat a következő műveletsor végrehajtásával törölheti.

(1) Nyissa meg a Nyomtató tulajdonságai párbeszédpanelt.

Lásd: A Nyomtató tulajdonságai párbeszédpanel megnyitása közvetlenül a Vezérlőpultról.

(2) Kattintson a [Maintenance/Karbantartás] lapra, majd a [View Printer Status/Nyomtatóállapot megtekintése] gombra.

Megjelenik a nyomtató állapotmonitora.

(3) Kattintson a [Display Print Queue/Nyomtatási sor megjelenítése] gombra.

(4) Válassza a [Cancel All Documents/Összes dokumentum törlése] lehetőséget a [Printer/Nyomtató] menüből.

A bejelentkezett felhasználótól függően elképzelhető, hogy ez a menüpont nem érhető el.

(5) Amikor megjelenik a megerősítést kérő üzenet, kattintson a [Yes/Igen] gombra.

Megtörténik a nyomtatási feladatok törlése.

(1) A feldolgozás alatt lévő nyomtatási feladatok listájának megjelenítéséhez kattintson a Dokk alkalmazásban a nyomtató ikonjára.

Mac OS X v.10.2.8 esetén a [Print Center/Nyomtatóközpont] elindításához kattintson a Dokk alkalmazásban a nyomtató ikonjára, majd a [Printer List/Nyomtatólista] ablakban kattintson duplán a készülék nevére.

(2) Válassza ki a törölni kívánt nyomtatási feladatot, és kattintson a [image] ikonra.

Megtörténik a nyomtatási feladatok törlése.

A készülék nem üzemkész.

Ellenőrizze, hogy zölden világít-e a [Power] (Be/Ki) lámpa.

Ha a [Power] (Be/Ki) lámpa nem világít, kapcsolja be a készüléket.

Amíg a [Power] (Be/Ki) lámpa zölden villog, a készülék felkészül a normál működésre. Várjon, amíg a [Power] (Be/Ki) lámpa abbahagyja a villogást, és folyamatosan zölden világítani kezd.

Megjegyzés

Nagy méretű adatok, például fényképek vagy képek nyomtatása esetén tovább tarthat a nyomtatás megkezdése.

A készülék nincsen megfelelően csatlakoztatva.

Győződjön meg arról, hogy az USB-kábel megfelelően van csatlakoztatva a készülékhez és a számítógéphez.

USB-hub vagy más továbbítóeszköz használata esetén távolítsa azt el, és csatlakoztassa a készüléket közvetlenül a számítógéphez, majd próbálja meg újra a nyomtatást. Ha a nyomtatás megfelelően elindul, akkor a továbbítóeszközzel lehet gond.

Részletes tudnivalókért forduljon a továbbítóeszköz forgalmazójához.

Az is előfordulhat, hogy az USB-kábel hibás. Cserélje ki az USB-kábelt, és próbálkozzon újból a nyomtatással.

Nem a készülék van kijelölve a nyomtatóillesztő-programban.

A készülék nem fog megfelelően nyomtatni, ha másik nyomtató illesztőprogramját használja.

Windows operációs rendszer esetén győződjön meg arról, hogy a [Canon XXX Printer/Canon XXX nyomtató] (ahol az "XXX" a készülék neve) van kiválasztva a [Print/Nyomtatás] párbeszédpanelen.

Macintosh operációs rendszer esetén győződjön meg arról, hogy a készülék neve van kiválasztva a [Print/Nyomtatás] dialógusablak [Printer/Nyomtató] listájában.

Megjegyzés

A [Set as Default Printer/Beállítás alapértelmezett nyomtatóként] (Windows esetén) vagy [Make Default/Beállítás alapértelmezettként] (Macintosh esetén) lehetőség kiválasztásával a készüléket alapértelmezésben kijelölt nyomtatóként állíthatja be.

A nyomtatóport nem megfelelően van beállítva.

Állítsa be a nyomtatóportot így: "USBnnn", ahol az "nnn" a port száma.

(1) Rendszergazdai jogokkal rendelkező fiókkal lépjen be.

(2) Kattintson a [Control Panel/Vezérlőpult] elemre, majd a [Printer/Nyomtató] lehetőségre a [Hardware and Sound/Hardver és hang] területen.

Windows XP esetén kattintson a [Control Panel/Vezérlőpult], [Printers and Other Hardware/Nyomtatók és más hardverek], majd [Printers and Faxes/Nyomtatók és faxok] lehetőségekre.

Windows 2000 esetén kattintson a [Control Panel/Vezérlőpult], majd a [Printers/Nyomtatók] elemekre.

(3) Kattintson az egér jobb oldali gombjával a [Canon XXX Printer/Canon XXX nyomtató] ikonra (ahol az "XXX" a készülék neve), majd válassza a [Properties/Tulajdonságok] beállítást.

(4) A portbeállítások ellenőrzéséhez kattintson a [Ports/Portok] lapra. Szükség esetén módosítsa a beállításokat.

A nyomtatás leáll a nyomtatási feladat befejezése előtt

Ok

Megoldás

A készülék hosszabb ideje folyamatosan nyomtat.

Ha a készülék hosszabb ideig megszakítás nélkül nyomtat, túlmelegedhet a nyomtatófej. A készülék a fej védelme érdekében egy időre leállhat két sor között, majd később folytatja a nyomtatást.

Ebben az esetben egy alkalmas pillanatban szakítsa meg a nyomtatást, és legalább 15 percre kapcsolja ki a készüléket.

Hasonló módon, ha a készülék egy ideje folyamatosan élénk színeket tartalmazó fényképeket vagy grafikákat nyomtat, a készülék leállhat a nyomtatófej megóvásának érdekében. Ebben az esetben a nyomtatás nem indul újra automatikusan. A készüléket legalább 15 percre kapcsolja ki.

Vigyázat

A készülék belsejében a nyomtatófej és annak környéke rendkívüli módon felhevülhet. Soha ne érjen hozzá a nyomtatófejhez vagy a közeli alkatrészekhez.

Sok fényképet vagy ábrát tartalmazó dokumentumok nyomtatása.

Nagy méretű adatok (például fényképek vagy ábrák) nyomtatásakor több idő szükséges az adatok feldolgozásához. Ilyenkor úgy tűnhet, hogy a készülék nem működik.

Ha olyan dokumentumot nyomtat normál papír használatával, amelynek nyomtatása nagy mennyiségű tintát igényel, a készülék néha szünetet tart. Ilyenkor várjon, amíg a feldolgozás véget ér.

Megjegyzés

Ha nagy nyomtatási területet tartalmazó dokumentumot nyomtat, illetve egy dokumentumot sok példányban nyomtat ki, a nyomtatás szünetelhet, amíg a tinta szárad.

A készülék működik, de nem adagol festéket

Ok

Megoldás

Eltömődtek a nyomtatófej fúvókái.

Lásd a Ha a nyomat halvány vagy a színek nem megfelelően jelennek meg című részt, és végezze el a szükséges karbantartási műveleteket.

A FINE patron (FINE Cartridge) nincs rendesen behelyezve. / Kifogyott a tinta.

Vegye ki a FINE patront (FINE Cartridge), majd helyezze be újra.

Lehet, hogy beszennyeződtek az érintkezők. Megoldás lehet, ha kiveszi, majd újra behelyezi a FINE patront (FINE Cartridge).

Ellenőrizze azt is, hogy a védőszalagot (A) eltávolította.

A nyomtatás lassabb az elvárt sebességnél

Megjegyzés

A rendszerkörnyezettől függően előfordulhat, hogy az alábbi utasítások betartása nem növeli észrevehető módon a nyomtatás sebességét.

Ok

Megoldás

Nyomtatás Csendes mód használatával.

A nyomtatás sebessége lecsökkenhet, ha Csendes mód használatával nyomtat. Ha gyorsabban szeretne nyomtatni, ne használja a Csendes mód beállítást.

A részleteket a nyomtatóillesztő-program használata esetén az Útmutató a számítógépről való nyomtatáshoz képernyőn megjelenő kézikönyvben találja, a készülék kezelőpaneljének beállításairól pedig lásd: <DEVICE SETTINGS> (ESZKÖZBEÁLLÍTÁSOK).

A nyomtatási minőség túlságosan magas értékre van állítva.

Növelje a nyomtatás sebességét a nyomtatóillesztő-programban. A sebességet előtérbe helyező beállítással gyorsabban nyomtathat.

(1) Nyissa meg a Nyomtató tulajdonságai párbeszédpanelt.

Lásd: A Nyomtató tulajdonságai párbeszédpanel megnyitása alkalmazásból.

(2) A [Main/Fő] lap [Print Quality/Nyomtatási minőség] beállításánál kattintson a [Fast/Gyors] értékre.

(1) Nyissa meg a [Print/Nyomtatás] dialógusablakot.

Lásd: A [Print/Nyomtatás] párbeszédpanel megnyitása.

(2) Válassza a helyi menü [Quality & Media/Minőség és hordozó] elemét, majd kattintson a [Detailed Setting/Részletes beállítás] gombra.

(3) Húzza a [Print Quality/Nyomtatási minőség] csúszkát a [Fast/Gyors] szélső helyzetbe.

A FINE patron (FINE Cartridge) tartója nem áll be balra

Megjegyzés

Ha nyomtatás közben felnyitja a lapolvasó egységet (a nyomtatófedelet), a FINE patron (FINE Cartridge) tartója elmozdul jobbra. Csukja le a lapolvasó egységet (a nyomtatófedelet), és csak a nyomtatás befejezését követően nyissa fel újra.

Ok

Megoldás

A készülék nem üzemkész.

Ellenőrizze, hogy zölden világít-e a [Power] (Be/Ki) lámpa.

A FINE patron (FINE Cartridge) tartója nem mozdul meg, pedig a nyomtató be van kapcsolva. Ha a [Power] (Be/Ki) lámpa nem világít, csukja le a lapolvasó egységet (a nyomtatófedelet), és kapcsolja be a készüléket.

Amíg a [Power] (Be/Ki) lámpa zölden villog, a készülék felkészül a normál működésre. Várjon, amíg a [Power] (Be/Ki) lámpa befejezi a villogást, és folyamatosan kezd világítani, majd nyissa fel ismét a lapolvasó egységet (a nyomtatófedelet).

A készülékkel hiba történt.

Csukja le a lapolvasó egységet (a nyomtatófedelet), és a hiba megoldásához kövesse a hibaüzenetben megjelenő utasításokat, majd nyissa fel újra. Lásd: Hibaüzenet jelent meg a kijelzőn.

A lapolvasó egység (a nyomtatófedél) 10 vagy több perce nyitva van.

Ha a lapolvasó egység (a nyomtatófedél) több mint 10 percen keresztül nyitva volt, a FINE patron (FINE Cartridge) tartója kitér jobbra, hogy megvédje a nyomtatófejet a kiszáradástól. Csukja be, majd nyissa ki újra a lapolvasó egységet (a nyomtatófedelet), ekkor a FINE patron (FINE Cartridge) tartója beáll balra.

A készülék hosszabb ideje folyamatosan nyomtat.

Ha a készülék hosszú időn át folyamatos működésben volt, zárja le a lapolvasó egységet (a nyomtatófedelet), várjon egy ideig, majd nyissa fel ismét.

Ha a készülék hosszabb ideig megszakítás nélkül nyomtat, túlmelegszik a nyomtatófej, és a nyomtatás a nyomtatófej megóvásának érdekében leáll. Ebben az esetben zárja le egy időre a lapolvasó egység fedelét, majd nyissa fel ismét, hogy a FINE patron (FINE Cartridge) tartója beálljon balra.


Nem működik a lapadagolás

Ok

Megoldás

Nem megfelelő típusú papírt használ a nyomtatáshoz.

Ellenőrizze, hogy nem túl vastag vagy hajlott-e a nyomtatáshoz használt papír.

Lásd: Általános információk.

Piszkos a papírtovábbító görgő.

Tisztítsa meg a papírtovábbító görgőt. A papírtovábbító görgő tisztítása a görgő kopásával jár, ezért a tisztítást csak indokolt esetben végezze el.

A tisztítással kapcsolatos tudnivalókat lásd: A papírtovábbító görgő tisztítása (Görgőtisztítás).

A papír nem megfelelően van betöltve.

Papírbetöltéskor győződjön meg arról, hogy betartotta az alábbi irányelveket.

Ha két vagy több lapot tölt be, a betöltés előtt igazítsa össze a lapok szélét.

A nyomtatási elrendezéstől függetlenül a papírt mindig álló helyzetben töltse a hátsó tálcába.

A papírt a nyomtatási oldalával FELFELÉ töltse be. A papírköteget igazítsa a hátsó tálca jobb oldalához, a fedélvezetőt pedig állítsa be úgy, hogy éppen csak hozzáérjen a papírköteg bal széléhez.

A papír betöltését a Papír betöltése című fejezet ismerteti részletesen.

Túl sok papír van betöltve.

Ellenőrizze, hogy a papírköteg nem nyúlik a betöltési határjel fölé. A papír típusától és a környezeti körülményektől (magas vagy alacsony hőmérséklet, illetve páratartalom) függően azonban előfordulhat, hogy nem lehet a teljes mennyiségű papírt betölteni.

Ilyen esetben csökkentse felére a behelyezni kívánt papír mennyiségét.

A papír betöltését a Papír betöltése című fejezet ismerteti részletesen.

Idegen tárgy van a hátsó tálcában.

Ellenőrizze, hogy ne legyen idegen tárgy a hátsó tálcában.

A borítékok nem megfelelően vannak előkészítve vagy betöltve.

Borítékokra való nyomtatás előtt olvassa el a Borítékok betöltése témakört, és készítse elő a borítékokat a nyomtatáshoz.

Ha előkészítette a borítékokat, álló tájolással (a rövidebb oldalukkal előre) helyezze őket a készülékbe. Elakadást okozhat, ha a borítékok fekvő helyzetben kerülnek a nyomtatóba.

Állítsa át jobbra a papírvastagsági kart.


Papírelakadások

Ok

Megoldás

A papír elakadt a papírkimeneti nyílásban vagy a hátsó tálcában.

Az alábbi lépések végrehajtásával távolítsa el a papírt a nyomtatóból.

(1) Lassan húzza ki a papírlapot a hátsó tálcán vagy a kimeneti nyíláson keresztül, attól függően, hogy merrefelé könnyebb.

Ha a papír elszakad és egy kis darabja a készülékben marad, kapcsolja ki a készüléket, és a lapolvasó egység (a nyomtatófedél) felnyitása után távolítsa el a papírdarabot.

Vigyázzon, hogy ne érintse meg a készülék belsejében található alkatrészeket.

Ha eltávolította az összes papírt, csukja le a lapolvasó egységet (a nyomtatófedelet), majd kapcsolja be a készüléket.

Ha nem sikerül az elakadt papírt kihúzni, kapcsolja ki, majd újra be a készüléket. Ekkor a nyomtató automatikusan kiadja a papírt.

(2) Töltsön be újra papírt a készülékbe, majd nyomja meg a készülék [OK] gombját.

Ha a készüléket az 1. lépésben kikapcsolta, a várólistában szereplő összes nyomtatási feladat törlésre került. Indítsa újra a nyomtatásokat, ha szükséges.

Megjegyzés

A papír betöltését a Nyomtatási papír betöltése című fejezet ismerteti részletesen.

A papír betöltése előtt olvassa el a Nem működik a lapadagolás című részt, és ellenőrizze, hogy megfelelő papírt használ-e, és az előírt módon tölti-e be azt a készülékbe.

Ha nem sikerült eltávolítani a papírt vagy a papír elszakad a készülék belsejében, illetve ha a papírelakadási hiba a papír eltávolítása után is fennáll, lépjen kapcsolatba a Canon márkaszervizzel.

A fekvő tájolással adagolt hitelkártya méretű papír elakad a készülékben.

Hitelkártya méretű papírt ne töltsön be fekvő tájolással.

Lassan húzza ki a papírt a hátsó tálca felől, majd vegye ki.

Ha nem sikerült eltávolítani az elakadt papírt vagy a papírelakadási hiba a papír eltávolítása után is fennáll, lépjen kapcsolatba a Canon márkaszervizzel.


Hibaüzenet jelenik meg a számítógép képernyőjén

[Service Error 5100/Szolgáltatási hiba 5100] jelenik meg

Ok

Megoldás

Valami akadályozza a FINE patron (FINE Cartridge) tartójának mozgását.

Törölje a nyomtatást a számítógépről, és kapcsolja ki a készüléket. Szüntesse meg a papírelakadást, illetve távolítsa el az idegen anyagot, ami miatt a FINE patron (FINE Cartridge) tartója nem tud mozogni.

Fontos

Vigyázzon, hogy ne érintse meg a készülék belsejében található alkatrészeket. Ha hozzáér, a nyomtatás esetleg nem lesz megfelelő.

[Writing Error/Írási hiba]/[Output Error/Kimeneti hiba]/[Communication Error/Kapcsolati hiba]

Ok

Megoldás

A készülék nem üzemkész.

Ellenőrizze, hogy a [Power] (Be/Ki) lámpa zölden világít.

Ha a [Power] (Be/Ki) lámpa nem világít, kapcsolja be a készüléket.

Amíg a [Power] (Be/Ki) lámpa zölden villog, a készülék felkészül a normál működésre. Várjon, amíg a [Power] (Be/Ki) lámpa abbahagyja a villogást, és folyamatosan zölden világítani kezd.

Ha az [Alarm] (Riasztás) lámpa narancssárgán világít, előfordulhat, hogy hiba lépett fel a készülékben. A hiba megoldásával kapcsolatos részleteket a Hibaüzenet jelent meg a kijelzőn című fejezet ismerteti.

A nyomtatóport beállítása nem felel meg a készülékhez csatlakozó számítógép beállításainak.

Ellenőrizze a nyomtatóport beállításait.

* A következő utasításban az "XXX" a készülék nevét jelenti.

(1) Rendszergazdai jogokkal rendelkező fiókkal lépjen be.

(2) Kattintson a [Control Panel/Vezérlőpult] elemre, majd a [Printer/Nyomtató] lehetőségre a [Hardware and Sound/Hardver és hang] területen.

Windows XP esetén kattintson a [Control Panel/Vezérlőpult], [Printers and Other Hardware/Nyomtatók és más hardverek], majd [Printers and Faxes/Nyomtatók és faxok] lehetőségekre.

Windows 2000 esetén kattintson a [Control Panel/Vezérlőpult], majd a [Printers/Nyomtatók] elemekre.

(3) Kattintson az egér jobb oldali gombjával a [Canon XXX Printer/Canon XXX nyomtató] ikonra, majd válassza a [Properties/Tulajdonságok] parancsot.

(4) A portbeállítások ellenőrzéséhez kattintson a [Ports/Portok] lapra.

Győződjön meg arról, hogy a [Printer/Nyomtató] oszlopban megjelenő [USBnnn] port (ahol "n" egy szám) és a [Canon XXX Printer/Canon XXX nyomtató] érték van kiválasztva a [Print to the following port(s)/Nyomtatás a következő port(ok)ra] lehetőségnél.

Ha a portbeállítás nem megfelelő, telepítse újra az MP-illesztőprogramokat vagy módosítsa a portbeállítást a használt csatlakozásnak megfelelően.

A készülék nincsen megfelelően csatlakoztatva.

Győződjön meg arról, hogy az USB-kábel megfelelően van csatlakoztatva a készülékhez és a számítógéphez.

USB-hub vagy más továbbítóeszköz használata esetén távolítsa azt el, és csatlakoztassa a készüléket közvetlenül a számítógéphez, majd próbálja meg újra a nyomtatást. Ha a nyomtatás megfelelően elindul, akkor a továbbítóeszközzel lehet gond.

Részletes tudnivalókért forduljon a továbbítóeszköz forgalmazójához.

Az is előfordulhat, hogy az USB-kábel hibás. Cserélje ki az USB-kábelt, és próbálkozzon újból a nyomtatással.

Az MP-illesztőprogramok nincsenek megfelelően telepítve.

Az MP-illesztőprogramok esetleg nincsenek megfelelően telepítve. Távolítsa el a nyomtatóillesztő-programot az Útmutató a számítógépről való nyomtatáshoz Képernyőn megjelenő kézikönyvben leírt lépésekkel, majd telepítse újra az Útbaigazítás a könnyű telepítéshez lapon leírtak alapján.

A nyomtatóport nem megfelelően van beállítva.

Az alábbi lépések végrehajtásával ellenőrizze a nyomtatóport állapotát.

(1) Kattintson a [Control Panel/Vezérlőpult], [Hardware and Sound/Hardver és hang] elemekre, majd a [Device Manager/Eszközkezelő] lehetőségre.

Ha megjelenik a [User Account Control/Felhasználói fiók kezelése] képernyő, kövesse a képernyőn megjelenő utasításokat.

Windows XP esetén kattintson a [Control Panel/Vezérlőpult], [Performance and Maintenance/Teljesítmény és karbantartás], [System/Rendszer] elemekre, majd kattintson a [Hardware/Hardver] lapon található [Device Manager/Eszközkezelő] lehetőségre.

Windows 2000 esetén kattintson a [Control Panel/Vezérlőpult], [System/Rendszer] elemekre, majd a [Hardware/Hardver] lapon található [Device Manager/Eszközkezelő] lehetőségre.

(2) Kattintson duplán a [Universal Serial Bus controllers/USB-vezérlők] elemre, majd az [USB Printing Support/USB-nyomtatótámogatás] lehetőségre.

Ha a [USB Printing Support/USB-nyomtatótámogatás] lehetőség nem jelenik meg, győződjön meg arról, hogy a készülék a számítógéphez van csatlakoztatva.

Lásd: A készülék nincsen megfelelően csatlakoztatva.

(3) Kattintson a [General/Általános] lapra, és ellenőrizze, hogy nincs-e az eszközzel kapcsolatos problémára utaló jel.

Ha [Device Error/Eszközhiba] látszik, akkor a [Windows help/Window súgó] segítségével szüntesse meg.

[Error No.: 300/Hibaüzenet: 300] jelenik meg

Ok

Megoldás

A készülék nem üzemkész.

Ellenőrizze, hogy a [Power] (Be/Ki) lámpa zölden világít.

Ha a [Power] (Be/Ki) lámpa nem világít, kapcsolja be a készüléket.

Amíg a [Power] (Be/Ki) lámpa zölden villog, a készülék felkészül a normál működésre. Várjon, amíg a [Power] (Be/Ki) lámpa abbahagyja a villogást, és folyamatosan zölden kezd világítani.

Ha az [Alarm] (Riasztás) lámpa narancssárgán világít, előfordulhat, hogy hiba lépett fel a készülékben. A hiba megoldásával kapcsolatos részleteket a Hibaüzenet jelent meg a kijelzőn című fejezet ismerteti.

A készülék nincsen megfelelően csatlakoztatva.

Győződjön meg arról, hogy az USB-kábel megfelelően van csatlakoztatva a készülékhez és a számítógéphez.

USB-hub vagy más továbbítóeszköz használata esetén távolítsa azt el, és csatlakoztassa a készüléket közvetlenül a számítógéphez, majd próbálja meg újra a nyomtatást. Ha a nyomtatás megfelelően elindul, akkor a továbbítóeszközzel lehet gond.

Részletes tudnivalókért forduljon a továbbítóeszköz forgalmazójához.

Az is előfordulhat, hogy az USB-kábel hibás. Cserélje ki az USB-kábelt, és próbálkozzon újból a nyomtatással.

Nem ez a készülék van kiválasztva a [Print/Nyomtatás] dialógusablak [Printer/Nyomtató] listájában.

Válassza ki számítógép nevét a [Print/Nyomtatás] dialógusablak [Printer/Nyomtató] listájában.

Ha a [Printer/Nyomtató] listában nem jelenik meg a számítógép neve, az alábbi lépések végrehajtásával ellenőrizze, hogy a számítógépen telepítve van-e a nyomtatóillesztő-program.

(1) A [Printer/Nyomtató] listában válassza ki a [Print & Fax Preferences/Nyomtató és fax beállításai] elemet.

Mac OS X v.10.2.8 vagy 10.3.x rendszer esetén válassza a [Printer/Nyomtató] lista [Edit Printer List/Nyomtatólista szerkesztése] parancsát.

(2) Ellenőrizze, hogy a nyomtatók listájában szerepel-e a számítógép neve, és hogy be van-e jelölve a hozzá tartozó jelölőnégyzet.

Mac OS X v.10.2.8 esetén ellenőrizze, hogy a számítógép neve szerepel-e a [Printer List/Nyomtatólista] elemei között.

(3) Ha a számítógép neve nem jelenik meg, kattintson az [Add(+)/Add hozzá] elemre a készülék hozzáadásához.

Ha nem tudja hozzáadni a készüléket, az MP-illesztőprogramok újratelepítéséhez hajtsa végre az Útbaigazítás a könnyű telepítéshez lapon leírt lépéseket.

[Error No.: 1700/1710/Hibaüzenet: 1700/1710] jelenik meg

Ok

Megoldás

A tintagyűjtő majdnem megtelt.

Lásd: "<REQ. SERVICE SOON> (KARBANT. KELL MAJD)" a Hibaüzenet jelent meg a kijelzőn szakaszban.

[Error No.: 2001/Hibaüzenet: 2001] jelenik meg

Ok

Megoldás

A csatlakoztatott digitális fényképezőgéptől vagy kamerától nem érkezik válasz. / A csatlakoztatott digitális fényképezőgép vagy kamera nem kompatibilis a készülékkel.

Lásd: "<INCOMPATIBLE CAMERA> (NINCS FÉNYKÉPEZÖGÉP)" Hibaüzenet jelent meg a kijelzőn.

[Error No.: 2002/Hibaüzenet: 2002] jelenik meg

Ok

Megoldás

A PictBridge-kompatibilis eszköz USB-hubon keresztül csatlakozik.

Lásd: "<UNSUPPORTED USB HUB> (NEM TÁMOG. USB-HUB)" Hibaüzenet jelent meg a kijelzőn.

Egyéb hibaüzenetek

Ok

Megoldás

A nyomtató állapotmonitorának ablakán kívül a következő Windows-hibaüzenetek egyike jelenik meg.

"Could not spool successfully due to insufficient disk space/Szabad lemezterület hiányában a nyomtatósorba állítás sikertelen"

A felesleges fájlok törlésével szabadítson fel több lemezterületet.

"Could not spool successfully due to insufficient memory/Elegendő memória hiányában a nyomtatósorba állítás sikertelen"

Más futó alkalmazások bezárásával növelje a rendelkezésre álló memóriát.

Ha továbbra sem tud nyomtatni, indítsa újra a számítógépet, és próbálja újra a nyomtatást.

"Printer driver could not be found/A nyomtatóillesztő-program nem található"

Távolítsa el az MP-illesztőprogramokat az Útmutató a számítógépről való nyomtatáshoz Képernyőn megjelenő kézikönyv utasításai alapján, majd telepítse újra.

"Could not print Application name - File name/Nem nyomtatható alkalmazásnév - fájlnév"

Az aktuális nyomtatási feladat befejezése után próbálja újra kinyomtatni a fájlt.


Windows operációs rendszerben lehetséges problémák

A nyomtató állapotmonitora nem jelenik meg

Ok

Megoldás

A nyomtató állapotmonitora nincs engedélyezve.

Ellenőrizze, hogy a nyomtató állapotmonitorának [Option/Beállítások] menüjében kiválasztotta az [Enable Status Monitor/Állapotmonitor engedélyezése] lehetőséget.

(1) Nyissa meg a Nyomtató tulajdonságai párbeszédpanelt.

Lásd: A Nyomtató tulajdonságai párbeszédpanel megnyitása közvetlenül a Vezérlőpultról.

(2) A [Maintenance/Karbantartás] lapon válassza ki a [View Printer Status/Nyomtatóállapot megtekintése] lehetőséget.

(3) Ha nincs bejelölve, jelölje be az [Option/Beállítások] menüben az [Enable Status Monitor/Állapotmonitor engedélyezése] lehetőséget.


Hibaüzenet jelenik meg a PictBridge-kompatibilis eszközön

Az alábbiakban a közvetlenül PictBridge-kompatibilis eszközről történő nyomtatáskor esetleg előforduló hibákról és az azok elhárítására irányuló válaszlépésekről olvashat.

Megjegyzés

Ez a rész a Canon márkájú PictBridge-kompatibilis eszközök hibajelzéseit írja le.

A hibaüzenetek és az elvégzendő műveletek a használt eszköz típusától függően eltérők lehetnek.

A nem Canon márkájú PictBridge-kompatibilis eszközök esetén ellenőrizze a kijelzőn megjelenő hibaüzenetet, és tegye meg a megfelelő lépést a hiba elhárításához. Erről bővebben a Hibaüzenet jelent meg a kijelzőn című részben olvashat.

A PictBridge-kompatibilis eszközön megjelenő hibaüzenetekkel és megoldásukkal kapcsolatban az eszköz felhasználói kézikönyve is tartalmaz tájékoztatást. Az eszközzel kapcsolatos egyéb problémák megoldásához lépjen kapcsolatba az eszköz gyártójával.

Hibaüzenet a PictBridge-kompatibilis eszközön

Megoldás

"[Printer in use/A nyomtató használatban]"

Ha a készülék a számítógépről nyomtat vagy nem érte még el az üzemi hőmérsékletet, várja meg, amíg a művelet befejeződik. Amikor elkészült, automatikusan elindul a nyomtatás.

A hordozótípus átállítása utáni első nyomtatáskor megjelenhet egy üzenet a készülék kijelzőjén, amely a papírvastagsági kar helyzetének ellenőrzésére kéri fel. Ha megjelenik az üzenet, ellenőrizze, hogy a papírvastagsági kar helyzete megfelelő, majd nyomja meg a készülék [OK] gombját.

"[No paper/Nincs papír]"

Töltsön papírt a hátsó tálcába, és válassza a [Continue/Folytatás]* lehetőséget a PictBridge-kompatibilis eszköz kijelzőjén.

* A nyomtatás folytatásához a fényképezőgép [Continue/Folytatás] parancsa helyett a készülék [OK] gombját is megnyomhatja.

"[Paper Error/Papír hiba]"

Nyissa ki a papírgyűjtő tálcát. A készülék folytatja a nyomtatást.

"[Paper jam/Papírelakadás]"

A nyomtatás leállításához válassza a [Stop] lehetőséget a PictBridge-kompatibilis eszköz kijelzőjén.

Távolítsa el az elakadt papírt, töltsön be új papírt, majd nyomja meg a készülék [OK] gombját, és próbálja meg újra a nyomtatást.

"[Printer cover open/Nyomtató fedél nyitva]"

Csukja le a készülék lapolvasó egységét (a nyomtatófedelet).

"[No print head/Nincs nyomtatófej]"

A FINE patron (FINE Cartridge) nincs behelyezve, vagy előfordulhat, hogy nem kompatibilis a készülékkel.

A hiba megoldásával kapcsolatos részleteket a Hibaüzenet jelent meg a kijelzőn című fejezet "<CHECK INK> (ELLENŐRIZZE A TINTÁT!) U051/U052/U053/U059" része ismerteti.

[Waste tank full/Haszn.festék-tartály tele]/

"[Ink absorber full/A tintagyűjtő megtelt]"

A tintagyűjtő majdnem megtelt.

A hiba megoldásához szükséges tudnivalókat lásd: "<REQ. SERVICE SOON> (KARBANT. KELL MAJD)" a Hibaüzenet jelent meg a kijelzőn szakaszban.

[No Ink/Nincs tinta]/

"[Ink cassette error/Tintakazetta hiba]"

A FINE patronból (FINE Cartridge) kifogyott vagy valószínűleg kifogyott a tinta.

Előfordulhat, hogy a FINE patron (FINE Cartridge) nincs rendesen behelyezve vagy nem kompatibilis a készülékkel.

Ellenőrizze a kijelzőn megjelenő hibaüzenetet, és tegye meg a megfelelő lépéseket a hiba elhárításához.

Lásd: Hibaüzenet jelent meg a kijelzőn.

"[Hardware Error/Hardver hiba]"

FINE patron (FINE Cartridge) hiba történt. Cserélje ki a FINE patront (FINE Cartridge). Lásd: FINE patron (FINE Cartridge) cseréje.

"[Printer error/Nyomtatóhiba]"

Előfordulhat, hogy javítást igénylő hiba történt. (A készülék [Power] (Be/Ki) lámpája zölden, az [Alarm] (Riasztás) lámpája pedig narancssárgán villog felváltva.)

Húzza ki a készüléket és a PictBridge-kompatibilis eszközt összekötő USB-kábelt, kapcsolja ki a készüléket, majd húzza ki a készülék tápkábelét a tápcsatlakozóból. Várjon egy ideig, csatlakoztassa újra a készülék tápkábelét, kapcsolja be a készüléket, és csatlakoztassa újra a PictBridge-kompatibilis eszközt a készülékhez.

Ha a probléma továbbra is fennáll, lépjen kapcsolatba a Canon márkaszervizzel.


Lapolvasási problémák

Nem indul el a ScanGear szoftver

Ok

Megoldás

Nincs telepítve a lapolvasó illesztőprogramja (ScanGear).

Az MP-illesztőprogramok újratelepítéséhez hajtsa végre az Útbaigazítás a könnyű telepítéshez lapon leírt műveletsort.

Más lapolvasási problémák

A tudnivalókat a Szkenner kézikönyv Képernyőn megjelenő kézikönyv tartalmazza.


Faxfogadási problémák

Nem lehet faxot fogadni, nem lehet faxot nyomtatni

Ok

Megoldás

A készülék nincs bekapcsolva.

Ha a készülék ki van kapcsolva, nem tud faxot fogadni. A bekapcsoláshoz nyomja meg az [ON/OFF] (BE/KI) gombot.

Áramkimaradás vagy a tápkábel eltávolítása után nyomja meg az [ON/OFF] (BE/KI) gombot a készülék bekapcsolásához.

A készülék memóriája megtelt.

Memória felszabadításához nyomtassa ki vagy törölje a memóriában található dokumentumokat. (lásd: Memóriában tárolt dokumentum nyomtatása vagy törlése). Ezután kérje meg a küldő felet a fax újbóli elküldésére.

Hiba a fax fogadása közben.

Ellenőrizze a hibaüzenetet a kijelzőn. Lásd: Hibaüzenet jelent meg a kijelzőn.

Nyomtassa ki a forgalmi naplót, és azonosítsa a hibát. Lásd: Forgalmi napló kézi nyomtatása.

A telefonvonal nincs megfelelően csatlakoztatva.

Ellenőrizze, hogy a telefonvonal megfelelően van-e csatlakoztatva a telefonvonal csatlakozójához, és hogy a telefon (vagy más külső készülék, például üzenetrögzítő vagy számítógép-modem) megfelelően van-e csatlakoztatva a külső eszköz csatlakozójához. További információt az Útbaigazítás a könnyű telepítéshez lapon talál.

Nem A4, Letter vagy Legal* méretű papír van betöltve.

Ha nem A4, Letter vagy Legal* méretű papír van betöltve, akkor a készülék nem nyomtatja ki a bejövő faxokat, hanem eltárolja azokat a memóriában. Töltsön be A4, Letter vagy Legal* méretű papírt, majd nyomja meg a készülék [OK] gombját.

A készülék nem a megfelelő fogadási üzemmódban van.

Ellenőrizze a fogadási üzemmód beállításait, és szükség esetén módosítsa azokat a kapcsolat jellemzőinek megfelelően.

<FAX ONLY MODE> (CSAK FAX MÓD)

Lásd: Ha a készülékkel automatikusan szeretne faxokat fogadni, illetve a fax használatára külön telefonvonallal rendelkezik:.

<TEL PRIORITY MODE> (TEL.PRIORIT. MÓD)

Lásd: Ha a fax és az üzenetrögzítő használatára egyazon telefonvonallal rendelkezik, és a hanghívást gyakrabban használja:.

<FAX PRIORITY MODE> (FAXPRIORITÁS MÓD)

Lásd: Ha a fax és az üzenetrögzítő használatára egyazon telefonvonallal rendelkezik, és a faxokat automatikusan szeretné fogadni:.

<DRPD> (DRPD)

Lásd: Ha telefonszolgáltatójánál megkülönböztető csengetési mintát küldő szolgáltatásra (DRPD) fizet elő (csak az Egyesült Államok és Kanada területén):.

<NETWORK SWITCH> (NETWORK SWITCH)

Lásd: Ha a készülékkel automatikusan szeretne a fax- és a hanghívások fogadása között váltani a csengetési minta alapján (hálózatvezérelt módon):.

* A beszerzés helyétől vagy régiójától függően előfordulhat, hogy a Legal beállítás nem elérhető.

A készülék nem vált át automatikusan a fax- és a hanghívások között

Ok

Megoldás

Az LCD-kijelző bal alsó részén kijelzett vételi mód a <FAXONLY> (FAX MÓD).

Ha a fogadási üzemmód értéke <FAX ONLY MODE> (CSAK FAX MÓD), a készülék nem vált át automatikusan a hang- és a faxhívások között. A fogadási üzemmódot állítsa <TEL PRIORITY MODE> (TEL.PRIORIT. MÓD), <FAX PRIORITY MODE> (FAXPRIORITÁS MÓD), <DRPD> (DRPD)*1 vagy <NETWORK SWITCH> (NETWORK SWITCH)*2 értékűre.

Ha a fogadási üzemmód <TEL PRIORITY MODE> (TEL.PRIORIT. MÓD), akkor csatlakoztasson egy üzenetrögzítőt a készülékhez, és ellenőrizze, hogy az üzenetrögzítő lejátsza az üzenetet a hívás fogadásakor.

*1 Ez a beállítás csak az Egyesült Államokban és Kanadában érhető el.

*2 A vásárlás országától vagy régiójától függően előfordulhat, hogy ez a beállítás nem használható.

Gyenge a fogadott fax minősége

Ok

Megoldás

Az <ECM RX> (ECM VÉTEL) beállítás <OFF> (KI) értékre van álllítva.

Állítsa az <ECM RX> (ECM VÉTEL) beállítást <ON> (BE) értékűre. Lásd: <ECM RX> (ECM VÉTEL).

A küldő fél eredeti dokumentuma vagy faxkészüléke piszkos.

A fax képminőségét elsősorban a küldő fél faxkészüléke határozza meg. Lépjen kapcsolatba a fax küldőjével, és ellenőriztesse vele, hogy nem piszkos-e a faxkészülék lapolvasási területe.

Az ECM küldés/fogadás nincs bekapcsolva annak ellenére, hogy a vonal vagy kapcsolat minősége gyenge.

A készüléken állítsa az <ECM RX> (ECM VÉTEL) beállítást <ON> (BE) értékűre. Lásd: <ECM RX> (ECM VÉTEL).

Lépjen kapcsolatba a küldő féllel és ellenőriztesse vele, hogy a készülékén be van-e állítva az ECM adás engedélyezése.

Ha a küldő vagy a fogadó fél faxkészüléke nem ECM-kompatibilis, akkor a fax küldése vagy fogadása normál módban történik.

Csökkentse a vételi kezdősebességet. Lásd: <RX START SPEED> (VÉTELI KEZDÖSEB.).

Faxfogadás közben ismétlődő hibák fordulnak elő

Ok

Megoldás

A telefonvonal állapota vagy a csatlakozás nem jó.

Csökkentse a vételi kezdősebességet. Lásd: <RX START SPEED> (VÉTELI KEZDÖSEB.).

Ha a vonal vagy a kapcsolat minősége nem jó, akkor a vételi kezdősebesség csökkentésével esetleg elháríthatja a hibát.

A küldő fél faxkészüléke nem működik megfelelően.

Lépjen kapcsolatba a fax küldőjével, és ellenőriztesse vele, hogy faxkészüléke megfelelően működik-e.


Faxküldési problémák

Nem lehet faxot küldeni

Ok

Megoldás

A készülék nincs bekapcsolva.

Ha a készülék ki van kapcsolva, nem tud faxot küldeni. A bekapcsoláshoz nyomja meg az [ON/OFF] (BE/KI) gombot.

Áramkimaradás vagy a tápkábel eltávolítása után nyomja meg az [ON/OFF] (BE/KI) gombot a készülék bekapcsolásához.

Az [In Use/Memory] (Használatban/Memória) lámpa villog.

A készülék egy másik dokumentumot küld a memóriából. Várja meg, amíg a készülék végez annak küldésével.

A telefonvonal a külső eszköz csatlakozójához van csatlakoztatva.

Csatlakoztassa újra a telefonvonal csatlakozójához. További információt az Útbaigazítás a könnyű telepítéshez lapon talál.

Ha ezután sem tud faxot küldeni, akkor a telefonvonallal van gond. Lépjen kapcsolatba a telefonszolgáltatójával és a végpont- vagy a telefonadapter gyártójával.

A telefonvonal típusa nincs megfelelően beállítva.

Ha a telefonvonal típusa nincs megfelelően beállítva, akkor nem tud faxot küldeni, de fogadni igen. Ebben az esetben ellenőrizze és szükség esetén módosítsa a telefonvonal típusának beállítását. Lásd: A telefonvonal típusának beállítása.

A <DIAL TONE DETECT> (TÁRCSAHANG-ÉRZÉK.) beállítás <ON> (BE) értékre van állítva.

Kis idő elteltével küldje el újra a faxot. Ha még mindig nem tudja elküldeni a faxot, kapcsolja a <DIAL TONE DETECT> (TÁRCSAHANG-ÉRZÉK.) beállítást <OFF> (KI) értékre.

A faxszám helytelenül lett beállítva a gyorstárcsázó gombra.

Gyorstárcsázás használatakor ellenőrizze, hogy a faxszám helyesen lett megadva. Lásd: Kódolt gyorstárcsázási bejegyzések tárolása.

Hiba az átvitel közben.

Ellenőrizze a hibaüzenetet a kijelzőn. Lásd: Hibaüzenet jelent meg a kijelzőn.

Nyomtassa ki a forgalmi naplót, és azonosítsa a hibát. Lásd: Forgalmi napló kézi nyomtatása.

Nem hallható a tárcsahang.

Ellenőrizze, hogy a telefonvonal helyesen van-e csatlakoztatva a megfelelő csatlakozóhoz. Ha igen, akkor a gond a telefonvonallal van. Lépjen kapcsolatba a telefonvonal szolgáltatójával.

A dokumentum nincs helyesen betöltve.

Távolítsa el a dokumentumot, majd helyezze el újra az üveglapra. Lásd: Az eredeti dokumentumok behelyezése.

A kijelzőn egy faxcél jelenik meg.

A készülék egy másik dokumentumot küld a memóriából. Várja meg, amíg a készülék végez annak küldésével.

Nyomtatóhiba történt.

Hárítsa el a nyomtató hibáját. Ha kifogyott a papír, helyezzen be papírt.

Ha siet, akkor a [Stop/Reset] (Stop/Visszaállít) gomb megnyomásával még a nyomtatóhiba elhárítása előtt elküldheti a faxot. Ebben az esetben az átvitel végeztével feltétlenül nyomja meg a [FAX] gombot a memóriában tárolt faxok kinyomtatásához.

Nem lehet megfelelő minőségű faxot küldeni

Ok

Megoldás

A dokumentum nincs jól betöltve, vagy az üveglap vagy a dokumentumtartó fedelének belső része piszkos.

Távolítsa el a dokumentumot, majd helyezze el újra az üveglapra. Lásd: Az eredeti dokumentumok behelyezése.

Tisztítsa meg az üveglapot vagy a dokumentumfedél belső oldalát, majd helyezze be újra a dokumentumot. Lásd: Az üveglap és a dokumentumfedél tisztítása.

A képminőség vagy a beolvasási kontraszt beállítása nem megfelelő a dokumentum számára.

A kijelzőn állítson be a dokumentum számára megfelelő képminőség és beolvasási kontraszt beállítást. Lásd: A beolvasási kontraszt és a képminőség beállítása (fax felbontás).

A dokumentum nem a beolvasandó oldalával lefelé van behelyezve.

Amikor az üveglapra helyezi a dokumentumot, a beolvasandó oldalának lefelé kell néznie.

Vastag (legfeljebb 0,39 hüvelyk / 10 mm) vagy hajlott dokumentumokat olvas be.

Beolvasás közben nyomja le kezével a dokumentumfedelet.

Faxküldés közben ismétlődő hibák fordulnak elő

Ok

Megoldás

A telefonvonal állapota vagy a csatlakozás nem jó.

Csökkentse az átviteli kezdősebességet. Lásd: <TX START SPEED> (ADÁSI KEZDÖSEB.).

Ha a vonal vagy a kapcsolat minősége nem jó, akkor az adási kezdősebesség csökkentésével esetleg elháríthatja a hibát.


Telefonnal kapcsolatos problémák

Nem lehet tárcsázni

Ok

Megoldás

A telefonvonal nincs megfelelően csatlakoztatva.

Ellenőrizze, hogy a telefonvonal helyesen van-e csatlakoztatva. További információt az Útbaigazítás a könnyű telepítéshez lapon talál.

A telefonvonal típusa nincs megfelelően beállítva.

Ellenőrizze és szükség esetén módosítsa a telefonvonal típusának beállítását. Lásd: A telefonvonal típusának beállítása.

Hívás közben megszakad a telefonkapcsolat

Ok

Megoldás

A tápkábel, a telefonvonal vagy a telefon (vagy más külső készülék, például üzenetrögzítő vagy számítógép-modem) nincs megfelelően csatlakoztatva.

Ellenőrizze, hogy a tápkábel, a telefonvonal vagy a telefon (vagy más külső készülék, például üzenetrögzítő vagy számítógép-modem) megfelelően van-e csatlakoztatva.


Ha nem sikerül megoldani a problémát

Ha a fejezetben szereplő módszerekkel nem sikerül megoldani a problémát, forduljon a készülék forgalmazójához vagy a Canon márkaszervizhez.

A Canon támogatási szakemberei megfelelő képzést kaptak az ügyfeleket kielégítő technikai tanácsadás érdekében.

Vigyázat

Ha a készülékből szokatlan hangot, füstöt vagy szagot észlel, haladéktalanul kapcsolja ki. Húzza ki a fali csatlakozóaljzatból a tápkábelt, és forduljon a forgalmazóhoz vagy a Canon márkaszervizhez. Semmilyen körülmények között ne próbálja saját maga megjavítani vagy szétszedni a készüléket.

Ha a fogyasztó megkísérli javítani vagy szétszedni a készüléket, a garancia a lejárati időre való tekintet nélkül érvényét veszti.

Mielőtt a Canon szakszervizhez fordulna, készítse elő a következőket:

A készülék neve: PIXMA XXX (ahol az "XXX" a készülék neve)
* A készülék neve a kijelző fölött és a Beüzemelési útmutató elülső borítóján található.

Gyári szám: a készüléken belül elhelyezett címkén szerepel

A probléma részletei

A probléma megoldására tett kísérletek és eredményük