MX300 series Faxillesztő-útmutató
MA-3514-V1.00
| Védjegyek és rövidítések | Általános megjegyzések |

A Faxillesztő-útmutató használata

Ez az útmutató tartalmazza az alapvető faxolási eljárások leírását. A részletes eljárásokért tekintse meg a faxillesztő súgóját.

A Faxillesztő-útmutató ablaka

Ebben az útmutatóban általában a Windows Vista párbeszédpanelek szerepelnek, de szükség esetén a Windows XP párbeszédpanelek is bemutatásra kerülnek.
A párbeszédpanelek megjelenései a különböző Windows verziók esetén némileg eltérőek lehetnek.

A Faxillesztő-útmutató kinyomtatása

Kattintson a nyomtatni kívánt témakörre, majd kattintson a [image] Nyomtatás gombra.

Kapcsolat más kézikönyvekkel

Ha telepítette a Képernyőn megjelenő kézikönyvet, a Faxillesztő-útmutató mellett más kézikönyvek is telepítésre kerültek.
Ha a Start menüből vagy a parancsikonról megnyitja a Képernyőn megjelenő kézikönyvet, megjelenik az összes telepített kézikönyv.

Tartalomjegyzék

Fax küldése

Ez a fejezet tartalmazza az alapvető faxolási eljárások leírását.

Címjegyzék létrehozása

Ez a fejezet tartalmazza egy címjegyzék létrehozásának folyamatát.

A faxillesztő frissítése

A következő szakaszok írják le a faxillesztő telepítését, törlését és frissítését.


Fax küldése

Faxokat a faxillesztő segítségével küldhet minden olyan alkalmazásból, mely támogatja a dokumentumok nyomtatását. Csak egy címzettet adhat meg a faxhoz. Egy művelettel több címzettnek nem küldhet faxot.
Csak a fekete-fehér továbbítás van támogatva.

1. A faxolni kívánt dokumentumot nyissa meg egy alkalmazásban (például a Wordben), majd kattintson a Nyomtatás parancsra. (A parancs a Fájl menüben lévő Nyomtatás....)

2. A Nyomtatás (Print) párbeszédpanelben a Nyomtató kiválasztása (Select Printer) vagy a Név listából válassza ki a Canon XXXX FAX elemet, majd kattintson a Nyomtatás (Print) vagy az OK gombra.

(Az XXXX jelenti a nyomtató modellnevét.)

ábra: Nyomtatás (Print) párbeszédpanel

* A Nyomtatás (Print) párbeszédpanel a jegyzettömb alkalmazásban

Hivatkozás

A faxoláshoz a papírméretet és a tájolást a beállítás párbeszédpanelben adhatja meg. A beállítási párbeszédpanel megnyitásához kattintson a Beállítások (Preferences) vagy a Tulajdonságok (Windows 2000: Faxbeállítások) lap vagy Tulajdonságok) pontra a Nyomtatás (Print) párbeszédpanelben.
A részletekért tekintse meg a faxillesztő súgóját.

3. Írja be a címzett nevét és faxszámát, majd kattintson a Hozzáadás a Címzettlistához (Add to Recipient List) pontra. Vagy kattintson a Címjegyzék megjelenítése... (Display Address Book...) pontra, válasszon ki egy címzettet a listából, kattintson a Hozzáadás a Címzettlistához (Add to Recipient List) pontra, majd kattintson az OK gombra.

ábra: Fax küldése (Send Fax) párbeszédpanel

Hivatkozás

Az érvényes karakterek részleteiért tekintse meg a faxillesztő súgóját.

A beírt címzettet a Hozzáadás a Címjegyzékhez... (Add to Address Book...) gombra való kattintással hozzáadhatja a címjegyzékhez.
A címjegyzék részleteit az alábbi szakaszban találhatja.
Címjegyzék létrehozása

4. Kattintson a Küldés most (Send Now) gombra.

A továbbítás befejezése után egy megerősítő üzenet jelenik meg.

ábra: Canon XXXX FAX párbeszédpanel

Fontos

Ha vonalhiba stb. miatt nem tud faxot küldeni, tekintse meg a felhasználói kézikönyvet (Képernyőn megjelenő kézikönyv).

Fax törlése

Amikor a Fax küldése (Send Fax) párbeszédpanelben a Küldés most (Send Now) gombra kattint, megjelenik a tálcán a nyomtató ikonja. Erre az ikonra történő dupla kattintással megtekintheti az elküldés alatt álló vagy az elküldésre várakozó faxolási feladatokat.
Egy feladat elküldésének megállításához kattintson rá a jobb egérgombbal, majd válassza a Mégse (Cancel) pontot.

ábra: Canon XXXX FAX párbeszédpanel

A Címjegyzék megnyitása első alkalommal (Windows XP/Windows 2000)

Ha a címjegyzéket első alkalommal nyitja meg, a Windows Címjegyzék beállítása (Setup Windows Address Book) párbeszédpanel fog megnyílni.

ábra: Windows Címjegyzék beállítása (Setup Windows Address Book) párbeszédpanel

Windows címjegyzék (WAB fájl) létrehozása kizárólagosan a faxoláshoz

Kattintson az Új Windows Címjegyzék fájl létrehozása az MP számára (Create new Windows Address Book file for MP) pontra, majd kattintson az OK gombra.
Ezt a beállítást később is módosíthatja, azaz használhat másik címjegyzéket. A részletekért tekintse meg a faxillesztő súgóját.

Létező Windows Címjegyzék használata

Akkor válassza ezt a lehetőséget, ha a faxoláshoz nem hoz létre egy új, kizárólagos címjegyzéket.
Kattintson a Létező Windows Címjegyzék fájl kiválasztása. (Select existing Windows Address Book file.) pontra, a listából válasszon ki egy címjegyzéket, majd kattintson az OK gombra.
Létező Windows Címjegyzék használata esetén megoszthatja azt egyéb alkalmazásokkal, melyek használnak Windows címjegyzéket.
Ez a lehetőség nem választható ki, ha még nincs létrehozva egy Windows Címjegyzék fájl sem.

Fontos

A Windows Címjegyzék megnyitásának részleteiért (az operációs rendszer alapértelmezett címjegyzéke), tekintse meg annak az alkalmazásnak a súgóját vagy dokumentációját, mely a Windows Címjegyzéket használja.

Vissza az elejére


Címjegyzék létrehozása

A címjegyzék segítségével egyszerűen a címzett megjelölésével küldhet faxot. A címzett nevét, faxszámát és egyéb adatait regisztrálhatja a címjegyzékben.

Hivatkozás

A Windows Vista alatt egy felhasználó csak egy címjegyzéket hozhat létre. Ezért nem változtathatja meg a címjegyzéket. A Címjegyzék mappában (Windows Címjegyzék) címjegyzék fájlként (.kapcsolat fájl) regisztrálhat címzettet (kapcsolat információk), és megoszthatja azt más alkalmazásokkal.
A Windows címjegyzék megnyitásához kattintson a Start gombra, majd kattintson a Minden program - Windows kapcsolatok elemre.

Címzett regisztrálása (WAB-kapcsolat) a címjegyzékben

Regisztrálhat egy címzettet (Kapcsolat) a címjegyzékben.

1. A Windows tálcán kattintson a Start gombra, majd kattintson a Vezérlőpult - Hardver és hang - Nyomtatók pontra. (Windows XP esetén: Kattintson a Start gombra, majd kattintson a Vezérlőpult - Nyomtatók és más hardverek - Nyomtatók és faxok pontra. Windows 2000 esetén: Kattintson a Start gombra, majd kattintson a Beállítások - Nyomtatók pontra.)

2. Kattintson a jobb egérgombbal a Canon XXXX FAX ikonra, majd kattintson a Nyomtatási beállítások... pontra.

(Az XXXX jelenti a nyomtató modellnevét.)

3. A Canon XXXX FAX nyomtatási beállítások (Canon XXXX FAX Printing Preferences) párbeszédpanelben kattintson a Címjegyzék... (Address Book...) gombra.

ábra: Canon XXXX FAX nyomtatási beállítások (Canon XXXX FAX Printing Preferences) párbeszédpanel

Hivatkozás

Windows XP/Windows 2000 alatt a címjegyzék első megnyitásakor megnyílik a Windows Címjegyzék beállítása (Setup Windows Address Book) párbeszédpanel.
Windows Címjegyzék kizárólag faxoláshoz történő létrehozásához kattintson az Új Windows Címjegyzék fájl létrehozása az MP számára. (Create new Windows Address Book file for MP.) pontra, majd kattintson az OK gombra.
Létező Windows Címjegyzék használatához kattintson a Létező Windows Címjegyzék fájl kiválasztása. (Select existing Windows Address Book file.), válasszon ki egy címjegyzék fájlt, majd kattintson az OK gombra. Ez a lehetőség nem választható ki, ha még nincs létrehozva egy Windows Címjegyzék fájl sem.
ábra: Windows Címjegyzék beállítása (Setup Windows Address Book) párbeszédpanel

Windows XP/Windows 2000 alatt az éppen használt címjegyzéket megváltoztathatja egy másikra a Nyomtatási beállítások párbeszédpanelben a Címjegyzék profil... gombra történő kattintással. A részletekért tekintse meg a faxillesztő súgóját.

4. Kattintson a Címjegyzék (Address Book) párbeszédpanel Új (New) gombjára.

ábra: Címjegyzék (Address Book) párbeszédpanel

5. Az Új bejegyzés (New Entry) párbeszédpanelben kattintson a Kapcsolat (Contact) pontra, majd kattintson az OK gombra.

ábra: Új bejegyzés (New Entry) párbeszédpanel

Hivatkozás

Fax küldéséhez csak egy címzettet adhat meg. Nem adhat meg Terjesztési lista elemet.

6. Adja meg a kapcsolat kereszt- középső és vezetéknevét a Tulajdonságok (Properties) képernyő Név és e-mail (Name and E-mail) lapján (a Név lapon, ha nem a Windows Vista-t használja).

A címzett neve a címzett által kapott fax tetejére lesz nyomtatva.

ábra: Tulajdonságok (Properties) képernyő

7. Az Otthoni (Home) vagy a Munka (Work) lapon adja meg a faxszámot, majd kattintson az OK gombra.

Hivatkozás

Címzettet úgy is regisztrálhat, hogy a címzett beírása után a Fax küldése (Send Fax) párbeszédpanelben rákattint a Hozzáadás a Címjegyzékhez... (Add to Address Book...) gombra.

ábra: Fax küldése (Send Fax) párbeszédpanel

Ha Windows XP-ről Windows Vista-ra frissít, a Windows XP alatt létrehozott címjegyzék esetleg nem jelenik meg a Windows Vista-ban. Ebben az esetben az alábbi módon nyissa meg a címjegyzéket, s tegye át az információkat egy új címjegyzékbe.

1. Kattintson a Start gombra, majd kattintson a Felhasználók - XXXX (Felhasználónév) - AppData - Roaming - Canon - MP5 pontra.

2. A mappában kattintson duplán a „.wab” fájlra.
A címjegyzék automatikusan át lesz helyezve a Windows Vista-ba.

Egyéb jellemzők

Címzett szerkesztése vagy törlése egy címjegyzékből

Címzett keresése egy címjegyzékben

Másik Windows Címjegyzék használata (Windows XP/Windows 2000)

Windows Címjegyzék importálása (Windows XP/Windows 2000)

A részletekért tekintse meg a faxillesztő súgóját.


Védjegyek és rövidítések

A Microsoft a Microsoft Corporation bejegyzett védjegye. A Windows a Microsoft Corporation Egyesült Államokban és más országokban bejegyzett védjegye.
A Windows Vista a Microsoft Corporation védjegye.
Ebben a kézikönyvben a „Microsoft® Windows™” „Windows”-ként, a „Windows Vista™” pedig „Windows Vista”-ként van említve.
Ezen útmutatóban említett egyéb cégnevek, termékek a megfelelő tulajdonosok védjegyei.


Általános megjegyzések

A faxillesztőre a következő korlátozások érvényesek. A faxillesztő használatakor tartsa szem előtt a következőket.

A Microsoft Excel 2002 nem minden esetben működik hibátlanul, amikor a faxillesztő segítségével küld egy dokumentumot az Átméretezés A4 és letter méret között beállítás mellett. A probléma megoldásához kövesse az alábbi instrukciókat:

1. Az Eszközök menüben kattintson a Beállítások... pontra.

2. A Nyelvfüggő lapon szüntesse meg az Átméretezés A4 és letter méret között jelölését.

Ha hálózaton is alkalmazható nyomtatót használ, a következő üzenet jelenik meg a küldés leállítására abban az esetben, ha akkor küld faxot a számítógépről a hálózaton keresztül a nyomtatóra, amikor egy másik számítógépről másvalaki is éppen feladatot küld a nyomtatóra.

„A fax küldése sikertelen volt. Ellenőrizze a következőket, s küldje újra a faxot:
- kábelkapcsolatok
- nyomtató állapota
- címzett információi
- címzett faxvonala nem foglalt-e
- (hálózati kapcsolat esetén) nincs-e faxküldés egy másik számítógépről”


A faxillesztő frissítése

A következő szakaszok írják le az MP Drivers telepítését, törlését és frissítését.

A legfrissebb MP Drivers beszerzése

Az MP Drivers törlése

Az MP Drivers telepítése előtt

Az MP Drivers telepítése


A legfrissebb MP Drivers beszerzése

Az MP Drivers egy nyomtatóillesztőt, egy lapolvasó illesztőprogramot (ScanGear) és egy faxillesztőt tartalmaz.
A jelenlegi MP Drivers illesztő frissítése a legfrissebb MP Drivers illesztőre megoldhatja az esetleg felmerült problémákat.

Az MP Drivers illesztőhöz a következő módon lehet hozzájutni.

Az internetről

Látogassa meg weboldalunkat, s töltse le a modelljéhez tartozó MP Drivers nevű illesztőt.

Fontos

Az MP Drivers illesztők letöltése ingyenes, az internet elérésével kapcsolatban felmerülő költségek azonban Önt terhelik.

Ha az MP Drivers egy régi verziója telepítve van, előbb törölje le azt.
Az MP Drivers törlésével kapcsolatos információkat lásd: „Az MP Drivers törlése”.

Kapcsolódó témakörök

Az MP Drivers telepítése előtt

Az MP Drivers telepítése


Az MP Drivers törlése

A már nem használt MP Drivers letörölhető.
Az MP Drivers törlésekor lépjen ki minden futó alkalmazásból.

A már nem szükséges MP Drivers törlésének a folyamata a következő:

1. Húzza ki a gépet és a számítógépet összekötő USB-kábelt.

2. Kattintson a Start gombra, mutasson a Minden program, „Nyomtatómodelljének a neve” sorra, majd kattintson a Letörlés pontra.

Fontos

Windows Vista esetén a szoftverek telepítésekor, letörlésekor vagy indításakor egy megerősítő/figyelmeztető ablak jelenhet meg.
Ez a párbeszédpanel akkor jelenik meg, ha egy feladat végrehajtásához adminisztrátori jogosultság szükséges.
Ha adminisztrátorként van bejelentkezve, a folytatáshoz kattintson a Folytatás vagy az Engedélyezés gombra.
Néhány alkalmazás folytatásához adminisztrátori jogosultság szükséges. Ha normál felhasználóként van bejelentkezve, váltson adminisztrátor jogosultságra, s kezdje elölről a műveletet.

3. Ha megjelenik az MP Drivers letörlő párbeszédpanel, kattintson a Végrehajtás gombra.

4. A megerősítő üzenet megjelenésekor kattintson az Igen gombra.

5. Ha a fájlok letörése befejeződött, kattintson a Kész gombra.

Az MP Drivers letörlése ezzel készen van.

Fontos

Az MP Drivers letörlésekor a nyomtatóillesztő, a lapolvasó illesztőprogram (ScanGear) és a faxillesztő is le lesz törölve.


Az MP Drivers telepítése előtt

Ez a szakasz írja le az MP Drivers telepítése előtt ellenőrzendő tételeket. Ha az MP Drivers telepítése nem sikerült, akkor is tekintse meg ezt a szakaszt.

Ellenőrizze a gép állapotát

Kapcsolja ki a gépet.

Megfelelően csatlakoztassa a számítógépet és a gépet. A csatlakoztatási instrukciókért tekintse meg a gép kézikönyvét.

Ellenőrizze a számítógép beállításait

Zárjon be minden futó alkalmazást, beleértve a vírusellenőrző és a rendszerben lévő programokat is.

Windows Vista esetén adminisztrátor jogokkal rendelkező felhasználóként lépjen be.

Windows XP esetén adminisztrátorként jelentkezzen be.

Windows 2000 esetén az Adminisztrátor csoport tagjaként jelentkezzen be.

Hivatkozás

Ha az MP Drivers egy régi verziója telepítve van, előbb törölje le azt. Az MP Drivers törlésével kapcsolatos információkat lásd: „Az MP Drivers törlése”.

Kapcsolódó témakörök

Az MP Drivers telepítése

A legfrissebb MP Drivers beszerzése


Az MP Drivers telepítése

Látogassa meg weboldalunkat, s töltse le a modelljéhez tartozó legfrissebb MP Drivers illesztőt.

A letöltött MP Drivers telepítésének a folyamata a következő:

1. Kapcsolja ki a gépet.

Fontos

Ha bekapcsolt gép mellett kapcsolja be a számítógépet, a Windows Plug and Play funkció automatikusan végrehajtásra kerül, s megjelenik az Új hardver varázsló ablaka. Ebben az esetben kattintson a Mégse gombra.

2. Kattintson duplán a letöltött fájlra.

Elindul a telepítőprogram.

Fontos

Windows Vista esetén a szoftverek telepítésekor, letörlésekor vagy indításakor egy megerősítő/figyelmeztető ablak jelenhet meg.
Ez a párbeszédpanel akkor jelenik meg, ha egy feladat végrehajtásához adminisztrátori jogosultság szükséges.
Ha adminisztrátorként van bejelentkezve, a folytatáshoz kattintson a Folytatás vagy az Engedélyezés gombra.
Néhány alkalmazás folytatásához adminisztrátori jogosultság szükséges. Ha normál felhasználóként van bejelentkezve, váltson adminisztrátor jogosultságra, s kezdje elölről a műveletet.

3. Az Üdvözöljük képernyőn kattintson a Tovább gombra.

4. A Válasza ki a lakóhelyét ablakban válasszon egy területet, s kattintson a Tovább gombra.

5. Olvassa el a Felhasználási megállapodás ablak tartalmát. A tartalom ellenőrzése után kattintson az Igen pontra.

Megkezdődik az MP Drivers telepítése.

6. Miután megjelent a Telepítés kész ablak, kattintson a Kész gombra.

Hivatkozás

A gép csatlakozási helyének kézi kiválasztásához jelölje be a Nyomtatóport kiválasztása jelölőnégyzetet, majd kattintson a Kézi kiválasztás pontra. A Válassza ki a portot ablakban válassza ki a csatlakozási célhelyet, s kattintson az OK gombra.

7. Ellenőrizze a gép és a számítógép közötti kábelkapcsolatat, s ha rendben van, kapcsolja be a gépet.

Várjon, amíg a kapcsolat fel lesz ismerve.

Ez az eljárás telepíti az MP Drivers illesztőt.
A környezetétől függően, egy üzenet kérheti arra, hogy indítsa újra a számítógépet. A telepítés megfelelő befejezéséhez indítsa újra a számítógépet.

Fontos

Ha kibontotta a letöltött tömörített fájlt, mentse a fájlt például egy C:\temp mappába. A mappa nevében csak angol karaktereket használjon. Egyébként az MP Drivers telepítése hibás lehet.

Az MP Drivers illesztők letöltése ingyenes, az internet elérésével kapcsolatban felmerülő költségek azonban Önt terhelik.

Kapcsolódó témakörök

Az MP Drivers telepítése előtt

A legfrissebb MP Drivers beszerzése