MX300 series Útmutató a számítógépről való nyomtatáshoz
MA-3484-V1.00
Az elvégzendő tevékenységhez tartozó műveleti eljárás megtalálása

Alapvető nyomtatás

Nyomtatás az Easy Setup segítségével

Lapméret és tájolás beállítása

Különböző nyomtatási eljárások

A példányszám és a nyomtatási sorrend beállítása

A kötési margó megadása

Szegély nélküli nyomtatás

Laphoz igazított nyomtatás

Igazítás lapmérethez

Oldalelrendezéses nyomtatás

Poszternyomtatás

Füzetnyomtatás

Kétoldalas nyomtatás

Bélyegző/Háttér nyomtatása

Nyomtatás borítékra

Nyomtatási eredmények megjelenítése nyomtatás előtt

Papír dimenzióinak beállítása (Egyéni méret)

A nyomtatási minőség megváltoztatása és a képadatok javítása

A nyomtatási minőség és a féltónus módszer kombinációjának kiválasztása

Színes dokumentum egyszínű nyomtatása

A színkorrekció megadása

Színegyensúly beállítása

Intenzitás beállítása

A kontraszt beállítása

Fényesség beállítása

Illusztráció szimulálása

Képadatok egy színnel való reprezentálása

Kép megjelenítése élénk színekkel

Egyenetlen élek simítása

Színtulajdonságok módosítása a színezés javításához

Fotózaj csökkentése

Nyomtatási beállítások módosítása

Nyomtatási beállítások módosítása

Megváltoztatott nyomtatási profil mentése

Karbantartás és a beállítások módosítása

Nyomtatófejek tisztítása

A laptovábbító hengerek tisztítása

Nyomtatófej-igazítás

Nyomtatófej fúvókáinak ellenőrzése

A nyomtató belsejének tisztítása

A tintapatron beállítása

Nyomtató tápellátásának kezelése

A nyomtató működési zajának csökkentése /Csendes mód

Nyomtató működési módjának megváltoztatása

A nyomtatóillesztő áttekintése

Canon IJ nyomtatóillesztő

Canon IJ állapotmonitor

Canon IJ megtekintő

A nyomtatóillesztő frissítése

A legfrissebb MP Drivers beszerzése

Az MP Drivers letörlése

Az MP Drivers telepítése előtti teendők

Az MP Drivers telepítése

Függelék

Nem kívánt nyomtatási feladat törlése

A nyomtató csatlakoztatása a hálózatra

A Képernyőn megjelenő kézikönyv törlése


Függelék

Nem kívánt nyomtatási feladat törlése

A nyomtató csatlakoztatása a hálózatra

A Képernyőn megjelenő kézikönyv törlése


Nyomtatófej-igazítás

A Nyomtatófej-igazítás funkció korrigálja a nyomtatófejek behelyezési pozícióit, javítva ezáltal a színek és vonalak hibás igazítását.

A Nyomtatófej-igazítás a következőképpen végezhető el:

Nyomtatófej-igazítás

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd a Karbantartás lapon válasszuk a Nyomtatófej-igazítás lehetőséget.

Megjelenik a Nyomtatófej-igazítás párbeszédpanel.

2. Állítsuk balra a papírvastagsági kart, majd helyezzünk két A4-es vagy Letter méretű sima lapot a hátsó tálcára.

3. Ellenőrizzük, hogy a nyomtató be van-e kapcsolva, majd kattintsunk a Nyomtatófej-igazítás gombra.

Tipp

Ha a nyomtatófej helyzetének igazítása előtt meg szeretnénk tekinteni a jelenlegi beállításokat, akkor kattintsunk az Igazítási érték nyomtatása gombra.

4. Kövessük az üzenetben megjelenő utasításokat.

5. Megjelenik a Nyomtatófej-igazítás párbeszédpanel.

Válasszuk ki azoknak a mintáknak a számát, amelyeknél a legcsekélyebb a csíkozás a hozzájuk tartozó mezőben.
Ha rákattintunk a megtekintőablakban a legcsekélyebb csíkozású mintákra, a program automatikusan beállítja a minták számát a megfelelő mezőben.

Tipp

Ha megtekintettük a nyomtatás eredményét, és így sem tudjuk eldönteni, melyik a legcsekélyebb csíkozású minta, lapozzuk fel a nyomtató kézikönyvét.

6. Amint megadtuk az összes szükséges értéket, kattintsunk az OK gombra.

7. A nyomtató kinyomtatja a fejigazítási minta újabb, második példányát.

Kövessük az üzenetben megjelenő utasításokat.


Használati útmutató

A nyomtatóillesztőre az alábbi korlátozások érvényesek. A nyomtatóillesztő használatakor tartsuk szem előtt a következőket.

A nyomtatóillesztő korlátozásai

Bizonyos alkalmazások esetén a nyomtatóillesztő Oldalbeállítás lapjának Példányszám beállítása nem mindig van engedélyezve.
Ebben az esetben használjuk az alkalmazás nyomtatás párbeszédpaneljének példányszám beállítását.

Ha a Névjegy párbeszédpanel Nyelv beállítása nem egyezik meg az operációs rendszer nyelvével, a nyomtatóillesztő ablaka helytelenül jelenhet meg.

A Speciális lapon ne változtassuk meg a nyomtató tulajdonságait. Ha bármit megváltoztatunk, nem tudjuk majd megfelelően használni a következő funkciókat.
Ha az alkalmazás Nyomtatás párbeszédpaneljén a Kimenet fájlba lehetőség van kiválasztva, és az alkalmazás olyan, hogy nem engedélyezi az EMF-sorbaállítást (mint például az Adobe Photoshop LE és a MS Photo Editor), a következő funkciók nem fognak működni.

- A Fő lap Megtekintés nyomtatás előtt funkciója

- A Nyomtatási beállítások párbeszédpanel Sorbaállítási méret csökkentése funkciója

- Az Oldalbeállítás lapon az Oldalelrendezéses nyomtatás, Poszternyomtatás, Füzetnyomtatás, Kétoldalas nyomtatás, Nyomtatás az utolsó oldaltól és a Szétválogatás

Mivel a megtekintés felbontása különbözik a nyomtatás felbontásától, a megtekintési területen látható szövegek és vonalak különbözhetnek a tényleges nyomtatási eredménytől.

Bizonyos alkalmazásokban a nyomtatás több feladatra van osztva.
A nyomtatás leállításához töröljük az összes osztott nyomtatási feladatot.

Ha a képadatok nyomtatása nem megfelelő, az Oldalbeállítás lapon nyissuk meg a Nyomtatási beállítások párbeszédpanelt, s módosítsuk az ICM letiltása az alkalmazói szoftverből beállítást. Ez megoldhatja a problémát.

Ha a Windows Vista rendszeren a betűkhöz Nagyobb méret van beállítva, előfordulhat, hogy a szoftverablakok nem megfelelően jelennek meg. Ha nagyobb méretű betűket szeretnénk megjeleníteni az ablakokon, állítsuk az asztaltémát Klasszikus Windows típusúra az alábbiakat követve:

1. Válasszuk a Start menü Vezérlőpult pontját.

2. Válasszuk a Megjelenés és személyes beállítások -> Személyre szabás -> Téma elemet.
Megnyílik a Témák beállításai párbeszédpanel.

3. A Témák beállításai párbeszédpanelen kattintsunk a Témák fülre, és válasszuk a Klasszikus Windows lehetőséget a Téma listából.

4. Kattintsunk az OK gombra.

Az asztal Klasszikus Windows megjelenésűre változik.

Alkalmazásokra vonatkozó megjegyzések

A következő korlátozások érvényesek a Microsoft Word (Microsoft Corporation) alkalmazás esetében.

- Ha a Microsoft Wordnek ugyanazok a nyomtatási funkciói vannak, mint a nyomtatóillesztőnek, megadásukat a Wordben végezzük el.

- Ha az Oldalbeállítás lap Oldalelrendezés listájában az Igazítás lapmérethez, Laphoz igazított nyomtatás vagy az Oldalelrendezéses nyomtatás van kiválasztva, a Word verziójától függően a kiválasztott funkció nem feltétlenül fog működni.
Ha ez történik, kövessük az alábbi eljárást.

1. Nyissuk meg a Word Nyomtatás párbeszédpaneljét.

2. Nyissuk meg a nyomtatóillesztő beállító ablakát, az Oldalbeállítás lapon adjuk meg az Oldalelrendezés értékét, majd kattintsunk az OK gombra.

3. A nyomtatás megkezdése nélkül zárjuk be a Nyomtatás párbeszédpanelt.

4. Nyissuk meg ismét a Word Nyomtatás párbeszédpaneljét.

5. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd kattintsunk ismét az OK gombra.

6. Indítsuk el a nyomtatást.

Ha az Internet Explorer 7.0 böngészőből nyomtatunk, előfordulhat, hogy megjelenik egy biztonsági figyelmeztetést közlő párbeszédpanel. Ilyen esetben kattintsunk az Engedélyezés gombra a folytatáshoz. Ha azt szeretnénk, hogy legközelebb ne jelenjen meg a figyelmeztető párbeszédpanel, jelöljük be a Ne jelenjen meg többé figyelmeztetés ehhez a programhoz jelölőnégyzetet, mielőtt az Engedélyezés gombra kattintanánk.

Illustrator/Adobe Systems Inc.
Ha a Bitképes nyomtatás funkcióval nyomtatunk, a nyomtatás sokáig tarthat, vagy nem minden adat kerül kinyomtatásra. Nyomtassunk úgy, hogy töröljük a Nyomtatás párbeszédpanel Bitképes nyomtatás jelölőnégyzetét.

Tipp

További korlátozásokért tekintsük meg a nyomtatóillesztővel kapott Readme fájlt.


Képadat elmentése háttérként való használathoz

Ez a funkció nem érhető el a 64 bites nyomtatóillesztő használata esetén.

Kiválaszthatunk egy bitképfájlt, és elmenthetjük új háttérként. Módosíthatjuk és regisztrálhatjuk egy, már létező háttér beállításait is. A feleslegessé vált háttér bármikor törölhető.

Kép háttérként való regisztrálása a következők szerint történik:

Képadat regisztrálása háttérként való használathoz

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd az Oldalbeállítás (Page Setup) lapon válasszuk a Bélyegző/Háttér... (Stamp/Background...) lehetőséget.

Ábra: A Bélyegző/Háttér... (Stamp/Background...) az Oldalbeállítás (Page Setup) lapon

Megjelenik a Bélyegző/Háttér (Stamp/Background) párbeszédpanel.

Ábra: A Bélyegző/Háttér (Stamp/Background) párbeszédpanel

2. Kattintsunk a Háttér kiválasztása... (Select Background...) gombra.

Megnyílik a Háttérbeállítások (Background Settings) párbeszédpanel.

Ábra: A Háttérbeállítások (Background Settings) párbeszédpanel

3. Kattintsunk a Fájl kiválasztása... (Select File...) gombra.

Megjelenik a Megnyitás párbeszédpanel.

4. Válasszuk ki a kívánt képet (bitkép fájlt), majd kattintsunk a Megnyitás gombra.

5. Szükség esetén végezzük el a következő beállításokat a megtekintőablak használata mellett:

Elrendezési mód (Layout Method)

Adjuk meg a háttérkép elhelyezésének módját.
Ha az Egyéni értéket választjuk, megadhatjuk a bélyegző helyének X pozíció (X-Position) és Y pozíció (Y-Position) értékeit.
A háttér helyét a megtekintőablakba való mozgatásával is megváltoztathatjuk.

Intenzitás (Intensity)

Adjuk meg a háttérkép intenzitását az Intenzitás (Intensity) csúszka segítségével. A háttér világosításához húzzuk balra a csúszkát. A háttér sötétítéséhez húzzuk jobbra a csúszkát. Ha a háttérképet az eredeti intenzitással kívánjuk nyomtatni, mozgassuk a csúszkát a jobb oldali szélső helyzetébe.

6. Kattintsunk a Beállítások mentése (Save settings) fülre, és írjunk be egy címet a Cím mezőbe.

7. Kattintsunk a Mentés gombra.

8. A megerősítő üzenet megjelenésekor kattintsunk az OK (OK) gombra.

9. Kattintsunk az OK (OK) gombra.

Ismét megjelenik a Bélyegző/Háttér (Stamp/Background) párbeszédpanel.
A regisztrált cím megjelenik a Háttér (Background) listában.

Háttérbeállítások módosítása és mentése

1. Jelöljük be a Bélyegző/Háttér (Stamp/Background) párbeszédpanel Háttér (Background) jelölőnégyzetét, majd válasszuk ki a módosítani kívánt hátteret a Háttér (Background) listából.

2. Kattintsunk a Háttér kiválasztása... (Select Background...) gombra.

Megnyílik a Háttérbeállítások (Background Settings) párbeszédpanel.

3. Szükség esetén végezzük el az Elrendezési mód (Layout Method) és az Intenzitás (Intensity) beállítását a megtekintőablak használata mellett.

4. Kattintsunk a Beállítások mentése (Save settings) címkére.

5. Kattintsunk a Mentés felülírással gombra.

Ha más címen kívánjuk elmenteni a hátteret, írjunk be egy új címet a Cím mezőbe, majd kattintsunk a Mentés gombra.

6. A megerősítő üzenet megjelenésekor kattintsunk az OK (OK) gombra.

7. Kattintsunk az OK (OK) gombra.

Ismét megjelenik a Bélyegző/Háttér (Stamp/Background) párbeszédpanel.
A regisztrált cím megjelenik a Háttér (Background) listában.

Feleslegessé vált háttér törlése

1. Kattintsunk a Bélyegző/Háttér (Stamp/Background) párbeszédpanel Háttér kiválasztása... (Select Background...) gombjára.

Megnyílik a Háttérbeállítások (Background Settings) párbeszédpanel.

2. Kattintsunk a Beállítások mentése (Save settings) címkére.

3. Válasszuk ki a törölni kívánt háttér címét a Hátterek (Backgrounds) listából.

4. Kattintsunk a Törlés gombra.

5. A megerősítő üzenet megjelenésekor kattintsunk az OK (OK) gombra.

Újabb háttér törléséhez ismételjük meg a 3 - 5. lépéseket.

6. Kattintsunk az OK (OK) gombra.

Ismét megjelenik a Bélyegző/Háttér (Stamp/Background) párbeszédpanel.


Nyomtatás az Easy Setup segítségével

A megfelelő nyomtatáshoz szükséges alapvető nyomtatási beállítások megadását a következők szerint végezhetjük el:

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd a Fő (Main) lap Hordozótípus (Media Type) listájából válasszuk ki a nyomtatóba betöltött papír típusát.

Ábra: Hordozótípus (Media Type) a Fő (Main) lapon

2. Válasszuk ki a Nyomtatási minőség (Print Quality) értékét a következők közül: Nagy (High), Normál (Standard) vagy Gyors (Fast).

3. Válasszuk ki az Auto (Auto) Szín/intenzitás (Color/Intensity) értéket.

4. A nyomtatóillesztő olyan beállításai, mint a papírtípus vagy a papírvastagság kar pozíciója megjelenik a nyomtatóillesztő ablakának bal oldali részén lévő Beállítások megtekintése területen.

Jelenítsük meg a Beállítások megtekintése területet, s ellenőrizzük a megadott beállításokat.

5. Kattintsunk az OK (OK) gombra.

Ezzel elvégeztük a szükséges alapvető nyomtatási beállításokat. Nyomtatáskor a dokumentum a nyomtatóban lévő hordozótípusnak megfelelően fog kinyomtatódni.


Füzetnyomtatás

A füzetnyomtatás funkcióval az adatokat könyv formájában tudjuk kinyomtatni. Az adatok a papír mindkét oldalán nyomtatásra kerülnek. Ez a nyomtatási típus lehetővé teszi, hogy az oldalak a lapszámok szerint a megfelelő sorrendben legyenek leválogatva abban az esetben, amikor a nyomtatott lapokat a közepüknél összehajtjuk és bekötjük.

A füzetnyomtatás a következőképpen végezhető el:

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd az Oldalbeállítás (Page Setup) lapon az Oldalelrendezés (Page Layout) listából válasszuk a Füzetnyomtatás (Booklet Printing) lehetőséget.

Az aktuális beállítások a nyomtatóillesztő bal oldalán található Beállítások megtekintése ablakban láthatók.

Ábra: A Füzetnyomtatás (Booklet Printing) elrendezés kiválasztása az Oldalbeállítás (Page Setup) lapon

2. A Nyomtató papírmérete (Printer Paper Size) listából válasszuk ki a papír méretét.

3. A Füzetnyomtatás (Booklet Printing) párbeszédpanel megnyitásához és a következők megadásához kattintsunk a Beállítás (Specify...) gombra:

Ábra: A Füzetnyomtatás (Booklet Printing) párbeszédpanel

A kötés helyének módosítása:

Válasszuk ki a papír kívánt oldalát a Kötési margó (Margin for stapling) listában.

A lap egyik oldalának üresen hagyása:

Jelöljük be az Üres lap beszúrása (Insert blank page) négyzetet, majd válasszuk ki az üresen hagyandó lapot.

A margó szélességének beállítása:

Írjunk be egy értéket a Margó (Margin) mezőbe. A középtől számított megadott érték lesz egy oldal margója.

Szegély elhelyezés a dokumentum oldalai köré:

Kapcsoljuk be az Oldalszegély (Page Border) négyzetet.

4. Kattintsunk az OK (OK) gombra.

A nyomtató először az egyik oldalt nyomtatja ki. Amikor ez készen van, akkor az üzenetnek megfelelően állítsuk be a papírt, majd kattintsunk az OK (OK) gombra.
Amikor a másik oldal nyomtatása is készen van, hajtsuk össze középen a papírt, s így készen van a füzet.

Megjegyzés

A Füzetnyomtatás (Booklet Printing) nem használható a következő esetekben:

- A Hordozótípus listában nem a Normál papír vagy a Photo Paper Plus Double Sided van kiválasztva.

- Be van jelölve a Szegély nélküli nyomtatás jelölőnégyzet.

Ha az Oldalelrendezés (Page Layout) listában a Füzetnyomtatás (Booklet Printing) van kiválasztva, a következő beállítások kiszürkülnek és nem lesznek elérhetők:

- Kétoldalas nyomtatás (Duplex Printing), Kötési oldal (Staple Side), Nyomtatás az utolsó oldaltól (Print from Last Page) és Szétválogatás (Collate).

Tipp

Ha a Füzetnyomtatás (Booklet Printing) párbeszédpanelben az Üres oldal beszúrása (Insert blank page) négyzet be van jelölve, a bélyegző és a háttér nem lesz kinyomtatva az üres lapra.


Szegély nélküli nyomtatás

A szegély nélküli nyomtatás funkció úgy nagyítja fel az adatokat, hogy azok éppen túlnyúljanak a papír szélein, ami által lehetővé teszi az adatok margó nélküli nyomtatását. Ha nem használjuk szegély nélküli nyomtatást, margó kerül a nyomtatandó adatok köré. Ha adatokat (például egy fényképet) margó nélkül szeretnénk nyomtatni, válasszuk a Szegély nélküli nyomtatás (Borderless Printing) lehetőséget.

A szegély nélküli nyomtatás a következőképpen végezhető el:

A szegély nélküli nyomtatás (Borderless Printing) beállítása

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd az Oldalbeállítás (Page Setup) lapon az Oldalelrendezés (Page Layout) listából válasszuk a Szegély nélküli nyomtatás (Borderless Printing) lehetőséget.

Ábra: A Szegély nélküli nyomtatás (Borderless Printing) az Oldalbeállítás (Page Setup) lapon

2. Ha megjelenik a megerősítő üzenet, kattintsunk az OK (OK) gombra.

Ha megjelenik egy hordozótípus megváltoztatását kérő üzenet, válasszunk egy hordozótípust a listából, majd kattintsunk az OK (OK) gombra.

3. Ellenőrizzük, hogy a papírméret megfelel-e a Lapméret (Page Size) listában kiválasztottnak. Válasszunk másik lapméretet a listáról, ha módosítani akarjuk a beállítást.

A Lapméret (Page Size) lista csak azokat a méreteket sorolja fel, melyek felhasználhatók a szegély nélküli nyomtatáshoz.

4. Igény szerint állítsuk be a kiterjedés mértékét a Kiterjedés mértéke (Amount of Extension) csúszka segítségével. A csúszka jobbra húzásával növelhetjük, balra húzásával csökkenthetjük a kiterjedést.

A legtöbb esetben a csúszkának jobbról a második pozíciója ajánlott.

Megjegyzés

Ha a csúszkát a jobb oldali szélső helyzetébe állítjuk, a papír hátsó oldala bekoszolódhat.

5. Kattintsunk az OK (OK) gombra.

Az adatok nyomtatásakor nem lesz margó a papíron.

Megjegyzés

Ha olyan lapméret került kiválasztásra, mely nem használható a szegély nélküli nyomtatáshoz, a méret automatikusan vált a szegély nélküli nyomtatásnál érvényes méretekre.

Ha Nagyfelbontású papír, Póló sablonok vagy Boríték érték van kiválasztva a Fő (Main) lap Hordozótípus listájában, a szegély nélküli nyomtatás nem működik.

Ha a Szegély nélküli nyomtatás (Borderless Printing) be van jelölve, akkor az Oldalbeállítás (Page Setup) lapon található Nyomtató papírmérete (Printer Paper Size), Oldalelrendezés (Page Layout) és Kötési oldal (Staple Side) (amikor a Kétoldalas nyomtatás (Duplex Printing) nincs kiválasztva) beállítás, valamint a Bélyegző/Háttér (Stamp/Background) gomb szürke, és nem érhető el.

A használt hordozó típusától függően a lap tetején és alján kicsit romolhat a nyomtatás minősége.

Amikor a képben a magasság/szélesség arány nagyban eltér a képmérettől, a használt média méretétől függően a kép egy része lehet, hogy nem nyomtatódik ki.
Ebben az esetben a papír méretének megfelelően vágja körül a képet az alkalmazói szoftverben.

Tipp

Ha a Fő (Main) lap Hordozótípus listájában a Normál papír van kiválasztva, a szegély nélküli nyomtatás nem javasolt, ezért ebben az esetben megjelenik a hordozó kiválasztását kérő párbeszédpanel. Ha normál papírt használunk a tesztnyomtatás során, válasszuk a Normál papír értéket, majd kattintsunk az OK (OK) gombra.

A nyomtatandó dokumentum tartományának kiterjesztése

Ha a kiterjedés mértékét nagyra állítjuk, a szegély nélküli nyomtatást probléma nélkül el tudjuk végezni. Ilyenkor azonban a papíron túllógó dokumentumrész nem lesz kinyomtatva. Egy fotó kerületén szereplő tárgyak esetleg nem kerülnek nyomtatásra.

Próbálja ki egyszer a szegély nélküli nyomtatást. Ha nem elégedett a szegély nélküli nyomtatás eredményével, csökkentse a kiterjedés mértékét, így a dokumentum nagyobb része lesz kinyomtatva. A Kiterjedés mértéke (Amount of Extension) csúszka balra húzásával csökken a kiterjedés mértéke.

Megjegyzés

Ha a Kiterjedés mértéke (Amount of Extension) értékét csökkentettük, a használt papírmérettől függően nyomtatáskor nem várt margó jelenhet meg.

Tipp

Ha a Kiterjedés mértéke (Amount of Extension) csúszka a bal oldali szélső állásban van, akkor a kép a teljes méretében lesz kinyomtatva.

Ha a Fő (Main) lapon be van jelölve a Megtekintés nyomtatás előtt négyzet, nyomtatás előtt le lehet ellenőrizni, hogy lesz-e szegély vagy sem.


A nyomtató belsejének tisztítása

Az alsó tálca tisztításának funkciójával elkerülhetjük a papír hátoldalának összemaszatolódását. Kétoldalas nyomtatás előtt végezzük el az alsó tálca tisztítását.
Az alsó tálca tisztítását akkor is hajtsuk végre, ha a papír bepiszkolódását nem a nyomtatott adatok, hanem valami más okozta.

A papír nyomtatóba történő betöltésének instrukcióit a felhasználói kézikönyvben találhatjuk meg.
Az alsó tálca tisztításának folyamata a következő:

Alsó tálca tisztítása

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd a Karbantartás lapon válasszuk az Alsó tálca tisztítása lehetőséget.

Megjelenik az Alsó tálca tisztítása párbeszédpanel.

2. A párbeszédpanel instrukcióinak megfelelően hajtsunk félbe vízszintesen egy A4-es vagy egy letter méretű normál papírt, majd hajtsuk vissza a papírt.

A kidomborodó hajtott éllel lefelé helyezzük álló tájolással a lapot a hátsó tálcára.

3. Ellenőrizzük, hogy a nyomtató be van-e kapcsolva, majd kattintsunk a Végrehajtás gombra.

Megkezdődik az alsó tálca tisztítása.


Fényesség beállítása

Ábra: A Világos (Light) van kiválasztva | Ábra: A Normál (Normal) van kiválasztva | Ábra: A Sötét (Dark) van kiválasztva
A Világos (Light) van kiválasztva | A Normál (Normal) van kiválasztva | A Sötét (Dark) van kiválasztva

A Fényesség (Brightness) funkció a nyomtatandó kép általános fényességét módosítja.
Ez a funkció nem módosítja a tiszta fehéret és a tiszta feketét, csak a köztes színek fényességére van hatással.
A minta mutatja a Fényesség (Brightness) kiválasztott értékeinek hatását.

A Fényesség (Brightness) beállításának folyamata a következő:

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd a Fő (Main) lapon a Szín/intenzitás (Color/Intensity) beállításnál válasszuk a Kézi (Manual) lehetőséget.

Ábra: A Kézi (Manual) Szín/Intenzitás (Color/Intensity) kiválasztása a Fő (Main) lapon

2. Kattintsunk a Beállítás... (Set...) gombra.

Megnyílik a Kézi színbeállítás (Manual Color Adjustment) párbeszédpanel.

3. Válasszunk egyet a Fényesség (Brightness) következő, lehetséges értékei közül: Világos, Normál (Normal) vagy Sötét (Dark).

Ábra: A Fényesség (Brightness) a Kézi színbeállítás (Manual Color Adjustment) párbeszédpanelben

4. Kattintsunk az OK (OK) gombra.

5. A Fő (Main) lapon kattintsunk az OK (OK) gombra.

Nyomtatáskor a dokumentum a beállított fényességgel kerül kinyomtatásra.

Kapcsolódó témakörök

A nyomtatási minőség és a féltónus módszer kombinációjának kiválasztása

A színkorrekció megadása

Színegyensúly beállítása

Intenzitás beállítása

A kontraszt beállítása


Nyomtatófejek tisztítása

A nyomtatófej tisztítása funkcióval megszüntethetjük a nyomtatófej fúvókáinak eltömődését. Tisztítsuk meg a nyomtatófejet, ha a nyomtatás halvány vagy ha bizonyos színek nem jelennek meg.

A nyomtatófejek nyomtatóillesztő beállító ablakában történő tisztításának folyamata a következő:

Tisztítás

1. Ellenőrizzük, hogy a nyomtató be van-e kapcsolva, majd a Karbantartás lapon kattintsunk a Tisztítás pontra.

Megkezdődik a nyomtatófej tisztítása.

2. A megerősítő üzenet megjelenésekor kattintsunk az OK gombra.

3. Ezután megjelenik a Fúvókaellenőrzés párbeszédpanel.

A nyomtatási minőség javulását ellenőrzendő, kattintsunk az Ellenőrző minta nyomtatása gombra. Az ellenőrzési folyamat leállításához kattintsunk a Mégse gombra.

Ha a fej egyszeri tisztítása nem oldja meg a problémát, tisztítsuk meg még egyszer.

Fokozott tisztítás

A Fokozott tisztítás alaposabb az egyszerű Tisztítás műveletnél. Akkor végezzünk fokozott tisztítást, ha az egyszerű tisztítás kétszeri alkalmazása sem oldotta meg a problémát.

1. A Karbantartás lapon kattintsunk a Fokozott tisztítás gombra.

Megjelenik a Fokozott tisztítás párbeszédpanel. Kövessük a párbeszédpanel útmutatásait.
A Fokozott tisztítás megkezdése előtt az előzetesen ellenőrzendő elemek megjelenítéséhez kattintsunk a Kezdeti elemellenőrzés gombra.

2. Ellenőrizzük, hogy a nyomtató be van-e kapcsolva, majd kattintsunk a Végrehajtás gombra.

Ha megjelenik a megerősítő üzenet, kattintsunk az OK gombra.
Megkezdődik a nyomtatófejek fokozott tisztítása.

Megjegyzés

A Tisztítás elhasznál egy kis tintát. A Fokozott tisztítás több tintát fogyaszt, mint a Tisztítás.
A nyomtatófejek gyakori tisztítása hamar elfogyasztja a nyomtatóban levő tintát. Következésképpen csak szükség esetén végezzünk tisztítást.

Tipp

Ha a fokozott tisztítás után sem észlelhető javulás, kapcsoljuk ki a nyomtatót, majd kis idő múlva hajtsuk végre ismét a műveletet. Ha ekkor sem tapasztalunk javulást, akkor kifogyhatott a tinta. A műveletek részletes leírását a nyomtató felhasználói kézikönyvében találhatjuk meg.

Kapcsolódó témakörök

Nyomtatófej fúvókáinak ellenőrzése


Színegyensúly beállítása

Ábra: Nincs beállítás | Ábra: Beállítás a Színegyensúly (Color Balance) segítségével
Nincs beállítás | Beállítás a Színegyensúly (Color Balance) segítségével

A Színegyensúly (Color Balance) funkció a nyomtatási színek megjelenését állítja be.
Ez a funkció egészében megváltoztatja az dokumentum színegyensúlyát, mert a kimenetet az egyes színek tintaarányainak módosításával állítja be. Ha jelentősen kívánjuk módosítani a színegyensúlyt, használjuk a szoftveralkalmazást. A Színegyensúly (Color Balance) beállítást csak akkor használjuk, ha a színegyensúlyt csupán kissé kívánjuk módosítani.
A minta azt az esetet mutatja, amikor a Színegyensúly (Color Balance) funkciót a ciánkék kiemelésére és a sárga tompítására használtuk, egységessé téve ezáltal a színek általános megjelenését.

A Színegyensúly (Color Balance) beállításának folyamata a következő:

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd a Fő (Main) lapon a Szín/intenzitás (Color/Intensity) beállításnál válasszuk a Kézi (Manual) lehetőséget.

Ábra: A Kézi (Manual) Szín/Intenzitás (Color/Intensity) kiválasztása a Fő (Main) lapon

2. Kattintsunk a Beállítás... (Set...) gombra.

Megnyílik a Kézi színbeállítás (Manual Color Adjustment) párbeszédpanel.

3. A csúszkákkal állítsuk be a Színegyensúly (Color Balance) értékét.

Külön csúszka van a Ciánkék (Cyan), a Bíbor (Magenta) és a Sárga (Yellow) szín számára. A megfelelő csúszkák jobbra történő mozgatásával a színek erőteljesebbek lesznek, a balra történő mozgatással pedig halványabbak.
Ha egy színt gyengébbre állítunk, a kiegészítő színe erősebb lesz.
Például, ha a ciánkék gyengébb lesz, a vörös erősebbé válik.

Ábra: A Színegyensúly (Color Balance) a Kézi színbeállítás (Manual Color Adjustment) párbeszédpanelben

4. Kattintsunk az OK (OK) gombra.

5. A Fő (Main) lapon kattintsunk az OK (OK) gombra.

Nyomtatáskor a dokumentum a beállított színegyensúllyal kerül kinyomtatásra.

Megjegyzés

Ha a Fő (Main) lapon be van jelölve a Szürke nyomtatás (Grayscale Printing) jelölőnégyzet, a Színegyensúly (Color Balance) lehetőség szürke lesz, és nem lesz elérhető.

Kapcsolódó témakörök

A nyomtatási minőség és a féltónus módszer kombinációjának kiválasztása

A színkorrekció megadása

Intenzitás beállítása

A kontraszt beállítása

Fényesség beállítása


A színkorrekció megadása

A Színkorrekció (Color Correction) funkció megadja a nyomtatandó dokumentum típusának megfelelő színbeállítási módszert.
Általában a nyomtatóillesztő a Canon Digital Photo Color segítségével állítja be a színeket úgy, hogy az adatok olyan színárnyalatokkal kerüljenek kinyomtatásra, melyek a legtöbb ember számára megfelelőek. Ez az eljárás az sRGB adatok számára megfelelő.
Ha az sRGB vagy az Adobe RGB adatok színtereinek hatékony felhasználása mellett szeretnénk nyomtatni, válasszuk az ICM (Windows képszínkezelés) (ICM (Windows Image Color Management)) lehetőséget. Ha az ICC-profil meghatározásához az alkalmazói szoftvert szeretnénk használni, válasszuk a Nincs (None) lehetőséget.

A Színkorrekció (Color Correction) beállításának folyamata a következő:

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd a Fő (Main) lapon a Szín/intenzitás (Color/Intensity) beállításnál válasszuk a Kézi (Manual) lehetőséget.

Ábra: A Kézi (Manual) Szín/Intenzitás (Color/Intensity) kiválasztása a Fő (Main) lapon

2. Kattintsunk a Beállítás... (Set...) gombra.

Megnyílik a Kézi színbeállítás (Manual Color Adjustment) párbeszédpanel.

3. Válasszunk egyet a Színkorrekció (Color Correction) következő, lehetséges értékei közül: Illesztő egyeztetés (Driver Matching), ICM (Windows képszínkezelés) (ICM (Windows Image Color Management)) vagy Nincs (None).

Ábra: A Színkorrekció (Color Correction) a Kézi színbeállítás (Manual Color Adjustment) párbeszédpanelben

Ha az Illesztő egyeztetés (Driver Matching) lehetőség van kiválasztva:

A Canon Digital Photo Color segítségével az adatokat olyan színárnyalatokkal tudjuk kinyomtatni, melyek a legtöbb ember számára megfelelőek.
A Színkorrekció (Color Correction) alapértelmezett értéke az Illesztő egyeztetés (Driver Matching).

Ha az ICM (Windows képszínkezelés) (ICM (Windows Image Color Management)) van kiválasztva:

Az sRGB vagy az Adobe RGB adatok színtereinek hatékony használatával tudunk nyomtatni.

Ha a Nincs (None) van kiválasztva:

A nyomtatóillesztő nem végez színbeállítást. Akkor válasszuk ezt a beállítást, ha az adatok nyomtatásához egy külön létrehozott profilt, vagy speciális Canon papírhoz egy alkalmazói szoftverben lévő profilt akarunk megadni.

4. Kattintsunk az OK (OK) gombra.

5. A Fő (Main) lapon kattintsunk az OK (OK) gombra.

Nyomtatáskor a dokumentum a beállított színbeállítási módszerrel kerül kinyomtatásra.

Megjegyzés

Ha az alkalmazói szoftverben az ICM le van tiltva, akkor a Színkorrekció (Color Correction) beállításnál az ICM (Windows képszínkezelés) (ICM (Windows Image Color Management)) lehetőség nem érhető el, és a nyomtató nem biztos, hogy megfelelően fogja a képadatokat kinyomtatni.

Ha a Fő (Main) lapon be van jelölve a Szürke nyomtatás jelölőnégyzet, a Színkorrekció (Color Correction) lehetőség szürke lesz, és nem lesz elérhető.

Kapcsolódó témakörök

Képek optimális fotónyomtatása

Színbeállítás a nyomtatóillesztő segítségével

Nyomtatás az ICC-profilok segítségével


Képek optimális fotónyomtatása

Amikor digitális fényképezőgéppel készített fényképeket nyomtatunk, többször azt érezzük, hogy a nyomtatott színek tónusai különböznek a tényleges kép, illetve a képernyőn megjelenő kép színárnyalataitól.
Ahhoz, hogy a nyomtatási eredmény a legjobban megközelítse a kívánt színárnyalatokat, olyan nyomtatási módot kell választanunk, mely a legjobban illeszkedik a használt szoftveralkalmazáshoz vagy a céljainkhoz.

Színkezelés

A digitális fényképezőgépek, a lapolvasók, a monitorok és a nyomtatók eltérő módon kezelik a színeket. A színkezelés (színegyeztetés) egy olyan eljárás, mely általános színtérként kezel eszközfüggő „színeket”. A Windows esetében az „ICM-nek” nevezett színkezelés be van építve az operációs rendszerbe.
Általános színtérként széles körben használatos az sRGB és az Adobe RGB. Az Adobe RGB szélesebb színtérrel rendelkezik, mint az sRGB.

Az ICC-profilok átalakítják az eszközfüggő „színeket” egy általános színtérré.
Egy ICC-profil használatával és színkezelés végrehajtásával, kinyerhetjük egy képadat színterét azon színreprodukáló területen belül, melyet a nyomtató ki tud fejezni.

A képadathoz illeszkedő nyomtatási mód kiválasztása

Az ajánlott nyomtatási módszer függ a képbe vagy a használni kívánt alkalmazói szoftverbe beágyazott színtértől (Adobe RGB vagy sRGB). Két tipikus nyomtatási módszer van. Ellenőrizzük a képbe vagy a használni kívánt alkalmazói szoftverbe beágyazott színteret (Adobe RGB vagy sRGB), majd válasszuk ki azt a nyomtatási módszert, mely illeszkedik céljainkhoz.

Nyomtatás a Canon Digital Photo Color segítségével

Céladatok: sRGB adatok
Nyomtatási mód: Színbeállítás a nyomtatóillesztő segítségével

Nyomtatás az adatok színterének hatékony használatával

Céladatok: Adobe RGB adatok vagy sRGB adatok
Alkalmazói szoftver: ICC-profil megadható vagy nem adható meg.
Nyomtatási eljárás: Nyomtatás az ICC-profilok segítségével


Színbeállítás a nyomtatóillesztő segítségével

Beállíthatjuk úgy a nyomtatóillesztő színkorrekciós funkcióját, hogy az sRGB adatok olyan színárnyalatokkal kerüljenek kinyomtatásra, melyek a legtöbb ember számára megfelelőek (a Canon Digital Photo Color segítségével).

A nyomtatóillesztő színbeállításának folyamata a következőképpen használható:

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd a Fő (Main) lap Hordozótípus (Media Type) listájából válasszuk ki a nyomtatóba betöltött papír típusát.

Ábra: Hordozótípus (Media Type) a Fő (Main) lapon

2. Válasszuk ki a Nyomtatási minőség (Print Quality) értékét a következők közül: Nagy (High), Normál (Standard) vagy Gyors (Fast).

3. Válasszuk ki a Kézi (Manual) Szín/intenzitás (Color/Intensity) értéket.

4. Kattintsunk a Beállítás... (Set...) gombra.

Megnyílik a Kézi színbeállítás (Manual Color Adjustment) párbeszédpanel.

5. Válasszuk ki az Illesztő egyeztetés (Driver Matching) értéket a Színkorrekció (Color Correction) beállításhoz.

Ábra: A Színkorrekció (Color Correction) Illesztő egyeztetés (Driver Matching) értékének kiválasztása a Kézi színbeállítás (Manual Color Adjustment) párbeszédpanelben

6. Szükség esetén állítsuk be a Színegyensúly (Color Balance), Intenzitás (Intensity), Kontraszt (Contrast) és a Fényesség (Brightness) opciókat.

7. Kattintsunk az OK (OK) gombra.

8. A Fő (Main) lapon kattintsunk az OK (OK) gombra.

Ha végrehajtjuk a nyomtatást, a nyomtatóillesztő az adatok nyomtatásakor állítja be a színeket.

Kapcsolódó témakörök

A nyomtatási minőség és a féltónus módszer kombinációjának kiválasztása

A színkorrekció megadása

Színegyensúly beállítása

Intenzitás beállítása

A kontraszt beállítása

Fényesség beállítása


Nyomtatás az ICC-profilok segítségével

Ha a képnek egy adott ICC-profilja van, nyomtatáskor hatékonyan használhatjuk a kép színterét (Adobe RGB vagy sRGB).

A nyomtatóillesztő beállításának eljárása függ a használt alkalmazói szoftvertől.

Képek nyomtatása olyan alkalmazói szoftverből, mely meg tud határozni egy ICC-profilt

Ha az Adobe Photoshopot, a Canon Digital Photo Professionalt vagy más olyan alkalmazói szoftvert használunk, mely lehetővé teszi egy ICC-profil megadását, az adatok nyomtatásánál használhatjuk a Windows színkezelő rendszerét (ICM). A képadat ICC-profiljában megadott színtér hatékony használatával kinyomtathatjuk az alkalmazói szoftver szerkesztő és retusáló lehetőségeinek eredményeit.

Ezen nyomtatási módszer használatához először egy alkalmazói szoftvert kell használnunk, mellyel meghatározhatunk egy ICC-profilt a képadatban. Egy ICC-profil alkalmazói szoftverben történő meghatározásának instrukcióit a felhasznált alkalmazói szoftver kézikönyvében találhatjuk meg.

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd a Fő (Main) lap Hordozótípus (Media Type) listájából válasszuk ki a nyomtatóba betöltött papír típusát.

Ábra: Hordozótípus a Fő lapon

2. Válasszuk ki a Nyomtatási minőség (Print Quality) értékét a következők közül: Nagy (High), Normál (Standard) vagy Gyors (Fast).

3. A Fő (Main) lapon a Szín/intenzitás (Color/Intensity) opciót állítsuk Kézi (Manual) értékűre.

4. Kattintsunk a Beállítás... (Set...) gombra.

Megnyílik a Kézi színbeállítás (Manual Color Adjustment) párbeszédpanel.

5. A Színkorrekció (Color Correction) menüből válasszuk az ICM (Windows képszínkezelés) (ICM (Windows Image Color Management)) pontot.

Ábra: A Színkorrekció ICM (Windows Image Color Management) értékének kiválasztása a Kézi színbeállítás párbeszédpanelben

6. Szükség esetén állítsuk be a Színegyensúly (Color Balance), Intenzitás (Intensity), Kontraszt (Contrast) és a Fényesség (Brightness) opciókat.

7. Kattintsunk az OK (OK) gombra.

8. A Fő (Main) lapon kattintsunk az OK (OK) gombra.

Nyomtatáskor a nyomtató a képadat színterét használja.

Megjegyzés

Ha egy külön létrehozott profil vagy speciális Canon papírhoz egy alkalmazói szoftverben lévő profil megadásával akarunk képet nyomtatni, a nyomtatóillesztő Színkorrekció (Color Correction) menüjéből válasszuk a Nincs (None) pontot.

Képek nyomtatása olyan alkalmazói szoftverből, mely nem tud meghatározni ICC-profilokat

Ha olyan alkalmazói szoftverből nyomtatunk, mely nem tud meghatározni ICC-profilokat, határozzuk meg az ICC-profilt a nyomtatóillesztő beállításaiban, majd nyomtassuk ki az adatokat. Ha Adobe RGB adatokat nyomtatunk, kinyomtathatjuk azokat az Adobe RGB színtér segítségével még akkor is, ha az alkalmazói szoftver nem támogatja az Adobe RGB-t.

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd a Fő (Main) lap Hordozótípus (Media Type) listájából válasszuk ki a nyomtatóba betöltött papír típusát.

Ábra: Hordozótípus a Fő lapon

2. Válasszuk ki a Nyomtatási minőség (Print Quality) értékét a következők közül: Nagy (High), Normál (Standard) vagy Gyors (Fast).

3. A Fő (Main) lapon a Szín/intenzitás (Color/Intensity) opciót állítsuk Kézi (Manual) értékűre.

4. Kattintsunk a Beállítás... (Set...) gombra.

Megnyílik a Kézi színbeállítás (Manual Color Adjustment) párbeszédpanel.

5. A Színkorrekció (Color Correction) menüből válasszuk az ICM (Windows képszínkezelés) (ICM (Windows Image Color Management)) pontot.

Ábra: A Színkorrekció ICM (Windows Image Color Management) értékének kiválasztása a Kézi színbeállítás párbeszédpanelben

6. Válasszunk egy olyan Bemeneti profil (Input Profile) értéket, mely illeszkedik a képadat színteréhez.

sRGB adatok vagy ICC-profil nélküli adatok esetén:

Válasszuk a Normál (Standard) értéket.

Adobe RGB adatok esetén:

Válasszuk az Adobe RGB (1998) értéket.

Megjegyzés

Az Adobe RGB (1998) nem jelenik meg a Bemeneti profil (Input Profile) menüben, ha a számítógépre nincs ICC-profil telepítve. Az ICC-profilokat a nyomtatóval kapott CD-ROM Egyéni telepítés opciójával telepítheti.

Megjegyzés

Ha az alkalmazói szoftver meghatároz egy bemeneti profilt, akkor a nyomtatóillesztőben megadott bemeneti profil beállítások nem lesznek érvényesek.

7. Szükség esetén állítsuk be a Színegyensúly (Color Balance), Intenzitás (Intensity), Kontraszt (Contrast) és a Fényesség (Brightness) opciókat.

8. Kattintsunk az OK (OK) gombra.

9. A Fő (Main) lapon kattintsunk az OK (OK) gombra.

Nyomtatáskor az adatok a kiválasztott képadat színterével lesznek kinyomtatva.

Kapcsolódó témakörök

A nyomtatási minőség és a féltónus módszer kombinációjának kiválasztása

A színkorrekció megadása

Színegyensúly beállítása

Intenzitás beállítása

A kontraszt beállítása

Fényesség beállítása


A kontraszt beállítása

A Kontraszt (Contrast) funkció megváltoztatja a kép világos és sötét részei közötti különbséget.
Ha a kép világos és sötét részei közötti különbséget erősebbé, kiemeltebbé kívánjuk tenni, növeljük meg a kontrasztot. Másrészről, ha a kép világos és sötét részei közötti különbséget gyengébbé, kevésbé kiemeltté kívánjuk tenni, növeljük meg a kontrasztot.

A Kontraszt (Contrast) beállításának folyamata a következő:

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd a Fő (Main) lapon a Szín/intenzitás (Color/Intensity) beállításnál válasszuk a Kézi (Manual) lehetőséget.

Ábra: A Kézi (Manual) Szín/Intenzitás (Color/Intensity) kiválasztása a Fő (Main) lapon

2. Kattintsunk a Beállítás... (Set...) gombra.

Megnyílik a Kézi színbeállítás (Manual Color Adjustment) párbeszédpanel.

3. A csúszkával állítsuk be a Kontraszt (Contrast) értékét.

A csúszka jobbra húzásával növekszik, balra húzásával csökken a kontraszt.

Ábra: A Kontraszt (Contrast) a Kézi színbeállítás (Manual Color Adjustment) párbeszédpanelben

4. Kattintsunk az OK (OK) gombra.

5. A Fő (Main) lapon kattintsunk az OK (OK) gombra.

Nyomtatáskor a dokumentum a beállított kontraszttal kerül kinyomtatásra.

Kapcsolódó témakörök

A nyomtatási minőség és a féltónus módszer kombinációjának kiválasztása

A színkorrekció megadása

Színegyensúly beállítása

Intenzitás beállítása

Fényesség beállítása


A példányszám és a nyomtatási sorrend beállítása

Alapértelmezett beállítás

Nyomtatás az utolsó oldaltól (Print from Last Page)

Ábra: Alapértelmezett beállítás

Ábra: Nyomtatás az utolsó oldaltól (Print from Last Page)

Szétválogatás (Collate)

Nyomtatás az utolsó oldaltól
(Print from Last Page) / Szétválogatás

Ábra: Szétválogatás (Collate)

Ábra: Nyomtatás az utolsó oldaltól (Print from Last Page) / Szétválogatás (Collate)

A példányszám és a nyomtatási sorrend a következőképpen adható meg:

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd az Oldalbeállítás (Page Setup) lapon adjuk meg a Példányszám (Copies) értékét.

Ábra: A Példányszám (Copies) az Oldalbeállítás (Page Setup) lapon

2. Jelöljük be a Nyomtatás az utolsó oldaltól (Print from Last Page) jelölőnégyzetet.

Ezt a jelölőnégyzetet akkor kapcsoljuk be, ha az utolsó oldallal szeretnénk kezdeni a nyomtatást. Ekkor, a nyomtatás végén nem kell a megfelelő sorrendbe rendezni az oldalakat.
Kapcsoljuk ki az opciót, ha a nyomtatást az első oldallal szeretnénk kezdeni.

3. Jelöljük be a Szétválogatás (Collate) jelölőnégyzetet, ha a Példányszám (Copies) mezőben egynél nagyobb értéket állítottunk be.

Ezt a jelölőnégyzetet akkor kapcsoljuk be, ha egy példány összes oldalát együtt akarjuk kinyomtatni.
Kapcsoljuk ki az opciót, ha az azonos lapszámú oldalakat akarjuk együtt kinyomtatni.

4. Kattintsunk az OK (OK) gombra.

A nyomtatás a megadott példányszámban és a megadott sorrendben fog végbemenni.

Megjegyzés

Ha az alkalmazásban megtalálható ugyanez a funkció, a beállításokat az alkalmazásban adjuk meg. Ha a példányszámot és a nyomtatási sorrendet az alkalmazásban és a nyomtatóillesztőben is megadjuk, akkor lehet, hogy a két példányszám érték össze lesz szorozva, illetve lehet, hogy a megadott nyomtatási sorrend nem lesz alkalmazható.

A Nyomtatás az utolsó oldaltól (Print from Last Page) és a Szétválogatás (Collate) lehetőség kiszürkül, és nem érhető el, ha az Oldalelrendezés (Page Layout) beállításnál a Füzetnyomtatás van kiválasztva.

A Nyomtatás az utolsó oldaltól (Print from Last Page) lehetőség kiszürkül, és nem érhető el, ha az Oldalelrendezés (Page Layout) beállításnál a Poszternyomtatás van kiválasztva.

Tipp

A Nyomtatás az utolsó oldaltól (Print from Last Page) és a Szétválogatás (Collate) lehetőség együttes beállításával elérhetjük, hogy a nyomtatáskor a példányok szét legyenek válogatva, és az utolsó lapnál kezdődjenek.
Ezek a beállítások a Szegély nélküli nyomtatás (Borderless Printing), Normál méretű nyomtatás (Normal-size Printing), Laphoz igazított nyomtatás (Fit-to-Page Printing), Igazítás lapmérethez, Oldalelrendezéses nyomtatás (Page Layout Printing) és a Kétoldalas nyomtatás (Duplex Printing) beállításokkal együtt is alkalmazhatók.


Canon IJ nyomtatóillesztő

A Canon IJ nyomtatóillesztő egy olyan szoftver, mely a számítógépre van telepítve, s szükséges az adatok nyomtatásához.

A Canon IJ nyomtatóillesztő a Windows alkalmazásban elkészített nyomtatási anyagot a nyomtató számára érthető adattá konvertálja, majd a konvertált anyagot a nyomtatóra küldi.

Mivel a nyomtatási adatok formátuma a nyomtatómodelltől függően más és más lehet, szükségünk van egy olyan Canon IJ nyomtatóillesztőre, ami kifejezetten az általunk használt nyomtatóhoz való.

Hogyan használjuk a Súgót?

A nyomtatóillesztő beállításait leíró súgót a Canon IJ nyomtatóillesztő Nyomtatási beállítások ablakából is el lehet indítani.

A jellemzők leírásának együttes megtekintése...

A lapon kattintsunk a Súgó gombra.
Megjelenik a lapon található valamennyi jellemző leírása.

Egy párbeszédpanel leírását úgy is megtekinthetjük, ha a megfelelő lapon megjelenő hivatkozásra kattintunk.

Egy jellemző leírásának megtekintése...

Kattintsunk a jobb gombbal arra az elemre, amelyet meg szeretnénk ismerni, majd kattintsunk a megjelenő Súgó gombra.

Ha látható a [image] gomb a címsor jobb szélén, kattintsunk a [image] gombra. Ha az egérmutató [image] jelre változik, kattintsunk arra az elemre, amelyet meg szeretnénk ismerni.

Megjelenik az elem leírása.

Kapcsolódó témakörök

A nyomtatóillesztő beállító ablakának megnyitása


Az MP Drivers telepítése előtti teendők

Ez a szakasz írja le, hogy milyen tételeket kell ellenőrizni az MP Drivers telepítése előtt. Tekintsük meg akkor is ezt a szakaszt, ha az MP Drivers nem telepíthető.

A nyomtató állapotának ellenőrzése

Kössük össze megfelelően a nyomtatót és a számítógépet. Az összeköttetési instrukciókat megtalálhatjuk az Egyszerű telepítési útmutatóban.

Kapcsoljuk ki a nyomtatót.

A számítógép beállításainak ellenőrzése

Állítsunk le minden futó alkalmazást, beleértve a vírusellenőrző programokat is.

Windows Vista rendszeren rendszergazdai jogokkal rendelkező felhasználóként jelentkezzünk be.

Windows XP alatt adminisztrátorként jelentkezzünk be.

Windows 2000 alatt az Adminisztrátor csoport tagjaként jelentkezzünk be.

Tipp

Ha telepítve van egy korábbi verziójú MP Drivers, először töröljük le azt. Az MP Drivers eltávolításának instrukcióit megtalálhatjuk „Az MP Drivers letörlése” részben.

Kapcsolódó témakörök

A legfrissebb MP Drivers beszerzése

Az MP Drivers telepítése


Az MP Drivers letörlése

A már nem használt MP Drivers illesztőt letörölhetjük.
Az MP Drivers letörlésekor lépjünk ki minden alkalmazásból.

A fölösleges MP Drivers illesztőprogram letörlésének folyamata a következő:

Ha van letörlő program

1. Windows Vista vagy Windows XP esetén válasszuk a Start menü -> Minden program -> „A nyomtató modellneve” -> Letörlő pontot.

Windows 2000 alatt válasszuk a Start menü -> Programok -> „A nyomtató modellneve” -> Letörlő pontot.

Megjegyzés

Windows Vista rendszer esetében a szoftverek telepítésekor, letörlésekor vagy indításakor megjelenhet egy megerősítő/figyelmeztető párbeszédpanel.
Ez a párbeszédpanel akkor jelenik meg, ha egy feladat elvégzéséhez rendszergazdai jogok szükségesek.
Ha rendszergazdai fiókba vagyunk bejelentkezve, a folytatáshoz kattintsunk a Folytatás vagy az Engedélyezés parancsra.
Néhány program esetében a folytatáshoz rendszergazdai fiók szükséges. Ha általános jogú fiókba vagyunk bejelentkezve, váltsunk át rendszergazdai fiókra, és kezdjük elölről a műveletet.

2. Amint megjelenik az MP Drivers Letörlő párbeszédpanel, kattintsunk a Végrehajtás gombra.

3. A megerősítő üzenet megjelenésekor kattintsunk az Igen gombra.

4. Amint minden fájl letörlődött, kattintsunk a Kész gombra.

Az MP Drivers letörlése ezzel készen van.

Megjegyzés

Ha letöröljük az MP Drivers illesztőprogramot, azzal a nyomtató- és lapolvasó-illesztő (ScanGear) is törlődik.

Ha nincs letörlő program

Ha nincs letörlő program a Windows Vista rendszer Start menüjében, és törölni szeretnénk egy nyomtatóillesztőt, kövessük az alábbi lépéseket:

1. Válasszuk a Start menü -> Vezérlőpult -> Hardver és hang -> Nyomtatók pontot.

2. Kattintsunk a törölni kívánt nyomtatóra, majd nyomjuk le a billentyűzeten az Alt billentyűt. Kattintsunk a Fájl menü Törlés pontjára.

Kattintsunk a Felhasználói fiókok beállításai párbeszédpanelen a Folytatás parancsra.

3. A megerősítő párbeszédpanelen kattintsunk az Igen gombra.

A program törli a nyomtatás ikonját.

4. Nyomjuk le a billentyűzeten az Alt billentyűt. Válasszuk a Fájl menü Futtatás rendszergazdaként pontját, majd kattintsunk a Kiszolgáló tulajdonságai... elemre.

Kattintsunk a Felhasználói fiókok beállításai párbeszédpanelen a Folytatás parancsra.

5. Kattintsunk az Illesztőprogramok fülre.

6. Kattintsunk a Telepített nyomtató-illesztőprogramok listában a törölni kívánt nyomtatóra, majd az Eltávolítás... gombra.

7. Válasszuk az Illesztőprogram és csomag eltávolítása párbeszédpanel Illesztőprogram és illesztőprogram-csomag eltávolítása elemét, majd kattintsunk az OK gombra.

8. A megerősítő párbeszédpanelen kattintsunk az Igen gombra.

9. Az adatok összegyűjtésének befejeztével kattintsunk a Illesztőprogram-csomag eltávolítása párbeszédpanelen az Eltávolítás parancsra.

10. Kattintsunk az OK gombra.

A nyomtatóillesztő letörlése ezzel készen van.


Az MP Drivers telepítése

Meglátogathatjuk a Canon internetes weboldalát, s letölthetjük az MP Drivers illesztőt a modellünk számára.

A letöltött MP Drivers illesztőprogram telepítése itt kerül ismertetésre:

1. Kapcsoljuk ki a nyomtatót.

Megjegyzés

Ha úgy kapcsoljuk be a számítógépet, hogy a nyomtató is be van kapcsolva, akkor a Windows Plug & Play funkciója automatikusan végrehajtódik, és megjelenik az Új hardver (Windows Vista) vagy az Új hardver varázsló (Windows XP, Windows 2000) ablak. Ebben az esetben kattintsunk a Mégse gombra.

2. Kattintsunk duplát a letöltött fájl ikonjára.

A telepítés elindul.

Megjegyzés

Windows Vista rendszer esetében a szoftverek telepítésekor, letörlésekor vagy indításakor megjelenhet egy megerősítő/figyelmeztető párbeszédpanel.
Ez a párbeszédpanel akkor jelenik meg, ha egy feladat elvégzéséhez rendszergazdai jogok szükségesek.
Ha rendszergazdai fiókba vagyunk bejelentkezve, a folytatáshoz kattintsunk a Folytatás vagy az Engedélyezés parancsra.
Néhány program esetében a folytatáshoz rendszergazdai fiók szükséges. Ha általános jogú fiókba vagyunk bejelentkezve, váltsunk át rendszergazdai fiókra, és kezdjük elölről a műveletet.

3. Az Üdvözöljük ablakban kattintsunk a Tovább gombra.

Tipp

A használt környezettől függően megjelenhet a Válassza ki a lakóhelyét üzenet. Válasszuk ki a megfelelő lakóhelyet, és kattintsunk a Tovább gombra.

4. Olvassuk el a Felhasználási megállapodás ablak tartalmát. Elolvasása után kattintsunk az Igen gombra.

Megkezdődik az MP Drivers program telepítése.

5. Miután megjelent a Telepítés kész ablak, ellenőrizzük, hogy a nyomtató és a számítógép össze van-e kötve a kábellel.

A nyomtató kapcsolati helyének kézi kiválasztásához jelöljük be a Nyomtatóport kiválasztása négyzetet, s kattintsunk a Kézi kiválasztás pontra. A Válassza ki a portot ablakban válasszuk ki a kapcsolat helyét, majd kattintsunk az OK gombra.

6. Kattintsunk a Kész gombra.

Kapcsoljuk be a nyomtatót, s várjunk, amíg létrejön a kapcsolat.

Ez az eljárás telepíti az MP Drivers programot.
A használt környezettől függően, megjelenhet egy, a számítógép újraindítását kérő üzenet. A telepítés megfelelő befejezéséhez indítsuk újra a számítógépet.

Megjegyzés

Ha kibontottuk a letöltött tömörített fájlt, mentsük a fájlt például egy "temp" nevű mappába. A mappa nevében csak angol karaktereket használjunk. Egyébként az MP Drivers telepítése hibás lehet.

Az MP Drivers letöltése ingyenes, de az internet elérésének költségei a felhasználót terhelik.

Kapcsolódó témakörök

A legfrissebb MP Drivers beszerzése

Az MP Drivers telepítése előtti teendők


A legfrissebb MP Drivers beszerzése

Az MP Drivers egy nyomtatóillesztő- és egy lapolvasó-illesztő programot (ScanGear) foglal magában.
Megoldatlan problémákat is kezelhetünk azáltal, hogy frissítjük az MP Drivers programot a legfrissebb verzióra.

Az alábbiak alapján juthatunk hozzá az MP Drivers programhoz.

Az MP Drivers letöltése az internetről

Látogassuk meg a Canon weboldalát, s töltsük le az MP Drivers programot a modellünk számára.

Megjegyzés

Az MP Drivers letöltése ingyenes, de az internet elérésének költségei a felhasználót terhelik.

A legfrissebb MP Drivers telepítése előtt töröljük a régebbi verziókat.
Az MP Drivers letörlésének instrukcióit megtalálhatjuk Az MP Drivers letörlése részben.

Kapcsolódó témakörök

Az MP Drivers telepítése előtti teendők

Az MP Drivers telepítése


Kétoldalas nyomtatás

A kétoldalas nyomtatás segítségével a papír mindkét oldalára tudunk nyomtatni.

A kétoldalas nyomtatás a következőképpen végezhető el:

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd az Oldalbeállítás (Page Setup) lapon jelöljük be a Kétoldalas nyomtatás (Duplex Printing) négyzetet.

Ábra: A Kétoldalas nyomtatás (Duplex Printing) az Oldalbeállítás (Page Setup) lapon

2. Az Oldalelrendezés (Page Layout) listából válasszuk a Normál méretű nyomtatás (Normal-size Printing) (vagy a Laphoz igazított nyomtatás (Fit-to-Page Printing), Igazítás lapmérethez (Scaled Printing) vagy Oldalelrendezéses nyomtatás (Page Layout Printing)) elemet.

3. Adjuk meg a Kötési oldal (Staple Side) értékét.

A nyomtató elemzi a Tájolás (Page Layout) és az Oldalelrendezés (Orientation) beállításokat, majd automatikusan kiválasztja a legjobb helyet a kötés számára. Ellenőrizzük le a Kötési oldal (Staple Side) beállítást. Válasszunk másik értéket a listáról, ha módosítani akarjuk a beállítást.

4. Ha szükséges, kattintsunk a Margó megadása... (Specify Margin...) gombra, és állítsuk be a Margó (Margin) szélességét.

5. Kattintsunk az OK (OK) gombra.

Ha a Fő (Main) lap Hordozótípus listájában nem a Photo Paper Plus Double Sided van kiválasztva:

Nyomtatáskor a dokumentum a papír egyik oldalára fog kinyomtatódni. Ha a nyomtatás kész, helyezzük be a papírt az üzenetnek megfelelően, majd kattintsunk az OK (OK) gombra. A dokumentum nyomtatása a lapok másik oldalán folytatódik.

Ha a Fő (Main) lap Hordozótípus listájában a Photo Paper Plus Double Sided van kiválasztva:

Nyomtatáskor a dokumentum laponként a papír elejére, majd hátuljára fog kinyomtatódni. A megjelenő üzenet szerint helyezzük a nyomtatóba a papírt.

Megjegyzés

A Kétoldalas nyomtatás (Duplex Printing) nem használható a következő esetekben:

- A Hordozótípus listában nem a Normál papír vagy a Photo Paper Plus Double Sided van kiválasztva.

- Az Oldalelrendezés (Page Layout) listában a Poszternyomtatás van kiválasztva.

Ha az Oldalelrendezés (Page Layout) párbeszédpanelen a Füzetnyomtatás van kiválasztva, a Kétoldalas nyomtatás (Duplex Printing) és a Kötési oldal (Staple Side) szürke, és nem érhető el.

Tipp

Ha a Photo Paper Plus Double Sided elemet választjuk a Fő (Main) lap Hordozótípus listájában, az Oldalbeállítás (Page Setup) lap Kétoldalas nyomtatás (Duplex Printing) jelölőnégyzete nem lesz automatikusan bejelölve. Ha kétoldalas nyomtatást szeretnénk végezni, jelöljük be a Kétoldalas nyomtatás (Duplex Printing) jelölőnégyzetet.

Ha megjelenik a Hordozótípus párbeszédpanel a kétoldalas, szegély nélküli nyomtatás során, válasszuk ki a Normál papír vagy a Photo Paper Plus Double Sided elemet.

Ha fényképeket nyomtatunk egy lap mindkét oldalára, erősen javasolt a Photo Paper Plus Double Sided típusú papír használata.

Ha a kétoldalas nyomtatás során a papír hátsó oldala bepiszkolódik, a Karbantartás lapon hajtsuk végre az Alsó tálca tisztítása műveletet.


Nyomtatás borítékra

A boríték nyomtatóba történő betöltésének leírását a felhasználói kézikönyvben találhatjuk meg.

A borítékra való nyomtatás a következőképpen végezhető el:

1. Hajtsuk be a boríték fülét.

2. Amikor a hátsó tálcára tesszük a borítékot, úgy helyezzük el, hogy a fül a bal oldalon legyen, és a behajtott oldal lefelé nézzen.

3. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd a Fő (Main) lapon a Hordozótípus (Media Type) listából válasszuk a Boríték (Envelope) lehetőséget.

4. Kattintsunk az Oldalbeállítás (Page Setup) fülre, és válasszuk ki a Lapméret listából a Youkei 4, Youkei 6, 10-es boríték vagy DL boríték elemet.

5. Válasszuk ki a Tájolás módjának a Fekvő lehetőséget.

6. Kattintsunk az OK (OK) gombra.

A nyomtatáskor a nyomtató a borítékra nyomtatja az adatokat.


Laphoz igazított nyomtatás

Ha a dokumentumot a lap méretéhez nagyítva vagy kicsinyítve akarjuk nyomtatni, tegyük a következőket:

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd válasszuk az Oldalbeállítás (Page Setup) lap Oldalelrendezés (Page Layout) listájából a Laphoz igazított nyomtatás (Fit-to-Page Printing) lehetőséget.

Ábra: A Laphoz igazított nyomtatás (Fit-to-Page Printing) elrendezés kiválasztása az Oldalbeállítás (Page Setup) lapon

2. A Lapméret (Page Size) listában válasszuk ki az alkalmazásban megadott lapméretet.

3. Válasszuk ki a nyomtatóban lévő papír méretét a Nyomtató papírmérete (Printer Paper Size) listából.

Ha a nyomtató papírmérete kisebb, mint a Lapméret (Page Size), a kép kicsinyítve lesz. Ha a nyomtató papírmérete nagyobb, mint a lapméret, a kép nagyítva lesz.

Az aktuális beállítások a nyomtatóillesztő bal oldalán található Beállítások megtekintése ablakban láthatók.

Ábra: A Nyomtató papírmérete (Printer Paper Size) az Oldalbeállítás (Page Setup) lapon

4. Kattintsunk az OK (OK) gombra.

Nyomtatáskor a dokumentum a lapmérethez lesz nagyítva vagy kicsinyítve.

Megjegyzés

Ha az Oldalelrendezés (Page Layout) listában be van jelölve a Szegély nélküli nyomtatás (Borderless Printing) jelölőnégyzet, a Laphoz igazított nyomtatás (Fit-to-Page Printing) nem választható ki.


A Képernyőn megjelenő kézikönyv törlése

Törölhetjük a Képernyőn megjelenő kézikönyvet.
Az Utasítások gomb nem jelenik meg az illesztőben, miután a Képernyőn megjelenő kézikönyv törölve lett.

Megjegyzés

Ez a művelet letörli a nyomtatóval kapott Képernyőn megjelenő kézikönyvet.

1. Windows Vista vagy Windows XP rendszeren válasszuk a Start menü -> Minden program -> „A nyomtatómodell kézikönyve” -> Letörlő pontot.

Windows 2000 alatt válasszuk a Start menü -> Programok -> „A nyomtatómodell kézikönyve” -> Letörlő pontot.

Megjegyzés

Windows Vista rendszer esetében a szoftverek telepítésekor, letörlésekor vagy indításakor megjelenhet egy megerősítő/figyelmeztető párbeszédpanel.
Ez a párbeszédpanel akkor jelenik meg, ha egy feladat elvégzéséhez rendszergazdai jogok szükségesek.
Ha rendszergazdai fiókba vagyunk bejelentkezve, a folytatáshoz kattintsunk a Folytatás vagy az Engedélyezés parancsra.
Néhány program esetében a folytatáshoz rendszergazdai fiók szükséges. Ha általános jogú fiókba vagyunk bejelentkezve, váltsunk át rendszergazdai fiókra, és kezdjük elölről a műveletet.

2. Ha megjelenik a megerősítő üzenet, kattintsunk az OK gombra.

A Képernyőn megjelenő kézikönyv le lett törölve.


Illusztráció szimulálása

Az Illusztráció szimulálása (Simulate Illustration) funkció segítségével egy teljes színű vagy 256 színű képadatot kézzel rajzolt illusztrációként nyomtathatunk. Ez a funkció különböző hatásokkal látja el az eredeti profilt és színeket.

Az Illusztráció szimulálása (Simulate Illustration) funkció a következőképpen használható:

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd a Hatások (Effects) lapon jelöljük be az Illusztráció szimulálása (Simulate Illustration) jelölőnégyzetet.

Ábra: Az Illusztráció szimulálása (Simulate Illustration) jelölőnégyzet a Hatások (Effects) lapon

2. Igény szerint állítsuk be a kontrasztot a Kontraszt (Contrast) csúszka segítségével. A csúszka jobbra húzásával világosíthatjuk, balra húzásával sötétíthetjük a képet.

Az aktuális beállítások a nyomtatóillesztő bal oldalán található Beállítások megtekintése ablakban láthatók.

3. Kattintsunk az OK (OK) gombra.

Nyomtatáskor a kép úgy kerül kinyomtatásra, mintha kézzel lenne rajzolva.


Egyenetlen élek simítása

Az Image Optimizer (Image Optimizer) segítségével kisimíthatjuk a grafika vagy a fotó nagyítás miatt egyenetlenné vált éleit. Ez a funkció különösen hasznos lehet még weblapokon lévő kis felbontású képek nyomtatásánál is.

Az Image Optimizer (Image Optimizer) használatához tegyük a következőket:

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd a Hatások (Effects) lapon jelöljük be az Image Optimizer (Image Optimizer) jelölőnégyzetet.

Ábra: Az Image Optimizer jelölőnégyzet a Hatások (Effects) lapon

2. Kattintsunk az OK (OK) gombra.

Nyomtatáskor a grafikák és fényképek egyenetlen élei ki lesznek simítva.

Tipp

Az alkalmazói szoftvertől és a kép felbontásától függően az Image Optimizer (Image Optimizer) funkciónak esetleg nem lesz érzékelhető hatása.

Az Image Optimizer (Image Optimizer) használatával a nyomtatás több időt vehet igénybe.


Védjegyek és rövidítések

A Microsoft a Microsoft Corporation bejegyzett védjegye.

A Windows a Microsoft Corporation Egyesült Államokban és más országokban bejegyzett védjegye.

A Windows Vista a Microsoft Corporation védjegye.

Ebben a kézikönyvben a „Microsoft® Windows™” egyszerűen „Windows”-ként, a „Windows Vista™” pedig „Windows Vista”-ként van említve.

Az „Adobe”, az „Adobe Photoshop” és az „Adobe RGB (1998)” az Adobe Systems Incorporated Egyesült Államokban és/vagy más országokban bejegyzett védjegyei, illetve védjegyei.

Ezen útmutatóban említett minden márkanév és terméknév a tulajdonosaik bejegyzett védjegyei, illetve védjegyei.


Hogyan használjuk az Útmutató a számítógépről való nyomtatáshoz című dokumentumot

Ez a szakasz ennek az útmutatónak a használatát írja le.

Nyomtatóillesztő képernyője

E kézikönyvben a nyomtatóillesztő képernyői a Windows Vista alatti képernyők, hacsak nincs más operációs rendszer megadva. Így, az operációs rendszertől függően az itt látható képernyők különbözhetnek attól, amit ténylegesen látunk.

Az Útmutató a számítógépről való nyomtatáshoz című dokumentum kinyomtatása

Kattintsunk a nyomtatni kívánt témakörre, majd kattintsunk a [image] Nyomtatás gombra.

Kapcsolat más kézikönyvekkel

Ha telepítjük a Képernyőn megjelenő kézikönyvet, nem csak az Útmutató a számítógépről való nyomtatáshoz kerül telepítésre.
Ha a Képernyőn megjelenő kézikönyvet a Start menüből vagy parancsikonnal nyitjuk meg, megjelenik az összes telepített kézikönyv.


A tintapatron beállítása

Nyomtatáskor megadhatjuk, hogy melyik tintapatron legyen használva.
Ha valamelyik tintapatron kiürül, egy nem üres tintapatron megadásával folytathatjuk a nyomtatást.

A tintapatron megadása az alábbiak szerint történik:

Tintapatron beállításai

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd a Karbantartás lapon válasszuk a Tintapatron beállításai lehetőséget.

2. Amint megnyílik a Tintapatron beállításai párbeszédpanel, igény szerint válasszuk a Tintapatron pontot, majd kattintsunk az OK gombra.

A következő nyomtatástól a megadott tintapatron lesz használatban.

Megjegyzés

A következő beállítások esetén a Csak fekete funkció le lesz tiltva. A nyomtató a színes tintapatront is használni fogja a nyomtatáshoz.

- A Fő lap Hordozótípus listájában nem a Normál papír van kiválasztva.

- Az Oldalbeállítás lapon a Szegély nélküli nyomtatás van beállítva.

A Canon azt javasolja, hogy használjuk a nyomtatóban lévő tintapatronokat, és ne távolítsuk el őket a nyomtatóból, amíg ki nem fogy belőlük a tinta.


Intenzitás beállítása

Ábra: Nincs beállítás | Ábra: Nagyobb intenzitás
Nincs beállítás | Nagyobb Intenzitás (Intensity)

Az Intenzitás (Intensity) funkció gyengíti (világosítja) vagy erősíti (sötétíti) a nyomtatás során a képadat színeinek általános megjelenését.
Ha a nyomtatást élesebbé akarjuk tenni, erősíteni kell a színeket.
A minta azt az esetet mutatja, amikor az intenzitást növeltük, így a kép nyomtatásakor a színek intenzívebbé váltak.

Az Intenzitás (Intensity) beállításának folyamata a következő:

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd a Fő (Main) lapon a Szín/intenzitás (Color/Intensity) beállításnál válasszuk a Kézi (Manual) lehetőséget.

Ábra: A Kézi (Manual) Szín/Intenzitás (Color/Intensity) kiválasztása a Fő (Main) lapon

2. Kattintsunk a Beállítás... (Set...) gombra.

Megnyílik a Kézi színbeállítás (Manual Color Adjustment) párbeszédpanel.

3. A csúszkával állítsuk be az Intenzitás (Intensity) értékét.

A csúszka jobbra mozgatása erősíti (sötétíti) a színeket. A csúszka balra mozgatása gyengíti (világosítja) a színeket.

Ábra: Az Intenzitás (Intensity) a Kézi színbeállítás (Manual Color Adjustment) párbeszédpanelben

Megjegyzés

A csúszkát fokozatosan állítsuk.

4. Kattintsunk az OK (OK) gombra.

5. A Fő (Main) lapon kattintsunk az OK (OK) gombra.

Nyomtatáskor a dokumentum a beállított intenzitással kerül kinyomtatásra.

Kapcsolódó témakörök

A nyomtatási minőség és a féltónus módszer kombinációjának kiválasztása

A színkorrekció megadása

Színegyensúly beállítása

A kontraszt beállítása

Fényesség beállítása


Nem kívánt nyomtatási feladat törlése

Ha a nyomtató nem kezd el nyomtatni, a visszavont vagy sikertelen nyomtatási munka adatait megmaradhatnak.
A nem kívánt nyomtatási munkát a Canon IJ állapotmonitor segítségével lehet törölni.

1. Kattintsunk a Tálcán lévő Állapotmonitor gombra.

Megnyílik a Canon IJ állapotmonitor.

2. Kattintsunk a Nyomtatási sor megjelenítése... gombra.

3. A Nyomtatási sor ablak Nyomtató menüjében válasszuk ki a Nyomtatandó dokumentumok listájának törlése pontot.

4. Ha megjelenik a megerősítő üzenet, kattintsunk az Igen gombra.

A nyomtatási feladat eltávolításra kerül.

Megjegyzés

Azok a felhasználók, akik nem jogosultak a nyomtató kezelésére, nem távolíthatnak el másik felhasználóhoz tartozó nyomtatási feladatokat.


Oldalelrendezéses nyomtatás

Az oldalelrendezéses nyomtatás segítségével egyetlen lapra több oldalt is nyomtathatunk.

Az oldalelrendezéses nyomtatás a következőképpen végezhető:

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd az Oldalbeállítás (Page Setup) lapon az Oldalelrendezés (Page Layout) listából válasszuk az Oldalelrendezéses nyomtatás (Page Layout Printing) lehetőséget.

Az aktuális beállítások a nyomtatóillesztő bal oldalán található Beállítások megtekintése ablakban láthatók.

Ábra: Az Oldalelrendezéses nyomtatás (Page Layout Printing) elrendezés kiválasztása az Oldalbeállítás (Page Setup) lapon

2. A Nyomtató papírmérete (Printer Paper Size) listából válasszuk ki a papír méretét.

Ezzel befejeztük a dokumentum elrendezésének balról jobbra történő beállítását.

3. Ha szükséges, az Oldalelrendezéses nyomtatás (Page Layout Printing) párbeszédpanel megnyitásához és a következők megadásához kattintsunk a Beállítás... (Specify...) gombra:

Ábra: Az Oldalelrendezéses nyomtatás (Page Layout Printing) párbeszédpanel

Az egy lapra kerülő oldalak számának növelése:

Az Oldalak (Pages) mezőből válasszuk ki a kívánt értéket.

Az oldalak sorrendjének megváltoztatása:

Az elhelyezés sorrendjének megváltoztatásához válasszunk egy ikont az Oldalsorrend (Page Order) listából.

Szegély elhelyezés a dokumentum oldalai köré:

Jelöljük be az Oldalszegély (Page Border) jelölőnégyzetet.

4. Kattintsunk az OK (OK) gombra.

Nyomtatáskor a megadott számú oldalak a megadott sorrendben fognak egy lapra kinyomtatódni.

Megjegyzés

Ha az Oldalelrendezés (Page Layout) listában be van jelölve a Szegély nélküli nyomtatás (Borderless Printing) jelölőnégyzet, az Oldalelrendezéses nyomtatás (Page Layout Printing) nem választható ki.


A kötési margó megadása

A kötési margó irányának és szélességének beállítása az alábbiakban kerül ismertetésre:

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd az Oldalbeállítás (Page Setup) lapon adjuk meg a Kötési oldal (Staple Side) értékét.

A nyomtató elemzi a Tájolás (Page Layout) és az Oldalelrendezés (Orientation) beállításokat, majd automatikusan kiválasztja a legjobb helyet a kötés számára. Ellenőrizzük le a Kötési oldal (Staple Side) beállítást. Válasszunk másik értéket a listáról, ha módosítani akarjuk a beállítást.

Ábra: A Kötési oldal (Staple Side) az Oldalbeállítás (Page Setup) lapon

2. Szükség esetén kattintsunk a Margó megadása... (Specify Margin...) gombra, s adjuk meg a kötési margó szélességét.

Ábra: A Margó megadása (Specify Margin) párbeszédpanel

3. Kattintsunk az OK (OK) gombra.

4. Az Oldalbeállítás (Page Setup) lapon kattintsunk az OK (OK) gombra.

Nyomtatáskor az adatok a megadott kötési oldallal és margóval kerülnek kinyomtatásra.

Megjegyzés

A Kötési oldal (Staple Side) és a Margó megadása... (Specify Margin...) kiszürkül, s nem érhető el a következő esetekben:

- Az Oldalelrendezés (Page Layout) beállítás Poszternyomtatás vagy Füzetnyomtatás értékű.

- Az Oldalelrendezés (Page Layout) beállítás Igazítás lapmérethez értékű. (Ha a Kétoldalas nyomtatás (Duplex Printing) is ki van választva, csak a Kötési oldal (Staple Side) beállítást lehet választani).

- A Szegély nélküli nyomtatás (Borderless Printing) jelölőnégyzet be van jelölve. (Ha a Kétoldalas nyomtatás (Duplex Printing) is ki van választva, csak a Kötési oldal (Staple Side) beállítást lehet választani).


Képadatok egy színnel való reprezentálása

Az Egyszínű hatások (Monochrome Effects) funkció használatával olyan hatásokat érhetünk el, mint például egy fotó szépia színezése.

Az egész oldal egy színben kerül nyomtatásra.

Az Egyszínű hatások (Monochrome Effects) funkció a következőképpen használható:

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd a Hatások (Effects) lapon jelöljük be az Egyszínű hatások (Monochrome Effects) jelölőnégyzetet.

Ábra: Az Egyszínű hatások (Monochrome Effects) jelölőnégyzet a Hatások (Effects) lapon

2. Válasszunk a Szépia (Sepia), Kék (Blue), Rózsaszín (Pink) és Zöld (Green) színek közül, vagy használjuk a Szín kiválasztása (Select Color) funkciót.

Ha a Szín kiválasztása (Select Color) opciót használjuk, a Szín (Color) csúszka segítségével állíthatjuk be a kívánt színt.
Az aktuális beállítások a nyomtatóillesztő bal oldalán található Beállítások megtekintése ablakban láthatók.

3. Kattintsunk az OK (OK) gombra.

Ezek után a kép egy színnel lesz kinyomtatva.

Megjegyzés

Ha a Fő (Main) lapon be van jelölve a Szürke nyomtatás jelölőnégyzet, az Egyszínű hatások (Monochrome Effects) lehetőség szürke lesz, és nem lesz elérhető.


Színes dokumentum egyszínű nyomtatása

Egy színes dokumentum a következőképpen nyomtatható egy színnel:

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd a Fő (Main) lapon jelöljük be a Szürke nyomtatás (Grayscale Printing) jelölőnégyzetet.

Ábra: A Szürke nyomtatás (Grayscale Printing) jelölőnégyzet a Fő (Main) lapon

2. Kattintsunk az OK (OK) gombra.

A színes dokumentum szürkeárnyalatos adattá lesz alakítva. Lehetővé teszi színes dokumentum egyszínű nyomtatását.

Tipp

A Szürke nyomtatás (Grayscale Printing) során a színes tintákat is használja a nyomtató, csakúgy, mint a fekete tintát.


A nyomtató csatlakoztatása a hálózatra

Ha több számítógépet használunk hálózati környezetben, megoszthatjuk az egyik számítógéphez csatlakoztatott nyomtatót a többi számítógéppel.
A hálózathoz csatlakoztatott számítógépek Windows verzióinak nem feltétlenül kell azonosnak lenni.

A nyomtatókiszolgáló beállításai

Egy olyan számítógép beállításának leírását adja meg, melyhez egy USB-kábellel közvetlenül csatlakoztattuk a nyomtatót.

Az ügyfél számítógép beállításai

Olyan számítógépek beállításának leírását adja meg, melyek a hálózaton keresztül használják majd a nyomtatót.
Nyomtatás során a nyomtatási adatok a nyomtatókiszolgálón keresztül kerülnek a nyomtatóra.

Megjegyzés

Ha egy ügyfél számítógépről a megosztott nyomtatón történő nyomtatáskor hiba történik, a Canon IJ állapotmonitor hibaüzenete megjelenik mind az ügyfél számítógépen, mind a nyomtatókiszolgálón. Nyomtatáskor általában a Canon IJ állapotmonitor csak az ügyfél számítógépen jelenik meg.

Tipp

A rendszerek operációs rendszereinek megfelelően a nyomtatókiszolgálóra és az ügyfél számítógépekre is ugyanarról, a nyomtatóval kapott telepítő CD-ről telepítsük a nyomtatóillesztőt.

Kapcsolódó témakörök

A hálózati nyomtatás megszorításai


A nyomtatókiszolgáló beállításai

A nyomtató hálózati használatához állítsuk be a nyomtatómegosztást a nyomtatókiszolgálón.

A nyomtatókiszolgáló rendszerek beállítása a következőképpen végezhető el:

1. Telepítsük a nyomtatóillesztőt a nyomtatókiszolgáló rendszerére.

2. Windows Vista rendszeren válasszuk a Start menü -> Vezérlőpult -> Hardver és hang -> Nyomtatók pontot.
Megnyílik a Nyomtatók ablak.

Windows XP rendszeren válasszuk a Start menü ->Vezérlőpult -> Nyomtatók és más hardverek -> Nyomtatók és faxok pontot.
Megnyílik a Nyomtatók és faxok ablak.

Windows 2000 esetén válasszuk a Start menü -> Beállítások -> Nyomtatók pontot.
Megnyílik a Nyomtatók ablak.

3. Kattintsunk a megosztani kívánt nyomtató ikonjára.

4. Windows Vista rendszeren nyomjuk le a billentyűzeten az Alt billentyűt, majd válasszuk a megjelenő Fájl menü Futtatás rendszergazdaként -> Megosztás... pontját.

Windows XP vagy Windows 2000 rendszeren válasszuk a Fájl menü Megosztás... pontját.

Tipp

A Windows XP rendszeren előfordulhat, hogy megjelenik egy üzenet, amely azt javasolja a felhasználónak, hogy a megosztás beállításához használja a Hálózat beállítása varázslót.
Ha megjelenik ez az üzenet, válasszuk azt, hogy nem használjuk a varázslót, majd állítsuk be a megosztást.

5. A megosztási név megadásához a Megosztás lapon válasszuk a Nyomtató megosztása (Windows Vista, Windows XP) vagy a Megosztási név (Windows 2000) pontot, majd kattintsunk az OK gombra.

Megjegyzés

Windows Vista rendszer esetében a szoftverek telepítésekor, letörlésekor vagy indításakor megjelenhet egy megerősítő/figyelmeztető párbeszédpanel.
Ez a párbeszédpanel akkor jelenik meg, ha egy feladat elvégzéséhez rendszergazdai jogok szükségesek.
Ha rendszergazdai fiókba vagyunk bejelentkezve, a folytatáshoz kattintsunk a Folytatás vagy az Engedélyezés parancsra.
Néhány program esetében a folytatáshoz rendszergazdai fiók szükséges. Ha általános jogú fiókba vagyunk bejelentkezve, váltsunk át rendszergazdai fiókra, és kezdjük elölről a műveletet.

Ezzel készen van a beállítás a nyomtatókiszolgálón. Ezután állítsuk be az ügyfél rendszereket.


Az ügyfél számítógép beállításai

A nyomtatókiszolgáló beállítása után állítsuk be az ügyfél rendszereket.

Az ügyfél rendszerek beállítása a következőképpen végezhető el:

Windows Vista rendszeren

1. Telepítsük a nyomtatóillesztőt az ügyfélszámítógépek rendszereire.

A telepítéshez válasszuk az Egyéni telepítést.

Tipp

A telepítés során megjelenik egy, a nyomtató bekapcsolását kérő ablak. A telepítés befejezéséhez kattintsunk a Kézi kiválasztás lehetőségre, és válasszunk ki egy megfelelő portot.

2. Válasszuk a Start menü -> Hálózat -> Nyomtató hozzáadása pontot.

Megnyílik a Nyomtató hozzáadása ablak.

3. Válasszuk a Hálózati, vezeték nélküli vagy Bluetooth rendszerű nyomtató hozzáadása pontot.

4. Kattintsunk annak a nyomtatónak az ikonjára, melyet a nyomtatókiszolgálón megosztottnak állítottunk be, majd kattintsunk a Tovább gombra.

Tipp

Ha a nyomtató ikonja nem látható, ellenőrizzük, hogy a nyomtató csatlakoztatva van-e a nyomtatókiszolgálóhoz.

Beletelhet egy kis időbe, amíg a nyomtató ikonja megjelenik.

5. Az képernyőn látható utasítás alapján hajtsuk végre a megfelelő műveletet, majd kattintsunk a Befejezés gombra.

A megosztott nyomtató számára létrejön egy ikon a Nyomtatók ablakban.

Ezzel készen van a beállítás az ügyfél rendszereken. Ezután megoszthatjuk a nyomtatót a hálózaton.

Windows XP és Windows 2000 rendszeren

1. Telepítsük a nyomtatóillesztőt az ügyfélszámítógépek rendszereire.

A telepítéshez válasszuk az Egyéni telepítést.

Tipp

A telepítés során megjelenik egy, a nyomtató bekapcsolását kérő ablak. A telepítés befejezéséhez kattintsunk a Kézi kiválasztás lehetőségre, és válasszunk ki egy megfelelő portot.

2. Windows XP rendszeren válasszuk a Start menü ->Vezérlőpult -> Nyomtatók és más hardverek -> Nyomtatók és faxok -> Nyomtató hozzáadása pontot.

Windows 2000 esetén válasszuk a Start menü -> Beállítások -> Nyomtatók -> Nyomtató hozzáadása pontot.

3. Kattintsunk a Nyomtató hozzáadása – üdvözli a varázsló képernyőn a Tovább gombra.

4. Válasszuk a Hálózati vagy egy másik számítógéphez csatlakoztatott nyomtató (Windows XP) vagy a Hálózati nyomtató (Windows 2000) lehetőséget, majd kattintsunk a Tovább gombra.

5. Az Adjon meg egy nyomtatót (Windows XP) vagy a Nyomtató helyének meghatározása (Windows 2000) ablakban kattintsunk a Tovább gombra, majd keressük meg a nyomtatókiszolgálót.

6. Kattintsunk annak a nyomtatónak az ikonjára, melyet a nyomtatókiszolgálón megosztottnak állítottunk be, majd kattintsunk a Tovább gombra.

Tipp

Ha a nyomtató ikonja nem látható, ellenőrizzük, hogy a nyomtató csatlakoztatva van-e a nyomtatókiszolgálóhoz.

7. Az képernyőn látható utasítás alapján hajtsuk végre a megfelelő műveletet, majd kattintsunk a Befejezés gombra.

A megosztott nyomtató számára létrejön egy ikon a Nyomtatók és faxok (Windows XP) vagy a Nyomtatók (Windows 2000) ablakban.

Ezzel készen van a beállítás az ügyfél rendszereken. Ezután megoszthatjuk a nyomtatót a hálózaton.


A hálózati nyomtatás megszorításai

Vannak bizonyos megszorítások, amikor a nyomtatót hálózati környezetben használjuk. Ellenőrizzük a saját környezetünknek megfelelő megszorításokat.

A nyomtatót mi osztjuk meg egy hálózaton

Megjelenhet egy, a nyomtatás befejezését közlő üzenet.
Az üzenet letiltásához kövessük az alábbi eljárást.

- Windows Vista rendszeren nyomjuk le az Alt billentyűt az ügyfélrendszer Nyomtatók ablakán. Válasszuk a megjelenő Fájl menü Futtatás rendszergazdaként -> Kiszolgáló tulajdonságai... pontját, töröljük a jelölést a Speciális lap Tájékoztató üzenetek megjelenítése hálózati nyomtatókhoz jelölőnégyzetéből, majd indítsuk újra a számítógépet.

- Windows XP vagy Windows 2000 rendszer esetén a nyomtatókiszolgálón nyissuk meg a Nyomtatók és faxok (Windows XP) vagy a Nyomtatók (Windows 2000) ablak Fájl menüjének Kiszolgáló tulajdonságai pontját, és töröljük a jelölést a Speciális lapon az Értesítés a távoli dokumentumok nyomtatása után jelölőnégyzetből.

A kétirányú kommunikáció le lesz tiltva, hogy ne lehessen felismerni a nyomtató helyes állapotát.
Ha egy ügyfél felhasználó megnyitja a nyomtatóillesztő tulajdonságait, és rákattint az OK gombra, miközben a Portok lapon nincs bejelölve a Kétirányú támogatás engedélyezése jelölőnégyzet, a kétirányú kommunikáció a nyomtatókiszolgálón is le lesz tiltva.
Ez esetben ügyeljen, hogy a Kétirányú támogatás engedélyezése jelölőnégyzet be legyen jelölve mind a nyomtatókiszolgálón, mind az ügyfél rendszeren.

Ha ügyfél rendszerről nyomtatunk, a Canon IJ megtekintő nem használható.

Ha a Karbantartás lap funkciói nem állíthatók be megfelelően egy ügyfél rendszeren, lehet, hogy szürkén jelennek meg.
Ebben az esetben a nyomtatókiszolgálóról módosítsuk a beállításokat.
A nyomtatókiszolgáló beállításainak módosítása esetén törölni kell a megosztott nyomtató ikonját az ügyfél rendszerről, majd ismét meg kell adni a megosztási beállításokat az ügyfél rendszeren.

Ha a nyomtatókiszolgálón és az ügyfél rendszeren ugyanazon verziószámú illesztő van telepítve helyi nyomtatóként

A hálózati nyomtató ikonja automatikusan létrejön az ügyfél rendszeren a hálózati csúsztatás funkció segítségével.


Fotózaj csökkentése

A Fotózajcsökkentés (Photo Noise Reduction) alkalmazásakor csökkenthetjük a digitális fényképezőgép zaját, valamint növelhetjük a digitális nyomtatás képminőségét.

A Fotózajcsökkentés (Photo Noise Reduction) az alábbi módon használhatjuk.

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd a Hatások (Effects) lapon jelöljük be a Fotózajcsökkentés (Photo Noise Reduction) jelölőnégyzetet.

Ábra: A Fotózajcsökkentés (Photo Noise Reduction) jelölőnégyzet a Hatások (Effects) lapon

2. Válasszuk ki a Normál (Normal) vagy az Erős szintet.

3. Kattintsunk az OK (OK) gombra.

A nyomtatás során a képen csökkentve lesz a digitális fényképezőgép zaja.

Tipp

Legtöbb esetben a Normál (Normal) szint választása ajánlott. Akkor válasszuk az Erős értéket, ha a Normál (Normal) szint választása után a zaj még mindig zavaró.

Az alkalmazói szoftvertől vagy a kép felbontásától függően a digitális fényképezőgép zajának csökkentése nem mindig jár látványos eredménnyel.

Ha ezt a funkciót nem digitális fényképezőgéppel készített kép esetében használjuk, a kép torzulhat.


Nyomtatófej fúvókáinak ellenőrzése

A nyomtatófej fúvókáinak ellenőrzése egy fúvókaellenőrző minta kinyomtatásával lehetővé teszi a nyomtatófejek helyes működésének ellenőrzését. Nyomtassuk ki a mintát, ha a nyomtatás halvány vagy ha bizonyos színek nem jelennek meg.

A nyomtatófej fúvókáinak ellenőrzése a következőképpen végezhető el:

Fúvókaellenőrzés

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd a Karbantartás lapon válasszuk a Fúvókaellenőrzés lehetőséget.

Megnyílik a Fúvókaellenőrzés párbeszédpanel.
Kattintsunk a Kezdeti elemellenőrzés gombra azon elemek listájának megtekintéséhez, melyeket az ellenőrző minta nyomtatása előtt meg kell néznünk.

2. Állítsuk a papírvastagsági kart balra, majd helyezzünk egy A4-es vagy Letter méretű sima lapot a hátsó tálcára.

3. Ellenőrizzük, hogy a nyomtató be van-e kapcsolva, majd kattintsunk az Ellenőrző minta nyomtatása gombra.

A fúvókaellenőrző minta nyomtatásra kerül.

4. A megerősítő üzenet megjelenésekor kattintsunk az OK gombra.

5. Amint megnyílik a Minta ellenőrzése párbeszédpanel, ellenőrizzük a nyomtatás eredményét.

6. Ha az eredmény megfelelő, kattintsunk a Kilépés gombra.

Ha a nyomtatási eredmény maszatos, vagy bizonyos részek hiányoznak, a nyomtatófej megtisztításához kattintsunk a Tisztítás gombra.

Kapcsolódó témakörök

Nyomtatófejek tisztítása


A nyomtatóillesztő beállító ablakának megnyitása

A nyomtatóillesztő beállító ablaka megjeleníthető a használt alkalmazói szoftverből vagy a Windows Start menüjéből.

Tipp

Ez a kézikönyv főleg Windows Vista alatt mutatja be a műveleteket. A műveletek eltérőek lehetnek a Windows verzióitól függően.

A nyomtatóillesztő beállító ablakának megnyitása az alkalmazói szoftverből

A nyomtató nyomtatás előtti beállításához kövessük az alábbi lépéseket.

1. Válasszuk ki azt a parancsot, mellyel az alkalmazásból el lehet indítani a nyomtatást.

Általában válasszuk a Fájl menü Nyomtatás parancsát, mellyel megnyílik a Nyomtatás párbeszédpanel.

2. Válasszuk ki a nyomtatómodell nevének megfelelő elemet, majd kattintsunk a Beállítások (vagy Tulajdonságok) gombra.

Megnyílik a nyomtatóillesztő beállító ablaka.

Tipp

Az alkalmazói szoftvertől függően a parancsok és a menük nevei változhatnak, s a lépések száma is több lehet. Részletekért tekintsük meg az alkalmazás felhasználói kézikönyvét.

A nyomtatóillesztő beállító ablakának megnyitása a Start menüből

A nyomtatófejek tisztítása és egyéb karbantartási műveletek végrehajtásához, valamint az alkalmazói szoftverek esetén alkalmazható nyomtatási beállítások megadásához kövessük az alábbi lépéseket.

1. Windows Vista rendszeren válasszuk a Start menü -> Vezérlőpult -> Hardver és hang -> Nyomtatók pontot.

Windows XP rendszeren válasszuk a Start menü ->Vezérlőpult -> Nyomtatók és más hardverek -> Nyomtatók és faxok pontot.

Windows 2000 esetén válasszuk a Start menü -> Beállítások -> Nyomtatók pontot.

2. Válasszuk ki a nyomtató modellnevével elnevezett ikont, és kattintsunk az egér jobb gombjára.

Válasszuk a megjelenő menü Nyomtatási beállítások pontját.

Megnyílik a nyomtatóillesztő beállító ablaka.

Tipp

A nyomtatóillesztő beállító ablakának a Tulajdonságok ablakból történő megnyitása csak azokat a lapokat jeleníti meg, melyek a Windows funkciókra vonatkoznak. Ilyen például a Portok (vagy a Speciális) lap. Azok a lapok nem nyílnak meg, amikor a nyomtatóillesztő megnyitása a Nyomtatási beállítások ablakon vagy az alkalmazói szoftveren keresztül történik. A Windows funkciókra vonatkozó lapokért tekintse meg a Windows felhasználói kézikönyvét.


Nyomtató működési módjának megváltoztatása

Ezzel a funkcióval a nyomtató működésének igen sok módja közül választhatunk.

Egyéni beállításokat a következőképpen adhatunk meg:

Egyéni beállítások

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, ellenőrizzük, be van-e kapcsolva a nyomtató, majd a Karbantartás lapon válasszuk az Egyéni beállítások lehetőséget.

Megjelenik az Egyéni beállítások párbeszédpanel.

Tipp

Ha a nyomtató ki van kapcsolva, vagy a kétirányú kommunikáció le van tiltva, megjelenhet egy üzenet, mivel a számítógép nem tudja lekérni a nyomtató állapotát.
Ha ez történik, akkor a számítógépen tárolt legfrissebb beállítások megjelenítéséhez kattintsunk az OK gombra.

2. Ha szükséges, állítsuk be a következő(ke)t:

Tintaszáradási idő

A nyomtató várhat a következő lap nyomtatása előtt. A csúszka jobbra húzásával növekszik, balra húzásával csökken a szünet hossza.
Ha az éppen nyomtatott oldalt a következő oldal megszáradása előtt készítettük, s az emiatt foltos lett, növeljük meg a tintaszáradási időt.
A tintaszáradási idő csökkentése meggyorsítja a nyomtatást.

3. Kattintsunk a Küldés gombra.

4. A megerősítő üzenet megjelenésekor kattintsunk az OK gombra.

A Karbantartás lap ismét megjelenik.

A nyomtató ezután a megváltoztatott mód szerint működik.


Színtulajdonságok módosítása a színezés javításához

A Photo Optimizer PRO (Photo Optimizer PRO) funkció segítségével javíthatjuk a digitális fényképezőgéppel vagy lapolvasóval készült képek színeit. E funkció speciálisan a színelmozdulásból, alulexponálásból vagy túlexponálásból származó hibák kompenzálására szolgál.

A Photo Optimizer PRO (Photo Optimizer PRO) használatához tegyük a következőket:

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd a Hatások (Effects) lapon jelöljük be a Photo Optimizer PRO (Photo Optimizer PRO) jelölőnégyzetet.

Ábra: A Photo Optimizer PRO jelölőnégyzet a Hatások (Effects) lapon

2. Általában nincs szükség az Alkalmazás teljes oldalon (Apply Throughout Page) négyzet bejelölésére.

Ebben az esetben az oldalakon lévő képek optimalizálása képről-képre történik.

Tipp

Akkor jelöljük be az Alkalmazás teljes oldalon (Apply Throughout Page) négyzetet, ha a nyomtatandó képet alakítottuk, például vágtuk vagy forgattuk. Ebben az esetben a teljes oldal egyetlen optimalizálandó képként lesz kezelve.

3. Kattintsunk az OK (OK) gombra.

A képek színkompenzációval kerülnek kinyomtatásra.

Megjegyzés

A Photo Optimizer PRO (Photo Optimizer PRO) nem működik, ha:

- Az Oldalbeállítás (Page Setup) lap Bélyegző/Háttér párbeszédpaneljén a Háttér be van jelölve.

- Az Oldalbeállítás (Page Setup) lap Bélyegző/Háttér párbeszédpaneljén a Bélyegző beállítása... ki van választva, és egy bitképes bélyegző van beállítva.

Tipp

A képtől függően előfordulhat, hogy a Photo Optimizer PRO (Photo Optimizer PRO) eljárásnak nem lesz látványos hatása.


Poszternyomtatás

A „Kivágás/Beillesztés” nyomtatása margókra lehetőség nem érhető el a 64 bites nyomtatóillesztő használata esetén.

A poszternyomtatás funkció nagyítja a nyomtatni kívánt képet, szétosztja azt több oldalra és ezeket az oldalakat külön papírlapokra nyomtatja. Ha a lapokat összeillesztjük, nagy ábrát, posztert kapunk.

A poszternyomtatás a következőképpen végezhető el:

A Poszternyomtatás (Poster Printing) beállítása

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd az Oldalbeállítás (Page Setup) lapon az Oldalelrendezés (Page Layout) listából válasszuk a Poszternyomtatás (Poster Printing) lehetőséget.

Az aktuális beállítások a nyomtatóillesztő bal oldalán található Beállítások megtekintése ablakban láthatók.

Ábra: A Poszternyomtatás (Poster Printing) elrendezés kiválasztása az Oldalbeállítás (Page Setup) lapon

2. A Nyomtató papírmérete (Printer Paper Size) listából válasszuk ki a papír méretét.

Ezzel beállítottuk egy 2 x 2-es poszter nyomtatását.

3. Ha szükséges, a Poszternyomtatás (Poster Printing) párbeszédpanel megnyitásához és a következők megadásához kattintsunk a Beállítás... (Specify...) gombra:

Ábra: A Poszternyomtatás (Poster Printing) párbeszédpanel

A képadat felosztási számának módosítása:

Adjuk meg a felosztások számát (függőleges x vízszintes) a Kép felosztása (Image Divisions) listában. A részek számának növelésével a nyomtatáshoz használt lapok száma is nő, és így nagyméretű poszter is készíthető.

A „Kivágás” és „Beillesztés” szavak kihagyása:

Töröljük a jelölést a „Kivágás/Beillesztés” nyomtatása margókra (Print "Cut/Paste" in margins) jelölőnégyzetből.

Kivágási vonalak kihagyása:

Töröljük a jelölést a „Kivágás/Beillesztés” vonalak nyomtatása margókra (Print "Cut/Paste" in margins) jelölőnégyzetből.

Csak bizonyos oldalak nyomtatása:

Ha a tinta elhalványul vagy kifogy nyomtatás közben, a szükséges oldalakat a Beállítások megtekintése ablakból még kinyomtathatjuk.

Tipp

Úgy is megadhatjuk a nyomtatandó oldalt, hogy az Oldalak (Pages) mezőbe beírjuk a kívánt oldal számát. Több lap nyomtatásánál a lapszámok elválasztásához használjunk vesszőt vagy kötőjelet. Az összes lap kinyomtatásához válasszuk a Mind (All) lehetőséget.

4. Kattintsunk az OK (OK) gombra.
Nyomtatáskor a dokumentum több oldalra lesz elosztva.
A poszter összes oldalának kinyomtatása után illesszük össze az oldalakat a teljes poszter előállításához.

Csak bizonyos oldalak nyomtatása

Ha a tinta elhalványul vagy kifogy nyomtatás közben, a következőképpen nyomtathatjuk ki a szükséges oldalakat:

1. Az Oldalbeállítás (Page Setup) lap bal oldalán lévő Beállítások megtekintése ablakban kattintsunk azokra az oldalakra, melyeket nem akarunk kinyomtatni.

Ezek az oldalak törlődnek, és csak a nyomtatandó oldalak jelennek meg.

Ábra: A Beállítások megtekintése az Oldalbeállítás (Page Setup) lapon

Tipp

A törölt oldalak ismételt megjelenítéséhez kattintsunk rájuk.

Ha jobb gombbal kattintunk az Oldalbeállítás (Page Setup) lap Beállítások megtekintése részén, megjelenik a menü.

- Ha az Összes oldal kinyomtatása pontot választjuk, minden oldal megjelenik.

- Ha az Összes lap törlése pontot választjuk, minden oldal törlődik.

2. Az oldalak kiválasztása után kattintsunk az OK (OK) gombra.

Csak a megadott oldalak lesznek kinyomtatva.

Megjegyzés

Ha a Poszternyomtatás (Poster Printing) van kiválasztva, a Kétoldalas nyomtatás (Duplex Printing) és a Nyomtatás az utolsó oldaltól jelölőnégyzet, valamint a Kötési oldal (Staple Side) lista szürke lesz, és nem lesz elérhető.

Ha az Oldalelrendezés (Page Layout) listában be van jelölve a Szegély nélküli nyomtatás (Borderless Printing) jelölőnégyzet, a Poszternyomtatás (Poster Printing) nem választható ki.

Ha képeket tartalmazó dokumentumot nyomtatunk poszternyomtatással, a kinyomtatott anyag kidolgozatlan lehet, mivel a poszternyomtatás a dokumentum kinagyítása mellett történik.


Nyomtató tápellátásának kezelése

Ezzel a lehetőséggel a nyomtató tápellátását a nyomtatóillesztő segítségével tudjuk kezelni.

A nyomtató tápellátásának kezelése a következőképpen használható:

Kikapcsolás

A Kikapcsolás funkció kikapcsolja a nyomtatót. Ha ezt a funkciót használjuk, nem tudjuk majd bekapcsolni a nyomtatót a nyomtatóillesztőből.

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd a Karbantartás lapon válasszuk a Kikapcsolás lehetőséget.

2. A megerősítő üzenet megjelenésekor kattintsunk az OK gombra.

A nyomtató kikapcsol, s ismét megjelenik a Karbantartás lap.


Nyomtatási eredmények megjelenítése nyomtatás előtt

Megtekinthetjük és ellenőrizhetjük a nyomtatási eredményt a nyomtatás előtt.

Nyomtatási eredmények nyomtatás előtti megjelenítésének folyamata a következő:

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd a Fő (Main) lapon jelöljük be a Megtekintés nyomtatás előtt (Preview before printing) jelölőnégyzetet.

Ábra: A Megtekintés nyomtatás előtt (Preview before printing) jelölőnégyzet a Fő (Main) lapon

2. Kattintsunk az OK (OK) gombra.

Elindul a Canon IJ megtekintő, s megmutatja a nyomatot a nyomtatás előtt.

Kapcsolódó témakörök

Canon IJ megtekintő


Papír dimenzióinak beállítása (Egyéni méret)

Ha a papírméret nem választható ki a Lapméret (Page Size) listában, közvetlenül megadhatjuk a magasságát és a szélességét. Az ilyen papírméretet egyéninek nevezzük.

Egyéni papírméret a következőképpen adható meg:

1. Az alkalmazás papírméretet beállító funkciójával adjuk meg az egyéni méretet.

Megjegyzés

Ha a dokumentumot létrehozó alkalmazói szoftverben meg lehet adni a vízszintes és függőleges méret értékeket, akkor ezeket az értékeket az alkalmazói szoftverben állítsuk be. Ha az alkalmazói szoftverben nem lehet ezeket az értékeket megadni, állítsuk be azokat a nyomtatóillesztőben.

2. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd az Oldalbeállítás (Page Setup) lapon a Lapméret (Page Size) lehetőségnél válasszuk az Egyéni... (Custom...) pontot.

Ábra: Az Egyéni (Custom) papírméret kiválasztása az Oldalbeállítás (Page Setup) lapon

Megjelenik az Egyéni méret (Custom Paper Size) párbeszédpanel.

Ábra: Az Egyéni papírméret (Custom Paper Size) párbeszédpanel

3. Adjuk meg a Mértékegység (Units) értékét.

4. A Szélesség (Width) és a Magasság (Height) értékek megadásával adjuk meg a papírméretet.

5. Kattintsunk az OK (OK) gombra.

6. Az Oldalbeállítás (Page Setup) lapon kattintsunk az OK (OK) gombra.

A nyomtatáskor az adatok a megadott papírmérettel kerülnek nyomtatásra.


Nyomtatási beállítások módosítása

Az alkalmazói szoftverből küldött nyomtatási adatok nyomtatóillesztővel kapcsolatos beállításait módosíthatjuk. Némely alkalmazás esetében azonban a nyomtatott bitkép levágásra kerülhet, így a nyomtatás sikertelen lesz. Ez az egyetlen eset, amikor szükség van ennek a jelölőnégyzetnek a bejelölésére.

A nyomtatási opciók módosítása a következőképpen végezhető el:

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd az Oldalbeállítás (Page Setup) lapon kattintsunk a Nyomtatási beállítások... (Print Options...) lehetőségre.

Ábra: A Nyomtatási beállítások (Print Options...) az Oldalbeállítás (Page Setup) lapon

Megnyílik a Nyomtatási beállítások (Print Options) párbeszédpanel.

Ábra: A Nyomtatási beállítások (Print Options) párbeszédpanel

2. Szükség esetén módosítsuk a Sorbaállítási méret csökkentése (Reduce spool data size), az ICM letiltása az alkalmazói szoftverből (Disable ICM required from the application software) és a Nyomtatási adatfeldolgozási egység (Unit of Print Data Processing) jelöléseket.

3. Kattintsunk az OK (OK) gombra.

Újra megjelenik az Oldalbeállítás (Page Setup) lap.


A nyomtatási minőség és a féltónus módszer kombinációjának kiválasztása

Az Egyéni (Custom) párbeszédpanelen lehetőségünk van a nyomtatási minőség és a féltónus módszer beállítására.

A nyomtatási minőség és a féltónus módszer szintjének kiválasztása a következőkben kerül leírásra:

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd a Fő (Main) lapon a Nyomtatási minőség (Print Quality) beállításnál válasszuk az Egyéni (Custom) lehetőséget.

Ábra: Az Egyéni (Custom) Nyomtatási minőség (Print Quality) kiválasztása a Fő (Main) lapon

2. Kattintsunk a Beállítás... (Set...) gombra.

Megjelenik az Egyéni (Custom) párbeszédpanel.

Ábra: Az Egyéni (Custom) párbeszédpanel

3. A minőség szintjének kiválasztásához mozgassuk a Minőség (Quality) csúszkát.

4. Válasszuk ki a Féltónus (Halftoning) eljárást.

Tipp

A féltónus a legsötétebb és a legvilágosabb színek közötti árnyalatokat jelenti.
A nyomtató a féltónus kifejezésére a színárnyalatokat kis pontok halmazával helyettesíti. A Dither (Dither) a féltónus kifejezésére a pontokat rögzített szabály szerint helyezi el. A Diffúziós (Diffusion) a féltónus kifejezésére a pontokat véletlenszerűen helyezi el. Ha az Auto (Auto) értéket választjuk, az adatok a kiválasztott nyomtatási minőséghez optimális féltónus módszerrel kerülnek nyomtatásra.

5. Kattintsunk az OK (OK) gombra.

6. A Fő (Main) lapon kattintsunk az OK (OK) gombra.

Nyomtatáskor a dokumentum a beállított nyomtatási minőséggel és féltónus módszerrel kerül kinyomtatásra.

Megjegyzés

Egyes nyomtatási minőségi szintek és féltónus eljárások nem választhatók a Hordozótípus (Media Type) Fő (Main) lapon megadott értékétől függően.

Tipp

Ha az objektum egy része nem lett kinyomtatva, a Diffúziós (Diffusion) módszer megoldhatja a problémát.

Kapcsolódó témakörök

A színkorrekció megadása

Színegyensúly beállítása

Intenzitás beállítása

A kontraszt beállítása

Fényesség beállítása


Lapméret és tájolás beállítása

A papírméretet és a tájolást alapvetően az alkalmazás határozza meg. Ha az Oldalbeállítás (Page Setup) lapon megadott Lapméret (Page Size) és Tájolás (Orientation) megegyezik az alkalmazásban megadott értékekkel, nem szükséges elvégezni a beállításokat az Oldalbeállítás (Page Setup) lapon.

Ha az alkalmazásban nem lehet beállítani, akkor a lapméret és a tájolás beállításának folyamata a következő:

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd az Oldalbeállítás (Page Setup) lapon a Lapméret (Page Size) listából válasszunk egy lapméretet.

Ábra: A Lapméret (Page Size) az Oldalbeállítás (Page Setup) lapon

2. Válasszuk ki a Tájolás (Orientation) módját.

3. Állítsuk be a kívánt módon az Elforgat 180 fokkal (Rotate 180 degrees) jelölőnégyzetet.

Akkor jelöljük be ezt a négyzetet, ha nyomtatáskor az eredetit szeretnénk 180 fokkal elforgatni.

4. Kattintsunk az OK (OK) gombra.

Nyomtatáskor a dokumentum a megadott lapméret és tájolás alapján kerül kinyomtatásra.


Megváltoztatott nyomtatási profil mentése

A Fő (Main), az Oldalbeállítás (Page Setup) és a Hatások (Effects) lapokon végzett beállításokhoz hozzárendelhetünk egy nevet, s elmenthetjük egy nyomtatási profilként. Az elmentett nyomtatási profil bármikor visszatölthető és felhasználható a Profilok (Profiles) lapon. A felesleges profilok bármikor törölhetők.

Nyomtatási profil regisztrálásának folyamata a következő:

Nyomtatási profil regisztrálása

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd a Fő (Main), az Oldalbeállítás (Page Setup) és a Hatások (Effects) lapokon végezzük el a kívánt beállításokat.

2. A Profilok (Profiles) lapon kattintsunk a Hozzáadás profilként... (Add to Profiles...) gombra.

Ábra: A Hozzáadás profilként... (Add to Profiles...) a Profilok (Profiles) lapon

Megnyílik a Hozzáadás profilként (Add to Profiles) párbeszédpanel.

Ábra: A Hozzáadás profilként (Add to Profiles) párbeszédpanel

3. Írjunk be egy nevet a Név (Name) mezőbe.

4. Válasszunk egy ikont az Ikon (Icon) listából.

5. Töltsük ki a Leírás (Description) mezőt.

6. Kattintsunk az OK (OK) gombra.

Ezzel a profil el van mentve, a neve és ikonja pedig megjelenik a Profilok (Profiles) lap Nyomtatási profilok (Printing Profiles) listáján.

Tipp

Ha újratelepítjük vagy frissítjük az illesztőt, a regisztrált nyomtatási beállítások törlésre kerülnek a Nyomtatási profilok (Printing Profiles) listából. A regisztrált nyomtatási beállításokat nem lehet menteni, illetve megőrizni.
Ebben az esetben a nyomtatási beállításokat újból regisztrálni kell.

Elmentett nyomtatási profil visszatöltése és használata

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd a Profilok (Profiles) lap Nyomtatási profilok (Printing Profiles) listájából válasszunk egy nyomtatási profilt.

A profil paraméterei és beállításai a Részletek (Details) mezőben jelennek meg.

2. Kattintsunk a Visszatöltés a profilból (Retrieve from Profiles) gombra.

3. Ha megjelenik egy üzenet, kattintsunk az OK (OK) gombra.

A kiválasztott profil beállításai a Fő (Main), az Oldalbeállítás (Page Setup) és a Hatások (Effects) lapokon alkalmazásra kerülnek.

Tipp

Ha vissza akarjuk állítani a profil alapértelmezett értékeit, válasszuk a Nyomtatási profilok (Printing Profiles) lista Alapértelmezett beállítások (Default Settings) elemét, majd kattintsunk a Visszatöltés a profilból (Retrieve from Profiles) gombra. Kattintsunk a megerősítő üzenet ablakának OK (OK) gombjára. A Fő (Main), az Oldalbeállítás (Page Setup) és a Hatások (Effects) lapok beállításai visszaállnak az alapértelmezett értékükre.

Feleslegessé vált profil törlése

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd a Profilok (Profiles) lap Nyomtatási profilok (Printing Profiles) listájából válasszuk ki a törölni kívánt nyomtatási profilt.

2. Kattintsunk a Törlés (Delete) gombra.

3. Ha megjelenik egy üzenet, kattintsunk az OK (OK) gombra.

A kiválasztott nyomtatási profil törlődik a Nyomtatási profilok (Printing Profiles) listából.

Tipp

A Jelenlegi beállítások (Current Settings) és az Alapértelmezett beállítások (Default Settings) nem törölhetők.


A laptovábbító hengerek tisztítása

A görgőtisztítás funkció lehetővé teszi a laptovábbító hengerek tisztítását. Akkor végezzük el a tisztítását, amikor papírdarabok tapadtak a laptovábbító hengerekhez, s a papír adagolása nem megfelelő.

A laptovábbító hengerek tisztításának folyamata a következő:

Görgőtisztítás

1. Vegyünk le minden papírt a hátsó tálcáról.

2. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd a Karbantartás lapon válasszuk a Görgőtisztítás lehetőséget.

Megjelenik egy üzenet.

3. Ellenőrizzük, hogy a nyomtató be van-e kapcsolva, majd a megerősítő üzenet megjelenésekor kattintsunk az OK gombra.

A laptovábbító hengerek tisztítása megkezdődik.

4. A hengerek megállása után kövessük az üzenetben lévő utasítást, helyezzünk három A4-es vagy Letter méretű sima lapot a hátsó tálcára, és kattintsunk az OK gombra.

A papír kidobódik, és a tiszítás befejeződik.


Igazítás lapmérethez

A következőkben kerül leírásra egy skálázási érték megadása, mellyel a dokumentumokat a lap méretéhez nagyíthatjuk vagy kicsinyíthetjük:

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd az Oldalbeállítás (Page Setup) lapon az Oldalelrendezés (Page Layout) listából válasszuk az Igazítás lapmérethez (Scaled Printing) lehetőséget.

Ábra: Az Igazítás lapmérethez (Scaled Printing) elrendezés kiválasztása az Oldalbeállítás (Page Setup) lapon

2. A Lapméret (Page Size) segítségével állítsuk be az alkalmazásban megadott lapméretet.

3. A nagyítás mértékének megadásához tegyük az alábbiak egyikét:

Válasszuk ki a Nyomtató papírmérete (Printer Paper Size) értékét.

Válasszuk ki a Lapméret (Page Size) beállítástól eltérő papírméretet a Nyomtató papírmérete (Printer Paper Size) listából. Ha a nyomtató papírmérete kisebb, mint a Lapméret (Page Size), a kép kicsinyítve lesz. Ha a nyomtató papírmérete nagyobb, mint a lapméret, a kép nagyítva lesz.

Ábra: A Nyomtató papírmérete (Printer Paper Size) az Oldalbeállítás (Page Setup) lapon

Adjuk meg a nagyítás mértékét.

Írjunk be közvetlenül egy értéket a Lépték (Scaling) mezőbe.

Ábra: A Lépték (Scaling) az Oldalbeállítás (Page Setup) lapon

Az aktuális beállítások a nyomtatóillesztő bal oldalán található Beállítások megtekintése ablakban láthatók.

4. Kattintsunk az OK (OK) gombra.

A nyomtatáskor a dokumentum a megadott léptékkel kerül nyomtatásra.

Megjegyzés

Ha annak az alkalmazásnak, melyben a dokumentumot készítette, van skálázott nyomtatási lehetősége, akkor a beállításokat ott adja meg. A nyomtatóillesztőben már nem kell ugyanezeket a beállításokat megadni.

Ha az Igazítás lapmérethez (Scaled Printing) van kiválasztva, a Kötési oldal (Staple Side) mező szürke, és nem érhető el (amennyiben a Kétoldalas nyomtatás (Duplex Printing) jelölőnégyzet nincs bejelölve).

Ha az Oldalelrendezés (Page Layout) listában be van jelölve a Szegély nélküli nyomtatás (Borderless Printing) jelölőnégyzet, az Igazítás lapmérethez (Scaled Printing) nem választható ki.

Tipp

Az Igazítás lapmérethez (Scaled Printing) kiválasztása módosítja a nyomtatandó területet.


A nyomtató működési zajának csökkentése /Csendes mód

Ezen funkció segítségével csökkenthetjük a nyomtató működési zaját.
Akkor válasszuk a csendes mód beállítást, ha például éjszaka csökkenteni szeretnénk a nyomtató működési zaját.
Ez a funkció csökkentheti a nyomtatási sebességet.

A csendes mód beállításainak módosítási eljárása a következő:

Csendes mód

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd a Karbantartás lapon válasszuk a Csendes mód lehetőséget.

Megjelenik a Csendes mód párbeszédpanel.

2. Ha szükséges, állítsuk be a következőket:

Csendes mód kikapcsolása

A nyomtató működési zaja normális szintű lesz.

Csendes mód mindig

Akkor válasszuk ezt a beállítást, ha csökkenteni szeretnénk a nyomtató működési zaját.

Csendes mód megadott ideig

A nyomtató működési zaja csökkenthető egy megadott időtartamra.
Adjuk meg a csendes mód funkció használatának Kezdés és Vége időpontját.

Megjegyzés

A megadott Kezdés és Vége időpontok nem egyezhetnek meg.

3. Ellenőrizzük, hogy a nyomtató be van-e kapcsolva, majd kattintsunk a Küldés gombra.

4. A megerősítő üzenet megjelenésekor kattintsunk az OK gombra.

A Karbantartás lap ismét megjelenik.

Ezután a kiválasztott beállítások engedélyezve lesznek.

Megjegyzés

Ha a tesztnyomtatást közvetlenül a nyomtató kezelőpaneljéről végezzük, előfordulhat, hogy a nyomtató működési zaja akkor sem csökken, ha a Csendes mód megadott ideig ki van választva. Ennek az az oka, hogy a nyomtató önmaga nem képes megállapítani az időt.

Tipp

A nyomtatási minőség beállításától függően a csendes mód hatása kisebb is lehet.


Bélyegző/Háttér nyomtatása

Ez a funkció nem érhető el a 64 bites nyomtatóillesztő használata esetén.

A bélyegzőnyomtatási lehetőség lehetővé teszi szöveges vagy bitkép bélyegző nyomtatását a dokumentum adataira vagy azok mögé. A háttérnyomtatási lehetőség lehetővé teszi egy halvány kép nyomtatását a dokumentum adatai mögé.

A bélyegző/háttér nyomtatása a következőképpen végezhető el:

Bélyegző nyomtatása

A „Bizalmas”, a „Fontos” és a cégeknél használt más bélyegzők már eleve be vannak építve.

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd az Oldalbeállítás (Page Setup) lapon válasszuk a Bélyegző/Háttér... (Stamp/Background...) lehetőséget.

Ábra: A Bélyegző/Háttér... (Stamp/Background...) az Oldalbeállítás (Page Setup) lapon

Megjelenik a Bélyegző/Háttér (Stamp/Background) párbeszédpanel.

Ábra: A Bélyegző/Háttér (Stamp/Background) párbeszédpanel

2. Jelöljük be a Bélyegző (Stamp) négyzetet.

3. Válasszuk ki a megfelelő bélyegzőt a Bélyegző (Stamp) listából.

Az aktuális beállítások a nyomtatóillesztő bal oldalán található Beállítások megtekintése ablakban láthatók.

4. Ha szükséges, állítsuk be a következőket:

Bélyegző nyomtatása a szöveg fölé:

Jelöljük be a Bélyegző a szöveg fölött (Place stamp over text) jelölőnégyzetet. A bélyegző kap nagyobb prioritást azokon a helyeken, ahol érintkezik a dokumentum szövegével, azaz a bélyegző rá lesz nyomtatva a dokumentumra. Ha a Bélyegző a szöveg fölött (Place stamp over text) jelölőnégyzet nincs bejelölve, a bélyegző a dokumentum szövege alá kerül, és a használt alkalmazástól függően eltűnhet az átfedő részeknél.

Bélyegző nyomtatása csak az első oldalra:

Jelöljük be a Bélyegző csak az első lapon (Stamp first page only) jelölőnégyzetet. Ekkor a bélyegzés nem kerül rá más oldalakra.

Bélyegző szövegének, bitképének vagy helyének módosítása:

Kattintsunk a Bélyegző beállítása... (Define Stamp...) gombra, és adjuk meg a bélyegző részleteit (lásd a Bélyegzőbeállítás mentése részben).

5. Kattintsunk az OK (OK) gombra.

6. Az Oldalbeállítás (Page Setup) lapon kattintsunk az OK (OK) gombra.

A nyomtatáskor az adatok a megadott bélyegzővel kerülnek nyomtatásra.

Háttér nyomtatása

Mintaként két bitkép szerepel az illesztőben.

1. Az Oldalbeállítás (Page Setup) lapon kattintsunk a Bélyegző/Háttér... (Stamp/Background...) gombra.

Megjelenik a Bélyegző/Háttér (Stamp/Background) párbeszédpanel.

2. Jelöljük be a Háttér (Background) négyzetet.

3. Válasszuk ki a kívánt hátteret a Háttér (Background) listából.

Az aktuális beállítások a nyomtatóillesztő bal oldalán található Beállítások megtekintése ablakban láthatók.

4. Ha szükséges, állítsuk be a következőket:

Háttér nyomtatása csak az első oldalra:

Jelöljük be a Háttér csak az első oldalon (Background first page only) jelölőnégyzetet. Más oldalakon nem lesz a háttér kinyomtatva.

Másik bitkép fájl használata, illetve a háttér elrendezésének és sűrűségének módosítása:

Kattintsunk a Háttér kiválasztása... (Select Background...) gombra, és adjuk meg a háttér részleteit (lásd a Képadat elmentése háttérként való használathoz részben).

5. Kattintsunk az OK (OK) gombra.

6. Az Oldalbeállítás (Page Setup) lapon kattintsunk az OK (OK) gombra.

A nyomtatáskor az adatok a megadott háttérrel kerülnek nyomtatásra.

Megjegyzés

Ha az Oldalelrendezés listánál be van jelölve a Szegély nélküli nyomtatás (Borderless Printing) jelölőnégyzet, a Bélyegző/Háttér... (Stamp/Background...) gomb szürke, és nem érhető el.

Tipp

Ha a Füzetnyomtatás párbeszédpanelen, mely az Oldalelrendezés (Page Layout) lista Füzetnyomtatás elemének választásával nyílik meg, az Üres oldal beszúrása jelölőnégyzet be van jelölve, a bélyegző és a háttér nem lesz kinyomtatva az üres lapra.

Kapcsolódó témakörök

Bélyegzőbeállítás mentése

Képadat elmentése háttérként való használathoz


Bélyegzőbeállítás mentése

Ez a funkció nem érhető el a 64 bites nyomtatóillesztő használata esetén.

Készíthetünk és elmenthetünk egy új bélyegzőt. Módosíthatjuk és regisztrálhatjuk egy, már létező bélyegző jellemzőit is. A felesleges bélyegzők bármikor törölhetők.

Egy új bélyegző regisztrálásának folyamata a következő:

Új bélyegző regisztrálása

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd az Oldalbeállítás (Page Setup) lapon válasszuk a Bélyegző/Háttér... (Stamp/Background...) lehetőséget.

Ábra: A Bélyegző/Háttér... (Stamp/Background...) az Oldalbeállítás (Page Setup) lapon

Megjelenik a Bélyegző/Háttér (Stamp/Background) párbeszédpanel.

Ábra: A Bélyegző/Háttér (Stamp/Background) párbeszédpanel

2. Kattintsunk a Bélyegző beállítása... (Define Stamp...) gombra.

Megjelenik a Bélyegzőbeállítások (Stamp Settings) párbeszédpanel.

Ábra: A Bélyegzőbeállítások (Stamp Settings) párbeszédpanel

3. Kattintsunk a következő címkékre, állítsuk be a bélyegzőt, miközben az egészet követhetjük a megtekintőablakban.

Bélyegző (Stamp) lap

A Bélyegző típusa (Stamp Type) választható Szöveg (Text) vagy Bitkép (Bitmap) típusúnak is.
Szöveg regisztrálásakor a karaktereknek már be kell lenniük írva a Bélyegző szövege (Stamp Text) mezőbe. Szükség esetén módosítsuk a TrueType betűtípus (True Type Font), a Stílus (Style), a Méret (Size) és a Körvonal (Outline) beállításokat. A bélyegző színét a Szín kiválasztása... (Select Color...) gombra való kattintással adhatjuk meg.
Bitkép regisztrálásakor azt a Fájl kiválasztása (Select File...) gombra való kattintással adhatjuk meg. Ha szükséges, módosíthatjuk a Méret (Size) és az Átlátszó fehér terület (Transparent white area) beállításokat is.

Elhelyezés (Placement) lap

Válasszuk ki a bélyegző helyét a Elhelyezés listából. Választhatjuk a Elhelyezés lista Egyéni elemét is, és megadhatjuk az X pozíció és az Y pozíció.
A bélyegző helyét a megtekintőablakban való mozgatásával is változtathatjuk.
A bélyegző elhelyezési szögének megváltoztatásához írjunk be közvetlenül egy értéket a Tájolás mezőbe.

4. Kattintsunk a Beállítások mentése (Save settings) címkére, s írjunk be egy új bélyegzőnevet a Cím mezőbe.

5. Kattintsunk a Mentés gombra.

6. A megerősítő üzenet megjelenésekor kattintsunk az OK (OK) gombra.

7. Kattintsunk az OK (OK) gombra.

Ismét megjelenik a Bélyegző/Háttér (Stamp/Background) párbeszédpanel.
A regisztrált cím megjelenik a Bélyegző (Stamp) listában.

Bélyegzőbeállítások módosítása és mentése

1. Jelöljük be a Bélyegző/Háttér (Stamp/Background) párbeszédpanel Bélyegző (Stamp) jelölőnégyzetét, majd válasszuk ki a módosítani kívánt bélyegzőt a Bélyegző (Stamp) listából.

2. Kattintsunk a Bélyegző beállítása... (Define Stamp...) gombra.

Megjelenik a Bélyegzőbeállítások (Stamp Settings) párbeszédpanel.

3. Kattintsunk a címkékre, állítsuk be a bélyegzőt, miközben az egészet követhetjük a megtekintőablakban.

4. Kattintsunk a Beállítások mentése (Save settings) címkére.

5. Kattintsunk a Mentés felülírással gombra.

Ha más címen kívánjuk elmenteni a bélyegzőt, írjunk be egy új címet a Cím mezőbe, majd kattintsunk a Mentés gombra.

6. A megerősítő üzenet megjelenésekor kattintsunk az OK (OK) gombra.

7. Kattintsunk az OK (OK) gombra.

Ismét megjelenik a Bélyegző/Háttér (Stamp/Background) párbeszédpanel.
A regisztrált cím megjelenik a Bélyegző (Stamp) listában.

Nem szükséges bélyegző törlése

1. Kattintsunk a Bélyegző/Háttér (Stamp/Background) párbeszédpanel Bélyegző beállítása... (Define Stamp...) pontjára.

Megjelenik a Bélyegzőbeállítások (Stamp Settings) párbeszédpanel.

2. Kattintsunk a Beállítások mentése (Save settings) címkére.

3. Válasszuk ki a törölni kívánt bélyegző címét a Bélyegzők (Stamps) listából.

4. Kattintsunk a Törlés gombra.

5. A megerősítő üzenet megjelenésekor kattintsunk az OK (OK) gombra.

Újabb bélyegző törléséhez ismételjük meg a 3 - 5. lépéseket.

6. Kattintsunk az OK (OK) gombra.

Ismét megjelenik a Bélyegző/Háttér (Stamp/Background) párbeszédpanel.


Kép megjelenítése élénk színekkel

A Vivid Photo (Vivid Photo) beállítás segítségével a képet élénk színekkel nyomtathatjuk.
Különösen a zöld és a kék válik élénkebbé, ragyogó látványt biztosítva. A Vivid Photo (Vivid Photo) figyelemre méltó jellemzője az, hogy élénk színekkel jeleníti meg a háttérben lévő fákat, növényeket, eget, tengert és egyéb elemeket, miközben megőrzi az emberek természetes bőrszínét. Ezzel a funkcióval elérhetjük, hogy az élénk színárnyalatok még élénkebbnek tűnjenek.

A Vivid Photo (Vivid Photo) lehetőséget az alábbi módon használhatjuk:

1. Nyissuk meg a nyomtatóillesztő beállító ablakát, majd a Hatások (Effects) lapon jelöljük be a Vivid Photo (Vivid Photo) jelölőnégyzetet.

Ábra: A Vivid Photo jelölőnégyzet a Hatások (Effects) lapon

2. Kattintsunk az OK (OK) gombra.

A nyomtatáskor a kép élénk színekkel kerül nyomtatásra.


Canon IJ megtekintő

A Canon IJ megtekintő egy olyan alkalmazás, amely a dokumentum tényleges kinyomtatása előtt megjeleníti a nyomtatás eredményét.

A megtekintő a nyomtatóillesztőben megadott beállításokat tükrözi, és lehetővé teszi a dokumentum elrendezésének, a nyomtatás sorrendjének és az oldalak számának ellenőrzését. Megváltoztathatjuk a hordozótípust és a papírforrást is.

Ha a nyomtatás előtt szeretnénk megtekintést, nyissuk meg a nyomtatóillesztő beállító ablakát, kattintsunk a Fő címkére, majd kapcsoljuk be a Megtekintés nyomtatás előtt jelölőnégyzetet.

Ha nem szeretnénk megtekintést nyomtatás előtt, ne jelöljük be a négyzetet.

Kapcsolódó témakörök

Nyomtatási eredmények megjelenítése nyomtatás előtt


Canon IJ állapotmonitor

A Canon IJ állapotmonitor egy olyan alkalmazás, amely megmutatja a nyomtató állapotát, és dokumentumoknyomtatás folyamatának haladását Windows képernyőn. A nyomtató állapotát grafikák, ikonok és üzenetek segítségével jelzi.

A Canon IJ Status Monitor elindítása

1. A Canon IJ Status Monitor automatikusan elindul a nyomtatás indításakor. Elindulása után a Canon IJ állapotmonitor egy gombként jelenik meg a Tálcán.

Ábra: A gomb a Tálcán

2. Kattintsunk a Tálcán lévő Állapotmonitor gombra.

Megnyílik a Canon IJ állapotmonitor.

Ábra: Canon IJ állapotmonitor

Tipp

Ha akkor szeretnénk megnyitni a Canon IJ állapotmonitort, amikor nincs nyomtatás, nyissuk meg a nyomtatóillesztő beállító ablakát, majd a Karbantartás lapon kattintsunk a Nyomtatóállapot megtekintése... gombra.

Hiba esetén

A Canon IJ állapotmonitor hiba esetén automatikusan megnyílik (például, ha kifogyott a papír, vagy kifogyott a tinta).

Ábra: A Canon IJ állapotmonitor hiba képernyője

Ebben az esetben az utasítás alapján hajtsa végre a megfelelő műveletet.


Ugrás a szövegre.

Útmutató a számítógépről való nyomtatáshoz > A nyomtatóillesztő áttekintése

A tartalom kezdete

A nyomtatóillesztő áttekintése

Canon IJ nyomtatóillesztő

Canon IJ állapotmonitor

Canon IJ megtekintő


Karbantartás lap

Ábra: Karbantartás (Maintenance) lap

A Karbantartás (Maintenance) lapon a nyomtatófej karbantartását végezhetjük el, vagy módosíthatjuk a nyomtató beállításait.

Jellemzők

Nyomtatófejek tisztítása

A laptovábbító hengerek tisztítása

Nyomtatófej-igazítás

Nyomtatófej fúvókáinak ellenőrzése

A nyomtató belsejének tisztítása

Nyomtató tápellátásának kezelése

A tintapatron beállítása

Kapcsolódó funkciók

A nyomtató működési zajának csökkentése /Csendes mód

Nyomtató működési módjának megváltoztatása


Ugrás a szövegre.

Útmutató a számítógépről való nyomtatáshoz > Alapvető nyomtatás

A tartalom kezdete

Alapvető nyomtatás

Nyomtatás az Easy Setup segítségével

Lapméret és tájolás beállítása


Különböző nyomtatási eljárások

A példányszám és a nyomtatási sorrend beállítása

A kötési margó megadása

Szegély nélküli nyomtatás

Laphoz igazított nyomtatás

Igazítás lapmérethez

Oldalelrendezéses nyomtatás

Poszternyomtatás

Füzetnyomtatás

Kétoldalas nyomtatás

Bélyegző/Háttér nyomtatása

Nyomtatás borítékra

Nyomtatási eredmények megjelenítése nyomtatás előtt

Papír dimenzióinak beállítása (Egyéni méret)


A nyomtatási minőség megváltoztatása és a képadatok javítása

A nyomtatási minőség és a féltónus módszer kombinációjának kiválasztása

Színes dokumentum egyszínű nyomtatása

A színkorrekció megadása

Színegyensúly beállítása

Intenzitás beállítása

A kontraszt beállítása

Fényesség beállítása

Illusztráció szimulálása

Képadatok egy színnel való reprezentálása

Kép megjelenítése élénk színekkel

Egyenetlen élek simítása

Színtulajdonságok módosítása a színezés javításához

Fotózaj csökkentése


Ugrás a szövegre.

Útmutató a számítógépről való nyomtatáshoz > Nyomtatási beállítások módosítása

A tartalom kezdete

Nyomtatási beállítások módosítása

Nyomtatási beállítások módosítása

Megváltoztatott nyomtatási profil mentése


Az elvégzendő tevékenységhez tartozó műveleti eljárás megtalálása

Próbáljunk nyomtatni.

Egy általános dokumentumot szeretnénk kinyomtatni.

Nyomtatás az Easy Setup segítségével

A fényképet a teljes lapra szeretném nyomtatni.

Szegély nélküli nyomtatás

Hatékonyan szeretnénk nyomtatni.

Kétoldalas nyomtatás

Csendesen szeretnénk nyomtatni, különösen éjszaka.

A nyomtató működési zajának csökkentése /Csendes mód

Ellenőrizzük a nyomtató működését.

Ellenőrizni szeretnénk a nyomtató állapotát és a nyomtatás folyamatát.

Canon IJ állapotmonitor

A nyomtatás előtt meg szeretnénk jeleníteni a megtekintési ablakot.

Nyomtatási eredmények megjelenítése nyomtatás előtt

Hárítsuk el a problémákat.

El szeretnénk távolítani a nyomtatófej fúvókáiról a tintaszennyeződést és az eltömődéseket.

Nyomtatófej fúvókáinak ellenőrzése

Nyomtatófejek tisztítása

Meg szeretnénk szüntetni a vonalak eltérését és a színhibákat.

Nyomtatófej-igazítás

Meg szeretnénk előzni a papír hátoldalának bekoszolódását.

A nyomtató belsejének tisztítása

Le szeretnénk tölteni és telepíteni szeretnénk a legfrissebb nyomtatóillesztőt.

A legfrissebb MP Drivers beszerzése

Az MP Drivers telepítése

Használjuk a nyomtató funkcióit.

Nagyítani, kicsinyíteni szeretnénk a nyomtatási adatokat.

Laphoz igazított nyomtatás

Igazítás lapmérethez

Le szeretnénk kicsinyíteni egy többoldalas dokumentumot, s ki szeretnénk nyomtatni azt egyetlen lapra.

Oldalelrendezéses nyomtatás

Például egy Fontos jelzéssel felül szeretnénk felülbélyegezni a nyomtatott dokumentumot.

Bélyegző/Háttér nyomtatása

Fel szeretnénk nagyítani egy egyoldalas dokumentumot, s több lapra szeretnénk azt kinyomtatni.

Poszternyomtatás

Egy többoldalas dokumentumot szeretnénk kinyomtatni, majd füzetbe szeretnénk azt kötni.

Füzetnyomtatás

Nyomtatáskor helyet szeretnénk hagyni a kötésnek.

A kötési margó megadása

Úgy szeretném nyomtatni a képet, hogy szabadkézi rajz hatását keltse.

Illusztráció szimulálása

Meg szeretnénk változtatni a nyomtatási sorrendet.

A példányszám és a nyomtatási sorrend beállítása

Állítsuk be a színeket a nyomtatóillesztő segítségével.

Élénk színekkel szeretnénk fényképeket nyomtatni.

Kép megjelenítése élénk színekkel

Nyomtatáskor szeretnénk a fotózajt csökkenteni.

Fotózaj csökkentése

Nyomtatáskor automatikusan javítani szeretnénk a képet.

Színtulajdonságok módosítása a színezés javításához

Nyomtatáskor a színeket a nyomtatóillesztővel szeretnénk finoman beállítani.

Színegyensúly beállítása

Intenzitás beállítása

Nyomtatáskor módosítani szeretnénk a dokumentum általános fényességét.

Fényesség beállítása


A nyomtatóillesztő frissítése

A legfrissebb MP Drivers beszerzése

Az MP Drivers letörlése

Az MP Drivers telepítése előtti teendők

Az MP Drivers telepítése


Karbantartás és a beállítások módosítása

Nyomtatófejek tisztítása

A laptovábbító hengerek tisztítása

Nyomtatófej-igazítás

Nyomtatófej fúvókáinak ellenőrzése

A nyomtató belsejének tisztítása

A tintapatron beállítása

Nyomtató tápellátásának kezelése

A nyomtató működési zajának csökkentése /Csendes mód

Nyomtató működési módjának megváltoztatása