Útmutató a számítógépről való fényképnyomtatáshoz
MA-3152-V1.00
| Az Útmutató a számítógépről való fényképnyomtatáshoz című dokumentum használata |
| Védjegyek és rövidítések | Tartalom |
Segítségével jobb fényképeket hozhat létre.
Mi az Easy-PhotoPrint EX?
Easy-PhotoPrint EX

Az egyes képernyők és párbeszédpanelek leírása
Mire használható az Easy-PhotoPrint EX program?
Az Easy-PhotoPrint EX segítségével létrehozhatja az alábbiakat.
A fényképek egyszerű javítására vagy tökéletesítésére, valamint a létrehozott elemek
mentésére is lehetősége van.
Ugrás a Fényképek nyomtatása részhez Fotónyomtatás | Ugrás az Album létrehozása című részhez Album | Ugrás a Naptárak nyomtatása részhez Naptár
Ugrás a Címkenyomtatás részhez Címkék | Ugrás az Elrendezés nyomtatása részhez Elrendezéses nyomtatás | Ugrás a Képek javítása és tökéletesítése részhez Javítás/tökéletesítés
Függelék
Ugrás a Solution Menu című részhez | A Solution Menu egy menüablak, amely gyors hozzáférést biztosít az asztalról Canon alkalmazásokhoz, kézikönyvekhez és online termékadatokhoz.


Mi az Easy-PhotoPrint EX?

Easy-PhotoPrint EX
ELEJÉRE

Mi az Easy-PhotoPrint EX?

Az Easy-PhotoPrint EX programmal albumokat, naptárakat és címkéket lehet létrehozni a digitális fényképezőgéppel készített fényképekből.
Segítségével egyszerűen nyomtathat szegély nélküli képeket is.

ábra: Fő képernyő

Hivatkozás

A4-nél nagyobb méretű papírra csak erre alkalmas nyomtatókkal lehet nyomtatni. További tudnivalók a nyomtató kézikönyvében találhatók.

Figyelem!

Az Easy-PhotoPrint EX nem használható Windows 95, Windows 98, Windows Me és Windows NT4 rendszerrel.

Az Easy-PhotoPrint EX csak tintasugaras Canon nyomtatókkal használható. Nem használható például kompakt Canon nyomtatókkal (SELPHY CP series).

Ha nincs telepítve a számítógépre az Easy-PhotoPrint EX programot támogató nyomtató, a létrehozott anyagokat nem fogja tudni kinyomtatni.

Ha olyan számítógépre telepíti az Easy-PhotoPrint EX programot, amelyen már telepítve van az Easy-LayoutPrint 1.xx verziója, az Easy-PhotoPrint EX az Easy-LayoutPrint helyére fog kerülni. A korábban az Easy-LayoutPrint programmal készített anyagokat ki lehet nyomtatni, azonban nem szerkeszthetők.

Az Exif Print technológia

Az Easy-PhotoPrint EX támogatja az „Exif Print” technológiát. Az Exif Print egy szabvány, amely megkönnyíti a kommunikációt a digitális fényképezőgépek és a nyomtatók között.
Ha Exif Print-kompatibilis digitális fényképezőgéphez csatlakozik, a rendszer a képadatokat a fényképkészítés pillanatában optimalizálja, ami különösen jó minőségű nyomtatást eredményez.

Az Easy-PhotoPrint EX indítása másik alkalmazásból

Az Easy-PhotoPrint EX más alkalmazásokból is elindítható.
Az indítás módjáról az alkalmazáshoz mellékelt kézikönyvben találhatók további részletek.

Az Album (Album) funkció az alábbi alkalmazásokkal használható:

A Zoom Browser EX 5.8-as vagy későbbi verziója

Az MP Navigator EX 1.0.0-s vagy későbbi verziója

A Fotónyomtatás (Photo Print) funkció az alábbi alkalmazásokkal használható:

A Zoom Browser EX 6.0-s vagy későbbi verziója

Az MP Navigator EX 1.0.0-s vagy későbbi verziója

Támogatott adatformátumok (fájlkiterjesztés)

Bitkép (.bmp)

JPEG (.jpg, .jpeg)

Tiff (.tif, .tiff)

PICT (.pict, .pct)

Easy-PhotoPrint képfájlok (.epp)

Csak a Easy-PhotoPrint EX által támogatott adatformátumok (fájlkiterjesztések)

Easy-PhotoPrint EX fotónyomtatási fájl (.el6)

Easy-PhotoPrint EX albumfájl (.el1)

Easy-PhotoPrint EX címkefájl (.el2)

Easy-PhotoPrint EX naptárfájl (.el4)

Easy-PhotoPrint EX elrendezésfájl (.el5)


Fényképek nyomtatása

ELEJÉRE > Fényképek nyomtatása

Fényképek nyomtatása

Az Easy-PhotoPrint EX programmal számos különböző elrendezésben kinyomtathatja kedvenc képeit.
Keret nélküli fényképeket is létrehozhat egyszerűen.

Lépések

Az Easy-PhotoPrint EX program elindítása

Fénykép kiválasztása

A papír kiválasztása

Nyomtatás

Kérdések és válaszok

Hogyan helyezhetem át (vagy másolhatom) a mentett adatokat?

Melyik oldalról kezdődik a nyomtatás?

Nyomtatás azonos szélességű margókkal

Próbálja ki

Képek javítása és tökéletesítése

Élénk színű fényképek nyomtatása

A fotózaj csökkentése

Fényképek levágása (Fotónyomtatás)

Dátum nyomtatása a fényképekre (Fotónyomtatás)

Több kép nyomtatása egy oldalra

Index nyomtatása

Igazolványképek nyomtatása (ID Photo Print)

Képinformáció nyomtatása

Fényképek mentése

A mentett adatok megnyitása


Az Easy-PhotoPrint EX program elindítása

ELEJÉRE > Fényképek nyomtatása > Az Easy-PhotoPrint EX program elindítása

Az Easy-PhotoPrint EX program elindítása

Fénykép kiválasztása >>

Lépések

1 Kattintson a Start gombra, válassza a Minden program, Canon Utilities, Easy-PhotoPrint EX elemet, majd kattintson az Easy-PhotoPrint EX alkalmazásra.

Elindul az Easy-PhotoPrint EX, és megjelenik a Menü (Menu).

ábra: Fő képernyő

Fénykép kiválasztása >>


Fénykép kiválasztása

ELEJÉRE > Fényképek nyomtatása > Fénykép kiválasztása

Fénykép kiválasztása

<< Az Easy-PhotoPrint EX program elindítása A papír kiválasztása >>

Lépések

1 Kattintson a Menü Elrendezéses nyomatás elemére.

Megjelenik a Képek kiválasztása (Select Images) képernyő.

ábra: A fotónyomtatáshoz tartozó Képek kiválasztása képernyő

2 Válassza ki a nyomtatandó képet tartalmazó mappát a mappafa területen.

Megjelennek a mappában található képek mintaképei.

3 Kattintson a kinyomtatandó kép mintaképére.

Az e kép alatti példányszám „1” lesz, maga a kiválasztott kép pedig megjelenik a kiválasztott kép területen.

Hivatkozások

Ha törölni szeretne egy képet a kiválasztott kép területről, jelölje ki, és kattintson az ábra: Importált kép törlése gomb (Importált kép törlése) gombra. Ha az összes képet törölni szeretné a kiválasztott kép területről, jelölje ki, és kattintson az ábra: Az összes importált kép törlése gomb (Az összes importált kép törlése) gombra.

Ha két vagy több példányban szeretne nyomtatni egy képet, kattintson a ábra: Felfelé nyíl gombra, amíg el nem éri a kívánt példányszámot. Ha csökkenteni szeretné a mezőben látható példányszámot, kattintson a ábra: Lefelé nyíl gombra.

Módosíthatja a fényképek sorrendjét a képernyő jobb felső sarkában látható lista segítségével.
A nyomtatási sorrendet a Dátum szerint (By Date) és a Név szerint (By Name) lehetőség közül választhatja ki.

Hivatkozások

A Képek kiválasztása (Select Images) képernyő részleteivel kapcsolatban lásd a következő részeket.
Képek kiválasztása képernyő (Fotónyomtatás)

Próbálja ki!

Javítás vagy tökéletesítés után kinyomtathat egy kiválasztott képet, ha rákattint a ábra: Képek javítása gomb (Képek javítása) gombra.
Képek javítása és tökéletesítése


A papír kiválasztása

ELEJÉRE > Fényképek nyomtatása > A papír kiválasztása

A papír kiválasztása

<< Fénykép kiválasztása Nyomtatás >>

Lépések

1 Kattintson a Papír kiválasztása (Select Paper) gombra.

Megjelenik a Papír kiválasztása (Select Paper) képernyő.

ábra: Papír kiválasztása képernyő

2 A következő elemeket állítsa be a használandó nyomtatónak és papírnak megfelelően:

Nyomtató (Printer)

Papírméret (Paper Size)

Hordozótípus (Media Type)

Papírforrás (Paper Source)

Hivatkozás

Be kell állítani a kazettát a nyomtatónak megfelelően.

A papírméretek és hordozótípusok a nyomtató típusától függően változhatnak.

A papírforrások a nyomtató típusától és a hordozótípustól függően változhatnak.

Ha olyan papírt választ, amelynek mindkét oldalára nyomtathat (például Photo Paper Plus Double Sided papírt), a program automatikusan beállítja a nyomtatón a kétoldalas nyomtatási módot.

Hivatkozás

A Papír kiválasztása (Select Paper) képernyő részleteivel kapcsolatban lásd a következő részeket.
Papír kiválasztása képernyő

Figyelem!

Ha a Hordozótípus (Media Type) terület Fotópapír Pro (Photo Paper Pro) beállítása esetén nem elégedett a nyomtatási minőséggel, a Beállítások párbeszédpanel Beállítás... gombjának megnyomása után megjelenő párbeszédpanelen válassza a Fotópapír plusz fényes (Photo Paper Plus Glossy) beállítást, vagy jelölje be a [Minőségi prioritás] esetén a legjobb minőségben nyomtat jelölőnégyzetet, így javíthat a minőségen.
Beállítások párbeszédpanel

Ha a Hordozótípus (Media Type) beállításnál a Fine Art Photo Rag értéket választja, a nyomtató automatikusan 35 mm-es margót alkalmaz a papír felső és alsó szélén.
Nyomtatás előtt célszerű ellenőrizni a nyomtatási területet az Előnézet területen.

Próbálja ki!

Élénkítheti a kinyomtatott fényképek színét, és csökkentheti a fotózajt.
Élénk színű fényképek nyomtatása
A fotózaj csökkentése


Nyomtatás

ELEJÉRE > Fényképek nyomtatása > Nyomtatás

Nyomtatás

<< A papír kiválasztása

Lépések

1 Kattintson az Elrendezés/nyomtatás (Layout/Print) gombra.

Megjelenik az Elrendezés/nyomtatás (Layout/Print) képernyő.

ábra: Elrendezés/nyomtatás képernyő

2 Válassza ki a kívánt elrendezést.

Kattintson egy szegély nélküli elrendezésre a szegély nélküli képek nyomtatásához.

Hivatkozás

A választható elrendezési típusok a nyomtatótól, a papírmérettől és a hordozótípustól függően változhatnak.

3 Kattintson a Nyomtatás gombra.

Hivatkozás

Az Elrendezés/nyomtatás (Layout/Print) képernyő részleteivel kapcsolatban lásd a következő részt.
Elrendezés/nyomtatás képernyő

A Beállítások párbeszédpanel Nyomtatás lapján állíthatja be a példányszámot.
Beállítások párbeszédpanel

Ha a képet szegéllyel nyomtatja, a jobb és a bal oldali, illetve a felső és az alsó margók szélessége eltérhet egymástól.
Nyomtatás azonos szélességű margókkal

Figyelem!

Ha nagyméretű, például A3/A3+ méretű papírra nyomtat, előfordulhat, hogy egyes számítógépek nem tudják megfelelően elvégezni a nyomtatást, ha egyszerre egynél több oldalt nyomtat vagy több példányban nyomtat. Ilyen papír esetén célszerű az oldalakat egyenként kinyomtatni.

Ha A4-nél nagyobb méretű papírra nyomtat, vagy nagy felbontású képeket nyomtat, előfordulhat, hogy a nyomtató csak az oldal közepére fog nyomtatni, amennyiben egyszerre sok képet kívánt kinyomtatni. Ilyen esetben a Beállítások párbeszédpanelen jelölje be a Nyomtatási sorba állítás oldalanként jelölőnégyzetet, majd végezze el a nyomtatást újból.
Beállítások párbeszédpanel

Ha a Hordozótípus beállításnál a Fine Art Photo Rag értéket választja, a nyomtató automatikusan 35 mm-es margót alkalmaz a papír felső és alsó szélén.
Nyomtatás előtt célszerű ellenőrizni a nyomtatási területet az Előnézet területen.

Próbálja ki!

Nyomtathat dátumot a képekre, továbbá elforgathatja és körülvághatja őket. Ezenfelül nyomtatás előtt javíthatja vagy tökéletesítheti a kiválasztott képet.

Fényképek levágása (Fotónyomtatás)

Dátum nyomtatása a fényképekre (Fotónyomtatás)

Képek javítása és tökéletesítése
<< A papír kiválasztása


Album létrehozása

ELEJÉRE > Album létrehozása

Album létrehozása

Az Easy-PhotoPrint EX programmal saját igényei szerinti fényképalbumot készíthet.

Lépések

Az Easy-PhotoPrint EX program elindítása

A papír és az elrendezés kiválasztása

Fénykép kiválasztása

Szerkesztés

Nyomtatás

Kérdések és válaszok

Hogyan helyezhetem át (vagy másolhatom) a mentett adatokat?

Mit jelent a „C1” és a „C4”?

Próbálja ki

Képek javítása és tökéletesítése

Elrendezés módosítása

Háttér módosítása

Fényképek hozzáadása

Fényképek helyének cseréje

Fényképek cseréje

Fényképek helyének és méretének módosítása

Fényképek levágása

Fényképek keretezése

Dátum nyomtatása a fényképekre

Megjegyzések csatolása fényképekhez

Szöveg hozzáadása fényképekhez

Mentés

A mentett adatok megnyitása


Az Easy-PhotoPrint EX program elindítása

ELEJÉRE > Album létrehozása > Az Easy-PhotoPrint EX program elindítása

Az Easy-PhotoPrint EX program elindítása

A papír és az elrendezés kiválasztása >>

Lépések

1 Kattintson a Start gombra, válassza a Minden program, Canon Utilities, Easy-PhotoPrint EX elemet, majd kattintson az Easy-PhotoPrint EX alkalmazásra.

Elindul az Easy-PhotoPrint EX, és megjelenik a Menü (Menu).

ábra: Fő képernyő

A papír és az elrendezés kiválasztása >>


A papír és az elrendezés kiválasztása

ELEJÉRE > Album létrehozása > A papír és az elrendezés kiválasztása

A papír és az elrendezés kiválasztása

<< Az Easy-PhotoPrint EX program elindítása Fénykép kiválasztása >>

Lépések

1 Kattintson a Menü (Menu) Album (Album) elemére.

Megjelenik az Oldalbeállítás (Page Setup) képernyő.

ábra: az albumhoz tartozó Oldalbeállítás képernyő

2 Állítsa be a következő elemeket az Általános beállítások (General Settings) részben:

Papírméret (Paper Size)

Tájolás (Orientation)

Fedőlap (Cover)

Kétoldalas album (Double page album)

Oldalszám (Page number)

Hivatkozások

A Fedőlap (Cover), Kétoldalas album (Double page album) és Oldalszám (Page number) részleteivel kapcsolatban lásd a következő részt.
Oldalbeállítás képernyő (Album)

Nyomtathat úgy fényképeket, hogy az előlap és a hátlap belsejére ne kerüljenek képek.
Fedőlap-beállítások párbeszédpanel

Beállíthatja az oldalszámok szöveghelyét és méretét is.
Oldalszám-beállítások párbeszédpanel

Be lehet állítani az elülső és hátsó fedlap és a belső lapok margóját is.
Margóbeállítások párbeszédpanel

3 A használni kívánt téma a Mintaelrendezés (Theme) terület Téma (Sample Layout) eleménél választható ki.

4 Ha módosítani szeretné az elrendezést, kattintson az Elrendezés... (Layout...) parancsra.

Megjelenik az Elrendezés módosítása párbeszédpanel.
Módosíthatja az elrendezést, vagy a fényképre nyomtathatja a kép készítésének dátumát.
Elrendezés módosítása párbeszédpanel

Hivatkozás

Az albumhoz választható elrendezések különbözőek lehetnek a Papírméret (Paper Size), a Tájolás (Orientation) és a Kétoldalas album (Double page album) beállítástól, és a kiválasztott oldaltípustól (előlap, belső oldal, hátlap) függően.

Beállíthatja a dátum szöveghelyét, méretét és színét is.
Dátumbeállítások párbeszédpanel

5 Ha módosítani szeretné a hátteret, kattintson a Háttér... (Background...) parancsra.

A képernyőn megjelenik a Háttér módosítása párbeszédpanel.
A hátteret befestheti egyszínűre, vagy beilleszthet rá egy képfájlt.
Háttér módosítása párbeszédpanel

Hivatkozás

Az Oldalbeállítás (Page Setup) képernyő részleteivel kapcsolatban lásd a következő részt.
Oldalbeállítás képernyő (Album)


Fénykép kiválasztása

ELEJÉRE > Album létrehozása > Fénykép kiválasztása

Fénykép kiválasztása

<< A papír és az elrendezés kiválasztása Szerkesztés >>

Lépések

1 Kattintson a Képek kiválasztása (Select Images) gombra.

Megjelenik a Képek kiválasztása (Select Images) képernyő.

ábra: Az albumhoz tartozó Képek kiválasztása képernyő

2 Válassza ki a nyomtatandó képet tartalmazó mappát a mappastruktúrát mutató területről.

A mappában lévő képek mintaképként (miniatűrként) jelennek meg.

Hivatkozás

Ha az Easy-PhotoPrint EX programot másik (az MP Navigator EX vagy a ZoomBrowser EX) alkalmazásból indították el, a mappafa terület nem látható. Az MP Navigator EX vagy a ZoomBrowser EX által megnyitott képek mintaképként lesznek megjelenítve.

3 Válassza ki azt a képet vagy azokat a képeket, amelyeket az előlapra szeretne nyomtatni, és kattintson az ábra: Import to Front Cover gomb (Importálás az előlapra) gombra.
Válassza ki azokat a képeket, amelyeket a belső oldalakra szeretne nyomtatni, és kattintson az ábra: Import to Inside Pages gomb (Importálás a belső oldalakra) gombra.
Válassza ki azokat a képeket, amelyeket a hátlapra szeretne nyomtatni, és kattintson az ábra: Import to Back Cover gomb (Importálás a hátlapra) gombra.

A kijelölt képek megjelennek a kiválasztott kép területen.
Úgy is kiválaszthatja a nyomtatni kívánt kép(ek)et, ha a kiválasztott kép területre húzza őket.

Hivatkozás

Ha törölni szeretne egy képet a kiválasztott kép területről, jelölje ki és kattintson az ábra: Delete Imported Image (Importált kép törlése gomb) gombra. Ha az összes képet törölni szeretné a kiválasztott kép területről, jelölje ki és kattintson az ábra: Delete All Imported Images (Összes importált kép törlése gomb) gombra.

Hivatkozás

A Képek kiválasztása (Select Images) képernyő részleteivel kapcsolatban lásd a következő részt.
Képek kiválasztása képernyő


Szerkesztés

ELEJÉRE > Album létrehozása > Szerkesztés

Szerkesztés

<< Fénykép kiválasztása Nyomtatás >>

Lépések

1 Kattintson a Szerkesztés (Edit) gombra.

Megjelenik a Szerkesztés (Edit) képernyő.

ábra: az albumhoz tartozó Szerkesztés képernyő

2 Szerkessze az albumot, ha szükséges.

Elrendezés módosítása

Háttér módosítása

Fényképek hozzáadása

Fényképek helyének cseréje

Fényképek cseréje

Fényképek helyének és méretének módosítása

Fényképek levágása

Fényképek keretezése

Dátum nyomtatása a fényképekre

Megjegyzések csatolása fényképekhez

Szöveg hozzáadása fényképekhez

Hivatkozások

A szerkesztés nem történik meg, ha az Easy-PhotoPrint EX programból úgy lép ki, hogy nem menti a szerkesztett albumot. Azt javasoljuk, hogy mentse a szerkesztett albumot, ha újra szeretné szerkeszteni.
Mentés

Az album előlapján és hátlapján a következőképpen vannak megjelenítve az oldalszámok:

C1: Előlap
C2: Az előlap belseje
C3: A hátlap belseje
C4: Hátlap

A Szerkesztés (Edit) képernyő részleteivel kapcsolatban lásd a következő részt.
Szerkesztés képernyő


Nyomtatás

ELEJÉRE > Album létrehozása > Nyomtatás

Nyomtatás

<< Szerkesztés

Lépések

1 Kattintson a Nyomtatásbeállítások (Print Settings) gombra.

Megjelenik a Nyomtatásbeállítások (Print Settings) képernyő.

ábra: Az album Nyomtatásbeállítások képernyője

2 A következő elemeket állítsa be a használandó nyomtatónak és papírnak megfelelően:

Nyomtató (Printer)

Hordozótípus (Media Type)

Példányszám (Copies)

Papírforrás (Paper Source)

Nyomtatási minőség (Print Quality)

Kétoldalas nyomtatás (Duplex Printing)

Hivatkozások

Be kell állítani a kazettát a nyomtatónak megfelelően.

A papírméretek és hordozótípusok a nyomtató típusától függően változhatnak.

3 Kattintson a Nyomtatás (Print) gombra.

Hivatkozások

Megadhatja a nyomtatási tartományra és a szegély nélküli nyomtatásra vonatkozó speciális beállításokat.
Nyomtatásbeállítások képernyő
<< Szerkesztés


Naptárak nyomtatása

ELEJÉRE > Naptárak nyomtatása

Naptárak nyomtatása

Az Easy-PhotoPrint EX programmal létrehozhatja saját naptárát kedvenc fényképeinek felhasználásával.

Lépések

Az Easy-PhotoPrint EX program elindítása

A papír és az elrendezés kiválasztása

Fénykép kiválasztása

Szerkesztés

Nyomtatás

Kérdések és válaszok

Hogyan helyezhetem át (vagy másolhatom) a mentett adatokat?

Próbálja ki

Képek javítása és tökéletesítése

Elrendezés módosítása

Háttér módosítása

Fényképek hozzáadása

Fényképek helyének cseréje

Fényképek cseréje

Fényképek helyének és méretének módosítása

Fényképek levágása

Fényképek keretezése

Dátum nyomtatása a fényképekre

Szöveg hozzáadása fényképekhez

Mentés

A mentett adatok megnyitása


Az Easy-PhotoPrint EX program elindítása

ELEJÉRE > Naptárak nyomtatása > Az Easy-PhotoPrint EX program elindítása

Az Easy-PhotoPrint EX program elindítása

A papír és az elrendezés kiválasztása >>

Lépések

1 Kattintson a Start gombra, válassza a Minden program, Canon Utilities, Easy-PhotoPrint EX elemet, majd kattintson az Easy-PhotoPrint EX alkalmazásra.

Elindul az Easy-PhotoPrint EX, és megjelenik a Menü (Menu).

ábra: Fő képernyő

A papír és az elrendezés kiválasztása >>


A papír és az elrendezés kiválasztása

ELEJÉRE > Naptárak nyomtatása > A papír és az elrendezés kiválasztása

A papír és az elrendezés kiválasztása

<< Az Easy-PhotoPrint EX program elindítása Fénykép kiválasztása >>

Lépések

1 Kattintson a Menü (Menu) Naptár (Calendar) elemére.

Megjelenik az Oldalbeállítás (Page Setup) képernyő.

ábra: A naptárhoz tartozó Oldalbeállítás képernyő

2 Állítsa be a következő elemeket a Általános beállítások (General Settings) részben:

Papírméret (Paper Size)

Tájolás (Orientation)

Kezdet (Start from)

Időszak (Period)

Hivatkozások

A naptárhoz ünnepnapokat adhat.
Ünnepnap-beállítások párbeszédpanel

3 Válassza ki a használni kívánt elrendezést.

Ha szükséges, adja meg a naptár speciális beállításait, és állítsa be a hátteret.

Hivatkozások

Tetszés szerint módosíthatja a naptárban lévő dátumok és a hét napjainak betűszínét, helyét és méretét.
Naptárbeállítások párbeszédpanel

A hátteret befestheti egyszínűre, vagy beilleszthet rá egy képfájlt.
Háttér módosítása párbeszédpanel

Hivatkozás

Az Oldalbeállítás (Page Setup) képernyő részleteivel kapcsolatban lásd a következő részt.
Oldalbeállítás képernyő (Naptár)


Fénykép kiválasztása

ELEJÉRE > Naptárak nyomtatása > Fénykép kiválasztása

Fénykép kiválasztása

<< A papír és az elrendezés kiválasztása Szerkesztés >>

Lépések

1 Kattintson a Képek kiválasztása (Select Images) gombra.

Megjelenik a Képek kiválasztása (Select Images) képernyő.

ábra: A naptárhoz tartozó Képek kiválasztása képernyő

2 Válassza ki a nyomtatandó képet tartalmazó mappát a mappafa területről.

A mappában lévő képek mintaképként (miniatűrként) jelennek meg.

3 Válassza ki a nyomtatandó kép(ek)et, majd kattintson az ábra: Importálás belső oldalra gomb (Importálás belső oldalra) gombra.

A kijelölt képek megjelennek a kiválasztott kép területen.
Úgy is kiválaszthatja a nyomtatni kívánt kép(ek)et, ha a kiválasztott kép területre húzza őket.

Hivatkozás

Ha törölni szeretne egy képet a kiválasztott kép területről, jelölje ki és kattintson az ábra: Importált kép törlése gomb (Importált kép törlése) gombra. Ha az összes képet törölni szeretné a kiválasztott kép területről, jelölje ki és kattintson az ábra: Összes importált kép törlése gomb (Összes importált kép törlése) gombra.

Hivatkozás

A Képek kiválasztása (Select Images) képernyő részleteivel kapcsolatban lásd a következő részeket.
Képek kiválasztása képernyő


Szerkesztés

ELEJÉRE > Naptárak nyomtatása > Szerkesztés

Szerkesztés

<< Fénykép kiválasztása Nyomtatás >>

Lépések

1 Kattintson az Szerkesztés (Edit) gombra.

Megjelenik a Szerkesztés (Edit) képernyő.

ábra: A naptárhoz tartozó Szerkesztés képernyő

2 Szerkessze a naptárat, ha szükséges.

Elrendezés módosítása

Háttér módosítása

Fényképek hozzáadása

Fényképek helyének cseréje

Fényképek cseréje

Fényképek helyének és méretének módosítása

Fényképek levágása

Fényképek keretezése

Dátum nyomtatása a fényképekre

Szöveg hozzáadása fényképekhez

Hivatkozások

Tetszés szerint módosíthatja a naptárban lévő dátumok és a hét napjainak szövegszínét, helyét és méretét.
Naptárbeállítások párbeszédpanel

Módosíthatja a naptár évét, kezdő hónapját és időszakát. Továbbá ünnepnapokat is adhat a naptárhoz.
Naptár általános beállításai párbeszédpanel

Hivatkozások

A szerkesztés nem történik meg, ha az Easy-PhotoPrint EX programból úgy lép ki, hogy nem menti a szerkesztett naptárat. Azt javasoljuk, hogy mentse a szerkesztett naptárat, ha újra szeretné szerkeszteni.
Mentés

A Szerkesztés (Edit) képernyő részleteivel kapcsolatban lásd a következő részt.
Szerkesztés képernyő


Nyomtatás

ELEJÉRE > Naptárak nyomtatása > Nyomtatás

Nyomtatás

<< Szerkesztés

Lépések

1 Kattintson a Nyomtatásbeállítások (Print Settings) gombra.

Megjelenik a Nyomtatásbeállítások (Print Settings) képernyő.

ábra: A naptárhoz tartozó Nyomtatásbeállítások képernyő

2 A következő elemeket állítsa be a használandó nyomtatónak és papírnak megfelelően:

Nyomtató (Printer)

Hordozótípus (Media Type)

Példányszám (Copies)

Papírforrás (Paper Source)

Nyomtatási minőség (Print Quality)

Hivatkozások

Be kell állítani a kazettát a nyomtatónak megfelelően.

A papírméretek és hordozótípusok a nyomtató típusától függően változhatnak.

3 Kattintson a Nyomtatás (Print) gombra.

Hivatkozások

A Nyomtatásbeállítások (Print Settings) képernyő részleteivel kapcsolatban lásd a következő részt.
Nyomtatásbeállítások képernyő
<< Szerkesztés


Címkenyomtatás

ELEJÉRE > Címkenyomtatás

Címkenyomtatás

Kedvenc képeit a nyomtatóval kompatibilis öntapadós lapokra is nyomtathatja.

Lépések

Az Easy-PhotoPrint EX program elindítása

A papír és az elrendezés kiválasztása

Fénykép kiválasztása

Szerkesztés

Nyomtatás

Kérdések és válaszok

Hogyan helyezhetem át (vagy másolhatom) a mentett adatokat?

Próbálja ki

Képek javítása és tökéletesítése

Fényképek hozzáadása

Fényképek helyének cseréje

Fényképek cseréje

Fényképek helyének és méretének módosítása

Fényképek levágása

Dátum nyomtatása a fényképekre

Szöveg hozzáadása fényképekhez

Mentés

A mentett adatok megnyitása


Az Easy-PhotoPrint EX program elindítása

ELEJÉRE > Címkenyomtatás > Az Easy-PhotoPrint EX program elindítása

Az Easy-PhotoPrint EX program elindítása

A papír és az elrendezés kiválasztása >>

Lépések

1 Kattintson a Start gombra, válassza a Minden program, Canon Utilities, Easy-PhotoPrint EX elemet, majd kattintson az Easy-PhotoPrint EX alkalmazásra.

Elindul az Easy-PhotoPrint EX, és megjelenik a Menü (Menu).

ábra: Fő képernyő

A papír és az elrendezés kiválasztása >>


A papír és az elrendezés kiválasztása

ELEJÉRE > Címkenyomtatás > A papír és az elrendezés kiválasztása

A papír és az elrendezés kiválasztása

<< Az Easy-PhotoPrint EX program elindítása Fénykép kiválasztása >>

Lépések

1 Kattintson a Menü (Menu) Címkék (Stickers) elemére.

Megjelenik az Oldalbeállítás (Page Setup) képernyő.

ábra: A címkékhez tartozó Oldalbeállítás képernyő

2 Állítsa be a következő elemeket az Általános beállítások (General Settings) részben:

Papírméret (Paper Size)

Tájolás (Orientation)

Dátum nyomtatása (Print Date)

Azonos kép használata minden képkockán (Use the same image in all frames)

Hivatkozás

A Dátum nyomtatása (Print Date) és az Azonos kép használata minden képkockán (Use the same image in all frames) beállítás részleteivel kapcsolatban lásd a következő részt.
Oldalbeállítás képernyő (Címkék)

Válassza a Dátum nyomtatása (Print Date) elemet, majd kattintson a Dátumbeállítások... (Date Settings...) parancsra. Módosíthatja a dátum szövegszínét, méretét és helyét.
Dátumbeállítások párbeszédpanel

3 Válassza ki a használni kívánt elrendezést.

Hivatkozás

Az Oldalbeállítás (Page Setup) képernyő részleteivel kapcsolatban lásd a következő részt.
Oldalbeállítás képernyő (Címkék)


Fénykép kiválasztása

ELEJÉRE > Címkenyomtatás > Fénykép kiválasztása

Fénykép kiválasztása

<< A papír és az elrendezés kiválasztása Szerkesztés >>

Lépések

1 Kattintson a Képek kiválasztása (Select Images) gombra.

Megjelenik a Képek kiválasztása (Select Images) képernyő.

ábra: A címkékhez tartozó Képek kiválasztása képernyő

2 Válassza ki a nyomtatandó képet tartalmazó mappát a mappafa területről.

A mappában lévő képek mintaképként (miniatűrként) jelennek meg.

3 Válassza ki a nyomtatandó kép(ek)et, majd kattintson az ábra: Importálás belső oldalra gomb (Importálás belső oldalra) gombra.

A kijelölt képek megjelennek a kiválasztott kép területen.
A nyomtatandó képet vagy képeket úgy választhatja ki, ha a kiválasztott kép területre húzza őket.

Hivatkozás

Ha törölni szeretne egy képet a kiválasztott kép területről, jelölje ki és kattintson az ábra: Importált kép törlése gomb (Importált kép törlése) gombra. Ha az összes képet törölni szeretné a kiválasztott kép területről, jelölje ki és kattintson az ábra: Összes importált kép törlése gomb (Összes importált kép törlése) gombra.

Hivatkozás

A Képek kiválasztása (Select Images) képernyő részleteivel kapcsolatban lásd a következő részeket.
Képek kiválasztása képernyő


Szerkesztés

ELEJÉRE > Címkenyomtatás > Szerkesztés

Szerkesztés

<< Fénykép kiválasztása Nyomtatás >>

Lépések

1 Kattintson a Szerkesztés (Edit) gombra.

Megjelenik a Szerkesztés (Edit) képernyő.

ábra: a címkékhez tartozó Szerkesztés képernyő

2 Szerkessze a címkét, ha szükséges.

Fényképek hozzáadása

Fényképek helyének cseréje

Fényképek cseréje

Fényképek helyének és méretének módosítása

Fényképek levágása

Dátum nyomtatása a fényképekre

Szöveg hozzáadása fényképekhez

Hivatkozások

A szerkesztés nem történik meg, ha az Easy-PhotoPrint EX programból úgy lép ki, hogy nem menti a szerkesztett címkét. Azt javasoljuk, hogy mentse a szerkesztett címkét, ha újra szeretné szerkeszteni.
Mentés

A Szerkesztés (Edit) képernyő részleteivel kapcsolatban lásd a következő részt.
Szerkesztés képernyő


Nyomtatás

ELEJÉRE > Címkenyomtatás > Nyomtatás

Nyomtatás

<< Szerkesztés

Lépések

1 Kattintson a Nyomtatásbeállítások (Print Settings) gombra.

Megjelenik a Nyomtatásbeállítások (Print Settings) képernyő.

ábra: A címkékhez tartozó Nyomtatásbeállítások képernyő

2 A következő elemeket állítsa be a használandó nyomtatónak és papírnak megfelelően:

Nyomtató (Printer)

Hordozótípus (Media Type)

Példányszám (Copies)

Papírforrás (Paper Source)

Nyomtatási minőség (Print Quality)

Hivatkozások

Be kell állítani a kazettát a nyomtatónak megfelelően.

A papírméretek és hordozótípusok a nyomtató típusától függően változhatnak.

A nyomtatási pozíciót a Nyomtatási pozíció beállítása párbeszédpanelen állíthatja be.
Nyomtatási pozíció beállítása párbeszédpanel

3 Kattintson a Nyomtatás (Print) gombra.

Hivatkozás

A Nyomtatásbeállítások (Print Settings) képernyő részleteivel kapcsolatban lásd a következő részt.
Nyomtatásbeállítások képernyő
<< Szerkesztés


Képek javítása és tökéletesítése

ELEJÉRE > Képek javítása és tökéletesítése

Képek javítása és tökéletesítése

Lehetősége van képek javítására és tökéletesítésére.

Kattintson a ábra: Képek javítása (Képek javítása) gombra a Képek kiválasztása vagy a Szerkesztés képernyőn, vagy fotónyomtatás módban az Elrendezés/nyomtatás képernyőn. A Képek javítása ablakban a következő javításokat végezheti el.

Hivatkozások

A Képek javítása ablak részleteivel kapcsolatban lásd a következő részt.
Képek javítása ablak

Automatikus képjavítás

Ez a funkció automatikusan elemzi az elkészített képet, és alkalmazza a megfelelő javításokat.
Az automatikus képjavítás funkció használata

Vörösszem-korrekciós funkció

Kijavíthatja a vaku által okozott vörösszem hibát.
A vörösszem-korrekció funkció használata

Arcfényesítés funkció

A túl világos háttér miatt sötét arcokat világosíthatja.
Az arcfényesítés funkció használata

Arcélesítés funkció

Élesítheti a képeken a homályos arcokat.
Az arcélesítés funkció használata

Digitális arcsimítás funkció

A „Digitális arcsimítás” funkciót az arc vonalainak és a bőr színének javítására használhatja.
A digitális arcsimítás funkció használata

Folteltávolítás funkció

Eltávolíthatja a foltokat.
A folteltávolítás funkció használata

Képbeállítás

Finom igazításokat végezhet a teljes kép fényerején, kontrasztján stb.
Képek módosítása


A vörösszem-korrekció funkció használata

ELEJÉRE > Képek javítása és tökéletesítése > A vörösszem-korrekció funkció használata

A vörösszem-korrekció funkció használata

Kijavíthatja a vaku által okozott vörösszem hibát.

A „Vörösszem korrekció” funkciót kézileg vagy automatikusan alkalmazhatja.

Lépések

1 Válassza ki a kívánt képeket a Képek kiválasztása képernyőn. Kattintson a ábra: Képek javítása gomb (Képek javítása) gombra.

Megjelenik a Képek javítása (Correct/Enhance Images) ablak.

ábra: Képek javítása ablak

Hivatkozás

Úgy is megjelenítheti a Képek javítása (Correct/Enhance Images) ablakot, ha rákattint a ábra: Képek javítása gomb (Képek javítása) gombra az Elrendezés/nyomtatás vagy a Szerkesztés képernyőn. Ebben az esetben a javítási/tökéletesítési funkciók csak az Előnézet területen kiválasztott képekre alkalmazhatók.

A Képek javítása (Correct/Enhance Images) ablak részleteivel kapcsolatban lásd a következő részt.
Képek javítása ablak

2 Válassza ki a javítani kívánt képet a Képek javítása (Correct/Enhance Images) ablak alsó részén látható listából.

A kép megjelenik az Előnézet területen.

Hivatkozás

Ha csak egy kép van kiválasztva, a mintakép nem jelenik meg az Előnézet részben.

Automatikus javítás
Kézi javítás

3 Győződjön meg róla, hogy az Auto (Auto) beállítás van kiválasztva.

4 Kattintson a Vörösszem korrekció (Red-Eye Correction) pontra.

5 Kattintson az OK gombra.

A vörösszem hatást kijavítja a program, és a ábra: Javítás/Feljavítás jel jel megjelenik a kép bal fölső részénél.

Hivatkozás

Kattintson az ábra: Összevetés gomb (Összevetés) gombra a javítás előtti és utáni kép egymás melletti megjelenítéséhez, így tudja ellenőrizni a javítás eredményét.

Kattintson a Kiválasztás törlése (Reset Selected Image) gombra a javítási művelet visszavonásához.

Ha a javítást minden kijelölt képre egyszerre akarja alkalmazni, jelölje be az [image] Alkalmazás minden képre (Apply to all images) elemet.

Figyelem!

A képtől függően előfordulhat, hogy a program a szem körüli területeket is korrigálja.

3 Kattintson a Kézi (Manual) fülre, majd a Kijavítás/feljavítás (Correct/Enhance) elemre.

4 Kattintson a Vörösszem korrekció (Red-Eye Correction) elemre.

Mozgassa a mutatót a kép fölé. A mutató alakja a következőre változik: ábra: Ecset mutató.

ábra: A Kézi lap vörösszem korrekció funkciója

5 Az egérrel válassza ki a kijavítandó vörös területet, majd kattintson a kép fölött megjelenő OK gombra.

ábra: OK gomb

A vörösszem hatást kijavítja a program, és a ábra: Javítás/Feljavítás jel jel megjelenik a kép bal fölső részénél.

Hivatkozás

Az előző művelet visszavonásához kattintson a Visszavonás (Undo) gombra.

A hatások szintjét a Vörösszem korrekció (Red-Eye Correction) alatt található csúszkával változtathatja meg.

6 Kattinson a Kiválasztott képek mentése (Save Selected Image) vagy az Összes javított kép mentése (Save All Corrected Images) lehetőségre.

Mentse a javított képeket új fájlokként.

Hivatkozás

Ha csak bizonyos képeket szeretne menteni, kattintson a Kiválasztott képek mentése (Save Selected Image) lehetőségre. Ha az összes képet menteni kívánja, kattintson az Összes javított kép mentése (Save All Corrected Images) lehetőségre.

A javított képek csak JPEG/Exif formátumban menthetők.

7 Kattintson a Kilépés (Exit) gombra.

Hivatkozás

A javítások elvesznek, ha a javított képek mentése előtt kilép.


Az arcfényesítés funkció használata

ELEJÉRE > Képek javítása és tökéletesítése > Az arcfényesítés funkció használata

Az arcfényesítés funkció használata

A túl világos háttér miatt sötét arcokat világosíthatja.

Lépések

1 Válassza ki a kívánt képeket a Képek kiválasztása képernyőn. Kattintson a ábra: Képek javítása gomb (Képek javítása) gombra.

Megjelenik a Képek javítása (Correct/Enhance Images) ablak.

ábra: Képek javítása ablak

Hivatkozás

Úgy is megjelenítheti a Képek javítása (Correct/Enhance Images) ablakot, ha rákattint a ábra: Képek javítása gomb (Képek javítása) gombra az Elrendezés/nyomtatás vagy a Szerkesztés képernyőn. Ebben az esetben a javítási/tökéletesítési funkciók csak az Előnézet területen kiválasztott képekre alkalmazhatók.

A Képek javítása (Correct/Enhance Images) ablak részleteivel kapcsolatban lásd a következő részt.
Képek javítása ablak

2 Válassza ki a javítani kívánt képet a Képek javítása (Correct/Enhance Images) ablak alsó részén látható listából.

A kép megjelenik az Előnézet területen.

Hivatkozás

Ha csak egy kép van kiválasztva, a mintakép nem jelenik meg az Előnézet részben.

3 Kattintson a Kézi (Manual) fülre, majd a Kijavítás/feljavítás (Correct/Enhance) elemre.

4 Kattintson az Arc fényesítése (Face Brightener) lehetőségre.

Mozgassa a mutatót a kép fölé. A mutató alakja a következőre változik: ábra: Kereszt.

ábra: A Kézi (Manual) lap arcfényesítési funkciója

5 Az egérrel válassza ki a kijavítandó területet, majd kattintson a kép fölött megjelenő OK gombra.

ábra: OK gomb

A program kijavítja a képet, az arc világosabb lesz, és megjelenik a ábra: Javítás/Feljavítás jel jel a kép bal fölső részénél.

Hivatkozás

A téglalapot mozgathatja és forgathatja is.

Az előző művelet visszavonásához kattintson a Visszavonás (Undo) gombra.

A hatások szintjeit az Arc fényesítése (Face Brightener) elem alatt található csúszkával változtathatja meg.

6 Kattintson a Kiválasztott képek mentése (Save Selected Image) vagy az Összes javított kép mentése (Save All Corrected Images) lehetőségre.

Mentse a javított képeket új fájlokként.

Hivatkozás

Ha csak bizonyos képeket szeretne menteni, kattintson a Kiválasztott képek mentése (Save Selected Image) lehetőségre. Ha az összes képet menteni kívánja, kattintson az Összes javított kép mentése (Save All Corrected Images) lehetőségre.

A javított képek csak JPEG/Exif formátumban menthetők.

7 Kattintson a Kilépés (Exit) gombra.

Hivatkozás

A javítások elvesznek, ha a javított képek mentése előtt kilép.


Az arcélesítés funkció használata

ELEJÉRE > Képek javítása és tökéletesítése > Az arcélesítés funkció használata

Az arcélesítés funkció használata

Élesítheti a képeken a homályos arcokat.

Az „Arc élesítése” funkciót kézileg vagy automatikusan alkalmazhatja.

Lépések

1 Válassza ki a kívánt képeket a Képek kiválasztása képernyőn. Kattintson a ábra: Képek javítása gomb (Képek javítása) gombra.

Megjelenik a Képek javítása (Correct/Enhance Images) ablak.

ábra: Képek javítása ablak

Hivatkozás

Úgy is megjelenítheti a Képek javítása (Correct/Enhance Images) ablakot, ha rákattint a ábra: Képek javítása gomb (Képek javítása) gombra az Elrendezés/nyomtatás vagy a Szerkesztés képernyőn. Ebben az esetben a javítási/tökéletesítési funkciók csak az Előnézet területen kiválasztott képekre alkalmazhatók.

A Képek javítása (Correct/Enhance Images) ablak részleteivel kapcsolatban lásd a következő részt.
Képek javítása ablak

2 Válassza ki a javítani kívánt képet a Képek javítása (Correct/Enhance Images) ablak alsó részén látható listából.

A kép megjelenik az Előnézet területen.

Hivatkozás

Ha csak egy kép van kiválasztva, a mintakép nem jelenik meg az Előnézet részben.

Automatikus javítás
Kézi javítás

3 Győződjön meg róla, hogy az Auto (Auto) beállítás van kiválasztva.

4 Kattintson az Arc élesítése (Face Sharpener) pontra.

5 Kattintson az OK gombra.

A program végrehajtja az arcélesítést, és megjelenik a ábra: Javítás/Feljavítás jel jel a kép bal fölső részénél.

Hivatkozás

A hatás szintjét az Arc élesítése (Face Sharpener) alatt található csúszkával változtathatja meg.

Kattintson az ábra: Összevetés gomb (Összevetés) gombra a javítás előtti és utáni kép egymás melletti megjelenítéséhez, így tudja ellenőrizni a javítás eredményét.

Kattintson a Kiválasztás törlése (Reset Selected Image) gombra a javítási művelet visszavonásához.

Ha a javítást minden kijelölt képre egyszerre akarja alkalmazni, jelölje be az [image] Alkalmazás minden képre (Apply to all images) elemet.

3 Kattintson a Kézi (Manual) fülre, majd a Kijavítás/feljavítás (Correct/Enhance) elemre.

4 Kattintson az Arc élesítése (Face Sharpener) pontra.

Mozgassa a mutatót a kép fölé. A mutató alakja a következőre változik: ábra: Kereszt.

ábra: A Kézi (Manual) lap arcélesítési funkciója

5 Az egérrel válassza ki a kijavítandó területet, majd kattintson a kép fölött megjelenő OK gombra.

ábra: OK gomb

A program végrehajtja az arcélesítést a kijelölt területen és körülötte, és megjelenik a ábra: Javítás/Feljavítás jel jel a kép bal fölső részénél.

Hivatkozás

A téglalapot mozgathatja és forgathatja is.

Az előző művelet visszavonásához kattintson a Visszavonás (Undo) gombra.

A hatás szintjét az Arc élesítése (Face Sharpener) alatt található csúszkával változtathatja meg.

6 Kattintson a Kiválasztott képek mentése (Save Selected Image) vagy az Összes javított kép mentése (Save All Corrected Images) lehetőségre.

Mentse a javított képeket új fájlokként.

Hivatkozás

Ha csak bizonyos képeket szeretne menteni, kattintson a Kiválasztott képek mentése (Save Selected Image) lehetőségre. Ha az összes képet menteni kívánja, kattintson az Összes javított kép mentése (Save All Corrected Images) lehetőségre.

A javított képek csak JPEG/Exif formátumban menthetők.

7 Kattintson a Kilépés (Exit) gombra.

Hivatkozás

A javítások elvesznek, ha a javított képek mentése előtt kilép.


A digitális arcsimítás funkció használata

ELEJÉRE > Képek javítása és tökéletesítése > A digitális arcsimítás funkció használata

A digitális arcsimítás funkció használata

A „Digitális arcsimítás” funkciót az arc vonalainak és a bőr színének javítására használhatja.

A „Digitális arcsimítás” funkciót kézileg vagy automatikusan alkalmazhatja.

Lépések

1 Válassza ki a kívánt képeket a Képek kiválasztása képernyőn. Kattintson a ábra: Képek javítása gomb (Képek javítása) gombra.

Megjelenik a Képek javítása (Correct/Enhance Images) ablak.

ábra: Képek javítása ablak

Hivatkozás

Úgy is megjelenítheti a Képek javítása (Correct/Enhance Images) ablakot, ha rákattint a ábra: Képek javítása gomb (Képek javítása) gombra az Elrendezés/nyomtatás vagy a Szerkesztés képernyőn. Ebben az esetben a javítási/tökéletesítési funkciók csak az Előnézet területen kiválasztott képekre alkalmazhatók.

A Képek javítása (Correct/Enhance Images) ablak részleteivel kapcsolatban lásd a következő részt.
Képek javítása ablak

2 Válassza ki a javítani kívánt képet a Képek javítása (Correct/Enhance Images) ablak alsó részén látható listából.

A kép megjelenik az Előnézet területen.

Hivatkozás

Ha csak egy kép van kiválasztva, a mintakép nem jelenik meg az Előnézet részben.

Figyelem!

A digitális arcsimítás funkció csak olyan képekre alkalmazható, amelyek mérete egyik oldalán sem esik kívül a 71 képpont és 4096 képpont közötti tartományon.

Automatikus tökéletesítés
Kézi tökéletesítés

3 Győződjön meg róla, hogy az Auto (Auto) beállítás van kiválasztva.

4 Kattintson a Digitális arcsimítás (Digital Face Smoothing) gombra.

5 Kattintson az OK gombra.

A program kijavítja az arcterületet, és megjelenik a ábra: Javítás/Feljavítás jel jel a kép bal fölső részénél.

Hivatkozás

A hatás szintjét a Digitális arcsimítás (Digital Face Smoothing) elem alatt található csúszkával változtathatja meg.

Kattintson az ábra: Összevetés gomb (Összevetés) gombra a javítás előtti és utáni kép egymás melletti megjelenítéséhez, így tudja ellenőrizni a tökéletesítés eredményét.

Kattintson a Kiválasztás törlése (Reset Selected Image) gombra a tökéletesítési művelet visszavonásához.

Ha a tökéletesítést minden kijelölt képre egyszerre akarja alkalmazni, jelölje be az [image] Alkalmazás minden képre (Apply to all images) elemet.

3 Kattintson a Kézi (Manual), majd a Kijavítás/feljavítás (Correct/Enhance) elemre.

4 Kattintson a Digitális arcsimítás (Digital Face Smoothing) gombra.

Mozgassa a mutatót a kép fölé. A mutató alakja a következőre változik: ábra: Kereszt.

ábra: A Kézi lap Digitális arcsimítás funkciója

5 Az egérrel válassza ki a tökéletesítendő területet, majd kattintson a kép fölött megjelenő OK gombra.

ábra: OK gomb

A program tökéletesíti az arcterületet a kijelölt területen és körülötte, és megjelenik a ábra: Javítás/Feljavítás jel jel a kép bal fölső részénél.

Hivatkozás

A téglalapot mozgathatja és forgathatja is.

Az előző tökéletesítő művelet visszavonásához kattintson a Visszavonás (Undo) gombra.

A hatás szintjét a Digitális arcsimítás (Digital Face Smoothing) elem alatt található csúszkával változtathatja meg.

6 Kattintson a Kiválasztott képek mentése (Save Selected Image) vagy az Összes javított kép mentése (Save All Corrected Images) lehetőségre.

Elmentheti a tökéletesített képeket új fájlokként.

Hivatkozás

Ha csak bizonyos képeket szeretne menteni, kattintson a Kiválasztott képek mentése (Save Selected Image) lehetőségre. Ha az összes képet menteni kívánja, kattintson az Összes javított kép mentése (Save All Corrected Images) lehetőségre.

A javított képek csak JPEG/Exif formátumban menthetők.

7 Kattintson a Kilépés (Exit) gombra.

Hivatkozás

A javítások elvesznek, ha a javított képek mentése előtt kilép.


A folteltávolítás funkció használata

ELEJÉRE > Képek javítása és tökéletesítése > A folteltávolítás funkció használata

A folteltávolítás funkció használata

Eltávolíthatja a foltokat.

Lépések

1 Válassza ki a kívánt képeket a Képek kiválasztása képernyőn. Kattintson a ábra: Képek javítása gomb (Képek javítása) gombra.

Megjelenik a Képek javítása (Correct/Enhance Images) ablak.

ábra: Képek javítása ablak

Hivatkozás

Úgy is megjelenítheti a Képek javítása (Correct/Enhance Images) ablakot, ha rákattint a ábra: Képek javítása gomb (Képek javítása) gombra az Elrendezés/nyomtatás vagy a Szerkesztés képernyőn. Ebben az esetben a javítási/tökéletesítési funkciók csak az Előnézet területen kiválasztott képekre alkalmazhatók.

A Képek javítása (Correct/Enhance Images) ablak részleteivel kapcsolatban lásd a következő részt.
Képek javítása ablak

2 Válassza ki a javítani kívánt képet a Képek javítása (Correct/Enhance Images) ablak alsó részén látható listából.

A kép megjelenik az Előnézet területen.

Hivatkozás

Ha csak egy kép van kiválasztva, a mintakép nem jelenik meg az Előnézet részben.

3 Kattintson a Kézi (Manual) fülre, majd a Kijavítás/feljavítás (Correct/Enhance) elemre.

4 Kattintson a Folt eltávolítása (Blemish Remover) gombra.

Mozgassa a mutatót a kép fölé. A mutató alakja a következőre változik: ábra: Kereszt.

ábra: A Kézi lap Folteltávolító funkciója

5 Az egérrel válassza ki a tökéletesítendő területet, majd kattintson a kép fölött megjelenő OK gombra.

ábra: OK gomb

A program kiélesíti a foltokat a kijelölt területen és körülötte, és a ábra: Javítás/Feljavítás jel jel megjelenik a kép bal fölső részénél.

Hivatkozás

Az előző tökéletesítő művelet visszavonásához kattintson a Visszavonás (Undo) gombra.

6 Kattinson a Kiválasztott képek mentése (Save Selected Image) vagy az Összes javított kép mentése (Save All Corrected Images) lehetőségre.

Elmentheti a tökéletesített képeket új fájlokként.

Hivatkozás

Ha csak bizonyos képeket szeretne menteni, kattintson a Kiválasztott képek mentése (Save Selected Image) lehetőségre. Ha az összes képet menteni kívánja, kattintson az Összes javított kép mentése (Save All Corrected Images) lehetőségre.

A javított képek csak JPEG/Exif formátumban menthetők.

7 Kattintson a Kilépés (Exit) gombra.

Hivatkozás

A javítások elvesznek, ha a javított képek mentése előtt kilép.


Az automatikus képjavítás funkció használata

ELEJÉRE > Képek javítása és tökéletesítése > Az automatikus képjavítás funkció használata

Az automatikus képjavítás funkció használata

Optimális javításokat végezhet automatikusan egy album vagy naptár képein.

Figyelem!

Az automatikus képjavítás (Auto Image Fix) funkció nem használható fotónyomtatás esetén. Fotónyomtatás esetén automatikusan elvégezheti a fényképeken az alkalmazható javításokat nyomtatáskor. Ehhez be kell jelölni ezt a lehetőséget a Beállítások párbeszédpanel Egyebek lapján, a Kép részen.
Beállítások párbeszédpanel

Azokon a képeken, amelyeket egyszer már mentett az automatikus képjavítás funkció alkalmazását követően, többször már nem használhatja ezt a funkciót.
Lehet, hogy az automatikus képjavítás olyan képeken sem használható, amelyeken más vállalatok által készített alkalmazással vagy digitális fényképezőgéppel végeztek tökéletesítést.

Lépések

1 Válassza ki a kívánt képeket a Képek kiválasztása képernyőn. Kattintson a ábra: Képek javítása gomb (Képek javítása) gombra.

Megjelenik a Képek javítása (Correct/Enhance Images) ablak.

ábra: Képek javítása ablak

Hivatkozás

Úgy is megjelenítheti a Képek javítása (Correct/Enhance Images) ablakot, ha rákattint a ábra: Képek javítása gomb (Képek javítása) gombra az Elrendezés/nyomtatás vagy a Szerkesztés képernyőn. Ebben az esetben a javítási/tökéletesítési funkciók csak az Előnézet területen kiválasztott képekre alkalmazhatók.

A Képek javítása (Correct/Enhance Images) ablak részleteivel kapcsolatban lásd a következő részt.
Képek javítása ablak

2 Válassza ki a javítani kívánt képet a Képek javítása (Correct/Enhance Images) ablak alsó részén látható listából.

A kép megjelenik az Előnézet területen.

Hivatkozás

Ha csak egy kép van kiválasztva, a mintakép nem jelenik meg az Előnézet részben.

3 Győződjön meg róla, hogy az Auto (Auto) beállítás van kiválasztva.

4 Kattintson az Automatikus képjavítás (Auto Image Fix) elemre, majd az OK gombra.

A program automatikusan kijavítja a teljes képet, és megjelenik a ábra: Javítás/tökéletesítés jel jel a kép bal fölső részénél.

Hivatkozás

Kattintson az ábra: Összevetés gomb (Összevetés) gombra a javítás előtti és utáni kép egymás melletti megjelenítéséhez, így tudja ellenőrizni a javítás eredményét.

Kattintson a Kiválasztás törlése (Reset Selected Image) gombra a javítási művelet visszavonásához.

Ha a javítást minden kijelölt képre egyszerre akarja alkalmazni, jelölje be az [image] Alkalmazás minden képre (Apply to all images) elemet.

5 Kattinson a Kiválasztott képek mentése vagy az Összes javított kép mentése (Save All Corrected Images) lehetőségre.

Mentse a javított képeket új fájlokként.

Hivatkozás

Ha csak bizonyos képeket szeretne menteni, kattintson a Kiválasztott képek mentése (Save Selected Image) lehetőségre. Ha az összes képet menteni kívánja, kattintson az Összes javított kép mentése (Save All Corrected Images) lehetőségre.

A javított képek csak JPEG/Exif formátumban menthetők.

6 Kattintson a Kilépés (Exit) gombra.

Hivatkozás

A javítások elvesznek, ha a javított képek mentése előtt kilép.


Képek módosítása

ELEJÉRE > Képek javítása és tökéletesítése > Képek módosítása

Képek módosítása

Finoman módosíthatja a képek fényerejét, kontrasztját stb.

Lépések

1 Válassza ki a kívánt képeket a Képek kiválasztása képernyőn. Kattintson a ábra: Képek javítása gomb (Képek javítása) gombra.

Megjelenik a Képek javítása (Correct/Enhance Images) ablak.

ábra: Képek javítása ablak

Hivatkozás

Úgy is megjelenítheti a Képek javítása (Correct/Enhance Images) ablakot, ha rákattint a ábra: Képek javítása gomb (Képek javítása) gombra az Elrendezés/nyomtatás vagy a Szerkesztés képernyőn. Ebben az esetben a javítási/tökéletesítési funkciók csak az Előnézet területen kiválasztott képekre alkalmazhatók.

A Képek javítása (Correct/Enhance Images) ablak részleteivel kapcsolatban lásd a következő részt.
Képek javítása ablak

2 Válassza ki a módosítani kívánt képet a Képek javítása (Correct/Enhance Images) ablak alsó részén látható listából.

A kép megjelenik az Előnézet területen.

Hivatkozás

Ha csak egy kép van kiválasztva, a mintakép nem jelenik meg az Előnézet részben.

3 Kattintson a Kézi (Manual), majd a Beállítás (Adjust) elemre.

4 Mozgassa a módosítani kívánt elem csúszkáját a kívánt hatás eléréséig.

A következő beállítások végezhetők:
Fényerő (Brightness)
Kontraszt (Contrast)
Élesség (Sharpness)
Homály (Blur)
Alapszínek eltávolítása (Show-through Removal)

ábra: A Kézi lap Beállítás funkciója

Hivatkozás

Ha vissza kívánja állítani az összes beállítás alapértékét, kattintson az Alapértelmezés (Defaults) gombra.

A beállításokkal kapcsolatos részleteket a következő rész tartalmazza.
Képek javítása ablak

5 Kattinson a Kiválasztott képek mentése (Save Selected Image) vagy az Összes javított kép mentése (Save All Corrected Images) lehetőségre.

Mentse a javított képeket új fájlokként.

Hivatkozás

Ha csak bizonyos képeket szeretne menteni, kattintson a Kiválasztott képek mentése (Save Selected Image) lehetőségre. Ha az összes képet menteni kívánja, kattintson az Összes javított kép mentése (Save All Corrected Images) lehetőségre.

A javított képek csak JPEG/Exif formátumban menthetők.

6 Kattintson a Kilépés (Exit) gombra.

Hivatkozás

A módosítások elvesznek, ha a módosított képek mentése előtt kilép.


Élénk színű fényképek nyomtatása

Élénk színű fényképek nyomtatása

Ha élénkíteni szeretné egy fénykép színeit, a nyomtatás előtt jelölje be a [image] Vivid Photo jelölőnégyzetet a Papír kiválasztása (Select Paper) képernyőn.

Figyelem!

Ez a funkció csak olyan nyomtatók esetében érhető el, amelyek támogatják a vivid photo technológiát.

Ez a beállítás nem használható, ha ICC-profilt használt a színkorrekcióhoz.

ábra: Vivid Photo a Papír kiválasztása képernyőn

Hivatkozás

Ha be is van jelölve a [image] Vivid Photo jelölőnégyzet, ennek csak a nyomtatott képre van hatása. Az eredeti kép és a nyomtatási kép nem változik meg.


A fotózaj csökkentése

A fotózaj csökkentése

Ha sötétben (például éjszaka) készült egy fénykép digitális fényképezőgéppel, úgynevezett fotózaj jelenhet meg rajta.

Jelölje be a [image] Fotózajcsökkentés (Photo Noise Reduction) jelölőnégyzetet a Papír kiválasztása (Select Paper) képernyőn, hogy csökkentse a képek fotózaját, és élénkebb színű képeket tudjon nyomtatni.

Figyelem!

Ez a beállítás nem használható, ha ICC-profilt használt a színkorrekcióhoz.

ábra: A Papír kiválasztása képernyő Fotózajcsökkentés jelölőnégyzete

Hivatkozás

Ha a fotózaj nagyon erős, ne a Normál (Normal), hanem az Erős beállítást használja.

A fotózajcsökkentés hatása csak a nyomtatott képen jelenik meg. Az eredeti kép és a nyomtatási kép nem változik meg.


Fényképek levágása (Fotónyomtatás)

Fényképek levágása (Fotónyomtatás)

A fényképek levágása arra való, hogy a képek felesleges részeit eltávolíthassa úgy, hogy kijelöli a lép szükséges részét.

Kattintson a ábra: Elrendezés módosítása gomb (Elrendezés módosítása) gombra a Szerkesztés képernyőn.

Vigye a fehér keretet a fénykép nyomtatni kívánt részére, majd kattintson az OK gombra.

ábra: Vágás párbeszédpanel

Hivatkozás

A körülvágás területét úgy mozgathatja, hogy az egérrel a fehér keretbe áll, és rákattint, majd a kívánt helyre húzza. A fehér vonalak megfelelő helyre húzásával állíthatja be a körülvágandó területet.

Jelölje be a [image] Harmadolóháló (The Rule of Thirds) elemet a szaggatott fehér vonalak megjelenítéséhez. Kiegyensúlyozott kompozíció elkészítéséhez húzza a metszéspontok (fehér négyzetek) bármelyikét vagy a szaggatott fehér vonalakat a kép fő témája fölé.

A körülvágás hatása csak a nyomtatott képen jelenik meg. Az eredeti képet nem vágja körül a program.

Az ezzel kapcsolatos részleteket a következő rész tartalmazza.
Vágás párbeszédpanel


Dátum nyomtatása a fényképekre (Fotónyomtatás)

Dátum nyomtatása a fényképekre (Fotónyomtatás)

Kattintson a ábra: Dátumbeállítások gomb (Dátumbeállítások) gombra az Elrendezés/nyomtatás képernyőn a Dátumbeállítások (Date Settings) párbeszédpanel megjelenítéséhez. Ha szeretné kinyomtatni a fénykép készítésének időpontját is, jelölje be [image] a Dátum nyomtatása jelölőnégyzetet a Dátumbeállítások (Date Settings) párbeszédpanelen.

ábra: Dátumbeállítások párbeszédpanel

Hivatkozás

A Dátumbeállítások (Date Settings) párbeszédpanelen megváltoztathatja a dátumfeliratnak a képen látható színét, méretét és helyét, hogy megfeleljen a kép tájolásának és hátterének.
Dátumbeállítások párbeszédpanel (Fotónyomtatás)

A dátum az operációs rendszeren beállított rövid dátumformátum (éééé/hh/nn) szerint jelenik meg.


Több kép nyomtatása egy oldalra

Több kép nyomtatása egy oldalra

Ha több képet szeretne egy lapra nyomtatni, válasszon ki egy erre alkalmas elrendezést az Elrendezés/nyomtatás (Layout/Print) képernyőn.

ábra: Elrendezés/nyomtatás képernyő

Hivatkozások

Képkiválasztáshoz az alábbi rész nyújt segítséget.
Fénykép kiválasztása

A képek lehetséges száma és elrendezése függhet a hordozótípustól.

A képek az alábbi sorrendben vannak elrendezve.
(pl.) Szegély nélkül (x4)
ábra: Szegély nélkül (x4)

A nyomtatási típus megváltoztatható a Beállítások párbeszédpanel Nyomtatás lapján, a Nyomtatási sorrend beállításnál.
A nyomtatási sorrendet a Dátum szerint, a Név szerint és a Kiválasztás rendjében lehetőség közül választhatja ki.
Beállítások párbeszédpanel


Index nyomtatása

Index nyomtatása

Kinyomtathatja a kiválasztott fényképek mintaképét. Az indexnyomtatás lehetővé teszi, hogy ellenőrizze a listán található képeket, ezenkívül a képek rendszerezésében is segítséget nyújt.

A nyomtatáshoz válassza az Elrendezés/nyomtatás (Layout/Print) képernyő Index (Index) elrendezését.

ábra: Elrendezés/nyomtatás képernyő

Hivatkozás

Képkiválasztáshoz az alábbi rész nyújt segítséget.
Fénykép kiválasztása

Az indexnyomtatás nem érhető el, ha az alábbi papírméretek valamelyikét választja.
- Hitelkártya
- Panoráma
- Fine Art A4
- Fine Art A3
- Fine Art A3+

Egy lapra legfeljebb 80 mintaképet nyomtathat.

A képek az alábbi sorrendben vannak elrendezve.
(pl.) Index (x20)
ábra: Index (x20)

A nyomtatási típus megváltoztatható a Beállítások párbeszédpanel Nyomtatás lapján, a Nyomtatási sorrend beállításnál.
A nyomtatási típust a Dátum szerint, a Név szerint és a Kiválasztás rendjében lehetőség közül választhatja ki.
Beállítások párbeszédpanel


Igazolványképek nyomtatása (ID Photo Print)

Igazolványképek nyomtatása (ID Photo Print)

Különböző igazolványképeket nyomtathat.

Figyelem!

A képet nem minden hatóság fogadja el hivatalos igazolványképként.
A részletekért forduljon ahhoz az intézményhez, amelynek be fogja nyújtani a képet.

A nyomtatáshoz válassza ki a 4"x6" elemet a Papír kiválasztása (Select Paper) képernyőn, valamint az egyik igazolványkép-elrendezést az Elrendezés/nyomtatás (Layout/Print) képernyőn.

ábra: Elrendezés/nyomtatás képernyő

Hivatkozás

Képkiválasztással kapcsolatban az alábbi rész nyújt segítséget.
Fénykép kiválasztása

A képek az alábbi sorrendben vannak elrendezve.
(pl.) Igazolványkép 4,5 x 3,5 cm
ábra: Igazolványkép (4,5 x 3,5 cm)

A nyomtatási típus megváltoztatható a Beállítások párbeszédpanel Nyomtatás lapján, a Nyomtatási sorrend beállításnál.
A nyomtatási típust a Dátum szerint, a Név szerint és a Kiválasztás rendjében lehetőség közül választhatja ki.
Beállítások párbeszédpanel


Képinformáció nyomtatása

Képinformáció nyomtatása

Ha a fénykép mellé ki szeretné nyomtatni az Exif adatokat is, válassza az Elrendezés/nyomtatás (Layout/Print) képernyő Képinformáció (Captured Info) pontját.

ábra: Elrendezés/nyomtatás képernyő

Hivatkozások

Képkiválasztáshoz az alábbi rész nyújt segítséget.
Fénykép kiválasztása

Ez a funkció csak a „Letter” és az „A4” papírmérettel használható.


Elrendezés módosítása

Elrendezés módosítása

Az egyes oldalak elrendezését külön-külön módosíthatja.

Jelölje ki azt az oldalt a Szerkesztés képernyőn, amelynek elrendezését módosítani szeretné. Kattintson a ábra: Elrendezés módosítása gomb (Elrendezés módosítása) gombra.
Válassza ki a használni kívánt elrendezést az Elrendezés módosítása (Change Layout) párbeszédpanelen, majd kattintson az OK gombra.

Album

ábra: Elrendezés módosítása párbeszédpanel

Figyelem!

Az albumhoz választható elrendezések különbözőek lehetnek a Papírméret és a Tájolás beállítástól és a kiválasztott oldaltípustól (előlap, belső oldalak, hátlap) függően.

Ha az új elrendezésben több keret van oldalanként, mint a jelenlegi elrendezésben, akkor a következő történik:

Ha az elrendezésben lévő keretek száma nő | : | A következő oldalakról egyes képek előrébb kerülnek, hogy kitöltsék az új elrendezés összes keretét.
Ha az elrendezésben lévő keretek száma csökken | : | A program annyi új elrendezésű oldalt vesz fel, hogy a jelenlegi elrendezési oldalakon lévő képek mind elférjenek.

Ha az előlap vagy a hátlap elrendezését olyanra módosítja, amelyben kevesebb elrendezési keret található, akkor a program az előző elrendezési oldalhoz utoljára hozzáadott képtől kezdve törli azok a képeket, amelynek nem férnek el az új elrendezésben.

Hivatkozás

Jelölje be az [image] Alkalmazás minden oldalra (Apply to all pages) jelölőnégyzetet, ha az összes oldal elrendezését az újonnan kiválasztott elrendezésre szeretné módosítani.
Elrendezés módosítása párbeszédpanel

Naptár

ábra: Elrendezés módosítása párbeszédpanel

Figyelem

A kiválasztható elrendezések a Papírméret és a Tájolás beállításától függnek.

Az összes oldal elrendezése a kiválasztott elrendezésre módosul.

Az egyes oldalakból az elrendezés módosítása miatt kilógó képeket a program az utolsó oldalra helyezi, és nem vesz fel új oldalt.

Elrendezés nyomtatása

ábra: Elrendezés módosítása párbeszédpanel

Figyelem!

A kiválasztható elrendezések a Papírméret és a Tájolás beállítástól függnek.

Ha az új elrendezésben több keret van oldalanként, mint a jelenlegi elrendezésben, akkor a következő történik:

Ha az elrendezésben lévő keretek száma nő | : | A következő oldalakról egyes képek előrébb kerülnek, hogy kitöltsék az új elrendezés összes keretét.
Ha az elrendezésben lévő keretek száma csökken | : | A program annyi új elrendezésű oldalt vesz fel, hogy a jelenlegi elrendezési oldalakon lévő képek mind elférjenek.

Hivatkozás

Jelölje be az [image] Alkalmazás minden oldalra (Apply to all pages) jelölőnégyzetet, ha az összes oldal elrendezését az újonnan kiválasztott elrendezésre szeretné módosítani.
Elrendezés módosítása párbeszédpanel


Háttér módosítása

Háttér módosítása

Módosíthatja az egyes oldalak hátterét.

Figyelem

Fotónyomtatás, Címke és Elrendezéses nyomtatás módban a háttér nem módosítható.

Válassza ki azt az oldalt a Szerkesztés képernyőn, amelynek módosítani szeretné a hátterét, majd kattintson a ábra: Háttér módosítása gomb (Háttér módosítása) gombra.

ábra: Háttér módosítása párbeszédpanel

Válassza ki a használni kívánt háttértípust a Háttér módosítása (Change Background) párbeszédpanelen.
Ha a Kiválasztás a minták közül (Select from samples) lehetőséget választja, válassza ki a használni kívánt képet a Minták (Samples) listában lévő minták közül, majd kattintson az OK gombra.

Hivatkozás

A Kiválasztás a minták közül (Select from samples) lista csak akkor látható, ha az Album elemet választotta.

Ha az Egyetlen szín (Single color) beállítást választotta, válassza ki a használni kívánt színt a Szabványos szín (Standard color) vagy a Egyéni szín (Custom color) listából, majd kattintson az OK gombra.

ábra: Háttér módosítása párbeszédpanel

Ha a Képfájl (Image file) lehetőséget választotta, adja meg a Képfájl elérési útja (Image File Path), illetve a Képelrendezés (Image Layout) mező beállítását, majd kattintson az OK gombra. (OK)

ábra: Háttér módosítása párbeszédpanel

Hivatkozások

A háttér beállításának részletei a következő részben találhatók.
Háttér módosítása párbeszédpanel


Fényképek hozzáadása

Fényképek hozzáadása

Az oldalakhoz fényképek adhatók.

Válassza ki azt az oldalt a Szerkesztés képernyőn, amelyhez fényképeket szeretne adni, majd kattintson a ábra: Kép hozzáadása gomb (Kép hozzáadása) gombra.

ábra: Kép hozzáadása párbeszédpanel

Válassza ki azt a mappát a Kép hozzáadása (Add Image) párbeszédpanel bal oldali ablaktábláján lévő mappafa területről, amely a hozzáadandó fényképet tartalmazza, majd válassza ki a hozzáadni kívánt fényképet a jobb oldalon lévő mintakép ablakból.

Hivatkozás

Egy fényképet kattintással jelölhet ki, és ugyanígy szüntetheti meg a kijelölését. Több fényképet is kijelölhet.

Válassza a Hozzáadás ehhez (Add to) parancsot, majd kattintson az OK (OK) gombra.

Figyelem!

Egy oldalhoz egy alkalommal legfeljebb 20 fénykép adható hozzá.

Az összes oldalhoz összesen legfeljebb 99 fényképet lehet hozzáadni.

Ha fényképek hozzáadása céljából megnöveli az oldalak számát, nem adhat hozzá fényképeket a 400. oldalon túl.

Hivatkozás

A Kép hozzáadása (Add Image) párbeszédpanelen kijelölheti egyszerre az összes képet, vagy módosíthatja a képek méretét vagy elrendezését.
Kép hozzáadása párbeszédpanel


Fényképek helyének cseréje

Fényképek helyének cseréje

A kiválasztott fényképek helyét megcserélheti.

A Szerkesztés (Edit) képernyőn kattintson a ábra: Képek helyének cseréje gomb (Képek helyének cseréje) gombra.

ábra: Pozíciócsere képernyő

Válassza ki a cél- és a forrásképet, majd kattintson a Csere (Swap) gombra.
Ha befejezte a helyek cseréjét, kattintson a Vissza a szerkesztéshez (Back to Edit) gombra.


Fényképek cseréje

Fényképek cseréje

Egy képet egy másik képre cserélhet.

Jelölje ki azt a képet a Szerkesztés képernyőn, amelyet ki szeretne cserélni, és kattintson a ábra: Kijelölt kép cseréje gomb (Kijelölt kép cseréje) gombra.

ábra: Kép cseréje párbeszédpanel

Válassza ki azt a mappát a Kép cseréje (Replace Image) párbeszédpanel bal oldalán lévő mappafa területen, amely a kicserélni kívánt képet tartalmazza.
Válassza ki a kicserélni szánt képet a képernyő jobb oldalán lévő mintakép ablakból, majd kattintson az OK gombra.

Ha a már importált képekből szeretne választani, kattintson az Importált képek (Imported Images) fülre, és válassza ki a kicserélni kívánt forrásképet a mintakép ablakból, majd kattintson az OK gombra.

Figyelem!

Nem választhat ki több képet a Kép cseréje (Replace Image) párbeszédpanelen.

Hivatkozás

Ha az Szerkesztés képernyőn több képet választ ki célképként, és használja a csere funkciót, minden kép a Kép cseréje (Replace Image) párbeszédpanelen kiválasztott képre cserélődik.

Ha kicserél két képet, a célkép következő beállításait fogja örökölni a helyére kerülő forráskép.
- Hely
- Méret
- Keret
- A dátum helye és mérete
A levágás és a tájolás nem öröklődik át.

Módosíthatja a képek méretét és elrendezését a Kép cseréje párbeszédpanelen.
Kép cseréje párbeszédpanel


Fényképek helyének és méretének módosítása

Fényképek helyének és méretének módosítása

A fényképek helye és mérete pontosan beállítható.

Hivatkozások

Egy kép méretét és helyét módosíthatja, amikor mozgatja a képet a Szerkesztés képernyőn.
Szerkesztés képernyő

Jelölje ki azt a képet a Szerkesztés képernyőn, amelynek helyét vagy méretét módosítani szeretné, és kattintson a ábra: Kép szerkesztése gomb (Kép szerkesztése) gombra, vagy kattintson duplán a képre.

ábra: Kép szerkesztése párbeszédpanel, Pozíció és méret lap

Adja meg a Pozíció (Position), illetve a Méret (Size) beállítás értékét, majd kattintson az OK gombra.

Hivatkozások

A képek pozíciójával és méretével kapcsolatos részleteket lásd a Kép szerkesztése (Edit Image) párbeszédpanel Pozíció és méret (Position & Size) lapján.
Kép szerkesztése párbeszédpanel


Fényképek levágása

Fényképek levágása

A fényképek levágása arra való, hogy a képek felesleges részeit eltávolíthassa úgy, hogy kijelöli a kép szükséges részét.

Jelölje ki azt a képet a Szerkesztés képernyőn, amelyet le szeretne vágni, és kattintson a ábra: Kép szerkesztése gomb (Kép szerkesztése) gombra, vagy kattintson duplán a képre.
Kattintson a Vágás (Crop) fülre a Kép szerkesztése (Edit Image) párbeszédpanelen.

ábra: Kép szerkesztése párbeszédpanel, Vágás lap

A levágandó terület módosításához mozgassa a fehér négyzeteket a képen, majd kattintson az OK gombra.

Hivatkozás

A levágással kapcsolatos részleteket lásd a Kép szerkesztése (Edit Image) párbeszédpanel Vágás (Crop) lapján.
Kép szerkesztése párbeszédpanel


Fényképek keretezése

Fényképek keretezése

A fényképekhez kereteket is adhat.

Figyelem

Nem adhat keretet a fényképekhez fotónyomtatás, címke és elrendezéses nyomtatás módban.

Jelölje ki azt a képet a Szerkesztés képernyőn, amelyet be szeretne keretezni, és kattintson a ábra: Kép szerkesztése gomb (Kép szerkesztése) gombra, vagy kattintson duplán a képre.
Kattintson a Keret (Frame) fülre a Kép szerkesztése (Edit Image) párbeszédpanelen.

ábra: Kép szerkesztése párbeszédpanel, Keret lap

Válassza ki a használni kívánt keretet a Keretek (Frames) elemnél, majd kattintson az OK gombra.

Figyelem

Keretes fényképekre nem lehet dátumot nyomtatni.

Hivatkozás

Egy oldal összes fényképét egyszerre is elláthatja kerettel, ha bejelöli az [image] Alkalmazás minden képre az oldalon (Apply to all images in the page) jelölőnégyzetet.

A fényképkeretekkel kapcsolatos részleteket lásd a Kép szerkesztése (Edit Image) párbeszédpanel Keret (Frame) lapján.
Kép szerkesztése párbeszédpanel


Dátum nyomtatása a fényképekre

Dátum nyomtatása a fényképekre

A fényképekre dátumot lehet nyomtatni.

Jelölje ki azt a képet a Szerkesztés képernyőn, amelyre rá szeretné nyomtatni a dátumot, és kattintson a ábra: Kép szerkesztése gomb (Kép szerkesztése) gombra, vagy kattintson duplán a képre.
Kattintson a Dátum (Date) fülre a Kép szerkesztése (Edit Image) párbeszédpanelen.

ábra: Kép szerkesztése párbeszédpanel, Dátum lap

Jelölje be a [image] Dátum megjelenítése (Show date) jelölőnégyzetet.
Adja meg a Pozíció (Position), a Betűméret (Font Size) és a Szín (Color) beállítás kívánt értékét, majd kattintson az OK gombra.

Figyelem!

Keretes fényképekre nem lehet dátumot nyomtatni.

Hivatkozás

A dátumbeállítással kapcsolatos részleteket lásd a Kép szerkesztése (Edit Image) párbeszédpanel Dátum (Date) lapján.
Kép szerkesztése párbeszédpanel

A dátum az operációs rendszeren beállított rövid dátumformátum (éééé/hh/nn) szerint jelenik meg.


Megjegyzések csatolása fényképekhez

Megjegyzések csatolása fényképekhez

A fényképekhez megjegyzéseket csatolhat, és megjelenítheti őket az albumban.

(1) Fénykép neve
(2) Felvétel dátuma
(3) Megjegyzések
(4) Megjegyzések mező

Figyelem

Fotónyomtatás, Naptár, Címkék és Elrendezéses nyomtatás módban nem lehet megjegyzéseket csatolni.

Jelölje ki azt a képet a Szerkesztés képernyőn, amelyhez megjegyzést szeretne csatolni, és kattintson a ábra: Kép szerkesztése gomb (Kép szerkesztése) gombra, vagy kattintson duplán a képre.
Kattintson a Megjegyzések (Comments) fülre a Kép szerkesztése (Edit Image) párbeszédpanelen.

ábra: Kép szerkesztése párbeszédpanel, Megjegyzések lap

Jelölje be a [image] Megjegyzésmező megjelenítése (Show comment box) jelölőnégyzetet.
Jelölje be a [image] jelölőnégyzetet a megjeleníteni kívánt elem mellett, és írja be a megjegyzéseket a mezőbe.
Állítsa be a megjegyzés betűméretét, színét és helyét, majd kattintson az OK gombra.

Hivatkozások

A megjegyzésekkel kapcsolatos részleteket lásd a Kép szerkesztése (Edit Image) párbeszédpanel Megjegyzések (Comments) lapján.
Kép szerkesztése párbeszédpanel


Szöveg hozzáadása fényképekhez

Szöveg hozzáadása fényképekhez

A fényképekhez szöveg adható.

Kattintson a ábra: Szöveg hozzáadása gomb (Szöveg hozzáadása) gombra a Szerkesztés (Edit) képernyőn, és húzza az egeret a fölé a terület felé, ahová a szöveget adni szeretné.

ábra: Szerkesztés képernyő és a Szövegmező szerkesztése párbeszédpanel

Kattintson a Szöveg (Text) fülre a Szövegmező szerkesztése (Edit Text Box) párbeszédpanelen, és írja be a szöveget.

Hivatkozás

A szöveg helye és mérete módosítható. Megadhatja a mező szín- és vonalbeállításait is.
Szövegmező szerkesztése párbeszédpanel

Ha módosítani szeretné a begépelt szöveget, jelölje ki a módosítani kívánt szöveget, és kattintson a ábra: Szövegmező szerkesztése gomb (Szövegmező szerkesztése) gombra. A képernyőn megjelenik a Szövegmező szerkesztése (Edit Text Box) párbeszédpanel, amelyen módosíthatja a szöveget.


Mentés

Mentés

A szerkesztett képeket el lehet menteni.

Kattintson a Mentés (Save) parancsra a Szerkesztés (Edit) vagy a Nyomtatásbeállítások (Print Settings) képernyőn.

ábra: Nyomtatásbeállítások képernyő

Ha a Mentés másként párbeszédpanel jelenik meg, akkor a megfelelő mappára való kattintással adja meg az adatok kívánt mentési helyét, adjon meg egy fájlnevet, majd kattintson a Mentés (Save) parancsra.

Hivatkozás

A Mentés (Save) gomb nem látható az Oldalbeállítás (Page Setup) és a Képek kiválasztása (Select Images) képernyőn.

Figyelem!

Ha a memóriából hív elő egy fájlt, majd szerkeszti és menti, akkor a memóriában lévő fájl felül lesz írva.
Ha egy a memóriába mentett fájlt másik fájlnéven vagy másik helyre szeretne menteni, válassza a Fájl (File) menü Mentés másként parancsát, és mentse el újra a képet.


Fényképek mentése

Fényképek mentése

A szerkesztett fényképeket el lehet menteni. A vágási és elrendezési adatok szintén menthetők.

Kattintson a Mentés (Save) parancsra az Elrendezés/nyomtatás (Layout/Print) képernyőn.

ábra: Elrendezés/nyomtatás képernyő

Ha a Mentés másként párbeszédpanel megjelenik, a megfelelő mappára való kattintással adja meg az adatok kívánt mentési helyét, adjon meg egy fájlnevet, majd kattintson a Mentés (Save) parancsra.

Hivatkozás

A Mentés (Save) gomb nem látható a Képek kiválasztása (Select Images) és a Papír kiválasztása (Select Paper) képernyőn.

Figyelem!

Ha a memóriából hív elő egy fájlt, majd szerkeszti és menti, akkor a memóriában lévő fájl felül lesz írva.
Ha egy a memóriába mentett fájlt másik fájlnéven vagy másik helyre szeretne menteni, válassza a Fájl (File) menü Mentés másként parancsát, és mentse el újra a képet.


A mentett adatok megnyitása

A mentett adatok megnyitása

Megnyithatja az Easy-PhotoPrint EX programban létrehozott és tárolt adatokat.

Lépések

1 Kattintson a Menü (Menu) Könyvtár (Library) elemére.

ábra: Fő képernyő

Megjelenik a Megnyitás párbeszédpanel.

2 Jelölje ki a megnyitni kívánt fájlt, és kattintson a Megnyitás gombra.

Megjelenik a Szerkesztés vagy a Papír kiválasztása képernyő.

Hivatkozás

Az Easy-PhotoPrint EX a következő fájlkiterjesztéseket támogatja.

Easy-PhotoPrint EX fotónyomtatási fájl (.el6)

Easy-PhotoPrint EX albumfájl (.el1)

Easy-PhotoPrint EX címkefájl (.el2)

Easy-PhotoPrint EX naptárfájl (.el4)

Easy-PhotoPrint EX elrendezésfájl (.el5)

3 Ha szükséges, szerkessze az adatokat.

Hivatkozás

A szerkesztési eljárásokat a következő részek tartalmazzák.

Album Szerkesztés

Naptárak Szerkesztés

Címkék Szerkesztés

Elrendezéses nyomatás Szerkesztés

Hivatkozás

Az Easy-PhotoPrint EX programban létrehozott adatok az alábbi lépésekkel nyithatók meg, a Menü (Menu) Könyvtár (Library) pontja kivételével.
- Kattintson duplán, vagy kattintson az adatokra.
- Kattintson a Fájl (File) menü Megnyitás pontjára, majd válassza ki a szerkeszteni kívánt adatokat.


Hogyan helyezhetem át (vagy másolhatom) a mentett adatokat?

Hogyan helyezhetem át (vagy másolhatom) a mentett adatokat?

Ha át szeretné helyezni (vagy másolni) az Easy-PhotoPrint EX programmal létrehozott és elmentett adatokat egy mappából a másikba, akkor át kell helyeznie (másolnia) az adatok eredeti elmentésekor automatikusan létrehozott mappát is.

Ha például elment egy „Myalbum.el1” nevű fájlt, a fájlt tartalmazó mappában automatikusan létrejön egy „Myalbum.el1.Data” mappa is. Ha át szeretné helyezni (vagy másolni) a „Myalbum.el1” fájlt egy másik mappába, akkor helyezze át (vagy másolja át) a „Myalbum.el1.Data” mappát is.
A „Myalbum.el1.Data” mappa tartalmazza az albumban használt fényképeket.

ábra: Myalbum. el1. Data mappa ábra: Myalbum. el1 fájl

Figyelem!

Ne módosítsa a Data mappa nevét, mert ha módosítja, nem fogja tudni megjeleníteni az Easy-PhotoPrint EX programban szerkesztett fényképeket.


Melyik oldalról kezdődik a nyomtatás?

Melyik oldalról kezdődik a nyomtatás?

A nyomtatás az alábbi ábra szerint az Elrendezés/nyomtatás (Layout/Print) képernyőn megjelenített kép bal oldaláról kezdődik.

A kép nyomtatása a nyíl által mutatott irányban történik.

A papír elejére és hátuljára történő nyomtatással és a papír beállításával kapcsolatban a nyomtató kézikönyvében találhatók további tudnivalók.


Nyomtatás azonos szélességű margókkal

Nyomtatás azonos szélességű margókkal

Ha a képet szegéllyel nyomtatja, a jobb- és a baloldali, illetve a felső és az alsó margó szélessége a képtől és a nyomtatótól függően eltérő lehet.

Ha mindig egyenlő szélességű margóval kíván nyomtatni, jelölje be a [image] Körbevágás mindig az elrendezés és a margók együttes kiválasztása esetén elemet a Beállítások párbeszédpanel Egyebek lapján.
Beállítások párbeszédpanel

Vágja körül a képet az egyenlő szélességű margók egyedi kialakításához.
Fényképek levágása (Fotónyomtatás)


Mit jelent a „C1” és a „C4”?

Mit jelent a „C1” és a „C4”?

Egy album nyomtatásakor a program oldalszámként a „C1” és a „C4” címkét is kinyomtatja.
A „C1” és a „C4” az előlapot, illetve a hátlapot jelzi.

C1: Előlap
C2: Az előlap belseje
C3: A hátlap belseje
C4: Hátlap


Az egyes képernyők és párbeszédpanelek leírása

Az egyes képernyők és párbeszédpanelek leírása

Az Easy-PhotoPrint EX programban sokféle képernyővel és párbeszédpanellel találkozhat. Ha szeretné megtekinteni a részleteket, kattintson a használni kívánt menü vagy párbeszédpanel nevére.

A főmenü képernyője

ábra: Fő képernyő

(1) Címterület
A kiválasztott menü neve látható.

(2) Lépésgomb-terület
A megjelenített lépésgombok numerikus sorrendje alapján lehet haladni.

(3) Útmutató-terület
Az Easy-PhotoPrint EX képernyő tetején egy útmutatás látható. Az útmutatás utasításait követve könnyen létrehozhatja és kinyomtathatja a fényképeket.

(4) Súgó (Help) gomb
Megjeleníti az Easy-PhotoPrint EX súgóját.

(5) Kilépés (Exit) gomb
Bezárja az Easy-PhotoPrint EX programot.

Fotónyomtatás
 | Képek kiválasztása képernyő (Fotónyomtatás) Papír kiválasztása képernyő Elrendezés/nyomtatás képernyő Beállítások párbeszédpanel Dátumbeállítások párbeszédpanel (Fotónyomtatás) | Vágás párbeszédpanel Képek javítása ablak Képek összevetése párbeszédpanel
Album
 | Oldalbeállítás képernyő (Album) Képek kiválasztása képernyő Szerkesztés képernyő Nyomtatásbeállítások képernyő Fedőlap-beállítások párbeszédpanel Oldalszám-beállítások párbeszédpanel Margóbeállítások párbeszédpanel Elrendezés módosítása párbeszédpanel Dátumbeállítások párbeszédpanel | Háttér módosítása párbeszédpanel Képek javítása ablak Képek összevetése párbeszédpanel Kép hozzáadása párbeszédpanel Kép cseréje párbeszédpanel Kép szerkesztése párbeszédpanel Szövegmező szerkesztése párbeszédpanel Nyomtatási minőség beállításai párbeszédpanel Nyomtatásbeállítások párbeszédpanel
Naptár
 | Oldalbeállítás képernyő (Naptár) Képek kiválasztása képernyő Szerkesztés képernyő Nyomtatásbeállítások képernyő Elrendezés módosítása párbeszédpanel Dátumbeállítások párbeszédpanel Háttér módosítása párbeszédpanel Képek javítása ablak Képek összevetése párbeszédpanel Kép hozzáadása párbeszédpanel | Kép cseréje párbeszédpanel Kép szerkesztése párbeszédpanel Szövegmező szerkesztése párbeszédpanel Nyomtatási minőség beállításai párbeszédpanel Nyomtatásbeállítások párbeszédpanel Ünnepnap-beállítások párbeszédpanel Szabadság hozzáadása/szerkesztése párbeszédpanel Naptárbeállítások párbeszédpanel Naptár általános beállításai párbeszédpanel
Címkék
 | Oldalbeállítás képernyő (Címkék) Képek kiválasztása képernyő Szerkesztés képernyő Nyomtatásbeállítások képernyő Dátumbeállítások párbeszédpanel Képek javítása ablak Képek összevetése párbeszédpanel | Kép hozzáadása párbeszédpanel Kép cseréje párbeszédpanel Kép szerkesztése párbeszédpanel Szövegmező szerkesztése párbeszédpanel Nyomtatási minőség beállításai párbeszédpanel Nyomtatásbeállítások párbeszédpanel Nyomtatási pozíció beállítása párbeszédpanel
Elrendezés nyomt.
 | Oldalbeállítás képernyő (Elrendezéses nyomtatás) Képek kiválasztása képernyő Szerkesztés képernyő Nyomtatásbeállítások képernyő Elrendezés módosítása párbeszédpanel Dátumbeállítások párbeszédpanel Képek javítása ablak | Képek összevetése párbeszédpanel Kép hozzáadása párbeszédpanel Kép cseréje párbeszédpanel Kép szerkesztése párbeszédpanel Szövegmező szerkesztése párbeszédpanel Nyomtatási minőség beállításai párbeszédpanel Nyomtatásbeállítások párbeszédpanel


Oldalbeállítás képernyő (Album)

Oldalbeállítás képernyő (Album)

E képernyőn beállíthatja az albumok alapvető beállításait, elrendezését és hátterét.

ábra: Az albumhoz tartozó Page Setup képernyő

1 | Papírméret (Paper Size) | Válassza ki a használni kívánt papírméretet.
2 | Tájolás (Orientation) | Válassza ki a használni kívánt papírtájolást.
3 | Fedőlap (Cover) | Adja meg, hogy az előlap és a hátlap az albumra legyen-e helyezve. Kattintson a Beállítások... (Options...) parancsra, és adja meg, hogy az előlap és a hátlap belseje üresen legyen-e hagyva. Ha a Nincs (None) elemet választja a Fedőlap (Cover) értékeként, akkor ez a beállítás nem érhető el. Fedőlap-beállítások párbeszédpanel
4 | Kétoldalas album (Double page album) | Ha kétoldalas elrendezést szeretne, jelölje be ezt a [image] jelölőnégyzetet. A kiterjesztett (vagy kétoldalas mesterlapból álló) oldalelrendezésben a képek úgy is elrendezhetők, hogy egy részük a jobb oldalon, a másik a bal oldalon található.
5 | Oldalszám (Page number) | Jelölje be [image] , ha az albumra rá szeretné nyomtatni az oldalszámokat. Kattintson a Beállítások... (Settings...) parancsra, ekkor beállíthatja az oldalszámok szöveghelyét, méretét és színét. Oldalszám-beállítások párbeszédpanel
6 | Margók... (Margins...) gomb | Állítsa be az előlap, a belső lapok és a hátlap margóját. Margóbeállítások párbeszédpanel
7 | Téma (Theme) | Válassza ki a használni kívánt témát. Minden témához, saját, előre beállított elrendezések, hátterek stb. tartoznak. Miután kiválasztotta a témát, kiválaszthatja a téma elrendezését és hátterét.
8 | Mintaelrendezés (Sample Layout) | Az aktuálisan kiválasztott elrendezés és háttér látható.
9 | Elrendezés... (Layout...) gomb | Módosíthatja az előlap, a belső lapok és a hátlap elrendezését. Megadhatja azt is, hogy szeretné-e a fényképekre nyomtatni a dátumot. Elrendezés módosítása párbeszédpanel
10 | Háttér... (Background...) gomb | Módosítsa az előlap, a belső oldalak és a hátlap hátterét. Háttér módosítása párbeszédpanel


Oldalbeállítás képernyő (Naptár)

Oldalbeállítás képernyő (Naptár)

E képernyőn beállíthatja a naptárak alapvető beállításait, elrendezését és hátterét.

ábra: A naptárhoz tartozó Oldalbeállítás képernyő

1 | Papírméret (Paper Size) | Válassza ki a használni kívánt papírméretet.
2 | Tájolás (Orientation) | Válassza ki a használni kívánt papírtájolást.
3 | Kezdet (Start from) | Adja meg a létrehozandó naptár dátumtartományát. Az évet és a kezdő hónapot a következő tartományokból választhatja ki: Év: 2006 – 2029 Hónap: 1 - 12
4 | Időszak (Period) | Válassza ki a létrehozandó naptár időszakát. A létrehozható naptárak legfeljebb 12 hónapot fedhetnek le. Az Időszak (Period) listában kiválasztható időszakok a kiválasztott időszak-elrendezéstől függően változhatnak. Egyhónapos elrendezés: 1,2,3,4,5,6,7,8,9,10,11,12 Kéthónapos elrendezés: 2,4,6,8,10,12
5 | Szabadságok beállítása... (Set Holidays...) gomb | A naptárban ünnepnapokat állíthat be. Ünnepnap-beállítások párbeszédpanel
6 | Megjelenés (Design) | Válassza ki a használni kívánt megjelenést. Az elérhető megjelenések a Tájolás (Orientation) beállítástól függően változnak.
7 | Mintaelrendezés (Sample Layout) | Az aktuálisan kiválasztott elrendezés és háttér látható.
8 | Beállítások... (Settings...) gomb | Megadhatja a naptárban lévő dátumok és a hét napjainak szövegszínét. Naptárbeállítások párbeszédpanel
9 | Háttér... (Background...) gomb | Módosíthatja a hátteret. Háttér módosítása párbeszédpanel


Oldalbeállítás képernyő (Címkék)

Oldalbeállítás képernyő (Címkék)

E képernyőn beállíthatja a címkék alapvető beállításait, elrendezését és hátterét.

ábra: A címkékhez tartozó Oldalbeállítás képernyő

1 | Papírméret (Paper Size) | Válassza ki a használni kívánt papírméretet.
2 | Tájolás (Orientation) | Válassza ki a használni kívánt papírtájolást.
3 | Dátum nyomtatása (Print date) | Jelölje be [image] , ha rá szeretné nyomtatni a dátumot a fényképekre. Ha a Dátumbeállítások... (Date Settings...) parancsra kattint, módosíthatja a dátum szöveghelyét, méretét és színét. Dátumbeállítások párbeszédpanel
4 | Azonos kép használata minden képkockán (Use the same image in all frames) | Jelölje be [image] , ha az adott oldal összes keretébe ugyanazt a képet szeretné helyezni.
5 | Elrendezések (Layouts) | Válassza ki a használni kívánt elrendezést.


Képek kiválasztása képernyő (Fotónyomtatás)

Képek kiválasztása képernyő (Fotónyomtatás)

E képernyőn a nyomtatni kívánt képeket lehet kiválasztani.

ábra: A fotónyomtatásához tartozó Képek kiválasztása képernyő

1 | Mappafa terület | Itt látható a merevlemezen található mappák listája. Kiválaszthat egy képfájlmappát, és megjelenítheti a mappában lévő képek mintaképét (miniatűrjét). Ha az Easy-PhotoPrint EX programot másik alkalmazásból indította el, a mappafa terület nem látható.
2 | Mintaképablak | A kiválasztott mappában tárolt minden kép kicsinyítve jelenik meg, alatta a fájlnévvel. Ha egy kép sincs kiválasztva, az összes mintakép háttere fehér. Ha egy képnél egy vagy több példány van megadva, a mintakép háttere kék lesz. A példányszám növelhető, illetve csökkenthető a mintaképek alatt látható ábra: Felfelé nyíl és ábra: Lefelé nyíl gomb segítségével. A példányszám a ábra: Felfelé nyíl és a ábra: Lefelé nyíl közötti mezőben látható. Képenként legfeljebb 99, összesen legfeljebb 10 000 példány jelölhető ki.
3 | ábra: Minden képből egy példány kijelölése gomb (Minden képből egy példány kijelölése) gomb | Minden képből egy példányt jelöl ki. Ez a gomb le van tiltva, ha már minden kép ki van jelölve.
4 | ábra: Az összes kijelölt kép törlése gomb (Az összes kijelölt kép törlése) gomb | Megszünteti minden elem kijelölését. Ez a gomb le van tiltva, ha egyetlen kép sincs kijelölve.
5 | ábra: Képek javítása gomb (Képek javítása) gomb | Megjeleníti a Képek javítása ablakot. A Képek javítása ablakból minden tökéletesítési és javítási lehetőséget elvégezhet minden kijelölt képen. Képek javítása ablak Ez a gomb le van tiltva, ha nincs kijelölt kép.
6 | ábra: Kép nagyítása gomb (Kép nagyítása) gomb | Egy másik ablakban megjeleníti a (narancssárga kerettel körülvett) mintaképablakban látható kép nagyított változatát. Ezzel megtekintheti a kép részleteit.
7 | ábra: A mintaképek méretét módosító csúszka A mintaképek méretét módosító csúszka | Módosíthatja a mintaképablakban megjelenő mintaképek méretét. Ehhez válassza az öt lehetséges méret egyikét a csúszkával.
8 | Képelrendezés | Megadhatja a mintaképablakban megjelenített képek elrendezését.
9 | ábra: Importált kép törlése gomb (Importált kép törlése) gomb. | Törli a kijelölt kép területen kiválasztott képek kijelölését. A gomb le van tiltva, ha a kijelölt kép területre egy kép sincs importálva, vagy a területen egy kép sincs kijelölve.
10 | ábra: Összes importált kép törlése gomb (Összes importált kép törlése) gomb | Törli a kiválasztott kép területen kiválasztott képek kijelölését. A gomb le van tiltva, ha egy kép sincs importálva.
11 | Kiválasztott kép terület | A kiválasztott képek mintaképe és a beszúrható képek száma látható.


Képek kiválasztása képernyő

Képek kiválasztása képernyő

E képernyőn a nyomtatni kívánt képeket lehet kiválasztani.

ábra: Képek kiválasztása képernyő

1 Mappafa terület Itt látható a merevlemezen található mappák listája. Kiválaszthat egy képfájlmappát, és megjelenítheti a mappában lévő képek mintaképét (miniatűrjét).
Ha az Easy-PhotoPrint EX programot másik alkalmazásból indította el, a mappafa terület nem látható.
2 Mintaképablak Megjeleníti a mappafa területen kiválasztott mappában lévő képek miniatűrjét.
A következő ikonok jelennek meg a kijelölt mintaképen a mintaképablakban. : előlapra nyomtatandó képekhez, [image]: hátlapra nyomtatandó képekhez, és [image]: belső oldalakra nyomtatandó képekhez. Az adott kijelölt képterületbe illesztendő képek száma az ikon mellett látható.
Megjelenítheti a narancssárga keretben lévő mintakép kinagyított változatát. Válassza ki a kinagyítani kívánt mintaképet, majd kattintson a ábra: Kép nagyítása gomb (Ráközelítés a képre) gombra.
Megjelenik a kijelölt mintakép kék háttérrel.
Ha rákattint egy mintaképre, a háttérszíne a kék (kijelölt) és a fehér (nem kijelölt) között váltakozik.
3 ábra: Összes kép kijelölése gomb (Összes kép kijelölése) gomb Kijelöli a mintaképablakban megjelenő összes képet.
Ha már ki van jelölve az összes kép, a gomb le van tiltva.
4 ábra: Az összes kijelölt kép törlése gomb (Az összes kijelölt kép törlése) gomb Megszünteti az összes, a mintaképablakban kijelölt képet.
Ha a mintaképablakban egy kép sincs kijelölve, a gomb le van tiltva.
5 ábra: Képek javítása gomb (Képek javítása) gomb Megjeleníti a Képek javítása ablakot.
A Képek javítása ablakból minden tökéletesítési és javítási lehetőséget elvégezhet minden kijelölt képen.
Képek javítása ablak
Ez a gomb le van tiltva, ha nincs kijelölt kép.
6 ábra: Kép nagyítása gomb (Kép nagyítása) gomb Egy másik ablakban megjeleníti a (narancssárga kerettel körülvett) mintaképablakban látható kép nagyított változatát.
Ezzel megtekintheti a kép részleteit.
7 | ábra: A mintaképek méretét módosító csúszka A mintaképek méretét módosító csúszka | Módosíthatja a mintaképablakban megjelenő mintaképek méretét. Ehhez válassza az öt lehetséges méret egyikét a csúszkával.
8 | A képek rendezése | Megadhatja a mintaképablakban megjelenített képek rendezését.
9 ábra: Importálás az előlapra gomb (Importálás az előlapra) gomb A mintaképablakban kijelölt kép hozzáadása az album előlapjára.
Ha a mintaképablakban nincs kép kijelölve, akkor ez a gomb le van tiltva.
A gomb nem látható, ha a Nincs lehetőség van kiválasztva a Fedőlap elemnél, az Oldalbeállítás képernyőn (Album).
Oldalbeállítás képernyő (Album)
10 ábra: Importálás belső oldalakra gomb (Importálás belső oldalakra) gomb. Hozzáadja a mintaképablakban kijelölt képet vagy képeket a belső oldalakhoz.
Ha a mintaképablakban egy kép sincs kijelölve, a gomb le van tiltva.
11 ábra: Importálás a hátlapra gomb (Importálás a hátlapra) gomb Hozzáadja a mintaképablakban kijelölt képet az album hátlapjára.
Ha a mintaképablakban egy kép sincs kijelölve, a gomb le van tiltva.
A gomb nem látható, ha a Nincs vagy az Elülső lehetőség van kiválasztva a Fedőlap elemnél, az Oldalbeállítás képernyőn (Album).
Oldalbeállítás képernyő (Album)
12 ábra: Importált kép törlése gomb (Importált kép törlése) gomb Törli a kijelölt kép területen kiválasztott képek kijelölését.
A gomb le van tiltva, ha a kijelölt kép területre egy kép sincs importálva, vagy a területen egy kép sincs kijelölve.
13 ábra: Összes importált kép törlése gomb (Összes importált kép törlése) gomb Törli a kiválasztott kép területen kiválasztott képek kijelölését.
A gomb le van tiltva, ha egy kép sincs importálva.
14 Kiválasztott kép terület (előlap) Az előlapra illesztett képek mintaképei és a képek száma (beillesztések száma/beilleszthető képek száma) látható.
Ez a terület csak akkor látható, ha az Elülső vagy az Elülső és hátsó lehetőség van kiválasztva a Fedőlap elemnél, az Oldalbeállítás képernyőn (Album).
Oldalbeállítás képernyő (Album)
15 Kiválasztott kép terület (Belső oldalak) Az belső oldalakra illesztett képek mintaképei és a képek száma látható.
Módosíthatja a képek sorrendjét az egérrel történő húzással.
16 Kiválasztott kép terület (Hátlap) Az hátlapra illesztett képek mintaképei és a képek száma (beillesztések száma/beilleszthető képek száma) látható.
Ez a terület csak akkor látható, ha az Elülső és hátsó lehetőség van kiválasztva a Fedőlap elemnél, az Oldalbeállítás képernyőn (Album).
Oldalbeállítás képernyő (Album)


Papír kiválasztása képernyő

Papír kiválasztása képernyő

Ebben az ablakban választhatja ki a használni kívánt nyomtatót, papírméretet és papírtípust.

ábra: Papír kiválasztása képernyő

1 | Nyomtató (Printer) | A nyomtatómodellek listája. Megadhatja, hogy melyik nyomtatóval szeretne nyomtatni. Kattintson a ábra: Legördítő nyíl elemre a Nyomtató (Printer) pontnál, és megjelennek a legördülő listában az Easy-PhotoPrint EX kompatibilis tintasugaras nyomtatók. Hivatkozás Ha a kiválasztott nyomtatóban cserélhető festékkazetták vannak, válassza a Kazetta (Cartridge) lehetőséget.
2 | Papírforrás (Paper Source) | A papírforrás a nyomtató típusától függően választható ki. További részleteket a nyomtató használati útmutatójában talál.
3 | Vivid Photo (Vivid Photo) | A Vivid Photo beállítás akkor jelenik meg, ha a kiválasztott nyomtató támogatja a Vivid Photo funkciót. Jelölje be a [image] Vivid Photo jelölőnégyzetet a kijelölt kép élénkebb, természetesebb színekben való kinyomtatásához.
4 | Fotózajcsökkentés (Photo Noise Reduction) | Jelölje be a [image] Fotózajcsökkentés (Photo Noise Reduction) jelölőnégyzetet, hogy csökkentse a digitális fényképezőgéppel készített képek fotózaját, és hogy sokkal jobb minőségben nyomtathassa ki őket. Szokásos körülmények között válassza a Normál (Normal) beállítást. Ha továbbra is problémát okoz a fotózaj, válassza az Erős (Strong) beállítást.
5 | Papírméret (Paper Size) | A rendelkezésre álló papírméretek jelennek meg ezen a területen.
6 | Hordozótípus (Media Type) | A rendelkezésre álló hordozótípusok jelennek meg ezen a területen.


Szerkesztés képernyő

Szerkesztés képernyő

Ezen a képernyőn szerkeszteni lehet az adatokat (fényképeket lehet hozzáadni, módosítani lehet az elrendezést stb.).

ábra: Szerkesztés képernyő

1 | Szerkesztőeszközök | Fényképeket adhat hozzá, módosíthatja az elrendezést stb. Szerkesztőeszközök
2 | Általános eszközök (General Tools) | Alapvető szerkesztési műveleteket végezhet, például képek másolását és kivágását. Az Általános eszközök (General Tools) rész elrejthető. Általános eszközök
3 | Sorrend (Order) | Módosíthatja a kijelölt képek, szöveg és megjegyzések sorrendjét. A Sorrend (Order) rész általában el van rejtve, amikor megjelenik a Szerkesztés (Edit) képernyő. Sorrend
4 | Igazítás/elosztás (Align/Distribute) | Igazíthatja és eloszthatja a kijelölt képeket, a szöveget és a megjegyzéseket. Az Igazítás/elosztás (Align/Distribute) rész általában el van rejtve, amikor a Szerkesztés (Edit) képernyő megjelenik. Igazítás/elosztás
5 | Belső oldalak (Inside Pages) | Megtekintheti a kiválasztott oldal előképét. Az előnézeti részben kijelölheti és áthelyezheti a képeket, a szöveget és a megjegyzéseket, és módosíthatja a méretüket.
6 | ábra: Vissza az előző oldalra gomb (Vissza az előző oldalra) gomb ábra: Ugrás a következő oldalra gomb (Ugrás a következő oldalra) gomb | Az előző vagy a következő oldalra léphet. Az aktuális oldalszám látható.
7 | ábra: Oldalpozíció módosítása gomb (Oldalpozíció módosítása) gomb | Módosíthatja a kép helyét az előnézeti részben, amikor az oldal ki van nagyítva. Ha a ábra: Oldalpozíció beállítása gomb gombra kattint, a kurzor alakja a következőre vált ábra: Kézjel . Húzza az oldalt a kívánt megjelenítési helyre. Az oldalt nem lehet áthelyezni, ha nincs kinagyítva.
8 | ábra: Nagyítás/kicsinyítés gomb (Nagyítás/kicsinyítés) gomb | Megjeleníti az oldal nagyított, illetve kicsinyített előnézeti képét. Valahányszor a ábra: Nagyítás gomb gombra kattint, az oldal előnézeti képe kétszeresére nő. Az oldal kinagyított előnézeti képe felére csökken, valahányszor a ábra: Kicsinyítés gomb gombra kattint. A nagyítási arány 1, 2, 4, 8 vagy 16 lehet.
9 | Oldallista | Megjeleníti az összes létrehozott oldal listáját. Ha rákattint egy oldalra, megtekintheti az előnézeti képét. Album létrehozásakor az előlap és a hátlap is megjelenik.
10 | Mentés (Save) gomb | Az aktuális módosítások a merevlemezre menthetők. Mentés

Hivatkozás

Kattintson a ábra: Lefelé mutató nyíl gombra az eszközgombok megjelenítéséhez. Ha el szeretné őket rejteni, kattintson a ábra: Felfelé mutató nyíl gombra.
Az Általános eszközök (General Tools), a Sorrend (Order) és az Igazítás/elosztás (Align/Distribute) rész nem jeleníthető meg egyidejűleg.

Szerkesztőeszközök

1 | ábra: Hozzáadás az előző oldalhoz gomb (Hozzáadás az előző oldalhoz) gomb | Új oldalt vesz fel a kijelölt oldal elé. A gomb le van tiltva, ha egy album előlapját vagy egy naptárat szerkeszt.
2 | ábra: Hozzáadás a következő oldalhoz gomb (Hozzáadás a következő oldalhoz) gomb | Új oldalt vesz fel a kijelölt oldal után. A gomb le van tiltva, ha egy album hátlapját vagy egy naptárat szerkeszt.
3 | ábra: Elrendezés módosítása gomb (Elrendezés módosítása) gomb | Megjeleníti az Elrendezés módosítása párbeszédpanelt, amelyen módosíthatja a kijelölt oldal elrendezését. Elrendezés módosítása Elrendezés módosítása párbeszédpanel
4 | ábra: Háttér módosítása gomb (Háttér módosítása) gomb | Megjeleníti a Háttér módosítása párbeszédpanelt, amelyen módosíthatja a kijelölt oldal hátterét. A gomb le van tiltva, ha címkéket vagy elrendezést szerkeszt. Háttér módosítása Háttér módosítása párbeszédpanel
5 | ábra: Kép hozzáadása gomb (Kép hozzáadása) gomb | Megjeleníti a Kép hozzáadása párbeszédpanelt, amelyen képeket adhat a kijelölt oldalhoz. Fényképek hozzáadása Kép hozzáadása párbeszédpanel
6 | ábra: Képek helyének cseréje gomb (Képek helyének cseréje) gomb | Kijelölhet néhány képet az oldalon, és kicserélheti a kijelölt képek helyét. Fényképek helyének cseréje
7 | ábra: Kijelölt kép cseréje gomb (Kijelölt kép cseréje) gomb | Megjeleníti a Kép cseréje párbeszédpanelt, amelyen a kijelölt képet egy másikra cserélheti. Fényképek cseréje Kép cseréje párbeszédpanel
8 | ábra: Kép szerkesztése gomb (Kép szerkesztése) gomb | Megjeleníti a Kép szerkesztése párbeszédpanelt, amelyen módosíthatja a kijelölt kép beállításait. Fényképek helyének és méretének módosítása Fényképek levágása Fényképek keretezése Dátum nyomtatása a fényképekre Megjegyzések csatolása fényképekhez Kép szerkesztése párbeszédpanel
9 | ábra: Balra forgatás gomb (Balra forgatás) gomb | A kijelölt képet az óramutató járásával ellentétes irányba forgatja 90 fokkal.
10 | ábra: Jobbra forgatás gomb (Jobbra forgatás) gomb | A kijelölt képet az óramutató járásával megegyező irányba forgatja 90 fokkal.
11 | ábra: Naptár beállítása gomb (Naptár beállítása) gomb | Megjeleníti a Naptárbeállítások párbeszédpanelt, amelyen beállíthatja a naptár stílusát, színét, és a fényképek helyét. Ez a gomb csak akkor látható, ha naptárt szerkeszt. Naptárbeállítások párbeszédpanel
12 | ábra: Időszak/ünnepnap beállítása gomb (Időszak/ünnepnap beállítása) gomb | Megjeleníti a Naptár általános beállításai párbeszédpanelt, amelyen beállíthatja a dátumtartományt, az időszakot és az ünnepnapokat. Ez a gomb csak akkor látható, ha naptárt szerkeszt. Naptár általános beállításai párbeszédpanel
13 | ábra: Szöveg hozzáadása gomb (Szöveg hozzáadása) gomb | A kurzor alakja a követezőre módosul: ábra: Szöveg hozzáadása kurzor . Ha a kurzort a szöveg kívánt megjelenítési helye fülé húzza, a képernyőn megjelenik a Szövegmező szerkesztése párbeszédpanel. Szöveg hozzáadása fényképekhez Szövegmező szerkesztése párbeszédpanel
14 | ábra: Szövegmező szerkesztése gomb (Szövegmező szerkesztése) gomb | Megjeleníti a Szövegmező szerkesztése párbeszédpanelt, amelyen módosíthatja a kijelölt mező beállításait. Szövegmező szerkesztése párbeszédpanel
15 | ábra: Képek javítása gomb (Képek javítása) gomb | Megjeleníti a Képek javítása ablakot. Ebben az ablakban javíthatja, illetve tökéletesíteti a kijelölt képeket. Képek javítása és tökéletesítése Képek javítása ablak

Általános eszközök

ábra: Általános eszközök

1 | ábra: Utolsó művelet visszavonása gomb (Utolsó művelet visszavonása) gomb | Elveti az előző műveletet.
2 | ábra: Visszavont művelet visszaállítása gomb (Visszavont művelet visszaállítása) gomb | Visszaállít egy visszavont műveletet.
3 | ábra: Törlés gomb (Törlés) gomb | Törli a kijelölt képet, szöveget vagy oldalt. A kijelölt képhez csatolt megjegyzéseket is törli.
4 | ábra: Kivágás gomb (Kivágás) gomb | Kivágja a kijelölt képet vagy szöveget. Az oldalak és a megjegyzések nem vághatók ki.
5 | ábra: Másolás gomb (Másolás) gomb | Másolja a kijelölt képet vagy szöveget. Az oldalak és a megjegyzések nem másolhatók.
6 | ábra: Beillesztés gomb (Beillesztés) gomb | Beilleszti a másolt (vagy kivágott) képet vagy szöveget.

Sorrend

1 | ábra: Előre hozás gomb (Előre hozás) gomb | A kijelölt képet a többi kép előtt jeleníti meg.
2 | ábra: Hátraküldés gomb (Hátraküldés) gomb | A kijelölt képet a többi kép után jeleníti meg.
3 | ábra: Előbbre hozás gomb (Előbbre hozás) gomb | A kijelölt képet egy réteggel előbbre helyezi.
4 | ábra: Hátrébb küldés gomb (Hátrébb küldés) gomb | A kijelölt képet egy réteggel hátrább helyezi.

Igazítás/elosztás

1 | ábra: Igazítás felülre gomb (Igazítás felülre) gomb | A kijelölt képeket úgy rendezi el, hogy a képek felső szegélye egy vonalba kerüljön a legmagasabban lévő kép felső szegélyével.
2 | ábra: Igazítás alulra gomb (Igazítás alulra) gomb | A kijelölt képeket úgy rendezi el, hogy a képek alsó szegélye egy vonalba kerüljön a legalacsonyabban lévő kép alsó szegélyével.
3 | ábra: Igazítás középre gomb (Igazítás középre) gomb | A kijelölt képeket úgy rendezi el, hogy a képek közepe a legmagasabban lévő kép felső szegélyének és a legalacsonyabban lévő kép alsó szegélyének felezőpontjára kerüljön.
4 | ábra: Függőleges elosztás gomb (Függőleges elosztás) gomb | A kijelölt képeket úgy rendezi el függőlegesen, hogy a képek egyenletesen legyenek elosztva a legmagasabban lévő kép felső szegélye és a legalacsonyabban lévő kép alsó szegélye között.
5 | ábra: Igazítás jobbra gomb (Igazítás jobbra) gomb | A kijelölt képeket úgy rendezi el, hogy a képek jobb szegélye egy vonalba kerüljön a jobb szélső kép jobb szegélyével.
6 | ábra: Igazítás balra gomb (Igazítás balra) gomb | A kijelölt képeket úgy rendezi el, hogy a képek bal szegélye egy vonalba kerüljön a bal szélső kép bal szegélyével.
7 | ábra: Igazítás középre gomb (Igazítás középre) gomb | A kijelölt képeket úgy rendezi el, hogy a bal szélső kép bal szegélyének és a jobb szélső kép jobb szegélyének felezőpontja legyen az összes kijelölt kép középpontja.
8 | ábra: Vízszintes elosztás gomb (Vízszintes elosztás) gomb | A kijelölt képeket úgy rendezi el vízszintesen, hogy egyenletesen legyenek elosztva a bal szélső kép bal szegélye és a jobb szélső kép jobb szegélye között.
9 | Vászonhoz viszonyítva (Relative to Canvas) | Bejelölheti a [image] jelölőnégyzetet, ha a kijelölt képeket az oldal felső, alsó, jobb és bal szegélye szerint szeretné elrendezni.


Elrendezés/nyomtatás képernyő

Elrendezés/nyomtatás képernyő

Ezen a képernyőn kiválaszthatja a használni kívánt elrendezést, és innen fényképeket nyomtathat ebben az elrendezésben.

ábra: Elrendezés/nyomtatás képernyő

1 | ábra: Balra forgatás gomb (Balra forgatás) gomb (*1) | Az Előnézet területen kiválasztott kép az óramutató járásával ellentétes irányba fordul 90 fokkal.
2 | ábra: Jobbra forgatás gomb (Jobbra forgatás) gomb (*1) | Az Előnézet területen kiválasztott kép az óramutató járásával megegyező irányba fordul 90 fokkal.
3 | ábra: Kép vágása gomb (Kép vágása) gomb | Megjeleníti a Vágás párbeszédpanelt. A Vágás párbeszédpanelen meghatározhatja a vágási területet. Vágás párbeszédpanel
4 | ábra: Dátumbeállítások gomb (Dátumbeállítások) gomb (*1) | Megjeleníti a Dátumbeállítások párbeszédpanelt. Dátumot nyomtat a fényképre. A Dátumbeállítások párbeszédpanelen speciális beállításokat adhat meg, például beállíthatja a dátumhoz tartozó szöveg pozícióját és méretét. A dátum az a nap, amely a digitális fényképezőgépen tárolt Exif adatok szerint a kép készítésének dátuma. Ha a digitális fényképezőgépben nincsenek Exif adatok, a kép módosításának dátumát nyomtatja ki a program. Dátumbeállítások párbeszédpanel (Fotónyomtatás)
5 | ábra: Képek javítása gomb (Képek javítása) gomb (*1) | Megjeleníti a Képek javítása ablakot. A Képek javítása ablakból minden tökéletesítési és javítási lehetőséget elvégezhet az Előnézet területen látható képeken. Képek javítása ablak
6 | Elrendezés | Válassza ki a használni kívánt elrendezést. Az előnézet ennek megfelelően változik. A választható elrendezési típusok a nyomtatótól, a papírmérettől és a hordozótípustól függően eltérhetnek.
7 | Előnézet | Itt jelenik meg egy előnézeti kép. A képet dupla kattintással körülvághatja.
8 | ábra: Vissza az előző oldalra gomb (Vissza az előző oldalra) gomb ábra: Ugrás a következő oldalra gomb (Ugrás a következő oldalra) gomb | Az előző vagy a következő oldalra léphet. Az aktuális oldalszám látható.
9 | Oldal | A kiválasztott képek mintaképe a nyomtatás sorrendjében jelenik meg. A nyomtatási kép előnézetét a mintaképre kattintva jelenítheti meg.
10 | Nyomtatás (Print) gomb | Elindítja a nyomtatást.
11 | Mentés (Save) gomb | Az aktuális módosítások a merevlemezre menthetők. Fényképek mentése

*1: Ez a gomb le van tiltva, ha az Index vagy a Képinformáció van kiválasztva az Elrendezés beállítás értékeként.


Nyomtatásbeállítások képernyő

Nyomtatásbeállítások képernyő

Ezen a képernyőn beállíthatja a nyomtatási beállításokat, majd elindíthatja a nyomtatást.

ábra: Nyomtatásbeállítások képernyő

1 | Nyomtató (Printer) | Válassza ki a használni kívánt nyomtatót. A legördülő listában azok az Easy-PhotoPrint EX-kompatibilis nyomtatók láthatók, amelyek támogatják a kijelölt papírméretet (és telepítve vannak a számítógéprendszerre). Hivatkozás Ha a kiválasztott nyomtatóban cserélhető festékkazetták vannak, válassza a Kazetta lehetőséget.
2 | Papírméret (Paper Size) | Megjeleníti az Oldalbeállítás (Page Setup) képernyőn kiválasztott lapméretet.
3 | Hordozótípus (Media Type) | Válassza ki a használni kívánt hordozótípust.
4 | Kétoldalas nyomtatás (Duplex Printing) | Jelölje be [image] , ha a lap mindkét oldalára szeretne nyomtatni. Ez a funkció nem érhető el, ha a kiválasztott hordozótípus nem támogatja a duplex nyomtatást. A jelölőnégyzet nem látható, ha olyan nyomtató van kiválasztva, amely nem támogatja a duplex nyomtatást.
5 | Automatikus (Automatic) | Jelölje be [image] , ha automatikus duplex nyomtatást szeretne végrehajtani. Ez a funkció nem érhető el, ha a Kétoldalas nyomtatás (Duplex Printing) jelölőnégyzet nincs bejelölve [image] . A jelölőnégyzet nem látható, ha olyan nyomtatót választ, amely nem támogatja a duplex nyomtatást vagy az automatikus duplex nyomtatást. Ha bejelöli [image] a Kétoldalas nyomtatás (Duplex Printing) jelölőnégyzet, miután egy olyan nyomtatót választott, amely csak az automatikus kétoldalas nyomtatást támogatja, akkor nem szüntetheti meg [image] az Automatikus (Automatic) jelölőnégyzet jelölését.
6 | Példányszám (Copies) | Állítsa be a nyomtatni kívánt példányok számát. A példányszám 1 és 999 közé eshet.
7 | Papírforrás (Paper Source) | Válassza ki a papírforrást.
8 | Nyomtatási minőség (Print Quality) | Válassza ki a nyomtatás minőségét. Ha saját igényeinek megfelelően kívánja beállítani a nyomtatási minőséget, válassza az Egyéni lehetőséget, és kattintson a Minőségbeállítások... (Quality Settings...) gombra. Bizonyos nyomtatóknál nem jelenik meg az Egyéni lehetőség. Nyomtatási minőség beállításai párbeszédpanel
9 | Szegély nélküli nyomtatás (Borderless Printing) | Jelölje be [image] , ha szegély nélkül szeretné nyomtatni a fényképeket.
10 | Egyebek... (Advanced...) gomb | Megadhatja a nyomtatási tartományt és a szegély nélküli nyomtatás esetén érvényes túlnyúlást. Nyomtatásbeállítások párbeszédpanel
11 | Előnézet | Megjeleníti a nyomtatási előnézetet.
12 | ábra: Vissza az előző oldalra gomb (Vissza az előző oldalra) gomb ábra: Ugrás a következő oldalra gomb (Ugrás a következő oldalra) gomb | Az előző vagy a következő oldalra léphet. Az aktuális oldalszám látható.
13 | ábra: Oldalpozíció módosítása gomb (Oldalpozíció módosítása) gomb | Módosíthatja a kép helyét az előnézeti részben, amikor az oldal ki van nagyítva. Ha a ábra: Oldalpozíció beállítása gomb gombra kattint, a kurzor alakja a következőre vált ábra: Kézjel . Húzza az oldalt a kívánt megjelenítési helyre. Az oldalt nem lehet áthelyezni, ha nincs kinagyítva.
14 | ábra: Nagyítás/kicsinyítés gomb (Nagyítás/kicsinyítés) gomb | Megjeleníti az oldal nagyított, illetve kicsinyített előnézeti képét. Valahányszor a ábra: Nagyítás gomb gombra kattint, az oldal előnézeti képe kétszeresére nő. Az oldal kinagyított előnézeti képe felére csökken, valahányszor a ábra: Kicsinyítés gomb gombra kattint. A nagyítási arány 1, 2, 4, 8 vagy 16 lehet.
15 | Nyomtatás (Print) gomb | Elindítja a nyomtatást.
16 | Mentés (Save) gomb | Az aktuális módosítások a merevlemezre menthetők. Mentés
17 | Nyomtatás pozíciója… (Print Position...) gomb | Segítségével beállíthatja a nyomtatás pozícióját. Ez a gomb csak akkor látható, ha címkéket nyomtat. ábra: Nyomtatás pozíciója gomb Nyomtatási pozíció beállítása párbeszédpanel


Beállítások párbeszédpanel

Beállítások párbeszédpanel

A PhotoPrint beállításait ezen a párbeszédpanelen adhatja meg.

A Beállítások (Preferences) párbeszédpanel megjelenítéséhez válassza a Fájl menü Beállítások... parancsát.

A következő beállítások csak Fotónyomtatás módban érhetők el.

Nyomtatás lap

ábra: A Beállítások párbeszédpanel Nyomtatás lapja

1 | Nyomtatási sorba beállítás laponként (Spool print job page by page) | Meghatározhatja, hogy a rendszer a nyomtatási feladatokat oldalanként helyezze-e a sorba. Ha azt szeretné, hogy a rendszer a nyomtatási feladatokat oldalanként helyezze a nyomtatási sorba, jelölje be [image] .
2 | Másolatok száma (Number of copies) | Itt állíthatja be a nyomtatandó példányok számát, amely 1 és 999 közé eshet.
3 | Nyomtatási sorrend (Printing Order) | Adja meg a képek nyomtatási sorrendjét. A Dátum szerint (By Date) beállítással a képeket a készítés időrendjében nyomtathatja ki. A Név szerint beállítással a fájlnevek ábécésorrendjében nyomtathat. A Kiválasztás rendjében beállítás esetén a Kép kiválasztása képernyőn megadott kijelölési sorrendben fog történni a nyomtatás.
4 | Kiterjedés mértéke szegély nélküli nyomtatás esetén (Amount of extension of borderless printing) | Adja meg a túlnyúlás mértékét szegély nélküli nyomtatás esetén a következők közül: Alapértelmezett (Default), Nagy, Közepes, Kicsi és Nincs.
5 | Nyomtatási minőség (Print Quality) | Válasszon az Alapértelmezett (Default) és a Minőségi prioritás nyomtatási minőség közül. Ha a Minőségi prioritás beállítást választja, akkor a képek kiváló minőségben, de kicsit lassabban lesznek kinyomtatva. A beállítások kombinációitól függően előfordulhat, hogy mindkét lehetőség ugyanolyan nyomtatási minőséget eredményez.
6 | Beállítás... (Option...) gomb | Megjeleníti a Nyomtatási minőség beállításai (Print Quality Options) párbeszédpanelt a Nyomtatási minőség beállításához. ábra: Nyomtatási minőség beállításai párbeszédpanel A Beállítás... (Option...) gomb egyes nyomtatók esetén nem jelenik meg.
 |  | [Minőségi prioritás] esetén a legjobb minőségben nyomtat (Print with the best quality when you select [Quality Priority]) | Ha a Nyomtatási minőség területen a Minőségi prioritás beállítást választotta, a lehető legjobb minőség eléréséhez jelölje be a [image] jelölőnégyzetet.
7 | Alapértelmezés (Defaults) gomb | Visszaállítja az alapértékeket.

Egyebek lap

ábra: A Beállítások párbeszédpanel Egyebek lapja

1 | Kép (Image) | Színkorrekció a nyomtatásnál (Color correction for printing) | Automatikus képjavítás engedélyezése (Enable Auto Image Fix) | Segítségével optimalizálhatja a képeket a nyomtatáskor Exif adatok alapján. Ha a képhez nincs tárolva Exif adat, a digitális fényképezőgépekből vagy lapolvasókból importált képek színtónusait a rendszer kijavítja.
Nincs (None) | Akkor válassza ezt a lehetőséget, ha nem kíván képjavítást alkalmazni a képek nyomtatásakor.
ICC-profil engedélyezése (Enable ICC Profile) A következő két lehetőség közül választhat:
Érzékelési (Perceptual): Ezt a beállítást válassza, ha a felhasználók által kedvelt színtónusok használatával szeretné kinyomtatni a képeket.
Relatív színmetrika (Relative Colorimetric): Ezt a beállítást akkor válassza, ha az eredeti kép színeihez közeli színekkel kívánja kinyomtatni a képet.
2 | Forgatás/körbevágás alkalmazása ugyanazokra a képekre ugyanolyan módon (Apply Rotate/Crop to the same images in the same manner) | Jelölje be [image] ezt a jelölőnégyzetet, ha egy képhez megadott forgatási és vágási effektust az összes példányra alkalmazni kívánja, amikor egynél több példányt nyomtat a képből.
3 Fekvő képek választott elrendezéstől függő forgatása (When landscape images are rotated depending on the selected layout) Ha egy fekvő képhez álló elrendezést választ, mint például a Szegély nélküli (x2) vagy a Szegéllyel (fél) elrendezést, válassza ki a kívánt elforgatást.

A következő elrendezésekhez el kell forgatni a képet:
(pl.)
Szegély nélkül (x2) | Szegéllyel (fél)
Balra forgatás | Eredeti kép | Jobbra forgatás

Az álló képek a kiválasztott iránnyal ellentétesen lesznek elforgatva.
4 | Elrendezés (Layout) | Körbevágás mindig az elrendezés és a margók együttes kiválasztása esetén (Always crop images when selecting a layout with margins) | Állítsa be, hogy mindig körül legyenek-e vágva a képek, amikor margós elrendezést választ. A kép mindig körbe lesz vágva, ha szegély nélküli elrendezés van kiválasztva.
5 Margós elrendezés esetén a legkisebb margó beállítása (Set margins to the minimum when you select the layout with the margins) Állítsa be, hogy a rendszer kinyomtassa-e az ajánlott nyomtatási területen kívüli részeket. Ha az ajánlott nyomtatási területen belüli részeket szeretné kinyomtatni, törölje a jelet a [image] jelölőnégyzetből. Ha az ajánlott nyomtatási területen kívüli részeket is ki szeretné nyomtatni, jelölje be [image] a jelölőnégyzetet.
Ha a nyomtató, a papírméret vagy a hordozótípus nem támogatja a szegély nélküli nyomtatást, előfordulhat, hogy a kép nem megfelelően lesz kinyomtatva a papír margójára.
6 | Fájlnévvel nyomtatás index elrendezés esetén (Print filename when you select the index in layout) | Adja meg, hogy indexnyomtatás során minden kép alá ki szeretné-e nyomtatni a fájlnevet.
7 | Az összes A4-es és Letter méretű elrendezés megtekintése (Preview all layouts of A4 and Letter) | Adja meg, hogy látni szeretné-e az összes A4 és Letter elrendezés nyomtatási képét az Elrendezés/nyomtatás képernyőn. Ha az elrendezéseknek csak egy részét szeretné megjeleníteni az Egyéb lapon, törölje a jelet [image] a jelölőnégyzetből. Néhány rejtett rész egy időben való megtekintéséhez kattintson a jobb gombbal az Egyéb elemre.
8 | Alapértelmezés (Defaults) gomb | Visszaállítja a beállításokat az alapértékre.


Dátumbeállítások párbeszédpanel (Fotónyomtatás)

Dátumbeállítások párbeszédpanel (Fotónyomtatás)

E párbeszédpanelen beállíthatja a dátum szövegének helyét, méretét és színét.

Úgy jelenítheti meg a Dátumbeállítások (Date Settings) párbeszédpanelt, ha fotónyomtatás módban rákattint a ábra: Dátumbeállítások gomb (Dátumbeállítások) gombra az Elrendezés/nyomtatás képernyőn.

ábra: Dátumbeállítások párbeszédpanel

1 | Print Date (Print date) | Jelölje be [image] , ha rá szeretné nyomtatni a dátumot a fényképekre.
2 | Position (Position) | Állítsa be a dátum nyomtatási helyét. Ez a hely a kép elforgatása esetén sem változik.
3 | Betűméret (Font Size) | Megadhatja a dátum szövegméretét: Nagy, Közepes (Medium), Kicsi vagy Legkisebb.
4 | Szín (Color) | Válassza ki a dátum szövegszínét. Ha vissza kívánja állítani az alapértelmezett színt, kattintson az Alapértelmezés (Default) gombra.
5 | Alkalmazás minden képre (Apply to all images) | Jelölje be [image] , ha a dátumbeállítást minden képre alkalmazni szeretné.
6 | Alapértelmezés (Defaults) gomb | Visszaállítja a beállításokat az alapértékre.


Vágás párbeszédpanel

Vágás párbeszédpanel

Ezen a párbeszédpanelen körülvághatja a képeket.

Úgy jelenítheti meg a Vágás (Crop) párbeszédpanelt, ha fotónyomtatás módban rákattint a ábra: Kép vágása gomb (Kép vágása) gombra az Elrendezés/nyomtatás képernyőn.

ábra: Vágás párbeszédpanel

1 | Folytonos fehér vonal (körülvágandó terület) | A körülvágott területet jelöli. Úgy helyezheti át a körülvágandó területet, hogy fölé viszi az egér mutatóját, és odébb húzza a körülvágandó területet. A körülvágandó terület méretét is megváltoztathatja a terület sarkainak vagy téglalapjainak mozgatásával.
2 | Szaggatott fehér vonal (harmadolóháló) | A harmadolóhálónak felel meg. A körülvágandó terület mozgatásához az egérrel húzza a szaggatott vonalak metszéspontján lévő fehér keretet. Kiegyensúlyozott kép készítéséhez helyezze el a kép hátterét és fő témáját a szaggatott vonal mentén vagy a metszéspontokban.
3 | Folytonos piros vonal | A szegély nélküli nyomtatás nyomtatási területét mutatja.
4 | Harmadolóháló (The Rule of Thirds) | Kiválaszthatja, hogy megjelenítse-e a harmadolóhálót. A harmadolóháló megjelenítéséhez jelölje be a [image] Harmadolóháló (The Rule of Thirds) jelölőnégyzetet.
5 | Vágás (Crop) | Állítsa be, hogy körülvágja-e a képet. Ha nem szeretné körülvágni a képet, törölje a jelet a [image] Vágás (Crop) jelölőnégyzetből. Ebben az esetben nem jelenik meg a körülvágandó terület és a harmadolóháló. Ha margók nélküli elrendezést választ, a program mindig körülvágja a képek margóit. Ebben az esetben nem tudja törölni a jelet a [image] Vágás (Crop) jelölőnégyzetből.


Képek javítása ablak

Képek javítása ablak

Ebben az ablakban képeket javíthat és tökéletesíthet.

A Képek javítása (Correct/Enhance Images) ablakot úgy jelenítheti meg, ha rákattint a ábra: Képek javítása gomb (Képek javítása) gombra a Képek kiválasztása vagy a Szerkesztés képernyőn, vagy fotónyomtatás módban az Elrendezés/nyomtatás képernyőn.

ábra: Képek javítása ablak

1 | ábra: Nagyítás/kicsinyítés gomb (Nagyítás/kicsinyítés) gomb | Megjeleníti az oldal nagyított, illetve kicsinyített előnézeti képét.
2 | ábra: Teljes képernyő gomb (Teljes képernyő) gomb | Megjeleníti a teljes képet az előnézeti ablakban.
3 | ábra: Összevetés gomb (Összevetés) gomb | Megjelenítheti a Képek összevetése párbeszédpanelt, amelyen egymás mellé helyezve összevetheti a kijavítás előtti és utáni képet. Képek összevetése párbeszédpanel
4 | Előnézet | Megjeleníti a listából kiválasztott képeket.
5 | Lista | Megjelenít egy listát a lekicsinyített képekről, ha több kép van kijelölve a Képek kiválasztása képernyőn. A lista nem látható, ha csak egy kép van kiválasztva, vagy ha az Elrendezés/nyomtatás vagy a Szerkesztés képernyőről végez javítást. Megjelenik egy ábra: Javítás/Feljavítás jel jel a javított/tökéletesített képek mintaképe mellett.
6 | Kiválasztott képek mentése (Save Selected Image) gomb | Csak a listából kiválasztott képeket menti.
7 | Összes javított kép mentése (Save All Corrected Images) gomb | A lista összes képét menti.
8 | Kilépés (Exit) gomb | Alkalmazza a javításokat a képre, és bezárja a Képek javítása ablakot.

Auto (Auto) lap

Ha automatikusan szeretné elvégeztetni ezt a javítást, válassza ezt a beállítást.

ábra: A Képek javítása ablak Auto lapja

1 | Automatikus képjavítás (Auto Image Fix) gomb | Elvégzi a fényképekre alkalmazható automatikus javításokat. Figyelem! Az Automatikus képjavítás (Auto Image Fix) funkció nem érhető el fotónyomtatás esetén. Fotónyomtatás esetén automatikusan elvégezheti a fényképeken az alkalmazható javításokat nyomtatáskor. Ehhez be kell jelölni ezt a lehetőséget a Beállítások párbeszédpanel Egyebek lapján, a Kép részen. Beállítások párbeszédpanel
2 | Vörösszem-korrekció (Red-Eye Correction) gomb | Válassza ki a vörösszem-effektus kijavításához.
3 | Arc élesítése (Face Sharpener) gomb | Válassza ki a homályos alanyok élesítéséhez. A javítás szintjét a csúszkával állíthatja be.
4 | Digitális arcsimítás (Digital Face Smoothing) gomb | Válassza ki az arcvonal és a bőr tónusának javításához. A javítás szintjét a csúszkával állíthatja be.
5 | Alkalmazás minden képre (Apply to all images) | A listában szereplő összes képet automatikusan kijavítja.
6 | OK gomb | Végrehajtja a kiválasztott javítást a kiválasztott vagy minden képen.
7 | Kiválasztás törlése (Reset Selected Image) gomb | Törli a kiválasztott képre alkalmazott javításokat és módosításokat.

Kézi (Manual) lap

A kézi javításhoz ezt válassza ki.
Ha a Beállítás (Adjust) lehetőséget választja, módosíthatja a kép fényerejét, kontrasztját és élességét.
A Javítás/Feljavítás (Correct/Enhance) beállítással különféle hatásokat alkalmazhat a kijelölt területekre.

Beállítás

ábra: A Képek javítása ablak Kézi lapjának Beállítás pontja

1 | Fényerő (Brightness) | Itt állíthatja be a teljes kép fényerejét. A kép sötétítéséhez balra, világosításához pedig jobbra húzza a csúszkát.
2 | Kontraszt (Contrast) | Itt állíthatja be a kép kontrasztját. Ha a kép túlságosan egybeolvad, és nem elég kontrasztos, módosíthatja a kontraszt mértékét. Ha csökkenteni szeretné a kép kontrasztját, húzza balra, ha pedig növelni szeretné a kontrasztot, húzza jobbra a csúszkát.
3 | Élesség (Sharpness) | Erősíti az elemek körvonalát, így növeli az élességet. Ha a fénykép vagy a szöveg homályos, módosítsa az élességet. Ha élesíteni kívánja a képet, húzza jobbra a csúszkát.
4 | Homály (Blur) | Elmossa az elemek körvonalát, így lágyítja a képet. Ehhez húzza jobbra a csúszkát.
5 | Alapszínek eltávolítása (Show-through Removal) | Eltávolítja az ellenkező oldalon lévő szöveg vagy az alapszín átütését. Segítségével megakadályozhatja, hogy a szöveg átüssön a vékony dokumentumok hátulján, és hogy az alapszín megjelenjen a képen. Az alapszínek eltávolítási hatásának növeléséhez jobbra, a csökkentéséhez pedig balra húzza a csúszkát.
6 | Alapértelmezés (Defaults) gomb | Visszaállít minden beállítást (fényerő, kontraszt, homályosság és alapszínek eltávolítása) az eredeti értékre.
7 | Kiválasztás törlése (Reset Selected Image) gomb | Törli a kiválasztott képre alkalmazott javításokat és módosításokat.

Kijavítás/feljavítás

ábra: A Képek javítása ablak Kézi lapjának Javítás/Feljavítás pontja

1 | Vörösszem-korrekció (Red-Eye Correction) gomb | Válassza ki a vörösszem-effektus kijavításához. Megadhatja a kijavítandó területet. A javítás szintjét a csúszkával állíthatja be.
2 | Arc fényesítése (Face Brightener) gomb | Válassza ki a kép kijavításához egy sötétebb terület fényesítésével. A javítás szintjét a csúszkával állíthatja be.
3 | Arc élesítése (Face Sharpener) gomb | Válassza ki a homályos alanyok élesítéséhez. Megadhatja a kijavítandó területet. A javítás szintjét a csúszkával állíthatja be.
4 | Digitális arcsimítás (Digital Face Smoothing) gomb | Válassza ki az arcvonal és a bőr tónusának javításához. Megadhatja a kijavítandó területet. A javítás szintjét a csúszkával állíthatja be.
5 | Folt eltávolítása (Blemish Remover) gomb | Csökkenti a nyomtatott képen a személyek arcán látható foltokat. Megadhatja azt a területet, ahol csökkenteni szeretné a foltokat.
6 | Visszavonás (Undo) gomb | Törli a legutóbbi javítást.
7 | OK (OK) gomb | Végrehajtja a megadott javítást a megadott területen.
8 | Kiválasztás törlése (Reset Selected Image) gomb | Törli a kiválasztott képre alkalmazott javításokat és módosításokat.


Fedőlap-beállítások párbeszédpanel

Fedőlap-beállítások párbeszédpanel

E párbeszédpanelen beállíthatja, hogy meg szeretné-e jeleníteni a képeket az album elő- és hátlapjának belsejében.

A Fedőlap-beállítások (Cover Options) párbeszédpanel megjelenítéséhez válassza az Elülső vagy az Elülső és hátsó lehetőséget a Fedőlap elemnél, az Album Oldalbeállítás képernyőjén, és kattintson a Beállítások... gombra.

Hivatkozás

A Beállítások... gomb nem érhető el, ha a Nincs lehetőség van kiválasztva a Fedőlap beállítás értékeként.

ábra: Fedőlap-beállítások párbeszédpanel

1 | Előlap belső oldala üres (Leave the inside of front cover blank) | Jelölje be [image] , ha az előlapot a belsején lévő képek nélkül szeretné kinyomtatni (C2).
2 | Hátlap belső oldala üres (Leave the inside of back cover blank) | Jelölje be [image] , ha a hátlapot a belsején lévő képek nélkül szeretné kinyomtatni (C3). Ez a beállítás nem érhető el, ha az Elülső lehetőség van kiválasztva a Fedőlap értékeként.


Oldalszám-beállítások párbeszédpanel

Oldalszám-beállítások párbeszédpanel

E párbeszédpanelen az albumban megjelenített oldalszámok speciális beállításait lehet megadni.

Ha meg szeretné jeleníteni az Oldalszám-beállítások (Page Number Settings) párbeszédpanelt, jelölje be [image] az Oldalszám jelölőnégyzetet az Album Oldalbeállítás képernyőjén, és kattintson a Beállítások... gombra.

ábra: Oldalszám-beállítások párbeszédpanel

1 | Pozíció (Position) | Beállítja a nyomtatandó oldalszámok helyét. A következő helyeket lehet beállítani: Középre Él – az oldal széle (ha be van jelölve a Kétoldalas album jelölőnégyzet [image] .) Él – az oldal széle (ha nincs bejelölve a Kétoldalas album jelölőnégyzet [image] .)
2 | Betűtípus (Font) | Megadhatja az oldalszámok betűtípusát.
3 | Betűméret (Font Size) | Az oldalszámok betűméretét 5 és 24 pont közötti értékre állíthatja be.
4 | Szín (Color) | Beállíthatja az oldalszámok szövegszínét. Kattintson a ábra: Szín megadása gomb gombra a Szín (Color) párbeszédpanel megjelenítéséhez, majd válassza ki a használni kívánt színt.
5 | Alapértelmezés (Defaults) gomb | Az oldalszám beállításait az alapértelmezett értékekre állítja vissza.


Margóbeállítások párbeszédpanel

Margóbeállítások párbeszédpanel

E párbeszédpanelen beállíthatók az egyes elrendezések margói az előlapon, a belső lapokon és a hátlapon.

Ha meg szeretné jeleníteni a Margóbeállítások (Margin Settings) párbeszédpanelt, kattintson a Margók... gombra az Album Oldalbeállítás képernyőjén.

Hivatkozás

A megjelenített lapok az Oldalbeállítás képernyőn megadott Fedőlap beállítástól függnek.

ábra: Margóbeállítások párbeszédpanel

1 | Margók (Margins) | Beállíthatja a papír felső, alsó, jobb és bal margóját.
 |  | Felső (Top) | Állítsa be a felső margót.
 |  | Alsó (Bottom) | Állítsa be az alsó margót.
 |  | Bal (Left) (Külső élek) | Állítsa be a bal margót. Ha a Kétoldalas album jelölőnégyzet be van jelölve [image] az Oldalbeállítás képernyőn, akkor a Belső oldalak (Inside Pages) lapon beállíthatja a külső margókat.
 |  | Jobb (Right) (Belső élek) | Állítsa be a jobb margót. Ha a Kétoldalas album jelölőnégyzet be van jelölve [image] az Oldalbeállítás képernyőn, akkor a Belső oldalak (Inside Pages) lapon beállíthatja a belső margókat.

Hivatkozás

Azoknak az oldalaknak a margói, amelyek akkor keletkeztek, amikor a Kétoldalas album jelölőnégyzet be volt jelölve [image], a következőképpen módosulnak, ha törli a jelet a Kétoldalas album jelölőnégyzetből [image].
Kétoldalas album jelölőnégyzet bejelölve | Kétoldalas album jelölőnégyzet nincs bejelölve
Külső élek | Bal
Belső élek | Jobb

Azoknak az oldalaknak a margóbeállításai, amelyek akkor jöttek létre, amikor a jelölőnégyzet nem volt bejelölve, szintén a fentieknek megfelelően módosulnak, amikor a Kétoldalas album jelölőnégyzetet bejelöli.


Elrendezés módosítása párbeszédpanel

Elrendezés módosítása párbeszédpanel

E párbeszédpanelen kiválaszthatja a használni kívánt elrendezést.

Ha meg szeretné jeleníteni az Elrendezés módosítása (Change Layout) párbeszédpanelt, kattintson az Elrendezés... gombra az Album Oldalbeállítás képernyőjén, vagy kattintson az ábra: Elrendezés módosítása gomb (Elrendezés módosítása) gombra a Szerkesztés képernyőn.

Amikor az Elrendezés... gombra kattint az Album Oldalbeállítás képernyőjén

Hivatkozások

A megjelenített lapok az Oldalbeállítás képernyőn megadott Fedőlap beállításaitól függnek.

ábra: Elrendezés módosítása párbeszédpanel

1 | Elrendezés | Válassza ki a használni kívánt elrendezést. A kiválasztott elrendezés háttere fehérről kékre változik.
2 | Dátum nyomtatása (Print date) | Megadja, hogy rá kell-e nyomtatni a dátumot a fényképekre. Jelölje be [image] a Dátum nyomtatása (Print date) jelölőnégyzetet, és kattintson a Dátumbeállítások... (Date Settings...) parancsra. Állítsa be a dátum nyomtatási helyét, szövegméretét és színét. Dátumbeállítások párbeszédpanel

Hivatkozás

Ha a Kétoldalas album jelölőnégyzet be van jelölve az [image] a Oldalbeállítás képernyőn, és az előlap/hátlap belseje üresre van állítva a Fedőlap-beállítások párbeszédpanelen, akkor az előlap/hátlap belsején nem lesz kép.

Példa: Olyan elrendezések, amelyekben az előlap/hátlap üresre van állítva

Ha a ábra: Elrendezés módosítása gomb (Elrendezés módosítása) gombra kattint a Szerkesztés képernyőn

ábra: Elrendezés módosítása párbeszédpanel

1 | Elrendezés | Válassza ki a használni kívánt elrendezést. A kiválasztott elrendezés háttere fehérről kékre változik.
2 | Alkalmazás minden oldalra (Apply to all pages) | Jelölje be [image] , ha a beállításokat minden oldalra alkalmazni szeretné. Ez a funkció nem érhető el, ha az album, a címkék vagy a naptár előlapja/hátlapja van kiválasztva a Menüben.


Dátumbeállítások párbeszédpanel

Dátumbeállítások párbeszédpanel

E párbeszédpanelen beállíthatja a dátum szövegének helyét, méretét és színét.

Ha meg szeretné jeleníteni a Dátumbeállítások (Date Settings) párbeszédpanelt, jelölje be [image] a Dátum nyomtatása jelölőnégyzetet az Elrendezés módosítása párbeszédpanelen, majd kattintson a Dátumbeállítások... parancsra.
Elrendezés módosítása párbeszédpanel

ábra: Dátumbeállítások párbeszédpanel

1 | Pozíció (Position) | Állítsa be a dátum nyomtatási helyét. A következők közül lehet választani: Jobbra lent (Bottom Right), Balra lent (Bottom Left), Balra fent (Top Left) vagy Jobbra fent (Top Right).
2 | Betűméret (Font Size) | Kiválaszthatja a dátum szövegméretét a következők közül: Nagy (Large), Közepes (Medium), Kicsi (Small) és Legkisebb (Tiny).
3 | Szín (Color) | Beállíthatja a dátum szövegszínét. Jelenítse meg a Szín párbeszédpanelt a ábra: Szín megadása gomb gombra kattintva, majd válassza ki a használni kívánt színt.
4 | Alapértelmezés (Defaults) gomb | A dátum beállításait az alapértelmezett értékekre állítja vissza.

Hivatkozás

A dátumbeállítások módosításai megőrződnek a program következő indulásáig.


Háttér módosítása párbeszédpanel

Háttér módosítása párbeszédpanel

E párbeszédpanelen beállíthatja az egyes oldalak hátterét.

Ha meg szeretné jeleníteni a Háttér módosítása (Change Background) párbeszédpanelt, kattintson a Háttér... gombra az Oldalbeállítás képernyőn, vagy kattintson a ábra: Change Background gomb (Háttér módosítása) gombra az Edit képernyőn.

Hivatkozás

Ha a Fotónyomtatás, a Címkék vagy az Elrendezéses nyomatás lehetőséget választotta, a háttér nem módosítható.

Ha az Album lehetőséget választotta, módosíthatja az Előlap, a Belső oldalak és a Hátlap hátterét.

ábra: Háttér módosítása párbeszédpanel

1 | Háttér típusa (Background Type) | Válassza ki a háttér típusát.
 |  | Kiválasztás a minták közül (Select from samples) | Válassza ki a használni kívánt hátteret a rendelkezésre álló háttérminták közül. Ez a beállítás csak akkor látható, ha az Album lehetőség van kiválasztva.
 |  | Egyszínű (Single color) | Válasszon egyszínű hátteret.
 |  | Képfájl (Image file) | Tetszőleges képet beállíthat háttérként.
 |  | Nincs háttér (No background) | Nincs háttér.
2 | Alkalmazás minden oldalra (Apply to all pages) | Jelölje be [image] , ha a beállítást minden oldalra alkalmazni szeretné. Ez a jelölőnégyzet csak akkor látható, ha a Szerkesztés képernyőn módosítja a hátteret.

Ha a Kiválasztás a minták közül lehetőség van kiválasztva

ábra: Háttér módosítása párbeszédpanel, Minták kiválasztási képernyő

1 Minták (Samples) Válassza ki a használni kívánt háttérképet.

Ha az Egyszínű lehetőség van kiválasztva

ábra: Háttér módosítása párbeszédpanel, Háttérszín kiválasztási képernyő

1 | Háttérszín (Background Color) | Válassza ki a használni kívánt színt a Szabványos szín (Standard color) vagy az Egyéni szín (Custom color) elemnél.
 |  | Szabványos szín (Standard color) | Nyolc szokásos szín közül választhat.
 |  | Egyéni szín (Custom color) | Akkor válassza ezt a lehetőséget, ha a szabványos színektől eltérő színt szeretne használni. Válassza az Egyéni szín (Custom color) lehetőséget, majd kattintson a Testreszabás... (Customize...) gombra. Ennek hatására megjelenik a Szín párbeszédpanel. Végül válassza ki a használni kívánt színt.

Ha a Képfájl lehetőség van kiválasztva

ábra: Háttér módosítása párbeszédpanel, Képfájl kiválasztási képernyő

1 | Előnézet | A forráskép előnézeti képe tekinthető meg.
2 | Képfájl elérési útja (Image File Path) | Megjelenik a kép forrása. Ha másik képet szeretne választani, kattintson a Tallózás... (Browse...) gombra, és válassza ki a használni kívánt képet.
3 | Áttetsző (Semitransparent) | Kiválaszthatja a háttérkép átlátszóságának mértékét. Jelölje be a jelölőnégyzetet [image] . Az átlátszóság mértékét kilencféle, 10% és 90% közötti érték közül választhatja ki.
4 | Képelrendezés (Image Layout) | Válassza ki, hogyan szeretné elrendezni a képet a háttéren.
 |  | Vágás az oldalhoz (Crop to fit page) | Beállítja és levágja a képet úgy, hogy az kitöltse az oldalt, miközben a kép oldalaránya nem módosul. (Példa)
 |  | Automatikus átméretezés a laphoz (Auto scale to fit page) | Felnagyítja vagy lekicsinyíti a képet akkorára, hogy pont kitöltse a papírt. (Példa)
 |  | Mozaik (Tile) | Mozaikszerűen egymás mellé helyezi a képeket átfedés nélkül, a lap bal felső sarkától kezdve (beleértve a margókat is). Ha a kép nagyobb, mint a papírméret, akkor a kép bal felső sarka fog illeszkedni a papír bal felső sarkával. (Példa)
 |  | Eredeti méret (Original size) | A lap közepére helyezi a képet eredeti méretben. Ha a kép nagyobb mint a lap, a kép középső része kerül az oldalra. (Példa)


Kép hozzáadása párbeszédpanel

Kép hozzáadása párbeszédpanel

Itt kiválaszthatja a hozzáadni kívánt képet.

Ha meg szeretné jeleníteni a Kép hozzáadása (Add Image) párbeszédpanelt, kattintson a ábra: Kép hozzáadása gomb (Kép hozzáadása) gombra a Szerkesztés képernyőn, vagy helyezze a kurzort az aktuálisan szerkesztett oldal tetszőleges pontjára, és kattintson az egér jobb gombjával. Ezt követően válassza a menü Kép hozzáadása... pontját. Úgy is megjelenítheti a Kép hozzáadása (Add Image) párbeszédpanelt, ha a menü Szerkesztés pontjára kattint, majd a Kép hozzáadása... elemet választja.

ábra: Kép hozzáadása párbeszédpanel

Hivatkozás

Egyszerre 20 kép adható hozzá.

1 | Mappa ablak | Megjeleníti a merevlemezen lévő mappák listáját. Kiválaszthat egy képfájlmappát, és megjelenítheti a mappában lévő képek mintaképét.
2 | Mintaképek | Megjeleníti a mappaablakban kiválasztott mappa képeinek mintaképét. A fájlnév megjelenik az egyes mintaképek alatt. Kiválasztás esetén az adott mintakép háttere fehérről kékre változik.
3 | ábra: Összes kép kijelölése gomb (Összes kép kijelölése) gomb | Kijelöli a mintakép részben lévő összes mintaképet.
4 | ábra: Az összes kijelölt kép törlése gomb (Az összes kép kijelölésének megszüntetése) gomb | Megszünteti a mintakép részben szereplő összes mintakép kijelölését.
5 | ábra: Képek javítása gomb (Képek javítása) gomb | Javítást végez a narancssárga keretben látható képen. Képek javítása ablak
6 | ábra: Kép nagyítása gomb (Kép nagyítása) gomb | Egy másik ablakban megjeleníti a (narancssárga kerettel körülvett) mintaképablakban látható kép nagyított változatát. Ezzel megtekintheti a kép részleteit.
7 | ábra: A mintaképek méretét módosító csúszka A mintaképek méretét módosító csúszka | Módosíthatja a mintaképeket tartalmazó területen látható mintaképek méretét. A kép a csúszka jobbra történő mozgatásával nagyobb, balra történő mozgatásával pedig kisebb lesz.
8 | A képek rendezése | Időrend (dátum) vagy ábécé (fájlnév) szerint rendezheti a mintakép részben szereplő mintaképeket (növekvő vagy csökkenő sorrendben).
9 | Hozzáadás ehhez (Add to) | Adja meg, hogyan szeretné hozzáadni a képeket. Ez a beállítás nem látható, ha az előlap/hátlap van kiválasztva.
 |  | Következő képkocka (Next frame) | Ha nincs elrendezésben lévő keret az aktuálisan kijelölt oldalon, a program beszúr egy új oldalt az aktuálisan kijelölt oldal mögé, és oda helyezi a képet.
 |  | Adott oldal (Same page) | Az aktuálisan kijelölt oldalhoz adja a képet. Ha nő a képek száma, a képek át fogják fedni egymást.


Kép cseréje párbeszédpanel

Kép cseréje párbeszédpanel

E párbeszédpanelen kicserélheti a kijelölt képet egy másikra.

Ha meg szeretné jeleníteni a Kép cseréje (Replace Image) párbeszédpanelt, kattintson a ábra: Kijelölt kép cseréje gomb (Kijelölt kép cseréje) gombra a Szerkesztés képernyőn, vagy vigye az egérmutatót a képre, kattintson az egér jobb gombjával, és válassza a menü Kép cseréje... pontját.
Úgy is megjelenítheti a Kép cseréje (Replace Image) párbeszédpanelt, ha a menü Szerkesztés pontjára kattint, majd a Kép cseréje... elemet választja.

ábra: Kép cseréje párbeszédpanel, Új képek lap

Új képek lap

Kiválaszthatja a cserélni kívánt képet.

1 | Mappa ablak | Megjeleníti a merevlemezen lévő mappák listáját. Kiválaszthat egy képfájlmappát, és megjelenítheti a mappában lévő képek mintaképét.
2 | Mintaképek | Megjeleníti a mappaablakban kiválasztott mappa képeinek mintaképét. A fájlnév megjelenik az egyes mintaképek alatt. Kiválasztás esetén az adott mintakép háttere fehérről kékre változik. Csak egy cserélendő képet választhat ki.
3 | ábra: Képek javítása gomb (Képek javítása) gomb | Javítást végez a narancssárga keretben látható képen. Képek javítása ablak
4 | ábra: Kép nagyítása gomb (Kép nagyítása) gomb | Egy másik ablakban megjeleníti a (narancssárga kerettel körülvett) mintaképablakban látható kép nagyított változatát. Ezzel megtekintheti a kép részleteit.
5 | ábra: A mintaképek méretét módosító csúszka A mintaképek méretét módosító csúszka | Módosíthatja a mintaképeket tartalmazó területen látható mintaképek méretét. A kép a csúszka jobbra történő mozgatásával nagyobb, balra történő mozgatásával pedig kisebb lesz.
6 | Képelrendezés | Időrend (dátum) vagy ábécé (fájlnév) szerint rendezheti a mintakép részben szereplő mintaképeket (növekvő vagy csökkenő sorrendben).

Importált képek lap

Választhat a már importált képek közül.

ábra: Kép cseréje párbeszédpanel, Importált képek lap

1 | Mintaképek | Itt láthatók a már importált képek, alattuk a fájlnévvel. Kiválasztás esetén az adott mintakép háttere fehérről kékre változik. Csak egy cserélendő képet választhat ki.
2 | ábra: Képek javítása gomb (Képek javítása) gomb | Javítást végez a narancssárga keretben látható képen. Képek javítása ablak
3 | ábra: Kép nagyítása gomb (Kép nagyítása) gomb | Egy másik ablakban megjeleníti a (narancssárga kerettel körülvett) mintaképablakban látható kép nagyított változatát. Ezzel megtekintheti a kép részleteit.
4 | ábra: A mintaképek méretét módosító csúszka A mintaképek méretét módosító csúszka | Módosíthatja a mintaképeket tartalmazó területen látható mintaképek méretét. A kép a csúszka jobbra történő mozgatásával nagyobb, balra történő mozgatásával pedig kisebb lesz.
5 | A képek rendezése | Időrend (dátum) vagy ábécé (fájlnév) szerint rendezheti a mintakép részben szereplő mintaképeket (növekvő vagy csökkenő sorrendben).


Kép szerkesztése párbeszédpanel

Kép szerkesztése párbeszédpanel

E párbeszédpanelen módosíthatja a képek beállításait.

A Kép szerkesztése (Edit Image) párbeszédpanel megjelenítéséhez válassza ki azt a képet a Szerkesztés képernyőn, amelynek beállításait módosítani szeretné, majd kattintson a ábra: Kép szerkesztése gomb (Kép szerkesztése) gombra, vagy kattintson duplán az egyes képernyőkön kiválasztott képre.

Hivatkozás

A ábra: Kép szerkesztése gomb (Kép szerkesztése) gomb nem használható, ha nincs kép kijelölve a Szerkesztés képernyőn.

Pozíció és méret lap

ábra: Kép szerkesztése párbeszédpanel, Pozíció és méret lap

1 | Előnézet | Megjeleníti az aktuálisan kijelölt képet.
2 | Fájlnév (File Name) | Megjeleníti az aktuálisan kijelölt kép fájlnevét.
3 | Pozíció (Position) | Állítsa be a kép helyét.
 |  | A lap bal szélétől (From Left of Page) | Adja meg a helyet a papír bal szegélyétől való távolság formájában.
 |  | A lap tetejétől (From Top of Page) | Adja meg a helyet a papír felső szegélyétől való távolság formájában.
4 | Méret (Size) | Adja meg a kép méretét.
 |  | Egyéni méret (Custom size) | Tetszőleges képméretet megadhat.
 |  |  | Oldalarányok zárolása (Lock aspect ratio) | Jelölje be a jelölőnégyzetet [image] , ha rögzíteni szeretné a kép méretarányát. A képméretet ekkor a méretarány módosítása nélkül lehet módosítani. Ha egy levágott kép méretét módosítja, a vágókeret méretaránya rögzítve van.
 |  |  | Szélesség (Width) | Állítsa be a képszélességet.
 |  |  | Magasság (Height) | Állítsa be a képmagasságot.
 |  | Szabványos méret (Standard size) | A képméret kiválasztható rögzített méretek egy készletéből is. Ha a kép méretaránya nem egyezik meg a kiválasztott rögzített méret méretarányával, a program a rögzített méretnek megfelelően levágja a képet. Hivatkozás Egyes papírméretek esetén nem lehetséges a választás a rögzített méretek közül.
 |  |  | Méret (Size) | A megadható rögzített méretek láthatók. A következő méretek közül csak azok vannak megjelenítve, amelyek kisebbek, mint az aktuális papírméret: - 4"x6" - 4"x6" L - 5"x7" - 5"x7" L - Tárca - Tárca L

Vágás lap

ábra: Kép szerkesztése párbeszédpanel, Vágás lap

1 | Fehér egyenes vonalak, Crop terület | A levágandó területet mutatja. Ha a kurzor a levágási terület belsejében van, akkor a terület kattintással és húzással mozgatható. A körülvágott terület méretét és alakját is megváltoztathatja a terület sarkainak vagy fehér téglalapjainak mozgatásával.
2 | Vágási beállítások törlése (Clear Crop) gomb | Törli a levágási terület módosításait, és visszaállítja a levágási beállításokat az alapértelmezett értékekre.

Keret lap

Hivatkozás

A Keret (Frame) lap csak akkor látható, ha az Album vagy a Naptár lehetőség van kiválasztva a menüben.

ábra: Kép szerkesztése párbeszédpanel, Keret lap

1 | Előnézet | Megjeleníti a képet kiválasztott keretben. Ha a Nincs keret (No Frame) lehetőséget választotta, akkor csak a kép előnézete jelenik meg. A kiválasztott keretet úgy állítja be a program, hogy a kép kitöltse.
2 | Keretek (Frames) | Válassza ki a képekhez használni kívánt keretet.
3 | Alkalmazás minden képre az oldalon (Apply to all images in the page) | Jelölje be [image] , ha a beállításokat az oldal minden kijelölt képére alkalmazni szeretné.

Hivatkozás

Keretes fényképekre nem lehet dátumot nyomtatni.

Dátum lap

ábra: Kép szerkesztése párbeszédpanel, Dátum lap

1 | Dátum megjelenítése (Show date) | Jelölje be [image] , ha meg szeretné jeleníteni az aktuálisan kijelölt fénykép létrejöttének dátumát.
 |  | Pozíció (Position) | Állítsa be a dátum nyomtatási helyét. A következők közül lehet választani: Jobbra lent (Bottom Right), Balra lent, Balra fent és Jobbra fent.
 |  | Betűméret (Font Size) | Kiválaszthatja a dátum szövegméretét a következők közül: Nagy, Közepes (Medium), Kicsi és Legkisebb.
 |  | Szín (Color) | Beállíthatja a dátum szövegszínét. Kattintson a ábra: Szín megadása gomb gombra a Szín párbeszédpanel megjelenítéséhez. Válassza ki a használni kívánt színt.
2 | Alkalmazás minden képre (Apply to all images) | Jelölje be [image] , ha a beállításokat minden oldalra alkalmazni szeretné.
3 | Alapértelmezés (Defaults) gomb | A dátum beállításait az alapértelmezett értékekre állítja vissza.

Megjegyzések (Comments) lap

Hivatkozás

A Megjegyzések (Comments) lap csak akkor látható, ha az Album lehetőség van kiválasztva a Menü részen.

ábra: Kép szerkesztése párbeszédpanel, Megjegyzések lap

1 | Megjegyzésmező megjelenítése (Show comment box) | Jelölje be [image] , ha meg szeretné jeleníteni a megjegyzés mezőt az aktuálisan kijelölt kép mellett.
 |  | Kép nevének megjelenítése (Show image name) | Jelölje be [image] , ha meg szeretné jeleníteni a képnevet a megjegyzés mező első részében. Ha a képnév túl hosszú ahhoz, hogy a program teljes egészében megjelenítse ebben a részben, akkor egy ábra: Figyelmeztetés jelet helyez a megjelenített szöveg végére.
 |  | Kép neve (Image Name) | A képeknek nevet adhat. Alapértelmezés szerint a fájlnév jelenik meg. Legfeljebb 40 karaktert lehet beírni.
 |  | Megjegyzések megjelenítése (Show comments) | Jelölje be [image] , ha meg szeretné jeleníteni a megjegyzéseket a megjegyzés mezőben. Ha a megjegyzés túl hosszú ahhoz, hogy a program teljes egészében megjelenítse, akkor egy ábra: Figyelmeztetés jelet helyez a megjelenített szöveg végére.
 |  | Megjegyzések (Comments) | Beírhat megjegyzést. A szöveg legfeljebb 500 karakterből állhat.
 |  | Rögzítés dátumának megjelenítése (Show capture date) | Jelölje be [image] , ha meg szeretné jeleníteni a kijelölt kép létrejöttének dátumát a megjegyzés mező második részében.
2 | Betűtípus (Font) | Beállíthatja a megjegyzés mezőben használt betűtípust.
3 | Szín (Color) | Kiválaszthatja a megjegyzés mezőben használt szövegszínt. Kattintson a ábra: Szín megadása gomb gombra a Szín párbeszédpanel megjelenítéséhez, majd válassza ki a használni kívánt színt.
4 | Betűméret (Font Size) | Beállíthatja a megjegyzés mezőben használt betűméretet; a betűméret 5 és 100 között lehet.
5 | Betűstílus (Font Style) | Beállíthatja a megjegyzés mezőben használt betűstílust. A Félkövér és a Dőlt stílus használható.
6 | Pozíció (Position) | Beállíthatja a megjegyzés mező helyét.
 |  | A lap bal szélétől (From Left of Page) | Adja meg a helyet a papír bal szegélyétől való távolság formájában.
 |  | A lap tetejétől (From Top of Page) | Adja meg a helyet a papír felső szegélyétől való távolság formájában.
7 | Méret (Size) | Beállíthatja a megjegyzés mező méretét.
 |  | Szélesség (Width) | Adja meg a megjegyzés mező szélességét.
 |  | Magasság (Height) | Adja meg a megjegyzés mező magasságát.


Szövegmező szerkesztése párbeszédpanel

Szövegmező szerkesztése párbeszédpanel

E párbeszédpanelen szöveget írhat be, és beállíthatja a szöveg helyét és méretét.

Ha szeretné megjeleníteni a Szövegmező szerkesztése (Edit Text Box) párbeszédpanelt, kattintson az ábra: Szöveg hozzáadása gomb (Szöveg hozzáadása) gombra a Szerkesztés képernyőn, és húzza a kurzort a szöveg kívánt megjelenítési helye fölé.

Szöveg lap

ábra: Szövegmező szerkesztése párbeszédpanel, Szöveg lap

1 | Szövegmező | Beírhatja a kívánt szöveget a mezőbe.
2 | Betűtípus (Font) | Kiválaszthatja a szöveg betűtípusát.
3 | Méret (Size) | Beállíthatja a szöveg betűméretét; a betűméret 5 és 999 között lehet.
4 | Szín (Color) | Állítsa be a szöveg színét. Jelenítse meg a Szín párbeszédpanelt a ábra: Szín megadása gomb gombra kattintva, majd válassza ki a használni kívánt színt.
5 | Igazítás (Alignment) | A bekezdés igazítását a következő értékekre állíthatja: Balra (Left), Középen (Centered), Jobbra (Right) vagy Elosztva (Distributed).
6 | Betűstílus (Font Style) | Beállíthatja a következő betűstílusokat: Félkövér (Bold), Dőlt (Italic), Körvonalas (Outline) és Árnyék (Shadow). Többféle stílust is kiválaszthat.
7 | Térköz (Spacing) | Adja meg a karaktertérközt.
 |  | Karaktertérköz (Character Spacing) | Adja meg a karaktertérközt; a térköz 0 és 72 között lehet.
 |  | Sorköz (Line Spacing) | Adja meg a sorközt; a sorköz 0 és 72 között lehet.

Pozíció és méret lap

ábra: Szövegmező szerkesztése párbeszédpanel, Pozíció és méret lap

1 | Pozíció (Position) | Állítsa be a szövegmező helyét.
 |  | A lap bal szélétől (From Left of Page) | Adja meg a helyet a papír bal szegélyétől való távolság formájában.
 |  | A lap tetejétől (From Top of Page) | Adja meg a helyet a papír felső szegélyétől való távolság formájában.
2 | Méret (Size) | Adja meg a mező méretét.
 |  | Szélesség (Width) | Adja meg a mező szélességét.
 |  | Magasság (Height) | Adja meg a mező magasságát.

Hivatkozás

A beállítható hely és méret a kiválasztott papírmérettől függ.

Színek és keretek lap

ábra: Szövegmező szerkesztése párbeszédpanel, Színek és keretek lap

1 | Szövegmező kitöltése (Fill text box) | Jelölje be [image] , ha ki szeretné színezni a szövegmezőt. Itt állíthatja be a szövegmező színét és átlátszóságának mértékét is.
 |  | Szín (Color) | Jelenítse meg a Szín párbeszédpanelt a ábra: Szín megadása gomb gombra kattintva, majd válassza ki a használni kívánt színt.
 |  | Átlátszóság (Transparency) | A mező átlátszóságát 10, 0 és 90% közötti szint egyikére állíthatja be.
2 | Szövegmező körberajzolása (Outline text box) | Jelölje be [image] , ha keretet szeretne a szövegmező köré. Itt beállíthatja a keret színét, stílusát és vastagságát is.
 |  | Szín (Color) | Jelenítse meg a Szín párbeszédpanelt a ábra: Szín megadása gomb gombra kattintva, majd válassza ki a használni kívánt színt.
 |  | Stílus (Style) | Kiválaszthatja a vonalstílust. Válasszon a folytonos és szaggatott vonalak és más stílusok közül.
 |  | Vastagság (Weight) | A keretvonal vastagságát 0,25 és 5,00 pont közötti értékre állíthatja be.


Nyomtatási minőség beállításai párbeszédpanel

Nyomtatási minőség beállításai párbeszédpanel

Ezen a párbeszédpanelen adhatja meg a nyomtatási minőségre vonatkozó speciális beállításokat.

Ha meg szeretné jeleníteni a Nyomtatási minőség beállításai (Print Quality Settings) párbeszédpanelt, a Nyomtatásbeállítások képernyő Nyomtatási minőség beállításánál válassza az Egyéni lehetőséget, és kattintson a Minőségbeállítások... gombra.

ábra: Nyomtatási minőség beállításai párbeszédpanel

Hivatkozás

Ha a csúszkát jobbra mozgatja, a nyomtatási minőség javul, ha balra mozgatja, a nyomtatási sebesség nő.

Bizonyos nyomtatók nem tudják kezelni a nyomtatási minőségre vonatkozó speciális beállításokat.


Nyomtatásbeállítások párbeszédpanel

Nyomtatásbeállítások párbeszédpanel

Ezen a párbeszédpanelen adhatja meg a speciális nyomtatási beállításokat.

Ha meg szeretné jeleníteni a Nyomtatásbeállítások (Print Settings) párbeszédpanelt, kattintson az Egyebek... parancsra a Nyomtatásbeállítások képernyőn.

ábra: Nyomtatásbeállítások párbeszédpanel

1 | Oldaltartomány (Page Range) | Megadhatja a nyomtatási tartományt.
 |  | Előlap (Front cover) (*1) | Adja meg, hogy ki szeretné-e nyomtatni az előlapot.
 |  | Előlap belső oldala (Inside of front cover) (*1) | Adja meg, hogy ki szeretné-e nyomtatni az előlap belsejét.
 |  | Hátlap (Back cover) (*1) | Adja meg, hogy ki szeretné-e nyomtatni a hátlapot.
 |  | Hátlap belső oldala (Inside of back cover) (*1) | Adja meg, hogy ki szeretné-e nyomtatni a hátlap belsejét.
 |  | Belső oldalak (Inside pages) (*1) | Adja meg, hogy ki szeretné-e nyomtatni a belső oldalakat.
 |  | Mind (All) | Csak akkor választhatja az összes belső oldal nyomtatását, ha be van jelölve a Belső oldalak (Inside pages) jelölőnégyzet [image] .
 |  | Oldalak (Pages) | Csak akkor nyomtathatja ki a megadott oldalakat, ha be van jelölve a Belső oldalak (Inside pages) jelölőnégyzet [image] .
2 | Szegély nélküli nyomtatás kiterjedése (Extension for borderless printing) | Adja meg a túlnyúlás mértékét a következők közül: Alapértelmezés (Default), Nagy (Large), Közepes (Medium), Kicsi (Small) és Nincs (None).

*1: E beállítások csak akkor láthatók, ha a Menü Album elemét választotta.

Hivatkozások

Az Oldaltartomány (Page Range) listában lévő lehetőségek különbözőek lehetnek az Oldalbeállítás képernyőn lévő Fedőlap beállítástól függően.


Ünnepnap-beállítások párbeszédpanel

Ünnepnap-beállítások párbeszédpanel

E párbeszédpanelen ünnepnapokat adhat a naptárhoz.

Ha meg szeretné jeleníteni az Ünnepnap-beállítások (Holiday Settings) párbeszédpanelt, kattintson a Szabadságok beállítása... gombra a Naptár modul Oldalbeállítás képernyőjén.

ábra: Ünnepnap-beállítások párbeszédpanel

1 | Időszak (Period) | Az az időszak látható, amelyet a naptár lefed. Az az időszak látható, amely az Oldalbeállítás képernyő Dátumtartomány és Időszak beállításánál van megadva.
2 | Dátum (Date) | Megjeleníti az ünnepnapként megjelölt dátumokat a naptár által lefedett időszakon belül.
3 | Ünnepnap neve (Holiday Name) | Megjeleníti az összes kijelölt ünnepnap nevét.
4 | Beállítás szabadságként (Set as Holiday) | Megjeleníti, hogy a kijelölt ünnepnapok szünnapok-e. A szünnapként beállított ünnepnapoknál a „Szabadnap” kifejezés szerepel.
5 | Hozzáadás... (Add...) gomb | A naptárhoz ünnepnapokat adhat. Szabadság hozzáadása/szerkesztése párbeszédpanel
6 | Szerkesztés... (Edit...) gomb | Szerkesztheti a naptár kijelölt ünnepnapjait. Válassza ki a módosítani kívánt ünnepnapot a bal oldali listából, és kattintson a Szerkesztés... (Edit...) gombra. Szabadság hozzáadása/szerkesztése párbeszédpanel
7 | Törlés (Delete) gomb | Tetszőleges kijelölt ünnepnapot törölhet a naptárban. Válassza ki a törölni kívánt ünnepnapot a bal oldali listából, és kattintson a Törlés (Delete) gombra.
8 | Törlés (Clear) gomb | Az összes kijelölt ünnepnapot törli a naptárból.


Szabadság hozzáadása/szerkesztése párbeszédpanel

Szabadság hozzáadása/szerkesztése párbeszédpanel

E párbeszédpanelen kijelölheti az ünnepnapokat, és módosíthatja vagy törölheti a mentett beállításokat.

Ha meg szeretné jeleníteni a Szabadság hozzáadása/szerkesztése (Add/Edit Holidays) párbeszédpanelt, kattintson a Hozzáadás... gombra a Naptár oldalbeállításai képernyő Ünnepnap-beállítások részén.
Azt is teheti, hogy kiválaszt egy kijelölt ünnepnapot az Ünnepnap-beállítások párbeszédpanelen, a bal oldalon lévő listából, és a Szerkesztés... parancsra kattint.

ábra: Szabadság hozzáadása/szerkesztése párbeszédpanel

1 | Ünnepnap neve (Holiday Name) | Adja meg a hozzáadni vagy szerkeszteni kívánt ünnepnap nevét. Jelölje be [image] a Beállítás szabadságként (Set as Holiday) jelölőnégyzetet ahhoz, hogy az ünnepnap munkaszüneti nap legyen a naptárban.
2 | Időszak (Period) | A naptáridőszak látható. Az az időszak látható, amely az Oldalbeállítás képernyő Dátumtartomány és Időszak beállításánál van megadva.
3 | Hónap (Month) | Válasszon a legördülő listából: Jan. Feb. ...Dec. és Minden hónap.
4 | Nap (Day) | Adja meg a hozzáadni vagy szerkeszteni kívánt napot.
 |  | Dátum (Date) | A hozzáadni vagy szerkeszteni kívánt ünnepnapot a hónap 1. és 31. közötti napjaként adhatja meg. A listában megjelenített napok a kiválasztott hónaptól függnek.
 |  | A hét napja (Day of week) | A hozzáadni vagy szerkeszteni kívánt ünnepnapot megadhatja a hónap 1. és 5. közötti hetének valamely napjaként.


Naptárbeállítások párbeszédpanel

Naptárbeállítások párbeszédpanel

E párbeszédpanelen beállíthatja a naptár szövegét és kereteit.

Ha meg szeretné jeleníteni a Naptárbeállítások (Calendar Settings) párbeszédpanelt, kattintson a Beállítások... gombra a Naptár Oldalbeállítás képernyőjén.
Úgy is megjelenítheti ezt a párbeszédpanelt, ha rákattint a ábra: Naptár beállítása gomb (Naptár beállítása) gombra a Szerkesztés képernyőn.

Hivatkozások

A Pozíció és méret (Position & Size) lap akkor látható, ha a Naptárbeállítások (Calendar Settings) párbeszédpanelt a Szerkesztés képernyőről nyitja meg.

Stílus lap

Az évnek, a hónapnak, a hét napjainak és a hónap napjainak stílusát a Stílus (Style) lapon állíthatja be.

ábra: Naptárbeállítások párbeszédpanel, Stílus lap

1 | Előnézet | Megjeleníti a naptár előnézeti képét.
2 | Év és hónap stílusa (Style for Year and Month) | Adja meg az év és a hónap megjelenítési stílusát.
 |  | Betűtípus (Font) | Adja meg az év és a hónap betűtípusát.
 |  | Formátum (Format) | Állítsa be az év és a hónap formátumát.
3 | A hét napjainak stílusa (Style for Days of Week) | Adja meg a hét napjainak stílusát.
 |  | Betűtípus (Font) | Adja meg a hét napjainak betűtípusát.
 |  | Hét kezdőnapja (Week Starts on) | Adja meg a hét kezdőnapját. A következők közül választhat: Vasárnap (Sunday), illetve Hétfő (Monday).
4 | Napok stílusa (Style for Days) | Adja meg a hónap napjainak stílusát.
 |  | Betűtípus (Font) | Adja meg a hónap napjainak betűtípusát.

Beállítások lap

A Beállítások (Options) lapon megadhatja, hogy meg szeretné-e jeleníteni a naptárkeretet és az ünnepnapok nevét.

ábra: Naptárbeállítások párbeszédpanel, Beállítások lap

1 | Előnézet | Megjeleníti a naptár előnézeti képét.
2 | Rácsvonalak (Gridlines) | Adja meg a naptár keretbeállításait.
 |  | Naptár körberajzolása (Outline calendar) | Jelölje be [image] , ha keretet szeretne helyezni a naptár köré.
 |  | Rácsvonalak megjelenítése (Show gridlines) | Jelölje be [image] , ha keretet szeretne helyezni a hét vagy a hónap napjai köré.
3 | Megjelenítési beállítások (Display Options) | Adja meg, hogy meg szeretné-e jeleníteni az ünnepnap nevét a naptárban.
 |  | Szabadság nevének megjelenítése (Show holiday name) | Jelölje be [image] , ha meg szeretné jeleníteni az Ünnepnap-beállítások párbeszédpanelen hozzáadott ünnepnapok nevét. Ünnepnap-beállítások párbeszédpanel

Szín lap

A Szín (Color) lapon beállíthatja a teljes naptárnak vagy csak a hét napjainak a hátterét és szövegszínét.

ábra: Naptárbeállítások párbeszédpanel, Szín lap

1 | Előnézet | Megjeleníti a naptár előnézeti képét.
2 | Általános (General) | Háttér (Background) | Állítsa be a naptárobjektumok háttérszínét.
3 | Év/hónap (Year/Month) | Betűszín (Font Color) | Állítsa be az év és a hónapok szövegszínét.
4 | Hétköznap (Weekdays) Szombat (Saturday) Vasárnap (Sunday) Ünnepnap (Holiday) | Háttér (Background) | Állítsa be a hét napjainak háttérszínét. Kattintson a ábra: Háttérszín beállítása gomb gombra, és jelenítse meg a Szín párbeszédpanelt a Szín megadása... (Specify Color...) elem kiválasztásával. Válassza ki a használni kívánt színt a Szín párbeszédpanelen. Válassza a Nincs háttér (No Background) lehetőséget, ha nem szeretne megadni háttérszínt.
 |  | Betűszín (Font Color) | Állítsa be a hét napjainak szövegszínét. Kattintson a ábra: Szín megadása gomb gombra, majd válassza ki a használni kívánt színt a Szín párbeszédpanelen.
5 | Egyéni (Custom) | Típus (Type) | Válassza ki a kívánt színt a hónap tetszőleges hetének adott napjához. Adja meg a többi beállítást a legördülő listából: Egyéni 1 (Custom 1) – Egyéni 5 (Custom 5).
 |  | Háttér (Background) | Állítsa be a Típus (Type) mezőben megadott egyéni típus háttérszínét.
 |  | Betűszín (Font Color) | Állítsa be a Típus (Type) mezőben megadott egyéni típus szövegszínét.
 |  | Hatókör (Apply to) | Adja meg a Típus (Type) mezőben megadott egyéni típus tartományát.
 |  |  | Nincs (None) | Ha nem szeretné egyéni típust regisztrálni, válassza a Nincs (None) lehetőséget a Hatókör (Apply to) értékeként.
 |  |  | Hetente, ekkor (Weekly on) | Ha a hét egy adott napját szeretné megadni, válassza ki a Hetente, ekkor (Weekly on) melletti legördülő listából.
 |  |  | Havonta, ekkor (Monthly on) | Ha egy adott hetet és a hét egy napját szeretné megadni, akkor válassza ki ezeket a Havonta, ekkor (Monthly on) melletti legördülő listákból.

Pozíció és méret lap

A Pozíció és méret (Position & Size) lapon megadhatja a naptár helyét és méretét a papíron.

ábra: Naptárbeállítások párbeszédpanel, Pozíció és méret lap

1 | Előnézet | Megjeleníti a naptár előnézeti képét.
2 | Pozíció (Position) | Adja meg a naptár helyét a papíron.
 |  | A lap bal szélétől (From Left of Page) | Adja meg a helyet a papír bal szegélyétől való távolság formájában.
 |  | A lap tetejétől (From Top of Page) | Adja meg a helyet a papír felső szegélyétől való távolság formájában.
3 | Méret (Size) | Megadhatja a naptár méretét.
 |  | Szélesség (Width) | Állítsa be a naptár szélességét.
 |  | Magasság (Height) | Állítsa be a naptár magasságát.


Naptár általános beállításai párbeszédpanel

Naptár általános beállításai párbeszédpanel

E párbeszédpanelen a naptár alapvető beállításait lehet megadni.

Ha meg szeretné jeleníteni a Naptár általános beállításai (Calendar General Settings) párbeszédpanelt, kattintson a ábra: Időszak/ünnepnap beállítása gomb (Időszak/ünnepnap beállítása) gombra a Szerkesztés párbeszédpanelen.

ábra: Naptár általános beállításai párbeszédpanel

1 | Kezdési év/hónap (Start Year/Month) | Adja meg a naptár kezdő évét és hónapját.
2 | Időszak (Period) | A naptár időszaka látható. A naptár időszaka nem módosítható.
3 | Szabadságok beállítása... (Set Holidays...) gomb | Megjeleníti az Ünnepnap-beállítások párbeszédpanelt. E párbeszédpanelen ünnepnapokat adhat a naptárhoz. Ünnepnap-beállítások párbeszédpanel


Nyomtatási pozíció beállítása párbeszédpanel

Nyomtatási pozíció beállítása párbeszédpanel

Ezen a párbeszédpanelen beállíthatja a címkék nyomtatási pozícióját.

Ha meg szeretné jeleníteni a Nyomtatási pozíció beállítása (Adjust Print Position) párbeszédpanelt, kattintson a Nyomtatási pozíció... parancsra a Címkék modul Nyomtatásbeállítások képernyőjén.

ábra: Nyomtatási pozíció beállítása párbeszédpanel

1 | Nyomtatási irány (Print Direction) | Függőleges (Vertical) | Állítsa be a függőleges nyomtatási pozíciót egy -2,0 mm (-0,08 hüvelyk) és +2,0 mm (+0,08 hüvelyk) közötti értékre. Ha a nyomtatási pozíciót felfelé szeretné mozgatni, írjon be egy pozitív értéket. Ha lefelé szeretné mozgatni, negatív értéket írjon be. Hivatkozás Ha a nyomtatott kép az oldal alsó szélen túlér, írjon be egy pozitív értéket a kép felfelé történő elmozdításához.
2 |  | Vízszintes (Horizontal) | Állítsa be a vízszintes nyomtatási pozíciót egy -2,0 mm (-0,08 hüvelyk) és +2,0 mm (+0,08 hüvelyk) közötti értékre. Ha a nyomtatási pozíciót jobbra szeretné mozgatni, írjon be egy pozitív értéket. Írjon be egy negatív értéket a balra történő elmozdításhoz. Hivatkozás Ha a kép a bal oldali szélen túlér, írjon be egy pozitív értéket a kép jobbra történő elmozdításához.


Képek összevetése párbeszédpanel

Képek összevetése párbeszédpanel

Ezen a párbeszédpanelen összehasonlíthatja a képeket a javítás és a tökéletesítés előtt és után.

Úgy jelenítheti meg a Képek összevetése (Compare Images) párbeszédpanelt, ha rákattint az ábra: Összevetés gomb (Összevetés) gombra a Képek javítása ablakban.

ábra: Képek összevetése párbeszédpanel

1 | Előtte (Before) | Megjeleníti a javítás/tökéletesítés előtti képet.
2 | Utána (After) | Megjeleníti a javítás/tökéletesítés utáni képet.
3 | Vissza (Back) gomb | Megjeleníti az előző képet. Ez a gomb le van tiltva, ha csak egy kép van kijelölve.
4 | Tovább (Next) gomb | Megjeleníti a következő képet. Ez a gomb le van tiltva, ha csak egy kép van kijelölve.


Oldalbeállítás képernyő (Elrendezéses nyomtatás)

Oldalbeállítás képernyő (Elrendezéses nyomtatás)

E képernyőn beállíthatja az elrendezéses nyomtatás alapvető beállításait, elrendezését és hátterét.

ábra: Az elrendezés-nyomtatáshoz tartozó Page Setup képernyő

1 | Papírméret (Paper Size) | Válassza ki a használni kívánt papírméretet.
2 | Tájolás (Orientation) | Válassza ki a papírtájolást.
3 | Dátum nyomtatása (Print date) | Jelölje be [image] , ha rá szeretné nyomtatni a dátumot a fényképekre. Ha a Dátumbeállítások... (Date Settings...) parancsra kattint, módosíthatja a dátum szöveghelyét, méretét és színét. Dátumbeállítások párbeszédpanel
4 | Elrendezések (Layouts) | Válassza ki a használni kívánt elrendezést. Az elérhető elrendezések a Papírméret (Paper Size) és a Tájolás (Orientation) beállítástól függően változnak.


Elrendezés nyomtatása

ELEJÉRE > Elrendezés nyomtatása

Elrendezés nyomtatása

A programmal szöveget adhat kedvenc képeihez, és számos különböző elrendezésben kinyomtathatja őket.

Lépések

Az Easy-PhotoPrint EX program elindítása

A papír és az elrendezés kiválasztása

Fénykép kiválasztása

Szerkesztés

Nyomtatás

Kérdések és válaszok

Hogyan helyezhetem át (vagy másolhatom) a mentett adatokat?

Próbálja ki

Képek javítása és tökéletesítése

Elrendezés módosítása

Fényképek hozzáadása

Fényképek helyének cseréje

Fényképek cseréje

Fényképek helyének és méretének módosítása

Fényképek levágása

Dátum nyomtatása a fényképekre

Szöveg hozzáadása fényképekhez

Mentés

A mentett adatok megnyitása


Az Easy-PhotoPrint EX program elindítása

ELEJÉRE > Elrendezés nyomtatása > Az Easy-PhotoPrint EX program elindítása

Az Easy-PhotoPrint EX program elindítása

A papír és az elrendezés kiválasztása >>

Lépések

1 Kattintson a Start gombra, válassza a Minden program, Canon Utilities, Easy-PhotoPrint EX elemet, majd kattintson az Easy-PhotoPrint EX alkalmazásra.

Elindul az Easy-PhotoPrint EX, és megjelenik a Menü (Menu).

ábra: Fő képernyő

A papír és az elrendezés kiválasztása >>


A papír és az elrendezés kiválasztása

ELEJÉRE > Elrendezés nyomtatása > A papír és az elrendezés kiválasztása

A papír és az elrendezés kiválasztása

<< Az Easy-PhotoPrint EX program elindítása Fénykép kiválasztása >>

Lépések

1 Kattintson a Menü (Menu) Elrendezéses nyomatás (Layout Print) elemére.

Megjelenik az Oldalbeállítás (Page Setup) képernyő.

ábra: Az elrendezés-nyomtatáshoz tartozó Oldalbeállítás képernyő

2 Állítsa be a következő elemeket az Általános beállítások (General Settings) részben.

Papírméret (Paper Size)

Tájolás (Orientation)

Dátum nyomtatása (Print date)

Hivatkozások

A Dátum nyomtatása (Print date) részleteivel kapcsolatban lásd a következő részt.
Oldalbeállítás képernyő (Elrendezéses nyomtatás)

Válassza a Dátum nyomtatása (Print date) elemet, majd kattintson a Dátumbeállítások... (Date Settings...) parancsra. Módosíthatja a dátum szövegszínét, méretét és helyét.
Dátumbeállítások párbeszédpanel

3 Válassza ki a használni kívánt elrendezést.

Hivatkozás

Az Elrendezések (Layouts) területen megjelenített elrendezések a kiválasztott papír Tájolásától (Orientation) függően változhatnak.

Hivatkozás

Az Oldalbeállítás (Page Setup) képernyő részleteivel kapcsolatban lásd a következő részt.
Oldalbeállítás képernyő (Elrendezéses nyomtatás)


Fénykép kiválasztása

ELEJÉRE > Elrendezés nyomtatása > Fénykép kiválasztása

Fénykép kiválasztása

<< A papír és az elrendezés kiválasztása Szerkesztés >>

Lépések

1 Kattintson a Képek kiválasztása (Select Images) gombra.

Megjelenik a Képek kiválasztása (Select Images) képernyő.

ábra: Az elrendezéses nyomtatáshoz tartozó Képek kiválasztása képernyő

2 Válassza ki a nyomtatandó képet tartalmazó mappát a mappafa területről.

A mappában lévő képek mintaképként (miniatűrként) jelennek meg.

3 Válassza ki a nyomtatandó ábrákat, majd kattintson az ábra: Importálás belső oldalakra gomb (Importálás belső oldalakra) gombra.

A kijelölt képek megjelennek a kiválasztott kép területen.
A nyomtatandó képet vagy képeket úgy választhatja ki, ha a kiválasztott kép területre húzza őket.

Hivatkozás

Ha törölni szeretne egy képet a kiválasztott kép területről, jelölje ki és kattintson az ábra: Importált kép törlése gomb (Importált kép törlése) gombra. Ha az összes képet törölni szeretné a kiválasztott kép területről, jelölje ki és kattintson az ábra: Összes importált kép törlése gomb (Összes importált kép törlése) gombra.

Hivatkozás

A Képek kiválasztása (Select Images) képernyő részleteivel kapcsolatban lásd a következő részt.
Képek kiválasztása képernyő


Szerkesztés

ELEJÉRE > Elrendezés nyomtatása > Szerkesztés

Szerkesztés

<< Fénykép kiválasztása Nyomtatás >>

Lépések

1 Kattintson az Szerkesztés (Edit) gombra.

Megjelenik a Szerkesztés (Edit) képernyő.

ábra: Az Elrendezéses nyomtatáshoz tartozó Szerkesztés képernyő

2 Szerkessze az elrendezést, ha szükséges.

Elrendezés módosítása

Fényképek hozzáadása

Fényképek helyének cseréje

Fényképek cseréje

Fényképek helyének és méretének módosítása

Fényképek levágása

Dátum nyomtatása a fényképekre

Szöveg hozzáadása fényképekhez

Hivatkozások

A szerkesztés nem történik meg, ha az Easy-PhotoPrint EX programból úgy lép ki, hogy nem menti a szerkesztett elrendezést. Azt javasoljuk, hogy mentse a szerkesztett elrendezést, ha újra szeretné szerkeszteni.
Mentés

A Szerkesztés (Edit) képernyő részleteivel kapcsolatban lásd a következő részt.
Szerkesztés képernyő


Nyomtatás

ELEJÉRE > Elrendezés nyomtatása > Nyomtatás

Nyomtatás

<< Szerkesztés

Lépések

1 Kattintson a Nyomtatásbeállítások (Print Settings) gombra.

Megjelenik a Nyomtatásbeállítások (Print Settings) képernyő.

ábra: Az elrendezés nyomtatásához tartozó Print Settings képernyő

2 A következő elemeket állítsa be a használandó nyomtatónak és papírnak megfelelően.

Nyomtató (Printer)

Hordozótípus (Media Type)

Példányszám (Copies)

Papírforrás (Paper Source)

Nyomtatási minőség (Print Quality)

Hivatkozások

Be kell állítani a kazettát a nyomtatónak megfelelően.

A papírméretek és hordozótípusok a nyomtató típusától függően változhatnak.

3 Kattintson a Nyomtatás (Print) gombra.

Hivatkozások

A Nyomtatásbeállítások (Print Settings) képernyő részleteivel kapcsolatban lásd a következő részt.
Nyomtatásbeállítások képernyő
<< Szerkesztés


Tartalom

Tartalom

Az Útmutató a számítógépről való fényképnyomtatáshoz című dokumentum használata
Védjegyek és rövidítések
Mi az Easy-PhotoPrint EX?
Az egyes képernyők és párbeszédpanelek leírása
Fotónyomtatás | Album | Naptár
Címkék | Elrendezés nyomtatása
Fényképek nyomtatása
Lépések
1. Az Easy-PhotoPrint EX program elindítása | 2. Fénykép kiválasztása | 3. A papír kiválasztása
4. Nyomtatás
Próbálja ki
Képek javítása és tökéletesítése | Élénk színű fényképek nyomtatása | A fotózaj csökkentése
Fényképek levágása (Fotónyomtatás) | Dátum nyomtatása a fényképekre (Fotónyomtatás) | Több kép nyomtatása egy oldalra
Index nyomtatása | Igazolványképek nyomtatása (ID Photo Print) | Képinformáció nyomtatása
Fényképek mentése | A mentett adatok megnyitása
Album létrehozása
Lépések
1. Az Easy-PhotoPrint EX program elindítása | 2. A papír és az elrendezés kiválasztása | 3. Fénykép kiválasztása
4. Szerkesztés | 5. Nyomtatás
Próbálja ki
Képek javítása és tökéletesítése | Elrendezés módosítása | Háttér módosítása
Fényképek hozzáadása | Fényképek helyének cseréje | Fényképek cseréje
Fényképek helyének és méretének módosítása | Fényképek levágása | Fényképek keretezése
Dátum nyomtatása a fényképekre | Megjegyzések csatolása fényképekhez | Szöveg hozzáadása fényképekhez
Mentés | A mentett adatok megnyitása
Naptárak nyomtatása
Lépések
1. Az Easy-PhotoPrint EX program elindítása | 2. A papír és az elrendezés kiválasztása | 3. Fénykép kiválasztása
4. Szerkesztés | 5. Nyomtatás
Próbálja ki
Képek javítása és tökéletesítése | Elrendezés módosítása | Háttér módosítása
Fényképek hozzáadása | Fényképek helyének cseréje | Fényképek cseréje
Fényképek helyének és méretének módosítása | Fényképek levágása | Fényképek keretezése
Dátum nyomtatása a fényképekre | Szöveg hozzáadása fényképekhez | Mentés
A mentett adatok megnyitása
Címkenyomtatás
Lépések
1. Az Easy-PhotoPrint EX program elindítása | 2. A papír és az elrendezés kiválasztása | 3. Fénykép kiválasztása
4. Szerkesztés | 5. Nyomtatás
Próbálja ki
Képek javítása és tökéletesítése | Fényképek hozzáadása | Fényképek helyének cseréje
Fényképek cseréje | Fényképek helyének és méretének módosítása | Fényképek levágása
Dátum nyomtatása a fényképekre | Szöveg hozzáadása fényképekhez | Mentés
A mentett adatok megnyitása
Elrendezés nyomtatása
Lépések
1. Az Easy-PhotoPrint EX program elindítása | 2. A papír és az elrendezés kiválasztása | 3. Fénykép kiválasztása
4. Szerkesztés | 5. Nyomtatás
Próbálja ki
Képek javítása és tökéletesítése | Elrendezés módosítása | Fényképek hozzáadása
Fényképek helyének cseréje | Fényképek cseréje | Fényképek helyének és méretének módosítása
Fényképek levágása | Dátum nyomtatása a fényképekre | Szöveg hozzáadása fényképekhez
Mentés | A mentett adatok megnyitása
Képek javítása és tökéletesítése
Az automatikus képjavítás funkció használata | A vörösszem-korrekció funkció használata | Az arcfényesítés funkció használata
Az arcélesítés funkció használata | A digitális arcsimítás funkció használata | A folteltávolítás funkció használata
Képek módosítása
Kérdések és válaszok
Hogyan helyezhetem át (vagy másolhatom) a mentett adatokat? | Melyik oldalról kezdődik a nyomtatás? | Nyomtatás azonos szélességű margókkal
Mit jelent a „C1” és a „C4”?
Függelék
Solution Menu


Az Útmutató a számítógépről való fényképnyomtatáshoz című dokumentum használata

Az Útmutató a számítógépről való fényképnyomtatáshoz című dokumentum használata

Az alábbi leírás az útmutató használatát ismerteti.

Figyelmeztetés

A használati útmutatóban található képernyőképek főleg a Windows Vista rendszerből származnak.

A valódi képek kismértékben eltérhetnek a nyomtatókörnyezettől függően.

Jelek és szimbólumok

Figyelem
Nagyon fontos információ.

Hivatkozás
Fontos és hasznos információ.

Próbálja ki!
Mire használhatja a kapcsolódó funkciókat.

Kapcsolódó információ címe. Ha rákattint, a kívánt oldalra ugrik.

Az Útmutató a számítógépről való fényképnyomtatáshoz című kézikönyv kinyomtatása

Nyissa meg a nyomtatandó témát, és kattintson a [image] Nyomtatás gombra.

Kapcsolat más kézikönyvekkel

Ha telepítette a Képernyőn megjelenő kézikönyvet, az Útmutató a számítógépről való fényképnyomtatáshoz című kézikönyven túl további kézikönyvek is települtek.
Ha a Képernyőn megjelenő kézikönyvet a Start menü segítségével vagy a parancsikonnal nyitja meg, minden telepített útmutató megjelenik.


Védjegyek és rövidítések

Védjegyek és rövidítések

A Microsoft a Microsoft Corporation bejegyzett védjegye.
A Windows a Microsoft Corporation Egyesült Államokban és más országokban bejegyzett védjegye.
A Windows Vista a Microsoft Corporation védjegye.
Ebben a kézikönyvben a „Microsoft® Windows™” rendszerre „Windows” néven, a „Windows Vista™” rendszerre pedig „Windows Vista” néven hivatkozunk.
A Photo Rag a Hahnemühle FineArt GmbH védjegye.

A kézikönyvben szereplő egyéb vállalati és terméknevek az adott vállalatok védjegyei vagy bejegyzett védjegyei lehetnek.


Solution Menu

Gyors hozzáférés – Solution Menu

A Solution Menu egy menüablak, amely gyors hozzáférést biztosít az asztalról Canon alkalmazásokhoz, kézikönyvekhez és online termékadatokhoz.

A Solution Menu használata

A Solution Menu megnyitása

Kattintson duplán a Windows asztalon a Solution Menu ikonjára. Másik lehetőségként kattintson a Windows tálcán a Start gombra, mutasson a Programok/Minden program, a Canon Utilities, majd a Solution Menu pontra. Ezután kattintson a Solution Menu elemre.

A következő alkalomtól kezdve a Solution Menu elindul a Windows rendszer indításakor.
Ha nincs bejelölve a A Solution Menu elindítása a Windows indításakor (Start Solution Menu when Windows starts) jelölőnégyzet a képernyő bal alsó részén, a Solution Menu nem indul el a Windows rendszer indításakor.

Figyelem

A Solution Menu automatikusan elindul a telepítéskor, ha az a nyomtatóhoz mellékelt CD lemezről történik.

A képernyő méretének módosítása

Ha módosítani szeretné a képernyő méretét, kattintson a címsorban található gombok egyikére (nagy, kicsi vagy tálca).

A Solution Menu a megnyitást megelőzően használt méretben nyílik meg.

Kis képernyő

Az alkalmazás elindítása

1. Ha a képernyő gombjai fölé viszi az egérmutatót, megjelenik az egyes funkciók leírása.

2. Kattintson a használni kívánt alkalmazás gombjára.
Kövesse ugyanezeket a lépéseket, ha szeretné megtekinteni a kézikönyvet, vagy ha online termékadatokra kíváncsi.

Kilépés a Solution Menu programból

Kattintson a címsor x gombjára.

A Solution Menu használatával kapcsolatos korlátozások

A következő korlátozások vannak érvényben a termékre. Használat előtt gondosan tanulmányozza e korlátozásokat.

Minden olyan telepített alkalmazás ikonja megjelenik a képernyőn, amely támogatja e terméket. A telepítés után az ikonok helye nem módosítható, és az ikonok nem törölhetők.