Sommario

Manuale dell'utente

MP-1726-V1.00

Domande frequenti

Utilizzo del manuale

Precauzioni per la sicurezza

Limitazioni legali sull'utilizzo del dispositivo e delle immagini

Operazioni preliminari

Componenti principali

Gestione degli originali

Caricamento della carta per la stampa

Caricamento della carta

Caricamento delle buste

Caricamento di carta di formato ridotto

Supporti di stampa

Informazioni generali

Tipi di supporti compatibili

Copia

Creazione di copie

Modifica delle impostazioni di copia

Funzioni di copia utili

Stampa dal computer

Stampa con Windows

Stampa con Macintosh

Scansione di immagini

Informazioni sulla scansione di immagini

Metodi di scansione

Fax

Preparazione del dispositivo alla funzione fax

Registrazione dei dati del mittente

Registrazione della destinazione

Invio di fax

Altre funzioni di invio utili

Ricezione di fax

Altre funzioni di ricezione utili

Documenti memorizzati

Riepilogo dei rapporti e degli elenchi

Manutenzione periodica

Le stampe sono sbiadite o i colori non sono corretti

Stampa del test di controllo degli ugelli

Verifica del test di controllo degli ugelli

Pulizia della testina di stampa

Pulizia accurata della testina di stampa

Allineamento della testina di stampa sul dispositivo

Allineamento della testina di stampa dal computer

Sostituzione di una cartuccia FINE (FINE Cartridge)

Come mantenere una qualità di stampa ottimale

Pulizia del dispositivo

Modifica delle impostazioni del dispositivo

<FAX SETTINGS> (IMPOSTAZIONI FAX)

<DEVICE SETTINGS> (IMPOSTAZ. PERIF.)

Risoluzione dei problemi

Sul display LCD viene visualizzato un messaggio di errore

Sul display LCD non viene visualizzato nulla

Sul display LCD viene visualizzata una lingua diversa da quella desiderata

Impossibile installare MP Drivers

Impossibile collegare il computer correttamente

I risultati di stampa non sono soddisfacenti

I risultati di stampa non sono soddisfacenti durante la copia

La stampante non si avvia o si interrompe durante i lavori di stampa

La carta non viene prelevata correttamente

La carta si inceppa

Sullo schermo del computer viene visualizzato un messaggio di errore

Problemi specifici di Windows

Messaggi di errore visualizzati su una periferica compatibile con PictBridge

Problemi di scansione

Problemi relativi alla ricezione di fax

Problemi relativi alla trasmissione di fax

Problemi relativi al telefono

Se non è possibile risolvere il problema

Appendice

Elementi inclusi nella confezione

Area di stampa

Disinstallazione dei manuali a video

Trasporto del dispositivo

Apertura della finestra di dialogo delle proprietà della stampante (Windows)

Apertura delle finestre di dialogo [Page Setup/Formato di Stampa] e [Print/Stampa] (Macintosh)

Apertura di [Printer Setup Utility/Utility Configurazione Stampante] (Centro Stampa) (Macintosh)

Apertura di [Canon IJ Printer Utility/Utility stampante Canon IJ] (Macintosh)


Appendice

Elementi inclusi nella confezione

Verificare che nella confezione siano presenti i seguenti articoli. In caso di elementi mancanti o danneggiati, contattare il servizio di assistenza Canon.

CD-ROM di installazione

Procedura rapida d'installazione (documentazione di installazione)

Guida rapida all'installazione

Cartucce FINE (Fine Cartridges) nera e a colori Canon

Cavo di alimentazione

Cavo telefonico

* Per collegare il dispositivo al computer è necessario utilizzare un cavo USB.


Area di stampa

Per garantire una qualità di stampa ottimale, il dispositivo lascia un margine lungo i bordi del supporto. L'area di stampa effettiva è rappresentata dalla superficie delimitata da tale margine.

Nota

[Borderless Printing/Stampa senza bordo]

Selezionando [Borderless Printing/Stampa senza bordo] nel driver della stampante, è possibile stampare senza margini.

Quando si stampa in modalità [Borderless Printing/Stampa senza bordo], poiché l'immagine copiata viene ingrandita per riempire l'intero foglio, i bordi potrebbero risultare leggermente tagliati.

Quando si seleziona [Borderless Printing/Stampa senza bordo], utilizzare i tipi di carta indicati di seguito.

- [Photo Paper Pro PR-101/Carta Fotografica Professionale PR-101]

- [Glossy Photo Paper GP-401/Carta Fotografica GP-401] / [Glossy Photo Paper "Everyday Use" GP-501/Carta Fotografica Lucida "Uso Giornaliero" GP-501]

- [Photo Paper Glossy GP-502/Carta Fotografica GP-502]

- [Photo Paper Plus Glossy PP-101/Carta Fotografica Lucida PP-101]

- [Photo Paper Plus Double Sided PP-101D/Carta Fotografica Fronte-Retro PP-101D]*

- [Photo Paper Plus Semi-gloss SG-101, SG-201/Carta Fotografica Semilucida SG-101, SG-201]

- [Matte Photo Paper MP-101/Carta Fotografica Opaca MP-101]

* Questa carta può essere utilizzata solo quando si stampa dal computer.

L'esecuzione della stampa senza bordo su qualsiasi altro tipo di carta può comportare una riduzione sensibile della qualità di stampa e/o l'alterazione della tonalità dei colori nelle stampe.

La stampa senza bordo su carta comune può produrre stampe di qualità insoddisfacente. Utilizzare questo tipo di carta solo per le prove. È possibile eseguire la stampa senza bordo su carta comune solo quando si stampa dal computer.

A seconda del tipo di carta utilizzato, l'esecuzione della stampa senza bordo può ridurre la qualità di stampa nelle parti superiore e inferiore della carta o macchiare i fogli.

Area di stampa consigliata (blu scuro):

Canon consiglia di stampare all'interno di questa area. ( [image])

Area stampabile (azzurro chiaro):

L'area in cui è possibile eseguire la stampa. ( [image])

La stampa in tale area potrebbe tuttavia incidere negativamente sulla qualità di stampa o sul corretto prelievo dei fogli.

Vedere A5, A4, B5, [4" x 6"/10 x 15 cm], [4" x 8"/10 x 20 cm], [5" x 7"/13 x 18 cm], [8" x 10"/20 x 25 cm], [Credit Card/Carta di credito], [Wide/Wide].

Vedere Letter, Legal.

Vedere Buste.

A5, A4, B5, [4" x 6"/10 x 15 cm], [4" x 8"/10 x 20 cm], [5" x 7"/13 x 18 cm], [8" x 10"/20 x 25 cm], [Credit Card/Carta di credito], [Wide/Wide]

Formato

Area stampabile (larghezza x altezza)

A5

5,56" x 7,95" / 141,2 mm x 202,0 mm

A4

8,00" x 11,38" / 203,2 mm x 289,0 mm

B5

6,90" x 9,80" / 175,2 mm x 249,0 mm

[4" x 6"/10 x 15 cm]

3,73" x 5,69" / 94,8 mm x 144,4 mm

[4" x 8"/10 x 20 cm]*

3,73" x 7m69" / 94,8 mm x 195,2 mm

[5" x 7"/13 x 18 cm]

4,73" x 6,80" / 120,2 mm x 169,8 mm

[8" x 10"/20 x 25 cm]

7,73" x 9,69" / 196,4 mm x 246,0 mm

[Credit Card/Carta di credito]

1,86" x 3,07" / 47,2 mm x 78,0 mm

[Wide/Wide]

3,73" x 6,80" / 94,8 mm x 172,6 mm

* Questo formato pagina può essere utilizzato solo quando si stampa dal computer.

Area di stampa consigliata

Area stampabile

Letter, Legal

Formato

Area stampabile (larghezza x altezza)

Letter

8,00" x 10,69" / 203,2 mm x 271,4 mm

Legal

8,00" x 13,69" / 203,2 mm x 347,6 mm

Area di stampa consigliata

Area stampabile

Buste

Formato

Area stampabile (larghezza x altezza)

[European DL/DL europeo]*

4,06" x 7,12" / 103,2 mm x 180,8 mm

[US Comm. Env. #10/Busta comm. #10 USA]*

3,86" x 7,96" / 98,0 mm x 202,1 mm

* Le buste possono essere utilizzate solo quando si stampa dal computer.

Area di stampa consigliata


Disinstallazione dei manuali a video

Per disinstallare dal computer tutti i manuali a video installati, attenersi alla procedura descritta di seguito.

Tutti i manuali a video installati verranno eliminati contemporaneamente.

1 Fare clic su [Start] > [All Programs/Tutti i programmi] ([Programs/Programmi] in Windows 2000) > [Canon XXX Manual/Manuale Canon XXX (dove "XXX" è il nome del dispositivo in uso) > [Uninstall/Disinstalla].

2 Fare clic su [OK] quando viene visualizzato il messaggio di conferma.

Nota

Se viene visualizzato un messaggio con la richiesta di riavviare il computer, fare clic su [OK] per riavviare il computer.

Disinstallazione di Guida alla stampa con il PC

Il manuale a video Guida alla stampa con il PC viene disinstallato quando si disinstalla il driver della stampante.

Nota

Per ulteriori informazioni sulle modalità di disinstallazione del driver della stampante, consultare il manuale a video Guida alla stampa con il PC.

Disinstallazione di Guida alla scansione

1 Aprire il disco rigido, quindi fare doppio clic su [Library/Libreria], [Application Support/Supporto applicazione], [Canon], [ScanGear], [Resources/Risorse] e [Help/Aiuto].

2 Trascinare il file di aiuto nel Cestino.

3 Trascinare l'icona [XXX On-screen Manual/Manuale a video XXX] (dove "XXX" è il nome del dispositivo in uso) dal desktop nel Cestino.

Disinstallazione di manuali a video diversi da Guida alla stampa con il PC e Guida alla scansione

1 Selezionare [Applications/Applicazioni] nel menu [Go/Vai].

2 Fare doppio clic sulla cartella [Canon Utilities/Utilità Canon], quindi sulla cartella [IJ Manual/Manuale IJ].

3 Trascinare nel Cestino la cartella con il nome del dispositivo.

4 Trascinare l'icona [XXX On-screen Manual/Manuale a video XXX] (dove "XXX" è il nome del dispositivo in uso) dal desktop nel Cestino.


Trasporto del dispositivo

Quando il dispositivo viene spostato o non viene utilizzato per un lungo periodo di tempo, deve essere conservato utilizzando i materiali di imballaggio originali.

Se non si dispone più dei materiali originali, eseguire l'imballaggio utilizzando imbottiture protettive e una scatola resistente.

Importante

Imballare il dispositivo lasciando le cartucce FINE (FINE Cartridges) installate.

1 Spegnere il dispositivo.

2 Verificare che la spia [Power] (On/Off) sia spenta e scollegare il dispositivo.

Importante

Non scollegare il dispositivo quando la spia [Power] (On/Off) è accesa o lampeggia in verde: questa operazione potrebbe danneggiare il dispositivo o provocarne il malfunzionamento, rendendo impossibile la stampa.

3 Fare rientrare l'estensione del vassoio di uscita, quindi chiudere il supporto per la carta e il vassoio di uscita.

4 Scollegare il cavo della stampante dal computer e dal dispositivo, quindi scollegare il cavo di alimentazione dal dispositivo.

5 Utilizzare nastro adesivo per fissare tutti i coperchi del dispositivo e impedirne l'apertura durante il trasporto. Riporre il dispositivo nella busta di plastica.

6 Durante l'imballaggio, disporre il materiale protettivo ai due lati della stampante.

Attenzione

Non trasportare né conservare il dispositivo in pendenza, in verticale o capovolto per evitare che l'inchiostro fuoriesca e provochi danni.

Spedizione del dispositivo

Prima di affidare il dispositivo a un servizio di spedizioni:

Chiudere accuratamente il coperchio della confezione con nastro resistente.

Apporre l'etichetta "FRAGILE" o "MANEGGIARE CON CURA" sulla confezione.


Apertura della finestra di dialogo delle proprietà della stampante (Windows)

La finestra di dialogo delle proprietà della stampante può essere aperta da un'applicazione o direttamente dal menu [Start] di Windows.

Nota

È possibile aprire la finestra di dialogo delle proprietà della stampante anche dall'applicazione [My Printer]. Fare doppio clic sull'icona [My Printer] sul desktop e selezionare [Printer Settings/Impostazioni stampante].

* L'applicazione [My Printer] potrebbe non essere disponibile a seconda del paese o della regione di acquisto.

Apertura della finestra di dialogo delle proprietà della stampante dall'applicazione

Per specificare le impostazioni di stampa prima di eseguire la stampa, attenersi alla procedura riportata di seguito.

Nota

Le operazioni possono variare a seconda dell'applicazione in uso. Per ulteriori dettagli consultare il manuale di istruzioni dell'applicazione.

1 Nell'applicazione selezionare il menu di stampa.

In genere è possibile aprire la finestra di dialogo [Print/Stampa] selezionando [Print/Stampa] nel menu [File] o sulla barra dei comandi dell'applicazione.

2 Accertarsi che sia selezionata la voce [Canon XXX Printer/Stampante Canon XXX] (dove "XXX" è il nome della stampante in uso), quindi fare clic su [Preferences/Preferenze] (o [Properties/Proprietà]).

Viene visualizzata la finestra di dialogo delle proprietà della stampante.

Apertura della finestra di dialogo delle proprietà della stampante direttamente dal pannello di controllo

Questo metodo viene utilizzato per la manutenzione della stampante e la configurazione delle impostazioni di stampa condivise tra tutte le applicazioni.

Nota

Quando si apre la finestra di dialogo delle proprietà della stampante mediante il comando [Set printer properties/Imposta proprietà stampante] del menu (nei sistemi operativi Windows diversi da Vista il comando [Properties/Proprietà] del menu [File]), vengono visualizzate le schede relative alle funzioni di Windows (ad esempio la scheda [Ports/Porte]). Queste schede non vengono visualizzate se la finestra delle proprietà della stampante viene aperta mediante il comando [Select printing preferences/Seleziona preferenze di stampa] (nei sistemi operativi Windows diversi da Vista il comando [Printing Preferences/Preferenze di stampa] del menu [File]) o dalle applicazioni. Per ulteriori informazioni sulle schede correlate alle funzioni di Windows, consultare la documentazione di Windows.

1 Fare clic su [Control Panel/Pannello di controllo], quindi su [Printer/Stampante] in [Hardware and Sound/Hardware e suoni].

In Windows XP, fare clic su [Control Panel/Pannello di controllo], [Printers and Other Hardware/Stampanti e altro hardware], quindi su [Printers and Faxes/Stampanti e fax].

In Windows 2000, fare clic su [Control Panel/Pannello di controllo], quindi su [Printers/Stampanti].

2 Fare clic con il pulsante destro del mouse sull'icona [Canon XXX Printer/Stampante Canon XXX] (dove "XXX" è il nome del dispositivo) e selezionare [Properties/Proprietà].

Viene visualizzata la finestra di dialogo delle proprietà della stampante.

Nota

Per ulteriori informazioni sulla procedura di impostazione delle singole funzioni consultare il manuale a video Guida alla stampa con il PC o la guida in linea.


Apertura delle finestre di dialogo [Page Setup/Formato di Stampa] e [Print/Stampa] (Macintosh)

È possibile aprire le finestre di dialogo [Page Setup/Formato di Stampa] e [Print/Stampa] dal programma applicativo utilizzato.

Apertura della finestra di dialogo [Page Setup/Formato di Stampa]

Aprire la finestra di dialogo [Page Setup/Formato di Stampa] per specificare le impostazioni della pagina (carta) prima di eseguire le stampa.

1 Selezionare [Page Setup/Formato di Stampa] nel menu [File/Archivio] dell'applicazione.

Viene visualizzata la finestra di dialogo [Page Setup/Formato di Stampa].

Apertura della finestra di dialogo [Print/Stampa]

Aprire la finestra di dialogo [Print/Stampa] per specificare le impostazioni di stampa prima di eseguire le stampa.

1 Selezionare [Print/Stampa] nel menu [File/Archivio] dell'applicazione.

Viene visualizzata la finestra di dialogo [Print/Stampa].


Apertura di [Printer Setup Utility/Utility Configurazione Stampante] (Print Center/Centro Stampa) (Macintosh)

Apertura di [Printer Setup Utility/Utility Configurazione Stampante] (Centro Stampa) (Macintosh)

È possibile visualizzare [Printer Setup Utility/Utility Configurazione Stampante] dal Finder o dall'applicazione utilizzata.

Apertura dal Finder

1 Selezionare [Applications/Applicazioni] nel menu [Go/Vai].

2 Fare doppio clic sulla cartella [Utilities/Utility], quindi fare doppio clic sull'icona [Printer Setup Utility/Utility Configurazione Stampante].

In Mac OS X v.10.2.8, fare doppio clic sulla cartella [Utilities/Utility], quindi sull'icona [Printer Center/Centro Stampa].

Viene visualizzata la finestra di dialogo [Printer List/Elenco Stampanti].

Apertura da un'applicazione (solo Mac OS X v.10.3.x o Mac OS X v.10.2.8)

1 Aprire la finestra di dialogo [Print/Stampa].

Vedere Apertura della finestra di dialogo [Print/Stampa].

2 Selezionare [Edit Printer List/Modifica Elenco Stampanti] in [Printer/Stampante].

Viene visualizzata la finestra di dialogo [Printer List/Elenco Stampanti].


Apertura di [Canon IJ Printer Utility/Utility stampante Canon IJ] (Macintosh)

Per aprire [Canon IJ Printer Utility/Utility stampante Canon IJ] procedere come di seguito indicato.

1 Selezionare [Applications/Applicazioni] nel menu [Go/Vai].

2 Fare doppio clic sulla cartella [Utilities/Utility], quindi fare doppio clic sull'icona [Printer Setup Utility/Utility Configurazione Stampante].

In Mac OS X v.10.2.8, fare doppio clic sulla cartella [Utilities/Utility], quindi sull'icona [Printer Center/Centro Stampa].

Viene visualizzata la finestra di dialogo [Printer List/Elenco Stampanti].

3 Selezionare il nome della stampante nell'elenco [Name/Nome] e fare clic su [Utility].

In Mac OS X v.10.2.8, selezionare il nome della stampante nell'elenco [Name/Nome] e fare clic su [Configure/Configura].

4 Selezionare il nome della stampante nell'elenco [Product/Prodotto] e fare clic su [Maintenance/Manutenzione].

Viene avviato [Canon IJ Printer Utility/Utility stampante Canon IJ].

Nota

Per ulteriori informazioni sulla procedura di impostazione delle singole funzioni consultare il manuale a video Guida alla stampa con il PC o la guida in linea.


Stampa dal computer

In questa sezione viene descritta la procedura di stampa di base.

Stampa con Windows

Nota

Quando si stampano foto scattate con la fotocamera digitale, utilizzando Easy-PhotoPrint EX è possibile eseguire la stampa senza bordi mediante una semplice procedura. Easy-PhotoPrint EX è disponibile in [Setup CD-ROM/CD-ROM di installazione].

Easy-PhotoPrint EX supporta Exif Print per l'ottimizzazione delle foto scattate con una fotocamera digitale compatibile con Exif e utilizza le informazioni di stampa registrate al momento dello scatto per garantire una qualità di stampa superiore. Per ulteriori informazioni sull'utilizzo di Easy-PhotoPrint EX, consultare il manuale a video Guida alla stampa fotografica con il PC.

Le operazioni possono variare a seconda dell'applicazione utilizzata. Per ulteriori informazioni, consultare il manuale di istruzioni dell'applicazione.
Le procedure descritte in questa sezione si riferiscono alla stampa in Windows Vista.

Se il dispositivo è collegato a un computer, è possibile inviare fax utilizzando il driver del fax da qualsiasi applicazione dotata di funzione di stampa. Per ulteriori informazioni, consultare il manuale a video Guida al driver del fax.

1 Accendere la stampante e caricare la carta.

Vedere Caricamento della carta per la stampa.

2 Creare un documento o aprire un file da stampare dall'applicazione software in uso.

3 Aprire la finestra di dialogo delle proprietà della stampante.

Vedere Apertura della finestra di dialogo delle proprietà della stampante dall'applicazione.

4 Specificare le impostazioni richieste.

(1) Selezionare il tipo di supporto della carta caricata in [Media Type/Tipo di supporto].

(2) Impostare [Print Quality/Qualità di stampa] e [Color/Intensity/Colore/Intensità] sul valore desiderato.

Nota

Per ulteriori informazioni sulle impostazioni di stampa, consultare il manuale a video Guida alla stampa con il PC.

(3) Fare clic su [OK].

Viene visualizzata la finestra di dialogo [Print/Stampa].

Nota

Per verificare il formato pagina, fare clic sulla scheda [Page Setup/Imposta pagina]. Se l'impostazione non corrisponde al formato pagina del documento impostato nell'applicazione software, è necessario impostare il formato pagina sullo stesso valore oppure utilizzare [Scaled Printing/Stampa in scala] o [Fit-to-Page Printing/Stampa adattata alla pagina]. Per ulteriori informazioni consultare il manuale a video Guida alla stampa con il PC.

Per ulteriori informazioni sulle altre funzioni del driver della stampante fare clic su [Help/?] o su [Instructions/Istruzioni] per visualizzare la guida in linea o il manuale a video Guida alla stampa con il PC. [Instructions/Istruzioni] è visualizzato nelle schede [Main/Principale] e [Maintenance/Manutenzione] se nel computer sono stati installati i manuali a video.

Per visualizzare l'anteprima e verificare l'aspetto del documento stampato selezionare la casella di controllo [Preview before printing/Anteprima prima della stampa]. Alcune applicazioni software sono sprovviste della funzione di anteprima.

5 Fare clic su [Print/Stampa] o su [OK] per stampare il documento.

La stampa viene avviata.

Nota

È possibile che venga visualizzato un messaggio con la richiesta di verificare la posizione della leva di regolazione dello spessore della carta. In tal caso, seguire le istruzioni a video.

Per annullare un lavoro di stampa in corso, premere il tasto [Stop/Reset] (Stop/Ripristino) della stampante oppure fare clic su [Cancel Printing/Annulla stampa] nel controllo di stato della stampante. Per visualizzare il controllo di stato della stampante, fare clic su [Canon XXX Printer/Stampante Canon XXX] (dove "XXX" è il nome del dispositivo utilizzato) sulla barra delle applicazioni.


Stampa con Macintosh

Nota

Le operazioni possono variare a seconda dell'applicazione in uso. Per ulteriori dettagli consultare il manuale di istruzioni dell'applicazione.

Le operazioni descritte in questa sezione sono relative alla stampa con Mac OS X v.10.4.x.

1 Accendere la stampante e caricare la carta.

Vedere Caricamento della carta per la stampa.

2 Creare un documento o aprire un file da stampare dall'applicazione software in uso.

3 Selezionare il formato pagina.

(1) Selezionare [Page Setup/Formato di Stampa] dal menu [File/Archivio] dell'applicazione.

Viene visualizzata la finestra di dialogo [Page Setup/Formato di Stampa].

(2) Verificare che in [Format for/Formato per] sia selezionato il nome della stampante in uso.

(3) Selezionare il formato pagina desiderato in [Paper Size/Formato carta].

(4) Fare clic su [OK].

4 Specificare le impostazioni richieste.

(1) Selezionare [Print/Stampa] dal menu [File/Archivio] dell'applicazione.

Viene visualizzata la finestra di dialogo [Print/Stampa].

(2) Selezionare [Quality & Media/Qualità e Tipo di carta] dal menu di scelta rapida.

(3) Selezionare il tipo di supporto della carta caricata in [Media Type/Tipo di supporto].

(4) Selezionare la modalità di stampa adatta al documento da [Print Mode/Modalità di stampa].

Nota

Quando si seleziona la modalità di stampa appropriata al documento da [Print Mode/Modalità di stampa], il documento verrà stampato a colori e con una qualità di stampa adatta alle caratteristiche del supporto selezionato in [Media Type/Tipo di supporto].

- [Printing a top-quality photo/Stampa di foto ad alta qualità]: selezionare questa opzione se la stampa dei documenti è costituita principalmente da foto e grafica con elevata gradazione di colori.

- [Printing tables and charts/Stampa di tabelle e grafici]: selezionare questa opzione se la stampa dei documenti è costituita principalmente da foto e grafica (illustrazioni) con elevata definizione del colore.

- [Printing a composite document/Stampa documento composito]: selezionare questa opzione se la stampa dei documenti è costituita principalmente da testo.

- [Detailed Setting/Impostazioni dettagliate]: selezionare questa opzione per regolare le impostazioni di [Print Quality/Qualità di stampa] e [Halftoning/Mezzitoni].

Per informazioni sulle funzioni del driver della stampante, fare clic su [image] nella schermata [Quality & Media/Qualità e Tipo di carta], [Color Options/Opzioni colore], [Special Effects/Effetti speciali], [Borderless Printing/Stampa senza bordo] o [Margin/Margine] per visualizzare il manuale a video Guida alla stampa con il PC. Se i manuali a video non sono installati, il manuale Guida alla stampa con il PC non viene visualizzato anche se si fa clic su [image].

Per visualizzare l'anteprima e verificare l'aspetto del documento stampato fare clic su [Preview/Anteprima]. Alcune applicazioni software sono sprovviste della funzione di anteprima.

5 Fare clic su [Print/Stampa] per stampare il documento.

La stampa viene avviata.

Nota

Fare clic sull'icona della stampante nel Dock per visualizzare l'elenco dei lavori di stampa in corso. Se si utilizza Mac OS X v.10.2.8, fare clic sull'icona della stampante nel Dock per avviare [Printer Center/Centro Stampa], quindi fare doppio clic sul nome della stampante in [Printer List/Elenco Stampanti].

Per annullare un lavoro di stampa in corso, selezionare il documento desiderato nell'elenco dei lavori di stampa e fare clic su [Delete/Elimina]. Per interrompere temporaneamente un lavoro di stampa in corso, fare clic su [Hold/Sospendi]. Per annullare tutti i lavori in elenco, fare clic su [Stop Jobs/Interrompi Stampe].


Operazioni preliminari

Componenti principali

Vista anteriore

(1) Coperchio dei documenti

Aprire per caricare un documento originale sul piano in vetro.

(2) Supporto per la carta

Estrarre completamente per sostenere la carta caricata nel vassoio.

(3) Guida della carta

Fare scorrere fino a toccare il lato sinistro della risma di carta per sostenere i fogli in modo che vengano prelevati in modo corretto.

(4) Vassoio posteriore

Inserire qui la carta prima di procedere con la stampa. La carta viene alimentata automaticamente, un foglio alla volta.

(5) Porta di stampa diretta

Collegare qui la periferica compatibile con PictBridge, ad esempio una fotocamera digitale, da cui si desidera stampare direttamente. Vedere "Stampa di foto direttamente da una periferica compatibile" in Guida rapida all'installazione.

(6) Vassoio di uscita

Sostiene i fogli stampati. Aprire per stampare, copiare o utilizzare il fax.

(7) Estensione del vassoio di uscita

Sostiene le stampe in uscita.

(8) Piano in vetro

Caricare qui gli originali dei documenti da copiare, sottoporre a scansione o inviare via fax.

(9) Pannello dei comandi

Consente di modificare le impostazioni e di utilizzare la stampante. Vedere Nomi del pannello dei comandi.

Vista posteriore

(10) Jack dispositivi esterni

Consente di collegare il dispositivo esterno.

Nota

Rimuovere il cappuccio del connettore del telefono per collegare la periferica esterna.

(11) Jack linea telefonica

Consente di effettuare il collegamento alla linea telefonica.

(12) Porta USB

Inserire qui il cavo USB che collega la stampante al computer.

Importante

Non scollegare o collegare il cavo USB mentre il dispositivo esegue la stampa o la scansione di immagini al computer oppure il computer è in modalità di sospensione o in standby.

(13) Connettore del cavo di alimentazione

Inserire qui il cavo di alimentazione fornito.

Interno

(14) Supporto cartuccia FINE (FINE Cartridge)

Installare qui le cartucce FINE (FINE Cartridges).

La cartuccia FINE (FINE Cartridge) nera deve essere installata nella fessura di sinistra ( [image]) mentre la cartuccia FINE (FINE Cartridge) a colori va nella fessura di destra ( [image]).

(15) Cartucce FINE (FINE Cartridges)

Cartuccia sostituibile costituita da testina di stampa e serbatoio di inchiostro integrato.

Nota

Per informazioni sulle modalità di installazione delle cartucce FINE (FINE Cartridges), consultare la documentazione di installazione.

(16) Unità di scansione (coperchio della stampante)

Consente di effettuare la scansione dei documenti originali. Aprirla per sostituire le cartucce FINE (FINE Cartridges) o per rimuovere la carta inceppata nel dispositivo.

(17) Supporto dell'unità di scansione

Sostiene l'unità di scansione (coperchio della stampante) aperta.

(18) Leva di regolazione spessore carta

Serve per regolare la distanza tra la testina di stampa e la carta caricata in modo che risulti adeguata al tipo di supporto.

Nota

Posizione della leva di regolazione spessore carta

A destra per eseguire la stampa su buste o [T-shirt transfers/Trasferibili T-shirt].

A sinistra per eseguire la stampa su carta diversa da buste o [T-shirt transfers/Trasferibili T-shirt].

Importante

La parte (A) indicata in figura potrebbe essere ricoperta di macchie di inchiostro, ma ciò non pregiudica le prestazioni della stampante.

Non toccare questa parte (A). In caso contrario, si potrebbe danneggiare il dispositivo.

Nomi del pannello dei comandi

(1) Tasto [ON/OFF] / Indicatore [Power] (ON/OFF)

Consente di accendere e spegnere la stampante. Si accende o lampeggia in verde per indicare lo stato di accensione. Prima di accendere la stampante, verificare che il coperchio dei documenti sia chiuso.

Nota

Quando è spento il dispositivo, non può ricevere fax.

Il dispositivo non può essere spento durante l'invio o la ricezione di fax oppure se la memoria contiene fax non inviati.

(2) Tasto [COPY]

Seleziona la modalità di copia del dispositivo.

(3) Indicatore [In Use/Memory] (Indicatore Memoria/In uso)

Lampeggia quando si utilizza la linea telefonica. Si accende quando la memoria del dispositivo contiene dei documenti.

(4) Pulstante [FAX]

Seleziona la modalità fax del dispositivo.

(5) Indicatore [Alarm] (Indicatore di allarme)

Si accende o lampeggia in arancione quando si verifica un errore, ad esempio carta esaurita o inchiostro esaurito.

(6) Tasto [SCAN]

Seleziona la modalità di scansione del dispositivo. In modalità di scansione, il dispositivo effettua la scansione di un documento sul computer in base alle impostazioni selezionate. Per utilizzare questo tasto, la stampante deve essere collegata a un computer. Per ulteriori informazioni, consultare il manuale a video Guida alla scansione.

(7) Tasto [Menu]

Consente di accedere ai menu e alle impostazioni per la personalizzazione del funzionamento della stampante.

(8) Display LCD

Visualizza messaggi, voci di menu e lo stato di funzionamento.

(9) Tasti numerici

Consentono di immettere valori numerici, quali il numero di copie desiderato, nonché numeri di telefono o fax e caratteri.

(10) Tasto [Redial/Pause] (Riselezione/Pausa)

Consente di ricomporre l'ultimo numero chiamato utilizzando i tasti numerici e di inserire le pause tra o dopo i numeri durante la loro composizione o registrazione.

(11) Tasto [Black] (Nero)

Avvia la copia, la scansione o l'invio di fax in bianco e nero.

(12) Tasto [Stop/Reset] (Stop/Ripristino)

Consente di annullare operazioni quali la copia, la scansione, l'invio via fax o un lavoro di stampa in corso.

(13) Tasto [Color] (Colore)

Avvia la copia, la scansione o l'invio di fax a colori.

(14) Tasto [Coded Dial] (Selezione codificata)

Premere questo tasto e un codice a due cifre per comporre un numero di telefono o di fax preregistrato.

(15) Tasto [Tone] (Tono)

Consente di attivare temporaneamente la composizione a frequenza e di modificare la modalità durante l'inserimento di caratteri.

(16) Tasto [OK]

Conferma la selezione del menu o l'impostazione.

Elimina il messaggio di errore e ripristina il normale funzionamento del dispositivo dopo la risoluzione di un errore di stampa o la rimozione di un inceppamento.

(17) Tasti [image] (-) e [image] (+)

Consentono di scorrere le opzioni dei menu e di aumentare o diminuire il numero di copie.

Per le impostazioni del fax, [ [image]] consente di cancellare il carattere immesso, mentre [ [image]] consente di inserire uno spazio tra i caratteri.

(18) Tasto [Back] (Indietro)

Riporta il display alla schermata precedente.

(19) Tasto [Settings] (Impostazioni)

Consente di configurare il formato pagina, il tipo di supporto e le impostazioni di correzione dell'immagine.

(20) Tasto [FAX Quality] (Qualità FAX)

Consente di impostare il contrasto e la risoluzione di scansione del fax da inviare.


Gestione degli originali

In questa sezione viene descritta la modalità di caricamento del documento originale sul piano in vetro.

Requisiti dei documenti originali

Gli originali caricati sul piano in vetro per la copia, la scansione o la funzione fax devono soddisfare i seguenti requisiti:

Tipo di documento

Documenti su carta

Fotografie

Libri

Dimensioni (L x H)

Max. 8,5" x 11,7" / 216 mm x 297 mm

Spessore

Max. 0,39 pollici / 10 mm

Caricamento di documenti originali

Caricare sul piano in vetro gli originali da copiare, sottoporre a scansione o inviare via fax.

Nota

Prima di posizionare il documento originale sul piano in vetro verificare che sostanze come colla, inchiostro o correttori fluidi siano completamente asciutte.

1 Caricare il documento originale sul piano in vetro.

(1) Sollevare il coperchio dei documenti.

(2) Caricare l'originale sul piano in vetro con il lato da copiare, sottoporre a scansione o inviare via fax rivolto verso il basso.

Posizionare l'originale con orientamento orizzontale e allinearne l'angolo superiore al segno di allineamento, come mostrato nella figura precedente.

Importante

Non collocare oggetti con peso superiore a 4,4 libbre/2,2 kg sul piano in vetro.

Non premere sull'originale né collocarvi pesi che esercitino una pressione superiore a 4,4 libbre/2,2 kg.

In caso contrario, si potrebbe causare il malfunzionamento dello scanner o la rottura del piano in vetro.

Nota

Il dispositivo non è in grado di effettuare la scansione dell'area indicata in rosso nella figura seguente.

(A) 0,04" / 1 mm

Quando si effettua una copia, l'area che è possibile sottoporre a scansione dipende dall'area stampabile del supporto. Vedere Area di stampa.

2 Chiudere delicatamente il coperchio dei documenti.


Modifica delle impostazioni del dispositivo

Questa sezione descrive le opzioni del menu <FAX SETTINGS> (IMPOSTAZIONI FAX) e del menu <DEVICE SETTINGS> (IMPOSTAZ. PERIF.).

<FAX SETTINGS> (IMPOSTAZIONI FAX)

Questa sezione descrive le opzioni del menu <FAX SETTINGS> (IMPOSTAZIONI FAX).

Prima di modificare le impostazioni, si consiglia di stampare l'elenco dati utente per verificare le impostazioni correnti del dispositivo. Per informazioni dettagliate, vedere Stampa dell'elenco dati utente.

<RECEIVE MODE SET> (IMP. MODO RICEZ.)

<FAX PRIORITY MODE> (MOD. PRIORITÀ FAX)

Consente di selezionare la modalità di ricezione <FAX PRIORITY MODE> (MOD. PRIORITÀ FAX).

<FAX ONLY MODE> (SOLO MODO FAX)

Consente di selezionare la modalità di ricezione <FAX ONLY MODE> (SOLO MODO FAX).

<DRPD> (DRPD)

Consente di selezionare la modalità di ricezione <DRPD> (DRPD). Questa impostazione è disponibile solo negli Stati Uniti e in Canada.

<NETWORK SWITCH> (NETWORK SWITCH)

Consente di selezionare la modalità di ricezione <NETWORK SWITCH> (NETWORK SWITCH). A seconda del paese o della regione di acquisto, questa impostazione potrebbe non essere disponibile.

<TEL PRIORITY MODE> (MODO PRIORITÀ TEL)

Consente di selezionare la modalità di ricezione <TEL PRIORITY MODE> (MODO PRIORITÀ TEL).

<MEMORY REFERENCE> (RIFERIM. MEMORIA)

<PRINT MEMORY LIST> (STAMPA ELENCO MEM)

Consente di elencare i documenti presenti nella memoria del dispositivo.

<PRINT DOCUMENT> (STAMPA DOCUMENTO)

Consente di stampare il documento specificato presente nella memoria del dispositivo.

<PRINT 1ST PAGE ONLY?> (STAMPA SOLO 1^PAG.?):

È possibile selezione le pagine da stampare.
Selezionare <YES> (SÌ) per stampare solo la prima pagina del documento.
Selezionare <NO> per stampare tutte le pagine del documento.

<DELETE DOCUMENT> (ELIMINA DOCUM.)

Consente di eliminare un documento dalla memoria.

<PRNT REPORT/LIST> (STAMPA RAPP/ELEN)

<ACTIVITY REPORT> (RAPP. ATTIVITÀ)

Consente di visualizzare le transazioni fax recenti eseguite dal dispositivo.

<SPEED DIAL LIST> (ELEN. SEL.VELOCE)

Consente di elencare i numeri e i nomi registrati per la selezione codificata veloce.

<PRINT BY NAME?> (STAMPA PER NOME?):

È possibile selezionare l'ordine dei numeri e dei nomi di destinazione stampati nell'elenco.
Selezionare <YES> (SÌ) per stampare l'elenco con i nomi di destinazione in ordine alfabetico.
Selezionare <NO> per stampare l'elenco in ordine numerico crescente (00-19).

<USER'S DATA LIST> (EL. DATI UTENTE)

Consente di elencare le impostazioni correnti del dispositivo e i dati del mittente registrati.

<MEMORY LIST> (ELENCO MEMORIA)

Consente di elencare i documenti presenti nella memoria del dispositivo.

<CODED DIAL REGIST> (REG. SEL. CODIF.)

Consente di registrare le informazioni relative alla selezione codificata veloce.

<USER SETTINGS> (IMPOSTAZ. UTENTE)

<DATE/TIME SETTING> (IMPOST. DATA/ORA)

Consente di impostare la data e l'ora correnti.

<DATE DISPLAY> (VISUALIZZ. DATA)

Consente di impostare il formato della data visualizzata sul display LCD e stampata sui fax inviati.

Sono disponibili tre formati di data: <YYYY/MM/DD> (AAAA/MM/GG), <MM/DD/YYYY> (MM/GG/AAAA) e <DD/MM/YYYY> (GG/MM/AAAA).

<SUMMER TIME SET> (IMP. ORA LEGALE)

Consente di attivare/disattivare l'ora legale. Se si seleziona <ON> (ATT.), è possibile selezionare altre impostazioni secondarie. A seconda del paese o della regione di acquisto, questa impostazione potrebbe non essere disponibile.

<START DATE/TIME> (DATA/ORA INIZIO):

consente di impostare la data e l'ora di entrata in vigore dell'ora legale.

<SET MONTH> (IMPOSTA MESE) Specificare il mese.

<SET WEEK> (IMP. SETTIMANA) Specificare la settimana.

<SET DAY OF WEEK> (IMPOSTA GIORNO) Specificare il giorno della settimana.

<SET SHIFT TIME> (IMP. SPOST. ORA) Specificare le 24 ore.

<END DATE/TIME> (DATA/ORA FINE):

consente di impostare la data e l'ora di disattivazione dell'ora legale.

<SET MONTH> (IMPOSTA MESE) Specificare il mese.

<SET WEEK> (IMP. SETTIMANA) Specificare la settimana.

<SET DAY OF WEEK> (IMPOSTA GIORNO) Specificare il giorno della settimana.

<SET SHIFT TIME> (IMP. SPOST. ORA) Specificare le 24 ore.

<UNIT TEL NUMBER> (NR. TEL. UNITÀ)

Consente di registrare il proprio numero di fax/telefono che verrà stampato sui fax inviati.

<UNIT NAME> (NOME UNITÀ)

Consente di registrare il proprio nome, che verrà stampato sui fax inviati.

<TX TERMINAL ID> (ALLEGA ID TRASM.)

Consente di stampare i dati del mittente nella parte superiore di ogni fax inviato. A seconda del paese o della regione di acquisto, potrebbe essere disponibile l'impostazione di attivazione e disattivazione.

<TTI POSITION> (POSIZIONE TTI):

consente di selezionare la posizione dei dati del mittente (all'esterno o all'interno dell'area dell'immagine) quando si inviano fax in bianco e nero (i dati vengono posizionati automaticamente all'interno dell'area dell'immagine quando si inviano fax a colori).

<FAX/TEL NO. MARK> (SIMB. NR. TEL/FAX):

consente di selezionare il simbolo visualizzato prima del numero di fax/telefono stampato sui fax inviati.

<OFFHOOK ALARM> (ALLARME TEL.SGAN.)

Consente di abilitare o disabilitare l'allarme che indica che la cornetta del telefono collegato al dispositivo non è stata riagganciata in modo corretto.

<VOLUME CONTROL> (CONTROLLO VOLUME)

Consente di impostare le opzioni <RX RING VOLUME> (VOL. SQUILLO RIC.) e <LINE MONITOR VOL> (VOL.MONITOR LINEA).

<RX RING LEVEL> (LIV. SEGNALE RIC)

Consente di regolare il livello della suoneria del dispositivo quando riceve un fax.

<TEL LINE TYPE> (TIPO LINEA TEL)

Consente di selezionare il tipo di linea telefonica del dispositivo.

Nota

A seconda del paese o della regione di acquisto, questa impostazione potrebbe non essere disponibile.

<ACTIVITY REPORT> (RAPP. ATTIVITÀ)

Consente di stabilire se stampare il rapporto di attività ogni 20 transazioni.

<TX SETTINGS> (IMPOSTAZIONI TR)

<ECM TX> (TR IN ECM)

Consente di abilitare o disabilitare l'invio in modalità ECM (Error Correction Mode, Modalità di correzione degli errori).

<PAUSE TIME> (DURATA PAUSA)

Consente di selezionare la durata della pausa quando si preme il pulsante [Redial/Pause] (Riselezione/Pausa).

<AUTO REDIAL> (RISELEZ. AUTOM.)

Consente di attivare/disattivare la riselezione automatica.

<REDIAL TIMES> (NR. RISELEZIONI):

se si seleziona <ON> (ATT.) in <AUTO REDIAL> (RISELEZ. AUTOM.), consente di impostare il numero di riselezioni.

<REDIAL INTERVAL> (INTERVAL.RISELEZ.):

se si seleziona <ON> (ATT.) in <AUTO REDIAL> (RISELEZ. AUTOM.), consente di impostare l'intervallo di tempo che dovrà trascorrere tra le riselezioni.

<TX START SPEED> (VELOC. INIZIO TR)

Consente di selezionare la velocità di avvio della trasmissione da parte del dispositivo.

<TX REPORT> (RAPPORTO TR)

Consente di abilitare o disabilitare la stampa automatica del rapporto trasmissione dopo l'invio.

<ATTACH TX IMAGE> (IMMAG.SU RAPP.TR):

se in <TX REPORT> (RAPPORTO TR) si seleziona <PRINT ERROR ONLY> (STAMPA SOLO ERR.) o <PRNT FOR EACH TX> (STAMPA OGNI TR), consente di abilitare o disabilitare la stampa della prima pagina del fax sotto il rapporto.

<DIAL TONE DETECT> (RILEV. TONO SEL.)

Se si seleziona <ON> (ATT.), il dispositivo avvia la trasmissione fax dopo avere verificato il tono selezione. A seconda del paese o della regione di acquisto, questa impostazione potrebbe non essere supportata.

<RX SETTINGS> (IMPOSTAZIONI RIC)

<AUTO PRINT RX> (RIC. AUT. STAMPA)

Consente di impostare se la macchina stampa automaticamente il fax ricevuto. Se impostato su <OFF> (DIS.), i fax ricevuti vengono memorizzati.

<PRINT WHEN NO INK> (STAMPA A INCH.ES.):

se si seleziona <ON> (ATT.) in <AUTO PRINT RX> (RIC. AUT. STAMPA), è possibile impostare se la macchina stampa automaticamente il fax ricevuto in caso di esaurimento dell'inchiostro.

Selezionare <OFF> (DIS.) per memorizzare il fax ricevuto in caso di esaurimento dell'inchiostro.

Selezionare <ON> (ATT.) per stampare il fax ricevuto a prescindere dal livello di inchiostro rimanente.

<ECM RX> (RIC IN EMC)

Consente di abilitare o disabilitare la modalità ECM (Error Correction Mode, Modalità di correzione degli errori) durante la ricezione.

<FAX PRIORITY MODE> (MOD. PRIORITÀ FAX)

Quando si seleziona la modalità di ricezione <FAX PRIORITY MODE> (MOD. PRIORITÀ FAX) è possibile personalizzarne le opzioni.

<RING START TIME> (DUR.SQUILLO INIZ.):

consente di impostare il tempo necessario al dispositivo per determinare se la chiamata in arrivo è di tipo fax o vocale.

<TEL RING TIME> (DURATA SQUIL. TEL):

consente di selezionare la durata dello squillo per le chiamate vocali.

<DEFAULT ACTION> (AZIONE PREDEF.):

consente di selezionare se il dispositivo dovrà passare alla modalità di ricezione allo scadere del tempo destinato agli squilli oppure dovrà ignorare la chiamata.

<DRPD:FAX RNG PAT> (DRPD:SUONER FAX)

Se la modalità di ricezione selezionata è <DRPD> (DRPD), selezionare il motivo suoneria per il dispositivo. Questa impostazione è disponibile solo negli Stati Uniti e in Canada.

1 Premere il pulsante [FAX], quindi il pulsante [Menu].

2 Premere il pulsante [image] o [image] per selezionare <RX SETTINGS> (IMPOSTAZIONI RIC), quindi premere il pulsante [OK].

3 Premere il pulsante [image] o [image] per selezionare <DRPD:FAX RNG PAT> (DRPD:SUONER FAX), quindi premere il pulsante [OK].

4 Premere il pulsante [image] o [image] per selezionare la suoneria assegnata al proprio numero fax dalla società telefonica, quindi premere il pulsante [OK].

È possibile selezionare <NORMAL RING> (SQUIL.NORM.), <DOUBLE RING> (DOPPIO SQ.), <SHORT-SHORT-LONG> (BREVE-BREVE-LUNG), <SHORT-LONG-SHORT> (BREVE-LUNG-BREVE) o <OTHER RING TYPE> (ALTRO TIPO SQUIL).

5 Premere il pulsante [Stop/Reset] (Stop/Ripristino).

Le impostazioni vengono applicate e il fax torna in modalità standby.

<RING COUNT> (CONTEGGIO SQUILLI)

Consente di selezionare il numero di squilli per le chiamate fax.

<MAN/AUTO SWITCH> (COMMUT. MAN./AUTO)

Se si seleziona <TEL PRIORITY MODE> (MODO PRIORITÀ TEL) come modalità di ricezione, consente di abilitare o disabilitare il dispositivo al passaggio alla modalità di ricezione fax dopo l'intervallo di squilli specificato.

<RX START TIME> (ORA INIZIO RIC.):

se si seleziona <ON> (ATT.) per <MAN/AUTO SWITCH> (COMMUT. MAN./AUTO), consente di selezionare la durata dell'intervallo di tempo durante il quale il telefono squilla prima di passare alla modalità di ricezione fax.

<REMOTE RX> (RICEZIONE REMOTA)

Consente di abilitare o disabilitare la ricezione remota.

Se si seleziona <ON> (ATT.), consente di selezionare <REMOTE RX ID> (ID. RIC REMOTA).

<RX IMG REDUCTION> (RIDUZIONE IMM RIC)

Consente di abilitare o disabilitare la riduzione automatica dei fax in modo da adattarli al formato della carta caricata.

REDUC. DIRECTION> (DIREZIONE RIDUZ.):

se si seleziona <ON> (ATT.) per <RX IMG REDUCTION> (RIDUZIONE IMM RIC), consente di selezionare la direzione della riduzione.

<RX START SPEED> (VELOC. INIZIO RIC)

Consente di selezionare la velocità di avvio della ricezione da parte del dispositivo.

<RX REPORT> (RAPPORTO RIC)

Consente di abilitare o disabilitare la stampa automatica del rapporto di ricezione dopo la ricezione.

Se si seleziona <PRINT ERROR ONLY> (STAMPA SOLO ERR.) o <PRINT FOR EACH RX> (STAM PER OGNI RIC), consente di stampare il rapporto di ricezione solo quando si verifica un errore di stampa oppure ogni volta che si riceve un fax.


<DEVICE SETTINGS> (IMPOSTAZ. PERIF.)

In questa sezione vengono descritte le modalità di modifica delle impostazioni nel menu <DEVICE SETTINGS> (IMPOSTAZ. PERIF.), utilizzando come esempio la procedura per specificare il valore di <EXTENDED AMOUNT> (QUANTITÀ ESTENS.).

Nota

Il simbolo [image] (asterisco) visualizzato sul display LCD indica l'impostazione corrente.

1 Verificare che la stampante sia accesa.

2 Selezionare il menu.

(1) Premere ripetutamente il pulsante [Menu] finché non viene visualizzata la voce <DEVICE SETTINGS> (IMPOSTAZ. PERIF.).

(2) Premere il pulsante [image] o [image] per selezionare <PRINT SETTINGS> (IMPOSTAZ. STAMPA), quindi premere il pulsante [OK].

(3) Premere il pulsante [image] o [image] per selezionare <EXTENDED AMOUNT> (QUANTITÀ ESTENS.), quindi premere il pulsante [OK].

3 Modificare le impostazioni.

(1) Premere il pulsante [image] o [image] per selezionare <SMALL> (PICCOLO) o <LARGE> (GRANDE), quindi premere il pulsante [OK].

<PRINT SETTINGS> (IMPOSTAZ. STAMPA)

<EXTENDED AMOUNT> (QUANTITÀ ESTENS.)

Consente di selezionare la quantità dell'immagine che si estende al di fuori dalla carta quando si utilizza la funzione di stampa senza bordo.

<SMALL> (PICCOLO) / <LARGE> (GRANDE)

Nota

Se le stampe presentano margini anche se è stata selezionata la stampa senza bordo, è possibile ovviare al problema selezionando l'opzione <LARGE> (GRANDE).

<PICTBRIDGE SET> (IMP. PICTBRIDGE)

Per informazioni, fare riferimento alla sezione "Stampa di fotografie direttamente da una periferica compatibile" nella Guida rapida all'installazione.

<OTHERS> (ALTRI)

<AUDIBLE TONES> (SEGNALI ACUSTICI)

Consente di selezionare il volume.

<KEYPAD VOLUME> (VOLUME TASTIERA)

Consente di selezionare il volume del segnale emesso quando si premono i pulsanti sul pannello dei comandi.

<ALARM VOLUME> (VOLUME ALLARME)

Consente di selezionare il volume dell'allarme.

<COUNTRY SELECT> (SELEZIONE PAESE)

Consente di selezionare il paese in cui si utilizza il dispositivo. A seconda del paese o della regione di acquisto, questa impostazione potrebbe non essere disponibile.

<LANGUAGE SETTING> (IMPOSTAZ. LINGUA)

Consente di modificare la lingua in cui vengono visualizzati i messaggi e i menu sul display LCD.

<JAPANESE> (GIAPPONESE) / <ENGLISH> (INGLESE) / <GERMAN> (TEDESCO) / <FRENCH> (FRANCESE) / <ITALIAN> (ITALIANO) / <SPANISH> (SPAGNOLO) / <DUTCH> (OLANDESE) / <PORTUGUESE> (PORTOGHESE) / <NORWEGIAN> (NORVEGESE) / <SWEDISH> (SVEDESE) / <DANISH> (DANESE) / <FINNISH> (FINLANDESE) / <RUSSIAN> (RUSSO) / <CZECH> (CECO) / <HUNGARIAN> (UNGHERESE) / <POLISH> (POLACCO) / <SLOVENE> (SLOVENO) / <TURKISH> (TURCO)

<QUIET MODE> (MOD. SILENZIOSA)

Consente di abilitare questa funzione sul dispositivo per ridurre il rumore legato al funzionamento, ad esempio per operazioni notturne di stampa.

Se si abilita questa funzione, si riduce il rumore prodotto durante le seguenti operazioni:

copia

stampa in modalità fax e

stampa da una periferica compatibile con PictBridge

<OFF> (DIS.) / <ON> (ATT.)

Importante

È possibile che la velocità di stampa risulti ridotta rispetto a quando la funzione è impostata su <OFF> (DIS.).

Il grado di riduzione del rumore dipende dalla qualità dell'immagine impostata.
Alcuni rumori, inoltre, ad esempio quelli legati alla preparazione della stampa, non possono essere ridotti.

Nota

È inoltre possibile ridurre il rumore prodotto durante la stampa o la scansione. Per ridurre il rumore, è necessario configurare le relative impostazioni sul computer.

Per le informazioni sul rumore durante la scansione, consultare il Manuale a video Guida alla scansione.

Per le informazioni sul rumore durante la stampa, consultare il Manuale a video Guida alla stampa con il PC.

<RESTORE DEFAULT> (RIPRISTINA PREDEF)

Consente di ripristinare le impostazioni predefinite del dispositivo. Tuttavia, alcuni dati potrebbero non venire cancellati, in base allo stato di utilizzo corrente del dispositivo.


Copia

Creazione di copie

In questa sezione viene descritta la procedura di base per eseguire le copie.

1 Preparare il dispositivo per la copia.

(1) Accendere il dispositivo.

(2) Premere il pulsante [COPY].

(3) Caricare la carta.

Vedere Caricamento della carta per la stampa.

(4) Caricare l'originale sul piano in vetro.

Nota

Per ulteriori informazioni sui tipi e sulle condizioni degli originali che è possibile copiare, vedere Caricamento di documenti originali.

2 Avviare la copia.

(1) Premere il pulsante [image] o [image] o i pulsanti numerici per specificare il numero di copie (massimo 99 copie).

(A) Rapporto di riduzione/ingrandimento

(B) Formato pagina

(C) Qualità di stampa

(D) Numero di copie

(E) Tipo di supporto

(F) Intensità

(2) Premere il pulsante [Settings] (Impostazioni) per regolare le impostazioni secondo le esigenze.

Nota

Per modificare il formato pagina, il tipo di supporto, l'intensità o la qualità dell'immagine, vedere Modifica delle impostazioni di copia.

Per effettuare la copia con layout diversi, vedere Funzioni di copia utili.

(3) Premere il pulsante [Color] (Colore) per eseguire la copia a colori o il pulsante [Black] (Nero) per eseguire la copia in bianco e nero.

La copia viene avviata.

Importante

Non aprire il coperchio dei documenti né rimuovere l'originale dal piano in vetro finché l'operazione di copia non sarà terminata.

Nota

Quando si stampa la prima volta dopo aver modificato il tipo di supporto, è possibile che sul display LCD venga visualizzato il messaggio con cui viene richiesto di verificare la posizione della leva di regolazione dello spessore carta. Se viene visualizzato questo messaggio, accertarsi che la leva di regolazione dello spessore carta sia impostata in modo corretto, quindi premere il pulsante [OK].

Per annullare la copia premere il pulsante [Stop/Reset] (Stop/Ripristino).

Quando la modalità Copia è attivata, ovvero quando è stato premuto il pulsante [COPY], il dispositivo può anche ricevere i fax.

Riduzione o ingrandimento delle copie

È possibile ridurre o ingrandire le copie.

1 Preparare il dispositivo per la copia.

Vedere Preparare il dispositivo per la copia.

2 Selezionare il metodo di riduzione/ingrandimento.

(1) Premere il pulsante [Settings] (Impostazioni).

(2) Premere il pulsante [image] o [image] per selezionare il metodo di riduzione/ingrandimento, quindi premere il pulsante [OK].

<PRESET RATIO> (RAPP.PRESEL.):

Per ridurre o ingrandire le copie è possibile selezionare uno dei rapporti preimpostati. Premere il pulsante [image] o [image] per selezionare un rapporto preimpostato che corrisponda al formato del documento originale e della carta di stampa.

(A) A5

(B) A4

<ZOOM>:

Per ridurre o ingrandire le copie è possibile specificare il rapporto di copia sotto forma di valore percentuale. Premere il pulsante [image] o [image] per specificare il rapporto di riduzione o ingrandimento (25 - 400%). Premere e tenere premuto il pulsante [image] o [image] per scorrere rapidamente i valori di rapporto.

(A) 125%

<FIT-TO-PAGE> (ADATTAM. PAGINA):

L'immagine viene ridotta o ingrandita automaticamente per essere adattata al formato della pagina. Andare al passo 4.

Nota

Quando si seleziona <FIT TO PAGE> (ADATTAM. PAGINA), il formato del documento potrebbe non essere rilevato correttamente, a seconda del tipo di originale. In questo caso, selezionare <ZOOM> o <PRESET RATIO> (RAPP.PRESEL.).

3 Finalizzare le impostazioni.

(1) Premere il pulsante [OK].

Sul display LCD viene visualizzata nuovamente la modalità standby della copia.

4 Avviare la copia.

Vedere Avviare la copia.


Modifica delle impostazioni di copia

È possibile modificare le impostazioni di copia quali il formato pagina, il tipo di supporto o la qualità dell'immagine.

Premere ripetutamente il pulsante [Settings] (Impostazioni) per individuare la voce da impostare.

Nota

Il simbolo [image] (asterisco) visualizzato sul display LCD indica l'impostazione corrente.

Le impostazioni del formato pagina, del tipo di supporto e della qualità dell'immagine vengono mantenute anche se la stampante viene spenta.

<ENLARGE/REDUCE> (INGRANDIM./RIDUZ.)

Consente di selezionare il metodo di riduzione/ingrandimento.

Vedere Riduzione o ingrandimento delle copie.

<PRESET RATIO> (RAPP.PRESEL.) / <ZOOM> / <FIT-TO-PAGE> (ADATTAM. PAGINA)

<PAGE SIZE> (FORMATO PAGINA)

Consente di selezionare il formato pagina della carta caricata.

<8.5"x11"> (LTR) / <8.5x14> (LGL) / <A4> (A4) / <B5> (B5) / <A5> (A5) / <4"x6"> (10x15 cm) / <5"x7"> (13x18 cm) / <CREDIT CARD SIZE> (FORM. CARTA CRED)

Nota

A seconda del paese o della regione in cui è stato acquistato il dispositivo, alcuni formati non sono disponibili.

<MEDIA TYPE> (TIPO DI SUPPORTO)

Selezionare il tipo di supporto della carta caricata.

<PLAIN PAPER> (CARTA COMUNE) / <PHOTO PAPER PRO> (CARTA FOTOG PROF) / <PHOTO PAPER PLUS> (CARTA FOTOGRAF.) / <MATTE PHOTO PAPR> (CARTA FOT. OPACA) / <GLOSSY> (LUCIDA)

<INTENSITY> (INTENSITÀ)

Consente di modificare l'intensità.

<MANUAL ADJUST> (REGOLAZ. MANUALE ) / <AUTO ADJUST (A)> (REGOL. AUTO (A))

Nota

Se si seleziona <MANUAL ADJUST> (REGOLAZ. MANUALE), utilizzare il pulsante [image] per ridurre l'intensità o il pulsante [image] per aumentarla.

Se si seleziona <AUTO ADJUST (A)> (REGOL. AUTO (A)), sul display LCD viene visualizzata la lettera <A> (A).

<IMAGE QUALITY> (QUAL. IMMAGINE)

Consente di modificare la qualità di stampa in base all'originale.

<STANDARD> / <HIGH> (ALTO) / <FAST> (VELOCE)

Nota

L'opzione <FAST> (VELOCE) può essere selezionata solo quando il tipo di supporto è impostato su <PLAIN PAPER> (CARTA COMUNE).

Se con l'opzione <FAST> (VELOCE) non si ottiene la qualità auspicata, selezionare <STANDARD> o <HIGH> (ALTO) e ripetere la copia.

Selezionare <HIGH> (ALTO) per copiare in scala di grigi. La scala di grigi restituisce le tonalità in un intervallo di grigi invece che in bianco e nero.


Funzioni di copia utili

Copia speciale

È possibile eseguire copie in diversi layout.

Copia di originali spessi quali i libri (<FRAME ERASE> (CANCELL. CORNICE))

Copia su etichette adesive (<STICKER COPY> (COPIA ADESIVO))

Copia senza bordi (<BORDERLESS COPY> (COPIA S. BORDO))

Ripetizione di un'immagine su una pagina (<IMAGE REPEAT> (RIPETI IMMAGINE))

Copia di due pagine su un'unica pagina (<2-ON-1> (2 IN 1))

Copia di quattro pagine su un'unica pagina (<4-ON-1> (4 IN 1))

1 Preparare il dispositivo per la copia.

(1) Accendere il dispositivo.

(2) Premere il pulsante [COPY].

(3) Caricare la carta.

Vedere Caricamento della carta per la stampa.

(4) Caricare l'originale sul piano in vetro.

Nota

Per ulteriori informazioni sui tipi e sulle condizioni degli originali che è possibile copiare, vedere Caricamento di documenti originali.

2 Selezionare il menu di copia.

(1) Premere il pulsante [Menu].

Nota

Per annullare le impostazioni della funzione di copia speciale, premere il pulsante [Stop/Reset] (Stop/Ripristino) nel menu <SPECIAL COPY> (COPIA SPECIALE).

Se sono già stati impostati il numero di copie o l'intensità, premere due volte il pulsante [Stop/Reset] (Stop/Ripristino).

Copia di originali spessi quali i libri (<FRAME ERASE> (CANCELL. CORNICE))

Quando si copia un documento originale spesso, ad esempio un libro, è possibile ottenere copie prive di margini neri intorno all'immagine. Questa funzione consente di ridurre il consumo di inchiostro non necessario.

1 Premere il pulsante [image] o [image] per selezionare <FRAME ERASE> (CANCELL. CORNICE), quindi premere il pulsante [OK].

2 Premere il pulsante [image] o [image] oppure i pulsanti numerici per specificare il numero di copie.

3 Regolare le impostazioni per il documento a seconda delle esigenze.

Vedere Modifica delle impostazioni di copia.

4 Premere il pulsante [Color] (Colore) per eseguire la copia a colori o il pulsante [Black] (Nero) per eseguire la copia in bianco e nero.

Nota

Chiudere il coperchio dei documenti.

Intorno all'immagine potrebbe essere visualizzato uno stretto margine di colore nero.

Questa funzione rimuove soltanto i margini scuri. Se il libro sottoposto a scansione è troppo spesso oppure il dispositivo viene utilizzato accanto a una finestra o in un ambiente luminoso, può rimanere comunque una cornice di colore nero. Inoltre, se il colore dell'originale è scuro, il dispositivo non è in grado di distinguere il colore del documento dall'ombra e la copia potrebbe risultare leggermente ritagliata.

Copia su etichette adesive (<STICKER COPY> (COPIA ADESIVO))

Utilizzando la carta adesiva Canon, è possibile creare con facilità 16 etichette adesive da foto o immagini in formato [4" x 6"/10 x 15 cm].

(A) Piano in vetro (collocare il documento con il lato stampato rivolto verso il basso)

(B) 16 etichette adesive

1 Premere il pulsante [image] o [image] per selezionare <STICKER COPY> (COPIA ADESIVO), quindi premere il pulsante [OK].

2 Accertarsi che sia selezionata l'opzione <4 x 4>, quindi premere il pulsante [OK].

Nota

Sebbene sul display LCD ne vengano visualizzati altri, è possibile selezionare solo il layout <4 x 4>.

3 Premere il pulsante [image] o [image] oppure i pulsanti numerici per specificare il numero di copie.

4 Premere il pulsante [Color] (Colore) per eseguire la copia a colori o il pulsante [Black] (Nero) per eseguire la copia in bianco e nero.

Nota

È possibile caricare un solo foglio di etichette adesive alla volta nel vassoio posteriore.

Non è possibile specificare altre impostazioni oltre all'intensità.

Copia senza bordi (<BORDERLESS COPY> (COPIA S. BORDO))

È possibile copiare le immagini in modo che riempiano l'intero foglio senza bordi.

1 Premere il pulsante [image] o [image] per selezionare <BORDERLESS COPY> (COPIA S. BORDO), quindi premere il pulsante [OK].

Se è selezionata un'impostazione di tipo di supporto che non può essere utilizzata con la funzione di copia senza bordi, sul display LCD viene visualizzato il messaggio seguente:

Premere il pulsante [image] o [image] per selezionare il formato pagina, quindi premere il pulsante [OK].
<8.5x11> (LTR) / <A4> / <4x6> (10x15) / <5x7> (13x18) / <C-CARD> (CART C)

Premere il pulsante [image] o [image] per selezionare il tipo di supporto, quindi premere il pulsante [OK].
<PHOTO PRO> (CARTA PROF) / <PHOTO PLUS> (CAR FOTOGR) / <MATT PHOTO> (FOTO OPACA) / <GLOSSY> (LUCIDA)

2 Premere il pulsante [image] o [image] oppure i pulsanti numerici per specificare il numero di copie.

3 Regolare le impostazioni per il documento a seconda delle esigenze.

Vedere Modifica delle impostazioni di copia.

4 Premere il pulsante [Color] (Colore) per eseguire la copia a colori o il pulsante [Black] (Nero) per eseguire la copia in bianco e nero.

Nota

I bordi potrebbero risultare leggermente tagliati, poiché l'immagine copiata viene ingrandita per riempire l'intero foglio.

Se necessario, è possibile modificare la larghezza da ritagliare dai bordi dell'immagine originale. Per informazioni dettagliate, vedere <DEVICE SETTINGS> (IMPOSTAZ. PERIF.).

Ripetizione di un'immagine su una pagina (<IMAGE REPEAT> (RIPETI IMMAGINE))

È possibile copiare più volte un'immagine su un singolo foglio. È possibile impostare la selezione automatica del numero di copie dell'immagine, oppure specificarlo manualmente.

1 Premere il pulsante [image] o [image] per selezionare <IMAGE REPEAT> (RIPETI IMMAGINE), quindi premere il pulsante [OK].

2 Premere il pulsante [image] o [image] per selezionare <AUTO> o <MANUAL> (MANUALE), quindi premere il pulsante [OK].

Se è stata selezionata l'opzione <AUTO>, andare al passo 5.

Se è stata selezionata l'opzione <MANUAL> (MANUALE), andare al passo 3.

3 Premere il pulsante [image] o [image] per impostare le ripetizioni in verticale, quindi premere il pulsante [OK].

4 Premere il pulsante [image] o [image] per impostare le ripetizioni in orizzontale, quindi premere il pulsante [OK].

5 Premere il pulsante [image] o [image] oppure i pulsanti numerici per specificare il numero di copie.

6 Regolare le impostazioni per il documento a seconda delle esigenze.

Vedere Modifica delle impostazioni di copia.

7 Premere il pulsante [Color] (Colore) per eseguire la copia a colori o il pulsante [Black] (Nero) per eseguire la copia in bianco e nero.

Importante

L'area dell'originale sottoposta a scansione dipende dall'impostazione di ingrandimento/riduzione.

Nota

Non è possibile selezionare <CREDIT CARD SIZE> (FORM. CARTA CRED) come formato carta.

Non è possibile selezionare <FIT-TO-PAGE> (ADATTAM. PAGINA) come rapporto di ingrandimento/riduzione.

Copia di due pagine su un'unica pagina (<2-ON-1> (2 IN 1))

È possibile copiare due pagine di originale (A) (B) in un singolo foglio (C) riducendo ciascuna immagine.

1 Premere il pulsante [image] o [image] per selezionare <2-ON-1> (2 IN 1), quindi premere il pulsante [OK].

2 Premere il pulsante [image] o [image] oppure i pulsanti numerici per specificare il numero di copie.

3 Regolare le impostazioni per il documento a seconda delle esigenze.

Vedere Modifica delle impostazioni di copia.

Nota

Non è possibile selezionare <ENLARGE/REDUCE> (INGRANDIM./RIDUZ.).

4 Premere il pulsante [Color] (Colore) per eseguire la copia a colori o il pulsante [Black] (Nero) per eseguire la copia in bianco e nero.

Al termine della scansione del primo foglio del documento, viene visualizzato il messaggio seguente:

Se è necessario effettuare la scansione di un altro foglio del documento, caricarlo sul piano in vetro e premere lo stesso pulsante ([Black] (Nero) o[Color] (Colore)) utilizzato per la prima operazione.

Se non devono essere eseguite altre scansioni, premere il pulsante [OK].

Nota

Se durante la scansione sul display LCD viene visualizzato "<MEMORY IS FULL> (MEMORIA PIENA)", impostare la qualità di stampa su <STANDARD> e riprovare. Se il problema persiste, impostare la qualità di stampa su <FAST> (VELOCE) e riprovare.

Copia di quattro pagine su un'unica pagina (<4-ON-1> (4 IN 1))

È possibile copiare quattro pagine di originale in un singolo foglio, riducendo ciascuna immagine. Sono disponibili quattro diversi layout.

(A) Documenti

(B) <PATTERN 1> (MOTIVO 1)

(C) <PATTERN 2> (MOTIVO 2)

(D) <PATTERN 3> (MOTIVO 3)

(E) <PATTERN 4> (MOTIVO 4)

1 Premere il pulsante [image] o [image] per selezionare <4-ON-1> (4 IN 1), quindi premere il pulsante [OK].

2 Premere il pulsante [image] o [image] per specificare il layout, quindi premere il pulsante [OK].

È possibile selezionare <PATTERN 1> (MOTIVO 1), <PATTERN 2> (MOTIVO 2), <PATTERN 3> (MOTIVO 3) o <PATTERN 4> (MOTIVO 4).

3 Premere il pulsante [image] o [image] oppure i pulsanti numerici per specificare il numero di copie.

4 Regolare le impostazioni per il documento a seconda delle esigenze.

Vedere Modifica delle impostazioni di copia.

Nota

Non è possibile selezionare <ENLARGE/REDUCE> (INGRANDIM./RIDUZ.).

5 Premere il pulsante [Color] (Colore) per eseguire la copia a colori o il pulsante [Black] (Nero) per eseguire la copia in bianco e nero.

Al termine della scansione di ciascun foglio del documento, dal primo al terzo, viene visualizzato il messaggio seguente:

Se è necessario effettuare la scansione di un altro foglio del documento, caricarlo sul piano in vetro e premere lo stesso pulsante ([Black] (Nero) o[Color] (Colore)) utilizzato per la prima operazione.

Se non devono essere eseguite altre scansioni, premere il pulsante [OK].

Nota

Se durante la scansione sul display LCD viene visualizzato "<MEMORY IS FULL> (MEMORIA PIENA)", impostare la qualità di stampa su <STANDARD> e riprovare. Se il problema persiste, impostare la qualità di stampa su <FAST> (VELOCE) e riprovare.


Domande frequenti

La stampa non si avvia/La stampa è sfocata/I colori sono errati/Le linee rette non sono allineate

La stampante si avvia ma l'inchiostro non fuoriesce

Impossibile installare MP Drivers

Impossibile collegare il computer correttamente

La stampa non si avvia

Sullo schermo del computer viene visualizzato un messaggio di errore

[Writing Error/Errore di scrittura]/[Output Error/Errore di output]/[Communication Error/Errore di comunicazione]

I risultati di stampa non sono soddisfacenti

La carta si inceppa

La carta non viene prelevata correttamente

Striature bianche


Fax

Preparazione del dispositivo alla funzione fax

Di seguito vengono illustrati alcuni esempi di collegamento standard del dispositivo. Se il collegamento non è corretto, il dispositivo non è in grado di inviare o ricevere i fax. Collegare correttamente il dispositivo.

Importante

Improvvisa interruzione dell'erogazione della corrente

In caso di interruzione dell'alimentazione elettrica o se il cavo di alimentazione viene inavvertitamente scollegato, le impostazioni di data/ora e i documenti memorizzati andranno persi. I dati dell'utente e le impostazioni di selezione veloce vengono mantenuti. Conseguenze dell'interruzione della corrente:

Non sarà possibile inviare o ricevere fax, né effettuare copie.

Se un telefono è collegato al dispositivo, sarà possibile ricevere chiamate vocali.

La possibilità di effettuare le chiamate vocali dipende dal tipo di telefono collegato.

Metodi di collegamento dei dispositivi esterni

Collegamento a una linea analogica

(A) Linea telefonica (analogica)

Collegamento diretto di un telefono o di una segreteria telefonica

(A) Telefono o segreteria telefonica

Importante

Non collegare il dispositivo e i dispositivi esterni in parallelo alla stessa linea telefonica tramite uno sdoppiatore (A). Il dispositivo potrebbe non funzionare correttamente.

Collegamento di un telefono o di una segreteria telefonica tramite un computer

(A) Computer

(B) Telefono o segreteria telefonica

Utenti nel Regno Unito

Se il connettore del dispositivo esterno non può essere collegato al jack del dispositivo fax, sarà necessario acquistare un adattatore B.T. da collegare secondo le modalità seguenti:

Collegare la linea del dispositivo esterno all'adattatore B.T., quindi collegare l'adattatore B.T. al jack [image].

Metodi di collegamenti delle varie linee

Di seguito vengono forniti alcuni schemi di base da utilizzare per il collegamento a una linea telefonica non analogica. Si tratta semplicemente di esempi e non si garantisce che siano adatti a tutte le condizioni di collegamento. Per ulteriori informazioni, consultare il manuale di istruzioni fornito con il dispositivo di rete (ad esempio, modem xDSL, terminale o router di connessione) a cui viene collegato il dispositivo.

Collegamento a una linea xDSL

(A) Linea DSL (Digital Subscriber Line)

(B) Sdoppiatore

(C) Modem xDSL (lo sdoppiatore potrebbe essere incorporato nel modem)

(D) Computer

Collegamento a una linea ISDN

Per informazioni dettagliate sul collegamento e le impostazioni della linea ISDN, consultare il manuale fornito con l'adattatore del terminale o con il router di connessione remota.

Impostazione del tipo di linea telefonica

Prima di utilizzare il dispositivo per la funzione fax, è necessario impostare il corretto tipo di linea telefonica. Se non si è sicuri del tipo di linea telefonica utilizzato, contattare la società telefonica. Per i collegamenti ISDN (Integrated Services Digital Network) o xDSL (Digital Subscriber Line), contattare la società telefonica o il provider di servizi per ottenere conferma del tipo di linea utilizzato.

Nota

A seconda del paese o della regione di acquisto, questa impostazione potrebbe non essere disponibile.

È possibile stampare l'elenco dati utente per verificare l'impostazione corrente. Vedere Stampa dell'elenco dati utente.

1 Premere il pulsante [FAX], quindi il pulsante [Menu].

2 Premere il pulsante [image] o [image] per selezionare <USER SETTINGS> (IMPOSTAZ. UTENTE), quindi premere il pulsante [OK].

3 Premere il pulsante [image] o [image] per selezionare <TEL LINE TYPE> (TIPO LINEA TEL), quindi premere il pulsante [OK].

4 Premere il pulsante [image] o [image] per selezionare il tipo di linea telefonica, quindi premere il pulsante [OK].

<ROTARY PULSE> (SELEZ. A IMPULSI):

adatta per la selezione a impulsi.

<TOUCH TONE> (SELEZIONE TONALE):

adatta per la selezione a toni.

Nota

In base al paese o alla regione di acquisto, potrebbe non essere possibile utilizzare <ROTARY PULSE> (SELEZ. A IMPULSI).

5 Premere il pulsante [Stop/Reset] (Stop/Ripristino).


Registrazione dei dati del mittente

Nella parte superiore di ciascuna pagina dei fax ricevuti possono essere riportati alcuni dati, come il nome del mittente o della società, il numero di telefono o di fax del mittente e la data e l'ora della trasmissione. Tali dati vengono definiti TTI (Transmit Terminal Identification).

È possibile registrare nel dispositivo il proprio TTI, in modo che il destinatario del fax sappia chi lo ha inviato e l'ora dell'invio.

Di seguito viene mostrato come vengono stampati i dati del mittente su un fax inviato dal dispositivo:

(A) Data e ora della trasmissione

(B) Numero di fax/telefono

È possibile selezionare l'indicazione da stampare prima del numero (<FAX> (FAX) o <TEL> (TEL)). Vedere <TX TERMINAL ID> (ALLEGA ID TRASM.)

(C) Il proprio nome

(D) Indica il nome del destinatario quando il fax viene inviato tramite la selezione codificata veloce.

(E) Numero della pagina

Nota

Quando si inviano fax in bianco e nero, è possibile scegliere se stampare i dati del mittente all'interno o all'esterno dell'area dell'immagine. Vedere <TX TERMINAL ID> (ALLEGA ID TRASM.)

Per l'invio a colori, i dati del mittente vengono stampati all'interno dell'area di stampa e il nome del destinatario non viene stampato.

È possibile immettere i dati del mittente dal pannello dei comandi. Vedere Registrazione del numero di fax/telefono e del nome (Dati del mittente).

Sono disponibili tre formati di visualizzazione della data: <YYYY/MM/DD> (AAAA/MM/GG), <MM/DD/YYYY> (MM/GG/AAAA) e <DD/MM/YYYY> (GG/MM/AAAA). Per informazioni dettagliate sulle impostazioni del formato della data, vedere <DATE DISPLAY> (VISUALIZZ. DATA).

Istruzioni per l'immissione di numeri, lettere e simboli

Ai pulsanti numerici sono associati i seguenti caratteri.

Pulsante

Modalità maiuscole

Modalità minuscole

Modalità numerica

1

1

2

ABCÅÄÁÀÃÂÆÇ

abcåäáàãâæç

2

3

DEFËÉÈÊ

defëéèê

3

4

GH I Ï Í Ì Î

gh i ï í ì î

4

5

JKL

jkl

5

6

MNOÑØÖÓÒÕÔ

mnoñøöóòõô

6

7

PQRSÞ

pqrsþ

7

8

TUVÜÚÙÛ

tuvüúùû

8

9

WXYZÝ

wxyzý

9

0

0

#

-.SP* [image] #!",;:^`_=/|'?$@%&+()[]{}<>

Premere il pulsante [image] per passare alla modalità maiuscole (:A), alla modalità minuscole (:a) o alla modalità numerica (:1).

* SP indica uno spazio.

Attenersi alla seguente procedura per immettere lettere e numeri durante la registrazione di nomi e numeri di fax o di telefono per i dati del mittente o una selezione codificata rapida.

1 Premere il pulsante [image] per passare alla modalità maiuscole (:A), alla modalità minuscole (:a) o alla modalità numerica (:1).

Il carattere visualizzato nell'angolo superiore destro del display LCD indica la modalità corrente.

2 Premere i pulsanti numerici per immettere un carattere.

Premere ripetutamente il pulsante finché non viene visualizzato il carattere desiderato.

Per immettere un carattere associato allo stesso pulsante di quello immesso in precedenza:

(1) Premere il pulsante numerico, quindi premere il pulsante [image], infine premere nuovamente lo stesso pulsante numerico.

Per immettere uno spazio:

(1) Premere due volte il pulsante [image].

In modalità numerica, premere il pulsante [image] una sola volta.

Per eliminare un carattere:

(1) Premere il pulsante [image].

Per eliminare un'intera voce:

(1) Tenere premuto il pulsante [image].

Immissione della data e dell'ora

Nota

Se il dispositivo è collegato a un computer su cui è installato MP Drivers, l'impostazione di data e ora verrà copiata dal computer. Se la data e l'ora sono impostate correttamente nel computer, non è necessario impostarle nel dispositivo.

Se si scollega il cavo di alimentazione o in caso di interruzione della corrente elettrica, l'impostazione di data e ora del dispositivo verrà ripristinata. Quando si collega il dispositivo a un computer su cui è installato MP Drivers, l'impostazione verrà copiata nuovamente nel dispositivo.

1 Premere il pulsante [FAX], quindi il pulsante [Menu].

2 Premere il pulsante [image] o [image] per selezionare <USER SETTINGS> (IMPOSTAZ. UTENTE), quindi premere due volte il pulsante [OK].

3 Premere i pulsanti numerici per immettere la data e l'ora, nel formato a 24 ore, quindi premere il pulsante [OK].

Immettere solo le ultime due cifre dell'anno.

Nota

In caso di errore di immissione, premere il pulsante [image] o [image] per spostare il cursore sotto il numero errato e immettere quello corretto.

Sono disponibili tre formati di data. Per informazioni dettagliate sulle impostazioni del formato della data, vedere <DATE DISPLAY> (VISUALIZZ. DATA).

4 Premere il pulsante [Stop/Reset] (Stop/Ripristino).

Registrazione del numero di fax/telefono e del nome (Dati del mittente)

1 Premere il pulsante [FAX], quindi il pulsante [Menu].

2 Premere il pulsante [image] o [image] per selezionare <USER SETTINGS> (IMPOSTAZ. UTENTE), quindi premere il pulsante [OK].

3 Premere il pulsante [image] o [image] per selezionare <UNIT TEL NUMBER> (NR. TEL. UNITÀ), quindi premere il pulsante [OK].

4 Premere i pulsanti numerici per immettere il proprio numero di fax o di telefono (max. 20 cifre, spazi inclusi), quindi premere il pulsante [OK].

Per immettere il segno più (+) prima del numero, premere il pulsante #.

Nota

Per informazioni dettagliate sulle modalità di immissione o eliminazione dei caratteri, vedere Istruzioni per l'immissione di numeri, lettere e simboli.

5 Premere il pulsante [OK].

6 Premere i pulsanti numerici per immettere il proprio nome (max. 24 caratteri, spazi inclusi), quindi premere il pulsante [OK].

Nota

Per informazioni dettagliate sulle modalità di immissione o eliminazione dei caratteri, vedere Istruzioni per l'immissione di numeri, lettere e simboli.

7 Premere il pulsante [Stop/Reset] (Stop/Ripristino).

Nota

Per verificare i dati registrati del mittente, è possibile stampare l'elenco dati utente. Vedere Elenco dati utente.

Impostazione dell'ora legale

In alcuni paesi, in determinati periodi dell'anno, entra in vigore l'ora legale, un sistema in base al quale gli orologi vengono regolati spostando le lancette in avanti o indietro di un'ora.

Registrando i giorni e le ore di entrata in vigore e di disattivazione dell'ora legale è possibile impostare il dispositivo per la modifica automatica dell'ora.

Nota

A seconda del paese o della regione di acquisto, questa impostazione potrebbe non essere disponibile.

1 Premere il pulsante [FAX], quindi il pulsante [Menu].

2 Premere il pulsante [image] o [image] per selezionare <USER SETTINGS> (IMPOSTAZ. UTENTE), quindi premere il pulsante [OK].

3 Premere il pulsante [image] o [image] per selezionare <SUMMER TIME SET> (IMP. ORA LEGALE), quindi premere il pulsante [OK].

4 Premere il pulsante [image] o [image] per selezionare <ON> (ATT.) o <OFF> (DIS.), quindi premere il pulsante [OK].

Se è stato selezionato <OFF> (DIS.), andare al passo 7.

Se è stato selezionato <ON> (ATT.), andare al passo 5.

5 Impostare la data e l'ora di entrata in vigore dell'ora legale.

(1) Premere due volte il pulsante [OK].

(2) Premere il pulsante [image] o [image] per selezionare il mese di entrata in vigore dell'ora legale, quindi premere due volte il pulsante [OK].

(3) Premere il pulsante [image] o [image] per selezionare la settimana di entrata in vigore dell'ora legale, quindi premere due volte il pulsante [OK].

(4) Premere il pulsante [image] o [image] per selezionare il giorno della settimana di entrata in vigore dell'ora legale, quindi premere due volte il pulsante [OK].

(5) Premere i pulsanti numerici per immettere l'ora, nel formato a 24 ore, di entrata in vigore dell'ora legale, quindi premere tre volte il pulsante [OK].

Inserire uno zero prima delle cifre singole.

6 Impostare la data e l'ora di fine dell'ora legale.

(1) Premere il pulsante [image] o [image] per selezionare il mese di fine dell'ora legale, quindi premere due volte il pulsante [OK].

(2) Premere il pulsante [image] o [image] per selezionare la settimana di fine dell'ora legale, quindi premere due volte il pulsante [OK].

(3) Premere il pulsante [image] o [image] per selezionare il giorno della settimana di fine dell'ora legale, quindi premere due volte il pulsante [OK].

(4) Premere i pulsanti numerici per immettere l'ora, nel formato a 24 ore, di fine dell'ora legale, quindi premere tre volte il pulsante [OK].

Inserire uno zero prima delle cifre singole.

7 Premere il pulsante [Stop/Reset] (Stop/Ripristino).


Registrazione della destinazione

Registrazione dei dati per la selezione codificata veloce

La funzione di selezione codificata veloce consente di comporre i numeri di fax/telefono premendo semplicemente alcuni pulsanti.

Per selezionare il numero, premere il pulsante [Coded Dial] (Selezione codificata) e immettere il codice a due cifre assegnato a tale numero.

Per utilizzare la selezione codificata veloce, è necessario registrare i numeri di fax/telefono del destinatario.

Nota

Per visualizzare l'elenco dei destinatari registrati, stampare l'elenco della selezione codificata veloce. Vedere Stampa dell'elenco delle destinazioni registrate.

1 Premere il pulsante [FAX], quindi il pulsante [Menu].

2 Premere il pulsante [image] o [image] per selezionare <CODED DIAL REGIST> (REG. SEL. CODIF.), quindi premere il pulsante [OK].

3 Premere il pulsante [image] o [image] per selezionare un codice di selezione veloce (00 - 19), quindi premere due volte il pulsante [OK].

4 Premere i pulsanti numerici per immettere il numero di fax/telefono da registrare (max. 60 cifre, 40 cifre per la Corea, inclusi gli spazi), quindi premere due volte il pulsante [OK].

Nota

Per informazioni dettagliate sulle modalità di immissione o eliminazione dei numeri, vedere Istruzioni per l'immissione di numeri, lettere e simboli.

Premere il pulsante [Redial/Pause] (Riselezione/Pausa) per immettere una pausa.

Per immettere un suono, premere il pulsante [image].

5 Premere i pulsanti numerici per immettere il nome del codice di selezione veloce (max. 16 caratteri, spazi inclusi), quindi premere il pulsante [OK].

Viene visualizzata la schermata <CODED DIAL REGIST> (REG. SEL. CODIF.) per l'immissione del numero successivo.

Se è necessario registrare altre selezioni codificate veloci, ripetere la procedura dal passo 3.

In caso contrario, andare al passo 6.

Nota

Per informazioni dettagliate sulle modalità di immissione o eliminazione dei caratteri, vedere Istruzioni per l'immissione di numeri, lettere e simboli.

6 Premere il pulsante [Stop/Reset] (Stop/Ripristino).

Modifica o eliminazione delle informazioni registrate

Per modificare un numero o un nome registrato:

1 Eseguire le operazioni dei passi da 1 a 3 della procedura descritta nella sezione Registrazione dei dati per la selezione codificata veloce.

2 Tenere premuto il pulsante [image] per eliminare il numero registrato.

3 Premere i pulsanti numerici per immettere il nuovo numero (max. 60 cifre (40 cifre per la Corea), spazi inclusi), quindi premere due volte il pulsante [OK].

4 Tenere premuto il pulsante [image] per eliminare il nome registrato.

5 Premere i pulsanti numerici per immettere il nuovo nome, quindi premere il pulsante [OK].

6 Premere il pulsante [Stop/Reset] (Stop/Ripristino).

Per eliminare un'intera voce:

1 Eseguire le operazioni dei passi da 1 a 3 della procedura descritta nella sezione Registrazione dei dati per la selezione codificata veloce.

2 Tenere premuto il pulsante [image] per eliminare il numero registrato, quindi premere il pulsante [OK].

3 Premere il pulsante [Stop/Reset] (Stop/Ripristino).

Il nome corrispondente viene eliminato automaticamente quando si elimina il numero.

Stampa dell'elenco delle destinazioni registrate

È possibile stampare l'elenco dei destinatari registrati per la funzione di selezione codificata veloce. La copia stampata dell'elenco può essere tenuta accanto al dispositivo per riferimento quando si invia un fax.

1 Premere il pulsante [FAX], quindi il pulsante [Menu].

2 Premere il pulsante [image] o [image] per selezionare <PRNT REPORT/LIST> (STAMPA RAPP/ELEN), quindi premere il pulsante [OK].

3 Premere il pulsante [image] o [image] per selezionare <SPEED DIAL LIST> (ELEN. SEL.VELOCE).

4 Premere il pulsante [OK].

5 Premere il pulsante [image] o [image] per selezionare il metodo di ordinamento, quindi premere il pulsante [OK].

<YES> (SÌ):

consente di stampare l'elenco con i nomi dei destinatari (ID DESTINAZIONE) in ordine alfabetico.

<NO>: (NO)

consente di stampare l'elenco con le voci registrate in ordine numerico.


Invio di fax

Procedura di invio dei fax

La procedura di invio dei fax si articola come descritto di seguito.

Passo 1

Caricare l'originale da inviare sul piano in vetro.

Vedere Caricamento di documenti originali.

Passo 2

Modificare le impostazioni relative alla qualità del fax e al contrasto della scansione.

Vedere Regolazione del contrasto di scansione o della qualità dell'immagine (Risoluzione fax).

Passo 3

Selezionare il numero del destinatario.

Passo 4

Inviare i fax.

(1) Premere il pulsante [Color] (Colore) o [Black] (Nero).

Se l'originale è composto da due o più pagine, caricare la pagina successiva sul piano in vetro e premere il pulsante [Color] (Colore) o [Black] (Nero).

(2) Dopo avere effettuato la scansione di tutte le pagine dell'originale, premere il pulsante [OK] per inviare il fax.

Prima di inviare i fax

Regolazione del contrasto di scansione o della qualità dell'immagine (Risoluzione fax)

Regolazione del contrasto di scansione

Per contrasto si intende il grado di differenza tra la luce e l'oscurità. Aumentando l'impostazione del contrasto di scansione si scuriscono le aree scure e si schiariscono quelle chiare, mentre una diminuzione dell'impostazione riduce la differenza fra le aree scure e quelle chiare. Sono disponibili tre livelli di contrasto.

(1) Premere il pulsante [FAX], quindi il pulsante [FAX Quality] (Qualità FAX).

(2) Premere il pulsante [image] o [image] per selezionare il contrasto.

Premendo il pulsante [image] si diminuisce il contrasto, mentre premendo il pulsante [image] lo si aumenta.

(3) Premere il pulsante [OK].

Regolazione della qualità dell'immagine (Risoluzione fax)

È possibile regolare la qualità dell'immagine (risoluzione fax) per il documento che si intende inviare. Quanto più alta è l'impostazione della qualità dell'immagine, tanto migliore sarà la qualità della stampa, ma la velocità di trasmissione risulterà rallentata. Regolare la qualità dell'immagine in base al tipo di documento da inviare.

(1) Premere il pulsante [FAX], quindi premere due volte il pulsante [FAX Quality] (Qualità FAX).

(2) Premere il pulsante [image] o [image] per selezionare la risoluzione.

<STANDARD>:

adatta per i documenti che contengono solo testo.

<FINE>:

adatta per i documenti stampati di qualità.

<PHOTO> (FOTO):

adatta per le fotografie.

(3) Premere il pulsante [OK].

Invio di fax

In questa sezione vengono descritti i metodi di invio dei fax e le funzioni di selezione del dispositivo.

Invio dalla memoria

Selezione codificata veloce

Riselezione

Invio di fax (invio dalla memoria)

1 Preparare il dispositivo per l'invio di fax.

(1) Accendere il dispositivo.

(2) Caricare l'originale sul piano in vetro.

Nota

Per ulteriori informazioni sui tipi e sulle condizioni degli originali che è possibile inviare per fax, vedere Caricamento di documenti originali.

(3) Premere il pulsante [FAX].

(4) Modificare le impostazioni fax in base alle necessità.

Vedere Regolazione del contrasto di scansione o della qualità dell'immagine (Risoluzione fax).

2 Avviare l'invio per fax.

(1) Comporre il numero del destinatario utilizzando i pulsanti numerici o la selezione codificata veloce.

Nota

Per ulteriori informazioni sull'utilizzo della selezione codificata veloce, vedere Selezione codificata veloce.

(2) Premere il pulsante [Color] (Colore) per eseguire l'invio a colori o il pulsante [Black] (Nero) per eseguire l'invio in bianco e nero.

(3) Quando viene visualizzato il messaggio riportato di seguito, caricare la pagina successiva del documento sul piano in vetro.

Se è necessario sottoporre a scansione solo una pagina del documento, andare al passo (6).

(4) Premere lo stesso pulsante premuto al passo (2).

(5) Ripetere i passi (3) e (4) per effettuare la scansione di tutte le pagine del documento.

(6) Premere il pulsante [OK].

Importante

L'invio a colori è disponibile solo se il dispositivo fax del destinatario supporta la funzione di invio di fax a colori.

Nota

Per annullare l'invio del fax, premere il pulsante [Stop/Reset] (Stop/Ripristino). Per annullare l'invio di un fax dopo che è già iniziata la trasmissione, premere il pulsante [Stop/Reset] (Stop/Ripristino), quindi seguire le istruzioni visualizzate sul display LCD.

Se non è stato possibile inviare il fax, ad esempio se la linea del destinatario era occupata, il dispositivo può riselezionare automaticamente il numero dopo un intervallo di tempo specificato. La riselezione automatica è attivata per impostazione predefinita. Vedere Riselezione automatica.
Per annullare la riselezione automatica, attendere che il dispositivo inizi la riselezione, premere il pulsante [Stop/Reset] (Stop/Ripristino), quindi seguire le istruzioni visualizzate sul display LCD.

Selezione codificata veloce

1 Preparare il dispositivo per l'invio di fax.

Vedere Preparare il dispositivo per l'invio di fax.

2 Premere il pulsante [Coded Dial] (Selezione codificata).

3 Utilizzare i pulsanti numerici per immettere il codice a due cifre (00-19) assegnato al numero da comporre.

4 Premere il pulsante [Color] (Colore) per eseguire l'invio a colori o il pulsante [Black] (Nero) per eseguire l'invio in bianco e nero.

Importante

L'invio a colori è disponibile solo se il dispositivo fax del destinatario supporta la funzione di invio di fax a colori.

Nota

Per annullare l'invio del fax, premere il pulsante [Stop/Reset] (Stop/Ripristino). Per annullare l'invio di un fax dopo che è già iniziata la trasmissione, premere il pulsante [Stop/Reset] (Stop/Ripristino), quindi seguire le istruzioni visualizzate sul display LCD.

Riselezione

Sono disponibili due metodi per selezionare nuovamente un numero, la riselezione automatica e la riselezione manuale. La riselezione automatica è attivata per impostazione predefinita.

Riselezione automatica

Quando si utilizza la memoria per l'invio di un documento e la linea del destinatario risulta occupata, il dispositivo ricompone il numero dopo un intervallo di tempo specificato.

È possibile personalizzare le impostazioni di riselezione automatica indicate di seguito.

Riselezione automatica da parte del dispositivo

Tentativi di riselezione (da 1 a 10)

Intervallo di tempo fra le riselezioni (da 1 a 99 minuti)

Per modificare le impostazioni di riselezione automatica, modificare le impostazioni <AUTO REDIAL> (RISELEZ. AUTOM.) nell'opzione <TX SETTINGS> (IMPOSTAZIONI TR) di <FAX SETTINGS> (IMPOSTAZIONI FAX).

Nota

L'intervallo di valori selezionabili per le impostazioni di riselezione automatica varia in base al paese o alla regione di acquisto.

Per annullare la riselezione automatica mentre tale operazione è in corso, premere il pulsante [Stop/Reset] (Stop/Ripristino), quindi seguire le istruzioni visualizzate sul display LCD.

Per annullare la riselezione automatica fra un tentativo e quello successivo, eliminare il documento non inviato dalla memoria del documento. Per ulteriori informazioni, vedere Stampa o eliminazione di un documento memorizzato.

Riselezione manuale

Per riselezionare l'ultimo numero fax composto con i tasti numerici, premere il pulsante [Redial/Pause] (Riselezione/Pausa).

Nota

Per ulteriori informazioni sull'invio di fax, vedere Invio di fax (invio dalla memoria).

Per annullare la riselezione manuale, premere il pulsante [Stop/Reset] (Stop/Ripristino).


Altre funzioni di invio utili

Invio dal computer (solo Windows)

Se il dispositivo è collegato a un computer, è possibile inviare fax utilizzando il driver del fax da qualsiasi applicazione software dotata di funzione di stampa. Per ulteriori informazioni, consultare il Manuale a video Guida al driver del fax.

Invio e ricezione con la modalità ECM

Questo dispositivo è impostato per l'invio e la ricezione di fax in modalità ECM (Error Correction Mode, Modalità di correzione degli errori). La modalità ECM corregge automaticamente gli errori causati da problemi di connessione, controllando le condizioni di invio e ricezione in entrambi i dispositivi di invio e ricezione.

Nota

Se il dispositivo fax del mittente o del destinatario non è compatibile con la modalità ECM, il fax verrà inviato o ricevuto in modalità standard.

È possibile disattivare l'invio o la ricezione in modalità ECM. Vedere <ECM TX> (TR IN ECM) e <ECM RX> (RIC IN EMC).

Se è attivato l'invio o la ricezione in modalità ECM, la velocità di trasmissione potrebbe risultare rallentata in base alle condizioni della linea o della connessione.


Ricezione di fax

Procedura di ricezione dei fax

La procedura di ricezione dei fax si articola come descritto di seguito.

Passo 1

Selezionare una modalità di ricezione.

Vedere Selezione della modalità di ricezione.

Passo 2

Caricare la carta formato A4, Letter o Legal.

Vedere Caricamento della carta.

Passo 3

Controllare le impostazioni della carta e modificarle in base alle necessità.

Vedere Modifica delle impostazioni di stampa.

Importante

Quando è spento, il dispositivo non può ricevere fax. Premere il pulsante [ON/OFF] per accenderlo.

Per annullare la ricezione, premere il pulsante [Stop/Reset] (Stop/Ripristino) e seguire le eventuali istruzioni visualizzate sul display LCD.

Selezione della modalità di ricezione

Selezionare la modalità di ricezione in base alle necessità.

Se si dispone di una linea telefonica dedicata solo all'utilizzo del fax:
Selezionare <FAX ONLY MODE> (SOLO MODO FAX).

Se si utilizza un'unica linea telefonica per le chiamate fax e quelle vocali:
Se si ricevono principalmente chiamate vocali e a volte chiamate fax, selezionare <TEL PRIORITY MODE> (MODO PRIORITÀ TEL).
Se si ricevono principalmente fax e a volte chiamate vocali, selezionare <FAX PRIORITY MODE> (MOD. PRIORITÀ FAX).

Se si sottoscrive un servizio di rilevamento suoneria della propria società telefonica (questo servizio potrebbe non essere disponibile in base al paese o alla regione di acquisto):
Selezionare <DRPD> (DRPD) o <NETWORK SWITCH> (NETWORK SWITCH).

Nota

Se non si dispone di una linea telefonica dedicata al fax, sarà necessario collegare un telefono o una segreteria telefonica al jack per periferiche esterne del dispositivo in uso.

Se si desidera ricevere solo i fax in modo automatico tramite il dispositivo oppure si dispone di una linea telefonica dedicata utilizzata esclusivamente per la funzione fax:

Selezionare <FAX ONLY MODE> (SOLO MODO FAX).

(A) Chiamata in arrivo

(B) Ricezione automatica dei fax

Nota

Non sarà possibile rispondere.

Se si utilizza una singola linea telefonica per i fax e le chiamate vocali e si utilizzano le chiamate vocali con maggiore frequenza:

Selezionare <TEL PRIORITY MODE> (MODO PRIORITÀ TEL).

(A) Chiamata in arrivo

(B) Chiamata vocale: Il telefono inizierà a squillare. Sollevare il ricevitore per rispondere alla chiamata.

(C) Fax: Il telefono inizierà a squillare. Se si solleva il ricevitore durante la ricezione del fax, premere il pulsante [FAX], quindi premere il pulsante [Color] (Colore) o [Black] (Nero).

Nota

Se il dispositivo si trova lontano dal telefono, sollevare il ricevitore e comporre il numero 25 (l'ID di ricezione remota) per ricevere i fax (ricezione remota). Vedere Ricezione remota.

(D) Quando la segreteria telefonica risponde:
se si tratta di una chiamata vocale, la segreteria telefonica risponde alla chiamata vocale.
Se si tratta di una chiamata fax; il dispositivo riceve il fax automaticamente.

Nota

Impostare la modalità di risposta della segreteria telefonica e modificarla come segue:

- Limitare la lunghezza del messaggio a 15 secondi.

- Indicare le modalità di invio del fax nel messaggio.

È possibile impostare il dispositivo in modo che riceva automaticamente i fax dopo che il telefono ha squillato per un periodo di tempo specificato. Impostare <MAN/AUTO SWITCH> (COMMUT. MAN./AUTO) dell'opzione <RX SETTINGS> (IMPOSTAZIONI RIC) di <FAX SETTINGS> (IMPOSTAZIONI FAX) su <ON> (ATT.), quindi specificare il periodo di tempo trascorso il quale si avvia la ricezione automatica. Vedere <MAN/AUTO SWITCH> (COMMUT. MAN./AUTO).

Se si è abbonati al servizio Duplex Ringing a Hong Kong, il dispositivo riceverà i fax automaticamente anche se la modalità di ricezione è impostata su <TEL PRIORITY MODE> (MODO PRIORITÀ TEL).

Se si utilizza una singola linea telefonica per i fax e le chiamate vocali e si desidera ricevere automaticamente i fax:

Selezionare <FAX PRIORITY MODE> (MOD. PRIORITÀ FAX).

(A) Chiamata in arrivo

(B) Chiamata vocale: Il dispositivo inizierà a squillare. Sollevare il ricevitore, quindi premere il pulsante [Stop/Reset] (Stop/Ripristino) per rispondere.

Importante

Quando si risponde a una chiamata vocale, sollevare la cornetta prima di premere il pulsante [Stop/Reset] (Stop/Ripristino). Se si preme il pulsante [Stop/Reset] (Stop/Ripristino) prima di sollevare la cornetta, la chiamata verrà interrotta.

(C) Fax: il dispositivo riceve automaticamente i fax.

Nota

È possibile modificare le seguenti impostazioni per controllare la gestione delle chiamate in arrivo da parte del dispositivo. Specificare <FAX PRIORITY MODE> (MOD. PRIORITÀ FAX) nell'opzione <RX SETTINGS> (IMPOSTAZIONI RIC) di <FAX SETTINGS> (IMPOSTAZIONI FAX). Vedere <FAX PRIORITY MODE> (MOD. PRIORITÀ FAX).

Il tempo necessario al dispositivo per determinare se la chiamata in arrivo è di tipo fax o vocale

La durata degli squilli in caso di una chiamata vocale

L'eventuale ricezione del fax da parte del dispositivo dopo che è trascorso l'intervallo di tempo specificato per gli squilli

Se si è abbonati al servizio DRPD (Distinctive Ring Pattern Detection) della propria società telefonica (solo negli Stati Uniti e in Canada):

Selezionare <DRPD> (DRPD).

(A) Chiamata in arrivo

(B) Chiamata vocale: il telefono squillerà. Sollevare la cornetta per rispondere alla chiamata.

(C) Fax: il fax viene ricevuto automaticamente se il dispositivo rileva il motivo suoneria di tipo fax.

Impostazione del motivo suoneria

Quando ci si abbona al servizio DRPD, la società telefonica assegna un motivo suoneria diverso a ogni numero. Impostare un motivo suoneria fax che corrisponda al motivo assegnato dalla società telefonica.

Nota

Per ulteriori informazioni sul motivo suoneria del servizio DRPD, vedere <DRPD:FAX RNG PAT> (DRPD:SUONER FAX).

Se si desidera che il dispositivo alterni automaticamente le chiamate fax e le chiamate vocali in base ai motivi suoneria di chiamata (commutazione di rete):

Selezionare <NETWORK SWITCH> (NETWORK SWITCH)*.

* A seconda del paese o della regione di acquisto, questa impostazione potrebbe non essere disponibile.

(A) Chiamata in arrivo

(B) Chiamata vocale: il telefono squillerà. Sollevare la cornetta per rispondere alla chiamata.

(C) Fax: il fax viene ricevuto automaticamente se il dispositivo rileva il motivo suoneria di tipo fax.

Nota

Il nome di questo servizio varia a seconda del paese.

Per utilizzare questa funzione è necessario abbonarsi a un servizio compatibile fornito dalla propria società telefonica. Per informazioni dettagliate, rivolgersi alla società telefonica.

Impostazione della modalità di ricezione

1 Premere il pulsante [FAX], quindi il pulsante [Menu].

2 Premere il pulsante [OK].

3 Premere il pulsante [image] o [image] per selezionare la modalità di ricezione.

Nota

Per informazioni dettagliate sulle modalità di ricezione, vedere Selezione della modalità di ricezione.

4 Premere il pulsante [OK].

La modalità di ricezione selezionata verrà visualizzata in basso a sinistra nel display LCD.

(A) Modalità di ricezione

<FAXONLY> (SOLOFAX):

la modalità di ricezione è <FAX ONLY MODE> (SOLO MODO FAX).

<TEL 1ST> (TEL/FAX):

la modalità di ricezione è <TEL PRIORITY MODE> (MODO PRIORITÀ TEL).

<FAX 1ST> (FAX/TEL):

la modalità di ricezione è <FAX PRIORITY MODE> (MOD. PRIORITÀ FAX).

<DRPD> (DRPD):

la modalità di ricezione è <DRPD> (DRPD).

<NET SW.> (NET SW.):

la modalità di ricezione è <NETWORK SWITCH> (NETWORK SWITCH).

Modifica delle impostazioni di stampa

Per stampare il fax, caricare fogli di carta comune in formato A4, Letter o Legal nel vassoio posteriore.

Importante

Se vengono caricati fogli di formato diverso da A4, Letter o Legal, i fax ricevuti non verranno stampati e verrà visualizzato "<RECEIVED IN MEMORY> (REGISTR.IN MEM.)". Sostituire la carta caricata con fogli di formato A4, Letter o Legal, quindi premere il pulsante [OK].

Nota

Se il mittente invia un documento di dimensioni maggiori rispetto al formato Letter, ad esempio 11"x17" (277 mm x 432 mm) o Legal, il dispositivo del mittente potrebbe inviare il fax automaticamente ridotto o diviso, oppure inviare solo una parte dell'originale.

1 Premere il pulsante [FAX], quindi il pulsante [Settings] (Impostazioni).

2 Premere il pulsante [image] o [image] per selezionare il formato pagina tra <A4> (A4), <8.5" x 11>" (LTR) o <8.5 x 14> (LGL).

3 Premere il pulsante [OK].

4 Premere il pulsante [image] o [image] per selezionare <PLAIN PAPER> (CARTA COMUNE).

Nota

Se la carta viene impostata su un formato diverso da <A4>, <8.5" x 11> (LTR)" o <8.5 x 14> (LGL) oppure se è impostato un tipo diverso da <PLAIN PAPER> (CARTA COMUNE), i fax ricevuti non verranno stampati e verrà visualizzato "<RECEIVED IN MEMORY> (REGISTR.IN MEM.)". Modificare il tipo e il formato della carta, quindi premere il pulsante [OK].

5 Premere il pulsante [OK].

Impostazione del numeri di squilli per le chiamate fax

Se come modalità di ricezione si seleziona <FAX ONLY MODE> (SOLO MODO FAX), <FAX PRIORITY MODE> (MOD. PRIORITÀ FAX) o <DRPD> (DRPD), è possibile specificare il numero di squilli per le chiamate fax in <RING COUNT> (CONTEGGIO SQUILLI) dell'opzione <RX SETTINGS> (IMPOSTAZIONI RIC) in <FAX SETTINGS> (IMPOSTAZIONI FAX).


Altre funzioni di ricezione utili

Ricezione nella memoria

Se il dispositivo riceve un fax in una delle seguenti condizioni, non sarà in grado di stamparlo e lo memorizzerà. Nella modalità fax viene visualizzato "<RECEIVED IN MEMORY> (REGISTR.IN MEM.)". Una volta risolto il problema come descritto, il fax memorizzato verrà automaticamente stampato.

L'inchiostro sta per esaurirsi o si esaurisce durante la ricezione di un fax: sostituire la cartuccia FINE (FINE Cartridge).

L'impostazione del formato/tipo di carta non è corretta: correggere l'impostazione del formato/tipo di carta.

La carta si è esaurita durante la ricezione di un fax: caricare la carta e premere il pulsante [OK].

Il vassoio di uscita è chiuso: aprirlo.

È stato selezionato [image] <OFF> (DIS.) per <AUTO PRINT RX> (RIC. AUT. STAMPA): selezionare <ON> (ATT.).

È stato premuto il pulsante [Stop/Reset] (Stop/Ripristino) per annullare la stampa di un fax: premere il pulsante [FAX].

Importante

Il dispositivo può conservare nella memoria fino a 50 pagine* di fax.

Quando la memoria è piena il dispositivo non può ricevere altri fax. Stampare o eliminare i documenti memorizzati, quindi contattare il mittente e chiedere di inviarli nuovamente.

* Quando si utilizza la tabella ITU-T n.1 (modalità Standard)

Ricezione remota

Se il dispositivo si trova lontano dal telefono, sollevare il ricevitore e comporre il numero 25 (l'ID di ricezione remota) per ricevere i fax (ricezione remota).

Se si utilizza una linea a impulsi, impostare temporaneamente la selezione a toni del telefono. Per ulteriori informazioni sull'impostazione della selezione a toni, vedere il manuale di istruzioni fornito con il telefono.

Se al dispositivo è collegata una segreteria telefonica in grado di effettuare operazioni di controllo a distanza, il codice di sicurezza di tale funzione potrebbe corrispondere all'ID di ricezione remota. In questo caso, modificare l'ID di ricezione remota in <REMOTE RX ID> (ID. RIC REMOTA) dell'opzione <REMOTE RX> (RICEZIONE REMOTA) di <RX SETTINGS> (IMPOSTAZIONI RIC) in <FAX SETTINGS> (IMPOSTAZIONI FAX).

È possibile disattivare la ricezione remota. Vedere <REMOTE RX> (RICEZIONE REMOTA).


Documenti memorizzati

Importante

Se si scollega il cavo di alimentazione, tutti i documenti memorizzati verranno eliminati. Inviare o stampare i documenti necessari prima di scollegare il cavo di alimentazione.

Nota

Per confermare, stampare o eliminare un documento memorizzato, è necessario specificarne il numero di transazione. Se non si conosce il numero di transazione del documento, stampare l'elenco dei documenti.

Stampa di un elenco dei documenti memorizzati

Il dispositivo è in grado di stampare l'elenco dei documenti memorizzati (elenco memoria) con informazioni quali il numero di transazione (NR. TR/RIC), la modalità di transazione, il nome del destinatario, il numero di pagine, la data e l'ora di trasmissione di ogni documento. Per stampare o eliminare i documenti memorizzati, specificarli tramite il numero di transazione.

1 Premere il pulsante [FAX], quindi il pulsante [Menu].

2 Premere il pulsante [image] o [image] per selezionare <MEMORY REFERENCE> (RIFERIM. MEMORIA).

3 Premere due volte il pulsante [OK].

L'elenco memoria viene stampato.

Nota

Se nella memoria non è presente alcun documento, viene visualizzato "<NO DOC. IN MEMORY> (NO DOC. IN MEM.)" e viene nuovamente visualizzata la schermata precedente.

Nel passo 2, è anche possibile selezionare <PRNT REPORT/LIST> (STAMPA RAPP/ELEN) (vedere Riepilogo dei rapporti e degli elenchi), quindi <MEMORY LIST> (ELENCO MEMORIA) per stampare l'elenco memoria.

Se la ricezione di un fax in corso è stata annullata premendo il pulsante [Stop/Reset] (Stop/Ripristino), il fax potrebbe venire stampato dopo l'elenco memoria.

Stampa o eliminazione di un documento memorizzato

1 Premere il pulsante [FAX], quindi il pulsante [Menu].

2 Premere il pulsante [image] o [image] per selezionare <MEMORY REFERENCE> (RIFERIM. MEMORIA).

3 Premere il pulsante [OK].

4 Premere il pulsante [image] o [image] per selezionare <PRINT DOCUMENT> (STAMPA DOCUMENTO) o <DELETE DOCUMENT> (ELIMINA DOCUM.).

Se si seleziona <PRINT DOCUMENT> (STAMPA DOCUMENTO):

(1) Premere il pulsante [OK].

(2) Premere il pulsante [image] o [image] per selezionare il numero di transazione (NR. TR/RIC) del documento da stampare oppure immettere il numero utilizzando i pulsanti numerici.

Se non si è sicuri del numero di transazione, stampare l'elenco memoria. Vedere Stampa di un elenco dei documenti memorizzati.

(3) Premere il pulsante [OK].

(4) Premere il pulsante [image] per selezionare <YES> (SÌ) e stampare solo la prima pagina, oppure premere [image] per selezionare <NO> e stampare tutte le pagine del documento.

(5) Premere il pulsante [OK].

Nota

Se la ricezione di un fax in corso è stata annullata premendo il pulsante [Stop/Reset] (Stop/Ripristino), il fax potrebbe venire stampato dopo il documento selezionato.

(6) Per stampare un altro documento, tornare al passo (2). Per terminare la stampa, andare al passo 5.

Se si seleziona <DELETE DOCUMENT> (ELIMINA DOCUM.):

(1) Premere il pulsante [OK].

(2) Premere il pulsante [image] o [image] per selezionare il numero di transazione (NR. TR/RIC) del documento da eliminare oppure immettere il numero utilizzando i pulsanti numerici.

(3) Premere il pulsante [OK].

(4) Premere il pulsante [image] per selezionare <YES> (SÌ) ed eliminare il documento, oppure premere il pulsante [image] per selezionare <NO> e conservare il documento.

(5) Premere il pulsante [OK].

(6) Per eliminare un altro documento, tornare al passo (2). Per terminare l'eliminazione, andare al passo 5.

5 Premere il pulsante [Stop/Reset] (Stop/Ripristino).

Controllo dei dettagli di un documento memorizzato

Se il dispositivo non è stato in grado di stampare un fax ricevuto nei seguenti casi, il fax viene automaticamente memorizzato.

L'inchiostro sta per esaurirsi o si esaurisce durante la ricezione di un fax

L'impostazione del formato/tipo di carta non è corretta

La carta si è esaurita durante la ricezione di un fax

Il vassoio di uscita è chiuso

È stato selezionato <OFF> (DIS.) per <AUTO PRINT RX> (RIC. AUT. STAMPA)

È stato premuto il pulsante [Stop/Reset] (Stop/Ripristino) per annullare la stampa di un fax

Durante la selezione del documento memorizzato da stampare o eliminare, è possibile controllare alcuni dettagli sul display LCD come descritto di seguito.

(A) Numero di transazione (NR. TR/RIC)

Un numero di transazione compreso fra 0001 e 4999 indica che il documento è stato inviato.

Un numero di transazione compreso fra 5001 e 9999 indica che il documento è stato ricevuto.

(B) Simboli che precedono il numero di transazione

L'assenza di simboli indica un documento in bianco e nero.

< [image] > indica un documento a colori.

<#> indica un documento in bianco e nero inviato o stampato.

<&> indica un documento a colori inviato o stampato.

Visualizzazione dei dettagli della transazione

Premere il pulsante [image] o # per visualizzare i dettagli, ovvero il numero della transazione, l'ora della transazione e il numero di fax.

Nota

Se non si è sicuri del numero di transazione, stampare l'elenco memoria. Vedere Stampa di un elenco dei documenti memorizzati.


Riepilogo dei rapporti e degli elenchi

Nella tabella riportata di seguito vengono descritti i rapporti e gli elenchi che possono essere stampati dal dispositivo. Per ulteriori dettagli, consultare le pagine indicate.

Rapporto o elenco

Descrizione

Rapporto attività

Mostra le transazioni fax recenti eseguite dal dispositivo.

Vedere Rapporto attività.

Elenco selezioni codificate veloci

Elenca i numeri e i nomi registrati per la selezione codificata veloce. Vedere Stampa dell'elenco delle destinazioni registrate.

Elenco dati utente

Elenca le impostazioni correnti del dispositivo e i dati del mittente registrati.

Vedere Elenco dati utente.

Elenco memoria

Elenca i documenti presenti nella memoria del dispositivo.

Vedere Documenti memorizzati.

Rapporto trasmissione

Conferma se la trasmissione è avvenuta correttamente. Se attivato, viene stampato dopo ciascuna trasmissione fax.

Vedere Rapporto trasmissione.

Rapporto ricezione

Conferma se la ricezione è avvenuta correttamente. Se attivato, viene stampato dopo ciascuna ricezione fax. Vedere Rapporto ricezione.

Rapporto attività

Stampa la cronologia dei fax inviati e ricevuti. L'impostazione predefinita di fabbrica prevede la stampa del rapporto attività ogni 20 transazioni. È anche possibile disattivare la stampa automatica del rapporto oppure stamparlo manualmente.

Nota

Per dettagli sull'impostazione del rapporto attività, vedere <ACTIVITY REPORT> (RAPP. ATTIVITÀ).

Stampa manuale del rapporto attività

1 Premere il pulsante [FAX], quindi il pulsante [Menu].

2 Premere il pulsante [image] o [image] per selezionare <PRNT REPORT/LIST> (STAMPA RAPP/ELEN), quindi premere il pulsante [OK].

3 Premere il pulsante [image] o [image] per selezionare <ACTIVITY REPORT> (RAPP. ATTIVITÀ), quindi premere il pulsante [OK].

Viene stampato il rapporto attività.

Elenco dati utente

L'elenco dati utente consente di verificare le impostazioni correnti del dispositivo e i dati registrati del mittente. Vedere Registrazione dei dati del mittente.

Stampa dell'elenco dati utente

1 Premere il pulsante [FAX], quindi il pulsante [Menu].

2 Premere il pulsante [image] o [image] per selezionare <PRNT REPORT/LIST> (STAMPA RAPP/ELEN), quindi premere il pulsante [OK].

3 Premere il pulsante [image] o [image] per selezionare <USER'S DATA LIST> (EL. DATI UTENTE), quindi premere il pulsante [OK].

Viene stampato l'elenco dati utente.

Altri elenchi

Rapporto trasmissione

Il dispositivo può stampare un rapporto trasmissione dopo avere inviato un documento, confermando se la trasmissione è avvenuta correttamente. È possibile impostare il dispositivo in modo che stampi il rapporto ogni volta che esegue l'invio di un documento o solo quando si verifica un errore. È inoltre possibile disabilitare la stampa del rapporto.

Nota

Per informazioni dettagliate sull'impostazione del rapporto trasmissione, vedere <TX REPORT> (RAPPORTO TR).

L'impostazione predefinita è <PRINT ERROR ONLY> (STAMPA SOLO ERR.).

Rapporto ricezione

Il dispositivo può stampare un rapporto ricezione dopo avere ricevuto un documento, confermando se la ricezione è avvenuta correttamente. È possibile impostare il dispositivo in modo che stampi il rapporto ogni volta che riceve un documento o solo quando si verifica un errore. È inoltre possibile disabilitare la stampa del rapporto.

Nota

Per informazioni dettagliate sull'impostazione del rapporto ricezione, vedere <RX REPORT> (RAPPORTO RIC).

L'impostazione predefinita è <DO NOT PRINT> (NON STAMPARE).


Utilizzo del manuale

La schermata del presente Manuale a video è composta da due parti: il riquadro dei Menu (a sinistra) e il riquadro del Sommario (a destra).

Nota

Le schermate di esempio riportate in questa sezione sono in inglese.

(1) Riquadro dei Menu

(2) Riquadro del Sommario

Nota

Le operazioni illustrate in questo manuale si riferiscono specificatamente a computer con il sistema operativo Windows Vista™ Ultimate Edition (di seguito denominato "Windows Vista") o Mac® OS X v.10.4.x. Il funzionamento potrebbe variare in base al sistema operativo in uso.

Nell'esempio precedente è riportata la schermata di Windows®. La schermata di Macintosh® è leggermente diversa.

Spostamento dal riquadro dei Menu

Fare clic su un titolo nel riquadro dei Menu. L'argomento corrispondente viene visualizzato nel riquadro del Sommario.

Spostamento nel riquadro del Sommario

(1) Fare clic su una stringa di caratteri sottolineata in blu per passare alla pagina associata.

(2) [image]: fare clic per tornare alla pagina precedente.

(3) [image]: fare clic per andare alla pagina successiva.

(4) [image]: fare clic per andare all'inizio della pagina corrente.

Stampa del manuale

Per stampare un argomento, fare clic in una zona vuota del riquadro del Sommario per assicurarsi che sia attivo, quindi fare clic sul pulsante [Print/Stampa].

Nota

Se si fa clic sul pulsante [Print/Stampa] senza avere prima attivato il riquadro del Sommario, è possibile che venga stampato il riquadro dei Menu.

Per stampare un argomento, fare clic in una zona vuota del riquadro del Sommario per assicurarsi che sia attivo, quindi selezionare [Print/Stampa] dal menu [File/Archivio] e fare clic sul pulsante [Print/Stampa].

Nota

Se si fa clic sul pulsante [Print/Stampa] senza avere prima attivato il riquadro del Sommario, è possibile che venga stampato il riquadro dei Menu.

Ricerca degli argomenti per parola chiave

È possibile ricercare un argomento immettendo alcune parole chiave.

Fare clic sul pulsante [Show/Mostra]. Nella schermata di ricerca immettere una parola chiave e fare clic sul pulsante [List Topics/Elenca argomenti].

Nell'elenco dei risultati della ricerca selezionare l'argomento che si desidera leggere e fare clic sul pulsante [Display/Visualizza] per visualizzare la pagina corrispondente.

Nota

La ricerca viene eseguita in tutti i Manuali a video installati nel computer.

Immettere le parole chiave in [image] (campo di ricerca) e premere il tasto [Return/Invio]. Fare doppio clic sull'argomento da leggere nell'elenco dei risultati della ricerca per visualizzare la pagina corrispondente.

Nota

Per specificare l'oggetto della ricerca è possibile fare clic su [image].

[Search/Ricerca] in XXXX:

La ricerca viene eseguita nel Manuale a video aperto al momento.

* dove "XXXX" rappresenta il nome della stampante e il titolo del manuale a video.

[Search all help/Ricerca in tutta la Guida]:

La ricerca viene eseguita nell'intera Guida in linea installata nel computer.

Simboli utilizzati in questo manuale

Avvertenza

La mancata osservanza di queste istruzioni può causare il decesso o gravi lesioni personali dovute a un uso non corretto dell’apparecchiatura. Il rispetto delle istruzioni garantisce un funzionamento sicuro.

Attenzione

La mancata osservanza di queste istruzioni può causare lesioni personali o danni all’apparecchiatura dovute a un uso non corretto della stessa. Il rispetto delle istruzioni garantisce un funzionamento sicuro.

Importante

Istruzioni da osservare per un funzionamento sicuro.

Nota

Istruzioni sotto forma di note sul funzionamento o altro.

Indica operazioni di Windows.

Indica operazioni di Macintosh.

Marchi

"Microsoft" è un marchio registrato di Microsoft Corporation.

"Windows" è un marchio di Microsoft Corporation, registrato negli Stati Uniti e in altri paesi.

"Windows Vista" è un marchio di Microsoft Corporation.

"Macintosh" e "Mac" sono marchi di Apple Inc., registrati negli Stati Uniti e in altri paesi.


Caricamento della carta per la stampa

Caricamento della carta

Importante

Per la ricezione di fax, caricare carta comune di formato A4, Letter o Legal.

Se si ritagliano fogli di carta comune nel formato [4" x 6"/10 x 15 cm], [5" x 7"/13 x 18 cm] o [2,13" x 3,39" / 54,0 mm x 86,0 mm] (formato Carta di credito) per l'esecuzione di una stampa di prova, è possibile che si verifichino inceppamenti della carta.

Non è possibile stampare su cartoline con etichette o foto incollate.

Caricare sempre la carta con orientamento verticale (A). Se si carica la carta con orientamento orizzontale (B), possono verificarsi inceppamenti.

Nota

Si consiglia l'utilizzo di supporti fotografici originali Canon per la stampa delle foto. Per ulteriori informazioni sui supporti speciali forniti da Canon per l'utilizzo sulle diverse stampanti commercializzate, vedere Tipi di supporti compatibili.

1 Smazzare la risma di carta prima di caricarla.

Nota

Allineare i bordi della carta prima di caricarla. In caso contrario, potrebbero verificarsi inceppamenti della carta.

Se la carta è arrotolata, afferrare gli angoli opposti e piegarli delicatamente nella direzione contraria, fino ad eliminare il difetto. Vedere La carta è arrotolata.

Per evitare che la carta si arrotoli, utilizzarla come indicato di seguito.

- Inserire nuovamente la carta non utilizzata nella confezione e conservarla su una superficie piana.

- Estrarre dalla confezione solo il numero di fogli necessario, subito prima della stampa.

2 Predisporre la stampante al caricamento della carta.

(1) Aprire il vassoio posteriore ed estrarre il supporto per la carta.

Inserire un dito nell'incavo arrotondato del supporto per la carta ed estrarlo finché non si blocca.

(2) Aprire il vassoio di uscita.

Inserire le dita nell'incavo arrotondato a fianco del vassoio di uscita e aprirlo con delicatezza.

(3) Aprire l'estensione del vassoio di uscita.

Aprire ed estrarre completamente l'estensione del vassoio di uscita agendo sull'incavo presente sul lato anteriore.

(4) Regolare la posizione della leva di regolazione spessore carta.

Spostarla a destra quando si stampa su buste o [T-shirt transfers/Tasferibili T-shirt], a sinistra quando si stampa su altri tipi di carta. Vedere Tipi di supporti compatibili.

Nota

Se gli angoli o i bordi della carta sono macchiati, provare a stampare con la leva di regolazione spessore carta spostata a destra. Così facendo è possibile che la qualità di stampa migliori.

Al termine della stampa riportare la leva di regolazione spessore carta a sinistra.

Vedere Posizione della leva di regolazione spessore carta.

3 Caricare la carta.

* Non superare l'indicatore del limite di caricamento (A).

(1) Caricare la carta nel vassoio posteriore con il lato di stampa rivolto verso l'ALTO.

(2) Allineare la risma di carta sul lato destro del vassoio posteriore.

(3) Afferrare la guida della carta e farla scorrere fino a toccare il lato sinistro della risma.

4 Specificare il formato pagina e il tipo di supporto in base alla carta caricata.

Nota

Quando si esegue la stampa diretta delle copie senza ricorrere al computer, selezionare il formato e il tipo della carta caricata utilizzando il pannello dei comandi.

Per ulteriori informazioni sulle impostazioni, vedere Modifica delle impostazioni di copia o Modifica delle impostazioni di stampa.

Quando si utilizza la stampante collegata al computer, selezionare il formato e il tipo della carta caricata in [Page Size/Formato pagina] (o [Paper Size/Formato carta]) e [Media Type/Tipo di supporto] nel driver della stampante.
Per ulteriori informazioni sulle impostazioni del driver della stampante, vedere Stampa con Windows o Stampa con Macintosh.


Caricamento delle buste

Utilizzare buste in formato [European DL/DL europeo] o [US Comm. Env. #10/Busta comm. #10 USA].

Importante

Per stampare sulle buste è necessario effettuare la stampa dal computer.

Non utilizzare i tipi di buste seguenti:

- Buste con doppio lembo (o con lembi adesivi)

- Buste con superficie in rilievo o trattata

- Buste con chiusura a pressione

- Buste i cui lembi gommati siano già stati inumiditi e resi adesivi

1 Preparare le buste.

Premere verso il basso i quattro angoli e i bordi delle buste per appiattirli.

Se le buste sono arrotolate, afferrare gli angoli opposti e piegarli delicatamente nella direzione contraria.

Se il lembo di una busta è incurvato, appiattirlo.

Se il lato corto di una busta è leggermente gonfio o piegato, appiattirlo facendo pressione con una penna.
Appiattire completamente la busta procedendo dal centro verso i bordi.

* Le figure in alto mostrano la vista laterale del lato corto della busta.

Importante

Se le buste non sono completamente appiattite e i bordi non sono allineati possono verificarsi inceppamenti nella stampante.

Verificare che non vi siano pieghe o rigonfiamenti di spessore superiore a 0,1 pollici / 3 mm.

2 Caricare le buste.

(A) Orientamento della stampa

(B) Assicurarsi che il lembi siano piegati

(1) Caricare la busta allineandola al lato destro del vassoio posteriore.

Caricare la busta con il lato con l'indirizzo rivolto verso l'ALTO e i lembi posteriori rivolti verso il BASSO e verso sinistra.

È possibile caricare fino a 10 buste alla volta.

(2) Afferrare la guida della carta e farla scorrere fino a toccare il lato sinistro della busta.

(3) Spostare a destra la leva di regolazione spessore carta.

Nota

Al termine della stampa riportare la leva di regolazione spessore carta a sinistra.

Vedere Posizione della leva di regolazione spessore carta.

3 Specificare le impostazioni nel driver della stampante.

(1) In [Media Type/Tipo di supporto] selezionare [Envelope/Buste].

(2) Selezionare il formato per le buste.

In Windows, selezionare [DL Env./Busta DL] o [Comm. Env. #10/Busta comm. #10] in [Page Size/Formato pagina].

In Macintosh, selezionare [DL Envelope/Busta DL] o [#10 Envelope/Busta #10] in [Paper Size/Formato carta].

(3) In [Orientation/Orientamento] selezionare [Landscape/Orizzontale].

Importante

Verificare che il driver della stampante sia stato configurato correttamente. In caso contrario, l'indirizzo verrà stampato nella direzione errata.

Nota

Per ulteriori informazioni sulle impostazioni del driver della stampante vedere Stampa con Windows o Stampa con Macintosh.


Caricamento di carta di formato ridotto

È possibile utilizzare carta formato [4" x 6"/10 x 15 cm], [5" x 7"/13 x 18 cm] e [Credit Card/Carta di credito].

1 Caricare la carta.

(1) Caricare la carta allineandola al lato destro del vassoio posteriore con il lato di stampa rivolto verso l'ALTO.

(2) Afferrare la guida della carta e farla scorrere fino a toccare il lato sinistro della risma.

2 Specificare il formato pagina e il tipo di supporto in base alla carta caricata.

Nota

Quando si esegue la stampa diretta delle copie senza ricorrere al computer, selezionare il formato e il tipo della carta caricata utilizzando il pannello dei comandi.

Per ulteriori informazioni sulle impostazioni, vedere Modifica delle impostazioni di copia.

Quando si utilizza la stampante collegata al computer, selezionare il formato e il tipo della carta caricata in [Page Size/Formato pagina] (o [Paper Size/Formato carta]) e [Media Type/Tipo di supporto] nel driver della stampante.

Per ulteriori informazioni sulle impostazioni del driver della stampante vedere Stampa con Windows o Stampa con Macintosh.


Manutenzione periodica

Le stampe sono sbiadite o i colori non sono corretti

Se le stampe diventano sbiadite o mostrano colori non corretti, è probabile che gli ugelli della testina di stampa sulle cartucce FINE (FINE Cartridges) siano ostruiti. Stampare il test di controllo degli ugelli per verificare le condizioni degli ugelli, quindi effettuare la pulizia della testina di stampa.

Se i risultati di stampa non sono ancora soddisfacenti, l'esecuzione dell'allineamento della testina di stampa può migliorare la qualità di stampa.

Nota

Prima di eseguire la manutenzione

Accertarsi che l'inchiostro della cartuccia FINE (FINE Cartridge) non sia esaurito. Vedere Verifica del livello di inchiostro.

Accertarsi che la cartuccia FINE (FINE Cartridge) sia installata in modo corretto. Vedere Sostituzione delle cartucce FINE (FINE Cartridges).

Verificare che il nastro protettivo arancione sia stato rimosso dalla parte inferiore della cartuccia FINE (FINE Cartridge).

Se sul display LCD viene visualizzato un messaggio di errore, vedere Sul display LCD viene visualizzato un messaggio di errore.

Specificare un valore superiore per [Print Quality/Qualità di stampa] nelle impostazioni del driver della stampante.

Consultare il Manuale a video Guida alla stampa con il PC.

Passo 1

Vedere Stampa del test di controllo degli ugelli.

In caso di righe mancanti o striature bianche

Dopo aver effettuato la pulizia della testina di stampa, stampare ed esaminare il test di controllo degli ugelli.

Passo 2

Vedere Pulizia della testina di stampa.

Se il problema persiste dopo aver eseguito

due volte la pulizia della testina di stampa

Passo 3

Vedere Pulizia accurata della testina di stampa.

Se il problema non viene risolto dopo aver eseguito la pulizia della testina di stampa per due volte

Passo 4

Vedere Sostituzione di una cartuccia FINE (FINE Cartridge).

Nota

Se le linee rette non sono allineate o la posizione della testina di stampa non è allineata, effettuare l'allineamento della testina di stampa.

Vedere Allineamento della testina di stampa sul dispositivo.


Stampa del test di controllo degli ugelli

Stampare il test di controllo degli ugelli per verificare che l'inchiostro fuoriesca correttamente dagli ugelli della testina di stampa.

1 Accertarsi che il dispositivo sia acceso, quindi caricare un foglio di carta comune in formato A4 o Letter nel vassoio posteriore.

2 Aprire il vassoio di uscita, quindi regolare la leva di regolazione spessore carta.

(1) Inserire il dito nell'incavo arrotondato a fianco del vassoio di uscita e aprirlo con attenzione.

(2) Aprire ed estrarre completamente l'estensione del vassoio di uscita agendo sull'incavo presente sul lato anteriore.

(3) Spostare a sinistra la leva di regolazione spessore carta. Vedere Leva di regolazione spessore carta.

3 Stampare il test di controllo degli ugelli.

(1) Premere ripetutamente il pulsante [Menu] finché non viene visualizzata la voce <MAINTENANCE> (MANUTENZIONE).

(2) Premere il pulsante [image] o [image] per selezionare <NOZZLE CHECK> (CONTROLLO UGELLI), quindi premere il pulsante [OK].

Il dispositivo inizia a stampare il test di controllo degli ugelli.

4 Esaminare il test ed eseguire le operazioni necessarie.

Vedere Verifica del test di controllo degli ugelli.


Verifica del test di controllo degli ugelli

Esaminare il test di controllo degli ugelli e, se necessario, effettuare la pulizia della testina di stampa.

Nota

Il test di controllo degli ugelli non verrà stampato correttamente se l'inchiostro non è sufficiente. Se l'inchiostro residuo non è sufficiente, sostituire la cartuccia FINE (FINE Cartridge).

Vedere Sostituzione di una cartuccia FINE (FINE Cartridge).

1 Verificare il test di controllo degli ugelli stampato.

(1) Se alcune righe risultano mancanti, gli ugelli della testina di stampa devono essere puliti.
Esempio: assenza di righe (inchiostro Nero)

(2) Se sul test appaiono striature bianche, gli ugelli della testina di stampa devono essere puliti.
Esempio: presenza di striature bianche (inchiostro Colore)

2 Se gli ugelli devono essere puliti, eseguire la pulizia della testina di stampa.

Vedere Pulizia della testina di stampa.


Pulizia della testina di stampa

Pulire la testina di stampa quando nel test di controllo ugelli si notano striature bianche o righe mancanti. La pulizia consente di liberare gli ugelli e di ripristinare il funzionamento della testina di stampa. La pulizia della testina di stampa determina l'assorbimento dell'inchiostro in eccesso nell'apposito assorbitore. Poiché consuma una certa quantità di inchiostro, la funzione di pulizia della testina di stampa va eseguita solo se effettivamente necessaria.

1 Verificare che il dispositivo sia acceso.

2 Avviare la pulizia della testina di stampa.

(1) Premere ripetutamente il pulsante [Menu] finché non viene visualizzata la voce <MAINTENANCE> (MANUTENZIONE).

(2) Premere il pulsante [image] o [image] per selezionare <CLEANING> (PULIZIA), quindi premere il pulsante [OK].

La pulizia della testina di stampa ha inizio.

Non effettuare altre operazioni finché la pulizia della testina di stampa non sarà terminata. Questa operazione richiede circa 50 secondi.

3 Verificare le condizioni della testina di stampa.

Al termine della pulizia della testina di stampa, il display LCD torna in modalità standby.

Stampare il test di controllo degli ugelli per controllare le condizioni della testina di stampa.

Vedere Stampa del test di controllo degli ugelli.

Nota

Se il problema non viene risolto dopo avere eseguito per due volte la pulizia della testina di stampa, provare a eseguire la pulizia accurata della testina di stampa. Vedere Pulizia accurata della testina di stampa.


Pulizia accurata della testina di stampa

Se la procedura standard di pulizia della testina di stampa non contribuisce a migliorare la qualità di stampa, utilizzare la funzione di pulizia accurata. La pulizia della testina di stampa determina l'assorbimento dell'inchiostro in eccesso nell'apposito assorbitore. La pulizia accurata della testina consuma più inchiostro della pulizia standard, pertanto va eseguita solo in caso di necessità.

1 Verificare che il dispositivo sia acceso.

2 Avviare la pulizia accurata della testina di stampa.

(1) Premere ripetutamente il pulsante [Menu] finché non viene visualizzata la voce <MAINTENANCE> (MANUTENZIONE).

(2) Premere il pulsante [image] o [image] per selezionare <DEEP CLEANING> (PULIZIA ACCURATA), quindi premere il pulsante [OK].

La pulizia accurata della testina di stampa ha inizio.

Non effettuare altre operazioni finché la pulizia accurata della testina di stampa non sarà terminata. L'operazione dura circa un minuto.

3 Verificare le condizioni della testina di stampa.

(1) Stampare il test di controllo degli ugelli per controllare le condizioni della testina di stampa.

Vedere Stampa del test di controllo degli ugelli.

(2) Se il problema non viene risolto, ripetere la pulizia accurata della testina di stampa.

(3) Se la nuova pulizia accurata non risolve il problema, è possibile che l'inchiostro di una cartuccia FINE (FINE Cartridge) sia esaurito. Sostituire la cartuccia con una nuova. Vedere Sostituzione di una cartuccia FINE (FINE Cartridge).


Allineamento della testina di stampa sul dispositivo

Se le linee rette non sono allineate o la qualità di stampa non è soddisfacente, è necessario regolare la posizione della testina di stampa.

1 Accertarsi che il dispositivo sia acceso, quindi caricare due fogli di carta comune in formato A4 o Letter nel vassoio posteriore.

2 Aprire il vassoio di uscita, quindi regolare la leva di regolazione spessore carta.

(1) Inserire il dito nell'incavo arrotondato a fianco del vassoio di uscita e aprirlo con attenzione.

(2) Aprire ed estrarre completamente l'estensione del vassoio di uscita agendo sull'incavo presente sul lato anteriore.

(3) Spostare a sinistra la leva di regolazione spessore carta. Vedere Leva di regolazione spessore carta.

3 Stampare il motivo di allineamento della testina di stampa.

(1) Premere ripetutamente il pulsante [Menu] finché non viene visualizzata la voce <MAINTENANCE> (MANUTENZIONE).

(2) Premere il pulsante [image] o [image] per selezionare <ALIGN PRINT HEAD> (ALLINEA TESTINA), quindi premere il pulsante [OK].

Viene stampato il motivo di allineamento della testina di stampa.

Nota

Se si seleziona <HEAD ALIGN PRINT> (STAMPA ALLIN TEST), il processo di allineamento si conclude dopo la stampa con i valori di regolazione correnti.

4 Regolare la posizione della testina di stampa.

(1) Verificare i motivi stampati e premere il pulsante [image] o [image] per selezionare il numero del motivo della colonna A con le striature meno evidenti, quindi premere il pulsante [OK].

Nota

Se risulta difficile individuare il motivo migliore, scegliere l'impostazione che produce le striature bianche meno evidenti.

(A) Striature bianche verticali meno evidenti

(B) Striature bianche verticali più evidenti

(C) Striature bianche orizzontali meno evidenti

(D) Striature bianche orizzontali più evidenti

(2) Ripetere la procedura fino a specificare il numero del motivo relativo alla colonna L.

(3) Confermare il messaggio visualizzato e premere il pulsante [OK].

Viene stampato il secondo motivo.

(4) Verificare i motivi stampati e premere il pulsante [image] o [image] per selezionare il numero del motivo della colonna M con le striature meno evidenti, quindi premere il pulsante [OK].

Selezionare il numero secondo le stesse modalità utilizzate nel passo (1).

(5) Ripetere la procedura fino a specificare il numero del motivo relativo alla colonna R.


Allineamento della testina di stampa dal computer

1 Accertarsi che il dispositivo sia acceso, quindi caricare due fogli di carta comune in formato A4 o Letter nel vassoio posteriore.

2 Aprire il vassoio di uscita, quindi regolare la leva di regolazione spessore carta.

(1) Inserire il dito nell'incavo arrotondato a fianco del vassoio di uscita e aprirlo con attenzione.

(2) Aprire ed estrarre completamente l'estensione del vassoio di uscita agendo sull'incavo presente sul lato anteriore.

(3) Spostare a sinistra la leva di regolazione spessore carta. Vedere Leva di regolazione spessore carta.

3 Stampare il motivo di allineamento della testina di stampa.

(1) Aprire la finestra di dialogo delle proprietà della stampante.

Vedere Apertura della finestra di dialogo delle proprietà della stampante direttamente dal pannello di controllo.

(2) Fare clic sulla scheda [Maintenance/Manutenzione], quindi selezionare [Print Head Alignment/Allineamento testina di stampa].

(3) Confermare il messaggio visualizzato e fare clic su [Print Head Alignment/Allineamento testina di stampa].

Viene stampato il motivo di allineamento della testina di stampa.

(4) Al termine della stampa del motivo, fare clic su [Yes/Sì].

4 Regolare la posizione della testina di stampa.

(1) Esaminare i motivi stampati e selezionare il numero del motivo della colonna A con le striature meno evidenti.

Nota

Se risulta difficile individuare il motivo migliore, scegliere l'impostazione che produce le striature bianche meno evidenti.

(A) Striature bianche verticali meno evidenti

(B) Striature bianche verticali più evidenti

(C) Striature bianche orizzontali meno evidenti

(D) Striature bianche orizzontali più evidenti

(2) Ripetere la procedura fino a specificare il numero del motivo relativo alla colonna L, quindi fare clic su [OK].

(3) Quando viene visualizzato il messaggio di conferma, fare clic su [OK].

Viene stampato il secondo motivo.

(4) Esaminare i motivi stampati e selezionare il numero del motivo della colonna M con le striature meno evidenti.

Selezionare il numero secondo le stesse modalità utilizzate nel passo (1).

(5) Ripetere la procedura fino a specificare il numero del motivo relativo alla colonna R, quindi fare clic su [OK].

(6) Quando viene visualizzato il messaggio di conferma, fare clic su [OK].

1 Accertarsi che il dispositivo sia acceso, quindi caricare due fogli di carta comune in formato A4 o Letter nel vassoio posteriore.

2 Aprire il vassoio di uscita, quindi regolare la leva di regolazione spessore carta.

(1) Inserire il dito nell'incavo arrotondato a fianco del vassoio di uscita e aprirlo con attenzione.

(2) Aprire ed estrarre completamente l'estensione del vassoio di uscita agendo sull'incavo presente sul lato anteriore.

(3) Spostare a sinistra la leva di regolazione spessore carta. Vedere Leva di regolazione spessore carta.

3 Stampare il motivo di allineamento della testina di stampa.

(1) Aprire la finestra di dialogo [Canon IJ Printer Utility/Utility stampante Canon IJ].

Vedere Apertura di [Canon IJ Printer Utility/Utility stampante Canon IJ] (Macintosh).

(2) Selezionare [Test Print/Stampa di prova] nel menu di scelta rapida.

(3) Fare clic su [Print Head Alignment/Allineamento testina di stampa].

(4) Confermare il messaggio visualizzato e fare clic su [Print Head Alignment/Allineamento testina di stampa].

Viene stampato il motivo di allineamento della testina di stampa.

4 Regolare la posizione della testina di stampa.

(1) Esaminare i motivi stampati e selezionare il numero del motivo della colonna A con le striature meno evidenti.

Nota

Se risulta difficile individuare il motivo migliore, scegliere l'impostazione che produce le striature bianche meno evidenti.

(A) Striature bianche verticali meno evidenti

(B) Striature bianche verticali più evidenti

(C) Striature bianche orizzontali meno evidenti

(D) Striature bianche orizzontali più evidenti

(2) Ripetere la procedura fino a specificare il numero del motivo relativo alla colonna L, quindi fare clic su [Send/Invia].

(3) Confermare il messaggio visualizzato e fare clic su [OK].

Viene stampato il secondo motivo.

(4) Esaminare i motivi stampati e selezionare il numero del motivo della colonna M con le striature meno evidenti.

Selezionare il numero secondo le stesse modalità utilizzate nel passo (1).

(5) Ripetere la procedura fino a specificare il numero del motivo relativo alla colonna R, quindi fare clic su [Send/Invia].


Sostituzione di una cartuccia FINE (FINE Cartridge)

In questa sezione vengono illustrate le modalità di verifica dello stato dell'inchiostro e di sostituzione delle cartucce FINE (FINE Cartridges).

Quando l'inchiostro è esaurito o si verificano altri errori, sul display LCD viene visualizzato un messaggio informativo. Per informazioni su come procedere, vedere Sul display LCD viene visualizzato un messaggio di errore.

Se si sta stampando dal computer, i messaggi di errore vengono visualizzati anche sullo schermo.

Nota

Se non si notano miglioramenti della qualità di stampa in seguito alla pulizia della testina di stampa è probabile che una cartuccia FINE (FINE Cartridge) sia vuota. Quando l'inchiostro è esaurito, sostituire la cartuccia FINE (FINE Cartridge). Se la cartuccia FINE (FINE Cartridge) utilizzata non è del tipo appropriato, il dispositivo non sarà in grado di eseguire la stampa.

Per informazioni sulle cartucce FINE (FINE Cartridges) compatibili consultare la quarta di copertina della Guida rapida all'installazione.

Verifica del livello di inchiostro

È possibile verificare lo stato delle cartucce FINE (FINE Cartridges) nei modi seguenti:

Dal display LCD del dispositivo

Dallo schermo del computer

Nota

Sulla stampante è installato un sensore del livello di inchiostro. La stampante considera una carica d'inchiostro completa quando viene installata una nuova cartuccia FINE (FINE Cartridge) e da quel momento inizia a rilevare il livello di inchiostro rimanente. Se si installa una cartuccia FINE (FINE Cartridge) usata, il livello di inchiostro indicato potrebbe non essere corretto. In tal caso considerare i dati sul livello di inchiostro solo come indicativi.

Dal display LCD del dispositivo

È possibile controllare il livello di inchiostro corrente premendo il pulsante [COPY], [SCAN] o [FAX]. Sul display LCD verrà visualizzato il livello di inchiostro per alcuni secondi.

(A) Indica il volume dell'inchiostro rimanente secondo quattro livelli diversi.

Eseguire le operazioni opportune a seconda del messaggio visualizzato sul display LCD, attenendosi alle istruzioni riportate di seguito.

L'inchiostro è quasi esaurito. È possibile continuare a stampare per alcuni minuti, ma si consiglia di tenere a portata di mano una cartuccia FINE (FINE Cartridge) nuova.

Inchiostro esaurito. Vedere "<CHECK INK> (CONTROLLA INCHIOSTRO) U163" in Sul display LCD viene visualizzato un messaggio di errore ed eseguire le operazioni opportune.

L'inchiostro potrebbe essere esaurito. Vedere "<CHECK INK> (CONTROLLA INCHIOSTRO) U162" in Sul display LCD viene visualizzato un messaggio di errore ed eseguire le operazioni opportune.

La funzione di rilevamento del livello di inchiostro rimanente è disabilitata.

Lo stato delle cartucce FINE (FINE Cartridges) Nero e Colore potrebbe non essere lo stesso.

Questo messaggio viene visualizzato nei casi indicati di seguito. Si consiglia di sostituire quanto prima la cartuccia FINE (FINE Cartridge).

L'inchiostro sta per esaurirsi durante la stampa in modalità fax

L'inchiostro sta per esaurirsi durante la ricezione di un fax in modalità fax. Il fax ricevuto viene memorizzato.

Nota

Se si seleziona <ON> (ATT.) per <PRINT WHEN NO INK> (STAMPA A INCH.ES.), è possibile scegliere che questo messaggio non venga visualizzato. Per ulteriori informazioni, vedere <AUTO PRINT RX> (RIC. AUT. STAMPA).

Dal monitor del computer

È possibile verificare lo stato di ogni cartuccia FINE (FINE Cartridge) sul Monitor di stato stampante (Windows) e sulla [Canon IJ Printer Utility/Utility stampante Canon IJ] (Macintosh).

(A) Verificare se vengono visualizzati dei simboli.

L'inchiostro è quasi esaurito. È possibile continuare a stampare per alcuni minuti, ma si consiglia di tenere a portata di mano una cartuccia FINE (FINE Cartridge) nuova.

Inchiostro esaurito. Vedere "<CHECK INK> (CONTROLLA INCHIOSTRO) U163" in Sul display LCD viene visualizzato un messaggio di errore ed eseguire le operazioni opportune.

L'inchiostro potrebbe essere esaurito. Vedere "<CHECK INK> (CONTROLLA INCHIOSTRO) U162" in Sul display LCD viene visualizzato un messaggio di errore ed eseguire le operazioni opportune.

La funzione di rilevamento del livello di inchiostro rimanente è disabilitata.

Per aprire le singole schermate di conferma procedere come indicato di seguito.

1 Aprire la finestra di dialogo delle proprietà della stampante.

Vedere Apertura della finestra di dialogo delle proprietà della stampante direttamente dal pannello di controllo.

2 Nella pagina [Maintenance/Manutenzione] selezionare [View Printer Status/Visualizza stato stampante].

Per verificare i dati relativi alla cartuccia FINE (FINE Cartridge), fare clic sul menu [Ink Details/Dettagli sull'inchiostro].

Nota

Il monitor di stato della stampante può essere visualizzato anche facendo clic su [Canon XXX Printer/Stampante Canon XXX] (dove "XXX" è il nome del dispositivo utilizzato) nella barra delle applicazioni quando la stampa è in corso.

1 Avviare la [Canon IJ Printer Utility/Utility stampante Canon IJ].

Vedere Apertura di [Canon IJ Printer Utility/Utility stampante Canon IJ] (Macintosh).

2 Selezionare [Ink Level Information/Informazioni sul livello di inchiostro] dal menu di scelta rapida.

Per verificare i dati relativi alla cartuccia FINE (FINE Cartridge), fare clic sul menu [Ink Details/Dettagli inchiostro].

Sostituzione delle cartucce FINE (FINE Cartridges)

Quando le cartucce FINE (FINE Cartridges) hanno esaurito l'inchiostro occorre sostituirle attenendosi alla seguente procedura.

Importante

Manipolazione delle cartucce FINE (FINE Cartridges)

Non toccare i contatti elettrici o gli ugelli della testina di stampa sulla cartuccia FINE (FINE Cartridge), In caso contrario, si potrebbe provocare un malfunzionamento del dispositivo.

(A) Contatti elettrici

(B) Ugelli della testina di stampa

Per garantire una qualità di stampa ottimale, si consiglia di utilizzare cartucce FINE (FINE Cartridges) di marca Canon specificate.
Si sconsiglia l'utilizzo di serbatoi di inchiostro rigenerati.

Sostituire immediatamente la cartuccia FINE (FINE Cartridge) non appena rimossa. Non lasciare il dispositivo privo di cartucce FINE (FINE Cartridges).

Sostituire le cartucce vuote con quelle nuove. Se si installano cartucce FINE (FINE Cartridges) rimosse in precedenza, la stampante potrebbe non stampare correttamente per vari motivi, ad esempio l'ostruzione degli ugelli della testina di stampa.
Inoltre, con tali cartucce, l'avviso di inchiostro insufficiente potrebbe non essere visualizzato correttamente.

Dopo averla installata, non togliere la cartuccia FINE (FINE Cartridge) dalla stampante e non lasciarla all'aria aperta. Ciò potrebbe provocare l'essiccazione della cartuccia, impedendo il corretto funzionamento della stampante anche dopo un'eventuale reinstallazione. Per mantenere ottimale la qualità di stampa utilizzare le cartucce FINE (FINE Cartridges) entro sei mesi dal primo utilizzo.

Nota

Se l'inchiostro di una cartuccia FINE (FINE Cartridge) è esaurito, è possibile continuare a stampare con la cartuccia FINE (FINE Cartridge) Colore o Nero in cui è ancora presente inchiostro solo per un periodo di tempo limitato. Tuttavia, la qualità di stampa risulterà inferiore a quella ottenuta con entrambe le cartucce. Canon consiglia di utilizzare cartucce FINE (FINE Cartridges) nuove per ottenere la qualità di stampa ottimale.

Lasciare installata la cartuccia FINE (FINE Cartridge) vuota anche se si stampa con un solo tipo di inchiostro. Se una delle due cartucce FINE (FINE Cartridges) (Colore o Nero) non è installata, si verifica un errore e la stampante non è in grado di stampare.

Per ulteriori informazioni sulle configurazione di questa impostazione consultare il Manuale a video Guida alla stampa con il PC.

L'inchiostro a colori può consumarsi anche quando si stampa un documento in bianco e nero o quando si specifica la stampa in bianco e nero.

L'inchiostro a colori viene consumato anche durante le procedure di pulizia normale e accurata della testina di stampa, necessarie per mantenere il dispositivo in piena efficienza.

1 Accertarsi che il dispositivo sia acceso, sollevare l'unità di scansione (coperchio della stampante) con entrambe le mani, quindi collocare in sede il supporto dell'unità di scansione (A).

Il supporto della cartuccia FINE (FINE Cartridge) si sposta a sinistra.

Attenzione

Non afferrare il supporto della cartuccia FINE (FINE Cartridge) per fermarlo o spostarlo.

Non toccare le parti metalliche all'interno del dispositivo.

Importante

Se l'unità di scansione (coperchio della stampante) viene lasciata aperta per oltre 10 minuti, il supporto della cartuccia FINE (FINE Cartridge) si sposta verso destra. Chiudere e riaprire l'unità di scansione (coperchio della stampante) per riportare il supporto a sinistra.

2 Rimuovere la cartuccia FINE (FINE Cartridge) vuota.

(1) Spingere verso il basso la cartuccia FINE (FINE Cartridge).

(2) Rimuovere la cartuccia FINE (FINE Cartridge).

Importante

Maneggiare le cartucce FINE (FINE Cartridges) con cura per evitare di macchiare gli abiti o la zona circostante.

Eliminare le cartucce FINE (FINE Cartridges) vuote in conformità con le norme e le leggi locali relative allo smaltimento dei materiali di consumo.

3 Preparare la cartuccia FINE (FINE Cartridge) sostitutiva.

(1) Estrarre dalla confezione una nuova cartuccia FINE (FINE Cartridge) e rimuovere delicatamente il nastro protettivo arancione (A).

Importante

Maneggiare con cura le cartucce FINE (FINE Cartridges) per evitare di macchiare gli abiti o le zone circostanti.

Una volta tolto, non riapplicare il nastro protettivo. Eliminarlo in conformità con le norme e le leggi locali riguardanti lo smaltimento dei materiali di consumo.

Non toccare i contatti elettrici o gli ugelli della testina di stampa sulla cartuccia FINE (FINE Cartridge). In caso contrario, si potrebbe provocare un malfunzionamento del dispositivo.

Fare attenzione per evitare di macchiarsi gli abiti e le mani con l'inchiostro presente sul nastro protettivo.

4 Installare la cartuccia FINE (FINE Cartridge).

(1) Inserire completamente nell'apposito alloggiamento una nuova cartuccia FINE (FINE Cartridge).

La cartuccia FINE (FINE Cartridge) Nero deve essere installata nell'alloggiamento di sinistra ( [image]) mentre la cartuccia FINE (FINE Cartridge) Colore va nell'alloggiamento di destra ( [image]).

(2) Spingere la cartuccia FINE (FINE Cartridge) finché non si blocca in posizione.

Importante

Se non vengono installate tutte le cartucce FINE (FINE Cartridges) non sarà possibile utilizzare la stampante.

5 Sollevare leggermente l'unità di scansione (coperchio della stampante) per riportare il supporto nella posizione originale, quindi chiuderla delicatamente.

Attenzione

Sostenere saldamente l'unità di scansione (coperchio della stampante) facendo attenzione a non incastrare le dita.

Nota

Se l'errore persiste anche dopo la chiusura dell'unità di scansione (coperchio della stampante), vedere Sul display LCD viene visualizzato un messaggio di errore.

Quando si inizia a stampare dopo la sostituzione della cartuccia FINE (FINE Cartridge), la pulizia della testina di stampa viene eseguita in modo automatico. Non effettuare altre operazioni finché la pulizia della testina di stampa non sarà terminata.

Se le linee rette non sono allineate o la posizione della testina di stampa non è allineata, effettuare l'allineamento della testina di stampa.
Vedere Allineamento della testina di stampa sul dispositivo.


Come mantenere una qualità di stampa ottimale

Per evitare l'essiccazione della testina di stampa e l'ostruzione degli ugelli tenere presente quanto riportato di seguito.

Nota

A seconda del tipo di carta utilizzato, è possibile che la distribuzione dell'inchiostro presenti sbavature nei seguenti casi:

- Sull'area stampata sono presenti segni creati con evidenziatori o pennarelli oppure

- Sull'area stampata sono presenti macchie di acqua o sudore.

In caso di ostruzione degli ugelli della testina di stampa, le stampe risultano sbiadite o presentano colori stampati in modo non corretto. Per ulteriori informazioni vedere Le stampe sono sbiadite o i colori non sono corretti.

Quando si spegne il dispositivo

Per spegnere il dispositivo attenersi alla procedura seguente.

(1) Premere il pulsante [ON/OFF] per spegnere il dispositivo.

(2) Verificare che la spia [Power] (ON/OFF) sia spenta.

L'operazione può durare pochi secondi o anche 30 secondi.

(3) Scollegare il cavo di alimentazione dalla presa a muro.

Se si utilizza una presa multipla, è possibile premerne l'interruttore anziché scollegare il cavo di alimentazione.

Quando si preme il pulsante [ON/OFF] per spegnere il dispositivo, la testina di stampa viene protetta automaticamente da un apposito cappuccio per impedire l'essiccazione dell'inchiostro. Se si rimuove il cavo di alimentazione o si preme l'interruttore della presa multipla prima dello spegnimento della spia [Power] (ON/OFF), il cappuccio protettivo non verrà posizionato in modo corretto, con conseguente essiccazione della testina di stampa e ostruzione degli ugelli.

Quando non si utilizza il dispositivo per molto tempo

Per prevenire il degrado della testina di stampa quando non si utilizza il dispositivo per un lungo periodo di tempo, effettuare una stampa o una copia in bianco e nero e a colori oppure eseguire una pulizia della testina di stampa almeno una volta al mese.

Per consentire una stampa ad alta precisione, nella testina di stampa sono installati numerosi ugelli. Come accade alla punta senza cappuccio di un pennarello o di un evidenziatore, che si asciuga e diventa inutilizzabile se non viene usata per un lungo periodo, l'inchiostro essiccato può bloccare gli ugelli della testina. Per impedire tale blocco, stampare o pulire periodicamente la testina di stampa.


Pulizia del dispositivo

In questa sezione viene descritta la procedura di pulizia necessaria per la manutenzione del dispositivo.

Attenzione

Per la pulizia, non utilizzare fazzoletti o panni di carta né materiali simili. Eventuali residui o fibre di carta potrebbero causare problemi all'interno del dispositivo, ad esempio il blocco della testina e risultati di stampa scadenti. Per evitare di graffiare i componenti utilizzare un panno morbido.

Per la pulizia non utilizzare liquidi volatili quali diluenti, benzene, acetone o altri solventi chimici, poiché potrebbero provocare il malfunzionamento del dispositivo o danneggiarne la superficie.

Pulizia delle parti esterne del dispositivo

Attenzione

Prima di pulire il dispositivo, accertarsi di spegnerlo e di scollegare il cavo di alimentazione.

Importante

Per la pulizia delle parti esterne del dispositivo non utilizzare fazzoletti di carta, panni ruvidi o materiali simili, in quanto si potrebbe graffiare la superficie.

Non utilizzare liquidi volatili quali diluenti, benzene, acetone o altri solventi chimici, poiché potrebbero danneggiare la superficie del dispositivo.

Utilizzare un panno morbido, del tipo di quello utilizzato per la pulizia degli occhiali, e rimuovere delicatamente la sporcizia dalla superficie del dispositivo. Se necessario, prima di procedere alla pulizia eliminare le eventuali grinze del panno.

Pulizia del piano in vetro e del coperchio dei documenti

Attenzione

Prima di pulire il dispositivo, accertarsi di spegnerlo e di scollegare il cavo di alimentazione.

Importante

Il lato interno del coperchio dei documenti (foglio protettivo bianco) (B) può danneggiarsi facilmente, pertanto è necessario pulirlo delicatamente.

Pulire il piano in vetro (A) e il lato interno del coperchio dei documenti (foglio protettivo bianco) (B) con un panno pulito morbido privo di lanugine. Fare attenzione a non lasciare residui, in particolare sul piano in vetro.

Pulizia del rullo di alimentazione carta (Pulizia del rullo)

Se la carta non viene prelevata in modo corretto, è necessario pulire il rullo di alimentazione della carta. La pulizia determina l'usura del rullo, pertanto è opportuno eseguirla solo in caso di necessità.

1 Verificare che il dispositivo sia acceso, quindi togliere la carta dal vassoio posteriore.

2 Pulire il rullo di alimentazione della carta.

(1) Premere ripetutamente il pulsante [Menu] finché non viene visualizzata la voce <MAINTENANCE> (MANUTENZIONE).

(2) Premere il pulsante [image] o [image] per selezionare <ROLLER CLEANING> (PULIZIA RULLO), quindi premere il pulsante [OK].

Durante la fase di pulizia, il rullo di alimentazione carta ruota.

3 Ripetere due volte il passo 2.

4 Aprire il vassoio di uscita.

(1) Inserire il dito nell'incavo arrotondato a fianco del vassoio di uscita e aprirlo con attenzione.

(2) Aprire ed estrarre completamente l'estensione del vassoio di uscita agendo sull'incavo presente sul lato anteriore.

5 Accertarsi che il rullo di alimentazione smetta di ruotare, quindi caricare tre o più fogli di carta comune formato A4 o Letter con orientamento verticale nel vassoio posteriore.

Spostare a sinistra la leva di regolazione spessore carta. Vedere Leva di regolazione spessore carta.

6 Ripetere tre volte il passo 2.

La carta, passando attraverso il dispositivo, pulisce il rullo di alimentazione.

Se il problema non viene risolto, pulire il rullo di alimentazione della carta (A) situato sul lato destro all'interno del vassoio posteriore con un cotton-fioc inumidito o uno strumento simile. Ruotare il rullo (A) manualmente durante la pulizia. Non toccare il rullo con le dita, ma ruotarlo con il cotton-fioc. Se il problema persiste, contattare il servizio assistenza Canon.

Pulizia dell'interno del dispositivo (Pulizia della lastra inferiore)

In questa sezione viene descritto come pulire l'interno del dispositivo. Se l'interno del dispositivo è sporco, la carta stampata potrebbe sporcarsi, pertanto è consigliabile eseguire la pulizia regolarmente.

Importante

Non eseguire altre operazioni durante la pulizia della lastra inferiore.

1 Verificare che il dispositivo sia acceso, quindi togliere la carta dal vassoio posteriore.

2 Aprire il vassoio di uscita.

(1) Inserire il dito nell'incavo arrotondato a fianco del vassoio di uscita e aprirlo con attenzione.

(2) Aprire ed estrarre completamente l'estensione del vassoio di uscita agendo sull'incavo presente sul lato anteriore.

3 Piegare in due nel senso della larghezza un foglio di carta comune in formato A4 o Letter e quindi riaprire il foglio.

4 Caricare solo questo foglio nel vassoio posteriore, con il lato aperto rivolto verso la parte anteriore.

Spostare a sinistra la leva di regolazione spessore carta. Vedere Leva di regolazione spessore carta.

(A) Caricare il foglio di carta dopo averlo riaperto.

5 Eseguire la pulizia della lastra inferiore.

(1) Premere ripetutamente il pulsante [Menu] finché non viene visualizzata la voce <MAINTENANCE> (MANUTENZIONE).

(2) Premere il pulsante [image] o [image] per selezionare <BOTTOM CLEANING> (PULIZIA LAS INF), quindi premere il pulsante [OK].

La carta, passando attraverso la stampante, la pulisce internamente.

Esaminare la parte piegata del foglio espulso. Se presenta macchie di inchiostro, eseguire di nuovo la pulizia della lastra inferiore.

Se il problema persiste dopo avere eseguito due volte la pulizia della lastra inferiore, è possibile che le parti sporgenti all'interno della stampante siano macchiate. Pulirle attenendosi alle istruzioni fornite. Vedere Pulizia delle parti sporgenti all'interno del dispositivo.

Nota

Per la seconda esecuzione della pulizia della lastra inferiore utilizzare un altro foglio di carta.

Pulizia delle parti sporgenti all'interno del dispositivo

Se le parti sporgenti all'interno del dispositivo sono macchiate, utilizzare un cotton-fioc o uno strumento simile per eliminare l'inchiostro.

Attenzione

Prima di pulire il dispositivo, accertarsi di spegnerlo e di scollegare il cavo di alimentazione.


Supporti di stampa

Informazioni generali

È possibile utilizzare i seguenti tipi e formati di carta e altri supporti.

Formato

Nella tabella seguente sono riportati i formati pagina utilizzabili.

Formato pagina

Larghezza x altezza

Letter

8,50" x 11,00" / 215,9 mm x 279,4 mm

Legal

8,50" x 14,00" / 215,9 mm x 355,6 mm

A5

5,83" x 8,27" / 148,0 mm x 210,0 mm

A4

8,27" x 11,69" / 210,0 mm x 297,0 mm

B5

7,17" x 10,12" / 182,0 mm x 257,0 mm

[4" x 6"/101,6 x 152,4mm]

4,00" x 6,00" / 101,6 mm x 152,4 mm

[4" x 8"/101,6 x 203,2mm]

4,00" x 8,00" / 101,6 mm x 203,2 mm

[5" x 7"/127,0 x 177,8mm]

5,00" x 7,00" / 127,0 mm x 177,8 mm

[8" x 10"/203,2 x 254,0mm]

8,00" x 10,00" / 203,2 mm x 254,0 mm

L

3,50" x 5,00" / 89,0 mm x 127,0 mm

2L

5,00" x 7,01" / 127,0 mm x 178,0 mm

Hagaki

3,94" x 5,83" / 100,0 mm x 148,0 mm

Hagaki 2

7,87" x 5,83" / 200,0 mm x 148,0 mm

[Comm. Env. #10/Busta comm. #10]

4,12" x 9,50" / 104,8 mm x 241,3 mm

[DL Env./Busta DL]

4,33" x 8,66" / 110,0 mm x 220,0 mm

Choukei 3*

4,72" x 9,25" / 120,0 mm x 235,0 mm

Choukei 4*

3,54" x 8,07" / 90,0 mm x 205,0 mm

Youkei 4

4,13" x 9,25" / 105,0 mm x 235,0 mm

Youkei 6

3,86" x 7,48" / 98,0 mm x 190,0 mm

[Credit Card/Carta di credito]

2,13" x 3,39" / 54,0 mm x 86,0 mm

[Card/Scheda]

2,16" x 3,58" / 55,0 mm x 91,0 mm

[Wide/Wide]

4,00" x 7,10" / 101,6 mm x 180,6 mm

* Non può essere utilizzato in Macintosh.

È inoltre possibile selezionare un formato pagina personalizzato. Specificare un formato personalizzato che rientri nell'intervallo indicato di seguito.

Formato minimo: 2,13" x 3,39" / 54,0 mm x 86,0 mm

Formato massimo: 8,5" x 23" / 215,9 mm x 584,2 mm

Per informazioni sull'area stampabile di ogni formato pagina, vedere Area di stampa.

Importante

Non utilizzare i tipi di carta indicati di seguito. Questi supporti, oltre a produrre risultati di qualità scadente, potrebbero causare inceppamenti o malfunzionamenti nel dispositivo. Inoltre, durante la stampa su fogli in formato A5 o inferiore, non utilizzare carta più sottile di una cartolina, inclusa carta comune o carta da appunti ritagliata.

Fogli piegati, arrotolati o arricciati

Carta umida

Carta troppo sottile (di peso inferiore a 17 lb / 64 g/m2)

Carta troppo spessa (carta comune, tranne la carta originale Canon, di peso superiore a 28 lb/ 105 g/m2)

Cartoline illustrate

Cartoline con adesivi o foto incollate

Qualsiasi tipo di carta forata

Carta di formato diverso da rettangolare

Carta unita da punti metallici o colla

Carta con adesivi

Carta decorata con brillantini e altro

Peso

17 lb - 28 lb / 64 g/m2 - 105 g/m2 (carta comune tranne supporti Canon originali)

Non utilizzare carta di grammatura superiore o inferiore (tranne per supporti Canon originali) poiché potrebbe causare inceppamenti nella stampante.


Tipi di supporti compatibili

È possibile utilizzare i tipi di supporti di stampa riportati di seguito.

Per informazioni dettagliate sulle modalità di gestione della carta, consultare le istruzioni fornite con la carta.

Carta non originale Canon

[Plain Paper/Carta comune]

[Envelopes/Buste]

Carta originale Canon

[Super White Paper SW-201/Carta Ultra Bianca SW-201]

[High Resolution Paper HR-101N/Carta per alta risoluzione HR-101N]

[Glossy Photo Paper GP-401/Carta Fotografica GP-401] / [Glossy Photo Paper "Everyday Use" GP501/ Carta Fotografica Lucida "Uso Giornaliero" GP501]

[Matte Photo Paper MP-101/Carta Fotografica Opaca MP-101]

[Photo Paper Glossy GP-502/Carta Fotografica GP-502]

[Photo Paper Plus Double Sided PP-101D/Carta Fotografica Fronte-Retro PP-101D]

[Photo Paper Plus Glossy PP-101/Carta Fotografica Lucida PP-101]

[Photo Paper Plus Semi-gloss SG-101, SG-201/Carta Fotografica Semilucida SG-101, SG-201]

[Photo Paper Pro PR-101/Carta Fotografica Professionale PR-101]

[Photo Stickers PS-101/Etichette adesive per foto PS-101]

[T-Shirt Transfers TR-301/Trasferibili T-Shirt TR-301]

Importante

Riporre i fogli inutilizzati nella confezione e conservarli in un luogo fresco, non esposto a umidità e a luce solare diretta.

Non toccare il lato stampato e non impilare i fogli stampati se l'inchiostro non si è asciugato.

Nota

A seconda del paese in cui viene effettuato l'acquisto, alcuni tipi di carta originale Canon potrebbero non essere disponibili.

Per informazioni sui formati disponibili per ogni tipo di carta originale, visitare il sito Web di Canon.

[Plain Paper/Carta comune]

Formato carta compatibile: A4, B5, A5, Letter, Legal

* È inoltre possibile utilizzare carta comune in formati non standard. Per ulteriori informazioni vedere Informazioni generali. Non utilizzare carta comune in formati inferiori ad A5.

Peso carta compatibile: 17 lb - 28 lb / 64 g/m2 - 105 g/m2 (carta comune non originale Canon)

Limite di caricamento del supporto per la carta: 100 fogli

* A seconda del tipo di carta o delle condizioni ambientali (temperatura e umidità molto elevate o molto basse) potrebbe non essere possibile alimentare correttamente la carta alla capacità massima indicata. In tali casi dimezzare il numero di fogli di carta caricati.

Limite di caricamento del vassoio di uscita: 50 fogli

Leva di regolazione spessore carta: a sinistra

Tipo di supporto:

Impostazione del driver della stampante: [Plain Paper/Carta comune]

Impostazione dispositivo: <PLAIN PAPER> (CARTA COMUNE)

[Envelopes/Buste]

Formato carta compatibile: [European DL/DL europeo], [US Comm. Env. #10/Busta comm. #10 USA]

Limite di caricamento del supporto per la carta: 10 buste

Limite di caricamento del vassoio di uscita: 1 busta

Leva di regolazione spessore carta: a destra

Tipo di supporto:

Impostazione del driver della stampante: [Envelope/Busta]

Importante

Le buste possono essere utilizzate solo quando la stampa viene eseguita dal computer.

[Super White Paper SW-201/Carta Ultra Bianca SW-201]

Questo tipo di carta è adatto per la stampa di fotografie e di documenti commerciali contenenti immagini.

Limite di caricamento del supporto per la carta: 80 fogli

Limite di caricamento del vassoio di uscita: 50 fogli

Leva di regolazione spessore carta: a sinistra

Tipo di supporto:

Impostazione del driver della stampante: [Plain Paper/Carta comune]

Impostazione dispositivo: <PLAIN PAPER> (CARTA COMUNE)

[High Resolution Paper HR-101N/Carta per alta risoluzione HR-101N]

Questo tipo di carta fornisce una riproduzione dei colori migliore rispetto alla carta comune.

Limite di caricamento del supporto per la carta: 80 fogli

Limite di caricamento del vassoio di uscita: 50 fogli

Leva di regolazione spessore carta: a sinistra

Tipo di supporto:

Impostazione del driver della stampante: [High Resolution Paper/Carta Per Alta Risoluzione]

Importante

Questa carta può essere utilizzata solo quando si stampa dal computer.

[Glossy Photo Paper GP-401/Carta Fotografica GP-401] / [Glossy Photo Paper "Everyday Use" GP501/Carta Fotografica Lucida "Uso Giornaliero" GP501]

Questa carta è più spessa della carta per alta risoluzione e presenta una superficie di stampa lucida che garantisce stampe di qualità quasi fotografica.

Limite di caricamento del supporto per la carta: vedere Limite di caricamento del supporto per carte fotografiche originali Canon.

* Se si carica la carta in risme, il lato di stampa potrebbe venire segnato durante l'alimentazione oppure i fogli potrebbero aderire uno all'altro e non essere prelevati correttamente. In tal caso, caricare i fogli uno alla volta.

Limite di caricamento del vassoio di uscita:

Si consiglia di rimuovere il foglio stampato in precedenza dal vassoio di uscita prima di continuare a stampare per evitare fenomeni di sbavatura e scolorimento.

Leva di regolazione spessore carta: a sinistra

Tipo di supporto:

Impostazione del driver della stampante: [Glossy Photo Paper/Carta Fotografica]

Impostazione dispositivo: <GLOSSY> (LUCIDA)

[Matte Photo Paper MP-101/Carta Fotografica Opaca MP-101]

Si tratta di carta spessa opaca resistente all'acqua che garantisce una perfetta riproduzione dei colori. Questo tipo di carta è adatto per diverse attività di stampa, tra cui calendari e foto con finitura opaca.

Limite di caricamento del supporto per la carta: vedere Limite di caricamento del supporto per carte fotografiche originali Canon.

Limite di caricamento del vassoio di uscita:

Si consiglia di rimuovere il foglio stampato in precedenza dal vassoio di uscita prima di continuare a stampare per evitare fenomeni di sbavatura e scolorimento.

Leva di regolazione spessore carta: a sinistra

Tipo di supporto:

Impostazione del driver della stampante: [Matte Photo Paper/Carta Fotografica Opaca]

Impostazione dispositivo: <MATTE PHOTO PAPR> (CARTA FOT. OPACA)

[Photo Paper Glossy GP-502/Carta Fotografica GP-502]

Questa carta è più spessa della carta per alta risoluzione e presenta una superficie di stampa lucida che garantisce stampe di qualità quasi fotografica.

Limite di caricamento del supporto per la carta: vedere Limite di caricamento del supporto per carte fotografiche originali Canon.

Limite di caricamento del vassoio di uscita:

Si consiglia di rimuovere il foglio stampato in precedenza dal vassoio di uscita prima di continuare a stampare per evitare fenomeni di sbavatura e scolorimento.

Leva di regolazione spessore carta: a sinistra

Tipo di supporto:

Impostazione del driver della stampante: [Glossy Photo Paper/Carta Fotografica]

Impostazione dispositivo: <GLOSSY> (LUCIDA)

[Photo Paper Plus Double Sided PP-101D/Carta Fotografica Fronte-Retro PP-101D]

Si tratta di una carta con rivestimento lucido su entrambi i lati, che garantisce una perfetta riproduzione del colore. È possibile stampare fotografie di qualità elevata su entrambi i lati del foglio e rilegare le stampe per creare un album fotografico.

Limite di caricamento del supporto per la carta: 1 foglio

Limite di caricamento del vassoio di uscita:

Si consiglia di rimuovere il foglio stampato in precedenza dal vassoio di uscita prima di continuare a stampare per evitare fenomeni di sbavatura e scolorimento.

Leva di regolazione spessore carta: a sinistra

Tipo di supporto:

Impostazione del driver della stampante: [Photo Paper Plus Double Sided/Carta Fotografica Fronte-Retro]

Importante

Questa carta può essere utilizzata solo quando si stampa dal computer.

Nota

Questa carta non può essere utilizzata in Macintosh.

[Photo Paper Plus Glossy PP-101/Carta Fotografica Lucida PP-101]

Si tratta di carta spessa con un rivestimento lucido resistente all'acqua che garantisce una perfetta riproduzione dei colori. È ideale per stampare foto di alta qualità.

Limite di caricamento del supporto per la carta: vedere Limite di caricamento del supporto per carte fotografiche originali Canon.

* Se si carica la carta in risme, il lato di stampa potrebbe venire segnato durante l'alimentazione oppure i fogli potrebbero aderire uno all'altro e non essere prelevati correttamente. In tal caso, caricare i fogli uno alla volta.

Limite di caricamento del vassoio di uscita:

Si consiglia di rimuovere il foglio stampato in precedenza dal vassoio di uscita prima di continuare a stampare per evitare fenomeni di sbavatura e scolorimento.

Leva di regolazione spessore carta: a sinistra

Tipo di supporto:

Impostazione del driver della stampante: [Photo Paper Plus Glossy/Carta Fotografica Lucida]

Impostazione dispositivo: <PHOTO PAPER PLUS> (CARTA FOTOGRAF.)

[Photo Paper Plus Semi-gloss SG-101, SG-201/Carta Fotografica Semilucida SG-101, SG-201]

Questa carta fornisce lo stesso eccellente rivestimento resistente all'acqua e la stessa superiore riproduzione del colore della carta fotografica lucida PP-101, con una superficie meno riflettente, più simile alla tradizionale finitura opaca.

Limite di caricamento del supporto per la carta: vedere Limite di caricamento del supporto per carte fotografiche originali Canon.

* Se si carica la carta in risme, il lato di stampa potrebbe venire segnato durante l'alimentazione oppure i fogli potrebbero aderire uno all'altro e non essere prelevati correttamente. In tal caso, caricare i fogli uno alla volta.

Limite di caricamento del vassoio di uscita:

Si consiglia di rimuovere il foglio stampato in precedenza dal vassoio di uscita prima di continuare a stampare per evitare fenomeni di sbavatura e scolorimento.

Leva di regolazione spessore carta: a sinistra

Tipo di supporto:

Impostazione del driver della stampante: [Photo Paper Plus Glossy/Carta Fotografica Lucida]

Impostazione dispositivo: <PHOTO PAPER PLUS> (CARTA FOTOGRAF.)

[Photo Paper Pro PR-101/Carta Fotografica Professionale PR-101]

Si tratta di una carta spessa con superficie trattata di maggiore lucidità che assicura una perfetta riproduzione dei colori. È ideale per stampare foto di alta qualità.

Limite di caricamento del supporto per la carta: vedere Limite di caricamento del supporto per carte fotografiche originali Canon.

* Se si carica la carta in risme, il lato di stampa potrebbe venire segnato durante l'alimentazione oppure i fogli potrebbero aderire uno all'altro e non essere prelevati correttamente. In tal caso, caricare i fogli uno alla volta.

Limite di caricamento del vassoio di uscita:

Si consiglia di rimuovere il foglio stampato in precedenza dal vassoio di uscita prima di continuare a stampare per evitare fenomeni di sbavatura e scolorimento.

Leva di regolazione spessore carta: a sinistra

Tipo di supporto:

Impostazione del driver della stampante: [Photo Paper Pro/Carta Fotografica Professionale]

Impostazione dispositivo: <PHOTO PAPER PRO> (CARTA FOTOG PROF)

[Photo Stickers PS-101/Etichette adesive per foto PS-101]

Si tratta di fogli autoadesivi, che consentono di creare etichette originali con le foto preferite, in carta lucida altamente resistente all'acqua. Su ciascun foglio è possibile stampare 16 etichette adesive con un'eccellente qualità di stampa.

Limite di caricamento del supporto per la carta: 1 foglio

Limite di caricamento del vassoio di uscita:

Si consiglia di rimuovere il foglio stampato in precedenza dal vassoio di uscita prima di continuare a stampare per evitare fenomeni di sbavatura e scolorimento.

Leva di regolazione spessore carta: a sinistra

Tipo di supporto:

Impostazione del driver della stampante: [Photo Paper Plus Glossy/Carta Fotografica Lucida]

Impostazione dispositivo: <PHOTO PAPER PLUS> (CARTA FOTOGRAF.)

Nota

Posizionare il lato stretto del foglio con il margine di dimensioni inferiori rivolto verso il basso. Per ulteriori informazioni, fare riferimento alle istruzioni sul retro della confezione dei fogli.

Per informazioni sulla copia su carta adesiva, vedere Copia su etichette adesive (<STICKER COPY> (COPIA ADESIVO)).

[T-Shirt Transfers TR-301/Trasferibili T-Shirt TR-301]

Questa carta viene utilizzata per creare trasferibili mediante stiratura. L'immagine viene stampata a rovescio.

Limite di caricamento del supporto per la carta: 1 foglio

Limite di caricamento del vassoio di uscita:

Si consiglia di rimuovere il foglio stampato in precedenza dal vassoio di uscita prima di continuare a stampare per evitare fenomeni di sbavatura e scolorimento.

Leva di regolazione spessore carta: a destra

Tipo di supporto:

Impostazione del driver della stampante: [T-Shirt Transfers/Trasferibili T-Shirt]

Importante

Questa carta può essere utilizzata solo quando si stampa dal computer.

Limite di caricamento del supporto per carte fotografiche originali Canon

A4, Letter, [5" x 7"/13 x 18 cm] e [8" x 10"/20 x 25 cm]: 10 fogli

[4" x 6"/10 x 15 cm], [Wide/Wide] e [Credit Card/Carta di credito]: 20 fogli


Precauzioni per la sicurezza

Per essere certi di utilizzare il dispositivo in modo sicuro, leggere le avvertenze e gli avvisi riportati nel presente manuale. Non usare il dispositivo in modalità diverse da quelle descritte nel manuale.

Avvertenza

Questo dispositivo emette un flusso magnetico a basso livello. Gli utenti con pacemaker che rilevano anomalie devono allontanarsi dal dispositivo e contattare il proprio medico curante.

La mancata osservanza delle precauzioni per la sicurezza potrebbe causare incendi, scosse elettriche o danni al dispositivo.

Scelta della posizione

Non posizionare il dispositivo in prossimità di solventi infiammabili come alcool o diluenti.

Alimentazione

Non collegare né scollegare il dispositivo dalla presa di alimentazione con le mani bagnate.

Inserire completamente la spina nella presa elettrica.

Non danneggiare, modificare, tirare, piegare eccessivamente né arrotolare il cavo di alimentazione. Non collocare oggetti pesanti su di esso.

Non collegare il dispositivo a una presa elettrica a cui sono già collegate altre apparecchiature tramite prolunghe o adattatori multipli.

Non utilizzare il dispositivo se il cavo di alimentazione è attorcigliato o annodato.

In caso di fumo, odori o rumori insoliti nei pressi del dispositivo, scollegarlo immediatamente dalla presa di alimentazione e contattare l'assistenza.

Scollegare periodicamente il dispositivo e utilizzare un panno asciutto per eliminare la polvere o lo sporco accumulatosi sulla spina e sulla presa di corrente. Se il dispositivo è collocato su una superficie molto esposta a polvere, fumo o umidità, la polvere che si accumula sulla spina assorbe l'umidità e può provocare incendi o danni all'isolamento.

In caso di temporale scollegare il cavo di alimentazione ed evitare di utilizzare il dispositivo. A seconda della violenza del temporale, il dispositivo collegato potrebbe provocare incendi, scosse elettriche o venire danneggiato.

Utilizzare il cavo di alimentazione fornito con il dispositivo.

Pulizia del dispositivo

Pulire il dispositivo con un panno umido. Non utilizzare solventi infiammabili, quali alcool, benzene o diluenti.

Se solventi infiammabili entrano in contatto con componenti elettrici all'interno del dispositivo possono provocare incendi o scosse elettriche.

Scollegare sempre il dispositivo dalla presa di corrente prima di eseguire la pulizia.

Se durante la pulizia il dispositivo viene acceso inavvertitamente, vi è il rischio di lesioni o danni all'apparecchiatura.

Manutenzione del dispositivo

Non smontare o modificare il dispositivo. All'interno non vi sono componenti che possono essere riparati dall'utente.

Il dispositivo contiene componenti ad alta tensione. Non eseguire interventi di manutenzione diversi da quelli descritti in questo manuale.

Operazioni in prossimità del dispositivo

Non utilizzare prodotti spray altamente infiammabili in prossimità del dispositivo.

Se lo spray giunge a contatto con i componenti elettrici contenuti nel dispositivo può provocare incendi o scosse elettriche.

Attenzione

La mancata osservanza delle precauzioni per la sicurezza potrebbe causare lesioni a persone o danni al dispositivo.

Scelta della posizione

Non posizionare il dispositivo su un piano instabile o soggetto a vibrazioni eccessive.

Non posizionare il dispositivo in luoghi umidi, polverosi, esposti alla luce diretta del sole, all'aperto o in prossimità di una fonte di calore.

Per evitare il rischio di incendi o cortocircuiti, posizionare il dispositivo in luoghi con temperatura ambiente compresa tra 5°C e 35°C (41°F - 95°F) e umidità compresa tra il 10% e il 90% (senza condensa).

Non posizionare il dispositivo su moquette o tappeti.

Assicurarsi che la parte posteriore del dispositivo non sia appoggiata alla parete.

Alimentazione

Accertarsi che la zona attorno alla presa di corrente sia sempre libera in modo da poter scollegare facilmente il cavo di alimentazione in caso di necessità.

Non estrarre la spina tirando il cavo.

Non utilizzare prolunghe.

Operazioni in prossimità del dispositivo

Non inserire le mani o le dita nel dispositivo mentre è in fase di stampa.

Per spostare il dispositivo, tenerlo per le due estremità.

Non appoggiare oggetti sul dispositivo.

Non appoggiare oggetti metallici (graffette, punti metallici e così via) o contenitori di solventi infiammabili (alcool, diluenti e così via) sulla parte superiore del dispositivo.

Se un oggetto estraneo, metallico o liquido, penetra nel dispositivo, scollegare il cavo di alimentazione e contattare l'assistenza.

Non trasportare né conservare il dispositivo in pendenza, in verticale o capovolto, per evitare che l'inchiostro fuoriesca e provochi danni.

Quando si appoggia un documento voluminoso sul piano in vetro evitare di premere con forza sul coperchio dei documenti. Il piano in vetro potrebbe rompersi e causare lesioni.

Cartucce FINE (FINE Cartridges) (cartucce di inchiostro)

Per ragioni di sicurezza conservare le cartucce FINE (FINE Cartridges) (cartucce di inchiostro) fuori della portata dei bambini.

In caso di ingestione dell'inchiostro da parte di un bambino, consultare immediatamente un medico.

Non scuotere le cartucce FINE (FINE Cartridges) (cartucce di inchiostro).

L'inchiostro potrebbe fuoriuscire e macchiare gli abiti o l'area circostante.

Non toccare i contatti elettrici o gli ugelli della testina di stampa su una cartuccia FINE (FINE Cartridge) (cartuccia di inchiostro) dopo la stampa. I componenti metallici possono raggiungere temperature molto elevate e causare ustioni.

Non gettare le cartucce FINE (FINE Cartridges) (cartucce di inchiostro) nel fuoco.


Limitazioni legali sull'utilizzo del dispositivo e delle immagini

L'esecuzione di copie, scansioni e stampe o l'uso di riproduzioni dei documenti indicati di seguito potrebbe essere proibito dalla legge. L'elenco fornito è solo a titolo esemplificativo. In caso di dubbi, rivolgersi a un consulente legale di fiducia.

Banconote

Vaglia postali

Certificati di deposito

Francobolli (nuovi o annullati)

Badge o documenti di identificazione

Documenti militari o certificati provvisori

Assegni o cambiali emessi da enti statali

Patenti di guida e libretti di circolazione

Traveller cheque

Buoni pasto

Passaporti

Documenti di immigrazione

Marche da bollo (nuove o annullate)

Obbligazioni o certificati di debito

Certificati azionari

Opere protette da diritti di autore senza il consenso del proprietario dei diritti


Scansione di immagini

In questa sezione viene descritta la procedura per eseguire la scansione delle immagini.

Informazioni sulla scansione di immagini

È possibile eseguire la scansione di immagini dal dispositivo a un computer senza stamparle, quindi procedere al salvataggio come immagini di tipo comune, quali JPEG, TIFF, bitmap o PDF. Quando si esegue la scansione di testo stampato, è possibile utilizzare il software OCR (Optical Character Recognition) per convertire il testo in dati di testo.

Prima della scansione

Prima di eseguire la scansione delle immagini verificare quanto riportato di seguito.

Verificare che il software necessario (MP Drivers e MP Navigator EX) sia installato.

Se il software non è ancora installato, consultare la documentazione di installazione.

Verificare che il documento di cui eseguire la scansione soddisfi i requisiti per il caricamento degli originali sul piano in vetro.

Per ulteriori informazioni, vedere Gestione degli originali.

Verificare che la stampante sia collegata correttamente a un computer.

Verificare che il collegamento tra il dispositivo e il computer sia ben saldo.


Metodi di scansione

Sono disponibili vari metodi di scansione da cui è possibile selezionare quello più adatto alle proprie esigenze.

Se si desidera modificare o stampare le immagini sottoposte a scansione

MP Navigator EX consente di modificare le immagini sottoposte a scansione mediante funzioni quali l'ottimizzazione e il ritaglio.

Da MP Navigator EX è inoltre possibile avviare applicazioni per modificare o stampare le immagini sottoposte a scansione.

Per informazioni dettagliate sul funzionamento di MP Navigator EX, consultare il manuale a video Guida alla scansione.

Oltre al computer, per aprire MP Navigator EX è possibile utilizzare anche il pannello dei comandi del dispositivo.

Vedere Apertura di MP Navigator EX dal pannello dei comandi.

Se si desidera sottoporre a scansione gli originali con impostazioni avanzate

ScanGear consente di sottoporre a scansione gli originali con impostazioni avanzate quale la risoluzione.

Per informazioni dettagliate sul funzionamento di ScanGear, consultare il manuale a video Guida alla scansione.

Oltre ai metodi indicati, è possibile eseguire la scansione degli originali su questo dispositivo utilizzando software applicativo compatibile con TWAIN o WIA (solo per Windows Vista e Windows XP) e il pannello di controllo (solo per Windows Vista e Windows XP). Per le informazioni di funzionamento dettagliate, consultare il manuale a video Guida alla scansione.

Apertura di MP Navigator EX dal pannello dei comandi

Importante

Non inserire o rimuovere i cavi USB durante la scansione delle immagini con il dispositivo o quando il computer è in modalità sospensione o standby.

1 (Solo Macintosh) Preparare il computer prima di procedere alla scansione.

È necessario impostare MP Navigator EX come applicazione di avvio in [Image Capture/Acquisizione Immagine] di [Applications/Applicazioni] nel sistema operativo Mac OS X.

Questa operazione non è necessaria se si utilizza Mac OS X v.10.4.x.

Vedere Preparazione del computer per Macintosh.

2 Accendere la stampante.

3 Caricare il documento originale sul piano in vetro.

Per ulteriori informazioni, vedere Gestione degli originali.

4 Premere il tasto [SCAN], quindi il tasto [Black] (Nero) o [Color] (Colore).

MP Navigator EX viene avviato.

Nota

In Windows Vista:

Dopo il passo 4 è possibile che venga visualizzata la schermata di selezione del programma. In questo caso, selezionare [MP Navigator EX Ver1.0] e fare clic su [OK].

È possibile impostare MP Navigator EX in modo che venga avviato ogniqualvolta vengono eseguite le operazioni del passo 4. Per ulteriori informazioni, consultare il manuale a video Guida alla scansione.

In Windows XP:

Dopo il passo 4 è possibile che venga visualizzata la schermata di selezione del programma. In questo caso, specificare [MP Navigator EX Ver1.0] come applicazione da utilizzare, selezionare [Always use this program for this action/Utilizza sempre questo programma per questa operazione], quindi fare clic su [OK]. MP Navigator EX verrà d'ora in poi avviato automaticamente.

Preparazione del computer per Macintosh

Importante

Prima di avviare la funzione di acquisizione delle immagini, accertarsi che MP Navigator EX sia installato e che il computer Macintosh sia collegato al dispositivo.

Se si utilizza Mac OS X v.10.3.x

Selezionare [Applications/Applicazioni] dal menu [Go/Vai], quindi fare doppio clic sull'icona [Image Capture/Acquisizione Immagine]. Fare clic su [Options/Opzioni] in basso a sinistra nella finestra di scansione, selezionare [MP Navigator EX 1] in [Application to launch when scanner button is pressed/Applicazione da aprire quando viene premuto il pulsante scanner], quindi fare clic su [OK]. Per uscire dalla funzione di acquisizione delle immagini, selezionare [Quit Image Capture/Esci da Acquisizione Immagine] nel menu [Image Capture/Acquisizione Immagine].

Importante

Se [Options/Opzioni] non viene visualizzato, effettuare le operazioni riportate di seguito.

Selezionare [Preferences/Preferenze] nel menu [Image Capture/Acquisizione Immagine], fare clic su [Scanner], quindi su [Use TWAIN software whenever possible/Usa il software TWAIN quando possibile] per cancellare l'opzione. Uscire dalla funzione di acquisizione delle immagini e riavviarla.

Se si utilizza Mac OS X v.10.2.8

Selezionare [Applications/Applicazioni] dal menu [Go/Vai], quindi fare doppio clic sull'icona [Image Capture/Acquisizione Immagine]. Selezionare [Preferences/Preferenze] nel menu [Image Capture/Acquisizione Immagine]. Selezionare [Other/Altro] in [When a scanner button is pressed, open/A pulsante scanner premuto, apri]. Selezionare la cartella [Canon Utilities/Utilità Canon] in [Applications/Applicazioni], selezionare [MP Navigator EX 1.0], quindi fare clic su [Open/Apri]. Per uscire dalla funzione di acquisizione delle immagini, selezionare [Quit Image Capture/Esci da Acquisizione Immagine] nel menu [Image Capture/Acquisizione Immagine].


Risoluzione dei problemi

In questa sezione vengono descritti alcuni suggerimenti per la risoluzione dei problemi che si possono verificare durante l'utilizzo del dispositivo.

Se si verifica un errore quando il dispositivo è collegato a un computer

Se si verifica un errore nel corso della stampa, come l'esaurimento o l'inceppamento della carta, viene visualizzato automaticamente un messaggio di risoluzione dei problemi. Eseguire le operazioni opportune descritte nel messaggio.

Il contenuto del messaggio può variare in base alla versione del sistema operativo Windows in uso.


Sul display LCD viene visualizzato un messaggio di errore

Se sul display LCD viene visualizzato un messaggio di errore, adottare la soluzione corrispondente descritta di seguito.

Messaggio

Azione

<CHECK INK> (CONTROLLA INCHIOSTRO)

U051/U052/U053/U059

È possibile che la cartuccia FINE (FINE Cartridge) non sia installata correttamente o che non sia compatibile con il dispositivo.

Aprire l'unità di scansione (coperchio della stampante) e installare la cartuccia FINE (FINE Cartridge) adeguata.

Se l'errore persiste, è possibile che la cartuccia FINE (FINE Cartridge) sia danneggiata. Contattare il servizio assistenza Canon.

<CHECK INK> (CONTROLLA INCHIOSTRO)

U075/U076

Accertarsi che ogni cartuccia FINE (FINE Cartridge) sia installata nella posizione corretta.

Vedere Sostituzione di una cartuccia FINE (FINE Cartridge).

<CHECK INK> (CONTROLLA INCHIOSTRO)

U140

È possibile che la cartuccia FINE (FINE Cartridge) non sia compatibile con questo dispositivo. Installare la cartuccia FINE (FINE Cartridge) adeguata. Vedere Sostituzione di una cartuccia FINE (FINE Cartridge).

<CHECK INK> (CONTROLLA INCHIOSTRO)

U150

È possibile che la cartuccia FINE (FINE Cartridge) non sia installata correttamente.

Aprire l'unità di scansione (coperchio della stampante) e installare correttamente la cartuccia FINE (FINE Cartridge).

Se l'errore persiste, è possibile che la cartuccia FINE (FINE Cartridge) sia danneggiata. Contattare il servizio assistenza Canon.

<CHECK INK> (CONTROLLA INCHIOSTRO)

U162

L'inchiostro potrebbe essere esaurito.

La funzione di rilevamento del livello di inchiostro rimanente verrà disattivata perché non è possibile rilevare correttamente il livello di inchiostro.

Se si desidera continuare la stampa senza questa funzione, premere il pulsante [Stop/Reset] (Stop/Ripristino) sulla stampante per almeno 5 secondi.

Canon consiglia di utilizzare cartucce nuove originali Canon per ottenere una qualità ottimale.

Canon non sarà responsabile per malfunzionamenti o problemi causati dal proseguimento della stampa in stato di inchiostro esaurito.

<CHECK INK> (CONTROLLA INCHIOSTRO)

U163

L'inchiostro è esaurito

Sostituire la cartuccia di inchiostro e chiudere l'Unità di Scansione (Coperchio della stampante)

Se è in corso la stampa e si desidera continuare a stampare, premere il pulsante [Stop/Reset] (Stop/Ripristino) per almeno 5 secondi con la cartuccia di inchiostro installata. La stampa può proseguire in stato di inchiostro esaurito.

La funzione di rilevamento del livello di inchiostro rimanente verrà disattivata.

Sostituire la cartuccia di inchiostro vuota subito dopo la stampa. Se si continua la stampa in stato di inchiostro esaurito, la qualità di stampa non sarà soddisfacente.

<REQ. SERVICE SOON> (NEC. ASSIST. A BREVE)

Il dispositivo è dotato di un assorbitore di inchiostro incorporato che raccoglie, ad esempio, l'inchiostro utilizzato durante la pulizia della testina di stampa.

Questo messaggio di errore indica che l'assorbitore di inchiostro è quasi pieno.

Premere il tasto [OK] per chiudere il messaggio di errore e proseguire con la stampa.

Tuttavia, poiché la stampa viene disattivata se l'assorbitore di inchiostro si riempie completamente e non viene sostituito, si consiglia di contattare quanto prima il servizio assistenza Canon. Sarà necessario sostituire una determinata parte del dispositivo.

<INCOMPATIBLE CAMERA> (FOTOCAM NON COMPATIB.)

Se un'operazione dura troppo oppure impiega troppo tempo per trasmettere i dati, si verifica un timeout di comunicazione che può determinare l'annullamento della stampa. In casi del genere scollegare e ricollegare il cavo USB.

Quando si stampa da una periferica compatibile con PictBridge, a seconda del modello o della marca della periferica, potrebbe essere necessario selezionare una modalità di stampa compatibile con PictBridge sulla periferica prima di collegarla al dispositivo. Potrebbe inoltre essere necessario accendere la periferica o selezionare manualmente la modalità di riproduzione dopo il collegamento al dispositivo. Effettuare le operazioni necessarie prima di collegare la periferica facendo riferimento al relativo manuale di istruzioni.

Se l'errore persiste, verificare se è possibile stampare un'altra foto.

<UNSUPPORTED USB HUB> (HUB USB NON SUPPORT.)

Se una periferica compatibile con PictBridge è collegata tramite un hub USB, rimuovere l'hub e collegare direttamente la periferica al dispositivo.

<CHECK PRINTER> (CONTROLLA STAMPANTE)

Spegnere il dispositivo e scollegare il cavo di alimentazione dalla presa. Attendere qualche minuto, quindi ricollegare il cavo di alimentazione e accendere il dispositivo. Se il problema persiste, contattare il servizio assistenza Canon.

<SCANNER ERROR> (ERRORE SCANNER)

Accertarsi di aver rimosso il materiale protettivo dal supporto della cartuccia FINE (FINE Cartridge), quindi spegnere e riaccendere il dispositivo. Se il problema persiste, contattare il servizio assistenza Canon.

<LOAD PAPER> (INSERIRE CARTA)

Ricaricare correttamente la carta e premere il tasto [OK].

Nota

Per risolvere l'errore è inoltre possibile premere il tasto [Stop/Reset] (Stop/Ripristino) durante l'invio di fax prima di stampare i dati ricevuti. Dopo avere premuto il tasto [Stop/Reset] (Stop/Ripristino) per risolvere l'errore, premere il tasto [FAX] per stampare i dati ancora presenti in memoria.

<PAPER JAMMED> (INCEPPAM. CARTA)

Se la carta si inceppa nel dispositivo, rimuovere l'inceppamento, ricaricare correttamente la carta nel dispositivo e premere il tasto [OK].

<CHANGE PAPER TO> (MODIFICA CARTA SU)

L'impostazione del formato carta è diversa da A4, Letter o Legal.

Impostare il formato carta su A4, Letter o Legal e caricare la carta del formato corrispondente.

<COVER IS OPEN> (COPERCHIO APERTO)

L'unità di scansione (coperchio della stampante) è stata aperta durante un'operazione.

Riportare l'unità di scansione (coperchio della stampante) nella posizione originale.

<DEVICE IN USE> (OPERAZIONE IN CORSO)

<CANNOT TURN OFF> (IMPOSSIBILE SPEGNERE)

Non è possibile spegnere il dispositivo utilizzando il tasto [ON/OFF] poiché è in corso un'operazione.

È in corso un'operazione. Attendere il completamento dell'operazione, quindi spegnere il dispositivo.

<MEMORY IS FULL> (MEMORIA PIENA)

La memoria del dispositivo è piena poiché sono stati ricevuti troppi documenti oppure è stato ricevuto un solo documento lungo o complesso.

Contattare il mittente e chiedere di inviare nuovamente i documenti dopo averli suddivisi.

Messaggi riguardanti il fax

Messaggio

Azione

<BUSY/NO SIGNAL> (OCCUPATO/ASSENTE)

Il numero di telefono selezionato è occupato.

Comporlo nuovamente dopo aver atteso qualche minuto. Vedere Riselezione.

Il numero di fax selezionato è errato.

Controllare il numero di fax e comporlo nuovamente.

Il fax del destinatario non funziona.

Contattare il destinatario e chiedergli di verificare il dispositivo fax.

Il destinatario non utilizza un dispositivo G3.

Contattare il destinatario e chiedergli di inviare o ricevere il documento utilizzando un dispositivo G3.

L'impostazione di selezione a toni/a impulsi del dispositivo è errata.

Configurare il dispositivo con l'impostazione corrispondente al tipo di linea telefonica in uso. Vedere Impostazione del tipo di linea telefonica.

Il dispositivo fax ricevente non ha risposto entro 55 secondi (dopo tutti i tentativi di riselezione automatica).

Contattare il destinatario e chiedergli di verificare il dispositivo fax. Per le chiamate internazionali, inserire pause nel numero registrato.

<HANG UP PHONE> (RIAPPENDI RICEVITORE)

Il ricevitore non è stato riagganciato correttamente. Riagganciare il ricevitore correttamente.

<NO ANSWER> (NESSUNA RISPOSTA)

Il fax del destinatario non risponde.

Verificare il numero. Comporlo nuovamente dopo aver atteso qualche minuto.

<NO TONE DETECTED> (NESSUN TONO RILEVATO)

Il cavo della linea telefonica con spina modulare non è collegato in modo corretto oppure la funzione <DIAL TONE DETECT> (RILEV. TONO SEL.) è impostata su <ON> (ATT.). Verificare che il cavo sia inserito correttamente e reinviare il fax dopo alcuni istanti. Se l'invio del fax risulta ancora impossibile, impostare <DIAL TONE DETECT> (RILEV. TONO SEL.) su <OFF> (DIS.).

<NO RX PAPER> (NO CARTA RICEZIONE)

Il dispositivo del destinatario ha esaurito la carta o la memoria.

Contattare il destinatario e chiedere di caricare carta nel fax o di liberare spazio nella memoria del dispositivo.

<NO TEL NUMBER> (NESSUN NR. TEL.)

Il codice di composizione veloce immesso non è registrato.

Registrare il codice di composizione veloce.

<RECEIVED IN MEMORY> (REGISTR.IN MEM.)

Se il dispositivo riceve un fax in presenza di una delle seguenti condizioni, non sarà in grado di stamparlo e lo memorizzerà.

Una volta risolto il problema come descritto, il fax memorizzato verrà automaticamente stampato.

L'inchiostro sta per esaurirsi o si esaurisce durante la ricezione di un fax: sostituire la cartuccia FINE (FINE Cartridge). Vedere Sostituzione di una cartuccia FINE (FINE Cartridge).

L'impostazione del formato/tipo di carta non è corretta: correggere l'impostazione del formato/tipo di carta.

La carta si è esaurita durante la ricezione di un fax: caricare la carta e premere il tasto [OK].

Il vassoio di uscita è chiuso: aprirlo.

È stato selezionato <OFF> (DIS.) per <AUTO PRINT RX> (RIC. AUT. STAMPA): selezionare <ON> (ATT.).

È stato premuto il tasto [Stop/Reset] (Stop/Ripristino) per annullare la stampa di un fax: premere il tasto [FAX].

<TRY AGAIN IN B&W> (RIPROVA IN B/N)

Il fax del destinatario non è compatibile con la funzione fax a colori. Premere il tasto [Black] (Nero) per inviare nuovamente i fax.

<TX/RX CANCELLED> (TR/RIC ANNULL.)

È stato premuto il tasto [Stop/Reset] (Stop/Ripristino) per annullare la trasmissione.

Se necessario, provare nuovamente a inviare o a ricevere il fax.

<TX/RX NO.> (NR. TR/RIC) nnnn

Ogni volta che invia o riceve un fax, il dispositivo assegna un numero identificativo univoco (nnnn) alla transazione.

Prendere nota del numero in caso di necessità successiva.


Sul display LCD non viene visualizzato nulla

Causa

Azione

Il dispositivo non è alimentato oppure il display LCD è in modalità screen saver.

Se la spia [Power] (ON/OFF) è spenta.

Il dispositivo non è acceso. Collegare il cavo di alimentazione e premere il tasto [ON/OFF]. Il dispositivo si accende e sul display LCD viene visualizzato un messaggio.

Se la spia [Power] (ON/OFF) è accesa

È possibile che il display LCD sia in modalità screen saver. Premere un tasto diverso da [ON/OFF] sul pannello dei comandi.


Sul display LCD viene visualizzata una lingua diversa da quella desiderata

Causa

Azione

La lingua che si desidera visualizzare non è selezionata.

Selezionare la lingua attenendosi alla procedura riportata di seguito.

(1) Premere il tasto [ON/OFF] per accendere il dispositivo.

(2) Premere tre volte il tasto [Menu].

(3) Premere due volte il tasto [image] , quindi il tasto [OK].

(4) Premere ripetutamente il pulsante [image] per selezionare il menu più a destra.

(5) Premere una volta il pulsante [image] , quindi premere il pulsante [OK].

(6) Premere ripetutamente il pulsante [image] per selezionare la lingua più a sinistra.

(7) Premere il pulsante [image] per il numero di volte corrispondente alla lingua desiderata.

- <JAPANESE> (GIAPPONESE): 0 volte

- <ENGLISH> (INGLESE): 1 volta

- <GERMAN> (TEDESCO): 2 volte

- <FRENCH> (FRANCESE): 3 volte

- <ITALIAN> (ITALIANO): 4 volte

- <SPANISH> (SPAGNOLO) 5 volte

- <DUTCH> (OLANDESE): 6 volte

- <PORTUGUESE> (PORTOGHESE): 7 volte

- <NORWEGIAN> (NORVEGESE): 8 volte

- <SWEDISH> (SVEDESE): 9 volte

- <DANISH> (DANESE): 10 volte

- <FINNISH> (FINLANDESE): 11 volte

- <RUSSIAN> (RUSSO): 12 volte

- <CZECH> (CECO): 13 volte

- <HUNGARIAN> (UNGHERESE): 14 volte

- <POLISH> (POLACCO): 15 volte

- <SLOVENE> (SLOVENO): 16 volte

- <TURKISH> (TURCO): 17 volte

(8) Premere il pulsante [OK].

La lingua desiderata viene visualizzata sul display LCD.

(9) Premere il pulsante [Stop/Reset] (Stop/Ripristino).


Impossibile installare MP Drivers

Causa

Azione

Impossibile procedere oltre la schermata [Printer Connection/Connessione stampante]

Se è impossibile procedere oltre la schermata [Printer Connection/Connessione stampante], procedere come di seguito indicato per reinstallare MP Drivers.

(1) Fare clic su [Cancel/Annulla] nella schermata [Printer Connection/Connessione stampante].

(2) Fare clic su [Start Over/Riavvia] nella schermata [Installation Failure/Installazione non riuscita].

(3) Fare clic su [Back/Indietro] nella schermata successiva.

(4) Fare clic su [Exit/Esci] nella schermata [PIXMA XXX] (dove "XXX" è il nome del dispositivo in uso), quindi rimuovere il CD-ROM.

(5) Spegnere la stampante.

(6) Riavviare il computer.

(7) Accertarsi che non siano in esecuzione altre applicazioni, compreso il software antivirus.

(8) Attenersi alle istruzioni fornite nella documentazione di installazione per reinstallare MP Drivers.

L'installazione non si avvia automaticamente quando [Setup CD-ROM/CD-ROM di installazione] viene inserito nell'unità del computer.

(1) Fare clic su [Start], quindi su [Computer].

In Windows XP, fare clic su [Start] e quindi su [My Computer/Risorse del computer].

In Windows 2000, fare doppio clic sull'icona [My Computer/Risorse del computer] sul desktop.

(2) Fare doppio clic sull'icona [image] del CD-ROM nella finestra visualizzata.

Nota

Per avviare il programma di installazione mediante il comando [Run/Esegui], specificare l'unità disco e il nome del programma, MSETUP4.EXE. La lettera di unità da specificare dipende dal computer in uso.

Fare doppio clic sull'icona del CD-ROM sul desktop per avviare l'installazione.

Se l'icona del CD-ROM non viene visualizzata, riavviare il computer.

Se l'icona del CD-ROM non viene visualizzata neanche dopo il riavvio, provare a inserire dischi diversi per controllare che vengano visualizzati. Se gli altri dischi vengono visualizzati, il problema riguarda [Setup CD-ROM/CD-ROM di installazione]. Contattare il servizio assistenza Canon.

La procedura di installazione non è stata seguita correttamente

Attenersi alle istruzioni fornite nella documentazione di installazione per eseguire correttamente l'installazione.

Se MP Drivers non viene installato in modo corretto, disinstallarlo, riavviare il computer, quindi installarlo nuovamente. Consultare il manuale a video Guida alla stampa con il PC.

Nota

Se l'esecuzione del programma di installazione viene interrotta a causa di un errore di Windows, è possibile che il sistema si trovi in una condizione di instabilità e che non sia possibile installare MP Drivers. Riavviare il computer prima di procedere alla nuova installazione.


Impossibile collegare il computer correttamente

La stampa è lenta/La connessione USB 2.0 Hi-Speed non funziona

Causa

Azione

L'ambiente di sistema non è completamente compatibile con la connessione USB 2.0 Hi-Speed.

Se l'ambiente di sistema non è completamente compatibile con la connessione USB 2.0 Hi-Speed, il dispositivo funzionerà a una velocità inferiore pari a quella fornita da una connessione USB 1.1. In questo caso il dispositivo funzionerà correttamente, ma la velocità di stampa potrebbe essere inferiore a causa della ridotta velocità di comunicazione.

Per verificare che l'ambiente di sistema utilizzato supporti la connessione USB 2.0 Hi-Speed, controllare quanto indicato di seguito.

La porta USB sul computer deve supportare la connessione USB 2.0 Hi-Speed.

Il cavo e l'eventuale hub USB utilizzato devono supportare la connessione USB 2.0 Hi-Speed.

Verificare di utilizzare un cavo certificato USB 2.0 Hi-Speed. Si consiglia di utilizzare un cavo di lunghezza non superiore a 10 piedi / 3 metri.

Il sistema operativo del computer deve supportare la connessione USB 2.0 Hi-Speed.

Procurarsi e installare l'aggiornamento più recente per il computer.

Il driver USB 2.0 Hi-Speed deve funzionare correttamente.

Procurarsi e installare nel computer la versione più recente del driver USB 2.0 Hi-Speed compatibile con l'hardware utilizzato.

Importante

Per informazioni sulla connessione USB 2.0 Hi-Speed dell'ambiente di sistema in uso, rivolgersi al produttore del computer, del cavo USB o dell'hub USB.

"Viene visualizzato il messaggio "This device can perform faster/Il dispositivo può funzionare più velocemente"

Causa

Azione

L'ambiente di sistema non è completamente compatibile con la connessione USB 2.0 Hi-Speed.

L'ambiente di sistema non è completamente compatibile con USB 2.0.

Vedere La stampa è lenta/La connessione USB 2.0 Hi-Speed non funziona.


I risultati di stampa non sono soddisfacenti

Se i risultati di stampa non sono soddisfacenti, verificare in primo luogo le impostazioni della carta e della qualità di stampa.

Le impostazioni del formato pagina e del tipo di supporto corrispondono al formato e al tipo di carta caricato?

Se queste impostazioni non sono corrette non è possibile ottenere risultati di stampa soddisfacenti. Se si sta stampa una foto o un'illustrazione, un'impostazione del tipo di carta errata può influire negativamente sulla qualità dei colori stampati. Inoltre, se si stampa con un'impostazione del tipo di carta errata la superficie stampata può risultare graffiata. Con la funzione di stampa senza bordo, a seconda della combinazione dell'impostazione del tipo di carta e della carta caricata, la distribuzione del colore può risultare non uniforme.

L'impostazione della qualità di stampa è stata definita in modo corretto?

Selezionare un'opzione di qualità di stampa adeguata per la carta caricata e l'immagine da stampare. Se si notano sbavature o colori non uniformi, scegliere un'impostazione di qualità di stampa migliore e provare a stampare di nuovo.

* Quando si stampa da una periferica compatibile con PictBridge, impostare la qualità di stampa dal pannello dei comandi del dispositivo. L'impostazione non può essere selezionata dalla periferica compatibile con PictBridge.

Il metodo di verifica delle impostazioni della carta e della qualità di stampa varia a seconda dell'operazione effettuata con il dispositivo.

Per copiare utilizzando il dispositivo | Effettuare la verifica utilizzando il pannello dei comandi del dispositivo. Vedere le pagine del presente manuale in cui viene descritta ogni modalità di stampa.
Per stampare da una periferica compatibile con PictBridge | Effettuare la verifica utilizzando la periferica compatibile con PictBridge o il pannello dei comandi del dispositivo. Vedere "Stampa di foto direttamente da una periferica compatibile" in Guida rapida all'installazione.
Per stampare dal computer | Effettuare la verifica utilizzando il driver della stampante. Consultare il manuale a video Guida alla stampa con il PC.

Se il problema persiste malgrado la corretta impostazione della carta e della qualità di stampa, occorre individuare altre possibili cause. Vedere anche le sezioni seguenti.

Impossibile stampare completamente il lavoro

Causa

Azione

Le dimensioni dei dati di stampa sono eccessive.

Fare clic su [Print Options/Opzioni di stampa] nella scheda [Page Setup/Imposta pagina]. Nella finestra di dialogo visualizzata selezionare la casella di controllo [Reduce spool data size/Riduci dimensione dati di spool].

La selezione di questa opzione può comportare una riduzione della qualità di stampa.

Spazio insufficiente sul disco rigido del computer.

Eliminare i file non necessari per liberare spazio sul disco.

I colori sono confusi

Causa

Azione

La funzione di correzione del colore non è attivata.

Quando si stampano foto o altri elementi grafici, l'attivazione della funzione di correzione del colore può migliorare i colori.

Durante la stampa dal computer

In Windows selezionare [Vivid Photo] nella scheda [Effects/Effetti] della finestra di dialogo delle proprietà della stampante.

In Macintosh scegliere [Special Effects/Effetti Speciali] dal menu di scelta rapida della finestra di dialogo [Print/Stampa], quindi scegliere [Vivid Photo].

Quando si effettua la stampa diretta

Selezionare <VIVID> <ON> (ATT.) nelle impostazioni di stampa.

La cartuccia FINE (FINE Cartridge) non è installata correttamente.

Rimuovere la cartuccia FINE (FINE Cartridge) e reinstallarla.

Gli ugelli della testina di stampa sono ostruiti.

Stampare il test di controllo degli ugelli e verificare che l'inchiostro non sia esaurito.

Per ulteriori informazioni sulla stampa del test di controllo degli ugelli, vedere Stampa del test di controllo degli ugelli.

Se risultano righe mancanti o striature bianche, eseguire la pulizia standard o accurata della testina di stampa. Se il problema persiste, probabilmente l'inchiostro nella cartuccia FINE (FINE Cartridge) è esaurito.

Quando l'inchiostro di una cartuccia FINE (FINE Cartridge) è esaurito, sostituire la cartuccia.

Nota

I colori stampati potrebbero non corrispondere a quelli visualizzati a causa di differenze di base nei metodi utilizzati per la riproduzione dei colori.

Anche le impostazioni di controllo del colore e le differenze ambientali possono influire sull'aspetto dei colori visualizzati.

La stampa non si avvia/La stampa è sfocata/I colori sono errati/Le linee rette non sono allineate

Causa

Azione

La cartuccia FINE (FINE Cartridge) non è installata correttamente. / L'inchiostro è esaurito.

Rimuovere la cartuccia FINE (FINE Cartridge) e reinstallarla.

Potrebbe essersi formato un deposito di polvere fra i punti di contatto. In questo caso, reinstallando la cartuccia FINE (FINE Cartridge) è possibile migliorare i risultati di stampa.

Verificare inoltre che il nastro protettivo (A) sia stato rimosso.

Gli ugelli della testina di stampa sono ostruiti.

Vedere Le stampe sono sbiadite o i colori non sono corretti ed eseguire tutte le operazioni di manutenzione necessarie.

Il supporto è stato caricato con il lato sbagliato rivolto verso l'alto.

Numerosi tipi di carta accettano la stampa solo su un lato specifico.

Se si stampa sul lato errato le stampe possono risultare confuse o di scarsa qualità.

Per informazioni dettagliate sul lato di stampa, consultare le istruzioni fornite con la carta.

L'impostazione della leva di regolazione di spessore della carta non è corretta.

Regolare la posizione della leva di regolazione dello spessore della carta in base al tipo di carta utilizzata. Vedere Tipi di supporti compatibili.

A seconda del contenuto di stampa, la superficie di stampa può risultare graffiata anche per i tipi di carta per i quali la leva va impostata a sinistra. In questo caso, spostare a destra la leva di regolazione di spessore della carta.

* Al termine della stampa riportare a sinistra la leva di regolazione di spessore della carta. Se la leva non viene riportata a sinistra, è più probabile che l'interno del dispositivo si sporchi a causa dell'eccessiva distanza tra la testina di stampa e il foglio di carta caricato e ciò potrebbe ridurre la qualità di stampa.

La testina di stampa non è allineata.

Se dopo l'installazione la testina di stampa non è stata allineata, è possibile che le linee rette stampate risultino non allineate. Allineare la testina di stampa dopo l'installazione.

Vedere Allineamento della testina di stampa sul dispositivo per eseguire l'allineamento della testina di stampa utilizzando il pannello dei comandi.

Le righe o le immagini non vengono stampate o vengono stampate solo in parte

Causa

Azione

Le dimensioni dei dati di stampa sono eccessive.

Fare clic su [Print Options/Opzioni di stampa] nella scheda [Page Setup/Imposta pagina]. Nella finestra di dialogo visualizzata selezionare la casella di controllo [Reduce spool data size/Riduci dimensione dati di spool].

La selezione di questa opzione può comportare una riduzione della qualità di stampa.

Stampa con la funzione [Page Layout Printing/Stampa layout di pagina] o con margine di pinzatura.

È possibile che le linee sottili non vengano stampate quando si utilizzano la funzione [Page Layout Printing/Stampa layout di pagina] o il margine di pinzatura. Aumentare lo spessore delle linee presenti nel documento.

Striature bianche

Causa

Azione

Gli ugelli della testina di stampa sono ostruiti.

Vedere Le stampe sono sbiadite o i colori non sono corretti ed eseguire tutte le operazioni di manutenzione necessarie.

La cartuccia FINE (FINE Cartridge) non è installata correttamente. / L'inchiostro è esaurito.

Rimuovere la cartuccia FINE (FINE Cartridge) e reinstallarla.

Potrebbe essersi formato un deposito di polvere fra i punti di contatto. In questo caso, reinstallando la cartuccia FINE (FINE Cartridge) è possibile migliorare i risultati di stampa.

Verificare inoltre che il nastro protettivo (A) sia stato rimosso.

I fogli stampati si arricciano o presentano macchie di inchiostro

Causa

Azione

La carta è troppo sottile.

Quando si stampano dati con alta saturazione dei colori, ad esempio foto o immagini con colori intensi, si consiglia di utilizzare [Photo Paper Pro/Carta Fotografica Professionale] o un altro tipo di carta speciale Canon. Vedere Informazioni generali.

Stampa di elementi grafici con un valore di intensità troppo elevato.

Quando si utilizza carta comune per la stampa di immagini con alta intensità, la carta può assorbire troppo inchiostro e diventare pesante, provocando l'abrasione dei fogli.

Durante la stampa dal computer

Ridurre l'impostazione [Intensity/Intensità] nel driver della stampante e riprovare.

(1) Aprire la finestra di dialogo delle proprietà della stampante.

Vedere Apertura della finestra di dialogo delle proprietà della stampante dall'applicazione.

(2) Nella scheda [Main/Principale], selezionare [Manual/Manuale] per [Color/Intensity/Colore/Intensità], quindi fare clic su [Set/Imposta].

(3) Trascinare la barra di scorrimento [Intensity/Intensità] per regolare l'intensità.

(1) Aprire la finestra di dialogo [Print/Stampa].

Vedere Apertura della finestra di dialogo [Print/Stampa].

(2) Selezionare [Color Options/Opzioni colore] nel menu di scelta rapida.

(3) Trascinare la barra di scorrimento [Intensity/Intensità] per impostare l'intensità.

Quando si effettuano copie

Vedere Modifica delle impostazioni di copia e ridurre l'impostazione <INTENSITY> (INTENSITÀ). Riprovare quindi a stampare.

L'asciugatura della carta stampata richiede molto tempo.

Impostare un valore più elevato per l'opzione [Ink Drying Wait Time/Tempo di attesa asciugatura].

In questo modo, si lascia un tempo sufficiente perché la superficie stampata si asciughi in modo da evitare l'arrotolamento della carta e la presenza di macchie di inchiostro.

(1) Verificare che la stampante sia accesa.

(2) Aprire la finestra di dialogo delle proprietà della stampante.

Vedere Apertura della finestra di dialogo delle proprietà della stampante direttamente dal pannello di controllo.

(3) Fare clic sulla scheda [Maintenance/Manutenzione], quindi su [Custom Settings/Impostazioni personalizzate].

(4) Trascinare la barra di scorrimento [Ink Drying Wait Time/Tempo di attesa asciugatura] per impostare il tempo desiderato e fare clic su [Send/Invia].

(5) Verificare il messaggio e fare clic su [OK].

(1) Verificare che la stampante sia accesa.

(2) Avviare [Canon IJ Printer Utility/Utility stampante Canon IJ].

Vedere Apertura di [Canon IJ Printer Utility/Utility stampante Canon IJ] (Macintosh).

(3) Selezionare [Custom Settings/Impostazioni personalizzate] nel menu di scelta rapida.

(4) Trascinare la barra di scorrimento [Ink Drying Wait Time/Tempo di attesa asciugatura] per impostare il tempo desiderato e fare clic su [Send/Invia].

(5) Verificare il messaggio e fare clic su [OK].

La superficie di stampa è graffiata/La carta è macchiata

Causa

Azione

Il rullo di alimentazione carta è sporco.

Pulire il rullo di alimentazione carta. La pulizia determina l'usura del rullo, pertanto è opportuno eseguire questa procedura solo in caso di necessità.

Per informazioni dettagliate sulla pulizia, vedere Pulizia del rullo di alimentazione carta (Pulizia del rullo).

L'interno del dispositivo è sporco.

Quando si esegue la stampa fronte/retro, se il formato carta specificato non corrisponde al formato carta effettivamente caricato, l'interno si sporcherà di inchiostro, con conseguente presenza di macchie sulla carta stampata.

In questo caso eseguire la pulizia della lastra inferiore per pulire le parti interne del dispositivo.

Per ulteriori informazioni sulla pulizia, vedere Pulizia dell'interno del dispositivo (Pulizia della lastra inferiore) .

Nota

Per evitare che le parti interne del dispositivo si sporchino, impostare correttamente il formato pagina.

L'asciugatura della carta stampata richiede molto tempo.

Quando si stampano documenti come foto che richiedono tempi di asciugatura lunghi, il foglio successivo potrebbe essere prelevato prima che il foglio precedente si sia asciugato.

Rimuovere i fogli dal vassoio di uscita non appena vengono stampati oppure specificare un valore per [Ink Drying Wait Time/Tempo di attesa asciugatura] tale da inserire una pausa dopo la stampa di ogni foglio.

(1) Verificare che la stampante sia accesa.

(2) Aprire la finestra di dialogo delle proprietà della stampante.

Vedere Apertura della finestra di dialogo delle proprietà della stampante direttamente dal pannello di controllo.

(3) Fare clic sulla scheda [Maintenance/Manutenzione], quindi su [Custom Settings/Impostazioni personalizzate].

(4) Trascinare la barra di scorrimento [Ink Drying Wait Time/Tempo di attesa asciugatura] per impostare il tempo desiderato e fare clic su [Send/Invia].

(5) Verificare il messaggio e fare clic su [OK].

(1) Verificare che la stampante sia accesa.

(2) Avviare [Canon IJ Printer Utility/Utility stampante Canon IJ].

Vedere Apertura di [Canon IJ Printer Utility/Utility stampante Canon IJ] (Macintosh).

(3) Selezionare [Custom Settings/Impostazioni personalizzate] nel menu di scelta rapida.

(4) Trascinare la barra di scorrimento [Ink Drying Wait Time/Tempo di attesa asciugatura] per impostare il tempo desiderato e fare clic su [Send/Invia].

(5) Verificare il messaggio e fare clic su [OK].

Stampa in scala di grigi o con il solo inchiostro nero.

Se si stampa utilizzando soltanto l'inchiostro nero, provare a ridurre l'impostazione per [Intensity/Intensità] o ad aumentare l'impostazione per [Print Quality/Qualità di stampa] nel driver della stampante.

Quando si stampa un documento in bianco e nero o si utilizza la stampa in scala di grigi, l'inchiostro non ancora asciutto può macchiare i fogli disposti in pila.

Per evitare il problema, ridurre l'impostazione per [Intensity/Intensità] o aumentare l'impostazione per [Print Quality/Qualità di stampa].

Stampa su un tipo di carta inadatto.

Verificare che la carta utilizzata per la stampa non sia troppo spessa o arrotolata.

Vedere Informazioni generali.

Quando si esegue la stampa senza bordo, la qualità di stampa potrebbe risultare ridotta ai margini superiore e inferiore dei fogli. Assicurarsi che la carta utilizzata sia compatibile con la stampa senza bordo.

Per ulteriori informazioni, vedere Area di stampa.

La carta è arrotolata.

Per carta comune

Togliere la carta e ricaricarla in modo che la stampa venga effettuata sull'altro lato.

Se viene lasciata nel vassoio posteriore per troppo tempo, la carta potrebbe arrotolarsi. In questo caso, caricare la carta con il lato opposto rivolto verso l'alto. Questa operazione potrebbe risolvere il problema.

Si consiglia di riporre la carta non utilizzata nella confezione e di conservarla su una superficie piana.

Per carta di altro tipo

Quando si utilizza carta con gli angoli o l'intera superficie di stampa arrotolata, i fogli potrebbero sporcarsi e/o non essere prelevati in modo corretto. Utilizzare la carta dopo averla resa uniforme procedendo come descritto di seguito.

(1) Con il lato di stampa (A) rivolto verso l'alto, coprire la carta con un foglio di carta comune per evitare che la superficie si macchi o si graffi.

(2) Arrotolare la carta nel senso opposto a quello di curvatura, come mostrato nella figura seguente.

(3) Verificare che l'altezza della curvatura della carta sia compresa fra 0,08" e 0,2" / 2 mm e 5 mm circa (B).

Si consiglia di stampare su carta di cui è stata eliminata l'eccessiva curvatura un foglio alla volta.

Nota

A seconda del tipo di supporto, la carta potrebbe risultare macchiata o non essere prelevata in modo corretto anche se non è arrotolata.

In questo caso, seguire la procedura descritta precedentemente in "Per carta di altro tipo" per arrotolare la carta prima di eseguire la stampa.

Questa operazione potrebbe migliorare i risultati di stampa.

L'impostazione della leva di regolazione di spessore della carta non è corretta.

Regolare la posizione della leva di regolazione dello spessore della carta in base al tipo di carta utilizzata.

Vedere Tipi di supporti compatibili.

A seconda del contenuto di stampa, la superficie di stampa può risultare graffiata anche per i tipi di carta per i quali la leva va impostata a sinistra. In questo caso, spostare a destra la leva di regolazione di spessore della carta.

* Al termine della stampa riportare a sinistra la leva di regolazione di spessore della carta. Se la leva non viene riportata a sinistra, è più probabile che l'interno del dispositivo si sporchi a causa dell'eccessiva distanza tra la testina di stampa e il foglio di carta caricato e ciò potrebbe ridurre la qualità di stampa.

Nota

Se gli angoli o i bordi della carta sono macchiati, provare a stampare con la leva di regolazione di spessore della carta spostata a destra.

Stampa di elementi grafici con un valore di intensità troppo elevato.

Quando si utilizza carta comune per la stampa di immagini con alta intensità, la carta può assorbire troppo inchiostro e diventare pesante, provocando l'abrasione dei fogli.

Durante la stampa dal computer

Ridurre l'impostazione per [Intensity/Intensità] nel driver della stampante e riprovare.

(1) Aprire la finestra di dialogo delle proprietà della stampante.

Vedere Apertura della finestra di dialogo delle proprietà della stampante dall'applicazione.

(2) Nella scheda [Main/Principale], selezionare [Manual/Manuale] per [Color/Intensity/Colore/Intensità], quindi fare clic su [Set/Imposta].

(3) Trascinare la barra di scorrimento [Intensity/Intensità] per regolare l'intensità.

(1) Aprire la finestra di dialogo [Print/Stampa].

Vedere Apertura della finestra di dialogo [Print/Stampa].

(2) Selezionare [Color Options/Opzioni colore] nel menu di scelta rapida.

(3) Trascinare la barra di scorrimento [Intensity/Intensità] per impostare l'intensità.

Quando si effettuano copie

Vedere Modifica delle impostazioni di copia e ridurre l'impostazione per <INTENSITY> (INTENSITÀ). Riprovare quindi a stampare.

Stampa oltre l'area di stampa consigliata.

Se si stampa oltre l'area di stampa consigliata per la carta utilizzata, il bordo inferiore dei fogli potrebbe sporcarsi di inchiostro.

Ridimensionare il documento originale nell'applicazione.

Per ulteriori informazioni sull'area di stampa consigliata, vedere Area di stampa.

I colori non sono uniformi o presentano striature

Causa

Azione

Gli ugelli della testina di stampa sono ostruiti.

Vedere Le stampe sono sbiadite o i colori non sono corretti ed eseguire tutte le operazioni di manutenzione necessarie.

La testina di stampa non è allineata.

Vedere Allineamento della testina di stampa sul dispositivo per eseguire l'allineamento della testina di stampa utilizzando il pannello dei comandi.


I risultati di stampa non sono soddisfacenti durante la copia

Causa

Azione

Il documento originale non è stato caricato correttamente.

Verificare che l'originale sia caricato correttamente sul piano in vetro.

Vedere Caricamento di documenti originali.

Il documento originale non è caricato con il lato da copiare rivolto verso il basso.

Quando si carica l'originale sul piano in vetro, il lato da copiare deve essere rivolto verso il basso.

Il documento originale è una stampa eseguita dal dispositivo.

La copia di una stampa può ridurre la qualità di stampa.

Anziché copiare la stampa, stampare l'originale direttamente dalla fotocamera digitale o dal computer.

Il piano in vetro o il lato interno del coperchio dei documenti è sporco.

Pulire il piano in vetro o il lato interno del coperchio dei documenti.

Vedere Pulizia del piano in vetro e del coperchio dei documenti.

Se il problema persiste, vedere anche I risultati di stampa non sono soddisfacenti.


La stampante non si avvia o si interrompe durante i lavori di stampa

La stampa non si avvia

Causa

Azione

Nella coda di stampa sono rimasti lavori non necessari. / Problemi del computer.

Riavviando il computer si potrebbe risolvere il problema.

Se sono presenti lavori di stampa non necessari, attenersi alla procedura descritta di seguito per eliminarli.

(1) Aprire la finestra di dialogo delle proprietà della stampante.

Vedere Apertura della finestra di dialogo delle proprietà della stampante direttamente dal pannello di controllo.

(2) Fare clic sulla scheda [Maintenance/Manutenzione], quindi su [View Printer Status/Visualizza stato stampante].

Viene visualizzato il monitor di stato della stampante.

(3) Fare clic su [Display Print Queue/Visualizza coda di stampa].

(4) Nel menu [Printer/Stampante] selezionare [Cancel All Documents/Elimina tutti i documenti].

A seconda dei privilegi dell'account potrebbe non essere possibile selezionare questa opzione.

(5) Quando viene visualizzato il messaggio di conferma, fare clic su [Yes/Sì].

I lavori di stampa vengono eliminati.

(1) Fare clic sull'icona della stampante nel Dock per visualizzare l'elenco dei lavori di stampa in corso.

In Mac OS X v.10.2.8, fare clic sull'icona della stampante nel Dock per avviare [Print Center/Centro Stampa], quindi fare doppio clic sul nome della stampante in [Printer List/Elenco stampanti].

(2) Selezionare il lavoro di stampa da eliminare e fare clic su [image].

I lavori di stampa vengono eliminati.

Il dispositivo non è pronto.

Verificare che la spia [Power] (ON/OFF) sia verde.

Se la spia [Power] (ON/OFF) è spenta, accendere il dispositivo.

Quando la spia [Power] (ON/OFF) lampeggia in verde, il dispositivo è in fase di inizializzazione. Attendere che la spia [Power] (ON/OFF) smetta di lampeggiare e rimanga accesa in verde.

Nota

Nel caso di stampa di grandi quantità di dati, come foto o elementi grafici, l'avvio della stampa può richiedere più tempo.

Il dispositivo non è collegato correttamente.

Verificare che il cavo USB sia ben collegato al dispositivo e al computer.

Se si utilizza un sistema di ritrasmissione, ad esempio un hub USB, scollegarlo, collegare la stampante direttamente al computer e riprovare a stampare. Se la stampa si avvia in modo normale, il problema riguarda il sistema di ritrasmissione.

Rivolgersi al rivenditore del sistema di ritrasmissione per informazioni dettagliate.

Potrebbe anche trattarsi di un problema del cavo USB. Sostituire il cavo USB e riprovare a stampare.

Il dispositivo non è selezionato nel driver della stampante.

Il dispositivo non stampa correttamente se si utilizza il driver di un'altra stampante.

In Windows, verificare che nella finestra di dialogo [Print/Stampa] sia selezionata la voce [Canon XXX Printer/Stampante Canon XXX] (dove "XXX" è il nome del dispositivo in uso).

In Macintosh, verificare che nella finestra di dialogo [Print/Stampa] sia selezionato il nome del dispositivo in uso in [Printer/Stampante].

Nota

Per fare in modo che la stampante venga selezionata per impostazione predefinita, scegliere [Set as Default Printer/Imposta come stampante predefinita] (Windows) o [Make Default/Rendi Default] (Macintosh).

La porta della stampante non è configurata correttamente.

Impostare come porta della stampante "USBnnn", dove "n" è un numero.

(1) Accedere a un account utente con privilegi di amministratore.

(2) Fare clic su [Control Panel/Pannello di controllo], quindi su [Printer/Stampante] in [Hardware and Sound/Hardware e suoni].

In Windows XP, fare clic su [Control Panel/Pannello di controllo], [Printers and Other Hardware/Stampanti e altro hardware], quindi su [Printers and Faxes/Stampanti e fax].

In Windows 2000, fare clic su [Control Panel/Pannello di controllo], quindi su [Printers/Stampanti].

(3) Fare clic con il pulsante destro del mouse sull'icona [Canon XXX Printer/Stampante Canon XXX] (dove "XXX" è il nome del dispositivo) e selezionare [Properties/Proprietà].

(4) Fare clic sulla scheda [Ports/Porte] per verificare le impostazioni della porta. Modificarle se necessario.

La stampa si arresta prima del completamento

Causa

Azione

Il dispositivo stampa continuativamente per un lungo periodo.

Se il dispositivo stampa in modo continuativo per un lungo periodo, è possibile che la testina di stampa si surriscaldi. Per proteggere la testina di stampa, il dispositivo potrebbe arrestare temporaneamente la stampa in corrispondenza di un'interruzione di riga per riprenderla in un secondo momento.

In questo caso, interrompere la sessione di stampa in un momento opportuno e spegnere il dispositivo per almeno 15 minuti.

Inoltre, se il dispositivo sta stampando senza sosta da molto tempo immagini grafiche o foto con colori intensi, potrebbe arrestare la stampa per proteggere la testina di stampa. In questo caso, la stampa non riprenderà automaticamente. Spegnere il dispositivo per almeno 15 minuti.

Attenzione

La testina di stampa e l'area circostante all'interno del dispositivo potrebbero surriscaldarsi. Non toccare la testina di stampa o i componenti in prossimità della stessa.

Stampa di documenti con molte foto o illustrazioni.

L'elaborazione di grandi quantità di dati di stampa, come in caso di foto o immagini, richiede molto tempo e nell'intervallo potrebbe sembrare che il dispositivo abbia smesso di funzionare.

Inoltre, quando vengono stampati senza sosta dati che utilizzano una grande quantità di inchiostro su carta comune, il dispositivo potrebbe fermarsi temporaneamente. In entrambi i casi, attendere il completamento del processo.

Nota

Se si stampa un documento con una vasta area di stampa o più copie di un documento, la stampa potrebbe fermarsi temporaneamente per consentire all'inchiostro di asciugarsi.

La stampante si avvia ma l'inchiostro non fuoriesce

Causa

Azione

Gli ugelli della testina di stampa sono ostruiti.

Vedere Le stampe sono sbiadite o i colori non sono corretti ed eseguire tutte le operazioni di manutenzione necessarie.

La cartuccia FINE (FINE Cartridge) non è installata correttamente. / L'inchiostro è esaurito.

Rimuovere la cartuccia FINE (FINE Cartridge) e reinstallarla.

Potrebbe essersi formato un deposito di polvere fra i punti di contatto. In questo caso, reinstallando la cartuccia FINE (FINE Cartridge) è possibile migliorare i risultati di stampa.

Verificare inoltre che il nastro protettivo (A) sia stato rimosso.

La velocità di stampa è inferiore al previsto

Nota

La velocità di stampa può essere incrementata sensibilmente attenendosi alle istruzioni seguenti, a seconda del sistema in uso.

Causa

Azione

Stampa in modalità silenziosa.

Quando si seleziona la modalità silenziosa, la velocità di stampa si riduce. Per incrementare la velocità di stampa non stampare in modalità silenziosa.

Per informazioni dettagliate, consultare il manuale a video Guida alla stampa con il PC per l'impostazione del driver della stampante oppure vedere <DEVICE SETTINGS> (IMPOSTAZ. PERIF.) per l'impostazione del dispositivo.

La qualità di stampa è impostata su un valore troppo elevato.

Aumentare l'impostazione della velocità di stampa nel driver della stampante. Se la velocità viene impostata come fattore prioritario, la stampa avviene in modo più rapido.

(1) Aprire la finestra di dialogo delle proprietà della stampante.

Vedere Apertura della finestra di dialogo delle proprietà della stampante dall'applicazione.

(2) Nella pagina [Main/Principale] selezionare [Fast/Veloce] per l'impostazione [Print Quality/Qualità di stampa].

(1) Aprire la finestra di dialogo [Print/Stampa].

Vedere Apertura della finestra di dialogo [Print/Stampa].

(2) Selezionare [Quality & Media/Qualità e Tipo di carta] dal menu di scelta rapida e scegliere [Detailed Setting/Impostazioni dettagliate].

(3) Trascinare la barra di scorrimento in modo da impostare [Print Quality/Qualità di stampa] su [Fast/Veloce].

Il supporto della cartuccia FINE (FINE Cartridge) non si sposta a sinistra

Nota

Se durante la stampa viene aperta l'unità di scansione (coperchio della stampante), il supporto della cartuccia FINE (FINE Cartridge) si sposta a destra. Chiudere l'unità di scansione (coperchio della stampante) e riaprirla al termine della stampa.

Causa

Azione

Il dispositivo non è pronto.

Verificare che la spia [Power] (ON/OFF) sia verde.

Il supporto della cartuccia FINE (FINE Cartridge) non si muove se il dispositivo non è alimentato. Se la spia [Power] (ON/OFF) è spenta, chiudere l'unità di scansione (coperchio della stampante) e accendere il dispositivo.

Quando la spia [Power] (ON/OFF) lampeggia in verde, il dispositivo è in fase di inizializzazione. Attendere che la spia [Power] (ON/OFF) smetta di lampeggiare e rimanga accesa in verde, quindi aprire nuovamente l'unità di scansione (coperchio della stampante).

Si è verificato un errore del dispositivo.

Chiudere l'unità di scansione (coperchio della stampante), attenersi alle indicazioni visualizzate nel messaggio per risolvere l'errore, quindi riaprirla. Vedere Sul display LCD viene visualizzato un messaggio di errore.

L'unità di scansione (coperchio della stampante) è rimasta aperta per almeno 10 minuti.

Se l'unità di scansione (coperchio della stampante) viene lasciata aperta per oltre 10 minuti, il supporto della cartuccia FINE (FINE Cartridge) si sposta verso destra per impedire che la testina di stampa si asciughi. Chiudere e riaprire l'unità di scansione (coperchio della stampante) per riportare il supporto della cartuccia FINE (FINE Cartridge) a sinistra.

Il dispositivo stampa continuativamente per un lungo periodo.

Se il dispositivo stampa in modo continuativo da molto tempo, chiudere l'unità di scansione (coperchio della stampante), attendere alcuni minuti, quindi riaprirla.

Se il dispositivo stampa in modo continuativo per lungo tempo, la testina di stampa si surriscalda e la stampa viene arrestata temporaneamente per proteggerla. In questo caso, chiudere l'unità di scansione (coperchio della stampante) per alcuni minuti, quindi riaprirla per spostare a sinistra il supporto della cartuccia FINE (FINE Cartridge).


La carta non viene prelevata correttamente

Causa

Azione

Stampa su un tipo di carta inadatto.

Verificare che la carta utilizzata per la stampa non sia troppo spessa o arrotolata.

Vedere Informazioni generali.

Il rullo di alimentazione carta è sporco.

Pulire il rullo di alimentazione carta. La pulizia determina l'usura del rullo, pertanto è opportuno eseguire questa procedura solo in caso di necessità.

Per informazioni dettagliate sulla pulizia, vedere Pulizia del rullo di alimentazione carta (Pulizia del rullo).

La carta non viene caricata correttamente.

Assicurarsi di quanto segue durante il caricamento della carta nel dispositivo.

Quando si caricano più fogli di carta, allineare i bordi dei fogli prima di caricarli.

Caricare sempre la carta con orientamento verticale nel vassoio posteriore, a prescindere dalla direzione di stampa.

Caricare la carta con il lato di stampa rivolto verso l'ALTO. Allineare la risma di carta sul lato destro del vassoio posteriore e far scorrere la guida della carta in modo che tocchi il bordo sinistro della risma.

Per informazioni dettagliate sul caricamento della carta vedere Caricamento della carta.

Troppa carta caricata.

Accertarsi che la risma di carta non superi il limite di caricamento. Tuttavia, a seconda del tipo di carta o delle condizioni ambientali (temperatura e umidità molto elevate o molto basse), potrebbe non essere possibile alimentare correttamente la carta alla massima capacità.

In tali casi dimezzare il numero di fogli di carta caricati.

Per informazioni dettagliate sul caricamento della carta vedere Caricamento della carta.

Oggetto estraneo nel vassoio posteriore.

Accertarsi che il vassoio posteriore non contenga oggetti estranei.

Buste non preparate o non caricate correttamente.

Se si stampa su buste, vedere Caricamento delle buste e prepararle prima della stampa.

Dopo aver preparato le buste, caricarle nel dispositivo con orientamento verticale. Le buste collocate con orientamento orizzontale non vengono prelevate correttamente.

Spostare a destra la leva di regolazione di spessore della carta.


La carta si inceppa

Causa

Azione

La carta si inceppa nella fessura di uscita dei fogli o nel vassoio posteriore.

Rimuovere la carta attenendosi alla procedura seguente.

(1) Estrarre lentamente il foglio dal vassoio posteriore oppure dalla fessura di uscita dei fogli, scegliendo il metodo più semplice.

Se la carta si strappa e un frammento rimane all'interno del dispositivo, spegnere il dispositivo e rimuovere la carta aprendo l'unità di scansione (coperchio della stampante).

Prestare attenzione a non toccare i componenti all'interno del dispositivo.

Dopo avere rimosso completamente la carta, chiudere l'unità di scansione (coperchio della stampante) e riaccendere il dispositivo.

Se non si riesce a estrarre la carta, spegnere e riaccendere la stampante. La carta verrà espulsa automaticamente.

(2) Ricaricare la carta nel dispositivo e premere il tasto [OK] sul dispositivo.

Se al passo (1) il dispositivo è stato spento, tutti i lavori di stampa in coda saranno stati annullati. Eseguire di nuovo la stampa se necessario.

Nota

Per informazioni dettagliate sul caricamento della carta, vedere Caricamento della carta per la stampa.

Se si ricarica la carta nel dispositivo, vedere La carta non viene prelevata correttamente per verificare che il tipo di carta utilizzato e il caricamento della stessa nel dispositivo siano corretti.

Se non si riesce a estrarre la carta o i frammenti inceppati nel dispositivo oppure se l'errore persiste dopo avere rimosso la carta, contattare il servizio assistenza Canon.

La carta in formato [Credit Card/Carta di credito] con orientamento orizzontale si inceppa all'interno del dispositivo.

Non è possibile caricare carta in formato [Credit Card/Carta di credito] con orientamento orizzontale.

Estrarre delicatamente la carta dal vassoio posteriore per rimuoverla.

Se non è possibile rimuovere la carta inceppata oppure se l'errore persiste nonostante la rimozione della carta, contattare il servizio assistenza Canon.


Sullo schermo del computer viene visualizzato un messaggio di errore

Viene visualizzato il messaggio [Service Error 5100/Errore di servizio 5100]

Causa

Azione

Il movimento del supporto della cartuccia FINE (FINE Cartridge) è bloccato.

Annullare la stampa dal computer e spegnere il dispositivo. Togliere la carta inceppata o l'oggetto estraneo che impedisce il movimento del supporto della cartuccia FINE (FINE Cartridge).

Importante

Prestare attenzione a non toccare i componenti all'interno del dispositivo. In caso contrario, si potrebbe danneggiare il dispositivo.

[Writing Error/Errore di scrittura]/[Output Error/Errore di output]/[Communication Error/Errore di comunicazione]

Causa

Azione

Il dispositivo non è pronto.

Verificare che la spia verde [Power] (ON/OFF) sia accesa.

Se la spia [Power] (ON/OFF) è spenta, accendere il dispositivo.

Quando la spia [Power] (ON/OFF) lampeggia in verde, il dispositivo è in fase di inizializzazione. Attendere che la spia [Power] (ON/OFF) smetta di lampeggiare e rimanga accesa in verde.

Se la spia [Alarm] (Indicatore di allarme) è accesa, potrebbe essersi verificato un errore nel dispositivo. Per informazioni dettagliate su come risolvere l'errore, vedere Sul display LCD viene visualizzato un messaggio di errore.

L'impostazione della porta della stampante non corrisponde all'interfaccia del computer collegato al dispositivo.

Verificare le impostazioni della porta della stampante.

* Nelle istruzioni riportate di seguito "XXX" rappresenta il nome del dispositivo.

(1) Accedere a un account utente con privilegi di amministratore.

(2) Fare clic su [Control Panel/Pannello di controllo], quindi su [Printer/Stampante] in [Hardware and Sound/Hardware e suoni].

In Windows XP, fare clic su [Control Panel/Pannello di controllo], [Printers and Other Hardware/Stampanti e altro hardware], quindi su [Printers and Faxes/Stampanti e fax].

In Windows 2000, fare clic su [Control Panel/Pannello di controllo], quindi su [Printers/Stampanti].

(3) Fare clic con il pulsante destro del mouse sull'icona [Canon XXX Printer/Stampante Canon XXX] e selezionare [Properties/Proprietà].

(4) Selezionare la scheda [Ports/Porte] per verificare le impostazioni della porta.

Accertarsi che per la porta [USBnnn] (dove "n" è un numero) di [Canon XXX Printer/Stampante Canon XXX] presente nella colonna [Printer/Stampante] sia selezionata l'opzione [Print to the following port(s)/Invia stampa alle seguenti porte].

Se l'impostazione della porta non è corretta, reinstallare MP Drivers oppure modificare l'impostazione in base all'interfaccia in uso.

Il dispositivo non è collegato correttamente.

Verificare che il cavo USB sia ben collegato al dispositivo e al computer.

Se si utilizza un sistema di ritrasmissione, ad esempio un hub USB, scollegarlo, collegare la stampante direttamente al computer e riprovare a stampare. Se la stampa si avvia in modo normale, il problema riguarda il sistema di ritrasmissione.

Per ulteriori informazioni rivolgersi al rivenditore del sistema di ritrasmissione.

Potrebbe anche trattarsi di un problema del cavo USB. Sostituire il cavo USB e riprovare a stampare.

MP Drivers non è installato correttamente.

È possibile che MP Drivers non sia installato correttamente. Disinstallarlo attenendosi alle istruzioni riportate nel manuale a video Guida alla stampa con il PC e reinstallarlo secondo le istruzioni fornite nella documentazione di installazione.

La porta della stampante non è configurata correttamente.

Attenersi alla procedura seguente per controllare lo stato della porta della stampante.

(1) Fare clic su [Control Panel/Pannello di controllo], [Hardware and Sound/Hardware e suoni] e su [Device Manager/Gestione periferiche].

Se viene visualizzata la schermata [User Account Control/Controllo account utente], attenersi alle istruzioni fornite.

In Windows XP fare clic su [Control Panel/Pannello di controllo], [Performance and Maintenance/Prestazioni e manutenzione], [System/Sistema] e quindi su [Device Manager/Gestione periferiche] nella scheda [Hardware].

In Windows 2000 fare clic su [Control Panel/Pannello di controllo], [System/Sistema] e quindi su [Device Manager/Gestione periferiche] nella scheda [Hardware].

(2) Fare doppio clic su [Universal Serial Bus controllers/Controller USB (Universal serial bus)] e quindi su [USB Printing Support/Supporto stampa USB].

Se [USB Printing Support/Supporto stampa USB] non viene visualizzato, verificare che il dispositivo e il computer siano collegati.

Vedere Il dispositivo non è collegato correttamente.

(3) Selezionare la scheda [General/Generale] e verificare che non vi siano indicazioni di problemi alla stampante.

Se è rilevata la presenza di un errore del dispositivo, fare riferimento alla guida di Windows per risolverlo.

Viene visualizzato il messaggio [Error No.: 300/Errore n.: 300]

Causa

Azione

Il dispositivo non è pronto.

Verificare che la spia verde [Power] (ON/OFF) sia accesa.

Se la spia [Power] (ON/OFF) è spenta, accendere il dispositivo.

Quando la spia [Power] (ON/OFF) lampeggia in verde, il dispositivo è in fase di inizializzazione. Attendere che la spia [Power] (ON/OFF) smetta di lampeggiare e rimanga accesa in verde.

Se la spia [Alarm] (Indicatore di allarme) è accesa, potrebbe essersi verificato un errore nel dispositivo. Per informazioni dettagliate su come risolvere l'errore, vedere Sul display LCD viene visualizzato un messaggio di errore.

Il dispositivo non è collegato correttamente.

Verificare che il cavo USB sia ben collegato al dispositivo e al computer.

Se si utilizza un sistema di ritrasmissione, ad esempio un hub USB, scollegarlo, collegare la stampante direttamente al computer e riprovare a stampare. Se la stampa si avvia in modo normale, il problema riguarda il sistema di ritrasmissione.

Per ulteriori informazioni rivolgersi al rivenditore del sistema di ritrasmissione.

Potrebbe anche trattarsi di un problema del cavo USB. Sostituire il cavo USB e riprovare a stampare.

Il dispositivo non è selezionato in [Printer/Stampante] nella finestra di dialogo [Print/Stampa].

Selezionare il dispositivo in [Printer/Stampante] nella finestra di dialogo [Print/Stampa].

Se il nome del dispositivo non compare in [Printer/Stampante], procedere come di seguito indicato per controllare che il driver della stampante sia installato nel computer.

(1) Scegliere [Print & Fax Preferences/Preferenze stampa e fax] in [Printer/Stampante].

In Mac OS X v.10.2.8 o 10.3.x selezionare [Edit Printer List/Modifica Elenco Stampanti] in [Printer/Stampante].

(2) Controllare che il nome del dispositivo sia visualizzato nell'elenco delle stampanti e che la casella di controllo sia selezionata.

In Mac OS X v.10.2.8 controllare che il nome del dispositivo sia visualizzato in [Printer List/Elenco Stampanti].

(3) Se il nome del dispositivo non è visualizzato, fare clic su [Add(+)/Aggiungi(+)] per aggiungerlo.

Se non è possibile aggiungere il dispositivo, attenersi alle istruzioni riportate nella documentazione di installazione per reinstallare MP Drivers.

Viene visualizzato il messaggio [Error No.: 1700/1710/Errore n.: 1700/1710]

Causa

Azione

L'assorbitore di inchiostro è quasi pieno.

Vedere "<REQ. SERVICE SOON> (NEC. ASSIST. A BREVE)" in Sul display LCD viene visualizzato un messaggio di errore.

Viene visualizzato il messaggio [Error No.: 2001/Errore n.: 2001]

Causa

Azione

Nessuna risposta dalla fotocamera digitale o dalla videocamera digitale collegata. / La fotocamera digitale o la videocamera digitale collegata non è compatibile con questo dispositivo.

Vedere "<INCOMPATIBLE CAMERA> (FOTOCAM NON COMPATIB)" in Sul display LCD viene visualizzato un messaggio di errore.

Viene visualizzato il messaggio [Error No.: 2002/Errore n.: 2002]

Causa

Azione

Una periferica compatibile con PictBridge è collegata tramite un hub USB.

Vedere "<UNSUPPORTED USB HUB> (HUB USB NON SUPPORT.)" in Sul display LCD viene visualizzato un messaggio di errore.

Altri messaggi di errore

Causa

Azione

Uno dei seguenti messaggi di errore di Windows viene visualizzato al di fuori del monitor di stato della stampante.

"Could not spool successfully due to insufficient disk space/Spazio su disco insufficiente. Impossibile avviare lo spooler"

Aumentare la quantità di spazio libero su disco eliminando i file non necessari.

"Could not spool successfully due to insufficient memory/Memoria insufficiente. Impossibile avviare lo spooler"

Aumentare la quantità di memoria disponibile chiudendo le altre applicazioni in esecuzione.

Se la stampa risulta ancora impossibile riavviare il computer e riprovare a stampare.

"Printer driver could not be found/Impossibile trovare il driver della stampante"

Disinstallare MP Drivers attenendosi alla procedura descritta nel manuale a video Guida alla stampa con il PC, quindi reinstallarlo.

"Could not print/Impossibile stampare nome applicazione - nome file"

Provare a ristampare al termine del lavoro corrente.


Problemi specifici di Windows

Il monitor di stato della stampante non viene visualizzato.

Causa

Azione

Il monitor di stato della stampante non è attivato.

Accertarsi che nel menu [Option/Opzioni] del monitor di stato della stampante sia selezionata la voce [Enable Status Monitor/Attiva Monitor di stato].

(1) Aprire la finestra di dialogo delle proprietà della stampante.

Vedere Apertura della finestra di dialogo delle proprietà della stampante direttamente dal pannello di controllo.

(2) Nella scheda [Maintenance/Manutenzione] selezionare [View Printer Status/Visualizza stato stampante].

(3) Selezionare [Enable Status Monitor/Attiva Monitor di stato] dal menu [Option/Opzioni] se non è selezionato.


Messaggi di errore visualizzati su una periferica compatibile con PictBridge

Di seguito sono indicati gli errori che possono verificarsi durante la stampa diretta da una periferica compatibile con PictBridge e le relative contromisure.

Nota

In questa sezione vengono descritti gli errori rilevati nelle periferiche compatibili con PictBridge prodotte da Canon.

I messaggi di errore e il funzionamento potrebbero variare in base alla periferica utilizzata.

Per gli errori relativi a periferiche di altri produttori compatibili con PictBridge, verificare il messaggio di errore sul display LCD ed eseguire l'operazione necessaria per correggere l'errore. Per informazioni, vedere Sul display LCD viene visualizzato un messaggio di errore.

Per gli errori indicati sulla periferica compatibile con PictBridge e le relative soluzioni, consultare anche il manuale della periferica. Per eventuali altri problemi della periferica, contattare il produttore.

Messaggio di errore sulla periferica compatibile con PictBridge

Azione

"[Printer in use/Stampante in uso]"

Se il dispositivo sta stampando dal computer oppure è in fase di riscaldamento, attendere la fine dell'operazione in corso. Al termine, il dispositivo inizia a stampare automaticamente.

Quando si stampa per la prima volta dopo aver modificato il tipo di supporto, è possibile che sul display LCD del dispositivo venga visualizzato un messaggio con la richiesta di verificare la posizione della leva di regolazione dello spessore della carta. In tal caso accertarsi che la leva di regolazione dello spessore della carta sia impostata in modo corretto, quindi premere il tasto [OK].

"[No paper/Assenza carta]"

Caricare la carta nel vassoio posteriore e selezionare [Continue/Continua]* nel display della periferica compatibile con PictBridge.

* Per riprendere a stampare, è anche possibile premere il tasto [OK] sul dispositivo invece di selezionare [Continue/Continua] sulla fotocamera.

"[Paper Error/Errore carta]"

Aprire il vassoio di uscita. Il dispositivo riprende la stampa.

"[Paper jam/Inceppamento carta]"

Selezionare [Stop] sul display della periferica compatibile con PictBridge per arrestare la stampa.

Rimuovere la carta inceppata, caricare nuova carta e premere il tasto [OK] sul dispositivo; quindi riprovare a stampare.

"[Printer cover open/Coperchio stampante aperto]"

Chiudere l'unità di scansione (coperchio della stampante) sul dispositivo.

"[No print head/Nessuna testina]"

È possibile che la cartuccia FINE (FINE Cartridge) non sia installata o non sia compatibile con questo dispositivo.

Per ulteriori informazioni sulla risoluzione dell'errore, vedere "<CHECK INK> (CONTROLLA INCHIOSTRO) U051/U052/U053/U059" in Sul display LCD viene visualizzato un messaggio di errore.

"[Waste tank full/Serbatoio di scarto pieno]"/

"[Ink absorber full/Assorb. inchiostro pieno]"

L'assorbitore di inchiostro è quasi pieno.

Per informazioni dettagliate su come correggere l'errore, vedere "<REQ. SERVICE SOON> (NEC. ASSIST. A BREVE)" in Sul display LCD viene visualizzato un messaggio di errore.

"[No ink/Assenza inchiostro]"

"[Ink cassette error/Errore cassetto inchiostro]"

L'inchiostro di una cartuccia FINE (FINE Cartridge) potrebbe essere in fase di esaurimento o già esaurito.

È possibile che la cartuccia FINE (FINE Cartridge) non sia installata correttamente o non sia compatibile con il dispositivo.

Controllare il messaggio di errore visualizzato sul display LCD ed eseguire l'operazione necessaria per risolvere l'errore.

Vedere Sul display LCD viene visualizzato un messaggio di errore.

"[Hardware Error/Errore hardware]"

Si sono verificati errori con la cartuccia FINE (FINE Cartridge). Sostituire la cartuccia FINE (FINE Cartridge). Vedere Sostituzione di una cartuccia FINE (FINE Cartridge).

"[Printer error/Errore stampante]"

Potrebbe essersi verificato un errore per il quale è necessario l'intervento dell'assistenza tecnica. La spia verde [Power] (ON/OFF) e la spia arancione [Alarm] (Indicatore di allarme) lampeggiano alternativamente.

Scollegare il cavo USB tra il dispositivo e la periferica compatibile con PictBridge, spegnere il dispositivo e scollegare il cavo di alimentazione dalla presa. Attendere qualche minuto, quindi ricollegare il cavo di alimentazione, accendere il dispositivo e ricollegare la periferica compatibile con PictBridge al dispositivo.

Se il problema persiste, contattare il servizio assistenza Canon.


Problemi di scansione

ScanGear non si avvia

Causa

Azione

Il driver dello scanner (ScanGear) non è installato.

Attenersi alle istruzioni fornite nella documentazione di installazione per reinstallare MP Drivers.

Altri problemi di scansione

Consultare il manuale a video Guida alla scansione.


Problemi relativi alla ricezione di fax

Impossibile ricevere e/o stampare fax

Causa

Azione

Il dispositivo non è acceso.

Quando è spento il dispositivo non può ricevere fax. Premere il tasto [ON/OFF] per accenderlo.

Dopo un'interruzione di corrente o dopo avere scollegato il cavo di alimentazione, premere il tasto [ON/OFF] per accendere il dispositivo.

La memoria del dispositivo è piena.

Stampare o eliminare i documenti presenti in memoria. Vedere Stampa o eliminazione di un documento memorizzato. Chiedere quindi al mittente di inviare nuovamente il fax.

Si è verificato un errore durante la ricezione.

Controllare l'eventuale presenza di un messaggio di errore sul display LCD. Vedere Sul display LCD viene visualizzato un messaggio di errore.

Stampare il rapporto delle attività e verificare l'eventuale presenza di errori. Vedere Stampa manuale del rapporto attività.

La linea telefonica non è collegata correttamente.

Verificare che la linea telefonica sia collegata in modo corretto al jack della linea telefonica e che il telefono, o un altro dispositivo esterno quale una segreteria telefonica o un modem, sia collegato in modo corretto al jack del dispositivo esterno. Vedere la documentazione di installazione.

È stata caricata carta con formato diverso da A4, Letter o Legal*.

Se è stata caricata carta di formato diverso da A4, Letter o Legal*, i fax ricevuti non vengono stampati, ma memorizzati. Utilizzare carta di formato A4, Letter o Legal, quindi premere il pulsante [OK] del dispositivo.

La modalità di ricezione impostata sul dispositivo non è corretta.

Verificare l'impostazione della modalità di ricezione e, se necessario, modificarla.

<FAX ONLY MODE> (SOLO MODO FAX)

Vedere Se si desidera ricevere i fax solo in modo automatico tramite il dispositivo oppure si dispone di una linea telefonica dedicata utilizzata esclusivamente per la funzione fax.

<TEL PRIORITY MODE> (MODO PRIORITÀ TEL)

Vedere Se si utilizza una singola linea telefonica per i fax e le chiamate vocali e si utilizzano le chiamate vocali con maggiore frequenza.

<FAX PRIORITY MODE> (MOD. PRIORITÀ FAX)

Vedere Se si utilizza una singola linea telefonica per i fax e le chiamate vocali e si desidera ricevere automaticamente i fax.

<DRPD> (DRPD)

Vedere Se si è abbonati al servizio DRPD (Distinctive Ring Pattern Detection) della propria società telefonica (solo negli Stati Uniti e in Canada).

<NETWORK SWITCH> (NETWORK SWITCH)

Vedere Se si desidera che il dispositivo alterni automaticamente le chiamate fax e le chiamate vocali in base ai motivi suoneria di chiamata (commutazione di rete).

* A seconda del paese o della regione di acquisto, il formato Legal potrebbe non essere disponibile.

Il dispositivo non passa automaticamente dalle chiamate vocali alle chiamate fax

Causa

Azione

La modalità di ricezione visualizzata con il tasto sinistro del display LCD non è <FAXONLY> (SOLOFAX).

Se la modalità di ricezione è impostata su <FAX ONLY MODE> (SOLO MODO FAX), le chiamate vocali e quelle fax non verranno alternate automaticamente. Impostare la modalità di ricezione su <TEL PRIORITY MODE> (MODO PRIORITÀ TEL), <FAX PRIORITY MODE> (MOD. PRIORITÀ FAX), <DRPD> (DRPD)*1 o <NETWORK SWITCH> (NETWORK SWITCH)*2.

Se la modalità di ricezione è <TEL PRIORITY MODE> (MODO PRIORITÀ TEL), collegare una segreteria telefonica al dispositivo e verificare che il messaggio venga riprodotto sulla stessa.

*1 Questa impostazione è disponibile solo negli Stati Uniti e in Canada.

*2 Questa impostazione potrebbe non essere disponibile a seconda del paese o della regione di acquisto.

La qualità dei fax ricevuti non è soddisfacente

Causa

Azione

La funzione <ECM RX> (RIC IN EMC) è impostata su <OFF> (DIS.).

Impostare <ECM RX> (RIC IN EMC) su <ON> (ATT.). Vedere <ECM RX> (RIC IN EMC).

Il documento originale o il dispositivo fax del mittente è sporco.

La qualità dell'immagine del fax è determinata principalmente dal dispositivo del mittente. Contattare il mittente e accertarsi che l'area di scansione del dispositivo non sia sporca.

L'invio o la ricezione in modalità ECM non vengono attivati sebbene la linea o il collegamento non siano soddisfacenti.

Nel dispositivo, impostare <ECM RX> (RIC IN EMC) su <ON> (ATT.). Vedere <ECM RX> (RIC IN EMC).

Contattare il mittente e accertarsi che nel dispositivo di invio sia attivato l'invio in modalità ECM.

Se il dispositivo fax del mittente o del destinatario non è compatibile con la modalità ECM, il fax verrà inviato o ricevuto in modalità standard.

Ridurre la velocità di avvio della ricezione. Vedere <RX START SPEED> (VELOC. INIZIO RIC).

Errori ripetuti durante la ricezione di un fax

Causa

Azione

Le condizioni della linea telefonica o la connessione sono insoddisfacenti.

Ridurre la velocità di avvio della ricezione. Vedere <RX START SPEED> (VELOC. INIZIO RIC).

Se la linea o il collegamento non sono soddisfacenti, la riduzione della velocità di avvio della ricezione può correggere l'errore.

Il fax del mittente non funziona normalmente.

Contattare il mittente e accertarsi che il dispositivo di cui dispone funzioni in modo normale.


Problemi relativi alla trasmissione di fax

Impossibile inviare un fax

Causa

Azione

Il dispositivo non è acceso.

Quando è spento, il dispositivo non può inviare fax. Premere il tasto [ON/OFF] per accenderlo.

Dopo un'interruzione di corrente o dopo avere scollegato il cavo di alimentazione, premere il tasto [ON/OFF] per accendere il dispositivo.

L'indicatore [In Use/Memory] (Indicatore Memoria/In uso) lampeggia.

È in corso l'invio di un altro documento dalla memoria. Attendere il completamento dell'operazione.

La linea telefonica è collegata al jack del dispositivo esterno.

Ricollegarla al jack della linea telefonica. Vedere la documentazione di installazione.

Se non si riesce ancora a inviare fax, la linea telefonica presenta un problema. Contattare la società telefonica e il produttore dell'adattatore del terminale o del telefono.

Il tipo di linea telefonica non è impostato in modo corretto.

Se il tipo di linea telefonica non è impostato in modo corretto, non sarà possibile inviare i fax, ma sarà comunque possibile riceverli. In questo caso, verificare l'impostazione del tipo di linea telefonica e modificarla se necessario. Vedere Impostazione del tipo di linea telefonica.

La funzione <DIAL TONE DETECT> (RILEV. TONO SEL.) è impostata su <ON> (ATT.).

Dopo alcuni secondi, inviare nuovamente il fax. Se l'invio del fax risulta ancora impossibile, impostare <DIAL TONE DETECT> (RILEV. TONO SEL.) su <OFF> (DIS.).

Il numero del fax non è registrato in modo corretto nella funzione di composizione veloce.

Assicurarsi che il numero di fax sia correttamente registrato quando si utilizza la funzione di composizione veloce. Vedere Registrazione dei dati per la selezione codificata veloce.

Si è verificato un errore durante la trasmissione.

Controllare l'eventuale presenza di un messaggio di errore sul display LCD. Vedere Sul display LCD viene visualizzato un messaggio di errore.

Stampare il rapporto delle attività e verificare l'eventuale presenza di errori. Vedere Stampa manuale del rapporto attività.

Non è possibile udire il segnale di linea.

Verificare che la linea telefonica sia collegata in modo corretto al jack appropriato. Se il collegamento è corretto, il problema potrebbe riguardare la linea telefonica. Contattare il gestore della linea telefonica.

Il documento non è caricato correttamente.

Rimuovere il documento, quindi ricaricarlo sul piano in vetro. Vedere Caricamento di documenti originali.

Sul display LCD è visualizzata una destinazione fax.

È in corso l'invio di un altro documento dalla memoria. Attendere il completamento dell'operazione.

Si è verificato un errore della stampante.

Risolvere l'errore. Se la carta è esaurita, caricarla.

Se si ha fretta, è possibile inviare il fax prima di risolvere il problema della stampante premendo il tasto [Stop/Reset] (Stop/Ripristino). In questo caso, ricordare di premere il tasto [FAX] per stampare i fax in memoria al termine della trasmissione.

Impossibile inviare un fax sufficientemente chiaro

Causa

Azione

Il documento non è caricato correttamente oppure il piano in vetro o il lato interno del coperchio dei documenti è sporco.

Rimuovere il documento, quindi ricaricarlo sul piano in vetro. Vedere Caricamento di documenti originali.

Pulire il piano in vetro o il lato interno del coperchio dei documenti, quindi ricaricare il documento. Vedere Pulizia del piano in vetro e del coperchio dei documenti.

L'impostazione della qualità dell'immagine o quella del contrasto di scansione non è adatta al documento.

Nel display LCD, impostare una qualità dell'immagine e del contrasto di scansione adatta al documento. Vedere Regolazione del contrasto di scansione o della qualità dell'immagine (Risoluzione fax).

Il documento non è caricato con il lato per la scansione rivolto verso il basso.

Quando si carica il documento sul piano in vetro, il lato di cui eseguire la scansione deve essere rivolto verso il basso.

Si sta eseguendo la scansione di documenti spessi (max. 0,39 pollici / 10 mm) o incurvati.

Premere con le mani sul coperchio dei documenti durante la scansione.

Errori ripetuti durante l'invio di un fax

Causa

Azione

Le condizioni della linea telefonica o la connessione sono insoddisfacenti.

Ridurre la velocità di avvio della trasmissione. Vedere <TX START SPEED> (VELOC. INIZIO TR).

Se la linea o il collegamento non è soddisfacente, la riduzione della velocità di avvio della trasmissione può correggere l'errore.


Problemi relativi al telefono

Impossibile comporre il numero

Causa

Azione

La linea telefonica non è collegata correttamente.

Verificare che la linea telefonica sia collegata correttamente. Vedere la documentazione di installazione.

Il tipo di linea telefonica non è impostato in modo corretto.

Controllare l'impostazione del tipo di linea telefonica e modificarla, se necessario. Vedere Impostazione del tipo di linea telefonica.

Disconnessione del telefono durante una chiamata

Causa

Azione

Il collegamento del cavo di alimentazione, della linea telefonica o del telefono (oppure di un altro dispositivo esterno, quale una segreteria telefonica o un modem) non è saldo.

Verificare che il cavo di alimentazione, la linea telefonica o il telefono (o un altro dispositivo esterno come segreteria telefonica o modem) siano collegati saldamente.


Se non è possibile risolvere il problema

Se le soluzioni fornite nel presente capitolo non consentono di risolvere il problema, contattare il rivenditore del dispositivo o il servizio assistenza Canon.

Il personale dell'assistenza Canon è preparato a fornire l'assistenza tecnica adeguata a soddisfare i clienti.

Attenzione

Se dal dispositivo dovessero provenire suoni, fumo o odori anomali, spegnerlo immediatamente. Scollegare il cavo di alimentazione dalla presa e contattare il rivenditore o il servizio assistenza Canon. Non tentare in alcun caso di riparare o smontare il dispositivo.

Eventuali tentativi da parte del cliente di riparare o smontare il dispositivo determineranno l'annullamento della garanzia, a prescindere dall'effettiva data di scadenza.

Prima di contattare l'assistenza Canon verificare quanto segue:

Nome del prodotto: PIXMA XXX (dove "XXX" è il nome del dispositivo)
* Il nome del dispositivo si trova sopra il display LCD e sulla copertina del manuale Guida rapida all'installazione.

Numero di serie: si trova sull'etichetta all'interno del dispositivo

Dettagli del problema

Soluzioni adottate per la risoluzione del problema e conseguenze delle operazioni effettuate