MX300 series On-screen Manual

MX300 series MC-2064-V1.00
On-screen Manual
Noklikšķiniet uz pamācības nosaukuma, lai parādītu katru pamācību. Skatiet pamācības zemāk, lai gūtu pilnīgu informāciju par katras jūsu ierīces funkcijas izmantošanu.
 | Lietotāja rokasgrāmata
 |  | Apraksta dažādās funkcijas, ko var veikt tiešo no jūsu iekārtas, kā arī apkopes procedūras. Ietverta arī traucējummeklēšanas rokasgrāmata.
 | PC Printing Guide (angliski)
 |  | Apraksta, kā uzstādīt un darboties ar printera vadotni izdrukāšanai no datora. Pēdējo MP Drivers iegūšana (angliski)
 | Scanning Guide (angliski)
 |  | Apraksta, kā skenēt tekstu un attēlus un kā izmantot skenēšanas rezultātu. Ietverta arī traucējummeklēšanas rokasgrāmata.
 | FAX Driver Guide (angliski)
 |  | Apraksta, kā sūtīt faksa ziņojumus no datora.
 | PC Photo Printing Guide (angliski)
 |  | Apraksta, kā izdrukāt fotogrāfijas, izmantojot lietotnes programmatūru, kas iekļauta komplektācijā ar produktu. Ievads Solution Menu (angliski)
Tip (Padoms)
Ja jūs klikšķināsiet uz pogas Show (Parādīt), jūs varat skatīt attiecīgās pamācību lapas.
Ievērojiet, kad jūs ievadāt atslēgas vārdu meklēšanai, [BackSpace] taustiņš un bultu taustiņi ([<-], [->] utt.) dažreiz var tikt atspējoti.
Tādā gadījumā nospiediet taustiņu [F6], lai aktivizētu šos taustiņus.