Saturs

Lietotāja rokasgrāmata

MP-1737-V1.00

Bieži uzdotie jautājumi

Kā izmantot šo rokasgrāmatu

Drošības norādījumi

Ierīces un attēlu izmantošanas ierobežojumi saskaņā ar likumu

Pirms iekārtas lietošanas

Galvenās sastāvdaļas

Rīkošanās ar oriģinālo dokumentu

Apdrukājamā papīra ievietošana

Papīra ievietošana

Aplokšņu ievietošana

Maza izmēra papīra ievietošana

Apdrukājamais materiāls

Vispārējā informācija

Saderīgie materiālu veidi

Kopēšana

Kopiju izgatavošana

Kopēšanas iestatījumu maiņa

Noderīgu kopēšanas funkciju izmantošana

Drukāšana no datora

Drukāšana sistēmā Windows

Drukāšana sistēmā Macintosh

Attēlu skenēšana

Par attēlu skenēšanu

Skenēšanas metodes

Faksa lietošana

Aparāta sagatavošana faksa lietošanai

Sūtītāja informācijas reģistrēšana

Mērķa reģistrēšana

Faksa ziņojumu sūtīšana

Citu noderīgu sūtīšanas funkciju izmantošana

Faksa ziņojumu saņemšana

Citu noderīgu saņemšanas funkciju izmantošana

Atmiņā saglabātie dokumenti

Atskaišu un sarakstu pārskats

Ikdienas apkope

Kad druka kļūst blāva vai krāsas nav pareizas

Sprauslu pārbaudes parauga drukāšana

Sprauslu pārbaudes parauga izpēte

Drukas galviņas tīrīšana

Rūpīga drukas galviņas tīrīšana

Drukas galviņas izlīdzināšana iekārtā

Drukas galviņas izlīdzināšana datorā

FINE kasetnes (FINE Cartridge) nomaiņa

Kā panākt nemainīgi kvalitatīvus drukas rezultātus

Iekārtas tīrīšana

Iekārtas iestatījumu maiņa

<FAX SETTINGS>

<DEVICE SETTINGS>

Problēmu novēršana

LCD displejā tiek parādīts kļūdas ziņojums

LCD displejā nekas nav redzams

LCD displejā tiek rādīta nepareizā valodā

Nevar instalēt MP draiverus

Nevar pareizi izveidot savienojumu ar datoru

Nav apmierinošu drukas rezultātu

Drukāšanas rezultāts nav apmierinošs, kad veikta kopēšana

Iekārta nesāk drukas darbu izpildi vai to nevar apturēt

Nepareiza papīra padeve

Iestrēdzis papīrs

Datora ekrānā tiek rādīts kļūdas ziņojums

Ar sistēmu Windows saistītas problēmas

Kļūdas ziņojums parādās uz iekārtas, kas ir saderīga ar PictBridge

Skenēšanas problēmas

Problēmas saistībā ar faksa ziņojumu saņemšanu

Problēmas saistībā ar faksa ziņojumu sūtīšanu

Ar tālruni saistītas problēmas

Ja problēmu nevar novērst

Pielikums

Iekļautie priekšmeti

Apdrukājamais laukums

On-Screen Manuals atinstalēšana

Iekārtas transportēšana

Printera rekvizītu dialoglodziņa atvēršana (Windows)

[Page Setup/Lapas iestatījumu] un [Print/Drukas] dialoglodziņa atvēršana (Macintosh)

[Printer Setup Utility/Printera iestatījumu pakalpojumu programmas] ([Print Center/Drukas centra]) atvēršana (Macintosh)

[Canon IJ Printer Utility] atvēršana (Macintosh)


Pielikums

Iekļautie priekšmeti

Pārliecinieties, vai iepakojumā atrodas visi uzskaitītie priekšmeti. Ja kaut kā trūkst vai kaut kas ir bojāts, sazinieties ar vietējā Canon servisa pārstāvi.

[Setup CD-ROM/Uzstādīšanas kompaktdiska]

Uzstādīšanas instrukcijas (uzstādīšanas lapa)

Īsa darba uzsākšanas rokasgrāmata

Canon melnbaltās un krāsu kasetnes FINE (FINE Cartridges)

Strāvas kabelis

Tālruņa līnijas kabelis

* Iekārtas savienošanai ar datoru nepieciešams USB kabelis.


Apdrukājamais laukums

Lai izdrukām būtu vislabākā kvalitāte, iekārta gar apdrukājamā materiāla malām atstāj piemales. Patiesais apdrukājamais laukums ir laukums bez šīm piemalēm.

Piezīme

Drukāšana bez apmalēm

Izvēloties opciju [Borderless Printing/Drukāšana bez apmalēm], jūs varat veikt drukāšanu bez malām.

Veicot drukāšanu bez apmalēm, malas var tikt mazliet apgrieztas, jo kopētais attēls tiek palielināts, lai aizpildītu visu lappusi.

Lai drukātu bez apmalēm, izmantojiet norādīto papīru.

- [Photo Paper Pro PR-101/Profesionālais fotopapīrs PR-101]

- [Glossy Photo Paper GP-401/Glancētais fotopapīrs GP-401]/[Glossy Photo Paper "Everyday Use" GP-501/Glancetais fotopapirs "Everyday Use" GP-501]

- [Photo Paper Glossy GP-502/Glancētais fotopapīrs GP-502]

- [Photo Paper Plus Glossy PP-101/Uzlabotais glancētais fotopapīrs PP-101]

- [Photo Paper Plus Double Sided PP-101D/Abpusēji drukājamais uzlabotais fotopapīrs PP-101D]*

- [Photo Paper Plus Semi-gloss SG-101, SG-201/Uzlabotais pusglancētais fotopapīrs SG-101, SG-201]

- [Matte Photo Paper MP-101/Matētais fotopapīrs MP-101]

* Šo papīru var izmantot tikai tad, ja drukājat no datora.

Bez apmalēm apdrukājot jebkuru citu papīru, iespējama ievērojama drukas kvalitātes pasliktināšanās un/vai izdrukās iespējami nepareizi krāsu toņi.

Bez apmalēm apdrukājot parasto papīru, iespējams, tiks iegūtas sliktākas kvalitātes izdrukas. Šādas izdrukas izmantojiet tikai testa drukāšanai. Jūs varat veikt drukāšanu bez apmalēm uz parastā papīra tikai tad, kad drukājiet no sava datora.

Atkarībā no papīra veida, drukājot bez apmalēm, iespējama drukas kvalitātes pasliktināšanās papīra augšējā un apakšējā malā, kā arī šīs daļas var būt sasmērētas.

Ieteicamais apdrukājamais laukums (tumši zilā krāsā):

Canon iesaka drukāt šī laukuma robežās. ( [image])

Apdrukājamais laukums (gaiši zilā krāsā):

Šajā laukumā var drukāt. ( [image])

Tomēr, drukājot šajā laukumā, var pasliktināties drukas kvalitāte vai papīra padeves precizitāte.

Skatiet A5, A4, B5, [4" x 6"/101,6 x 152,4 mm], [4" x 8"/101,6 x 203,2 mm], [5" x 7"/127,0 x 177,8 mm], [8" x 10"/203,2 x 254,0 mm], [Credit Card/Kredītkarte], [Wide/Plats].

Skatiet Letter, Legal.

Skatiet [Envelopes/Aploksnes].

A5, A4, B5, [4" x 6"/101,6 x 152,4 mm], [4" x 8"/101,6 x 203,2 mm], [5" x 7"/127,0 x 177,8 mm], [8" x 10"/203,2 x 254,0 mm], [Credit Card/Kredītkarte], [Wide/Plats]

Izmērs

Apdrukājamais laukums (platums x augstums)

A5

5,56 x 7,95 collas/141,2 x 202,0 mm

A4

8,00 x 11,38 collas/203,2 x 289,0 mm

B5

6,90 x 9,80 collas/175,2 x 249,0 mm

[4" x 6"/101,6 x 152,4 mm]

3,73 x 5,69 collas/94,8 x 144,4 mm

[4" x 8"/101,6 x 203,2 mm]*

3,73 x 7,69 collas/94,8 x 195,2 mm

[5" x 7"/127,0 x 177,8 mm]

4,73 x 6,69 collas/120,2 x 169,8 mm

[8" x 10"/203,2 x 254,0 mm]

7,73 x 9,69 collas/196.4 x 246,0 mm

[Credit Card/Kredītkarte]

1,86 x 3,07 collas/47,2 x 78,0 mm

[Wide/Plats]

3,73 x 6,80 collas/94,8 x 172,6 mm

* Šo papīra izmēru var izmantot tikai tad, ja drukājat no datora.

Ieteicamais apdrukājamais laukums

Apdrukājamais laukums

Letter, Legal

Izmērs

Apdrukājamais laukums (platums x augstums)

Letter

8,00 x 10,69 collas/203,2 x 271,4 mm

Legal

8,00 x 13,69 collas/203,2 x 347,6 mm

Ieteicamais apdrukājamais laukums

Apdrukājamais laukums

[Envelopes/Aploksnes]

Izmērs

Apdrukājamais laukums (platums x augstums)

[European DL/Eiropas dubultkārtas]*

4,06 x 7,12 collas/103,2 x 180,8 mm

[US Comm. Env. #10/ASV parastā aploksne Nr.10]*

3,86 x 7,96 collas/98,0 x 202,1 mm

* Uz aploksnēm var drukāt tikai no jūsu datora.

Ieteicamais apdrukājamais laukums


On-Screen Manuals atinstalēšana

Lai datorā atinstalētu visas tajā instalētās On-screen Manuals, izpildiet turpmāk sniegtos norādījumus.

Vienā laikā tiks dzēstas visas uzinstalētās On-Sreen Manuals.

1 Noklikšķiniet uz [Start/Sākt] > [All Programs/Visas programmas] ([Programs/Programmas] programmā Windows 2000) > [Canon XXX Manual/Canon XXX rokasgrāmata] (kur "XXX" ir jūsu iekārtas nosaukums) [Uninstall/Atinstalēt].

2 Kad tiek parādīts apstiprinājuma ziņojums, noklikšķiniet uz [OK].

Piezīme

Kad tiek parādīta datora restartēšanas uzvedne, noklikšķiniet uz [OK], lai restartētu datoru.

[PC Printing Guide] atinstalēšana

[PC Printing Guide] tiek atinstalēta, kad tiek atinstalēts printera draiveris.

Piezīme

Papildinformāciju par printera draivera atinstalāciju, skatiet On-Screen Manual [PC Printing Guide].

[Scanning Guide] atinstalēšana

1 Atveriet cieto disku, noklikšķiniet uz [Library/Bibliotēta], [Application Support/Lietojumprogrammas atbalsts], [Canon], [ScanGear], [Resources/Resursi], un [Help/Palīdzība].

2 Ievelciet palīdzības failu atkritumu tvertnē.

3 Pārvelciet ikonu [XXX On-screen Manual/XXX On-screen rokasgrāmata] (kur "XXX" ir jūsu iekārtas nosaukums) uz jūsu darba virsmas atkritumu tvertni.

Citu On-screen Manuals atinstalēšana, kas nav [PC Printing Guide] un [Scanning Guide]

1 Izvēlnē [Go/Aiziet] izvēlieties [Applications/Lietotājprogrammas].

2 Veiciet dubultklikšķi uz mapes [Canon Utilities/Canon pakalpojumi] un pēc tam uz mapes [IJ Manual/IJ rokasgrāmata].

3 Pārvelciet jūsu iekārtas nosaukuma mapi uz atkritumu tvertni.

4 Pārvelciet ikonu [XXX On-screen Manual/XXX On-screen rokasgrāmata] (kur "XXX" ir jūsu iekārtas nosaukums) uz jūsu darba virsmas atkritumu tvertni.


Iekārtas transportēšana

Pārvietojot vai ilgstoši glabājot iekārtu, iepakojiet to, izmantojot oriģinālos iepakojuma materiālus.

Ja jums nav oriģinālo iepakojuma materiālu, rūpīgi iepakojiet iekārtu, lietojot citus aizsargmateriālus, un ievietojiet to izturīgā kastē.

Svarīgi

Iepakojiet iekārtu, atstājiet tajā ievietoto kasetni FINE (FINE Cartridges).

1 Izslēdziet iekārtu.

2 Pārliecinieties, vai lampiņa [Power] (iesl./izsl.) ir nodzisusi, un atvienojiet iekārtu no enerģijas avota.

Svarīgi

Neatvienojiet iekārtu no enerģijas avota, ja lampiņa [Power] (iesl./izsl.) deg vai mirgo zaļā krāsā, jo šādi var izraisīt nepareizu ierīces darbību vai tās bojājumu, un ar ierīci vairs nevarēs drukāt.

3 Ievelciet papīra uztvērēja pagarinājumu un tad aizveriet papīra turētāju un papīra uztvērēju.

4 Atvienojiet printera kabeli no datora un no iekārtas, pēc tam no iekārtas atvienojiet strāvas kabeli.

5 Ar līmlenti nostipriniet visus iekārtas vākus, lai pārvietošanas laikā tie neatvērtos. Pēc tam ielieciet iekārtu plastmasas maisiņā.

6 Iepakojot iekārtu, sānu malās ievietojiet aizsargmateriālu.

Uzmanību

Netransportējiet un neglabājiet iekārtu slīpi, vertikāli vai ar augšpusi uz leju, jo tā var izplūst tinte, sabojājot ierīci.

Iekārtas nosūtīšana

Pirms iekārtas nosūtīšanas, izmantojot transportēšanas pakalpojumus:

Ar izturīgu lenti pielīmējiet kastes vāku.

Redzamā vietā atzīmējiet uz kastes "[PLĪSTOŠS]" vai "[APIETIES UZMANĪGI]".


Printera rekvizītu dialoglodziņa atvēršana (Windows)

Printera rekvizītu dialoglodziņu var atvērt no kādas lietojumprogrammas vai tieši no sistēmas Windows izvēlnes [Start/Sākt].

Piezīme

Printera rekvizītu dialoglodziņu var atvērt arī no lietotājprogrammas [My Printer/Mans dators]. Darbvirsmā veiciet dubultklikšķi uz ikonas [My Printer/Mans printeris] un izvēlieties [Printer Settings/Printera uzstādījumi].

* Atkarībā no iepirkuma valsts vai reģiona lietotājprogramma [My Printer/Mans dators] var nebūt pieejama.

Printera rekvizītu dialoglodziņa atvēršana no lietotājprogrammas

Lai pirms drukāšanas norādītu drukas iestatījumus, veiciet šādas darbības.

Piezīme

Atkarībā no jūsu lietotājprogrammas darbības var atšķirties. Plašāku informāciju skatiet lietojumprogrammas lietotāja rokasgrāmatā.

1 Lietotājprogrammā izvēlieties dokumenta drukāšanas izvēlni.

Parasti dialoglodziņu [Print/Drukāšana] var atvērt, lietojumprogrammas izvēlnē [File/Fails] izvēloties [Print/Drukāšana] vai jūsu lietotājprogrammā izvēloties komandu joslu.

2 Pārliecinieties, ka [Canon XXX Printer/Canon XXX printeris] (kur "XXX" ir jūsu iekārtas nosaukums) ir izvēlēts, un tad noklikšķiniet uz [Preferences/Priekšrocības] (vai [Properties/Īpašības]).

Tiek atvērts printera rekvizītu dialoglodziņš.

Printera rekvizītu dialoglodziņa atvēršana tieši no kontroles paneļa

Šis paņēmiens tiek izmantots, lai veiktu printera apkopi un konfigurētu drukas iestatījumus, kas tiek izmantoti visās lietotājprogrammās.

Piezīme

Atverot printera īpašību dialoglodziņu no [Set printer properties/Uzstādīt printera īpašības] komandu izvēlnē (ne programmā Vista Windows, [Properties/Īpašības] izvēlnē [File/Fails]) parādās tabulatori, kas attiecas uz Windows funkciju (piemēram, tabulators [Port/Ports]). Šie tabulatori neparādās, kad printera īpašību dialoglodziņš tiek atvērts no [Select printing preferences/Izvēlēties drukāšanas priekšrocības] komandu izvēlnē (ne programmā Vista Windows [Printing Preferences/Izdrukāšanas priekšrocības] izvēlnē [File/Fails]) vai programmām. Lai iegūtu detalizētu informāciju par Windows funkciju cilnēm, skatiet ar sistēmu Windows saistīto dokumentāciju.

1 Noklikšķiniet uz [Control Panel/Kontroles panelis], tad [Printer/Printeris] zem [Hardware and Sound/Aparatūra un skaņa].

Operētājsistēmā Windows XP noklikšķiniet uz [Control Panel/Vadības panelis], [Printers and Other Hardware/Printeri un cita aparatūra], tad [Printers and Faxes/Printeri un faksa aparāti].

Operētājsistēmā Windows 2000 noklikšķiniet uz [Control Panel/Vadības panelis], tad [Printers/Printeri].

2 Ar peles labo pogu noklikšķiniet uz ikonas [Canon XXX Printer/Canon XXX printeris] (kur "XXX" ir jūsu iekārtas nosaukums) un izvēlieties [Properties/Rekvizīti].

Tiek atvērts printera rekvizītu dialoglodziņš.

Piezīme

Papildinformāciju par to, kā iestatīt visas funkcijas, skatiet On-Screen Manual [PC Printing Guide] vai tiešsaistes palīdzībā.


[Page Setup/Lapas iestatījumu] un [Print/Drukas] dialoglodziņa atvēršana (Macintosh)

Jūs varat atvērt dialoglodziņu [Page Setup/Lapas iestatīšana] un [Print/Drukāšana] no jūsu lietotās programmas.

Dialoglodziņa [Page Setup/Lapas iesatatīšana] atvēršana

Atveriet dialoglodziņu [Page Setup/Lapas uzstādīšana], lai pirms drukāšanas norādītu lapas (papīra) iestatījumus.

1 Lietojumprogrammas izvēlnē [File/Fails] izvēlieties [Page Setup/Lapas iestatīšana].

Tiek atvērts dialoglodziņš [Page Setup/Lapas iestatīšana].

Dialoglodziņa [Print/Drukāšana] atvēršana

Atveriet dialoglodziņu [Print/Drukāšana], lai pirms drukāšanas norādītu drukas iestatījumus.

1 Lietojumprogrammas izvēlnē [File/Fails] izvēlieties [Print/Drukāšana].

Tiek atvērts dialoglodziņš [Print/Drukāšana].


[Printer Setup Utility/Printera iestatījumu pakalpojumu programmas] ([Print Center/Drukas centra]) atvēršana (Macintosh)

[Printer Setup Utility/Printera iestatījumu pakalpojumu programmu] var atvērt no programmas [Finder/Meklētājs] vai izmantojamās lietotājprogrammas.

Atvēršana no programmas [Finder/Meklētājs]

1 Izvēlnē [Go/Aiziet] izvēlieties [Applications/Lietotājprogrammas].

2 Veiciet dubultklikšķi uz mapes [Utilities/Pakalpojumu programmas] un pēc tam uz ikonas [Printer Setup Utility/Printera iestatījumu pakalpojumu programma].

Sistēmā Mac OS X v.10.2.8 veiciet dubultklikšķi uz mapes [Utilities/Pakalpojumu programmas] un pēc tam uz ikonas [Print Center/Drukas centra].

Tiek atvērts logs [Printer List/Printeru saraksts].

Atvēršana no lietotājprogrammas (tikai Mac OS X v.10.3.x vai Mac OS X v.10.2.8)

1 Atveriet dialoglodziņu [Print/Drukāšana].

Skatiet Dialoglodziņa [Print/Drukāšana] atvēršana.

2 Sadaļā [Printer/Printeris] izvēlieties [Edit Printer List/Rediģēt printeru sarakstu].

Tiek atvērts logs [Printer List/Printeru saraksts].


Pakalpojumu programmas [Canon IJ Printer Utility] atvēršana (Macintosh)

Lai atvērtu pakalpojumu programmu [Canon IJ Printer Utility], veiciet šādas darbības.

1 Izvēlnē [Go/Aiziet] izvēlieties [Applications/Lietotājprogrammas].

2 Veiciet dubultklikšķi uz mapes [Utilities/Pakalpojumu programmas] un pēc tam uz ikonas [Printer Setup Utility/Printera iestatījumu pakalpojumu programma].

Sistēmā Mac OS X v.10.2.8 veiciet dubultklikšķi uz mapes [Utilities/Pakalpojumu programmas] un pēc tam uz ikonas [Print Center/Drukas centrēšana].

Tiek atvērts logs [Printer List/Printeru saraksts].

3 Sarakstā [Name/Nosaukums] izvēlieties savas iekārtas nosaukumu un noklikšķiniet uz [Utility/Pakalpojumu prgramma].

Ja izmantojat Mac OS X v.10.2.8, tad sarakstā [Name/Nosaukums] izvēlieties savas iekārtas nosaukumu un noklikšķiniet uz [Configure/Konfigurēt].

4 Sarakstā [Product/Produkts] izvēlieties savas iekārtas nosaukumu un noklikšķiniet uz [Maintenance/Apkope].

Tiek startēta pakalpojumu programma [Canon IJ Printer Utility].

Piezīme

Papildinformāciju par to, kā iestatīt visas funkcijas, skatiet On-Screen Manual [PC Printing Guide] vai tiešsaistes palīdzībā.


Drukāšana no datora

Šajā sadaļā aprakstītas vienkāršākās drukāšanas darbības.

Drukāšana sistēmā Windows

Piezīme

Izdrukājot fotogrāfijas, kas uzņemtas ar jūsu digitālo kameru, jūs varat veikt izdruku bez apmalēm, izmantojot "Easy-PhotoPrint EX". "Easy-PhotoPrint EX" ir iekļauta diskā [Setup CD-ROM/Uzstādīšanas kompaktdisks].

"Easy-PhotoPrint EX" atbalsta "Exif Print", lai optimizētu fotogāfijas, kas uzņemtas ar "Exif-compliant" digitālo kameru, izmantojot drukāšanas informāciju, kas ierakstīta fotografēšanas laikā, lai sasniegtu augstāko drukāšanas kvalitāti. Papildinformāciju par "Easy-PhotoPrint EX" izmantošanu skatiet On-Screen Manual [PC Photo Printing Guide].

Atkarībā no jūsu lietotājprogrammas darbības var atšķirties. Plašāku informāciju skatiet lietojumprogrammas lietotāja rokasgrāmatā.
Šajā sadaļā ir norādītas darbības, kas jāveic, drukājot operētājsistēmā Windows Vista.

Ja iekārta ir pievienota datoram, faksa ziņojumus var nosūtīt, izmantojot faksa draiveri jebkurā lietojumprogrammā, kurai ir drukāšanas funkcija. Papildinformāciju skatiet On-screen Manual Faksa draivera rokasgrāmatā.

1 Ieslēdziet iekārtu un ievietojiet tajā papīru.

Skatiet Apdrukājamā papīra ievietošana.

2 Izveidojiet dokumentu vai atveriet failu, kuru drukāsiet, izmantojot atbilstošu programmatūru.

3 Atveriet printera rekvizītu dialoglodziņu.

Skatiet Printera rekvizītu dialoglodziņa atvēršana no lietojumprogrammas.

4 Norādiet nepieciešamos iestatījumus.

(1) Iestatījumā [Media Type/Apdrukājamā materiāla veids] izvēlieties ievietošanas papīra materiāla veidu.

(2) Iestatiet nepieciešamās opcijas [Print Quality/Drukas kvalitāte] un [Color/Intensity/Krāsa/intensitāte].

Piezīme

Papildinformāciju par drukas iestatījumiem skatiet On-screen Manual [PC Printing Guide].

(3) Noklikšķiniet uz [OK].

Tiek atvērts dialoglodziņš [Print/Drukāšana].

Piezīme

Lai apstiprinātu lapas izmērus, noklikšķiniet uz cilnes [Page Setup/Lapas iestatījumi]. Ja šis iestatījums neatbilst lietojumprogrammā iestatītajiem dokumenta lapas izmēriem, kuru jūs uzstādījāt programmatūrā, jums ir jāuzstāda lapas izmērs ar to pašu izmēru vai jāizmanto [Scaled Printing/Mērogota drukāšana] vai [Fit-to-Page Printing/Drukāšana, ietilpinot papīru]. Papildinformāciju skatiet On-Screen Manual [PC Printing Guide].

Lai iegūtu papildinformāciju par printera draivera funkcijām, noklikšķiniet uz [Help/Palīdzība] vai [Instructions/Instrukcijas], lai skatītu tiešsaistes palīdzību vai On-Screen Manual [PC Printing Guide]. Ja On-Screen Manual datorā ir instalētas, poga [Instructions/Instrukcijas] tiek rādīta lapās [Main/Galvenā] un [Maintenance/Apkope].

Lai skatītu priekšskatījumu un pārliecinātos, kā dokuments izskatīsies izdrukāts, atzīmējiet izvēles rūtiņu [Preview before printing/Priekšskatījums pirms drukāšanas]. Dažās programmatūrās nav priekšskatījuma funkcijas.

5 Noklikšķiniet uz [Print/Drukāt] (vai [OK]), lai izdrukātu dokumentu.

Tiek uzsākta drukāšana.

Piezīme

Var tikt parādīts ziņojums, kurā tiek pieprasīts apstiprināt papīra biezuma pārslēga pozīciju. Vadieties pēc ekrānā redzamajām instrukcijām, ja parādās ziņojums.

Lai atceltu uzsāktu drukas darbu, nospiediet iekārtas pogu [Stop/Reset] (Pārtraukt/Atcelt) uz iekārtas vai printera statusa monitorā noklikšķiniet [Cancel Printing/Atcelt drukāšanu]. Lai uz ekrāna novietotu printera statusa monitoru, uz funkciju paneļa noklikšķiniet [Canon XXX Printer/Canon XXX printeris] (kur "XXX" ir jūsu iekārtas nosaukums).


Drukāšana sistēmā Macintosh

Piezīme

Atkarībā no jūsu lietotājprogrammas darbības var atšķirties. Plašāku informāciju skatiet lietojumprogrammas lietotāja rokasgrāmatā.

Šajā sadaļā aprakstītās darbības paredzētas drukāšanai sistēmā Mac OS X v.10.4.x.

1 Ieslēdziet iekārtu un ievietojiet tajā papīru.

Skatiet Apdrukājamā papīra ievietošana.

2 Izveidojiet dokumentu vai atveriet failu, kuru drukāsiet, izmantojot atbilstošu programmatūru.

3 Izvēlieties lapas izmērus.

(1) Programmatūras izvēlnē [File/Fails] izvēlieties [Page Setup/Lapas iestatījumi].

Tiek atvērts dialoglodziņš [Page Setup/Lapas iestatīšana].

(2) Pārliecinieties, ka jūsu iekārtas nosaukums ir izvēlēts iestatījumā [Format for/Formāts].

(3) Iestatījumā [Paper Size/Papīra izmēri]izvēlieties ievietojamā papīra izmēru.

(4) Noklikšķiniet uz [OK].

4 Norādiet nepieciešamos iestatījumus.

(1) Programmatūras izvēlnē [File/Fails] izvēlieties [Print/Drukāt].

Tiek atvērts dialoglodziņš [Print/Drukāšana].

(2) Uznirstošajā izvēlnē izvēlieties [Quality & Media/Kvalitāte un materiāli].

(3) Iestatījumā [Media Type/Apdrukājamā materiāla veids] izvēlieties ievietošanas papīra materiāla veidu.

(4) Sarakstā [Print Mode/Drukas režīms] izvēlieties dokumentam atbilstošo drukāšanas režīmu.

Piezīme

Ja sarakstā [Print Mode/Drukas režīms] izvēlēsieties dokumentam atbilstošo drukāšanas režīmu, dokuments tiks drukāts tādās krāsās un ar tādu drukas kvalitāti, kas atbilst parametram [Media Type/Apdrukājamā materiāla veids] izvēlētajai vērtībai.

- [Printing a top-quality photo/Ļoti kvalitatīvu fotoattēlu drukāšana]: izvēlieties, ja drukājamie dokumenti galvenokārt sastāv no fotoattēliem un grafikas ar smalku krāsu gradāciju.

- [Printing tables and charts/Tabulu un diagrammu drukāšana]: izvēlieties, ja drukājamie dokumenti galvenokārt sastāv no grafikiem un grafikas (ilustrācijām) ar izteikti atšķirīgām krāsām.

- [Printing a composite document/Salikta dokumenta drukāšana]: izvēlieties, ja dokumenti galvenokārt sastāv no teksta.

- [Detailed Setting/Detalizēta iestatīšana]: izvēlieties, lai koriģētu iestatījumus [Print Quality/Drukas kvalitāte] un [Halftoning/Pustonēšana].

Lai iegūtu detalizētu informāciju par printera draivera funkcijām, lapā [Quality & Media/Kvalitāte un materiāli], [Color Options/Krāsu opcijas], [Special Effects/Īpašie efekti], [Borderless Printing/Drukāšana bez apmalēm] vai [Margin/Apmales] noklikšķiniet uz [image], lai skatītu On-Screen Manual [PC Printing Guide]. Ja On-Screen rokasgrāmatas nav instalētas, On-Screen Manual [PC Printing Guide] netiek rādīta pat tad, ja noklikšķināt uz [image].

Lai skatītu priekšskatījumu un pārliecinātos, kā dokuments izskatīsies izdrukāts, noklikšķiniet uz [Preview/Priekšskatījums]. Dažās programmatūrās nav priekšskatījuma funkcijas.

5 Noklikšķiniet uz [Print/Drukāt], lai izdrukātu dokumentu.

Tiek uzsākta drukāšana.

Piezīme

Lai skatītu uzsākto drukas darbu sarakstu, dokā noklikšķiniet uz printera ikonas. Ja izmantojat Mac OS X v.10.2.8, dokā noklikšķiniet uz printera ikonas, lai startētu programmu [Print Center/Drikas centrs], un sarakstā [Printer List/Printeru saraksts] veiciet dubultklikšķi uz savas iekārtas nosaukuma.

Lai atceltu uzsāktu drukas darbu, tad drukas darbu sarakstā atlasiet nepieciešamo dokumentu un noklikšķiniet uz [Delete/Dzēst]. Lai īslaicīgi apturētu iesāktu darbu, noklikšķiniet uz [Hold/Aizturēt]. Lai apturētu visus sarakstā iekļautos darbus, noklikšķiniet uz [Stop Jobs/Pārtraukt darbus].


Pirms iekārtas lietošanas

Galvenās sastāvdaļas

Skats no priekšpuses

(1) Dokumenta vāks

Atveriet, kad oriģinālo dokumentu novietojat uz planšetes stikla.

(2) Papīra turētājs

Izvelciet to pilnībā, lai atbalstītu papīru uz uztvērēja.

(3) Papīra vadotne

Pabīdiet papīra kaudzītes kreiso pusi, lai papīrs ievietotos un tiktu padots pareizi.

(4) Aizmugures uztvērējs

Šeit pirms drukāšanas ievietojiet papīru. Papīrs tiek automātiski padots pa vienai loksnei.

(5) Tiešās drukas ports

Šeit pievienojiet "PictBridge" atbilstošo ierīci tādu kā digitālo kameru, lai izdrukātu no tās. Īsā darba uzsākšanas rokasgrāmata skatiet "Izdrukājamās fotogrāfijas no atbilstošās ierīces".

(6) Papīra uztvērējs

Tur izdrukāto materiālu. Atveriet to, kad notiek drukāšana, kopēšana vai sūtīšana pa faksu.

(7) Papīra uztvērēja pagarinājums

Balsta izvadītās izdrukas.

(8) Planšetes stikls

Šeit novietojiet kopējamos, skenējamos vai pa faksu sūtāmos oriģinālos dokumentus.

(9) Vadības panelis

Paredzēts iestatījumu maiņai un iekārtas darbināšanai. Skatiet Vadības paneļa nosaukums.

Skats no aizmugures

(10) Ārējas ierīces kontaktligzda

Pievienojiet ārējo ierīci.

Piezīme

Noņemiet Tālruņa savienotāja uzmavu, lai pievienotu ārējo ierīci.

(11) Tālruņa līnijas kontaktligzda

Pievienojiet tālruņa līniju.

(12) USB ports

Šeit pievienojiet USB kabeli, kas iekārtu savieno ar datoru.

Svarīgi

Neatvienojiet USB kabeli un nepievienojiet to, kamēr iekārta drukā no datora vai skenē attēlus, sūtot tos uz datoru, vai arī dators atrodas snaudas vai gaidstāves režīmā.

(13) Strāvas kabeļa savienotājs

Šeit pievienojiet komplektā iekļauto strāvas kabeli.

Iekšpuse

(14) Kasetnes FINE (FINE Cartridge) turētājs

Šeit uzstādiet kasetnes FINE (FINE Cartridges).

Melnā kasetne FINE (FINE Cartridge) jāuzstāda kreisajā slotā ( [image]), un krāsu kasetnei FINE (FINE Cartridge) jāatrodas labajā slotā ( [image]).

(15) Kasetnes FINE (FINE Cartridges) (Tintes kasetnes)

Nomaināma kasetne, kas ir saskaņota ar printera galviņu un tintes tvertni.

Piezīme

Lai iegūtu informāciju, kā uzstādīt FINE (FINE Cartridges), izlasiet uzstādīšanas instrukcijas.

(16) Skenēšanas bloks (printera vāks)

Skenē oriģinālos dokumentus. Atveriet to, kad tiek mainītas kasetnes FINE (FINE Cartridges) vai jāizņem iesprūdis papīrs, kas atrodas iekārtas iekšpusē.

(17) Skenēšanas bloka turētājs

Tur skenēšanas bloku (printera vāku), kad tas atvērts.

(18) Papīra biezuma pārslēgs

Pārslēdz attālumu starp printera galviņu un ievietoto papīru, lai iegūtu atbilstību drukājamā papīra veidam.

Piezīme

Papīra biezuma pārslēga pozīcija

Uzstādiet pa labi, kad drukājat uz aploksnēm vai [T-shirt transfers/T-kreklu uzlīmes].

Uzstādiet pa kreisi, kad drukājiet uz aploksnēm vai [T-shirt transfers/T-kreklu uzlīmes].

Svarīgi

Šī daļa (A), kas norādīta zemāk redzamajā attēlā, var tikt apklāta ar izšļakstītu tinti. Tas neietekmē iekārtas darbības kvalitāti.

Nepieskarieties šai daļai (A). Ja tā tiek aiztikta, iekārta var nedrukāt kvalitatīvi.

Vadības paneļa nosaukums

(1) Poga [ON/OFF] (iesl./izsl.) / lampiņa [Power] (iesl./izsl.)

Ieslēdz vai izslēdz iekārtu. Deg vai mirgo zaļā krāsā, norādot enerģijas padeves stāvokli. Pirms iekārtas ieslēgšanas pārliecinieties, vai ir aizvērts dokumentu vāks.

Piezīme

Ja aparāts ir izslēgts, ar to nevar saņemt faksa ziņojumus.

Strāvu nevar izslēgt laikā, kad aparāts sūta vai saņem faksa ziņojumu vai arī aparāta atmiņā ir saglabāti nenosūtīti faksa ziņojumi.

(2) Poga [COPY]

Ar to pārslēdz iekārtu kopēšanas režīmā.

(3) Indikators [In Use/Memory] (Aktīvs/Atmiņa)

Mirgo tālruņa līnijas lietošanas laikā. Indikators deg, ja aparāta atmiņā ir saglabāti dokumenti.

(4) Poga [FAX]

Ar to pārslēdz iekārtu faksa režīmā.

(5) [Alarm] (Uzmanību) lampa

Deg vai mirgo oranžā krāsā, kad rodas tāda kļūda, kā beidzies papīrs vai beigusies tinte.

(6) Poga [SCAN]

Ar to pārslēdz iekārtu skenēšanas režīmā. Skenēšanas režīmā iekārta skenē dokumentu jūsu datora saskaņā ar izvēlētajiem uzstādījumiem. Lai izmantotu šo pogu, iekārta ir jāpievieno datoram. Papildinformāciju skatiet On-Sreen Manual [Scanning Guide].

(7) Poga [Menu] (Izvēlne)

Sniedz pieeju izvēlnēm un uzstādījumiem, lai pielāgotu jūsu iekārtas darbības.

(8) LCD (Šķidro kristālu displejs)

Parāda ziņojumus, izvēlņu iespējas un darbības stāvokli.

(9) Ciparu pogas

Ar tām tiek ievadītas skaitliskas vērtības, piemēram, kopiju skaits, faksa/tālruņa numuri un rakstzīmes.

(10) Poga [Redial/Pause] (Atkārtot/Pauze)

Tiek atkārtots pēdējais numurs, kas izsaukts, izmantojot ciparu pogas. Izsaucot vai reģistrējot numurus, ļauj arī ievadīt pauzes starp numuriem vai pēc tiem.

(11) Poga [Black] (Melnbalts)

Tiek sākta melnbaltā kopēšana, skenēšana vai melnbalta faksa ziņojuma sūtīšana vai saņemšana.

(12) Poga [Stop/Reset] (Pārtraukt/Atcelt)

Atceļ darbības, piemēram, kopēšanu, skenēšanu vai faksa ziņojumu sūtīšanu vai saņemšanu, vai uzsākto izdrukas darbu.

(13) Poga [Color] (Krāsas)

Tiek sākta krāsu kopēšana, skenēšana vai krāsaina faksa ziņojuma sūtīšana vai saņemšana.

(14) Poga [Coded Dial] (Kodētais numurs)

Nospiediet šo pogu un divciparu kodu, lai piezvanītu uz iepriekš reģistrētu faksa/tālruņa numuru.

(15) Poga [Tone] (Tonala)

Īslaicīgi ļauj pārslēgties uz toņu numuru izsaukšanu. Režīms tiek pārslēgts arī, ievadot rakstzīmes.

(16) Poga [OK]

Ar to apstipriniet savu izvēlnes vai iestatījuma elementa izvēli.

Ar to dzēš kļūdas ziņojumu un atsāk iekārtas normālu darbību pēc drukas kļūdas novēršanas vai iestrēguša papīra izņemšanas.

(17) [image] (-) un [image] (+) pogas

Ar tām var ritināt izvēlņu elementus un palielināt vai samazināt eksemplāru skaitu.

Veicot faksa ieststījumus, ar [image] atceļ ievadīto rakstzīmi un ar [image] starp rakstzīmēm ievada atstarpi.

(18) Poga [Back] (Atpakaļ)

Šķidro kristālu displejā notiek atgriešanās iepriekšējā ekrānā.

(19) Poga [Settings] (Iestatījumi)

Konfigurē lappuses izmēru, apdrukājamā materiāla veida un attēla labojumu iestatījumus.

(20) Poga [FAX Quality] (FAX kvalitāte)

Faksam, kuru sūtāt, iestata skenēšanas kontrastu un izšķirtspēju.


Rīkošanās ar oriģinālo dokumentu

Šajā sadaļā aprakstīts, kā sākotnējo dokumentu novietot uz planšetes stikla.

Prasības oriģinālajiem dokumentiem

Sākotnējiem dokumentiem, kurus novietojat uz planšetes stikla kopēšanai, skenēšanai vai sūtīšanai pa faksu, ir jāatbilst šādām prasībām:

Dokumenta veids

Papīra dokumenti

Fotoattēli

Grāmatas

Izmēri (platums x garums)

Maks. 8,5 x 11,7 collas/ 216 x 297 mm

Biezums

Maks. 0,39 collas / 10 mm

Oriģinālo dokumentu novietošana

Kopējamos, skenējamos vai pa faksu sūtāmos oriģinālus novietojiet uz planšetes stikla.

Piezīme

Pirms sākotnējā dokumenta novietošanas uz planšetes stikla pārliecinieties, vai tā esošā līme, tinte, labojumu šķidrums vai tamlīdzīgas vielas ir pilnībā nožuvušas.

1 Novietojiet oriģinālo dokumentu uz planšetes stikla.

(1) Atveriet dokumentu vāku.

(2) Novietojiet oriģinālo dokumentu uz planšetes stikla ar kopējamo, skenējamo vai pa faksu sūtāmo pusi uz leju.

Novietojiet oriģinālo dokumentu ar attēlu pareizā pozīcija un nolīdziet to ar augšējiem stūrem, ja nolīdzināšanas atzīme ir parādīta, kā redzamas attēlā augstāk.

Svarīgi

Nenovietojiet uz planšetes stikla priekšmetus, kuru svars pārsniedz 4,4 mārciņas / 2,2 kg.

Nespiediet un nenovietojiet uz oriģināla slogu, pārsniedzot 4,4 mārciņu / 2,2 kg spiedienu.

Tā rīkojoties var izraisīt nepareizu skenera darbību vai salauzt planšetes stiklu.

Piezīme

Iekārta nevar noskenēt tās vietas, kas zemāk redzamajā attēlā atzīmētas ar sarkano krāsu.

(A) 0,04 collas/ 1 mm

Kopējot, skenētais laukums ir atkarīgs no materiāla drukājamā laukuma. Skatiet Apdrukājamais laukums.

2 Uzmanīgi aizveriet dokumentu vāku.


Iekārtas iestatījumu maiņa

Šajā sadaļā aprakstīti iestatījumi izvēlnē <FAX SETTINGS> un izvēlnē <DEVICE SETTINGS>.

<FAX SETTINGS>

Šajā sadaļā aprakstīti iestatījumi izvēlnē <FAX SETTINGS>.

Pirms iestatījumu maiņas var izdrukāt lietotāju datu sarakstu, lai pārbaudītu pašreizējos iekārtas iestatījumus. Plašāku informāciju skatiet sadaļā "Lietotāja datu saraksta drukāšana".

<RECEIVE MODE SET>

<FAX PRIORITY MODE>

Tiek izvēlēts saņemšanas režīms <FAX PRIORITY MODE>.

<FAX ONLY MODE>

Tiek izvēlēts saņemšanas režīms <FAX ONLY MODE>.

<DRPD>

Tiek izvēlēts saņemšanas režīms <DRPD>. Šis iestatījums ir pieejams vienīgi ASV un Kanādā.

<NETWORK SWITCH>

Tiek izvēlēts saņemšanas režīms <NETWORK SWITCH>. Atkarībā no iepirkuma valsts vai reģiona lietotājprogramma šis iestatījums var nebūt pieejams.

<TEL PRIORITY MODE>

Tiek izvēlēts saņemšanas režīms <TEL PRIORITY MODE>.

<MEMORY REFERENCE>

<PRINT MEMORY LIST>

Parāda dokumentus, kas pašreiz ir saglabāti iekārtas atmiņā.

<PRINT DOCUMENT>

Drukā norādītos dokumentus, kas ir saglabāti iekārtas atmiņā.

<PRINT 1ST PAGE ONLY?>:

Var izvēlēties drukājamās lappuses.
Lai izdrukātu tikai pirmo dokumenta lappusi, izvēlieties <YES>.
Lai drukātu visas dokumenta lappuses, izvēlieties <NO>.

<DELETE DOCUMENT>

Dzēš atmiņā saglabāto dokumentu.

<PRNT REPORT/LIST>

<ACTIVITY REPORT>

Parāda pēdējās faksa darbības, kas veiktas, izmantojot iekārtu.

<SPEED DIAL LIST>

Parāda adresātu numurus un vārdus, kas reģistrēti kodētajai ātrajai numuru sastādīšanai.

<PRINT BY NAME?>:

Varat izvēlēties sarakstā izdrukājamo adresātu numuru un vārdu kārtību.
Izvēlieties <YES>, lai izdrukātu sarakstu ar adresātu vārdiem alfabētiskā secībā.
Izvēlieties <NO>, lai izdrukātu sarakstu ar numiriem (00 - 19) pieaugošā secībā.

<USER'S DATA LIST>

Parāda pašreizējo iekārtas iestatījumu sarakstu un reģistrēto sūtītāju informāciju.

<MEMORY LIST>

Parāda dokumentus, kas pašreiz ir saglabāti iekārtas atmiņā.

<CODED DIAL REGIST>

Reģistrē kodētos ātros numurus.

<USER SETTINGS>

<DATE/TIME SETTING>

Ļauj iestatīt pašreizējo datumu un laiku.

<DATE DISPLAY>

Iestata datuma formātu, kas jāparāda šķidro kristālu displejā un jādrukā nosūtītajos faksa ziņojumos.

Pieejamie datuma formāti: <YYYY/MM/DD>, <MM/DD/YYYY> un <DD/MM/YYYY>.

<SUMMER TIME SET>

Aktivizē/deaktivizē vasaras laika iestatījumu. Ja izvēlējāties <ON>, tad variet izvēlēties papildu apakšiestatījumus. Atkarībā no iepirkuma valsts vai reģiona šis iestatījums var nebūt pieejams.

<START DATE/TIME>:

Ļauj iestatīt datumu un laiku, kad sākas vasaras laiks.

<SET MONTH> Norādiet mēnesi.

<SET WEEK> Norādiet nedēļu.

<SET DAY OF WEEK> Norādiet nedēļas dienu.

<SET SHIFT TIME> Norādiet 24 stundas.

<END DATE/TIME>:

Ļauj iestatīt datumu un laiku, kad beidzas vasaras laiks.

<SET MONTH> Norādiet mēnesi.

<SET WEEK> Norādiet nedēļu.

<SET DAY OF WEEK> Norādiet nedēļas dienu.

<SET SHIFT TIME> Norādiet 24 stundas.

<UNIT TEL NUMBER>

Reģistrē faksa/tālruņa numuru, kas jādrukā nosūtītajos faksa ziņojumos.

<UNIT NAME>

Reģistrē vārdu kas jādrukā nosūtītajos faksa ziņojumos.

<TX TERMINAL ID>

Drukā sūtītāja informāciju katra nosūtāmā faksa ziņojuma sākumā (iestatījums [ON/OFF] (iesl./izsl.) ir pieejams atkarībā no iegādes valsts vai reģiona).

<TTI POSITION>:

Ļauj izvēlēties vietu, kur jādrukā sūtītāja informācija (attēla apgabalā vai ārpus tā), kad sūtāt melnbaltus faksa ziņojumus (krāsainajiem faksa ziņojumiem vieta tiek automātiski iestatīta attēla apgabalā).

<FAX/TEL NO. MARK>:

Var izvēlēties atzīmi, kas jāievieto pirms faksa/tālruņa numura, kurš tiek drukāts nosūtītajos faksa ziņojumos.

<OFFHOOK ALARM>

Aktivizē/deaktivizē signālu, kas brīdina, ja nav pareizi nolikta iekārtai pievienotā tālruņa klausule.

<VOLUME CONTROL>

Šeit var norādīt skaļuma iestatījumu <RX RING VOLUME> un <LINE MONITOR VOL.>.

<RX RING LEVEL>

Regulē skaļuma līmeni zvanīšanas signālam, kas atskan, kad tiek saņemts fakss.

<TEL LINE TYPE>

Iekārtai var norādīt tālruņa līnijas veida iestatījumu.

Piezīme

Atkarībā no iepirkuma valsts vai reģiona lietotājprogramma šis iestatījums var nebūt pieejams.

<ACTIVITY REPORT>

Norādiet, vai Darbību atskaite jādrukā automātiski ik pēc 20 darbībām.

<TX SETTINGS>

<ECM TX>

Aktivizē/deaktivizē sūtīšanu kļūdu labošanas režīmā (Error Correction Mode — ECM).

<PAUSE TIME>

Var norādīt pauzes ilgumu, kad tiek nospiesta poga [Redial/Pause] (Atkārtot/Pauze).

<AUTO REDIAL>

Aktivizē/deaktivizē automātisko numuru atkārtošanu.

<REDIAL TIMES>:

Ja iestatījumam <AUTO REDIAL> izvēlaties vērtību <ON>, tiek aktivizēts numura atkārtošanas reižu iestatījums.

<REDIAL INTERVAL>:

Ļauj iestatīt starplaiku starp numura atkārtošanas reizēm, ja iestatījumam <AUTO REDIAL> izvēlaties vērtību <ON>.

<TX START SPEED>

Var norādīt ātrumu, kādā iekārta sāk sūtīšanu.

<TX REPORT>

Aktivizē/deaktivizē automātisku sūtīšanas atskaites drukāšanu pēc faksa nosūtīšanas.

<ATTACH TX IMAGE>:

Ja iestatījumam <TX REPORT> izvēlaties opciju <PRINT ERROR ONLY> vai <PRNT FOR EACH TX>, tiek aktivizēta/deaktivizēta pirmās faksa lapas drukāšana atskaitē.

<DIAL TONE DETECT>

Ja izvēlaties vērtību <ON>, iekārta sūta faksu pēc zvana signāla apstiprināšanas. Atkarībā no iepirkuma valsts vai reģiona lietotājprogramma šis iestatījums var netikt atbalstīts.

<RX SETTINGS>

<AUTO PRINT RX>

Norādiet, vai iekaŗta automātiski drukās saņemto faksa ziņojumu. Ja ir iestatīta vērtība <OFF>, saņemtie faksi tiek saglabāti atmiņā.

<PRINT WHEN NO INK>:

Ja kā <AUTO PRINT RX> izvēlaties <ON>, varat noteikt, vai iekārta automātiski drukās saņemto faksu, ja tintes līmenis būs zems vai tā būs beigusies.

Izvēlieties <OFF>, lai saglabātu saņemto faksu atmiņā, kad tintes līmenis ir zems vai tā ir beigusies.

Izvēlieties <ON>, lai drukātu saņemto faksu neatkarīgi no atlikušās tintes līmeņa.

<ECM RX>

Faksa saņemšanas laikā aktivizē/deaktivizē kļūdu labošanas režīmu (Error Correction Mode — ECM).

<FAX PRIORITY MODE>

Ja kā saņemšanas režīmu izvēlaties <FAX PRIORITY MODE>, var pielāgot tā iestatījumus.

<RING START TIME>:

Var norādīt laiku, kurā iekārtai ir jāpārbauda, vai ir saņemts fakss vai balss zvans.

<TEL RING TIME>:

Balss zvaniem ļauj norādīt zvana ilgumu.

<DEFAULT ACTION>:

Var izvēlēties, vai iekārtai ir jāpārslēdzas uz saņemšanas režīmu, kad pagājis zvana laiks, vai arī jāatvieno zvans.

<DRPD:FAX RNG PAT>

Ja kā saņemšanas režīmu esat norādījis <DRPD>, iekārtai varat izvēlēties zvana paraugu. Šis iestatījums ir pieejams vienīgi ASV un Kanādā.

1 Nospiediet pogu [FAX], pēc tam nospiediet pogu [Menu] (izvēlne).

2 Nospiediet pogu [image] vai [image] , lai izvēlētos <RX SETTINGS>, tad nospiediet pogu [OK].

3 Nospiediet pogu [image] vai [image] , lai izvēlētos <DRPD:FAX RNG PAT>, tad nospiediet [OK].

4 Nospiediet pogu [image] vai [image] , lai izvēlētos zvana signālu, ko tālruņa pakalpojumu uzņēmums ir jums piešķīris, tad nospiediet pogu [OK].

Varat izvēlēties <NORMAL RING>, <DOUBLE RING>, <SHORT-SHORT-LONG>, <SHORT-LONG-SHORT> vai <OTHER RING TYPE>.

5 Nospiediet pogu [Stop/Reset] (Pārtraukt/Atcelt).

Uzstādījumi tiek atcelti un fakss atgriežas gaidstāves režīmā.

<RING COUNT>

Faksa zvaniem izvēlieties signālu skaitu.

<MAN/AUTO SWITCH>

Ja kā saņemšanas režīmu esat norādījis <TEL PRIORITY MODE>, šis iestatījums ļauj aktivizēt/deaktivizēt iekārtas pārslēgšanu faksa saņemšanas režīmā, kad noteiktu laiku ir skanējis zvana signāls.

<RX START TIME>:

Ja iestatījumam <MAN/AUTO SWITCH> izvēlaties vērtību <ON>, tas ļauj iestatīt laiku, cik ilgi zvana tālrunis pirms pārslēgšanās uz faksa saņemšanas režīmu.

<REMOTE RX>

Aktivizē/deaktivizē attālu saņemšanu.

Ja izvēlaties <ON>, tiek izvēlēts <REMOTE RX ID>.

<RX IMG REDUCTION>

Aktivizē/deaktivizē automātisku faksa ziņojumu samazināšanu atbilstoši ievietotā papīra izmēriem.

<REDUC. DIRECTION>:

Ja iestatījumam <RX IMG REDUCTION> izvēlaties vērtību <ON>, varat norādīt samazināšanas virzienu.

<RX START SPEED>

Var norādīt ātrumu, kādā iekārta sāk faksa saņemšanu.

<RX REPORT>

Aktivizē/deaktivizē automātisku saņemšanas atskaites drukāšanu pēc faksa saņemšanas.

Ja esat izvēlējies iestatījumu <PRINT ERROR ONLY> vai <PRINT FOR EACH RX>, saņemšanas atskaite tiek drukāta tikai kļūdas gadījumā vai ikreiz, kad saņemat faksa ziņojumu.


<DEVICE SETTINGS>

Šajā sadaļā aprakstīts, kā mainīt izvēlnē <DEVICE SETTINGS>, veicot darbības, lai norādītu, piemēram, parametru <EXTENDED AMOUNT>.

Piezīme

(zvaigznīte) šķidro kristālu displejā norāda pašreizējo iestatījumu.

1 Pārliecinieties, vai iekārta ir ieslēgta.

2 Izvēlieties izvēlni.

(1) Vairākkārt spiediet pogu [Menu] (Izvēlne), kamēr parādās <DEVICE SETTINGS>.

(2) Nospiediet pogu [image] vai [image] , lai izvēlētos <PRINT SETTINGS>, tad nospiediet pogu [OK].

(3) Nospiediet pogu [image] vai [image] , lai izvēlētos <EXTENDED AMOUNT>, tad nospieidet pogu [OK].

3 Mainiet iestatījumus.

(1) Nospiediet pogu [image] vai [image] , lai izvēlētos <SMALL> vai <LARGE>, tad nospiediet [OK].

<PRINT SETTINGS>

<EXTENDED AMOUNT>

Norāda, cik liela attēla daļa pārsniedz papīra robežas, drukājot bez apmalēm.

<SMALL> / <LARGE>

Piezīme

Ja izdrukā ir malas pat tad, ja tiek drukāts bez apmalēm, šādu problēmu var novērst iestatījuma vērtība <LARGE>.

<PICTBRIDGE SET>

Detalizētu informāciju skatiet Īsajā darba uzsākšanas roksgrāmatā sadaļā "Fotogrāfiju drukāšana no atbilstošās ierīces".

<OTHERS>

<AUDIBLE TONES>

Var norādīt skaļumu.

<KEYPAD VOLUME>

Ļauj izvēlēties skaļumu pīkstienam, kas dzirdams, kad nospiežat vadības paneļa pogas.

<ALARM VOLUME>

Var norādīt signāla skaļumu.

<COUNTRY SELECT>

Ļauj norādīt valsti, kur lietojat iekārtu. Atkarībā no iepirkuma valsts vai reģiona lietotājprogramma šis iestatījums var nebūt pieejams.

<LANGUAGE SETTING>

Maina valodu, kādā tiek rādīti šķidro kristālu displejā un izvēlnēs redzamie ziņojumi.

<JAPANESE> / <ENGLISH> / <GERMAN> / <FRENCH> / <ITALIAN> / <SPANISH> / <DUTCH>/ <PORTUGUESE> / <NORWEGIAN> / <SWEDISH> / <DANISH> / <FINNISH> / <RUSSIAN> / <CZECH> / <HUNGARIAN> / <POLISH> / <SLOVENE> / <TURKISH>

<QUIET MODE>

Šo funkciju var iespējot, ja jūs vēlaties samazināt darbības skaļumu, piemēram drukājot naktī.

Iespējojot šo funkciju, tiek samazināti trokšņi, kas radīti:

kopējot,

drukājot faksa režīmā un

drukājot no ierīces, kas ir saderīga ar PictBridge.

<OFF> / <ON>

Svarīgi

Iespējams, ka drukāšanas ātrums būs mazāks nekā tad, ja šis iestatījums būtu <OFF>.

Šī funckija var nebūt tik efektīva, tas ir atkarīgs no attēla kvalitātes uzstādījuma.
Turklāt, noteikts troksnis tāds, kā tad, kad iekārta gatavojas drukāt, netiek samazināts.

Piezīme

Iespējams samazināt arī trokšņus, kas rodas skenējot vai drukājot no datora. Lai samazinātu šos trokšņus, jums jākonfigurē iestatījumi datorā.

Lai iegūtu informāciju par trokšņiem, kas rodas skenējot, vadieties pēc [Scanning Guide] on-screen manual.

Lai iegūtu informāciju par trokšņiem, kas rodas drukājot no datora, vadieties pēc [PC Printing Guide] on-screen manual.

<RESTORE DEFAULT>

Atgriež noklusējuma vērtības visiem uzstādījumiem, kas tika veikti kopš iekārtas iegādes. Tomēr visi dati var netikt izdzēsti; tas ir atkarīgs no pašreizējā iekārtas lietošanas statusa.


Kopēšana

Kopiju izgatavošana

Šajā nodaļā aprakstītas pamatdarbības, kas jāveic, lai izgatavotu kopijas.

1 Sagatavojieties kopēšanai.

(1) Ieslēdziet ierīci.

(2) Nospiediet pogu [COPY].

(3) Ievietojiet papīru.

Skatiet Apdrukājamā papīra ievietošana.

(4) Novietojiet oriģinālu uz planšetes stikla.

Piezīme

Detalizētu informāciju par kopēšanai piemērotu oriģinālu veidiem un nosacījumiem skatiet sadaļā Oriģinālo dokumentu novietošana.

2 Sāciet kopēšanu.

(1) Nospiediet pogu [image] vai [image] , vai ciparu taustiņus, lai norādītu kopiju skaitu (maksimāli 99 kopijas).

(A) Samazināšanas/Palielināšanas proporcija

(B) Lappuses izmērs

(C) Izdrukas kvalitāte

(D) Kopiju skaits

(E) Apdrukājamā materiāla veids

(F) Intensitāte

(2) Nospiediet pogu [Settings] (lestatījumi), lai piemērotu nepieciešamos uzstādījumus.

Piezīme

Lai izmainītu lappuses izmēru, apdrukājamā materiāla veidu, intensitāti vai attēla kvalitāti, skatiet Kopēšanas iestatījumu maiņa.

Lai kopētu ar dažādiem noformējumiem, skatiet Noderīgu kopēšanas funkciju izmantošana.

(3) Nospiediet pogu [Color] (Krāsas), lai veiktu krāsu kopēšanu, vai pogu [Black] (Melnbalts), lai veiktu melnbaltu kopēšanu.

Ierīce sāk kopēšanu.

Svarīgi

Neatveriet dokumentu vāku un nenoņemiet oriģinālu no planšetes stikla, kamēr nav pabeigta kopēšana.

Piezīme

Pirmo reizi drukājot pēc apdrukājamā materiāla veida nomaiņas, LCD ekrānā var parādīties ziņojums, kurā lūgts apstiprināt papīra biezuma sviras pozīciju. Ja parādās šis ziņojums, pārliecinieties, ka papīra biezuma svira ir iestatīta pareizi un tad nospiediet pogu [OK].

Lai atceltu kopēšanu, nospiediet pogu [Stop/Reset] (Pārtraukt/Atcelt).

Kopēšanas režīmā var saņemt arī faksa ziņojumus (kad nospiesta poga [COPY]).

Kopiju samazināšana vai palielināšana

Kopijas var samazināt vai palielināt.

1 Sagatavojieties kopēšanai.

Skatiet Sagatavojieties kopēšanai.

2 Izvēlieties samazināšanas/palielināšanas metodi.

(1) Nospiediet pogu [Settings] (lestatījumi).

(2) Nospiediet pogu [image] vai [image] , lai izvēlētos samazināšanas/palielināšanas metodi, tad nospiediet pogu [OK].

<PRESET RATIO>:

Jūs varat izvēlēties vienu no iepriekšnoteiktām proporcijām, lai samazinātu vai palielinātu kopijas. Nospiediet pogu [image] vai [image] , lai izvēlētos iepriekšnoteiktu proporciju, lai pielāgotu jūsu sākotnējā dokumenta vai izdrukas papīra izmēru.

(A) A5

(B) A4

<ZOOM>:

Jūs varat norādīt kopiju proporciju procentos, lai samazinātu vai palielinātu kopijas. Nopsiediet pogu [image] vai [image] , lai norādītu samazināšanas vai palielināšanas proporciju (25 - 400%). Nospiediet un turiet pogu [image] vai [image] , lai ātri virzītos uz priekšu caur proprocijām.

(A) 125%

<FIT-TO-PAGE>:

Ierīce automātiski samazina vai palielina attēlu, lai iegūtu atbilstību papīra izmēram. Pārejiet pie 4.darbības.

Piezīme

Izvēloties iespēju <FIT-O-PAGE>, dokumenta izmēri dažkārt netiek noteikti precīzi; tas atkarīgs no oriģināla. Šajā gadījumā izvēlieties iestatījumu <ZOOM> vai <PRESET RATIO>.

3 Pabeigt iestatījumus.

(1) Nospiediet pogu [OK].

LCD atgriežas kopijas dīkstāves režīmā.

4 Sāciet kopēšanu.

Skatiet Sāciet kopēšanu.


Kopēšanas iestatījumu maiņa

Jūs varat mainīt kopēšanas iestatījumus — lappuses izmērus, izdrukas materiāla veidu un attēlu kvalitāti.

Spiediet atkārtoti pogu [Settings] (Iestatījumi), lai pārslēgt vienību, kuru jāuzstāda.

Piezīme

(zvaigznīte) uz LCD norāda pažreizējo iestatījumu.

Lappuses izmēra, izdrukas materiāla veida un attēlu kvalitātes iestatījumi tiek saglabāti pat tad, ja ierīce tiek izslēgta.

<ENLARGE/REDUCE>

Izvēlieties samazināšanas/palielināšanas metodi.

Skatiet Kopiju samazināšana vai palielināšana.

<PRESET RATIO> / <ZOOM> / <FIT-TO-PAGE>

<PAGE SIZE>

Izvēlieties ievietojamā papīra lappuses izmēru.

<8.5"x11"> / <A4> / <B5> / <A5> / <4"x6"> / <5"x7"> / <CREDIT CARD SIZE>

Piezīme

Atkarībā no iegādes valsts vai reģiona daži no minētajiem iestatījumiem nav pieejami.

<MEDIA TYPE>

Izvēlieties ievietojamā papīra izdrukas materiāla veidu.

<PLAIN PAPER> / <PHOTO PAPER PRO> / <PHOTO PAPER PLUS> / <MATTE PHOTO PAPR> / <GLOSSY>

<INTENSITY>

Mainiet intensitāti.

<MANUAL ADJUST> / <AUTO ADJUST (A)>

Piezīme

Ja jūs izvēlieties <MANUAL ADJUST>, izmantojiet pogu [image] , lai samazinātu stiprumu, vai pogu [image] , lai palielinātu to.

Ja izvēlaties <AUTO ADJUST (A)>, <A> parādās uz LCD.

<IMAGE QUALITY>

Atbilstoši oriģinālam koriģējiet drukas kvalitāti.

<STANDARD> / <HIGH> / <FAST>

Piezīme

Iestatījumu <FAST> var izvēlēties tikai pēc tā iestatīšanas logā <PLAIN PAPER>.

Ja izmantojot <FAST> kvalitāte nav tik laba, kā cerēts, izvēlieties iestatījumu <STANDARD> vai <HIGH> un mēģiniet kopēt vēlreiz.

Lai kopētu pelēktoņu režīmā, izvēlieties iestatījumu <HIGH>. Pelēktoņu druka atveido nevis melnbaltos toņus, bet pelēkos.


Noderīgu kopēšanas funkciju izmantošana

Īpašā kopēšana

Var kopēt dažādos izkārtojumos.

Biezu oriģinālu tādu kā grāmatu kopēšana (<FRAME ESASE>)

Kopēšana uz uzlīmēm (<STICKER COPY>)

Kopēšana bez apmalēm (<BORDERLESS COPY>)

Attēla atkārtošana lappusē (<IMAGE REPEAT>)

Divu lappušu kopēšana, ietilpinot tās vienā lappusē (<2-ON-1>)

Četru lappušu kopēšana, ietilpinot tās vienā lappusē (<4-ON-1>)

1 Sagatavojieties kopēšanai.

(1) Ieslēdziet ierīci.

(2) Nospiediet pogu [COPY].

(3) Ievietojiet papīru.

Skatiet Apdrukājamā papīra ievietošana.

(4) Novietojiet oriģinālu uz planšetes stikla.

Piezīme

Detalizētu informāciju par kopēšanai piemērotu oriģinālu veidiem un nosacījumiem skatiet sadaļā Oriģinālo dokumentu novietošana.

2 Izvēlieties kopēšanas izvēlni.

(1) Nospiediet pogu [Menu] (Izvēlne).

Piezīme

Lai atceltu īpašās kopēšanas iestatījumus, izvēlnē <SPECIAL COPY> nospiediet pogu [Stop/Reset] (Pārtraukt/Atcelt).

Ja ir iestatīts eksemplāru skaits vai intensitāte, pogu [Stop/Reset] (Pārtraukt/Atcelt) nospiediet divreiz.

Biezu oriģinālu tādu kā grāmatu kopēšana (<FRAME ERASE>)

Kopējot biezus oriģinālus dokumentus tādus kā grāmatas, jūs varat kopēt bez melnām malām apkārt attēlam. Izmantojot šo funkciju, jūs varat samazināt nevajadzīgu tintes patēriņu.

1 Nospiediet pogu [image] vai [image] , lai izvēlētos <FRAME ERASE>, pēc tam nospiediet pogu [OK].

2 Nospiediet pogu [image] vai [image] , vai ciparu taustiņus, lai norādītu kopiju skaitu.

3 Pēc nepieciešamības pielāgojiet dokumenta iestatījumus.

Skatiet Kopēšanas iestatījumu maiņa.

4 Nospiediet pogu [Color] (Krāsas), lai veiktu krāsu kopēšanu, vai pogu [Black] (Melnbalts), lai veiktu melnbaltu kopēšanu.

Piezīme

Aizveriet dokumentu vāku.

Apkārt attēlam var būt šaura melna mala.

Šī funkcija noņem tikai melnās malas. Ja skenētā grāmata ir pārāk plāna, vai arī ierīce tiek izmantota loga tuvumā vai gaišā vidē, var būt redzams melns rāmis. Arī tad, ja oriģināla krāsa ir tumša, ierīce nespēj atšķirt dokumenta krāsu no ēnas, un tas var izraisīt nelielu apgriešanu.

Kopēšana uz uzlīmēm (<STICKER COPY>)

Jūs varat ērti izveidot 16 uzlīmes no 4" x 6" / 101,6 x 152,4 mm fotogrāfijām vai grafikas, izmantojot Canon uzlīmju papīru.

(A) Planšetes stikls (Novietojiet dokumentu ar kopējamo virsmu uz leju)

(B) 16 uzlīmes

1 Nospiediet pogu [image] vai [image] , lai izvēlētos <STICKER COPY>, pēc tam nospiediet pogu [OK].

2 Pārliecinieties, ka tiek izvēlēts 4 x 4, pēc tam nospiediet pogu [OK].

Piezīme

Jūs varat izvēlēties tikai 4 x 4, kaut arī citi izkārtojumi parādās uz LCD.

3 Nospiediet pogu [image] vai [image] , vai ciparu taustiņus, lai norādītu kopiju skaitu.

4 Nospiediet pogu [Color] (Krāsas), lai veiktu krāsu kopēšanu, vai pogu [Black] (Melnbalts), lai veiktu melnbaltu kopēšanu.

Piezīme

Vienā reizē jūs varat ievietot tikai vienu uzlīmju lapu aizmugures turētājā.

Jūs varat norādīt tikai intensitāti.

Kopēšana bez apmalēm (<BORDERLESS COPY>)

Jūs varat kopēt attēlus, lai tie ietilptu visā lappusē, neatstājot apmales.

1 Nospiediet pogu [image] vai [image] , lai izvēlētos <BORDERLESS COPY>, tad nospiediet pogu [OK].

Ja tiek izvēlēts izdrukas materiāla veida iestatījums, kuru nevar izmantot kopešanā bez apmalēm, LCD parāda sekojošo zoņojumu.

Nospiediet pogu [image] vai [image] , lai izvēlētos lappuses izmēru, pēc tam nospiediet pogu [OK].
<8,5x11> / <A4> / <4x6> / <5x7> / <C-CARD>

Nospiediet pogu [image] vai [image] , lai izvēlētos izdrukas materiāla veidu, tad nospiediet pogu [OK].
<PHOTO PRO> / <PHOTO PLUS> / <MATT PHOTO> / <GLOSSY>

2 Nospiediet pogu [image] vai [image] , vai ciparu taustiņus, lai norādītu kopiju skaitu.

3 Pēc nepieciešamības pielāgojiet dokumenta iestatījumus.

Skatiet Kopēšanas iestatījumu maiņa.

4 Nospiediet pogu [Color] (Krāsas), lai veiktu krāsu kopēšanu, vai pogu [Black] (Melnbalts), lai veiktu melnbaltu kopēšanu.

Piezīme

Malas var tikt mazliet apgrieztas, jo kopētais attēls tiek palielināts, lai aizpildītu visu lappusi.

Jūs varat mainīt vajadzīgo platumu, kas jānogriež no orģinālā attēla malām. Detalizētu informāciju skatiet sadaļā <DEVICE SETTINGS>.

Attēla atkārtošana lappusē (<IMAGE REPEAT>)

Attēlu var vairākkārt kopēt vienā lappusē. Ierīci var iestatīt, lai tā automātiski izvēlas, cik reizes attēls atkārtojams, vai arī skaitu var norādīt manuāli.

1 Nospiediet pogu [image] vai [image] , lai izvēlētos <IMAGE REPEAT>, tad nospiediet pogu [OK].

2 Nospiediet pogu [image] vai [image] , lai izvēlētos <AUTO> vai <MANUAL>, tad nospiediet pogu [OK].

Ja izvēlējāties <AUTO>, pārejiet uz 5. punktu.

Ja izvēlējāties <MANUAL>, pārejiet uz 3. punktu.

3 Nospiediet pogu [image] vai [image] , lai uzstādītu vertikālos atkārtojumus, pēc tam nospiediet pogu [OK].

4 Nospiediet pogu [image] vai [image] , lai uzstādītu horizontālos atkārtojumus, pēc tam nospiediet pogu [OK].

5 Nospiediet pogu [image] vai [image] , vai ciparu taustiņus, lai norādītu kopiju skaitu.

6 Pēc nepieciešamības pielāgojiet dokumenta iestatījumus.

Skatiet Kopēšanas iestatījumu maiņa.

7 Nospiediet pogu [Color] (Krāsas), lai veiktu krāsu kopēšanu, vai pogu [Black] (Melnbalts), lai veiktu melnbaltu kopēšanu.

Svarīgi

Skenētā oriģināla vieta ir atkarīga no palielinājuma/samazinājuma iestatījuma.

Piezīme

Kā lappuses izmēru nevar norādīt <CREDIT CARD SIZE>.

Nevar izvēlēties kopēšanas proporcijas iestatījumu <FIT-TO-PAGE>.

Divu lappušu kopēšana, ietilpinot tās vienā lappusē (<2-ON-1>)

Varat kopēt divas oriģināla lappuses (A) un (B) vienā papīra loksnē (C), samazinot abus attēlus.

1 Nospiediet pogu [image] vai [image] , lai izvēlētos <2-ON-1>, pēc tam nospiediet pogu [OK].

2 Nospiediet pogu [image] vai [image] , vai ciparu taustiņus, lai norādītu kopiju skaitu.

3 Pēc nepieciešamības pielāgojiet dokumenta iestatījumus.

Skatiet Kopēšanas iestatījumu maiņa.

Piezīme

Nevar norādīt iestatījumu <ENLARGE/REDUCE>.

4 Nospiediet pogu [Color] (Krāsas), lai veiktu krāsu kopēšanu, vai pogu [Black] (Melnbalts), lai veiktu melnbaltu kopēšanu.

Ja dokumenta pirmā loksne ir ieskenēta, parādās šāds ziņojums.

Ja jāskenē cita dokumenta loksne, novietojiet to uz planšetes stikla un nospiediet to pašu pogu (pogu [Black] (Melnbalts) vai [Color] (Krāsas)) kā pirmajā darbībā.

Ja vairāk nav jāskenē, nospiediet pogu [OK].

Piezīme

Ja skenēšanas laikā LCD displejā parādās "<MEMORY IS FULL>", izvēlieties attēla kvalitātes iestatījumu <STANDARD> un mēģiniet kopēt. Ja šī problēma netiek novērsta, izvēlieties drukas kvalitātes iestatījumu <FAST> un mēģiniet kopēt vēlreiz.

Četru lappušu kopēšana, ietilpinot tās vienā lappusē (<4-ON-1>)

Varat kopēt četras oriģināla lappuses vienā papīra loksnē, samazinot visus attēlus. Pieejami četri atšķirīgi izkārtojumi.

(A) Dokumenti

(B) <PATTERN 1>

(C) <PATTERN 2>

(D) <PATTERN 3>

(E) <PATTERN 4>

1 Nospiediet pogu [image] vai [image] , lai izvēlētos <4-ON-1>, pēc tam nospiediet pogu [OK].

2 Nospiediet pogu [image] vai [image] , lai norādītu drukājamo kopiju skaitu, pēc tam nospiediet pogu [OK].

Varat izvēlēties <PATTERN 1>, <PATTERN 2>, <PATTERN 3> vai <PATTERN 4>.

3 Nospiediet pogu [image] vai [image] , vai ciparu taustiņus, lai norādītu kopiju skaitu.

4 Pēc nepieciešamības pielāgojiet dokumenta iestatījumus.

Skatiet Kopēšanas iestatījumu maiņa.

Piezīme

Nevar izvēlēties iestatījumu <ENLARGE/REDUCE>.

5 Nospiediet pogu [Color] (Krāsas), lai veiktu krāsu kopēšanu, vai pogu [Black] (Melnbalts), lai veiktu melnbaltu kopēšanu.

Ja dokumenta visas trīs loksnes ir ieskenētas, parādās šāds ziņojums.

Ja jāskenē cita dokumenta loksne, novietojiet to uz planšetes stikla un nospiediet to pašu pogu (pogu [Black] (Melnbalts) vai [Color] (Krāsas)) kā pirmajā darbībā.

Ja vairāk nav jāskenē, nospiediet pogu [OK].

Piezīme

Ja skenēšanas laikā LCD displejā parādās "<MEMORY IS FULL>", izvēlieties attēla kvalitātes iestatījumu <STANDARD> un mēģiniet kopēt. Ja šī problēma netiek novērsta, izvēlieties drukas kvalitātes iestatījumu <FAST> un mēģiniet kopēt vēlreiz.


Bieži uzdotie jautājumi

Drukāšana nesākas/Izdrukātais materiāls ir aptraipīts/Krāsas ir nepareizās/Taisnās līnijas ir līkas

Iekārta darbojas, bet tinte netiek izsmidzināta

Nevar instalēt MP draiverus

Nevar pareizi izveidot savienojumu ar datoru

Drukāšana netiek sākta

Datora ekrānā tiek rādīts kļūdas ziņojums

[Writing Error/Rakstīšanas kļūda]/[Output Error/Izvades kļūda]/[Communication Error/Sakaru kļūda]

Nav apmierinošu drukas rezultātu

Iestrēdzis papīrs

Nepareiza papīra padeve

Baltas svītras


Faksa lietošana

Aparāta sagatavošana faksa lietošanai

Turpmāk ir aprakstīti raksturīgākie aparāta pievienošanas piemēri. Ja savienojums nav pareizs, aparāts nevar nosūtīt/saņemt faksa ziņojumus. Pievienojiet aparātu pareizi.

Svarīgi

Ja negaidīti tiek atvienota strāva

Ja tiek pārtraukta strāvas padeve vai nejauši atvienots strāvas kabelis, tiek izdzēsti aparāta datuma un laika iestatījumi, kā arī visi atmiņā saglabātie dokumenti. Lietotāja dati un ātrās numuru sastādīšanas iestatījumi tiek saglabāti. Ja tiek pārtraukta strāvas padeve:

nevar sūtīt vai saņemt faksa ziņojumus vai izgatavot kopijas.

ja aparātam ir pievienots tālrunis, var saņemt balss zvanus.

balss zvanu veikšanas iespēja ir atkarīga no tālruņa veida.

Ārēju ierīču pievienošanas metodes

Analogās līnijas pievienošana

(A) Tālruņa līnija (analogā)

Tālruņa vai automātiskā atbildētāja tieša pievienošana

(A) Tālrunis vai automātiskais atbildētājs

Svarīgi

Nepievienojiet aparātu ārējām ierīcēm paralēli tai pašai tālruņa līnijai, izmantojot sadalītāju (A). Aparāts var nedarboties pareizi.

Tālruņa vai automātiskā atbildētāja pievienošana, izmantojot datoru

(A) Dators

(B) Tālrunis vai automātiskais atbildētājs

Lietotājiem Lielbritānijā

Ja ārējās ierīces savienotāju nevar pievienot aparāta kontaktligzdai, ir jāiegādājas B.T. adapteris, kas jāpievieno šādi:

Pievienojiet ārējās ierīces līniju B.T. adapterim, pēc tam pievienojiet B.T. adapteri [image] kontaktligzdai.

Dažādu līniju pievienošanas metodes

Turpmāk aprakstītas savienojumu pamatshēmas, kas ir izmantojamas, pievienojoties tālruņa līnijām, kas nav analogas. Tā kā tie ir piemēri, to piemērotība jebkuriem pievienošanas apstākļiem netiek garantēta. Papildinformāciju skatiet aparātam pievienojamās tīkla ierīces (tādas vadības ierīces, kā xDSL modema, galiekārtas adaptera vai iezvana maršrutētāja) lietošanas rokasgrāmatā.

xDSL pievienošana

(A) Ciparu abonentlīnija

(B) Sadalītājs

(C) xDSL modems (sadalītājs var būt iebūvēts modemā)

(D) Dators

ISDN līnijas pievienošana

Plašāku informāciju par ISDN savienojumu un iestatījumiem, skatiet galiekārtas adapterim vai iezvana maršrutētājam pievienotajās rokasgrāmatās.

Tālruņa līnijas veida iestatīšana

Pirms aparāta lietošanas pārliecinieties, vai tālruņa līnijai ir iestatīts pareizais tālruņa līnijas veids. Ja neesiet pārliecināts par tālruņa līnijas veidu, sazinieties ar tālruņa pakalpojumu uzņēmumu. Lai apstiprinātu līnijas veidu ISDN (Integrated Services Digital Network/integrētā pakalpojumu cipartīkla) vai xDSL (Digital Subscriber Line/ciparu abonentlīnijas) savienojumiem, sazinieties ar tālruņa pakalpojumu uzņēmumu vai pakalpojumu sniedzēju.

Piezīme

Atkarībā no iegādes valsts vai reģiona šis iestatījums var nebūt pieejams.

Varat izdrukāt Lietotāja datu sarakstu, lai pārbaudītu pašreizējos iestatījumus. Skatiet sadaļu Lietotāja datu saraksta drukāšana.

1 Nospiediet pogu [FAX], pēc tam nospiediet pogu [Menu] (Izvēlne).

2 Nospiediet [image] vai [image] pogu, lai izvēlētos <USER SETTINGS>, tad nospiediet pogu [OK].

3 Nospiediet pogu [image] vai [image] , lai izvēlētos <TEL LINE TYPE>, pēc tam nospiediet pogu [OK].

4 Nospiediet pogu [image] vai [image] , lai izvēlētos tālruņa līnijas veidu, pēc tam nospiediet pogu [OK].

<ROTARY PULSE>:

Piemērots numuru sastādīšanai impulsu sistēmā.

<TOUCH TONE>:

Piemērots toņa numuru sastādīšanai.

Piezīme

Atkarībā no iegādes valsts vai reģiona iestatījumu <ROTARY PULSE> nevar lietot.

5 Nospiediet pogu [Stop/Reset] (Pārtraukt/Atcelt).


Sūtītāja informācijas reģistrēšana

Jūsu saņemtais fakss nelielā laukumā katras lapas augšā uzdrukā informāciju, piemēram, sūtītāja vārdu vai uzņēmuma nosaukumu, sūtītāja telefona un faksa numuru, kā arī sūtījuma laiku un datumu. Šāda informācija par sūtītāju tiek dēvēta par Sūtīšanas galaiekārtas identifikāciju vai TTI.

Jūs varat reģistrēt savu TTI šajā ierīcē, lai jūsu faksa saņēmējs zinātu, kas to sūta un kad tas tika nosūtīts.

Tālāk ir piemērs, kā sūtītāja informācija tiks drukāta faksa ziņojumā, kas nosūtīts no jūsu ierīces:

(A) Nosūtīšanas datums un laiks

(B) Jūsu faksa/tālruņa numurs

Var izvēlēties, vai numura priekšā tiek drukāts <FAX> vai <TEL>. Sk. <TX TERMINAL ID>.

(C) Jūsu vārds

(D) Ja sūtīšanai tiek izmantota kodētā ātrā numuru sastādīšana, tiek drukāts saņēmēja vārds.

(E) Lappuses numurs

Piezīme

Melnbalta faksa ziņojuma sūtīšanai var norādīt, lai sūtītāja informācija tiktu drukāta attēla apgabalā vai ārpus tā. Sk. <TX TERMINAL ID>.

Krāsaina faksa ziņojuma sūtīšanai sūtītāja informācija tiek drukāta attēla apgabalā, bet saņēmēja vārds netiek drukāts.

Jūs varat ievadīt sūtītāja informāciju arī no vadības paneļa. Sk. Faksa/tālruņa numura un vārda (sūtītāja informācijas) reģistrēšana.

Ir pieejami trīs datuma formāti: <YYYY/MM/DD>, <MM/DD/YYYY> un <DD/MM/ YYYY>. Plašāku informāciju par datuma formāta iestatījumiem skatiet sadaļā <DATE DISPLAY>.

Norādījumi par numuru, rakstzīmju un simbolu ievadīšanu

Ciparu taustiņiem ir piešķirtas šādas rakstzīmes.

Poga

Lielo burtu režīms

Mazo burtu režīms

Ciparu režīms

1

1

2

ABCÅÄÁÀÃÂÆÇ

abcåäáàãâæç

2

3

DEFËÉÈÊ

defëéèê

3

4

GH I Ï Í Ì Î

gh i ï í ì î

4

5

JKL

jkl

5

6

MNOÑØÖÓÒÕÔ

mnoñøöóòõô

6

7

PQRSÞ

pqrsþ

7

8

TUVÜÚÙÛ

tuvüúùû

8

9

WXYZÝ

wxyzý

9

0

0

#

-.SP* [image] #!",;:^`_=/|'?$@%&+()[]{}<>

Nospiediet [image], lai pārslēgtu lielo burtu režīmu (:A), mazo burtu režīmu (:a) vai ciparu režīmu (:1).

* SP apzīmē atstarpi.

Lai, reģistrējot vārdus un faksa/telefona numurus sūtītāja informācijā vai kodētajai ātrajai numuru sastādīšanai, ievadītu burtus un ciparus, rīkojieties, kā teikts tālāk.

1 Nospiediet [image], lai pārslēgtu lielo burtu režīmu (:A), mazo burtu režīmu (:a) vai ciparu režīmu (:1).

Šķidro kristālu displeja labajā augšējā stūrī redzamā rakstzīme norāda, kuru režīmu esat aktivizējis.

2 Ar ciparu taustiņiem ievadiet rakstzīmi.

Nospiediet taustiņu atkārtoti, līdz tiek parādīta vajadzīgā rakstzīme.

Lai ievadītu rakstzīmi, kas ir piešķirta tai pašai pogai, kā iepriekšējam ierakstam:

(1) Nospiediet ciparu taustiņu, [image] un pēc tam vēlreiz nospiediet to pašu ciparu taustiņu.

Lai ievadītu atstarpi:

(1) Nospiediet [image] divas reizes.

Ciparu režīmā vienreiz nospiediet [image].

Lai izdzēstu rakstzīmi:

(1) Nospiediet [image].

Lai izdzēstu visu ierakstu:

(1) Nospiediet un turiet [image].

Datuma un laika ievadīšana

Piezīme

Ja ierīce ir pieslēgta datoram ar instalētiem MP draiveriem, datuma un laika iestatījumi tiks pārkopēti no datora uz ierīci. Ja datums un laiks datorā ir iestatīti pareizi, tie nav jāpārstata ierīcē.

Ja atvienojat strāvas kabeli vai ja rodas elektroapgādes pārtraukums, datuma un laika iestatījumi ierīcē tiks pārstatīti. Kad ierīce būs pieslēgta datoram ar instalētiem MP draiveriem, datuma un laika iestatījumi tiks pārkopēti no datora uz ierīci vēlreiz.

1 Nospiediet pogu [FAX], pēc tam nospiediet pogu [Menu] (Izvēlne).

2 Nospiediet [image] vai [image] pogu, lai izvēlētos <USER SETTINGS>, tad nospiediet pogu [OK].

3 Izmantojot ciparu taustiņus, ievadiet datumu un laiku (24 stundu formātā), tad nospiediet [OK].

Ievadiet tikai gadskaitļa divus pēdējos ciparus.

Piezīme

Ja datumu un laiku esat ievadījis nepareizi, izmantojiet [image] vai [image], lai pārvietotu kursoru zem numura un ievadītu pareizo numuru.

Ir pieejami trīs datuma formāti. Plašāku informāciju par datuma formāta iestatījumiem skatiet sadaļā <DATE DISPLAY>.

4 Nospiediet pogu [Stop/Reset] (Pārtraukt/Atcelt).

Faksa/tālruņa numura un vārda (sūtītāja informācijas) reģistrēšana

1 Nospiediet pogu [FAX], pēc tam nospiediet pogu [Menu] (Izvēlne).

2 Nospiediet [image] vai [image] pogu, lai izvēlētos <USER SETTINGS>, tad nospiediet pogu [OK].

3 Nospiediet pogu [image] vai [image], lai izvēlētos <UNIT TEL NUMBER>, tad nospiediet [OK].

4 Izmantojiet ciparu taustiņus, lai ievadītu faksa/tālruņa numuru (ne vairāk kā 20 ciparus, ieskaitot atstarpes), tad nospiediet [OK].

Lai pirms numura ievadītu pluszīmi (+), nospiediet #.

Piezīme

Kā ievadīt vai izdzēst rakstzīmes, skatiet sadaļā Norādījumi par numuru, rakstzīmju un simbolu ievadīšanu.

5 Nospiediet pogu [OK].

6 Izmantojiet ciparu taustiņus, lai ievadītu faksa/tālruņa numuru (ne vairāk kā 24 ciparus, ieskaitot atstarpes), tad nospiediet [OK].

Piezīme

Kā ievadīt vai izdzēst rakstzīmes, skatiet sadaļā Norādījumi par numuru, rakstzīmju un simbolu ievadīšanu.

7 Nospiediet pogu [Stop/Reset] (Pārtraukt/Atcelt).

Piezīme

Jūs varat izdrukāt lietotāja datu sarakstu, lai apstiprinātu reģistrēto sūtītāja informāciju. Skatiet sadaļu Lietotāja datu saraksts.

Vasaras laika iestatīšana

Dažas valstis ir pieņēmušas vasaras laika sistēmu, kas nosaka, ka noteiktos gadalaikos pulksteņa laiks ir jāpagriež uz priekšu vai atpakaļ.

Ierīcei var iestatīt automātisku laika nomaiņu, reģistrējot dienu un laiku, kad sākas un beidzas vasaras laiks.

Piezīme

Atkarībā no iepirkuma valsts vai reģiona lietotājprogramma šis iestatījums var nebūt pieejams.

1 Nospiediet pogu [FAX], pēc tam nospiediet pogu [Menu] (Izvēlne).

2 Nospiediet [image] vai [image] pogu, lai izvēlētos <USER SETTINGS>, tad nospiediet pogu [OK].

3 Nospiediet pogu [image] vai [image], lai izvēlētos <SUMMER TIME SET>, tad nospiediet pogu [OK].

Nospiediet pogu [image] vai [image], lai izvēlētos <ON> vai <OFF>, tad nospiediet pogu [OK].

Ja izvēlaties <OFF>, pārejiet pie 7. darbības.

Ja izvēlieties <ON>, pārejiet pie 5. darbības.

5 Iestatiet datumu un laiku, kad sākas vasaras laiks.

(1) Nospiediet [OK] divas reizes.

(2) Nospiediet pogu [image] vai [image], lai izvēlētos mēnesi, kad sākas vasaras laiks, tad nospiediet [OK] divas reizes.

(3) Nospiediet pogu [image] vai [image], lai izvēlētos nedēļu, kad sākas vasaras laiks, tad nospiediet [OK] divas reizes.

(4) Nospiediet pogu [image] vai [image], lai izvēlētos nedēļas dienu, kad sākas vasaras laiks, tad nospiediet [OK] divas reizes.

(5) Izmantojot ciparu taustiņus, ievadiet datumu un laiku (24 stundu formātā), kad sākas vasaras laiks, tad nospiediet [OK].

Viencipara skaitlim priekšā ievadiet nulli.

6 Iestatiet datumu un laiku, kad beidzas vasaras laiks.

(1) Nospiediet pogu [image] vai [image], lai izvēlētos mēnesi, kad beidzas vasaras laiks, tad nospiediet [OK] divas reizes.

(2) Nospiediet pogu [image] vai [image], lai izvēlētos nedēļu, kad beidzas vasaras laiks, tad nospiediet [OK] divas reizes.

(3) Nospiediet pogu [image] vai [image], lai izvēlētos nedēļas dienu, kad beidzas vasaras laiks, tad nospiediet [OK] divas reizes.

(4) Izmantojot ciparu taustiņus, ievadiet datumu un laiku (24 stundu formātā), kad beidzas vasaras laiks, tad nospiediet [OK].

Viencipara skaitlim priekšā ievadiet nulli.

7 Nospiediet pogu [Stop/Reset] (Pārtraukt/Atcelt).


Mērķa reģistrēšana

Kodēto ātro numuru reģistrēšana

Kodētā ātrā numuru sastādīšana ļauj sastādīt faksa/tālruņa numurus, vienkārši nospiežot dažus taustiņus.

Lai sastādītu numuru, piespiediet [Coded Dial] (Kodētais numurs), ievadiet divu ciparu kodu, kas piešķirts šim numuram.

Pirms kodētās ātrās numuru sastādīšanas ir jāreģistrē saņēmēja faksa/telefona numuri kodētai ātrai numuru sastādīšanai.

Piezīme

Reģistrētajiem saņēmējiet izdrukājiet kodēto ātro numuru sastādīšanas sarakstu. Skatiet sadaļu Reģistrēto saņēmēju saraksta drukāšana.

1 Nospiediet pogu [FAX], pēc tam nospiediet pogu [Menu] (Izvēlne).

2 Nospiediet pogu [image] vai [image], lai izvēlētos <CODED DIAL REGIST>, tad nospiediet [OK].

3 Nospiediet pogu [image] vai [image], lai izvēlētos kodētās ātrās numuru sastādīšanas kodu (00-19), tad nospiediet [OK] divas reizes.

4 Izmantojiet ciparu taustiņus, lai ievadītu faksa/tālruņa numuru, kuru vēlaties reģistrēt (ne vairāk kā 60 ciparus (40 cipari Korejai), ieskaitot atstarpes), tad piespiediet [OK] divas reizes.

Piezīme

Kā ievadīt vai izdzēst numurus, skatiet sadaļā Norādījumi par numuru, rakstzīmju un simbolu ievadīšanu.

Piespiediet [Redial/Pause] (Atkārtot/Pauze), lai ievadītu pauzi.

Nospiediet [image], lai ievadītu toni.

5 Izmantojiet ciparu taustiņus, lai ievadītu vārdu kodētajam ātrās numuru sastādīšanas kodam (ne vairāk kā 16 rakstzīmes, ieskaitot atstarpes), tad nospiediet [OK].

Tiek parādīts ekrāns <CODED DIAL REGIST>, lai ievadītu nākamo numuru.

Ja turpināt reģistrēt kodētās ātrās numuru sastādīšanas kodus, atkārtojiet darbības no 3.soļa.

Pretējā gadījumā pārejiet pie 6.soļa.

Piezīme

Kā ievadīt vai izdzēst rakstzīmes, skatiet sadaļā Norādījumi par numuru, rakstzīmju un simbolu ievadīšanu.

6 Nospiediet pogu [Stop/Reset] (Pārtraukt/Atcelt).

Reģistrētās informācijas mainīšana vai dzēšana

Lai mainītu reģistrētu numuru vai vārdu:

1 Izpildiet darbības no 1. līdz 3. solim sadaļā Kodēto ātro numuru reģistrēšana.

2 Lai izdzēstu reģistrēto numuru, nospiediet un turiet [image].

3 Lietojiet ciparu pogas, lai ievadītu jauno numuru (ne vairāk par 60 cipariem (Korejā - 40 cipari), ieskaitot atstarpes), pēc tam divreiz nospiediet pogu [OK].

4 Lai izdzēstu reģistrēto numuru, nospiediet un turiet [image].

5 Piespiediet ciparu taustiņus, lai ievadītu jaunu vārdu, tad piespiediet [OK] divas reizes.

6 Nospiediet pogu [Stop/Reset] (Pārtraukt/Atcelt).

Lai izdzēstu visu ierakstu:

1 Izpildiet darbības no 1. līdz 3. solim sadaļā Kodēto ātro numuru reģistrēšana.

2 Lai izdzēstu reģistrēto numuru, nospiediet un turiet [image], tad piespiediet [OK].

3 Nospiediet pogu [Stop/Reset] (Pārtraukt/Atcelt).

Dzēšot numuru, vārds tiek automātiski izdzēsts.

Reģistrēto saņēmēju saraksta drukāšana

Var izdrukāt kodētai ātrai numuru sastādīšanai reģistrēto adresātu sarakstu. Šo sarakstu ieteicams uzglabāt aparāta tuvumā, lai zvanot varētu atrast nepieciešamo informāciju.

1 Nospiediet pogu [FAX], pēc tam nospiediet pogu [Menu] (Izvēlne).

2 Nospiediet pogu [image] vai [image], lai izvēlētos <PRNT REPORT/LIST>, pēc tam nospiediet pogu [OK].

3 Ar [image] vai [image] izvēlieties <SPEED DIAL LIST>.

4 Nospiediet pogu [OK].

5 Nospiediet pogu [image] vai [image], lai izvēlētos kārtošanas veidu, tad nospiediet [OK].

<YES>:

izdrukā sarakstu ar adresātu vārdiem (DESTINATION ID/ADRESĀTA ID) alfabētiskā secībā.

<NO>:

izdrukā reģistrēto ierakstu sarakstu numuru secībā.


Faksa ziņojumu sūtīšana

Faksa ziņojumu sūtīšanas darbību secība

Faksa ziņojumu sūtīšanas darbību secība ir šāda.

1.darbība

Novietojiet oriģinālu uz Planšetes stikla.

Skatiet Oriģinālo dokumentu novietošana.

2.darbība

Noregulējiet faksa kvalitāti un skenēšanas kontrastu.

Skatiet Skenēšanas kontrasta vai attēla kvalitātes pielāgošana (faksa izšķirtspēja).

3.darbība

Sastādiet saņēmēja numuru.

4.darbība

Faksa ziņojumu sūtīšana.

(1) Nospiediet pogu [Color] (Krāsas) vai [Black] (Melnbalts).

Ja oriģinālā ir divas vai vairāk lappuses, novietojiet nākamo lappusi uz planšetes stikla un piespiediet [Color] (Krāsas) vai [Black] (Melnbalts).

(2) Pēc visu oriģināla lappušu noskenēšanas, piespiediet [OK], lai nosūtītu faksa sūtījumu.

Pirms faksa ziņojumu sūtīšanas

Skenēšanas kontrasta vai attēla kvalitātes noregulēšana (faksa izšķirtspēja)

Skenēšanas kontrasta pielāgošana

Kontrasts ir atšķirības pakāpe starp gaišo un tumšo. Skenēšanas kontrasta palielināšana padara tumšākas tumšās vietas, bet gaišākas - gaišās vietas, taču samazinot kontrastu, mazinās atšķirība starp gaišām un tumšām vietām. Kontrastu var pielāgot trīs pakāpēs.

(1) Piespiediet [FAX],tad piespiediet [FAX Quality] (Faksa kvalitāte).

(2) Nospiediet pogu [image] vai [image], lai izvēlētos kontrastu.

Nospiežot [image], kontrasts tiek samazināts, bet, nospiežot [image], kontrasts tiek palielināts.

(3) Nospiediet pogu [OK].

Attēla kvalitātes pielāgošana (faksa izšķirtspēja)

Dokumentam, kuru sūtāt, var pielāgot attēla kvalitāti (faksa izšķirtspēju). Jo augstāka ir attēla kvalitāte, jo labāka ir saņemtā faksa ziņojuma kvalitāte un lēnāks nosūtīšanas ātrums. Pielāgojiet attēla kvalitāti atbilstoši sūtāmā dokumenta veidam.

(1) Piespiediet [FAX], tad piespiediet [FAX Quality] (Faksa kvalitāte) divas reizes.

(2) Nospiediet pogu [image] vai [image], lai izvēlētos izšķirtspēju.

<STANDARD>:

Piemērota tikai teksta dokumentiem.

<FINE>:

Piemērota dokumentiem, kuros ir sīki burti.

<PHOTO>:

Piemērota fotoattēliem.

(3) Nospiediet pogu [OK].

Faksa ziņojumu sūtīšana

Šajā sadaļā aprakstītas faksa sūtīšanas metodes un ierīces numura sastādīšanas funkcijas.

Sūtīšana no atmiņas

Kodēta ātrā numura sastādīšana

Numura atkārtošana

Faksa ziņojumu sūtīšana (sūtīšana no atmiņas)

1 Sagatavojieties faksa ziņojuma nosūtīšanai.

(1) Ieslēdziet ierīci.

(2) Novietojiet oriģinālu uz planšetes stikla.

Piezīme

Detalizētu informāciju par kopēšanai piemērotu oriģinālu veidiem un nosacījumiem skatiet sadaļā Oriģinālo dokumentu novietošana.

(3) Nospiediet pogu [FAX].

(4) Piemērojiet drukas uzstādījumus, kā nepieciešams.

Skatiet Skenēšanas kontrasta vai attēla kvalitātes pielāgošana (faksa izšķirtspēja).

2 Sāciet faksa sūtījuma sūtīšanu.

(1) Sastādiet adresāta numuru, izmantojot ciparu taustiņus vai kodēto ātro numuru.

Piezīme

Papildinformāciju kā lietot kodēto ātro numuru, skatiet sadaļā Kodēta ātrā numura sastādīšana.

(2) Nospiediet pogu [Color] (Krāsas), lai nosūtītu krāsainu dokumentu, vai pogu [Black] (Melnbalts), lai nosūtītu melnbaltu dokumentu.

(3) Ja tiek parādīts šāds paziņojums, uz planšetes stikla novietojiet nākamo lappusi.

Ja ir tikai viena skenējamā dokumenta lappuse, turpiniet ar (6)darbību.

(4) Nospiediet to pašu pogu, kuru nospiedāt, izpildot (2) darbību.

(5) Atkārtojiet (3) un (4)darbību, lai noskenētu visas dokumenta lappuses.

(6) Nospiediet pogu [OK].

Svarīgi

Krāsainu faksa ziņojumu var nosūtīt tikai tad, ja adresāta faksa aparāts nodrošina krāsu faksa lietošanu.

Piezīme

Lai atceltu kopēšanu, nospiediet pogu [Stop/Reset] (Pārtraukt / atcelt). Lai atceltu faksa ziņojuma sūtīšanu, kas ir procesā, piespiediet [Stop/Reset] (Pārtraukt / atcelt), tad sekojiet norādījumiem šķidro kristālu displejā.

Ja ierīce nav varējusi nosūtīt faksa sūtījumu, piemēram, kad saņēmējs ir bijis aizņemts, ierīce ir aprīkota ar funkciju, kad numurs pēc kāda laika tiek automātiski sastādīts vēlreiz. Automātiskā numura atkārtošana ir aktivēta pēc noklusējuma. Skatiet Automātiska numuru atkārtošana.
Lai atceltu faksa ziņojuma sūtīšanu, kas ir procesā, piespiediet [Stop/Reset] (Pārtraukt/Atcelt), tad sekojiet norādījumiem šķidro kristālu displejā.

Kodēta ātrā numura sastādīšana

1 Sagatavojieties faksa ziņojuma nosūtīšanai.

Skatiet Sagatavojieties faksa ziņojuma nosūtīšanai.

2 Nospiediet pogu [Coded Dial] (Kodētais numurs).

3 Ar ciparu taustiņiem ievadiet divciparu kodu (00-19), kas piešķirts numuram, uz kuru vēlaties zvanīt.

4 Nospiediet pogu [Color] (Krāsas), lai nosūtītu krāsainu dokumentu, vai pogu [Black] (Melnbalts), lai nosūtītu melnbaltu dokumentu.

Svarīgi

Krāsainu faksa ziņojumu var nosūtīt tikai tad, ja adresāta faksa aparāts nodrošina krāsu faksa lietošanu.

Piezīme

Lai atceltu faksa ziņojuma nosūtīšanu, nospiediet pogu [Stop/Reset] (Pārtraukt / Atcelt). Lai atceltu faksa ziņojuma sūtīšanu, kas ir procesā, piespiediet [Stop/Reset] (Pārtraukt / atcelt), tad sekojiet norādījumiem šķidro kristālu displejā.

Numura atkārtošana

Numuru var atkārtot divējādi: Manuāla un automātiska numuru atkārtošana. Automātiskā numura atkārtošana ir aktivēta pēc noklusējuma.

Automātiska numuru atkārtošana

Ja dokumenta sūtīšanai izmantojat sūtīšanu no atmiņas un adresāta līnija ir aizņemta, aparāts pēc noteikta laika atkārto numuru.

Var pielāgot šādus automātiskās numura sastādīšanas iestatījumus:

Vai ierīce sastāda vai nesastāda numuru automātiski

Cik reizes ierīce atkārto numuru (1 līdz 10 reizes)

Laika sprīdis starp numura atkārtojumiem (1 līdz 99 minūtes)

Lai mainītu automātiskās numuru atkārtošas iestatījumus, mainiet <AUTO REDIAL> iestatījumus pie <TX SETTINGS> zem <FAX SETTINGS>.

Piezīme

Automātiskās numuru atkārtošas iestatījumu vēsrtības mainās atkarībā no iegādes valsts vai reģiona.

Lai atceltu faksa ziņojuma sūtīšanu, kas ir procesā, piespiediet [Stop/Reset] (Pārtraukt/Atcelt), tad sekojiet norādījumiem šķidro kristālu displejā.

Lai atceltu automātisko numura atkārtošanu, izdzēsiet nenosūtīto dokumentu no ierīces atmiņas. Plašāku informāciju skatiet sadaļā Atmiņā saglabāta dokumenta drukāšana vai dzēšana.

Manuāla numuru atkārtošana

Lai atkārtotu pēdējo faksa numuru, lietojot ciparu taustiņus, nospiediet [Redial/Pause] (Atkārtot/Pauze).

Piezīme

Papildinformāciju par faksa ziņojumu sūtīšanu skatiet Faksa ziņojumu sūtīšana (sūtīšana no atmiņas).

Lai atceltu manuālu numura atkārtošanu, nospiediet pogu [Stop/Reset] (Pārtraukt/Atcelt).


Citu noderīgu sūtīšanas funkciju izmantošana

Sūtīšana no jūsu datora (tikai Windows)

Ja aparāts ir pievienots datoram, faksa ziņojumus var nosūtīt, izmantojot faksa draiveri jebkurā lietojumprogrammā, kurai ir drukāšanas funkcija. Papildinformāciju skatiet [FAX Driver Guide] on-screen manual.

Sūtīšana/saņemšana kļūdu labošanas režīmā

Šī ierīce ir iestatīta tā, lai faksa ziņojumus varētu sūtīt vai saņemt kļūdu labošanas režīmā (Error Correction Mode ECM). ECM automātiski labo kļūdas, ko izraisījis savienojums, pārbaudot sūtīšanas un saņemšanas nosacījumus sūtīšanas un saņemšanas galos.

Piezīme

Ja sūtītāja vai saņēmēja faksa aparāts nav saderīgs ar ECM, fakss tiks sūtīts/ saņemts standarta režīmā.

Jūs varat deaktivēt ECM sūtīšanu/saņemšanu. Skatiet <ECM TX> un <ECM RX>.

Ja ECM sūtīšana/saņemšana ir aktivēta, sūtīšanas ātrums var samazināties atkarībā no līnijai vai savienojuma apstākļiem.


Faksa ziņojumu saņemšana

Faksa ziņojumu saņemšanas darbību secība

Faksa ziņojumu saņemšanas darbību secība ir šāda:

1.darbība

Izvēlieties saņemšanas režīmu.

Skatiet Saņemšanas režīma iestatīšana.

2.darbība

Ievietojiet A4, Letter vai Legal formāta papīru.

Skatiet Papīra ievietošana.

3.darbība

Apstipriniet papīra iestatījumus un noregulējiet pēc nepieciešamības.

Skatiet Drukas iestatījumu maiņa.

Svarīgi

Ja ierīce ir izslēgta, tad nevar saņemt faksa ziņojumus. Nospiediet pogu [ON/OFF] (iesl./izsl.) , lai ieslēgtu strāvu.

Lai atceltu saņemšanu, nospiediet pogu [Stop/Reset] (Pārtraukt/Atcelt) un sekojiet norādēm uz šķidro kristālu ekrāna.

Saņemšanas režīma iestatīšana

Izvēlieties saņemšanas režīmu atkarībā no savām vajadzībām.

Ja jums ir telefona līnija, kas paredzēta tikai faksa lietošanai:
izvēlieties <FAX ONLY MODE>.

Ja jūs lietojat vienu telefona līniju faksam un balss zvaniem:
ja jūs saņemat galvenokārt balss zvanus un dažkārt faksa sūtījumus, izvēlieties <TEL PRIORITY MODE>.
Ja ja jūs saņemat gavenokārt faksa sūtījumus un dažkārt balss zvanus, izvēlieties <FAX PRIORITY MODE>.

Ja jūs parakstāties uz zvana signāla noteikšanas pakalpojumu, ko sniedz jūsu telefonkompānija. (Nav pieejams atkarībā no iegādes valsts vai reģiona.):
Izvēlieties <DRPD> vai <NETWORK SWITCH>.

Piezīme

Ja jums nav telefona līnijas, kas paredzētas tikai faksa sūtījumiem, jums ir nepieciešams pieslēgt telefonu vai automātisko atbildētāju pie šīs ierīces ārējās kontaktligzdas.

Ja ar aparātu vēlaties saņemt faksa ziņojumus tikai automātiski vai arī faksa izmantošanai ir atsevišķa tālruņa līnija:

Izvēlieties <FAX ONLY MODE>.

(A) Ienākošais zvans

(B) Saņem faksa sūtījumus automātiski.

Piezīme

Jūs nevarēsiet atbildēt uz zvanu.

Ja izmantojat vienu tālruņa līniju faksiem un balss zvaniem un balss zvanu funkciju izmantojat biežāk:

Izvēlieties <TEL PRIORITY MODE>.

(A) Ienākošais zvans

(B) Balss zvans: Telefons zvanīs. Paceliet klausuli, lai atbildētu uz zvanu.

(C) Fakss: Telefons zvanīs. Ja, saņemot faksu, jūs paceļat klausuli, tad nospiediet pogu [FAX], pēc tam nospiediet pogu [Color] (Krāsas) vai [Black] (Melnbalts).

Piezīme

Ja ierīce nav novietota blakus telefonam, paceliet klausuli un uzspiediet 25 (attālas saņemšanas ID), lai saņemtu faksa sūtījumus (attāla saņemšana). Skatiet Attāla saņemšana.

(D) Kad atbild automātiskais atbildētājs:
Ja tas ir balss zvans, tad uz to atbild automātiskais atbildētājs.
Ja tas ir faksa zvans, tad iekārta automātiski saņem faksu.

Piezīme

Iestatiet savu automātisko atbildētāju atbildēšanas režīmā un noregulējiet:

- Ziņa kopumā nedrīkst būt ilgāka par 15 sekundēm.

- Ziņā pastāstiet zvanītājiem, kā sūtīt faksu.

Ierīce var automātiski saņemt faksa ziņojumus, kad tālrunis ir zvanījis norādīto laiku. Iestatiet <MAN/AUTO SWITCH> zem <RX SETTINGS> zem <FAX SETTINGS> uz <ON> un tad norādiet automātiskās saņemšanas sākuma laiku. Skatiet <MAN/AUTO SWITCH>.

Ja jūs abonējat divpusējās zvanīšanas pakalpojumu Honkongā, tad ierīce saņems faksus automātiski, pat ja ierīces saņemšanas režīms ir iestatīts uz TEL PRIORITY MODE.

Ja izmantojat vienu tālruņa līniju faksiem un balss zvaniem un vēlaties automātiski saņemt faksus:

Izvēlieties <FAX PRIORITY MODE>.

(A) Ienākošais zvans

(B) Balss zvans: Aparāts zvana. Paceliet klausuli, pēc tam nospiediet pogu [Stop/Reset] (Pārtraukt/Atcelt), lai atbildētu uz zvanu.

Svarīgi

Atbildot uz balss zvaniem, paceliet klausuli pirms [Stop/Reset] (Pārtraukt/Atcelt) piespiešanas. Ja jūs piespiežat [Stop/Reset] (Pārtraukt/Atcelt) pirms klausules pacelšanas, telefona zvans tiks pārtraukts.

(C) Fakss: Ierīce saņem faksa sūtījumus automātiski.

Piezīme

Lai kontrolētu to, kā ierīce apstrādā ienākošos zvanus, iespējams pielāgot šādus iestatījumus. Norādiet <FAX PRIORITY MODE> zem <RX SETTINGS> zem <FAX SETTINGS>. Skatiet <FAX PRIORITY MODE>.

Laiks, kas nepieciešams ierīcei, lai noteiktu, vai ir saņemts faksa vai balss zvans.

Laiks, kad ierīce zvana, saņemot balss zvanu

Vai ierīce ir vai nav saņēmusi faksa ziņojumu pēc norādītā zvana laika beigām

Ja no sava tālruņa pakalpojumu uzņēmuma abonējat atšķirīga zvana veida noteikšanas Distinctive Ring Pattern Detection (DRPD) pakalpojumu (tikai ASV un Kanādā):

Izvēlieties <DRPD>.

(A) Ienākošais zvans

(B) Balss zvans: Telefons zvanīs. Paceliet klausuli, lai atbildētu uz zvanu.

(C) Fakss: Fakss tiek saņemts automātiski, kad ierīce nosaka reģistrēto faksa zvana veidu.

Zvana veida iestatīšana

Kad pasūtāt atšķirīga zvana veida noteikšanas (DRPD) pakalpojumu, tālruņa pakalpojumu uzņēmums katram numuram piešķir atšķirīgu zvana veidu. Iestatiet faksa zvana veidu atbilstoši tālruņa pakalpojumu uzņēmuma piešķirtajam zvana veidam.

Piezīme

Vairāk informācijas par atšķirīga zvana veida noteikšanas (DRPD) pakalpojuma zvana veida iestatīšanu skatiet <DRPD:FAX RNG PAT>.

Ja jūs vēlaties, lai ierīce automātiski pārslēdzas starp faksa un balss zvaniem, izmantojot zvana veidus (Tīkla slēdzis):

Izvēlieties <NETWORK SWITCH>*.

* Atkarībā no iepirkuma valsts vai reģiona šis iestatījums var nebūt pieejams.

(A) Ienākošais zvans

(B) Balss zvans: Telefons zvanīs. Paceliet klausuli, lai atbildētu uz zvanu.

(C) Fakss: Fakss tiek saņemts automātiski, kad ierīce nosaka reģistrēto faksa zvana veidu.

Piezīme

Pakalpojuma nosaukums atšķiras atkarībā no valsts.

Lai izmantotu šo funkciju, ir jāabonē ar to saderīgs pakalpojums, kuru nodrošina tālruņa pakalpojumu uzņēmums. Lai saņemtu papildinformāciju, sazinieties ar savu telefonkompāniju.

Saņemšanas režīma iestatīšana

1 Nospiediet pogu [FAX], pēc tam nospiediet pogu [Menu] (Izvēlne).

2 Nospiediet pogu [OK].

3 Nospiediet pogu [image] vai [image], lai izvēlētos saņemšanas režīmu.

Piezīme

Plašāku informāciju par saņemšanas režīmiem skatiet sadaļā Saņemšanas režīma iestatīšana.

4 Nospiediet pogu [OK].

Saņemšanas režīms tiek parādīts šķidro kristālu displeja lejasdaļā pa kreisi.

(A) Saņemšanas režīms

<FAXONLY>:

Ļauj izvēlēties saņemšanas režīmu <FAX ONLY MODE>.

<TEL 1ST>:

Saņemšanas režīms ir <TEL PRIORITY MODE>.

<FAX 1ST>:

Ļauj izvēlēties saņemšanas režīmu <FAX ONLY MODE>.

<DRPD>:

Saņemšanas režīms ir <DRPD>.

<NET SW.>:

Saņemšanas režīms ir <NETWORK SWITCH>.

Drukas iestatījumu maiņa

Ievietojiet A4, Letter vai Legal formāta papīru aizmugurējā atvilktnē, lai izdrukātu faksa sūtījumu.

Svarīgi

Ja ir ievietots papīrs, kas nav A4, Letter vai Legal formāta, saņemtie faksa sūtījumi netiks izdrukāti un tiks parādīts "<RECEIVED IN MEMORY>". Ielieciet A4, Letter vai Legal formāta papīru, tad piespiediet [OK].

Piezīme

Ja sūtītājs nosūta dokumentu, kas ir lielāks par Letter formāta papīru, piemēram, 11" x17" vai Legal formāta papīrs, sūtītāja ierīce var automātiski nosūtīt faksu aprautu, sadalītu vai tikai daļu no oriģināla.

1 Piespiediet [FAX],tad piespiediet [Settings] (Iestatījumi).

2 Nospiediet pogu [image] vai [image], lai izvēlētos lapas izmēru no <A4>, <8.5"x11"> vai <8.5x14>.

3 Nospiediet pogu [OK].

4 Nospiediet pogu [image] vai [image], lai izvēlētos <PLAIN PAPER>.

Piezīme

Ja papīrs ir iestatīts uz izmēru, kas nav <A4>, <8,5"x11"> vai <8,5x14>, vai ja tā veids nav <PLAIN PAPER>, saņemtie faksi netiks drukāti un tiks parādīts "<RECEIVED IN MEMORY>". Izlabojiet papīra izmēru un veidu un nospiediet pogu [OK].

5 Nospiediet pogu [OK].

Faksa zvana izsaukumu skaita iestatīšana

Kad kā saņemšanas režīms ir izvēlēts <FAX ONLY MODE>, <FAX PRIORITY MODE> vai <DRPD>, jūs varat norādīt faksa zvana izsaukumu skaitu <RING COUNT> zem <RX SETTINGS> zem <FAX SETTINGS>.


Citu noderīgu saņemšanas funkciju izmantošana

Saņemšana atmiņā

Ja iekārta saņem faksu pie kāda no sekojošajiem nosacījumiem, tā nevarēs drukāt saņemto faksu un saglabās to atmiņā. "<RECEIVED IN MEMORY>" parādās faksa režīmā. Kad problēma būs atrisināta, kā aprakstīts, atmiņā saglabātais fakss tiks automātiski izdrukāts.

Zems tintes līmenis vai tinte ir beigusies, saņemot faksu: nomainiet kasetni FINE (FINE Cartridge).

Neatbilstošs papīra izmēra vai veida iestatījums: iestatiet pareizo papīra lielumu/veidu.

Papīrs ir beidzies, saņemot faksu: ievietojiet papīru un nospiediet pogu [OK].

Papīra uztvērējs ir aizvērts: atveriet to.

Iestatījumam <AUTO PRINT RX> ir izvēlēta vērtība <OFF>: izvēlieties <ON>.

Nospiedāt pogu [Stop/Reset] (Pārtraukt/Atcelt), lai atceltu drukāšanu: nospiediet pogu [FAX].

Svarīgi

Ierīces atmiņā var saglabāt ne vairāk kā 50 faksa lappuses*.

Ja ierīces atmiņa ir pilna, ierīce pārējos faksa ziņojumus nevar saņemt. Izdrukājiet vai izdzēsiet atmiņā saglabātos dokumentus un tad sazinieties ar sūtītāju, lai viņš/viņa pārsūtītu dokumentus.

* Izmantojot ITU-T Nr.1 (Standarta režīms)

Attāla saņemšana

Ja ierīce nav novietota blakus telefonam, paceliet telefona klausuli un uzspiediet 25 (attālas saņemšanas ID), lai saņemtu faksa sūtījumu (attāla saņemšana).

Ja jūs izmantojat ciparripas impulsu līniju, uz laiku pārslēdziet telefonu uz toņa numuru sastādīšanu. Sīkāku informāciju par to, kā pārslēgties uz toņa sastādīšanu, skatiet telefonam pievienoto lietošanas rokasgrāmatu.

Ja ierīcei ir pieslēgts automātiskais atbildētājs, kas var veikt attālinātas kontroles darbības, drošības kods šai funkcijai var būt tāds pats kā attālās saņemšanas ID. Šajā gadījumā nomainiet attālās saņemšanas ID <REMOTE RX ID> zem <REMOTE RX> zem <RX SETTINGS> zem <FAX SETTINGS>.

Attālā saņemšana var tikt deaktivēta. Skatiet sadaļu <REMOTE RX>.


Atmiņā saglabātie dokumenti

Svarīgi

Ja atvieno strāvas vadu, visi atmiņā uzglabātie dokumenti tiek izdzēsti. Pirms strāvas vada atvienošanas nosūtiet vai izdrukājiet vajadzīgos dokumentus.

Piezīme

Apstiprinot, drukājot vai dzēšot atmiņā glabāto dokumentu, norādiet to pēc tā darbības numura. Ja nezināt jūsu mērķa dokumenta darbības numuru, vispirms izdrukājiet dokumentu sarakstu.

Atmiņā saglabāta dokumentu saraksta drukāšana

Ierīce var izdrukāt atmiņā uzglabāto dokumentu sarakstu (atmiņas saraksts), uzrādot katra dokumenta darbības numuru (TX/RX NO.), darbības režīmu, adresātu, lappušu skaitu, datumu un nosūtīšanas laiku. Drukājot vai dzēšot atmiņā saglabātu dokumentu sarakstu, norādiet dokumentu pēc tā darbības numura.

1 Nospiediet pogu [FAX], pēc tam nospiediet pogu [Menu] (Izvēlne).

2 Nospiediet pogu [image] vai [image], lai izvēlētos <MEMORY REFERENCE>.

3 Nospiediet pogu [OK] divas reizes.

Tiek drukāts atmiņas saraksts.

Piezīme

Ja atmiņā netiek glabāts neviens dokuments, tiek parādīts "<NO DOC. IN MEMORY>", un ierīce atgriežas iepriekšējā ekrānā.

2. darbībā var arī izvēlēties <PRNT REPORT/LIST> (skatiet sadaļu Atskaišu un sarakstu pārskats) un pēc tam <MEMORY LIST>, lai izdrukātu atmiņas sarakstu.

Ja esat atcēlis faksa ziņojuma saņemšanu tā sūtīšanas laikā, nospiežot pogu [Stop/Reset] (Pārtraukt / atcelt), faksa ziņojums var tikt izprintēts pēc atmiņas saraksta.

Atmiņā saglabāta dokumenta drukāšana vai dzēšana

1 Nospiediet pogu [FAX], pēc tam nospiediet pogu [Menu] (Izvēlne).

2 Nospiediet pogu [image] vai [image], lai izvēlētos <MEMORY REFERENCE>.

3 Nospiediet pogu [OK].

4 Nospiediet pogu [image] vai [image], lai izvēlētos <PRINT DOCUMENT> vai <DELETE DOCUMENT>.

Ja izvēlaties <PRINT DOCUMENT>:

(1) Nospiediet pogu [OK].

(2) Nospiediet pogu [image] vai [image], lai izvēlētos drukājamā dokumenta darbības numuru (TX/RX NO.), vai ievadiet numuru, izmantojot ciparu taustiņus.

Ja neziniet darbības numuru, izdrukājiet atmiņas sarakstu. Skatiet Atmiņā saglabāta dokumentu saraksta drukāšana.

(3) Nospiediet pogu [OK].

(4) Nospiediet pogu [image] un izvēlieties <YES>, lai drukātu tikai pirmo lappusi, vai pogu [image] un izvēlieties <NO>, lai drukātu visas dokumenta lappuses.

(5) Nospiediet pogu [OK].

Piezīme

Ja esat atcēlis faksa ziņojuma saņemšanu tā sūtīšanas laikā, nospiežot pogu [Stop/Reset] (Pārtraukt / atcelt), faksa ziņojums var tikt izprintēts pēc izvēlētā dokumenta.

(6) Lai drukātu citu dokumentu, atgriezieties pie apakšpunkta (2), vai pārejiet pie 5. darbības, lai pabeigtu drukāšanu.

Ja izvēlaties <DELETE DOCUMENT>:

(1) Nospiediet pogu [OK].

(2) Nospiediet pogu [image] vai [image], lai izvēlētos drukājamā dokumenta darbības numuru (TX/RX NO.), vai ievadiet numuru, izmantojot ciparu taustiņus.

(3) Nospiediet pogu [OK].

(4) Nospiediet pogu [image] un izvēlieties <YES>, lai izdzēstu dokumentu, vai pogu [image] un izvēlieties <NO>, lai dokumentu nedzēstu.

(5) Nospiediet pogu [OK].

(6) Lai dzēstu citu dokumentu, atgriezieties pie apakšpunkta (2), vai pārejiet pie 5. darbības, lai pabeigtu izdzēšanu.

5 Nospiediet pogu [Stop/Reset] (Pārtraukt/Atcelt).

Atmiņā saglabāta dokumenta informācijas pārbaude

Faksa ziņojums tiek automatiski saglabāts atmiņā, ja ierīce nevar izdrukāt saņemto faksa ziņojumu, šādu situāciju dēļ.

Saņemot faksu, ir palicis maz tintes vai tā ir beigusies

Ir nepareizs papīra izmēra/veida iestatījums

Saņemot faksu, izbeidzies papīrs

Papīra uztvērējs ir aizvērts

Ja iestatījumam <AUTO PRINT RX> ir izvēlēts <OFF>

Ja esat nospiedis pogu [Stop/Reset] (Pārtraukt/Atcelt), lai atceltu faksa ziņojuma drukāšanu

Kad atmiņā izvēlaties dokumentu, kas jādrukā vai jādzēš, informāciju par to LCD displejā var pārbaudīt šādi:

(A) Darbības numurs (TX/RX NO.)

Darbības numurs no 0001 līdz 4999 norāda nosūtītu dokumentu.

Darbības numurs no 5001 līdz 9999 norāda saņemtu dokumentu.

(B) Atzīmes pirms darbības numura

Neesoša atzīme norāda melnbaltu dokumentu.

< [image] > norāda krāsu dokumentu.

<#> norāda, ka tiek nosūtīts vai drukāts melnbalts dokuments.

<&> norāda, ka tiek nosūtīts vai drukāts krāsu dokuments.

Darbības informācijas parādīšana

Nospiediet pogu [image] vai #, lai parādītu detaļas (piem., darbības numuru, darbības laiku un faksa numuru).

Piezīme

Ja nezināt darbības numuru, izdrukājiet atmiņas sarakstu. Skatiet sadaļu Atmiņā saglabāta dokumentu saraksta drukāšana.


Atskaišu un sarakstu pārskats

Šajā tabulā tiek parādītas atskaites un saraksti, kurus var izdrukāt no šīs ierīces. Plašāku informāciju skatiet norādītajās lappusēs.

Atskaite vai saraksts

Apraksts

Darbību atskaite

Parāda pēdējās faksa darbības, kas veiktas, izmantojot ierīci.

Skatiet sadaļu Darbību atskaite.

Kodētās ātrās numuru sastādīšanas saraksts

Parāda adresātu numurus un vārdus, kas reģistrēti kodētajai ātrajai numuru sastādīšanai. Skatiet sadaļu Reģistrēto saņēmēju saraksta drukāšana.

Lietotāja datu saraksts

Parāda pašreizējo iekārtas iestatījumu sarakstu un reģistrēto sūtītāju informāciju.

Skatiet sadaļu Lietotāja datu saraksts.

Atmiņas saraksts

Parāda dokumentus, kas pašreiz ir saglabāti iekārtas atmiņā.

Skatiet sadaļu Atmiņā saglabātie dokumenti.

TX (Sūtīšanas) atskaite

Apstiprina, ka pārsūtīšana veiksmīgi izpildīta. Ja aktivizēta, tiek izprintēta pēc katra faksa ziņojuma nosūtīšanas.

Skatiet sadaļu TX atskaite.

RX (Saņemšanas) atskaite

Apstiprina, ka saņemšana veiksmīgi izpildīta. Ja aktivizēta, tiek izprintēta pēc katra faksa ziņojuma saņemšanas. Skatiet sadaļu RX atskaite.

Darbību atskaite

Drukā nosūtīto un saņemto faksu vēsturi. Ierīce rūpnīcā ir iestatīta tā, lai Darbību atskaite tiktu drukāta ik pēc 20 darbībām. Varat arī deaktivizēt automātisko atskaites drukāšanas funkciju vai drukāt to manuāli.

Piezīme

Papildinformāciju par Darbību atskaiti skatiet <ACTIVITY REPORT>.

Darbību atskaites manuālā drukāšana

1 Nospiediet pogu [FAX], pēc tam nospiediet pogu [Menu] (Izvēlne).

2 Nospiediet pogu [image] vai [image], lai izvēlētos <PRNT REPORT/LIST>, pēc tam nospiediet pogu [OK].

3 Nospiediet pogu [image] vai [image], lai izvēlētos <ACTIVITY REPORT>, pēc tam nospiediet pogu [OK].

Tiek drukāta Darbību atskaite.

Lietotāja datu saraksts

Lietotāja datu saraksts ļauj apstiprināt pašreizējos ierīces iestatījumu, kā arī reģistrēto sūtītāju informāciju. Skatiet sadaļu Sūtītāja informācijas reģistrēšana.

Lietotāja datu saraksta drukāšana

1 Nospiediet pogu [FAX], pēc tam nospiediet pogu [Menu] (Izvēlne).

2 Nospiediet pogu [image] vai [image], lai izvēlētos <PRNT REPORT/LIST>, pēc tam nospiediet pogu [OK].

3 Nospiediet pogu [image] vai [image], lai izvēlētos <USER'S DATA LIST>, pēc tam nospiediet pogu [OK].

Tiek drukāts Lietotāja datu saraksts.

Citi saraksti

<TX REPORT>

Ierīce drukā TX (sūtīšanas) atskaiti pēc dokumenta nosūtīšanas, apstiprinot, ka pārsūtīšana izpildīta veiksmīgi. Var norādīt, lai ierīce drukā atskaiti pēc katras dokumenta nosūtīšanas vai tikai tad, ja rodas kļūda. Atskaites drukāšanu var arī deaktivizēt.

Piezīme

Papildinformāciju par TX atskaites iestatīšanu skatiet sadaļā <TX REPORT>.

Noklusējuma iestatījums ir <PRINT ERROR ONLY>.

<RX REPORT>

Ierīce drukā TX (saņemšanas) atskaiti pēc dokumenta saņemšanas, apstiprinot, ka saņemšana izpildīta veiksmīgi. Var norādīt, lai ierīce drukā atskaiti pēc katras dokumenta saņemšanas vai tikai tad, ja rodas kļūda. Atskaites drukāšanu var arī deaktivizēt.

Piezīme

Papildinformāciju par RX atskaites iestatīšanu skatiet sadaļā <RX REPORT>.

Noklusējuma iestatījums ir <DO NOT PRINT>.


Kā izmantot šo rokasgrāmatu

Šīs On-screen Manuals ekrāns sastāv no divām daļām: Izvēlnes kadra (pa kreisi) un satura kadra (pa labi).

Piezīme

Šajā sadaļā iekļauti angļu valodas ekrāna attēlu piemēri.

(1) Izvēlnes kadrs

(2) Satura kadrs

Piezīme

Šajā rokasgrāmatā izskaidrotās darbības attiecas uz datoriem ar Windows Vista™ operētājsistēmu Ultimate Edition (tālāk apzīmēta kā "Windows Vista") vai Mac® OS X v.10.4.x operētājsistēmām. Atkarībā no jūsu operētājsistēmas darbība var atšķirties.

Šajā piemērā redzams "Windows®" ekrāns. "Macintosh®" ekrāna izskats nedaudz atšķiras.

Pārvietošanās, izmantojot izvēlni

Izvēlnes kadrā noklikšķiniet uz kāda no virsrakstiem. Satura kadrā tiek parādīta atbilstošā tēma.

Pārvietošanās, izmantojot satura kadru

(1) Noklikšķiniet uz rakstzīmju virknes ar zilu pasvītrojumu, lai pārvietotos uz atbilstošo lapu.

(2) [image]: Noklikšķiniet, lai pārvietotos uz iepriekšējo lapu.

(3) [image]: Noklikšķiniet, lai pārvietotos uz nākamo lapu.

(4) [image]: Noklikšķiniet, lai pārvietotos uz šīs lapas sākumu.

Šīs rokasgrāmatas drukāšana

Lai izdrukātu kādu tēmu, noklikšķiniet tukšā satura kadra vietā, lai to aktivizētu, pēc tam noklikšķiniet uz pogas [Print/Drukāšana].

Piezīme

Noklikšķinot uz pogas [Print/Drukāšana] bez satura kadra aktivizēšanas, tā vietā var izdrukāt izvēlnes kadru.

Lai izdrukātu kādu tēmu, noklikšķiniet tukšā satura kadra vietā, lai to aktivizētu, pēc tam izvēlnē [File/Fails] izvēlieties [Print/Drukāšana] un noklikšķiniet uz pogas [Print/Drukāšana].

Piezīme

Noklikšķinot uz pogas [Print/Drukāšana] bez satura kadra aktivizēšanas, tā vietā var izdrukāt izvēlnes kadru.

Tēmu meklēšana pēc atslēgvārdiem

Tēmas var meklēt, ievadot atslēgvārdus.

Noklikšķiniet uz pogas [Show/Rādīt)]. Meklēšanas ekrānā ievadiet atslēgvārdu un noklikšķiniet uz pogas [List Topics/Tēmu saraksts].

Meklēšanas rezultātu sarakstā izvēlieties lasāmo tēmu un noklikšķiniet uz pogas [Display/Parādīt]. Tiek parādīta šī lapa.

Piezīme

Šādi informācija tiek meklēta visās datorā instalētajās On-screen Manuals.

Ievadiet atslēgvārdus meklēšanas laukā [image], pēc tam nospiediet taustiņu [Return/Atgriezties]. Meklēšanas rezultātu sarakstā veiciet dubultklikšķi uz lasāmās tēmas, lai atvērtu atbilstošo lapu.

Piezīme

Varat noklikšķināt uz [image], lai norādītu meklēšanas tvērumu.

[Search XXXX/Meklēt "XXXX"]:

Tiek meklēts pašlaik atvērtajā On-screen Manual.

* "XXXX" ir jūsu ierīces nosaukums un On-screen Manual nosaukums.

[Search All Help/Meklēt visā palīdzībā]:

Tiek meklēts visā datorā instalētajā tiešsaistes palīdzībā.

Šajā rokasgrāmatā lietotie apzīmējumi

Brīdinājums

Norādījumi, kurus neievērojot, iekārtas nepareiza darbība var būt nāves vai nopietnu savainojumu cēlonis. Šie norādījumi jāievēro, lai garantētu drošu darbību.

Uzmanību!

Norādījumi, kurus neievērojot, iekārtas nepareiza darbība var būt nāves vai nopietnu savainojumu cēlonis. Šie norādījumi jāievēro, lai garantētu drošu darbību.

Svarīgi

Norādījumi, kas jāievēro, lai varētu veikt drošas darbības.

Piezīme

Norādījumi kā piezīmes par darbību vai papildu paskaidrojumiem.

Norāda darbības sistēmā "Windows".

Norāda darbības sistēmā "Macintosh".

Preču zīmes

"Microsoft" ir "Microsoft Corporation" reģistrēta preču zīme.

"Windows" ir "Microsoft Corporation" preču zīme, kas reģistrēta ASV un citās valstīs.

"Windows Vista" ir "Microsoft Corporation" reģistrēta preču zīme.

"Macintosh" un "Mac" ir ASV un citās valstīs reģistrēta "Apple Inc." korporācijas preču zīme.


Apdrukājamā papīra ievietošana

Papīra ievietošana

Svarīgi

Saņemot faksu, ievietojiet A4, Letter vai Legal parasto papīru.

Ja izmēģinājuma drukāšanai izmantosiet parasto papīru, kas sagriezts [4" x 6" / 101,6 x 152,4 mm], [5" x 7" / 127,0 x 177,8 mm] vai [2,13" x 3,39" / 54,0 x 86,0 mm] ([Credit Card/Kredītkarte] formāta) izmēru gabalos, papīrs var iestrēgt.

Nevar drukāt uz pastkartēm, kam piestiprināti fotoattēli vai uzlīmes.

Papīru vienmēr ievietojiet portretorientācijā (A). Ja papīru ievietosiet ainavorientācijā (B), tas var iestrēgt.

Piezīme

Ja drukājat fotogrāfijas, ieteicams lietot oriģinālo Canon fotopapīru. Papildinformāciju par dažādos printeros lietojamiem īpašajiem Canon apdrukas materiāliem skatiet sadaļā Saderīgie materiālu veidi.

1 Pirms papīra ievietošanas izlīdziniet visus četrus papīra stūrus.

Piezīme

Pirms ievietošanas rūpīgi nolīdziniet papīra malas. Ja ievietotā papīra malas nav nolīdzinātas, papīrs var iestrēgt.

Ja papīrs ir ielocījies, satveriet to aiz pretējiem ielocītajiem stūriem un uzmanīgi lociet tos ielocījumam pretējā virzienā, līdz papīrs pilnībā izlīdzinās. Skatiet sadaļu Papīrs ir ielocījies.

Lai izvairītos no ielocīšanās, rīkojieties ar papīru šādi.

- Neizmantoto papīru ievietojiet atpakaļ tā iepakojumā un glabājiet to uz līdzenas virsmas.

- Tieši pirms drukāšanas no iepakojuma izņemiet tikai nepieciešamo lokšņu daudzumu.

2 Sagatavojiet papīru ievietošanai.

(1) Atveriet aizmugures turētāju un izvelciet papīra turētāju.

Ievietojiet pirkstus noapaļotajā papīra turētāja ierobījumā un velciet to ārā, līdz tas apstājas.

(2) Atveriet papīra uztvērēju.

Ievietojiet pirkstus noapaļotajā ierobījumā pie papīra uztvērēja un uzmanīgi atveriet uztvērēju.

(3) Atveriet papīra uztvērēja pagarinājumu.

Atveriet un izvelciet papīra uztvērēja pagarinājumu līdz galam, nospiežot uz leju iedobi tā priekšpusē.

(4) Piemērojiet papīra biezuma pārslēga pozīciju.

Iestatiet to pa labi, drukājot uz vēstulēm vai [T-shirt transfers/T-kreklu uzlīmēm], un pa kreisi, drukājot cita veida papīru. Skatiet Saderīgie materiālu veidi.

Piezīme

Ja papīra malas vai stūri ir notraipīti, pamēģiniet izdrukāt ar papīra biezuma pārslēgu, kas uzstādīts uz labo pusi. Tas var uzlabot izdrukas kvalitāti.

Iestatiet no jauna papīra biezuma pārslēgu uz kreiso pusi, kad izdruka ir pabeigta.

Skatiet sadaļu Papīra biezuma pārslēga pozīcija.

3 Ievietojiet papīru.

* Ievietotais papīrs nedrīkst pārsniegt ielādes robežatzīmi (A).

(1) Ievietojiet papīru aizmugures uztvērējā ar apdrukājamo pusi uz AUGŠU.

(2) Piebīdiet papīra kaudzīti pie aizmugures turētāja labās malas.

(3) Saspiediet papīra vadotni un piebīdiet to pie papīra kaudzītes kreisās malas.

4 Norādiet lapas izmēra un izdrukas materiāla veida iestatījumus atbilstoši ievietotajam papīram.

Piezīme

Veicot tiešu izdruku, neizmantojot datoru, izvēlieties ievietotā papīra izmēru un veidu, izmantojot darbību paneli.

Lai iegūtu papildinformāciju par iestatījumiem, skatiet Kopēšanas iestatījumu maiņa vai Drukas iestatījumu maiņa.

Izmantojot ierīces, kas pievienotas datoram, izvēlieties ievietotā papīra izmēru un veidu sadaļā [Page Size/Lappuses izmērs] ([Paper Size/Papīra izmērs]) un sadaļā [Media type/Izdrukājamā materiāla izmērs] printera draiverī.
Papildinformācijas par printera draivera iestatījumiem skatiet Drukāšana sistēmā Windows vai Drukāšana sistēmā Macintosh.


Aplokšņu ievietošana

Izmantojiet [European DL/Eiropas dubultkārtas] vai [US Comm. Env. #10/ASV parastā aploksne Nr.10*] izmēru aploksnes.

Svarīgi

Lai apdrukātu aploksnes, jādrukā no datora.

Nelietojiet šādas aploksnes:

- Aploksnes ar dubultu pārloku (vai līmējamo atloku)

- Aploksnes ar reljefu vai apstrādātu virsmu

- Aploksnes ar spiedzīmogiem

- Aplosnes, kuru līmējamais atloks ir jau samitrināts un lipīgs

1 Sagatavojiet aploksnes.

Uzspiediet uz visiem četriem aplokšņu stūriem un malām, lai tās izlīdzinātu.

Ja aploksnes ir izliekušās, saņemiet tās aiz pretējiem stūriem un uzmanīgi izlokiet pretējā virzienā.

Ja aploksnes atloks ir izliecies, izlīdziniet to.

Ja aploksnes mala, kas pirmā nonāk ierīcē, ir uzpūsta vai salocīta, izmantojiet pildsplavu, lai izlīdzinātu aploksni un nogludinātu ieloci.
Nolīdziniet aploksni gludi, darbojoties no vidus uz malām.

* Attēlos parādīts tās aploksnes malas sānu skats, kura pirmā nonāk ierīcē.

Svarīgi

Aploksnes var iesprūst ierīcē, ja tās nav nogludinātas vai malas nav izlīdzinātas.

Pārliecinieties, lai neviens izliekums vai uzpūšanās vieta nepārsniedz 0,1 collu / 3 mm.

2 Ievietojiet aploksnes.

(A) Drukas orientācija

(B) Pārliecinieties, vai pārloki ir nolocīti.

(1) Novietojiet aploksni pie aizmugurēja uztvērēja labās malas.

Novietojiet ar adreses pusi uz AUGŠU un aizmugures atloku kreisajā pusē uz LEJU.

Vienlaikus var ievietot līdz 10 aploksnēm.

(2) Saspiediet papīra vadotni un piebīdiet to pie aploksnes kreisās malas.

(3) Uzstādiet papīra biezuma pārslēgu pa labi.

Piezīme

Iestatiet no jauna papīra biezuma pārslēgu uz kreiso pusi, kad izdruka ir pabeigta.

Skatiet sadaļu Papīra biezuma pārslēga pozīcija.

3 Norādiet uzstādījumus printera draiverī.

(1) Izvēlnē [Media Type/Izdrukājamā materiāla veids] izvēlieties [Envelope/Aploksne].

(2) Izvēlieties lappuses izmērus aploksnei.

Sistēmā Windows izvēlnē [Page Size/Lappuses izmērs] izvēlieties [DL Env./DL aploksne] vai [Comm. Env. #10/Parasta aploksne #10].

Sistēmā Macintosh izvēlnē [Paper Size/Papīra izmērs] izvēlieties [DL Envelope/DL aploksne] vai [#10 Envelope/#10 aploksne].

(3) Izvēlnē [Orientation/Orientācija] izvēlieties [Landscape/Ainava].

Svarīgi

Pārliecinieties, vai printera draivera iestatījumi ir iestatīti pareizi. Pretējā gadījumā adrese tiks drukāta nepareizi orientēta.

Piezīme

Papildinformāciju par printera draivera iestatījumiem skatiet sadaļās Drukāšana sistēmā Windows vai Drukāšana sistēmā Macintosh.


Maza izmēra papīra ievietošana

Jūs varat izmantot [4" x 6" / 101,6 x 152,4 mm], [5" x 7" / 127,0 x 177,8 mm] un [Credit Card/Kredītkarte] izmēra papīru.

1 Ievietojiet papīru.

(1) Novietojiet papīru pret aizmugures uztvērēja labo pusi ar apdrukājamo pusi uz AUGŠU.

(2) Saspiediet papīra vadotni un piebīdiet to pie papīra kaudzītes kreisās malas.

2 Norādiet lapas izmēra un izdrukas materiāla veida iestatījumus atbilstoši ievietotajam papīram.

Piezīme

Veicot tiešu izdruku, neizmantojot datoru, izvēlieties ievietotā papīra izmēru un veidu, izmantojot darbību paneli.

Papildinformāciju skatiet sadaļā Kopēšanas iestatījumu maiņa.

Izmantojot ierīci, kas pievienota datoram, izvēlieties ievietojamā papīra izmēru un veidu izvēlnē [Page Size/Lapas izmērs] (vai [Paper Size/Papīra izmērs]) un [Media Type/Izdrukājamā materiāla veids] printera draiverī.

Papildinformāciju par printera draivera iestatījumiem skatiet sadaļās Drukāšana sistēmā Windows vai Drukāšana sistēmā Macintosh.


Ikdienas apkope

Kad druka kļūst blāva vai krāsas nav pareizas

Kad druka kļūst blāva vai krāsas nav pareizas, printera galviņas sprauslas uz FINE kasetnes (FINE Cartridges) iespējams ir aizsērējušas. Izdrukājiet sprauslu pārbaudes paraugu, lai pārliecinātos par sprauslu stāvokli, un veiciet drukas galviņas tīrīšanu.

Ja izdrukas rezultāti nav apmierinoši, izdrukas kvalitāti var uzlabot drukas galviņas izlīdzināšana.

Piezīme

Pirms apkopes veikšanas

Pārliecinieties, vai FINE kasetnē (FINE Cartridge) nav beigusies tinte. Skatiet sadaļu Tintes stāvokļa informācijas iegūšana.

Pārliecinities, vai FINE kasetne (FINE Cartridge) ir uzstādīta pareizi. Skatiet sadaļu FINE kasetnes (FINE Cartridge) nomaiņa.

Pārliecinieties, ka oranžā aizsarglenta ir noņemta no FINE kasetnes (FINE Cartridge) apakšējās daļas.

Ja LCD parādās kļūdas ziņojums, skatiet sadaļu LCD displejā tiek parādīts kļūdas ziņojums.

Printera draivera iestatījumos palieliniet iestatījumu [Print Quality/Drukas kvalitāte].

Skatiet [PC Printing Guide] on-screen manual.

1.darbība

Skatiet sadaļu Sprauslu pārbaudes parauga drukāšana.

Ja trūkst līniju vai redzamas baltas svītras

Pēc drukas galviņas tīrīšanas izdrukājiet sprauslu pārbaudes paraugu.

2.darbība

Skatiet sadaļu Drukas galviņas tīrīšana.

Ja problēma nav novērsta,

divreiz tīrot drukas galviņu

3.darbība

Skatiet sadaļu Rūpīga drukas galviņas tīrīšana.

Ja pēc divkārtējas drukas galviņas tīrīšanas problēma nav novērsta

4.darbība

Skatiet FINE kasetnes (FINE Cartridge) nomaiņa.

Piezīme

Ja taisnā līnija nav līdzena vai drukas galviņas pozīcija nav līdzena, izlīdziniet drukas galviņas pozīciju.

Skatiet sadaļu Drukas galviņas izlīdzināšana iekārtā.


Sprauslu pārbaudes parauga drukāšana

Izdrukājiet sprauslu pārbaudes paraugu, lai pārbaudītu, vai tinte tiek pareizi izsmidzināta no drukas galviņas sprauslām.

1 Pārliecinieties, vai ierīce ir ieslēgta, pēc tam aizmugurējā uztvērējā ievietojiet A4 vai Letter formāta parastā papīra loksni.

2 Atveriet papīra uztvērēju, pēc tam iestatiet papīra biezuma pārslēgu.

(1) Ievietojiet pirkstus noapaļotajā iedobē pie papīra uztvērēja un uzmanīgi atveriet uztvērēju.

(2) Atveriet un izvelciet papīra uztvērēja pagarinājumu līdz galam, nospiežot iedobi tā priekšpusē.

(3) Iestatiet papīra biezuma pārslēgu pa labi. Skatiet sadaļu Papīra biezuma pārslēgs.

3 Izdrukājiet sprauslu pārbaudes paraugu.

(1) Spiediet atkārtoti pogu [Menu] (Izvēlne), kamēr parādās iestatījums <MAINTENANCE>.

(2) Nospiediet pogu [image] vai [image] , lai izvēlētos <NOZZLE CHECK>, pēc tam nospiediet pogu [OK].

Ierīce izdrukā sprauslu pārbaudes paraugu.

4 Apskatiet paraugu un veiciet atbilstošās darbības.

Skatiet sadaļu Sprauslu pārbaudes parauga izpēte.


Sprauslu pārbaudes parauga izpēte

Apskatiet sprauslu pārbaudes paraugu, un veiciet tīrīšanu, ja nepieciešams.

Piezīme

Sprauslu pārbaudes paraugs netiks izdrukāts pareizi, ja nav pietiekami daudz tintes. Nomainiet FINE kasetni (FINE Cartridge), ja atlikušais tintes daudzums ir nepietiekams.

Skatiet FINE kasetnes (FINE Cartridge) nomaiņa.

1 Pārbaudiet izdrukāto sprauslu pārbaudes paraugu.

(1) Ja šim paraugam nav līniju, drukas galviņu sprauslām ir nepieciešama tīrīšana.
Piemēram: Kad nav līniju (melnā tinte)

(2) Ja šiem paraugiem ir baltas strīpas, drukas galviņu sprauslām ir nepieciešama tīrīšana.
Piemēram: Kad parādās baltas strīpas (krāsu tinte)

2 Ja ir nepieciešama tīrīšana, veiciet drukas galviņas tīrīšanu.

Skatiet sadaļu Drukas galviņas tīrīšana.


Drukas galviņas tīrīšana

Veiciet drukas galviņas tīrīšanu, ja sprauslu pārbaudes paraugā trūkst līniju vai redzamas baltas svītras. Veicot šo darbību, tiek tīrītas aizsērējušās sprauslas un atjaunots drukas galviņas darba stāvoklis. Ņemiet vērā, ka drukas galviņas tīrīšanas procesā izlietotā tinte tiek savākta tintes absorbētājā. Drukas galviņas tīrīšanai tiek patērēta tinte, tāpēc veiciet to tikai nepieciešamības gadījumā.

1 Pārliecinieties, vai iekārta ir ieslēgta.

2 Sāciet drukas galviņas tīrīšanu.

(1) Spiediet atkārtoti pogu [Menu] (Izvēlne), kamēr parādās iestatījums <MAINTENANCE>.

(2) Nospiediet pogu [image] vai [image] , lai izvēlētos <CLEANING>, pēc tam nospiediet pogu [OK].

Tiek uzsākta drukas galviņas tīrīšana.

Neveiciet citas darbības, kamēr netiek pabeigta drukas galviņas tīrīšana. Tas aizņem aptuveni 50 sekundes.

3 Pārbaudiet drukas galviņas stāvokli.

Kad drukas galviņas pārbaude ir pabeigta, LCD atgriežas dīkstāves režīmā.

Izdrukājiet sprauslu pārbaudes paraugu, lai pārbaudītu drukas galviņas stāvokli.

Skatiet sadaļu Sprauslu pārbaudes parauga drukāšana.

Piezīme

Ja pēc divkārtējas drukas galviņas tīrīšanas problēma nav novērsta, veiciet drukas galviņas rūpīgu tīrīšanu. Skatiet sadaļu Rūpīga drukas galviņas tīrīšana.


Rūpīga drukas galviņas tīrīšana

Ja pēc parastās drukas galviņas tīrīšanas, drukas kvalitāte neuzlabojas, mēģiniet veikt rūpīgo drukas galviņas tīrīšanu, kas ir efektīvāka. Ņemiet vērā, ka drukas galviņas tīrīšanas procesā izlietotā tinte tiek savākta tintes absorbētājā. Rūpīgajai drukas galviņas tīrīšanai tiek patērēts vairāk tintes nekā parastajai drukas galviņas tīrīšanai, tāpēc veiciet to tikai nepieciešamības gadījumā.

1 Pārliecinieties, vai iekārta ir ieslēgta.

2 Sāciet rūpīgu drukas galviņas tīrīšanu.

(1) Spiediet atkārtoti pogu [Menu] (Izvēlne), kamēr parādās iestatījums <MAINTENANCE>.

(2) Nospiediet pogu [image] vai [image] , lai izvēlētos <DEEP CLEANING>, pēc tam nospiediet pogu [OK].

Tiek uzsākta rūpīgā drukas galviņas tīrīšana.

Neveiciet citas darbības, kamēr netiek pabeigta rūpīgā drukas galviņas tīrīšana. Tas ilgst aptuveni vienu minūti.

3 Pārbaudiet drukas galviņas stāvokli.

(1) Izdrukājiet sprauslu pārbaudes paraugu, lai pārbaudītu drukas galviņas stāvokli.

Skatiet sadaļu Sprauslu pārbaudes parauga drukāšana.

(2) Ja problēma nav novērsta, veiciet atkārtotu drukas galviņas tīrīšanu.

(3) Ja tas neatrisina problēmu, FINE kasetnē (FINE Cartridge) var būt beigusies tinte. Nomainiet to pret jaunu. Skatiet FINE kasetnes (FINE Cartridge) nomaiņa.


Drukas galviņas izlīdzināšana iekārtā

Ja taisnās līnijas tiek drukātas nobīdītas vai nav apmierinoša izdruku kvalitāte, koriģējiet drukas galviņas stāvokli.

1 Pārliecinieties, vai ierīce ir ieslēgta, pēc tam aizmugurējā turētājā ievietojiet divas A4 vai Letter formāta parastā papīra loksnes.

2 Atveriet papīra uztvērēju, pēc tam iestatiet papīra biezuma pārslēgu.

(1) Ievietojiet pirkstus noapaļotajā iedobē pie papīra uztvērēja un uzmanīgi atveriet uztvērēju.

(2) Atveriet un izvelciet papīra uztvērēja pagarinājumu līdz galam, nospiežot iedobi tā priekšpusē.

(3) Iestatiet papīra biezuma pārslēgu pa labi. Skatiet sadaļu Papīra biezuma pārslēgs.

3 Izdrukājiet drukas galviņas izlīdzināšanas paraugu.

(1) Spiediet atkārtoti pogu [Menu] (Izvēlne), kamēr parādās iestatījums <MAINTENANCE>.

(2) Nospiediet pogu [image] vai [image] , lai izvēlētos <ALIGN PRINT HEAD>, tad nospiediet pogu [OK].

Drukas galviņas izlīdzināšanas paraugs tiek izdrukāts.

Piezīme

Ja izvēlēsities <HEAD ALIGN PRINT>, ierīce pēc pašreizējā drukas galviņas stāvokļa korekcijas vērtību izdrukāšanas izies no šī režīma.

4 Koriģējiet drukas galviņas stāvokli.

(1) Pārbaudiet izdrukātos paraugus un nospiediet pogu [image] vai [image] , lai izvēlētos parauga numuru kolonnā A, kurai ir vismazāk redzamās strīpas, pēc tam nospiediet pogu [OK].

Piezīme

Ja ir grūti izvēlēties vislabāko paraugu, izvēlieties iestatījumu, kas rada vismazāk pamanāmas baltas svītras.

(A) Mazāk manāmas vertikālas baltas svītras

(B) Vairāk manāmas vertikālas baltas svītras

(C) Mazāk manāmas horizontālas baltas svītras

(D) Vairāk manāmas horizontālas baltas svītras

(2) Atkārtojiet darbību, līdz esat ievadījis raksta numuru kolonnā L.

(3) Apstipriniet parādīto ziņojumu un nospiediet pogu [OK].

Tiek izdrukāts otrais paraugs.

(4) Pārbaudiet izdrukātos paraugus un nospiediet pogu [image] vai [image] , lai izvēlētos parauga numuru kolonnā M, kurai ir vismazāk redzamās strīpas, tad nospiediet pogu [OK].

Izvēlieties numuru tāpat kā (1) darbībā.

(5) Atkārtojiet darbību, līdz esat ievadījis raksta numuru kolonnā R.


Drukas galviņas izlīdzināšana datorā

1 Pārliecinieties, vai ierīce ir ieslēgta, un pēc tam aizmugurējā uztvērējā ievietojiet divas A4 vai Letter formāta parastā papīra loksnes.

2 Atveriet papīra uztvērēju, pēc tam iestatiet papīra biezuma pārslēgu.

(1) Ievietojiet pirkstus noapaļotajā iedobē pie papīra uztvērēja un uzmanīgi atveriet uztvērēju.

(2) Atveriet un izvelciet papīra uztvērēja pagarinājumu līdz galam, nospiežot iedobi tā priekšpusē.

(3) Iestatiet papīra biezuma pārslēgu pa labi. Skatiet sadaļu Papīra biezuma pārslēgs.

3 Izdrukājiet drukas galviņas izlīdzināšanas paraugu.

(1) Atveriet printera rekvizītu dialoglodziņu.

Skatiet Printera rekvizītu dialoglodziņa atvēršana tieši no kontroles paneļa.

(2) Noklikšķiniet uz cilnes [Maintenance/Apkope] un pēc tam uz [Print head alignment/Drukas galviņas izlīdzināšana].

(3) Apstipriniet ziņojumu un noklikšķiniet uz [Print Head Alignment/Drukas galviņas izlīdzināšana].

Drukas galviņas izlīdzināšanas paraugs tiek izdrukāts.

(4) Pēc tam, kad paraugs ir izdrukāts, noklikšķiniet uz [Yes/Jā].

4 Koriģējiet drukas galviņas stāvokli.

(1) Pārbaudiet izdrukātos rakstus un izvēlieties paraugu ciparu kolonnā A, kurā svītras ir vismazāk pamanāmas.

Piezīme

Ja ir grūti izvēlēties vislabāko paraugu, izvēlieties iestatījumu, kas rada vismazāk pamanāmas baltas svītras.

(A) Mazāk manāmas vertikālas baltas svītras

(B) Vairāk manāmas vertikālas baltas svītras

(C) Mazāk manāmas horizontālas baltas svītras

(D) Vairāk manāmas horizontālas baltas svītras

(2) Atkārtojiet darbību, līdz esat ievadījis parauga ciparu kolonnā L, tad noklikšķiniet uz [OK].

(3) Kad parādās apstiprinājuma ziņojums, noklikšķiniet uz [OK].

Tiek izdrukāts otrais paraugs.

(4) Pārbaudiet izdrukātos rakstus un izvēlieties paraugu ciparu kolonnā M, kurā svītras ir vismazāk pamanāmas.

Izvēlieties numuru tāpat kā (1) darbībā.

(5) Atkārtojiet darbību, līdz esat ievadījis parauga numuru kolonnā R, pēc tam noklikšķiniet [OK].

(6) Kad parādās apstiprinājuma ziņojums, noklikšķiniet uz [OK].

1 Pārliecinieties, vai ierīce ir ieslēgta, un pēc tam aizmugurējā uztvērējā ievietojiet divas A4 vai Letter formāta parastā papīra loksnes.

2 Atveriet papīra uztvērēju, pēc tam iestatiet papīra biezuma pārslēgu.

(1) Ievietojiet pirkstus noapaļotajā iedobē pie papīra uztvērēja un uzmanīgi atveriet uztvērēju.

(2) Atveriet un izvelciet papīra uztvērēja pagarinājumu līdz galam, nospiežot iedobi tā priekšpusē.

(3) Iestatiet papīra biezuma pārslēgu pa labi. Skatiet sadaļu Papīra biezuma pārslēgs.

3 Izdrukājiet drukas galviņas izlīdzināšanas paraugu.

(1) Atveriet dialoglodziņu [Canon IJ Printer Utility].

Skatiet [Canon IJ Printer Utility] atvēršana (Macintosh).

(2) Uznirstošajā izvēlnē izvēlieties [Test Print/Testa izdruka].

(3) Noklikšķiniet uz [Print Head Alignment/Drukas galviņas izlīdzināšana].

(4) Apstipriniet ziņojumu un noklikšķiniet uz [Print Head Alignment/Drukas galviņas izlīdzināšana].

Drukas galviņas izlīdzināšanas paraugs tiek izdrukāts.

4 Koriģējiet drukas galviņas stāvokli.

(1) Pārbaudiet izdrukātos rakstus un izvēlieties paraugu ciparu kolonnā A, kurā svītras ir vismazāk pamanāmas.

Piezīme

Ja ir grūti izvēlēties vislabāko paraugu, izvēlieties iestatījumu, kas rada vismazāk pamanāmas baltas svītras.

(A) Mazāk manāmas vertikālas baltas svītras

(B) Vairāk manāmas vertikālas baltas svītras

(C) Mazāk manāmas horizontālas baltas svītras

(D) Vairāk manāmas horizontālas baltas svītras

(2) Atkārtojiet darbību, līdz esat pabeidzis ievadīt parauga ciparu kolonnā L, pēc tam noklikšķiniet uz [Send/Sūtīt].

(3) Apstipriniet ziņojumu un noklikšķiniet uz [OK].

Tiek izdrukāts otrais paraugs.

(4) Pārbaudiet izdrukātos rakstus un izvēlieties paraugu ciparu kolonnā M, kurā svītras ir vismazāk pamanāmas.

Izvēlieties numuru tāpat kā (1) darbībā.

(5) Atkārtojiet darbību, līdz esat ievadījis parauga numuru kolonnā R, tad noklikšķiniet uz [Send/Sūtīt].


FINE kasetnes (FINE Cartridge) nomaiņa

Šajā nodaļā ir izskaidrota FINE kasetņu (FINE Cartridges) nomaiņas procedūra un veids, kādā apstiprināt tintes statusu.

Kad tinte beidzas vai rodas cita kļūda, uz LCD parādās kļūdas ziņojums, kas informē par kļūdu. Skatiet sadaļu LCD displejā tiek parādīts kļūdas ziņojums un pārliecinieties, kā ar to tikt galā.

Drukājot no datora, arī uz jūsu datora ekrāna tiek parādīts kļūdas ziņojums.

Piezīme

Ja pēc tādas apkopes veikšanas, kā drukas galviņas tīrīšana, izdrukas kvalitāte nav uzlabojusies, iespējams, ir tukša FINE kasetne (FINE Cartridges). Kad beidzas tinte, nomainiet FINE kasetni (FINE Cartridge). Ierīce nevar veikt drukāšanu, ja izmantota nepareiza veida FINE kasetne (FINE Cartridges).

Informāciju par atbilstošām FINE kasetnēm (FINE Cartridges) varat izlasīt uz Īsā darba uzsākšanas rokasgrāmatas aizmugurējā vāka.

Tintes stāvokļa informācijas iegūšana

Jūs varat apstiprināt FINE kasetņu (FINE Cartridges) statusu šādos veidos:

Ar šīs ierīces LCD

Ar datora ekrānu

Piezīme

Tintes līmeņa noteicējs ierīcei ir uzstādīts, lai noteiktu atlikušo tintes līmeni. Ierīce uzskata, ka tintes tvertne ir pilna, kad ir uzstādīta jaunā FINE kasetne (FINE Cartridge), un pēc tam tā sāk noteikt atlikušo tintes daudzumu. Ja jūs uzstādāt lietotu FINE kasetni (FINE Cartridge), tās uzrādītais tintes līmenis var būt nepareizs. Šādā gadījumā, informāciju par tintes līmeni skatiet tikai kā atskaites punktu.

Ar šīs ierīces LCD

Pašreizējo tintes līmeni var pārbaudīt, nospiežot pogu [COPY], [SCAN] vai [FAX]. Uz dažām sekundēm LCD tiks parādīts tintes līmenis.

(A) Norāda atlikušo tintes daudzumu četros dažādos līmeņos.

Rīkojieties atbilstoši ziņojumam, kas parādīts LCD.

Maz tintes. Kādu brīdi vēl var turpināt drukāt, bet ieteicams, lai būtu pieejama jauna FINE kasetne (FINE Cartridge).

Tinte ir beigusies. Skatiet "<CHECK INK> U163" sadaļā LCD displejā tiek parādīts kļūdas ziņojums un atbilstoši rīkojieties.

Iespējams, ir beigusies tinte. Skatiet "<CHECK INK> U162" sadaļā LCD displejā tiek parādīts kļūdas ziņojums un atbilstoši rīkojieties.

Funkcija atlikušās tintes līmeņa noteikšanai ir deaktivizēta.

Krāsu un melnas FINE kasetnes (FINE Cartridges) statuss var nebūt tas pats.

Šis ziņojums tiek parādīt šādos gadījumos. Ieteicams steidzami nomainīt FINE kasetni (FINE Cartridge).

Tintes ir maz, drukājot faksa režīmā

Tintes ir maz, saņemot faksu faksa režīmā (saņemtais fakss tiek saglabāts atmiņā).

Piezīme

Ja iestatījumam <PRINT WHEN NO INK> izvēlaties <ON>, varat iestatīt šo ziņojumu nerādīt. Papildinformāciju skatiet sadaļā <AUTO PRINT RX>.

Ar Datora ekrānu

Varat apstiprināt katras FINE kasetnes (FINE Cartridge) statusu printera statusa monitorā (Windows) un [Canon IJ Printer Utility] (Macintosh).

(A) Pārbaudiet, vai šeit ir parādīti jebkāda veida simboli.

Maz tintes. Kādu brīdi vēl var turpināt drukāt, bet ieteicams, lai būtu pieejama jauna FINE kasetne (FINE Cartridge).

Tinte ir beigusies. Skatiet "<CHECK INK> U163" sadaļā LCD displejā tiek parādīts kļūdas ziņojums un atbilstoši rīkojieties.

Iespējams, ir beigusies tinte. Skatiet "<CHECK INK> U162" sadaļā LCD displejā tiek parādīts kļūdas ziņojums un atbilstoši rīkojieties.

Funkcija atlikušās tintes līmeņa noteikšanai ir deaktivizēta.

Veiciet turpmāk uzskaitītās darbības, lai atvērtu katru apstiprinājuma ekrānu.

1 Atveriet printera rekvizītu dialoglodziņu.

Skatiet Printera rekvizītu dialoglodziņa atvēršana tieši no kontroles paneļa.

2 Lapā [Maintenance/Apkope] noklikšķiniet uz [View Priner Status/Skatīt printera statusu].

Lai apstiprinātu FINE kasetnes (FINE Cartridge) informāciju, noklikšķiniet uz izvēlnes [Ink Details/Tintes sīkāka informācija].

Piezīme

Uz ekrāna var arī novietot printera statusa monitoru, noklikšķinot uz funkciju paneļa [Canon XXX Printer/Canon XXX printeris], (kur "XXX" ir jūsu iekārtas nosaukums), kas parādās uzdevumu panelī drukāšanas laikā.

1 Atveriet [Canon IJ Printer Utility].

Skatiet [Canon IJ Printer Utility] atvēršana (Macintosh).

2 Uznirstošajā izvēlnē izvēlieties [Ink Level Information/Tintes līmeņa informācija].

Lai apstiprinātu FINE kasetnes (FINE Cartridge) informāciju, noklikšķiniet uz izvēlnes [Ink Details/Tintes sīkāka informācija].

FINE kasetnes (FINE Cartridges) nomaiņa

Kad FINE kasetnēs (FINE Cartridges) ir beigusies tinte, nomainiet tās, veicot šādas darbības.

Svarīgi

FINE kasetņu (FINE Cartridges) lietošana

Neaizticiet elektrības kontaktus vai drukas galviņas sprauslas uz FINE kasetnes (FINE Cartridge). Ja tā tiek aiztikta, iekārta var nedrukāt kvalitatīvi.

(A) Elektrības kontakti

(B) Drukas galviņas sprauslas

Lai uzturētu optimālu drukas kvalitāti, ieteicams izmantot norādītās Canon ražotās FINE kasetnes (FINE Cartridges).
Tintes atkārtota iepildīšana nav ieteicama.

Ja esat izņēmis FINE kasetni (FINE Cartridge), nekavējoties aizstājiet to ar citu. Neatstājiet ierīci ar izņemtām FINE kasetnēm (FINE Cartridges).

Tukšās FINE kasetnes (FINE Cartridges) nomainiet pret jaunām. Ja ievietojat FINE kasetnes (FINE Cartridges), kas jau ir bijušas izņemtas, ierīce var nedrukāt kvalitatīvi sprauslu aizsprostošanās dēļ.
Turklāt šādām kasetnēm brīdinājums par zemu tintes līmeni var būt nepareizs.

Ja FINE kasetne (FINE Cartridge) ir ievietota, neizņemiet to no ierīces un neatstājiet to ārpus ierīces. Pretējā gadījumā FINE kasetne (FINE Cartridge) izžūs, un, to atkārtoti ievietojot, ierīce var nedarboties pareizi. Lai saglabātu optimālo drukas kvalitāti, izlietojiet FINE kasetni (FINE Cartridge) sešu mēnešu laikā no pirmās lietošanas reizes.

Piezīme

Ja FINE kasetnei (FINE Cartridge) beidzas tinte, kādu brīdi varat drukāt ar krāsu vai melnās krāsas FINE kasetni (FINE Cartridge), atkarībā no tā, kāda tinte ir atlikusi. Tomēr izdrukas kvalitāte var samazināties, salīdzinot ar to, kad tiek drukāts ar abām kasetnēm. Canon iesaka lietot jaunu FINE kasetnes (FINE Cartridge), lai iegūtu vislabāko kvalitāti.

Pat ja drukājat izmantojot tikai viena veida tintes kasetni, drukājiet, neizņemot tukšo FINE kasetni (FINE Cartridge). Ja nav uzstādīta ne krāsu FINE kasetne (FINE Cartridge), ne melna FINE kasetne (FINE Cartridge), tiek parādīts kļūdas ziņojums, un ierīce nevar drukāt.

Papildinformāciju par iestatījumu uzstādīšanu skatiet [PC Printing Guide] on-screen manual.

Krāsu tintes patēriņš iespējams arī tad, ja tiek drukāts melnbalts dokuments vai tiek norādīta melnbalta druka.

Krāsu tinte tiek patērēta, veicot parasto un rūpīgo drukas galviņas tīrīšanu, kas var būt nepieciešama, lai uzturētu ierīces darbspēju.

1 Pārliecinieties, vai ierīce ir ieslēgta, ar abām rokām paceliet skenēšanas vienību (printera vāku), pēc tam pavelciet skenēšanas vienības turētāju (A) uz leju.

FINE kasetnes (FINE Cartridge) turētājs pārvietojas pa kreisi.

Uzmanību!

Neaiztieciet FINE kasetnes (FINE Cartridge) turētāju, lai to apturētu vai pārvietotu.

Neaiztieciet ierīces iekšpusē esošās metāla daļas.

Svarīgi

Ja skenēšanas vienība (printera vāks) ir atvērta ilgāk par 10 minūtēm, FINE kasetnes (FINE Cartridge) turētājs tiek pārvietots pa labi. Lai turētāju atgrieztu kreisajā pusē, aizveriet un vēlreiz atveriet skenēšanas vienību (printera vāku).

2 Izņemiet tukšo FINE kasetni (FINE Cartridge).

(1) Nospiediet uz leju FINE kasetni (FINE Cartridge).

(2) Izņemiet FINE kasetni (FINE Cartridge).

Svarīgi

Ar FINE kasetnēm (FINE Cartridges) rīkojieties uzmanīgi, lai nenotraipītu drēbes vai apkārtējos priekšmetus.

No tukšajām FINE kasetnēm (FINE Cartridges) atbrīvojieties atbilstoši vietējiem likumiem un noteikumiem par atbrīvošanos no izejmateriāliem.

3 Sagatavojiet nomaiņas FINE kasetni (FINE Cartridge).

(1) Izpakojiet jauno FINE kasetni (FINE Cartridge) and uzmanīgi noņemiet oranžo aizsarglenti (A).

Svarīgi

Ar FINE kasetnēm (FINE Cartridges) rīkojieties uzmanīgi, lai nenotraipītu savas drēbes vai apkārtējos priekšmetus.

Pēc aizsarglentes noņemšanas nemēģiniet to uzlikt atpakaļ. Atbrīvojieties no tās atbilstoši vietējiem likumiem un noteikumiem par atbrīvošanos no izejmateriāliem.

Neaizticiet elektrības kontaktus vai drukas galviņas sprauslas uz FINE kasetnes (FINE Cartridge). Ja tā tiek aiztikta, iekārta var nedrukāt kvalitatīvi.

Uzmanieties, lai nenotraipītu savas drēbes un rokas ar tinti, kas nokļuvusi uz noņemtās aizsarglentes.

4 Uzstādiet FINE kasetni (FINE Cartridge).

(1) Ievietojiet jaunu FINE kasetni (FINE Cartridge) atbilstošajā vietā.

Melnā kasetne FINE (FINE Cartridge) jāuzstāda kreisajā slotā ( [image]), un krāsu kasetnei FINE (FINE Cartridge) jāatrodas labajā slotā ( [image]).

(2) Spiediet FINE kasetni (FINE Cartridge) uz augšu, līdz atskan klikšķis.

Svarīgi

Kamēr nav uzstādītas visas FINE kasetnes (FINE Cartridges), ierīci nedrīkst lietot.

5 Nedaudz paceliet skenēšanas vienību (printera vāku), lai iestatītu skenēšanas vienības turētāju atpakaļ tā sākotnējā vietā, un pēc tam uzmanīgi aizveriet skenēšanas vienību (printera vāku).

Uzmanību!

Skenēšanas vienība (printera vāks) jātur cieši un uzmanieties, lai neiespiestu pirkstus.

Piezīme

Ja pēc skenēšanas bloka (printera vāka) aizvēršanas joprojām tiek rādīts kļūdas ziņojums, skatiet sadaļu LCD displejā tiek parādīts kļūdas ziņojums.

Sākot drukāt pēc FINE kasetnes (FINE Cartridge) nomaiņas, printeris automātiski veic drukas galviņas tīrīšanu. Neveiciet citas darbības, kamēr netiek pabeigta drukas galviņas tīrīšana.

Ja taisnā līnija nav taisna vai drukas galviņas pozīcija nav taisna, izlīdziniet drukas galviņas pozīciju.
Skatiet sadaļu Drukas galviņas izlīdzināšana iekārtā.


Kā panākt nemainīgi kvalitatīvus drukas rezultātus

Lai izvairītos no drukas galviņas izžūšanas un sprauslu aizsērēšanas, ievērojiet turpmāk minētos norādījumus.

Piezīme

Atkarībā no papīra tinte var izplūst šādos gadījumos:

- Drukājamās vietas tiek iezīmētas ar košu pildspalvu vai krāsu zīmuli, vai

- Uz drukājamās vietas nokļūst ūdens vai mitrums.

Ja drukas galviņas sprauslas ir aizsērējušas, izdrukas kļūst blāvas, vai arī noteiktas krāsas netiek drukātas pareizi. Papildinformāciju skatiet sadaļā Kad druka kļūst blāva vai krāsas nav pareizas.

Izslēdzot ierīci

Lai izslēgtu ierīci, veiciet norādītās darbības.

(1) Nospiediet pogu [ON/OFF] (iesl./izsl.), lai izslēgtu ierīci.

(2) Pārliecinieties, vai nodziest indikators [Power] (iesl./izsl.).

Tam var būt nepieciešamas dažas vai pat 30 sekundes.

(3) Atvienojiet strāvas kabeli no elektrības kontaktligzdas.

Ja izmantojat pagarinātāju, varat to izslēgt, nevis atvienot kabeli.

Nospiežot pogu [ON/OFF] (iesl./izsl.) ierīces izslēgšanai, tā drukas galviņu automātiski nosedz ar aizsarguzmavu, lai neļautu tintei izžūt. Ja atvienojat strāvas kabeli vai izslēdzat pagarinātāju pirms nodziest [Power] (iesl./izsl.) indikators, uzmavas uzlikšana netiek veikta pareizi, izraisot drukas galviņas izžūšanu un aizsprostošanos.

Ja ierīce ilgu laiku netiek lietota

Ja ierīce ilgu laiku netiek lietota, aptuveni reizi mēnesī veiciet gan melnbaltu, gan krāsu drukāšanu vai kopēšanu, vai arī veiciet drukas galviņas tīrīšanu, lai izvairītos no drukas galviņas darbspēju pasliktināšanās.

Lai iegūtu augstas precizitātes izdrukas, drukas galviņā ir ievietotas vairākas sprauslas. Līdzīgi kā lodīšu pildspalvas un marķieri izžūst un kļūst nelietojami, ja tiem nav uzlikts vāciņš un tos ilgu laiku nelieto, arī izžuvusī tinte ar laiku aizsprosto drukas galviņas sprauslas. Periodiska drukāšana vai drukas galviņas tīrīšana var novērst šo aizsprostošanos.


Iekārtas tīrīšana

Šajā sadaļā aprakstīts, kā veikt tīrīšanu, kas nepieciešama ierīces apkopei.

Uzmanību!

Tīrīšanai nelietojiet kosmētiskās salvetes, papīra dvieļus vai līdzīgus materiālus. Papīra šķiedru putekļi vai sīkie pavedieni var palikt ierīcē un radīt problēmas, piemēram, drukas galviņas bloķēšanu vai neapmierinošu drukas rezultātu. Lietojiet mīkstu drāniņu, lai nesaskrāpētu sastāvdaļas.

Ierīces tīrīšanai nekad neizmantojiet ātri iztvaikojošus šķidrumus, piemēram, šķīdinātājus, benzīnu, acetonu vai citus ķīmiskus tīrītājus, jo tas var izraisīt darbības traucējumus vai sabojāt ierīces virsmu.

Ierīces ārpuses tīrīšana

Uzmanību!

Pirms ierīces tīrīšanas izslēdziet strāvu un atvienojiet strāvas padeves vadu.

Svarīgi

Veicot ierīces ārpuses tīrīšanu, neizmantojiet salvetes, rupju audumu vai līdzīgus materiālus, jo tie var saskrāpēt virsmu.

Nekad neizmantojiet neitrālus tīrīšanas līdzekļus vai ātri gaistošus šķidrumus, piemēram šķīdinātājus, benzīnu, acetonu vai citus tīrīšanas līdzekļus, jo tie var sabojāt virsmu.

Izmantojiet mīkstu drānu, kā, piemēram, briļļu tīrīšanas drānu, un uzmanīgi noslaukiet putekļus no virsmas. Ja nepieciešams, pirms tīrīšanas nogludiniet krokas uz drānas.

Planšetes stikla un dokumentu vāka tīrīšana

Uzmanību!

Pirms ierīces tīrīšanas izslēdziet strāvu un atvienojiet strāvas padeves vadu.

Svarīgi

Dokumentu vāka (baltās loksnes) (B) iekšpuse ir viegli sabojājama, tādēļ slaukiet to uzmanīgi.

Ar tīru, mīkstu, bez jēlkokvilnas audumu viegli noslaukiet planšetes stiklu (A) un dokumentu vāka (baltās loksnes) (B) iekšpusi. Pārliecinieties, vai ierīcē, it sevišķi uz planšetes stikla, nepaliek tīrīšanas līdzekļu pārpalikumi.

Papīra padeves veltnīša tīrīšana (veltnīša tīrīšana)

Ja papīrs netiek padots pareizi, notīriet papīra padeves veltnīti. Papīra veltnīša tīrīšana veicina tā nodilšanu tādēļ tīriet to tikai tad, kad tas nepieciešams.

1 Pārliecinieties, vai ierīce ir ieslēgta, un pēc tam izņemiet papīru no aizmugures turētāja.

2 Veiciet papīra padeves veltnīša tīrīšanu.

(1) Spiediet atkārtoti pogu [Menu] (Izvēlne), kamēr parādās iestatījums <MAINTENANCE>.

(2) Nospiediet pogu [image] vai [image] , lai izvēlētos <ROLLER CLEANING>, tad nospiediet pogu [OK].

Papīra padeves veltnīša tīrīšanas laikā veltnītis griežas.

3 Atkārtojiet 2.darbību divreiz.

4 Atveriet papīra uztvērēju.

(1) Ievietojiet pirkstus noapaļotajā iedobē pie papīra uztvērēja un uzmanīgi atveriet uztvērēju.

(2) Atveriet un izvelciet papīra uztvērēja pagarinājumu līdz galam, nospiežot iedobi tā priekšpusē.

5 Pārliecinieties, ka papīra padeves veltnītis beidzis rotēt, pēc tam aizmugurējā turētājā ievietojiet trīs vai vairākas A4 vai Letter formāta lapas.

Iestatiet papīra biezuma pārslēgu pa kreisi. Skatiet sadaļu Papīra biezuma pārslēgs.

6 Atkārtojiet 2.darbību trīs reizes.

Papīrs notīra papīra padeves veltnīti, kad tas tiek padots caur iekārtu.

Ja problēma netiek novērsta, noslaukiet papīra padeves rullīti (A), kas atrodas aizmugures turētāja labajā pusē, ar samitrinātu kokvilnas tamponu vai ko līdzīgu. Veicot tīrīšanu, rotējiet rullīti (A) ar roku. Nepieskarieties veltnītim ar pirsktiem; rotējiet to ar kokvilnas tamponu. Ja tas neatrisina problēmu, sazinieties ar savu Canon apkalpošanas pārstāvi.

Ierīces iekšpuses tīrīšana (apakšējās plātnes tīrīšana)

Šajā sadaļā aprakstīts, kā tīrīt ierīces iekšpusi. Ja ierīces iekšpuse kļūst netīra, apdrukātais papīrs var kļūt netīrs, tāpēc ieteicams veikt periodisku tīrīšanu.

Svarīgi

Tīrot apakšējo plātni, neveiciet citas darbības.

1 Pārliecinieties, vai ierīce ir ieslēgta, un pēc tam izņemiet papīru no aizmugures turētāja.

2 Atveriet papīra uztvērēju.

(1) Ievietojiet pirkstus noapaļotajā iedobē pie papīra uztvērēja un uzmanīgi atveriet uztvērēju.

(2) Atveriet un izvelciet papīra uztvērēja pagarinājumu līdz galam, nospiežot iedobi tā priekšpusē.

3 Pārlokiet vienu A4 vai Letter formāta parastā papīra loksni gar garāko malu uz pusēm un atlokiet to.

4 Aizmugures turētājā ievietojiet tikai šo papīra loksni ar atvērumu vērstu uz priekšpusi.

Iestatiet papīra biezuma pārslēgu pa kreisi. Skatiet sadaļu Papīra biezuma pārslēgs.

(A) Pēc papīra atlocīšanas ievietojiet to.

5 Veiciet apakšējās plātnes tīrīšanu.

(1) Spiediet atkārtoti pogu [Menu] (Izvēlne), kamēr parādās iestatījums <MAINTENANCE>.

(2) Nospiediet pogu [image] vai [image] , lai izvēlētos <BOTTOM CLEANING>, tad nospiediet pogu [OK].

Papīrs, padodot to cauri ierīcei, tīra tās iekšpusi.

Pārbaudiet izņemtā papīra salocīto daļu. Ja tā ir notraipīta ar tinti, veiciet atkārtotu apakšējās plātnes tīrīšanu.

Ja pēc apakšējās plātnes divkāršas tīrīšanas problēma nav novērsta, iespējams, ir notraipīti ierīces iekšpusē esošie izciļņi. Notīriet tos atbilstoši norādījumiem. Skatiet Izciļņu tīrīšana ierīces iekšpusē.

Piezīme

Veicot apakšējās plātnes atkārtotu tīrīšanu, izmantojiet jaunu papīra gabalu.

Izciļņu tīrīšana ierīces iekšpusē

Ja ir notraipīti ierīces iekšpusē esošie izciļņi, noslaukiet no tiem tinti, lietojot kokvilnas tamponu vai ko līdzīgu.

Uzmanību!

Pirms ierīces tīrīšanas izslēdziet strāvu un atvienojiet strāvas padeves vadu.


Apdrukājamais materiāls

Vispārējā informācija

Varat izmantot sekojošos papīra izmērus un veidus un citus materiālus.

Izmērs

Turpmāk redzamajā tabulā ir parādīti lapas izmēri, kurus var izmantot.

Lapu izmērs

Platums x augstums

Letter

8,50 x 11,00 collas/215,9 x 279,4 mm

Legal

8,50 x 14,00 collas/215,9 x 355,6 mm

A5

5,83 x 8,27 collas/148,0 x 210,0 mm

A4

8,27 x 11,69 collas / 210,0 x 297,0 mm

B5

7,17 x 10,12 collas/182,0 x 257,0 mm

[4" x 6" / 101,6 x 152,4 mm]

4,00 x 6,00 collas/101,6 x 152,4 mm

[4" x 8" / 101,6 x 203,2 mm]

4,00 x 8,00 collas/101,6 x 203,2 mm

[5" x 7" / 127,0 x 177,8 mm]

5,00 x 7,00 collas/127,0 x 177,8 mm

[8" x 10" / 203,2 x 254,0 mm]

8,00 x 10,00 collas/203,2 x 254,0 mm

L

3,50 x 5,00 collas/89,0 x 127,0 mm

2L

5,00 x 7,01 collas/127,0 x 178,0 mm

Hagaki

3,94 x 5,83 collas/100,0 x 148,0 mm

Hagaki 2

7,87 x 5,83 collas/200,0 x 148,0 mm

[Comm. Env. #10/Parasta aploksne Nr.10]

4,12 x 9,50 collas/104,8 x 241,3 mm

[DL Env./DL aploksne]

4,33 x 8,66 collas/110,0 x 220,0 mm

Choukei 3*

4,72 x 9,25 collas/120,0 x 235,0 mm

Choukei 4*

3,54 x 8,07 collas/90,0 x 205,0 mm

Youkei 4

4,13 x 9,25 collas/105,0 x 235,0 mm

Youkei 6

3,86 x 7,48 collas/98,0 x 190,0 mm

[Credit Card/Kredītkarte]

2,13 x 3,39 collas / 54,0 x 86,0 mm

[Card/Karte]

2,16 x 3,58 collas/55,0 x 91,0 mm

[Wide/Plats]

4,00 x 7,10 collas/101,6 x 180,6 mm

* Nevar izmantot ar sistēmā Macintosh.

Jūs varat arī izvēlēties papīra izmēru pēc lietotāja izvēles. Norādiet izmēru pēc lietotāja izvēles sekojošajā intervālā:

Minimālais izmērs: 2,13 x 3,39 collas / 54,0 x 86,0 mm

Maksimālais izmērs: 8,5 x 23 collas/215,9 x 584,2 mm

Lai iegūtu informāciju par katras lapas izmēra apdrukājamo platību, skatiet Apdrukājamais laukums.

Svarīgi

Nelietojiet uzskaitījumā norādīto papīru. Izmantojot šādu papīru, ne tikai iegūsiet nekvalitatīvas izdrukas, bet iespējama arī papīra iestrēgšana vai iekārtas darbības traucējumi. Turklāt, drukājot uz A5 formāta vai mazāku izmēru papīra, nelietojiet papīru, kas plānāks par pastkarti (ieskaitot mazākos izmēros sagrieztu parasto vai piezīmjpapīru).

Salocīts, izliecies vai saburzīts papīrs

Mitrs papīrs

Pārāk plāns papīrs (svars mazāks par 17 mārciņām / 64 g/kv.m)

Pārāk biezs papīrs (parastais papīrs, izņemot Canon autentisko papīru, kura svars lielāks par 28 mārciņām / 105 g/kv.m)

Attēlu pastkartes

Pastkartes ar pielīmētu fotoattēlu vai uzlīmi

Jebkura veida caurumots papīrs

Papīrs, kuram nav taisnstūrveida formas

Ar skavām vai līmi sastiprināts papīrs

Papīrs ar līmi

Papīrs, kas dekorēts ar spīguļiem u.c.

Svars

17 – 28 mārciņas / 64 – 105 gsm/kv.m (parastais papīrs, izņemot autentiskos Canon apdrukas materiālus)

Nelietojiet smagāku vai vieglāku papīru (izņemot autentiskos Canon apdrukas materiālus), jo ierīcē tas var iestrēgt.


Saderīgie materiālu veidi

Var izmantot šāda veida apdrukas materiālus.

Lai iegūtu sīkāku informāciju, kā rīkoties ar papīru, izlasiet instrukciju rokasgrāmatu, kas ir kopā ar papīru.

Papīri, kas nav Canon autentiskie papīri

[Plain Paper/Parastais papīrs]

[Envelopes/Aploksnes]

Canon autentiskais papīrs

[Super White Paper SW-201/Īpaši balts papīrs SW-201]

[High Resolution Paper HR-101N/Augstas izšķirtspējas papīrs HR-101N]

[Glossy Photo Paper GP-401/Glancētais fotopapīrs GP-401]/[Glossy Photo Paper "Everyday Use" GP-501/Glancētais fotopapīrs "ikdienas lietošanai" GP-501]

[Matte Photo Paper MP-101/Matētais fotopapīrs MP-101]

[Photo Paper Glossy GP-502/Glancētais fotopapīrs GP-502]

[Photo Paper Plus Double Sided PP-101D/Abpusēji drukājamais uzlabotais fotopapīrs PP-101D]

[Photo Paper Plus Glossy PP-101/Uzlabotais glancētais fotopapīrs PP-101]

[Photo Paper Plus Semi-gloss SG-101, SG-201/Uzlabotais pusglancētais fotopapīrs SG-101, SG-201]

[Photo Paper Pro PR-101/Profesionālais fotopapīrs PR-101]

[Photo Stickers PS-101/Fotouzlīmes PS-101]

[T-Shirt Transfers TR-301/T kreklu uzlīmes TR-301]

Svarīgi

Neizmantoto papīru ievietojiet atpakaļ tā iepakojumā, kā arī glabājiet, nepakļaujot karstuma, mitruma un tiešu saules staru iedarbībai.

Neaiztieciet apdrukāto virsmu un nelieciet apdrukātās loksnes kaudzītēs, kamēr nav nostiprinājusies tinte.

Piezīme

Dažās valstīs vai reģionos, iespējams, nevar nopirkt atsevišķu veidu Canon autentisko papīru.

Lai iegūtu informāciju par lapu izmēriem, kas pieejami katram Canon autentiskajam papīram, apmeklējiet mājas lapu.

[Plain Paper/Parastais papīrs]

Atbilstošais lapas izmērs: A4, B5, A5, Letter, Legal

* Jūs varat arī izmantot nestandarta izmēra parasto papīru. Detalizētu informāciju skatiet sadaļā Vispārējā informācija. Izvairieties no parasta papīra, kas mazāks par A5, izmantošanas.

Atbilstošs papīra svars: 17 – 28 māciņas / 64 – 105 g/kv.m (papīrs, kas nav autentiskais Canon papīrs)

Papīra turētāja noslodzes ierobežojums: 100 loksnes

* Atkarībā no papīra veida un apkārtējās vides apstākļiem (ļoti augsta vai zema temperatūra vai mitrums), ievietojot maksimāli pieļaujamo papīra daudzumu, tā padeve var nebūt iespējama. Šādos gadījumos samaziniet ievieltotā papīra daudzumu apmēram par pusi.

Papīra uztvērēja noslodzes ierobežojums: 50 loksnes

Papīra biezuma pārslēgs: Kreisais

Apdrukājamā materiāla veids:

Printera draivera iestatījums: [Plain Paper/Parastais papīrs]

Iekārtas iestatījums: <PLAIN PAPER>

[Envelopes/Aploksnes]

Atbilstošais lapas izmērs: [European DL/Eiropas dubultkārtas], [US Comm. Env. #10/ASV parastā aploksne Nr.10*]

Papīra turētāja noslodzes ierobežojums: 10 aploksnes

Papīra uztvērēja noslodzes ierobežojums: 1 aploksne

Papīra biezuma pārslēgs: Pa labi

Apdrukājamā materiāla veids:

Printera draivera iestatījums: [Envelope/Aploksne]

Svarīgi

Uz aploksnēm var drukāt tikai no jūsu datora.

[Super White Paper SW-201/Īpaši balts papīrs SW-201]

Materiāls ir piemērots tādu biznesa dokumentu drukāšanai, kur iekļauta grafika, kā arī fotoattēlu drukāšanai.

Papīra turētāja noslodzes ierobežojums: 80 loksnes

Papīra uztvērēja noslodzes ierobežojums: 50 loksnes

Papīra biezuma pārslēgs: Kreisais

Apdrukājamā materiāla veids:

Printera draivera iestatījums: [Plain Paper/Parastais papīrs]

Iekārtas iestatījums: <PLAIN PAPER>

[High Resolution Paper HR-101N/Augstas izšķirtspējas papīrs HR-101N]

Šī veida papīrs nodrošina labāku krāsu attēlojumu, nekā parastais papīrs.

Papīra turētāja noslodzes ierobežojums: 80 loksnes

Papīra uztvērēja noslodzes ierobežojums: 50 loksnes

Papīra biezuma pārslēgs: Kreisais

Apdrukājamā materiāla veids:

Printera draivera iestatījums: [High Resolution Paper/Augstas izšķirtspējas papīrs]

Svarīgi

Šo papīru var izmantot tikai tad, ja drukājat no datora.

[Glossy Photo Paper GP-401/Glancētais fotopapīrs GP-401]/[Glossy Photo Paper "Everyday Use" GP-501/Glancētais fotopapīrs "ikdienas lietošanai" GP-501]

Šis papīrs ir biezāks par papīru [High Resolution Paper/Augstas izšķirtspējas papīrs] un tam ir glancēta apdrukājamā virsma, kas ļauj iegūt fotogrāfiskajai kvalitātei tuvas izdrukas.

Papīra turētāja noslodzes ierobežojums: Skatiet Papīra turētāja noslodzes ierobežojums Canon autentiskajiem fotopapīriem.

* Ievietojot papīru lielā daudzuma, apdrukājamā puse var būt atzīmētā, kā tā tiek uztverta, vai loksnes var iesprūst, izraisot to neatbilstošu paņemšanu printerī. Šajā gadījumā lieciet pa vienai lapai vienā reizē.

Papīra uztvērēja noslodzes ierobežojums:

Mēs iesakām izņemt iepriekš izdrukāto lapu no papīra uztvērēja pirms ilgstošas drukāšanas, lai izvairītos no traipiem un krāsu maiņas.

Papīra biezuma pārslēgs: Kreisais

Apdrukājamā materiāla veids:

Printera draivera iestatījums: [Glossy Photo Paper/Glancētais fotopapīrs]

Iekārtas iestatījums: <GLOSSY>

[Matte Photo Paper MP-101/Matētais fotopapīrs MP-101]

Šis ir biezs, matēts un ūdensizturīgs papīrs, kas sniedz nepārspējamu krāsu atveidojumu. Tas ir piemērots visdažādākajiem apdrukas nolūkiem, piemēram, papīra kuģīšiem, kalendāriem un matētiem fotoattēliem.

Papīra turētāja noslodzes ierobežojums: Skatiet Papīra turētāja noslodzes ierobežojums Canon autentiskajiem fotopapīriem.

Papīra uztvērēja noslodzes ierobežojums:

Mēs iesakām izņemt iepriekš izdrukāto lapu no papīra uztvērēja pirms ilgstošas drukāšanas, lai izvairītos no traipiem un krāsu maiņas.

Papīra biezuma pārslēgs: Kreisais

Apdrukājamā materiāla veids:

Printera draivera iestatījums: [Matte Photo Paper/Matētais fotopapīrs]

Iekārtas iestatījums: <MATTE PHOTO PAPR>

[Photo Paper Glossy GP-502/Glancētais fotopapīrs GP-502]

Šis papīrs ir biezāks par papīru [High Resolution Paper/Augstas izšķirtspējas papīrs] un tam ir glancēta apdrukājamā virsma, kas ļauj iegūt fotogrāfiskajai kvalitātei tuvas izdrukas.

Papīra turētāja noslodzes ierobežojums: Skatiet Papīra turētāja noslodzes ierobežojums Canon autentiskajiem fotopapīriem.

Papīra uztvērēja noslodzes ierobežojums:

Mēs iesakām izņemt iepriekš izdrukāto lapu no papīra uztvērēja pirms ilgstošas drukāšanas, lai izvairītos no traipiem un krāsu maiņas.

Papīra biezuma pārslēgs: Kreisais

Apdrukājamā materiāla veids:

Printera draivera iestatījums: [Glossy Photo Paper/Glancētais fotopapīrs]

Iekārtas iestatījums: <GLOSSY>

[Photo Paper Plus Double Sided PP-101D/Abpusēji drukājamais uzlabotais fotopapīrs PP-101D]

Šī papīra abās pusēs ir glancēts pārklājums, kas nodrošina nepārspējamu krāsu attēlojumu. Var drukāt augstas kvalitātes fotoattēlus uz abām šī papīra pusēm, un izdrukas var saistīt brošūrā, lai izveidotu fotoalbumu.

Papīra turētāja noslodzes ierobežojums: 1 loksne

Papīra uztvērēja noslodzes ierobežojums:

Mēs iesakām izņemt iepriekš izdrukāto lapu no papīra uztvērēja pirms ilgstošas drukāšanas, lai izvairītos no traipiem un krāsu maiņas.

Papīra biezuma pārslēgs: Kreisais

Apdrukājamā materiāla veids:

Printera draivera iestatījums: [Photo Paper Plus Double Sided/Abpusēji drukājamais uzlabotais fotopapīrs]

Svarīgi

Šo papīru var izmantot tikai tad, ja drukājat no datora.

Piezīme

Šo papīru nevar izmantot sistēmā Macintosh.

[Photo Paper Plus Glossy PP-101/Uzlabotais glancētais fotopapīrs PP-101]

Šis ir biezs papīrs ar glancētu ūdensizturīgu pārklājumu, kas sniedz nepārspējamu krāsu atveidojumu. Piemērots ļoti kvalitatīvu fotoattēlu drukāšanai.

Papīra turētāja noslodzes ierobežojums: Skatiet Papīra turētāja noslodzes ierobežojums Canon autentiskajiem fotopapīriem.

* Ievietojot papīru lielā daudzuma, apdrukājamā puse var būt atzīmētā, kā tā tiek uztverta, vai loksnes var iesprūst, izraisot to neatbilstošu paņemšanu printerī. Šajā gadījumā lieciet pa vienai lapai vienā reizē.

Papīra uztvērēja noslodzes ierobežojums:

Mēs iesakām izņemt iepriekš izdrukāto lapu no papīra uztvērēja pirms ilgstošas drukāšanas, lai izvairītos no traipiem un krāsu maiņas.

Papīra biezuma pārslēgs: Kreisais

Apdrukājamā materiāla veids:

Printera draivera iestatījums: [Photo Paper Plus Glossy/Uzlabotais glancētais fotopapīrs]

Iekārtas iestatījums: <PHOTO PAPER PLUS>

[Photo Paper Plus Semi-gloss SG-101, SG-201/Uzlabotais pusglancētais fotopapīrs SG-101, SG-201]

Šis papīrs ir ar tādu pašu glancētu ūdensizturīgu pārklājumu, kas sniedz nepārspējamu krāsu atveidojumu, kā [Photo Paper Plus Glossy PP-101/Uzlabotais glancētais fotopapīrs PP-101], bet ar mazāk gaismu atstarojošu virsmu, kas ir līdzīgāka tradicionālajai matētajai virsmai.

Papīra turētāja noslodzes ierobežojums: Skatiet Papīra turētāja noslodzes ierobežojums Canon autentiskajiem fotopapīriem.

* Ievietojot papīru lielā daudzuma, apdrukājamā puse var būt atzīmētā, kā tā tiek uztverta, vai loksnes var iesprūst, izraisot to neatbilstošu paņemšanu printerī. Šajā gadījumā lieciet pa vienai lapai vienā reizē.

Papīra uztvērēja noslodzes ierobežojums:

Mēs iesakām izņemt iepriekš izdrukāto lapu no papīra uztvērēja pirms ilgstošas drukāšanas, lai izvairītos no traipiem un krāsu maiņas.

Papīra biezuma pārslēgs: Kreisais

Apdrukājamā materiāla veids:

Printera draivera iestatījums: [Photo Paper Plus Glossy/Uzlabotais glancētais fotopapīrs]

Iekārtas iestatījums: <PHOTO PAPER PLUS>

[Photo Paper Pro PR-101/Profesionālais fotopapīrs PR-101]

Šis ir biezs papīrs ar apstrādātu virsmu, kas uzlabo tā gludumu un sniedz nepārspējamu krāsu atveidojumu. Piemērots ļoti kvalitatīvu fotoattēlu drukāšanai.

Papīra turētāja noslodzes ierobežojums: Skatiet Papīra turētāja noslodzes ierobežojums Canon autentiskajiem fotopapīriem.

* Ievietojot papīru lielā daudzuma, apdrukājamā puse var būt atzīmētā, kā tā tiek uztverta, vai loksnes var iesprūst, izraisot to neatbilstošu paņemšanu printerī. Šajā gadījumā lieciet pa vienai lapai vienā reizē.

Papīra uztvērēja noslodzes ierobežojums:

Mēs iesakām izņemt iepriekš izdrukāto lapu no papīra uztvērēja pirms ilgstošas drukāšanas, lai izvairītos no traipiem un krāsu maiņas.

Papīra biezuma pārslēgs: Kreisais

Apdrukājamā materiāla veids:

Printera draivera iestatījums: [Photo Paper Pro/Profesionālais fotopapīrs]

Iekārtas iestatījums: <PHOTO PAPER PRO>

[Photo Stickers PS-101/Fotouzlīmes PS-101]

Šī ir atdalāmo uzlīmju loksne, kas no fotoattēliem ļauj izveidot savas īpašās uzlīmes. Tā ir glancēta loksne un īpaši izturīga pret ūdens iedarbību. Katrā loksnē var izdrukāt 16 lieliskas drukas kvalitātes fotouzlīmes.

Papīra turētāja noslodzes ierobežojums: 1 loksne

Papīra uztvērēja noslodzes ierobežojums:

Mēs iesakām izņemt iepriekš izdrukāto lapu no papīra uztvērēja pirms ilgstošas drukāšanas, lai izvairītos no traipiem un krāsu maiņas.

Papīra biezuma pārslēgs: Kreisais

Apdrukājamā materiāla veids:

Printera draivera iestatījums: [Photo Paper Plus Glossy/Uzlabotais glancētais fotopapīrs]

Iekārtas iestatījums: <PHOTO PAPER PLUS>

Piezīme

Ievietojiet papīra šaurāko malu ar mazāko malu uz leju. Lai iegūtu vairāk informācijas, skatiet lokšņu iepakojuma aizmugurē.

Kopējot uz uzlīmju papīra, skatiet Kopēšana uz uzlīmēm (<STICKER COPY>).

[T-Shirt Transfers TR-301/T kreklu uzlīmes TR-301]

Šis papīrs tiek izmantots uzgludināmu uzlīmju izveidei. Attēls tiek drukāts apvērsts.

Papīra turētāja noslodzes ierobežojums: 1 loksne

Papīra uztvērēja noslodzes ierobežojums:

Mēs iesakām izņemt iepriekš izdrukāto lapu no papīra uztvērēja pirms ilgstošas drukāšanas, lai izvairītos no traipiem un krāsu maiņas.

Papīra biezuma pārslēgs: Pa labi

Apdrukājamā materiāla veids:

Printera draivera iestatījums: [T-Shirt Transfers/T kreklu uzlīmes]

Svarīgi

Šo papīru var izmantot tikai tad, ja drukājat no datora.

Papīra turētāja noslodzes ierobežojums Canon autentiskajiem fotopapīriem

A4, Letter, [5" x 7" / 127,0 x 177,8 mm], un [8" x 10" / 203,2 x 254,0 mm]: 10 loksnes

[4" x 6" / 101,6 x 152,4 mm], [Wide/Plats] un [Credit Card/Kredītkarte]: 20 loksnes


Drošības norādījumi

Lai iekārtu lietotu droši, izlasiet šajā rokasgrāmatā sniegtos brīdinājumus par drošību, kā arī aprakstītos drošības pasākumus. Nelietojiet iekārtu citādi, nekā norādīts šajā rokasgrāmatā.

Brīdinājums

Šī iekārta rada nelielu magnētisko starojumu. Ja lietojat elektrokardiostimulatoru un jums rodas neparastas sajūtas, neuzturieties šīs iekārtas tuvumā un sazinieties ar ārstu.

Ja šie drošības priekšnoteikumi netiek ņemti vērā, jūs varat izraisīt elektriskās strāvas triecienu, aizdegšanos vai sabojāt iekārtu.

Atrašanās vietas izvēle

Nenovietojiet iekārtu viegli uzliesmojošu šķidrumu (spirta vai šķīdinātāju) tuvumā.

Enerģijas avots

Nemēģiniet ar mitrām rokām iekārtu pievienot strāvas padevei vai atvienot no tās.

Kontaktdakšu strāvas kontaktligzdā vienmēr ievietojiet līdz galam.

Nebojājiet, nepārveidojiet, nestaipiet, pārāk nelokiet un nesavijiet strāvas kabeli. Nenovietojiet uz strāvas kabeļa smagus priekšmetus.

Nepievienojiet iekārtu elektrības kontaktligzdai, kurai pievienotas arī citas ierīces (pagarinātājs, divvirzienu vai trīsvirzienu adapteris u.c.).

Nelietojiet iekārtu, ja strāvas kabelis ir savijies vai sasiets mezglā.

Ja iekārtas tuvumā konstatējat dūmus, neparastu smaržu vai dīvainus trokšņus, nekavējoties atvienojiet iekārtu no enerģijas avota un sazinieties ar servisa pārstāvi.

Laiku pa laikam atvienojiet iekārtu no strāvas padeves un ar sausu drāniņu noslaukiet uz kontaktdakšas un elektrības kontaktligzdas uzkrājušos putekļus un netīrumus. Ja iekārta atrodas vietā, kur ir daudz putekļu, dūmu vai pārāk mitrs gaiss, uz kontaktdakšas uzkrājušies putekļi uzsūc mitrumu un var izraisīt izolācijas bojājumus un aizdegšanos.

Pērkona laikā atvienojiet iekārtu no enerģijas avota un atturieties no iekārtas lietošanas. Atstājot iekārtu pievienotu strāvas avotam, atkarībā no pērkona negaisa iespējama aizdegšanās, elektriskās strāvas trieciens vai iekārtas bojājums.

Izmantojiet strāvas vadu, kas ietverts iekārtas aprīkojumā.

Iekārtas tīrīšana

Tīriet iekārtu ar mitru drāniņu. Neizmantojiet viegli uzliesmojošus šķidrumus — spirtu, benzīnu vai šķīdinātājus.

Ja viegli uzliesmojoši šķidrumi nonāk saskarē ar elektriskajiem komponentiem iekārtas iekšpusē, tas var izraisīt aizdegšanos vai elektriskās strāvas triecienu.

Pirms iekārtas tīrīšanas atvienojiet to no elektrības kontaktligzdas.

Ja tīrīšanas laikā nejauši ieslēgsiet iekārtu, varat savainoties vai to sabojāt.

Iekārtas apkope

Nemēģiniet iekārtu izjaukt vai pārveidot. Iekārtas iekšienē nav detaļu, kuras varētu remontēt vai apkopt lietotājs.

Iekārtā ir augstsprieguma komponenti. Nemēģiniet veikt apkopes darbības, kas nav aprakstītas šajā pamācībā.

Darbs iekārtas tuvumā

Nelietojiet iekārtas tuvumā ugunsnedrošus aerosolus.

Ja izsmidzinātā viela nonāk saskarē ar iekārtas elektriskajiem komponentiem, tas var izraisīt aizdegšanos vai elektriskās strāvas triecienu.

Uzmanību

Neievērojot šos drošības norādījumus, var izraisīt savainojumus vai iekārtas bojājumus.

Atrašanās vietas izvēle

Neuzstādiet iekārtu nestabilā vai pārmērīgi vibrējošā vietā.

Nenovietojiet iekārtu vietās, kur ir ļoti mitrs vai putekļains, tiešos saules staros, ārā vai tuvu apkures iekārtām.

Lai novērstu ugunsgrēka vai elektriskās strāvas trieciena iespējamību, novietojiet iekārtu vietā, kur gaisa temperatūra ir 5–35 °C (41–95 °F), bet mitrums — 10–90% (bez kondensācijas).

Nenovietojiet iekārtu uz biezas grīdsegas vai paklāja.

Nenovietojiet iekārtu ar tās aizmuguri cieši pie sienas.

Enerģijas avots

Nodrošiniet, lai piekļuvi elektrības kontaktligzdai nekas neaizšķērsotu un strāvas kabeli varētu viegli izņemt, tiklīdz tas ir nepieciešams.

Neizņemiet kontaktdakšu no kontaktligzdas, velkot aiz kabeļa.

Nelietojiet pagarinātāju.

Darbs iekārtas tuvumā

Drukāšanas laikā iekārtā nekādā gadījumā neievietojiet rokas vai pirkstus.

Ja iekārta jāpārvieto nesot, turiet to abos galos.

Neievietojiet iekārtā nekādus priekšmetus.

Nenovietojiet uz iekārtas metāliskus priekšmetus (papīra saspraudes, skavas u.c.) vai viegli uzliesmojošu šķidrumu (alkohola, šķīdinātāju u.c.) tvertnes.

Ja kāds nepiederošs objekts (metālisks vai šķidrs) nonāk iekārtā, atvienojiet strāvas kabeli un sazinieties ar servisa darbiniekiem.

Netransportējiet un neglabājot iekārtu slīpi, vertikāli vai ar augšpusi uz leju, jo tā var izplūst tinte, sabojājot iekārtu.

Uz planšetes stikla novietojot biezu grāmatu, nespiediet stingri uz dokumentu vāka. Planšetes stikls var saplīst, izraisot savainojumus.

Kasetnes FINE (FINE Cartridges) (Tintes kasetnes)

Drošības apsvērumu dēļ Kasetnes FINE (FINE Cartridges) (Tintes kasetnes) ir jāglabā maziem bērniem nepieejamā vietā.

Ja bērns norij tinti, nekavējoties sazinieties ar ārstu.

Nekratiet kasetnes FINE (FINE Cartridges) (Tintes kasetnes).

Tā var izpilēt tinte un notraipīt apģērbu vai apkārtējos priekšmetus.

Pēc izdrukāšanas nekad neaiztieciet drukas galviņas sprauslas uz kasetnes FINE (FINE Cartridge) (Tintes kasetnes). Metāla detaļas var būt ļoti karstas un var izraisīt apdegumus.

Nemetiet kasetnes FINE (FINE Cartridges) (Tintes kasetnes) atklātā liesmā.


Ierīces un attēlu izmantošanas ierobežojumi saskaņā ar likumu

Turpmāk minēto dokumentu kopēšana, skenēšana, drukāšana vai to reprodukciju izmantošana var būt pretrunā ar likumu. Saraksts nav galīgs. Lai pārliecinātos par atbilstību likumam, konsultējieties ar juristu.

Papīra nauda

Naudas pārvedumi

Depozītsertifikāti

Pastmarkas (dzēstas vai nedzēstas)

Identifikācijas žetoni un zīmes

Atsevišķi dienesta un projektu dokumenti

Valsts iestāžu izrakstīti čeki un vekseļi

Transportlīdzekļu tehniskās pases un īpašuma apliecības

Ceļojumu čeki

Pārtikas kuponi

Pases

Imigrācijas dokumenti

Zīmogmarkas (dzēstas vai nedzēstas)

Akcijas un citas parādzīmes

Akciju sertifikāti

Ar autortiesībām aizsargāti darbi/mākslas darbi bez autortiesību īpašnieka atļaujas


Attēlu skenēšana

Šajā sadaļā aprakstīts, kā skenēt attēlus.

Par attēlu skenēšanu

Ar šo iekārtu var skenēt attēlus datorā bez to izdrukāšanas, kā arī saglabāt tos populāros attēlu tipos, piemēram, JPEG, TIFF, kā bitkartes vai PDF. Ja skenējat drukātu tekstu, varat izmantot rakstzīmju optiskās pazīšanas (Optical Character Recognition — OCR) programmatūru, lai to pārvērstu par teksta datiem.

Pirms skenēšanas

Pirms attēlu skenēšanas pārbaudiet:

vai ir instalēta nepieciešamā programmatūra (MP draiveri un rīks MP Navigator EX)?

Ja šī programmatūra vēl nav instalēta, skatiet jūsu uzstādīšanas instrukcijas.

Vai skenējamais oriģināls atbilst prasībām par oriģināla novietošanu uz planšetes stikla?

Detalizētu informāciju skatiet sadaļā Rīkošanās ar oriģinālo dokumentu.

vai iekārta ir pareizi savienota ar datoru?

Pārbaudiet, vai ir fiziski nostiprināts savienojums starp iekārtu un datoru.


Skenēšanas metodes

Jūs variet dažādas skenēšanas metodes.

Ja jūs vēlaties rediģēt vai izdrukāt skenētos attēlus

MP Navigator EX ļauj jums rediģēt skenējamos attēlos, optimizējot vai apgriežot.

Jūs varat sākt lietojumprogrammu arī no MP Navigator EX, lai rediģētu vai drukātu skenētos attēlus.

Detalizētu MP Navigator EX darbību aprakstu skatiet On-Screen Manual [Scanning Guide].

Jūs varat arī izmantot vadības paneli, lai atvērtu MP Navigator EX, kā arī atvērt to, izmantojot datoru.

Skatiet MP Navigator EX atvēršana, izmantojot vadības paneli.

Ja jūs vēlaties skenēt oriģinālus ar uzlabotiem uzstādījumiem

ScanGear ļauj jums skenēt oriģinālus ar uzlabotiem uzstādījumiem tādiem kā izšķirtspēja.

Papildinformāciju par ScanGear darbībām skatiet On-Screen Manual[Scanning Guide].

Papildus iepriekšminētajām metodēm jūs varat izmantot WAIN- vai WIA- (tikai Windows Vista un Windows XP) atbilstības lietotājprogrammu un kontroles paneli (tikai Windows Vista un Windows XP), lai skenētu oriģinālus ar šo iekārtu. Papildinformāciju par darbībām skatiet On-Screen Manual [Scanning Guide].

MP Navigator EX atvēršana, izmantojot vadības paneli

Svarīgi

Skenējot attēlus ar iekārtu, kā arī tad, ja dators darbojas snaudas vai gaidstāves režīmā, nepievienojiet un neatvienojiet USB kabeli.

1 (Tikai Macintosh) Sagatavojiet savu datoru pirms skenēšanas.

Jums ir jāuzstāda MP Navigator kā starta programmatūra Mac OS X Image Capture zem sadaļas [Applications/Programmas].

Šī darbība nav jāveic programmai Mac OS X v.10.4.x.

Skatiet Datora sagatavošana programmai Macintosh.

2 Ieslēdziet iekārtu.

3 Novietojiet oriģinālo dokumentu uz planšetes stikla.

Detalizētu informāciju skatiet sadaļā Rīkošanās ar oriģinālo dokumentu.

4 Nospiediet pogu [SCAN], tad pogu [Black] (Melnbalts) vai [Color] (Krāsas).

Tiek atvērts MP Navigator EX.

Piezīme

Izmantojot Windows Vista:

Programmas atlases ekrāns var tikt parādīts pēc 4. soļa parādīšanas. Šādā gadījumā atlasiet [MP Navigator EX Ver1.0] un noklikšķiniet [OK].

Jūs varat iestatīt, lai [MP Navigator EX] tiktu palaists vienmēr, kad tiek izpildīts 4. solis. Lai iegūtu detalizētu informāciju, vadieties pēc On-Screen Manual [Scanning Guide].

Izmantojot Windows XP:

Pirmajā reizē programmas atlases ekrāns var tikt parādīts pēc 4. soļa izpildes. Šādā gadījumā kā izmantojamo lietojumprogrammu norādiet [MP Navigator EX Ver1.0], atzīmējiet [Always use this program for this action/Šādai darbībai vienmēr izmantot šo programmu] un noklikšķiniet uz pogas [OK]. Sākot no nākamās reizes automātiski tiks startēts rīks MP Navigator EX.

Datora sagatavošana programmai Macintosh

Svarīgi

Pirms Image Capture startēšanas pārliecinieties, vai ir instalēts rīks MP Navigator un Macintosh dators ir savienots ar iekārtu.

Ja jūs lietojat Mac OS v.10.3.x

Izvēlnē [Go/Aiziet] izvēlieties [Applications/Lietotājprogrammas] un veiciet dubultklikšķi uz [Image Capture/Attēla tveršana]. Skenera loga kreisajā apakšējā daļā noklikšķiniet uz pogas [Options/Opcijas], sadaļā [Application to launch when scanner button is pressed/Lietojumprogramma, kas jāpalaiž, nospiežot skenera pogu] izvēlieties [MP Navigator EX 1] un noklikšķiniet uz pogas [OK]. Lai beigtu darbu ar attēlu tveršanas programmu, izvēlnē [Image Capture/Attēla tveršana] izvēlieties [Quit Image Capture/Beigt attēlu tveršanu].

Svarīgi

Ja netiek parādīts [Options/Opcijas], dariet sekojošo:

Izvēlnē [Image Capture/Attēla tveršana] izvēlieties [Preferences/Priekšrocības], noklikšķiniet uz [Scanner/Skeneris] un [Use TWAIN software whenever possible/Izmantot TWAIN programmatūru, kad vien iespējams], lai notīrītu opciju. Tad izejiet no attēlu tveršanas un pārstartējiet to.

Ja jūs lietojat Mac OS X v.10.2.8

Izvēlnē [Go/Aiziet] izvēlieties [Applications/Lietotājprogrammas] un veiciet dubultklikšķi uz [Image Capture/Attēla tveršana]. Izvēlnē [Image Capture/Attēla tveršana] izvēlieties [Preferences]. Sadaļā [When a scanner button is pressed/Kad tiek nospiesta skenera poga] izvēlieties [Other/Cits]. Sadaļā [Applications/Lietotājprogrammas] izvēlieties mapi [Canon Utilities/Canon pakalpojumu programmas], izvēlieties [MP Navigator EX 1.0] un noklikšķiniet uz pogas [Open/Atvērt]. Lai beigtu darbu ar attēlu tveršanas programmu, izvēlnē [Image Capture/Attēla tveršana] izvēlieties [Quit Image Capture/Beigt attēlu tveršanu].


Problēmu novēršana

Šajā sadaļā sniegti padomi, kā novērst iespējamās ar ierīces izmantošanu saistītās problēmas.

Ja kāda kļūda rodas, kad ierīce ir savienota ar datoru

Ja drukājot rodas kļūda, piemēram, ierīcē beidzas vai iestrēgst papīrs, automātiski tiek parādīts problēmas novēršanas ziņojums. Rīkojieties atbilstoši ziņojumā sniegtajiem norādījumiem.

Ziņojums var atšķirties atkarībā no izmantojamās operētājsistēmas "Windows" versijas.


LCD displejā tiek parādīts kļūdas ziņojums

Ja šķidro kristālu displejā tiek parādīts kļūdas ziņojums, rīkojieties, kā norādīts tālāk.

Ziņojums

Rīcība

<CHECK INK>

U051/U052/U053/U059

Kasetne FINE (FINE Cartridge) var nebūt uzstādīta pareizi vai tā nav atbilstoša iekārtai.

Atveriet skenēšanas vienību (printera vāku) un uzstādiet atbilstošu kasetni FINE (FINE Cartridge).

Ja kļūda joprojām netiek novērsta, kasetne FINE (FINE Cartridge), iespējams, ir bojāta. Sazinieties ar savu Canon servisa pārstāvi.

<CHECK INK>

U075/U076

Pārliecinieties, ka kasetne FINE (FINE Cartridge) ir uzstādīta pareizā pozīcijā.

Skatiet FINE kasetnes (FINE Cartridge) nomaiņa.

<CHECK INK>

U140

Iespējams, kasetne FINE (FINE Cartridge) nav saderīga ar šo iekārtu. Uzstādiet atbilstošu kasetni FINE (FINE Cartridge). Skatiet FINE kasetnes (FINE Cartridge) nomaiņa.

<CHECK INK>

U150

Iespējams, ka nav pareizi uzstādīta kasetne FINE (FINE Cartridge).

Atveriet skenēšanas vienību (printera vāku) un pareizi uzstādiet kasetni FINE (FINE Cartridge).

Ja kļūda joprojām netiek novērsta, kasetne FINE (FINE Cartridge), iespējams, ir bojāta. Sazinieties ar savu Canon servisa pārstāvi.

<CHECK INK>

U162

Iespējams, ir beigusies tinte.

Tiks atspējota funkcija, kas nosaka atlikušās tintes daudzumu, jo nevar pareizi noteikt pašreizējo tintes daudzumu.

Ja vēlaties turpināt drukāšanu bez šīs funkcijas, nospiediet un turiet nospiestu pogu [Stop/Reset] (Pārtraukt/Atcelt) vismaz 5 sekundes.

Lai iegūtu optimālu kvalitāti, Canon iesaka lietot jaunas oriģinālas Canon kasetnes.

Lūdzu, ņemiet vērā, ka Canon neuzņemas atbildību par nekādiem darbības traucējumiem vai bojājumiem, ko izraisījusi drukas turpināšana tintes beigšanās režīmā.

<CHECK INK>

U163

Ir beigusies tinte.

Nomainiet tintes kasetni un aizveriet Skenēšanas iekārtu (Printera vāku).

Ja notiek drukāšana un vēlaties to turpināt, nospiediet un turiet nospiestu pogu [Stop/Reset] (Pārtraukt/Atcelt) vismaz piecas sekundes, kad ir uzstādīta tintes kasetne. Pēc tam drukāšanu var turpināt arī tintes beigšanās režīmā.

Tiks atspējota funkcija, kas nosaka atlikušās tintes daudzumu.

Nomainiet tukšo tintes kasetni uzreiz pēc drukāšanas. Turpinot drukāt tintes beigšanās režīmā, iegūtā drukas kvalitāte var būt neapmierinoša.

<REQ. SERVICE SOON>

Iekārtā ir iebūvēts tintes absorbētājs, kas uztver, piemēram, drukas galviņas tīrīšanas laikā izmantoto tinti.

Šis kļūdas ziņojums norāda, ka tintes absorbētājs ir gandrīz pilns.

Nospiediet pogu [OK], lai atceltu šo kļūdas stāvokli un varētu turpināt drukāt.

Tomēr, tā kā drukāšana tiek atspējota tiklīdz tintes absorbētājs kļūst pilns un tas tiek nomainīts, ieteicams pēc iespējas drīzāk sazināties ar Canon servisa pārstāvi. (Būs jāmaina noteikta iekārtas detaļa.)

<INCOMPATIBLE CAMERA>

Ja darbība notiek pārāk ilgi vai datu nosūtīšanai nepieciešams pārāk ilgs laiks, iestājas sakaru taimauts. Ar to, iespējams, tiks atcelta drukāšana. Šādos gadījumos atvienojiet un no jauna pievienojiet USB vadu.

Drukājot no PictBridge atbilstošas ierīces, atkarībā no jūsu iekārtas modeļa vai zīmola jums varbūt būs jāizvēlas PictBridge atbilstošs drukāšanas režīms ierīcē pirms tās pievienošanas iekārtai. Pēc iekārtas pievienošanas iekārtai, iespējams, ir arī manuāli jāieslēdz iekārta vai jāizvēlas režīms [Play/Demonstrēšana]. Veiciet nepieciešamās darbības pirms jūsu ierīces pievienošanas, izlasot instrukciju rokasgrāmatu.

Ja kļūda joprojām nav novērsta, pārbaudiet vai jūs variet izdrukāt citu fotoattēlu.

<UNSUPPORTED USB HUB>

Ja PictBridge atbilstošā ierīce nav USB hub, noņemiet hub and pievienojiet to tieši iekārtai.

<CHECK PRINTER>

Izslēdziet iekārtu, atvienojiet tās strāvas kabeli no enerģijas avota. Pēc brīža atkal pievienojiet iekārtas strāvas kabeli un ieslēdziet iekārtu. Ja rodas tā pati kļūda, sazinieties ar Canon servisa pārstāvi.

<SCANNER ERROR>

Pārliecinieties, ka aizsargmateriāls ir noņemts no kasetnes FINE (FINE Cartridge) turētāja, tad izslēdziet un atkal ieslēdziet iekārtu. Ja problēma nav novērsta, sazinieties ar Canon servisa pārstāvi.

<LOAD PAPER>

Atkārtoti pareizi ievietojiet papīru un nospiediet pogu [OK].

Piezīme

Nospiežot pogu [Stop/Reset] (Pārtraukt/Atcelt), var arī novērst kļūdu, kad sūtāt faksa ziņojumus pirms saņemto datu izdrukāšanas. Pēc pogas [Stop/Reset] (Pārtraukt/Atcelt) nospiešanas, lai atrisinātu kļūdu, nospiediet pogu [FAX], lai izdrukātu atmiņā palikušos datus.

<PAPER JAMMED>

Ja papīrs iesprūdis iekārtā, izņemiet sastrēgumu, pareizi ievietojiet mašīnā papīru un nospiediet pogu [OK].

<CHANGE PAPER TO>

Ja papīra izmērs nav iestatīts uz A4, Letter vai Legal formātu.

Norādiet papīra izmēru iestatījumu A4, Letter vai Legal un ievietojiet atbilstošā formāta papīru.

<COVER IS OPEN>

Darbības laikā tika atvērts skenēšanas bloks (printera vāks).

Novietojiet skenēšanas bloku (printera vāku) sākotnējā stāvoklī.

<DEVICE IN USE>

<CANNOT TURN OFF>

Aparātu nevar izslēgt ar pogu [ON/OFF] (iesl./izsl.), jo iekārta veic darbību.

Iekārta veic darbību. Uzgaidiet, līdz darbība tiek pabeigta, un pēc tam izslēdziet iekārtu.

<MEMORY IS FULL>

Aparāta atmiņa ir pilna, jo tajā ir saņemts pārāk daudz dokumentu vai arī ļoti gari vai detalizēti dokumenti.

Sazinieties ar sūtītāju, iesakiet viņam sadalīt dokumentus un sūtīt vēlreiz.

Ar faksu saistīti ziņojumi

Ziņojums

Rīcība

<BUSY/NO SIGNAL>

Sastādītais tālruņa numurs ir aizņemts.

Nogaidiet brīdi un mēģiniet vēlreiz sastādīt numuru. Skatiet Numura atkārtošana.

Sastādītais faksa numurs bija nepareizs.

Pārbaudiet faksa numuru un sastādiet to vēlreiz.

Adresāta faksa aparāts nedarbojas.

Sazinieties ar adresātu un palūdziet pārbaudīt faksa aparātu.

Adresāts neizmanto G3 iekārtu.

Sazinieties ar adresātu un palūdziet sūtīt vai saņemt dokumentu, izmantojot G3 iekārtu.

Iekārtas tastatūras/ciparripas impulsu iestatījums nav pareizs.

Uzstādiet iekārtai savai tālruņa līnijai atbilstošu iestatījumu. Skatiet Tālruņa līnijas veida uzstādīšana.

Adresāta faksa aparāts neatbildējā 55 sekunžu laikā (pēc visiem automātiskās numura atkārtošanas mēģinājumiem).

Sazinieties ar adresātu un palūdziet pārbaudīt faksa aparātu. Reģistrējot starptautisku tālruņa numuru, ievadiet pauzes.

<HANG UP PHONE>

Klausule nav pareizi novietota turētājā. Novietojiet klausuli pareizi.

<NO ANSWER>

Adresāta faksa aparāts neatbild.

Pārbaudiet numuru. Nogaidiet brīdi un mēģiniet vēlreiz sastādīt numuru.

<NO TONE DETECTED>

Tālruņa līnijas kabelis ar modulāro kontakdakšu nav pareizi pievienots vai arī iestatījumam <DIAL TONE DETECT> ir izvēlēta vērtība <ON>. Pārliecinieties, vai kabelis ir pareizi pievienots un pēc brīža sūtiet faksa ziņojumu vēlreiz. Ja joprojām nevar nosūtīt faksa ziņojumu, iestatījumam <DIAL TONE DETECT> izvēlieties vērtību <OFF>.

<NO RX PAPER>

Adresāta faksa aparātam ir beidzies papīrs vai tā atmiņa ir pilna.

Sazinieties ar adresātu un lūdziet ievietot papīru faksa aparātā vai atbrīvot vietu faksa aparāta atmiņā.

<NO TEL NUMBER>

Ievadītais kodētās ātrās numuru sastādīšanas kods nav reģistrēts.

Reģistrējiet kodētās ātrās numuru sastādīšanas kodu.

<RECEIVED IN MEMORY>

Ja iekārta saņem faksu pie kāda no sekojošajiem nosacījumiem, tā nevarēs drukāt saņemto faksu un saglabās to atmiņā.

Kad problēma būs atrisināta, kā aprakstīts, atmiņā saglabātais fakss tiks automātiski izdrukāts.

Zems tintes līmenis vai tinte ir beigusies, saņemot faksu: nomainiet kasetni FINE (FINE Cartridge). Skatiet FINE kasetnes (FINE Cartridge) nomaiņa.

Neatbilstošs papīra izmēra vai veida iestatījums: iestatiet pareizo papīra lielumu/veidu.

Papīrs ir beidzies, saņemot faksu: ievietojiet papīru un nospiediet pogu [OK].

Papīra uztvērējs ir aizvērts: atveriet to.

Iestatījumam <AUTO PRINT RX> ir izvēlēta vērtība <OFF>: izvēlieties <ON>.

Nospiedāt pogu [Stop/Reset] (Pārtraukt/Atcelt), lai atceltu drukāšanu: nospiediet pogu [FAX].

<TRY AGAIN IN B&W>

Adresāta faksa aparāts nav saderīgs ar krāsu režīmu. Lai vēlreiz nosūtītu faksa ziņojumu, nospiediet [Black] (Melnbalts).

<TX/RX CANCELLED>

Nospiediet pogu [Stop/Reset] (Pārtraukt/Atcelt), lai atceltu drukāšanu.

Ja nepieciešams, mēģiniet vēlreiz sūtīt vai saņemt faksu.

<TX/RX NO.>nnnn

Sūtot vai saņemot faksa ziņojumu, iekārta tam piešķir unikālu identifikācijas numuru (nnnn).

Pierakstiet šo numuru, jo tas vēlāk būs nepieciešams.


LCD displejā nekas nav redzams

Iemesls

Rīcība

Iekārta nav ieslēgta vai LCD ir ekrānasaudzēšanas režīmā.

Ja lampiņa [Power] (Strāva) nedeg

Iekārta nav pievienota enerģijas avotam. Pievienojiet strāvas kabeli un nospiediet pogu [ON/OFF] (iesl./izsl.). Iekārta tiks ieslēgta, un šķidro kristālu displejā tiks rādīti ziņojumi.

Ja lampiņa [Power] (Strāva) deg

Iespējams, šķidro kristālu displejam ir ieslēgts ekrānsaudzēšanas režīms. Vadības panelī nospiediet jebkuru pogu, izņemot [ON/OFF] (iesl./izsl.).


LCD displejā tiek rādīta nepareizā valodā

Iemesls

Rīcība

Nav atlasīta nepieciešamā displeja valoda.

Izvēlieties valodu saskaņā ar turpmāk aprakstīto procesu.

(1) Nospiediet pogu [ON/OFF] (iesl./izsl.), lai ieslēgtu iekārtu.

(2) Nospiediet pogu [Menu] (Izvēlne) trīs reizes.

(3) Divreiz nospiediet pogu [image] , un pēc tam nospiediet pogu [OK].

(4) Vairākkārt spiediet pogu [image] , lai izvēlētos izvēlni pa labi.

(5) Vienreiz nospiediet pogu [image] , un pēc tam nospiediet pogu [OK].

(6) Vairākkārt spiediet pogu [image] , lai izvēlētos valodu pa kreisi.

(7) Spiediet pogu [image] tik reizes, lai iegūtu jūsu vēlamo valodu, kas redzama turpmāk norādītajā tabulā.

- <JAPANESE>: 0 reizi

- <ENGLISH>: 1 reizi

- <GERMAN>: 2 reizes

- <FRENCH>: 3 reizes

- <ITALIAN>: 4 reizes

- <SPANISH>: 5 reizes

- <DUTCH>: 6 reizes

- <PORTUGUESE>: 7 reizes

- <NORWEGIAN>: 8 reizes

- <SWEDISH>: 9 reizes

- <DANISH>: 10 reizes

- <FINNISH>: 11 reizes

- <RUSSIAN>: 12 reizes

- <CZECH>: 13 reizes

- <HUNGARIAN>: 14 reizes

- <POLISH>: 15 reizes

- <SLOVENE>: 16 reizes

- <TURKISH>: 17 reizes

(8) Nospiediet pogu [OK].

Vēlamā valoda tiek parādīta uz LCD.

(9) Nospiediet pogu [Stop/Reset] (Pārtraukt/Atcelt).


Nevar instalēt MP draiverus

Iemesls

Rīcība

Neizdodas tikt tālāk par ekrānu [Printer Connection/Printera savienojums].

Ja netiekat tālāk par ekrānu [Printer Connection/Printera savienojums], izpildiet norādītās darbības, lai atkārtoti instalētu MP draiverus.

(1) Ekrānā [Printer Connection/Printera savienojums] noklikšķiniet uz [Cancel/Atcelt].

(2) Ekrānā [Installation Failure/Instalācijas kļūme] noklikšķiniet uz [Start Over/Sākt no jauna].

(3) Nākamajā ekrānā noklikšķiniet uz [Back/Atpakaļ].

(4) Ekrānā [PIXMA XXX] noklikšķiniet [Exit/Iziet] (kur "XXX" ir jūsu iekārtas nosaukums), tad noņemiet CD-ROM.

(5) Izslēdziet iekārtu.

(6) Restartējiet savu datoru.

(7) Pārliecinieties, vai nedarbojas programmatūra, ieskaitot pretvīrusu programmatūru.

(8) Sekojiet darbībām kas norādīta jūsu uzstādīšanas instrukcijas, lai atkārtoti instalētu MP draiverus.

Kompaktdisku [Setup CD-ROM/Uzstādīšanas kompaktdiska] ievietojot datora diskdzinī, instalēšana automātiski netiek startēta.

(1) Noklikšķiniet uz [Start/Sākt] un tad [Computer/Dators].

Programmā Windows XP noklikšķiniet uz [Start/Sākt] un tad uz [My Computer/Mans dators].

Programmā Windows 2000 uz darbvirsmas ar dubultklikšķi nospiediet uz ikonas [My Computer/Mans dators].

(2) Parādītajā logā ar dubultklikšķi nospiediet kompaktdiska ikonu [image].

Piezīme

Lai uzstādīšanas programmas startēšanai izmantotu komandu [Run/Palaist], norādiet disku un uzstādīšanas programmas nosaukumu MSETUP4.EXE. Nepieciešamais diskdziņa diska burts ir atkarīgs no datora.

Lai sāktu instalēšanu, darbvirsmā veiciet dubultklikšķi uz kompaktdiska ikonas.

Ja kompaktdiska ikona netiek rādīta, restartējiet datoru.

Ja kompaktdiska ikona joprojām netiek rādīta, mēģiniet izmantot citus diskus, pārbaudot, vai tie tiek rādīti. Ja citi diski tiek rādīti, pastāv ar kompaktdisku [Setup CD-ROM/Uzstādīšanas kompaktdiska] saistīta problēma. Sazinieties ar savu Canon servisa pārstāvi.

Netika pareizi izpildītas instalēšanas darbības.

Lai veiktu pareizu instalēšanu, izpildiet ņemiet vērā procesu, kas norādīts jūsu uzstādījuma lapā.

Ja MP draiveri nav uzinstalēti pareizi, noņemiet MP draiveru instalāciju, pārstartējiet datoru un pārinstalējiet MP draiverus. Skatiet On-Screen Manual [PC Printing Guide].

Piezīme

Ja instalētājs tiek pārtraukts sistēmas Windows kļūdas dēļ, sistēma var būt nestabilā stāvoklī un var nebūt iespējams instalēt MP draiverus. Pirms atkārtotas instalēšanas restartējiet datoru.


Nevar pareizi izveidot savienojumu ar datoru

Drukāšana notiek lēni/USB 2.0 Hi-Speed savienojums nedarbojas

Iemesls

Rīcība

Sistēmas darba vide nav pilnībā saderīga ar USB 2.0 Hi-Speed.

Ja sistēmas darba vide nav pilnībā saderīga ar USB 2.0 Hi-Speed, iekārta darbojas lēnāk — atbilstoši standartam USB 1.1. Šādā gadījumā iekārta darbojas pareizi, bet drukāšanas ātrums, iespējams, būs mazāks, jo ir mazāks sakaru ātrums.

Pārbaudiet, vai sistēmas vide atbalsta USB 2.0 Hi-Speed savienojumu (vai izpildās šie nosacījumi).

Datora USB ports atbalsta USB 2.0 Hi-Speed savienojumu.

Gan USB kabelis, gan USB centrmezgls, ja tādu izmantojat, atbalsta USB 2.0 Hi-Speed savienojumu.

Noteikti lietojiet sertificētu USB 2.0 Hi-Speed kabeli. Ieteicams lietot kabeli, kura garums nepārsniedz 10 pēdas / 3 metrus.

Datora operētājsistēma atbalsta USB 2.0 Hi-Speed savienojumu.

Iegūstiet un instalējiet jaunākos datoram atbilstošos jauninājumus.

USB 2.0 Hi-Speed draiveris darbojas pareizi.

Iegūstiet jaunāko ar aparatūru saderīgu USB 2.0 Hi-Speed draivera versiju un instalējiet to datorā.

Svarīgi

Lai iegūtu detalizētu informāciju par USB 2.0 Hi-Speed darbību jūsu sistēmas vidē, sazinieties ar datora, USB kabeļa vai USB centrmezgla ražotāju.

Tiek parādīts ziņojums "[Šī ierīce spēj veikt darbu ātrāk]"

Iemesls

Rīcība

Sistēmas darba vide nav pilnībā saderīga ar USB 2.0 Hi-Speed.

Sistēmas vide nav saderīga ar standartu USB 2.0.

Skatiet Drukāšana notiek lēni/USB 2.0 Hi-Speed savienojums nedarbojas.


Nav apmierinošu drukas rezultātu

Ja izdrukas rezultāts nav apmierinošs, vispirms apstipriniet papīra un izdrukas kvalitātes uzstādījumus.

Vai papīra izmēra un izdrukājamā materiāla veida uzstādījumi atbilst ievietotā papīra izmēram un veidam?

Kad šie uzstādījumi ir nepareizi, jūs nevariet iegūt atbilstošu izdrukas rezultātu. Ja drukājat fotoattēlu vai ilustrāciju, nepareizs papīra veida iestatījums var izraisīt pasliktinātu izdrukas krāsu kvalitāti. Arī tad, ja jūs izdrukājat ar nepareizu papīra veida uzstādījumu, izdrukājamā virsma var tikt saskrāpēta. Drukāšanā bez malām var rasties nevienmērīgs krāsas noklājums atkarībā no papīra veida uzstādījuma un ievietotā papīra kombinācijas.

Vai jūs uzstādījāt atbilstoši izdrukas kvalitātes uzstādījumu?

Izvēlieties izdrukas kvalitātes opciju, kas ir atbilstoša attēla drukāšanai. Ja jūs pamanāt traipus vai nevienmērīgu krāsas klājumu, palieliniet izdrukas kvalitātes uzstādījumu un izdrukājiet atkārtoti.

* Kad drukājat no ierīces, kas ir saderīga ar PictBridge, uzstādiet izdrukas kvalitātes uzstādījumu, izmantojot vadības paneli uz ierīces. Jūs nevarat šo uzstādījumu veikt no ierīces, kas ir saderīga ar PictBridge.

Metode papīra izdrukas kvalitātes uzstādījumu apstiprināšanai atšķiras no tā, ko jūs esiet darījuši ar savu iekārtu.

Lai kopētu, lietojot ierīci | Apstipriniet, izmantojot darbību paneli uz ierīces. Aplūkojiet tās lappuses šajā rokasgrāmatā, kurās ir izskaidrots katrs drukāšanas režīms.
Lai izdrukātu no ierīces, kas ir saderīga ar PictBridge | Apstipriniet, izmantojot jūsu ar PictBridge saderīgo ierīci vai vadības paneli uz iekārtas. Īsa darba uzsākšanas rokasgrāmatā skatiet "Izdrukājamās fotogrāfijas no atbilstošās ierīces".
Lai drukātu no datora | Apstipriniet, izmantojot printera draiveri. Skatiet On-Screen Manual [PC Printing Guide].

Ja problēma nav atrisināta pat tad, kad papīra un izdrukas kvalitātes uzstādījumi ir pareizi, var pastāvēt citi iemesli. Skatiet arī nodaļas zemāk.

Nevar drukāt līdz drukas darba beigām

Iemesls

Rīcība

Ļoti liels drukājamo datu apjoms.

Uz lapas [Page Setup/Lapas iestatīšana] noklikšķiniet uz [Print Options/Drukas opcijas]. Pēc tam dialogā, kas tiek atvērts, atzīmējiet izvēles rūtiņu [Reduce spool data size/Samazināt spolēšanas datu apjomu].

Izvēloties šo opciju, iespējama drukas kvalitātes pasliktināšanās.

Datora cietajā diskā nepietiek vietas.

Lai diskā atbrīvotu vietu, izdzēsiet nevajadzīgos failus.

Neskaidras krāsas

Iemesls

Rīcība

Nav aktivizēta krāsu korekcija.

Ja drukājat fotoattēlus vai citus grafikas materiālus, krāsas var uzlabot, aktivizējot krāsu korekciju.

Drukājot no datora

Sistēmas Windows printera rekvizītu dialoglodziņa lapā [Effects/Efekti] atzīmējiet [Vivid Photo].

Sistēmas Macintosh dialoglodziņa [Print/Drukāšana] uznirstošajā izvēlnē izvēlieties [Special Effects/Īpašie efekti] un pēc tam [Vivid Photo].

Veicot tiešu izdruku

Drukas iestatījumos uzvēlieties <VIVID> <ON>.

Kasetne FINE (FINE Cartridge) nav pareizi ievietota.

Izņemiet kasetni FINE (FINE Cartridge), no jauna ievietojiet to vēlreiz.

Ir aizsērējušas drukas galviņas sprauslas.

Izdrukājiet sprauslu pārbaudes paraugu un pārbaudiet, vai tur vēl ir tinte.

Lai iegūtu sīkāku informāciju par sprauslu pārbaudes paraugu, izlasiet Sprauslu pārbaudes parauga drukāšana.

Ja ir pazudušas līnijas vai baltas strīpas sprauslu pārbaudes paraugā, veiciet drukas galviņas tīrīšanu vai rūpīgu drukas galviņas tīrīšanu. Ja problēma joprojām pastāv, var gadīties, ka kasetnē FINE (FINE Cartridge) ir beigusies tinte.

Kad kasetnē FINE (FINE Cartridge) beidzas tinte, nomainiet to ar jaunu.

Piezīme

Krāsas uz izdrukātā materiāla var neatbilst ekrānā redzamajām krāsām dēļ pamata atšķirībām starp metodēm, kas tiek izmantotas krāsu ražošanai.

Arī krāsu kontroles uzstādījumu un apkārtējās vides atšķirības var ietekmēt to, kā krāsas parādās uz ekrāna.

Drukāšana nesākas/Izdrukātais materiāls ir aptraipīts/Krāsas ir nepareizās/Taisnās līnijas ir līkas

Iemesls

Rīcība

Kasetne FINE (FINE Cartridge) nav pareizi ievietota. / Nav tintes.

Izņemiet kasetni FINE (FINE Cartridge) un tad ievietojiet to vēlreiz.

Starp kontaktu punktiem var atrasties mazi netīrumi. Šādā gadījumā drukāšanas rezultātu var uzlabot, atkārtoti ievietojot kasetni FINE (FINE Cartridge).

Pārliecinieties arī par to, vai ir noņemta (A) aizsarglente.

Drukāšanas galviņas sprauslas ir aizsērējušas.

Skatiet Kad druka kļūst blāva vai krāsas nav pareizas un veiciet nepieciešamo apkopes darbību.

Apdrukājamais materiāls ir ievietots ar nepareizo pusi uz augšu.

Vairāku veidu papīri ir paredzēti apdrukāšanai tikai no vienas noteiktas puses.

Apdrukājot nepareizo pusi, iespējamas neskaidras izdrukas vai izdrukas ar pasliktinātu kvalitāti.

Lai iegūtu sīkāku informāciju par apdrukājamo pusi, izlasiet instrukciju rokasgrāmatas, kas ir kopā ar papīru.

Nepareizs papīra biezuma pārslēga uzstādījums.

Piemērojiet papīra biezuma pārslēga pozīciju saskaņā ar jūsu drukājamo papīra veidu. Skatiet Saderīgie materiālu veidi.

Atkarībā no izdrukas satura izdrukas virsma var tikt saskrāpēta pat tādiem papīra veidiem, kuriem pārslēgs uzstādīts uz kreiso pusi. Šajā gadījumā uzstādiet papīra biezuma pārslēgu pa labi.

* Iestatiet no jauna papīra biezuma pārslēgu uz kreiso pusi, kad izdruka ir pabeigta. Ja pārslēgs netiek novietots atpakaļ uz kreiso pusi, ir vairāk iespējams, ka ierīces iekšpuse būs netīra dēļ lielākas platības starp drukas galviņu un ievietoto papīru. Tas arī var samazināt izdrukas kvalitāti.

Nav izlīdzināta drukas galviņa.

Ja pēc uzstādīšanas nav veikta drukas galviņas izlīdzināšana, taisnās līnijas, iespējams, tiek drukātas neizlīdzinātas. Pēc drukas galviņas uzstādīšanas noteikti veiciet tās izlīdzināšanu.

Skatiet Drukas galviņas izlīdzināšana iekārtā, lai veiktu drukas galviņas izlīdzināšanu, izmantojot vadības paneli.

Līnija vai attēls nedrukājas vai drukājas daļēji

Iemesls

Rīcība

Ļoti liels drukājamo datu apjoms.

Uz lapas [Page Setup/Lapas iestatīšana] noklikšķiniet uz [Print Options/Drukas opcijas]. Pēc tam dialogā, kas tiek atvērts, atzīmējiet izvēles rūtiņu [Reduce spool data size/Samazināt spolēšanas datu apjomu].

Izvēloties šo opciju, iespējama drukas kvalitātes pasliktināšanās.

Drukāšana, izmantojot lappuses izkārtojuma drukāšanu vai malu saspraušanas funkciju.

Ja drukājat, izmantojot lappuses izkārtojuma drukāšanu vai malu saspraušanas funkciju, smalkās līnijas, iespējams, netiek drukātas. Mēģiniet šīs līnijas dokumentā izveidot biezākas.

Baltas svītras

Iemesls

Rīcība

Drukāšanas galviņas sprauslas ir aizsērējušas.

Skatiet Kad druka kļūst blāva vai krāsas nav pareizas un veiciet nepieciešamo apkopes darbību.

Kasetne FINE (FINE Cartridge) nav pareizi ievietota. / Nav tintes.

Izņemiet kasetni FINE (FINE Cartridge) un tad ievietojiet to vēlreiz.

Starp kontaktu punktiem var atrasties mazi netīrumi. Šādā gadījumā drukāšanas rezultātu var uzlabot, atkārtoti ievietojot kasetni FINE (FINE Cartridge).

Pārliecinieties arī par to, vai ir noņemta (A) aizsarglente.

Apdrukātais papīrs ir izliecies vai uz tā ir tintes traipi

Iemesls

Rīcība

Pārāk plāns papīrs.

Drukājot datus ar lielu krāsu piesātinājumu, piemēram, fotoattēlus vai attēlus ar sulīgām krāsām, ieteicams izmantot papīru [Photo Paper Pro/Profesionālais fotopapīrs] vai kādu citu Canon speciālo papīru. Skatiet Vispārējā informācija.

Grafikas drukāšana ar pārāk lielu intensitātes iestatījuma vērtību.

Īpaši, ja izmantojat parasto papīru, lai drukātu attēlus ar lielu intensitātes vērtību, papīrs, iespējams, uzsūc pārāk daudz tintes un kļūst viļņots, tā izraisot nobrāšanu.

Drukājot no datora

Samaziniet draiverī iestatījuma [Intensity/Intensitāte] vērtību un mēģiniet drukāt vēlreiz.

(1) Atveriet printera rekvizītu dialoglodziņu.

Skatiet Printera rekvizītu dialoglodziņa atvēršana no lietojumprogrammas.

(2) Lapas [Main/Galvenā] sadaļā [Color/Intensity/Krāsa/intensitāte] izvēlieties [Manual/Manuāli] un noklikšķiniet uz [Set/Iestatīt].

(3) Velciet slīdni [Intensity/Intensitāte], lai koriģētu intensitāti.

(1) Atveriet dialoglodziņu [Print/Drukāšana].

Skatiet Dialoglodziņa [Print/Drukāšana] atvēršana.

(2) Uznirstošajā izvēlnē izvēlieties [Color Options/Krāsu opcijas].

(3) Velciet slīdni [Intensity/Intensitāte], lai iestatītu intensitāti.

Kopējot

Skatiet Kopēšanas iestatījumu maiņa un samaziniet iestatatījumu <INTENSITY>. Pēc tam mēģiniet drukāt vēlreiz.

Printera papīra nožūšanai nepieciešams ilgs laiks.

Uz ilgāku laiku uzstādiet [Ink Drying Wait Time/Tintes žūšanas gaidlaiks].

Šādas darbības veikšana nodrošina pilnīgi pietiekamu laika daudzumu, lai apdrukātā virsma varētu nožūt, novēršot papīra sačokurošanos un tintes traipu rašanos.

(1) Pārliecinieties, vai iekārta ir ieslēgta.

(2) Atveriet printera rekvizītu dialoglodziņu.

Skatiet Printera rekvizītu dialoglodziņa atvēršana tieši no kontroles paneļa.

(3) Noklikšķiniet uz cilnes [Maintenance/Apkope] un pēc tam uz [Custom Settings/Pielāgoti iestatījumi].

(4) Velciet slīdni [Ink Drying Wait Time/Tintes žūšanas gaidlaiks], lai iestatītu gaidīšanas laiku, un pēc tam noklikšķiniet uz [Send/Nosūtīt].

(5) Apstipriniet ziņojumu un noklikšķiniet uz [OK].

(1) Pārliecinieties, vai iekārta ir ieslēgta.

(2) Atveriet [Canon IJ Printer Utility].

Skatiet [Canon IJ Printer Utility] atvēršana (Macintosh).

(3) Uznirstošajā izvēlnē izvēlieties [Custom Settings/Pielāgoti iestatījumi].

(4) Velciet slīdni [Ink Drying Wait Time/Tintes žūšanas gaidlaiks], lai iestatītu gaidīšanas laiku, un pēc tam noklikšķiniet uz [Send/Nosūtīt].

(5) Apstipriniet ziņojumu un noklikšķiniet uz [OK].

Apdrukātā virsma ir saskrāpēta/papīrs ir notraipīts

Iemesls

Rīcība

Netīrs papīra padeves veltnītis.

Iztīriet papīra padeves veltnīti. Papīra veltnīša tīrīšana veicina tā nodilšanu, tādēļ tīriet to tikai tad, kad tas nepieciešams.

Lai iegūtu informāciju par tīrīšanu, skatiet Papīra padeves veltnīša tīrīšana (veltnīša tīrīšana).

Netīra iekārtas iekšpuse.

Ja, veicot divpusējo apdruku, norādītais papīra izmērs neatbilst papīra avotā ievietotā papīra reālajiem izmēriem, iekšpuse tiek nosmērēta ar tinti, izraisot apdrukātā papīra notraipīšanu.

Veiciet apakšējās plātnes tīrīšanu, lai iztīrītu ierīces iekšpusi.

Detalizētu informāciju par tīrīšanu skatiet sadaļā Ierīces iekšpuses tīrīšana (apakšējās plātnes tīrīšana).

Piezīme

Lai novērstu, ka ierīces iekšiene kļūst netīra, uzstādiet papīra izmēru pareizi.

Printera papīra nožūšanai nepieciešams ilgs laiks.

Ja drukājat dokumentus, piemēram, fotoattēlus, kuru nožūšanai nepieciešams ilgāks laiks, nākamā lapa, iespējams, tiek padota, pirms iepriekšējā ir paspējusi nožūt.

Vai nu katru lapu uzreiz pēc izdrukāšanas noņemiet no papīra uztvērēja, vai norādiet tādu parametra [Ink Drying Wait Time/Tintes žūšanas gaidlaiks] vērtību, lai ierīce pēc katras izdrukātās lapas ieturētu pauzi.

(1) Pārliecinieties, vai iekārta ir ieslēgta.

(2) Atveriet printera rekvizītu dialoglodziņu.

Skatiet Printera rekvizītu dialoglodziņa atvēršana tieši no kontroles paneļa.

(3) Noklikšķiniet uz cilnes [Maintenance/Apkope] un pēc tam uz [Custom Settings/Pielāgoti iestatījumi].

(4) Velciet slīdni [Ink Drying Wait Time/Tintes žūšanas gaidlaiks], lai iestatītu gaidīšanas laiku, un pēc tam noklikšķiniet uz [Send/Nosūtīt].

(5) Apstipriniet ziņojumu un noklikšķiniet uz [OK].

(1) Pārliecinieties, vai iekārta ir ieslēgta.

(2) Atveriet [Canon IJ Printer Utility].

Skatiet [Canon IJ Printer Utility] atvēršana (Macintosh).

(3) Uznirstošajā izvēlnē izvēlieties [Custom Settings/Pielāgoti iestatījumi].

(4) Velciet slīdni [Ink Drying Wait Time/Tintes žūšanas gaidlaiks], lai iestatītu gaidīšanas laiku, un pēc tam noklikšķiniet uz [Send/Nosūtīt].

(5) Apstipriniet ziņojumu un noklikšķiniet uz [OK].

Drukāšana pelēktoņu režīmā vai tikai melnās tintes izmantošana.

Ja drukājat, izmantojot tikai melno tinti, mēģiniet printera draiverī samazināt iestatījuma [Intensity/Intensitāte] vērtību vai palielināt iestatījuma [Print Quality/Drukas kvalitāte] vērtību.

Ja pelēktoņu režīmā drukājat vienkrāsainu dokumentu vai ko citu, izdrukāta papīra uzkrāšana kaudzītē var izraisīt lokšņu notraipīšanu.

Lai to nepieļautu, samaziniet iestatījuma [Intensity/Intensitāte] vērtību vai palieliniet iestatījuma [Print Quality/Drukas kvalitāte] vērtību.

Drukāšana uz neatbilstoša papīra.

Pārbaudiet, vai apdrukājamais papīrs nav pārāk biezs vai sakrokojies.

Skatiet Vispārējā informācija.

Drukājot bez apmalēm, papīra augšējā un apakšējā malā iespējama sliktāka drukas kvalitāte. Pārliecinieties, vai izmantojamais papīrs ir piemērots drukāšanai bez apmalēm.

Detalizētu informāciju skatiet sadaļā Apdrukājamais laukums.

Papīrs ir izliecies.

Parastam papīram

Apgrieziet papīru un ievietojiet to, lai drukātu uz otras puses.

Ievietotā papīra atstāšana aizmugurējā uztvērējā uz ilgu laiku var izraisīt papīra iesprūšanu. Ja tā notiek, ievietojiet papīru ar otru pusi uz augšu. Tas, iespējams, novērsīs šo problēmu.

Mēs iesakām neizmantoto papīru ievietojiet atpakaļ tā iepakojumā un glabājiet to uz līdzenas virsmas.

Cita veida papīram

Ja izmantojat papīru, kam kāds stūris vai visa apdrukājamā virsma ir izliekusies, papīrs, iespējams, tiks nosmērēts un/vai netiks padots pareizi. Lai izmantotu šādu papīru, iztaisnojiet to.

(1) Turot ar apdrukājamo pusi uz augšu (A), pārklājiet papīru ar nelietotu parastā papīra loksni, lai nenotraipītu vai nesaskrāpētu virsmu.

(2) Sarullējiet papīru pretēji izliekumam, kā parādīts nākamajā attēlā.

(3) Pārliecinieties, ka papīra izliekums ir aptuveni 0,08 – 0,2 collas / 2 – 5 mm (B) augstumā.

Apdrukājot iztaisnotu papīru, ieteicams loksnes apdrukāt pa vienai.

Piezīme

Atkarībā no vides veida, papīrs var būt notraipīts vai var būt nepareizi padots, pat ja tas nav uzlocījies.

Šādā gadījumā vadieties pēc procedūras, kas aprakstīta iepriekš "Cita veida papīram", lai salocītu papīru pirms drukāšanas.

Tas var uzlabot drukāšanas rezultātu.

Nepareizs papīra biezuma pārslēga uzstādījums.

Piemērojiet papīra biezuma pārslēga pozīciju saskaņā ar jūsu drukājamo papīra veidu.

Skatiet Saderīgie materiālu veidi.

Atkarībā no izdrukas satura izdrukas virsma var tikt saskrāpēta pat tādiem papīra veidiem, kuriem pārslēgs uzstādīts uz kreiso pusi. Šajā gadījumā uzstādiet papīra biezuma pārslēgu pa labi.

* Iestatiet no jauna papīra biezuma pārslēgu uz kreiso pusi, kad izdruka ir pabeigta. Ja pārslēgs netiek novietots atpakaļ uz kreiso pusi, ir vairāk iespējams, ka ierīces iekšpuse būs netīra dēļ lielākas platības starp drukas galviņu un ievietoto papīru. Tas arī var samazināt izdrukas kvalitāti.

Piezīme

Ja papīra malas vai stūri ir notraipīti, pamēģiniet izdrukāt ar papīra biezuma pārslēgu, kas uzstādīts uz labo pusi.

Grafikas drukāšana ar pārāk lielu intensitātes iestatījuma vērtību.

Īpaši, ja izmantojat parasto papīru, lai drukātu attēlus ar lielu intensitātes vērtību, papīrs, iespējams, uzsūc pārāk daudz tintes un kļūst viļņots, tā izraisot nobrāšanu.

Drukājot no datora

Samaziniet draiverī iestatījuma [Intensity/Intensitāte] vērtību un mēģiniet drukāt vēlreiz.

(1) Atveriet printera rekvizītu dialoglodziņu.

Skatiet Printera rekvizītu dialoglodziņa atvēršana no lietojumprogrammas.

(2) Lapas [Main/Galvenā] sadaļā [Color/Intensity/Krāsa/intensitāte] izvēlieties [Manual/Manuāli] un noklikšķiniet uz [Set/Iestatīt].

(3) Velciet slīdni [Intensity/Intensitāte], lai koriģētu intensitāti.

(1) Atveriet dialoglodziņu [Print/Drukāšana].

Skatiet Dialoglodziņa [Print/Drukāšana] atvēršana.

(2) Uznirstošajā izvēlnē izvēlieties [Color Options/Krāsu opcijas].

(3) Velciet slīdni [Intensity/Intensitāte], lai iestatītu intensitāti.

Kopējot

Skatiet Kopēšanas iestatījumu maiņa un samaziniet iestatatījumu <INTENSITY>. Pēc tam mēģiniet drukāt vēlreiz.

Drukāšana ārpus ieteicamā apdrukas laukuma.

Ja drukājat ārpus apdrukājamajam papīram ieteicamā apdrukas laukuma, papīra apakšējā mala, iespējams, tiek notraipīta ar tinti.

Lietojumprogrammā mainiet sākotnējā dokumenta izmērus.

Lai iegūtu detalizētu informāciju par ieteicamo apdrukājamo laukumu, skatiet Apdrukājamais laukums.

Krāsas nav vienmērīgas vai redzamas krāsu svītras

Iemesls

Rīcība

Drukāšanas galviņas sprauslas ir aizsērējušas.

Skatiet Kad druka kļūst blāva vai krāsas nav pareizas un veiciet nepieciešamās apkopes darbības.

Nav izlīdzināta drukas galviņa.

Skatiet Drukas galviņas izlīdzināšana iekārtā, lai veiktu drukas galviņas izlīdzināšanu, izmantojot vadības paneli.


Drukāšanas rezultāts nav apmierinošs, kad veikta kopēšana

Iemesls

Rīcība

Oriģinālais dokuments nav pareizi ievietots.

Pārbaudiet, vai papīrs pareizi novietots uz planšetes stikla.

Skatiet Oriģinālo dokumentu novietošana.

Oriģnālais dokukments nav novietots ar kopējamo pusi uz leju.

Novietojot oriģinālu uz planšetes stikla, kopējamajai pusei vajadzēt būt vērstai uz leju.

Oriģinālais dokuments ir šīs iekārtas izdruka.

Drukas kvalitāte var būt samazināta, ja tiek kopēta izdruka.

Tā vietā, lai kopētu izdruku, izdrukājiet oriģinālu no digitālās kameras vai datora.

Planšetes stikls dokumenta vāka iekšpusē ir netīrs.

Notīriet planšetes stiklu vai dokumenta vāka iekšpusi.

Skatiet Planšetes stikla un dokumentu vāka tīrīšana.

Ja tas neatrisina problēmu, skatiet arī Nav apmierinošu drukas rezultātu.


Iekārta nesāk drukas darbu izpildi vai to nevar apturēt

Drukāšana netiek sākta

Iemesls

Rīcība

Rindā palikuši nevajadzīgi drukas darbi. / Datora problēmas.

Datora pārstartēšana var atrisināt problēmu.

Ja pastāv nevajadzīgi drukas darbi, vadieties pēc tālāk norādītajām instrukcijām, lai tos dzēstu.

(1) Atveriet printera rekvizītu dialoglodziņu.

Skatiet Printera rekvizītu dialoglodziņa atvēršana tieši no kontroles paneļa.

(2) Noklikšķiniet uz cilnes [Maintenance/Apkope] un pēc tam uz [View Printer Status/Skatīt printera statusu].

Tiek parādīts printera statusa monitors.

(3) Noklikšķiniet uz [Display Print Queue/Parādīt drukas rindu].

(4) Atlasiet [Cancel All Documents/Atcelt visus dokumentus] izvēlnē [Printer/Printeris].

Atkarībā no konta atļaujām jums var nebūt iespējams atlasīt šīs opcijas.

(5) Kad tiek parādīts apstiprinājuma ziņojums, noklikšķiniet uz [Yes/Jā].

Drukas darbi ir dzēsti.

(1) Lai skatītu uzsākto drukas darbu sarakstu, dokā noklikšķiniet uz printera ikonas.

Mac OS X v.10.2.8 operētājsistēmā noklikšķiniet uz printera ikonas dokā, lai palaistu [Print Center/Drukas centru] un ar dubultklikšķi noklikšķiniet uz jūsu iekārtas nosaukuma [Printer List/Drukāšanas sarakstā].

(2) Atlasiet dzēšamo drukas darbu un noklikšķiniet uz [image].

Drukas darbi ir dzēsti.

Iekārta nav gatava.

Pārbaudiet, vai lampiņa [Power] (iesl./izsl.) deg zaļā krāsā.

Ja lampiņa [Power] (iesl./izsl.) nedeg, ieslēdziet iekārtu.

Ja lampiņa [Power] (iesl./izsl.) mirgo zaļā krāsā, iekārta inicializējas. Gaidiet, līdz lampiņa [Power] (iesl./izsl.) beidz mirgot un paliek degot zaļā krāsā.

Piezīme

Drukājot lielu daudzumu datus, piemēram fotogrāfijas fai grafiku, drukas darbu sākšanai var būt nepieciešams vairāk laika.

Iekārta nav pareizi pievienota.

Pārliecinieties, ka USB kabelis ir droši iestiprināts iekārtā un datorā.

Ja izmantojat kādu retranslācijas ierīci, piemēram, USB centrmezglu, atvienojiet to, pievienojiet iekārtu tieši datoram un vēlreiz mēģiniet drukāt. Ja drukāšana sākas normāli, pastāv problēma releju ierīcē.

Sazinieties ar releja ierīces pārdevēju, lai iegūtu plašāku informāciju.

Turklāt problēma var būt saistīta arī ar USB kabeli. Nomainiet USB kabeli un mēģiniet vēlreiz veikt drukāšanu.

Jūsu iekārta nav atlasīta printera draiverī.

Iekārta nedrukās pareizi, ja tiek izmantots cita printera draiveris.

Pārliecinieties ka operētājsistēmā Windows [Canon XXX Printer/Canon XXX printeris] (kur "XXX" ir jūsu iekārtas nosaukums) ir atlasīts dialogloglodziņā [Print/Drukāšana].

Operētājsistēmā Macintosh pārliecinieties, ka dialogloglodziņā [Print/Drukāšana] sadaļā [Printer/Printeris] ir atlasīts jūsu iekārtas nosaukums.

Piezīme

Lai atasītu jūsu iekārtu kā noklusējumu, atlasiet [Set as Default Printer/Iestatīt kā noklusējuma printeri] (Windows) vai [Make Default/Padarīt par noklusējumu] (Macintosh).

Printera pieslēgvieta nav pareizi konfigurēta.

Iestatiet "USBnnn" (kur "n" ir skaitlis) kā printera pieslēgvietu.

(1) Piesakieties lietotāja kontā ar administratora tiesībām.

(2) Noklikšķiniet uz [Control Panel/Vadības panelis), tad [Printer/Printeris) zem [Hardware and Sound/Aparatūra un skaņa).

Operētājsistēmā Windows XP noklikšķiniet uz [Control Panel/Vadības panelis], [Printers and Other Hardware/Printeri un cita aparatūra], tad [Printers and Faxes/Printeri un faksa aparāti].

Operētājsistēmā Windows 2000 noklikšķiniet uz [Control Panel/Vadības panelis], tad [Printers/Printeri].

(3) Ar peles labo pogu noklikšķiniet uz ikonas [Canon XXX Printer/Canon XXX printeris] (kur "XXX" ir jūsu iekārtas nosaukums) un izvēlieties [Properties/Rekvizīti].

(4) Noklikšķiniet uz cilnes [Ports/Porti], lai pārbaudītu drukas iestatījumus. Modificējiet tos, ja nepieciešams.

Drukāšana tiek pārtraukta, to nepabeidzot

Iemesls

Rīcība

Iekārta ir veikusi nepārtrauktu drukāšanu ilgu laika periodu.

Ja iekārta nepārtraukti veikusi drukāšanu ilgu laika periodu, drukāšanas galviņa var pārkarst. Lai aizsargātu drukāšanas galviņu, iekārta uz laiku var beigt drukāšanu rindiņas beigās un pēc tam turpināt.

Šādā gadījumā uz laiku pārtrauciet drukāšanas darbus un izslēdziet iekārtu vismaz uz 15 minūtēm.

Tāpat, ja iekārta nepārtraukti ilgu laiku ir drukājusi grafiku vai fotogrāfijas ar intensīvām krāsām, iekārta var pārrtraukt drukāšanu, lai pasargātu drukāšanas galviņu. Šādā gadījumā drukāšana netiks atsākta automātiski. Izslēdziet iekārtu vismaz uz 15 minūtēm.

Uzmanību!

Drukas galviņa un vieta ap to iekārtas iekšpusē var kļūt ļoti karsta. Nekad nepieskarieties drukas galviņai vai tuvumā esošajām detaļām.

Dokumentu, kuros ir daudz fotogrāfijas un ilustrācijas, drukāšana.

Lielu datu apjomu, piemēram fotogrāfiju vai attēlu, drukāšana prasa laiku, lai iekārta un dators tos apstrādātu, un šajā laikā var šķist, ka iekārta ir pārstājusi darboties.

Tāpat, iekārta uz laiku var apstāties arī tad, ja uz balta papīra nepārtraukti jādrukā lieli ar tinti klāti lauki. Jebkurā gadījumā gaidiet, līdz process tiks pabeigts.

Piezīme

Ja drukājat dokumentu ar lielu drukas apgabalu vai arī vairākas dokumenta kopijas, drukāšanas var tikt pauzēta, lai ļautu nožūt tintei.

Iekārta darbojas, bet tinte netiek izsmidzināta

Iemesls

Rīcība

Drukāšanas galviņas sprauslas ir aizsērējušas.

Skatiet Kad druka kļūst blāva vai krāsas nav pareizas un veiciet nepieciešamo apkopes darbību.

Kasetne FINE (FINE Cartridge) nav pareizi ievietota. / Nav tintes.

Izņemiet kasetni FINE (FINE Cartridge) un tad ievietojiet to vēlreiz.

Starp kontaktu punktiem var atrasties mazi netīrumi. Šādā gadījumā drukāšanas rezultātu var uzlabot, atkārtoti ievietojot kasetni FINE (FINE Cartridge).

Pārliecinieties arī par to, vai ir noņemta (A) aizsarglente.

Neparedzēti mazs drukāšanas ātrums

Piezīme

Vadoties pēc tālākajām instrukcijām, drukāšanas ātrums var nepalielināties ievērojami, atkarībā no jūsu sistēmas darbības.

Iemesls

Rīcība

Drukāšanas klusā režīmā.

Drukāšanas ātrums tiek samazināts, ja esat norādījis drukāšanu klusā režīmā. Lai drukātu ātrāk, neveiciet drukāšanu klusajā režīmā.

Lai iegūtu detalizētu informāciju, vadieties pēc On-screen Manual [PC Printing Guide] vai skatiet <DEVICE SETTINGS>, lai uzzinātu par iekārtas iestatījumiem.

Drukas kvalitāte ir iestatīta pārāk augsta.

Palielintiet drukāšanas ātruma iestatījumu drukas draiverī. Iestatījums ar ātruma prioritāti padara drukāšanu ātrāku.

(1) Atveriet printera rekvizītu dialoglodziņu.

Skatiet Printera rekvizītu dialoglodziņa atvēršana no lietojumprogrammas.

(2) Lapā [Main/Galvenā] izvēlieties iestatījuma [Print Quality/Drukas kvalitāte] vērtību [Fast/Ātri].

(1) Atveriet dialoglodziņu [Print/Drukāšana].

Skatiet Dialoglodziņa [Print/Drukāšana] atvēršana.

(2) Atlasiet [Quality & Media/Kvalitāte un vide) uznirstošajā izvēlnē un tad noklikšķiniet uz [Detailed Setting/Detalizēts iestatījums].

(3) Velciet slīdni, lai iestatītu parametra [Print Quality/Drukas kvalitāte] vērtību [Fast/Ātri].

Kasetnes FINE (FINE Cartridge) turētājs nepārvietojas pa kreisi

Piezīme

Atverot skenēšanas iekārtas (printera vāku), kad norisinās drukāšana, Kasetne FINE (FINE Cartridge) tiek pārbīdīta pa labi. Aizveriet skenēšanas iekārtu (printera vāku) un vēlreiz atveriet, kad drukāšana ir pabeigta.

Iemesls

Rīcība

Iekārta nav gatava.

Pārbaudiet, vai lampiņa [Power] (iesl./izsl.) deg zaļā krāsā.

Kasetnes FINE (FINE Cartridge) turētājs nekustēsies, ja strāvas padeve nebūs ieslēgta. Ja lampiņa [Power] (iesl./izsl.) nedeg, aizveriet skenēšanas iekārtu (printera vāku) un ieslēdziet mašīnu.

Ja lampiņa [Power] (iesl./izsl.) mirgo zaļā krāsā, iekārta inicializējas. Gaidiet, līdz lampiņa [Power] (iesl./izsl.) beidz mirgot un paliek degot zaļā krāsā, un vēlreiz atveriet skenēšanas iekārtu (printera vāku).

Iekārtā notikusi kļūda.

Aizveriet skenēšanas iekārtu (printera vāku), vadieties pēc norādījumiem, kas parādīti kļūdas ziņojumā, lai novērstu kļūdu, un tad vēlreiz to atveriet. Skatiet LCD displejā tiek parādīts kļūdas ziņojums.

Skenēšanas iekārta (printera vāks) ir turēts atvērts 10 minūtes vai ilgāk.

Ja skenēšanas iekārta (printera vāks) ir turēts atvērts vairāk par 10 minūtēm, kasetnes FINE (FINE Cartridge) turētājs pārvietojas pa labi, lai novērstu drukas galviņas izžūšanu. Aizveriet un atveriet skenēšanas iekārtu (printera vāku), lai atgrieztu kasetnes FINE (FINE Cartridge) turētāju pa kreisi.

Iekārta ir veikusi nepārtrauktu drukāšanu ilgu laika periodu.

Ja iekārta ir veikusi nepārtrauktu drukāšanu ilgu laiku, aizveriet skenēšanas iekārtu (printera vāku), brīdi pagaidiet, un tad atkal to atveriet.

Ja iekārta ir drukājusi ilogu laika periodu, drukas galviņa pārkarsīs, un iekārta uz laiku pārtrauks drukāšanu, lai pasargātu drukas galviņu. Šādā gadījumā uz brīdi aizveriet skenēšanas iekārtu (printera vāku), tad atveriet to, lai pārvietotu kasetnes FINE (FINE Cartridge) turētāju pa kreisi.


Nepareiza papīra padeve

Iemesls

Rīcība

Drukāšana uz neatbilstoša papīra.

Pārbaudiet, lai redzētu, vai papīrs, uz kura drukājat, nav pārāk plāns vai salocīts.

Skatiet Vispārējā informācija.

Netīrs papīra padeves veltnītis.

Iztīra papīra padeves veltni. Papīra veltnīša tīrīšana veicina tā nodilšanu, tādēļ tīriet to tikai tad, kad tas nepieciešams.

Lai iegūtu unformāciju par tīrīšanu, skatiet Papīra padeves veltnīša tīrīšana (veltnīša tīrīšana).

Papīrs nav pareizi ievietots.

Ievietojot papīru ierīcē, pārliecinieties par sekojošo.

Ievietojot vismaz divas papīra loksnes, pirms ievietošanas izlīdziniet šo lokšņu malas.

Azmugurējā turētājā papīru vienmēr ievietojiet portreta orientācijā, neskatoties uz drukāšanas virzienu.

Ievietojiet papīru ar drukas pusi uz augšu. Ievietojiet papīru aizmugures turētāja labajā pusē un piebīdiet papīra vadotni tā, lai tā pieskartos kaudzītes kreisajam sānam.

Lai iegūtu detalizētu informāciju par papīra ievietošanu, skatiet Papīra ievietošana.

Ievietots pārāk daudz papīra.

Pārliecinieties, lai papīra kaudzīte nepārsniegtu ievietošanas limitu. Pie maksimālās kapacitātes pareiza papīra padeve var nebūt iespējama, atkarībā no papīra veida vai apkārtējās vides apstākļiem (ļoti augsta vai zema temperatūra, vai mitrums).

Šādos gadījumos samaziniet ievieltotā papīra daudzumu apmēram par pusi.

Lai iegūtu detalizētu informāciju par papīra ievietošanu, skatiet Papīra ievietošana.

Aizmugures turētājā atrodas svešķermenis.

Pārliecinieties, ka aizmugures turētājā neatrodas svešķermeņi.

Aploksnes netiek sagatavotas vai ielādētas pareizi.

Drukājot uz aploksnēm, skatiet Aplokšņu ievietošana, un sagatavojiet aploksnes pirms drukāšanas.

Kad esat sagatavojis aploksnes, ievietojiet tās ierīcē portreta orientācijā. Ja aploksnes tiek ievietotas ainavas orientācijā, tās netiek pareizi padotas.

Iestatiet papīra biezuma pārslēgu pa kreisi.


Iestrēdzis papīrs

Iemesls

Rīcība

Papīrs iestrēdzis papīra izvades atverē vai aizmugures turētājā.

Izņemiet papīru, vadoties pēc tālāk norādītās procedūras.

(1) Lēni izvelciet papīru no aizmugures turētāja vai papīra izvades atveres, kur to vieglāk izdarīt.

Ja iekārtas iekšpusē paliek papīra daļas, izslēdziet iekārtu, atveriet skenēšanas iekārtu (printera vāku) un izņemiet tās.

Uzmanieties, lai nepieskartos detaļām iekārtas iekšpusē.

Pēc visa papīra izņemšanas aizveriet skenēšanas iekārtu (printera vāku) un ieslēdziet iekārtu.

Ja nevarat izvilkt papīru, izslēdziet iekārtu un ieslēdziet to vēlreiz. Papīrs tiks izstumts automātiski.

(2) Atkārtoti ievietojiet papīru iekārtā un nospiediet iekārtas pogu [OK].

Ja jūs (1). instrukciju punktā izslēdzāt iekārtu, visi drukas darbi tiks atcelti. Ja nepieciešams, veiciet atkārtotu drukāšanu.

Piezīme

Lai iegūtu detalizētu informāciju par papīra ievietošanu, skatiet Apdrukājamā papīra ievietošana.

Atkārtoti ievietojot papīru iekārtā, skatiet sadaļu Nepareiza papīra padeve, lai pārliecinātos, vai izmantojat pareizo papīru un pareizi ievietojat to iekārtā.

Ja jūs nevarat izņemt papīru vai papīra daļas no iekārtas iekšpuse, vai ja iestrēgušā papīra kļūda turpinās pēc papīra izņemšanas, sazinieties ar savu Canon servisa pārstāvi.

Ainavas kredītkartes lieluma papīrs iestrēdzis iekārtā.

Neievietojiet kredītkartes lielma papīru ainavas orientācijā.

Lēni velciet papīru no aizmugures turētāja un izņemiet to.

Ja jūs nevarat izņemt iestrēgušo papīru, vai ja iestrēguša papīra kļūda turpinās pēc papīra izņemšanas, sazinieties ar savu Canon servisa pārstāvi.


Datora ekrānā tiek rādīts kļūdas ziņojums

Tiek parādīts [Service Error 5100/Pakalpojuma kļūda 5100]

Iemesls

Rīcība

Kasetnes FINE (FINE Cartridge) turētāja kustība ir bloķēta.

Atceliet drukāšanu no sava datora, izslēdziet iekārtu. Tad izņemiet iestrēgušo papīru vai svešķermeni, kas neļauj kustēties kasetnes FINE (FINE Cartridge) turētājam.

Svarīgi

Uzmanieties, lai nepieskartos detaļām iekārtas iekšpusē. Ja tā tiek aiztikta, iekārta var nedrukāt kvalitatīvi.

[Writing Error/Rakstīšanas kļūda]/[Output Error/Izvades kļūda]/[Communication Error/Sakaru kļūda]

Iemesls

Rīcība

Iekārta nav gatava.

Pārliecinieties, ka lampiņa [Power] (iesl./izsl.) deg zaļā krāsā.

Ja lampiņa [Power] (iesl./izsl.) nedeg, ieslēdziet iekārtu.

Ja lampiņa [Power] (iesl./izsl.) mirgo zaļā krāsā, iekārta inicializējas. Gaidiet, līdz lampiņa [Power] (iesl./izsl.) beidz mirgot un paliek degot zaļā krāsā.

Ja indikators [Alarm] (Uzmanību) deg oranžā krāsā, iekārtā var būt noktikusi kļūda. Plašāku informāciju par šīs kļūdas novēršanu skatiet sadaļā LCD displejā tiek parādīts kļūdas ziņojums.

Printera porta iestatījums neatbilst datora interfeisam, kas savieno iekārtu.

Pārbaudiet printera porta iestatījumus.

* Sekojošajā instrukcijā "XXX" apzīmē jūsu ierīces nosaukumu.

(1) Piesakieties lietotāja kontā ar administratora tiesībām.

(2) Noklikšķiniet uz [Control Panel/Vadības panelis), tad [Printer/Printeris) zem [Hardware and Sound/Aparatūra un skaņa).

Operētājsistēmā Windows XP noklikšķiniet uz [Control Panel/Vadības panelis], [Printers and Other Hardware/Printeri un cita aparatūra], tad [Printers and Faxes/Printeri un faksa aparāti].

Operētājsistēmā Windows 2000 noklikšķiniet uz [Control Panel/Vadības panelis], tad [Printers/Printeri].

(3) Veiciet labo peles klikšķi uz [Canon XXX Printer/Canon XXX printeris] ikonas un izvēlieties [Properties/Rekvizītus].

(4) Noklikšķiniet uz cilnes [Ports/Porti], lai pārbaudītu drukas iestatījumus.

Pārliecinieties, ka ports ar nosaukumu [USBnnn] (kur "n" ir skaitlis) ar [Canon XXX Printer/Canon XXX printeris] parādoties [Printer/Printeris] slejā ir atlasīts priekš [Print to the following port(s)/Drukāt sekojošos portos].

Ja porta iestatījums nav pareizs, pārisntalējiet MP draiverus vai nomainiet porta iestatījumu saskaņā ar interfeisu, kādu izmantojat.

Iekārta nav pareizi pievienota.

Pārliecinieties, ka USB kabelis ir droši iestiprināts iekārtā un datorā.

Ja izmantojat kādu retranslācijas ierīci, piemēram, USB centrmezglu, atvienojiet to, pievienojiet iekārtu tieši datoram un vēlreiz mēģiniet drukāt. Ja drukāšana sākas normāli, pastāv problēma releju ierīcē.

Sazinieties ar releja ierīces pārdevēju, lai iegūtu plašāku informāciju.

Turklāt problēma var būt saistīta arī ar USB kabeli. Nomainiet USB kabeli un mēģiniet vēlreiz veikt drukāšanu.

MP draiveri nav pareizi instalēti.

MP draiveri var nebūt pareizi uzinstalēti. Noinstalējiet tos, vadoties pēc procedūras, kas aprakstīta On-Screen Manual [PC Printing Guide] un pārinstalējiet, vadoties pēc procedūras, kas aprakstīta jūsu uzstādīšanas instrukcijas.

Printera pieslēgvieta nav pareizi konfigurēta.

Vadieties pēc zemāk norādītās procedūras, lai pārbaudītu printera porta statusu.

(1) Noklikšķiniet uz [Control Panel/Vadības panelis], [Hardware and Sound/Aparatūra un skaņa], tad uz [Device Manager/Ierīču pārvaldnieks].

Ja tiek parādīts ekrāns [User Account Control/Lietotāja konta kontrole], vadieties pēc ekrānā redzamajām instrukcijām.

Windows XP operētājsistēmā noklikšķiniet uz [Control Panel/Vadības panelis], [Performance and Maintenance/Veiktspēja un apkope], [System/Sistēma], tad noklikšķiniet uz Device Manager/Ierīču pārvaldnieks] lapā [Hardware/Aparatūra].

Windows 2000 sistēmā noklikšķiniet uz [Control Panel/Vadības panelis], [System/Sistēma], tad [Device Manager/Ierīču pārvaldnieks] lapā [Hardware/Aparatūra].

(2) Ar dubultklikšķi noklikšķiniet uz [Universal Serial Bus controllers/Universālie seriālie kopnes kontrolleri], tad [USB Printing Support/USB drukas kontrole].

Ja neparādās [USB Printing Support/USB drukas kontrole], tad pārliecinieties, ka ierīce ir savienota ar datoru.

Skatīt Iekārta nav pareizi pievienota.

(3) Noklikšķiniet uz cilnes [General/Vispārīgi] un pārliecinieties, vai nav nekādu norāžu par problēmām, kas būtu saistītas ar šo iekārtu.

Ja tiek rādīts [device error/iekārtas kļūda], skatiet [Window's help/Windows palīdzību], lai labotu šo kļūdu.

Tiek parādīts [Error No.: 300/Kļūda 300]

Iemesls

Rīcība

Iekārta nav gatava.

Pārliecinieties, ka lampiņa [Power] (iesl./izsl.) deg zaļā krāsā.

Ja lampiņa [Power] (iesl./izsl.) nedeg, ieslēdziet iekārtu.

Ja lampiņa [Power] (iesl./izsl.) mirgo zaļā krāsā, iekārta inicializējas. Gaidiet, līdz lampiņa [Power] (iesl./izsl.) beidz mirgot un paliek degot zaļā krāsā.

Ja indikators [Alarm] (Uzmanību) deg oranžā krāsā, iekārtā var būt noktikusi kļūda. Plašāku informāciju par šīs kļūdas novēršanu skatiet sadaļā LCD displejā tiek parādīts kļūdas ziņojums.

Iekārta nav pareizi pievienota.

Pārliecinieties, ka USB kabelis ir droši iestiprināts iekārtā un datorā.

Ja izmantojat kādu retranslācijas ierīci, piemēram, USB centrmezglu, atvienojiet to, pievienojiet iekārtu tieši datoram un vēlreiz mēģiniet drukāt. Ja drukāšana sākas normāli, pastāv problēma releju ierīcē.

Sazinieties ar releja ierīces pārdevēju, lai iegūtu plašāku informāciju.

Turklāt problēma var būt saistīta arī ar USB kabeli. Nomainiet USB kabeli un mēģiniet vēlreiz veikt drukāšanu.

Jūsu ierīce nav atlasīta dialoglodziņa [Print/Drukāšana] sadaļā [Printer/Printeris].

Dialoglodziņa [Print/Drukāšana] sadaļā [Printer/Printeris] atlasiet savas iekārtas nosaukumu.

Ja jūsu iekārtas nosaukums neparādās sadaļā [Printer/Printeris], vadieties pēc tālāk ietvertās procedūras, lai pārliecinātos, ka jūsu iekārtas draiveris ir uzstādīts datorā.

(1) Dialogloglodziņā [Printer/Printeris]a tlasiet [Print & Fax Preferences/Printera un faksa priekšrocības.

Mac OS X v.10.2.8 or 10.3.x operētājsistēmās dialoglodziņā [Printer/Printeris] atlasiet [Edit Printer List/Rediģēt printeru sarakstu].

(2) Pārliecinieties, ka jūsu iekārtas nosaukums ir parādīts printeru sarakstā un atzīmes rūtiņa ir atlasīta.

Mac OS X v.10.2.8 operētājsistēmā pārliecinieties, ka jūsu iekārtas nosaukums ir pārādīts [Printer List/Printeru sarakstā].

(3) Ja jūsu iekārtas nosaukums nav parādīts, noklikšķiniet uz [Add(+)/Pievienot(+)], lai pievienotu ierīci.

Ja jūs nevarat pievienot iekārtu, vadieties pēc procedūras, kas aprakstīta jūsu uzstādīšanas sarakstā, lai pārinstalētu MP draiverus.

Tiek parādīts [Error No.: 1700/1710/Kļūda 1700/1710]

Iemesls

Rīcība

Tintes absorbētājs ir gandrīz pilns.

Skatiet "<REQ. SERVICE SOON>" sadaļā LCD displejā tiek parādīts kļūdas ziņojums.

Tiek parādīts [Error No.: 2001/Kļūda 2001]

Iemesls

Rīcība

Nav atbildes no pievienotās digitālās kameras vai videokameras. / Pievientā digitālā kamera vai videokamera nav saderīga ar šo iekārtu.

Skatiet "<INCOMPATIBLE CAMERA>" sadaļā LCD displejā tiek parādīts kļūdas ziņojums.

Tiek parādīts [Error No.: 2002/Kļūda 2002]

Iemesls

Rīcība

Ar PictBridge saderīga ierīce nav pievienota caur USB hub.

Skatiet "<UNSUPPORTED USB HUB>" sadaļā LCD displejā tiek parādīts kļūdas ziņojums.

Citi kļūdu ziņojumi

Iemesls

Rīcība

Viens no sekojošiem Windows kļūdu ziņojumiem tiek parādīts ārpus printera statusa monitora.

"Could not spool successfully due to insufficient disk space/Nevarēja sekmīgi spolēt dēļ nepietiekamas vietas diskā"

Palieliniet pieejamo vietu diskā, izdzēšot nevajadzīgos failus.

"Could not spool successfully due to insufficient memory/Nevarēja sekmīgi spolēt nepietiekamas atmiņas dēļ"

Palieliniet pieejamo atmiņu, aizverot citas aktīvas lietojumprogrammas.

Ja jūs vēl joprojām nevarat izdrukāt, pārstartējiet datoru un atkārtojiet drukāšanu.

"Printer driver could not be found/Nevarēja atrast printera draiveri"

Noņemiet MP draiveru instalāciju, vadoties no procedūrām, kādas aprakstītas On-screen Manual [PC Printing Guide], un tad pārinstalējiet tos.

"Could not print Application name - File name/Nevarēja izdrukāt Lietojumprogrammas nosaukums - Faila nosaukums"

Mēģiniet drukāt vēlreiz, kad pašreizējais drukāšanas darbs ir pabeigts.


Ar sistēmu Windows saistītas problēmas

Printera statusa monitors netiek parādīts

Iemesls

Rīcība

Printera statusa monitors nav iespējots.

Pārliecinieties, ka [Enable Status Monitor/Iespējot statusa monitoru] ir iespējots printera statusa monitora izvēlnē [Option/Opcijas].

(1) Atveriet printera rekvizītu dialoglodziņu.

Skatiet Printera rekvizītu dialoglodziņa atvēršana tieši no kontroles paneļa.

(2) Lapā [Maintenance/Apkope] izvēlieties [View Printer Status/Skatīt printera statusu].

(3) Izvēlnē [Option/Opcija] atzīmējiet elementu [Enable Status Monitor/Iespējot statusa pārraugu], ja tas nav atzīmēts.


Kļūdas ziņojums parādās uz iekārtas, kas ir saderīga ar PictBridge

Tālāk ietvertas iespējamās kļūdas, kas var rasties, drukājot tieši no iekārtas, kas ir saderīga ar PictBridge, kā arī rīcība, lai tās novērstu.

Piezīme

Šī nodaļa apzīmē kļūdas, kas rodas iekārtās, kuras ir saderīgas ar Canon preču zīmi PictBridge.

Kļūdu ziņojumi un darbības var mainīties atkarībā no iekārtas, kādu izmantojat.

Kļūdām, kas rodas iekārtas, kas nav saderīgas ar Canon PictBridge, pārbaudiet kļūdas ziņojumu LCD un rīkojieties atbilstoši, lai novērstu kļūdu. Detalizētu informāciju skatiet sadaļā LCD displejā tiek parādīts kļūdas ziņojums.

Kļūdām, kas norādītas ar PictBridge saderīgai iekārtai un to risinājumiem, vadieties arī pēc attiecīgās iekārtas intrukciju rokasgrāmatas. Citām ar iekārtu saistītajām problēmām sazinieties ar ražotāju.

Kļūdu ziņojums iekartā, kas saderīga ar PictBridge

Rīcība

"[Printer in use/Drukātājs darbībā]"

Ja iekārta veic izdruku no datora vai uzsilst, gaidiet, kamēr darbība tiks pabeigta. Kad iekārta būs gatava, tā automātiski sāks drukāšanu.

Pirmo reizi drukājot, kad nomainīts vides veids, LCD ekrānā var parādīties ziņojums, kurā lūgts apstiprināt papīra biezuma sviras pozīciju. Ja parādās šis ziņojums, pārliecinieties, ka papīra biezuma svira ir iestatīta pareizi un tad ierīcē nospiediet pogu [OK].

"[No paper/Nav papīra]"

Ievietojiet papīru aizmugures turētājā un tad atlasiet [Continue/Turpināt]* displejā jūsu ar PictBridge saderīgajā iekārtā.

* Lai atjaunotu drukāšanu, jūs varat arī iekārtā nospiest pogu [OK], neatlasot kamerā [Continue/Turpināt].

"[Paper Error/Papīra kļūda]"

Atveriet papīra uztvērēju. Iekārta atsāk drukāšanu.

"[Paper jam/Iestrēdzis papīrs]"

Atlasiet [Stop] displejā jūsu ar PictBridge saderīgajā iekārtā, lai apturētu drukāšanu.

Izņemiet iestrēgušo papīru, iekārtā nospiediet pogu [OK] un mēģiniet vēlreiz veikt drukāšanu.

"[Printer cover open/Drukātāja vāks atvērts]"

Aizveriet skenēšanas iekārtu (datora vāku) jūsu iekārtā.

"[No print head/Nav drukas galviņas]"

Kasetne FINE (FINE Cartridge) nav ievietota vai arī nav saderīga ar šo ierīci.

Plašāku informāciju par šīs kļūdas novēršanu skatiet "<CHECK INK> U051/U052/U053/U059" sadaļā LCD displejā tiek parādīts kļūdas ziņojums.

[Waste tank full/Pilna noplūdes tvertne] /

"[Ink absorber full/Pilns tintes absorbētājs]"

Tintes absorbētājs ir gandrīz pilns.

Lai iegūtu informāciju, kā novērst šo kļūdu, skatiet "<REQ. SERVICE SOON>" sadaļā LCD displejā tiek parādīts kļūdas ziņojums.

[No Ink/Nav tintes] /

"[Ink cassette error/Tintes kasetnes kļūda]"

Kasetnei FINE (FINE Cartridge) ir vai var būt beigusies tinte.

FINE kasetnei var nebūt pareizi ievietota vai arī nav saderīga ar šo ierīci.

Pārbaudiet šķidro kristālu displejā parādīto kļūdas ziņojumu un veiciet atbilstošu darbību, lai novērstu kļūdu.

Skatiet LCD displejā tiek parādīts kļūdas ziņojums.

"[Hardware Error/Aparatūras kļūda]"

Notikušas kasetnes FINE kļūdas (FINE Cartridge). Nomainiet Kasetni FINE (FINE Cartridge). Skatiet FINE kasetnes (FINE Cartridge) nomaiņa.

"[Printer error/Drukātāja kļūda]"

Iespējams, radusies kļūda, kam vajadzīga apkopes veikšana. (Iekārtas lampiņa [Power] (iesl./izsl.) mirgo zaļā krāsā un indikators [Alarm] (Uzmanību) mirgo oranžā krāsā).

Atvienojiet USB kabeli starp ierīci un PictBridge saderīgo iekārtu izslēdziet iekārtu un atvienojiet strāvas padeves vadu no strāvas padeves avota. Pēc neilga brīža iespraudiet atpakaļ strāvas padeves vadu, ieslēdziet mašīnu un pievienojiet atpakaļ PictBridge saderīgo iekārtu.

Ja rodas tā pati kļūda, sazinieties ar Canon servisa pārstāvi.


Skenēšanas problēmas

ScanGear nesākas

Iemesls

Rīcība

Skenera draiveris (ScanGear) nav instalēts.

Vadieties pēc uzstādīšanas instrukcijas norādītās procedūras, lai pārinstalētu MP draiverus.

Citas skenēšanas problēmas

Vadieties pēc On-Screen Manual [Scanning Guide].


Problēmas saistībā ar faksa ziņojumu saņemšanu

Nevar saņemt faksu, nevar izdrukāt faksu

Iemesls

Rīcība

Ierīce nav ieslēgta.

Nevar saņemt faksa ziņojumus, ja aparāts ir izslēgts. Nospiediet pogu [ON/OFF] (iesl./izsl.), lai ieslēgtu strāvu.

Pēc strāvas padeves pārtraukuma vai strāvas kabeļa atvienošanas nospiediet pogu [ON/OFF] (iesl./izsl.), lai ieslēgtu iekārtu.

Aparāta atmiņa ir pilna.

Lai atbrīvotu atmiņu, izdrukājiet vai izdzēsiet atmiņā esošos dokumentus (sk. Atmiņā saglabāta dokumenta drukāšana vai dzēšana). Pēc tam lūdziet sūtītāju nosūtīt faksu vēlreiz.

Saņemšanas laikā radās kļūda.

Skatiet kļūdas ziņojumu šķidro kristālu displejā. Skatiet LCD displejā tiek parādīts kļūdas ziņojums.

Izdrukājiet darbību atskaiti un sameklējiet kļūdu. Skatiet Darbību atskaites manuālā drukāšana.

Tālruņa līnija nav pareizi pievienota.

Pārbaudiet, vai tālruņa līnija ir pareizi pievienota pie tālruņa līnijas kontaktligzdas un tālrunis (vai cita ārēja ierīce, piemēram, automātiskais atbildētājs vai datora modems) ir pareizi pievienots pie ārējas ierīces kontaktligzdas. Informāciju meklējiet uzstādīšanas instrukcijas.

Ievietots cita izmēra papīrs, nevis A4, Letter vai Legal formāta.

Ja tiek ievietots cita izmēra papīrs, nevis A4, Letter vai Legal formāta, ienākošie faksi netiek izdrukāti un tiek noglabāti atmiņā. Nomainiet papīra lielumu uz A4, Letter vai Legal* formāta, tad uz ierīces nospiediet pogu [OK].

Ierīcē nav uzstādīts atbilstošais saņemšanas režīms.

Pārbaudiet saņemšanas režīma uzstādījumus un, ja nepieciešams, pārmainiet tos uz režīmu, kas ir atbilsošs savienojumam.

<FAX ONLY MODE>

Skatiet Ja ar aparātu vēlaties saņemtu faksa ziņojumus tikai automātiski vai arī faksa izmantošanai ir atsevišķa tālruņa līnija.

<TEL PRIORITY MODE>

Skatiet Ja izmantojat vienu tālruņa līniju faksiem un balss zvaniem un balss zvanu funkciju izmantojat biežāk:.

<FAX PRIORITY MODE>

Skatiet Ja izmantojat vienu tālruņa līniju faksiem un balss zvaniem un vēlaties automātiski saņemt faksus:.

<DRPD>

Skatiet Ja no sava tālruņa pakalpojumu uzņēmuma abonējat atšķirīga zvana veida noteikšanas (Distinctive Ring Pattern Detection DRPD) pakalpojumu (tikai ASV un Kanādā).

<NETWORK SWITCH>

Skatiet Ja jūs vēlaties, lai ierīce automātiski pārslēdzas starp faksa un balss zvaniem, izmantojot zvana veidus (Tīkla slēdzis):.

* Atkarībā no iepirkuma valsts vai reģiona Legal formāts var nebūt pieejams.

Iekārta automātiski nepārslēdz balss un faksa zvanus

Iemesls

Rīcība

Saņemšanas režīms, kas tiek parādīts šķidro kristālu displeja lejasdaļā pa kreisi, ir <FAXONLY>.

Ja saņēmēja režīms ir iestatīts uz <FAX ONLY MODE>, nenotiks automātiska pārslēgšanās starp balss un faksa zvaniem. Uzstādiet saņemšanas režīmu uz <TEL PRIORITY MODE>, <FAX PRIORITY MODE>, <DRPD>*1 vai <NETWORK SWITCH>*2.

Ja saņemšanas režīms ir <TEL PRIORITY MODE>, pievienojiet iekārtai automātisko atbildētāju un pārbaudiet, vai, automātiskajam atbildētājam atbildot, tiek atskaņots ziņojums.

*1 Šis uzstādījums ir pieejams tikai ASV un Kanādā.

*2 Atkarībā no iepirkuma valsts vai reģiona lietotājprogramma šis iestatījums var nebūt pieejams.

Saņemtā faksa kvalitāte ir slikta

Iemesls

Rīcība

<ECM RX> ir uzstādīts <OFF>.

Uzstādiet <ECM RX> uz <ON>. Skatiet sadaļu <ECM RX>.

Sūtītāja dokumenta oriģināls vai faksa aparāts ir netīrs.

Faksa attēla kvalitāti galvenokārt nosaka sūtītāja faksa aparāts. Sazinieties ar sūtītāju un noskaidrojiet, vai tā faksa aparāta skenēšanas laukums nav netīrs.

Nav aktivizēta ECM sūtīšana/saņemšana, lai gan līnija/savienojums ir vājš.

Aparāta iestatījumam <ECM RX> norādiet vērtību <ON>. Skatiet sadaļu <ECM RX>.

Sazinieties ar sūtītāju un noskaidrojiet, vai tā faksa aparātam ir aktivizēta ECM sūtīšana.

Ja sūtītāja vai saņēmēja faksa aparāts nav saderīgs ar ECM, fakss tiks sūtīts/ saņemts standarta režīmā.

Samaziniet saņemšanas sākuma ātrumu. Skatiet sadaļu <RX START SPEED>.

Saņemot faksu, atkārtoti rodas kļūdas

Iemesls

Rīcība

Tālruņa līnija vai savienojums nav labā tehniskā stāvoklī.

Samaziniet saņemšanas sākuma ātrumu. Skatiet sadaļu <RX START SPEED>.

Ja līnijas vai savienojuma kvalitāte ir vāja, iespējams, kļūdu var labot, samazinot saņemšanas sākuma ātrumu.

Sūtītāja faksa aparāts nedarbojas pareizi.

Sazinieties ar sūtītāju un noskaidrojiet, vai tā faksa aparāts darbojas pareizi.


Problēmas saistībā ar faksa ziņojumu sūtīšanu

Nevar nosūtīt faksu

Iemesls

Rīcība

Ierīce nav ieslēgta.

Nevar sūtīt faksa ziņojumus, ja aparāts ir izslēgts. Nospiediet pogu [ON/OFF] (iesl./izsl.), lai ieslēgtu strāvu.

Pēc strāvas padeves pārtraukuma vai strāvas kabeļa atvienošanas nospiediet pogu [ON/OFF] (iesl./izsl.), lai ieslēgtu iekārtu.

Mirgo [In Use/Memory] (Aktīvs/Atmiņa) indikators.

No atmiņas tiek sūtīts cits dokuments. Nogaidiet, līdz iekārta beigs to sūtīt.

Tālruņa līnija ir pievienota pie ārējas ierīces kontaktligzdas.

Atkārtoti pievienojiet to tālruņa līnijas kontaktligzdai. Informāciju meklējiet uzstādīšanas instrukcijas.

Ja tomēr nevar nosūtīt faksu, ir problēma ar tālruņa līniju. Sazinieties ar tālruņu firmu un ar termināļa adaptera vai tālruņa adaptera ražotāju.

Tālruņa līnijas veids nav uzstādīts pareizi.

Ja tālruņa līnijas veids nav uzstādīts pareizi, nevar sūtīt faksus, taču var tos saņemt. Šādā gadījumā pārbaudiet tālruņa līnijas veida uzstādījumu un nomainiet, ja nepieciešams. Skatiet Tālruņa līnijas veida uzstādīšana.

<DIAL TONE DETECT> ir uzstādīts uz <ON>.

Pēc brīža vēlreiz nosūtiet faksu. Ja joprojām nevar nosūtīt faksa ziņojumu, iestatījumam <DIAL TONE DETECT> izvēlieties vērtību <OFF>.

Faksa numurs nav pareizi reģistrēts ātrajā numuru sastādīšanā.

Pirms ātrās numuru sastādīšanas pārliecinieties, vai faksa numurs ir pareizi reģistrēts. Skatiet sadaļu Kodēto ātro numuru reģistrēšana.

Nosūtīšanas laikā radās kļūda.

Skatiet kļūdas ziņojumu šķidro kristālu displejā. Skatiet LCD displejā tiek parādīts kļūdas ziņojums.

Izdrukājiet darbību atskaiti un sameklējiet kļūdu. Skatiet nodaļu Darbību atskaites manuālā drukāšana

Nav dzirdams numuru sastādīšanas tonis.

Pārbaudiet, vai tālruņa līnija ir pareizi pievienota attiecīgajai kontaktligzdai. Ja tā ir, tad ir problēma ar jūsu tālruņa līniju. Sazinieties ar tālruņa līnijas pakalpojumu sniedzēju.

Dokuments nav pareizi ievietots.

Izņemiet oriģinālo dokumentu, tad atkārtoti uzlieciet to uz planšetes stikla. Skatiet Oriģinālo dokumentu novietošana.

Šķidro kristālu displejā ir parādīts faksa adresāta numurs.

No atmiņas tiek sūtīts cits dokuments. Nogaidiet, līdz iekārta beigs to sūtīt.

Radusies printera kļūda.

Novērsiet printera kļūdu. Ja izbeidzies papīrs, ievietojiet to.

Ja ir jāsteidzas, faksa ziņojumu var nosūtīt pirms printera kļūdas novēršanas, nospiežot pogu [Stop/Reset] (Pārtraukt/Atcelt). Šādā gadījumā pēc sūtīšanas beigām noteikti nospiediet [FAX], lai izdrukātu atmiņā noglabātos faksa ziņojumus.

Nevar skaidri nosūtīt faksa ziņojumu

Iemesls

Rīcība

Dokuments nav pareizi ievietots vai planšetes stikls vai dokumentu vāka iekšpuse ir netīri.

Izņemiet oriģinālo dokumentu, tad atkārtoti uzlieciet to uz planšetes stikla. Skatiet Oriģinālo dokumentu novietošana.

Notīriet planšetes stiklu vai dokumentu vāka iekšpusi un atkārtoti ievietojiet dokumentu. Skatiet Planšetes stikla un dokumentu vāka tīrīšana.

Attēla kvalitātes ādījums vai skenēšanas kontrastu uzstādījums nav piemērots dokumentam.

Šķidro kristālu displejā uzstādiet dokumentam piemērotu attēla kvalitāti un skenēšanas kontrastu. Skatiet Skenēšanas kontrasta vai attēla kvalitātes pielāgošana (faksa izšķirtspēja).

Dokuments nav ievietots ar skenējamo pusi uz leju.

Ievietojot dokumentu uz planšetes stikla, skenējamajai pusei jābūt vērstai uz leju.

Tiek skenēti biezi (maks. 0.39 collu / 10 mm) vai sakrokoti dokumenti.

Skenēšanas laikā ar roku piespiediet dokumentu vāku.

Sūtot faksu, atkārtoti rodas kļūdas

Iemesls

Rīcība

Tālruņa līnija vai savienojums nav labā tehniskā stāvoklī.

Samaziniet pārsūtīšanas sākuma ātrumu. Skatiet <TX START SPEED>.

Ja līnijas vai savienojuma kvalitāte ir vāja, iespējams, kļūdu var labot, samazinot sūtīšanas sākuma ātrumu.


Ar tālruni saistītas problēmas

Nevar sastādīt numuru

Iemesls

Rīcība

Tālruņa līnija nav pareizi pievienota.

Pārbaudiet, vai tālruņa līnija ir pareizi pievienota. Informāciju meklējiet uzstādīšanas instrukcijas.

Tālruņa līnijas veids nav uzstādīts pareizi.

Pārbaudiet tālruņa līnijas veida uzstādījumu un nomainiet, ja nepieciešams. Skatiet Tālruņa līnijas veida uzstādīšana.

Zvana laikā tālrunis tiek atvienots

Iemesls

Rīcība

Strāvas vads, tālruņa līnija vai tālrunis (vai cita ārēja ierīce, piemēram, automātiskais atbildētājs vai datora modems) nav kārtīgi pievienots.

Pārbaudiet, vai strāvas vads, tālruņa līnija un tālrunis (vai cita ārēja ierīce, piemēram, automātiskais atbildētājs vai datora modems) ir kārtīgi pievienoti.


Ja problēmu nevar novērst

Ja nevarat atrisināt problēmu ar šajā nodaļā ietverto padomu palīdzību, lūdzu sazinieties ar iekārtas pārdvēju vai savu Canon servisa pārstāvi.

Canon atbalsta darbinieki ir apmācīti, lai spētu sniegt tehnisko palīdzību klientu labā.

Uzmanību!

Ja iekārta rada neparastas skaņas, dūmus vai smaku, nekavējoties to izslēdziet. Atvienojiet strāvas padeves vadu no strāvas padeves kontakta un nekavējoties sazinieties ar pārdevēju vai Canon servisa pārstāvi. Nekad nemēģiniet pats labot vai izjaukt iekārtu.

Klienta pašrocīgi mēģinājumi labot vai izjaukt iekārtu anulēs jebkādu garantiju, neskatoties uz to, kad garantijai būtu jābeidzas.

Pirms sazināšanās ar savu Canon servisa pārstāvi, pārliecinieties par sekojošo:

Produkta nosaukums: PIXMA XXX (kur "XXX" ir aparāta nosaukums)
* Tas ir redzams virs šķidro kristālu ekrāna un Īsās darba uzsākšanas rokasgrāmatas titullapā.

Sērijas numurs: uzrakstīts uz etiķetes ierīces iekšpusē

Detalizēts problēmas apraksts

Kā mēģinājāt šo problēmu novērst, un kādas bija sekmes