Turinys

Vartotojo instrukcija

MP-1738-V1.00

Dažniausiai užduodami klausimai

Kaip naudoti šią instrukciją

Saugos priemonės

Gaminio ir vaizdų naudojimo teisiniai apribojimai

Prieš naudojant įrenginį

Pagrindiniai komponentai

Darbas su dokumentu

Kaip įdėti spausdinimo popieriaus

Kaip įdėti popierių

Kaip dėti vokus

Kaip dėti mažo formato popierių

Spausdinimo laikmenos

Bendroji informacija

Tinkami laikmenų tipai

Kopijavimas

Kaip kopijuoti

Kopijavimo parametrų keitimas

Patogios kopijavimo funkcijos

Spausdinimas iš kompiuterio

Spausdinimas "Windows" aplinkoje

Spausdinimas "Macintosh" aplinkoje

Vaizdų nuskaitymas

Apie vaizdų nuskaitymą

Nuskaitymo būdai

Fakso aparato naudojimas

Aparato parengimas faksogramoms siųsti

Siuntėjo informacijos registravimas

Adresato registravimas

Faksogramų siuntimas

Kitos patogios siuntimo funkcijos

Faksogramų priėmimas

Kitų naudingų priėmimo funkcijų naudojimas

Atmintyje saugomas dokumentas

Ataskaitų ir sąrašų suvestinė

Reguliari priežiūra

Kai spaudiniai blankūs arba ne tokios spalvos

Purkštukų patikros puslapio spausdinimas

Purkštukų patikros puslapio peržiūra

Spausdintuvo galvutės valymas

Kruopštus spausdinimo galvutės valymas

Spausdinimo galvutės lygiavimas įrenginiu

Spausdinimo galvutės lygiavimas kompiuteriu

Kasetės FINE (FINE Cartridge) keitimas

Kaip išlaikyti puikią spausdinimo kokybę

Įrenginio valymas

Įrenginio nuostatų keitimas

<FAX SETTINGS>

<DEVICE SETTINGS>

Trikčių diagnostika

Skystųjų kristalų ekrane rodomas klaidos pranešimas

Skystųjų kristalų ekrane neįmanoma įžiūrėti vaizdo

Skystųjų kristalų ekrane pranešimai rodomi ne ta kalba

Nepavyksta įdiegti MP tvarkyklių

Nepavyksta tinkamai prisijungti prie kompiuterio

Spausdinimo rezultatai nepatenkinami

Kopijuojant spausdinimo rezultatai nepatenkinami

Įrenginio nepavyksta paleisti, arba jis spausdinimo metu sustoja

Netinkamai tiekiamas popierius

"Popieriaus strigtys"

"Kompiuterio ekrane rodomas klaidos pranešimas"

Specifinės "Windows" problemos

Su "PictBridge" suderinamame įtaise rodomas klaidos pranešimas

Nuskaitymo problemos

Problemos gaunant faksogramas

Problemos siunčiant faksogramas

Telefono problemos

Jeigu išspręsti problemos nepavyksta

Priedas

Pridedami dalykai

Spausdinimo sritis

On-Screen Manuals šalinimas

Įrenginio transportavimas

Spausdintuvo savybių dialogo lango atvėrimas ("Windows")

[Page Setup/Puslapio sąranka] ir dialogo lango [Print/Spausdinti] atvėrimas ("Macintosh")

[Printer Setup Utility/Spausdintuvo sąrankos paslaugų programos] ([Print Center/spausdinimo centro]) atvėrimas ("Macintosh")

Programos [Canon IJ Printer Utility] atvėrimas ("Macintosh")


Priedas

Pridedami dalykai

Patikrinkite, ar dėžėje yra visi šie dalykai. Jei ko trūksta ar kas nors sugadinta, susisiekite su savo "Canon" techninės priežiūros atstovybe.

[Setup CD-ROM/Sąrankos CD]

Trumpa parengimo instrukcija (sąrankos lapas)

Greito parengimo instrukcija

"Canon" juodo ir spalvoto rašalo kasetės FINE (FINE Cartridges)

Maitinimo kabelis

Telefono linijos kabelis

* Įrenginiui prie kompiuterio prijungti reikalingas USB kabelis.


Spausdinimo sritis

Kad spausdinimo kokybė būtų kuo geresnė, įrenginys palieka paraštes ties visais laikmenos kraštais. Tikroji spausdinimo sritis – tai sritis be paraščių.

Pastaba

Spausdinimas be paraščių

Spausdintuvo tvarkyklėje pasirinkę spausdinimo be paraščių parinktį galėsite spausdinti be paraščių.

Spausdinant be paraščių, vaizdas pagal kraštus gali būti truputį apkirptas, nes spausdinamas vaizdas išdidinamas taip, kad užpildytų visą puslapį.

Norėdami spausdinti be paraščių, naudokite tokį popierių.

- [Photo Paper Pro PR-101/Profesionalų fotopopierius PR-101]

- [Glossy Photo Paper GP-401/Blizgusis fotopopierius GP-401] / [Glossy Photo Paper "Everyday Use" GP-501/Blizgusis fotopopierius "Everyday Use" GP-501]

- [Photo Paper Glossy GP-502/Blizgusis fotopopierius GP-502]

- [Photo Paper Plus Glossy PP-101/Blizgusis pagerintas fotopopierius PP-101]

- [Photo Paper Plus Double Sided PP-101D/Pagerintas dvipusis fotopopierius PP-101D]*

- [Photo Paper Plus Semi-gloss SG-101, SG-201/Pagerintas pusiau blizgus fotopopierius SG-101, SG-201]

- [Matte Photo Paper MP-101/Matinis fotopopierius MP-101]

* Šį popierių galima naudoti tik spausdinant iš kompiuterio.

Jei spausdinsite be paraščių ant kitokios rūšies popieriaus, gali labai pablogėti spausdinimo kokybė, ir / arba gali pakisti spaudinių spalvos.

Ant paprasto popieriaus be paraščių išspausdinti spaudiniai gali būti prastesnės kokybės. Ant jų spausdinkite tik bandomuosius egzempliorius. Spausdindami tik iš kompiuterio negalite spausdinti be paraščių ant paprasto popieriaus.

Priklausomai nuo popieriaus tipo, spausdinant be paraščių gali nukentėti spausdinimo kokybė arba popieriaus lapo viršuje ir apačioje gali atsirasti dėmių.

Rekomenduojama spausdinimo sritis (tamsiai mėlyna):

"Canon" rekomenduoja spausdinti taip, kad vaizdas būtų šioje srityje. ( [image])

Spausdinimo sritis (šviesiai mėlyna):

Sritis, kurioje galima spausdinti. ( [image])

Tačiau spausdinant vaizdą nustačius šioje srityje gali nukentėti spausdinimo kokybė arba popieriaus tiekimo tikslumas.

Žr. A5, A4, B5, [4" x 6" / 101,6 x 152,4 mm], [4" x 8" / 101,6 x 203,2 mm], [5" x 7" / 127,0 x 177,8 mm], [8" x 10" / 203,2 x 254,0 mm], [Credit Card/Kreditinė kortelė], [Wide/Platus].

Žr. Letter, Legal.

Žr. [Envelopes/Vokai].

A5, A4, B5, [4" x 6" / 101,6 x 152,4 mm], [4" x 8" / 101,6 x 203,2 mm], [5" x 7" / 127,0 x 177,8 mm], [8" x 10" / 203,2 x 254,0 mm], [Credit Card/Kreditinė kortelė], [Wide/Platus].

Formatas

Spausdinimo sritis (plotis x ilgis)

A5

5,56 x 7,95 colio/ 141,2 x 202,0 mm

A4

8,00 x 11,38 colio/ 203,2 x 289,0 mm

B5

6,90 x 9,80 colio/ 175,2 x 249,0 mm

[4" x 6" / 101,6 x 152,4 mm]

3,73 x 5,69 colio/ 94,8 x 144,4 mm

[4" x 8" / 101,6 x 203,2 mm]*

3,73 x 7,69 colio/ 94,8 x 195,2 mm

[5" x 7" / 127,0 x 177,8 mm]

4,73 x 6,69 colio/120,2 x 169,8 mm

[8" x 10" / 203,2 x 254,0 mm]

7,73 x 9,69 colio/ 196,4 x 246,0 mm

[Credit Card/Kreditinė kortelė]

1,86 x 3,07 colio/47,2 x 78,0 mm

[Wide/Platus]

3,73 x 6,80 colio/94,8 x 172,6 mm

* Šį puslapio formatą galima naudoti tik spausdinant iš kompiuterio.

Rekomenduojama spausdinimo sritis

Spausdinimo sritis

Letter, Legal

Formatas

Spausdinimo sritis (plotis x ilgis)

Letter

8,00 x 10,69 colio/ 203,2 x 271,4 mm

Legal

8,00 x 13,69 colio/ 203,2 x 347,6 mm

Rekomenduojama spausdinimo sritis

Spausdinimo sritis

[Envelopes/Vokai]

Formatas

Spausdinimo sritis (plotis x ilgis)

[European DL/Europoje įprastas DL]*

4,06 x 7,12 colio/ 103,2 x 180,8 mm

[US Comm. Env. #10/JAV įprastas 10-o dydžio vokas]*

3,86 x 7,96 colio/ 98,0 x 202,1 mm

* Ant vokų galima spausdinti tik iš kompiuterio.

Rekomenduojama spausdinimo sritis


On-Screen Manuals šalinimas

Norėdami iš kompiuterio pašalinti On-Screen Manuals, vykdykite toliau pateiktą procedūrą.

Vienu metu bus ištrintos visos įdiegtos On-Screen Manuals.

1 Spustelėkite [Start/Pradėti] > [All Programs/Visos programos] ([Programs/Programos]"Windows 2000" aplinkoje) > [Canon XXX Manual/"Canon" XXX instrukcija]"Canon" XXX instrukcija] (kur "XXX" yra įrenginio pavadinimas) > [Uninstall/Šalinti].

2 Pasirodžius patvirtinimo pranešimui spustelėkite [OK].

Pastaba

Kai pasirodys pranešimas, raginantis pakartotinai paleisti kompiuterį, spustelėkite [OK] – kompiuteris paleidžiamas pakartotinai.

[PC Printing Guide] šalinimas

[PC Printing Guide] pašalinama, kai pašalinama spausdintuvo tvarkyklė.

Pastaba

Informacijos apie tai, kaip pašalinti spausdintuvo tvarkyklę žr. On-Screen Manuals [PC Printing Guide].

[Scanning Guide] šalinimas

1 Atverkite standųjį diską, tada du kartus spustelėkite [Library/Biblioteka], [Application Support/Taikomųjų programų priežiūra], [Canon], [ScanGear], [Resources/Ištekliai] ir [Help/Žinynas].

2 Nutempkite žinyno failą į šiukšlinę.

3 Darbalaukyje esančią piktogramą [XXX On-screen Manual] (kur "XXX" yra įrenginio pavadinimas) nutempkite į šiukšlinę.

Kitų nei [PC Printing Guide] ir [Scanning Guide] On-Screen Manuals šalinimas

1 Meniu [Go/Eiti] pasirinkite [Applications/Taikomosios programos].

2 Du kartus spustelėkite aplanką [Canon Utilities/"Canon" paslaugų programos], paskui – aplanką [IJ Manual/IJ instrukcija].

3 Nutempkite įrenginio pavadinimu pavadintą aplanką į šiukšlinę.

4 Darbalaukyje esančią piktogramą [XXX On-screen Manual] (kur "XXX" yra įrenginio pavadinimas) nutempkite į šiukšlinę.


Įrenginio transportavimas

Jei ketinate keisti įrenginio laikymo vietą arba ilgesnį laiką jo nenaudodami, įdėkite įrenginį į originalią pakuotę.

Jeigu originalios pakuotės neturite, naudodami apsaugines medžiagas rūpestingai įrenginį supakuokite ir įdėkite jį į patvarią dėžę.

Svarbu

Įrenginį pakuokite su įrenginio viduje likusiomis kasetėmis FINE (FINE Cartridges).

1 Išjunkite įrenginį.

2 Pažiūrėkite, kad nešvytėtų lemputė [Power] (maitinimas) ir atjunkite įrenginį.

Svarbu

Jei šviečia arba mirksi lemputė [Power] (maitinimas) žalia spalva, įrenginio neišjunkite – gali atsirasti trikčių arba sugesti įrenginys, ir jis negalės spausdinti.

3 Įtraukite išvesties dėklo ilgintuvą ir tada uždarykite popieriaus laikiklį ir popieriaus išvesties dėklą.

4 Nuo kompiuterio ir įrenginio atjunkite spausdintuvo kabelį, tada iš įrenginio ištraukite maitinimo laidą.

5 Lipnia juosta prie įrenginio pritvirtinkite visus dangčius, kad šie transportavimo metu neatsidarytų. Tada įdėkite įrenginį į plastikinį maišą.

6 Prie abiejų pakuojamo įrenginio pusių dėkite apsaugines medžiagas.

Perspėjimas

Transportuojamas įrenginys neturėtų stovėti pasvirai, vertikaliai arba apačia aukštyn, nes gali ištekėti rašalas ir sugadinti įrenginį.

Įrenginio siuntimas

Prieš atiduodami įrenginį siuntimo tarnybai:

Gerai pritvirtinkite dėžės dangtį priklijavę stiprią juostą.

Aiškiai pažymėkite dėžę užrašais "FRAGILE/DUŽUS" arba "HANDLE WITH CARE/ELGTIS ATSARGIAI".


Spausdintuvo savybių dialogo lango atvėrimas ("Windows")

Spausdintuvo savybių dialogo langą galima atverti iš programos arba tiesiogiai iš "Windows" meniu [Start/Pradėti].

Pastaba

Spausdintuvo savybių dialogo langą galima atverti ir programoje "My Printer". Du kartus spustelėkite darbalaukio piktogramą [My Printer/Mano spausdintuvas] ir pasirinkite [Printer Settings/Spausdintuvo parametrai].

* Programos "My Printer" gali nebūti kai kuriose šalyse arba regionuose.

Spausdintuvo savybių dialogo lango atvėrimas programoje

Kai prieš spausdindami nustatote spausdinimo parametrus, vykdykite toliau pateikiamą procedūrą.

Pastaba

Naudojimas gali skirtis priklausomai nuo taikomosios programos. Išsamesnės informacijos ieškokite taikomųjų programų instrukcijose.

1 Savo taikomojoje programoje pasirinkite meniu, norėdami spausdinti dokumentą.

Dialogo langą [Print/Spausdinti] paprastai galima atverti taikomosios programos meniu [File/Rinkmena] arba komandų juostoje pasirinkus [Print/Spausdinti].

2 Įsitikinkite, kad pasirinktas [Canon XXX Printer/"Canon" XXX spausdintuvas] (kur "XXX" yra įrenginio pavadinimas) ir tada spustelėkite [Preferences/Nuostatos] (arba [Properties/Savybės]).

Atveriamas spausdintuvo savybių dialogo langas.

Spausdintuvo savybių dialogo lango atvėrimas tiesiai iš valdymo skydelio

Šis būdas naudojamas, norint atlikti įrenginio techninės priežiūros darbus ir konfigūruoti visų programų spausdinimo parametrus.

Pastaba

Kai atveriamas spausdintuvo savybių dialogo langas iš komandų meniu [Set printer properties/Spausdintuvo savybių nustatymas] (ne "Windows Vista" aplinkoje, [Properties/Savybės], esantis meniu [File/Rinkmena]), pasirodo su "Windows" funkcija susiję skirtukai (pvz., skirtukas [Ports/Prievadai]). Šie skirtukai neparodomi, kai spausdintuvo savybių dialogo langas atveriamas, naudojant komandų meniu [Select printing preferences/Spausdinimo nuostatų pasirinkimas] (ne "Windows Vista" aplinkoje, [Printing Preferences/Spausdinimo nuostatos], esančios meniu [File/Rinkmena]) arba taikomąsias programas. Išsamesnės informacijos apie šiuos skirtukus, susijusius su "Windows" funkcijomis, žr. "Windows" dokumentuose.

1 Spustelėkite [Control Panel/Valdymo skydelis], tada [Printer/Spausdintuvas], esantį [Hardware and Sound/Techninė įranga ir garsas].

"Windows XP" aplinkoje spustelėkite [Control Panel/Valdymo skydelis], [Printers and Other Hardware/Spausdintuvai ir kita techninė įranga], tada [Printers and Faxes/Spausdintuvai ir faksai].

"Windows 2000" spustelėkite [Control Panel/Valdymo skydelis], tada [Printers/Spausdintuvai].

2 Dešiniuoju klavišu spustelėkite piktogramą [Canon XXX Printer/"Canon" XXX spausdintuvas] (kur "XXX" yra jūsų įrenginio pavadinimas) ir pasirinkite [Properties/Savybės].

Atveriamas spausdintuvo savybių dialogo langas.

Pastaba

Išsamesnės informacijos, kaip nustatyti kiekvieną funkciją, žr. On-screen manual [PC Printing Guide] arba interneto žinyne.


[Page Setup/Puslapio sąranka] ir dialogo lango [Print/Spausdinti] atvėrimas ("Macintosh")

Naudojamoje taikomojoje programoje galite atverti dialogo langą [Page Setup/Puslapio sąranka] ir dialogo langą [Print/Spausdinti].

[Page Setup/Puslapio sąranka] dialogo lango atvėrimas

Prieš spausdindami atverkite dialogo langą [Page Setup/Puslapio sąranka], kuriame galite nustatyti puslapio (popieriaus lapo) parametrus.

1 Pasirinkite parinktį [Page Setup/Puslapio sąranka], kurią rasite savo programos meniu [File/Rinkmena].

Atveriamas dialogo langas [Page Setup/Puslapio sąranka].

Dialogo lango [Print/Spausdinti] atvėrimas

Prieš spausdindami atverkite dialogo langą [Print/Spausdinti], kuriame galite nustatyti spausdinimo parametrus.

1 Pasirinkite [Print/Spausdinti], kurią rasite savo programos meniu [File/Rinkmena].

Atveriamas dialogo langas [Print/Spausdinti].


[Printer Setup Utility/Spausdintuvo sąrankos paslaugų programos] ([Print Center/spausdinimo centro]) atvėrimas ("Macintosh")

[Printer Setup Utility/Spausdintuvo sąrankos paslaugų programos] galite atverti iš ieškyklės arba iš taikomosios programos, kurią naudojate.

Atvėrimas iš ieškyklės

1 Meniu [Go/Eiti] pasirinkite [Applications/Taikomosios programos].

2 Du kartus spustelėkite aplanką [Utilities/Paslaugų programos], paskui du kartus spustelėkite piktogramą [Printer Setup Utility/spausdintuvo sąrankos paslaugų programa].

Jei naudojate sistemą "Mac OS X v.10.2.8", du kartus spustelėkite aplanką [Utilities/Paslaugų programos] ir tada piktogramą [Print Center/Spausdinimo centras].

Atsiveriamas sąrašas [Printer List/Spausdintuvų sąrašas].

Atvėrimas taikomojoje programoje (tik "Mac OS X v.10.3.x" arba "Mac OS X v.10.2.8")

1 Atverkite dialogo langą [Print/Spausdinti].

Žr. Dialogo lango [Print/Spausdinti] atvėrimas.

2 Pasirinkite [Edit Printer List/Keisti spausdintuvų sąrašą], kurį rasite [Printer/Spausdintuvas].

Atsiveriamas sąrašas [Printer List/Spausdintuvų sąrašas].


Programos [Canon IJ Printer Utility] atvėrimas ("Macintosh")

Kad atvertumėte [Canon IJ Printer Utility], vykdykite toliau pateikiamą procedūrą.

1 Meniu [Go/Eiti] pasirinkite [Applications/Taikomosios programos].

2 Du kartus spustelėkite aplanką [Utilities/Paslaugų programos], paskui du kartus spustelėkite piktogramą [Printer Setup Utility/spausdintuvo sąrankos paslaugų programa].

Jei naudojate sistemą "Mac OS X v.10.2.8", du kartus spustelėkite aplanką [Utilities/Paslaugų programos] ir tada piktogramą [Print Center/Spausdinimo centras].

Atsiveriamas sąrašas [Printer List/Spausdintuvų sąrašas].

3 Pasirinkite įrenginio pavadinimą sąraše [Name/Pavadinimas] ir spustelėkite [Utility/Paslaugų programa].

"Mac OS X v.10.2.8" aplinkoje pasirinkite įrenginio pavadinimą sąraše [Name/Pavadinimas] ir spustelėkite [Configure/Konfigūruoti].

4 Pasirinkite įrenginio pavadinimą sąraše [Product/Gaminys] ir spustelėkite [Maintenance/Priežiūra].

Paleidžiama [Canon IJ Printer Utility].

Pastaba

Išsamesnės informacijos, kaip nustatyti kiekvieną funkciją, žr. On-screen manual [PC Printing Guide] arba interneto žinyne.


Spausdinimas iš kompiuterio

Šiame skyriuje aprašoma bendroji spausdinimo procedūra.

Spausdinimas "Windows" aplinkoje

Pastaba

Skaitmeniniu fotoaparatu nufotografuotas nuotraukas galite spausdinti lengvais etapais, naudodami "Easy-PhotoPrint EX". "Easy-PhotoPrint EX" yra [Setup CD-ROM/Sąrankos CD].

"Easy-PhotoPrint EX" palaiko "Exif Print", kad galėtų optimizuoti "Exif" palaikančiu skaitmeniniu fotoaparatu nufotografuotas nuotraukas, naudojant fotografavimo metu įrašytą spausdinimo informaciją, norint gauti geresnę spausdinimo kokybę. Išsamesnės informacijos apie "Easy-PhotoPrint EX" naudojimą žr. On-screen manual [PC Photo Printing Guide].

Naudojimas gali skirtis priklausomai nuo taikomosios programos. Išsamesnės informacijos ieškokite taikomųjų programų instrukcijose.
Šiame skyriuje aprašomi etapai, kaip spausdinti "Windows Vista" aplinkoje.

Jei aparatas yra prijungtas prie kompiuterio, jūs galite siųsti faksogramas, naudojant fakso tvarkyklę, iš bet kurios taikomosios programos, kurioje yra spausdinimo funkcija. Daugiau informacijos ieškokite [FAX Driver Guide] ekrane pateikiamame vadove.

1 Įjunkite įrenginį ir įdėkite popieriaus.

Žr. Kaip įdėti spausdinimo popieriaus.

2 Sukurkite dokumentą arba naudodamiesi reikiama taikomąja programa atverkite spausdintiną rinkmeną.

3 Atverkite spausdintuvo savybių dialogo langą.

Žr. Spausdintuvo savybių dialogo lango atvėrimas programoje.

4 Nurodykite reikiamus parametrus.

(1) Lange [Media Type/Laikmenos tipas] pasirinkite įdėto popieriaus laikmenos tipą.

(2) Kaip reikia, nustatykite [Print Quality/Spausdinimo kokybė] ir [Color/Intensity / Spalva/Intensyvumas].

Pastaba

Išsamesnės informacijos apie spausdinimo parametrus žr. on-screen manual [PC Printing Guide].

(3) Spustelėkite [OK].

Atveriamas dialogo langas [Print/Spausdinti].

Pastaba

Kad patvirtintumėte puslapio formatą, spustelėkite skirtuką [Page Setup/Puslapio sąranka]. Jei parametras neatitinka taikomojoje programoje nustatyto dokumento puslapio formato, reikia arba nustatyti tokį patį puslapio formatą, arba naudoti spausdinimo funkcijas [Scaled Printing/Pritaikomas spausdinimas] arba [Fit-to-Page Printing/Spausdinimas sutalpinant lape]. Daugiau informacijos žr. [PC Printing Guide] on-screen manual .

Išsamesnės informacijos apie spausdintuvo tvarkyklės funkcijas gausite spustelėję [Help/Žinynas] arba [Instructions/Instrukcijos], ir galėsite peržiūrėti dialoginį žinyną arba On-screen manual [PC Printing Guide]. Jei į kompiuterį įdiegtos On-screen manuals, languose [Main/Pagrindinis] ir [Maintenance/Priežiūra] rodoma [Instructions/Instrukcijos].

Jei prieš spausdindami norite peržiūrėti ir patikrinti, kaip atrodys išspausdintas dokumentas, pažymėkite žymimąjį langelį [Preview before printing/Peržiūrėti prieš spausdinant]. Tačiau peržiūros funkcija yra ne visose taikomosiose programose.

5 Spustelėkite [Print/Spausdinti] (arba [OK]), norėdami spausdinti dokumentą.

Pradedama spausdinti.

Pastaba

Gali būti parodytas pranešimas, prašantis patikrinti popieriaus storio svirties padėtį. Jei parodomas pranešimas, vadovaukitės On-screen manuals.

Norėdami atšaukti vykdomą spausdinimo užduotį, paspauskite įrenginio mygtuką [Stop/Reset] (Stop/Atkurti) arba spausdintuvo būsenos stebėjimo lange spustelėkite [Cancel Printing/Atšaukti spausdinimą]. Norėdami parodyti spausdintuvo būsenos stebėjimo langą, užduočių juostoje spustelėkite [Canon XXX Printer/"Canon" XXX spausdintuvas] (kur "XXX" yra įrenginio pavadinimas).


Spausdinimas "Macintosh" aplinkoje

Pastaba

Naudojimas gali skirtis priklausomai nuo taikomosios programos. Išsamesnės informacijos ieškokite taikomųjų programų instrukcijose.

Šiame skyriuje aprašomi etapai, kaip spausdinti "Mac OS X v.10.4.x" aplinkoje.

1 Įjunkite įrenginį ir įdėkite popieriaus.

Žr. Kaip įdėti spausdinimo popieriaus.

2 Sukurkite dokumentą arba naudodamiesi reikiama taikomąja programa atverkite spausdintiną rinkmeną.

3 Pasirinkite puslapio formatą.

(1) Taikomosios programos meniu [File/Rinkmena] pasirinkite [Page Setup/Puslapio sąranka].

Atveriamas dialogo langas [Page Setup/Puslapio sąranka].

(2) Įsitikinkite, kad lange [Format for/Formatas, skirtas] pasirinktas jūsų įrenginio pavadinimas.

(3) Pasirinkite įdėto popieriaus puslapio formatą lange [Paper Size/Popieriaus formatas].

(4) Spustelėkite [OK].

4 Nurodykite reikiamus parametrus.

(1) Taikomosios programos meniu [File/Rinkmena] pasirinkite [Print/Spausdinti].

Atveriamas dialogo langas [Print/Spausdinti].

(2) Iškylančiame meniu pasirinkite [Quality & Media/Kokybė ir laikmena].

(3) Lange [Media Type/Laikmenos tipas] pasirinkite įdėto popieriaus laikmenos tipą.

(4) Lange [Print Mode/Spausdinimo veiksena] pasirinkite dokumentui tinkamą spausdinimo veikseną.

Pastaba

Lange [Print Mode/Spausdinimo veiksena] pasirinkus dokumentui tinkamą spausdinimo veikseną, dokumentas bus spausdinamas spalvotai ir bus tokios spausdinimo kokybės, kuri atitinka laikmenai pasirinkto [Media Type/Laikmenos tipas] charakteristikas.

- [Printing a top-quality photo/Aukščiausios kokybės nuotraukos spausdinimas]: pasirinkite, kai spausdinamą dokumentą daugiausia sudaro nuotraukos ir įvairiais atspalviais pasižymintys grafiniai elementai.

- [Printing tables and charts/Lentelių ir schemų spausdinimas]: pasirinkite, kai spausdinamą dokumentą daugiausia sudaro ryškių spalvų grafikai ir kiti grafiniai elementai (iliustracijos).

- [Printing a composite document/Sudėtinio dokumento spausdinimas]: pasirinkite, kai spausdinamą dokumentą daugiausia sudaro tekstas.

- [Detailed Setting/Detalusis nustatymas]: pasirinkite, kai reikia tiksliai nustatyti parametrus [Print Quality/Spausdinimo kokybė] ir [Halftoning/Pustoniai].

Dėl išsamesnės informacijos apie spausdintuvo tvarkyklės funkcijas, spustelėkite [image] languose [Quality & Media/Kokybė ir laikmena], [Color Options/Spalvų parinktys], [Special Effects/Specialieji efektai], [Borderless Printing/Spausdinimas be paraščių] arba [Margin/Paraštė], norėdami peržiūrėti On-screen manual [PC Printing Guide]. Jei neįdiegtos On-screen manual, [PC Printing Guide] nebus rodoma net ir spustelėjus [image].

Jei prieš spausdindami norite peržiūrėti ir patikrinti, kaip atrodys išspausdintas dokumentas, spustelėkite [Preview/Peržiūra]. Tačiau peržiūros funkcija yra ne visose taikomosiose programose.

5 Spustelėkite [Print/Spausdinti], norėdami spausdinti dokumentą.

Pradedama spausdinti.

Pastaba

Kad būtų rodomas vykdomų spausdinimo užduočių sąrašas, spustelėkite aplanke esančią spausdintuvo piktogramą. Jei naudojate "Mac OS X v.10.2.8" aplanke spustelėkite spausdintuvo piktogramą, kad paleistumėte [Print Center/Spausdinimo centras], ir lange [Printer List/Spausdintuvų sąrašas] du kartus spustelėkite savo įrenginio pavadinimą.

Jei norite atšaukti vykdomą spausdinimo užduotį, spausdinimo užduočių sąraše pasirinkite norimą dokumentą ir spustelėkite [Delete/Naikinti]. Jei norite vykdomą užduotį laikinai sustabdyti, spustelėkite [Hold/Sulaikyti]. Jei norite sustabdyti visas sąrašo užduotis, spustelėkite [Stop Jobs/Sustabdyti užduotis].


Prieš naudojant įrenginį

Pagrindiniai komponentai

Vaizdas iš priekio

(1) Dokumentų dangtis

Atverkite, kai ant ekspozicinio stiklo ketinate dėti dokumentą.

(2) Popieriaus atrama

Visiškai ištraukite, norėdami atremti į dėklą įdėtą popierių.

(3) Popieriaus kreiptuvas

Pastumkite prie kairiosios lapų šūsnies pusės, norėdami atremti popierių, kad jis būtų tiekiamas tinkamai.

(4) Galinis dėklas

Prieš spausdindami įdėkite popieriaus. Popierius tiekiamas automatiškai, po vieną lapą.

(5) Tiesioginio spausdinimo prievadas

Norėdami spausdinti tiesiogiai, čia prijunkite "PictBridge" palaikantį įrenginį, tokį kaip skaitmeninis fotoaparatas. Žr. "Nuotraukų spausdinimas tiesiai iš suderinamo įrenginio" instrukcijoje Greito parengimo instrukcija.

(6) Popieriaus išvesties dėklas

Laiko spaudinius. Atidarykite spausdindami, kopijuodami ar siųsdami faksus.

(7) Išvesties dėklo ilgintuvas

Laiko išvesties spaudinius.

(8) Ekspozicinis stiklas

Čia dėkite dokumentus, kuriuos reikia kopijuoti, nuskaityti arba siųsti faksu.

(9) Valdymo skydelis

Keičia parametrus ir valdo įrenginį. Žr. Valdymo skydelio pavadinimas.

Vaizdas iš galo

(10) Išorinio įrenginio perjungiklis

Prijunkite išorinį įrenginį.

Pastaba

Kad prijungtumėte išorinį įrenginį, pašalinkite telefono jungties dangtelį.

(11) Telefono linijos perjungiklis

Prijunkite telefono liniją.

(12) USB jungtis

Čia junkite USB kabelį, jungiantį įrenginį prie kompiuterio.

Svarbu

Neprijunkite ir neatjunkite USB kabelio, kai įrenginys spausdina iš kompiuterio arba į jį nuskaito vaizdus, taip pat kai kompiuteris veikia pristabdytąja arba parengties veiksena.

(13) Maitinimo laido jungtis

Čia junkite pridedamą maitinimo laidą.

Vidus

(14) Kasetės FINE (FINE Cartridge) laikiklis

Čia įdėkite kasetes FINE (FINE Cartridges).

Juoda kasetę FINE (FINE Cartridge) turi būti įdėta į kairiąją angą ( [image]), o spalvota kasetė FINE (FINE Cartridge) turi būti įdėta į dešinę angą ( [image]).

(15) Kasetės FINE (FINE Cartridges) (rašalo kasetės)

Pakeičiama kasetė yra spausdinimo galvutė, kurioje integruota rašalo talpykla.

Pastaba

Informacijos apie tai, kaip įdėti kasetes FINE (FINE Cartridges) žr. Trumpa parengimo instrukcija.

(16) Nuskaitymo įtaisas (spausdintuvo dangtis)

Nuskaito dokumentus. Atverkite, kai keisite kasetes FINE (FINE Cartridges) arba šalinsite įstrigusį popierių, likusį įrenginio viduje.

(17) Nuskaitymo įtaiso atrama

Laiko atvertą nuskaitymo įtaisą (spausdintuvo dangtį).

(18) Popieriaus storio svirtis

Perjungia tarpą tarp spausdinimo galvutės ir įdėto popieriaus, kad atitiktų laikmenos tipą.

Pastaba

Popieriaus storio svirties padėtis

Pasukta į dešinę, kai spausdinama ant vokų arba [T-shirt transfers/Šilkografiniai atspaudai].

Pasukta į kairę, kai spausdinama ant kitokio popieriaus nei vokai arba [T-shirt transfers/Šilkografiniai atspaudai].

Svarbu

Šią (A) dalį, parodytą iliustracijoje žemiau gali padengti išsiliejęs rašalas. Tai neturi įtakos įrenginio veikimui.

Nelieskite šios (A) dalies. Jei jas paliesite, įrenginys gali nespausdinti tinkamai.

Valdymo skydelio pavadinimas

(1) Mygtukas [ON/OFF] (ĮJUNGTI/IŠJUNGTI) / lemputė [Power] (maitinimas)

Įjungia ir išjungia įrenginį. Šviečia arba mirksi žalia spalva ir taip rodo maitinimo būseną. Prieš įjungdami įrenginį patikrinkite, ar užvertas dokumentų dangtis.

Pastaba

Kai maitinimas išjungtas, aparatas negali priimti faksogramų.

Kai aparatas siunčia arba priima faksogramas arba kai aparato atmintyje yra išsaugotų neišsiųstų faksogramų, maitinimo išjungti nepavyks.

(2) Mygtukas [COPY]

Įjungia įrenginio kopijavimo veikseną.

(3) Lemputė [In Use/Memory] (naudojimas/atmintis)

Mirksi, kai telefono linija užimta. Užsidega, kai aparato atmintyje yra išsaugotų dokumentų.

(4) Mygtukas [FAX]

Įjungia įrenginio faksų siuntimo veikseną.

(5) Lemputė [Alarm] (įspėjimas)

Šviečia arba mirksi oranžine spalva, kai įvyksta klaida, tokia kaip pasibaigus popieriui arba rašalui.

(6) Mygtukas [SCAN]

Įjungia įrenginio nuskaitymo veikseną. Dirbdamas nuskaitymo veiksena, įrenginys nuskaito dokumentą į kompiuterį pagal pasirinktus parametrus. Norint naudoti šį mygtuką, reikia įrenginį prijungti prie kompiuterio. Išsamesnės informacijos žr. On-screen manual [Scanning Guide].

(7) Mygtukas [Menu] (meniu)

Pateikiama prieiga prie meniu ir parametrų, kuriais tinkinamas įrenginio veikimas.

(8) LCD (Skystųjų kristalų ekranas)

Jame rodomi pranešimai, meniu parinktys ir veikimo būsena.

(9) Skaičių mygtukai

Įvedamos skaitinės reikšmės, tokios kaip kopijų skaičius, fakso/telefono numeriai ir simboliai.

(10) Mygtukas [Redial/Pause] (perrinkimas/pauzė)

Perrenka paskutinį numerį, kuriuo buvo skambinta naudojant skaičių mygtukus. Taip pat įvedamos pauzės tarp ar po numerių renkant ar registruojant numerius.

(11) Mygtukas [Black] (juodai)

Pradeda nespalvotai kopijuoti, nuskaityti arba spausdinti faksogramą.

(12) Mygtukas [Stop/Reset] (Stop/Atkurti)

Nutraukia tokias operacijas kaip vykstantis kopijavimas, nuskaitymas, faksogramų siuntimas arba spausdinimo užduotis.

(13) Mygtukas [Color] (spalvotai)

Pradeda spalvotai kopijuoti, nuskaityti arba spausdinti faksogramą.

(14) Mygtukas [Coded Dial] (kodinis rinkimas)

Norėdami skambinti iš anksto registruotu fakso/telefono numeriu, spauskite šį mygtuką ir dviejų skaitmenų kodą.

(15) Mygtukas [Tone] (tonas)

Laikinai įjungiamas toninis numerio rinkimas. Taip pat pakeičiamas režimas įvedant simbolius.

(16) Mygtukas [OK]

Patvirtina meniu arba parametro parinktį.

Atšaukia klaidos pranešimą ir atnaujina įprastą įrenginio veikimą ištaisius spausdinimo klaidą arba pašalinus įstrigusį popierių.

(17) [image] (-) ir [image] (+) mygtukai

Slinkite per meniu parinktis ir didinkite arba mažinkite egzempliorių skaičių.

Nustatant fakso nuostatas, [image] atmeta įvestą simbolį, o [image] įveda tarpą tarp simbolių.

(18) Mygtukas [Back] (atgal)

Grąžina ankstesnį skystųjų kristalų ekrano langą.

(19) Mygtukas [Settings] (parametrai)

Konfigūruoja popieriaus formatą, laikmenos tipą ir vaizdo taisymo parametrus.

(20) Mygtukas [FAX Quality] (FAX kokybė)

Nustato siunčiamos faksogramos nuskaitymo kontrastą ir skyrą.


Darbas su dokumentu

Šiame skyriuje aprašoma, kaip dokumentus dėti ant ekspozicinio stiklo.

Dokumentams keliami reikalavimai

Ant ekspozicinio stiklo dedami dokumentai, kuriuos ketinama kopijuoti, nuskaityti arba siųsti faksograma, turi atitikti tokius reikalavimus:

Dokumento tipas

Popieriniai dokumentai

Nuotraukos

Knygos

Formatas (plotis x ilgis)

Daugiausia 8,5 x 11,7 col. / 216 x 297 mm

Storis

Daugiausia 0,39 colio / 10 mm

Kaip dėti dokumentą

Dokumentus, kuriuos norite kopijuoti, nuskaityti arba siųsti faksograma, dėkite ant ekspozicinio stiklo.

Pastaba

Prieš dėdami dokumentą ant ekspozicinio stiklo patikrinkite, ar visiškai išdžiūvę klijai, rašalas, korekcinis skystis ir pan.

1 Padėkite dokumentą ant ekspozicinio stiklo.

(1) Pakelkite dokumentų dangtį.

(2) Ant ekspozicinio stiklo dokumentą dėkite kopijuojama, nuskaitoma ar faksogramuojama puse žemyn.

Dokumentą padėkite gulsčiai ir jo viršutinį kampą sulygiuokite su lygiavimo žyma, kaip parodyta paveikslėlyje aukščiau.

Svarbu

Ant ekspozicinio stiklo nedėkite objektų, sveriančių daugiau kaip 4,4 svaro / 2,2 kg.

Dokumento nespauskite ir nedėkite ant jo daiktų, sveriančių daugiau kaip 4,4 svaro / 2,2 kg.

Antraip gali sutrikti skaitytuvo veikimas arba gali skilti ekspozicinis stiklas.

Pastaba

Įrenginys negali nuskaityti žemiau esančiame paveikslėlyje raudonai pažymėtos vietos.

(A) 0,04 col. / 1 mm

Kai kopijuojate, jūsų nuskaitoma sritis priklauso nuo naudojamos laikmenos spausdinimo srities. Žr. Spausdinimo sritis.

2 Atsargiai užverkite dokumentų dangtį.


Įrenginio nuostatų keitimas

Šiame skirsnyje apibūdinami parametrai, esantys meniu <FAX SETTINGS> ir meniu <DEVICE SETTINGS>.

<FAX SETTINGS>

Šiame skirsnyje apibūdinami parametrai, esantys meniu <FAX SETTINGS>.

Prieš keisdami bet kurias nuostatas, galite atsispausdinti vartotojo duomenų sąrašą ir patikrinti aparato esamas nuostatas. Daugiau informacijos žr. Vartotojo duomenu sarašo spausdinimas.

<RECEIVE MODE SET>

<FAX PRIORITY MODE>

Parenka <FAX PRIORITY MODE> priėmimo režimą.

<FAX ONLY MODE>

Parenka <FAX ONLY MODE> priėmimo režimą.

<DRPD>

Parenka <DRPD> priėmimo režimą. Ši nuostata galima tik JAV ir Kanadoje.

<NETWORK SWITCH>

Parenka <NETWORK SWITCH> priėmimo režimą. Šis parametras galimas ne visose šalyse arba regionuose.

<TEL PRIORITY MODE>

Parenka <TEL PRIORITY MODE> priėmimo režimą.

<MEMORY REFERENCE>;

<PRINT MEMORY LIST>

Nurodo tuo metu aparate išsaugotų dokumentų sąrašą.

<PRINT DOCUMENT>

Spausdina nurodytą dokumentą iš aparato aparto atminties.

<PRINT 1ST PAGE ONLY?>:

Jūs galite parinkti spausdinimui puslapius.
Pasirinkite <YES> norėdami išspausdinti tik pirmą dokumento puslapį.
Pasirinkite <NO> norėdami išspausdinti visus dokumento puslapius.

<DELETE DOCUMENT>

Ištrina atmintyje saugomą dokumentą.

<PRNT REPORT/LIST>

<ACTIVITY REPORT>

Nurodo aparato atliktus nesenus faksogramų siuntimus.

<SPEED DIAL LIST>

Nurodomas sąrašas numerių ir vardų, užregistruotų skambinti kodiniu numeriu.

<PRINT BY NAME?>:

Jūs galite pasirinkti numerių ir vardų spausdinimo tvarką sąraše.
Pasirinkite <YES> spausdinti adresatų vardų sąrašą abėcėlės tvarka.
Pasirinkite <NO>spausdinti sąrašą skaičių (00 – 19) didėjimo tvarka.

<USER'S DATA LIST>

Nurodo tuo metu aparate naudojamus parametrus ir užregistruoto siuntėjo informaciją.

<MEMORY LIST>

Nurodo tuo metu aparate išsaugotų dokumentų sąrašą.

<CODED DIAL REGIST>

Registruoja kodinį numerio rinkimą.

<USER SETTINGS>

<DATE/TIME SETTING>

Nustatoma esama data ir laikas.

<DATE DISPLAY>

Nustato datų, rodomų skystųjų kristalų ekrane ir spausdinamų ant jūsų siunčiamų faksogramų, formatą.

Galimi trys datos formatai; <YYYY/MM/DD>, <MM/DD/YYYY>, ir <DD/MM/ YYYY>.

<SUMMER TIME SET>

Įjungia/išjungia vasaros laiko nuostatą. Jei pasirenkate <ON>, galėsite pasirinkti papildomas nuostatas. Šis parametras galimas ne visose šalyse arba regionuose.

<START DATE/TIME>:

Nustatoma vasaros laiko pradžios data ir laikas.

<SET MONTH> Nurodyti mėnesį.

<SET WEEK> Nurodyti savaitę.

<SET DAY OF WEEK> Nurodyti savaitės dieną.

<SET SHIFT TIME> Nurodyti 24 valandas.

<END DATE/TIME>:

Nustatoma vasaros laiko pabaigos data ir laikas.

<SET MONTH> Nurodyti mėnesį.

<SET WEEK> Nurodyti savaitę.

<SET DAY OF WEEK> Nurodyti savaitės dieną.

<SET SHIFT TIME> Nurodyti 24 valandas.

<UNIT TEL NUMBER>

Registruoja ant išsiųstų faksogramų išspausdintą telefono/fakso numerį.

<UNIT NAME>

Registruoja ant išsiųstų faksogramų išspausdintą vardą.

<TX TERMINAL ID>

Spausdina siuntėjo informaciją kiekvienos siunčiamos faksogramos viršuje (gali būti ĮJUNGIMO/IŠJUNGIMO nuostata priklausomai nuo valstybės ar regiono, kuriame pirktas aparatas).

<TTI POSITION>:

Parenka siuntėjo informacijos vietą (atvaizdo spausdinimo vidinėje arba išorinėje pusėje), kai siunčiamos juodai baltos faksogramos (automatiškai nustatyta atvaizdo spausdinimo vidinėje pusėje spalvotoms faksogramoms).

<FAX/TEL NO. MARK>:

Parenka prieš fakso/telefono numerį, spausdinamą ant jūsų siunčiamų faksogramų, pasirodančią žymą.

<OFFHOOK ALARM>

Įjungia/išjungia įspėjimą, kuris įspėja jus, jei prie aparato prijungtas telefono ragelis nepadėtas tinkamai.

<VOLUME CONTROL>

Nustato <RX RING VOLUME> ir <LINE MONITOR VOL.>.

<RX RING LEVEL>

Nustato skambučio garso lygį, kuris girdimas aparatui gavus faksogramą.

<TEL LINE TYPE>

Parenka telefono linijos tipo nuostatą aparate.

Pastaba

Šis parametras galimas ne visose šalyse arba regionuose.

<ACTIVITY REPORT>

Nustato ar spausdinti ryšių ataskaitą automatiškai kas 20 siuntimų.

<TX SETTINGS>

<ECM TX>

Įjungia/išjungia siuntimą klaidos taisymo režime (ECM).

<PAUSE TIME>

Parenka pauzės trukmę, kai paspaudžiate mygtuką [Redial/Pause] (Perrinkimas/Pauzė).

<AUTO REDIAL>

Įjungia/išjungia automatinį perrinkimą.

<REDIAL TIMES>:

Jei pasirinksite <ON> kaip <AUTO REDIAL>, įjungs perrinkimų skaičiaus nustatymą.

<REDIAL INTERVAL>:

Jei pasirinksite <ON> kaip <AUTO REDIAL>, įjungs laiko tarp perrinkimų trukmės nustatymą.

<TX START SPEED>

Parenka greitį, kuriuo aparatas pradės siųsti.

<TX REPORT>

Įjungia/išjungia automatinį operacijos ataskaitos, po siuntimo, spausdinimą.

<ATTACH TX IMAGE>:

Jei pasirinksite <PRINT ERROR ONLY> arba <PRNT FOR EACH TX> kaip <TX REPORT>, įjungsite/išjungsite pirmojo faksogramos puslapio spausdinimą ataskaitoje.

<DIAL TONE DETECT>

Jei pasirinksite <ON>, aparatas persiųs faksogramą po rinkimo tono patvirtinimo. Šis parametras palaikomas ne visose šalyse arba regionuose.

<RX SETTINGS>

<AUTO PRINT RX>

Nustato, ar aparatas automatiškai spausdina gautą faksogramą. Kai nustatyta <OFF>, gautos faksogramos saugomos atmintyje.

<PRINT WHEN NO INK>:

Jei pasirinksite <ON> kaip <AUTO PRINT RX>, galėsite nustatyti, ar norite, kad aparatas automatiškai spausdintų faksogramą tada, kai yra mažai rašalo arba jis baigėsi.

Pasirinkite <OFF>, kad esant mažai rašalo arba jam pasibaigus faksogramos būtų saugomos atmintyje.

Pasirinkite <ON>, kad faksogramos būtų spausdinamos neatsižvelgiant į likusį rašalo lygį.

<ECM RX>

Įjungia/išjungia klaidos taisymo režimą (ECM) priėmimo metu.

<FAX PRIORITY MODE>

Jei pasirinksite <FAX PRIORITY MODE> kaip priėmimo režimą, bus pritaikytos jo nuostatos.

<RING START TIME>:

Parenka aparato tikrinimo laiką, skirtą nustatyti ar skambutis yra faksograma ar balso skambutis.

<TEL RING TIME>:

Parenka įeinančio balso skambučio skambėjimo trukmę.

<DEFAULT ACTION>:

Parenka, ar aparatas persijungs į priėmimo režimą, pasibaigus skambėjimo laikui, ar nutrauks skambutį.

<DRPD:FAX RNG PAT>

Jei pasirinksite <DRPD> kaip priėmimo režimą, pasirinkite aparate skambėjimo modelį. Ši nuostata galima tik JAV ir Kanadoje.

1 Paspauskite mygtuką [FAX], o po to paspauskite mygtuką [Menu] (Meniu).

2 Paspauskite [image] arba [image] mygtuką, norėdami pasirinkti <RX SETTINGS>, tada paspauskite mygtuką [OK].

3 Paspauskite [image] arba [image] mygtuką, norėdami pasirinkti <DRPD:FAX RNG PAT>, tada paspauskite mygtuką [OK].

4 Paspauskite mygtuką [image] arba [image] , norėdami pasirinkti skambėjimo šabloną, kokį telefono ryšių įmonė priskyrė jūsų fakso numeriui, tada paspauskite mygtuką [OK].

Galite pasirinkti <NORMAL RING>, <DOUBLE RING>, <SHORT-SHORT-LONG>, <SHORT-LONG-SHORT> arba <OTHER RING TYPE>.

5 Paspauskite mygtuką [Stop/Reset] (Stop/Atkurti).

Parametrų nustatymas baigiamas ir faksas grįžta į pristabdytąją veikseną.

<RING COUNT>

Parenkamas skambtelėjimų skaičius faksogramų skambučiams.

<MAN/AUTO SWITCH>

Jei pasirinksite <TEL PRIORITY MODE> kaip priėmimo režimą, įjungs/išjungs aparatą persijungti į faksogramos priėmimo režimą po skambėjimo tam tikrą laiko tarpą.

<RX START TIME>:

Jei pasirenkate <ON> kaip <MAN/AUTO SWITCH>, leidžia nustatyti laiką, kurį telefonas skamba prieš persijungdamas į faksogramų gavimo veikseną.

<REMOTE RX>

Įjungia/išjungia nuotolinį priėmimą.

Jei pasirinksite <ON>, parenka <REMOTE RX ID>.

<RX IMG REDUCTION>

Įjungia/išjungia automatinį faksogramų sumažinimą, kad jos tilptų įdėtame popieriuje.

<REDUC. DIRECTION>:

Jei pasirinksite <ON> kaip <RX IMG REDUCTION>, įjungia mažinimo krypties pasirinkimą.

<RX START SPEED>

Parenka greitį, kuriuo aparatas pradės priimti.

<RX REPORT>

Įjungia/išjungia automatinį priėmimo ataskaitos, po priėmimo, spausdinimą.

Jei pasirinksite <PRINT ERROR ONLY> arba <PRINT FOR EACH RX>, spausdins priėmimo ataskaitą tik tada, kai atsiras spausdinimo klaida arba kiekvieną kartą priimant faksogramą.


<DEVICE SETTINGS>

Šiame skirsnyje aprašoma, kaip keisti parametrus meniu <DEVICE SETTINGS>, kokių veiksmų imtis, pavyzdžiui, padidėjus kopijai, naudojantis funkcija <EXTENDED AMOUNT>.

Pastaba

(žvaigždutė) skystųjų kristalų ekrane parodo dabartinį parametrą.

1 Patikrinkite, ar įrenginys įjungtas.

2 Pasirinkite meniu.

(1) Paspauskite mygtuką [Menu] (Meniu) tol, kol pasirodys <DEVICE SETTINGS>.

(2) Paspauskite [image] arba [image] mygtuką, norėdami pasirinkti <PRINT SETTINGS>, tada paspauskite mygtuką [OK].

(3) Paspauskite [image] arba [image] mygtuką, norėdami pasirinkti <EXTENDED AMOUNT>, tada paspauskite mygtuką [OK].

3 Keiskite parametrus.

(1) Paspauskite [image] arba [image] mygtuką, norėdami pasirinkti <SMALL> arba <LARGE>, tada paspauskite [OK].

<PRINT SETTINGS>

<EXTENDED AMOUNT>

Nurodo, kokiu mastu vaizdas išsiplės už lapo spausdinant pagal parinktį be paraščių.

<SMALL> / <LARGE>

Pastaba

Jei spaudiniuose lieka paraščių, net ir spausdinant be paraščių, problemą galima išspręsti pasirinkus šį parametrą <LARGE>.

<PICTBRIDGE SET>

Išsamesnės informacijos žr. skyriuje "Tiesioginis nuotraukų spausdinimas iš suderinamo įrenginio", esančiame Greito parengimo instrukcijoje.

<OTHERS>

<AUDIBLE TONES>

Parenka garsumą.

<KEYPAD VOLUME>

Parenka pypsėjimo garsumą, kai spaudžiami valdymo skydelio mygtukai.

<ALARM VOLUME>

Parenka įspėjimo garsumą.

<COUNTRY SELECT>

Pasirinkite valstybę, kur naudojate aparatą. Šis parametras galimas ne visose šalyse arba regionuose.

<LANGUAGE SETTING>

Keičiama kalba, kuria skystųjų kristalų ekrane rodomi pranešimai ir meniu.

<JAPANESE>/ <ENGLISH> / <GERMAN> / <FRENCH> / <ITALIAN> / <SPANISH> / <DUTCH> / <PORTUGUESE> / <NORWEGIAN> / <SWEDISH> / <DANISH> / <FINNISH> / <RUSSIAN> / <CZECH> / <HUNGARIAN> / <POLISH> / <SLOVENE> / <TURKISH>

<QUIET MODE>

Įrenginyje įjungia šią funkciją ir taip leidžia sumažinti veikiančio įrenginio keliamą triukšmą, pavyzdžiui, jeigu spausdinate naktį.

Įjungus šią funkciją sumažinamas keliamas triukšmas, kai atliekami:

kopijavimas,

spausdinimas fakso veiksena ir

spausdinimas iš su "PictBridge" suderinamo įtaiso.

<OFF>/ <ON>

Svarbu

Spausdinimo sparta, palyginti su sparta, kuria spausdinama, kai šis parametras yra nustatytas į <OFF>, gali sumažėti.

Ši funkcija gali būti ne tokia efektyvi priklausomai nuo vaizdo kokybės parametro.
Be to, tam tikri garsai, pavyzdžiui, įrenginiui besirengiant spausdinti, neslopinami.

Pastaba

Taip pat galima sumažinti nuskaitymo ir spausdinimo iš kompiuterio keliamą triukšmą. Norėdami sumažinti šį triukšmą, kompiuteryje turite sukonfigūruoti parametrus.

Apie nuskaitymo metu atsirandantį triukšmą žr. [Scanning Guide] on-screen manual.

Apie triukšmą, atsirandantį spausdinant iš kompiuterio žr. [PC Printing Guide] on-screen manual.

<RESTORE DEFAULT>

Grąžinkite visus parametrus, kuriuos pakeitėte aparate nuo jo įsigijimo laiko, į numatytuosius. Tačiau, priklausomai nuo dabartinės aparato naudojimo būsenos, kai kurių duomenų gali būti negalima ištrinti.


Kopijavimas

Kaip kopijuoti

Šiame skyriuje aiškinama bendroji kopijavimo tvarka.

1 Pasirenkite kopijuoti.

(1) Įjunkite įrenginį.

(2) Paspauskite mygtuką [COPY].

(3) Įdėkite popieriaus.

Žr. Kaip įdėti spausdinimo popieriaus.

(4) Padėkite dokumentą ant ekspozicinio stiklo.

Pastaba

Informacijos apie kopijuoti tinkamų dokumentų tipus ir jų kopijavimo sąlygas žr. Kaip dėti dokumentus.

2 Pradėkite kopijuoti.

(1) Paspauskite [image] arba [image] mygtuką, arba skaitinius mygtukus, norėdami nurodyti kopijų skaičių (maks. 99 kopijos).

(A) Mažinimo/didinimo koeficientas

(B) Puslapio formatas

(C) Spausdinimo kokybė

(D) Kopijų skaičius

(E) Laikmenos tipas

(F) Intensyvumas

(2) Paspauskite mygtuką [Settings] (Parametrai) ir pasirinkite reikiamus parametrus.

Pastaba

Norėdami pakeisti puslapio formatą, laikmenos tipą, intensyvumą arba vaizdo kokybę, žr. Kopijavimo parametrų keitimas.

Norėdami kopijuoti įvairiais maketais, žr. Patogios kopijavimo funkcijos.

(3) Jei norite spausdinti spalvotai, spauskite mygtuką [Color] (Spalvotai), jei nespalvotai – spauskite mygtuką [Black] (Juodai).

Įrenginys pradės kopijuoti.

Svarbu

Nepakelkite dokumentų dangčio ir nenuimkite originalo nuo ekspozicinio stiklo, kol nepasibaigs kopijavimas.

Pastaba

Pirmą kartą spausdinant po to, kai buvo pakeistas laikmenos tipas, skystųjų kristalų ekrane gali būti parodytas pranešimas, prašantis patikrinti popieriaus storio svirties padėtį. Jei rodomas šis pranešimas, patikrinkite, ar popieriaus storio svirtis nustatyta teisingai, tada paspauskite mygtuką [OK].

Kad kopijavimo užduotį atšauktumėte, paspauskite mygtuką [Stop/Reset] (Stop/Atkurti).

Aparatas kopijavimo režimu gali priimti ir faksogramas (kai nuspaudžiamas [COPY] mygtukas).

Kopijos mažinimas ir didinimas

Kopijas galima mažinti ir didinti.

1 Pasirenkite kopijuoti.

Žr. Pasirenkite kopijuoti.

2 Pasirinkite mažinimo arba didinimo būdą.

(1) Paspauskite mygtuką [Settings] (Parametrai).

(2) Paspauskite mygtuką [image] arba [image] , ir pasirinkite mažinimo / didinimo būdą, tada paspauskite mygtuką [OK].

<PRESET RATIO>:

Galite pasirinkti vieną iš iš anksto nustatytų kopijų mažinimo arba didinimo koeficientų. Paspauskite mygtuką [image] arba [image] , kad pasirinktumėte iš anksto nustatytą koeficientą, tinkamą jūsų dokumentui ir spausdinimo popieriui.

(A) A5

(B) A4

<ZOOM>:

Galite pasirinkti kopijų mažinimo arba didinimo koeficientą procentais. Paspauskite mygtuką [image] arba [image] , kad nurodytumėte mažinimo arba didinimo koeficientą (25–400%). Paspauskite ir laikykite nuspaudę mygtuką [image] arba [image] , kad greitai pakeistumėte koeficientus.

(A) 125%

<FIT-TO-PAGE>:

Įrenginys automatiškai sumažina arba padidina vaizdą, kad jis tiktų puslapio formatui. Pereikite prie 4 veiksmo.

Pastaba

Pasirinkus <FIT-TO-PAGE>, ne visų dokumentų formatas gali būti nustatytas tinkamai – tai priklauso nuo originalo. Tokiu atveju rinkitės <ZOOM> arba <PRESET RATIO>.

3 Patvirtinkite parametrus.

(1) Paspauskite mygtuką [OK].

Indikatorius grįš į kopijavimo pristabdytąją veikseną.

4 Pradėkite kopijuoti.

Žr. Pradėkite kopijuoti.


Kopijavimo parametrų keitimas

Galima keisti kopijavimo parametrus, pvz.: puslapio formatą, laikmenos tipą ir vaizdo kokybę.

Kelis kartus paspauskite mygtuką [Settings] (Parametrai) norėdami pasirinkti nustatomą elementą.

Pastaba

(žvaigždutė) skystųjų kristalų ekrane parodo dabartinį parametrą.

Puslapio formato, laikmenos tipo ir vaizdo kokybės parametrai išlaikomi net išjungus įrenginį.

<ENLARGE/REDUCE>

Pasirinkite mažinimo / didinimo metodą.

Skaitykite skirsnį Kopijos mažinimas ir didinimas.

<PRESET RATIO> / <ZOOM> / <FIT-TO-PAGE>

<PAGE SIZE>

Pasirinkite įdėto popieriaus puslapio formatą.

<8.5"x11"> / <A4> / <B5> / <A5> / <4"x6"> / <5"x7"> / <CREDIT CARD SIZE>

Pastaba

Kai kurio iš šių formatų popieriaus galima įsigyti ne visose šalyse arba regionuose.

<MEDIA TYPE>

Pasirinkite įdėto popieriaus laikmenos formatą.

<PLAIN PAPER> / <PHOTO PAPER PRO> / <PHOTO PAPER PLUS> / <MATTE PHOTO PAPR> / <GLOSSY>

<INTENSITY>

Pakeisti intensyvumą.

<MANUAL ADJUST> / <AUTO ADJUST (A)>

Pastaba

Jei pasirinksite <MANUAL ADJUST>, naudokite [image] mygtuką, norėdami sumažinti intensyvumą arba [image] mygtuką, norėdami jį padidinti.

Jei pasirinksite <AUTO ADJUST (A)>, skystųjų kristalų ekrane bus rodoma <A>.

<IMAGE QUALITY>

Spausdinimo kokybę suderinkite pagal originalą.

<STANDARD> / <HIGH> / <FAST>

Pastaba

<FAST> galima pasirinkti tik jei šis parametras nustatytas į <PLAIN PAPER>.

Naudojant <FAST>, jei kokybė ne tokia, kokios tikėtasi, pasirinkite <STANDARD> arba <HIGH> ir bandykite kopijuoti dar kartą.

Pasirinkite <HIGH>, norėdami kopijuoti pilkais tonais. Tada gausite ne juodai baltą, o įvairių pilkų atspalvių kopiją.


Patogios kopijavimo funkcijos

Specialioji kopija

Galima kopijuoti įvairia išdėstymo tvarka.

Storų dokumentų, tokių kaip knygos, kopijavimas (<FRAME ERASE>)

Lipdukų kopijavimas (<STICKER COPY>)

Kopijavimas be paraščių (<BORDERLESS COPY>)

Vaizdo kartojimas puslapyje (<IMAGE REPEAT>)

Dviejų puslapių nukopijavimas į vieną puslapį (<2-ON-1>)

Keturių puslapių nukopijavimas į vieną puslapį (<4-ON-1>)

1 Pasirenkite kopijuoti.

(1) Įjunkite įrenginį.

(2) Paspauskite mygtuką [COPY].

(3) Įdėkite popieriaus.

Žr. Kaip įdėti spausdinimo popieriaus.

(4) Padėkite dokumentą ant ekspozicinio stiklo.

Pastaba

Informacijos apie kopijuoti tinkamų dokumentų tipus ir jų kopijavimo sąlygas žr. Kaip dėti dokumentus.

2 Pasirinkite kopijavimo meniu.

(1) Paspauskite mygtuką [Menu] (meniu).

Pastaba

Norėdami atšaukti specialaus kopijavimo parametrus, meniu <SPECIAL COPY> paspauskite mygtuką [Stop/Reset] (Stop/Atkurti).

Jei jau buvo nurodytas kopijų skaičius ar intensyvumas, mygtuką [Stop/Reset] (Stop/Atkurti) paspauskite du kartus.

Storų dokumentų, tokių kaip knygos, kopijavimas (<FRAME ERASE>)

Kopijuojant storus dokumentus, tokius kaip knygos, galite kopijuoti be juodų paraščių, esančių aplink vaizdą. Naudodami šią funkciją, galite sumažinti nereikalingas rašalo sąnaudas.

1 Paspauskite [image] arba [image] mygtuką, norėdami pasirinkti <FRAME ERASE>, tada paspauskite mygtuką [OK].

2 Paspauskite [image] arba [image] mygtuką, arba skaitinius mygtukus, norėdami nurodyti kopijų skaičių.

3 Jei reikia, dokumentui parinkite parametrus.

Žr. Kopijavimo parametrų keitimas.

4 Norėdami kopijuoti spalvotai, paspauskite mygtuką [Color] (Spalvotai), arba paspauskite mygtuką [Black] (Juodai), norėdami kopijuoti nespalvotai.

Pastaba

Užverkite dokumentų dangtį.

Aplink vaizdą gali būti siaura juoda paraštė.

Ši funkcija pašalina tik tamsias paraštes. Jei nuskaitoma knyga yra per plona, arba kai įrenginys naudojamas šalia lango arba šviesioje aplinkoje, gali likti blankus juodas rėmelis. Taip pat, jei dokumento spalva yra tamsi, įrenginys negalės atskirti dokumento spalvos nuo šešėlio ir dėl to gali įvykti nedidelis apkarpymas.

Lipdukų kopijavimas (<STICKER COPY>)

Galite lengvai padaryti 16 lipdukų iš 4" x 6" / 101,6 x 152,4 mm nuotraukų arba grafinių elementų, naudodami "Canon" lipdukų popierių.

(A) Ekspozicinis stiklas (padėkite dokumentą kopijuojama puse į apačią)

(B) 16 lipdukų

1 Paspauskite [image] arba [image] mygtuką, norėdami pasirinkti <STICKER COPY>, tada paspauskite mygtuką [OK].

2 Įsitikinkite, kad pasirinktas 4 x 4, tada paspauskite mygtuką [OK].

Pastaba

Nors ekrane bus matyti ir kiti išdėstymo variantai, lipdukus galite spausdinti tik išdėstytus 4 x 4.

3 Paspauskite [image] arba [image] mygtuką, arba skaitinius mygtukus, norėdami nurodyti kopijų skaičių.

4 Norėdami kopijuoti spalvotai, paspauskite mygtuką [Color] (Spalvotai), arba paspauskite mygtuką [Black] (Juodai), norėdami kopijuoti nespalvotai.

Pastaba

Į galinį tiektuvą galima dėti tik po vieną lipdukų lapą.

Negalite nurodyti kitokių parametrų, kitokių nei intensyvumas.

Kopijavimas be paraščių (<BORDERLESS COPY>)

Galima kopijuoti vaizdus taip, kad jie užpildytų visą lapą, ir neliktų paraščių.

1 Paspauskite [image] arba [image] mygtuką, norėdami pasirinkti <BORDERLESS COPY>, tada paspauskite mygtuką [OK].

Jei pasirinkto laikmenos tipo negalima naudoti kopijuojant be pakraščių, skystųjų kristalų ekrane parodomas toks pranešimas.

Paspauskite [image] arba [image] mygtuką, norėdami pasirinkti puslapio formatą, tada paspauskite mygtuką [OK].
<8.5x11> / <A4> / <4x6> / <5x7> / <C-CARD>

Paspauskite [image] arba [image] mygtuką, norėdami pasirinkti laikmenos tipą, tada paspauskite mygtuką [OK].
<PHOTO PRO> / <PHOTO PLUS> / <MATT PHOTO> / <GLOSSY>

2 Paspauskite [image] arba [image] mygtuką, arba skaitinius mygtukus, norėdami nurodyti kopijų skaičių.

3 Jei reikia, dokumentui parinkite parametrus.

Žr. Kopijavimo parametrų keitimas.

4 Norėdami kopijuoti spalvotai, paspauskite mygtuką [Color] (Spalvotai), arba paspauskite mygtuką [Black] (Juodai), norėdami kopijuoti nespalvotai.

Pastaba

Vaizdas pagal kraštus gali būti truputį apkirptas, nes kopijuojamas vaizdas išdidinamas taip, kad užpildytų visą lapą.

Jei reikia, galite pakeisti nuo originalaus vaizdo paraščių nukerpamą plotį. Daugiau informacijos ieškokite <DEVICE SETTINGS>.

Vaizdo kartojimas puslapyje (<IMAGE REPEAT>)

Į vieną puslapį galite tą pat vaizdą kopijuoti kelis kartus. Galite nustatyti, kad įrenginys automatiškai parinktų vaizdo kartojimo skaičių, arba galite jį nustatyti patys.

1 Paspauskite [image] arba [image] mygtuką, norėdami pasirinkti <IMAGE REPEAT>, tada paspauskite mygtuką [OK].

2 Paspauskite [image] arba [image] mygtuką, norėdami pasirinkti <AUTO> arba <MANUAL>, tada paspauskite mygtuką [OK].

Jei pasirinkote <AUTO>, pereikite į 5 etapą.

Jei pasirinkote <MANUAL>, pereikite į 3 etapą.

3 Paspauskite [image] arba [image] mygtuką, norėdami nustatyti vertikalų kartojimą, tada paspauskite mygtuką [OK].

4 Paspauskite [image] arba [image] mygtuką, norėdami nustatyti horizontalų kartojimą, tada paspauskite mygtuką [OK].

5 Paspauskite [image] arba [image] mygtuką, arba skaitinius mygtukus, norėdami nurodyti kopijų skaičių.

6 Jei reikia, dokumentui parinkite parametrus.

Žr. Kopijavimo parametrų keitimas.

7 Norėdami kopijuoti spalvotai, paspauskite mygtuką [Color] (Spalvotai), arba paspauskite mygtuką [Black] (Juodai), norėdami kopijuoti nespalvotai.

Svarbu

Originalo nuskaitoma sritis priklauso nuo didinimo / mažinimo parametro.

Pastaba

<CREDIT CARD SIZE> negalima pasirinkti popieriui.

<FIT-TO-PAGE> negalima pasirinkti didinimo / mažinimo santykiui.

Dviejų puslapių kopijavimas viename puslapyje (<2-ON-1>)

Du originalo puslapius (A) (B) sumažinę jų vaizdus galite kopijuoti į vieną puslapį (C).

1 Paspauskite [image] arba [image] mygtuką, norėdami pasirinkti <2-ON-1>, tada spauskite mygtuką [OK].

2 Paspauskite [image] arba [image] mygtuką, arba skaitinius mygtukus, norėdami nurodyti kopijų skaičių.

3 Jei reikia, dokumentui parinkite parametrus.

Žr. Kopijavimo parametrų keitimas.

Pastaba

Negalite nurodyti <ENLARGE/REDUCE>.

4 Norėdami kopijuoti spalvotai, paspauskite mygtuką [Color] (Spalvotai), arba paspauskite mygtuką [Black] (Juodai), norėdami kopijuoti nespalvotai.

Kai nuskaitomas pirmas puslapis, pasirodo žemiau pateikta žinutė.

Jei reikia nuskaityti daugiau lapų, padėkite juos ant ekspozicinio stiklo ir paspauskite tą patį mygtuką ([Black] (Juodai) arba mygtuką [Color] (Spalvotai)) kaip ir atlikdami pirmą operaciją.

Jei daugiau nieko nuskaityti nereikia, spauskite mygtuką [OK].

Pastaba

Jei kopijavimo metu skystųjų kristalų ekrane pasirodo pranešimas"<MEMORY IS FULL>", nustatykite vaizdo kokybės parinktį į <STANDARD> ir bandykite kopijuoti. Jei problemos išspręsti nepavyksta, nustatykite spausdinimo kokybės parinktį <FAST> ir bandykite kopijuoti vėl.

Keturių puslapių kopijavimas į vieną (<4-ON-1>)

Keturis originalius puslapius, sumažinę kiekvieno vaizdą, galite kopijuoti į vieną popieriaus lapą. Galimi keturi skirtingi maketai.

(A) Dokumentai

(B) <PATTERN 1>

(C) <PATTERN 2>

(D) <PATTERN 3>

(E) <PATTERN 4>

1 Paspauskite [image] arba [image] mygtuką, norėdami pasirinkti <4-ON-1>, tada spauskite mygtuką [OK].

2 Paspauskite [image] arba [image] mygtuką, norėdami pasirinkti išdėstymo modelį, tada spauskite mygtuką [OK].

Galite pasirinkti <PATTERN 1>, <PATTERN 2>, <PATTERN 3>, arba <PATTERN 4>.

3 Paspauskite [image] arba [image] mygtuką, arba skaitinius mygtukus, norėdami nurodyti kopijų skaičių.

4 Jei reikia, dokumentui parinkite parametrus.

Žr. Kopijavimo parametrų keitimas.

Pastaba

Negalite pasirinkti <ENLARGE/REDUCE>.

5 Norėdami kopijuoti spalvotai, paspauskite mygtuką [Color] (Spalvotai), arba paspauskite mygtuką [Black] (Juodai), norėdami kopijuoti nespalvotai.

Kai visi puslapiai, nuo pirmo iki trečio dokumento puslapio, baigiami nuskaityti, rodomas žemiau pateiktas pranešimas.

Jei reikia nuskaityti daugiau lapų, padėkite juos ant ekspozicinio stiklo ir paspauskite tą patį mygtuką ([Black] (Juodai) arba mygtuką [Color] (Spalvotai)) kaip ir atlikdami pirmą operaciją.

Jei daugiau nieko nuskaityti nereikia, spauskite mygtuką [OK].

Pastaba

Jei kopijavimo metu skystųjų kristalų ekrane pasirodo pranešimas"<MEMORY IS FULL>", nustatykite vaizdo kokybės parinktį į <STANDARD> ir bandykite kopijuoti. Jei problemos išspręsti nepavyksta, nustatykite spausdinimo kokybės parinktį <FAST> ir bandykite kopijuoti vėl.


Dažniausiai užduodami klausimai

Neprasideda spausdinimas/Spaudinys išblukęs/Netikslios spalvos/Nesutampa tiesios linijos

Įrenginys juda, tačiau nepurškiamas rašalas

Nepavyksta įdiegti MP tvarkyklių

Nepavyksta tinkamai prisijungti prie kompiuterio

Neprasideda spausdinimas

Kompiuterio ekrane rodomas klaidos pranešimas

[Writing Error/Rašymo klaida] / [Output Error/Išvesties klaida] / [Communication Error/Ryšio klaida"

Spausdinimo rezultatai nepatenkinami

Popieriaus strigtys

Netinkamai tiekiamas popierius

Balti dryžiai


Fakso aparato naudojimas

Aparato parengimas faksogramoms siųsti

Tipiški aparato prijungimo būdai pateikti žemiau. Jei aparatas prijungimas neteisingai, jis negali priimti ir siųsti faksogramų. Tinkamai prijunkite aparatą.

Svarbu

Jei netikėtai dingo maitinimas

Nutrūkus el. maitinimui ar netyčia atjungus maitinimo laidą, datos ir laiko nustatymai, o taip pat ir visi atmintyje išsaugoti dokumentai bus prarasti. Vartotojo duomenys ir greito rinkimo nustatymai liks. Dingus maitinimui:

Negalėsite siųsti ar gauti faksogramų bei kopijuoti.

Jei prie aparato prijungtas telefonas, galite gauti telefono skambučius.

Ar galėsite skambinti telefonu, priklauso nuo jūsų telefono tipo.

Išorinių įrenginių prijungimo būdai

Prijungimas prie analoginės linijos

(A) Telefono linija (analoginė)

Tiesioginis telefono arba autoatsakiklio prijungimas

(A) Telefono linija arba autoatsakiklis

Svarbu

Nejunkite aparato ir išorinių įrenginių lygiagrečiai prie tos pačios telefono linijos, naudodami dalintuvą (A). Įrenginys gali tinkamai neveikti.

Telefono ir autoatsakiklio prijungimas per kompiuterį

(A) Kompiuteris

(B) Telefono linija arba autoatsakiklis

JK vartotojai

Jei išorinio įrenginio nepavyksta prijungti prie įrenginio perjungiklio, jums reikės įsigyti B.T. adapterį ir jungti taip:

Išorinio įrenginio liniją prijunkite prie B.T. adapterio, tada B.T. adapterį prijunkite prie [image] įrenginio perjungiklio.

Kelių linijų prijungimo būdai

Toliau yra pateiktos kelios pagrindinės sujungimo schemos, kurios yra naudojamos, prisijungiant prie ne analoginės telefono linijos. Pateiktos schemos yra pavyzdžiai, todėl gali netikti visoms prijungimo sąlygoms. Išsamesnės informacijos ieškokite instrukcijoje, gautoje kartu su tinklo įrenginiu (valdymo įrenginiu, pvz., xDSL modemu terminalo adapteriu arba tinklo maršrutizatoriumi), kurį norite prijungti prie aparato.

Prijungimas prie xDSL

(A) Skaitmeninė abonento linija

(B) Dalintuvas

(C) xDSL modemas (dalintuvas gali būti integruotas į modemą)

(D) Kompiuteris

Prijungimas prie ISDN linijos

Daugiau informacijos apie ISDN jungtį ir parametrus žr. instrukcijose, gautose kartu su terminalo adapteriu arba tinklo maršrutizatoriumi.

Telefono linijos tipo nustatymas

Prieš pradėdami dirbti su aparatu įsitikinkite, kad nustatėte tinkamą telefono linijos tipą. Jei nesate tikri dėl telefono linijos tipo, susisiekite su telefono ryšio bendrove. Dėl ISDN (integruotų paslaugų skaitmeninis tinklas) arba xDSL (skaitmeninė abonento linija) jungčių, susisiekite su telefono ryšio įmone arba paslaugos tiekėju ir sužinokite linijos tipą.

Pastaba

Šis nustatymas gali būti negalimas kai kuriose šalyse arba regionuose.

Galite atspausdinti vartotojo duomenų sąrašą, norėdami pasitikrinti šį nustatymą. Žr. Vartotojo duomenu sarašo spausdinimas.

1 Paspauskite mygtuką [FAX], o po to paspauskite mygtuką [Menu] (Meniu).

2 Paspauskite mygtuką [image] arba [image] norėdami pasirinkti <USER SETTINGS>, tada spauskite mygtuką[OK].

3 Paspauskite [image] arba [image] mygtuką, norėdami pasirinkti <TEL LINE TYPE>, tada paspauskite mygtuką [OK].

4 Paspauskite [image] arba [image] mygtuką, norėdami pasirinkti telefono linijos tipą, o tada paspauskite [OK].

<ROTARY PULSE>:

Tinka pulsiniu būdu rinkti numerį.

<TOUCH TONE>:

Tinka toniniu būdu rinkti numerį.

Pastaba

Kai kuriose šalyse ir regionose negalite naudoti <ROTARY PULSE> režimo.

5 Paspauskite mygtuką [Stop/Reset] (Stop/Atkurti).


Siuntėjo informacijos registravimas

Gautoje faksogramoje, kiekvieno puslapio viršuje smulkiu šriftu gali būti nurodyta tokia informacija kaip siuntėjo ar kompanijos vardas, siuntėjo telefono ar fakso numeris, taip pat pat siuntimo laikas ir data. Ši siuntėjo informacija vadinama siuntimo terminalo identifikacija arba TTI.

Šiame aparate jūs galite įvesti savo TTI, tokiu būdu faksogramos gavėjas žinos, kas ir kada ją siuntė.

Žemiau pateikiamas pavyzdys, kaip aparatas nurodo siuntėjo informaciją ant faksogramos:

(A) Siuntimo data ir laikas

(B) Jūsų fakso/telefono numeris

Galite pasirinkti trumpinį <FAX> arba <TEL>, kuris bus spausdinamas prieš numerį. Žr. <TX TERMINAL ID>.

(C) Jūsų vardas

(D) Adresato vardas spausdinamas tuo atveju, kai siunčiama per kodinį numerio rinkimą.

(E) Puslapio numeris

Pastaba

Jei siunčiate nespalvotas faksogramas, galite nurodyti spausdinti siuntėjo informaciją atvaizdo srityje arba už js ribų. Žr. <TX TERMINAL ID>.

Jei siunčiate spalvotai, siuntėjo informacija spausdinama spausdinimo srityje, o siuntėjo vardas nespausdinamas.

Siuntėjo informaciją galite įvesti iš valdymo pultelio. Žr. Jūsų fakso/telefono numerio ir vardo registravimas (siuntėjo informacija).

Galimi trys datos formatai: <YYYY/MM/DD>, <MM/DD/YYYY> ir <DD/MM/YYYY>. Daugiau apie datos formato parametrus ieškokite <DATE DISPLAY>.

Numerių, raidžių ir simbolių įvedimo instrukcijos

Skaitiniams mygtukams priskiriami žemiau nurodyti ženklai.

Mygtukas

Didžiųjų raidžių režimas

Mažųjų raidžių režimas

Skaičių režimas

1

1

2

ABCÅÄÁÀÃÂÆÇ

abcåäáàãâæç

2

3

DEFËÉÈÊ

defëéèê

3

4

GH I Ï Í Ì Î

gh i ï í ì î

4

5

JKL

jkl

5

6

MNOÑØÖÓÒÕÔ

mnoñøöóòõô

6

7

PQRSÞ

pqrsþ

7

8

TUVÜÚÙÛ

tuvüúùû

8

9

WXYZÝ

wxyzý

9

0

0

#

-.SP* [image] #!",;:^`_=/|'?$@%&+()[]{}<>

Paspaudę mygtuką [image] įjungsite didžiųjų raidžių režimą (:A), mažųjų raidžių režimą (:a), arba skaičių režimą (:1).

* SP nurodo tarpą.

Registruodami siuntėjo vardą ir telefono ar fakso numerį arba norėdami pasirinkti kodinį numerio rinkimą, vadovaukitės tolesniais nurodymais.

1 Paspauskite [image] mygtuką, norėdami įjungti didžiasias raides (:A), mažąsias raides (:a), arba skaičius (:1).

LCD dešiniame viršutiniame kampe rodomas pasirinktas simbolių režimas.

2 Norėdami įvesti simbolį spauskite skaitinį mygtuką.

Mygtuką spauskite tol, kol pasirodys reikiamas ženklas.

Kai norite įvesti kitą simbolį, esantį ant to paties mygtuko, kaip ir prieš tai:

(1) Spauskite skaitinį mygtuką, tada spauskite mygtuką [image], tada vėl spauskite skaitinį mygtuką.

Įveskite tarpą:

(1) Paspauskite [image] mygtuką du kartus.

Skaičių režimu vieną kartą spauskite mygtuką [image].

Simbolio naikinimas:

(1) Paspauskite mygtuką [image].

Visos įvesties naikinimas:

(1) Paspauskite ir palaikykite nuspaudę mygtuką [image].

Datos ir laiko įvedimas

Pastaba

Kai aparatas prijungtas prie kompiuterio su įdiegta MP tvarkykle, laiko ir datos nustatymus aparatas nusikopijuos iš kompiuterio. Jei laikas ir data jūsų kompiuteryje nustatyti teisingai, jums nereiks jų iš naujo nustatyti aparate.

Jei atjungsite maitinimo laidą arba dings elektra, data ir laikas aparate atsistatys vėl įjungus maitinimą. Kai prijungsite aparatą prie kompiuterio su įdiegta MP tvarkykle, nustatymus aparatas vėl nusikopijuos iš kompiuterio.

1 Paspauskite mygtuką [FAX], o po to paspauskite mygtuką [Menu] (Meniu).

2 Paspauskite mygtuką [image] arba [image], norėdami pasirinkti <USER SETTINGS>, tada paspauskite mygtuką [OK] du kartus.

3 Skaitiniais mygtukais įveskite datą ir laiką (24 valandų formatu), tada paspauskite mygtuką [OK].

Įveskite tik du paskutinius metų skaitmenis.

Pastaba

Jei suklysite įvesdami datą ir laiką, spausdami [image] arba [image] mygtukus perkelkite žymeklį prie norimo skaičiaus ir pataisykite.

Galimi trys duomenų formatai. Daugiau apie datos formato parametrus ieškokite <DATE DISPLAY>.

4 Paspauskite mygtuką [Stop/Reset] (Stop/Atkurti).

Jūsų fakso/telefono numerio ir vardo registravimas (siuntėjo informacija)

1 Paspauskite mygtuką [FAX], o po to paspauskite mygtuką [Menu] (Meniu).

2 Paspauskite mygtuką [image] arba [image] norėdami pasirinkti <USER SETTINGS>, tada spauskite mygtuką [OK].

3 Paspauskite mygtuką [image] arba [image] norėdami pasirinkti <UNIT TEL NUMBER>, tada spauskite mygtuką [OK].

4 Naudodamiesi skaičių mygtukais įveskite savo fakso/telefono numerį (maks. 20 skaitmenų, įskaitant tarpus), tada spauskite mygtuką [OK].

Jei prieš numerį norite įvesti pliusą (+), spauskite mygtuką #.

Pastaba

Norėdami sužinoti, kaip įvesti arba ištrinti raides, žr. Numerių, raidžių ir simbolių įvedimo instrukcijos.

5 Paspauskite mygtuką [OK].

6 Skaitiniais mygtukais įveskite savo vardą (maks. 24 ženklai su tarpais), tada spauskite mygtuką [OK].

Pastaba

Norėdami sužinoti, kaip įvesti arba ištrinti raides, žr. Numerių, raidžių ir simbolių įvedimo instrukcijos.

7 Paspauskite mygtuką [Stop/Reset] (Stop/Atkurti).

Pastaba

Galite atsispausdinti Vartotojo datos duomenis ir patvirtinti užregistruotą siuntėjo informaciją. Žr. Vartotojo duomenų sąrašas.

Šviesaus paros meto nustatymas (Vasaros laikas)

Kai kuriose šalyse yra įvedamas šviesaus paros meto laikas (vasaros laikas): laikrodis tam tikru metu pasukamas valanda į priekį arba valanda atgal.

Galite įvesti vasaros laiko pradžią ir pabaigą, kad aparatas galėtų automatiškai nustatyti laiką jam pasikeitus.

Pastaba

Šis parametras galimas ne visose šalyse arba regionuose.

1 Paspauskite mygtuką [FAX], o po to paspauskite mygtuką [Menu] (Meniu).

2 Paspauskite mygtuką [image] arba [image] norėdami pasirinkti <USER SETTINGS>, tada spauskite mygtuką[OK].

3 Paspauskite mygtuką [image] arba [image] norėdami pasirinkti <SUMMER TIME SET>, tada spauskite mygtuką [OK].

4 Paspauskite [image] arba [image] mygtuką, norėdami pasirinkti <ON> arba <OFF>, tada paspauskite mygtuką [OK].

Jei pasirinksite <OFF>, pereikite prie 7 žingsnio.

Jei pasirinksite <ON>, pereikite prie 5 žingsnio.

5 Nustatykite laiką ir datą, kada prasideda vasaros laikas.

(1) Paspauskite mygtuką [OK] du kartus.

(2) Paspauskite mygtuką [image] arba [image] norėdami pasirinkti mėnesį, kai prasideda vasaros laikas, tada du kartus paspauskite mygtuką [OK].

(3) Paspauskite mygtuką [image] arba [image] norėdami pasirinkti savaitę, kai prasideda vasaros laikas, tada du kartus paspauskite mygtuką [OK].

(4) Paspauskite mygtuką [image] arba [image] norėdami pasirinkti savaitės dieną, kai prasideda vasaros laikas, tada du kartus paspauskite mygtuką [OK].

(5) Skaitiniais mygtukais įveskite laiką, kai prasideda vasaros laikas (24 valandų formatu), tada tris kartus paspauskite mygtuką [OK].

Prieš vienaženklį skaitmenį naudokite nulį.

6 Nustatykite vasaros laiko pabaigos datą ir laiką.

(1) Paspauskite mygtuką [image] arba [image] norėdami pasirinkti mėnesį, kai baigiasi vasaros laikas, tada du kartus paspauskite mygtuką [OK].

(2) Paspauskite mygtuką [image] arba [image] norėdami pasirinkti savaitę, kai baigiasi vasaros laikas, tada du kartus paspauskite mygtuką [OK].

(3) Paspauskite mygtuką [image] arba [image] norėdami pasirinkti dieną, kai baigiasi vasaros laikas, tada du kartus paspauskite mygtuką [OK].

(4) Skaitiniais mygtukais įveskite laiką, kai baigiasi vasaros laikas (24 valandų formatu), tada paspauskite mygtuką [OK].

Prieš vienaženklį skaitmenį naudokite nulį.

7 Paspauskite mygtuką [Stop/Reset] (Stop/Atkurti).


Adresato registravimas

Kodinio numerio rinkimo registravimas

Kodinio numerio rinkimas leidžia skambinti fakso/telefono numeriais tiesiog paspaudžiant kelis mygtukus.

Norėdami skambinti tuo numeriu, spauskite mygtuką [Coded Dial] (Kodinis rinkimas) ir įveskite tam numeriui priskirtą dviejų skaitmenų kodą.

Prieš skambinant kodinio rinkimo numeriais, reikia užregistruoti gavėjo fakso ir telefono numerius, priskirtus kodiniam rinkimui.

Pastaba

Užregistruotų kodinio rinkimo gavėjų sąrašą galite atspausdinti. Žr. Registruotų numerių ir vardų sąrašo spausdinimas.

1 Paspauskite mygtuką [FAX], o po to paspauskite mygtuką [Menu] (Meniu).

2 Paspauskite [image] arba [image] mygtuką, norėdami pasirinkti <CODED DIAL REGIST>, tada paspauskite mygtuką [OK].

3 Spausdami mygtuką [image] arba [image], pasirinkite kodinio rinkimo kodą (00–19), tada du kartus paspauskite mygtuką [OK].

4 Spausdami skaičių mygtukus įveskite tuos fakso/telefono numerius, kuriuos norite užregistruoti (daugiausiai 60 skaitmenų (Korėjoje – 40 skaitmenų) su tarpais), tada du kartus paspauskite mygtuką [OK].

Pastaba

Norėdami sužinoti, kaip įvesti arba ištrinti numerius, žr. Numerių, raidžių ir simbolių įvedimo instrukcijos.

Spauskite mygtuką [Redial/Pause] (Perrinkimas/Pauzė) ir įveskite pauzę.

Spauskite mygtuką [image] ir įveskite toną.

5 Skaitiniais mygtukais įveskite savo kodinio rinkimo kodo vardą (maks. 16 ženklų su tarpais), tada spauskite mygtuką [OK].

Pasirodo <CODED DIAL REGIST> langas, kuriame galima įvesti kitą numerį.

Jei tęsiate kodinio rinkimo registravimą, pakartokite veiksmus nuo 3 žingsnio.

Jei ne, eikite prie 6 žingsnio.

Pastaba

Norėdami sužinoti, kaip įvesti arba ištrinti raides, žr. Numerių, raidžių ir simbolių įvedimo instrukcijos.

6 Paspauskite mygtuką [Stop/Reset] (Stop/Atkurti).

Registracijos informacijos keitimas arba naikinimas

Užregistruoto numerio arba vardo keitimas:

1 Remkitės Kodinio rinkimo numerių registravimas 1–3 žingsniais.

2 Norėdami ištrinti užregistruotą numerį, nuspauskite ir palaikykite mygtuką [image].

3 Spausdami skaičių mygtukus įveskite naują numerį (daugiausia 60 skaitmenų (40 skaitmenų Korėjoje) su tarpais ), tada dukart paspauskite mygtuką [OK].

4 Norėdami ištrinti užregistruotą vardą, nuspauskite ir palaikykite mygtuką [image].

5 Spausdami skaičių mygtukus įveskite naują naują vardą, tada paspauskite mygtuką [OK].

6 Paspauskite mygtuką [Stop/Reset] (Stop/Atkurti).

Visos įvesties naikinimas:

1 Remkitės Kodinio rinkimo numerių registravimas 1–3 žingsniais.

2 Norėdami ištrinti užregistruotą numerį, nuspauskite ir palaikykite mygtuką [image], kada paspauskite mygtuką [OK].

3 Paspauskite mygtuką [Stop/Reset] (Stop/Atkurti).

Jei ištrinsite numerį, vardas bus ištrinamas automatiškai.

Registruotų numerių ir vardų sąrašo spausdinimas

Galima atspausdinti gavėjų sąrašą, užregistruotą kodiniam rinkimui. Skambindami galite pasitikrinti, ar skambinate reikiamam adresatui.

1 Paspauskite mygtuką [FAX], o po to paspauskite mygtuką [Menu] (Meniu).

2 Paspauskite [image] arba [image] mygtuką, norėdami pasirinkti <PRNT REPORT/LIST>, tada paspauskite mygtuką [OK].

3 Naudodami mygtuką [image] arba [image], pasirinkite <SPEED DIAL LIST>.

4 Paspauskite mygtuką [OK].

5 Paspauskite [image] arba [image] mygtuką, norėdami pasirinkti rūšiavimo būdą, tada paspauskite mygtuką [OK].

<YES>:

Abėcėline tvarka atspausdinamas gavėjų sąrašas (ADRESATO ID).

<NO>:

Spasdina registruotų įrašų sąrašą abėcėlės tvarka.


Faksogramų siuntimas

Faksogramų siuntimo srautas

Faksogramų siuntimo srautas vyksta taip.

1 žingsnis

Padėkite siunčiamą originalą ant ekspozicinio stiklo.

Žr. Kaip dėti dokumentus.

2 žingsnis

Nustatykite faksogramos kokybę ir nuskaitymo kontrastą.

Žr. Nuskaitymo kontrasto arba atvaizdo kokybės reguliavimas (faksogramos siuntimo skyra).

3 žingsnis

Surinkite gavėjo numerį.

4 žingsnis

Siuskite faksogramas.

(1) Paspauskite mygtuką [Color] (Spalvotai) arba [Black] (Juodai).

Jei turite du ar daugiau dokumento puslapius, padėkite kitą puslapį ant ekspozicinio stiklo ir paspauskite mygtuką [Color] (Spalvotai) arba [Black] (Juodai).

(2) Nuskaitę visus dokumento puslapius, paspauskite mygtuką [OK], kad išsiųstumėte faksogramą.

Prieš pradedant siųsti faksogramas

Nuskaitymo kontrasto arba atvaizdo kokybės reguliavimas (faksogramos siuntimo skyra)

Nuskaitymo kontrasto reguliavimas

Kontrastas yra skirtumo tarp šviesos ir tamsos laipsnis. Jei didinate kontrasto parametrus, tamsūs plotai juodėja, o šviesūs baltėja, o mažinant kontrastą mažėja skirtumas tarp šviesių ir tamsių plotų. Kontrastą galima reguliuoti trimis kontrasto lygiais.

(1) Paspauskite mygtuką [FAX], tada mygtuką [FAX Quality] (FAX kokybė).

(2) Paspauskite [image] arba [image] mygtuką, norėdami pasirinkti kontrastą.

Paspaudus mygtuką [image] kontrastas sumažėja, o paspaudus mygtuką [image] kontrastas padidėja.

(3) Paspauskite mygtuką [OK].

Atvaizdo kokybės reguliavimas (faksogramos siuntimo skyra)

Siunčiamo dokumento atvaizdo kokybę (siunčiamos faksogramos skyrą) galima reguliuoti. Kuo geresnė atvaizdo kokybė, tuo geresnė priimamos faksogramos kokybė, bet siuntimas vyksta ilgiau. Atvaizdo kokybę reguliuokite pagal siunčiamo dokumento tipą.

(1) Paspauskite mygtuką [FAX], tada du kartus paspauskite mygtuką [FAX Quality] (FAX kokybė).

(2) Paspauskite [image] arba [image] mygtuką, norėdami pasirinkti skyrą.

<STANDARD>:

Tinka tik tekstiniams dokumentams.

<FINE>:

Tinka normalios kokybės dokumentams spausdinti.

<PHOTO>:

Tinka fotografijoms.

(3) Paspauskite mygtuką [OK].

Faksogramų siuntimas

Šiame skyriuje aptariami faksogramų siuntimo metodai ir numerių rinkimo šiuo įtaisu funkcijos.

Siuntimas iš atminties

Skambinimas naudojant kodinį rinkimą

Perskambinimas

Faksogramų siuntimas (siuntimas iš atminties)

1 Pasirenkite siųsti faksogramą.

(1) Įjunkite įrenginį.

(2) Padėkite dokumentą ant ekspozicinio stiklo.

Pastaba

Informacijos apie siųsti fakso tinkamų dokumentų tipus ir jų siuntimo sąlygas žr. Kaip dėti dokumentus.

(3) Paspauskite mygtuką [FAX].

(4) Nustatykite reikiamus faksogramos parametrus.

Žr. Nuskaitymo kontrasto arba atvaizdo kokybės reguliavimas (faksogramos siuntimo skyra).

2 Pradėkite siųsti faksogramą.

(1) Gavėjo numerį surinkite skaičių mygtukais arba kodiniu rinkimu.

Pastaba

Daigiau informacijos apie kodinio rinkimo naudojimą ieškokite Skambinimas naudojantis kodiniu rinkima.

(2) Jei norite siųsti spalvotai, spauskite mygtuką [Color] (Spalvotai), jei nespalvotai – spauskite mygtuką [Black] (Juodai).

(3) Kai bus pateikiamas toliau nurodytas pranešimas, ant ekspozicinio stiklo padėkite kitą puslapį.

Jei reikia nuskaityti tik vieną dokumento puslapį, eikite į (6) žingsnį.

(4) Paspauskite tą patį mygtuką, kurį paspaudėte (2) žingsnyje.

(5) Kartodami (3) ir (4) žingsnius nuskaitykite visus dokumento puslapius.

(6) Paspauskite mygtuką [OK].

Svarbu

Spalvotos siunčiamos kopijos siuntimas bus sėkmingas, jei gavėjo aparate galimas spalvotas siuntimas.

Pastaba

Kad faksogramos siuntimo užduotį atšauktumėte, paspauskite mygtuką [Stop/Reset] (Stop/Atkurti). Norėdami atšaukti jau siunčiamos faksogramos siuntimą, paspauskite mygtuką [Stop/Reset] (Stop/Atkurti), tada remkitės skystųjų kristalų ekrane pateikiamomis instrukcijomis.

Jei aparatui nepavyko išsiųsti faksogramos, pvz., gavėjo linija buvo užimta, aparate po nurodyto laiko intervalo suveiks automatinio perskambinimo funkcija. Automatinis perskambinimas yra įjungtas kaip numatytoji parinktis. Žr. Automatinis perskambinimas.
Norėdami atšaukti automatinį perskambinimą, palaukite, kol aparatas pradės perskambinti ir paspauskite mygtuką [Stop/Reset] (Stop/Atkurti), tada vykdykite skystųjų kristalų ekrane pateikiamas instrukcijas.

Skambinimas naudojant kodinį rinkimą

1 Pasirenkite siųsti faksogramą.

Žr. Pasirenkite siųsti faksogramą.

2 Paspauskite mygtuką [Coded Dial] (Kodinis rinkimas).

3 Spausdami skaičių mygtukus įveskite dviženklį kodą (00–19), priskiriamą numeriui, kuriuo norite skambinti.

4 Jei norite siųsti spalvotai, spauskite mygtuką [Color] (Spalvotai), jei nespalvotai – spauskite mygtuką [Black] (Juodai).

Svarbu

Spalvotos siunčiamos kopijos siuntimas bus sėkmingas, jei gavėjo aparate galimas spalvotas siuntimas.

Pastaba

Kad faksogramos siuntimo užduotį atšauktumėte, paspauskite mygtuką [Stop/Reset] (Stop/Atkurti). Norėdami atšaukti jau siunčiamos faksogramos siuntimą, paspauskite mygtuką [Stop/Reset] (Stop/Atkurti), tada remkitės skystųjų kristalų ekrane pateikiamomis instrukcijomis.

Perskambinimas

Galimi du perskambinimo būdai: Automatinis ir rankinis perskambinimas. Automatinis perskambinimas yra įjungtas kaip numatytoji parinktis.

Automatinis perskambinimas

Jei dokumentą siunčiate iš atminties, o gavėjo linija yra užimta, aparatas gavėjo numeriu perskambins po tam tikro laiko intervalo.

Galite keisti šiuos automatinio perskambinimo parametrus:

Ar aparatas automatiškai perskambina, ar ne

Kiek kartų aparatas perskambina (nuo 1 iki 10 kartų)

Koks intervalas tarp perskambinimų (nuo 1 iki 99 minučių)

Norėdami pakeisti automatinio perskambinimo parametrus, pakeiskite parametrą <AUTO REDIAL>, esantį <TX SETTINGS>, ties <FAX SETTINGS>.

Pastaba

Galimų nustatyti automatinio perskambinimo parametrų verčių diapazonas priklauso nuo gaminio pirkimo šalies ar regiono.

Norėdami atšaukti automatinį perskambinimą, kai jis vykta, palaukite, kol aparatas pradės perskambinti ir paspauskite mygtuką [Stop/Reset] (Stop/Atkurti), tada vykdykite skystųjų kristalų ekrane pateikiamas instrukcijas.

Norėdami atšaukti automatinį perskambinimą, kai jis nevyksta, panaikinkite neišsiųstą dokumentą iš aparato atminties. Daugiau apie tai žr. Dokumento spausdinimas arba naikinimas iš atminties.

Rankinis perskambinimas

Jei norite perskambinti paskutiniu skaičių mygtukais rinktu fakso numeriu, paspauskite mygtuką [Redial/Pause] (Perrinkimas/Pauzė).

Pastaba

Daugiau informacijos apie faksogramų siuntimą ieškokite Faksogramų siuntimas (siuntimas iš atminties).

Norėdami atšaukti rankinį perrinkimą, paspauskite mygtuką [Stop/Reset] (Stop/Atkurti).


Kitos patogios siuntimo funkcijos

Siuntimas iš kompiuterio (tik "Windows")

Jei aparatas yra prijungtas prie kompiuterio, jūs galite siųsti faksogramas, naudodami fakso tvarkyklę, iš bet kurios taikomosios programinės įrangos, kurioje yra spausdinimo funkcija. Daugiau informacijos žr. [FAX Driver Guide] on-screen manual.

Siuntimas/Priėmimas su KTV

Šis aparatas siunčia ir priima faksogramas KTV (klaidų taisymo režimas). KTV automatiškai taiso ryšio sutrikimų sukeltas klaidas, patikrindami siuntimo ir priėmimo sąlygas siuntimo ir priėmimo galuose.

Pastaba

Jei siuntėjo ar gavėjo fakso aparatas nesuderinamas su ECM, faksograma bus siunčiama/priimama standartiniu režimu.

KTV siuntimo/priėmimo galite išjungti. Žr. <ECM TX> ir <ECM RX>.

Jei KTV siuntimas/priėmimas įjungtas, perdavimo greitis gali sumažėti, priklausomai nuo linijos arba ryšio sąlygų.


Faksogramų priėmimas

Faksogramų priėmimo srautas

Faksogramų priėmimo eiga yra tokia:

1 žingsnis

Pasirinkti priėmimo režimą.

Žr. Priėmimo režimo pasirinkimas.

2 žingsnis

Įdėkite A4, Letter arba Legal formato popieriaus.

Žr. Kaip įdėti popierių.

3 žingsnis

Patvirtinkite popieriaus nuostatas ir pareguliuokite jas, kai reikia.

Žr. Spausdinimo nuostatu keitimas.

Svarbu

Kai maitinimas išjungtas, aparatas negali priimti faksogramų. Paspausdami mygtuką [ON/OFF] (ĮJUNGTI/IŠJUNGTI) įjunkite maitinimą.

Norėdami atšaukti priėmimą, paspauskite mygtuką [Stop/Reset] (Stop/Atkurti) ir vykdykite skystųjų kristalų ekrane pateikiamas instrukcijas.

Priėmimo režimo pasirinkimas

Priėmimo režimą pasirinkite pagal savo poreikius.

Kai faksui turite paskirtą telefono liniją, naudokite tik:
pasirinkite <FAX ONLY MODE>.

Kai faksui ir telefono skambučiams naudojama viena telefono linija:
jei daugiausia priimate telefono skambučius, o faksogramas gaunate retai, pasirinkite <TEL PRIORITY MODE>.
Jei daugiausia priimate faksogramas, o telefono skambučius retai, pasirinkite <FAX PRIORITY MODE>.

Kai iš telefono ryšio įmonės užsisakote skambučių atpažinimo paslaugą. (Gali būti neteikiama, atsižvelgiant į pirkimo šalį arba regioną.):
pasirinkite <DRPD> arba <NETWORK SWITCH>.

Pastaba

Jei neturite vien tik faksui skirtos linijos, prie šio aparato išorinio įrenginio perjungiklio turite prijungti telefoną arba atsakiklį.

Jei aparatu norite automatiškai priimti tik faksogramas arba telefono liniją paskyrėte tik faksui:

pasirinkite <FAX ONLY MODE>.

(A) Priimamas skambutis

(B) Faksogramos priimamos automatiškai.

Pastaba

Į telefono skambutį atsiliepti negalėsite.

Jei faksui ir telefono skambučiams naudojate vieną liniją ir ją daugiausia naudojate telefono skambučiams:

pasirinkite <TEL PRIORITY MODE>.

(A) Priimamas skambutis

(B) Telefono skambutis: Telefonas suskambės. Pakelkite ragelį ir atsiliepkite į skambutį.

(C) Faksas: Telefonas suskambės. Jei tada, kai gaunama faksograma, pakelsite ragelį, paspauskite mygtuką [FAX], tada paspauskite mygtuką [Color] (spalvotai) arba mygtuką [Black] (juodai).

Pastaba

Jei aparatas yra toliau nuo telefono, pakelkite ragelį ir surinkite 25 (nuotolinio priėmimo ID), kad galėtumėte priimti faksogramas (nuotolinis priėmimas). Žr. <Remote Receiving>.

(D) Jei autoatsakiklis atsako:
Jei tai telefono skambutis, autoatsakiklis atsilieps į skambutį.
Jei tai faksograma, aparatas automatiškai priims faksogramą.

Pastaba

Nustatykite savo atsakiklį į atsiliepimo režimą ir atlikite nurodytus nustatymus:

- Visas pranešimas neturi būti ilgesnis nei 15 sekundžių.

- Pranešime skambinantiems praneškite, kaip siųsti faksogramą.

Aparatą galima nustatyti priimti faksogramas automatiškai po to, kai telefonas paskamba nustatytą laiką. Nustatykite nuostatą <MAN/AUTO SWITCH>, esančią <RX SETTINGS> <FAX SETTINGS>, į <ON>, tada nustatykite automatinio priėmimo pradžios laiką. Žr. <MAN/AUTO SWITCH>.

Jei jūs naudojatės Duplex Ringing (dvipusio skambinimo) paslauga Honkonge, aparatas automatiškai priims faksogramas net jei jūs nustatote aparato priėmimo režimą į <TEL PRIORITY MODE>.

Jei faksui ir telefono skambučiams naudojate vieną liniją ir faksogramas norite priimti automatiškai:

pasirinkite <FAX PRIORITY MODE>.

(A) Priimamas skambutis

(B) Telefono skambutis: Aparatas suskambės. Pakelkite ragelį, tada paspauskite mygtuką [Stop/Reset] (Stop/Atkurti), kad atsilieptumėte į skambutį.

Svarbu

Atsiliepdami į telefono skambutį, prieš paspausdami mygtuką [Stop/Reset] (Stop/Atkurti) pakelkite ragelį. Jei mygtuką [Stop/Reset] (Stop/Atkurti) paspausite prieš pakeldami ragelį, telefono skambutis bus nutrauktas.

(C) Faksas: aparatas faksogramas priima automatiškai.

Pastaba

Pateiktas nuostatas galima pakeisti siekianti kontroliuoti aparato darbą su priimamais skambučiais. Nustatykite nuostatą <FAX PRIORITY MODE>, esančią <RX SETTINGS> prie <FAX SETTINGS>. Žr. <FAX PRIORITY MODE>.

Laikas, kurio prireikia aparatui, norint nustatyti, ar skambutis yra fakso, ar telefono

Aparato skambėjimo laikas, kai skambutis yra telefono

Ar aparatas priima faksogramas praėjus nustatytam skambėjimo laikui, ar ne

Jei naudojatės savo telefono ryšio įmonės skambučių atpažinimo (DRPD) paslauga, (tik JAV ir Kanada):

pasirinkite <DRPD>.

(A) Priimamas skambutis

(B) Telefono skambutis: telefonas skambės. Pakelkite ragelį ir atsiliepkite į skambutį.

(C) Faksas: faksograma priimama automatiškai, kai aparatas nustato užregistruotą fakso skambėjimo šabloną.

Skambėjimo šablono nustatymas

Jei esate užsisakę DRPD paslaugą, jūsų telefono ryšio įmonė kiekvienam numeriui priskirs skiriamąjį skambėjimo šabloną. Fakso skambėjimo šabloną nustatykite tokį patį, kokį priskyrė telefono ryšio įmonė.

Pastaba

Daugiau apie DRPD paslaugos skambėjimo šablono nustatymą žr. <DRPD:FAX RNG PAT>.

Jei norite, kad jūsų aparatas pagal skambėjimo šabloną automatiškai persijungtų iš fakso į telefoną ir atvirkščiai (tinklo perjungimas):

pasirinkite <NETWORK SWITCH>*.

* Ši nuostata gali būti nepasiekiama; tai priklauso nuo įsigijimo šalies arba regiono.

(A) Priimamas skambutis

(B) Telefono skambutis: telefonas skambės. Pakelkite ragelį ir atsiliepkite į skambutį.

(C) Faksas: faksograma priimama automatiškai, kai aparatas nustato užregistruotą fakso skambėjimo šabloną.

Pastaba

Šios paslaugos pavadinimas priklauso nuo šalies.

Norėdami naudoti šią funkciją, iš savo telefono ryšio įmonės užsisakykite atitinkamą paslaugą. Susisiekite su savo telefono ryšio įmone ir sužinokite daugiau.

Priėmimo režimo nustatymas

1 Paspauskite mygtuką [FAX], o po to paspauskite mygtuką [Menu] (Meniu).

2 Paspauskite mygtuką [OK].

3 Mygtuku [ [image]] arba [ [image]] pasirinkite priėmimo režimą.

Pastaba

Daugiau apie priėmimo režimus žr. Priėmimo režimo pasirinkimas.

4 Paspauskite mygtuką [OK].

Priėmimo režimas bus rodomas apatiniame kairiajame skystųjų kristalų ekrano kampe.

(A) Priėmimo režimas

<FAXONLY>:

priėmimo režimas yra <FAX ONLY MODE>.

<TEL 1ST>:

priėmimo režimas yra <TEL PRIORITY MODE>.

<FAX 1ST>:

priėmimo režimas yra <FAX PRIORITY MODE>.

<DRPD>:

priėmimo režimas yra <DRPD>.

<NET SW.>:

priėmimo režimas yra <NETWORK SWITCH>.

Spausdinimo nuostatų keitimas

Į galinį dėklą įdėkite A4, Letter arba Legal formato paprasto popieriaus, kad būtų atspausdinta faksograma.

Svarbu

Jei įdėta ne formatų A4, Letter ar Legal popieriaus, gautos faksogramos nebus atspausdintos ir bus rodoma "<RECEIVED IN MEMORY>". Įdėtą popierių pakeiskite A4, Letter arba Legal formato popieriumi, tada paspauskite mygtuką [OK].

Pastaba

Jei siuntėjas siunčia dokumentą, kurio formatas didesnis nei Letter, pvz., 11" x 17" / 279,4 x 431,8, arba Legal dokumento, siuntėjo aparatas gali siųsti faksogramą automatiškai sumažintą arba padalytą ar siųsti tik originalo dalį.

1 Paspauskite mygtuką [FAX], tada paspauskite mygtuką [Settings] (Parametrai).

2 Paspauskite [image] ar [image] mygtuką, kad pasirinktumėte puslapio dydį nuo <A4>, <8,5"x11"> arba <8,5x14>.

3 Paspauskite mygtuką [OK].

4 Mygtuku [image] arba [image] pasirinkite <PLAIN PAPER>.

Pastaba

Jei nustatytas popieriaus formatas yra ne <A4>, <8.5" x 11"> arba <8.5 x 14> arba jei nustatytas tipas yra ne <PLAIN PAPER>, gautos faksogramos nebus išspausdintos ir bus rodoma "<RECEIVED IN MEMORY>". Pataisykite popieriaus formatą ir tipą, tada paspauskite mygtuką [OK].

5 Paspauskite mygtuką [OK].

Skambėjimų skaičiaus nustatymas fakso skambučiams

Kai <FAX ONLY MODE>, <FAX PRIORITY MODE> arba <DRPD> pasirinkta kaip priėmimo režimas, fakso skambučiams skambėjimo skaičių nustatyti galite pasirinkdami nuostatą <RING COUNT>, esančią <RX SETTINGS> <FAX SETTINGS>.


Kitų naudingų priėmimo funkcijų naudojimas

Priėmimas į atmintį

Jei aparatas gauna faksogramą esant vienai iš šių sąlygų, aparatas negalės spausdinti gautos faksogramos ir išsaugos ją savo atmintyje. "<RECEIVED IN MEMORY>" rodoma fakso režimu. Nurodytu būdu išsprendus problemą atmintyje išsaugota faksograma bus išspausdinta automatiškai.

Faksogramos gavimo metu buvo mažai rašalo arba jo nebuvo: pakeiskite kasetę FINE (FINE Cartridge).

Neteisingas popieriaus formato/tipo nustatymas: pataisykite popieriaus formato/tipo nustatymą.

Faksogramos gavimo metu baigėsi popierius: įdėkite popieriaus ir paspauskite mygtuką [OK].

Uždarytas išvesties dėklas: atidarykite jį.

<OFF> pasirinkta ties <AUTO PRINT RX>: pasirinkite <ON>.

Jei norite atšaukti faksogramos spausdinimą, paspauskite mygtuką [Stop/Reset] (Stop/Atkurti): paspauskite mygtuką [FAX].

Svarbu

Aparatas atmintyje gali išsaugoti iki 50 faksogramų puslapių*.

Jei atmintis pilna, aparatas negali priimti kitų faksogramų. Atspausdinkite arba ištrinkite atmintyje saugomus dokumentus, tada susisiekite su siuntėju ir paprašykite, kad faksogramas persiųstų.

* Kai naudojate ITU-T Nr.1 schemą (standartinis režimas)

Nuotolinis priėmimas

Jei aparatas yra toliau nuo telefono, pakelkite ragelį ir surinkite 25 (nuotolinio priėmimo ID), kad galėtumėte priimti faksogramas (nuotolinis priėmimas).

Jei naudojate sukamojo (impulsinio) rinkimo liniją, laikinai perjunkite telefoną į toninį rinkimą. Išsamesnės informacijos kaip perjungti į toninį rinkimą žr. su telefonu pateikiamoje instrukcijoje.

Jei atsakiklis yra prijungtas prie aparato, kuris gali atlikti nuotolinio valdymo operacijas, šios funkcijos saugos kodas gali būti toks pat, kaip nuotolinio priėmimo ID. Šiuo atveju parinktyje <REMOTE RX ID>, esančioje <REMOTE RX> <RX SETTINGS> punkte <FAX SETTINGS> pakeiskite nuotolinio priėmimo ID.

Nuotolinis priėmimas gali būti išjungtas. Žr. <REMOTE RX>.


Atmintyje saugomas dokumentas

Svarbu

Jei atjungsite maitinimo laidą, visi atmintyje saugomi dokumentai bus ištrinti. Prieš atjungdami maitinimo laidą išsiųskite arba atsispausdinkite reikalingus dokumentus.

Pastaba

Patvirtindami, spausdindami arba ištrindami atmintyje saugomą dokumentą, jį apibrėžiate pagal siuntimo numerį. Jei nežinote reikiamo dokumento siuntimo numerio, pirmiau atsispausdinkite dokumentų sąrašą.

Atmintyje saugomų dokumentų sąrašo spausdinimas

Aparatas gali atspausdinti atmintyje išsaugotų dokumentų sąrašą (atminties sąrašas) su siuntimo numeriais (SIUNTIMO/PRIĖMIMO NR.), siuntimo režimu, gavėjo vardu, puslapių skaičiumi, kiekvieno dokumento siuntimo data ir laiku. Spausdindami arba ištrindami atmintyje saugomus dokumentus, dokumentą apibrėžkite pagal siuntimo numerį.

1 Paspauskite mygtuką [FAX], o po to paspauskite mygtuką [Menu] (Meniu).

2 Mygtuku [image] arba [image] pasirinkite <MEMORY REFERENCE>.

3 Du kartus paspauskite mygtuką [OK].

Atspausdinamas atminties sąrašas.

Pastaba

Jei atmintyje nėra išsaugotų dokumentų, rodoma "<NO DOC. IN MEMORY>", o aparatas grįžta į ankstesnį ekraną.

2 žingsniu taip pat galite pasirinkti <PRNT REPORT/LIST> (žr. Ataskaitų ir sąrašų suvestinė), tada – <MEMORY LIST>, kad būtų atspausdintas atminties sąrašas.

Jei atšaukėte vykstantį faksogramos priėmimą paspausdami mygtuką [Stop/Reset] (Stop/Atkurti), faksograma gali būti išspausdinta po atminties sąrašo.

Dokumento spausdinimas arba naikinimas iš atminties

1 Paspauskite mygtuką [FAX], o po to paspauskite mygtuką [Menu] (Meniu).

2 Mygtuku [image] arba [image] pasirinkite <MEMORY REFERENCE>.

3 Paspauskite mygtuką [OK].

4 Mygtuku [image] arba [image] pasirinkite <PRINT DOCUMENT> arba <DELETE DOCUMENT>.

Jei pasirinkote <PRINT DOCUMENT>:

(1) Paspauskite mygtuką [OK].

(2) Mygtuku [image] arba [image] pasirinkite dokumento, kurį norite spausdinti, siuntimo numerį (SIUNTIMO/PRIĖMIMO NR.) arba numerį įveskite skaičių mygtukais.

Jei tiksliai nežinote siuntimo numerio, atsispausdinkite atminties sąrašą. Žr. Atmintyje saugomų dokumentų sąrašo spausdinimas.

(3) Paspauskite mygtuką [OK].

(4) Mygtuku [image] pasirinkite <YES>, jei norite spausdinti tik pirmą puslapį, arba mygtuku [image] pasirinkite <NO>, jei norite spausdinti visus dokumento puslapius.

(5) Paspauskite mygtuką [OK].

Pastaba

Jei atšaukėte vykstantį faksogramos priėmimą paspausdami mygtuką [Stop/Reset] (Stop/Atkurti), faksograma gali būti išspausdinta po pasirinkto dokumento.

(6) Norėdami atspausdinti kitą dokumentą, grįžkite į (2) žingsnį, o jei norite baigti spausdinti, pereikite prie 5 žingsnio.

Jei pasirenkate <DELETE DOCUMENT>:

(1) Paspauskite mygtuką [OK].

(2) Paspausdami [image] arba [image] mygtuką pasirinkite dokumento, kurį norite ištrinti, siuntimo numerį (SIUNTIMO/PRIĖMIMO NR.) arba numerį įveskite skaičių mygtukais.

(3) Paspauskite mygtuką [OK].

(4) Mygtuku [image] pasirinkite <YES>, jei dokumentą norite ištrinti, arba mygtuku [image] pasirinkite <NO>, jei dokumento nenorite ištrinti.

(5) Paspauskite mygtuką [OK].

(6) Norėdami ištrinti kitą dokumentą, grįžkite į (2) žingsnį, o jei norite baigti trinti, pereikite prie 5 žingsnio.

5 Paspauskite mygtuką [Stop/Reset] (Stop/Atkurti).

Atmintyje esančių dokumentų duomenų tikrinimas

Jei aparatas negali atspausdinti gautos faksogramos dėl vienos iš nurodytų situacijų, faksograma automatiškai išsaugoma atmintyje.

Jei mažai rašalo arba jis baigėsi priimant faksogramą

Jei neteisinga popieriaus formato/rūšies nuostata

Jei priimant faksogramą baigėsi popierius

Jei užvertas išvesties dėklas

Jei parinkčiai <AUTO PRINT RX> pasirinkta <OFF>

Jei faksogramos spausdinimui atšaukti paspaudėte mygtuką [Stop/Reset] (Stop/Atkurti)

Skystųjų kristalų ekrane galite patikrinti atmintyje esančio dokumento, kurį norite spausdinti arba naikinti, duomenis:

(A) Siuntimo numeris (SIUNTIMO/PRIĖMIMO NR.)

Siuntimo numeris nuo 0001 iki 4999 nurodo išsiųstus dokumentus.

Siuntimo numeris nuo 5001 iki 9999 nurodo priimtus dokumentus.

(B) Ženklai prieš siuntimo numerį

Jei nėra jokio ženklo, vadinasi dokumentas nespalvotas.

< [image] > nurodo spalvotą dokumentą.

<#> nurodo, kad siunčiamas arba spausdinamas nespalvotas dokumentas.

<&> nurodo, kad siunčiamas arba spausdinamas spalvotas dokumentas.

Siuntimo duomenų rodymas

Jei norite pamatyti duomenis (pvz., siuntimo numerį, siuntimo laiką ir fakso numerį), spauskite [image] arba # mygtuką.

Pastaba

Jei tiksliai nežinote siuntimo numerio, atsispausdinkite atminties sąrašą. Žr. Atmintyje saugomų dokumentų sąrašo spausdinimas.


Ataskaitų ir sąrašų suvestinė

Toliau esančioje lentelėje pateikiamos ataskaitos ir sąrašai, kuriuos galima atspausdinti aparatu. Daugiau informacijos ieškokite nurodytuose puslapiuose.

Ataskaita arba sąrašas

Aprašymas

Ryšių ataskaita

Rodomi paskutiniai aparato atlikti fakso siuntimai.

Žr. Ryšių ataskaita.

Kodinių numerių rinkimų sąrašas

Nurodomas sąrašas numerių ir vardų, užregistruotų skambinti kodiniu numeriu. Žr. Registruotų numerių ir vardų sąrašo spausdinimas.

Vartotojo duomenų sąrašas

Nurodo tuo metu aparate naudojamus parametrus ir užregistruoto siuntėjo informaciją.

Žr. Vartotojo duomenų sąrašas.

Atminties sąrašas

Nurodo tuo metu aparate išsaugotų dokumentų sąrašą.

Žr. Atmintyje saugomas dokumentas.

TX (Siuntimo) ataskaita

Patvirtina, ar siuntimas buvo įvykdytas sėkmingai. Jeigu ši parinktis yra įjungta, spausdinama po kiekvieno fakso siuntimo.

Žr. TX ataskaita.

RX (Priėmimo) ataskaita

Patvirtina, ar priėmimas buvo įvykdytas sėkmingai. Jeigu ši parinktis yra įjungta, spausdinama po kiekvieno fakso gavimo. Žr. RX ataskaita.

Ryšių ataskaita

Spausdina išsiųstų ir priimtų faksogramų istoriją. Gamykloje aparatas yra nustatytas ryšių ataskaitą spausdinti kas 20 siuntimų. Be to, galima nustatyti, kad ši ataskaita nebūtų automatiškai spausdinama, arba atspausdinti ją rankiniu būdu.

Pastaba

Daugiau apie ryšių ataskaitos nustatymus žr. <ACTIVITY REPORT>.

Ryšių ataskaitos spausdinimas rankiniu būdu

1 Paspauskite mygtuką [FAX], o po to paspauskite mygtuką [Menu] (Meniu).

2 Paspauskite [image] arba [image] mygtuką, norėdami pasirinkti <PRNT REPORT/LIST>, tada paspauskite mygtuką [OK].

3 Paspauskite [image] arba [image] mygtuką, norėdami pasirinkti <ACTIVITY REPORT>, tada paspauskite mygtuką [OK].

Atspausdinama ryšių ataskaita.

Vartotojo duomenų sąrašas

Vartotojo duomenų sąraše galima patvirtinti tuo metu parinktus aparato parametrus, taip pat užregistruotą siuntėjo informaciją. Žr. Siuntėjo informacijos registravimas.

Vartotojo duomenų sąrašo spausdinimas

1 Paspauskite mygtuką [FAX], o po to paspauskite mygtuką [Menu] (Meniu).

2 Paspauskite [image] arba [image] mygtuką, norėdami pasirinkti <PRNT REPORT/LIST>, tada paspauskite mygtuką [OK].

3 Paspauskite [image] arba [image] mygtuką, norėdami pasirinkti <USER'S DATA LIST>, o tada paspauskite [OK].

Vartotojo sąrašas yra atspausdintas.

Kiti sąrašai

TX ataskaita

Po dokumento išsiuntimo aparatas gali atspausdinti TX (siuntimo ataskaitą), patvirtindamas, kad siuntimas buvo įvykdytas sėkmingai. Aparatą galima nustatyti spausdinti ataskaitą kiekvieną kartą po dokumento siuntimo arba kai aptinkamas sutrikimas. Be to, galima nustatyti, kad ataskaita nebūtų spausdinama.

Pastaba

Daugiau apie TX ataskaitos nustatymus žr. <TX REPORT>.

Numatytasis nustatymas yra <PRINT ERROR ONLY>.

RX ataskaita

Po dokumento gavimo aparatas gali atspausdinti RX (priėmimo) ataskaitą, patvirtindamas, kad priėmimas buvo įvykdytas sekmingai. Aparatą galima nustatyti spausdinti ataskaitą kiekvieną kartą po dokumento priėmimo arba kai aptinkamas sutrikimas. Be to, galima nustatyti, kad ataskaita nebūtų spausdinama.

Pastaba

Daugiau apie RX ataskaitos nustatymus žr. <RX REPORT>.

Numatytasis nustatymas yra <DO NOT PRINT>.


Kaip naudoti šią instrukciją

Ši on-screen manual sudaryta iš dviejų dalių: meniu sritis (kairėje) ir turinio sritis (dešinėje).

Pastaba

Langų pavyzdžiai šiame skyriuje pateikiami anglų kalba.

(1) Meniu sritis

(2) Turinio sritis

Pastaba

Šioje instrukcijoje aiškinami veiksmai, atliekami kompiuteriais, kurių operacinė sistema "Windows Vista™ Ultimate Edition" (toliau "Windows Vista"), arba operacinės sistemos "Mac® OS X v.10.4". Skirtingose operacinėse sistemose veiksmai gali skirtis.

Šio lango pavyzdys – "Windows®" sistemos. "Macintosh®" sistemos lango vaizdas truputį skiriasi.

Meniu žvalgymas

Spustelėkite antraštę meniu srityje. Turinio srityje rodoma atitinkama tema.

Žvalgymas turinio srityje

(1) Spustelėkite mėlynai pabrauktą frazę, norėdami peršokti į atitinkamą puslapį.

(2) [image]: spustelėję grįšite į ankstesnį puslapį.

(3) [image]: spustelėję peršoksite į tolesnį puslapį.

(4) [image]: spustelėję grįšite į šio puslapio pradžią.

Šios instrukcijos spausdinimas

Norėdami išspausdinti temą, spustelėjimu aktyvinkite tuščią turinio srities dalį, tada spustelėkite mygtuką [Print/Spausdinti].

Pastaba

Jei nesuaktyvinę turinio srities spustelėsite mygtuką [Print/Spausdinti], galite išsispausdinti meniu sritį.

Norėdami išspausdinti temą, spustelėjimu aktyvinkite tuščią turinio srities dalį, tada meniu [File/Rinkmena] pasirinkite [Print/Spausdinti] ir spustelėkite mygtuką [Print/Spausdinti].

Pastaba

Jei nesuaktyvinę turinio srities spustelėsite mygtuką [Print/Spausdinti], galėsite išsispausdinti meniu sritį.

Temos paieška pagal raktažodžius

Temos galite ieškoti įvesdami raktažodžius.

Spustelėkite mygtuką [Show/Rodyti]. Paieškos lauke įveskite raktažodį ir spustelėkite mygtuką [List Topics/Surašyti temas].

Tarp paieškos rezultatų pasirinkite pageidautiną temą, tada spustelėkite mygtuką [Display/Parodyti]. Rodomas reikiamas puslapis.

Pastaba

Paieška vykdoma visose kompiuteryje įdiegtose on-screen manuals.

Įveskite raktažodžius į [image] (paieškos lauką), tada paspauskite klavišą [Return/Grįžti]. Tarp paieškos rezultatų du kartus spustelėkite pageidautiną temą, norėdami parodyti reikiamą puslapį.

Pastaba

Spustelėję [image] galite nurodyti paieškos imtį.

[Search XXXX/Ieškoti XXXX]:

ieškoma dabar atvertoje on-screen manual.

* Kur "XXXX" yra įrenginio pavadinimas ir on-screen manual antraštė.

[Search all help/Ieškoti visuose žinynuose]:

ieškoma visuose į kompiuterį įdiegtuose dialoginiuose žinynuose.

Šioje instrukcijoje naudojami simboliai

Įspėjimas

Instrukcijos, kurias ignoruojant, gali įvykti mirtis arba sunkus sužalojimas, kuriuos sukelia netinkamas įrangos veikimas. Norint naudoti saugiai, reikia jų laikytis.

Perspėjimas

Instrukcijos, kurias ignoruojant, gali įvykti sunkus sužalojimas arba atsirasti materialinė žala, kuriuos sukelia netinkamas įrangos veikimas. Norint naudoti saugiai, reikia jų laikytis.

Svarbu

Instrukcijos, kurių reikia laikytis, norint saugiai naudoti.

Pastaba

Instrukcijos, kurios nurodo pastabas apie naudojimą arba papildomus paaiškinimus.

Nurodo veiksmus "Windows" aplinkoje.

Nurodo veiksmus "Macintosh" aplinkoje.

Prekių ženklai

"Microsoft" yra registruotasis prekių ženklas, priklausantis "Microsoft Corporation".

"Windows" yra prekės ženklas, priklausantis "Microsoft Corporation", registruotas JAV ir kitose šalyse.

"Windows Vista" yra prekės ženklas, priklausantis "Microsoft Corporation".

"Macintosh" ir "Mac" yra prekių ženklai, priklausantys "Apple Inc.", registruoti JAV ir kitose šalyse.


Kaip įdėti spausdinimo popieriaus

Kaip įdėti popierių

Svarbu

Priimamoms faksogramoms dėkite paprastą popierių (A4, Letter arba Legal formato).

Jei bandomasis spausdinimas vyksta naudojant apkarpytą iki [4" x 6" / 101,6 x 152,4 mm], [5" x 7" / 127,0 x 177,8 mm] arba [2,13" x 3,39" / 54,0 x 86,0 mm] (formatas [Credit Card/Kreditinė kortelė]) paprastą popierių, jis gali įstrigti.

Negalima spausdinti ant atvirukų su priklijuotomis nuotraukomis arba lipdukais.

Popierių dėkite tik stačią (A). Gulsčiai įdėtas (B) popierius gali įstrigti.

Pastaba

Nuotraukoms spausdinti rekomenduojame naudoti firmines "Canon" nuotraukų laikmenas. Daugiau informacijos apie specialias "Canon" laikmenas, skirtas įvairiems spausdintuvams, žr. Tinkami laikmenų tipai.

1 Prieš dėdami popierių išlyginkite visus keturis lapų kampus.

Pastaba

Prieš dėdami popierių kruopščiai sulyginkite lapų kraštus. Jeigu neišlyginsite, popierius gali įrenginyje įstrigti.

Jeigu popierius susiraitęs, suimkite priešingus užsirietusius kampus ir šiek tiek užlenkite juos priešinga kryptimi, kad lapas išsilygintų. Žr. Susiraitė popierius.

Kad popierius nesiraitytų, su juo elkitės taip.

- Nenaudojamą popierių įdėkite atgal į pakuotę ir laikykite ją ant lygaus paviršiaus.

- Iš pakuotės tik prieš pat spausdindami išimkite tiek popieriaus lapų, kiek reikia.

2 Pasiruoškite įdėti popieriaus.

(1) Atverkite galinį dėklą ir ištraukite popieriaus atramą.

Padėkite pirštą ant apvalios popieriaus atramos įrantos ir traukite tol, kol ji sustos.

(2) Atverkite popieriaus išvesties dėklą.

Ant įrantos, esančios popieriaus išvesties dėkle, padėkite pirštą ir atsargiai dėklą atverkite.

(3) Atverkite išvesties dėklo ilgintuvą.

Nuspausdami priekinėje pusėje esančią įdubą iki galo atverkite ir nustatykite popieriaus išvesties dėklo ilgintuvą.

(4) Nustatykite popieriaus storio svirties padėtį.

Spausdindami ant vokų arba ant [T-shirt transfers/Šilkografiniai atspaudai], pastumkite jį į dešinę, o spausdindami ant bet kokio kito tipo popieriaus, pastumkite jį į kairę. Žr. Tinkami laikmenų tipai.

Pastaba

Jei popieriaus kampai arba kraštai išsitepa, pabandykite spausdinti pastūmę popieriaus storio svirtį į dešinę. Tai gali pagerinti spausdinimo kokybę.

Baigę spausdinti, pastumkite popieriaus storio svirtį į kairę.

Žr. Popieriaus storio svirties padėtis.

3 Įdėkite popieriaus.

* Popieriaus dėkite tik iki šios apkrovos ribos žymos (A).

(1) Į galinį dėklą popierių dėkite spausdinamąja puse AUKŠTYN.

(2) Išlyginkite lapų šūsnį pagal dešinįjį galinio dėklo šoną.

(3) Suspauskite popieriaus kreiptuvą ir pristumkite jį prie kairiojo įdėtos popieriaus šūsnies krašto.

4 Nurodykite popieriaus formato ir laikmenos tipo parametrus priklausomai nuo įdėto popieriaus.

Pastaba

Kai spausdinate kopiją tiesiogiai, nenaudodami kompiuterio, pasirinkite įdėto popieriaus formatą ir tipą valdymo skydelyje.

Informacijos apie parametrus ieškokite Kopijavimo parametrų keitimas arba Spausdinimo nuostatu keitimas.

Jei įrenginys prijungtas prie kompiuterio, spausdintuvo tvarkyklėje pasirinkite įdėto popieriaus formatą ir tipą [Page Size/Puslapio formatas] (arba [Paper Size/Popieriaus formatas]) ir [Media Type/Laikmenos tipas].
Informacijos apie spausdintuvo tvarkyklės nustatymus žr. Spausdinimas "Windows" aplinkoje arba Spausdinimas "Macintosh" aplinkoje.


Kaip dėti vokus

Naudokite [European DL/Europoje įprastas DL] arba [US Comm. Env. #10/JAV įprastas 10-o dydžio vokas].

Svarbu

Ant vokų spausdinti galima tik iš kompiuterio.

Nenaudokite toliau išvardintų vokų:

- Vokai su dviem užlankstomis (lipniomis užlankstomis)

- Vokai su reljefišku arba kitaip puoštu paviršiumi

- Vokai su užspaudomis

- Vokai su klijais suteptomis užspaudomis, iš karto sudrėkintomis ir lipniomis

1 Paruoškite vokus.

Išlyginkite vokus paspaudę visus keturis jų kampus ir briaunas.

Jei vokai susiraitę, suimkite priešingus kampus ir švelniai atlenkite juos priešinga kryptimi.

Jei susiraičiusi voko užlanksta, ištiesinkite ją.

Jei priekinė voko briauna yra išsipūtusi arba susiraičiusi, voką išlyginkite suspaudę pieštuku ir užaštrinkite linkį.
Išlyginkite voką, eidami nuo vidurio kraštų link.

* Paveikslėlis rodo šoninį voko priekinės briaunos vaizdą.

Svarbu

Vokai gali įstrigti įrenginyje, jei jie nėra lygūs arba jei nesulygiuotos jų briaunos.

Patikrinkite, ar nėra didesnių nei 0,1 colio / 3 mm užsiraitymų ar išsipūtimų.

2 Įdėkite vokus.

(A) Spausdinimo orientacija

(B) Žiūrėkite, kad užlankstos būtų užlenktos.

(1) Įdėkite voką pagal dešinįjį galinio dėklo šoną.

Dėkite adreso puse į VIRŠŲ ir galinėmis užlankstomis ŽEMYN, į kairę.

Iš karto galima dėti ne daugiau kaip 10 vokų.

(2) Suimkite popieriaus kreiptuvą ir pristumkite jį prie kairiojo voko krašto.

(3) Pastumkite popieriaus storio svirtį į dešinę.

Pastaba

Baigę spausdinti, pastumkite popieriaus storio svirtį į kairę.

Žr. Popieriaus storio svirties padėtis.

3 Spausdintuvo tvarkyklėje nustatykite parametrus.

(1) Pasirinkite [Envelope/Vokas] iš [Media Type/Laikmenos rūšis].

(2) Pasirinkite vokų dydį.

"Windows", pasirinkite [DL Env./DL vokas] arba [Comm. Env. #10/Paprastas 10 dydžio vokas] iš [Page Size/Puslapio formatas].

"Macintosh", pasirinkite [DL Envelope/DL vokas] arba [#10 Envelope/10 dydžio vokas] iš [Paper Size/Popieriaus formatas].

(3) Pasirinkite [Landscape/Gulsčiai] iš [Orientation/Orientacija].

Svarbu

Įsitikinkite, kad spausdintuvo tvarkyklės parametras nustatytas teisingai. Jei nustatysite neteisingai, adresas bus išspausdintas ne ten, kur reikia.

Pastaba

Daugiau apie spausdintuvo tvarkyklės parametrus žr. Spausdinimas "Windows" aplinkoje arba Spausdinimas "Macintosh" aplinkoje.


Kaip dėti mažo formato popierių

Galite naudoti 4" x 6" / 101,6 x 152,4 mm, 5" x 7" / 127,0 x 177,8 mm ir Kreditinės kortelės formato popierių.

1 Įdėkite popieriaus.

(1) Į galinį dėklą popierių dėkite pagal dešinįjį kraštą, spausdinamąja puse AUKŠTYN.

(2) Suspauskite popieriaus kreiptuvą ir pristumkite jį prie kairiojo įdėtos popieriaus šūsnies krašto.

2 Nurodykite popieriaus formato ir laikmenos tipo parametrus priklausomai nuo įdėto popieriaus.

Pastaba

Kai spausdinate kopiją tiesiogiai, nenaudodami kompiuterio, pasirinkite įdėto popieriaus formatą ir tipą valdymo skydelyje.

Informacijos apie parametrus žr. Kopijavimo parametrų keitimas.

Jei įrenginys prijungtas prie kompiuterio, spausdintuvo tvarkyklėje pasirinkite įdėto popieriaus formatą ir tipą [Page Size/Puslapio formatas] (arba [Paper Size/Popieriaus formatas]) ir [Media Type/Laikmenos tipas].

Daugiau apie spausdintuvo tvarkyklės parametrus žr. Spausdinimas "Windows" aplinkoje arba Spausdinimas "Macintosh" aplinkoje.


Reguliari priežiūra

Kai spaudiniai blankūs arba ne tokios spalvos

Jei spaudiniai tapo blankūs arba netiksliai spausdinamos spalvos, gali būti, kad užsikimšo kasečių FINE (FINE Cartridges) spausdinimo galvutės purkštukai. Išspausdinkite purkštukų patikros puslapį purkštukų būklei patikrinti ir tada nuvalykite spausdinimo galvutę.

Jei spausdinimo rezultatai nepatenkinami, spausdinimo kokybė gali pagerėti sulygiavus spausdinimo galvutę.

Pastaba

Prieš atlikdami priežiūrą

Patikrinkite, ar kasetėje FINE (FINE Cartridge) nesibaigė rašalas. Žr. Kaip gauti informacijos apie rašalo būseną.

Patikrinkite, ar kasetė FINE (FINE Cartridge) yra tinkamai įdėta. Žr. Kasečių FINE (FINE Cartridges) keitimas.

Patikrinkite, ar nuo kasetės FINE (FINE Cartridge) apačios pašalinta oranžinė apsauginė juostelė.

Jei skystųjų kristalų ekrane rodomas klaidos pranešimas, žr. Skystųjų kristalų ekrane rodomas klaidos pranešimas.

Pagerinkite spausdintuvo tvarkyklės parametrą [Print Quality/Spausdinimo kokybė].

Žr. [PC Printing Guide on-screen manual].

1 žingsnis

Žr. Purkštukų patikros puslapio spausdinimas.

Jeigu neišspausdintos linijos arba yra baltų dryžių

Nuvalę spausdinimo galvutę, išspausdinkite ir peržvelkite purkštukų patikros puslapį.

2 žingsnis

Žr. Spausdintuvo galvutės valymas.

Jei problemos nepavyksta išspręsti

du kartus nuvalius spausdinimo galvutę

3 žingsnis

Žr. Kruopštus spausdinimo galvutės valymas.

Jeigu problemos nepavyksta išspręsti du kartus kruopščiai nuvalius spausdinimo galvutę

4 žingsnis

Žr. Kasetės FINE (FINE Cartridge) keitimas.

Pastaba

Jei tiesi linija arba spausdinimo galvutės padėtis nesulygiuota, sulygiuokite spausdinimo galvutės padėtį.

Žr. Spausdinimo galvutės lygiavimas įrenginiu.


Purkštukų patikros puslapio spausdinimas

Išspausdinkite purkštukų patikros puslapio, kad nustatytumėte, ar iš spausdinimo galvutės purkštukų gerai purškiamas rašalas.

1 Patikrinkite, ar įrenginys įjungtas, tada į galinį dėklą įdėkite A4 arba Letter formato paprasto popieriaus lapą.

2 Atverkite popieriaus išvesties dėklą ir nustatykite popieriaus storio svirtį.

(1) Ant įrantos, esančios šalia popieriaus išvesties dėklo, padėkite pirštą ir atsargiai atverkite dėklą.

(2) Nuspausdami priekinėje pusėje esančią įdubą iki galo atverkite ir nustatykite išvesties dėklo ilgintuvą.

(3) Pastumkite popieriaus storio svirtį į kairę. Žr. Popieriaus storio svirtis.

3 Išspausdinkite purkštukų patikros puslapį.

(1) Pakartotinai spauskite mygtuką [Menu] (Meniu), kol pasirodys <MAINTENANCE>.

(2) Paspauskite mygtuką [image] arba [image] ir pasirinkite <NOZZLE CHECK>, tada paspauskite mygtuką [OK].

Įrenginys spausdina purkštukų patikros puslapį.

4 Peržiūrėkite patikros puslapį ir imkitės reikiamų veiksmų.

Žr. Purkštukų patikros puslapio peržiūra.


Purkštukų patikros puslapio peržiūra

Peržvelkite purkštukų patikros puslapį ir, jei reikia, atlikite valymą.

Pastaba

Purkštukų patikros puslapis bus spausdinamas netiksliai, jeigu yra mažai rašalo. Jei likusio rašalo kiekis yra nepakankamas, pakeiskite kasetę FINE (FINE Cartridge).

Žr. Kasetės FINE (FINE Cartridge) keitimas.

1 Peržvelkite išspausdintą purkštukų patikros puslapį.

(1) Jei šiame puslapyje trūksta linijų, reikia išvalyti spausdinimo galvutės purkštukus.
Pavyzdys: Kai trūksta linijų (juodas rašalas)

(2) Jei šiame puslapyje yra baltų dryžių, reikia išvalyti spausdinimo galvutės purkštukus.
Pavyzdys: Kai pasirodo balti dryžiai (spalvotas rašalas)

2 Kai reikia išvalyti, atlikite spausdinimo galvutės valymą.

Žr. Spausdintuvo galvutės valymas.


Spausdinimo galvutės valymas

Jeigu purkštukų patikros puslapyje trūksta kokių nors linijų arba yra baltų dryžių, nuvalykite spausdinimo galvutę. Nuvalymo proceso metu atkemšami purkštukai ir atstatoma gera spausdinimo galvutės būklė. Atminkite, kad valant spausdinimo galvutę panaudotas rašalas sugeriamas panaudoto rašalo sugėriklyje. Valant spausdinimo galvutę naudojamas rašalas, todėl ją valykite tik tada, kai to tikrai reikia.

1 Patikrinkite, ar įrenginys įjungtas.

2 Pradėkite spausdinimo galvutės valymą.

(1) Pakartotinai spauskite mygtuką [Menu] (Meniu), kol pasirodys <MAINTENANCE>.

(2) Paspauskite mygtuką [image] arba [image] ir pasirinkite <CLEANING>, tada paspauskite mygtuką [OK].

Prasidės spausdinimo galvutės valymas.

Kol spausdinimo galvutė nebus baigta valyti, nevykdykite jokių kitų veiksmų. Tai trunka apie 50 sekundžių.

3 Patikrinkite spausdinimo galvutės būklę.

Kai spausdinimo galvutė baigiama valyti, skystųjų kristalų ekranas grįžta į pristabdytąją būseną.

Išspausdinkite purkštukų patikros puslapį spausdinimo galvutės būklei patikrinti.

Žr. Purkštukų patikros puslapio spausdinimas.

Pastaba

Jeigu problemos nepavyksta išspręsti du kartus nuvalius spausdinimo galvutę, atlikite kruopštų spausdinimo galvutės valymą. Žr. Kruopštus spausdinimo galvutės valymas.


Kruopštus spausdinimo galvutės valymas

Jeigu įprastas spausdinimo galvutės valymas nepagerina spausdinimo kokybės, atlikite efektyvesnį kruopštų jos valymą. Atminkite, kad valant spausdinimo galvutę panaudotas rašalas sugeriamas panaudoto rašalo sugėriklyje. Kruopščiai valant spausdinimo galvutę, naudojama daugiau rašalo negu atliekant standartinį spausdinimo galvutės valymą, todėl tai darykite tik tada, kai tikrai reikia.

1 Patikrinkite, ar įrenginys įjungtas.

2 Pradėkite kruopštų spausdinimo galvutės valymą.

(1) Pakartotinai spauskite mygtuką [Menu] (Meniu), kol pasirodys <MAINTENANCE>.

(2) Paspauskite mygtuką [image] arba [image] ir pasirinkite <DEEP CLEANING>, tada paspauskite mygtuką [OK].

Prasidės kruopštus spausdinimo galvutės valymas.

Kol spausdinimo galvutė nebus baigta kruopščiai valyti, nevykdykite jokių kitų veiksmų. Valymas trunka apie vieną minutę.

3 Patikrinkite spausdinimo galvutės būklę.

(1) Išspausdinkite purkštukų patikros puslapį spausdinimo galvutės būklei patikrinti.

Žr. Purkštukų patikros puslapio spausdinimas.

(2) Jeigu problemos nepavyksta išspręsti, kruopščiai nuvalykite galvutę dar kartą.

(3) Jeigu problemos nepavyksta išspręsti, gali būti, kad kasetėje FINE (FINE Cartridge) nebėra rašalo. Pakeiskite ją nauja. Žr. Kasetės FINE (FINE Cartridge) keitimas.


Spausdinimo galvutės lygiavimas įrenginiu

Jei išspausdintos liniuotos linijos nesutampa arba spausdinimo rezultatai netenkina dėl kitų priežasčių, reikia nustatyti spausdinimo galvutės padėtį.

1 Patikrinkite, ar įrenginys įjungtas, tada į galinį dėklą įdėkite du A4 arba Letter formato paprasto popieriaus lapus.

2 Atverkite popieriaus išvesties dėklą ir nustatykite popieriaus storio svirtį.

(1) Ant įrantos, esančios šalia popieriaus išvesties dėklo, padėkite pirštą ir atsargiai atverkite dėklą.

(2) Nuspausdami priekinėje pusėje esančią įdubą iki galo atverkite ir nustatykite išvesties dėklo ilgintuvą.

(3) Pastumkite popieriaus storio svirtį į kairę. Žr. Popieriaus storio svirtis.

3 Išspausdinkite spausdinimo galvutės lygiavimo puslapį.

(1) Pakartotinai spauskite mygtuką [Menu] (Meniu), kol pasirodys <MAINTENANCE>.

(2) Paspauskite mygtuką [image] arba [image] ir pasirinkite <ALIGN PRINT HEAD>, tada paspauskite mygtuką [OK].

Išspausdinamas spausdinimo galvutės lygiavimo puslapis.

Pastaba

Jei pasirinksite <HEAD ALIGN PRINT>, įrenginys, išspausdinęs dabartines išlygiavimo vertes, baigs procesą.

4 Nustatykite spausdinimo galvutės padėtį.

(1) Peržiūrėkite išspausdintus pavyzdžius ir paspauskite mygtuką [image] arba [image] , kad pasirinktumėte to A stulpelio pavyzdžio, kuriame dryžiai yra mažiausiai pastebimi, numerį, tada paspauskite mygtuką [OK].

Pastaba

Jei geriausią pavyzdį išrinkti sunku, išrinkite parametrą, kuriame mažiausiai pastebimi balti dryžiai.

(A) Mažiau pastebimi vertikalūs balti dryžiai

(B) Labiau pastebimi vertikalūs balti dryžiai

(C) Mažiau pastebimi horizontalūs balti dryžiai

(D) Labiau pastebimi horizontalūs balti dryžiai

(2) Tol kartokite šiuos veiksmus, kol įvesite L stulpelio pavyzdžio numerį.

(3) Patikrinkite rodomą pranešimą ir paspauskite mygtuką [OK].

Bus išspausdintas antras pavyzdys.

(4) Peržiūrėkite išspausdintus pavyzdžius ir paspauskite mygtuką [image] arba [image] , kad pasirinktumėte to M stulpelio pavyzdžio, kuriame dryžiai yra mažiausiai pastebimi, numerį, tada paspauskite mygtuką [OK].

Pasirinkite numerį tokiu pačiu būdu, kaip ir atlikdami (1) veiksmą.

(5) Tol kartokite šiuos veiksmus, kol įvesite R stulpelio pavyzdžio numerį.


Spausdinimo galvutės lygiavimas kompiuteriu

1 Patikrinkite, ar įrenginys įjungtas, tada į galinį dėklą įdėkite du A4 arba Letter formato paprasto popieriaus lapus.

2 Atverkite popieriaus išvesties dėklą ir nustatykite popieriaus storio svirtį.

(1) Ant įrantos, esančios šalia popieriaus išvesties dėklo, padėkite pirštą ir atsargiai atverkite dėklą.

(2) Nuspausdami priekinėje pusėje esančią įdubą iki galo atverkite ir nustatykite išvesties dėklo ilgintuvą.

(3) Pastumkite popieriaus storio svirtį į kairę. Žr. Popieriaus storio svirtis.

3 Išspausdinkite spausdinimo galvutės lygiavimo puslapį.

(1) Atverkite spausdintuvo savybių dialogo langą.

Žr. Spausdintuvo savybių dialogo lango atvėrimas tiesiai iš valdymo skydelio.

(2) Spustelėkite skirtuką [Maintenance/Priežiūra], tada [Print Head Alignment/Spausdinimo galvutės lygiavimas].

(3) Patikrinkite rodomą pranešimą ir spustelėkite [Print Head Alignment/Spausdinimo galvutės lygiavimas].

Išspausdinamas spausdinimo galvutės lygiavimo puslapis.

(4) Kai puslapis išspausdinamas, spustelėkite [Yes/Taip].

4 Nustatykite spausdinimo galvutės padėtį.

(1) Patikrinkite išspausdintus pavyzdžius ir pasirinkite to A stulpelio pavyzdžio numerį, kuriame ruožai pastebimi mažiausiai.

Pastaba

Jei geriausią pavyzdį išrinkti sunku, išrinkite parametrą, kuriame mažiausiai pastebimi balti dryžiai.

(A) Mažiau pastebimi vertikalūs balti dryžiai

(B) Labiau pastebimi vertikalūs balti dryžiai

(C) Mažiau pastebimi horizontalūs balti dryžiai

(D) Labiau pastebimi horizontalūs balti dryžiai

(2) Tol kartokite šiuos veiksmus, kol įvesite L stulpelio pavyzdžio numerį, tada spustelėkite [OK].

(3) Pasirodžius patvirtinimo pranešimui spustelėkite [OK].

Bus išspausdintas antras pavyzdys.

(4) Patikrinkite išspausdintus pavyzdžius ir pasirinkite to M stulpelio pavyzdžio numerį, kuriame ruožai pastebimi mažiausiai.

Pasirinkite numerį tokiu pačiu būdu, kaip ir atlikdami (1) veiksmą.

(5) Tol kartokite šiuos veiksmus, kol įvesite R stulpelio pavyzdžio numerį, tada spustelėkite [OK].

(6) Pasirodžius patvirtinimo pranešimui spustelėkite [OK].

1 Patikrinkite, ar įrenginys įjungtas, tada į galinį dėklą įdėkite du A4 arba Letter formato paprasto popieriaus lapus.

2 Atverkite popieriaus išvesties dėklą ir nustatykite popieriaus storio svirtį.

(1) Ant įrantos, esančios šalia popieriaus išvesties dėklo, padėkite pirštą ir atsargiai atverkite dėklą.

(2) Nuspausdami priekinėje pusėje esančią įdubą iki galo atverkite ir nustatykite išvesties dėklo ilgintuvą.

(3) Pastumkite popieriaus storio svirtį į kairę. Žr. Popieriaus storio svirtis.

3 Išspausdinkite spausdinimo galvutės lygiavimo puslapį.

(1) Atverkite dialogo langą [Canon IJ Printer Utility].

Žr. Programos [Canon IJ Printer Utility] atvėrimas ("Macintosh").

(2) Iškylančiame meniu pasirinkite [Test Print/Bandomasis spausdinimas].

(3) Spustelėkite [Print Head Alignment/Spausdinimo galvutės lygiavimas].

(4) Patikrinkite rodomą pranešimą ir spustelėkite [Print Head Alignment/Spausdinimo galvutės lygiavimas].

Išspausdinamas spausdinimo galvutės lygiavimo puslapis.

4 Nustatykite spausdinimo galvutės padėtį.

(1) Patikrinkite išspausdintus pavyzdžius ir pasirinkite to A stulpelio pavyzdžio numerį, kuriame ruožai pastebimi mažiausiai.

Pastaba

Jei geriausią pavyzdį išrinkti sunku, išrinkite parametrą, kuriame mažiausiai pastebimi balti dryžiai.

(A) Mažiau pastebimi vertikalūs balti dryžiai

(B) Labiau pastebimi vertikalūs balti dryžiai

(C) Mažiau pastebimi horizontalūs balti dryžiai

(D) Labiau pastebimi horizontalūs balti dryžiai

(2) Tol kartokite šiuos veiksmus, kol įvesite L stulpelio pavyzdžio numerį, tada spustelėkite [Send/Siųsti].

(3) Patikrinkite rodomą pranešimą ir spustelėkite [OK].

Bus išspausdintas antras pavyzdys.

(4) Patikrinkite išspausdintus pavyzdžius ir pasirinkite to M stulpelio pavyzdžio numerį, kuriame ruožai pastebimi mažiausiai.

Pasirinkite numerį tokiu pačiu būdu, kaip ir atlikdami (1) veiksmą.

(5) Tol kartokite šiuos veiksmus, kol įvesite R stulpelio pavyzdžio numerį, tada spustelėkite [Send/Siųsti].


Kasetės FINE (FINE Cartridge) keitimas

Šiame skyriuje aiškinama, kaip patikrinti rašalo būseną ir kaip pakeisti kasetes FINE (FINE Cartridges).

Pasibaigus rašalui arba įvykus klaidai skystųjų kristalų ekrane pasirodys klaidos pranešimas, informuojantis jus apie klaidą. Žr. Skystųjų kristalų ekrane rodomas klaidos pranešimas ir patikrinkite, kaip reikia elgtis.

Kai spausdinate iš kompiuterio, klaidų pranešimai pasirodo ir kompiuterio ekrane.

Pastaba

Jei, atlikus tokias procedūras kaip spausdinimo galvutės valymas, spausdinimo kokybė nepagerėja, kasetė FINE (FINE Cartridge) tikriausiai tuščia. Pasibaigus rašalui pakeiskite kasetę FINE (FINE Cartridge). Įrenginys negali spausdinti, jei naudojama netinkamo tipo kasetė FINE (FINE Cartridge).

Informacijos apie tinkamas kasetes FINE (FINE Cartridges) rasite ant leidinio Greito parengimo instrukcija nugarėlės.

Kaip gauti informacijos apie rašalo būseną

Kasečių FINE (FINE Cartridges) būseną galima patikrinti tokiais būdais:

Šio įrenginio skystųjų kristalų ekrane

Kompiuterio ekrane

Pastaba

Įrenginyje esantis rašalo lygio detektorius nustato likusio rašalo lygį. Įdėjus naują kasetę FINE (FINE Cartridge), įrenginys užfiksuoja kasetę kaip pilną rašalo, ir tada pradeda matuoti likusio rašalo lygį. Jei įdėsite panaudotą kasetę FINE (FINE Cartridge), gali būti rodomas neteisingas rašalo lygis. Tokiu atveju vertinkite rašalo lygio informaciją tik kaip orientyrą.

Šio įrenginio skystųjų kristalų ekrane

Galite patikrinti dabartinį rašalo lygį paspausdami mygtuką [COPY], [SCAN] arba [FAX]. Keletą sekundžių skystųjų kristalų ekrane bus rodomas rašalo lygis.

(A) Rodo keturis skirtingus likusio rašalo tūrio lygius.

Imkitės atitinkamų veiksmų, priklausančių nuo to, koks pranešimas rodomas skystųjų kristalų ekrane.

Baigiasi rašalas. Kurį laiką dar galėsite spausdinti, tačiau rekomenduojame pasiruošti naują kasetę FINE (FINE Cartridge).

Baigėsi rašalas. Žr. "<CHECK INK> U163", esantį Skystųjų kristalų ekrane rodomas klaidos pranešimas, ir imkitės atitinkamų veiksmų.

Gali būti, kad baigėsi rašalas. Žr. "<CHECK INK> U162", esantį Skystųjų kristalų ekrane rodomas klaidos pranešimas, ir imkitės atitinkamų veiksmų.

Likusio rašalo lygio nustatymo funkcija išjungta.

Spalvotų ir juodų kasečių FINE (FINE Cartridges) būsenos gali būti skirtingos.

Šis pranešimas rodomas tokiose situacijose. Rekomenduojame kuo greičiau pakeisti kasetę FINE (FINE Cartridge).

Spausdinant fakso režimu baigiasi rašalas

Gaunant faksogramą fakso režimu baigiasi rašalas (gauta faksograma išsaugoma atmintyje.)

Pastaba

Jei ties <PRINT WHEN NO INK> pasirinksite <ON>, galite nustatyti, kad šis pranešimas nebūtų rodomas. Daugiau informacijos žr. <AUTO PRINT RX>.

Kompiuterio ekrane

Kiekvienos kasetės FINE (FINE Cartridge) būseną galite patikrinti spausdintuvo būsenos monitoriuje ("Windows") ir su [Canon IJ Printer Utility] ("Macintosh").

(A) Patikrinkite, ar čia rodomas koks nors simbolis.

Baigiasi rašalas. Kurį laiką dar galėsite spausdinti, tačiau rekomenduojame pasiruošti naują kasetę FINE (FINE Cartridge).

Baigėsi rašalas. Žr. "<CHECK INK> U163", esantį Skystųjų kristalų ekrane rodomas klaidos pranešimas, ir imkitės atitinkamų veiksmų.

Gali būti, kad baigėsi rašalas. Žr. "<CHECK INK> U162", esantį Skystųjų kristalų ekrane rodomas klaidos pranešimas, ir imkitės atitinkamų veiksmų.

Likusio rašalo lygio nustatymo funkcija išjungta.

Kiekvienas iš patvirtinimo ekranų atveriamas pagal tolesnę procedūrą.

1 Atverkite spausdintuvo savybių dialogo langą.

Žr. Spausdintuvo savybių dialogo lango atvėrimas tiesiai iš valdymo skydelio.

2 Spustelėkite [View Printer Status/Rodyti spausdintuvo būseną] lape [Maintenance/Priežiūra].

Norėdami patikrinti kasetės FINE (FINE Cartridge) informaciją, spustelėkite meniu [Ink Details/Informacija apie rašalą].

Pastaba

Spausdintuvo būsenos monitorių galima matyti spustelėjus [Canon XXX Printer/"Canon" XXX spausdintuvas] (čia "XXX" yra jūsų įrenginio pavadinimas), kuris pasirodo užduočių juostoje spausdinimo metu.

1 Atverkite [Canon IJ Printer Utility].

Žr. Programos [Canon IJ Printer Utility] atvėrimas ("Macintosh").

2 Iškylančiame meniu pasirinkite [Ink Level Information/Informacija apie rašalo lygį].

Norėdami patikrinti kasetės FINE (FINE Cartridge) informaciją, spustelėkite [Ink Details/Informacija apie rašalą].

Kasečių FINE (FINE Cartridges) keitimas

Kasetėse FINE (FINE Cartridges) pasibaigus rašalui, pakeiskite ją atlikdami toliau nurodytus veiksmus.

Svarbu

Elgesys su kasetėmis FINE (FINE Cartridges)

Nelieskite kasetės FINE (FINE Cartridge) elektrinių kontaktų arba spausdinimo galvutės purkštukų. Jei jas paliesite, įrenginys gali nespausdinti tinkamai.

(A) Elektriniai kontaktai

(B) Spausdinimo galvutės purkštukai

Siekiant palaikyti optimalią spausdinimo kokybę, rekomenduojama naudoti "Canon" prekės ženklu pažymėtas kasetes FINE (FINE Cartridges).
Rašalą pildyti nerekomenduojama.

Išėmę kasetę FINE (FINE Cartridge), nedelsdami pakeiskite ją nauja. Nepalikite įrenginio be kasečių FINE (FINE Cartridges).

Tuščias kasetes keiskite naujomis. Jei įdėsite kasetes FINE (FINE Cartridges), kurios jau buvo išimtos, įrenginys gali nespausdinti tinkamai dėl tokių priežasčių, kaip užsikimšę purkštukai.
Be to, naudojant tokias kasetes, įspėjimas likus mažai rašalo gali būti rodomas netinkamai.

Įstatytos kasetės FINE (FINE Cartridge) neišimkite iš įrenginio ir nelaikykite atvirai. Taip laikoma kasetė FINE (FINE Cartridge) gali uždžiūti, o ją vėl įdėjus įrenginys gali tinkamai neveikti. Kad spausdinimo kokybė būtų optimali, sunaudokite rašalą per šešis mėnesius nuo kasetės FINE (FINE Cartridge) naudojimo pradžios.

Pastaba

Jei kasetėje FINE (FINE Cartridge) baigiasi rašalas, kurį laiką galite spausdinti arba spalvota, arba juoda kasete FINE (FINE Cartridge), priklausomai nuo to, kurioje iš jų yra rašalo. Tačiau spausdinimo kokybė gali būti žemesnė, nei spausdinant iš abiejų kasečių. Kad būtų užtikrinta geriausia kokybė, "Canon" rekomenduoja naudoti naujas kasetes FINE (FINE Cartridges).

Net jei spausdinate naudodami tik vieną rašalą, palikite tuščią kasetę FINE (FINE Cartridge) įdėtą. Jei arba spalvota kasetė FINE (FINE Cartridge), arba juoda kasetė FINE (FINE Cartridge) nėra įdėta, įvyksta klaida ir įrenginys negali spausdinti.

Išsamiau apie šio parametro konfigūravimą skaitykite [PC Printing Guide] on-screen manual.

Spalvotas rašalas gali būti naudojamas net ir spausdinant nespalvotą dokumentą arba kai nurodyta spausdinti nespalvotai.

Spalvotas rašalas taip pat yra naudojamas spausdinimo galvutės valymui ir kruopščiam valymui, kuriuos gali tekti atlikti, siekiant palaikyti optimalų įrenginio veikimą.

1 Patikrinkite, ar įrenginys įjungtas, abiem rankomis pakelkite nuskaitymo įtaisą (spausdintuvo dangtį), tada patraukite nuskaitymo įtaiso atramą (A) žemyn, kad ji atsidurtų savo vietoje.

Kasetės FINE (FINE Cartridge) laikiklis pasislinks į kairę.

Perspėjimas

Nebandykite rankomis sustabdyti ar pastumti kasetės FINE (FINE Cartridge) laikiklio.

Nelieskite įrenginio viduje esančių metalinių dalių.

Svarbu

Jeigu paliksite nuskaitymo įtaisą (spausdintuvo dangtį) atvertą ilgiau kaip 10 minučių, kasetės FINE (FINE Cartridge) laikiklis pasislinks į dešinę. Užverkite ir vėl atverkite nuskaitymo įtaisą (spausdintuvo dangtį), kad laikiklis grįžtų į kairę.

2 Išimkite tuščią kasetę FINE (FINE Cartridge).

(1) Paspauskite kasetę FINE (FINE Cartridge) žemyn.

(2) Išimkite kasetę FINE (FINE Cartridge).

Svarbu

Atsargiai elkitės su kasetėmis FINE (FINE Cartridges), kad neišsiteptumėte drabužių ir neišteptumėte aplinkinių daiktų.

Tuščias kasetes FINE (FINE Cartridges) išmeskite laikydamiesi vietos įstatymų ir reglamentų dėl eksploatacinių medžiagų šalinimo.

3 Pasiruoškite atsarginę kasetę FINE (FINE Cartridge).

(1) Išpakuokite naują kasetę FINE (FINE Cartridge) ir atsargiai nuimkite apsauginę oranžinę juostelę (A).

Svarbu

Atsargiai elkitės su kasetėmis FINE (FINE Cartridges), kad neišsiteptumėte drabužių ir neišteptumėte aplinkinės darbo srities.

Jeigu nuėmėte apsauginę juostelę, nedėkite jos atgal. Išmeskite ją laikydamiesi vietos įstatymų ir reglamentų dėl eksploatacinių medžiagų šalinimo.

Nelieskite kasetės FINE (FINE Cartridge) elektrinių kontaktų arba spausdinimo galvutės purkštukų. Jei jas paliesite, įrenginys gali nespausdinti tinkamai.

Elkitės atsargiai ir nesutepkite drabužių bei rankų rašalu, kurio liks ant nuimtos apsauginės juostelės.

4 Įdėkite kasetę FINE (FINE Cartridge).

(1) Iki galo įstumkite naują kasetę FINE (FINE Cartridge) į atitinkamą angą.

Juoda kasetę FINE (FINE Cartridge) turi būti įdėta į kairiąją angą ( [image]), o spalvota kasetė FINE (FINE Cartridge) turi būti įdėta į dešinę angą ( [image]).

(2) Spauskite kasetę FINE (FINE Cartridge) aukštyn, kol ji užsifiksuos vietoje.

Svarbu

Įrenginys negalės spausdinti, jeigu nebus įdėtos abi kasetės FINE (FINE Cartridges).

5 Šiek tiek kilstelėkite nuskaitymo įtaisą (spausdintuvo dangtį), kad nuskaitymo įtaiso atrama grįžtų į pradinę padėtį, tada atsargiai uždarykite nuskaitymo įtaisą (spausdintuvo dangtį).

Perspėjimas

Tvirtai laikykite nuskaitymo įtaisą (spausdintuvo dangtį); žiūrėkite, kad neprisivertumėte pirštų.

Pastaba

Jei, uždarius nuskaitymo įtaisą (spausdintuvo dangtį), pranešimas apie klaidą nedingsta, žr. Skystųjų kristalų ekrane rodomas klaidos pranešimas.

Kai pradėsite spausdinti pakeitę kasetę FINE (FINE Cartridge), įrenginys automatiškai atliks spausdinimo galvutės valymą. Kol spausdinimo galvutė nebus baigta valyti, nevykdykite jokių kitų veiksmų.

Jei tiesi linija arba spausdinimo galvutės padėtis nesulygiuota, sulygiuokite spausdinimo galvutės padėtį.
Žr. Spausdinimo galvutės lygiavimas įrenginiu.


Kaip išlaikyti puikią spausdinimo kokybę

Siekiant išvengti spausdinimo galvutės uždžiūvimo ir purkštukų užsikimšimo, reikia atkreipti dėmesį į toliau pateikiamą informaciją.

Pastaba

Priklausomai nuo popieriaus rūšies, rašalas gali išsklisti tokiais atvejais:

- Spausdinimo sritis bus aprašinėta žymekliu ar ištepta dažais, arba

- Spausdinimo sritis sušlaps nuo vandens ar prakaito.

Užsikimšus rašalo purkštukams, spaudinių spalvos išbluks arba tam tikros spalvos nebus tinkamai spausdinamos. Išsamesnės informacijos žr. Kai spaudiniai blankūs arba ne tokios spalvos.

Kai išjungiate įrenginį

Įrenginys turi būti išjungiamas pagal tolesnę procedūrą.

(1) Paspauskite įrenginio mygtuką [ON/OFF] (ĮJUNGTI/IŠJUNGTI).

(2) Įsitikinkite, kad išsijungė lemputė [Power] (Maitinimas).

Tai gali trukti kelias sekundes, kartais – iki 30 sekundžių.

(3) Ištraukite maitinimo kabelį iš sieninės rozetės.

Jei jūsų rozetėje yra srovės nutraukimo jungiklis, galite pasinaudoti juo.

Jums paspaudus įrenginio mygtuką [ON/OFF] (ĮJUNGTI/IŠJUNGTI), įrenginys automatiškai uždeda apsauginį dangtelį ant spausdinimo galvutės, kad neuždžiūtų rašalas. Jei ištrauksite maitinimo kabelį ar nuspausite rozetės srovės nutraukimo jungiklį prieš užgęstant lemputei [Power] (Maitinimas), galvutė nebus tinkamai uždengta ir dėl to ji gali uždžiūti ir užsikimšti.

Kai įrenginio nenaudojate ilgą laiką

Jeigu nenaudojate įrenginio ilgesnį laiką, bent kartą per mėnesį išspausdinkite arba nukopijuokite po vieną nespalvotą ir spalvotą dokumentą arba atlikite spausdinimo galvutės valymą, kad ji nesugestų.

Spausdinimo galvutėje įrengta daug purkštukų, užtikrinančių labai tikslų spausdinimą. Kaip ilgą laiką nenaudojamas rašiklis arba žymeklis, paliktas be dangtelio, išdžiūsta ir tampa netinkamas naudoti, taip ir uždžiūvęs rašalas užkemša spausdinimo galvutės purkštukus. Nuolat spausdinant arba valant spausdinimo galvutę, galima išvengti užkimšimo.


Įrenginio valymas

Šiame skyriuje aprašoma būtina įrenginio priežiūros procedūra – valymas.

Perspėjimas

Nevalykite įrenginio popierinėmis servetėlėmis, rankšluosčiais ar kitomis panašiomis medžiagomis. Popierinių servetėlių dulkės ir smulkios gijos gali patekti į įrenginio vidų ir sukelti įvairių problemų, pvz., užkimšti spausdinimo galvutę, todėl suprastės spausdinimo kokybė. Kad nesubraižytumėte įrenginio dalių, valykite švelniu medžiaginiu skudurėliu.

Jokiu būdu įrenginio nevalykite lakiaisiais skysčiais, pvz., skiedikliais, benzenu, acetonu ir kitais cheminiais valikliais, nes gali sutrikti įrenginio veikimas arba būti pažeistas jo paviršius.

Įrenginio išorės valymas

Perspėjimas

Prieš valydami įrenginį būtinai išjunkite jo maitinimą ir atjunkite maitinimo laidą.

Svarbu

Valydami įrenginio išorę, nenaudokite popierinių servetėlių, šiurkštaus audinio ar panašių medžiagų, kad nesubraižytumėte paviršiaus.

Jokiu būdu nenaudokite neutralių ploviklių arba lakiųjų skysčių, pvz., skiediklių, benzeno, acetono ir kitų cheminių valiklių, nes jie gali pažeisti paviršių.

Naudokite švelnų audinį, pvz., akiniams valyti skirtą audinį, ir atsargiau nuvalykite nuo paviršiaus purvą. Jei reikia, prieš valydami išlyginkite audinio klostes.

Ekspozicinio stiklo ir dokumentų dangčio valymas

Perspėjimas

Prieš valydami įrenginį būtinai išjunkite jo maitinimą ir atjunkite maitinimo laidą.

Svarbu

Vidinę dokumentų dangčio pusę (baltą lapą) (B) nesunku pažeisti, todėl ją valykite itin atsargiai.

Švaria, minkšta, pluošto nepaliekančia medžiaga atsargiai nuvalykite ekspozicinį stiklą (A) ir vidinę dokumentų dangčio pusę (baltą lapą) (B). Patikrinkite, ar neliko jokių nuosėdų, ypač ant ekspozicinio stiklo.

Popieriaus tiekimo volelio valymas (volelio valymas)

Jeigu prastai tiekiamas popierius, nuvalykite popieriaus tiekimo volelį. Valomas popieriaus tiekimo volelis dėvisi, todėl jį valykite tik tada, kai tikrai reikia.

1 Patikrinkite, ar įrenginys įjungtas, ir iš galinio dėklo išimkite visus lapus.

2 Nuvalykite popieriaus tiekimo volelį.

(1) Pakartotinai spauskite mygtuką [Menu] (Meniu), kol pasirodys <MAINTENANCE>.

(2) Paspauskite mygtuką [image] arba [image] ir pasirinkite <ROLLER CLEANING>, tada paspauskite mygtuką [OK].

Valomas popieriaus tiekimo volelis suksis.

3 Du kartus pakartokite 2 veiksmą.

4 Atidarykite popieriaus išvesties dėklą.

(1) Ant įrantos, esančios šalia popieriaus išvesties dėklo, padėkite pirštą ir atsargiai atverkite dėklą.

(2) Nuspausdami priekinėje pusėje esančią įdubą iki galo atverkite ir nustatykite išvesties dėklo ilgintuvą.

5 Patikrinkite, ar popieriaus tiekimo volelis nustojo suktis, tada į galinį dėklą įdėkite bent tris A4 arba Letter formato stačiai orientuotus paprasto popieriaus lapus.

Pastumkite popieriaus storio svirtį į kairę. Žr. Popieriaus storio svirtis.

6 Tris kartus pakartokite 2 veiksmą.

Judėdamas pro įrenginio vidų popierius nuvalo popieriaus tiekimo volelį.

Jei problemos nepavyksta išspręsti, nuvalykite galinio dėklo viduje, dešinėje pusėje esantį popieriaus tiekimo volelį (A) sudrėkintu vatos tamponu ar kuo nors panašiu. Valydami volelį (A), sukite jį rankiniu būdu. Nelieskite volelio pirštais; sukite jį vatos tamponu. Jei tai neišsprendžia problemos, kreipkitės į "Canon" priežiūros tarnybos atstovą.

Įrenginio vidaus valymas (apatinės plokštės valymas)

Šiame skirsnyje aiškinama, kaip valyti įrenginio vidų. Jeigu įrenginio viduje atsiras nešvarumų, gali susitepti ir spaudinių popierius, todėl rekomenduojame įrenginį valyti reguliariai.

Svarbu

Kol valoma apatinė plokštė, neatlikite jokių kitų veiksmų.

1 Patikrinkite, ar įrenginys įjungtas, ir iš galinio dėklo išimkite visus lapus.

2 Atidarykite popieriaus išvesties dėklą.

(1) Ant įrantos, esančios šalia popieriaus išvesties dėklo, padėkite pirštą ir atsargiai atverkite dėklą.

(2) Nuspausdami priekinėje pusėje esančią įdubą iki galo atverkite ir nustatykite išvesties dėklo ilgintuvą.

3 Sulenkite vieną A4 arba Letter formato paprastą lapą per pusę (pagal pločio liniją) ir atlenkite atgal.

4 Įdėkite šį vieną lapą į galinį dėklą lenkimo puse priekyje.

Pastumkite popieriaus storio svirtį į kairę. Žr. Popieriaus storio svirtis.

(A) Įdėkite atlenktą popierių.

5 Išvalykite apatinę plokštę.

(1) Pakartotinai spauskite mygtuką [Menu] (Meniu), kol pasirodys <MAINTENANCE>.

(2) Paspauskite mygtuką [image] arba [image] ir pasirinkite <BOTTOM CLEANING>, tada paspauskite mygtuką [OK].

Judėdamas pro įrenginio vidų popierius jį nuvalo.

Patikrinkite išstumto lapo lenkimo vietą. Jei ji ištepta rašalu, atlikite apatinės plokštės valymą dar kartą.

Jeigu du kartus atlikus apatinės plokštės valymą problemos išspręsti nepavyko, gali būti, kad įrenginio viduje esama nešvarių iškyšų. Nuvalykite jas pagal atitinkamas instrukcijas. Žr. Iškyšų, esančių įrenginio viduje, valymas.

Pastaba

Kartodami apatinės plokštės valymą, naudokite naują popieriaus lapą.

Iškyšų, esančių įrenginio viduje, valymas

Jeigu įrenginio viduje susitepė iškyšos, vatos tamponėliu ar kita panašia priemone nuvalykite nuo jų rašalą.

Perspėjimas

Prieš valydami įrenginį būtinai išjunkite jo maitinimą ir atjunkite maitinimo laidą.


Spausdinimo laikmenos

Bendroji informacija

Galite naudoti toliau pateikiamų formatų ir tipų popierių bei kitas laikmenas.

Formatas

Toliau esančioje lentelėje pateikiami puslapių formatai, kuriuos galima naudoti.

Puslapio formatas

Plotis x ilgis

Letter

8,50 x 11,00 colio/ 215,9 x 279,4 mm

Legal

8,50 x 14,00 colio/ 215,9 x 355,6 mm

A5

5,83 x 8,27 colio/ 148,0 x 210,0 mm

A4

8,27 x 11,69 colio/ 210,0 x 297,0 mm

B5

7,17 x 10,12 colio/ 182,0 x 257,0 mm

[4" x 6" / 203,2 x 254,0 mm]

4,00 x 9,00 colio/ 101,6 x 152,4 mm

[4" x 8" / 203,2 x 254,0 mm]

4,00 x 8,00 colio/ 101,6 x 203,2 mm

[5" x 7" / 203,2 x 254,0 mm]

5,00 x 7,00 colio/ 127,0 x 177,8 mm

[8" x 10" / 203,2 x 254,0 mm]

8,00 x 10,00 colio/ 203,2 x 254,0 mm

L

3,50 x 5,00 colio/ 89,0 x 127,0 mm

2L

5,00 x 7,01 colio/ 127,0 x 178,0 mm

Hagaki

3,94 x 5,83 colio/ 100,0 x 148,0 mm

Hagaki 2

7,87 x 5,83 colio/ 200,0 x 148,0 mm

[Comm. Env. #10/Paprastas 10-o dydžio vokas]

4,12 x 9,50 colio/ 104,8 x 241,3 mm

[DL Env./DL vokas]

4,33 x 8,66 colio/ 110,0 x 220,0 mm

Choukei 3*

4,72 x 9,25 colio/ 120,0 x 235,0 mm

Choukei 4*

3,54 x 8,07 colio/ 90,0 x 205,0 mm

Youkei 4

4,13 x 9,25 colio/ 105,0 x 235,0 mm

Youkei 6

3,86 x 7,48 colio/ 98,0 x 190,0 mm

[Credit Card/Kreditinė kortelė]

2,13 x 3,39 colio/ 54,0 x 86,0 mm

[Card/Kortelė]

2,16 x 3,58 colio/ 55,0 x 91,0 mm

[Wide/Platus]

4,00 x 7,10 colio/ 101,6 x 180,6 mm

* Šio popieriaus negalima naudoti "Macintosh" aplinkoje.

Taip pat galite pasirinkti tinkintą puslapio formatą. Nurodykite tokio diapazono pasirinktinį formatą:

Mažiausias formatas: 2,13 x 3,39 colio/ 54,0 x 86,0 mm

Didžiausias formatas: 8,5 x 23 coliai/ 215,9 x 584,2 mm

Išsamesnės informacijos apie kiekvieno puslapio formato spausdinimo sritį žr. Spausdinimo sritis.

Svarbu

Nenaudokite toliau nurodytų popieriaus tipų. Naudodami netinkamą popierių ne tik gausite nepatenkinamus rezultatus – gali įstrigti popierius arba sutrikti įrenginio veikimas. Be to, spausdindami ant A5 ir mažesnio formato popieriaus nenaudokite popieriaus, plonesnio už atviruką (taigi ir paprasto arba bloknoto popieriaus, apkirpto iki mažesnio formato).

Sulankstytas, susisukęs ir susiglamžęs popierius

Drėgnas popierius

Per plonas popierius (sveriantis mažiau kaip 17 svarų / 64 g/m2)

Per storas popierius (paprastas popierius, išskyrus firminį "Canon" popierių, sveriantis daugiau kaip 28 svarus / 105 g/m2)

Atvirukai

Atvirukai su priklijuotomis nuotraukomis arba lipdukais

Bet koks skylėtas popierius

Ne stačiakampis popierius

Susegtas arba suklijuotas popierius

Klijais dengtas popierius

Blizgučiais ir pan. dekoruotas popierius

Svoris

17–28 svarai / 64–105 g/m2 (paprastas popierius, išskyrus firmines "Canon" laikmenas)

Nenaudokite sunkesnio arba lengvesnio popieriaus (išskyrus firmines "Canon" laikmenas), nes jis gali įstrigti įrenginyje.


Tinkami laikmenų tipai

Galima naudoti tokių tipų laikmenas.

Išsamesnės informacijos kaip naudoti popierių žr. su popieriumi pateikiamoje instrukcijoje.

Ne "Canon" autentiškas popierius

[Plain Paper/Paprastas popierius]

[Envelopes/Vokai]

Firminis "Canon" popierius

[Super White Paper SW-201/Itin baltas popierius SW-201]

[High Resolution Paper HR-101N/Didelės skyros popierius HR-101N]

[Glossy Photo Paper GP-401/Blizgusis fotopopierius GP-401] / [Glossy Photo Paper "Everyday Use" GP-501/Blizgusis fotopopierius "Everyday Use" GP-501]

[Matte Photo Paper MP-101/Matinis fotopopierius MP-101]

[Photo Paper Glossy GP-502/Blizgusis fotopopierius GP-502]

[Photo Paper Plus Double Sided PP-101D/Pagerintas dvipusis fotopopierius PP-101D]

[Photo Paper Plus Glossy PP-101/Blizgusis pagerintas fotopopierius PP-101]

[Photo Paper Plus Semi-gloss SG-101, SG-201/Pagerintas pusiau blizgus fotopopierius SG-101, SG-201]

[Photo Paper Pro PR-101/Profesionalų fotopopierius PR-101]

[Photo Stickers PS-101/Fotolipdukai PS-101]

[T-Shirt Transfers TR-301/Šilkografiniai atspaudai TR-301]

Svarbu

Nenaudojamą popierių įdėkite atgal į pakuotę ir laikykite, saugodami nuo karščio, drėgmės ir tiesioginių saulės spindulių.

Nelieskite spausdinimo paviršiaus ir nedėkite spaudinių į šūsnį, kol neišdžiūvęs rašalas.

Pastaba

Kai kurių tipų firminio "Canon" popieriaus negalėsite įsigyti kai kuriose šalyse arba regionuose.

Išsamesnės informacijos apie galimus kiekvieno firminio "Canon" popieriaus puslapio formatus žr. mūsų tinklalapyje.

[Plain Paper/Paprastas popierius]

Tinkami puslapio formatai: A4, B5, A5, Letter, Legal

* Taip pat galite naudoti nestandartinio formato paprastą popierių. Išsamesnės informacijos žr. Bendroji informacija. Venkite naudoti mažesnio nei A5 formato paprasto popieriaus.

Tinkama popieriaus masė: 17–28 svarų / 64–105 g/m2 (ne firminis "Canon" paprastas popierius)

Popieriaus atramos apkrovimo riba: 100 lapų

* Tinkamai tiekti tokį didžiausią popieriaus kiekį gali nepavykti; tai priklauso nuo popieriaus tipo ir aplinkos sąlygų (dėl labai aukštos arba žemos temperatūros ir drėgnumo). Tokiais atvejais vienu kartu dėkite maždaug pusę galimo popieriaus kiekio.

Popieriaus išvesties dėklo apkrovimo riba: 50 lapų

Popieriaus storio svirtis: kairėje

Laikmenos tipas:

Spausdintuvo tvarkyklės parametras: [Plain Paper/Paprastas popierius]

Aparato parametras: <PLAIN PAPER>

[Envelopes/Vokai]

Tinkami puslapio formatai: [European DL/Europoje įprastas DL], [US Comm. Env. #10/JAV įprastas 10-o dydžio vokas]

Popieriaus atramos apkrovimo riba: 10 vokų

Popieriaus išvesties dėklo apkrovimo riba: 1 vokas

Popieriaus storio svirtis: dešinėje

Laikmenos tipas:

Spausdintuvo tvarkyklės parametras: [Envelope/Vokas]

Svarbu

Ant vokų galima spausdinti tik iš kompiuterio.

[Super White Paper SW-201/Itin baltas popierius SW-201]

Laikmena tinkama spausdinti verslo dokumentams su grafiniais elementais ir spausdinti nuotraukoms.

Popieriaus atramos apkrovimo riba: 80 lapų

Popieriaus išvesties dėklo apkrovimo riba: 50 lapų

Popieriaus storio svirtis: kairėje

Laikmenos tipas:

Spausdintuvo tvarkyklės parametras: [Plain Paper/Paprastas popierius]

Aparato parametras: <PLAIN PAPER>

[High Resolution Paper HR-101N/Didelės skyros popierius HR-101N]

Šio tipo popierius geriau už paprastą popierių atkuria spalvas.

Popieriaus atramos apkrovimo riba: 80 lapų

Popieriaus išvesties dėklo apkrovimo riba: 50 lapų

Popieriaus storio svirtis: kairėje

Laikmenos tipas:

Spausdintuvo tvarkyklės parametras: [High Resolution Paper/Didelės skyros popierius]

Svarbu

Šį popierių galima naudoti tik spausdinant iš kompiuterio.

[Glossy Photo Paper GP-401/Blizgusis fotopopierius GP-401] / [Glossy Photo Paper "Everyday Use" GP-501/Blizgusis fotopopierius "Everyday Use" GP-501]

Šis popierius yra storesnis nei [High Resolution Paper/Didelės skyros popierius], o jo spausdinamasis paviršius blizgus – tai leidžia spausdinti taikant beveik nuotraukos kokybę.

Popieriaus atramos apkrovimo riba: Žr. Popieriaus atramos apkrovimo riba, skirta firminiam "Canon" fotopopieriui.

* Dėdami popierių šūsnimis, tiekiant gali būti pažymėta spausdinama pusė arba lapai gali prilipti vienas prie kito, dėl ko gali būti tinkamai netiekiami. Šiuo atveju, vienu kartu dėkite po vieną lapą.

Popieriaus išvesties dėklo apkrovimo riba:

Prieš tęsiant spausdinimą, rekomenduojame pašalinti anksčiau išspausdintą lapą iš popieriaus išvesties dėklo, norint išvengti liejimosi ir spalvos praradimo.

Popieriaus storio svirtis: kairėje

Laikmenos tipas:

Spausdintuvo tvarkyklės parametras: [Glossy Photo Paper/Blizgusis fotopopierius]

Aparato parametras: <GLOSSY>

[Matte Photo Paper MP-101/Matinis fotopopierius MP-101]

Tai storas, matinis, vandeniui atsparus popierius, puikiai atkuriantis spalvas. Jo paskirtis gali būti įvairi, pavyzdžiui, galima naudoti darant popierinius dirbinius, kalendoriams ir matinio paviršiaus nuotraukoms spausdinti.

Popieriaus atramos apkrovimo riba: Žr. Popieriaus atramos apkrovimo riba, skirta firminiam "Canon" fotopopieriui.

Popieriaus išvesties dėklo apkrovimo riba:

Prieš tęsiant spausdinimą, rekomenduojame pašalinti anksčiau išspausdintą lapą iš popieriaus išvesties dėklo, norint išvengti liejimosi ir spalvos praradimo.

Popieriaus storio svirtis: kairėje

Laikmenos tipas:

Spausdintuvo tvarkyklės parametras: [Matte Photo Paper/Matinis fotopopierius]

Aparato parametras: <MATTE PHOTO PAPR>

[Photo Paper Glossy GP-502/Blizgusis fotopopierius GP-502]

Šis popierius yra storesnis nei [High Resolution Paper/Didelės skyros popierius], o jo spausdinamasis paviršius blizgus – tai leidžia spausdinti taikant beveik nuotraukos kokybę.

Popieriaus atramos apkrovimo riba: Žr. Popieriaus atramos apkrovimo riba, skirta firminiam "Canon" fotopopieriui.

Popieriaus išvesties dėklo apkrovimo riba:

Prieš tęsiant spausdinimą, rekomenduojame pašalinti anksčiau išspausdintą lapą iš popieriaus išvesties dėklo, norint išvengti liejimosi ir spalvos praradimo.

Popieriaus storio svirtis: kairėje

Laikmenos tipas:

Spausdintuvo tvarkyklės parametras: [Glossy Photo Paper/Blizgusis fotopopierius]

Aparato parametras: <GLOSSY>

[Photo Paper Plus Double Sided PP-101D/Pagerintas dvipusis fotopopierius PP-101D]

Šio popieriaus abu paviršiai padengti blizgia danga, ir tai leidžia puikiai atkurti spalvas. Ant tokio popieriaus abiejų pusių galima spausdinti aukštos kokybės nuotraukas, o spaudinius susegus į brošiūrą galima sukurti nuotraukų albumą.

Popieriaus atramos apkrovimo riba: 1 lapas

Popieriaus išvesties dėklo apkrovimo riba:

Prieš tęsiant spausdinimą, rekomenduojame pašalinti anksčiau išspausdintą lapą iš popieriaus išvesties dėklo, norint išvengti liejimosi ir spalvos praradimo.

Popieriaus storio svirtis: kairėje

Laikmenos tipas:

Spausdintuvo tvarkyklės parametras: [Photo Paper Plus Double Sided/Pagerintas dvipusis fotopopierius]

Svarbu

Šį popierių galima naudoti tik spausdinant iš kompiuterio.

Pastaba

Šio popieriaus negalima naudoti "Macintosh" aplinkoje.

[Photo Paper Plus Glossy PP-101/Blizgusis pagerintas fotopopierius PP-101]

Tai storas popierius, dengtas vandeniui atsparia danga, puikiai atkuriantis spalvas. Idealiai tinka aukštos kokybės nuotraukoms spausdinti.

Popieriaus atramos apkrovimo riba: Žr. Popieriaus atramos apkrovimo riba, skirta firminiam "Canon" fotopopieriui.

* Dėdami popierių šūsnimis, tiekiant gali būti pažymėta spausdinama pusė arba lapai gali prilipti vienas prie kito, dėl ko gali būti tinkamai netiekiami. Šiuo atveju, vienu kartu dėkite po vieną lapą.

Popieriaus išvesties dėklo apkrovimo riba:

Prieš tęsiant spausdinimą, rekomenduojame pašalinti anksčiau išspausdintą lapą iš popieriaus išvesties dėklo, norint išvengti liejimosi ir spalvos praradimo.

Popieriaus storio svirtis: kairėje

Laikmenos tipas:

Spausdintuvo tvarkyklės parametras: [Photo Paper Plus Glossy/Blizgusis pagerintas fotopopierius]

Aparato parametras: <PHOTO PAPER PLUS>

[Photo Paper Plus Semi-gloss SG-101, SG-201/Pagerintas pusiau blizgus fotopopierius SG-101, SG-201]

Šis popierius dengtas tokia pačia puikia vandeniui atsparia danga ir taip pat gerai, kaip ir [Photo Paper Plus Glossy PP-101/Blizgusis pagerintas fotopopierius PP-101], atkuria spalvas, tačiau jo paviršius mažiau atspindi šviesą ir daugiau primena paprastą matinį paviršių.

Popieriaus atramos apkrovimo riba: Žr. Popieriaus atramos apkrovimo riba, skirta firminiam "Canon" fotopopieriui.

* Dėdami popierių šūsnimis, tiekiant gali būti pažymėta spausdinama pusė arba lapai gali prilipti vienas prie kito, dėl ko gali būti tinkamai netiekiami. Šiuo atveju, vienu kartu dėkite po vieną lapą.

Popieriaus išvesties dėklo apkrovimo riba:

Prieš tęsiant spausdinimą, rekomenduojame pašalinti anksčiau išspausdintą lapą iš popieriaus išvesties dėklo, norint išvengti liejimosi ir spalvos praradimo.

Popieriaus storio svirtis: kairėje

Laikmenos tipas:

Spausdintuvo tvarkyklės parametras: [Photo Paper Plus Glossy/Blizgusis pagerintas fotopopierius]

Aparato parametras: <PHOTO PAPER PLUS>

[Photo Paper Pro PR-101/Profesionalų fotopopierius PR-101]

Tai storas popierius apdorotu, todėl blizgesniu paviršiumi, todėl galima puikiai atkurti spalvas. Idealiai tinka aukštos kokybės nuotraukoms spausdinti.

Popieriaus atramos apkrovimo riba: Žr. Popieriaus atramos apkrovimo riba, skirta firminiam "Canon" fotopopieriui.

* Dėdami popierių šūsnimis, tiekiant gali būti pažymėta spausdinama pusė arba lapai gali prilipti vienas prie kito, dėl ko gali būti tinkamai netiekiami. Šiuo atveju, vienu kartu dėkite po vieną lapą.

Popieriaus išvesties dėklo apkrovimo riba:

Prieš tęsiant spausdinimą, rekomenduojame pašalinti anksčiau išspausdintą lapą iš popieriaus išvesties dėklo, norint išvengti liejimosi ir spalvos praradimo.

Popieriaus storio svirtis: kairėje

Laikmenos tipas:

Spausdintuvo tvarkyklės parametras: [Photo Paper Pro/Profesionalų fotopopierius]

Aparato parametras: <PHOTO PAPER PRO>

[Photo Stickers PS-101/Fotolipdukai PS-101]

Tai nuplėšiami ir klijuojami lapai, iš kurių galite padaryti savo mėgstamos nuotraukos lipdukus. Šie lapai blizgūs ir itin atsparūs vandeniui. Ant kiekvieno lapo galite išspausdinti iki 16 puikios kokybės fotolipdukų.

Popieriaus atramos apkrovimo riba: 1 lapas

Popieriaus išvesties dėklo apkrovimo riba:

Prieš tęsiant spausdinimą, rekomenduojame pašalinti anksčiau išspausdintą lapą iš popieriaus išvesties dėklo, norint išvengti liejimosi ir spalvos praradimo.

Popieriaus storio svirtis: kairėje

Laikmenos tipas:

Spausdintuvo tvarkyklės parametras: [Photo Paper Plus Glossy/Blizgusis pagerintas fotopopierius]

Aparato parametras: <PHOTO PAPER PLUS>

Pastaba

Dėkite lapą trumpesne puse į save, mažesne parašte žemyn. Išsamesnės informacijos žr. lapų pakuotės gale pateiktose instrukcijose.

Kopijuodami ant lipdukų popieriaus žr. Lipdukų kopijavimas (<STICKER COPY>).

[T-Shirt Transfers TR-301/Šilkografiniai atspaudai TR-301]

Šis popierius skirtas laidyne priklijuojamiems šilkografiniams atspaudams. Spausdinamas atvirkščias vaizdas.

Popieriaus atramos apkrovimo riba: 1 lapas

Popieriaus išvesties dėklo apkrovimo riba:

Prieš tęsiant spausdinimą, rekomenduojame pašalinti anksčiau išspausdintą lapą iš popieriaus išvesties dėklo, norint išvengti liejimosi ir spalvos praradimo.

Popieriaus storio svirtis: dešinėje

Laikmenos tipas:

Spausdintuvo tvarkyklės parametras: [T-Shirt Transfers/Šilkografiniai atspaudai]

Svarbu

Šį popierių galima naudoti tik spausdinant iš kompiuterio.

Popieriaus atramos apkrovimo riba, skirta firminiam "Canon" fotopopieriui

A4, Letter, [5" x 7" / 127,0 x 177,8 mm] ir [8" x 10" / 203,2 x 254,0 mm]: 10 lapų

[4" x 6" / 101,6 x 152,4 mm], [Wide/Platus] ir [Credit Card/Kreditinė kortelė]: 20 lapų


Saugos priemonės

Būtinai perskaitykite šioje instrukcijoje pateikiamus saugos įspėjimus ir perspėjimus, kad būtumėte tikri, jog saugiai naudojatės įrenginiu. Nebandykite naudoti įrenginio šioje instrukcijoje neaprašytu būdu.

Įspėjimas

Šis gaminys skleidžia silpną magnetinį srautą. Jeigu turite širdies stimuliatorių ir keistai jaučiatės, laikykitės atokiau nuo šio gaminio ir kreipkitės į gydytoją.

Nepaisydami bet kurių iš šių saugos priemonių galite patirti elektros smūgį, sukelti gaisrą arba sugadinti įrenginį.

Vietos parinkimas

Nestatykite įrenginio šalia degių tirpiklių, pvz., alkoholio arba skiediklio.

Maitinimas

Šlapiomis rankomis jokiu būdu nejunkite įrenginio į maitinimo tinklą ir nebandykite išjungti.

Kaskart kištuką į elektros lizdą stumkite iki galo.

Maitinimo kabelio negadinkite, nekeiskite, netempkite, per daug nesulenkite ir nesukite. Ant maitinimo kabelio nedėkite sunkių daiktų.

Įrenginio jokiu būdu nejunkite į elektros lizdą, į kurį jau įjungti kiti įrenginiai (ilgintuvas, dvišakis arba trišakis adapteris ir pan.).

Įrenginio jokiu būdu nenaudokite, jeigu jo maitinimo kabelis susipynęs arba susimazgęs.

Užuodę dūmų arba kitokį neįprastą kvapą ar šalia įrenginio išgirdę neįprastą triukšmą nedelsdami atjunkite jį nuo elektros šaltinio ir kreipkitės į techninės priežiūros centrą.

Įrenginį periodiškai išjunkite iš elektros lizdo ir sausu skudurėliu nuvalykite ant kištuko ir elektros lizdo susikaupusias dulkes ir kitus nešvarumus. Jeigu įrenginys laikomas vietoje, kurioje daug dulkių, dūmų arba didelė drėgmė, ant kištuko susikaupusios dulkės sugers drėgmę; tai gali pakenkti izoliacijai ir sukelti gaisrą.

Išgirdę griaustinį nuo įrenginio atjunkite maitinimo laidą ir jo nenaudokite. Jei perkūnija stipri, paliktas prijungtas įrenginys gali sukelti gaisrą, elektros smūgį arba sugesti.

Naudokite su įrenginiu pateiktą maitinimo kabelį.

Įrenginio valymas

Įrenginį valykite drėgnu skudurėliu. Jokiu būdu nenaudokite degių tirpiklių, pvz., alkoholio, benzeno arba skiediklio.

Degus tirpiklis, patekęs ant įrenginio viduje esančių elektrinių komponentų, gali sukelti gaisrą arba elektros smūgį.

Prieš pradėdami įrenginį valyti kaskart atjunkite nuo maitinimo tinklo.

Jei valymo metu netyčia įrenginį įjungsite, galite jį sugadinti arba susižaloti pats.

Įrenginio techninė priežiūra

Nemėginkite įrenginio ardyti arba kaip nors keisti. Įrenginio viduje nėra jokių dalių, kurias galėtų taisyti vartotojas.

Įrenginyje yra aukštos įtampos komponentų. Jokiu būdu nesiimkite techninės priežiūros veiksmų, neaprašytų šioje instrukcijoje.

Darbo su įrenginiu aplinka

Šalia įrenginio nenaudokite itin degių purškalų.

Jei purškalo patekus ant įrenginio viduje esančių elektrinių komponentų, gali kilti gaisras arba ištikti elektros smūgis.

Perspėjimas

Jei nesiimsite kurių nors iš šių saugos priemonių, galite susižaloti arba sugadinti įrenginį.

Vietos parinkimas

Neįrenkite įrenginio nestabilioje vietoje arba vietoje, kur galima didelė vibracija.

Neįrenkite įrenginio vietoje, kuri labai dulkėta ir drėgna, tiesiogiai apšviesta saulės, yra atvirame ore arba šalia šilumos šaltinio.

Kad išvengtumėte gaisro ir elektros smūgio, įrenginį įrenkite vietoje, kurioje aplinkos temperatūra siekia 5–35 °C (41–95 °F), o drėgmė 10–90% (be kondensacijos).

Nestatykite įrenginio ant storo patiesalo arba kilimo.

Nestatykite įrenginio taip, kad jo užpakalinė dalis remtųsi į sieną.

Maitinimas

Niekuo neužstatykite elektros lizdo, kad prireikus galėtumėte lengvai ištraukti maitinimo kabelį.

Jokiu būdu netraukite kištuko iš lizdo tempdami už kabelio.

Nenaudokite ilgintuvo.

Darbo su įrenginiu aplinka

Įrenginiui spausdinant nekiškite rankų į jo vidų.

Įrenginį neškite paėmę už abiejų galų.

Ant įrenginio nedėkite jokių daiktų.

Ant įrenginio viršaus nedėkite metalinių daiktų (sąvaržėlių, segiklių ir kt.) arba indų, kuriuose laikomi degieji tirpikliai (alkoholis, skiedikliai ir kt.).

Jei į įrenginio vidų patektų metalinių objektų arba skysčio, atjunkite maitinimo kabelį ir susisiekite su techninės priežiūros tarnyba.

Transportuojamas įrenginys neturi būti laikomas pastatytas nuožulniai, ant šono arba apačia aukštyn, nes gali ištekėti rašalas ir sugadinti įrenginį.

Ant ekspozicinio stiklo uždėję storą knygą per jėgą nespauskite dokumentų dangčio. Ekspozicinis stiklas gali suskilti ir taip sužaloti.

Kasetės FINE (FINE Cartridges) (rašalo kasetės)

Saugumo sumetimais kasetes FINE (FINE Cartridges) (rašalo kasetes) laikykite vaikams neprieinamoje vietoje.

Jeigu vaikas nurytų rašalo, nedelsdami kreipkitės į gydytoją.

Nepurtykite kasečių FINE (FINE Cartridges) (rašalo kasečių).

Gali ištekėti rašalas ir ištepti gretimus daiktus.

Po spausdinimo nelieskite kasetės FINE (FINE Cartridge) (rašalo kasetės) elektrinių kontaktų arba spausdinimo galvutės purkštukų. Metalinės dalys gali labai įkaisti ir nudeginti.

Nemeskite kasečių FINE (FINE Cartridges) (rašalo kasečių) į ugnį.


Gaminio ir vaizdų naudojimo teisiniai apribojimai

Toliau išvardytų dokumentų kopijavimas, nuskaitymas, spausdinimas ir jų reprodukcijų naudojimas gali būti neteisėtas. Pateiktas sąrašas nėra išsamus. Jeigu kiltų abejonių, pasitarkite su teisininku.

Piniginiai banknotai

Piniginės perlaidos čekiai

Indėlių sertifikatai

Pašto ženklai (antspauduoti ir neantspauduoti)

Identifikaciniai ženklai arba emblemos

Karo prievolės arba šaukimo į kariuomenę dokumentai

Valstybės įstaigų išduoti čekiai ir sąskaitos

Transporto priemonių registracijos pažymėjimai ir nuosavybės dokumentai

Kelionių čekiai

Maisto talonai

Pasai

Imigracijos dokumentai

Vidaus žyminiai ženklai (antspauduoti ir neantspauduoti)

Obligacijos ar kiti skolos sertifikatai

Akcijų sertifikatai

Autoriaus teisių saugomi kūriniai ir meno kūriniai be autorių leidimo


Vaizdų nuskaitymas

Šiame skirsnyje aiškinama, kaip nuskaityti vaizdus.

Apie vaizdų nuskaitymą

Galite vaizdų nespausdinti, o iš įrenginio juos nuskaityti į kompiuterį ir įrašyti populiariais vaizdų tipais, pvz., JPEG, TIFF, BMP arba PDF. Jei nuskaitysite tekstą, naudodamiesi OCR (optinio simbolių atpažinimo) programine įranga galėsite nuskaitytus dokumentus paversti tekstiniai duomenimis.

Prieš nuskaitymą

Prieš nuskaitydami vaizdus patikrinkite tokius dalykus:

Ar įdiegta reikalinga programinė įranga (MP tvarkyklės ir "MP Navigator EX")?

Jei programinė įranga dar neįdiegta, žr. Trumpa parengimo instrukcija.

Ar dokumentas, kurį ketinate nuskaityti, atitinka originalui, dedamam ant ekspozicinio stiklo, keliamus reikalavimus?

Daugiau informacijos žr. Darbas su dokumentu.

Ar įrenginys gerai prijungtas prie kompiuterio?

Patikrinkite, ar gerai sujungtos įrenginio ir kompiuterio jungtys.


Nuskaitymo būdai

Galite rinktis iš įvairių nuskaitymo būdų.

Jei norite taisyti arba spausdinti nuskaitytus vaizdus

"MP Navigator EX" leidžia taisyti nuskaitytus vaizdus – pvz., juos optimizuoti ir dailinti.

Iš "MP Navigator EX" taip pat galite paleisti taikomąją programinę įrangą ir ja taisyti arba spausdinti nuskaitytus vaizdus.

Daugiau informacijos apie "MP Navigator EX" naudojimą žr. On-screen manual [Scanning Guide].

"MP Navigator EX" galite atidaryti arba iš valdymo skydelio, arba naudodami kompiuterį.

Žr. "MP Navigator EX" atvėrimas naudojant valdymo skydelį.

Jei norite nuskaityti dokumentus naudodami sudėtingesnius parametrus

"ScanGear" leidžia nuskaityti dokumentus naudojant sudėtingesnius parametrus, pvz., skyrą.

Daugiau informacijos apie "ScanGear" naudojimą žr. On-screen manual [Scanning Guide].

Be pirmiau išvardintų būdų, dokumentams šiuo įrenginiu nuskaityti taip pat galite naudoti su TWAIN- arba WIA- (tik "Windows Vista" ir "Windows XP") suderinamą taikomąją programinę įrangą ir valdymo skydelį (tik "Windows Vista" ir "Windows XP"). Daugiau informacijos apie naudojimą žr. On-screen manual [Scanning Guide].

"MP Navigator EX" atvėrimas naudojant valdymo skydelį

Svarbu

Neprijunkite ir neatjunkite USB kabelių nuskaitydami vaizdus įrenginiu arba kai kompiuteris veikia parengties ar pristabdytąja veiksena.

1 (tik "Macintosh") Prieš nuskaitydami paruoškite kompiuterį.

Reikės nustatyti "MP Navigator EX" kaip vaizdų fiksavimo taikomąją paleisties programinę įrangą, ties "Mac OS X" nuoroda [Applications/Taikomosios programos] .

"Mac OS X v.10.4.x" šis veiksmas nebūtinas.

Žr. "Macintosh" sistemos kompiuterio paruošimas.

2 Įjunkite įrenginį.

3 Padėkite dokumentą ant ekspozicinio stiklo.

Daugiau informacijos žr. Darbas su dokumentu.

4 Paspauskite mygtuką [Scan], tada paspauskite mygtuką [Black] (juodai) arba [Color] (spalvotai).

Atsiveria "MP Navigator EX".

Pastaba

Jei naudojama "Windows Vista":

Atlikus 4 veiksmą, gali pasirodyti programų pasirinkimo ekranas. Tokiu atveju pasirinkite [MP Navigator EX Ver1.0] ir spustelėkite [OK].

Galite nustatyti, kad "MP Navigator EX" būtų paleistas visada, kai atliekamas 4 veiksmas. Išsamesnės informacijos žr. On-screen manual [Scanning Guide].

Jei naudojama "Windows XP":

Pirmą kartą atlikus 4 veiksmą, gali pasirodyti programų pasirinkimo ekranas. Tokiu atveju nurodykite [MP Navigator EX Ver1.0] kaip naudojamą taikomąją programinę įrangą, pasirinkite [Always use this program for this action/Šiam veiksmui naudoti tik šią programą] ir spustelėkite [OK]. Nuo kito karto "MP Navigator EX" bus paleidžiama automatiškai.

"Macintosh" sistemos kompiuterio paruošimas

Svarbu

Prieš pradėdami vaizdų fiksavimą patikrinkite, ar "MP Navigator EX" yra įdiegtas ir ar "Macintosh" yra prijungtas prie įrenginio.

Jeigu dirbate su sistema "Mac OS X v.10.3.x"

Meniu [Go/Eiti] pasirinkite [Applications/Taikomosios programos], tada du kartus spustelėkite piktogramą [Image Capture/Vaizdų fiksavimas]. Apatinėje kairėje skaitytuvo lango dalyje spustelėkite [Options/Parinktys], ties [Application to launch when scanner button is pressed/Taikomoji programa, kurią paleisti nuspaudus skaitytuvo mygtuką] paspauskite [MP Navigator EX 1], tada spustelėkite [OK]. Kad išeitumėte iš vaizdų fiksavimo lango, meniu [Image Capture/Vaizdų fiksavimas] pasirinkite [Quit Image Capture/Baigti vaizdų fiksavimą].

Svarbu

Jei [Options/Parinktys] nerodomos, atlikite šiuos veiksmus:

Meniu [Image Capture/Vaizdų fiksavimas] pasirinkite [Preferences/Nuostatos], spustelėkite [Scanner/Skaitytuvas] ir spustelėkite [Use TWAIN software whenever possible/Kai galima, naudoti TWAIN programinę įrangą], kad panaikintumėte šią parinktį. Tada išeikite iš vaizdų fiksavimo ir paleiskite jį iš naujo.

Jei dirbate su sistema "Mac OS X v.10.2.8"

Meniu [Go/Eiti] pasirinkite [Applications/Taikomosios programos], tada du kartus spustelėkite piktogramą [Image Capture/Vaizdų fiksavimas]. Meniu [Image Capture/Vaizdų fiksavimas] pasirinkite [Preferences/Nuostatos]. Ties [When a scanner button is pressed, open/Kai paspaustas skaitytuvo mygtukas, atverti] pasirinkite [Other/Kita]. Iš [Applications/Taikomosios programos] pasirinkite aplanką [Canon Utilities/"Canon" paslaugų programos], pasirinkite [MP Navigator EX 1.0] ir spustelėkite [Open/Atverti]. Kad išeitumėte iš vaizdų fiksavimo lango, meniu [Image Capture/Vaizdų fiksavimas] pasirinkite [Quit Image Capture/Baigti vaizdų fiksavimą].


Trikčių diagnostika

Šiame skyriuje pateikiama patarimų, kaip spręsti problemas, su kuriomis galite susidurti naudodami įrenginį.

Jeigu klaida įvyksta, kai įrenginys prijungtas prie kompiuterio

Jeigu spausdinant įrenginyje baigiasi arba užstringa popierius, automatiškai atveriamas trikties pranešimas. Imkitės reikiamų pranešime nurodytų veiksmų.

Pranešimai gali skirtis – tai priklauso nuo operacinės sistemos "Windows" versijos.


Skystųjų kristalų ekrane rodomas klaidos pranešimas

Jei klaidos pranešimas pateikiamas skystųjų kristalų ekrane, imkitės atitinkamų toliau nurodytų priemonių.

Pranešimas

Veiksmas

<CHECK INK>

U051/U052/U053/U059

Gali būti, kad kasetė FINE (FINE Cartridge) yra įdėta netinkamai arba kasetė netinka šiam įrenginiui.

Atverkite nuskaitymo įtaisą (spausdintuvo dangtį) ir įdėkite tinkamą kasetę FINE (FINE Cartridge).

Jeigu problemos pašalinti nepavyko, gali būti, kad kasetė FINE (FINE Cartridge) sugedusi. Kreipkitės į "Canon" techninės priežiūros atstovybę.

<CHECK INK>

U075/U076

Patikrinkite, ar kasetė FINE (FINE Cartridge) yra įdėta į teisingą vietą.

Žr. Kasetės FINE (FINE Cartridge) keitimas.

<CHECK INK>

U140

Gali būti, kad kasetė FINE (FINE Cartridge) netinka šiam įrenginiui. Įdėkite tinkamą kasetę FINE (FINE Cartridge). Žr. Kasetės FINE (FINE Cartridge) keitimas.

<CHECK INK>

U150

Gali būti, kad kasetė FINE (FINE Cartridge) yra įdėta netinkamai.

Atverkite nuskaitymo įtaisą (spausdintuvo dangtį) ir tinkamai įdėkite kasetę FINE (FINE Cartridge).

Jeigu problemos pašalinti nepavyko, gali būti, kad kasetė FINE (FINE Cartridge) sugedusi. Kreipkitės į "Canon" techninės priežiūros atstovybę.

<CHECK INK>

U162

Gali būti, kad pasibaigė rašalas.

Likusio rašalo kiekio nustatymo funkcija bus išjungta, nes neįmanoma nustatyti tikslaus rašalo kiekio.

Jeigu norite toliau spausdinti neveikiant šiai funkcijai, bent 5 sekundes spauskite mygtuką [Stop/Reset] (Stop/atkurti).

Kad kokybė būtų optimali, "Canon" rekomenduoja naudoti naujas originalias "Canon" kasetes.

Turėkite omenyje, kad "Canon" neatsako už jokius veikimo sutrikimus ar gedimus, kilusius dėl to, kad toliau spausdinote besibaigiančio rašalo sąlygomis.

<CHECK INK>

U163

Pasibaigė rašalas.

Pakeiskite rašalo kasetę ir uždarykite skenavimo įrenginį (spausdintuvo dangtį).

Jeigu vyksta spausdinimas ir norite jį tęsti, esant įdėtai spausdinimo kasetei bent 5 sekundes spauskite mygtuką [Stop/Reset] (Stop/atkurti). Tada galėsite spausdinti toliau, net ir besibaigiančio rašalo sąlygomis.

Likusio rašalo kiekio nustatymo funkcija bus išjungta.

Kai tik baigsite spausdinti, iš karto tuščią rašalo kasetę pakeiskite. Jeigu toliau spausdinama besibaigiančio rašalo sąlygomis, gaunama nepatenkinama spausdinimo kokybė.

<REQ. SERVICE SOON>

Įrenginyje yra rašalo kaupyklė, skirta surinkti rašalui, kuris naudojamas, pavyzdžiui, valant spausdinimo galvutę.

Šis klaidos pranešimas rodo, kad rašalo kaupyklė beveik pilna.

Jei norite klaidą atšaukti, kad galėtumėte spausdinti toliau, paspauskite mygtuką [OK].

Tačiau visiškai prisipildžius rašalo kaupyklei spausdinimo darbas nevyks tol, kol kaupyklė nebus pakeista, todėl reikėtų kuo greičiau kreiptis į "Canon" techninės priežiūros atstovybę. (Reikės keisti konkrečią įrenginio dalį.)

<INCOMPATIBLE CAMERA>

Jeigu veiksmas arba duomenų siuntimas trunka per ilgai, įvyksta ryšio pertrūkis. Dėl to gali sustoti spausdinimas. Tokiais atvejais atjunkite ir vėl prijunkite USB kabelį.

Spausdinant iš su "PictBridge" suderinamo įtaiso, priklausomai nuo jūsų įtaiso modelio ir gamintojo, prieš prijungiant įtaisą prie įrenginio gali tekti pasirinkti su "PictBridge" suderinamą spausdinimo veikseną. Prijungus įtaisą prie įrenginio gali tekti rankiniu būdu įjungti įrenginį arba pasirinkti peržiūros veikseną. Prieš prijungdami įtaisą atlikite jo instrukcijoje aprašytus būtinus atlikti veiksmus.

Jei problemos vis tiek nepavyko pašalinti, patikrinkite, ar galite spausdinti kitą nuotrauką.

<UNSUPPORTED USB HUB>

Jei su "PictBridge" suderinamas įtaisas yra prijungtas per USB šakotuvą, pašalinkite šakotuvą ir prijunkite jį tiesiai prie įrenginio.

<CHECK PRINTER>

Išjunkite įrenginį ir ištraukite jo maitinimo kabelį iš maitinimo lizdo. Po kurio laiko vėl įkiškite į lizdą įrenginio maitinimo kabelį ir įjunkite įrenginį. Jei įvyksta ta pati klaida, kreipkitės į "Canon" techninės priežiūros atstovybę.

<SCANNER ERROR>

Patikrinkite, ar nuo kasetės FINE (FINE Cartridge) laikiklio nuimta apsauginė medžiaga, tada išjunkite ir vėl įjunkite įrenginį. Jei problemos pašalinti nepavyko, kreipkitės į "Canon" techninės priežiūros atstovybę.

<LOAD PAPER>

Teisingai įdėkite popieriaus ir paspauskite mygtuką [OK].

Pastaba

Be to, mygtuku [Stop/Reset] (Stop/atkurti) galite pašalinti klaidą, kai prieš spausdindami gautus duomenis siunčiate faksogramą. Paspaudę mygtuką [Stop/Reset] (Stop/atkurti) klaidai pašalinti, būtinai paspauskite mygtuką [FAX], kad atmintyje likę duomenys būtų išspausdinti.

<PAPER JAMMED>

Jei aparate užstrigo popierius, išimkite jį, tinkamai įdėkite popieriaus į aparatą ir paspauskite mygtuką [OK].

<CHANGE PAPER TO>

Nustatytas popieriaus formatas yra ne A4, Letter ar Legal dokumento.

Pakeiskite popieriaus formatą į A4, Letter ar Legal dokumentą ir įdėkite atitinkamo formato popieriaus.

<COVER IS OPEN>

Operacijos metu atidarėte nuskaitymo įtaisą (spausdintuvo dangtį).

Grąžinkite nuskaitymo įtaisą (spausdintuvo dangtį) į pradinę padėtį.

<DEVICE IN USE>

<CANNOT TURN OFF>

Mygtuku [ON/OFF] (ĮJUNGTI/IŠJUNGTI) aparato išjungti negalima, nes aparatas atlieka operaciją.

Aparatas vykdo operaciją. Palaukite, kol aparatas baigs vykdyti operaciją, tada išjunkite.

<MEMORY IS FULL>

Aparato atmintis užpildyta, nes buvo gauta per daug dokumentų arba gautas labai ilgas ar detalus dokumentas.

Susisiekite su siuntėju ir paprašykite jo padalinti dokumentą ir persiųsti jį dalimis.

Su fakso aparatu susiję pranešimai

Pranešimas

Veiksmas

<BUSY/NO SIGNAL>

Jūsų surinktas telefono numeris užimtas.

Šiek tiek palaukę vėl pamėginkite surinkti. Žr. Perskambinimas.

Surinktas fakso numeris yra neteisingas.

Patikrinkite fakso numerį ir vėl surinkite.

Gavėjo fakso aparatas neveikia.

Susisiekite su gavėju ir paprašykite, kad patikrintų savo fakso aparatą.

Gavėjas naudoja ne G3 aparatą.

Susisiekite su gavėju ir paprašykite jo išsiųsti arba priimti dokumentą G3 aparatu.

Jūsų aparato toninis/pulsinis nustatymas neteisingas.

Pakeiskite aparato nustatymą, kad jis atitiktų telefono liniją. Žr. Telefono linijos tipo nustatymas.

Gavėjo fakso aparatas neatsiliepė per 55 sekundes (po visų automatinių mėginimų perrinkti).

Susisiekite su gavėju ir paprašykite, kad patikrintų savo fakso aparatą. Jei skambinate į užsienį, prie registruoto numerio pridėkite pauzes.

<HANG UP PHONE>

Ragelis netinkamai padėtas ant ragelio dėklo. Tinkamai padėkite ragelį.

<NO ANSWER>

Gavėjo fakso aparatas neatsako.

Patikrinkite numerį. Šiek tiek palaukę vėl pamėginkite surinkti.

<NO TONE DETECTED>

Telefono linijos kabelis su moduliniu kištuku netinkamai įkištas arba parinktis <DIAL TONE DETECT> nustatyta į <ON>. Įsitikinkite, kad kabelis tinkamai prijungtas, ir po kiek laiko siųskite faksogramą iš naujo. Jei vis dar negalite išsiųsti faksogramos, parinktį <DIAL TONE DETECT> nustatykite į <OFF>.

<NO RX PAPER>

Gavėjo fakso aparate baigėsi popierius arba jo atmintis užpildyta.

Susisiekite su gavėju ir paprašykite įdėti popieriaus į fakso aparatą arba atlaisvinti savo fakso aparato atminties.

<NO TEL NUMBER>

Įvestas greito rinkimo kodas neregistruotas.

Užregistruokite greitojo rinkimo kodą.

<RECEIVED IN MEMORY>

Jei aparatas gauna faksogramą esant vienai iš šių sąlygų, aparatas negalės spausdinti gautos faksogramos ir išsaugos ją savo atmintyje.

Nurodytu būdu išsprendus problemą atmintyje išsaugota faksograma bus išspausdinta automatiškai.

Faksogramos gavimo metu buvo mažai rašalo arba jo nebuvo: pakeiskite kasetę FINE (FINE Cartridge). Žr. Kasetės FINE (FINE Cartridge) keitimas.

Neteisingas popieriaus formato/tipo nustatymas: pataisykite popieriaus formato/tipo nustatymą.

Faksogramos gavimo metu baigėsi popierius: įdėkite popieriaus ir paspauskite mygtuką [OK].

Uždarytas išvesties dėklas: atidarykite jį.

<OFF> pasirinkta ties <AUTO PRINT RX>: pasirinkite <ON>.

Jei norite atšaukti faksogramos spausdinimą, paspauskite mygtuką [Stop/Reset] (Stop/atkurti): paspauskite mygtuką [FAX].

<TRY AGAIN IN B&W>

Gavėjo fakso aparate nėra spalvinio režimo. Paspauskite mygtuką [Black] (juodai), kad faksogramos būtų išsiųstos iš naujo.

<TX/RX CANCELLED>

Paspaudėte mygtuką [Stop/Reset] (Stop/atkurti) siuntimui atšaukti.

Jei reikia, pamėginkite vėl siųsti arba priimti.

<TX/RX NO.>nnnn

Kai aparatas siunčia arba priima faksogramą, jai priskiriamas unikalus identifikacijos numeris (nnnn).

Užsirašykite numerį, jei jo prireiks vėliau.


Skystųjų kristalų ekrane neįmanoma įžiūrėti vaizdo

Priežastis

Veiksmas

Įrenginys neįjungtas arba skystųjų kristalų ekranas veikia ekrano užsklandos veiksena.

Jei lemputė [Power] (maitinimas) nešviečia

Įrenginys neįjungtas. Patikrinkite maitinimo kabelį ir paspauskite mygtuką [ON/OFF] (ĮJUNGTI/IŠJUNGTI). Įrenginiui bus pradėta tiekti srovė, ir skystųjų kristalų ekrane pasirodys pranešimas.

Jei lemputė [Power] (maitinimas) šviečia

Gali būti, kad aktyvi skystųjų kristalų ekrano užsklandos veiksena. Paspauskite kurį nors valdymo skydelio mygtuką, išskyrus [ON/OFF] (ĮJUNGTI/IŠJUNGTI).


Skystųjų kristalų ekrane pranešimai rodomi ne ta kalba

Priežastis

Veiksmas

Pageidaujama kalba neišrinkta.

Pagal toliau pateiktą procedūrą pasirinkite kalbą.

(1) Paspausdami mygtuką [ON/OFF] (ĮJUNGTI/IŠJUNGTI) įjunkite įrenginį.

(2) Tris kartus paspauskite mygtuką [Menu] (meniu).

(3) Du kartus paspauskite mygtuką [image] , tada paspauskite mygtuką [OK].

(4) Pakartotinai spauskite mygtuką [image] , kad pasirinktumėte toliausiai dešinėje esantį meniu.

(5) Du kartus paspauskite mygtuką [image] , tada paspauskite mygtuką [OK].

(6) Pakartotinai spauskite mygtuką [image] , kad pasirinktumėte toliausiai kairėje esančią kalbą.

(7) Kad pasirinktumėte norimą kalbą, paspauskite mygtuką [image] tiek kartų, kiek nurodyta toliau pateiktoje lentelėje.

- <JAPANESE>: 0 kartą

- <ENGLISH>: 1 kartą

- <GERMAN>: 2 kartų

- <FRENCH>: 3 kartų

- <ITALIAN>: 4 kartų

- <SPANISH>: 5 kartų

- <DUTCH>: 6 kartų

- <PORTUGUESE>: 7 kartų

- <NORWEGIAN>: 8 kartų

- <SWEDISH>: 9 kartų

- <DANISH>: 10 kartų

- <FINNISH>: 11 kartų

- <RUSSIAN>: 12 kartų

- <CZECH>: 13 kartų

- <HUNGARIAN>: 14 kartų

- <POLISH>: 15 kartų

- <SLOVENE>: 16 kartų

- <TURKISH>: 17 kartų

(8) Paspauskite mygtuką [OK].

Skystųjų kristalų ekrane pasirodys norima kalba.

(9) Paspauskite mygtuką [Stop/Reset] (Stop/Atkurti).


"Nepavyksta įdiegti MP tvarkyklių"

Priežastis

Veiksmas

Neįmanoma eiti toliau lango [Printer Connection/Spausdintuvo jungtis].

Jei jums nepavyksta eiti toliau lango [Printer Connection/Spausdintuvo jungtis], atlikę toliau pateikiamas procedūras, pašalinkite ir iš naujo įdiekite MP tvarkykles.

(1) Lange [Printer Connection/Spausdintuvo jungtis] spustelėkite [Cancel/Atšaukti].

(2) Lange [Installation Failure/Diegimo klaida] spustelėkite [Start Over/Pradėti iš naujo].

(3) Tolesniame lange spustelėkite [Back/Atgal].

(4) Lange [PIXMA XXX] (kur "XXX" yra jūsų įrenginio pavadinimas) spustelėkite [Exit/Išeiti], tada išimkite kompaktinį diską.

(5) Išjunkite įrenginį.

(6) Paleiskite kompiuterį iš naujo.

(7) Pasirūpinkite, kad neveiktų jokios programos, tarp jų ir antivirusinė.

(8) Atlikite dokumente Trumpa parengimo instrukcija aprašytą procedūrą MP tvarkyklėms iš naujo įdiegti.

Į kompiuterio diskų įrenginį įdėjus [Setup CD-ROM/Sąrankos CD], įdiegimas neprasideda automatiškai.

(1) Spustelėkite [Start/Pradėti], tada [Computer/Kompiuteris].

"Windows XP" spustelėkite [Start/Pradėti], tada [My Computer/Mano kompiuteris].

"Windows 2000" du kartus spustelėkite darbalaukio piktogramą [My Computer/Mano kompiuteris].

(2) Rodomame lange du kartus spustelėkite kompaktinio disko piktogramą [image].

Pastaba

Kad panaudotumėte komandą [Run/Vykdyti] sąrankos programai paleisti, nurodykite savo diskų įrenginį ir sąrankos programos pavadinimą MSETUP4.EXE. Diskų įrenginio raidė priklauso nuo kompiuterio.

Kad pradėtumėte diegimo procesą, du kartus spustelėkite kompaktinio disko piktogramą, esančią kompiuterio darbalaukyje.

Jei kompaktinio disko piktograma nerodoma, paleiskite kompiuterį iš naujo.

Jei kompaktinio disko piktograma vis tiek nerodoma, išbandykite kitus diskus ir patikrinkite, ar jie yra rodomi. Jei kitų diskų piktogramos rodomos, vadinasi problemos šaltinis – [Setup CD-ROM/Sąrankos CD]. Kreipkitės į "Canon" techninės priežiūros atstovybę.

Įdiegimo procesas vyko nesėkmingai.

Kad atliktumėte įdiegimą tinkamai, atlikite dokumente Trumpa parengimo instrukcija aprašytą procedūrą.

Jei MP tvarkyklės įdiegtos neteisingai, pašalinkite MP tvarkykles, iš naujo paleiskite kompiuterį ir iš naujo įdiekite MP tvarkykles. Žr. [PC Printing Guide] on-screen manual.

Pastaba

Jei įdiegimą teko nutraukti dėl "Windows" klaidos, sistema gali būti nestabili ir gali nepavykti įdiegti MP tvarkyklių. Prieš iš naujo diegdami paleiskite kompiuterį iš naujo.


"Nepavyksta tinkamai prisijungti prie kompiuterio"

Prasta spausdinimo sparta / Neveikia "USB 2.0 Hi-Speed" jungtis

Priežastis

Veiksmas

Jūsų naudojamos sistemos aplinka ne visai tinka "USB 2.0 Hi-Speed".

Jei sistemos aplinka nesuderinama su "USB 2.0 Hi-Speed", įrenginys veiks lėčiau, "USB 1.1" sparta. Tokiu atveju įrenginys dirbs tinkamai, tačiau dėl lėto ryšio spausdinimo sparta gali būti mažesnė.

Jeigu norite sužinoti, ar sistemoje galimas ryšys per "USB 2.0 Hi-Speed", patikrinkite toliau nurodytus dalykus.

Kompiuterio USB prievadas tinka ryšiui per "USB 2.0 Hi-Speed" palaikyti.

Ir USB kabelis, ir USB šakotuvas (jei tokį naudojate) tinka ryšiui per "USB 2.0 Hi-Speed".

Naudokite tik aprobuotą "USB 2.0 Hi-Speed" ryšio kabelį. Rekomenduojame, kad kabelis nebūtų ilgesnis nei maždaug 10 pėdų / 3 metrai.

Kompiuterio operacinei sistemai jungtis "USB 2.0 Hi-Speed" tinka.

Parsisiųskite ir į kompiuterį įdiekite vėliausią naujinį.

"USB 2.0 Hi-Speed" tvarkyklė veikia tinkamai.

Įsigykite naujausią su jūsų technine įranga suderinamą "USB 2.0 Hi-Speed" tvarkyklės versiją ir įdiekite į savo kompiuterį.

Svarbu

Daugiau informacijos apie jūsų sistemos "USB 2.0 Hi-Speed" prieigą gausite susisiekę su kompiuterio, USB kabelio arba USB šakotuvo gamintoju.

Rodomas pranešimas "This device can perform faster/Šis įrenginys gali veikti greičiau"

Priežastis

Veiksmas

Jūsų naudojamos sistemos aplinka ne visai tinka "USB 2.0 Hi-Speed".

Jūsų naudojama sistema su USB 2.0 nesuderinama.

Žr. Prasta spausdinimo sparta / Neveikia "USB 2.0 Hi-Speed" jungtis.


"Spausdinimo rezultatai nepatenkinami"

Jei spausdinimo rezultatas nepatenkinamas, pirmiausiai patikrinkite popieriaus ir spausdinimo kokybės parametrus.

Ar puslapio formato ir laikmenos tipo parametrai atitinka įdėto popieriaus formatą ir tipą?

Kai šie parametrai neteisingi, negalima išgauti tinkamo spausdinimo rezultato. Jei spausdinate nuotrauką ar iliustraciją, dėl netinkamo popieriaus tipo parametro gali suprastėti spaudinio spalvų kokybė. Taip pat, jei spausdinate pasirinkę netinkamą popieriaus tipo parametrą, išspausdintas paviršius gali būti subraižytas. Spausdinant be paraščių, priklausomai nuo popieriaus tipo parametro ir įdėto popieriaus kombinacijos galimas netolygus nuspalvinimas.

Ar teisingai nustatėte spausdinimo kokybės parametrą?

Pasirinkite spausdinimo kokybės parinktį, tinkamą spausdinti naudojamam popieriui ir spausdinamam vaizdui. Jei pastebėsite išsklidusių vietų arba netolygių spalvų, padidinkite spausdinimo kokybės parametrą ir vėl bandykite spausdinti.

* Spausdindami iš su "PictBridge" suderinamo įtaiso, nustatykite spausdinimo kokybės parametrą naudodami įrenginio valdymo skydelį. Šio parametro negalima nustatyti iš su "PictBridge" suderinamo įtaiso.

Būdai, kuriais galima patikrinti popieriaus ir spausdinimo kokybės parametrus, skiriasi priklausomai nuo to, ką darote su įrenginiu.

Jei norite kopijuoti naudodami įrenginį | Patikrinkite naudodami įrenginio valdymo skydelį. Žr. tuos šios instrukcijos puslapius, kuriuose aprašyta kiekviena spausdinimo veiksena.
Jei norite spausdinti iš su "PictBridge" suderinamo įtaiso | Patikrinkite naudodami su "PictBridge" suderinamą įtaisą arba įrenginio valdymo skydelį. Žr. "Nuotraukų spausdinimas tiesiai iš suderinamo įrenginio" instrukcijoje Greito parengimo instrukcija.
Jei norite spausdinti iš kompiuterio | Patikrinkite naudodami spausdintuvo tvarkyklę. Žr. [PC Printing Guide] on-screen manual.

Jei problemos nepavyksta išspręsti, net jei popieriaus ir spausdinimo kokybės parametrai yra nustatyti teisingai, galimos kitos priežastys. Taip pat žr. toliau pateiktus skyrius.

Nepavyksta spausdinti iki užduoties pabaigos

Priežastis

Veiksmas

Pernelyg didelė spausdinimo duomenų apimtis.

Spustelėkite [Print Options/Spausdinimo parinktys] lape [Page Setup/Puslapio sąranka]. Tada atsivėrusiame dialogo lange pažymėkite laukelį [Reduce spool data size/Sumažinti kaupiamų duomenų apimtį].

Pasirinkus šią parinktį gali sumažėti spausdinimo kokybė.

Nepakanka vietos kompiuterio standžiajame diske.

Pašalinkite nereikalingas rinkmenas ir atlaisvinkite vietos standžiajame diske.

Neaiškios spalvos

Priežastis

Veiksmas

Spalvų korekcijos funkcija neveiksni.

Kad nuotraukų ar kitų grafinių objektų spalvų kokybė pagerėtų, reikia įjungti spalvų korekcijos funkciją.

Spausdinant iš kompiuterio

Sistemoje "Windows" spausdintuvo savybių dialogo lango skiltyje [Effects/Efektai] pasirinkite [Vivid Photo/Ryški nuotrauka].

Sistemoje "Macintosh" dialogo lango [Print/Spausdinti] iššokančiame meniu pasirinkite [Special Effects/Specialieji efektai], tada pasirinkite [Vivid Photo/Ryški nuotrauka].

Spausdinant tiesiogiai

Spausdinimo parametruose pasirinkite <VIVID> <ON>.

Kasetė FINE (FINE Cartridge) yra įdėta netinkamai.

Vieną kartą išimkite kasetę FINE (FINE Cartridge), tada iš naujo ją įdėkite.

Užsikimšo spausdinimo galvutės purkštukai.

Išspausdinkite purkštukų patikros puslapį ir patikrinkite, ar yra rašalo.

Daugiau informacijos apie tai, kaip išspausdinti purkštukų patikros puslapį, žr. Purkštukų patikros puslapio spausdinimas.

Jei purkštukų patikros puslapyje trūksta linijų arba yra baltų dryžių, atlikite spausdinimo galvutės valymą arba kruopštų spausdinimo galvutės valymą. Jei problemos vis tiek nepavyko išspręsti, gali būti, kad kasetėje FINE (FINE cartridge) baigėsi rašalas.

Kai kasetėje FINE (FINE Cartridge) baigiasi rašalas, pakeiskite ją nauja kasete.

Pastaba

Išspausdintos spalvos gali neatitikti ekrane matomų spalvų dėl spalvai sukurti naudojamų būdų pagrindinių skirtumų.

Tai, kaip spalvos matomos ekrane, gali priklausyti ir nuo spalvos reguliavimo parametrų ir aplinkos skirtumų.

Neprasideda spausdinimas/Spaudinys išblukęs/Netikslios spalvos/Nesutampa tiesios linijos

Priežastis

Veiksmas

Kasetė FINE (FINE Cartridge) yra įdėta netinkamai. / nebėra rašalo.

Išimkite kasetę FINE (FINE Cartridge), tada vėl ją įdėkite.

Ant kontaktų gali būti prilipusių dulkelių. Tokiu atveju spausdinimo rezultatas gali pagerėti iš naujo įdėjus kasetę FINE (FINE Cartridge).

Taip pat patikrinkite, ar nuimta apsauginė juostelė (A).

Užsikimšo spausdinimo galvutės purkštukai.

Žr. Kai spaudiniai blankūs arba ne tokios spalvos ir atlikite reikiamus priežiūros veiksmus.

Popierius tiekiamas ne ta puse į viršų.

Daugumos rūšių popierius pritaikytos spausdinti tik ant vienos kurios lapo pusės.

Jei spausdinama ant kitos tokių lapų pusės, spaudiniai gaunami neaiškūs ir prastesnės kokybės.

Daugiau informacijos apie spausdinti tinkamą pusę žr. su popieriumi gautoje instrukcijoje.

Netinkama popieriaus storio svirties padėtis.

Nustatykite popieriaus storio svirties padėtį pagal popieriaus, ant kurio spausdinate, tipą. Žr. Tinkami laikmenų tipai.

Priklausomai nuo spausdinamo turinio, spausdinimo paviršius gali būti subraižytas naudojant tuos popieriaus tipus, kuriems svirtis turi būti pastumta į kairę. Tokiu atveju pastumkite popieriaus storio svirtį į dešinę.

* Baigę spausdinti, vėl pastumkite popieriaus storio svirtį į kairę. Jei nepastumsite svirties atgal į kairę, įrenginio vidus gali greičiau tapti nešvarus, nes tarpas tarp spausdinimo galvutės ir įdėto popieriaus yra didesnis. Be to, tai gali sumažinti spausdinimo kokybę.

Netinkamai išlygiuota spausdinimo galvutė.

Jei įdiegę įrenginį spausdinimo galvutės neišlygiavote, tiesios linijos gali nesutapti. Kai įdėsite spausdinimo galvutę, būtinai išlygiuokite.

Kad atliktumėte spausdinimo galvutės lygiavimą naudodami valdymo skydelį, žr. Spausdinimo galvutės lygiavimas įrenginiu.

Neišspausdinama linija ar vaizdas arba išspausdinama tik dalis

Priežastis

Veiksmas

Pernelyg didelė spausdinimo duomenų apimtis.

Spustelėkite [Print Options/Spausdinimo parinktys] lape [Page Setup/Puslapio sąranka]. Tada atsivėrusiame dialogo lange pažymėkite laukelį [Reduce spool data size/Sumažinti kaupiamų duomenų apimtį].

Pasirinkus šią parinktį gali sumažėti spausdinimo kokybė.

Spausdinimas naudojantis puslapio išdėstymo arba susegimo paraštės funkcija.

Spausdinant naudojantis puslapio išdėstymo arba susegimo paraštės funkcija, smulkios linijos gali likti neišspausdintos. Pamėginkite dokumente esančias linijas pastorinti.

Balti dryžiai

Priežastis

Veiksmas

Užsikimšo spausdinimo galvutės purkštukai.

Žr. Kai spaudiniai blankūs arba ne tokios spalvos ir atlikite reikiamus priežiūros veiksmus.

Kasetė FINE (FINE Cartridge) yra įdėta netinkamai. / nebėra rašalo.

Išimkite kasetę FINE (FINE Cartridge), tada vėl ją įdėkite.

Ant kontaktų gali būti prilipusių dulkelių. Tokiu atveju spausdinimo rezultatas gali pagerėti iš naujo įdėjus kasetę FINE (FINE Cartridge).

Taip pat patikrinkite, ar nuimta apsauginė juostelė (A).

Išspausdintas lapas raitosi arba jame yra rašalo dėmių

Priežastis

Veiksmas

Popierius pernelyg plonas.

Spausdinant duomenis, kuriuose naudojamos sodrios spalvos, pvz., nuotraukas arba sodrių spalvų atvaizdus, rekomenduojama naudoti popierių [Photo Paper Pro/Profesionalų fotopopierius] arba kitą specialųjį "Canon" popierių. Žr. Bendroji informacija.

Grafiniai objektai spausdinami nustačius per daug aukštą intensyvumo parametrą.

Ypač jei didelio intensyvumo vaizdams spausdinti naudojate paprastą popierių, popierius gali sugerti pernelyg daug rašalo ir susibanguoti, todėl jo paviršius gali susibraižyti.

Spausdinant iš kompiuterio

Spausdintuvo tvarkyklėje sumažinkite parametrą [Intensity/Intensyvumas] ir vėl bandykite spausdinti.

(1) Atverkite spausdintuvo savybių dialogo langą.

Žr. Spausdintuvo savybių dialogo lango atvėrimas programoje.

(2) Skiltyje [Main/Pagrindinis] ties nuoroda [Color/Intensity / Spalva/intensyvumas] pasirinkite [Manual/Neautomatinis] ir spustelėkite [Set/Nustatyti].

(3) Vilkite slinkimo juostą [Intensity/Intensyvumas], kol nustatysite intensyvumą.

(1) Atverkite dialogo langą [Print/Spausdinti].

Žr. Dialogo lango [Print/Spausdinti] atvėrimas.

(2) Iškylančiame meniu pasirinkite [Color Options/Spalvų parinktys].

(3) Vilkite slinkimo juostą [Intensity/Intensyvumas], kol nustatysite intensyvumą.

Kopijuodami

Žr. Kopijavimo parametrų keitimas ir sumažinkite parametrą <INTENSITY>. Vėl bandykite spausdinti.

Išspausdintas lapas ilgai džiūna.

Nustatykite ilgesnį laiką [Ink Drying Wait Time/Rašalui išdžiūti skirtas laikas].

Tada spausdintam paviršiui bus duota pakankamai laiko išdžiūti ir popierius nesiraitys bei jame nebus rašalo dėmių.

(1) Patikrinkite, ar įrenginys įjungtas.

(2) Atverkite spausdintuvo savybių dialogo langą.

Žr. Spausdintuvo savybių dialogo lango atvėrimas tiesiai iš valdymo skydelio.

(3) Spustelėkite skirtuką [Maintenance/Priežiūra], tada spustelėkite [Custom Settings/Pasirinktiniai parametrai].

(4) Vilkite slinkimo juostą [Ink Drying Wait Time/Rašalui išdžiūti skirtas laikas], kol nustatysite laukimo trukmę, ir spustelėkite [Send/Siųsti].

(5) Patvirtinkite pranešimą ir spustelėkite [OK].

(1) Patikrinkite, ar įrenginys įjungtas.

(2) Atverkite programą [Canon IJ Printer Utility].

Žr. Programos [Canon IJ Printer Utility] atvėrimas ("Macintosh")

(3) Iškylančiame meniu pasirinkite [Custom Settings/Pasirinktiniai parametrai].

(4) Vilkite slinkimo juostą [Ink Drying Wait Time/Rašalui išdžiūti skirtas laikas], kol nustatysite laukimo trukmę, ir spustelėkite [Send/Siųsti].

(5) Patvirtinkite pranešimą ir spustelėkite [OK].

Subraižytas spaudinio paviršius/Suteptas popierius

Priežastis

Veiksmas

Nešvarus popieriaus tiekimo volelis.

Nuvalykite popieriaus tiekimo volelį. Valomas popieriaus tiekimo volelis dėvisi, todėl jį valykite tik tada, kai tikrai reikia.

Daugiau informacijos apie tai, kaip valyti, ieškokite Popieriaus tiekimo volelio valymas (volelio valymas).

Įrenginio viduje yra nešvarumų.

Jei atliekant dvipusį spausdinimą nurodytas puslapio formatas neatitiks tikrojo popieriais tiektuve esančio formato, vidus susiteps rašalu ir spaudiniai bus ištepti.

Atlikite apatinės plokštės valymo procedūrą įrenginio vidui išvalyti.

Daugiau informacijos apie tai, kaip valyti, žr. Įrenginio vidaus valymas (apatinės plokštės valymas).

Pastaba

Kad įrenginio vidus nesusiteptų, nustatykite teisingą puslapio formatą.

Išspausdintas lapas ilgai džiūna.

Spausdinant dokumentus, kuriems džiūti reikia ilgiau, pvz., nuotraukas, naujas lapas gali būti išspausdinamas pirmajam nespėjus išdžiūti.

Galite ištraukti kiekvieną išspausdintą lapą iš popieriaus išvesties dėklo arba nuorodai [Ink Drying Wait Time/Rašalui išdžiūti skirtas laikas] nustatyti ilgesnio laiko nuostatą, kad įrenginys išspausdinęs lapą kaskart padarytų pauzę.

(1) Patikrinkite, ar įrenginys įjungtas.

(2) Atverkite spausdintuvo savybių dialogo langą.

Žr. Spausdintuvo savybių dialogo lango atvėrimas tiesiai iš valdymo skydelio.

(3) Spustelėkite skirtuką [Maintenance/Priežiūra], tada spustelėkite [Custom Settings/Pasirinktiniai parametrai].

(4) Vilkite slinkimo juostą [Ink Drying Wait Time/Rašalui išdžiūti skirtas laikas], kol nustatysite laukimo trukmę, ir spustelėkite [Send/Siųsti].

(5) Patvirtinkite pranešimą ir spustelėkite [OK].

(1) Patikrinkite, ar įrenginys įjungtas.

(2) Atverkite programą [Canon IJ Printer Utility].

Žr. Programos [Canon IJ Printer Utility] atvėrimas ("Macintosh").

(3) Iškylančiame meniu pasirinkite [Custom Settings/Pasirinktiniai parametrai].

(4) Vilkite slinkimo juostą [Ink Drying Wait Time/Rašalui išdžiūti skirtas laikas], kol nustatysite laukimo trukmę, ir spustelėkite [Send/Siųsti].

(5) Patvirtinkite pranešimą ir spustelėkite [OK].

Spausdinimas nespalvotai arba naudojant tik juodą rašalą.

Jei spausdinate naudodami tik juodą rašalą, pamėginkite spausdintuvo tvarkyklėje parametrui [Intensity/Intensyvumas] parinkti mažesnę vertę arba parametrui [Print Quality/Spausdinimo kokybė] parinkti didesnę vertę.

Kai spausdinate nespalvotą dokumentą arba šiaip spausdinate nespalvotai, išspausdintų lapų rietuvėje neišdžiūvęs rašalas gali ištepti lapus.

To galima išvengti sumažinus parametro [Intensity/Intensyvumas] vertę arba padidinus parametro [Print Quality/Spausdinimo kokybė] vertę.

Spausdinimas ant netinkamos rūšies popieriaus.

Patikrinkite, ar popierius, ant kurio ketinate spausdinti, ne per storas, ar jis nesusisukęs.

Žr. Bendroji informacija.

Spausdinant be paraščių lapo viršutiniame bei apatiniame kraštuose spausdinimo kokybė gali būti prastesnė. Patikrinkite, ar naudojamas popierius tinka spausdinti be paraščių.

Daugiau informacijos žr. Spausdinimo sritis.

Susisuko popierius.

Paprastam popieriui

Apverskite popierių ir įdėkite jį taip, kad būtų spausdinama ant kitos pusės.

Ilgą laiką palikus popierių galiniame dėkle, jis gali susiraityti. Tokiu atveju įdėkite popierių kita puse aukštyn. Tai gali išspręsti problemą.

Mes rekomenduojame sudėti nepanaudotą popierių atgal į pakuotę ir laikyti ją ant lygaus paviršiaus.

Kitokiam popieriui

Jei naudojate lapus, kurių vienas iš kampų arba visas lapas yra susiraitęs, toks popierius gali susitepti ir (arba) netinkamai praslinkti pro įrenginį. Tokį popierių naudokite tik ištiesinę, kaip nurodyta toliau.

(1) Lapą, spausdinamąja puse nukreiptą (A) į viršų, uždenkite kitu paprasto popieriaus lapu, kad paviršius nesusiteptų ir nesusibraižytų.

(2) Sukite lapą priešinga užsirietusiems kampams kryptimi, kaip parodyta toliau.

(3) Patikrinkite, ar popierius išlinkęs ne daugiau kaip maždaug 0,08–0,2 colio/2–5 mm (B) į aukštį.

Jei spausdinama ant ištiesinto popieriaus, rekomenduojama lapus tiekti po vieną.

Pastaba

Priklausomai nuo laikmenos tipo, popierius gali būti suteptas arba tinkamai netiekiamas, net jei nesusiraitęs.

Tokiu atveju, vadovaukitės anksčiau aprašyta procedūra "Kitokiam popieriui", norėdami ištiesinti popierių prieš spausdinimą.

Taip galima pagerinti spausdinimo rezultatą.

Netinkama popieriaus storio svirties padėtis.

Nustatykite popieriaus storio svirties padėtį pagal popieriaus, ant kurio spausdinate, tipą.

Žr. Tinkami laikmenų tipai.

Priklausomai nuo spausdinamo turinio, spausdinimo paviršius gali būti subraižytas naudojant tuos popieriaus tipus, kuriems svirtis turi būti pastumta į kairę. Tokiu atveju pastumkite popieriaus storio svirtį į dešinę.

* Baigę spausdinti, vėl pastumkite popieriaus storio svirtį į kairę. Jei nepastumsite svirties atgal į kairę, įrenginio vidus gali greičiau tapti nešvarus, nes tarpas tarp spausdinimo galvutės ir įdėto popieriaus yra didesnis. Be to, tai gali sumažinti spausdinimo kokybę.

Pastaba

Jei popieriaus kampai arba kraštai išsitepa, pabandykite spausdinti pastūmę popieriaus storio svirtį į dešinę.

Grafiniai objektai spausdinami nustačius per daug aukštą intensyvumo parametrą.

Ypač jei didelio intensyvumo vaizdams spausdinti naudojate paprastą popierių, popierius gali sugerti pernelyg daug rašalo ir susibanguoti, todėl jo paviršius gali susibraižyti.

Spausdinant iš kompiuterio

Spausdintuvo tvarkyklėje sumažinkite parametrą [Intensity/Intensyvumas] ir vėl bandykite spausdinti.

(1) Atverkite spausdintuvo savybių dialogo langą.

Žr. Spausdintuvo savybių dialogo lango atvėrimas programoje.

(2) Skiltyje [Main/Pagrindinis] ties nuoroda [Color/Intensity / Spalva/intensyvumas] pasirinkite [Manual/Neautomatinis] ir spustelėkite [Set/Nustatyti].

(3) Vilkite slinkimo juostą [Intensity/Intensyvumas], kol nustatysite intensyvumą.

(1) Atverkite dialogo langą [Print/Spausdinti].

Žr. Dialogo lango [Print/Spausdinti] atvėrimas.

(2) Iškylančiame meniu pasirinkite [Color Options/Spalvų parinktys].

(3) Vilkite slinkimo juostą [Intensity/Intensyvumas], kol nustatysite intensyvumą.

Kopijuodami

Žr. Kopijavimo parametrų keitimas ir sumažinkite parametrą <INTENSITY>. Vėl bandykite spausdinti.

Spausdinimas už rekomenduojamos spausdinimo srities.

Jei spausdinate už rekomenduojamos spausdinimo srities lape, apatinis popieriaus kraštas gali susitepti rašalu.

Savo programoje pakeiskite originalaus dokumento dydį.

Daugiau informacijos apie rekomenduojamą spausdinimo sritį žr. Spausdinimo sritis.

Netolygios arba ruožuotos spalvos

Priežastis

Veiksmas

Užsikimšo spausdinimo galvutės purkštukai.

Žr. Kai spaudiniai blankūs arba ne tokios spalvos ir atlikite reikiamus priežiūros veiksmus.

Netinkamai išlygiuota spausdinimo galvutė.

Kad atliktumėte spausdinimo galvutės lygiavimą naudodami valdymo skydelį, žr. Spausdinimo galvutės lygiavimas įrenginiu.


Kopijuojant spausdinimo rezultatai nepatenkinami

Priežastis

Veiksmas

Negerai padėtas dokumentas.

Patikrinkite, ar dokumentas tinkamai padėtas ant ekspozicinio stiklo.

Žr. Kaip dėti dokumentus.

Dokumentas padėtas ne kopijuojamąja puse žemyn.

Ant ekspozicinio stiklo dokumentą reikia dėti kopijuojamąja puse žemyn.

Dokumentas yra šio įrenginio spaudinys.

Kopijuojant nuo spaudinio kokybė gali būti prastesnė.

Užuot spaudinį kopijavę, iš skaitmeninio fotoaparato arba kompiuterio išspausdinkite patį originalą.

Nešvarus ekspozicinis stiklas arba vidinė dokumentų dangčio pusė.

Nuvalykite ekspozicinį stiklą arba vidinę dokumentų dangčio pusę.

Žr. Ekspozicinio stiklo ir dokumentų dangčio valymas.

Jei tai nepadeda išspręsti problemos, taip pat žr. Spausdinimo rezultatai nepatenkinami.


Įrenginio nepavyksta paleisti, arba jis spausdinimo metu sustoja

Spausdinimas nepradedamas

Priežastis

Veiksmas

Eilėje liko nereikalingų spausdinimo užduočių. / Kompiuterio problemos.

Problemai išspręsti paleiskite kompiuterį iš naujo.

Jei yra nereikalingų spausdinimo užduočių, pagal toliau pateikiamą procedūrą jas pašalinkite.

(1) Atverkite spausdintuvo savybių dialogo langą.

Žr. Spausdintuvo savybių dialogo lango atvėrimas tiesiai iš valdymo skydelio.

(2) Spustelėkite skirtuką [Maintenance/Priežiūra], tada spustelėkite [View Printer Status/Rodyti spausdintuvo būseną].

Rodomas spausdintuvo būsenos monitorius.

(3) Spustelėkite [Display Print Queue/Rodyti spausdinimo darbų eilę].

(4) Meniu [Printer/Spausdintuvas] pasirinkite [Cancel All Documents/Atšaukti visus dokumentus].

Gali būti, priklausomai nuo paskyros teisių, kad negalėsite pasirinkti šio punkto.

(5) Pasirodžius patvirtinimo pranešimui spustelėkite [Yes/Taip].

Spausdinimo užduotys bus pašalintos.

(1) Kad būtų rodomas vykdomų spausdinimo užduočių sąrašas, spustelėkite stove esančią spausdintuvo piktogramą.

Jei naudojate "Mac OS X v.10.2.8", spustelėkite spausdintuvo stovo piktogramą ir paleiskite [Print Center/Spausdinimo centras], paskui sąraše [Printer List/Spausdintuvų sąrašas] du kartus spustelėkite savo įrenginio pavadinimą.

(2) Pasirinkite spausdinimo užduotį, kurią ketinate šalinti, ir spustelėkite [image].

Spausdinimo užduotys bus pašalintos.

Įrenginys nepasirengęs.

Patikrinkite, ar žalia spalva švyti lemputė [Power] (maitinimas).

Jei lemputė [Power] (maitinimas) nešvyti, įjunkite įrenginį.

Įrenginio pasirengimo darbui metu lemputė [Power] (maitinimas) mirksi žaliai. Palaukite, kol lemputė [Power] (maitinimas) nustos mirksėti ir ims švytėti nuolatine žalia spalva.

Pastaba

Spausdinant vaizdus, kuriuos sudaro daug duomenų (pvz., nuotraukas ar grafinius objektus), įrenginiui pasirengti reikia daugiau laiko.

Įrenginys netinkamai prijungtas.

Patikrinkite, ar USB kabelis gerai sujungtas su įrenginiu ir kompiuteriu.

Jei naudojate tarpinį įrenginį, pvz., USB šakotuvą, atjunkite jį, prijunkite įrenginį tiesiai prie kompiuterio ir vėl pamėginkite spausdinti. Jei spausdinimas pradedamas normaliai, vadinasi, problemą kelia tarpinis įrenginys.

Kreipkitės informacijos į tarpinio įrenginio pardavėją.

Problemą gali kelti ir USB kabelis. Pakeiskite USB kabelį ir vėl bandykite spausdinti.

Spausdintuvo tvarkyklėje neišrinktas jūsų įrenginys.

Įrenginys tinkamai nespausdins, jei naudosite kito spausdintuvo tvarkyklę.

"Windows" aplinkoje patikrinkite, ar pasirinkta [Canon XXX Printer/"Canon" XXX spausdintuvas](čia "XXX" yra jūsų įrenginio pavadinimas) dialogo lange [Print/Spausdinti].

"Macintosh" aplinkoje patikrinkite, ar pasirinktas jūsų įrenginio pavadinimas lauke [Printer/Spausdintuvas], dialogo lange [Print/Spausdinti].

Pastaba

Jei norite, kad jūsų įrenginys būtų numatytasis, pasirinkite [Set as Default Printer/Nustatyti numatytąjį spausdintuvą] (sistemoje "Windows") arba [Make Default/Nustatyti kaip numatytąjį] (sistemoje "Macintosh").

Netinkamai konfigūruotas spausdintuvo prievadas.

Nustatykite "USBnnn" (čia "n" yra numeris) kaip spausdintuvo prievadą.

(1) Prisiregistruokite prie vartotojo paskyros administratoriaus teisėmis.

(2) Spustelėkite [Control Panel/Valdymo skydelis], tada [Printer/Spausdintuvas], esantį [Hardware and Sound/Techninė įranga ir garsas].

"Windows XP" aplinkoje spustelėkite [Control Panel/Valdymo skydelis], [Printers and Other Hardware/Spausdintuvai ir kita techninė įranga], tada [Printers and Faxes/Spausdintuvai ir faksai].

"Windows 2000" spustelėkite [Control Panel/Valdymo skydelis], tada [Printers/Spausdintuvai].

(3) Dešiniuoju klavišu spustelėkite piktogramą [Canon XXX Printer/"Canon" XXX spausdintuvas] (kur "XXX" yra jūsų įrenginio pavadinimas) ir pasirinkite Properties.

(4) Spustelėkite skirtuką [Ports/Prievadai] prievado parametrams patvirtinti. Jei reikia, pakeiskite parametrus.

Spausdinimas nutrūksta

Priežastis

Veiksmas

Įrenginys nuolat spausdino ilgą laiką.

Jei įrenginys ilgą laiką nuolat spausdino, gali būti perkaitusi spausdinimo galvutė. Kad spausdinimo galvutė būtų apsaugota, įrenginys tarp eilučių kuriam laikui pristabdys spausdinimą ir vėliau jį pratęs.

Tokiu atveju jums patogiu momentu spausdinimo procesą nutraukite, išjunkite įrenginį ir bent 15 minučių palaukite.

Be to, jei įrenginys ilgą laiką spausdino intensyvių spalvų grafinius objektus arba nuotraukas, kad būtų apsaugota spausdinimo galvutė, jis gali sustoti. Tokiu atveju spausdinimo procesas automatiškai tęsiamas nebus. Išjunkite įrenginį ir bent 15 minučių palaukite.

Perspėjimas

Įrenginio viduje esanti spausdinimo galvutė ir sritis aplink ją gali labai įkaisti. Jokiu būdu nelieskite spausdinimo galvutės arba gretimų dalių.

Dokumentų, kuriuose daug nuotraukų ar iliustracijų, spausdinimas.

Spausdinant didelius dokumentus, pvz., nuotraukas arba grafinius elementus, daug laiko užima jų apdorojimas kompiuteryje ir įrenginyje, todėl kartais atrodo, kad šis sustojo.

Be to, spausdinant dokumentus, kuriuose ant paprasto popieriaus išliejama daug rašalo, įrenginys gali daryti laikinas pauzes. Ir vienu, ir kitu atveju palaukite, kol procesas bus baigtas.

Pastaba

Jeigu spausdinamas dokumentas, kurio didelė spausdinimo sritis arba spausdinamos kelios kopijos, spausdinimo procesas taip pat gali sustoti, kad išdžiūtų rašalas.

Įrenginys juda, tačiau nepurškiamas rašalas

Priežastis

Veiksmas

Užsikimšo spausdinimo galvutės purkštukai.

Žr. Kai spaudiniai blankūs arba ne tokios spalvos ir atlikite reikiamus priežiūros veiksmus.

Kasetė FINE (FINE Cartridge) yra įdėta netinkamai. / nebėra rašalo.

Išimkite kasetę FINE (FINE Cartridge), tada vėl ją įdėkite.

Ant kontaktų gali būti prilipusių dulkelių. Tokiu atveju spausdinimo rezultatas gali pagerėti iš naujo įdėjus kasetę FINE (FINE Cartridge).

Taip pat patikrinkite, ar nuimta apsauginė juostelė (A).

Spausdina ne taip sparčiai, kaip turėtų

Pastaba

Toliau pateikiamos instrukcijos, kaip padidinti greitį, tačiau, nelygu sistema, spausdinimo sparta gali pastebimai nepadidėti.

Priežastis

Veiksmas

Spausdinimas tyliąja veiksena.

Jei nustatysite tyliąją veikseną, spausdinimo sparta sulėtės. Jei norite spausdinti greičiau, nenaudokite tyliosios veiksenos.

Daugiau informacijos apie spausdintuvo tvarkyklės parametrus ieškokite ekrane pateikiamame vadove [PC Printing Guide] arba daugiau informacijos apie įrenginio parametrus ieškokite <DEVICE SETTINGS>.

Nustatyta per gera spausdinimo kokybė.

Spausdinimo tvarkyklėje padidinkite spausdinimo spartos parametrą. Pirmenybę suteikus spartai spausdinimas vyks greičiau.

(1) Atverkite spausdintuvo savybių dialogo langą.

Žr. Spausdintuvo savybių dialogo lango atvėrimas programoje.

(2) Skiltyje [Main/Pagrindinis] ties nuoroda [Print Quality/Spausdinimo kokybė] pasirinkite [Fast/Spartusis spausdinimas].

(1) Atverkite dialogo langą [Print/Spausdinti].

Žr. Dialogo lango [Print/Spausdinti] atvėrimas.

(2) Iškylančiame meniu pasirinkite [Quality & Media/Kokybė ir laikmena] ir tada spustelėkite [Detailed Setting/Detalusis parametras].

(3) Vilkite slinkimo juostą, kol nuorodai [Print Quality/Spausdinimo kokybė] nustatysite [Fast/Spartusis spausdinimas].

Kasetės FINE (FINE Cartridge) laikiklis nejuda į kairę

Pastaba

Nuskaitymo įtaisą (spausdintuvo dangtį) pakėlus spausdinimo metu, kasetės FINE (FINE Cartridge) laikiklis pasislinks į dešinę. Užverkite įrenginio nuskaitymo įtaisą (spausdintuvo dangtį) ir vėl atverkite jį, kai spausdinimas bus baigtas.

Priežastis

Veiksmas

Įrenginys nepasirengęs.

Patikrinkite, ar žalia spalva švyti lemputė [Power] (maitinimas).

Kasetės FINE (FINE Cartridge) laikiklis nejudės, jei nebus įjungtas maitinimas. Jei lemputė [Power] (maitinimas) nešvyti, užverkite nuskaitymo įtaisą (spausdintuvo dangtį) ir įjunkite įrenginį.

Įrenginio pasirengimo darbui metu lemputė [Power] (maitinimas) mirksi žaliai. Palaukite, kol lemputė [Power] (maitinimas) nustos mirksėti ir ims švytėti nuolatine žalia spalva, tada atverkite nuskaitymo įtaisą (spausdintuvo dangtį).

Įvyko įrenginio klaida.

Užverkite nuskaitymo įtaisą (spausdinimo dangtį), įvykdykite klaidos pranešime nurodytus veiksmus klaidai pašalinti ir vėl atverkite dangtį. Žr. Skystųjų kristalų ekrane rodomas klaidos pranešimas.

Nuskaitymo įtaisas (spausdinimo dangtis) 10 minučių arba ilgesnį laiką buvo paliktas atviras.

Jeigu paliksite nuskaitymo įtaisą (spausdintuvo dangtį) atvertą ilgiau kaip 10 minučių, kasetės FINE (FINE Cartridge) laikiklis pasislinks į dešinę, kad neišdžiūtų spausdinimo galvutė. Užverkite ir atverkite nuskaitymo įtaisą (spausdintuvo dangtį), kad kasetės FINE (FINE Cartridge) laikiklis grįžtų į kairę.

Įrenginys nuolat spausdino ilgą laiką.

Jei įrenginys nuolat ilgą laiką spausdino, užverkite nuskaitymo įtaisą (spausdinimo dangtį), šiek tiek palaukite ir vėl jį atverkite.

Jei įrenginys ilgą laiką nuolat spausdino, spausdinimo galvutė bus labai įkaitusi, ir įrenginys laikinai spausdinimo procesą sustabdys, kad ji būtų saugi. Tokiu atveju kuriam laikui užverkite nuskaitymo įtaisą (spausdintuvo dangtį), tada vėl atverkite, kad kasetės FINE (FINE Cartridge) laikiklis pasislinktų į kairę.


"Netinkamai tiekiamas popierius"

Priežastis

Veiksmas

Spausdinimas ant netinkamos rūšies popieriaus.

Patikrinkite, ar popierius, ant kurio ketinate spausdinti, ne per storas, ar jis nesusisukęs.

Žr. Bendroji informacija.

Nešvarus popieriaus tiekimo volelis.

Nuvalykite popieriaus tiekimo volelį. Valomas popieriaus tiekimo volelis dėvisi, todėl jį valykite tik tada, kai tikrai reikia.

Daugiau informacijos apie tai, kaip valyti, ieškokite Popieriaus tiekimo volelio valymas (volelio valymas).

Netinkamai įdėtas popierius.

Dėdami popierių būtinai atsižvelkite į toliau pateikiamus dalykus.

Jei ketinate dėti du arba daugiau popieriaus lapų, pirmiau būtinai sulygiuokite jų kraštus.

Į galinį dėklą lapus reikia dėti orientuotus stačiai, nepaisant spausdinamo vaizdo orientacijos.

Popierių dėkite spausdinamąja puse AUKŠTYN. Išlygiuokite popieriaus šūsnį pagal dešinįjį galinio dėklo kraštą ir pastumkite popieriaus kreiptuvą taip, kad jis šiek tiek liestų kairįjį šūsnies kraštą.

Išsamesnės informacijos apie tai, kaip įdėti popieriaus, žr. Kaip įdėti popierių.

Įdėta per daug popieriaus.

Patikrinkite, ar popieriaus šūsnies dydis neviršija leidžiamo limito. Tačiau tinkamai tiekti tokį didžiausią popieriaus kiekį gali nepavykti. Tai priklauso nuo popieriaus rūšies ir aplinkos sąlygų (dėl labai aukštos arba žemos temperatūros ir drėgmės).

Tokiais atvejais vienu kartu dėkite maždaug pusę galimo popieriaus kiekio.

Išsamesnės informacijos apie tai, kaip įdėti popieriaus, žr. Kaip įdėti popierių.

Galiniame dėkle yra pašalinis objektas.

Patikrinkite, ar galiniame dėkle nėra pašalinių objektų.

Vokai neparuošti ir netinkamai įdėti.

Jei spausdinate ant vokų, žr. Kaip dėti vokus, ir prieš spausdindami tinkamai juos paruoškite.

Paruoštus vokus stačiai orientuotus įdėkite į įrenginį. Jei vokai į įrenginį bus dedami orientuoti gulsčiai, jie nebus tinkamai tiekiami.

Pastumkite popieriaus storio svirtį į dešinę.


"Popieriaus strigtys"

Priežastis

Veiksmas

Popierius įstrigo popieriaus išvesties angoje arba galiniame dėkle.

Pagal toliau pateikiamą procedūrą ištraukite įstrigusį popierių.

(1) Lėtai popierių ištraukite iš ten, kur lengviau – arba iš galinio dėklo, arba iš popieriaus išvesties angos.

Jeigu popieriaus lapas perplyšo ir įrenginio viduje liko jo dalis, išjunkite įrenginį, atverkite nuskaitymo įtaisą (spausdintuvo dangtį) ir išimkite likučius.

Stenkitės neliesti vidinių įrenginio dalių.

Išėmę visus popieriaus likučius užverkite nuskaitymo įtaisą (spausdintuvo dangtį) ir vėl įjunkite įrenginį.

Jeigu popieriaus ištraukti negalite, išjunkite ir vėl įjunkite įrenginį. Popierius bus išstumtas automatiškai.

(2) Įdėkite popierių atgal į įrenginį ir paspauskite įrenginio mygtuką [OK].

Jei atlikdami (1) veiksmą įrenginį išjungėte, visos eilėje esančios spausdinimo užduotys bus atšauktos. Jei reikia, išspausdinkite pakartotinai.

Pastaba

Išsamesnės informacijos, kaip dėti popierių, žr. Kaip įdėti spausdinimo popieriaus.

Kai dedate popierių į įrenginį iš naujo, žr. Netinkamai tiekiamas popierius, – būsite tikri, kad naudojate tinkamą popierių ir tinkamai jį dedate į įrenginį.

Jeigu įstrigusio popieriaus ar jo likučių iš įrenginio išimti negalite, arba jeigu popierius vėl stringa net išėmus likučius, kreipkitės į "Canon" techninės priežiūros atstovybę.

Įrenginio viduje stringa gulsčiai tiekiamas kredito kortelės formato popierius.

Nedėkite gulsčiai orientuoto kredito kortelės formato popieriaus.

Atsargiai ištraukite popierių iš galinio dėklo ir jį pašalinkite.

Jeigu įstrigusio popieriaus išimti negalite, arba popierius pašalinus strigtį vėl stringa, kreipkitės į "Canon" techninės priežiūros atstovybę.


"Kompiuterio ekrane rodomas klaidos pranešimas"

[Service Error 5100/Priežiūros klaida 5100]

Priežastis

Veiksmas

Blokuojama kasetės FINE (FINE Cartridge) laikiklio eiga.

Kompiuteryje atšaukite spausdinimo užduotį, išjunkite įrenginį. Tada išimkite užstrigusį popierių arba kitą objektą, neleidžiantį judėti kasetės FINE (FINE Cartridge) laikikliui.

Svarbu

Stenkitės neliesti vidinių įrenginio dalių. Jei jas paliesite, įrenginys gali nespausdinti tinkamai.

[Writing Error/Rašymo klaida] / [Output Error/Išvesties klaida] / [Communication Error/Ryšio klaida]

Priežastis

Veiksmas

Įrenginys nepasirengęs.

Pažiūrėkite, ar žalia spalva švyti lemputė [Power] (maitinimas).

Jei lemputė [Power] (maitinimas) nešvyti, įjunkite įrenginį.

Įrenginio pasirengimo darbui metu lemputė [Power] (maitinimas) mirksi žaliai. Palaukite, kol lemputė [Power] (maitinimas) nustos mirksėti ir ims švytėti nuolatine žalia spalva.

Jei lemputė [Alarm] (įspėjimas) dega oranžine spalva, gali būti, kad įvyko įrenginio klaida. Kaip pašalinti aparato klaidą , žr. Skystųjų kristalų ekrane rodomas klaidos pranešimas.

Spausdintuvo prievado parametras neatitinka prie įrenginio prijungtos kompiuterio sąsajos.

Patikrinkite spausdintuvo prievado parametrus.

* Toliau pateiktoje instrukcijoje "XXX" reiškia jūsų įrenginio pavadinimą.

(1) Prisiregistruokite prie vartotojo paskyros administratoriaus teisėmis.

(2) Spustelėkite [Control Panel/Valdymo skydelis], tada [Printer/Spausdintuvas], esantį [Hardware and Sound/Techninė įranga ir garsas].

"Windows XP" aplinkoje spustelėkite [Control Panel/Valdymo skydelis], [Printers and Other Hardware/Spausdintuvai ir kita techninė įranga], tada [Printers and Faxes/Spausdintuvai ir faksai].

"Windows 2000" spustelėkite [Control Panel/Valdymo skydelis], tada [Printers/Spausdintuvai].

(3) Dešiniuoju pelės klavišu spustelėkite piktogramą [Canon XXX Printer/"Canon" XXX spausdintuvas] ir pasirinkite [Properties/Savybės].

(4) Spustelėkite skirtuką [Ports/Prievadai] prievado parametrams patvirtinti.

Patikrinkite, ar ties nuoroda [Print to the following port(s)/Spausdinti per šiuos prievadus] pasirinktas USBnnn (čia "n" yra numeris) su [Canon XXX Printer/"Canon" XXX spausdintuvas], pasirodantis stulpelyje [Printer/Spausdintuvas].

Jei prievado parametras neteisingas, iš naujo įdiekite MP tvarkyklę arba pagal naudojamą sąsają pakeiskite prievado parametrą.

Įrenginys netinkamai prijungtas.

Patikrinkite, ar USB kabelis gerai sujungtas su įrenginiu ir kompiuteriu.

Jei naudojate tarpinį įrenginį, pvz., USB šakotuvą, atjunkite jį, prijunkite įrenginį tiesiai prie kompiuterio ir vėl pamėginkite spausdinti. Jei spausdinimas pradedamas normaliai, vadinasi, problemą kelia tarpinis įrenginys.

Kreipkitės informacijos į tarpinio įrenginio pardavėją.

Problemą gali kelti ir USB kabelis. Pakeiskite USB kabelį ir vėl bandykite spausdinti.

Netinkamai įdiegtos MP tvarkyklės.

Galimas dalykas, netinkamai įdiegtos MP tvarkyklės. Pašalinkite jas laikydamiesi On-screen manual [PC Printing Guide] aprašytos procedūros, ir iš naujo įdiekite jas laikydamiesi dokumente Trumpa parengimo instrukcija aprašytos procedūros.

Netinkamai konfigūruotas spausdintuvo prievadas.

Pagal toliau pateikiamą procedūrą patikrinkite spausdintuvo prievado būseną.

(1) Spustelėkite [Control Panel/Valdymo skydelis], [Hardware and Sound/Techninė įranga ir garsas], tada [Device Manager/Įrenginio vadovas].

Jei rodomas ekranas [User Account Control/Vartotojo paskyros valdymas], laikykitės ekrane pateikiamų instrukcijų.

"Windows XP" aplinkoje spustelėkite [Control Panel/Valdymo skydelis], [Performance and Maintenance/Veikimas ir priežiūra], [System/Sistema], tada spustelėkite [Device Manager/Įrenginio vadovas] lape [Hardware/Techninė įranga].

"Windows 2000" aplinkoje spustelėkite [Control Panel/Valdymo skydelis], [System/Sistema], tada [Device Manager/Įrenginio vadovas] lape [Hardware/Techninė įranga].

(2) Du kartus spustelėkite [Universal Serial Bus controllers/Universalios nuosekliosios magistralės valdikliai], tada [USB Printing Support/USB spausdinimo pagalba].

Jei [USB Printing Support/USB spausdinimo pagalba] nėra rodoma, patikrinkite, ar aparatas sujungtas su kompiuteriu.

Žr. Įrenginys netinkamai prijungtas.

(3) Spustelėkite skirtuką [General/Bendra] ir įsitikinkite, kad nerodomas joks pranešimas apie įrenginio problemą.

Jei yra rodoma prietaiso klaida, pagalbos ją sprendžiant ieškokite "Windows" žinyne.

[Error No. 300/Klaidos Nr. 300]:

Priežastis

Veiksmas

Įrenginys nepasirengęs.

Pažiūrėkite, ar žalia spalva švyti lemputė [Power] (maitinimas).

Jei lemputė [Power] (maitinimas) nešvyti, įjunkite įrenginį.

Įrenginio pasirengimo darbui metu lemputė [Power] (maitinimas) mirksi žaliai. Palaukite, kol lemputė [Power] (maitinimas) nustos mirksėti ir ims švytėti nuolatine žalia spalva.

Jei lemputė [Alarm] (įspėjimas) dega oranžine spalva, gali būti, kad įvyko įrenginio klaida. Kaip pašalinti aparato klaidą , žr. Skystųjų kristalų ekrane rodomas klaidos pranešimas.

Įrenginys netinkamai prijungtas.

Patikrinkite, ar USB kabelis gerai sujungtas su įrenginiu ir kompiuteriu.

Jei naudojate tarpinį įrenginį, pvz., USB šakotuvą, atjunkite jį, prijunkite įrenginį tiesiai prie kompiuterio ir vėl pamėginkite spausdinti. Jei spausdinimas pradedamas normaliai, vadinasi, problemą kelia tarpinis įrenginys.

Kreipkitės informacijos į tarpinio įrenginio pardavėją.

Problemą gali kelti ir USB kabelis. Pakeiskite USB kabelį ir vėl bandykite spausdinti.

Jūsų įrenginys neišrinktas dialogo lango [Print/Spausdinti] skiltyje [Printer/Spausdintuvas].

Iš lauko [Printer/Spausdintuvas] dialogo lange [Print/Spausdinti] pasirinkite įrenginio pavadinimą.

Jei lauke [Printer/Spausdintuvas] jūsų įrenginio pavadinimo nėra, atlikite toliau pateiktą procedūrą ir patikrinkite, ar kompiuteryje įdiegta jūsų įrenginio tvarkyklė.

(1) Pasirinkite [Print & Fax Preferences/Spausdintuvo ir fakso nuostatos] ties [Printer/Spausdintuvas].

"Mac OS X v.10.2.8 arba 10.3.x" pasirinkite [Edit Printer List/Keisti spausdintuvų sąrašą] ties [Printer/Spausdintuvas].

(2) Patikrinkite, ar jūsų įrenginio pavadinimas rodomas spausdintuvų sąraše ir ar pasirinktas žymimasis langelis.

"Mac OS X v.10.2.8" patikrinkite, ar įrenginio pavadinimas rodomas sąraše [Printer List/Spausdintuvų sąrašas].

(3) Jei įrenginio pavadinimas nerodomas, spustelėkite [Add(+)/Pridėti(+)], kad pridėtumėte įrenginį.

Jei negalite pridėti įrenginio, atlikite dokumente Trumpa parengimo instrukcija aprašytą procedūrą ir iš naujo įdiekite MP tvarkykles.

[Error No. 1700/1710/Klaidos Nr. 1700/1710]:

Priežastis

Veiksmas

Beveik pilna rašalo kaupyklė.

Žr. "<REQ. SERVICE SOON>", Skystųjų kristalų ekrane rodomas klaidos pranešimas.

[Error No. 2001/Klaidos Nr. 2001]:

Priežastis

Veiksmas

Nėra ryšio su prijungtu skaitmeniniu fotoaparatu ar vaizdo kamera. / Prijungtas skaitmeninis fotoaparatas arba vaizdo kamera nesuderinamas su šiuo įrenginiu.

Žr. "<INCOMPATIBLE CAMERA>", Skystųjų kristalų ekrane rodomas klaidos pranešimas.

[Error No. 2002/Klaidos Nr. 2002]:

Priežastis

Veiksmas

Su "PictBridge" suderinamas įtaisas prijungtas per USB šakotuvą.

Žr. "<UNSUPPORTED USB HUB>", Skystųjų kristalų ekrane rodomas klaidos pranešimas.

Kiti klaidų pranešimai

Priežastis

Veiksmas

Ne spausdintuvo būsenos monitoriuje pateikiamas vienas iš toliau pateiktų "Windows" klaidų pranešimų.

"Could not spool successfully due to insufficient disk space/Nepavyko sėkmingai sukaupti duomenų dėl nepakankamos vietos diske"

Pašalinkite nereikalingas rinkmenas ir taip padidinkite laisvos vietos diske kiekį.

"Could not spool successfully due to insufficient memory/Nepavyko sėkmingai sukaupti duomenų dėl nepakankamos atminties"

Užverkite kitas veikiančias programas ir taip padidinkite laisvos atminties kiekį.

Jei vis dar negalite spausdinti, paleiskite kompiuterį iš naujo ir bandykite dar kartą.

"Printer driver could not be found/Nepavyko rasti spausdintuvo tvarkyklės"

Pašalinkite MP tvarkykles laikydamiesi On-screen manual [PC Printing Guide] aprašytos procedūros, tada iš naujo jas įdiekite.

"Could not print Application name – File name/Nepavyko išspausdinti Programos pavadinimas – Rinkmenos pavadinimas"

Baigę pradėtą užduotį pabandykite spausdinti vėl.


Specifinės "Windows" problemos

Nerodomas spausdintuvo būsenos monitorius

Priežastis

Veiksmas

Neįjungtas spausdintuvo būsenos monitorius.

Patikrinkite, ar spausdintuvo būsenos monitoriaus meniu [Option/Parinktys] pasirinkta [Enable Status Monitor/Įjungti būsenos monitorių].

(1) Atverkite spausdintuvo savybių dialogo langą.

Žr. Spausdintuvo savybių dialogo lango atvėrimas tiesiai iš valdymo skydelio.

(2) Skiltyje [Maintenance/Priežiūra] pasirinkite [View Printer Status/Rodyti spausdintuvo būseną].

(3) Jei meniu [Option/Parinktys] nepasirinktas punktas [Enable Status Monitor/Įjungti būsenos monitorių], pasirinkite jį.


Su "PictBridge" suderinamame įtaise rodomas klaidos pranešimas

Toliau aptariamos galimos klaidos spausdinant tiesiai iš su "PictBridge" suderinamo įtaiso ir jų šalinimo priemonės.

Pastaba

Šiame skyriuje aptariamos klaidos, būdingos "Canon" įtaisams, suderinamiems su "PictBridge".

Klaidų pranešimai ir veiksmai gali skirtis priklausomai nuo naudojamo įtaiso.

Įvykus klaidai ne "Canon" įtaisuose, suderinamuose su "PictBridge", perskaitykite skystųjų kristalų ekrane rodomą klaidos pranešimą ir imkitės atitinkamų veiksmų klaidai pašalinti. Išsamesnės informacijos žr. Skystųjų kristalų ekrane rodomas klaidos pranešimas.

Apie su "PictBridge" suderinamam įtaisui būdingas klaidas ir jų šalinimą taip pat žr. įtaiso instrukciją. Dėl kitų su įrenginiu susijusių problemų kreipkitės į gamintoją.

Su "PictBridge" suderinamo įtaiso klaidos pranešimas

Veiksmas

"Printer in use/Spausdintuvas naudojamas"

Jei įrenginys spausdina iš kompiuterio arba šyla, palaukite, kol jis baigs. Kai įrenginys bus pasirengęs, jis pradės spausdinti automatiškai.

Iš karto spausdinant po laikmenos tipo pakeitimo, įrenginio [LCD/skystųjų kristalų ekrane] gali pasirodyti pranešimas, kuriuo prašoma patikrinti popieriaus storio svirties padėtį. Jei parodomas šis pranešimas, įsitikinkite, kad atitinkamai nustatyta popieriaus storio svirtis, tada paspauskite įrenginio mygtuką [OK].

"No paper/Nėra popieriaus"

Į galinį dėklą įdėkite popieriaus ir su "PictBridge" suderinamo įtaiso ekrane pasirinkite [Continue/tęsti]*.

* Norint spausdinti toliau, galima paspausti įrenginio mygtuką [OK], o ne pasirinkti fotoaparate [Continue/tęsti].

"Paper Error/Popieriaus klaida"

Atidarykite popieriaus išvesties dėklą. Įrenginys toliau spausdins.

"Paper jam/Popieriaus strigtis"

Norėdami sustabdyti spausdinimą, su "PictBridge" suderinamo įtaiso ekrane pasirinkite [Stop/stabdyti].

Pašalinkite įstrigusį popierių, įdėkite naujo popieriaus, paspauskite įrenginio mygtuką [OK] ir vėl bandykite spausdinti.

"Printer cover open/Pakeltas spausdintuvo dangtis"

Užverkite įrenginio nuskaitymo įtaisą (spausdintuvo dangtį).

"No print head/Nėra spausdinimo galvutės"

Neįdėta kasetė FINE (FINE Cartridge) arba kasetė netinka šiam įrenginiui.

Kaip pašalinti klaidą, žr. "<CHECK INK> U051/U052/U053/U059", Skystųjų kristalų ekrane rodomas klaidos pranešimas.

"Waste tank full/Atliekų talpykla pilna"/

"Ink absorber full/Rašalo kaupyklė pilna"

Rašalo kaupiklis beveik pilnas.

Daugiau apie tai, kai išspręsti šią klaidą, žr. "<REQ. SERVICE SOON>", Skystųjų kristalų ekrane rodomas klaidos pranešimas.

"No ink/Nėra rašalo"/

"Ink cassette error/Rašalo kasetės klaida"

Kasetėje FINE (FINE Cartridge) baigėsi arba galbūt baigėsi rašalas.

Kasetė FINE (FINE Cartridge) yra įdėta netinkamai arba netinka šiam įrenginiui.

Patikrinkite klaidos pranešimą skystųjų kristalų ekrane ir imkitės atitinkamų priemonių klaidai pašalinti.

Žr. Skystųjų kristalų ekrane rodomas klaidos pranešimas.

"Hardware Error/Techninės įrangos klaida"

Įvyko kasetės FINE (FINE Cartridge) klaidų. Pakeiskite kasetę FINE (FINE Cartridge). Žr. Kasetės FINE (FINE Cartridge) keitimas.

"Printer error/Spausdintuvo klaida"

Gali būti, kad įvyko klaida, kuriai pašalinti prireiks techninės apžiūros darbų. (Pakaitomis mirksi įrenginio lemputė [Power] (maitinimas) žaliai, o lemputė [Alarm] (įspėjimas) oranžine spalva.)

Atjunkite USB kabelį, jungiantį įrenginį ir su "PictBridge" suderinamą įtaisą, išjunkite įrenginį ir ištraukite jo maitinimo kabelį iš maitinimo lizdo. Po kurio laiko vėl įkiškite į lizdą įrenginio maitinimo kabelį, įjunkite įrenginį ir tada vėl sujunkite su "PictBridge" suderinamą įtaisą su įrenginiu.

Jei įvyksta ta pati klaida, kreipkitės į "Canon" techninės priežiūros atstovybę.


Nuskaitymo problemos

Nepavyksta paleisti "ScanGear"

Priežastis

Veiksmas

Neįdiegta skaitytuvo tvarkyklė ("ScanGear").

Atlikite dokumente Trumpa parengimo instrukcija aprašytą procedūrą MP tvarkyklėms įdiegti iš naujo.

Kitos su nuskaitymu susijusios problemos

Žr. On-screen manual [Scanning Guide].


Problemos gaunant faksogramas

Nepavyksta gauti faksogramos, nepavyksta spausdinti faksogramos

Priežastis

Veiksmas

Įrenginys neįjungtas.

Kai maitinimas išjungtas, aparatas negali priimti faksogramų. Paspausdami mygtuką [ON/OFF] (ĮJUNGTI/IŠJUNGTI) įjunkite maitinimą.

Po maitinimo dingimo ar atjungus maitinimo laidą, įjunkite maitinimą paspausdami mygtuką [ON/OFF] (ĮJUNGTI/IŠJUNGTI).

Aparato atmintis pilna.

Atmintį atlaisvinkite dokumentus išspausdindami arba ištrindami (žr. Dokumento spausdinimas arba naikinimas iš atminties). Tada paprašykite siuntėjo persiųsti faksogramą.

Gaunant įvyko klaida.

Patikrinkite, ar skystųjų kristalų ekrane nėra klaidos pranešimo. Žr. Skystųjų kristalų ekrane rodomas klaidos pranešimas.

Išspausdinkite veiklos ataskaitą ir patikrinkite, ar nėra klaidų. Žr. Ryšiu ataskaitos spausdinimas rankiniu budu.

Telefono linija netinkamai prijungta.

Patikrinkite, ar telefono linija tinkamai prijungta prie telefono linijos jungties ir ar telefonas (ar kitas išorinis įrenginys, pvz., atsakiklis ar kompiuterio modemas) yra tinkamai prijungtas prie išorinės įrenginio jungties. Žr. dokumentą Trumpa parengimo instrukcija.

Įdėta ne A4, Letter ar Legal dokumento ormato popieriaus.

Jei įdėta ne A4, Letter ar Legal dokumento* formato popieriaus, gaunamos faksogramos yra ne spausdinamos, o įrašomos į atmintį. Pakeiskite popieriaus formatą į A4, Letter arba Legal, o tada paspauskite ant aparato esantį [OK] mygtuką.

Aparatas nenustatytas į teisingą priėmimo režimą.

Patikrinkite aparato priėmimo režimo nustatymą ir, jei reikia, pakeiskite jį į jūsų ryšiui tinkamą režimą.

<FAX ONLY MODE>

Žr. Jei aparatu norite automatiškai priimti tik faksogramas arba telefono liniją paskyrėte tik faksui:.

<TEL PRIORITY MODE>

Žr. Jei faksui ir telefono skambuciams naudojate viena linija ir ja daugiausia naudojate telefono skambuciams:.

<FAX PRIORITY MODE>

Žr. Jei faksui ir telefono skambučiams naudojate vieną liniją ir faksogramas norite priimti automatiškai:.

<DRPD>

Žr. Jei esate užsisakę skambučių atpažinimo (DRPD) paslaugą jūsų telefono paslaugų teikimo įmonėje (tik JAV ir Kanadoje):.

<NETWORK SWITCH>

Žr. Jei norite, kad aparatas pagal skambėjimo šabloną automatiškai persijungtų iš fakso į telefoną (tinklo perjungimas):.

* Legal formatas galimas ne visose šalyse ar regionuose.

Aparatas automatiškai neperjungia telefono ir fakso skambučių

Priežastis

Veiksmas

Priėmimo režimas, rodomas skystųjų kristalų ekrano kairėje, apačioje, yra <FAXONLY>.

Jei priėmimo režimas nustatytas į <FAX ONLY MODE>, nebus automatiškai perjungiama tarp telefono ir fakso skambučių. Nustatykite priėmimo režimą į <TEL PRIORITY MODE>, <FAX PRIORITY MODE>, <DRPD>*1 arba <NETWORK SWITCH>*2.

Jei priėmimo režimas yra <TEL PRIORITY MODE>, prijunkite atsakiklį prie aparato ir patikrinkite, ar galima paleisti gautą pranešimą po to, kai atsakiklis atsiliepia į skambutį.

*1 Šį nustatymą galima naudoti tik JAV ir Kanadoje.

*2 Šis parametras galimas ne visose šalyse arba regionuose.

Gautų faksogramų kokybė prasta

Priežastis

Veiksmas

<ECM RX> nustatytas į <OFF>.

Nustatykite <ECM RX> į <ON>. Žr. <ECM RX>.

Siuntėjo dokumento originalas arba fakso aparatas sutepti.

Faksogramų vaizdo kokybę daugiausiai lemia siuntėjo fakso aparatas. Susisiekite su siuntėju ir pasitikslinkite, ar jo/jos fakso aparato nuskaitymo sritis nesutepta.

ECM siuntimas/priėmimas neįjungtas, nors ryšys silpnas.

Savo aparato nustatymą <ECM RX> nustatykite į <ON>. Žr. <ECM RX>.

Susisiekite su siuntėju ir pasitikslinkite, ar jo/jos aparate įjungtas ECM siuntimas.

Jei siuntėjo ar gavėjo fakso aparatas nesuderinamas su ECM, faksograma bus siunčiama/priimama standartiniu režimu.

Sumažinkite pradinį priėmimo greitį. Žr. <RX START SPEED>.

Klaidos pasikartoja, kai gaunate faksogramą

Priežastis

Veiksmas

Telefono linijos būklė arba ryšys yra blogas.

Sumažinkite pradinį priėmimo greitį. Žr. <RX START SPEED>.

Jei ryšys prastas, sumažinus pradinį priėmimo greitį klaida gali būti pašalinta.

Siuntėjo fakso aparatas blogai veikia.

Susisiekite su siuntėju ir pasitikslinkite, ar jo/jos fakso aparatas gerai veikia.


Problemos siunčiant faksogramas

Nepavyksta išsiųsti faksogramos

Priežastis

Veiksmas

Įrenginys neįjungtas.

Kai maitinimas išjungtas, aparatas negali siųsti faksogramų. Paspausdami mygtuką [ON/OFF] (ĮJUNGTI/IŠJUNGTI) įjunkite maitinimą.

Po maitinimo dingimo ar atjungus maitinimo laidą, įjunkite maitinimą paspausdami mygtuką [ON/OFF] (ĮJUNGTI/IŠJUNGTI).

Mirksi [In Use/Memory] (naudojimas/atmintis) lemputė.

Iš atminties siunčiamas kitas dokumentas. Palaukite, kol aparatas baigs jį siųsti.

Telefono linija netinkamai prijungta prie išorinės įrenginio jungties.

Iš naujo prijunkite prie telefono linijos jungties. Žr. dokumentą Trumpa parengimo instrukcija.

Jei vis dar negalite siųsti faksogramos, problema kilo dėl telefono linijos. Susisiekite su savo telefono ryšio įmone arba savo terminalo adapterio ar telefono adapterio gamintoju.

Netinkamai nustatytas telefono linijos tipas.

Jei telefono linijos tipas nustatytas neteisingai, negalėsite siųsti faksogramų, tačiau galėsite jas priimti. Šiuo atveju patikrinkite telefono linijos tipo nustatymą ir pakeiskite, jei reikia. Žr. Telefono linijos tipo nustatymas.

<DIAL TONE DETECT> nustatytas į <ON>.

Po kiek laiko siųskite faksogramą iš naujo. Jei vis dar negalite išsiųsti faksogramos, parinktį <DIAL TONE DETECT> nustatykite į <OFF>.

Fakso numeris neteisingai užregistruotas greitojo rinkimo koduose.

įsitikinkite, kad fakso numeris teisingai užregistruotas greitojo rinkimo koduose. Žr. Kodinio rinkimo numerių registravimas.

Siuntimo metu įvyko klaida.

Patikrinkite, ar skystųjų kristalų ekrane nėra klaidos pranešimo. Žr. Skystųjų kristalų ekrane rodomas klaidos pranešimas.

Išspausdinkite veiklos ataskaitą ir patikrinkite, ar nėra klaidų. Žr. Ryšiu ataskaitos spausdinimas rankiniu budu

Nesigirdi rinkimo tono.

Patikrinkite, ar telefono linija tinkamai prijungta prie reikiamos jungties. Jei taip, tada problema yra susijusi su jūsų telefono linija. Kreipkitės į savo telefono linijos ryšio paslaugos teikėją.

Negerai padėtas dokumentas.

Nuo ekspozicinio stiklo nuimkite popierių ir įdėkite jį iš naujo. Žr. Kaip dėti dokumentus.

LCD ekrane rodomas faksogramos adresatas.

Iš atminties siunčiamas kitas dokumentas. Palaukite, kol aparatas baigs jį siųsti.

Įvyko spausdintuvo klaida.

Pašalinkite spausdintuvo klaidą. Jei baigėsi popierius, įdėkite jo.

Jei skubate, prieš pašalindami spausdintuvo klaidą galite išsiųsti faksogramą – reikia paspausti mygtuką [Stop/Reset] (Stop/Atkurti). Tokiu atveju nepamirškite paspausti mygtuko [FAX] ir išspausdinti atmintyje įrašytų faksogramų, kai baigsite siųsti.

Nepavyksta išsiųsti aiškios faksogramos

Priežastis

Veiksmas

Dokumentas netinkamai įdėtas arba ekspozicinis stiklas ar vidinė dokumentų dangčio pusė yra nešvarūs.

Nuo ekspozicinio stiklo nuimkite popierių ir įdėkite jį iš naujo. Žr. Kaip dėti dokumentus.

Nuvalykite ekspozicinį stiklą arba vidinę dokumentų dangčio pusę ir iš naujo įdėkite dokumentą. Žr. Ekspozicinio stiklo ir dokumentų dangčio valymas.

Vaizdo kokybės `nustatymas arba nuskaitymo kontrasto nustatymas netinka dokumentui.

Skystųjų kristalų ekrane nustatykite dokumentui tinkamą vaizdo kokybę ir nuskaitymo kontrastą. Žr. Nuskaitymo kontrasto arba atvaizdo kokybės reguliavimas (faksogramos siuntimo skyra).

Dokumentas įdėtas ne nuskaitoma puse žemyn.

Ant ekspozicinio stiklo dokumentą reikia dėti nuskaitoma puse žemyn.

Jūs nuskaitote storus (daugiausia 0,39 colių / 10 mm) arba susisukusius dokumentus.

Nuskaitydami ranka paspauskite dokumentų dangtį.

Klaidos pasikartoja, kai siunčiate faksogramą

Priežastis

Veiksmas

Telefono linijos būklė arba ryšys yra blogas.

Sumažinkite pradinį perdavimo greitį. Žr. <TX START SPEED>.

Jei ryšys prastas, sumažinus pradinį siuntimo greitį klaida gali būti pašalinta.


Telefono problemos

Nepavyksta surinkti numerio

Priežastis

Veiksmas

Telefono linija netinkamai prijungta.

Patikrinkite, ar telefono linija tinkamai prijungta. Žr. dokumentą Trumpa parengimo instrukcija.

Netinkamai nustatytas telefono linijos tipas.

Patikrinkite telefono linijos tipo nustatymą ir pakeiskite, jei reikia. Žr. Telefono linijos tipo nustatymas.

Telefono ryšys nutrūksta skambučio metu

Priežastis

Veiksmas

Maitinimo laidas, telefono linija arba telefonas (ar kitas išorinis įrenginys, pvz., atsakiklis arba kompiuterio modemas) netvirtai prijungti.

Patikrinkite, ar tvirtai prijungtas maitinimo laidas, telefono linija arba telefonas (ar kitas išorinis įrenginys, pvz., atsakiklis arba kompiuterio modemas).


Jeigu išspręsti problemos nepavyksta

Jei šiame skyriuje pateikiami patarimai išspręsti problemos nepadėjo, kreipkitės į įrenginio pardavėją arba "Canon" techninės priežiūros atstovybę.

"Canon" pagalbos personalas parengtas teikti tokią techninę pagalbą, kuria klientai būtų patenkinti.

Perspėjimas

Jeigu įrenginys skleidžia neįprastą garsą, kvapą arba iš jo sklinda dūmai, tuoj pat jį išjunkite. Ištraukite iš lizdo maitinimo kabelį ir kreipkitės į pardavėją arba "Canon" techninės priežiūros atstovybę. Jokiu būdu nebandykite patys taisyti arba ardyti įrenginio.

Jei klientas mėgins pats taisyti arba ardyti įrenginį, nustos galioti visos garantijos, net jeigu jų galiojimo laikas nebus pasibaigęs.

Prieš kreipdamiesi į "Canon" techninės priežiūros atstovybę pasižymėkite tokią informaciją:

Gaminio pavadinimas: PIXMA XXX (čia "XXX" yra jūsų įrenginio pavadinimas)
* Jūsų įrenginio pavadinimas yra virš skystųjų kristalų ekrano ir ant dokumento Greito parengimo instrukcija viršelio.

Serijos numeris: užrašytas ant lipduko, esančio įrenginio viduje

Išsami informacija apie problemą

Būdai, kuriais bandėte problemą spręsti, ir kokie buvo rezultatai