Innholdsfortegnelse

Brukerhåndbok

MP-1731-V1.00

Vanlige spørsmål

Slik bruker du denne håndboken

Sikkerhetsregler

Juridiske begrensninger på bruk av produktet og bilder

Før du bruker denne maskinen

Hovedkomponenter

Håndtere originaldokumentet

Legge i utskriftspapir

Legge i papir

Legge i konvolutter

Legge i papir i liten størrelse

Utskriftsmedier

Generelle opplysninger

Kompatible medietyper

Kopiere

Lage kopier

Endre innstillingene for kopiering

Bruke nyttige kopieringsfunksjoner

Skrive ut fra datamaskinen

Skrive ut med Windows

Skrive ut med Macintosh

Skanne bilder

Om skanning av bilder

Skannemetoder

Faksing

Klargjøre maskinen for faks

Registrere senderinformasjon

Registrere målet

Sende fakser

Bruke andre nyttige sendefunksjoner

Motta fakser

Bruke andre nyttige mottaksfunksjoner

Dokumenter lagret i minnet

Oversikt over rapporter og lister

Rutinemessig vedlikehold

Når utskriften blir svak eller fargene ikke er riktige

Skrive ut dysesjekkmřnsteret

Undersřke dysesjekkmřnsteret

Rengjřre skrivehodet

Dyprense skrivehodet

Justere skrivehodet på maskinen

Justere skrivehodet på datamaskinen

Skifte ut en FINE-kassett (FINE Cartridge)

Beholde best mulig utskriftsresultat

Rengjøre maskinen

Endre maskininnstillingene

<FAX SETTINGS> (FAKSINNSTILLING)

<DEVICE SETTINGS> (ENHETSINNST.)

Feilsøking

Det vises en feilmelding på LCD-skjermen

LCD-skjermen vises ikke

Feil språk vises på LCD-skjermen

Kan ikke installere MP-driverne

Kan ikke koble til datamaskinen riktig

Utskriftsresultatet er ikke tilfredsstillende

Resultatet er ikke tilfredsstillende ved kopiering

Maskinen starter ikke, eller den stanser under utskriftsjobber

Papiret mates ikke riktig

Papirstopp

Det vises en feilmelding på dataskjermen

Windows-spesifikke problemer

Det vises en feilmelding på en PictBridge-kompatibel enhet

Problemer ved skanning

Problemer med å motta fakser

Problemer med å sende fakser

Telefonproblemer

Hvis du ikke kan løse problemet

Tillegg

Deler som følger med

Utskriftsområde

Avinstallere de elektroniske manualene

Transportere maskinen

Åpne dialogboksen for skriveregenskaper (Windows)

Åpne dialogboksene [Page Setup / Utskriftsformat] og [Print / Skriv ut] (Macintosh)

Åpne [Printer Setup Utility/Skriveroppsettverktøy] ([Print Center/Utskriftssenter]) (Macintosh)

Åpne [Canon IJ Printer Utility] (Macintosh)


Tillegg

Deler som følger med

Kontroller at esken inneholder alle delene nedenfor. Hvis noe mangler eller er skadet, bes du ta kontakt med din Canon-forhandler.

[Setup CD-ROM / Installerings-CD-ROM]

Enkle oppsettinstrukser (oppsettark)

Kort innføring

Canon FINE-kassetter (FINE Cartridges), svart og farge

Strømledning

Telefonkabel

* USB-kabel trengs for å koble maskinen til datamaskinen.


Utskriftsområde

Maskinen lager en marg på hver side av mediet for å sikre best mulig utskriftskvalitet. Det faktiske utskriftsområdet er området innenfor disse margene.

Merk

[Borderless Printing / Kant til kant-utskrift]

Ved å velge kant til kant-utskrift kan du lage utskrifter uten marger.

Ved kant til kant-utskrift kan kantene bli beskåret litt fordi det utskrevne bildet er forstørret slik at det fyller hele siden.

Bruk følgende papirtyper for kant til kant-utskrift.

- [Photo Paper Pro / Pro-fotopapir] PR-101

- [Glossy Photo Paper / Fotopapir, glanset] GP-401 / [Glossy Photo Paper "Everyday Use" / Fotopapir, glanset – Hverdagsbruk] GP-501

- [Photo Paper Glossy / Fotopapir, glanset] GP-502

- [Photo Paper Plus Glossy / Plus-fotopapir, glanset] PP-101

- [Photo Paper Plus Double Sided / Plus-fotopapir, dobbeltsidig] PP-101D*

- [Photo Paper Plus Semi-gloss / Plus-fotopapir, halvglanset] SG-101, SG-201

- [Matte Photo Paper / Fotopapir, matt] MP-101

* Dette papiret kan bare brukes ved utskrift fra en datamaskin.

Kant til kant-utskrift på annen type papir kan redusere utskriftskvaliteten i betydelig grad og kan gi utskrifter med endrede fargenyanser.

Kant til kant-utskrift på vanlig papir kan gi utskrifter med redusert kvalitet. Bruk vanlig papir bare til testutskrifter. Du kan bruke kant til kant-utskrift på vanlig papir bare når du skriver ut fra en datamaskin.

Avhengig av papirtypen kan kant til kant-utskrift redusere utskriftskvaliteten nederst og øverst på papiret eller føre til at disse delene av papiret blir flekkete.

Anbefalt utskriftsområde (mørkeblått):

Canon anbefaler at du skriver ut innenfor dette området. ( [image])

Område som det kan skrives ut på (lyseblått):

Området der det er mulig å skrive ut. ( [image])

Utskrift i dette området kan imidlertid påvirke utskriftskvaliteten eller papirmatingspresisjonen.

Se A5, A4, B5, [4" x 6" / 101,6 x 152,4 mm], [4" x 8" / 101,6 x 203,2 mm], [5" x 7" / 127,0 x 177,8 mm], [8" x 10" / 203,2 x 254,0 mm], [Credit Card / Kredittkort], [Wide/Bred].

Se Letter, Legal.

Se [Envelopes/Konvolutter].

A5, A4, B5, [4" x 6" / 101,6 x 152,4 mm], [4" x 8" / 101,6 x 203,2 mm], [5" x 7" / 127,0 x 177,8 mm], [8" x 10" / 203,2 x 254,0 mm], [Credit Card / Kredittkort], [Wide/Bred]

Størrelse

Utskriftsområde (bredde x høyde)

A5

5,56 x 7,95 tommer / 141,2 x 202,0 mm

A4

8,00 x 11,38 tommer / 203,2 x 289,0 mm

B5

6,90 x 9,80 tommer / 175,2 x 249,0 mm

[4" x 6" / 101,6 x 152,4 mm]

3,73 x 5,69 tommer / 94,8 x 144,4 mm

[4" x 8" / 101,6 x 203,2 mm]*

3,73 x 7,69 tommer / 94,8 x 195,2 mm

[5" x 7" / 127,0 x 177,8 mm]

4,73 x 6,69 tommer / 120,2 x 169,8 mm

[8" x 10" / 203,2 x 254,0 mm]

7,73 x 9,69 tommer / 196,4 x 246,0 mm

[Credit Card / Kredittkort]

1,86 x 3,07 tommer / 47,2 x 78,0 mm

[Wide/Bred]

3,73 x 6,80 tommer / 94,8 x 172,6 mm

* Denne sidestørrelsen kan bare brukes ved utskrift fra en datamaskin.

Anbefalt utskriftsområde

Utskriftsområde

Letter, Legal

Størrelse

Utskriftsområde (bredde x høyde)

Letter

8,00 x 10,69 tommer / 203,2 x 271,4 mm

Legal

8,00 x 13,69 tommer / 203,2 x 347,6 mm

Anbefalt utskriftsområde

Utskriftsområde

[Envelopes/Konvolutter]

Størrelse

Utskriftsområde (bredde x høyde)

[European DL / Europeisk DL]*

4,06 x 7,12 tommer / 103,2 x 180,8 mm

[US Comm. Env.#10 / US Comm. Konv. #10]*

3,86 x 7,96 tommer / 98,0 x 202,1 mm

* Konvolutter kan bare brukes ved utskrift fra en datamaskin.

Anbefalt utskriftsområde


Avinstallere de elektroniske manualene

Følg fremgangsmåten nedenfor for å avinstallere alle de elektroniske manualene som du har installert, fra datamaskinen.

Alle de elektroniske manualene vil bli slettet samtidig.

1 Klikk [Start] > [All Programs / Alle programmer] ([Programs/Programmer] i Windows 2000) > [Canon XXX Manual / Håndbok for Canon XXX] (der "XXX" er navnet på maskinen) > [Uninstall/Avinstaller].

2 Klikk på [OK] når bekreftelsesmeldingen vises.

Merk

Når du blir bedt om å starte datamaskinen på nytt, klikker du på [OK] for å starte datamaskinen på nytt.

Avinstallere [PC Printing Guide]

[PC Printing Guide] avinstalleres når skriverdriveren avinstalleres.

Merk

Du finner opplysninger om hvordan du avinstallerer skriverdriveren, i den elektroniske manualen [Scanning Guide].

Avinstallere Skannehåndbok

1 Åpne harddisken, og dobbeltklikk deretter [Library/Bibliotek], [Application Support / Programstøtte], [Canon], [ScanGear], [Resources/Ressurser] og [Help/Hjelp].

2 Dra hjelpefilen til papirkurven.

3 Dra ikonet for [XXX On-screen Manual / Elektronisk manual for XXX] (der "XXX" er navnet på maskinen) på skrivebordet til papirkurven.

Avinstallere andre elektroniske manualer enn [PC Printing Guide] og [Scanning Guide]

1 Velg [Applications/Programmer] på [Go/Gå]-menyen.

2 Dobbeltklikk på mappen [Canon Utilities / Canon-verktøy] og deretter på mappen [IJ Manual / Håndbok for IJ].

3 Dra mappen med maskinnavnet til papirkurven.

4 Dra ikonet for [XXX On-screen Manual / Elektronisk manual for XXX] (der "XXX" er navnet på maskinen) på skrivebordet til papirkurven.


Transportere maskinen

Når du skal flytte maskinen eller oppbevare den i en lengre periode, må du pakke inn maskinen i originalemballasjen.

Hvis du ikke har originalemballasjen, pakker du maskinen forsiktig inn i beskyttelsesmateriale og legger den i en solid eske.

Viktig!

Pakk maskinen med FINE-kassettene (FINE Cartridges) installert i maskinen.

1 Slå av maskinen.

2 Kontroller at [Power] (Strøm)-lampen er av, og koble fra maskinen.

Viktig!

Ikke koble fra maskinen mens [Power] (Strøm)-lampen lyser eller blinker grønt, da dette kan føre til feil eller skader som gjør at maskinen ikke kan skrive ut.

3 Trekk inn forlengelsen for papirutmatingsbrettet, og lukk deretter papirstøtten og papirutmatingsbrettet.

4 Koble skriverkabelen fra datamaskinen og maskinen, og koble deretter strømledningen fra maskinen.

5 Sikre alle deksler på maskinen med tape for å unngå at de åpnes under transport. Pakk deretter maskinen inn i en plastpose.

6 Legg beskyttelsesmateriale på begge sider av maskinen når du pakker den ned.

Forsiktig

Maskinen må ikke transporteres på skrå, loddrett eller opp ned. Det kan føre til blekklekkasje og skade maskinen.

Sende maskinen

Gjør følgende før du sender maskinen med en befrakter:

Tape fast lokket på esken med kraftig tape.

Merk esken tydelig med "FORSIKTIG".


Åpne dialogboksen for skriveregenskaper (Windows)

Dialogboksen for skriveregenskaper kan enten åpnes fra et program eller direkte fra [Start]-menyen i Windows.

Merk

Du kan også åpne dialogboksen for skriveregenskaper fra programmet My Printer. Dobbeltklikk på [My Printer / Min skriver]-ikonet på skrivebordet, og velg [Printer Settings / Skriverinnstillinger].

* Avhengig av i hvilket land eller område maskinen er kjøpt, er det ikke sikkert at programmet My Printer er tilgjengelig.

Åpne dialogboksen for skriveregenskaper fra programmet

Følg fremgangsmåten nedenfor for å angi utskriftsinnstillinger før utskrift.

Merk

Operasjonene kan variere avhengig av programmet. Du finner flere opplysninger i instruksjonshåndboken for programmet du bruker.

1 Velg utskriftsmenyen i programmet.

Dialogboksen [Print / Skriv ut] åpnes vanligvis ved at du velger [Print / Skriv ut] på menyen [File/Fil] eller på kommandolinjen i programmet.

2 Kontroller at [Canon XXX Printer / Canon XXX-skriver] (der "XXX" er navnet på maskinen) er valgt, og klikk deretter [Preferences/Innstillinger] (eller [Properties/Egenskaper]).

Dialogboksen for skriveregenskaper åpnes.

Ĺpne dialogboksen for skriveregenskaper direkte fra kontrollpanelet

Denne metoden brukes til maskinvedlikehold og til konfigurering av utskriftsinnstillinger som deles blant alle programmer.

Merk

Når du åpner dialogboksen for skriveregenskaper fra [Set printer properties / Angi skriveregenskaper] på kommandomenyen (hvis du ikke bruker Windows Vista, velger du [Properties/Egenskaper] på menyen [File/Fil]), vises kategoriene som er relatert til Windows-funksjonen (f.eks. kategorien [Ports/Porter]). Disse kategoriene vises ikke når du åpner dialogboksen for skriveregenskaper fra [Select printing preferences / Velg utskriftsinnstillinger] på kommandomenyen (hvis du ikke bruker Windows Vista, velger du [Printing Preferences / Utskriftsinnstillinger] på menyen [File/Fil]) eller fra programmer. Hvis du vil ha mer informasjon om kategoriene som er relatert til Windows-funksjonene, kan du se i Windows-dokumentasjonen.

1 Klikk [Control Panel / Kontrollpanel] og deretter [Printer/Skriver] under [Hardware and Sound / Maskinvare og lyd].

I Windows XP klikker du på [Control Panel / Kontrollpanel], [Printers and Other Hardware / Skrivere og annen maskinvare] og deretter [Printers and Faxes / Skrivere og telefakser].

I Windows 2000 klikker du på [Control Panel / Kontrollpanel] og deretter [Printers / Skrivere].

2 Høyreklikk på ikonet [Canon XXX Printer / Canon XXX-skriver] (der "XXX" er navnet på maskinen) og velg [Properties/Egenskaper].

Dialogboksen for skriveregenskaper åpnes.

Merk

Hvis du vil ha mer informasjon om hvordan du angir hver funksjon, kan du se i den elektroniske manualen [PC Printing Guide] eller i den elektroniske hjelpen.


Åpne dialogboksene [Page Setup / Utskriftsformat] og [Print / Skriv ut] (Macintosh)

Du kan åpne dialogboksen [Page Setup / Utskriftsformat] og dialogboksen [Print / Skriv ut] i det programmet du bruker.

Åpne dialogboksen [Page Setup / Utskriftsformat]

Åpne dialogboksen [Page Setup / Utskriftsformat] for å angi innstillinger for side (papir) før du skriver ut.

1 Velg [Page Setup / Utskriftsformat] på [File/Arkiv]-menyen i programmet.

Dialogboksen [Page Setup / Utskriftsformat] vises.

Åpne dialogboksen [Print / Skriv ut]

Åpne dialogboksen [Print / Skriv ut] for å angi utskriftsinnstillinger før du skriver ut.

1 Velg [Print / Skriv ut] på [File/Arkiv]-menyen i programmet.

Dialogboksen [Print / Skriv ut] vises.


Åpne [Printer Setup Utility/Skriveroppsettverktøy] ([Print Center/Utskriftssenter]) (Macintosh)

Du kan åpne [Printer Setup Utility/Skriveroppsettverktøy] fra Finder eller fra programmet du bruker.

Åpne fra Finder

1 Velg [Applications/Programmer] på [Go/Gå]-menyen.

2 Dobbeltklikk på mappen [Utilities/Verktøy], og dobbeltklikk deretter på ikonet for [Printer Setup Utility/Skriveroppsettverktøy] .

I Mac OS X v.10.2.8 dobbeltklikker du på mappen [Utilities/Verktøy] og deretter på ikonet for [Print Center/Utskriftssenter].

[Printer List/Skriverliste] åpnes.

Åpne fra et program (bare Mac OS X v.10.3.x eller Mac OS X v.10.2.8)

1 Åpne dialogboksen [Print / Skriv ut].

Se Åpne dialogboksen [Print / Skriv ut].

2 Velg [Edit Printer List / Rediger skriverliste] i [Printer/Skriver].

[Printer List / Skriverliste] åpnes.


Åpne [Canon IJ Printer Utility] (Macintosh)

Følg fremgangsmåten nedenfor for å åpne [Canon IJ Printer Utility].

1 Velg [Applications/Programmer] på [Go/Gå]-menyen.

2 Dobbeltklikk på mappen [Utilities/Verktøy], og dobbeltklikk deretter på ikonet for [Printer Setup Utility/Skriveroppsettverktøy].

I Mac OS X v.10.2.8 dobbeltklikker du på mappen [Utilities/Verktøy] og deretter på ikonet for [Print Center/Utskriftssenter].

[Printer List / Skriverliste] åpnes.

3 Velg navnet på maskinen i [Name/Navn]-listen, og klikk på [Utility/Verktøy].

I Mac OS X v.10.2.8 velger du navnet på maskinen i [Name/Navn]-listen og klikker på [Configure/Konfigurer].

4 Velg navnet på maskinen i [Product/Produkt]-listen, og klikk på [Maintenance/Vedlikehold].

[Canon IJ Printer Utility] starter.

Merk

Hvis du vil ha mer informasjon om hvordan du angir hver funksjon, kan du se i den elektroniske manualen [PC Printing Guide] eller i den elektroniske hjelpen.


Skrive ut fra datamaskinen

Denne delen beskriver fremgangsmåten for grunnleggende utskrift.

Skrive ut med Windows

Merk

Når du skriver ut bilder som er tatt med et digitalt kamera, kan du bruke kant-til-kant-utskrift ved å følge enkle trinn i Easy-PhotoPrint EX. Easy-PhotoPrint EX finnes på [Setup CD-ROM / Installerings-CD-ROM].

Easy-PhotoPrint EX støtter Exif Print for å optimalisere fotografier som er tatt med et Exif-kompatibelt digitalt kamera, ved hjelp av utskriftsinformasjonen som er registrert da bildet ble tatt, for å oppnå høyere utskriftskvalitet. Hvis du vil ha mer informasjon om hvordan du bruker Easy-PhotoPrint EX, kan du se i den elektroniske manualen Håndbok for foto-utskrift for datamaskin.

Fremgangsmåten kan variere avhengig av programmet du bruker. Hvis du vil ha mer informasjon, ser du i instruksjonshåndboken for programmet.
Fremgangsmåten som beskrives i denne delen, gjelder utskrift i Windows Vista.

Hvis maskinen er koblet til en datamaskin, kan du sende fakser fra alle programmer som har en utskriftsfunksjon, ved hjelp av faksdriveren. Hvis du vil ha mer informasjon, kan du se i den elektroniske manualen Håndbok for faks-driver.

1 Slå på maskinen, og legg i papir.

Se Legge i utskriftspapir.

2 Opprett et dokument, eller åpne en fil som skal skrives ut fra et program.

3 Åpne dialogboksen for skriveregenskaper.

Se Åpne dialogboksen for skriveregenskaper fra programmet.

4 Angi de nødvendige innstillingene.

(1) Velg medietypen for papiret som er lagt i, under [Media Type / Medietype].

(2) Angi om nødvendig [Print Quality / Utskriftskvalitet] og [Color/Intensity / Farge/Intensitet].

Merk

Hvis du vil ha mer informasjon om utskriftsinnstillingene, kan du se i den elektroniske manualen Utskriftshåndbok for datamaskin.

(3) Klikk på [OK].

Dialogboksen [Print / Skriv ut] vises.

Merk

Klikk på kategorien [Page Setup / Utskriftsformat] for å bekrefte sidestørrelsen. Hvis innstillingen ikke stemmer med sidestørrelsen som er valgt for dokumentet i programmet, må du sette sidestørrelsen til samme størrelse eller bruke [Scaled Printing / Skalert utskrift] eller [Fit-to-Page Printing / Tilpass til side-utskrift]. Hvis du vil ha mer informasjon, kan du se i den elektroniske manualen Utskriftshåndbok for datamaskin.

Hvis du vil ha mer informasjon om skriverdriverfunksjoner, klikker du på [Help/Hjelp] eller [Instructions/Instruksjoner] for å vise den elektroniske hjelpen, eller du ser i den elektroniske manualen Utskriftshåndbok for datamaskin. [Instructions/Instruksjoner] vises i kategoriene [Main/Hoved] og [Maintenance/Vedlikehold] når de elektroniske manualene er installert på datamaskinen.

Hvis du vil forhåndsvise dokumentet og kontrollere hvordan utskriften vil se ut, merker du av for [Preview before printing / Forhåndsvisning før utskrift]. Ikke alle programmer har en forhåndsvisningsfunksjon.

5 Klikk på [Print / Skriv ut] (eller [OK]) for å skrive ut dokumentet.

Utskriften starter.

Merk

Det kan hende at det vises en melding om å bekrefte posisjonen til papirtykkelseshendelen. Følg instruksjonene på skjermen hvis meldingen vises.

Hvis du vil avbryte en pågående utskriftsjobb, trykker du på knappen [Stop/Reset] (Stopp/Nullstill) på maskinen eller klikker på [Cancel Printing / Avbryt utskrift] under skriverstatusovervåker. Du viser skriverstatusovervåker ved å klikke på [Canon XXX Printer / Canon XXX-skriver] (der "XXX" er navnet på maskinen) på oppgavelinjen.


Skrive ut med Macintosh

Merk

Operasjonene kan variere avhengig av programmet. Du finner flere opplysninger i instruksjonshåndboken for programmet du bruker.

Fremgangsmåtene som beskrives i denne delen, gjelder utskrift i Mac OS X v.10.4.x.

1 Slå på maskinen, og legg i papir.

Se Legge i utskriftspapir.

2 Opprett et dokument, eller åpne en fil som skal skrives ut fra et program.

3 Velg sidestørrelse.

(1) Velg [Page Setup / Utskriftsformat] på [File/Arkiv]-menyen i programmet.

Dialogboksen [Page Setup / Utskriftsformat] vises.

(2) Forsikre deg om at maskinnavnet er valgt under [Format for].

(3) Velg sidestørrelsen for papiret som er lagt i, under [Paper Size / Papirstørrelse].

(4) Klikk på [OK].

4 Angi de nødvendige innstillingene.

(1) Velg [Print / Skriv ut] på [File/Arkiv]-menyen i programmet.

Dialogboksen [Print / Skriv ut] vises.

(2) Velg [Quality & Media / Kvalitet og medier] på lokalmenyen.

(3) Velg medietypen for papiret som er lagt i, under [Media Type / Medietype].

(4) Velg den utskriftsmodusen som samsvarer med dokumentet, under [Print Mode / Utskriftsmodus].

Merk

Når du har valgt den utskriftsmodusen som samsvarer med dokumentet, under [Print Mode / Utskriftsmodus], skrives dokumentet ut i farger og med en utskriftskvalitet som passer til de valgte egenskapene for [Media Type / Medietype].

- [Printing a top-quality photo / Skrive ut et bilde av beste kvalitet]: Velg dette alternativet når dokumentene som skal skrives ut, for det meste består av bilder og grafikk med fine fargegraderinger.

- [Printing tables and charts / Skrive ut tabeller og diagrammer]: Velg dette alternativet når dokumentene som skal skrives ut, for det meste består av diagrammer og grafikk (illustrasjoner) med sterke farger.

- [Printing a composite document / Skrive ut et sammensatt dokument]: Velg dette alternativet når dokumentene som skal skrives ut, for det meste består av tekst.

- [Detailed Setting / Detaljert innstilling]: Velg dette alternativet for å finjustere innstillingene for [Print Quality / Utskriftskvalitet] og [Halftoning/Rastrering].

Hvis du vil ha mer informasjon om skriverdriverfunksjoner, klikker du på [image] under [Quality & Media / Kvalitet og medier], [Color Options / Fargealternativer], [Special Effects / Spesialeffekter], [Borderless Printing / Kant til kant-utskrift] eller [Margin/Marg] for å vise den elektroniske manualen [PC Printing Guide]. Hvis de elektroniske manualene ikke er installert, vises heller ikke den elektroniske manualen [PC Printing Guide], selv om du klikker på [image].

Hvis du vil forhåndsvise dokumentet og kontrollere hvordan utskriften vil se ut, klikker du på [Preview/Forhåndsvisning]. Ikke alle programmer har en forhåndsvisningsfunksjon.

5 Klikk på [Print / Skriv ut] for å skrive ut dokumentet.

Utskriften starter.

Merk

Klikk på skriverikonet i Dock for å vise listen over utskriftsjobber som pågår. Hvis du bruker Mac OS X v.10.2.8, klikker du på skriverikonet i Dock for å starte [Print Center / Utskriftssenter], og deretter dobbeltklikker du på navnet på din maskin i [Printer List / Skriverliste].

Hvis du vil avbryte en pågående utskriftsjobb, velger du ønsket dokument i listen over utskriftsjobber og klikker [Delete/Slett]. Hvis du vil stanse en jobb midlertidig, klikker du på [Hold/Pause]. Hvis du vil stoppe alle jobbene i listen, klikker du på [Stop Jobs / Stopp jobber].


Før du bruker denne maskinen

Hovedkomponenter

Forside

(1) Dokumentdeksel

Åpne for å legge i et originaldokument på glassplaten.

(2) Papirstøtte

Dra helt ut for å støtte papir som er lagt i skuffen.

(3) Papirfører

Skyv mot venstre side av papirbunken for å støtte papiret, slik at det mates ordentlig.

(4) Bakskuff

Legg i papiret her før utskrift. Papir mates automatisk, ett ark om gangen.

(5) Direkteutskriftsport

Koble til en PictBridge-kompatibel enhet her, for eksempel et digitalt kamera, for å skrive ut direkte fra det. Se "Skrive ut bilder direkte fra en kompatibel enhet" i Kort innføring.

(6) Papirutmatingsbrett

Støtter utskriften. Åpne det når du skriver ut, kopierer eller fakser.

(7) Forlengelse for papirutmatingsbrett

Støtter utskrifter som mates ut.

(8) Glassplate

Her legger du originaldokumenter som skal kopieres, skannes eller fakses.

(9) Betjeningspanel

Brukes til å endre innstillinger og betjene maskinen. Se Navn på betjeningspanel.

Bakside

(10) Kontakt for ekstern enhet

Den eksterne enheten kobles til her.

Merk

Fjern telefonkontakthetten for å koble til den eksterne enheten.

(11) Telefonlinjekontakt

Telefonlinjen kobles til her.

(12) USB-port

Her plugger du inn USB-kabelen som kobler maskinen til en datamaskin.

Viktig!

Ikke koble USB-kabelen til eller fra mens maskinen skriver ut fra eller skanner bilder til datamaskinen, eller mens datamaskinen er i hvile- eller ventemodus.

(13) Kontakt for strømledning

Plugg inn den medfølgende strømledningen her.

Innsiden

(14) Holder for FINE-kassetter (FINE Cartridge)

Sett inn FINE-kassettene (FINE Cartridges) her.

Den svarte FINE-kassetten (FINE Cartridge) skal settes i venstre spor ( [image]), og FINE-kassetten (FINE Cartridge) med farge skal settes i høyre spor ( [image]).

(15) FINE-kassetter (FINE Cartridges) (blekkassetter)

En utskiftbar kassett som er et skriverhode med integrert blekktank.

Merk

Du finner opplysninger om hvordan du setter inn FINE-kassetter (FINE Cartridges), i Enkle oppsettinstrukser.

(16) Skanneenhet (skriverdeksel)

Skanner originaldokumenter. Åpne det når du bytter ut FINE-kassettene (FINE cartridges) eller fjerner papirstopp i maskinen.

(17) Støtte for skanneenhet

Holder skanneenheten (skriverdekselet) åpen.

(18) Papirtykkelseshendel

Endrer klaringen mellom skrivehodet og papiret slik at den stemmer med medietypen.

Merk

Posisjonen til papirtykkelseshendelen

Sett den til høyre ved utskrift av konvolutter eller [T-shirt transfers / T-skjorteoverføringsark].

Sett den til venstre ved utskrift av annet papir enn konvolutter og [T-shirt transfers / T-skjorteoverføringsark].

Viktig!

Denne delen (A) som vises i illustrasjonen nedenfor, kan bli dekket av blekksøl. Det påvirker ikke maskinens funksjonalitet.

Ikke berør denne delen (A). Hvis du berører den, er det ikke sikkert at maskinen skriver ut som den skal.

Navn på betjeningspanel

(1) Knappen [ON/OFF] (PÅ/AV) / [Power] (Strøm)-lampen

Slår på og av maskinen. Lyser eller blinker grønt for å indikere strømstatus. Før du slår på maskinen, må du forsikre deg om at dokumentdekselet er lukket.

Merk

Maskinen kan ikke motta telefakser når strømmen er slått av.

Strømmen kan ikke slås av mens maskinen sender eller mottar en faks, eller når usendte fakser er lagret i maskinens minne.

(2) Knappen [COPY]

Setter maskinen i kopieringsmodus.

(3) Lampen [In Use/Memory] (I bruk / Minne)

Blinker når telefonlinjen er i bruk. Lyser når dokumenter er lagret i maskinens minne.

(4) Knappen [FAX]

Setter maskinen i faksmodus.

(5) [Alarm]-lampen

Lyser eller blinker når det oppstår en feil, for eksempel når det blir slutt på papir eller blekk.

(6) Knappen [SCAN]

Setter maskinen i skannemodus. I skannemodus kan du skanne et dokument til datamaskinen i henhold til innstillingene du har valgt. Maskinen må være koblet til en datamaskin når du skal bruke denne knappen. Du finner flere opplysninger i den elektroniske manualen Skannehåndbok.

(7) Knappen [Menu] (Meny)

Gir tilgang til menyer og innstillinger der du kan tilpasse bruken av maskinen.

(8) LCD-skjerm

Viser meldinger, menyvalg og driftsstatus.

(9) Tallknapper

Brukes til å taste inn tallverdier, for eksempel antall kopier, faks-/telefonnumre og tegn.

(10) Knappen [Redial/Pause] (Repetisjon/pause)

Brukes til å ringe det sist oppringte nummeret på nytt via tallknappene. Legger også inn pauser når du ringer eller lagrer numre.

(11) Knappen [Black] (Svart)

Starter kopiering, skanning eller faksing i svart-hvitt.

(12) Knappen [Stop/Reset] (Stopp/Nullstill)

Avbryter operasjoner som kopiering, skanning eller faksing, eller en utskriftsjobb som pågår.

(13) Knappen [Color] (Farge)

Starter fargekopiering, -skanning eller -faksing.

(14) Knappen [Coded Dial] (Kortnummer)

Trykk på denne knappen og en tosifret kode for å ringe et forhåndsregistrert faks-/telefonnummer.

(15) Knappen [Tone]

Bytter midlertidig til toneoppringing. Bytter også modus når tegn legges inn.

(16) [OK]-knappen

Fullfører valget av et meny- eller innstillingsalternativ.

Fjerner feilmeldingen og gjenopptar maskinens normale drift etter at du har løst en utskriftsfeil eller fjernet en papirstopp.

(17) [image] (-)-knappen og [image] (+)-knappen

Brukes til å bla gjennom menyvalgene og øke eller redusere antall kopier.

For faksinnstillinger: brukes til å slette et inntastet tegn, og [image] brukes til å legge inn et mellomrom mellom tegn.

(18) Knappen [Back] (Tilbake)

Viser forrige skjermbilde på LCD-skjermen.

(19) Knappen [Settings] (Innstillinger)

Konfigurerer innstillinger for sidestørrelse, medietype og bildekorrigering.

(20) Knappen [FAX Quality] (FAX-kvalitet)

Angir skannekontrasten og -oppløsningen for faksen du sender.


Håndtere originaldokumentet

Denne delen beskriver hvordan du legger originaldokumentet på glassplaten.

Krav til originaldokumenter

Originaldokumentene du legger på glassplaten for kopiering, skanning eller faksing må oppfylle følgende krav:

Dokumenttype

Papirdokumenter

Fotografier

Bøker

Størrelse (B x L)

Maks. 8,5 x 11,7 tommer / 216 x 297 mm

Tykkelse

Maks. 0,39 tommer / 10 mm

Legge i originaldokumenter

Legg originalene som skal kopieres, skannes eller fakses, på glassplaten.

Merk

Kontroller at lim, blekk, korrekturlakk eller lignende har tørket helt på originaldokumentet før du legger det på glassplaten.

1 Legg originaldokumentet på glassplaten.

(1) Åpne dokumentdekselet.

(2) Legg originalen på glassplaten med siden som skal kopieres, skannes eller fakses, vendt ned.

Legg originalen i liggende retning, og juster øvre venstre hjørne etter justeringsmerket, som vist på figuren ovenfor.

Viktig!

Ikke legg gjenstander som er tyngre enn 4,4 pund / 2,2 kg, på glassplaten.

Ikke trykk så hardt på originalen at trykket overskrider 4,4 pund / 2,2 kg.

Det kan føre til at skanneren slutter å fungere, eller at glassplaten går i stykker.

Merk

Maskinen kan ikke skanne i området i rødt på figuren nedenfor.

(A) 0,04 tommer / 1 mm

Under kopiering vil området som kan skannes, være avhengig av utskriftsområdet på mediet. Se Utskriftsområde.

2 Lukk dokumentdekselet forsiktig.


Endre maskininnstillingene

Denne delen beskriver innstillingene på menyen <FAX SETTINGS> (FAKSINNSTILLING) og menyen <DEVICE SETTINGS> (ENHETSINNST.).

<FAX SETTINGS> (FAKSINNSTILLING)

Denne delen beskriver innstillingene på menyen <FAX SETTINGS> (FAKSINNSTILLING).

Før du endrer innstillingene, kan du skrive ut brukerdatalisten for å kontrollere de gjeldende innstillinger på maskinen. Se Skrive ut brukerdatalisten hvis du vil ha mer informasjon.

<RECEIVE MODE SET> (MOTT.MODUSINNST.)

<FAX PRIORITY MODE> (FAKSPRIORITET-MDS)

Velger mottaksmodusen <FAX PRIORITY MODE> (FAKSPRIORITET-MDS).

<FAX ONLY MODE> (KUN FAKSMODUS)

Velger mottaksmodusen <FAX ONLY MODE> (KUN FAKSMODUS).

<DRPD> (DRPD)

Velger mottaksmodusen <DRPD> (DRPD). Denne innstillingen er bare tilgjengelig i USA og Canada.

<NETWORK SWITCH> (NETWORK SWITCH)

Velger mottaksmodusen <NETWORK SWITCH> (NETWORK SWITCH). Denne innstillingen er kanskje ikke tilgjengelig, avhengig av i hvilket land eller område du kjøpte maskinen.

<TEL PRIORITY MODE> (TLF.PRIORITET-MDS)

Velger mottaksmodusen <TEL PRIORITY MODE> (TLF.PRIORITET-MDS).

<MEMORY REFERENCE> (MINNEREFERANSE)

<PRINT MEMORY LIST> (SKR UT MINNELISTE)

Viser dokumentene som er lagret i maskinens minne i øyeblikket.

<PRINT DOCUMENT> (SKRIV UT DOKUMENT)

Skriver ut det angitte dokumentet som er lagret i maskinens minne.

<PRINT 1ST PAGE ONLY?> (SKRIVE KUN 1. SIDE?):

Du kan angi hvilke sider som skal skrives ut.
Velg <YES> (JA) for å skrive ut bare den første siden i dokumentet.
Velg <NO> (NEI) for å skrive ut alle sidene i dokumentet.

<DELETE DOCUMENT> (SLETT DOKUMENT)

Sletter et dokument som er lagret i minnet.

<PRNT REPORT/LIST> (SKR UT RAPP/LIST)

<ACTIVITY REPORT> (AKTIVITETRAPPORT)

Viser nylige fakstransaksjoner som har blitt utført med maskinen.

<SPEED DIAL LIST> (KORTNR.OVERSIKT)

Viser numrene og navnene som er registrert for oppringing fra kortnumre.

<PRINT BY NAME?> (SORTERT UTSKR.?):

Du kan angi rekkefølgen for telefonnumrene og navnene som skrives ut i listen.
Velg <YES> (JA) for å skrive ut listen med navnene i alfabetisk rekkefølge.
Velg <NO> (NEI) for å skrive ut listen i stigende numerisk rekkefølge (00-19).

<USER'S DATA LIST> (BRUKERDATALISTE)

Viser de gjeldende innstillingene på maskinen samt den registrerte senderinformasjonen.

<MEMORY LIST> (MINNELISTE)

Viser dokumentene som er lagret i maskinens minne i øyeblikket.

<CODED DIAL REGIST> (KODET RINGEREGIST)

Registrerer kortnummer.

<USER SETTINGS> (BRUKERINNSTILLING)

<DATE/TIME SETTING> (DATO/TID-INNST.)

Angir gjeldende dato og klokkeslett.

<DATE DISPLAY> (DATOVISNING)

Angir format for datoene som vises på LCD-skjermen og som skrives på fakser som sendes.

Du kan velge blant tre datoformater: <YYYY/MM/DD> (ÅÅÅÅ/MM/DD), <MM/DD/YYYY> (MM/DD/ÅÅÅÅ) og <DD/MM/YYYY> (DD/MM/ÅÅÅÅ).

<SUMMER TIME SET> (SOMMERTIDINNST.)

Aktiverer/deaktiverer innstillingen for sommertid. Hvis du velger [ON/PÅ], kan du velge flere underinnstillinger. Denne innstillingen er kanskje ikke tilgjengelig, avhengig av i hvilket land eller område du kjøpte maskinen.

<START DATE/TIME> (STARTDATO/-TID):

Angir datoen og klokkeslettet da sommertiden begynner.

<SET MONTH> (ANGI MÅNED) Angi måneden.

<SET WEEK> (ANGI UKE) Angi uken.

<SET DAY OF WEEK> (ANGI DAG I UKEN) Angi ukedagen.

<SET SHIFT TIME> (ANGI BYTTETID) Angi de 24 timene.

<END DATE/TIME> (SLUTTDATO/-TID):

Angir datoen og klokkeslettet da sommertiden slutter.

<SET MONTH> (ANGI MÅNED) Angi måneden.

<SET WEEK> (ANGI UKE) Angi uken.

<SET DAY OF WEEK> (ANGI DAG I UKEN) Angi ukedagen.

<SET SHIFT TIME> (ANGI BYTTETID) Angi de 24 timene.

<UNIT TEL NUMBER> (ENHETENS TLF.NR.)

Registrerer faks-/telefonnummeret som skrives ut på sendte fakser.

<UNIT NAME> (ENHETENS NAVN)

Registrerer navnet ditt som skrives ut på sendte fakser.

<TX TERMINAL ID> (LEGG VED SENDE-ID)

Tar med informasjon om avsender øverst på hver faksside du sender (innstillingen ON/OFF / PÅ/AV er tilgjengelig avhengig av hvilket land eller område maskinen er kjøpt i).

<TTI POSITION> (POSISJON AVS. ID):

Angir hvor senderinformasjonen skal plasseres (utenfor eller innenfor bildefeltet) når du sender svart-hvitt-fakser (angis automatisk som innenfor bildefeltet for fargefakser).

<FAX/TEL NO. MARK> (FAKS/TLF.NR.MERKE):

Angir merket som skal settes foran faks-/telefonnummeret på sendte fakser.

<OFFHOOK ALARM> (HANDSETT AV ALARM)

Aktiverer/deaktiverer alarmen som varsler når telefonrøret på telefonen som er koblet til maskinen, ikke er lagt skikkelig på.

<VOLUME CONTROL> (VOLUMKONTROLL)

Angir <RX RING VOLUME> (RINGEVOLUM SEND) og <LINE MONITOR VOL.> (LINJEMONITORVOLUM).

<RX RING LEVEL> (RINGENIVÅ MOTTAK)

Justerer nivået på ringelyden fra maskinen når den mottar en faks.

<TEL LINE TYPE> (TYPE TELEFONLINJE)

Angir innstillingen for telefonlinjetype for maskinen.

Merk

Denne innstillingen er kanskje ikke tilgjengelig, avhengig av i hvilket land eller område du kjøpte maskinen.

<ACTIVITY REPORT> (AKTIVITETRAPPORT)

Angir om aktivitetsrapporten skal skrives ut automatisk etter hver 20. transaksjon.

<TX SETTINGS> (TX-INNSTILLINGER)

<ECM TX> (ECM SEND.)

Aktiverer/deaktiverer ECM-sending (feilrettingsmodus).

<PAUSE TIME> (PAUSETID)

Angir hvor lang pausen skal være når du trykker på knappen [Redial/Pause] (Repetisjon/pause).

<AUTO REDIAL> (AUTO REPETISJON)

Aktiverer/deaktiverer automatisk repetisjon.

<REDIAL TIMES> (ANT. REPETISJONER):

Hvis du velger <ON> (PÅ) for <AUTO REDIAL> (AUTO REPETISJON), kan du angi antallet repetisjonsforsøk.

<REDIAL INTERVAL> (REP.INTERVALL):

Hvis du velger <ON> (PÅ) for <AUTO REDIAL> (AUTO REPETISJON), kan du angi hvor lang tid det skal gå mellom hvert repetisjonsforsøk.

<TX START SPEED> (STARTHAST.SENDING)

Angir starthastigheten for overføringen.

<TX REPORT> (SENDERAPPORT)

Aktiverer/deaktiverer automatisk utskrift av senderapporten når sendingen er fullført.

<ATTACH TX IMAGE> (LEGG VED SENDEBILDE):

Hvis du velger <PRINT ERROR ONLY> (KUN FEILUTSKRIFT) eller <PRNT FOR EACH TX> (SKR UT HVER SEND) for <TX REPORT> (SENDERAPPORT), aktiveres/deaktiveres utskrift av den første siden av faksen i rapporten.

<DIAL TONE DETECT> (SUMMETONEDETEKT.)

Hvis du velger <ON> (PÅ), kontrollerer maskinen summetonen før den sender faksen. Avhengig av i hvilket land eller område maskinen er kjøpt, er det ikke sikkert at denne innstillingen støttes.

<RX SETTINGS> (RX-INNSTILLINGER)

<AUTO PRINT RX> (AUTO)

Angir om maskinen skal skrive ut den mottatte faksen automatisk. Når dette er angitt til <OFF> (AV), lagres mottatte fakser i minnet.

<PRINT WHEN NO INK> (SKR. UT V/ING. BL):

Hvis du velger <ON> (PÅ) under <AUTO PRINT RX> (AUTO), kan du angi om maskinen skal skrive ut den mottatte faksen automatisk når det er lite blekk eller tomt for blekk.

Velg <OFF> (AV) hvis du vil lagre den mottatte faksen i minnet når det er lite blekk eller tomt for blekk.

Velg <ON> (PÅ) hvis du vil skrive ut den mottatte faksen uansett gjenværende blekknivå.

<ECM RX> (ECM MOTTAK)

Aktiverer/deaktiverer ECM under mottak (feilrettingsmodus).

<FAX PRIORITY MODE> (FAKSPRIORITET-MDS)

Hvis du velger <FAX PRIORITY MODE> (FAKSPRIORITET-MDS) som mottaksmodus, tilpasser du innstillingene.

<RING START TIME> (KONTROLLTID):

Angir hvor lang tid maskinen bruker på å sjekke om et anrop er et faksanrop eller et samtaleanrop.

<TEL RING TIME> (TLF.RINGETID):

Angir ringelengden for samtaleanrop.

<DEFAULT ACTION> (STANDARDHANDLING):

Angir om maskinen bytter til mottaksmodus etter at ringetiden er utløpt, eller om den bryter forbindelsen.

<DRPD:FAX RNG PAT> (DRPD:FAKSRINGEM.)

Hvis du velger <DRPD> (DRPD) som mottaksmodus, angir du ringemønsteret for maskinen. Denne innstillingen er bare tilgjengelig i USA og Canada.

1 Trykk på knappen [FAX], og trykk deretter på knappen [Menu] (Meny).

2 Trykk på knappen [image] eller [image] for å velge <RX SETTINGS> (RX-INNSTILLINGER), og trykk deretter på [OK]-knappen.

3 Trykk på knappen [image] eller [image] for å velge <DRPD:FAX RNG PAT> (DRPD:FAKSRINGEM.), og trykk deretter på [OK]-knappen.

4 Trykk på knappen [image] eller [image] for å velge ringemønsteret som telefonselskapet har tildelt faksnummeret ditt, og trykk deretter på [OK]-knappen.

Du kan velge <NORMAL RING> (VANLIG RING), <DOUBLE RING> (DOBBEL RING), <SHORT-SHORT-LONG> (KORT-KORT-LANG), <SHORT-LONG-SHORT> (KORT-LANG-KORT) eller <OTHER RING TYPE> (ANNEN RINGETYPE).

5 Trykk på knappen [Stop/Reset] (Stopp/Nullstill).

Innstillingen avsluttes, og faksen går tilbake til ventemodus.

<RING COUNT> (ANT.RINGESIGNALER)

Velger antallet ringesignaler for faksanrop.

<MAN/AUTO SWITCH> (MAN/AUTO-VELGER)

Hvis du velger <TEL PRIORITY MODE> (TLF.PRIORITET-MDS) som mottaksmodus, aktiveres/deaktiveres veksling til faksmottaksmodus etter en angitt ringeperiode.

<RX START TIME> (STARTTID MOTTAK):

Hvis du velger <ON> (PÅ) for <MAN/AUTO SWITCH> (MAN/AUTO-VELGER), kan du angi hvor lenge telefonen skal ringe før det byttes til faksmottaksmodus.

<REMOTE RX> (FJERNMOTTAK)

Aktiverer/deaktiverer fjernmottak.

Hvis du velger <ON> (PÅ), velges <REMOTE RX ID> (FJERNMOTTAK-ID).

<RX IMG REDUCTION> (MOTTAKSREDUKSJON)

Aktiverer/deaktiverer automatisk forminsking slik at faksen får plass på papiret som ligger i maskinen.

<REDUC. DIRECTION> (REDUKSJONSRETNING):

Hvis du velger <ON> (PÅ) for <RX IMG REDUCTION> (MOTTAKSREDUKSJON), kan du angi reduksjonsretningen.

<RX START SPEED> (STARTHAST. MOTTAK)

Angir starthastigheten for mottaket.

<RX REPORT> (MOTTAKSRAPPORT)

Aktiverer/deaktiverer automatisk utskrift av mottaksrapporten når mottaket er fullført.

Hvis du velger <PRINT ERROR ONLY> (KUN FEILUTSKRIFT) eller <PRINT FOR EACH RX> (SKR UT HVER MOTT.), skrives det kun ut en mottaksrapport når det oppstår en utskriftsfeil, eller hver gang du mottar en faks.


<DEVICE SETTINGS> (ENHETSINNST.)

Denne delen beskriver hvordan du endrer innstillingene på menyen <DEVICE SETTINGS> (ENHETSINNST.). <EXTENDED AMOUNT> (UTVIDELSESGRAD) brukes som eksempel.

Merk

(stjernen) på LCD-skjermen indikerer den gjeldende innstillingen.

1 Kontroller at maskinen er slått på.

2 Velg menyen.

(1) Trykk gjentatte ganger på knappen [Menu] (Meny) til <DEVICE SETTINGS> (ENHETSINNST.) vises.

(2) Trykk på knappen [image] eller [image] for å velge <PRINT SETTINGS> (UTSKRIFTSINNST.), og trykk deretter på [OK]-knappen.

(3) Trykk på knappen [image] eller [image] for å velge <EXTENDED AMOUNT> (UTVIDELSESGRAD), og trykk deretter på [OK]-knappen.

3 Endre innstillingene.

(1) Trykk på knappen [image] eller [image] for å velge <SMALL> (LITEN) eller <LARGE> (STOR), og trykk deretter på [OK]-knappen.

<PRINT SETTINGS> (UTSKRIFTSINNST.)

<EXTENDED AMOUNT> (UTVIDELSESGRAD)

Angir hvor mye av bildet som går utenfor papiret når du skriver ut fra kant til kant.

<SMALL> (LITEN) / <LARGE> (STOR)

Merk

Hvis utskriftene inneholder marger selv om du skriver ut fra kant til kant, kan det hjelpe å velge <LARGE> (STOR) for denne innstillingen.

<PICTBRIDGE SET> (PICTBRIDGE-INNST.)

Hvis du vil ha mer informasjon, kan du se "Skrive ut bilder direkte fra en kompatibel enhet" i Kort innføring.

<OTHERS> (ANDRE)

<AUDIBLE TONES> (HØRBARE TONER)

Velger volum.

<KEYPAD VOLUME> (TASTATURVOLUM)

Velger volum for pipene når du trykker på knappene på betjeningspanelet.

<ALARM VOLUME> (ALARMVOLUM)

Velger alarmvolum.

<COUNTRY SELECT> (VELG LAND)

Angir landet maskinen brukes i. Denne innstillingen er kanskje ikke tilgjengelig, avhengig av i hvilket land eller område du kjøpte maskinen.

<LANGUAGE SETTING> (SPRÅKINNSTILLING)

Endrer språket for meldinger og menyer på LCD-skjermen.

<JAPANESE> (JAPANSK) / <ENGLISH> (ENGELSK) / <GERMAN> (TYSK) / <FRENCH> (FRANSK) / <ITALIAN> (ITALIENSK) / <SPANISH> (SPANSK) / <DUTCH> (NEDERLANDSK) / <PORTUGUESE> (PORTUGISISK) / <NORWEGIAN> (NORSK) / <SWEDISH> (SVENSK) / <DANISH> (DANSK) / <FINNISH> (FINSK) / <RUSSIAN> (RUSSISK) / <CZECH> (TSJEKKISK) / <HUNGARIAN> (UNGARSK) / <POLISH> (POLSK) / <SLOVENE> (SLOVENSK) / <TURKISH> (TYRKISK)

<QUIET MODE> (STILLE MODUS)

Aktiver denne funksjonen på maskinen hvis du vil redusere maskinstøyen, for eksempel ved utskrift om natten.

Når du aktiverer denne funksjonen, reduseres støyen under:

kopiering,

utskrift i faksmodus og

utskrift fra en PictBridge-kompatibel enhet.

<OFF (AV) / <ON> (PÅ)

Viktig!

Utskriftshastigheten kan være langsommere enn når innstillingen er satt til <OFF> (AV).

Det er ikke sikkert at denne funksjonen fungerer effektivt, avhengig av innstillingen for bildekvalitet.
Dessuten kan ikke visse lyder reduseres, for eksempel lyden som høres når maskinen forbereder en utskrift.

Merk

Støyen ved skanning eller utskrift fra datamaskinen kan også reduseres. Du må konfigurere innstillingene på datamaskinen for å redusere denne støyen.

Du finner mer informasjon om støyen under skanning i den elektroniske manualen Skannehåndbok.

Du finner mer informasjon om støyen under utskrift fra datamaskinen i den elektroniske manualen Utskriftshåndbok for datamaskin.

<RESTORE DEFAULT> (TILBAKESTILL STD)

Stiller alle innstillingene utført på maskinen etter kjøpet, tilbake til standard. Noen data slettes imidlertid kanskje ikke, avhengig av brukstilstanden til maskinen.


Kopiere

Lage kopier

Denne delen inneholder informasjon om hvordan du kopierer.

1 Klargjør for kopiering.

(1) Slå på maskinen.

(2) Trykk på knappen [COPY].

(3) Legg i papir.

Se Legge i utskriftspapir.

(4) Legg originalen på glassplaten.

Merk

Hvis du vil ha mer informasjon om hvilke typer originaler som kan kopieres, og hvilken stand de må være i, kan du gå til Legge i originaldokumenter.

2 Start kopieringen.

(1) Trykk på [image] eller [image] , eller tallknappene, for å angi antall kopier (maks. 99 kopier).

(A) Forminskings-/forstørringsforhold

(B) Sidestørrelse

(C) Utskriftskvalitet

(D) Antall kopier

(E) Medietype

(F) Intensitet

(2) Trykk på knappen [Settings] (Innstillinger) for å justere innstillingene etter behov.

Merk

Hvis du vil endre sidestørrelsen, medietypen, intensiteten eller bildekvaliteten, kan du se Endre innstillingene for kopiering.

Hvis du vil kopiere med ulike oppsett, kan du se Bruke nyttige kopieringsfunksjoner.

(3) Trykk på [Color] (Farge) for fargekopiering, eller på [Black] (Svart) for svart/hvitt-kopiering.

Kopieringen starter.

Viktig!

Du må ikke åpne dokumentdekselet eller fjerne originalen fra glassplaten før kopieringen er fullført.

Merk

Første gang du skriver ut etter å ha endret medietypen, kan det hende det vises en melding på LCD-skjermen der du blir bedt om å bekrefte posisjonen til papirtykkelsesspaken. Hvis denne meldingen vises, må du kontrollere at papirtykkelsesspaken er riktig plassert. Deretter trykker du på [OK].

Hvis du vil avbryte kopieringen, trykker du på [Stop/Reset] (Stopp/Nullstill).

Du kan også motta fakser når maskinen er i kopieringsmodus (når du trykker på [COPY]).

Forminske eller forstørre en kopi

Du kan forminske eller forstørre kopier.

1 Klargjør for kopiering.

Se Klargjør for kopiering.

2 Velg metode for forminsking eller forstørring.

(1) Trykk på knappen [Settings] (Innstillinger).

(2) Trykk på knappen [image] eller [image] for å velge forminskings-/forstørringsmetode, og trykk deretter på [OK]-knappen.

<PRESET RATIO> (FORH.I. FORH):

Du kan velge ett av de forhåndsinnstilte forholdene for å forminske eller forstørre kopier. Trykk på knappen [image] eller [image] for å velge et forhåndsinnstilt forhold som svarer til størrelsen på originaldokumentet og papiret det skrives ut på.

(A) A5

(B) A4

<ZOOM> (ZOOM):

Du kan angi kopieringsforholdet som en prosentverdi for å forminske eller forstørre kopier. Trykk på knappen [image] eller [image] for å angi forminskings- eller forstørringsforholdet (25 til 400 %). Trykk på og hold nede knappen [image] eller [image] for å gå gjennom forholdene raskt.

(A) 125 %

<FIT-TO-PAGE> (SKALER TIL SIDE):

Maskinen forminsker eller forstørrer bildet automatisk slik at det tilpasses til sidestørrelsen. Gå videre til trinn 4.

Merk

Når du velger <FIT-TO-PAGE> (SKALER TIL SIDE), er det ikke sikkert at riktig dokumentstørrelse blir oppdaget, avhengig av originalen. Hvis dette er tilfellet, velger du <ZOOM> (ZOOM) eller <PRESET RATIO> (FORH.I. FORH).

3 Fullfør innstillingene.

(1) Trykk på [OK]-knappen.

LCD-skjermen går tilbake til ventemodus for kopiering.

4 Start kopieringen.

Se Start kopieringen.


Endre innstillingene for kopiering

Du kan endre innstillingene for kopiering, som sidestørrelse, medietype eller bildekvalitet.

Trykk gjentatte ganger på knappen [Settings] (Innstillinger) for å bytte elementet som skal angis.

Merk

(stjernen) på LCD-skjermen indikerer den gjeldende innstillingen.

Innstillingene for sidestørrelse, medietype og bildekvalitet beholdes selv om maskinen slås av.

<ENLARGE/REDUCE> (FORSTØRR/FORMINSK)

Velg metode for forminsking eller forstørring.

Se Forminske eller forstørre en kopi.

<PRESET RATIO> (FORH.I. FORH) / <ZOOM> (ZOOM) / <FIT-TO-PAGE> (SKALER TIL SIDE)

<PAGE SIZE> (SIDESTØRRELSE)

Velg sidestørrelsen på papiret som er lagt i.

<8.5"x11"> (LTR) / A4 (A4) / B5 (B5) / A5 (A5) / 4"x6" (10x15) / 5"x7" (13x18) / <CREDIT CARD SIZE> (KREDITKORT)

Merk

Enkelte størrelser er kanskje ikke tilgjengelige, avhengig av hvilket land eller hvilken region du har kjøpt maskinen i.

<MEDIA TYPE> (MEDIETYPE)

Velg medietypen for papiret som er lagt i.

<PLAIN PAPER> (VANLIG PAPIR) / <PHOTO PAPER PRO> (PRO-FOTOPAPIR) / <PHOTO PAPER PLUS> (PHOTO PAPER PLUS) / <MATTE PHOTO PAPR> (FOTOPAPIR, MATT) / <GLOSSY> (GLANSET)

<INTENSITY> (TETTHET)

Endre intensiteten.

<MANUAL ADJUST> (MANUELL JUST.) / <AUTO ADJUST (A)> (AUTOJUST. (A))

Merk

Hvis du velger <MANUAL ADJUST> (MANUELL JUST.), bruker du knappen [image] til å redusere intensiteten eller knappen [image] til å øke den.

Hvis du velger <AUTO ADJUST (A)> (AUTOJUST. (A)), vises <A> (A) på LCD-skjermen.

<IMAGE QUALITY> (BILDEKVALITET)

Juster utskriftskvaliteten i tråd med originalen.

<STANDARD> (STANDARD) / <HIGH> (HØY) / <FAST> (RASK)

Merk

<FAST> (RASK) kan bare velges når denne innstillingen er angitt til <PLAIN PAPER> (VANLIG PAPIR).

Når du bruker <FAST> (RASK), velger du <STANDARD> (STANDARD) eller <HIGH> (HØY) og prøver å kopiere på nytt hvis kvaliteten ikke er som forventet.

Velg <HIGH> (HØY) for å kopiere i gråtoner. Gråtoner gjengir farger i ulike gråtoner i stedet for i svart eller hvitt.


Bruke nyttige kopieringsfunksjoner

Spesialkopi

Du kan kopiere i ulike oppsett.

Kopiere tykke originaler, for eksempel bøker (<FRAME ERASE> (SLETT BILDE))

Kopiere på klistremerker (<STICKER COPY> (MERKEUTSKRIFT))

Kopiere uten kanter (<BORDERLESS COPY> (KANTLØS KOPI))

Gjenta et bilde pĺ en side (<IMAGE REPEAT> (BILDEREPETISJON))

Kopiere to sider til én enkelt side (<2-ON-1> (2 PÅ 1))

Kopiere fire sider til én enkelt side (<4-ON-1> (4 PÅ 1))

1 Klargjør for kopiering.

(1) Slå på maskinen.

(2) Trykk på knappen [COPY].

(3) Legg i papir.

Se Legge i utskriftspapir.

(4) Legg originalen på glassplaten.

Merk

Hvis du vil ha mer informasjon om hvilke typer originaler som kan kopieres, og hvilken stand de må være i, kan du gå til Legge i originaldokumenter.

2 Velg kopieringsmenyen.

(1) Trykk på knappen [Menu] (Meny).

Merk

Hvis du vil avbryte innstillinger for spesialkopier, trykker du på knappen [Stop/Reset] (Stopp/Nullstill) på menyen <SPECIAL COPY> (SPESIALKOPI).

Hvis antall kopier eller intensitet allerede er angitt, trykker du to ganger på knappen [Stop/Reset] (Stopp/Nullstill).

Kopiere tykke originaler, for eksempel bøker (<FRAME ERASE> (SLETT BILDE))

Når du kopierer et tykt originaldokument, for eksempel en bok, kan du kopiere uten svarte marger rundt bildet. Ved hjelp av denne funksjonen kan du redusere unødvendig forbruk av blekk.

1 Trykk på [image] eller [image] for å velge <FRAME ERASE> (SLETT BILDE), og trykk deretter på [OK].

2 Trykk på [image] eller [image] , eller tallknappene, for å angi antall kopier.

3 Angi nødvendige innstillinger for dokumentet.

Se Endre innstillingene for kopiering.

4 Trykk på knappen [Color] (Farge) for fargekopiering, eller trykk på knappen [Black] (Svart) for svart/hvitt-kopiering.

Merk

Lukk dokumentdekselet.

Det kan hende det vises en tynn, svart marg rundt bildet.

Denne funksjonen fjerner bare mørke marger. Hvis en skannet bok er for tynn, eller hvis maskinen brukes i nærheten av et vindu eller i skarpt lys, kan det hende en svak, svart kant blir igjen. Hvis fargen på en original er mørk, kan maskinen heller ikke skille dokumentfargen fra skyggen, og dette kan føre til noe beskjæring.

Kopiere på klistremerker (<STICKER COPY> (MERKEUTSKRIFT))

Det er enkelt å lage 16 klistremerker fra bilder eller grafikk på 4 x 6 / 101,6 x 152,4 mm ved hjelp av Canon-klistremerkepapir.

(A) Glassplaten (legg dokumentet med forsiden ned)

(B) 16 klistremerker

1 Trykk på [image] eller [image] for å velge <STICKER COPY> (MERKEUTSKRIFT), og trykk deretter på [OK]-knappen.

2 Kontroller at [4 x 4] er valgt, og trykk deretter på [OK]-knappen.

Merk

Du kan bare velge [4 x 4], selv om andre oppsett vises på LCD-skjermen.

3 Trykk på [image] eller [image] , eller tallknappene, for å angi antall kopier.

4 Trykk på knappen [Color] (Farge) for fargekopiering, eller trykk på knappen [Black] (Svart) for svart/hvitt-kopiering.

Merk

Du kan bare legge i ett ark med klistremerker om gangen i den bakre skuffen.

Du kan ikke angi andre innstillinger enn intensiteten.

Kopiere uten kanter (<BORDERLESS COPY> (KANTLØS KOPI))

Du kan kopiere bilder slik at de fyller hele siden, uten kanter.

1 Trykk på [image] eller [image] for å velge <BORDERLESS COPY> (KANTLØS KOPI), og trykk deretter på [OK]-knappen.

Hvis det er valgt en medietype som ikke kan brukes i kantløs utskrift, vises følgende melding på LCD-skjermen.

Trykk på [image] eller [image] for å velge sidestørrelsen, og trykk deretter på [OK]-knappen.
<8.5x11> (LTR) / <A4> (A4) / <4x6> (10x15) / <5x7> (13x18) / <C-CARD> (KORT)

Trykk på [image] eller [image] for å velge medietypen, og trykk deretter på [OK]-knappen.
<PHOTO PRO> (PRO-FOTO) / <PHOTO PLUS> (PHOTO PLUS) / <MATT PHOTO> (MATT FOTO) / <GLOSSY> (GLANSET)

2 Trykk på [image] eller [image] , eller tallknappene, for å angi antall kopier.

3 Angi nødvendige innstillinger for dokumentet.

Se Endre innstillingene for kopiering.

4 Trykk på knappen [Color] (Farge) for fargekopiering, eller trykk på knappen [Black] (Svart) for svart/hvitt-kopiering.

Merk

Kantene kan beskjæres noe fordi det kopierte bildet er forstørret slik at det fyller hele siden.

Du kan endre bredden som skal beskjæres fra kantene på originalbildet, etter behov. Hvis du vil ha mer informasjon, kan du se <DEVICE SETTINGS> (ENHETSINNST.).

Gjenta et bilde pĺ en side (<IMAGE REPEAT> (BILDEREPETISJON))

Du kan kopiere et bilde flere ganger på én enkelt side. Du kan angi at maskinen automatisk skal velge hvor mange ganger bildet skal gjentas, eller du kan angi antall ganger selv.

1 Trykk på [image] eller [image] for å velge <IMAGE REPEAT> (BILDEREPETISJON), og trykk deretter på [OK]-knappen.

2 Trykk på [image] eller [image] for å velge <AUTO> (AUTO) eller <MANUAL> (MANUELL), og trykk deretter på [OK]-knappen.

Hvis du valgte <AUTO> (AUTO), går du videre til trinn 5.

Hvis du valgte <MANUAL> (MANUELL), går du videre til trinn 3.

3 Trykk på [image] eller [image] for å angi hvor mange ganger bildet skal gjentas loddrett, og trykk deretter på [OK]-knappen.

4 Trykk på [image] eller [image] for å angi hvor mange ganger bildet skal gjentas vannrett, og trykk deretter på [OK]-knappen.

5 Trykk på [image] eller [image] , eller tallknappene, for å angi antall kopier.

6 Angi nødvendige innstillinger for dokumentet.

Se Endre innstillingene for kopiering.

7 Trykk på knappen [Color] (Farge) for fargekopiering, eller trykk på knappen [Black] (Svart) for svart/hvitt-kopiering.

Viktig!

Hvilket område som skannes fra originalen, avhenger av forstørrings-/forminskingsforholdet.

Merk

<CREDIT CARD SIZE> (KREDITKORT) kan ikke velges for papiret.

<FIT-TO-PAGE> (SKALER TIL SIDE) kan ikke velges for forstørrings-/forminskingsforholdet.

Kopiere to sider til én enkelt side (<2-ON-1> (2 PÅ 1))

Du kan kopiere to originalsider (A) (B) til ett enkelt papirark (C) ved å forminske hvert bilde.

1 Trykk på [image] eller [image] for å velge <2-ON-1> (2 PÅ 1), og trykk deretter på [OK]-knappen.

2 Trykk på [image] eller [image] , eller tallknappene, for å angi antall kopier.

3 Angi nødvendige innstillinger for dokumentet.

Se Endre innstillingene for kopiering.

Merk

Du kan ikke velge <ENLARGE/REDUCE> (FORSTØRR/FORMINSK).

4 Trykk på knappen [Color] (Farge) for fargekopiering, eller trykk på knappen [Black] (Svart) for svart/hvitt-kopiering.

Når det første arket i dokumentet er skannet, vises meldingen nedenfor.

Hvis du har et annet dokumentark som skal skannes, legger du det på glassplaten og trykker på den samme knappen ([Black] (Svart) eller [Color] (Farge)) som i den første operasjonen.

Trykk på [OK]-knappen hvis du ikke skal skanne mer.

Merk

Hvis "<MEMORY IS FULL> (MINNET FULLT)" vises på LCD-skjermen under skanning, setter du bildekvaliteten til <STANDARD> (STANDARD) og prøver å kopiere på nytt. Hvis dette ikke løser problemet, setter du utskriftskvaliteten til <FAST> (RASK) og prøver å kopiere på nytt.

Kopiere fire sider til én enkelt side (<4-ON-1> (4 PÅ 1))

Du kan kopiere fire originalsider til ett enkelt papirark ved å forminske hvert bilde. Du kan velge mellom fire forskjellige oppsett.

(A) Dokumenter

(B) <PATTERN 1> (MØNSTER 1)

(C) <PATTERN 2> (MØNSTER 2)

(D) <PATTERN 3> (MØNSTER 3)

(E) <PATTERN 4> (MØNSTER 4)

1 Trykk på [image] eller [image] for å velge <4-ON-1> (4 PÅ 1), og trykk deretter på [OK]-knappen.

2 Trykk på [image] eller [image] for å angi oppsettmønsteret, og trykk deretter på [OK]-knappen.

Du kan velge <PATTERN 1> (MØNSTER 1), <PATTERN 2> (MØNSTER 2), <PATTERN 3> (MØNSTER 3) eller <PATTERN 4> (MØNSTER 4).

3 Trykk på [image] eller [image] , eller tallknappene, for å angi antall kopier.

4 Angi nødvendige innstillinger for dokumentet.

Se Endre innstillingene for kopiering.

Merk

Du kan ikke velge <ENLARGE/REDUCE> (FORSTØRR/FORMINSK).

5 Trykk på knappen [Color] (Farge) for fargekopiering, eller trykk på knappen [Black] (Svart) for svart/hvitt-kopiering.

Når det første til det tredje arket i dokumentet er skannet, vises meldingen nedenfor for hvert ark.

Hvis du har et annet dokumentark som skal skannes, legger du det på glassplaten og trykker på den samme knappen ([Black] (Svart) eller [Color] (Farge)) som i den første operasjonen.

Trykk på [OK]-knappen hvis du ikke skal skanne mer.

Merk

Hvis "<MEMORY IS FULL> (MINNET FULLT)" vises på LCD-skjermen under skanning, setter du bildekvaliteten til <STANDARD> (STANDARD) og prøver å kopiere på nytt. Hvis dette ikke løser problemet, setter du utskriftskvaliteten til <FAST> (RASK) og prøver å kopiere på nytt.


Vanlige spørsmål

Utskriften starter ikke / Utskriften er uklar / Fargene er feil / Rette linjer er forskjøvet

Maskinen går, men blekket kommer ikke ut

Kan ikke installere MP-driverne

Kan ikke koble til datamaskinen riktig

Utskriften starter ikke

Det vises en feilmelding på dataskjermen

[Writing Error / Feil under skriving] / [Output Error / Utdatafeil] / [Communication Error / Kommunikasjonsfeil]

Utskriftsresultatet er ikke tilfredsstillende

Papirstopp

Papiret mates ikke riktig

Hvite striper


Faksing

Klargjøre maskinen for faks

Nedenfor beskrives vanlige måter å koble til maskinen på. Maskinen kan ikke sende eller motta fakser hvis tilkoblingen er feil. Koble maskinen til på en riktig måte.

Viktig!

Hvis strømmen går uventet

Hvis det oppstår et strømbrudd, eller hvis strømledningen blir tatt ut ved et uhell, vil innstillingene for dato/klokkeslett samt alle dokumenter lagret i minnet gå tapt. Brukerdata og innstillinger for kortnumre vil beholdes. Hvis det oppstår et strømbrudd, vil følgende gjelde:

Du kan ikke sende eller motta fakser eller kopiere.

Hvis det er en telefon koblet til maskinen, kan du motta taleanrop.

Om du kan foreta taleanrop eller ikke, avhenger av telefontypen.

Metoder for å koble til eksterne enheter

Koble til en analog linje

(A) Telefonlinje (analog)

Koble til en telefon eller telefonsvarer direkte

(A) Telefon eller telefonsvarer

Viktig!

Ikke koble maskinen og eksterne enheter parallelt til samme telefonsystem ved hjelp av en splitter (A). Det er ikke sikkert maskinen fungerer som den skal.

Koble til en telefon eller telefonsvarer via en datamaskin

(A) Datamaskin

(B) Telefon eller telefonsvarer

Brukere i Storbritannia

Hvis kontakten på den eksterne enheten ikke kan kobles til kontakten på maskinen, må du kjøpe en B.T.-adapter for å koble til slik:

Koble ledningen for den eksterne enheten til B.T.-adapteren, og koble deretter B.T.-adapteren til støpselet [image].

Metoder når du skal koble forskjellige linjer

Her får du informasjon om noen grunnleggende koblingsplaner som kan brukes når du kobler til en ikke-analog telefonlinje. Disse er eksempler, og det er ikke sikkert at de passer til alle koblingssituasjoner. Hvis du vil ha mer informasjon, se instruksjonene i håndboken som leveres med nettverksenheten (kontrollenheter, for eksempel et xDSL-modem, en terminaladapter eller en tilkoblingsruter), som du kobler til denne maskinen.

Koble til en xDSL-linje

(A) DSL-linje

(B) Splitter

(C) xDSL-modem (splitteren kan være innebygd i modemet)

(D) Datamaskin

Koble til en ISDN-linje

Hvis du vil ha mer informasjon om ISDN-tilkobling og -innstillinger, kan du se i håndboken som følger med terminaladapteren eller oppringingsruteren.

Angi telefonlinjetypen

Før du bruker maskinen, må du passe på at du angir riktig telefonlinjetype for telefonlinjen. Hvis du ikke er sikker på hvilken type telefonlinje du har, kan du høre med telefonselskapet du bruker. For tilkoblinger av typen ISDN (Integrated Services Digital Network) eller xDSL (Digital Subscriber Line), kontakter du telefonlinjeleverandøren eller tjenesteleverandøren for å bekrefte linjetypen.

Merk

Avhengig av i hvilket land eller område maskinen er kjøpt, er det ikke sikkert at denne innstillingen er tilgjengelig.

Du kan skrive ut brukerdatalisten for å kontrollere de gjeldende innstillingene. Se Skrive ut brukerdatalisten.

1 Trykk på knappen [FAX], og trykk deretter på knappen [Menu] (Meny).

2 Trykk på [image] eller [image] for å velge <USER SETTINGS> (BRUKERINNSTILLING), og trykk deretter på [OK]-knappen.

3 Trykk på [image] eller [image] for å velge <TEL LINE TYPE> (TYPE TELEFONLINJE), og trykk deretter på [OK]-knappen.

4 Trykk på [image] eller [image] for å velge telefonlinjetypen, og trykk deretter på [OK]-knappen.

<ROTARY PULSE> (PULS):

For pulssignalering.

<TOUCH TONE> (TONE):

For tonesignalering.

Merk

Det kan hende at du ikke kan bruke <ROTARY PULSE> (PULS), avhengig av hvilket land eller hvilken region du har kjøpt maskinen i.

5 Trykk på knappen [Stop/Reset] (Stopp/Nullstill).


Registrere senderinformasjon

En faks du mottar, kan inneholde informasjon som skrives ut i små typer øverst på hver side, for eksempel senderens navn eller selskapets navn, senderens telefon- eller faksnummer og dato og klokkeslett for overføringen. Slik senderinformasjon kalles TTI (Transmit Terminal Identification).

Du kan registrere TTI for deg i denne maskinen, slik at mottakeren av faksen vet hvem som sendte den, og når den ble sendt.

Nedenfor vises et eksempel på hvordan senderinformasjon skrives ut på en faks sendt fra maskinen:

(A) Dato og klokkeslett for overføringen

(B) Ditt faks-/telefonnummer

Du kan velge at <FAX> (FAKS) eller <TEL> (TLF) skal skrives ut foran nummeret Se <TX TERMINAL ID> (LEGG VED SENDE-ID).

(C) Navnet ditt

(D) Skriver ut målnavnet når du sender fra kortnummer.

(E) Sidenummer

Merk

Når du sender fakser i svart/hvitt, kan du angi at senderinformasjonen skal skrives ut inne i eller utenfor bildeområdet. Se <TX TERMINAL ID> (LEGG VED SENDE-ID).

For fargesendinger skrives senderinformasjon ut i utskriftsområdet, og navnet på mottakeren skrives ikke ut.

Du kan angi senderinformasjonen fra betjeningspanelet. Se Registrere ditt telefaks-/telefonnummer og navn (senderinformasjon).

Tre datovisningsformat er tilgjengelige: <YYYY/MM/DD> (ÅÅÅÅ/MM/DD), <MM/DD/YYYY> (MM/DD/ÅÅÅÅ) og <DD/MM/YYYY> (DD/MM/ÅÅÅÅ). Hvis du vil ha mer informasjon om datoformatinnstillingene, se <DATE DISPLAY> (DATOVISNING).

Retningslinjer for registrering av tall, bokstaver og symboler

Følgende tegn er tilordnet til talltastene:

Knapp

Modus for store bokstaver

Modus for små bokstaver

Tallmodus

1

1

2

ABCÅÄÁÀÃÂÆÇ

abcåäáàãâæç

2

3

DEFËÉÈÊ

defëéèê

3

4

GH I Ï Í Ì Î

gh i ï í ì î

4

5

JKL

jkl

5

6

MNOÑØÖÓÒÕÔ

mnoñøöóòõô

6

7

PQRSÞ

pqrsþ

7

8

TUVÜÚÙÛ

tuvüúùû

8

9

WXYZÝ

wxyzý

9

0

0

#

-.SP* [image] #!",;:^`_=/|'?$@%&+()[]{}<>

Trykk på [image] -knappen for å bytte til modus for store bokstaver (:A), små bokstaver (:a) eller tall (:1).

* SP angir et mellomrom.

Følg fremgangsmåten nedenfor for å angi bokstaver og tall når du registrerer navn og faks-/telefonnumre for senderinformasjonen eller et kortnummer.

1 Trykk på [image] for å aktivere modus for store bokstaver (:A), modus for små bokstaver (:a) eller tallmodus (:1).

Du kan se hvilken modus du er i, ved hjelp av tegnet som vises øverst til høyre på LCD-skjermen.

2 Trykk på tallknappene for å angi et tegn.

Trykk på talltasten flere ganger til riktig tegn vises.

Slik angir du et tegn som er tildelt samme knapp som forrige oppføring:

(1) Trykk på tallknappen, trykk på [image] og trykk deretter på den samme tallknappen igjen.

Slik angir du et mellomrom:

(1) Trykk på knappen [image] to ganger.

I tallmodus trykker du på [image] én gang.

Slik sletter du et tegn:

(1) Trykk på knappen [image].

Slik sletter du en hel oppføring:

(1) Trykk på knappen [image] og hold den nede.

Angi datoen og klokkeslettet

Merk

Når maskinen er koblet til en datamaskin der MP-driverne er installert, kopieres innstillingen for dato og klokkeslett fra datamaskinen til maskinen. Så lenge datoen og klokkeslettet er angitt nøyaktig på datamaskinen, trenger du ikke angi dette på maskinen.

Hvis du kobler fra strømledningen eller det er et strømbrudd, tilbakestilles innstillingen for dato og klokkeslett på maskinen. Når du kobler maskinen til en datamaskin der MP-driverne er installert, kopieres innstillingen til maskinen igjen.

1 Trykk på knappen [FAX], og trykk deretter på knappen [Menu] (Meny).

2 Trykk på [image] eller [image] for å velge <USER SETTINGS> (BRUKERINNSTILLING), og trykk deretter to ganger på [OK]-knappen.

3 Trykk på tallknappene for å angi datoen og klokkeslettet (i 24-timers format), og trykk deretter på [OK]-knappen.

Skriv bare inn de to siste sifrene i året.

Merk

Hvis du angir datoen og klokkeslettet feil, trykker du på [image] eller [image] for å flytte markøren under tallet for å angi det riktige tallet.

Tre datoformater er tilgjengelige. Hvis du vil ha mer informasjon om datoformatinnstillingene, se <DATE DISPLAY> (DATOVISNING).

4 Trykk på knappen [Stop/Reset] (Stopp/Nullstill).

Registrere ditt telefaks-/telefonnummer og navn (senderinformasjon)

1 Trykk på knappen [FAX], og trykk deretter på knappen [Menu] (Meny).

2 Trykk på [image] eller [image] for å velge <USER SETTINGS> (BRUKERINNSTILLING), og trykk deretter på [OK]-knappen.

3 Trykk på [image] eller [image] for å velge <UNIT TEL NUMBER> (ENHETENS TLF.NR.), og trykk deretter på [OK]-knappen.

4 Trykk på tallknappene for å angi telefaks-/telefonnummeret (maks. 20 sifre, inkludert mellomrom), og trykk deretter på [OK]-knappen.

Hvis du vil angi et plusstegn (+) før nummeret, trykker du på #-knappen.

Merk

Hvis du vil ha mer informasjon om hvordan du angir eller sletter tegn, se Retningslinjer for registrering av tall, bokstaver og symboler.

5 Trykk på [OK]-knappen.

6 Trykk på tallknappene for å angi navnet ditt (maks. 24 tegn, inkludert mellomrom), og trykk deretter på [OK]-knappen.

Merk

Hvis du vil ha mer informasjon om hvordan du angir eller sletter tegn, se Retningslinjer for registrering av tall, bokstaver og symboler.

7 Trykk på knappen [Stop/Reset] (Stopp/Nullstill).

Merk

Du kan skrive ut brukerdatalisten for å bekrefte senderinformasjonen som du har angitt. Se Brukerdataliste.

Angi sommertid

Noen land har sommertid, dvs. at klokken stilles frem eller tilbake for visse tidsrom av året.

Du kan angi at maskinen skal endre tiden automatisk ved å registrere datoen og klokkeslettet når sommertiden begynner og slutter.

Merk

Denne innstillingen er kanskje ikke tilgjengelig, avhengig av i hvilket land eller område du kjøpte maskinen.

1 Trykk på knappen [FAX], og trykk deretter på knappen [Menu] (Meny).

2 Trykk på [image] eller [image] for å velge <USER SETTINGS> (BRUKERINNSTILLING), og trykk deretter på [OK]-knappen.

3 Trykk på [image] eller [image] for å velge <SUMMER TIME SET> (SOMMERTIDINNST.), og trykk deretter på [OK]-knappen.

4 Trykk på [image] eller [image] for å velge <ON> (PÅ) eller <OFF> (AV), og trykk deretter på [OK]-knappen.

Hvis du velger <OFF> (AV), går du til trinn 7.

Hvis du velger <ON> (PÅ), går du til trinn 5.

5 Angi datoen og klokkeslettet når sommertiden begynner.

(1) Trykk to ganger på [OK]-knappen.

(2) Trykk på [image] eller [image] for å velge måneden når sommertiden starter, og trykk deretter to ganger på [OK]-knappen.

(3) Trykk på [image] eller [image] for å velge uken når sommertiden starter, og trykk deretter to ganger på [OK]-knappen.

(4) Trykk på [image] eller [image] for å velge ukedagen når sommertiden starter, og trykk deretter to ganger på [OK]-knappen.

(5) Trykk på tallknappene for å angi klokkeslettet (i 24-timers format) når sommertiden starter, og trykk deretter tre ganger på [OK]-knappen.

Angi et nulltegn før enkeltsifre.

6 Angi datoen og klokkeslettet når sommertiden slutter.

(1) Trykk på [image] eller [image] for å velge måneden når sommertiden slutter, og trykk deretter to ganger på [OK]-knappen.

(2) Trykk på [image] eller [image] for å velge uken når sommertiden slutter, og trykk deretter to ganger på [OK]-knappen.

(3) Trykk på [image] eller [image] for å velge ukedagen når sommertiden slutter, og trykk deretter to ganger på [OK]-knappen.

(4) Trykk på tallknappene for å angi klokkeslettet (i 24-timers format) når sommertiden slutter, og trykk deretter tre ganger på [OK]-knappen.

Angi et nulltegn før enkeltsifre.

7 Trykk på knappen [Stop/Reset] (Stopp/Nullstill).


Registrere målet

Registrere kortnumre

Kortnumre gir deg muligheten til å ringe opp telefaks-/telefonnumre ganske enkelt ved å trykke på noen få knapper.

Når du vil slå nummeret, trykker du på knappen [Coded Dial] (Kortnummer) og angir den tosifrede koden som er tilordnet nummeret.

Før du kan bruke kortnumre, må du registrere mottakernes telefaks-/telefonnumre for kortnumre.

Merk

Hvis du vil ha en liste over mottakerne du har registrert, kan du skrive ut listen over kortnumre. Se Skrive ut en liste over registrerte mål.

1 Trykk på knappen [FAX], og trykk deretter på knappen [Menu] (Meny).

2 Trykk på [image] eller [image] for å velge <CODED DIAL REGIST> (KODET RINGEREGIST), og trykk deretter på [OK]-knappen.

3 Trykk på [image] eller [image] for å velge et kortnummer (00 til 19), og trykk deretter to ganger på [OK]-knappen.

4 Trykk på tallknappene for å angi telefaks-/telefonnummeret som du vil registrere (maks. 60 sifre (40 sifre for Korea), inkludert mellomrom), og trykk deretter to ganger på [OK]-knappen.

Merk

Hvis du vil ha mer informasjon om hvordan du angir eller sletter tall, se Retningslinjer for registrering av tall, bokstaver og symboler.

Trykk på knappen [Redial/Pause] (Repetisjon/pause) for å angi en pause.

Trykk på [image] for å angi en tone.

5 Trykk på tallknappene for å angi et navn for kortnummeret (maks. 16 tegn, inkludert mellomrom), og trykk deretter på [OK]-knappen.

Skjermbildet <CODED DIAL REGIST> (KODET RINGEREGIST) vises, slik at du kan angi det neste nummeret.

Hvis du skal fortsette å registrere kortnumre, gjentar du fremgangsmåten fra trinn 3.

Hvis ikke, går du til trinn 6.

Merk

Hvis du vil ha mer informasjon om hvordan du angir eller sletter tegn, se Retningslinjer for registrering av tall, bokstaver og symboler.

6 Trykk på knappen [Stop/Reset] (Stopp/Nullstill).

Endre eller slette registrert informasjon

Slik endrer du et registrert nummer eller navn:

1 Følg fremgangsmåten fra trinn 1 til 3 under Registrere kortnumre.

2 Trykk og hold nede [image] for å slette det registrerte nummeret.

3 Trykk på talltastene for å det nye nummeret (maks. 60 sifre (40 sifre for Korea), inkludert mellomrom), og trykk deretter på [OK]-knappen to ganger.

4 Trykk og hold nede [image] for å slette det registrerte navnet.

5 Trykk på tallknappene for å angi det nye navnet, og trykk deretter på [OK]-knappen.

6 Trykk på knappen [Stop/Reset] (Stopp/Nullstill).

Slik sletter du en hel oppføring:

1 Følg fremgangsmåten fra trinn 1 til 3 under Registrere kortnumre.

2 Trykk og hold nede [image] for å slette det registrerte nummeret, og trykk deretter på [OK]-knappen.

3 Trykk på knappen [Stop/Reset] (Stopp/Nullstill).

Navnet slettes automatisk når du sletter nummeret.

Skrive ut en liste over registrerte mål

Du kan skrive ut en liste over mottakerne som er registrert for kortnumre. Det kan være nyttig å ha listen ved maskinen for å bruke den når du skal ringe opp.

1 Trykk på knappen [FAX], og trykk deretter på knappen [Menu] (Meny).

2 Trykk på [image] eller [image] for å velge <PRNT REPORT/LIST> (SKR UT RAPP/LIST), og trykk deretter på [OK]-knappen.

3 Trykk på [image] eller [image] for å velge <SPEED DIAL LIST> (KORTNR.OVERSIKT).

4 Trykk på [OK]-knappen.

5 Trykk på [image] eller [image] for å velge sorteringsmåten, og trykk deretter på [OK]-knappen.

<YES> (JA):

Skriver ut listen med målnavnet (mål-ID-en) i alfabetisk rekkefølge.

<NO> (NEI):

Listen skrives ut i numerisk rekkefølge etter de registrerte oppføringene.


Sende fakser

Flyt ved sending av telefakser

Operasjonsflyten ved sending av telefakser beskrives nedenfor.

Trinn 1

Legg originalen som skal sendes, på glassplaten.

Se Legge i originaldokumenter.

Trinn 2

Juster fakskvaliteten og skannekontrasten.

Se Justere skannekontrasten eller bildekvaliteten (telefaksopplřsningen).

Trinn 3

Slå mottakerens nummer.

Trinn 4

Send telefaksen.

(1) Trykk på knappen [Color] (Farge) eller [Black] (Svart).

Hvis originalen er på to eller flere sider, legger du den neste siden på glassplaten og trykker på knappen [Color] (Farge) eller [Black] (Svart).

(2) Når du har skannet alle sidene i originalen, trykker du på [OK]-knappen for å sende telefaksen.

Før du sender telefakser

Justere skannekontrasten eller bildekvaliteten (telefaksopplřsningen)

Justere skannekontrasten

Kontrast er forskjellsnivået mellom lyst og mørkt. Hvis du øker kontrastinnstillingen, blir mørke områder mørkere og lyse områder lysere, mens hvis du reduserer kontrastinnstillingen, reduseres forskjellen mellom lyse og mørke områder. Kontrasten kan justeres mellom tre kontrastnivåer.

(1) Trykk på knappen [FAX] og deretter på knappen [FAX Quality] (FAX-kvalitet).

(2) Trykk på knappen [image] eller [image] for å velge kontrasten.

Du reduserer kontrasten ved å trykke på [image], og du øker den ved å trykke på [image].

(3) Trykk på [OK]-knappen.

Justere bildekvaliteten (telefaksoppløsning)

Du kan justere bildekvaliteten (faksoppløsningen) på dokumentet du sender. Jo høyere innstilling for bildekvalitet, jo bedre resultat i den andre enden, men jo lenger vil overføringen ta. Juster bildekvaliteten slik at den passer dokumenttypen du sender.

(1) Trykk på knappen [FAX] (FAX) og deretter to ganger på knappen [FAX Quality] (FAX-kvalitet).

(2) Trykk på knappen [image] eller [image] for å velge oppløsningen.

<STANDARD> (STANDARD):

Passer for tekstdokumenter.

<FINE> (FIN):

Passer for dokumenter som skal ha finere utskrift.

<PHOTO> (FOTO):

Passer for fotografier.

(3) Trykk på [OK]-knappen.

Sende telefakser

Denne delen inneholder metoder for sending av telefaks og ringefunksjoner på maskinen.

Minnesending

Slå et kortnummer

Repetisjon

Sende telefakser (minnesending)

1 Klargjør for faksing.

(1) Slå på maskinen.

(2) Legg originalen på glassplaten.

Merk

Hvis du vil ha mer informasjon om hvilke typer originaler som kan fakses, og hvilken stand de må være i, kan du gå til Legge i originaldokumenter.

(3) Trykk på knappen [FAX].

(4) Juster faksinnstillingene etter behov.

Se Justere skannekontrasten eller bildekvaliteten (telefaksopplřsningen).

2 Start faksingen.

(1) Slå mottakerens nummer ved hjelp av tallknappene eller bruke et kortnummer.

Merk

Hvis du vil ha mer informasjon om hvordan du bruker kortnumre, se Slå et kortnummer.

(2) Trykk på [Color] (Farge) for sending i farger eller på [Black] (Svart) for sending i svart/hvitt.

(3) Når følgende melding vises, legger du neste side på glassplaten.

Hvis du bare skal skanne én side, kan du fortsette til trinn (6).

(4) Trykk på samme knapp som du trykte i trinn (2).

(5) Gjenta trinn (3) og (4) for å skanne inn alle sidene i dokumentet.

(6) Trykk på [OK]-knappen.

Viktig!

Sending i farger er bare tilgjengelig når mottakerens telefaksmaskin støtter dette.

Merk

Hvis du vil avbryte sendingen av en faks, trykker du på knappen [Stop/Reset] (Stopp/Nullstill). Hvis du vil avbryte sendingen av en faks mens sendingen pågår, trykker du på knappen [Stop/Reset] (Stopp/Nullstill) og følger instruksjonene på LCD-skjermen.

Hvis maskinen ikke kan sende en faks, for eksempel hvis linjen til mottakeren er opptatt, har maskinen en funksjon som slår nummeret på nytt automatisk etter et angitt intervall. Automatisk repetisjon er aktivert som standard. Se Automatisk repetisjon.
Hvis du vil avbryte automatisk repetisjon, venter du til maskinen er ferdig med repetisjonen. Trykk på knappen [Stop/Reset] (Stopp/Nullstill), og følg deretter instruksjonene på LCD-skjermen.

Slå et kortnummer

1 Klargjør for faksing.

Se Klargjør for faksing.

2 Trykk på knappen [Coded Dial] (Kortnummer).

3 Trykk på tallknappene for å angi den tosifrede koden (00 til 19) som er tilordnet nummeret du vil ringe opp.

4 Trykk på [Color] (Farge) for sending i farger eller på [Black] (Svart) for sending i svart/hvitt.

Viktig!

Sending i farger er bare tilgjengelig når mottakerens telefaksmaskin støtter dette.

Merk

Hvis du vil avbryte sendingen av en faks, trykker du på knappen [Stop/Reset] (Stopp/Nullstill). Hvis du vil avbryte sendingen av en faks mens sendingen pågår, trykker du på knappen [Stop/Reset] (Stopp/Nullstill) og følger instruksjonene på LCD-skjermen.

Repetisjon

Det finnes to måter repetere et nummer på: Automatisk repetisjon eller manuell repetisjon. Automatisk repetisjon er aktivert som standard.

Automatisk repetisjon

Når du bruker minnesending til å sende et dokument og mottakerens linje er opptatt, vil maskinen repetere nummeret etter et angitt intervall.

Du kan tilpasse følgende innstillinger for automatisk repetisjon:

Om maskinen skal repetere automatisk eller ikke

Antallet ganger maskinen repeterer (1 til 10 ganger)

Tidsintervallet mellom repetisjoner (1 til 99 minutter)

Hvis du vil endre innstillingene for automatisk repetisjon, endrer du innstillingene for <AUTO REDIAL> (AUTO REPETISJON) i <TX SETTINGS> (TX-INNSTILLINGER) under <FAX SETTINGS> (FAKSINNSTILLING).

Merk

Verdiområdet du kan angi for innstillingene for automatisk repetisjon, varierer alt etter i hvilket land eller område maskinen er kjøpt.

Hvis du vil avbryte automatisk repetisjon mens repetisjonen pågår, trykker du på knappen [Stop/Reset] (Stopp/Nullstill) og følger instruksjonene på LCD-skjermen.

Hvis du vil avbryte automatisk repetisjon mens repetisjonen er på vent, sletter du det usendte dokumentet fra minnet på maskinen. Hvis du vil ha mer informasjon, se Skrive ut eller slette et dokument i minnet.

Manuell repetisjon

Hvis du vil slå det siste ringte nummeret som ble angitt med talltastene, på nytt, trykker du på knappen [Redial/Pause] (Repetisjon/pause).

Merk

Hvis du vil ha mer informasjon om hvordan du sender telefakser, se Sende telefakser (minnesending).

Hvis du vil avbryte manuell repetisjon, trykker du på knappen [Stop/Reset] (Stopp/Nullstill).


Bruke andre nyttige sendefunksjoner

Sende fra datamaskinen (bare Windows)

Hvis maskinen er koblet til en datamaskin, kan du sende fakser fra alle programmer som har en utskriftsfunksjon, ved hjelp av faksdriveren. Hvis du vil ha mer informasjon, kan du se i den elektroniske manualen Håndbok for faks-driver.

Sende/motta ved hjelp av ECM

Maskinen er stilt inn til å sende/motta fakser i ECM-modus (Error Correction Mode). ECM korrigerer automatisk feil som skyldes forbindelsesproblemer, og dobbeltsjekker sende- og mottaksforholdene i begge ender.

Merk

Hvis faksmaskinen til avsenderen eller mottakeren ikke er ECM-kompatibel, sendes/mottas faksen i standardmodus.

Du kan deaktivere ECM-sending/-mottak. Se <ECM TX> (ECM SEND.) og <ECM RX> (ECM MOTTAK).

Hvis ECM-sending/-mottak er aktivert, kan utskriftshastigheten bli redusert som følge av linje- eller tilkoblingsforhold.


Motta fakser

Flyt ved mottak av telefakser

Gangen i mottak av fakser er slik:

Trinn 1

Velg en mottaksmodus.

Se Velge mottaksmodusen.

Trinn 2

Legg i papir i A4-, Letter- eller Legal-størrelse.

Se Legge i papir.

Trinn 3

Bekreft papirinnstillingene, og juster dem etter behov.

Se Endre utskriftsinnstillinger.

Viktig!

Maskinen kan ikke motta telefakser når strømmen er slått av. Trykk på knappen [ON/OFF] (PÅ/AV) for å slå på strømmen.

Hvis du vil avbryte mottaket, trykker du på knappen [Stop/Reset] (Stopp/Nullstill) og følger eventuelle instruksjoner på LCD-skjermen.

Velge mottaksmodusen

Velg mottaksmodus i henhold til behov.

Hvis du har en telefonlinje som bare brukes til telefakser:
Velg <FAX ONLY MODE> (KUN FAKSMODUS).

Hvis du bruker én enkelt telefonlinje for fakser og taleanrop:
Hvis du mottar hovedsakelig taleanrop og noen ganger fakser, velger du <TEL PRIORITY MODE> (TLF.PRIORITET-MDS).
Hvis du mottar hovedsakelig fakser og noen ganger taleanrop, velger du <FAX PRIORITY MODE> (FAKSPRIORITET-MDS).

Hvis du abonnerer på en tjeneste for anropsmønstergjenkjenning fra telefonileverandøren. (Tilgjengelighet avhenger av landet eller regionen som maskinen er kjøpt i.):
Velg <DRPD> (DRPD) eller <NETWORK SWITCH> (NETWORK SWITCH).

Merk

Hvis du ikke har en telefonlinje som bare brukes til fakser, må du koble en telefon eller telefonsvarer til kontakten for den eksterne enheten for denne maskinen.

Hvis du vil bare vil motta telefakser automatisk på maskinen, eller hvis du har en telefonlinje som bare brukes til telefakser:

Velg <FAX ONLY MODE> (KUN FAKSMODUS).

(A) Innkommende anrop

(B) Fakser mottas automatisk.

Merk

Du vil ikke kunne svare på anropet.

Hvis du bruker én enkelt telefonlinje for fakser og taleanrop og bruker taleanrop hyppigere:

Velg <TEL PRIORITY MODE> (TLF.PRIORITET-MDS).

(A) Innkommende anrop

(B) Taleanrop: Telefonen ringer. Løft av røret og svar på anropet.

(C) Faks: Telefonen ringer. Hvis du løfter av røret når du mottar en faks, trykker du på [FAX]-knappen, og deretter trykker du på knappen [Color] (Farge) eller [Black] (Svart).

Merk

Hvis maskinen befinner seg et stykke unna telefonen, løfter du av røret og slår 25 (IDen for fjernmottak) for å motta fakser (fjernmottak). Se Fjernmottak.

(D) Når telefonsvareren svarer:
Hvis det er et taleanrop, svarer telefonsvareren på anropet.
Hvis det er et faksanrop, mottar maskinen automatisk faksen.

Merk

Sett telefonsvareren i svarmodus, og juster den slik:

- Hele meldingen bør ikke være lenger enn 15 sekunder.

- I meldingen forklarer du de som ringer, hvordan en faks sendes.

Maskinen kan motta telefakser automatisk etter at telefonen har ringt i en angitt tid. Angi <MAN/AUTO SWITCH> (MAN/AUTO-VELGER) i <RX SETTINGS> (RX-INNSTILLINGER) under <FAX SETTINGS> (FAKSINNSTILLING) som <ON> (PÅ), og angi deretter starttiden for automatisk mottak. Se <MAN/AUTO SWITCH> (MAN/AUTO-VELGER).

Hvis du abonnerer på tjenesten dupleksringing i Hongkong, vil maskinen automatisk motta telefakser selv om du angir mottaksmodus til <TEL PRIORITY MODE> (TLF. PRIORITET-MDS.).

Hvis du bruker én enkelt telefonlinje for fakser og taleanrop og vil motta fakser automatisk:

Velg <FAX PRIORITY MODE> (FAKSPRIORITET-MDS).

(A) Innkommende anrop

(B) Taleanrop: Maskinen ringer. Løft av røret, og trykk deretter på [Stop/Reset] (Stopp/Nullstill)-knappen for å besvare anropet.

Viktig!

Når du svarer på et taleanrop, må du huske å løfte av røret før du trykker på [Stop/Reset] (Stopp/Nullstill)-knappen. Hvis du trykker på [Stop/Reset] (Stopp/Nullstill)-knappen før du løfter av røret, vil telefonsamtalen bli koblet fra.

(C) Faks: Maskinen mottar fakser automatisk.

Merk

De følgende innstillingene kan endres for å kontrollere hvordan maskinen håndterer innkommende anrop. Angi innstillingene for <FAX PRIORITY MODE> (FAKSPRIORITET-MDS) i <RX SETTINGS> (RX-INNSTILLINGER) under <FAX SETTINGS> (FAKSINNSTILLING). Se <FAX PRIORITY MODE> (FAKSPRIORITET-MDS).

Tiden som maskinen bruker for å bestemme om et anrop er et faks- eller et taleanrop

Ringetiden for maskinen når et anrop er et taleanrop

Hvorvidt maskinen skal motta faksen når den angitte ringetiden er over

Hvis du abonnerer på en DRPD-tjeneste (Distinctive Ring Pattern Detection) fra telefonselskapet (bare USA og Canada):

Velg <DRPD> (DRPD).

(A) Innkommende anrop

(B) Taleanrop: Telefonen ringer. Løft av røret og svar på anropet.

(C) Faks: Faksen mottas automatisk når maskinen oppdager det registrerte ringemønsteret for faks.

Angi ringemønsteret

Hvert nummer blir tildelt et eget ringemønster av telefonselskapet når du bestiller DRPD-tjenesten. Angi faksringemønsteret som stemmer overens med mønsteret du ble tildelt av telefonselskapet.

Merk

Hvis du vil ha mer informasjon om ringemønsteret for DRPD-tjenesten, se <DRPD:FAX RNG PAT> (DRPD:FAKSRINGEM.).

Hvis du vil at maskinen automatisk skal veksle mellom telefaks- og taleanrop basert på anropsmønstre (Network Switch):

Velg <NETWORK SWITCH> (NETWORK SWITCH)*.

* Denne innstillingen er kanskje ikke tilgjengelig, avhengig av i hvilket land eller område du kjøpte maskinen.

(A) Innkommende anrop

(B) Taleanrop: Telefonen ringer. Løft av røret og svar på anropet.

(C) Faks: Faksen mottas automatisk når maskinen oppdager det registrerte ringemønsteret for faks.

Merk

Navnet på denne tjenesten varierer fra land til land.

Når du skal bruke denne funksjonen, må du abonnere på en kompatibel tjeneste som leveres av ditt telefonselskap. Hvis du vil ha mer informasjon, kan du kontakte telefonselskapet.

Angi mottaksmodusen

1 Trykk på knappen [FAX], og trykk deretter på knappen [Menu] (Meny).

2 Trykk på [OK]-knappen.

3 Trykk på knappen [image] eller [image] for å velge mottaksmodusen.

Merk

Hvis du vil ha mer informasjon om mottaksmodi, se Velge mottaksmodusen.

4 Trykk på [OK]-knappen.

Mottaksmodus vises nederst til venstre på LCD-skjermen.

(A) Mottaksmodus

<FAXONLY> (KUNFAKS):

Mottaksmodusen er <FAX ONLY MODE> (KUN FAKSMODUS).

<TEL 1ST> (TELFRST):

Mottaksmodusen er <TEL PRIORITY MODE> (TLF.PRIORITET-MDS).

<FAX 1ST> (FAXFRST):

Mottaksmodusen er <FAX PRIORITY MODE> (FAKSPRIORITET-MDS).

<DRPD> (DRPD):

Mottaksmodusen er <DRPD> (DRPD).

<NET SW.>(NET SW.):

Mottaksmodusen er <NETWORK SWITCH> (NETWORK SWITCH).

Endre utskriftsinnstillinger

Legg i vanlig papir i størrelsen A4, Letter eller Legal i den bakre skuffen for å skrive ut faksen.

Viktig!

Hvis papir i andre størrelser enn A4, Letter eller Legal legges i, vil ikke de mottatte faksene skrives ut, og "<RECEIVED IN MEMORY> (MOTTATT I MINNET)" vises. Skift ut papiret med papir i størrelsen A4, Letter eller Legal, og trykk deretter på [OK]-knappen.

Merk

Hvis avsenderen sender et dokument som er større enn størrelsen Letter, for eksempel 11 x 17 tommer eller Legal, kan det hende avsenderens maskin sender faksen automatisk forminsket eller delt eller bare sender en del av originalen.

1 Trykk på knappen [FAX], og trykk deretter på knappen [Settings] (Innstillinger).

2 Trykk på knappen [image] eller [image] for å velge sidestørrelse fra <A4>, <8.5" x 11"> (LTR) eller <8.5 x 14> (LGL).

3 Trykk på [OK]-knappen.

4 Trykk på knappen [image] eller [image] for å velge <PLAIN PAPER> (VANLIG PAPIR).

Merk

Hvis papiret er angitt som en annen størrelse enn <A4>, <8.5" x 11"> (LTR) eller <8.5 x 14> (LGL), eller hvis det er angitt som en annen type enn <PLAIN PAPER> (VANLIG PAPIR), vil ikke de mottatte faksene skrives ut, og "<RECEIVED IN MEMORY> (MOTTATT I MINNET)" vises. Korriger papirstørrelsen og -typen, og trykk deretter på [OK]-knappen.

5 Trykk på [OK]-knappen.

Angi antall ringesignaler for faksanrop

Når <FAX ONLY MODE> (KUN FAKSMODUS), <FAX PRIORITY MODE> (FAKSPRIORITET-MDS) eller <DRPD> (DRPD) er valgt som mottaksmodus, kan du angi antall ringesignaler for faksanrop i <RING COUNT> (ANT.RINGESIGNALER) i <RX SETTINGS> (RX-INNSTILLINGER) under <FAX SETTINGS> (FAKSINNSTILLING).


Bruke andre nyttige mottaksfunksjoner

Minnemottak

Hvis maskinen mottar en faks i ett av følgende tilfeller, kan maskinen ikke skrive ut den mottatte faksen, og faksen lagres i minnet. "<RECEIVED IN MEMORY> (MOTTATT I MINNET)" vises i faksmodus. Når problemet er løst som beskrevet, skrives faksen som er lagret i minnet, ut automatisk.

Det er lite blekk, eller det ble tomt for blekk mens et faks ble mottatt: Skift ut FINE-kassetten (FINE Cartridge).

Innstillinger for papirstørrelse/-type er feil: Korriger innstillingene for papirstørrelse/-type.

Det ble tomt for papir under mottaket av en faks: Legg i papir, og trykk på [OK]-knappen.

Utmatingsbrettet er lukket: Åpne det.

<OFF> (AV) er valgt for <AUTO PRINT RX> (AUTO): Velg <ON> (PÅ).

Du trykket på knappen [Stop/Reset] (Stopp/Nullstill) for å avbryte utskriften av en faks: Trykk på [FAX]-knappen.

Viktig!

Maskinen kan lagre opptil omtrent 50 sider* av telefakser i minnet.

Hvis minnet er fullt, kan ikke maskinen motta flere telefakser. Skriv ut eller slett dokumentene som er lagret i minnet, og kontakt deretter senderen, og be ham/hun om å sende faksen på nytt.

* Når ITU-T standard faksskjema nr. 1 brukes.

Fjernmottak

Hvis maskinen befinner seg et stykke unna telefonen, løfter du av røret og slår 25 (IDen for fjernmottak) for å motta fakser (fjernmottak).

Hvis du bruker en pulsoppringingslinje, velger du toneoppringing midlertidig på telefonen. Hvis du vil ha mer informasjon om hvordan du bytter til toneoppringing, se instruksjonene i håndboken som ble levert med telefonen.

Hvis du har en telefonsvarer som kan utføre fjernstyrte operasjoner, kan det være at sikkerhetskoden for denne funksjonen er den samme som fjernmottak-IDen. Hvis det er slik, må du passe på å endre fjernmottak-IDen i <REMOTE RX ID> (FJERNMOTTAK-ID) i <REMOTE RX> (FJERNMOTTAK) i <RX SETTINGS> (RX-INNSTILLINGER) under <FAX SETTINGS> (FAKSINNSTILLING).

Fjernmottak kan deaktiveres. Se <REMOTE RX> (FJERNMOTTAK).


Dokumenter lagret i minnet

Viktig!

Hvis du kobler fra strømledningen, vil alle dokumentene som er lagret i minnet, slettes. Send eller skriv ut nødvendige dokumenter før du kobler fra strømledningen.

Merk

Når du bekrefter, skriver ut eller sletter et dokument som er lagret i minnet, angir du det basert på transaksjonsnummeret. Hvis du ikke kjenner transaksjonsnummeret for måldokumentet, skriver du ut listen over dokumenter først.

Skrive ut en liste over dokumenter i minnet

Maskinen kan skrive ut en liste over dokumenter lagret i minnet (minnelisten) som viser transaksjonsnummeret (sende-/mottaksnummeret), transaksjonsmodusen, mottakeren, antall sider, datoen og sendetidspunktet for hvert dokument. Når du skriver ut eller sletter dokumenter i minnet, kan du angi et dokument ved å bruke overføringsnummeret.

1 Trykk på knappen [FAX], og trykk deretter på knappen [Menu] (Meny).

2 Trykk på knappen [image] eller [image] for å velge <MEMORY REFERENCE> (MINNEREFERANSE).

3 Trykk på [OK]-knappen to ganger.

Minnelisten skrives ut.

Merk

Hvis det ikke finnes dokumenter lagret i minnet, vises "<NO DOC. IN MEMORY> (INGEN DOK. I MINNET)", og maskinen går tilbake til forrige skjermbilde.

I trinn 2 kan du også velge <PRNT REPORT/LIST> (SKR UT RAPP/LIST) (se Oversikt over rapporter og lister) og deretter <MEMORY LIST> (MINNELISTE) for å skrive ut minnelisten.

Hvis du har avbrutt en innkommende faks ved å trykke på knappen [Stop/Reset] (Stopp/Nullstill), kan faksen skrives ut etter minnelisten.

Skrive ut eller slette et dokument i minnet

1 Trykk på knappen [FAX], og trykk deretter på knappen [Menu] (Meny).

2 Trykk på knappen [image] eller [image] for å velge <MEMORY REFERENCE> (MINNEREFERANSE).

3 Trykk på [OK]-knappen.

4 Trykk på [image] eller [image] for å velge <PRINT DOCUMENT> (SKRIV UT DOKUMENT) eller <DELETE DOCUMENT> (SLETT DOKUMENT).

Hvis du velger <PRINT DOCUMENT> (SKRIV UT DOKUMENT):

(1) Trykk på [OK]-knappen.

(2) Trykk på [image] eller [image] for å velge transaksjonsnummeret (sende-/mottaksnummeret) for dokumentet du vil skrive ut, eller angi nummeret ved å trykke på tallknappene.

Hvis du er usikker på transaksjonsnummeret, skriver du ut minnelisten. Se Skrive ut en liste over dokumenter i minnet.

(3) Trykk på [OK]-knappen.

(4) Trykk på knappen [image] for å velge <YES> (JA) for å skrive ut bare den første siden, eller trykk på knappen [image] for å velge <NO> (NEI) for å skrive ut alle sidene av dokumentet.

(5) Trykk på [OK]-knappen.

Merk

Hvis du har avbrutt en innkommende faks ved å trykke på knappen [Stop/Reset] (Stopp/Nullstill), kan faksen skrives ut etter det valgte dokumentet.

(6) Hvis du vil skrive ut et annet dokument, går du tilbake til trinn (2). Hvis du vil fullføre utskriften, går du til trinn 5.

Hvis du velger <DELETE DOCUMENT> (SLETT DOKUMENT):

(1) Trykk på [OK]-knappen.

(2) Trykk på [image] eller [image] for å velge transaksjonsnummeret (sende-/mottaksnummeret) for dokumentet du vil slette, eller angi nummeret ved å trykke på tallknappene.

(3) Trykk på [OK]-knappen.

(4) Trykk på knappen [image] for å velge <YES> (JA) for å slette dokumentet, eller trykk på knappen [image] for å velge <NO> (NEI) for ikke å slette dokumentet.

(5) Trykk på [OK]-knappen.

(6) Hvis du vil slette et annet dokument, går du tilbake til trinn (2). Hvis du vil fullføre slettingen, går du til trinn 5.

5 Trykk på knappen [Stop/Reset] (Stopp/Nullstill).

Kontrollere detaljert informasjon for et dokument i minnet

Hvis maskinen ikke kan skrive ut en mottatt telefaks når maskinen er i én av følgende situasjoner, lagres telefaksen automatisk i minnet.

Hvis det er lite blekk, eller det ble tomt for blekk mens et faks ble mottatt

Hvis innstillinger for papirstørrelse/-type er feil

Hvis det ble tomt for papir under mottaket av en faks

Hvis utmatingsbrettet er lukket

Hvis <OFF> (AV) er valgt for <AUTO PRINT RX> (AUTO)

Hvis du trykket på knappen [Stop/Reset] (Stopp/Nullstill) for å avbryte utskriften av en faks

Når du angir at et dokument i minnet skal skrives ut eller slettes, kan du kontrollere dokumentdetaljene på LCD-skjermen slik:

(A) Transaksjonsnummer (sende-/mottaksnummeret)

Et transaksjonsnummer fra 0001 til 4999 angir et dokument som sendes.

Et transaksjonsnummer fra 5001 til 9999 angir et dokument som mottas.

(B) Merker foran transaksjonsnummeret

Intet merke angir et svart-hvitt-dokument.

< [image] > angir et fargedokument.

<#> angir et svart-hvitt-dokument som sendes eller skrives ut.

<&> angir et fargedokument som sendes eller skrives ut.

Vise transaksjonsdetaljer

Trykk på knappen [image] eller # for å vise detaljene (for eksempel transaksjonsnummeret, transaksjonstiden og telefaksnummeret).

Merk

Hvis du er usikker på transaksjonsnummeret, skriver du ut minnelisten. Se Skrive ut en liste over dokumenter i minnet.


Oversikt over rapporter og lister

Tabellen nedenfor viser rapportene og listene som kan skrives ut fra din maskin. Hvis du vil ha mer informasjon, kan du gå til de angitte sidene.

Rapport eller liste

Beskrivelse

Activity report / Aktivitetsrapport

Viser nylige gjennomførte telefakstransaksjoner på maskinen.

Se Aktivitetrapport.

Kortnummerliste

Viser numrene og navnene som er registrert for oppringing fra kortnumre. Se Skrive ut en liste over registrerte mål.

Brukerdataliste

Viser de gjeldende innstillingene på maskinen samt den registrerte senderinformasjonen.

Se Brukerdataliste.

Memory list / Minneliste

Viser dokumentene som er lagret i maskinens minne i øyeblikket.

Se Dokumenter lagret i minnet.

Senderapport

Bekrefter om en overføring var vellykket. Hvis den er aktivert, skrives den ut etter hver faksoverføring.

Se Senderapport.

Mottaksrapport

Bekrefter om et mottak var vellykket. Hvis den er aktivert, skrives den ut etter hvert faksmottak. Se Mottaksrapport.

Aktivitetrapport

Skriver ut historikken for sendte og mottatte fakser. Maskinen er fabrikkinnstilt til å skrive ut en aktivitetsrapport etter hver 20. overføring. Du kan også deaktivere den automatiske utskriften av denne rapporten eller skrive den ut manuelt.

Merk

Hvis du vil ha mer informasjon om innstillingene for aktivitetrapporten, se <ACTIVITY REPORT> (AKTIVITETRAPPORT).

Skrive ut aktivitetrapporten manuelt

1 Trykk på knappen [FAX], og trykk deretter på knappen [Menu] (Meny).

2 Trykk på [image] eller [image] for å velge <PRNT REPORT/LIST> (SKR UT RAPP/LIST), og trykk deretter på [OK]-knappen.

3 Trykk på [image] eller [image] for å velge <ACTIVITY REPORT> (AKTIVITETRAPPORT), og trykk deretter på [OK]-knappen.

Aktivitetsrapporten skrives ut.

Brukerdataliste

Med brukerdatalisten kan du bekrefte de gjeldende innstillingene for maskinen samt den registrerte senderinformasjonen. Se Registrere senderinformasjon.

Skrive ut brukerdatalisten

1 Trykk på knappen [FAX], og trykk deretter på knappen [Menu] (Meny).

2 Trykk på [image] eller [image] for å velge <PRNT REPORT/LIST> (SKR UT RAPP/LIST), og trykk deretter på [OK]-knappen.

3 Trykk på [image] eller [image] for å velge <USER'S DATA LIST> (BRUKERDATALISTE), og trykk deretter på [OK]-knappen.

Brukerdatalisten skrives ut.

Andre lister

Senderapport

Maskinen kan skrive ut en senderapport når et dokument er sendt. Rapporten bekrefter om overføringen var vellykket. Du kan angi at maskinen skal skrive ut en rapport hver gang den sender et dokument, eller bare når det har oppstått en feil. Du kan eventuelt deaktivere utskrift av rapporten.

Merk

Hvis du vil ha mer informasjon om innstillingene for senderapporten, se <TX REPORT> (SENDERAPPORT).

Standardinnstillingen er <PRINT ERROR ONLY> (KUN FEILUTSKRIFT).

Mottaksrapport

Maskinen kan skrive ut en mottaksrapport når et dokument er mottatt. Rapporten bekrefter om mottaket var vellykket. Du kan angi at maskinen skal skrive ut en rapport hver gang den mottar et dokument, eller bare når det har oppstått en feil. Du kan eventuelt deaktivere utskrift av rapporten.

Merk

Hvis du vil ha mer informasjon om innstillingene for mottaksapporten, se <RX REPORT> (MOTTAKSRAPPORT).

Standardinnstillingen er <DO NOT PRINT> (IKKE SKRIV UT).


Slik bruker du denne håndboken

Denne elektroniske manualen består av to deler: menyrammen (til venstre) og innholdsrammen (til høyre).

Merk

Skjermbildeeksemplene i denne delen er på engelsk.

(1) Menyramme

(2) Innholdsramme

Merk

Operasjonene som forklares i denne håndboken, gjelder for datamaskiner som kjører Windows Vista™ Ultimate Edition (heretter kalt "Windows Vista") eller Mac® OS X v.10.4.x. Operasjonene kan variere avhengig av hvilket operativsystem du bruker.

Eksemplet over viser skjermbildet i Windows®. Skjermbildet ser litt annerledes ut i Macintosh®.

Navigere fra menyen

Klikk på en tittel i menyrammen. Det tilsvarende emnet vises i innholdsrammen.

Navigere i innholdsrammen

(1) Klikk på en tegnstreng med blå understreking for å gå til den tilhørende siden.

(2) [image]: Klikk for å gå til forrige side.

(3) [image]: Klikk for å gå til neste side.

(4) [image]: Klikk for å gå til begynnelsen av denne siden.

Skrive ut håndboken

Hvis du vil skrive ut et emne, klikker du i et tomt område i innholdsrammen for å gjøre den aktiv, og deretter klikker du på [Print / Skriv ut].

Merk

Hvis du klikker på [Print / Skriv ut] uten å gjøre innholdsrammen aktiv, kan innholdet i menyrammen skrives ut i stedet.

Hvis du vil skrive ut et emne, klikker du i et tomt område i innholdsrammen for å gjøre den aktiv, og deretter velger du [Print / Skriv ut] på [File/Arkiv]-menyen og klikker på [Print / Skriv ut].

Merk

Hvis du klikker på [Print / Skriv ut] uten å gjøre innholdsrammen aktiv, kan innholdet i menyrammen skrives ut i stedet.

Søke etter emner ved hjelp av nøkkelord

Du kan søke etter et emne ved å skrive inn nøkkelord.

Klikk på [Show/Vis]. Skriv inn et nøkkelord i søkeskjermbildet, og klikk på [List Topics / Vis emner].

Velg ønsket emne fra listen over søkeresultater, og klikk deretter på [Display/Vis]. Siden vises.

Merk

Det søkes i alle elektroniske manualer som er installert på datamaskinen.

Skriv inn nøkkelord i [image] (søkefelt), og trykk deretter på [Return/Retur)-tasten. Dobbeltklikk på ønsket emne i listen over søkeresultater for å vise siden.

Merk

Du kan klikke på [image] for å angi søkeomfang.

[Search XXXX / Søk i XXXX]:

Søker i den elektroniske manualen som er åpen i øyeblikket.

* Der "XXXX" representerer maskinens navn og tittelen på den elektroniske manualen.

[Search all help / Søk i hele hjelpen]:

Søker i hele den elektroniske hjelpen som er installert på datamaskinen.

Symboler som brukes i denne håndboken

Advarsel

Instruksjoner som må følges for å unngå at det oppstår farlige situasjoner som kan medføre død eller personskade forårsaket av feil bruk av utstyret. Disse instruksjonene må følges for å opprettholde sikker drift.

Advarsel!

Instruksjoner som må følges for å unngå at det oppstår farlige situasjoner som kan medføre skade på person eller materiell forårsaket av feil bruk av utstyret. Disse instruksjonene må følges for å opprettholde sikker drift.

Viktig!

Instruksjoner som må følges for å opprettholde sikker drift.

Merk

Instruksjoner som merknader for bruk eller ekstra forklaringer.

Viser operasjoner i Windows.

Viser operasjoner i Macintosh.

Varemerker

"Microsoft" er et registrert varemerke for Microsoft Corporation.

"Windows" er et varemerke for Microsoft Corporation, registrert i USA og andre land.

"Windows Vista" er et registrert varemerke Microsoft Corporation.

"Macintosh" og "Mac" er varemerker for Apple Inc., registrert i USA og andre land.


Legge i utskriftspapir

Legge i papir

Viktig!

Legg i vanlig papir i formatene A4, Letter eller Legal når du mottar telefakser.

Hvis du legger i vanlig papir som er kuttet til [4 x 6 tommer / 101,6 x 152,4 mm], [5 x 7 tommer / 127,0 x 177,8 mm] eller [2,13 x 3,39 tommer / 54,0 x 86,0 mm] (kredittkortstørrelse) for prøveutskrift, kan det oppstå papirstopp.

Du kan ikke skrive ut på postkort med pålimte fotografier eller klistremerker.

Legg alltid i papir i stående retning (A). Det kan oppstå papirstopp hvis du legger i papiret i liggende retning (B).

Merk

Vi anbefaler at fotografier skrives ut på Canons egne fotomedier. Hvis du vil ha mer informasjon om Canons spesialmedier for ulike skrivere, kan du se Kompatible medietyper.

1 Rett ut de fire hjørnene på papiret før du legger det i.

Merk

Pass på at papirkantene ligger jevnt før du legger i papiret. Det kan oppstå papirstopp hvis du legger i papiret uten å jevne ut kantene.

Hvis papiret er bøyd, tar du tak i de motsatte hjørnene og bøyer papiret forsiktig i motsatt retning til det ligger helt flatt. Se Papiret er krøllet.

Slik kan du unngå at papiret bøyes:

- Legg ubrukt papir tilbake i pakken, og oppbevar det på et flatt underlag.

- Ta bare ut det nødvendige antallet ark fra pakken, rett før du skriver ut.

2 Klargjør maskinen for papiret som skal legges i.

(1) Åpne den bakre skuffen, og trekk ut papirstøtten.

Sett fingeren i den runde fordypningen på papirstøtten, og dra den utover til den stopper.

(2) Åpne papirutmatingsbrettet.

Sett fingeren i den runde fordypningen ved siden av papirutmatingsbrettet, og åpne det forsiktig.

(3) Åpne forlengelsen for papirutmatingsbrettet.

Åpne og still forlengeren for papirutmatingsbrettet helt ut ved å trykke ned fordypningen på forsiden.

(4) Juster posisjonen til papirtykkelseshendelen.

Plasser den til høyre når du skriver ut på konvolutter eller [T-shirt transfers/T-skjorteoverføringer], og til venstre når du skriver ut på en annen papirtype. Se Kompatible medietyper.

Merk

Hvis hjørnene eller kantene på papiret er skitne, kan du forsøke å skrive ut med papirtykkelseshendelen satt til høyre. Det kan forbedre utskriftskvaliteten.

Sett papirtykkelseshendelen tilbake til venstre når du er ferdig med å skrive ut.

Se Posisjonen til papirtykkelseshendelen.

3 Legg i papiret.

* Ikke legg i så mye papir at det går over grensemerket (A).

(1) Legg papiret i den bakre skuffen med utskriftssiden vendt OPP.

(2) Legg papirbunken inntil høyre side i den bakre skuffen.

(3) Ta tak i papirføreren, og skyv den mot den venstre siden av papirbunken.

4 Angi innstillinger for sidestørrelse og medietype i henhold til papiret som er lagt i.

Merk

Når du utfører direkte kopiutskrift uten å bruke en datamaskin, bruker du betjeningspanelet til å velge størrelse og type for papiret som er lagt i.

Hvis du vil ha mer informasjon om innstillinger, kan du se Endre innstillingene for kopiering eller Endre utskriftsinnstillinger.

Når maskinen er koblet til en datamaskin, velger du størrelse og type for papiret som er lagt i, under [Page Size / Sidestørrelse] (eller [Paper Size / Papirstørrelse]) og [Media Type / Medietype] i skriverdriveren.
Hvis du vil ha mer informasjon om skriverdriverinnstillinger, kan du se Skrive ut med Windows eller Skrive ut med Macintosh.


Legge i konvolutter

Bruk konvolutter av typen [European DL / Europeisk DL] eller [US Comm. Env. #10 / US Comm. Konv. #10].

Viktig!

Konvolutter må skrives ut fra datamaskinen.

Følgende konvolutter må ikke brukes:

- Konvolutter med dobbel klaff (eller selvklebende klaff)

- Konvolutter med preget eller behandlet overflate

- Konvolutter med påtrykt segl

- Konvolutter med klebrig klaff som er fuktet

1 Klargjør konvoluttene.

Trykk ned alle fire hjørner og kanter av konvoluttene for å rette dem ut.

Hvis konvoluttene er bøyd, holder du dem i de motsatte hjørnene og bøyer dem forsiktig i motsatt retning.

Hvis klaffen på en konvolutt er bøyd, retter du den ut.

Hvis forkanten på en konvolutt er oppblåst eller bøyd, bruker du en penn til å presse konvolutten flat og gjøre folden skarpere.
Press konvolutten flat, fra midten av konvolutten og ut til kanten.

* Illustrasjonene ovenfor viser konvoluttens fremkant sett fra siden.

Viktig!

Konvoluttene kan sette seg fast i maskinen hvis de ikke er helt flate eller hvis kantene ikke ligger jevnt.

Forsikre deg om at ingen konvolutter er mer bøyd eller oppblåst enn 0,1 tomme / 3 mm.

2 Legg i konvoluttene.

(A) Utskriftsretning

(B) Kontroller at klaffene er brettet ned.

(1) Legg konvolutten mot den høyre siden i den bakre skuffen.

Adressesiden skal vende OPP, og de bakre klaffene skal vende NED til venstre.

Du kan legge inn opptil 10 konvolutter om gangen.

(2) Ta tak i papirføreren, og skyv den mot den venstre siden av konvolutten.

(3) Sett papirtykkelseshendelen til høyre.

Merk

Sett papirtykkelseshendelen tilbake til venstre når du er ferdig med å skrive ut.

Se Posisjonen til papirtykkelseshendelen.

3 Angi innstillingene i skriverdriveren.

(1) Velg [Envelope/Konvolutt] under [Media Type / Medietype].

(2) Velg sidestørrelse for konvolutter.

I Windows velger du [DL Env. / DL-konv.] eller [Comm. Env. #10 / Comm. Konv. # 10] under [Page Size / Sidestørrelse].

I Macintosh velger du [DL Envelope] eller [#10 Envelope / nr. 10 Konvolutt] under [Paper Size / Papirstørrelse].

(3) Velg [Landscape/Liggende] under [Orientation/Retning].

Viktig!

Forsikre deg om at innstillingene for skriverdriveren er riktige. Hvis de ikke er det, vil adressen bli skrevet ut feil vei.

Merk

Hvis du vil ha mer informasjon om skriverdriverinnstillinger, kan du se Skrive ut med Windows eller Skrive ut med Macintosh.


Legge i papir i liten størrelse

Du kan bruke papir i størrelsene [4 x 6 tommer / 101,6 x 152,4 mm], [5 x 7 tommer / 127,0 x 177,8 mm] og papir i kredittkortstørrelse.

1 Legg i papiret.

(1) Legg papiret mot den høyre siden i den bakre skuffen med utskriftssiden vendt OPP.

(2) Ta tak i papirføreren, og skyv den mot den venstre siden av papirbunken.

2 Angi innstillinger for sidestørrelse og medietype i henhold til papiret som er lagt i.

Merk

Når du utfører direkte kopiutskrift uten å bruke en datamaskin, bruker du betjeningspanelet til å velge størrelse og type for papiret som er lagt i.

Hvis du vil ha mer informasjon om innstillinger, kan du se Endre innstillingene for kopiering.

Når maskinen er koblet til en datamaskin, velger du størrelse og type for papiret som er lagt i, under [Page Size / Sidestørrelse] (eller [Paper Size / Papirstørrelse]) og [Media Type / Medietype] i skriverdriveren.

Hvis du vil ha mer informasjon om skriverdriverinnstillinger, kan du se Skrive ut med Windows eller Skrive ut med Macintosh.


Rutinemessig vedlikehold

Når utskriften blir svak eller fargene ikke er riktige

Hvis utskriften er svak eller fargene feil, er antagelig dysene i FINE-kassetten (FINE Cartridges) tette. Skriv ut dysesjekkmønsteret for å undersøke dysenes funksjonalitet, og rengjør deretter skrivehodet.

Hvis utskriftsresultatet ikke er tilfredsstillende, kan skrivehodejustering forbedre kvaliteten.

Merk

Før du utfører vedlikehold

Kontroller at FINE-kassetten (FINE Cartridge) ikke er tom for blekk. Se Finne informasjon om blekkstatus.

Kontroller at FINE-kassetten (FINE Cartridge) er installert på riktig måte. Se Skifte ut FINE-kassetter (FINE Cartridges).

Forsikre deg om at den oransje beskyttelsestapen er fjernet fra undersiden av FINE-kassetten (FINE Cartridge).

Hvis det vises en feilmelding på LCD-skjermen, kan du se Det vises en feilmelding på LCD-skjermen.

Øk innstillingen for [Print Quality / Utskriftskvalitet] i skriverdriverinnstillingene.

Se i den elektroniske brukerhåndboken Utskriftshåndbok for datamaskin.

Trinn 1

Se Skrive ut dysesjekkmřnsteret.

Dersom det mangler linjer, eller det oppstår hvite striper

Når du har rengjort skrivehodet, skriver du ut og undersøker dysesjekkmønsteret.

Trinn 2

Se Rengjřre skrivehodet.

Dersom problemet ikke er løst etter

rengjøring av skrivehodet to ganger

Trinn 3

Se Dyprense skrivehodet.

Hvis problemet vedvarer etter at du har utført dyprensing av skrivehodet to ganger

Trinn 4

Se Skifte ut en FINE-kassett (FINE Cartridge).

Merk

Hvis den rette linjen er forskjøvet eller skrivehodeposisjonen er feil, må skrivehodets posisjon justeres.

Se Justere skrivehodet på maskinen.


Skrive ut dysesjekkmřnsteret

Skriv ut dysesjekkmønsteret for å se om blekket kommer ut av skrivehodedysene som det skal.

1 Sørg for at maskinen er slått på, og legg et vanlig ark i A4- eller Letter-størrelse i den bakre skuffen.

2 Åpne papirutmatingsbrettet, og sett papirtykkelseshendelen i stilling.

(1) Stikk en finger inn i den runde fordypningen ved siden av papirutmatingsbrettet og åpne det forsiktig.

(2) Åpne og dra forlengelsen for papirutmatingsbrettet helt ut ved å trykke ned fordypningen på forsiden.

(3) Sett papirtykkelseshendelen til venstre. Se Papirtykkelseshendel.

3 Skriv ut dysesjekkmønsteret.

(1) Trykk gjentatte ganger på knappen [Menu] (Meny) til <MAINTENANCE> (VEDLIKEHOLD) vises.

(2) Trykk på [image] eller [image] for å velge <NOZZLE CHECK> (DYSESJEKK), og trykk deretter på [OK]-knappen.

Maskinen skriver ut et dysesjekkmønster.

4 Kontroller mønsteret, og utfør nødvendige tiltak.

Se Undersřke dysesjekkmřnsteret.


Undersřke dysesjekkmřnsteret

Undersøk dysesjekkmønsteret, og utfør rengjøring om nødvendig.

Merk

Dysesjekkmønsteret skrives ikke ut på riktig måte hvis det er for lite blekk. Skift ut FINE-kassetten (FINE Cartridge) hvis det er for lite blekk.

Se Skifte ut en FINE-kassett (FINE Cartridge).

1 Kontroller dysesjekkmønsteret du har skrevet ut.

(1) Hvis det mangler linjer i dette mønsteret, må skrivehodedysene rengjøres.
Eksempel: Når linjer mangler (svart blekk)

(2) Hvis det er hvite striper i dette mønsteret, må skrivehodedysene rengjøres.
Eksempel: Når det er hvite striper (fargeblekk)

2 Rengjør skrivehodet hvis det er nødvendig.

Se Rengjřre skrivehodet.


Rengjřre skrivehodet

Rengjør skrivehodet hvis det mangler linjer eller det er hvite striper i dysesjekkmønsteret du har skrevet ut. Rengjøring renser dysene slik at skrivehodets funksjonalitet gjenopprettes. Merk at rengjøring av skrivehodet fører til at brukt blekk absorberes i blekkbeholderen. Det blir brukt en del blekk ved rengjøringen av skrivehodet, så du bør bare rengjøre skrivehodet når det er helt nødvendig.

1 Kontroller at maskinen er slått på.

2 Start rengjøringen av skrivehodet.

(1) Trykk gjentatte ganger på knappen [Menu] (Meny) til <MAINTENANCE> (VEDLIKEHOLD) vises.

(2) Trykk på [image] eller [image] for å velge <CLEANING> (RENGJØRING), og trykk deretter på [OK]-knappen.

Rengjøringen av skrivehodet starter.

Du må ikke utføre andre handlinger mens rengjøringen av skrivehodet pågår. Dette tar omtrent 50 sekunder.

3 Kontroller funksjonaliteten til skrivehodet.

Når skrivehodet er rengjort, går LCD-skjermen tilbake til ventemodus.

Skriv ut dysesjekkmønsteret for å kontrollere skrivehodets funksjonalitet.

Se Skrive ut dysesjekkmřnsteret .

Merk

Hvis du renser skrivehodet to ganger og problemet fortsatt ikke blir løst, må du prøve dyprensing av skrivehodet. Se Dyprense skrivehodet.


Dyprense skrivehodet

Hvis utskriftskvaliteten ikke blir bedre etter at du har utført en standard rengjøring av skrivehodet, kan du prøve dyprensing av skrivehodet, som er en kraftigere rengjøringsprosess. Merk at rengjøring av skrivehodet fører til at brukt blekk absorberes i blekkbeholderen. Dyprensing av skrivehodet forbruker mer blekk enn vanlig rengjøring av skrivehodet, så du bør bare gjøre dette når det er nødvendig.

1 Kontroller at maskinen er slått på.

2 Start dyprensing av skrivehodet.

(1) Trykk gjentatte ganger på knappen [Menu] (Meny) til <MAINTENANCE> (VEDLIKEHOLD) vises.

(2) Trykk på [image] eller [image] for å velge <DEEP CLEANING> (DYPRENSING), og trykk deretter på [OK]-knappen.

Dyprensingen av skrivehodet starter.

Du må ikke utføre andre handlinger mens dyprensingen av skrivehodet pågår. Dette tar cirka ett minutt.

3 Kontroller funksjonaliteten til skrivehodet.

(1) Skriv ut dysesjekkmønsteret for å kontrollere skrivehodets funksjonalitet.

Se Skrive ut dysesjekkmřnsteret.

(2) Hvis problemet vedvarer, må du dyprense skrivehodet på nytt.

(3) Hvis problemet fortsatt vedvarer, kan det hende at en FINE-kassett (FINE Cartridge) er tom for blekk. Skift den ut med en ny. Se Skifte ut en FINE-kassett (FINE Cartridge).


Justere skrivehodet på maskinen

Dersom de rette linjene er forskjøvet ved utskrift eller utskriftsresultatene på annen måte er utilfredsstillende, justerer du skrivehodeposisjonen.

1 Sørg for at maskinen er slått på, og legg deretter to vanlige ark i A4- eller Letter-størrelse i den bakre skuffen.

2 Åpne papirutmatingsbrettet, og sett papirtykkelseshendelen i stilling.

(1) Stikk en finger inn i den runde fordypningen ved siden av papirutmatingsbrettet og åpne det forsiktig.

(2) Åpne og dra forlengelsen for papirutmatingsbrettet helt ut ved å trykke ned fordypningen på forsiden.

(3) Sett papirtykkelseshendelen til venstre. Se Papirtykkelseshendel.

3 Skriv ut skrivehodejusteringsmønsteret.

(1) Trykk gjentatte ganger på knappen [Menu] (Meny) til <MAINTENANCE> (VEDLIKEHOLD) vises.

(2) Trykk på knappen [image] eller [image] for å velge <ALIGN PRINT HEAD> (INNRETT SKR.HODE), og trykk deretter på [OK]-knappen.

Skrivehodejusteringsmønsteret skrives ut.

Merk

Hvis du velger <HEAD ALIGN PRINT> (HODEJUST.UTSKR.), går maskinen ut av prosessen når gjeldende justeringsverdier er skrevet ut.

4 Juster skrivehodeposisjonen.

(1) Kontroller de utskrevne mønstrene, og trykk på [image] eller [image] for å velge nummeret på mønsteret i kolonne A som har de minst iøynefallende stripene, og trykk deretter på [OK]-knappen.

Merk

Dersom det er vanskelig å velge det beste mønsteret, velger du den innstillingen som gir minst iøynefallende hvite striper.

(A) Mindre iøynefallende loddrette hvite striper

(B) Mer iøynefallende loddrette hvite striper

(C) Mindre iøynefallende vannrette hvite striper

(D) Mer iøynefallende vannrette hvite striper

(2) Gjenta fremgangsmåten til du er ferdig med å angi mønsternummeret for kolonne L.

(3) Bekreft meldingen som vises, og trykk på [OK]-knappen.

Det andre mønsteret skrives ut.

(4) Kontroller de utskrevne mønstrene, og trykk på [image] eller [image] for å velge nummeret på mønsteret i kolonne M som har de minst iøynefallende stripene, og trykk deretter på [OK]-knappen.

Velg nummeret på samme måte som i trinn (1).

(5) Gjenta fremgangsmåten til du er ferdig med å angi mønsternummeret for kolonne R.


Justere skrivehodet på datamaskinen

1 Sørg for at maskinen er slått på, og legg deretter to vanlige ark i A4- eller Letter-størrelse i den bakre skuffen.

2 Åpne papirutmatingsbrettet, og sett papirtykkelseshendelen i stilling.

(1) Stikk en finger inn i den runde fordypningen ved siden av papirutmatingsbrettet og åpne det forsiktig.

(2) Åpne og dra forlengelsen for papirutmatingsbrettet helt ut ved å trykke ned fordypningen på forsiden.

(3) Sett papirtykkelseshendelen til venstre. Se Papirtykkelseshendel.

3 Skriv ut skrivehodejusteringsmønsteret.

(1) Åpne dialogboksen for skriveregenskaper.

Se Åpne dialogboksen for skriveregenskaper direkte fra kontrollpanelet.

(2) Velg kategorien [Maintenance/Vedlikehold] og deretter [Print Head Alignment / Justering av skrivehodet].

(3) Bekreft meldingen som vises, og klikk [Print Head Alignment / Justering av skrivehodet].

Skrivehodejusteringsmønsteret skrives ut.

(4) Når mønsteret er skrevet ut, klikker du [Yes/Ja].

4 Juster skrivehodeposisjonen.

(1) Kontroller de utskrevne mønstrene, og velg nummeret på mønsteret i kolonne A som har de minst iøynefallende stripene.

Merk

Dersom det er vanskelig å velge det beste mønsteret, velger du den innstillingen som gir minst iøynefallende hvite striper.

(A) Mindre iøynefallende loddrette hvite striper

(B) Mer iøynefallende loddrette hvite striper

(C) Mindre iøynefallende vannrette hvite striper

(D) Mer iøynefallende vannrette hvite striper

(2) Gjenta fremgangsmåten til du er ferdig med å angi mønsternummeret for kolonne L, og klikk deretter [OK].

(3) Når bekreftelsesmeldingen vises, klikker du [OK].

Det andre mønsteret skrives ut.

(4) Kontroller de utskrevne mønstrene, og velg nummeret på mønsteret i kolonne M som har de minst iøynefallende stripene.

Velg nummeret på samme måte som i trinn (1).

(5) Gjenta fremgangsmåten til du er ferdig med å angi mønsternummeret for kolonne R, og klikk deretter [OK].

(6) Når bekreftelsesmeldingen vises, klikker du [OK].

1 Sørg for at maskinen er slått på, og legg deretter to vanlige ark i A4- eller Letter-størrelse i den bakre skuffen.

2 Åpne papirutmatingsbrettet, og sett papirtykkelseshendelen i stilling.

(1) Stikk en finger inn i den runde fordypningen ved siden av papirutmatingsbrettet og åpne det forsiktig.

(2) Åpne og dra forlengelsen for papirutmatingsbrettet helt ut ved å trykke ned fordypningen på forsiden.

(3) Sett papirtykkelseshendelen til venstre. Se Papirtykkelseshendel.

3 Skriv ut skrivehodejusteringsmønsteret.

(1) Åpne dialogboksen [Canon IJ Printer Utility].

Se Åpne [Canon IJ Printer Utility] (Macintosh)

(2) Velg [Test Print / Testutskrift] på lokalmenyen.

(3) Klikk [Print Head Alignment / Justering av skrivehodet].

(4) Bekreft meldingen som vises, og klikk [Print Head Alignment / Justering av skrivehodet].

Skrivehodejusteringsmønsteret skrives ut.

4 Juster skrivehodeposisjonen.

(1) Kontroller de utskrevne mønstrene, og velg nummeret på mønsteret i kolonne A som har de minst iøynefallende stripene.

Merk

Dersom det er vanskelig å velge det beste mønsteret, velger du den innstillingen som gir minst iøynefallende hvite striper.

(A) Mindre iøynefallende loddrette hvite striper

(B) Mer iøynefallende loddrette hvite striper

(C) Mindre iøynefallende vannrette hvite striper

(D) Mer iøynefallende vannrette hvite striper

(2) Gjenta fremgangsmåten til du er ferdig med å angi mønsternummeret for kolonne L, og klikk deretter [Send].

(3) Bekreft meldingen som vises, og klikk [OK].

Det andre mønsteret skrives ut.

(4) Kontroller de utskrevne mønstrene, og velg nummeret på mønsteret i kolonne M som har de minst iøynefallende stripene.

Velg nummeret på samme måte som i trinn (1).

(5) Gjenta fremgangsmåten til du er ferdig med å angi mønsternummeret for kolonne R, og klikk deretter [Send].


Skifte ut en FINE-kassett (FINE Cartridge)

Denne delen forklarer fremgangsmåten for å fastslå blekkstatus og for å skifte FINE-kassetter (FINE Cartridges).

Når det blir tomt for blekk, eller hvis det oppstår andre feil, vises en feilmelding på LCD-skjermen som informerer deg om feilen. Se Det vises en feilmelding på LCD-skjermen for å finne ut hvordan du skal håndtere den.

Ved utskrift fra datamaskin vises feilmeldinger også på dataskjermen.

Merk

Hvis utskriftskvaliteten ikke forbedres etter vedlikehold, som rengjøring av skrivehodet, kan det hende at en FINE-kassett (FINE Cartridge) er tom. Skift ut FINE-kassetten (FINE Cartridge) når den er tom for blekk. Maskinen kan ikke skrive ut hvis feil type FINE-kassett (FINE Cartridge) brukes.

Du finner opplysninger om kompatible FINE-kassetter (FINE Cartridges) på baksiden av Kort innføring.

Finne informasjon om blekkstatus

Du kan finne status for FINE-kassetter (FINE Cartridges) på følgende måter:

På LCD-skjermen på denne maskinen

På dataskjermen

Merk

Blekknivåføleren sitter i maskinen for å finne blekknivået. Maskinen anser at det er fullt med blekk når en ny FINE-kassett (FINE Cartridge) settes inn og begynner da å finne gjenværende blekkmengde. Hvis du setter inn en brukt FINE-kassett (FINE Cartridge), er det ikke sikkert at blekknivået som vises, er riktig. I så fall må du se på blekknivåinformasjonen som bare veiledende.

På LCD-skjermen på denne maskinen

Du kan kontrollere gjeldende blekknivå ved å trykke på en av knappene [COPY], [SCAN] eller [FAX]. Blekknivået vises på LCD-skjermen i noen sekunder.

(A) Indikerer det resterende blekknivået ved fire forskjellige nivåer.

Utfør den aktuelle handlingen alt etter hva som vises på LCD-skjermen, som vist nedenfor.

Lavt blekknivå. Du kan fortsette å skrive ut en stund til, men du bør ha en ny FINE-kassett (FINE Cartridge) tilgjengelig.

Det er tomt for blekk. Se "<CHECK INK> (KONTROLLER BLEKK) U163" under Det vises en feilmelding på LCD-skjermen, og utfør nødvendige tiltak.

Det kan være tomt for blekk. Se "<CHECK INK> (KONTROLLER BLEKK) U162" under Det vises en feilmelding på LCD-skjermen, og utfør nødvendige tiltak.

Funksjonen for påvisning av blekknivå er deaktivert.

Status for en FINE-kassett (FINE Cartridges) i farger eller i svart er kanskje forskjellig.

Meldingen vises i følgende tilfeller. Vi anbefaler at du skifter ut FINE-kassetten (FINE Cartridge) umiddelbart.

Det er lite blekk igjen ved utskrift i faksmodus

Det er lite blekk igjen ved mottak av en telefaks i faksmodus (den mottatte telefaksen lagres i minnet)

Merk

Hvis du velger <ON> (PÅ) for <PRINT WHEN NO INK> (SKR. UT V/ING. BL), kan du angi at denne meldingen ikke skal vises. Hvis du vil ha mer informasjon, kan du se <AUTO PRINT RX> (AUTO).

På dataskjermen

Du kan finne status for hver FINE-kassett (FINE Cartridge) under skriverstatusovervåker (Windows) og under [Canon IJ Printer Utility] (Macintosh).

(A) Finn ut om det vises noen symboler her.

Lavt blekknivå. Du kan fortsette å skrive ut en stund til, men du bør ha en ny FINE-kassett (FINE Cartridge) tilgjengelig.

Det er tomt for blekk. Se "<CHECK INK> (KONTROLLER BLEKK) U163" under Det vises en feilmelding på LCD-skjermen, og utfør nødvendige tiltak.

Det kan være tomt for blekk. Se "<CHECK INK> (KONTROLLER BLEKK) U162" under Det vises en feilmelding på LCD-skjermen, og utfør nødvendige tiltak.

Funksjonen for påvisning av blekknivå er deaktivert.

Følg fremgangsmåten nedenfor for å åpne hvert enkelt bekreftelsesskjermbilde.

1 Åpne dialogboksen for skriveregenskaper.

Se Åpne dialogboksen for skriveregenskaper direkte fra kontrollpanelet.

2 Klikk [View Printer Status / Vis skriverstatus] i kategorien [Maintenance/Vedlikehold].

For å finne informasjon om FINE-kassetten (FINE Cartridge) klikker du på menyen [Ink Details / Blekkopplysninger].

Merk

Du kan også vise skriverstatusovervåkeren ved å klikke [Canon XXX Printer / Canon XXX-skriver] (der "XXX" er navnet på maskinen) som vises på oppgavelinjen under utskrift.

1 Åpne [Canon IJ Printer Utility].

Se Åpne [Canon IJ Printer Utility] (Macintosh)

2 Velg [Ink Level Information / Informasjon om blekknivå] på lokalmenyen.

For å finne informasjon om FINE-kassetten (FINE Cartridge) klikker du på [Ink Details / Blekkopplysninger].

Skifte ut FINE-kassetter (FINE Cartridges)

Når FINE-kassettene (FINE Cartridges) blir tomme for blekk, må du skifte dem slik det er vist nedenfor.

Viktig!

Håndtere FINE-kassetter (FINE Cartridges)

Ikke berør de elektriske kontaktene eller skrivehodedysene på en FINE-kassett (FINE Cartridge). Hvis du berører dem, er det ikke sikkert at maskinen skriver ut som den skal.

(A) Elektriske kontakter

(B) Skrivehodedyser

Vi anbefaler bruk av Canon FINE-kassetter (FINE Cartridges) for best mulig utskriftskvalitet.
Blekkassettene bør ikke etterfylles.

Når du har tatt ut en FINE-kassett (FINE Cartridge), må du sette inn en ny umiddelbart. Ikke la maskinen stå uten FINE-kassetter (FINE Cartridges).

Skift ut tomme kassetter med nye. Hvis du setter inn FINE-kassetter (FINE Cartridges) som er tatt ut tidligere, er det ikke sikkert at maskinen skriver ut som den skal. Det kan blant annet skyldes tilstopping av dysene.
Dessuten er det ikke sikkert at varsel om lite blekk vises riktig for slike kassetter.

Når en FINE-kassett (FINE Cartridge) først er satt inn, må du ikke ta den ut og la den ligge åpent. Det vil føre til at FINE-kassetten (FINE Cartridge) tørker ut, og maskinen vil kanskje ikke fungere hvis blekkassetten settes inn på nytt. Hvis du vil oppnå best mulig utskriftskvalitet, bør du bruke en FINE-kassett (FINE Cartridge) innen seks måneder etter første gangs bruk.

Merk

Hvis en FINE-kassett (FINE Cartridge) blir tom for blekk, kan du skrive ut med enten en fargekassett eller en svart FINE-kassett (FINE Cartridge), alt etter hvilket blekk som er igjen, for en stund. Utskriftskvaliteten kan imidlertid bli redusert sammenlignet med utskrift med begge kassettene. Canon anbefaler bruk av nye FINE-kassetter (FINE Catridges) for å få best mulig kvalitet.

Selv om du bare skriver ut med én blekktype, må du la den tomme FINE-kassetten (FINE Cartridge) stå i. Hvis en av FINE-kassettene (FINE Cartridge) ikke står i, oppstår det en feil, og maskinen kan ikke skrive ut.

Du finner opplysninger om denne innstillingen i den elektroniske manualen Utskriftshåndbok for datamaskin.

Fargeblekk kan forbrukes selv under utskrift av et svart-hvitt-dokument eller når svart-hvitt-utskrift er angitt.

Fargeblekk forbrukes også ved rengjøring og dyprensing av skrivehodet, som kan være nødvendig for at maskinen skal virke som den skal.

1 Kontroller at maskinen er slått på, åpne skanneenheten (skriverdekselet) med begge hender, og trekk deretter støtten for skanneenheten (A) ned på plass.

Holderen for FINE-kassetten (FINE Cartridge) flyttes til venstre.

Advarsel!

Du må ikke berøre holderen for FINE-kassetten (FINE Cartridge) for å stoppe eller flytte på den.

Du må ikke berøre metalldelene i maskinen.

Viktig!

Hvis skanneenheten (skriverdekselet) er åpen i mer enn 10 minutter, flyttes holderen for FINE-kassettene (FINE Cartridge) til høyre. Lukk skanneenheten (skriverdekselet) og åpne den på nytt for å flytte holderen tilbake til midten.

2 Ta ut den tomme FINE-kassetten (FINE Cartridge).

(1) Trykk ned FINE-kassetten (FINE Cartridge).

(2) Ta ut FINE-kassetten (FINE Cartridge)

Viktig!

Behandle FINE-kassetter (FINE Cartridges) forsiktig for å unngå flekker på klær og annet.

Kast tomme FINE-kassetter (FINE Cartridges) i henhold til lokale lover og forskrifter for avfall.

3 Klargjør en ny FINE-kassett (FINE Cartridge).

(1) Pakk ut en ny FINE-kassett (FINE Cartridge) og ta forsiktig av den oransje beskyttelsestapen (A) .

Viktig!

Behandle FINE-kassetter (FINE Cartridges) forsiktig for å unngå søl på klær og omgivelser.

Ikke sett beskyttelsestapen på igjen når du har tatt den av. Kast den i henhold til gjeldende bestemmelser for denne typen materiale.

Ikke berør de elektriske kontaktene eller skrivehodedysene på en FINE-kassett (FINE Cartridge). Hvis du berører dem, er det ikke sikkert at maskinen skriver ut som den skal.

Pass på at eventuelt blekk på beskyttelsestapen ikke setter flekker på klær og hender.

4 Sett inn FINE-kassetten (FINE Cartridge)

(1) Sett en ny FINE-kassett (FINE Cartridge) helt inn i riktig spor.

Den svarte FINE-kassetten (FINE Catridge) skal settes i venstre spor ( [image]), og FINE-kassetten (FINE Catridge) med farge skal settes i høyre spor ( [image]).

(2) Skyv opp FINE-kassetten (FINE Cartridge) til den klikker på plass.

Viktig!

Du kan ikke bruke maskinen hvis ikke begge FINE-kassettene (FINE Cartridges) er satt inn.

5 Løft litt på skanneenheten (skriverdekselet) for å sette støtten for skanneenheten tilbake til opprinnelig stilling, og lukk deretter skanneenheten (skriverdekselet) forsiktig.

Advarsel!

Hold skanneenheten (skriverdekselet) godt fast, og pass på at du ikke får fingrene i klem.

Merk

Hvis feilmeldingen fortsatt vises etter at du har lukket skanneenheten (skriverdekselet), kan du se Det vises en feilmelding på LCD-skjermen.

Når du starter en utskrift etter at du har skiftet en FINE-kassett (FINE Cartridge), utføres rengjøring av skrivehodet automatisk. Du må ikke utføre andre handlinger mens rengjøringen av skrivehodet pågår.

Hvis den rette linjen er forskjøvet eller skrivehodeposisjonen er feil, må skrivehodets posisjon justeres.
Se Justere skrivehodet på maskinen.


Beholde best mulig utskriftsresultat

Ta hensyn til følgende for å unngå at skrivehodet tørker ut og at dysene tettes til.

Merk

Avhengig av papirtypen kan blekket gnis utover i følgende tilfeller:

- Utskriftsområdet merkes med en markeringstusj eller malestift eller

- Utskriftsområdet tilsmusses av vann- eller svetteflekker.

Hvis dysene i skrivehodet tettes til, kan utskriftene bli svake, og det kan hende at noen av fargene ikke skrives ut som de skal. Hvis du vil ha mer informasjon, kan du se Når utskriften blir svak eller fargene ikke er riktige.

Når du slår av maskinen

Følg fremgangsmåten nedenfor når du skal slå av maskinen.

(1) Trykk på [ON/OFF] (PÅ/AV) for å slå av maskinen.

(2) Kontroller at [Power] (Strøm)-lampen ikke lyser.

Dette kan ta fra et par sekunder og opptil 30 sekunder.

(3) Ta støpselet ut av stikkontakten.

Hvis du bruker en forlengelsesledning med bryter, kan du slå av denne i stedet.

Når du trykker på [ON/OFF] (PÅ/AV) for å slå av maskinen, settes automatisk en beskyttelseshette på skrivehodet for å hindre at blekket tørker ut. Hvis du tar ut støpselet eller slår av forlengelsesledningen før [Power] (Strøm)-lampen har sluttet å lyse, settes ikke beskyttelseshetten ordentlig på, og skrivehodet kan tørke ut og tette seg til.

Når det går lang tid uten at du bruker maskinen

Hvis du ikke bruker maskinen over en lengre periode, må du skrive ut eller kopiere i både svart/hvitt og farger, eller rengjøre skrivehodet, cirka én gang i måneden for å hindre at skrivehodet forringes.

Skrivehodet inneholder et høyt antall dyser som gir utskrifter med høy presisjon. På samme måte som tuppen på en kulepenn eller tusj tørker inn og blir ødelagt hvis den ikke brukes på lenge, blir dysene i skrivehodet tilstoppet av inntørket blekk. Du kan unngå dette ved å skrive ut eller rengjøre skrivehodet regelmessig.


Rengjøre maskinen

Denne delen beskriver rengjøringsprosedyren som er nødvendig for å vedlikeholde maskinen.

Advarsel!

Du må ikke bruke papirlommetørklær, tørkepapir eller lignende materialer til rengjøringen. Støv og små fibre fra papiret kan bli værende i maskinen og føre til problemer som tilstoppet skrivehode og dårlig utskriftsresultat. Bruk en myk klut for å unngå riper på komponentene.

Du må aldri bruke væsker som fordamper lett, for eksempel tynner, benzen, aceton eller andre kjemiske rengjøringsmidler til å rengjøre maskinen. Slike væsker kan føre til en feil eller skade overflaten på maskinen.

Rengjøre maskinen utvendig

Advarsel!

Du må slå av maskinen og ta ut strømledningen før du rengjør maskinen.

Viktig!

Når du rengjør maskinen utvendig, må du ikke bruke papirlommetørklær, kluter med grov tekstur eller lignende materialer, ettersom disse kan lage riper i overflaten.

Bruk aldri nøytrale oppvaskmidler eller væsker som fordamper lett, for eksempel tynner, benzen, aceton eller andre kjemiske rengjøringsmidler, ettersom disse kan skade overflaten.

Bruk en myk klut, for eksempel en renseklut for briller, og tørk forsiktig bort smuss fra overflaten. Rett om nødvendig ut krøller på kluten før rengjøring.

Rengjøre glassplaten og dokumentdekselet

Advarsel!

Du må slå av maskinen og ta ut strømledningen før du rengjør maskinen.

Viktig!

Innsiden av dokumentdekselet (det hvite feltet) (B) blir lett skadet, så vær forsiktig når du tørker av det.

Bruk en ren, myk og lofri klut til å tørke forsiktig av glassplaten (A) og innsiden av dokumentdekselet (det hvite feltet) (B). Pass på at du får tørket bort alt, spesielt på glassplaten.

Rengjøre papirmaterullen (Roller Cleaning / Rengjøring av ruller)

Rengjør papirmaterullen hvis papiret ikke mates riktig. Når du rengjør papirmaterullen, slites den, så du bør bare gjøre dette når det er helt nødvendig.

1 Sørg for at maskinen er slått på, og fjern eventuelt papir fra den bakre skuffen.

2 Rengjør papirmaterullen.

(1) Trykk gjentatte ganger på knappen [Menu] (Meny) til <MAINTENANCE> (VEDLIKEHOLD) vises.

(2) Trykk på [image] eller [image] for å velge <ROLLER CLEANING> (RENGJ. AV RULLER), og trykk deretter på [OK]-knappen.

Papirmaterullen roterer mens den rengjøres.

3 Gjenta trinn 2 to ganger.

4 Åpne papirutmatingsbrettet.

(1) Stikk en finger inn i den runde fordypningen ved siden av papirutmatingsbrettet og åpne det forsiktig.

(2) Åpne og dra forlengelsen for papirutmatingsbrettet helt ut ved å trykke ned fordypningen på forsiden.

5 Pass på at papirmaterullen slutter å rotere, og legg deretter inn tre eller flere ark med vanlig A4- eller Letter-papir i stående retning i den bakre skuffen.

Skyv papirtykkelseshendelen til venstre. Se Papirtykkelseshendel.

6 Gjenta trinn 2 tre ganger.

Papiret rengjør papirmaterullen når det mates gjennom maskinen.

Hvis problemet vedvarer, tørker du av papirmaterrullen (A) som ligger til høyre i den bakre skuffen, med en fuktet bomullspinne (Q-tips) eller lignende. Roter rullen (A) manuelt mens du rengjør den. Ikke ta på rullen med fingrene. Roter den med bomullspinnen. Kontakt en servicerepresentant for Canon hvis problemet fortsatt vedvarer.

Rengjřre maskinen innvendig (bunnplaterengjřring)

Denne delen inneholder informasjon om hvordan du rengjør maskinen innvendig. Hvis maskinen er skitten innvendig, kan papiret det skrives ut på, bli skittent. Du bør derfor rengjøre maskinen regelmessig.

Viktig!

Du må ikke utføre andre handlinger mens bunnplaterengjøringen pågår.

1 Sørg for at maskinen er slått på, og fjern eventuelt papir fra den bakre skuffen.

2 Åpne papirutmatingsbrettet.

(1) Stikk en finger inn i den runde fordypningen ved siden av papirutmatingsbrettet og åpne det forsiktig.

(2) Åpne og dra forlengelsen for papirutmatingsbrettet helt ut ved å trykke ned fordypningen på forsiden.

3 Brett ett ark med vanlig A4- eller Letter-papir i to i bredden, og fold ut papiret igjen.

4 Legg bare dette ene arket i den bakre skuffen med den åpne siden mot fronten.

Skyv papirtykkelseshendelen til venstre. Se Papirtykkelseshendel.

(A) Legg inn papiret når det er foldet ut.

5 Utfør bunnplaterengjøring.

(1) Trykk gjentatte ganger på knappen [Menu] (Meny) til <MAINTENANCE> (VEDLIKEHOLD) vises.

(2) Trykk på [image] eller [image] for å velge <BOTTOM CLEANING> (BUNNPL.RENGJØRING), og trykk deretter på [OK]-knappen.

Papiret rengjør innsiden av maskinen når det mates gjennom den.

Kontroller bretten på papiret som mates ut. Hvis den er tilsmusset med blekk, må du utføre bunnplaterengjøring på nytt.

Hvis problemet ikke er løst når du har utført bunnplaterengjøring to ganger, kan det hende at de fremstående delene inne i maskinen er skitne. Rengjør dem i henhold til instruksene. Se Rengjøre de fremstående delene inne i maskinen.

Merk

Bruk et nytt papirark når du skal utføre bunnplaterengjøring på nytt.

Rengjøre de fremstående delene inne i maskinen

Hvis de fremstående delene inne i maskinen er skitne, bruker du en bomullspinne eller lignende til å tørke bort blekk.

Advarsel!

Du må slå av maskinen og ta ut strømledningen før du rengjør maskinen.


Utskriftsmedier

Generelle opplysninger

Du kan bruke følgende størrelser og typer av papir eller andre medier.

Størrelse

Følgende tabell viser hvilke sidestørrelser som kan brukes.

Sidestørrelse

Bredde x høyde

Letter

8,50 x 11,00 tommer / 215,9 x 279,4 mm

Legal

8,50 x 14,00 tommer / 215,9 x 355,6 mm

A5

5,83 x 8,27 tommer / 148,0 x 210,0 mm

A4

8,27 x 11,69 tommer / 210,0 x 297,0 mm

B5

7,17 x 10,12 tommer / 182,0 x 257,0 mm

[4" x 6"/ 101,6 x 152,4 mm]

4,00 x 6,00 tommer / 101,6 x 152,4 mm

[4" x 8"/ 101,6 x 203,2 mm]

4,00 x 8,00 tommer / 101,6 x 203,2 mm

[5" x 7"/ 127,0 x 177,8 mm]

5,00 x 7,00 tommer / 127,0 x 177,8 mm

[8" x 10"/ 203,2 x 254,0 mm]

8,00 x 10,00 tommer / 203,2 x 254,0 mm

L

3,50 x 5,00 tommer / 89,0 x 127,0 mm

2L

5,00 x 7,01 tommer / 127,0 x 178,0 mm

Hagaki

3,94 x 5,83 tommer / 100,0 x 148,0 mm

Hagaki 2

7,87 x 5,83 tommer / 200,0 x 148,0 mm

[Comm. Env. #10 / Comm. Konv. # 10]

4,12 x 9,50 tommer / 104,8 x 241,3 mm

[DL Env. / DL-konv.]

4,33 x 8,66 tommer / 110,0 x 220,0 mm

Choukei 3*

4,72 x 9,25 tommer / 120,0 x 235,0 mm

Choukei 4*

3,54 x 8,07 tommer / 90,0 x 205,0 mm

Youkei 4

4,13 x 9,25 tommer / 105,0 x 235,0 mm

Youkei 6

3,86 x 7,48 tommer / 98,0 x 190,0 mm

[Credit Card / Kredittkort]

2,13 x 3,39 tommer / 54,0 x 86,0 mm

[Card/Kort]

2,16 x 3,58 tommer / 55,0 x 91,0 mm

[Wide/Bred]

4,00 x 7,10 tommer / 101,6 x 180,6 mm

* Kan ikke brukes på Macintosh.

Du kan også velge en egendefinert papirstørrelse. Egendefinerte papirstørrelser kan angis innenfor følgende områder:

Minimumsstørrelse: 2,13 x 3,39 tommer / 54,0 x 86,0 mm

Maksimumsstørrelse: 8,5 x 23 tommer / 215,9 x 584,2 mm

Du finner opplysninger om skrivbart område for hver sidestørrelse under Utskriftsområde.

Viktig!

Følgende papirtyper må ikke brukes. Bruk av slikt papir gir ikke bare utilfredsstillende resultater, det kan også føre til at papiret setter seg fast i maskinen, eller at maskinen ikke virker som den skal. Når du skriver ut på papir i A5-størrelse eller mindre, må du ikke bruke papir som er tynnere enn et postkort, inkludert vanlig papir eller notisbokpapir som er kuttet til en liten størrelse.

Brettet, bøyd eller krøllet papir

Fuktig papir

Papir som er for tynt (veier mindre enn 17 pund / 64 g/m²)

Papir som er for tykt (papir som ikke kommer fra Canon og som veier mer enn 28 pund / 105 g/m²)

Postkort med bilder

Postkort med pålimte fotografier eller klistremerker

Alle typer papir med hull

Papir som ikke er rektangulært

Papir som er festet sammen med stifter eller lim

Selvklebende papir

Papir som er dekorert med glitter eller lignende.

Vekt

17 til 28 pund / 64 til 105 g/m² (vanlig papir, bortsett fra Canon-medier)

Ikke bruk tyngre eller lettere papir (bortsett fra for Canon-medier) fordi dette kan føre til papirstopp i maskinen.


Kompatible medietyper

Følgende medietyper kan brukes:

Du finner detaljerte instruksjoner om hvordan du skal behandle papir, i instruksjonsveiledningen som fulgte med papiret.

Papir som ikke er levert av Canon

[Plain Paper / Vanlig papir]

[Envelopes/Konvolutter]

Papir levert av Canon

[Super White Paper / Helt hvitt papir] SW-201

[High Resolution Paper / Høyoppløsningspapir] HR-101N

[Glossy Photo Paper / Fotopapir, glanset] GP-401 / [Glossy Photo Paper "Everyday Use" / Fotopapir, glanset - Hverdagsbruk] GP-501

[Matte Photo Paper / Fotopapir, matt] MP-101

[Photo Paper Glossy / Fotopapir, glanset] GP-502

[Photo Paper Plus Double Sided / Plus-fotopapir, dobbeltsidig] PP-101D

[Photo Paper Plus Glossy / Plus-fotopapir, glanset] PP-101

[Photo Paper Plus Semi-gloss / Plus-fotopapir, halvglanset] SG-101, SG-201

[Photo Paper Pro / Pro-fotopapir] PR-101

[Photo Stickers / Fotoklistremerker] PS-101

[T-Shirt Transfers / T-skjorteoverføringsark] TR-301

Viktig!

Legg ubrukt papir tilbake i pakken og oppbevar det på et sted der det ikke utsettes for varme, fuktighet eller direkte sollys.

Ikke ta på utskriftsoverflaten, og ikke stable utskrevne ark før blekket har festet seg.

Merk

Enkelte typer Canon-papir selges kanskje ikke i ditt land / din region.

Du finner opplysninger om tilgjengelige papirstørrelser på vårt webområde.

[Plain Paper / Vanlig papir]

Kompatible papirstørrelser: A4, B5, A5, Letter og Legal

* Du kan også bruke vanlig papir med størrelser som ikke er standard. Du finner flere opplysninger under Generelle opplysninger. Unngå å bruke vanlig papir som er mindre enn A5.

Kompatible papirvekter: 17 til 28 lb / 64 til 105 g/m² (vanlig papir som ikke kommer fra Canon)

Kapasitet for papirstøtte: 100 ark

* Det kan imidlertid hende at papiret ikke mates riktig ved denne maksimumskapasiteten, avhengig av papirtype eller miljøforhold (svært høy eller svært lav temperatur og fuktighet). I så fall må du redusere papirmengden til omtrent halvparten.

Kapasitet for papirutmatingsbrett: 50 ark

Papirtykkelseshendel: Til venstre

Medietype:

Skriverdriverinnstilling: [Plain Paper / Vanlig papir]

Maskininnstilling: <PLAIN PAPER> (VANLIG PAPIR)

[Envelopes/Konvolutter]

Kompatible papirstørrelser: [European DL / Europeisk DL], [Comm. Env. #10 / Comm. Konv. #10]

Kapasitet for papirstøtte: 10 konvolutter

Kapasitet for papirutmatingsbrett: 1 konvolutt

Papirtykkelseshendel: Til høyre

Medietype:

Skriverdriverinnstilling: [Envelope/Konvolutt]

Viktig!

Konvolutter kan bare brukes ved utskrift fra en datamaskin.

[Super White Paper / Helt hvitt papir] SW-201

Papiret er egnet for utskrift av forretningsdokumenter som inneholder grafikk, og for utskrift av fotografier.

Kapasitet for papirstøtte: 80 ark

Kapasitet for papirutmatingsbrett: 50 ark

Papirtykkelseshendel: Til venstre

Medietype:

Skriverdriverinnstilling: [Plain Paper / Vanlig papir]

Maskininnstilling: <PLAIN PAPER> (VANLIG PAPIR)

[High Resolution Paper / Høyoppløsningspapir] HR-101N

Denne typen papir gir bedre fargegjengivelse enn vanlig papir.

Kapasitet for papirstøtte: 80 ark

Kapasitet for papirutmatingsbrett: 50 ark

Papirtykkelseshendel: Til venstre

Medietype:

Skriverdriverinnstilling: [High Resolution Paper / Høyoppløsningspapir]

Viktig!

Dette papiret kan bare brukes ved utskrift fra en datamaskin.

[Glossy Photo Paper / Fotopapir, glanset] GP-401 / [Glossy Photo Paper "Everyday Use" / Fotopapir, glanset - Hverdagsbruk] GP-501

Dette papiret er tykkere enn [High Resolution Paper / Høyoppløsningspapir] og har en glanset overflate som gir utskrifter med tilnærmet fotokvalitet.

Kapasitet for papirstøtte: Se Kapasitet for papirstøtte, for fotopapir fra Canon.

* Når ark legges inn i bunker, kan utskriftssiden bli merket når den mates inn eller arkene kan henge fast i hverandre og hindre at de mates inn riktig. I så fall skal du legge i ett ark om gangen.

Kapasitet for papirutmatingsbrett:

Du bør ta ut det forrige utskriftsarket fra papirutmatingsbrettet før du starter kontinuerlig utskrift, for å unngå misfarging og at blekket gnis utover.

Papirtykkelseshendel: Til venstre

Medietype:

Skriverdriverinnstilling: [Glossy Photo Paper / Fotopapir, glanset]

Maskininnstilling: <GLOSSY> (GLANSET)

[Matte Photo Paper / Fotopapir, matt] MP-101

Dette er et tykt, matt, vannbestandig papir som gir en enestående fargegjengivelse. Papiret er egnet for en rekke utskriftsformål, for eksempel papirhåndverk, kalendere og bilder med matt finish.

Kapasitet for papirstøtte: Se Kapasitet for papirstøtte, for fotopapir fra Canon.

Kapasitet for papirutmatingsbrett:

Du bør ta ut det forrige utskriftsarket fra papirutmatingsbrettet før du starter kontinuerlig utskrift, for å unngå misfarging og at blekket gnis utover.

Papirtykkelseshendel: Til venstre

Medietype:

Skriverdriverinnstilling: [Matte Photo Paper / Fotopapir, matt]

Maskininnstilling: <MATTE PHOTO PAPR> (FOTOPAPIR, MATT)

[Photo Paper Glossy / Fotopapir, glanset] GP-502

Dette papiret er tykkere enn [High Resolution Paper / Høyoppløsningspapir] og har en glanset overflate som gir utskrifter med tilnærmet fotokvalitet.

Kapasitet for papirstøtte: Se Kapasitet for papirstøtte, for fotopapir fra Canon.

Kapasitet for papirutmatingsbrett:

Du bør ta ut det forrige utskriftsarket fra papirutmatingsbrettet før du starter kontinuerlig utskrift, for å unngå misfarging og at blekket gnis utover.

Papirtykkelseshendel: Til venstre

Medietype:

Skriverdriverinnstilling: [Glossy Photo Paper / Fotopapir, glanset]

Maskininnstilling: <GLOSSY> (GLANSET)

[Photo Paper Plus Double Sided / Plus-fotopapir, dobbeltsidig] PP-101D

Dette papiret har et glanset belegg på begge sider, noe som gir en enestående fargegjengivelse. Du kan skrive ut fotografier med høy kvalitet på begge sider av arket og binde sammen utskriftene til et hefte for å lage et fotoalbum.

Kapasitet for papirstøtte: 1 ark

Kapasitet for papirutmatingsbrett:

Du bør ta ut det forrige utskriftsarket fra papirutmatingsbrettet før du starter kontinuerlig utskrift, for å unngå misfarging og at blekket gnis utover.

Papirtykkelseshendel: Til venstre

Medietype:

Skriverdriverinnstilling: [Photo Paper Plus Double Sided / Plus-fotopapir, dobbeltsidig]

Viktig!

Dette papiret kan bare brukes ved utskrift fra en datamaskin.

Merk

Dette papiret kan ikke brukes med Macintosh.

[Photo Paper Plus Glossy / Plus-fotopapir, glanset] PP-101

Dette er et tykt papir som har et vannbestandig belegg, og som gir en enestående fargegjengivelse. Det er velegnet for utskrift av fotografier med høy kvalitet.

Kapasitet for papirstøtte: Se Kapasitet for papirstøtte, for fotopapir fra Canon.

* Når ark legges inn i bunker, kan utskriftssiden bli merket når den mates inn eller arkene kan henge fast i hverandre og hindre at de mates inn riktig. I så fall skal du legge i ett ark om gangen.

Kapasitet for papirutmatingsbrett:

Du bør ta ut det forrige utskriftsarket fra papirutmatingsbrettet før du starter kontinuerlig utskrift, for å unngå misfarging og at blekket gnis utover.

Papirtykkelseshendel: Til venstre

Medietype:

Skriverdriverinnstilling: [Photo Paper Plus Glossy / Plus-fotopapir, glanset]

Maskininnstilling: <PHOTO PAPER PLUS> (PHOTO PAPER PLUS)

[Photo Paper Plus Semi-gloss / Plus-fotopapir, halvglanset] SG-101, SG-201

Dette papiret har det samme utmerkede vannbestandige belegget og gir samme enestående fargegjengivelse som [Photo Paper Plus Glossy / Plus-fotopapir, glanset] PP-101, samtidig som overflaten blir mindre reflekterende, nærmere en vanlig matt finish.

Kapasitet for papirstøtte: Se Kapasitet for papirstøtte, for fotopapir fra Canon.

* Når ark legges inn i bunker, kan utskriftssiden bli merket når den mates inn eller arkene kan henge fast i hverandre og hindre at de mates inn riktig. I så fall skal du legge i ett ark om gangen.

Kapasitet for papirutmatingsbrett:

Du bør ta ut det forrige utskriftsarket fra papirutmatingsbrettet før du starter kontinuerlig utskrift, for å unngå misfarging og at blekket gnis utover.

Papirtykkelseshendel: Til venstre

Medietype:

Skriverdriverinnstilling: [Photo Paper Plus Glossy / Plus-fotopapir, glanset]

Maskininnstilling: <PHOTO PAPER PLUS> (PHOTO PAPER PLUS)

[Photo Paper Pro / Pro-fotopapir] PR-101

Dette er et tykt papir med en behandlet overflate som gir en bedre glans og en enestående fargegjengivelse. Det er velegnet for utskrift av fotografier med høy kvalitet.

Kapasitet for papirstøtte: Se Kapasitet for papirstøtte, for fotopapir fra Canon.

* Når ark legges inn i bunker, kan utskriftssiden bli merket når den mates inn eller arkene kan henge fast i hverandre og hindre at de mates inn riktig. I så fall skal du legge i ett ark om gangen.

Kapasitet for papirutmatingsbrett:

Du bør ta ut det forrige utskriftsarket fra papirutmatingsbrettet før du starter kontinuerlig utskrift, for å unngå misfarging og at blekket gnis utover.

Papirtykkelseshendel: Til venstre

Medietype:

Skriverdriverinnstilling: [Photo Paper Pro / Pro-fotopapir]

Maskininnstilling: <PHOTO PAPER PRO> (PHOTO PAPER PRO)

[Photo Stickers / Fotoklistremerker] PS-101

Dette er et selvklebende ark som du kan bruke til å lage klistremerker av favorittbildet ditt. Det er et glanset ark som tåler vann godt. På hvert ark kan du skrive ut 16 fotoklistremerker med topp utskriftskvalitet.

Kapasitet for papirstøtte: 1 ark

Kapasitet for papirutmatingsbrett:

Du bør ta ut det forrige utskriftsarket fra papirutmatingsbrettet før du starter kontinuerlig utskrift, for å unngå misfarging og at blekket gnis utover.

Papirtykkelseshendel: Til venstre

Medietype:

Skriverdriverinnstilling: [Photo Paper Plus Glossy / Plus-fotopapir, glanset]

Maskininnstilling: <PHOTO PAPER PLUS> (PHOTO PAPER PLUS)

Merk

Legg den smale kanten av papiret med den minste margen pekende nedover. Hvis du vil ha mer informasjon, kan du se instruksjonene på baksiden av papirpakken.

Når du kopierer på klistremerkepapir, kan du se Kopiere på klistremerker (<STICKER COPY> (MERKEUTSKRIFT)).

[T-Shirt Transfers / T-skjorteoverføringsark] TR-301

Dette papiret brukes til å lage påstrykbare overføringsark. Bildet skrives ut speilvendt.

Kapasitet for papirstøtte: 1 ark

Kapasitet for papirutmatingsbrett:

Du bør ta ut det forrige utskriftsarket fra papirutmatingsbrettet før du starter kontinuerlig utskrift, for å unngå misfarging og at blekket gnis utover.

Papirtykkelseshendel: Til høyre

Medietype:

Skriverdriverinnstilling: [T-Shirt Transfers / T-skjorteoverføringsark]

Viktig!

Dette papiret kan bare brukes ved utskrift fra en datamaskin.

Kapasitet for papirstøtte, for fotopapir fra Canon.

A4, Letter, [5" x 7" / 127,0 x 177,8 mm] og [8" x 10" / 203,2 x 254,0 mm]: 10 ark

[4" x 6" / 101,6 x 152,4 mm], [Wide/Bred] og [Credit Card / Kredittkort]: 20 ark


Sikkerhetsregler

Les sikkerhetsadvarslene i denne håndboken for å sikre at du bruker maskinen på en sikker måte. Ikke prøv å bruke maskinen på andre måter enn det som er beskrevet i denne håndboken.

Advarsel

Dette produktet avgir lav magnetisk stråling. Hvis du bruker pacemaker og føler ubehag, bør du flytte deg fra produktet og kontakte legen din.

Du kan få elektrisk støt, forårsake brann eller skade maskinen hvis du ignorerer noen av disse sikkerhetsreglene.

Valg av plassering

Ikke plasser maskinen i nærheten av brennbare væsker som alkohol eller tynnere.

Strømforsyning

Ikke prøv å koble maskinen til eller fra strømuttaket når du er våt på hendene.

Pass på at du setter støpselet skikkelig inn i stikkontakten.

Strømledningen må ikke skades, endres, strekkes eller bøyes urimelig mye. Ikke sett tunge gjenstander oppå strømledningen.

Ikke koble maskinen til en kontakt som deles med annet utstyr (skjøteledning, 2- eller 3-veis adapter osv.).

Ikke bruk maskinen hvis det er knuter på strømledningen, eller hvis den er kveilet sammen.

Hvis du oppdager røyk, uvanlig lukt eller rare lyder rundt maskinen, må du straks koble maskinen fra strømuttaket og ringe etter service.

Med jevne mellomrom bør du koble fra maskinen og tørke støv av stikkontakten og støpselet med en tørr klut. Hvis maskinen står plassert på et sted med mye støv, røyk eller høy luftfuktighet, kan støvet som har samlet seg på støpselet, trekke til seg fukt og forårsake isolasjonsfeil og brann.

Dersom du hører torden, må du koble maskinen fra strømforsyningen og la være å bruke den. Dersom du lar maskinen være koblet til, kan det føre til brann, elektrisk støt eller skade på maskinen, avhengig av tordenværet.

Bruk strømledningen som fulgte med maskinen.

Rengjøre maskinen

Bruk en fuktig klut til å rengjøre maskinen. Bruk aldri brannfarlige væsker som alkohol, benzen eller tynnere.

Hvis brennbare væsker kommer i kontakt med elektriske komponenter inne i maskinen, kan det føre til brann eller elektrisk støt.

Koble alltid maskinen fra strømuttaket før du gjør den ren.

Dersom du ved et uhell kommer til å slå på maskinen mens du gjør den ren, kan du skade deg eller maskinen.

Vedlikeholde maskinen

Ikke prøv å demontere eller endre maskinen. Det er ingen deler i maskinen som brukeren kan korrigere.

Maskinen inneholder høyspente komponenter. Prøv aldri å utføre vedlikehold som ikke er beskrevet i denne håndboken.

Arbeide ved maskinen

Ikke bruk svært brennbar spray i nærheten av maskinen.

Hvis spray kommer i kontakt med elektriske komponenter inne i maskinen, kan det oppstå brann eller elektrisk støt.

Forsiktig

Du kan skade deg selv eller maskinen hvis du ignorerer noen av disse sikkerhetsreglene.

Valg av plassering

Ikke installer maskinen på et sted som er ustabilt eller utsatt for omfattende vibrering.

Ikke plasser maskinen på et sted som er svært fuktig eller støvete, i direkte sollys, utendørs eller nær en oppvarmingskilde.

Du kan forebygge risikoen for brann eller elektrisk støt ved å plassere maskinen på et sted med en temperatur mellom 5 og 35 °C (41 og 95 °F) og fuktighet mellom 10 og 90 % (uten kondens).

Ikke plasser maskinen på et tykt teppe.

Ikke plasser maskinen med baksiden festet til veggen.

Strømforsyning

Kontroller at området rundt stikkontakten alltid er fritt, slik at du lett kan trekke ut strømledningen hvis nødvendig.

Ikke trekk ut støpslet ved å dra i ledningen.

Ikke bruk skjøteledning.

Arbeide ved maskinen

Putt aldri hendene eller fingrene i maskinen mens den skriver ut.

Når du flytter maskinen, må du ta tak i den på begge sider.

Ikke plasser gjenstander på maskinen.

Ikke plasser metallgjenstander (binders, stifter eller lignende) eller beholdere med brennbare løsemidler (alkohol, tynnere osv.) oppå maskinen.

Dersom et fremmedelement (metall eller væske) faller ned i maskinen, kobler du ut strømledningen og ringer etter service.

Du må ikke transportere maskinen på skrå, loddrett eller opp ned. Det kan føre til blekklekkasje og skade maskinen.

Når du legger en tykk bok på glassplaten, må du ikke presse for hardt på dokumentdekselet. Glassplaten kan knuses og forårsake personskade.

FINE-kassetter (FINE Cartridges) (blekkassetter)

Av sikkerhetsgrunner bør du oppbevare FINE-kassetter (FINE Cartridges) (blekkassetter) utilgjengelig for barn.

Hvis et barn får i seg blekk, må du oppsøke lege øyeblikkelig.

Ikke rist på FINE-kassetter (FINE Cartridges) (blekkassetter).

Da kan blekk lekke ut og sette flekker på klær eller området rundt.

Ikke berør de elektriske kontaktene eller skrivehodedysene på en FINE-kassett (FINE Cartridge) (blekkassett) etter utskrift. Metalldelene kan være svært varme og føre til brannsår.

Ikke kast FINE-kassetter (FINE Cartridges) (blekkassetter) på åpen ild.


Juridiske begrensninger på bruk av produktet og bilder

Det kan være ulovlig å kopiere, skanne, skrive ut eller bruke reproduksjoner av følgende dokumenter. Listen er ikke fullstendig. Rådfør deg i tvilstilfeller med en juridisk representant i din jurisdiksjon.

Papirpenger

Pengeordrer

Banksertifikater

Frimerker (stemplede eller ustemplede)

ID-kort eller distinksjoner

Papirer som gjelder verneplikt eller innkalling til verneplikt

Sjekker eller veksler utstedt av myndighetene

Vognkort og førerkort

Reisesjekker

Matkuponger

Pass

Immigrasjonsdokumenter

Stempelmerker (stemplede eller ustemplede)

Obligasjoner og andre gjeldsdokumenter

Aksjebrev

Opphavsrettsbeskyttet materiale/kunst uten tillatelse fra rettighetshaver


Skanne bilder

I denne delen beskrives hvordan du skanner bilder.

Om skanning av bilder

Du kan skanne bilder fra maskinen til en datamaskin uten å skrive dem ut og lagre dem i populære bildeformater som JPEG, TIFF, punktgrafikk eller PDF. Hvis du skanner trykt tekst, kan du bruke OCR-programvaren (Optical Character Recognition) til å konvertere den til tekstdata.

Før skanning

Før du skanner bilder, må du kontrollere følgende:

Er nødvendig programvare (MP-drivere og MP Navigator EX) installert?

Hvis programvaren ikke er installert ennå, ser du i Enkle oppsettinstrukser.

Oppfyller originalen som skal skannes, kravene til en original som skal legges på glassplaten?

Du finner informasjon under Håndtere originaldokumentet.

Er maskinen koblet til datamaskinen på riktig måte?

Kontroller at kabelen mellom maskinen og datamaskinen er godt festet.


Skannemetoder

Du kan velge mellom skannemetodene under.

Hvis du vil redigere eller skrive ut skannede bilder

Med MP Navigator EX kan du redigere de skannede bildene og utføre for eksempel optimalisering eller beskjæring.

Du kan også kjøre programmer fra MP Navigator EX for å redigere eller skrive ut de skannede bildene.

Hvis du vil vite mer om hvordan du bruker MP Navigator EX, kan du se i den elektroniske manualen Skannehåndbok.

Du kan også åpne MP Navigator EX fra betjeningspanelet så vel som fra datamaskinen.

Se Åpne MP Navigator EX ved hjelp av betjeningspanelet.

Hvis du vil skanne originaler med avanserte innstillinger

Med ScanGear kan du skanne originaler ved hjelp av avanserte innstillinger som for eksempel innstilling for oppløsning.

Hvis du vil vite mer om hvordan du bruker ScanGear, kan du se i den elektroniske manualen Skannehåndbok.

I tillegg til metodene over kan du bruke programmer som er kompatible med TWAIN eller WIA (bare Windows Vista og Windows XP), og [Control Panel / Kontrollpanel] (bare Windows Vista og Windows XP) til å skanne originaler med denne maskinen. Hvis du vil vite mer om bruken, kan du se i den elektroniske manualen Skannehåndbok.

Åpne MP Navigator EX ved hjelp av betjeningspanelet

Viktig!

Ikke sett inn eller ta ut USB-kabler når du skanner bilder med maskinen, eller når datamaskinen er i hvilemodus eller ventemodus.

1 (Bare Macintosh) Klargjør datamaskinen før skanning.

Du må angi MP Navigator EX som oppstartsprogrammet i Image Capture under [Applications/Programmer] i Mac OS X.

Denne operasjonen er ikke nødvendig for Mac OS X v.10.4.x.

Se Klargjøre datamaskinen for Macintosh.

2 Slå på maskinen.

3 Legg originaldokumentet på glassplaten.

Du finner informasjon under Håndtere originaldokumentet.

4 Trykk på knappen [Scan], og trykk deretter på knappen [Black] (Svart) eller [Color] (Farge).

MP Navigator EX starter.

Merk

Når du bruker Windows Vista:

Skjermbildet for valg av program vises kanskje etter trinn 4. I dette tilfellet velger du [MP Navigator EX Ver1.0] og klikker på [OK].

Du kan angi at MP Navigator EX skal startes hver gang du utfører trinn 4. Du finner mer informasjon i den elektroniske manualen Skannehåndbok.

Når du bruker Windows XP:

Skjermbildet for valg av program vises kanskje etter du har utført trinn 4 for første gang. I dette tilfellet angir du [MP Navigator EX Ver1.0] som programvaren som skal brukes, velger [Always use this program for this action / Bruk alltid dette programmet til denne handlingen] og klikker deretter på [OK]. Heretter startes MP Navigator EX automatisk.

Klargjøre datamaskinen for Macintosh

Viktig!

Kontroller at MP Navigator EX er installert, og at Macintosh-maskinen er koblet til maskinen, før du starter Image Capture.

Hvis du bruker Mac OS X v.10.3.x

Velg [Applications/Programmer] på [Go/Gå]-menyen, og dobbeltklikk på [Image Capture]. Klikk på [Options/Alternativer] nederst til venstre i skannervinduet, velg [MP Navigator EX 1] i [Application to launch when scanner button is pressed / Programmet som skal starte når skannerknappen trykkes ned], og klikk på [OK]. For å avslutte Image Capture velger du [Quit Image Capture / Avslutt Image Capture] på [Image Capture]-menyen.

Viktig!

Hvis [Options/Alternativer] ikke vises, gjør du følgende:

Velg [Preferences/Innstillinger] på [Image Capture]-menyen, klikk på [Scanner/Skanner], og fjern merket for [Use TWAIN software whenever possible / Bruk TWAIN-programvare når det er mulig]. Avslutt deretter Image Capture og start det på nytt.

Hvis du bruker Mac OS X v.10.2.8

Velg [Applications/Programmer] på [Go/Gå]-menyen, og dobbeltklikk på [Image Capture]. Velg [Preferences/Innstillinger] på [Image Capture]-menyen. Velg [Other/Annet] under [When a scanner button is pressed, open / Når en skannerknapp trykkes på, åpnes]. Velg mappen [Canon Utilities / Canon-verktøy] under [Applications/Programmer], velg [MP Navigator EX 1.0], og klikk deretter på [Open/Åpne]. For å avslutte Image Capture velger du [Quit Image Capture / Avslutt Image Capture] på [Image Capture]-menyen.


Feilsøking

Denne delen inneholder feilsøkingstips for problemer som kan oppstå når du bruker maskinen.

Hvis det oppstår en feil når maskinen er koblet til en datamaskin

Når det oppstår en feil under utskrift, for eksempel at maskinen går tom for papir, eller at det oppstår papirstopp, vises en feilsøkingsmelding automatisk. Utfør handlingen som er beskrevet i meldingen.

Meldingen kan variere avhengig av hvilken versjon av Windows-operativsystemet du bruker.


Det vises en feilmelding på LCD-skjermen

Dersom det vises en feilmelding på LCD-skjermen, utfører du handlingen som er beskrevet nedenfor.

Melding

Handling

<CHECK INK> (KONTROLLER BLEKK)

U051/U052/U053/U059

Det kan hende at FINE-kassetten (FINE Cartridge) ikke er satt inn på riktig måte, eller at den ikke er kompatibel med maskinen.

Åpne skanneenheten (skriverdekselet), og sett inn riktig FINE-kassett (FINE Cartridge).

Hvis problemet vedvarer, kan det hende at FINE-kassetten (FINE Cartridge) er skadet. Kontakt en servicerepresentant fra Canon.

<CHECK INK> (KONTROLLER BLEKK)

U075/U076

Kontroller at hver FINE-kassett (FINE Cartridge) er satt inn i riktig posisjon.

Se Skifte ut en FINE-kassett (FINE Cartridge).

<CHECK INK> (KONTROLLER BLEKK)

U140

FINE-kassetten (FINE Cartridge) er kanskje ikke kompatibel med denne maskinen. Sett inn riktig FINE-kassett (FINE Cartridge). Se Skifte ut en FINE-kassett (FINE Cartridge).

<CHECK INK> (KONTROLLER BLEKK)

U150

FINE-kassetten (FINE Cartridge) er kanskje ikke satt inn riktig.

Åpne skanneenheten (skriverdekselet), og sett inn FINE-kassetten (FINE Cartridge) på riktig måte.

Hvis problemet vedvarer, kan det hende at FINE-kassetten (FINE Cartridge) er skadet. Kontakt en servicerepresentant fra Canon.

<CHECK INK> (KONTROLLER BLEKK)

U162

Det kan være tomt for blekk.

Funksjonen for registrering av gjenværende blekknivå vil være deaktivert, ettersom blekknivået ikke kan registreres korrekt.

Hvis du vil fortsette utskriften uten denne funksjonen, holder du nede [Stop/Reset] (Stopp/Nullstill)-knappen på skriveren i minst 5 sekunder.

Canon anbefaler at du bruker nye, originale Canon-kassetter for å få optimal kvalitet.

Canon er ikke ansvarlig for skader eller feil som kan skyldes fortsettelse av utskrift når det er tomt for blekk.

<CHECK INK> (KONTROLLER BLEKK)

U163

Det er tomt for blekk.

Erstatt blekkassetten og lukk Skanneenheten (skriverdeksel).

Hvis utskriften pågår og du vil fortsette utskriften, holder du nede [Stop/Reset] (Stopp/Nullstill)-knappen i minst 5 sekunder når blekkassetten er satt inn. Da kan utskriften fortsette selv om det er tomt for blekk.

Funksjonen for registrering av gjenværende blekknivå vises.

Bytt den tomme blekkassetten umiddelbart etter at utskriften er ferdig. Utskriftskvaliteten blir ikke god hvis du fortsetter å skrive ut når det er tomt for blekk.

<REQ. SERVICE SOON> (KONT. SERVICE SNART)

Maskinen har en innebygd blekkbeholder som inneholder blekket som for eksempel brukes under rengjøring av skrivehodet.

Denne feilmeldingen indikerer at blekkbeholderen er nesten full.

Trykk på [OK]-knappen for å nullstille feilen, slik at du kan fortsette utskriften.

Ettersom utskrift deaktiveres så snart blekkbeholderen blir helt full, og til den byttes ut, anbefales det at du kontakter en servicerepresentant hos Canon så snart som mulig. (Du må bytte ut en bestemt del av maskinen.)

<INCOMPATIBLE CAMERA> (FINNER IKKE KAMERA)

Det oppstår et kommunikasjonstidsavbrudd hvis operasjonen tar for lang tid, eller hvis det tar for lang tid å sende data. Dette kan avbryte utskriften. I slike tilfeller må du koble USB-kabelen fra og til igjen.

Når du skriver ut fra en PictBridge-kompatibel enhet, må du kanskje velge en PictBridge-kompatibel utskriftsmodus på enheten før du kobler den til maskinen, alt etter modell og merke. Du må kanskje også slå på enheten eller velge avspillingsmodus manuelt etter at du har koblet enheten til maskinen. Utfør nødvendige operasjoner før du kobler til enheten. Se i instruksjonshåndboken.

Hvis feilen fortsatt ikke blir løst, må du se om du kan skrive ut et annet bilde.

<UNSUPPORTED USB HUB> (USTØTTET USB-HUB)

Hvis en PictBridge-kompatibel enhet er koblet til via en USB-hub, fjerner du huben og kobler den direkte til maskinen.

<CHECK PRINTER> (SJEKK SKRIVER)

Slå av maskinen, og trekk ut strømledningen for maskinen fra strømforsyningen. Etter en stund kobler du til strømledningen på maskinen igjen og slår på maskinen. Hvis den samme feilen oppstår, kontakter du en servicerepresentant fra Canon.

<SCANNER ERROR> (SKANNERFEIL)

Kontroller at beskyttelsesmaterialet er fjernet fra holderen for FINE-kassetten (FINE Cartridge), og slå deretter maskinen av og på. Hvis problemet vedvarer, kontakter du en servicerepresentant fra Canon.

<LOAD PAPER> (LEGG INN PAPIR)

Legg inn papiret riktig, og trykk på [OK]-knappen.

Merk

Du kan også fjerne feilen ved å trykke på knappen [Stop/Reset] (Stopp/Nullstill) når du sender fakser før du skriver ut mottatte data. Når du har trykket på knappen [Stop/Reset] (Stopp/Nullstill) for å rette feilen, må du passe på å trykke på knappen [FAX] for å skrive ut data som er lagret i minnet.

<PAPER JAMMED> (FJERN PAPIRSTOPP)

Hvis det har oppstått papirstopp i maskinen, fjerner du det, legger papir i maskinen på nytt, og deretter trykker du på [OK]-knappen.

<CHANGE PAPER TO> (BYTT PAPIR TIL)

Innstillingen for papirstørrelse er angitt til et annen størrelse enn A4, Letter eller Legal.

Sett innstillingen for papirstørrelse til A4, Letter eller Legal, og legg inn papir med angitt størrelse.

<COVER IS OPEN> (DEKSEL ÅPENT)

Du åpnet skanneenheten (skriverdekselet) under en operasjon.

Plasser skanneenheten (skriverdekselet) i opprinnelig posisjon.

<DEVICE IN USE> (MASKIN I BRUK)

<CANNOT TURN OFF> (KAN IKKE SLÅ AV)

Du kan ikke slå av maskinen ved hjelp av knappen [ON/OFF] (PÅ/AV) fordi maskinen utfører en operasjon.

Maskinen utfører en operasjon. Vent til operasjonen er fullført, og slå deretter av maskinen.

<MEMORY IS FULL> (MINNET FULLT)

Minnet i maskinen er fullt fordi det har mottatt for mange dokumenter eller et veldig langt eller detaljert dokument.

Ta kontakt med avsenderen og spør om dokumentet kan deles opp og sendes på nytt.

Faksrelaterte meldinger

Melding

Handling

<BUSY/NO SIGNAL> (OPPTATT/SVARER IKKE)

Telefonnummeret du ringte, er opptatt.

Ring på nytt etter en stund. Se Repetisjon.

Faksnummeret du ringte, var feil.

Kontroller faksnummeret, og slå nummeret på nytt.

Mottakerens faksmaskin virker ikke.

Kontakt mottakeren og be dem om å kontrollere faksmaskinen sin.

Mottakeren bruker ikke en G3-maskin.

Ta kontakt med mottakeren, og be dem om å sende eller motta dokumentet med en G3-maskin.

Innstillingen for tone/puls på maskinen er feil.

Angi innstillingen på maskinen slik at den stemmer overens med den telefonlinjen du har. Se Angi telefonlinjetypen.

Faksmaskinen du sender til, svarte ikke innen 55 sekunder (etter alle automatiske repetisjonsforsøk).

Kontakt mottakeren og be dem om å kontrollere faksmaskinen sin. For samtaler til utlandet må du legge til pauser i det registrerte nummeret.

<HANG UP PHONE> (LEGG PÅ RØRET)

Røret er ikke plassert riktig i telefonrørholderen. Legg på røret riktig.

<NO ANSWER> (SVARER IKKE)

Mottakerens faksmaskin svarer ikke.

Sjekk nummeret. Ring på nytt etter en stund.

<NO TONE DETECTED> (FINNER INGEN TONE)

Telefonkabelen med en modulplugg er ikke koblet skikkelig til, eller <DIAL TONE DETECT> (SUMMETONEDETEKT.) er satt til <ON> (PÅ). Kontroller at ledningen er koblet skikkelig til, og send faksen på nytt etter en liten stund. Hvis du fremdeles ikke kan sende faksen, setter du <DIAL TONE DETECT> (SUMMETONEDETEKT.) til <OFF> (AV).

<NO RX PAPER> (MOTTAKER UTEN PAPIR)

Mottakerens faksmaskin er tom for papir, eller minnet er fullt.

Kontakt mottakeren, og be vedkommende om å legge papir i faksmaskinen eller frigjøre plass i faksmaskinens minne.

<NO TEL NUMBER> (TELEFONNR. MANGLER)

Kortnummeret du angav, er ikke registrert.

Registrer kortnummeret.

<RECEIVED IN MEMORY> (MOTTATT I MINNET)

Hvis maskinen mottar en faks i ett av følgende tilfeller, kan maskinen ikke skrive ut den mottatte faksen, og faksen lagres i minnet.

Når problemet er løst som beskrevet, skrives faksen som er lagret i minnet, ut automatisk.

Det er lite blekk, eller det ble tomt for blekk mens et faks ble mottatt: Skift ut FINE-kassetten (FINE Cartridge). Se Skifte ut en FINE-kassett (FINE Cartridge).

Innstillinger for papirstørrelse/-type er feil: Korriger innstillingene for papirstørrelse/-type.

Det ble tomt for papir under mottaket av en faks: Legg i papir, og trykk på [OK]-knappen.

Utmatingsbrettet er lukket: Åpne det.

<OFF> (AV) er valgt for <AUTO PRINT RX> (AUTO): Velg <ON> (PÅ).

Du trykte på knappen [Stop/Reset] (Stopp/Nullstill) for å avbryte utskriften av en faks: Trykk på [FAX]-knappen.

<TRY AGAIN IN B&W> (PRØV IGJEN I S/H)

Mottakerens faksmaskin støtter ikke farger. Trykk på knappen [Black] (Svart) for å sende faksene på nytt.

<TX/RX CANCELLED> (SEND/MOT SLETTET)

Du trykket på knappen [Stop/Reset] (Stopp/Nullstill) for å avbryte overføringen.

Prøv eventuelt å sende eller motta på nytt.

<TX/RX NO.> (SEND/MOTT NR.)nnnn

Når maskinen sender eller mottar en faks, tilordner den et unikt identifikasjonsnummer (nnnn).

Skriv ned nummeret i tilfelle du får bruk for det senere.


LCD-skjermen vises ikke

Årsak

Handling

Maskinen er ikke slått på, eller LCD-skjermen er i skjermbeskyttermodus.

Hvis [Power] (Strøm)-lampen er slukket

Maskinen er ikke slått på. Koble til strømledningen, og trykk på [ON/OFF] (PÅ/AV). Maskinen slås på, og LCD-skjermen viser en melding.

Hvis [Power] (Strøm)-lampen lyser

LCD-skjermen kan være i skjermbeskyttermodus. Trykk på en annen knapp enn [ON/OFF] (PÅ/AV) på betjeningspanelet.


Feil språk vises på LCD-skjermen

Årsak

Handling

Språket du vil vise, er ikke valgt.

Velg språket i henhold til denne fremgangsmåten.

(1) Trykk på [ON/OFF] (PÅ/AV) for å slå på maskinen.

(2) Trykk på knappen [Menu] (Meny) tre ganger.

(3) Trykk to ganger på knappen [image] , og trykk deretter på [OK]-knappen.

(4) Trykk på [image] -knappen gjentatte ganger for å velge menyen lengst til høyre.

(5) Trykk på knappen [image] , og trykk deretter på [OK]-knappen.

(6) Trykk gjentatte ganger på knappen [image] for å velge språket helt til venstre.

(7) Trykk på knappen [image] antallet ganger som svarer til språket du vil bruke, i den følgende tabellen.

- <JAPANESE> (JAPANSK): 0 gang

- <ENGLISH> (ENGELSK): 1 gang

- <GERMAN> (TYSK): 2 ganger

- <FRENCH> (FRANSK): 3 ganger

- <ITALIAN> (ITALIENSK): 4 ganger

- <SPANISH> (SPANSK): 5 ganger

- <DUTCH> (NEDERLANDSK): 6 ganger

- <PORTUGUESE> (PORTUGISISK): 7 ganger

- <NORWEGIAN> (NORSK): 8 ganger

- <SWEDISH> (SVENSK): 9 ganger

- <DANISH> (DANSK): 10 ganger

- <FINNISH> (FINSK): 11 ganger

- <RUSSIAN> (RUSSISK): 12 ganger

- <CZECH> (TSJEKKISK): 13 ganger

- <HUNGARIAN> (UNGARSK): 14 ganger

- <POLISH> (POLSK): 15 ganger

- <SLOVENE> (SLOVENSK): 16 ganger

- <TURKISH> (TYRKISK): 17 ganger

(8) Trykk på [OK]-knappen.

Ønsket språk vises på LCD-skjermen.

(9) Trykk på knappen [Stop/Reset] (Stopp/Nullstill).


Kan ikke installere MP-driverne

Årsak

Handling

Kommer ikke videre fra skjermbildet [Printer Connection / Skrivertilkobling].

Dersom du ikke kunne gå videre fra skjermbildet [Printer Connection / Skrivertilkobling], følger du fremgangsmåten nedenfor for å installere MP-driverne på nytt.

(1) Klikk på [Cancel/Avbryt] i skjermbildet [Printer Connection / Skrivertilkobling].

(2) Klikk på [Start Over / Start på nytt] i skjermbildet [Installation Failure / Feil under installering].

(3) Klikk på [Back/Tilbake] i det neste skjermbildet som vises.

(4) Klikk på [Exit/Avslutt] i skjermbildet [PIXMA XXX] (der "XXX" er navnet på maskinen), og ta deretter ut CD-ROM-platen.

(5) Slå av maskinen.

(6) Start datamaskinen på nytt.

(7) Sørg for at det ikke er noen programmer som kjører, heller ikke antivirusprogrammer.

(8) Følg instruksjonene i Enkle oppsettinstrukser for å installere MP-driverne på nytt.

Installeringen starter ikke automatisk når en [Setup CD-ROM / Installerings-CD-ROM] er satt inn i stasjonen.

(1) Klikk på [Start] og deretter [Computer/Datamaskin].

I Windows XP klikker du på [Start] og deretter [My Computer / Min datamaskin].

I Windows 2000 dobbeltklikker du på ikonet [My Computer / Min datamaskin] på skrivebordet.

(2) Dobbeltklikk på CD-ROM-ikonet [image] i vinduet som vises.

Merk

Hvis du vil bruke kommandoen [Run/Kjør] til å starte installeringsprogrammet, angir du stasjonen og deretter navnet på installeringsprogrammet, [MSETUP4.EXE]. Stasjonsbokstaven avhenger av datamaskinen.

Dobbeltklikk på CD-ROM-ikonet på skrivebordet for å starte installeringen.

Dersom CD-ROM-ikonet ikke vises, starter du datamaskinen på nytt.

Dersom ikonet fortsatt ikke vises, kan du prøve forskjellige disker og se om de vises. Dersom andre disker vises, er det et problem med din [Setup CD-ROM / Installerings-CD-ROM]. Kontakt en servicerepresentant fra Canon.

Installeringsprosedyren ble ikke riktig utført.

Følg fremgangsmåten beskrevet i Enkle oppsettinstrukser for riktig installering.

Hvis MP-driverne ikke er installert riktig, avinstallerer du MP-driverne, starter datamaskinen på nytt og installerer deretter MP-driverne på nytt. Se i den elektroniske manualen Utskriftshåndbok for datamaskin.

Merk

Hvis installasjonsprogrammet ble tvunget til å avslutte som følge av en Windows-feil, kan systemet være ustabilt, og du kan kanskje ikke installere MP-driverne. Start datamaskinen på nytt før du installerer på nytt.


Kan ikke koble til datamaskinen riktig

Utskriftshastigheten er lav / USB 2.0 Hi-Speed-tilkoblingen virker ikke

Årsak

Handling

Systemmiljøet er ikke fullstendig kompatibelt med USB 2.0 Hi-Speed.

Dersom systemmiljøet ikke er fullstendig kompatibelt med USB 2.0 Hi-Speed, vil maskinen fungere ved den lavere hastigheten som leveres med USB 1.1. Hvis dette er tilfellet, vil maskinen fungere, men utskriftshastigheten kan bli redusert på grunn av kommunikasjonshastigheten.

Kontroller følgende for å forsikre deg om at systemmiljøet støtter USB 2.0 Hi-Speed-tilkobling.

USB-porten på datamaskinen støtter USB 2.0 Hi-Speed-tilkobling.

USB-kabelen og USB-huben, dersom du bruker en slik, støtter USB 2.0 Hi-Speed-tilkobling.

Sørg for at du bruker en godkjent USB 2.0 Hi-Speed-kabel. Du bør bruke en kabel som ikke er lengre enn ca. 10 fot / 3 meter.

Operativsystemet på datamaskinen støtter USB 2.0 Hi-Speed-tilkobling.

Få tak i og installer den siste oppdateringen for din datamaskin.

USB 2.0 Hi-Speed-driveren må fungere korrekt.

Få tak i den siste versjonen av USB 2.0 Hi-Speed-driveren som er kompatibel med din maskinvare, og installer den på datamaskinen.

Viktig!

Dersom du ønsker informasjon om USB 2.0 Hi-Speed i ditt systemmiljø, tar du kontakt med produsenten av din datamaskin, USB-kabel eller USB-hub.

Meldingen "This device can perform faster / Denne enheten kan forbedre ytelsen" vises

Årsak

Handling

Systemmiljøet er ikke fullstendig kompatibelt med USB 2.0 Hi-Speed.

Systemmiljøet er ikke USB 2.0-kompatibelt.

Se Utskriftshastigheten er lav / USB 2.0 Hi-Speed-tilkoblingen virker ikke.


Utskriftsresultatet er ikke tilfredsstillende

Hvis utskriftsresultatet ikke er tilfredsstillende, kontrollerer du først innstillingene for papir og utskriftskvalitet.

Svarer innstillingene for sidestørrelse og medietype til størrelsen og typen på papiret som er lagt i?

Hvis disse innstillingene er feil, kan du ikke få et ordentlig utskriftsresultat. Hvis du skriver ut et fotografi eller en illustrasjon, kan det hende at kvaliteten på utskriftsfargen reduseres hvis du velger feil innstilling for papirtype. Hvis du skriver ut med feil innstilling for papirtype, kan utskriftsoverflaten også bli ripete. Under kantløs utskrift kan fargeleggingen bli ujevn, alt etter kombinasjonen av innstillingen for papirtype og papiret som er lagt i.

Er innstillingen for utskriftskvalitet angitt riktig?

Velg et alternativ for utskriftskvalitet som passer til papiret og bildet som skal skrives ut. Hvis blekket gnis utover eller fargene er ujevne, øker du innstillingen for utskriftskvalitet og prøver å skrive ut på nytt.

* Når du skriver ut fra en PictBridge-kompatibel enhet, angir du innstillingen for utskriftskvalitet med betjeningspanelet på maskinen. Du kan ikke angi denne innstillingen fra en PictBridge-kompatibel enhet.

Hvilken metode som brukes til å bekrefte innstillingene for papir og utskriftskvalitet, kommer an på hva du gjør med maskinen.

Kopiere ved å betjene maskinen | Bekreft ved hjelp av betjeningspanelet på maskinen. Se sidene der hver utskriftsmodus er forklart, i denne håndboken.
Skrive ut fra en PictBridge-kompatibel enhet | Bekreft ved å bruke den PictBridge-kompatible enheten eller betjeningspanelet på maskinen. Se "Skrive ut bilder direkte fra en kompatibel enhet" i Kort innføring.
Skrive ut fra en datamaskin | Bekreft ved å bruke skriverdriveren. Se i den elektroniske manualen Utskriftshåndbok for datamaskin.

Hvis problemet ikke løses selv om innstillingene for papir og utskriftskvalitet er riktige, kan det være andre årsaker. Se også delene nedenfor.

Kan ikke skrive ut hele jobben

Årsak

Handling

Størrelsen på utskriftsdataene er svært stor.

Klikk på [Print Options / Utskriftsalternativer] på arket [Page Setup / Utskriftsformat]. Merk deretter av for [Reduce spool data size / Reduser spolingsdatastørrelse] i dialogboksen som vises.

Utskriftskvaliteten kan bli redusert hvis du velger dette alternativet.

Ikke nok ledig plass på harddisken i datamaskinen.

Slett unødvendige filer for å frigjøre diskplass.

Fargene er uklare

Årsak

Handling

Fargekorrigering er ikke aktivert.

Når du skriver ut fotografier eller annen grafikk, kan det hende at fargen forbedres hvis du aktiverer fargekorrigering.

Når du skriver ut fra datamaskinen

Velg [Vivid Photo] i kategorien [Effects/Effekter] i dialogboksen for skriveregenskaper i Windows.

Velg [Special Effects / Spesialeffekter] på lokalmenyen i dialogboksen [Print / Skriv ut] på Macintosh, og velg deretter [Vivid Photo].

Når du utfører direkte utskrift

Velg <VIVID> <ON> (PÅ) i utskriftsinnstillingene.

FINE-kassetten (FINE Cartridge) er ikke riktig satt inn.

Ta ut FINE-kassetten (FINE Cartridge) én gang, og sett den inn på nytt.

Skrivehodedysene er tette.

Skriv ut dysesjekkmønsteret og undersøk om det er noe blekk igjen.

Du finner opplysninger om dysesjekkmønsteret under Skrive ut dysesjekkmřnsteret.

Hvis det mangler linjer eller eller er hvite striper i dysesjekkmønsteret, skal du utføre en skrivehoderengjøring eller en dyprens av skrivehodet. Hvis problemet vedvarer, kan det hende at FINE-kassetten (FINE Cartridge) snart er tom for blekk.

Når en FINE-kassett (FINE Cartridge) er tom for blekk, må den byttes ut.

Merk

Det kan hende at utskriftsfargene ikke stemmer med skjermfargene. Dette skyldes grunnleggende forskjeller i metodene som brukes til å frembringe farger.

Fargekontrollinnstillingene og miljømessige forskjeller kan også påvirke hvordan fargene vises på skjermen.

Utskriften starter ikke / Utskriften er uklar / Fargene er feil / Rette linjer er forskjøvet

Årsak

Handling

FINE-kassetten (FINE Cartridge) er ikke riktig satt inn. / Det er tomt for blekk.

Ta ut FINE-kassetten (FINE Cartridge) og sett den inn på nytt.

Små støvkorn kan ha festet seg mellom kontaktpunktene. I så fall kan utskriftskvaliteten forbedres hvis FINE-kassetten (FINE Cartridge) settes inn på nytt.

Undersøk også om beskyttelsestapen (A) er tatt av.

Skrivehodedysene er tette.

Se Når utskriften blir svak eller fargene ikke er riktige, og utfør nødvendige vedlikeholdsoperasjoner.

Mediet er lagt inn feil vei.

Mange papirtyper er laget for utskrift på bare den ene siden av arket.

Hvis du skriver ut på feil side, kan du få uklare utskrifter eller utskrifter med redusert kvalitet.

Du finner detaljerte opplysninger om den utskrivbare siden i instruksjonsveiledningen som fulgte med papiret.

Uhensiktsmessig innstilling av papirtykkelseshendelen.

Juster posisjonen til papirtykkelseshendelen i samsvar med papirtypen du skriver ut på. Se Kompatible medietyper.

Avhengig av utskriftsinnholdet kan utskriftsoverflaten bli ripete, selv for papirtyper som skal ha hendelen til venstre. Sett i så fall papirtykkelseshendelen til høyre.

* Sett papirtykkelseshendelen tilbake til venstre når du er ferdig med å skrive ut. Hvis hendelen ikke settes tilbake til venstre, er det større fare for at det kommer skitt inn i maskinen på grunn av den større åpningen mellom skrivehodet og papiret. Det kan også redusere utskriftskvaliteten.

Skrivehodet er feiljustert.

Hvis du ikke justerer skrivehodet etter at du har satt det inn, kan det hende at rette linjer blir forskjøvet. Pass på at du justerer skrivehodet etter at du har satt det inn.

Se Justere skrivehodet på maskinen for å justere skrivehodet ved hjelp av betjeningspanelet.

Linje eller bilde skrives ikke ut eller skrives ut delvis

Årsak

Handling

Størrelsen på utskriftsdataene er svært stor.

Klikk på [Print Options / Utskriftsalternativer] på arket [Page Setup / Utskriftsformat]. Merk deretter av for [Reduce spool data size / Reduser spolingsdatastørrelse] i dialogboksen som vises.

Utskriftskvaliteten kan bli redusert hvis du velger dette alternativet.

Utskrift med funksjonen for sideoppsettutskrift eller stiftemarg.

Når du skriver ut med funksjonen for sideoppsettutskrift eller stiftemarg, kan det hende at tynne linjer ikke skrives ut. Prøv å gjøre linjene tykkere i dokumentet.

Hvite striper

Årsak

Handling

Skrivehodedysene er tette.

Se Når utskriften blir svak eller fargene ikke er riktige, og utfør nødvendige vedlikeholdsoperasjoner.

FINE-kassetten (FINE Cartridge) er ikke riktig satt inn. / Det er tomt for blekk.

Ta ut FINE-kassetten (FINE Cartridge) og sett den inn på nytt.

Små støvkorn kan ha festet seg mellom kontaktpunktene. I så fall kan utskriftskvaliteten forbedres hvis FINE-kassetten (FINE Cartridge) settes inn på nytt.

Undersøk også om beskyttelsestapen (A) er tatt av.

Papiret krøller seg, eller blekket legger seg i klatter

Årsak

Handling

Papiret er for tynt.

Når du skriver ut data med høy fargemetning, for eksempel fotografier eller bilder med dype farger, anbefaler vi at du bruker [Photo Paper Pro / Pro-fotopapir] eller annet spesialpapir fra Canon. Se Generelle opplysninger.

Utskrift av grafikk med for høy innstilling for intensitet.

Det er særlig hvis du bruker vanlig papir til å skrive ut bilder med høy intensitet, at papiret kan absorbere for mye blekk og bli bølgete, slik at det oppstår papirslitasje.

Når du skriver ut fra datamaskinen

Reduser innstillingen for [Intensity/Intensitet] i skriverdriveren, og skriv ut på nytt.

(1) Åpne dialogboksen for skriveregenskaper.

Se Åpne dialogboksen for skriveregenskaper fra programmet.

(2) Velg [Manual/Manuell] for [Color/Intensity / Farge/Intensitet] i kategorien [Main/Hoved], og klikk deretter [Set/Angi].

(3) Dra glidebryteren [Intensity/Intensitet] for å justere intensiteten.

(1) Åpne dialogboksen [Print / Skriv ut].

Se Åpne dialogboksen [Print / Skriv ut].

(2) Velg [Color Options / Fargealternativer] på lokalmenyen.

(3) Dra glidebryteren [Intensity/Intensitet] for å angi intensiteten.

Ved kopiering

Se Endre innstillingene for kopiering, og reduser innstillingen for <INTENSITY> (TETTHET). Prøv deretter å skrive ut på nytt.

Det tar lang tid før utskriftspapiret tørker.

Angi en lengre [Ink Drying Wait Time / Ventetid for blekktørking].

Det gir tid nok til at overflaten på utskriften får tørket, slik at papiret ikke krøller seg og at blekkflekker unngås.

(1) Kontroller at maskinen er slått på.

(2) Åpne dialogboksen for skriveregenskaper.

Se Åpne dialogboksen for skriveregenskaper direkte fra kontrollpanelet.

(3) Velg kategorien [Maintenance/Vedlikehold] og deretter [Custom Settings / Egendefinerte innstillinger].

(4) Dra glidebryteren [Ink Drying Wait Time / Ventetid for blekktørking] for å angi ventetiden, og klikk deretter [Send].

(5) Bekreft meldingen og klikk [OK].

(1) Kontroller at maskinen er slått på.

(2) Åpne [Canon IJ Printer Utility].

Se Åpne [Canon IJ Printer Utility] (Macintosh)

(3) Velg [Custom Settings / Egendefinerte innstillinger] på lokalmenyen.

(4) Dra glidebryteren [Ink Drying Wait Time / Ventetid for blekktørking] for å angi ventetiden, og klikk deretter [Send].

(5) Bekreft meldingen og klikk [OK].

Utskriftsoverflaten er oppskrapet / papiret er flekket

Årsak

Handling

Papirmaterullen er skitten.

Rengjør arkmaterrullen. Når du rengjør papirmaterullen, slites den, så du bør bare gjøre dette når det er helt nødvendig.

Hvis du vil ha mer informasjon om rengjøring, kan du se Rengjøre papirmaterullen (Roller Cleaning / Rengjøring av ruller).

Innsiden av maskinen er skitten.

Hvis den angitte papirstørrelsen ikke stemmer overens med den faktiske størrelsen på papiret i papirkilden når du utfører dupleksutskrift, kan innsiden bli tilsmusset av blekk, slik at utskriftspapiret også blir tilsmusset.

Utfør bunnplaterengjøring for å rengjøre maskinen innvendig.

Hvis du vil ha mer informasjon om rengjøring, kan du se Rengjřre maskinen innvendig (bunnplaterengjřring).

Merk

Angi riktig sidestørrelse for å unngå at maskinen blir tilsmusset innvendig.

Det tar lang tid før utskriftspapiret tørker.

Når du skriver ut dokumenter som for eksempel fotografier, som tar lengre tid å tørke, kan det hende at det neste arket mates før det forrige har tørket.

Enten fjerner du hvert utskrevne ark fra papirutmatingsbrettet så snart det er skrevet ut, eller så stiller du inn [Ink Drying Wait Time / Ventetid for blekktørking], slik at maskinen stopper midlertidig etter at hvert ark er skrevet ut.

(1) Kontroller at maskinen er slått på.

(2) Åpne dialogboksen for skriveregenskaper.

Se Åpne dialogboksen for skriveregenskaper direkte fra kontrollpanelet.

(3) Velg kategorien [Maintenance/Vedlikehold] og deretter [Custom Settings / Egendefinerte innstillinger].

(4) Dra glidebryteren [Ink Drying Wait Time / Ventetid for blekktørking] for å angi ventetiden, og klikk deretter [Send].

(5) Bekreft meldingen og klikk [OK].

(1) Kontroller at maskinen er slått på.

(2) Åpne [Canon IJ Printer Utility].

Se Åpne [Canon IJ Printer Utility] (Macintosh)

(3) Velg [Custom Settings / Egendefinerte innstillinger] på lokalmenyen.

(4) Dra glidebryteren [Ink Drying Wait Time / Ventetid for blekktørking] for å angi ventetiden, og klikk deretter [Send].

(5) Bekreft meldingen og klikk [OK].

Utskrift i gråtoner eller ved å bruke bare svart blekk.

Hvis du skriver ut ved å bruke bare svart blekk, prøver du å redusere innstillingen for [Intensity/Intensitet] eller øke innstillingen for [Print Quality / Utskriftskvalitet] i skriverdriveren.

Når du skriver ut et ensfarget dokument eller på andre måter skriver ut i gråtoner, kan stabling av utskriftspapiret føre til at arkene tilsmusses av blekk som ikke har tørket.

Du kan bidra til å forhindre dette ved å redusere innstillingen for [Intensity/Intensitet] eller øke innstillingen for [Print Quality / Utskriftskvalitet].

Utskrift på feil papirtype.

Kontroller at papiret du skriver ut på, ikke er for tykt eller er bøyd.

Se Generelle opplysninger.

Når du utfører kant til kant-utskrift, kan utskriftskvaliteten bli redusert ved den øvre og nedre kanten av papiret. Kontroller at papiret du bruker, er egnet for kant til kant-utskrift.

Hvis du vil ha mer informasjon, kan du se Utskriftsområde.

Papiret er krøllet.

For vanlig papir

Snu papiret, legg det i på nytt, og skriv ut på den andre siden.

Hvis papiret blir liggende lenge i bakskuffen, kan det bli krøllete. Hvis det skjer, kan du legge i papiret med den andre siden opp. Det kan løse problemet.

Du bør legge ubrukt papir tilbake i pakken og oppbevare det på et flatt underlag.

For annet papir

Hvis du bruker papir der enten et av hjørnene på eller hele utskriftsoverflaten av papiret er krøllet, kan papiret bli skittent, ikke mates ordentlig eller begge deler. Bruk slikt papir etter at du har rettet det ut, på denne måten:

(1) La utskriftssiden (A) av papiret vende opp, og legg et nytt ark med vanlig papir oppå arket for å forhindre at overflaten tilsmusses eller skrapes opp.

(2) Rull papiret sammen i motsatt retning av krøllen, som vist nedenfor.

(3) Kontroller at papirkrøllen er rettet ut slik at den er innenfor ca. 2 til 5 mm / 0,08 til 0,2 tommer (B) i høyden.

Vi anbefaler at du skriver ut ett ark om gangen av papir som er rettet ut.

Merk

Avhengig av medietypen kan det hende at papiret får flekker eller ikke mates på riktig måte selv om det ikke er krøllet.

I slike tilfeller følger du fremgangsmåten som er beskrevet under "For annet papir" ovenfor, for å krølle papiret før utskrift.

Dette kan gi et bedre utskriftsresultat.

Uhensiktsmessig innstilling av papirtykkelseshendelen.

Juster posisjonen til papirtykkelseshendelen i samsvar med papirtypen du skriver ut på.

Se Kompatible medietyper.

Avhengig av utskriftsinnholdet kan utskriftsoverflaten bli ripete, selv for papirtyper som skal ha hendelen til venstre. Sett i så fall papirtykkelseshendelen til høyre.

* Sett papirtykkelseshendelen tilbake til venstre når du er ferdig med å skrive ut. Hvis hendelen ikke settes tilbake til venstre, er det større fare for at det kommer skitt inn i maskinen på grunn av den større åpningen mellom skrivehodet og papiret. Det kan også redusere utskriftskvaliteten.

Merk

Hvis hjørnene eller kantene på papiret er skitne, kan du forsøke å skrive ut med papirtykkelseshendelen satt til høyre.

Utskrift av grafikk med for høy innstilling for intensitet.

Det er særlig hvis du bruker vanlig papir til å skrive ut bilder med høy intensitet, at papiret kan absorbere for mye blekk og bli bølgete, slik at det oppstår papirslitasje.

Når du skriver ut fra datamaskinen

Reduser innstillingen for [Intensity/Intensitet] i skriverdriveren, og skriv ut på nytt.

(1) Åpne dialogboksen for skriveregenskaper.

Se Åpne dialogboksen for skriveregenskaper fra programmet.

(2) Velg [Manual/Manuell] for [Color/Intensity / Farge/Intensitet] i kategorien [Main/Hoved], og klikk deretter [Set/Angi].

(3) Dra glidebryteren [Intensity/Intensitet] for å justere intensiteten.

(1) Åpne dialogboksen [Print / Skriv ut].

Se Åpne dialogboksen [Print / Skriv ut].

(2) Velg [Color Options / Fargealternativer] på lokalmenyen.

(3) Dra glidebryteren [Intensity/Intensitet] for å angi intensiteten.

Ved kopiering

Se Endre innstillingene for kopiering, og reduser innstillingen for <INTENSITY> (TETTHET). Prøv deretter å skrive ut på nytt.

Utskrift utenfor det anbefalte utskriftsområdet.

Hvis du skriver ut utenfor det anbefalte utskriftsområdet på utskriftspapiret, kan den nedre kanten av papiret bli tilsmusset av blekk.

Endre størrelsen på originaldokumentet i programmet.

Hvis du vil ha mer informasjon om anbefalt utskriftsområde, kan du se Utskriftsområde.

Farger er ujevne eller stripete

Årsak

Handling

Skrivehodedysene er tette.

Se Når utskriften blir svak eller fargene ikke er riktige, og utfør nødvendige vedlikeholdsoperasjoner.

Skrivehodet er feiljustert.

Se Justere skrivehodet på maskinen for å justere skrivehodet ved hjelp av betjeningspanelet.


Resultatet er ikke tilfredsstillende ved kopiering

Årsak

Handling

Originaldokumentet er ikke lagt i riktig.

Kontroller at originalen er lagt riktig på glassplaten.

Se Legge i originaldokumenter.

Originaldokumentet er ikke lagt i med siden som skal kopieres, vendt ned.

Når du legger originalen på glassplaten, må siden som skal kopieres, vende ned.

Originaldokumentet er en utskrift fra denne maskinen.

Utskriftskvaliteten kan bli redusert hvis du kopierer en utskrift.

I stedet for å kopiere en utskrift skriver du ut originalen direkte, enten fra det digitale kameraet eller datamaskinen.

Glassplaten eller innsiden av dokumentdekselet er skittent.

Rengjør glassplaten eller innsiden av dokumentdekselet.

Se Rengjøre glassplaten og dokumentdekselet.

Hvis dette ikke løser problemet, kan du også se Utskriftsresultatet er ikke tilfredsstillende.


Maskinen starter ikke, eller den stanser under utskriftsjobber

Utskriften starter ikke

Årsak

Handling

Unødvendige utskriftsjobber er igjen i køen. / Datamaskinproblemer.

Du kan kanskje løse problemet ved å starte datamaskinen på nytt.

Hvis det finnes unødvendige utskriftsjobber, følger du fremgangsmåten nedenfor for å slette dem.

(1) Åpne dialogboksen for skriveregenskaper.

Se Åpne dialogboksen for skriveregenskaper direkte fra kontrollpanelet.

(2) Velg kategorien [Maintenance/Vedlikehold] og deretter [View Printer Status / Vis skriverstatus].

Skriverstatusovervåkeren vises.

(3) Klikk [Display Print Queue / Vis utskriftskø].

(4) Velg [Cancel All Documents / Avbryt alle dokumenter] på [Printer/Skriver]-menyen.

Det avhenger av kontoens rettigheter om du kan velge dette.

(5) Klikk [Yes/Ja] når bekreftelsesmeldingen vises.

Utskriftsjobbene slettes.

(1) Klikk på skriverikonet i Dock for å vise listen over pågående utskriftsjobber.

I Mac OS X v.10.2.8 klikker du på skriverikonet i Dock for å starte [Print Center / Utskriftssenter], og dobbeltklikk deretter på navnet på maskinen din i [Printer List /Skriverliste].

(2) Velg utskriftsjobben du vil slette, og klikk [image].

Utskriftsjobbene slettes.

Maskinen er ikke klar.

Kontroller om lampen [Power] (Strøm) lyser grønt.

Hvis lampen [Power] (Strøm) ikke lyser, slår du på maskinen.

Maskinen starter opp mens lampen [Power] (Strøm) blinker grønt. Vent til lampen [Power] (Strøm) slutter å blinke og lyser grønt kontinuerlig.

Merk

Når du skriver ut store mengder data, for eksempel et fotografi eller grafikk, kan det ta lengre tid før utskriften starter.

Maskinen er ikke riktig tilkoblet.

Kontroller at USB-kabelen er koblet godt til maskinen og datamaskinen.

Hvis du bruker en releenhet, for eksempel en USB-hub, kobler du den fra. Deretter kobler du maskinen direkte til datamaskinen og prøver å skrive ut på nytt. Hvis utskriften starter på vanlig måte, er det et problem med releenheten.

Kontakt forhandleren av releenheten for å få mer informasjon.

Det kan også være problemer med USB-kabelen. Bytt ut USB-kabelen, og prøv å skrive ut på nytt.

Maskinen din er ikke valgt i skriverdriveren.

Maskinen skriver ikke ut riktig hvis du bruker en driver for en annen skriver.

I Windows må du forsikre deg om at [Canon XXX Printer / Canon XXX-skriver] (der "XXX" er maskinnavnet) er valgt i dialogboksen [Print / Skriv ut].

På en Macintosh må du forsikre deg om at maskinnavnet er valgt under [Printer/Skriver] i dialogboksen [Print / Skriv ut].

Merk

Hvis du vil at maskinen skal velges som standard, velger du [Set as Default Printer / Angi som standardskriver] (Windows) eller [Make Default / Bruk som standard] (Macintosh).

Skriverporten er ikke riktig konfigurert.

Angi "USBnnn" som skriverport (der "n" er et tall).

(1) Logg på med en brukerkonto med administratorrettigheter.

(2) Klikk på [Control Panel / Kontrollpanel] og deretter [Printer/Skriver] under [Hardware and Sound / Maskinvare og lyd].

I Windows XP klikker du på [Control Panel / Kontrollpanel], [Printers and Other Hardware / Skrivere og annen maskinvare] og deretter [Printers and Faxes / Skrivere og telefakser].

I Windows 2000 klikker du på [Control Panel / Kontrollpanel] og deretter [Printers/Skrivere].

(3) Høyreklikk på ikonet [Canon XXX Printer / Canon XXX-skriver] (der "XXX" er navnet på maskinen) og velg [Properties/Egenskaper].

(4) Velg kategorien [Ports/Porter] for å kontrollere portinnstillingene. Endre dem om nødvendig.

Utskriften stopper før den er fullført

Årsak

Handling

Maskinen har skrevet ut kontinuerlig i lang tid.

Hvis maskinen har skrevet ut kontinuerlig i lang tid, kan skrivehodet bli overopphetet. Det kan hende at maskinen tar en pause i utskriften ved et linjeskift for å beskytte skrivehodet. Deretter fortsetter utskriften.

I slike tilfeller bør du avbryte utskriftsøkten på et egnet tidspunkt og slå av maskinen i minst 15 minutter.

Hvis du i tillegg har brukt maskinen kontinuerlig til å skrive ut grafikk eller fotografier med sterke farger i en lang periode, kan det hende at utskriften stopper for å beskytte skrivehodet. I slike tilfeller fortsetter ikke utskriften automatisk. Slå av maskinen i minst 15 minutter.

Advarsel!

Skrivehodet og området rundt det kan bli ekstremt varmt inne i maskinen. Du må aldri ta på skrivehodet eller komponenter i nærheten av det.

Utskrift av dokumenter med mange fotografier eller illustrasjoner.

Når du skriver ut mye data, for eksempel fotografier eller grafikk, tar det tid å behandle disse dataene, og da kan det virke som om maskinen har sluttet å fungere.

Hvis du skriver ut data som kontinuerlig bruker store mengder blekk på vanlig papir, kan maskinen dessuten ta enkelte pauser. I begge tilfeller venter du til behandlingen er fullført.

Merk

Hvis du skriver ut et dokument med et stort utskriftsområde eller skriver ut flere kopier av et dokument, kan utskriften stoppe midlertidig for å la blekket tørke.

Maskinen går, men blekket kommer ikke ut

Årsak

Handling

Skrivehodedysene er tette.

Se Når utskriften blir svak eller fargene ikke er riktige, og utfør nødvendige vedlikeholdsoperasjoner.

FINE-kassetten (FINE Cartridge) er ikke riktig satt inn. / Det er tomt for blekk.

Ta ut FINE-kassetten (FINE Cartridge) og sett den inn på nytt.

Små støvkorn kan ha festet seg mellom kontaktpunktene. I så fall kan utskriftskvaliteten forbedres hvis FINE-kassetten (FINE Cartridge) settes inn på nytt.

Undersøk også om beskyttelsestapen (A) er tatt av.

Utskriftshastigheten er ikke så høy som forventet

Merk

Hvorvidt utskriftshastigheten øker merkbart når du følger instruksjonene nedenfor, avhenger av systemmiljøet.

Årsak

Handling

Utskrift i stillemodus.

Utskriftshastigheten reduseres hvis du har angitt utskrift i stillemodus. Ikke skriv ut i stillemodus hvis du vil skrive ut raskere.

Hvis du vil ha mer informasjon, kan du se i den elektroniske manualen Utskriftshåndbok for datamaskin for skriverdriverinnstillingen eller <DEVICE SETTINGS> (ENHETSINNST.) for maskininnstillingen.

Utskriftskvaliteten er satt for høyt.

Øk innstillingen for utskriftshastighet i skriverdriveren. Utskriften går raskere hvis du angir at hastighet skal prioriteres.

(1) Åpne dialogboksen for skriveregenskaper.

Se Åpne dialogboksen for skriveregenskaper fra programmet.

(2) Velg [Fast/Rask] for innstillingen [Print Quality / Utskriftskvalitet] i kategorien [Main/Hoved].

(1) Åpne dialogboksen [Print / Skriv ut].

Se Åpne dialogboksen [Print / Skriv ut].

(2) Velg [Quality & Media / Kvalitet og medier] på lokalmenyen, og klikk deretter [Detailed Setting / Detaljert innstilling].

(3) Dra glidebryteren for å sette [Print Quality / Utskriftskvalitet] til [Fast/Rask].

Holderen for FINE-kassetten (FINE Cartridge) går ikke til venstre

Merk

Hvis du åpner skanneenheten (skriverdekselet) mens utskriften pågår, flyttes holderen for FINE-kassetten (FINE-Cartridge) til høyre. Lukk skanneenheten (skriverdekselet), og åpne den på nytt etter at utskriften er fullført.

Årsak

Handling

Maskinen er ikke klar.

Kontroller om lampen [Power] (Strøm) lyser grønt.

Holderen for FINE-kassetten (FINE Cartridge) flytter seg ikke hvis ikke skriveren er på. Hvis lampen [Power] (Strøm) ikke lyser, lukker du skanneenheten (skriverdekselet) og slår på maskinen.

Maskinen starter opp mens lampen [Power] (Strøm) blinker grønt. Vent til lampen [Power] (Strøm) slutter å blinke og lyser grønt kontinuerlig, og åpne deretter skanneenheten (skriverdekselet) på nytt.

Det har oppstått en feil på maskinen.

Lukk skanneenheten (skriverdekselet), følg instruksjonene som vises i feilmeldingen, for å avklare feilen, og åpne deretter skanneenheten (skriverdekselet) igjen. Se Det vises en feilmelding på LCD-skjermen.

Skanneenheten (skriverdekselet) har vært åpen i 10 minutter eller mer.

Hvis skanneenheten (skriverdekselet) er åpen i mer enn 10 minutter, flyttes holderen for FINE-kassetten (FINE Cartridge) til høyre, slik at skrivehodet ikke tørker ut. Lukk skanneenheten (skriverdekselet) og åpne den på nytt for å flytte holderen for FINE-kassetten (FINE Cartridge) tilbake til venstre.

Maskinen har skrevet ut kontinuerlig i lang tid.

Hvis maskinen har skrevet ut kontinuerlig i lang tid, lukker du skanneenheten (skriverdekselet), venter en stund og åpner den deretter på nytt.

Hvis maskinen har skrevet ut kontinuerlig i lang tid, blir skrivehodet overopphetet, og utskriften stoppes midlertidig for å beskytte skrivehodet. I slike tilfeller lukker du skanneenheten (skriverdekselet) en stund, og deretter åpner du den igjen for å flytte holderen for FINE-kassetten (FINE Cartridge) til venstre.


Papiret mates ikke riktig

Årsak

Handling

Utskrift på feil papirtype.

Kontroller at papiret du skriver ut på, ikke er for tykt eller er bøyd.

Se Generelle opplysninger.

Papirmaterullen er skitten.

Rengjør arkmaterrullen. Når du rengjør papirmaterullen, slites den, så du bør bare gjøre dette når det er helt nødvendig.

Hvis du vil ha mer informasjon om rengjøring, kan du se Rengjøre papirmaterullen (Roller Cleaning / Rengjøring av ruller).

Papiret er ikke lagt i riktig.

Pass på følgende når du legger papir i maskinen:

Når du legger i to eller flere papirark, passer du på at kantene er jevne før du legger dem i.

Legg alltid i papiret i stående retning i bakskuffen, uansett utskriftsretning.

Legg i papiret med utskriftsiden vendt OPP. Legg papirbunken inntil den høyre siden i bakskuffen, og skyv papirføreren slik at den så vidt berører den venstre kanten av bunken.

Hvis du vil ha mer informasjon om hvordan du legger i papir, kan du se Legge i papir.

For mye papir er lagt i.

Kontroller at papirbunken ikke overskrider kapasiteten. Det kan imidlertid hende at papiret ikke mates riktig ved denne maksimumskapasiteten, avhengig av papirtype eller miljøforhold (svært høy eller svært lav temperatur og fuktighet).

I så fall må du redusere papirmengden til omtrent halvparten.

Hvis du vil ha mer informasjon om hvordan du legger i papir, kan du se Legge i papir.

Fremmedlegeme i bakskuffen.

Kontroller at det ikke er noen fremmedlegemer i bakskuffen.

Konvolutter er ikke klargjort eller lagt i riktig.

Når du skriver ut på konvolutter, kan du se Legge i konvolutter og klargjøre konvoluttene for utskrift.

Når konvoluttene er klare, legger du dem i maskinen i stående retning. Hvis konvoluttene legges inn i liggende retning, mates de ikke inn riktig.

Sett papirtykkelseshendelen til høyre.


Papirstopp

Årsak

Handling

Papiret stoppet i papirutmatingssporet eller bakskuffen.

Følg fremgangsmåten nedenfor når du skal fjerne papiret.

(1) Trekk papiret sakte ut, enten fra bakskuffen eller fra papirutmatingssporet. Gjør det som er enklest.

Hvis papiret rives i stykker og en bit blir sittende fast i maskinen, slår du av maskinen, åpner skanneenheten (skriverdekselet) og fjerner den.

Vær forsiktig så du ikke berører komponentene inne i maskinen.

Når alt papiret er fjernet, lukker du skanneenheten (skriverdekselet) og slår maskinen på igjen.

Hvis du ikke kan trekke ut papiret, slår du av maskinen og slår den på igjen. Papiret mates ut automatisk.

(2) Legg papiret i maskinen på nytt, og trykk på [OK]-knappen på maskinen.

Hvis du slo av maskinen i trinn (1), avbrytes alle utskriftsjobber i køen. Skriv dem ut på nytt om nødvendig.

Merk

Hvis du vil ha mer informasjon om hvordan du legger i papir, kan du se Legge i utskriftspapir.

Når du legger papir i maskinen på nytt, kan du se Papiret mates ikke riktig for å kontrollere at du bruker riktig papir, og at du legger det riktig i maskinen.

Hvis du ikke kan fjerne papiret, hvis papiret blir revet i stykker inne i maskinen, eller hvis papirstoppfeilen vedvarer etter at du har fjernet papiret, kontakter du en servicerepresentant fra Canon.

Liggende papir med kredittkortstørrelse stoppet inne i maskinen.

Ikke legg i papir i kredittkortstørrelse i liggende retning.

Trekk papiret forsiktig ut fra bakskuffen.

Hvis du ikke får fjernet papiret som har satt seg fast, eller hvis papirstoppfeilen vedvarer etter at du har fjernet papiret, kontakter du en servicerepresentant fra Canon.


Det vises en feilmelding på dataskjermen

[Service Error / Driftsfeil] 5100 vises

Årsak

Handling

Holderen for FINE-kassetten (FINE-Cartridge) kan ikke bevege seg.

Avbryt utskriften på datamaskinen, og slå av maskinen. Fjern det fastkjørte papiret eller fremmedlegemet som hindrer holderen for FINE-kassetten (FINE Cartridge) i å bevege seg.

Viktig!

Vær forsiktig så du ikke berører komponentene inne i maskinen. Hvis du berører den, er det ikke sikkert at maskinen skriver ut som den skal.

[Writing Error / Feil under skriving] / [Output Error / Utdatafeil] / [Communication Error / Kommunikasjonsfeil]

Årsak

Handling

Maskinen er ikke klar.

Kontroller at lampen [Power] (Strøm) lyser grønt.

Hvis lampen [Power] (Strøm) ikke lyser, slår du på maskinen.

Maskinen starter opp mens lampen [Power] (Strøm) blinker grønt. Vent til lampen [Power] (Strøm) slutter å blinke og lyser grønt kontinuerlig.

Hvis lampen [Alarm] lyser oransje, kan det ha oppstått en feil i maskinen. Se Det vises en feilmelding på LCD-skjermen for å få mer informasjon om hvordan du kan rette opp feilen.

Skriverportinnstillingen stemmer ikke overens med datamaskinens grensesnitt som er koblet til maskinen.

Kontroller innstillingene for skriverporten.

* I instruksjonene nedenfor står "XXX" for navnet på maskinen.

(1) Logg på med en brukerkonto med administratorrettigheter.

(2) Klikk på [Control Panel / Kontrollpanel] og deretter [Printer/Skriver] under [Hardware and Sound / Maskinvare og lyd].

I Windows XP klikker du på [Control Panel / Kontrollpanel], [Printers and Other Hardware / Skrivere og annen maskinvare] og deretter [Printers and Faxes / Skrivere og telefakser].

I Windows 2000 klikker du på [Control Panel / Kontrollpanel] og deretter [Printers/Skrivere].

(3) Høyreklikk ikonet [Canon XXX Printer / Canon XXX-skriver], og velg [Properties/Egenskaper].

(4) Velg kategorien [Ports/Porter] for å kontrollere portinnstillingene.

Kontroller at porten [USBnnn] (der "n" er et tall) sammen med [Canon XXX Printer / Canon XXX-skriver] som vises i kolonnen [Printer/Skriver], er valgt under [Print to the following port(s) / Skriv ut til følgende port(er)].

Hvis portinnstillingen er feil, installerer du MP-driverne på nytt, eller du endrer portinnstillingen i henhold til grensesnittet du bruker.

Maskinen er ikke riktig tilkoblet.

Kontroller at USB-kabelen er koblet godt til maskinen og datamaskinen.

Hvis du bruker en releenhet, for eksempel en USB-hub, kobler du den fra. Deretter kobler du maskinen direkte til datamaskinen og prøver å skrive ut på nytt. Hvis utskriften starter på vanlig måte, er det et problem med releenheten.

Kontakt forhandleren av releenheten for å få mer informasjon.

Det kan også være problemer med USB-kabelen. Bytt ut USB-kabelen, og prøv å skrive ut på nytt.

MP-driverne er ikke riktig installert.

MP-driverne er kanskje ikke riktig installert. Avinstaller dem ved å følge fremgangsmåten i den elektroniske manualen Utskriftshåndbok for datamaskin, og installer dem på nytt ved å følge fremgangsmåten i Enkle oppsettinstrukser.

Skriverporten er ikke riktig konfigurert.

Følg fremgangsmåten nedenfor for å kontrollere statusen til skriverporten.

(1) Klikk på [Control Panel / Kontrollpanel], [Hardware and Sound / Maskinvare og lyd] og deretter [Device Manager / Enhetsbehandling].

Hvis skjermbildet [User Account Control / Brukerkontokontroll] vises, følger du instruksjonene på skjermen.

I Windows XP klikker du på [Control Panel / Kontrollpanel], [Performance and Maintenance / Ytelse og vedlikehold], [System] og deretter [Device Manager / Enhetsbehandling] i kategorien [Hardware/Maskinvare].

I Windows 2000 klikker du på [Control Panel / Kontrollpanel], [System] og deretter [Device Manager / Enhetsbehandling] i kategorien [Hardware/Maskinvare].

(2) Dobbeltklikk [Universal Serial Bus controllers / Universal seriell busskontroller] og deretter [USB Printing Support / Støtte for USB-utskrift].

Hvis [USB Printing Support / Støtte for USB-utskrift] ikke vises, kontrollerer du at skriveren og datamaskinen er koblet sammen.

Se Maskinen er ikke riktig tilkoblet..

(3) Velg kategorien [General/Generelt], og kontroller at det ikke er noen tegn til problemer med enheten.

Hvis det vises en [Device error / Enhetsfeil], ser du i vinduets hjelp for å rette feilen.

[Error No.: / Feilnr.:] 300 vises

Årsak

Handling

Maskinen er ikke klar.

Kontroller at lampen [Power] (Strøm) lyser grønt.

Hvis lampen [Power] (Strøm) ikke lyser, slår du på maskinen.

Maskinen starter opp mens lampen [Power] (Strøm) blinker grønt. Vent til lampen [Power] (Strøm) slutter å blinke og lyser grønt kontinuerlig.

Hvis lampen [Alarm] lyser oransje, kan det ha oppstått en feil i maskinen. Se Det vises en feilmelding på LCD-skjermen for å få mer informasjon om hvordan du kan rette opp feilen.

Maskinen er ikke riktig tilkoblet.

Kontroller at USB-kabelen er koblet godt til maskinen og datamaskinen.

Hvis du bruker en releenhet, for eksempel en USB-hub, kobler du den fra. Deretter kobler du maskinen direkte til datamaskinen og prøver å skrive ut på nytt. Hvis utskriften starter på vanlig måte, er det et problem med releenheten.

Kontakt forhandleren av releenheten for å få mer informasjon.

Det kan også være problemer med USB-kabelen. Bytt ut USB-kabelen, og prøv å skrive ut på nytt.

Maskinen er ikke valgt i [Printer/Skriver] i dialogboksen [Print / Skriv ut].

Velg maskinnavnet i [Printer/Skriver] i dialogboksen [Print / Skriv ut].

Hvis maskinnavnet ikke vises i [Printer/Skriver], følger du fremgangsmåten nedenfor for å kontrollere om driveren for maskinen er installert på datamaskinen.

(1) Velg [Print & Fax Preferences / Utskrift og faks-valgpanelet] i [Printer/Skriver].

I Mac OS X v.10.2.8 eller 10.3.x velger du [Edit Printer List / Rediger skriverliste] i [Printer/Skriver].

(2) Kontroller om maskinnavnet vises i listen over skrivere, og at det er merket av i avmerkingsboksen.

I Mac OS X v.10.2.8 kontrollerer du om maskinnavnet vises i [Printer List / Skriverliste].

(3) Hvis maskinnavnet ikke vises, klikker du [Add(+) / Legg til(+)] for å legge til maskinen.

Hvis du ikke kan legge til maskinen, følger du fremgangsmåten som beskrives i Enkle oppsettinstrukser, for å installere MP-driverne på nytt.

[Error No.: / Feilnr.:] 1700/1710 vises

Årsak

Handling

Blekkbeholderen er nesten full.

Se "<REQ. SERVICE SOON> (KONT. SERVICE SNART)" i Det vises en feilmelding på LCD-skjermen.

[Error No.: / Feilnr.:] 2001 vises

Årsak

Handling

Ingen respons fra det tilkoblede digitale kameraet eller videokameraet. / Det tilkoblede digitale kameraet eller videokameraet er ikke kompatibelt med denne maskinen.

Se "<INCOMPATIBLE CAMERA> (FINNER IKKE KAMERA)" i Det vises en feilmelding på LCD-skjermen.

[Error No.: / Feilnr.:] 2002 vises

Årsak

Handling

Den PictBridge-kompatible enheten er koblet til via en USB-hub.

Se "<UNSUPPORTED USB HUB> (USTØTTET USB-HUB)" i Det vises en feilmelding på LCD-skjermen.

Andre feilmeldinger

Årsak

Handling

En av følgende Windows-feilmeldinger vises utenfor skriverstatusovervåkeren:

"Could not spool successfully due to insufficient disk space / Kan ikke legge jobber i utskriftskøen på grunn av utilstrekkelig diskplass"

Frigjør diskplass ved å slette unødvendige filer.

"Could not spool successfully due to insufficient memory / Kan ikke legge jobber i utskriftskøen på grunn av utilstrekkelig minne"

Øk mengden ledig minne ved å lukke andre programmer som kjører.

Hvis du fortsatt ikke kan skrive ut, starter du datamaskinen på nytt og prøver å skrive ut igjen.

"Printer driver could not be found / Finner ikke skriverdriveren"

Avinstaller MP-driverne i henhold til fremgangsmåten i den elektroniske manualen Utskriftshåndbok for datamaskin, og installer dem deretter på nytt.

"Could not print Application name - File name / Kan ikke skrive ut programnavn - filnavn"

Prøv å skrive ut på nytt etter at gjeldende jobb er avsluttet.


Windows-spesifikke problemer

Skriverstatusovervåkeren vises ikke

Årsak

Handling

Skriverstatusovervåkeren er ikke aktivert.

Kontroller at [Enable Status Monitor / Aktiver Statusovervåker] er valgt på menyen [Option/Alternativer] i skriverstatusovervåkeren.

(1) Åpne dialogboksen for skriveregenskaper.

Se Åpne dialogboksen for skriveregenskaper direkte fra kontrollpanelet.

(2) I kategorien [Maintenance/Vedlikehold] velger du [View Printer Status / Vis skriverstatus].

(3) Velg [Enable Status Monitor / Aktiver Statusovervåker] på [Option/Alternativer]-menyen hvis det ikke er valgt.


Det vises en feilmelding på en PictBridge-kompatibel enhet

Nedenfor vises mulige feil som kan oppstå når du skriver ut direkte fra en PictBridge-kompatibel enhet, og hvilke tiltak du må gjøre for å rette dem opp.

Merk

I denne delen beskrives feil som angis på PictBridge-kompatible enheter fra Canon.

Feilmeldingene og fremgangsmåtene kan variere avhengig av hvilken enhet du bruker.

For feil på PictBridge-kompatible enheter som ikke er fra Canon, må du sjekke feilmeldingen på LCD-skjermen og utføre handlingen som er nødvendig for å rette feilen. Du finner flere opplysninger under Det vises en feilmelding på LCD-skjermen.

Se også i instruksjonshåndboken for den PictBridge-kompatible enheten for feilene som indikeres, og løsningen for disse. Hvis det oppstår andre problemer med enheten, kontakter du produsenten.

Feilmelding på PictBridge-kompatibel enhet

Handling

"[Printer in use / Printer i bruk]"

Hvis maskinen skriver ut fra datamaskin eller varmer opp, venter du til jobben er avsluttet. Når maskinen er klar, begynner den å skrive ut automatisk.

Første gang du skriver ut etter å ha endret medietypen, kan det hende det vises en melding på LCD-skjermen der du blir bedt om å bekrefte posisjonen til papirtykkelseshendelen. Hvis denne meldingen vises, må du kontrollere at papirtykkelseshendelen er riktig plassert. Deretter trykker du på [OK] på maskinen.

"[No paper / Mangler papir]"

Legg papir i bakskuffen, og velg [Continue/Fortsett]* på skjermen på den PictBridge-kompatible enheten.

* Hvis du vil fortsette utskriften, kan du også trykke på [OK]-knappen på maskinen i stedet for å velge [Continue/Fortsett] på kameraet.

"[Paper error / Papirfeil]"

Åpne papirutmatingsbrettet. Utskriften fortsetter.

"[Paper jam / Papirstopp]"

Velg [Stop/Stopp] på skjermen på den PictBridge-kompatible enheten for å stoppe utskriften.

Fjern det fastkjørte papiret, legg i nytt papir, trykk på [OK]-knappen på maskinen, og prøv å skrive ut på nytt.

"[Printer cover open / Printerdeksel åpent]"

Lukk skanneenheten (skriverdekselet) på maskinen.

"[No print head / Mangler skrivehode]"

FINE-kassetten (FINE Cartridge) er ikke satt inn, eller den er kanskje ikke kompatibel med maskinen.

Hvis du vil ha mer informasjon om hvordan du retter feilen, kan du se "<CHECK INK> (KONTROLLER BLEKK) U051/U052/U053/U059" i Det vises en feilmelding på LCD-skjermen.

"[Waste tank full / Overskuddstank full]" /

"[Ink absorber full / Blekkbeholderen er full]"

Blekkbeholderen er nesten full.

Du finner mer informasjon om hvordan du løser feilen, under "<REQ. SERVICE SOON> (KONT. SERVICE SNART)" i Det vises en feilmelding på LCD-skjermen.

"[No ink / Mangler blekk]" /

"[Ink cassette error / Feil ved blekkassett]"

FINE-kassetten (FINE Cartridge) har, eller kan ha, gått tom for blekk.

Det kan hende at FINE-kassetten (FINE Cartridge) ikke er satt inn på riktig måte, eller at den ikke er kompatibel med maskinen.

Kontroller feilmeldingen på LCD-skjermen, og utfør handlingen som er nødvendig for å rette feilen.

Se Det vises en feilmelding på LCD-skjermen.

"[Hardware Error / Maskinfeil]"

Det har oppstått en feil med FINE-kassetten (FINE Cartridge). Skift ut FINE-kassetten (FINE Cartridge). Se Skifte ut en FINE-kassett (FINE Cartridge).

"[Printer error / Printerfeil]"

Det kan ha oppstått en feil som krever service. (Lampen [Power] (Strøm) blinker grønt og lampen [Alarm] blinker oransje vekselvis på maskinen.)

Koble fra USB-kabelen mellom maskinen og den PictBridge-kompatible enheten, slå av maskinen, og trekk ut strømledningen for maskinen fra kontakten. Etter en stund kobler du til strømledningen for maskinen igjen, slår på maskinen og kobler den PictBridge-kompatible enheten til maskinen på nytt.

Hvis den samme feilen oppstår, kontakter du en servicerepresentant fra Canon.


Problemer ved skanning

ScanGear starter ikke

Årsak

Handling

Skannerdriveren (ScanGear) er ikke installert.

Følg instruksjonene i Enkle oppsettinstrukser for å installere MP-driverne på nytt.

Andre problemer ved skanning

Se i den elektroniske manualen Skannehåndbok.


Problemer med å motta fakser

Kan ikke motta fakser, kan ikke skrive ut fakser

Årsak

Handling

Maskinen er ikke slått på.

Du kan ikke motta fakser hvis strømmen ikke er slått på. Trykk på knappen [ON/OFF] (PÅ/AV) for å slå på strømmen.

Trykk på [ON/OFF] (PÅ/AV) for å slå på maskinen etter et strømbrudd, eller etter at strømledningen er koblet fra og til igjen.

Maskinminnet er fullt.

Skriv ut eller slett dokumenter i minnet (se Skrive ut eller slette et dokument i minnet) for å frigjøre minne. Be deretter avsenderen om å sende faksen på nytt.

Det oppsto en feil i mottaket.

Se etter en feilmelding på LCD-skjermen. Se Det vises en feilmelding på LCD-skjermen.

Skriv ut aktivitetrapporten, og kontroller om den inneholder feil. Se Skrive ut aktivitetrapporten manuelt.

Telefonlinjen er ikke riktig tilkoblet.

Kontroller at telefonlinjen er koblet riktig til telefonlinjekontakten og at telefonen (eller en annen ekstern enhet, for eksempel en telefonsvarer eller et datamodem) er koblet riktig til kontakten for den eksterne enheten. Se i Enkle oppsettinstrukser.

Det er lagt i papir i en annen størrelse enn A4, Letter eller Legal*.

Hvis det er lagt i en annen papirstørrelse enn A4, Letter eller Legal*, blir ikke innkommende fakser skrevet ut, og de lagres i minnet. Endre papirstørrelsen til A4, Letter eller Legal, og trykk deretter på [OK]-knappen på maskinen.

Maskinen er ikke satt til riktig mottaksmodus.

Kontroller innstillingen for mottaksmodusen, og endre den til en modus som passer til tilkoblingen, om nødvendig.

<FAX ONLY MODE> (KUN FAKSMODUS)

Se Hvis du vil bare vil motta telefakser automatisk på maskinen, eller hvis du har en telefonlinje som bare brukes til telefakser:.

<TEL PRIORITY MODE> (TLF.PRIORITET-MDS)

Se Hvis du bruker én enkelt telefonlinje for fakser og taleanrop og bruker taleanrop hyppigere:.

<FAX PRIORITY MODE> (FAKSPRIORITET-MDS)

Se Hvis du bruker én enkelt telefonlinje for fakser og taleanrop og vil motta fakser automatisk:.

<DRPD> (DRPD)

Se Hvis du abonnerer på en DRPD-tjeneste (Distinctive Ring Pattern Detection) fra telefonselskapet (bare USA og Canada):.

<NETWORK SWITCH> (NETWORK SWITCH)

Se Hvis du vil at maskinen automatisk skal veksle mellom telefaks- og taleanrop basert på anropsmønstre (Network Switch):.

* Legal er kanskje ikke tilgjengelig, avhengig av i hvilket land eller område du kjøpte maskinen.

Maskinen veksler ikke automatisk mellom samtale- og faksanrop

Årsak

Handling

Mottaksmodusen som vises nederst til venstre på LCD-skjermen, er <FAXONLY> (KUNFAKS).

Hvis mottaksmodusen er angitt som <FAX ONLY MODE> (KUN FAKSMODUS), veksles det ikke automatisk mellom tale- og faksanrop. Angi mottaksmodusen som <TEL PRIORITY MODE> (TLF.PRIORITET-MDS), <FAX PRIORITY MODE> (FAKSPRIORITET-MDS), <DRPD> (DRPD)*1 eller <NETWORK SWITCH> (NETWORK SWITCH)*2.

Hvis mottaksmodusen er <TEL PRIORITY MODE> (TLF.PRIORITET-MDS), kobler du en telefonsvarer til maskinen og kontrollerer at meldingen spilles av når telefonsvareren svarer.

*1 Denne innstillingen er kun tilgjengelig i USA og Canada.

*2 Denne innstillingen er kanskje ikke tilgjengelig, avhengig av i hvilket land eller område du kjøpte maskinen.

Kvaliteten på mottatte fakser er dårlig

Årsak

Handling

<ECM RX> (ECM MOTTAK) er satt til <OFF> (AV).

Sett <ECM RX> (ECM MOTTAK) til <ON> (PÅ). Se <ECM RX> (ECM MOTTAK).

Originalen eller maskinen til avsenderen er skitten.

Det er i hovedsak avsenderens faksmaskin som avgjør bildekvaliteten for faksen. Ta kontakt med avsenderen og be om at det kontrolleres om skanneområdet på faksmaskinen er skittent.

ECM-sending/-mottak er ikke aktivert selv om linjen/forbindelsen er dårlig.

Sett <ECM RX> (ECM MOTTAK) til <ON> (PÅ). Se <ECM RX> (ECM MOTTAK).

Be avsenderen sjekke at maskinen har ECM-sending aktivert.

Hvis faksmaskinen til avsenderen eller mottakeren ikke er ECM-kompatibel, sendes/mottas faksen i standardmodus.

Reduser starthastigheten for mottak. Se <RX START SPEED> (STARTHAST. MOTTAK).

Det oppstår gjentatte feil ved mottak av faks

Årsak

Handling

Telefonlinjen eller forbindelsen er dårlig.

Reduser starthastigheten for mottak. Se <RX START SPEED> (STARTHAST. MOTTAK).

Hvis det er dårlig linje eller forbindelse, kan feilen rettes ved å redusere starthastigheten for mottak.

Faksmaskinen til avsenderen fungerer ikke som den skal.

Ta kontakt med avsenderen og be om at det kontrolleres om maskinen fungerer normalt.


Problemer med å sende fakser

Kan ikke sende faks

Årsak

Handling

Maskinen er ikke slått på.

Du kan ikke sende fakser hvis strømmen ikke er slått på. Trykk på knappen [ON/OFF] (PÅ/AV) for å slå på strømmen.

Trykk på [ON/OFF] (PÅ/AV) for å slå på maskinen etter et strømbrudd, eller etter at strømledningen er koblet fra og til igjen.

Lampen [In Use/Memory] (I bruk / Minne) blinker.

Et annet dokument sendes fra minnet. Vent til maskinen er ferdig med å sende det.

Telefonlinjen er koblet til kontakten for den eksterne enheten.

Koble til kontakten til telefonlinjen på nytt. Se i Enkle oppsettinstrukser.

Hvis du fremdeles ikke kan sende en faks, er det problemer med telefonlinjen. Ta kontakt med telefonselskapet og produsenten av terminaladapteren eller telefonadapteren.

Type telefonlinje er ikke angitt riktig.

Hvis type telefonlinje ikke er angitt riktig, vil du ikke kunne sende fakser, men bare kunne motta dem. I dette tilfellet må du kontrollere innstillingen for type telefonlinje og endre den etter behov. Se Angi telefonlinjetypen.

<DIAL TONE DETECT> (SUMMETONEDETEKT.) er satt til <ON> (PÅ).

Send faksen på nytt etter en liten stund. Hvis du fremdeles ikke kan sende faksen, setter du <DIAL TONE DETECT> (SUMMETONEDETEKT.) til <OFF> (AV).

Faksnummeret er ikke riktig registrert for hurtigoppringing.

Kontroller at faksnummeret er riktig registrert ved hurtigoppringing. Se Registrere kortnumre.

Det oppsto en feil i sendingen.

Se etter en feilmelding på LCD-skjermen. Se Det vises en feilmelding på LCD-skjermen.

Skriv ut aktivitetrapporten, og kontroller om den inneholder feil. Se Skrive ut aktivitetrapporten manuelt

Kan ikke høre summetonen.

Kontroller at telefonlinjen er riktig koblet til riktig kontakt. Hvis den er det, er det et problem med telefonlinjen. Ta kontakt med telefonlinjeleverandøren.

Dokumentet er ikke lagt i riktig.

Fjern dokumentet, og legg det deretter tilbake på glassplaten. Se Legge i originaldokumenter.

En faksmottaker vises på LCD-skjermen.

Et annet dokument sendes fra minnet. Vent til maskinen er ferdig med å sende det.

Det oppstod en utskriftsfeil.

Rett opp utskriftsfeilen. Legg i mer papir hvis maskinen er tom for papir.

Hvis du har det travelt, kan du sende faksen ved å trykke på knappen [Stop/Reset] (Stopp/Nullstill) før du løser skriverproblemet. Hvis du gjør det, må du huske å trykke på [FAX] for å skrive ut faksene som er lagret i minnet, når overføringen er ferdig.

Sendte fakser er utydelige

Årsak

Handling

Dokumentet er ikke lagt i riktig, eller glassplaten eller innsiden av dokumentdekselet er skittent.

Fjern dokumentet, og legg det deretter tilbake på glassplaten. Se Legge i originaldokumenter.

Rengjør glassplaten eller innsiden av dokumentdekselet, og legg dokumentet tilbake på glassplaten. Se Rengjøre glassplaten og dokumentdekselet.

Innstillingene for bildekvalitet eller skannekontrast passer ikke til dokumentet.

Angi en bildekvalitet og skannekontrast som passer til dokumentet på LCD-skjermen. Se Justere skannekontrasten eller bildekvaliteten (telefaksopplřsningen).

Dokumentet er ikke lagt i med siden som skal skannes, ned.

Når du legger dokumentet på glassplaten, må siden som skal skannes, vende ned.

Du skanner tykke (maks. 0,39 timmer / 10 mm) eller krøllete dokumenter.

Trykk på dokumentdekselet med hånden når du skanner.

Det oppstår gjentatte feil ved fakssending

Årsak

Handling

Telefonlinjen eller forbindelsen er dårlig.

Reduser starthastigheten for sending. Se <TX START SPEED> (STARTHAST.SENDING).

Hvis det er dårlig linje eller forbindelse, kan feilen rettes ved å redusere starthastigheten for sending.


Telefonproblemer

Kan ikke ringe opp

Årsak

Handling

Telefonlinjen er ikke riktig tilkoblet.

Kontroller at telefonlinjen er riktig koblet til. Se i Enkle oppsettinstrukser.

Type telefonlinje er ikke angitt riktig.

Kontroller innstillingen for type telefonlinje og endre den etter behov. Se Angi telefonlinjetypen.

Telefonen kobler fra under et anrop

Årsak

Handling

Strømledningen, telefonlinjen eller telefonen (eller en annen ekstern enhet, for eksempel telefonsvarer eller datamaskinmodem) er ikke koblet til godt.

Kontroller at strømledningen, telefonlinjen eller telefonen (eller en annen ekstern enhet, for eksempel telefonsvarer eller datamaskinmodem) er koblet godt til.


Hvis du ikke kan løse problemet

Hvis du ikke kan løse problemet med noen av løsningene i dette kapitlet, kontakter du selgeren av maskinen eller en servicerepresentant fra Canon.

Canons kundestøttepersonell er opplært til å gi teknisk kundestøtte for å tilfredsstille kundene.

Advarsel!

Hvis det kommer uvanlige lyder, røyk eller lukt fra maskinen, må du slå den av med én gang. Trekk ut strømledningen fra stikkontakten, og kontakt selgeren eller en servicerepresentant fra Canon. Prøv aldri å reparere eller ta fra hverandre maskinen selv.

Hvis kunden prøver å reparere eller ta fra hverandre maskinen, ugyldiggjøres alle garantier uavhengig av om de er utgått eller ikke.

Ha klart følgende før du kontakter en servicerepresentant fra Canon:

Produktnavn: PIXMA XXX (hvor "XXX" er navnet på maskinen)
* Navnet på maskinen befinner seg ovenfor LCD-skjermen og på forsiden av Kort innføring.

Serienummer: skrevet på etiketten på innsiden av maskinen

Detaljer om problemet

Hvordan du prøvde å løse problemet, og hva som skjedde