MX300 series Podręcznik ekranowy

MX300 series MC-2070-V1.00
Podręcznik ekranowy
Kliknij nazwę podręcznika, aby wyświetlić dany podręcznik. Więcej informacji na temat korzystania z każdej z funkcji urządzenia można znaleźć w podręcznikach poniżej.
 | Podręcznik Użytkownika
 |  | Opisuje różne funkcje, które mogą być wykonywane bezpośrednio z komputera, a także procedury konserwacyjne. Zawiera również podręcznik rozwiązywania problemów.
 | Podręcznik drukowania
 |  | Zawiera informacje dotyczące konfiguracji i obsługi sterownika drukarki instalowanego na komputerze. Pobieranie najnowszych sterowników MP Drivers
 | Przewodnik skanowania
 |  | Zawiera informacje na temat skanowania tekstu i obrazów oraz wykorzystywania zeskanowanych danych. Zawiera również podręcznik rozwiązywania problemów.
 | Przewodnik po sterowniku faksu
 |  | Zawiera informacje na temat wysyłania faksów z komputera.
 | Podręcznik drukowania fotografii
 |  | Zawiera informacje na temat drukowania fotografii za pomocą oprogramowania dołączonego do produktu. Wprowadzenie do Solution Menu
Porada
Kliknięcie przycisku Pokaż umożliwia wyszukiwanie i przeglądanie odpowiednich stron każdego z podręczników.
Podczas wprowadzania słowa kluczowego klawisz [BackSpace] oraz klawisze strzałek ([<-], [->] itp.) mogą być niedostępne.
W takim przypadku należy nacisnąć klawisz [F6], aby udostępnić te klawisze.