Spis treści

Podręcznik Użytkownika

MP-1743-V1.00

Często zadawane pytania

Jak korzystać z podręcznika

Środki ostrożności

Ograniczenia prawne związane z korzystaniem z produktu i obrazów

Przed użyciem urządzenia

Podstawowe elementy

Sposób postępowania z oryginalnym dokumentem

Ładowanie papieru do drukowania

Ładowanie papieru

Ładowanie kopert

Ładowanie papieru o małym rozmiarze

Nośniki druku

Informacje ogólne

Zgodne typy nośników

Kopiowanie

Wykonywanie kopii

Zmiana ustawień kopiowania

Korzystanie z użytecznych funkcji kopiowania

Drukowanie z komputera

Drukowanie w systemie Windows

Drukowanie na komputerze Macintosh

Skanowanie obrazów

Informacje dotyczące skanowania obrazów

Metody skanowania

Faksowanie

Przygotowanie urządzenia do faksowania

Zapisywanie informacji o nadawcy

Rejestrowanie odbiorcy

Wysyłanie faksów

Korzystanie z innych przydatnych funkcji wysyłania

Odbieranie faksów

Korzystanie z innych przydatnych funkcji odbierania

Dokument przechowywany w pamięci

Zestawienie raportów i list

Okresowa konserwacja

Gdy wydruk staje się blady lub kolory są niewłaściwe

Drukowanie wzoru testu dysz

Analiza wzoru testu dysz

Czyszczenie głowic drukujących

Dokładne czyszczenie głowic drukujących

Wyrównywanie głowic drukujących w urządzeniu

Wyrównywanie głowic drukujących przy użyciu komputera

Wymiana kasety FINE (FINE Cartridge)

Uzyskiwanie wydruków najwyższej jakości

Czyszczenie urządzenia

Zmiana ustawień urządzenia

<FAX SETTINGS> (USTAWIENIA FAKSU)

<DEVICE SETTINGS> (USTAW. URZADZENIA)

Rozwiązywanie problemów

Na wyświetlaczu LCD widoczny jest komunikat o błędzie

Wyświetlacz LCD w ogóle nie działa

Na wyświetlaczu LCD wyświetlany jest niepożądany język

Nie można zainstalować sterowników MP Drivers

Nie można prawidłowo połączyć się z komputerem

Wyniki drukowania są niezadowalające

Podczas kopiowania jakość druku jest niezadowalająca

Urządzenia nie można uruchomić lub zatrzymuje się ono w trakcie zadań drukowania

Papier nie jest poprawnie podawany

Zacięcia papieru

Na ekranie komputera wyświetlany jest komunikat o błędzie

Problemy dotyczące systemu Windows

W urządzeniu zgodnym ze standardem PictBridge wyświetlany jest komunikat o błędzie

Problemy ze skanowaniem

Problemy z odbieraniem faksów

Problemy z wysyłaniem faksów

Problemy telefoniczne

Jeśli nie można rozwiązać problemu

Dodatek

Zawartość opakowania

Obszar wydruku

Odinstalowywanie podręczników ekranowych

Transport urządzenia

Otwieranie okna dialogowego właściwości drukarki (system Windows)

Otwieranie okna dialogowego [Page Setup/Ustawienia strony] i [Print/Drukowanie] (komputer Macintosh)

Otwieranie programu [Printer Setup Utility/Narzędzie konfiguracji drukarki] ([Print Center/Centrum drukowania]) (komputer Macintosh)

Otwieranie programu [Canon IJ Printer Utility] (komputer Macintosh)


Dodatek

Zawartość opakowania

Należy sprawdzić, czy opakowanie zawiera niżej wymienione pozycje. W przypadku braku lub uszkodzenia któregokolwiek elementu należy skontaktować się z przedstawicielem serwisu firmy Canon.

Dysk [Setup CD-ROM/Instalacyjny dysk CD-ROM]

Prosta instrukcja instalacji (arkusz konfiguracji)

Szybkie wprowadzenie

Czarne i kolorowe kasety FINE (FINE Cartridges) firmy Canon

Kabel zasilania

Kabel telefoniczny

* Do podłączenia urządzenia do komputera niezbędny jest kabel USB.


Obszar wydruku

Aby zapewnić najlepszą jakość wydruku, urządzenie zostawia margines wzdłuż każdej krawędzi nośnika. Rzeczywisty obszar wydruku to obszar ograniczony tymi marginesami.

Uwaga

Drukowanie bez obramowania

Po wybraniu funkcji drukowania bez obramowania można drukować bez marginesów.

Jeśli używana jest funkcja drukowania bez obramowania, może dojść do lekkiego przycięcia krawędzi, ponieważ kopiowany obraz jest powiększany w celu wypełnienia całej strony.

Przy drukowaniu bez obramowania należy korzystać z poniższych typów papieru.

- [Photo Paper Pro PR-101/Papier fotograficzny Pro PR-101]

- [Glossy Photo Paper GP-401/Błyszczący papier fotograficzny GP-401] / [Glossy Photo Paper "Everyday Use" GP-501/Błyszczący papier fotograficzny "codziennego użytku" GP-501]

- [Photo Paper Glossy GP-502/Błyszczący papier fotograficzny GP-502]

- [Photo Paper Plus Glossy PP-101/Błyszczący papier fotograficzny Plus PP-101]

- [Photo Paper Plus Double Sided PP-101D*/Dwustronny papier fotograficzny Plus PP-101D*]

- [Photo Paper Plus Semi-gloss SG-101, SG-201/Półbłyszczący papier fotograficzny Plus SG-101, SG-201]

- [Matte Photo Paper MP-101/Matowy papier fotograficzny MP-101]

* Z tego papieru można korzystać tylko w przypadku drukowania z komputera.

Drukowanie bez obramowania na innym typie papieru może spowodować znacznie niższą jakość wydruków i/lub zmianę kolorów na wydrukach.

Drukowanie bez obramowania na papierze zwykłym może być przyczyną niższej jakości wydruków. W ten sposób należy tworzyć wyłącznie wydruki próbne. Drukowanie bez obramowania na papierze zwykłym jest możliwe tylko w przypadku drukowania z komputera.

W zależności od typu papieru drukowanie bez obramowania może obniżyć jakość wydruku przy górnej i dolnej krawędzi papieru lub spowodować powstanie smug w tych miejscach.

Zalecany obszar wydruku (ciemnoniebieski):

Firma Canon zaleca drukowanie na tym obszarze. ( [image])

Możliwy obszar wydruku (jasnoniebieski):

Obszar, na którym drukowanie jest możliwe. ( [image])

Drukowanie na tym obszarze może jednak wpłynąć na jakość wydruku lub dokładność podawania papieru.

Zobacz temat A5, A4, B5, [4" x 6"/101,6 X 152,4 mm], [4" x 8"/101,6 x 203,2 mm], [5" x 7"/127,6 X 177,8 mm], [8" x 10"/203,2 X 254,0 mm], [Credit Card/Karta kredytowa], [Wide/Szeroki].

Zobacz temat Letter, Legal.

Zobacz temat [Envelopes/Koperty].

A5, A4, B5, [4" x 6"/101,6 X 152,4 mm], [4" x 8"/101,6 x 203,2 mm], [5" x 7"/127,6 X 177,8 mm], [8" x 10"/203,2 X 254,0 mm], [Credit Card/Karta kredytowa], [Wide/Szeroki]

Rozmiar

Możliwy obszar wydruku (szerokość x wysokość)

A5

5,56 x 7,95 cala / 141,2 x 202,0 mm

A4

8,00 x 11,38 cala / 203,2 x 289,0 mm

B5

6,90 x 9,80 cala / 175,2 x 249,0 mm

[4" x 6"/101,6 X 152,4 mm]

3,73 x 5,69 cala / 94,8 x 144,4 mm

[4" x 8"/101,6 x 203,2 mm]*

3,73 x 7,69 cala / 94,8 x 195,2 mm

[5" x 7"/127,6 X 177,8 mm]

4,73 x 6,69 cala / 120,2 x 169,8 mm

[8" x 10"/203,2 X 254,0 mm]

7,73 x 9,69 cala / 196,4 x 246,0 mm

[Credit Card/Karta kredytowa]

1,86 x 3,07 cala / 47,2 x 78,0 mm

[Wide/Szeroki]

3,73 x 6,80 cala / 94,8 x 172,6 mm

* Z tego rozmiaru papieru można korzystać tylko w przypadku drukowania z komputera.

Zalecany obszar wydruku

Możliwy obszar wydruku

Letter, Legal

Rozmiar

Możliwy obszar wydruku (szerokość x wysokość)

Letter

8,00 x 10,69 cala / 203,2 x 271,4 mm

Legal

8,00 x 13,69 cala / 203,2 x 347,6 mm

Zalecany obszar wydruku

Możliwy obszar wydruku

[Envelopes/Koperty]

Rozmiar

Możliwy obszar wydruku (szerokość x wysokość)

[European DL/Europejski rozmiar DL]*

4,06 x 7,12 cala / 103,2 x 180,8 mm

[US Comm. Env. #10/Amerykański rozmiar nr 10]*

3,86 x 7,96 cala / 98,0 x 202,1 mm

* Kopert można używać tylko w przypadku drukowania z komputera.

Zalecany obszar wydruku


Odinstalowywanie podręczników ekranowych

Aby odinstalować z komputera wszystkie podręczniki ekranowe, postępuj zgodnie z procedurą opisaną poniżej.

Wszystkie zainstalowane podręczniki ekranowe zostaną usunięte równocześnie.

1 Kliknij przycisk [Start] > [All Programs/Wszystkie programy] (w systemie Windows 2000 [Programs/Programy]) > [Canon XXX Manual/Podręcznik Canon XXX] (gdzie "XXX" to nazwa urządzenia) > [Uninstall/Odinstaluj].

2 Gdy zostanie wyświetlony monit o potwierdzenie, kliknij przycisk [OK].

Uwaga

Gdy zostanie wyświetlony monit o ponowne uruchomienie komputera, kliknij przycisk [OK], aby wykonać tę czynność.

Odinstalowywanie podręcznika PC Printing Guide

Podręcznik PC Printing Guide zostanie odinstalowany po odinstalowaniu sterownika drukarki.

Uwaga

Informacje na temat odinstalowywania sterownika drukarki zawiera podręcznik ekranowy PC Printing Guide.

Odinstalowywanie przewodnika Scanning Guide

1 Otwórz zawartość dysku twardego, a następnie kliknij dwukrotnie opcje [Library/Biblioteka], [Application Support/Obsługa aplikacji], [Canon], [ScanGear], [Resources/Zasoby] i [Help/Pomoc].

2 Przeciągnij plik pomocy do kosza.

3 Przeciągnij znajdującą się na pulpicie ikonę [XXX On-screen Manual/Podręcznik ekranowy urządzenia XXX] (gdzie "XXX" to nazwa używanego urządzenia) do kosza.

Odinstalowywanie podręczników ekranowych innych niż PC Printing Guide i Scanning Guide

1 Wybierz polecenie [Applications/Aplikacje] z menu [Go/Przejdź].

2 Kliknij dwukrotnie folder [Canon Utilities/Narzędzia Canon], a następnie folder [IJ Manual/Podręcznik IJ].

3 Przeciągnij folder z nazwą używanego urządzenia do kosza.

4 Przeciągnij znajdującą się na pulpicie ikonę [XXX On-screen Manual/Podręcznik ekranowy urządzenia XXX] (gdzie "XXX" to nazwa używanego urządzenia) do kosza.


Transport urządzenia

Jeśli urządzenie ma być przewożone lub przechowywane przez dłuższy czas, należy je zapakować, używając oryginalnego opakowania.

W przypadku braku oryginalnego opakowania urządzenie należy ostrożnie zapakować do wytrzymałego kartonu i zabezpieczyć materiałami ochronnymi.

Ważne

Urządzenie należy zapakować, pozostawiając zainstalowane kasety FINE (FINE Cartridges).

1 Wyłącz urządzenie.

2 Upewnij się, że kontrolka [Power] (Zasilanie) nie świeci się, i wyjmij wtyczkę urządzenia z gniazda.

Ważne

Nie należy odłączać urządzenia od zasilania, gdy kontrolka [Power] (Zasilanie) świeci lub miga na zielono, ponieważ może to spowodować nieprawidłowe działanie lub uszkodzenie urządzenia, a przez to uniemożliwić drukowanie.

3 Wsuń przedłużenie tacy wyprowadzenia papieru, a następnie zamknij podpórkę papieru i tacę wyprowadzenia papieru.

4 Odłącz kabel urządzenia od komputera i od urządzenia, a następnie odłącz kabel zasilania od urządzenia.

5 Taśmą samoprzylepną zabezpiecz wszystkie pokrywy urządzenia, aby uniemożliwić ich otwarcie w trakcie przemieszczania. Następnie zapakuj urządzenie do plastikowej torby.

6 Podczas pakowania urządzenia załóż materiały ochronne z obu jego stron.

Przestroga

Urządzenia nie należy przenosić ani przechowywać w położeniu ukośnym, na boku ani odwróconym, ponieważ wyciekający atrament może je uszkodzić.

Wysyłanie urządzenia

Przed wysłaniem urządzenia firmą kurierską należy:

Starannie zakleić karton mocną taśmą.

Oznaczyć paczkę napisem "OSTROŻNIE".


Otwieranie okna dialogowego właściwości drukarki (system Windows)

Okno dialogowe właściwości drukarki można otworzyć z poziomu aplikacji lub bezpośrednio z menu [Start] systemu Windows.

Uwaga

Okno dialogowe właściwości drukarki można również otworzyć z aplikacji [My Printer/Moja drukarka]. W tym celu należy kliknąć dwukrotnie ikonę [My Printer/Moja drukarka] na pulpicie i wybrać pozycję [Printer Settings/Ustawienia drukarki].

* Dostępność aplikacji [My Printer/Moja drukarka] zależy od kraju lub regionu zakupu.

Otwieranie okna dialogowego [Printer Properties/Właściwości drukarki] z aplikacji

Określając ustawienia drukowania przed jego rozpoczęciem, należy wykonać poniższe czynności.

Uwaga

W zależności od aplikacji operacje mogą się różnić. Szczegółowe informacje zawiera instrukcja obsługi używanej aplikacji.

1 W aplikacji wybierz menu umożliwiające wydruk dokumentu.

Okno dialogowe [Print/Drukowanie] zwykle można otworzyć, wybierając polecenie [Print/Drukuj] z menu lub paska poleceń [File/Plik] aplikacji.

2 Upewnij się, że wybrana jest pozycja [Canon XXX Printer/Drukarka Canon XXX] (gdzie "XXX" to nazwa urządzenia), a następnie kliknij przycisk [Preferences/Preferencje] (lub [Properties/Właściwości]).

Zostanie otwarte okno dialogowe właściwości drukarki.

Otwieranie okna dialogowego właściwości drukarki bezpośrednio z okna [Control Panel/Panel sterowania]

Tę metodę stosuje się w przypadku konserwacji urządzenia i konfigurowania ustawień drukowania wspólnych dla wszystkich aplikacji.

Uwaga

W przypadku otwarcia okna dialogowego właściwości drukarki za pomocą polecenia [Set printer properties/Ustaw właściwości drukarki] w menu poleceń (w systemach Windows innych niż Vista: [Properties/Właściwości] w menu [File/Plik]) zostaną wyświetlone karty związane z funkcjami systemu Windows (np. karta [Ports/Porty]). Karty te nie będą widoczne w przypadku otwarcia okna dialogowego właściwości drukarki za pomocą polecenia [Select printing preferences/Wybierz preferencje drukowania] w menu poleceń (w systemach Windows innych niż Vista: [Printing Preferences/Preferencje drukowania] w menu [File/Plik]) lub za pomocą aplikacji. Szczegółowe informacje na temat kart związanych z funkcjami systemu Windows można znaleźć w dokumentacji tego systemu.

1 Kliknij polecenie [Control Panel/Panel sterowania], a następnie kliknij pozycję [Printer/Drukarka] w obszarze [Hardware and Sound/Sprzęt i dźwięk].

W systemie Windows XP kliknij ikonę [Control Panel/Panel sterowania], [Printers and Other Hardware/Drukarki i inny sprzęt], a następnie kliknij pozycję [Printers and Faxes/Drukarki i faksy].

W systemie Windows 2000 kliknij polecenie [Control Panel/Panel sterowania], a następnie kliknij ikonę [Printers/Drukarki].

2 Kliknij prawym przyciskiem myszy ikonę [Canon XXX Printer/Drukarka Canon XXX] (gdzie "XXX" to nazwa używanego urządzenia) i wybierz polecenie [Properties/Właściwości].

Zostanie otwarte okno dialogowe właściwości drukarki.

Uwaga

Szczegółowe informacje na temat ustawiania poszczególnych funkcji zawiera podręcznik ekranowy Podręcznik drukowania i pomoc online.


Otwieranie okna dialogowego [Page Setup/Ustawienia strony] i [Print/Drukowanie] (komputer Macintosh)

Otwórz okno dialogowe [Page Setup/Ustawienia strony] i okno dialogowe [Print/Drukowanie] w używanym programie.

Otwieranie okna dialogowego [Page Setup/Ustawienia strony]

Otwórz okno dialogowe [Page Setup/Ustawienia strony] w celu określenia ustawień strony (papieru) przed drukowaniem.

1 Wybierz polecenie [Page Setup/Ustawienia strony] z menu [File/Plik] aplikacji.

Zostanie otwarte okno dialogowe [Page Setup/Ustawienia strony].

Otwieranie okna dialogowego [Print/Drukowanie]

Okno dialogowe [Print/Drukowanie] należy otworzyć, aby przed drukowaniem określić ustawienia wydruku.

1 Wybierz polecenie [Print/Drukuj] z menu [File/Plik] aplikacji.

Zostanie otwarte okno dialogowe [Print/Drukowanie].


Otwieranie programu [Printer Setup Utility/Narzędzie konfiguracji drukarki] ([Print Center/Centrum drukowania]) (komputer Macintosh)

Program [Printer Setup Utility/Narzędzie konfiguracji drukarki] można otworzyć z programu Finder lub z poziomu używanej aplikacji.

Otwieranie z programu Finder

1 Wybierz polecenie [Applications/Aplikacje] z menu [Go/Przejdź].

2 Kliknij dwukrotnie folder [Utilities/Narzędzia], a następnie kliknij dwukrotnie ikonę [Printer Setup Utility/Narzędzie konfiguracji drukarki].

W systemie Mac OS X v.10.2.8 kliknij dwukrotnie folder [Utilities/Narzędzia], a następnie kliknij ikonę [Print Center/Centrum drukowania].

Zostanie otwarte okno [Printer List/Lista drukarek].

Otwieranie z poziomu aplikacji (tylko system Mac OS X v.10.3.x lub Mac OS X v.10.2.8)

1 Otwórz okno dialogowe [Print/Drukowanie].

Zobacz temat Otwieranie okna dialogowego [Print/Drukowanie].

2 Wybierz polecenie [Edit Printer List/Edytuj listę drukarek] z menu [Printer/Drukarka].

Zostanie otwarte okno [Printer List/Lista drukarek].


Otwieranie programu [Canon IJ Printer Utility] (komputer Macintosh)

Aby otworzyć program [Canon IJ Printer Utility], wykonaj następujące czynności.

1 Wybierz polecenie [Applications/Aplikacje] z menu [Go/Przejdź].

2 Kliknij dwukrotnie folder [Utilities/Narzędzia], a następnie kliknij dwukrotnie ikonę [Printer Setup Utility/Narzędzie konfiguracji drukarki].

W systemie Mac OS X v.10.2.8 kliknij dwukrotnie folder [Utilities/Narzędzia], a następnie kliknij ikonę [Print Center/Centrum drukowania].

Zostanie otwarte okno [Printer List/Lista drukarek].

3 Wybierz nazwę używanego urządzenia z listy [Name/Nazwa] i kliknij przycisk [Utility/Narzędzie].

W systemie Mac OS X v.10.2.8 wybierz nazwę używanego urządzenia z listy [Name/Nazwa] i kliknij przycisk [Configure/Konfiguruj].

4 Wybierz nazwę używanego urządzenia z listy [Product/Produkt] i kliknij przycisk [Maintenance/Konserwacja].

Zostanie uruchomiony program [Canon IJ Printer Utility].

Uwaga

Szczegółowe informacje na temat ustawiania poszczególnych funkcji zawiera podręcznik ekranowy [PC Printing Guide] i pomoc online.


Drukowanie z komputera

W tej części opisano procedurę prostego drukowania.

Drukowanie w systemie Windows

Uwaga

Fotografie wykonane aparatem cyfrowym można łatwo drukować bez obramowania przy użyciu oprogramowania Easy-PhotoPrint EX. Program Easy-PhotoPrint EX znajduje się na dysku [Setup CD-ROM/Instalacyjny dysk CD-ROM].

Program Easy-PhotoPrint EX obsługuje standard Exif Print, który optymalizuje fotografie dzięki wykorzystaniu informacji dotyczących drukowania, zarejestrowanych podczas wykonywania zdjęć aparatem cyfrowym zgodnym ze standardem Exif, oraz pozwala uzyskać lepszą jakość wydruków. Szczegółowe informacje dotyczące korzystania z programu Easy-PhotoPrint EX można znaleźć w podręczniku ekranowym Podręcznik drukowania fotografii.

W zależności od aplikacji operacje mogą się różnić. Szczegółowe informacje zawiera instrukcja obsługi używanej aplikacji.
Czynności opisane w tej części dotyczą drukowania w systemie Windows Vista.

Jeśli urządzenie zostało podłączone do komputera, istnieje możliwość wysyłania faksów z wykorzystaniem sterownika faksu i dowolnej aplikacji posiadającej funkcję drukowania. Szczegółowe instrukcje można znaleźć w podręczniku ekranowym Przewodnik po sterowniku faksu.

1 Włącz urządzenie i załaduj do niego papier.

Zobacz temat Ładowanie papieru do drukowania.

2 W wybranej aplikacji utwórz dokument lub otwórz go z pliku.

3 Otwórz okno dialogowe właściwości drukarki.

Zobacz temat Otwieranie okna dialogowego [Printer Properties/Właściwości drukarki] z aplikacji.

4 Określ wymagane ustawienia.

(1) Wybierz typ nośnika odpowiadający załadowanemu papierowi w ustawieniu [Media Type/Typ nośnika].

(2) Określ odpowiednio ustawienia [Print Quality/Jakość wydruku] i [Color/Kolor]/[Intensity/Intensywność].

Uwaga

Szczegółowe informacje na temat ustawień drukowania zawiera podręcznik ekranowy Podręcznik drukowania.

(3) Kliknij przycisk [OK].

Zostanie wyświetlone okno dialogowe [Print/Drukowanie].

Uwaga

Aby sprawdzić rozmiar strony, należy kliknąć kartę [Page Setup/Ustawienia strony]. Jeśli wyświetlone tam ustawienie jest niezgodne z rozmiarem strony dokumentu ustawionym w aplikacji, należy ustawić rozmiar strony na tę samą wartość lub użyć funkcji [Scaled Printing/Drukowanie skalowane] albo [Fit-to-Page Printing/Drukowanie z dopasow. do strony]. Szczegółowe informacje zawiera podręcznik ekranowy Podręcznik drukowania.

Aby uzyskać szczegółowe informacje na temat innych funkcji sterownika drukarki, należy kliknąć przycisk [Help/Pomoc] lub [Instructions/Instrukcje] w celu wyświetlenia pomocy online lub podręcznika ekranowego Podręcznik drukowania. Przycisk [Instructions/Instrukcje] jest wyświetlany na kartach [Main/Główny] i [Maintenance/Obsługa], jeśli na komputerze zainstalowane są podręczniki ekranowe.

Aby wyświetlić podgląd i sprawdzić wygląd dokumentu po wydrukowaniu, należy zaznaczyć pole wyboru [Preview before printing/Wyświetl podgląd przed rozpoczęciem drukowania]. W niektórych aplikacjach funkcja podglądu może być niedostępna.

5 Kliknij przycisk [Print/Drukuj] (lub [OK]), aby wydrukować dokument.

Rozpocznie się drukowanie.

Uwaga

Może zostać wyświetlony komunikat z prośbą o potwierdzenie położenia dźwigni grubości papieru. Jeśli pojawi się taki komunikat, należy postępować zgodnie z instrukcjami wyświetlanymi na ekranie.

Aby anulować trwające zadanie drukowania, należy nacisnąć przycisk [Stop/Reset] na pulpicie urządzenia lub kliknąć przycisk [Cancel Printing/Anuluj drukowanie] w oknie monitora stanu drukarki. Aby wyświetlić okno monitora stanu drukarki, należy kliknąć ikonę [Canon XXX Printer/Drukarka Canon XXX] (gdzie "XXX" to nazwa używanego urządzenia) na pasku zadań.


Drukowanie na komputerze Macintosh

Uwaga

W zależności od aplikacji operacje mogą się różnić. Szczegółowe informacje zawiera instrukcja obsługi używanej aplikacji.

Czynności opisane w tej części dotyczą drukowania w systemie Mac OS X v.10.4.x.

1 Włącz urządzenie i załaduj do niego papier.

Zobacz temat Ładowanie papieru do drukowania.

2 W wybranej aplikacji utwórz dokument lub otwórz go z pliku.

3 Wybierz rozmiar strony.

(1) Wybierz polecenie [Page Setup/Ustawienia strony] z menu [File/Plik] aplikacji.

Zostanie otwarte okno dialogowe [Page Setup/Ustawienia strony].

(2) Upewnij się, że w polu [Format for/Format dla] została wybrana nazwa używanego urządzenia.

(3) Wybierz rozmiar załadowanego papieru w ustawieniu [Paper Size/Rozmiar papieru].

(4) Kliknij przycisk [OK].

4 Określ wymagane ustawienia.

(1) Wybierz polecenie [Print/Drukuj] z menu [File/Plik] aplikacji.

Zostanie otwarte okno dialogowe [Print/Drukowanie].

(2) Z menu podręcznego wybierz pozycję [Quality & Media/Jakość i nośnik].

(3) Wybierz typ nośnika odpowiadający załadowanemu papierowi w ustawieniu [Media Type/Typ nośnika].

(4) W ustawieniu [Print Mode/Tryb drukowania] wybierz tryb drukowania odpowiedni dla dokumentu.

Uwaga

Gdy w ustawieniu [Print Mode/Tryb drukowania] wybrany zostanie tryb odpowiedni dla dokumentu, dokument zostanie wydrukowany w kolorze i jakości odpowiedniej do cech nośnika wybranego w ustawieniu [Media Type/Typ nośnika].

- [Printing a top-quality photo/Drukowanie najwyższej jakości fotografii]: tę opcję należy wybrać w przypadku drukowania dokumentów, które składają się głównie z fotografii i grafiki z subtelnymi przejściami kolorów.

- [Printing tables and charts/Drukowanie tabel i wykresów]: tę opcję należy wybrać w przypadku drukowania dokumentów, które składają się głównie z wykresów i grafiki (ilustracji) o wyraźnych kolorach.

- [Printing a composite document/Drukowanie dokumentu złożonego]: tę opcję należy wybrać w przypadku drukowania dokumentów, które składają się głównie z tekstu.

- [Detailed Setting/Ustawienie szczegółowe]: tę opcję należy wybrać, aby precyzyjnie określić ustawienia [Print Quality/Jakość wydruku] i [Halftoning/Półcienie].

Aby uzyskać szczegółowe informacje na temat funkcji sterownika drukarki, należy kliknąć przycisk [image] na karcie [Quality & Media/Jakość i nośnik], [Color Options/Opcje koloru], [Special Effects/Efekty specjalne], [Borderless Printing/Drukowanie bez obramowania] lub [Margin/Margines] w celu wyświetlenia podręcznika ekranowego [PC Printing Guide]. Jeśli podręczniki ekranowe nie są zainstalowane, podręcznik ekranowy [PC Printing Guide] nie zostanie wyświetlony nawet po kliknięciu przycisku [image].

Aby wyświetlić podgląd i sprawdzić wygląd dokumentu po wydrukowaniu, należy kliknąć przycisk [Preview/Podgląd]. W niektórych aplikacjach funkcja podglądu może być niedostępna.

5 Kliknij przycisk [Print/Drukuj], aby wydrukować dokument.

Rozpocznie się drukowanie.

Uwaga

Aby wyświetlić listę trwających zadań drukowania, należy kliknąć ikonę drukarki w doku. W systemie Mac OS X v.10.2.8 należy kliknąć ikonę drukarki w doku w celu uruchomienia programu [Print Center/Centrum drukowania], a następnie dwukrotnie kliknąć nazwę urządzenia w obszarze [Printer List/Lista drukarek].

Aby anulować trwające zadanie drukowania, należy zaznaczyć żądany dokument na liście zadań drukowania i kliknąć przycisk [Delete/Usuń]. Aby tymczasowo zatrzymać trwające zadanie, należy kliknąć przycisk [Hold/Wstrzymaj]. Aby zatrzymać wszystkie zadania na liście, należy kliknąć przycisk [Stop Jobs/Zatrzymaj zadania].


Przed użyciem urządzenia

Podstawowe elementy

Widok z przodu

(1) Pokrywa skanera

Należy ją otworzyć w celu umieszczenia oryginalnego dokumentu na płycie szklanej.

(2) Podpórka papieru

Należy ją w pełni rozłożyć, aby podeprzeć papier załadowany na tacę.

(3) Prowadnica papieru

Należy ją przysunąć do lewej strony stosu papieru, aby podeprzeć papier i umożliwić jego właściwe podawanie.

(4) Tylna taca

Tutaj należy załadować papier przed rozpoczęciem drukowania. Papier jest podawany automatycznie po jednym arkuszu.

(5) Port drukowania bezpośredniego

Tutaj należy podłączyć urządzenie zgodne ze standardem PictBridge, takie jak cyfrowy aparat fotograficzny, aby drukować bezpośrednio z niego. Zobacz temat "Drukowanie fotografii bezpośrednio ze zgodnego urządzenia" w podręczniku Szybkie wprowadzenie.

(6) Taca wyprowadzenia papieru

Podtrzymuje wydruki. Podczas drukowania, kopiowania lub faksowania powinna być otwarta.

(7) Przedłużenie tacy wyprowadzenia papieru

Podtrzymuje gotowe wydruki.

(8) Płyta szklana

Tutaj należy umieszczać oryginalne dokumenty do kopiowania, skanowania lub faksowania.

(9) Pulpit operatora

Umożliwia zmianę ustawień i obsługę urządzenia. Zobacz Pulpit operatora.

Widok z tyłu

(10) Złącze urządzenia zewnętrznego

W tym miejscu należy podłączyć urządzenie zewnętrzne.

Uwaga

Aby podłączyć urządzenie zewnętrzne, należy zdjąć osłonę złącza telefonicznego.

(11) Złącze linii telefonicznej

W tym miejscu należy podłączyć kabel telefoniczny.

(12) Port USB

W tym miejscu należy podłączyć kabel USB łączący urządzenie z komputerem.

Ważne

Podczas drukowania lub skanowania obrazów przez urządzenie podłączone do komputera oraz wtedy, gdy komputer znajduje się w trybie uśpienia lub gotowości, nie należy podłączać ani odłączać kabla USB.

(13) Gniazdo kabla zasilania

W tym miejscu należy podłączyć dostarczony z urządzeniem kabel zasilania.

Wnętrze

(14) Uchwyt kasety FINE (FINE Cartridge)

Tutaj należy instalować kasety FINE (FINE Cartridges).

Czarna kaseta FINE (FINE Cartridge) powinna być zainstalowana w gnieździe położonym z lewej strony ( [image]), a kolorowa kaseta FINE (FINE Cartridge) powinna zostać zainstalowana w gnieździe położonym z prawej strony ( [image]).

(15) Kasety FINE (FINE Cartridges) — kasety z atramentem

Wymienna kaseta zawierająca zintegrowaną głowicę drukującą i zbiornik z atramentem.

Uwaga

Aby uzyskać informacje na temat instalowania kaset FINE (FINE Cartridges), należy zapoznać się z Prostą instrukcją instalacji.

(16) Moduł skanera (pokrywa drukarki)

Umożliwia skanowanie oryginalnych dokumentów. Należy go otworzyć podczas wymiany kaset FINE (FINE Cartridges) lub wyjmowania zaciętego papieru z wnętrza urządzenia.

(17) Podpórka modułu skanera

Podtrzymuje otwarty moduł skanera (pokrywę drukarki).

(18) Dźwignia grubości papieru

Umożliwia zmianę prześwitu między głowicą drukującą a załadowanym papierem w celu dopasowania prześwitu do typu nośnika.

Uwaga

Położenie dźwigni grubości papieru

Należy ją ustawić w położeniu prawym podczas drukowania kopert ([Envelopes/Koperty]) lub nadruków na koszulkę ([T-Shirt Transfers/Nadruki na koszulkę]).

Należy ją ustawić w położeniu lewym podczas drukowania na innym papierze niż koperty ([Envelopes/Koperty]) i nadruki na koszulkę ([T-Shirt Transfers/Nadruki na koszulkę]).

Ważne

Ta część (A) zaznaczona na poniższej ilustracji może być pokryta rozlanym atramentem. Nie ma to wpływu na działanie urządzenia.

Nie należy dotykać tej części (A). Urządzenie może nie drukować prawidłowo, jeżeli te elementy zostały dotknięte.

Pulpit operatora

(1) Przycisk [ON/OFF]/Kontrolka [Power] (Zasilanie)

Służy do włączania i wyłączania urządzenia. Świeci się lub miga na zielono, wskazując stan zasilania. Przed włączeniem urządzenia należy sprawdzić, czy zamknięta jest pokrywa dokumentów.

Uwaga

Przy wyłączonym zasilaniu urządzenie nie może odbierać faksów.

Nie można wyłączyć zasilania podczas wysyłania ani odbierania faksów lub też kiedy w pamięci znajdują się niewysłane faksy.

(2) Przycisk [COPY]

Przełącza urządzenie do trybu kopiowania.

(3) Lampka [In Use/Memory] (pracy/pamięci)

Miga, gdy używana jest linia telefoniczna. Świeci, gdy w pamięci urządzenia znajdują się dokumenty.

(4) Przycisk [FAX]

Przełącza urządzenie w tryb faksowania.

(5) Kontrolka [Alarm]

Świeci się lub miga na pomarańczowo, jeśli wystąpił błąd, taki jak brak papieru lub atramentu.

(6) Przycisk [SCAN]

Przełącza urządzenie do trybu skanowania. W trybie skanowania urządzenie skanuje dokument do komputera zgodnie z wybranymi ustawieniami. Używanie tego przycisku wymaga podłączenia urządzenia do komputera. Szczegółowe instrukcje można znaleźć w podręczniku ekranowym Przewodnik skanowania.

(7) Przycisk [Menu]

Udostępnia opcje menu i ustawienia umożliwiające dostosowywanie działania urządzenia.

(8) Wyświetlacz LCD

Wyświetla komunikaty, opcje menu i stan aktywności urządzenia.

(9) Przyciski numeryczne

Umożliwiają wprowadzanie wartości liczbowych, np. liczby kopii, jak również cyfr i znaków numerów faksów i telefonów.

(10) Przycisk [Redial/Pause] (Ponów/Pauza)

Wybiera ponownie numer wybrany ostatnio za pomocą przycisków numerycznych. Dodatkowo, podczas dzwonienia lub zapisywania numerów, wprowadza pauzy między cyframi.

(11) Przycisk [Black] (Czarny)

Rozpoczyna kopiowanie, skanowanie i faksowanie w trybie monochromatycznym.

(12) Przycisk [Stop/Reset]

Anuluje znajdujące się w toku operacje kopiowania, skanowania lub faksowania albo zadanie drukowania.

(13) Przycisk [Color] (Kolorowy)

Rozpoczyna kopiowanie, skanowanie lub faksowanie w kolorze.

(14) Przycisk [Coded Dial] (Wybieranie kodowe)

Naciśnij ten przycisk i wprowadź dwucyfrowy kod, aby wybrać wstępnie zapisany numer faksu lub telefonu.

(15) Przycisk [Tone] (Tonowo)

Przełącza urządzenie w tymczasowy tryb wybierania tonowego. Zmienia także tryb wprowadzania znaków.

(16) Przycisk [OK]

Zatwierdza wybór pozycji menu lub ustawień.

Kasuje komunikat o błędzie i wznawia normalną pracę urządzenia po usunięciu błędu drukowania lub wyjęciu zaciętego papieru.

(17) Przyciski [image] (-) i [image] (+)

Przyciski te służą do przewijania pozycji menu oraz zwiększania lub zmniejszania liczby kopii.

W trakcie konfigurowania ustawień faksu przycisk [image] anuluje wprowadzony znak, a przycisk [image] wprowadza odstęp między znakami.

(18) Przycisk [Back] (Wstecz)

Umożliwia powrót do poprzedniego ekranu na wyświetlaczu LCD.

(19) Przycisk [Settings]

Konfiguruje rozmiar strony, typ nośnika i ustawienia korekcji obrazu.

(20) Przycisk [FAX Quality] (Jakość FAX)

Ustawia kontrast skanowania i rozdzielczość wysyłanego faksu.


Sposób postępowania z oryginalnym dokumentem

W tej części opisano sposób umieszczania oryginalnego dokumentu na płycie szklanej.

Wymagania dotyczące oryginalnych dokumentów

Oryginalne dokumenty umieszczane na płycie szklanej w celu kopiowania, skanowania lub faksowania muszą spełniać następujące wymagania:

Typ dokumentu

Dokumenty papierowe

Fotografie

Książki

Rozmiar (szer. x dł.)

Maks. 8,5 x 11,7 cala / 216 x 297 mm

Grubość

Maks. 0,39 cala / 10 mm

Ładowanie oryginalnych dokumentów

Oryginały do kopiowania, skanowania lub faksowania należy umieszczać na płycie szklanej.

Uwaga

Przed umieszczeniem oryginalnego dokumentu na płycie szklanej należy się upewnić, że ewentualnie znajdujący się na nim klej, atrament lub korektor jest całkowicie suchy.

1 Umieść oryginalny dokument na płycie szklanej.

(1) Otwórz pokrywę dokumentów.

(2) Załaduj oryginał, umieszczając stronę do kopiowania, skanowania lub faksowania na płycie szklanej.

Umieść oryginał w orientacji poziomej i wyrównaj go do znaku wyrównania w górnym rogu, tak jak na rysunku powyżej.

Ważne

Na płycie szklanej nie wolno umieszczać przedmiotów o wadze przekraczającej 4,4 funta/2,2 kg.

Oryginału nie należy dociskać z siłą przekraczającą 4,4 funta/2,2 kg.

W przeciwnym razie może dojść do awarii skanera lub pęknięcia płyty szklanej.

Uwaga

Urządzenie nie może skanować obszaru zaznaczonego na czerwono na poniższym rysunku.

(A) 0,04 cala / 1 mm

Podczas kopiowania skanowany obszar zależy od możliwego obszaru wydruku danego nośnika. Zobacz temat Obszar wydruku.

2 Delikatnie zamknij pokrywę dokumentów.


Zmiana ustawień urządzenia

W tej części opisano elementy ustawień dostępne w menu <FAX SETTINGS> (USTAWIENIA FAKSU) i w menu <DEVICE SETTINGS> (USTAW. URZADZENIA).

<FAX SETTINGS> (USTAWIENIA FAKSU)

W tej części opisano elementy ustawień dostępne w menu <FAX SETTINGS> (USTAWIENIA FAKSU).

Przed zmianą jakichkolwiek ustawień można wydrukować listę danych użytkownika, aby sprawdzić aktualne ustawienia urządzenia. Szczegółowe informacje można znaleźć w części Drukowanie listy danych użytkownika.

<RECEIVE MODE SET> (UST. TRYBU ODB.)

<FAX PRIORITY MODE> (TRYB PRIOR. FAKSU)

Umożliwia wybór trybu odbioru <FAX PRIORITY MODE> (TRYB PRIOR. FAKSU).

<FAX ONLY MODE> (TRYB TYLKO FAKS)

Umożliwia wybór trybu odbioru <FAX ONLY MODE> (TRYB TYLKO FAKS).

<DRPD> (DRPD)

Umożliwia wybór trybu odbioru <DRPD> (DRPD). Ustawienie to jest dostępne tylko w Stanach Zjednoczonych i Kanadzie.

<NETWORK SWITCH> (NETWORK SWITCH)

Umożliwia wybór trybu odbioru <NETWORK SWITCH> (NETWORK SWITCH). Ustawienie to może nie być dostępne w zależności od kraju lub regionu zakupu.

<TEL PRIORITY MODE> (TRYB PIORYT. TEL.)

Umożliwia wybór trybu odbioru <TEL PRIORITY MODE> (TRYB PIORYT. TEL.).

<MEMORY REFERENCE> (ODWOLANIE DO PAM.)

<PRINT MEMORY LIST> (DRUKUJ LISTE PAM.)

Lista dokumentów aktualnie przechowywanych w pamięci urządzenia.

<PRINT DOCUMENT> (DRUKUJ DOKUMENT)

Powoduje wydrukowanie określonego dokumentu zapisanego w pamięci urządzenia.

<PRINT 1ST PAGE ONLY?> (DRUK TYLKO 1. STR.?):

Można wybrać strony do wydrukowania.
Należy wybrać opcję <YES> (TAK), aby wydrukować tylko pierwszą stronę dokumentu.
Należy wybrać opcję <NO> (NIE), aby wydrukować cały dokument.

<DELETE DOCUMENT> (USUN DOKUMENT)

Pozwala usunąć dokument zapisany w pamięci.

<PRNT REPORT/LIST> (DRUK RAP./LISTY)

<ACTIVITY REPORT> (RAPORT CZYNNOSCI)

Pozwala wydrukować listę ostatnich operacji wysyłania i odbioru faksów.

<SPEED DIAL LIST> (LISTA SZYB. WYB.)

Lista numerów i nazw zarejestrowanych dla funkcji wybierania kodowego.

<PRINT BY NAME?> (DRUK WG NAZW?):

Można wybrać kolejność numerów i nazw na wydruku listy.
Należy wybrać opcję <YES> (TAK), aby wydrukować listę uporządkowaną według kolejności alfabetycznej nazw.
Należy wybrać opcję <NO> (NIE), aby wydrukować listę uporządkowaną rosnąco według numerów (00–19).

<USER'S DATA LIST> (LISTA DAN. UZYT.)

Lista aktualnych ustawień urządzenia oraz zapisanych informacji o nadawcy.

<MEMORY LIST> (LISTA PAMIECI)

Lista dokumentów aktualnie przechowywanych w pamięci urządzenia.

<CODED DIAL REGIST> (KOD. REJ. WYBIER.)

Umożliwia zarejestrowanie szybkiego wybierania kodowego.

<USER SETTINGS> (UST. UZYTKOWNIKA)

<DATE/TIME SETTING> (USTAW. DATY/GODZ.)

Pozwala ustawić aktualną datę i godzinę.

<DATE DISPLAY> (WYSWIETLANIE DATY)

Pozwala ustawić format daty wyświetlanej na wyświetlaczu LCD i drukowanej na wysyłanych faksach.

Dostępne są trzy formaty daty: <YYYY/MM/DD> (RRRR/MM/DD), <MM/DD/YYYY> (MM/DD/RRRR) oraz <DD/MM/YYYY> (DD/MM/RRRR).

<SUMMER TIME SET> (UST. CZASU LETN.)

Włącza/wyłącza ustawienie czasu letniego. Wybranie opcji <ON> (WL.) pozwala określić ustawienia dodatkowe. Ustawienie to może nie być dostępne w niektórych krajach i regionach zakupu.

<START DATE/TIME> (DATA/CZAS ROZP.):

Pozwala określić początkową datę i godzinę czasu letniego.

<SET MONTH> (USTAW MIESIAC) Pozwala określić miesiąc.

<SET WEEK> (USTAW TYDZIEŃ) Pozwala określić tydzień.

<SET DAY OF WEEK> (USTAW DZ. TYGOD.) Pozwala określić dzień tygodnia.

<SET SHIFT TIME> (UST.PRZES. CZASU) Pozwala określić 24 godziny.

<END DATE/TIME> (DATA/CZAS ZAKON.):

Pozwala określić końcową datę i godzinę czasu letniego.

<SET MONTH> (USTAW MIESIAC) Pozwala określić miesiąc.

<SET WEEK> (USTAW TYDZIEŃ) Pozwala określić tydzień.

<SET DAY OF WEEK> (USTAW DZ. TYGOD.) Pozwala określić dzień tygodnia.

<SET SHIFT TIME> (UST.PRZES. CZASU) Pozwala określić 24 godziny.

<UNIT TEL NUMBER> (NR TEL. URZADZ.)

Pozwala zapisać numer faksu/telefonu drukowany na wysyłanych faksach.

<UNIT NAME> (NAZWA URZADZENIA)

Pozwala zapisać własną nazwę drukowaną na wysyłanych faksach.

<TX TERMINAL ID> (DOLACZ ID TRANSM.)

Pozwala drukować informacje o nadawcy u góry każdego wysyłanego faksu (ustawienie WL./WYL. może być dostępne w zależności od kraju lub regionu zakupu).

<TTI POSITION> (POLOZENIE TTI):

Pozwala wybrać umiejscowienie informacji o nadawcy (na zewnątrz lub wewnątrz obszaru obrazu) podczas wysyłania czarno-białych faksów (w przypadku wysyłania kolorowych faksów automatycznie wybierane jest umiejscowienie wewnątrz obszaru obrazu).

<FAX/TEL NO. MARK> (NR FAKSU/TEL.):

Pozwala określić znak drukowany przed numerem faksu/telefonu na wysyłanych faksach.

<OFFHOOK ALARM> (ALARM POD. SLUCH.)

Pozwala włączyć/wyłączyć alarm sygnalizujący, że słuchawka telefonu podłączonego do urządzenia nie jest poprawnie odłożona.

<VOLUME CONTROL> (KONTROLA GLOSN.)

Pozwala określić ustawienia <RX RING VOLUME> (GLOSNOSC DZWONKA) i <LINE MONITOR VOL.> (GLOSNOSC LINII).

<RX RING LEVEL> (POZIOM DZWONKA)

Pozwala ustawić poziom głośności sygnału dzwonka emitowanego przez urządzenie w momencie otrzymania faksu.

<TEL LINE TYPE> (TYP LINII TELEF.)

Pozwala określić ustawienie typu linii telefonicznej urządzenia.

Uwaga

Ustawienie to może nie być dostępne w zależności od kraju lub regionu zakupu.

<ACTIVITY REPORT> (RAPORT CZYNNOSCI)

Pozwala włączyć drukowanie raportu po każdych 20 operacjach.

<TX SETTINGS> (USTAWIENIA TRANS.)

<ECM TX> (TRANS. ECM)

Pozwala włączyć/wyłączyć wysyłanie w trybie korekcji błędów (ECM).

<PAUSE TIME> (CZAS PAUZY)

Pozwala określić długość pauzy generowanej przez naciśnięcie przycisku [Redial/Pause] (Ponów/Pauza).

<AUTO REDIAL> (AUTOM. PON. WYB.)

Włącza/wyłącza automatyczne wybieranie ponowne.

<REDIAL TIMES> (LICZBA PONOWIEN):

Wybranie opcji <ON> (WL.) dla ustawienia <AUTO REDIAL> (AUTOM. PON. WYB.) powoduje włączenie ustawienia liczby ponowień wybierania.

<REDIAL INTERVAL> (INTERWAL PONOWIEN):

Wybranie opcji <ON> (WL.) dla ustawienia <AUTO REDIAL> (AUTOM. PON. WYB.) powoduje włączenie ustawienia czasu między ponowieniami wybierania.

<TX START SPEED> (POCZ. SZYBK. TR.)

Pozwala określić szybkość, z jaką urządzenie rozpoczyna transmisję.

<TX REPORT> (RAPORT TRANSMISJI)

Pozwala włączyć/wyłączyć automatyczne drukowanie raportu transmisji po wysłaniu faksu.

<ATTACH TX IMAGE> (DOLACZ OBRAZ TRANSM.):

Wybranie opcji <PRINT ERROR ONLY> (TYLKO DRUK BLEDU) lub <PRNT FOR EACH TX> (DRUK KAZDEJ TR.) jako ustawienia <TX REPORT> (RAPORT TRANSMISJI) pozwala włączyć/wyłączyć drukowanie pierwszej strony faksu pod raportem.

<DIAL TONE DETECT> (WYKRYTO SYG. WYB.)

Wybranie opcji <ON> (WL.) powoduje, że urządzenie rozpoczyna transmisję faksu po potwierdzeniu obecności sygnału wybierania. Ustawienie to może nie być obsługiwane w zależności od kraju lub regionu zakupu.

<RX SETTINGS> (USTAWIENIA RX)

<AUTO PRINT RX> (AUTOM. DRUK. FAKS)

Pozwala określić, czy urządzenie ma automatycznie drukować odebrany faks. Ustawienie <OFF> (WYL.) powoduje, że odebrane faksy są zapisywane w pamięci.

<PRINT WHEN NO INK> (DRUK. BEZ TUSZU):

Wybór opcji <ON> (WL.) w ustawieniu <AUTO PRINT RX> (AUTOM. DRUK. FAKS) pozwala określić, czy urządzenie ma automatycznie drukować odebrany faks przy niskim poziomie lub braku atramentu.

Należy wybrać opcję <OFF> (WYL.), aby przy niskim poziomie lub braku atramentu odebrany faks był zapisywany w pamięci.

Należy wybrać opcję <ON> (WL.), aby wydrukować odebrany faks niezależnie od pozostałego poziomu atramentu.

<ECM RX> (ODBIOR ECM)

Pozwala włączyć/wyłączyć tryb korekcji błędów (ECM) podczas odbierania.

<FAX PRIORITY MODE> (TRYB PRIOR. FAKSU)

Wybranie opcji <FAX PRIORITY MODE> (TRYB PRIOR. FAKSU) jako trybu odbioru pozwala dostosować ustawienia.

<RING START TIME> (CZAS POCZ. DZWON.):

Pozwala określić czas, w jakim urządzenie stwierdza, czy wywołanie jest połączeniem faksowym czy głosowym.

<TEL RING TIME> (CZAS DZWON. TEL.):

Pozwala określić czas dzwonka dla wywołań głosowych.

<DEFAULT ACTION> (DOMYSLNA AKCJA):

Pozwala określić, czy po upłynięciu czasu dzwonienia urządzenie przełącza się do trybu odbioru czy też się rozłącza.

<DRPD:FAX RNG PAT> (DRPD: DZW. FAKSU)

Jeśli zostanie wybrana opcja <DRPD> (DRPD) jako tryb odbioru, pozwala określić dzwonek faksu urządzenia. Ustawienie to jest dostępne tylko w Stanach Zjednoczonych i Kanadzie.

1 Naciśnij przycisk [FAX], a następnie przycisk [Menu].

2 Naciśnij przycisk [image] lub [image] , aby wybrać opcję <RX SETTINGS> (USTAWIENIA RX), a następnie naciśnij przycisk [OK].

3 Naciśnij przycisk [image] lub [image] , aby wybrać opcję <DRPD:FAX RNG PAT> (DRPD: DZW. FAKSU), a następnie naciśnij przycisk [OK].

4 Naciśnij przycisk [image] lub [image] , aby wybrać wzorzec dzwonienia przypisany do danego numeru faksu przez operatora, a następnie naciśnij przycisk [OK].

Do wyboru są opcje <NORMAL RING> (NORM. DZW.), <DOUBLE RING> (PODW. DZW.), <SHORT-SHORT-LONG> (KROT.-KROT.-DL.), <SHORT-LONG-SHORT> (KROT.-DL.-KROT.) i <OTHER RING TYPE> (INNY TYP DZWONKA).

5 Naciśnij przycisk [Stop/Reset].

Wysyłanie zakończy się i faks powróci do trybu gotowości.

<RING COUNT> (LICZBA DZWONKOW)

Pozwala wybrać liczbę dzwonków przy połączeniach faksowych.

<MAN/AUTO SWITCH> (PRZEL. RECZ./AUTO)

Wybranie opcji <TEL PRIORITY MODE> (TRYB PIORYT. TEL.) jako trybu odbioru pozwala włączyć/wyłączyć przełączanie urządzenia w tryb odbioru faksu po upłynięciu określonego czasu dzwonienia.

<RX START TIME> (CZAS ROZP. ODB.):

Wybranie opcji <ON> (WL.) jako ustawienia <MAN/AUTO SWITCH> (PRZEL. RECZ./AUTO) pozwala określić czas dzwonienia telefonu, po upływie którego urządzenie zostanie przełączone w tryb odbioru faksu.

<REMOTE RX> (ZDALNY ODBIOR)

Włącza/wyłącza odbiór zdalny.

Wybranie opcji <ON> (WL.) pozwala określić ustawienie <REMOTE RX ID> (ID ZDALNEGO ODB.).

<RX IMG REDUCTION> (RED.ODB.OBRAZU)

Pozwala włączyć/wyłączyć automatyczną redukcję faksów, aby zmieściły się na załadowanym papierze.

<REDUC. DIRECTION> (KIERUNEK REDUKCJI):

Wybranie opcji <ON> (WL.) jako ustawienia <RX IMG REDUCTION> (RED.ODB.OBRAZU) pozwala określić kierunek redukcji.

<RX START SPEED> (POCZ. SZYBK. ODB.)

Pozwala określić szybkość, z jaką urządzenie rozpoczyna odbiór.

<RX REPORT> (RAPORT ODBIORU)

Pozwala włączyć/wyłączyć automatyczne drukowanie raportu odbioru po odebraniu faksu.

Wybranie opcji <PRINT ERROR ONLY> (TYLKO DRUK BLEDU) lub <PRINT FOR EACH RX> (DRUK KAZDEGO ODB.) powoduje drukowanie raportu odbioru tylko wtedy, gdy wystąpi błąd, lub po każdym odebraniu faksu.


<DEVICE SETTINGS> (USTAW. URZADZENIA)

W tej części opisano procedurę zmiany ustawień w menu <DEVICE SETTINGS> (USTAW. URZADZENIA) i jej zastosowanie na przykładzie ustawienia <EXTENDED AMOUNT> (WIELK. ROZSZERZ.).

Uwaga

Znak gwiazdki ( [image] ) na wyświetlaczu LCD wskazuje bieżące ustawienie.

1 Upewnij się, że urządzenie jest włączone.

2 Wybierz menu.

(1) Naciskaj przycisk [Menu], aż pojawi się symbol <DEVICE SETTINGS> (USTAW. URZADZENIA).

(2) Naciśnij przycisk [image] lub [image] , aby wybrać opcję <PRINT SETTINGS> (USTAW. DRUKOWANIA), a następnie naciśnij przycisk [OK].

(3) Naciśnij przycisk [image] lub [image] , aby wybrać opcję <EXTENDED AMOUNT> (WIELK. ROZSZERZ.), a następnie naciśnij przycisk [OK].

3 Zmień ustawienia.

(1) Naciśnij przycisk [image] lub [image] , aby wybrać ustawienie <SMALL> (MALY) lub <LARGE> (DUZY), a następnie naciśnij przycisk [OK].

<PRINT SETTINGS> (USTAW. DRUKOWANIA)

<EXTENDED AMOUNT> (WIELK. ROZSZERZ.)

To ustawienie określa część obrazu znajdującą się poza arkuszem papieru w przypadku drukowania bez obramowania.

<SMALL> (MALY) / <LARGE> (DUZY)

Uwaga

Jeśli na wydrukach widoczne są marginesy, nawet gdy wybrano drukowanie bez obramowania, opcja <LARGE> (DUZY) może umożliwić rozwiązanie tego problemu.

<PICTBRIDGE SET> (USTAW. PICTBRIDGE)

Aby uzyskać szczegółowe informacje, zobacz temat "Drukowanie fotografii bezpośrednio ze zgodnego urządzenia" w podręczniku Szybkie wprowadzenie.

<OTHERS> (INNE)

<AUDIBLE TONES> (SYGNALY DZWIEK.)

Pozwala określić poziom głośności.

<KEYPAD VOLUME> (GLOSNOSC KLAWISZY)

Pozwala ustawić głośność sygnału naciskania przycisków na pulpicie operatora.

<ALARM VOLUME> (GLOSNOSC ALARMU)

Pozwala ustawić głośność alarmu.

<COUNTRY SELECT> (UST. MIEJ DOCEL.)

Pozwala określić kraj użytkowania urządzenia. Ustawienie to może nie być dostępne w zależności od kraju lub regionu zakupu.

<LANGUAGE SETTING> (WYBOR JEZYKA)

Umożliwia zmianę języka komunikatów i menu na wyświetlaczu LCD.

<JAPANESE> (JAPONSKI) / <ENGLISH> (ANGIELSKI) / <GERMAN> (NIEMIECKI) / <FRENCH> (FRANCUSKI) / <ITALIAN> (WLOSKI) / <SPANISH> (HISZPANSKI) / <DUTCH> (HOLENDERSKI) / <PORTUGUESE> (PORTUGALSKI) / <NORWEGIAN> (NORWESKI) / <SWEDISH> (SZWEDZKI) / <DANISH> (DUNSKI) / <FINNISH> (FINSKI) / <RUSSIAN> (ROSYJSKI) / <CZECH> (CZESKI) / <HUNGARIAN> (WEGIERSKI) / <POLISH> (POLSKI) / <SLOVENE> (SLOWENSKI) / <TURKISH> (TURECKI)

<QUIET MODE> (TRYB CICHY)

Z tej funkcji należy korzystać, gdy trzeba zmniejszyć hałas, na przykład podczas drukowania w nocy.

Włączenie tej funkcji powoduje ograniczenie hałasu podczas:

kopiowania,

drukowania w trybie faksowania,

drukowania z urządzenia zgodnego ze standardem PictBridge.

<OFF> (WYL.) / <ON> (WL.)

Ważne

Szybkość drukowania może być mniejsza niż wówczas, gdy to ustawienie ma wartość (WYL.).

W zależności od ustawienia jakości wydruku funkcja ta nie zawsze jest skuteczna.
Ponadto nie można wyeliminować niektórych rodzajów hałasu, na przykład związanego z przygotowaniem urządzenia do drukowania.

Uwaga

Możliwe jest również ograniczenie hałasu generowanego podczas skanowania lub drukowania z komputera. Wymaga to skonfigurowania odpowiednich ustawień na komputerze.

Więcej informacji na temat hałasu podczas skanowania można znaleźć w podręczniku ekranowym Przewodnik skanowania.

Więcej informacji na temat hałasu podczas drukowania z komputera można znaleźć w podręczniku ekranowym Podręcznik drukowania.

<RESTORE DEFAULT> (PRZYWROC DOMYSLNE)

Anuluje wszystkie zmiany ustawień wprowadzone od momentu zakupu urządzenia i przywraca ich domyślne wartości. Jednakże, w zależności od aktualnego użytkowania urządzenia, operacja ta może doprowadzić do utraty części danych.


Kopiowanie

Wykonywanie kopii

W tej części opisano podstawowe procedury wykonywania kopii.

1 Przygotuj się do kopiowania.

(1) Włącz urządzenie.

(2) Naciśnij przycisk [COPY].

(3) Załaduj papier.

Zobacz temat Ładowanie papieru do drukowania.

(4) Umieść oryginał na płycie szklanej.

Uwaga

Aby uzyskać szczegółowe informacje na temat typów i stanu oryginałów, które można kopiować, zobacz temat Ładowanie oryginalnych dokumentów.

2 Rozpocznij kopiowanie.

(1) Naciśnij przycisk [image] lub [image] , lub przyciski numeryczne, w celu określenia liczby kopii (maks. 99 kopii).

(A) Współczynnik powiększenia/zmniejszenia

(B) Rozmiar papieru

(C) Jakość druku

(D) Liczba kopii

(E) Typ nośnika

(F) Intensywność

(2) Naciśnij przycisk [Settings], aby odpowiednio dostosować ustawienia.

Uwaga

Aby zmienić rozmiar strony, typ nośnika, intensywność lub jakość obrazu, zobacz temat Zmiana ustawień kopiowania.

Aby kopiować w różnych układach, zobacz temat Korzystanie z użytecznych funkcji kopiowania.

(3) Naciśnij przycisk [Color] (Kolorowy) w celu kopiowania w kolorze lub przycisk [Black] (Czarny), aby kopiować w trybie czarno-białym.

Urządzenie rozpocznie kopiowanie.

Ważne

Do momentu ukończenia kopiowania nie należy otwierać pokrywy dokumentów ani zdejmować oryginału z płyty szklanej.

Uwaga

Jeśli drukowanie odbywa się tuż po zmianie rodzaju nośnika, na wyświetlaczu LCD może zostać wyświetlony komunikat przypominający o sprawdzeniu pozycji dźwigni grubości papieru. Jeśli pojawi się taki komunikat, upewnij się, że dźwignia grubości papieru jest odpowiednio ustawiona, a następnie naciśnij przycisk [OK].

Aby anulować kopiowanie, należy nacisnąć przycisk [Stop/Reset].

W trybie kopiowania (gdy naciśnięty jest przycisk [COPY]) urządzenie może również odbierać faksy.

Zmniejszanie lub powiększanie kopii

Tworzone kopie można zmniejszać lub powiększać.

1 Przygotuj się do kopiowania.

Zobacz temat Przygotuj się do kopiowania.

2 Wybierz metodę zmniejszania lub powiększania strony.

(1) Naciśnij przycisk [Settings].

(2) Naciśnij przycisk [image] lub [image] , aby wybrać metodę zmniejszania/powiększania, a następnie naciśnij przycisk [OK].

<PRESET RATIO> (USTAL. PROP.):

Aby zmniejszać lub powiększać kopie, można użyć jednej z ustalonych proporcji. Naciśnij przycisk [image] lub [image] , aby wybrać ustalone proporcje dopasowane do rozmiaru oryginalnego dokumentu i papieru do drukowania.

(A) A5

(B) A4

<ZOOM> (POWIEKSZENIE):

Aby zmniejszać lub powiększać kopie, można określić procentową wartość proporcji kopiowania. Naciśnij przycisk [image] lub [image] , aby określić proporcje zmniejszenia lub powiększenia (25–400%). Naciśnij i przytrzymaj wciśnięty przycisk [image] lub [image] , aby szybko przewijać proporcje.

(A) 125%

<FIT-TO-PAGE> (DOPASUJ DO STR.):

Urządzenie automatycznie zmniejsza lub powiększa obraz, aby dopasować go do rozmiaru strony. Przejdź do kroku 4.

Uwaga

W przypadku wybrania opcji <FIT-TO-PAGE> (DOPASUJ DO STR.) może się zdarzyć, że format dokumentu nie zostanie prawidłowo rozpoznany. W takiej sytuacji należy wybrać opcję <ZOOM> (POWIEKSZENIE) lub <PRESET RATIO> (USTAL. PROP.).

3 Zakończ określanie ustawień.

(1) Naciśnij przycisk [OK].

Wyświetlacz LCD powróci do trybu gotowości do kopiowania.

4 Rozpocznij kopiowanie.

Zobacz Rozpocznij kopiowanie.


Zmiana ustawień kopiowania

Istnieje możliwość zmiany ustawień kopiowania, takich jak rozmiar strony, typ nośnika lub jakość obrazu.

Naciskaj przycisk [Settings], aż zostanie wybrana opcja, którą chcesz ustawić.

Uwaga

Znak gwiazdki ( [image] ) na wyświetlaczu LCD wskazuje bieżące ustawienie.

Ustawienia rozmiaru strony, typu nośnika i jakości obrazu są zachowywane nawet po wyłączeniu urządzenia.

<ENLARGE/REDUCE> (POWIEKSZ/POMN.)

Wybierz sposób zmniejszenia lub powiększenia strony.

Zobacz temat Zmniejszanie lub powiększanie kopii.

<PRESET RATIO> (USTAL. PROP.) / <ZOOM> (POWIEKSZENIE) / <FIT-TO-PAGE> (DOPASUJ DO STR.)

<PAGE SIZE> (ROZMIAR STRONY)

Pozwala wybrać rozmiar ładowanego papieru.

<8.5"x11"> (LTR) / <A4> (A4) / <B5> (B5) / <A5> (A5) / <4"x6"> (10x15 cm) / <5"x7"> (13x18 cm) / <CREDIT CARD SIZE> (ROZM. KARTY KRED)

Uwaga

W zależności od kraju zakupu urządzenia niektóre z tych opcji mogą być niedostępne.

<MEDIA TYPE> (RODZAJ NOSNIKA)

Umożliwia wybór typu ładowanego nośnika.

<PLAIN PAPER> (PAPIER ZWYKLY) / <PHOTO PAPER PRO> (PAPIER FOT. PRO) / <PHOTO PAPER PLUS> (PAP. PHOTO PLUS) / <MATTE PHOTO PAPR> (PAP. MAT. FOTOGR) / <GLOSSY> (BLYSZCZACY)

<INTENSITY> (INTENSYWNOSC)

Umożliwia zmianę intensywności.

<MANUAL ADJUST> (USTAW. RECZNE) / <AUTO ADJUST (A)> (USTAW. AUTO (A))

Uwaga

Po wybraniu ustawienia <MANUAL ADJUST> (USTAW. RECZNE) można użyć przycisku [image] , aby zmniejszyć intensywność, lub przycisku [image] , aby ją zwiększyć.

Po wybraniu ustawienia <AUTO ADJUST (A)> (USTAW. AUTO (A)) na wyświetlaczu LCD pojawi się symbol <A> (A).

<IMAGE QUALITY> (JAKOSC OBRAZU)

W tym miejscu można dopasować jakość wydruku do oryginału.

<STANDARD> (STANDARDOWA) / <HIGH> (WYSOKA) / <FAST> (SZYBKA)

Uwaga

Jakość <FAST> (SZYBKA) można wybrać tylko wtedy, gdy ustawiona jest opcja <PLAIN PAPER> (PAPIER ZWYKLY).

Jeśli opcja <FAST> (SZYBKA) nie pozwala uzyskać zadowalającej jakości, należy wybrać opcję <STANDARD> (STANDARDOWA) lub <HIGH> (WYSOKA) i ponownie podjąć próbę kopiowania.

W przypadku kopiowaniu w odcieniach szarości należy wybrać opcję <HIGH> (WYSOKA). Odcienie szarości umożliwiają odwzorowanie tonów w szerokiej gamie odcieni szarości, a nie w czerni i bieli.


Korzystanie z użytecznych funkcji kopiowania

Kopia specjalna

Istnieje możliwość kopiowania w różnych układach.

Kopiowanie grubych oryginałów, takich jak książki (<FRAME ERASE> (WYCZYSC RAMKE))

Kopiowanie na naklejkach (<STICKER COPY> (KOPIA NAKLEJKI))

Kopiowanie bez obramowań (<BORDERLESS COPY> (KOPIA BEZ OBRAM.))

Powtarzanie obrazu na stronie (<IMAGE REPEAT> (POWTORZ OBRAZ))

Kopiowanie dwóch stron z dopasowaniem do jednej strony (<2-ON-1> (2 NA 1))

Kopiowanie czterech stron z dopasowaniem do jednej strony (<4-ON-1> (4 NA 1))

1 Przygotuj się do kopiowania.

(1) Włącz urządzenie.

(2) Naciśnij przycisk [COPY].

(3) Załaduj papier.

Zobacz temat Ładowanie papieru do drukowania.

(4) Umieść oryginał na płycie szklanej.

Uwaga

Aby uzyskać szczegółowe informacje na temat typów i stanu oryginałów, które można kopiować, zobacz temat Ładowanie oryginalnych dokumentów.

2 Wybierz menu kopiowania.

(1) Naciśnij przycisk [Menu].

Uwaga

Aby anulować ustawienia kopii specjalnej, należy nacisnąć przycisk [Stop/Reset] w menu <SPECIAL COPY> (KOPIA SPECJALNA).

Jeśli została już określona liczba kopii lub intensywność, przycisk [Stop/Reset] należy nacisnąć dwa razy.

Kopiowanie grubych oryginałów, takich jak książki (<FRAME ERASE> (WYCZYSC RAMKE))

W przypadku grubych dokumentów oryginalnych, na przykład książek, można kopiować bez czarnych marginesów dookoła obrazu. Dzięki tej funkcji można ograniczyć zużycie atramentu.

1 Naciśnij przycisk [image] lub [image] , aby wybrać ustawienie <FRAME ERASE> (WYCZYSC RAMKE), a następnie naciśnij przycisk [OK].

2 Naciskaj przycisk [image] lub [image] , lub przyciski numeryczne, aby określić liczbę kopii.

3 Dopasuj ustawienia dokumentu do potrzeb.

Zobacz temat Zmiana ustawień kopiowania.

4 Naciśnij przycisk [Color] (Kolorowy) w celu kopiowania w kolorze lub przycisk [Black] (Czarny), aby kopiować w trybie czarno-białym.

Uwaga

Zamknij pokrywę dokumentów.

Wokół obrazu może być widoczny wąski czarny margines.

Ta funkcja usuwa wyłącznie ciemne marginesy. Jeśli skanowana książka jest zbyt cienka lub urządzenie jest używane w pobliżu okna albo przy jasnym oświetleniu, na obrazie może pozostać czarna ramka. Jeśli oryginał jest ciemny, urządzenie może nie odróżnić koloru dokumentu od cienia, co może spowodować niewielkie obcięcie.

Kopiowanie na naklejkach (<STICKER COPY> (KOPIA NAKLEJKI))

Na papierze do naklejek firmy Canon można łatwo wydrukować 16 naklejek ze zdjęć lub grafik w formacie [4" x 6"/101,6 X 152,4 mm].

(A) Płyta szklana (połóż dokument drukiem do dołu)

(B) 16 naklejek

1 Naciśnij przycisk [image] lub [image] , aby wybrać opcję <STICKER COPY> (KOPIA NAKLEJKI), a następnie naciśnij przycisk [OK].

2 Upewnij się, że wybrane jest ustawienie 4 x 4, a następnie naciśnij przycisk [OK].

Uwaga

Chociaż na wyświetlaczu LCD dostępne są inne układy, można wybrać tylko opcję 4 x 4.

3 Naciskaj przycisk [image] lub [image] , lub przyciski numeryczne, aby określić liczbę kopii.

4 Naciśnij przycisk [Color] (Kolorowy) w celu kopiowania w kolorze lub przycisk [Black] (Czarny), aby kopiować w trybie czarno-białym.

Uwaga

Arkusze naklejek należy ładować pojedynczo na tylną tacę.

Nie można określić ustawień innych niż intensywność.

Kopiowanie bez obramowań (<BORDERLESS COPY> (KOPIA BEZ OBRAM.))

Obrazy można kopiować bez obramowań, tak aby w całości wypełniały stronę.

1 Naciśnij przycisk [image] lub [image] , aby wybrać opcję <BORDERLESS COPY> (KOPIA BEZ OBRAM.), a następnie naciśnij przycisk [OK].

Jeśli ustawiono typ nośnika, którego nie można używać przy kopiowaniu bez obramowań, na wyświetlaczu LCD pojawi się następujący komunikat.

Naciśnij przycisk [image] lub [image] , aby wybrać rozmiar strony, a następnie naciśnij przycisk [OK].
<8.5x11> (LTR) / <A4> (A4) / <4x6> (10x15) / <5x7> (13x18) / <C-CARD> (K.KRED)

Naciśnij przycisk [image] lub [image] , aby wybrać typ nośnika, a następnie naciśnij przycisk [OK].
<PHOTO PRO> (FOT. PRO) / <PHOTO PLUS> (PHOTO PLUS) / <MATT PHOTO> (MAT FOTOGR) / <GLOSSY> (BLYSZCZACY)

2 Naciskaj przycisk [image] lub [image] , lub przyciski numeryczne, aby określić liczbę kopii.

3 Dopasuj ustawienia dokumentu do potrzeb.

Zobacz temat Zmiana ustawień kopiowania.

4 Naciśnij przycisk [Color] (Kolorowy) w celu kopiowania w kolorze lub przycisk [Black] (Czarny), aby kopiować w trybie czarno-białym.

Uwaga

Ponieważ kopiowany obraz jest powiększany w celu wypełnienia całej strony, może dojść do nieznacznego przycięcia jego krawędzi.

Można odpowiednio ustawić szerokość obcięcia brzegów oryginalnego obrazu. Aby uzyskać szczegółowe informacje, zobacz temat <DEVICE SETTINGS> (USTAW. URZADZENIA).

Powtarzanie obrazu na stronie (<IMAGE REPEAT> (POWTORZ OBRAZ))

Ten sam obraz można kilkakrotnie skopiować na jedną stronę. Liczba powtórzeń obrazu może być wybierana automatycznie przez urządzenie lub określana przez użytkownika.

1 Naciśnij przycisk [image] lub [image] , aby wybrać ustawienie <IMAGE REPEAT> (POWTORZ OBRAZ), a następnie naciśnij przycisk [OK].

2 Naciśnij przycisk [image] lub [image] , aby wybrać ustawienie <AUTO> (AUTO) lub <MANUAL> (RECZNIE), a następnie naciśnij przycisk [OK].

Jeśli wybrane zostało ustawienie <AUTO> (AUTO), przejdź do etapu 5.

Jeśli wybrane zostało ustawienie <MANUAL> (RECZNIE), przejdź do etapu 3.

3 Naciśnij przycisk [image] lub [image] , aby ustawić liczbę powtórzeń w pionie, a następnie naciśnij przycisk [OK].

4 Naciśnij przycisk [image] lub [image] , aby ustawić liczbę powtórzeń w poziomie, a następnie naciśnij przycisk [OK].

5 Naciskaj przycisk [image] lub [image] , lub przyciski numeryczne, aby określić liczbę kopii.

6 Dopasuj ustawienia dokumentu do potrzeb.

Zobacz temat Zmiana ustawień kopiowania.

7 Naciśnij przycisk [Color] (Kolorowy) w celu kopiowania w kolorze lub przycisk [Black] (Czarny), aby kopiować w trybie czarno-białym.

Ważne

Obszar skanowany z oryginału zależy od ustawionego współczynnika powiększenia/zmniejszenia.

Uwaga

W przypadku papieru nie można wybrać opcji <CREDIT CARD SIZE> (ROZM. KARTY KRED).

W przypadku ustawionego współczynnika powiększenia/zmniejszenia nie można wybrać opcji <FIT-TO-PAGE> (DOPASUJ DO STR.).

Kopiowanie dwóch stron z dopasowaniem do jednej strony (<2-ON-1> (2 NA 1))

Dwie strony oryginału (A) (B) można skopiować na jeden arkusz papieru (C) przez zmniejszenie każdego obrazu.

1 Naciśnij przycisk [image] lub [image] , aby wybrać opcję <2-ON-1> (2 NA 1), a następnie naciśnij przycisk [OK].

2 Naciskaj przycisk [image] lub [image] , lub przyciski numeryczne, aby określić liczbę kopii.

3 Dopasuj ustawienia dokumentu do potrzeb.

Zobacz temat Zmiana ustawień kopiowania.

Uwaga

Nie można wybrać opcji <ENLARGE/REDUCE> (POWIEKSZ/POMN.).

4 Naciśnij przycisk [Color] (Kolorowy) w celu kopiowania w kolorze lub przycisk [Black] (Czarny), aby kopiować w trybie czarno-białym.

Po zakończeniu skanowania pierwszego arkusza dokumentu zostanie wyświetlony następujący komunikat.

Jeśli chcesz skanować następny arkusz dokumentu, połóż go na płycie szklanej i naciśnij ten sam przycisk co poprzednio ([Black] (Czarny) lub [Color] (Kolorowy)).

Jeśli chcesz zakończyć skanowanie dokumentu, naciśnij przycisk [OK].

Uwaga

Jeśli podczas skanowania na wyświetlaczu pojawi się komunikat <MEMORY IS FULL> (PAMIEC JEST PELNA), należy ustawić jakość wydruku <STANDARD> (STANDARDOWA) i ponowić próbę kopiowania. Jeśli problem nie ustąpi, należy ustawić jakość wydruku <FAST> (SZYBKA) i ponowić próbę kopiowania.

Kopiowanie czterech stron z dopasowaniem do jednej strony (<4-ON-1> (4 NA 1))

Cztery strony oryginału można skopiować na jeden arkusz papieru przez zmniejszenie każdego obrazu. Dostępne są cztery różne układy.

(A) Dokumenty

(B) <PATTERN 1> (DESEN 1)

(C) <PATTERN 2> (DESEN 2)

(D) <PATTERN 3> (DESEN 3)

(E) <PATTERN 4> (DESEN 4)

1 Naciśnij przycisk [image] lub [image] , aby wybrać opcję <4-ON-1> (4 NA 1), a następnie naciśnij przycisk [OK].

2 Naciśnij przycisk [image] lub [image] , aby wybrać układ dokumentów, a następnie naciśnij przycisk [OK].

Można wybrać <PATTERN 1> (DESEN 1), <PATTERN 2> (DESEN 2), <PATTERN 3> (DESEN 3) i <PATTERN 4> (DESEN 4).

3 Naciskaj przycisk [image] lub [image] , lub przyciski numeryczne, aby określić liczbę kopii.

4 Dopasuj ustawienia dokumentu do potrzeb.

Zobacz temat Zmiana ustawień kopiowania.

Uwaga

Nie można wybrać opcji <ENLARGE/REDUCE> (POWIEKSZ/POMN.).

5 Naciśnij przycisk [Color] (Kolorowy) w celu kopiowania w kolorze lub przycisk [Black] (Czarny), aby kopiować w trybie czarno-białym.

Po zakończeniu skanowania każdego arkusza dokumentu, od pierwszego do trzeciego arkusza, wyświetlony zostanie następujący komunikat.

Jeśli chcesz skanować następny arkusz dokumentu, połóż go na płycie szklanej i naciśnij ten sam przycisk co poprzednio ([Black] (Czarny) lub [Color] (Kolorowy)).

Jeśli chcesz zakończyć skanowanie dokumentu, naciśnij przycisk [OK].

Uwaga

Jeśli podczas skanowania na wyświetlaczu pojawi się komunikat <MEMORY IS FULL> (PAMIEC JEST PELNA), należy ustawić jakość wydruku <STANDARD> (STANDARDOWA) i ponowić próbę kopiowania. Jeśli problem nie ustąpi, należy ustawić jakość wydruku <FAST> (SZYBKA) i ponowić próbę kopiowania.


Często zadawane pytania

Drukowanie nie rozpoczyna się/Wydruk jest rozmazany/Kolory są niewłaściwe/Linie proste są niewłaściwie wyrównane

Urządzenie działa, ale atrament nie jest dozowany

Nie można zainstalować sterowników MP Drivers

Nie można prawidłowo połączyć się z komputerem

Drukowanie nie rozpoczyna się

Na ekranie komputera wyświetlany jest komunikat o błędzie

[Writing Error/Błąd zapisu]/[Output Error/Błąd wysyłania]/[Communication Error/Błąd komunikacji]

Wyniki drukowania są niezadowalające

Zacięcia papieru

Papier nie jest poprawnie podawany

Białe smugi


Faksowanie

Przygotowanie urządzenia do faksowania

Poniżej przedstawiono typowe przykłady podłączenia urządzenia. Nieprawidłowe podłączenie urządzenia uniemożliwi wysyłanie i odbiór faksów. Urządzenie należy podłączyć prawidłowo.

Ważne

Jeśli zasilanie zostanie nagle odłączone

W przypadku awarii zasilania lub przypadkowego odłączenia kabla zasilania ustawienia daty/godziny oraz wszystkie dokumenty przechowywane w pamięci zostaną utracone. Dane użytkownika i ustawienia szybkiego wybierania pozostają w pamięci. W przypadku odłączenia zasilania:

Nie można wysyłać i odbierać faksów ani kopiować.

Można odbierać połączenia głosowe, jeżeli do urządzenia podłączona jest linia telefoniczna.

Możliwość wykonywania połączeń głosowych zależy od rodzaju telefonu.

Metody podłączania urządzeń zewnętrznych

Podłączanie do linii analogowej

(A) Linia telefoniczna (analogowa)

Bezpośrednie podłączanie zwykłego telefonu lub telefonu z automatyczną sekretarką

(A) Telefon lub automatyczna sekretarka

Ważne

Urządzenia nie należy podłączać przez rozdzielacz do linii telefonicznej równolegle z innymi urządzeniami (A). Urządzenie może nie działać prawidłowo.

Podłączanie zwykłego telefonu lub telefonu z automatyczną sekretarką za pośrednictwem komputera

(A) Komputer

(B) Telefon lub automatyczna sekretarka

Użytkownicy w Wielkiej Brytanii

Jeśli wtyczka urządzenia zewnętrznego nie pasuje do gniazda w urządzeniu, należy kupić adapter B.T. i dokonać podłączenia w następujący sposób:

Podłączyć urządzenie zewnętrzne do adaptera B.T., a następnie podłączyć adapter B.T. do gniazda [image].

Metody podłączania różnych typów linii

Poniżej przedstawiono kilka podstawowych sposobów podłączania urządzenia do linii innej niż analogowa linia telefoniczna. Są to tylko przykłady i nie można zagwarantować, że będą one miały zastosowanie do wszystkich konfiguracji podłączeń. Szczegółowych informacji należy szukać w instrukcji obsługi urządzenia sieciowego, do którego podłączane jest urządzenie (na przykład modemu xDSL, karty terminala lub routera dial-up).

Podłączanie do linii xDSL

(A) Linia DSL (cyfrowa linia abonencka)

(B) Rozdzielacz

(C) Modem xDSL (rozdzielacz może być wbudowany w modem)

(D) Komputer

Podłączanie do linii ISDN

Szczegółowe informacje dotyczące połączenia ISDN i odpowiednich ustawień można znaleźć w instrukcji obsługi karty terminala lub routera dial-up.

Ustawianie typu linii telefonicznej

Przed rozpoczęciem korzystania z urządzenia należy się upewnić, że ustawiony został odpowiedni typ linii telefonicznej. W przypadku braku pewności co do typu linii telefonicznej należy skontaktować się z operatorem. W przypadku połączeń ISDN (ang. Integrated Services Digital Network) lub xDSL (ang. Digital Subscriber Line) należy skontaktować się z operatorem lub dostawcą usług w celu sprawdzenia typu linii.

Uwaga

Ustawienie to może nie być dostępne zależnie od kraju lub regionu zakupu.

W celu sprawdzenia aktualnej konfiguracji można wydrukować listę danych użytkownika. Zobacz temat Drukowanie listy danych użytkownika.

1 Naciśnij przycisk [FAX], a następnie przycisk [Menu].

2 Naciśnij przycisk [image] lub [image] , aby wybrać opcję <USER SETTINGS> (UST. UZYTKOWNIKA), a następnie naciśnij przycisk [OK].

3 Naciśnij przycisk [image] lub [image] , aby wybrać opcję <TEL LINE TYPE> (TYP LINII TELEF.), a następnie naciśnij przycisk [OK].

4 Naciśnij przycisk [image] lub [image] , aby wybrać typ linii telefonicznej, a następnie naciśnij przycisk [OK].

<ROTARY PULSE> (WYB. IMPULSOWE):

Ustawienie właściwe dla linii z wybieraniem impulsowym.

<TOUCH TONE> (WYBIER. TONOWE):

Ustawienie właściwe dla linii z wybieraniem tonowym.

Uwaga

W zależności od kraju lub regionu, w którym dokonano zakupu, użycie ustawienia <ROTARY PULSE> (WYB. IMPULSOWE) może nie być możliwe.

5 Naciśnij przycisk [Stop/Reset].


Zapisywanie informacji o nadawcy

Na otrzymywanych faksach mogą być drukowane drobnym drukiem u góry każdej strony informacje o nadawcy, takie jak nazwisko lub nazwa firmy, numer telefonu lub faksu oraz data i godzina transmisji. Takie informacje o nadawcy noszą nazwę danych TTI (ang. Transmit Terminal Identification).

Do urządzenia można wpisać własne dane TTI, dzięki czemu odbiorca faksu będzie wiedzieć, kto i kiedy ten faks wysłał.

Poniżej przedstawiono przykład wydruku, na którym widoczne są informacje o nadawcy faksu:

(A) Data i godzina transmisji

(B) Numer faksu/telefonu

Można wybrać opcję drukowania przed numerem identyfikatora <FAX> (FAKS.) lub <TEL> (TEL.). Zobacz <TX TERMINAL ID> (DOLACZ ID TRANSM.).

(C) Nazwa użytkownika

(D) Nazwa odbiorcy w przypadku wysyłania z wykorzystaniem szybkiego wybierania kodowego.

(E) Numer strony

Uwaga

W przypadku wysyłania faksów czarno-białych istnieje możliwość ustawienia, czy informacja o nadawcy będzie drukowana wewnątrz czy na zewnątrz obszaru obrazu. Zobacz <TX TERMINAL ID> (DOLACZ ID TRANSM.).

W przypadku wysyłania dokumentów kolorowych informacja o nadawcy znajduje się wewnątrz obszaru drukowania, a nazwa odbiorcy nie jest drukowana.

Informacje o nadawcy można wprowadzić za pomocą pulpitu operatora. Zobacz temat Rejestrowanie numeru faksu/telefonu i nazwy (informacje o nadawcy).

Dostępne są trzy formaty wyświetlania daty: <YYYY/MM/DD> (RRRR/MM/DD), <MM/DD/YYYY> (MM/DD/RRRR) oraz <DD/MM/YYYY> (DD/MM/RRRR). Aby uzyskać szczegółowe informacje o ustawieniach formatu daty, zobacz <DATE DISPLAY> (WYSWIETLANIE DATY).

Zasady wprowadzania liczb, liter i symboli

Do przycisków numerycznych przypisane są następujące znaki.

Przycisk

Tryb wielkich liter

Tryb małych liter

Tryb cyfr

1

1

2

ABCAÄÁAAÂAÇ

abcaäáaaâaç

2

3

DEFËÉEE

defëéee

3

4

GH I I Í I Î

gh i i í i î

4

5

JKL

jkl

5

6

MNONOÖÓOOÔ

mnonoöóooô

6

7

PQRS?

pqrs?

7

8

TUVÜÚUU

tuvüúuu

8

9

WXYZÝ

wxyzý

9

0

0

#

-.SP* [image] #!",;:^`_=/|'?$@%&+()[]{}<>

Naciśnij przycisk [image], by przejść do trybu wpisywania wielkich liter (:A), trybu wpisywania małych liter (:a) lub trybu wpisywania liczb (:1).

* SP oznacza spację.

Wykonaj poniższą procedurę w celu wprowadzania liter i cyfr podczas wpisywania nazw i numerów faksu lub telefonu w informacjach o nadawcy lub dla potrzeb szybkiego wybierania kodowego.

1 Naciśnij przycisk [image], by przejść do trybu wpisywania wielkich liter (:A), trybu wpisywania małych liter (:a) lub trybu wpisywania liczb (:1).

O bieżącym trybie informuje znak widoczny w prawym górnym rogu wyświetlacza LCD.

2 Wprowadź znak za pomocą przycisków numerycznych.

Powtarzaj naciskanie przycisku aż do pojawienia się żądanego znaku.

Aby wprowadzić znak przypisany temu samemu przyciskowi co znak uprzednio wprowadzony:

(1) Naciśnij przycisk numeryczny, naciśnij przycisk [image], a następnie naciśnij jeszcze raz ten sam przycisk numeryczny.

Aby wprowadzić znak spacji:

(1) Dwukrotnie naciśnij przycisk [image].

W trybie wpisywania liczb naciśnij jeden raz przycisk [image].

Aby usunąć znak:

(1) Naciśnij przycisk [image].

Aby usunąć cały wpis:

(1) Naciśnij i przytrzymaj przycisk [image].

Wprowadzanie daty i godziny

Uwaga

Gdy urządzenie jest podłączone do komputera z zainstalowanymi sterownikami MP Drivers, ustawienia daty i godziny zostaną skopiowane z komputera do urządzenia. Jeśli data i godzina jest prawidłowo ustawiona na komputerze, nie ma potrzeby modyfikacji tych ustawień na urządzeniu.

W przypadku awarii zasilania lub odłączenia kabla zasilającego ustawienia daty i godziny są resetowane. W chwili podłączenia urządzenia do komputera z zainstalowanymi sterownikami MP Drivers ustawienia zostaną ponownie skopiowane do urządzenia.

1 Naciśnij przycisk [FAX], a następnie przycisk [Menu].

2 Naciśnij przycisk [image] lub [image], aby wybrać opcję <USER SETTINGS> (UST. UZYTKOWNIKA), a następnie dwukrotnie naciśnij przycisk [OK].

3 Korzystając z przycisków numerycznych, wprowadź datę i godzinę (w formacie 24-godzinnym), a następnie naciśnij przycisk [OK].

Wprowadź tylko dwie ostatnie cyfry roku.

Uwaga

Jeśli data i godzina zostały wprowadzone niepoprawnie, możesz użyć przycisków [image] i [image], ustawić kursor pod wprowadzonymi wartościami i wpisać je poprawnie.

Dostępne są trzy formaty daty. Aby uzyskać szczegółowe informacje o ustawieniach formatu daty, zobacz <DATE DISPLAY> (WYSWIETLANIE DATY).

4 Naciśnij przycisk [Stop/Reset].

Rejestrowanie numeru faksu/telefonu i nazwy (informacje o nadawcy)

1 Naciśnij przycisk [FAX], a następnie przycisk [Menu].

2 Naciśnij przycisk [image] lub [image], aby wybrać opcję <USER SETTINGS> (UST. UZYTKOWNIKA), a następnie naciśnij przycisk [OK].

3 Naciśnij przycisk [image] lub [image], aby wybrać opcję <UNIT TEL NUMBER> (NR TEL. URZADZ.), a następnie naciśnij przycisk [OK].

4 Za pomocą przycisków numerycznych wprowadź swój numer faksu/telefonu (maks. 20 cyfr, łącznie ze spacjami), a następnie naciśnij przycisk [OK].

Aby wprowadzić znak plus (+) przed numerem, naciśnij przycisk #.

Uwaga

Aby uzyskać szczegółowe informacje o wprowadzaniu i kasowaniu znaków, zobacz Zasady wprowadzania liczb, liter i symboli.

5 Naciśnij przycisk [OK].

6 Za pomocą przycisków numerycznych wprowadź swoją nazwę nadawcy (maks. 24 znaki, łącznie ze spacjami), a następnie naciśnij przycisk [OK].

Uwaga

Aby uzyskać szczegółowe informacje o wprowadzaniu i kasowaniu znaków, zobacz Zasady wprowadzania liczb, liter i symboli.

7 Naciśnij przycisk [Stop/Reset].

Uwaga

W celu sprawdzenia zapisanych informacji o użytkowniku można wydrukować listę danych użytkownika. Zobacz temat Lista danych użytkownika.

Ustawianie czasu letniego

W niektórych krajach korzysta się z systemu czasu letniego, który polega na przesunięciu godziny do przodu lub do tyłu o określonej porze roku.

Urządzenie pozwala na automatyczną zmianę czasu po zdefiniowaniu dnia i godziny rozpoczęcia i zakończenia czasu letniego.

Uwaga

Ustawienie to może nie być dostępne w niektórych krajach i regionach zakupu.

1 Naciśnij przycisk [FAX], a następnie przycisk [Menu].

2 Naciśnij przycisk [image] lub [image], aby wybrać opcję <USER SETTINGS> (UST. UZYTKOWNIKA), a następnie naciśnij przycisk [OK].

3 Naciśnij przycisk [image] lub [image], aby wybrać opcję <SUMMER TIME SET> (UST. CZASU LETN.), a następnie naciśnij przycisk [OK].

4 Naciśnij przycisk [image] lub [image], aby wybrać opcję <ON> (WL.) lub <OFF> (WYL.), a następnie naciśnij przycisk [OK].

Jeśli wybierzesz opcję <OFF> (WYL.), przejdź do kroku 7.

Jeśli wybierzesz opcję <ON> (WL.), przejdź do kroku 5.

5 Ustaw datę i godzinę rozpoczęcia czasu letniego.

(1) Dwukrotnie naciśnij przycisk [OK].

(2) Naciśnij przycisk [image] lub [image], aby wybrać miesiąc rozpoczęcia czasu letniego, a następnie dwukrotnie naciśnij przycisk [OK].

(3) Naciśnij przycisk [image] lub [image], aby wybrać tydzień rozpoczęcia czasu letniego, a następnie dwukrotnie naciśnij przycisk [OK].

(4) Naciśnij przycisk [image] lub [image], aby wybrać dzień tygodnia rozpoczęcia czasu letniego, a następnie dwukrotnie naciśnij przycisk [OK].

(5) Za pomocą przycisków numerycznych wprowadź godzinę rozpoczęcia czasu letniego (w formacie 24-godzinnym), a następnie trzykrotnie naciśnij przycisk [OK].

Pojedynczą cyfrę należy poprzedzić zerem.

6 Ustaw datę i godzinę zakończenia czasu letniego.

(1) Naciśnij przycisk [image] lub [image], aby wybrać miesiąc zakończenia czasu letniego, a następnie dwukrotnie naciśnij przycisk [OK].

(2) Naciśnij przycisk [image] lub [image], aby wybrać tydzień zakończenia czasu letniego, a następnie dwukrotnie naciśnij przycisk [OK].

(3) Naciśnij przycisk [image] lub [image], aby wybrać dzień tygodnia zakończenia czasu letniego, a następnie dwukrotnie naciśnij przycisk [OK].

(4) Za pomocą przycisków numerycznych wprowadź godzinę zakończenia czasu letniego (w formacie 24-godzinnym), a następnie naciśnij przycisk [OK].

Pojedynczą cyfrę należy poprzedzić zerem.

7 Naciśnij przycisk [Stop/Reset].


Rejestrowanie odbiorcy

Rejestrowanie numerów do szybkiego wybierania kodowego

Szybkie wybieranie kodowe pozwala wybierać numery faksu lub telefonu po prostu przez naciśnięcie kilku przycisków.

Aby wybrać numer, naciśnij przycisk [Coded Dial] (Wybieranie kodowe) i wprowadź dwucyfrowy kod przypisany do danego numeru.

Aby móc skorzystać z metody szybkiego wybierania kodowego, należy zarejestrować numery telefonu lub faksu odbiorców na potrzeby wybierania kodowego.

Uwaga

Aby uzyskać listę zarejestrowanych odbiorców, wydrukuj listę szybkiego wybierania kodowego. Zobacz temat Drukowanie listy zarejestrowanych odbiorców.

1 Naciśnij przycisk [FAX], a następnie przycisk [Menu].

2 Naciśnij przycisk [image] lub [image], aby wybrać opcję <CODED DIAL REGIST> (KOD. REJ. WYBIER.), a następnie naciśnij przycisk [OK] button.

3 Naciśnij przycisk [image] lub [image], aby wybrać kod szybkiego wybierania (00–19), a następnie dwukrotnie naciśnij przycisk [OK].

4 Za pomocą przycisków numerycznych wprowadź numer faksu/telefonu, który chcesz zarejestrować (maks. 60 cyfr, lub 40 w przypadku Korei, łącznie ze spacjami), a następnie dwukrotnie naciśnij przycisk [OK].

Uwaga

Aby uzyskać szczegółowe informacje o wprowadzaniu i kasowaniu liczb, zobacz Zasady wprowadzania liczb, liter i symboli.

Aby wprowadzić pauzę, naciśnij przycisk [Redial/Pause] (Ponów/Pauza).

Aby wprowadzić ton, naciśnij przycisk [image].

5 Za pomocą przycisków numerycznych wprowadź nazwę rejestrowanego kodu szybkiego wybierania (maks. 16 znaków, łącznie ze spacjami), a następnie naciśnij przycisk [OK].

Pojawi się ekran <CODED DIAL REGIST> (KOD. REJ. WYBIER.), na którym będzie można wprowadzić kolejny numer.

Jeśli zamierzasz rejestrować kolejne kody szybkiego wybierania, powtarzaj powyższą procedurę od kroku 3.

Jeśli nie, przejdź do kroku 6.

Uwaga

Aby uzyskać szczegółowe informacje o wprowadzaniu i kasowaniu znaków, zobacz Zasady wprowadzania liczb, liter i symboli.

6 Naciśnij przycisk [Stop/Reset].

Zmiana lub usuwanie zarejestrowanych informacji

Aby zmienić zarejestrowany numer lub nazwę:

1 Wykonaj kroki od 1 do 3 z tematu Rejestrowanie numerów do szybkiego wybierania kodowego.

2 Naciśnij i przytrzymaj przycisk [image], aby usunąć zarejestrowany numer.

3 Za pomocą przycisków numerycznych wprowadź nowy numer (maks. 60 cyfr, w Korei 40 cyfr, łącznie ze spacjami), a następnie naciśnij dwa razy przycisk [OK].

4 Naciśnij i przytrzymaj przycisk [image], aby usunąć zarejestrowaną nazwę.

5 Wprowadź nową nazwę za pomocą przycisków numerycznych, a następnie naciśnij przycisk [OK].

6 Naciśnij przycisk [Stop/Reset].

Aby usunąć cały wpis:

1 Wykonaj kroki od 1 do 3 z tematu Rejestrowanie numerów do szybkiego wybierania kodowego.

2 Naciśnij i przytrzymaj przycisk [image], aby usunąć zarejestrowany numer, a następnie naciśnij przycisk [OK].

3 Naciśnij przycisk [Stop/Reset].

Po usunięciu numeru skojarzona z nim nazwa zostanie usunięta automatycznie.

Drukowanie listy zarejestrowanych odbiorców

Listę odbiorców zarejestrowanych do szybkiego wybierania kodowego można wydrukować. Listę można trzymać obok urządzenia, aby ułatwić wybieranie numerów.

1 Naciśnij przycisk [FAX], a następnie przycisk [Menu].

2 Naciśnij przycisk [image] lub [image], aby wybrać opcję <PRNT REPORT/LIST> (DRUK RAP./LISTY), a następnie naciśnij przycisk [OK].

3 Za pomocą przycisku [image] lub [image] wybierz opcję <SPEED DIAL LIST> (LISTA SZYB. WYB.).

4 Naciśnij przycisk [OK].

5 Naciśnij przycisk [image] lub [image], aby wybrać porządek sortowania, a następnie naciśnij przycisk [OK].

<YES> (TAK):

Lista odbiorców będzie posortowana alfabetycznie według nazw (identyfikatorów) odbiorców.

<NO> (NIE):

Lista odbiorców będzie posortowana według numerów zarejestrowanych wpisów.


Wysyłanie faksów

Kolejne etapy wysyłania faksu

Można wyróżnić następujące etapy procedury wysyłania faksu.

Krok 1

Umieść oryginał do wysłania na płycie szklanej.

Zobacz temat Ładowanie oryginalnych dokumentów.

Krok 2

Ustaw jakość faksu i kontrast skanowania.

Zobacz temat Dopasowywanie kontrastu skanowania lub jakości obrazu (rozdzielczości faksu).

Krok 3

Wybierz numer odbiorcy.

Krok 4

Wyślij faksy.

(1) Naciśnij przycisk [Color] (Kolorowy) lub [Black] (Czarny).

Jeśli oryginał dokumentu ma dwie lub więcej stron, połóż następną stronę na płycie szklanej i naciśnij przycisk [Color] (Kolorowy) lub [Black] (Czarny).

(2) Po zeskanowaniu wszystkich stron oryginalnego dokumentu naciśnij przycisk [OK], by wysłać faks.

Przed wysłaniem faksów

Dopasowywanie kontrastu skanowania lub jakości obrazu (rozdzielczości faksu)

Dopasowywanie kontrastu skanowania

Kontrast to stopień różnicy między obszarami jasnymi i ciemnymi. Zwiększenie ustawienia kontrastu skanowania powoduje dalsze ściemnienie ciemnych obszarów i rozjaśnienie jasnych obszarów, podczas gdy zmniejszenie ustawienia kontrastu powoduje zmniejszenie różnicy między obszarami jasnymi i ciemnymi. W ustawieniu kontrastu można wybrać jeden z trzech poziomów.

(1) Naciśnij przycisk [FAX], a następnie przycisk [FAX Quality] (Jakość FAX).

(2) Wybierz kontrast przyciskami [image] i [image].

Naciśnięcie przycisku [image] powoduje zmniejszenie kontrastu, a naciśnięcie przycisku [image] powoduje zwiększenie kontrastu.

(3) Naciśnij przycisk [OK].

Dopasowywanie jakości obrazu (rozdzielczości faksu)

Urządzenie pozwala na ustawienie jakości obrazu (rozdzielczości faksu) wysyłanego dokumentu. Im wyższa jakość obrazu, tym wyższa jakość wydruku u odbiorcy, ale jednocześnie dłuższy czas transmisji. Należy ustawić jakość obrazu w zależności od typu wysyłanego dokumentu.

(1) Naciśnij przycisk [FAX], a następnie dwukrotnie naciśnij przycisk [FAX Quality] (Jakość FAX).

(2) Wybierz rozdzielczość przyciskami [image] i [image].

<STANDARD> (STANDARDOWA):

Odpowiednia dla dokumentów tekstowych.

<FINE> (DOKLAD):

Odpowiednia dla dokumentów zawierających drobny druk.

<PHOTO> (FOTO):

Odpowiednia dla fotografii.

(3) Naciśnij przycisk [OK].

Wysyłanie faksów

W tej części opisano metody wysyłania faksów i funkcje wybierania numerów dostępne w urządzeniu.

Wysyłanie z pamięci

Korzystanie z szybkiego wybierania kodowego

Ponowne wybieranie

Wysyłanie faksów (wysyłanie z pamięci)

1 Przygotuj się do wysłania faksu.

(1) Włącz urządzenie.

(2) Umieść oryginał na płycie szklanej.

Uwaga

Aby uzyskać szczegółowe informacje na temat typów i stanu oryginałów, które można wysyłać faksem, zobacz temat Ładowanie oryginalnych dokumentów.

(3) Naciśnij przycisk [FAX].

(4) Dostosuj ustawienia faksu do potrzeb.

Zobacz temat Dopasowywanie kontrastu skanowania lub jakości obrazu (rozdzielczości faksu).

2 Rozpocznij wysyłanie faksu.

(1) Wybierz numer odbiorcy za pomocą przycisków numerycznych lub przy użyciu szybkiego wybierania kodowego.

Uwaga

Szczegółowe informacje na temat szybkiego wybierania kodowego można znaleźć w części Korzystanie z szybkiego wybierania kodowego.

(2) Naciśnij przycisk [Color] (Kolorowy), aby wysyłać obraz kolorowy, lub przycisk [Black] (Czarny), aby wysyłać obraz czarno-biały.

(3) Gdy zostanie wyświetlony następujący komunikat, umieść na płycie szklanej kolejną stronę dokumentu.

Jeśli skanowany dokument ma tylko jedną stronę, przejdź do punktu (6).

(4) Naciśnij ten sam przycisk, co w kroku (2).

(5) Powtarzaj kroki (3) i (4), by zeskanować wszystkie strony dokumentu.

(6) Naciśnij przycisk [OK].

Ważne

Wysyłanie dokumentów w kolorze jest możliwe tylko wtedy, gdy urządzenie odbiorcy obsługuje faksowanie w kolorze.

Uwaga

Aby anulować wysyłanie faksu, naciśnij przycisk [Stop/Reset]. Aby anulować już trwające wysyłanie faksu, naciśnij przycisk [Stop/Reset], a następnie postępuj zgodnie z instrukcjami pojawiającymi się na wyświetlaczu LCD.

Jeśli nie będzie możliwe wysłanie faksu, gdyż na przykład linia odbiorcy będzie zajęta, urządzenie może automatycznie ponownie wybrać numer po określonym czasie. Automatyczne wybieranie ponowne jest domyślnie włączone. Zobacz temat Automatyczne wybieranie ponowne.
Aby anulować automatyczne wybieranie ponowne, zaczekaj, aż urządzenie je rozpocznie, a następnie naciśnij przycisk [Stop/Reset] i postępuj zgodnie z instrukcjami pojawiającymi się na wyświetlaczu LCD.

Korzystanie z szybkiego wybierania kodowego

1 Przygotuj się do wysłania faksu.

Zobacz temat Przygotuj się do wysłania faksu.

2 Naciśnij przycisk [Coded Dial] (Wybieranie kodowe).

3 Za pomocą przycisków numerycznych wprowadź dwucyfrowy kod (00–19) przypisany do numeru, który chcesz wybrać.

4 Naciśnij przycisk [Color] (Kolorowy), aby wysłać faks kolorowy, lub przycisk [Black] (Czarny), aby wysłać faks czarno-biały.

Ważne

Wysyłanie dokumentów w kolorze jest możliwe tylko wtedy, gdy urządzenie odbiorcy obsługuje faksowanie w kolorze.

Uwaga

Aby anulować wysyłanie faksu, naciśnij przycisk [Stop/Reset]. Aby anulować już trwające wysyłanie faksu, naciśnij przycisk [Stop/Reset], a następnie postępuj zgodnie z instrukcjami pojawiającymi się na wyświetlaczu LCD.

Ponowne wybieranie

Istnieją dwie metody wybierania ponownego: automatyczne wybieranie ponowne i ręczne wybieranie ponowne. Automatyczne wybieranie ponowne jest domyślnie włączone.

Automatyczne wybieranie ponowne

W przypadku korzystania z funkcji wysyłania dokumentu z pamięci i zajętej linii odbiorcy urządzenie będzie ponownie wybierało numer po określonym czasie.

Urządzenie pozwala dostosować następujące ustawienia automatycznego wybierania ponownego:

Włączenie/wyłączenie funkcji automatycznego wybierania ponownego

Liczba ponowień wybierania numeru (od 1 do 10 razy)

Czas między kolejnymi próbami wybrania numeru (od 1 do 99 minut)

Aby zmienić ustawienia automatycznego wybierania ponownego, zmień wartość parametru <AUTO REDIAL> (AUTOM. PON. WYB.) w sekcji <TX SETTINGS> (USTAWIENIA TRANS.) w obszarze <FAX SETTINGS> (USTAWIENIA FAKSU).

Uwaga

Zakres dostępnych wartości parametrów automatycznego wybierania ponownego zależy od kraju lub regionu zakupu.

Aby anulować automatyczne wybieranie ponowne podczas jego trwania, naciśnij przycisk [Stop/Reset] i postępuj zgodnie z instrukcjami pojawiającymi się na wyświetlaczu LCD.

Aby anulować automatyczne wybieranie ponowne podczas przerwy w wybieraniu ponownym, usuń niewysłany dokument z pamięci urządzenia. Szczegółowe informacje można znaleźć w sekcji Drukowanie lub usuwanie dokumentu z pamięci.

Ręczne wybieranie ponowne

Aby ponownie wybrać ostatnio wybierany numer za pomocą przycisków numerycznych, należy nacisnąć przycisk [Redial/Pause] (Ponów/Pauza).

Uwaga

Szczegółowe informacje na temat wysyłania faksów można znaleźć w części Wysyłanie faksów (wysyłanie z pamięci).

Aby anulować ręczne wybieranie ponowne, naciśnij przycisk [Stop/Reset].


Korzystanie z innych przydatnych funkcji wysyłania

Wysyłanie z komputera (tylko system Windows)

Jeśli urządzenie zostało podłączone do komputera, istnieje możliwość wysyłania faksów z wykorzystaniem sterownika faksu i dowolnej aplikacji mającej funkcję drukowania. Szczegółowe instrukcje można znaleźć w podręczniku ekranowym Przewodnik po sterowniku faksu.

Wysyłanie/odbieranie faksów przy użyciu trybu ECM

Urządzenie pozwala na wysyłanie i odbieranie faksów z wykorzystaniem trybu korekcji błędów ECM (Error Correction Mode). Funkcja ECM automatycznie koryguje błędy spowodowane niską jakością łącza przez weryfikację warunków nadawania i odbioru po obu stronach połączenia.

Uwaga

Jeśli faks nadawcy lub odbiorcy nie jest zgodny z trybem ECM, faks zostanie wysłany/odebrany w trybie standardowym.

Funkcję ECM dla wysyłania/odbioru można wyłączyć. Zobacz temat <ECM TX> (TRANS. ECM) i <ECM RX> (ODBIOR ECM).

Włączenie wysyłania/odbioru ECM może się wiązać ze spowolnieniem transmisji zależnie od stanu linii lub połączenia.


Odbieranie faksów

Kolejne etapy odbierania faksu

Można wyróżnić następujące etapy procedury odbierania faksu:

Krok 1

Wybierz tryb odbierania.

Zobacz temat Wybieranie trybu odbierania.

Krok 2

Załaduj papier w rozmiarze A4, Letter lub Legal.

Zobacz temat Ładowanie papieru.

Krok 3

Sprawdź ustawienia papieru i dostosuj je do potrzeb.

Zobacz temat Zmiana ustawień drukowania.

Ważne

Przy wyłączonym zasilaniu urządzenie nie może odbierać faksów. Naciśnij przycisk [ON/OFF], aby włączyć zasilanie.

Aby anulować odbieranie, naciśnij przycisk [Stop/Reset] i postępuj zgodnie z instrukcjami na wyświetlaczu LCD.

Wybieranie trybu odbierania

Wybierz tryb odbierania najlepiej dopasowany do potrzeb.

Jeśli dysponujesz osobną linią telefoniczną używaną wyłącznie do faksów:
Wybierz <FAX ONLY MODE> (TRYB TYLKO FAKS).

Jeśli dysponujesz jedną linią telefoniczną do obsługi faksów i połączeń głosowych:
Jeśli odbierasz głównie połączenia głosowe, a czasem faksy, wybierz opcję <TEL PRIORITY MODE> (TRYB PIORYT. TEL.).
Jeśli odbierasz głównie faksy, a czasem połączenia głosowe, wybierz opcję <FAX PRIORITY MODE> (TRYB PRIOR. FAKSU).

Jeśli masz abonament na oferowaną przez operatora telefonicznego usługę wykrywania wzorca dzwonienia. (W zależności od kraju lub regionu zakupu urządzenia usługa ta może być niedostępna):
Wybierz opcję <DRPD> (DRPD) lub <NETWORK SWITCH> (NETWORK SWITCH).

Uwaga

Jeśli nie dysponujesz osobną linią telefoniczną do wyłącznego podłączenia faksu, do złącza urządzenia zewnętrznego tego urządzenia należy podłączyć telefon lub automatyczną sekretarkę.

Jeśli faksy mają być odbierane automatycznie przez urządzenie lub urządzenie zostało podłączone do linii telefonicznej przeznaczonej wyłącznie dla faksów:

Wybierz opcję <FAX ONLY MODE> (TRYB TYLKO FAKS).

(A) Połączenie przychodzące

(B) Automatyczne odbieranie faksów.

Uwaga

Nie można odbierać połączeń głosowych.

Jeśli używana jest jedna linia telefoniczna do faksowania i rozmów, ale rozmowy są częstsze niż faksowanie:

Wybierz <TEL PRIORITY MODE> (TRYB PIORYT. TEL.).

(A) Połączenie przychodzące

(B) Połączenie głosowe: Zadzwoni telefon. Podnieś słuchawkę, aby odebrać połączenie.

(C) Faks: Zadzwoni telefon. Jeśli podniesiesz słuchawkę podczas odbierania faksu, naciśnij przycisk [FAX], a następnie przycisk [Color] (Kolorowy) lub [Black] (Czarny).

Uwaga

Jeśli urządzenie jest umieszczone z dala od telefonu, podnieś słuchawkę i wybierz 25 (identyfikator odbierania zdalnego), aby włączyć odbieranie faksów (zdalny odbiór). Zobacz temat Odbieranie zdalne.

(D) Gdy połączenie odbiera automatyczna sekretarka:
Jeśli jest to połączenie głosowe, automatyczna sekretarka odbierze je.
Jeśli jest to połączenie faksowe, automatyczna sekretarka samoczynnie odbierze faks.

Uwaga

Przełącz automatyczną sekretarkę w tryb odpowiedzi i ustaw ją następująco:

- Całkowita długość komunikatu nie powinna przekraczać 15 sekund.

- W komunikacie należy poinformować nadawcę, w jaki sposób może wysłać faks.

Urządzenie można skonfigurować tak, aby automatycznie odbierało faksy po określonym czasie dzwonienia. W ustawieniach <FAX SETTINGS> (USTAWIENIA FAKSU) w sekcji <RX SETTINGS> (USTAWIENIA RX) ustaw parametr <MAN/AUTO SWITCH> (PRZEL. RECZ./AUTO) na <ON> (WL.), a następnie określ czas rozpoczęcia automatycznego odbierania. Zobacz temat <MAN/AUTO SWITCH> (PRZEL. RECZ./AUTO).

Jeśli użytkownik jest abonentem usługi Duplex Ringing (Dzwonek dupleksowy) dostępnej w Hongkongu, urządzenie będzie automatycznie odbierać faksy, nawet jeśli tryb odbioru zostanie ustawiony na <TEL PRIORITY MODE> (TRYB PIORYT. TEL.).

Jeśli używana jest jedna linia telefoniczna do faksowania i rozmów, ale urządzenie powinno automatycznie odbierać faksy:

Wybierz opcję <FAX PRIORITY MODE> (TRYB PRIOR. FAKSU).

(A) Połączenie przychodzące

(B) Połączenie głosowe: Urządzenie zadzwoni. Podnieś słuchawkę, a następnie naciśnij przycisk [Stop/Reset], aby odebrać połączenie.

Ważne

Przy odbieraniu połączenia głosowego pamiętaj o podniesieniu słuchawki przed naciśnięciem przycisku [Stop/Reset]. Naciśnięcie przycisku [Stop/Reset] przed podniesieniem słuchawki spowoduje rozłączenie połączenia.

(C) Faks: Urządzenie przyjmuje faksy automatycznie.

Uwaga

Zmieniając poniższe ustawienia, można określać sposób obsługi połączeń przychodzących przez urządzenie. W obszarze <FAX SETTINGS> (USTAWIENIA FAKSU) w sekcji <RX SETTINGS> (USTAWIENIA RX) ustaw <FAX PRIORITY MODE> (TRYB PRIOR. FAKSU). Zobacz temat <FAX PRIORITY MODE> (TRYB PRIOR. FAKSU).

Czas ustalania przez urządzenie, czy połączenie jest połączeniem faksowym, czy głosowym.

Czas dzwonienia przez urządzenie w przypadku połączeń głosowych.

Włączenie lub wyłączenie funkcji automatycznego odbioru faksu po upływie określonego czasu dzwonienia.

Jeśli jesteś abonentem usługi DRPD (Distinctive Ring Pattern Detection), dostępnej tylko w Stanach Zjednoczonych i Kanadzie:

Wybierz opcję <DRPD> (DRPD).

(A) Połączenie przychodzące

(B) Połączenie głosowe: Zadzwoni telefon. Podnieś słuchawkę, by odebrać połączenie.

(C) Faks: Faks jest odbierany automatycznie, gdy urządzenie wykryje zarejestrowany wzorzec dzwonienia faksu.

Ustawianie wzorca dzwonienia

W przypadku zamówienia usługi DRPD operator telefoniczny przypisze odrębny wzorzec dzwonienia do każdego numeru. Ustaw wzorzec dzwonienia faksu odpowiadający wzorcowi przypisanemu przez operatora.

Uwaga

Szczegółowe informacje na temat ustawiania wzorca dzwonienia dla usługi DRPD można znaleźć w temacie <DRPD:FAX RNG PAT> (DRPD: DZW. FAKSU).

Jeśli urządzenie ma przełączać się automatycznie między połączeniami faksowymi i głosowymi na podstawie wzorca dzwonienia (opcja Network Switch):

Wybierz opcję <NETWORK SWITCH> (NETWORK SWITCH)*.

* Ustawienie to może nie być dostępne zależnie od kraju lub regionu zakupu.

(A) Połączenie przychodzące

(B) Połączenie głosowe: Zadzwoni telefon. Podnieś słuchawkę, by odebrać połączenie.

(C) Faks: Faks jest odbierany automatycznie, gdy urządzenie wykryje zarejestrowany wzorzec dzwonienia faksu.

Uwaga

W różnych krajach ta usługa nosi różne nazwy.

Korzystanie z tej funkcji wymaga abonowania specjalnej usługi udostępnianej przez firmę telekomunikacyjną. Szczegółowe informacje można uzyskać u operatora telefonicznego.

Ustawianie trybu odbierania faksów

1 Naciśnij przycisk [FAX], a następnie przycisk [Menu].

2 Naciśnij przycisk [OK].

3 Naciśnij przycisk [image] lub [image], aby wybrać tryb odbierania.

Uwaga

Szczegółowe informacje o trybach odbierania można znaleźć w temacie Wybieranie trybu odbierania.

4 Naciśnij przycisk [OK].

Tryb odbierania będzie widoczny w lewym dolnym rogu wyświetlacza LCD.

(A) Tryb odbierania

<FAXONLY> (FAKS):

Tryb odbierania <FAX ONLY MODE> (TRYB TYLKO FAKS).

<TEL 1ST> (TEL 1):

Tryb odbierania <TEL PRIORITY MODE> (TRYB PIORYT. TEL.).

<FAX 1ST> (FAKS 1):

Tryb odbierania <FAX PRIORITY MODE> (TRYB PRIOR. FAKSU).

<DRPD> (DRPD):

Tryb odbierania <DRPD> (DRPD).

<NET SW.> (NET SW.):

Tryb odbierania <NETWORK SWITCH> (NETWORK SWITCH).

Zmiana ustawień drukowania

Aby wydrukować faks, załaduj papier o rozmiarze A4, Letter lub Legal do tylnej tacy.

Ważne

Jeśli załadowany zostanie papier innego rozmiaru niż A4, Letter lub Legal, odbierane faksy nie będą drukowane, a na wyświetlaczu pojawi się komunikat <RECEIVED IN MEMORY> (ODEBRANO DO PAMIECI). Zamień załadowany papier na papier rozmiaru A4, Letter lub Legal, a następnie naciśnij przycisk [OK].

Uwaga

Jeśli nadawca wysyła dokument formatu większego niż Letter, np. formatu 11 x 17 cali lub Legal, jego urządzenie może automatycznie zmniejszyć oryginał, podzielić go lub przesłać tylko jego część.

1 Naciśnij przycisk [FAX], a następnie przycisk [Settings].

2 Naciśnij przycisk [image] lub [image], aby wybrać rozmiar strony: <A4> (A4), <8.5" x 11"> (LTR) lub <8.5 x 14> (LGL).

3 Naciśnij przycisk [OK].

4 Naciśnij przycisk [image] lub [image], aby wybrać opcję <PLAIN PAPER> (PAPIER ZWYKLY).

Uwaga

Jeśli wybrano inny format papieru niż <A4> (A4), <8.5"x11"> (LTR) lub <8.5"x14"> (LGL) albo też wybrano inny typ papieru niż <PLAIN PAPER> (PAPIER ZWYKLY), odbierane faksy nie będą drukowane, a na wyświetlaczu pojawi się komunikat <RECEIVED IN MEMORY> (ODEBRANO DO PAMIECI). Zmień format i typ papieru na prawidłowy, a następnie naciśnij przycisk [OK].

5 Naciśnij przycisk [OK].

Ustawianie liczby dzwonków dla połączeń faksowych

Gdy wybrany jest tryb odbierania <FAX ONLY MODE> (TRYB TYLKO FAKS), <FAX PRIORITY MODE> (TRYB PRIOR. FAKSU) lub <DRPD> (DRPD), można określić liczbę dzwonków dla połączeń faksowych, ustawiając odpowiednią wartość <RING COUNT> (LICZBA DZWONKOW) w sekcji <RX SETTINGS> (USTAWIENIA RX) w obszarze <FAX SETTINGS> (USTAWIENIA FAKSU).


Korzystanie z innych przydatnych funkcji odbierania

Odbieranie do pamięci

Jeśli urządzenie otrzyma faks w jednej z sytuacji opisanych poniżej, wydrukowanie go nie będzie możliwe, a urządzenie zapisze go w pamięci. W trybie faksu wyświetlany będzie komunikat <RECEIVED IN MEMORY> (ODEBRANO DO PAMIECI). Po prawidłowym rozwiązaniu problemu faks zapisany w pamięci zostanie automatycznie wydrukowany.

Poziom atramentu jest niski lub atrament wyczerpał się podczas odbierania faksu: wymień kasetę FINE (FINE Cartridge).

Ustawiony jest nieprawidłowy rozmiar lub typ papieru: ustaw prawidłowy rozmiar lub typ papieru.

Podczas odbierania faksu skończył się papier: załaduj papier i naciśnij przycisk [OK].

Taca wyprowadzenia papieru jest zamknięta: otwórz ją.

Dla ustawienia <AUTO PRINT RX> (AUTOM. DRUK. FAKS) wybrana jest wartość <OFF> (WYL.): wybierz wartość <ON> (WL.).

Drukowanie faksu zostało anulowane przez naciśnięcie przycisku [Stop/Reset]: naciśnij przycisk [FAX].

Ważne

Pamięć urządzenia może pomieścić około 50 stron* faksów.

W przypadku zapełnienia pamięci urządzenie nie będzie mogło odbierać kolejnych faksów. W takiej sytuacji należy wydrukować lub usunąć dokumenty zapisane w pamięci, a następnie skontaktować się z nadawcą i poprosić o ponowne wysłanie faksu.

* W przypadku korzystania z tabeli ITU-T nr 1 (tryb standardowy)

Odbieranie zdalne

Jeśli urządzenie jest umieszczone z dala od telefonu, podnieś słuchawkę i wybierz 25 (identyfikator odbierania zdalnego), aby włączyć odbieranie faksów (zdalny odbiór).

Jeśli używana jest linia telefoniczna z wybieraniem impulsowym, tymczasowo przełącz telefon na wybieranie tonowe. Szczegółowych informacji na temat przełączania telefonu na wybieranie tonowe należy szukać w instrukcji obsługi telefonu.

Jeśli do urządzenia podłączona jest automatyczna sekretarka z funkcją obsługi zdalnej, kod zabezpieczający tej funkcji może być taki sam, jak identyfikator odbioru zdalnego. Jeśli tak jest, zmień identyfikator odbioru zdalnego <REMOTE RX ID> (ID ZDALNEGO ODB.) w sekcji <REMOTE RX> (ZDALNY ODBIOR) w sekcji <RX SETTINGS> (USTAWIENIA RX) w obszarze <FAX SETTINGS> (USTAWIENIA FAKSU).

Odbiór zdalny można wyłączyć. Zobacz temat <REMOTE RX> (ZDALNY ODBIOR).


Dokument przechowywany w pamięci

Ważne

W przypadku odłączenia przewodu zasilania wszystkie dokumenty przechowywane w pamięci zostaną usunięte. Przed odłączeniem przewodu zasilania należy wysłać lub wydrukować wszystkie potrzebne dokumenty.

Uwaga

Podczas potwierdzania, drukowania lub usuwania dokumentów zapisanych w pamięci każdy dokument jest identyfikowany przez numer operacji. Jeśli nie znasz numeru operacji potrzebnego dokumentu, wydrukuj listę dokumentów.

Drukowanie listy dokumentów w pamięci

Urządzenie pozwala na wydrukowanie listy dokumentów znajdujących się w pamięci (listy pamięci) wraz z numerem operacji TX/RX NO. (numerem transmisji/odbioru), trybem operacji, nazwą odbiorcy, liczbą stron, datą i godziną przesyłania każdego dokumentu. Podczas drukowania lub usuwania dokumentów z pamięci należy je określić za pomocą numeru operacji.

1 Naciśnij przycisk [FAX], a następnie przycisk [Menu].

2 Naciśnij przycisk [image] lub [image], aby wybrać opcję <MEMORY REFERENCE> (ODWOLANIE DO PAM.).

3 Dwukrotnie naciśnij przycisk [OK].

Lista pamięci zostanie wydrukowana.

Uwaga

Jeśli w pamięci urządzenia nie ma żadnych dokumentów, wyświetlony zostanie komunikat <NO DOC. IN MEMORY> (BRAK DOK. W PAMIECI), a urządzenie powróci do poprzedniego ekranu.

W kroku 2 można też wydrukować listę pamięci, wybierając opcję <PRNT REPORT/LIST> (DRUK RAP./LISTY) (zobacz temat Zestawienie raportów i list), a następnie <MEMORY LIST> (LISTA PAMIECI).

Jeśli trwające odbieranie faksu zostało anulowane przez naciśnięcie przycisku [Stop/Reset], faks może zostać wydrukowany po liście pamięci.

Drukowanie lub usuwanie dokumentu z pamięci

1 Naciśnij przycisk [FAX], a następnie przycisk [Menu].

2 Naciśnij przycisk [image] lub [image], aby wybrać opcję <MEMORY REFERENCE> (ODWOLANIE DO PAM.).

3 Naciśnij przycisk [OK].

4 Naciśnij przycisk [image] lub [image], aby wybrać opcję <PRINT DOCUMENT> (DRUKUJ DOKUMENT) lub <DELETE DOCUMENT> (USUN DOKUMENT).

W przypadku wybrania opcji <PRINT DOCUMENT> (DRUKUJ DOKUMENT):

(1) Naciśnij przycisk [OK].

(2) Wybierz numer operacji dokumentu do wydrukowania (TX/RX NO. (NR TRANSM./ODB.)) za pomocą przycisku [image] lub [image] albo wprowadź ten numer za pomocą przycisków numerycznych.

Jeśli nie masz pewności co do numeru operacji, wydrukuj listę pamięci. Zobacz temat Drukowanie listy dokumentów w pamięci.

(3) Naciśnij przycisk [OK].

(4) Naciśnij przycisk [image], by wybrać opcję <YES> (TAK) i wydrukować tylko pierwszą stronę, lub naciśnij przycisk [image], by wybrać opcję <NO> (NIE) i wydrukować wszystkie strony dokumentu.

(5) Naciśnij przycisk [OK].

Uwaga

Jeśli trwające odbieranie faksu zostało anulowane przez naciśnięcie przycisku [Stop/Reset], faks może zostać wydrukowany po wybranym dokumencie.

(6) Aby wydrukować inny dokument, powróć do kroku (2), natomiast aby zakończyć drukowanie, przejdź do kroku 5.

W przypadku wybrania opcji <DELETE DOCUMENT> (USUN DOKUMENT):

(1) Naciśnij przycisk [OK].

(2) Wybierz numer operacji dokumentu do usunięcia (TX/RX NO. (NR TRANSM./ODB.)) za pomocą przycisku [image] lub [image] albo wprowadź ten numer za pomocą przycisków numerycznych.

(3) Naciśnij przycisk [OK].

(4) Naciśnij przycisk [image], aby wybrać opcję <YES> (TAK) i usunąć dokument, lub naciśnij przycisk [image], aby wybrać opcję <NO> (NIE) i nie usuwać dokumentu.

(5) Naciśnij przycisk [OK].

(6) Aby usunąć kolejny dokument, powróć do kroku (2), natomiast aby zakończyć usuwanie, przejdź do kroku 5.

5 Naciśnij przycisk [Stop/Reset].

Sprawdzanie szczegółów dokumentu w pamięci

Jeśli urządzenie nie mogło wydrukować otrzymanego faksu z powodu wystąpienia jednej z następujących sytuacji, faks zostanie automatycznie zapisany w pamięci.

Jeżeli poziom atramentu jest niski lub atrament wyczerpał się podczas odbierania faksu

Jeżeli ustawiony jest nieprawidłowy rozmiar lub typ papieru

Jeżeli podczas odbierania faksu skończył się papier

Jeżeli taca wyprowadzenia papieru jest zamknięta

Jeżeli dla ustawienia <AUTO PRINT RX> (AUTOM. DRUK. FAKS) wybrana jest wartość <OFF> (WYL.):

Jeżeli drukowanie faksu zostało anulowane przez naciśnięcie przycisku [Stop/Reset]

Podczas wybierania dokumentu w pamięci do wydrukowania lub usunięcia można sprawdzić jego szczegóły na wyświetlaczu LCD:

(A) Numer operacji (TX/RX NO. (NR TRANSM./ODB.))

Numer operacji od 0001 do 4999 oznacza dokument wysyłany.

Numer operacji od 5001 do 9999 oznacza dokument odbierany.

(B) Znaczniki przed numerem operacji

Brak znacznika oznacza dokument czarno-biały.

< [image] > oznacza dokument kolorowy.

<#> oznacza dokument czarno-biały aktualnie wysyłany lub drukowany.

<&> oznacza dokument kolorowy aktualnie wysyłany lub drukowany.

Wyświetlanie szczegółów operacji

Naciśnij przycisk [image] lub #, aby wyświetlić szczegóły operacji (np. numer operacji, godzinę operacji i numer faksu).

Uwaga

Jeśli nie masz pewności co do numeru operacji, wydrukuj listę pamięci. Zobacz temat Drukowanie listy dokumentów w pamięci.


Zestawienie raportów i list

Poniższa tabela przedstawia raporty i listy, które mogą być drukowane przez urządzenie. Szczegółowe informacje można znaleźć na wskazanych stronach.

Raport lub lista

Opis

Raport czynności

Lista ostatnich operacji wysyłania i odbioru faksów dokonanych przez urządzenie.

Zobacz temat Raport czynności.

Lista szybkiego wybierania kodowego

Lista numerów i nazw zarejestrowanych dla funkcji wybierania kodowego. Zobacz temat Drukowanie listy zarejestrowanych odbiorców.

Lista danych użytkownika

Lista aktualnych ustawień urządzenia oraz zapisanych informacji o nadawcy.

Zobacz temat Lista danych użytkownika.

Lista pamięci

Lista dokumentów aktualnie przechowywanych w pamięci urządzenia.

Zobacz temat Dokument przechowywany w pamięci.

Raport TX (transmisji)

Potwierdzenie powodzenia transmisji. Jeśli ta opcja jest włączona, po każdym wysłaniu faksu drukowany będzie raport.

Zobacz temat Raport transmisji.

Raport RX (odbioru)

Potwierdzenie powodzenia odbioru. Jeśli ta opcja jest włączona, po każdym odebraniu faksu drukowany będzie raport. Zobacz temat Raport odbioru.

Raport czynności

Wydruk historii wysłanych i otrzymanych faksów. Fabrycznie urządzenie jest skonfigurowane tak, by drukowało raport po każdych 20 operacjach. Istnieje także możliwość wyłączenia funkcji automatycznego drukowania tego raportu oraz drukowania go ręcznie.

Uwaga

Szczegółowe informacje dotyczące ustawienia raportu czynności można znaleźć w temacie <ACTIVITY REPORT> (RAPORT CZYNNOSCI).

Ręczne drukowanie raportu czynności

1 Naciśnij przycisk [FAX], a następnie przycisk [Menu].

2 Naciśnij przycisk [image] lub [image], aby wybrać opcję <PRNT REPORT/LIST> (DRUK RAP./LISTY), a następnie naciśnij przycisk [OK].

3 Naciśnij przycisk [image] lub [image], aby wybrać opcję <ACTIVITY REPORT> (RAPORT CZYNNOSCI), a następnie naciśnij przycisk [OK].

Raport czynności zostanie wydrukowany.

Lista danych użytkownika

Lista danych użytkownika pozwala sprawdzić aktualne ustawienia urządzenia, a także zapisane informacje o nadawcy. Zobacz temat Zapisywanie informacji o nadawcy.

Drukowanie listy danych użytkownika

1 Naciśnij przycisk [FAX], a następnie przycisk [Menu].

2 Naciśnij przycisk [image] lub [image], aby wybrać opcję <PRNT REPORT/LIST> (DRUK RAP./LISTY), a następnie naciśnij przycisk [OK].

3 Naciśnij przycisk [image] lub [image], aby wybrać opcję <USER'S DATA LIST> (LISTA DAN. UZYT.), a następnie naciśnij przycisk [OK].

Lista danych użytkownika zostanie wydrukowana.

Inne listy

Raport transmisji

Urządzenie umożliwia drukowanie raportu TX (transmisji) po wysłaniu dokumentu w celu potwierdzenia poprawności transmisji. Istnieje możliwość drukowania raportu po każdym wysłaniu dokumentu lub tylko w przypadku wystąpienia błędów. Można także wyłączyć drukowanie tego raportu.

Uwaga

Szczegółowe informacje dotyczące ustawienia raportu transmisji można znaleźć w temacie <TX REPORT> (RAPORT TRANSMISJI).

Ustawieniem domyślnym jest <PRINT ERROR ONLY> (TYLKO DRUK BLEDU).

Raport odbioru

Urządzenie umożliwia drukowanie raportu RX (odbioru) po otrzymaniu dokumentu w celu potwierdzenia poprawności odbioru. Istnieje możliwość drukowania raportu po każdym odbiorze dokumentu lub tylko w przypadku wystąpienia błędów. Można także wyłączyć drukowanie tego raportu.

Uwaga

Szczegółowe informacje dotyczące ustawienia raportu odbioru można znaleźć w temacie <RX REPORT> (RAPORT ODBIORU).

Ustawieniem domyślnym jest <DO NOT PRINT> (NIE DRUKUJ).


Jak korzystać z podręcznika

Ekran tego podręcznika ekranowego składa się z dwóch części: ramki menu (umieszczonej z lewej strony) oraz ramki zawierającej treść (z prawej strony).

Uwaga

Przykładowe zrzuty ekranowe przedstawione w tej sekcji są w języku angielskim.

(1) Ramka menu

(2) Ramka zawierająca treść

Uwaga

Czynności opisane w tym podręczniku dotyczą komputerów z zainstalowanym systemem operacyjnym Windows Vista™ Ultimate Edition (nazywanym dalej systemem "Windows Vista") lub systemem operacyjnym Mac® OS X v.10.4.x. Czynności mogą się różnić w zależności od systemu operacyjnego.

Powyższy przykład przedstawia zrzut ekranu w systemie Windows®. Wygląd tego ekranu na komputerze Macintosh® jest nieco inny.

Poruszanie się po menu

Kliknij tytuł w ramce menu. W ramce zawierającej treść zostanie wyświetlony odpowiedni temat.

Poruszanie się po ramce zawierającej treść

(1) Kliknij ciąg znaków podkreślony na niebiesko, aby przejść do powiązanej strony.

(2) [image]: kliknij, aby przejść do poprzedniej strony.

(3) [image]: kliknij, aby przejść do następnej strony.

(4) [image]: kliknij, aby przejść do początku bieżącej strony.

Drukowanie podręcznika

Aby wydrukować dany temat, kliknij na pustym obszarze w ramce zawierającej treść, aby upewnić się, że temat jest aktywny, a następnie kliknij przycisk [Print/Drukuj].

Uwaga

Kliknięcie przycisku [Print/Drukuj] bez uaktywnienia ramki zawierającej treść może spowodować wydrukowanie ramki menu.

Aby wydrukować dany temat, kliknij na pustym obszarze w ramce zawierającej treść, aby się upewnić, że temat jest aktywny, a następnie wybierz polecenie [Print/Drukuj] z menu [File/Plik] i kliknij przycisk [Print/Drukuj].

Uwaga

Kliknięcie przycisku [Print/Drukuj] bez uaktywnienia ramki zawierającej treść spowoduje wydrukowanie ramki menu.

Przeszukiwanie tematów przy użyciu słów kluczowych

Tematy można przeszukiwać przy użyciu słów kluczowych.

Kliknij przycisk [Show/Pokaż]. Na ekranie wyszukiwania wpisz słowo kluczowe i kliknij przycisk [List Topics/Lista tematów].

Z listy wyników wyszukiwania wybierz temat, który ma zostać wyświetlony, a następnie kliknij przycisk [Display/Wyświetl]. Zostanie wyświetlona strona.

Uwaga

Ta funkcja przeszukuje wszystkie podręczniki ekranowe zainstalowane na komputerze.

Wpisz słowa kluczowe w polu [image] (pole wyszukiwania), a następnie naciśnij klawisz [Return]. Kliknij dwukrotnie temat do odczytania na liście wyników wyszukiwania, aby wyświetlić stronę.

Uwaga

Można kliknąć przycisk [image], aby określić zakres wyszukiwania.

[Search XXXX/Wyszukaj XXXX]:

Przeszukuje otwarty podręcznik ekranowy.

* Gdzie "XXXX" to nazwa używanego urządzenia i tytuł podręcznika ekranowego.

[Search all help/Przeszukaj całą pomoc]:

Przeszukuje wszystkie pliki pomocy online zainstalowane na komputerze.

Symbole używane w tym podręczniku

Ostrzeżenie

Instrukcje, których zignorowanie może spowodować śmierć lub poważne obrażenia ciała wskutek nieprawidłowej obsługi sprzętu. Należy ich przestrzegać w celu zapewnienia bezpieczeństwa.

Przestroga

Instrukcje, których zignorowanie może spowodować obrażenia ciała lub szkody materialne wskutek nieprawidłowej obsługi sprzętu. Należy ich przestrzegać w celu zapewnienia bezpieczeństwa.

Ważne

Instrukcje, których należy przestrzegać w celu zapewnienia bezpieczeństwa.

Uwaga

Instrukcje zawierające informacje dotyczące obsługi i dodatkowe wyjaśnienia.

Oznacza czynności w systemie operacyjnym Windows.

Oznacza czynności na komputerze Macintosh.

Znaki towarowe

"Microsoft" jest zastrzeżonym znakiem towarowym firmy Microsoft Corporation.

"Windows" jest znakiem towarowym firmy Microsoft Corporation zastrzeżonym w USA i innych krajach.

"Windows Vista" jest znakiem towarowym firmy Microsoft Corporation.

"Macintosh" oraz "Mac" są znakami towarowymi firmy Apple Inc. zastrzeżonymi w USA i innych krajach.


Ładowanie papieru do drukowania

Ładowanie papieru

Ważne

Do odbierania faksów należy ładować papier w rozmiarze A4, Letter lub Legal.

Jeśli w celu wykonania wydruku próbnego papier zwykły zostanie przycięty do rozmiaru [4" x 6"/101,6 X 152,4 mm], [5" x 7"/127,6 X 177,8 mm] lub [2,13 x 3,39 cala / 54,0 x 86,0 mm] (rozmiar karty kredytowej), papier może się zacinać.

Nie można drukować na pocztówkach ze zdjęciem lub naklejką.

Papier zawsze należy ładować w orientacji pionowej (A). Załadowanie papieru w orientacji poziomej (B) może spowodować jego zacięcie.

Uwaga

W przypadku drukowania fotografii zaleca się korzystanie z oryginalnych nośników fotograficznych firmy Canon. Aby uzyskać szczegółowe informacje na temat nośników specjalnych firmy Canon przeznaczonych do różnych drukarek, zobacz temat Zgodne typy nośników.

1 Przed załadowaniem wyprostuj wszystkie cztery rogi papieru.

Uwaga

Przed załadowaniem papieru należy dokładnie wyrównać jego krawędzie. Załadowanie papieru bez wyrównania krawędzi może spowodować jego zacięcie.

Jeśli papier jest zwinięty, należy wygiąć go delikatnie w przeciwnym kierunku, trzymając za przeciwległe rogi, aż do całkowitego wyprostowania. Zobacz temat Papier jest zwinięty.

Aby uniknąć zwijania papieru, należy postępować z nim w następujący sposób.

- Niewykorzystany papier należy wkładać do opakowania i przechowywać go na poziomej powierzchni.

- Z opakowania należy wyjmować tylko wymaganą liczbę arkuszy bezpośrednio przed drukowaniem.

2 Przygotuj urządzenie do załadowania papieru.

(1) Otwórz tylną tacę i wyciągnij podpórkę papieru.

Włóż palec w zaokrąglone wycięcie podpórki papieru i wyciągnij ją do oporu.

(2) Otwórz tacę wyprowadzenia papieru.

Włóż palec w zaokrąglone wycięcie obok tacy wyprowadzenia papieru i otwórz ją delikatnie.

(3) Otwórz przedłużenie tacy wyprowadzenia papieru.

Otwórz i rozłóż całkowicie przedłużenie tacy wyprowadzenia papieru, wciskając wgłębienie widoczne z przodu tacy.

(4) Dopasuj położenie dźwigni grubości papieru.

Należy ją ustawić w położeniu prawym podczas drukowania na kopertach lub na arkuszach [T-Shirt Transfers/Arkusze do termicznego nadruku odzieży], a w lewym w przypadku każdego innego typu papieru. Zobacz temat Zgodne typy nośników.

Uwaga

Jeśli na rogach lub krawędziach papieru pojawiają się smugi, należy spróbować drukować z dźwignią grubości papieru ustawioną z prawej strony. Może to spowodować poprawę jakości druku.

Po zakończeniu drukowania należy ponownie ustawić dźwignię grubości papieru z lewej strony.

Zobacz temat Położenie dźwigni grubości papieru.

3 Załaduj papier.

* Nie należy ładować papieru powyżej wskaźnika limitu pojemności (A).

(1) Załaduj papier na tylną tacę stroną do zadrukowania skierowaną do GÓRY.

(2) Wyrównaj stos papieru do prawego brzegu tylnej tacy.

(3) Ściśnij prowadnicę papieru i dosuń ją do lewej strony stosu papieru.

4 Określ rozmiar strony i typ nośnika odpowiednio do załadowanego papieru.

Uwaga

W przypadku bezpośredniego drukowania kopii bez używania komputera należy wybrać rozmiar i typ ładowanego papieru na pulpicie operatora.

Aby uzyskać szczegółowe informacje na temat ustawień, zobacz temat Zmiana ustawień kopiowania lub Zmiana ustawień drukowania.

W przypadku korzystania z urządzenia podłączonego do komputera należy wybrać rozmiar i typ ładowanego papieru za pomocą opcji [Page Size/Rozmiar strony] (lub [Paper Size/Rozmiar papieru]) i [Media Type/Typ nośnika] w sterowniku drukarki.
Aby uzyskać szczegółowe informacje na temat ustawień sterownika drukarki, zobacz temat Drukowanie w systemie Windows lub Drukowanie na komputerze Macintosh.


Ładowanie kopert

Należy używać kopert o europejskim rozmiarze DL lub amerykańskim rozmiarze Nr 10.

Ważne

Na kopertach można drukować jedynie przy użyciu komputera.

Nie należy korzystać z następujących rodzajów kopert:

- Koperty z podwójnymi skrzydełkami (lub przyklejanymi skrzydełkami)

- Koperty z wytłaczanymi lub przetworzonymi powierzchniami

- Koperty zaklejane za pomocą przyciśnięcia

- Koperty, których pokryte klejem skrzydełka są już wilgotne i klejące

1 Przygotuj koperty.

Dociśnij wszystkie cztery rogi kopert, aby je spłaszczyć.

Jeśli koperty są zwinięte, chwyć przeciwległe rogi i delikatnie odegnij je w przeciwną stronę.

Jeśli skrzydełko koperty jest zwinięte, spłaszcz je.

Jeśli zewnętrzna krawędź koperty jest wybrzuszona lub zwinięta, użyj pióra, aby spłaszczyć kopertę i usunąć fałdę.
Spłaszcz kopertę ruchem od środka do krawędzi.

* Na powyższych ilustracjach przedstawiono widok krawędzi wiodącej koperty z boku.

Ważne

Koperty mogą się zaciąć w urządzeniu, jeśli nie są wyprostowane lub ich krawędzie nie są wyrównane.

Upewnij się, że zagięcia lub nierówności nie przekraczają 0,1 cala / 3 mm.

2 Załaduj koperty.

(A) Orientacja drukowania

(B) Skrzydełka muszą być złożone.

(1) Załaduj koperty i wyrównaj je do prawej strony tylnej tacy.

Ładować należy stroną zaadresowaną skierowaną do GÓRY oraz tylnymi skrzydełkami skierowanymi w DÓŁ po lewej.

Jednocześnie można załadować maksymalnie 10 kopert.

(2) Ściśnij prowadnicę papieru i dosuń ją do lewej strony koperty.

(3) Przesuń dźwignię grubości papieru w prawo.

Uwaga

Po zakończeniu drukowania należy ponownie ustawić dźwignię grubości papieru z lewej strony.

Zobacz temat Położenie dźwigni grubości papieru.

3 Określ ustawienia sterownika drukarki.

(1) Wybierz opcję [Envelope/Koperta] w polu [Media Type/Typ nośnika].

(2) Wybierz rozmiar kopert.

W systemie Windows wybierz opcję [DL Env./Koperta DL] lub [Comm. Env. #10/Koperta Commercial #10] w polu [Page Size/Rozmiar strony].

Na komputerze Macintosh wybierz opcję [DL Envelope/Koperta DL] lub [#10 Envelope/Koperta #10] w polu [Paper Size/Rozmiar papieru].

(3) Wybierz opcję [Landscape/Pozioma] w polu [Orientation/Orientacja].

Ważne

Upewnij się, że ustawienia sterownika drukarki są prawidłowe. W przeciwnym razie adres zostanie wydrukowany w złym kierunku.

Uwaga

Aby uzyskać szczegółowe informacje na temat ustawień sterownika drukarki, zobacz temat Drukowanie w systemie Windows lub Drukowanie na komputerze Macintosh.


Ładowanie papieru o małym rozmiarze

Można używać papieru w rozmiarach [4" x 6"/101,6 X 152,4 mm], [5" x 7"/127,6 X 177,8 mm] i w rozmiarze karty kredytowej.

1 Załaduj papier.

(1) Załaduj papier po prawej stronie tylnej tacy stroną do druku skierowaną W GÓRĘ.

(2) Ściśnij prowadnicę papieru i dosuń ją do lewej strony stosu papieru.

2 Określ rozmiar strony i typ nośnika odpowiednio do załadowanego papieru.

Uwaga

W przypadku bezpośredniego drukowania kopii bez używania komputera należy wybrać rozmiar i typ ładowanego papieru na pulpicie operatora.

Aby uzyskać szczegółowe informacje na temat ustawień, zobacz temat Zmiana ustawień kopiowania.

W przypadku korzystania z urządzenia podłączonego do komputera należy wybrać rozmiar i typ załadowanego papieru przy użyciu opcji [Page Size/Rozmiar strony] (lub [Paper Size/Rozmiar papieru]) i [Media Type/Typ nośnika] w sterowniku drukarki.

Aby uzyskać szczegółowe informacje na temat ustawień sterownika drukarki, zobacz temat Drukowanie w systemie Windows lub Drukowanie na komputerze Macintosh.


Okresowa konserwacja

Gdy wydruk staje się blady lub kolory są niewłaściwe

Jeśli wydruki są blade lub ich kolory są nieprawidłowe, prawdopodobną przyczyną są zatkane dysze głowicy drukującej w kasecie FINE (FINE Cartridges). Wydrukuj wzór testu dysz, aby sprawdzić stan głowicy drukującej, a następnie przeprowadź procedurę czyszczenia głowic.

Jeśli wydruki nie są zadowalające, wykonanie wyrównania głowic drukujących może poprawić jakość druku.

Uwaga

Przed wykonaniem czynności konserwacyjnych

Upewnij się, że w kasecie FINE (FINE Cartridge) nie skończył się atrament. Zobacz temat Uzyskiwanie informacji o stanie atramentu.

Upewnij się, że kaseta FINE (FINE Cartridge) jest poprawnie zainstalowana. Zobacz temat Wymiana kaset FINE (FINE Cartridges).

Upewnij się, że ze spodu kasety FINE (FINE Cartridge) zdjęta została pomarańczowa taśma ochronna.

Jeśli na wyświetlaczu LCD pojawi się komunikat o błędzie, zobacz temat Na wyświetlaczu LCD widoczny jest komunikat o błędzie.

Zwiększ wartość ustawienia [Print Quality/Jakość wydruku] w ustawieniach sterownika drukarki.

Więcej informacji można znaleźć w podręczniku ekranowym Podręcznik drukowania.

Krok 1

Zobacz temat Drukowanie wzoru testu dysz.

Jeśli wystąpią brakujące linie lub białe pasy

Po przeprowadzeniu procedury czyszczenia głowic drukujących wydrukuj i przeanalizuj wzór testu dysz.

Krok 2

Zobacz temat Czyszczenie głowic drukujących.

Jeśli problem występuje nadal mimo dwukrotnego przeprowadzenia procedury

czyszczenia głowic

Krok 3

Zobacz temat Dokładne czyszczenie głowic drukujących.

Jeśli mimo dwukrotnego dokładnego wyczyszczenia głowic drukujących problem nadal występuje

Krok 4

Zobacz temat Wymiana kasety FINE (FINE Cartridge).

Uwaga

Jeśli linia prosta nie jest wyrównana lub położenie głowicy drukującej nie jest wyrównane, wyrównaj położenie głowicy.

Zobacz temat Wyrównywanie głowic drukujących w urządzeniu.


Drukowanie wzoru testu dysz

Aby ustalić, czy atrament jest prawidłowo dozowany z dysz głowic drukujących, należy wydrukować wzór testu dysz.

1 Upewnij się, że urządzenie jest włączone, a następnie załaduj arkusz formatu A4 lub Letter na tylną tacę.

2 Otwórz tacę wyprowadzenia papieru i ustaw dźwignię grubości papieru.

(1) Połóż palec na zaokrąglonym wgłębieniu obok tacy wyprowadzenia papieru i otwórz ją ostrożnie.

(2) Otwórz i rozłóż całkowicie przedłużenie tacy wyprowadzenia papieru, wciskając wgłębienie widoczne z przodu tacy.

(3) Przesuń dźwignię grubości papieru w lewo. Zobacz temat Dźwignia grubości papieru.

3 Wydrukuj wzór testu dysz.

(1) Naciskaj przycisk [Menu], aż pojawi się menu <MAINTENANCE> (OBSLUGA).

(2) Naciśnij przycisk [image] lub [image] , aby wybrać opcję <NOZZLE CHECK> (SPRAWDZANIE DYSZ), a następnie naciśnij przycisk [OK].

Urządzenie wydrukuje wzór testu dysz.

4 Sprawdź wygląd wzoru testu i podejmij odpowiednie działanie.

Zobacz temat Analiza wzoru testu dysz.


Analiza wzoru testu dysz

Przeprowadź analizę wzoru testu dysz i wykonaj czyszczenie, jeśli to konieczne.

Uwaga

Wzór testu dysz nie zostanie wydrukowany poprawnie, jeśli nie ma wystarczającej ilości atramentu. Jeśli pozostała ilość atramentu jest niewystarczająca, wymień kasetę FINE (FINE Cartridge).

Zobacz temat Wymiana kasety FINE (FINE Cartridge).

1 Sprawdź wydrukowany wzór testu dysz.

(1) Jeśli we wzorze brakuje linii, dysze głowicy drukującej wymagają czyszczenia.
Przykład: Gdy brakuje linii (czarny atrament)

(2) Jeśli widoczne są białe smugi, dysze głowicy drukującej wymagają czyszczenia.
Przykład: Gdy widoczne są białe smugi (atrament kolorowy)

2 Jeśli wymagane jest czyszczenie, wykonaj czyszczenie głowic drukujących.

Zobacz temat Czyszczenie głowic drukujących.


Czyszczenie głowic drukujących

Procedurę czyszczenia głowic drukujących należy przeprowadzić w przypadku braku linii lub występowania białych pasków na wydrukowanym wzorze testu dysz. Czyszczenie powoduje udrożnienie dysz w celu przywrócenia prawidłowego stanu głowicy drukującej. Atrament zużywany podczas czyszczenia głowic drukujących jest gromadzony w zbiorniku na zużyty atrament. Procedura czyszczenia głowic drukujących powoduje znaczne zużycie atramentu, dlatego należy ją przeprowadzać wyłącznie wtedy, gdy jest to konieczne.

1 Upewnij się, że urządzenie jest włączone.

2 Rozpocznij procedurę czyszczenia głowic drukujących.

(1) Naciskaj przycisk [Menu], aż pojawi się menu <MAINTENANCE> (OBSLUGA).

(2) Naciśnij przycisk [image] lub [image] , aby wybrać opcję <CLEANING> (CZYSZCZENIE), a następnie naciśnij przycisk [OK].

Rozpocznie się czyszczenie głowic drukujących.

Przed zakończeniem czyszczenia głowic drukujących nie należy wykonywać żadnych innych czynności. Trwa to około 50 sekund.

3 Sprawdź stan głowic drukujących.

Po zakończeniu procedury czyszczenia głowic drukujących wyświetlacz LCD powróci do stanu oczekiwania.

Wydrukuj wzór testu dysz, aby sprawdzić stan głowic drukujących.

Zobacz temat Drukowanie wzoru testu dysz.

Uwaga

Jeśli problem nie ustąpi po dwukrotnym przeprowadzeniu procedury czyszczenia głowic drukujących, należy wykonać dokładne czyszczenie głowic drukujących. Zobacz temat Dokładne czyszczenie głowic drukujących.


Dokładne czyszczenie głowic drukujących

Jeśli po przeprowadzeniu procedury czyszczenia głowic drukujących jakość druku nie poprawi się, należy przeprowadzić procedurę dokładnego czyszczenia głowic drukujących, która jest bardziej zaawansowanym procesem. Atrament zużywany podczas czyszczenia głowic drukujących jest gromadzony w zbiorniku na zużyty atrament. Podczas procedury dokładnego czyszczenia głowic drukujących zużywa się więcej atramentu niż podczas procedury standardowego czyszczenia głowic drukujących, dlatego tę procedurę należy wykonywać tylko wówczas, gdy jest to konieczne.

1 Upewnij się, że urządzenie jest włączone.

2 Rozpocznij procedurę dokładnego czyszczenia głowic drukujących.

(1) Naciskaj przycisk [Menu], aż pojawi się menu <MAINTENANCE> (OBSLUGA).

(2) Naciśnij przycisk [image] lub [image] , aby wybrać opcję <DEEP CLEANING> (DOKLADNE CZYSZCZ), a następnie naciśnij przycisk [OK].

Rozpocznie się dokładne czyszczenie głowic drukujących.

Przed zakończeniem procedury dokładnego czyszczenia głowic drukujących nie należy wykonywać żadnych innych czynności. Trwa ona około 1 minuty.

3 Sprawdź stan głowic drukujących.

(1) Wydrukuj wzór testu dysz, aby sprawdzić stan głowic drukujących.

Zobacz temat Drukowanie wzoru testu dysz.

(2) Jeśli problem występuje nadal, przeprowadź ponownie procedurę dokładnego czyszczenia głowic drukujących.

(3) Jeśli problemu nie udało się rozwiązać, być może w kasecie FINE (FINE Cartridge) skończył się atrament. Wymień ją na nową. Zobacz temat Wymiana kasety FINE (FINE Cartridge).


Wyrównywanie głowic drukujących w urządzeniu

Jeśli linie proste są drukowane krzywo lub rezultaty drukowania są niezadowalające pod innym względem, należy wyrównać pozycję głowic drukujących.

1 Upewnij się, że urządzenie jest włączone, a następnie załaduj dwa arkusze formatu A4 lub Letter na tylną tacę.

2 Otwórz tacę wyprowadzenia papieru i ustaw dźwignię grubości papieru.

(1) Połóż palec na zaokrąglonym wgłębieniu obok tacy wyprowadzenia papieru i otwórz ją ostrożnie.

(2) Otwórz i rozłóż całkowicie przedłużenie tacy wyprowadzenia papieru, wciskając wgłębienie widoczne z przodu tacy.

(3) Przesuń dźwignię grubości papieru w lewo. Zobacz temat Dźwignia grubości papieru.

3 Wydrukuj wzór testu wyrównania głowic drukujących.

(1) Naciskaj przycisk [Menu], aż pojawi się menu <MAINTENANCE> (OBSLUGA).

(2) Naciśnij przycisk [image] lub [image] , aby wybrać opcję <ALIGN PRINT HEAD> (WYROW. GL. DRUK.), a następnie naciśnij przycisk [OK].

Zostanie wydrukowany wzór testu wyrównania głowic drukujących.

Uwaga

W przypadku wybrania opcji <HEAD ALIGN PRINT> (WYROWNYW. GLOWIC) urządzenie zakończy procedurę po wydrukowaniu bieżących wartości wyrównania pozycji głowicy.

4 Wyrównaj pozycję głowic drukujących.

(1) Sprawdź wydrukowane wzory i naciśnij przycisk [image] lub [image] , aby wybrać numer wzoru w kolumnie A, który ma najmniej widoczne smugi, a następnie naciśnij przycisk [OK].

Uwaga

W razie problemów z wyborem najlepszego wzoru należy wybrać ustawienie, które powoduje powstawanie najmniej zauważalnych białych smug.

(A) Mniej zauważalne białe pionowe smugi

(B) Bardziej zauważalne białe pionowe smugi

(C) Mniej zauważalne białe poziome smugi

(D) Bardziej zauważalne białe poziome smugi

(2) Powtórz całą procedurę aż do zakończenia wprowadzania numeru wzoru w kolumnie L.

(3) Zatwierdź wyświetlony komunikat i naciśnij przycisk [OK].

Wydrukowany zostanie drugi wzór.

(4) Sprawdź wydrukowane wzory i naciśnij przycisk [image] lub [image] , aby wybrać numer wzoru w kolumnie M, który ma najmniej zauważalnych smug, a następnie naciśnij przycisk [OK].

Wpisz numery w taki sam sposób, jak w kroku (1).

(5) Powtórz całą procedurę aż do zakończenia wprowadzania numeru wzoru w kolumnie R.


Wyrównywanie głowic drukujących przy użyciu komputera

1 Upewnij się, że urządzenie jest włączone, a następnie załaduj dwa arkusze papieru formatu A4 lub Letter na tylną tacę.

2 Otwórz tacę wyprowadzenia papieru i ustaw dźwignię grubości papieru.

(1) Połóż palec na zaokrąglonym wgłębieniu obok tacy wyprowadzenia papieru i otwórz ją ostrożnie.

(2) Otwórz i rozłóż całkowicie przedłużenie tacy wyprowadzenia papieru, wciskając wgłębienie widoczne z przodu tacy.

(3) Przesuń dźwignię grubości papieru w lewo. Zobacz temat Dźwignia grubości papieru.

3 Wydrukuj wzór testu wyrównania głowic drukujących.

(1) Otwórz okno dialogowe właściwości drukarki.

Zobacz temat Otwieranie okna dialogowego właściwości drukarki bezpośrednio z okna [Control Panel/Panel sterowania].

(2) Kliknij kartę [Maintenance/Obsługa], a następnie kliknij przycisk [Print Head Alignment/Wyrównywanie głowic drukujących].

(3) Zatwierdź wyświetlany komunikat, a następnie kliknij przycisk [Print Head Alignment/Wyrównywanie głowic drukujących].

Zostanie wydrukowany wzór testu wyrównania głowic drukujących.

(4) Po wydrukowaniu wzoru kliknij przycisk [Yes/Tak].

4 Wyrównaj pozycję głowic drukujących.

(1) Sprawdź wydrukowane wzory i wybierz numer wzoru z kolumny A, w którym występują najmniej widoczne smugi.

Uwaga

W razie problemów z wyborem najlepszego wzoru należy wybrać ustawienie, które powoduje powstawanie najmniej zauważalnych białych smug.

(A) Mniej zauważalne białe pionowe smugi

(B) Bardziej zauważalne białe pionowe smugi

(C) Mniej zauważalne białe poziome smugi

(D) Bardziej zauważalne białe poziome smugi

(2) Powtarzaj całą procedurę aż do zakończenia wprowadzania numeru wzoru w kolumnie L, a następnie kliknij przycisk [OK].

(3) Po wyświetleniu komunikatu potwierdzającego kliknij przycisk [OK].

Wydrukowany zostanie drugi wzór.

(4) Sprawdź wydrukowane wzory i wybierz numer wzoru z kolumny M, w którym występują najmniej widoczne smugi.

Wpisz numery w taki sam sposób, jak w kroku (1).

(5) Powtarzaj całą procedurę aż do zakończenia wprowadzania numeru wzoru w kolumnie R, a następnie kliknij przycisk [OK].

(6) Po wyświetleniu komunikatu potwierdzającego kliknij przycisk [OK].

1 Upewnij się, że urządzenie jest włączone, a następnie załaduj dwa arkusze papieru formatu A4 lub Letter na tylną tacę.

2 Otwórz tacę wyprowadzenia papieru i ustaw dźwignię grubości papieru.

(1) Połóż palec na zaokrąglonym wgłębieniu obok tacy wyprowadzenia papieru i otwórz ją ostrożnie.

(2) Otwórz i rozłóż całkowicie przedłużenie tacy wyprowadzenia papieru, wciskając wgłębienie widoczne z przodu tacy.

(3) Przesuń dźwignię grubości papieru w lewo. Zobacz temat Dźwignia grubości papieru.

3 Wydrukuj wzór testu wyrównania głowic drukujących.

(1) Otwórz okno dialogowe [Canon IJ Printer Utility].

Zobacz temat Otwieranie programu [Canon IJ Printer Utility] (komputer Macintosh).

(2) Wybierz polecenie [Test Print/Wydruk testowy] z menu podręcznego.

(3) Kliknij przycisk [Print Head Alignment/Wyrównywanie głowic drukujących].

(4) Zatwierdź wyświetlany komunikat, a następnie kliknij przycisk [Print Head Alignment/Wyrównywanie głowic drukujących].

Zostanie wydrukowany wzór testu wyrównania głowic drukujących.

4 Wyrównaj pozycję głowic drukujących.

(1) Sprawdź wydrukowane wzory i wybierz numer wzoru z kolumny A, w którym występują najmniej widoczne smugi.

Uwaga

W razie problemów z wyborem najlepszego wzoru należy wybrać ustawienie, które powoduje powstawanie najmniej zauważalnych białych smug.

(A) Mniej zauważalne białe pionowe smugi

(B) Bardziej zauważalne białe pionowe smugi

(C) Mniej zauważalne białe poziome smugi

(D) Bardziej zauważalne białe poziome smugi

(2) Powtarzaj całą procedurę aż do zakończenia wprowadzania numeru wzoru w kolumnie L, a następnie kliknij przycisk [Send/Wyślij].

(3) Potwierdź wyświetlony komunikat i kliknij przycisk [OK].

Wydrukowany zostanie drugi wzór.

(4) Sprawdź wydrukowane wzory i wybierz numer wzoru z kolumny M, w którym występują najmniej widoczne smugi.

Wpisz numery w taki sam sposób, jak w kroku (1).

(5) Powtarzaj całą procedurę aż do zakończenia wprowadzania numeru wzoru w kolumnie R, a następnie kliknij przycisk [Send/Wyślij].


Wymiana kasety FINE (FINE Cartridge)

W tej części przedstawiono sposób sprawdzania stanu atramentu i procedurę wymiany kaset FINE (FINE Cartridges).

Po wyczerpaniu atramentu lub wystąpieniu innych błędów na wyświetlaczu LCD widoczny będzie komunikat informujący o błędzie. Zobacz temat Na wyświetlaczu LCD widoczny jest komunikat o błędzie, aby dowiedzieć się, co oznacza dany komunikat.

W przypadku drukowania z komputera komunikaty o błędach są także wyświetlane na ekranie komputera.

Uwaga

Jeśli jakość druku nie poprawia się po takich czynnościach konserwacyjnych, jak czyszczenie głowic drukujących, kaseta FINE (FINE Cartridge) jest prawdopodobnie pusta. Kiedy atrament się kończy, należy wymienić kasetę FINE (FINE Cartridge). Urządzenie nie będzie mogło drukować, jeśli zostanie zamontowana kaseta FINE (FINE Cartridge) niewłaściwego typu.

Informacje o zgodnych kasetach FINE (FINE Cartridges) można znaleźć na tylnej okładce podręcznika Szybkie wprowadzenie.

Uzyskiwanie informacji o stanie atramentu

Stan kaset FINE (FINE Cartridges) można wyświetlić następująco:

Na wyświetlaczu LCD urządzenia

Na ekranie komputera

Uwaga

W urządzeniu zamontowany jest czujnik poziomu atramentu, wykrywający pozostały poziom atramentu. Nowo zainstalowane kasety FINE (FINE Cartridge) są uznawane za pełne, po czym następuje wykrywanie pozostałego poziomu atramentu. W przypadku zainstalowania używanej kasety FINE (FINE Cartridge) wskazanie poziomu atramentu może nie być poprawne. W takiej sytuacji należy uznać informację o poziomie atramentu tylko za wskazówkę.

Na wyświetlaczu LCD urządzenia

Aktualny poziom atramentu można sprawdzić, naciskając przycisk [COPY], [SCAN] lub [FAX]. Na wyświetlaczu LCD przez kilka sekund będzie wyświetlany poziom atramentu.

(A) Wskazuje aktualny poziom atramentu (cztery możliwe wartości).

W zależności od komunikatu na wyświetlaczu LCD podejmij jedno z następujących działań.

Atrament jest na wyczerpaniu. Można przez pewien czas kontynuować drukowanie, ale zaleca się przygotowanie nowej kasety FINE (FINE Cartridge) na wymianę.

Skończył się atrament Zobacz sekcję "<CHECK INK> (SPRAWDZ ATRAMENT) U163" w temacie Na wyświetlaczu LCD widoczny jest komunikat o błędzie i podejmij odpowiednie działanie.

Być może skończył się atrament. Zobacz sekcję "<CHECK INK> (SPRAWDZ ATRAMENT) U162" w temacie Na wyświetlaczu LCD widoczny jest komunikat o błędzie i podejmij odpowiednie działanie.

Funkcja wykrywania pozostałego poziomu atramentu jest wyłączona.

Stan kolorowej i czarnej kasety FINE (FINE Cartridges) może być różny.

Ten komunikat jest wyświetlany w następujących sytuacjach. Zaleca się jak najszybszą wymianę kasety FINE (FINE Cartridge).

Niski poziom atramentu podczas drukowania w trybie faksu

Niski poziom atramentu podczas odbierania faksu w trybie faksu (otrzymany faks zostanie zapisany w pamięci)

Uwaga

Jeśli opcja <PRINT WHEN NO INK> (DRUK. BEZ TUSZU) jest ustawiona na <ON> (WL.), można wyłączyć wyświetlanie tego komunikatu. Aby uzyskać szczegółowe informacje, zobacz temat <AUTO PRINT RX> (AUTOM. DRUK. FAKS).

Na ekranie komputera

Stan kasety FINE (FINE Cartridge) można sprawdzić przy użyciu monitora stanu drukarki (system Windows) i programu [Canon IJ Printer Utility] (komputer Macintosh).

(A) Sprawdź, czy w tym miejscu wyświetlane są jakiekolwiek symbole.

Atrament jest na wyczerpaniu. Można przez pewien czas kontynuować drukowanie, ale zaleca się przygotowanie nowej kasety FINE (FINE Cartridge) na wymianę.

Skończył się atrament Zobacz sekcję "<CHECK INK> (SPRAWDZ ATRAMENT) U163" w temacie Na wyświetlaczu LCD widoczny jest komunikat o błędzie i podejmij odpowiednie działanie.

Być może skończył się atrament. Zobacz sekcję "<CHECK INK> (SPRAWDZ ATRAMENT) U162" w temacie Na wyświetlaczu LCD widoczny jest komunikat o błędzie i podejmij odpowiednie działanie.

Funkcja wykrywania pozostałego poziomu atramentu jest wyłączona.

Aby otworzyć poszczególne ekrany potwierdzenia, należy postępować zgodnie z poniższą procedurą.

1 Otwórz okno dialogowe właściwości drukarki.

Zobacz temat Otwieranie okna dialogowego właściwości drukarki bezpośrednio z okna [Control Panel/Panel sterowania].

2 Kliknij przycisk [View Printer Status/Wyświetl stan drukarki] na karcie [Maintenance/Obsługa].

Aby sprawdzić informacje o kasecie FINE (FINE Cartridge), kliknij menu [Ink Details/Szczegółowe informacje o atramencie].

Uwaga

Okno monitora stanu drukarki można też wyświetlić, klikając ikonę [Canon XXX Printer/Drukarka Canon XXX] (gdzie "XXX" to nazwa używanego urządzenia) widoczną na pasku zadań podczas drukowania.

1 Otwórz program [Canon IJ Printer Utility].

Zobacz temat Otwieranie programu [Canon IJ Printer Utility] (komputer Macintosh).

2 Z menu podręcznego wybierz polecenie [Ink Level Information/Informacje o poziomie atramentu].

Aby sprawdzić informacje o kasecie FINE (FINE Cartridge), kliknij opcję [Ink Details/Szczegółowe informacje o atramencie].

Wymiana kaset FINE (FINE Cartridges)

Gdy w kasetach FINE (FINE Cartridges) zabraknie atramentu, należy je wymienić, postępując zgodnie z poniższymi instrukcjami.

Ważne

Sposób postępowania z kasetami FINE (FINE Cartridges)

Nie należy dotykać styków elektrycznych ani dysz głowicy drukującej znajdujących się na kasecie FINE (FINE Cartridge). Urządzenie może nie drukować prawidłowo, jeżeli te elementy zostały dotknięte.

(A) Styki elektryczne

(B) Dysze głowicy drukującej

Aby uzyskać optymalną jakość wydruków, zalecane jest korzystanie z określonych oryginalnych kaset FINE (FINE Cartridges) firmy Canon.
Nie zaleca się korzystania z ponownie napełnianych kaset.

Po wymontowaniu kasety FINE (FINE Cartridges) z urządzenia natychmiast wymień ją na nową. Nie należy zostawiać urządzenia z wymontowanymi kasetami.

Wymień puste kasety na nowe. Po włożeniu wyjętych wcześniej kaset FINE (FINE Cartridges) urządzenie może nie drukować poprawnie z pewnych przyczyn, takich jak zapchanie dysz.
Co więcej, w przypadku takich kaset ostrzeżenie o niskim poziomie atramentu może nie być wyświetlane poprawnie.

Zainstalowanej kasety FINE (FINE Cartridge) nie należy wyjmować z urządzenia i pozostawiać na zewnątrz. Powoduje to wysychanie atramentu, czego skutkiem może być niewłaściwe działanie urządzenia po ponownym zainstalowaniu tej kasety. Aby zachować optymalną jakość druku, z jednej kasety FINE (FINE Cartridge) należy korzystać nie dłużej niż przez sześć miesięcy od momentu jej pierwszego użycia.

Uwaga

Jeśli w kasecie FINE (FINE Cartridge) skończy się atrament, można przez krótki czas drukować przy użyciu tylko kolorowej lub czarnej kasety FINE (FINE Cartridge), w zależności od tego, w której kasecie pozostał atrament. Jakość druku może być jednak gorsza niż przy drukowaniu przy użyciu obu kaset. Firma Canon zaleca używanie nowych kaset FINE (FINE Cartridges) w celu uzyskania optymalnej jakości.

Nawet w przypadku drukowania przy użyciu tylko jednego atramentu należy pozostawić zainstalowaną pustą kasetę FINE (FINE Cartridge). Jeśli kolorowa lub czarna kaseta FINE (FINE Cartridge) nie jest zainstalowana, wystąpi błąd, a urządzenie nie będzie drukować.

Informacje na temat sposobu konfiguracji tego ustawienia zawiera podręcznik ekranowy Podręcznik drukowania.

Kolorowy atrament może być zużywany nawet podczas drukowania dokumentów czarno-białych lub w przypadku ustawienia drukowania czarno-białego.

Atrament kolorowy jest również zużywany podczas procedur dokładnego i zwykłego czyszczenia głowic drukujących, których przeprowadzenie może być konieczne do utrzymania wydajności urządzenia.

1 Upewnij się, że urządzenie jest włączone, podnieś oburącz moduł skanera (pokrywę drukarki), a następnie przesuń na miejsce podpórkę modułu skanera (A).

Uchwyt kasety FINE (FINE Cartridge) przesunie się na lewo.

Przestroga

Nie należy chwytać za uchwyt kasety FINE (FINE Cartridge) w celu jej zatrzymania lub przesunięcia.

Nie należy dotykać metalowych części wewnątrz urządzenia.

Ważne

Jeśli moduł skanera (pokrywa drukarki) pozostanie otwarty przez czas dłuższy niż 10 minut, uchwyt kasety FINE (FINE Cartridge) przesunie się w prawo. Zamknij i otwórz ponownie moduł skanera (pokrywę drukarki), aby uchwyt przesunął się ponownie w lewo.

2 Wyjmij pustą kasetę FINE (FINE Cartridge).

(1) Naciśnij kasetę FINE (FINE Cartridge) w dół.

(2) Wyjmij kasetę FINE (FINE Cartridge).

Ważne

Z kasetami FINE (FINE Cartridges) należy obchodzić się ostrożnie, aby uniknąć poplamienia odzieży i otoczenia.

Puste kasety FINE (FINE Cartridges) należy wyrzucać zgodnie z lokalnymi przepisami dotyczącymi utylizacji materiałów eksploatacyjnych.

3 Przygotuj kasetę FINE (FINE Cartridge) do wymiany.

(1) Rozpakuj nową kasetę FINE (FINE Cartridge) i delikatnie zdejmij taśmę ochronną (A) .

Ważne

Z kasetami FINE (FINE Cartridges) należy obchodzić się ostrożnie, aby nie poplamić ubrania ani otoczenia.

Zdjętej taśmy ochronnej nie należy ponownie przyklejać. Należy ją wyrzucić zgodnie z lokalnymi przepisami dotyczącymi utylizacji materiałów eksploatacyjnych.

Nie należy dotykać styków elektrycznych ani dysz głowicy drukującej znajdujących się na kasecie FINE (FINE Cartridge). Urządzenie może nie drukować prawidłowo, jeżeli te elementy zostały dotknięte.

Należy uważać, aby nie pobrudzić odzieży ani dłoni atramentem znajdującym się na zdjętej taśmie.

4 Zainstaluj kasetę FINE (FINE Cartridge).

(1) Włóż nową kasetę FINE (FINE Cartridge) do właściwego gniazda.

Czarna kaseta FINE (FINE Cartridge) powinna być zainstalowana w gnieździe położonym z lewej strony ( [image]), a kolorowa kaseta FINE (FINE Cartridge) powinna zostać zainstalowana w gnieździe położonym z prawej strony ( [image]).

(2) Dociśnij kasetę FINE (FINE Cartridge) w górę, aż usłyszysz kliknięcie.

Ważne

Urządzenie nie może być używane, jeśli nie są zainstalowane obie kasety FINE (FINE Cartridges).

5 Podnieś moduł skanera (pokrywę drukarki), aby ustawić podpórkę modułu skanera w pierwotnej pozycji, a następnie delikatnie zamknij moduł skanera (pokrywę drukarki).

Przestroga

Należy mocno trzymać moduł skanera (pokrywę drukarki) i uważać, aby nie przytrzasnąć palców.

Uwaga

Jeśli po zamknięciu modułu skanera (pokrywy drukarki) komunikat o błędzie nadal będzie wyświetlany, zobacz temat Na wyświetlaczu LCD widoczny jest komunikat o błędzie.

Przed rozpoczęciem drukowania po wymianie kasety FINE (FINE Cartridge) urządzenie automatycznie przeprowadzi procedurę czyszczenia głowic drukujących. Przed zakończeniem czyszczenia głowic drukujących nie należy wykonywać żadnych innych czynności.

Jeśli linia prosta nie jest wyrównana lub położenie głowicy drukującej nie jest wyrównane, wyrównaj położenie głowicy.
Zobacz temat Wyrównywanie głowic drukujących w urządzeniu.


Uzyskiwanie wydruków najwyższej jakości

Aby zapobiec wyschnięciu głowicy drukującej i zatkaniu dysz, należy pamiętać o następujących kwestiach.

Uwaga

W zależności od papieru atrament może rozmazywać się w następujących przypadkach:

- Drukowany obszar jest pokreślony kolorowymi flamastrami lub kredkami

- Drukowany obszar jest zabrudzony wodą lub potem

W przypadku zatkania dysz głowicy drukującej wydruki będą blade lub poszczególne kolory nie będą drukowane prawidłowo. Szczegółowe informacje można znaleźć w temacie Gdy wydruk staje się blady lub kolory są niewłaściwe.

Wyłączanie urządzenia

W celu wyłączenia urządzenia należy wykonać czynności opisane poniżej.

(1) Naciśnij przycisk [ON/OFF], aby wyłączyć urządzenie.

(2) Sprawdź, czy zgasła kontrolka [Power] (Zasilanie).

Może to potrwać od kilku do około 30 sekund.

(3) Wyjmij przewód zasilania z gniazda sieciowego.

Jeśli korzystasz z listwy zasilającej, możesz zamiast tego wyłączyć listwę.

Po naciśnięciu przycisku [ON/OFF] w celu wyłączenia urządzenia automatycznie nakładana jest osłona na głowicę drukującą, aby zapobiec wysychaniu atramentu. Jeśli przewód zasilania zostanie odłączony lub listwa zasilająca zostanie wyłączona przez zgaśnięciem kontrolki [Power] (Zasilanie), nakładanie osłony nie zostanie przeprowadzone prawidłowo, przez co głowica drukująca może wyschnąć i się zatkać.

Jeśli urządzenie nie jest używane przez dłuższy czas

Jeśli urządzenie nie jest używane przez dłuższy czas, należy wykonywać czarno-biały lub kolorowy wydruk lub kopię albo przeprowadzać procedurę czyszczenia głowic drukujących mniej więcej raz w miesiącu, aby zapobiec przyspieszonemu zużyciu głowic.

Znaczna liczba dysz zainstalowanych w głowicy drukującej umożliwia drukowanie z wysoką precyzją. Podobnie jak nieosłonięte końcówki długopisu czy flamastra wysychają i stają się bezużyteczne po dłuższym czasie nieużywania, dysze głowicy drukującej zapychają się wyschniętym atramentem. Okresowe drukowanie lub przeprowadzenie procedury czyszczenia głowic drukujących zapobiega zapychaniu dysz.


Czyszczenie urządzenia

W tej części opisano procedury czyszczenia urządzenia, których przeprowadzanie jest konieczne ze względu na jego konserwację.

Przestroga

Do czyszczenia nie należy używać bibuły, ręczników papierowych ani podobnych materiałów. Pył papierowy lub niewielkie włókna bibuły mogą pozostać wewnątrz urządzenia i powodować problemy, takie jak blokada głowicy drukującej i niska jakość wydruków. Aby uniknąć zarysowania podzespołów, należy korzystać z miękkiej szmatki.

Nie należy czyścić urządzenia przy użyciu lotnych cieczy, takich jak rozpuszczalniki, benzyna, aceton lub inne chemiczne środki czyszczące, gdyż mogą one spowodować nieprawidłowe działanie urządzenia lub uszkodzić jego powierzchnię.

Czyszczenie zewnętrznej części urządzenia

Przestroga

Przed czyszczeniem urządzenia należy wyłączyć zasilanie i odłączyć przewód zasilania.

Ważne

Podczas czyszczenia zewnętrznych części urządzenia nie należy używać bibuły, szmatek o grubej fakturze lub podobnych materiałów, które mogą zarysować powierzchnię.

Nie wolno używać do czyszczenia neutralnych detergentów ani cieczy lotnych, takich jak rozpuszczalniki, benzyna, aceton lub inne chemiczne środki czyszczące, gdyż mogą one uszkodzić powierzchnię.

Należy korzystać z miękkiej szmatki, takiej jak szmatka do czyszczenia okularów, i za jej pomocą delikatnie usunąć kurz z powierzchni. Jeśli to konieczne, przed czyszczeniem należy wygładzić zmarszczki na szmatce.

Czyszczenie płyty szklanej i pokrywy dokumentów

Przestroga

Przed czyszczeniem urządzenia należy wyłączyć zasilanie i odłączyć przewód zasilania.

Ważne

Wewnętrzną stronę pokrywy dokumentów (biały arkusz) (B) można łatwo uszkodzić, dlatego należy ją przecierać bardzo delikatnie.

Czystą, miękką i niepozostawiającą włókien szmatką delikatnie wytrzyj płytę szklaną (A) i wewnętrzną stronę pokrywy dokumentów (biały arkusz) (B). Uważaj, by nie pozostawić żadnych zanieczyszczeń, zwłaszcza na płycie szklanej.

Czyszczenie rolki podawania papieru (czyszczenie rolki)

Jeśli papier nie jest podawany prawidłowo, należy oczyścić rolkę mechanizmu podawania papieru. Czyszczenie powoduje zużywanie rolki, więc procedura ta powinna być wykonywana tylko wtedy, gdy jest to niezbędne.

1 Upewnij się, że urządzenie jest włączone, a następnie wyjmij papier z tylnej tacy.

2 Wyczyść rolkę podawania papieru.

(1) Naciskaj przycisk [Menu], aż pojawi się menu <MAINTENANCE> (OBSLUGA).

(2) Naciśnij przycisk [image] lub [image] , aby wybrać opcję <ROLLER CLEANING> (CZYSZCZ. ROLKI), a następnie naciśnij przycisk [OK].

Rolka podawania papieru obraca się podczas czyszczenia.

3 Powtórz dwukrotnie krok 2.

4 Otwórz tacę wyprowadzenia papieru.

(1) Połóż palec na zaokrąglonym wgłębieniu obok tacy wyprowadzenia papieru i otwórz ją ostrożnie.

(2) Otwórz i rozłóż całkowicie przedłużenie tacy wyprowadzenia papieru, wciskając wgłębienie widoczne z przodu tacy.

5 Upewnij się, że rolka podawania papieru przestała się obracać, po czym załaduj na tylną tacę w orientacji pionowej przynajmniej trzy arkusze zwykłego papieru formatu A4 lub Letter.

Przesuń dźwignię grubości papieru w lewo. Zobacz temat Dźwignia grubości papieru.

6 Powtórz trzykrotnie krok 2.

Papier przesuwany przez urządzenie czyści rolkę podawania papieru.

Jeśli problemu nie udało się rozwiązać, przetrzyj rolkę podawania papieru (A) po prawej stronie tylnej tacy wilgotnym wacikiem lub podobnym przyrządem. Podczas czyszczenia obracaj rolkę (A) ręcznie. Nie dotykaj rolki palcami, lecz obracaj ją za pomocą wacika. Jeśli to nie rozwiązuje problemu, skontaktuj się z przedstawicielem serwisu firmy Canon.

Czyszczenie wnętrza urządzenia (czyszczenie płyty dolnej)

W tej części opisano sposób czyszczenia wnętrza urządzenia. W przypadku zanieczyszczenia wnętrza urządzenia papier używany do drukowania może ulec zabrudzeniu, dlatego też zalecane jest regularne czyszczenie.

Ważne

Przed zakończeniem czyszczenia płyty dolnej nie należy wykonywać żadnych innych czynności.

1 Upewnij się, że urządzenie jest włączone, a następnie wyjmij papier z tylnej tacy.

2 Otwórz tacę wyprowadzenia papieru.

(1) Połóż palec na zaokrąglonym wgłębieniu obok tacy wyprowadzenia papieru i otwórz ją ostrożnie.

(2) Otwórz i rozłóż całkowicie przedłużenie tacy wyprowadzenia papieru, wciskając wgłębienie widoczne z przodu tacy.

3 Złóż arkusz zwykłego papieru formatu A4 lub Letter na pół wszerz, a następnie rozłóż go.

4 Następnie załaduj tylko ten jeden arkusz na tylną tacę otwartą stroną do przodu.

Przesuń dźwignię grubości papieru w lewo. Zobacz temat Dźwignia grubości papieru.

(A) Załaduj papier po jego rozłożeniu.

5 Przeprowadź czyszczenie płyty dolnej.

(1) Naciskaj przycisk [Menu], aż pojawi się menu <MAINTENANCE> (OBSLUGA).

(2) Naciśnij przycisk [image] lub [image] , aby wybrać opcję <BOTTOM CLEANING> (CZYSZCZ PL. DOLN.), a następnie naciśnij przycisk [OK].

Papier czyści wnętrze urządzenia, przechodząc przez nie.

Sprawdź rozłożoną część wysuniętego papieru. Jeśli widoczne są smugi atramentu, ponownie przeprowadź czyszczenie płyty dolnej.

Jeśli problem występuje nadal po dwukrotnym czyszczeniu płyty dolnej, zabrudzone mogą być występy we wnętrzu urządzenia. Wyczyść je zgodnie z instrukcją. Zobacz temat Czyszczenie występów wewnątrz urządzenia.

Uwaga

Podczas ponownego czyszczenia płyty dolnej należy użyć nowego arkusza papieru.

Czyszczenie występów wewnątrz urządzenia

Jeśli występy wewnątrz urządzenia są zabrudzone, należy zetrzeć z nich atrament, na przykład za pomocą wacika.

Przestroga

Przed czyszczeniem urządzenia należy wyłączyć zasilanie i odłączyć przewód zasilania.


Nośniki druku

Informacje ogólne

Można używać następujących formatów i typów papierów oraz innych nośników.

Format

Poniższa tabela określa rozmiary strony, które można stosować.

Rozmiar strony

Szerokość i długość

Letter

8,50 x 11 cali/215,9 x 279,4 mm

Legal

8,50 x 14 cali/215,9 x 355,6 mm

A5

5,83 x 8,27 cala/148,0 x 210,0 mm

A4

8,27 x 11,69 cala/210,0 x 297,0 mm

B5

7,17 x 10,12 cala/182,0 x 257,0 mm

[4" x 6"/101,6 X 152,4 mm]

4,00 x 6,00 cali/101,6 x 152,4 mm

[4" x 8"/101,6 x 203,2 mm]

4,00 x 8,00 cali/101,6 x 203,2 mm

[5" x 7"/127,6 X 177,8 mm]

5,00 x 7,00 cali/127,0 x 177,8 mm

[8" x 10"/203,2 X 254,0 mm]

8,00 x 10,00 cali/203,2 x 254,0 mm

L

3,50 x 5,00 cali/89,0 x 127,0 mm

2L

5,00 x 7,01 cala/127,0 x 178,0 mm

Hagaki

3,94 x 5,83 cala/100,0 x 148,0 mm

Hagaki 2

7,87 x 5,83 cala/200,0 x 148,0 mm

[Comm. Env.#10/Koperta Commercial #10]

4,12 x 9,50 cala/104,8 x 241,3 mm

[DL Env./Koperta DL]

4,33 x 8,66 cala/110,0 x 220,0 mm

Choukei 3*

4,72 x 9,25 cala/120,0 x 235,0 mm

Choukei 4*

3,54 x 8,07 cala/90,0 x 205,0 mm

Youkei 4

4,13 x 9,25 cala/105,0 x 235,0 mm

Youkei 6

3,86 x 7,48 cala/98,0 x 190,0 mm

[Credit Card/Karta kredytowa]

2,13 x 3,89 cala/54,0 x 86,0 mm

[Card/Karta]

2,16 x 3,58 cala/55,0 x 91,0 mm

[Wide/Szeroki]

4,00 x 7,10 cala/101,6 x 180,6 mm

* Tego formatu nie można używać na komputerach Macintosh.

Można także wybrać niestandardowy rozmiar strony. Rozmiar niestandardowy można określić w następującym zakresie:

Format minimalny: 2,13 x 3,39 cala/54,0 x 86,0 mm

Format maksymalny: 8,5 x 23 cale/215,9 x 584,2 mm

Informacje o obszarze wydruku dla każdego rozmiaru strony zawiera temat Obszar wydruku.

Ważne

Nie należy stosować typów papieru wymienionych na poniższej liście. Zastosowanie takiego papieru nie tylko daje niezadowalające rezultaty, lecz także powoduje zacięcia papieru i niewłaściwe działanie urządzenia. Ponadto do drukowania w formacie A5 lub mniejszym nie należy używać papieru cieńszego niż pocztówka. Dotyczy to również papieru zwykłego lub notatkowego przyciętego do mniejszego rozmiaru.

Papier poskładany, wygięty lub pomarszczony

Papier wilgotny

Papier zbyt cienki (gramatura poniżej 17 funtów / 64 g/m2)

Papier zbyt gruby (papier zwykły, oprócz oryginalnego papieru firmy Canon, o gramaturze powyżej 28 funtów / 105 g/m2)

Pocztówki

Pocztówki z naklejoną fotografią lub naklejką

Dowolny typ papieru z otworami

Papier o kształcie innym niż prostokątny

Papier spięty zszywkami lub sklejony

Papier z materiałem klejącym

Papier ozdobiony elementami błyszczącymi itd.

Ciężar

Od 17 do 28 funtów / od 64 do 105 g/m2 (papier zwykły, z wyjątkiem oryginalnych nośników firmy Canon)

Nie należy używać cięższego ani lżejszego papieru (z wyjątkiem oryginalnych nośników firmy Canon), ponieważ może to spowodować zacięcie nośnika w urządzeniu.


Zgodne typy nośników

Istnieje możliwość wyboru poniższych typów nośników.

Szczegółowe instrukcje dotyczące sposobu postępowania z papierem zawiera instrukcja obsługi dostarczona z papierem.

Papiery firmy innej niż Canon

[Plain Paper/Papier zwykły]

[Envelopes/Koperty]

Oryginalne papiery marki Canon

[Super White Paper SW-201/Papier superbiały SW-201]

[High Resolution Paper HR-101N/Papier do wydruków o wysokiej rozdzielczości HR-101N]

[Glossy Photo Paper GP-401/Błyszczący papier fotograficzny GP-401] / [Glossy Photo Paper "Everyday Use" GP-501/Błyszczący papier fotograficzny "codziennego użytku" GP-501]

[Matte Photo Paper MP-101/Matowy papier fotograficzny MP-101]

[Photo Paper Glossy GP-502/Błyszczący papier fotograficzny GP-502]

[Photo Paper Plus Double Sided PP-101D/Dwustronny papier fotograficzny Plus PP-101D]

[Photo Paper Plus Glossy PP-101/Błyszczący papier fotograficzny Plus PP-101]

[Photo Paper Plus Semi-gloss SG-101, SG-201/Półbłyszczący papier fotograficzny Plus SG-101, SG-201]

[Photo Paper Pro PR-101/Papier fotograficzny Pro PR-101]

[Photo Stickers PS-101/Naklejki fotograficzne PS-101]

[T-Shirt Transfers TR-301/Arkusze do termicznego nadruku odzieży TR-301]

Ważne

Pozostały papier należy włożyć z powrotem do opakowania i przechowywać go, chroniąc przez wysoką temperaturą, wilgocią i bezpośrednim światłem słonecznym.

Nie należy dotykać zadrukowanych powierzchni ani układać zadrukowanych arkuszy w stos, dopóki atrament nie wyschnie.

Uwaga

W niektórych krajach lub regionach niektóre typy oryginalnego papieru marki Canon mogą być niedostępne w sprzedaży.

Informacje na temat rozmiarów papieru dostępnych dla każdego typu oryginalnego papieru marki Canon można uzyskać na naszej witrynie internetowej.

[Plain Paper/Papier zwykły]

Zgodny rozmiar strony: A4, B5, A5, Letter, Legal

* Możliwe jest też użycie papieru zwykłego o niestandardowych rozmiarach. Szczegółowe informacje zawiera temat Informacje ogólne. Nie należy używać papieru zwykłego o rozmiarze mniejszym niż A5.

Zgodna gramatura papieru: od 17 do 28 funtów/od 64 do 105 g/m2 (papier zwykły innej marki niż Canon)

Limit pojemności podpórki papieru: 100 arkuszy

* Przy niektórych typach papieru lub warunkach pracy (bardzo wysoka lub bardzo niska temperatura i wilgotność) podawanie papieru przy tej maksymalnej pojemności może okazać się niemożliwe. W takim przypadku należy mniej więcej o połowę zmniejszyć liczbę arkuszy papieru ładowanych jednocześnie.

Limit pojemności tacy wyprowadzenia papieru: 50 arkuszy

Dźwignia grubości papieru: po lewej

Typ nośnika:

Ustawienie sterownika drukarki: [Plain Paper/Papier zwykły]

Ustawienie urządzenia: <PLAIN PAPER> (PAPIER ZWYKLY)

[Envelopes/Koperty]

Zgodny rozmiar strony: [European DL/Europejski rozmiar DL], [US Comm. Env. #10/Amerykański rozmiar nr 10]

Limit pojemności podpórki papieru: 10 kopert

Limit pojemności tacy wyprowadzenia papieru: 1 koperta

Dźwignia grubości papieru: po prawej

Typ nośnika:

Ustawienie sterownika drukarki: [Envelope/Koperta]

Ważne

Kopert można używać tylko w przypadku drukowania z komputera.

[Super White Paper SW-201/Papier superbiały SW-201]

Nośnik odpowiedni do drukowania dokumentów biznesowych zawierających elementy grafiki oraz fotografii.

Limit pojemności podpórki papieru: 80 arkuszy

Limit pojemności tacy wyprowadzenia papieru: 50 arkuszy

Dźwignia grubości papieru: po lewej

Typ nośnika:

Ustawienie sterownika drukarki: [Plain Paper/Papier zwykły]

Ustawienie urządzenia: <PLAIN PAPER> (PAPIER ZWYKLY)

[High Resolution Paper HR-101N/Papier do wydruków o wysokiej rozdzielczości HR-101N]

Ten typ papieru zapewnia lepszą reprodukcję kolorów niż papier zwykły.

Limit pojemności podpórki papieru: 80 arkuszy

Limit pojemności tacy wyprowadzenia papieru: 50 arkuszy

Dźwignia grubości papieru: po lewej

Typ nośnika:

Ustawienie sterownika drukarki: [High Resolution Paper/Papier wysokiej rozdzielczości]

Ważne

Z tego papieru można korzystać tylko w przypadku drukowania z komputera.

[Glossy Photo Paper GP-401/Błyszczący papier fotograficzny GP-401] / [Glossy Photo Paper "Everyday Use" GP-501/Błyszczący papier fotograficzny "codziennego użytku" GP-501]

Ten papier jest grubszy niż papier [High Resolution Paper/Papier do wydruków o wysokiej rozdzielczości] i odznacza się błyszczącą powierzchnią umożliwiającą drukowanie zdjęć o niemal fotograficznej jakości.

Limit pojemności podpórki papieru: Zobacz temat Limit pojemności podpórki papieru w przypadku oryginalnych papierów fotograficznych firmy Canon.

* W przypadku ładowania stosu papieru może dojść do zabrudzenia strony do druku lub sklejenia arkuszy, co prowadzi do ich nieprawidłowego podawania. W takiej sytuacji należy podawać papier po jednym arkuszu.

Limit pojemności tacy wyprowadzenia papieru:

Zalecane jest usunięcie wydrukowanych wcześniej arkuszy z tacy wyprowadzenia papieru przed rozpoczęciem drukowania ciągłego w celu uniknięcia rozmycia kolorów i odbarwienia papieru.

Dźwignia grubości papieru: po lewej

Typ nośnika:

Ustawienie sterownika drukarki: [Glossy Photo Paper/Błyszczący papier fotograficzny]

Ustawienie urządzenia: <GLOSSY> (BLYSZCZACY)

[Matte Photo Paper MP-101/Matowy papier fotograficzny MP-101]

Jest to gruby, matowy papier wodoodporny, zapewniający doskonałą reprodukcję kolorów. Jest odpowiedni do sporządzania wielu rodzajów wydruków, takich jak druki akcydensowe, kalendarze i matowe fotografie.

Limit pojemności podpórki papieru: Zobacz temat Limit pojemności podpórki papieru w przypadku oryginalnych papierów fotograficznych firmy Canon.

Limit pojemności tacy wyprowadzenia papieru:

Zalecane jest usunięcie wydrukowanych wcześniej arkuszy z tacy wyprowadzenia papieru przed rozpoczęciem drukowania ciągłego w celu uniknięcia rozmycia kolorów i odbarwienia papieru.

Dźwignia grubości papieru: po lewej

Typ nośnika:

Ustawienie sterownika drukarki: [Matte Photo Paper/Papier matowy do druku fotogr.]

Ustawienie urządzenia: <MATTE PHOTO PAPR> (PAP. MAT. FOTOGR)

[Photo Paper Glossy GP-502/Błyszczący papier fotograficzny GP-502]

Ten papier jest grubszy niż papier [High Resolution Paper/Papier do wydruków o wysokiej rozdzielczości] i odznacza się błyszczącą powierzchnią umożliwiającą drukowanie zdjęć o niemal fotograficznej jakości.

Limit pojemności podpórki papieru: Zobacz temat Limit pojemności podpórki papieru w przypadku oryginalnych papierów fotograficznych firmy Canon.

Limit pojemności tacy wyprowadzenia papieru:

Zalecane jest usunięcie wydrukowanych wcześniej arkuszy z tacy wyprowadzenia papieru przed rozpoczęciem drukowania ciągłego w celu uniknięcia rozmycia kolorów i odbarwienia papieru.

Dźwignia grubości papieru: po lewej

Typ nośnika:

Ustawienie sterownika drukarki: [Glossy Photo Paper/Błyszczący papier fotograficzny]

Ustawienie urządzenia: <GLOSSY> (BLYSZCZACY)

[Photo Paper Plus Double Sided PP-101D/Dwustronny papier fotograficzny Plus PP-101D]

Papier ten jest z dwóch stron pokryty błyszczącą powłoką zapewniającą doskonałą reprodukcję kolorów. Dzięki temu można drukować dwustronnie fotografie wysokiej jakości, a następnie utworzyć album fotograficzny, łącząc wydruki w postaci broszury.

Limit pojemności podpórki papieru: 1 arkusz

Limit pojemności tacy wyprowadzenia papieru:

Zalecane jest usunięcie wydrukowanych wcześniej arkuszy z tacy wyprowadzenia papieru przed rozpoczęciem drukowania ciągłego w celu uniknięcia rozmycia kolorów i odbarwienia papieru.

Dźwignia grubości papieru: po lewej

Typ nośnika:

Ustawienie sterownika drukarki: [Photo Paper Plus Double Sided/Dwustronny papier fotograficzny Plus]

Ważne

Z tego papieru można korzystać tylko w przypadku drukowania z komputera.

Uwaga

Tego papieru nie można używać w komputerach Macintosh.

[Photo Paper Plus Glossy PP-101/Błyszczący papier fotograficzny Plus PP-101]

Jest to gruby, błyszczący papier wodoodporny, zapewniający doskonałą reprodukcję kolorów. Idealnie nadaje się do drukowania fotografii wysokiej jakości.

Limit pojemności podpórki papieru: Zobacz temat Limit pojemności podpórki papieru w przypadku oryginalnych papierów fotograficznych firmy Canon.

* W przypadku ładowania stosu papieru może dojść do zabrudzenia strony do druku lub sklejenia arkuszy, co prowadzi do ich nieprawidłowego podawania. W takiej sytuacji należy podawać papier po jednym arkuszu.

Limit pojemności tacy wyprowadzenia papieru:

Zalecane jest usunięcie wydrukowanych wcześniej arkuszy z tacy wyprowadzenia papieru przed rozpoczęciem drukowania ciągłego w celu uniknięcia rozmycia kolorów i odbarwienia papieru.

Dźwignia grubości papieru: po lewej

Typ nośnika:

Ustawienie sterownika drukarki: [Photo Paper Plus Glossy/Papier błyszcz. do druku fotogr.]

Ustawienie urządzenia: <PHOTO PAPER PLUS> (PAP. PHOTO PLUS)

[Photo Paper Plus Semi-gloss SG-101, SG-201/Półbłyszczący papier fotograficzny Plus SG-101, SG-201]

Ten papier cechuje się taką samą doskonałą powłoką wodoodporną i świetną reprodukcją kolorów, jak papier [Photo Paper Plus Glossy/Błyszczący papier fotograficzny Plus] PP-101 oraz mniej błyszczącą powierzchnią, bardziej zbliżoną do tradycyjnego papieru matowego.

Limit pojemności podpórki papieru: Zobacz temat Limit pojemności podpórki papieru w przypadku oryginalnych papierów fotograficznych firmy Canon.

* W przypadku ładowania stosu papieru może dojść do zabrudzenia strony do druku lub sklejenia arkuszy, co prowadzi do ich nieprawidłowego podawania. W takiej sytuacji należy podawać papier po jednym arkuszu.

Limit pojemności tacy wyprowadzenia papieru:

Zalecane jest usunięcie wydrukowanych wcześniej arkuszy z tacy wyprowadzenia papieru przed rozpoczęciem drukowania ciągłego w celu uniknięcia rozmycia kolorów i odbarwienia papieru.

Dźwignia grubości papieru: po lewej

Typ nośnika:

Ustawienie sterownika drukarki: [Photo Paper Plus Glossy/Papier błyszcz. do druku fotogr.]

Ustawienie urządzenia: <PHOTO PAPER PLUS> (PAP. PHOTO PLUS)

[Photo Paper Pro PR-101/Papier fotograficzny Pro PR-101]

Jest to gruby papier o przetworzonej powierzchni, zapewniający połysk i doskonałą reprodukcję kolorów. Idealnie nadaje się do drukowania fotografii wysokiej jakości.

Limit pojemności podpórki papieru: Zobacz temat Limit pojemności podpórki papieru w przypadku oryginalnych papierów fotograficznych firmy Canon.

* W przypadku ładowania stosu papieru może dojść do zabrudzenia strony do druku lub sklejenia arkuszy, co prowadzi do ich nieprawidłowego podawania. W takiej sytuacji należy podawać papier po jednym arkuszu.

Limit pojemności tacy wyprowadzenia papieru:

Zalecane jest usunięcie wydrukowanych wcześniej arkuszy z tacy wyprowadzenia papieru przed rozpoczęciem drukowania ciągłego w celu uniknięcia rozmycia kolorów i odbarwienia papieru.

Dźwignia grubości papieru: po lewej

Typ nośnika:

Ustawienie sterownika drukarki: [Photo Paper Pro/Papier Pro Photo]

Ustawienie urządzenia: <PHOTO PAPER PRO> (PAPIER FOT. PRO)

[Photo Stickers PS-101/Naklejki fotograficzne PS-101]

Jest to arkusz z odklejanymi etykietami pozwalającymi na wykonanie oryginalnych naklejek z wykorzystaniem własnych fotografii. Arkusze są błyszczące i bardzo odporne na działanie wody. Na każdym arkuszu można wydrukować 16 naklejek fotograficznych o doskonałej jakości.

Limit pojemności podpórki papieru: 1 arkusz

Limit pojemności tacy wyprowadzenia papieru:

Zalecane jest usunięcie wydrukowanych wcześniej arkuszy z tacy wyprowadzenia papieru przed rozpoczęciem drukowania ciągłego w celu uniknięcia rozmycia kolorów i odbarwienia papieru.

Dźwignia grubości papieru: po lewej

Typ nośnika:

Ustawienie sterownika drukarki: [Photo Paper Plus Glossy/Papier błyszcz. do druku fotogr.]

Ustawienie urządzenia: <PHOTO PAPER PLUS> (PAP. PHOTO PLUS)

Uwaga

Wąską krawędź papieru należy tak umieścić, aby zachować niewielki margines w dolnej części arkuszy. Więcej informacji można znaleźć na odwrotnej stronie opakowania arkuszy.

W przypadku kopiowania na papierze do naklejek zobacz temat Kopiowanie na naklejkach (<STICKER COPY> (KOPIA NAKLEJKI)).

[T-Shirt Transfers TR-301/Arkusze do termicznego nadruku odzieży TR-301]

Tego papieru używa się do tworzenia nadruków umieszczanych na odzieży poprzez wprasowywanie. Obraz zostanie wydrukowany w postaci lustrzanego odbicia.

Limit pojemności podpórki papieru: 1 arkusz

Limit pojemności tacy wyprowadzenia papieru:

Zalecane jest usunięcie wydrukowanych wcześniej arkuszy z tacy wyprowadzenia papieru przed rozpoczęciem drukowania ciągłego w celu uniknięcia rozmycia kolorów i odbarwienia papieru.

Dźwignia grubości papieru: po prawej

Typ nośnika:

Ustawienie sterownika drukarki: [T-Shirt Transfers/Nadruki na koszulkę]

Ważne

Z tego papieru można korzystać tylko w przypadku drukowania z komputera.

Limit pojemności podpórki papieru w przypadku oryginalnych papierów fotograficznych firmy Canon

A4, Letter, [5" x 7"/127,6 X 177,8 mm] i [8" x 10"/203,2 X 254,0 mm]: 10 arkuszy

[4" x 6"/101,6 X 152,4 mm], [Wide/Szeroki] i [Credit Card/Karta kredytowa]: 20 arkuszy


Środki ostrożności

Aby bezpiecznie korzystać z urządzenia, należy przeczytać ostrzeżenia i przestrogi dotyczące bezpieczeństwa zawarte w niniejszym podręczniku. Nie należy korzystać z urządzenia w sposób inny niż opisany w tym podręczniku.

Ostrzeżenie

Produkt ten emituje niewielkie pole magnetyczne o małym zasięgu. Jeśli u osób korzystających z rozrusznika serca pojawią się jakiekolwiek nieprawidłowe objawy, osoby takie powinny odejść od urządzenia i skontaktować się z lekarzem.

Zignorowanie tych środków ostrożności może spowodować porażenie prądem, pożar lub być przyczyną uszkodzenia urządzenia.

Wybór miejsca

Urządzenia nie należy umieszczać w pobliżu łatwopalnych rozpuszczalników, takich jak alkohol lub rozcieńczalniki.

Zasilanie

Wtyczki przewodu zasilania urządzenia nie wolno wkładać do gniazdka sieci elektrycznej (ani jej z niego wyjmować) mokrymi rękami.

Wtyczkę należy zawsze wkładać do gniazda do końca.

Nie wolno modyfikować, rozciągać, nadmiernie zginać, skręcać ani w inny sposób uszkadzać przewodu zasilania. Nie należy stawiać na nim ciężkich przedmiotów.

Nie wolno podłączać urządzenia do gniazdka zasilania, które jest już używane do podłączenia innego sprzętu (np. przedłużacze, rozgałęziacze).

Nie wolno używać urządzenia, gdy przewód zasilania jest zwinięty lub splątany.

W przypadku pojawienia się dymu, nietypowych zapachów lub hałasów wydobywających się z urządzenia należy natychmiast odłączyć je od zasilania i skontaktować się z serwisem.

Co pewien czas należy odłączyć urządzenie od zasilania i wyczyścić wtyczkę oraz gniazdo zasilania za pomocą suchej szmatki. Jeśli urządzenie jest narażone na kontakt z dużą ilością kurzu lub dymu bądź pracuje w otoczeniu o wysokiej wilgotności, osad gromadzący się na wtyczce wchłania wilgoć i może spowodować uszkodzenie izolacji oraz pożar.

Podczas burzy należy odłączyć urządzenie od źródła zasilania i nie korzystać z niego. Pozostawienie urządzenia podłączonego do źródła zasilania może spowodować pożar, porażenie elektryczne lub uszkodzenie urządzenia, w zależności od burzy.

Należy korzystać z kabla zasilania dostarczonego z urządzeniem.

Czyszczenie urządzenia

Do czyszczenia urządzenia należy używać wilgotnej szmatki. Nie wolno stosować łatwopalnych rozpuszczalników, takich jak alkohol, benzen czy rozcieńczalniki.

Jeśli substancja łatwopalna wejdzie w kontakt z elementami wewnętrznymi urządzenia będącymi pod napięciem, może to spowodować pożar lub porażenie prądem.

Przed rozpoczęciem czyszczenia należy zawsze odłączyć urządzenie od źródła zasilania.

Przypadkowe włączenie urządzenia podczas czyszczenia może spowodować obrażenia ciała lub uszkodzenie urządzenia.

Konserwacja urządzenia

Nie należy demontować ani modyfikować urządzenia. We wnętrzu urządzenia nie ma elementów, które wymagałyby czynności serwisowych ze strony użytkownika.

W urządzeniu znajdują się elementy pod wysokim napięciem. Nie wolno wykonywać procedur konserwacyjnych, które nie zostały opisane w tym podręczniku.

Praca przy urządzeniu

W pobliżu urządzenia nie należy używać rozpylaczy z łatwopalnym płynem.

Jeśli rozpylany płyn dostanie się do elementów elektrycznych wewnątrz urządzenia, może to spowodować pożar lub porażenie prądem.

Przestroga

Zignorowanie tych środków ostrożności może spowodować zranienie użytkownika lub uszkodzenie urządzenia.

Wybór miejsca

Urządzenia nie należy ustawiać w miejscu niestabilnym lub narażonym na nadmierne wibracje.

Urządzenia nie należy ustawiać w miejscu bardzo wilgotnym lub zapylonym, wystawionym na bezpośrednie działanie światła słonecznego, na zewnątrz pomieszczeń lub w pobliżu źródła ciepła.

Aby uniknąć pożaru lub porażenia prądem, urządzenie należy ustawiać w pomieszczeniu o temperaturze powietrza od 5°C do 35°C (41°F do 95°F) oraz wilgotności od 10% do 90% (bez kondensacji).

Urządzenia nie należy umieszczać na grubej tkaninie lub dywanie.

Nie należy przymocowywać tylnej części urządzenia do ściany.

Zasilanie

Należy zadbać o to, aby miejsce wokół gniazdka zasilania było zawsze dostępne, tak aby w razie potrzeby można było łatwo odłączyć przewód zasilania.

Nie wolno wyciągać wtyczki, ciągnąc za przewód.

Nie należy używać przedłużaczy.

Praca przy urządzeniu

Podczas drukowania nie należy wkładać rąk ani palców do wnętrza urządzenia.

Podczas przenoszenia urządzenia należy trzymać je z obu stron.

Nie należy stawiać na urządzeniu ciężkich przedmiotów.

Na urządzeniu nie należy umieszczać przedmiotów metalowych (spinaczy do papieru, zszywek itd.) ani pojemników zawierających łatwopalne rozpuszczalniki (alkohol, rozcieńczalniki).

W przypadku dostania się metalowego przedmiotu lub płynu do wnętrza urządzenia należy odłączyć przewód zasilania i skontaktować się z serwisem.

Urządzenia nie należy przenosić ani przechowywać w położeniu ukośnym, na boku lub odwróconym, ponieważ wyciekający atrament może je uszkodzić.

Podczas skanowania grubych książek z wykorzystaniem płyty szklanej nie należy dociskać pokrywy dokumentów. Płyta szklana może ulec uszkodzeniu i spowodować obrażenia ciała.

Kasety FINE (FINE Cartridges) — kasety z atramentem

Ze względów bezpieczeństwa kasety FINE (FINE Cartridges) (kasety z atramentem) powinny być przechowywane w miejscach niedostępnych dla małych dzieci.

W przypadku spożycia atramentu przez dziecko należy natychmiast skontaktować się z lekarzem.

Nie należy potrząsać kasetami FINE (FINE Cartridges) — kasetami z atramentem.

Może to spowodować wyciek atramentu oraz poplamienie odzieży lub otoczenia.

Po zakończeniu drukowania nie należy dotykać styków elektrycznych ani dysz głowicy drukującej na kasecie FINE (FINE Cartridge). Metalowe części mogą być bardzo gorące i mogą spowodować oparzenie.

Kaset FINE (FINE Cartridges) nie należy wrzucać do ognia.


Ograniczenia prawne związane z korzystaniem z produktu i obrazów

Kopiowanie, skanowanie, drukowanie lub korzystanie z reprodukcji podanych poniżej dokumentów może stać w sprzeczności z prawem. Poniższa lista nie jest kompletna. W razie wątpliwości należy skontaktować się ze specjalistą ds. prawa obowiązującego na danym obszarze.

Banknoty

Przekazy pieniężne

Certyfikaty depozytowe

Znaczki pocztowe (ostemplowane lub nieostemplowane)

Identyfikatory lub emblematy

Wezwania na komisje wojskowe i inne dokumenty wojskowe

Czeki lub szkice wystawione przez agendy rządowe

Dowody rejestracyjne i świadectwa własności pojazdów

Czeki podróżne

Bony żywnościowe

Paszporty

Dokumenty imigracyjne

Znaczki skarbowe (ostemplowane lub nieostemplowane)

Obligacje lub inne papiery dłużne

Świadectwa własności papierów wartościowych

Utwory i dzieła sztuki objęte prawami autorskimi, jeśli nie uzyskano zezwolenia właściciela tych praw.


Skanowanie obrazów

W tej części opisano sposób skanowania obrazów.

Informacje dotyczące skanowania obrazów

Urządzenie pozwala na skanowanie obrazów do komputera (bez drukowania) i zapisywanie ich w popularnych typach obrazów, takich jak JPEG, TIFF, BMP czy PDF. Podczas skanowania można konwertować drukowany tekst do postaci danych tekstowych za pomocą oprogramowania do optycznego rozpoznawania znaków (OCR).

Przed rozpoczęciem skanowania

Przed rozpoczęciem skanowania obrazów należy sprawdzić, czy spełnione zostały następujące warunki:

Czy zainstalowano niezbędne oprogramowanie (sterowniki MP Drivers i program MP Navigator EX)?

Jeśli oprogramowanie nie zostało jeszcze zainstalowane, należy zapoznać się z Prostą instrukcją instalacji.

Czy dokument przeznaczony do skanowania spełnia wymagania dotyczące oryginału umieszczanego na płycie szklanej?

Aby uzyskać szczegółowe informacje, zobacz temat Sposób postępowania z oryginalnym dokumentem.

Czy urządzenie zostało prawidłowo podłączone do komputera?

Należy sprawdzić, czy urządzenie i komputer zostały ze sobą prawidłowo połączone.


Metody skanowania

Dostępnych jest wiele różnych metod skanowania.

Jeśli chcesz edytować lub drukować zeskanowane obrazy

Program MP Navigator EX udostępnia funkcje edycji zeskanowanych obrazów, takie jak optymalizowanie i przycinanie.

Z programu MP Navigator EX można także uruchamiać inne aplikacje, aby edytować lub drukować zeskanowane obrazy.

Szczegółowe procedury obsługi programu MP Navigator EX można znaleźć w podręczniku ekranowym Przewodnik skanowania.

Program MP Navigator EX można uruchomić za pomocą pulpitu operatora lub przy użyciu komputera.

Zobacz temat Otwieranie programu MP Navigator EX za pomocą pulpitu operatora.

Jeśli chcesz skanować oryginały z ustawieniami zaawansowanymi

Oprogramowanie ScanGear umożliwia skanowanie oryginałów z ustawieniami zaawansowanymi, np. zmienioną rozdzielczością.

Szczegółowe procedury obsługi programu ScanGear można znaleźć w podręczniku ekranowym Przewodnik skanowania.

Poza wspomnianymi metodami do skanowania oryginałów można użyć aplikacji zgodnej ze standardem TWAIN lub WIA (tylko w systemach Windows Vista i Windows XP) i okna [Control Panel/Panel sterowania] (tylko w systemach Windows Vista i Windows XP). Szczegółowe procedury obsługi można znaleźć w podręczniku ekranowym Przewodnik skanowania.

Otwieranie programu MP Navigator EX za pomocą pulpitu operatora

Ważne

Podczas skanowania obrazów przez urządzenie lub gdy komputer znajduje się w trybie uśpienia albo gotowości, nie należy podłączać ani odłączać kabla USB.

1 (Tylko komputery Macintosh) Przygotuj komputer do skanowania.

Należy ustawić program MP Navigator EX jako aplikację startową w opcji [Image Capture/Przechwytywanie obrazów] w obszarze [Applications/Aplikacje] systemu Mac OS X.

Czynność ta nie jest wymagana w przypadku systemu Mac OS X v.10.4.x.

Zobacz temat Przygotowanie komputera Macintosh.

2 Włącz urządzenie.

3 Umieść oryginalny dokument na płycie szklanej.

Aby uzyskać szczegółowe informacje, zobacz temat Sposób postępowania z oryginalnym dokumentem.

4 Naciśnij przycisk [Scan], a następnie naciśnij przycisk [Black] (Czarny) lub [Color] (Kolorowy).

Zostanie otwarty program MP Navigator EX.

Uwaga

W systemie Windows Vista:

Po wykonaniu kroku 4 może zostać wyświetlony ekran wyboru programu. W takim przypadku wybierz opcję [MP Navigator EX Ver1.0] i kliknij przycisk [OK].

Możliwe jest ustawienie uruchamiania programu MP Navigator EX za każdym razem po wykonaniu kroku 4. Szczegółowe informacje można znaleźć w podręczniku ekranowym Przewodnik skanowania.

System Windows XP:

Po wykonaniu kroku 4 po raz pierwszy może zostać wyświetlony ekran wyboru programu. W takim przypadku należy określić program [MP Navigator EX Ver1.0] jako właściwą aplikację, wybrać opcję [Always use this program for this action/Zawsze używaj tego programu do wykonywania tej akcji], a następnie kliknąć przycisk [OK]. Po wykonaniu powyższych czynności program MP Navigator EX będzie uruchamiany automatycznie.

Przygotowanie komputera Macintosh

Ważne

Przed uruchomieniem programu [Image Capture/Przechwytywanie obrazów] należy upewnić się, że program MP Navigator EX został zainstalowany i że komputer został podłączony do urządzenia.

Użytkownicy korzystający z systemu Mac OS v.10.3.x

Wybierz polecenie [Applications/Aplikacje] w menu [Go/Przejdź], a następnie kliknij dwukrotnie ikonę [Image Capture/Przechwytywanie obrazów]. Kliknij przycisk [Options/Opcje] w lewym dolnym rogu okna skanera, wybierz pozycję [MP Navigator EX 1] na liście [Application to launch when scanner button is pressed/Aplikacja uruchamiana po naciśnięciu przycisku skanera], a następnie kliknij przycisk [OK]. Aby zamknąć narzędzie [Image Capture/Przechwytywanie obrazów], wybierz polecenie [Quit Image Capture/Zakończ przechwytywanie obrazów] w menu [Image Capture/Przechwytywanie obrazów].

Ważne

Jeśli przycisk [Options/Opcje] nie jest wyświetlany, należy wykonać następujące czynności:

Wybierz pozycję [Preferences/Preferencje] w menu [Image Capture/Przechwytywanie obrazów], kliknij przycisk [Scanner/Skaner], a następnie kliknij pozycję [Use TWAIN software whenever possible/Używaj oprogramowania TWAIN, gdy to możliwe], aby anulować wybór. Zamknij program [Image Capture/Przechwytywanie obrazów] i uruchom go ponownie.

Użytkownicy korzystający z systemu Mac OS v.10.2.8

Wybierz polecenie [Applications/Aplikacje] w menu [Go/Przejdź], a następnie kliknij dwukrotnie ikonę [Image Capture/Przechwytywanie obrazów]. W menu [Image Capture/Przechwytywanie obrazów] wybierz pozycję [Preferences/Preferencje]. Zaznacz pozycję [Other/Inne] na liście [When a scanner button is pressed/Po naciśnięciu przycisku skanera]. W obszarze [Applications/Aplikacje] wybierz folder [Canon Utilities/Narzędzia Canon], wybierz pozycję [MP Navigator EX 1.0] i kliknij przycisk [Open/Otwórz]. Aby zamknąć narzędzie [Image Capture/Przechwytywanie obrazów], wybierz polecenie [Quit Image Capture/Zakończ przechwytywanie obrazów] w menu [Image Capture/Przechwytywanie obrazów].


Rozwiązywanie problemów

W tej części opisano porady dotyczące rozwiązywania problemów, które mogą pojawić się podczas korzystania z urządzenia.

Jeśli błąd występuje po podłączeniu urządzenia do komputera

Jeżeli podczas drukowania wystąpi błąd, taki jak brak papieru lub zacięcie papieru, zostanie automatycznie wyświetlony komunikat z rozwiązaniem tego problemu. Należy wykonać odpowiednie czynności opisane w komunikacie.

Komunikat może się nieco różnić w zależności od używanej wersji systemu operacyjnego Windows.


Na wyświetlaczu LCD widoczny jest komunikat o błędzie

Kiedy na wyświetlaczu LCD pojawi się komunikat o błędzie, należy wykonać odpowiednie działania opisane poniżej.

Komunikat

Działanie

<CHECK INK> (SPRAWDZ ATRAMENT)

U051/U052/U053/U059

Kaseta FINE (FINE Cartridge) może być niepoprawnie zainstalowana lub niezgodna z tym urządzeniem.

Otwórz moduł skanera (pokrywę drukarki) i zainstaluj odpowiednią kasetę FINE (FINE Cartridge).

Jeżeli problem nie zostanie rozwiązany, być może kaseta FINE (FINE Cartridge) jest uszkodzona. Należy skontaktować się z przedstawicielem serwisu firmy Canon.

<CHECK INK> (SPRAWDZ ATRAMENT)

U075/U076

Upewnij się, że każda kaseta FINE (FINE Cartridge) została zainstalowana we właściwym miejscu.

Zobacz temat Wymiana kasety FINE (FINE Cartridge).

<CHECK INK> (SPRAWDZ ATRAMENT)

U140

Być może kaseta FINE (FINE Cartridge) nie jest zgodna z tym urządzeniem. Zainstaluj odpowiednią kasetę FINE (FINE Cartridge). Zobacz temat Wymiana kasety FINE (FINE Cartridge).

<CHECK INK> (SPRAWDZ ATRAMENT)

U150

Być może kaseta FINE (FINE Cartridge) nie jest prawidłowo zainstalowana.

Otwórz moduł skanera (pokrywę drukarki) i właściwie zainstaluj kasetę FINE (FINE Cartridge).

Jeżeli problem nie zostanie rozwiązany, być może kaseta FINE (FINE Cartridge) jest uszkodzona. Należy skontaktować się z przedstawicielem serwisu firmy Canon.

<CHECK INK> (SPRAWDZ ATRAMENT)

U162

Być może skończył się atrament.

Funkcja wykrywania poziomu pozostałego atramentu zostanie wyłączona, ponieważ nie można poprawnie określić poziomu atramentu.

Jeśli chcesz kontynuować drukowanie bez tej funkcji, naciśnij przycisk [Stop/Reset] (Zatrzymaj/Zresetuj) na drukarce i przytrzymaj go przez co najmniej 5 sekund.

W celu uzyskania optymalnej jakości firma Canon zaleca używanie nowych oryginalnych kaset firmy Canon.

Firma Canon nie ponosi odpowiedzialności za jakiekolwiek awarie lub problemy spowodowane kontynuowaniem drukowania mimo braku atramentu.

<CHECK INK> (SPRAWDZ ATRAMENT)

U163

Skończył się atrament

Wymień kasetę z atramentem i zamknij moduł skanujący (pokrywę drukarki).

Jeśli trwa drukowanie i chcesz je kontynuować z zainstalowaną obecnie kasetą z atramentem, naciśnij przycisk [Stop/Reset] (Zatrzymaj/Zresetuj) i przytrzymaj go przez co najmniej 5 sekund. Drukowanie można będzie kontynuować mimo braku atramentu.

Funkcja wykrywania poziomu pozostałego atramentu zostanie wyłączona.

Wymień pustą kasetę z atramentem natychmiast po zakończeniu drukowania. W przypadku kontynuowania drukowania mimo braku atramentu jakość wydruku może być niezadowalająca.

<REQ. SERVICE SOON> (NIEDLUGO SERWIS)

Urządzenie ma wbudowany zbiornik na atrament, który jest używany np. podczas czyszczenia głowic drukujących.

Ten komunikat o błędzie wskazuje, że zbiornik na atrament jest prawie pełny.

Naciśnij przycisk [OK], aby skasować błąd w celu kontynuowania drukowania.

Ponieważ zapełnienie zbiornika na atrament uniemożliwia drukowanie do czasu jego wymiany, wskazane jest jak najszybsze skontaktowanie się z przedstawicielem serwisu firmy Canon. (Konieczna będzie wymiana określonego elementu urządzenia).

<INCOMPATIBLE CAMERA> (NIEZGODNY APARAT)

Przekroczenie limitu czasu komunikacji następuje wtedy, gdy drukowanie lub wysyłanie danych trwa zbyt długo. Może to spowodować anulowanie drukowania. W takim przypadku należy odłączyć i ponownie podłączyć kabel USB.

W przypadku drukowania z urządzenia zgodnego ze standardem PictBridge, w zależności od marki urządzenia, przed podłączeniem go do drukarki może być konieczne wybranie trybu drukowania zgodnego ze standardem PictBridge. Konieczne może być także włączenie urządzenia lub ręczny wybór trybu odtwarzania po podłączeniu aparatu do drukarki. Przed podłączeniem urządzenia wykonaj niezbędne czynności opisane w jego instrukcji obsługi.

Jeśli problem nie zostanie rozwiązany, należy sprawdzić, czy można wydrukować inną fotografię.

<UNSUPPORTED USB HUB> (NIEOBSL. KONCEN. USB)

Jeśli urządzenie zgodne ze standardem PictBridge jest podłączone za pośrednictwem koncentratora USB, należy odłączyć koncentrator i podłączyć urządzenie bezpośrednio do drukarki.

<CHECK PRINTER> (SPRAWDZ DRUKARKE)

Wyłącz urządzenie i odłącz przewód zasilania. Po chwili ponownie podłącz przewód zasilania, a następnie włącz urządzenie. Jeśli ten błąd zostanie wyświetlony ponownie, skontaktuj się z przedstawicielem serwisu firmy Canon.

<SCANNER ERROR> (BLAD SKANERA)

Upewnij się, że materiał ochronny został zdjęty z uchwytu kasety FINE (FINE Cartridge), a następnie wyłącz i ponownie włącz urządzenie. Jeśli problem nie zostanie rozwiązany, skontaktuj się z przedstawicielem serwisu firmy Canon.

<LOAD PAPER> (ZALADUJ PAPIER)

Załaduj papier poprawnie i naciśnij przycisk [OK].

Uwaga

Naciśnięcie przycisku [Stop/Reset] (Zatrzymaj/Zresetuj) również umożliwia usunięcie tego komunikatu o błędzie w przypadku wysyłania faksów, przed wydrukowaniem odebranych danych. Po naciśnięciu przycisku [Stop/Reset] (Zatrzymaj/Zresetuj) w celu usunięcia komunikatu o błędzie naciśnij przycisk [FAX], aby wydrukować dane pozostałe w pamięci.

<PAPER JAMMED> (ZACIETY PAPIER)

Jeśli w urządzeniu wystąpiło zacięcie papieru, usuń zacięcie, załaduj ponownie papier do urządzenia i naciśnij przycisk [OK].

<CHANGE PAPER TO> (ZMIEN PAPIER NA)

Ustawiony rozmiar papieru jest inny niż A4, Letter lub Legal.

Ustaw rozmiar papieru A4, Letter lub Legal i załaduj papier o tym rozmiarze.

<COVER IS OPEN> (POKRYWA OTWARTA)

Podczas działania urządzenia otwarty został moduł skanera (pokrywa drukarki).

Ustaw moduł skanera (pokrywę drukarki) z powrotem w pierwotnym położeniu.

<DEVICE IN USE> (URZADZENIE UZYWANE)

<CANNOT TURN OFF> (NIE MOZNA WYLACZYC)

Nie można wyłączyć urządzenia przyciskiem [ON/OFF], ponieważ wykonuje ono jakąś operację.

Urządzenie jest w trakcie wykonywania operacji. Zaczekaj do momentu zakończenia operacji, a następnie wyłącz urządzenie.

<MEMORY IS FULL> (PAMIEC JEST PELNA)

Pamięć urządzenia jest pełna, ponieważ odebrało ono zbyt wiele dokumentów albo bardzo długi lub szczegółowy dokument.

Skontaktuj się z nadawcą i poproś o podzielenie dokumentu i jego ponowne wysłanie.

Komunikaty dotyczące faksowania

Komunikat

Działanie

<BUSY/NO SIGNAL> (ZAJETE/BRAK SYGNALU)

Wybrany numer telefoniczny jest zajęty.

Spróbuj po chwili ponownie wybrać numer. Zobacz temat Ponowne wybieranie.

Wybrany numer faksu był niewłaściwy.

Sprawdź numer faksu i wybrać go ponownie.

Faks odbiorcy nie działa.

Skontaktuj się z odbiorcą i poproś o sprawdzenie urządzenia.

Odbiorca nie używa urządzenia zgodnego ze standardem G3.

Skontaktuj się z odbiorcą i poproś o odebranie lub przesłanie dokumentu za pomocą urządzenia zgodnego ze standardem G3.

Ustawienie wybierania tonowego/impulsowego w używanym urządzeniu jest niewłaściwe.

Ustaw urządzenie zgodnie z parametrami linii telefonicznej. Zobacz temat Ustawianie typu linii telefonicznej.

Faks odbiorcy nie odpowiedział w ciągu 55 sekund (po wszystkich próbach ponownego wybrania numeru).

Skontaktuj się z odbiorcą i poproś o sprawdzenie urządzenia. W przypadku połączenia międzynarodowego dodaj pauzy do zapisanego numeru.

<HANG UP PHONE> (ODLOZONA SLUCHAWKA)

Słuchawka nie jest umieszczona poprawnie na widełkach. Umieść poprawnie słuchawkę na widełkach.

<NO ANSWER> (BRAK ODPOWIEDZI)

Faks odbiorcy nie odpowiada.

Sprawdź numer. Spróbuj po chwili wybrać numer ponownie.

<NO TONE DETECTED> (NIE WYKRYTO SYGNALU)

Kabel linii telefonicznej z wtyczką modułową nie jest właściwie podłączony lub w opcji <DIAL TONE DETECT> (WYKRYTO SYG. WYB.) określono ustawienie <ON> (WL.). Upewnij się, że kabel jest podłączony prawidłowo, i po chwili wyślij faks ponownie. Jeżeli wysłanie faksu wciąż nie jest możliwe, ustaw opcję <DIAL TONE DETECT> (WYKRYTO SYG. WYB.) na <OFF> (WYL.).

<NO RX PAPER> (BRAK PAPIERU ODB.)

W faksie odbiorcy skończył się papier lub jego pamięć jest pełna.

Skontaktuj się z odbiorcą i poproś go o załadowanie papieru do faksu lub zwolnienie miejsca w pamięci faksu.

<NO TEL NUMBER> (BRAK NUMERU TELEFONU)

Wprowadzony kod szybkiego wybierania kodowego nie został zarejestrowany.

Zarejestruj dany kod szybkiego wybierania kodowego.

<RECEIVED IN MEMORY> (ODEBRANO DO PAMIECI)

Jeśli urządzenie otrzyma faks w jednej z sytuacji opisanych poniżej, wydrukowanie go nie będzie możliwe, a urządzenie zapisze go w pamięci.

Po prawidłowym rozwiązaniu problemu faks zapisany w pamięci zostanie automatycznie wydrukowany.

Poziom atramentu jest niski lub atrament wyczerpał się podczas odbierania faksu: wymień kasetę FINE (FINE Cartridge). Zobacz temat Wymiana kasety FINE (FINE Cartridge).

Ustawiony jest nieprawidłowy rozmiar lub typ papieru: ustaw prawidłowy rozmiar lub typ papieru.

Podczas odbierania faksu skończył się papier: załaduj papier i naciśnij przycisk [OK].

Taca wyprowadzenia papieru jest zamknięta: otwórz ją.

Dla ustawienia <AUTO PRINT RX> (AUTOM. DRUK. FAKS) wybrano wartość <OFF> (WYL.): wybierz wartość <ON> (WL.).

Drukowanie faksu zostało anulowane przez naciśnięcie przycisku [Stop/Reset]: naciśnij przycisk [FAX].

<TRY AGAIN IN B&W> (PONOW PROBE C/B)

Faks odbiorcy nie obsługuje trybu kolorowego. Naciśnij przycisk [Black] (Czarny), aby wysłać faksy ponownie.

<TX/RX CANCELLED> (ANULOWANO TR/ODB)

Został naciśnięty przycisk [Stop/Reset] w celu anulowania transmisji.

W razie potrzeby spróbuj wysłać lub odebrać faks ponownie.

<TX/RX NO.> (NR TRANSM./ODB.)nnnn

Urządzenie przypisuje wysyłanym lub odbieranym faksom unikatowy numer identyfikacyjny (nnnn).

Jeżeli numer ten będzie później potrzebny, zapisz go.


Wyświetlacz LCD w ogóle nie działa

Przyczyna

Działanie

Urządzenie nie jest włączone lub wyświetlacz LCD jest przełączony w tryb wygaszacza ekranu.

Jeżeli kontrolka [Power] (Zasilanie) nie świeci się

Nie włączono zasilania urządzenia. Podłącz przewód zasilania i naciśnij przycisk [ON/OFF]. Urządzenie zostanie włączone, a na wyświetlaczu LCD pojawi się komunikat.

Jeżeli kontrolka [Power] (Zasilanie) świeci się

Wyświetlacz LCD mógł zostać przełączony w tryb wygaszacza ekranu. Na pulpicie operatora naciśnij przycisk inny niż [ON/OFF].


Na wyświetlaczu LCD wyświetlany jest niepożądany język

Przyczyna

Działanie

Nie wybrano odpowiedniej wersji językowej.

Wybierz język zgodnie z poniższą procedurą.

(1) Naciśnij przycisk [ON/OFF], aby włączyć urządzenie.

(2) Naciśnij przycisk [Menu] trzy razy.

(3) Naciśnij przycisk [image] dwa razy, a następnie naciśnij przycisk [OK].

(4) Naciskaj wielokrotnie przycisk [image] , aby wybrać menu najbardziej po prawej.

(5) Naciśnij jeden raz przycisk [image] , a następnie naciśnij przycisk [OK].

(6) Naciskaj wielokrotnie przycisk [image] , aby wybrać język najbardziej po lewej.

(7) Naciśnij przycisk [image] odpowiednią liczbę razy podaną w poniższej tabeli, aby wybrać żądany język.

- <JAPANESE> (JAPONSKI): 0 razy

- <ENGLISH> (ANGIELSKI): 1 raz

- <GERMAN> (NIEMIECKI): 2 razy

- <FRENCH> (FRANCUSKI): 3 razy

- <ITALIAN> (WLOSKI): 4 razy

- <SPANISH> (HISZPANSKI): 5 razy

- <DUTCH> (HOLENDERSKI): 6 razy

- <PORTUGUESE> (PORTUGALSKI): 7 razy

- <NORWEGIAN> (NORWESKI): 8 razy

- <SWEDISH> (SZWEDZKI): 9 razy

- <DANISH> (DUNSKI): 10 razy

- <FINNISH> (FINSKI): 11 razy

- <RUSSIAN> (ROSYJSKI): 12 razy

- <CZECH> (CZESKI): 13 razy

- <HUNGARIAN> (WEGIERSKI): 14 razy

- <POLISH> (POLSKI): 15 razy

- <SLOVENE> (SLOWENSKI): 16 razy

- <TURKISH> (TURECKI): 17 razy

(8) Naciśnij przycisk [OK].

Wybrany język zostanie wyświetlony na wyświetlaczu LCD.

(9) Naciśnij przycisk [Stop/Reset].


Nie można zainstalować sterowników MP Drivers

Przyczyna

Działanie

Nie można przejść do ekranu następującego po ekranie [Printer Connection/Podłączenie drukarki].

Jeżeli nie można przejść do ekranu następującego po ekranie [Printer Connection/Podłączenie drukarki], postępuj zgodnie z poniższą procedurą, aby ponownie zainstalować sterowniki MP Drivers.

(1) Na ekranie [Printer Connection/Podłączenie drukarki] kliknij przycisk [Cancel/Anuluj].

(2) Na ekranie [Installation Failure/Niepowodzenie instalacji] kliknij przycisk [Start Over/Rozpocznij od nowa].

(3) Na następnym wyświetlonym ekranie kliknij przycisk [Back/Wstecz].

(4) Na ekranie [PIXMA XXX] (gdzie "XXX" to nazwa urządzenia) kliknij przycisk [Exit/Wyjdź], a następnie wyjmij dysk CD-ROM.

(5) Wyłącz urządzenie.

(6) Uruchom ponownie komputer.

(7) Upewnij się, że żadna aplikacja nie jest uruchomiona, z oprogramowaniem antywirusowym włącznie.

(8) Postępuj zgodnie z procedurą opisaną w Prostej instrukcji instalacji, aby ponownie zainstalować sterowniki MP Drivers.

Instalacja nie rozpoczyna się automatycznie po umieszczeniu w napędzie dysku [Setup CD-ROM/Instalacyjny dysk CD-ROM].

(1) Kliknij przycisk [Start], a następnie kliknij ikonę [Computer/Komputer].

W systemie Windows XP kliknij przycisk [Start], a następnie kliknij ikonę [My Computer/Mój komputer].

W systemie Windows 2000 kliknij dwukrotnie ikonę [My Computer/Mój komputer] na pulpicie.

(2) W wyświetlonym oknie kliknij dwukrotnie ikonę napędu CD-ROM [image].

Uwaga

Aby użyć polecenia [Run/Uruchom] do uruchomienia programu instalacyjnego, należy określić napęd, a następnie nazwę programu instalacyjnego [MSETUP4.EXE]. Litera napędu zależy od komputera.

Kliknij dwukrotnie ikonę dysku CD-ROM na pulpicie, aby uruchomić instalację.

Jeżeli ikona dysku CD-ROM nie jest wyświetlana, ponownie uruchom komputer.

Jeżeli ikona CD-ROM wciąż nie jest wyświetlana, spróbuj użyć innych dysków i sprawdź, czy są wyświetlane. Jeżeli inne dyski są wyświetlane, wystąpił problem z dyskiem [Setup CD-ROM/Instalacyjny dysk CD-ROM]. Należy skontaktować się z przedstawicielem serwisu firmy Canon.

Procedura instalacji nie została wykonana poprawnie.

Postępuj zgodnie z procedurą opisaną w arkuszu konfiguracji, aby prawidłowo wykonać instalację.

Jeżeli sterowniki MP Drivers nie zostały zainstalowane poprawnie, odinstaluj je i ponownie uruchom komputer, a następnie jeszcze raz zainstaluj sterowniki. Więcej informacji można znaleźć w podręczniku ekranowym PC Printing Guide.

Uwaga

Jeżeli działanie instalatora zostało przerwane z powodu błędu systemu Windows, być może system jest niestabilny i nie można zainstalować sterowników MP Drivers. Przed kolejną próbą instalacji uruchom ponownie komputer.


Nie można prawidłowo połączyć się z komputerem

Niska szybkość drukowania/Nie działa połączenie USB 2.0 Hi-Speed

Przyczyna

Działanie

Środowisko systemowe nie jest w pełni zgodne ze standardem USB 2.0 Hi-Speed.

Jeżeli środowisko systemowe nie jest w pełni zgodne ze standardem USB 2.0 Hi-Speed, urządzenie będzie pracować z mniejszą szybkością oferowaną przez interfejs USB 1.1. W takim przypadku urządzenie funkcjonuje prawidłowo, jednak szybkość drukowania może być mniejsza na skutek ograniczonej szybkości komunikacji.

Aby dowiedzieć się, czy środowisko systemowe obsługuje połączenie USB 2.0 Hi-Speed, sprawdź, czy spełnione są poniższe warunki:

Port USB komputera obsługuje połączenie zgodne ze standardem USB 2.0 Hi-Speed.

Zarówno kabel USB, jak i koncentrator USB (jeżeli jest używany) obsługują połączenie USB 2.0 Hi-Speed.

Upewnij się, że korzystasz z kabla z certyfikatem USB 2.0 Hi-Speed. Firma Canon zaleca korzystanie z kabla o długości nieprzekraczającej 3 metrów/10 stóp.

System operacyjny komputera obsługuje połączenie zgodne ze standardem USB 2.0 Hi-Speed.

Uzyskaj i zainstaluj najnowszą aktualizację dla danego komputera.

Sterownik USB 2.0 Hi-Speed działa poprawnie.

Pobierz najnowszą wersję sterownika USB 2.0 Hi-Speed zgodną z używanym sprzętem i zainstaluj ją na komputerze.

Ważne

Aby uzyskać szczegółowe informacje na temat obsługi standardu USB 2.0 Hi-Speed przez dane środowisko systemowe, skontaktuj się z producentem komputera, kabla USB lub koncentratora USB.

Wyświetlany jest komunikat "To urządzenie może działać szybciej"

Przyczyna

Działanie

Środowisko systemowe nie jest w pełni zgodne ze standardem USB 2.0 Hi-Speed.

Używane środowisko systemowe nie jest zgodne ze standardem USB 2.0.

Zobacz Niska szybkość drukowania/Nie działa połączenie USB 2.0 Hi-Speed.


Wyniki drukowania są niezadowalające

Jeśli wyniki drukowania są niezadowalające, najpierw należy sprawdzić ustawienia papieru i jakości wydruku.

Czy ustawienia rozmiaru strony i typu nośnika są zgodne z rozmiarem i typem załadowanego papieru?

Jeśli te ustawienia są nieprawidłowe, nie będzie można uzyskać właściwego wyniku drukowania. W przypadku drukowania fotografii lub ilustracji niewłaściwe ustawienie typu papieru może obniżać jakość drukowania kolorów. W przypadku drukowania z nieprawidłowym ustawieniem typu papieru zadrukowana powierzchnia może zostać porysowana. W przypadku drukowania wydruków bez obramowania może wystąpić nierównomierne rozłożenie kolorów w zależności od połączenia ustawienia typu papieru i załadowanego papieru.

Czy jakość wydruku została odpowiednio ustawiona?

Należy wybrać opcję jakości wydruku zgodną z papierem i obrazem do wydrukowania. W przypadku zamazanych obszarów lub nierównomiernych kolorów należy zwiększyć ustawienie jakości wydruku i ponownie podjąć próbę drukowania.

* W przypadku drukowania z urządzenia zgodnego ze standardem PictBridge jakość wydruku należy ustawić za pomocą pulpitu operatora na urządzeniu. Tego ustawienia nie można zmieniać przy użyciu urządzenia zgodnego ze standardem PictBridge.

Metoda zatwierdzania ustawień papieru i jakości wydruku różni się zależnie od czynności wykonywanych przy użyciu urządzenia.

Aby kopiować za pomocą urządzenia | Zatwierdź ustawienia za pomocą pulpitu operatora na urządzeniu. Więcej informacji można znaleźć na stronach tej instrukcji objaśniających poszczególne tryby drukowania.
Aby drukować z urządzenia zgodnego ze standardem PictBridge | Zatwierdź ustawienia przy użyciu urządzenia zgodnego ze standardem PictBridge lub pulpitu operatora. Zobacz temat "Drukowanie fotografii bezpośrednio ze zgodnego urządzenia" w podręczniku Szybkie wprowadzenie.
Aby drukować z komputera | Zatwierdź ustawienia przy użyciu sterownika drukarki. Więcej informacji można znaleźć w podręczniku ekranowym Podręcznik drukowania.

Jeśli problem nie zostanie rozwiązany nawet w przypadku poprawnych ustawień papieru i jakości wydruku, przyczyny mogą być inne. Zobacz także części poniżej.

Nie można wydrukować zadania do końca

Przyczyna

Działanie

Rozmiar danych wydruku jest zbyt duży.

Kliknij przycisk [Print Options/Opcje wydruku] na karcie [Page Setup/Ustawienia strony]. Następnie w wyświetlonym oknie dialogowym zaznacz pole wyboru [Reduce spool data size/Zmniejsz rozmiar buforowanych danych].

Wybór tej opcji może obniżyć jakość wydruków.

Niewystarczająca ilość wolnego miejsca na dysku twardym komputera.

Należy usunąć niepotrzebne pliki, aby zwolnić miejsce na dysku.

Kolory są niewyraźne

Przyczyna

Działanie

Nie jest włączona korekta kolorów.

W przypadku drukowania fotografii i innych dokumentów graficznych włączenie korekty kolorów może podnieść ich jakość.

W przypadku drukowania z komputera

W systemie Windows w oknie dialogowym właściwości drukarki wybierz opcję [Vivid Photo] na karcie [Effects/Efekty].

Na komputerze Macintosh w menu podręcznym wybierz opcję [Special Effects/Efekty specjalne] w oknie dialogowym [Print/Drukowanie], a następnie wybierz opcję [Vivid Photo].

W przypadku drukowania bezpośredniego

Wybierz opcję <VIVID> (VIVID) <ON> (WL.) w ustawieniach drukowania.

Kaseta FINE (FINE Cartridge) nie została poprawnie zainstalowana.

Wyjmij kasetę FINE (FINE Cartridge) i zainstaluj ją ponownie.

Dysze głowicy drukującej są zatkane.

Wydrukuj wzór testu dysz i sprawdź, czy pozostał jeszcze atrament.

Szczegółowe informacje na temat drukowania wzoru testu dysz można znaleźć w części Drukowanie wzoru testu dysz głowicy drukującej.

Jeśli na wydruku wzoru testu dysz brakuje linii lub pojawiają się białe paski, należy przeprowadzić procedurę czyszczenia głowic drukujących lub dokładnego czyszczenia głowic drukujących. Jeśli problem pojawia się nadal, może to być oznaką, iż w kasecie FINE (FINE Cartridge) skończył się atrament.

Jeśli w kasecie FINE (FINE Cartridge) zabraknie atramentu, wymień ją na nową.

Uwaga

Kolory na wydruku mogą nie odpowiadać kolorom na ekranie z powodu podstawowych różnic w metodach stosowanych do tworzenia kolorów.

Na to, jak kolory są wyświetlane na ekranie, wpływ mogą mieć również ustawienia sterowania kolorami oraz różnice środowiska systemowego.

Drukowanie nie rozpoczyna się/Wydruk jest rozmazany/Kolory są niewłaściwe/Linie proste są niewłaściwie wyrównane

Przyczyna

Działanie

Kaseta FINE (FINE Cartridge) nie została poprawnie zainstalowana. / Nie ma atramentu.

Wyjmij kasetę FINE (FINE Cartridge) i zainstaluj ją ponownie.

Między stykami mogły utkwić niewielkie zanieczyszczenia. W takim przypadku można poprawić jakość wydruku, ponownie instalując kasetę FINE (FINE Cartridge).

Sprawdź też, czy taśma ochronna (A) została zdjęta.

Dysze głowicy drukującej są zatkane.

Zobacz temat Gdy wydruk staje się blady lub kolory są niewłaściwe i wykonaj niezbędne czynności konserwacyjne.

Nośnik został załadowany niewłaściwą stroną do góry.

Wiele rodzajów papieru jest dostosowanych do drukowania po jednej konkretnej stronie arkusza.

Drukowanie po niewłaściwej stronie może prowadzić do wydruków niewyraźnych lub gorszej jakości.

Szczegółowe informacje dotyczące strony do zadrukowania można znaleźć w instrukcji obsługi dostarczonej z papierem.

Niewłaściwe ustawienie dźwigni grubości papieru.

Dostosuj położenie dźwigni grubości papieru do typu papieru, na którym drukujesz. Zobacz temat Zgodne typy nośników.

W zależności od drukowanej zawartości powierzchnia druku może zostać zarysowana nawet podczas drukowania na typach papieru, dla których dźwignia powinna być przesunięta w lewo. W takim przypadku przesuń dźwignię grubości papieru w prawo.

* Po zakończeniu drukowania należy ponownie ustawić dźwignię grubości papieru z lewej strony. Jeśli dźwignia nie zostanie przesunięta z powrotem w lewo, wnętrze urządzenia może ulec zabrudzeniu z powodu zwiększenia prześwitu między głowicą drukującą a załadowanym papierem. Może to również obniżyć jakość wydruku.

Głowica drukująca jest niepoprawnie wyrównana.

Jeśli po zainstalowaniu głowic drukujących nie wyrównano ich, linie proste mogą być drukowane nieregularnie. Po zainstalowaniu głowic drukujących należy zawsze przeprowadzić ich wyrównanie.

Zobacz temat Wyrównywanie głowic drukujących w urządzeniu, aby przeprowadzić wyrównanie głowic drukujących przy użyciu pulpitu operatora.

Linie i obrazy nie zostały wydrukowane lub zostały wydrukowane częściowo

Przyczyna

Działanie

Rozmiar danych wydruku jest zbyt duży.

Kliknij przycisk [Print Options/Opcje wydruku] na karcie [Page Setup/Ustawienia strony]. Następnie w wyświetlonym oknie dialogowym zaznacz pole wyboru [Reduce spool data size/Zmniejsz rozmiar buforowanych danych].

Wybór tej opcji może obniżyć jakość wydruków.

Drukowanie układu strony lub drukowanie z funkcją marginesu na zszywanie.

W przypadku drukowania układu strony lub drukowania z funkcją marginesu na zszywanie cienkie linie mogą nie zostać wydrukowane. Należy pogrubić linie w dokumencie.

Białe smugi

Przyczyna

Działanie

Dysze głowicy drukującej są zatkane.

Zobacz temat Gdy wydruk staje się blady lub kolory są niewłaściwe i wykonaj niezbędne czynności konserwacyjne.

Kaseta FINE (FINE Cartridge) nie została poprawnie zainstalowana. / Nie ma atramentu.

Wyjmij kasetę FINE (FINE Cartridge) i zainstaluj ją ponownie.

Między stykami mogły utkwić niewielkie zanieczyszczenia. W takim przypadku można poprawić jakość wydruku, ponownie instalując kasetę FINE (FINE Cartridge).

Sprawdź też, czy taśma ochronna (A) została zdjęta.

Zadrukowany papier odkształca się lub atrament się rozlewa

Przyczyna

Działanie

Zbyt cienki papier.

W przypadku drukowania obrazów o dużym nasyceniu kolorów, takich jak fotografie czy obrazy o dużej głębi kolorów, zaleca się używanie papieru [Photo Paper Pro/Papier fotograficzny Pro] lub innego specjalnego papieru firmy Canon. Zobacz temat Informacje ogólne.

Drukowanie grafiki przy zbyt wysokim ustawieniu intensywności.

Szczególnie przy drukowaniu obrazów o wysokiej intensywności kolorów na zwykłym papierze arkusze mogą wchłaniać zbyt wiele atramentu, wskutek czego na ich powierzchni mogą tworzyć się fałdy podatne na przetarcia.

W przypadku drukowania z komputera

Zmniejsz ustawienie [Intensity/Intensywność] w sterowniku drukarki i ponów próbę drukowania.

(1) Otwórz okno dialogowe właściwości drukarki.

Zobacz temat Otwieranie okna dialogowego [Printer Properties/Właściwości drukarki] z aplikacji.

(2) Na karcie [Main/Główne] wybierz opcję [Manual/Ręczne] dla ustawienia [Color/Kolor]/[Intensity/Intensywność], a następnie kliknij przycisk [Set/Ustaw].

(3) Przeciągnij suwak [Intensity/Intensywność], aby dopasować intensywność.

(1) Otwórz okno dialogowe [Print/Drukowanie].

Zobacz temat Otwieranie okna dialogowego [Print/Drukowanie].

(2) Wybierz polecenie [Color Options/Opcje kolorów] z menu podręcznego.

(3) Przeciągnij suwak [Intensity/Intensywność], aby dopasować intensywność.

W przypadku kopiowania

Zobacz temat Zmiana ustawień kopiowania i zmniejsz ustawienie <INTENSITY> (INTENSYWNOSC). Następnie ponów próbę drukowania.

Po zakończeniu drukowania papier schnie zbyt długo.

Wydłuż czas w ustawieniu [Ink Drying Wait Time/Czas czekania na wysch.].

Ta zmiana spowoduje, że zadrukowana powierzchnia będzie schła wystarczająco długo, aby uniknąć zwijania się papieru i rozlewania atramentu.

(1) Upewnij się, że urządzenie jest włączone.

(2) Otwórz okno dialogowe właściwości drukarki.

Zobacz temat Otwieranie okna dialogowego właściwości drukarki bezpośrednio z okna [Control Panel/Panel sterowania].

(3) Kliknij kartę [Maintenance/Konserwacja], a następnie przycisk [Custom Settings/Ustawienia niestandardowe].

(4) Przeciągnij suwak [Ink Drying Wait Time/Czas czekania na wysch.], aby określić odpowiednio długi czas oczekiwania, a następnie kliknij przycisk [Send/Wyślij].

(5) Potwierdź komunikat i kliknij przycisk [OK].

(1) Upewnij się, że urządzenie jest włączone.

(2) Otwórz program [Canon IJ Printer Utility].

Zobacz temat Otwieranie programu [Canon IJ Printer Utility] (komputer Macintosh).

(3) Wybierz polecenie [Custom Settings/Ustawienia niestandardowe] z menu podręcznego.

(4) Przeciągnij suwak [Ink Drying Wait Time/Czas czekania na wysch.], aby określić odpowiednio długi czas oczekiwania, a następnie kliknij przycisk [Send/Wyślij].

(5) Potwierdź komunikat i kliknij przycisk [OK].

Zadrukowana powierzchnia jest porysowana/Papier jest zaplamiony

Przyczyna

Działanie

Rolka podawania papieru jest zabrudzona.

Wyczyść rolkę podawania papieru. Czyszczenie powoduje zużywanie rolki, więc procedura ta powinna być wykonywana tylko w razie konieczności.

Aby uzyskać szczegółowe informacje o czyszczeniu, zobacz temat Czyszczenie rolki podawania papieru (czyszczenie rolki).

Wnętrze urządzenia jest zabrudzone.

W przypadku drukowania dwustronnego, jeśli ustawiony rozmiar papieru nie odpowiada rzeczywistemu rozmiarowi papieru załadowanego w wybranym źródle papieru, wnętrze urządzenia zostanie zabrudzone atramentem, co spowoduje poplamienie zadrukowanego papieru.

Należy wyczyścić płytę dolną wewnątrz urządzenia.

Aby uzyskać szczegółowe informacje o czyszczeniu płyty dolnej, zobacz temat Czyszczenie wnętrza urządzenia (czyszczenie płyty dolnej).

Uwaga

Aby zapobiec zabrudzeniu wnętrza urządzenia, należy poprawnie ustawić rozmiar strony.

Po zakończeniu drukowania papier schnie zbyt długo.

Podczas drukowania dokumentów, które wysychają stosunkowo długo (takich jak fotografie), kolejny arkusz dokumentu może być podawany jeszcze przed wyschnięciem poprzedniego.

Należy albo wyjmować kolejne arkusze z zasobnika wyjściowego zaraz po ich wydrukowaniu, albo określić takie ustawienie [Ink Drying Wait Time/Czas czekania na wysch.], aby po wydrukowaniu każdego z arkuszy urządzenie wstrzymywało pracę na wystarczająco długi czas.

(1) Upewnij się, że urządzenie jest włączone.

(2) Otwórz okno dialogowe właściwości drukarki.

Zobacz temat Otwieranie okna dialogowego właściwości drukarki bezpośrednio z okna [Control Panel/Panel sterowania].

(3) Kliknij kartę [Maintenance/Konserwacja], a następnie przycisk [Custom Settings/Ustawienia niestandardowe].

(4) Przeciągnij suwak [Ink Drying Wait Time/Czas czekania na wysch.], aby określić odpowiednio długi czas oczekiwania, a następnie kliknij przycisk [Send/Wyślij].

(5) Potwierdź komunikat i kliknij przycisk [OK].

(1) Upewnij się, że urządzenie jest włączone.

(2) Otwórz program [Canon IJ Printer Utility].

Zobacz temat Otwieranie programu [Canon IJ Printer Utility] (komputer Macintosh).

(3) Wybierz polecenie [Custom Settings/Ustawienia niestandardowe] z menu podręcznego.

(4) Przeciągnij suwak [Ink Drying Wait Time/Czas czekania na wysch.], aby określić odpowiednio długi czas oczekiwania, a następnie kliknij przycisk [Send/Wyślij].

(5) Potwierdź komunikat i kliknij przycisk [OK].

Drukowanie w odcieniach szarości lub tylko przy użyciu czarnego atramentu.

Jeśli do drukowania używany jest tylko czarny atrament, można zmniejszyć ustawienie [Intensity/Intensywność] lub zwiększyć ustawienie [Print Quality/Jakość wydruku] w sterowniku drukarki.

Jeśli drukowany jest dokument monochromatyczny lub włączona jest funkcja drukowania w odcieniach szarości, wydruki układane na stosie mogą plamić się wzajemnie.

Można temu zapobiec, zmniejszając ustawienie [Intensity/Intensywność] lub zwiększając ustawienie [Print Quality/Jakość wydruku].

Drukowanie na papierze nieodpowiedniego typu.

Sprawdź, czy papier używany do drukowania nie jest zbyt gruby lub zwinięty.

Zobacz temat Informacje ogólne.

Jeśli używana jest funkcja drukowania bez obramowania, może nastąpić pogorszenie jakości wydruku przy dolnej i górnej krawędzi papieru. Upewnij się, że stosowany papier może być używany w trybie drukowania bez obramowań.

Aby uzyskać szczegółowe informacje, zobacz temat Obszar wydruku.

Papier jest zwinięty.

Papier zwykły

Odwróć papier i ponownie go załaduj, aby drukować na drugiej stronie.

Pozostawienie papieru w tylnej tacy na długi czas może powodować jego zwijanie. W takim przypadku załaduj papier tylną stroną do góry. Może to rozwiązać problem.

Zalecamy wkładanie niewykorzystanego papieru z powrotem do opakowania i przechowywanie go na poziomej powierzchni.

Inny papier

Papier zwinięty na którymkolwiek rogu lub na całej powierzchni może zostać poplamiony lub być niepoprawnie podawany. Przed użyciem papieru należy go rozprostować w poniższy sposób.

(1) Ułóż arkusz stroną do zadrukowania (A) do góry i przykryj go czystym arkuszem zwykłego papieru, tak aby zapobiec zarysowaniu lub zabrudzeniu powierzchni.

(2) Zwiń papier w kierunku przeciwnym do niepożądanego zwinięcia, tak jak pokazano na rysunku poniżej.

(3) Sprawdź, czy niepożądane zwinięcie zostało zredukowane do wysokości mieszczącej się w przedziale od 0,08 do 0,2 cala / od 2 do 5 mm (B).

Wskazane jest drukowanie tylko na jednym prostowanym arkuszu papieru jednocześnie.

Uwaga

W zależności od rodzaju nośnika smugi lub problemy z podawaniem papieru mogą wystąpić również wtedy, gdy papier nie jest zwinięty.

W takiej sytuacji należy przed rozpoczęciem drukowania odpowiednio zwinąć papier, zgodnie z opisem w części "Inny papier" powyżej.

Może to poprawić wynik drukowania.

Niewłaściwe ustawienie dźwigni grubości papieru.

Dostosuj położenie dźwigni grubości papieru do typu papieru, na którym drukujesz.

Zobacz temat Zgodne typy nośników.

W zależności od drukowanej zawartości powierzchnia druku może zostać zarysowana nawet podczas drukowania na typach papieru, dla których dźwignia powinna być przesunięta w lewo. W takim przypadku przesuń dźwignię grubości papieru w prawo.

* Po zakończeniu drukowania należy ponownie ustawić dźwignię grubości papieru z lewej strony. Jeśli dźwignia nie zostanie przesunięta z powrotem w lewo, wnętrze urządzenia może ulec zabrudzeniu z powodu zwiększenia prześwitu między głowicą drukującą a załadowanym papierem. Może to również obniżyć jakość wydruku.

Uwaga

Jeśli na rogach lub krawędziach papieru pojawiają się smugi, należy spróbować drukować z dźwignią grubości papieru ustawioną z prawej strony.

Drukowanie grafiki przy zbyt wysokim ustawieniu intensywności.

Szczególnie przy drukowaniu obrazów o wysokiej intensywności kolorów na zwykłym papierze arkusze mogą wchłaniać zbyt wiele atramentu, wskutek czego na ich powierzchni mogą tworzyć się fałdy podatne na przetarcia.

W przypadku drukowania z komputera

Zmniejsz ustawienie [Intensity/Intensywność] w sterowniku drukarki i ponów próbę drukowania.

(1) Otwórz okno dialogowe właściwości drukarki.

Zobacz temat Otwieranie okna dialogowego [Printer Properties/Właściwości drukarki] z aplikacji.

(2) Na karcie [Main/Główne] wybierz opcję [Manual/Ręczne] dla ustawienia [Color/Intensity/Kolor/Intensywność], a następnie kliknij przycisk [Set/Ustaw].

(3) Przeciągnij suwak [Intensity/Intensywność], aby dopasować intensywność.

(1) Otwórz okno dialogowe [Print/Drukowanie].

Zobacz temat Otwieranie okna dialogowego [Print/Drukowanie].

(2) Wybierz polecenie [Color Options/Opcje kolorów] z menu podręcznego.

(3) Przeciągnij suwak [Intensity/Intensywność], aby dopasować intensywność.

W przypadku kopiowania

Zobacz temat Zmiana ustawień kopiowania i zmniejsz ustawienie <INTENSITY> (INTENSYWNOSC). Następnie ponów próbę drukowania.

Drukowanie poza zalecanym obszarem wydruku.

Jeśli drukowanie wykracza poza zalecany obszar wydruku papieru, jego dolny brzeg może zostać poplamiony atramentem.

Należy zmienić wymiary oryginalnego dokumentu w aplikacji.

Aby uzyskać szczegółowe informacje o zalecanym obszarze wydruku, zobacz temat Obszar wydruku.

Kolory są nakładane nierównomiernie lub występują smugi

Przyczyna

Działanie

Dysze głowicy drukującej są zatkane.

Zobacz temat Gdy wydruk staje się blady lub kolory są niewłaściwe i wykonaj niezbędne czynności konserwacyjne.

Głowica drukująca jest niepoprawnie wyrównana.

Zobacz temat Wyrównywanie głowic drukujących w urządzeniu, aby przeprowadzić wyrównanie głowic drukujących przy użyciu pulpitu operatora.


Podczas kopiowania jakość druku jest niezadowalająca

Przyczyna

Działanie

Oryginał nie został załadowany prawidłowo.

Sprawdź, czy oryginał został prawidłowo umieszczony na płycie szklanej.

Zobacz temat Ładowanie oryginalnych dokumentów.

Oryginał nie został załadowany stroną do kopiowania skierowaną w dół.

Umieszczając oryginał na płycie szklanej, należy ułożyć go stroną do kopiowania skierowaną w dół.

Oryginał został wydrukowany przez to urządzenie.

W wyniku kopiowania wydruków uzyskuje się niższą jakość wydruku.

Zamiast kopiowania wydruku należy wydrukować oryginał bezpośrednio z aparatu cyfrowego lub komputera.

Płyta szklana lub wewnętrzna strona pokrywy dokumentów jest brudna.

Należy wyczyścić płytę szklaną i wewnętrzną stronę pokrywy dokumentów.

Zobacz temat Czyszczenie płyty szklanej i pokrywy dokumentów.

Jeśli problemu nie udało się rozwiązać, zapoznaj się również z tematem Wyniki drukowania są niezadowalające.


Urządzenia nie można uruchomić lub zatrzymuje się ono w trakcie zadań drukowania

Drukowanie nie rozpoczyna się

Przyczyna

Działanie

W kolejce wydruku znajdują się niepożądane zadania drukowania. / Problemy z komputerem.

Ponowne uruchomienie komputera może rozwiązać problem.

Zbędne zadania drukowania można usunąć zgodnie z następującą procedurą.

(1) Otwórz okno dialogowe właściwości drukarki.

Zobacz temat Otwieranie okna dialogowego właściwości drukarki bezpośrednio z okna [Control Panel/Panel sterowania].

(2) Kliknij kartę [Maintenance/Konserwacja], a następnie przycisk [View Printer Status/Wyświetl stan drukarki].

Zostanie wyświetlony monitor stanu drukarki.

(3) Kliknij przycisk [Display Print Queue/Wyświetl kolejkę wydruku].

(4) Z menu [Printer/Drukarka] wybierz opcję [Cancel All Documents/Anuluj wszystkie dokumenty].

Możliwość wyboru tej opcji zależy od uprawnień konta użytkownika.

(5) Po wyświetleniu komunikatu potwierdzającego kliknij przycisk [Yes/Tak].

Zadania drukowania zostaną usunięte.

(1) Kliknij ikonę drukarki znajdującą się na pasku zadań, aby wyświetlić listę bieżących zadań drukowania.

W systemie Mac OS X v.10.2.8 kliknij ikonę drukarki w doku, aby otworzyć okno [Print Center/Centrum drukowania], i kliknij dwukrotnie nazwę urządzenia w oknie [Printer List/Lista drukarek].

(2) Wybierz zadanie drukowania przeznaczone do usunięcia i kliknij przycisk [image].

Zadania drukowania zostaną usunięte.

Urządzenie nie jest gotowe.

Sprawdź, czy kontrolka [Power] (Zasilanie) świeci na zielono.

Jeżeli kontrolka [Power] (Zasilanie) nie świeci się, włącz urządzenie.

Jeżeli kontrolka [Power] (Zasilanie) miga na zielono, trwa inicjowanie urządzenia. Należy poczekać do chwili, gdy kontrolka [Power] (Zasilanie) przestanie migać i będzie świecić na zielono.

Uwaga

W przypadku drukowania dużej ilości danych (np. fotografii lub grafiki) przygotowanie do rozpoczęcia drukowania może trwać dłużej.

Urządzenie nie jest prawidłowo podłączone.

Upewnij się, że kabel USB jest prawidłowo podłączony do urządzenia i komputera.

W przypadku korzystania z przełącznika, takiego jak koncentrator USB, należy odłączyć to urządzenie i ponownie podłączyć je bezpośrednio do komputera, a następnie ponowić próbę drukowania. Jeśli drukowanie rozpoczyna się normalnie, wystąpił problem z przełącznikiem.

Aby uzyskać szczegółowe informacje, skontaktuj się ze sprzedawcą przełącznika.

Przyczyną problemu może być także kabel USB. Wymień kabel USB i ponów próbę drukowania.

Odpowiednie urządzenie nie zostało wybrane w ustawieniach sterownika drukarki.

Urządzenie nie będzie drukować prawidłowo, jeżeli używany jest sterownik przeznaczony do innej drukarki.

W systemie Windows należy upewnić się, że wybrana jest pozycja [Canon XXX Printer/Drukarka Canon XXX] (gdzie "XXX" to nazwa używanego urządzenia) w oknie dialogowym [Print/Drukowanie].

W przypadku komputerów Macintosh należy upewnić się, że w polu [Printer/Drukarka] w oknie dialogowym [Print/Drukowanie] wybrana jest nazwa używanego urządzenia.

Uwaga

Aby skonfigurować urządzenie jako domyślne, należy wybrać polecenie [Set as Default Printer/Ustaw jako drukarkę domyślną] (Windows) lub [Make Default/Ustaw jako domyślną] (komputer Macintosh).

Port drukarki nie jest odpowiednio skonfigurowany.

Ustaw "USBnnn" (gdzie "n" to cyfry) jako port drukarki.

(1) Zaloguj się do konta użytkownika z uprawnieniami administratora.

(2) Kliknij ikonę [Control Panel/Panel sterowania], a następnie kliknij ikonę [Printer/Drukarka] w obszarze [Hardware and Sound/Sprzęt i dźwięk].

W systemie Windows XP kliknij ikonę [Control Panel/Panel sterowania], [Printers and Other Hardware/Drukarki i inny sprzęt], a następnie kliknij pozycję [Printers and Faxes/Drukarki i faksy].

W systemie Windows 2000 kliknij polecenie [Control Panel/Panel sterowania], a następnie kliknij ikonę [Printers/Drukarki].

(3) Kliknij prawym przyciskiem myszy ikonę [Canon XXX Printer/Drukarka Canon XXX] (gdzie "XXX" to nazwa używanego urządzenia) i wybierz polecenie [Properties/Właściwości].

(4) Kliknij kartę [Ports/Porty], aby sprawdzić ustawienia portów. Zmodyfikuj ustawienia, jeżeli jest to konieczne.

Drukowanie zatrzymuje się przed zakończeniem

Przyczyna

Działanie

Urządzenie drukowało nieprzerwanie przez dłuższy czas.

Jeżeli urządzenie drukowało nieprzerwanie przez dłuższy czas, temperatura głowicy może być zbyt wysoka. Aby chronić głowicę drukującą, drukowanie może zostać wstrzymane przed rozpoczęciem nowego wiersza, a następnie wznowione po pewnym czasie.

W takim przypadku należy przerwać sesję drukowania w dogodnej chwili i wyłączyć urządzenie na co najmniej 15 minut.

Ponadto jeżeli urządzenie drukowało nieprzerwanie grafikę lub fotografie z intensywnymi kolorami, drukowanie może zostać przerwane w celu ochrony głowicy drukującej. W takim przypadku drukowanie nie zostanie wznowione automatycznie. Należy wyłączyć urządzenie i poczekać co najmniej 15 minut.

Przestroga

Głowica drukująca i obszar w pobliżu głowicy wewnątrz urządzenia mogą być bardzo gorące. Nigdy nie należy dotykać głowicy drukującej ani sąsiednich elementów.

Drukowanie dokumentów z dużą liczbą fotografii lub ilustracji.

Przy drukowaniu dużych ilości danych, na przykład fotografii lub grafiki, komputer dłużej przetwarza dane i może się wydawać, że urządzenie przestało działać.

Ponadto gdy na zwykłym papierze drukowane są dane, które wymagają dużej ilości atramentu, urządzenie czasami zatrzymuje się. W obu przypadkach należy po prostu poczekać na zakończenie przetwarzania.

Uwaga

Drukowanie dokumentu z dużym obszarem wydruku lub wielu kopii dokumentu może zostać wstrzymane, aby umożliwić wyschnięcie atramentu.

Urządzenie działa, ale atrament nie jest dozowany

Przyczyna

Działanie

Dysze głowicy drukującej są zatkane.

Zobacz temat Gdy wydruk staje się blady lub kolory są niewłaściwe i wykonaj niezbędne czynności konserwacyjne.

Kaseta FINE (FINE Cartridge) nie została poprawnie zainstalowana. / Nie ma atramentu.

Wyjmij kasetę FINE (FINE Cartridge) i zainstaluj ją ponownie.

Między stykami mogły utkwić niewielkie zanieczyszczenia. W takim przypadku można poprawić jakość wydruku, ponownie instalując kasetę FINE (FINE Cartridge).

Sprawdź też, czy taśma ochronna (A) została zdjęta.

Szybkość drukowania jest niższa od spodziewanej

Uwaga

W zależności od używanego systemu po wykonaniu poniższych instrukcji szybkość drukowania nie musi się znacznie zwiększyć.

Przyczyna

Działanie

Drukowanie w trybie cichym.

Jeśli ustawiono tryb cichy, szybkość drukowania jest niższa. Aby przyspieszyć drukowanie, należy wyłączyć tryb cichy.

Szczegółowe informacje dotyczące ustawień sterownika drukarki można znaleźć w podręczniku ekranowym Podręcznik drukowania, a informacje dotyczące ustawień urządzenia znajdują się w temacie <DEVICE SETTINGS> (USTAW. URZADZENIA).

Ustawiono zbyt wysoką jakość wydruku.

Zwiększ szybkość drukowania w ustawieniach sterownika drukarki. Wybranie ustawienia preferującego szybkość wydruku powoduje przyspieszenie drukowania.

(1) Otwórz okno dialogowe właściwości drukarki.

Zobacz temat Otwieranie okna dialogowego [Printer Properties/Właściwości drukarki] z aplikacji.

(2) Na karcie [Main/Główny] kliknij opcję [Fast/Szybka] dla ustawienia [Print Quality/Jakość wydruku].

(1) Otwórz okno dialogowe [Print/Drukowanie].

Zobacz temat Otwieranie okna dialogowego [Print/Drukowanie].

(2) Wybierz polecenie [Quality & Media/Jakość i nośnik] z menu podręcznego, a następnie kliknij przycisk [Detailed Setting/Ustawienie szczegółowe].

(3) Przeciągnij suwak [Print Quality/Jakość wydruku] do pozycji [Fast/Szybka].

Uchwyt kasety FINE (FINE Cartridge) nie przesuwa się w lewo

Uwaga

Otwarcie modułu skanera (pokrywy drukarki) podczas drukowania powoduje przesunięcie uchwytu kasety FINE (FINE Cartridge) w prawo. Należy zamknąć moduł skanera (pokrywę drukarki) i ponownie go otworzyć po zakończeniu drukowania.

Przyczyna

Działanie

Urządzenie nie jest gotowe.

Sprawdź, czy kontrolka [Power] (Zasilanie) świeci na zielono.

Uchwyt kasety FINE (FINE Cartridge) zostanie przesunięty dopiero po włączeniu zasilania. Jeżeli kontrolka [Power] (Zasilanie) nie świeci się, należy zamknąć moduł skanera (pokrywę drukarki) i włączyć urządzenie.

Jeżeli kontrolka [Power] (Zasilanie) miga na zielono, trwa inicjowanie urządzenia. Należy poczekać do chwili, gdy kontrolka [Power] (Zasilanie) przestanie migać i będzie świecić na zielono, a następnie otworzyć i ponownie zamknąć moduł skanera (pokrywę drukarki).

Wystąpił błąd urządzenia.

Zamknij moduł skanera (pokrywę drukarki), wykonaj instrukcje wyświetlone w komunikacie o błędzie, aby rozwiązać problem, i ponownie otwórz moduł skanera. Zobacz temat Na wyświetlaczu LCD widoczny jest komunikat o błędzie.

Moduł skanera (pokrywa drukarki) był otwarty przez co najmniej 10 minut.

Jeżeli moduł skanera (pokrywa drukarki) jest otwarty dłużej niż 10 minut, uchwyt kasety FINE (FINE Cartridge) zostanie przesunięty w prawo, aby zapobiec wysychaniu głowicy drukującej. Zamknij i otwórz ponownie moduł skanera (pokrywę drukarki), aby uchwyt kasety FINE (FINE Cartridge) przesunął się ponownie w lewo.

Urządzenie drukowało nieprzerwanie przez dłuższy czas.

Jeżeli urządzenie drukowało nieprzerwanie przez dłuższy czas, należy zamknąć moduł skanera (pokrywę drukarki) i otworzyć go ponownie po pewnym czasie.

Jeżeli urządzenie drukowało nieprzerwanie przez dłuższy czas, temperatura głowicy może być zbyt wysoka i urządzenie tymczasowo wstrzymuje drukowanie, aby chronić głowicę drukującą. W takim przypadku należy zamknąć na chwilę moduł skanera (pokrywę drukarki), a następnie otworzyć go ponownie, aby przesunąć uchwyt kasety FINE (FINE Cartridge) w lewo.


Papier nie jest poprawnie podawany

Przyczyna

Działanie

Drukowanie na papierze nieodpowiedniego typu.

Sprawdź, czy papier używany do drukowania nie jest zbyt gruby lub zwinięty.

Zobacz temat Informacje ogólne.

Rolka podawania papieru jest zabrudzona.

Wyczyść rolkę podawania papieru. Czyszczenie powoduje zużywanie rolki, więc procedura ta powinna być wykonywana tylko w razie konieczności.

Aby uzyskać szczegółowe informacje o czyszczeniu, zobacz temat Czyszczenie rolki podawania papieru (czyszczenie rolki).

Papier nie jest załadowany prawidłowo.

Ładując papier do drukarki, należy przestrzegać poniższych zasad.

Przed włożeniem dwóch lub większej liczby arkuszy do drukarki należy wyrównać brzegi arkuszy.

Zawsze należy ładować papier w orientacji pionowej, niezależnie od orientacji wydruku.

Załaduj papier stroną do zadrukowania skierowaną DO GÓRY. Brzeg stosu papieru należy wyrównać do prawej strony tylnej tacy, a prowadnicę papieru należy przesunąć tak, aby dotykała lewego brzegu stosu.

Aby uzyskać szczegółowe informacje na temat ładowania papieru, zobacz temat Ładowanie papieru.

Załadowano zbyt dużo papieru.

Upewnij się, że stos papieru nie przekracza limitu ładowania. Jednak przy niektórych typach papieru lub warunkach pracy (bardzo wysoka lub bardzo niska temperatura i wilgotność) podawanie papieru przy tej maksymalnej pojemności może okazać się niemożliwe.

W takim przypadku należy mniej więcej o połowę zmniejszyć liczbę arkuszy papieru ładowanych jednocześnie.

Aby uzyskać szczegółowe informacje na temat ładowania papieru, zobacz temat Ładowanie papieru.

Obcy przedmiot na tylnej tacy.

Upewnij się, że na tylnej tacy nie ma żadnych przedmiotów.

Koperty nie zostały poprawnie przygotowane lub załadowane.

W przypadku drukowania na kopertach zobacz temat Ładowanie kopert i przygotuj koperty do druku.

Po przygotowaniu kopert załaduj je do urządzenia w orientacji pionowej. Jeśli koperty zostaną umieszczone w orientacji poziomej, nie będą podawane poprawnie.

Przesuń dźwignię grubości papieru w prawo.


Zacięcia papieru

Przyczyna

Działanie

Papier zaciął się w otworze wyjściowym papieru lub na tylnej tacy.

Wyjmij papier zgodnie z podaną poniżej procedurą.

(1) Powoli wyciągnij papier od strony tylnej tacy lub od strony otworu wyjściowego, zależnie od tego, którą stroną jest łatwiej.

Jeżeli papier rozedrze się i fragment arkusza pozostanie w urządzeniu, wyłącz je, otwórz moduł skanera (pokrywę drukarki) i wyjmij pozostały fragment.

Uważaj, aby nie dotknąć elementów wewnątrz urządzenia.

Po usunięciu papieru zamknij moduł skanera (pokrywę drukarki) i ponownie włącz urządzenie.

Jeżeli nie można wyciągnąć papieru, wyłącz urządzenie, a następnie włącz je ponownie. Papier zostanie wysunięty automatycznie.

(2) Ponownie załaduj papier do urządzenia i naciśnij przycisk [OK].

Jeżeli urządzenie zostało wyłączone w kroku (1), wszystkie zadania drukowania oczekujące w kolejce zostaną anulowane. Wykonaj wydruk ponownie, jeżeli jest to konieczne.

Uwaga

Aby uzyskać szczegółowe informacje dotyczące ładowania papieru, zobacz temat Ładowanie papieru do drukowania.

Przed ponownym załadowaniem papieru do urządzenia zobacz temat Papier nie jest poprawnie podawany, aby sprawdzić, czy używany jest odpowiedni papier i czy jest on właściwie ładowany do drukarki.

Jeżeli nie można wyjąć zaciętego papieru, papier rozdarł się wewnątrz urządzenia lub błąd zacięcia papieru występuje nadal po wyjęciu papieru, skontaktuj się z przedstawicielem serwisu firmy Canon.

Wewnątrz urządzenia zaciął się papier o rozmiarze karty kredytowej w orientacji poziomej.

Papieru o rozmiarze karty kredytowej nie należy ładować w orientacji poziomej.

Powoli wyciągnij papier z tylnej tacy i usuń go.

Jeżeli nie można wyjąć zaciętego papieru lub błąd zacięcia papieru występuje nadal po wyjęciu papieru, skontaktuj się z przedstawicielem serwisu firmy Canon.


Na ekranie komputera wyświetlany jest komunikat o błędzie

Zgłaszany jest błąd [Service Error 5100/Błąd serwisowy 5100]

Przyczyna

Działanie

Ruch uchwytu kasety FINE (FINE Cartridge) jest zablokowany.

Anuluj drukowanie na komputerze i wyłącz urządzenie. Usuń zacięcie papieru lub obce przedmioty blokujące ruch uchwytu kasety FINE (FINE Cartridge).

Ważne

Uważaj, aby nie dotknąć elementów wewnątrz urządzenia. Urządzenie może nie drukować prawidłowo, jeżeli te elementy zostały dotknięte.

[Writing Error/Błąd zapisu]/[Output Error/Błąd wysyłania]/[Communication Error/Błąd komunikacji]

Przyczyna

Działanie

Urządzenie nie jest gotowe.

Sprawdź, czy kontrolka [Power] (Zasilanie) świeci na zielono.

Jeżeli kontrolka [Power] (Zasilanie) nie świeci się, włącz urządzenie.

Jeżeli kontrolka [Power] (Zasilanie) miga na zielono, trwa inicjowanie urządzenia. Należy poczekać do chwili, gdy kontrolka [Power] (Zasilanie) przestanie migać i będzie świecić na zielono.

Jeżeli kontrolka [Alarm] świeci na pomarańczowo, być może wystąpił błąd urządzenia. Aby uzyskać szczegółowe informacje dotyczące rozwiązywania tego problemu, zobacz temat Na wyświetlaczu LCD widoczny jest komunikat o błędzie.

Ustawienia portu drukarki nie odpowiadają ustawieniom interfejsu urządzenia.

Sprawdź ustawienia portu drukarki.

* W poniższej procedurze "XXX" oznacza nazwę urządzenia.

(1) Zaloguj się do konta użytkownika z uprawnieniami administratora.

(2) Kliknij ikonę [Control Panel/Panel sterowania], a następnie kliknij ikonę [Printer/Drukarka] w obszarze [Hardware and Sound/Sprzęt i dźwięk].

W systemie Windows XP kliknij ikonę [Control Panel/Panel sterowania], [Printers and Other Hardware/Drukarki i inny sprzęt], a następnie kliknij pozycję [Printers and Faxes/Drukarki i faksy].

W systemie Windows 2000 kliknij polecenie [Control Panel/Panel sterowania], a następnie kliknij ikonę [Printers/Drukarki].

(3) Kliknij prawym przyciskiem myszy ikonę [Canon XXX Printer/Drukarka Canon XXX] i wybierz polecenie [Properties/Właściwości].

(4) Kliknij kartę [Ports/Porty], aby sprawdzić ustawienia portów.

Upewnij się, że dla opcji [Print to the following port(s)/Drukuj do następujących portów] został wybrany port [USBnnn] (gdzie "n" jest liczbą) opisany jako [Canon XXX Printer/ Drukarka Canon XXX] w kolumnie [Printer/Drukarka].

Jeżeli ustawienie portu jest nieprawidłowe, ponownie zainstaluj sterowniki MP Drivers lub zmień to ustawienie zgodnie z używanym interfejsem.

Urządzenie nie jest prawidłowo podłączone.

Upewnij się, że kabel USB jest prawidłowo podłączony do urządzenia i komputera.

W przypadku korzystania z przełącznika, takiego jak koncentrator USB, należy odłączyć to urządzenie i ponownie podłączyć je bezpośrednio do komputera, a następnie ponowić próbę drukowania. Jeśli drukowanie rozpoczyna się normalnie, wystąpił problem z przełącznikiem.

Aby uzyskać szczegółowe informacje, skontaktuj się ze sprzedawcą przełącznika.

Przyczyną problemu może być także kabel USB. Wymień kabel USB i ponów próbę drukowania.

Sterowniki MP Drivers nie są prawidłowo zainstalowane.

Być może sterowniki MP Drivers nie są prawidłowo zainstalowane. Należy odinstalować je zgodnie z procedurą opisaną w podręczniku ekranowym Podręcznik drukowania i ponownie zainstalować zgodnie z procedurą opisaną w Prostej instrukcji instalacji.

Port drukarki nie jest odpowiednio skonfigurowany.

Sprawdź stan portu drukarki zgodnie z poniższą procedurą.

(1) Kliknij ikony [Control Panel/Panel sterowania], [Hardware and Sound/Sprzęt i dźwięk], a następnie kliknij pozycję [Device manager/Menedżer urządzeń].

Jeśli zostanie wyświetlony ekran [User Account Control/Kontrola konta użytkownika], postępuj zgodnie z instrukcjami na ekranie.

W systemie Windows XP kliknij polecenia [Control Panel/Panel sterowania], [Performance and Maintenance/Wydajność i konserwacja], [System], a następnie kliknij przycisk [Device Manager/Menedżer urządzeń] na karcie [Hardware/Sprzęt].

W systemie Windows 2000 kliknij polecenia [Control Panel/Panel sterowania], [System], a następnie kliknij przycisk [Device Manager/Menedżer urządzeń] na karcie [Hardware/Sprzęt].

(2) Kliknij dwukrotnie gałąź [Universal Serial Bus controllers/Kontrolery uniwersalnej magistrali szeregowej], a następnie kliknij pozycję [USB Printing Support/Obsługa drukowania USB].

Jeśli pozycja [USB Printing Support/Obsługa drukowania USB] nie jest wyświetlana, upewnij się, że urządzenie jest podłączone do komputera.

Zobacz temat Urządzenie nie jest prawidłowo podłączone.

(3) Kliknij kartę [General/Ogólne] i upewnij się, że nie są wyświetlane żadne informacje dotyczące problemu z urządzeniem.

Jeśli wyświetlany jest błąd urządzenia, skorzystaj z pomocy systemu Windows w celu rozwiązania problemu.

[Error No./Błąd nr]: 300

Przyczyna

Działanie

Urządzenie nie jest gotowe.

Sprawdź, czy kontrolka [Power] (Zasilanie) świeci na zielono.

Jeżeli kontrolka [Power] (Zasilanie) nie świeci się, włącz urządzenie.

Jeżeli kontrolka [Power] (Zasilanie) miga na zielono, trwa inicjowanie urządzenia. Należy poczekać do chwili, gdy kontrolka [Power] (Zasilanie) przestanie migać i będzie świecić na zielono.

Jeżeli kontrolka [Alarm] świeci na pomarańczowo, być może wystąpił błąd urządzenia. Aby uzyskać szczegółowe informacje dotyczące rozwiązywania tego problemu, zobacz temat Na wyświetlaczu LCD widoczny jest komunikat o błędzie.

Urządzenie nie jest prawidłowo podłączone.

Upewnij się, że kabel USB jest prawidłowo podłączony do urządzenia i komputera.

W przypadku korzystania z przełącznika, takiego jak koncentrator USB, należy odłączyć to urządzenie i ponownie podłączyć je bezpośrednio do komputera, a następnie ponowić próbę drukowania. Jeśli drukowanie rozpoczyna się normalnie, wystąpił problem z przełącznikiem.

Aby uzyskać szczegółowe informacje, skontaktuj się ze sprzedawcą przełącznika.

Przyczyną problemu może być także kabel USB. Wymień kabel USB i ponów próbę drukowania.

Odpowiednie urządzenie nie zostało wybrane na liście [Printer/Drukarka] w oknie dialogowym [Print/Drukowanie].

Wybierz nazwę odpowiedniego urządzenia w polu [Printer/Drukarka] w oknie dialogowym [Print/Drukowanie].

Jeżeli nazwa urządzenia nie jest wyświetlana w polu [Printer/Drukarka], należy postępować zgodnie z poniższą procedurą, aby sprawdzić, czy sterownik urządzenia jest zainstalowany.

(1) Z listy [Printer/Drukarka] wybierz polecenie [Print & Fax Preferences/Preferencje drukowania i faksowania].

W systemie Mac OS X v.10.2.8 lub 10.3.x z listy [Printer/Drukarka] wybierz polecenie [Edit Printer List/Edytuj listę drukarek].

(2) Sprawdź, czy nazwa odpowiedniego urządzenia jest wyświetlana na liście drukarek i czy pole wyboru jest zaznaczone.

W systemie Mac OS X v.10.2.8 sprawdź, czy nazwa urządzenia jest wyświetlana w oknie [Printer List/Lista drukarek].

(3) Jeżeli nazwa urządzenia nie jest wyświetlana, kliknij przycisk [Add(+)/Dodaj(+)], aby dodać drukarkę.

Jeżeli nie można dodać urządzenia, wykonaj procedurę opisaną w Prostej instrukcji instalacji, aby ponownie zainstalować sterowniki MP Drivers.

[Error No./Błąd nr]: 1700/1710

Przyczyna

Działanie

Zbiornik na atrament jest prawie pełny.

Zobacz komunikat "<REQ. SERVICE SOON> (NIEDLUGO SERWIS)" w temacie Na wyświetlaczu LCD widoczny jest komunikat o błędzie.

[Error No./Błąd nr]: 2001

Przyczyna

Działanie

Brak odpowiedzi od podłączonego cyfrowego aparatu fotograficznego lub kamery. / Podłączony cyfrowy aparat fotograficzny lub cyfrowa kamera wideo są niezgodne z urządzeniem.

Zobacz komunikat "<INCOMPATIBLE CAMERA> (NIEZGODNY APARAT)" w temacie Na wyświetlaczu LCD widoczny jest komunikat o błędzie.

[Error No./Błąd nr]: 2002

Przyczyna

Działanie

Urządzenie zgodne ze standardem PictBridge jest podłączone za pośrednictwem koncentratora USB.

Zobacz komunikat "<UNSUPPORTED USB HUB> (NIEOBSL. KONCEN. USB)" w temacie Na wyświetlaczu LCD widoczny jest komunikat o błędzie.

Inne komunikaty o błędach

Przyczyna

Działanie

Jeden z następujących komunikatów o błędach systemu Windows jest wyświetlany poza oknem monitora stanu drukarki.

"Could not spool successfully due to insufficient disk space/Nie można skutecznie buforować z powodu braku miejsca na dysku"

Zwiększ ilość wolnego miejsca na dysku, usuwając niepotrzebne pliki.

"Could not spool successfully due to insufficient memory/Nie można skutecznie buforować z powodu braku pamięci"

Zwiększ ilość dostępnej pamięci, zamykając inne uruchomione aplikacje.

Jeżeli wciąż nie można drukować, uruchom ponownie komputer i ponów próbę drukowania.

"Printer driver could not be found/Nie można znaleźć sterownika drukarki"

Odinstaluj sterowniki MP Drivers zgodnie z procedurą opisaną w podręczniku ekranowym Podręcznik drukowania, a następnie zainstaluj je ponownie.

"Could not print Application name – File name/Nie można wydrukować nazwa aplikacji – nazwa pliku"

Ponów próbę drukowania po zakończeniu bieżącego zadania drukowania.


Problemy dotyczące systemu Windows

Monitor stanu drukarki nie jest wyświetlany

Przyczyna

Działanie

Monitor stanu drukarki nie jest włączony.

Upewnij się, że w menu [Option/Opcje] monitora stanu drukarki włączona jest opcja [Enable Status Monitor/Włącz monitor stanu].

(1) Otwórz okno dialogowe właściwości drukarki.

Zobacz temat Otwieranie okna dialogowego właściwości drukarki bezpośrednio z okna [Control Panel/Panel sterowania].

(2) Na karcie [Maintenance/Konserwacja] zaznacz opcję [View Printer Status/Wyświetl stan drukarki].

(3) Zaznacz opcję [Enable Status Monitor/Włącz Monitor stanu] w menu [Option/Opcje], jeśli nie jest zaznaczona.


W urządzeniu zgodnym ze standardem PictBridge wyświetlany jest komunikat o błędzie

Poniżej przestawiono błędy, które mogą wystąpić podczas bezpośredniego drukowania z urządzenia zgodnego ze standardem PictBridge, oraz odpowiednie środki zaradcze.

Uwaga

W tej części opisano błędy sygnalizowane przez aparaty marki Canon zgodne ze standardem PictBridge.

Komunikaty o błędach i działanie przycisków mogą się różnić w zależności od rodzaju urządzenia.

W przypadku błędów urządzeń zgodnych ze standardem PictBridge innej marki niż Canon należy sprawdzić komunikat o błędzie na wyświetlaczu LCD i wykonać odpowiednie czynności, aby go usunąć. Więcej informacji można znaleźć w temacie Na wyświetlaczu LCD widoczny jest komunikat o błędzie.

Informacje na temat błędów wyświetlanych przez urządzenie zgodne ze standardem PictBridge i rozwiązywania problemów można również znaleźć w instrukcji obsługi urządzenia. W przypadku innych problemów z urządzeniem skontaktuj się z producentem.

Komunikat o błędzie w urządzeniu zgodnym ze standardem PictBridge

Działanie

"[Printer in use/Drukarka jest zajęta]"

Jeśli urządzenie drukuje z komputera lub rozgrzewa się, należy zaczekać na zakończenie zadania. Gdy urządzenie będzie gotowe, automatycznie rozpocznie drukowanie.

Jeśli drukowanie odbywa się tuż po zmianie rodzaju nośnika, na wyświetlaczu LCD może zostać wyświetlony komunikat przypominający o sprawdzeniu pozycji dźwigni grubości papieru. Jeśli pojawi się taki komunikat, upewnij się, że dźwignia grubości papieru jest odpowiednio ustawiona, a następnie naciśnij przycisk [OK].

"[No paper/Brak papieru]"

Załaduj papier na tylną tacę i wybierz opcję [Continue/Kontynuuj]* na wyświetlaczu urządzenia zgodnego ze standardem PictBridge.

* Aby wznowić drukowanie, możesz nacisnąć przycisk [OK] na urządzeniu, zamiast wybierać polecenie [Continue/Kontynuuj] w aparacie.

"[Paper Error/Błąd papieru]"

Otwórz tacę wyprowadzenia papieru. Urządzenie wznowi drukowanie.

"[Paper jam/Papier zablokował się]"

Wybierz na wyświetlaczu urządzenia zgodnego ze standardem PictBridge polecenie [Stop/Zatrzymaj], aby przerwać drukowanie.

Wyjmij zacięty papier, załaduj nowy, naciśnij przycisk [OK] na urządzeniu i ponów próbę drukowania.

"[Printer cover open/Otwarta pokrywa drukarki]"

Zamknij moduł skanera (pokrywę drukarki) w urządzeniu.

"[No print head/Brak głowicy w drukarce]"

Kaseta FINE (FINE Cartridge) nie jest zainstalowana lub jest niezgodna z tym urządzeniem.

Aby uzyskać szczegółowe informacje dotyczące rozwiązywania tego problemu, zobacz komunikat "<CHECK INK> (SPRAWDZ ATRAMENT) U051/U052/U053/U059" w temacie Na wyświetlaczu LCD widoczny jest komunikat o błędzie.

"[Waste tank full/Zapełniony pojemn.zrzutowy]"/

"[Ink absorber full/Pochłaniacz atramentu pełny]"

Zbiornik na atrament jest prawie pełny.

Aby uzyskać szczegółowe informacje dotyczące rozwiązania problemu, zobacz komunikat "<REQ. SERVICE SOON> (NIEDLUGO SERWIS)" w temacie Na wyświetlaczu LCD widoczny jest komunikat o błędzie.

"[No ink/Brak taśmy barwiącej]"/

"[Ink cassette error/Błąd taśmy barwiącej]"

Możliwe, że w kasecie FINE (FINE Cartridge) zabrakło atramentu.

Kaseta FINE (FINE Cartridge) może być niepoprawnie zainstalowana lub niezgodna z tym urządzeniem.

Sprawdź komunikat o błędzie widoczny na wyświetlaczu LCD i wykonaj odpowiednie czynności w celu rozwiązania tego problemu.

Zobacz temat Na wyświetlaczu LCD widoczny jest komunikat o błędzie.

"[Hardware Error/Błąd urządzenia]"

Wystąpiły błędy kasety FINE (FINE Cartridge). Wymień kasetę FINE (FINE Cartridge). Zobacz temat Wymiana kasety FINE (FINE Cartridge).

"[Printer error/Błąd drukarki]"

Być może wystąpił błąd wymagający interwencji serwisanta. (Kontrolka [Power] (Zasilanie) na urządzeniu miga na zielono, a kontrolka [Alarm] miga na pomarańczowo).

Odłącz kabel USB łączący drukarkę z urządzeniem zgodnym ze standardem PictBridge, wyłącz urządzenie i odłącz przewód zasilania od źródła zasilania. Po chwili ponownie podłącz przewód zasilania, włącz urządzenie, a następnie ponownie podłącz urządzenie zgodne ze standardem PictBridge do drukarki.

Jeśli ten błąd zostanie wyświetlony ponownie, skontaktuj się z przedstawicielem serwisu firmy Canon.


Problemy ze skanowaniem

Nie można uruchomić programu ScanGear

Przyczyna

Działanie

Sterownik skanera (program ScanGear) nie został zainstalowany.

Postępuj zgodnie z procedurą opisaną w Prostej instrukcji instalacji, aby ponownie zainstalować sterowniki MP Drivers.

Inne problemy ze skanowaniem

Zapoznaj się z podręcznikiem ekranowym Przewodnik skanowania.


Problemy z odbieraniem faksów

Nie można odebrać faksu, nie można wydrukować faksu

Przyczyna

Działanie

Nie włączono zasilania urządzenia.

Nie można odbierać faksów, gdy zasilanie jest wyłączone. Naciśnij przycisk [ON/OFF], aby włączyć zasilanie.

Po awarii zasilania lub odłączeniu kabla zasilającego naciśnij przycisk [ON/OFF], aby włączyć zasilanie.

Pamięć urządzenia jest pełna.

Wydrukuj lub usuń dokumenty z pamięci (zobacz temat Drukowanie lub usuwanie dokumentu z pamięci), aby zwolnić pamięć. Następnie poproś nadawcę o ponowne przesłanie faksu.

W trakcie odbierania wystąpił błąd.

Sprawdź, czy na wyświetlaczu LCD widoczny jest komunikat o błędzie. Zobacz temat Na wyświetlaczu LCD widoczny jest komunikat o błędzie.

Wydrukuj raport czynności i sprawdź informacje o błędzie. Zobacz temat Ręczne drukowanie raportu czynności.

Linia telefoniczna nie jest prawidłowo podłączona.

Sprawdź, czy linia telefoniczna jest prawidłowo podłączona do złącza linii telefonicznej i czy telefon (lub inne urządzenie zewnętrzne, np. automatyczna sekretarka lub modem komputerowy) jest prawidłowo podłączony do złącza urządzenia zewnętrznego. Skorzystaj z Prostej instrukcji instalacji.

Załadowano rozmiar papieru inny niż A4, Letter lub Legal*.

Jeśli załadowano papier o formacie innym niż A4, Letter lub Legal*, faksy przychodzące nie są drukowane, ale zapisywane w pamięci. Wymień papier na papier formatu A4, Letter lub Legal, a następnie naciśnij przycisk [OK] na urządzeniu.

Urządzenie nie jest ustawione na odpowiedni tryb odbioru.

Sprawdź ustawienie trybu odbioru i w razie potrzeby zmień je na bardziej odpowiednie dla danego połączenia.

<FAX ONLY MODE> (TRYB TYLKO FAKS)

Zobacz temat Jeśli faksy mają być odbierane automatycznie przez urządzenie lub urządzenie zostało podłączone do linii telefonicznej przeznaczonej wyłącznie dla faksów.

<TEL PRIORITY MODE> (TRYB PIORYT. TEL.)

Zobacz temat Jeśli używana jest jedna linia telefoniczna do faksowania i rozmów, ale rozmowy są częstsze niż faksowanie.

<FAX PRIORITY MODE> (TRYB PRIOR. FAKSU)

Zobacz temat Jeśli używana jest jedna linia telefoniczna do faksowania i rozmów, ale urządzenie powinno automatycznie odbierać faksy.

<DRPD> (DRPD)

Zobacz temat Jeśli jesteś abonentem usługi DRPD (Distinctive Ring Pattern Detection), dostępnej tylko w Stanach Zjednoczonych i Kanadzie.

<NETWORK SWITCH> (NETWORK SWITCH)

Zobacz temat Jeśli urządzenie ma przełączać się automatycznie między połączeniami faksowymi i głosowymi na podstawie wzorca dzwonienia (opcja Network Switch).

* Ustawienie Legal może nie być dostępne w niektórych krajach i regionach zakupu.

Urządzenie nie przełącza się automatycznie między połączeniami głosowymi i faksowymi

Przyczyna

Działanie

Tryb odbioru widoczny po lewej dolnej stronie wyświetlacza LCD jest inny niż <FAXONLY> (FAKS).

Jeśli jako tryb odbioru wybrano ustawienie <FAX ONLY MODE> (TRYB TYLKO FAKS), nie będzie automatycznego przełączania między połączeniami głosowymi i faksowymi. Ustaw tryb odbioru <TEL PRIORITY MODE> (TRYB PIORYT. TEL.), <FAX PRIORITY MODE> (TRYB PRIOR. FAKSU), <DRPD> (DRPD)*1 lub <NETWORK SWITCH> (NETWORK SWITCH)*2.

Jeśli tryb odbioru to <TEL PRIORITY MODE> (TRYB PIORYT. TEL.), podłącz do urządzenia automatyczną sekretarkę i sprawdź, czy w momencie odebrania połączenia przez automatyczną sekretarkę odtwarzana jest wiadomość.

*1 Ustawienie to jest dostępne tylko w USA i Kanadzie.

*2 Ustawienie to może nie być dostępne w zależności od kraju lub regionu zakupu.

Niska jakość odebranego faksu

Przyczyna

Działanie

Opcja <ECM RX> (ODBIOR ECM) jest ustawiona na <OFF> (WYL.).

Ustaw opcję <ECM RX> (ODBIOR ECM) na <ON> (WL.). Zobacz <ECM RX> (ODBIOR ECM).

Oryginalny dokument lub faks nadawcy jest zabrudzony.

Jakość obrazu w faksie zależy głównie od urządzenia nadawcy. Skontaktuj się z nadawcą i sprawdź, czy obszar skanowania w jego faksie jest czysty.

Tryb wysyłania/odbioru ECM nie jest włączony, mimo że linia/połączenie jest słabe.

W urządzeniu ustaw opcję <ECM RX> (ODBIOR ECM) na <ON> (WL.). Zobacz <ECM RX> (ODBIOR ECM).

Skontaktuj się z nadawcą i sprawdź, czy w jego urządzeniu włączona jest transmisja ECM.

Jeśli faks nadawcy lub odbiorcy nie jest zgodny z trybem ECM, faks zostanie wysłany/odebrany w trybie standardowym.

Zmniejsz początkową szybkość odbioru. Zobacz <RX START SPEED> (POCZ. SZYBK. ODB.).

Częste błędy podczas odbierania faksu

Przyczyna

Działanie

Stan linii telefonicznej lub połączenia jest zły.

Zmniejsz początkową szybkość odbioru. Zobacz <RX START SPEED> (POCZ. SZYBK. ODB.).

Jeśli stan linii lub połączenia jest zły, zmniejszenie początkowej szybkości odbioru może wyeliminować powstające błędy.

Faks nadawcy nie działa prawidłowo.

Skontaktuj się z nadawcą i sprawdź, czy jego faks działa poprawnie.


Problemy z wysyłaniem faksów

Nie można wysłać faksu

Przyczyna

Działanie

Nie włączono zasilania urządzenia.

Nie można wysyłać faksów, gdy zasilanie jest wyłączone. Naciśnij przycisk [ON/OFF], aby włączyć zasilanie.

Po awarii zasilania lub odłączeniu kabla zasilającego naciśnij przycisk [ON/OFF], aby włączyć zasilanie.

Miga lampka [In Use/Memory] (pracy/pamięci).

Inny dokument jest właśnie wysyłany z pamięci. Poczekaj, aż urządzenie zakończy wysyłanie dokumentu.

Linia telefoniczna jest podłączona do złącza urządzenia zewnętrznego.

Podłącz ją do złącza linii telefonicznej. Skorzystaj z Prostej instrukcji instalacji.

Jeśli nadal nie można wysłać faksu, wciąż występuje problem z linią telefoniczną. Skontaktuj się z firmą telekomunikacyjną i producentem adaptera terminala lub adaptera telefonicznego.

Rodzaj linii telefonicznej nie został ustawiony właściwie.

Jeśli rodzaj linii telefonicznej nie został ustawiony właściwie, nie będzie można wysłać faksów, natomiast będzie można je w dalszym ciągu odbierać. W takim przypadku sprawdź ustawienie typu linii telefonicznej i zmień je w razie konieczności. Zobacz temat Ustawianie typu linii telefonicznej.

Opcja <DIAL TONE DETECT> (WYKRYTO SYG. WYB.) jest ustawiona na <ON> (WL.).

Po chwili wyślij faks ponownie. Jeżeli wysłanie faksu wciąż nie jest możliwe, ustaw opcję <DIAL TONE DETECT> (WYKRYTO SYG. WYB.) na <OFF> (WYL.).

Numer faksu nie został właściwie zapisany dla funkcji szybkiego wybierania.

Upewnij się, że numer faksu został właściwie zapisany przed użyciem funkcji szybkiego wybierania. Zobacz temat Rejestrowanie numerów do szybkiego wybierania kodowego.

W trakcie transmisji wystąpił błąd.

Sprawdź, czy na wyświetlaczu LCD widoczny jest komunikat o błędzie. Zobacz temat Na wyświetlaczu LCD widoczny jest komunikat o błędzie.

Wydrukuj raport czynności i sprawdź informacje o błędzie. Zobacz temat Ręczne drukowanie raportu czynności.

Brak sygnału wybierania.

Sprawdź, czy linia telefoniczna jest podłączona właściwie do odpowiedniego gniazda. Jeśli tak, wystąpiła awaria linii telefonicznej. Skontaktuj się z dostawcą usług telefonicznych.

Dokument nie został załadowany poprawnie.

Usuń dokument i umieść go ponownie na płycie szklanej. Zobacz temat Ładowanie oryginalnych dokumentów.

Na wyświetlaczu LCD wyświetlone jest miejsce docelowe faksu.

Inny dokument jest właśnie wysyłany z pamięci. Poczekaj, aż urządzenie zakończy wysyłanie dokumentu.

Wystąpił błąd drukarki.

Rozwiąż problem. Jeśli brakuje papieru, załaduj papier.

W razie pośpiechu można wysłać faks, nie rozwiązując problemu, który spowodował błąd. W tym celu należy nacisnąć przycisk [Stop/Reset]. Należy jednak pamiętać, aby po zakończeniu transmisji nacisnąć przycisk [FAX] w celu wydrukowania faksów przechowywanych w pamięci.

Nie można wysłać wyraźnego faksu

Przyczyna

Działanie

Dokument nie został załadowany właściwie albo płyta szklana lub wewnętrzna strona pokrywy dokumentów jest zabrudzona.

Usuń dokument i umieść go ponownie na płycie szklanej. Zobacz temat Ładowanie oryginalnych dokumentów.

Wyczyść płytę szklaną lub wewnętrzną stronę pokrywy dokumentów i załaduj dokument ponownie. Zobacz temat Czyszczenie płyty szklanej i pokrywy dokumentów.

Ustawienie jakości dokumentu lub kontrastu skanowania jest nieodpowiednie dla dokumentu.

Na wyświetlaczu LCD ustaw odpowiednią dla dokumentu jakość obrazu i kontrast skanowania. Zobacz temat Dopasowywanie kontrastu skanowania lub jakości obrazu (rozdzielczości faksu).

Dokument nie został załadowany stroną do skanowania do dołu.

Dokument umieszczany na płycie szklanej powinien zostać ułożony stroną do skanowania skierowaną do dołu.

Skanowane są grube (maks. 0,39 cala/10 mm) lub wygięte dokumenty.

Podczas skanowania dociśnij ręką pokrywę dokumentów.

Częste błędy podczas wysyłania faksu

Przyczyna

Działanie

Stan linii telefonicznej lub połączenia jest zły.

Zmniejsz początkową szybkość transmisji. Zobacz <TX START SPEED> (POCZ. SZYBK. TR.).

Jeśli stan linii lub połączenia jest zły, zmniejszenie początkowej szybkości transmisji może wyeliminować powstające błędy.


Problemy telefoniczne

Nie można wybrać numeru

Przyczyna

Działanie

Linia telefoniczna nie jest prawidłowo podłączona.

Sprawdź, czy linia telefoniczna jest podłączona prawidłowo. Skorzystaj z Prostej instrukcji instalacji.

Rodzaj linii telefonicznej nie został ustawiony właściwie.

Sprawdź ustawienie typu linii telefonicznej i zmień je w razie konieczności. Zobacz temat Ustawianie typu linii telefonicznej.

Telefon rozłącza się podczas połączenia

Przyczyna

Działanie

Przewód zasilania, linia telefoniczna lub telefon (lub inne urządzenie zewnętrzne, np. automatyczna sekretarka lub modem komputerowy) nie jest podłączony prawidłowo.

Sprawdź, czy przewód zasilania, linia telefoniczna i telefon (lub inne urządzenie zewnętrzne, np. automatyczna sekretarka lub modem komputerowy) są podłączone prawidłowo.


Jeśli nie można rozwiązać problemu

Jeśli postępowanie zgodnie z instrukcjami zawartymi w niniejszym rozdziale nie pomogło w rozwiązaniu problemu, należy skontaktować się ze sprzedawcą urządzenia lub z przedstawicielem serwisu firmy Canon.

Personel działu pomocy technicznej firmy Canon został specjalnie przeszkolony, aby zapewnić wsparcie techniczne w celu maksymalnego zadowolenia klientów.

Przestroga

W przypadku pojawienia się dymu, nietypowych zapachów lub dźwięków wydobywających się z urządzenia należy natychmiast odłączyć je od zasilania. Należy wyjąć przewód zasilania z gniazdka sieciowego i skontaktować się ze sprzedawcą lub przedstawicielem serwisu firmy Canon. Nie wolno samodzielnie naprawiać ani demontować urządzenia.

Próby samodzielnej naprawy lub demontażu urządzenia powodują utratę gwarancji niezależnie od czasu jej wygaśnięcia.

Przed skontaktowaniem się z przedstawicielem serwisu firmy Canon należy przygotować następujące informacje:

Nazwa produktu: PIXMA XXX (gdzie "XXX" jest nazwą używanego urządzenia)
* Nazwa urządzenia znajduje się nad wyświetlaczem LCD i na okładce podręcznika Szybkie wprowadzenie.

Numer seryjny: umieszczony na etykiecie wewnątrz urządzenia

Szczegółowy opis problemu

Stosowane metody rozwiązania problemu i uzyskane rezultaty