Sumário

Guia do Usuário

MP-1725-V1.00

FAQs (Perguntas Freqüentes)

Como usar este manual

Precauções de segurança

Limitações legais sobre o uso do produto e de imagens

Antes de usar a máquina

Componentes principais

Manuseio do documento original

Colocação do papel de impressão

Colocação do papel

Colocação de envelopes

Colocação de papel de tamanho pequeno

Mídia de impressão

Informações gerais

Tipos de mídia compatíveis

Cópia

Como fazer cópias

Alteração de configurações da cópia

Uso de funções úteis da cópia

Impressão a partir do computador

Impressão com o Windows

Impressão com o Macintosh

Digitalização de imagens

Sobre a digitalização de imagens

Métodos de digitalização

Envio e recebimento de fax

Preparação da máquina para fax

Registro das informações do remetente

Registro do destino

Envio de fax

Utilização de outras funções úteis de envio

Recebimento de fax

Utilização de outras funções úteis de recebimento

Documento armazenado na memória

Sumário de relatórios e listas

Manutenção de rotina

Quando a impressão se torna menos nítida ou as cores estão incorretas

Impressão do padrão de verificação dos bicos injetores de tinta

Análise do padrão de verificação dos bicos injetores de tinta

Limpeza do cabeçote de impressão

Limpeza profunda do cabeçote de impressão

Alinhamento do cabeçote de impressão na máquina

Alinhamento do cabeçote de impressão no computador

Substituição de um Cartucho FINE (FINE Cartridge)

Como preservar os melhores resultados de impressão

Limpeza da máquina

Alteração das configurações da máquina

<FAX SETTINGS> (CONFIG.FAX)

<DEVICE SETTINGS> (DEF.DISPOSITIVO)

Solução de problemas

Uma mensagem de erro é exibida na tela de LCD

Não é possível ver o LCD

Um idioma não desejado é exibido no LCD

Não é possível instalar os drivers MP

Não é possível conectar-se corretamente ao computador

Resultados de impressão não satisfatórios

O resultado de impressão não fica satisfatório ao copiar

A máquina não é iniciada ou pára durante os trabalhos de impressão

Alimentação incorreta de papel

Atolamentos de papel

Uma mensagem de erro é exibida na tela do computador

Problemas específicos do Windows

Uma mensagem de erro é exibida em um dispositivo compatível com PictBridge

Problemas de digitalização

Problemas no recebimento de fax

Problemas no envio de fax

Problemas com o telefone

Se não conseguir resolver o problema

Apêndice

Itens incluídos

Área de impressão

Desinstalação dos manuais interativos

Transporte da máquina

Abertura da caixa de diálogo Propriedades da impressora (Windows)

Abertura das caixas de diálogo [Page Setup/Configurar página] e [Print/Imprimir] (Macintosh)

Abertura do [Printer Setup Utility/Utilitário de Instalação de Impressora] ([Print Center/Centro de impressão]) (Macintosh)

Abertura do [Canon IJ Printer Utility] (Macintosh)


Apêndice

Itens incluídos

Verifique se todos os itens a seguir estão dentro da embalagem. Se algum deles estiver faltando ou estiver danificado, entre em contato com o representante de serviços da Canon.

[Setup CD-ROM/CD-ROM de instalação]

Instruções de configuração fácil (Folha de instalação)

Guia de consulta rápida

Cartuchos FINE (FINE Cartridges) da Canon - preto e em cores

Cabo de alimentação

Cabo da linha telefônica

* É necessário um cabo USB para conectar a máquina ao computador.


Área de impressão

Para assegurar a melhor qualidade de impressão, a máquina mantém uma margem ao longo de cada borda da mídia. A área real de impressão será a área entre essas margens.

Nota

Impressão sem bordas

Ao selecionar a opção Impressão sem bordas, você pode obter impressões sem margens.

Quando você executa a Impressão sem bordas, um pequeno corte pode ocorrer nas bordas, pois a imagem impressa é ampliada para preencher a página inteira.

Para uma Impressão sem bordas, use os papéis a seguir.

- [Photo Paper Pro PR-101/Papel Fotográfico Profissional PR-101]

- [Glossy Photo Paper GP-401/Papel Fotográfico Brilhante GP-401] / [Glossy Photo Paper "Everyday Use" GP-501/Papel Fotográfico Brilhante de "Uso Corrente" GP-501]

- [Photo Paper Glossy GP-502/Papel Fotográfico Brilhante GP-502]

- [Photo Paper Plus Glossy PP-101/Papel Fotog. Brilhante Plus PP-101]

- [Photo Paper Plus Double Sided PP-101D/Papel Fotográfico Dupla Face Plus PP-101D]*

- [Photo Paper Plus Semi-gloss SG-101, SG-201/Papel Fotog. Semibrilhante Plus SG-101, SG-201]

- [Matte Photo Paper MP-101/Papel Fotográfico Mate MP-101]

* Este papel só pode ser usado para impressão a partir do computador.

A execução da Impressão sem bordas em qualquer outro tipo de papel pode reduzir consideravelmente a qualidade da impressão e/ou resultar em impressões com tons de cores alterados.

A Impressão sem bordas em papel comum pode resultar em impressões de baixa qualidade. Use este papel somente para impressão de teste. Você pode executar a Impressão sem bordas em papel comum somente quando imprimir a partir do computador.

Dependendo do tipo de papel, a Impressão sem bordas pode reduzir a qualidade da impressão nas bordas superior e inferior do papel ou manchar essas áreas.

Área de impressão recomendada (azul-escuro):

A Canon recomenda imprimir dentro desta área. ( [image])

Área imprimível (azul-claro):

Área onde é possível imprimir. ( [image])

Entretanto, a impressão nessa área pode afetar a qualidade da impressão ou a precisão na alimentação do papel.

Consulte A5, A4, B5, [4" x 6"/101,6 x 152,4 mm], [4" x 8"/101,6 x 203,2 mm], [5" x 7"/127,0 x 177,8 mm], [8" x 10"/203,2 x 254,0 mm], [Credit Card/Cartão de crédito], [Wide/Amplo].

Consulte Letter, Legal.

Consulte Envelopes.

A5, A4, B5, [4" x 6"/101,6 x 152,4 mm], [4" x 8"/101,6 x 203,2 mm], [5" x 7"/127,0 x 177,8 mm], [8" x 10"/203,2 x 254,0 mm], [Credit Card/Cartão de crédito], [Wide/Amplo]

Tamanho

Área imprimível (largura x altura)

A5

5,56 x 7,95 pol. / 141,2 x 202,0 mm

A4

8,00 x 11,38 pol. / 203,2 x 289,0 mm

B5

6,90 x 9,80 pol. / 175,2 x 249,0 mm

[4" x 6"/101,6 x 152,4 mm]

3,73 x 5,69 pol. / 94,8 x 144,4 mm

[4" x 8"/101,6 x 203,2 mm]*

3,73 x 7,69 pol. / 94,8 x 195,2 mm

[5" x 7"/127,0 x 177,8 mm]

4,73 x 6,69 pol. / 120,2 x 169,8 mm

[8" x 10"/203,2 x 254,0 mm]

7,73 x 9,69 pol. / 196,4 x 246,0 mm

[Credit Card/Cartão de crédito]

1,86 x 3,07 pol. / 47,2 x 78,0 mm

[Wide/Amplo]

3,73 x 6,80 pol. / 94,8 x 172,6 mm

* Este tamanho de página só pode ser usado para impressão a partir do computador.

Área de impressão recomendada

Área imprimível

Letter, Legal

Tamanho

Área imprimível (largura x altura)

Letter

8,00 x 10,69 pol. / 203,2 x 271,4 mm

Legal

8,00 x 13,69 pol. / 203,2 x 347,6 mm

Área de impressão recomendada

Área imprimível

Envelopes

Tamanho

Área imprimível (largura x altura)

[European DL/DL europeu]*

4,06 x 7,12 pol. / 103,2 x 180,8 mm

[US Comm. Env. #10/Env. com. n° 10]*

3,86 x 7,96 pol. / 98,0 x 202,1 mm

* Os envelopes só podem ser usados para impressão a partir do computador.

Área de impressão recomendada


Desinstalação dos manuais interativos

Siga o procedimento a seguir para desinstalar todos os manuais interativos do computador.

Todos os manuais interativos instalados serão excluídos ao mesmo tempo.

1 Clique em [Start/Iniciar] > [All Programs/Todos os programas] ([Programs/Programas] no Windows 2000) > [Canon XXX Manual/Manual da Canon XXX] (em que "XXX" é o nome de sua máquina) > [Uninstall/Desinstalar].

2 Clique em [OK] quando for exibida a mensagem de confirmação.

Nota

Quando for exibida a mensagem solicitando o reinício do computador, clique em [OK] para reiniciá-lo.

Desinstalação do Guia de impressão PC

O Guia de impressão PC é desinstalado quando o driver da impressora é desinstalado

Nota

Para obter informações sobre como desinstalar o driver da impressora, consulte o manual interativo Guia de impressão PC.

Desinstalação do Guia de Digitalização

1 Abra o disco rígido e, em seguida, clique duas vezes em [Library/Biblioteca], [Application Support/Suporte do aplicativo], [Canon], [ScanGear], [Resources/Recursos] e [Help/Ajuda].

2 Arraste o arquivo de ajuda para a lixeira.

3 Arraste o ícone [XXX On-screen Manual/Manual interativo XXX] (em que "XXX" é o nome de sua máquina) em sua área de trabalho para a lixeira.

Desinstalação de outros manuais interativos diferentes do Guia de impressão PC e do Guia de Digitalização

1 Selecione [Applications/Aplicativos] no menu [Go/Ir].

2 Clique duas vezes na pasta [Canon Utilities/Utilitários da Canon] e, em seguida, na pasta [IJ Manual/Manual IJ].

3 Arraste a pasta com o nome de sua máquina para a lixeira.

4 Arraste o ícone [XXX On-screen Manual/Manual interativo XXX] (em que "XXX" é o nome de sua máquina) em sua área de trabalho para a lixeira.


Transporte da máquina

Ao mudar a máquina de posição ou ao guardá-la por um longo período de tempo, embale-a utilizando os materiais de embalagem originais.

Se não tiver os materiais de embalagem originais, embale-a cuidadosamente utilizando um material de proteção e coloque-a dentro de uma caixa resistente.

Importante

Embale a máquina com os Cartuchos FINE (FINE Cartridges) instalados na máquina.

1 Desligue a máquina.

2 Verifique se o indicador luminoso [Power] (Ativado/Desativado) está apagado e desconecte a máquina.

Importante

Não desconecte a máquina enquanto o indicador luminoso [Power] (Ativado/Desativado) estiver aceso ou piscando em verde, pois isso pode causar funcionamento incorreto ou danificar a máquina, impedindo-a de imprimir.

3 Retraia a extensão da bandeja de saída e, em seguida, feche o suporte do papel e a bandeja de saída do papel.

4 Desconecte o cabo da impressora do computador e da máquina e, em seguida, desconecte o cabo de alimentação da máquina.

5 Utilize fita adesiva para prender todas as tampas da máquina e evitar que elas se levantem durante o transporte. Em seguida, embale a máquina em um saco plástico.

6 Coloque material de proteção nos dois lados da máquina ao embalá-la.

Cuidado

Não transporte nem armazene a máquina em posição inclinada, vertical ou invertida, pois a tinta pode vazar e danificá-la.

Envio da máquina

Antes de enviar a máquina por um serviço de entrega:

Prenda firmemente a tampa da caixa com fita adesiva resistente.

Coloque uma etiqueta bem visível na caixa com o texto "FRÁGIL" ou "TRANSPORTAR COM CUIDADO".


Abertura da caixa de diálogo Propriedades da impressora (Windows)

A caixa de diálogo Propriedades da impressora pode ser aberta a partir de um aplicativo ou diretamente a partir do menu Iniciar do Windows.

Nota

A caixa de diálogo Propriedades da impressora também pode ser aberta no aplicativo My Printer. Clique duas vezes no ícone [My Printer/Minha impressora] na área de trabalho e selecione [Printer Settings/Configurações da impressora].

* O aplicativo My Printer pode não estar disponível, dependendo do país ou da região da aquisição.

Abertura da caixa de diálogo Propriedades da impressora no programa aplicativo

Para especificar as configurações de impressão antes de imprimir, siga o procedimento a seguir.

Nota

Dependendo de seu aplicativo, as operações podem ser diferentes. Para obter detalhes, consulte o manual de instruções do aplicativo.

1 No aplicativo, selecione o menu para imprimir o documento.

Geralmente, é possível abrir a caixa de diálogo [Print/Imprimir] selecionando [Print/Imprimir] no menu [File/Arquivo] ou a barra de comando em seu programa aplicativo.

2 Verifique se [Canon XXX Printer/Impressora Canon XXX] (em que "XXX" é o nome de sua máquina) está selecionado e, em seguida, clique em [Preferences/Preferências] (ou [Properties/Propriedades]).

A caixa de diálogo Propriedades da impressora é aberta.

Abertura da caixa de diálogo Propriedades da impressora diretamente do painel de controle

Esse método é utilizado para a manutenção da máquina e o ajuste das configurações de impressão compartilhadas entre todos os aplicativos.

Nota

Ao abrir a caixa de diálogo Propriedades da impressora a partir de [Set printer properties/Definir propriedades da impressora] no menu de comando (no Windows, exceto no Vista, [Properties/Propriedades] no menu [File/Arquivo]), as guias relacionadas à função do Windows (por exemplo, a guia [Ports/Portas]) são exibidas. Essas guias não são exibidas quando a caixa de diálogo Propriedades da impressora é aberta a partir de [Select printing preferences/Selecionar preferências de impressão] no menu de comando (no Windows, exceto no Vista, [Printing Preferences/Preferências de impressão] no menu [File/Arquivo] ou nos aplicativos. Para obter detalhes sobre as guias relacionadas à função do Windows, consulte a documentação do Windows.

1 Clique em [Control Panel/Painel de controle] e, em seguida, em [Printer/Impressora] em [Hardware and Sound/Hardware e som].

No Windows XP, clique em [Control Panel/Painel de controle], [Printers and Other Hardware/Impressoras e outro hardware] e, em seguida, em [Printers and Faxes/Impressoras e aparelhos de fax].

No Windows 2000, clique em [Control Panel/Painel de controle] e [Printers/Impressoras].

2 Clique com o botão dirieto do mouse no ícone [Canon XXX Printer/Impressora Canon XXX] (em que "XXX" é o nome de sua máquina) e selecione [Properties/Propriedades].

A caixa de diálogo Propriedades da impressora é aberta.

Nota

Para obter detalhes sobre como definir cada função, consulte o manual interativo Guia de impressão PC ou a ajuda on-line.


Abertura das caixas de diálogo [Page Setup/Configurar página] e [Print/Imprimir] (Macintosh)

É possível abrir as caixas de diálogo [Page Setup/Configurar página] e [Print/Imprimir] no programa aplicativo em uso.

Abertura da caixa de diálogo [Page Setup/Configurar página]

Abra a caixa de diálogo [Page Setup/Configurar página] para especificar as configurações de página (papel) antes de imprimir.

1 Selecione [Page Setup/Configurar página] no menu [File/Arquivo] do aplicativo.

A caixa de diálogo [Page Setup/Configurar página] é aberta.

Abertura da caixa de diálogo [Print/Imprimir]

Abra a caixa de diálogo [Print/Imprimir] para especificar as configurações de impressão antes de imprimir.

1 Selecione [Print/Imprimir] no menu [File/Arquivo] do aplicativo.

A caixa de diálogo [Print/Imprimir] é aberta.


Abertura do [Utilitário de Instalação de Impressora] (Centro de impressão) (Macintosh)

Abertura do [Printer Setup Utility/Utilitário de Instalação de Impressora] ([Print Center/Centro de impressão]) (Macintosh)

Você pode abrir o [Printer Setup Utility/Utilitário de Instalação de Impressora] a partir do Finder ou de um aplicativo que esteja utilizando.

Abertura a partir do [Finder]

1 Selecione [Applications/Aplicativos] no menu [Go/Ir].

2 Clique duas vezes na pasta [Utilities/Utilitários] e, em seguida, clique duas vezes no ícone [Printer Setup Utility/Utilitário de Instalação de Impressora].

No Mac OS X v.10.2.8, clique duas vezes na pasta [Utilities/Utilitários] e, em seguida, no ícone [Print Center/Centro de impressão].

A [Printer List/Lista de impressoras] é aberta.

Abertura a partir de um aplicativo (somente Mac OS X v.10.3.x ou Mac OS X v.10.2.8)

1 Abra a caixa de diálogo [Print/Imprimir].

Consulte Abertura da caixa de diálogo [Print/Imprimir].

2 Selecione [Edit Printer List/Editar lista de impressoras] em [Printer/Impressora].

A [Printer List/Lista de impressoras] é aberta.


Abertura do [Canon IJ Printer Utility] (Macintosh)

Para abrir o [Canon IJ Printer Utility], siga o procedimento descrito a seguir.

1 Selecione [Applications/Aplicativos] no menu [Go/Ir].

2 Clique duas vezes na pasta [Utilities/Utilitários] e, em seguida, clique duas vezes no ícone [Printer Setup Utility/Utilitário de Instalação de Impressora].

No Mac OS X v.10.2.8, clique duas vezes na pasta [Utilities/Utilitários] e, em seguida, no ícone [Print Center/Centro de impressão].

A [Printer List/Lista de impressoras] é aberta.

3 Selecione o nome de sua máquina na lista [Name/Nome] e clique em [Utility/Utilitário].

No Mac OS X v.10.2.8, selecione o nome de sua máquina na lista [Name/Nome] e clique em [Configure/Configurar].

4 Selecione o nome de sua máquina na lista [Product/Produto] e clique em [Maintenance/Manutenção].

O [Canon IJ Printer Utility] é iniciado.

Nota

Para obter detalhes sobre como definir cada função, consulte o manual interativo Guia de impressão PC ou a ajuda on-line.


Impressão a partir do computador

Esta seção descreve o procedimento para a impressão básica.

Impressão com o Windows

Nota

Quando imprimir fotos tiradas de sua câmera digital, você pode realizar a Impressão sem bordas em etapas fáceis usando o Easy-PhotoPrint EX. O Easy-PhotoPrint EX é fornecido no [Setup CD-ROM/CD-ROM de instalação].

O Easy-PhotoPrint EX suporta Exif Print para melhorar as fotos tiradas por uma câmera digital compatível com Exif utilizando informações gravadas no momento em que a foto foi tirada, obtendo uma qualidade de impressão maior. Para obter detalhes sobre como utilizar o Easy-PhotoPrint EX, consulte o manual interativo Guia de impressão de fotografias PC.

Dependendo de seu aplicativo, as operações podem ser diferentes. Para obter detalhes, consulte o manual de instruções de seu aplicativo.
As etapas descritas nesta seção estão relacionadas a impressões no Windows Vista.

Se a máquina estiver conectada a um computador, será possível enviar fax usando o driver de fax de qualquer aplicativo que possua a função de impressão. Para obter detalhes, consulte o Manual Interativo Guia do controlador do FAX.

1 Ligue a máquina e coloque papel.

Consulte Colocação do papel de impressão.

2 Crie um documento ou abra um arquivo para imprimir usando o software aplicativo apropriado.

3 Abra a caixa de diálogo Propriedades da impressora.

Consulte Abertura da caixa de diálogo Propriedades da impressora no programa aplicativo.

4 Especifique as configurações necessárias.

(1) Selecione o tipo de mídia do papel carregado em [Media Type/Tipo de mídia].

(2) Defina as opções [Print Quality/Qualidade de impressão] e [Color/Intensity/Cor/Intensidade], conforme necessário.

Nota

Para obter detalhes sobre configurações de impressão, consulte o manual interativo Guia de impressão PC.

(3) Clique em [OK].

A caixa de diálogo [Print/Imprimir] é exibida.

Nota

Para confirmar o tamanho da página, clique na guia [Page Setup/Configurar página]. Se a configuração não coincidir com o tamanho da página do documento definido no software aplicativo, será necessário definir o tamanho da página para o mesmo tamanho ou usar [Scaled Printing/Impressão escalonada] ou [Fit-to-Page Printing/Impressão ajustada à página]. Para obter detalhes, consulte o manual interativo Guia de impressão PC.

Para obter detalhes sobre as funções do driver da impressora, clique em [Help/Ajuda] ou [Instructions/Instruções] para visualizar a ajuda on-line ou o manual interativo Guia de impressão PC. [Instructions/Instruções] é exibido nas guias [Main/Principal] e [Maintenance/Manutenção] quando os manuais interativos estão instalados no computador.

Para exibir a visualização prévia e confirmar como o documento ficará quando for impresso, marque a caixa de seleção [Preview before printing/Visualizar antes de imprimir]. Alguns softwares aplicativos podem não ter a função de visualização prévia.

5 Clique em [Print/Imprimir] (ou em [OK]) para imprimir o documento.

A impressão é iniciada.

Nota

Talvez seja exibida uma mensagem solicitando a confirmação da posição da alavanca de espessura do papel. Se a mensagem for exibida, siga as instruções na tela.

Para cancelar um trabalho de impressão em andamento, pressione o botão [Stop/Reset] (Parar/Repor) na máquina ou clique em [Cancel Printing/Cancelar impressão] no monitor de status da impressora. Para exibir o monitor de status da impressora, clique em [Canon XXX Printer/Impressora Canon XXX] (em que "XXX" é o nome de sua máquina) na barra de tarefas.


Impressão com o Macintosh

Nota

Dependendo de seu aplicativo, as operações podem ser diferentes. Para obter detalhes, consulte o manual de instruções do aplicativo.

As etapas descritas nesta seção estão relacionadas à impressão no Mac OS X v.10.4.x.

1 Ligue a máquina e coloque papel.

Consulte Colocação do papel de impressão.

2 Crie um documento ou abra um arquivo para imprimir usando o software aplicativo apropriado.

3 Selecione o tamanho da página.

(1) Selecione [Page Setup/Configurar página] no menu [File/Arquivo] do software aplicativo.

A caixa de diálogo [Page Setup/Configurar página] é aberta.

(2) Certifique-se de que o nome de sua máquina esteja selecionado em [Format for/Formatar para].

(3) Selecione o tamanho da página do papel carregado em [Paper Size/Tamanho do papel].

(4) Clique em [OK].

4 Especifique as configurações necessárias.

(1) Selecione [Print/Imprimir] no menu [File/Arquivo] do software aplicativo.

A caixa de diálogo [Print/Imprimir] é aberta.

(2) Selecione [Quality & Media/Qualidade e mídia] no menu pop-up.

(3) Selecione o tipo de mídia do papel carregado em [Media Type/Tipo de mídia].

(4) Selecione o modo de impressão apropriado para o seu documento em [Print Mode/Modo de impressão].

Nota

Quando você seleciona o modo de impressão apropriado para o seu documento em [Print Mode/Modo de impressão], o documento é impresso em cores e com uma qualidade de impressão adequada às características do [Media Type/Tipo de mídia] que você selecionou.

- [Printing a top-quality photo/Imprimir fotografia com qualidade máxima]: Selecione ao imprimir documentos que contenham principalmente fotos e gráficos com fina gradação de cores.

- [Printing tables and charts/Imprimir tabelas e gráficos]: Selecione ao imprimir documentos que contenham principalmente diagramas e gráficos (ilustrações) com forte definição de cores.

- [Printing a composite document/Imprimir um documento composto]: Selecione ao imprimir documentos que contenham principalmente texto.

- [Detailed Setting/Configuração detalhada]: Selecione para fazer um ajuste fino nas configurações [Print Quality/Qualidade de impressão] e [Halftoning/Meios-tons].

Para obter detalhes sobre outras funções do driver da impressora, clique em [image] na tela [Quality & Media/Qualidade e mídia], [Color Options/Opções de cores], [Special Effects/Efeitos especiais], [Borderless Printing/Impressão sem bordas] ou [Margin/Margem] para visualizar o manual interativo Guia de impressão PC. Se os manuais interativos não estiverem instalados, o Guia de impressão PC não será exibido, mesmo que você clique em [image].

Para exibir a visualização prévia e confirmar como o documento ficará quando for impresso, clique em [Preview/Visualizar]. Alguns softwares aplicativos podem não ter a função de visualização prévia.

5 Clique em [Print/Imprimir] para imprimir o documento.

A impressão é iniciada.

Nota

Clique no ícone da impressora no Dock para exibir a lista de trabalhos de impressão em andamento. Se estiver utilizando o Mac OS X v.10.2.8, clique no ícone da impressora no Dock para iniciar o [Print Center/Centro de impressão] e clique duas vezes no nome de sua máquina na [Printer List/Lista de impressoras].

Para cancelar um trabalho de impressão em andamento, selecione o documento desejado na lista de trabalhos de impressão e clique em [Delete/Excluir]. Para interromper temporariamente um trabalho em andamento, clique em [Hold/Reter]. Para parar todos os trabalhos da lista, clique em [Stop Jobs/Parar trabalhos].


Antes de usar a máquina

Componentes principais

Vista frontal

(1) Tampa de documentos

Abra ao colocar um documento original no vidro de impressão.

(2) Suporte do papel

Puxe totalmente para apoiar o papel colocado na bandeja.

(3) Guia do papel

Deslize para o lado esquerdo da pilha de papel para apoiar o papel e alimentá-lo corretamente.

(4) Bandeja traseira

Coloque aqui o papel antes de imprimir. A alimentação do papel ocorre automaticamente, uma folha de cada vez.

(5) Porta para impressão direta

Conecte aqui seu dispositivo compatível com PictBridge, como uma câmera digital, para imprimir diretamente dele. Consulte "Impressão de fotografias diretamente de um dispositivo compatível" no Guia de consulta rápida.

(6) Bandeja de saída do papel

Apóia a impressão. Abra-a quando for imprimir, copiar ou enviar fax.

(7) Extensão da bandeja de saída de papel

Apóia as impressões de saída.

(8) Vidro de impressão

Coloque aqui os documentos originais que deseja copiar, digitalizar ou enviar por fax.

(9) Painel de operação

Altera as configurações e opera a máquina. Consulte Nome do painel de operação.

Vista posterior

(10) Tomada de dispositivo externo

Conecta o dispositivo externo.

Nota

Remova a proteção do conector do telefone para conectar o dispositivo externo.

(11) Tomada de linha telefônica

Conecta a linha telefônica.

(12) Porta USB

Conecte o cabo USB aqui para conectar a máquina ao computador.

Importante

Enquanto a máquina estiver imprimindo a partir do computador ou digitalizando imagens para o mesmo ou se o computador estiver em modo de dormir ou de espera, não desconecte nem conecte o cabo USB.

(13) Conector do cabo de alimentação

Conecte aqui o cabo de alimentação fornecido.

Interior

(14) Suporte do Cartucho FINE (FINE Cartridge)

Instale aqui os Cartuchos FINE (FINE Cartridges).

O Cartucho FINE (FINE Cartridge) preto deve ser instalado no compartimento esquerdo ( [image]) e o Cartucho FINE (FINE Cartridge) colorido deve ser instalado no compartimento direito ( [image]).

(15) Cartuchos FINE (FINE Cartridges) - (cartuchos de tinta)

Um cartucho substituível que contém um cabeçote de impressão e um cartucho integrados.

Nota

Para obter informações sobre como instalar os Cartuchos FINE (FINE Cartridges), consulte as instruções de configuração fácil.

(16) Unidade de digitalização (tampa da impressora)

Digitaliza documentos originais. Abra-a quando for substituir os Cartuchos FINE (FINE Cartridges) ou remover papel preso na máquina.

(17) Suporte da unidade de digitalização

Mantém a unidade de digitalização (tampa da impressora) aberta.

(18) Alavanca de espessura do papel

Troca o espaço entre o cabeçote de impressão e o papel colocado para corresponder ao tipo de mídia.

Nota

A posição da alavanca de espessura do papel

Posicione para a direita quando imprimir em envelopes ou [T-shirt transfers/Estampagem de T-shirts].

Posicione para a esquerda quando imprimir em papel que não envelopes ou [T-shirt transfers/Estampagem de T-shirts].

Importante

Esta parte (A) indicada na ilustração a seguir pode ficar coberta por respingos de tinta. Isso não afeta o desempenho da máquina.

Não toque nessa parte (A). Talvez a máquina não funcione corretamente caso você a toque.

Nome do painel de operação

(1) Botão [ON/OFF] (ATIVADO/DESATIVADO) / Indicador luminoso [Power] (Ativado/Desativado)

Liga e desliga a máquina. Acende ou pisca em verde para indicar o status de energia. Antes de ligar a máquina, verifique se a tampa de documentos está fechada.

Nota

A máquina não pode receber fax quando a alimentação está desligada.

A alimentação não pode ser desligada enquanto a máquina estiver enviando ou recebendo um fax ou quando há faxes armazenados na memória da máquina.

(2) Botão [COPY]

Coloca a máquina no modo de cópia.

(3) Indicador luminoso [In Use/Memory] (Em uso/memória)

Pisca quando a linha telefônica está em uso. Acende quando há documentos armazenados na memória da máquina.

(4) Botão [FAX]

Coloca a máquina no modo de fax.

(5) Indicador luminoso [Alarm] (Alarme)

Acende ou pisca na cor laranja quando ocorre um erro, como falta de papel ou falta de tinta.

(6) Botão [SCAN]

Coloca a máquina no modo de digitalização. Nesse modo, a máquina digitaliza um documento para o computador de acordo com as configurações selecionadas. Para usar esse botão, a máquina precisa estar conectada a um computador. Para obter detalhes, consulte o manual interativo Guia de Digitalização.

(7) Botão [Menu]

Acessa as configurações e os menus para personalizar a operação da máquina.

(8) LCD (Tela de cristal líquido)

Exibe mensagens, seleções de menus e o status operacional.

(9) Botões numéricos

Insira valores numéricos, como o número de cópias, números de telefone/fax e caracteres.

(10) Botão [Redial/Pause] (Rediscar/Pausar)

Redisca o último número discado usando os botões numéricos. Também insere pausas entre ou após os números quando estes são discados ou registrados.

(11) Botão [Black] (Preto)

Inicia cópia, digitalização ou fax em preto-e-branco.

(12) Botão [Stop/Reset] (Parar/Repor)

Cancela operações, como cópia, digitalização, envio de fax ou impressão de um trabalho em andamento.

(13) Botão [Color] (Cor)

Inicia cópia, digitalização ou fax em cores.

(14) Botão [Coded Dial] (Discagem codificada)

Pressione esse botão e um código de dois dígitos para discar um número de telefone/fax pré-registrado.

(15) Botão [Tone] (Tom)

Troca temporariamente para discagem por tom. Também altera o modo quando os caracteres são inseridos.

(16) Botão [OK]

Finaliza a sua seleção para o menu ou item de configuração.

Remove a mensagem de erro e retoma a operação normal da máquina após resolver um erro de impressão ou remover papel atolado.

(17) Botões [image] (-) e [image] (+)

Permitem percorrer as seleções do menu e aumentar ou diminuir o número de cópias.

Para as configurações de fax, [image] cancela o caractere inserido e [image] insere um espaço entre os caracteres.

(18) Botão [Back] (Voltar)

Volta o LCD para a tela anterior.

(19) Botão [Settings] (Configurações)

Define o tamanho da página, o tipo de mídia e configurações de correção de imagem.

(20) Botão [FAX Quality] (Qualidade de Fax)

Define o contraste de digitalização e a resolução do fax que está sendo enviado.


Manuseio do documento original

Esta seção descreve como colocar o documento original no vidro de impressão.

Requisitos do documento original

Os documentos originais que você coloca no vidro de impressão para cópia, digitalização ou envio de fax devem atender aos requisitos a seguir:

Tipo de documento

Documentos em papel

Fotografias

Livros

Tamanho (L x C)

Máx. 8,5 x 11,7 pol. / 216 x 297 mm

Espessura

Máx. 0,39 pol. / 10 mm

Colocação de documentos originais

Coloque originais no vidro de impressão para copiar, digitalizar ou enviar fax.

Nota

Verifique se cola, tinta, líquido corretor ou similares estão completamente secos antes de colocar o documento original no vidro de impressão.

1 Coloque o documento original no vidro de impressão.

(1) Levante a tampa de documentos.

(2) Coloque o original no vidro de impressão com o lado a ser copiado, digitalizado ou enviado por fax voltado para baixo.

Coloque o original na orientação horizontal e alinhe o canto superior com a marca de alinhamento, como exibido na figura anterior.

Importante

Não coloque nenhum objeto com mais de 4,4 lb / 2,2 kg sobre o vidro de impressão.

Não pressione ou coloque peso sobre o original com pressão maior que 4,4 lb / 2,2 kg.

Isso poderá causar avarias no scanner ou fazer com que o vidro de impressão quebre.

Nota

A máquina não pode digitalizar a área vermelha na figura a seguir.

(A) 0,04 pol. / 1 mm

Ao copiar, a área que pode ser digitalizada depende da área imprimível da mídia. Consulte Área de impressão.

2 Feche a tampa de documentos com cuidado.


Alteração das configurações da máquina

Esta seção descreve os itens de configuração nos menus <FAX SETTINGS> (CONFIGURAÇÕES FAX) e <DEVICE SETTINGS> (DEF.DISPOSITIVO).

<FAX SETTINGS> (CONFIG.FAX)

Esta seção descreve os itens de configuração no menu <FAX SETTINGS> (CONFIGURAÇÕES FAX).

Antes de alterar qualquer configuração, você pode imprimir a lista de dados do usuário para verificar as configurações atuais da máquina. Para obter detalhes, consulte Impressão da lista de dados do usuário.

<RECEIVE MODE SET> (DEF.MD.RECEPÇÃO)

<FAX PRIORITY MODE> (MODO PRIOR. FAX)

Seleciona o modo de recebimento <FAX PRIORITY MODE> (MODO PRIOR. FAX).

<FAX ONLY MODE> (SOMENTE MODO FAX)

Seleciona o modo de recebimento <FAX ONLY MODE> (SOMENTE MODO FAX).

<DRPD> (DRPD)

Seleciona o modo de recebimento <DRPD> (DRPD). Essa configuração está disponível somente nos EUA e no Canadá.

<NETWORK SWITCH> (NETWORK SWITCH)

Seleciona o modo de recebimento <NETWORK SWITCH> (NETWORK SWITCH). Talvez a configuração não esteja disponível, dependendo do país ou da região de aquisição.

<TEL PRIORITY MODE> (MODO PRIOR. TEL.)

Seleciona o modo de recebimento <TEL PRIORITY MODE> (MODO PRIOR. TEL.).

<MEMORY REFERENCE> (REFER.MEMÓRIA)

<PRINT MEMORY LIST> (IMP.LISTA MEMÓRIA)

Relaciona os documentos armazenados atualmente na memória da máquina.

<PRINT DOCUMENT> (IMPRIMIR DOC.)

Imprime o documento especificado armazenado na memória da máquina.

<PRINT 1ST PAGE ONLY?> (IMPRIMIR SÓ 1A PÁG.?):

Você pode selecionar páginas para impressão.
Selecione <YES> (SIM) para imprimir somente a primeira página do documento.
Selecione <NO> (NÃO) para imprimir todas as páginas do documento.

<DELETE DOCUMENT> (EXCLUIR DOCUMENTO)

Exclui um documento armazenado na memória.

<PRNT REPORT/LIST> (IMP.REL./LISTA)

<ACTIVITY REPORT> (RELAT.ATIVIDADE)

Exibe as transações de fax recentes realizadas pela máquina.

<SPEED DIAL LIST> (LISTA DISC.RÁP.)

Relaciona números e nomes registrados para discagem rápida codificada.

<PRINT BY NAME?> (IMPR.POR NOME?):

Você pode selecionar a ordem dos números e nomes de destino impressos na lista.
Selecione <YES> (SIM) para imprimir a lista com os nomes de destino em ordem alfabética.
Selecione <NO> (NÃO) para imprimir a lista com a ordem numérica (00 a 19) em ordem crescente.

<USER'S DATA LIST> (LISTA DADOS USR.)

Relaciona as configurações atuais da máquina e as informações registradas do remetente.

<MEMORY LIST> (LISTA DE MEMÓRIA)

Relaciona os documentos armazenados atualmente na memória da máquina.

<CODED DIAL REGIST> (REG.DISCAGEM COD.)

Registra discagem rápida codificada.

<USER SETTINGS> (DEFIN.USUÁRIO)

<DATE/TIME SETTING> (DEFIN. DATA/HORA)

Define a hora e a data atuais.

<DATE DISPLAY> (EXIBIÇÃO DATA)

Define o formato das datas exibidas no LCD e impressas em fax enviados.

Estão disponíveis três formatos de datas: <YYYY/MM/DD> (AAAA/MM/DD), <MM/DD/YYYY> (MM/DD/AAAA) e <DD/MM/YYYY> (DD/MM/AAAA).

<SUMMER TIME SET> (DEF.HOR.VERÃO)

Ativa/desativa a configuração do horário de verão. Se selecionar <ON> (ATIVADO), será possível selecionar sub-configurações adicionais. Talvez a configuração não esteja disponível dependendo do país ou da região de aquisição.

<START DATE/TIME> (INÍCIO DATA/HORA):

Define a data e a hora em que o horário de verão iniciará.

<SET MONTH> (DEF.MÊS) Especifica o mês.

<SET WEEK> (DEF.SEMANA) Especifica a semana.

<SET DAY OF WEEK> (DEF.DIA) Especifica o dia da semana.

<SET SHIFT TIME> (DEF.DIF.HORÁRIA) Especifica 24 horas.

<END DATE/TIME> (FIM DATA/HORA):

Define a data e a hora em que o horário de verão terminará.

<SET MONTH> (DEF.MÊS) Especifica o mês.

<SET WEEK> (DEF.SEMANA) Especifica a semana.

<SET DAY OF WEEK> (DEF.DIA) Especifica o dia da semana.

<SET SHIFT TIME> (DEF.DIF.HORÁRIA) Especifica 24 horas.

<UNIT TEL NUMBER> (Nº APARELHO TEL.)

Registra o número de telefone/fax impresso em fax enviados.

<UNIT NAME> (NOME DO APARELHO)

Registra o nome impresso em fax enviados.

<TX TERMINAL ID> (ID TERMINAL TX)

Imprime informações do remetente na parte superior de cada fax enviado (talvez a configuração ATIVADO/DESATIVADO esteja disponível, dependendo do país ou da região de aquisição).

<TTI POSITION> (POSIÇÃO TTI):

Seleciona a posição das informações do remetente (fora ou dentro da área de imagem) quando são enviados fax em preto e branco (define automaticamente dentro da área de imagem para fax coloridos).

<FAX/TEL NO. MARK> (MARCA Nº FAX/TEL):

Seleciona a marca que aparece antes de o número de telefone/fax ser impresso em fax enviados.

<OFFHOOK ALARM> (ALARM.FORA GANCHO)

Ativa/desativa o alarme que soa se o handset do telefone conectado à máquina não estiver corretamente no gancho.

<VOLUME CONTROL> (CONTROLE VOLUME)

Define o <RX RING VOLUME> (VOLUME TOQUE RX) e o <LINE MONITOR VOL.> (VOL.MONITOR LINHA).

<RX RING LEVEL> (NÍVEL TOQUE RX)

Ajusta o nível do som de toque que a máquina emite quando recebe um fax.

<TEL LINE TYPE> (TIPO LINHA TEL.)

Seleciona a configuração do tipo de linha telefônica da máquina.

Nota

Talvez a configuração não esteja disponível, dependendo do país ou da região de aquisição.

<ACTIVITY REPORT> (RELAT.ATIVIDADE)

Define se o relatório de atividade será impresso automaticamente após cada 20 transações.

<TX SETTINGS> (DEFINIÇÕES TX)

<ECM TX> (TX ECM)

Ativa/desativa o envio do Modo de correção de erro (ECM).

<PAUSE TIME> (HORA DE PAUSA)

Seleciona o tempo de pausa quando o botão [Redial/Pause] (Rediscar/Pausar) é pressionado.

<AUTO REDIAL> (REDISCAGEM AUTOM.)

Ativa/desativa a rediscagem automática.

<REDIAL TIMES> (Nº REDISC.):

Se você selecionar <ON> (ATIVADO) como <AUTO REDIAL> (REDISCAGEM AUTOM.), será permitido configurar o número de rediscagens.

<REDIAL INTERVAL> (INTERV.REDISC.):

Se você selecionar <ON> (ATIVADO) como <AUTO REDIAL> (REDISCAGEM AUTOM.), será permitido configurar o tempo entre as rediscagens.

<TX START SPEED> (VELOC.INICIAL TX)

Seleciona a velocidade em que a máquina inicia a transmissão.

<TX REPORT> (RELATÓRIO TX)

Ativa/desativa a impressão automática de um relatório de transmissão após o envio.

<ATTACH TX IMAGE> (REL.C/ IMAGEM TX):

Se você selecionar <PRINT ERROR ONLY> (IMPRIMIR SÓ ERRO) ou <PRNT FOR EACH TX> (IMPR.P/CADA TX) como <TX REPORT> (RELATÓRIO TX), será possível ativar/desativar a impressão da primeira página do fax do relatório.

<DIAL TONE DETECT> (DET.TOM DISCAGEM)

Se você selecionar <ON> (ATIVADO), a máquina transmitirá o fax após a confirmação do tom de discagem. Talvez a configuração não seja suportada, dependendo do país ou da região de aquisição.

<RX SETTINGS> (DEFINIÇÕES RX)

<AUTO PRINT RX> (RE IMPRESSÃO AUTO)

Define se a máquina imprimirá automaticamente o fax recebido. Quando definido como <OFF> (DESATIVADO), o fax recebido é armazenado na memória.

<PRINT WHEN NO INK> (IMPRIMIR S/ TINTA):

Se você selecionar <ON> (ATIVADO) como <AUTO PRINT RX> (RE IMPRESSÃO AUTO), será possível definir se a máquina imprimirá automaticamente o fax recebido quando estiver sem tinta ou o nível estiver baixo.

Selecione <OFF> (DESATIVADO) para armazenar o fax recebido na memória quando estiver sem tinta ou o nível estiver baixo.

Selecione <ON> (ATIVADO) para imprimir o fax recebido independentemente do nível de tinta.

<ECM RX> (RX ECM)

Ativa/desativa o Modo de correção de erro (ECM) durante o recebimento.

<FAX PRIORITY MODE> (MODO PRIOR. FAX)

Se você selecionar <FAX PRIORITY MODE> (MODO PRIOR. FAX) como modo de recebimento, suas configurações serão personalizadas.

<RING START TIME> (TEMPO PRIM. TOQUE):

Seleciona o tempo que a máquina leva para verificar se uma chamada é de voz ou de fax.

<TEL RING TIME> (TEMPO TOQUE TEL.):

Seleciona a extensão do toque para as chamadas de voz.

<DEFAULT ACTION> (AÇÃO PADRÃO):

Seleciona se a máquina faz a mudança para o modo de recebimento após o tempo de toque ter decorrido ou se ela desconecta a chamada.

<DRPD:FAX RNG PAT> (DRPD:PAD.TOQ.FAX)

Se você selecionar <DRPD> (DRPD) como modo de recebimento, selecione o padrão de toque da máquina. Essa configuração está disponível somente nos EUA e no Canadá.

1 Pressione o botão [FAX], em seguida, [Menu].

2 Pressione o botão [image] ou [image] para selecionar <RX SETTINGS> (DEFINIÇÕES RX), em seguida, pressione o botão [OK].

3 Pressione o botão [image] ou [image] para selecionar <DRPD:FAX RNG PAT> (DRPD:PAD.TOQ.FAX) e, em seguida, pressione o botão [OK].

4 Pressione o botão [image] ou [image] para selecionar o padrão de toque que sua empresa de telefonia atribuiu ao seu número de fax, em seguida, pressione o botão [OK].

Você pode selecionar <NORMAL RING> (TOQUE NORM. ), <DOUBLE RING> (TOQUE DUPLO), <SHORT-SHORT-LONG> (CURTO-CURTOLONGO), <SHORT-LONG-SHORT> (CURTO-LONGOCURTO) ou <OTHER RING TYPE> (OUTRO TIPO TOQUE).

5 Pressione o botão [Stop/Reset] (Parar/Repor).

A configuração termina e o fax volta para o modo de espera.

<RING COUNT> (CONTAGEM TOQUES)

Seleciona o número de toques para as chamadas de fax.

<MAN/AUTO SWITCH> (ALT.MAN./AUTOM.)

Se você selecionar <TEL PRIORITY MODE> (MODO PRIOR. TEL.) como modo de recebimento, essa opção permitirá/impedirá que a máquina faça a mudança para o modo de recebimento de fax após um tempo especificado de toque.

<RX START TIME> (HORA DE INÍCIO RX):

Se você selecionar <ON> (ATIVADO) como <MAN/AUTO SWITCH> (ALT.MAN./AUTOM.), será possível configurar o tempo de toques do telefone antes de mudar para o modo de recebimento de fax.

<REMOTE RX> (RX REMOTO)

Ativa/desativa o recebimento remoto.

Se você selecionar <ON> (ATIVADO), será selecionado <REMOTE RX ID> (ID RX REMOTO).

<RX IMG REDUCTION> (REDUÇÃO IMAGEM RX)

Ativa/desativa a redução automática do fax para se ajustar ao papel carregado.

<REDUC. DIRECTION> (DIR.REDUZIR):

Se você selecionar <ON> (ATIVADO) como <RX IMG REDUCTION> (REDUÇÃO IMAGEM RX), será possível selecionar a direção da redução.

<RX START SPEED> (VELOC.INICIAL RX)

Seleciona a velocidade em que a máquina inicia o recebimento.

<RX REPORT> (RELATÓRIO RX)

Ativa/desativa a impressão automática de um relatório de recebimento após o recebimento.

Se você selecionar <PRINT ERROR ONLY> (IMPRIMIR SÓ ERRO) ou <PRINT FOR EACH RX> (IMPRES.P/CADA RX), será impresso um relatório de recebimento somente quando um erro de impressão ocorrer ou sempre que um fax for recebido.


<DEVICE SETTINGS> (DEF.DISPOSITIVO)

Esta seção descreve o procedimento para alteração das configurações do menu <DEVICE SETTINGS> (DEF.DISPOSITIVO), tomando como exemplo as etapas necessárias para especificar <EXTENDED AMOUNT> (TAM.ESTENDIDO).

Nota

O [image] (asterisco) no LCD indica a configuração atual.

1 Verifique se a máquina está ligada.

2 Selecione o menu.

(1) Pressione repetidamente o botão [Menu] até <DEVICE SETTINGS> (DEF. DISPOSITIVO) aparecer.

(2) Pressione o botão [image] ou [image] para selecionar <PRINT SETTINGS> (CONFIG.IMPRESSÃO), em seguida, o botão [OK].

(3) Pressione o botão [image] ou [image] para selecionar <EXTENDED AMOUNT> (TAM.ESTENDIDO), em seguida, o botão [OK].

3 Altere as configurações.

(1) Pressione o botão [image] ou [image] para selecionar <SMALL> (PEQUENO) ou <LARGE> (GRANDE), em seguida, o botão [OK].

<PRINT SETTINGS> (CONFIG.IMPRESSÃO)

<EXTENDED AMOUNT> (TAM.ESTENDIDO)

Selecione o quanto da imagem se estende para fora do papel ao imprimir sem bordas.

<SMALL> (PEQUENO) / <LARGE> (GRANDE)

Nota

Se as impressões tiverem margens mesmo que você esteja imprimindo sem bordas, selecionar <LARGE> (GRANDE) nesta configuração poderá resolver o problema.

<PICTBRIDGE SET> (DEF.PICTBRIDGE)

Para obter detalhes, consulte "Impressão de fotografias diretamente de um dispositivo compatível" no Guia de consulta rápida.

<OTHERS> (OUTROS)

<AUDIBLE TONES> (TONS AUDÍVEIS)

Seleciona o volume.

<KEYPAD VOLUME> (VOL.DO TECLADO)

Seleciona o volume do bipe quando os botões são pressionados no painel de operação.

<ALARM VOLUME> (VOL.DO ALARME)

Seleciona o volume do alarme.

<COUNTRY SELECT> (SELEÇÃO DE PAÍS)

Seleciona o país onde você está usando a máquina. Talvez a configuração não esteja disponível, dependendo do país ou da região de aquisição.

<LANGUAGE SETTING> (DEFINIÇÃO IDIOMA)

Altera o idioma das mensagens e dos menus da tela de LCD.

<JAPANESE> (JAPONÊS) / <ENGLISH> (INGLÊS) / <GERMAN> (ALEMÃO) / <FRENCH> (FRANCÊS) / <ITALIAN> (ITALIANO) / <SPANISH> (ESPANHOL) / <DUTCH> ( HOLANDÊS) / <PORTUGUESE> (PORTUGUÊS) / <NORWEGIAN> (NORUEGUÊS) / <SWEDISH> (SUECO) / <DANISH> (DINAMARQUÊS) / <FINNISH> (FINLANDÊS) / <RUSSIAN> (RUSSO) / <CZECH> (CHECO) / <HUNGARIAN> (HÚNGARO) / <POLISH> (POLACO) / <SLOVENE> (ESLOVENO) / <TURKISH> (TURCO)

<QUIET MODE> (MODO SILENCIOSO)

Ative essa função na máquina se desejar reduzir o ruído de operação, como ao imprimir à noite.

A ativação dessa função reduz os ruídos gerados durante:

Cópia,

Impressão no modo de fax e

Impressão a partir de um dispositivo compatível com PictBridge.

<OFF> (DESATIVADO) / <ON> (ATIVADO)

Importante

A velocidade de impressão pode ser reduzida em relação a quando essa configuração está definida como <OFF> (DESATIVADO).

Essa função pode não ser tão eficaz, dependendo da configuração de qualidade da imagem.
Além disso, determinados ruídos, como quando a máquina está se preparando para impressão, não são reduzidos.

Nota

Os ruídos gerados durante a digitalização ou a impressão a partir do computador também podem ser reduzidos. Para reduzir os ruídos, será necessário definir as configurações no computador.

Para obter os ruídos durante a digitalização, consulte o manual interativo Guia de Digitalização.

Para obter os ruídos durante a impressão a partir do computador, consulte o manual interativo Guia de impressão PC.

<RESTORE DEFAULT> (REDEFINIR PADRÃO)

Reverte todas as configurações feitas na máquina para o padrão desde sua aquisição. Porém, alguns dados não podem ser apagados, dependendo do estado de uso atual da máquina.


Cópia

Como fazer cópias

Esta seção descreve o procedimento básico para se fazer cópias.

1 Preparação para cópia.

(1) Ligue a máquina.

(2) Pressione o botão [COPY].

(3) Coloque o papel.

Consulte Colocação do papel de impressão.

(4) Coloque o original no vidro de impressão.

Nota

Para obter detalhes sobre os tipos e as condições de originais que podem ser copiados, consulte Colocação de documentos originais.

2 Inicie a cópia.

(1) Pressione o botão [image] ou [image] ou os botões numéricos para especificar o número de cópias (99 cópias no máx.).

(A) Proporção de ampliação/redução

(B) Tamanho da página

(C) Qualidade da impressão

(D) Número de cópias

(E) Tipo de mídia

(F) Densidade

(2) Pressione o botão [Settings] (Configurações) para ajustar as configurações de acordo com a necessidade.

Nota

Para alterar o tamanho da página, o tipo de mídia, a densidade ou a qualidade da imagem, consulte Alteração de configurações da cópia.

Para fazer cópia com vários layouts, consulte Uso de funçoes úteis da cópia.

(3) Pressione o botão [Color] (Cor) para cópia em cores ou [Black] (Preto) para cópia em preto e branco.

A máquina começa a copiar.

Importante

Não abra a tampa de documentos ou remova o original do vidro de impressão até que a cópia seja concluída.

Nota

Ao imprimir pela primeira vez após a alteração do tipo de mídia, pode ser exibida no LCD uma mensagem solicitando a confirmação da posição da alavanca de espessura de papel. Se essa mensagem for exibida, verifique se a alavanca de espessura de papel está definida corretamente, em seguida, pressione o botão [OK].

Para cancelar a cópia, pressione o botão [Stop/Reset] (Parar/Repor).

A máquina também pode receber fax no modo de cópia (quando o botão [COPY] for pressionado).

Redução ou ampliação de uma cópia

É possível reduzir ou ampliar cópias.

1 Preparação para cópia.

Consulte Preparação para cópia.

2 Selecione o método de redução/ampliação.

(1) Pressione o botão [Settings] (Configurações).

(2) Pressione o botão [image] ou [image] para selecionar o método de ampliação/redução, em seguida, pressione o botão [OK].

<PRESET RATIO> (PROP.PREDEF.):

Você pode selecionar uma das proporções predefinidas para reduzir ou ampliar as cópias. Pressione o botão [image] ou [image] para selecionar uma proporção predefinida para corresponder ao tamanho do documento original e do papel de impressão.

(A) A5

(B) A4

<ZOOM> (ZOOM):

É possível especificar a proporção de cópia como porcentagem de redução ou ampliação das cópias. Pressione o botão [image] ou [image] para especificar a proporção de redução ou ampliação (25 - 400%). Mantenha pressionado o botão [image] ou [image] para avançar rapidamente pelas proporções.

(A) 125%

<FIT-TO-PAGE> (AJUSTAR À PÁGINA):

A máquina reduz ou amplia automaticamente a imagem para se ajustar ao tamanho da página. Passe para a etapa 4.

Nota

Quando você escolhe <FIT-TO-PAGE> (AJUSTAR À PÁGINA), o tamanho do documento pode não ser detectado corretamente, dependendo do original. Nesse caso escolha <ZOOM> (ZOOM) ou <PRESET RATIO> (PROP.PREDEF.).

3 Finalize as configurações.

(1) Pressione o botão [OK].

O LCD volta ao modo de espera de cópia.

4 Inicie a cópia.

Consulte Inicie a cópia.


Alteração de configurações da cópia

É possível alterar as configurações da cópia, como tamanho da página, tipo de mídia ou qualidade da imagem.

Pressione o botão [Settings] (Configurações) repetidamente para alterar o item a configurar.

Nota

O [image] (asterisco) no LCD indica a configuração atual.

As configurações do tamanho da página, tipo de mídia e qualidade da imagem são mantidas mesmo que a máquina seja desligada.

<ENLARGE/REDUCE> (AMPLIAR/REDUZIR)

Selecione o método de redução/ampliação.

Consulte Redução ou ampliação de uma cópia.

<PRESET RATIO> (PROP.PREDEF.) / <ZOOM> (ZOOM) / <FIT-TO-PAGE> (AJUSTAR À PÁGINA)

<PAGE SIZE> (TAMANHO DO PAPEL)

Selecione o tamanho da página do papel colocado.

<8.5"x11"> (LTR) / <A4> (A4) / <B5> (B5) / <A5> (A5) / <4"x6"> (10x15 cm) / <5"x7"> (13x18 cm) / <CREDIT CARD SIZE> (TAMANHO C.CRÉD.)

Nota

Alguns desses não estão disponíveis, dependendo do país ou da região de aquisição.

<MEDIA TYPE> (TIPO DE MÍDIA)

Selecione o tipo de mídia do papel colocado.

<PLAIN PAPER> (PAPEL NORMAL) / <PHOTO PAPER PRO> (PAPEL FOTO PROF.) / <PHOTO PAPER PLUS> (PAPEL FOTO PLUS) / <MATTE PHOTO PAPR> (PAPEL FOTO FOSCO) / <GLOSSY> (ACETINADO)

<INTENSITY> (DENSIDADE)

Altere a densidade.

<MANUAL ADJUST> (AJUSTE MANUAL) / <AUTO ADJUST (A)> (AJUSTE AUTOM.(A))

Nota

Se selecionar <MANUAL ADJUST> (AJUSTE MANUAL), use o botão [image] para diminuir a densidade ou o botão [image] para aumentá-la.

Se selecionar <AUTO ADJUST (A)> (AJUSTE AUTOM.(A)), <A> (A) aparecerá no LCD.

<IMAGE QUALITY> (QUALIDADE IMAGEM)

Ajuste a qualidade da impressão de acordo com o original.

<STANDARD> (PADRÃO) / <HIGH> (ALTO) / <FAST> (RÁPIDO)

Nota

<FAST> (RÁPIDO) pode ser selecionada somente quando essa configuração estiver definida como <PLAIN PAPER> (PAPEL NORMAL).

Se ao utilizar <FAST> (RÁPIDO) a qualidade não ficar tão boa quanto o esperado, selecione <STANDARD> (PADRÃO) ou <HIGH> (ALTO) e tente copiar novamente.

Selecione <HIGH> (ALTO) para copiar em tons de cinza. A escala de tons de cinza representa os tons dentro de uma gama de tons de cinza em vez de preto ou branco.


Uso de funções úteis da cópia

Cópia especial

Você pode copiar em vários layouts.

Cópia de originais grossos como livros (<FRAME ERASE> (APAGAR MOLDURA))

Cópia em adesivos (<STICKER COPY> (CÓPIA ADESIVO))

Cópia sem bordas (<BORDERLESS COPY> (CÓPIA SEM BORDA))

Repetição de uma imagem em uma página (<IMAGE REPEAT> (REPETIÇÃO IMAGEM))

Cópia de duas páginas para caber em uma só página (<2-ON-1> (2 EM 1))

Cópia de quatro páginas para caber em uma só página (<4-ON-1> (4 EM 1))

1 Preparação para cópia.

(1) Ligue a máquina.

(2) Pressione o botão [COPY].

(3) Coloque o papel.

Consulte Colocação do papel de impressão.

(4) Coloque o original no vidro de impressão.

Nota

Para obter detalhes sobre os tipos e as condições de originais que podem ser copiados, consulte Colocação de documentos originais.

2 Selecione o menu de cópia.

(1) Pressione o botão [Menu].

Nota

Para cancelar as configurações de cópia especial, pressione o botão [Stop/Reset] (Parar/Repor) no menu <SPECIAL COPY> (CÓPIA ESPECIAL).

Se o número de cópias ou a densidade já tiverem sido definidos, pressione o botão [Stop/Reset] (Parar/Repor) duas vezes.

Cópia de originais grossos como livros (<FRAME ERASE> (APAGAR MOLDURA))

Ao copiar um documento original grosso como livros, você pode fazer cópia sem as margens pretas ao redor da imagem. Com essa função você pode reduzir o consumo desnecessário de tinta.

1 Pressione o botão [image] ou [image] para selecionar <FRAME ERASE> (APAGAR MOLDURA), em seguida, pressione o botão [OK].

2 Pressione o botão [image] ou [image] ou os botões numéricos para especificar o número de cópias.

3 Ajuste as configurações para o documento, como necessário.

Consulte Alteração de configurações da cópia.

4 Pressione o botão [Color] (Cor) para cópia em cores ou [Black] (Preto) para cópia em preto e branco.

Nota

Feche a tampa de documentos.

Pode aparecer uma margem preta estreita ao redor da imagem.

Essa função remove somente as margens escuras. Se o livro digitalizado for muito fino ou quando a máquina é usada próximo de uma janela ou em ambiente claro, pode permanecer um quadro preto de moldura. Além disso, se a cor do original for escura, talvez a máquina não distinga a cor do documento da sombra, podendo resultar em um pequeno corte.

Cópia em adesivos (<STICKER COPY> (CÓPIA ADESIVO))

Você pode fazer facilmente 16 adesivos de gráficos ou fotos de [4" x 6"/101,6 X 152,4 mm] usando o papel adesivo Canon.

(A) Vidro de impressão (coloque o documento voltado para baixo)

(B) 16 adesivos

1 Pressione o botão [image] ou [image] para selecionar <STICKER COPY> (CÓPIA ADESIVO), em seguida, pressione o botão [OK].

2 Verifique se 4 x 4 está selecionado, em seguida, pressione o botão [OK].

Nota

Você só pode selecionar 4 x 4 apesar de outros layouts aparecerem no LCD.

3 Pressione o botão [image] ou [image] ou os botões numéricos para especificar o número de cópias.

4 Pressione o botão [Color] (Cor) para cópia em cores ou [Black] (Preto) para cópia em preto e branco.

Nota

Você só pode colocar uma folha de adesivos de cada vez na bandeja traseira.

Não é possível especificar configurações diferentes da densidade.

Cópia sem bordas (<BORDERLESS COPY> (CÓPIA SEM BORDA))

Você pode copiar as imagens de maneira que elas preencham a página inteira, sem bordas.

1 Pressione o botão [image] ou [image] para selecionar <BORDERLESS COPY> (CÓPIA SEM BORDA), em seguida, pressione o botão [OK].

Se a configuração de um tipo de mídia selecionada não puder ser usada na cópia sem bordas, o LCD exibirá a mensagem a seguir.

Pressione o botão [image] ou [image] para selecionar o tamanho da página, em seguida, pressione o botão [OK].
<8.5x11> (LTR) / <A4> (A4)/ <4x6> (10x15)/ <5x7> (13x18)/ <C-CARD> (C.CRÉD)

Pressione o botão [image] ou [image] para selecionar o tipo de mídia, em seguida, pressione o botão [OK].
<PHOTO PRO> (FOTO PROF.) / <PHOTO PLUS> (FOTO PLUS) / <MATT PHOTO> (FOTO FOSCA) / <GLOSSY> (ACETINADO)

2 Pressione o botão [image] ou [image] , ou os botões numéricos para especificar o número de cópias.

3 Ajuste as configurações para o documento, como necessário.

Consulte Alteração de configurações da cópia.

4 Pressione o botão [Color] (Cor) para cópia em cores ou [Black] (Preto) para cópia em preto e branco.

Nota

Um pequeno corte pode ocorrer nas bordas visto que a imagem copiada é ampliada para preencher a página inteira.

Você pode alterar a largura a ser cortada das bordas da imagem original, de acordo com a necessidade. Para obter detalhes, consulte <DEVICE SETTINGS> (DEF.DISPOSITIVO).

Repetição de uma imagem em uma página (<IMAGE REPEAT> (REPETIÇÃO IMAGEM))

Você pode copiar uma imagem várias vezes em uma única página. Você pode definir a máquina para selecionar automaticamente o número de vezes que a imagem é repetida ou especificar o número.

1 Pressione o botão [image] ou [image] para selecionar <IMAGE REPEAT> (REPETIÇÃO IMAGEM), em seguida, pressione o botão [OK].

2 Pressione o botão [image] ou [image] para selecionar <AUTO> (AUT.) ou <MANUAL> (MANUAL), em seguida, pressione o botão [OK].

Se for selecionado <AUTO> (AUT.), vá para a etapa 5.

Se for selecionado <MANUAL> (MANUAL), vá para a etapa 3.

3 Pressione o botão [image] ou [image] para definir as repetições verticais, em seguida, pressione o botão [OK].

4 Pressione o botão [image] ou [image] para definir as repetições horizontais, em seguida, pressione o botão [OK].

5 Pressione o botão [image] ou [image] , ou os botões numéricos para especificar o número de cópias.

6 Ajuste as configurações para o documento, como necessário.

Consulte Alteração de configurações da cópia.

7 Pressione o botão [Color] (Cor) para cópia em cores ou [Black] (Preto) para cópia em preto e branco.

Importante

A área digitalizada do original depende da configuração de ampliação/redução.

Nota

<CREDIT CARD SIZE> (TAMANHO C.CRÉD.) não pode ser selecionado para o papel.

<FIT-TO-PAGE> (AJUSTAR À PÁGINA) não pode ser selecionado para a proporção de ampliação/redução.

Cópia de duas páginas para caber em uma só página (<2-ON-1> (2 EM 1))

Você pode copiar duas páginas originais (A) (B) em uma única folha de papel (C) reduzindo cada imagem.

1 Pressione o botão [image] ou [image] para selecionar <2-ON-1> (2 EM 1), em seguida, pressione o botão [OK].

2 Pressione o botão [image] ou [image] , ou os botões numéricos para especificar o número de cópias.

3 Ajuste as configurações para o documento, como necessário.

Consulte Alteração de configurações da cópia.

Nota

Não é possível especificar <ENLARGE/REDUCE> (AMPLIAR/REDUZIR).

4 Pressione o botão [Color] (Cor) para cópia em cores ou [Black] (Preto) para cópia em preto e branco.

Quando a primeira folha do documento começar a ser digitalizada, a mensagem a seguir será exibida.

Se tiver outra folha do documento a ser digitalizada, coloque-a no vidro de impressão e pressione o botão ([Black] (Preto) ou [Color] (Cor)) como primeira operação.

Se não precisar mais digitalizar, pressione o botão [OK].

Nota

Se "<MEMORY IS FULL> (MEMÓRIA CHEIA)" for exibido no LCD durante a digitalização, defina a qualidade da imagem como <STANDARD> (PADRÃO) e tente copiar. Se o problema não for resolvido, defina a qualidade de impressão como <FAST> (RÁPIDO) e tente copiar novamente.

Cópia de quatro páginas para caber em uma só página (<4-ON-1> (4 EM 1))

Você pode copiar quatro páginas originais em uma única folha de papel reduzindo cada imagem. Há quatro layouts diferentes disponíveis.

(A) Documentos

(B) <PATTERN 1> (PADRÃO 1)

(C) <PATTERN 2> (PADRÃO 2)

(D) <PATTERN 3> (PADRÃO 3)

(E) <PATTERN 4> (PADRÃO 4)

1 Pressione o botão [image] ou [image] para selecionar <4-ON-1> (4 EM 1), em seguida, pressione o botão [OK].

2 Pressione o botão [image] ou [image] para especificar o padrão de layout, em seguida, pressione o botão [OK].

Você pode selecionar <PATTERN 1> (PADRÃO 1), <PATTERN 2> (PADRÃO 2), <PATTERN 3> (PADRÃO 3) ou <PATTERN 4> (PADRÃO 4).

3 Pressione o botão [image] ou [image] , ou os botões numéricos para especificar o número de cópias.

4 Ajuste as configurações para o documento, como necessário.

Consulte Alteração de configurações da cópia.

Nota

Não é possível selecionar <ENLARGE/REDUCE> (AMPLIAR/REDUZIR).

5 Pressione o botão [Color] (Cor) para cópia em cores ou [Black] (Preto) para cópia em preto e branco.

À medida que cada folha, da primeira à terceira folha do documento, concluir a digitalização, a mensagem a seguir será exibida.

Se tiver outra folha do documento a ser digitalizada, coloque-a no vidro de impressão e pressione o botão ([Black] (Preto) ou [Color] (Cor)) como primeira operação.

Se não precisar mais digitalizar, pressione o botão [OK].

Nota

Se "<MEMORY IS FULL> (MEMÓRIA CHEIA)" for exibido no LCD durante a digitalização, defina a qualidade da imagem como <STANDARD> (PADRÃO) e tente copiar. Se o problema não for resolvido, defina a qualidade de impressão como <FAST> (RÁPIDO) e tente copiar novamente.


FAQs (Perguntas Freqüentes)

A impressão não é iniciada/A impressão está borrada/As cores estão erradas/As linhas retas ficam desalinhadas

A máquina se move, mas a tinta não é ejetada

Não é possível instalar os drivers MP

Não é possível conectar-se corretamente ao computador

A impressão não é iniciada

Uma mensagem de erro é exibida na tela do computador

[Writing Error/Erro de gravação]/[Output Error/Erro de saída]/[Communication Error/Erro de comunicação]

Resultados de impressão não satisfatórios

Atolamentos de papel

Alimentação incorreta de papel

Riscos brancos


Envio e recebimento de fax

Preparação da máquina para fax

Exemplos comuns de conexão da máquina são descritos a seguir. A máquina não pode enviar/receber fax se a conexão estiver incorreta. Conecte a máquina corretamente.

Importante

Se a alimentação for inesperadamente desconectada

Se houver falha de alimentação ou se você desconectar acidentalmente o cabo de alimentação, as configurações de data/hora e todos os documentos armazenados na memória serão perdidos. As configurações de discagem rápida e os dados do usuário serão mantidos. Se a alimentação for desconectada, acontecerá o seguinte:

Você não poderá enviar ou receber fax e fazer cópia.

Se o telefone estiver conectado à máquina, você poderá receber chamadas de voz.

O tipo de telefone determinará se será possível ou não fazer chamadas de voz.

Métodos de conexão de dispositivos externos

Conexão com uma linha analógica

(A) Linha telefônica (analógica)

Conexão direta de um telefone ou secretária eletrônica

(A) Telefone ou secretária eletrônica

Importante

Não conecte a máquina e os dispositivos externos na mesma linha telefônica usando um divisor (A). Talvez a máquina não opere corretamente.

Conexão de um telefone ou secretária eletrônica via computador

(A) Computador

(B) Telefone ou secretária eletrônica

Usuários no Reino Unido

Se o conector do dispositivo externo não puder ser conectado à tomada da máquina, será necessário adquirir um adaptador B.T. para conectar como a seguir:

Conecte a linha do dispositivo externo a um adaptador B.T. e, em seguida, conecte o adaptador B.T. à tomada [image].

Métodos para conexão de diversas linhas

Veja, a seguir, alguns esquemas de conexão básica aplicados quando você estiver conectando a uma linha telefônica não analógica. São apenas exemplos, e não há garantias de que sejam adequados a todas as condições de conexão. Para obter detalhes, consulte o manual de instruções fornecido com o dispositivo de rede (dispositivos de controle, como modem xDSL, adaptador de terminal ou roteador de linha discada) que você está conectando à máquina.

Conexão com um xDSL

(A) Linha de assinante digital

(B) Divisor

(C) Modem xDSL (o divisor pode estar embutido no modem)

(D) Computador

Conexão com uma linha ISDN

Para obter detalhes sobre as configurações e a conexão ISDN, consulte os manuais fornecidos com o adaptador de terminal ou com o roteador de linha discada.

Configuração do tipo de linha telefônica

Antes de usar a máquina, verifique se o tipo de linha telefônica está corretamente configurado para a linha telefônica. Se não tiver certeza do tipo de linha telefônica, entre em contato com a companhia telefônica. Para conexões ISDN (Rede digital de serviços integrados) ou xDSL (Linha de assinante digital), entre em contato com a companhia telefônica ou com o prestador de serviços para confirmar o tipo de linha.

Nota

Talvez a configuração não esteja disponível, dependendo do país ou da região de aquisição.

É possível imprimir a lista de dados do usuário para verificar a configuração atual. Consulte Impressão da lista de dados do usuário.

1 Pressione o botão [FAX] e, em seguida, o botão [Menu].

2 Pressione o botão [image] ou [image] para selecionar <USER SETTINGS> (DEFIN.USUÁRIO) e, em seguida, pressione o botão [OK].

3 Pressione o botão [image] ou [image] para selecionar <TEL LINE TYPE> (TIPO LINHA TEL.) e, em seguida, pressione o botão [OK].

4 Pressione o botão [image] ou [image] para selecionar o tipo de linha telefônica e, em seguida, pressione o botão [OK].

<ROTARY PULSE> (PULSO ROTATIVO):

Adequado para discagem por pulsos.

<TOUCH TONE> (TOM DE TOQUE):

Adequado para discagem por tons.

Nota

Dependendo do país ou da região de aquisição, talvez não seja possível usar <ROTARY PULSE> (PULSO ROTATIVO).

5 Pressione o botão [Stop/Reset] (Parar/Repor).


Registro das informações do remetente

Um fax recebido pode conter informações, como o nome da empresa ou o nome do remetente, o número de telefone ou de fax do remetente e a hora e a data da transmissão, impressos em tipo pequeno na parte superior de cada página. Tais informações do remetente são chamadas de Identificação do terminal de transmissão ou TTI.

Você pode registrar seu TTI na máquina, dessa forma, o destinatário de seu fax saberá quem o enviou e quando ele foi enviado.

Segue um exemplo de como as informações do remetente ficarão impressas em um fax enviado da máquina:

(A) Data e hora da transmissão

(B) O número de telefone/fax

Você pode selecionar <FAX> (FAX) ou <TEL> (TEL.) para ser impresso antes do número. Consulte <TX TERMINAL ID> (ID TERMINAL TX).

(C) Seu nome

(D) Imprime o nome do destino ao enviar a partir da discagem rápida codificada.

(E) Número da página

Nota

Ao enviar fax em preto e branco, será possível definir se as informações do remetente serão impressas dentro ou fora da área da imagem. Consulte <TX TERMINAL ID> (ID TERMINAL TX).

Para envio em cores, as informações do remetente serão impressas dentro da área de impressão e o nome do destinatário não será impresso.

Você pode inserir as informações do remetente a partir do painel de operação. Consulte Registro do número de telefone/fax e nome (Informações do remetente).

Há três formatos de data disponíveis. <YYYY/MM/DD> (AAAA/MM/DD), <MM/DD/YYYY> (MM/DD/AAAA) e <DD/MM/YYYY> (DD/MM/AAAA). Para obter detalhes sobre as configurações do formato de data, consulte <DATE DISPLAY> (EXIBIÇÃO DATA).

Instruções para inserir números, letras e símbolos

Os seguintes caracteres são atribuídos aos botões numéricos.

Botão

Modo de letra maiúscula

Modo de letra minúscula

Modo de número

1

1

2

ABCÅÄÁÀÃÂÆÇ

abcåäáàãâæç

2

3

DEFËÉÈÊ

defëéèê

3

4

GH I Ï Í Ì Î

gh i ï í ì î

4

5

JKL

jkl

5

6

MNOÑØÖÓÒÕÔ

mnoñøöóòõô

6

7

PQRSÞ

pqrsþ

7

8

TUVÜÚÙÛ

tuvüúùû

8

9

WXYZÝ

wxyzý

9

0

0

#

-.SP* [image] #!",;:^`_=/|'?$@%&+()[]{}<>

Pressione o botão [image] para trocar para o modo de letra maiúscula (:A), modo de letra minúscula (:a) ou modo de número (:1).

* SP indica um espaço.

Siga o procedimento a seguir para informar letras e números ao registrar nomes e números de telefone/fax para as informações do remetente ou uma discagem rápida codificada.

1 Pressione o botão [image] para trocar para o modo de letra maiúscula (:A), modo de letra minúscula (:a) ou modo de número (:1).

É possível verificar o modo que está em uso pelo caractere exibido no canto superior direito do LCD.

2 Pressione os botões numéricos para inserir um caractere.

Pressione o botão repetidamente até que o caractere desejado seja exibido.

Para inserir um caractere atribuído ao mesmo botão como na entrada anterior:

(1) Pressione o botão numérico, o botão [image], em seguida, pressione o mesmo botão numérico novamente.

Para inserir um espaço:

(1) Pressione o botão [image] duas vezes.

No modo de número, pressione o botão [image] uma vez.

Para excluir um caractere:

(1) Pressione o botão [image].

Para excluir uma entrada inteira:

(1) Mantenha pressionado o botão [image].

Como inserir a data e hora

Nota

Quando a máquina está conectada a um computador com os drivers MP instalados, a configuração de data e hora é copiada do computador para a máquina. Se a data e hora estiverem definidas corretamente no computador, não será preciso defini-las na máquina.

Se desconectar o cabo de alimentação ou ocorrer uma falha na alimentação, a configuração de data e hora da máquina será redefinida. Quando você conectar a máquina a um computador com drivers MP instalados, a configuração será copiada para a máquina novamente.

1 Pressione o botão [FAX], em seguida, pressione o botão [Menu].

2 Pressione o botão [image] ou [image] para selecionar <USER SETTINGS> (DEFIN.USUÁRIO), em seguida, pressione o botão [OK] duas vezes.

3 Pressione os botões numéricos para inserir a data e hora (no formato 24 horas), em seguida, pressione o botão [OK].

Insira somente os últimos dois dígitos do ano.

Nota

Se a data e hora forem inseridas incorretamente, pressione o botão [image] ou [image] para movimentar o cursor até o número e inserir o correto.

Há três formatos de data disponíveis. Para obter detalhes sobre as configurações do formato de data, consulte <DATE DISPLAY> (EXIBIÇÃO DATA).

4 Pressione o botão [Stop/Reset] (Parar/Repor).

Registro do número de telefone/fax e nome (Informações do remetente)

1 Pressione o botão [FAX], em seguida, pressione o botão [Menu].

2 Pressione o botão [image] ou [image] para selecionar <USER SETTINGS> (DEFIN.USUÁRIO), em seguida, pressione o botão [OK].

3 Pressione o botão [image] ou [image] para selecionar <UNIT TEL NUMBER> (Nº APARELHO TEL.), em seguida, pressione o botão [OK].

4 Pressione os botões numéricos para inserir o número de telefone/fax (20 dígitos no máx., incluindo espaços), em seguida, pressione o botão [OK].

Para inserir um sinal de mais (+) antes do número, pressione o botão # .

Nota

Para obter detalhes sobre como inserir ou excluir caracteres, consulte Instruções para inserir números, letras e símbolos.

5 Pressione o botão [OK].

6 Pressione os botões numéricos para inserir o nome (24 caracteres no máx., incluindo espaços), em seguida, pressione o botão [OK].

Nota

Para obter detalhes sobre como inserir ou excluir caracteres, consulte Instruções para inserir números, letras e símbolos.

7 Pressione o botão [Stop/Reset] (Parar/Repor).

Nota

Você pode imprimir a lista de dados do usuário para confirmar as informações registradas do remetente. Consulte Lista de dados do usuário.

Configuração do horário de economia de energia (Horário de verão)

Alguns países adotam o sistema do horário de economia de energia (horário de verão) que adianta ou atrasa a hora do relógio em determinados períodos do ano.

Você pode definir a máquina para mudar automaticamente a hora, registrando o dia e a hora em que o horário de verão inicia e termina.

Nota

Talvez a configuração não esteja disponível dependendo do país ou da região de aquisição.

1 Pressione o botão [FAX], em seguida, pressione o botão [Menu].

2 Pressione o botão [image] ou [image] para selecionar <USER SETTINGS> (DEFIN.USUÁRIO), em seguida, pressione o botão [OK].

3 Pressione o botão [image] ou [image] para selecionar <SUMMER TIME SET> (DEF.HOR.VERÃO) e, em seguida, pressione o botão [OK].

4 Pressione o botão [image] ou [image] para selecionar <ON> (ATIVADO) ou <OFF> (DESATIVADO), em seguida, pressione o botão [OK].

Se for selecionado <OFF> (DESATIVADO), vá para a etapa 7.

Se for selecionado <ON> (ATIVADO), vá para a etapa 5.

5 Defina a data e a hora em que o horário de verão iniciará.

(1) Pressione o botão [OK] duas vezes.

(2) Pressione o botão [image] ou [image] para selecionar o mês em que o horário de verão inicia, em seguida, pressione o botão [OK] duas vezes.

(3) Pressione o botão [image] ou [image] para selecionar a semana em que o horário de verão inicia, em seguida, pressione o botão [OK] duas vezes.

(4) Pressione o botão [image] ou [image] para selecionar o dia da semana em que o horário de verão inicia, em seguida, pressione o botão [OK] duas vezes.

(5) Pressione os botões numéricos para inserir a hora (no formato 24 horas) em que o horário de verão inicia, em seguida, pressione o botão [OK] três vezes.

Preceda um único dígito com zero.

6 Defina a data e hora em que o horário de verão terminará.

(1) Pressione o botão [image] ou [image] para selecionar o mês em que o horário de verão termina, em seguida, pressione o botão [OK] duas vezes.

(2) Pressione o botão [image] ou [image] para selecionar a semana em que o horário de verão termina, em seguida, pressione o botão [OK] duas vezes.

(3) Pressione o botão [image] ou [image] para selecionar o dia da semana em que o horário de verão termina, em seguida, pressione o botão [OK] duas vezes.

(4) Pressione os botões numéricos para inserir a hora (no formato 24 horas) em que o horário de verão termina, em seguida, pressione o botão [OK].

Preceda um único dígito com zero.

7 Pressione o botão [Stop/Reset] (Parar/Repor).


Registro do destino

Registro de discagem rápida codificada

A discagem rápida codificada permite discar os números de telefone/fax, simplesmente pressionando alguns botões.

Para discar o número, pressione o botão [Coded Dial] (Discagem Codificada), insira o código de dois dígitos atribuído ao número.

Para que seja possível usar a discagem rápida codificada, será preciso registrar os números de telefone/fax do destinatário para a discagem rápida codificada.

Nota

Para obter uma lista de destinatários registrados, imprima a lista de discagens rápidas codificadas. Consulte Impressão de uma lista de destinos registrados.

1 Pressione o botão [FAX], em seguida, pressione o botão [Menu].

2 Pressione o botão [image] ou [image] para selecionar <CODED DIAL REGIST> (REG.DISCAGEM COD.) e, em seguida, pressione o botão [OK].

3 Pressione o botão [image] ou [image] para selecionar um código de discagem rápida codificada (00 a 19), em seguida, pressione o botão [OK] duas vezes.

4 Pressione os botões numéricos para inserir o número de telefone/fax que deseja registrar (60 dígitos no máx. (40 dígitos para a Coréia), incluindo espaços), em seguida, pressione o botão [OK] duas vezes.

Nota

Para obter detalhes sobre como inserir ou excluir números, consulte Instruções para inserir números, letras e símbolos.

Pressione o botão [Redial/Pause] (Rediscar/Pausar) para inserir uma pausa.

Pressione o botão [image] para inserir um tom.

5 Pressione os botões numéricos para inserir um nome para o código de discagem rápida codificada (16 caracteres no máx., incluindo espaços), em seguida, pressione o botão [OK].

A tela <CODED DIAL REGIST> (REG.DISCAGEM COD.) é exibida para inserir o próximo número.

Se continuar registrando a discagem rápida codificada, repita o procedimento da etapa 3.

Caso contrário, vá para a etapa 6.

Nota

Para obter detalhes sobre como inserir ou excluir caracteres, consulte Instruções para inserir números, letras e símbolos.

6 Pressione o botão [Stop/Reset] (Parar/Repor).

Alteração ou exclusão de informações registradas

Para alterar um nome ou número registrado:

1 Siga os procedimentos das etapas de 1 a 3 em Registro de discagem rápida codificada.

2 Mantenha pressionado o botão [image] para excluir o número registrado.

3 Pressione os botões numéricos para inserir o novo número (60 dígitos no máx. (40 dígitos para a Coréia), incluindo espaços), em seguida, pressione o botão [OK] duas vezes.

4 Mantenha pressionado o botão [image] para excluir o nome registrado.

5 Pressione os botões numéricos para inserir o novo nome, em seguida, pressione o botão [OK].

6 Pressione o botão [Stop/Reset] (Parar/Repor).

Para excluir uma entrada inteira:

1 Siga os procedimentos das etapas de 1 a 3 em Registro de discagem rápida codificada.

2 Mantenha pressionado o botão [image] para excluir o número registrado, em seguida, pressione o botão [OK].

3 Pressione o botão [Stop/Reset] (Parar/Repor).

O nome será automaticamente excluído quando o número for excluído.

Impressão de uma lista de destinos registrados

É possível imprimir uma lista de destinatários registrados para a discagem rápida codificada. Talvez você queira manter a lista próximo à máquina para consultá-la durante a discagem.

1 Pressione o botão [FAX], em seguida, pressione o botão [Menu].

2 Pressione o botão [image] ou [image] para selecionar <PRNT REPORT/LIST> (IMP.REL./LISTA), em seguida, pressione o botão [OK].

3 Pressione o botão [image] ou [image] para selecionar <SPEED DIAL LIST> (LISTA DISC.RÁP.).

4 Pressione o botão [OK].

5 Pressione o botão [image] ou [image] para selecionar o modo ordenado, em seguida, pressione o botão [OK].

<YES> (SIM):

Imprime a lista com os nomes de destinos (ID DE DESTINO) em ordem alfabética.

<NO> (NÃO):

Imprime a lista com entradas registradas em ordem numérica.


Envio de fax

Fluxo de envio de fax

O fluxo da operação de envio de fax ocorre como a seguir.

Etapa 1

Coloque o original a ser enviado no vidro de impressão.

Consulte Colocação de documentos originais.

Etapa 2

Ajuste a qualidade do fax e o contraste de digitalização.

Consulte Ajuste do contraste de digitalização ou da qualidade da imagem (resolução do fax).

Etapa 3

Disque o número do destinatário.

Etapa 4

Envie o fax.

(1) Pressione o botão [Color] (Cor) ou [Black] (Preto).

Se tiver um original com duas ou mais páginas, coloque a próxima página no vidro de impressão e pressione o botão [Color] (Cor) ou [Black] (Preto).

(2) Depois de digitalizar todas as páginas do original, pressione o botão [OK] para enviar o fax.

Antes de enviar um fax

Ajuste do contraste de digitalização ou da qualidade da imagem (resolução do fax)

Ajuste do contraste de digitalização

O contraste é o grau de diferença entre o escuro e o claro. O aumento da configuração do contraste de digitalização deixa as áreas negras mais escuras e as áreas brancas mais claras e a diminuição da configuração do contraste reduz a diferença entre as áreas escuras e claras. Você pode ajustar o contaste entre três níveis.

(1) Pressione o botão [FAX], em seguida, pressione o botão [FAX Quality] (Qualidade de Fax).

(2) Pressione o botão [image] ou [image] para selecionar o contraste.

Pressione o botão [image] para diminuir o contraste e o botão [image] para aumentá-lo.

(3) Pressione o botão [OK].

Ajuste da qualidade da imagem (resolução do fax)

Você pode ajustar a qualidade da imagem (resolução do fax) do documento enviado. Quanto mais alta for definida a configuração da qualidade da imagem, melhor será a qualidade impressa, mas a transmissão demorará mais tempo. Ajuste a qualidade da imagem de acordo com o tipo de documento que está sendo enviado.

(1) Pressione o botão [FAX], em seguida, pressione o botão [FAX Quality] (Qualidade de Fax) duas vezes.

(2) Pressione o botão [image] ou [image] para selecionar a resolução.

<STANDARD> (PADRÃO):

Adequado para documentos somente texto.

<FINE> (FINO):

Adequado para documentos de impressão fina.

<PHOTO> (FOTO):

Adequado para fotografias.

(3) Pressione o botão [OK].

Envio de fax

Esta seção descreve os métodos de envio de fax e as funções de discagem da máquina.

Envio da memória

Discagem rápida codificada

Rediscagem

Envio de fax (envio da memória)

1 Preparaçao para envio de fax.

(1) Ligue a máquina.

(2) Coloque o original no vidro de impressão.

Nota

Para obter detalhes sobre os tipos e as condições de originais que podem ser enviados como fax, consulte Colocação de documentos originais.

(3) Pressione o botão [FAX].

(4) Ajuste as configurações de fax de acordo com a necessidade.

Consulte Ajuste do contraste de digitalização ou da qualidade da imagem (resolução do fax).

2 Inicie o envio do fax.

(1) Disque o número do destinatário usando os botões numéricos ou a discagem rápida codificada.

Nota

Para obter detalhes sobre como usar a discagem rápida codificada, consulte Discagem rápida codificada.

(2) Pressione o botão [Color] (Cor) para envio em cores ou [Black] (Preto) para envio em preto e branco.

(3) Quando a mensagem a seguir for exibida, coloque a próxima página no vidro de impressão.

Se tiver que digitalizar um documento com uma única página, vá para a etapa (6).

(4) Pressione o mesmo botão que você pressionou na etapa (2).

(5) Repita as etapas (3) e (4) para digitalizar em todas as páginas do documento.

(6) Pressione o botão [OK].

Importante

O envio em cores estará disponível somente quando a máquina de fax do destinatário suportar recebimento de fax em cores.

Nota

Para cancelar o envio de um fax, pressione o botão [Stop/Reset] (Parar/Repor). Para cancelar o envio de um fax durante seu envio, pressione o botão [Stop/Reset] (Parar/Repor), em seguida, siga as instruções no LCD.

No caso de a máquina não ser capaz de enviar um fax, como quando a linha do destinatário está ocupada, a máquina está equipada com a função de rediscar automaticamente o número após um determinado intervalo. A rediscagem automática está ativada por padrão. Consulte Rediscagem automática.
Para cancelar a rediscagem automática, aguarde até a máquina iniciar a rediscagem, pressione o botão [Stop/Reset] (Parar/Repor) e, em seguida, siga as instruções no LCD.

Discagem rápida codificada

1 Preparação para enviar um fax.

Consulte Preparaçao para envio de fax.

2 Pressione o botão [Coded Dial] (Discagem Codificada).

3 Pressione os botões numéricos para inserir o código de dois dígitos (00 a 19) atribuído ao número que deseja discar.

4 Pressione o botão [Color] (Cor) para envio em cores ou [Black] (Preto) para envio em preto e branco.

Importante

O envio em cores estará disponível somente quando a máquina de fax do destinatário suportar recebimento de fax em cores.

Nota

Para cancelar o envio de um fax, pressione o botão [Stop/Reset] (Parar/Repor). Para cancelar o envio de um fax durante seu envio, pressione o botão [Stop/Reset] (Parar/Repor), em seguida, siga as instruções no LCD.

Rediscagem

Há dois métodos de rediscagem: Rediscagem automática e Rediscagem manual. A rediscagem automática está ativada por padrão.

Rediscagem automática

Quando estiver usando envio da memória para enviar um documento e a linha do destinatário estiver ocupada, a máquina irá rediscar o número após um intervalo especificado.

Você pode personalizar as seguintes configurações de rediscagem:

Se a máquina redisca ou não automaticamente

O número de vezes em que a máquina redisca (de 1 a 10 vezes)

O intervalo de tempo entre as rediscagens (de 1 a 99 minutos)

Para alterar as configurações de rediscagem automática, altere as configurações de <AUTO REDIAL> (REDISCAGEM AUTOM.) em <TX SETTINGS> (DEFINIÇÕES TX) de <FAX SETTINGS> (CONFIGURAÇÕES FAX)

Nota

A faixa de valores que você pode definir para as configurações de rediscagem automática varia, dependendo do país ou da região de aquisição.

Para cancelar a rediscagem automática durante uma rediscagem, pressione o botão [Stop/Reset] (Parar/Repor) e, em seguida, siga as instruções no LCD.

Para cancelar uma rediscagem automática quando está em espera, exclua o documento não enviado da memória da máquina. Para obter detalhes, consulte Impressão ou exclusão de um documento da memória.

Rediscagem manual

Para rediscar o último número de fax discado com os botões numéricos, pressione o botão [Redial/Pause] (Rediscar/Pausar).

Nota

Para obter detalhes sobre o envio de fax, consulte Envio de fax (envio da memória).

Para cancelar uma rediscagem manual, pressione o botão [Stop/Reset] (Parar/Repor).


Utilização de outras funções úteis de envio

Envio a partir do computador (somente Windows)

Se a máquina estiver conectada a um computador, será possível enviar fax usando o driver de fax de qualquer software aplicativo que possua a função de impressão. Para obter detalhes, consulte o manual interativo Guia do controlador do FAX.

Envio/recebimento usando o ECM

Esta máquina está configurada para enviar/receber fax no ECM (Modo de correção de erro). O ECM corrige automaticamente erros causados por problemas de conexão, realizando uma verificação cruzada das condições de envio e recebimento no final desses processos.

Nota

Se o fax do remetente ou do destinatário não for compatível com o ECM, o fax será enviado/recebido no modo padrão.

É possível desativar o envio/recebimento no ECM. Consulte <ECM TX> (TX ECM) e <ECM RX> (RX ECM).

Se o envio/recebimento no ECM estiver ativado, a velocidade de transmissão poderá ser menor, dependendo das condições da conexão ou da linha.


Recebimento de fax

Fluxo de recebimento de fax

O fluxo da operação de recebimento de fax ocorre como a seguir:

Etapa 1

Selecione um modo de recebimento.

Consulte Seleção do modo de recebimento.

Etapa 2

Coloque papel tamanho A4, Letter ou Legal.

Consulte Colocação do papel.

Etapa 3

Verifique as configurações do papel e ajuste-as, se necessário.

Consulte Alteração das configurações de impressão.

Importante

A máquina não pode receber fax quando a alimentação está desligada. Pressione o botão [ON/OFF] (LIGA/DESLIGA) para ligar a alimentação.

Para cancelar o recebimento, pressione o botão [Stop/Reset] (Para/Repor) e siga as instruções no LCD.

Seleção do modo de recebimento

Selecione o modo de recebimento de acordo com suas necessidades.

Quando você possui uma linha telefônica dedicada somente para fax:
Selecione <FAX ONLY MODE> (SOMENTE MODO FAX).

Quando você usar uma única linha telefônica para chamadas de voz e de fax:
se receber principalmente chamadas de voz e de vez em quando de fax, selecione <TEL PRIORITY MODE> (MODO PRIOR. TEL.).
Se receber principalmente chamadas de fax e de vez em quando de voz, selecione <FAX PRIORITY MODE> (MODO PRIOR. FAX).

Quando você assina um serviço de detecção padrão de toque distinto da empresa de telefonia. (Não disponível, dependendo do país ou da região de aquisição.):
Selecione <DRPD> (DRPD) ou <NETWORK SWITCH> (NETWORK SWITCH).

Nota

Se não possuir uma linha telefônica dedicada somente para fax, será preciso conectar um telefone ou uma secretária eletrônica à tomada de dispositivo externo da máquina.

Se desejar receber somente fax automaticamente com a máquina ou possuir uma linha telefônica dedicada somente para fax:

Selecione <FAX ONLY MODE> (SOMENTE MODO FAX)

(A) Chamada que chega

(B) Recebe fax automaticamente.

Nota

Não será possível atender à chamada.

Se estiver usando uma única linha telefônica para fax e chamadas de voz e usar chamadas de voz com mais freqüência:

Selecione <TEL PRIORITY MODE> (MODO PRIOR. TEL.).

(A) Chamada que chega

(B) Chamada de voz: O telefone tocará. Pegue o handset para atender a chamada.

(C) Fax: O telefone tocará. Se atender o telefone durante o recebimento de um fax, pressione o botão [FAX], em seguida, [Color] (Cor) ou [Black] (Preto)

Nota

Se a máquina estiver longe do telefone, pegue o handset e disque 25 (ID de recebimento remoto) para receber fax (recebimento remoto). Consulte Recebimento remoto.

(D) Quando a secretária eletrônica atende:
Se for uma chamada de voz, a secretária eletrônica atende a chamada.
Se for uma chamada de fax, a máquina recebe o fax automaticamente.

Nota

Configure sua secretária eletrônica para o modo de atendimento e ajuste-a, como a seguir:

- A mensagem inteira não deverá ter mais do que 15 segundos.

- Na mensagem, informe as pessoas que ligam como enviar um fax.

A máquina pode ser configurada para receber fax automaticamente depois que o telefone tocar durante um tempo especificado. Defina <MAN/AUTO SWITCH> (ALT.MAN./AUTOM.) em <RX SETTINGS> (DEFINIÇÕES RX) de <FAX SETTINGS> (CONFIGURAÇÕES FAX) para <ON> (ATIVADO), em seguida, especifique o tempo para o início do recebimento automático. Consulte <MAN/AUTO SWITCH> (ALT.MAN./AUTOM.).

Se for assinante de um serviço de toque dúplex de Hong Kong, a máquina receberá fax automaticamente mesmo quando o modo de recebimento da máquina estiver definido como <TEL PRIORITY MODE> (MODO PRIOR. TEL.).

Se estiver usando uma única linha telefônica para fax e chamadas de voz e desejar receber fax automaticamente:

Selecione <FAX PRIORITY MODE> (MODO PRIOR. FAX).

(A) Chamada que chega

(B) Chamada de voz: O telefone tocará. Pegue o handset e pressione o botão [Stop/Reset] (Para/Repor) para atender a chamada.

Importante

Quando atender uma chamada de voz, certifique-se de pegar se o handset antes de pressionar o botão [Stop/Reset] (Para/Repor). Se pressionar botão [Stop/Reset] (Para/Repor) antes de pegar o handset, a chamada telefônica será desconectada.

(C) Fax: A máquina recebe fax automaticamente.

Nota

As configurações a seguir podem ser modificadas para controlar como a máquina trata as chamadas que chegam. Especifique as configurações <FAX PRIORITY MODE> (MODO PRIOR. FAX) em <RX SETTINGS> (DEFINIÇÕES RX) de <FAX SETTINGS> (CONFIGURAÇÕES FAX). Consulte <FAX PRIORITY MODE> (MODO PRIOR. FAX).

O tempo que a máquina leva para determinar se uma chamada é de voz ou de fax.

O tempo que a máquina toca quando a chamada for de voz

Se a máquina recebe ou não fax após o tempo de toque especificado ter decorrido

Se for assinante de um serviço de Detecção padrão de toque distinto (DRPD) da empresa de telefonia (somente nos EUA e no Canadá):

Selecione <DRPD> (DRPD).

(A) Chamada que chega

(B) Chamada de voz: O telefone tocará. Pegue o handset para atender a chamada.

(C) Fax: O fax é recebido automaticamente quando a máquina detecta o padrão de toque de fax registrado.

Configuração do padrão de toque

A empresa de telefonia atribuirá um padrão de toque distinto para cada número quando você solicitar o serviço DRPD. Defina o padrão de fax que coincide com o padrão atribuído pela empresa de telefonia.

Nota

Para obter detalhes sobre a configuração do padrão de toque do serviço DRPD, consulte <DRPD:FAX RNG PAT> (DRPD:PAD.TOQ.FAX).

Se desejar que a máquina faça a troca automática entre fax e chamadas de voz por meio dos padrões de toque de chamada (Network Switch):

Selecione <NETWORK SWITCH> (NETWORK SWITCH)*.

* Talvez a configuração não esteja disponível, dependendo do país ou da região de aquisição.

(A) Chamada que chega

(B) Chamada de voz: O telefone tocará. Pegue o handset para atender a chamada.

(C) Fax: O fax é recebido automaticamente quando a máquina detecta o padrão de toque de fax registrado.

Nota

O nome deste serviço varia, dependendo do país ou região da compra.

Para usar esse recurso, é preciso ser assinante de um serviço compatível fornecido pela empresa de telefonia. Entre em contato com a empresa de telefonia para obter detalhes.

Configuração do modo de recebimento

1 Pressione o botão [FAX], em seguida, pressione o botão [Menu].

2 Pressione o botão [OK].

3 Pressione o botão [image] ou [image] para selecionar o modo de recebimento.

Nota

Para obter detalhes sobre os modos de recebimento, consulte Seleção do modo de recebimento.

4 Pressione o botão [OK].

O modo de recebimento será exibido na parte inferior esquerda do LCD.

(A) Modo de recebimento

<FAXONLY> (SÓFAX):

O modo de recebimento é <FAX ONLY MODE> (SOMENTE MODO FAX).

<TEL 1ST> (TEL/FAX):

O modo de recebimento é <TEL PRIORITY MODE>(MODO PRIOR. TEL.).

<FAX 1ST> (FAX/TEL):

O modo de recebimento é <FAX PRIORITY MODE> (MODO PRIOR. FAX).

<DRPD> (DRPD):

O modo de recebimento é <DRPD> (DRPD).

<NET SW.> (ALT.RDE):

O modo de recebimento é <NETWORK SWITCH> (NETWORK SWITCH).

Alteração das configurações de impressão

Coloque papel comum tamanho A4, Letter ou Legal na bandeja traseira para imprimir o fax.

Importante

Se for colocado papel de tamanho diferente de A4, Letter ou Legal, o fax recebido não será impresso e "<RECEIVED IN MEMORY> (RECEBIDO NA MEMÓRIA)" será exibido. Substitua o papel colocado por um de tamanho A4, Letter ou Legal, em seguida, pressione o botão [OK].

Nota

Se o remetente enviar um documento maior do que o tamanho Letter, como 11" x17" ou Legal, a máquina do remetente poderá enviar o fax automaticamente reduzido ou dividido ou enviar somente uma parte do original.

1 Pressione o botão [FAX], em seguida, o botão [Settings] (Configurações).

2 Pressione o botão [image] ou [image] para selecionar o tamanho da página de <A4> (A4), <8.5" x 11"> (LTR) ou <8.5 x 14> (LGL).

3 Pressione o botão [OK].

4 Pressione o botão [image] ou [image] para selecionar <PLAIN PAPER> (PAPEL NORMAL).

Nota

Se o papel for definido para um tamanho diferente de <A4> (A4), <8.5" x 11"> (LTR) ou <8.5 x 14> (LGL) ou se for definido para um tipo diferente de <PLAIN PAPER> (PAPEL NORMAL), o fax recebido não será impresso e "<RECEIVED IN MEMORY> (RECEBIDO NA MEMÓRIA)" será exibido. Corrija o tipo e o tamanho da página e pressione o botão [OK].

5 Pressione o botão [OK].

Configuração do número de toques para chamadas de fax

Quando <FAX ONLY MODE> (SOMENTE MODO FAX), <FAX PRIORITY MODE> (MODO PRIOR. FAX) ou <DRPD> (DRPD) estiver selecionado como modo de recebimento, você só poderá especificar o número de toques para chamadas de fax em <RING COUNT> (CONTAGEM TOQUES) em <RX SETTINGS> (DEFINIÇÕES RX) de <FAX SETTINGS> (CONFIGURAÇÕES FAX).


Utilização de outras funções úteis de recebimento

Recebimento da memória

Se a máquina receber um fax em uma das condições a seguir, a máquina não poderá imprimir o fax recebido e o armazenará em sua memória. "<RECEIVED IN MEMORY> (RECEBIDO NA MEMÓRIA)" é exibido no modo de fax. Quando o problema for solucionado como descrito, o fax armazenado na memória será impresso automaticamente.

A tinta está baixa ou acabou durante o recebimento de um fax: substitua o Cartucho FINE (FINE Cartridge).

A configuração do tipo/tamanho do papel está incorreta: corrija a configuração do tipo/tamanho do papel.

O papel acabou durante o recebimento de um fax: coloque papel e pressione o botão [OK].

A bandeja de saída está fechada: abra-a.

<OFF> (DESATIVADO) é selecionado para <AUTO PRINT RX> (RE IMPRESSÃO AUTO): selecione <ON> (ATIVADO).

Você pressionou o botão [Stop/Reset] (Parar/Repor) para cancelar a impressão de um fax: pressione o botão [FAX].

Importante

A máquina pode armazenar até cerca de 50 páginas* de fax na memória.

Se a memória ficar cheia, a máquina não poderá receber nenhum fax. Imprima ou exclua os documentos armazenados na memória, em seguida, entre em contato com o remetente e peça-lhe para enviá-los novamente.

* Ao usar o gráfico ITU-T No.1 (modo padrão)

Recebimento remoto

Se a máquina estiver longe do telefone, pegue o handset e disque 25 (ID de recebimento remoto) para receber fax (recebimento remoto).

Se utilizar uma linha de pulso rotativo, coloque seu telefone temporariamente em discagem por tom. Para obter detalhes sobre como mudar para discagem por tom, consulte o manual de instrução fornecido com o telefone.

Se tiver uma secretária eletrônica conectada à máquina que pode realizar operações de controle remoto, o código de segurança para essa função poderá ser igual ao do ID de recebimento remoto. Nesse caso, altere o ID de recebimento remoto em <REMOTE RX ID> (ID RX REMOTO) em <REMOTE RX> (RX REMOTO), <RX SETTINGS> (DEFINIÇÕES RX) de <FAX SETTINGS> (CONFIGURAÇÕES FAX).

O recebimento remoto pode ser desativado. Consulte <REMOTE RX> (RX REMOTO).


Documento armazenado na memória

Importante

Se você desconectar o cabo de alimentação, todos os documentos armazenados na memória serão excluídos. Envie ou imprima os documentos necessários antes de desconectar o cabo de alimentação.

Nota

Ao confirmar, imprimir ou excluir um documento armazenado na memória, especifique-o pelo número de transação. Se não souber o número de transação do documento de destino, imprima primeiro a lista de documentos.

Impressão de uma lista de documentos na memória

A máquina pode imprimir uma lista de documentos armazenados na memória (a lista da memória) exibindo o número de transação (TX/RX NO. / Nº TX/RX), o modo de transação, o número de páginas, a data e a hora da transmissão de cada documento. Ao imprimir ou excluir documentos da memória, especifique um documento pelo número de transação.

1 Pressione o botão [FAX], em seguida, pressione o botão [Menu].

2 Pressione o botão [image] ou [image] para selecionar <MEMORY REFERENCE> (REFER.MEMÓRIA).

3 Pressione o botão [OK] duas vezes.

A lista da memória é impressa.

Nota

Se não houver documentos armazenados na memória, "<NO DOC. IN MEMORY> (NENHUM DOC.NA MEM.)" será exibido e a máquina voltará para a tela anterior.

Na etapa 2, também é possível selecionar <PRNT REPORT/LIST> (IMP.REL./LISTA) (consulte Sumário de relatórios e listas), em seguida, <MEMORY LIST> (LISTA DE MEMÓRIA) para imprimir a lista da memória.

Se tiver cancelado o recebimento de um fax em andamento pressionando o botão [Stop/Reset] (Parar/Repor), o fax poderá ser impresso após a lista da memória.

Impressão ou exclusão de um documento da memória

1 Pressione o botão [FAX], em seguida, pressione o botão [Menu].

2 Pressione o botão [image] ou [image] para selecionar <MEMORY REFERENCE> (REFER.MEMÓRIA).

3 Pressione o botão [OK].

4 Pressione o botão [image] ou [image] para selecionar <PRINT DOCUMENT> (IMPRIMIR DOC.) ou <DELETE DOCUMENT> (EXCLUIR DOCUMENTO).

Se selecionar <PRINT DOCUMENT> (IMPRIMIR DOC.):

(1) Pressione o botão [OK].

(2) Pressione o botão [image] ou [image] para selecionar o número de transação (TX/RX NO. / Nº TX/RX) do documento que deseja imprimir ou insira o número pressionando os botões numéricos.

Se não tiver certeza do número de transação, imprima a lista da memória. Consulte Impressão de uma lista de documentos na memória.

(3) Pressione o botão [OK].

(4) Pressione o botão [image] para selecionar <YES> (SIM) para imprimir somente a primeira página ou pressione o botão [image] para selecionar <NO> (NÃO) para imprimir todas as páginas do documento.

(5) Pressione o botão [OK].

Nota

Se tiver cancelado o recebimento de um fax em andamento pressionando o botão [Stop/Reset] (Parar/Repor), o fax poderá ser impresso após o documento selecionado.

(6) Para imprimir outro documento, volte para a etapa (2) e para concluir a impressão, vá para a etapa 5.

Se selecionar <DELETE DOCUMENT> (EXCLUIR DOCUMENTO):

(1) Pressione o botão [OK].

(2) Pressione o botão [image] ou [image] para selecionar o número de transação (TX/RX NO. / Nº TX/RX) do documento que deseja excluir ou insira o número pressionando os botões numéricos.

(3) Pressione o botão [OK].

(4) Pressione o botão [image] para selecionar <YES> (SIM) para excluir o documento ou o botão [image] para selecionar <NO> (NÃO) para não excluir o documento.

(5) Pressione o botão [OK].

(6) Para excluir outro documento, volte para a etapa (2) e para concluir a exclusão, vá para a etapa 5.

5 Pressione o botão [Stop/Reset] (Parar/Repor).

Verificação de detalhes de um documento da memória

Se a máquina não conseguir imprimir um fax recebido quando ela estiver em uma das situações a seguir, o fax será armazenado automaticamente na memória.

Se o nível de tinta estiver baixo ou acabar durante o recebimento de um fax

Se a configuração do tipo/tamanho do papel estiver incorreta

Se o papel acabar durante o recebimento de um fax

Se a bandeja de saída estiver fechada

Se <OFF> (DESATIVADO) estiver selecionado para <AUTO PRINT RX> (RE IMPRESSÃO AUTO)

Se você pressionou o botão [Stop/Reset] (Parar/Repor) para cancelar a impressão de um fax

Ao selecionar um documento da memória para ser impresso ou excluído, será possível verificar seus detalhes no LCD como a seguir:

(A) Número de transação (TX/RX NO. / Nº TX/RX)

Um número de transação de 0001 a 4999 indica o documento que está sendo enviado.

Um número de transação de 5001 a 9999 indica o documento que está sendo recebido.

(B) Marcas antes do número de transação

Nenhuma marca indica um documento em preto e branco.

< [image] > indica um documento colorido.

<#> indica um documento em preto-e-branco sendo impresso ou enviado.

<&> indica um documento colorido sendo impresso ou enviado.

Exibição de detalhes da transação

Pressione [image] ou o botão # para exibir os detalhes (por exemplo, o número de transação, a hora da transação e o número de fax).

Nota

Se não tiver certeza do número de transação, imprima a lista da memória. Consulte Impressão de uma lista de documentos na memória.


Sumário de relatórios e listas

A tabela a seguir mostra os relatórios e as listas que podem ser impressos a partir da máquina. Consulte as páginas indicadas para obter mais detalhes.

Relatório ou lista

Descrição

Relatório de atividades

Exibe as transações de fax recentes realizadas pela máquina.

Consulte Relatório de atividades.

Lista de discagens rápidas codificadas

Relaciona números e nomes registrados para discagem rápida codificada. Consulte Impressão de uma lista de destinos registrados.

Lista de dados do usuário

Relaciona as configurações atuais da máquina e as informações registradas do remetente.

Consulte Lista de dados do usuário.

Lista da memória

Relaciona os documentos armazenados atualmente na memória da máquina.

Consulte Documento armazenado na memória.

Relatório TX (Transmissão)

Confirma se a transmissão foi concluída com êxito. Se ativado, imprime após cada transmissão de fax.

Consulte Relatório TX.

Relatório RX (Recebimento)

Confirma se o recebimento foi concluído com êxito. Se ativado, imprime após cada recebimento de fax. Consulte Relatório RX.

Relatório de atividades

Imprime o histórico de fax enviado e recebido. A máquina vem definida de fábrica para imprimir um relatório de atividades a cada 20 transações. É possível desativar a impressão automática desse relatório ou imprimi-lo manualmente.

Nota

Para obter detalhes sobre o relatório de atividades, consulte <ACTIVITY REPORT> (RELAT.ATIVIDADE).

Impressão manual do relatório de atividades

1 Pressione o botão [FAX], em seguida, pressione o botão [Menu].

2 Pressione o botão [image] ou [image] para selecionar <PRNT REPORT/LIST> (IMP.REL./LISTA), em seguida, pressione o botão [OK].

3 Pressione o botão [image] ou [image] para selecionar <ACTIVITY REPORT> (RELAT.ATIVIDADE), em seguida, pressione o botão [OK].

O relatório de atividades é impresso.

Lista de dados do usuário

A lista de dados do usuário permite a confirmação das configurações atuais da máquina, bem como as informações registradas do remetente. Consulte Registro das informações do remetente.

Impressão da lista de dados do usuário

1 Pressione o botão [FAX], em seguida, pressione o botão [Menu].

2 Pressione o botão [image] ou [image] para selecionar <PRNT REPORT/LIST> (IMP.REL./LISTA), em seguida, pressione o botão [OK].

3 Pressione o botão [image] ou [image] para selecionar <USER'S DATA LIST> (LISTA DADOS USR.), em seguida, pressione o botão [OK].

A lista de dados do usuário é impressa.

Outras listas

Relatório TX

A máquina pode imprimir um relatório TX (transmissão) após o envio de um documento, confirmando se a transmissão foi concluída com êxito. É possível definir a máquina para imprimir sempre que um documento for enviado ou somente quando ocorrer um erro. Ou então, é possível desativar a impressão do relatório.

Nota

Para obter detalhes sobre a configuração do relatório TX, consulte <TX REPORT> (RELATÓRIO TX).

A configuração padrão é <PRINT ERROR ONLY> (IMPRIMIR SÓ ERRO).

Relatório RX

A máquina pode imprimir um relatório RX (recebimento) após o recebimento de um documento, confirmando se o recebimento foi concluído com êxito. É possível definir a máquina para imprimir sempre que um documento for recebido ou somente quando ocorrer um erro. Ou então, é possível desativar a impressão do relatório.

Nota

Para obter detalhes sobre a configuração do relatório RX, consulte <RX REPORT> (RELATÓRIO RX).

A configuração padrão é <DO NOT PRINT> (NÃO IMPRIMIR).


Como usar este manual

A tela deste manual interativo consiste em duas partes: o quadro do Menu (à esquerda) e o quadro do Conteúdo (à direita).

Nota

Os exemplos de captura de tela desta seção estão em inglês.

(1) Quadro do Menu

(2) Quadro do Conteúdo

Nota

As operações descritas neste manual são específicas de computadores com os sistemas operacionais Windows Vista™ Ultimate Edition (daqui em diante denominado "Windows Vista") ou Mac® OS X v.10.4.x. A operação pode variar, dependendo do sistema operacional.

O exemplo acima é a tela do Windows®. A aparência da tela do Macintosh® é um pouco diferente.

Navegação a partir do Menu

Clique em um título no quadro do Menu. O tópico correspondente será exibido no quadro do Conteúdo.

Navegação no quadro do Conteúdo

(1) Clique na cadeia de caracteres com um sublinhado azul para ir à página associada.

(2) [image]: Clique neste botão para ir à página anterior.

(3) [image]: Clique neste botão para ir para a próxima página.

(4) [image]: Clique neste botão para ir para o início da página.

Impressão deste manual

Para imprimir um tópico, clique em uma área em branco do quadro do Conteúdo para verificar se ele está ativo; em seguida, clique no botão [Print/Imprimir].

Nota

Se você clicar no botão [Print/Imprimir] sem ativar o quadro do Conteúdo, poderá imprimir o quadro do Menu por engano.

Para imprimir um tópico, clique em uma área em branco do quadro do Conteúdo para verificar se ele está ativo; em seguida, selecione [Print/Imprimir] no menu [File/Arquivo] e clique no botão [Print/Imprimir].

Nota

Se você clicar no botão [Print/Imprimir] sem ativar o quadro do Conteúdo, poderá imprimir o quadro do Menu por engano.

Pesquisa de tópicos por palavras-chave

Você pode pesquisar um tópico inserindo palavras-chave.

Clique no botão [Show/Mostrar]. Na tela de pesquisa, insira uma palavra-chave e clique no botão [List Topics/Relacionar tópicos].

Selecione um tópico para consulta na lista de resultados da pesquisa e clique no botão [Display/Exibir]. A página é exibida.

Nota

Essa pesquisa é feita em todos os manuais interativos instalados no computador.

Insira palavras-chave no [image] (campo de pesquisa) e pressione a tecla [Return/Voltar]. Clique duas vezes no tópico que deseja consultar na lista de resultados da pesquisa para exibir a página.

Nota

Você pode clicar em [image] para especificar o escopo da pesquisa.

[Search XXXX:/Pesquisar XXXX:]

Procura no manual interativo aberto no momento.

* Em que "XXXX" é o nome da máquina e o título do manual interativo.

[Search all help:/Pesquisar em toda a ajuda:]

Procura em todos os arquivos de ajuda on-line instalados no computador.

Símbolos utilizados neste manual

Aviso

Instruções que, se ignoradas, podem resultar em morte ou ferimentos pessoais sérios causados pela operação incorreta do equipamento. Elas devem ser observadas para garantir uma operação segura.

Cuidado

Instruções que, se ignoradas, podem resultar em ferimentos pessoais ou danos no material causados pela operação incorreta do equipamento. Elas devem ser observadas para garantir uma operação segura.

Importante

Instruções que devem ser observadas para garantir uma operação segura.

Nota

Instruções como observações para operação ou explicações adicionais.

Indica operações no Windows.

Indica operações no Macintosh.

Marcas comerciais

"Microsoft" é marca comercial registrada da Microsoft Corporation.

"Windows" é marca comercial da Microsoft Corporation, registrada nos Estados Unidos e em outros países.

"Windows Vista" é marca comercial da Microsoft Corporation.

"Macintosh" e "Mac" são marcas comerciais da Apple Inc., registradas nos Estados Unidos e em outros países.


Colocação do papel de impressão

Colocação do papel

Importante

Coloque papel comum do tamanho A4, Letter ou Legal quando receber fax.

Cortar papel comum do tamanho [4" x 6"/101,6 X 152,4 mm], [5" x 7"/127,6 X 177,8 mm] ou [2,13" x 3,39" / 54,0 x 86,0 mm] (tamanho [Credit Card/Cartão de crédito]) para uma impressão de teste pode causar atolamentos de papel.

Você não pode imprimir em cartões postais com fotos ou adesivos.

Sempre coloque papel na orientação vertical (A). A colocação do papel na orientação horizontal (B) pode causar o atolamento do papel.

Nota

Recomendamos a utilização de mídia fotográfica original da Canon ao imprimir fotos. Para obter detalhes sobre as mídias especiais que a Canon fornece para uso com suas várias impressoras, consulte Tipos de mídia compatíveis.

1 Alise os quatro cantos do papel antes de colocá-lo.

Nota

Alinhe bem as bordas do papel antes de colocá-lo. Colocar o papel sem alinhar as bordas pode causar atolamentos de papel.

Se o papel estiver enrolado, segure os cantos opostos e dobre-os cuidadosamente na direção oposta, até que o papel fique completamente plano. Consulte O papel está enrolado.

Para evitar que o papel enrole, manuseie-o da seguinte maneira:

- Coloque o papel não usado de volta na embalagem e mantenha-o sobre uma superfície nivelada.

- Retire somente o número necessário de folhas da embalagem pouco antes de imprimir.

2 Prepare-se para colocar o papel.

(1) Abra a bandeja traseira e puxe o suporte do papel.

Posicione o dedo no recesso arredondado do suporte do papel e puxe-o até parar.

(2) Abra a bandeja de saída do papel.

Posicione o dedo no recesso arredondado perto da bandeja de saída do papel e abra-a com cuidado.

(3) Abra a extensão da bandeja de saída do papel.

Abra e defina a extensão da bandeja de saída completamente, pressionando na direção da cavidade da frente.

(4) Ajuste a posição da alavanca de espessura do papel.

Posicione-a para a direita quando imprimir envelopes ou [T-shirt transfers/Estampagem de T-shirt] e para a esquerda quando imprimir em outro tipo de papel. Consulte Tipos de mídia compatíveis.

Nota

Se os cantos ou bordas do papel estiverem borrados, tente imprimir com a alavanca de espessura do papel posicionada para a direita. Isso pode melhorar a qualidade de impressão.

Reposicione a alavanca de espessura do papel para a esquerda quando terminar a impressão.

Consulte A posição da alavanca de espessura do papel.

3 Coloque o papel.

* Não ultrapasse a marca limite de colocação do papel (A).

(1) Coloque o papel na bandeja traseira com o lado de impressão voltado para CIMA.

(2) Alinhe a pilha de papel no lado direito da bandeja traseira.

(3) Segure a guia do papel e deslize-a até o lado esquerdo da pilha de papel.

4 Especifique as configurações do tipo de mídia e do tamanho da página de acordo com o papel colocado.

Nota

Ao realizar uma impressão de cópia direta sem usar um computador, selecione o tipo e o tamanho do papel colocado usando o painel de operação.

Para obter detalhes sobre as configurações, consulte Alteração de configurações da cópia ou Alteração das configurações de impressão.

Ao usar a máquina conectada a um computador, selecione o tipo e o tamanho do papel colocado em [Page Size/Tamanho da página] (ou [Paper Size/Tamanho do papel]) e [Media Type/Tipo de mídia] no driver da impressora.
Para obter detalhes sobre as configurações do driver da impressora, consulte Impressão com o Windows ou Impressão com o Macintosh.


Colocação de envelopes

Utilize envelopes tamanho DL europeu ou comercial americano nº 10.

Importante

Para imprimir em envelopes, é necessário imprimir a partir do computador.

Não utilize os envelopes a seguir:

- Envelopes com abas duplas (ou abas adesivas)

- Envelopes com uma superfície com relevo ou tratada

- Envelopes com lacres de pressão

- Envelopes com abas colantes já úmidas e adesivas

1 Prepare os envelopes.

Pressione os quatro cantos e bordas dos envelopes para alisá-los.

Se os envelopes estiverem ondulados, segure nos cantos opostos e dobre-os levemente na direção oposta.

Se a aba de um envelope estiver ondulada, alise-a.

Se a borda principal de um envelope não estiver reta, utilize uma caneta para nivelar a superfície e alisar as dobras.
Pressione a aba do envelope, trabalhando do meio para a extremidade.

* As ilustrações anteriores mostram uma vista lateral da borda principal do envelope.

Importante

Os envelopes podem atolar na máquina se não estiverem planos ou se as bordas não estiverem alinhadas.

Certifique-se de que nenhuma ondulação ultrapasse 0,1 pol. / 3 mm.

2 Coloque os envelopes.

(A) Orientação da impressão

(B) Certifique-se de que as abas estejam dobradas.

(1) Coloque o envelope no lado direito da bandeja traseira.

Coloque com o lado do endereço voltado para CIMA e as abas posteriores voltadas para BAIXO à esquerda.

Podem ser colocados, no máximo, 10 envelopes ao mesmo tempo.

(2) Segure a guia do papel e deslize-a até o lado esquerdo do envelope.

(3) Posicione a alavanca de espessura do papel para a direita.

Nota

Reposicione a alavanca de espessura do papel para a esquerda quando terminar a impressão.

Consulte A posição da alavanca de espessura do papel.

3 Especifique as definições no driver da impressora.

(1) Selecione [Envelope] em [Media Type/Tipo de mídia].

(2) Selecione o tamanho dos envelopes.

No Windows, selecione [DL Env./Env. DL] ou [Comm. Env. #10/Env. com. n° 10] em [Page Size/Tamanho da página].

No Macintosh, selecione [DL Envelope/Env. DL] ou [#10 Envelope/Env. n° 10] em [Paper Size/Tamanho do papel].

(3) Selecione [Landscape/Paisagem] em [Orientation/Orientação].

Importante

Verifique se a configuração do driver da impressora está definida corretamente. Caso contrário, o endereço será impresso na posição errada.

Nota

Para obter detalhes sobre as configurações do driver da impressora, consulte Impressão com o Windows ou Impressão com o Macintosh.


Colocação de papel de tamanho pequeno

É possível usar papéis de [4" x 6"/101,6 X 152,4 mm], [5" x 7"/127,6 X 177,8 mm] e papéis do tamanho de um [Credit Card/cartão de crédito].

1 Coloque o papel.

(1) Coloque o papel no lado direito da bandeja traseira com o lado de impressão voltado para CIMA.

(2) Segure a guia do papel e deslize-a até o lado esquerdo da pilha de papel.

2 Especifique as configurações do tipo de mídia e do tamanho da página de acordo com o papel colocado.

Nota

Ao realizar uma impressão de cópia direta sem usar um computador, selecione o tipo e o tamanho do papel colocado usando o painel de operação.

Para obter detalhes sobre as configurações, consulte Alteração de configurações da cópia.

Ao usar a máquina conectada a um computador, selecione o tipo e o tamanho do papel colocado em [Page Size/Tamanho da página] (ou [Paper Size/Tamanho do papel)) e [Media Type/Tipo de mídia] no driver da impressora.

Para obter detalhes sobre as configurações do driver da impressora, consulte Impressão com o Windows ou Impressão com o Macintosh.


Manutenção de rotina

Quando a impressão se torna menos nítida ou as cores estão incorretas

Quando a impressão se torna menos nítida ou as cores estão incorretas, é provável que os orifícios dos cabeçotes de impressão nos Cartuchos FINE (FINE Cartridges) estejam entupidos. Imprima o padrão de verificação do cabeçote de impressão para confirmar a condição dos bicos injetores e, em seguida, execute a limpeza do cabeçote de impressão.

Se os resultados da impressão não forem satisfatórios, a execução do alinhamento do cabeçote de impressão pode melhorar a qualidade da impressão.

Nota

Antes de executar a manutenção

Verifique se algum Cartucho FINE (FINE Cartridge) está sem tinta. Consulte Obtenção de informações sobre o status da tinta.

Verifique se o Cartucho FINE (FINE Cartridge) está instalado corretamente. Consulte Substituição de Cartuchos FINE (FINE Cartridges).

Verifique se a fita de proteção laranja foi removida da parte inferior do Cartucho FINE (FINE Cartridge).

Se for exibida uma mensagem de erro no LCD, consulte Uma mensagem de erro é exibida na tela de LCD.

Aumente o valor de [Print Quality/Qualidade de impressão] nas configurações do driver da impressora.

Consulte o manual interativo Guia de impressão PC.

Etapa 1

Consulte Impressão do padrão de verificação dos bicos injetores de tinta.

Se faltarem linhas ou aparecerem riscos brancos

Após a limpeza do cabeçote de impressão, imprima e analise o padrão de verificação dos bicos injetores.

Etapa 2

Consulte Limpeza do cabeçote de impressão.

Se o problema não for resolvido depois de executar

duas limpezas do cabeçote de impressão

Etapa 3

Consulte Limpeza profunda do cabeçote de impressão.

Se o problema ainda não for resolvido depois de executar a limpeza profunda do cabeçote de impressão duas vezes

Etapa 4

Consulte Substituição de um Cartucho FINE (FINE Cartridge).

Nota

Se a linha reta estiver desalinhada ou se a posição dos cabeçotes de impressão estiver mal-alinhada, alinhe a posição dos cabeçotes de impressão.

Consulte Alinhamento do cabeçote de impressão na máquina.


Impressão do padrão de verificação dos bicos injetores de tinta

Imprima o padrão de verificação dos bicos injetores de tinta para determinar se a tinta está sendo ejetada corretamente dos bicos injetores de tinta dos cabeçotes de impressão.

1 Verifique se a máquina está ligada e, em seguida, coloque uma folha de papel comum tamanho A4 ou Letter na bandeja traseira.

2 Abra a bandeja de saída do papel e, em seguida, defina a alavanca de espessura do papel.

(1) Posicione o dedo no recesso arredondado ao lado da bandeja de saída do papel e abra-a com cuidado.

(2) Abra e defina a extensão da bandeja de saída completamente, pressionando na direção da cavidade da frente.

(3) Posicione a alavanca de espessura do papel para a esquerda. Consulte Alavanca de espessura do papel.

3 Imprima o padrão de verificação dos bicos injetores de tinta.

(1) Pressione repetidamente o botão [Menu] até <MAINTENANCE> (MANUTENÇÃO) aparecer.

(2) Pressione o botão [image] ou [image] para selecionar <NOZZLE CHECK> (VERIF. INJETOR) e, em seguida, pressione o botão [OK].

A máquina imprime um padrão de verificação dos bicos injetores de tinta.

4 Examine o padrão e tome as providências necessárias.

Consulte Análise do padrão de verificação dos bicos injetores de tinta.


Análise do padrão de verificação dos bicos injetores de tinta

Analise o padrão de verificação dos bicos injetores de tinta e execute a limpeza, se necessário.

Nota

O padrão de verificação dos bicos injetores de tinta não será impresso corretamente se não existir tinta suficiente. Substitua o Cartucho FINE (FINE Cartridge) se a quantidade de tinta restante for insuficiente.

Consulte Substituição de um Cartucho FINE (FINE Cartridge).

1 Verifique o padrão de verificação dos bicos injetores de tinta impresso.

(1) Se estiverem faltando as linhas deste padrão, os bicos injetores de tinta do cabeçote de impressão precisam de limpeza.
Exemplo: Quando há linhas faltando (tinta preta)

(2) Se esses padrões tiverem riscos brancos, os bicos injetores de tinta do cabeçote de impressão precisam de limpeza.
Exemplo: Quando há riscos brancos (tinta colorida)

2 Quando a limpeza for necessária, realize a limpeza do cabeçote de impressão.

Consulte Limpeza do cabeçote de impressão.


Limpeza do cabeçote de impressão

Execute a limpeza do cabeçote de impressão se houver linhas ausentes ou riscos brancos na impressão do padrão de verificação dos bicos injetores. A limpeza desobstrui os bicos injetores e restaura as condições do cabeçote de impressão. Observe que, na limpeza do cabeçote de impressão, a tinta utilizada é coletada pelo absorvedor de tinta. Como a limpeza consome tinta, execute essa limpeza somente quando for necessário.

1 Verifique se a máquina está ligada.

2 Inicie a limpeza do cabeçote de impressão.

(1) Pressione repetidamente o botão [Menu] até <MAINTENANCE> (MANUTENÇÃO) aparecer.

(2) Pressione o botão [image] ou [image] para selecionar <CLEANING> (LIMPEZA) e, em seguida, pressione o botão [OK].

A limpeza do cabeçote de impressão é iniciada.

Não execute qualquer outra operação até a conclusão da limpeza do cabeçote. Isso leva aproximadamente 50 segundos.

3 Confirme a condição do cabeçote de impressão.

Quando a limpeza do cabeçote de impressão inicia, o LCD volta ao modo de espera.

Imprima o padrão de verificação dos bicos injetores de tinta para analisar a condição do cabeçote.

Consulte Impressão do padrão de verificação dos bicos injetores de tinta.

Nota

Se o problema não for resolvido após executar duas vezes a limpeza do cabeçote de impressão, tente a limpeza profunda do cabeçote de impressão. Consulte Limpeza profunda do cabeçote de impressão.


Limpeza profunda do cabeçote de impressão

Se a qualidade da impressão não melhorar com a limpeza padrão do cabeçote de impressão, experimente a limpeza profunda do cabeçote de impressão, que é um processo mais poderoso. Observe que, na limpeza do cabeçote de impressão, a tinta utilizada é coletada pelo absorvedor de tinta. Como a limpeza profunda do cabeçote de impressão consome mais tinta que a limpeza normal, execute esse procedimento apenas quando for necessário.

1 Verifique se a máquina está ligada.

2 Inicie a limpeza profunda do cabeçote de impressão.

(1) Pressione repetidamente o botão [Menu] até <MAINTENANCE> (MANUTENÇÃO) aparecer.

(2) Pressione o botão [image] ou [image] para selecionar <DEEP CLEANING> (LIMPEZA PROFUNDA) e, em seguida, pressione o botão [OK].

A limpeza profunda do cabeçote de impressão é iniciada.

Não execute qualquer outra operação até a limpeza profunda do cabeçote terminar. Isso leva aproximadamente 1 minuto.

3 Confirme a condição do cabeçote de impressão.

(1) Imprima o padrão de verificação dos bicos injetores de tinta para analisar a condição do cabeçote de impressão.

Consulte Impressão do padrão de verificação dos bicos injetores de tinta.

(2) Se o problema não for solucionado, realize novamente a limpeza profunda do cabeçote de impressão.

(3) Se ainda assim o problema não for solucionado, talvez um Cartucho FINE (FINE Cartridge) esteja sem tinta. Substitua o cartucho por um novo. Consulte Substituição de um Cartucho FINE (FINE Cartridge).


Alinhamento do cabeçote de impressão na máquina

Se as linhas pautadas forem impressas de forma desalinhada ou o resultado da impressão for de alguma forma insatisfatório, ajuste o posicionamento do cabeçote de impressão.

1 Verifique se a máquina está ligada e, em seguida, coloque duas folhas de papel comum tamanho A4 ou Letter na bandeja traseira.

2 Abra a bandeja de saída do papel e, em seguida, defina a alavanca de espessura do papel.

(1) Posicione o dedo no recesso arredondado ao lado da bandeja de saída do papel e abra-a com cuidado.

(2) Abra e defina a extensão da bandeja de saída completamente, pressionando na direção da cavidade da frente.

(3) Posicione a alavanca de espessura do papel para a esquerda. Consulte Alavanca de espessura do papel.

3 Imprima o padrão de alinhamento do cabeçote de impressão.

(1) Pressione repetidamente o botão [Menu] até <MAINTENANCE> (MANUTENÇÃO) aparecer.

(2) Pressione o botão [image] ou [image] para selecionar <ALIGN PRINT HEAD> (ALIN.CABEÇA IMP.) e, em seguida, pressione o botão [OK].

O padrão de alinhamento do cabeçote de impressão é impresso.

Nota

Se você selecionar <HEAD ALIGN PRINT> (IMPR.ALIN.CABEÇA), a máquina sairá do processo após imprimir os valores de ajuste atuais.

4 Ajuste a posição do cabeçote de impressão.

(1) Verifique os padrões impressos e pressione o botão [image] ou [image] para selecionar o número do padrão na coluna A que possui riscos menos visíveis e, em seguida, pressione o botão [OK].

Nota

Caso seja difícil escolher o melhor padrão, opte pela configuração que produza os riscos brancos menos visíveis.

(A) Riscos brancos verticais menos visíveis

(B) Riscos brancos verticais mais visíveis

(C) Riscos brancos horizontais menos visíveis

(D) Riscos brancos horizontais mais visíveis

(2) Repita o procedimento até concluir a inserção do número do padrão na coluna L.

(3) Confirme a mensagem exibida e pressione o botão [OK].

O segundo padrão é impresso.

(4) Verifique os padrões impressos e pressione o botão [image] ou [image] para selecionar o número do padrão na coluna M que possui riscos menos visíveis e, em seguida, pressione o botão [OK].

Selecione o número da mesma maneira descrita na etapa (1).

(5) Repita o procedimento até concluir a inserção do número do padrão na coluna R.


Alinhamento do cabeçote de impressão no computador

1 Verifique se a máquina está ligada e, em seguida, coloque duas folhas de papel comum tamanho A4 ou Letter na bandeja traseira.

2 Abra a bandeja de saída do papel e, em seguida, defina a alavanca de espessura do papel.

(1) Posicione o dedo no recesso arredondado ao lado da bandeja de saída do papel e abra-a com cuidado.

(2) Abra e defina a extensão da bandeja de saída completamente, pressionando na direção da cavidade da frente.

(3) Posicione a alavanca de espessura do papel para a esquerda. Consulte Alavanca de espessura do papel.

3 Imprima o padrão de alinhamento do cabeçote de impressão.

(1) Abra a caixa de diálogo Propriedades da impressora.

Consulte Abertura da caixa de diálogo Propriedades da impressora diretamente do painel de controle.

(2) Clique na guia [Maintenance/Manutenção] e em [Print Head Alignment/Alinhamento do cabeçote de impressão].

(3) Confirme a mensagem exibida e clique em [Print Head Alignment/Alinhamento do cabeçote de impressão].

O padrão de alinhamento do cabeçote de impressão é impresso.

(4) Após a impressão do padrão, clique em [Yes/Sim].

4 Ajuste a posição do cabeçote de impressão.

(1) Verifique os padrões impressos e selecione o número do padrão na coluna A que possui riscos menos visíveis.

Nota

Caso seja difícil escolher o melhor padrão, opte pela configuração que produza os riscos brancos menos visíveis.

(A) Riscos brancos verticais menos visíveis

(B) Riscos brancos verticais mais visíveis

(C) Riscos brancos horizontais menos visíveis

(D) Riscos brancos horizontais mais visíveis

(2) Repita o procedimento até concluir a inserção do número do padrão na coluna L e, em seguida, clique em [OK].

(3) Quando a mensagem de confirmação for exibida, clique em [OK].

O segundo padrão é impresso.

(4) Verifique os padrões impressos e selecione o número do padrão na coluna M que possui riscos menos visíveis.

Selecione o número da mesma maneira descrita na etapa (1).

(5) Repita o procedimento até concluir a inserção do número do padrão na coluna R e, em seguida, clique em [OK].

(6) Quando a mensagem de confirmação for exibida, clique em [OK].

1 Verifique se a máquina está ligada e, em seguida, coloque duas folhas de papel comum tamanho A4 ou Letter na bandeja traseira.

2 Abra a bandeja de saída do papel e, em seguida, defina a alavanca de espessura do papel.

(1) Posicione o dedo no recesso arredondado ao lado da bandeja de saída do papel e abra-a com cuidado.

(2) Abra e defina a extensão da bandeja de saída completamente, pressionando na direção da cavidade da frente.

(3) Posicione a alavanca de espessura do papel para a esquerda. Consulte Alavanca de espessura do papel.

3 Imprima o padrão de alinhamento do cabeçote de impressão.

(1) Abra a caixa de diálogo [Canon IJ Printer Utility].

Consulte Abertura do [Canon IJ Printer Utility] (Macintosh).

(2) Selecione [Test Print/Teste de impressão] no menu pop-up.

(3) Clique em [Print Head Alignment/Alinhamento do cabeçote de impressão].

(4) Confirme a mensagem exibida e clique em [Print Head Alignment/Alinhamento do cabeçote de impressão].

O padrão de alinhamento do cabeçote de impressão é impresso.

4 Ajuste a posição do cabeçote de impressão.

(1) Verifique os padrões impressos e selecione o número do padrão na coluna A que possui riscos menos visíveis.

Nota

Caso seja difícil escolher o melhor padrão, opte pela configuração que produza os riscos brancos menos visíveis.

(A) Riscos brancos verticais menos visíveis

(B) Riscos brancos verticais mais visíveis

(C) Riscos brancos horizontais menos visíveis

(D) Riscos brancos horizontais mais visíveis

(2) Repita o procedimento até concluir a inserção do número do padrão na coluna L e, em seguida, clique em [Send/Enviar].

(3) Confirme a mensagem exibida e clique em [OK].

O segundo padrão é impresso.

(4) Verifique os padrões impressos e selecione o número do padrão na coluna M que possui riscos menos visíveis.

Selecione o número da mesma maneira descrita na etapa (1).

(5) Repita o procedimento até concluir a inserção do número do padrão na coluna R e, em seguida, clique em [Send/Enviar].


Substituição de um Cartucho FINE (FINE Cartridge)

Esta seção explica como confirmar o status da tinta e o procedimento para substituir os Cartuchos FINE (FINE Cartridges).

Quando o cartucho está vazio ou ocorrem outros erros, uma mensagem é exibida no LCD para informá-lo do erro. Consulte Uma mensagem de erro é exibida na tela de LCD e confirme como tratá-la.

Quando você imprime a partir de seu computador, mensagens de erro também aparecem na tela do computador.

Nota

Caso não haja melhorias na qualidade de impressão após procedimentos de manutenção, como a limpeza do cabeçote de impressão, é provável que o Cartucho FINE (FINE Cartridge) esteja vazio. Quando a tinta acabar, substitua o Cartucho FINE (FINE Cartridge). A máquina não consegue imprimir se for usado um tipo errado de Cartucho FINE (FINE Cartridge).

Para obter informações sobre os Cartuchos FINE (FINE Cartridges) compatíveis, consulte a última página do Guia de consulta rápida.

Obtenção de informações sobre o status da tinta

Você pode confirmar o status dos Cartuchos FINE (FINE Cartridges) de uma das maneiras a seguir:

Com o LCD da máquina

Com a tela do computador

Nota

O detector do nível de tinta está montado na máquina para detectar o nível de tinta restante. A máquina considera o cartucho como cheio quando um Cartucho FINE (FINE Cartridge) novo é instalado e, então, começa a detectar o nível restante de tinta. Se você instalar um Cartucho FINE (FINE Cartridge) usado, o nível de tinta indicado pode não ser correto. Nesse caso, consulte as informações do nível de tinta somente como um guia.

Com o LCD da máquina

Você pode verificar o nível atual de tinta pressionando o botão [COPY], [SCAN] ou [FAX]. O LCD exibirá o nível de tinta em alguns segundos.

(A) Indica o volume de tinta restante em quatro níveis diferentes.

Dependendo da mensagem exibida no LCD, execute a ação apropriada, como a seguir:

Pouca tinta. Você pode continuar imprimindo por algum tempo, mas recomendamos que você tenha um Cartucho FINE (FINE Cartridge) novo disponível.

A tinta acabou. Consulte "<CHECK INK> (VERIFICAR TINTA) U163" em Uma mensagem de erro é exibida na tela de LCD e tome a medida apropriada.

É possível que a tinta tenha acabado. Consulte "<CHECK INK> (VERIFICAR TINTA) U162" em Uma mensagem de erro é exibida na tela de LCD e tome a medida apropriada.

A função para detecção do nível de tinta restante está desativada.

Talvez os status dos Cartuchos FINE (FINE Cartridges) preto e colorido não sejam iguais.

Essa mensagem é exibida nas ocasiões a seguir. Recomendamos que você substitua o Cartucho FINE (FINE Cartridge) rapidamente.

O nível de tinta fica baixo durante a impressão no modo de fax

O nível de tinta fica baixo durante o recebimento de um fax no modo de fax (o fax recebido é armazenado na memória).

Nota

Se você selecionar <ON> (ATIVADO) para <PRINT WHEN NO INK> (IMPRIMIR S/ TINTA), será possível definir para que essa mensagem não seja exibida. Para obter detalhes, consulte <AUTO PRINT RX> (RE IMPRESSÃO AUTO).

Com a tela do computador

Você pode confirmar o status de cada Cartucho FINE (FINE Cartridge) no monitor de status da impressora (Windows) e no [Canon IJ Printer Utility] (Macintosh).

(A) Confirme se todos os símbolos são exibidos aqui.

Pouca tinta. Você pode continuar imprimindo por algum tempo, mas recomendamos que você tenha um Cartucho FINE (FINE Cartridge) novo disponível.

A tinta acabou. Consulte "<CHECK INK> (VERIFICAR TINTA) U163" em Uma mensagem de erro é exibida na tela de LCD e tome a medida apropriada.

É possível que a tinta tenha acabado. Consulte "<CHECK INK> (VERIFICAR TINTA) U162" em Uma mensagem de erro é exibida na tela de LCD e tome a medida apropriada.

A função para detecção do nível de tinta restante está desativada.

Siga o procedimento abaixo para abrir cada uma das telas de confirmação.

1 Abra a caixa de diálogo Propriedades da impressora.

Consulte Abertura da caixa de diálogo Propriedades da impressora diretamente do painel de controle.

2 Clique em [View Printer Status/Exibir status da impressora] na folha [Maintenance/Manutenção].

Para confirmar as informações do Cartucho FINE (FINE Cartridge), clique no menu [Ink Details/Detalhes da tinta].

Nota

Você também pode exibir o monitor de status da impressora clicando em [Canon XXX Printer/Impressora Canon XXX] (em que "XXX" é o nome de sua máquina) que aparece na barra de tarefas durante a impressão.

1 Abra o [Canon IJ Printer Utility].

Consulte Abertura do [Canon IJ Printer Utility] (Macintosh).

2 Selecione [Ink Level Information/Informações do nível de tinta] no menu pop-up.

Para confirmar as informações do Cartucho FINE (FINE Cartridge), clique em [Ink Details/Detalhes da tinta].

Substituição de Cartuchos FINE (FINE Cartridges)

Quando a tinta dos Cartuchos FINE (FINE Cartridges) acabar, substitua-os seguindo os procedimentos a seguir.

Importante

Manuseio dos Cartuchos FINE (FINE Cartridges)

Não toque nos contatos elétricos ou nos bicos injetores do cabeçote de impressão de um Cartucho FINE (FINE Cartridge). Talvez a máquina não funcione corretamente caso você o toque.

(A) Contatos elétricos

(B) Bicos injetores do cabeçote de impressão

Para manter uma ótima qualidade de impressão, recomendamos o uso de Cartuchos FINE (FINE Cartridges) específicos da marca Canon.
A reutilização do cartucho não é recomendada.

Depois de remover o Cartucho FINE (FINE Cartridge), substitua-o imediatamente. Não deixe a máquina com Cartuchos FINE (FINE Cartridges) removidos.

Substitua os cartuchos vazios por novos. Se inserir Cartuchos FINE (FINE Cartridges) que já foram removidos, talvez a máquina não imprima corretamente em função de algumas razões, como entupimento dos bicos injetores.
Além disso, com tais cartuchos, o Aviso de pouca tinta não será exibido corretamente.

Depois de instalar um Cartucho FINE (FINE Cartridge), não o remova da máquina nem o coloque ao ar livre. Se fizer isso, o Cartucho FINE (FINE Cartridge) secará e a máquina não funcionará corretamente se o cartucho for reinstalado. Para manter uma ótima qualidade de impressão, use um Cartucho FINE (FINE Cartridge) nos seis meses do primeiro uso.

Nota

Quando um Cartucho FINE (FINE Cartridge) fica vazio, você pode continuar imprimindo usando apenas o Cartucho FINE (FINE Cartridge) preto ou colorido, com qualquer tinta restante, apenas durante algum tempo. Porém, a qualidade de impressão pode ser baixa, quando comparada com a impressão com os dois cartuchos. Para obter uma excelente qualidade, a Canon recomenda o uso de cartuchos FINE (FINE Cartridges) novos.

Mesmo imprimindo com apenas uma tinta, imprima com o Cartucho FINE (FINE Cartridge) vazio instalado. Se o Cartucho FINE (FINE Cartridge) colorido ou o Cartucho FINE (FINE Cartridge) preto não estiver instalado, ocorrerá um erro e talvez a máquina não imprima.

Para obter informações sobre como definir essa configuração, consulte o manual interativo Guia de impressão PC.

A tinta colorida pode ser usada mesmo ao imprimir um documento em preto-e-branco ou quando especificar uma impressão em preto-e-branco.

A tinta colorida também é usada na limpeza do cabeçote de impressão e na limpeza profunda do cabeçote de impressão, que pode ser necessária para manter o desempenho da máquina.

1 Verifique se a máquina está ligada, levante a unidade de digitalização (tampa da impressora) com as duas mãos e, em seguida, puxe o suporte da unidade (A) para o local.

O suporte do Cartucho FINE (FINE Cartridge) se moverá para a esquerda.

Cuidado

Não segure o suporte do Cartucho FINE (FINE Cartridge) para pará-lo ou movimentá-lo.

Não toque nas partes metálicas no interior da máquina.

Importante

Se a unidade de digitalização (tampa da impressora) ficar aberta por mais de 10 minutos, o suporte do Cartucho FINE (FINE Cartridge) se moverá para a direita. Feche e abra novamente a unidade de digitalização (tampa da impressora) para reposicionar o suporte para a esquerda.

2 Remova o Cartucho FINE (FINE Cartridge) vazio.

(1) Empurre o Cartucho FINE (FINE Cartridge) para baixo.

(2) Remova o Cartucho FINE (FINE Cartridge).

Importante

Manuseie os Cartuchos FINE (FINE Cartridges) com cuidado para não manchar a roupa nem a área ao redor.

Desfaça-se dos Cartuchos FINE (FINE Cartridges) vazios seguindo as leis e regulamentações locais que tratam do descarte de itens de consumo.

3 Prepare um Cartucho FINE (FINE Cartridge) para substituição.

(1) Tire o novo Cartucho FINE (FINE Cartridge) da embalagem e remova com cuidado a fita protetora laranja (A).

Importante

Segure cuidadosamente os Cartuchos FINE (FINE Cartridges) para evitar manchas em sua roupa ou na área ao redor.

Após remover a fita, não tente recolocá-la. Descarte-a de acordo com as leis e regulamentações locais referentes ao descarte de consumíveis.

Não toque nos contatos elétricos ou nos bicos injetores do cabeçote de impressão de um Cartucho FINE (FINE Cartridge). Talvez a máquina não funcione corretamente caso você o toque.

Tenha cuidado para não manchar suas roupas e mãos com a tinta na tampa de proteção removida.

4 Instale o Cartucho FINE (FINE Cartridge).

(1) Insira um novo Cartucho FINE (FINE Cartridge) completamente no compartimento apropriado.

O Cartucho FINE (FINE Cartridge) preto deve ser instalado no compartimento esquerdo ( [image]) e o Cartucho FINE (FINE Cartridge) colorido deve ser instalado no compartimento direito ( [image]).

(2) Pressione o Cartucho FINE (FINE Cartridge) para baixo até que se encaixe no lugar.

Importante

A máquina só poderá ser usada depois que os dois Cartuchos FINE (FINE Cartridges) estiverem instalados.

5 Levante levemente a unidade de digitalização (tampa da impressora) para colocar o suporte da unidade de volta em sua posição original e, em seguida, feche com cuidado a unidade de digitalização (tampa da impressora).

Cuidado

Segure firmemente a unidade de digitalização (tampa da impressora) e tenha cuidado para não prender os dedos.

Nota

Se a mensagem de erro ainda for exibida após a unidade de digitalização (tampa da impressora) ser fechada, consulte Uma mensagem de erro é exibida na tela de LCD.

Quando você iniciar a impressão após a substituição do Cartucho FINE (FINE Cartridge), a limpeza do cabeçote de impressão será executada automaticamente. Não execute qualquer outra operação até a conclusão da limpeza do cabeçote.

Se a linha reta estiver desalinhada ou se a posição do cabeçote de impressão estiver mal-alinhada, alinhe a posição do cabeçote de impressão.
Consulte Alinhamento do cabeçote de impressão na máquina.


Como preservar os melhores resultados de impressão

Para evitar que o cabeçote de impressão seque e que os bicos injetores de tinta fiquem entupidos, observe o seguinte:

Nota

A tinta pode borrar, dependendo do papel, nos casos a seguir:

- A área impressa está marcada com um delineador ou marcador ou

- A área impressa está manchada com água ou suor.

Se os bicos injetores de tinta do cabeçote de impressão estiverem entupidos, a impressão começará a perder a nitidez ou as cores não serão impressas corretamente. Para obter detalhes, consulte Quando a impressão se torna menos nítida ou as cores estão incorretas.

Quando desligar a máquina

Siga o procedimento a seguir para desligar a máquina.

(1) Pressione o botão [ON/OFF] (ATIVADO/DESATIVADO) para desligar a máquina.

(2) Verifique se o indicador luminoso [Power] (Ativado/Desativado) está apagado.

Isso leva alguns segundos ou, no máximo, cerca de 30 segundos.

(3) Desconecte o cabo de alimentação da tomada.

Se estiver usando uma extensão, você pode desligá-la.

Quando você pressiona o botão [ON/OFF] (ATIVADO/DESATIVADO) para desligar a máquina, ela coloca automaticamente uma tampa de proteção no cabeçote de impressão para evitar que a tinta seque. Se você remover o cabo de alimentação ou desligar a extensão antes que o indicador luminoso [Power] (Ativado/Desativado) apague, essa proteção não será feita adequadamente, fazendo com que o cabeçote de impressão seque e os bicos injetores de tinta fiquem entupidos.

Quando não usar a máquina por muito tempo

Quando não for usar a máquina por muito tempo, imprima ou copie tanto em preto-e-branco quanto em cores ou execute uma limpeza do cabeçote de impressão aproximadamente uma vez por mês para evitar a degradação do cabeçote de impressão.

Existem vários bicos injetores instalados no cabeçote de impressão para uma impressão de alta precisão. Assim como a ponta descoberta de uma caneta esferográfica ou marcador fica seca e deixa de funcionar quando não é usada por muito tempo, os bicos injetores do cabeçote de impressão podem ficar obstruídos por tinta seca. Imprimir ou limpar periodicamente o cabeçote de impressão pode evitar essa obstrução.


Limpeza da máquina

Esta seção descreve os procedimentos de limpeza necessários para manter o desempenho da máquina.

Cuidado

Não use lenços de papel, toalhas de papel ou materiais similares para a limpeza. Partículas de papel ou fiapos finos podem permanecer no interior da máquina e causar problemas, como obstrução do cabeçote de impressão e impressão de baixa qualidade. Use um pano macio para evitar arranhar os componentes.

Nunca use líquidos voláteis, como tíner, benzeno, acetona ou qualquer outro produto químico para limpar a máquina, pois eles podem danificar a superfície da máquina ou fazê-la funcionar incorretamente.

Limpeza da parte externa da máquina

Cuidado

Desligue a máquina e desconecte o cabo de alimentação antes de limpar a máquina.

Importante

Ao limpar a parte externa da máquina, não use lenços de papel, tecido áspero ou material similar, pois eles podem riscar a superfície.

Nunca use detergente neutro ou líquidos voláteis, como tíner, benzeno, acetona ou outro produto químico, pois eles podem danificar a superfície.

Use um pano suave, como tecido para limpeza de óculos, e remova suavemente a poeira da superfície com ele. Se necessário, remova suavemente as pregas do tecido antes da limpeza.

Limpeza do vidro de impressão e da tampa de documentos

Cuidado

Desligue a máquina e desconecte o cabo de alimentação antes de limpar a máquina.

Importante

O lado interno da tampa de documentos (parte branca) (B) pode ser facilmente danificado, por isso, limpe-o com cuidado.

Com um pano limpo, macio e sem fiapos, limpe o vidro de impressão (A) e o lado interno da tampa de documentos (parte branca) (B) com cuidado. Não deixe resíduo, principalmente no vidro de impressão.

Limpeza do rolo de alimentação do papel (Limpeza do rolo)

Limpe o rolo de alimentação do papel, caso o papel não esteja sendo alimentado corretamente. A limpeza do rolo de alimentação do papel gasta o rolo, portanto, faça isso somente quando necessário.

1 Verifique se a máquina está ligada e, em seguida, remova qualquer papel da bandeja traseira.

2 Limpe o rolo de alimentação do papel.

(1) Pressione repetidamente o botão [Menu] até <MAINTENANCE> (MANUTENÇÃO) aparecer.

(2) Pressione o botão [image] ou [image] para selecionar <ROLLER CLEANING> (LIMPEZA ROLO) e, em seguida, pressione o botão [OK].

O rolo de alimentação do papel irá girar durante a limpeza.

3 Repita a etapa 2 duas vezes.

4 Abra a bandeja de saída do papel.

(1) Posicione o dedo no recesso arredondado ao lado da bandeja de saída do papel e abra-a com cuidado.

(2) Abra e defina a extensão da bandeja de saída completamente, pressionando na direção da cavidade da frente.

5 Verifique se o rolo de alimentação do papel parou de girar e, em seguida, coloque três ou mais folhas de papel tamanho A4 ou Letter na orientação retrato na bandeja traseira.

Posicione a alavanca de espessura do papel para a esquerda. Consulte Alavanca de espessura do papel.

6 Repita a etapa 2 três vezes.

O papel limpa o rolo de alimentação de papel, conforme é alimentado pela máquina.

Se o problema não for resolvido, limpe o rolo de alimentação do papel (A) localizado no interior do lado direito da bandeja traseira com um cotonete umedecido ou algo parecido. Gire o rolo (A) manualmente durante a limpeza. Não toque no rolo com os dedos; gire-o com o cotonete. Se isso não resolver o problema, entre em contato com o representante de serviços da Canon.

Limpeza do interior da máquina (Limpeza da placa inferior)

Esta seção descreve como limpar o interior da máquina. Se o interior da máquina estiver sujo, o papel impresso poderá ficar sujo, por isso é recomendável executar a limpeza regularmente.

Importante

Não execute outras operações enquanto a placa inferior estiver sendo limpa.

1 Verifique se a máquina está ligada e, em seguida, remova qualquer papel da bandeja traseira.

2 Abra a bandeja de saída do papel.

(1) Posicione o dedo no recesso arredondado ao lado da bandeja de saída do papel e abra-a com cuidado.

(2) Abra e defina a extensão da bandeja de saída completamente, pressionando na direção da cavidade da frente.

3 Dobre uma folha de papel comum tamanho A4 ou Letter ao meio, na largura do papel, e, em seguida, desdobre-a.

4 Coloque somente essa folha de papel na bandeja traseira com o lado aberto virado para frente.

Posicione a alavanca de espessura do papel para a esquerda. Consulte Alavanca de espessura do papel.

(A) Coloque o papel depois de desdobrá-lo.

5 Execute a limpeza da placa inferior.

(1) Pressione repetidamente o botão [Menu] até <MAINTENANCE> (MANUTENÇÃO) aparecer.

(2) Pressione o botão [image] ou [image] para selecionar <BOTTOM CLEANING> (LIMP. PLACA INF.) e, em seguida, pressione o botão [OK].

O papel limpa o interior da máquina conforme é alimentado.

Verifique a parte dobrada do papel ejetado. Se estiver borrada de tinta, realize novamente a limpeza da placa inferior.

Se o problema não for resolvido após executar a limpeza da placa inferior duas vezes, as saliências no interior da máquina podem estar manchadas. Limpe-as de acordo com as instruções. Consulte Limpeza das saliências no interior da máquina.

Nota

Quando realizar novamente a limpeza da placa inferior, use um pedaço de papel novo.

Limpeza das saliências no interior da máquina

Se as saliências no interior da máquina estiverem manchadas, remova a tinta com um cotonete ou algo parecido.

Cuidado

Desligue a máquina e desconecte o cabo de alimentação antes de limpar a máquina.


Mídia de impressão

Informações gerais

Você pode utilizar os seguintes tipos e tamanhos de papel e outras mídias.

Tamanho

A tabela a seguir mostra os tamanhos de página que podem ser usados.

Tamanho de página

Largura x altura

Letter

8,50 x 11,00 pol / 215,9 x 279,4 mm

Legal

8,50 x 14,00 pol / 215,9 x 355,6 mm

A5

5,83 x 8,27 pol / 148,0 x 210,0 mm

A4

8,27 x 11,69 pol / 210,0 x 297,0 mm

B5

7,17 x 10,12 pol / 182,0 x 257,0 mm

[4" x 6"/101,6 x 152,4 mm]

4,00 x 6,00 pol / 101,6 x 152,4 mm

[4" x 8"/101,6 x 203,2 mm]

4,00 x 8,00 pol / 101,6 x 203,2 mm

[5" x 7"/127,0 x 177,8 mm]

5,00 x 7,00 pol / 127,0 x 177,8 mm

[8" x 10"/203,2 x 254,0 mm]

8,00 x 10,00 pol / 203,2 x 254,0 mm

L

3,50 x 5,00 pol / 89,0 x 127,0 mm

2L

5,00 x 7,01 pol / 127,0 x 178,0 mm

Hagaki

3,94 x 5,83 pol / 100,0 x 148,0 mm

Hagaki 2

7,87 x 5,83 pol / 200,0 x 148,0 mm

[Comm. Env. #10/Env. com. n° 10]

4,12 x 9,50 pol / 104,8 x 241,3 mm

[DL Env./Env. DL]

4,33 x 8,66 pol / 110,0 x 220,0 mm

Choukei 3*

4,72 x 9,25 pol / 120,0 x 235,0 mm

Choukei 4*

3,54 x 8,07 pol / 900 x 205,0 mm

Youkei 4

4,13 x 9,25 pol / 105,0 x 235,0 mm

Youkei 6

3,86 x 7,48 pol / 98,0 x 190,0 mm

[Credit Card/Cartão de Crédito]

2,13 x 3,39 pol / 54,0 x 86,0 mm

[Card/Cartão]

2,16 x 3,58 pol / 55,0 x 91,0 mm

[Wide/Amplo]

4,00 x 7,10 pol / 101,6 x 180,6 mm

* Não pode ser usado em Macintosh.

Também é possível selecionar um tamanho de página personalizado. Especifique um tamanho personalizado com a seguinte faixa:

Tamanho mínimo: 2,13 x 3,39 pol / 54,0 x 86,0 mm

Tamanho máximo: 8,5 x 23 pol / 215,9 x 584,2 mm

Para obter informações sobre a área imprimível de cada tamanho de página, consulte Área de impressão.

Importante

Não use os tipos de papel a seguir. A utilização desses papéis não somente produzirá resultados insatisfatórios como também poderá causar obstrução ou funcionamento inadequado da máquina. Além disso, ao imprimir em papel de tamanho A5 ou menor, não utilize papel mais fino que um cartão postal, incluindo papel normal ou papel de bloco de notas cortado em tamanho pequeno.

Papel dobrado, ondulado ou enrugado

Papel úmido

Papel muito fino (pesando menos de 17 lb / 64 g/m²)

Papel muito grosso (papel normal, exceto para papel que não seja original da Canon, pesando mais de 28 lb / 105 g/m²)

Cartões postais com imagens

Cartões postais com fotos ou adesivos

Qualquer tipo de papel com orifícios

Papel que não seja retangular

Papel com grampos ou cola

Papel com adesivos

Papel decorado com brilho, etc.

Peso

17 a 28 lb / 64 a 105 g/m² (papel comum exceto para mídia original da Canon)

Não utilize papel com gramatura superior ou inferior a essa (exceto para mídia original da Canon), porque ele pode causar obstruções na máquina.


Tipos de mídia compatíveis

Podem ser usados os tipos de mídia apresentados a seguir.

Para obter instruções detalhadas sobre como manusear o papel, consulte o manual de instruções fornecido com o papel.

Papéis que não sejam originais da Canon

[Plain Paper/Papel Comum]

Envelopes

Papéis originais da Canon

[Super White Paper SW-201/Papel Superbranco SW-201]

[High Resolution Paper HR-101N/Papel de Alta Resolução HR-101N]

[Glossy Photo Paper GP-401/Papel Fotográfico Brilhante GP-401] / [Glossy Photo Paper "Everyday Use" GP-501/Papel Fotográfico Brilhante de Uso Corrente GP-501]

[Matte Photo Paper MP-101/Papel Fotográfico sem Brilho MP-101]

[Photo Paper Glossy GP-502/Papel Fotográfico Brilhante GP-502]

[Photo Paper Plus Double Sided PP-101D/Papel Fotográfico Dupla Face Plus PP-101D]

[Photo Paper Plus Glossy PP-101/Papel Fotográfico Brilhante Plus PP-101]

[Photo Paper Plus Semi-gloss SG-101, SG-201/Papel Fotográfico Semibrilhante Plus SG-101, SG-201]

[Photo Paper Pro PR-101/Papel Fotográfico Profissional PR-101]

[Photo Stickers PS-101/Adesivos Fotográficos PS-101]

[T-Shirt Transfers TR-301/Decalques para Camisetas TR-301]

Importante

Coloque os papéis não utilizados de volta no pacote e evite expô-los a altas temperaturas, umidade e luz solar direta.

Não toque no lado impresso nem empilhe as folhas antes da fixação da tinta.

Nota

Talvez não seja possível adquirir alguns papéis originais da Canon, dependendo do país ou da região de aquisição.

Para obter informações sobre os tamanhos de página disponíveis para cada papel original da Canon, visite nosso site.

[Plain Paper/Papel Comum]

Tamanho de página compatível: A4, B5, A5, Letter, Legal

* Você pode usar também papel comum de tamanhos fora do padrão. Para obter detalhes, consulte Informações gerais. Evite usar papel comum menor do que A5.

Gramatura de papel compatível: 17 a 28 lb / 64 a 105 g/m² (papel comum que não seja original da Canon)

Limite de colocação do suporte de papel: 100 folhas

* Talvez não seja possível alimentar corretamente o papel nessa capacidade máxima, dependendo do tipo de papel ou das condições ambientais (com temperatura e umidade muito altas ou muito baixas). Nesse caso, reduza as folhas de papel colocadas simultaneamente pela metade.

Limite de colocação da bandeja de saída do papel: 50 folhas

Alavanca de espessura de papel: Esquerda

Tipo de mídia:

Configuração do driver da impressora: [Plain Paper/Papel Comum]

Configuração da máquina: <PLAIN PAPER> (PAPEL NORMAL)

Envelopes

Tamanho de página compatível: [European DL/DL europeu], [US Comm. Env. #10/Env. com. n° 10]

Limite de colocação do suporte de papel: 10 envelopes

Limite de colocação da bandeja de saída do papel: 1 envelope

Alavanca de espessura de papel: Direita

Tipo de mídia:

Configuração do driver da impressora: [Envelope]

Importante

Os envelopes só podem ser usados para imprimir a partir do computador.

[Super White Paper SW-201/Papel Superbranco SW-201]

É adequado para impressão de documentos comerciais com gráficos e para impressão de fotos.

Limite de colocação do suporte de papel: 80 folhas

Limite de colocação da bandeja de saída do papel: 50 folhas

Alavanca de espessura de papel: Esquerda

Tipo de mídia:

Configuração do driver da impressora: [Plain Paper/Papel Comum]

Configuração da máquina: <PLAIN PAPER> (PAPEL NORMAL)

[High Resolution Paper HR-101N/Papel de Alta Resolução HR-101N]

Esse tipo de papel oferece uma reprodução de cores melhor que a do papel comum.

Limite de colocação do suporte de papel: 80 folhas

Limite de colocação da bandeja de saída do papel: 50 folhas

Alavanca de espessura de papel: Esquerda

Tipo de mídia:

Configuração do driver da impressora: [High Resolution Paper/Papel de Alta Resolução]

Importante

Esse papel só pode ser usado para imprimir a partir do computador.

[Glossy Photo Paper GP-401/Papel Fotográfico Brilhante GP-401] / [Glossy Photo Paper "Everyday Use" GP-501/Papel Fotográfico Brilhante de Uso Corrente GP-501]

Esse papel é mais grosso que o [High Resolution Paper/Papel de Alta Resolução] e possui uma superfície de impressão brilhante que permite gerar materiais com qualidade próxima à fotográfica.

Limite de colocação do suporte de papel: Consulte Limite de colocação do suporte de papel para papéis fotográficos originais da Canon.

* Quando carregar papel em pilhas, o lado para impressão pode ficar marcado quando é alimentado ou as folhas podem ficar grudadas umas às outras fazendo com que não sejam alimentadas corretamente. Nesse caso, carregue uma folha por vez.

Limite de colocação da bandeja de saída do papel:

Recomendamos que remova a folha de papel anteriormente impressa da bandeja de saída do papel antes de continuar a impressão para evitar borrões e descoloração.

Alavanca de espessura de papel: Esquerda

Tipo de mídia:

Configuração do driver da impressora: [Glossy Photo Paper/Papel Fotográfico Brilhante]

Configuração da máquina: <GLOSSY> (BRILHANTE)

[Matte Photo Paper MP-101/Papel Fotográfico sem Brilho MP-101]

Esse papel é fosco, grosso, resistente à água e proporciona excelente reprodução de cores. É adequado para vários propósitos, como impressão de ofícios, calendários e fotos com acabamento fosco.

Limite de colocação do suporte de papel: Consulte Limite de colocação do suporte de papel para papéis fotográficos originais da Canon.

Limite de colocação da bandeja de saída do papel:

Recomendamos que remova a folha de papel anteriormente impressa da bandeja de saída do papel antes de continuar a impressão para evitar borrões e descoloração.

Alavanca de espessura de papel: Esquerda

Tipo de mídia:

Configuração do driver da impressora: [Matte Photo Paper/Papel Fotográfico sem Brilho]

Configuração da máquina: <MATTE PHOTO PAPR> (PAPEL FOTO FOSCO)

[Photo Paper Glossy GP-502/Papel Fotográfico Brilhante GP-502]

Esse papel é mais grosso que o [High Resolution Paper/Papel de Alta Resolução] e possui uma superfície de impressão brilhante que permite gerar materiais com qualidade próxima à fotográfica.

Limite de colocação do suporte de papel: Consulte Limite de colocação do suporte de papel para papéis fotográficos originais da Canon.

Limite de colocação da bandeja de saída do papel:

Recomendamos que remova a folha de papel anteriormente impressa da bandeja de saída do papel antes de continuar a impressão para evitar borrões e descoloração.

Alavanca de espessura de papel: Esquerda

Tipo de mídia:

Configuração do driver da impressora: [Glossy Photo Paper/Papel Fotográfico Brilhante]

Configuração da máquina: <GLOSSY> (BRILHANTE)

[Photo Paper Plus Double Sided PP-101D/Papel Fotográfico Dupla Face Plus PP-101D]

Esse papel tem uma camada de brilho nos dois lados, o que garante uma excelente reprodução de cores. Você pode imprimir fotos de alta qualidade nos dois lados do papel e unir as impressões para criar um álbum de fotos.

Limite de colocação do suporte de papel: 1 folha

Limite de colocação da bandeja de saída do papel:

Recomendamos que remova a folha de papel anteriormente impressa da bandeja de saída do papel antes de continuar a impressão para evitar borrões e descoloração.

Alavanca de espessura de papel: Esquerda

Tipo de mídia:

Configuração do driver da impressora: [Photo Paper Plus Double Sided/Papel Fotográfico Dupla Face Plus]

Importante

Esse papel só pode ser usado para imprimir a partir do computador.

Nota

Esse papel não pode ser usado em Macintosh.

[Photo Paper Plus Glossy PP-101/Papel Fotográfico Brilhante Plus PP-101]

Trata-se de um papel grosso, com uma camada brilhante resistente à água e que oferece reprodução de cores de melhor qualidade. É ideal para imprimir fotos com alta qualidade.

Limite de colocação do suporte de papel: Consulte Limite de colocação do suporte de papel para papéis fotográficos originais da Canon.

* Quando carregar papel em pilhas, o lado para impressão pode ficar marcado quando é alimentado ou as folhas podem ficar grudadas umas às outras fazendo com que não sejam alimentadas corretamente. Nesse caso, carregue uma folha por vez.

Limite de colocação da bandeja de saída do papel:

Recomendamos que remova a folha de papel anteriormente impressa da bandeja de saída do papel antes de continuar a impressão para evitar borrões e descoloração.

Alavanca de espessura de papel: Esquerda

Tipo de mídia:

Configuração do driver da impressora: [Photo Paper Plus Glossy/Papel Fotográfico Brilhante Plus]

Configuração da máquina: <PHOTO PAPER PLUS> (PAPEL FOTO PLUS)

[Photo Paper Plus Semi-gloss SG-101, SG-201/Papel Fotográfico Semibrilhante Plus SG-101, SG-201]

Esse papel apresenta a mesma excelente camada resistente à água e reprodução de cores de altíssima qualidade que o [Photo Paper Plus Glossy PP-101/Papel Fotográfico Brilhante Plus PP-101], ao mesmo tempo em que oferece uma superfície com menos reflexos, mais próxima de um acabamento fosco tradicional.

Limite de colocação do suporte de papel: Consulte Limite de colocação do suporte de papel para papéis fotográficos originais da Canon.

* Quando carregar papel em pilhas, o lado para impressão pode ficar marcado quando é alimentado ou as folhas podem ficar grudadas umas às outras fazendo com que não sejam alimentadas corretamente. Nesse caso, carregue uma folha por vez.

Limite de colocação da bandeja de saída do papel:

Recomendamos que remova a folha de papel anteriormente impressa da bandeja de saída do papel antes de continuar a impressão para evitar borrões e descoloração.

Alavanca de espessura de papel: Esquerda

Tipo de mídia:

Configuração do driver da impressora: [Photo Paper Plus Glossy/Papel Fotográfico Brilhante Plus]

Configuração da máquina: <PHOTO PAPER PLUS> (PAPEL FOTO PLUS)

[Photo Paper Pro PR-101/Papel Fotográfico Profissional PR-101]

Esse é um tipo de papel grosso, com uma superfície tratada, que melhora o brilho e oferece excelente reprodução de cores. É ideal para imprimir fotos com alta qualidade.

Limite de colocação do suporte de papel: Consulte Limite de colocação do suporte de papel para papéis fotográficos originais da Canon.

* Quando carregar papel em pilhas, o lado para impressão pode ficar marcado quando é alimentado ou as folhas podem ficar grudadas umas às outras fazendo com que não sejam alimentadas corretamente. Nesse caso, carregue uma folha por vez.

Limite de colocação da bandeja de saída do papel:

Recomendamos que remova a folha de papel anteriormente impressa da bandeja de saída do papel antes de continuar a impressão para evitar borrões e descoloração.

Alavanca de espessura de papel: Esquerda

Tipo de mídia:

Configuração do driver da impressora: [Photo Paper Pro/Papel Fotográfico Profissional]

Configuração da máquina: <PHOTO PAPER PRO> (PAPEL FOTO PROF.)

[Photo Stickers PS-101/Adesivos Fotográficos PS-101]

É uma folha adesiva que permite fazer adesivos originais com sua foto favorita. É uma folha brilhante altamente resistente à água. É possível imprimir até 16 adesivos fotográficos em cada folha com excelente qualidade de impressão.

Limite de colocação do suporte de papel: 1 folha

Limite de colocação da bandeja de saída do papel:

Recomendamos que remova a folha de papel anteriormente impressa da bandeja de saída do papel antes de continuar a impressão para evitar borrões e descoloração.

Alavanca de espessura de papel: Esquerda

Tipo de mídia:

Configuração do driver da impressora: [Photo Paper Plus Glossy/Papel Fotográfico Brilhante Plus]

Configuração da máquina: <PHOTO PAPER PLUS> (PAPEL FOTO PLUS)

Nota

Coloque a borda estreita do papel com a margem menor apontando para baixo. Para obter mais informações, consulte as instruções no verso do pacote de folhas.

Quando copiar em papel adesivo, consulte Cópia em adesivos (<STICKER COPY> (CÓPIA ADESIVO)).

[T-Shirt Transfers TR-301/Decalques para Camisetas TR-301]

Esse papel é usado para criar decalques em camisetas. A imagem é impressa de forma invertida.

Limite de colocação do suporte de papel: 1 folha

Limite de colocação da bandeja de saída do papel:

Recomendamos que remova a folha de papel anteriormente impressa da bandeja de saída do papel antes de continuar a impressão para evitar borrões e descoloração.

Alavanca de espessura de papel: Direita

Tipo de mídia:

Configuração do driver da impressora: [T-Shirt Transfers/Decalques para Camisetas]

Importante

Esse papel só pode ser usado para imprimir a partir do computador.

Limite de colocação do suporte de papel para papéis fotográficos originais da Canon.

A4, Letter, [5" x 7"/127,6 X 177,8 mm] e [8" x 10"/203,2 X 254,0 mm]: 10 folhas

[4" x 6"/101,6 X 152,4 mm], [Wide/Amplo] e [Credit Card/Cartão de crédito]: 20 folhas


Precauções de segurança

Para garantir o uso seguro da máquina, leia os avisos de segurança e cuidados descritos neste manual. Não tente utilizar a máquina de maneira diferente da descrita neste manual.

Aviso

Este produto emite um fluxo magnético de baixa intensidade. Se você usa marcapasso cardíaco e está sentindo anomalias, afaste-se do produto e consulte seu médico.

Você poderá provocar incêndio, choque elétrico ou danificar a máquina se ignorar qualquer uma destas precauções de segurança.

Escolha de um local

Não coloque a máquina perto de solventes inflamáveis como álcool ou solventes.

Alimentação

Nunca tente conectar ou desconectar a máquina da fonte de alimentação com as mãos molhadas.

Encaixe totalmente o plugue na tomada de alimentação.

Jamais danifique, modifique, estique, dobre ou torça excessivamente o cabo de alimentação. Não coloque objetos pesados sobre o cabo de alimentação.

Jamais conecte a máquina a uma tomada de energia elétrica compartilhada com outros equipamentos (extensões, adaptadores de 2 ou 3 tomadas, etc).

Jamais use a máquina se o cabo de alimentação estiver enrolado ou com nós.

Se você perceber fumaça, sentir odores incomuns ou ouvir ruídos estranhos próximos da máquina, desconecte-a imediatamente da fonte de alimentação e chame a assistência técnica.

Desconecte periodicamente a máquina e use um pano seco para remover qualquer poeira ou sujeira acumulada no plugue e na tomada. Se ela for colocada em um local exposto a muita poeira, fumaça ou alta umidade, o pó acumulado no plugue absorverá a umidade e poderá provocar incêndio e falha no isolamento.

Se ouvir um trovão, desconecte o cabo de alimentação da máquina e evite utilizá-la. Deixar a máquina conectada pode provocar incêndio, choque elétrico ou danos, dependendo da tempestade.

Use o cabo de força fornecido com a máquina.

Limpeza da máquina

Use um pano úmido para limpar a máquina. Nunca use solventes inflamáveis, como álcool, benzeno ou solventes.

O contato de substâncias solventes inflamáveis com componentes elétricos no interior da máquina pode causar incêndio ou choque elétrico.

Sempre desligue a máquina da tomada antes de limpá-la.

Se você ligar a máquina acidentalmente durante a limpeza, poderá se machucar ou danificá-la.

Manutenção da máquina

Não tente desmontar ou modificar a máquina. Nenhuma peça dentro da máquina pode ser reparada pelo usuário.

A máquina contém componentes de alta tensão. Nunca tente executar um procedimento de manutenção que não esteja descrito neste guia.

Trabalho com a máquina

Não utilize sprays altamente inflamáveis perto da máquina.

Pode ocorrer incêndio ou choque elétrico caso o spray entre em contato com componentes elétricos dentro da máquina.

Cuidado

Há risco de ferimentos ou danos à máquina se você ignorar alguma destas precauções de segurança.

Escolha de um local

Não instale a máquina em uma superfície pouco firme ou sujeita a vibração intensa.

Não instale a máquina em ambientes muito úmidos ou empoeirados e que recebam luz direta do sol, ao ar livre ou perto de uma fonte de calor.

Para evitar o risco de incêndio ou choques elétricos, instale a máquina em um local com temperatura ambiente que varie de 5°C a 35°C (41°F a 95°F) e umidade de 10% a 90% (sem condensação).

Não coloque a máquina sobre um tapete ou carpete grosso.

Não encoste a máquina na parede.

Alimentação

Verifique se a área ao redor da tomada está sempre desobstruída para que seja possível desconectar o cabo de alimentação quando necessário.

Nunca retire o plugue da tomada puxando pelo fio.

Não use um fio/cabo de extensão.

Trabalho com a máquina

Nunca coloque as mãos ou os dedos no interior da máquina durante uma impressão.

Ao mover a máquina, segure-a nas duas extremidades.

Não coloque nenhum objeto sobre a máquina.

Não coloque objetos metálicos (clipes para papel, grampos, etc) nem recipientes de solventes inflamáveis (álcool, solventes, etc.) em cima da máquina.

Se algum objeto estranho (metal ou líquido) cair na máquina, desconecte o cabo de alimentação e chame a assistência técnica.

Não transporte ou armazene a máquina em posição inclinada, vertical ou invertida, pois a tinta poderá derramar e danificá-la.

Não pressione a tampa de documentos com força ao carregar volumes espessos no vidro de impressão. O vidro de impressão pode quebrar e provocar ferimentos.

Cartuchos FINE (FINE Cartridges) - (Cartuchos de tinta)

Por razões de segurança, guarde os Cartuchos FINE (FINE Cartridges) - cartuchos de tinta - fora do alcance de crianças pequenas.

Se alguma criança ingerir tinta, procure um médico imediatamente.

Não agite os Cartuchos FINE (FINE Cartridges) - (cartuchos de tinta).

A tinta pode vazar e manchar a roupa ou a área ao redor.

Nunca toque nos contatos elétricos ou nos orifícios dos cabeçotes de impressão de um Cartucho FINE (FINE Cartridge) após a impressão. As peças de metal podem ficar muito quentes e causar queimaduras.

Não jogue os Cartuchos FINE (FINE Cartridges) - cartuchos de tinta - no fogo.


Limitações legais sobre o uso do produto e de imagens

Pode ser ilegal fazer cópias, digitalizar, imprimir ou utilizar reproduções dos documentos a seguir. A lista fornecida não está completa. Em caso de dúvida, consulte um representante legal em sua jurisdição.

Papel-moeda

Ordens de pagamento

Certificados de depósito

Selos postais (cancelados ou não)

Distintivos ou insígnias de identificação

Determinados comprovantes de saque e serviços

Cheques ou comprovantes emitidos por agências governamentais

Habilitações de trânsito e certificados de titularidade

Cheques de viagem

Tíquetes de refeição

Passaportes

Papéis de imigração

Declarações de imposto de renda (canceladas ou não)

Cartas de fiança ou outros certificados de "nada consta"

Certificados de ações

Trabalhos/trabalhos artísticos protegidos por leis de direitos autorais sem permissão do proprietário dos direitos autorais


Digitalização de imagens

Esta seção descreve como digitalizar imagens.

Sobre a digitalização de imagens

Você pode digitalizar imagens da máquina em um computador sem imprimi-las e, em seguida, salvá-las em tipos de imagens populares, como JPEG, TIFF, Bitmap ou PDF. Se estiver digitalizando um texto impresso, poderá usar o software OCR (Optical Character Recognition - Reconhecimento óptico de caracteres) para convertê-lo em dados de texto.

Antes da digitalização

Antes de digitalizar imagens, confirme o seguinte:

Os softwares necessários (Drivers MP e MP Navigator EX) estão instalados?

Se os softwares ainda não estiverem instalados, consulte as instruções de configuração fácil.

O original que será digitalizado atende aos requisitos de um original a ser colocado no vidro de impressão?

Para obter detalhes, consulte Manuseio do documento original.

A máquina está conectada corretamente a um computador?

Verifique se a conexão entre a máquina e o computador está fisicamente segura.


Métodos de digitalização

Você pode selecionar um dos diversos métodos de digitalização.

Se quiser editar ou imprimir imagens digitalizadas

O MP Navigator EX permite a edição de imagens digitalizadas, como otimização ou acabamento.

Você pode também iniciar o software aplicativo do MP Navigator EX para editar ou imprimir imagens digitalizadas.

Para obter operações detalhadas sobre o MP Navigator EX, consulte o manual interativo Guia de Digitalização.

Você pode usar também o painel de operação para abrir o MP Navigator EX ou abri-lo usando o computador.

Consulte Abertura do MP Navigator EX usando o painel de operação.

Se quiser digitalizar originais com configurações avançadas

O ScanGear permite a digitalização de originais com configurações avançadas como a resolução.

Para conhecer detalhadamente as operações do ScanGear, consulte o manual interativo Guia de Digitalização.

Além dos métodos mencionados anteriormente, você pode usar um software aplicativo compatível com TWAIN ou WIA (somente Windows Vista e Windows XP) e o painel de controle (somente Windows Vista e Windows XP) para digitalizar originais com a máquina. Para conhecer detalhadamente as operações, consulte o manual interativo Guia de Digitalização.

Abertura do MP Navigator EX usando o painel de operação

Importante

Não insira nem remova cabos USB ao digitalizar imagens com a máquina ou quando o computador estiver em modo de dormir ou de espera.

1 (Somente Macintosh) Prepare o computador antes de digitalizar.

Será preciso definir o MP Navigator EX como software aplicativo de inicialização no [Image Capture/Captura de imagem] de [Applications/Aplicativos] do Mac OS X.

Essa operação não é necessária para o Mac OS X v.10.4.x.

Consulte Preparação do computador para Macintosh.

2 Ligue a máquina.

3 Coloque o documento original no vidro de impressão.

Para obter detalhes, consulte Manuseio do documento original.

4 Pressione o botão [SCAN], em seguida, pressione o botão [Black] (Preto) ou [Color] (Cor).

O MP Navigator EX é exibido.

Nota

Quando utilizar o Windows Vista:

A tela de seleção de programa pode ser exibida depois da execução da etapa 4. Nesse caso, selecione [MP Navigator EX Ver1.0] e clique em [OK].

Você pode definir que o MP Navigator EX inicie quando a etapa 4 for executada. Para obter detalhes, consulte o manual interativo Guia de Digitalização.

Quando utilizar o Windows XP:

A tela de seleção de programa pode ser exibida após a execução pela primeira vez da etapa 4. Nesse caso, especifique [MP Navigator EX Ver1.0] como software aplicativo a ser utilizado, selecione [Always use this program for this action/Usar sempre este programa para executar esta ação], em seguida, clique em [OK]. Na próxima vez, o MP Navigator EX será iniciado automaticamente.

Preparação do computador para Macintosh

Importante

Verifique se o MP Navigator EX está instalado e se o Macintosh está conectado à máquina antes de iniciar o [Image Capture/Captura de imagem].

Se estiver usando o Mac OS X v.10.3.x

Selecione [Applications/Aplicativos] no menu [Go/Ir], em seguida, clique duas vezes no ícone de [Image Capture/Captura de imagem]. Clique em [Options/Opções] no canto inferior esquerdo da janela do scanner, selecione [MP Navigator EX 1] em [Application to launch when scanner button is pressed/Aplicativo a ser iniciado quando o botão do scanner for pressionado], em seguida, clique em [OK]. Para sair do Image Capture, selecione [Quit Image Capture/Sair da captura de imagem] no menu [Image Capture/Captura de imagem].

Importante

Se [Options/Opções] não for exibida, faça o seguinte:

Selecione [Preferences/Preferências] no menu [Image Capture/Captura de imagem], clique em [Scanner] e em [Use TWAIN software whenever possible/Usar software TWAIN sempre que possível] para desmarcar a opção. Em seguida, saia do Image Capture e reinicie-o.

Se estiver usando o Mac OS X v.10.2.8

Selecione [Applications/Aplicativos] no menu [Go/Ir], em seguida, clique duas vezes no ícone de [Image Capture/Captura de imagem]. Selecione [Preferences/Preferências] no menu [Image Capture/Captura de imagem]. Selecione [Other/Outro] em [When a scanner button is pressed, open/Quando um botão do scanner for pressionado, abra]. Selecione a pasta [Canon Utilities/Utilitários da Canon] em [Applications/Aplicativos], selecione [MP Navigator EX 1.0], em seguida, clique em [Open/Abrir]. Para sair do Image Capture, selecione [Quit Image Capture/Sair da captura de imagem] no menu [Image Capture/Captura de imagem].


Solução de problemas

Esta seção descreve dicas para solução de problemas que você pode encontrar ao usar a máquina.

Se ocorrer um erro quando a máquina estiver conectada a um computador

Quando ocorre um erro na impressão, como quando a máquina está sem papel ou com papel atolado, uma mensagem de solução de problema é exibida automaticamente. Tome as medidas apropriadas descritas na mensagem.

A mensagem poderá variar um pouco, dependendo da versão do sistema operacional Windows.


Uma mensagem de erro é exibida na tela de LCD

Se uma mensagem de erro for exibida na tela de LCD, tome as providências necessárias descritas a seguir.

Mensagem

Ação

<CHECK INK> (VERIFICAR TINTA)

U051/U052/U053/U059

Talvez o Cartucho FINE (FINE Cartridge) não esteja instalado corretamente ou o cartucho não seja compatível com a máquina.

Abra a unidade de digitalização (tampa da impressora) e instale o Cartucho FINE (FINE Cartridge) apropriado.

Se o erro persistir, o Cartucho FINE (FINE Cartridge) poderá estar danificado. Entre em contato com um representante de serviços da Canon.

<CHECK INK> (VERIFICAR TINTA)

U075/U076

Verifique se todos os Cartuchos FINE (FINE Cartridge) estão instalados na posição correta.

Consulte Substituição de um Cartucho FINE (FINE Cartridge).

<CHECK INK> (VERIFICAR TINTA)

U140

Talvez o Cartucho FINE (FINE Cartridge) não seja compatível com a máquina. Instale o Cartucho FINE (FINE Cartridge) apropriado. Consulte Substituição de um Cartucho FINE (FINE Cartridge).

<CHECK INK> (VERIFICAR TINTA)

U150

Talvez o Cartucho FINE (FINE Cartridge) não esteja instalado corretamente.

Abra a unidade de digitalização (tampa da impressora) e instale o Cartucho FINE (FINE Cartridge) corretamente.

Se o erro persistir, o Cartucho FINE (FINE Cartridge) poderá estar danificado. Entre em contato com um representante de serviços da Canon.

<CHECK INK> (VERIFICAR TINTA)

U162

A tinta pode ter acabado.

A função de detecção do nível de tinta restante será desativada, uma vez que não é possível detectar corretamente o nível de tinta.

Para continuar imprimindo sem utilizar esta função, pressione o botão [Stop/Reset] (Parar/Repor) da impressora por pelo menos 5 segundos.

A Canon recomenda a utilização de cartuchos Canon genuínos novos de forma a obter ótima qualidade na impressão.

A Canon não se responsabiliza por mau funcionamento ou problemas causados pela impressão com cartucho sem tinta.

<CHECK INK> (VERIFICAR TINTA)

U163

A tinta acabou.

Substitua o cartucho de tinta e feche a unidade de digitalização (tampa da impressora).

Se houver uma impressão em andamento e você desejar continuar imprimindo, pressione o botão [Stop/Reset] (Parar/Repor) por pelo menos 5 segundos com o cartucho de tinta instalado. Assim, a impressão poderá prosseguir sem tinta.

A função de detecção do nível de tinta restante será desativada.

Substitua o cartucho de tinta vazio imediatamente após a impressão. A qualidade do resultado de impressão poderá não ser satisfatório se você continuar imprimindo sem tinta.

<REQ. SERVICE SOON> (NEC. MANUT. RÁPIDA)

A máquina tem um absorvedor de tinta interno para coletar a tinta usada, por exemplo, na limpeza do cabeçote de impressão.

Essa mensagem de erro indica que o absorvedor de tinta está quase cheio.

Pressione o botão [OK] para cancelar o erro e dar continuidade à impressão.

Entretanto, como a impressão é desativada quando o absorvedor de tinta fica completamente cheio e até que seja substituído, recomendamos entrar em contato com seu representante de serviços da Canon o mais rápido possível. (Será necessário substituir uma parte específica da máquina.)

<INCOMPATIBLE CAMERA> (CÂMERA INCOMPATÍVEL)

O tempo limite para comunicação será atingido se uma operação for muito demorada ou se levar muito tempo para enviar os dados. Isso pode cancelar a impressão. Nesse caso, desconecte e reconecte o cabo USB.

Quando imprimir a partir de um dispositivo compatível com PictBridge, dependendo do modelo ou da marca de seu dispositivo, talvez seja necessário selecionar um modo de impressão compatível com PictBridge no dispositivo antes de conectá-lo à máquina. Também pode ser necessário ligar o dispositivo ou selecionar manualmente o modo de reprodução após a conexão do dispositivo à máquina. Realize as operações necessárias antes de conectar seu dispositivo de acordo com seu manual de instruções.

Se o erro persistir, verifique se é possível imprimir outra foto.

<UNSUPPORTED USB HUB> (HUB USB INCOMPATÍVEL)

Se um dispositivo compatível com PictBridge estiver conectado por meio de um hub USB, remova o hub e conecte-o diretamente à máquina.

<CHECK PRINTER> (VERIFICAR IMPRESSORA)

Desligue a máquina e desconecte-a da fonte de alimentação. Após um tempo, conecte novamente o cabo de alimentação da máquina e ligue-a. Se ocorrer o mesmo erro, entre em contato com um representante de serviços da Canon.

<SCANNER ERROR> (ERRO DIGITALIZ.)

Verifique se o material de proteção foi removido do suporte do Cartucho FINE (FINE Cartridge), em seguida, desligue a máquina e ligue-a novamente. Se o problema persistir, entre em contato com um representante de serviços da Canon.

<LOAD PAPER> (COLOCAR PAPEL)

Recoloque o papel corretamente e pressione o botão [OK].

Nota

Pressione o botão [Stop/Reset] (Parar/Repor) para poder corrigir o erro ao enviar fax antes de imprimir os dados recebidos. Depois de pressionar o botão [Stop/Reset] (Parar/Repor) para corrigir o erro, pressione o botão [FAX] para imprimir os dados restantes da memória.

<PAPER JAMMED> (PAPEL EMPERRADO)

Se o papel ficou preso dentro da máquina, remova-o, coloque o papel na máquina corretamente e pressione o botão [OK].

<CHANGE PAPER TO> (ALTERAR PAPEL PARA)

A configuração do tamanho do papel está definida como um tamanho diferente de A4, Letter ou Legal.

Defina a configuração do tamanho do papel como A4, Letter ou Legal e coloque papel do mesmo tamanho.

<COVER IS OPEN> (TAMPA ABERTA)

Você abriu a unidade de digitalização (tampa da impressora) durante uma operação.

Recoloque a unidade de digitalização (tampa da impressora) em sua posição original.

<DEVICE IN USE> (DISPOSITIVO EM USO)

<CANNOT TURN OFF> (NÃO É POSS.DESLIGAR)

Você não pode desligar a máquina com o botão [ON/OFF] (ATIVADO/DESATIVADO) porque a máquina está realizando uma operação.

A máquina está realizando uma operação. Aguarde a conclusão da operação, em seguida, desligue a máquina.

<MEMORY IS FULL> (MEMÓRIA CHEIA)

A memória da máquina está cheia porque recebeu muitos documentos ou um documento detalhado ou muito grande.

Entre em contato com o remetente e peça a ele que os divida e os envie novamente.

Mensagens relacionadas a fax

Mensagem

Ação

<BUSY/NO SIGNAL> (OCUPADO/SEM SINAL)

O número do telefone discado está ocupado.

Tente discar novamente após aguardar alguns instantes. Consulte Rediscagem.

O número de fax discado estava incorreto.

Verifique o número de fax e disque novamente.

A máquina de fax do destinatário não está funcionando.

Entre em contato com o destinatário e peça a ele que verifique a máquina de fax.

O destinatário não está usando uma máquina G3.

Entre em contato com o destinatário e peça a ele que envie ou receba o documento usando uma máquina G3.

A configuração de pulso rotativo/tom de toque de sua máquina está incorreta.

Defina a máquina com uma configuração que corresponda à sua linha telefônica. Consulte Configuração do tipo de linha telefônica.

A máquina de recebimento de fax não respondeu dentro de 55 segundos (após todas as tentativas de rediscagem automática).

Entre em contato com o destinatário e peça a ele que verifique a máquina de fax. Para uma chamada internacional adicione pausas ao número registrado.

<HANG UP PHONE> (DESLIGAR TELEFONE)

O handset não está colocado corretamente em sua base. Recoloque o handset corretamente.

<NO ANSWER> (SEM RESPOSTA)

A máquina de fax do destinatário não responde.

Verifique o número. Tente discar novamente depois de aguardar alguns instantes.

<NO TONE DETECTED> (NENHUM TOM DETECTADO)

O cabo da linha telefônica com um plugue modular não está conectado corretamente ou <DIAL TONE DETECT> (DET.TOM DISCAGEM) está definido como <ON> (ATIVADO). Verifique se o cabo está conectado corretamente e envie o fax novamente depois de alguns minutos. Se mesmo assim não for possível enviar o fax, defina <DIAL TONE DETECT> (DET.TOM DISCAGEM) como <OFF> (DESATIVADO).

<NO RX PAPER> (FALTA PAPEL RX)

A máquina de fax da outra parte está sem papel ou sua memória está cheia.

Entre em contato com a outra parte e peça a ela que coloque papel em sua máquina de fax ou libere espaço na memória da máquina de fax.

<NO TEL NUMBER> (N° TEL.INEXIS.)

O código de discagem rápida codificada informado não foi registrado.

Registre o código de discagem rápida codificada.

<RECEIVED IN MEMORY> (RECEBIDO NA MEMÓRIA)

Se a máquina receber um fax em uma das condições a seguir, a máquina não poderá imprimir o fax recebido e o armazenará em sua memória.

Quando o problema for solucionado como descrito, o fax armazenado na memória será impresso automaticamente.

A tinta está baixa ou acabou durante o recebimento de um fax: substitua o Cartucho FINE (FINE Cartridge). Consulte Substituição de um Cartucho FINE (FINE Cartridge).

A configuração do tipo/tamanho do papel está incorreta: corrija a configuração do tipo/tamanho do papel.

O papel acabou durante o recebimento de um fax: coloque papel e pressione o botão [OK].

A bandeja de saída está fechada: abra-a.

<OFF> (DESATIVADO) é selecionado para <AUTO PRINT RX> (RE IMPRESSÃO AUTO): selecione <ON> (ATIVADO).

Você pressionou o botão [Stop/Reset] (Parar/Repor) para cancelar a impressão de um fax: pressione o botão [FAX].

<TRY AGAIN IN B&W> (TENTAR NOV.P/B)

A máquina de fax do destinatário não é compatível com cor. Pressione o botão [Black] (Preto) para reenviar o fax.

<TX/RX CANCELLED> (TX/RX CANCELADO)

Pressione o botão [Stop/Reset] (Parar/Repor) para cancelar a transmissão.

Se necessário, tente enviar ou receber novamente.

<TX/RX NO.> (N° TX/RX) nnnn

Quando a máquina envia ou recebe um fax, ela atribui um número de identificação exclusivo (nnnn).

Anote o número se for precisar dele mais tarde.


Não é possível ver o LCD

Causa

Ação

A máquina não está ligada ou o LCD está no modo de proteção de tela.

Se o indicador luminoso [Power] (Ativado/Desativado) estiver apagado

A máquina não está ligada. Conecte o cabo de alimentação e pressione o botão [ON/OFF] (ATIVADO/DESATIVADO). A máquina será ligada e o LCD exibirá uma mensagem.

Se o indicador luminoso [Power] (Ativado/Desativado) estiver aceso

A tela de LCD pode estar no modo de proteção de tela. No painel de operação, pressione um botão que não seja [ON/OFF] (ATIVADO/DESATIVADO).


Um idioma não desejado é exibido no LCD

Causa

Ação

O idioma que você quer que seja exibido não está selecionado.

Selecione o idioma de acordo com o procedimento a seguir.

(1) Pressione o botão [ON/OFF] (ATIVADO/DESATIVADO) para ligar a máquina.

(2) Pressione o botão [Menu] três vezes.

(3) Pressione o botão [image] duas vezes, em seguida, pressione o botão [OK].

(4) Pressione o botão [image] repetidamente para selecionar o menu mais à direita.

(5) Pressione o botão [image] uma vez, em seguida, pressione o botão [OK].

(6) Pressione o botão [image] repetidamente para selecionar o idioma mais à esquerda.

(7) Pressione o botão [image] o número de vezes exibido na tabela a seguir, de acordo com o idioma desejado.

- <JAPANESE> (JAPONÊS): 0 vez

- <ENGLISH> (INGLÊS): 1 vez

- <GERMAN> (ALEMÃO): 2 vezes

- <FRENCH> (FRANCÊS): 3 vezes

- <ITALIAN> (ITALIANO): 4 vezes

- <SPANISH> (ESPANHOL): 5 vezes

- <DUTCH> (HOLANDÊS): 6 vezes

- <PORTUGUESE> (PORTUGUÊS): 7 vezes

- <NORWEGIAN> (NORUEGUÊS): 8 vezes

- <SWEDISH> (SUECO): 9 vezes

- <DANISH> (DINAMARQUÊS): 10 vezes

- <FINNISH> (FINLANDÊS): 11 vezes

- <RUSSIAN> (RUSSO): 12 vezes

- <CZECH> (CHECO): 13 vezes

- <HUNGARIAN> (HÚNGARO): 14 vezes

- <POLISH> (POLACO): 15 vezes

- <SLOVENE> (ESLOVENO): 16 vezes

- <TURKISH> (TURCO): 17 vezes

(8) Pressione o botão [OK].

O idioma desejado é exibido no LCD.

(9) Pressione o botão [Stop/Reset] (Parar/Repor).


Não é possível instalar os drivers MP

Causa

Ação

Não é possível ir além da tela [Printer Connection/Conexão com a impressora].

Caso você não consiga ir além da tela [Printer Connection/Conexão com a impressora], siga o procedimento a seguir para reinstalar os drivers MP.

(1) Clique em [Cancel/Cancelar] na tela [Printer Connection/Conexão com a impressora].

(2) Clique em [Start Over/Iniciar novamente] na tela [Installation Failure/Falha na instalação].

(3) Clique em [Back/Voltar] na próxima tela exibida.

(4) Clique em [Exit/Sair] na tela [PIXMA XXX] (em que "XXX" é o nome de sua máquina), em seguida, remova o CD-ROM.

(5) Desligue a máquina.

(6) Reinicie o computador.

(7) Certifique-se de que não haja nenhum software aplicativo em execução, incluindo software antivírus.

(8) Siga o procedimento descrito nas instruções de configuração fácil para reinstalar os drivers MP.

A instalação não começa automaticamente quando o [Setup CD-ROM/CD-ROM de instalação] é inserido na unidade de disco do computador.

(1) Clique em [Start/Iniciar], em seguida, em [Computer/Computador].

No Windows XP, clique em [Start/Iniciar], em seguida, em [My Computer/Meu computador].

No Windows 2000, clique duas vezes no ícone [My Computer/Meu computador] na área de trabalho.

(2) Clique duas vezes no ícone [image] de CD-ROM na janela exibida.

Nota

Para utilizar o comando [Run/Executar] e iniciar o programa de instalação, especifique a unidade de disco, em seguida, o nome do programa de instalação, MSETUP4.EXE. A letra da unidade de disco depende do computador.

Clique duas vezes no ícone de CD-ROM na área de trabalho para iniciar a instalação.

Se o ícone de CD-ROM não for exibido, reinicie o computador.

Se ainda assim o ícone de CD-ROM não for exibido, tente discos diferentes e veja se eles aparecem. Se os outros discos aparecerem, há algum problema com o [Setup CD-ROM/CD-ROM de instalação]. Entre em contato com um representante de serviços da Canon.

O procedimento de instalação não foi seguido corretamente.

Siga o procedimento descrito nas instruções de configuração fácil para obter uma instalação correta.

Se os Drivers MP não foram instalados corretamente, desinstale-os, reinicie o computador, em seguida, reinstale os Drivers MP. Consulte o manual interativo Guia de impressão PC.

Nota

Se o instalador foi obrigado a fechar devido a um erro do Windows, o sistema pode estar instável e talvez você não consiga instalar os Drivers MP. Reinicie o computador antes de reinstalar.


Não é possível conectar-se corretamente ao computador

A velocidade da impressão é lenta/A conexão USB 2.0 Hi-Speed não funciona

Causa

Ação

O ambiente do sistema não é totalmente compatível com USB 2.0 Hi-Speed.

Se o ambiente do sistema não for totalmente compatível com USB 2.0 Hi-Speed, a máquina funcionará na velocidade mais baixa fornecida pelo USB 1.1. Nesse caso, a máquina funcionará corretamente, mas a velocidade de impressão poderá ser menor devido à velocidade de comunicação.

Para assegurar que o ambiente do sistema seja compatível com a conexão USB 2.0 Hi-Speed, verifique as condições a seguir.

A porta USB do seu computador suporta conexão USB 2.0 Hi-Speed.

O cabo USB e o hub USB, se estiver usando um, suportam conexão USB 2.0 Hi-Speed.

Assegure-se de usar um cabo USB 2.0 Hi-Speed certificado. É recomendado usar um cabo com, no máximo, 10 pés/3 metros de comprimento.

O sistema operacional do seu computador suporta conexão USB 2.0 Hi-Speed.

Obtenha a atualização mais recente e instale-a no computador.

O driver USB 2.0 Hi-Speed funciona corretamente.

Obtenha a versão mais recente do driver USB 2.0 Hi-Speed compatível com seu hardware e instale-a no computador.

Importante

Para obter detalhes sobre o USB 2.0 Hi-Speed do seu ambiente do sistema, entre em contato com o fabricante do computador, do cabo USB ou do hub USB.

É exibida a mensagem "This device can perform faster" (Este dispositivo pode ter um desempenho mais veloz)

Causa

Ação

O ambiente do sistema não é totalmente compatível com USB 2.0 Hi-Speed.

O ambiente do sistema não é compatível com USB 2.0.

Consulte A velocidade da impressão é lenta/A conexão USB 2.0 Hi-Speed não funciona.


Resultados de impressão não satisfatórios

Se o resultado da impressão não ficar satisfatório, primeiro confirme as configurações de papel e qualidade de impressão.

As configurações de tamanho da página e tipo de mídia correspondem ao tamanho e tipo de papel colocado?

Quando essas configurações estiverem incorretas, não será possível obter um resultado de impressão adequado. Se estiver imprimindo uma foto ou ilustração, a configuração incorreta de tipo de papel poderá afetar a qualidade da cor impressa. Além disso, se imprimir com uma configuração de tipo de papel incorreta, a superfície impressa poderá ficar riscada. Em impressão sem bordas, podem ocorrer irregularidades na coloração, dependendo da combinação da configuração do tipo de papel e do papel colocado.

A configuração da qualidade de impressão foi definida corretamente?

Selecione uma opção de qualidade de impressão adequada ao papel e à imagem para impressão. Se observar borrões e cores irregulares, aumente a configuração da qualidade de impressão e tente imprimir novamente.

* Quando imprimir a partir de um dispositivo compatível com PictBridge, defina a configuração da qualidade de impressão usando o painel de operação da máquina. Não é possível fazer essa configuração a partir de um dispositivo compatível com PictBridge.

O método de confirmação das configurações de qualidade de impressão e de papel difere, dependendo do que você faz com a máquina.

Para copiar operando a máquina | Confirme usando o painel de operação da máquina. Consulte as páginas deste manual que explicam cada modo de impressão.
Para imprimir a partir de um dispositivo compatível com PictBridge | Confirme usando o dispositivo compatível com PictBridge ou o painel de operação da máquina. Consulte "Impressão de fotografias diretamente de um dispositivo compatível" no Guia de consulta rápida.
Para imprimir a partir de um computador | Confirme usando o driver da impressora. Consulte o manual interativo Guia de impressão PC.

Se o problema não for solucionado mesmo com as configurações de qualidade de impressão e papel corretas, pode haver outras causas. Consulte também as seções a seguir.

Não é possível imprimir até o final do trabalho

Causa

Ação

O tamanho dos dados de impressão é grande demais.

Clique em [Print Options/Opções de impressão] na guia [Page Setup/Configurar página]. Em seguida, marque a caixa de seleção [Reduce spool data size/Reduzir tamanho dos dados de spool] na caixa de diálogo exibida.

A seleção dessa opção pode reduzir a qualidade de impressão.

Espaço em disco insuficiente.

Exclua os arquivos desnecessários para aumentar a quantidade de espaço livre.

As cores não estão nítidas

Causa

Ação

A correção de cor não está ativada.

Quando imprimir fotos ou outros gráficos, a ativação da correção de cor pode aprimorar a cor.

Ao imprimir a partir do computador

No Windows, selecione [Vivid Photo] na guia [Effects/Efeitos] na caixa de diálogo Propriedades da impressora.

No Macintosh, selecione [Special Effects/Efeitos especiais] no menu pop-up na caixa de diálogo [Print/Imprimir], em seguida, selecione [Vivid Photo].

Ao executar a impressão direta

Selecione <VIVID> (VIVID) <ON> (ATIVADO) nas configurações de impressão.

O Cartucho FINE (FINE Cartridge) não está instalado corretamente.

Remova o Cartucho FINE (FINE Cartridge) e reinstale-o, em seguida.

Os bicos injetores do cabeçote de impressão estão entupidos.

Imprima o padrão de verificação dos bicos injetores e verifique se há tinta no cartucho.

Para obter detalhes sobre como imprimir o padrão de verificação dos bicos injetores, consulte Impressão do padrão de verificação dos bicos injetores de tinta.

Caso haja linhas ausentes ou faixas brancas no padrão de verificação dos bicos injetores, realize uma limpeza no cabeçote de impressão ou uma limpeza profunda no cabeçote de impressão. Se o problema persistir, é possível que o Cartucho FINE (FINE Cartridge) esteja sem tinta.

Quando a tinta de um Cartucho FINE (FINE Cartridge) acabar, substitua-o por um novo.

Nota

As cores impressas podem não corresponder às exibidas na tela devido a diferenças básicas entre os métodos usados para produzir cores.

As configurações de controle de cores e as diferenças de ambientes também podem afetar a exibição das cores na tela.

A impressão não é iniciada/A impressão está borrada/As cores estão erradas/As linhas retas ficam desalinhadas

Causa

Ação

O Cartucho FINE (FINE Cartridge) não está instalado corretamente. / Não há tinta.

Remova o Cartucho FINE (FINE Cartridge) e reinstale-o, em seguida.

Pode haver pequenas quantidades de sujeira entre os pontos de contato. Nesse caso, o resultado da impressão pode ser aprimorado com a reinstalação do Cartucho FINE (FINE Cartridge).

Verifique também se a fita de proteção (A) foi removida.

Os bicos injetores do cabeçote de impressão estão entupidos.

Consulte Quando a impressão se torna menos nítida ou as cores estão incorretas e execute qualquer operação de manutenção necessária.

A mídia está colocada com o lado errado voltado para cima.

Muitos tipos de papel são feitos para serem impressos somente em um determinado lado do papel.

A impressão no lado errado pode causar impressões indistintas ou com qualidade reduzida.

Para obter informações detalhadas sobre o lado que pode ser impresso, consulte os manuais de instruções fornecidos com o papel.

Definição incorreta da alavanca de espessura do papel.

Ajuste a posição da alavanca de espessura do papel, de acordo com o tipo de papel em que está imprimindo. Consulte Tipos de mídia compatíveis.

Dependendo do conteúdo de impressão, a superfície de impressão pode ficar riscada, mesmo para os tipos de papel em que se coloca a alavanca à esquerda. Nesse caso, coloque a alavanca de espessura de papel à direita.

* Recoloque a alavanca de espessura de papel à esquerda quando terminar a impressão. Se a alavanca não for recolocada à esquerda, o interior da máquina poderá ficar sujo devido ao espaço maior entre o cabeçote de impressão e o papel colocado. Isso também pode reduzir a qualidade de impressão.

O cabeçote de impressão está desalinhado.

Se o cabeçote de impressão não for alinhado após a instalação, as linhas retas poderão ficar desalinhadas. Não se esqueça de alinhar o cabeçote de impressão depois de instalá-lo.

Consulte Alinhamento do cabeçote de impressão na máquina para realizar o alinhamento do cabeçote de impressão usando o painel de operação.

A linha ou a imagem não é impressa ou é impressa parcialmente

Causa

Ação

O tamanho dos dados de impressão é grande demais.

Clique em [Print Options/Opções de impressão] na guia [Page Setup/Configurar página]. Em seguida, marque a caixa de seleção [Reduce spool data size/Reduzir tamanho dos dados de spool] na caixa de diálogo exibida.

A seleção dessa opção pode reduzir a qualidade de impressão.

Usar as funções de impressão em layout de página ou com margem de grampeamento para imprimir.

Se você utilizar a função de impressão em layout de página ou margem de grampeamento para imprimir, talvez as linhas finas não sejam impressas. Tente engrossar as linhas do documento.

Riscos brancos

Causa

Ação

Os bicos injetores do cabeçote de impressão estão entupidos.

Consulte Quando a impressão se torna menos nítida ou as cores estão incorretas e execute qualquer operação de manutenção necessária.

O Cartucho FINE (FINE Cartridge) não está instalado corretamente. / Não há tinta.

Remova o Cartucho FINE (FINE Cartridge) e reinstale-o, em seguida.

Pode haver pequenas quantidades de sujeira entre os pontos de contato. Nesse caso, o resultado da impressão pode ser aprimorado com a reinstalação do Cartucho FINE (FINE Cartridge).

Verifique também se a fita de proteção (A) foi removida.

O papel impresso enrola ou a tinta borra

Causa

Ação

O papel é muito fino.

Para imprimir dados com alta saturação de cores, como fotos ou imagens em cores escuras, é recomendável utilizar o [Photo Paper Pro/Papel Fotográfico Profissional] ou outro papel especial da Canon. Consulte Informações gerais.

Impressão de gráficos com configuração de densidade definida muito alta.

Quando você imprime uma imagem com alta densidade, especialmente se estiver usando papel comum, ele pode absorver muita tinta e ficar ondulado, causando a abrasão do papel.

Ao imprimir a partir do computador

Reduza a configuração [Intensity/Densidade] no driver da impressora e tente imprimir novamente.

(1) Abra a caixa de diálogo de propriedades da impressora.

Consulte Abertura da caixa de diálogo Propriedades da impressora no programa aplicativo.

(2) Na guia [Main/Principal], selecione [Manual] para a opção [Color/Intensity/Cor/Densidade], em seguida, clique em [Set/Definir].

(3) Para ajustar a densidade, arraste a barra de rolagem [Intensity/Densidade].

(1) Abra a caixa de diálogo [Print/Imprimir].

Consulte Abertura da caixa de diálogo [Print/Imprimir].

(2) Selecione [Color Options/Opções de cores] no menu pop-up.

(3) Para definir a densidade, arraste a barra deslizante de [Intensity/Densidade].

Ao copiar

Consulte Alteração de configurações da cópia e reduza a configuração <INTENSITY> (DENSIDADE). Tente imprimir novamente.

O papel impresso está levando muito tempo para secar.

Aumente o [Ink Drying Wait Time/Tempo de secagem da tinta].

Ao fazer isso você dá mais tempo para que a superfície impressa seque, evitando a ondulação do papel e os borrões de tinta.

(1) Verifique se a máquina está ligada.

(2) Abra a caixa de diálogo de propriedades da impressora.

Consulte Abertura da caixa de diálogo Propriedades da impressora diretamente do painel de controle.

(3) Clique na guia [Maintenance/Manutenção], em seguida, em [Custom Settings/Configurações personalizadas].

(4) Arraste a barra deslizante de [Ink Drying Wait Time/Tempo de secagem da tinta] para definir o tempo de secagem, em seguida, clique em [Send/Enviar].

(5) Confirme a mensagem e clique em [OK].

(1) Verifique se a máquina está ligada.

(2) Abra o [Canon IJ Printer Utility].

Consulte Abertura do [Canon IJ Printer Utility] (Macintosh).

(3) Selecione [Custom Settings/Configurações personalizadas] no menu pop-up.

(4) Arraste a barra deslizante de [Ink Drying Wait Time/Tempo de secagem da tinta] para definir o tempo de secagem, em seguida, clique em [Send/Enviar].

(5) Confirme a mensagem e clique em [OK].

A superfície impressa fica riscada/O papel fica manchado

Causa

Ação

O rolo de alimentação do papel está sujo.

Limpe o rolo de alimentação do papel. A limpeza do rolo de alimentação do papel gasta o rolo, portanto, execute esse procedimento somente quando necessário.

Para obter detalhes sobre a limpeza, consulte Limpeza do rolo de alimentação do papel (Limpeza do rolo).

O interior da máquina está sujo.

Ao executar a impressão duplex, se o tamanho da página especificado não corresponder ao tamanho real do papel colocado na origem do papel, o interior ficará manchado de tinta, manchando também o papel impresso.

Execute a limpeza da placa inferior para limpar o interior da máquina.

Para obter detalhes sobre a limpeza, consulte Limpeza do interior da máquina (Limpeza da placa inferior).

Nota

Para evitar que o interior da máquina fique manchado, defina corretamente o tamanho da página.

O papel impresso está levando muito tempo para secar.

Ao imprimir documentos como fotos, que levam mais tempo para secar, a próxima folha pode ser alimentada antes que a anterior tenha secado.

Retire cada folha impressa da bandeja de saída assim que ela for impressa ou especifique o [Ink Drying Wait Time/Tempo de secagem da tinta] para que haja uma pausa após a impressão de cada página.

(1) Verifique se a máquina está ligada.

(2) Abra a caixa de diálogo de propriedades da impressora.

Consulte Abertura da caixa de diálogo Propriedades da impressora diretamente do painel de controle.

(3) Clique na guia [Maintenance/Manutenção], em seguida, em [Custom Settings/Configurações personalizadas].

(4) Arraste a barra deslizante de [Ink Drying Wait Time/Tempo de secagem da tinta] para definir o tempo de secagem, em seguida, clique em [Send/Enviar].

(5) Confirme a mensagem e clique em [OK].

(1) Verifique se a máquina está ligada.

(2) Abra o [Canon IJ Printer Utility].

Consulte Abertura do [Canon IJ Printer Utility] (Macintosh).

(3) Selecione [Custom Settings/Configurações personalizadas] no menu pop-up.

(4) Arraste a barra deslizante de [Ink Drying Wait Time/Tempo de secagem da tinta] para definir o tempo de secagem, em seguida, clique em [Send/Enviar].

(5) Confirme a mensagem e clique em [OK].

Impressão em escala de cinza ou utilizando apenas tinta preta.

Se estiver imprimindo apenas com tinta preta, tente reduzir a configuração da [Intensity/Densidade] ou aumentar a configuração da [Print Quality/Qualidade de impressão] no driver da impressora.

Se estiver imprimindo um documento monocromático ou imprimindo em escala de cinza, colocar as impressões em pilhas poderá fazer com que a tinta ainda molhada manche as folhas.

Reduzir a configuração da [Intensity/Densidade] ou aumentar a configuração da [Print Quality/Qualidade de impressão] ajudará a evitar isso.

Impressão em um tipo de papel inadequado.

Verifique se o papel no qual você está imprimindo não é muito espesso ou está enrolado.

Consulte Informações gerais.

Ao executar a impressão sem bordas, a qualidade de impressão será reduzida nas bordas superior e inferior do papel. Verifique se o papel que está sendo utilizado é adequado para a impressão sem bordas.

Para obter detalhes, consulte Área de impressão.

O papel está enrolado.

Para papel comum

Gire o papel e o coloque novamente para imprimir na outra face.

Se deixar o papel carregado na bandeja traseira durante muito tempo, ele poderá encrespar. Se isso acontecer, coloque o papel com o outro lado voltado para cima. Talvez isso resolva o problema.

Recomendamos que coloque o papel não usado de volta na embalagem e mantenha-o sobre uma superfície nivelada.

Para outro papel

Se estiver usando papel com um dos cantos ou toda a superfície de impressão enrolada, o papel poderá ficar sujo, não ser alimentado corretamente ou ambos. Utilize esse papel depois de corrigir as ondulações com o procedimento a seguir.

(1) Com o lado de impressão (A) voltado para cima, cubra o papel com uma folha nova de [plain paper/papel comum] para evitar manchar ou riscar a superfície.

(2) Enrole o papel na direção oposta ao de seu enrolamento, como mostrado a seguir.

(3) Verifique se as ondulações no papel têm aproximadamente 0,08 a 0,2 pol / 2 a 5 mm (B) de altura.

É recomendável imprimir uma folha de papel desenrolada de cada vez.

Nota

Dependendo do tipo de mídia, o papel pode ficar borrado ou talvez não seja alimentado corretamente mesmo que não esteja enrolado.

Nesse caso, siga o procedimento descrito acima em "Para outro papel" para enrolar o papel antes da impressão.

Esse procedimento pode melhorar o resultado de impressão.

Definição incorreta da alavanca de espessura do papel.

Ajuste a posição da alavanca de espessura do papel, de acordo com o tipo de papel em que está imprimindo.

Consulte Tipos de mídia compatíveis.

Dependendo do conteúdo de impressão, a superfície de impressão pode ficar riscada, mesmo para os tipos de papel em que se coloca a alavanca à esquerda. Nesse caso, coloque a alavanca de espessura de papel à direita.

* Recoloque a alavanca de espessura de papel à esquerda quando terminar a impressão. Se a alavanca não for recolocada à esquerda, o interior da máquina poderá ficar sujo devido ao espaço maior entre o cabeçote de impressão e o papel colocado. Isso também pode reduzir a qualidade de impressão.

Nota

Se os cantos ou as bordas do papel estiverem borrados, tente imprimir com a alavanca de espessura do papel colocada à direita.

Impressão de gráficos com configuração de densidade definida muito alta.

Quando você imprime uma imagem com alta densidade, especialmente se estiver usando papel comum, ele pode absorver muita tinta e ficar ondulado, causando a abrasão do papel.

Ao imprimir a partir do computador

Reduza a configuração [Intensity/Densidade] no driver da impressora e tente imprimir novamente.

(1) Abra a caixa de diálogo de propriedades da impressora.

Consulte Abertura da caixa de diálogo Propriedades da impressora no programa aplicativo.

(2) Na guia [Main/Principal], selecione [Manual] para a opção [Color/Intensity/Cor/Densidade], em seguida, clique em [Set/Definir].

(3) Para ajustar a densidade, arraste a barra de rolagem [Intensity/Densidade].

(1) Abra a caixa de diálogo [Print/Imprimir].

Consulte Abertura da caixa de diálogo [Print/Imprimir].

(2) Selecione [Color Options/Opções de cores] no menu pop-up.

(3) Para definir a densidade, arraste a barra deslizante de [Intensity/Densidade].

Ao copiar

Consulte Alteração de configurações da cópia e reduza a configuração <INTENSITY> (DENSIDADE). Tente imprimir novamente.

Impressão além da área de impressão recomendada.

Se você estiver imprimindo além da área de impressão recomendada do papel de impressão, a borda menor do papel poderá ficar manchada com tinta.

Redimensione seu documento original no software aplicativo.

Para obter detalhes sobre a área de impressão recomendada, consulte Área de impressão.

As cores ficam irregulares ou riscadas

Causa

Ação

Os bicos injetores do cabeçote de impressão estão entupidos.

Consulte Quando a impressão se torna menos nítida ou as cores estão incorretas e realize qualquer operação de manutenção necessária.

O cabeçote de impressão está desalinhado.

Consulte Alinhamento do cabeçote de impressão na máquina para realizar o alinhamento do cabeçote de impressão usando o painel de operação.


O resultado de impressão não fica satisfatório ao copiar

Causa

Ação

O documento original não está colocado corretamente.

Verifique se o original está colocado corretamente no vidro de impressão.

Consulte Colocação de documentos originais.

O documento original não está colocado com o lado a ser copiado voltado para baixo.

Ao colocar o original no vidro de impressão, o lado a ser copiado deve ficar voltado para baixo.

O documento original é uma impressão desta máquina.

A qualidade de impressão será reduzida se você copiar uma impressão.

Em vez de copiar uma impressão, imprima o original diretamente da câmera digital ou do computador.

O vidro de impressão ou o lado de dentro da tampa de documentos está sujo.

Limpe o vidro de impressão ou o lado de dentro da tampa de documentos.

Consulte Limpeza do vidro de impressão e da tampa de documentos.

Se isso não solucionar o problema, consulte também Resultados de impressão não satisfatórios.


A máquina não é iniciada ou pára durante os trabalhos de impressão

A impressão não é iniciada

Causa

Ação

Trabalhos de impressão desnecessários são mantidos na fila. / Problemas com o computador.

Reiniciar o computador poderá resolver o problema.

Se houver trabalhos de impressão desnecessários, siga o procedimento abaixo para excluí-los.

(1) Abra a caixa de diálogo de propriedades da impressora.

Consulte Abertura da caixa de diálogo Propriedades da impressora diretamente do painel de controle.

(2) Clique na guia [Maintenance/Manutenção] e em [View Printer Status/Exibir status da impressora].

O monitor de status da impressora é exibido.

(3) Clique em [Display Print Queue/Exibir fila de impressão].

(4) Selecione [Cancel All Documents/Cancelar todos os documentos] no menu [Printer/Impressora].

Talvez você não consiga selecionar essa opção, dependendo dos privilégios da conta.

(5) Quando a mensagem de confirmação for exibida, clique em [Yes/Sim].

Os trabalhos de impressão são excluídos.

(1) Clique no ícone da impressora no Dock para exibir a lista de trabalhos de impressão em andamento.

No Mac OS X v.10.2.8, clique no ícone da impressora no Dock para iniciar o [Print Center/Centro de impressão] e clique duas vezes no nome da máquina na [Printer List/Lista de impressoras].

(2) Selecione o trabalho de impressão a ser excluído e clique em [image].

Os trabalhos de impressão são excluídos.

A máquina não está pronta.

Verifique se o indicador luminoso [Power] (Ativado/Desativado) está aceso na cor verde.

Se o indicador luminoso [Power] (Ativado/Desativado) estiver apagado, ligue a máquina.

Quando o indicador luminoso [Power] (Ativado/Desativado) estiver piscando em verde, a máquina está sendo inicializada. Aguarde até o indicador luminoso [Power] (Ativado/Desativado) parar de piscar e ficar aceso na cor verde.

Nota

A impressão de uma grande quantidade de dados, como fotos ou gráficos, pode levar mais tempo para ser iniciada.

A máquina não está conectada corretamente.

Verifique se o cabo USB está bem conectado ao computador e à máquina.

Se estiver usando um dispositivo de apoio, como um hub USB, desconecte-o, conecte a máquina diretamente ao computador e tente imprimir novamente. Se a impressão for iniciada normalmente, há um problema no dispositivo de apoio.

Consulte o revendedor do dispositivo para obter detalhes.

Também pode haver um problema no cabo USB. Substitua o cabo USB e tente imprimir novamente.

Sua máquina não está selecionada no driver da impressora.

A máquina não imprimirá corretamente se você estiver usando um driver para uma impressora diferente.

No Windows, verifique se [Canon XXX Printer/Impressora Canon XXX] (em que "XXX" é o nome de sua máquina) está selecionada na caixa de diálogo [Print/Imprimir].

No Macintosh, verifique se o nome de sua máquina está selecionado em [Printer/Impressora] na caixa de diálogo [Print/Imprimir].

Nota

Para definir sua máquina como a impressora padrão, selecione [Set as Default Printer/Configurar como impressora padrão] (Windows) ou [Make Default/Tornar padrão] (Macintosh).

A porta da impressora não está configurada corretamente.

Defina "USBnnn" (em que "n" representa um número) como a porta da impressora.

(1) Efetue logon em uma conta de usuário com privilégio de administrador.

(2) Clique em [Control Panel/Painel de controle], em seguida, clique em [Printer/Impressora] em [Hardware and Sound/Hardware e som].

No Windows XP, clique em [Control Panel/Painel de controle], em [Printers and Other Hardware/Impressoras e outro hardware], em seguida, em [Printers and Faxes/Impressoras e aparelhos de fax].

No Windows 2000, clique em [Control Panel/Painel de controle] e em [Printers/Impressoras].

(3) Clique com o botão dirieto do mouse no ícone [Canon XXX Printer/Impressora Canon XXX] (em que "XXX" é o nome de sua máquina) e selecione [Properties/Propriedades].

(4) Clique na guia [Ports/Portas] para confirmar as configurações da porta. Modifique-as, se necessário.

A impressão pára antes da conclusão

Causa

Ação

A máquina ficou imprimindo continuamente por um longo período.

Se a máquina ficou imprimindo continuamente por um longo período, o cabeçote de impressão pode ter superaquecido. Para proteger o cabeçote de impressão, a máquina poderá interromper a impressão em uma quebra de linha temporariamente e retomar a impressão em seguida.

Nesse caso, interrompa o trabalho de impressão em um horário conveniente e deixe a máquina desligada por pelo menos 15 minutos.

Além disso, ao imprimir continuamente gráficos ou fotos com cores intensas por um longo período, a impressão poderá ser interrompida para proteger o cabeçote de impressão. Nesse caso, a impressão não será retomada automaticamente. Deixe a máquina desligada por pelo menos 15 minutos.

Cuidado

No interior da máquina, o cabeçote de impressão e a área ao redor podem ficar extremamente quentes. Nunca toque no cabeçote nem nos componentes próximos.

Impressão de documentos com muitas fotos ou ilustrações.

A impressão de uma grande quantidade de dados, como fotos ou gráficos, exige mais tempo de processamento da máquina ou do computador, dando a impressão de que a máquina não está funcionando.

Além disso, ao imprimir dados que utilizam continuamente uma grande quantidade de tinta em papel comum, a máquina poderá ser interrompida temporariamente. Nos dois casos, aguarde até que o processo seja concluído.

Nota

Ao imprimir um documento com uma grande área de impressão ou várias cópias de um documento, a impressão poderá ser interrompida para que a tinta tenha tempo de secar.

A máquina se move, mas a tinta não é ejetada

Causa

Ação

Os bicos injetores do cabeçote de impressão estão entupidos.

Consulte Quando a impressão se torna menos nítida ou as cores estão incorretas e execute qualquer operação de manutenção necessária.

O Cartucho FINE (FINE Cartridge) não está instalado corretamente. / Não há tinta.

Remova o Cartucho FINE (FINE Cartridge) e reinstale-o, em seguida.

Pode haver pequenas quantidades de sujeira entre os pontos de contato. Nesse caso, o resultado da impressão pode ser aprimorado com a reinstalação do Cartucho FINE (FINE Cartridge).

Verifique também se a fita de proteção (A) foi removida.

A velocidade de impressão não é tão rápida quanto esperado

Nota

Dependendo do ambiente do sistema, talvez não seja possível aumentar a velocidade de impressão seguindo as instruções a seguir.

Causa

Ação

Impressão no Modo silencioso.

A velocidade de impressão será reduzida se a impressão estiver no Modo silencioso. Para uma impressão mais rápida, não imprima nesse modo.

Para obter detalhes sobre a configuração do driver da impressora, consulte o Manual Interativo Guia de impressão PC ou <DEVICE SETTINGS> (DEF.DISPOSITIVO) para obter detalhes sobre a configuração da máquina.

A qualidade de impressão está alta demais.

Aumente o ajuste da velocidade de impressão no driver da impressora. A configuração que prioriza a velocidade, torna a impressão mais rápida.

(1) Abra a caixa de diálogo de propriedades da impressora.

Consulte Abertura da caixa de diálogo Propriedades da impressora no programa aplicativo.

(2) Na guia [Main/Principal], selecione [Fast/Rápido] para a configuração de [Print Quality/Qualidade de impressão].

(1) Abra a caixa de diálogo [Print/Imprimir].

Consulte Abertura da caixa de diálogo [Print/Imprimir].

(2) Selecione [Quality & Media/Qualidade e mídia] no menu pop-up e clique em [Detailed Setting/Configuração detalhada].

(3) Arraste a barra deslizante para definir a [Print Quality/Qualidade de impressão] como [Fast/Rápido].

O suporte do Cartucho FINE (FINE Cartridge) não se move para a esquerda

Nota

Se a unidade de digitalização (tampa da impressora) for aberta durante a impressão, o suporte do Cartucho FINE (FINE Cartridge) se deslocará para a direita. Feche e abra novamente a unidade de digitalização (tampa da impressora) quando a impressão terminar.

Causa

Ação

A máquina não está pronta.

Verifique se o indicador luminoso [Power] (Ativado/Desativado) está aceso na cor verde.

O suporte do Cartucho FINE (FINE Cartridge) não será movido, a menos que a impressora esteja ligada. Se o indicador luminoso [Power] (Ativado/Desativado) estiver apagado, feche a unidade de digitalização (tampa da impressora) e ligue a máquina.

Quando o indicador luminoso [Power] (Ativado/Desativado) estiver piscando em verde, a máquina está sendo inicializada. Aguarde até o indicador luminoso [Power] (Ativado/Desativado) parar de piscar e ficar aceso na cor verde, em seguida, abra novamente a unidade de digitalização (tampa da impressora).

Ocorreu um erro na máquina.

Feche a unidade de digitalização (tampa da impressora), siga as instruções fornecidas na mensagem para resolver o erro e, em seguida, abra-a novamente. Consulte Uma mensagem de erro é exibida na tela de LCD.

A unidade de digitalização (tampa da impressora) foi deixada aberta por 10 minutos ou mais.

Se a unidade de digitalização (tampa da impressora) ficar aberta por mais de 10 minutos, o suporte do Cartucho FINE (FINE Cartridge) se deslocará para a direita, a fim de evitar que o cabeçote seque. Feche e abra novamente a unidade de digitalização (tampa da impressora) para que o suporte do Cartucho FINE (FINE Cartridge) volte para a esquerda.

A máquina ficou imprimindo continuamente por um longo período.

Se a máquina ficou imprimindo continuamente por um longo período, feche a unidade de digitalização (tampa da impressora), espere um pouco e abra-a novamente.

Se a máquina ficou imprimindo continuamente por um longo período, o cabeçote de impressão ficará superaquecido e a impressão poderá ser temporariamente interrompida para proteger o cabeçote de impressão. Nesse caso, feche a unidade de digitalização (tampa da impressora) por algum tempo e abra-a novamente para deslocar o suporte do Cartucho FINE (FINE Cartridge) para a esquerda.


Alimentação incorreta de papel

Causa

Ação

Impressão em um tipo de papel inadequado.

Verifique se o papel no qual você está imprimindo não é muito espesso ou está enrolado.

Consulte Informações gerais.

O rolo de alimentação do papel está sujo.

Limpe o rolo de alimentação do papel. A limpeza do rolo de alimentação do papel gasta o rolo, portanto, execute esse procedimento somente quando necessário.

Para obter detalhes sobre a limpeza, consulte Limpeza do rolo de alimentação do papel (Limpeza do rolo).

O papel não foi colocado corretamente.

Ao colocar papel na máquina, verifique se as condições a seguir estão presentes.

Ao colocar duas ou mais folhas de papel, alinhe as extremidades das folhas antes de colocá-las.

Coloque papel sempre na orientação vertical na bandeja traseira, independentemente da orientação de impressão.

Coloque o papel com o lado de impressão voltado para CIMA. Alinhe a pilha de papel no lado direito da bandeja traseira e deslize a guia do papel até tocar na borda esquerda da pilha de papel.

Para obter detalhes sobre a colocação de papel, consulte Colocação do papel.

Muito papel colocado.

Verifique se a pilha de papel não excedeu o limite de colocação. No entanto, a alimentação correta do papel pode não ser possível nessa capacidade máxima, dependendo do tipo de papel ou das condições ambientais (com temperatura e umidade muito altas ou baixas).

Nesse caso, reduza as folhas de papel colocadas simultaneamente pela metade.

Para obter detalhes sobre a colocação de papel, consulte Colocação do papel.

Objeto estranho na bandeja traseira.

Verifique se não há objetos estranhos na bandeja traseira.

Envelopes não preparados ou colocados incorretamente.

Ao imprimir envelopes, consulte Colocação de envelopes e prepare os envelopes antes da impressão.

Depois de preparar os envelopes, coloque-os na máquina na orientação vertical. Se os envelopes forem colocados na orientação horizontal, eles não serão alimentados corretamente.

Coloque a alavanca de espessura de papel à direita.


Atolamentos de papel

Causa

Ação

Papel atolado na abertura de saída do papel ou na bandeja traseira.

Remova o papel de acordo com os procedimentos a seguir.

(1) Puxe lentamente o papel para fora da bandeja traseira ou da abertura de saída do papel, o que for mais fácil.

Se o papel rasgar e um pedaço dele permanecer dentro da máquina, desligue a máquina, abra a unidade de digitalização (tampa da impressora) e remova-o.

Cuidado para não tocar nos componentes do interior da máquina.

Depois de remover todo o papel, feche a unidade de digitalização (tampa da impressora) e ligue a máquina novamente.

Se você não conseguir retirar o papel, desligue a máquina e ligue-a novamente. O papel será ejetado automaticamente.

(2) Recoloque o papel na máquina e pressione o botão [OK] na máquina.

Se você desligou a máquina na etapa (1), todos os trabalhos de impressão enfileirados serão cancelados. Se necessário, imprima-os novamente.

Nota

Para obter detalhes sobre como colocar o papel, consulte Colocação do papel de impressão.

Ao recolocar o papel na máquina, consulte Alimentação incorreta de papel para confirmar se você está utilizando o papel correto e se foi colocado corretamente na máquina.

Se você não conseguir retirar o papel, se ele rasgar dentro da máquina ou se o erro de obstrução de papel continuar a ser exibido mesmo após a retirada do papel, entre em contato com um representante de serviços da Canon.

Papel tamanho [Credit Card/Cartão de crédito] na orientação horizontal fica atolado dentro da máquina.

Não coloque papel de tamanho [Credit Card/Cartão de crédito] na orientação horizontal.

Puxe com cuidado o papel da bandeja traseira e remova-o.

Se você não conseguir retirar o papel atolado ou o erro de obstrução de papel continuar depois de retirar o papel, entre em contato com um representante de serviços da Canon.


Uma mensagem de erro é exibida na tela do computador

É exibido [Service Error 5100/Erro de serviço 5100]

Causa

Ação

O movimento do suporte do Cartucho FINE (FINE Cartridge) está bloqueado.

Cancele a impressão a partir de seu computador e desligue a máquina. Em seguida, retire o papel atolado ou o objeto estranho que está impedindo que o suporte do Cartucho FINE (FINE Cartridge) se movimente.

Importante

Cuidado para não tocar nos componentes do interior da máquina. Talvez a máquina não funcione corretamente caso você o toque.

[Writing Error/Erro de gravação]/[Output Error/Erro de saída]/[Communication Error/Erro de comunicação]

Causa

Ação

A máquina não está pronta.

Verifique se o indicador luminoso [Power] (Ativado/Desativado) está aceso na cor verde.

Se o indicador luminoso [Power] (Ativado/Desativado) estiver apagado, ligue a máquina.

Quando o indicador luminoso [Power] (Ativado/Desativado) estiver piscando em verde, a máquina está sendo inicializada. Aguarde até o indicador luminoso [Power] (Ativado/Desativado) parar de piscar e ficar aceso na cor verde.

Se o indicador luminoso [Alarm] (Alarme) estiver aceso na cor laranja, pode ter ocorrido um erro na máquina. Para obter detalhes sobre como corrigir o erro, consulte Uma mensagem de erro é exibida na tela de LCD.

A configuração da porta da impressora não coincide com a interface do computador conectado à máquina.

Verifique as configurações da porta da impressora.

* Na instrução a seguir, "XXX" significa o nome de sua máquina.

(1) Efetue logon em uma conta de usuário com privilégio de administrador.

(2) Clique em [Control Panel/Painel de controle], em seguida, clique em [Printer/Impressora] em [Hardware and Sound/Hardware e som].

No Windows XP, clique em [Control Panel/Painel de controle], em [Printers and Other Hardware/Impressoras e outro hardware], em seguida, em [Printers and Faxes/Impressoras e aparelhos de fax].

No Windows 2000, clique em [Control Panel/Painel de controle] e em [Printers/Impressoras].

(3) Clique com o botão direito no ícone [Canon XXX Printer/Impressora Canon XXX] e selecione [Properties/Propriedades].

(4) Clique na guia [Ports/Portas] para confirmar as configurações da porta.

Verifique se a porta com nome [USBnnn] (em que "n" é um número) com [Canon XXX Printer/Impressora Canon XXX] aparecendo na coluna [Printer/Impressora] esteja selecionado para [Print to the following port(s)/Imprimir na(s) seguinte(s) porta(s)].

Se a configuração da porta não estiver correta, altere-a de acordo com a interface utilizada ou reinstale os drivers MP.

A máquina não está conectada corretamente.

Verifique se o cabo USB está bem conectado ao computador e à máquina.

Se estiver usando um dispositivo de apoio, como um hub USB, desconecte-o, conecte a máquina diretamente ao computador e tente imprimir novamente. Se a impressão for iniciada normalmente, há um problema no dispositivo de apoio.

Consulte o revendedor do dispositivo para obter detalhes.

Também pode haver um problema no cabo USB. Substitua o cabo USB e tente imprimir novamente.

Os drivers MP não estão instalados corretamente.

Talvez os drivers MP não estejam instalados corretamente. Desinstale-os, conforme o procedimento descrito no manual interativo Guia de impressão PC e reinstale-os seguindo o procedimento descrito nas instruções de configuração fácil.

A porta da impressora não está configurada corretamente.

Siga o procedimento a seguir para verificar o status da porta da impressora.

(1) Clique em [Control Panel/Painel de controle], em [Hardware and Sound/Hardware e som], em seguida, em [Device Manager/Gerenciador de dispositivos].

Se a tela [User Account Control/Controle da conta do usuário] for exibida, siga as instruções na tela.

No Windows XP, clique em [Control Panel/Painel de controle], em [Performance and Maintenance/Desempenho e manutenção], em [System/Sistema], em seguida, em [Device Manager/Gerenciador de dispositivos] da tela [Hardware].

No Windows 2000, clique em [Control Panel/Painel de controle], em [System/Sistema], em seguida, em [Device Manager/Gerenciador de dispositivos] da tela [Hardware].

(2) Clique duas vezes em [Universal Serial Bus controllers/Controladores Universal serial bus], em seguida, em [USB Printing Support/Suporte de impressão USB].

Se [USB Printing Support/Suporte de impressão USB] não for exibida, verifique se a máquina e o computador estão conectados.

Consulte, A máquina não está conectada corretamente.

(3) Clique na guia [General/Geral] e verifique se há alguma indicação de problema com o dispositivo.

Se um [Device error/erro de dispositivo] for exibido, consulte a [Windows help/ajuda do Windows] para corrigir o erro.

É exibido [Error No.: 300/ Erro Nº: 300]

Causa

Ação

A máquina não está pronta.

Verifique se o indicador luminoso [Power] (Ativado/Desativado) está aceso na cor verde.

Se o indicador luminoso [Power] (Ativado/Desativado) estiver apagado, ligue a máquina.

Quando o indicador luminoso [Power] (Ativado/Desativado) estiver piscando em verde, a máquina está sendo inicializada. Aguarde até o indicador luminoso [Power] (Ativado/Desativado) parar de piscar e ficar aceso na cor verde.

Se o indicador luminoso [Alarm] (Alarme) estiver aceso na cor laranja, pode ter ocorrido um erro na máquina. Para obter detalhes sobre como corrigir o erro, consulte Uma mensagem de erro é exibida na tela de LCD.

A máquina não está conectada corretamente.

Verifique se o cabo USB está bem conectado ao computador e à máquina.

Se estiver usando um dispositivo de apoio, como um hub USB, desconecte-o, conecte a máquina diretamente ao computador e tente imprimir novamente. Se a impressão for iniciada normalmente, há um problema no dispositivo de apoio.

Consulte o revendedor do dispositivo para obter detalhes.

Também pode haver um problema no cabo USB. Substitua o cabo USB e tente imprimir novamente.

Sua máquina não está selecionada em [Printer/Impressora] na caixa de diálogo [Print/Imprimir].

Selecione o nome de sua máquina em [Printer/Impressora] na caixa de diálogo [Print/Imprimir].

Se o nome de sua máquina não aparecer em [Printer/Impressora], siga o procedimento a seguir para verificar se o driver da máquina está instalado no computador.

(1) Selecione [Print & Fax Preferences/Preferências de impressão e fax] em [Printer/Impressora].

No Mac OS X v.10.2.8 ou 10.3.x, selecione [Edit Printer List/Editar lista de impressoras] em [Printer/Impressora].

(2) Verifique se o nome de sua máquina está exibido na lista de impressoras e se a caixa de seleção está marcada.

No Mac OS X v.10.2.8, verifique se o nome de sua máquina está exibido na [Printer List/Lista de impressoras].

(3) Se o nome da máquina não for exibido, clique em [Add(+)/Adicionar(+)] para adicionar a máquina.

Se você não conseguir adicionar a máquina, siga o procedimento descrito nas instruções de configuração fácil para reinstalar os drivers MP.

É exibido [Error No.: 1700/1710 / Erro Nº: 1700/1710]

Causa

Ação

O absorvente de tinta está quase cheio.

Consulte "<REQ. SERVICE SOON> (NEC. MANUT. RÁPIDA)" em Uma mensagem de erro é exibida na tela de LCD.

É exibido [Error No.: 2001/ Erro Nº: 2001]

Causa

Ação

Nenhuma resposta da câmera digital ou da camcorder digital conectada. / A câmera digital ou a camcorder digital conectada não é compatível com a máquina.

Consulte "<INCOMPATIBLE CAMERA> (CÂMERA INCOMPATÍVEL)" em Uma mensagem de erro é exibida na tela de LCD.

É exibido [Error No.: 2002/ Erro Nº: 2002]

Causa

Ação

O dispositivo compatível com PictBridge está conectado por meio de um hub USB.

Consulte "<UNSUPPORTED USB HUB> (HUB USB INCOMPATÍVEL)" em Uma mensagem de erro é exibida na tela de LCD.

Outras mensagens de erro

Causa

Ação

Uma das seguintes mensagens de erro do Windows é exibida fora do monitor de status da impressora.

"Could not spool successfully due to insufficient disk space/Espaço em disco insuficiente para colocar em spool"

Aumente o espaço livre em disco excluindo os arquivos desnecessários.

"Could not spool successfully due to insufficient memory/Memória insuficiente para colocar em spool"

Aumente a memória disponível fechando qualquer outro aplicativo em execução.

Se mesmo assim você não conseguir imprimir, reinicie o computador e tente imprimir novamente.

"Printer driver could not be found/Controlador da impressora não encontrado"

Desinstale os drivers MP de acordo com o procedimento descrito no manual interativo Guia de impressão PC, em seguida, reinstale-os.

"Could not print/Não foi possível imprimir Application name/Nome do aplicativo - File name/Nome do arquivo"

Tente imprimir novamente quando o trabalho de impressão atual for concluído.


Problemas específicos do Windows

O monitor de status da impressora não é exibido

Causa

Ação

O monitor de status da impressora não está ativado.

Verifique se [Enable Status Monitor/Ativar monitor de status] está selecionado no menu [Option/Opção] do monitor de status da impressora.

(1) Abra a caixa de diálogo de propriedades da impressora.

Consulte Abertura da caixa de diálogo Propriedades da impressora diretamente do painel de controle.

(2) Na guia [Maintenance/Manutenção], selecione [View Printer Status/Exibir status da impressora].

(3) Selecione [Enable Status Monitor/Ativar monitor de status] no menu [Option/Opção] caso não esteja selecionado.


Uma mensagem de erro é exibida em um dispositivo compatível com PictBridge

Seguem os possíveis erros que podem ocorrer quando você imprime diretamente a partir de um dispositivo compatível com PictBridge e medidas para corrigi-los.

Nota

Esta seção descreve os erros indicados nos dispositivos da marca Canon compatíveis com PictBridge.

As mensagens de erro e as operações podem variar de acordo com o dispositivo usado.

Para erros nos dispositivos compatíveis com PictBridge que não sejam da marca Canon, verifique a mensagem de erro no LCD e tome as providências necessárias para corrigir o erro. Para obter detalhes, consulte Uma mensagem de erro é exibida na tela de LCD.

Para conhecer os erros indicados no dispositivo compatível com PictBridge e sua solução, consulte também o manual de instruções do dispositivo. No caso de outros problemas com o dispositivo, entre em contato com o fabricante.

Mensagem de erro no dispositivo compatível com PictBridge

Ação

"[Printer in use/Impressora em utilização]"

Se a máquina estiver imprimindo a partir do computador ou pré-aquecendo, aguarde até o trabalho terminar. Quando estiver pronta, a máquina começa a imprimir automaticamente.

Ao imprimir pela primeira vez após a alteração do tipo de mídia, pode ser exibida no LCD da máquina uma mensagem solicitando a confirmação da posição da alavanca de espessura de papel. Se essa mensagem for exibida, verifique se a alavanca de espessura de papel está definida corretamente, em seguida, pressione o botão [OK] na máquina.

"[No paper/Sem papel]"

Coloque papel na bandeja traseira e selecione [Continue/Continuar]* na tela do dispositivo compatível com PictBridge.

* Para continuar a impressão, você pode pressionar também o botão [OK] na máquina, em vez de selecionar [Continue/Continuar] na câmera.

"[Paper Error/Erro no papel]"

Abra a bandeja de saída do papel. A máquina continua a impressão.

"[Paper jam/Papel encravado]"

Selecione [Stop/Parar] na tela do dispositivo compatível com PictBridge para interromper a impressão.

Remova o papel que está causando a obstrução, coloque um novo, pressione o botão [OK] na máquina e tente imprimir novamente.

"[Printer cover open/Tampa da impressora aberta]"

Feche a unidade de digitalização (tampa da impressora) na máquina.

"[No print head/Cabeçote de impressão ausente]"

O Cartucho FINE (FINE Cartridge) não está instalado corretamente ou talvez o cartucho não seja compatível com a máquina.

Para obter detalhes sobre como corrigir o erro, consulte "<CHECK INK> (VERIFICAR TINTA) U051/U052/U053/U059" em Uma mensagem de erro é exibida na tela de LCD.

"[Waste tank full/Depósito residual
cheio]"/

"[Ink absorber full/Absorvente de tinta cheio]"

O absorvedor de tinta está quase cheio.

Para obter detalhes sobre como corrigir o erro, consulte "<REQ. SERVICE SOON> (NEC. MANUT. RÁPIDA)" em Uma mensagem de erro é exibida na tela de LCD.

"[No ink/Sem tinta]"/

"[Ink cassette error/Erro no tinteiro]"

O Cartucho FINE (FINE Cartridge) está sem tinta ou com pouca tinta.

Talvez o Cartucho FINE (FINE Cartridge) não esteja instalado corretamente ou não seja compatível com a máquina.

Verifique a mensagem de erro do LCD e execute a ação correta para solucionar o erro.

Consulte Uma mensagem de erro é exibida na tela de LCD.

"[Hardware Error/Erro de hardware]"

Ocorreram erros com o Cartucho FINE (FINE Cartridge). Substitua o Cartucho FINE (FINE Cartridge). Consulte Substituição de um Cartucho FINE (FINE Cartridge).

"[Printer error/Erro de impressora]"

É possível que tenha ocorrido um erro que exija assistência técnica. (O indicador luminoso [Power] (Ativado/Desativado) da máquina pisca na cor verde e o indicador luminoso [Alarm] (Alarme) pisca alternadamente na cor laranja).

Desconecte o cabo USB entre a máquina e o dispositivo compatível com PictBridge, desligue a máquina e desconecte o cabo de alimentação da máquina da fonte de alimentação. Após um período, conecte novamente o cabo de alimentação da máquina, ligue a máquina e, em seguida, reconecte o dispositivo compatível com PictBridge à máquina.

Se ocorrer o mesmo erro, entre em contato com um representante de serviços da Canon.


Problemas de digitalização

O ScanGear não é iniciado

Causa

Ação

O driver do scanner (ScanGear) não está instalado.

Siga o procedimento descrito nas instruções de configuração fácil para reinstalar os drivers MP.

Outros problemas de digitalização

Consulte o manual interativo Guia de Digitalização.


Problemas no recebimento de fax

Não é possível receber ou imprimir um fax

Causa

Ação

A máquina não está ligada.

Não é possível receber fax com a alimentação desligada. Pressione o botão [ON/OFF] (ATIVADO/DESATIVADO) para ligar a alimentação.

Após uma falha na alimentação ou a desconexão do cabo de alimentação, pressione o botão [ON/OFF] (ATIVADO/DESATIVADO) para ligar a alimentação.

A memória da máquina está cheia.

Imprima ou exclua documentos da memória (consulte Impressão ou exclusão de um documento da memória) para liberar memória. Em seguida, peça ao remetente para enviar novamente o fax.

Ocorreu um erro durante o recebimento.

Verifique se há uma mensagem de erro no LCD. Consulte Uma mensagem de erro é exibida na tela de LCD.

Imprima o relatório de atividades e verifique se há um erro. Consulte Impressão manual do relatório de atividades.

A linha telefônica não está conectada corretamente.

Verifique se a linha telefônica está conectada corretamente à tomada telefônica e se o telefone (ou outro dispositivo externo, como um modem de computador ou uma secretária eletrônica) está conectado corretamente à tomada de dispositivo externo. Consulte as instruções de configuração fácil.

Um papel de tamanho diferente de A4, Letter ou Legal*1 está colocado.

Se estiver carregado um tamanho de papel diferente de A4, Letter ou Legal*, o fax recebido não será impresso e será armazenado na memória. Altere o tamanho de papel para A4, Letter ou Legal*, em seguida, pressione o botão [OK] na máquina.

A máquina não está definida para o modo adequado de recebimento.

Verifique a configuração do modo de recebimento e, se necessário, altere-a para um modo adequado à sua conexão.

<FAX ONLY MODE> (SOMENTE MODO FAX)

Consulte Se desejar receber somente fax automaticamente com a máquina ou possuir uma linha telefônica dedicada somente para fax:.

<TEL PRIORITY MODE> (MODO PRIOR. TEL.)

Consulte Se estiver usando uma única linha telefônica para fax e chamadas de voz e usar chamadas de voz com mais freqüência:.

<FAX PRIORITY MODE> (MODO PRIOR. FAX)

Consulte Se estiver usando uma única linha telefônica para fax e chamadas de voz e desejar receber fax automaticamente:.

<DRPD> (DRPD)

Consulte Se for assinante de um serviço de Detecção padrão de toque distinto (DRPD) da empresa de telefonia (somente nos EUA e no Canadá):.

<NETWORK SWITCH> (NETWORK SWITCH)

Consulte Se desejar que a máquina faça a troca automática entre fax e chamadas de voz por meio dos padrões de toque de chamada (Network Switch):.

* Talvez o tamanho Legal não esteja disponível dependendo do país ou da região de aquisição.

A máquina não faz a troca automática entre chamadas de voz e de fax

Causa

Ação

O modo de recebimento exibido no canto inferior esquerdo do LCD é <FAXONLY> (SÓFAX).

Se o modo de recebimento estiver definido como <FAX ONLY MODE> (SOMENTE MODO FAX), não haverá troca automática entre as chamadas de voz e de fax. Defina o modo de recebimento como <TEL PRIORITY MODE> (MODO PRIOR. TEL.), <FAX PRIORITY MODE> (MODO PRIOR. FAX), <DRPD> (DRPD)*1 ou <NETWORK SWITCH> (NETWORK SWITCH)*2.

Se o modo de recebimento for <TEL PRIORITY MODE> (MODO PRIOR. TEL.), conecte uma secretária eletrônica à máquina e verifique se uma mensagem é reproduzida quando a secretária é ligada.

*1 Essa configuração está disponível somente nos EUA e no Canadá.

*2 Talvez a configuração não esteja disponível, dependendo do país ou da região de aquisição.

A qualidade do fax recebido não está boa

Causa

Ação

<ECM RX> (RX ECM) está definido como <OFF> (DESATIVADO).

Defina <ECM RX> (RX ECM) como <ON> (ATIVADO). Consulte <ECM RX> (RX ECM).

O documento original do remetente ou a máquina de fax está suja.

A qualidade da imagem do fax é determinada principalmente pela máquina de fax do remetente. Entre em contato com o remetente e verifique se a área de digitalização da máquina de fax dele não está suja.

O envio/recebimento de ECM não está ativado, embora a linha/conexão não seja boa.

Na máquina, defina <ECM RX> (RX ECM) como <ON> (ATIVADO). Consulte <ECM RX> (RX ECM).

Entre em contato com o remetente e verifique se a máquina dele está definida de modo a permitir o envio de ECM.

Se o fax do remetente ou do destinatário não for compatível com o ECM, o fax será enviado/recebido no modo padrão.

Reduza a velocidade inicial de recebimento. Consulte <RX START SPEED> (VELOC.INICIAL RX).

Ocorrem erros repetidos quando um fax é recebido

Causa

Ação

A condição da linha telefônica ou a conexão não está boa.

Reduza a velocidade inicial de recebimento. Consulte <RX START SPEED> (VELOC.INICIAL RX).

Se a linha ou a conexão não estiver boa, a redução da velocidade inicial de recebimento poderá corrigir o erro.

A máquina de fax do remetente não está funcionando normalmente.

Entre em contato com o remetente e verifique se a máquina de fax dele está funcionamento normalmente.


Problemas no envio de fax

Não é possível enviar um fax

Causa

Ação

A máquina não está ligada.

Não é possível enviar fax com a alimentação desligada. Pressione o botão [ON/OFF] (ATIVADO/DESATIVADO) para ligar a alimentação.

Após uma falha na alimentação ou a desconexão do cabo de alimentação, pressione o botão [ON/OFF] (ATIVADO/DESATIVADO) para ligar a alimentação.

O indicador luminoso [In Use/Memory] (Em uso/memória) está piscando.

Outro documento está sendo enviado da memória. Aguarde até a máquina concluir o envio.

A linha telefônica está conectada a uma tomada de dispositivo externo.

Reconecte-a à tomada telefônica. Consulte as instruções de configuração fácil.

Se mesmo assim não for possível enviar um fax, há um problema com a linha telefônica. Entre em contato com a companhia telefônica e com o fabricante de seu adaptador de terminal ou adaptador telefônico.

O tipo de linha telefônica não está definido corretamente.

Se o tipo de linha telefônica não estiver definido corretamente, não será possível enviar fax, mas será possível receber. Nesse caso, verifique a configuração do tipo de linha telefônica e altere-a, conforme necessário. Consulte Configuração do tipo de linha telefônica.

<DIAL TONE DETECT> (DET.TOM DISCAGEM) está definido como <ON> (ATIVADO).

Envie novamente o fax após alguns minutos. Se mesmo assim não for possível enviar o fax, defina <DIAL TONE DETECT> (DET. TOM DISCAGEM) para <OFF> (DESATIVADO).

O número de fax não está corretamente registrado na discagem rápida.

Verifique se o número de fax está corretamente registrado quando usar a discagem rápida. Consulte Registro de discagem rápida codificada.

Ocorreu um erro durante a transmissão.

Verifique se há uma mensagem de erro no LCD. Consulte Uma mensagem de erro é exibida na tela de LCD.

Imprima o relatório de atividades e verifique se há erro. Consulte Impressão manual do relatório de atividades.

Não é possível ouvir o tom de discagem.

Verifique se a linha telefônica está conectada corretamente à tomada adequada. Se estiver, há um problema com a linha telefônica. Entre em contato com a empresa de telefonia.

O documento não está colocado corretamente.

Remova o documento e, em seguida, recoloque-o no vidro de impressão. Consulte Colocação de documentos originais.

O destino de um fax é exibido no LCD.

Outro documento está sendo enviado da memória. Aguarde até a máquina concluir o envio.

Há um erro de impressora.

Corrija o erro de impressora. Se estiver sem papel, defina-o.

Se estiver com pressa, você pode enviar o fax antes de corrigir o erro de impressora. Basta pressionar o botão [Stop/Reset] (Parar/Repor). Nesse caso, pressione o botão [FAX] para imprimir faxes armazenados na memória assim que a transmissão for concluída.

Não é possível enviar um fax claramente

Causa

Ação

O documento não está colocado corretamente ou o vidro de impressão ou o lado de dentro da tampa de documentos está sujo.

Remova o documento e, em seguida, recoloque-o no vidro de impressão. Consulte Colocação de documentos originais.

Limpe o vidro de impressão ou o lado de dentro da tampa de documentos e coloque novamente o documento. Consulte Limpeza do vidro de impressão e da tampa de documentos.

A configuração de qualidade da imagem ou a configuração de contraste de digitalização não está adequada para o documento.

No LCD, defina a qualidade da imagem adequada e um contraste de digitalização adequado para o documento. Consulte Ajuste do contraste de digitalização ou da qualidade da imagem (resolução do fax).

O documento não está colocado com o lado a ser digitalizado voltado para baixo.

Ao colocar o documento no vidro de impressão, o lado a ser digitalizado deve ficar voltado para baixo.

Você está digitalizando documentos grossos (máx. de 0,39 pol. / 10 mm) ou ondulados.

Pressione a tampa de documentos com a mão quando digitalizar.

Ocorrem erros repetidos quando um fax é enviado

Causa

Ação

A condição da linha telefônica ou a conexão não está boa.

Reduza a velocidade inicial de transmissão. Consulte <TX START SPEED> (VELOC.INICIAL TX).

Se a linha ou a conexão não estiver boa, a redução da velocidade inicial de transmissão pode corrigir o erro.


Problemas com o telefone

Não é possível discar

Causa

Ação

A linha telefônica não está conectada corretamente.

Verifique se a linha telefônica está conectada corretamente. Consulte as instruções de configuração fácil.

O tipo de linha telefônica não está definido corretamente.

Verifique a configuração do tipo de linha telefônica e altere-a, conforme necessário. Consulte Configuração do tipo de linha telefônica.

O telefone é desconectado durante uma chamada

Causa

Ação

O cabo de alimentação, a linha telefônica ou o telefone (ou outro dispositivo externo, como um modem de computador ou uma secretária eletrônica) não está conectado corretamente.

Verifique se o cabo de alimentação, a linha telefônica e o telefone (ou outro dispositivo externo, como um modem de computador ou uma secretária eletrônica) estão conectados corretamente.


Se não conseguir resolver o problema

Se você não conseguir resolver o problema com uma das sugestões deste capítulo, entre em contato com o vendedor da máquina ou com um representante de serviços da Canon.

A equipe de suporte da Canon é treinada para oferecer suporte técnico e satisfazer o cliente.

Cuidado

Se a máquina emitir algum som incomum, fumaça ou odor, desligue-a imediatamente. Desconecte o cabo de alimentação da tomada e entre em contato com o vendedor ou com um representante de serviços da Canon. Nunca tente você mesmo reparar ou desmontar a máquina.

Tentativas de reparo ou desmontagem feitas pelos clientes invalidam qualquer garantia, independentemente de a garantia ter ou não expirado.

Antes de entrar em contato com um representante de serviços da Canon, confirme o seguinte:

Nome do produto: PIXMA XXX (em que "XXX" é o nome de sua máquina)
* O nome de sua máquina fica localizado acima do LCD e na capa dianteira do Guia de consulta rápida.

Número de série: escrito em uma etiqueta dentro da máquina

Detalhes do problema

O que você fez para resolver o problema e o que aconteceu