MX300 series Guia do controlador do FAX
MA-3503-V1.00
| Sobre as marcas comerciais e abreviaturas | Notas gerais |

Como utilizar o Guia do controlador do FAX

Este guia explica os procedimentos básicos para o uso de fax. Para obter detalhes sobre o procedimento, consulte a Ajuda do driver do fax.

Tela do Guia do controlador do FAX

Como regra geral, as caixas de diálogo utilizadas neste manual referem-se ao Windows Vista; no entanto, se necessário, também serão utilizadas caixas de diálogo do Windows XP.
As caixas de diálogo podem diferir ligeiramente, dependendo da versão do Windows utilizada.

Imprimindo o Guia do controlador do FAX

Clique no tópico que deseja imprimir e clique no botão [image] Imprimir.

Vínculos com outros manuais

Quando você instala o Manual Interativo, são instalados outros manuais além do Guia do controlador do FAX.
Quando o Manual Interativo é aberto com o menu Iniciar ou o ícone de atalho, todos os guias instalados são exibidos.

Índice

Enviando um FAX

Esta seção explica os procedimentos básicos de fax.

Criando um Catálogo de Endereços

Esta seção explica os procedimentos para criar um Catálogo de Endereços.

Atualizando o driver do fax

As seções a seguir explicam como instalar, excluir e atualizar o driver do fax.


Enviando um FAX

Você pode enviar faxes usando o driver do fax a partir de aplicativos com suporte para impressão de documentos. Somente é possível especificar um destinatário de fax. Não é possível enviar um fax para dois ou mais destinatários em uma operação.
Somente há suporte para a transmissão em preto-e-branco.

1. Abra o documento que deseja enviar por fax com um aplicativo (como o Word) e clique no comando Imprimir. (O comando é Imprimir... (Print...) no menu Arquivo (File)).

2. Em Selecionar Impressora (Select Printer) ou Nome (Name) na caixa de diálogo Imprimir, selecione Canon XXXX FAX e clique em Imprimir (Print) ou OK.

(XXXX corresponde ao nome do modelo de sua impressora.)

figura: Caixa de diálogo Imprimir (Print)

* Caixa de diálogo Imprimir (Print) no Bloco de Notas

Referência

Você pode especificar o tamanho e a orientação do papel para fax na caixa de diálogo de configuração. Para abrir a caixa de diálogo de configuração, clique em Preferências (Preferences) ou Propriedades (Windows 2000: na guia Opções de Fax ou Propriedades na caixa de diálogo Imprimir (Print).
Para obter detalhes, consulte a Ajuda do driver do fax.

3. Insira o nome e número do fax do destinatário e clique em Adicionar à Lista de Destinatários (Add to Recipient List). Como alternativa, clique em Exibir Catálogo de Endereços... (Display Address Book...), selecione um destinatário na lista de destinatários, clique em Adicionar à Lista de Destinatários (Add to Recipient List) e em OK.

figura: caixa de diálogo Enviar Fax (Send Fax)

Referência

Para obter detalhes sobre caracteres válidos, consulte a Ajuda do driver do fax.

Para registrar o destinatário inserido no catálogo de endereços, clique em Adicionar ao Catálogo de Endereços... (Add to Address Book...).
Consulte a seção abaixo para obter detalhes sobre o catálogo de endereços.
Criando um Catálogo de Endereços

4. Clique em Enviar Agora (Send Now).

Uma mensagem de confirmação será exibida quando a transmissão for concluída.

figura: caixa de diálogo Canon XXXX FAX

Importante

Se você não conseguir enviar um fax por causa de uma falha na linha etc., consulte o Guia do Usuário (Manual Interativo).

Para cancelar um fax

Se você clicar em Enviar Agora (Send Now) na caixa de diálogo Enviar Fax (Send Fax), o ícone da impressora será exibido na barra de tarefas. Clique duas vezes nesse ícone para exibir a lista de trabalhos de fax que estão aguardando transmissão ou sendo enviados.
Clicar com o botão direito do mouse em um trabalho e selecionar Cancelar (Cancel) interrompe a transmissão.

figura: caixa de diálogo Canon XXXX FAX

Abrindo o Catálogo de Endereços pela primeira vez (Windows XP/Windows 2000)

No Windows XP/Windows 2000, quando você abre o Catálogo de Endereços pela primeira vez, a caixa de diálogo Configurar Catálogo de Endereços do Windows (Setup Windows Address Book) é exibida.

figura: caixa de diálogo Configurar Catálogo de Endereços do Windows (Setup Windows Address Book)

Para criar um Catálogo de Endereços do Windows (arquivo WAB) exclusivamente para fax

Clique em Criar novo arquivo de Catálogo de Endereços do Windows para MP. (Create new Windows Address Book file for MP.) e em OK.
Também é possível alterar a configuração mais tarde para poder usar outro Catálogo de Endereços. Para obter detalhes, consulte a Ajuda do driver do fax.

Para usar um Catálogo de Endereços do Windows

Selecione essa opção se não criar um novo arquivo de catálogo de endereços exclusivamente para fax.
Clique em Selecionar arquivo de Catálogo de Endereços do Windows já existente. (Select existing Windows Address Book file.), selecione um arquivo de catálogo de endereços e clique em OK.
O uso de um Catálogo de Endereços do Windows já existente permite que você compartilhe-o com outros aplicativos que usam os Catálogos de Endereços do Windows.
Essa opção não poderá ser selecionada se não houver arquivo de Catálogo de Endereços do Windows criado.

Importante

Para obter detalhes sobre como abrir o Catálogo de Endereços do Windows (o catálogo de endereços padrão do sistema operacional), consulte a Ajuda ou Manual dos aplicativos que usam o Catálogo de Endereços do Windows.

INÍCIO


Criando um Catálogo de Endereços

Com o Catálogo de Endereços, você pode enviar um fax simplesmente especificando um destinatário a partir dele. Você pode registrar o nome do destinatário, o número de fax e outras informações no Catálogo de Endereços.

Referência

No Windows Vista, um usuário pode criar somente um catálogo de endereços. Assim, não é possível alterar o catálogo de endereços. Na pasta Catálogo de Endereços (Catálogo de Endereços do Windows), você pode registrar um destinatário (informações de contato) como um arquivo de catálogo de endereços (.contact) e compartilhá-lo com outros aplicativos.
Para abrir o Catálogo de Endereços do Windows, clique no botão Iniciar, Todos os Programas - Contatos do Windows.

Registrando um destinatário (contato WAB) no Catálogo de Endereços

Você pode registrar um destinatário individual (Contato) no Catálogo de Endereços.

1. Na barra de tarefas do Windows, clique no botão Iniciar, Painel de Controle - Hardware e Sons - Impressoras. (Para o Windows XP: Clique no botão Iniciar, Painel de Controle - Impressoras e Outro Hardware - Impressoras e Fax. Para o Windows 2000: Clique no botão Iniciar, depois em Configurações - Impressoras).

2. Clique com o botão direito do mouse no ícone da impressora de Canon XXXX FAX e clique em Preferências de Impressão... (Printing Preferences...).

(XXXX corresponde ao nome do modelo de sua impressora.)

3. Na caixa de diálogo Preferências de Impressão de Canon XXXX FAX (Canon XXXX FAX Printing Preferences), clique em Catálogo de Endereços... (Address Book...).

figura: caixa de diálogo Preferências de Impressão de Canon XXXX FAX

Referência

No Windows XP/Windows 2000, quando você abre o Catálogo de Endereços pela primeira vez, a caixa de diálogo Configurar Catálogo de Endereços do Windows (Setup Windows Address Book) é exibida.
Para criar um Catálogo de Endereços do Windows exclusivamente para fax, clique em Criar novo arquivo de Catálogo de Endereços do Windows para MP. (Create new Windows Address Book file for MP.) e em OK.
Para usar um Catálogo de Endereços do Windows, clique em Selecionar arquivo de Catálogo de Endereços do Windows já existente. (Select existing Windows Address Book file.), selecione um arquivo de catálogo de endereços existente e clique em OK. Essa opção não poderá ser selecionada se não houver arquivo de Catálogo de Endereços do Windows criado.
figura: caixa de diálogo Configurar Catálogo de Endereços do Windows (Setup Windows Address Book)

No Windows XP/Windows 2000, você pode alterar o catálogo de endereços que usa para outro catálogo existente clicando em Perfil do Catálogo de Endereços... (Address Book Profile...) na caixa de diálogo Preferências de Impressão (Printing Preferences). Para obter detalhes, consulte a Ajuda do driver do fax.

4. Na caixa de diálogo Catálogo de Endereços (Address Book), clique em Novo (New).

figura: caixa de diálogo Catálogo de Endereços (Address Book)

5. Clique em Contato (Contact) na caixa de diálogo Nova Entrada (New Entry) e clique em OK.

figura: caixa de diálogo Nova Entrada (New Entry)

Referência

Para enviar um fax, você só pode especificar um destinatário. Não é possível especificar uma Lista de Distribuição (Distribution List).

6. Insira o nome, nome do meio e sobrenome do contato na guia Nome e E-mail (Name and E-mail) (a guia Nome (Name) quando estiver usando outro sistema que não seja o Windows Vista) na tela Propriedades (Properties).

O nome do destinatário será impresso na parte superior do fax recebido pelo destinatário.

figura: tela Propriedades (Properties)

7. Insira o número de fax na guia Residencial (Home) ou Trabalho (Work) e clique em OK.

Referência

Você também pode registrar um destinatário clicando no botão Adicionar ao Catálogo de Endereços... (Add to Address Book...) na caixa de diálogo Enviar Fax (Send Fax) após inserir o destinatário.

figura: caixa de diálogo Enviar Fax (Send Fax)

Se você atualizar do Windows XP para o Windows Vista, o catálogo de endereços criado no Windows XP pode não ser refletido no Windows Vista. Nesse caso, abra o catálogo de endereços no procedimento a seguir e copie as informações para um novo catálogo de endereços.

1. Clique no botão Iniciar, depois em Usuários - XXXX (Nome do Usuário) - AppData - Roaming - Canon - MP5.

2. Clique duas vezes no arquivo ".wab" na pasta.
O catálogo de endereços será copiado para o Windows Vista automaticamente.

Outros recursos

Editar ou remover um destinatário de um Catálogo de Endereços

Pesquisar um destinatário em um Catálogo de Endereços

Usar um Catálogo de Endereços do Windows (Windows XP/Windows 2000)

Importar um Catálogo de Endereços do Windows (Windows XP/Windows 2000)

Para obter detalhes, consulte a Ajuda do driver do fax.


Sobre as marcas comerciais e abreviaturas

A Microsoft é uma marca registrada da Microsoft Corporation. Windows é uma marca comercial da Microsoft Corporation, registrada nos Estados Unidos e em outros países.
Windows Vista é uma marca comercial da Microsoft Corporation.
Neste guia, o "Microsoft® Windows™" será mencionado como "Windows" e o "Windows Vista™" como "Windows Vista."
Todos os nomes e produtos de outras empresas aqui mencionados são marcas registradas ou marcas comerciais das respectivas empresas.


Notas gerais

Este driver de fax está sujeito às restrições a seguir. Lembre-se dos seguintes pontos quando utilizar o driver do fax.

Talvez o Microsoft Excel 2002 nem sempre funcione corretamente ao enviar um documento como fax usando o driver do fax e com a opção Permitir redimensionamento de papel A4/Carta. Siga as instruções abaixo para solucionar o problema:

1. Clique em Opções... no menu Ferramentas.

2. Desmarque a opção Permitir redimensionamento de papel A4/Carta na guia Internacional.

Se você usar uma impressora compatível com rede, a mensagem a seguir aparecerá para interromper o envio de um fax de seu computador para uma impressora na rede quando outra pessoa estiver enviando de outro computador:

"A transmissão do fax não foi bem sucedida. Verifique o seguinte e envie o fax novamente:
- conexões de cabo
- status da impressora
- informações sobre o destinatário
- a linha de fax do destinatário não está ocupada
- (quando conectado à rede) fax não está sendo enviado de outro computador"


Atualizando o driver do fax

As seções a seguir explicam como instalar, excluir e atualizar MP Drivers.

Obtendo os MP Drivers mais recentes

Desinstalando os MP Drivers

Antes de instalar os MP Drivers

Instalando os MP Drivers


Obtendo os MP Drivers mais recentes

Os MP Drivers incluem um driver de impressora, um driver de scanner (ScanGear) e um driver de fax.
A atualização dos MP Drivers existentes para os MP Drivers mais recentes poderá resolver alguns problemas que possam ter ocorrido.

Os MP Drivers poderão ser obtidos através do seguinte método:

A partir da Internet

Acesse o nosso site da Web e baixe os MP Drivers correspondentes ao seu modelo.

Importante

Você pode fazer download dos MP Drivers gratuitamente, mas os encargos decorrentes do acesso à Internet são de sua responsabilidade.

Se uma versão antiga dos MP Drivers já estiver instalada, exclua-a (desinstale-a) primeiro.
Para obter instruções sobre como excluir os MP Drivers, consulte "Desinstalando os MP Drivers."

Tópicos relacionados

Antes de instalar os MP Drivers

Instalando os MP Drivers


Desinstalando os MP Drivers

É possível excluir os MP Drivers que não são mais utilizados.
Feche todos os aplicativos em uso ao excluir os MP Drivers.

O procedimento para exclusão de MP Drivers desnecessários é o seguinte:

1. Remova o cabo USB que conecta a máquina e o computador.

2. Clique em Iniciar, aponte para Programas, "O nome do modelo da sua impressora" e clique em Desinstalar.

Importante

No Windows Vista, uma caixa de diálogo de confirmação/aviso pode aparecer quando você instala, desinstala ou inicia o software.
Essa caixa de diálogo aparece quando direitos administrativos são necessários para executar uma tarefa.
Se você estiver conectado a uma conta de administrador, clique em Continuar ou Permitir para continuar.
Alguns aplicativos requerem uma conta de administrador para continuar. Se estiver conectado a uma conta padrão, mude para uma conta de administrador e reinicialize a operação.

3. Quando a caixa de diálogo Desinstalador dos MP Drivers for exibida, clique em Executar.

4. Clique em Sim quando a mensagem de confirmação for exibida.

5. Após a exclusão de todos os arquivos, clique em Concluído.

A exclusão dos MP Drivers está concluída.

Importante

O driver da impressora, driver do scanner (ScanGear) e driver do fax serão excluídos se você desinstalar os MP Drivers.


Antes de instalar os MP Drivers

Esta seção descreve os itens que você deve verificar antes de instalar os MP Drivers. Você também deverá consultá-la caso não seja possível instalar os MP Drivers.

Verifique o status da máquina

Desligue a máquina.

Conecte corretamente o PC e a máquina. Para obter instruções sobre conexão, consulte o manual da máquina.

Verifique as configurações do PC

Feche todos os aplicativos em execução, como o software de detecção de vírus e os programas residentes no sistema.

No Windows Vista, faça logon como um usuário com direitos de administrador.

No Windows XP, efetue logon como administrador do computador.

No Windows 2000, efetue logon como membro do grupo Administradores.

Referência

Se uma versão antiga dos MP Drivers já estiver instalada, exclua-a (desinstale-a) primeiro. Para obter instruções sobre como excluir os MP Drivers, consulte "Desinstalando os MP Drivers."

Tópicos relacionados

Instalando os MP Drivers

Obtendo os MP Drivers mais recentes


Instalando os MP Drivers

Você pode acessar o nosso site da Web através da Internet e fazer o download dos MP Drivers mais recentes para o seu modelo.

O procedimento para a instalação dos MP Drivers descarregados é o seguinte:

1. Desligue a máquina.

Importante

Se você ligar o computador enquanto a máquina estiver ligada, a função Plug and Play do Windows será executada automaticamente e a janela Assistente para Adicionar Novo Hardware será exibida. Nesse caso, clique em Cancelar.

2. Clique duas vezes no ícone do arquivo baixado.

O programa de instalação é iniciado.

Importante

No Windows Vista, uma caixa de diálogo de confirmação/aviso pode aparecer quando você instala, desinstala ou inicia o software.
Essa caixa de diálogo aparece quando direitos administrativos são necessários para executar uma tarefa.
Se você estiver conectado a uma conta de administrador, clique em Continuar ou Permitir para continuar.
Alguns aplicativos requerem uma conta de administrador para continuar. Se estiver conectado a uma conta padrão, mude para uma conta de administrador e reinicialize a operação.

3. Na janela Bem-vindo, clique em Avançar.

4. Na janela Selecionar o Local de Residência, selecione a região e clique em Avançar.

5. Leia o conteúdo da janela Contrato de Uso. Após verificar o conteúdo, clique em Sim.

A instalação do MP Drivers começa.

6. Após a exibição da janela Instalação Concluída, clique em Concluído.

Referência

Para selecionar o destino da conexão com a máquina manualmente, marque a caixa de seleção Selecionar porta da impressora e clique em Seleção Manual. Na janela Selecionar Porta, selecione o destino da conexão e, em seguida, clique em OK.

7. Verifique se a máquina e o computador estão conectados através de um cabo e ligue a máquina.

Aguarde até a conexão ser reconhecida.

Esse procedimento instala os MP Drivers.
Dependendo do ambiente que estiver usando, uma mensagem solicitando que você reinicialize o computador poderá ser exibida. Para concluir a instalação de forma adequada, reinicialize o computador.

Importante

Quando expandir o arquivo compactado baixado, salve-o em uma pasta, como C:\temp. Não utilize caracteres de outro idioma sem ser inglês no nome da pasta. Caso contrário, os MP Drivers poderão não ser instalados corretamente.

Você pode fazer download dos MP Drivers gratuitamente, mas os encargos decorrentes do acesso à Internet são de sua responsabilidade.

Tópicos relacionados

Antes de instalar os MP Drivers

Obtendo os MP Drivers mais recentes