MX300 series Guia de impressão PC
MA-3473-V1.00
Localizar os procedimentos de operação com base no que deseja fazer

Impressão básica

Imprimindo com a Configuração Fácil

Definindo o tamanho de página e a orientação

Diversos métodos de impressão

Definindo o número de cópias e a ordem de impressão

Definindo a margem de grampeamento

Impressão sem Bordas

Impressão Ajustada à Página

Impressão em Escala

Impressão de Layout de Página

Impressão de Cartaz

Impressão de Livreto

Impressão Duplex

Impressão de carimbo/segundo plano

Imprimindo um envelope

Exibindo os resultados da impressão antes de imprimir

Definindo as dimensões do papel (tamanho personalizado)

Alterando a qualidade de impressão e corrigindo os dados de imagem

Selecionando uma combinação do nível de qualidade de impressão e de um método de meios-tons

Imprimindo documentos coloridos em modo monocromático

Especificando a correção de cores

Ajustando a proporção de cores

Ajustando a intensidade

Ajustando o contraste

Ajustando o brilho

Simulando uma ilustração

Representando os dados de imagem com uma única cor

Apresentando dados de imagem com cores vivas

Suavizando contornos irregulares

Alterando as propriedades da cor para melhorar a coloração

Reduzindo o ruído das fotografias

Alterando as configurações de impressão

Alterando as opções de impressão

Salvando um perfil de impressão alterado

Manutenção e alteração de configurações

Limpando as cabeças de impressão

Limpando os rolos de alimentação de papel

Alinhando a posição da cabeça de impressão

Verificando os ejetores da cabeça de impressão

Limpando o interior da impressora

Configurando o cartucho

Gerenciando a alimentação da impressora

Reduzindo o ruído da impressora/Modo Silencioso

Alterando o modo de operação da impressora

Visão geral do driver da impressora

Driver da Impressora Canon IJ

Monitor de Status Canon IJ

Visualização Canon IJ

Atualizando o driver da impressora

Obtendo os MP Drivers mais recentes

Desinstalando os MP Drivers

Antes de instalar os MP Drivers

Instalando os MP Drivers

Apêndice

Excluindo os trabalhos de impressão indesejados

Conectando a impressora à rede

Desinstalando manuais interativos


Apêndice

Excluindo os trabalhos de impressão indesejados

Conectando a impressora à rede

Desinstalando manuais interativos


Alinhando a posição da cabeça de impressão

A função Alinhamento da Cabeça de Impressão permite corrigir as posições de instalação das cabeças de impressão, atenuando os desvios das cores e das linhas.

O procedimento para executar o Alinhamento da Cabeça de Impressão é o seguinte:

Alinhamento da Cabeça de Impressão

1. Abra a janela de configuração do driver da impressora e clique em Alinhamento da Cabeça de Impressão na guia Manutenção.

É aberta a caixa de diálogo Iniciar Alinhamento da Cabeça de Impressão.

2. Defina a alavanca de espessura do papel para a esquerda e coloque duas folhas de papel comum de formato A4 ou Letter na bandeja traseira.

3. Verifique se a impressora está ligada e clique em Alinhamento da Cabeça de Impressão.

Dica

Para verificar a configuração atual antes de ajustar a posição da cabeça de impressão, clique em Valor de Alinhamento da Impressão.

4. Siga as instruções descritas na mensagem.

5. A caixa de diálogo Alinhamento da Cabeça de Impressão é exibida.

Selecione os números dos padrões com menor número de riscos nas caixas associadas.
Clicar nos padrões com menor número de riscos na janela de visualização, definirá automaticamente os números nas caixas associadas.

Dica

Se você viu os resultados da impressão e ainda não consegue determinar qual é o padrão com o menor número de riscos, consulte o manual da sua impressora.

6. Após inserir todos os valores necessários, clique em OK.

7. A segunda folha do padrão de alinhamento da cabeça será impressa.

Siga as instruções descritas na mensagem.


Instruções de utilização

Este driver de impressora está sujeito às restrições a seguir. Tenha em mente os pontos a seguir ao utilizar o driver da impressora.

Restrições relativas ao driver da impressora

Em alguns aplicativos, a configuração Cópias da guia Configurar Página do driver da impressora talvez não esteja ativada.
Neste caso, utilize a configuração de cópias da caixa de diálogo de impressão do software.

Se o Idioma selecionado na caixa de diálogo Sobre não coincidir com o idioma da interface do sistema operacional, a tela do driver poderá não ser exibida corretamente.

Não altere os itens da guia Avançado nas propriedades da impressora. Se você alterar algum desses itens, não poderá utilizar corretamente as funções a seguir.
Além disso, se Enviar para Arquivo for selecionado na caixa de diálogo Imprimir do software e em aplicativos que não permitem spooling EMF, tais como Adobe Photoshop LE e MS Photo Editor, as funções a seguir não poderão ser executadas.

- Visualizar antes de imprimir na guia Principal

- Reduzir tamanho dos dados de spool na caixa de diálogo Opções de Impressão

- Impressão de Layout de Página, Impressão de Cartaz, Impressão de Livreto, Impressão Duplex, Imprimir a Partir da Última Página e Agrupar da guia Configurar Página

Como a resolução da visualização da impressão é diferente da resolução da impressão, o texto e as linhas na visualização poderão ter um aspecto diferente do resultado de impressão real.

Em alguns aplicativos, a impressão é dividida em vários trabalhos de impressão.
Para cancelar a impressão, exclua todos os trabalhos de impressão divididos.

Se os dados da imagem não forem impressos corretamente, exiba a caixa de diálogo Opções de impressão da guia Configurar Página e altere a configuração de Desativar ICM necessário no software. Isso pode resolver o problema.

As janelas do software talvez não sejam exibidas corretamente no Windows Vista quando as fontes forem definidas como Escala ampliada. Caso deseje exibir as janelas com fontes de Escala ampliada, defina o tema da área de trabalho como Tema Clássico do Windows conforme as instruções a seguir:

1. Selecione Painel de Controle no menu Iniciar.

2. Selecione Aparência e Personalização -> Personalização -> Tema.
A caixa de diálogo Configurações de Tema é exibida.

3. Na caixa de diálogo Configurações de Tema, clique na guia Temas e selecione Tema Clássico do Windows do Tema.

4. Clique em OK.

A área de trabalho é alterada para exibição Tema Clássico do Windows.

Aspectos a ter em conta com os aplicativos

Existem as seguintes restrições no Microsoft Word (Microsoft Corporation).

- Se o Microsoft Word possuir as mesmas funções de impressão que o driver da impressora, utilize o Word para especificá-las.

- Ao selecionar Impressão em Escala, Impressão Ajustada à Página ou Impressao de Layout de Página na lista Layout de Página da guia Configurar Página, a função de impressão selecionada talvez não esteja disponível, dependendo da versão do Word.
Nesse caso, siga este procedimento:

1. Abra a caixa de diálogo Imprimir do Word.

2. Abra a janela de configuração do driver da impressora, especifique Layout de Página na guia Configurar Página e clique em OK.

3. Sem iniciar a impressão, feche a caixa de diálogo Imprimir.

4. Abra a caixa de diálogo Imprimir do Word.

5. Abra a janela de configuração do driver da impressora e clique novamente em OK.

6. Inicie a impressão.

Uma caixa de diálogo de aviso de segurança pode ser exibida na impressão a partir do Internet Explorer 7.0. Em tais casos, clique em Permitir para continuar. Selecione a caixa de seleção Não mostrar o aviso deste programa novamente antes de clicar em Permitir para ocultar esta caixa de diálogo de aviso na próxima vez que usar o programa.

Illustrator/Adobe Systems Inc.
Se for ativada a opção Impressão de Bitmap, a impressão poderá demorar algum tempo ou talvez alguns dados não sejam impressos. Imprima após desmarcar a caixa de seleção Impressão de Bitmap na caixa de diálogo Imprimir.

Dica

Para obter informações sobre outras restrições, consulte o arquivo Leiame fornecido com o driver da impressora.


Salvando dados de imagem a serem utilizados como segundo plano

Esta função não é disponível quando é utilizado o driver da impressora de 64 bits.

Você pode selecionar um arquivo de bitmap e salvá-lo como um novo segundo plano. Também pode alterar e registrar algumas das configurações de um segundo plano existente. Segundos planos desnecessários podem ser excluídos a qualquer momento.

O procedimento para registrar os dados de imagem que deseja utilizar como segundo plano é o seguinte:

Registrando dados de imagem a serem utilizados como segundo plano

1. Abra a janela de configuração do driver da impressora e clique em Carimbo/Segundo Plano... (Stamp/Background...) na guia Configurar Página (Page Setup).

figura: Carimbo/Segundo Plano... (Stamp/Background...) na guia Configurar Página (Page Setup)

A caixa de diálogo Carimbo/Segundo Plano (Stamp/Background) é exibida.

figura: Caixa de diálogo Carimbo/Segundo Plano (Stamp/Background)

2. Clique em Selecionar Segundo Plano... (Select Background...).

A caixa de diálogo Configurações de Segundo Plano (Background Settings) é exibida.

figura: Caixa de diálogo Configurações de Segundo Plano (Background Settings)

3. Clique em Selecionar Arquivo... (Select File...).

É aberta a caixa de diálogo Abrir (Open).

4. Selecione os dados de imagem de destino (arquivo de bitmap) e, em seguida, clique em Abrir.

5. Se necessário, especifique as configurações a seguir enquanto exibe a janela de visualização.

Método de Layout (Layout Method)

Selecione como os dados de imagem de segundo plano devem ser posicionados.
Quando a opção Personalizar estiver selecionada, você poderá definir as coordenadas como Posição X (X-Position) e Posição Y (Y-Position).
Também é possível alterar a posição do segundo plano arrastando a imagem na janela de visualização.

Intensidade (Intensity)

Selecione a intensidade dos dados de imagem de segundo plano utilizando a barra deslizante Intensidade (Intensity). Para clarear o segundo plano, arraste a barra deslizante para a esquerda. Para escurecer o segundo plano, arraste a barra deslizante para a direita. Para imprimir o segundo plano com a intensidade do bitmap original, mova a barra deslizante para a posição mais à direita.

6. Clique na guia Salvar configurações (Save settings) e insira um título na caixa Título.

7. Clique em Salvar.

8. Clique em OK (OK) quando for exibida a mensagem de confirmação.

9. Clique em OK (OK).

A caixa de diálogo Carimbo/Segundo Plano (Stamp/Background) é exibida novamente.
O título registrado aparece na lista Segundo Plano (Background).

Alterando e salvando algumas configurações de segundo plano

1. Marque a caixa de seleção Segundo Plano (Background) na caixa de diálogo Carimbo/Segundo Plano (Stamp/Background) e, em seguida, selecione o título do segundo plano que deseja alterar na lista Segundo Plano (Background).

2. Clique em Selecionar Segundo Plano... (Select Background...).

A caixa de diálogo Configurações de Segundo Plano (Background Settings) é exibida.

3. Se necessário, especifique as configurações de Método de Layout (Layout Method) e Intensidade (Intensity) enquanto exibe a janela de visualização.

4. Clique na guia Salvar configurações (Save settings).

5. Clique em Salvar substituição.

Caso deseje salvar o segundo plano com um título diferente, insira um novo título na caixa Título e clique em Salvar.

6. Clique em OK (OK) quando for exibida a mensagem de confirmação.

7. Clique em OK (OK).

A caixa de diálogo Carimbo/Segundo Plano (Stamp/Background) é exibida novamente.
O título registrado aparece na lista Segundo Plano (Background).

Excluindo um segundo plano desnecessário

1. Clique em Selecionar Segundo Plano... (Select Background...) na caixa de diálogo Carimbo/Segundo Plano (Stamp/Background).

A caixa de diálogo Configurações de Segundo Plano (Background Settings) é exibida.

2. Clique na guia Salvar configurações (Save settings).

3. Selecione o título do segundo plano que deseja excluir da lista Segundos Planos (Background).

4. Clique em Excluir.

5. Clique em OK (OK) quando for exibida a mensagem de confirmação.

Para excluir outro segundo plano, repita as etapas 3 a 5.

6. Clique em OK (OK).

A caixa de diálogo Carimbo/Segundo Plano (Stamp/Background) é exibida novamente.


Imprimindo com a Configuração Fácil

O procedimento para definir a configuração básica de impressão, necessária para imprimir dados corretamente, é o seguinte:

1. Abra a janela de configuração do driver da impressora e selecione o tipo de papel colocado na impressora na lista Tipo de Mídia (Media Type) na guia Principal (Main).

figura: Tipo de Mídia (Media Type) na guia Principal (Main)

2. Selecione Alta (High), Padrão (Standard) ou Rápida (Fast) para Qualidade de Impressão (Print Quality).

3. Selecione Automático (Auto) para Cor/Intensidade (Color/Intensity).

4. As configurações do driver da impressora, como tipo e posição da alavanca de espessura de papel, são exibidas na Visualização das Configurações, no lado esquerdo da tela do driver da impressora.

Exiba a Visualização das Configurações (Settings Preview) e verifique as configurações especificadas.

5. Clique em OK (OK).

Agora terminaram as configurações básicas de impressão. Quando você executar a impressão, o documento será impresso de acordo com o tipo de mídia utilizado.


Impressão de Livreto

A função Impressão de Livreto permite imprimir dados para a criação de um livreto. Os dados são impressos em ambos os lados do papel. Este tipo de impressão garante que as páginas serão agrupadas adequadamente, por ordem numérica, quando as folhas impressas forem dobradas e grampeadas ao centro.

O procedimento para executar a impressão de livreto é o seguinte:

1. Abra a janela de configuração do driver da impressora e selecione Impressão de Livreto (Booklet Printing) em Layout de Página (Page Layout) na guia Configurar Página (Page Setup).

As configurações atuais são exibidas na Visualização das Configurações no lado esquerdo do driver da impressora.

figura: Selecione Impressão de Livreto (Booklet Printing) como Layout de Página (Page Layout) na guia Configurar Página (Page Setup)

2. Selecione o tamanho do papel a ser impresso na lista Tamanho do Papel da Impressora (Printer Paper Size).

3. Clique em Especificar... (Specify...) para exibir a caixa de diálogo Impressão de Livreto (Booklet Printing) e especificar as seguintes configurações:

figura: Caixa de diálogo Impressão de Livreto (Booklet Printing)

Para alterar a posição de grampeamento:

Selecione um lado do papel na lista Margem para Grampear (Margin for stapling).

Para deixar um dos lados da folha em branco:

Marque a caixa de seleção Inserir página em branco (Insert blank page) e selecione a página que deseja deixar em branco.

Para definir a largura da margem:

Insira um valor na caixa Margem (Margin). A largura especificada a partir do centro da folha passa a ser a margem de uma página.

Para imprimir uma borda em cada página do documento:

Marque a caixa de seleção Borda da Página (Page Border).

4. Clique em OK (OK).

É impresso primeiro um dos lados. Uma vez concluída a impressão do primeiro lado, ajuste o papel corretamente, de acordo com a mensagem, e clique em OK (OK).
Quando a impressão do outro lado terminar, dobre o papel ao centro da margem e faça um livreto.

Nota

A opção Impressão de Livreto (Booklet Printing) estará indisponível quando:

- Um tipo de mídia diferente de Papel Comum ou Papel Fotográfico Dupla Face Plus foi selecionado na lista Tipo de Mídia.

- A caixa de seleção Impressão sem Bordas está marcada.

Quando a opção Impressão de Livreto (Booklet Printing) estiver selecionada na lista Layout de Página (Page Layout), os itens das seguintes configurações serão exibidos acinzentados e não estarão disponíveis:

- Impressão Duplex (Duplex Printing), Lado do Grampeamento (Staple Side), Imprimir a Partir da Última Página (Print from Last Page) e Agrupar (Collate).

Dica

Quando a caixa de seleção Inserir página em branco (Insert blank page) estiver marcada na caixa de diálogo Impressão de Livreto (Booklet Printing), o carimbo e o segundo plano não serão impressos nas páginas em branco.


Impressão sem Bordas

A função de impressão sem bordas permite imprimir dados sem margens, através da ampliação de dados, de modo que saiam um pouco do papel. Quando a função de impressão sem bordas não está sendo utilizada, é deixada uma margem em volta dos dados impressos. Caso deseje imprimir dados como uma fotografia, por exemplo, sem deixar nenhuma margem em volta dela, selecione Impressão sem Bordas (Borderless Printing).

O procedimento para executar a impressão sem bordas é o seguinte:

Definindo a Impressão sem Bordas (Borderless Printing)

1. Abra a janela de configuração do driver da impressora e marque a caixa de seleção Impressão sem Bordas (Borderless Printing) na lista Layout de Página (Page Layout) da guia Configurar Página (Page Setup).

figura: Impressão sem Bordas (Borderless Printing) na guia Configurar Página (Page Setup)

2. Quando aparecer a mensagem de confirmação, clique em OK (OK).

Quando for exibida uma mensagem solicitando a alteração do tipo de mídia, selecione um tipo de mídia na lista e clique em OK (OK).

3. Verifique o tamanho de página selecionado na lista Tamanho de Página (Page Size). Caso deseje alterá-lo, selecione outro tamanho de página na lista.

A lista Tamanho de Página (Page Size) exibe apenas os tamanhos que podem ser utilizados na impressão sem bordas.

4. Ajuste o tamanho da extensão usando a barra deslizante Tamanho da Extensão (Amount of Extension) conforme necessário. Mover a barra deslizante para a direita aumenta o tamanho e movê-la para a esquerda o diminui.

Na maioria das vezes, é recomendável ajustar a barra deslizante na segunda posição a partir da direita.

Nota

Caso ajuste a barra deslizante na posição mais à direita, o verso do papel poderá ficar manchado.

5. Clique em OK (OK).

Os dados serão impressos sem margens no papel.

Nota

Se for selecionado um tamanho de página que não possa ser utilizado na impressão sem bordas, o tamanho será alterado automaticamente para os tamanhos de página válidos na impressão sem bordas.

Quando for selecionado Papel de Alta Resolução, Estampagem de T-Shirts ou Envelope na lista Tipo de Mídia na guia Principal (Main), você não poderá executar a impressão sem bordas.

Se a opção Impressão sem Bordas (Borderless Printing) estiver selecionada, as configurações Tamanho do Papel da Impressora, Layout de Página (Page Layout), Lado do Grampeamento (Staple Side) (se a opção Impressão Duplex (Duplex Printing) não estiver selecionada) e o botão Carimbo/Segundo Plano (Stamp/Background) da guia Configurar Página (Page Setup) serão exibidos acinzentados e não estarão disponíveis.

A qualidade da impressão poderá ser inferior ou a folha poderá ficar manchada na parte superior e inferior, dependendo do tipo de mídia utilizado.

Se a proporção entre a altura e a largura variar de forma significativa em função dos dados de imagem, parte da imagem talvez não seja impressa, dependendo do tamanho de mídia utilizado.
Neste caso, recorte os dados de imagem no aplicativo de acordo com o tamanho do papel.

Dica

Se for selecionado Papel Comum para o Tipo de Mídia na guia Principal (Main), a utilização da impressão sem bordas não será recomendada, sendo exibida a caixa de diálogo de seleção da mídia. Se você estiver usando papel comum para a impressão de teste, selecione Papel Comum e clique em OK (OK).

Aumentando o intervalo de impressão do documento

Especificando um tamanho de extensão grande, você pode efetuar sem problemas uma impressão sem bordas. No entanto, a parte do documento que sair do papel não será impressa. As partes situadas no perímetro de uma fotografia poderão não ser impressas.

Tente imprimir sem bordas uma vez. Se o resultado da impressão sem bordas não for satisfatório, reduza o tamanho da extensão para aumentar a área impressa do documento. O tamanho da extensão diminui à medida que você move a barra deslizante Tamanho da Extensão (Amount of Extension) para a esquerda.

Nota

Se o Tamanho da Extensão (Amount of Extension) for reduzido, poderá surgir uma margem inesperada na impressão, de acordo com o tamanho do papel utilizado.

Dica

Se a barra deslizante do Tamanho da Extensão (Amount of Extension) estiver na extremidade esquerda, os dados de imagem serão impressos no tamanho máximo.

Se a opção Visualizar antes de imprimir estiver marcada na guia Principal (Main), antes de imprimir, você poderá confirmar se haverá bordas.


Limpando o interior da impressora

A função de limpeza da placa inferior evita que o verso de uma folha de papel fique manchado. Efetue a limpeza da placa inferior antes da impressão duplex.
Efetue também a limpeza da placa inferior se surgirem na página impressa manchas de tinta que não tenham sido causadas pelos dados de impressão.

Para obter instruções sobre como colocar papel na impressora, consulte o manual do usuário.
O procedimento para efetuar a limpeza da placa inferior é o seguinte:

Limpeza da Placa Inferior

1. Abra a janela de configuração do driver da impressora e clique em Limpeza da Placa Inferior na guia Manutenção.

É aberta a caixa de diálogo Limpeza da Placa Inferior.

2. Conforme indicado na caixa de diálogo, dobre a folha de papel comum de formato A4 ou Letter ao meio, no sentido horizontal e, em seguida, desdobre a folha.

Coloque o papel na bandeja traseira na orientação retrato, com o vinco da dobra voltado para baixo.

3. Verifique se a impressora está ligada e, em seguida, clique em Executar.

É iniciada a limpeza da placa inferior.


Ajustando o brilho

figura: Claro (Light) está selecionado | figura: Normal está selecionado | figura: Escuro (Dark) está selecionado
Claro (Light) está selecionado | Normal (Normal) está selecionado | Escuro (Dark) está selecionado

A função Brilho (Brightness) altera o brilho global dos dados de imagem que serão impressos.
Esta função não altera o branco puro ou o preto puro, mas o brilho das cores intermediárias.
Os exemplos mostram os resultados de impressão quando cada valor de Brilho (Brightness) é selecionado.

O procedimento para ajustar o Brilho (Brightness) é o seguinte:

1. Abra a janela de configuração do driver da impressora e selecione Manual (Manual) para Cor/Intensidade (Color/Intensity) na guia Principal (Main).

figura: Selecione Manual como Cor/Intensidade (Color/Intensity) na guia Principal (Main)

2. Clique em Definir... (Set...).

A caixa de diálogo Ajuste de Cores Manual (Manual Color Adjustment) é exibida.

3. Selecione um dos seguintes valores para o Brilho (Brightness): Claro, Normal (Normal) ou Escuro (Dark).

figura: Brilho (Brightness) na caixa de diálogo Ajuste de Cores Manual (Manual Color Adjustment)

4. Clique em OK (OK).

5. Clique em OK (OK) na guia Principal (Main).

Quando você imprimir, os dados serão impressos com o brilho especificado.

Tópicos relacionados

Selecionando uma combinação do nível de qualidade de impressão e de um método de meios-tons

Especificando a correção de cores

Ajustando a proporção de cores

Ajustando a intensidade

Ajustando o contraste


Limpando as cabeças de impressão

A função Limpeza da Cabeça de Impressão permite remover eventuais obstruções dos ejetores. Execute a limpeza da cabeça de impressão quando a impressão ficar fraca ou não for impressa uma cor específica.

O procedimento de limpeza das cabeças de impressão, na janela de configuração do driver da impressora, é o seguinte:

Limpeza

1. Verifique se a impressora está ligada e, em seguida, clique em Limpeza na guia Manutenção.

É iniciada a limpeza da cabeça de impressão.

2. Clique em OK quando aparecer a mensagem de confirmação.

3. Em seguida, é aberta a caixa de diálogo Verificação de Ejetor.

Para verificar se a qualidade de impressão melhorou, clique em Imprimir Padrão de Verificação. Para cancelar o processo de verificação, clique em Cancelar.

Se o problema continuar depois que você limpar a cabeça de impressão uma vez, limpe-a novamente.

Limpeza Profunda

A opção Limpeza Profunda é mais rigorosa do que a opção Limpeza. Execute a limpeza profunda se duas tentativas de limpeza não resolverem o problema da cabeça de impressão.

1. Na guia Manutenção, clique em Limpeza Profunda.

É aberta a caixa de diálogo Limpeza Profunda. Siga as instruções da caixa de diálogo.
Clique em Verificação Inicial dos Itens para exibir os itens que você precisa verificar antes de executar a Limpeza Profunda.

2. Verifique se a impressora está ligada e, em seguida, clique em Executar.

Clique em OK quando aparecer a mensagem de confirmação.
É iniciada uma limpeza profunda da cabeça de impressão.

Nota

Limpeza consome uma pequena quantidade de tinta. A Limpeza Profunda consome uma quantidade de tinta maior que a Limpeza.
Se limpar as cabeças de impressão com freqüência, esgotará rapidamente o cartucho. Por conseguinte, execute a limpeza apenas quando for necessário.

Dica

Se a qualidade de impressão não melhorar após a limpeza profunda, desligue a impressora e, mais tarde, execute a operação novamente. Se não houver sinal de melhora, talvez a tinta tenha acabado. Para obter mais informações sobre as ações de correção a serem executadas, consulte o manual do usuário.

Tópico relacionado

Verificando os ejetores da cabeça de impressão


Ajustando a proporção de cores

figura: Sem ajuste | figura: Ajustado em Proporção de Cores (Color Balance)
Sem ajuste | Ajustado em Proporção de Cores (Color Balance)

A função Proporção de Cores (Color Balance) ajusta os tons das cores durante a impressão.
Como esta função ajusta o resultado da impressão alterando as proporções de tinta de cada cor, ela altera a proporção de cores total do documento. Use o software se desejar alterar significativamente a proporção de cores. Use a opção Proporção de Cores (Color Balance) apenas se desejar ajustar levemente a proporção de cores.
O exemplo mostra um caso em que a opção Proporção de Cores (Color Balance) é utilizada para intensificar a cor ciano e reduzir a cor amarela, de modo que as cores globais fiquem mais uniformes.

O procedimento para ajustar a Proporção de Cores (Color Balance) é o seguinte:

1. Abra a janela de configuração do driver da impressora e selecione Manual (Manual) para Cor/Intensidade (Color/Intensity) na guia Principal (Main).

figura: Selecione Manual como Cor/Intensidade (Color/Intensity) na guia Principal (Main)

2. Clique em Definir... (Set...).

A caixa de diálogo Ajuste de Cores Manual (Manual Color Adjustment) é exibida.

3. Arraste as barras deslizantes para ajustar a Proporção de Cores (Color Balance).

Existem barras deslizantes individuais para as cores Ciano (Cyan), Magenta (Magenta) e Amarelo (Yellow). As cores tornam-se mais fortes quando a barra deslizante correspondente é movida para a direita e mais fracas quando é movida para a esquerda.
Quando uma cor se tornar mais fraca, sua cor complementar se tornará mais forte.
Por exemplo, se o ciano se tornar mais fraco, o vermelho se tornará mais forte.

figura: Proporção de Cores (Color Balance) na caixa de diálogo Ajuste de Cores Manual (Manual Color Adjustment)

4. Clique em OK (OK).

5. Clique em OK (OK) na guia Principal (Main).

Quando você imprimir, o documento será impresso com a proporção de cores ajustada.

Nota

Se a caixa de seleção Imprimir em Escala de Cinza (Grayscale Printing) da guia Principal (Main) estiver marcada, a opção Proporção de Cores (Color Balance) será exibida acinzentada e não estará disponível.

Tópicos relacionados

Selecionando uma combinação do nível de qualidade de impressão e de um método de meios-tons

Especificando a correção de cores

Ajustando a intensidade

Ajustando o contraste

Ajustando o brilho


Especificando a correção de cores

A função Correção de Cores (Color Correction) especifica o método de ajuste de cores que corresponde ao tipo de documento a ser impresso.
Normalmente, o driver da impressora ajusta as cores utilizando a função Canon Digital Photo Color para que os dados sejam impressos com as cores de tinta que a maioria das pessoas prefere. Esse método é adequado para impressão de dados sRGB.
Para impressão usando dados do espaço de cor sRGB ou Adobe RGB com eficiência, selecione ICM (Image Color Management do Windows) (ICM (Windows Image Color Management)). Para usar um software para especificar um perfil ICC, selecione Nenhum (None).

O procedimento para especificar a Correção de Cores (Color Correction) é o seguinte:

1. Abra a janela de configuração do driver da impressora e selecione Manual (Manual) para Cor/Intensidade (Color/Intensity) na guia Principal (Main).

figura: Selecione Manual como Cor/Intensidade (Color/Intensity) na guia Principal (Main)

2. Clique em Definir... (Set...).

A caixa de diálogo Ajuste de Cores Manual (Manual Color Adjustment) é exibida.

3. Selecione um dos valores a seguir de Correção de Cores (Color Correction): Correspondência do Driver (Driver Matching), ICM (Image Color Management do Windows) (ICM (Windows Image Color Management)) ou Nenhum (None).

figura: Correção de Cores (Color Correction) na caixa de diálogo Ajuste de Cores Manual (Manual Color Adjustment)

Quando a opção Correspondência do Driver (Driver Matching) é selecionada:

Utilizando Canon Digital Photo Color, você pode imprimir dados sRGB com tintas coloridas que a maioria das pessoas prefere.
Correspondência do Driver (Driver Matching) é a configuração padrão para Correção de Cores (Color Correction).

Quando ICM (Image Color Management do Windows) (ICM (Windows Image Color Management)) for selecionado:

Você pode imprimir utilizando de modo eficaz o espaço de cor dos dados sRGB ou Adobe RGB.

Quando a opção Nenhum (None) é selecionada:

O driver da impressora não executa ajuste de cores. Selecione este valor caso esteja especificando um perfil criado individualmente ou um perfil para papel Canon especial em um software para imprimir dados.

4. Clique em OK (OK).

5. Clique em OK (OK) na guia Principal (Main).

Quando você executar a impressão, os dados serão impressos com o método de ajuste de cores especificado.

Nota

Se o ICM estiver desativado no software, a opção ICM (Image Color Management do Windows) (ICM (Windows Image Color Management)) não estará disponível para Correção de Cores (Color Correction) e a impressora talvez não consiga imprimir os dados da imagem corretamente.

Se a caixa de seleção Imprimir em Escala de Cinza da guia Principal (Main) estiver marcada, a opção Correção de Cores (Color Correction) será exibida acinzentada e não estará disponível.

Tópicos relacionados

Impressão fotográfica otimizada de dados de imagem

Ajustando as cores utilizando o driver da impressora

Imprimindo com perfis ICC


Impressão fotográfica otimizada de dados de imagem

Quando são impressas fotografias tiradas com câmeras digitais, fica, por vezes, a sensação de que os tons das cores impressas são diferentes dos das imagens reais ou das exibidas no monitor.
Para obter resultados de impressão tão aproximados quanto possível dos tons de cores desejados, é necessário selecionar o método de impressão mais adequado ao software utilizado ou aos objetivos pretendidos.

Gerenciamento de cores

Dispositivos como câmeras digitais, scanners, monitores e impressoras tratam as cores diferentemente. O gerenciamento de cores (correspondência de cores) é um método que trata as "cores" que dependem dos dispositivos como um espaço de cor comum. No Windows, existe um sistema de gerenciamento de cores denominado "ICM" que é integrado ao sistema operacional.
sRGB e Adobe RGB são utilizados freqüentemente como espaços de cor comuns. O Adobe RGB possui um espaço de cor maior que o sRGB.

Os perfis ICC convertem as "cores" dependentes dos dispositivos em um espaço de cor comum.
Através da utilização de um perfil ICC e da execução do gerenciamento de cores, é possível estabelecer o espaço de cor dos dados de imagem dentro da área de reprodução que a impressora pode criar.

Selecionando um método de impressão adequado aos dados de imagem

O método de impressão recomendado depende do espaço de cores (Adobe RGB ou sRGB) dos dados da imagem ou do software utilizado. Há dois métodos comuns de impressão. Verifique o espaço de cores (Adobe RGB ou sRGB) dos dados da imagem e o software a ser utilizado e selecione o método de impressão adequado à sua finalidade.

Para imprimir utilizando a função Canon Digital Photo Color

Dados de destino: dados sRGB
Método de impressão: Ajustando as cores utilizando o driver da impressora

Para imprimir usando o espaço de cores dos dados de forma eficiente

Dados de destino: dados Adobe RGB ou sRGB
Software: um perfil ICC pode ou não ser especificado.
Método de impressão: Imprimindo com perfis ICC


Ajustando as cores utilizando o driver da impressora

Você pode especificar a função de correção de cores do driver da impressora para impressão de dados sRGB com cores de tintas que a maioria das pessoas prefere (através do uso de Canon Digital Photo Color).

O procedimento para ajustar as cores com o driver da impressora é o seguinte:

1. Abra a janela de configuração do driver da impressora e selecione o tipo de papel colocado na impressora na lista Tipo de Mídia (Media Type) na guia Principal (Main).

figura: Tipo de Mídia (Media Type) na guia Principal (Main)

2. Selecione Alta (High), Padrão (Standard) ou Rápida (Fast) para Qualidade de Impressão (Print Quality).

3. Selecione Manual (Manual) para Cor/Intensidade (Color/Intensity).

4. Clique em Definir... (Set...).

A caixa de diálogo Ajuste de Cores Manual (Manual Color Adjustment) é exibida.

5. Selecione Correspondência do Driver (Driver Matching) para Correção de Cores (Color Correction).

figura: Selecione Correspondência do Driver (Driver Matching) para Correção de Cores (Color Correction) na caixa de diálogo Ajuste de Cores Manual (Manual Color Adjustment)

6. Se necessário, ajuste as configurações de Proporção de Cores (Color Balance), Intensidade (Intensity), Contraste (Contrast) e Brilho (Brightness).

7. Clique em OK (OK).

8. Clique em OK (OK) na guia Principal (Main).

Quando você imprime, o driver da impressora ajusta as cores durante a impressão dos dados.

Tópicos relacionados

Selecionando uma combinação do nível de qualidade de impressão e de um método de meios-tons

Especificando a correção de cores

Ajustando a proporção de cores

Ajustando a intensidade

Ajustando o contraste

Ajustando o brilho


Imprimindo com perfis ICC

Se os dados de imagem possuírem um perfil ICC específico, você poderá utilizar de modo eficaz o espaço de cor (Adobe RGB ou sRGB) dos dados durante a impressão.

O procedimento de configuração do driver da impressora varia de acordo com o software utilizado para imprimir.

Imprimindo dados de imagem com um aplicativo que pode especificar um perfil ICC

Quando é utilizado o Adobe Photoshop, o Canon Digital Photo Professional ou outro aplicativo que permita especificar um perfil ICC, você pode utilizar o sistema de gerenciamento de cores (ICM) do Windows durante a impressão dos dados. Pode imprimir os resultados da edição e do retoque efetuados com um software, utilizando de modo eficaz o espaço de cor do perfil ICC especificado nos dados de imagem.

Para utilizar esse método de impressão, é necessário utilizar primeiro um software para especificar um perfil ICC nos dados de imagem. Para obter instruções sobre como especificar um perfil ICC com um software, consulte o manual do software que está utilizando.

1. Abra a janela de configuração do driver da impressora e selecione o tipo de papel colocado na impressora na lista Tipo de Mídia (Media Type) na guia Principal (Main).

figura: Tipo de Mídia (Media Type) na guia Principal (Main)

2. Selecione Alta (High), Padrão (Standard) ou Rápida (Fast) para Qualidade de Impressão (Print Quality).

3. Selecione Manual (Manual) para Cor/Intensidade (Color/Intensity) na guia Principal (Main).

4. Clique em Definir... (Set...).

A caixa de diálogo Ajuste de Cores Manual (Manual Color Adjustment) é exibida.

5. Selecione ICM (Image Color Management do Windows) (ICM (Windows Image Color Management)) para Correção de Cores (Color Correction).

figura: Selecione ICM (Image Color Management do Windows) para Correção de Cores (Color Correction) na caixa de diálogo Ajuste de Cores Manual (Manual Color Adjustment)

6. Se necessário, ajuste as configurações de Proporção de Cores (Color Balance), Intensidade (Intensity), Contraste (Contrast) e Brilho (Brightness).

7. Clique em OK (OK).

8. Clique em OK (OK) na guia Principal (Main).

Quando você imprimir, a impressora utilizará o espaço de cor dos dados de imagem.

Nota

Se você imprimir uma imagem especificando um perfil criado individualmente ou um perfil para papel Canon especial em um software, selecione Nenhum (None) no menu Correção de Cores (Color Correction) do driver da impressora.

Imprimindo dados de imagem com um software que não pode especificar um perfil ICC

Se imprimir com um software que não permite a especificação de um perfil ICC, especifique o perfil nas configurações de impressão do driver da impressora e imprima os dados. Ao imprimir dados Adobe RGB, poderá imprimir com o espaço de cor Adobe RGB, mesmo que o software não seja compatível com Adobe RGB.

1. Abra a janela de configuração do driver da impressora e selecione o tipo de papel colocado na impressora na lista Tipo de Mídia (Media Type) na guia Principal (Main).

figura: Tipo de Mídia (Media Type) na guia Principal (Main)

2. Selecione Alta (High), Padrão (Standard) ou Rápida (Fast) para Qualidade de Impressão (Print Quality).

3. Selecione Manual (Manual) para Cor/Intensidade (Color/Intensity) na guia Principal (Main).

4. Clique em Definir... (Set...).

A caixa de diálogo Ajuste de Cores Manual (Manual Color Adjustment) é exibida.

5. Selecione ICM (Image Color Management do Windows) (ICM (Windows Image Color Management)) para Correção de Cores (Color Correction).

figura: Selecione ICM (Image Color Management do Windows) para Correção de Cores (Color Correction) na caixa de diálogo Ajuste de Cores Manual (Manual Color Adjustment)

6. Selecione um Perfil de Entrada (Input Profile) que corresponda ao espaço de cor dos dados de imagem.

Para dados sRGB ou dados sem um perfil ICC:

Selecione Padrão (Standard).

Para dados Adobe RGB:

Selecione Adobe RGB (1998).

Nota

Se a opção Adobe RGB (1998) não for exibida no menu Perfil de Entrada (Input Profile), nenhum perfil ICC está instalado em seu computador. Você pode instalar perfis ICC selecionando Instalação Personalizada no CD-ROM fornecido com a impressora.

Nota

Se o software especificar um perfil de entrada, a configuração do perfil de entrada do driver da impressora ficará inválida.

7. Se necessário, ajuste as configurações de Proporção de Cores (Color Balance), Intensidade (Intensity), Contraste (Contrast) e Brilho (Brightness).

8. Clique em OK (OK).

9. Clique em OK (OK) na guia Principal (Main).

Quando você imprimir, os dados serão impressos com o espaço de cor dos dados de imagem selecionados.

Tópicos relacionados

Selecionando uma combinação do nível de qualidade de impressão e de um método de meios-tons

Especificando a correção de cores

Ajustando a proporção de cores

Ajustando a intensidade

Ajustando o contraste

Ajustando o brilho


Ajustando o contraste

A função Contraste (Contrast) altera as diferenças entre claro e escuro nas imagens durante a impressão.
Para aumentar e tornar mais distintas as diferenças entre as partes claras e escuras das imagens, aumente o contraste. Por outro lado, para tornar essas diferenças menores e menos distintas, reduza o contraste.

O procedimento para ajustar o Contraste (Contrast) é o seguinte:

1. Abra a janela de configuração do driver da impressora e selecione Manual (Manual) para Cor/Intensidade (Color/Intensity) na guia Principal (Main).

figura: Selecione Manual como Cor/Intensidade (Color/Intensity) na guia Principal (Main)

2. Clique em Definir... (Set...).

A caixa de diálogo Ajuste de Cores Manual (Manual Color Adjustment) é exibida.

3. Arraste a barra deslizante para ajustar o Contraste (Contrast).

Mova a barra deslizante para a direita a fim de aumentar o contraste e para a esquerda a fim de reduzi-lo.

figura: Contraste (Contrast) na caixa de diálogo Ajuste de Cores Manual (Manual Color Adjustment)

4. Clique em OK (OK).

5. Clique em OK (OK) na guia Principal (Main).

Quando você imprimir, os dados serão impressos com o contraste ajustado.

Tópicos relacionados

Selecionando uma combinação do nível de qualidade de impressão e de um método de meios-tons

Especificando a correção de cores

Ajustando a proporção de cores

Ajustando a intensidade

Ajustando o brilho


Definindo o número de cópias e a ordem de impressão

Configuração Padrão

Imprimir a Partir da Última Página
(Print from Last Page)

figura: Configuração Padrão

figura: Imprimir a Partir da Última Página (Print from Last Page)

Agrupar
(Collate)

Imprimir a Partir da Última Página/Agrupar
(Print from Last Page / Collate)

figura: Agrupar (Collate)

figura: Imprimir a Partir da Última Página/Agrupar (Print from Last Page / Collate)

O procedimento para especificar o número de cópias e a ordem da impressão é o seguinte:

1. Abra a janela de configuração do driver da impressora e especifique o número de cópias a serem impressas em Cópias (Copies) na guia Configurar Página (Page Setup).

figura: Cópias (Copies) na guia Configurar Página (Page Setup)

2. Marque a caixa de seleção Imprimir a Partir da Última Página (Print from Last Page).

Marque esta caixa de seleção quando quiser imprimir a partir da última página. Se selecionar esta opção, não será necessário reordenar as páginas após a impressão.
Desmarque esta caixa de seleção para imprimir a partir da primeira página.

3. Marque a caixa de seleção Agrupar (Collate) se especificar várias cópias na caixa Cópias (Copies).

Marque esta caixa de seleção para imprimir conjuntamente todas as páginas de uma única cópia.
Desmarque esta caixa de seleção para imprimir conjuntamente todas as páginas com o mesmo número de página.

4. Clique em OK (OK).

Será impresso o número de cópias especificado na ordem de impressão determinada.

Nota

Se o seu aplicativo possuir a mesma função, defina as configurações com o aplicativo. Se especificar o número de cópias e a ordem da impressão no aplicativo e no driver da impressora, o número de cópias poderá ser números multiplicados das duas configurações, ou a ordem da impressão determinada pode não ser ativada.

As opções Imprimir a Partir da Última Página (Print from Last Page) e Agrupar (Collate) serão exibidas acinzentadas e não estarão disponíveis se a opção Impressão de Livreto estiver selecionada em Layout de Página (Page Layout).

A opção Imprimir a Partir da Última Página (Print from Last Page) será exibida acinzentada e não estará disponível se a opção Impressão de Cartaz estiver selecionada em Layout de Página (Page Layout).

Dica

Através da configuração das opções Imprimir a Partir da Última Página (Print from Last Page) e Agrupar (Collate), é possível imprimir de forma que as folhas sejam agrupadas uma a uma, a partir da última página.
Essas configurações podem ser utilizadas em combinação com as opções Impressão sem Bordas (Borderless Printing), Impressão em Tamanho Normal (Normal-size Printing), Impressão Ajustada à Página (Fit-to-Page Printing), Impressão em Escala, Impressão de Layout de Página (Page Layout Printing) e Impressão Duplex (Duplex Printing).


Driver da Impressora Canon IJ

O driver da impressora Canon IJ consiste em um software que é instalado no computador e é necessário para imprimir dados na impressora.

O driver da impressora Canon IJ converte os dados de impressão criados pelo aplicativo do Windows em dados que podem ser interpretados pela impressora e os envia para ela.

Como o formato dos dados de impressão varia de acordo com o modelo da impressora, é necessário possuir o driver específico da impressora Canon IJ utilizada.

Como utilizar a Ajuda

Você pode exibir a Ajuda que descreve os itens de configuração do driver através da tela Preferências de Impressão do driver da impressora Canon IJ.

Para ver as descrições dos itens em conjunto...

Clique no botão Ajuda da guia.
É exibida uma descrição de cada item na guia.

Você também pode exibir a descrição de uma caixa de diálogo clicando no link exibido na página correspondente.

Para ver uma descrição de um item...

Clique com o botão direito do mouse no item que deseja obter mais informações e clique no botão Ajuda exibido.

Se o botão [image] for exibido na extremidade direita da barra de título, clique no botão [image]. Quando o ponteiro mudar para [image], clique no item cuja explicação deseja ver.

Uma descrição do item será exibida.

Tópico relacionado

Como abrir a janela de configuração do driver da impressora


Antes de instalar os MP Drivers

Esta seção descreve os itens que devem ser verificados antes de instalar os MP Drivers. Consulte também esta seção se não for possível instalar os MP Drivers.

Verificar o status da impressora

Conecte corretamente o computador e a impressora. Para obter detalhes sobre a conexão, consulte as Instruções de configuração fácil.

Desligue a impressora.

Verificar as configurações do computador

Feche todos os aplicativos em execução, tais como o software de detecção de vírus e programas residentes no sistema.

No Windows Vista, efetue logon como usuário que possui direitos de administrador.

No Windows XP, efetue logon como administrador do computador.

No Windows 2000, efetue logon como membro do grupo Administradores.

Dica

Se já estiver instalada uma versão anterior dos MP Drivers, exclua (desinstale) primeiro essa versão. Para obter instruções sobre como excluir os MP Drivers, consulte "Desinstalando os MP Drivers".

Tópicos relacionados

Obtendo os MP Drivers mais recentes

Instalando os MP Drivers


Desinstalando os MP Drivers

Os MP Drivers que não são mais utilizados podem ser excluídos.
Saia de todos os aplicativos que estiver utilizando quando excluir os MP drivers.

O procedimento para excluir os MP Drivers desnecessários está descrito a seguir:

Se houver um desinstalador

1. No Windows Vista ou no Windows XP, selecione o menu Iniciar -> Todos os Programas -> "Nome do modelo da impressora" -> Desinstalar.

No Windows 2000, selecione o menu Iniciar -> Programas -> "Nome do modelo da impressora" -> Desinstalar.

Nota

No Windows Vista, uma caixa de diálogo de confirmação/aviso pode ser exibida durante a instalação, desinstalação ou início do software.
Esta caixa de diálogo é exibida quando são exigidos direitos administrativos para executar uma tarefa.
Se você estiver conectado a uma conta de administrador, clique em Continuar ou Permitir para continuar.
Alguns aplicativos exigem uma conta de administrador para continuar. Se você estiver conectado a uma conta padrão, alterne para uma conta de administrador e reinicie a operação a partir do início.

2. Quando a caixa de diálogo Desinstalador dos MP Drivers for exibida, clique em Executar.

3. Clique em Sim quando aparecer a mensagem de confirmação.

4. Depois de terem sido excluídos todos os arquivos, clique em Concluído.

A exclusão dos MP Drivers foi concluída.

Nota

O driver da impressora e o driver do scanner (ScanGear) serão excluídos se você instalar os MP Drivers.

Se não houver um desinstalador

Para excluir um driver da impressora sem um desinstalador no menu Iniciar do Windows Vista, siga estas etapas:

1. Selecione o menu Iniciar -> Painel de Controle -> Hardware e Sons -> Impressoras.

2. Clique na impressora a ser excluída e pressione a tecla Alt no teclado. No menu Arquivo, clique em Excluir.

Na caixa de diálogo Controle de Conta de Usuário, clique em Continuar.

3. Na caixa de diálogo de confirmação, clique em Sim.

O ícone da impressora é excluído.

4. Pressione a tecla Alt no teclado. No menu Arquivo, selecione Executar como administrador e clique em Propriedades do Servidor....

Na caixa de diálogo Controle de Conta de Usuário, clique em Continuar.

5. Clique na guia Drivers.

6. Na lista Drivers de impressão instalados, clique na impressora a ser instalada e clique em Remover....

7. Na caixa de diálogo Remover Driver e Pacote, selecione Remover driver e pacote de driver. e clique em OK.

8. Na caixa de diálogo de confirmação, clique em Sim.

9. Quando a coleta de dados é concluída na caixa de diálogo Remover Pacote de Driver, clique em Excluir.

10. Clique em OK.

A exclusão do driver da impressora foi concluída.


Instalando os MP Drivers

Você pode acessar nosso site da Web pela Internet e baixar os MP Drivers mais recentes para o seu modelo.

O procedimento para instalar os MP Drivers baixados está descrito a seguir:

1. Desligue a impressora.

Nota

Se você ligar o computador com a impressora ligada, a função Plug and Play do Windows será executada automaticamente e a janela Adicionar Novo Hardware (Windows Vista) ou Assistente para Adicionar Novo Hardware (Windows XP, Windows 2000) será exibida. Neste caso, clique em Cancelar.

2. Clique duas vezes no ícone do arquivo baixado.

O programa de instalação é iniciado.

Nota

No Windows Vista, uma caixa de diálogo de confirmação/aviso pode ser exibida durante a instalação, desinstalação ou início do software.
Esta caixa de diálogo é exibida quando são exigidos direitos administrativos para executar uma tarefa.
Se você estiver conectado a uma conta de administrador, clique em Continuar ou Permitir para continuar.
Alguns aplicativos exigem uma conta de administrador para continuar. Se você estiver conectado a uma conta padrão, alterne para uma conta de administrador e reinicie a operação a partir do início.

3. Na janela Bem-vindo, clique em Avançar.

Dica

Dependendo do ambiente que estiver usando, pode ser exibido Selecione o seu local de residência. Selecione seu Local de Residência e clique em Avançar.

4. Leia o conteúdo da janela Contrato de Utilização. Em seguida, clique em Sim.

A instalação dos MP Drivers é iniciada.

5. Quando a janela Instalação concluída for exibida, verifique se a impressora e o computador estão conectados através de um cabo.

Para selecionar manualmente o destino da conexão da impressora, marque a caixa Selecionar porta da impressora e clique em Seleção manual. Na janela Selecionar porta, selecione o destino da conexão e, em seguida, clique em OK.

6. Clique em Concluído.

Ligue a impressora e aguarde até a conexão ser reconhecida.

Este procedimento instala os MP Drivers.
Dependendo do ambiente utilizado, poderá ser exibida uma mensagem solicitando que reinicie o computador. Para concluir adequadamente a instalação, reinicie o computador.

Nota

Quando expandir o arquivo compactado baixado, salve-o em uma pasta como, por exemplo, "temp". Utilize apenas caracteres do idioma inglês no nome da pasta. Caso contrário, os MP Drivers talvez não sejam instalados corretamente.

Você pode baixar os MP Drivers gratuitamente, mas as despesas de acesso à Internet são de sua responsabilidade.

Tópicos relacionados

Obtendo os MP Drivers mais recentes

Antes de instalar os MP Drivers


Obtendo os MP Drivers mais recentes

Os MP Drivers incluem um driver de impressora e de scanner (ScanGear).
Por meio da atualização dos MP drivers para a versão mais recente, os problemas sem solução poderão ser resolvidos.

Você pode obter os MP Drivers da seguinte maneira:

Obtendo os MP Drivers através da Internet.

Acesse nosso site da Web e baixe os MP drivers correspondentes ao seu modelo.

Nota

Você pode baixar os MP Drivers gratuitamente, mas as despesas de acesso à Internet são de sua responsabilidade.

Antes de instalar os MP Drivers mais recentes, exclua a versão anterior.
Para obter informações sobre como excluir os MP Drivers, consulte Desinstalando os MP Drivers.

Tópicos relacionados

Antes de instalar os MP Drivers

Instalando os MP Drivers


Impressão Duplex

A função Impressão Duplex permite imprimir dados em ambos os lados de uma folha de papel.

O procedimento para executar a impressão duplex é o seguinte:

1. Abra a janela de configuração do driver da impressora e marque a caixa de seleção Impressão Duplex (Duplex Printing) na guia Configurar Página (Page Setup).

figura: Caixa de seleção Impressão Duplex (Duplex Printing) na guia Configurar Página (Page Setup)

2. Selecione Impressão em Tamanho Normal (Normal-size Printing) (ou Impressão Ajustada à Página (Fit-to-Page Printing), Impressão em Escala (Scaled Printing) ou Impressão de Layout de Página (Page Layout Printing)) na lista Layout de Página (Page Layout).

3. Especifique o Lado do Grampeamento (Staple Side).

A impressora analisa as configurações Orientação (Orientation) e Layout de Página (Page Layout) e seleciona automaticamente a melhor posição de grampeamento. Verifique a configuração Lado do Grampeamento (Staple Side). Caso deseje alterar a configuração, selecione outro valor na lista.

4. Se necessário, clique em Especificar Margem... (Specify Margin...) e defina a largura da Margem (Margin).

5. Clique em OK (OK).

Se for selecionado um tipo de mídia diferente de Papel Fotográfico Dupla Face Plus para o Tipo de Mídia na guia Principal (Main):

Quando a impressão for executada, o documento será impresso em um lado de uma folha de papel. Quando a impressão estiver concluída, coloque novamente o papel de acordo com as instruções exibidas e clique em OK (OK). Será então impresso o verso do documento.

Se for selecionado Papel Fotográfico Dupla Face Plus para o Tipo de Mídia na guia Principal (Main):

Na impressão, o documento será impresso frente e verso alternativamente em uma folha por vez. Coloque o papel de acordo com as mensagens exibidas.

Nota

A opção Impressão Duplex (Duplex Printing) não estará disponível quando:

- Um tipo de mídia diferente de Papel Comum ou Papel Fotográfico Dupla Face Plus for selecionado na lista Tipo de Mídia.

- For selecionado Impressão de Cartaz na lista Layout de Página (Page Layout).

Quando Impressão de Livreto for selecionado na lista Layout de Página (Page Layout), as opções Impressão Duplex (Duplex Printing) e Lado do Grampeamento (Staple Side) serão exibidas acinzentadas e não estarão disponíveis.

Dica

Se você selecionar Papel Fotográfico Dupla Face Plus para o Tipo de Mídia na guia Principal (Main), a caixa de seleção Impressão Duplex (Duplex Printing) na guia Configurar Página (Page Setup) não será selecionada automaticamente. Para executar a impressão duplex, marque a caixa de seleção Impressão Duplex (Duplex Printing).

Se a caixa de diálogo Tipo de Mídia for exibida durante a execução da impressão sem bordas durante a impressão duplex, selecione Papel Comum ou Papel Fotográfico Dupla Face Plus.

O Papel Fotográfico Dupla Face Plus é altamente recomendado para imprimir fotografias em ambos os lados de uma página.

Se o verso do papel ficar manchado durante a impressão duplex, execute a opção Limpeza da Placa Inferior na guia Manutenção.


Imprimindo um envelope

Para obter detalhes sobre como colocar um envelope na impressora, consulte o manual do usuário.

O procedimento para executar a impressão de envelope é o seguinte:

1. Dobre a aba do envelope.

2. Ao colocar o envelope na bandeja traseira, posicione-o de forma que a abertura fique à esquerda e a parte dobrada para baixo.

3. Abra a janela de configuração do driver da impressora e selecione Envelope (Envelope) na lista Tipo de Mídia (Media Type) na guia Principal (Main).

4. Clique na guia Configurar Página (Page Setup) e selecione Youkei 4, Youkei 6, Env. Com. 10 ou Env. DL para Tamanho de Página.

5. Selecione Paisagem para Orientação.

6. Clique em OK (OK).

Durante a impressão, as informações serão impressas no envelope.


Impressão Ajustada à Página

Para imprimir um documento ampliado ou reduzido de modo que se ajuste ao tamanho da página, proceda da seguinte forma:

1. Abra a janela de configuração do driver da impressora e selecione Impressão Ajustada à Página (Fit-to-Page Printing) na lista Layout de Página (Page Layout) na guia Configurar Página (Page Setup).

figura: Selecione Impressão Ajustada à Página (Fit-to-Page Printing) como Layout de Página (Page Layout) na guia Configurar Página (Page Setup)

2. Selecione o tamanho de página definido com o aplicativo na lista Tamanho de Página (Page Size).

3. Selecione na lista Tamanho do Papel da Impressora (Printer Paper Size) o tamanho do papel a ser colocado na impressora.

Se o tamanho do papel da impressora for inferior ao Tamanho de Página (Page Size), a imagem da página será reduzida. Se o tamanho do papel da impressora for superior ao tamanho da página, a imagem da página será ampliada.

As configurações atuais são exibidas na Visualização das Configurações no lado esquerdo do driver da impressora.

figura: Tamanho do Papel da Impressora (Printer Paper Size) na guia Configurar Página (Page Setup)

4. Clique em OK (OK).

Quando a impressão for executada, o documento será ampliado ou reduzido de modo que se ajuste ao tamanho da página.

Nota

Se a caixa de seleção Impressão sem Bordas (Borderless Printing) estiver marcada na lista Layout de Página (Page Layout), não será possível selecionar Impressão Ajustada à Página (Fit-to-Page Printing).


Desinstalando manuais interativos

Você pode remover manuais interativos indesejados.
O botão Instruções não é exibido no driver da impressora após a remoção dos manuais interativos.

Nota

Este procedimento removerá todos os manuais interativos fornecidos com o seu modelo.

1. No Windows Vista ou no Windows XP, selecione o menu Iniciar -> Todos os Programas -> "Manual do modelo da impressora" -> Desinstalar.

No Windows 2000, selecione o menu Iniciar -> Programas -> "Manual do modelo da impressora" -> Desinstalar.

Nota

No Windows Vista, uma caixa de diálogo de confirmação/aviso pode ser exibida durante a instalação, desinstalação ou início do software.
Esta caixa de diálogo é exibida quando são exigidos direitos administrativos para executar uma tarefa.
Se você estiver conectado a uma conta de administrador, clique em Continuar ou Permitir para continuar.
Alguns aplicativos exigem uma conta de administrador para continuar. Se você estiver conectado a uma conta padrão, alterne para uma conta de administrador e reinicie a operação a partir do início.

2. Quando aparecer a mensagem de confirmação, clique em OK.

Os manuais interativos são removidos.


Simulando uma ilustração

A função Simular Ilustração (Simulate Illustration) permite imprimir imagens coloridas ou de 256 cores de modo que se assemelhem a desenhos feitos à mão. Esta função adiciona efeitos diferentes ao perfil e às cores originais.

O procedimento para executar a função Simular Ilustração (Simulate Illustration) é o seguinte:

1. Abra a janela de configuração do driver da impressora e marque a caixa de seleção Simular Ilustração (Simulate Illustration) na guia Efeitos (Effects).

figura: Caixa de seleção Simular Ilustração (Simulate Illustration) na guia Efeitos (Effects)

2. Ajuste o contraste arrastando a barra deslizante Contraste (Contrast) conforme necessário. A barra deslizante torna os dados da imagem mais claros quando é movida para a direita e mais escuros quando é movida para a esquerda.

As configurações atuais são exibidas na Visualização das Configurações no lado esquerdo do driver da impressora.

3. Clique em OK (OK).

Quando a impressão for executada, a imagem será impressa de modo que pareça ter sido desenhada.


Suavizando contornos irregulares

A função Image Optimizer (Image Optimizer) permite suavizar os contornos irregulares das fotografias e dos gráficos que foram ampliados pelo aplicativo. Esta função é especialmente útil na impressão de imagens de baixa resolução obtidas em páginas da Web.

O procedimento para executar a função Image Optimizer (Image Optimizer) é o seguinte:

1. Abra a janela de configuração do driver da impressora e marque a caixa de seleção Image Optimizer (Image Optimizer) na guia Efeitos (Effects).

figura: Caixa de seleção Image Optimizer na guia Efeitos (Effects)

2. Clique em OK (OK).

As fotografias e gráficos serão impressos com contornos irregulares suavizados.

Dica

Dependendo do software ou da resolução dos dados de imagem, o Image Optimizer (Image Optimizer) poderá não apresentar efeitos visíveis.

É possível que demore mais tempo para concluir a impressão se você utilizar o Image Optimizer (Image Optimizer).


Sobre as marcas comerciais e abreviaturas

Microsoft é uma marca registrada da Microsoft Corporation.

Windows é uma marca comercial da Microsoft Corporation, registrada nos EUA e em outros países.

Windows Vista é uma marca comercial da Microsoft Corporation.

Neste guia, "Microsoft® Windows™" é chamado de "Windows" e "Windows Vista™" de "Windows Vista."

"Adobe", "Adobe Photoshop" e "Adobe RGB (1998)" são marcas registradas ou marcas comerciais da Adobe Systems Incorporated nos Estados Unidos e/ou em outros países.

Todas os nomes de marcas comerciais e nomes de produtos mencionados neste guia são marcas comerciais ou marcas comerciais registradas dos respectivos proprietários.


Como utilizar o Guia de Impressão PC

Esta seção descreve como utilizar o guia.

Tela Driver da Impressora

As telas de driver da impressora deste guia destinam-se ao Windows Vista, exceto se especificado explicitamente outro sistema operacional. Assim, dependendo do ambiente de trabalho, as telas mostradas neste guia poderão diferir das que você vê na prática.

Imprimindo o Guia de impressão PC

Clique no tópico que deseja imprimir e, em seguida, clique em [image] Imprimir.

Vínculo com outros manuais

Quando você instalar o Manual Interativo, os outros manuais também serão instalados, com exceção do Guia de impressão PC.
Quando você abrir o Manual Interativo através do menu Iniciar ou do ícone de atalho, serão exibidos todos os guias instalados.


Configurando o cartucho

Ao imprimir, você pode especificar o cartucho desejado.
Se um dos cartuchos ficar vazio, você poderá continuar a impressão especificando o cartucho que ainda contém tinta.

O procedimento para especificar o cartucho é o seguinte:

Configurações do Cartucho

1. Abra a janela de configuração do driver da impressora e clique em Configurações do Cartucho na guia Manutenção.

2. Quando a caixa de diálogo Configurações do Cartucho for exibida, selecione o Cartucho desejado e clique em OK.

O cartucho especificado será usado a partir da próxima impressão.

Nota

Quando as definições a seguir são configuradas, a opção Apenas Preto é desativada. O cartucho colorido também é usado para impressão.

- Um tipo de papel diferente de Papel Comum está selecionado em Tipo de Mídia da guia Principal.

- Impressão sem Bordas está marcado na guia Configurar Página.

A Canon recomenda que você use os cartuchos instalados na impressora e não os remova até que a tinta acabe.


Ajustando a intensidade

figura: Sem ajuste | figura: Maior intensidade (Intensity)
Sem ajuste | Maior Intensidade (Intensity)

A função Intensidade (Intensity) dilui (aviva) ou intensifica (escurece) as cores dos dados de imagem durante a impressão.
Caso deseje tornar mais nítidas as impressões, deverá intensificar as cores.
O exemplo mostra um caso em que a intensidade é aumentada, de modo que todas as cores se tornem mais intensas quando os dados de imagem forem impressos.

O procedimento para ajustar a Intensidade (Intensity) é o seguinte:

1. Abra a janela de configuração do driver da impressora e selecione Manual (Manual) para Cor/Intensidade (Color/Intensity) na guia Principal (Main).

figura: Selecione Manual como Cor/Intensidade (Color/Intensity) na guia Principal (Main)

2. Clique em Definir... (Set...).

A caixa de diálogo Ajuste de Cores Manual (Manual Color Adjustment) é exibida.

3. Arraste a barra deslizante para ajustar a Intensidade (Intensity).

Movendo a barra deslizante para a direita a fim de intensificar (escurecer) as cores. Movendo o cursor para a direita para diluir (avivar) as cores.

figura: Intensidade (Intensity) na caixa de diálogo Ajuste de Cores Manual (Manual Color Adjustment)

Nota

Ajuste a barra deslizante gradualmente.

4. Clique em OK (OK).

5. Clique em OK (OK) na guia Principal (Main).

Quando você imprimir, os dados de imagem serão impressos com a intensidade ajustada.

Tópicos relacionados

Selecionando uma combinação do nível de qualidade de impressão e de um método de meios-tons

Especificando a correção de cores

Ajustando a proporção de cores

Ajustando o contraste

Ajustando o brilho


Excluindo os trabalhos de impressão indesejados

Se a impressora não iniciar a impressão, os dados do trabalho de impressão cancelados ou mal sucedidos poderão permanecer.
Exclua os trabalhos de impressão indesejados utilizando o Monitor de Status Canon IJ.

1. Clique no botão Monitor de Status exibido na Barra de Tarefas.

É exibido o Monitor de Status Canon IJ.

2. Clique em Exibir Fila de Impressão.

3. Selecione Cancelar Todos os Documentos no menu Impressora da janela Fila de Impressão.

4. Quando a mensagem de confirmação for exibida, clique em Sim.

O trabalho de impressão é excluído.

Nota

Usuários sem permissão de acesso ao gerenciamento da impressora não podem excluir o trabalho de impressão de outro usuário.


Impressão de Layout de Página

A função Impressão de Layout de Página permite imprimir mais de uma imagem de página em uma única folha de papel.

O procedimento para executar a impressão de layout de página é o seguinte:

1. Abra a janela de configuração do driver da impressora e selecione Impressão de Layout de Página (Page Layout Printing) na lista Layout de Página (Page Layout) na guia Configurar Página (Page Setup).

As configurações atuais são exibidas na Visualização das Configurações no lado esquerdo do driver da impressora.

figura: Selecione Impressão de Layout de Página (Page Layout Printing) como Layout de Página (Page Layout) na guia Configurar Página (Page Setup)

2. Selecione o tamanho do papel a ser impresso na lista Tamanho do Papel da Impressora (Printer Paper Size).

Você acabou de definir o layout do documento da esquerda para a direita.

3. Se necessário, clique em Especificar... (Specify...) para exibir a caixa de diálogo Impressão de Layout de Página (Page Layout Printing) e especificar as seguintes configurações:

figura: Caixa de diálogo Impressão de Layout de Página (Page Layout Printing)

Para aumentar o número de páginas a serem incluídas em uma única folha de papel:

Selecione o número de páginas desejado na lista Páginas (Pages).

Para alterar a ordem de disposição das páginas:

Selecione um ícone na lista Ordem das Páginas (Page Order) para alterar a ordem de disposição das páginas.

Para imprimir uma borda em cada página do documento:

Marque a caixa de seleção Borda da Página (Page Border).

4. Clique em OK (OK).

Quando a impressão for executada, o número especificado de páginas será disposto em cada folha de papel na ordem especificada.

Nota

Se a caixa de seleção Impressão sem Bordas (Borderless Printing) estiver marcada na lista Layout de Página (Page Layout), não será possível selecionar Impressão de Layout de Página (Page Layout Printing).


Definindo a margem de grampeamento

O procedimento para definir o sentido do grampeamento e a largura da margem de grampeamento é o seguinte:

1. Abra a janela de configuração do driver da impressora e defina a posição da margem de grampeamento em Lado do Grampeamento (Staple Side) na guia Configurar Página (Page Setup).

A impressora analisa as configurações Orientação (Orientation) e Layout de Página (Page Layout) e seleciona automaticamente a melhor posição de grampeamento. Verifique a configuração Lado do Grampeamento (Staple Side). Caso deseje alterar a definição, selecione outra na lista.

figura: Lado do grampeamento (Staple Side) na guia Configurar Página (Page Setup)

2. Clique em Especificar Margem... (Specify Margin...) e defina a largura da margem de grampeamento, se necessário.

figura: Caixa de diálogo Especificar Margem (Specify Margin)

3. Clique em OK (OK).

4. Clique em OK (OK) na guia Configurar Página (Page Setup).

Quando você imprimir, os dados serão impressos com o lado e a margem de grampeamento especificados.

Nota

As opções Lado do Grampeamento (Staple Side) e Especificar Margem... (Specify Margin...) serão exibidas acinzentadas e não estarão disponíveis se:

- Estiverem selecionadas as opções Impressão de Cartaz ou Impressão de Livreto em Layout de Página (Page Layout).

- A opção Impressão em Escala está selecionada para Layout de Página (Page Layout) (se a opção Impressão Duplex (Duplex Printing) também estiver selecionada, apenas Lado do Grampeamento (Staple Side) poderá ser selecionada).

- A caixa de seleção Impressão sem Bordas (Borderless Printing) está selecionada (se a opção Impressão Duplex (Duplex Printing) também estiver selecionada, apenas Lado do Grampeamento (Staple Side) poderá ser selecionada).


Representando os dados de imagem com uma única cor

Ao utilizar a função Efeitos Monocromáticos (Monochrome Effects), você poderá usufruir de efeitos de cor, como alterar uma fotografia para uma imagem em tom sépia.

Uma página inteira é impressa em modo monocromático.

O procedimento para executar a função Efeitos Monocromáticos (Monochrome Effects) é o seguinte:

1. Abra a janela de configuração do driver da impressora e marque a caixa de seleção Efeitos Monocromáticos (Monochrome Effects) na guia Efeitos (Effects).

figura: Caixa de seleção Efeitos Monocromáticos (Monochrome Effects) na guia Efeitos (Effects)

2. Selecione a cor desejada, Sépia (Sepia), Azul (Blue), Rosa (Pink), Verde (Green) ou a cor selecionada utilizando a opção Selecionar Cor (Select Color).

Se utilizar a função Selecionar Cor (Select Color), mova a barra deslizante Colorido (Color) para especificar a cor desejada.
As configurações atuais são exibidas em Visualização das Configurações no lado esquerdo do driver da impressora.

3. Clique em OK (OK).

A imagem será impressa em uma única cor.

Nota

Se a caixa de seleção Imprimir em Escala de Cinza da guia Principal (Main) estiver marcada, a opção Efeitos Monocromáticos (Monochrome Effects) será exibida acinzentada e não estará disponível.


Imprimindo documentos coloridos em modo monocromático

O procedimento de impressão de um documento colorido em modo monocromático é o seguinte:

1. Abra a janela de configuração do driver da impressora e marque a caixa de seleção Imprimir em Escala de Cinza (Grayscale Printing) na guia Principal (Main).

figura: Caixa de seleção Imprimir em Escala de Cinza (Grayscale Printing) na guia Principal (Main)

2. Clique em OK (OK).

O documento colorido é convertido em dados em escala de cinza, permitindo a sua impressão em modo monocromático.

Dica

Para Imprimir em Escala de Cinza (Grayscale Printing), são utilizadas na impressão tintas coloridas e tinta preta.


Conectando a impressora à rede

Se forem utilizadas várias impressoras no ambiente de rede, você poderá compartilhar a impressora conectada a um computador com outros computadores.
As versões do Windows dos computadores conectados à rede não precisam ser necessariamente as mesmas.

Configurações no servidor de impressão

Descreve o procedimento para configurar um computador com uma impressora conectada diretamente através de um cabo USB.

Configurações no PC cliente

Descreve o procedimento para configurar computadores que utilizarão esta impressora através da rede.
Quando você imprimir, os dados serão enviados à impressora através do sistema servidor de impressão.

Nota

Caso ocorra um erro quando um documento for impresso pelo sistema cliente para uma impressora compartilhada, a mensagem de erro do Monitor de Status Canon IJ será exibida no sistema cliente e no sistema do servidor de impressão. Para uma impressão normal, o Monitor de Status Canon IJ será exibido apenas no sistema cliente.

Dica

Instale os drivers da impressora a partir do CD-ROM fornecido com a impressora no sistema do servidor de impressão e em cada sistema cliente de acordo com o sistema operacional de cada um.

Tópico relacionado

Restrições à impressão em rede


Configurações no servidor de impressão

Para utilizar uma impressora em uma rede, defina o compartilhamento da impressora no sistema servidor de impressão.

O procedimento para configurar os sistemas servidor de impressão é o seguinte:

1. Instale o driver da impressora no sistema do servidor de impressão.

2. No Windows Vista, selecione o menu Iniciar -> Painel de Controle -> Hardware e Sons -> Impressoras.
A janela Impressoras é exibida.

No Windows XP, selecione o menu Iniciar -> Painel de Controle -> Impressoras e Outro Hardware -> Impressoras e Fax.
É exibida a janela Impressoras e Fax.

No Windows 2000, selecione o menu Iniciar -> Configurações -> Impressoras.
É exibida a janela Impressoras.

3. Clique no ícone do modelo de impressora a ser compartilhada.

4. No Windows Vista, pressione a tecla Alt no teclado e selecione Executar como administrador -> Compartilhamento... no menu Arquivo exibido.

No Windows XP ou no Windows 2000, selecione Compartilhamento... no menu Arquivo.

Dica

No Windows XP, talvez seja exibida uma mensagem recomendando que o usuário use o Assistente para Configuração de Rede para configurar o compartilhamento.
Quando esta mensagem for exibida, opte por não usar o assistente e, depois, configure o compartilhamento.

5. Selecione Compartilhar esta impressora (Windows Vista, Windows XP) ou Compartilhado como (Windows 2000) na guia Compartilhamento para definir o nome compartilhado conforme desejado e clique em OK.

Nota

No Windows Vista, uma caixa de diálogo de confirmação/aviso pode ser exibida durante a instalação, desinstalação ou início do software.
Esta caixa de diálogo é exibida quando são exigidos direitos administrativos para executar uma tarefa.
Se você estiver conectado a uma conta de administrador, clique em Continuar ou Permitir para continuar.
Alguns aplicativos exigem uma conta de administrador para continuar. Se você estiver conectado a uma conta padrão, alterne para uma conta de administrador e reinicie a operação a partir do início.

Está concluída a configuração do sistema servidor de impressão. Em seguida, configure os sistemas clientes.


Configurações no PC cliente

Depois de configurar o sistema servidor de impressão, configure os sistemas clientes.

O procedimento para configurar os sistemas cliente é o seguinte:

No Windows Vista

1. Instale o driver da impressora nos sistemas clientes.

Selecione Instalação Personalizada como método de instalação.

Dica

Durante a instalação, é exibida uma tela solicitando que a impressora seja ligada. Clique em Seleção Manual e selecione uma porta apropriada para concluir a instalação.

2. Selecione o menu Iniciar -> Rede -> Adicionar uma Impressora.

A janela Adicionar Impressora é exibida.

3. Selecione Adicionar uma impressora da rede, sem fio ou Bluetooth.

4. Clique no ícone da impressora configurada no sistema do servidor de impressão para ser compartilhada e clique em Avançar.

Dica

Se o ícone da impressora não for exibido, verifique se a impressora está realmente conectada ao servidor de impressão.

Pode demorar um pouco para o ícone da impressora ser exibido.

5. Efetue a ação apropriada, conforme descrito na tela, e clique em Concluir.

O ícone da impressora compartilhada será criado na janela Impressoras.

A configuração nos sistemas clientes está concluída. Agora, você pode compartilhar a impressora na rede.

No Windows XP/Windows 2000

1. Instale o driver da impressora nos sistemas clientes.

Selecione Instalação Personalizada como método de instalação.

Dica

Durante a instalação, é exibida uma tela solicitando que a impressora seja ligada. Clique em Seleção Manual e selecione uma porta apropriada para concluir a instalação.

2. No Windows XP, selecione o menu Iniciar -> Painel de Controle -> Impressoras e Outro Hardware -> Impressoras e Fax -> Adicionar uma Impressora.

No Windows 2000, selecione o menu Iniciar -> Configurações -> Impressoras -> Adicionar Impressora.

3. Na tela Bem-vindo ao Assistente para Adicionar Impressora, clique em Avançar.

4. Selecione Uma impressora de rede, ou uma impressora conectada a outro computador (Windows XP) ou Impressora de Rede (Windows 2000) e clique em Avançar.

5. Na janela Especificar uma Impressora (Windows XP) ou Localizar sua Impressora (Windows 2000), clique em Avançar e procure o sistema do servidor de impressão.

6. Clique no ícone da impressora configurada no sistema do servidor de impressão para ser compartilhada e clique em Avançar.

Dica

Se o ícone da impressora não for exibido, verifique se a impressora está realmente conectada ao servidor de impressão.

7. Efetue a ação apropriada, conforme descrito na tela, e clique em Concluir.

O ícone da impressora compartilhada será criado na janela Impressoras e Fax (Windows XP) ou Impressoras (Windows 2000).

Está concluída a configuração nos sistemas clientes. Agora, você pode compartilhar a impressora na rede.


Restrições à impressão em rede

As seguintes restrições são aplicáveis à utilização de uma impressora em um ambiente de rede. Verifique as restrições para o ambiente que utiliza.

Se estiver compartilhando uma impressora em uma rede

Uma mensagem de conclusão de impressão pode ser exibida.
Para desativar a exibição da mensagem, siga o procedimento a seguir.

- No Windows Vista, pressione a tecla Alt na janela Impressoras no sistema cliente. Abra Executar como administrador -> Propriedades do Servidor... no menu Arquivo exibido, desmarque Mostrar notificações informativas para impressoras de rede na guia Avançado e reinicie o computador.

- No Windows XP ou no Windows 2000, abra Propriedades do Servidor no menu Arquivo da janela Impressoras e Fax (Windows XP) ou Impressoras (Windows 2000) no sistema do servidor de impressão, desmarque Notificar quando os documentos remotos tiverem sido impressos na guia Avançado e reinicie o computador.

A função de comunicação bidirecional será desativada, portanto, o status da impressora correta talvez não seja reconhecido.
Se o usuário do sistema cliente abrir as propriedades do driver da impressora e clicar em OK com a caixa de seleção da opção Ativar suporte bidirecional da guia Portas desmarcada, a função bidirecional do sistema do servidor de impressão também será desativada.
Neste caso, verifique se a caixa de seleção Ativar suporte bidirecional está marcada no sistema do servidor de impressão e no sistema cliente.

Ao imprimir a partir de um sistema cliente, não é possível usar a opção Visualização Canon IJ.

Se as funções da guia Manutenção não puderem ser definidas adequadamente de um sistema cliente, pode ser que elas estejam acinzentadas.
Neste caso, altere as configurações no servidor de impressão.
Ao alterar as configurações do servidor de impressão, você deve excluir o ícone da impressora compartilhada do sistema cliente e especificar as configurações compartilhadas novamente no sistema cliente.

Se estiver instalado o mesmo driver de impressão no sistema servidor de impressão e no sistema cliente como impressora local

A função de pesquisa de rede poderá criar automaticamente um ícone de impressora de rede no sistema cliente.


Reduzindo o ruído das fotografias

A função Redução do Ruído das Fotografias (Photo Noise Reduction) permite reduzir o ruído da câmera digital e melhorar a qualidade da imagem da impressão digital.

O procedimento para executar a função Redução do Ruído das Fotografias (Photo Noise Reduction) é o seguinte:

1. Abra a janela de configuração do driver da impressora e marque a caixa de seleção Redução do Ruído das Fotografias (Photo Noise Reduction) na guia Efeitos (Effects).

figura: Caixa de seleção Redução do Ruído das Fotografias (Photo Noise Reduction) na guia Efeitos (Effects)

2. Selecione o nível Normal (Normal) ou Forte.

3. Clique em OK (OK).

Quando a impressão for executada, a imagem será impressa com o nível de ruído da câmera digital reduzido.

Dica

A configuração Normal (Normal) é a recomendada na maioria das situações. Selecione Forte se a opção Normal (Normal) estiver selecionada e o ruído persistir.

Dependendo do software ou da resolução dos dados de imagem, os efeitos da redução do ruído da câmera digital talvez não sejam evidentes.

A utilização dessa função em fotografias não tiradas com câmeras digitais poderá causar distorção da imagem.


Verificando os ejetores da cabeça de impressão

A função de verificação de ejetor permite verificar se as cabeças de impressão estão funcionando corretamente através da impressão de um padrão de verificação. Imprima o padrão se a impressão ficar fraca ou se uma cor específica não for impressa.

O procedimento para verificar o ejetor da cabeça de impressão é o seguinte:

Verificação de Ejetor

1. Abra a janela de configuração do driver da impressora e clique em Verificação de Ejetor na guia Manutenção.

É aberta a caixa de diálogo Verificação de Ejetor.
Para exibir uma lista de itens que devem ser verificados antes de imprimir o padrão de verificação, clique em Verificação Inicial dos Itens.

2. Defina a alavanca de espessura do papel para a esquerda e coloque uma folha de papel comum de formato A4 ou Letter na bandeja traseira.

3. Verifique se a impressora está ligada e clique em Imprimir Padrão de Verificação.

É impresso o padrão de verificação de ejetor.

4. Clique em OK quando aparecer a mensagem de confirmação.

5. Verifique o resultado da impressão quando for aberta a caixa de diálogo Verificação do Padrão.

6. Se o resultado da impressão for normal, clique em Sair.

Se a impressão estiver manchada ou se existirem seções não impressas, clique em Limpeza para limpar a cabeça de impressão.

Tópico relacionado

Limpando as cabeças de impressão


Como abrir a janela de configuração do driver da impressora

A janela de configuração do driver da impressora pode ser exibida através do software utilizado ou através do menu Iniciar do Windows.

Dica

Este guia descreve principalmente operações no Windows Vista. As operações podem variar de acordo com as versões do Windows.

Abrir a janela de configurações do driver da impressora através do software

Siga este procedimento para definir as configurações de impressão antes de imprimir.

1. Selecione o comando para imprimir no software utilizado.

Em geral, selecione Imprimir no menu Arquivo para abrir a caixa de diálogo Imprimir.

2. Selecione o nome do modelo da impressora e clique em Preferências (ou Propriedades).

É exibida a janela de configuração do driver da impressora.

Dica

Dependendo do software utilizado, os nomes dos comandos ou dos menus poderão diferir e poderá haver mais etapas. Para obter mais detalhes, consulte o manual do usuário do software.

Abrir a janela de configuração do driver da impressora através do menu Iniciar

Siga este procedimento para efetuar operações de manutenção, como a limpeza da cabeça de impressão, ou para definir configurações de impressão comuns a todo o software.

1. No Windows Vista, selecione o menu Iniciar -> Painel de Controle -> Hardware e Sons -> Impressoras.

No Windows XP, selecione o menu Iniciar -> Painel de Controle -> Impressoras e Outro Hardware -> Impressoras e Fax.

No Windows 2000, selecione o menu Iniciar -> Configurações -> Impressoras.

2. Selecione o nome do modelo da impressora e clique nele com o botão direito do mouse.

No menu exibido, selecione Preferências de Impressão.

É exibida a janela de configuração do driver da impressora.

Dica

Se abrir a janela de configuração do driver da impressora através de Propriedades, as guias relativas às funções do Windows serão exibidas, como a guia Portas (ou Avançado). Essas guias não serão exibidas se você abrir a janela através de Preferências de Impressão ou do software. Para obter mais informações sobre guias relativas às funções do Windows, consulte o manual do usuário do Windows.


Alterando o modo de operação da impressora

Esta função permite alternar entre os diversos modos de operação da impressora.

O procedimento para definir as configurações personalizadas é o seguinte:

Configurações Personalizadas

1. Abra a janela de configuração do driver da impressora, certifique-se de que a impressora esteja ligada e clique em Configurações Personalizadas na guia Manutenção.

É aberta a caixa de diálogo Configurações Personalizadas.

Dica

Se a impressora estiver desligada ou a comunicação bidirecional estiver desativada, talvez seja exibida uma mensagem dizendo que o computador não consegue detectar o status da impressora.
Se isso acontecer, clique em OK para exibir as configurações mais recentes especificadas em seu computador.

2. Se necessário, especifique a(s) seguinte(s) configuração(ões):

Tempo de Secagem da Tinta

A impressora pode fazer uma pausa antes de começar a imprimir a próxima página. Arraste a barra deslizante para a direita a fim de aumentar o tempo de pausa e para a esquerda a fim de reduzi-lo.
Se o papel ficar manchado pelo fato de a próxima página ser ejetada antes de a tinta ter secado, aumente a duração do tempo de secagem.
A redução do tempo de secagem da tinta aumenta a velocidade da impressão.

3. Clique em Enviar.

4. Clique em OK quando aparecer a mensagem de confirmação.

É exibida novamente a guia Manutenção.

A impressora passa a funcionar no novo modo.


Alterando as propriedades da cor para melhorar a coloração

A função Photo Optimizer PRO (Photo Optimizer PRO) corrige as cores das imagens da câmera digital ou das imagens digitalizadas. Ela é desenvolvida especialmente para compensar os desvios de cor, a superexposição e a subexposição.

O procedimento para executar a função Photo Optimizer PRO (Photo Optimizer PRO) é o seguinte:

1. Abra a janela de configuração do driver da impressora e marque a caixa de seleção Photo Optimizer PRO (Photo Optimizer PRO) na guia Efeitos (Effects).

figura: Caixa de seleção Photo Optimizer PRO na guia Efeitos (Effects)

2. Normalmente, não é necessário marcar a caixa de seleção Aplicar em Toda a Página (Apply Throughout Page).

Neste caso, as imagens que se encontram em cada página são otimizadas imagem a imagem.

Dica

Marque a caixa de seleção Aplicar em Toda a Página (Apply Throughout Page) quando imprimir dados de imagem que tenham sido processados, por exemplo, cortados ou girados. Neste caso, a página inteira é tratada como uma única imagem a ser otimizada.

3. Clique em OK (OK).

As imagens serão impressas com compensação de cores.

Nota

O Photo Optimizer PRO (Photo Optimizer PRO) não funcionará se:

- Segundo Plano estiver definido na caixa de diálogo Carimbo/Segundo Plano da guia Configurar Página (Page Setup).

- A opção Definir Carimbo... estiver selecionada na caixa de diálogo Carimbo/Segundo Plano da guia Configurar Página (Page Setup) e o carimbo de bitmap estiver configurado.

Dica

Dependendo das imagens, o Photo Optimizer PRO (Photo Optimizer PRO) talvez não apresente efeitos visíveis.


Impressão de Cartaz

Imprimir "Recortar/Colar" em margens não estará disponível quando o driver da impressora de 64 bits for usado.

A função Impressão de Cartaz permite ampliar os dados de imagem, dividi-los por várias páginas e imprimir essas páginas em folhas de papel separadas. Quando coladas, as páginas formam uma folha de grandes dimensões, como um cartaz.

O procedimento para executar a impressão de cartaz é o seguinte:

Definindo a Impressão de Cartaz

1. Abra a janela de configuração do driver da impressora e selecione Impressão de Cartaz (Poster Printing) na lista Layout de Página (Page Layout) na guia Configurar Página (Page Setup).

As configurações atuais são exibidas na Visualização das Configurações no lado esquerdo do driver da impressora.

figura: Selecione Impressão de Cartaz (Poster Printing) como Layout de Página (Page Layout) na guia Configurar Página (Page Setup)

2. Selecione o tamanho do papel a ser impresso na lista Tamanho do Papel da Impressora (Printer Paper Size).

Você acabou de definir a impressão de cartaz de 2 por 2 páginas.

3. Se necessário, clique em Especificar... (Specify...) para exibir a caixa de diálogo Impressão de Cartaz (Poster Printing) e especificar as seguintes configurações:

figura: Caixa de diálogo Impressão de Cartaz (Poster Printing)

Para alterar o número de divisões dos dados de imagem:

Selecione o número de divisões (vertical x horizontal) na lista Divisões da Imagem (Image Divisions). Quanto maior for o número de divisões, maior a quantidade de folhas utilizadas na impressão, o que permite criar um cartaz cada vez maior.

Para não imprimir as palavras "Recortar" e "Colar":

Desmarque a caixa de seleção Imprimir "Recortar/Colar" em margens (Print "Cut/Paste" in margins).

Para não imprimir as linhas de corte:

Desmarque a caixa de seleção Imprimir linhas "Recortar/Colar" em margens (Print "Cut/Paste" in margins).

Para imprimir apenas páginas específicas:

Se a tinta ficar fraca ou acabar durante a impressão, você poderá imprimir apenas as páginas de que ainda necessita, a partir da Visualização das Configurações (Settings Preview).

Dica

Você também pode especificar a página que deseja imprimir selecionando Páginas (Pages) e inserindo o número da página a ser impressa. Para imprimir várias páginas, especifique o intervalo de impressão, separando os números das páginas por vírgulas ou hífens. Selecione Tudo (All) para imprimir todas as páginas.

4. Clique em OK (OK).
Durante a impressão, o documento será dividido em várias páginas.
Depois de todas as páginas terem sido impressas, cole-as para criar um cartaz.

Imprimindo apenas páginas específicas

Se a tinta ficar fraca ou acabar durante a impressão, você poderá imprimir apenas as páginas de que ainda necessita, utilizando o seguinte procedimento:

1. Na janela Visualização das Configurações exibida à esquerda da guia Configurar Página (Page Setup), clique nas páginas que não precisam ser impressas.

As páginas clicadas são excluídas, sendo exibidas apenas as páginas que serão impressas.

figura: Visualização das Configurações exibida na guia Configurar Página (Page Setup)

Dica

Clique nas páginas excluídas para exibi-las novamente.

Clique com o botão direito do mouse em Visualização das Configurações na guia Configurar Página (Page Setup) para exibir o menu.

- Selecione Imprimir todas as páginas para exibir todas as páginas.

- Selecione Excluir todas as páginas para excluir todas as páginas.

2. Após concluir a seleção das páginas, clique em OK (OK).

Serão impressas somente as páginas especificadas.

Nota

Se a opção Impressão de Cartaz (Poster Printing) estiver selecionada, as caixas de seleção Impressão Duplex (Duplex Printing) e Imprimir a Partir da Última Página, bem como a caixa de listagem Lado do Grampeamento (Staple Side), serão exibidas acinzentadas e não estarão disponíveis.

Se a caixa de seleção Impressão sem Bordas (Borderless Printing) estiver marcada na lista Layout de Página (Page Layout), não será possível selecionar Impressão de Cartaz (Poster Printing).

Se a impressão de cartaz for executada em um documento que utiliza imagens, os resultados de impressão poderão ficar com baixa resolução devido a impressão de cartaz ampliar o documento ao imprimi-lo.


Gerenciando a alimentação da impressora

Esta função permite gerenciar a alimentação da impressora a partir do driver.

O procedimento para gerenciar a alimentação da impressora é o seguinte:

Desligar

A função Desligar desliga a impressora. Se utilizar esta função, não poderá ligar a impressora a partir do driver.

1. Abra a janela de configuração do driver da impressora e clique em Desligar na guia Manutenção.

2. Clique em OK quando aparecer a mensagem de confirmação.

A alimentação da impressora é desligada e a guia Manutenção é exibida novamente.


Exibindo os resultados da impressão antes de imprimir

É possível exibir e verificar os resultados da impressão antes de imprimir.

O procedimento para exibir os resultados da impressão antes de imprimir é o seguinte:

1. Abra a janela de configuração do driver da impressora e marque a caixa de seleção Visualizar antes de imprimir (Preview before printing) na guia Principal (Main).

figura: Caixa de seleção Visualizar antes de imprimir (Preview before printing) na guia Principal (Main)

2. Clique em OK (OK).

A Visualização Canon IJ (Canon IJ Preview) será iniciada e o resultado da impressão será apresentado antes da impressão.

Tópico relacionado

Visualização Canon IJ


Definindo as dimensões do papel (tamanho personalizado)

Você pode especificar a altura e a largura do papel caso não seja possível selecionar o tamanho desejado em Tamanho de Página (Page Size). Este tamanho de papel é chamado de tamanho personalizado.

O procedimento para especificar um tamanho personalizado é o seguinte:

1. Na opção de tamanho de papel do aplicativo, especifique o tamanho personalizado.

Nota

Se o software que criou o documento tiver uma função que permita especificar os valores de tamanho vertical e horizontal, defina os valores com o software. Caso não possa definir os valores de tamanho com o software, use o driver da impressora para defini-los.

2. Abra a janela de configuração do driver da impressora e selecione Personalizar... (Custom...) em Tamanho de Página (Page Size) na guia Configurar Página (Page Setup).

figura: Selecione Personalizar como Tamanho de Página (Custom for Page Size) na guia Configurar Página (Page Setup)

É aberta a caixa de diálogo Tamanho de Papel Personalizado (Custom Paper Size).

figura: Caixa de diálogo Tamanho de Papel Personalizado (Custom Paper Size)

3. Especifique as Unidades (Units).

4. Insira a Largura (Width) e a Altura (Height) do papel que deseja utilizar.

5. Clique em OK (OK).

6. Clique em OK (OK) na guia Configurar Página (Page Setup).

Quando você imprimir, os dados serão impressos com o tamanho de papel especificado.


Alterando as opções de impressão

Você altera as configurações detalhadas do driver de impressão dos dados de impressão enviados a partir de um software. Em alguns aplicativos, o bitmap impresso pode ser recortado ou a impressão pode falhar. Estas são as únicas situações em que é necessário marcar esta caixa de seleção.

O procedimento para executar a alteração das opções de impressão é o seguinte:

1. Abra a janela de configuração do driver da impressora e clique em Opções de impressão... (Print Options...) na guia Configurar Página (Page Setup).

figura: Opções de Impressão... (Print Options) na guia Configurar Página (Page Setup)

A caixa de diálogo Opções de Impressão (Print Options) é exibida.

figura: Caixa de diálogo Opções de Impressão (Print Options)

2. Altere as configurações de Reduzir tamanho dos dados de spool (Reduce spool data size), Desativar ICM necessário do software (Disable ICM required from the application software) e Unidade de processamento de dados de impressão (Unit of Print Data Processing), se necessário.

3. Clique em OK (OK).

A guia Configurar Página (Page Setup) é exibida novamente.


Selecionando uma combinação do nível de qualidade de impressão e de um método de meios-tons

A caixa de diálogo Personalizar (Custom) permite definir o nível de qualidade de impressão e o método de meios-tons.

O procedimento para selecionar o nível de qualidade de impressão e o método de meios-tons é o seguinte:

1. Abra a janela de configuração do driver da impressora e selecione Personalizar (Custom) para Qualidade de Impressão (Print Quality) na guia Principal (Main).

figura: Selecione Personalizar (Custom) em Qualidade de Impressão (Print Quality) na guia Principal (Main)

2. Clique em Definir... (Set...).

A caixa de diálogo Personalizar (Custom) é exibida.

figura: Caixa de diálogo Personalizar (Custom)

3. Mova a barra deslizante Qualidade (Quality) para selecionar o nível de qualidade.

4. Selecione Meios-tons (Halftoning).

Dica

A opção Meios-tons refere-se às gradações de cor entre a cor mais escura e a mais clara.
A impressora substitui as gradações de cor por um conjunto de pequenos pontos para representar os meios-tons. Pontilhamento (Dither) dispõe os pontos de acordo com regras estabelecidas para representar os meios-tons. A Difusão (Diffusion) posiciona os pontos aleatoriamente para representar os meios-tons. Se você selecionar Automático (Auto), os dados serão impressos com o método otimizado de meios-tons para a qualidade de impressão selecionada.

5. Clique em OK (OK).

6. Clique em OK (OK) na guia Principal (Main).

Quando você imprimir, os dados serão impressos com o nível de qualidade e o método de meios-tons especificados.

Nota

Não é possível selecionar alguns níveis de qualidade de impressão e métodos de meios-tons para determinadas configurações especificadas em Tipo de Mídia (Media Type) na guia Principal (Main).

Dica

Se uma parte do objeto não for impressa, a seleção de Difusão (Diffusion) poderá resolver o problema.

Tópicos relacionados

Especificando a correção de cores

Ajustando a proporção de cores

Ajustando a intensidade

Ajustando o contraste

Ajustando o brilho


Definindo o tamanho de página e a orientação

O tamanho de página e a orientação são determinados, essencialmente, pelo aplicativo. Se as configurações especificadas para Tamanho de Página (Page Size) e Orientação (Orientation) na guia Configurar Página (Page Setup) forem as mesmas do aplicativo, não será necessário selecioná-las na guia Configurar Página (Page Setup).

Se não for possível especificá-las no aplicativo, você deverá executar o procedimento a seguir para selecionar o tamanho de página e a orientação:

1. Abra a janela de configuração do driver da impressora e selecione um tamanho de página na lista Tamanho de Página (Page Size) na guia Configurar Página (Page Setup).

figura: Tamanho de Página (Page Size) na guia Configurar Página (Page Setup)

2. Selecione Orientação (Orientation).

3. Especifique as configurações para Girar 180 graus (Rotate 180 degrees).

Marque esta caixa de seleção caso deseje imprimir com o original girado 180 graus.

4. Clique em OK (OK).

O documento será impresso com o tamanho de página e a orientação selecionados.


Salvando um perfil de impressão alterado

É possível atribuir um nome às configurações especificadas nas guias Principal (Main), Configurar Página (Page Setup) e Efeitos (Effects) e salvá-las como um perfil de impressão. O perfil de impressão salvo pode ser recuperado e utilizado a partir da guia Perfis (Profiles) sempre que necessário. Você pode excluir perfis de impressão desnecessários a qualquer momento.

O procedimento para registrar um perfil de impressão é o seguinte:

Registrando um perfil de impressão

1. Abra a janela de configuração do driver da impressora e efetue as configurações desejadas nas guias Principal (Main), Configurar Página (Page Setup) e Efeitos (Effects).

2. Na guia Perfis (Profiles), clique em Adicionar aos Perfis... (Add to Profiles...).

figura: Adicionar aos Perfis... (Add to Profiles...) na guia Perfis (Profiles)

É aberta a caixa de diálogo Adicionar aos Perfis (Add to Profiles).

figura: Caixa de diálogo Adicionar aos Perfis (Add to Profiles)

3. Digite um nome em Nome (Name).

4. Especifique um ícone em Ícone (Icon).

5. Digite na caixa Descrição (Description).

6. Clique em OK (OK).

O perfil é salvo e os respectivos nome e ícone são adicionados à lista Perfis de Impressão (Printing Profiles) na guia Perfis (Profiles).

Dica

Se instalar novamente ou atualizar a versão do driver da impressora, as configurações de impressão registradas serão excluídas dos Perfis de Impressão (Printing Profiles). As configurações de impressão registradas não podem ser salvas e preservadas.
Neste caso, registre novamente as configurações de impressão.

Recuperar e utilizar um perfil de impressão salvo

1. Abra a janela de configuração do driver da impressora e selecione um perfil de impressão na lista Perfis de Impressão (Printing Profiles) na guia Perfis (Profiles).

Os parâmetros e as configurações do perfil são exibidos na caixa Detalhes (Details).

2. Clique em Recuperar dos Perfis (Retrieve from Profiles).

3. Clique em OK (OK) quando for exibida uma mensagem.

As configurações do perfil selecionado são aplicadas às guias Principal (Main), Configurar Página (Page Setup) e Efeitos (Effects).

Dica

Caso deseje restaurar as configurações padrão do perfil, selecione Configurações Padrão (Default Settings) na lista Perfis de Impressão (Printing Profiles) e clique em Recuperar dos Perfis (Retrieve from Profiles). Clique em OK (OK) na janela da mensagem de confirmação. As configurações padrão das guias Principal (Main), Configurar Página (Page Setup) e Efeitos (Effects) são restauradas.

Excluindo perfis de impressão desnecessários

1. Abra a janela de configuração do driver da impressora e selecione um perfil de impressão para ser excluído da lista Perfis de Impressão (Printing Profiles) da guia Perfis (Profiles).

2. Clique em Excluir (Delete).

3. Clique em OK (OK) quando for exibida uma mensagem.

O perfil de impressão selecionado será excluído da lista Perfis de Impressão (Printing Profiles).

Dica

Não é possível excluir as Configurações Atuais (Current Settings) nem as Configurações Padrão (Default Settings).


Limpando os rolos de alimentação de papel

A função de limpeza do rolo de alimentação permite limpar o rolo de alimentação do papel. Execute a limpeza do rolo de alimentação quando houver partículas de papel presas ao rolo e o papel não for alimentado corretamente.

O procedimento para efetuar a limpeza do rolo de alimentação é o seguinte:

Limpeza do Rolo

1. Remova todas as folhas de papel da bandeja traseira.

2. Abra a janela de configuração do driver da impressora e clique em Limpeza do Rolo na guia Manutenção.

Uma mensagem é exibida.

3. Certifique-se de que a impressora esteja ligada e clique em OK quando a mensagem de confirmação for exibida.

A limpeza do rolo de alimentação de papel é iniciada.

4. Quando os rolos pararem, siga as instruções na mensagem, coloque três folhas A4 ou Letter de papel comum na bandeja traseira e clique em OK.

O papel será ejetado e a limpeza do rolo de alimentação será concluída.


Impressão em Escala

O procedimento para especificar um valor de escala e imprimir um documento com páginas ampliadas ou reduzidas para que o documento corresponda ao tamanho do papel é o seguinte:

1. Abra a janela de configuração do driver da impressora e selecione Impressão em Escala (Scaled Printing) na lista Layout de Página (Page Layout) na guia Configurar Página (Page Setup).

figura: Selecione Impressão em Escala (Scaled Printing) como Layout de Página (Page Layout) na guia Configurar Página (Page Setup)

2. Utilize a opção Tamanho de Página (Page Size) para selecionar o tamanho de página definido no aplicativo.

3. Execute um dos seguintes procedimentos para definir um fator de escala:

Selecione um Tamanho do Papel da Impressora (Printer Paper Size).

Selecione um tamanho de papel para a impressora, diferente do Tamanho de Página (Page Size), na lista Tamanho do Papel da Impressora (Printer Paper Size). Se o tamanho do papel da impressora for inferior ao Tamanho de Página (Page Size), a imagem da página será reduzida. Se o tamanho do papel da impressora for superior ao tamanho da página, a imagem da página será ampliada.

figura: Tamanho do Papel da Impressora (Printer Paper Size) na guia Configurar Página (Page Setup)

Especifique um fator de escala.

Digite diretamente um valor na caixa Escala (Scaling).

figura: Escala (Scaling) na guia Configurar Página (Page Setup)

As configurações atuais são exibidas na Visualização das Configurações no lado esquerdo do driver da impressora.

4. Clique em OK (OK).

Quando a impressão for executada, o documento será impresso com a escala especificada.

Nota

Se o software com o qual criou o original tiver a função de impressão em escala, defina as configurações no software. Não é preciso utilizar também a mesma configuração no driver da impressora.

Se a opção Impressão em Escala (Scaled Printing) estiver selecionada, a lista Lado do Grampeamento (Staple Side) será exibida acinzentada e não estará disponível (se a opção Impressão Duplex (Duplex Printing) não estiver selecionada).

Se a caixa de seleção Impressão sem Bordas (Borderless Printing) estiver marcada na lista Layout de Página (Page Layout), não será possível selecionar Impressão em Escala (Scaled Printing).

Dica

A seleção da opção Impressão em Escala (Scaled Printing) altera a área de impressão.


Reduzindo o ruído da impressora/Modo Silencioso

Esta função permite reduzir os ruídos de funcionamento da impressora.
Selecione o modo silencioso caso deseje reduzir o ruído de funcionamento da impressora durante a noite etc.
A utilização desta função pode reduzir a velocidade de impressão.

O procedimento para alterar as configurações do modo silencioso é o seguinte:

Modo Silencioso

1. Abra a janela de configuração do driver da impressora e clique em Modo Silencioso na guia Manutenção.

É aberta a caixa de diálogo Modo Silencioso.

2. Se necessário, especifique as seguintes configurações:

Não utilizar o modo silencioso

O ruído de funcionamento da impressora está no volume normal.

Utilizar sempre o modo silencioso

Selecione esta opção para reduzir o ruído de funcionamento da impressora.

Usar modo silencioso dentro do período especificado

O ruído de funcionamento da impressora é reduzido durante o período especificado.
Defina a Hora de início e a Hora de término do período durante o qual deseja ativar o modo silencioso.

Nota

As horas especificadas em Hora de início e em Hora de término devem ser diferentes.

3. Verifique se a impressora está ligada e clique em Enviar.

4. Clique em OK quando aparecer a mensagem de confirmação.

É exibida novamente a guia Manutenção.

As configurações selecionadas ficarão ativas.

Nota

Quando a impressão de teste for executada diretamente do painel de controle da impressora, o ruído da impressora não poderá ser reduzido mesmo se a opção Usar modo silencioso dentro do período especificado for selecionada. Isso acontece porque a impressora não consegue reconhecer o tempo sozinha.

Dica

Dependendo das configurações de qualidade de impressão, os efeitos do modo silencioso poderão ser menores.


Impressão de carimbo/segundo plano

Esta função não é disponível quando é utilizado o driver da impressora de 64 bits.

A função de impressão de carimbo permite imprimir um texto ou um bitmap de carimbo sobre os dados do documento ou atrás deles. A função de impressão em segundo plano permite imprimir uma ilustração em tons claros atrás dos dados do documento.

O procedimento para executar a impressão de carimbo/segundo plano é o seguinte:

Imprimindo um carimbo

Já estão pré-registrados os carimbos "CONFIDENCIAL" e "IMPORTANTE", além de outros carimbos utilizados freqüentemente por empresas.

1. Abra a janela de configuração do driver da impressora e clique em Carimbo/Segundo Plano... (Stamp/Background...) na guia Configurar Página (Page Setup).

figura: Carimbo/Segundo Plano... (Stamp/Background) na guia Configurar Página (Page Setup)

É exibida a caixa de diálogo Carimbo/Segundo Plano (Stamp/Background).

figura: Caixa de diálogo Carimbo/Segundo Plano (Stamp/Background)

2. Marque a caixa de seleção Carimbo (Stamp).

3. Selecione o carimbo desejado na lista Carimbo (Stamp).

As configurações atuais são exibidas na Visualização das Configurações no lado esquerdo do driver da impressora.

4. Se necessário, especifique as seguintes configurações:

Para imprimir um carimbo sobre o texto:

Marque a caixa de seleção Carimbar sobre o texto (Place stamp over text). O carimbo tem prioridade e sobrepõe-se aos dados do documento. Se a caixa de seleção Carimbar sobre o texto (Place stamp over text) não estiver marcada, o carimbo será impresso sob os dados do documento e poderá ser ocultado nas seções de sobreposição, dependendo do aplicativo utilizado.

Para imprimir o carimbo apenas na primeira página:

Marque a caixa de seleção Carimbo apenas na primeira página (Stamp first page only). O carimbo não é impresso nas outras páginas do documento.

Para alterar o texto, bitmap ou posição do carimbo:

Clique em Definir Carimbo... (Define Stamp...) e especifique os detalhes do carimbo (consulte Salvando uma configuração de carimbo).

5. Clique em OK (OK).

6. Clique em OK (OK) na guia Configurar Página (Page Setup).

Quando você imprimir, os dados serão impressos com o carimbo especificado.

Imprimindo um segundo plano

Estão pré-registrados dois arquivos de bitmap como amostras.

1. Clique em Carimbo/Segundo Plano... (Stamp/Background...) na guia Configurar Página (Page Setup).

É exibida a caixa de diálogo Carimbo/Segundo Plano (Stamp/Background).

2. Marque a caixa de seleção Segundo Plano (Background).

3. Selecione o segundo plano desejado na lista Segundo Plano (Background).

As configurações atuais são exibidas na Visualização das Configurações no lado esquerdo do driver da impressora.

4. Se necessário, especifique as seguintes configurações:

Para imprimir o plano de fundo apenas na primeira página:

Marque a caixa de seleção Segundo plano apenas na primeira página (Background first page only). O segundo plano não é impresso em outras páginas do documento.

Para utilizar outro arquivo de bitmap ou alterar a disposição ou a densidade de um segundo plano:

Clique em Selecionar Segundo Plano... (Select Background...) e especifique os detalhes do segundo plano (consulte Salvando dados de imagem a serem utilizados como segundo plano).

5. Clique em OK (OK).

6. Clique em OK (OK) na guia Configurar Página (Page Setup).

Quando você imprimir, os dados serão impressos com o segundo plano especificado.

Nota

Quando a caixa de seleção Impressão sem Bordas (Borderless Printing) estiver marcada na lista Layout de Página, o botão Carimbo/Segundo Plano... (Stamp/Background...) será exibido acinzentado e não estará disponível.

Dica

Se a caixa de seleção Inserir Página em Branco estiver marcada na caixa de diálogo Impressão de Livreto exibida ao selecionar Impressão de Livreto na lista Layout de Página (Page Layout), o carimbo e o segundo plano não serão impressos nas páginas em branco.

Tópicos relacionados

Salvando uma configuração de carimbo

Salvando dados de imagem a serem utilizados como segundo plano


Salvando uma configuração de carimbo

Esta função não é disponível quando é utilizado o driver da impressora de 64 bits.

Você pode criar e salvar um novo carimbo. Também pode alterar e registrar algumas das configurações de um carimbo existente. Pode eliminar carimbos desnecessários sempre que desejar.

O procedimento para registrar um novo carimbo é o seguinte:

Registrando um novo carimbo

1. Abra a janela de configuração do driver da impressora e clique em Carimbo/Segundo Plano... (Stamp/Background...) na guia Configurar Página (Page Setup).

figura: Carimbo/Segundo Plano... (Stamp/Background...) na guia Configurar Página (Page Setup)

É exibida a caixa de diálogo Carimbo/Segundo Plano (Stamp/Background).

figura: Caixa de diálogo Carimbo/Segundo Plano (Stamp/Background)

2. Clique em Definir Carimbo... (Define Stamp...).

É aberta a caixa de diálogo Configurações do Carimbo (Stamp Settings).

figura: Caixa de diálogo Configurações do Carimbo (Stamp Settings)

3. Clique nas guias a seguir e configure o carimbo enquanto exibe a janela de visualização.

Guia [image] Carimbo (Stamp)

Selecione Texto (Text) ou Bitmap (Bitmap) com Tipo de Carimbo (Stamp Type).
Ao registrar um texto, os caracteres já devem estar inseridos em Texto do Carimbo (Stamp Text). Se necessário, altere as configurações True Type Font (True Type Font), Estilo (Style), Tamanho (Size) e Contorno (Outline). É possível selecionar a cor do carimbo clicando em Selecionar Cor... (Select Color...).
Ao registrar um bitmap, selecione-o com Selecionar Arquivo... (Select File...). Altere as configurações de Tamanho (Size) e Área branca transparente (Transparent white area), se necessário.

Guia Posição (Placement)

Selecione a posição do carimbo na lista Posição (Placement). Também é possível selecionar Personalizar na lista Posição (Placement) e especificar as coordenadas para a Posição X e para a Posição Y.
Você também pode alterar a posição do carimbo arrastando-o para a janela de visualização.
Para alterar o ângulo da posição do carimbo, digite um valor diretamente na caixa Orientação.

4. Clique na guia Salvar configurações (Save settings) e insira um novo nome de carimbo na caixa Título.

5. Clique em Salvar.

6. Clique em OK (OK) quando for exibida a mensagem de confirmação.

7. Clique em OK (OK).

A caixa de diálogo Carimbo/Segundo Plano (Stamp/Background) é exibida novamente.
O nome registrado aparece na lista Carimbos (Stamp).

Alterando e registrando algumas configurações do carimbo

1. Marque a caixa de seleção Carimbo (Stamp) da caixa de diálogo Carimbo/Segundo Plano (Stamp/Background) e selecione o nome do carimbo que deseja alterar na lista Carimbo (Stamp).

2. Clique em Definir Carimbo... (Define Stamp...).

A caixa de diálogo Configurações do Carimbo (Stamp Settings) é exibida.

3. Clique em cada uma das guias e configure o carimbo enquanto exibe a janela de visualização.

4. Clique na guia Salvar configurações (Save settings).

5. Clique em Salvar substituição.

Caso deseje salvar o carimbo com outro nome, digite um novo nome na caixa Título e clique em Salvar.

6. Clique em OK (OK) quando for exibida a mensagem de confirmação.

7. Clique em OK (OK).

A caixa de diálogo Carimbo/Segundo Plano (Stamp/Background) é exibida novamente.
O nome registrado aparece na lista Carimbos (Stamp).

Excluindo um carimbo desnecessário

1. Clique em Definir Carimbo... (Define Stamp...) na caixa de diálogo Carimbo/Segundo Plano (Stamp/Background).

É aberta a caixa de diálogo Configurações do Carimbo (Stamp Settings).

2. Clique na guia Salvar configurações (Save settings).

3. Selecione o nome do carimbo que deseja excluir da lista Carimbos.

4. Clique em Excluir.

5. Clique em OK (OK) quando for exibida a mensagem de confirmação.

Caso deseje excluir outro carimbo, repita as etapas 3 a 5.

6. Clique em OK (OK).

A caixa de diálogo Carimbo/Segundo Plano (Stamp/Background) é exibida novamente.


Apresentando dados de imagem com cores vivas

A função Vivid Photo (Vivid Photo) permite imprimir imagens com cores vivas.
As cores verde e azul, especificamente, são avivadas para reproduzir um cenário brilhante. A característica notável da função Vivid Photo (Vivid Photo) é a de enfatizar as cores das árvores, das plantas, do céu, do mar e de outros cenários de segundo plano, mantendo o tom de pele natural do ser humano. Ao utilizar esta função, você pode tornar matizes mais vivos ainda mais vivos.

O procedimento de execução da função Vivid Photo (Vivid Photo) é o seguinte:

1. Abra a janela de configuração do driver da impressora e marque a caixa de seleção Vivid Photo (Vivid Photo) na guia Efeitos (Effects).

figura: Caixa de seleção Vivid Photo na guia Efeitos (Effects)

2. Clique em OK (OK).

Quando a impressão for executada, a imagem será impressa com cores vivas.


Visualização Canon IJ

A Visualização Canon IJ é um software que mostra o aspecto final da impressão, antes de o documento ser efetivamente impresso.

A visualização reflete as informações configuradas no driver da impressora e permite verificar o layout, a seqüência de impressão e o número de páginas do documento. Também é possível alterar as configurações de tipo de mídia e origem do papel.

Caso deseje visualizar a impressão, abra a janela de configuração do driver da impressora, clique na guia Principal e marque a caixa de seleção Visualizar antes de imprimir.

Caso não deseje visualizar a impressão, desmarque a caixa de seleção.

Tópico relacionado

Exibindo os resultados da impressão antes de imprimir


Monitor de Status Canon IJ

O Monitor de Status Canon IJ é um software que mostra o status da impressora e o andamento da impressão na tela do Windows. É possível saber qual o status da impressora através de gráficos, ícones e mensagens.

Iniciando o Monitor de Status Canon IJ

1. O Monitor de Status Canon IJ é iniciado automaticamente quando os dados são enviados para a impressora. Uma vez iniciado, o Monitor de Status Canon IJ aparece como um botão na Barra de Tarefas.

figura: o botão na Barra de Ferramentas

2. Clique no botão Monitor de Status exibido na Barra de Tarefas.

É exibido o Monitor de Status Canon IJ.

figura: Monitor de Status Canon IJ

Dica

Para abrir o Monitor de Status Canon IJ quando a impressora não está imprimindo, abra a janela de configuração do driver da impressora e clique em Exibir Status da Impressora... na guia Manutenção.

Quando ocorrem erros

O Monitor de Status Canon IJ é exibido automaticamente quando ocorre um erro (por exemplo, se a impressora ficar sem papel ou com pouca tinta).

figura: exibição de erro do Monitor de Status Canon IJ

Nesses casos, efetue a ação apropriada, conforme descrito.


Visão geral do driver da impressora

Driver da Impressora Canon IJ

Monitor de Status Canon IJ

Visualização Canon IJ


Guia Manutenção

figura: guia Manutenção (Maintenance)

A guia Manutenção (Maintenance) permite executar a manutenção da cabeça de impressão ou alterar as configurações da impressora.

Recursos

Limpando as cabeças de impressão

Limpando os rolos de alimentação de papel

Alinhando a posição da cabeça de impressão

Verificando os ejetores da cabeça de impressão

Limpando o interior da impressora

Gerenciando a alimentação da impressora

Configurando o cartucho

Recursos relacionados

Reduzindo o ruído da impressora/Modo Silencioso

Alterando o modo de operação da impressora


Impressão básica

Imprimindo com a Configuração Fácil

Definindo o tamanho de página e a orientação


Diversos métodos de impressão

Definindo o número de cópias e a ordem de impressão

Definindo a margem de grampeamento

Impressão sem Bordas

Impressão Ajustada à Página

Impressão em Escala

Impressão de Layout de Página

Impressão de Cartaz

Impressão de Livreto

Impressão Duplex

Impressão de carimbo/segundo plano

Imprimindo um envelope

Exibindo os resultados da impressão antes de imprimir

Definindo as dimensões do papel (tamanho personalizado)


Alterando a qualidade de impressão e corrigindo os dados de imagem

Selecionando uma combinação do nível de qualidade de impressão e de um método de meios-tons

Imprimindo documentos coloridos em modo monocromático

Especificando a correção de cores

Ajustando a proporção de cores

Ajustando a intensidade

Ajustando o contraste

Ajustando o brilho

Simulando uma ilustração

Representando os dados de imagem com uma única cor

Apresentando dados de imagem com cores vivas

Suavizando contornos irregulares

Alterando as propriedades da cor para melhorar a coloração

Reduzindo o ruído das fotografias


Alterando as configurações de impressão

Alterando as opções de impressão

Salvando um perfil de impressão alterado


Localizar os procedimentos de operação com base no que deseja fazer

Vamos tentar imprimir.

Desejo imprimir um documento comum.

Imprimindo com a Configuração Fácil

Desejo imprimir uma fotografia de modo a preencher toda a página.

Impressão sem Bordas

Desejo imprimir de modo eficaz.

Impressão Duplex

Desejo imprimir silenciosamente, mesmo à noite.

Reduzindo o ruído da impressora/Modo Silencioso

Vamos verificar a operação da impressora.

Desejo verificar o status da impressora e o andamento da impressão.

Monitor de Status Canon IJ

Desejo exibir a janela de visualização antes de imprimir.

Exibindo os resultados da impressão antes de imprimir

Vamos corrigir problemas.

Desejo eliminar borrões de tinta e obstruções dos ejetores da cabeça de impressão.

Verificando os ejetores da cabeça de impressão

Limpando as cabeças de impressão

Desejo eliminar os desvios de linhas e os borrões de cor.

Alinhando a posição da cabeça de impressão

Desejo evitar manchas no verso do papel.

Limpando o interior da impressora

Desejo baixar e instalar o driver da impressora mais recente.

Obtendo os MP Drivers mais recentes

Instalando os MP Drivers

Vamos utilizar as funções de impressão.

Desejo expandir ou reduzir os dados de impressão.

Impressão Ajustada à Página

Impressão em Escala

Desejo reduzir várias páginas e imprimi-las em uma folha de papel.

Impressão de Layout de Página

Desejo sobrepor caracteres impressos, como IMPORTANTE, nos dados do documento.

Impressão de carimbo/segundo plano

Desejo expandir um documento de uma página e imprimi-lo em várias páginas.

Impressão de Cartaz

Desejo imprimir um documento com várias páginas para que possa ser encadernado em forma de livreto.

Impressão de Livreto

Desejo deixar espaço na impressão para uma margem de grampeamento.

Definindo a margem de grampeamento

Desejo imprimir uma imagem de modo a simular uma ilustração.

Simulando uma ilustração

Desejo alterar a ordem de impressão.

Definindo o número de cópias e a ordem de impressão

Vamos ajustar as cores com o driver da impressora.

Desejo imprimir fotografias com cores vivas.

Apresentando dados de imagem com cores vivas

Desejo reduzir o ruído da fotografia na impressão.

Reduzindo o ruído das fotografias

Desejo melhorar os dados de imagem automaticamente na impressão.

Alterando as propriedades da cor para melhorar a coloração

Desejo efetuar um ajuste fino da cor durante a impressão utilizando o driver da impressora.

Ajustando a proporção de cores

Ajustando a intensidade

Desejo alterar o brilho global dos dados de imagem na impressão.

Ajustando o brilho


Atualizando o driver da impressora

Obtendo os MP Drivers mais recentes

Desinstalando os MP Drivers

Antes de instalar os MP Drivers

Instalando os MP Drivers


Manutenção e alteração de configurações

Limpando as cabeças de impressão

Limpando os rolos de alimentação de papel

Alinhando a posição da cabeça de impressão

Verificando os ejetores da cabeça de impressão

Limpando o interior da impressora

Configurando o cartucho

Gerenciando a alimentação da impressora

Reduzindo o ruído da impressora/Modo Silencioso

Alterando o modo de operação da impressora