Guia de impressão de fotografias PC
MA-3141-V1.00
| Como usar o Guia de impressão de fotografias PC |
| Sobre Marcas Comerciais e Abreviações | Conteúdo |
Ajuda você a tirar fotos melhores.
O que é o Easy-PhotoPrint EX?
Easy-PhotoPrint EX

Descrição de Cada Tela e Caixa de Diálogo
O que você pode fazer com o Easy-PhotoPrint EX
O Easy-PhotoPrint EX permite que você crie seus próprios itens, conforme mostrado a seguir.
Você também pode corrigir ou melhorar as fotos facilmente e salvar os itens que criar.
Vá para Imprimindo Fotos Impressão de Fotografia | Vá para Criando um Álbum Álbum | Vá para Imprimindo Calendários Calendário
Vá para Imprimindo Etiquetas Etiquetas | Vá para Imprimindo Layout Impr.Layout | Vá para Corrigindo e Melhorando Fotos Corrigir/aprimorar
Apêndice
Vá para Solution Menu | Solution Menu é uma janela de menu que fornece acesso rápido, de sua área de trabalho, para aplicativos, manuais e informações de produtos Canonn on-line.


O que é o Easy-PhotoPrint EX?

Easy-PhotoPrint EX
INÍCIO

O que é o Easy-PhotoPrint EX?

O Easy-PhotoPrint EX permite que você crie álbuns, calendários e etiquetas usando fotos tiradas com câmeras digitais.
Você também pode imprimir fotos sem bordas facilmente.

figura: tela principal

Referência

A impressão em papéis maiores do que A4 está disponível apenas com impressoras compatíveis. Consulte o manual de sua impressora para obter detalhes.

Cuidado

O Easy-PhotoPrint EX não suporta o Windows 95, Windows 98, Windows Me nem o Windows NT4.

O Easy-PhotoPrint EX só pode ser usado com impressoras jato de tinta da Canon. Ele não suporta algumas impressoras, incluindo impressoras compactas da Canon (série SELPHY CP).

Se não houver uma impressora que suporte o Easy-PhotoPrint EX instalada, você não poderá imprimir os itens que criar.

Se o Easy-PhotoPrint EX for instalado em um computador que já tenha instalado o Easy-LayoutPrint Ver1.xx, o Easy-LayoutPrint será substituído pelo Easy-PhotoPrint EX. Trabalhos já criados anteriormente com o Easy-LayoutPrint podem ser impressos, mas não podem ser editados.

Sobre o Exif Print

O Easy-PhotoPrint EX oferece suporte ao "Exif Print". O Exif Print é um padrão para aprimorar a comunicação entre câmeras digitais e impressoras.
Pela conexão com uma câmera digital compatível com Exif Print, os dados da imagem no momento da fotografia são utilizados e otimizados, gerando impressões de qualidade extremamente alta.

Iniciando o Easy-PhotoPrint EX de outros aplicativos

O Easy-PhotoPrint EX pode ser iniciado de outros aplicativos.
Consulte o manual de operação fornecido com o programa do aplicativo para obter detalhes sobre o procedimento para iniciar.

A função Álbum (Album) está disponível com os aplicativos a seguir:

ZoomBrowser EX Ver.5.8 ou posterior

MP Navigator EX Ver.1.0.0 ou posterior

A função Impressão de Fotografia (Photo Print) está disponível com os aplicativos a seguir:

ZoomBrowser EX Ver.6.0 ou posterior

MP Navigator EX Ver.1.0.0 ou posterior

Formatos de dados suportados (extensão do arquivo)

Bitmap (.bmp)

JPEG (.jpg, .jpeg)

Tiff (.tif, .tiff)

PICT (.pict, .pct)

Arquivos de imagem Easy-PhotoPrint (.epp)

Formatos de dados (extensões de arquivo) suportados pelo Easy-PhotoPrint EX

Arquivo de impressão de foto Easy-PhotoPrint EX (.el6)

Arquivo de álbum Easy-PhotoPrint EX (.el1)

Arquivo de etiquetas Easy-PhotoPrint EX (.el2)

Arquivo de calendário Easy-PhotoPrint (.e14)

Arquivo de layout Easy-PhotoPrint (.e15)


Imprimindo Fotos

INÍCIO > Imprimindo Fotos

Imprimindo Fotos

O Easy-PhotoPrint EX permite que você imprima suas fotos favoritas em diversos layouts.
Você também pode criar fotos sem bordas facilmente.

Etapas

Iniciando o Easy-PhotoPrint EX

Selecionando uma Foto

Selecionando o Papel

Imprimindo

Perguntas e Respostas

Como Posso Mover (ou copiar) os Dados Salvos?

De Qual Lado da Imagem Exibida a Impressão Começa?

Como Imprimo com Margens Iguais?

Consulte

Corrigindo e Melhorando Fotos

Imprimindo Vivid Photos

Reduzindo o Ruído das Fotografias

Recortando Fotos (Impressão de Fotografia)

Imprimindo Datas em Fotos (Impressão de Fotografia)

Imprimindo Várias Fotos em uma Página

Imprimindo um Índice

Imprimindo Fotografia de Identificação (ID Photo Print)

Imprimindo Informações de Fotografia

Salvando Fotos

Abrir os Dados Salvos


Iniciando o Easy-PhotoPrint EX

INÍCIO > Imprimindo Fotos > Iniciando o Easy-PhotoPrint EX

Iniciando o Easy-PhotoPrint EX

Selecionando uma Foto >>

Etapas

1 Clique em Iniciar, selecione Todos os Programas, Utilitários Canon, Easy-PhotoPrint EX e clique em Easy-PhotoPrint EX.

O Easy-PhotoPrint EX é iniciado e o Menu (Menu) aparece.

figura: tela principal

Selecionando uma Foto >>


Selecionando uma Foto

INÍCIO > Imprimindo Fotos > Selecionando uma Foto

Selecionando uma Foto

<< Iniciando o Easy-PhotoPrint EX Selecionando o Papel >>

Etapas

1 Clique em Impressão de Fotografia no Menu.

A tela Sel.Imagens (Select Images) aparece.

figura: tela Sel.Imagens de Impressão de Fotografia

2 Selecione a pasta contendo a imagem a ser impressa na área da árvore de pastas.

As miniaturas das imagens da pasta são exibidas.

3 Clique na imagem a ser impressa.

O número de cópias aparece como "1" abaixo da imagem clicada, enquanto a própria imagem selecionada aparecerá na área de imagens selecionadas.

Referência

Para excluir uma imagem na área de imagens selecionadas, selecione a imagem que deseja excluir e clique no botão figura: botão Excluir Imag.Import. (Excluir Imag.Import.). Para excluir todas as imagens na área de imagens selecionadas, clique no botão figura: botão Excluir Tdas.Imag.Import. (Excluir Tdas.Imag.Import.).

Para imprimir duas ou mais cópias de uma imagem, clique em figura: Seta para cima até que o número de vezes desejado seja alcançado. Para reduzir o número de cópias exibidas na caixa, clique em figura: Seta para baixo.

Você pode modificar a ordem das fotos usando a lista localizada na parte superior direita da tela.
Você pode selecionar a ordem de impressão Por Data (By Date) ou Por Nome (By Name).

Referência

Consulte as seções a seguir para obter detalhes sobre a tela Sel.Imagens (Select Images).
Tela Sel.Imagens (Impressão de Fotografia)

Consulte!

Você pode imprimir uma imagem selecionada após corrigi-la ou aprimorá-la, clicando no botão figura: botão Corrigir/Melhorar Imagens (Corrigir/Melhorar Imagens).
Corrigindo e Melhorando Fotos


Selecionando o Papel

INÍCIO > Imprimindo Fotos > Selecionando o Papel

Selecionando o Papel

<< Selecionando uma Foto Imprimindo >>

Etapas

1 Clique no botão Selec.Papel (Select Paper).

A tela Selec.Papel (Select Paper) aparece.

figura: tela Selec.Papel

2 Defina os itens a seguir de acordo com a impressora e o papel a serem usados:

Impressora (Printer)

Tamanho do Papel (Paper Size)

Tipo de Mídia (Media Type)

Origem do Papel (Paper Source)

Referência

Você precisa definir o cartucho dependendo da impressora.

Os tamanhos de papel e tipos de mídia podem variar dependendo da impressora.

As origens de papel podem variar dependendo da impressora e do tipo de mídia.

Se for selecionado um papel compatível com duplex, como Photo Paper Plus Double Sided, a impressora será definida automaticamente para o modo de impressão duplex.

Referência

Consulte as seções a seguir para obter detalhes sobre a tela Selec.Papel (Select Paper).
Tela Selec.Papel

Cuidado

Se você não estiver satisfeito com a qualidade da impressão quando a opção Papel Fotog.Prof. (Photo Paper Pro) estiver selecionada para Tipo de Mídia (Media Type), marcar a caixa de seleção Photo Paper Plus Glossy (Photo Paper Plus Glossy) ou Imprimir com a melhor qualidade ao selecionar [Prioridade de Qualidade] clicando no botão Opção... na caixa de diálogo Preferências poderá contribuir para o aprimoramento da qualidade de impressão.
Caixa de Diálogo Preferências

Quando Fine Art Photo Rag estiver selecionado para Tipo de Mídia (Media Type), uma margem de 35 mm é deixada automaticamente nas partes superior e inferior do papel.
É recomendável que você verifique o intervalo de impressão com a imagem exibida em Visualizar antes de imprimir.

Consulte!

Você pode imprimir fotos com cores mais vivas ou pode reduzir o ruído da foto.
Imprimindo Vivid Photos
Reduzindo o Ruído das Fotografias


Imprimindo

INÍCIO > Imprimindo Fotos > Imprimindo

Imprimindo

<< Selecionando o Papel

Etapas

1 Clique no botão Layout/Impr. (Layout/Print).

A tela Layout/Impr. (Layout/Print) aparece.

figura: tela Layout/Impr.

2 Selecione o layout desejado.

Clique em um layout sem borda para imprimir fotos sem bordas.

Referência

Os layouts selecionáveis podem variar dependendo da impressora, tamanho do papel e do tipo de mídia.

3 Clique em Imprimir.

Referência

Consulte a seção a seguir para obter detalhes sobre a tela Layout/Impr. (Layout/Print).
Tela Layout/Impr.

O número de cópias e a qualidade podem ser especificados na guia Imprimir na caixa de diálogo Preferências.
Caixa de Diálogo Preferências

Quando você imprime em um layout com bordas, as margens da direita e da esquerda ou a superior e a inferior podem ficar umas mais largas que as outras.
Como Imprimo com Margens Iguais?

Cuidado

Quando você imprime em papel de tamanho grande como A3/A3+, alguns computadores não conseguirão imprimir adequadamente se você imprimir mais de uma página ou cópia de cada vez. É recomendável imprimir página por página quando for imprimir em papéis desse tipo.

Durante a impressão em papéis maiores do que A4 ou a impressão de imagens de alta resolução, os dados poderão ser impressos apenas no meio, se muitas imagens forem impressas de uma vez. Nesses casos, selecione Trabalho de impressão de spool página por página na caixa de diálogo Preferências e depois imprima novamente.
Caixa de Diálogo Preferências

Quando Fine Art Photo Rag estiver selecionado para Tipo de Mídia, uma margem de 35 mm é deixada automaticamente nas partes superior e inferior do papel.
Recomenda-se que você verifique o intervalo de impressão com a imagem exibida em Visualizar antes de imprimir.

Consulte!

Você pode imprimir datas em fotos, além de girá-las e recortá-las. Você também pode corrigir ou melhorar a imagem selecionada antes da impressão.

Recortando Fotos (Impressão de Fotografia)

Imprimindo Datas em Fotos (Impressão de Fotografia)

Corrigindo e Melhorando Fotos
<< Selecionando o Papel


Criando um Álbum

INÍCIO > Criando um Álbum

Criando um Álbum

O Easy-PhotoPrint EX permite que você crie seu próprio álbum fotográfico personalizado.

Etapas

Iniciando o Easy-PhotoPrint EX

Selecionando Papel e Layout

Selecionando uma Foto

Editando

Imprimindo

Perguntas e Respostas

Como Posso Mover (ou copiar) os Dados Salvos?

O que é "C1" ou "C4"?

Consulte

Corrigindo e Melhorando Fotos

Alterando o Layout

Alterando o Segundo Plano

Adicionando Fotos

Trocando as Posições das Fotos

Substituindo Fotos

Alterando as Posições e o Tamanho das Fotos

Recortando Fotos

Emoldurando Fotos

Imprimindo Datas em Fotos

Anexando Comentários às Fotos

Adicionando Texto às Fotos

Salvando

Abrir os Dados Salvos


Iniciando o Easy-PhotoPrint EX

INÍCIO > Criando um Álbum > Iniciando o Easy-PhotoPrint EX

Iniciando o Easy-PhotoPrint EX

Selecionando Papel e Layout >>

Etapas

1 Clique em Iniciar, selecione Todos os Programas, Utilitários Canon, Easy-PhotoPrint EX e clique em Easy-PhotoPrint EX.

O Easy-PhotoPrint EX é iniciado e o Menu (Menu) aparece.

figura: tela principal

Selecionando Papel e Layout >>


Selecionando Papel e Layout

INÍCIO > Criando um Álbum > Selecionando Papel e Layout

Selecionando Papel e Layout

<< Iniciando o Easy-PhotoPrint EX Selecionando uma Foto >>

Etapas

1 Clique em Álbum (Album) em Menu (Menu).

A tela Config.Pág. (Page Setup) aparece.

figura: tela Config.Pág. de Álbum

2 Defina os itens a seguir na seção Configurações Gerais (General Settings):

Tamanho do Papel (Paper Size)

Orientação (Orientation)

Capa (Cover)

Álbum de página dupla (Double page album)

Número da página (Page number)

Referência

Consulte a seção a seguir para obter detalhes sobre Capa,, Álbum de página dupla (Double page album) e Número da página (Page number).
Tela Config.Pág. (Álbum)

Você pode imprimir fotos sem imprimir na parte de dentro da capa e da contracapa.
Caixa de Diálogo Opções de Capa

Você também pode definir a posição e o tamanho do texto para os números de página.
Caixa de Diálogo Configurações do Número da Página

Também é possível definir as margens da capa e da contracapa, e de cada página interna.
Caixa de Diálogo Configurações de Margem

3 Selecione o tema a ser usado em Tema (Theme) em Layout de Amostra (Sample Layout).

4 Para mudar o layout, clique em Layout... (Layout...).

A caixa de diálogo Alterar Layout aparece.
Você pode alterar o layout na foto ou imprimir a data em que ela foi feita.
Caixa de Diálogo Alterar Layout

Referência

Os layouts que você pode selecionar em Álbum podem variar dependendo do Tamanho do Papel (Paper Size), Orientação (Orientation), Álbum de página dupla (Double page album) ou o tipo de página selecionada (capa, página interna, contracapa).

Você também pode definir a posição do texto, o tamanho e a cor da data.
Caixa de Diálogo Configurações de Data

5 Para mudar o segundo plano, clique em Segundo Plano... (Background...).

A caixa de diálogo Alterar Segundo Plano aparece na tela.
Você pode pintar o segundo plano de uma única cor ou colar um arquivo de imagem nele.
Caixa de Diálogo Alterar Segundo Plano

Referência

Consulte a seção a seguir para obter detalhes sobre a tela Config.Pág. (Page Setup).
Tela Config.Pág. (Álbum)


Selecionando uma Foto

INÍCIO > Criando um Álbum > Selecionando uma Foto

Selecionando uma Foto

<< Selecionando Papel e Layout Editando >>

Etapas

1 Clique no botão Sel.Imagens (Select Images).

A tela Sel.Imagens (Select Images) aparece.

figura: tela Sel.Imagens de Álbum

2 Selecione a pasta que contém a imagem a ser impressa, na área da árvore de pastas.

As imagens na pasta serão exibidas como miniaturas.

Referência

Se o Easy-PhotoPrint EX for iniciado de outro aplicativo (MP Navigator EX ou ZoomBrowser EX), a área da árvore de pastas não será exibida. As imagens abertas pelo MP Navigator EX ou pelo ZoomBrowser EX serão exibidas como miniaturas.

3 Selecione a(s) imagem(ns) que quer imprimir na capa e clique no botão figura: botão Importar para Capa (Importar para Capa).
Selecione a(s) imagem(ns) que quer imprimir nas páginas internas e clique no botão figura: botão Import.p/Pág.Internas (Import.p/Pág.Internas).
Selecione a(s) imagem(ns) que quer imprimir na contracapa e clique no botão figura: botão Import.p/Contracapa (Import.p/Contracapa).

As imagens selecionadas são exibidas na área de imagens selecionadas.
Você também pode selecionar a(s) imagem(ns) que quer imprimir, arrastando-as para a área de imagens selecionadas.

Referência

Para excluir uma imagem na área de imagens selecionadas, selecione a imagem a ser excluída e clique no botão figura: botão Excluir Imag.Import. (Excluir Imag.Import.). Para excluir todas as imagens na área de imagens selecionadas, clique no botão figura: botão Excluir Tdas.Imag.Import. (Excluir Tdas.Imag.Import.).

Referência

Consulte a seção a seguir para obter detalhes sobre a tela Sel.Imagens (Select Images).
Tela Sel.Imagens


Editando

INÍCIO > Criando um Álbum > Editando

Editando

<< Selecionando uma Foto Imprimindo >>

Etapas

1 Clique no botão Editar (Edit).

A tela Editar (Edit) aparece.

figura: tela Editar de Álbum

2 Edite seu álbum, se necessário.

Alterando o Layout

Alterando o Segundo Plano

Adicionando Fotos

Trocando as Posições das Fotos

Substituindo Fotos

Alterando as Posições e o Tamanho das Fotos

Recortando Fotos

Emoldurando Fotos

Imprimindo Datas em Fotos

Anexando Comentários às Fotos

Adicionando Texto às Fotos

Referência

As informações de edição serão descartadas se você sair do Easy-PhotoPrint EX sem salvar o álbum editado. É recomendável que você salve o álbum editado se quiser editá-lo novamente.
Salvando

Os números da página na capa e na contracapa do álbum são exibidos do seguinte modo:

C1: Capa
C2: Parte interna da capa
C3: Parte interna da contracapa
C4: Contracapa

Consulte a seção a seguir para obter detalhes sobre a tela Editar (Edit).
Tela Editar


Imprimindo

INÍCIO > Criando um Álbum > Imprimindo

Imprimindo

<< Editando

Etapas

1 Clique no botão Configurações de Impressão (Print Settings).

A tela Configurações de Impressão (Print Settings) aparece.

figura: tela Configurações de Impressão de Álbum

2 Defina os itens a seguir de acordo com a impressora e o papel a serem usados:

Impressora (Printer)

Tipo de Mídia (Media Type)

Cópias (Copies)

Origem do Papel (Paper Source)

Qualidade de Impressão (Print Quality)

Impressão Duplex (Duplex Printing)

Referência

Você precisa definir o cartucho dependendo da impressora.

Os tamanhos de papel e tipos de mídia podem variar dependendo da impressora.

3 Clique em Imprimir (Print).

Referência

Você pode fazer configurações avançadas no intervalo de impressão e impressão sem bordas.
Tela Configurações de Impressão
<< Editando


Imprimindo Calendários

INÍCIO > Imprimindo Calendários

Imprimindo Calendários

O Easy-PhotoPrint EX permite que você crie seu próprio calendário usando suas fotos favoritas.

Etapas

Iniciando o Easy-PhotoPrint EX

Selecionando Papel e Layout

Selecionando uma Foto

Editando

Imprimindo

Perguntas e Respostas

Como Posso Mover (ou copiar) os Dados Salvos?

Consulte

Corrigindo e Melhorando Fotos

Alterando o Layout

Alterando o Segundo Plano

Adicionando Fotos

Trocando as Posições das Fotos

Substituindo Fotos

Alterando as Posições e o Tamanho das Fotos

Recortando Fotos

Emoldurando Fotos

Imprimindo Datas em Fotos

Adicionando Texto às Fotos

Salvando

Abrir os Dados Salvos


Iniciando o Easy-PhotoPrint EX

INÍCIO > Imprimindo Calendários > Iniciando o Easy-PhotoPrint EX

Iniciando o Easy-PhotoPrint EX

Selecionando Papel e Layout >>

Etapas

1 Clique em Iniciar, selecione Todos os Programas, Utilitários Canon, Easy-PhotoPrint EX e clique em Easy-PhotoPrint EX.

O Easy-PhotoPrint EX é iniciado e o Menu (Menu) aparece.

figura: tela principal

Selecionando Papel e Layout >>


Selecionando Papel e Layout

INÍCIO > Imprimindo Calendários > Selecionando Papel e Layout

Selecionando Papel e Layout

<< Iniciando o Easy-PhotoPrint EX Selecionando uma Foto >>

Etapas

1 Clique em Calendário (Calendar) em Menu (Menu).

A tela Config.Pág. (Page Setup) aparece.

figura: tela Config.Pág. de Calendário

2 Defina os itens a seguir na seção Configurações Gerais (General Settings):

Tamanho do Papel (Paper Size)

Orientação (Orientation)

Início em (Start from)

Período (Period)

Referência

Você pode adicionar feriados a seu calendário.
Caixa de Diálogo Configurações do Feriado

3 Selecione o layout a ser usado.

Se necessário, faça configurações avançadas no calendário e defina o segundo plano.

Referência

Você pode alterar a cor, posição e tamanho da fonte das datas e dos dias de semana em seu calendário de acordo com suas preferências.
Caixa de Diálogo Configurações do Calendário

Você pode pintar o segundo plano de uma única cor ou colar um arquivo de imagem nele.
Caixa de Diálogo Alterar Segundo Plano

Referência

Consulte a seção a seguir para obter detalhes sobre a tela Config.Pág. (Page Setup).
Tela Config.Pág. (Calendário)


Selecionando uma Foto

INÍCIO > Imprimindo Calendários > Selecionando uma Foto

Selecionando uma Foto

<< Selecionando Papel e Layout Editando >>

Etapas

1 Clique no botão Sel.Imagens (Select Images).

A tela Sel.Imagens (Select Images) aparece.

figura: tela Sel.Imagens de Calendário

2 Selecione a pasta que contém a imagem que você quer imprimir, na área da árvore de pastas.

As imagens na pasta serão exibidas como miniaturas.

3 Selecione a(s) imagem(ns) que quer imprimir e clique no botão figura: botão Import.p/Pág.Internas (Import.p/Pág.Internas).

As imagens selecionadas são exibidas na área de imagens selecionadas.
Você também pode selecionar a(s) imagem(ns) que quer imprimir, arrastando-as para a área de imagens selecionadas.

Referência

Para excluir uma imagem na área de imagens selecionadas, selecione a imagem a ser excluída e clique no botão figura: botão Excluir Imag.Import. (Excluir Imag.Import.). Para excluir todas as imagens na área de imagens selecionadas, clique no botão figura: botão Excluir Tdas.Imag.Import. (Excluir Tdas.Imag.Import.).

Referência

Consulte as seções a seguir para obter detalhes sobre a tela Sel.Imagens (Select Images).
Tela Sel.Imagens


Editando

INÍCIO > Imprimindo Calendários > Editando

Editando

<< Selecionando uma Foto Imprimindo >>

Etapas

1 Clique no botão Editar (Edit).

A tela Editar (Edit) aparece.

figura: tela Editar de Calendário

2 Edite o calendário, se necessário.

Alterando o Layout

Alterando o Segundo Plano

Adicionando Fotos

Trocando as Posições das Fotos

Substituindo Fotos

Alterando as Posições e o Tamanho das Fotos

Recortando Fotos

Emoldurando Fotos

Imprimindo Datas em Fotos

Adicionando Texto às Fotos

Referência

Você pode alterar a cor, posição e tamanho do texto das datas e dos dias da semana em seu calendário de acordo com suas preferências.
Caixa de Diálogo Configurações do Calendário

Você pode alterar o ano, o mês de início ou o período do calendário. Além disso, você pode adicionar feriados ao calendário.
Caixa de Diálogo Configurações Gerais do Calendário

Referência

As informações de edição serão descartadas se você sair do Easy-PhotoPrint EX sem salvar o calendário editado. É recomendável que você salve o calendário editado se quiser editá-lo novamente.
Salvando

Consulte a seção a seguir para obter detalhes sobre a tela Editar (Edit).
Tela Editar


Imprimindo

INÍCIO > Imprimindo Calendários > Imprimindo

Imprimindo

<< Editando

Etapas

1 Clique no botão Configurações de Impressão (Print Settings).

A tela Configurações de Impressão (Print Settings) aparece.

figura: tela Configurações de Impressão de Calendário

2 Defina os itens a seguir de acordo com a impressora e o papel a serem usados:

Impressora (Printer)

Tipo de Mídia (Media Type)

Cópias (Copies)

Origem do Papel (Paper Source)

Qualidade de Impressão (Print Quality)

Referência

Você precisa definir o cartucho dependendo da impressora.

Os tamanhos de papel e tipos de mídia podem variar dependendo da impressora.

3 Clique em Imprimir (Print).

Referência

Consulte a seção a seguir para obter detalhes sobre a tela Configurações de Impressão (Print Settings).
Tela Configurações de Impressão
<< Editando


Imprimindo Etiquetas

INÍCIO > Imprimindo Etiquetas

Imprimindo Etiquetas

Você pode imprimir suas fotos favoritas em folhas de etiquetas compatíveis.

Etapas

Iniciando o Easy-PhotoPrint EX

Selecionando Papel e Layout

Selecionando uma Foto

Editando

Imprimindo

Perguntas e Respostas

Como Posso Mover (ou copiar) os Dados Salvos?

Consulte

Corrigindo e Melhorando Fotos

Adicionando Fotos

Trocando as Posições das Fotos

Substituindo Fotos

Alterando as Posições e o Tamanho das Fotos

Recortando Fotos

Imprimindo Datas em Fotos

Adicionando Texto às Fotos

Salvando

Abrir os Dados Salvos


Iniciando o Easy-PhotoPrint EX

INÍCIO > Imprimindo Etiquetas > Iniciando o Easy-PhotoPrint EX

Iniciando o Easy-PhotoPrint EX

Selecionando Papel e Layout >>

Etapas

1 Clique em Iniciar, selecione Todos os Programas, Utilitários Canon, Easy-PhotoPrint EX e clique em Easy-PhotoPrint EX.

O Easy-PhotoPrint EX é iniciado e o Menu (Menu) aparece.

figura: tela principal

Selecionando Papel e Layout >>


Selecionando Papel e Layout

INÍCIO > Imprimindo Etiquetas > Selecionando Papel e Layout

Selecionando Papel e Layout

<< Iniciando o Easy-PhotoPrint EX Selecionando uma Foto >>

Etapas

1 Clique em Etiquetas (Stickers) em Menu (Menu).

A tela Config.Pág. (Page Setup) aparece.

figura: tela Config.Pág. de Etiquetas

2 Defina os itens a seguir na seção Configurações Gerais (General Settings):

Tamanho do Papel (Paper Size)

Orientação (Orientation)

Data de Impressão (Print Date)

Usar a mesma imagem em todas as molduras (Use the same image in all frames)

Referência

Consulte a seção a seguir para obter detalhes sobre Data de Impressão (Print Date) e Usar a mesma imagem em todas as molduras (Use the same image in all frames).
Tela Config.Pág. (Etiquetas)

Selecione Data de Impressão (Print Date) e clique em Configurações de Data... (Date Settings...). Você pode alterar a cor, o tamanho e a posição do texto da data.
Caixa de Diálogo Configurações de Data

3 Selecione o layout a ser usado.

Referência

Consulte a seção a seguir para obter detalhes sobre a tela Config.Pág. (Page Setup).
Tela Config.Pág. (Etiquetas)


Selecionando uma Foto

INÍCIO > Imprimindo Etiquetas > Selecionando uma Foto

Selecionando uma Foto

<< Selecionando Papel e Layout Editando >>

Etapas

1 Clique no botão Sel.Imagens (Select Images).

A tela Sel.Imagens (Select Images) aparece.

figura: tela Sel.Imagens de Etiquetas

2 Selecione a pasta que contém a imagem que você quer imprimir, na área da árvore de pastas.

As imagens na pasta serão exibidas como miniaturas.

3 Selecione a(s) imagem(ns) que quer imprimir e clique no botão figura: botão Import.p/Pág.Internas (Import.p/Pág.Internas).

As imagens selecionadas são exibidas na área de imagens selecionadas.
Você pode selecionar a(s) imagem(ns) que quer imprimir, arrastando-as até a área de imagens selecionadas.

Referência

Para excluir uma imagem na área de imagens selecionadas, selecione a imagem a ser excluída e clique no botão figura: botão Excluir Imag.Import. (Excluir Imag.Import.). Para excluir todas as imagens na área de imagens selecionadas, clique no botão figura: botão Excluir Tdas.Imag.Import. (Excluir Tdas.Imag.Import.).

Referência

Consulte as seções a seguir para obter detalhes sobre a tela Sel.Imagens (Select Images).
Tela Sel.Imagens


Editando

INÍCIO > Imprimindo Etiquetas > Editando

Editando

<< Selecionando uma Foto Imprimindo >>

Etapas

1 Clique no botão Editar (Edit).

A tela Editar (Edit) aparece.

figura: tela Editar de Etiquetas

2 Edite a etiqueta, se necessário.

Adicionando Fotos

Trocando as Posições das Fotos

Substituindo Fotos

Alterando as Posições e o Tamanho das Fotos

Recortando Fotos

Imprimindo Datas em Fotos

Adicionando Texto às Fotos

Referência

As informações de edição serão descartadas se você sair do Easy-PhotoPrint EX sem salvar a etiqueta editada. É recomendável que você salve a etiqueta editada se quiser editá-la novamente.
Salvando

Consulte a seção a seguir para obter detalhes sobre a tela Editar (Edit).
Tela Editar


Imprimindo

INÍCIO > Imprimindo Etiquetas > Imprimindo

Imprimindo

<< Editando

Etapas

1 Clique no botão Configurações de Impressão (Print Settings).

A tela Configurações de Impressão (Print Settings) aparece.

figura: tela Configurações de Impressão de Etiquetas

2 Defina os itens a seguir de acordo com a impressora e o papel a serem usados:

Impressora (Printer)

Tipo de Mídia (Media Type)

Cópias (Copies)

Origem do Papel (Paper Source)

Qualidade de Impressão (Print Quality)

Referência

Você precisa definir o cartucho dependendo da impressora.

Os tamanhos de papel e tipos de mídia podem variar dependendo da impressora.

Você pode ajustar a posição da impressão na caixa de diálogo Ajustar Posição de Impressão.
Caixa de Diálogo Ajustar Posição de Impressão

3 Clique em Imprimir (Print).

Referência

Consulte a seção a seguir para obter detalhes sobre a tela Configurações de Impressão (Print Settings).
Tela Configurações de Impressão
<< Editando


Corrigindo e Melhorando Fotos

INÍCIO > Corrigindo e Melhorando Fotos

Corrigindo e Melhorando Fotos

Você pode corrigir e melhorar imagens.

Clique no botão figura: botão Corrigir/Melhorar Imagens (Corrigir/Melhorar Imagens) na tela Sel.Imagens ou Editar ou na tela Layout/Impr. de Impressão de Fotografia. Você pode fazer as correções e melhorias a seguir na janela Corrigir/Melhorar Imagens.

Referência

Consulte a seção a seguir para obter detalhes sobre a janela Corrigir/Melhorar Imagens.
Janela Corrigir/Melhorar Imagens

Correção Automática de Imagem

Essa função analisará automaticamente a cena capturada e aplicará as correções adequadas.
Usando a Função Correção Automática de Imagem

Função Correção de Olhos Vermelhos

Você pode corrigir os olhos vermelhos causados pelo flash da câmera.
Usando a Função Correção de Olhos Vermelhos

Função Clareador de Face

Você pode clarear faces escuras causadas pelo segundo plano claro.
Usando a Função Clareador de Face

Função Nitidez da Face

Você pode tornar mais nítidas as faces fora de foco em uma fotografia.
Usando a Função Nitidez da Face

Função Suavização Digital da Face

Você pode usar a função "Suavização digital da face" para corrigir linhas faciais e tons de pele.
Usando a Função Suavização Digital da Face

Função Removedor de Mancha

Você pode remover manchas.
Usando a Função Removedor de Mancha

Ajuste da Imagem

Você pode fazer ajustes finos gerais no brilho, contraste etc. das imagens.
Ajustando Imagens


Usando a Função Correção de Olhos Vermelhos

INÍCIO > Corrigindo e Melhorando Fotos > Usando a Função Correção de Olhos Vermelhos

Usando a Função Correção de Olhos Vermelhos

Você pode corrigir os olhos vermelhos causados pelo flash da câmera.

Você pode executar a função "Correção de Olhos Vermelhos" manual ou automaticamente.

Etapas

1 Selecione as fotos na tela Sel.Imagens. Clique no botão figura: botão Corrigir/Melhorar Imagens (Corrigir/Melhorar Imagens).

A janela Corrigir/Melhorar Imagens (Correct/Enhance Images) aparece.

figura: janela Corrigir/Melhorar Imagens

Referência

Você também pode abrir a janela Corrigir/Melhorar Imagens (Correct/Enhance Images) clicando no botão figura: botão Corrigir/Melhorar Imagens (Corrigir/Melhorar Imagens) na tela Layout/Impr. ou Editar. Neste caso, as funções de correção/melhoria só podem ser aplicadas à imagem selecionada na seção Visualizar.

Consulte a seção a seguir para obter detalhes sobre a janela Corrigir/Melhorar Imagens (Correct/Enhance Images).
Janela Corrigir/Melhorar Imagens

2 Selecione a imagem a ser corrigida na lista exibida na parte inferior da janela Corrigir/Melhorar Imagens (Correct/Enhance Images).

A imagem aparece na seção Visualizar.

Referência

Se apenas uma imagem for selecionada, a miniatura não será exibida abaixo da seção Visualizar.

Correção automática
Correção manual

3 Certifique-se de que Automático (Auto) esteja selecionado.

4 Clique em Correção de Olhos Vermelhos (Red-Eye Correction).

5 Clique em OK (OK).

O olho vermelho é corrigido e a marca figura: marca Correção/Melhoria aparece na parte superior esquerda da imagem.

Referência

Clique no botão figura: botão Comparar (Comparar) para exibir as imagens antes e depois da correção, lado a lado, para comparar o resultado.

Clique em Redefinir a Imagem Selecionada (Reset Selected Image) para desfazer a operação da correção.

Para aplicar a correção a todas as imagens selecionadas de uma vez, marque [image] Aplicar a todas as imagens (Apply to all images).

Cuidado

A área além dos olhos pode ser corrigida dependendo da imagem.

3 Clique em Manual (Manual) e clique em Corrigir/aprimorar (Correct/Enhance).

4 Clique em Correção de Olhos Vermelhos (Red-Eye Correction).

Mova o cursor sobre a imagem. A forma do cursor muda para figura: Cursor pincel.

figura: Correção de Olhos Vermelhos da guia Manual

5 Arraste para selecionar a área vermelha a ser corrigida e clique em OK (OK) que aparece sobre a imagem.

figura: botão OK

O olho vermelho é corrigido e a marca figura: marca Correção/Melhoria aparece na parte superior esquerda da imagem.

Referência

Para desfazer a operação da correção precedente, clique em Desfazer (Undo).

Os níveis do efeito podem ser alterados usando o controle deslizante abaixo de Correção de Olhos Vermelhos (Red-Eye Correction).

6 Clique em Salvar imagem selecionada (Save Selected Image) ou Salvar todas as imagens corrigidas (Save All Corrected Images).

Salve as imagens corrigidas como arquivos novos.

Referência

Para salvar apenas a imagem que você gostar, clique em Salvar Imagem Selecionada (Save Selected Image). Para salvar todas as imagens, clique em Salvar Todas as Imagens Corrigidas (Save All Corrected Images).

Apenas o formato de arquivo JPEG/Exif está disponível para imagens corrigidas.

7 Clique em Sair (Exit).

Referência

As correções serão perdidas se você sair antes de salvar as imagens corrigidas.


Usando a Função Clareador de Face

INÍCIO > Corrigindo e Melhorando Fotos > Usando a Função Clareador de Face

Usando a Função Clareador de Face

Você pode clarear faces escuras causadas pelo segundo plano claro.

Etapas

1 Selecione as fotos na tela Sel.Imagens. Clique no botão figura: botão Corrigir/Melhorar Imagens (Corrigir/Melhorar Imagens).

A janela Corrigir/Melhorar Imagens (Correct/Enhance Images) aparece.

figura: janela Corrigir/Melhorar Imagens

Referência

Você também pode abrir a janela Corrigir/Melhorar Imagens (Correct/Enhance Images) clicando no botão figura: botão Corrigir/Melhorar Imagens (Corrigir/Melhorar Imagens) na tela Layout/Impr. ou Editar. Neste caso, as funções de correção/melhoria só podem ser aplicadas à imagem selecionada na seção Visualizar.

Consulte a seção a seguir para obter detalhes sobre a janela Corrigir/Melhorar Imagens (Correct/Enhance Images).
Janela Corrigir/Melhorar Imagens

2 Selecione a imagem a ser corrigida na lista exibida na parte inferior da janela Corrigir/Melhorar Imagens (Correct/Enhance Images).

A imagem aparece na seção Visualizar.

Referência

Se apenas uma imagem for selecionada, a miniatura não será exibida abaixo da seção Visualizar.

3 Clique em Manual (Manual) e clique em Corrigir/aprimorar (Correct/Enhance).

4 Clique em Clareador de face (Face Brightener).

Mova o cursor sobre a imagem. A forma do cursor muda para figura: Cruz.

figura: Clareador de face da guia Manual

5 Arraste para selecionar a área a ser corrigida e clique em OK (OK) que aparece sobre a imagem.

figura: botão OK

A imagem inteira é corrigida de modo que a área selecionada que contém a face se torna mais clara e a marca figura: marca Correção/Melhoria aparece na parte superior esquerda da imagem.

Referência

Você também pode arrastar para girar o retângulo.

Para desfazer a operação da correção precedente, clique em Desfazer (Undo).

Os níveis do efeito podem ser alterados usando o controle deslizante abaixo de Clareador de face (Face Brightener).

6 Clique em Salvar imagem selecionada (Save Selected Image) ou Salvar todas as imagens corrigidas (Save All Corrected Images).

Salve as imagens corrigidas como arquivos novos.

Referência

Para salvar apenas a imagem que você gostar, clique em Salvar Imagem Selecionada (Save Selected Image). Para salvar todas as imagens, clique em Salvar Todas as Imagens Corrigidas (Save All Corrected Images).

Apenas o formato de arquivo JPEG/Exif está disponível para imagens corrigidas.

7 Clique em Sair (Exit).

Referência

As correções serão perdidas se você sair antes de salvar as imagens corrigidas.


Usando a Função Nitidez da Face

INÍCIO > Corrigindo e Melhorando Fotos > Usando a Função Nitidez da Face

Usando a Função Nitidez da Face

Você pode tornar mais nítidas as faces fora de foco em uma fotografia.

Você pode executar a função "Nitidez da face" manual ou automaticamente.

Etapas

1 Selecione as fotos na tela Sel.Imagens. Clique no botão figura: botão Corrigir/Melhorar Imagens (Corrigir/Melhorar Imagens).

A janela Corrigir/Melhorar Imagens (Correct/Enhance Images) aparece.

figura: janela Corrigir/Melhorar Imagens

Referência

Você também pode abrir a janela Corrigir/Melhorar Imagens (Correct/Enhance Images) clicando no botão figura: botão Corrigir/Melhorar Imagens (Corrigir/Melhorar Imagens) na tela Layout/Impr. ou Editar. Neste caso, as funções de correção/melhoria só podem ser aplicadas à imagem selecionada na seção Visualizar.

Consulte a seção a seguir para obter detalhes sobre a janela Corrigir/Melhorar Imagens (Correct/Enhance Images).
Janela Corrigir/Melhorar Imagens

2 Selecione a imagem a ser corrigida na lista exibida na parte inferior da janela Corrigir/Melhorar Imagens (Correct/Enhance Images).

A imagem aparece na seção Visualizar.

Referência

Se apenas uma imagem for selecionada, a miniatura não será exibida abaixo da seção Visualizar.

Correção automática
Correção manual

3 Certifique-se de que Automático (Auto) esteja selecionado.

4 Clique em Nitidez da face (Face Sharpener).

5 Clique em OK (OK).

A face se torna mais nítida e a marca figura: marca Correção/Melhoria aparece na parte superior esquerda da imagem.

Referência

Os níveis do efeito podem ser alterados usando o controle deslizante abaixo de Nitidez da face (Face Sharpener).

Clique no botão figura: botão Comparar (Comparar) para exibir as imagens antes e depois da correção, lado a lado, para comparar o resultado.

Clique em Redefinir a Imagem Selecionada (Reset Selected Image) para desfazer a operação da correção.

Para aplicar a correção a todas as imagens selecionadas de uma vez, marque [image] Aplicar a todas as imagens (Apply to all images).

3 Clique em Manual (Manual) e clique em Corrigir/aprimorar (Correct/Enhance).

4 Clique em Nitidez da face (Face Sharpener).

Mova o cursor sobre a imagem. A forma do cursor muda para figura: Cruz.

figura: Nitidez da face da guia Manual

5 Arraste para selecionar a área a ser corrigida e clique em OK (OK) que aparece sobre a imagem.

figura: botão OK

A área facial na área selecionada e em seu entorno se torna mais nítida e a marca figura: marca Correção/Melhoria aparece na parte superior esquerda da imagem.

Referência

Você também pode arrastar para girar o retângulo.

Para desfazer a operação da correção precedente, clique em Desfazer (Undo).

Os níveis do efeito podem ser alterados usando o controle deslizante abaixo de Nitidez da face (Face Sharpener).

6 Clique em Salvar imagem selecionada (Save Selected Image) ou Salvar todas as imagens corrigidas (Save All Corrected Images).

Salve as imagens corrigidas como arquivos novos.

Referência

Para salvar apenas a imagem que você gostar, clique em Salvar Imagem Selecionada (Save Selected Image). Para salvar todas as imagens, clique em Salvar Todas as Imagens Corrigidas (Save All Corrected Images).

Apenas o formato de arquivo JPEG/Exif está disponível para imagens corrigidas.

7 Clique em Sair (Exit).

Referência

As correções serão perdidas se você sair antes de salvar as imagens corrigidas.


Usando a Função Suavização Digital da Face

INÍCIO > Corrigindo e Melhorando Fotos > Usando a Função Suavização Digital da Face

Usando a Função Suavização Digital da Face

Você pode usar a função "Suavização digital da face" para corrigir linhas faciais e tons de pele.

Você pode executar a função "Suavização digital da face" manual ou automaticamente.

Etapas

1 Selecione as fotos na tela Sel.Imagens. Clique no botão figura: botão Corrigir/Melhorar Imagens (Corrigir/Melhorar Imagens).

A janela Corrigir/Melhorar Imagens (Correct/Enhance Images) aparece.

figura: janela Corrigir/Melhorar Imagens

Referência

Você também pode abrir a janela Corrigir/Melhorar Imagens (Correct/Enhance Images) clicando no botão figura: botão Corrigir/Melhorar Imagens (Corrigir/Melhorar Imagens) na tela Layout/Impr. ou Editar. Neste caso, as funções de correção/melhoria só podem ser aplicadas à imagem selecionada na seção Visualizar.

Consulte a seção a seguir para obter detalhes sobre a janela Corrigir/Melhorar Imagens (Correct/Enhance Images).
Janela Corrigir/Melhorar Imagens

2 Selecione a imagem a ser melhorada na lista exibida na parte inferior da janela Corrigir/Melhorar Imagens (Correct/Enhance Images).

A imagem aparece na seção Visualizar.

Referência

Se apenas uma imagem for selecionada, a miniatura não será exibida abaixo da seção Visualizar.

Cuidado

Para aplicar a função "Suavização digital da face", a imagem deve ter de 71 pixels a 4096 pixels em cada lado.

Melhoria Automática
Melhoria Manual

3 Certifique-se de que Automático (Auto) esteja selecionado.

4 Clique em Suavização digital da face (Digital Face Smoothing).

5 Clique em OK (OK).

A beleza da área facial é valorizada e a marca figura: marca Correção/Melhoria aparece na parte superior esquerda da imagem.

Referência

Os níveis do efeito podem ser alterados usando o controle deslizante abaixo de Suavização digital da face (Digital Face Smoothing).

Clique no botão figura: botão Comparar (Comparar) para exibir as imagens antes e depois da melhoria, lado a lado, para comparar o resultado.

Clique em Redefinir a imagem selecionada (Reset Selected Image) para desfazer a operação de melhoria.

Para aplicar a melhoria a todas as imagens selecionadas de uma vez, marque [image] Aplicar a todas as imagens (Apply to all images).

3 Clique em Manual (Manual) e clique em Corrigir/aprimorar (Correct/Enhance).

4 Clique em Suavização digital da face (Digital Face Smoothing).

Mova o cursor sobre a imagem. A forma do cursor muda para figura: Cruz.

figura: Suavização digital da face da guia Manual

5 Arraste para selecionar a área a ser melhorada e clique em OK (OK) que aparece sobre a imagem.

figura: botão OK

A beleza da área facial selecionada e de seu entorno são melhoradas e a marca figura: marca Correção/Melhoria aparece na parte superior esquerda da imagem.

Referência

Você também pode arrastar para girar o retângulo.

Para desfazer a operação da melhoria precedente, clique em Desfazer (Undo).

Os níveis do efeito podem ser alterados usando o controle deslizante abaixo de Suavização digital da face (Digital Face Smoothing).

6 Clique em Salvar imagem selecionada (Save Selected Image) ou Salvar todas as imagens corrigidas (Save All Corrected Images).

Você pode salvar imagens melhoradas como arquivos novos.

Referência

Para salvar apenas a imagem que você gostar, clique em Salvar imagem selecionada (Save Selected Image). Para salvar todas as imagens, clique em Salvar todas as imagens corrigidas (Save All Corrected Images).

Apenas os formatos de arquivo JPEG/Exif estão disponíveis para imagens melhoradas.

7 Clique em Sair (Exit).

Referência

As melhorias serão perdidas se você sair antes de salvar as imagens melhoradas.


Usando a Função Removedor de Mancha

INÍCIO > Corrigindo e Melhorando Fotos > Usando a Função Removedor de Mancha

Usando a Função Removedor de Mancha

Você pode remover manchas.

Etapas

1 Selecione fotos na tela Sel.Imagens. Clique no botão figura: botão Corrigir/Melhorar Imagens (Corrigir/Melhorar Imagens).

A janela Corrigir/Melhorar Imagens (Correct/Enhance Images) aparece.

figura: janela Corrigir/Melhorar Imagens

Referência

Você também pode abrir a janela Corrigir/Melhorar Imagens (Correct/Enhance Images) clicando no botão figura: botão Corrigir/Melhorar Imagens (Corrigir/Melhorar Imagens) na tela Layout/Impr. ou Editar. Neste caso, as funções de correção/melhoria só podem ser aplicadas à imagem selecionada na seção Visualizar.

Consulte a seção a seguir para obter detalhes sobre a janela Corrigir/Melhorar Imagens (Correct/Enhance Images).
Janela Corrigir/Melhorar Imagens

2 Selecione a imagem a ser melhorada na lista exibida na parte inferior da janela Corrigir/Melhorar Imagens (Correct/Enhance Images).

A imagem aparece na seção Visualizar.

Referência

Se apenas uma imagem for selecionada, a miniatura não será exibida abaixo da seção Visualizar.

3 Clique em Manual (Manual) e clique em Corrigir/aprimorar (Correct/Enhance).

4 Clique em Removedor de mancha (Blemish Remover).

Mova o cursor sobre a imagem. A forma do cursor muda para figura: Cruz.

figura: Removedor de mancha da guia Manual

5 Arraste para selecionar a área a ser melhorada e clique em OK que aparece sobre a imagem.

figura: botão OK

As manchas na área selecionada e em seu entorno se tornam mais nítidas e a marca figura: marca Correção/Melhoria aparece na parte superior esquerda da imagem.

Referência

Para desfazer a operação da melhoria precedente, clique em Desfazer (Undo).

6 Clique em Salvar imagem selecionada (Save Selected Image) ou Salvar todas as imagens corrigidas (Save All Corrected Images).

Você pode salvar imagens melhoradas como arquivos novos.

Referência

Para salvar apenas a imagem que você gostar, clique em Salvar imagem selecionada (Save Selected Image). Para salvar todas as imagens, clique em Salvar todas as imagens corrigidas (Save All Corrected Images).

Apenas os formatos de arquivo JPEG/Exif estão disponíveis para imagens melhoradas.

7 Clique em Sair (Exit).

Referência

As melhorias serão perdidas se você sair antes de salvar as imagens melhoradas.


Usando a Função Correção Automática de Imagem

INÍCIO > Corrigindo e Melhorando Fotos > Usando a Função Correção Automática de Imagem

Usando a Função Correção Automática de Imagem

Aplique correções ótimas automaticamente às imagens utilizadas em um álbum ou calendário.

Cuidado

A função Correção automática de imagem (Auto Image Fix) não está disponível para Impressão de Fotografia. A Impressão de Fotografia permite a você aplicar automaticamente correções adequadas a todas as fotografias durante a impressão. Selecione essa opção de Imagem na guia Avançado na caixa de diálogo Preferências.
Caixa de Diálogo Preferências

Não é possível usar a Correção automática de imagem novamente para as imagens que já foram salvas com a Correção automática de imagem.
Além disso, a Correção automática de imagem pode não estar disponível com as imagens melhoradas que usam aplicativos e câmeras digitais fabricados por outras empresas.

Etapas

1 Selecione as fotos na tela Sel.Imagens. Clique no botão figura: botão Corrigir/Melhorar Imagens (Corrigir/Melhorar Imagens).

A janela Corrigir/Melhorar Imagens (Correct/Enhance Images) aparece.

figura: janela Corrigir/Melhorar Imagens

Referência

Você também pode abrir a janela Corrigir/Melhorar Imagens (Correct/Enhance Images) clicando no botão figura: botão Corrigir/Melhorar Imagens (Corrigir/Melhorar Imagens) na tela Layout/Impr. ou Editar. Neste caso, as funções de correção/melhoria só podem ser aplicadas à imagem selecionada na seção Visualizar.

Consulte a seção a seguir para obter detalhes sobre a janela Corrigir/Melhorar Imagens (Correct/Enhance Images).
Janela Corrigir/Melhorar Imagens

2 Selecione a imagem a ser corrigida na lista exibida na parte inferior da janela Corrigir/Melhorar Imagens (Correct/Enhance Images).

A imagem aparece na seção Visualizar.

Referência

Se apenas uma imagem for selecionada, a miniatura não será exibida abaixo da seção Visualizar.

3 Certifique-se de que Automático (Auto) esteja selecionado.

4 Clique em Correção de Imagem Automática (Auto Image Fix), depois clique em OK (OK).

A imagem inteira é corrigida automaticamente e a marca figura: marca Correção/Melhoria aparece na parte superior esquerda da imagem.

Referência

Clique no botão figura: botão Comparar (Comparar) para exibir as imagens antes e depois da correção, lado a lado, para comparar o resultado.

Clique em Redefinir a Imagem Selecionada (Reset Selected Image) para desfazer a operação da correção.

Para aplicar a correção a todas as imagens selecionadas de uma vez, marque [image] Aplicar a todas as imagens (Apply to all images).

5 Clique em Salvar Imagem Selecionada ou Salvar Todas as Imagens Corrigidas (Save All Corrected Images).

Salve as imagens corrigidas como arquivos novos.

Referência

Para salvar apenas a imagem que você gostar, clique em Salvar Imagem Selecionada (Save Selected Image). Para salvar todas as imagens, clique em Salvar Todas as Imagens Corrigidas (Save All Corrected Images).

Apenas o formato de arquivo JPEG/Exif está disponível para imagens corrigidas.

6 Clique em Sair (Exit).

Referência

As correções serão perdidas se você sair antes de salvar as imagens corrigidas.


Ajustando Imagens

INÍCIO > Corrigindo e Melhorando Fotos > Ajustando Imagens

Ajustando Imagens

Você pode fazer ajustes finos gerais no brilho, contraste etc. das imagens.

Etapas

1 Selecione as fotos na tela Sel.Imagens. Clique no botão figura: botão Corrigir/Melhorar Imagens (Corrigir/Melhorar Imagens).

A janela Corrigir/Melhorar Imagens (Correct/Enhance Images) aparece.

figura: janela Corrigir/Melhorar Imagens

Referência

Você também pode abrir a janela Corrigir/Melhorar Imagens (Correct/Enhance Images) clicando no botão figura: botão Corrigir/Melhorar Imagens (Corrigir/Melhorar Imagens) na tela Layout/Impr. ou Editar. Neste caso, as funções de correção/melhoria só podem ser aplicadas à imagem selecionada na seção Visualizar.

Consulte a seção a seguir para obter detalhes sobre a janela Corrigir/Melhorar Imagens (Correct/Enhance Images).
Janela Corrigir/Melhorar Imagens

2 Selecione uma imagem na qual deseja realizar ajustes na lista exibida na parte inferior da janela Corrigir/Melhorar Imagens (Correct/Enhance Images).

A imagem aparece na seção Visualizar.

Referência

Se apenas uma imagem for selecionada, a miniatura não será exibida abaixo da seção Visualizar.

3 Clique em Manual (Manual), depois clique em Ajustar (Adjust).

4 Mova o controle deslizante do item a ser ajustado e defina o nível do efeito.

Os seguintes ajustes estão disponíveis:
Brilho (Brightness)
Contraste (Contrast)
Nitidez (Sharpness)
Desfoque (Blur)
Remoção de Transparência (Show-through Removal)

figura: ajuste da guia Manual

Referência

Clique em Padrão (Defaults) para redefinir todos os ajustes.

Consulte a seção abaixo para obter detalhes sobre os ajustes.
Janela Corrigir/Melhorar Imagens

5 Clique em Salvar imagem selecionada (Save Selected Image) ou Salvar todas as imagens corrigidas (Save All Corrected Images).

Você pode salvar imagens ajustadas como arquivos novos.

Referência

Para salvar apenas a imagem que você gostar, clique em Salvar imagem selecionada (Save Selected Image). Para salvar todas as imagens, clique em Salvar todas as imagens corrigidas (Save All Corrected Images).

Apenas os formatos de arquivo JPEG/Exif estão disponíveis para imagens ajustadas.

6 Clique em Sair (Exit).

Referência

Os ajustes serão perdidos se você sair antes de salvar as imagens ajustadas.


Imprimindo Vivid Photos

Imprimindo Vivid Photos

Marque [image] Vivid Photo (Vivid Photo) na tela Selec.Papel (Select Paper) para intensificar as cores em uma fotografia antes da impressão.

Cuidado

Essa função está disponível apenas com uma impressora que suporte Vivid Photo.

Esta configuração não estará disponível quando o Perfil ICC for usado para correção de cores.

figura: Vivid Photo na tela Selec.Papel

Referência

Mesmo se você marcar [image] Vivid Photo (Vivid Photo), esse efeito só será aplicado ao resultado da impressão. A imagem original ou visualização da impressão não será afetada.


Reduzindo o Ruído das Fotografias

Reduzindo o Ruído das Fotografias

Quando uma foto é tirada em um local escuro como uma cena noturna usando câmera digital, pode aparecer ruído na imagem.

Marque [image] Redução do Ruído das Fotografias (Photo Noise Reduction) na tela Selec.Papel (Select Paper)para reduzir o ruído na foto e tornar as fotos impressas mais vívidas.

Cuidado

Esta configuração não estará disponível quando o Perfil ICC for usado para correção de cores.

figura: Redução do Ruído das Fotografias na tela Selec.Papel

Referência

Quando o ruído é intenso, altere Normal (Normal) para Forte.

O efeito da redução do ruído aplica-se apenas ao resultado da impressão. A imagem original ou visualização da impressão não será afetada.


Recortando Fotos (Impressão de Fotografia)

Recortando Fotos (Impressão de Fotografia)

Recortar uma fotografia significa remover partes desnecessárias da foto, selecionando as partes necessárias.

Clique no botão figura: botão Recortar Imagem (Recortar Imagem) na tela Layout/Impr..

Mova a moldura branca até a parte a ser impressa e clique em OK.

figura: caixa de diálogo Recortar

Referência

Para mover a área recortada, coloque o ponteiro do mouse dentro da moldura branca e a arraste. Arraste as linhas brancas para ajustar a área a ser recortada.

Marque [image] A Regra dos Terços (The Rule of Thirds) para exibir linhas brancas pontilhadas. Para criar uma composição equilibrada, arraste apenas os pontos de intersecção (quadrados brancos) ou linhas pontilhadas brancas sobre o motivo principal da fotografia.

O efeito de recortar aplica-se apenas ao resultado da impressão. A imagem original não será recortada.

Consulte a seção a seguir para obter detalhes.
Caixa de Diálogo Recortar


Imprimindo Datas em Fotos (Impressão de Fotografia)

Imprimindo Datas em Fotos (Impressão de Fotografia)

Clique no botão figura: botão Configurações de Data (Configurações de Data) na tela Layout/Impr. para exibir a caixa de diálogo Configurações de Data (Date Settings). Você pode imprimir a data em que a fotografia foi tirada marcando [image] a caixa de seleção ATIV. para Data de Impressão na caixa de diálogo Configurações de Data (Date Settings).

figura: caixa de diálogo Configurações de Data

Referência

A caixa de diálogo Configurações de Data (Date Settings) permite que você altere a cor, tamanho e posição do texto da data para corresponder à orientação e ao segundo plano da fotografia.
Caixa de Diálogo Configurações de Data (Impressão de Fotografia)

A data é exibida no formato de data curto (aaaa/mm/dd etc.) especificado no sistema operacional.


Imprimindo Várias Fotos em uma Página

Imprimindo Várias Fotos em uma Página

Selecione um layout em que várias fotos podem ser organizadas do Layout na tela Layout/Impr. (Layout/Print) para impressão.

figura: tela Layout/Impr.

Referência

Consulte a seção a seguir para obter detalhes sobre a seleção de uma fotografia.
Selecionando uma Foto

O número disponível de fotos e layouts pode variar dependendo do tipo de mídia.

As fotografias são organizadas na ordem a seguir.
(por exemplo) S/bordas (x4)
figura: S/bordas (x4)

Você pode alterar o tipo de impressão em Ordem de Impressão na guia Imprimir na caixa de diálogo Preferências.
Você pode selecionar a ordem de impressão Por Data, Por Nome e Por Seleção.
Caixa de Diálogo Preferências


Imprimindo um Índice

Imprimindo um Índice

As miniaturas das fotos selecionadas podem ser impressas. Uma impressão de índice permite que você marque as fotos na lista, e também é conveniente para gerenciar suas fotos.

Selecione Índice (Index) para layout na tela Layout/Impr. (Layout/Print) para impressão.

figura: tela Layout/Impr.

Referência

Consulte a seção a seguir para obter detalhes sobre a seleção de uma fotografia.
Selecionando uma Foto

A impressão de índice será desativada se você selecionar um dos seguintes tamanho de papel.
- Cartão Créd.
- Panorama
- Fine Art A4
- Fine Art A3
- Fine Art A3+

Um máximo de 80 miniaturas pode ser impresso na página.

As fotografias são organizadas na ordem a seguir.
(por exemplo) Índice (x20)
figura: Índice (x20)

Você pode alterar o tipo de impressão em Ordem de Impressão na guia Imprimir na caixa de diálogo Preferências.
Você pode selecionar o tipo de impressão Por Data, Por Nome e Por Seleção.
Caixa de Diálogo Preferências


Imprimindo Fotografia de Identificação (ID Photo Print)

Imprimindo Fotografia de Identificação (ID Photo Print)

Você pode imprimir uma variedade de fotos de identificação.

Cuidado

A foto pode não ser qualificada como foto de identificação oficial dependendo de seu uso.
Para obter detalhes, entre em contato com a pessoa para quem você enviará a foto.

Selecione 4"x6" na tela Selec.Papel (Select Paper) e um layout da fotografia de identificação dos layouts exibidos na tela Layout/Impr. (Layout/Print) para impressão.

figura: tela Layout/Impr.

Referência

Consulte a seção a seguir para obter detalhes sobre a seleção de uma fotografia.
Selecionando uma Foto

As fotografias são organizadas na ordem a seguir.
(por exemplo) ID Photo 4,5x3,5cm
figura: ID Photo (4,5x3,5cm)

Você pode alterar o tipo de impressão em Ordem de Impressão na guia Imprimir na caixa de diálogo Preferências.
Você pode selecionar o tipo de impressão Por Data, Por Nome e Por Seleção.
Caixa de Diálogo Preferências


Imprimindo Informações de Fotografia

Imprimindo Informações de Fotografia

Selecione Inf.Capturada (Captured Info) para Layout na tela Layout/Impr. (Layout/Print) para imprimir a fotografia e as informações Exif lado a lado.

figura: tela Layout/Impr.

Referência

Consulte a seção a seguir para selecionar uma foto.
Selecionando uma Foto

Essa função está disponível apenas para os tamanhos de papel "Carta" e "A4".


Alterando o Layout

Alterando o Layout

Você pode alterar os layouts de cada página, separadamente.

Selecione a página cujo layout deseja alterar na tela Editar. Clique no botão figura: botão Alterar Layout (Alterar Layout).
Selecione o layout a ser usado na caixa de diálogo Alterar Layout (Change Layout) e clique em OK (OK).

Álbum

figura: caixa de diálogo Alterar Layout

Cuidado

Os layouts de álbum que podem ser selecionados variam dependendo do Tamanho do Papel, Orientação ou do tipo de página selecionado (capa, páginas internas ou contracapa).

Se o novo layout tiver um número diferente de molduras por página do layout da página atual, acontecerá o seguinte:

Se o número de molduras de layout aumentar | : | As imagens serão movidas das páginas seguintes para preencher as molduras no novo layout.
Se o número de molduras de layout diminuir | : | O número necessário de páginas de layout novo será adicionado até que todas as imagens nas páginas do layout atual sejam ajustadas.

Se você alterar o layout selecionado da capa ou contracapa para algum que tenha menos molduras de layout, as imagens que não se encaixarem no novo layout serão excluídas, começando pela última imagem que tiver sido adicionada à página do layout anterior.

Referência

Marque [image] Aplicar a todas as páginas (Apply to all pages) para alterar o layout de todas as páginas para aquele selecionado recentemente.
Caixa de Diálogo Alterar Layout

Calendário

figura: caixa de diálogo Alterar Layout

Cuidado

Os layouts que podem ser selecionados variam dependendo do Tamanho do Papel e da Orientação.

Os layouts de todas as páginas são alterados para o layout selecionado.

As imagens que sobram de cada página devido à alteração do layout serão colocadas na última página sem adicionar mais nenhuma página.

Impressão de Layout

figura: caixa de diálogo Alterar Layout

Cuidado

Os layouts que podem ser selecionados variam dependendo do Tamanho do Papel e da Orientação.

Se o novo layout tiver um número diferente de molduras por página do layout da página atual, acontecerá o seguinte:

Se o número de molduras de layout aumentar | : | As imagens serão movidas das páginas seguintes para preencher as molduras no novo layout.
Se o número de molduras de layout diminuir | : | O número necessário de páginas de layout novo será adicionado até que todas as imagens nas páginas do layout atual se ajustem.

Referência

Marque [image] Aplicar a todas as páginas (Apply to all pages) para alterar o layout de todas as páginas para aquele selecionado recentemente.
Caixa de Diálogo Alterar Layout


Alterando o Segundo Plano

Alterando o Segundo Plano

Você pode alterar o segundo plano de cada página.

Cuidado

Você não pode alterar o segundo plano de Impressão de Fotografia, Etiqueta e Impr.Layout.

Na tela Editar, selecione a página cujo segundo plano deseja alterar e clique no botão figura: botão Alterar Segundo Plano (Alterar Segundo Plano).

figura: caixa de diálogo Alterar Segundo Plano

Selecione o tipo de segundo plano a ser usado na caixa de diálogo Alterar Segundo Plano (Change Background).
Se você selecionar Selecionar nas amostras (Select from samples), selecione a imagem a ser usada em Amostras (Samples) e clique em OK (OK).

Referência

Selecionar nas amostras (Select from samples) será exibido apenas se Álbum (Album) tiver sido selecionado.

Se Única cor (Single color) tiver sido selecionado, escolha a cor a ser usada em Cor padrão (Standard color) ou Cor personalizada (Custom color) e clique em OK (OK).

figura: caixa de diálogo Alterar Segundo Plano

Se Arquivo de Imagem (Image file) tiver sido selecionado, defina Caminho do Arquivo de Imagem (Image File Path) e Layout da Imagem (Image Layout) e clique em OK. (OK)

figura: caixa de diálogo Alterar Segundo Plano

Referência

Consulte a seção a seguir para obter detalhes sobre a definição do segundo plano.
Caixa de Diálogo Alterar Segundo Plano


Adicionando Fotos

Adicionando Fotos

Você pode adicionar fotos às páginas.

Selecione a página em que deseja adicionar fotos na tela Editar e clique no botão figura: botão Adicionar Imagem (Adicionar Imagem).

figura: caixa de diálogo Adicionar Imagem

Selecione a pasta que contém a foto a ser adicionada, na área da árvore de pastas no painel esquerdo da caixa de diálogo Adicionar Imagem (Add Image) e selecione a foto a ser adicionada da janela de miniaturas à direita.

Referência

Você pode selecionar uma imagem clicando nela e desmarcá-la clicando nela novamente. Você também pode selecionar várias fotos.

Selecione Adicionar a (Add to) e clique em OK (OK).

Cuidado

O número de imagens que podem ser adicionadas de uma vez a uma única página é até 20.

Até 99 as mesmas imagens podem ser adicionadas a todas as páginas combinadas.

Se você aumentar o número de páginas para adicionar imagens, não poderá adicionar imagens acima da página 400.

Referência

Você pode selecionar todas as imagens de uma vez ou alterar o tamanho e a organização das imagens na caixa de diálogo Adicionar Imagem (Add Image).
Caixa de Diálogo Adicionar Imagem


Trocando as Posições das Fotos

Trocando as Posições das Fotos

Você pode trocar as posições das imagens selecionadas.

Na tela Editar (Edit), clique no botão figura: botão Trocar Pos.Imagem (Trocar Pos.Imagem).

figura: tela Trocar Posições

Selecione as imagens de destino e de origem que deseja trocar as posições, e clique em Trocar (Swap).
Quando você terminar de trocar as posições, clique em Voltar à Edição (Back to Edit).


Substituindo Fotos

Substituindo Fotos

É possível substituir uma imagem por outra.

Na tela Editar, selecione a imagem a ser substituída e clique no botão figura: botão Subst.Imag.Selecionada (Subst.Imag.Selecionada).

figura: caixa de diálogo Substituir Imagem

Selecione a pasta que contém a imagem que você deseja usar como substituição na área da árvore de pastas à esquerda da caixa de diálogo Substituir Imagem (Replace Image).
Selecione a imagem a ser usada como substituição na janela de miniaturas à direita da tela e clique em OK (OK).

Para selecionar imagens já importadas, clique na guia Imagens Importadas (Imported Images) e selecione a imagem de origem a ser substituída na janela de miniaturas e clique em OK (OK).

Cuidado

Você não pode selecionar várias imagens na caixa de diálogo Substituir Imagem (Replace Image).

Referência

Se você selecionar várias imagens na tela Editar como imagens de destino e usar a função de substituição, todas as imagens serão substituídas pela imagem selecionada na caixa de diálogo Substituir Imagem (Replace Image).

Se duas imagens forem substituídas, as configurações a seguir da imagem de destino serão herdadas pela imagem de origem a ser substituída.
- Posição
- Tamanho
- Moldura
- Posição e tamanho da data
O recorte e a orientação da imagem não serão herdados.

Você pode alterar o tamanho e a organização das imagens na caixa de diálogo Substituir Imagem.
Caixa de Diálogo Substituir Imagem


Alterando as Posições e o Tamanho das Fotos

Alterando as Posições e o Tamanho das Fotos

Você pode definir a posição e o tamanho das fotos com precisão.

Referência

Você pode alterar a posição e o tamanho de uma imagem enquanto move a imagem na tela Editar.
Tela Editar

Selecione a imagem cuja posição ou tamanho deseja alterar na tela Editar e clique no botão figura: botão Editar Imagem (Editar Imagem) ou clique duas vezes na imagem.

figura: caixa de diálogo Editar Imagem guia Posição e Tamanho

Defina Posição (Position) ou Tamanho (Size) e clique em OK (OK).

Referência

Consulte a guia Tamanho e Posição (Position & Size) na caixa de diálogo Editar Imagem (Edit Image) para obter detalhes sobre a posição e o tamanho das imagens.
Caixa de Diálogo Editar Imagem


Recortando Fotos

Recortando Fotos

Recortar uma foto significa remover suas partes desnecessárias, selecionando as partes necessárias.

Selecione a imagem a ser recortada na tela Editar e clique no botão figura: botão Editar Imagem (Editar Imagem) ou clique duas vezes na imagem.
Clique na guia Recortar (Crop) na caixa de diálogo Editar Imagem (Edit Image).

figura: caixa de diálogo Editar Imagem, guia Recortar

Mova os quadrados brancos na imagem para alterar a área a ser recortada e clique em OK (OK).

Referência

Consulte a guia Recortar (Crop) na caixa de diálogo Editar Imagem (Edit Image) para obter detalhes sobre recorte.
Caixa de Diálogo Editar Imagem


Emoldurando Fotos

Emoldurando Fotos

Você pode anexar molduras às fotos.

Cuidado

Você não pode anexar molduras a fotos em Impressão de Fotografia, Etiqueta e Impr.Layout.

Selecione a imagem a ser emoldurada na tela Editar e clique no botão figura: botão Editar Imagem (Editar Imagem) ou clique duas vezes na imagem.
Clique na guia Moldura (Frame) na caixa de diálogo Editar Imagem (Edit Image).

figura: caixa de diálogo Editar Imagem, guia Moldura

Selecione a moldura a ser usada em Molduras (Frames) e clique em OK (OK).

Cuidado

Você não pode imprimir datas em fotos emolduradas.

Referência

Você pode emoldurar todas as fotografias em uma página selecionada uma vez, marcando [image] Aplicar a todas as imagens na página (Apply to all images in the page).

Consulte a guia Moldura (Frame) na caixa de diálogo Editar Imagem (Edit Image) para obter detalhes sobre molduras de fotografias.
Caixa de Diálogo Editar Imagem


Imprimindo Datas em Fotos

Imprimindo Datas em Fotos

Você pode imprimir datas nas fotos.

Selecione a imagem em que deseja imprimir a data na tela Editar e clique no botão figura: botão Editar Imagem (Editar Imagem) ou clique duas vezes na imagem.
Clique na guia Data (Date) na caixa de diálogo Editar Imagem (Edit Image).

figura: caixa de diálogo Editar Imagem, guia Data

Marque [image] Mostrar data (Show date).
Selecione Posição (Position), Tamanho da Fonte (Font Size) e Cor (Color) e clique em OK (OK).

Cuidado

Você não pode imprimir datas em fotos emolduradas.

Referência

Consulte a guia Data (Date) na caixa de diálogo Editar Imagem (Edit Image) para obter detalhes sobre configuração de datas.
Caixa de Diálogo Editar Imagem

A data é exibida no formato de data curto (aaaa/mm/dd etc.) especificado no sistema operacional.


Anexando Comentários às Fotos

Anexando Comentários às Fotos

Você pode anexar comentários às fotos e exibi-las em seu álbum.

(1) Nome da foto
(2) Data em que foi tirada
(3) Comentários
(4) Caixa de comentários

Cuidado

Você não pode anexar comentários a Impressão de Fotografia, Calendário, Etiquetas e Impr.Layout.

Selecione a imagem a qual deseja anexar comentários na tela Editar e clique no botão figura: botão Editar Imagem (Editar Imagem) ou clique duas vezes na imagem.
Clique na guia Comentários (Comments) na caixa de diálogo Editar Imagem (Edit Image).

figura: caixa de diálogo Editar Imagem, guia Comentários

Marque [image] Mostrar caixa de comentário (Show comment box).
Marque a caixa de seleção [image] do item a ser exibido e digite os comentários na caixa de texto.
Defina o tamanho, cor e posição da fonte para o comentário, e clique em OK (OK).

Referência

Consulte a guia Comentários (Comments) na caixa de diálogo Editar Imagem (Edit Image) para obter detalhes sobre comentários.
Caixa de Diálogo Editar Imagem


Adicionando Texto às Fotos

Adicionando Texto às Fotos

Você pode adicionar texto às fotos.

Clique no botão figura: botão Adic.Txt. (Adic.Txt.) na tela Editar (Edit) e arraste o mouse sobre a área em que deseja adicionar texto.

figura: tela Editar e caixa de diálogo Editar Caixa de Texto

Selecione a guia Texto (Text) na caixa de diálogo Editar Caixa de Texto (Edit Text Box) e digite o texto.

Referência

Você pode alterar a posição e o tamanho do texto. Você também pode definir cor e linha para a caixa de texto.
Caixa de Diálogo Editar Caixa de Texto

Para mudar o texto digitado, selecione o texto a ser modificado e clique no botão figura: botão Editar Caixa de Texto (Editar Caixa de Texto). A caixa de diálogo Editar Caixa de Texto (Edit Text Box) aparece na tela para permitir a alteração do texto.


Salvando

Salvando

Você pode salvar imagens editadas.

Clique em Salvar (Save) na tela Editar (Edit) ou na tela Configurações de Impressão (Print Settings).

figura: tela Configurações de Impressão

Quando a caixa de diálogo Salvar Como é exibida, especifique onde você deseja colocar os dados salvos clicando em uma pasta e depois especifique o nome do arquivo e clique em Salvar (Save).

Referência

O botão Salvar (Save) não será exibido na tela Config.Pág. (Page Setup) ou Sel.Imagens (Select Images).

Cuidado

Se você chamar um arquivo da memória, editar e salvá-lo novamente, o mesmo arquivo na memória será sobrescrito.
Para salvar um arquivo salvo na memória, com um nome de arquivo diferente ou em um local diferente, selecione Salvar Como... no menu Arquivo (File) e salve-o novamente.


Salvando Fotos

Salvando Fotos

Você pode salvar fotos editadas. As informações de recortes e layouts podem ser salvas.

Clique em Salvar (Save) na tela Layout/Impr. (Layout/Print).

figura: tela Layout/Impr.

Quando a caixa de diálogo Salvar Como é exibida, especifique onde você deseja colocar os dados salvos clicando em uma pasta e depois especifique o nome do arquivo e clique em Salvar (Save).

Referência

O botão Salvar (Save) não será exibido na tela Sel.Imagens (Select Images) ou Selec.Papel (Select Paper).

Cuidado

Se você chamar um arquivo da memória, editar e salvá-lo novamente, o mesmo arquivo na memória será sobrescrito.
Para salvar um arquivo salvo na memória, com um nome de arquivo diferente ou em um local diferente, selecione Salvar Como... no menu Arquivo (File) e salve-o novamente.


Abrir os Dados Salvos

Abrir os Dados Salvos

Você pode abrir dados criados e armazenados no Easy-PhotoPrint EX.

Etapas

1 Clique em Biblioteca (Library) em Menu (Menu).

figura: tela principal

A caixa de diálogo Abrir aparece.

2 Selecione o arquivo a ser aberto e clique em Abrir.

A tela Editar ou Selec.Papel é exibida.

Referência

O Easy-PhotoPrint EX oferece suporte às seguintes extensões de arquivo.

Arquivo de impressão de foto Easy-PhotoPrint EX (.el6)

Arquivo de álbum Easy-PhotoPrint EX (.el1)

Arquivo de etiquetas Easy-PhotoPrint EX (.el2)

Arquivo de calendário Easy-PhotoPrint (.el4)

Arquivo de layout Easy-PhotoPrint (.el5)

3 Edite os dados, se necessário.

Referência

Consulte as seções a seguir para obter detalhes sobre os procedimentos de edição.

Editando Álbum

Editando Calendários

Editando Etiquetas

Editando Impressão de Layout

Referência

Os dados criados com o Easy-PhotoPrint EX podem ser abertos com as etapas a seguir, diferente de Biblioteca (Library) em Menu (Menu).
- Clique duas vezes ou clique nos dados.
- No menu Arquivo (File), clique em Abrir, depois selecione os dados a editar.


Como Posso Mover (ou copiar) os Dados Salvos?

Como Posso Mover (ou copiar) os Dados Salvos?

Para mover (ou copiar) dados criados e salvos com o Easy-PhotoPrint EX de uma pasta para outra, você precisará também mover (ou copiar) a pasta criada automaticamente quando salvou os dados originalmente.

Por exemplo, quando você salva um arquivo denominado "MeuÁlbum.el1", uma pasta "MeuÁlbum.el1.Data" é criada automaticamente, contendo o arquivo "MeuÁlbum.el1". Para mover (ou copiar) o arquivo "MeuÁlbum.el1" para outra pasta, mova (ou copie) também a pasta "MeuÁlbum.el1.Data".
A pasta "MeuÁlbumel1.Data" contém as fotos usadas no álbum.

figura: pasta MeuÁlbum. el1. Data figura: arquivo MeuÁlbum. el1

Cuidado

Não mude o nome da pasta Dados; caso contrário você não conseguirá exibir as fotos editadas com o Easy-PhotoPrint EX.


De Qual Lado da Imagem Exibida a Impressão Começa?

De Qual Lado da Imagem Exibida a Impressão Começa?

Como mostrado abaixo, a impressão começa do lado esquerdo da imagem exibida na tela Layout/Impr. (Layout/Print).

A imagem é impressa na direção indicada pela seta.

Consulte o manual de sua impressora para obter detalhes sobre a impressão do lado da frente e de trás do papel e configuração do papel.


Como Imprimo com Margens Iguais?

Como Imprimo com Margens Iguais?

Quando você imprime em um layout com bordas, as margens da direita e da esquerda ou a superior e a inferior podem ficar umas mais largas que as outras, dependendo da imagem e da impressora.

Para imprimir sempre com margens iguais, marque [image] Sempre recortar imagens ao selecionar layout com margens na guia Avançado da caixa de diálogo Preferências.
Caixa de Diálogo Preferências

Recorte a foto para aplicar as margens iguais individualmente.
Recortando Fotos (Impressão de Fotografia)


O que é "C1" ou "C4"?

O que é "C1" ou "C4"?

Quando um álbum é impresso, etiquetas como "C1" e "C4" são impressas como números de páginas.
"C1" e "C4" representam a capa e a contracapa, respectivamente.

C1: Capa
C2: Parte interna da capa
C3: Parte interna da contracapa
C4: Contracapa


Descrição de Cada Tela e Caixa de Diálogo

Descrição de Cada Tela e Caixa de Diálogo

Easy-PhotoPrint EX tem uma variedade de telas e caixas de diálogo. Para exibir os detalhes na tela, clique no nome do menu ou caixa de diálogo a ser usado.

Tela Menu principal

figura: tela principal

(1) Área de título
O nome do menu selecionado é exibido.

(2) Área de botão de etapa
Prossiga de acordo com a ordem numérica dos botões de etapa exibidos.

(3) Área de dicas
Uma orientação é exibida na parte superior da tela do Easy-PhotoPrint EX. Se você seguir as instruções na orientação, poderá criar e imprimir fotografias facilmente.

(4) Botão Ajuda (Help)
Exibe a Ajuda do Easy-PhotoPrint EX.

(5) Botão Sair (Exit)
Sai do Easy-PhotoPrint EX.

Impressão de Foto
 | Tela Sel.Imagens (Impressão de Fotografia) Tela Selec.Papel Tela Layout/Impr. Caixa de Diálogo Preferências Caixa de Diálogo Configurações de Data (Impressão de Fotografia) | Caixa de Diálogo Recortar Janela Corrigir/Melhorar Imagens Caixa de Diálogo Comparar Imagens
Álbum
 | Tela Config.Pág. (Álbum) Tela Sel.Imagens Tela Editar Tela Configurações de Impressão Caixa de Diálogo Opções de Capa Caixa de Diálogo Configurações do Número da Página Caixa de Diálogo Configurações de Margem Caixa de Diálogo Alterar Layout Caixa de Diálogo Configurações de Data | Caixa de Diálogo Alterar Segundo Plano Janela Corrigir/Melhorar Imagens Caixa de Diálogo Comparar Imagens Caixa de Diálogo Adicionar Imagem Caixa de Diálogo Substituir Imagem Caixa de Diálogo Editar Imagem Caixa de Diálogo Editar Caixa de Texto Caixa de Diálogo Configurações de Qualidade de Impressão Caixa de Diálogo Configurações de Impressão
Calendário
 | Tela Config.Pág. (Calendário) Tela Sel.Imagens Tela Editar Tela Configurações de Impressão Caixa de Diálogo Alterar Layout Caixa de Diálogo Configurações de Data Caixa de Diálogo Alterar Segundo Plano Janela Corrigir/Melhorar Imagens Caixa de Diálogo Comparar Imagens Caixa de Diálogo Adicionar Imagem | Caixa de Diálogo Substituir Imagem Caixa de Diálogo Editar Imagem Caixa de Diálogo Editar Caixa de Texto Caixa de Diálogo Configurações de Qualidade de Impressão Caixa de Diálogo Configurações de Impressão Caixa de Diálogo Configurações do Feriado Caixa de Diálogo Adicionar/Editar Feriado Caixa de Diálogo Configurações do Calendário Caixa de Diálogo Configurações Gerais do Calendário
Etiquetas
 | Tela Config.Pág. (Etiquetas) Tela Sel.Imagens Tela Editar Tela Configurações de Impressão Caixa de Diálogo Configurações de Data Janela Corrigir/Melhorar Imagens Caixa de Diálogo Comparar Imagens | Caixa de Diálogo Adicionar Imagem Caixa de Diálogo Substituir Imagem Caixa de Diálogo Editar Imagem Caixa de Diálogo Editar Caixa de Texto Caixa de Diálogo Configurações de Qualidade de Impressão Caixa de Diálogo Configurações de Impressão Caixa de Diálogo Ajustar Posição de Impressão
Impressão de Layout
 | Tela Config.Pág. (Impr.Layout) Tela Sel.Imagens Tela Editar Tela Configurações de Impressão Caixa de Diálogo Alterar Layout Caixa de Diálogo Configurações de Data Janela Corrigir/Melhorar Imagens | Caixa de Diálogo Comparar Imagens Caixa de Diálogo Adicionar Imagem Caixa de Diálogo Substituir Imagem Caixa de Diálogo Editar Imagem Caixa de Diálogo Editar Caixa de Texto Caixa de Diálogo Configurações de Qualidade de Impressão Caixa de Diálogo Configurações de Impressão


Tela Config.Pág. (Álbum)

Tela Config.Pág. (Álbum)

É possível definir as configurações básicas, o layout e o segundo plano dos álbuns nesta tela.

figura: tela Config.Pág. de Álbum

1 | Tamanho do Papel (Paper Size) | Selecione o tamanho do papel a ser usado.
2 | Orientação (Orientation) | Selecione a orientação do papel a ser usada.
3 | Capa (Cover) | Selecione se a capa e a contracapa serão colocadas no álbum. Clique em Opções... (Options...) e determine se a parte interna da capa e da contracapa ficarão em branco. Se selecionou Nenhum (None) em Capa (Cover), essa opção não estará disponível. Caixa de Diálogo Opções de Capa
4 | Álbum de página dupla (Double page album) | Marque [image] para selecionar o layout de página dupla. No layout de página estendida (ou formado por duas páginas mestre), você pode organizar uma imagem que atravesse as páginas da direita e da esquerda.
5 | Número da página (Page number) | Marque [image] para imprimir os números das páginas em seu álbum. Clique em Configurações... (Settings...) e você poderá alterar a posição, o tamanho e a cor do texto dos números da página. Caixa de Diálogo Configurações do Número da Página
6 | Botão Margens... (Margins...) | Defina as margens para a capa, páginas internas e contracapa. Caixa de Diálogo Configurações de Margem
7 | Tema (Theme) | Selecione o tema a ser usado. Cada tema tem seus próprios layouts, segundos planos e outras predefinições. Depois de selecionar um tema, você pode selecionar o layout e o segundo plano do tema selecionado.
8 | Layout de Amostra (Sample Layout) | O layout e o segundo plano atualmente selecionados são exibidos.
9 | Botão Layout... (Layout...) | Altere o layout da capa, páginas internas e contracapa. Também é possível determinar se as datas devem ser impressas nas fotos. Caixa de Diálogo Alterar Layout
10 | Botão Segundo Plano... (Background...) | Altere o segundo plano da capa, páginas internas e contracapa. Caixa de Diálogo Alterar Segundo Plano


Tela Config.Pág. (Calendário)

Tela Config.Pág. (Calendário)

É possível definir as configurações básicas, o layout e o segundo plano para os calendários nesta tela.

figura: tela Config.Pág. de Calendário

1 | Tamanho do Papel (Paper Size) | Selecione o tamanho do papel a ser usado.
2 | Orientação (Orientation) | Selecione a orientação do papel a ser usada.
3 | Início em (Start from) | Selecione o intervalo de datas para o calendário a ser criado. Você pode selecionar "ano" e "mês de início" dentro dos seguintes intervalos: Ano: 2006 - 2029 Mês: 1 - 12
4 | Período (Period) | Selecione o período para o calendário a ser criado. Você pode criar calendários que cubram um máximo de 12 meses. Os períodos que podem ser selecionados em Período (Period) variam dependendo do layout de período selecionado. 1- layout de mês: 1,2,3,4,5,6,7,8,9,10,11,12 2- layout de mês: 2,4,6,8,10,12
5 | Botão Definir Feriados... (Set Holidays...) | Você pode definir feriados em seu calendário. Caixa de Diálogo Configurações do Feriado
6 | Design (Design) | Selecione o design a ser usado. Os designs disponíveis variam dependendo da Orientação (Orientation).
7 | Layout de Amostra (Sample Layout) | O layout e o segundo plano atualmente selecionados são exibidos.
8 | Botão Configurações... (Settings...) | Você pode alterar a cor do texto das datas e dias da semana em seu calendário. Caixa de Diálogo Configurações do Calendário
9 | Botão Segundo Plano... (Background...) | Você pode alterar o segundo plano. Caixa de Diálogo Alterar Segundo Plano


Tela Config.Pág. (Etiquetas)

Tela Config.Pág. (Etiquetas)

É possível definir as configurações básicas e o layout das etiquetas nesta tela.

figura: tela Config.Pág. de Etiquetas

1 | Tamanho do Papel (Paper Size) | Selecione o tamanho do papel a ser usado.
2 | Orientação (Orientation) | Selecione a orientação do papel a ser usada.
3 | Data de Impressão (Print date) | Marque [image] para imprimir datas nas fotos. Você pode alterar a posição, o tamanho e a cor do texto da data clicando em Configurações de Data... (Date Settings...). Caixa de Diálogo Configurações de Data
4 | Use a mesma imagem em todas as molduras (Use the same image in all frames) | Marque [image] para ajustar a mesma imagem em todas as molduras em uma página determinada.
5 | Layouts (Layouts) | Selecione o layout a ser usado.


Tela Sel.Imagens (Impressão de Fotografia)

Tela Sel.Imagens (Impressão de Fotografia)

É possível selecionar as imagens a serem impressas nesta tela.

figura: tela Sel.Imagens para Impressão de Fotografia

1 | Área de Árvore de Pastas | Exibe uma lista de pastas contidas no seu disco rígido. Você pode selecionar uma pasta de arquivos de imagens e exibir as miniaturas das imagens que ela contém. Se Easy-PhotoPrint EX for iniciado de outros aplicativos, a área de árvore de pastas não será exibida.
2 | Janela Miniatura | Todas as imagens armazenadas na pasta selecionada são exibidas em tamanho reduzido com seus nomes de arquivo sob cada miniatura. A cor do segundo plano de todas as miniaturas será branco se nenhuma foto for selecionada e ficará azul se o número de cópias for um ou mais. Você pode aumentar ou diminuir o número de cópias usando os botões figura: Seta para cima e figura: Seta para baixo sob cada miniatura. O número de cópias é exibido na caixa entre figura: Seta para cima e figura: Seta para baixo . Um máximo de 99 cópias por imagem e 10 mil cópias no total poderá ser selecionado.
3 | Botão figura: botão Selecionar Uma de Cada Imagem (Selecionar Uma de Cada Imagem) | Seleciona uma de cada imagem em miniatura. Este botão estará desativado se todas as imagens forem selecionadas.
4 | Botão figura: botão Limpar Tdas.Imag.Selec. (Limpar Tdas.Imag.Selec.) | Cancela todas as seleções. Este botão estará desativado se nenhuma imagem for selecionada.
5 | Botão figura: botão Corrigir/Melhorar Imagens (Corrigir/Melhorar Imagens) | Exibe a janela Corrigir/Melhorar Imagens. Na janela Corrigir/Melhorar Imagens, você pode executar as funções de correção e melhoria em todas as imagens selecionadas. Janela Corrigir/Melhorar Imagens Este botão ficará desativado se nenhuma imagem for selecionada.
6 | Botão figura: botão Mais zoom na Imag. (Mais zoom na Imag.) | Mostra uma exibição ampliada da imagem focada na janela de miniatura (contida na moldura laranja) em outra janela. É possível verificar os detalhes na foto.
7 | figura: Controle Deslizante para Alterar o Tamanho da Imagem em Miniatura Controle Deslizante para Alterar o Tamanho da Imagem em Miniatura | Você pode alterar o tamanho das imagens em miniatura exibidas na janela de miniaturas selecionando um dos cinco tamanhos com o controle deslizante.
8 | Disposição da Imagem | Você pode selecionar a organização das imagens exibidas na janela de miniaturas.
9 | figura: botão Excluir Imag.Import. (Excluir Imag.Import.) | Limpa a seleção das imagens selecionadas na área de imagens selecionadas. Este botão ficará desativado se nenhuma imagem for importada ou se nenhuma imagem for selecionada na área de imagens selecionadas.
10 | figura: botão Excluir Tdas.Imag.Import. (Excluir Tdas.Imag.Import.) | Limpa todas as seleções das imagens selecionadas na área de imagens selecionadas. Este botão estará desativado se nenhuma imagem for importada.
11 | Área de Imagens Selecionadas | Exibe as miniaturas das imagens selecionadas, junto com o número de imagens que podem ser inseridas.


Tela Sel.Imagens

Tela Sel.Imagens

É possível selecionar as imagens a serem impressas nesta tela.

figura: tela Sel.Imagens

1 Área de Árvore de Pastas Exibe uma lista de pastas contida no seu disco rígido. Você pode selecionar uma pasta de arquivos de imagens e exibir as miniaturas das imagens que ela contém.
Se Easy-PhotoPrint EX for iniciado de outros aplicativos, a área de árvore de pastas não será exibida.
2 Janela Miniatura Exibe as miniaturas das imagens contidas na pasta selecionada, na área de árvore de pastas.
Os seguintes ícones aparecem na miniatura selecionada na Janela Miniatura. é para imagens que serão impressas na capa, [image] é para as que serão impressas na contracapa e [image] é para as que serão impressas nas páginas internas. O número de imagens que são inseridas em cada área de imagens selecionadas é exibido ao lado do ícone.
Você pode obter uma visão ampliada de qualquer imagem em miniatura contida em uma moldura laranja. Selecione a imagem em miniatura a ser ampliada e clique no botão figura: botão Mais zoom na Imag. (Mais zoom na Imag.).
A imagem em miniatura sendo selecionada é exibida com o segundo plano azul.
Toda vez que a imagem em miniatura é clicada, a cor do segundo plano muda entre azul (selecionada) e branco (desmarcada).
3 Botão figura: botão Sel.Todas Imag. (Sel.Todas Imag.) Seleciona todas as imagens exibidas na janela de miniaturas.
Este botão estará desativado se todas as imagens já tiverem sido selecionadas.
4 Botão figura: botão Limpar Tdas.Imag.Selec. (Limpar Tdas.Imag.Selec.) Desmarca todas as imagens que foram selecionadas na janela de miniaturas.
Este botão ficará desativado se nenhuma imagem for selecionada na janela de miniaturas.
5 Botão figura: botão Corrigir/Melhorar Imagens (Corrigir/Melhorar Imagens) Exibe a janela Corrigir/Melhorar Imagens.
Na janela Corrigir/Melhorar Imagens, você pode executar as funções de correção e melhoria em todas as imagens selecionadas.
Janela Corrigir/Melhorar Imagens
Este botão ficará desativado se nenhuma imagem for selecionada.
6 Botão figura: botão Mais zoom na Imag. (Mais zoom na Imag.) Mostra uma exibição ampliada da imagem focada na janela de miniaturas (contida na moldura laranja) em outra janela.
É possível verificar os detalhes na foto.
7 | figura: Controle Deslizante para Alterar o Tamanho da Imagem em Miniatura Controle Deslizante para Alterar o Tamanho da Imagem em Miniatura | Você pode alterar o tamanho das imagens em miniatura exibidas na janela de miniaturas selecionando um dos cinco tamanhos com o controle deslizante.
8 | Disposição da Imagem | Você pode selecionar a organização das imagens exibidas na janela de miniaturas.
9 Botão figura: botão Importar para Capa (Importar para Capa) Adicione a imagem selecionada na janela de miniaturas na capa do álbum.
Este botão ficará desativado se nenhuma imagem for selecionada na janela de miniaturas.
Este botão não será exibido se Nenhum for selecionado em Capa na tela Config.Pág. (Álbum).
Tela Config.Pág. (Álbum)
10 Botão figura: botão Import.p/Pág.Internas (Import.p/Pág.Internas) Adiciona as imagens selecionadas na janela de miniaturas nas páginas internas.
Este botão ficará desativado se nenhuma imagem for selecionada na janela de miniaturas.
11 Botão figura: botão Import.p/Contracapa (Import.p/Contracapa) Adicione a imagem selecionada na janela de miniaturas na contracapa do álbum.
Este botão ficará desativado se nenhuma imagem for selecionada na janela de miniaturas.
Este botão não será exibido se a opção Nenhum ou Frente for selecionada em Capa na tela Config.Pág. (Álbum).
Tela Config.Pág. (Álbum)
12 Botão figura: botão Excluir Imag.Import. (Excluir Imag.Import.) Limpa a seleção das imagens selecionadas na área de imagens selecionadas.
Este botão ficará desativado se nenhuma imagem for importada ou se nenhuma imagem for selecionada na área de imagens selecionadas.
13 Botão figura: botão Excluir Tdas.Imag.Import. (Excluir Tdas.Imag.Import.) Limpa todas as seleções das imagens selecionadas na área de imagens selecionadas.
Este botão ficará desativado se nenhuma imagem for importada.
14 Área de Imagens Selecionadas (Capa) As miniaturas das imagens inseridas na capa são exibidas junto com o número de imagens (número de inserções/número de imagens que podem ser inseridas).
Esta área será exibida apenas se a opção Frente ou Frente e Verso for selecionada em Capa na tela Config.Pág. (Álbum).
Tela Config.Pág. (Álbum)
15 Área de Imagens Selecionadas (Páginas Internas) As miniaturas das imagens inseridas nas páginas internas são exibidas junto com o número de imagens.
Você pode arrastar as imagens para alterar a ordem da pilha.
16 Área de Imagens Selecionadas (Contracapa) As miniaturas das imagens inseridas na contracapa são exibidas junto com o número de imagens (número de inserções/número de imagens que podem ser inseridas).
Esta área será exibida apenas se a opção Frente e Verso for selecionada em Capa na tela Config.Pág. (Álbum).
Tela Config.Pág. (Álbum)


Tela Selec.Papel

Tela Selec.Papel

Você pode selecionar a impressora, o tamanho do papel e o tipo do papel a ser usado nesta tela.

figura: tela Selec.Papel

1 | Impressora (Printer) | Os modelos de impressora estão listados. Você pode especificar uma impressora a ser usada. Clique na figura: Seta suspensa da Impressora (Printer) para exibir os modelos de impressora jato de tinta compatíveis com o Easy-PhotoPrint EX em seu sistema na lista suspensa. Referência Selecione Cartucho (Cartridge) se a impressora selecionada tiver cartuchos substituíveis.
2 | Origem do Papel (Paper Source) | Dependendo do modelo da impressora, é possível selecionar a origem do papel. Consulte o manual de instruções da impressora para obter mais detalhes.
3 | Vivid Photo (Vivid Photo) | Vivid Photo (Vivid Photo) aparece se a impressora selecionada oferecer suporte para a função Vivid Photo. Marque [image] Vivid Photo (Vivid Photo) para imprimir a imagem selecionada em cores mais vivas e naturais.
4 | Redução do Ruído das Fotografias (Photo Noise Reduction) | Marque [image] Redução do Ruído das Fotografias (Photo Noise Reduction) para reduzir o ruído em imagens gravadas com a câmera digital e imprimi-las com qualidade melhor. Selecione Normal (Normal) sob circunstâncias normais. Se ainda tiver problema com o ruído, selecione Forte (Strong).
5 | Tamanho do Papel (Paper Size) | Os tamanhos de papel disponíveis aparecem nesta área.
6 | Tipo de Mídia (Media Type) | Os tipos de mídia disponíveis aparecem nesta área.


Tela Editar

Tela Editar

Você pode editar dados nesta tela (adicionar fotos ou alterar o layout etc.).

figura: tela Editar

1 | Ferramentas de Edição | Você pode editar fotos e alterar o layout etc. Ferramentas de Edição
2 | Ferramentas Gerais (General Tools) | Você pode executar operações básicas de edição como copiar ou cortar imagens. Você pode ocultar a guia Ferramentas Gerais (General Tools). Ferramentas Gerais
3 | Ordem (Order) | Você pode alterar a ordem de disposição das imagens, texto e comentários selecionados. Ordem (Order) geralmente fica oculto quando a tela Editar (Edit) aparece. Ordem
4 | Alinhar/Distribuir (Align/Distribute) | Você pode alinhar e distribuir as imagens, texto e comentários selecionados. Alinhar/Distribuir (Align/Distribute) geralmente fica oculto quando a tela Editar (Edit) aparece. Alinhar/Distribuir
5 | Páginas Internas (Inside Pages) | Você pode visualizar a página selecionada. Na seção anterior, você pode selecionar, mover e alterar o tamanho das imagens, texto e comentários.
6 | Botão figura: botão Voltar p/Pág.Anterior (Voltar p/Pág.Anterior) Botão figura: Botão Mover p/Próx.Pág. (Mover p/Próx.Pág.) | Você pode mover para a página anterior ou próxima. O número da página atual é exibido.
7 | Botão figura: botão Ajustar Pos.Página (Ajustar Pos.Página). | Você pode alterar a posição da página da seção anterior quando a página for ampliada. Se você clicar em figura: botão Ajustar Pos.Página , o cursor mudará sua forma para figura: Marca de mão . Arraste a página até o lugar que quer que ela apareça. Você não pode mover a página quando ela não estiver ampliada.
8 | Botão figura: botão Mais Zoom/Menos Zoom (Mais Zoom/Menos Zoom). | Exibe a visualização ampliada ou reduzida da página. Toda vez em que figura: botão Mais zoom é clicado, a visualização da página é ampliada em 2 vezes. Uma visualização de página ampliada pode ser reduzida pela metade a cada vez em que figura: botão Menos Zoom é clicado. O intervalo de ampliação é de 1, 2, 4, 8 e 16.
9 | Lista de Páginas | Exibe uma lista de todas as páginas criadas. Você pode clicar em uma página para visualizá-la. Na criação de um álbum, a capa e a contracapa são exibidas.
10 | Botão Salvar (Save) | Você pode salvar as alterações atuais no disco rígido. Salvando

Referência

Clique na figura: Seta para baixo para exibir botões de ferramentas. Para ocultá-los, clique na figura: Seta para cima.
Você não pode exibir Ferramentas Gerais (General Tools), Ordem (Order) e Alinhar/Distribuir (Align/Distribute) ao mesmo tempo.

Ferramentas de Edição

figura: Ferramentas de Edição

1 | Botão figura: botão Adic.na Pág.Anterior (Adic.na Pág.Anterior) | Adiciona uma página nova na frente da página selecionada. O botão é desativado quando você está editando a capa de um álbum ou um calendário.
2 | Botão figura: botão Adic.na Próx.Pág. (Adic.na Próx.Pág.) | Adiciona uma página nova depois da página selecionada. Este botão é desativado quando você está editando a contracapa de um álbum ou um calendário.
3 | Botão figura: botão Alterar Layout (Alterar Layout) | Exibe a caixa de diálogo Alterar Layout, para permitir que você altere o layout da página selecionada. Alterando o Layout Caixa de Diálogo Alterar Layout
4 | Botão figura: botão Alterar Segundo Plano (Alterar Segundo Plano) | Exibe a caixa de diálogo Alterar Segundo Plano, para permitir que você altere o segundo plano da página selecionada. Este botão é desativado quando você está editando etiquetas ou layout. Alterando o Segundo Plano Caixa de Diálogo Alterar Segundo Plano
5 | Botão figura: botão Adicionar Imagem (Adicionar Imagem) | Exibe a caixa de diálogo Adicionar Imagem, para permitir que você adicione imagens à página selecionada. Adicionando Fotos Caixa de Diálogo Adicionar Imagem
6 | Botão figura: botão Trocar Pos.Imagem (Trocar Pos.Imagem) | Você pode selecionar imagens nas páginas e trocar posições das imagens selecionadas. Trocando as Posições das Fotos
7 | Botão figura: botão Subst.Imag.Selecionada (Subst.Imag.Selecionada) | Exibe a caixa de diálogo Substituir Imagem, para permitir que você substitua a imagem selecionada por outra. Substituindo Fotos Caixa de Diálogo Substituir Imagem
8 | Botão figura: botão Editar Imagem (Editar Imagem) | Exibe a caixa de diálogo Editar Imagem, para permitir que você altere as configurações da imagem selecionada. Alterando as Posições e o Tamanho das Fotos Recortando Fotos Emoldurando Fotos Imprimindo Datas em Fotos Anexando Comentários às Fotos Caixa de Diálogo Editar Imagem
9 | Botão figura: botão Girar para a Esquerda (Girar para a Esquerda) | Gira a imagem selecionada 90 graus no sentido anti-horário.
10 | Botão figura: botão Girar para a Direita (Girar para a Direita) | Gira a imagem selecionada 90 graus no sentido horário.
11 | Botão figura: botão Configurar Calendário (Configurar Calendário) | Exibe a caixa de diálogo Configurações do Calendário para que você defina estilo, cor e posição da foto para o calendário. Este botão só é exibido quando você está editando um calendário. Caixa de Diálogo Configurações do Calendário
12 | Botão figura: botão Config.Per./Feriado (Config.Per./Feriado) | Exibe a caixa de diálogo Configurações Gerais do Calendário para que você defina o intervalo de datas, período e feriados. Este botão só é exibido quando você está editando um calendário. Caixa de Diálogo Configurações Gerais do Calendário
13 | Botão figura: botão Adic.Txt. (Adic.Txt.) | A forma do cursor muda para figura: cursor Adic.Txt. . Se você arrastar o cursor sobre o espaço que quer que o texto apareça, a caixa de diálogo Editar Caixa de Texto será exibida na tela. Adicionando Texto às Fotos Caixa de Diálogo Editar Caixa de Texto
14 | Botão figura: botão Editar Caixa de Texto (Editar Caixa de Texto) | Exibe a caixa de diálogo Editar Caixa de Texto, para permitir que você altere as configurações da caixa de texto selecionada. Caixa de Diálogo Editar Caixa de Texto
15 | Botão figura: botão Corrigir/Melhorar Imagens (Corrigir/Melhorar Imagens) | Exibe a janela Corrigir/Melhorar Imagens. Esta janela permite que você corrija/melhore as imagens selecionadas. Corrigindo e Melhorando Fotos Janela Corrigir/Melhorar Imagens

Ferramentas Gerais

figura: Ferramentas Gerais

1 | Botão figura: botão Desf.Última Ação (Desf.Última Ação) | Cancela a operação anterior.
2 | Botão figura: botão Rep.Ação Desfeita (Rep.Ação Desfeita) | Refaz uma operação que foi desfeita.
3 | Botão figura: botão Excluir (Excluir) | Exclui a imagem, texto ou página selecionada. Quaisquer comentários anexados à imagem selecionada também serão excluídos.
4 | Botão figura: botão Recortar (Recortar) | Recorta a imagem ou o texto selecionado. Você não pode recortar páginas nem comentários.
5 | Botão figura: botão Copiar (Copiar) | Copia a imagem ou texto selecionado. Você não pode copiar páginas nem comentários.
6 | Botão figura: botão Colar (Colar) | Cola a imagem ou texto copiado (ou recortado).

Ordem

1 | Botão figura: botão Trazer para frente (Trazer para frente) | Exibe a imagem selecionada em frente das outras imagens.
2 | Botão figura: botão Enviar para Trás (Enviar para Trás) | Exibe a imagem selecionada atrás das outras imagens.
3 | Botão figura: botão Avançar (Avançar) | Move a imagem selecionada uma camada para frente.
4 | Botão figura: botão Recuar (Recuar) | Move a imagem selecionada uma camada para trás.

Alinhar/Distribuir

1 | Botão figura: botão Alinhar Parte Superior (Alinhar Parte Superior) | Organiza as imagens selecionadas para que as extremidades superiores de todas as imagens fiquem alinhadas com a extremidade superior da imagem na posição mais alta.
2 | Botão figura: botão Alinhar Parte Inferior (Alinhar Parte Inferior) | Organiza as imagens selecionadas para que as extremidades inferiores de todas as imagens fiquem alinhadas com a extremidade inferior da imagem na posição mais baixa.
3 | Botão figura: botão Alinhar ao Meio (Alinhar ao Meio) | Organiza as imagens selecionadas para que o meio de cada imagem seja posicionado no ponto médio entre a extremidade superior da imagem mais alta e a extremidade inferior da imagem mais baixa.
4 | Botão figura: botão Distribuir na Vertical (Distribuir na Vertical) | Organiza as imagens selecionadas verticalmente de modo que sejam espaçadas igualmente entre a extremidade superior da imagem mais alta e a extremidade inferior da imagem mais baixa.
5 | Botão figura: botão Alinhar à Direita (Alinhar à Direita) | Organiza as imagens selecionadas para que as extremidades direitas de todas as imagens fiquem alinhadas com a extremidade direita da imagem mais à direita.
6 | Botão figura: botão Alinhar à Esquerda (Alinhar à Esquerda) | Organiza as imagens selecionadas para que as extremidades esquerdas de todas as imagens fiquem alinhadas com a extremidade esquerda da imagem mais à esquerda.
7 | Botão figura: botão Centralizar (Centralizar) | Organiza as imagens selecionadas para que o ponto médio entre a extremidade esquerda da imagem mais à esquerda e a extremidade direita da imagem mais à direita seja definido como o centro de todas as imagens selecionadas.
8 | Botão figura: botão Distribuir na Horizontal (Distribuir na Horizontal) | Organiza as imagens selecionadas horizontalmente, espaçadas igualmente entre a extremidade esquerda da imagem mais à esquerda e a extremidade direita da imagem mais à direita.
9 | Relativo a tela (Relative to Canvas) | Você pode marcar [image] para organizar as imagens selecionadas de acordo com as configurações das extremidades superior, inferior, esquerda e direita da página.


Tela Layout/Impr.

Tela Layout/Impr.

Você pode selecionar o layout a ser usado e imprimir fotos com ele nesta tela.

figura: tela Layout/Impr.

1 | Botão figura: botão Girar para a Esquerda (Girar para a Esquerda) (*1) | A imagem selecionada em Visualizar gira 90 graus no sentido anti-horário.
2 | Botão figura: botão Girar para a Direita (Girar para a Direita) (*1) | A imagem selecionada em Visualizar gira 90 graus no sentido horário.
3 | Botão figura: botão Recortar Imagem (Recortar Imagem) | Exibe a caixa de diálogo Recortar. Você pode especificar a área de corte na caixa de diálogo Recortar. Caixa de Diálogo Recortar
4 | Botão figura: botão Configurações de Data (Configurações de Data) (*1) | Exibe a caixa de diálogo Configurações de Data. Imprime uma data na foto. Você pode executar configurações avançadas como posição do texto e tamanho para a data na caixa de diálogo Configurações de Data. A data é o dia em que a imagem foi gravada como dado Exif na câmera digital. Se não houver dado Exif na câmera digital, a data em que a imagem foi modificada será impressa. Caixa de Diálogo Configurações de Data (Impressão de Fotografia)
5 | Botão figura: botão Corrigir/Melhorar Imagens (Corrigir/Melhorar Imagens) (*1). | Exibe a janela Corrigir/Melhorar Imagens. Na janela Corrigir/Melhorar Imagens, você pode executar as funções de correção e melhoria em todas as imagens exibidas em Visualizar. Janela Corrigir/Melhorar Imagens
6 | Layout | Selecione o layout a ser usado. A visualização é alterada de acordo. Os layouts disponíveis variam dependendo da impressora, do tamanho do papel e do tipo de mídia a ser usado.
7 | Visualizar | Uma visualização da imagem será exibida. Você pode recortar a imagem clicando duas vezes nela.
8 | Botão figura: botão Voltar p/Pág.Anterior (Voltar p/Pág.Anterior) Botão figura: Botão Mover p/Próx.Pág. (Mover p/Próx.Pág.) | Você pode mover para a página anterior ou próxima. O número da página atual é exibido.
9 | Página | Miniaturas das imagens selecionadas aparecem na ordem de impressão. Você pode exibir a imagem de impressão em Visualizar clicando na miniatura.
10 | Botão Imprimir (Print) | Inicia a impressão.
11 | Botão Salvar (Save) | Você pode salvar as alterações atuais no disco rígido. Salvando Fotos

*1: Esses botões serão desativados se o Índice ou as informações da foto forem selecionadas em Layout.


Tela Configurações de Impressão

Tela Configurações de Impressão

Você pode definir as configurações de impressão e começar a imprimir nesta tela.

figura: tela Configurações de Impressão

1 | Impressora (Printer) | Selecione a impressora a ser usada. As impressoras compatíveis com o Easy-PhotoPrint EX que oferecem suporte ao tamanho do papel selecionado (e que estejam atualmente instaladas em seu sistema de computador) são exibidas na caixa de lista suspensa. Referência Selecione Cartucho se a impressora selecionada tiver cartuchos substituíveis.
2 | Tamanho do Papel (Paper Size) | Exibe o tamanho da página selecionado na tela Config.Pág. (Page Setup).
3 | Tipo de Mídia (Media Type) | Selecione o tipo de mídia a ser usado.
4 | Impressão Duplex (Duplex Printing) | Marque [image] para imprimir nos dois lados do papel. Esta função não estará disponível quando o tipo de mídia selecionado não oferecer suporte à impressão duplex. Esta caixa de seleção não será exibida quando uma impressora que não oferecer suporte à impressão duplex for selecionada.
5 | Automático (Automatic) | Marque [image] para executar impressão duplex automática. Esta função não estará disponível quando a caixa de seleção Impressão Duplex (Duplex Printing) estiver desmarcada [image] . Esta caixa de seleção não será exibida quando você selecionar uma impressora que não oferece suporte à impressão duplex automática ou impressão duplex. Se você marcar [image] a caixa de seleção Impressão Duplex (Duplex Printing) depois de selecionar uma impressora que oferece suporte apenas à impressão duplex automática sozinha, não poderá desmarcar [image] a caixa de seleção Automático (Automatic).
6 | Cópias (Copies) | Defina o número de cópias a serem impressas. Você pode definir o número de cópias no intervalo de 1 a 999.
7 | Origem do Papel (Paper Source) | Selecione a origem do papel
8 | Qualidade de Impressão (Print Quality) | Selecione a qualidade de impressão. Selecione Personalizar e clique em Config.Qualid... (Quality Settings...) para definir a qualidade de impressão desejada. Algumas impressoras podem não exibir a opção Personalizar. Caixa de Diálogo Configurações de Qualidade de Impressão
9 | Impressão sem Bordas (Borderless Printing) | Marque [image] para imprimir fotografias sem bordas.
10 | Botão Avançado... (Advanced...) | Você pode definir o intervalo de impressão e o deslocamento para impressão sem bordas. Caixa de Diálogo Configurações de Impressão
11 | Visualizar | Exibe a visualização da impressão.
12 | Botão figura: botão Voltar p/Pág.Anterior (Voltar p/Pág.Anterior) Botão figura: Botão Mover p/Próx.Pág. (Mover p/Próx.Pág.) | Você pode mover para página anterior ou próxima. O número da página atual é exibido.
13 | Botão figura: botão Ajustar Pos.Página (Ajustar Pos.Página). | Você pode alterar a posição da página da seção anterior quando a página for ampliada. Se você clicar em figura: botão Ajustar Pos.Página , o cursor mudará sua forma para figura: Marca de mão . Arraste a página até o lugar em que deseja que ela seja exibida. Você não pode mover a página quando ela não estiver ampliada.
14 | Botão figura: botão Mais Zoom/Menos Zoom (Mais Zoom/Menos Zoom). | Exibe a visualização ampliada ou reduzida da página. Toda vez em que figura: botão Mais Zoom é clicado, a visualização da página é ampliada em 2 vezes. Uma visualização de página ampliada pode ser reduzida pela metade a cada vez em que figura: botão Menos Zoom é clicado. O intervalo de ampliação é de 1, 2, 4, 8 e 16.
15 | Botão Imprimir (Print) | Inicia a impressão.
16 | Botão Salvar (Save) | Você pode salvar as alterações atuais no disco rígido. Salvando
17 | Botão Posição da Impressão... (Print Position...) | Permite que você ajuste a posição da impressão. Este botão só é exibido quando você imprime etiquetas. figura: botão Posição da Impressão Caixa de Diálogo Ajustar Posição de Impressão


Caixa de Diálogo Preferências

Caixa de Diálogo Preferências

Você pode especificar as configurações de Impressão de Fotografia nesta caixa de diálogo.

Para exibir a caixa de diálogo Preferências (Preferences), selecione Preferências... no menu Arquivo.

As configurações a seguir só estão disponíveis no modo Impressão de Fotografia.

Guia Imprimir

figura: guia Imprimir da caixa de diálogo Preferências

1 | Trabalho de impressão de spool página por página (Spool print job page by page) | Permite que você especifique se quer ou não um trabalho de impressão de spool página por página. Marque [image] para um trabalho de impressão de spool página por página.
2 | Número de cópias (Number of copies) | Defina o número de cópias a serem impressas no intervalo de 1 a 999.
3 | Ordem de Impressão (Printing Order) | Especifique a ordem de impressão das imagens. Selecione Por Data (By Date) para imprimir em ordem cronológica pela data em que a foto foi tirada. Selecione Por Nome para imprimir em ordem alfabética pelo nome do arquivo. Selecione Por Seleção para imprimir em ordem de seleção na tela Seleção de Imagem.
4 | Tamanho da extensão da impressão sem bordas (Amount of extension of borderless printing) | Especifique o tamanho da extensão da impressão sem bordas entre Padrão (Default), Gde., Médio, Peq. e Nenhum.
5 | Qualidade de Impressão (Print Quality) | Selecione a qualidade de impressão de Padrão (Default) e Prior.qualidade. As imagens são impressas com alta qualidade, mas um pouco mais devagar se Prior.qualidade estiver selecionada. A seleção de qualquer uma das opções pode resultar na mesma qualidade de impressão, dependendo das combinações das configurações.
6 | Botão Opção... (Option...) | Exibe a caixa de diálogo Opções de Qualidade de Impressão (Print Quality Options) para definir a Qualidade de Impressão. figura: caixa de diálogo Opções de Qualidade de Impressão O botão Opção... (Option...) não aparece dependendo da impressora.
 |  | Imprima com a melhor qualidade quando selecionar [Prior.qualidade] (Print with the best quality when you select [Quality Priority]) | Marque [image] esta caixa de seleção para imprimir com a melhor qualidade quando a opção Prior.qualidade estiver selecionada para Qualidade de Impressão.
7 | Botão Padrão (Defaults) | Retorne a configuração para o valor padrão.

Guia Avançado

figura: guia Avançado da caixa de diálogo Preferências

1 | Imagem (Image) | Correção de cores para impressão (Color correction for printing) | Ativar Correção de Imagem Automática (Enable Auto Image Fix) | Otimize imagens com base nas informações Exif ao imprimir. Se as informações Exif não estiverem armazenadas com a imagem, os tons de cores da foto importada das câmeras digitais ou scanners serão corrigidos.
Nenhum (None) | Selecione essa opção quando quiser imprimir imagens sem correção de cor.
Ativar Perfil ICC (Enable ICC Profile) Você pode selecionar das duas opções a seguir:
Perceptivo (Perceptual): Selecione essa opção quando quiser imprimir fotos usando tons de cores que favoreçam as pessoas.
Colorimetria Relativa (Relative Colorimetric): Selecione essa opção quando quiser imprimir em cores que sejam próximas às da imagem original.
2 | Aplicar Girar/Recortar às mesmas imagens de forma semelhante (Apply Rotate/Crop to the same images in the same manner) | Marque [image] esta caixa de seleção se quiser aplicar o efeito de girar e recortar especificados para a imagem em todas as cópias quando imprimir mais de uma cópia da imagem.
3 Quando imagens de paisagem são giradas de acordo com o layout selecionado (When landscape images are rotated depending on the selected layout) Quando você seleciona um layout de retrato, como S/Bordas (x2) e C/Bordas (met.) para uma imagem de paisagem, selecione uma rotação desejada.

Os layouts requerem que a imagem seja girada:
(por exemplo)
S/bordas (x2) | C/bordas (met.)
Girar para a Esquerda | Imagem original | Girar para a Direita

As imagens de retrato giram no sentido oposto da direção selecionada.
4 | Layout (Layout) | Sempre recortar imagens ao selecionar layout com margens (Always crop images when selecting a layout with margins) | Defina se quer sempre recortar imagens quando selecionar um layout com margens. A imagem será sempre recortada quando a opção Layout Sem Bordas for selecionada.
5 Definir margens para o mínimo ao selecionar o layout com margens (Set margins to the minimum when you select the layout with the margins) Defina se a parte excedente da área de impressão recomendada deve ser impressa. Desmarque [image] esta caixa de seleção para imprimir dentro da área de impressão recomendada. Marque [image] esta caixa de seleção para imprimir a parte excedente da área de impressão recomendada.
A imagem pode ser impressa indevidamente nas margens do papel se a impressora, o tamanho do papel ou o tipo de mídia não oferecer suporte à impressão sem bordas.
6 | Imprimir nome do arquivo ao selecionar o índice no layout (Print filename when you select the index in layout) | Selecione se o nome do arquivo sob cada imagem em uma impressão de índice deve ser impresso.
7 | Visualizar todos os layouts de A4 e Letter (Preview all layouts of A4 and Letter) | Na tela Layout/Impr., defina se todos os layouts de A4 e Letter devem ser visualizados. Desmarque [image] esta caixa de seleção para exibir uma parte dos layouts em Outros. Para visualizar algumas partes ocultas de vez em quando, clique com o botão direito do mouse em Outros.
8 | Botão Padrão (Defaults) | Retorna a configuração para o valor padrão.


Caixa de Diálogo Configurações de Data (Impressão de Fotografia)

Caixa de Diálogo Configurações de Data (Impressão de Fotografia)

É possível definir a posição, o tamanho e a cor do texto da data nesta caixa de diálogo.

Para exibir a caixa de diálogo Configurações de Data (Date Settings), clique no botão figura: botão Configurações de Data (Configurações de Data) na tela Layout/Impr. no modo Impressão de Fotografia.

figura: caixa de diálogo Configurações de Data

1 | Data de Impressão (Print date) | Marque [image] para imprimir datas nas fotos.
2 | Posição (Position) | Defina a posição de impressão da data. A posição impressão da data não será alterada se a imagem for girada.
3 | Tamanho da Fonte (Font Size) | Você pode selecionar o tamanho do texto da data. Gde., Médio (Medium), Pequena ou Peq..
4 | Cor (Color) | Selecione a cor do texto da data. Você pode clicar no botão Padrão (Default) para retornar à cor padrão.
5 | Aplicar a todas as imagens (Apply to all images) | Marque [image] para aplicar as configurações de data a todas as imagens.
6 | Botão Padrão (Defaults) | Retorne a configuração para o valor padrão.


Caixa de Diálogo Recortar

Caixa de Diálogo Recortar

Você pode recortar a imagem nesta caixa de diálogo.

Para exibir a caixa de diálogo Recortar (Crop), clique no botão figura: botão Recortar Imagem (Recortar Imagem) na tela Layout/Impr. em Impressão de Fotografia.

figura: caixa de diálogo Recortar

1 | Linha branca sólida (Área de corte) | Representa a área de corte. Apontar o cursor do mouse dentro da área de corte e arrastá-lo permite que você a mova. Ao arrastar qualquer um dos retângulos ou cantos na área de corte você poderá ajustar o tamanho da área de corte.
2 | Linha branca pontilhada (A Regra dos Terços) | Representa a Regra dos Terços. Coloque o ponteiro do mouse em uma moldura branca exibida nas intersecções das linhas brancas pontilhadas e arraste-a para mover a área de corte. Coloque o segundo plano e o objeto principal junto com as linhas brancas pontilhadas nas intersecções para criar uma imagem equilibrada.
3 | Linha vermelha sólida | Representa a área de impressão para impressão sem bordas
4 | A Regra dos Terços (The Rule of Thirds) | Defina se a Regra dos Terços deve ou não ser exibida. Para exibir a Regra dos Terços, marque [image] A Regra dos Terços (The Rule of Thirds).
5 | Recortar (Crop) | Defina se a imagem deve ou não ser recortada. Desmarque [image] Recortar (Crop) se não quiser recortar a imagem. Neste caso, a área de corte e a Regra dos Terços não aparecerão. As margens da imagem serão sempre recortadas quando você selecionar um layout sem margens. Neste caso, você não pode desmarcar [image] Recortar (Crop).


Janela Corrigir/Melhorar Imagens

Janela Corrigir/Melhorar Imagens

Você pode especificar as correções e melhorias de imagens nesta janela.

Para exibir a janela Corrigir/Melhorar Imagens (Correct/Enhance Images), clique no botão figura: botão Corrigir/Melhorar Imagens (Corrigir/Melhorar Imagens) na tela Sel.Imagens ou Editar ou na tela Layout/Impr. de Impressão de Fotografia.

figura: janela Corrigir/Melhorar Imagens

1 | Botão figura: botão Mais Zoom/Menos Zoom (Mais Zoom/Menos Zoom). | Exibe a visualização ampliada ou reduzida da página.
2 | Botão figura: botão Tela Inteira (Tela Inteira) | Exibe a imagem inteira na janela de visualização.
3 | Botão figura: botão Comparar (Comparar) | Você pode exibir a caixa de diálogo Comparar imagens, para comparar imagens antes e depois da correção, lado a lado. Caixa de Diálogo Comparar Imagens
4 | Visualizar | Exibe as imagens selecionadas da Lista.
5 | Lista | Exibe uma lista de imagens reduzidas quando várias imagens são selecionadas na tela Sel.Imagens. Esta lista não é exibida se apenas uma imagem é selecionada ou se as correções/melhorias forem feitas pela tela Layout/Impr. ou pela tela Editar. Uma figura: marca Correção/Melhoria marca aparece ao lado das miniaturas das imagens que foram corrigidas/melhoradas.
6 | Botão Salvar imagem selecionada (Save Selected Image) | Salva apenas as imagens selecionadas na lista.
7 | Botão Salvar todas as imagens corrigidas (Save All Corrected Images) | Salva todas as imagens exibidas na lista.
8 | Botão Sair (Exit) | Aplica as correções à imagem e fecha a janela Corrigir/Melhorar Imagens.

Guia Automático (Auto)

Selecione para corrigir automaticamente.

figura: guia Automático na janela Corrigir/Melhorar Imagens

1 | Botão Correção automática de imagem (Auto Image Fix) | Aplica correções automáticas adequadas para imagens de fotografias. Cuidado A função Correção automática de imagem (Auto Image Fix) não está disponível para Impressão de Fotografia. A Impressão de Fotografia permite a você aplicar automaticamente correções adequadas a todas as fotografias durante a impressão. Selecione essa opção de Imagem na guia Avançado na caixa de diálogo Preferências. Caixa de Diálogo Preferências
2 | Botão Correção de Olhos Vermelhos (Red-Eye Correction) | Selecione para corrigir olhos vermelhos.
3 | Botão Nitidez da face (Face Sharpener) | Selecione para motivos fora de foco ficarem com foco. Você pode ajustar o nível de correção usando o controle deslizante.
4 | Botão Suavização digital da face (Digital Face Smoothing) | Selecione para corrigir linhas faciais e tons da pele. Você pode ajustar o nível de correção usando o controle deslizante.
5 | Aplicar a todas as imagens (Apply to all images) | Corrige automaticamente todas as imagens exibidas na lista.
6 | Botão OK (OK) | Executa a correção selecionada nas imagens selecionadas ou em toda as imagens, conforme apropriado.
7 | Botão Redefinir a imagem selecionada (Reset Selected Image) | Cancela todas as correções, melhorias e ajustes aplicados à imagem selecionada.

Guia Manual (Manual)

Selecione para corrigir manualmente.
Use Ajustar (Adjust) para ajustar o brilho e o contraste, ou para tornar mais nítida a imagem como um todo.
Use Corrigir/aprimorar (Correct/Enhance) para aplicar efeitos às áreas selecionadas.

Ajustar

figura: ajuste da guia Manual na janela Corrigir/Melhorar Imagens

1 | Brilho (Brightness) | Ajuste o brilho da imagem como um todo. Mova o controle deslizante para a esquerda para escurecer e para direita para clarear a imagem.
2 | Contraste (Contrast) | Ajuste o contraste da imagem. Se a imagem estiver uniforme devido a falta de contraste, você poderá ajustar o nível de contraste. Mova o controle deslizante para a esquerda para diminuir o contraste da imagem e para direita para aumentá-lo.
3 | Nitidez (Sharpness) | Aprimora o contorno dos motivos para aumentar a nitidez. Se a fotografia estiver fora de foco ou se o texto estiver desfocado, você poderá ajustar o nível de nitidez. Mova o controle deslizante para a direita para tornar mais nítida a imagem.
4 | Desfoque (Blur) | Desfoca o contorno dos motivos para suavizar a imagem. Mova o controle deslizante para a direita para suavizar a imagem.
5 | Remoção de Transparência (Show-through Removal) | Remove a transparência do texto do lado inverso ou da cor base. Use para impedir que o texto do lado inverso de um documento fino ou a cor base do documento apareça na imagem. Mova o controle deslizante para a direita para aumentar o efeito de remoção da transparência.
6 | Botão Padrão (Defaults) | Redefine todos os ajustes (brilho, contrate, desfoque e remoção de transparência).
7 | Botão Redefinir a imagem selecionada (Reset Selected Image) | Cancela todas as correções, melhorias e ajustes aplicados à imagem selecionada.

Corrigir/aprimorar

figura: Corrigir/Melhorar da guia Manual na janela Corrigir/Melhorar Imagens

1 | Botão Correção de Olhos Vermelhos (Red-Eye Correction) | Selecione para corrigir olhos vermelhos. Você pode especificar a área de correção. Você pode ajustar o nível de correção usando o controle deslizante.
2 | Botão Clareador de face (Face Brightener) | Selecione para corrigir toda a imagem para clarear uma área escura. Você pode ajustar o nível de correção usando o controle deslizante.
3 | Botão Nitidez da face (Face Sharpener) | Selecione para motivos fora de foco ficarem com foco. Você pode especificar a área de correção. Você pode ajustar o nível de correção usando o controle deslizante.
4 | Botão Suavização digital da face (Digital Face Smoothing) | Selecione para corrigir linhas faciais e tons da pele. Você pode especificar a área de correção. Você pode ajustar o nível de correção usando o controle deslizante.
5 | Botão Removedor de mancha (Blemish Remover) | Torna as manchas da face de uma pessoa menos evidentes quando impressa. Você pode especificar a área de manchas a ser reduzida.
6 | Botão Desfazer (Undo) | Cancela a última correção/melhoria.
7 | Botão OK (OK) | Executa a correção selecionada na área especificada.
8 | Botão Redefinir a imagem selecionada (Reset Selected Image) | Cancela todas as correções, melhorias e ajustes aplicados à imagem selecionada.


Caixa de Diálogo Opções de Capa

Caixa de Diálogo Opções de Capa

Você pode selecionar exibir imagens na parte interna da capa ou da contracapa de seu álbum, nesta caixa de diálogo.

Para exibir a caixa de diálogo Opções de Capa (Cover Options), selecione Frente ou Frente e Verso para Capa na tela Config.Pág. de Álbum e clique em Opções....

Referência

O botão Opções... não poderá ser selecionado se Nenhum estiver selecionado em Capa.

figura: caixa de diálogo Opções de Capa

1 | Deixar a parte interna da capa em branco (Leave the inside of front cover blank) | Marque [image] para imprimir a capa sem imprimir nenhuma imagem na parte interna da capa (C2).
2 | Deixar a parte interna da contracapa em branco (Leave the inside of back cover blank) | Marque [image] para imprimir a contracapa sem imprimir nenhuma imagem na parte interna da contracapa (C3). Esta configuração não estará disponível quando a opção Frente for selecionada para Capa.


Caixa de Diálogo Configurações do Número da Página

Caixa de Diálogo Configurações do Número da Página

Esta caixa de diálogo permite que você defina opções avançadas para os números de página exibidos em seu álbum.

Para exibir a caixa de diálogo Configurações do Número da Página (Page Number Settings), marque [image] a caixa de seleção Número da Página na tela Config.Pág. de Álbum e clique em Configurações....

figura: caixa de diálogo Configurações do Número da Página

1 | Posição (Position) | Você também pode definir a posição dos números de página a serem impressos. As posições que podem ser definidas são as seguintes: Centro Extr. da página (quando a caixa de seleção Álbum de página dupla estiver marcada [image] ). Extr. da página (quando a caixa de seleção Álbum de página dupla estiver desmarcada [image] ).
2 | Fonte (Font) | Você pode selecionar uma fonte para os números das páginas.
3 | Tamanho da Fonte (Font Size) | Você pode definir o tamanho da fonte dos números das páginas de 5 a 24 pontos.
4 | Cor (Color) | Você também pode definir a cor do texto para os números das páginas. Clique em figura: botão Definir cor para exibir a caixa de diálogo Cor (Color) e selecione a cor desejada.
5 | Botão Padrão (Defaults) | Retorna as configurações do número da página para seus valores padrão.


Caixa de Diálogo Configurações de Margem

Caixa de Diálogo Configurações de Margem

Você pode definir as margens de cada layout na capa, nas páginas internas ou na contracapa, nesta caixa de diálogo.

Para exibir a caixa de diálogo Configurações de Margem (Margin Settings), clique em Margens... na tela Config.Pág. do Álbum.

Referência

As guias exibidas dependerão da configuração de Capa na tela Config.Pág..

figura: caixa de diálogo Configurações de Margem

1 | Margens (Margins) | Você pode definir as margens das extremidades superior, inferior, esquerda e direita do papel.
 |  | Superior (Top) | Defina a margem superior.
 |  | Inferior (Bottom) | Defina a margem inferior.
 |  | Esquerda (Left) (Bordas Externas) | Defina a margem esquerda. Quando a caixa de seleção Álbum de página dupla estiver marcada [image] na tela Config.Pág., você poderá definir as margens externas na guia Páginas Internas (Inside Pages).
 |  | Direita (Right) (Bordas Internas) | Defina a margem direita. Quando a caixa de seleção Álbum de página dupla estiver marcada [image] na tela Config.Pág., você poderá definir as margens internas na guia Páginas Internas (Inside Pages).

Referência

As margens das páginas criadas com a caixa de seleção Álbum de página dupla marcadas [image] serão alteradas do seguinte modo quando a caixa de seleção Álbum de página dupla estiver desmarcada [image].
Caixa de seleção Álbum de página dupla marcada | Caixa de seleção Álbum de página dupla desmarcada
Bordas Externas | Esquerda
Bordas Internas | Direita

As configurações das margens das páginas criadas com a caixa de seleção desmarcada também serão alteradas conforme mencionado acima quando a caixa de seleção Álbum de página dupla estiver marcada.


Caixa de Diálogo Alterar Layout

Caixa de Diálogo Alterar Layout

Você pode selecionar o layout a ser usado nesta caixa de diálogo.

Para exibir a caixa de diálogo Alterar Layout (Change Layout), clique em Layout... na tela Config.Pág. de Álbum ou clique no botão figura: botão Alterar Layout (Alterar Layout) na tela Editar.

Ao clicar no botão Layout... na tela Config.Pág. de Álbum

Referência

As guias exibidas dependerão da configuração de Capa na tela Config.Pág..

figura: caixa de diálogo Alterar Layout

1 | Layout | Selecione o layout a ser usado. O segundo plano do layout selecionado será alterado de branco para azul.
2 | Data de Impressão (Print date) | Determina se as datas devem ser impressas nas fotos. Marque [image] a caixa de seleção Data de Impressão (Print date) e clique em Configurações de Data... (Date Settings...). Defina a posição da impressão, tamanho do texto e cor para data. Caixa de Diálogo Configurações de Data

Referência

Se a caixa de seleção Álbum de página dupla estiver marcada [image] na tela Config.Pág. e a parte interna da capa e contracapa estiverem definidas como branco na caixa de diálogo Opções da Capa, nenhuma imagem aparecerá na parte interna da capa e contracapa.

Exemplo: Layouts em que as partes internas da capa e contracapa são definidas como branco

Quando o botão figura: botão Alterar Layout (Alterar Layout) na tela Editar for clicado

figura: caixa de diálogo Alterar Layout

1 | Layout | Selecione o layout a ser usado. O segundo plano do layout selecionado será alterado de branco para azul.
2 | Aplicar a todas as páginas (Apply to all pages) | Marque [image] para aplicar as configurações a todas as páginas. Esta função não estará disponível quando capa/contracapa do Álbum, Etiquetas ou Calendário for selecionada no Menu.


Caixa de Diálogo Configurações de Data

Caixa de Diálogo Configurações de Data

É possível definir a posição, o tamanho e a cor do texto da data nesta caixa de diálogo.

Para exibir a caixa de diálogo Configurações de Data (Date Settings), marque a opção [image] Data de Impressão na caixa de diálogo Alterar Layout e clique em Configurações de Data....
Caixa de Diálogo Alterar Layout

figura: caixa de diálogo Configurações de Data

1 | Posição (Position) | Defina a posição para imprimir a data. Você pode selecionar Dir. Inferior (Bottom Right), Esq. Inferior (Bottom Left), Esq.Sup. (Top Left) ou Dir.Sup. (Top Right).
2 | Tamanho da Fonte (Font Size) | Você pode selecionar o tamanho do texto da data como Gde. (Large), Médio (Medium), Pequena (Small) ou Peq. (Tiny).
3 | Cor (Color) | Você pode definir a cor do texto da data. Clique em figura: botão Definir cor para exibir a caixa de diálogo Cor e selecione a cor desejada.
4 | Botão Padrão (Defaults) | Retorna as configurações de data para seus valores padrão.

Referência

Quaisquer alterações nas configurações de data serão mantidas da próxima vez que o programa for iniciado.


Caixa de Diálogo Alterar Segundo Plano

Caixa de Diálogo Alterar Segundo Plano

Você pode definir o segundo plano de cada página nesta caixa de diálogo.

Para exibir a caixa de diálogo Alterar Segundo Plano (Change Background), clique em Segundo Plano... na tela Config.Pág. ou clique no botão figura: botão Alterar Segundo Plano (Alterar Segundo Plano) na tela Editar.

Referência

Quando a opção Impressão de Fotografia, Etiquetas ou Impr.Layout está selecionada, não é possível alterar o segundo plano.

Quando a opção Álbum estiver selecionada, você poderá alterar o segundo plano da Capa, das Páginas Internas e da Contracapa.

figura: caixa de diálogo Alterar Segundo Plano

1 | Tipo de Segundo Plano (Background Type) | Selecione o tipo de segundo plano.
 |  | Selecionar nas amostras (Select from samples) | Nas opções de segundo plano, selecione o segundo plano que a ser usado. Esta opção é exibida somente quando a opção Álbum está selecionada.
 |  | Única cor (Single color) | Selecione segundos planos de uma única cor.
 |  | Arquivo de Imagem (Image file) | É possível definir qualquer imagem como segundo plano.
 |  | Sem Segundo Plano (No background) | Não é usado nenhum segundo plano.
2 | Aplicar a todas as páginas (Apply to all pages) | Marque [image] para aplicar as configurações a todas as páginas. Esta caixa de seleção é exibida somente quando você altera o segundo plano na tela Editar.

Quando a opção Selecionar nas amostras é selecionada

figura: caixa de diálogo Alterar Segundo Plano, tela de seleção Amostras

1 Amostras (Samples) Selecione a imagem de segundo plano a ser usada.

Quando a opção Única cor é selecionada

figura: caixa de diálogo Alterar Segundo Plano, tela de seleção Cor do Segundo Plano

1 | Cor do Segundo Plano (Background Color) | Selecione a cor do segundo plano a ser usada em Cor padrão (Standard color) ou Cor personalizada (Custom color).
 |  | Cor padrão (Standard color) | É possível escolher entre oito cores padrão.
 |  | Cor personalizada (Custom color) | Selecione esta opção quando desejar usar cores que não sejam cores padrão. Selecione Cor personalizada (Custom color) e clique em Personalizar... (Customize...) para exibir a caixa de diálogo Cor e selecione a cor a ser usada.

Quando a opção Arquivo de Imagem está selecionada

figura: caixa de diálogo Alterar Segundo Plano, tela de seleção Arquivo de Imagem

1 | Visualizar | A imagem de origem é visualizada.
2 | Caminho do Arquivo de Imagem (Image File Path) | A origem da imagem é exibida. Quando desejar selecionar outra imagem, clique em Procurar... (Browse...) para selecionar a imagem a ser usada.
3 | Semitransparente (Semitransparent) | Você pode selecionar o grau de transparência das imagens em segundo plano. Marque a caixa de seleção [image] . Você pode selecionar o grau de transparência para qualquer um dos nove níveis, de 10 a 90%.
4 | Layout da Imagem (Image Layout) | Escolha como a imagem será organizada como segundo plano.
 |  | Recortar para ajustar à página (Crop to fit page) | Ajusta e corta a imagem para preencher a página inteira sem alterar a taxa de proporção da imagem. (Exemplo)
 |  | Escala automática para ajustar à página (Auto scale to fit page) | Amplia ou reduz a imagem para ajustá-la ao tamanho do papel. (Exemplo)
 |  | Lado a Lado (Tile) | Coloca a imagem lado a lado repetidamente sem sobreposição, iniciando na parte esquerda superior do papel (incluindo as margens). Se a imagem for maior que o tamanho do papel, ela será ajustada ao papel com o canto superior esquerdo da imagem alinhado ao canto superior esquerdo do papel. (Exemplo)
 |  | Tamanho Original (Original size) | Centraliza a imagem com seu tamanho original no papel. Se a imagem for maior que o tamanho do papel, a parte central da imagem será exibida. (Exemplo)


Caixa de Diálogo Adicionar Imagem

Caixa de Diálogo Adicionar Imagem

É possível selecionar a imagem a ser adicionada.

Para exibir a caixa de diálogo Adicionar Imagem (Add Image), clique no botão figura: botão Adicionar Imagem (Adicionar Imagem) na tela Editar ou posicione o cursor em qualquer lugar da página que está sendo editada e clique com o botão direito do mouse. Selecione Adicionar Imagem... no menu. Você também pode selecionar Editar no menu e, depois, selecionar Adicionar Imagem... para exibir a caixa de diálogo Adicionar Imagem (Add Image).

figura: caixa de diálogo Adicionar Imagem

Referência

Até 20 imagens podem ser adicionadas ao mesmo tempo.

1 | Janela da Pasta | Exibe uma lista de pastas contidas no seu disco rígido. É possível selecionar uma pasta de arquivos de imagem e exibir miniaturas das imagens.
2 | Miniaturas | Exibe as miniaturas das imagens na pasta selecionada, na janela da pasta. O nome do arquivo é exibido em cada miniatura. O segundo plano de cada miniatura será alterado de branco para azul, quando selecionado.
3 | Botão figura: botão Sel.Todas Imag. (Sel.Todas Imag.) | Seleciona todas as imagens em miniatura exibidas na seção de miniatura.
4 | Botão figura: botão Limpar Tdas.Imag.Selec. (Limpar Tdas.Imag.Selec.) | Desmarca todas as imagens em miniatura exibidas na seção de miniatura.
5 | Botão figura: botão Corrigir/Melhorar Imagens (Corrigir/Melhorar Imagens) | Corrige e melhora a imagem contida na moldura laranja. Janela Corrigir/Melhorar Imagens
6 | Botão figura: botão Mais zoom na Imag. (Mais zoom na Imag.) | Mostra uma exibição ampliada da imagem focada na janela de miniatura (contida na moldura laranja) em outra janela. É possível verificar os detalhes na foto.
7 | figura: Controle Deslizante para Alterar o Tamanho da Imagem em Miniatura Controle Deslizante para Alterar o Tamanho da Imagem em Miniatura | Você pode alterar o tamanho das imagens em miniatura exibidas na área de exibição de miniatura. A imagem é ampliada conforme o controle deslizante é movido para a direita; e diminui conforme ele é movido para a esquerda.
8 | Disposição da Imagem | Você pode organizar as imagens em miniatura exibidas na área de exibição de miniatura em ordem cronológica, pela data, ou em ordem alfabética, pelo nome do arquivo (ordem crescente ou decrescente).
9 | Adicionar a (Add to) | Define como adicionar imagens. Esta opção não é exibida quando a capa/contracapa está sendo selecionada.
 |  | Próxima Moldura (Next frame) | Se não houver nenhuma moldura de layout na página selecionada atualmente, uma nova página será inserida atrás da página selecionada para adicionar uma imagem.
 |  | Mesma página (Same page) | Adiciona uma imagem à página selecionada atualmente. As imagens serão sobrepostas se o número de imagens aumentar.


Caixa de Diálogo Substituir Imagem

Caixa de Diálogo Substituir Imagem

É possível substituir a imagem selecionada por outra nesta caixa de diálogo.

Para exibir a caixa de diálogo Substituir Imagem (Replace Image), clique no botão figura: botão Subst.Imag.Selecionada (Subst.Imag.Selecionada) na tela Editar ou posicione o cursor na imagem e clique com o botão direito do mouse. Depois, selecione Substituir Imagem... no menu.
Você também pode selecionar Editar no menu e, depois, selecionar Substituir Imagem... para exibir a caixa de diálogo Substituir Imagem (Replace Image).

figura: caixa de diálogo Substituir Imagem, guia Novas Imagens

Guia Novas Imagens

Você pode selecionar a imagem para substituição.

1 | Janela da Pasta | Exibe uma lista de pastas contidas no seu disco rígido. É possível selecionar uma pasta de arquivos de imagem e exibir miniaturas das imagens.
2 | Miniaturas | Exibe as miniaturas das imagens na pasta selecionada, na janela da pasta. O nome do arquivo é exibido em cada miniatura. O segundo plano de cada miniatura será alterado de branco para azul, quando selecionado. Você pode selecionar só uma imagem para substituição.
3 | Botão figura: botão Corrigir/Melhorar Imagens (Corrigir/Melhorar Imagens) | Corrige e melhora a imagem contida na moldura laranja. Janela Corrigir/Melhorar Imagens
4 | Botão figura: botão Mais zoom na Imag. (Mais zoom na Imag.) | Mostra uma exibição ampliada da imagem focada na janela de miniatura (contida na moldura laranja) em outra janela. É possível verificar os detalhes na foto.
5 | figura: Controle Deslizante para Alterar o Tamanho da Imagem em Miniatura Controle Deslizante para Alterar o Tamanho da Imagem em Miniatura | Você pode alterar o tamanho das imagens em miniatura exibidas na área de exibição de miniatura. A imagem é ampliada conforme o controle deslizante é movido para a direita; e diminui conforme ele é movido para a esquerda.
6 | Disposição da Imagem | Você pode organizar as imagens em miniatura exibidas na área de exibição de miniatura em ordem cronológica, pela data, ou em ordem alfabética, pelo nome do arquivo (ordem crescente ou decrescente).

Guia Imagens Importadas

É possível selecionar de imagens já importadas.

figura: caixa de diálogo Substituir Imagem, guia Imagens Importadas

1 | Miniaturas | As imagens já importadas são exibidas com o nome do arquivo em cada imagem. O segundo plano de cada miniatura será alterado de branco para azul, quando selecionado. Você pode selecionar só uma imagem para substituição.
2 | Botão figura: botão Corrigir/Melhorar Imagens (Corrigir/Melhorar Imagens) | Corrige e melhora a imagem contida na moldura laranja. Janela Corrigir/Melhorar Imagens
3 | Botão figura: botão Mais zoom na Imag. (Mais zoom na Imag.) | Exibe uma exibição ampliada da imagem focada na janela de miniatura (contida na moldura laranja) em outra janela. É possível verificar os detalhes na foto.
4 | figura: Controle Deslizante para Alterar o Tamanho da Imagem em Miniatura Controle Deslizante para Alterar o Tamanho da Imagem em Miniatura | Você pode alterar o tamanho das imagens em miniatura exibidas na área de exibição de miniatura. A imagem é ampliada conforme o controle deslizante é movido para a direita; e diminui conforme ele é movido para a esquerda.
5 | Disposição da Imagem | Você pode organizar as imagens em miniatura exibidas na área de exibição de miniatura em ordem cronológica, pela data, ou em ordem alfabética, pelo nome do arquivo (ordem crescente ou decrescente).


Caixa de Diálogo Editar Imagem

Caixa de Diálogo Editar Imagem

É possível alterar as configurações das imagens nesta caixa de diálogo.

Para exibir a caixa de diálogo Editar Imagem (Edit Image), selecione a imagem cujas configurações deseja alterar na tela Editar e clique no botão figura: botão Editar Imagem (Editar Imagem) ou clique duas vezes na imagem selecionada em cada tela.

Referência

O botão figura: botão Editar Imagem (Editar Imagem) não poderá ser selecionado se não houver nenhuma imagem selecionada na tela Editar.

Guia Posição e Tamanho

figura: caixa de diálogo Editar Imagem, guia Posição e Tamanho

1 | Visualizar | Exibe a imagem selecionada atualmente.
2 | Nome do Arquivo (File Name) | Exibe o nome do arquivo da imagem selecionada atualmente.
3 | Posição (Position) | Defina a posição da imagem.
 |  | Da Esquerda da Página (From Left of Page) | Especifique a posição como uma distância da extremidade esquerda do papel.
 |  | Da Parte Superior da Página (From Top of Page) | Especifique a posição como uma distância da extremidade superior do papel.
4 | Tamanho (Size) | Especifique o tamanho da imagem.
 |  | Tamanho personalizado (Custom size) | É possível especificar o tamanho da imagem de forma arbitrária.
 |  |  | Fixar taxa de proporção (Lock aspect ratio) | Marque a caixa de seleção [image] para corrigir a taxa de proporção da imagem. É possível alterar o tamanho da imagem sem alterar a taxa de proporção da imagem. Na alteração do tamanho de uma imagem recortada, a taxa de proporção da moldura de corte é fixada.
 |  |  | Largura (Width) | Defina a largura da imagem.
 |  |  | Altura (Height) | Defina a altura da imagem.
 |  | Tamanho padrão (Standard size) | É possível especificar o tamanho da imagem de um conjunto de tamanhos fixos. Se a taxa de proporção da imagem não coincidir com o tamanho fixo selecionado, a imagem será recortada de acordo com o tamanho fixo selecionado. Referência Alguns tamanhos do papel talvez não permitam a seleção de tamanhos fixos.
 |  |  | Tamanho (Size) | Os tamanhos fixos que podem ser especificados são exibidos. Dos tamanhos a seguir, apenas os menores que o tamanho do papel selecionado atualmente são exibidos: - 4"x6" - 4"x6" L - 5"x7" - 5"x7" L - Cart. - Cart.L

Guia Recortar

figura: caixa de diálogo Editar Imagem, guia Recortar

1 | Linhas Brancas Sólidas (Área de corte) | Representa a área a ser recortada. Quando o cursor estiver na área de corte, será possível clicar e arrastar para mover a área de corte. Ao arrastar qualquer um dos retângulos brancos ou os cantos da área de corte, você poderá ajustar o tamanho e o formato da área.
2 | Botão Limpar Recorte (Clear Crop) | Limpa as alterações da área de corte e retorna as configurações de corte a seus valores padrão.

Guia Moldura

Referência

A guia Moldura (Frame) é exibida somente quando as opções Álbum e Calendário estão selecionadas no menu.

figura: caixa de diálogo Editar Imagem, guia Moldura

1 | Visualizar | Exibe a imagem contida na moldura selecionada. Se a opção Sem Moldura (No Frame) estiver selecionada, apenas a imagem será visualizada. A moldura selecionada é ajustada para que a imagem seja encaixada.
2 | Molduras (Frames) | Selecione a moldura a ser usada para imagens.
3 | Aplicar a todas as imagens na página (Apply to all images in the page) | Selecione [image] para aplicar as configurações a todas as imagens na página selecionada.

Referência

Você não pode imprimir datas em fotos emolduradas.

Guia Data

figura: caixa de diálogo Editar Imagem, guia Data

1 | Mostrar data (Show date) | Marque [image] para exibir a data em que a foto selecionada foi tirada.
 |  | Posição (Position) | Defina a posição para imprimir a data. Você pode selecionar Dir. Inferior (Bottom Right), Esq. Inferior, Esq.Sup. ou Dir.Sup..
 |  | Tamanho da Fonte (Font Size) | Você pode definir o tamanho do texto da data como Gde., Médio, Pequena ou Peq..
 |  | Cor (Color) | Você pode definir a cor do texto da data. Clique em figura: botão Definir cor para exibir a caixa de diálogo Cor. Selecione a cor a ser usada.
2 | Aplicar a todas as imagens (Apply to all images) | Selecione [image] para aplicar as configurações a todas as páginas.
3 | Botão Padrão (Defaults) | Retorna as configurações de data a seus valores padrão.

Guia Comentários

Referência

A guia Comentários (Comments) é exibida somente quando a opção Álbum está selecionada no Menu.

figura: caixa de diálogo Editar Imagem, guia Comentários

1 | Mostrar caixa de comentário (Show comment box) | Marque [image] para exibir uma caixa de comentário próximo à imagem selecionada atualmente.
 |  | Mostrar nome da imagem (Show image name) | Marque [image] para exibir o nome da imagem na primeira seção da caixa de comentário. Se o nome da imagem for muito grande para ser exibido totalmente na seção, uma marca figura: Cuidado será colocada no final do texto exibido.
 |  | Nome da Imagem (Image Name) | Você pode nomear as imagens. O nome do arquivo é exibido por padrão. Pode-se digitar até 40 caracteres.
 |  | Mostrar comentários (Show comments) | Marque [image] para exibir comentários na caixa de comentário. Se o comentário for muito longo para ser exibido totalmente, uma marca figura: Cuidado será colocada no final do texto exibido.
 |  | Comentários (Comments) | Você pode digitar um comentário. Pode-se digitar até 500 caracteres.
 |  | Mostrar data da captura (Show capture date) | Marque [image] para exibir a data em que a imagem selecionada foi tirada na segunda seção da caixa de comentário.
2 | Fonte (Font) | É possível selecionar a fonte usada na caixa de comentário.
3 | Cor (Color) | Você pode selecionar a cor do texto usada na caixa de comentário. Clique em figura: botão Definir cor para exibir a caixa de diálogo Cor e selecione a cor desejada.
4 | Tamanho da Fonte (Font Size) | É possível definir o tamanho da fonte do texto usado na caixa de comentário, de 5 a 100 pontos.
5 | Estilo da Fonte (Font Style) | É possível definir o estilo da fonte do texto usado na caixa de comentário. Negrito (Bold) e Itálico (Italic) estão disponíveis.
6 | Posição (Position) | É possível definir a posição da caixa de comentário.
 |  | Da Esquerda da Página (From Left of Page) | Especifique a posição como uma distância da extremidade esquerda do papel.
 |  | Da Parte Superior da Página (From Top of Page) | Especifique a posição como uma distância da extremidade superior do papel.
7 | Tamanho (Size) | É possível definir o tamanho da caixa de comentário.
 |  | Largura (Width) | Defina a largura da caixa de comentário.
 |  | Altura (Height) | Defina a altura da caixa de comentário.


Caixa de Diálogo Editar Caixa de Texto

Caixa de Diálogo Editar Caixa de Texto

É possível digitar texto, bem como definir a posição e o tamanho do texto nesta caixa de diálogo.

Para exibir a caixa de diálogo Editar Caixa de Texto (Edit Text Box), clique no botão figura: botão Adic.Txt. (Adic.Txt.) na tela Editar e arraste o cursor sobre o espaço em que deseja a exibição do texto.

Guia Texto

figura: caixa de diálogo Editar Caixa de Texto, guia Texto

1 | Caixa de Texto | Você pode digitar texto na caixa de texto.
2 | Fonte (Font) | É possível selecionar uma fonte para o texto.
3 | Tamanho (Size) | É possível definir o tamanho da fonte do texto, de 5 a 999 pontos.
4 | Cor (Color) | Defina a cor do texto. Clique em figura: botão Definir cor para exibir a caixa de diálogo Cor e selecione a cor desejada.
5 | Alinhamento (Alignment) | É possível definir o alinhamento do parágrafo como Esq. (Left), Centraliz. (Centered), Dir. (Right) ou Distribuído (Distributed).
6 | Estilo da Fonte (Font Style) | Seleciona o estilo do texto como Negrito (Bold), Itálico (Italic), Contorno (Outline) ou Sombra (Shadow). É possível combinar vários estilos.
7 | Espaçamento (Spacing) | Defina o espaçamento entre caracteres.
 |  | Espaçamento entre caracteres (Character Spacing) | É possível especificar o espaçamento entre caracteres de 0 a 72 pontos.
 |  | Espaçamento entre linhas (Line Spacing) | É possível especificar o espaçamento entre linhas de 0 a 72 pontos.

Guia Posição e Tamanho

figura: caixa de diálogo Editar Caixa de Texto, guia Posição e Tamanho

1 | Posição (Position) | Defina a posição da caixa de texto.
 |  | Da Esquerda da Página (From Left of Page) | Especifique a posição como uma distância da extremidade esquerda do papel.
 |  | Da Parte Superior da Página (From Top of Page) | Especifique a posição como uma distância da extremidade superior do papel.
2 | Tamanho (Size) | Especifique o tamanho da caixa de texto.
 |  | Largura (Width) | Defina a largura da caixa de texto.
 |  | Altura (Height) | Defina a altura da caixa de texto.

Referência

A posição e o tamanho que podem ser definidos dependerão do tamanho do papel selecionado.

Guia Cores e Linhas

figura: caixa de diálogo Editar Caixa de Texto, guia Cores e Linhas

1 | Preencher caixa de texto (Fill text box) | Marque [image] quando desejar pintar a caixa de texto. Você também pode definir a cor ou o grau de transparência da caixa de texto.
 |  | Cor (Color) | Clique em figura: botão Definir cor para exibir a caixa de diálogo Cor e selecione a cor desejada.
 |  | Transparência (Transparency) | Você pode definir o grau de transparência da caixa de texto para qualquer um dos dez níveis, de 0 a 90%.
2 | Contornar caixa de texto (Outline text box) | Marque [image] quando desejar emoldurar a caixa de texto. Você também pode definir a cor, o estilo e a espessura da linha da moldura.
 |  | Cor (Color) | Clique em figura: botão Definir cor para exibir a caixa de diálogo Cor e selecione a cor desejada.
 |  | Estilo (Style) | É possível selecionar o estilo da linha. Escolha linhas sólidas ou pontilhadas, ou outros estilos.
 |  | Espessura (Weight) | É possível definir a espessura da linha da moldura de 0,25 a 5 pontos.


Caixa de Diálogo Configurações de Qualidade de Impressão

Caixa de Diálogo Configurações de Qualidade de Impressão

Você pode fazer configurações avançadas no nível de qualidade de impressão nesta caixa de diálogo.

Para exibir a caixa de diálogo Configurações de Qualidade de Impressão (Print Quality Settings), selecione Personalizar na opção Qualidade de Impressão da tela Configurações de Impressão e clique em Config.Qualid....

figura: caixa de diálogo Configurações de Qualidade de Impressão

Referência

A qualidade de impressão aumenta conforme o controle deslizante é movido para a direita; a velocidade de impressão aumenta conforme o controle deslizante é movido para a esquerda.

Algumas impressoras não são compatíveis com configurações avançadas de qualidade de impressão.


Caixa de Diálogo Configurações de Impressão

Caixa de Diálogo Configurações de Impressão

Você pode fazer configurações avançadas para impressão nesta caixa de diálogo.

Para exibir a caixa de diálogo Configurações de Impressão (Print Settings), clique em Avançado... na tela Configurações de Impressão.

figura: caixa de diálogo Configurações de Impressão

1 | Intervalo de Páginas (Page Range) | É possível especificar o intervalo de páginas.
 |  | Capa (Front cover) (*1) | Especifique se é necessário imprimir a capa.
 |  | Na parte interna da capa (Inside of front cover) (*1) | Especifique se é necessário imprimir a parte interna da capa.
 |  | Contracapa (Back cover) (*1) | Especifique se é necessário imprimir a contracapa.
 |  | Na parte interna da contracapa (Inside of back cover) (*1) | Especifique se é necessário imprimir a parte interna da contracapa.
 |  | Páginas Internas (Inside pages) (*1) | Especifique se é necessário imprimir as páginas internas.
 |  | Tudo (All) | Você só poderá escolher imprimir todas as páginas internas quando a caixa de seleção Páginas Internas (Inside pages) estiver marcada [image] .
 |  | Páginas (Pages) | Você só poderá imprimir páginas específicas quando a caixa de seleção Páginas Internas (Inside pages) estiver marcada [image] .
2 | Extensão da impressão sem bordas (Extension for borderless printing) | Se você marcar o tamanho da extensão como Padrão (Default), Gde. (Large), Médio (Medium), Peq. (Small) e Nenhum (None).

*1: Essas opções são exibidas somente quando a opção Álbum está selecionada no Menu.

Referência

As opções de Intervalo de Páginas (Page Range) podem variar de acordo com as configurações da Capa na tela Config.Pág..


Caixa de Diálogo Configurações do Feriado

Caixa de Diálogo Configurações do Feriado

Esta caixa de diálogo permite a adição de feriados ao calendário.

Para exibir a caixa de diálogo Configurações do Feriado (Holiday Settings), clique em Definir Feriados... na tela Config.Pág. do Calendário.

figura: caixa de diálogo Configurações do Calendário

1 | Período (Period) | O período coberto pelo calendário é exibido. O período especificado em Intervalo de Datas e em Período da tela Config.Pág. é exibido.
2 | Data (Date) | Exibe todas as datas indicadas como feriados no período coberto pelo calendário.
3 | Nome do Feriado (Holiday Name) | Exibe os nomes de todos os feriados indicados.
4 | Definir como Feriado (Set as Holiday) | É possível ver se os feriados indicados foram definidos como dias de folga. Os feriados definidos como dias de folga são exibidos como “DiaFol.”.
5 | Botão Adicionar... (Add...) | Você pode adicionar feriados ao calendário. Caixa de Diálogo Adicionar/Editar Feriado
6 | Botão Editar... (Edit...) | É possível editar os feriados indicados no calendário. Selecione o feriado a ser alterado na lista do lado esquerdo e clique no botão Editar... (Edit...). Caixa de Diálogo Adicionar/Editar Feriado
7 | Botão Excluir (Delete) | É possível excluir qualquer feriado indicado no calendário. Selecione o feriado a ser excluído da lista do lado esquerdo e clique no botão Excluir (Delete).
8 | Botão Limpar (Clear) | Exclui todos os feriados indicados no calendário.


Caixa de Diálogo Adicionar/Editar Feriado

Caixa de Diálogo Adicionar/Editar Feriado

É possível indicar feriados e alterar ou excluir configurações salvas nesta caixa de diálogo.

Para exibir a caixa de diálogo Adicionar/Editar Feriado (Add/Edit Holidays), clique em Adicionar... em Configurações do Feriado da tela Configurar Página do Calendário.
Também é possível selecionar um feriado indicado na lista do lado esquerdo da caixa de diálogo Configurações do Feriado e clicar em Editar....

figura: caixa de diálogo Adicionar/Editar Feriado

1 | Nome do Feriado (Holiday Name) | Nomeie o feriado a ser adicionado ou editado. Marque [image] a caixa de seleção Definir como Feriado (Set as Holiday) para tornar o feriado um dia de folga no calendário.
2 | Período (Period) | O período do calendário é exibido. O período especificado em Intervalo de Datas e em Período da tela Config.Pág. é exibido.
3 | Mês (Month) | Selecione na caixa de lista suspensa: Jan. Fev. ...Dez. e Todo Mês.
4 | Dia (Day) | Especifique o dia a ser adicionado ou editado.
 |  | Data (Date) | É possível especificar o feriado a ser adicionado ou editado como um dia do mês, do dia 1 ao 31. Os dias exibidos na caixa de lista dependerão do mês selecionado.
 |  | Dia da semana (Day of week) | É possível especificar o feriado a ser adicionado ou editado como dia da semana da 1ª à 5ª semana do mês.


Caixa de Diálogo Configurações do Calendário

Caixa de Diálogo Configurações do Calendário

É possível definir o texto e as molduras do calendário nesta caixa de diálogo.

Para exibir a caixa de diálogo Configurações do Calendário (Calendar Settings), clique em Configurações... na tela Config.Pág. do Calendário.
Você também pode exibir esta caixa de diálogo clicando no botão figura: botão Configurar Calendário (Configurar Calendário) na tela Editar.

Referência

A guia Posição e Tamanho (Position & Size) é exibida ao abrir a caixa de diálogo Configurações do Calendário (Calendar Settings) da tela Editar.

Guia Estilo

É possível definir os estilos de ano, mês, dias da semana e dias do mês na guia Estilo (Style).

figura: caixa de diálogo Configurações do Calendário, guia Estilo

1 | Visualizar | Exibe uma visualização do calendário.
2 | Estilo para Ano e Mês (Style for Year and Month) | Selecione o estilo de exibição do ano e do mês.
 |  | Fonte (Font) | Selecione a fonte do ano e do mês.
 |  | Formato (Format) | Defina o formato do ano e do mês.
3 | Estilo para Dias da Semana (Style for Days of Week) | Selecione o estilo para os dias da semana.
 |  | Fonte (Font) | Selecione a fonte para os dias da semana.
 |  | A Semana Inicia em (Week Starts on) | Defina o dia de início da semana. Pode-se selecionar Domingo (Sunday) ou Segunda (Monday).
4 | Estilo para Dias (Style for Days) | Selecione o estilo para os dias do mês.
 |  | Fonte (Font) | Selecione a fonte para os dias do mês.

Guia Opções

Você pode escolher exibir a moldura do calendário ou os nomes do feriado na guia Opções (Options).

figura: caixa de diálogo Configurações do Calendário, guia Opções

1 | Visualizar | Exibe uma visualização do calendário.
2 | Linhas de Grade (Gridlines) | Especifique as configurações da moldura do calendário.
 |  | Contornar calendário (Outline calendar) | Marque [image] quando desejar colocar uma moldura no calendário.
 |  | Mostrar linhas de grade (Show gridlines) | Marque [image] quando desejar colocar uma moldura nos dias da semana ou nos dias do mês.
3 | Exibir Opções (Display Options) | Especifique se o nome do feriado deve ser exibido no calendário.
 |  | Mostrar nome do feriado (Show holiday name) | Marque [image] para exibir os nomes dos feriados adicionados à caixa de diálogo Configurações do Feriado. Caixa de Diálogo Configurações do Feriado

Guia Cor

A guia Cor (Color) permite a definição do segundo plano e da cor do texto para o calendário inteiro ou apenas para os dias da semana.

figura: caixa de diálogo Configurações do Calendário, guia Cor

1 | Visualizar | Exibe uma visualização do calendário.
2 | Geral (General) | Segundo Plano (Background) | Defina a cor do segundo plano para os objetos do calendário.
3 | Ano/Mês (Year/Month) | Cor da Fonte (Font Color) | Defina a cor do texto do ano e dos meses.
4 | Dias da semana (Weekdays) Sábado (Saturday) Domingo (Sunday) Feriado (Holiday) | Segundo Plano (Background) | Defina a cor do segundo plano para os dias da semana. Clique no botão figura: botão Definir cor do segundo plano e selecione Especif.Cor... (Specify Color...) para exibir a caixa de diálogo Cor. Selecione a cor a ser usada na caixa de diálogo Cor. Selecione Sem Segundo Plano (No Background), para não especificar uma cor do segundo plano.
 |  | Cor da Fonte (Font Color) | Defina a cor do texto para os dias da semana. Clique em figura: botão Definir cor e selecione a cor a ser usada na caixa de diálogo Cor.
5 | Personalizar (Custom) | Tipo (Type) | Selecione a cor desejada para um dia da semana específico de qualquer semana ou mês. Selecione outras configurações na caixa de lista suspensa: Person.1 (Custom 1) - Person.5 (Custom 5).
 |  | Segundo Plano (Background) | Defina a cor do segundo plano para o tipo personalizado especificado em Tipo (Type).
 |  | Cor da Fonte (Font Color) | Defina a cor do texto para o tipo personalizado especificado em Tipo (Type).
 |  | Aplicar a (Apply to) | Especifique o intervalo para o tipo personalizado especificado em Tipo (Type).
 |  |  | Nenhum (None) | Selecione Nenhum (None) para Aplicar a (Apply to) para não registrar um tipo personalizado.
 |  |  | Semanalmente em (Weekly on) | Selecione o dia da semana desejado na caixa de lista suspensa próxima a Semanalmente em (Weekly on), para especificar um dia da semana específico.
 |  |  | Mensalmente em (Monthly on) | Selecione a semana e o dia da semana nas caixas de lista suspensa próximas à opção Mensalmente em (Monthly on), para especificar uma semana ou dia da semana específico para cada mês.

Guia Posição e Tamanho

É possível especificar a posição e o tamanho do calendário no papel na guia Posição e Tamanho (Position & Size).

figura: caixa de diálogo Configurações do Calendário, guia Posição e Tamanho

1 | Visualizar | Exibe uma visualização do calendário.
2 | Posição (Position) | Especifique a posição do calendário no papel.
 |  | Da Esquerda da Página (From Left of Page) | Especifique a posição como uma distância da extremidade esquerda do papel.
 |  | Da Parte Superior da Página (From Top of Page) | Especifique a posição como uma distância da extremidade superior do papel.
3 | Tamanho (Size) | É possível especificar o tamanho do calendário.
 |  | Largura (Width) | Defina a largura do calendário.
 |  | Altura (Height) | Defina a altura do calendário.


Caixa de Diálogo Configurações Gerais do Calendário

Caixa de Diálogo Configurações Gerais do Calendário

É possível alterar as configurações básicas do calendário nesta caixa de diálogo.

Para exibir a caixa de diálogo Configurações Gerais do Calendário (Calendar General Settings), clique no botão figura: botão Config.Per./Feriado (Config.Per./Feriado) na tela Editar.

figura: caixa de diálogo Configurações Gerais do Calendário

1 | Ano/Mês de Início (Start Year/Month) | Especifique o ano e o mês de início do calendário.
2 | Período (Period) | O período do calendário é exibido. Não é possível alterar o período do calendário.
3 | Botão Definir Feriados... (Set Holidays...) | Exibe a caixa de diálogo Configurações do Feriado. É possível adicionar feriados ao calendário nesta caixa de diálogo. Caixa de Diálogo Configurações do Feriado


Caixa de Diálogo Ajustar Posição de Impressão

Caixa de Diálogo Ajustar Posição de Impressão

É possível ajustar a posição de impressão das etiquetas nesta caixa de diálogo.

Para exibir a caixa de diálogo Ajustar Posição de Impressão (Adjust Print Position), clique em Posição da Impressão... na tela Configurações de Impressão da opção Etiquetas.

figura: caixa de diálogo Ajustar Posição de Impressão

1 | Sentido da Impressão (Print Direction) | Vertical (Vertical) | Ajuste a posição de impressão vertical no intervalo entre -2,0 mm (-0,08 in) e +2,0 mm (+0,08 in). Insira um valor positivo para mover a posição de impressão para cima. Insira um valor negativo para movê-la para baixo. Referência Se a imagem for impressa na parte inferior da página, insira um valor positivo para mover a imagem para cima.
2 |  | Horizontal (Horizontal) | Ajuste a posição de impressão horizontal no intervalo entre -2,0 mm (-0,08 in) e +2,0 mm (+0,08 in). Insira um valor positivo para mover a posição de impressão para a direita. Insira um valor negativo para movê-la para a esquerda. Referência Se a imagem for impressa na extremidade esquerda, insira um valor positivo para mover a imagem para a direita.


Caixa de Diálogo Comparar Imagens

Caixa de Diálogo Comparar Imagens

É possível comparar as imagens antes e após corrigi-las/melhorá-las nesta caixa de diálogo.

Para exibir a caixa de diálogo Comparar Imagens (Compare Images), clique no botão figura: botão Comparar (Comparar) na janela Corrigir/Melhorar Imagens.

figura: caixa de diálogo Comparar Imagens

1 | Antes (Before) | Exibe a imagem antes de corrigi-la/melhorá-la.
2 | Após (After) | Exibe a imagem após corrigi-la/melhorá-la.
3 | Botão Voltar (Back) | Exibe a imagem anterior. Este botão estará desativado se somente uma imagem for selecionada.
4 | Botão Avançar (Next) | Exibe a próxima imagem. Este botão estará desativado se somente uma imagem for selecionada.


Tela Config.Pág. (Impr.Layout)

Tela Config.Pág. (Impr.Layout)

Esta tela permite que você defina as configurações básicas e o layout para impressão de layout.

figura: tela Config.Pág. de Impr.Layout

1 | Tamanho do Papel (Paper Size) | Selecione o tamanho do papel a ser usado.
2 | Orientação (Orientation) | Selecione a orientação do papel.
3 | Data de Impressão (Print date) | Marque [image] para imprimir datas nas fotos. Você pode alterar a posição, o tamanho e a cor do texto da data clicando em Configurações de Data... (Date Settings...). Caixa de Diálogo Configurações de Data
4 | Layouts (Layouts) | Selecione o layout a ser usado. Os layouts disponíveis variam de acordo com o Tamanho do Papel (Paper Size) e a Orientação (Orientation).


Imprimindo Layout

INÍCIO > Imprimindo Layout

Imprimindo Layout

É possível adicionar texto às suas fotos favoritas e, depois, imprimi-las em diversos layouts.

Etapas

Iniciando o Easy-PhotoPrint EX

Selecionando Papel e Layout

Selecionando uma Foto

Editando

Imprimindo

Perguntas e Respostas

Como Posso Mover (ou copiar) os Dados Salvos?

Consulte

Corrigindo e Melhorando Fotos

Alterando o Layout

Adicionando Fotos

Trocando as Posições das Fotos

Substituindo Fotos

Alterando as Posições e o Tamanho das Fotos

Recortando Fotos

Imprimindo Datas em Fotos

Adicionando Texto às Fotos

Salvando

Abrir os Dados Salvos


Iniciando o Easy-PhotoPrint EX

INÍCIO > Imprimindo Layout > Iniciando o Easy-PhotoPrint EX

Iniciando o Easy-PhotoPrint EX

Selecionando Papel e Layout >>

Etapas

1 Clique em Iniciar, selecione Todos os Programas, Utilitários Canon, Easy-PhotoPrint EX e clique em Easy-PhotoPrint EX.

O Easy-PhotoPrint EX é iniciado e o Menu (Menu) aparece.

figura: tela principal

Selecionando Papel e Layout >>


Selecionando Papel e Layout

INÍCIO > Imprimindo Layout > Selecionando Papel e Layout

Selecionando Papel e Layout

<< Iniciando o Easy-PhotoPrint EX Selecionando uma Foto >>

Etapas

1 Clique em Impr.Layout (Layout Print) no Menu (Menu).

A tela Config.Pág. (Page Setup) aparece.

figura: tela Config.Pág. para Impr.Layout

2 Defina os itens a seguir na seção Configurações Gerais (General Settings).

Tamanho do Papel (Paper Size)

Orientação (Orientation)

Data de Impressão (Print date)

Referência

Consulte a seção a seguir para obter detalhes sobre Data de Impressão (Print date).
Tela Config.Pág. (Impr.Layout)

Selecione Data de Impressão (Print date) e clique em Configurações de Data... (Date Settings...). Você pode alterar a cor, o tamanho e a posição do texto da data.
Caixa de Diálogo Configurações de Data

3 Selecionando o layout a ser usado.

Referência

Os layouts exibidos na área Layouts (Layouts) variam de acordo com a Orientação (Orientation) do papel selecionado.

Referência

Consulte a seção a seguir para obter detalhes sobre a tela Config.Pág. (Page Setup).
Tela Config.Pág. (Impr.Layout)


Selecionando uma Foto

INÍCIO > Imprimindo Layout > Selecionando uma Foto

Selecionando uma Foto

<< Selecionando Papel e Layout Editando >>

Etapas

1 Clique no botão Sel.Imagens (Select Images).

A tela Sel.Imagens (Select Images) aparece.

figura: tela Sel.Imagens para Impressão de Layout

2 Selecione a pasta que contém a imagem a ser impressa, na área da árvore de pastas.

As imagens na pasta serão exibidas como miniaturas.

3 Selecione as imagens a serem impressas e clique no botão figura: botão Import.p/Pág.Internas (Import.p/Pág.Internas).

As imagens selecionadas são exibidas na área de imagens selecionadas.
Você pode selecionar a(s) imagem(ns) que quer imprimir, arrastando-as até a área de imagens selecionadas.

Referência

Para excluir uma imagem na área de imagens selecionadas, selecione a imagem a ser excluída e clique no botão figura: botão Excluir Imag.Import. (Excluir Imag.Import.). Para excluir todas as imagens na área de imagens selecionadas, clique no botão figura: botão Excluir Tdas.Imag.Import. (Excluir Tdas.Imag.Import.).

Referência

Consulte a seção a seguir para obter detalhes sobre a tela Sel.Imagens (Select Images).
Tela Sel.Imagens


Editando

INÍCIO > Imprimindo Layout > Editando

Editando

<< Selecionando uma Foto Imprimindo >>

Etapas

1 Clique no botão Editar (Edit).

A tela Editar (Edit) aparece.

figura: tela Editar de Impr.Layout

2 Edite o layout, se necessário.

Alterando o Layout

Adicionando Fotos

Trocando as Posições das Fotos

Substituindo Fotos

Alterando as Posições e o Tamanho das Fotos

Recortando Fotos

Imprimindo Datas em Fotos

Adicionando Texto às Fotos

Referência

As informações de edição serão descartadas se você sair do Easy-PhotoPrint EX sem salvar o layout editado. É recomendável que você salve o layout editado se quiser editá-lo novamente.
Salvando

Consulte a seção a seguir para obter detalhes sobre a tela Editar (Edit).
Tela Editar


Imprimindo

INÍCIO > Imprimindo Layout > Imprimindo

Imprimindo

<< Editando

Etapas

1 Clique no botão Configurações de Impressão (Print Settings).

A tela Configurações de Impressão (Print Settings) aparece.

figura: tela Configurações de Impressão de Impr.Layout

2 Defina os itens a seguir de acordo com a impressora e o papel a serem usados.

Impressora (Printer)

Tipo de Mídia (Media Type)

Cópias (Copies)

Origem do Papel (Paper Source)

Qualidade de Impressão (Print Quality)

Referência

Você precisa definir o cartucho dependendo da impressora.

Os tamanhos de papel e tipos de mídia podem variar dependendo da impressora.

3 Clique em Imprimir (Print).

Referência

Consulte a seção a seguir para obter detalhes sobre a tela Configurações de Impressão (Print Settings).
Tela Configurações de Impressão
<< Editando


Conteúdo

Conteúdo

Como usar o Guia de impressão de fotografias PC
Sobre Marcas Comerciais e Abreviações
O que é o Easy-PhotoPrint EX?
Descrição de Cada Tela e Caixa de Diálogo
Impressão de Fotografia | Álbum | Calendário
Etiquetas | Impressão de Layout
Imprimindo Fotos
Etapas
1. Iniciando o Easy-PhotoPrint EX | 2. Selecionando uma Foto | 3. Selecionando o Papel
4. Imprimindo
Consulte
Corrigindo e Melhorando Fotos | Imprimindo Vivid Photos | Reduzindo o Ruído das Fotografias
Recortando Fotos (Impressão de Fotografia) | Imprimindo Datas em Fotos (Impressão de Fotografia) | Imprimindo Várias Fotos em uma Página
Imprimindo um Índice | Imprimindo Fotografia de Identificação (ID Photo Print) | Imprimindo Informações de Fotografia
Salvando Fotos | Abrir os Dados Salvos
Criando um Álbum
Etapas
1. Iniciando o Easy-PhotoPrint EX | 2. Selecionando Papel e Layout | 3. Selecionando uma Foto
4. Editando | 5. Imprimindo
Consulte
Corrigindo e Melhorando Fotos | Alterando o Layout | Alterando o Segundo Plano
Adicionando Fotos | Trocando as Posições das Fotos | Substituindo Fotos
Alterando as Posições e o Tamanho das Fotos | Recortando Fotos | Emoldurando Fotos
Imprimindo Datas em Fotos | Anexando Comentários às Fotos | Adicionando Texto às Fotos
Salvando | Abrir os Dados Salvos
Imprimindo Calendários
Etapas
1. Iniciando o Easy-PhotoPrint EX | 2. Selecionando Papel e Layout | 3. Selecionando uma Foto
4. Editando | 5. Imprimindo
Consulte
Corrigindo e Melhorando Fotos | Alterando o Layout | Alterando o Segundo Plano
Adicionando Fotos | Trocando as Posições das Fotos | Substituindo Fotos
Alterando as Posições e o Tamanho das Fotos | Recortando Fotos | Emoldurando Fotos
Imprimindo Datas em Fotos | Adicionando Texto às Fotos | Salvando
Abrir os Dados Salvos
Imprimindo Etiquetas
Etapas
1. Iniciando o Easy-PhotoPrint EX | 2. Selecionando Papel e Layout | 3. Selecionando uma Foto
4. Editando | 5. Imprimindo
Consulte
Corrigindo e Melhorando Fotos | Adicionando Fotos | Trocando as Posições das Fotos
Substituindo Fotos | Alterando as Posições e o Tamanho das Fotos | Recortando Fotos
Imprimindo Datas em Fotos | Adicionando Texto às Fotos | Salvando
Abrir os Dados Salvos
Imprimindo Layout
Etapas
1. Iniciando o Easy-PhotoPrint EX | 2. Selecionando Papel e Layout | 3. Selecionando uma Foto
4. Editando | 5. Imprimindo
Consulte
Corrigindo e Melhorando Fotos | Alterando o Layout | Adicionando Fotos
Trocando as Posições das Fotos | Substituindo Fotos | Alterando as Posições e o Tamanho das Fotos
Recortando Fotos | Imprimindo Datas em Fotos | Adicionando Texto às Fotos
Salvando | Abrir os Dados Salvos
Corrigindo e Melhorando Fotos
Usando a Função Correção Automática de Imagem | Usando a Função Correção de Olhos Vermelhos | Usando a Função Clareador de Face
Usando a Função Nitidez da Face | Usando a Função Suavização Digital da Face | Usando a Função Removedor de Mancha
Ajustando Imagens
Perguntas e Respostas
Como Posso Mover (ou copiar) os Dados Salvos? | De Qual Lado da Imagem Exibida a Impressão Começa? | Como Imprimo com Margens Iguais?
O que é "C1" ou "C4"?
Apêndice
Solution Menu


Como usar o Guia de impressão de fotografias PC

Como usar o Guia de impressão de fotografias PC

Leia a seguir como usar este guia.

Precauções

As capturas de tela deste guia são basicamente do Windows Vista.

As telas reais podem variar um pouco dependendo do ambiente de sua impressora.

Marcas e Símbolos

Cuidado
Informação muito importante.

Referência
Informação importante ou útil.

Consulte!
O que você pode fazer com as funções relacionadas.

Título das informações relacionadas. Clique para ir para a página.

Imprimindo o Guia de impressão de fotografias PC

Abra o tópico a ser impresso e clique no botão [image] Imprimir.

Links para Outros Manuais

Conforme você instala o Manual Interativo, outros manuais, além do Guia de impressão de fotografias PC também são instalados.
Conforme você abre o Manual Interativo usando o menu Iniciar ou o ícone de atalho, todos os guias instalados serão exibidos.


Sobre Marcas Comerciais e Abreviações

Sobre Marcas Comerciais e Abreviações

Microsoft é uma marca comercial registrada da Microsoft Corporation.
Windows é uma marca comercial da Microsoft Corporation, registrada nos EUA e em outros países.
Windows Vista é uma marca comercial da Microsoft Corporation.
Neste guia, "Microsoft® Windows™" é mencionado como "Windows" e "Windows Vista™" como "Windows Vista".
Photo Rag é uma marca comercial da Hahnemühle FineArt GmbH.

Todos os outros nomes e produtos de empresas mencionados neste guia podem ser marcas comerciais ou marcas comerciais registradas de suas respectivas empresas.


Solution Menu

Atalho Rápido!! Solution Menu

Solution Menu é uma janela de menu que fornece acesso rápido, de sua área de trabalho, para aplicativos, manuais e informações de produtos Canonn on-line.

Como Usar o Solution Menu

Iniciando o Solution Menu

Na área de trabalho do Windows, clique duas vezes no ícone Solution Menu. Como alternativa, na barra de tarefas do Windows, clique em Iniciar, aponte para Todos os Programas, Utilitários Canon e Solution Menu. Depois clique em Solution Menu.

A partir da próxima vez, o Solution Menu iniciará quando o Windows for iniciado.
Se a caixa de seleção Iniciar o Solution Menu na inicialização do Windows (Start Solution Menu when Windows starts), na parte inferior esquerda da tela, não estiver marcada, o Solution Menu não iniciará quando o Windows for inicializado.

Cuidado

O Solution Menu iniciará automaticamente quando você o instalar usando o CD que acompanha a impressora.

Alterando o tamanho da tela

Clique nos botões da barra de título para alterar o tamanho da tela de três formas (grande, pequeno, barra de tarefas).

O Solution Menu será aberto com o tamanho de tela usado da última vez, na próxima vez em que for inicializado.

Tela pequena

Iniciando o aplicativo

1. Aponte para um botão na tela para exibir a descrição de cada função.

2. Clique no botão do aplicativo a ser usado.
Siga as mesmas etapas para visualizar o manual ou as informações on-line do produto.

Saindo do Solution Menu

Clique no botão x na barra de título.

Restrições no Uso do Solution Menu

As restrições a seguir são aplicáveis ao uso deste produto. Preste atenção a elas antes de usá-lo.

Todos os ícones dos aplicativos instalados que oferecem suporte a esse produto são exibidos na tela. Depois da instalação, você não conseguirá mudar as posições dos ícones nem excluir apenas ícones.