MX300 series Guia de Digitalização
MA-3029-V1.00
| Como utilizar o Guia de Digitalização| Marcas comerciais e abreviações | Notas gerais |

Vamos tentar digitalizar

O que é o MP Navigator EX (software fornecido pelo scanner)?

Digitalizando fotografias e documentos

Digitalizando vários documentos de uma única vez

Digitalizando imagens maiores do que o cilindro (Assistente para Panorama)

Digitalização fácil com Clique Único

Digitalizando com as Configurações Avançadas usando o ScanGear

O que é o ScanGear (driver do scanner)?

Iniciando o ScanGear

Digitalizando no Modo Simples do ScanGear

Digitalizando no Modo Avançado do ScanGear

Digitalizando no Modo Digitalizar Vários do ScanGear

Digitalizando vários documentos de uma vez no Modo Avançado

Dicas para uma digitalização melhor

Ajustando cores usando um padrão de cores

Ajustando cores

Configurações da Imagem

Resolução

Formatos de arquivos

Ajustando o valor gama do monitor

Funções úteis do MP Navigator EX

Usando Correção automática de imagem

Usando o clareador de face

Usando a nitidez da face

Usando a suavização digital da face

Usando o removedor de mancha

Ajustando imagens

Pesquisando imagens

Utilizando imagens no MP Navigator EX

Criando/Editando arquivos PDF

Imprimindo documentos

Imprimindo fotografias

Enviando por e-mail

Editando dados

Outros métodos de digitalização

Digitalizando com o Painel de Controle

Selecionando uma resposta a comandos no Painel de Controle

Digitalizando a partir de um aplicativo

Digitalizando com o Painel de Controle (somente no Windows XP)

Telas do MP Navigator EX

Tela de modo de navegação

- Guia Digitalizar/Importar Documentos ou Imagens

- Guia Exibir e Usar Imagens no Computador

- Guia Personalizar Digitalização com Clique Único

Tela Digitalizar/Importar Documentos ou Imagens (Fotogr./Documentos (Cilindro))

- Caixa de diálogo Salvar

- Caixa de diálogo Salvar como arquivo PDF

Tela Exibir e Usar

- Caixa de diálogo Criar/Editar arquivo PDF

- Caixa de diálogo Imprimir Documento

- Caixa de diálogo Imprimir Fotografia

- Caixa de diálogo Enviar por E-mail

- Caixa de diálogo Corrigir/Melhorar Imagens

Tela de modo de um clique

- Caixa de diálogo Salvar (tela de modo de clique único)

- Caixa de diálogo PDF

- Caixa de diálogo E-mail

- Caixa de diálogo OCR

- Caixa de diálogo Personalizar

Caixa de diálogo Preferências

Telas do ScanGear

Guia Modo Simples

Guia Modo Avançado

Guia Digitalizar Vários

Aplicativos incluídos

OmniPage SE

Presto! PageManager

Resolução de problemas

Problemas com a digitalização

Problemas com o software

Problemas com o MP Navigator EX

Atualizando o driver do scanner

Obtendo os MP Drivers mais recentes

Desinstalando os MP Drivers

Antes de instalar os MP Drivers

Instalando os MP Drivers


Recursos comuns

Digitalizando facilmente através dos botões da máquina

Digitalizando com o Painel de Controle

Digitalizando e organizando/salvando documentos

OCR (Digitalizando documentos como dados de texto)

Digitalizando como um arquivo PDF (Salvando vários documentos em um arquivo)

Digitalizando imagens maiores do que o vidro do cilindro

Digitalizando imagens maiores do que o vidro do cilindro (Assistente para Panorama)

Digitalizando dois ou mais documentos ao mesmo tempo

Digitalizando vários documentos ao mesmo tempo com o MP Navigator EX

Digitalizando vários documentos ao mesmo tempo com o ScanGear (Modo Avançado)

Digitalizando vários documentos ao mesmo tempo com o ScanGear (Digitalizar Vários)

Digitalizando com harmonia através do ajuste de brilho e tom de cor

Ajustando saturação e proporção de cores

Ajustando o brilho e o contraste

Ajustando o histograma

Ajustando a curva de tons

Definindo o limite

Digitalizando com harmonia fazendo correções nas imagens

Configurações da Imagem

Enviando fotografias/imagens digitalizadas por e-mail

Enviando por e-mail

Imprimindo/editando imagens digitalizadas utilizando os aplicativos fornecidos

Imprimindo fotografias

Editando dados

Procurando imagens perdidas

Pesquisando imagens

INÍCIO


Como utilizar o Guia de Digitalização

Índice

Os títulos dos tópicos relacionados à digitalização de documentos e imagens, bem como a utilização dos dados digitalizados, são listados no índice.
Clique no título do tópico da Ajuda cuja descrição deseja exibir.

Convenções utilizadas neste Guia

Máquina: MX300 series.

Documentos: Termo genérico relativo às digitalizações ou impressões dos originais na máquina, como fotografias, livros ou páginas soltas.

Ilustrações

As ilustrações de exemplo usadas neste guia são baseadas na interface de usuário do sistema operacional Windows Vista. Também são usadas ilustrações do Windows XP ou Windows 2000 sempre que necessário. As janelas, caixas de diálogo, etc podem ser diferentes em aparência dependendo de seu ambiente.

Imprimindo o Guia de Digitalização

Clique no tópico que deseja imprimir e, em seguida, clique no botão [image] Imprimir (Print).

Vínculos com outros manuais

Ao instalar o Manual Interativo, são instalados outros manuais além do Guia de Digitalização.
Quando o Manual Interativo é aberto através do menu Iniciar (Start) ou do ícone de atalho, são exibidos todos os guias instalados.


Marcas comerciais e abreviações

A Microsoft é uma marca registrada da Microsoft Corporation. Windows é uma marca comercial da Microsoft Corporation, registrada nos Estados Unidos e em outros países.
Windows Vista é uma marca comercial da Microsoft Corporation.
Neste guia, o "Microsoft® Windows™" será mencionado como "Windows" e o "Windows Vista™" como "Windows Vista".
"Adobe", "Adobe Photoshop" e "Adobe RGB (1998)" são marcas registradas ou marcas comercias da Adobe Systems Incorporated nos Estados Unidos e em outros países.
Outros produtos e nomes de empresa neste guia são marcas comerciais ou marcas registradas de seus respectivos proprietários.


Notas gerais

Este driver de scanner (ScanGear) está sujeito às restrições a seguir. Lembre-se dos seguintes pontos quando utilizar o driver do scanner (ScanGear).

Notas sobre as funções do driver do scanner (ScanGear)

A digitalização poderá falhar se o computador tiver recomeçado do modo de suspensão ou logoff com o driver do scanner (ScanGear) ativo. Nesse caso, siga as etapas abaixo e digitalize novamente.

1. Desligue a máquina.

2. Feche o driver do scanner (ScanGear), desconecte o cabo USB do computador e conecte-o novamente.

3. Ligue a máquina.

Verifique se possui espaço em disco suficiente quando digitalizar documentos grandes com altas resoluções. Por exemplo, é necessário ter pelo menos 300 MB de espaço livre em disco para digitalizar um documento A4 com 600 ppp totalmente colorido.

O driver do scanner (ScanGear) não pode ser aberto em vários aplicativos ao mesmo tempo. Em um aplicativo, o driver do scanner (ScanGear) não pode ser aberto uma segunda vez quando já está em uso.

Quando uma imagem é muito grande (por exemplo, ao digitalizar imagens muito grandes com alta resolução), o seu computador pode não responder ou a barra de progresso pode permanecer em 0% dependendo do aplicativo. Nesse caso, cancele a ação (por exemplo clicando em Cancelar (Cancel) na barra de progresso) e aumente a memória virtual do sistema operacional ou reduza o tamanho/resolução da imagem e tente novamente. Como alternativa, digitalize a imagem através do MP Navigator EX primeiro, depois salve e importe-a para o aplicativo.

Ao usar um sistema de arquivo NTFS, a origem de dados TWAIN pode não ser chamada. Isso ocorre porque o módulo TWAIN não pode ser gravado no diretório winnt por razões de segurança. Entre em contato com o administrador do computador para obter ajuda.

Certifique-se de fechar a janela do driver do scanner (ScanGear) antes de fechar o aplicativo.

Alguns computadores (incluindo laptops) conectados à máquina podem não recomeçar corretamente a partir do modo de espera. Neste caso, reinicie o sistema.

O MP Navigator EX pode não ser iniciado ao pressionar um botão na máquina. Neste caso, reinicie o sistema.

Não conecte ao mesmo tempo no mesmo computador dois ou mais scanners ou impressoras multifuncionais com a função de scanner.
Se forem conectados vários dispositivos de digitalização, você não poderá digitalizar a partir do painel de controle e, além disso, poderão ocorrer erros ao acessar os dispositivos.

Com determinados aplicativos, Vários Cortes (Multi-Crop) na guia Modo Avançado (Advanced Mode) do driver do scanner (ScanGear) pode não estar disponível. Se isso acontecer, digitalize os documentos um por um, alterando o Tamanho do papel (Paper Size) para o tamanho do documento atual a cada vez.

Com determinados aplicativos, se você marcar a caixa de seleção Visualizar imagens digitalizadas (View scanned images) na guia Digitalizar Vários (Multi Scan) do driver do scanner (ScanGear), a janela exibindo as miniaturas das imagens digitalizadas podem fechar automaticamente.

As telas do software podem não aparecer corretamente no Windows Vista quando o tamanho da fonte estiver definido para Escala maior (Larger scale). Se desejar exibir as telas com as fontes em Escala maior (Larger scale), configure o tema da área de trabalho para Windows Classic da seguinte maneira:

1. Na barra de tarefas do Windows, clique em Iniciar (Start) e, em seguida, clique em Painel de Controle (Control Panel).

2. Selecione Aparência e Personalização (Appearance and Personalization), depois Personalização (Personalization) e Tema (Theme).
A caixa de diálogo Configurações de tema (Theme Settings) será exibida.

3. Na guia Tema (Theme) na caixa de diálogo Configurações de tema (Theme Settings), selecione Windows Classic em Tema (Theme).

4. Clique em OK.
A área de trabalho será alterada para a exibição do Windows Classic.

Use o tamanho de fonte para exibição definido por padrão no sistema operacional. Caso contrário, talvez o texto não seja mostrado corretamente neste produto.

Aplicativos com limitações de utilização

Alguns aplicativos poderão ocultar a interface de usuário TWAIN. Nesse caso, consulte o manual do aplicativo e altere as configurações de acordo.

Alguns aplicativos não suportam digitalização múltipla. Em alguns casos, somente a primeira imagem digitalizada com a opção Digitalizar Vários (Multi Scan) é aceita ou várias imagens são digitalizadas como uma.

Microsoft Office/Microsoft Corporation
Quando digitalizar imagens de página inteira para um aplicativo do Microsoft Office (como o Word, o PowerPoint ou o Excel), recomenda-se a utilização do comando Inserção Personalizada (Custom Insert) na caixa de diálogo Inserir Imagem do Scanner ou da Câmera (Insert Picture from Scanner or Camera). Caso contrário, as imagens poderão não ser digitalizadas corretamente.

Imagens podem não ser digitalizadas corretamente em alguns aplicativos. Nesse caso, aumente a memória virtual do sistema operacional e repita o processo.


Vamos tentar digitalizar

O que é o MP Navigator EX?

Aprenda sobre as funções básicas e telas do MP Navigator EX (software do scanner fornecido).

O que é o MP Navigator EX (software fornecido pelo scanner)?

Digitalizando documentos, fotografias, revistas etc.

Digitalize documentos como fotografias e texto no cilindro usando o MP Navigator EX.

Digitalizando fotografias e documentos

Digitalizando vários documentos de uma única vez

Digitalize dois ou mais documentos (documentos pequenos) ao mesmo tempo.

Digitalizando vários documentos de uma única vez

Digitalizando imagens grandes

Digitalize as metades esquerda e direita de um documento grande (como um pôster) separadamente e combine-as novamente em uma imagem. Digitalize documentos que são duas vezes maior do que o cilindro.

Digitalizando imagens maiores do que o cilindro (Assistente para Panorama)

Digitalizando facilmente de acordo com o objetivo

Você pode completar da digitalização ao salvamento, anexação ao e-mail etc, em uma etapa, bastando para isso clicar no ícone correspondente na tela do MP Navigator EX.

Digitalização fácil com Clique Único


O que é o MP Navigator EX (software fornecido pelo scanner)?

O MP Navigator EX é um aplicativo que permite digitalizar fotografias e documentos com facilidade. Ele é adequado até para iniciantes.

O que você pode fazer com o MP Navigator EX

O MP Navigator EX permite que você digitalize vários documentos de uma única vez ou digitalize imagens maiores do que o vidro do cilindro. Você também pode salvar imagens digitalizadas, anexá-las ao e-mail ou editá-las utilizando os aplicativos fornecidos.

Telas do MP Navigator EX

Menu Principal

Existem dois tipos de menu principal no MP Navigator EX: tela de modo de navegação e tela de modo de um clique.

Tela de modo de navegação

Você pode iniciar várias tarefas na tela do modo de navegação, inclusive digitalização simples, digitalização com o driver do scanner (ScanGear) e aperfeiçoamento/correção de imagens.

figura: Tela de modo de navegação do MP Navigator EX

Tela de modo de um clique

Você pode efetuar da digitalização ao salvamento em uma etapa, bastando para isso clicar no ícone correspondente na tela de modo de um clique.

figura: Tela de modo de um clique do MP Navigator EX

Referência

Clique no botão [image] (Alternar Modo) (Switch Mode) para alternar para a tela de modo de navegação.

Tela Digitalizar/Importar Documentos ou Imagens (Scan/Import Documents or Images Screen)

Use a tela Digitalizar/Importar Documentos ou Imagens (Scan/Import Documents or Images) para digitalizar fotografias e documentos.

figura: Digitalizar/Importar Documentos ou Imagens (Scan/Import Documents or Images)

(1) | Área Lista de Miniaturas | As miniaturas das imagens digitalizadas são exibidas.
(2) | Botões de operação e configurações | Personalize configurações de digitalização, inicie a digitalização, salve etc.
(3) | Área Lista de Miniaturas Selecionadas | As miniaturas das imagens selecionadas são exibidas.

Tela Exibir e Usar (View & Use)

Use a tela Exibir e Usar (View & Use) para selecionar o que você deseja fazer com a imagem digitalizada.

figura: Tela Exibir e Usar (View and Use)


Digitalizando fotografias e documentos

Digitalize documentos como fotografias e texto no vidro do cilindro.

1. Na área de trabalho do Windows, clique duas vezes em [image] (MP Navigator EX 1.0).
Como alternativa, na barra de tarefas do Windows, clique em Iniciar (Start), aponte para (Todos os) Programas ((All) Programs), Canon Utilities e, em seguida, MP Navigator EX 1.0. Clique em MP Navigator EX 1.0.

A tela de modo de navegação ou modo de um clique do MP Navigator EX será aberta.

Tela de modo de navegação

figura: Tela de modo de navegação do MP Navigator EX

Tela de modo de um clique

figura: Tela de modo de um clique do MP Navigator EX

Quando a tela de modo de um clique estiver aberta, clique no botão [image] (Alternar Modo) (Switch Mode) para alternar para a tela de modo de navegação.

Referência

Se a caixa de seleção Mostrar esta tela na inicialização (Show this window at startup) não estiver selecionada, a última tela que foi usada será aberta.

Você pode passar da digitalização ao salvamento etc. em uma etapa, bastando para isso clicar no ícone correspondente na tela de modo de um clique. Consulte a seção abaixo para obter detalhes.

Digitalização fácil com Clique Único

2. Aponte para Digit./Import. (Scan/Import) e clique em Fotogr./Documentos (Cilindro) (Photos/Documents (Platen)).

figura: Tela de modo de navegação do MP Navigator EX

3. Coloque o documento voltado para baixo no vidro do cilindro e selecione Tipo de Documento (Document Type).

Coloque o documento de acordo com o seu tipo. Consulte a tabela a seguir.

Tipo de Documento | Como colocar o documento
Fotografia Colorida (Color Photo) | Permite 1 cm (3/8 polegadas) ou mais espaço entre as extremidades do cilindro e o documento.
Fotografia em Preto-e-Branco (Black and White Photo)
Documento Colorido (Color Document) | Alinhe um canto do documento com o canto da seta do cilindro.
Documento em Preto-e-Branco (Black and White Document)
Revista (Colorida) (Magazine(Color))
Texto (OCR) (Text(OCR))

figura: A tela Fotogr./Documentos (Cilindro) (Photos/Documents (Platen)) antes da digitalização

Importante

Quando você selecionar Fotografia Colorida (Color Photo) ou Fotografia em Preto-e-Branco (Black and White Photo), a posição (ou o tamanho) da imagem poderá não ser digitalizada corretamente caso não deixe 1 cm (3/8 polegadas) ou mais espaço entre as extremidades do vidro do cilindro e o documento.

Referência

Quando você selecionar Revista (Colorida) (Magazine(Color)), a função Apresentação (Descreen) será ativada e a digitalização será mais demorada. Para redefinir a função Apresentação, desative Apresentação (Descreen) na caixa de diálogo Configurações de Digitalização (Scan Settings).

Selecione Texto (OCR) (Text(OCR)) para converter texto escrito à mão ou dados de imagem de texto impresso em dados de texto com o software OCR.

4. Clique em Especificar... (Specify...) e defina as preferências, conforme necessário.

É aberta a Caixa de diálogo Configurações de Digitalização. Especifique o tamanho do documento e a resolução da digitalização.

5. Clique em Digitalizar (Scan).

A digitalização é iniciada.
Quando a digitalização for concluída, a caixa de diálogo Digitalização Concluída (Scan Complete) será aberta. Selecione Digitalizar (Scan) ou Sair (Exit). Selecione Digitalizar (Scan) para digitalizar o próximo documento ou selecione Sair (Exit) para encerrar.
Quando a digitalização estiver concluída, a imagem digitalizada será exibida na área Lista de Miniaturas.

figura: A tela Fotogr./Documentos (Cilindro) (Photos/Documents (Platen)) após a digitalização

6. Edite a imagem digitalizada conforme necessário.

Se houver várias imagens, selecione primeiro as imagens que serão editadas. (As imagens selecionadas aparecem com contorno laranja.)
Use as ferramentas de edição para girar as imagens, selecionar a parte de uma imagem etc.

Para obter detalhes, consulte as ferramentas de edição em Tela Digitalizar/Importar Documentos ou Imagens (Fotogr./Documentos (Cilindro)).

Referência

Você pode arrastar o mouse ou usar Shift + teclas de seta para selecionar várias imagens. (As imagens selecionadas aparecem com contorno laranja.)

7. Clique em Salvar (Save) ou Salvar como arquivo PDF (Save as PDF file).

8. Especifique as seguintes configurações conforme necessário:

Quando Salvar (Save) for selecionado:

A caixa de diálogo Salvar (Save) será aberta. Especifique a pasta de destino, nome do arquivo e tipo do arquivo.

figura: Caixa de diálogo Save (Salvar)

Importante

Não será possível selecionar JPEG/Exif quando Tipo de Documento (Document Type) for Texto (OCR) (Text (OCR)).

Referência

A pasta padrão é MP Navigator EX na pasta Imagens (Pictures) (Windows Vista) ou Minhas Imagens (My Pictures) (Windows XP e Windows 2000).

Consulte a seção abaixo para obter detalhes sobre a caixa de diálogo Salvar (Save).

Caixa de diálogo Salvar

Quando Salvar como arquivo PDF (Save as PDF file) for selecionado:

A caixa de diálogo Salvar como arquivo PDF (Save as PDF file) é exibida. Especifique o tipo de arquivo, nome do arquivo e pasta de destino.

figura: Caixa de diálogo Salvar como arquivo PDF (Save as PDF file)

Selecione um dos tipos de arquivos PDF:

PDF | Quando há várias imagens selecionadas, cada uma delas é salva como um arquivo PDF separado.
PDF (Várias Páginas) (PDF(Multiple Pages)) | Várias imagens são salvas em um arquivo PDF.
PDF(Adicionar Página) (PDF(Add Page)) | As imagens selecionadas são adicionadas para um arquivo PDF especificado. As imagens são adicionadas à última página do arquivo PDF. Não é possível reordenar as páginas do arquivo PDF ao qual tenham sido adicionadas imagens. Importante Somente é possível especificar arquivos PDF criados com o MP Navigator EX. Não é possível selecionar arquivos PDF criados com outros aplicativos. Os arquivos PDF editados em outros aplicativos também não podem ser selecionados.
Importante

A opção PDF (Várias Páginas) (PDF(Multiple Pages)) é exibida quando são selecionadas várias imagens.

Referência

A pasta padrão é MP Navigator EX na pasta Imagens (Pictures) (Windows Vista) ou Minhas Imagens (My Pictures) (Windows XP e Windows 2000).

Consulte a seção abaixo para obter detalhes sobre a caixa de diálogo Salvar com arquivo PDF (Save as PDF file) e Definir... (Set).

Caixa de diálogo Salvar como arquivo PDF

9. Clique em Salvar (Save).

As imagens digitalizadas são salvas de acordo com as configurações.
Para usar/editar as imagens digitalizadas mais adiante no MP Navigator EX, clique em Abrir local salvo (Open saved location) na caixa de diálogo Salvamento concluído (Save Complete). As imagens salvas são exibidas na tela Exibir e Usar (View & Use).

Consulte as seções correspondentes a seguir para obter informações detalhadas sobre a utilização de imagens.

Criando/Editando arquivos PDF

Imprimindo documentos

Imprimindo fotografias

Enviando por e-mail

Editando dados


Digitalização fácil com clique único

Para completar operações da digitalização ao salvamento, basta clicar no ícone correspondente.

1. Coloque o documento voltado para baixo no cilindro.

2. Na área de trabalho do Windows, clique duas vezes em [image] (MP Navigator EX 1.0).
Como alternativa, na barra de tarefas do Windows, clique em Iniciar (Start), aponte para (Todos os) Programas ((All) Programs), Canon Utilities e, em seguida, MP Navigator EX 1.0. Clique em MP Navigator EX 1.0.

A tela de modo de navegação ou modo de um clique do MP Navigator EX será aberta.

Tela de modo de navegação

figura: Tela de modo de navegação do MP Navigator EX

Tela de modo de um clique

figura: Tela de modo de um clique do MP Navigator EX

3. Aponte para Clique Único (One-click).

figura: Guia Personalizar Digitalização com Clique Único (Custom Scan with One-click)

Referência

Omita essa etapa se a tela do modo de clique único foi aberta na etapa 2.

4. Clique no ícone correspondente.

Salvar no PC (Save to PC)

Digitaliza documentos ou fotografias e os salva em um computador.

A caixa de diálogo Salvar (Save) é aberta quando você clica neste botão. Especifique as configurações de digitalização/salvamento e digitalize. Para obter detalhes, consulte Caixa de diálogo Salvar (tela de modo de clique único).

Salvar como arquivo PDF (Save as PDF file)

Digitaliza os documentos, salva-os como arquivos PDF e inicia o aplicativo especificado.

A caixa de diálogo PDF é aberta quando você clica neste botão. Especifique as configurações de digitalização/salvamento e digitalize. Para obter detalhes, consulte Caixa de diálogo PDF.

Anexar ao E-mail (Attach to E-mail)

Digitaliza documentos ou fotografias e os anexa ao e-mail.

A caixa de diálogo E-mail (Mail) é aberta quando você clica neste botão. Especifique as configurações para salvar e o programa de software de e-mail e digitalize. Para obter detalhes, consulte Caixa de diálogo E-mail.

OCR

Digitaliza documentos de texto e os abre no OminPage SE por padrão.

A caixa de diálogo OCR é aberta quando você clica neste botão. Especifique as configurações para salvar e do aplicativo e digitalize. Para obter detalhes, consulte Caixa de diálogo OCR.

Importante

Para outros procedimentos, consulte o manual do aplicativo.

Personalizar (Custom)

Digitaliza documentos ou fotografias e os abre no aplicativo especificado.

A caixa de diálogo Custom (Personalizar) é aberta quando você clica neste botão. Especifique as configurações para salvar/digitalizar e do aplicativo e digitalize. Para obter detalhes, consulte Caixa de diálogo Personalizar.

Importante

Para outros procedimentos, consulte o manual do aplicativo.

Referência

Ao salvar vários arquivos, são anexados 4 dígitos a cada nome de arquivo.


Digitalizando vários documentos de uma única vez

Ir para o corpo do texto

Guia de Digitalização > Vamos tentar digitalizar > Digitalizando vários documentos de uma única vez

Início do conteúdo

Digitalizando vários documentos de uma vez

Você pode digitalizar duas ou mais fotografias (documentos pequenos) de uma vez, definindo o Tamanho do Documento (Document Size) como Detecção Automática (Vários Doc.) (Auto Detect (Multiple Documents)) na caixa de diálogo Configurações de Digitalização (Scan Settings) do MP Navigator EX.

Importante

Os tipos de documento a seguir não serão cortados com precisão.

- Documentos com menos de 3 cm (1,18") quadrados.

- Fotografias que foram cortadas em vários formatos.

Os tipos de documento a seguir poderão não ser cortados com exatidão. Neste caso, mude o Tamanho do Papel (Paper Size) para o tamanho real do papel na guia Modo Avançado (Advanced Mode) e digitalize novamente. Se o tamanho correspondente não for encontrado em Tamanho do Papel (Paper Size), digitalize em um tamanho maior e apare a imagem.

- Fotografias com aspecto geral esbranquiçado.

- Fotografias com borda esbranquiçada.

- Documentos que não sejam fotografias (especialmente os documentos impressos em papel branco, texto manuscrito, cartões de visita etc.).

1. Coloque os documentos voltados para baixo no cilindro.

Se os documentos forem colocados com uma inclinação inferior a 10 graus, serão digitalizados depois de efetuada a correção automática.

Referência

Permite 1 cm (3/8 polegadas) ou mais de espaço entre as extremidades do cilindro e o documento, conforme mostrado abaixo.

Permite 1 cm (3/8 polegadas) ou mais de espaço entre os documentos.

Você pode colocar até 10 documentos.

Feche a tampa do documento antes de digitalizar.

figura: Exemplo de colocação de documentos no vidro do cilindro

2. Na área de trabalho do Windows, clique duas vezes em [image] (MP Navigator EX 1.0).
Como alternativa, na barra de tarefas do Windows, clique em Iniciar (Start), aponte para (Todos os) Programas ((All) Programs), Canon Utilities e, em seguida, MP Navigator EX 1.0. Clique em MP Navigator EX 1.0.

A tela de modo de navegação ou modo de um clique do MP Navigator EX será aberta.

Tela de modo de navegação

figura: Tela de modo de navegação do MP Navigator EX

Tela de modo de um clique

figura: Tela de modo de um clique do MP Navigator EX

Quando a tela de modo de um clique estiver aberta, clique no botão [image] (Alternar Modo) (Switch Mode) para alternar para a tela de modo de navegação.

Referência

Se a caixa de seleção Mostrar esta tela na inicialização (Show this window at startup) não estiver selecionada, a última tela que foi usada será aberta.

Você pode efetuar da digitalização ao salvamento em uma etapa, bastando para isso clicar no ícone correspondente na tela de modo de um clique. Consulte a seção abaixo para obter detalhes.

Digitalização fácil com Clique Único

3. Aponte para Digit./Import. (Scan/Import) e clique em Fotogr./Documentos (Cilindro) (Photos/Documents (Platen)).

figura: Tela de modo de navegação do MP Navigator EX

4. Selecione Tipo de Documento (Document Type) de acordo com o documento que será digitalizado.

figura: A tela Fotogr./Documentos (Cilindro) (Photos/Documents (Platen)) antes da digitalização

5. Clique em Especificar... (Specify...).

É aberta a Caixa de diálogo Configurações de Digitalização.

6. Selecione Detecção Automática (Vários Doc.) (Auto Detect (Multiple Documents)) para Tamanho do Documento (Document Size) e clique em OK.

figura: Caixa de diálogo Configurações de Digitalização (Scan Settings)

7. Retorne à tela Digitalizar/Importar Documentos ou Imagens (Scan/Import Documents or Images) e clique em Digitalizar (Scan).

A digitalização de vários documentos será iniciada.
Quando a digitalização for concluída, a caixa de diálogo Digitalização Concluída (Scan Complete) será aberta. Selecione Digitalizar (Scan) ou Sair (Exit). Selecione Digitalizar (Scan) para digitalizar o próximo documento ou selecione Sair (Exit) para encerrar.
As imagens digitalizadas serão exibidas na área Lista de Miniaturas.

figura: A tela Fotogr./Documentos (Cilindro) (Photos/Documents (Platen)) após a digitalização

8. Edite as imagens digitalizadas conforme o necessário.

Selecione as imagens a serem editadas. (As imagens selecionadas aparecem com contorno laranja.)
Use as ferramentas de edição para girar as imagens, selecionar a parte de uma imagem etc.

Para obter detalhes, consulte as ferramentas de edição em Tela Digitalizar/Importar Documentos ou Imagens (Fotogr./Documentos (Cilindro)).

Referência

Você pode arrastar o mouse ou usar Shift + teclas de seta para selecionar várias imagens. (As imagens selecionadas aparecem com contorno laranja.)

9. Clique em Salvar (Save) ou Salvar como arquivo PDF (Save as PDF file).

10. Especifique as seguintes configurações, conforme o necessário:

Quando Salvar (Save) for selecionado:

A caixa de diálogo Salvar (Save) será aberta. Especifique a pasta de destino, nome do arquivo e tipo do arquivo.

figura: Caixa de diálogo Save (Salvar)

Importante

Não será possível selecionar JPEG/Exif quando Tipo de Documento (Document Type) for Texto (OCR) (Text (OCR)).

Referência

A pasta padrão é MP Navigator EX na pasta Imagens (Pictures) (Windows Vista) ou Minhas Imagens (My Pictures) (Windows XP e Windows 2000).

Consulte a seção abaixo para obter detalhes sobre a caixa de diálogo Salvar (Save).

Caixa de diálogo Salvar

Quando Salvar como arquivo PDF (Save as PDF file) for selecionado:

A caixa de diálogo Salvar como arquivo PDF (Save as PDF file) é exibida. Especifique o tipo de arquivo, nome do arquivo e pasta de destino.

figura: Caixa de diálogo Salvar como arquivo PDF (Save as PDF file)

Selecione um dos tipos de arquivos PDF:

PDF | Quando há várias imagens selecionadas, cada uma delas é salva como um arquivo PDF separado.
PDF (Várias Páginas) (PDF(Multiple Pages)) | Várias imagens são salvas em um arquivo PDF.
PDF(Adicionar Página) (PDF(Add Page)) | As imagens selecionadas são adicionadas para um arquivo PDF especificado. As imagens são adicionadas à última página do arquivo PDF. Não é possível reordenar as páginas do arquivo PDF ao qual tenham sido adicionadas imagens. Importante Somente é possível especificar arquivos PDF criados com o MP Navigator EX. Não é possível selecionar arquivos PDF criados com outros aplicativos. Os arquivos PDF editados em outros aplicativos também não podem ser selecionados.
Importante

A opção PDF (Várias Páginas) (PDF(Multiple Pages)) é exibida quando são selecionadas várias imagens.

Referência

A pasta padrão é MP Navigator EX na pasta Imagens (Pictures) (Windows Vista) ou Minhas Imagens (My Pictures) (Windows XP e Windows 2000).

Consulte a seção abaixo para obter detalhes sobre a caixa de diálogo Salvar com arquivo PDF (Save as PDF file) e Definir... (Set).

Caixa de diálogo Salvar como arquivo PDF

11. Clique em Salvar (Save).

As imagens digitalizadas são salvas de acordo com as configurações.
Para usar/editar as imagens digitalizadas mais adiante no MP Navigator EX, clique em Abrir local salvo (Open saved location) na caixa de diálogo Salvamento concluído (Save Complete). As imagens salvas são exibidas na tela Exibir e Usar (View & Use).

Consulte as seções correspondentes a seguir para obter informações detalhadas sobre a utilização de imagens.

Criando/Editando arquivos PDF

Imprimindo documentos

Imprimindo fotografias

Enviando por e-mail

Editando dados

Tópicos relacionados

Consulte a seção abaixo para digitalizar vários documentos de uma vez especificando somente o tipo de documento e o destino.

Digitalizando no Modo Digitalizar Vários do ScanGear

Consulte a seção abaixo para visualizar e digitalizar vários documentos ao mesmo tempo.

Digitalizando vários documentos de uma vez no Modo Avançado


Digitalizando imagens maiores do que o cilindro (Assistente para Panorama)

O Assistente para Panorama permite digitalizar as metades esquerda e direita de um documento separadamente e combinar as imagens digitalizadas em uma imagem. É possível digitalizar documentos duas vezes maiores do que o cilindro.

1. Na área de trabalho do Windows, clique duas vezes em [image] (MP Navigator EX 1.0).
Como alternativa, na barra de tarefas do Windows, clique em Iniciar (Start), aponte para (Todos os) Programas ((All) Programs), Canon Utilities e, em seguida, MP Navigator EX 1.0. Clique em MP Navigator EX 1.0.

A tela de modo de navegação ou modo de um clique do MP Navigator EX será aberta.

Tela de modo de navegação

figura: Tela de modo de navegação do MP Navigator EX

Tela de modo de um clique

figura: Tela de modo de um clique do MP Navigator EX

Quando a tela de modo de um clique estiver aberta, clique no botão [image] (Alternar Modo) para alternar para a tela de modo de navegação.

Referência

Se a caixa de seleção Mostrar esta tela na inicialização (Show this window at startup) não estiver selecionada, a última tela que foi usada será aberta.

Você pode efetuar da digitalização ao salvamento em uma etapa, bastando para isso clicar no ícone correspondente na tela de modo de um clique. O Assistente para Panorama está disponível na tela de modo de clique único também, com a alteração do tamanho do documento. Clique no ícone correspondente. Selecione outra opção, sem ser Modo Automático (Auto Mode) para Tipo de Documento (Document Type) e selecione Assistente para Panorama (Stitch-assist) para Tamanho do Documento (Document Size). Vá para a etapa 5.

2. Aponte para Digit./Import. (Scan/Import) e clique em Fotogr./Documentos (Cilindro) (Photos/Documents (Platen)).

figura: Tela de modo de navegação do MP Navigator EX

3. Selecione Tipo de Documento (Document Type) de acordo com o documento que será digitalizado.

figura: A tela Fotogr./Documentos (Cilindro) (Photos/Documents (Platen)) antes da digitalização

4. Clique em Especificar... (Specify...).

A Caixa de diálogo Configurações de Digitalização é aberta.
Selecione Assistente para panorama (Stitch-assist) em Tamanho do Documento (Document Size) e especifique a resolução da digitalização conforme o necessário.

figura: Caixa de diálogo Configurações de Digitalização (Scan Settings)

5. Retorne à tela Digitalizar/Importar Documentos ou Imagens (Scan/Import Documents or Images) e clique em Digitalizar (Scan).

A caixa de diálogo Assistente para panorama (Stitch-assist) será aberta.

figura: Caixa de diálogo Assistente para Panorama (Stitch-assist)

6. Coloque a metade esquerda do documento voltada para baixo no cilindro.

7. Clique em Avançar (Next).

A metade esquerda do documento será digitalizada e exibida na caixa de diálogo Assistente para Panorama (Stitch-assist).

figura: A caixa de diálogo Assistente para Panorama (Stitch-assist) após a digitalização da metade esquerda do documento

8. Coloque a metade direita do documento no vidro do cilindro.

9. Clique em Avançar (Next).

A metade direita do documento será digitalizada.

figura: A caixa de diálogo Assistente para Panorama (Stitch-assist) após a digitalização da metade direita do documento

Referência

Se o documento for digitalizado de cabeça para baixo, a imagem da caixa de diálogo Assistente para Panorama (Stitch-assist) também será exibida de cabeça para baixo. Clique em Girar 180° (Rotate 180) para girar a imagem e corrigir a orientação.

10. Arraste a metade direita da imagem digitalizada para ajustar a posição e clique em Avançar (Next).

11. Arraste o mouse para especificar a área que será salva e clique em OK.

figura: A caixa de diálogo Assistente para Panorama (Stitch-assist) após o ajuste da posição

As imagens combinadas serão exibidas na área Lista de Miniaturas.
Quando a digitalização for concluída, a caixa de diálogo Digitalização Concluída (Scan Complete) será aberta. Selecione Digitalizar (Scan) ou Sair (Exit). Selecione Digitalizar (Scan) para digitalizar o próximo documento ou selecione Sair (Exit) para encerrar.

figura: A tela Fotogr./Documentos (Cilindro) (Photos/Documents (Platen)) após a digitalização

12. Clique em Salvar (Save) ou Salvar como arquivo PDF (Save as PDF file).

13. Especifique as seguintes configurações conforme o necessário:

Quando Salvar (Save) for selecionado:

A caixa de diálogo Salvar (Save) será aberta. Especifique a pasta de destino, nome do arquivo e tipo do arquivo.

figura: Caixa de diálogo Save (Salvar)

Importante

Não será possível selecionar JPEG/Exif quando Tipo de Documento (Document Type) for Texto (OCR) (Text (OCR)).

Referência

A pasta padrão é MP Navigator EX na pasta Imagens (Pictures) (Windows Vista) ou Minhas Imagens (My Pictures) (Windows XP e Windows 2000).

Consulte a seção abaixo para obter detalhes sobre a caixa de diálogo Salvar (Save).

Caixa de diálogo Salvar

Quando Salvar como arquivo PDF (Save as PDF file) for selecionado:

A caixa de diálogo Salvar como arquivo PDF (Save as PDF file) é exibida. Especifique o tipo de arquivo, nome do arquivo e pasta de destino.

figura: Caixa de diálogo Salvar como arquivo PDF (Save as PDF file)

Selecione um dos tipos de arquivos PDF:

PDF | Quando há várias imagens selecionadas, cada uma delas é salva como um arquivo PDF separado.
PDF (Várias Páginas) | Várias imagens são salvas em um arquivo PDF.
PDF(Adicionar Página) | As imagens selecionadas são adicionadas para um arquivo PDF especificado. As imagens são adicionadas à última página do arquivo PDF. Não é possível reordenar as páginas do arquivo PDF ao qual tenham sido adicionadas imagens. Importante Somente é possível especificar arquivos PDF criados com o MP Navigator EX. Não é possível selecionar arquivos PDF criados com outros aplicativos. Os arquivos PDF editados em outros aplicativos também não podem ser selecionados.
Importante

A opção PDF (Várias Páginas) (PDF(Multiple Pages)) é exibida quando são selecionadas várias imagens.

Referência

A pasta padrão é MP Navigator EX na pasta Imagens (Pictures) (Windows Vista) ou Minhas Imagens (My Pictures) (Windows XP e Windows 2000).

Consulte a seção abaixo para obter detalhes sobre a caixa de diálogo Salvar com arquivo PDF (Save as PDF file) e Definir... (Set...).

Caixa de diálogo Salvar como arquivo PDF

14. Clique em Salvar (Save).

As imagens digitalizadas são salvas de acordo com as configurações.
Para usar/editar as imagens digitalizadas mais adiante no MP Navigator EX, clique em Abrir local salvo (Open saved location) na caixa de diálogo Salvamento concluído (Save Complete). As imagens salvas são exibidas na tela Exibir e Usar (View & Use).

Consulte as seções correspondentes a seguir para obter informações detalhadas sobre a utilização de imagens.

Criando/Editando arquivos PDF

Imprimindo documentos

Imprimindo fotografias

Enviando por e-mail

Editando dados


Digitalizando com as Configurações Avançadas usando o ScanGear

Informações básicas sobre o ScanGear (driver de scanner)

Conheça as funções básicas e as telas do ScanGear (driver de scanner).

O que é o ScanGear (driver do scanner)?

Iniciando o ScanGear (driver de scanner)

Saiba como iniciar o ScanGear.

Iniciando o ScanGear

Digitalizando com correções de imagens simples

Use o Modo Simples (Simple Mode) do ScanGear para aplicar correções de imagens simples antes de digitalizar.

Digitalizando no Modo Simples do ScanGear

Corrigindo imagens ou ajustando o brilho e o tom da cor antes de digitalizar

Use o Modo Avançado (Advanced Mode) do ScanGear para aplicar correções de imagens avançadas e ajustes de cor antes de digitalizar.

Digitalizando no Modo Avançado do ScanGear

Digitalizando vários documentos de uma única vez

Digitalize vários documentos de uma vez e salve cada imagem separadamente.

Digitalizando no Modo Digitalizar Vários do ScanGear

Corrigindo imagens e ajustando cores antes de digitalizar vários documentos

Coloque vários documentos, aplique correções de imagens e ajustes de cor e depois digitalize-os todos de uma vez.

Digitalizando vários documentos de uma vez no Modo Avançado


O que é o ScanGear (driver do scanner)?

O ScanGear é um software (driver do scanner) necessário para a digitalização de documentos. Ele permite que você especifique o tamanho da saída e aplique correções de imagem antes da digitalização.
O ScanGear pode ser iniciado a partir do MP Navigator EX ou de outros aplicativos compatíveis com uma interface padrão chamada TWAIN. (O ScanGear é um driver compatível com TWAIN.)

O que você pode fazer com o ScanGear

O Scan Gear permite que você visualize os resultados da digitalização ou ajuste o tamanho do documento/saída etc, antes da digitalização. O ScanGear é útil quando você deseja digitalizar em um tom de cor específico, já que ele permite que você aplique várias correções e ajuste o brilho, contraste etc, antes de digitalizar.

Telas do ScanGear

O Scan Gear apresenta tres modos: Modo Simples, Modo Avançado e Digitalizar Vários (Simple Mode, Advanced Mode and Multi Scan).
Alterne os modos clicando em uma guia na parte superior direita da tela.

figura: Guias de modo

Referência

Se você fechar o ScanGear após alternar o modo, o ScanGear será iniciado no último modo utilizado na próxima vez.

As configurações não são mantidas quando você alterna entre os modos.

Modo Simples (Simple Mode)

Use o Modo Simples (Simple Mode) para digitalizar facilmente seguindo três etapas simples na tela ( 1, 2 e 3).

figura: Guia Modo Simples (Simple Mode)

Modo Avançado (Advanced Mode)

Use o Modo Avançado (Advanced Mode) para digitalizar depois de selecionar modo de cor, especificar resolução, corrigir imagens, ajustar tons de cores etc.

figura: Guia Modo Avançado (Advanced Mode)

Digitalizar Vários (Multi Scan)

Use Digitalizar Vários (Multi Scan) para digitalizar vários documentos no vidro do cilindro de uma vez como imagens separadas.
Digitalize até 10 itens (papel/fotografia) por vez.

figura: Guia Digitalizar Vários (Multi Scan)


Iniciando o ScanGear

Use o ScanGear para aplicar correções de imagens e ajustes de cor ao digitalizar. O ScanGear pode ser iniciado por meio do MP Navigator EX ou de um aplicativo. Execute as etapas a seguir para iniciar o ScanGear.

Iniciando por meio do MP Navigator EX

Tela de modo de navegação

Siga estas etapas para iniciar o ScanGear na tela do modo de navegação do MP Navigator EX:

1. Na área de trabalho do Windows, clique duas vezes em [image] (MP Navigator EX 1.0).
Como alternativa, na barra de tarefas do Windows, clique em Iniciar (Start), aponte para (Todos os) Programas ((All) Programs), Canon Utilities e, em seguida, MP Navigator EX 1.0. Clique em MP Navigator EX 1.0.

A tela do modo de navegação do MP Navigator EX é aberta.

figura: Tela de modo de navegação do MP Navigator EX

Referência

Se a caixa de seleção Mostrar esta tela na inicialização (Show this window at startup) não estiver selecionada, a última tela que foi usada será aberta.

2. Aponte para Digit./Import. (Scan/Import) e clique em Fotogr./Documentos (Cilindro) (Photos/Documents (Platen)).

A tela Digitalizar/Importar Documentos ou Imagens (Scan/Import Documents or Images) é aberta.

3. Marque a caixa de seleção Usar o driver de scanner (Use the scanner driver) e clique em Abrir Driver do Scanner (Open Scanner Driver).

figura: Digitalizar/Importar Documentos ou Imagens

A tela do ScanGear é aberta.

Tela de modo de um clique

Siga estas etapas para iniciar o ScanGear na tela do modo de clique único do MP Navigator EX:

1. Na área de trabalho do Windows, clique duas vezes em [image] (MP Navigator EX 1.0).
Como alternativa, na barra de tarefas do Windows, clique em Iniciar (Start), aponte para (Todos os) Programas ((All) Programs), Canon Utilities e, em seguida, MP Navigator EX 1.0. Clique em MP Navigator EX 1.0.

A tela do modo de clique único do MP Navigator EX é aberta.

figura: Tela de modo de um clique do MP Navigator EX

2. Clique no ícone correspondente.

A caixa de diálogo correspondente será aberta.

3. Marque a caixa de seleção Usar o driver de scanner (Use the scanner driver) em Configurações de Digitalização (Scan Settings) e clique em Digitalizar (Scan).

figura: Caixa de diálogo Save (Salvar)

A tela do ScanGear é aberta.

Iniciando por meio de um aplicativo

Execute as etapas a seguir para iniciar o ScanGear por meio de um aplicativo.

1. Coloque os documentos voltados para baixo no cilindro.

2. Inicie o aplicativo.

3. Em Selecionar Origem (Select Source), selecione Canon MX300 ser....

4. Selecione o comando para digitalizar um documento (Importar (Import), Obter imagem (Acquire image) etc.).

A tela do ScanGear é aberta.


Digitalizando no Modo Simples do ScanGear

Use o Modo Simples (Simple Mode) para digitalizar facilmente seguindo as etapas na tela.

1. Coloque o documento voltado para baixo no cilindro e inicie o ScanGear.

Referência

Consulte a seção abaixo sobre o ScanGear.

Iniciando o ScanGear

2. Defina Selecionar Origem (Select Source) de acordo com o documento colocado no vidro do cilindro.

figura: Guia Modo Simples (Simple Mode) no ScanGear

Fotografia (Colorida) (Photo(Color)) | Digitaliza fotografias coloridas.
Revista (Colorida) (Magazine(Color)) | Digitaliza revistas coloridas.
Jornal (Preto-e-branco) (Newspaper(B&W)) | Digitaliza texto e desenhos de linhas no modo preto-e-branco.
Documento (Escala de Cinza) (Document(Grayscale)) | Digitaliza fotografias e documentos em preto-e-branco. Selecione esse modo para produzir gradações em cinza.
Referência

Para digitalizar revistas que contenham muitas fotografias coloridas, use o Modo Avançado (Advanced Mode) com Modo de Cor (Color Mode) definido como Cor (Color) e Apresentação (Descreen) como Ativada (On).

3. Clique em Visualizar (Preview) e verifique o documento que será digitalizado.

A imagem de visualização aparece na área de visualização.

figura: Guia Modo Simples (Simple Mode) no ScanGear

Referência

Se você digitalizar sem visualizar, as cores serão ajustadas com base no tipo de documento selecionado em Selecionar Origem (Select Source).

4. Defina o Destino (Destination).

figura: Guia Modo Simples (Simple Mode) no ScanGear

Imprimir (300 ppp) (Print(300dpi)) | Selecione esta opção para imprimir a imagem digitalizada em uma impressora.
Exibição da imagem (150 ppp) (Image display(150dpi)) | Selecione esta opção para verificar a imagem digitalizada no monitor.
OCR (300 ppp) (OCR(300dpi)) | Selecione esta opção para converter a imagem digitalizada em dados de texto com o software OCR. O software OCR converte texto digitalizado como imagem em dados de texto para que possam ser editados em um editor de texto e outros programas.
Referência

Para digitalizar com 301 ppp ou mais, digitalize na guia Modo Avançado (Advanced Mode). Consulte a seção abaixo para obter detalhes sobre o procedimento.

Digitalizando no Modo Avançado do ScanGear

5. Defina o Tamanho da Saída (Output Size).

As opções de Tamanho de Saída (Output size) variam de acordo com o item selecionado em Selecionar Origem (Select Source) e Destino (Destination).

figura: Guia Modo Simples (Simple Mode) no ScanGear

Item selecionado em Destino (Destination) | Opções de tamanho de saída
Imprimir (300 ppp) (Print(300dpi)) | Flexível (Flexible), Paisagem L (L Landscape), Retrato L (L Portrait), Paisagem 2L (2L Landscape), Retrato 2L (2L Portrait), Paisagem 4 x 6 pol. (4x6in Landscape), Retrato 4 x 6 pol. (4x6in Portrait), Hagaki, A4, Letter e Adicionar/Excluir (Add/Delete)
Exibição da imagem (150 ppp) (Image display(150dpi)) | Flexível (Flexible), 640 x 480 pixels, 800 x 600 pixels, 1024 x 768 pixels, 1600 x 1200 pixels, 2048 x 1536 pixels, Adicionar/Excluir (Add/Delete)
OCR (300 ppp) (OCR(300dpi)) | Flexível (Flexible)
Referência

Selecione Adicionar/Excluir... (Add/Delete...) para definir um tamanho personalizado e salvá-lo como nova opção de tamanho de saída.

Para obter informações detalhadas sobre tamanho de saída, consulte Tamanho de Saída (Output Size) na Guia Guia Modo Simples.

6. Especifique a área de digitalização (moldura de corte) conforme necessário.

Ajuste a área de digitalização (tamanho e posição da moldura de corte) da imagem de visualização. Também é possível especificar duas ou mais molduras de corte.
Se uma área não for especificada, o corte automático será aplicado (o documento será digitalizado no tamanho do documento). Se tiver sido selecionada uma área, somente a parte na área selecionada será digitalizada.

Referência

Consulte a seção abaixo para obter detalhes sobre molduras de corte.

Ajustando molduras de corte

7. Defina Correção de imagem (Image correction) conforme necessário.

Correção de Descoloração (Fading Correction) | Corrija e digitalize fotografias que esmaeceram com o passar do tempo ou que tenham uma cor predominante.
Correção de Luz de Fundo (Backlight correction) | Corrija e digitalize fotografias que foram tiradas contra a luz.
Remover sombra da medianiz (Remove gutter shadow) | Corrige sombras que aparecem entre páginas durante a digitalização de livretos abertos. Importante Para precauções sobre o uso desta função, consulte "Correção Sombra Medianiz" de Configurações da Imagem na guia Modo Avançado (Advanced Mode).

Padrão de cores... (Color Pattern)

Clique para abrir a caixa de diálogo para ajustar a cor geral da imagem. Você pode corrigir cores que foram desvanecidas devido a uma cor predominante etc e reproduzir cores naturais.

Referência

Consulte a seção abaixo para obter detalhes.

Ajustando cores usando um padrão de cores

8. Clique em Digitalizar (Scan).

A digitalização é iniciada.

Referência

A resposta do ScanGear após a digitalização pode ser especificada em Status da caixa de diálogo do ScanGear após a digitalização (Status of ScanGear dialog after scanning) na guia Digitalizar (Scan) da caixa de diálogo Preferências (Preferences) da guia Modo Avançado (Advanced Mode). Consulte a seção abaixo para obter detalhes.

Guia Digitalizar

Tópicos relacionados

Consulte a seção abaixo para obter detalhes sobre a guia Modo Simples (Simple Mode).

Guia Modo Simples


Digitalizando no Modo Avançado do ScanGear

No Modo Avançado (Advanced Mode), você pode especificar o modo de cor, a resolução de saída, o brilho da imagem, o tom da cor etc. ao digitalizar.
Esta seção explica como digitalizar papel/fotografias.

1. Coloque o documento voltado para baixo no cilindro e inicie o ScanGear.

Referência

Consulte a seção abaixo sobre o ScanGear.

Iniciando o ScanGear

2. Clique em Modo Avançado (Advanced Mode).

figura: Guia Modo Simples (Simple Mode) no ScanGear

A guia Modo Avançado (Advanced Mode) será exibida.

figura: Guia Modo Avançado (Advanced Mode) no ScanGear

Referência

As configurações não são mantidas quando você alterna entre os modos.

3. Defina o Tamanho do Papel (Paper Size) e o Modo de Cor (Color Mode).

Tamanho do Papel (Paper Size)

Selecione Cartão (Card), Paisagem L (L Landscape), Retrato L (L Portrait), Paisagem 10x15cm (4x6in Landscape), Retrato 10x15cm (4x6in Portrait), Paisagem Hagaki (Hagaki Landscape), Retrato Hagaki (Hagaki Portrait), Paisagem 2L (2L Landscape), Retrato 2L (2L Portrait), Paisagem A5 (A5 Landscape), Retrato A5 (A5 Portrait), B5, A4, Letter e Cilindro Cheio (Full Platen).

Modo de Cor (Color Mode)

Selecione um modo de cor de acordo com o tipo de documento e a finalidade.

Colorido (Color) | Selecione este modo para digitalizar fotografias coloridas ou criar imagens em cores.
Colorido (Documentos) (Color(Documents)) | Selecione esta opção para digitalizar documentos coloridos que contenham fotografias e texto ou tabelas.
Escala de Cinza (Grayscale) | Selecione este modo para digitalizar fotografias em preto-e-branco ou para criar imagens em preto-e-branco.
Preto-e-Branco (Black and White) | Selecione este modo para digitalizar cartões de visita, texto e outros documentos em preto-e-branco.
Texto Aprimorado (Text Enhanced) | Digitaliza o texto com clareza. Selecione este modo para digitalizar o texto com software de OCR. A digitalização demora mais do que em Preto-e-Branco (Black and White).
Referência

Consulte a seção abaixo para obter detalhes sobre Tamanho do Papel (Paper Size) e Modo de Cor (Color Mode).

Configurações de Entrada

4. Clique em Visualizar (Preview) e verifique o documento que será digitalizado.

A imagem de visualização aparece na área de visualização.

figura: Guia Modo Avançado (Advanced Mode) no ScanGear

Referência

Se você digitalizar sem visualizar, a função Evitar transparência do documento (Prevent show-through of the document) ficará ativa. Essa função será útil durante a digitalização de revistas. No entanto, durante a digitalização de fotografias etc., o tom da cor pode ser diferente do original devido à função Evitar a transparência do documento (Prevent show-through of the document). Nesse caso, use Visualizar (Preview) antes de digitalizar.

5. Defina Configurações de Saída (Output Settings).

figura: Guia Modo Avançado (Advanced Mode) no ScanGear

Resolução de Saída (Output Resolution)

Selecione 75 ppp, 150 ppp, 300 ppp, 600 ppp ou 1200 ppp.
Como alternativa, digite um valor na faixa de 25 a 19200 ppp (em incrementos de 1 ppp).

Tamanho da Saída (Output Size)

Selecione Flexível (Flexible) para definir um tamanho personalizado ou selecionar um tamanho para impressão ou exibição.

Objetivo | Opções de tamanho de saída
Impressão (Tamanho do papel) | Cartão (Card), Paisagem L (L Landscape), Retrato L (L Portrait), Paisagem 2L (2L Landscape), Retrato 2L (2L Portrait), Paisagem 10x15cm (4x6in Landscape), Retrato 10x15cm (4x6in Portrait), Hagaki, A5, B5, A4, Letter, Ofício (Legal), B4, A3, Adicionar/Excluir (Add/Delete)
Exibição (largura e altura em pixels) | 128x128 pixels, 640x480 pixels, 800x600 pixels, 1024x768 pixels, 1280x1024 pixels, 1600x1200 pixels, 2048x1536 pixels, 2272x1704 pixels, 2592x1944 pixels
Referência

Selecione Adicionar/Excluir... (Add/Delete...) para definir um tamanho personalizado e salvá-lo como nova opção de tamanho de saída.

Consulte a seção abaixo para obter detalhes sobre as Configurações de Saída (Output Settings).

Configurações de Saída

6. Ajuste a moldura de corte, corrija as imagens e ajuste as cores conforme o necessário.

figura: Guia Modo Avançado (Advanced Mode) no ScanGear

Itens de Configurações da Imagem (Image Settings) e botões de ajuste de cor:

Configurações da Imagem | Aplique as seguintes funções: Tom Automático (Auto Tone), Máscara de Desfocagem (Unsharp Mask), Apresentação (Descreen), Reduzir Poeira e Riscos (Reduce Dust and Scratches), Correção de Descoloração (Fading Correction), Correção de Granulação (Grain Correction), Correção de Luz de Fundo (Backlight Correction) e Correção Sombra Medianiz (Gutter Shadow Correction). Referência Consulte a seção abaixo para obter detalhes sobre cada função. Configurações da Imagem
Botões de ajuste de cores | Ajuste o brilho geral da imagem, o tom da cor, o contraste etc. Referência Consulte a seção abaixo para obter detalhes sobre cada função. Ajustando cores

7. Clique em Digitalizar (Scan).

A digitalização é iniciada.

Referência

A resposta do ScanGear após a digitalização pode ser especificada em Status da caixa de diálogo do ScanGear após a digitalização (Status of ScanGear dialog after scanning) na guia Digitalizar (Scan) da caixa de diálogo Preferências (Preferences) da guia Modo Avançado (Advanced Mode). Consulte a seção abaixo para obter detalhes.

Guia Digitalizar

Tópicos relacionados

Consulte a seção abaixo para obter detalhes sobre o Modo Avançado (Advanced Mode).

Guia Modo Avançado


Digitalizando no Modo Digitalizar Vários do ScanGear

Use a opção Digitalizar Vários (Multi Scan) do ScanGear para digitalizar facilmente duas ou mais fotografias (documentos pequenos) no cilindro de uma vez.

Importante

Os tipos de documento a seguir não serão cortados com precisão.

- Documentos com menos de 3 cm (1,18") quadrados.

- Fotografias que foram cortadas em vários formatos.

Os tipos de documento a seguir poderão não ser cortados com exatidão. Neste caso, mude o Tamanho do Papel (Paper Size) para o tamanho real do papel na guia Modo Avançado (Advanced Mode) e digitalize novamente. Se o tamanho correspondente não for encontrado em Tamanho do Papel (Paper Size), digitalize em um tamanho maior e apare a imagem.

- Fotografias com aspecto geral esbranquiçado.

- Fotografias com borda esbranquiçada.

- Documentos que não sejam fotografias (especialmente os documentos impressos em papel branco, texto manuscrito, cartões de visita etc.).

1. Coloque os documentos voltados para baixo no cilindro e inicie o ScanGear.

Se os documentos forem colocados com uma inclinação inferior a 10 graus, serão digitalizados depois de efetuada a correção automática.

Referência

Consulte a seção abaixo sobre o ScanGear.

Iniciando o ScanGear

Permite 1 cm (3/8 polegadas) ou mais de espaço entre as extremidades do cilindro e o documento, conforme mostrado abaixo.

Permite 1 cm (3/8 polegadas) ou mais de espaço entre os documentos.

Você pode colocar até 10 documentos.

Feche a tampa do documento antes de digitalizar.

figura: Exemplo de colocação de documentos no vidro do cilindro

2. Clique em Digitalizar Vários (Multi Scan).

figura: Guia Modo Simples (Simple Mode) no ScanGear

A guia Digitalizar Vários (Multi Scan) será exibida.

figura: Guia Digitalizar Vários (Multi Scan)

3. Defina Selecionar Origem (Select Source) e Destino (Destination).

Selecionar Origem (Select Source) | Foto/Cartão (Colorido (Photo/Card(Color)), Foto/Cartão (Escala de Cinza) (Photo/Card(Grayscale)), Cartão (Preto-e-Branco) (Card(Black & White)), Revista (Colorida) (Magazine(Color)), Revista (Escala de Cinza) (Magazine(Grayscale))
Destino (Destination) | Web/Papel de Parede (75ppp) (Web/Wall Paper(75dpi)), Gerenciamento de imagens (150 ppp) (Image management(150dpi)), Impr. de fotos/Cartão (300 ppp) (Photo print/Card(300dpi), Impressão de fotos, ampliada (600 ppp) (Photo print; enlarged(600dpi))

4. Clique em Digitalizar (Scan).

Os documentos no cilindro serão digitalizados como imagens individuais.

Referência

Marque a caixa de seleção Exibir imagens digitalizadas (View scanned images) para exibir as miniaturas das imagens em outra janela.

figura: Caixa de diálogo Imagens Originais (Original Images)

Consulte a seção abaixo para obter detalhes sobre a guia Digitalizar Vários (Multi Scan).

Guia Digitalizar Vários


Digitalizando vários documentos de uma vez no Modo Avançado

Você pode digitalizar duas ou mais fotografias (documentos pequenos) ao mesmo tempo no cilindro e editá-los individualmente, utilizando Vários Cortes (Multi-Crop) no Modo Avançado (Advanced Mode) do ScanGear.

Importante

Os tipos de documento a seguir não serão cortados com precisão.

- Documentos com menos de 3 cm (1,18") quadrados.

- Fotografias que foram cortadas em vários formatos.

Os tipos de documento a seguir poderão não ser cortados com exatidão. Neste caso, mude o Tamanho do Papel (Paper Size) para o tamanho real do papel na guia Modo Avançado (Advanced Mode) e digitalize novamente. Se o tamanho correspondente não for encontrado em Tamanho do Papel (Paper Size), digitalize em um tamanho maior e apare a imagem.

- Fotografias com aspecto geral esbranquiçado.

- Fotografias com borda esbranquiçada.

- Documentos que não sejam fotografias (especialmente os documentos impressos em papel branco, texto manuscrito, cartões de visita etc.).

1. Coloque os documentos voltados para baixo no cilindro e inicie o ScanGear.

Se os documentos forem colocados com uma inclinação inferior a 10 graus, serão digitalizados depois de efetuada a correção automática.

Referência

Consulte a seção abaixo sobre o ScanGear.

Iniciando o ScanGear

Permite 1 cm (3/8 polegadas) ou mais de espaço entre as extremidades do cilindro e o documento, conforme mostrado abaixo.

Permite 1 cm (3/8 polegadas) ou mais de espaço entre os documentos.

Você pode colocar até 10 documentos.

Feche a tampa do documento antes de digitalizar.

figura: Exemplo de colocação de documentos no vidro do cilindro

2. Clique em Modo Avançado (Advanced Mode).

figura: Guia Modo Simples (Simple Mode) no ScanGear

3. Clique em Visualizar (Preview).

figura: Guia Modo Avançado (Advanced Mode) no ScanGear

A imagem de visualização aparece na área de visualização.

4. Clique em Vários Cortes (Multi-Crop) na parte superior da área de visualização.

figura: Guia Modo Avançado (Advanced Mode) no ScanGear

Cada imagem é cortada (a área de digitalização é especificada) automaticamente de acordo com o tamanho do documento.

figura: Guia Modo Avançado (Advanced Mode) no ScanGear

Caso você não queira digitalizar uma, clique com o botão direito do mouse na imagem e clique em Excluir (Delete) ou selecione-a e pressione a tecla Delete do teclado. Se preferir, selecione a imagem e clique em [image] (Remover Moldura de Corte (Remove Cropping Frame)) na barra de ferramentas.

Referência

Quando você clicar em Vários Cortes (Multi-Crop), essa opção se transformará em Redefinir (Reset).
Clique em Redefinir (Reset) para redefinir os vários cortes.

Cancele a opção Vários Cortes (Multi-Crop) para criar molduras de corte personalizadas. Consulte a seção abaixo para obter detalhes sobre molduras de corte.

Ajustando molduras de corte

5. Defina o Modo de Cor (Color Mode), a Resolução de Saída (Output Resolution) etc. conforme o necessário.

Modo de Cor (Color Mode)

Selecione um modo de cor de acordo com o tipo de documento e a finalidade.

Colorido (Color) | Selecione este modo para digitalizar fotografias coloridas ou criar imagens em cores.
Colorido (Documentos) (Color(Documents)) | Selecione esta opção para digitalizar documentos coloridos que contenham fotografias e texto ou tabelas.
Escala de Cinza (Grayscale) | Selecione este modo para digitalizar fotografias em preto-e-branco ou para criar imagens em preto-e-branco.
Preto-e-Branco (Black and White) | Selecione esta opção para digitalizar fotografias etc. em preto-e-branco.
Texto (OCR) (Text(OCR)) | Digitaliza o texto com clareza. Selecione este modo para digitalizar o texto com software de OCR. A digitalização demora mais do que em Preto-e-Branco (Black and White).

Resolução de Saída (Output Resolution)

Selecione 75 ppp, 150 ppp, 300 ppp e 600 ppp.
Como alternativa, digite um valor na faixa de 25 a 600 ppp (em incrementos de 1 ppp).

Referência

Consulte a seção abaixo para obter detalhes.

Guia Modo Avançado

As configurações serão aplicadas a todas as molduras de corte.

6. Aplique correções à imagem, conforme o necessário.

Referência

Consulte a seção abaixo para obter detalhes sobre cada função.

Configurações da Imagem

As configurações serão aplicadas a todas as molduras de corte.

7. Clique em Digitalizar (Scan).

Os documentos de visualização cercados por linhas pontilhadas serão digitalizados como imagens individuais.

Referência

A resposta do ScanGear após a digitalização pode ser especificada em Status da caixa de diálogo do ScanGear após a digitalização (Status of ScanGear dialog after scanning) na Guia Digitalizar da caixa de diálogo Preferências (Preferences) no Modo Avançado (Advanced Mode).


Dicas para uma digitalização melhor

As seções a seguir fornecem dicas e conhecimentos sobre as técnicas de digitalização avançadas.

Correções de cores/imagem avançadas

Visualizando e alterando o tom das cores de toda a imagem a ser digitalizada

Ajustando cores usando um padrão de cores

Fazendo ajustes finos no brilho e na cor de uma imagem

Ajuste as seguintes configurações: Saturação/Proporção de Cores (Saturation/Color Balance), Brilho/Contraste (Brightness/Contrast), Histograma (Histogram), Configurações da Curva de Tons e Limite (Tone Curve Settings and Threshold).

Ajustando cores

Corrigindo a nitidez de fotografias fora de foco, removendo manchas/arranhões e corrigindo imagens esmaecidas

Aplique as seguintes funções: Máscara de Desfocagem (Unsharp Mask), Apresentação (Descreen), Reduzir Poeira e Riscos (Reduce Dust and Scratches), Correção de Descoloração (Fading Correction), Correção de Granulação (Grain Correction), Correção de Luz de Fundo (Backlight Correction) e Correção Sombra Medianiz (Gutter Shadow Correction).

Configurações da Imagem

Salvando imagens de alta qualidade

Selecionando a melhor resolução

Resolução

Aprendendo sobre formatos de arquivos

Formatos de arquivos

Fazendo a correspondência entre as cores do documento, monitor e impressões

Fazendo a correspondência entre as cores do documento e monitor

Ajustando o valor gama do monitor


Ajustando cores usando um padrão de cores

Você pode visualizar alterações de cores e reproduzir cores naturais usando a função Padrão de cores (Color Pattern) no Modo Simples (Simple Mode) do ScanGear.

No Modo Simples (Simple Mode) do ScanGear, clique em Padrão de cores... (Color Pattern...).

figura: Caixa de diálogo Padrão de cores (Color Pattern)

Ajuste de cores

Corrige cores que esmaeceram devido ao tempo ou predominância de uma cor. A cor dominante é um fenômeno em que uma cor específica afeta toda a imagem devido ao clima ou às cores fortes do meio ambiente.

Clique em uma seta em Ajuste de cores (Color Adjustment) para enfatizar a cor correspondente.
Ciano e vermelho, magenta e verde e amarelo e azul são pares de cores complementares (cada par produz um sombreado de cinza quando misturado). Você pode reproduzir as cores naturais da cena reduzindo a cor predominante e aumentando a cor complementar.
Recomenda-se que você localize uma porção na imagem que deve ser branca e ajustar as cores para que torne-se branca.
A imagem de visualização aparece no centro. As cores da imagem de visualização são alteradas quando você faz ajustes.

figura: Ajuste de cores (Color Adjustment)

Abaixo está um exemplo de correção de imagem azulada.
Como o Azul (Blue) e Verde (Green) são cores fortes, clique nas setas do Amarelo (Yellow) e Magenta (Magenta) para fazer a correção.

Antes | Depois
Referência

Os ajustes são refletidos somente na área dentro da área de digitalização (moldura de corte) especificada na área de visualização na guia Modo Simples (Simple Mode)

Você também pode selecionar um tom de cor do padrão de cores exibido à esquerda da tela Padrão de cores (Color Pattern).

Você também pode usar essa função para adicionar uma cor específica a uma imagem. Aumente o magenta para adicionar tinta quente e aumente o azul para adicionar tinta fria


Ajustando cores

Os botões de ajuste de cor no Modo Avançado (Advanced Mode) do ScanGear permitem ajustar o brilho, o contraste, a saturação, a proporção de cores etc. de toda a imagem durante a digitalização.

figura: Guia Modo Avançado (Advanced Mode)

Referência

Consulte a seção abaixo para iniciar o ScanGear no Modo Avançado (Advanced Mode) e digitalizar.

Digitalizando no Modo Avançado do ScanGear

Clareando cores esmaecidas com o passar do tempo ou que tenham uma cor predominante

Ajustando saturação e proporção de cores

Ajuste a saturação para tornar as imagens mais vívidas. | Ajuste a proporção de cores para reproduzir o tom da cor original.

Ajustando imagens muito escuras ou brilhantes ou de baixa qualidade devido à falta de contraste

Ajustando o brilho e o contraste

Clareie imagens escuras. | Aumente o contraste para adicionar uma aparência tridimensional à imagem.

Ajustando o tom da cor com o histograma (um gráfico que mostra a distribuição do brilho)

Ajustando o histograma

Ajuste o histograma para expandir a gama de cores.

Ajustando o brilho da imagem usando a curva de tons (um gráfico de proporção de brilho)

Ajustando a curva de tons

Ajuste o brilho de áreas específicas usando a curva de tons.

Tornando mais nítidos os caracteres em documentos de texto e reduzindo a impressão reversa

Definindo o limite

Ajuste o limite para tornar mais nítido o texto em documentos.


Ajustando saturação e proporção de cores

Ajustar a vivacidade e a proporção de cores. Use essa função para clarear as cores desvanecidas devido ao envelhecimento ou que tenham uma cor predominante. A cor dominante é um fenômeno em que uma cor específica afeta toda a imagem devido ao clima ou às cores fortes do meio ambiente.
Você poderá selecionar esta configuração quando o Modo de Cor (Color Mode) for Colorido (Color).

No Modo Avançado (Advanced Mode) do ScanGear, clique em [image] (Saturação/Proporção de Cores (Saturation/Color Balance)).

figura: Caixa de diálogo Saturação/Proporção de Cores (Saturation/Color Balance)

Saturação (Saturation)

Ajuste a saturação da imagem (vivacidade). Você pode clarear as cores que esmaeceram devido ao tempo etc.
Mova [image] a barra deslizante abaixo de Saturação (Saturation) para a esquerda a fim de diminuir a saturação (escurecer a imagem) ou para a direita a fim de aumentá-lo (clarear a imagem). Você também pode inserir um valor (-127 a 127).

Diminuição da saturação | Imagem original | Aumento da saturação
Referência

O tom da cor natural da imagem original pode ser perdido se você aumentar muito a saturação.

Proporção de Cores (Color Balance)

Ajuste as imagens que possuam uma predominância de cor. Mova [image] a barra deslizante embaixo de cada par de cores para a esquerda ou para a direita para enfatizar a cor correspondente.

Ciano (Cyan) e Vermelho (Red)
Magenta e Verde (Green)
Amarelo (Yellow) e Azul (Blue)

Esses são pares de cores complementares (cada par produz um sombreado de cinza quando misturados). Você pode reproduzir as cores naturais da cena reduzindo a cor predominante e aumentando a cor complementar.
Geralmente, é difícil corrigir a imagem completamente ajustando somente um par de cores. Recomenda-se que você localize uma porção na imagem que deve ser branca e ajuste os três pares de cores para torne-se branca.
Você também pode inserir um valor (-127 a 127).

Abaixo está o exemplo de uma imagem em que o par Ciano (Cyan) e Vermelho (Red) foi ajustado.

Ciano aumentado | Vermelho aumentado

Padrões (Defaults)

Clique em Padrões (Defaults) para descartar todas as alterações efetuadas e restaurar as configurações padrão.


Ajustando o brilho e o contraste

Ir para o corpo do texto

Guia de Digitalização > Dicas para uma digitalização melhor > Ajustando cores > Ajustando brilho e contraste

Início do conteúdo

Ajustando brilho e contraste

Ajusta o brilho e o contraste de uma imagem. Se a imagem for muito escura ou brilhante ou de baixa qualidade devido à falta de contraste, poderá ajustar os níveis de brilho e contraste.
Você poderá selecionar esta configuração quando o Modo de Cor (Color Mode) for Colorido (Color) ou Escala de Cinza (Grayscale).

No Modo Avançado (Advanced Mode) do ScanGear, clique em [image] Brilho/Contraste (Brightness/Contrast).

figura: Caixa de diálogo Brilho/Contraste (Brightness/Contrast)

Referência

Clique em figura: seta para baixo para alterar para a exibição detalhada. Clique em figura: Seta para cima para retornar à exibição anterior.

Canal (Channel)

Cada ponto de uma imagem é uma mistura de vermelho, verde e azul em várias proporções (gradação). Essa cores podem ser ajustadas individualmente como um "canal".

Mestre (Master) | As configurações são aplicadas à combinação de vermelho (R), verde (G) e azul (B).
Vermelho (Red) | As configurações são aplicadas apenas ao canal vermelho.
Verde (Green) | As configurações são aplicadas apenas ao canal verde.
Azul (Blue) | As configurações são aplicadas apenas ao canal azul.
Referência

Somente Cinza (Gray) será exibido no Canal (Channel) quando o Modo de Cor (Color Mode) for Escala de Cinza (Grayscale).

Brilho (Brightness)

Ajusta o brilho da imagem. Mova a barra deslizante [image] embaixo de Brilho (Brightness) para a esquerda para escurecer a imagem e para a direita para clareá-la. Você também pode inserir um valor (-127 a 127). Defina Canal (Channel) para Mestre (Master).

Escurecida | Imagem original | Clareada
Referência

O realce pode ser perdido se você clarear muito a imagem e a sombra pode ser perdida se você escurecer muito a imagem.

Contraste (Constrast)

Contraste é o grau de diferença entre as partes mais claras e mais escuras de uma imagem. O aumento do contraste aumenta a diferença, desse modo ao tornar a imagem mais nítida diminuindo o constraste diminuirá a diferença, suavizando a imagem.
Mova a barra deslizante [image] embaixo de Contraste (Contrast) para a esquerda para diminuir e para a direita para aumentar o contraste da imagem. Você também pode inserir um valor (-127 a 127).

Contraste diminuído | Imagem original | Contraste aumentado
Referência

O aumento do contraste adiciona uma sensação tridimensional para suavizar as imagens. No entanto, sombras e realces podem ser perdidos se você aumentar muito o contraste.

Padrões (Defaults)

Clique em Padrões (Defaults) para descartar todas as alterações efetuadas e restaurar as configurações padrão.


Ajustando o histograma

O histograma é um gráfico que mostra a distribuição do brilho. Você pode ajustá-lo para ajustar o tom da cor da imagem.
Você poderá selecionar esta configuração quando o Modo de Cor (Color Mode) for Colorido (Color) ou Escala de Cinza (Grayscale).

No Modo Avançado (Advanced Mode) do ScanGear, clique em [image] (Histograma (Histogram)).

figura: Caixa de diálogo Histograma (Histogram)

Canal (Channel)

Cada ponto de uma imagem é uma mistura de vermelho, verde e azul em várias proporções (gradação). Essa cores podem ser ajustadas individualmente como um "canal".

Mestre (Master) | As configurações são aplicadas à combinação de vermelho (R), verde (G) e azul (B).
Vermelho (Red) | As configurações são aplicadas apenas ao canal vermelho.
Verde (Green) | As configurações são aplicadas apenas ao canal verde.
Azul (Blue) | As configurações são aplicadas apenas ao canal azul.
Referência

Somente Cinza (Gray) será exibido no Canal (Channel) quando o Modo de Cor (Color Mode) for Escala de Cinza (Grayscale).

Lendo histogramas

Você pode abrir um histograma de uma área especificada para cada canal. Quanto mais elevado for o pico do Histograma (Histogram), mais dados serão distribuídos para esse nível.

(1) Área clara | (2) Área escura | (3) Imagem inteira
Mais dados são distribuídos para o lado realçado. | Mais dados são distribuídos para o lado sombreado. | Os dados são amplamente distribuídos entre as áreas realçada e sombreada.

Ajustando histogramas (usando a barra deslizante)

Selecione um Canal (Channel) e mova [image] (barra deslizante de ponto preto) ou [image] (barra deslizante de ponto branco) para especificar o nível a ser definido como sombra ou realce.

- Todas as partes à esquerda de [image] (barra deslizante de ponto preto) ficarão pretas (nível 0).

- Todas as áreas em [image] (barra deslizante de ponto intermediário) ficarão exatamente da cor entre o ponto preto e o ponto branco.

- Todas as partes à direita de [image] (barra deslizante de ponto branco) ficarão brancas (nível 255).

O Tom Automático (Auto Tone) é definido como Ativado (ON) por padrão. Os ajustes mostrados abaixo são executados automaticamente.

Movendo as barras deslizantes de ponto preto e ponto branco

Mova a barra deslizante de ponto preto ou branco para ajustar o brilho.

Imagens com mais dados distribuídos para o lado realçado

Mova a barra deslizante de ponto preto na direção do lado realçado.

Imagens com mais dados distribuídos para o lado sombreado

Mova a barra deslizante de ponto branco na direção do lado sombreado.

Imagens com dados amplamente distribuídos

Mova a barra deslizante de ponto preto na direção do lado realçado e a barra deslizante de ponto branco na direção do lado sombreado.

Movendo a barra deslizante de ponto intermediário

Mova a barra deslizante de ponto intermediário para especificar o nível a ser definido como intermediário do intervalo de tons.

Imagens com mais dados distribuídos para o lado realçado

Mova a barra deslizante de ponto intermediário na direção do lado realçado.

Imagens com mais dados distribuídos para o lado sombreado

Mova a barra deslizante de ponto intermediário na direção do lado sombreado.

Ajustando histogramas (usando o conta-gotas)

Quando você seleciona um Canal (Channel) e clica no conta-gotas de ponto preto, de ponto intermediário ou de ponto branco, o ponteiro do mouse na imagem de visualização se transforma em um conta-gotas. Clique em um conta-gotas exibido abaixo do histograma para alterar a configuração.

- O ponto no qual você clicou com [image] (conta-gotas de ponto preto) será o mais escuro. Você também pode inserir um valor (0 a 245).

- O ponto no qual você clicou com [image] (conta-gotas de ponto intermediário) será o ponto médio do intervalo de tons. Você também pode inserir um valor (5 a 250).

- O ponto no qual você clicou com [image] (conta-gotas de ponto branco) será o mais claro. Você também pode inserir um valor (10 a 255).

- Clique em figura: Conta-gotas (Dropper) para obter Proporção de Cinza (Gray Balance) e clique na área em que você deseja ajustar a cor na imagem de visualização.
O ponto no qual você clicou será definido como a referência acromática e o restante da imagem será devidamente ajustado. Por exemplo, se a neve em uma fotografia parecer azulada, clique na parte azulada para ajustar toda a imagem e reproduzir as cores naturais.

Padrões (Defaults)

Clique em Padrões (Defaults) para descartar todas as alterações efetuadas e restaurar as configurações padrão.


Ajustando a curva de tons

A curva de tons é um gráfico que mostra a proporção de brilho. Edite a curva de tons para modificar o brilho da imagem ajustando a proporção de entrada e saída de tom. É possível fazer ajustes finos ao brilho de uma área específica.
Você poderá selecionar esta configuração quando o Modo de Cor (Color Mode) for Colorido (Color) ou Escala de Cinza (Grayscale).

No Modo Avançado (Advanced Mode) do ScanGear, clique em [image] (Tone Curve (Curva de Tons)).

figura: Caixa de diálogo Configurações da Curva de Tons (Tone Curve Settings)

Canal (Channel)

Cada ponto de uma imagem é uma mistura de vermelho, verde e azul em várias proporções (gradação). Essa cores podem ser ajustadas individualmente como um "canal".

Mestre (Master) | As configurações são aplicadas à combinação de vermelho (R), verde (G) e azul (B).
Vermelho (Red) | As configurações são aplicadas apenas ao canal vermelho.
Verde (Green) | As configurações são aplicadas apenas ao canal verde.
Azul (Blue) | As configurações são aplicadas apenas ao canal azul.
Referência

Somente Cinza (Gray) será exibido no Canal (Channel) quando o Modo de Cor (Color Mode) for Escala de Cinza (Grayscale).

Lendo as curvas de tons

Com o ScanGear, a digitalização de imagens por meio de um scanner é a entrada, e a exibição em um monitor é a saída. A Curva de Tons (Tone Curve) mostra a proporção de entrada e saída de tom para cada Canal (Channel).

Ajustando as curvas de tons

Em Selecionar Curva de Tons (Select Tone Curve), selecione uma curva de tons entre Sem Correção (No Correction), Superexposição (Overexposure), Subexposição (Underexposure), Alto contraste (High contrast), Inverter a imagem negativa/positiva (Reverse the negative/positive image) e Editar curva personalizada (Edit custom curve).

Sem Correção (sem ajuste)

Superexposição (curva convexa)

Os dados de meio-tom do lado de entrada são estendidos na direção do realce do lado de saída, o que resulta em uma imagem de tom mais brilhante quando exibida em um monitor.

Subexposição (curva côncava)

Os dados de meio-tom do lado de entrada são estendidos na direção da sombra do lado de saída, o que resulta em uma imagem de tom escuro quando exibida em um monitor.

Alto contraste (curva em S)

O realce e a sombra do lado de entrada são aperfeiçoados, o que resulta em uma imagem de alto contraste.

Inverter a imagem negativa/positiva (linha inclinada para baixo)

Os lados de entrada e saída são invertidos, o que resulta em uma imagem invertida negativa-positiva.

Editar curva personalizada

Você pode arrastar pontos específicos da Curva de Tons (Tone Curve) para ajustar livremente o brilho das áreas correspondentes.

Padrões (Defaults)

Clique em Padrões (Defaults) para descartar todas as alterações efetuadas e restaurar as configurações padrão.


Definindo o limite

Ir para o corpo do texto

Guia de Digitalização > Dicas para uma digitalização melhor > Ajustando cores > Configurando o limite

Início do conteúdo

Configurando o limite

O brilho da cor e as imagens em escala de cinza são expressos em um valor entre 0 e 255. No entanto, na criação de imagens em preto-e-branco, todas as cores são mapeadas para preto (0) ou branco (255). Limite é o valor extremo que determina uma cor como preta ou branca. Ajustando o limite, você pode tornar mais nítidos os caracteres de um documento de texto e reduzir a impressão reversa nos jornais.
Você poderá selecionar esta configuração quando o Modo de Cor (Color Mode) for Preto-e-Branco (Black and White).

No Modo Avançado (Advanced Mode) do ScanGear, clique em [image] (Threshold (Limite)).

figura: Caixa de diálogo Limite (Threshold)

Ajustando o limite

Mova a barra deslizante do limite [image] para a direita para aumentar o valor do limite e, deste modo, aumentar as áreas pretas. Mova a barra deslizante para a esquerda a fim de diminuir o valor de limite e, deste modo, aumentar as áreas brancas. Você também pode inserir um valor (0 a 255).

Padrões (Defaults)

Clique em Padrões (Defaults) para descartar todas as alterações efetuadas e restaurar as configurações padrão.


Configurações da Imagem

As funções de Configurações da Imagem (Image Settings) no Modo Avançado (Advanced Mode) permite que você aprimore o contorno dos assuntos, reduza manchas/riscos e corrija imagens com cores esmaecidas ao digitalizar imagens.

figura: Guia Modo Avançado (Advanced Mode) no ScanGear

Configurando itens

Clique em figura: botão suspenso de uma função e selecione um item no menu suspenso.

Referência

Consulte a seção abaixo para iniciar o ScanGear no Modo Avançado (Advanced Mode) e digitalizar.

Digitalizando no Modo Avançado do ScanGear

Consulte a seção abaixo para obter detalhes e precauções correspondentes a cada função.

Configurações da Imagem

Importante

Não aplique essas funções a imagens sem moiré, manchas/riscos ou cores esmaecidas. O tom da cor pode ser afetado negativamente.

Corrigindo a nitidez de imagens levemente desfocadas

Defina Máscara de Desfocagem (Unsharp Mask) para Ativada (ON).

O contorno dos assuntos será aprimorado na imagem digitalizada.

Desativada (OFF) | Ativada (ON)

Reduzindo gradações irregulares e padrões listrados

Defina Apresentação (Descreen) para Ativada (ON).

As gradações serão mais suaves na imagem digitalizada.

Desativada (OFF) | Ativada (ON)
Referência

"Moiré" corresponde a gradações irregulares e padrões listrados que aparecem em partes de uma imagem digitalizada onde os pontos sofreram interferências entre eles. A Apresentação (Descreen) tem como função a redução desse efeito moiré.

Reduzindo partículas de poeira e riscos

Defina Reduzir Poeira e Riscos (Reduce Dust and Scratches) para Baixo (Low), Médio (Medium) ou Alto (High) de acordo com o grau de poeira e riscos.

Ao digitalizar fotografias, ruído (manchas brancas) pode aparecer em imagens digitalizadas devido à poeira e riscos. Use essa função para reduzir esse ruído.

Nenhum (None) | Médio (Medium)

Corrigindo fotografias que foram desvanecidas devido ao envelhecimento ou que tenham uma cor predominante

Defina Correção de Descoloração (Fading Correction) para Baixo (Low), Médio (Medium) ou Alto (High) de acordo com o grau de descoloração ou predominância de cor.

Corrija e digitalize fotografias que esmaeceram com o passar do tempo ou que tenham uma cor predominante.

Nenhum (None) | Médio (Medium)

Reduzindo a granulação

Defina Correção de Granulação (Grain Correction) para Baixo (Low), Médio (Medium) ou Alto (High) de acordo com o grau de granulação.

A granulação em fotografias tiradas com alta velocidade ou filme sensível será reduzida quando digitalizada.

Nenhum (None) | Médio (Medium)

Corrigindo imagens com luz de fundo

Defina Correção de Luz de Fundo (Backlight Correction) para Baixo (Low), Médio (Medium) ou Alto (High) de acordo com o grau de luz de fundo.

Nenhum (None) | Médio (Medium)

Corrigindo sombras que aparecem entre páginas ao digitalizar livretos abertos.

Defina Correção Sombra Medianiz (Gutter Shadow Correction) para Baixo (Low), Médio (Medium) ou Alto (High) de acordo com o grau de sombras.

Nenhum (None) | Médio (Medium)
Referência

O efeito de correção varia de acordo com a imagem.


Resolução

O que é resolução?

Os dados da imagem digitalizada são formados por um conjunto de pontos que contêm informações sobre o brilho e a cor. A densidade desses pontos se chama "resolução," e a resolução determinará a quantidade de detalhes que a sua imagem contém. A unidade de resolução é pontos por polegada (ppp). É o número de pontos por polegada quadrada (2,54 cm quadrados).

Quanto mais alta a resolução (valor), mais detalhada a imagem; quanto mais baixa, menos detalhada.

Referência

Se você duplicar a resolução, o tamanho dos dados de imagem quadruplicará. Se os dados forem grandes demais, a velocidade de processamento será reduzida significativamente e poderão ocorrer problemas, como falta de memória. Verifique se a resolução utilizada é adequada ao uso que dará à imagem e se está definido o nível mais baixo possível.

Configurando a resolução

Como regra geral, você deve selecionar uma resolução de digitalização que corresponda ao dispositivo de saída final, como um monitor ou uma impressora.

No MP Navigator EX e no ScanGear, é possível especificar a resolução da digitalização através das seguintes opções.

MP Navigator EX: Resolução da Digitalização (Scanning Resolution) na caixa de diálogo Configurações de Digitalização (Scan Settings).
ScanGear: Resolução de Saída (Output Resolution) em Configurações de Saída (Output Settings) na guia Modo Avançado (Advanced Mode).

MP Navigator EX

Valor de resolução de digitalização padrão

300 ppp

Imagens para exibição em um monitor

Ao digitalizar papel/fotografias, defina a resolução como 150 ppp (150 dpi), que é próxima à resolução de monitor comum.

Imagens para impressão

As imagens que serão impressas devem ser digitalizadas com uma resolução correspondente à da impressora.
Por exemplo, para imprimir papel/fotografias digitalizadas usando uma impressora preto-e-branca de 600 ppp, você deverá definir a resolução como 600 ppp (600dpi).
Com impressora colorida, defina a resolução para a metade da resolução da impressora. Por exemplo, para imprimir papel/fotografias digitalizadas usando uma impressora colorida de 600 ppp, você deverá definir a resolução como 300 ppp (300dpi). No entanto, com uma impressora de alta resolução, a impressão demora mais do que o habitual quando você define a resolução para metade da resolução da impressora.

Exemplos de resolução apropriada ao imprimir em escala

Se imprimir um documento com o dobro do tamanho, vertical e horizontalmente, a resolução do documento será reduzida à metade. Se a resolução do documento original for de 300 ppp, o documento ampliado terá 150 ppp. Se você imprimir o documento em uma impressora colorida de 600 ppp, a falta de detalhes da imagem poderá ser óbvia. Neste caso, se a digitalização for efetuada com uma resolução de 600 ppp, a resolução será de 300 ppp, mesmo que você duplique o tamanho do documento, e será possível imprimir o documento com qualidade suficiente. Por outro lado, se imprimir um documento com metade do tamanho, deverá ser suficiente digitalizá-lo com metade da resolução.

Ao imprimir fotografias coloridas com o dobro do tamanho

Resolução do documento: 300 ppp Resolução da digitalização: 600 ppp Escala: 200% | Impressão com o dobro do tamanho Resolução de digitalização/resolução de digitalização real:600 ppp | Resolução da impressão: 300 ppp

ScanGear

Definindo a resolução no Modo Simples (Simple Mode)

No Modo Simples (Simple Mode) do ScanGear, a resolução de saída e escala são definidas automaticamente quando você especifica Selecionar Origem (Select Source) e Destino (Destination). Abaixo está um exemplo de configurações quando Tamanho de Saída (Output Size) está definida para Flexível (Flexible).

Selecionar Origem (Select Source) | Destino (Destination) | Tamanho de saída e escala (definição automática)
Fotografia (Colorida) (Photo(Color)) | Imprimir (Print) | 300 ppp / 100%
Fotografia (Colorida) (Photo(Color)) | Exibição da imagem (Image display) | 150 ppp / 100%
Fotografia (Colorida) (Photo(Color)) | OCR | 300 ppp / 100%

Definindo a resolução no Modo Avançado (Advanced Mode)

No Modo Avançado (Advanced Mode) do ScanGear, o valor padrão de Resolução de Saída (Output Resolution) será exibido quando você especificar Tamanho da Saída (Output Size).
Em Tamanho da Saída (Output Size), você pode selecionar de Flexível (Flexible), tamanhos para impressão (Cartão (Card), L 127 x 89 mm etc.) e tamanhos para a exibição da imagem (128 x 128 pixels, 640 x 480 pixels etc.). O valor padrão da resolução de saída será definido conforme mostrado abaixo de acordo com o tamanho/objetivo (para impressão ou exibição) selecionado em Tamanho da Saída (Output Size).

Referência

Embora, você possa alterar a Resolução de Saída (Output Resolution), recomenda-se digitalizar no valor padrão.

Tamanho/objetivo selecionado em Tamanho da Saída (Output Size) | Resolução de saída padrão
Flexível (Flexible) | 300 ppp
Impressão (Tamanho do papel) (Printing (Paper size)) | 300 ppp
Exibição (Largura e altura em pixels) | 150 ppp

Os valores de resolução de saída aproximados serão como os exibidos na tabela a seguir quando Tamanho da Saída (Output Size) estiver definido para Flexível (Flexible). (Selecionar Origem (Select Source) é Cilindro (Platen) e a escala é 100%.)

Documento (Document) | Uso | Modo de Cor (Color mode) | Resolução de Saída (Output resolution)
Fotografia Colorida (Color photo) | Copiar (Impressão) | Colorido (Color) | 300 ppp
 | Criar um cartão postal | Colorido (Color) | 300 ppp
 | Salvar em um computador | Colorido (Color) | 75 a 300 ppp
 | Usar em um site da web ou anexar a um e-mail | Colorido (Color) | 75 a 150 ppp
Fotografia em Preto-e-Branco (Black and white photo) | Salvar em um computador | Escala de Cinza (Grayscale) | 75 a 300 ppp
 | Usar em um site da web ou anexar a um e-mail | Escala de Cinza (Grayscale) | 75 a 300 ppp
Documento de Texto (Text document) | Cópias | Colorido, Escala de Cinza ou Preto-e-Branco (Color, Grayscale or Black and White) | 300 ppp
 | Anexar a um e-mail | Colorido, Escala de Cinza ou Preto-e-Branco (Color, Grayscale or Black and White) | 300 ppp

Exemplos de resolução apropriada ao imprimir em escala

No ScanGear, a resolução de digitalização é definida automaticamente de forma que o valor definido em Resolução da Saída (Output Resolution) será o mesmo valor da resolução da imagem digitalizada. Se você definir Resolução de Saída (Output Resolution) como 300 ppp e digitalizar com o dobro do tamanho, o documento será digitalizado automaticamente a 600 ppp e a resolução da imagem digitalizada será de 300 ppp. Você pode imprimir o documento com qualidade suficiente usando uma impressora colorida de 600 ppp.

Aa imprimir fotografias do tamanho L (8,9 x 12.7 cm) com o dobro do tamanho

Resolução do documento: 300 ppp Resolução da saída: 600 ppp Escala: 200% | Digitalizar com o dobro do tamanho Resolução real da digitalização: 600 ppp | Resolução da imagem/resolução da impressão:300 ppp


Formatos de arquivos

Você pode selecionar um formato de arquivo ao salvar imagens digitalizadas. Você deve especificar o formato mais adequado de acordo como você deseja usar a imagem e em qual aplicativo.
Os formatos de arquivos disponíveis variam por aplicativo e computador (Windows ou Macintosh).

Veja abaixo para aprender sobre as características de cada formato de arquivo de imagem.

BMP

Um formato de arquivo padrão do Windows.
A maioria dos aplicativos do Windows suporta esse formato. Geralmente, é selecionado para arquivos que são usados somente no Windows.
Em geral, a extensão de arquivo ".bmp" é usada.

JPEG

Um formato de arquivo definido pelo ISO "Joint Photographic Experts Group".
Geralmente, é usado em sites da web e para imagens de câmeras digitais.
O formato JPEG apresenta altas taxas de compactação. Os arquivos podem ser compactados até 1/10 to 1/50 do tamanho original. No entanto, como o formato JPEG aplica um método de compactação chamado compactação com perda, alguns dados poderão ser perdidos durante o processo de compactação. Isso significa que a imagem não poderá retornar ao estado original. Em outras palavras, a imagem é levemente degradada ao ser compactada. Portanto, a degradação ficará cada vez mais aparente conforme você abrir, editar e salvar a imagem várias vezes.
Em geral, a extensão de arquivo ".jpg" é usada.
O formato JPEG não está disponível para imagens em preto-e-branco.

Exif

Um formato de arquivo desenvolvido pela Japan Electronic Industry Development Association (JEIDA). Exif significa Exchangeable image file format for Digital Still Camera (Formato de arquivo de imagem permutável para câmeras digitais estáticas).
Muitas câmeras digitais suportam esse formato.
Ele adiciona informações como a data de captura da imagem, modelo da câmera, velocidade do obturador, modo de fotografia e comentários a arquivos JPEG, sendo que os arquivos Exif são compatíveis com os arquivos JPEG. Em geral, a extensão de arquivo ".jpg" também é usada.
A versão do formato do arquivo precisa ser Exif 2.2 ou posterior para imprimir em uma impressora compatível com impressão direta.

TIFF

TIFF significa "Tagged Image File Format (Formato de arquivo de imagem rotulado)." Ele apresenta uma compatibilidade relativamente alta entre os vários computadores e aplicativos. No entanto, alguns dados são incompatíveis já que TIFF oferece diversos formatos de salvamento. TIFF é adequado para editar imagens salvas.
Em geral, a extensão de arquivo ".tif" é usada.

Referência

Os seguintes itens são arquivos TIFF com suporte:

- Arquivos binários em preto e branco descompactados

- RGB descompactado (8 bits cada)

- YCC descompactado (8 bits cada)

- Escala de Cinza (Grayscale)

PDF

PDF significa "Portable Document Format." É um formato de arquivo desenvolvido pela Adobe Systems com base na linguagem de descrição de página PostScript. O software de navegação chamado Adobe Acrobat Reader e Adobe Reader são usados para exibir e imprimir arquivos PDF.
O Adobe Acrobat Reader e o Adobe Reader são fornecidos gratuitamente e podem ser usados em vários computadores e sistemas operacionais. Portanto, arquivos PDF podem ser trocados entre pessoas que usam diferentes sistemas operacionais, fontes etc, independentemente de suas diferenças. PDF é adequado para uso em rede já que o tamanho do arquivo é relativamente pequeno.


Ajustando o valor gama do monitor

Definindo o valor gama de um monitor (tela), você pode ajustar os dados de entrada para as características de brilho do monitor. Ajuste esta configuração quando a coloração de um item original não for refletida corretamente no monitor.

Clique em Preferências... (Preferences...) em Modo Avançado (Advanced Mode) para exibir a caixa de diálogo Preferences (Preferências). Clique em Configurações de Cores (Color Settings) para exibir a guia Configurações de Cores (Color Settings) e ajuste Gama do Monitor (Monitor Gama).

figura: Caixa de diálogo Preferências (Preferences) da guia Configurações de Cores (Color Settings)

Cada monitor tem as suas próprias características para reproduzir cores. Essas características são expressas em valores de "gama". O valor gama de um monitor padrão fica entre 1.4 e 2.2. Nessa faixa, as imagens aparecem levemente mais escuras do que a original. Você precisará ajustar o valor gama para exibir as verdadeiras cores do documento original.

No ScanGear, o valor gama é definido para 2.20 por padrão, para corresponder aos monitores padrão. Ajuste o valor para o valor gama de seu monitor se o padrão não corresponder.

Referência

Consulte o manual do monitor para verificar o valor gama. Se não estiver escrito no manual, entre em contato com o fabricante.


Funções úteis do MP Navigator EX

Com o MP Navigator EX, você pode corrigir/aprimorar imagens digitalizadas com harmonia, e pesquisar imagens salvas rapidamente.

Corrigindo automaticamente e facilmente

Usando Correção automática de imagem

Clareando faces com sombras

Usando o clareador de face

Aplicando nitidez a faces fora de foco

Usando a nitidez da face

Aprimorando a pele com harmonia através da remoção de manchas e rugas

Usando a suavização digital da face

Removendo verrugas

Usando o removedor de mancha

Ajustando cores como brilho e contraste

Ajustar brilho, contraste, nitidez, desfoque e remoção de transparência.

Ajustando imagens

Procurando imagens perdidas

Pesquisar e abrir imagens no MP Navigator EX.

Pesquisando imagens


Usando Correção automática de imagem

Essa função analisará automaticamente a cena capturada e aplicará correções adequadas.

1. Digitalize documentos no MP Navigator EX salve-os e abra a tela Exibir e Usar (View & Use) na tela do modo de navegação para selecionar as fotos que você deseja corrigir.

Referência

Você pode selecionar as imagens salvas e as imagens digitalizadas.

2. Clique em Editar/Converter (Edit/Convert) e, em seguida, clique em Corrigir Imagens Fotográficas (Fix photo images) na lista.

figura: Tela Exibir e Usar (View and Use)

A caixa de diálogo Corrigir/Melhorar Imagens (Correct/Enhance Images) é exibida.

Referência

A caixa de diálogo Corrigir/Melhorar Imagens (Correct/Enhance Images) também pode ser aberta clicando-se no botão [image] (Corrigir/Melhorar Imagens) na barra de ferramentas ou na tela Mais Zoom (Zoom in). Nesse caso, somente a imagem selecionada (com contorno laranja) pode ser corrigida/aperfeiçoada.

3. Selecione a imagem que deseja editar na lista de miniaturas.

A imagem selecionada aparece na Visualização (Preview).

figura: caixa de diálogo Corrigir/Melhorar Imagens (Correct/Enhance Images)

Referência

Caso você tenha selecionado apenas uma imagem na tela Exibir e Usar (View & Use), a lista de miniaturas não aparecerá e somente a imagem de visualização será exibida.

4. Certifique-se de que Automática (Auto) esteja selecionado.

5. Clique em Correção automática de imagem (Auto Image Fix).

figura: Guia Automática (Auto) Correção automática de imagem (Auto Image Fix)

Referência

Quando a imagem tiver sido salva após a aplicação da função Correção automática de imagem (Auto Image Fix), ela não poderá ser aplicada a mesma imagem novamente. Além disso, talvez essa função não esteja disponível se a imagem for aperfeiçoada ou corrigida com o uso de software ou de uma câmera digital fabricada por outras empresas.

6. Clique em OK.

Toda a imagem será corrigida automaticamente e figura: Corrigir/Melhorar Imagens (Correct/Enhance Images) será exibido na parte superior esquerda da miniatura e imagem de visualização.

Referência

Clique em Redefinir a imagem selecionada (Reset Selected Image) para desfazer a correção.

Selecione Aplicar a todas as imagens (Apply to all imagens) para corrigir todas as imagens selecionadas.

7. Clique em Salvar imagem selecionada (Save Selected Image) ou Salvar todas as imagens corrigidas (Save All Corrected Images).

Você pode salvar as imagens corrigidas como novos arquivos.

Referência

Para salvar somente as imagens que deseja, selecione-as e clique em Salvar imagem selecionada (Save Selected Image). Para salvar todas as imagens, clique em Salvar Todas as Imagens Corrigidas (Save All Corrected Images).

Somente os formatos de arquivo JPEG e Exif estão disponíveis para imagens corrigidas.

As imagens RGB do Adobe são salvas como imagens RGBs.

8. Clique em Sair (Exit).

Referência

As correções serão perdidas ser você sair antes de salvar as imagens corrigidas.


Usando o clareador de face

Clareie rostos sombreados nas fotografias tiradas contra a luz.

1. Digitalize documentos no MP Navigator EX salve-os e abra a tela Exibir e Usar (View & Use) na tela do modo de navegação para selecionar as fotos que você deseja corrigir.

Referência

Você pode selecionar as imagens salvas e as imagens digitalizadas.

2. Clique em Editar/Converter (Edit/Convert) e, em seguida, clique em Corrigir Imagens Fotográficas (Fix photo images) na lista.

figura: Tela Exibir e Usar (View and Use)

A caixa de diálogo Corrigir/Melhorar Imagens (Correct/Enhance Images) é exibida.

Referência

A caixa de diálogo Corrigir/Melhorar Imagens (Correct/Enhance Images) também pode ser aberta clicando-se no botão [image] (Corrigir/Melhorar Imagens) na barra de ferramentas ou na tela Mais Zoom (Zoom in). Nesse caso, somente a imagem selecionada (com contorno laranja) pode ser corrigida/aperfeiçoada.

3. Selecione a imagem que deseja editar na lista de miniaturas.

A imagem selecionada aparece na Visualização (Preview).

figura: caixa de diálogo Corrigir/Melhorar Imagens (Correct/Enhance Images)

Referência

Caso você tenha selecionado apenas uma imagem na tela Exibir e Usar (View & Use), a lista de miniaturas não aparecerá e somente a imagem de visualização será exibida.

4. Clique em Manual e depois em Corrigir/Aprimorar (Correct/Enhance).

5. Clique em Clareador de Rostos (Face Brightener).

figura: Guia Manual - Clareador de Rostos (Face Brightener)

Referência

Mova o cursor pela imagem. O cursor se transforma em figura: Cruz.

6. Arraste para selecionar a área que você deseja corrigir e clique em OK na imagem.

figura: botão OK

Toda a imagem será corrigida para que a área facial selecionada seja iluminada e figura: Corrigir/aprimorar imagens (Correct/Enhance Images) será exibido na parte superior esquerda da miniatura.

Referência

Também é possível arrastar para girar o retângulo.

Clique em Desfazer (Undo) para desfazer a última correção.

Os níveis de efeito podem ser alterados com o uso da barra deslizante sob Clareador de Face (Face Brightener).

7. Clique em Salvar imagem selecionada (Save Selected Image) ou Salvar todas as imagens corrigidas (Save All Corrected Images).

Você pode salvar as imagens corrigidas como novos arquivos.

Referência

Para salvar somente as imagens que deseja, selecione-as e clique em Salvar imagem selecionada (Save Selected Image). Para salvar todas as imagens, clique em Salvar Todas as Imagens Corrigidas (Save All Corrected Images).

Somente os formatos de arquivo JPEG e Exif estão disponíveis para imagens corrigidas.

8. Clique em Sair (Exit).

Referência

As correções serão perdidas ser você sair antes de salvar as imagens corrigidas.


Usando a nitidez da face

Você pode aumentar a nitidez de faces fora de foco em uma fotografia.

Aplique a Nitidez da Face (Face Sharpener) manual ou automaticamente.

1. Digitalize documentos no MP Navigator EX salve-os e abra a tela Exibir e Usar (View & Use) na tela do modo de navegação para selecionar as fotos que você deseja corrigir.

Referência

Você pode selecionar as imagens salvas e as imagens digitalizadas.

2. Clique em Editar/Converter (Edit/Convert) e, em seguida, clique em Corrigir Imagens Fotográficas (Fix photo images) na lista.

figura: Tela Exibir e Usar (View and Use)

A caixa de diálogo Corrigir/Melhorar Imagens (Correct/Enhance Images) é exibida.

Referência

A caixa de diálogo Corrigir/Melhorar Imagens (Correct/Enhance Images) também pode ser aberta clicando-se no botão [image] (Corrigir/Melhorar Imagens) na barra de ferramentas ou na tela Mais Zoom (Zoom in). Nesse caso, somente a imagem selecionada (com contorno laranja) pode ser corrigida/aperfeiçoada.

3. Selecione a imagem que deseja editar na lista de miniaturas.

A imagem selecionada aparece na Visualização (Preview).

figura: caixa de diálogo Corrigir/Melhorar Imagens (Correct/Enhance Images)

Referência

Caso você tenha selecionado apenas uma imagem na tela Exibir e Usar (View & Use), a lista de miniaturas não aparecerá e somente a imagem de visualização será exibida.

Correção automática
Correção manual

4. Certifique-se de que Automática (Auto) esteja selecionado.

5. Clique em Nitidez da Face (Face Sharpener).

figura: Guia Auto - Nitidez da Face (Face Sharpener)

6. Clique em OK.

A face fica mais nítida e figura: Corrigir/aprimorar imagens (Correct/Enhance Images) será exibido na parte superior esquerda da miniatura.

Referência

Os níveis de efeito podem ser alterados com o uso da barra deslizante sob Nitidez da Face (Face Sharpener).

Clique em Redefinir a imagem selecionada (Reset Selected Image) para desfazer a correção.

Selecione Aplicar a todas as imagens (Apply to all imagens) para corrigir todas as imagens selecionadas.

4. Clique em Manual e depois em Corrigir/Aprimorar (Correct/Enhance).

5. Clique em Nitidez da Face (Face Sharpener).

figura: Guia Manual - Nitidez da Face (Face Sharpener)

Referência

Mova o cursor pela imagem. O cursor se transforma em figura: Cruz.

6. Arraste para selecionar a área que você deseja corrigir e clique em OK na imagem.

figura: botão OK

A área facial dentro e fora da parte selecionada ficará nítida e figura: Corrigir/aprimorar imagens (Correct/Enhance Images) será exibido na parte superior esquerda da miniatura.

Referência

Também é possível arrastar para girar o retângulo.

Clique em Desfazer (Undo) para desfazer a última correção.

Os níveis de efeito podem ser alterados com o uso da barra deslizante sob Nitidez da Face (Face Sharpener).

7. Clique em Salvar imagem selecionada (Save Selected Image) ou Salvar todas as imagens corrigidas (Save All Corrected Images).

Você pode salvar as imagens corrigidas como novos arquivos.

Referência

Para salvar apenas as imagens desejadas, clique em Salvar Imagem Selecionada (Save Selected Image). Para salvar todas as imagens, clique em Salvar Todas as Imagens Corrigidas (Save All Corrected Images).

Somente os formatos de arquivo JPEG e Exif estão disponíveis para imagens corrigidas.

8. Clique em Sair (Exit).

Referência

As correções serão perdidas ser você sair antes de salvar as imagens corrigidas.


Usando a suavização digital da face

Você pode aperfeiçoar a pele em uma fotografia removendo manchas e rugas.

Aplique a Suavização Digital da Face (Digital Face Smoothing) manual ou automaticamente.

1. Digitalize documentos no MP Navigator EX salve-os e abra a tela Exibir e Usar (View & Use) na tela do modo de navegação para selecionar as fotos que você deseja aperfeiçoar.

Referência

Você pode selecionar as imagens salvas e as imagens digitalizadas.

2. Clique em Editar/Converter (Edit/Convert) e, em seguida, clique em Corrigir Imagens Fotográficas (Fix photo images) na lista.

figura: Tela Exibir e Usar (View and Use)

A caixa de diálogo Corrigir/Melhorar Imagens (Correct/Enhance Images) é exibida.

Referência

A caixa de diálogo Corrigir/Melhorar Imagens (Correct/Enhance Images) também pode ser aberta clicando-se no botão [image] (Corrigir/Melhorar Imagens) na barra de ferramentas ou na tela Mais Zoom (Zoom in). Nesse caso, somente a imagem selecionada (com contorno laranja) pode ser corrigida/aperfeiçoada.

3. Selecione a imagem que deseja aperfeiçoar na lista de miniaturas.

A imagem selecionada aparece na Visualização (Preview).

figura: caixa de diálogo Corrigir/Melhorar Imagens (Correct/Enhance Images)

Referência

Caso você tenha selecionado apenas uma imagem na tela Exibir e Usar (View & Use), a lista de miniaturas não aparecerá e somente a imagem de visualização será exibida.

Correção automática
Correção manual

4. Certifique-se de que Automática (Auto) esteja selecionado.

5. Clique em Suavização Digital da Face (Digital Face Smoothing).

figura: Guia Auto - Suavização Digital da Face (Digital Face Smoothing)

Referência

Os níveis de efeito podem ser alterados com o uso da barra deslizante sob Suavização Digital da Face (Digital Face Smoothing).

Clique em Redefinir a imagem selecionada (Reset Selected Image) para desfazer o aprimoramento.

Selecione Aplicar a todas as imagens (Apply to all imagens) para aperfeiçoar todas as imagens selecionadas.

6. Clique em OK.

A pele será aperfeiçoada e figura: Corrigir/aprimorar imagens (Correct/Enhance Images) será exibido na parte superior esquerda da miniatura.

4. Clique em Manual e depois em Corrigir/Aprimorar (Correct/Enhance).

5. Clique em Suavização Digital da Face (Digital Face Smoothing).

figura: Guia Manual - Suavização Digital da Face (Digital Face Smoothing)

Referência

Mova o cursor pela imagem. O cursor se transforma em figura: Cruz.

6. Arraste para selecionar a área que você deseja aperfeiçoar e clique em OK na imagem.

figura: botão OK

A área facial dentro e fora da parte selecionada é aperfeiçoada e figura: Corrigir/aprimorar imagens (Correct/Enhance Images) será exibido na parte superior esquerda da miniatura.

Referência

Também é possível arrastar para girar o retângulo.

Clique em Desfazer (Undo) para desfazer a última correção.

Os níveis de efeito podem ser alterados com o uso da barra deslizante sob Suavização Digital da Face (Digital Face Smoothing).

7. Clique em Salvar imagem selecionada (Save Selected Image) ou Salvar todas as imagens corrigidas (Save All Corrected Images).

Você pode salvar as imagens aperfeiçoadas como novos arquivos.

Referência

Para salvar apenas as imagens desejadas, clique em Salvar Imagem Selecionada (Save Selected Image). Para salvar todas as imagens, clique em Salvar Todas as Imagens Corrigidas (Save All Corrected Images).

Somente os formatos de arquivo JPEG e Exif estão disponíveis para imagens corrigidas.

8. Clique em Sair (Exit).

Referência

Os aprimoramentos serão perdidos se você sair antes de salvar as imagens aperfeiçoadas.


Usando o removedor de mancha

Ir para o corpo do texto

Guia de Digitalização > Funções úteis do MP Navigator EX > Usando o removedor de manchas

Início do conteúdo

Usando o removedor de manchas

Você pode remover verrugas.

1. Digitalize documentos no MP Navigator EX salve-os e abra a tela Exibir e Usar (View & Use) na tela do modo de navegação para selecionar as fotos que você deseja aperfeiçoar.

Referência

Você pode selecionar as imagens salvas e as imagens digitalizadas.

2. Clique em Editar/Converter (Edit/Convert) e, em seguida, clique em Corrigir Imagens Fotográficas (Fix photo images) na lista.

figura: Tela Exibir e Usar (View and Use)

A caixa de diálogo Corrigir/Melhorar Imagens (Correct/Enhance Images) é exibida.

Referência

A caixa de diálogo Corrigir/Melhorar Imagens (Correct/Enhance Images) também pode ser aberta clicando-se no botão [image] (Corrigir/Melhorar Imagens) na barra de ferramentas ou na tela Mais Zoom (Zoom in). Nesse caso, somente a imagem selecionada (com contorno laranja) pode ser corrigida/aperfeiçoada.

3. Selecione a imagem que deseja aperfeiçoar na lista de miniaturas.

A imagem selecionada aparece na Visualização (Preview).

figura: caixa de diálogo Corrigir/Melhorar Imagens (Correct/Enhance Images)

Referência

Caso você tenha selecionado apenas uma imagem na tela Exibir e Usar (View & Use), a lista de miniaturas não aparecerá e somente a imagem de visualização será exibida.

4. Clique em Manual e depois em Corrigir/Aprimorar (Correct/Enhance).

5. Clique em Removedor de Manchas (Blemish Remover).

figura: Guia Manual - Removedor de Manchas (Blemish Remover)

Referência

Mova o cursor pela imagem. O cursor se transforma em figura: Cruz.

6. Arraste para selecionar a área que você deseja aperfeiçoar e clique em OK na imagem.

figura: botão OK

As verrugas na área selecionada ficam nítidas e figura: Corrigir/aprimorar imagens (Correct/Enhance Images) será exibido na parte superior esquerda da miniatura.

Referência

Clique em Desfazer (Undo) para desfazer a última correção.

7. Clique em Salvar imagem selecionada (Save Selected Image) ou Salvar todas as imagens corrigidas (Save All Corrected Images).

Você pode salvar as imagens aperfeiçoadas como novos arquivos.

Referência

Para salvar apenas as imagens desejadas, clique em Salvar Imagem Selecionada (Save Selected Image). Para salvar todas as imagens, clique em Salvar Todas as Imagens Corrigidas (Save All Corrected Images).

Somente os formatos de arquivo JPEG e Exif estão disponíveis para imagens corrigidas.

8. Clique em Sair (Exit).

Referência

Os aprimoramentos serão perdidos se você sair antes de salvar as imagens aperfeiçoadas.


Ajustando imagens

É possível fazer ajustes finos no brilho geral, no contraste etc. das imagens.

1. Digitalize documentos no MP Navigator EX salve-os e abra a tela Exibir e Usar (View & Use) na tela do modo de navegação para selecionar as fotos que você deseja ajustar.

Referência

Você pode selecionar as imagens salvas e as imagens digitalizadas.

2. Clique em Editar/Converter (Edit/Convert) e, em seguida, clique em Corrigir Imagens Fotográficas (Fix photo images) na lista.

figura: Tela Exibir e Usar (View and Use)

A caixa de diálogo Corrigir/Melhorar Imagens (Correct/Enhance Images) é exibida.

Referência

A caixa de diálogo Corrigir/Melhorar Imagens (Correct/Enhance Images) também pode ser aberta clicando-se no botão [image] (Corrigir/Melhorar Imagens) na barra de ferramentas ou na tela Mais Zoom (Zoom in). Nesse caso, somente a imagem selecionada (com contorno laranja) pode ser corrigida/aperfeiçoada.

3. Clique na guia Manual e em Ajustar (Adjust).

figura: Caixa de diálogo Corrigir/Melhorar Imagens (Correct/Enhance Image) - guia Manual

4. Selecione a imagem que você deseja editar na lista de miniaturas.

A imagem selecionada aparece na Visualização (Preview).

Referência

Caso você tenha selecionado apenas uma imagem na tela Exibir e Usar (View & Use), a lista de miniaturas não aparecerá e somente a imagem de visualização será exibida.

5. Mova a barra deslizante do item que você deseja ajustar e defina o nível de efeito.

figura: Guia Manual - Ajustar (Adjust)

Brilho (Brightness)

Ajusta o brilho da imagem toda. Se a imagem for muito escura ou muito clara, você poderá ajustar o nível do brilho.
Mova a barra deslizante para a esquerda a fim de escurecer a imagem ou para a direita a fim de clareá-la.

Contraste (Contrast)

Ajusta o contraste da imagem. Se a imagem for de baixa qualidade devido à falta de contraste, você poderá ajustar o nível de contraste.
Mova a barra deslizante para a esquerda a fim de diminuir o contraste da imagem ou para a direita a fim de aumentá-lo.

Nitidez (Sharpness)

Aprimora o contorno dos objetos para aumentar a nitidez. Se a fotografia estiver fora de foco ou o texto estiver borrado, você poderá ajustar o nível de nitidez.
Mova a barra deslizante para a direita a fim de aumentar a nitidez da imagem.

Desfoque (Blur)

Desfoca o contorno dos objetos para suavizar a imagem.
Mova a barra deslizante para a direita a fim de suavizar a imagem.

Remoção de Transparência (Show-through Removal)

Remove a transparência do texto do lado oposto ou da cor base. Use esta opção para evitar que o texto do lado oposto de um documento fino ou a cor base do documento apareça na imagem.
Mova a barra deslizante para a direita a fim de aumentar o efeito de remoção transparente.

Referência

Clique em Padrões (Defaults) para redefinir todos os ajustes.

6. Clique em Salvar Imagem Selecionada (Save Selected Image) ou Salvar Todas as Imagens Corrigidas (Save All Corrected Images).

Você pode salvar as imagens ajustadas como novos arquivos.

Referência

Para salvar apenas as imagens desejadas, clique em Salvar Imagem Selecionada (Save Selected Image). Para salvar todas as imagens, clique em Salvar Todas as Imagens Corrigidas (Save All Corrected Images).

Somente os formatos de arquivo JPEG e Exif estão disponíveis para imagens ajustadas.

7. Clique em Sair (Exit).

Referência

Os ajustes serão perdidos se você sair antes de salvar as imagens ajustadas.


Pesquisando imagens

Na tela Exibir e Usar (View & Use) da tela do modo de navegação, é possível pesquisar as imagens salvas no computador e abri-las no MP Navigator EX. As imagens abertas podem ser impressas, editadas etc.

Referência

Pesquise imagens em Minha Caixa, Salvas Recentemente (My Box, Recently Save) ou em uma pasta selecionada e suas subpastas.

figura: Tela Exibir e Usar (View and Use)

Pesquisa rápida

Em figure: Caixa de texto (Text box) na barra de ferramentas, insira uma palavra ou frase incluída no nome do arquivo, informações de Exif ou texto de PDF da imagem que deseja pesquisar e, depois, clique em figura: botão Pesquisar (Search). Para obter informações sobre Exif, será pesquisado texto sobre o Fabricante (Maker), Modelo (Model), Descrição (Description) e Comentário de Usuário (User Comment).

Pesquisa avançada

Clique em Pesquisar (Search) no lado esquerdo da tela para abrir as opções de pesquisa. Insira as informações da imagem que deseja pesquisar e clique em Iniciar pesquisa (Start Search).

figura: Caixa de diálogo Pesquisar (Search)

Pesquisar em (Search in)

Se você souber onde procurar, selecione a unidade, pasta ou rede a partir de Especificar pasta (Specify Folder).

Nome do arquivo (File Name)

Insira o nome do arquivo ou uma parte do nome do arquivo.

Uma palavra ou frase no arquivo (A word or phrase in the file):

Insira uma palavra ou frase incluída nos itens selecionados em Mais opções avançadas (More Advanced Options).

Referência

Para PDF, você pode pesquisar somente arquivos criados no MP Navigator EX. Você não pode pesquisar arquivos PDF criados com outros aplicativos ou os criados com o MP Navigator EX e editados em outros aplicativos.

Data de modificação (Modified Date)

Para pesquisar arquivos que foram atualizados em um período específico, insira a primeira e a última data do período.

Data em que a foto foi tirada (Shooting Date)

Para pesquisar imagens capturadas em um período específico, insira a primeira e a última data do período.

Referência

A data de captura é a data e a hora da criação da data, que estão incluídas nas informações de Exif do documento.

Mais opções avançadas (More Advanced Options)

Uma palavra ou frase no arquivo (A word or phrase in the file):

Em Uma palavra ou frase no arquivo (A word or phrase in the file): selecione os itens a serem pesquisados. Se você selecionar Informações sobre Exif (Exif information), será pesquisado texto em Fabricante (Maker), Modelo (Model), Descrição (Description) e Comentário de Usuário (User Comment).

Pesquisar subpastas (Search subfolders)

Selecione essa opção para pesquisar subpastas.

Diferenciar maiúscula de minúscula (Case sensitive)

Selecione essa opção para diferenciar maiúscula de minúscula.

Corresponder todos os critérios (Match all criteria)

Pesquisa arquivos que atendem a todos os critérios especificados.

Corresponder a qualquer critério (Match any criteria)

Pesquisa arquivos que atendem a qualquer um dos critérios especificados.

Iniciar pesquisa (Start Search)

Clique para iniciar a pesquisa.

Tópicos relacionados

Consulte a seção abaixo para obter detalhes sobre a tela Exibir e Usar (View & Use).

Tela Exibir e Usar


Utilizando imagens no MP Navigator EX

Você pode salvar ou imprimir imagens digitalizadas usando o MP Navigator EX.

Criando arquivos PDF com base em imagens digitalizadas e editando os PDFs

Crie arquivos PDF e depois adicione ou exclua páginas, reorganize a ordem das páginas etc.

Criando/Editando arquivos PDF

Imprimindo em tamanho específico, qualidade etc.

Imprima várias imagens digitalizadas de uma vez, com qualidade específica etc.

Imprimindo documentos

Imprimindo fotografias digitalizadas de várias maneiras

Use os aplicativos fornecidos para definir o layout das fotografias digitalizadas e imprimi-las de diversas formas.

Imprimindo fotografias

Enviando imagens digitalizadas por e-mail

Envie imagens digitalizadas por e-mail. As imagens são anexadas ao e-mail e salvas no computador.

Enviando por e-mail

Aperfeiçoando dados digitalizados ou convertendo em dados de texto

Edite imagens digitalizadas utilizando os aplicativos fornecidos. Você pode aperfeiçoar as imagens, corrigir as cores e converter imagens digitalizadas em arquivos de texto.

Editando dados


Criando/editando arquivos PDF

Criando/Editando arquivos PDF Você pode adicionar ou excluir páginas, reorganizar a ordem das páginas etc.

Digitalize documentos no MP Navigator EX e salve-os, abra a tela Exibir e Usar (View & Use) a partir da tela do modo de navegação e selecione o que você deseja fazer com as imagens.

Referência

Você pode selecionar as imagens salvas e as imagens digitalizadas.

figura: Tela Exibir e Usar (View and Use)

Referência

Consulte as seções correspondentes abaixo para digitalizar imagens no MP Navigator EX.

Digitalizando fotografias e documentos

Digitalizando vários documentos de uma única vez

Digitalizando imagens maiores do que o cilindro (Assistente para Panorama)

Abrindo imagens salvas em um computador

Criando/editando arquivos PDF

1. Selecione o arquivo que você deseja editar e clique em PDF.

2. Clique em Criar/Editar arquivo PDF (Create/Edit PDF) na lista.

Importante

É possível selecionar arquivos PDF, JPEG, TIFF ou BMP.

Somente é possível especificar arquivos PDF criados com o MP Navigator EX. Não é possível editar arquivos PDF criados com outros aplicativos. Os arquivos PDF editados em outros aplicativos também não podem ser editados.

3. Adicione ou exclua páginas conforme o necessário.

Para adicionar um arquivo existente, clique em Adicionar Página (Add Page) e selecione-o. Para excluir, selecione um arquivo PDF e clique em Excluir Páginas Selecionadas (Delete Selected Pages).

figura: Caixa de diálogo Criar/Editar arquivo PDF (Create/Edit PDF file)

Referência

Também é possível adicionar arquivos JPEG, TIFF e BMP a PDFs.

4. Reorganize a ordem das páginas conforme o necessário.

Use os ícones para reorganizar a ordem. Como alternativa, arraste e solte a miniatura no local de destino.

figura: Caixa de diálogo Criar/Editar arquivo PDF (Create/Edit PDF file)

Move o arquivo selecionado para o início.
Move o arquivo selecionado uma página acima.
Move o arquivo selecionado uma página abaixo.
Move o arquivo selecionado para o fim.
Referência

Consulte a seção abaixo para obter detalhes sobre a caixa de diálogo Criar/Editar arquivo PDF (Create/Edit PDF file).

Caixa de diálogo Criar/Editar arquivo PDF

5. Clique em Salvar Páginas Selecionadas (Save Selected Pages) ou Salvar Todas as Páginas (Save All Pages).

A caixa de diálogo Salvar como arquivo PDF (Save as PDF file) é exibida.

Importante

Não é possível salvar imagens digitalizadas com 10501 pixels ou mais nos sentidos vertical e horizontal. (Exemplo: documento de formato A4 ou Letter digitalizado a 1200 ppp)

figura: Caixa de diálogo Salvar como arquivo PDF (Save as PDF file)

Salvar em (Save in)

Exibe a pasta de destino. Para alterar o destino, clique em Procurar... (Browse...) e especifique outra pasta.
A pasta padrão é MP Navigator EX na pasta Imagens (Pictures) (Windows Vista) ou Minhas Imagens (My Pictures) (Windows XP e Windows 2000).

Nome do arquivo (File name)

Insira o nome de arquivo da imagem que será salva (até 32 caracteres). Ao salvar vários arquivos, são anexados 4 dígitos a cada nome de arquivo.

Salvar como tipo (Save as type)

Selecione o tipo de arquivo em que salvará a imagem digitalizada.

PDF | Salve as imagens selecionadas como arquivos PDF.
PDF (Várias Páginas) (PDF(Multiple Pages)) | Salva várias imagens em um arquivo PDF.
Importante

A opção PDF é exibida somente quando uma imagem é selecionada.

A opção PDF (Várias Páginas) (PDF(Multiple Pages)) é exibida quando são selecionadas várias imagens.

Definir... (Set...)

Defina as configurações avançadas para criar um arquivo PDF.

figura: Caixa de diálogo Configurações do PDF (PDF Settings)

Ativar pesquisa de palavra-chave (Enable keyword search)

Marque esta configuração para converter os caracteres de um documento em dados de texto. Será ativada uma pesquisa fácil por palavra-chave.

Idioma do Documento (Document Language)

Selecione o idioma do documento que será digitalizado.

Detectar a orientação dos documentos de texto e girar as imagens (Detect the orientation of text documents and rotate images)

Detecta a orientação do documento a partir do texto digitalizado e gira a imagem digitalizada para a orientação correta.

Importante

Esta função poderá não funcionar corretamente, dependendo do idioma do documento. Há suporte apenas para documentos de texto escritos em idiomas que podem ser selecionados em Idioma do Documento (Document Language).

A orientação dos tipos de documento a seguir poderá não ser corrigida, uma vez que não é possível detectar corretamente o texto.

- A resolução está fora do intervalo de 300 a 600 ppp.

- O tamanho da fonte está fora do intervalo entre 8 e 48 pontos.

- Documentos com fontes especiais, efeitos, itálico ou texto manuscrito.

- Documentos com segundos planos padronizados.

Corrigir documento inclinado (Correct slanted document)

Detecta o texto digitalizado e corrige o ângulo (entre -0,1 e -10 graus ou entre +0,1 e +10 graus) do documento.

Importante

A inclinação dos tipos de documento a seguir poderá não ser corrigida, uma vez que não é possível detectar corretamente o texto.

- Documentos em que as linhas de texto estão inclinadas mais de 10 graus ou em que os ângulos variam conforme a linha.

- Documentos com texto vertical e horizontal.

- Documentos com fontes muito grandes ou muito pequenas.

- Documentos com pequena quantidade de texto.

- Documentos com figuras/imagens ou texto manuscrito.

- Documentos com linhas verticais e horizontais (tabelas).

Compactação do PDF (PDF Compression)

Selecione um tipo de compactação para salvamento.

Referência

As imagens a seguir podem ser compactadas com grande eficácia. (Exemplo: documento de formato A4 ou Letter digitalizado a 600 ppp)

- Imagens com resoluções de 75 a 600 ppp.

Salvar em uma Subpasta com a Data Atual (Save to a Subfolder with Current Date)

Selecione esta opção para criar uma subpasta na pasta especificada em Salvar em (Save in) com a data atual e salve as imagens nela. Uma subpasta denominada "2007_01_01" (Ano_Mês_Data) será criada.
Se a caixa de seleção não estiver marcada, os arquivos serão salvos diretamente na pasta especificada em Salvar em (Save in).

Abrindo arquivos PDF

Você pode abrir arquivos PDF criados com o MP Navigator EX em um aplicativo associado e editá-los ou imprimi-los.

1. Selecione o arquivo PDF que você deseja editar e clique em PDF.

2. Clique em Abrir arquivo PDF (Open PDF file) na lista.

O aplicativo associado a arquivos PDF é iniciado.

Importante

Somente é possível especificar arquivos PDF criados com o MP Navigator EX. Não é possível selecionar arquivos PDF criados com outros aplicativos. Os arquivos PDF editados em outros aplicativos também não podem ser selecionados.

3. Use o aplicativo para editar/imprimir o arquivo.

Para obter detalhes, consulte o manual do aplicativo.


Imprimindo documentos

Você pode imprimir várias imagens digitalizadas de uma vez, imprimir com uma qualidade específica etc. usando o MP Navigator EX.

1. Digitalize documentos no MP Navigator EX salve-os e abra a tela Exibir e Usar (View & Use) na tela do modo de navegação para selecionar as imagens que você deseja imprimir.

Referência

Você pode selecionar as imagens salvas e as imagens digitalizadas.

Consulte as seções correspondentes abaixo para digitalizar imagens no MP Navigator EX.

Digitalizando fotografias e documentos

Digitalizando vários documentos de uma única vez

Digitalizando imagens maiores do que o cilindro (Assistente para Panorama)

Abrindo imagens salvas em um computador

2. Clique em Imprimir (Print) e depois em Imprimir Documento (Print Document) na lista.

figura: Tela Exibir e Usar (View and Use)

3. Especifique as configurações de impressão conforme o necessário.

Na caixa de diálogo exibida, especifique a contagem, a qualidade, a escala da impressão etc.

figura: Caixa de diálogo de configurações de impressão do documento

Importante

A 100% do Tamanho Normal (100% Normal-size), algumas imagens podem ser impressas pequenas ou com algumas partes cortadas. Nesse caso, selecione Automático (Auto) para redimensionar a impressão proporcionalmente ao tamanho do papel.

Referência

Consulte a seção abaixo para obter detalhes sobre cada configuração.

Caixa de diálogo Imprimir Documento

4. Clique em Imprimir (Print).

A impressão é iniciada.

Referência

Para cancelar durante o spooling, clique em Cancelar (Cancel). Para cancelar durante a impressão, selecione o ícone de impressora na barra de tarefas e clique em Cancelar Impressão (Cancel Printing).


Imprimindo fotografias

É possível imprimir fotografias digitalizadas usando o MP Navigator EX.

Ao usar os aplicativos fornecidos com esta máquina

Você pode utilizar os aplicativos fornecidos com esta máquina para produzir impressões de alta qualidade de imagens fotográficas digitalizadas ou definir o layout e imprimir as imagens.
Digitalize imagens no MP Navigator EX e salve-as, abra a tela Exibir e Usar (View & Use) a partir da tela do modo de navegação e clique no botão correspondente à operação que você deseja executar. O Easy-PhotoPrint EX é iniciado. Para obter detalhes, consulte o arquivo de ajuda do Easy-PhotoPrint EX.

Referência

Você pode selecionar as imagens salvas e as imagens digitalizadas.

figura: Tela Exibir e Usar (View and Use)

Ao usar o MP Navigator EX

1. Digitalize documentos no MP Navigator EX salve-os e abra a tela Exibir e Usar (View & Use) na tela do modo de navegação para selecionar as imagens que você deseja imprimir.

Referência

Você pode selecionar as imagens salvas e as imagens digitalizadas.

Consulte as seções correspondentes abaixo para digitalizar imagens no MP Navigator EX.

Digitalizando fotografias e documentos

Digitalizando vários documentos de uma única vez

Digitalizando imagens maiores do que o cilindro (Assistente para Panorama)

Abrindo imagens salvas em um computador

2. Clique em Imprimir (Print) e depois em Imprimir Fotografia (Print Photo) na lista.

3. Especifique as configurações de impressão conforme o necessário.

Na caixa de diálogo exibida, especifique o tamanho do papel, o número de cópias e outras configurações.

figura: Caixa de diálogo Imprimir Fotografia (Print Photo)

Referência

Consulte a seção abaixo para obter detalhes sobre cada configuração.

Caixa de diálogo Imprimir Fotografia

4. Clique em Imprimir (Print).

A impressão é iniciada na impressora.

Referência

Para cancelar durante o spooling, clique em Cancelar (Cancel). Para cancelar durante a impressão, selecione o ícone de impressora na barra de tarefas e clique em Cancelar Impressão (Cancel Printing).


Enviando por e-mail

Envie imagens digitalizadas por e-mail.

Importante

O MP Navigator EX é compatível com os seguintes softwares de e-mail:

- Windows Mail (Windows Vista)

- Outlook Express (Windows 2000/XP)

- Microsoft Outlook

- EUDORA

- Netscape Mail

(Se um software de e-mail não funcionar corretamente, verifique se a MAPI do programa está ativada. Para ativar a MAPI, consulte o manual de instruções do software de e-mail.)

1. Digitalize documentos no MP Navigator EX salve-os e abra a tela Exibir e Usar (View & Use) na tela do modo de navegação para selecionar as imagens que você deseja anexar.

Referência

Você pode selecionar as imagens salvas e as imagens digitalizadas.

Consulte as seções correspondentes abaixo para digitalizar imagens no MP Navigator EX.

Digitalizando fotografias e documentos

Digitalizando vários documentos de uma única vez

Digitalizando imagens maiores do que o cilindro (Assistente para Panorama)

Abrindo imagens salvas em um computador

2. Clique em Enviar (Send) e, em seguida, clique em Anexar ao E-mail (Attach to E-mail) na lista.

figura: A tela Fotogr./Documentos (Cilindro) (Photos/Documents (Platen)) após a digitalização

3. Defina as opções para salvar conforme o necessário.

Especifique a pasta de destino, nome do arquivo e tipo do arquivo.

figura: Caixa de diálogo Enviar por E-mail (Send via E-mail)

Importante

Você pode selecionar um tipo de compactação ao enviar imagens JPEG por e-mail. Clique em Definir... (Set...) para abrir uma caixa de diálogo e selecione um tipo de compactação entre Alta (Baixa Compactação) High(Low Compression), Padrão (Standard) ou Baixa (Alta Compactação) (Low(High Compression)).

Referência

Consulte a seção abaixo para obter detalhes sobre a caixa de diálogo Enviar por E-mail (Send via E-mail).

Caixa de diálogo Enviar por E-mail

4. Clique em OK.

Os arquivos são salvos de acordo com as configurações e o software de e-mail é iniciado.

5. Especifique o destinatário e, em seguida, insira o assunto e a mensagem de e-mail.

Consulte o manual de operação do software de e-mail para obter informações detalhadas sobre as configurações de e-mail.


Editando dados

É possível utilizar os aplicativos fornecidos com esta máquina para editar imagens digitalizadas ou convertê-las em arquivos de texto.

1. Digitalize documentos no MP Navigator EX salve-os e abra a tela Exibir e Usar (View & Use) na tela do modo de navegação para selecionar o que você deseja fazer com as imagens.

figura: Tela Exibir e Usar (View and Use)

Referência

Você pode selecionar as imagens salvas e as imagens digitalizadas.

Consulte as seções correspondentes abaixo para digitalizar imagens no MP Navigator EX.

Digitalizando fotografias e documentos

Digitalizando vários documentos de uma única vez

Digitalizando imagens maiores do que o cilindro (Assistente para Panorama)

Abrindo imagens salvas em um computador

Corrigindo imagens fotográficas

Você pode corrigir/melhorar imagens na caixa de diálogo Corrigir/Melhorar Imagens (Correct/Enhance Images).

2. Selecione as imagens que você deseja editar e clique em Editar/Converter (Edit/Convert) e, em seguida, clique em Corrigir imagens fotográficas (Fix photo images) na lista.

A caixa de diálogo Corrigir/Melhorar Imagens (Correct/Enhance Images) é exibida.

3. Corrija ou melhore as imagens na caixa de diálogo Corrigir/Melhorar Imagens (Correct/Enhance Images).

Referência

Consulte a seção abaixo para obter detalhes sobre a caixa de diálogo Corrigir/Melhorar Imagens (Correct/Enhance Images).

Caixa de diálogo Corrigir/Melhorar Imagens

Consulte as seções correspondentes abaixo para corrigir ou melhorar as imagens.

Usando o clareador de face

Usando a nitidez da face

Usando a suavização digital da face

Usando o removedor de mancha

Ajustando imagens

Convertendo documentos em arquivos de texto

É possível converter em dados de texto (caractere) as palavras impressas em revistas e jornais e digitalizadas como imagens utilizando o OmniPage SE. Os dados convertidos em texto podem ser editados em um processador de texto e outros programas.

2. Selecione a imagem que você deseja converter e clique em Editar/Converter (Edit/Convert) e, em seguida, clique em Converter em arquivo de texto (Convert to text file) na lista.

O OmniPage SE é iniciado.

3. Converta o documento em um arquivo de texto usando o OmniPage SE.

Para obter detalhes sobre como usar o OmniPage SE, consulte o manual do OmniPage SE correspondente.

Importante

Pode ser que essa função não esteja disponível, dependendo do produto e da região.


Abrindo imagens salvas em um computador

Você pode abrir imagens salvas em um computador e imprimi-las ou anexá-las ao e-mail usando o MP Navigator EX. Também é possível editá-las utilizando os aplicativos fornecidos.

1. Na área de trabalho do Windows, clique duas vezes em [image] (MP Navigator EX 1.0).

Como alternativa, na barra de tarefas do Windows, clique em Iniciar (Start), aponte para (Todos os) Programas ((All) Programs), Canon Utilities e, em seguida, MP Navigator EX 1.0. Clique em MP Navigator EX 1.0.

O MP Navigator EX é aberto.

2. Na tela do modo de navegação, aponte para Exibir e Usar (View & Use) e clique em Minha Caixa (Imagens Digital./Importadas) (My Box (Scanned/Imported Images)), Especificar Pasta (Specify Folder) ou Imagens Salvas Recentemente (Recently Saved Images).

Clique em Minha Caixa (Imagens Digital./Importadas) (My Box (Scanned/Imported Images)) para abrir imagens salvas em Minha Caixa (My Box), clique em Especificar Pasta (Specify Folder) para abrir imagens salvas em uma pasta específica ou clique em Imagens Salvas Recentemente (Recently Saved Images) para abrir imagens salvas recentemente.

figura: Tela de modo de navegação do MP Navigator EX

Referência

Se a caixa de seleção Mostrar esta janela na inicialização (Show this window at startup) estiver marcada, a tela do modo de navegação será aberta.
Caso contrário, a tela Digitalizar/Importar Documentos ou Imagens (Scan/Import Documents or Images) será aberta; clique em [image] (Exibir e Usar) no canto superior esquerdo da tela. A tela Exibir & Usar (View & Use) é aberta.

Consulte a seção que se segue para obter informações detalhadas sobre a guia Exibir e Usar Imagens no Computador (View & Use Images on your Computer).

Guia Exibir e Usar Imagens no Computador

3. Clique na pasta que contém as imagens que você deseja abrir.

As imagens salvas na pasta são exibidas na área Lista de Miniaturas.

figura: Tela Exibir e Usar (View and Use)

4. Selecione as imagens que você deseja utilizar e especifique a ação que deseja executar com elas.

Consulte as seções correspondentes abaixo para obter informações detalhadas sobre a utilização de imagens abertas.

Criando/Editando arquivos PDF

Imprimindo documentos

Imprimindo fotografias

Enviando por e-mail

Editando dados


Outros métodos de digitalização

Digitalizando com o painel de controle da máquina

Digitalize os documentos utilizando o painel de controle da máquina.

Digitalizando com o Painel de Controle

Especificando como responder ao digitalizar com o painel de controle

Ajuste o MP Navigator EX para iniciar sempre que você digitalizar com o painel de controle, independentemente do modo de digitalização.

Selecionando uma resposta a comandos no Painel de Controle

Digitalizando e editando imagens em um aplicativo específico

Digitalize um documento usando um aplicativo compatível com TWAIN ou WIA e edite a imagem nesse aplicativo.

Digitalizando a partir de um aplicativo

Digitalizando imagens por meio do Painel de Controle

Digitalize as imagens por meio do Painel de Controle do Windows XP usando o driver WIA.

Digitalizando com o Painel de Controle (somente no Windows XP)


Digitalizando com o painel de controle

Você pode digitalizar documentos utilizando o painel de controle.

Importante

Não desconecte nem conecte o cabo USB enquanto estiver utilizando a máquina.

No Windows XP, talvez a caixa de diálogo de seleção do programa seja exibida quando você pressionar pela primeira vez o botão Iniciar Colorido (Color Start) ou Iniciar Preto (Black Start) da máquina. Neste caso, selecione o MP Navigator EX, marque a caixa de seleção Utilizar sempre este programa para esta ação (Always use this program for this action) e clique em OK.
Na próxima vez, o MP Navigator EX será iniciado de modo automático, independentemente do modo de digitalização selecionado.

Selecionando uma resposta a comandos no Painel de Controle

1. Coloque o documento voltado para baixo no cilindro.

2. Pressione o botão Digitalizar (Scan) na máquina.

A máquina entra no Modo Digitalizar (Scan Mode).

3. Pressione o botão Iniciar Colorido (Color Start) ou Iniciar Preto (Black Start) da máquina.

O MP Navigator EX é iniciado no computador conectado. Digitalize documentos no cilindro usando o MP Navigator EX.

Consulte Digitalizando fotos e documentos para digitalizar imagens no MP Navigator EX.


Selecionando uma resposta a comandos no Painel de Controle

É possível especificar uma resposta resultante do pressionamento do botão Iniciar Colorido (Color Start) ou Iniciar Preto (Black Start) na máquina.

Importante

No Windows XP, talvez a caixa de diálogo de seleção do programa seja exibida quando você pressionar pela primeira vez o botão Iniciar Colorido (Color Start) ou Iniciar Preto (Black Start). Neste caso, selecione o MP Navigator EX, marque a caixa de seleção Utilizar sempre este programa para esta ação (Always use this program for this action) e clique em OK. Na próxima vez, o MP Navigator EX será iniciado automaticamente.

figura: Caixa de diálogo de seleção do programa

Windows Vista

Siga o procedimento abaixo para alterar a resposta resultante do pressionamento de um botão operacional na máquina. Efetue logon com uma conta de administrador antes de definir as configurações.

1. Navegue para o Painel de Controle (Control Panel) - Hardware e Sons (Hardware and Sound) - Scanners e Câmeras (Scanners and Cameras).

2. Selecione WIA Canon MX300 ser e clique em Propriedades (Properties).

3. Na caixa de diálogo Controle de Conta de Usuário (User Account Control), clique em Continuar (Continue).

4. Na caixa de diálogo Propriedades de WIA Canon MX300 ser (WIA Canon MX300 ser Properties), selecione a guia Eventos (Events).

5. Em Ações (Actions) na guia Eventos (Events), defina o MP Navigator EX como o aplicativo a ser iniciado.

Defina o MP Navigator EX Ver 1.0 para todos os eventos em Selecione um evento (Select an event).
Se o MP Navigator EX já estiver definido, clique em Cancelar (Cancel) para sair.

figura: Caixa de diálogo Propriedades (Properties)

Importante

Se você não especificar o MP Navigator EX como o aplicativo de início, será necessário selecionar um aplicativo para iniciar quando o botão Iniciar Colorido (Color Start) ou Iniciar Preto (Black Start) for pressionado na máquina.

6. Clique em OK.

Windows XP

1. Na barra de tarefas do Windows, clique em Iniciar (Start), em Painel de Controle (Control Panel) e depois em Impressoras e Outros Itens de Hardware (Printers and Other Hardware).

2. Na tela exibida, clique em Scanners e Câmeras (Scanners and Cameras).

3. Clique com o botão direito do mouse em WIA Canon MX300 ser e clique em Propriedades (Properties).

4. Em Ações (Actions) na guia Eventos (Event), defina o MP Navigator EX como o aplicativo a ser iniciado.

Defina o MP Navigator EX Ver 1.0 para todos os eventos em Selecione um evento (Select an event).
Se o MP Navigator EX já estiver definido, clique em Cancelar (Cancel) para sair.

Importante

Se você não especificar o MP Navigator EX como o aplicativo de início, será necessário selecionar um aplicativo para iniciar quando o botão Iniciar Colorido (Color Start) ou Iniciar Preto (Black Start) for pressionado na máquina.

5. Clique em OK.

Windows 2000

1. Na barra de tarefas do Windows, clique em Iniciar (Start), em Configurações (Settings) e em Painel de Controle (Control Panel).

2. Na tela exibida, clique (ou clique duas vezes) em Scanners e Câmeras (Scanners and Cameras).

3. A caixa de diálogo Propriedades de Scanners e Câmeras (Scanners and Cameras Properties) é mostrada. Selecione Canon MX300 ser e clique em Propriedades (Properties).

4. Selecione um evento em Eventos de scanner (Scanner events) e defina MP Navigator EX Ver 1.0 para Enviar para este aplicativo (Send to this application).

Se o MP Navigator EX já estiver definido, clique em Cancelar (Cancel) para sair.

Importante

Se você não especificar o MP Navigator EX como o aplicativo de início, será necessário selecionar um aplicativo para iniciar quando o botão Iniciar Colorido (Color Start) ou Iniciar Preto (Black Start) for pressionado na máquina.

5. Clique em OK.

Reinicie o computador.

Importante

As configurações só serão efetivas após a reinicialização do computador.


Digitalizando a partir de um aplicativo

Você pode digitalizar uma imagem a partir de um aplicativo compatível com TWAIN ou WIA e utilizar a imagem nesse aplicativo.

O procedimento a seguir varia conforme o aplicativo. Veja um exemplo a seguir.

Para obter o procedimento detalhado, consulte o manual do aplicativo.

Importante

No Windows 2000, não é possível digitalizar usando o driver WIA.

Digitalizando com um aplicativo compatível com TWAIN

1. Coloque o documento voltado para baixo no cilindro.

2. No aplicativo, selecione o comando para digitalizar um documento (Importar (Import), Obter imagem (Acquire image) etc.).

A tela do driver do scanner (ScanGear) será exibida.

3. Na caixa de diálogo de driver do scanner, visualize a digitalização e efetue ajustes conforme o necessário.

figura: Tela do ScanGear

Referência

Consulte as seções correspondentes a seguir para obter informações detalhadas das configurações do ScanGear.

Guia Modo Simples

Guia Modo Avançado

Guia Digitalizar Vários

4. Clique em Digitalizar (Scan).

Quando a digitalização estiver concluída, a imagem digitalizada será exibida no aplicativo.

Digitalizando com o WIA Driver 1.0

A seguir, é apresentado um exemplo de digitalização com o uso do Paint.

1. Coloque o documento voltado para baixo no cilindro.

2. Em Arquivo (File), clique em Do Scanner ou da Câmera... (From Scanner or Camera...). (Selecione o comando para digitalizar um documento no aplicativo.)

3. Selecione o tipo de imagem original.

figura: Caixa de diálogo de digitalização com o WIA

Referência

Para digitalizar com os valores definidos anteriormente em Ajustar a qualidade da imagem digitalizada (Adjust the quality of the scanned picture), selecione Configurações Personalizadas (Custom Settings).

4. Clique em Ajustar a qualidade da imagem digitalizada (Adjust the quality of the scanned picture) e defina as preferências conforme o necessário.

figura: Caixa de diálogo Propriedades Avançadas (Advanced Properties)

Brilho (Brightness)

Mova a barra deslizante para ajustar o brilho. Mova-a para a esquerda para escurecer e para a direita para clarear. Você também pode inserir um valor (-127 a 127).

Contraste (Contrast)

Mova a barra deslizante para ajustar o contraste. Mover a barra deslizante para a esquerda diminuirá o contraste da imagem, suavizando-a. Mover a barra deslizante para a direita aumentará o contraste da imagem, tornando-a mais nítida. Você também pode inserir um valor (-127 a 127).

Resolução (Resolution)

Insira a resolução. Especifique um valor entre 50 e 600 ppp.

Referência

Consulte a seção abaixo para obter detalhes sobre a resolução.

Resolução

Tipo de imagem (Picture type)

Selecione o tipo de digitalização desejada para o documento.

Redefinir (Reset)

Clique para restaurar as configurações originais.

5. Clique em Digitalizar (Scan).

Quando a digitalização estiver concluída, a imagem digitalizada será exibida no aplicativo.

Digitalizando com o WIA Driver 2.0

A seguir é mostrado um exemplo de digitalização com o uso da Galeria de Fotos do Windows.

1. Coloque o documento voltado para baixo no cilindro.

2. Em Arquivo (File), clique em Importar da Câmera ou Scanner (Import from Camera or Scanner) e clique duas vezes em WIA Canon MX300 ser.

A tela de configuração da digitalização é aberta.

Referência

No Fax e Scanner do Windows, clique em Nova Digitalização (New Scan) para abrir a tela de configuração de digitalização.

3. Especifique as configurações.

figura: Caixa de diálogo de nova digitalização

Scanner

O nome do produto definido atualmente é exibido. Para alterar o scanner, clique em Alterar... (Change...) e selecione o produto desejado.

Perfil (Profile)

Selecione um perfil do documento original de Foto (Padrão) ou Documento (Photo (Default) or Document). Para salvar um novo Perfil (Profile), selecione Adicionar perfil... (Add profile...). Especifique os detalhes na caixa Adicionar Novo Perfil... (Add New Profile...).

Origem (Source)

Selecione um tipo de scanner.

Tamanho do Papel (Paper Size)

Essa configuração não está disponível para esta máquina.

Formato de cor (Color format)

Selecione como digitalizar o documento.

Tipo de arquivo (File type)

Selecione um formato de arquivo: JPEG, BMP, PNG e TIFF.

Resolução (Resolution)

Insira a resolução. Especifique um valor entre 50 e 600 ppp. 300 ppp é a opção padrão.

Referência

Consulte a seção abaixo para obter detalhes sobre a resolução.

Resolução

Brilho (Brightness)

Mova a barra deslizante para ajustar o brilho. Mova-a para a esquerda para escurecer e para a direita para clarear. Você também pode inserir um valor (-100 a 100).

Contraste (Contrast)

Mova a barra deslizante para ajustar o contraste. Mover a barra deslizante para a esquerda diminuirá o contraste da imagem, suavizando-a. Mover a barra deslizante para a direita aumentará o contraste da imagem, tornando-a mais nítida. Você também pode inserir um valor (-100 a 100).

Visualizar ou digitalizar as imagens como arquivos separados (Preview or scan images as separate files)

Marque esta caixa de seleção para visualizar ou digitalizar várias imagens como arquivos individuais.

Veja como digitalizar uma imagem (See how to scan a picture)

Clique para abrir a Ajuda e Suporte do Windows.

4. Clique em Visualizar (Preview) para visualizar a imagem.

A imagem de visualização é exibida à direita.

5. Clique em Digitalizar (Scan).

Quando a digitalização estiver concluída, a imagem digitalizada será exibida no aplicativo.


Digitalizando com o Painel de Controle (somente no Windows XP)

Você pode digitalizar as imagens por meio do Painel de Controle do Windows XP usando o driver WIA.

O WIA (Windows Imaging Acquisition) é um modelo de driver implementado no Windows XP. Ele permite digitalizar documentos sem o uso de um aplicativo. Digitalize documentos a partir de um aplicativo compatível com TWAIN para especificar as configurações avançadas da digitalização.

1. Na barra de tarefas do Windows, clique em Iniciar (Start) e, em seguida, clique em Painel de Controle (Control Panel).

2. Clique em Impressoras e Outro Hardware (Printers and Other Hardware), Scanners e Câmaras (Scanners and Cameras) e, em seguida, clique duas vezes em WIA Canon (nome do modelo) (WIA Canon (model name)).

O Assistente de Scanner e Câmera (Scanner and Camera Wizard) é exibido.

3. Clique em Avançar (Next).

4. Selecione o tipo de imagem original.

figura: Caixa de diálogo Assistente de Scanner e Câmera (Scanner and Camera Wizard)

Referência

Para digitalizar utilizando valores anteriormente configurados em Configurações Personalizadas (Custom settings), selecione Personalizar (Custom).

5. Clique em Configurações Personalizadas (Custom settings) e defina as preferências conforme necessário.

figura: Caixa de diálogo Propriedades (Properties)

Brilho (Brightness)

Mova a barra deslizante para ajustar o brilho. Mova-a para a esquerda para escurecer e para a direita para clarear. Você também pode inserir um valor (-127 a 127).

Contraste (Contrast)

Mova a barra deslizante para ajustar o contraste. Mover a barra deslizante para a esquerda diminuirá o contraste da imagem, suavizando-a. Mover a barra deslizante para a direita aumentará o contraste da imagem, tornando-a mais nítida. Você também pode inserir um valor (-127 a 127).

Resolução (Resolution)

Insira a resolução. Especifique um valor entre 50 e 600 ppp.

Referência

Consulte a seção abaixo para obter detalhes sobre a resolução.

Resolução

Tipo de imagem (Picture type)

Selecione o tipo de digitalização desejada para o documento.

Redefinir (Reset)

Clique para restaurar as configurações originais.

6. Clique em Visualizar (Preview) para visualizar a imagem.

A imagem de visualização é exibida à direita. Arraste [image] para especificar a área de digitalização.

7. Clique em Avançar (Next) e siga as instruções.


Telas do MP Navigator EX

Conheça as telas e as funções do MP Navigator EX.

Menu Principal (Main)

figura: Guia Digitalizar/Importar Documentos ou Imagens (Scan/Import Documents or Images)
Essa tela aparece quando você aponta para Digitalizar/Importar (Scan/Import).
Guia Digitalizar/Importar Documentos ou Imagens

Quando você clica em Preferências (Preferences):
Caixa de diálogo Preferências
figura: Guia Exibir e Usar Imagens no Computador (View and Use Images on your Computer)
Essa tela aparece quando você aponta para Exibir e Usar (View & Use).
Guia Exibir e Usar Imagens no Computador
Caixa de diálogo Preferências
figura: Guia Personalizar Digitalização com Clique Único (Custom Scan with One-click)
Essa tela aparece quando você aponta para Clique único (One-click).
Guia Personalizar Digitalização com Clique Único
figura: Tela de modo de um clique do MP Navigator EX
Tela de Modo de Clique Único
Caixa de diálogo Salvar (tela de modo de clique único)
Caixa de diálogo PDF
Caixa de diálogo E-mail
Caixa de diálogo OCR
Caixa de diálogo Personalizar

Quando você clica em Preferências (Preferences):
Caixa de diálogo Preferências
figura: Caixa de diálogo Preferência (Preference)
Caixa de diálogo Preferências

Após a digitalização

figura: Digitalizar/Importar Documentos ou Imagens (Fotogr./Documentos (Cilindro)) (Scan/Import Documents or Images for Photos/Documents (Platen)
Tela Digitalizar/Importar Documentos ou Imagens (Fotogr./Documentos (Cilindro))

Quando você clica em Especificar... (Specify...):
Caixa de diálogo Configurações de Digitalização
Quando você clica em um botão de tarefa:
Caixa de diálogo Salvar
Caixa de diálogo Salvar como arquivo PDF

Ao importar imagens

figura: Tela Exibir e Usar (View and Use)
Tela Exibir e Usar

Quando você clica em um botão de tarefa:
Caixa de diálogo Criar/Editar arquivo PDF
Caixa de diálogo Imprimir Documento
Caixa de diálogo Imprimir Fotografia
Caixa de diálogo Enviar por E-mail
Caixa de diálogo Corrigir/Melhorar Imagens


Tela de modo de um clique

Clique no botão [image] (Alternar Modo) na parte inferior esquerda da tela do modo de navegação para exibir a tela do modo de clique único.

Você pode completar, de digitalização a salvamento etc. ao mesmo tempo, bastando para isso clicar no ícone correspondente.

figura: Tela de modo de um clique do MP Navigator EX

Salvar (Save)

Digitaliza documentos ou fotografias e os salva em um computador.

A caixa de diálogo Salvar (Save) é aberta quando você clica neste botão. Especifique as configurações de digitalização/salvamento e digitalize. Para obter detalhes, consulte Caixa de diálogo Salvar (tela de modo de clique único).

PDF

Digitaliza os documentos, salva-os como arquivos PDF e inicia o aplicativo especificado.

A caixa de diálogo PDF é aberta quando você clica neste botão. Especifique as configurações de digitalização/salvamento e digitalize. Para obter detalhes, consulte Caixa de diálogo PDF.

E-mail (Mail)

Digitaliza documentos ou fotografias e os anexa ao e-mail.

A caixa de diálogo E-mail (Mail) é aberta quando você clica neste botão. Especifique as configurações para salvar e o programa de software de e-mail e digitalize. Para obter detalhes, consulte Caixa de diálogo E-mail.

OCR

Digitaliza documentos de texto e os abre no OminPage SE.

A caixa de diálogo OCR é aberta quando você clica neste botão. Especifique as configurações para salvar e do aplicativo e digitalize. Para obter detalhes, consulte Caixa de diálogo OCR.

Importante

Para outros procedimentos, consulte o manual do aplicativo.

Personalizar (Custom)

Digitaliza documentos ou fotografias e os abre no aplicativo especificado.

A caixa de diálogo Personalizar (Custom) é aberta quando você clica neste botão. Especifique as configurações para salvar/digitalizar e do aplicativo e digitalize. Para obter detalhes, consulte Caixa de diálogo Personalizar.

Importante

Para outros procedimentos, consulte o manual do aplicativo.

(Botão de alternância de modo (Switch Mode))

Clique neste botão para alternar para o modo de navegação. A guia Personalizar Digitalização com Clique Único (Custom Scan with One-click) da tela do modo de navegação é aberta.

Para obter detalhes sobre a guia Personalizar Digitalização com Clique Único (Custom Scan with One-click), consulte Guia Personalizar Digitalização com Clique Único.

Preferências (Preferences)

Clique para abria a caixa de diálogo Preferências (Preferences). Na caixa de diálogo Preferências (Preferences), você pode definir configurações avançadas para o MP Navigator EX.

Para obter detalhes sobre a caixa de diálogo Preferências (Preferences), consulte Caixa de diálogo Preferências.

(Botão de exibição da orientação (Guidance display))

Clique para abrir este guia.

Tópicos relacionados

Consulte a seção abaixo sobre como digitalizar facilmente com clique único.

Digitalização fácil com Clique Único


Guia Digitalizar/Importar Documentos ou Imagens

Aponte para Digit./Import. (Scan/Import) na tela do modo de navegação para exibir a guia Digitalizar/Importar Documentos ou Imagens (Scan/Import Documents or Images).

Você pode digitalizar fotografias e documentos.

figura: Guia Digitalizar/Importar Documentos ou Imagens (Scan/Import Documents or Images)

Fotogr./Documentos (Cilindro) (Photos/Documents (Platen))

Clique para abrir a tela Digitalizar/Importar Documentos ou Imagens (Scan/Import Documents or Images). Você pode digitalizar fotografias e documentos colocados no cilindro.

Para obter detalhes, consulte Tela Digitalizar/Importar Documentos ou Imagens (Fotogr./Documentos (Cilindro)).

(Botão de alternância de modo)

Clique neste botão para alternar para o modo de clique único. Nesse modo, você pode efetuar da digitalização ao salvamento em uma etapa, simplesmente clicando no ícone correspondente.

Para obter detalhes sobre o modo de clique único, clique em Tela de Modo de Clique Único.

Mostrar esta janela na inicialização (Show this window at startup)

Marque esta caixa de seleção para abrir o menu principal na inicialização. Se essa caixa não estiver selecionada, a última tela usada será aberta.

Preferências (Preferences)

Clique para abria a caixa de diálogo Preferências (Preferences). Na caixa de diálogo Preferências (Preferences), você pode definir configurações avançadas para as funções do MP Navigator EX.

Para obter detalhes sobre a caixa de diálogo Preferências (Preferences), consulte Caixa de diálogo Preferências.

(Botão de exibição da orientação)

Clique para abrir este guia.


Guia Exibir e Usar Imagens no Computador

Aponte para Exibir e Usar (View & Use) na tela do modo de navegação para exibir a guia Exibir e Usar Imagens no Computador (View & Use Images on your Computer).

Você pode abrir imagens salvas em um computador e imprimi-las ou anexá-las ao e-mail. Também é possível editá-las utilizando os aplicativos fornecidos.

figura: Guia Exibir e Usar Imagens no Computador (View and Use Images on your Computer)

Minha Caixa (Imagens Digital./Importadas) (My Box (Scanned/Imported Images))

Clique para abrir a tela Exibir e Usar (View & Use) com Minha Caixa (My Box) selecionada.
Você pode abrir e utilizar as imagens salvas em Minha Caixa (My Box).
Minha Caixa (My Box) é uma pasta específica para salvar imagens digitalizadas com o MP Navigator EX.

Referência

Minha Caixa está localizada na pasta a seguir.

- Windows Vista: MP Navigator EX em Imagens (Pictures)

- Windows XP: MP Navigator EX em Minhas Imagens (My Pictures)

- Windows 2000: MP Navigator EX em Minhas Imagens (My Pictures)

Especificar Pasta (Specify Folder)

Clique para abrir a tela Exibir e Usar (View & Use) com Especificar Pasta (Specify Folder) selecionada.
Você pode abrir e utilizar as imagens salvas em Minha Caixa.

Imagens Salvas Recentemente (Recently Saved Images)

Clique para abrir a tela Exibir e Usar (View & Use) com Imagens Salvas Recentemente (Recently Saved Images) selecionada.
Você pode abrir e utilizar imagens que tenham sido "digitalizadas/importadas", "anexadas ao e-mail" ou "enviadas ao aplicativo" recentemente.

Referência

Consulte a seção abaixo para obter detalhes sobre a tela Exibir e Usar (View & Use).

Tela Exibir e Usar

(Botão de alternância de modo (Switch Mode))

Clique neste botão para alternar para o modo de clique único. Nesse modo, você pode efetuar da digitalização ao salvamento em uma etapa, simplesmente clicando no ícone correspondente.

Para obter detalhes sobre o modo de clique único, clique em Tela de Modo de Clique Único.

Mostrar esta janela na inicialização (Show this window at startup)

Marque esta caixa de seleção para abrir o menu principal na inicialização. Se essa caixa não estiver selecionada, a última tela usada será aberta.

Preferências (Preferences)

Clique para abria a caixa de diálogo Preferências (Preferences). Na caixa de diálogo Preferências (Preferences), você pode definir configurações avançadas para as funções do MP Navigator EX.

Para obter detalhes sobre a caixa de diálogo Preferências (Preferences), consulte Caixa de diálogo Preferências.

(Botão de exibição da orientação (Guidance display))

Clique para abrir este guia.

Tópicos relacionados

Consulte a seção abaixo para abrir imagens salvas em um computador e usá-las.

Abrindo imagens salvas em um computador


Guia Personalizar Digitalização com Clique Único

Aponte para Clique Único (One-click) na tela do modo de navegação para exibir a guia Personalizar Digitalização com Clique Único (Custom Scan with One-click).
Você pode completar, de digitalização a salvamento etc. ao mesmo tempo, bastando para isso clicar no ícone correspondente.

figura: Guia Personalizar Digitalização com Clique Único (Custom Scan with One-click)

Salvar no PC (Save to PC)

Digitaliza documentos ou fotografias e os salva em um computador.

A caixa de diálogo Salvar (Save) é aberta quando você clica neste botão. Especifique as configurações de digitalização/salvamento e digitalize. Para obter detalhes, consulte Caixa de diálogo Salvar (tela de modo de clique único).

Salvar como arquivo PDF (Save as PDF file)

Digitaliza os documentos, salva-os como arquivos PDF e inicia o aplicativo especificado.

A caixa de diálogo PDF é aberta quando você clica neste botão. Especifique as configurações de digitalização/salvamento e digitalize. Para obter detalhes, consulte Caixa de diálogo PDF.

Anexar ao E-mail (Attach to E-mail)

Digitaliza documentos ou fotografias e os anexa ao e-mail.

A caixa de diálogo E-mail (Mail) é aberta quando você clica neste botão. Especifique as configurações para salvar e o programa de software de e-mail e digitalize. Para obter detalhes, consulte Caixa de diálogo E-mail.

OCR

Digitaliza documentos de texto e os abre no OminPage SE.

A caixa de diálogo OCR é aberta quando você clica neste botão. Especifique as configurações para salvar e do aplicativo e digitalize. Para obter detalhes, consulte Caixa de diálogo OCR.

Importante

Para outros procedimentos, consulte o manual do aplicativo.

Personalizar (Custom)

Digitaliza documentos ou fotografias e os abre no aplicativo especificado.

A caixa de diálogo Custom (Personalizar) é aberta quando você clica neste botão. Especifique as configurações para salvar/digitalizar e do aplicativo e digitalize. Para obter detalhes, consulte Caixa de diálogo Personalizar.

Importante

Para outros procedimentos, consulte o manual do aplicativo.

Iniciar a digitalização clicando no botão (Start scanning by clicking the button)

Marque esta caixa de seleção e clique no ícone para iniciar a digitalização imediatamente.

(Botão de alternância de modo (Switch Mode))

Clique neste botão para alternar para o modo de clique único.

Para obter detalhes sobre o modo de clique único, clique em Tela de Modo de Clique Único.

Mostrar esta janela na inicialização (Show this window at startup)

Marque esta caixa de seleção para abrir o menu principal na inicialização. Se essa caixa não estiver selecionada, a última tela usada será aberta.

Preferências (Preferences)

Clique para abria a caixa de diálogo Preferências (Preferences). Na caixa de diálogo Preferências (Preferences), você pode definir configurações avançadas para o MP Navigator EX.

Para obter detalhes sobre a caixa de diálogo Preferências (Preferences), consulte Caixa de diálogo Preferências.

(Botão de exibição da orientação (Guidance display))

Clique para abrir este guia.

Tópicos relacionados

Consulte a seção abaixo sobre como digitalizar facilmente com clique único.

Digitalização fácil com Clique Único


Caixa de diálogo Preferências

Clique em Preferências (Preferences) na tela do modo de navegação para exibir a caixa de diálogo Preferências (Preferences).

Na caixa de diálogo Preferências (Preferences), você pode definir configurações avançadas para as funções do MP Navigator EX.

figura: Caixa de diálogo Preferência (Preference)

Nome do Produto (Product Name)

Exibe o nome de produto da máquina que se encontra atualmente configurada para o MP Navigator EX utilizar.
Se o produto exibido não for o que você quer utilizar, selecione o produto desejado na lista.

Salvar em (Minha Caixa) (Save in (My Box))

Exibe a pasta onde serão salvos os documentos digitalizados. Para alterar a pasta, clique em Procurar... (Browse...) para especificar outra.
A pasta padrão é MP Navigator EX na pasta Imagens (Pictures) (Windows Vista) ou Minhas Imagens (My Pictures) (Windows XP e Windows 2000).

Local de Arquivos Temporários (Location of Temporary Files)

Especifique uma pasta na qual salvar as imagens temporariamente Clique em Procurar... (Browse...) e especifique a pasta onde deseja salvar o arquivo temporário.

Importante

Se você usar o Windows Vista, talvez ocorra um erro se o destino para salvar a imagem for especificado diretamente em uma unidade (na qual o sistema operacional está instalado). Especifique uma pasta para salvar as imagens.

Aplicativo a ser executado (Application to run)

Exibe os aplicativos iniciados pelo MP Navigator EX. Instale os aplicativos a partir do CD-ROM de instalação que acompanha a máquina.
A opção Anexar ao E-mail (Attach to E-mail) permite selecionar o software de e-mail que será iniciado.

Importante

Para alterar os itens que deseja instalar a partir do CD-ROM de instalação, selecione Instalação Personalizada (Custom Install). Se optar por não instalar os aplicativos utilizando a Instalação Personalizada (Custom Install), as referidas funções estarão parcialmente indisponíveis. Para utilizar essas funções, instale o software conforme necessário.

A opção Abrir Arquivo PDF (Open PDF File) utiliza o aplicativo associado à extensão de arquivo .pdf pelo sistema operacional.


Tela Digitalizar/Importar Documentos ou Imagens (Fotogr./Documentos (Cilindro))

Aponte para Digit./Import. (Scan/Import) e clique em Fotogr./Documentos (Cilindro) (Photos/Documents (Platen)) na tela do modo de navegação.

Abra essa tela quando você digitalizar documentos do cilindro.

figura: Guia Digitalizar/Importar Documentos ou Imagens (Scan/Import Documents or Images)

(1) Configurações e botões de operação

(2) Barra de ferramentas

(3) Área Lista de Miniaturas

(4) Área Lista de Miniaturas Selecionadas

Configurações e botões de operação

(Exibir e Usar - View & Use)

Clique nesta opção quando quiser abrir imagens e arquivos PDF salvos no computador. A tela Exibir e Usar (View & Use) é aberta.

Para obter detalhes, consulte Tela Exibir e Usar.

Fotogr./Documentos (Cilindro) (Photos/Documents (Platen))

Clique para exibir a tela para digitalização de fotografias, documentos, revistas e outros materiais impressos.

Tipo de Documento (Document Type)

Selecione o tipo de documento que será digitalizado. Para digitalizar fotografias, selecione Fotografia Colorida (Color Photo) ou Fotografia em Preto-e-Branco (Black and White Photo). Para digitalizar documentos de texto, selecione Documento Colorido (Color Document), Documento em Preto-e-Branco (Black and White Document) ou Texto (OCR) (Text(OCR)). Para digitalizar revistas, selecione Revista (Colorida) (Magazine(Color)).

Referência

Você não poderá selecionar Tipo de Documento (Document Type) se a opção Usar o driver de scanner (Use the scanner driver) estiver selecionada.

Especificar... (Specify...)

Especifique o tamanho do documento, a resolução e outras configurações avançadas de digitalização.

Para obter detalhes, consulte Caixa de diálogo Configurações de Digitalização.

Referência

A opção Especificar... (Specify...) não estará disponível se Usar o driver de scanner (Use the scanner driver) estiver selecionada.

Usar o driver de scanner (Use the scanner driver)

Marque esta caixa de seleção se você quiser digitalizar com o driver de scanner (ScanGear). Use o ScanGear para corrigir imagens e ajustar cores ao digitalizar.

Digitalizar (Scan)

Digitaliza.

Referência

Este botão mudará para Abrir Driver do Scanner (Open Scanner Driver) quando você selecionar Usar o driver de scanner (Use the scanner driver).

Abrir Driver do Scanner (Open Scanner Driver)

Clique para iniciar o driver de scanner (ScanGear).

Para obter detalhes, consulte Telas do ScanGear.

Referência

Este botão mudará para Digitalizar (Scan) quando você selecionar Usar o driver de scanner (Use the scanner driver).

Limpar (Clear)

Exclui todas as imagens exibidas na área Lista de Miniaturas.

Importante

As imagens não salvas no computador serão excluídas. Para manter as imagens, utilize Salvar (Save) ou outros métodos para salvar no computador antes de clicar em Limpar (Clear).

Salvar (Save)

Salve as imagens selecionadas. Clique para abrir a Caixa de diálogo Salvar e defina as configurações avançadas para salvar.

Salvar como arquivo PDF (Save as PDF file)

Salve as imagens selecionadas como arquivos PDF. Clique para abrir a Caixa de diálogo Salvar como arquivo PDF e defina as configurações avançadas para salvar.

Ir para o Menu Principal (Jump to Main Menu)

Clique para ir para o menu principal.

Barra de ferramentas

Preferências (Preferences)

A caixa de diálogo Preferências (Preferences) é aberta. Você pode definir configurações avançadas para as funções do MP Navigator EX. Para obter detalhes sobre a caixa de diálogo Preferências (Preferences), consulte Caixa de diálogo Preferências.

(Botão de exibição da orientação)

Clique para abrir este guia.

Ferramentas de edição

Selecionar Tudo (Select All) | Seleciona todas as imagens na área Lista de Miniaturas.
Cancelar Tudo (Cancel All) | Cancela todas as seleções de imagens na área Lista de Miniaturas.
Girar para a Esquerda (Rotate Left) | Gira 90 graus no sentido anti-horário a imagem selecionada (com contorno laranja) na área Lista de Miniaturas.
Girar para a Direita (Rotate Right) | Gira 90 graus no sentido horário a imagem selecionada (com contorno laranja) na área Lista de Miniaturas.
Inverter (Invert) | Gira horizontalmente a imagem selecionada (com contorno laranja) na área Lista de Miniaturas.
Aparar (Trimming) | Apara a imagem selecionada (com contorno laranja) na área Lista de Miniaturas. Aparar é o ato de selecionar a área que você deseja manter em uma fotografia e descartar o resto. Clique neste botão para abrir a tela Aparar e especificar a moldura de aparamento.
Mais zoom (Zoom in) | Amplia a imagem selecionada (com contorno laranja) na área Lista de Miniaturas. Você também pode ampliar a imagem clicando nela duas vezes.
Tamanho da Exibição (Display Size) | Altera o tamanho das imagens exibidas na área Lista de Miniaturas.

Área Lista de Miniaturas

Área Lista de Miniaturas

As imagens digitalizadas a partir do cilindro são exibidas.
Marque a caixa de seleção para exibir a imagem na área Lista de Miniaturas Selecionadas.

Importante

Se não for possível exibir a imagem devido à memória insuficiente, um ponto de interrogação ("?") poderá ser exibido no lugar da imagem miniatura.

Área Lista de Miniaturas Selecionadas

(Cancelar Tudo)

Cancela todas as seleções de imagens na área Lista de Miniaturas Selecionadas.

(Cancelar Seleção)

Cancela a seleção de imagem (com contorno laranja) na área Lista de Miniaturas Selecionadas.

Área Lista de Miniaturas Selecionadas

As imagens selecionadas na área Lista de Miniaturas são exibidas.

Tópicos relacionados

Consulte a seção abaixo sobre digitalização.

Digitalizando fotografias e documentos


Tela Exibir e Usar

Aponte para Exibir e Utilizar (View & Use) na tela do modo de navegação e clique em Minha Caixa (Imagens Digital./Importadas) (My Box (Scanned/Imported Images)), Especificar Pasta (Specify Folder) ou Imagens Salvas Recentemente (Recently Saved Images).

Abra esta tela para exibir ou usar imagens digitalizadas ou salvas em um computador.

Importante

Somente é possível especificar arquivos PDF criados com o MP Navigator EX. Não é possível exibir arquivos PDF criados com outros aplicativos. Os arquivos PDF editados em outros aplicativos não podem ser exibidos, mesmo que tenham sido originalmente criados pelo MP Navigator EX.

figura: Tela Exibir e Usar (View and Use)

(1) Configurações e botões de operação

(2) Barra de ferramentas

(3) Área Lista de Miniaturas

(4) Área Lista de Miniaturas Selecionadas

Configurações e botões de operação

(Digitalizar/Importar Documentos ou Imagens)

Clique nesta opção para digitalizar fotografias, documentos, revistas e outros materiais impressos. Clique para abrir a tela Digitalizar/Importar Documentos ou Imagens (Scan/Import Documents or Images).

Para obter detalhes, consulte Tela Digitalizar/Importar Documentos ou Imagens (Fotogr./Documentos (Cilindro)).

Minha Caixa (Imagens Digital./Importadas) (My Box (Scanned/Imported Images))

Exibe pastas de imagens (agrupadas por ano, ano/mês e ano/mês/data) em Minha Caixa (My Box) na exibição em árvore. Selecione uma pasta para exibir seu conteúdo na área Lista de Miniaturas à direita.
A data da imagem é a data da digitalização ou atualização.

Especificar Pasta (Specify Folder)

Exibe todos os discos rígidos e pastas na exibição em árvore. Selecione uma pasta para exibir imagens na área Lista de Miniaturas à direita.

Imagens Salvas Recentemente (Recently Saved Images)

Exibe pastas de imagens (agrupadas por data) que tenham sido "imagens digitalizadas/importadas", "anexadas ao e-mail" ou "enviadas ao aplicativo" recentemente. Selecione uma pasta para exibir seu conteúdo na área Lista de Miniaturas à direita.
A data da imagem é a data da digitalização ou envio.

Pesquisar (Search)

Clique para abrir os itens de pesquisa avançados.

Para obter detalhes, consulte Pesquisando imagens.

Área Botão de Tarefas

Especifique o que fazer com a imagem selecionada. Consulte as seções correspondentes a seguir para obter informações detalhadas sobre cada botão.

Criando/Editando arquivos PDF

Imprimindo documentos

Imprimindo fotografias

Enviando por e-mail

Editando dados

Referência

Os botões da Área Botão de Tarefas (Task Button Area) são exibidos quando os aplicativos correspondentes estão instalados.

Ir para o Menu Principal (Jump to Main Menu)

Clique para ir para o menu principal.

Barra de ferramentas

Preferências (Preferences)

A caixa de diálogo Preferências (Preferences) é aberta.
Na caixa de diálogo Preferências (Preferences), você pode especificar configurações avançadas para as funções do MP Navigator EX.
Para obter detalhes sobre a caixa de diálogo Preferências (Preferences), consulte Caixa de diálogo Preferências.

(Botão de exibição da orientação)

Clique para abrir este guia.

Ferramentas de edição

Selecionar Tudo (Select All) | Seleciona todas as imagens na área Lista de Miniaturas.
Cancelar Tudo (Cancel All) | Cancela todas as seleções de imagens na área Lista de Miniaturas.
Corrigir/Melhorar Imagens (Correct/Enhance Images) Corrige a imagem selecionada (com contorno laranja) na área Lista de Miniaturas. Clique neste botão para abrir a caixa de diálogo Corrigir/Melhorar imagens (Correct/Enhance Images) na qual é possível corrigir/melhorar as imagens e também ajustar o brilho, o contraste etc.
Importante

O aprimoramento de imagem não pode ser aplicado a arquivos PED ou a arquivos binários em preto-e-branco.

Referência

Consulte a seção abaixo para obter detalhes.

Caixa de diálogo [image] Caixa de diálogo Corrigir/Melhorar Imagens
Mais zoom (Zoom in) | Amplia a imagem selecionada (com contorno laranja) na área Lista de Miniaturas. Você também pode ampliar a imagem clicando nela duas vezes. É possível consultar todas as páginas quando selecionar um arquivo PDF.
Pesquisar (Search) Digite o nome do arquivo, as informações de Exif ou uma palavra ou frase incluída no texto PDF da imagem que você deseja procurar e clique em figura: botão Pesquisar (Search). Para obter informações sobre Exif, será pesquisado texto sobre o Fabricante (Maker), Modelo (Model), Descrição (Description) e Comentário de Usuário (User Comment).
Referência

Pesquise imagens em Minha Caixa, Salvas Recentemente (My Box, Recently Save) ou em uma pasta selecionada e suas subpastas.
Atualizar (Refresh) | Atualiza os dados de imagem exibidos na área Lista de Miniaturas.
Tamanho da Exibição (Display Size) | Altera o tamanho das imagens exibidas na área Lista de Miniaturas.
Organizar por (Arrange by) Ordena por nome (crescente ou decrescente) ou por data (crescente ou decrescente) as imagens exibidas na área Lista de Miniaturas.
As imagens exibidas em Minha Caixa (My Box) ou em Imagens Salvas Recentemente (Recently Saved Images) só podem ser ordenadas por data (crescente ou decrescente).

Área Lista de Miniaturas

Área Lista de Miniaturas

As imagens digitalizadas a partir do cilindro são exibidas.
Marque a caixa de seleção para exibir a imagem na área Lista de Miniaturas Selecionadas.

Importante

Um ponto de interrogação ("?") poderá ser exibido nos seguintes casos:

- O software não oferece suporte ao arquivo de imagens.

- O tamanho da imagem é grande demais e não é possível exibi-la devido à memória insuficiente.

- O arquivo de imagem está quebrado.

Quando você clica com o botão direito do mouse em uma imagem na área Lista de Miniaturas

Mais zoom (Zoom in)

Amplia a imagem. É possível consultar todas as páginas quando selecionar um arquivo PDF.

Selecionar a imagem (Select the image)/Desmarcar (Clear the check-mark)

Seleciona a imagem ou cancela a seleção.

Selecionar todas as imagens - Selecionar Tudo (Select all images -Select All) / Limpe todas as marcas de seleção-Cancelar Tudo (Clear all check-marks - Cancel All)

Seleciona todas as imagens ou cancela todas as seleções de imagens.

Copiar (Copy)

Copia a imagem. Você pode colar a imagem copiada na área de trabalho ou em outros locais.

Excluir (Delete)

Exclui a imagem.

Atualizar (Refresh)

Atualiza todas as imagens na área Lista de Miniaturas.

Área Lista de Miniaturas Selecionadas

(Cancelar Tudo)

Cancela todas as seleções de imagens na área Lista de Miniaturas Selecionadas.

(Cancelar Seleção)

Cancela a seleção de imagem (com contorno laranja) na área Lista de Miniaturas Selecionadas.

Área Lista de Miniaturas Selecionadas

As imagens selecionadas na área Lista de Miniaturas são exibidas.

Tópicos relacionados

Consulte a seção abaixo para abrir imagens salvas em um computador.

Abrindo imagens salvas em um computador


Caixa de diálogo Corrigir/Melhorar Imagens

Clique no botão [image] (Corrigir/Melhorar Imagens - Correct/Enhance Images) na tela Exibir e Usar (View & Use) ou em Corrigir Imagens Fotográficas (Fix photo images) na Área Botão de Tarefas (Task Button Area) para abrir a caixa de diálogo Corrigir/Melhorar Imagens (Correct/Enhance Images).

Na caixa de diálogo Corrigir/Melhorar Imagens (Correct/Enhance Images), você pode ajustar configurações avançadas, incluindo correção/aprimoramento e brilho e contraste da imagem.
Você também pode exibir a imagem de origem e a imagem corrigida lado a lado, para compará-las.

Importante

A correção/melhora da imagem não pode ser aplicada a arquivos PDF ou a arquivos binários em preto-e-branco.

Referência

A caixa de diálogo Corrigir/Melhorar Imagens (Correct/Enhance Images) também pode ser aberta clicando-se no botão [image] (Corrigir/Melhorar Imagens) na caixa de diálogo Mais Zoom (Zoom in).

A correção de imagens grandes pode ser um pouco demorada.

figura: caixa de diálogo Corrigir/Melhorar Imagens (Correct/Enhance Images)

(1) Área de tarefas

(2) Barra de ferramentas

Área de tarefas

As tarefas e configurações disponíveis variam entre as guias Auto e Manual.
Clique em Auto ou Manual para abrir a guia correspondente.

Guia Auto

Use as funções na guia Auto para aplicar correções e aperfeiçoamentos à imagem geral.

figura: Caixa de diálogo Corrigir/Melhorar Imagens (Correct/Enhance Images) - guia Auto

Correção Automática de Imagem (Auto Image Fix)

Aplica correções automáticas adequadas para fotografias.

Para obter detalhes, consulte Usando Correção automática de imagem.

Nitidez da Face (Face Sharpener)

Torna mais nítidas as faces fora de foco. Para ajustar o nível de efeito, use o controle deslizante.

Para obter detalhes, consulte Usando a nitidez da face.

Suavização Digital da Face (Digital Face Smoothing)

Melhora a pele removendo manchas e dobras. Para ajustar o nível de efeito, use o controle deslizante.

Para obter detalhes, consulte Usando a suavização digital da face.

Redefinir a Imagem Selecionada (Reset Selected Image)

Cancela todos os efeitos adicionados à imagem selecionada.

Aplicar a todas as imagens (Apply to all images)

Aplica a correção a todas as imagens.

OK

Aplica o efeito selecionado à imagem selecionada ou a todas as imagens.

Salvar Imagem Selecionada (Save Selected Image)

Salva a imagem selecionada.

Salvar Todas as Imagens Corrigidas (Save All Corrected Images)

Salva todas as imagens corrigidas exibidas atualmente na lista de miniaturas.

Sair (Exit)

Aplica as correções à imagem e fecha a caixa de diálogo Corrigir/Melhorar Imagens (Correct/Enhance Images).

Guia Manual

Use Corrigir/Melhorar (Correct/Enhance) para aplicar efeitos às áreas selecionadas.
Use Ajustar (Adjust) para ajustar o brilho e o contraste ou tornar mais nítida a imagem geral.

Corrigir/Aprimorar (Correct/Enhance)

figura: Caixa de diálogo Corrigir/Melhorar Imagens (Correct/Enhance Image) - guia Manual

Clareador de Rostos (Face Brightener)

Corrige toda a imagem para que a área facial selecionada fique clara. Para ajustar o nível de efeito, use o controle deslizante.

Para obter detalhes, consulte Usando o clareador de face.

Desfazer (Undo)

Cancela a última correção.

Nitidez da Face (Face Sharpener)

Corrige toda a imagem para tornar a face mais nítida. Você pode especificar a área em que deseja aplicar o efeito. Para ajustar o nível de efeito, use o controle deslizante.

Para obter detalhes, consulte Usando a nitidez da face.

Suavização Digital da Face (Digital Face Smoothing)

Melhora a pele removendo manchas e dobras. Você pode especificar a área em que deseja aplicar o efeito. Para ajustar o nível de efeito, use o controle deslizante.

Para obter detalhes, consulte Usando a suavização digital da face.

Removedor de Mancha (Blemish Remover)

Remove manchas. Você pode especificar a área em que deseja aplicar o efeito.

Para obter detalhes, consulte Usando o removedor de mancha.

Redefinir a Imagem Selecionada (Reset Selected Image)

Cancela todas as correções, aprimoramentos e ajustes aplicados à imagem selecionada.

Salvar Imagem Selecionada (Save Selected Image)

Salva a imagem selecionada.

Salvar Todas as Imagens Corrigidas (Save All Corrected Images)

Salva todas as imagens corrigidas exibidas atualmente na lista de miniaturas.

Sair (Exit)

Aplica as correções à imagem e fecha a caixa de diálogo Corrigir/Melhorar Imagens (Correct/Enhance Images).

OK

Aplica o efeito selecionado à área especificada.

Ajustar (Adjust)

figura: Caixa de diálogo Corrigir/Melhorar Imagens (Correct/Enhance Image) - guia Manual

Brilho (Brightness)

Ajusta o brilho da imagem toda.
Mova a barra deslizante para a esquerda para escurecer e para a direita para clarear a imagem.

Contraste (Contrast)

Ajusta o contraste da imagem. Se a imagem for de baixa qualidade devido à falta de contraste, você poderá ajustar o nível de contraste.
Mova a barra deslizante para a esquerda para diminuir e para a direita para aumentar o contraste da imagem.

Nitidez (Sharpness)

Aprimora o contorno dos objetos para aumentar a nitidez. Se a fotografia estiver fora de foco ou o texto estiver borrado, você poderá ajustar o nível de nitidez.
Mova a barra deslizante para a direita a fim de aumentar a nitidez da imagem.

Desfoque (Blur)

Desfoca o contorno dos objetos para suavizar a imagem.
Mova a barra deslizante para a direita a fim de suavizar a imagem.

Remoção de Transparência (Show-through Removal)

Remove a transparência do texto do lado oposto ou da cor base. Use esta opção para evitar que o texto do lado oposto de um documento fino ou a cor base do documento apareça na imagem.
Mova a barra deslizante para a direita a fim de aumentar o efeito de remoção transparente.

Padrões (Defaults)

Redefine todos os ajustes (brilho, contraste, nitidez, desfoque e remoção de transparência).

Redefinir a Imagem Selecionada (Reset Selected Image)

Cancela todas as correções, aprimoramentos e ajustes aplicados à imagem selecionada.

Salvar Imagem Selecionada (Save Selected Image)

Salva a imagem selecionada.

Salvar Todas as Imagens Corrigidas (Save All Corrected Images)

Salva todas as imagens corrigidas exibidas atualmente na lista de miniaturas.

Sair (Exit)

Aplica as correções à imagem e fecha a caixa de diálogo Corrigir/Melhorar Imagens (Correct/Enhance Images).

Barra de ferramentas

Barra de Ferramentas

Rotação para a esqueda (Left rotation) | Gira a imagem 90 graus no sentido anti-horário.
Rotação para a direita (Right rotation) | Gira a imagem 90 graus no sentido horário.
Inverter (Invert) | Inverte a imagem horizontalmente.
Aparar (Trimming) | Aparar é o ato de selecionar a área que você deseja manter em uma fotografia e descartar o resto. Na caixa de diálogo exibida, arraste a moldura branca para especificar a área de corte. Mova o ponteiro do mouse dentro da moldura branca e arraste para mover a área de corte. figura: caixa de diálogo Corrigir/Melhorar Imagens (Correct/Enhance Image) - tela Cortar (Crop) Referência Coloque os temas principais junto das linhas brancas tracejadas ou nas interseções para criar uma imagem proporcional.
Ampliar (Enlarge) | Amplia a imagem exibida.
Reduzir (Reduce) | Reduz a imagem exibida.
Tela Inteira (Full-screen) | Amplia/reduz e exibe a imagem em tela inteira.
Comparar (Compare) | Abre a imagem de origem para comparação. A imagem de origem é exibida à esquerda e a imagem corrigida, à direita. figura: Caixa de diálogo Corrigir/Melhorar Imagens (Correct/Enhance Images) - tela Comparar Imagens (Compare Images)


Caixa de diálogo Configurações de Digitalização

A caixa de diálogo Configurações de Digitalização (Scan Settings) é aberta quando você clica em Especificar... (Specify...) na tela Digitalizar/Importar Documentos ou Imagens (Scan/Import Documents or Images).

A caixa de diálogo Configurações de Digitalização (Scan Settings) permite especificar as configurações avançadas da digitalização.

figura: Caixa de diálogo Configurações de Digitalização (Scan Settings)

Tipo de Documento (Document Type)

Selecione o tipo de documento que será digitalizado. Para digitalizar fotografias, selecione Fotografia Colorida (Color Photo) ou Fotografia em Preto-e-Branco (Black and White Photo). Para digitalizar documentos de texto, selecione Documento Colorido (Color Document), Documento em Preto-e-Branco (Black and White Document) ou Texto (OCR) (Text(OCR)). Para digitalizar revistas, selecione Revista (Colorida) (Magazine(Color)).

Tamanho do Papel (Paper Size)

Selecione o tamanho do documento que será digitalizado.

Detecção Automática (Auto Detect): Detecta o tamanho do documento automaticamente.
Detecção Automática (Vários Doc.) (Auto Detect(Multiple Documents)): Selecione esta opção ao digitalizar vários documentos de uma vez.

Selecione Assistente para Panorama (Stitch-assist) para digitalizar as metades esquerda e direita de um documento separadamente e combiná-las novamente em uma imagem.

Referência

Consulte a seção abaixo para obter detalhes.

Digitalizando imagens maiores do que o cilindro (Assistente para Panorama)

Quando você seleciona Personalizar (Custom), uma caixa de diálogo na qual é possível especificar o tamanho do documento é aberta. Selecione uma opção de Unidades (Units) e especifique a Largura (Width) e a Altura (Height) e clique em OK.

figura: Caixa de diálogo Personalizar Tamanho de Configuração (Custom Size Setting)

Importante

Quando selecionar Detecção Automática (Auto Detect), a posição ou o tamanho da imagem poderá não ser digitalizado corretamente, dependendo do documento. Neste caso, especifique o tamanho do documento, como A4 ou Letter, de acordo com o documento que será digitalizado, e alinhe um canto do documento com o canto da seta do vidro do cilindro.
Quando você seleciona Detecção Automática (Vários Doc.) (Auto Detect(Multiple Documents)), permite 1 cm (3/8 polegadas) ou mais espaço entre as extremidades do vidro do cilindro e o documento.
Caso contrário, algumas imagens poderão não ser digitalizadas nas posições e tamanhos corretos.

Não é possível selecionar Detecção Automática (Vários Doc.) (Auto Detect(Multiple Documents)) nem Detecção Automática (Auto Detect) quando o Tipo de Documento (Document Type) é Texto (OCR) (Text (OCR)).

Resolução da Digitalização (Scanning Resolution)

Selecione a resolução com a qual deseja digitalizar os documentos. A seguinte resolução de digitalização pode ser especificada:

Texto (OCR) (Text(OCR)): 300 ppp, 400 ppp
Outros: 75 ppp, 100 ppp, 150 ppp, 200 ppp, 300 ppp, 400 ppp, 600 ppp

Referência

Quanto mais alta a resolução (valor), mais detalhada a imagem; quanto mais baixa (valor), menos detalhada. Em uma resolução alta, a digitalização demora mais e o tamanho do arquivo fica maior do que o usual. Consulte a seção abaixo para obter detalhes sobre a resolução.

Resolução

Apresentação (Descreen)

Selecione esta opção para reduzir os padrões de moiré durante a digitalização.
As fotografias e imagens impressas são exibidas como um conjunto de pontos finos. Moiré é um fenômeno em que os pontos podem interferir uns nos outros e ocasionar gradações irregulares e padrão listrado na imagem.

Importante

Não será possível selecionar esta configuração se o Tipo de Documento (Document Type) selecionado for Fotografia Colorida (Color Photo), Fotografia em Preto-e-Branco (Black and White Photo) ou Texto (OCR) (Text (OCR)).

Referência

A digitalização é mais demorada quando é ativada a opção Apresentação (Descreen).

Máscara de Desfocagem (Unsharp Mask)

Selecione esta opção para realçar ou tornar mais nítido o contorno da imagem.

Importante

Não é possível selecionar esta configuração quando o Tipo de Documento (Document Type) é Texto (OCR) (Text(OCR)).

Evitar a transparência do documento (Prevent show-through of the document)

Você pode tornar mais nítidos os caracteres em um documento de texto e reduzir a impressão no verso de jornais.

Importante

Não será possível selecionar esta configuração se o Tipo de Documento (Document Type) selecionado for Fotografia Colorida (Color Photo), Fotografia em Preto-e-Branco (Black and White Photo) ou Texto (OCR) (Text (OCR)).

Selecione esta opção quando Tipo de Documento (Document Type) for documento de texto e a transparência for evidente na imagem digitalizada.

Correção Sombra Medianiz (Gutter Shadow Correction)

Corrige sombras que aparecem entre páginas ao digitalizar livretos abertos.

Importante

Alinhe o documento corretamente com as marcas no cilindro ao digitalizar.

A Correção Sombra Medianiz (Gutter Shadow Correction) está disponível apenas quando o Tamanho do Documento (Document Size) está definido com um tamanho padrão.

Essa configuração não está disponível quando Tamanho do Documento (Document Size) está configurado como Detecção Automática (Auto Detect) ou Detecção Automática (Vários Documentos) (Auto Detect(Multiple Documents)) ou Assistente para panorama (Stitch-assist).

Referência

Use a guia Modo Avançado (Advanced Mode) do ScanGear para corrigir sombras de medianiz durante a digitalização ou documentos de tamanho não padrão ou quando molduras de corte personalizadas forem definidas.
Para obter detalhes, consulte "Correção de Sombra Medianiz" (Gutter Shadow Correction) para Configurações da Imagem na guia Modo Avançado (Advanced Mode) do ScanGear.

Corrigir documento inclinado (Correct slanted document)

Selecione esta opção para detectar o texto digitalizado e corrigir o ângulo (entre -0,1 e -10 graus ou entre +0,1 e +10 graus) do documento.

Importante

Não será possível selecionar esta configuração se o Tipo de Documento (Document Type) selecionado for Fotografia Colorida (Color Photo) ou Fotografia em Preto-e-Branco (Black and White Photo).

Essa configuração não está disponível quando o Assistente para Panorama (Stitch-assist) está selecionado para Tamanho do Documento (Document Size).

A inclinação dos tipos de documento a seguir poderá não ser corrigida, uma vez que não é possível detectar corretamente o texto.

- Documentos em que as linhas de texto estão inclinadas mais de 10 graus ou em que os ângulos variam conforme a linha.

- Documentos com texto vertical e horizontal.

- Documentos com fontes muito grandes ou muito pequenas.

- Documentos com pequena quantidade de texto.

- Documentos com figuras/imagens ou texto manuscrito.

- Documentos com linhas verticais e horizontais (tabelas).

Referência

A digitalização é mais demorada quando é ativada a opção Corrigir documento inclinado (Correct slanted document).

Detectar a orientação dos documentos de texto e girar as imagens

Selecione esta opção para detectar a orientação do documento a partir do texto digitalizado e girar a imagem digitalizada para a orientação correta. Selecione o idioma do documento que será digitalizado em Idioma do Documento (Document Language).

Importante

Não será possível selecionar esta configuração se o Tipo de Documento (Document Type) selecionado for Fotografia Colorida (Color Photo) ou Fotografia em Preto-e-Branco (Black and White Photo).

Essa configuração não está disponível quando o Assistente para Panorama (Stitch-assist) está selecionado para Tamanho do Documento (Document Size).

Esta função poderá não funcionar corretamente, dependendo do idioma do documento. Há suporte apenas para documentos de texto escritos em idiomas que podem ser selecionados em Idioma do Documento (Document Language).

A orientação dos tipos de documento a seguir poderá não ser corrigida, uma vez que não é possível detectar corretamente o texto.

- A resolução está fora do intervalo de 300 a 600 ppp.

- O tamanho da fonte está fora do intervalo entre 8 e 48 pontos.

- Documentos com fontes especiais, efeitos, itálico ou texto manuscrito.

- Documentos com segundos planos padronizados.

Referência

A digitalização demora mais do que de costume quando é ativada a opção Detectar a orientação dos documentos de texto e girar as imagens (Detect the orientation of text documents and rotate images)

Idioma do Documento (Document Language)

Selecione o idioma do documento que será digitalizado.

Importante

Não será possível selecionar esta configuração se o Tipo de Documento (Document Type) selecionado for Fotografia Colorida (Color Photo) ou Fotografia em Preto-e-Branco (Black and White Photo).

Essa configuração não está disponível quando o Assistente para Panorama (Stitch-assist) está selecionado para Tamanho do Documento (Document Size).

Padrões (Defaults)

Clique nesta opção para restaurar as configurações padrão.


Caixa de diálogo Criar/Editar arquivo PDF

Clique em PDF na tela Digitalizar/Importar Documentos ou Imagens (Scan/Import Documents or Images) e clique em Criar/Editar arquivo PDF (Create/Edit PDF file) na lista para abrir a caixa de diálogo Criar/Editar arquivo PDF (Create/Edit PDF file).

Na caixa de diálogo Criar/Editar arquivo PDF (Create/Edit PDF file), você pode adicionar/excluir páginas e reorganizar a ordem das páginas dos arquivos PDF criados com o MP Navigator EX.

Importante

Não é possível salvar imagens digitalizadas com 10501 pixels ou mais nos sentidos vertical e horizontal. (Exemplo: documento de formato A4 ou Letter digitalizado a 1200 ppp)

figura: Caixa de diálogo Criar/Editar arquivo PDF (Create/Edit PDF file)

Reorganizar Páginas (Rearrange Pages)

Você pode mover a imagem selecionada (com contorno laranja).

Move a imagem selecionada para o início.
Move a imagem selecionada uma página acima.
Move a imagem selecionada uma página abaixo.
Move a imagem selecionada para o final.
Referência

Também é possível arrastar e soltar a imagem para reorganizar a ordem.

Excluir Páginas Selecionadas (Delete Selected Pages)

Exclui a imagem selecionada.

Adicionar Página (Add Page)

Permite selecionar e adicionar um arquivo existente.

Desfazer (Undo)

Cancela a última alteração feita.

Redefinir (Reset)

Cancela todas as alterações feitas.

Salvar Páginas Selecionadas (Save Selected Pages)

Salva a página selecionada.

Referência

Quando várias páginas são selecionadas, um arquivo PDF também com várias páginas é criado.

Salvar todas as Páginas (Save All Pages)

Salva todos os arquivos PDF na lista como um PDF.

Concluir (Finish)

Fecha a caixa de diálogo Criar/Editar arquivo PDF (Create/Edit PDF file).

Barra de Ferramentas

Rotação para a esqueda (Left rotation) | Gira o arquivo 90 graus no sentido anti-horário.
Rotação para a direita (Right rotation) | Gira o arquivo 90 graus no sentido horário.
Modo de Visualização (Preview Mode) | Alterna para o modo de visualização. O arquivo selecionado aparece em uma visualização. figura: Caixa de diálogo Criar/Editar arquivo PDF (Create/Edit PDF file)
Ampliar (Enlarge) | Amplia a imagem exibida na visualização.
Reduzir (Reduce) | Reduz a imagem exibida na visualização.
Tela Inteira (Full-screen) | Amplia ou reduz a imagem para exibi-la integralmente na visualização.
Modo de Miniatura (Thumbnail Mode) | Alterna para o modo de miniatura. Miniaturas dos arquivos são exibidas.


Caixa de diálogo Salvar

Clique em Salvar (Save) na tela Digitalizar/Importar Documentos ou Imagens (Scan/Import Documents or Images) para abrir a caixa de diálogo Salvar (Save).

A caixa de diálogo Salvar (Save) permite especificar as configurações avançadas para salvar imagens em um computador.

figura: Caixa de diálogo Save (Salvar)

Salvar em (Save in)

Exibe a pasta de destino na qual deseja salvar a imagem digitalizada. Para alterar o destino, clique em Procurar... (Browse...) e especifique outra pasta.
A pasta padrão é MP Navigator EX na pasta Imagens (Pictures) (Windows Vista) ou Minhas Imagens (My Pictures) (Windows XP e Windows 2000).

Nome do arquivo (File name)

Insira o nome de arquivo da imagem que será salva (até 32 caracteres). Ao salvar vários arquivos, são anexados 4 dígitos a cada nome de arquivo.

Salvar como tipo (Save as type)

Selecione o tipo de arquivo no qual salvará a imagem digitalizada.
Selecione JPEG/Exif, TIFF ou BMP.

JPEG/Exif | Para imagens JPEG, é possível selecionar um tipo de compactação. No entanto, as imagens JPEG são ligeiramente degradadas a cada vez que são salvas e não podem retornar a seu estado original. É recomendável salvar no formato TIFF se você for editar a imagem digitalizada.
TIFF | O formato TIFF é adequado quando você for editar a imagem após a digitalização.
BMP | Geralmente, o formato BMP é selecionado para arquivos usados somente no Windows.
Importante

Não será possível selecionar JPEG/Exif quando Tipo de Documento (Document Type) for Texto (OCR) (Text (OCR)).

Definir... (Set...)

Você pode especificar um tipo de compactação para arquivos JPEG.
Clique em Definir... (Set...) para abrir uma caixa de diálogo e selecione Alta (Baixa Compactação) High(Low Compression), Padrão (Standard) ou Baixa (Alta Compactação) (Low(High Compression)).

Importante

Esta configuração somente estará disponível quando JPEG/Exif for selecionado para Salvar como tipo (Save as type).

Salvar em uma Subpasta com a Data Atual (Save to a Subfolder with Current Date)

Selecione esta opção para criar uma subpasta na pasta especificada em Salvar em (Save in) com a data atual e salve as imagens nela. Por exemplo, uma subpasta denominada "2007_01_01" (Ano_Mês_Data) será criada.
Se a caixa de seleção não estiver marcada, os arquivos serão salvos diretamente na pasta especificada em Salvar em (Save in).


Caixa de diálogo Salvar como arquivo PDF

Clique em Salvar como arquivo PDF (Save as PDF file) na tela Digitalizar/Importar Documentos ou Imagens (Scan/Import Documents or Images) para abrir a caixa de diálogo Salvar como arquivo PDF (Save as PDF file).

A caixa de diálogo Salvar como arquivo PDF (Save as PDF file) permite especificar configurações avançadas para salvar imagens digitalizadas como arquivos PDF. Na caixa de diálogo Salvar como arquivo PDF (Save as PDF file), também é possível salvar vários documentos como um arquivo PDF ou adicionar páginas a um arquivo PDF criado com o MP Navigator EX.

Importante

Não é possível salvar imagens digitalizadas com 10501 pixels ou mais nos sentidos vertical e horizontal. (Exemplo: documento de formato A4 ou Letter digitalizado a 1200 ppp)

figura: Caixa de diálogo Salvar como arquivo PDF (Save as PDF file)

Salvar como tipo (Save as type)

Selecione o tipo de arquivo em que salvará a imagem digitalizada.

PDF | Quando há várias imagens selecionadas, cada uma delas é salva como um arquivo PDF separado.
PDF (Várias Páginas) (PDF(Multiple Pages)) | Salva várias imagens em um arquivo PDF.
PDF(Adicionar Página) (PDF(Add Page)) | Adiciona as imagens selecionadas a um arquivo PDF. As imagens são adicionadas à última página do arquivo PDF. Não é possível reordenar as páginas do arquivo PDF ao qual tenham sido adicionadas imagens. Importante Somente é possível especificar arquivos PDF criados com o MP Navigator EX. Não é possível selecionar arquivos PDF criados com outros aplicativos. Os arquivos PDF editados em outros aplicativos também não podem ser selecionados.
Importante

A opção PDF (Várias Páginas) (PDF(Multiple Pages)) é exibida quando são selecionadas várias imagens.

Definir... (Set...)

Defina as configurações avançadas para criar um arquivo PDF.

figura: Caixa de diálogo Configurações do PDF (PDF Settings)

Ativar pesquisa de palavra-chave (Enable keyword search)

Marque esta configuração para converter os caracteres de um documento em dados de texto. Será ativada uma pesquisa fácil por palavra-chave.

Idioma do Documento (Document Language)

Selecione o idioma do documento que será digitalizado.

Detectar a orientação dos documentos de texto e girar as imagens (Detect the orientation of text documents and rotate images)

Detecta a orientação do documento a partir do texto digitalizado e gira a imagem digitalizada para a orientação correta.

Importante

Esta função poderá não funcionar corretamente, dependendo do idioma do documento. Há suporte apenas para documentos de texto escritos em idiomas que podem ser selecionados em Idioma do Documento (Document Language).

A orientação dos tipos de documento a seguir poderá não ser corrigida, uma vez que não é possível detectar corretamente o texto.

- A resolução está fora do intervalo de 300 a 600 ppp.

- O tamanho da fonte está fora do intervalo entre 8 e 48 pontos.

- Documentos com fontes especiais, efeitos, itálico ou texto manuscrito.

- Documentos com segundos planos padronizados.

Corrigir documento inclinado (Correct slanted document)

Detecta o texto digitalizado e corrige o ângulo (entre -0,1 e -10 graus ou entre +0,1 e +10 graus) do documento.

Importante

A inclinação dos tipos de documento a seguir poderá não ser corrigida, uma vez que não é possível detectar corretamente o texto.

- Documentos em que as linhas de texto estão inclinadas mais de 10 graus ou em que os ângulos variam conforme a linha.

- Documentos com texto vertical e horizontal.

- Documentos com fontes muito grandes ou muito pequenas.

- Documentos com pequena quantidade de texto.

- Documentos com figuras/imagens ou texto manuscrito.

- Documentos com linhas verticais e horizontais (tabelas).

Compactação do PDF (PDF Compression)

Selecione um tipo de compactação para salvamento.

Referência

As imagens a seguir podem ser compactadas com grande eficácia. (Exemplo: documento de formato A4 ou Letter digitalizado a 600 ppp)

- Imagens com resoluções de 75 a 600 ppp.

Adicionar a (Add to)

Esta configuração está disponível quando é selecionado PDF (Adicionar Página) (PDF(Add Page)) para Salvar como tipo (Save as type) e é especificado o arquivo PDF ao qual as imagens são adicionadas. Para alterar o destino, clique em Procurar... (Browse...) para especificar.

Importante

Somente é possível especificar arquivos PDF criados com o MP Navigator EX. Não é possível selecionar arquivos PDF criados com outros aplicativos. Os arquivos PDF editados em outros aplicativos também não podem ser selecionados.

Nome do arquivo (File name)

Insira o nome de arquivo da imagem que será salva (até 32 caracteres). Ao salvar vários arquivos, são anexados 4 dígitos a cada nome de arquivo.

Salvar em (Save in)

Exibe a pasta de destino. Para alterar o destino, clique em Procurar... (Browse...) e especifique outra pasta.
A pasta padrão é MP Navigator EX na pasta Imagens (Pictures) (Windows Vista) ou Minhas Imagens (My Pictures) (Windows XP e Windows 2000).

Salvar em uma Subpasta com a Data Atual (Save to a Subfolder with Current Date)

Selecione esta opção para criar uma subpasta na pasta especificada em Salvar em (Save in) com a data atual e salve as imagens nela. Uma subpasta denominada "2007_01_01" (Ano_Mês_Data) será criada.
Se a caixa de seleção não estiver marcada, os arquivos serão salvos diretamente na pasta especificada em Salvar em (Save in).


Caixa de diálogo Imprimir Documento

Clique em Imprimir (Print) na tela Exibir e Usar (View & Use) e clique em Imprimir Documento (Print Document) na lista para abrir a caixa de diálogo de mesmo nome.

A caixa de diálogo Imprimir Documento (Print Document) permite especificar configurações avançadas para a impressão de várias imagens digitalizadas de uma vez.

Referência

Os itens de configuração na caixa de diálogo Imprimir Documento (Print Document) variam por impressora.

figura: Caixa de diálogo Imprimir Documento (Print Document)

Impressora (Printer)

Selecione a impressora a ser utilizada.

Origem do Papel (Paper Source)

Selecione a origem do papel.

Layout de Página (Page Layout)

Selecione um tipo de impressão.

Impressão em Tamanho Normal (Normal-size Printing) | Imprime uma imagem por folha.
Impressão em Escala (Scaled Printing) | Imprime imagens na escala selecionada (ampliadas ou reduzidas).
Impressão Ajustada à Página (Fit-to-Page Printing) | Imprime uma imagem no tamanho do papel (ampliada ou reduzida).
Impressão sem Bordas (Borderless Printing) | Imprime a imagem em uma folha de papel sem moldura.
Impressão do Layout da Página (2 em 1) (Page Layout Printing (2 on 1)) | Mostra o layout e imprime duas imagens em uma folha de papel.
Impressão do Layout da Página (4 em 1) (Page Layout Printing (4 on 1)) | Mostra o layout e imprime quatro imagens em uma folha de papel.

Ampliar/Reduzir (Enlarge/Reduce)

Amplia ou reduz as imagens que serão impressas.

- + | Imprima uma imagem reduzida ou ampliada especificando uma escala em incrementos de 1%.
100% do Tamanho Normal (100% Normal-size) | Imprime a imagem em tamanho normal.
Escala (Scale) | Selecione uma escala na lista.
Automático (Auto) | A escala é ajustada automaticamente de acordo com a largura do papel detectada e o tamanho do papel selecionado. A imagem poderá ser impressa girada em 90 graus dependendo do tamanho.
Importante

A 100% do Tamanho Normal (100% Normal-size), algumas imagens podem ser impressas pequenas ou com algumas partes cortadas. Nesse caso, selecione Automático (Auto) para redimensionar a impressão proporcionalmente ao tamanho do papel.

Tamanho do Papel (Paper Size)

Selecione o tamanho do papel para impressão. Faça corresponder o tamanho com o tamanho do papel definido na máquina.

Referência

Os tamanhos de papel selecionáveis dependem da impressora escolhida.

Tipo de Mídia (Media Type)

Selecione o tipo do papel para impressão. A qualidade de impressão poderá ser ajustada de acordo com o tipo de papel.

Referência

Os tipos de papel selecionáveis dependem da impressora escolhida.

Qualidade de Impressão (Print Quality)

Selecione a qualidade de impressão.

Densidade (Density)

Clique em figura: Botão Reduzindo a densidade ou figura: em Aumentando a densidade para selecionar a densidade de impressão.
Não é possível alterar a densidade das imagens digitalizadas com o Tipo de Documento (Document Type) definido como Texto (OCR) (Text(OCR)).

Cópias (Copies)

Clique em - ou + para selecionar o número de cópias que serão impressas.

Imprimir em Escala de Cinza (Grayscale Printing)

Marque esta caixa de seleção para imprimir o documento em preto-e-branco.

Visualizar antes de imprimir (Preview before printing)

Marque esta caixa de seleção para exibir o resultado da impressão antes de imprimir.

Padrões (Defaults)

Clique nesta opção para restaurar as configurações padrão.

Imprimir (Print)

Clique nesta opção para começar a imprimir com as configurações especificadas.

Referência

Para cancelar durante o spooling, clique em Cancelar (Cancel). Para cancelar durante a impressão, selecione o ícone de impressora na barra de tarefas e clique em Cancelar Impressão (Cancel Printing).


Caixa de diálogo Enviar por E-mail

Clique em Enviar (Send) na tela Exibir e Usar (View & Use) e clique em Anexar ao E-mail (Attach to E-mail) na lista para abrir a caixa de diálogo Enviar por E-mail (Send via E-mail).

A caixa de diálogo Enviar por E-mail (Send via E-mail) permite especificar configurações avançadas para anexar imagens ao e-mail.

Importante

O MP Navigator EX é compatível com os seguintes softwares de e-mail:

- Windows Mail (Windows Vista)

- Outlook Express (Windows 2000/XP)

- Microsoft Outlook

- EUDORA

- Netscape Mail

(Se um software de e-mail não funcionar corretamente, verifique se a MAPI do programa está ativada. Para ativar a MAPI, consulte o manual de instruções do software de e-mail.)

figura: Caixa de diálogo Enviar por E-mail (Send via E-mail)

Programa de E-mail (Mail Program)

O programa de software de e-mail configurado por meio de Preferências (Preferences) na tela do modo de navegação é exibido. Selecione o programa de software de e-mail que você deseja usar.

Ajustar tamanho de arquivo de anexo (Adjust attachment file size)

Quando o tipo selecionado em Salvar como tipo (Save as type) for JPEG, a seleção desta caixa permitirá alterar o tamanho do arquivo que será anexado. Você pode selecionar o tamanho do arquivo de imagem a ser anexado em Tamanho (Size).

Salvar em (Save in)

Exiba a pasta de destino na qual deseja salvar a imagem anexada. Para alterar o destino, clique em Procurar... (Browse...) e especifique outra pasta. Se o arquivo de imagem que deseja anexar for redimensionado, o arquivo de imagem redimensionado será salvo.
A pasta padrão é MP Navigator EX na pasta Imagens (Pictures) (Windows Vista) ou Minhas Imagens (My Pictures) (Windows XP e Windows 2000).

Nome do arquivo (File name)

Insira o nome de arquivo da imagem que será anexada (até 32 caracteres). Ao salvar vários arquivos, são anexados 4 dígitos a cada nome de arquivo.

Definir... (Set...)

Você pode especificar um tipo de compactação para arquivos JPEG.
Clique em Definir... (Set...) para abrir uma caixa de diálogo e selecione Alta (Baixa Compactação) (High(Low Compression)), Padrão (Standard) ou Baixa (Alta Compactação) (Low(High Compression)).


Caixa de diálogo Salvar (tela de modo de clique único)

Clique em Salvar no PC (Save to PC) na guia Personalizar Digitalização com Clique Único (Custom Scan with One-click) ou em Salvar (Save) na tela de modo de clique único para abrir a caixa de diálogo Salvar (Save).

figura: Caixa de diálogo Save (Salvar)

Configurações de Digitalização

Tipo de Documento (Document Type)

Selecione o tipo de documento que será digitalizado.

Fotografia (Photo) | Selecione esta opção para digitalizar fotografias.
Revista (Magazine) | Selecione esta opção para digitalizar revistas.
Documento (Document) | Selecione esta opção para digitalizar documentos de texto.
Importante

Para digitalizar corretamente, selecione um tipo de documento que corresponda ao documento que será digitalizado.

Modo de Cor (Color Mode)

Selecione como digitalizar o documento.

Colorido (Color) | Selecione este modo para digitalizar fotografias e documentos coloridos. A função Apresentação (Descreen) será definida como DESATIVADA (OFF).
Escala de Cinza (Grayscale) | Selecione este modo para digitalizar fotografias em preto-e-branco ou para criar imagens em preto-e-branco. A função Apresentação (Descreen) será definida como DESATIVADA (OFF).
Preto-e-Branco (Black and White) | Selecione esta opção para digitalizar fotografias etc. em preto-e-branco. A imagem é exibida em preto-e-branco.

Tamanho do Documento (Document Size)

Selecione o tamanho do documento que será digitalizado.

Tamanho do Documento (Document Size) Detecção Automática (Vários Documentos) (Auto Detect(Multiple Documents)), Detecção Automática (Auto Detect), Cartão de Visita ((Business Card),), Retrato 4"x6" (4"x6"Portrait), Paisagem 4"x6" (4"x6"Landscape), L 89x127mm, L 127x89mm, Hagaki, Hagaki L, 2L 127x178mm, 2L 178x127mm, A5, A5 L, B5, A4, Letter, Tamanho do Cilindro (Platen Size), Assistente para Panorama (B4) (Stitch-assist (B4)), Assistente para Panorama (A3) (Stitch-assist (A3)), Assistente para Panorama (Platen x2) (Stitch-assist (Platen x2)), Personalizado (210,0x297,0 mm) (Custom (210.0x297.0 mm))

Selecione Assistente para Panorama (Stitch-assist) para digitalizar as metades esquerda e direita de um documento separadamente e combiná-las novamente em uma imagem.

Referência

Consulte a seção abaixo para obter detalhes.

Digitalizando imagens maiores do que o cilindro (Assistente para Panorama)

Quando você seleciona Personalizar (Custom), uma caixa de diálogo na qual é possível especificar o tamanho do documento é aberta. Selecione uma opção de Unidades (Units) e especifique a Largura (Width) e a Altura (Height) e clique em OK.

figura: Caixa de diálogo Personalizar Tamanho de Configuração (Custom Size Setting)

Resolução (Resolution)

Selecione a resolução com a qual deseja digitalizar os documentos. Pode ser especificada a seguinte resolução de digitalização:
75 ppp, 100 ppp, 150 ppp, 200 ppp, 300 ppp, 400 ppp, 600 ppp

Referência

Consulte a seção abaixo para obter detalhes sobre a resolução.

Resolução

Usar o driver de scanner (Use the scanner driver)

Selecione esta opção para exibir a tela do ScanGear e especificar configurações avançadas ao digitalizar.
Modo de Cor (Color Mode), Resolução (Resolution), Tamanho do Papel (Paper Size) e outras configurações serão desativadas na caixa de diálogo Salvar (Save). Especifique essas configurações na tela do ScanGear.

Referência

Para obter as configurações do ScanGear, consulte as páginas correspondentes em "Telas do ScanGear".

Guia Modo Simples

Guia Modo Avançado

Guia Digitalizar Vários

Especificar...

Para Tipo de Documento (Document Type), Modo de Cor (Color Mode), Tamanho do Documento (Document Size), Resolução da Digitalização (Scanning Resolution), as configurações especificadas na caixa de diálogo Salvar (Save) são exibidas.

Para Apresentação (Descreen), Máscara de Desfocagem (Unsharp Mask) e outras funções, consulte as descrições correspondentes em Caixa de diálogo Configurações de Digitalização.

Salvar Configurações (Save Settings)

Salvar a imagem automaticamente no computador após digitalizá-la

Salva a imagem no computador conforme especificado após a digitalização.
As configurações de Nome do arquivo (File name), Salvar como tipo (Save as type) e Salvar em são exibidas.

Nome do arquivo (File name)

Insira o nome de arquivo da imagem que será salva (até 32 caracteres). Ao salvar vários arquivos, são anexados 4 dígitos a cada nome de arquivo.

Salvar como tipo (Save as type)

Selecione o tipo de arquivo no qual salvará a imagem digitalizada.
As opções JPEG/Exif, BMP e TIFF estão disponíveis. Quando salvar como um arquivo PDF, selecione PDF, PDF (Várias Páginas) (PDF(Multiple Pages)) ou PDF (Adicionar Página) (PDF(Add Page)).

Importante

Para imagens JPEG/Exif, você poderá clicar em Definir... (Set...) para selecionar um tipo de compactação na caixa de diálogo resultante, entre Alta (Baixa Compactação) (High(Low Compression), Padrão (Standard) e Baixa (Alta Compactação) (Low(High Compression)).

Ao salvar imagens como arquivos PDF, clique em Definir... (Set...) para abrir uma caixa de diálogo e especificar o tipo de compactação PDF e outras configurações avançadas para a criação de arquivos PDF.

Salvar em (Save in)

Exibe a pasta de destino na qual deseja salvar a imagem digitalizada. Para alterar o destino, clique em Procurar... (Browse...) e especifique outra pasta.
A pasta padrão é MP Navigator EX na pasta Imagens (Pictures) (Windows Vista) ou Minhas Imagens (My Pictures) (Windows XP e Windows 2000).

Salvar em uma Subpasta com a Data Atual (Save to a Subfolder with Current Date)

Selecione esta opção para criar uma subpasta na pasta especificada em Salvar em (Save in) com a data atual e salve as imagens nela. Uma subpasta denominada "2007_01_01" (Ano_Mês_Data) será criada.
Se a caixa de seleção não estiver marcada, os arquivos serão salvos diretamente na pasta especificada em Salvar em (Save in).

Salvar o arquivo JPEG/Exif em AdobeRGB (Save the JPEG/Exif file in AdobeRGB)

Selecione esta opção para salvar a imagem em cores correspondentes ao Adobe RGB.

Importante

Esta função somente estará disponível quando Salvar como tipo (Save as type) for JPEG/Exif.

Esta função não está disponível quando o perfil do Adobe RGB não está instalado.

Referência

Você não poderá selecionar esta configuração se Usar o driver do scanner (Use the scanner driver) estiver selecionada.

Se você salvar uma imagem com Salvar o arquivo JPEG/Exif em AdobeRGB (Save the JPEG/Exif file in AdobeRGB) selecionada, um sublinhado será adicionado ao início do nome do arquivo. (Exemplo: _Image0001.JPG)

Abre a caixa de diálogo de salvamento após digitalizar a imagem (Informações sobre Exif de entrada) (Open the save dialog box after scanning the image(Input Exif information))

Abre a caixa de diálogo Salvar (Save) após a digitalização da imagem e especifica a pasta de destino, o nome do arquivo e as informações de Exif.

Referência

Consulte a seção abaixo para obter detalhes sobre a caixa de diálogo Salvar (Save).

Caixa de diálogo Salvar

Configurações de Aplicativo

Abrir com (Open with)

Na caixa de diálogo Salvar (Save), é possível selecionar se você deseja abrir a tela Exibir e Usar (View & Use) ou o Explorer.

Para iniciar a digitalização, clique no botão de clique único.

A digitalização é iniciada quando você clica em um ícone.

Padrões (Defaults)

Retorna todas as configurações na caixa de diálogo aos padrões.

Aplicar (Apply)

Salva e aplica as configurações especificadas.
Clique em Cancelar (Cancel), em vez de Aplicar (Apply) para cancelar as configurações especificadas.

Cancelar (Cancel)

Cancela as configurações especificadas. A caixa de diálogo atual é fechada e a tela do modo de clique único retorna.

Digitalizar (Scan)

Digitalize e salve documentos com as configurações especificadas.


Caixa de diálogo E-mail

Clique em Anexar ao E-mail (Attach to E-mail) na guia Personalizar Digitalização com Clique Único (Custom Scan with One-click) ou em E-mail (Mail) na tela de modo de clique único para abrir a caixa de diálogo E-mail (Mail).

figura: Caixa de diálogo E-mail (Mail)

Configurações de Digitalização

Tipo de Documento (Document Type)

Selecione o tipo de documento que será digitalizado.

Fotografia (Photo) | Selecione esta opção para digitalizar fotografias.
Revista (Magazine) | Selecione esta opção para digitalizar revistas.
Documento (Document) | Selecione esta opção para digitalizar documentos de texto.
Importante

Para digitalizar corretamente, selecione um tipo de documento que corresponda ao documento que será digitalizado.

Modo de Cor (Color Mode)

Selecione como digitalizar o documento.

Colorido (Color) | Selecione este modo para digitalizar fotografias e documentos coloridos. A função Apresentação (Descreen) será definida como DESATIVADA (OFF).
Escala de Cinza (Grayscale) | Selecione este modo para digitalizar fotografias em preto-e-branco ou para criar imagens em preto-e-branco. A função Apresentação (Descreen) será definida como DESATIVADA (OFF).
Preto-e-Branco (Black and White) | Selecione esta opção para digitalizar fotografias etc. em preto-e-branco. A imagem é exibida em preto-e-branco.

Tamanho do Documento (Document Size)

Selecione o tamanho do documento que será digitalizado.

Tamanho do Documento (Document Size) Detecção Automática (Vários Documentos) (Auto Detect(Multiple Documents)), Detecção Automática (Auto Detect), Cartão de Visita ((Business Card),), Retrato 4"x6" (4"x6"Portrait), Paisagem 4"x6" (4"x6"Landscape), L 89x127mm, L 127x89mm, Hagaki, Hagaki L, 2L 127x178mm, 2L 178x127mm, A5, A5 L, B5, A4, Letter, Tamanho do Cilindro (Platen Size), (Custom (210.0x297.0 mm))

Quando você seleciona Personalizar (Custom), uma caixa de diálogo na qual é possível especificar o tamanho do documento é aberta. Selecione uma opção de Unidades (Units) e especifique a Largura (Width) e a Altura (Height) e clique em OK.

figura: Caixa de diálogo Personalizar Tamanho de Configuração (Custom Size Setting)

Resolução (Resolution)

Selecione a resolução com a qual deseja digitalizar os documentos. Pode ser especificada a seguinte resolução de digitalização:
75 ppp, 100 ppp, 150 ppp, 200 ppp, 300 ppp, 400 ppp, 600 ppp

Referência

Consulte a seção abaixo para obter detalhes sobre a resolução.

Resolução

Usar o driver de scanner (Use the scanner driver)

Selecione esta opção para exibir a tela do ScanGear e especificar configurações avançadas ao digitalizar.

Referência

Para obter as configurações do ScanGear, consulte as páginas correspondentes em "Telas do ScanGear".

Guia Modo Simples

Guia Modo Avançado

Guia Digitalizar Vários

Especificar...

Para Tipo de Documento (Document Type), Modo de Cor (Color Mode), Tamanho do Documento (Document Size), Resolução da Digitalização (Scanning Resolution), as configurações especificadas na caixa de diálogo E-mail (Mail) são exibidas.

Para Apresentação (Descreen), Máscara de Desfocagem (Unsharp Mask) e outras funções, consulte as descrições correspondentes em Caixa de diálogo Configurações de Digitalização.

Salvar Configurações (Save Settings)

Tamanho do Arquivo (File Size)

Selecione um tamanho entre Pequeno (cabe em uma janela 640 x 480) (Small (fits in a 640 by 480 window)), Médio (cabe em uma janela 800 x 600) (Medium (fits in a 800 by 600 window)), Grande (cabe em uma janela 1024 x 768) (Large (fits in a 1024 by 768 window)) e Original.

Nome do arquivo (File name)

Insira o nome de arquivo da imagem que será salva (até 32 caracteres). Ao salvar vários arquivos, são anexados 4 dígitos a cada nome de arquivo.

Salvar como tipo (Save as type)

Selecione o tipo de arquivo no qual salvará a imagem digitalizada.
Selecione JPEG/Exif, PDF ou PDF (Várias Páginas) (PDF(Multiple Pages)).

Importante

Para imagens JPEG/Exif, você poderá clicar em Definir... (Set...) para selecionar um tipo de compactação na caixa de diálogo resultante, entre Alta (Baixa Compactação) (High(Low Compression), Padrão (Standard) e Baixa (Alta Compactação) (Low(High Compression)).

Salvar em (Save in)

Exibe a pasta de destino na qual deseja salvar a imagem digitalizada. Para alterar o destino, clique em Procurar... (Browse...) e especifique outra pasta.
A pasta padrão é MP Navigator EX na pasta Imagens (Pictures) (Windows Vista) ou Minhas Imagens (My Pictures) (Windows XP e Windows 2000).

Salvar em uma Subpasta com a Data Atual (Save to a Subfolder with Current Date)

Selecione esta opção para criar uma subpasta na pasta especificada em Salvar em (Save in) com a data atual e salve as imagens nela. Uma subpasta denominada "2007_01_01" (Ano_Mês_Data) será criada.
Se a caixa de seleção não estiver marcada, os arquivos serão salvos diretamente na pasta especificada em Salvar em (Save in).

Configurações de Anexo

Programa de E-mail (Mail Program)

Especifique o aplicativo de e-mail.

Referência

Selecione Adicionar (Add) para selecionar um programa de software de e-mail na caixa de diálogo Selecionar Programa de E-mail (Select Mail Program). Se o programa de software de e-mail desejado não estiver na lista, clique em Adicionar à Lista (Add to List) e selecione-o.

figura: Caixa de diálogo Selecionar Programa de E-mail (Select Mail Program)

Para iniciar a digitalização, clique no botão de clique único.

A digitalização é iniciada quando você clica em um ícone.

Padrões (Defaults)

Retorna todas as configurações na caixa de diálogo aos padrões.

Aplicar (Apply)

Salva e aplica as configurações especificadas.
Clique em Cancelar (Cancel), em vez de Aplicar (Apply) para cancelar as configurações especificadas.

Cancelar (Cancel)

Cancela as configurações especificadas. A caixa de diálogo atual é fechada e a tela do modo de clique único retorna.

Digitalizar (Scan)

Digitaliza documentos com as configurações especificadas.
Quando a digitalização for concluída, o programa de software de e-mail será iniciado automaticamente e uma nova janela de mensagem será aberta com a imagem anexada.


Caixa de diálogo OCR

Clique em OCR na guia Personalizar Digitalização com Clique Único (Custom Scan with One-click) na tela de modo de clique único para abrir a caixa de diálogo OCR.

figura: Caixa de diálogo OCR

Configurações de Digitalização (Scan Settings)

Tipo de Documento (Document Type)

Selecione o tipo de documento que será digitalizado.

Revista (Magazine) | Selecione esta opção para digitalizar revistas.
Documento (Document) | Selecione esta opção para digitalizar documentos de texto.
Importante

Para digitalizar corretamente, selecione um tipo de documento que corresponda ao documento que será digitalizado.

Modo de Cor (Color Mode)

Selecione como digitalizar o documento.

Colorido (Color) | Selecione este modo para digitalizar fotografias e documentos coloridos. A função Apresentação (Descreen) será definida como Desativada (OFF).
Escala de Cinza (Grayscale) | Selecione este modo para digitalizar fotografias em preto-e-branco ou para criar imagens em preto-e-branco. A função Apresentação (Descreen) será definida como Desativada (OFF).
Preto-e-Branco (Black and White) | Selecione este modo para digitalizar documentos em preto-e-branco. O contraste da imagem é exibido em preto-e-branco.

Tamanho do Documento (Document Size)

Selecione o tamanho do documento que será digitalizado.

Tamanho do Documento (Document Size) Cartão de Visita ((Business Card),), Retrato 4"x6" (4"x6"Portrait), Paisagem 4"x6" (4"x6"Landscape), L 89x127mm, L 127x89mm, Hagaki, Hagaki L, 2L 127x178mm, 2L 178x127mm, A5, A5 L, B5, A4, Letter, Tamanho do Cilindro (Platen Size), (Custom (210.0x297.0 mm))

Quando você seleciona Personalizar (Custom), uma caixa de diálogo na qual é possível especificar o tamanho do documento é aberta. Selecione uma opção de Unidades (Units) e especifique a Largura (Width) e a Altura (Height) e clique em OK.

figura: Caixa de diálogo Personalizar Tamanho de Configuração (Custom Size Setting)

Resolução (Resolution)

Selecione a resolução com a qual deseja digitalizar os documentos. Pode ser especificada a seguinte resolução de digitalização:
300 ppp, 400 ppp

Referência

Consulte a seção abaixo para obter detalhes sobre a resolução.

Resolução

Usar o driver de scanner (Use the scanner driver)

Selecione esta opção para exibir a tela do ScanGear e especificar configurações avançadas ao digitalizar.

Referência

Para obter as configurações do ScanGear, consulte as páginas correspondentes em "Telas do ScanGear".

Guia Modo Simples

Guia Modo Avançado

Guia Digitalizar Vários

Especificar... (Specify...)

Para Tipo de Documento (Document Type), Modo de Cor (Color Mode), Tamanho do Documento (Document Size), Resolução da Digitalização (Scanning Resolution), as configurações especificadas na caixa de diálogo OCR são exibidas.

Para Apresentação (Descreen), Máscara de Desfocagem (Unsharp Mask) e outras funções, consulte as descrições correspondentes em Caixa de diálogo Configurações de Digitalização.

Salvar Configurações (Save Settings)

Nome do arquivo (File name)

Insira o nome de arquivo da imagem que será salva (até 32 caracteres). Ao salvar vários arquivos, são anexados 4 dígitos a cada nome de arquivo.

Salvar como tipo (Save as type)

Selecione o tipo de arquivo no qual salvará a imagem digitalizada.
As opções JPEG/Exif, BMP e TIFF estão disponíveis.

Importante

Para imagens JPEG/Exif, você poderá clicar em Definir... (Set...) para selecionar um tipo de compactação na caixa de diálogo resultante, entre Alta (Baixa Compactação) (High(Low Compression), Padrão (Standard) e Baixa (Alta Compactação) (Low(High Compression)).

Salvar em (Save in)

Exibe a pasta de destino na qual deseja salvar a imagem digitalizada. Para alterar o destino, clique em Procurar... (Browse...) e especifique outra pasta.
A pasta padrão é MP Navigator EX na pasta Imagens (Pictures) (Windows Vista) ou Minhas Imagens (My Pictures) (Windows XP e Windows 2000).

Salvar em uma Subpasta com a Data Atual (Save to a Subfolder with Current Date)

Selecione esta opção para criar uma subpasta na pasta especificada em Salvar em (Save in) com a data atual e salve as imagens nela. Uma subpasta denominada "2007_01_01" (Ano_Mês_Data) será criada.
Se a caixa de seleção não estiver marcada, os arquivos serão salvos diretamente na pasta especificada em Salvar em (Save in).

Configurações de Aplicativo (Application Settings)

Abrir com (Open with)

Atribua um aplicativo para abrir a imagem digitalizada. Arraste e solte o ícone de um aplicativo que ofereça suporte ao formato de arquivo exibido em Salvar como tipo (Save as type). O aplicativo atribuído é iniciado após a digitalização de uma imagem.

Importante

Imagens podem não ser exibidas corretamente em alguns aplicativos. Alguns aplicativos podem não inicializar.

Redefinir (Reset)

Clique para cancelar as configurações de aplicativo.

Definir (Set)

Selecione um aplicativo.

Para iniciar a digitalização, clique no botão de clique único. (Start scanning by clicking the one-click button)

A digitalização é iniciada quando você clica em um ícone.

Padrões (Defaults)

Retorna todas as configurações na caixa de diálogo aos padrões.

Aplicar (Apply)

Salva e aplica as configurações especificadas.
Clique em Cancelar (Cancel), em vez de Aplicar (Apply) para cancelar as configurações especificadas.

Cancelar (Cancel)

Cancela as configurações especificadas. A caixa de diálogo atual é fechada e a tela do modo de clique único retorna.

Digitalizar (Scan)

Digitaliza documentos com as configurações especificadas.
Quando a digitalização for concluída, o software de OCR será iniciado automaticamente e a imagem digitalizada será exibida.


Caixa de diálogo PDF

Clique em Salvar como PDF (Save as PDF file) na guia Personalizar Digitalização com Clique Único (Custom Scan with One-click) ou em PDF na tela de modo de clique único para abrir a caixa de diálogo PDF.

figura: Caixa de diálogo PDF

Configurações de Digitalização (Scan Settings)

Tipo de Documento (Document Type)

Selecione o tipo de documento que será digitalizado.

Fotografia (Photo) | Selecione esta opção para digitalizar fotografias.
Revista (Magazine) | Selecione esta opção para digitalizar revistas.
Documento (Document) | Selecione esta opção para digitalizar documentos de texto.
Importante

Para digitalizar corretamente, selecione um tipo de documento que corresponda ao documento que será digitalizado.

Modo de Cor (Color Mode)

Selecione como digitalizar o documento.

Colorido (Color) | Selecione este modo para digitalizar fotografias e documentos coloridos. A função Apresentação (Descreen) será definida como Desativada (OFF).
Escala de Cinza (Grayscale) | Selecione este modo para digitalizar fotografias em preto-e-branco ou para criar imagens em preto-e-branco. A função Apresentação (Descreen) será definida como Desativada (OFF).
Preto-e-Branco (Black and White) | Selecione esta opção para digitalizar fotografias etc. em preto-e-branco. A imagem é exibida em preto-e-branco.

Tamanho do Documento (Document Size)

Selecione o tamanho do documento que será digitalizado.

Tamanho do Documento (Document Size) Detecção Automática (Vários Documentos) (Auto Detect(Multiple Documents)), Detecção Automática (Auto Detect), Cartão de Visita ((Business Card),), Retrato 4"x6" (4"x6"Portrait), Paisagem 4"x6" (4"x6"Landscape), L 89x127mm, L 127x89mm, Hagaki, Hagaki L, 2L 127x178mm, 2L 178x127mm, A5, A5 L, B5, A4, Letter, Tamanho do Cilindro (Platen Size), Assistente para Panorama (B4) (Stitch-assist (B4)), Assistente para Panorama (A3) (Stitch-assist (A3)), Assistente para Panorama (Platen x2) (Stitch-assist (Platen x2)), Personalizado (210,0x297,0 mm) (Custom (210.0x297.0 mm))

Selecione Assistente para Panorama (Stitch-assist) para digitalizar as metades esquerda e direita de um documento separadamente e combiná-las novamente em uma imagem.

Referência

Consulte a seção abaixo para obter detalhes.

Digitalizando imagens maiores do que o cilindro (Assistente para Panorama)

Quando você seleciona Personalizar (Custom), uma caixa de diálogo na qual é possível especificar o tamanho do documento é aberta. Selecione uma opção de Unidades (Units) e especifique a Largura (Width) e a Altura (Height) e clique em OK.

figura: Caixa de diálogo Personalizar Tamanho de Configuração (Custom Size Setting)

Resolução (Resolution)

Selecione a resolução com a qual deseja digitalizar os documentos. Pode ser especificada a seguinte resolução de digitalização:
75 ppp, 100 ppp, 150 ppp, 200 ppp, 300 ppp, 400 ppp, 600 ppp

Referência

Consulte a seção abaixo para obter detalhes sobre a resolução.

Resolução

Especificar... (Specify...)

Para Tipo de Documento (Document Type), Modo de Cor (Color Mode), Tamanho do Documento (Document Size), Resolução da Digitalização (Scanning Resolution), as configurações especificadas na caixa de diálogo PDF são exibidas.

Para Apresentação (Descreen), Máscara de Desfocagem (Unsharp Mask) e outras funções, consulte as descrições correspondentes em Caixa de diálogo Configurações de Digitalização.

Salvar Configurações (Save Settings)

Salvar a imagem automaticamente no computador após digitalizá-la (Automatically save the image to your computer after scanning it)

Salva a imagem no computador conforme especificado após a digitalização.

Nome do arquivo (File name)

Insira o nome de arquivo da imagem que será salva (até 32 caracteres). Ao salvar vários arquivos, são anexados 4 dígitos a cada nome de arquivo.

Salvar como tipo (Save as type)

Selecione o tipo de arquivo no qual salvará a imagem digitalizada.
Selecione PDF, PDF (Várias Páginas) (PDF(Multiple Pages)) ou PDF(Adicionar Página) (PDF(Add Page)).

PDF | Quando há várias imagens selecionadas, cada uma delas é salva como um arquivo PDF separado.
PDF (Várias Páginas) (PDF(Multiple Pages)) | Várias imagens são salvas em um arquivo PDF.
PDF(Adicionar Página) (PDF(Add Page)) | As imagens selecionadas são adicionadas para um arquivo PDF especificado. As imagens são adicionadas à última página do arquivo PDF. Não é possível reordenar as páginas do arquivo PDF ao qual tenham sido adicionadas imagens.
Importante

Clique em Definir... (Set...) para abrir uma caixa de diálogo e especificar o tipo de compactação PDF e outras configurações avançadas para a criação de arquivos PDF.

Referência

Consulte a seção abaixo para excluir ou reorganizar as páginas de arquivos PDF salvos.

Criando/Editando arquivos PDF

Salvar em (Save in)

Exibe a pasta de destino na qual deseja salvar a imagem digitalizada. Para alterar o destino, clique em Procurar... (Browse...) e especifique outra pasta.
A pasta padrão é MP Navigator EX na pasta Imagens (Pictures) (Windows Vista) ou Minhas Imagens (My Pictures) (Windows XP e Windows 2000).

Salvar em uma Subpasta com a Data Atual (Save to a Subfolder with Current Date)

Selecione esta opção para criar uma subpasta na pasta especificada em Salvar em (Save in) com a data atual e salve as imagens nela. Uma subpasta denominada "2007_01_01" (Ano_Mês_Data) será criada.
Se a caixa de seleção não estiver marcada, os arquivos serão salvos diretamente na pasta especificada em Salvar em (Save in).

Abrir a caixa de diálogo após a digitalização da imagem

Abre a caixa de diálogo Salvar como PDF (Save as PDF file) após a digitalização da imagem e especifica a pasta de destino e o nome do arquivo.

Referência

Consulte a seção abaixo para obter detalhes sobre a caixa de diálogo Salvar como arquivo PDF (Save as PDF file).

Caixa de diálogo Salvar como arquivo PDF

Configurações de Aplicativo (Application Settings)

Abrir com (Open with)

Atribua um aplicativo para abrir a imagem digitalizada. Arraste e solte o ícone de um aplicativo que ofereça suporte ao formato de arquivo exibido em Salvar como tipo (Save as type). O aplicativo atribuído é iniciado após a digitalização de uma imagem.

Importante

Imagens podem não ser exibidas corretamente em alguns aplicativos. Alguns aplicativos podem não inicializar.

Redefinir (Reset)

Clique para cancelar as configurações de aplicativo.

Definir (Set)

Selecione um aplicativo.

Para iniciar a digitalização, clique no botão de clique único. (Start scanning by clicking the one-click button)

A digitalização é iniciada quando você clica em um ícone.

Padrões (Defaults)

Retorna todas as configurações na caixa de diálogo aos padrões.

Aplicar (Apply)

Salva e aplica as configurações especificadas.
Clique em Cancelar (Cancel), em vez de Aplicar (Apply) para cancelar as configurações especificadas.

Cancelar (Cancel)

Cancela as configurações especificadas. A caixa de diálogo atual é fechada e a tela do modo de clique único retorna.

Digitalizar (Scan)

Digitalize e salve documentos como arquivos PDF com as configurações especificadas.


Caixa de diálogo Personalizar

Clique em Imprimir (Print) na guia Personalizar Digitalização com Clique Único (Custom Scan with One-click) ou na tela de modo de clique único para abrir a caixa de diálogo Personalizar (Custom).

figura: Caixa de diálogo Personalizar (Custom)

Configurações de Digitalização (Scan Settings)

Tipo de Documento (Document Type)

Selecione o tipo de documento que será digitalizado.

Fotografia (Photo) | Selecione esta opção para digitalizar fotografias.
Revista (Magazine) | Selecione esta opção para digitalizar revistas.
Documento (Document) | Selecione esta opção para digitalizar documentos de texto.
Importante

Para digitalizar corretamente, selecione um tipo de documento que corresponda ao documento que será digitalizado.

Modo de Cor (Color Mode)

Selecione como digitalizar o documento.

Colorido (Color) | Selecione este modo para digitalizar fotografias e documentos coloridos. A função Apresentação (Descreen) será definida como DESATIVADA (OFF).
Escala de Cinza (Grayscale) | Selecione este modo para digitalizar fotografias em preto-e-branco ou para criar imagens em preto-e-branco. A função Apresentação (Descreen) será definida como DESATIVADA (OFF).
Preto-e-Branco (Black and White) | Selecione esta opção para digitalizar fotografias etc. em preto-e-branco. A imagem é exibida em preto-e-branco.

Tamanho do Documento (Document Size)

Selecione o tamanho do documento que será digitalizado.

Tamanho do Documento (Document Size) Detecção Automática (Vários Documentos) (Auto Detect(Multiple Documents)), Detecção Automática (Auto Detect), Cartão de Visita ((Business Card),), Retrato 4"x6" (4"x6"Portrait), Paisagem 4"x6" (4"x6"Landscape), L 89x127mm, L 127x89mm, Hagaki, Hagaki L, 2L 127x178mm, 2L 178x127mm, A5, A5 L, B5, A4, Letter, Tamanho do Cilindro (Platen Size), Assistente para Panorama (B4) (Stitch-assist (B4)), Assistente para Panorama (A3) (Stitch-assist (A3)), Assistente para Panorama (Platen x2) (Stitch-assist (Platen x2)), Personalizado (210,0x297,0 mm) (Custom (210.0x297.0 mm))

Selecione Assistente para Panorama (Stitch-assist) para digitalizar as metades esquerda e direita de um documento separadamente e combiná-las novamente em uma imagem.

Referência

Consulte a seção abaixo para obter detalhes.

Digitalizando imagens maiores do que o cilindro (Assistente para Panorama)

Quando você seleciona Personalizar (Custom), uma caixa de diálogo na qual é possível especificar o tamanho do documento é aberta. Selecione uma opção de Unidades (Units) e especifique a Largura (Width) e a Altura (Height) e clique em OK.

figura: Caixa de diálogo Personalizar Tamanho de Configuração (Custom Size Setting)

Resolução (Resolution)

Selecione a resolução com a qual deseja digitalizar os documentos. Pode ser especificada a seguinte resolução de digitalização:
75 ppp, 100 ppp, 150 ppp, 200 ppp, 300 ppp, 400 ppp, 600 ppp

Referência

Consulte a seção abaixo para obter detalhes sobre a resolução.

Resolução

Usar o driver de scanner (Use the scanner driver)

Selecione esta opção para exibir a tela do ScanGear e especificar configurações avançadas ao digitalizar.

Referência

Para obter as configurações do ScanGear, consulte as páginas correspondentes em "Telas do ScanGear".

Guia Modo Simples

Guia Modo Avançado

Guia Digitalizar Vários

Especificar... (Specify...)

Para Tipo de Documento (Document Type), Modo de Cor (Color Mode), Tamanho do Documento (Document Size), Resolução da Digitalização (Scanning Resolution), as configurações especificadas na caixa de diálogo Personalizar (Custom) são exibidas.

Para Apresentação (Descreen), Máscara de Desfocagem (Unsharp Mask) e outras funções, consulte as descrições correspondentes em Caixa de diálogo Configurações de Digitalização.

Salvar Configurações (Save Settings)

Salvar a imagem automaticamente no computador após digitalizá-la (Automatically save the image to your computer after scanning it)

Salva a imagem no computador conforme especificado após a digitalização.

Referência

Se um aplicativo a ser iniciado for especificado em Configurações do Aplicativo (Application Settings), a imagem digitalizada será aberta no aplicativo especificado.

Nome do arquivo (File name)

Insira o nome de arquivo da imagem que será salva (até 32 caracteres). Ao salvar vários arquivos, são anexados 4 dígitos a cada nome de arquivo.

Salvar como tipo (Save as type)

Selecione o tipo de arquivo no qual salvará a imagem digitalizada.
As opções JPEG/Exif, BMP e TIFF estão disponíveis.

Importante

Para imagens JPEG/Exif, você poderá clicar em Definir... (Set...) para selecionar um tipo de compactação na caixa de diálogo resultante, entre Alta (Baixa Compactação) (High(Low Compression), Padrão (Standard) e Baixa (Alta Compactação) (Low(High Compression)).

Salvar em (Save in)

Exibe a pasta de destino na qual deseja salvar a imagem digitalizada. Para alterar o destino, clique em Procurar... (Browse...) e especifique outra pasta.
A pasta padrão é MP Navigator EX na pasta Imagens (Pictures) (Windows Vista) ou Minhas Imagens (My Pictures) (Windows XP e Windows 2000).

Salvar em uma Subpasta com a Data Atual (Save to a Subfolder with Current Date)

Selecione esta opção para criar uma subpasta na pasta especificada em Salvar em (Save in) com a data atual e salve as imagens nela. Uma subpasta denominada "2007_01_01" (Ano_Mês_Data) será criada.
Se a caixa de seleção não estiver marcada, os arquivos serão salvos diretamente na pasta especificada em Salvar em (Save in).

Salvar o arquivo JPEG/Exif em AdobeRGB (Save the JPEG/Exif file in AdobeRGB)

Selecione esta opção para salvar a imagem em cores correspondentes ao Adobe RGB.

Importante

Esta função somente estará disponível quando Salvar como tipo (Save as type) for JPEG/Exif.

Esta função não está disponível quando o perfil do Adobe RGB não está instalado.

Referência

Você não poderá selecionar esta configuração se Usar o driver do scanner (Use the scanner driver) estiver selecionada.

Se você salvar uma imagem com Salvar o arquivo JPEG/Exif em AdobeRGB (Save the JPEG/Exif file in AdobeRGB) selecionada, um sublinhado será adicionado ao início do nome do arquivo. (Exemplo: _Image0001.JPG)

Abre a caixa de diálogo de salvamento após digitalizar a imagem (Informações sobre Exif de entrada) (Open the save dialog box after scanning the image(Input Exif information))

Abre a caixa de diálogo Salvar (Save) após a digitalização da imagem e especifica a pasta de destino, o nome do arquivo e as informações de Exif.

Referência

Consulte a seção abaixo para obter detalhes sobre a caixa de diálogo Salvar (Save).

Caixa de diálogo Salvar

Configurações de Aplicativo (Application Settings)

Abrir com (Open with)

Atribua um aplicativo para abrir a imagem digitalizada. Arraste e solte o ícone de um aplicativo que ofereça suporte ao formato de arquivo exibido em Salvar como tipo (Save as type). O aplicativo atribuído é iniciado após a digitalização de uma imagem.

Importante

Imagens podem não ser exibidas corretamente em alguns aplicativos. Alguns aplicativos podem não inicializar.

Redefinir (Reset)

Clique para cancelar as configurações de aplicativo.

Definir (Set)

Selecione um aplicativo.

Para iniciar a digitalização, clique no botão de clique único (Start scanning by clicking the one-click button)

A digitalização é iniciada quando você clica em um ícone.

Padrões (Defaults)

Retorna todas as configurações na caixa de diálogo aos padrões.

Aplicar (Apply)

Salva e aplica as configurações especificadas.
Clique em Cancelar (Cancel), em vez de Aplicar (Apply) para cancelar as configurações especificadas.

Cancelar (Cancel)

Cancela as configurações especificadas. A caixa de diálogo atual é fechada e a tela do modo de clique único retorna.

Digitalizar (Scan)

Digitalize e salve documentos com as configurações especificadas.


Caixa de diálogo Imprimir Fotografia

Clique em Imprimir Fotografia (Print Photo) na tela Exibir e Usar (View & Use) e clique em Imprimir Fotografia (Print Photo) na lista para abrir a caixa de diálogo de mesmo nome.

Importante

A caixa de diálogo Imprimir Fotografia (Print Photo) não será exibida se o Easy-PhotoPrint EX estiver instalado.

Não é possível imprimir arquivos PDF.

figura: Caixa de diálogo Imprimir Fotografia (Print Photo)

Referência

Clique duas vezes em uma imagem para exibi-la em outra janela.

Impressora (Printer)

Selecione a impressora a ser utilizada.

Propriedades... (Properties...)

Clique para exibir as propriedades da impressora selecionada.

Tamanho do Papel (Paper Size)

Selecione o tamanho do papel para impressão. Faça corresponder o tamanho com o tamanho do papel definido na máquina.

Tipo de Mídia (Media Type)

Selecione o tipo do papel para impressão. A qualidade de impressão poderá ser ajustada de acordo com o tipo de papel.

Layout de Página (Page Layout)

Selecione um tipo de impressão.

Impressão em Tamanho Normal (Normal-size Printing) | Imprime uma imagem por folha.
Impr. Ajustada à Página (Fit-to-Page Printing) | Imprime uma imagem no tamanho do papel (ampliada ou reduzida).

Impressão sem Bordas (Borderless Printing)

Marque esta caixa de seleção para imprimir a imagem em uma folha de papel inteira sem moldura.

Importante

A configuração de Layout de Página (Page Layout) será desativada quando você selecionar Impressão sem Bordas (Borderless Printing).

Essa configuração somente está disponível com impressoras que oferecem suporte à impressão sem bordas.

Orientação (Orientation)

Especifique a direção da impressão.

Importante

Essa função somente está disponível quando a opção Impressão em Tamanho Normal (Normal-size Printing) está selecionada para Layout de Página (Page Layout). Em outros casos, as imagens são giradas automaticamente de acordo com a taxa de definição do papel.

Cópias (Copies)

Especifique o número de cópias a serem impressas.

Vivid Photo

Marque esta caixa de seleção para imprimir a imagem em cores vivas.

Visualizar antes de imprimir (Preview before printing)

Marque esta caixa de seleção para exibir o resultado da impressão antes de imprimir.

Imprimir (Print)

Clique nesta opção para começar a imprimir com as configurações especificadas.

Referência

Somente as imagens na área Lista de Miniaturas com uma marca de seleção na caixa correspondente serão impressas.

Fechar (Close)

Fechar a caixa de diálogo sem imprimir a fotografia.


Caixa de diálogo Salvar como arquivo PDF

A caixa de diálogo Salvar como arquivo PDF (Save as PDF file) é aberta quando você digitaliza a partir de Salvar como arquivo PDF (Save as PDF file) na guia Personalizar Digitalização com Clique Único (Custom Scan with One-click) ou de PDF na tela de modo de clique único após a seleção de Abrir a caixa de diálogo Salvar após a digitalização da imagem (Open the save dialog box after scanning the image).

A caixa de diálogo Salvar como arquivo PDF (Save as PDF file) permite especificar as configurações avançadas para salvar imagens em um computador.

Importante

Não é possível salvar imagens digitalizadas com 10501 pixels ou mais nos sentidos vertical e horizontal. (Exemplo: documento de formato A4 ou Letter digitalizado a 1200 ppp)

figura: Caixa de diálogo Salvar como arquivo PDF (Save as PDF file)

Salvar como tipo (Save as type)

Selecione o tipo de arquivo em que salvará a imagem digitalizada.

PDF | Quando há várias imagens selecionadas, cada uma delas é salva como um arquivo PDF separado.
PDF (Várias Páginas) (PDF(Multiple Pages)) | Salva várias imagens em um arquivo PDF.
PDF(Adicionar Página) (PDF(Add Page)) | Adiciona as imagens digitalizadas a um arquivo PDF. As imagens digitalizadas são adicionadas ao final do arquivo PDF. Não é possível reordenar as páginas do arquivo PDF ao qual tenham sido adicionadas imagens. Importante Somente é possível especificar arquivos PDF criados com o MP Navigator EX. Não é possível selecionar arquivos PDF criados com outros aplicativos. Os arquivos PDF editados em outros aplicativos também não podem ser selecionados.
Importante

A opção PDF (Várias Páginas) (PDF(Multiple Pages)) é exibida quando são selecionadas várias imagens.

Configurações de PDF... (PDF Settings...)

Defina as configurações avançadas para criar um arquivo PDF.

figura: Caixa de diálogo Configurações do PDF (PDF Settings)

Ativar pesquisa de palavra-chave (Enable keyword search)

Marque esta configuração para converter os caracteres de um documento em dados de texto. Será ativada uma pesquisa fácil por palavra-chave.

Idioma do Documento (Document Language)

Selecione o idioma do documento que será digitalizado.

Detectar a orientação dos documentos de texto e girar as imagens (Detect the orientation of text documents and rotate images)

Detecta a orientação do documento a partir do texto digitalizado e gira a imagem digitalizada para a orientação correta.

Importante

Esta função poderá não funcionar corretamente, dependendo do idioma do documento. Há suporte apenas para documentos de texto escritos em idiomas que podem ser selecionados em Idioma do Documento (Document Language).

A orientação dos tipos de documento a seguir poderá não ser corrigida, uma vez que não é possível detectar corretamente o texto.

- A resolução está fora do intervalo de 300 a 600 ppp.

- O tamanho da fonte está fora do intervalo entre 8 e 48 pontos.

- Documentos com fontes especiais, efeitos, itálico ou texto manuscrito.

- Documentos com segundos planos padronizados.

Corrigir documento inclinado (Correct slanted document)

Detecta o texto digitalizado e corrige o ângulo (entre -0,1 e -10 graus ou entre +0,1 e +10 graus) do documento.

Importante

A inclinação dos tipos de documento a seguir poderá não ser corrigida, uma vez que não é possível detectar corretamente o texto.

- Documentos em que as linhas de texto estão inclinadas mais de 10 graus ou em que os ângulos variam conforme a linha.

- Documentos com texto vertical e horizontal.

- Documentos com fontes muito grandes ou muito pequenas.

- Documentos com pequena quantidade de texto.

- Documentos com figuras/imagens ou texto manuscrito.

- Documentos com linhas verticais e horizontais (tabelas).

Compactação do PDF (PDF Compression)

Selecione um tipo de compactação para salvamento.

Referência

As imagens a seguir podem ser compactadas com grande eficácia. (Exemplo: documento de formato A4 ou Letter digitalizado a 600 ppp)

- Imagens com resoluções de 75 a 600 ppp.

Girar para a Esquerda 90° (Rotate Left 90°)/Girar para a Direita 90° (Rotate Right 90°)

Gira as imagens digitalizadas 90 graus no sentido horário ou anti-horário.
Selecione a imagem que você deseja girar e clique em Girar para a Esquerda 90° (Rotate Left 90°) ou Girar para a Direita 90° (Rotate Right 90).

Nome do arquivo (File name)

Insira o nome de arquivo da imagem que será salva (até 32 caracteres). Ao salvar vários arquivos, são anexados 4 dígitos a cada nome de arquivo.

Salvar em (Save in)

Exibe a pasta de destino. Para alterar o destino, clique em Procurar... (Browse...) e especifique outra pasta.
A pasta padrão é MP Navigator EX na pasta Imagens (Pictures) (Windows Vista) ou Minhas Imagens (My Pictures) (Windows XP e Windows 2000).

Salvar em uma Subpasta com a Data Atual (Save to a Subfolder with Current Date)

Selecione esta opção para criar uma subpasta na pasta especificada em Salvar em (Save in) com a data atual e salve as imagens nela. Uma subpasta denominada "2007_01_01" (Ano_Mês_Data) será criada.
Se a caixa de seleção não estiver marcada, os arquivos serão salvos diretamente na pasta especificada em Salvar em (Save in).


Caixa de diálogo Salvar

A caixa de diálogo Salvar (Save) para especificação do nome de arquivo e destino da imagem é aberta após a digitalização com Abre a caixa de diálogo de salvamento após digitalizar a imagem (Informações sobre Exif de entrada) (Open the save dialog box after scanning the image (Input Exif information)) selecionada na caixa de diálogo Salvar (Save) aberta quando você clica em Salvar no PC (Save to PC) na guia Personalizar Digitalização com Clique Único (Custom Scan with One-click) ou Salvar (Save) na tela do modo de clique único. Você pode especificar o tipo de arquivo e o destino ao visualizar as miniaturas.

figura: Caixa de diálogo Save (Salvar)

Salvar como tipo (Save as type)

Selecione o tipo de arquivo no qual salvará a imagem digitalizada.
Selecione JPEG/Exif, TIFF, BMP, PDF, PDF (Várias Páginas) (PDF(Multiple Pages)) ou PDF (Adicionar Página) (PDF(Add Page)).

JPEG/Exif | Para imagens JPEG, é possível selecionar um tipo de compactação. No entanto, as imagens JPEG são ligeiramente degradadas a cada vez que são salvas e não podem retornar a seu estado original. É recomendável salvar no formato TIFF se você for editar a imagem digitalizada.
TIFF | O formato TIFF é adequado quando você for editar a imagem após a digitalização.
BMP | Geralmente, o formato BMP é selecionado para arquivos usados somente no Windows.
PDF | Quando há várias imagens selecionadas, cada uma delas é salva como um arquivo PDF separado.
PDF (Várias Páginas) (PDF(Multiple Pages)) | Salva várias imagens em um arquivo PDF.
PDF(Adicionar Página) (PDF(Add Page)) | Adiciona as imagens selecionadas a um arquivo PDF. As imagens são adicionadas à última página do arquivo PDF. Não é possível reordenar as páginas do arquivo PDF ao qual tenham sido adicionadas imagens. Importante Somente é possível especificar arquivos PDF criados com o MP Navigator EX. Não é possível selecionar arquivos PDF criados com outros aplicativos. Os arquivos PDF editados em outros aplicativos também não podem ser selecionados.

Configurações...

Quando JPEG/Exif estiver selecionada para Salvar como tipo (Save as type)

Você pode especificar um tipo de compactação para arquivos JPEG. Clique em Settings... (Configurações...) para abrir uma caixa de diálogo e selecione Alta (Baixa Compactação) High(Low Compression), Padrão (Standard) ou Baixa (Alta Compactação) (Low(High Compression)).

Quando a opção PDF, PDF (Várias Páginas) (PDF(Multiple Pages)) ou PDF (Adicionar Página) (PDF(Add Page)) estiver selecionada para Salvar como tipo (Save as type).

Defina as configurações avançadas para criar um arquivo PDF. Clique em Configurações (Settings...) para abrir uma caixa de diálogo e especifique as configurações avançadas.

figura: Caixa de diálogo Configurações do PDF (PDF Settings)

Ativar pesquisa de palavra-chave (Enable keyword search)

Marque esta configuração para converter os caracteres de um documento em dados de texto. Será ativada uma pesquisa fácil por palavra-chave.

Idioma do Documento (Document Language)

Selecione o idioma do documento que será digitalizado.

Detectar a orientação dos documentos de texto e girar as imagens (Detect the orientation of text documents and rotate images)

Selecione esta opção para detectar a orientação do documento a partir do texto digitalizado e girar a imagem digitalizada para a orientação correta.

Importante

Esta função poderá não funcionar corretamente, dependendo do idioma do documento. Há suporte apenas para documentos de texto escritos em idiomas que podem ser selecionados em Idioma do Documento (Document Language).

A orientação dos tipos de documento a seguir poderá não ser corrigida, uma vez que não é possível detectar corretamente o texto.

- A resolução está fora do intervalo de 300 a 600 ppp.

- O tamanho da fonte está fora do intervalo entre 8 e 48 pontos.

- Documentos com fontes especiais, efeitos, itálico ou texto manuscrito.

- Documentos com segundos planos padronizados.

Referência

A digitalização demora mais do que de costume quando é ativada a opção Detectar a orientação dos documentos de texto e girar as imagens (Detect the orientation of text documents and rotate images)

Corrigir documento inclinado (Correct slanted document)

Selecione esta opção para detectar o texto digitalizado e corrigir o ângulo (entre -0,1 e -10 graus ou entre +0,1 e +10 graus) do documento.

Importante

A inclinação dos tipos de documento a seguir poderá não ser corrigida, uma vez que não é possível detectar corretamente o texto.

- Documentos em que as linhas de texto estão inclinadas mais de 10 graus ou em que os ângulos variam conforme a linha.

- Documentos com texto vertical e horizontal.

- Documentos com fontes muito grandes ou muito pequenas.

- Documentos com pequena quantidade de texto.

- Documentos com figuras/imagens ou texto manuscrito.

- Documentos com linhas verticais e horizontais (tabelas).

Referência

A digitalização demora mais do que de costume quando é ativada a opção Detectar a orientação dos documentos de texto e girar as imagens (Detect the orientation of text documents and rotate images)

Compactação do PDF (PDF Compression)

Selecione um tipo de compactação para salvamento.

Referência

As imagens a seguir podem ser compactadas com grande eficácia. (Exemplo: documento de formato A4 ou Letter digitalizado a 600 ppp)

- Imagens com resoluções de 75 a 600 ppp.

Adicionar a (Add to)

Esta configuração está disponível quando é selecionado PDF (Adicionar Página) (PDF(Add Page)) para Salvar como tipo (Save as type) e é especificado o arquivo PDF ao qual as imagens são adicionadas. Para alterar o destino, clique em Procurar... (Browse...) para especificar.

Importante

Somente é possível especificar arquivos PDF criados com o MP Navigator EX. Não é possível selecionar arquivos PDF criados com outros aplicativos. Os arquivos PDF editados em outros aplicativos também não podem ser selecionados.

Configurações de Exif... (Exif Settings...)

Quando você selecionar JPEG/Exif para Salvar como tipo (Save as type), poderá inserir informações de Exif no campo a ser salvo. Para obter detalhes sobre as configurações, consulte Caixa de diálogo Configurações de Exif.

Girar para a Esquerda 90° (Rotate Left 90°)/Girar para a Direita 90° (Rotate Right 90°)

Gira as imagens digitalizadas 90 graus no sentido horário ou anti-horário.
Selecione a imagem que você deseja girar e clique em Girar para a Esquerda 90° (Rotate Left 90°) ou Girar para a Direita 90° (Rotate Right 90°).

Nome do arquivo (File name)

Insira o nome de arquivo da imagem que será salva (até 32 caracteres). Ao salvar vários arquivos, são anexados 4 dígitos a cada nome de arquivo.

Salvar em (Save in)

Exibe a pasta de destino na qual deseja salvar a imagem digitalizada. Para alterar o destino, clique em Procurar... (Browse...) e especifique outra pasta.
A pasta padrão é MP Navigator EX na pasta Imagens (Pictures) (Windows Vista) ou Minhas Imagens (My Pictures) (Windows XP e Windows 2000).

Salvar em uma Subpasta com a Data Atual (Save to a Subfolder with Current Date)

Selecione esta opção para criar uma subpasta na pasta especificada em Salvar em (Save in) com a data atual e salve as imagens nela. Uma subpasta denominada "2007_01_01" (Ano_Mês_Data) será criada.
Se a caixa de seleção não estiver marcada, os arquivos serão salvos diretamente na pasta especificada em Salvar em (Save in).


Ir para o corpo do texto

Guia de Digitalização > Telas do MP Navigator EX > Tela de Modo de Clique Único > Caixa de diálogo Salvar (tela de modo de clique único) > Caixa de diálogo Salvar > Caixa de diálogo Configurações de Exif

Início do conteúdo

Caixa de diálogo Configurações de Exif

Você pode inserir informações de Exif no campo para salvar. Exif é um formato padrão para a especificação de vários dados de obturador anexados a imagens de câmera digital (JPEG). A anexação de informações de Exif a imagens digitalizadas permite organizar e imprimi-las junto com as imagens de uma câmera digital.
A caixa de diálogo Configurações de Exif (Exif Settings) é aberta quando você seleciona JPEG/Exif para Salvar como tipo (Save as type).

figura: Caixa de diálogo Configurações de Exif (Exif Setting)

Informações Básicas (Basic Information)

Exibe os dados obtidos automaticamente da máquina ou software.

Informações Avançadas (Advanced Information)

Exibe os dados inseridos no lado direito da janela.

Área de configurações de Informações Avançadas (Advanced Information)

Você pode digitar informações de Exif, como títulos e dados do obturador. Verifique os itens que você deseja especificar e selecione ou insira a opção necessária.

Aplicar a Mesma Configuração de Itens de Entrada Automaticamente (Apply the Same Setting of Input Items Automatically)

Selecione este item para exibir os dados inseridos para a imagem anterior automaticamente.

Aplicar (Apply)

Quando terminar de inserir os dados, clique no botão Aplicar (Apply) para anexar as informações ao arquivo de imagem. As informações inseridas são exibidas em Informações Avançadas (Advanced Information).

OK

Anexa os dados inseridos à imagem e fecha a janela. Os dados inseridos são salvos.

Cancelar (Cancel)

Cancela as configurações e fecha a janela.
Os dados são anexados quando você clica no botão Cancelar (Cancel) depois do botão Aplicar (Apply).


Caixa de diálogo Configurações de Digitalização

A caixa de diálogo Configurações de Digitalização (Scan Settings) é aberta quando você clica em Especificar... (Specify...) na caixa de diálogo aberta durante a digitalização na tela do modo de clique único ou guia Personalizar Digitalização com Clique Único (Custom Scan with One-click).
A caixa de diálogo Configurações de Digitalização (Scan Settings) permite especificar as configurações avançadas da digitalização.

figura: Caixa de diálogo Configurações de Digitalização (Scan Settings)

Tipo de Documento (Document Type)

Selecione o tipo de documento que será digitalizado.

Fotografia (Photo) | Selecione esta opção para digitalizar fotografias.
Revista (Magazine) | Selecione esta opção para digitalizar revistas.
Documento (Document) | Selecione esta opção para digitalizar documentos de texto.
Importante

Para digitalizar corretamente, selecione um tipo de documento que corresponda ao documento que será digitalizado.

Modo de Cor (Color Mode)

Selecione como digitalizar o documento.

Colorido (Color) | A imagem é expressa em 256 níveis (8 bits) de vermelho (R), verde (G) e azul (B).
Escala de Cinza (Grayscale) | A imagem é expressa em uma escala de 256 níveis (8 bits) de preto e branco.
Preto-e-Branco (Black and White) | A imagem é exibida em preto-e-branco. O contraste da imagem é dividido em determinados níveis (limites) em preto-e-branco e é exibido em duas cores.

Tamanho do Documento (Document Size)

Selecione o tamanho do documento que será digitalizado.

Detecção Automática (Auto Detect): Detecta o tamanho do documento automaticamente.
Detecção Automática (Vários Doc.) (Auto Detect(Multiple Documents)): Selecione esta opção ao digitalizar vários documentos de uma vez. O tamanho de cada documento é detectado automaticamente.

Selecione Assistente para Panorama (Stitch-assist) para digitalizar as metades esquerda e direita de um documento separadamente e combiná-las novamente em uma imagem.

Referência

Consulte a seção abaixo para obter detalhes.

Digitalizando imagens maiores do que o cilindro (Assistente para Panorama)

Quando você seleciona Personalizar (Custom), uma caixa de diálogo na qual é possível especificar o tamanho do documento é aberta. Selecione uma opção de Unidades (Units) e especifique a Largura (Width) e a Altura (Height) e clique em OK.

figura: Caixa de diálogo Personalizar Tamanho de Configuração (Custom Size Setting)

Importante

Quando selecionar Detecção Automática (Auto Detect), a posição ou o tamanho da imagem poderá não ser digitalizado corretamente, dependendo do documento. Neste caso, especifique o tamanho do documento, como A4 ou Letter, de acordo com o documento que será digitalizado, e alinhe um canto do documento com o canto da seta do vidro do cilindro.
Quando você seleciona Detecção Automática (Vários Doc.) (Auto Detect(Multiple Documents)), permite 1 cm (3/8 polegadas) ou mais espaço entre as extremidades do vidro do cilindro e o documento.
Caso contrário, algumas imagens poderão não ser digitalizadas nas posições e tamanhos corretos.

Resolução da Digitalização (Scanning Resolution)

Selecione a resolução com a qual deseja digitalizar os documentos. Pode ser especificada a seguinte resolução de digitalização:
75 ppp, 100 ppp, 150 ppp, 200 ppp, 300 ppp, 400 ppp, 600 ppp

Referência

Quanto mais alta a resolução (valor), mais detalhada a imagem; quanto mais baixa (valor), menos detalhada. Em uma resolução alta, a digitalização demora mais e o tamanho do arquivo fica maior do que o usual. Consulte a seção abaixo para obter detalhes sobre a resolução.

Resolução

Apresentação (Descreen)

Selecione esta opção para reduzir os padrões de moiré durante a digitalização.
As fotografias e imagens impressas são exibidas como um conjunto de pontos finos. Moiré é um fenômeno em que os pontos podem interferir uns nos outros e ocasionar gradações irregulares e padrão listrado na imagem. A Apresentação (Descreen) tem como função a redução desse efeito moiré.

Referência

A digitalização é mais demorada quando é ativada a opção Apresentação (Descreen).

Máscara de Desfocagem (Unsharp Mask)

Selecione esta opção para realçar ou tornar mais nítido o contorno da imagem.

Evitar a transparência do documento (Prevent show-through of the document)

Você pode tornar mais nítidos os caracteres em um documento de texto e reduzir a impressão no verso de jornais.

Importante

Selecione esta opção quando Tipo de Documento (Document Type) for documento de texto e a transparência for evidente na imagem digitalizada.

Remover sombra da medianiz (Remove gutter shadow)

Corrige sombras que aparecem entre páginas durante a digitalização de livretos abertos.

Importante

Alinhe o documento corretamente com as marcas no cilindro ao digitalizar.

A Correção Sombra Medianiz (Gutter Shadow Correction) está disponível apenas quando o Tamanho do Documento (Document Size) está definido com um tamanho padrão.

Essa configuração não está disponível quando Tamanho do Documento (Document Size) está configurado como Detecção Automática (Auto Detect) ou Detecção Automática (Vários Documentos) (Auto Detect(Multiple Documents)) ou Assistente para panorama (Stitch-assist).

Referência

Use a guia Modo Avançado (Advanced Mode) do ScanGear para corrigir sombras de medianiz durante a digitalização ou documentos de tamanho não padrão ou quando molduras de corte personalizadas forem definidas.
Para obter detalhes, consulte "Correção de Sombra Medianiz" para Configurações da Imagem na guia Modo Avançado (Advanced Mode) do ScanGear.

Corrigir documento inclinado (Correct slanted document)

Selecione esta opção para detectar o texto digitalizado e corrigir o ângulo (entre -0,1 e -10 graus ou entre +0,1 e +10 graus) do documento.

Importante

Essa configuração não está disponível quando o Assistente para Panorama (Stitch-assist) está selecionado para Tamanho do Documento (Document Size).

A inclinação dos tipos de documento a seguir poderá não ser corrigida, uma vez que não é possível detectar corretamente o texto.

- Documentos em que as linhas de texto estão inclinadas mais de 10 graus ou em que os ângulos variam conforme a linha.

- Documentos com texto vertical e horizontal.

- Documentos com fontes muito grandes ou muito pequenas.

- Documentos com pequena quantidade de texto.

- Documentos com figuras/imagens ou texto manuscrito.

- Documentos com linhas verticais e horizontais (tabelas).

Referência

A digitalização é mais demorada quando é ativada a opção Corrigir documento inclinado (Correct slanted document).

Detectar a orientação dos documentos de texto e girar as imagens (Detect the orientation of text documents and rotate images)

Selecione esta opção para detectar a orientação do documento a partir do texto digitalizado e girar a imagem digitalizada para a orientação correta. Selecione o idioma do documento que será digitalizado em Idioma do Documento (Document Language).

Importante

Essa configuração não está disponível quando o Assistente para Panorama (Stitch-assist) está selecionado para Tamanho do Documento (Document Size).

Esta função poderá não funcionar corretamente, dependendo do idioma do documento. Há suporte apenas para documentos de texto escritos em idiomas que podem ser selecionados em Idioma do Documento (Document Language).

A orientação dos tipos de documento a seguir poderá não ser corrigida, uma vez que não é possível detectar corretamente o texto.

- A resolução está fora do intervalo de 300 a 600 ppp.

- O tamanho da fonte está fora do intervalo entre 8 e 48 pontos.

- Documentos com fontes especiais, efeitos, itálico ou texto manuscrito.

- Documentos com segundos planos padronizados.

Referência

A digitalização demora mais do que de costume quando é ativada a opção Detectar a orientação dos documentos de texto e girar as imagens (Detect the orientation of text documents and rotate images)

Idioma do Documento (Document Language)

Selecione o idioma do documento que será digitalizado.

Importante

Essa configuração não está disponível quando o Assistente para Panorama (Stitch-assist) está selecionado para Tamanho do Documento (Document Size).

Padrões (Defaults)

Clique nesta opção para restaurar as configurações padrão.


Tela de modo de navegação

Essa é uma das telas de inicialização do MP Navigator EX.
Aponte para o ícone na parte superior da tela para exibir cada guia. Use as guias de acordo com as operações que você deseja executar.

figura: Tela de modo de navegação do MP Navigator EX

Digitalizar/Importar (Scan/Import)

Digitalize fotografias e documentos.
Para obter detalhes, consulte Guia Digitalizar/Importar Documentos ou Imagens.

Exibir e Usar (View & Use)

Você pode abrir imagens salvas em um computador e imprimi-las ou anexá-las ao e-mail. Também é possível editá-las utilizando os aplicativos fornecidos.
Para obter detalhes, consulte Guia Exibir e Usar Imagens no Computador.

Clique único (One-click)

Você pode completar, de digitalização a salvamento ao mesmo tempo, bastando para isso clicar no ícone correspondente.
Para obter detalhes, consulte Guia Personalizar Digitalização com Clique Único.

(Botão de alternância de modo)

Clique neste botão para alternar para o modo de clique único. Nesse modo, você pode efetuar da digitalização ao salvamento em uma etapa, simplesmente clicando no ícone correspondente.

Para obter detalhes sobre o modo de clique único, clique em Tela de Modo de Clique Único.

Mostrar esta janela na inicialização (Show this window at startup)

Marque esta caixa de seleção para abrir o menu principal na inicialização. Se essa caixa não estiver selecionada, a última tela usada será aberta.

Preferências (Preferences)

Clique para abria a caixa de diálogo Preferências (Preferences). Na caixa de diálogo Preferências (Preferences), você pode definir configurações avançadas para as funções do MP Navigator EX.

Para obter detalhes sobre a caixa de diálogo Preferências (Preferences), consulte Caixa de diálogo Preferências.

(Botão de exibição da orientação)

Clique para abrir este guia.


Telas do ScanGear

As seções a seguir descrevem as telas e funções do ScanGear e como utilizar esse programa.

figura: Guia Modo Simples (Simple Mode)
Guia Modo Simples

figura: Guia Modo Avançado (Advanced Mode)
Guia Modo Avançado
Configurações de Entrada
Configurações de Saída
Configurações da Imagem
Botões de ajuste de cores

Quando você clica em Preferências... (Preferences...):
Caixa de diálogo Preferências
Guia Visualizar
Guia Digitalizar
Guia Configurações de Cores
Guia Scanner

figura: Guia Digitalizar Vários (Multi Scan)
Guia Digitalizar Vários


Guia Modo Simples

Use o Modo Simples (Simple Mode) para digitalizar facilmente seguindo as etapas na tela.
Essa seção descreve as configurações e funções disponíveis no Modo Simples (Simple Mode).
Os itens exibidos variam por tipo de documento e exibição.

figura: Guia Modo Simples (Simple Mode) no ScanGear

(1) Botões de configurações e operação

(2) Barra de ferramentas

(3) Área de visualização

Configurações e botões de operação

Selecionar Origem (Select Source)

Fotografia (Colorida) (Photo(Color)) | Digitaliza fotografias coloridas.
Revista (Colorida) (Magazine(Color)) | Digitaliza revistas coloridas.
Jornal (Preto-e-branco) (Newspaper(B&W)) | Digitaliza texto e desenhos de linhas no modo preto-e-branco.
Documento (Escala de Cinza) (Document(Grayscale)) | Digitaliza fotografias e documentos em preto-e-branco. Selecione esse modo para criar imagens em preto-e-branco de alta resolução.
Referência

Se você selecionar opções diferentes de Revista (Preto-e-branco) (Newspaper(B&W)), as funções Tom Automático (Auto Tone) e Máscara de Desfocagem (Unsharp Mask) serão ativadas. No entanto, se você desativar Sempre Executar o Tom Automático (Always Execute the Auto Tone) na guia Configurações de Cores (Color Settings) da caixa de diálogo Preferências (Preferences) no Modo Avançado (Advanced Mode), a função Tom Automático (Auto Tone) será desativada.

Se você selecionar Revista (Colorida) (Magazine(Color)), a função Apresentação (Descreen) será ativada.

Para digitalizar revistas que contenham muitas fotografias coloridas, use o Modo Avançado (Advanced Mode) com Modo de Cor (Color Mode) definido como Cor (Color) e Apresentação (Descreen) como Ativada (On).

Exibir Visualização da Imagem

Clique em Visualizar (Preview) para efetuar um teste de digitalização. O documento digitalizado aparece na área de visualização.

Uma moldura de corte (área de digitalização) é exibida de acordo com o tamanho do documento.

figura: Visualizar (Preview) na guia Modo Simples (Simple Mode)

Referência

Se você digitalizar sem visualizar, as cores serão ajustadas com base no tipo de documento selecionado em Selecionar Origem (Select Source).

Quando o scanner for usado pela primeira vez, a calibração começará automaticamente. Aguarde a exibição da imagem de visualização.

Destino (Destination)

Selecione o destino de acordo com o que você deseja fazer com a imagem digitalizada.

Imprimir (300 ppp) (Print(300dpi)) | Selecione esta opção para imprimir a imagem digitalizada em uma impressora.
Exibição da imagem (150 ppp) (Image display(150dpi)) | Selecione esta opção para verificar a imagem digitalizada no monitor.
OCR (300 ppp) (OCR(300dpi)) | Selecione essa opção para usar as imagens digitalizadas com software OCR. O software OCR converte texto digitalizado como imagem em dados de texto para que possam ser editados em um editor de texto e outros programas.
Referência

Para digitalizar a 301 ppp ou mais, digitalize no Modo Avançado (Advanced Mode) após configurar a Resolução de Saída (Output Resolution). Consulte a seção abaixo para digitalizar no Modo Avançado (Advanced Mode).

Digitalizando no Modo Avançado do ScanGear

Tamanho da Saída (Output Size)

Selecione o tamanho de saída da imagem que será digitalizada. As opções de tamanho de saída podem variar de acordo com o item selecionado em Destino (Destination).

Opções de Tamanho de Saída (Output size)

Item selecionado em Destino (Destination) | Opções de tamanho de saída
Imprimir (300 ppp) (Print(300dpi)) | Flexível (Flexible), L 127 x 89 mm, L 89 x 127 mm, 2L 178 x 127 mm, 2L 127 x 178 mm, Hagaki, A4, Paisagem 4 x 6 (4x6in Landscape), Retrato 6 x 4 (4x6in Portrait), Letter, Adicionar/Excluir (Add/Delete)
Exibição da imagem (150 ppp) (Image display(150dpi)) | Flexível (Flexible), 640 x 480, 800 x 600, 1024 x 768, 1600 x 1200, 2048 x 1536, Adicionar/Excluir (Add/Delete)
OCR (300 ppp) (OCR(300dpi)) | Flexível (Flexible)

Detalhes do Tamanho de Saída

Flexível (Flexible) Quando for exibida uma moldura de corte, somente a parte na moldura de corte será digitalizada no tamanho normal. Se não forem exibidas molduras de corte, será digitalizada toda a área de visualização.
Tamanho do papel
(como Letter e A4) 		Selecione um tamanho de papel de saída. A parte na moldura de corte será digitalizada no tamanho do papel selecionado. É possível arrastar a moldura de corte para ampliá-la/reduzi-la, mantendo a taxa de definição.
Tamanho do monitor
(1024 x 768 pixels etc.) 		Selecione o tamanho de saída em pixels.
Será exibida a moldura de corte do tamanho de monitor selecionado e somente a parte na moldura de corte será digitalizada. É possível arrastar a moldura de corte para ampliá-la/reduzi-la, mantendo a taxa de definição.
Adicionar/Excluir... (Add/Delete...) A caixa de diálogo Adicionar/Excluir o Tamanho da Saída (Add/Delete the Output Size) será exibida para que você possa adicionar tamanhos personalizados. Você pode selecionar esta opção quando o Destino (Destination) é Imprimir (300 ppp) (Print(300dpi)) ou Exibição da imagem (150 ppp) (Image display(150dpi).

figura: caixa de diálogo Adicionar/Excluir o Tamanho da Saída (Add/Delete the Output Size)

Na caixa de diálogo Adicionar/Excluir o Tamanho da Saída (Add/Delete the Output Size), você pode especificar vários tamanhos de saída e salvá-los de uma vez. Os tamanhos de saída salvos serão exibidos na lista Tamanho da Saída (Output Size) junto com os tamanhos predefinidos.
Adicionar (Add)
Para adicionar um tamanho, insira o Nome de Tamanho da Saída (Output Size Name), Largura (Width) e Altura (Height) e, depois, clique em Adicionar (Adicionar). Para Unidade (Unit), você pode selecionar mm ou inches (polegadas) quando Destino (Destination) está configurado como Imprimir (300 dpi) (Print(300dpi)). Somente é possível selecionar pixels quando Destino (Destination) for Exibição da imagem (150 dpi). O tamanho adicionado será exibido na Lista de Tamanhos da Saída (Output Size List). Clique em Salvar (Save) para registrar os tamanhos de saída apresentados na Lista de Tamanhos da Saída (Output Size List).
Excluir
Para excluir, selecione o tamanho de saída a ser excluído de Lista de Tamanhos da Saída (Output Size List) e clique em Excluir (Delete). Clique em Salvar (Save) para registrar os tamanhos de saída apresentados na Lista de Tamanhos da Saída (Output Size List).
Referência

É possível registrar até 10 tamanhos de saída na Lista de Tamanhos da Saída (Output Size List) para cada destino.

Não é possível excluir os tamanhos de saída predefinidos, como A4 e 1024 x 768 pixels.

É exibida uma mensagem de erro quando o valor introduzido se encontra fora do intervalo de configurações. Introduza um valor dentro do intervalo de configurações.
Referência

A exibição e o modo de exibição inicial da moldura de corte em uma visualização de imagem podem ser especificados na guia Visualizar (Preview) da caixa de diálogo Preferências (Preferences) no Modo Avançado (Advanced Mode). Consulte Moldura de Corte nas Visualizações da Imagem (Cropping Frame on Previewed Images) na Guia Visualizar.

Inverter taxa de definição (Invert aspect ratio)

Este botão está disponível quando a opção Tamanho da Saída (Output Size) está definida com qualquer valor, exceto Flexível (Flexible).
Se clicar neste botão, a moldura de corte será girada. Se clicar novamente, retornará à orientação original.

Ajustar molduras de corte (Adjust cropping frames)

É possível ajustar a área de digitalização dentro da área de visualização.
Se não tiver sido selecionada nenhuma área na visualização de imagem, toda a área será digitalizada no tamanho de papel selecionado (área de corte automático). Se tiver sido selecionada uma área, somente a parte na moldura de corte será digitalizada.

figura: Exemplo de ajuste de molduras de corte

Referência

Consulte a seção abaixo para obter detalhes sobre molduras de corte.

Ajustando molduras de corte

Correção de Imagem (Image corrections)

Correção de Descoloração (Fading Correction) | Corrija e digitalize fotografias que esmaeceram com o passar do tempo ou que tenham uma cor predominante.
Correção de Luz de Fundo (Backlight correction) | Corrija e digitalize fotografias que foram tiradas contra a luz.
Remover sombra da medianiz (Remove gutter shadow) | Corrige sombras que aparecem entre páginas durante a digitalização de livretos abertos. Importante Para precauções sobre o uso desta função, consulte "Correção Sombra Medianiz" de Configurações da Imagem na guia Modo Avançado (Advanced Mode).

Padrão de cores... (Color Pattern)

Ajuste a cor geral da imagem. Você pode corrigir cores que foram desvanecidas devido a uma cor predominante etc e reproduzir cores naturais enquanto visualiza a alteração das cores.

Referência

Consulte a seção abaixo para obter detalhes.

Ajustando cores usando um padrão de cores

Digitalizar (Perform Scan)

Clique em Digitalizar (Scan) para iniciar a digitalização.

Referência

Quando a digitalização começar, o progresso será exibido. Clique em Cancelar (Cancel) para cancelar a digitalização.

Barra de ferramentas

Barra de Ferramentas

É possível girar as imagens de visualização utilizando a barra de ferramentas.

figura: barra de ferramentas quando o tipo de documento é foto ou papel

Corte Automático (Auto Crop) | Uma moldura de corte (área de digitalização) é exibida automaticamente de acordo com o tamanho do documento exibido na área de visualização. A moldura de corte é reduzida toda vez que você clica neste botão.
Remover Moldura de Corte (Remove Cropping Frame) | Remove a moldura de corte selecionada.
Girar para a Esquerda (Rotate Left) | A imagem na área de visualização gira 90 graus no sentido anti-horário. - O resultado será refletido na imagem digitalizada. - A imagem retorna ao estado original quando você visualiza novamente.
Girar para a Direita (Rotate Right) | A imagem na área de visualização gira 90 graus no sentido horário. - O resultado será refletido na imagem digitalizada. - A imagem retorna ao estado original quando você visualiza novamente.
Informações (Information) | A versão do ScannGear (driver do scanner) e os valores definidos serão exibidos.
Abrir o Guia de Digitalização (Open Scanning Guide) | Clique neste botão para exibir este guia.

Área de Visualização (Preview Area)

Área de Visualização

A área de visualização é o local onde são exibidas as imagens de teste depois que você clica no botão Visualizar (Preview).
É possível especificar áreas de digitalização (molduras de corte) nas imagens mostradas.
Também é possível especificar duas ou mais molduras de corte.

Referência

Consulte a seção abaixo para obter detalhes sobre molduras de corte.

Ajustando molduras de corte

Tópicos relacionados

Consulte as seções correspondentes abaixo para digitalizar no Modo Simple (Simple Mode) do ScanGear.

Digitalizando no Modo Simples do ScanGear


Ajustando molduras de corte

É possível especificar molduras de corte (áreas de digitalização) nas imagens mostradas na área de visualização. Quando você clicar em Digitalizar (Scan), somente a porção na moldura de corte será digitalizada e passada ao aplicativo.
É possível especificar duas ou mais molduras de corte. Quando você clicar em Digitalizar (Scan), todas as molduras de corte serão digitalizadas. (O scanner faz várias passagens, correspondentes ao número de áreas de corte criadas.)

Importante

Não será possível criar molduras de corte adicionais se você tiver escolhido a função de vários cortes utilizando Vários Cortes (Multi-Crop) no Modo Avançado (Advanced Mode) do ScanGear.

Tipos de moldura de corte

figura: Moldura de corte em foco
figura: Moldura de corte selecionada
figura: Moldura de corte não selecionada

(1) Moldura de Corte em Foco (linhas pontilhadas grossas girando):

As configurações no Modo Simples (Simple Mode) ou Modo Avançado (Advanced Mode) serão aplicadas.

(2) Moldura de Corte Selecionada (linhas pontilhadas grossas estacionárias):

As configurações da Moldura de Corte em Foco serão aplicadas. Você pode selecionar várias molduras de corte clicando e pressionando a tecla Ctrl.

(3) Moldura de Corte Não Selecionada (linhas pontilhadas finas estacionárias):

As configurações não serão aplicadas.

Molduras de corte iniciais

Uma moldura de corte (Moldura de Corte em Foco) é exibida automaticamente em volta da imagem de visualização, de acordo com o tamanho do documento. Você pode especificar a moldura de corte arrastando o mouse na área de visualização.

Ajustar molduras de corte

O cursor do mouse se transformará em figura: Setas bidirecionais (Bidirectional arrows) quando posicionado sobre uma moldura de corte. Se você clicar e arrastar o cursor do mouse na direção da seta neste estado, a moldura de corte será expandida ou contraída de forma correspondente.
O cursor do mouse se transformará em figura: Fio (Crosshair) quando você posicioná-lo dentro da moldura de corte. Se você clicar e arrastar o cursor do mouse neste estado, toda a moldura de corte será movida.
Você também pode girar a moldura de corte em 90 graus, clicando em [image] (alternância da taxa de definição (aspect ratio switching)). No entanto, [image] (Alternância da taxa de definição (Aspect ratio switching)) não estará disponível quando Tamanho da Saída (Output Size) for Flexível (Flexible).
No Modo avançado (Advanced Mode), é possível especificar o tamanho da moldura de corte com a inserção de valores em Largura (Width) e Altura (Height) em Configurações de Entrada (Input Settings).

Referência

As molduras de corte são definidas de acordo com o tamanho do documento (corte automático) por padrão. Para obter detalhes, consulte Moldura de corte nas imagens visualizadas na Guia Visualizar da caixa de diálogo Preferências (Preferences).

Criar molduras de vários cortes

Clique e arraste o cursor do mouse em um espaço fora dos limites da moldura de corte existente para criar uma nova moldura de corte nessa área. A nova moldura de corte será a Moldura de Corte em Foco e a primeira será a Moldura de Corte Não Selecionada.
Depois de criar duas ou mais molduras de corte, poderá ajustá-las individualmente.
Você pode selecionar várias molduras de corte clicando e pressionando a tecla Ctrl.
Se você selecionar duas ou mais molduras de corte e alterar as configurações na guia da direita do ScanGear, as configurações serão aplicadas a todas as molduras de corte selecionadas.
Quando é criada uma nova moldura de corte, esta mantém as configurações da moldura de corte mais recente.

Referência

O número máximo de molduras de corte é 10.

A digitalização demora mais do que o normal quando há várias molduras de corte selecionadas.

Excluir molduras de corte

Para excluir uma moldura de corte, selecione-a e clique em [image] (Remover Moldura de Corte (Remove Cropping Frame)) na barra de ferramentas. Como alternativa, pressione a tecla Excluir (Delete).
Você também poderá excluí-la clicando com o botão direito do mouse e selecionando Excluir (Delete).
Após a criação de duas ou mais molduras de corte, todas as molduras de corte selecionadas (Moldura de Corte em Foco e Molduras de Corte Selecionadas) serão excluídas simultaneamente.


Guia Modo Avançado

Esse modo permite estabelecer configurações detalhadas, como o modo de cor, a resolução, o brilho da imagem e o tom das cores.
Essa seção descreve as configurações e funções disponíveis no Modo Avançado (Advanced Mode).
Os itens exibidos variam por tipo de documento e exibição.

figura: Guia Modo Avançado (Advanced Mode) no ScanGear

(1) Botões de configurações e operação

(2) Barra de ferramentas

(3) Área de visualização

Configurações e botões de operação

Configurações Favoritas (Favorite Settings)

Você pode atribuir um nome e salvar as configurações (Botões Configurações de Entrada, Configurações de Saída e Ajuste de Cores) e recuperá-las para poder utilizá-las. Quando utilizar as mesmas configurações, salvá-las poderá facilitar a operação. Você também poderá restaurar os valores padrão das configurações.
Selecione Adicionar/Excluir... (Add/Delete...) no menu suspenso. A caixa de diálogo Adicionar/Excluir Configurações Favoritas (Add/Delete Favorite Settings) será aberta.

figura: caixa de diálogo Adicionar/Excluir Configurações Favoritas (Add/Delete Favorite Settings)

Especifique Nome da Configuração (Name Setting) e clique em Adiconar (Add) para adicionar o nome à Lista de Configurações Favoritas (Favorite Settings List).
Quando você clicar em Salvar (Save), o nome aparece na lista Configurações Favoritas (Favorite Settings) junto com as configurações predefinidas. Selecione Default (Padrão) para retornar às configurações padrão.

Importante

Você pode selecionar Adicionar/Excluir... (Add/Delete...) em Configurações Favoritas (Favorite Settings) após a visualização.

Referência

Você pode salvar até 10 configurações na Lista de Configurações Favoritas (Favorite Settings List). Para excluir, selecione a configuração a ser excluída na Lista de Configurações Favoritas (Favorite Settings List) e clique em Excluir (Delete).

Configurações de Entrada (Input Settings)

As configurações de entrada como Selecionar Origem (Select Source) e Tamanho do Papel (Paper Size) define as condições para a entrada.

Para obter detalhes, consulte Configurações de Entrada.

Configurações de Saída (Output Settings)

As configurações de saída como Resolução da saída (Output Resolution) e Tamanho da saída (Output Size) definem as condições da saída.

Para obter detalhes, consulte Configurações de Saída.

Configurações da Imagem (Image Settings)

As configurações da imagem ativam e desativam várias funções de processamento de imagens.

Para obter detalhes, consulte Configurações da Imagem.

Botões de ajuste de cores

Estes botões podem ser utilizados para efetuar correções de detalhes no brilho e no tom das cores da imagem. É possível ajustar o Brilho ou o Contraste global da imagem, bem como ajustar os respectivos valores de realce e sombra (Histograma) ou proporção (Curva de Tons).

Para obter detalhes, consulte Botões de ajuste de cores.

Preferências... (Preferences...)

Clique em Preferências... (Preferences...) para abrir a caixa de diálogo Preferências (Preferences), que permite definir várias configurações de digitalização e visualização.

Para obter detalhes, consulte a caixa de diálogo Caixa de diálogo Preferências.

Zoom

Digitalize novamente a parte da imagem na moldura de corte. Quando a imagem é ampliada, Zoom muda para Desfazer (Undo). Clique no botão Desfazer (Undo) para retornar a tela ao estado não ampliado.

Referência

Zoom redigitaliza a imagem e exibe a imagem em alta resolução na visualização.

(Zoom) na barra de ferramentas amplia a imagem de visualização rapidamente. No entanto, a resolução da imagem exibida será baixa.

Visualizar (Preview)

Utilize este botão para executar um teste de digitalização.

figura: guia Visualizar no Modo Avançado (Advanced Mode)

Digitalizar (Scan)

Clique em Digitalizar (Scan) para iniciar a digitalização.

Referência

Quando a digitalização começar, o progresso será exibido. Clique em Cancelar (Cancel) para cancelar a digitalização.

Quando a digitalização estiver concluída, uma caixa de diálogo solicitando a seleção da próxima ação será aberta. Siga as solicitações para concluir. Para obter detalhes, consulte a Guia Digitalizar na caixa de diálogo Preferências (Preferences).

Se o tamanho total das imagens a serem digitalizadas exceder 100 MB, uma mensagem será exibida avisando que a digitalização pode demorar. Clique em OK para continuar ou Cancelar (Cancel) para digitalizar.

Barra de Ferramentas (Toolbar)

Barra de Ferramentas (Toolbar)

Com a barra de ferramentas Modo Avançado (Advanced Mode), você poderá efetuar ajustes na imagem visualizada e também selecionar uma parte da imagem exibida.

figura: barra de ferramentas quando o tipo de documento é foto ou papel

Limpar (Clear) | Clique neste botão para excluir a visualização de imagem a partir da área de visualização. Também serão restauradas as configurações da barra de ferramentas e as configurações de tom das cores.
Cortar (Crop) | Você pode especificar a área de digitalização arrastando o mouse.
Mover Imagem (Move Image) | Se o tamanho da imagem ampliada for muito grande para se ajustar à área de visualização, arraste a imagem na tela até ser exibida a parte desejada. Você também pode mover a imagem utilizando as barras de rolagem.
Zoom | Para ampliar a área de visualização, clique na imagem. Para reduzi-la, clique com o botão direito do mouse na imagem.
Girar para a Esquerda (Rotate Left) | A imagem na área de visualização gira 90 graus no sentido anti-horário. - O resultado será refletido na imagem digitalizada. - A imagem retorna ao estado original quando você visualiza novamente.
Girar para a Direita (Rotate Right) | A imagem na área de visualização gira 90 graus no sentido horário. - O resultado será refletido na imagem digitalizada. - A imagem retorna ao estado original quando você visualiza novamente.
Informações (Information) | A versão do ScannGear e os valores definidos serão exibidos.
Abrir o Guia de Digitalização (Open Scanning Guide) | Clique neste botão para exibir este guia.
Corte Automático (Auto Crop) | É selecionada apenas a parte da imagem que se encontra na área de visualização e é exibida a moldura de corte. A área de digitalização é reduzida toda vez que você clica neste botão.
Remover Moldura de Corte (Remove Cropping Frame) | Remove a moldura de corte selecionada.
Selecionar Todos os Cortes (Select All Crops) | Este botão estará disponível quando forem selecionadas duas ou mais molduras de corte. A forma da moldura de corte é alterada para linhas pontilhadas grossas e as configurações especificadas do lado direito da tela são aplicadas a todas as molduras de corte.
Vários Cortes (Multi-Crop) | Detecta automaticamente vários itens colocados no vidro do cilindro do scanner e reproduz o número correspondente de arquivos de imagem. É possível cancelar a seleção da moldura de corte das imagens indesejadas. Referência Consulte a seção abaixo para digitalizar vários documentos ao mesmo tempo. Digitalizando vários documentos de uma vez no Modo Avançado

Área de Visualização (Preview Area)

Área de Visualização

A área de visualização é o local onde são exibidas as imagens de teste depois que você clica no botão Visualizar (Preview).
É possível especificar áreas de digitalização (molduras de corte) nas imagens mostradas.
Também é possível especificar duas ou mais molduras de corte.

Referência

Consulte a seção abaixo para obter detalhes sobre molduras de corte.

Ajustando molduras de corte

Tópicos relacionados

Consulte as seções correspondentes abaixo para digitalizar no Modo Avançado (Advanced Mode) do ScanGear.

Digitalizando no Modo Avançado do ScanGear


Configurações de Entrada

figura: Guia Modo Avançado (Advanced Mode) no ScanGear

As Configurações de Entrada (Input Settings) permitem definir os seguintes itens:

Selecionar Origem (Select Source)

O tipo de documento a ser digitalizado é exibido. Cilindro (Platen) está configurado.

Tamanho do Papel (Paper Size)

Selecione o tamanho do documento que será digitalizado.
Selecione entre Cartão de Visita (Card), Paisagem L (L Landscape), Retrato L (L Portrait), Paisagem Hagaki (Hagaki Landscape), Retrato Hagaki (Hagaki Portrait), Paisagem 2L (2L Landscape), Retrato 2L (2LPortrait), Paisagem A5 (A5 Landscape), Retrato A5 (A5 Portrait), Paisagem 4 x 6 pol. (4x6in Landscape), Retrato 4 x 6 pol. (4x6in Portrait), B5, A4, Letter e Cilindro Cheio (Full Platen).
Quando é selecionado o tamanho, a área de visualização é alterada de forma correspondente.

Importante

Alguns aplicativos têm um limite de dados digitalizados que eles podem receber. O ScanGear pode digitalizar dados que:

- 21000 x 30000 pixels ou menos

Se alterar a configuração em Tamanho do Papel (Paper Size) depois de efetuar a visualização, a imagem visualizada será excluída.

Referência

Os valores que você pode inserir estarão no intervalo de tamanho do papel selecionado. O intervalo mínimo é de 96 x 96 pixels, quando a Resolução de Saída (Output Resolution) está definida como 600 ppp.

Se não tiver certeza de qual tamanho deverá selecionar para Tamanho do Papel (Paper Size), selecione Cilindro Cheio (Full Platen) para Tamanho do Papel (Paper Size), depois meça o tamanho do documento e insira os valores em figura: largura e figura: altura.

Modo de Cor (Color Mode)

Selecione como digitalizar o documento.

Colorido (Color) | Selecione este modo para digitalizar documentos coloridos ou criar imagens coloridas. A imagem é expressa em 256 níveis (8 bits) de vermelho (R), verde (G) e azul (B).
Colorido (Documentos) (Color(Documents)) | Selecione esta opção para digitalizar documentos coloridos que contenham fotografias e texto ou tabelas. A imagem é expressa em 256 níveis (8 bits) de vermelho (R), verde (G) e azul (B).
Escala de Cinza (Grayscale) | Selecione este modo para digitalizar fotografias em preto-e-branco ou para criar imagens em preto-e-branco. A imagem é expressa em uma escala de 256 níveis (8 bits) de preto e branco.
Preto-e-Branco (Black and White) | Selecione esta opção para digitalizar fotografias etc. em preto-e-branco. A imagem é exibida em preto-e-branco. O contraste da imagem é dividido em determinados níveis (limites) em preto-e-branco e é exibido em duas cores. O nível de limite pode ser definido com [image] (Limite).
Texto Aprimorado (Text Enhanced) | Digitaliza o texto com clareza. Selecione este modo para digitalizar o texto com software de OCR. A imagem é exibida em preto-e-branco. O documento é digitalizado em escala de cinza e convertido para preto-e-branco. Portanto, a digitalização demora mais do que no modo Preto-e-branco (Black and White).

Tamanho de entrada (Input Size)

O Tamanho do Papel (Paper Size) é exibido antes da visualização da digitalização, e o tamanho da moldura de corte é exibido depois da visualização.
É possível efetuar ajustes ao tamanho da moldura de corte (área de digitalização) introduzindo os valores diretamente nas caixas largura e figura: altura.
Se você clicar em [image] (botão Manter Proporções (Keep Proportions)) a fim de alterá-lo para [image] (ícone Bloqueado), a proporção entre largura e altura da imagem será mantida quando especificar o tamanho da moldura de corte.

Importante

As configurações de tamanho de entrada estão disponíveis somente quando Tamanho de Saída (Output Size) em Configurações de Saída (Output Settings) está como Flexível (Flexible). Se você selecionar um tamanho diferente de Flexível (Flexible), uma moldura de corte calculada a partir do Tamanho da Saída (Output Size) e Resolução da Saída (Output Resolution) será exibida, e taxa de definição corrigida.

Referência

Os valores que você pode inserir estarão no intervalo de tamanho do papel selecionado. O intervalo mínimo é de 96 x 96 pixels, quando a Resolução de Saída (Output Resolution) está definida como 600 ppp e Ampliar/Reduzir (Enlarge/Reduce) como 100%.

Quando o corte automático é executado, a taxa de definição não será mantida já que o tamanho será priorizado.

Consulte a seção abaixo para obter detalhes sobre molduras de corte.

Ajustando molduras de corte


Configurações de Saída

figura: Guia Modo Avançado (Advanced Mode) no ScanGear

As Configurações de Saída (Output Settings) permitem definir os seguintes itens:

Resolução de Saída (Output Resolution)

Selecione a resolução da digitalização.
Quanto mais alta a resolução (valor), mais detalhes haverá em sua imagem.
Selecione uma resolução entre as opções exibidas, clicando no botão ou digitando um valor entre 25 e 19200 ppp (em incrementos de 1 ppp).

Referência

Consulte a seção abaixo para obter detalhes sobre a resolução.

Resolução

Tamanho da Saída (Output Size)

Selecione o tamanho de saída da imagem que será digitalizada.
Selecione Flexível (Flexible) para definir o tamanho personalizado ou selecione um tamanho para impressão ou exibição. Selecione Adicionar/Excluir... (Add/Delete...) para definir o tamanho personalizado e salvá-lo como uma nova opção de tamanho de saída.

Referência

Os tamanhos a seguir podem ser selecionados para impressão e exibição.

Objetivo (Tipo) | Opções de tamanho de saída
Impressão (Tamanho do papel) | Cartão (Card), Paisagem L (L Landscape), Retrato L (L Portrait), Paisagem 2L (2L Landscape), Retrato 2L (2L Portrait), Paisagem 10x15cm (4x6in Landscape), Retrato 10x15cm (4x6in Portrait), Hagaki, A5, B5, A4, Letter, Ofício (Legal), B4, A3, Adicionar/Excluir (Add/Delete)
Exibição (largura e altura em pixels) | 128 x 128 pixels, 640 x 480 pixels, 800 x 600 pixels, 1024 x 768 pixels, 1280 x 1024 pixels, 1600 x 1200 pixels, 2048 x 1536 pixels, 2272 x 1704 pixels, 2592 x 1944 pixels, Adicionar/Excluir (Add/Delete)
Flexível (Flexible) Você pode especificar a resolução de saída e escala e ajustar a moldura de corte. Se não forem exibidas molduras de corte, será digitalizada toda a área de visualização. Quando for exibida uma moldura de corte, somente a parte na moldura de corte será digitalizada.
Para ampliar/reduzir a imagem digitalizada, insira valores em figura: largura e figura: altura em Configurações de Saída (Output Settings) ou especifique um valor (em 1%) para %. O valor máximo disponível para % depende da Resolução de Saída (Output Resolution). O valor pode ser fixado utilizando-se %, até 19200 dpip (a resolução máxima disponível para as configurações de saída).
Tamanho do papel (Paper size) (por exemplo, Letter e A4)
Tamanho do monitor
(Monitor size) (por exemplo, 1024 x 768 pixels) 		A largura, altura e escala não podem ser especificados. A imagem de visualização será cortada de acordo com a resolução e o tamanho de saída selecionados. A parte na moldura de corte será digitalizada no tamanho do papel/monitor selecionado. É possível arrastar a moldura de corte para ampliá-la/reduzi-la ou movê-la, mantendo a taxa de definição.
Adicionar/Excluir... (Add/Delete...) A caixa de diálogo Adicionar/Excluir o Tamanho da Saída (Add/Delete the Output Size) será exibida. Você pode especificar tamanhos personalizados e salvá-los, ou excluir tamanhos personalizados salvos.

figura: caixa de diálogo Adicionar/Excluir o Tamanho da Saída (Add/Delete the Output Size)

Na caixa de diálogo Adicionar/Excluir o Tamanho da Saída (Add/Delete the Output Size), você pode especificar vários tamanhos de saída e salvá-los de uma vez. Os tamanhos de saída salvos serão exibidos na lista Tamanho da Saída (Output Size) junto com os tamanhos predefinidos.
Adicionar (Add)
Para adicionar um tamanho, selecione Imprimir (Print) ou Exibição da imagem para Destino (Destination), insira o Nome do Tamanho da Saída (Output Size Name), a Largura (Width) e Altura (Height) e clique em Add (Adicionar). O tamanho adicionado será exibido na Lista de Tamanhos da Saída (Output Size List).
Quando você clicar em Salvar (Save), todos os tamanhos de saída adicionados serão salvos. Quando você clicar em Cancelar (Cancel), todos os tamanhos de saída adicionados após você abrir a caixa de diálogo Adicionar/Excluir o Tamanho da Saída (Add/Delete the Output Size) serão cancelados.
Excluir (Delete)
Para excluir, selecione o tamanho de saída a ser excluído de Lista de Tamanhos da Saída (Output Size List) e clique em Excluir (Delete). O tamanho de saída excluído desaparecerá de Lista de Tamanhos da Saída (Output Size List).
Quando você clicar em Salvar (Save), o tamanho de saída que desapareceu de Lista de Tamanhos da Saída (Output Size List) será excluído. Quando você clicar em Cancelar (Cancel), o tamanho não será excluído.
Importante

Não é possível excluir os tamanhos de saída predefinidos, como A4 e 1024 x 768 pixels.

Referência

É possível salvar até 10 tamanhos de saída na Lista de Tamanhos da Saída (Output Size List) para cada destino.

É exibida uma mensagem de erro quando o valor introduzido se encontra fora do intervalo de configurações.

A Unidade (Unit) varia por item selecionado em Destino (Destination). Para Impressão (Print), selecione mm ou polegadas (inches). Para Exibição da imagem, a unidade é pixels.
Referência

Consulte a seção abaixo para obter detalhes sobre molduras de corte.

Ajustando molduras de corte

A exibição e o modo de exibição inicial da moldura de corte em uma visualização de imagem podem ser especificados na guia Visualizar (Preview) da caixa de diálogo Preferências (Preferences). Consulte Moldura de Corte nas Visualizações da Imagem (Cropping Frame on Previewed Images) na Guia Visualizar.

(botão de alternância da taxa de definição)

Você também pode girar a moldura de corte em 90 graus, clicando em [image] botão (de alternância da taxa de definição). Se clicar novamente, retornará à orientação original.

Tamanho dos Dados (Data Size)

É criado um arquivo de imagem quando a tela de visualização é digitalizada. É exibido o respectivo tamanho quando salvo no formato BMP.
Quando o tamanho dos dados for de 100 MB ou mais, o valor será exibido em vermelho. Nesse caso, a mensagem de aviso será exibida quando você clicar em Digitalizar (Scan).


Configurações da Imagem

figura: Guia Modo Avançado (Advanced Mode) no ScanGear

As Configurações da Imagem (Image Settings) permitem definir os seguintes itens:

Tom Automático (Auto Tone)

Quando esta opção estiver definida como Ativada (ON), o brilho da parte especificada da imagem será otimizado automaticamente. O resultado do ajuste de cores será refletido em toda a imagem. Por padrão, esta opção está Ativada (ON).

Importante

Você pode alterar Tom Automático (Auto Tone) após a visualização.

Você poderá selecionar esta configuração se a opção Recomendado (Recommended) ou Correspondência de Cores (Color Matching) estiver selecionada na guia Configurações de Cores (Color Settings) na caixa de diálogo Preferências (Preferences) no Modo Avançado (Advanced Mode).

Você poderá selecionar esta configuração quando o Modo de Cor (Color Mode) for Colorido (Color) ou Escala de Cinza (Grayscale).

Quando você clicar em Vários Cortes (Multi-Crop), essa configuração será Ativada (ON) e você não poderá alterá-la.

Referência

Durante a visualização ou digitalização de imagens com tons de cores consistentes (como o céu), o tom da cor poderá ser diferente do da imagem original devido à função Tom Automático. Neste caso, defina Tom Automático (Auto Tone) como Desativado (OFF).

Máscara de Desfocagem (Unsharp Mask)

Quando esta opção estiver definida como Ativada (ON), o contorno da imagem será realçado, tornando a imagem mais nítida. Por padrão, esta opção está Ativada (ON).

Importante

Você poderá selecionar esta configuração quando o Modo de Cor (Color Mode) for Colorido (Color) ou Escala de Cinza (Grayscale).

Referência

Defina a opção Máscara de Desfocagem (Unsharp Mask) como Desativada (OFF) se Apresentação (Descreen) estiver Ativada (ON) e caso persista algum efeito moiré.

Apresentação (Descreen)

As fotografias e imagens impressas são exibidas como um conjunto de pontos finos. Moiré é um fenômeno em que os pontos podem interferir uns nos outros e ocasionar gradações irregulares e padrão listrado na imagem. A Apresentação (Descreen) tem como função a redução desse efeito moiré. Por padrão, esta opção está Desativada (OFF).

Importante

Você poderá selecionar esta configuração quando o Modo de Cor (Color Mode) for Colorido (Color) ou Escala de Cinza (Grayscale).

Referência

Mesmo quando Apresentação (Descreen) se encontra Ativada (ON), poderá persistir algum efeito moiré se a opção Máscara de Desfocagem (Unsharp Mask) também estiver Ativada (ON). Neste caso, defina Máscara de Desfocagem (Unsharp Mask) como Desativada (OFF).

A digitalização demora mais tempo do que o normal.

A seleção de Revista (Colorida) (Magazine(Color)) em Selecionar Origem (Select Source) no Modo Simples (Simple Mode) tem o mesmo efeito que a seleção de Apresentação (Descreen) no Modo Avançado (Advanced Mode).

Reduzir Poeira e Riscos (Reduce Dust and Scratches)

As fotografias digitalizadas podem conter pontos brancos causados por poeira ou riscos. Use essa função para reduzir esse ruído. Selecione entre Baixo (Low), Médio (Medium) e Alto (High). Por padrão, esta opção está definida como Nenhum (None).

Nenhum (None) | Para não reduzir poeira ou riscos.
Baixo (Low) | Para reduzir partículas pequenas de poeira e riscos. Grandes partículas de poeira e riscos poderão permanecer.
Médio (Medium) | Normalmente recomenda-se esta configuração.
Alto (High) | Para reduzir partículas grandes de poeira e riscos. No entanto, poderão restar alguns indícios do processo de exclusão e poderão ser removidas partes delicadas da imagem.
Importante

Você poderá selecionar esta configuração quando o Modo de Cor (Color Mode) for Colorido (Color) ou Escala de Cinza (Grayscale).

Esta configuração poderá não ser eficaz com alguns tipos de fotografia.

Referência

Para digitalizar material impresso, a configuração recomendada é Nenhum (None).

A digitalização demora mais tempo do que o normal.

Correção de Descoloração (Fading Correction)

Corrija e digitalize fotografias que esmaeceram com o passar do tempo ou que tenham uma cor predominante. A cor dominante é um fenômeno em que uma cor específica afeta toda a imagem devido ao clima ou às cores fortes do meio ambiente. Selecione entre Baixo (Low), Médio (Medium) e Alto (High). Por padrão, esta opção está definida como Nenhum (None).

Nenhum (None) | Sem correção de descoloração.
Baixo (Low) | Utilize esta opção quando a descoloração ou a cor dominante não for muito significativa.
Médio (Medium) | Normalmente recomenda-se esta configuração.
Alto (High) | Esta opção é utilizada quando a descoloração ou a cor dominante é significativa. Esta opção pode afetar o tom da imagem.
Importante

A Correção da Descoloração (Fading Correction) pode ser alterada após a visualização.

A Correção da Descoloração (Fading Correction) poderá não estar disponível se a área de digitalização for muito pequena.

Você poderá selecionar esta configuração quando o Modo de Cor (Color Mode) for Colorido (Color).

Você poderá selecionar esta configuração se a opção Recomendado (Recommended) ou Correspondência de Cores (Color Matching) estiver selecionada na guia Configurações de Cores (Color Settings) na caixa de diálogo Preferências (Preferences) no Modo Avançado (Advanced Mode).

Quando você clicar em Vários Cortes (Multi-Crop), essa configuração passará a Nenhum (None) e não será possível alterá-la.

Referência

A digitalização demora mais tempo do que o normal.

Correção de Granulação (Grain Correction)

Esta função é utilizada para reduzir a granularidade (rugosidade) de uma fotografia tirada com um filme sensível ou de alta velocidade. Por padrão, esta opção está definida como Nenhum (None).

Nenhum (None) | A granularidade não é reduzida.
Baixo (Low) | Esta opção é utilizada para as fotografias com aspecto ligeiramente granuloso.
Médio (Medium) | Normalmente recomenda-se esta configuração.
Alto (High) | Esta opção é utilizada em fotografias com um aspecto granuloso significativo. Pode afetar a gradação e a nitidez da imagem.
Importante

A Correção de Granulação (Grain Correction) poderá não estar disponível se a área de digitalização for muito pequena.

Você poderá selecionar esta configuração quando o Modo de Cor (Color Mode) for Colorido (Color) ou Escala de Cinza (Grayscale).

O resultado do processamento não se refletirá na imagem de visualização.

Referência

A digitalização demora mais tempo do que o normal.

Correção de Luz de Fundo (Backlight Correction)

Corrige fotografias tiradas contra a luz.
A alteração dessa configuração de Correção de Luz de Fundo (Backlight Correction) e a exibição de uma imagem na área de visualização refletirá imediatamente o resultado na visualização de imagem.

Nenhum (None) | Sem correção de luz de fundo.
Baixo (Low) | Utilize esta opção para corrigir uma fotografia com pouca luz de fundo. Esta configuração não afeta negativamente o contraste da imagem.
Médio (Medium) | Normalmente recomenda-se esta configuração.
Alto (High) | Utilize esta opção para corrigir uma fotografia com forte luz de fundo. Esta configuração poderá afetar negativamente o contraste da imagem.
Importante

A Correção da Luz de Fundo (Backlight Correction) pode ser alterada após a visualização.

Você poderá selecionar esta configuração se a opção Recomendado (Recommended) ou Correspondência de Cores (Color Matching) estiver selecionada na guia Configurações de Cores (Color Settings) na caixa de diálogo Preferências (Preferences) no Modo Avançado (Advanced Mode).

A Correção de Luz de Fundo (Backlight Correction) poderá não estar disponível se a área de digitalização for muito pequena.

Esta função estará desativada quando o Modo de Cor (Color Mode) for Preto-e-Branco (Black and White) ou Texto (OCR) (Text(OCR)).

Quando clicar em Vários Cortes (Multi-Crop), você não poderá alterar essa configuração.

Referência

Padrões de ruído poderão ocorrer quando a Correção de Luz de Fundo (Backlight Correction) for aplicada. A aplicação de Correção de Granulação (Grain Correction) e a configuração de Máscara de Desfocagem (Unsharp Mask) como Desativada (OFF) poderão reduzir os padrões de ruído.

Correção Sombra Medianiz (Gutter Shadow Correction)

Corrige sombras que aparecem entre páginas durante a digitalização de livretos abertos.
A alteração dessa configuração de Correção Sombra Medianiz (Gutter Shadow Correction) e a exibição de uma imagem na área de visualização refletirão imediatamente o resultado na visualização de imagem. Visualiza os efeitos antes da digitalização, já que os resultados variam conforme o tipo de documento e conforme ele é pressionado.
Linhas e texto pouco nítidos ou desfocados devido a páginas curvas não são corrigidos.
Uma mensagem será exibida quando você alterar a configuração de Desativada (OFF). Verifique a mensagem e clique em OK.

Nenhum (None) | Nenhuma correção de sombra de medianiz.
Baixo (Low) | Use essa opção quando o nível de efeito estiver forte demais com a configuração média.
Médio (Medium) | Normalmente recomenda-se esta configuração.
Alto (High) | Use essa opção quando o nível de efeito estiver fraco demais com a configuração média.
Importante

Não coloque itens que pesem 2,0 kg (4,4 libras) ou mais no cilindro. Além disso, não pressione muito sobre a tampa do documento ou sobre o item enquanto ele estiver no scanner. Se você pressionar muito, o scanner poderá não funcionar corretamente ou o cilindro poderá quebrar.

Quando você clica em Vários Cortes (Multi-Crop), essa configuração não fica disponível. Clique em Redefinir (Reset) e altere a configuração.

Alinhe o documento com a extremidade do cilindro. Caso contrário, a sombra não será corrigida apropriadamente.

As sombras poderão não ser corrigidas apropriadamente, dependendo do documento. Se o segundo plano da página não for branco, as sombras poderão não ser detectadas corretamente ou poderão nem ser detectadas.

Durante a digitalização, pressione a lombada para baixo com a mesma pressão utilizada para visualizar a digitalização. Se a parte da encadernação não estiver regular, a sombra não será corrigida apropriadamente.

Como colocar o documento depende do modelo e do documento que será digitalizado.

Referência

Cubra o documento com uma capa preta se manchas brancas, riscos ou padrões coloridos aparecerem no resultado da digitalização em função de luz ambiente entre o documento e o cilindro.

Se a sombra não for corrigida apropriadamente, ajuste a moldura de corte na visualização de imagem. Consulte a seção abaixo para obter detalhes sobre molduras de corte.

Ajustando molduras de corte

Configurações de calibragem (Calibration Settings)

Quando você configura Executar a Cada Digitalização (Execute at Every Scan) como Ativada (ON), o scanner é calibrado sempre antes da visualização e digitalização, para reproduzir os tons de cores corretos nas imagens digitalizadas.

Referência

Até mesmo quando Executar a Cada Digitalização (Execute at Every Scan) está Desativada (OFF), o scanner pode ser calibrado automaticamente em alguns casos (por exemplo, imediatamente após a máquina ser ligada).


Botões de ajuste de cores

figura: Guia Modo Avançado (Advanced Mode) no ScanGear

Os botões de ajuste de cores permitem definir as preferências de brilho e tom de uma imagem. É possível ajustar o brilho e o contraste de toda a imagem, especificar realces e sombras ou ajustar o brilho de áreas específicas através do histograma e da curva de tons.

Quando o Modo de Cor (Color Mode) é Cor (Color):

Quando o Modo de Cor (Color Mode) é Escala de Cinza (Grayscale):

Quando o Modo de Cor (Color Mode) é Preto-e-Branco (Black and White):

Importante

Os botões de Ajuste de Cores não são exibidos quando o Modo de Cor (Color Mode) é Texto (OCR) (Text(OCR)).

Os botões de ajuste de cores não estão disponíveis quando você aplica Vários Cortes (Multi-Crop) ou quando seleciona Correspondência de Cores (Color Matching) na guia Configurações de Cores (Color Settings) da caixa de diálogo Preferências (Preferences) no Modo Avançado (Advanced Mode).

Referência

Quando as configurações forem ajustadas com os botões de ajuste de cores, as alterações serão imediatamente refletidas na visualização de imagem.

Clique em um botão de ajuste de cores para definir os seguintes itens:

(Saturação/Proporção de Cores (Saturation/Color Balance))

Esta opção é usada para ajustar a vivacidade e o tom das cores da imagem. Use essa função para clarear as cores desvanecidas devido ao envelhecimento ou que tenham uma cor predominante. A cor dominante é um fenômeno em que uma cor específica afeta toda a imagem devido ao clima ou às cores fortes do meio ambiente.

Importante

Você poderá selecionar esta configuração quando o Modo de Cor (Color Mode) for Colorido (Color).

Referência

Consulte a seção abaixo para obter detalhes.

Ajustando saturação e proporção de cores

(Brilho/Contraste (Brightness/Contrast))

Ajusta o brilho e o contraste de uma imagem. Se a imagem for muito escura ou brilhante ou de baixa qualidade devido à falta de contraste, você poderá ajustar os níveis de brilho e contraste.

Importante

Você poderá selecionar esta configuração quando o Modo de Cor (Color Mode) for Colorido (Color) ou Escala de Cinza (Grayscale).

Referência

Consulte a seção abaixo para obter detalhes.

Ajustando o brilho e o contraste

(Histograma (Histogram))

O histograma permite ver a concentração de dados em cada nível de brilho de uma imagem. Você pode especificar o nível mais escuro (sombra) ou o nível mais claro (realce) de uma imagem, recortar os níveis e expandir o centro do intervalo de tons da imagem.

Importante

Você poderá selecionar esta configuração quando o Modo de Cor (Color Mode) for Colorido (Color) ou Escala de Cinza (Grayscale).

Referência

Consulte a seção abaixo para obter detalhes.

Ajustando o histograma

(Configurações da Curva de Tons (Tone Curve Settings))

Para ajustar o brilho de uma imagem, selecione o tipo de gráfico (curva de tons) que mostra o equilíbrio da entrada e saída de tom. É possível fazer ajustes finos ao brilho de uma área específica.

Importante

Você poderá selecionar esta configuração quando o Modo de Cor (Color Mode) for Colorido (Color) ou Escala de Cinza (Grayscale).

Referência

Consulte a seção abaixo para obter detalhes.

Ajustando a curva de tons

(Exame Final (Final Review))

Utilize esta opção para efetuar uma verificação final nos ajustes de cores. Será exibida a curva de tons sintetizada final e o histograma calculado a partir do processamento da imagem subseqüente. Não há configurações para definir nesta tela.

figura: Caixa de diálogo Exame Final (Final Review)

- Para uma imagem colorida, em Canal (Channel), selecione uma cor para ajustar o Vermelho (Red), o Verde (Green) ou o Azul (Blue), ou selecione Mestre (Master) para ajustar as três cores ao mesmo tempo.

- Se você colocar o cursor na imagem de visualização, essa parte será ampliada e serão exibidos os valores RGB (apenas K quando Modo de Cor (Color Mode) for Escala de Cinza (Grayscale)) antes e depois dos ajustes.

Importante

Você poderá selecionar esta configuração quando o Modo de Cor (Color Mode) for Colorido (Color) ou Escala de Cinza (Grayscale).

Limite (Threshold)

Defina o limite no qual o preto e o branco se dividem. Ajustando o limite, você pode tornar mais nítido o texto em um documento ou reduzir a impressão reversa nos jornais.

Importante

Você poderá selecionar essa configuração quando o Modo de Cor (Color Mode) for Preto-e-Branco (Black and White).

Referência

Consulte a seção abaixo para obter detalhes.

Definindo o limite

Personalizar (Custom)

Você pode atribuir um nome e registrar um conjunto de configurações de curva de tons e limite criado pelos botões de ajuste de cores.

Selecione Adicionar/Excluir... (Add/Delete...) no menu suspenso. Quando Modo de Cor (Color Mode) estiver definido como qualquer opção, exceto Preto-e-Branco (Black and White), a caixa de diálogo Adicionar/Excluir Configurações da Curva de Tons (Add/Delete Tone Curve Settings) será aberta. Quando Modo de Cor (Color Mode) estiver definido como Preto-e-Branco (Black and White), a caixa de diálogo Adicionar/Excluir Configurações de Limite (Add/Delete Threshold Settings) será aberta.

figura: Caixa de diálogo Adicionar/Excluir Configurações da Curva de Tons (Add/Delete Tone Curve Settings)

Especifique o Nome da Configuração (Setting Name) e clique em Adicionar (Add). O nome é registrado na Lista de Configurações da Curva de Tons (Tone Curve Settings List) ou na Lista de Configurações de Limite (Threshold Settings List).
Clique em Salvar (Save) para salvar.
Também é possível recuperar e aplicar as configurações de curva de tons e limite em uma visualização de imagem. Para recuperar as configurações, selecione o nome registrado no menu pull-down.
Para excluir, selecione o nome a ser excluído da Lista de Configurações da Curva de Tons (Tone Curve Settings List) ou Lista de Configurações de Limite (Threshold Settings List) e clique em Excluir (Delete).

Referência

Você pode salvar até 20 configurações.

Padrões (Defaults)

Clique em Padrões (Defaults) para redefinir todos os ajustes, como saturação/proporção de cores, brilho/contraste, histograma e curva de tons.


Caixa de diálogo Preferências

Clique em Preferências... (Preferences...) no Modo Avançado (Advanced Mode) para exibir a caixa de diálogo Preferências (Preferences).

A caixa de diálogo Preferências (Preferences) permite estabelecer configurações avançadas das funções do ScanGear através das guias Visualizar (Preview), Digitalizar (Scan), Configurações de Cores (Color Settings) e Scanner.

figura: Caixa de diálogo Preferências (Preferences)

Guia Visualizar (Preview)

Permite selecionar o que fazer com a visualização quando o ScanGear é iniciado e como exibir molduras de corte após a visualização das imagens.
Guia Visualizar

Guia Digitalizar (Scan)

Permite especificar um modo de cor a ser aplicado durante a digitalização em aplicativos que não são abertos na tela do ScanGear e selecionar o que fazer com o ScanGear após a digitalização.
Guia Digitalizar

Guia Configurações de Cores (Color Settings)

Permite selecionar como ajustar as cores, ativar/desativar o Tom Automático (Auto Tone) e especificar o valor gama do monitor.
Guia Configurações de Cores

Guia Scanner

Permite especificar uma pasta para salvar as imagens temporariamente e um arquivo de música a ser reproduzido durante ou ao final de uma digitalização.
Guia Scanner


Guia Visualizar

A guia Visualizar (Preview) permite definir os itens a seguir.

figura: Guia Visualizar (Preview)

Visualização no Início do ScanGear MP (Preview at Start of ScanGear)

Selecione o que fazer com a visualização quando o ScanGear for iniciado. A opção Exibir Visualização da Imagem Salva (Display Saved Preview Image) está selecionada por padrão.

Executar Visualização Automaticamente (Automatically Execute Preview) | O ScanGear iniciará automaticamente a visualização quando for iniciado.
Exibir Visualização de Imagem Salva (Display Saved Preview Image) | Será exibida a imagem visualizada anteriormente. As configurações do botão de ajuste de cores, as configurações da barra de ferramentas e as configurações do modo avançado também são salvas.
Nenhum (None) | Durante a inicialização, não serão exibidas visualizações da imagem.

Moldura de Corte nas Visualizações da Imagem (Cropping Frame on Previewed Images)

Selecione como exibir as molduras de corte após a visualização das imagens. A opção Executar Corte Automático nas Visualizações da Imagem (Execute Auto Cropping on Previewed Images) está selecionada por padrão.

Executar Corte Automático nas Visualizações da Imagem (Execute Auto Cropping on Previewed Images) | A moldura de corte será automaticamente exibida no tamanho do documento após a visualização.
Exibir a Última Moldura nas Imagens Visualizadas (Display the Last Frame on Previewed Images) | Uma moldura de corte do mesmo tamanho que a última usada será exibida após a visualização.
Nenhum (None) | Após a visualização, não será exibida nenhuma moldura.


Guia Digitalizar

A guia Digitalizar (Scan) permite definir os itens a seguir.

figura: Guia Digitalizar (Scan)

Digitalizar sem usar a janela do ScanGear (Scan without using ScanGear's Window)

O modo de cor não pode ser alterado em aplicativos (como o software OCR) que não exibam a tela do ScanGear. Assim, o documento será digitalizado com as configurações do aplicativo. Para substituir as configurações do aplicativo e digitalizar em um modo de cor específico, as configurações poderão ser configuradas aqui.

Colorido (Documentos) (Color(Documents)) | O documento será digitalizado no modo Colorido (Documentos) (Color(Documents)) quando a configuração de cores estiver definida no aplicativo. Esta configuração está desativada por padrão.
Texto Aprimorado (Text Enhanced) | Digitaliza no modo Texto (OCR) (Text(OCR)) quando uma configuração a ser digitalizada em preto-e-branco é definida no aplicativo. Esta configuração está desativada por padrão.
Importante

Essas configurações serão inválidas durante a digitalização com a tela do ScanGear exibida.

Status da caixa de diálogo do ScanGear após a digitalização (Status of ScanGear dialog after scanning)

A resposta do ScanGear após a digitalização pode ser selecionada. A opção Fechar ScanGear automaticamente (Close ScanGear automatically) é definida por padrão.

Fechar ScanGear automaticamente (Close ScanGear automatically) | Selecione esta opção para retornar ao aplicativo original quando completar a digitalização.
Não fechar ScanGear automaticamente (Do not close ScanGear automatically) | Selecione esta opção para retornar ao ScanGear para outra digitalização quando completar a primeira.
Exibir caixa de diálogo para selecionar próxima ação (Display the dialog to select next action) | Selecione esta opção para abrir uma caixa de diálogo e selecionar o que fazer quando completar a digitalização. figura: Caixa de diálogo para seleção de resposta após a digitalização
Referência

Mesmo que Não fechar ScanGear automaticamente (Do not close ScanGear automatically) ou Exibir caixa de diálogo para selecionar próxima ação (Display the dialog to select next action) esteja definida, alguns aplicativos poderão não ser compatíveis com esse programa.


Guia Configurações de Cores

A guia Configurações de Cores (Color Settings) permite definir os itens a seguir.

figura: Guia Configurações de Cores (Color Settings)

Ajuste de cores

Selecione uma das opções a seguir. Recomendado (Recommended) é selecionada por padrão.
Você poderá selecionar esta configuração quando o Modo de Cor (Color Mode) for Colorido (Color) ou Escala de Cinza (Grayscale).

Recomendado (Recommended) | Selecione esta opção para reproduzir o documento na tela em tons vivos. Recomenda-se, como regra geral, selecionar esta configuração.
Correspondência de Cores (Color Matching) | Selecione esta opção para fazer corresponder automaticamente as cores do scanner, do monitor e da impressora colorida, poupando assim o tempo e o trabalho relacionado à correspondência manual entre as cores do monitor e da impressora. A função Tom Automático (Auto Tone) e os botões de ajuste de cores serão desativados. Você poderá selecionar esta configuração quando o Modo de Cor (Color Mode) for Colorido (Color). - Origem (Scanner) (Source (Scanner)): Selecione o perfil do scanner. - Destino (Target): Selecione o perfil de destino. - Monitor: Selecione esta opção para exibir a visualização de imagem com uma correção ideal para o monitor. Padrões (Defaults): Restaura as configurações padrão de Correspondência de Cores (Color Matching).
Nenhum (None) | Selecione esta opção para desativar a correção de cores fornecida pelo ScanGear. A função Tom Automático (Auto Tone) está desativada.
Referência

A Correspondência de Cores (Color Matching) ficará disponível quando o ScanGear, o monitor, um aplicativo compatível com o gerenciamento de cores (como o Photoshop) e a impressora estiverem configurados corretamente.
Consulte o manual correspondente do monitor, impressora e configurações de aplicativo. Consulte a seção abaixo para obter uma visão geral do gerenciamento de cores.

Correspondência de Cores

Sempre Executar o Tom Automático (Always Execute the Auto Tone)

Selecione essa opção para sempre corrigir a cor da imagem automaticamente. Esta configuração está selecionada por padrão.

Importante

Você poderá selecionar esta configuração quando o Modo de Cor (Color Mode) for Colorido (Color) ou Escala de Cinza (Grayscale).

Não será possível selecionar esta configuração quando Nenhum (None) estiver selecionado na guia Configurações de Cores (Color Settings).

Referência

Ao visualizar ou digitalizar imagens com segundos planos lisos, o tom de cor poderá ser alterado em relação à imagem de origem devido à função Tom Automático. Nesse caso, desative a opção Sempre Executar o Tom Automático (Always Execute the Auto Tone).

Gama do Monitor

Definindo o valor gama de um monitor (tela), você pode ajustar os dados de entrada para as características de brilho do monitor. Ajuste esta configuração quando a coloração de um item original não for refletida corretamente no monitor.
Clique em Padrões (Defaults) para retornar ao valor de Gama padrão (2,20) do monitor.


Guia Scanner

A guia Scanner permite definir os itens a seguir.

figura: Guia Scanner

Modo Silencioso (Quiet Mode)

Selecione essa opção para diminuir o som do scanner reduzindo a velocidade de sua cabeça durante a visualização e a digitalização de documentos. Essa caixa de seleção está selecionada por padrão.

Referência

A digitalização é mais demorada quando você ativa essa função.

Selecionar Pasta para Salvar Arquivos Temporários (Select Folder Where Temporary Files are Saved)

Especifique uma pasta na qual salvar as imagens temporariamente Clique em Procurar... (Browse...) para especificar a pasta.

Configurações de Som (Sound Settings)

Você pode configurar a máquina para tocar música durante/ao final de uma digitalização.
Selecione Tocar Música Durante a Digitalização (Play Music During Scanning) ou Reproduzir Som Quando a Digitalização For Concluída (Play Sound When Scanning is Completed), clique em Procurar... (Browse...) e especifique um arquivo de som.

Você pode especificar os tipos de arquivo a seguir.
- Arquivo MIDI (*.mid, *.rmi, *.midi)
- Arquivo de áudio (*.wav, *.aiff, *.aif)
- Arquivo MP3 (*.mp3)


Guia Digitalizar Vários

É possível digitalizar vários documentos ao mesmo tempo em apenas algumas etapas simples.
Especifique um tipo de documento e o destino da digitalização dos documentos.
A tela de visualização não será exibida.

figura: Guia Digitalizar Vários (Multi Scan)

Importante

Os tipos de documento a seguir não serão cortados com precisão.

- Documentos com menos de 3 cm (1,18") quadrados.

- Fotografias que foram cortadas em vários formatos.

Os tipos de documento a seguir poderão não ser cortados com exatidão. Neste caso, mude o Tamanho do Papel (Paper Size) para o tamanho real do papel na guia Modo Avançado (Advanced Mode) e digitalize novamente. Se o tamanho correspondente não for encontrado em Tamanho do Papel (Paper Size), digitalize em um tamanho maior e apare a imagem.

- Fotografias com aspecto geral esbranquiçado.

- Fotografias com borda esbranquiçada.

- Documentos que não sejam fotografias (especialmente os documentos impressos em papel branco, texto manuscrito, cartões de visita etc.).

Referência

Quando você executa uma digitalização múltipla em um aplicativo que não pode receber várias imagens, vários documentos podem ser digitalizados como uma imagem ou somente o primeiro documento pode ser enviado ao aplicativo. Nesse caso, execute Digitalizar Vários (Multi Scan) no MP Navigator EX ou outro aplicativo que suporte o recurso Digitalizar vários (Multi Scan), depois salve e abra as imagens no aplicativo que deseja usar.

Tom Automático (Auto Tone) será aplicado a cada imagem quando Recomendado (Recommended) ou Correspondência de Cores (Color Matching) estiver selecionado na guia Configurações de Cores (Color Settings) de Preferências (Preferences).

Selecionar Origem (Select Source)

Foto/Cartão de Visita (Colorido) (Photo/Card(Color)) | Selecione esta opção para digitalizar fotografias coloridas ou cartões de visita com fotografias coloridas.
Foto/Cartão de Visita (Escala de Cinza) (Photo/Card(Grayscale)) | Selecione esta opção para digitalizar fotografias em preto-e-branco ou cartões de visita com fotografias em preto-e-branco.
Cartão de Visita (Preto-e-Branco) (Card(Black & White)) | Selecione esta opção para digitalizar cartões de visita somente texto.
Revista (Colorida) (Magazine(Color)) | Selecione esta opção para digitalizar materiais impressos com fotografias coloridas.
Revista (Escala de Cinza) (Magazine(Grayscale)) | Selecione esta opção para digitalizar materiais impressos com fotografias em preto-e-branco.

Destino (Destination)

Web/Papel de Parede (75 ppp) (Web/Wall Paper(75dpi)) | Selecione esta opção para colar imagens em páginas da Web ou utilizá-las como papel de parede do computador. Os documentos são digitalizados com a resolução de saída de 75 ppp.
Gerenciamento de imagens (150 ppp) (Image management(150dpi)) | Selecione esta opção para armazenar imagens. Os documentos são digitalizados com a resolução de saída de 150 ppp.
Impressão de Fotos/Cartão de Visita (300 ppp) (Photo print/Card(300dpi)) | Selecione esta opção para imprimir imagens ou armazenar dados de cartões de visita. Os documentos são digitalizados com a resolução de saída de 300 ppp.
Impressão de fotos; ampliada (600 ppp) (Photo print; enlarged(600dpi)) | Selecione esta opção para ampliar e imprimir imagens. Os documentos são digitalizados com a resolução de saída de 600 ppp.

Visualizar imagens digitalizadas (View scanned images)

Selecione essa caixa para exibir as miniaturas de imagens digitalizadas em uma outra janela.

figura: Caixa de diálogo Imagens Originais (Original Images)

Digitalizar (Scan)

Clique em Digitalizar (Scan) para iniciar a digitalização.

Referência

Quando a digitalização começar, o progresso será exibido. Clique em Cancelar (Cancel) para cancelar a digitalização.

Quando a digitalização estiver concluída, uma caixa de diálogo solicitando a seleção da próxima ação será aberta. Siga as solicitações para concluir. A resposta do ScanGear após a digitalização pode ser especificada em Status da caixa de diálogo do ScanGear após a digitalização na Guia Digitalizar da caixa de diálogo Preferências (Preferences).

Instruções (Instructions)

Clique neste botão para exibir este guia.

Posicionando os itens no scanner

Se os documentos forem colocados com uma inclinação inferior a 10 graus, serão digitalizados depois de efetuada a correção automática.

Referência

Permite 1 cm (3/8 polegadas) ou mais de espaço entre as extremidades do cilindro e o documento, conforme mostrado abaixo.

Permite 1 cm (3/8 polegadas) ou mais de espaço entre os documentos.

Você pode colocar até 10 documentos.

Feche a tampa do documento antes de digitalizar.

figura: Exemplo de colocação de documentos no vidro do cilindro


Correspondência de Cores

A Correspondência de Cores (Color Matching) ajusta os dispositivos conforme mostrado abaixo para corresponder as cores de uma imagem exibida em um monitor ou imagem impressa com as cores do documento original.

Exemplo: Quando sRGB (padrão) estiver selecionado para o perfil de destino

Origem (Scanner)
 | Scanner |
ScanGear
Perfil de Saída
 | sRGB |
SO Aplicativo |  | Aplicativo Driver de impressora
Monitor |  | Impressora

O ScanGear converte em sRGB o espaço de cor da imagem determinado pelo scanner.
Quando exibido em um monitor, o espaço de cor da imagem é convertido de sRGB ao espaço de cor do monitor com base nas configurações do sistema operacional e do espaço de trabalho do aplicativo.
Durante a impressão, o espaço de cor da imagem passa de sRGB ao espaço de cor da impressora de acordo com as configurações de impressão do aplicativo e do driver da impressora.


Resolução de problemas

Ir para o corpo do texto

Guia de Digitalização > Solução de problemas

Início do conteúdo

Solução de problemas

Esta seção apresenta soluções para os problemas que talvez ocorram.

Problemas com a digitalização

Problemas com o software

Problemas com o MP Navigator EX


Problemas com a digitalização

O scanner não funciona.

O ScanGear não inicia.

Uma mensagem de erro é exibida e a janela ScanGear não aparece.

A qualidade da digitalização é baixa (Imagem exibida no monitor).

A imagem digitalizada está cercada por áreas brancas extras.

Solucionando problemas de digitalização com a função "Digitalizar Vários" ou "Vários Cortes".

Velocidade baixa de digitalização.

A mensagem "Não há memória suficiente." é exibida.

O computador pára de operar durante a digitalização.

O scanner não funciona após a atualização do SO Windows.

O scanner não funciona.

Razão:

A máquina não foi identificada.

Solução:

Reinicie o computador e veja se o scanner foi identificado.
Isso pode permitir que o computador reconheça a máquina.

O ScanGear não inicia.

Razão 1:

Os MP Drivers não estão instalados.

Solução:

Instale os MP Drivers a partir do CD-ROM de instalação. (Consulte o Guia de consulta rápida)

Razão 2:

A máquina não está selecionada no aplicativo.

Solução:

Use Selecionar Origem (Select Source) para selecionar a máquina. A operação pode ser diferente dependendo do aplicativo.

Importante

Não selecione o nome de modelo que contém WIA.

Razão 3:

O aplicativo não é compatível com TWAIN.

Solução:

Inicie o ScanGear a partir de um programa aplicativo compatível com TWAIN.

Uma mensagem de erro é exibida e a janela ScanGear não aparece.

Solução 1:

Verifique se a máquina está ligada.

Solução 2:

Encaixe o cabo USB a outra porta USB no próprio computador (não um hub).

Solução 3:

Se um hub USB estiver sendo usado para a conexão, não o utilize. Encaixe o cabo a outra porta USB no próprio computador (não um hub).

Solução 4:

Instale os MP Drivers a partir do CD-ROM de instalação.

Solução 5:

Selecione a máquina a partir de Selecionar Origem (Select Source).

Referência

A operação pode ser diferente dependendo do aplicativo.

Solução 6:

Certifique-se de que o aplicativo seja compatível com TWAIN. Você não pode usar o ScanGear com um aplicativo que não seja compatível com TWAIN.

Solução 7:

Saia do ScanGear se estiver executando o driver do scanner com outro programa aplicativo.

A qualidade da digitalização é baixa (Imagem exibida no monitor).

Razão 1:

A resolução da digitalização é baixa.

Solução:

Aumente a resolução da digitalização.
Para obter detalhes, consulte Resolução.

Razão 2:

Erro oriundo das especificações do programa aplicativo.

Solução:

Alguns programas aplicativos não exibem imagens claramente se elas forem muito pequenas. Defina a escala de exibição para 100%.

Razão 3:

Moiré aparece.

Solução 1:

Selecione Revista (Colorida) (Magazine (Color)) para Selecionar Origem (Select Source) no Modo Simples (Simple Mode).

Solução 2:

Ative a Apresentação (Descreen) no Modo Avançado (Advanced Mode) do ScanGear.
Para obter detalhes, consulte Configurações da Imagem.

Solução 3:

Se você usar o MP Navigator EX, selecione Revista (Magazine) para Tipo de Documento (Document Type) ou a caixa de seleção Apresentação (Descreen) antes de digitalizar.
Para obter detalhes, consulte Caixa de diálogo Configurações de Digitalização.

Importante

O efeito moiré também pode aparecer quando uma fotografia digital é digitalizada.
Nesse caso, tente a Solução 2.

Razão 4:

Baixa qualidade de cor de exibição

Solução:

Windows Vista:

Na barra de tarefas do Windows, clique em Iniciar (Iniciar),Painel de Controle (Control Panel) depois em Aparência e Personalização (Appearance and Personalization) e Ajustar Resolução de Tela (Adjust screen resolution). Na caixa de diálogo Configurações de Vídeo (Display Settings), defina a qualidade da cor para Média (16 bits) (Medium (16 bit)) ou superior.

Windows 2000/Windows XP:

Clique em Painel de Controle (Control Panel) e em Vídeo (Display). Na guia Configurações (Settings), defina a qualidade da cor para Média (16 bits) (Medium (16 bit)), Alta (16 bits) (High Color (16 bit)) ou superior.

Razão 5:

O cilindro ou a tampa do documento estão sujos.

Solução:

Limpe o cilindro ou a tampa de documento do scanner, tomando cuidado para não fazer pressão sobre o cilindro.

Razão 6:

O status do original é de baixa qualidade.

Solução:

No Modo Avançado (Advanced Mode) do ScanGear, digitalize com as funções de Configurações da Imagem (Image Settings) como Reduzir Poeira e Riscos (Reduce Dust and Scratches), Correção de Descoloração e Correção de Granulação (Fading Correction and Grain Correction).
Para obter detalhes, consulte Configurações da Imagem.

Razão 7:

O tom da cor é diferente do documento original ao visualizar ou digitalizar imagens com tons de cores consistentes (como o céu).

Solução:

Defina Tom Automático (Auto Tone) para DESLIGADO (OFF) e digitalize novamente.
Para obter detalhes, consulte Configurações da Imagem.

A imagem digitalizada está cercada por áreas brancas extras.

Razão:

Uma área maior do que o original está cortada.

Solução:

Corte uma porção apropriada da imagem.
Use Corte Automático (Auto Crop) no ScanGear para definir automaticamente a área de digitalização do documento. Você pode especificar a área de digitalização manualmente para fazer ajustes finos ou para digitalizar documentos (fotografias) com bordas brancas.
Para obter detalhes, consulte Ajustando molduras de corte.

Solucionando problemas de digitalização com a função "Digitalizar Vários" ou "Vários Cortes".

Razão 1:

Fotografias (itens) posicionados fora da área de suporte.

Solução:

Verifique a posição dos documentos no cilindro.
Para obter detalhes sobre Digitalizar Vários, consulte Digitalizando no ScanGear no Modo Digitalizar Vários.
Para obter detalhes sobre Vários Cortes, consulte Digitalizando vários documentos ao mesmo tempo no Modo Avançado.

Razão 2:

Erro oriundo das especificações do programa aplicativo.

Solução:

Alguns aplicativos não suportam digitalização múltipla de imagens. Nesse caso, digitalize cada item sem usar a função Digitalizar Vários (Multi Scan) ou Vários Cortes (Multi-Crop).

Velocidade baixa de digitalização.

Razão 1:

A resolução está mais alta do que o necessário.

Solução:

Para exibir a imagem em um monitor, defina a resolução de saída como 150 ppp. Para imprimir, defina a resolução de saída com um valor como 300 ppp.
Para obter detalhes, consulte Resolução.

Razão 2:

Configurações da Imagem (correção de descoloração e granulação, por exemplo) estão aplicadas no ScanGear.

Solução:

Desative essas configurações.
Para obter detalhes, consulte Configurações da Imagem.

A mensagem "Não há memória suficiente." é exibida.

Razão 1:

Não há memória suficiente para continuar a digitalização.

Solução:

Saia de outros aplicativos e tente novamente.

Razão 2:

A resolução está muito alta ou o tamanho de saída muito grande.

Solução:

Reduza a resolução e/ou tamanho de saída e tente novamente.

O computador pára de operar durante a digitalização.

Razão 1:

A resolução de saída está muito alta.

Solução:

Reinicialize o computador, diminua a resolução de saída do ScanGear e redigitalize o documento.

Razão 2:

Espaço insuficiente no disco rígido.

Solução 1:

Uma mensagem de erro pode aparecer ao digitalizar documentos muito grandes com alta resolução. Exclua os arquivos desnecessários, obtenha espaço suficiente no disco rígido e digitalize novamente.

Solução 2:

Para Local de Arquivos Temporários (Location of Temporary Files) do MP Navigator EX, especifique uma pasta de uma unidade com espaço suficiente. Para obter detalhes sobre como especificar uma pasta, consulte Caixa de diálogo Preferências.

Razão 3:

Vários dispositivos conectados à porta USB.

Solução:

Desconecte todos os outros dispositivos, exceto o scanner, da porta.

O scanner não funciona após a atualização do SO Windows.

Razão:

O scanner pode não ser reconhecido quando SO Windows ou Windows XP foi atualizado com o driver do scanner que ficou.

Solução:

Desconecte o scanner do computador. Desinstale e reinstale os MP Drivers e o MP Navigator EX.

Procedimento A: Desinstalando MP Drivers

Para obter detalhes sobre como excluir MP drivers, consulte Desinstalando os MP Drivers.

Procedimento B: Desinstalando o MP Navigator EX:

1. Clique no menu Iniciar (Start) seguido por (Todos) os Programas ((All)Programs), Canon Utilities e Desinstalar o Navigator EX 1.0 (Navigator EX 1.0 Uninstall) para desinstalar o MP Navigator EX 1.0.

2. Clique em Sim (Yes) quando uma mensagem de confirmação for exibida e clique em OK.

3. Quando a desinstalação estiver concluída, clique em OK.

O MP Navigator EX é excluído.

Procedimento C: Reinstalando o software

Coloque o CD-ROM de instalação na unidade. Selecione MP Drivers e a janela MP Navigator EX em Instalação Personalizada (Custom Install) para reinstalar.


Problemas com o software

O programa aplicativo de e-mail que você deseja usar não aparece em Configuração da caixa de diálogo Programa de e-mail.

A imagem digitalizada é impressa ampliada (reduzida).

A imagem digitalizada está ampliada (reduzida) no monitor do computador.

A imagem digitalizada não abre.

O programa aplicativo de e-mail que você deseja usar não aparece em Configuração da caixa de diálogo Programa de e-mail.

Razão:

O programa aplicativo de e-mail não tem mais o suporte do MP Navigator EX.

Solução:

Os seguintes programas aplicativos de e-mail são suportados. (Os arquivos de imagem são anexados à mensagem de e-mail automaticamente.)

- Windows Mail (Windows Vista)

- Outlook Express (Windows 2000/XP)

- Microsoft Outlook

- EUDORA

- Netscape Mail

Se o aplicativo de e-mail não funcionar adequadamente, verifique se a configuração MAPI está ativada. Para obter detalhes, consulte a documentação que acompanha o seu aplicativo de e-mail.

Se você estiver usando um aplicativo de e-mail diferente dos listados acima, selecione Nenhum (Anexar Manualmente) (None (Attach manually)) quando a solicitação para selecionar um aplicativo for exibida e anexe a imagem digitalizada manualmente.

A imagem digitalizada é impressa ampliada (reduzida).

Solução:

Defina o tamanho da impressão no programa aplicativo.

A imagem digitalizada está ampliada (reduzida) no monitor do computador.

Solução 1:

Altere a configuração de exibição no software aplicativo. Observe, no entanto, que talvez não seja possível reduzir o tamanho das imagens abertas no Paint. Para reduzir o tamanho da exibição, abra as imagens em um aplicativo fornecido.
Consulte o manual eletrônico de cada programa aplicativo para obter os procedimentos em detalhes. Se tiver alguma pergunta, entre em contato com o fabricante para cada aplicativo.

Solução 2:

Altere a configuração de resolução e digitalize novamente. Quanto mais alta a resolução, maior será a imagem resultante.
Para obter detalhes, consulte Resolução.

A imagem digitalizada não abre.

Solução:

O formato de arquivo não é suportado pelo programa aplicativo. Redigitalize a imagem usando um programa aplicativo, altere-a e salve-a em um formato de arquivo mais popular como o JPEG.
Consulte o manual eletrônico de cada programa aplicativo para obter os procedimentos em detalhes. Se tiver alguma pergunta, entre em contato com o fabricante para cada aplicativo.


Problemas com o MP Navigator EX

Não é possível digitalizar no tamanho correto.

A posição ou o tamanho da imagem não pode ser detectada corretamente ao digitalizar usando o Painel de Controle.

O documento foi colocado corretamente, mas a imagem digitalizada está inclinada.

O documento foi colocado corretamente, mas a orientação muda na imagem digitalizada.

Não é possível digitalizar no tamanho correto.

Razão 1:

O documento não foi colocado corretamente.

Solução:

Verifique se o documento está posicionado corretamente no cilindro. Para obter detalhes, consulte o Guia de consulta rápida.

Razão 2:

Quando a opção Tamanho do Documento (Document Size) está definida para Detecção Automática (Auto Detect), alguns documentos não são digitalizados corretamente.

Solução:

Defina Tamanho do Documento (Document Size) de acordo com o documento e tente novamente. Se o tamanho correspondente não for encontrado em Tamanho do Papel (Paper Size), digitalize em um tamanho maior e corte a imagem. Para obter mais detalhes, consulte Caixa de diálogo Corrigir/Melhorar Imagens

A posição ou o tamanho da imagem não pode ser detectada corretamente ao digitalizar usando o Painel de Controle.

Razão:

As configurações do MP Navigator EX não estão definidas para o documento a ser digitalizado.

Solução 1:

Para obter detalhes, consulte Digitalizando fotografias e documentos.

Solução 2:

Verifique se o documento está posicionado corretamente no cilindro. Para obter detalhes sobre como colocar as fotografias, consulte o manual da máquina.

O documento foi colocado corretamente, mas a imagem digitalizada está inclinada.

Razão:

Quando a caixa de seleção Corrigir documento inclinado (Corrigir documento inclinado) está selecionada, alguns documentos podem não ser digitalizados corretamente.

Solução:

No MP Navigator EX, desmarque a caixa de seleção Corrigir documento inclinado (Correct slanted document) e digitalize novamente. Para obter detalhes, consulte Caixa de diálogo Configurações de Digitalização.

O documento foi colocado corretamente, mas a orientação muda na imagem digitalizada.

Razão:

Quando a caixa de seleção Detectar a orientação dos documentos de texto e girar as imagens (Detect the orientation of text documents and rotate images) está selecionada, alguns documentos podem não ser digitalizados corretamente.

Solução:

No MP Navigator EX, desmarque a caixa de seleção Detectar a orientação dos documentos de texto e girar as imagens (Detect the orientation of text documents and rotate images) e digitalize novamente. Para obter detalhes, consulte Caixa de diálogo Configurações de Digitalização.


Atualizando o driver do scanner

As seções a seguir explicam como instalar, excluir e atualizar MP Drivers.

Obtendo os MP Drivers mais recentes

Desinstalando os MP Drivers

Antes de instalar os MP Drivers

Instalando os MP Drivers


Obtendo os MP Drivers mais recentes

Os MP Drivers incluem um driver de impressora e um driver de scanner (ScanGear).
A atualização dos MP Drivers existentes para os MP Drivers mais recentes poderá resolver alguns problemas que possam ter ocorrido.

Os MP Drivers poderão ser obtidos através do seguinte método:

A partir da Internet

Acesse o nosso site da Web e baixe os MP Drivers correspondentes ao seu modelo.

Importante

Você pode fazer download dos MP Drivers gratuitamente, mas os encargos decorrentes do acesso à Internet são de sua responsabilidade.

Se uma versão antiga dos MP Drivers já estiver instalada, exclua-a (desinstale-a) primeiro.
Para obter instruções sobre como excluir os MP Drivers, consulte "Desinstalando os MP Drivers".

Tópicos relacionados

Antes de instalar os MP Drivers

Instalando os MP Drivers


Desinstalando os MP Drivers

É possível excluir os MP Drivers que não são mais utilizados.
Feche todos os aplicativos em uso ao excluir os MP Drivers.

O procedimento para exclusão de MP Drivers desnecessários é o seguinte:

1. Remova o cabo USB que conecta a máquina e o computador.

2. Clique em Iniciar (Start), aponte para Programas ((All) Programas), "O nome do modelo da sua impressora" e clique em Desinstalar (Unistall).

Importante

No Windows Vista, uma caixa de diálogo de confirmação/aviso pode aparecer ao instalar, desinstalar ou iniciar o software.
Essa caixa de diálogo aparece quando direitos administrativos são necessários para executar uma tarefa.
Se você estiver conectado a uma conta de administrador, clique em Continuar (Continue) ou Permitir (Allow) para continuar.
Alguns aplicativos requerem uma conta de administrador para continuar. Se estiver conectado a uma conta padrão, mude para uma conta de administrador e reinicialize a operação.

3. Quando a caixa de diálogo Desintalador dos MP drivers (MP Drivers Uninstaller) for exibida, clique em Executar (Execute).

4. Clique em Sim (Yes) quando a mensagem de confirmação for exibida.

5. Após a exclusão de todos os arquivos, clique em Concluir (Complete).

A exclusão dos MP Drivers está concluída.

Importante

O driver da impressora e o do scanner (ScanGear) serão excluídos se você desinstalar os MP Drivers.


Antes de instalar os MP Drivers

Esta seção descreve os itens que você deve verificar antes de instalar os MP Drivers. Você também deverá consultá-la caso não seja possível instalar os MP Drivers.

Verifique o status da máquina

Desligue a máquina.

Conecte corretamente o PC e a máquina. Para obter instruções sobre conexão, consulte o manual da máquina.

Verifique as configurações do PC

Feche todos os aplicativos em execução, como o software de detecção de vírus e os programas residentes no sistema.

No Windows Vista, faça logon como um usuário com direitos de administrador.

No Windows XP, efetue logon como administrador do computador.

No Windows 2000, efetue logon como membro do grupo Administradores.

Referência

Se uma versão antiga dos MP Drivers já estiver instalada, exclua-a (desinstale-a) primeiro. Para obter instruções sobre como excluir os MP Drivers, consulte "Desinstalando os MP Drivers".

Tópicos relacionados

Instalando os MP Drivers

Obtendo os MP Drivers mais recentes


Instalando os MP Drivers

Você pode acessar o nosso site da Web através da Internet e fazer o download dos MP Drivers mais recentes para o seu modelo.

O procedimento para a instalação dos MP Drivers descarregados é o seguinte:

1. Desligue a máquina.

Importante

Se você ligar o computador enquanto a máquina estiver ligada, a função Plug and Play do Windows será executada automaticamente e a janela Assistente para Adicionar Novo Hardware será exibida. Nesse caso, clique em Cancelar (Cancel).

2. Clique duas vezes no ícone do arquivo baixado.

O programa de instalação é iniciado.

Importante

No Windows Vista, uma caixa de diálogo de confirmação/aviso pode aparecer ao instalar, desinstalar ou iniciar o software.
Essa caixa de diálogo aparece quando direitos administrativos são necessários para executar uma tarefa.
Se você estiver conectado a uma conta de administrador, clique em Continuar (Continue) ou Permitir (Allow) para continuar.
Alguns aplicativos requerem uma conta de administrador para continuar. Se estiver conectado a uma conta padrão, mude para uma conta de administrador e reinicialize a operação.

3. Na janela Bem-vindo (Welcome), clique em Avançar (Next).

4. Na janela Selecionar o Local de Residência (Select Your Place of Residence), selecione a região e clique em Avançar (Next).

5. Leia o conteúdo da janela Contrato de Licença (License Agreement). Após verificar o conteúdo, clique em Sim (Yes).

A instalação do MP Drivers começa.

6. Após a exibição da janela Instalação Concluída (Installation complete), clique em Concluído (Complete).

Referência

Para selecionar o destino da conexão com a máquina manualmente, marque a caixa de seleção Selecionar porta da impressora (Select printer port) e clique em Seleção Manual (Manual Selection). Na janela Selecionar porta (Select port), selecione o destino da conexão e, em seguida, clique em OK.

7. Verifique se a máquina e o computador estão conectados através de um cabo e ligue a máquina.

Aguarde até a conexão ser reconhecida.

Esse procedimento instala os MP Drivers.
Dependendo do ambiente que estiver usando, uma mensagem solicitando que você reinicialize o computador poderá ser exibida. Para concluir a instalação de forma adequada, reinicialize o computador.

Importante

Quando expandir o arquivo compactado baixado, salve o arquivo em uma pasta, como C:\temp. Não utilize caracteres de outro idioma sem ser inglês no nome da pasta. Caso contrário, os MP Drivers poderão não ser instalados corretamente.

Você pode fazer download dos MP Drivers gratuitamente, mas os encargos decorrentes do acesso à Internet são de sua responsabilidade.

Tópicos relacionados

Antes de instalar os MP Drivers

Obtendo os MP Drivers mais recentes


Aplicativos incluídos

Esta seção apresenta os aplicativos fornecidos (além do MP Navigator EX).

Convertendo dados digitalizados em dados de texto para edição

Você pode converter imagens digitalizadas em dados de texto. Os dados de texto convertido podem ser editados em um processador de texto e outros programas.

OmniPage SE

Gerenciando imagens digitalizadas

Você pode classificar e organizar imagens digitalizadas.
É possível pesquisar rapidamente as imagens digitalizadas usando as funções avançadas de pesquisa.

Presto! PageManager


OmniPage SE

O OmniPage SE é um programa de reconhecimento de caractere ótico (OCR) que converte dados de texto digitalizados de fontes como livros e revistas em texto editável. O texto convertido pode ser carregado no Editor de texto do OmniPage SE para fazer as correções necessárias ao texto gerado com o mecanismo de reconhecimento de caractere automatizado.

figura: tela OmniPage SE

Para obter detalhes, consulte o manual do OmniPage SE.

Lendo o guia

Clique no menu Iniciar (Start) e selecione (Todos) os Programas ((All) Programs) - ScanSoft OmniPage SE 4 - Guia (Guide) e clique em Guia do Usuário (User's Guide).

Importante

Pode ser que essa função não esteja disponível, dependendo do produto e da região.


Presto! PageManager

Presto! O PageManager é o software que lhe permite gerenciar as imagens digitalizadas.
Você pode usar vários métodos de pesquisa, como palavra-chave e texto completo.

figura: Presto! tela do PageManager

Referência

Para obter detalhes, consulte o manual do Presto! PageManager.