MX300 series Руководство по драйверу факса
MA-3512-V1.00
| О товарных знаках и аббревиатурах | Общие замечания |

Как пользоваться Руководством по драйверу факса

Это руководство содержит общие пояснения по работе с факсом. Подробные описания порядка действий см. в справочной системе драйвера факса.

Окно Руководства по драйверу факса

Как правило, в качестве иллюстраций к данному руководству используются диалоговые окна операционной системы Windows Vista, но в необходимых случаях используются также диалоговые окна операционной системы Windows XP.
Диалоговые окна могут выглядеть несколько иначе, в зависимости от используемой вами версии операционной системы Windows.

Печать Руководства по драйверу факса

Щелкните раздел, который требуется напечатать, затем нажмите кнопку [image] Печать.

Ссылки на другие руководства

При установке электронного руководства устанавливается не только Руководство по драйверу факса, но также и другие руководства.
Когда вы открываете электронное руководство с помощью меню Пуск или ярлыка, на экран выводятся все установленные руководства.

Содержание

Отправка факса

Этот раздел содержит общие пояснения по работе с факсом.

Создание адресной книги

Этот раздел содержит пояснения по созданию адресной книги.

Обновление драйвера факса

Этот раздел содержит пояснения по установке, удалению и обновлению драйвера факса.


Отправка факса

С помощью этого драйвера факса можно отправлять факсы из приложений, поддерживающих печать документов. Можно указать только одного получателя факса. Нельзя отправить факс двум или нескольким получателям за один раз.
Поддерживается только передача в черно-белом режиме.

1. Откройте документ, который нужно отправить по факсу, в приложении (например, Word) и выберите команду печати. (Это команда Печать... в меню Файл.)

2. В диалоговом окне Печать (Print) в поле Выберите принтер (Select Printer) или Имя выберите вариант Canon XXXX FAX, а затем нажмите кнопку Печать (Print) или ОК.

(XXXX — модель принтера.)

рисунок: диалоговое окно "Печать" (Print)

* Диалоговое окно Печать (Print) в программе "Блокнот"

Справка

В диалоговом окне настройки можно задать для факса размер и ориентацию страницы. Чтобы открыть это окно, нажмите кнопку Параметры (Preferences) или Свойства (Windows 2000: вкладка Параметры факса или Свойства) в диалоговом окне Печать (Print).
Подробные описания см. в справочной системе драйвера факса.

3. Введите имя и номер факса получателя, затем нажмите кнопку Добавить в список получателей (Add to Recipient List). Другой вариант: нажмите кнопку Открыть адресную книгу... (Display Address Book...), выберите получателя в адресной книге, нажмите кнопку Добавить в список получателей (Add to Recipient List), затем нажмите кнопку ОК.

рисунок: диалоговое окно "Отправка факса" (Send Fax)

Справка

Подробные описания допустимых знаков см. в справочной системе драйвера факса.

Имеется возможность добавить введенные данные получателя в адресную книгу, нажав кнопку Добавить в адресную книгу... (Add to Address Book...).
Подробные сведения о работе с адресной книгой см. в разделе, ссылка на который приведена ниже.
Создание адресной книги

4. Нажмите кнопку Отправить (Send Now).

По окончании отправки на экране появится подтверждающее сообщение.

рисунок: диалоговое окно Canon XXXX FAX

Внимание!

При невозможности отправки факса из-за аварии на линии и т. п. см. Руководство пользователя (электронное руководство).

Чтобы отменить отправку факса

При нажатии в диалоговом окне Отправка факса (Send Fax) кнопки Отправить (Send Now), на панели задач появится значок принтера. Дважды щелкните этот значок, чтобы вывести на экран список заданий факса, ожидающих отправки или отправляемых в настоящее время.
Для остановки отправки щелкните задание правой кнопкой и выберите команду Отмена (Cancel).

рисунок: диалоговое окно Canon XXXX FAX

Первое открытие адресной книги (Windows XP и Windows 2000)

При первом открытии адресной книги в Windows XP или Windows 2000 на экране появится диалоговое окно Настройка адресной книги Windows (Setup Windows Address Book).

рисунок: диалоговое окно "Настройка адресной книги Windows" (Setup Windows Address Book)

Чтобы создать адресную книгу Windows (WAB-файл) исключительно для работы с факсом

Выберите переключатель Создание нового файла адресной книги Windows для MP. (Create new Windows Address Book file for MP.), а затем нажмите кнопку ОК.
Впоследствии вы сможете изменить эту настройку, чтобы получить возможность использовать другую адресную книгу. Подробные описания см. в справочной системе драйвера факса.

Чтобы использовать существующую адресную книгу Windows

Этот вариант следует выбрать в том случае, если вы не хотите создавать для отправки факсов отдельную адресную книгу.
Выберите переключатель Выбрать существующий файл адресной книги Windows. (Select existing Windows Address Book file.) и нажмите кнопку ОК.
Выбрав существующую адресную книгу Windows, вы сможете работать с ней и в других приложениях, которые используют адресные книги Windows.
Вы не сможете выбрать данный вариант при отсутствии адресной книги Windows.

Внимание!

Дополнительную информацию по открытию адресной книги Windows (стандартной адресной книги операционной системы) см. в справке или руководстве пользователя приложения, в котором эта книга используется.

К НАЧАЛУ


Создание адресной книги

С помощью адресной книги можно отправить факс, просто выбрав в ней нужного получателя. В адресной книге можно сохранить имя получателя, номер факса и другие сведения.

Справка

В операционной системе Windows Vista один пользователь может создать только одну адресную книгу. В этом случае смена адресной книги невозможна. Тем не менее, вы можете добавить получателя (его контактную информацию) в папке адресной книги (Адресная книга Windows) в качестве файла адресной книги (файл с расширением .contact) и использовать его совместно с другими приложениями.
Чтобы открыть адресную книгу Windows, нажмите кнопку Пуск, затем выберите команды Все программы — Контакты Windows.

Сохранение данных получателя (контакта WAB) в адресной книге

В адресной книге можно сохранить индивидуальные данные получателя (контакт).

1. На панели задач Windows нажмите кнопку Пуск, затем выберите команды Панель управления — Оборудование и звук — Принтеры. (В Windows XP: нажмите кнопку Пуск, затем выберите команды Панель управления — Принтеры и другое оборудование — Принтеры и факсы. В Windows 2000: нажмите кнопку Пуск, затем выберите пункты Настройка — Принтеры.)

2. Щелкните правой кнопкой значок принтера Canon XXXX FAX, а затем выберите команду Настройка печати....

(XXXX — модель принтера.)

3. В диалоговом окне Canon XXXX FAX Настройка печати (Canon XXXX FAX Printing Preferences) нажмите кнопку Адресная книга... (Address Book...).

рисунок: диалоговое окно "Canon XXXX FAX Настройка печати" (Canon XXXX FAX Printing Preferences)

Справка

При первом открытии адресной книги в операционной системе Windows XP или Windows 2000 на экране появится диалоговое окно Настройка адресной книги Windows (Setup Windows Address Book).
Чтобы создать адресную книгу Windows (WAB-файл) исключительно для работы с факсом, выберите переключатель Создание нового файла адресной книги Windows для MP. (Create new Windows Address Book file for MP.) и нажмите кнопку ОК.
Чтобы использовать существующую адресную книгу Windows, выберите переключатель Выбрать существующий файл адресной книги Windows. (Select existing Windows Address Book file.), выберите адресную книгу и нажмите кнопку ОК. Вы не сможете выбрать данный вариант при отсутствии адресной книги Windows.
Рисунок: диалоговое окно "Настройка адресной книги Windows" (Setup Windows Address Book)

В операционной системе Windows XP и Windows 2000 вы можете изменить используемую адресную книгу на другую. Для этого в диалоговом окне Настройка печати нажмите кнопку Профиль адресной книги.... Подробные описания см. в справочной системе драйвера факса.

4. В диалоговом окне Адресная книга (Address Book) нажмите кнопку Новый (New).

рисунок: диалоговое окно "Адресная книга" (Address Book)

5. В диалоговом окне Новая запись (New Entry) нажмите кнопку Контакт (Contact), а затем — кнопку ОК.

рисунок: диалоговое окно "Новая запись" (New Entry)

Справка

Для отправки факса можно указать только одного получателя. Нельзя указать Список рассылки (Distribution List).

6. В окне Свойства (Properties) на вкладке Имя и адрес эл. почты (Name and E-mail) укажите имя, отчество и фамилию контакта (если используется не Windows Vista, а другая операционная система, вкладка называется Имя).

Указанное имя получателя будет напечатано вверху полученного им факса.

рисунок: окно "Cвойства" (Properties)

7. На вкладке Домашние (Home) или Служебные (Work) введите номер факса, а затем нажмите кнопку ОК.

Справка

Добавить получателя можно также в окне Отправка факса (Send Fax) с помощью кнопки Добавить в адресную книгу... (Add to Address Book...) после ввода получателя.

рисунок: диалоговое окно "Отправка факса" (Send Fax)

При обновлении операционной системы Windows XP до Windows Vista созданная ранее в Windows XP адресная книга может не сохранить настройки в Windows Vista. В этом случае откройте адресную книгу в соответствии с приведенной ниже процедурой и перенесите информацию в новую адресную книгу.

1. Нажмите кнопку Пуск, выберите команды Пользователи — XXXX (Имя пользователя) — AppData — Роуминг — Canon — MP5.

2. В открывшейся папке дважды щелкните файл с расширением ".wab".
Адресная книга будет автоматически перенесена в Windows Vista.

Другие функции

Изменение или удаление данных получателя из адресной книги

Поиск получателя в адресной книге

Использование другой адресной книги Windows (Windows XP или Windows 2000)

Импорт адресной книги Windows (Windows XP или Windows 2000)

Подробные описания см. в справочной системе драйвера факса.


О товарных знаках и аббревиатурах

Microsoft является охраняемым товарным знаком корпорации Microsoft. Windows является товарным знаком компании Microsoft Corporation, охраняемым законом в США и других странах.
Microsoft Vista является охраняемым товарным знаком корпорации Microsoft.
В этом руководстве название "Microsoft® Windows™" упоминается как "Windows", а "Windows Vista™" — как "Windows Vista."
Все прочие наименования компаний и изделий, упомянутые в настоящем документе, являются товарными знаками или охраняемыми товарными знаками соответствующих владельцев.


Общие замечания

При работе с драйвером факса действуют указанные ниже ограничения. Учитывайте перечисленные ниже аспекты при использовании этого драйвера факса.

Программа Microsoft Excel 2002 не всегда работает правильно при отправке документа в виде факса с помощью этого драйвера факса, если включен параметр Преобразование A4/Letter. Для устранения этой неполадки выполните следующие инструкции.

1. В меню Сервис выберите команду Параметры....

2. На вкладке Международные снимите флажок Преобразование A4/Letter.

Если при попытке печати на сетевом принтере на этот принтер одновременно отправляет задание другой пользователь, на экране появится следующее предупреждение об остановке отправки:

"Передача факса закончилась неудачно. Проверьте следующее и отправьте факс снова:
- подключение кабелей;
- состояние принтера;
- сведения о получателе;
- не занята ли линия факса получателя;
- (при подключении к сети) не отправляется ли факс с другого компьютера."


Обновление драйвера факса

В указанных ниже разделах поясняется, как установить, удалить и обновить компоненты MP Drivers.

Получение новейших компонентов MP Drivers

Удаление компонентов MP Drivers

Перед установкой компонентов MP Drivers

Установка компонентов MP Drivers


Получение новейших компонентов MP Drivers

К компонентам MP Drivers относятся драйвер принтера, драйвер сканера (ScanGear) и драйвер факса.
Обновив имеющиeся компоненты MP Drivers путем установки новейших компонентов MP Drivers, можно устранить некоторые затруднения, которые вы, возможно, испытывали.

Компоненты MP Drivers можно получить следующим способом.

Через Интернет

Зайдите на наш веб-сайт и загрузите компоненты MP Drivers для аппарата Вашей модели.

Внимание!

Вы можете загрузить компоненты MP Drivers бесплатно, но все расходы по доступу в Интернет должны быть оплачены за ваш счет.

Если уже установлены компоненты MP Drivers старой версии, сначала удалите их.
Инструкции по удалению компонентов MP Drivers см. в разделе Удаление компонентов MP Drivers.

См. также

Перед установкой компонентов MP Drivers

Установка компонентов MP Drivers


Удаление компонентов MP Drivers

Неиспользуемые компоненты MP Drivers можно удалить.
При удалении компонентов MP Drivers закройте все работающие приложения.

Для удаления неиспользуемых компонентов MP Drivers выполните следующие действия.

1. Отключите USB-кабель, соединяющий аппарат с компьютером.

2. Нажмите кнопку Пуск, выберите команду (Все) программы, "название модели вашего принтера", затем выберите команду Удаление.

Внимание!

В операционной системе Windows Vista при установке, удалении и запуске программного обеспечения может отображаться диалоговое окно подтверждения или предупреждения.
Такое диалоговое окно отображается, если для выполнения задачи требуются права администратора.
Если вы вошли в систему как администратор, для продолжения нажмите кнопку Продолжить или кнопку Разрешить.
Некоторые приложения для продолжения требуют входа с учетной записью администратора. Если вы вошли в систему, используя учетную запись с ограниченными правами, переключитесь на учетную запись администратора и начните процедуру сначала.

3. Когда на экране появится диалоговое окно MP Drivers — программа удаления, нажмите кнопку Выполнить.

4. При появлении сообщения для подтверждения, нажмите кнопку Да.

5. Когда все файлы будут удалены, нажмите кнопку Заверешно.

Удаление компонентов MP Drivers завершено.

Внимание!

При удалении компонентов MP Drivers будут удалены драйвер принтера, драйвер сканера (ScanGear) и драйвер факса.


Перед установкой компонентов MP Drivers

Этот раздел описывает элементы, требующие проверки перед установкой компонентов MP Drivers. При невозможности установить компоненты MP Drivers cледует обратиться к этому разделу.

Проверка состояния аппарата

Выключите питание аппарата.

Правильно соедините аппарат с персональным компьютером. Для получения инструкций по подключению обратитесь к руководству по эксплуатации аппарата.

Проверьте настройки персонального компьютера

Завершите все работающие приложения, такие как антивирусные программы и программы, работающие в фоновом режиме.

Войдите в операционную систему Windows Vista как пользователь с правами администратора.

Войдите в операционную систему Windows XP в качестве администратора.

В операционную систему Windows 2000 войдите в качестве члена группы "Администраторы".

Справка

Если уже установлены компоненты MP Drivers старой версии, сначала удалите их. Инструкцию по удалению компонентов MP Drivers см. в разделе "Удаление компонентов MP Drivers".

См. также

Установка компонентов MP Drivers

Получение новейших компонентов MP Drivers


Установка компонентов MP Drivers

Вы можете посетить наш веб-сайт и загрузить компоненты MP Drivers для вашей модели аппарата.

Для установки загруженных компонентов MP Drivers выполните следующие действия.

1. Выключите аппарат.

Внимание!

Если включить компьютер при включенном аппарате, то функция Windows Plug and Play автоматически отобразит окно Мастер установки оборудования. В этом случае нажмите кнопку Отмена.

2. Дважды щелкните значок загруженного файла.

Будет запущена программа установки.

Внимание!

В операционной системе Windows Vista при установке, удалении и запуске программного обеспечения может отображаться диалоговое окно подтверждения или предупреждения.
Такое диалоговое окно отображается, если для выполнения задачи требуются права администратора.
Если вы вошли в систему как администратор, для продолжения нажмите кнопку Продолжить или кнопку Разрешить.
Некоторые приложения для продолжения требуют входа с учетной записью администратора. Если вы вошли в систему, используя учетную запись с ограниченными правами, переключитесь на учетную запись администратора и начните процедуру сначала.

3. В окне Приветствие нажмите кнопку Далее.

4. В окне Выберите регион вашего проживания выберите регион и нажмите кнопку Далее.

5. Ознакомьтесь с информацией в окне Лицензионное соглашение. Ознакомившись с содержанием документа, нажмите кнопку Да.

При этом начнется установка компонентов MP Drivers.

6. В окне Установка завершена нажмите кнопку Завершено.

Справка

Чтобы указать подключение аппарата вручную, установите флажок Выбрать порт принтера и нажмите кнопку Выбор вручную. В окне Выбор порта выберите вариант подключения, затем нажмите кнопку ОК.

7. Убедитесь, что аппарат и компьютер соединены кабелем, и включите аппарат.

Подождите, пока определится соединение.

Эта процедура установит компоненты MP Drivers.
В зависимости от конфигурации, на экране может появиться сообщение с предложением перезагрузить компьютер. Чтобы завершить установку должным образом, перезагрузите компьютер.

Внимание!

При распаковке загруженного сжатого файла, сохраните его в какую-либо папку, например C:\temp. Не используйте в имени этой папки буквы, не встречающиеся в английском языке. В противном случае компоненты MP Drivers не смогут быть установлены должным образом.

Вы можете загрузить компоненты MP Drivers бесплатно, но все расходы по доступу в Интернет должны быть оплачены за ваш счет.

См. также

Перед установкой компонентов MP Drivers

Получение новейших компонентов MP Drivers