MX300 series Руководство по печати с компьютера
MA-3482-V1.00
Поиск описания порядка действий в зависимости от нужной вам операции

Основные функции печати

Печать с применением простой настройки

Настройка размера и ориентации страницы

Различные способы печати

Настройка количества копий и порядка печати страниц

Настройка поля для переплета

Печать без полей

По размеру бумаги

Масштабирование

На развороте

Печать постера

Печать буклета

Двухсторонняя печать

Печать штампа и фона

Печать конверта

Просмотр на экране подготовленного к печати материала

Настройка размера бумаги (специальный размер бумаги)

Изменение качества печати и коррекция графических данных

Выбор сочетания качества печати и метода обработки полутонов

Печать цветного документа в черно-белом варианте

Указание режима корректировки цвета

Настройка цветового баланса

Настройка интенсивности

Настройка контрастности

Настройка яркости

Имитация рисунка

Тонирование изображения одним цветом

Использование ярких цветов для представления изображения

Сглаживание грубых контуров

Изменение цветовых параметров для улучшения цветопередачи

Ослабление шума при фотопечати

Изменение настроек печати

Изменение параметров печати

Сохранение измененной конфигурации печати

Обслуживание и изменение параметров

Очистка печатающих головок

Очистка подающих роликов

Выравнивание печатающих головок

Проверка сопел печатающей головки

Чистка внутренних компонентов принтера

Настройка картриджа

Управление питанием принтера

Уменьшение издаваемого принтером шума / Бесшумный режим

Изменение режима работы принтера

Общие сведения о драйвере принтера

Драйвер принтера Canon IJ

Монитор состояния Canon IJ

Предварительный просмотр Canon IJ

Обновление драйвера принтера

Получение последней версии MP Drivers

Удаление MP Drivers

Перед установкой MP Drivers

Установка MP Drivers

Приложение

Удаление ненужного задания печати

Подключение принтера к компьютерной сети

Удаление электронных руководств


Приложение

Удаление ненужного задания печати

Подключение принтера к компьютерной сети

Удаление электронных руководств


Выравнивание печатающих головок

Функция Выравнивание печатающих головок позволяет откорректировать установочное положение печатающих головок, за счет чего можно исправить несовпадение цветов и линий.

Функция Выравнивание печатающих головок используется следующим образом.

Выравнивание печатающих головок

1. Откройте окно настройки драйвера принтера и нажмите кнопку Выравнивание печатающих головок на вкладке Обслуживание.

Откроется диалоговое окно Запуск выравнивания печатающих головок.

2. Переместите рычаг толщины бумаги влево и вставьте два листа обычной бумаги размера A4 или Letter в задний лоток.

3. Убедитесь в том, что питание принтера включено, и нажмите кнопку Выравнивание печатающих головок.

Пояснение

Чтобы проверить текущую настройку перед регулировкой положения печатающих головок, нажмите кнопку Значение выравнивания печати.

4. Выполните указание, появившееся на экране.

5. Откроется диалоговое окно Выравнивание печатающих головок.

Выберите номера образцов с наименее заметными полосами в соответствующих полях.
При выборе образца с наименее заметными полосами в окне просмотра произойдет автоматическая установка номеров в соответствующих полях.

Пояснение

Если после просмотра результатов печати вы все еще не можете определить, какой образец имеет наименее заметные полосы, см. руководство по эксплуатации принтера.

6. После ввода всех необходимых значений щелкните OK.

7. Далее печатается второй лист образца для выравнивания головок.

Выполните указание, появившееся на экране.


Инструкции по использованию

Этот драйвер принтера имеет следующие ограничения. Учитывайте приведенные ниже сведения при пользовании драйвером принтера.

Ограничения, связанные с драйвером принтера

При работе с некоторыми приложениями параметр Копии на вкладке Страница драйвера принтера может быть отключен.
В таком случае используйте параметр числа копий в диалоговом окне печати в приложении.

Если выбранное в диалоговом окне О программе значение параметра Язык не соответствует языку интерфейса операционной системы, окно драйвера не всегда отображается правильно.

Не изменяйте параметры, представленные на вкладке Дополнительно окна настройки свойств принтера. Если изменить какие-либо из этих параметров, нельзя будет правильно использовать следующие функции.
Кроме того, если в диалоговом окне Печать прикладной программы установлен флажок Печать в файл, а также при работе с приложениями, не допускающими использование EMF-формата данных в очереди, например Adobe Photoshop LE и MS Photo Editor, следующие функции не будут работать.

- Предварительный просмотр на вкладке Главная

- Уменьшить размер данных буфера в диалоговом окне Параметры печати

- На развороте, Печать постера, Печать буклета, Двухсторонняя печать, Печать с последней страницы и Разобрать на вкладке Страница

Поскольку разрешение в окне предварительного просмотра отличается от разрешения печати, текст и линии в окне предварительного просмотра могут выглядеть иначе, чем полученный в действительности результат печати.

В некоторых приложениях печать выполняется с разделением на несколько заданий печати.
Чтобы отменить печать, удалите все отдельные задания печати.

Если графические данные не печатаются правильно, откройте с вкладки Страница диалоговое окно Параметры печати и измените настройку параметра Команда "Отключить ICM" затребована прикладной программой. Возможно, этим способом удастся устранить возникшие затруднения.

Возможно неправильное отображение окон программы в Windows Vista, если выбран Крупный масштаб шрифта. Если необходимо отображать окна с крупным масштабом шрифта, установите тему Классическая в качестве темы рабочего стола следующим образом.

1. В меню Пуск выберите Панель управления.

2. Выберите Оформление и персонализация -> Персонализация -> Тема.
Откроется диалоговое окно Параметры темы.

3. В диалоговом окне Параметры темы выберите вкладку Темы и затем выберите Классическая в раскрывающемся списке Тема.

4. Нажмите кнопку ОК.

Тема рабочего стола изменяется на классическую.

Замечания по работе с приложениями

В программе Microsoft Word (корпорация Microsoft) имеются следующие ограничения.

- Если программа Microsoft Word имеет те же функции печати, что и драйвер принтера, используйте для их настройки программу Word.

- Когда на вкладке Страница в списке Макет страницы выбрана функция Масштабирование, По размеру бумаги или На развороте, выбранная функция печати может не работать, в зависимости от версии программы Word.
Если это происходит, выполните описанные ниже действия.

1. Откройте диалоговое окно Печать программы Word.

2. Откройте окно настройки драйвера принтера, задайте Макет страницы на вкладке Страница и нажмите кнопку ОК.

3. Не запуская печать, закройте диалоговое окно Печать.

4. Откройте диалоговое окно Печать программы Word снова.

5. Откройте окно настройки драйвера принтера и снова нажмите кнопку ОК.

6. Запустите печать.

При печати из Internet Explorer 7.0 может появиться диалоговое окно предупреждения системы безопасности. В таких случаях для продолжения нажмите кнопку Разрешить. Прежде чем нажать кнопку Разрешить, установите флажок Больше не выдавать предупреждение для этой программы, чтобы не отображать диалоговое окно предупреждения в следующий раз.

Illustrator/Adobe Systems Inc.
Если используется режим Растровая печать, печать может выполняться долго или некоторые данные могут быть потеряны. Выполняйте печать, сняв флажок Растровая печать в диалоговом окне Печать.

Пояснение

Сведения о других ограничениях см. в файле Прочти, который прилагается к драйверу принтера.


Сохранение изображения для использования в качестве фона

Данная функция недоступна при использовании 64-разрядного драйвера принтера.

Имеется возможность выбрать файл в формате точечного рисунка и сохранить его в качестве нового фона. Кроме того, имеется возможность зарегистрировать изменения отдельных параметров существующего фона. Ненужный фон можно удалить в любое время.

Сохранение изображения для использования в качестве фона производится следующим образом.

Сохранение изображения для использования в качестве фона

1. Откройте окно настройки драйвера принтера и нажмите кнопку Штамп/Фон... (Stamp/Background...) на вкладке Страница (Page Setup).

рисунок: кнопка "Штамп/Фон..." (Stamp/Background...) на вкладке "Страница" (Page Setup)

Откроется диалоговое окно Штамп/Фон (Stamp/Background).

рисунок: диалоговое окно "Штамп/Фон" (Stamp/Background)

2. Нажмите кнопку Выбрать фон... (Select Background...).

Откроется диалоговое окно Параметры фона (Background Settings).

рисунок: диалоговое окно "Параметры фона" (Background Settings)

3. Нажмите кнопку Выбрать файл... (Select File...).

Откроется диалоговое окно Открыть.

4. Выберите нужные графические данные (файл с точечным рисунком) и нажмите кнопку Открыть.

5. При необходимости, настройте следующие параметры, сверяясь с окном предварительного просмотра.

Метод размещения (Layout Method)

Выберите метод размещения фона.
Если выбрать значение Другое, можно задать координаты По горизонтали (X-Position) и По вертикали (Y-Position).
Изменить положение фона можно и просто перетаскивая изображение мышью в окне просмотра.

Интенсивность (Intensity)

Выберите насыщенность фона с помощью регулятора Интенсивность (Intensity). Чтобы сделать изображение светлее, переместите регулятор влево. Чтобы сделать изображение темнее, переместите регулятор вправо. Чтобы напечатать фон с исходной интенсивностью точечного рисунка, переместите регулятор в крайнее правое положение.

6. На вкладке Сохранить значения (Save settings) введите название в поле Название.

7. Нажмите кнопку Сохранить.

8. Когда появится подтверждающее сообщение, нажмите кнопку ОК (OK).

9. Нажмите кнопку ОК (OK).

Снова откроется диалоговое окно Штамп/Фон (Stamp/Background).
Название сохраненного фона появится в списке Фон (Background).

Изменение и сохранение отдельных параметров фона

1. Установите флажок Фон (Background) в диалоговом окне Штамп/Фон (Stamp/Background), а затем в списке Фон (Background) выберите название фона, который необходимо изменить.

2. Нажмите кнопку Выбрать фон... (Select Background...).

Откроется диалоговое окно Параметры фона (Background Settings).

3. При необходимости настройте параметры Метод размещения (Layout Method) и Интенсивность (Intensity), сверяясь с окном предварительного просмотра.

4. Откройте вкладку Сохранить значения (Save settings).

5. Нажмите кнопку Сохранить с заменой.

Если вы хотите сохранить этот фон под другим именем, введите новое название в поле Название и нажмите кнопку Сохранить.

6. Когда появится подтверждающее сообщение, нажмите кнопку ОК (OK).

7. Нажмите кнопку ОК (OK).

Снова откроется диалоговое окно Штамп/Фон (Stamp/Background).
Название сохраненного фона появится в списке Фон (Background).

Удаление ненужного фона

1. Нажмите кнопку Выбрать фон... (Select Background...) в диалоговом окне Штамп/Фон (Stamp/Background).

Откроется диалоговое окно Параметры фона (Background Settings).

2. Откройте вкладку Сохранить значения (Save settings).

3. Выберите название фона, подлежащего удалению, в поле Список фонов.

4. Нажмите кнопку Удалить.

5. Когда появится подтверждающее сообщение, нажмите кнопку ОК (OK).

Чтобы удалить еще один фон, повторите шаги с 3 по 5.

6. Нажмите кнопку ОК (OK).

Снова откроется диалоговое окно Штамп/Фон (Stamp/Background).


Печать с применением простой настройки

Настройка основных параметров, необходимая для правильного выполнения печати, производится следующим образом.

1. Откройте окно настройки драйвера принтера и выберите тип бумаги, вставленной в принтер, в списке Тип носителя (Media Type) на вкладке Главная (Main).

рисунок: список "Тип носителя" (Media Type) на вкладке "Главная" (Main)

2. Выберите значение Высокое (High), Стандарт (Standard) или Ниже (Fast) для параметра Качество печати (Print Quality).

3. Выберите значение Авто (Auto) для параметра Цвет/интенсивность (Color/Intensity).

4. Настройки драйвера принтера, например, тип бумаги и положение рычага толщины бумаги, показываются в окне просмотра настроек в левой части окна драйвера принтера.

Посмотрите на окно просмотра настроек и проверьте заданные настройки.

5. Нажмите кнопку OK (OK).

На этом настройка основных параметров принтера завершена. Когда печать будет запущена, документ будет напечатан в соответствии с типом используемого носителя.


Печать буклета

Функция печати буклета позволяет напечатать документ в виде буклета. Данные печатаются на двух сторонах бумаги. При печати в этом режиме страницы располагаются в правильном порядке в соответствии с нумерацией, когда отпечатанные листы будут сложены пополам и скреплены по сгибу.

Печать буклета выполняется следующим образом.

1. Откройте окно настройки драйвера принтера и выберите вариант Печать буклета (Booklet Printing) в списке Макет страницы (Page Layout) на вкладке Страница (Page Setup).

Текущие настройки отображаются в окне просмотра настроек в левой части драйвера принтера.

рисунок: выбор значения "Печать буклета" (Booklet Printing) для параметра "Макет страницы" (Page Layout) на вкладке "Страница" (Page Setup)

2. Выберите размер используемой для печати бумаги в списке Размер бумаги (Printer Paper Size).

3. Нажмите кнопку Задать... (Specify...), чтобы открыть диалоговое окно Печать буклета (Booklet Printing) и настроить следующие параметры:

рисунок: диалоговое окно "Печать буклета" (Booklet Printing)

Чтобы изменить расположение переплета

Выберите сторону бумаги для переплета в списке Поле для переплета (Margin for stapling).

Чтобы оставить одну сторону листа пустой

Установите флажок Вставить пустую страницу (Insert blank page) и выберите страницу, которая будет оставлена пустой.

Чтобы задать ширину поля

Введите значение в поле Поле (Margin). Указанное значение отсчитывается от центра листа и становится полем для одной страницы.

Чтобы напечатать рамку вокруг каждой страницы документа

Установите флажок Печатать рамку (Page Border).

4. Нажмите кнопку OK (OK).

Сначала принтер печатает на одной стороне. После завершения печати на одной стороне правильно вставьте бумагу в принтер, руководствуясь появившимся на экране сообщением, и нажмите кнопку OK (OK).
После завершения печати на другой стороне сложите лист посередине и создайте буклет.

Примечание

Функцию Печать буклета (Booklet Printing) нельзя использовать при следующих условиях:

- Значение носителя, отличное от значения Обычная бумага или Photo Paper Plus Double Sided, выбрано в списке Тип носителя.

- Установлен флажок Печать без полей.

Когда выбрано значение Печать буклета (Booklet Printing) в списке Макет страницы (Page Layout), следующие параметры отображаются серым цветом и заблокированы:

- Двухсторонняя печать (Duplex Printing), Сторона переплета (Staple Side), Печать с последней страницы (Print from Last Page) и Разобрать (Collate).

Пояснение

Когда установлен флажок Вставить пустую страницу (Insert blank page) в диалоговом окне Печать буклета (Booklet Printing), штамп и фон на пустых страницах не печатаются.


Печать без полей

Функция печати без полей позволяет печатать, не оставляя полей. Это достигается путем увеличения документа, чтобы его размер был немного больше размера бумаги. Если функция печати без полей не используется, то вокруг документа оставляются поля. Чтобы напечатать документ, например фотографию, без полей вокруг изображения, выберите режим Печать без полей (Borderless Printing).

Печать без полей выполняется следующим образом.

Настройка параметра Печать без полей (Borderless Printing)

1. Откройте окно настройки драйвера принтера и выберите вариант Печать без полей (Borderless Printing) в списке Макет страницы (Page Layout) на вкладке Страница (Page Setup).

рисунок: флажок "Печать без полей" (Borderless Printing) на вкладке "Страница" (Page Setup)

2. Когда появится подтверждающее сообщение, нажмите кнопку ОК (OK).

Когда появится сообщение о необходимости изменить тип носителя, выберите тип носителя в списке и нажмите кнопку ОК (OK).

3. Проверьте, какой размер страницы выбран в списке Размер страницы (Page Size). Чтобы изменить настройку, выберите в списке другой размер страницы.

В списке Размер страницы (Page Size) отображаются только те размеры, которые можно использовать для печати без полей.

4. Если необходимо, настройте степень расширения с помощью регулятора Степень расширения (Amount of Extension). Перемещение регулятора вправо увеличивает степень расширения, а перемещение регулятора влево приводит к уменьшению расширения.

В большинстве случаев рекомендуется установить регулятор во второе справа положение.

Примечание

Если установить регулятор в крайнее правое положение, на обратной стороне бумаги могут появиться потеки чернил.

5. Нажмите кнопку OK (OK).

Документ будет напечатан без полей на бумаге.

Примечание

Если выбран размер страницы, который нельзя использовать для печати без полей, то автоматически выбирается размер из числа допустимых для этого вида печати.

При выборе параметров Бумага для высоких разрешения, Термопереводные материалы или Конверт в списке Тип носителя на вкладке Главная (Main) печать без полей недоступна.

Если установлен флажок Печать без полей (Borderless Printing), параметры Размер бумаги, Макет страницы (Page Layout), Сторона переплета (Staple Side) (если не выбран параметр Двухсторонняя печать (Duplex Printing)) и кнопка Штамп/Фон (Stamp/Background) на вкладке Страница (Page Setup) отображаются серым цветом и блокируются.

При использовании некоторых носителей качество печати может немного снизиться, в верхней и в нижней частях листа могут появиться пятна.

Если соотношение высоты и ширины очень значительно отличается от графических данных, часть изображения при печати на носителях некоторых размеров может быть потеряна.
В этом случае обрежьте изображение по размеру бумаги с помощью прикладной программы.

Пояснение

Когда выбрано значение Обычная бумага для параметра Тип носителя на вкладке Главная (Main), выполнять печать без полей не рекомендуется, поэтому открывается диалоговое окно для выбора носителя. Если для пробной печати используется обычная бумага, выберите Обычная бумага и нажмите кнопку ОК (OK).

Чтобы увеличить печатаемую часть документа

Указав большую степень расширения, можно выполнить печать без полей, не испытывая затруднений. Однако часть документа, которая выйдет за пределы бумаги, напечатана не будет. Некоторая часть фотографии по ее периметру может не попасть на бумагу.

Выполните пробную печать без полей. Если результат печати без полей вас не устраивает, уменьшите степень расширения, чтобы большая часть документа уместилась на листе бумаги. Степень расширения уменьшается по мере перемещения регулятора Степень расширения (Amount of Extension) влево.

Примечание

Если Степень расширения (Amount of Extension) уменьшена, то при печати на бумаге некоторых размеров может остаться нежелательное поле.

Пояснение

Если регулятор Степень расширения (Amount of Extension) установлен в крайнее левое положение, изображение будет напечатано в полном размере.

Если установлен флажок Предварительный просмотр на вкладке Главная (Main), перед печатью можно проверить, действительно ли на бумаге не останется полей.


Чистка внутренних компонентов принтера

Функция чистки поддона позволяет избавиться от следов чернил, появляющихся на обратной стороне листа бумаги. Выполняйте чистку поддона перед двухсторонней печатью.
Функцию чистки поддона следует использовать и в том случае, если на бумаге появляются посторонние следы чернил.

Указания о том, как вставить в принтер бумагу, см. в руководстве пользователя.
Чистка поддона производится следующим образом.

Чистка поддона

1. Откройте окно настройки драйвера принтера и нажмите кнопку Чистка поддона на вкладке Обслуживание.

Откроется диалоговое окно Чистка поддона.

2. Как указано в этом диалоговом окне, сложите лист обычной бумаги размера A4 или Letter пополам по горизонтали, а затем разверните лист.

Вставьте бумагу в задний лоток в книжной ориентации так, чтобы выпуклая сторона следа сгиба была направлена вниз.

3. Убедитесь в том, что питание принтера включено и нажмите кнопку Выполнить.

Начнется чистка поддона.


Настройка яркости

рисунок: выбрано значение "Светлая" (Light) | рисунок: выбрано значение "Обычная" (Normal) | рисунок: выбрано значение "Темная" (Dark)
Выбрано значение Светлая (Light) | Выбрано значение Обычная (Normal) | Выбрано значение Темная (Dark)

Функция Яркость (Brightness) изменяет общую яркость печатаемых графических данных.
Эта функция не меняет чистый белый или чистый черный цвет, но она меняет яркость промежуточных цветов.
На примерах показаны результаты печати с использованием различных значений параметра Яркость (Brightness).

Настройка параметра Яркость (Brightness) производится следующим образом.

1. Откройте окно настройки драйвера принтера и выберите значение Вручную (Manual) для параметра Цвет/интенсивность (Color/Intensity) на вкладке Главная (Main).

рисунок: выбор значения "Вручную" (Manual) для параметра "Цвет/интенсивность" (Color/Intensity) на вкладке "Главная" (Main)

2. Нажмите кнопку Задать... (Set...).

Открывается диалоговое окно Настройка цветов вручную (Manual Color Adjustment).

3. Выберите одно из следующих значений для параметра Яркость (Brightness): Светлая (Light), Обычная (Normal) или Темная (Dark).

рисунок: параметр "Яркость" (Brightness) в диалоговом окне "Настройка цветов вручную" (Manual Color Adjustment)

4. Нажмите кнопку ОК (OK).

5. Нажмите кнопку ОК (OK) на вкладке Главная (Main).

Когда печать будет запущена, данные будут напечатаны с указанной яркостью.

См. также

Выбор сочетания качества печати и метода обработки полутонов

Указание режима корректировки цвета

Настройка цветового баланса

Настройка интенсивности

Настройка контрастности


Очистка печатающих головок

Функция очистки печатающих головок позволяет устранить засорение сопел печатающей головки. Если качество печати снизилось или отсутствует один из цветов, выполните очистку печатающих головок.

Очистка печатающих головок выполняется с помощью окна настройки драйвера принтера следующим образом.

Очистка

1. Проверьте, включен ли принтер, и нажмите кнопку Очистка на вкладке Обслуживание.

Начнется очистка печатающих головок.

2. Когда появится подтверждающее сообщение, нажмите кнопку ОК.

3. После этого откроется диалоговое окно Проверка сопел.

Чтобы проверить, повысилось ли качество печати, нажмите кнопку Печать контрольного образца. Чтобы отменить проверку, нажмите кнопку Отмена.

Если однократная очистка не устранила засорение головки, повторите очистку еще раз.

Глубокая очистка

Функция Глубокая очистка работает интенсивнее, чем функция Очистка. Если повторенная дважды обычная очистка не привела к устранению неполадок, выполните глубокую очистку.

1. На вкладке Обслуживание нажмите кнопку Глубокая очистка.

Откроется диалоговое окно Глубокая очистка. Следуйте указаниям, которые представлены в этом окне.
Нажмите кнопку Элементы начальной проверки, чтобы вывести на экран список элементов, требующих проверки перед выполнением функции Глубокая очистка.

2. Убедитесь в том, что питание принтера включено и нажмите кнопку Выполнить.

Когда появится подтверждающее сообщение, нажмите кнопку ОК.
Начнется глубокая очистка печатающей головки.

Примечание

При использовании функции Очистка расходуется небольшой объем чернил. При использовании функции Глубокая очистка расходуется больше чернил, чем при использовании функции Очистка.
Частое выполнение очистки приведет к быстрому расходованию запаса чернил. Поэтому выполнять очистку следует только по мере необходимости.

Пояснение

Если после глубокой очистки нет заметного улучшения, выключите принтер и повторите операцию через некоторое время. Если улучшения все же не происходит, возможно, чернила закончились. Более подробные сведения о том, какие действия следует предпринять, см. в руководстве пользователя.

См. также

Проверка сопел печатающей головки


Настройка цветового баланса

рисунок: без настройки | рисунок: настроенный цветовой баланс
Без настройки | Настроено с помощью параметра Баланс цвета (Color Balance)

Функция Баланс цвета (Color Balance) позволяет настроить оттенки во время печати.
Поскольку эта функция осуществляет выходную регулировку путем изменения соотношения чернил каждого цвета, она изменяет баланс цвета для всего документа. Чтобы значительно изменить баланс цвета, используйте прикладную программу. Используйте функцию Баланс цвета (Color Balance) только для незначительного изменения баланса цвета.
На примере показано использование функции Баланс цвета (Color Balance) для повышения интенсивности голубого и ослабления желтого цвета, что позволяет сделать цвета в целом более однородными.

Настройка параметра Баланс цвета (Color Balance) производится следующим образом.

1. Откройте окно настройки драйвера принтера и выберите значение Вручную (Manual) для параметра Цвет/интенсивность (Color/Intensity) на вкладке Главная (Main).

рисунок: выбор значения "Вручную" (Manual) для параметра "Цвет/интенсивность" (Color/Intensity) на вкладке "Главная" (Main)

2. Нажмите кнопку Задать... (Set...).

Открывается диалоговое окно Настройка цветов вручную (Manual Color Adjustment).

3. Настройте параметр Баланс цвета (Color Balance) с помощью регулятора.

Для следующих цветов имеются отдельные регуляторы: Голубой (Cyan), Малиновый (Magenta) и Желтый (Yellow). Каждый цвет становится интенсивнее при перемещении соответствующего регулятора вправо. Если переместить соответствующий регулятор влево, интенсивность цвета уменьшится.
Когда цвет становится слабее, его взаимно дополняющий цвет становится сильнее.
Например, если голубой цвет становится слабее, красный становится сильнее.

рисунок: параметр "Баланс цвета" (Color Correction) в диалоговом окне "Настройка цветов вручную" (Manual Color Adjustment)

4. Нажмите кнопку ОК (OK).

5. Нажмите кнопку ОК (OK) на вкладке Главная (Main).

Когда печать будет запущена, документ будет напечатан в соответствии с настройкой цветового баланса.

Примечание

Когда на вкладке Главная (Main) установлен флажок Оттенки серого (Grayscale Printing), параметр Баланс цвета (Color Balance) показан серым цветом и заблокирован.

См. также

Выбор сочетания качества печати и метода обработки полутонов

Указание режима корректировки цвета

Настройка интенсивности

Настройка контрастности

Настройка яркости


Указание режима корректировки цвета

С помощью функции Корректировка цвета (Color Correction) задается метод настройки цветов, соответствующий типу печатаемого документа.
Как правило, драйвер принтера использует для настройки цветов режим Canon для цифровой фотопечати (Canon Digital Photo Color). При этом для печати данных используются цвета, которые предпочитают большинство людей. Этот способ подходит для печати sRGB-данных.
Чтобы при печати эффективно использовать цветовое пространство данных sRGB или Adobe RGB, выберите режим ICM (Windows Image Color Management) (ICM (Windows Image Color Management)). Чтобы использовать прикладную программу для указания ICC-профиля, выберите вариант Нет (None).

Настройка параметра Корректировка цвета (Color Correction) производится следующим образом.

1. Откройте окно настройки драйвера принтера и выберите значение Вручную (Manual) для параметра Цвет/интенсивность (Color/Intensity) на вкладке Главная (Main).

рисунок: выбор значения "Вручную" (Manual) для параметра "Цвет/интенсивность" (Color/Intensity) на вкладке "Главная" (Main)

2. Нажмите кнопку Задать... (Set...).

Открывается диалоговое окно Настройка цветов вручную (Manual Color Adjustment).

3. Выберите одно из следующих значений для параметра Корректировка цвета (Color Correction): Сопоставление драйвера (Driver Matching), ICM (Windows Image Color Management) (ICM (Windows Image Color Management)) или Нет (None).

рисунок: параметр "Корректировка цвета" (Color Correction) в диалоговом окне "Настройка цветов вручную" (Manual Color Adjustment)

Когда выбран параметр Сопоставление драйвера (Driver Matching)

Используя режимCanon для цифровой фотопечати (Canon Digital Photo Color), можно печатать sRGB-данный с применением оттенков, которые предпочитает большинство людей.
Для параметра Корректировка цвета (Color Correction) значение Сопоставление драйвера (Driver Matching) задается по умолчанию.

Если выбрано ICM (Windows Image Color Management) (ICM (Windows Image Color Management)):

Можно печатать с эффективным использованием цветового пространства данных sRGB или Adobe RGB.

Когда выбран параметр Нет (None)

Настройка цветов средствами драйвера принтера не применяется. Выберите это значение, если для печати данных вы указываете в прикладной программе индивидуально созданный профиль или профиль для специальной бумаги Canon.

4. Нажмите кнопку ОК (OK).

5. Нажмите кнопку ОК (OK) на вкладке Главная (Main).

Когда печать будет запущена, данные будут напечатаны с использованием указанного метода настройки цветов.

Примечание

Если функция ICM отключена в прикладной программе, значение ICM (Windows Image Color Management) (ICM (Windows Image Color Management)) для параметра Корректировка цвета (Color Correction) заблокировано и, возможно, принтер не сможет должным образом печатать графические данные.

Когда на вкладке Главная (Main) установлен флажок Оттенки серого, параметр Корректировка цвета (Color Correction) показан серым цветом и заблокирован.

См. также

Оптимальная фотопечать графических данных

Настройка цветов с помощью драйвера принтера

Печать с использованием ICC-профилей


Оптимальная фотопечать графических данных

Когда мы печатаем изображения, снятые цифровыми камерами, иногда нам кажется, что оттенки при выводе на печать отличаются от тех, которые мы видим на исходном изображении или на экране монитора.
Чтобы результат печати в наибольшей степени соответствовал желаемому по оттенкам, необходимо выбрать способ печати, который лучше всего подходит для используемой прикладной программы или для поставленной вами цели.

Настройка цветов

Различные устройства, например, цифровые камеры, сканеры, мониторы и принтеры, по-разному воспроизводят цвета. Настройка (сопоставление) цветов представляет собой способ представления зависимых от устройств "цветов" в виде общего цветового пространства. В операционную систему Windows встроена система настройки цветов, которая называется "ICM".
В качестве общих цветовых пространств широко используются данные sRGB и Adobe RGB. Данные Adobe RGB отличаются более широким цветовым пространством, чем данные sRGB.

ICC-профили преобразуют зависимые от устройств "цвета" в общее цветовое пространство.
Используя ICC-профиль и выполнив настройку цветов, можно очертить цветовое пространство графических данных в пределах той области воспроизведения цветов, которая доступна для данного принтера.

Выбор метода печати, соответствующего графическим данным

Рекомендуемый способ печати зависит от цветового пространства графических данных (Adobe RGB или sRGB) или от используемой прикладной программы. Существуют два типовых способа печати. Проверьте, каково цветовое пространство графических данных (Adobe RGB или sRGB) и какая прикладная программа используется, а затем выберите подходящий способ печати.

Чтобы печатать с использованием цветов Canon для цифровой фотопечати – Canon Digital Photo Color

Нужные данные: sRGB-данные
Способ печати: Настройка цветов с помощью драйвера принтера

Чтобы печатать с эффективным использованием цветового пространства данных

Нужные данные: Adobe RGB-данные или sRGB-данные
Прикладная программа: позволяющая или не позволяющая указать ICC-профиль.
Способ печати: Печать с использованием ICC-профилей


Настройка цветов с помощью драйвера принтера

Имеется возможность задать функцию цветовой коррекции в драйвере принтера, чтобы печатать sRGB-данные с применением оттенков, которые предпочитает большинство людей (используя режим Canon для цифровой фотопечати (Canon Digital Photo Color)).

Порядок действий для настройки цветов с помощью драйвера принтера описан ниже.

1. Откройте окно настройки драйвера принтера и выберите тип бумаги, вставленной в принтер, в списке Тип носителя (Media Type) на вкладке Главная (Main).

рисунок: список "Тип носителя" (Media Type) на вкладке "Главная" (Main)

2. Выберите значение Высокое (High), Стандарт (Standard) или Ниже (Fast) для параметра Качество печати (Print Quality).

3. Выберите значение Вручную (Manual) для параметра Цвет/интенсивность (Color/Intensity).

4. Нажмите кнопку Задать... (Set...).

Открывается диалоговое окно Настройка цветов вручную (Manual Color Adjustment).

5. Выберите значение Сопоставление драйвера (Driver Matching) для параметра Корректировка цвета (Color Correction).

рисунок: выбор значения "Сопоставление драйвера" (Driver Matching) для параметра "Корректировка цвета" (Color Correction) в диалоговом окне "Настройка цветов вручную" (Manual Color Adjustment)

6. При необходимости настройте параметры Баланс цвета (Color Balance), Интенсивность (Intensity), Контрастность (Contrast) и Яркость (Brightness).

7. Нажмите кнопку OK (OK).

8. Нажмите кнопку OK (OK) на вкладке Главная (Main).

Когда печать будет запущена, драйвер принтера применит заданную настройку цветов.

См. также

Выбор сочетания качества печати и метода обработки полутонов

Указание режима корректировки цвета

Настройка цветового баланса

Настройка интенсивности

Настройка контрастности

Настройка яркости


Печать с использованием ICC-профилей

Если для графических данных указан ICC-профиль, то при печати можно эффективно использовать цветовое пространство (Adobe RGB или sRGB) этих данных.

Порядок действий по настройке драйвера принтера меняется в зависимости от используемой для печати прикладной программы.

Печать графических данных из прикладной программы, которая позволяет указать ICC-профиль

При использовании программы Adobe Photoshop, Canon Digital Photo Professional или любой другой прикладной программы, которая позволяет указать ICC-профиль, для печати данных можно задействовать систему управления цветом (ICM) операционной системы Windows. Внесенные с помощью прикладной программы изменения и исправления можно вывести на печать, эффективно используя цветовое пространство ICC-профиля, указанного для графических данных.

Чтобы использовать этот способ печати, необходимо сначала воспользоваться прикладной программой, чтобы указать ICC-профиль для графических данных. Инструкции по указанию ICC-профиля с помощью прикладной программы см. в руководстве по работе с используемой программой.

1. Откройте окно настройки драйвера принтера и выберите тип бумаги, вставленной в принтер, в списке Тип носителя (Media Type) на вкладке Главная (Main).

рисунок: Список "Тип носителя" на вкладке "Главная"

2. Выберите значение Высокое (High), Стандарт (Standard) или Ниже (Fast) для параметра Качество печати (Print Quality).

3. Выберите значение Вручную (Manual) для параметра Цвет/интенсивность (Color/Intensity) на вкладке Главная (Main).

4. Нажмите кнопку Задать... (Set...).

Открывается диалоговое окно Настройка цветов вручную (Manual Color Adjustment).

5. Выберите значение ICM (Windows Image Color Management) (ICM (Windows Image Color Management)) для параметра Корректировка цвета (Color Correction).

рисунок: Выбор значения ICM (Windows Image Color Management) для параметра "Корректировка цвета" в диалоговом окне "Настройка цветов вручную"

6. При необходимости настройте параметры Баланс цвета (Color Balance), Интенсивность (Intensity), Контрастность (Contrast) и Яркость (Brightness).

7. Нажмите кнопку OK (OK).

8. Нажмите кнопку OK (OK) на вкладке Главная (Main).

Когда печать будет запущена, принтер будет использовать цветовое пространство графических данных.

Примечание

Если для печати изображения в прикладной программе указывается индивидуально созданный профиль или профиль для специальной бумаги Canon, выберите значение Нет (None) в меню Корректировка цвета (Color Correction) драйвера принтера.

Печать графических данных из прикладной программы, которая не позволяет указать ICC-профиль

Когда печать выполняется из приложения, которое не позволяет указать ICC-профиль, укажите ICC-профиль в настройках печати драйвера принтера, и напечатайте данные. Когда печатаются данные Adobe RGB, их можно напечатать с использованием цветового пространства Adobe RGB, даже если прикладная программа не поддерживает Adobe RGB.

1. Откройте окно настройки драйвера принтера и выберите тип бумаги, вставленной в принтер, в списке Тип носителя (Media Type) на вкладке Главная (Main).

рисунок: Список "Тип носителя" на вкладке "Главная"

2. Выберите значение Высокое (High), Стандарт (Standard) или Ниже (Fast) для параметра Качество печати (Print Quality).

3. Выберите значение Вручную (Manual) для параметра Цвет/интенсивность (Color/Intensity) на вкладке Главная (Main).

4. Нажмите кнопку Задать... (Set...).

Открывается диалоговое окно Настройка цветов вручную (Manual Color Adjustment).

5. Выберите значение ICM (Windows Image Color Management) (ICM (Windows Image Color Management)) для параметра Корректировка цвета (Color Correction).

рисунок: Выбор значения ICM (Windows Image Color Management) для параметра "Корректировка цвета" в диалоговом окне "Настройка цветов вручную"

6. Выберите значение параметра Профиль ввода (Input Profile), которое соответствует цветовому пространству графических данных.

Для sRGB-данных или данных без ICC-профиля

Выберите значение Стандарт (Standard).

Для данных Adobe RGB

Выберите значение Adobe RGB (1998).

Примечание

Если профиль Adobe RGB (1998) не отображается в меню Профиль ввода (Input Profile), то на компьютере нет установленных ICC-профилей. Установить ICC профили можно с компакт-диска, прилагаемого к принтеру, выбрав режим Выборочная установка.

Примечание

Если профиль ввода указывается прикладной программой, настройка профиля ввода в драйвере принтера становится недействительной.

7. При необходимости настройте параметры Баланс цвета (Color Balance), Интенсивность (Intensity), Контрастность (Contrast) и Яркость (Brightness).

8. Нажмите кнопку OK (OK).

9. Нажмите кнопку OK (OK) на вкладке Главная (Main).

Когда печать будет запущена, данные будут напечатаны в цветовом пространстве выбранных графических данных.

См. также

Выбор сочетания качества печати и метода обработки полутонов

Указание режима корректировки цвета

Настройка цветового баланса

Настройка интенсивности

Настройка контрастности

Настройка яркости


Настройка контрастности

Функция Контрастность (Contrast) изменяет различие между темными и светлыми частями изображения при выводе на печать.
Чтобы сделать различия между светлыми и темными частями изображений более заметными и отчетливыми, увеличьте контрастность. И наоборот, чтобы сделать различия между светлыми и темными частями изображений менее заметными и менее отчетливыми, уменьшите контрастность.

Настройка функции Контрастность (Contrast) производится следующим образом.

1. Откройте окно настройки драйвера принтера и выберите значение Вручную (Manual) для параметра Цвет/интенсивность (Color/Intensity) на вкладке Главная (Main).

рисунок: выбор значения "Вручную" (Manual) для параметра "Цвет/интенсивность" (Color/Intensity) на вкладке "Главная" (Main)

2. Нажмите кнопку Задать... (Set...).

Открывается диалоговое окно Настройка цветов вручную (Manual Color Adjustment).

3. Настройте параметр Контрастность (Contrast) с помощью регулятора.

Перемещение регулятора вправо повышает контрастность, а перемещение регулятора влево понижает контрастность.

рисунок: регулятор "Контрастность" (Contrast) в диалоговом окне "Настройка цветов вручную" (Manual Color Adjustment)

4. Нажмите кнопку ОК (OK).

5. Нажмите кнопку ОК (OK) на вкладке Главная (Main).

Когда печать будет запущена, изображение будет напечатано в соответствии с заданной контрастностью.

См. также

Выбор сочетания качества печати и метода обработки полутонов

Указание режима корректировки цвета

Настройка цветового баланса

Настройка интенсивности

Настройка яркости


Настройка количества копий и порядка печати страниц

Начальное значение

Печать с последней страницы
(Print from Last Page)

рисунок: настройка, заданная по умолчанию

рисунок: "Печать с последней страницы"

Разобрать
(Collate)

Печать с последней страницы (Print from Last Page) /
Разобрать (Collate)

рисунок: "Разобрать"

рисунок: "Печать с последней страницы" / "Разобрать"

Ниже описана процедура указания количества копий и порядка печати страниц.

1. Откройте окно настройки драйвера принтера и укажите число печатаемых копий с помощью параметра Копии (Copies) на вкладке Страница (Page Setup).

рисунок: параметр "Копии" (Copies) на вкладке "Страница" (Page Setup)

2. Выберите состояние флажка Печать с последней страницы (Print from Last Page).

Этот флажок устанавливается, чтобы печать начиналась с последней по порядку страницы. При этом отпадает необходимость сортировки отпечатанных страниц по окончании печати.
Снимите этот флажок, чтобы печать начиналась с первой страницы.

3. Выберите состояние флажка Разобрать (Collate), если в поле Копии (Copies) указано несколько копий.

Этот флажок устанавливается, чтобы напечатать все страницы, составляющие одну копию документа, подряд.
Снимите этот флажок, чтобы напечатать подряд все копии каждой страницы.

4. Нажмите кнопку ОК (OK).

Заданное количество копий будет напечатано в заданном порядке.

Примечание

Если такая же функция есть в прикладной программе, используйте для настройки функцию прикладной программы. Если указать количество копий и порядок печати и в прикладной программе, и в этом драйвере принтера, общее количество копий может оказаться равным произведению двух заданных значений, или печать может выполняться не в заданном порядке.

Параметры Печать с последней страницы (Print from Last Page) и Разобрать (Collate) показаны серым цветом и заблокированы, если для параметра Макет страницы (Page Layout) выбрано значение Печать буклета.

Параметр Печать с последней страницы (Print from Last Page) показан серым цветом и заблокирован, если для параметра Макет страницы (Page Layout) выбрано значение Печать постера.

Пояснение

С помощью параметров Печать с последней страницы (Print from Last Page) и Разобрать (Collate) можно настроить печать так, чтобы документы были разобраны по копиям, начиная с последней страницы.
Эти параметры можно использовать в сочетании с режимами Печать без полей (Borderless Printing), Нормальный размер (Normal-size Printing), По размеру бумаги (Fit-to-Page Printing), Масштабирование, На развороте (Page Layout Printing) и Двухсторонняя печать (Duplex Printing).


Драйвер принтера Canon IJ

Драйвер принтера Canon IJ — это программное обеспечение, которое устанавливается на компьютер и необходимо для печати данных на принтере.

Драйвер принтера Canon IJ преобразует данные, подготовленные к печати приложением для Windows, в формат, понятный принтеру и отправляет преобразованные данные на принтер.

Поскольку формат данных меняется в зависимости от модели принтера, необходимо наличие драйвера принтера Canon IJ, соответствующего используемому принтеру.

Как пользоваться справкой

Вывести на экран справочную систему, содержащую описание компонентов драйвера, можно с помощью окна настройки печати драйвера принтера Canon IJ.

Чтобы просмотреть общее описание компонентов...

Нажмите кнопку Справка на открытой вкладке.
На экране появится описание всех компонентов этой вкладки.

Также имеется возможность вывести на экран описание диалогового окна. Для этого щелкните ссылку на соответствующей странице.

Чтобы просмотреть описание отдельного элемента...

Для получения справки по любому элементу щелкните его правой кнопкой мыши и нажмите кнопку Справка.

Если кнопка [image] отображается в правой части заголовка окна, нажмите кнопку [image]. Щелкните элемент, по которому необходима справка, когда курсор примет следующий вид: .

Отображается описание элемента.

См. также

Как открыть окно настройки драйвера принтера


Перед установкой MP Drivers

В этом разделе содержатся сведения о том, что следует проверить перед установкой MP Drivers. К этому разделу следует обращаться также в тех случаях, когда MP Drivers не удается установить.

Проверка состояния принтера

Правильно подключите персональный компьютер и принтер друг к другу. Инструкции по подключению см. в разделе Инструкции по простой установке.

Выключите питание принтера.

Проверка параметров персонального компьютера

Закройте все работающие приложения, в том числе антивирусное программное обеспечение и резидентные системные программы.

В Windows Vista выполните вход в систему в качестве пользователя с правами администратора.

В операционную систему Windows XP войдите в качестве администратора компьютера.

В операционную систему Windows 2000 войдите в качестве члена группы "Администраторы".

Пояснение

Если установлена старая версия MP Drivers, сначала удалите эту старую версию. Инструкции по удалению драйверов MP см. в разделе "Удаление MP Drivers".

См. также

Получение последней версии MP Drivers

Установка MP Drivers


Удаление MP Drivers

Драйверы MP Drivers, которые больше не используются, можно удалить.
Закройте все работающие программы, прежде чем удалять MP Drivers.

Установка загруженных драйверов MP Drivers осуществляется следующим образом.

Если есть программа удаления

1. В операционной системе Windows Vista или Windows XP выберите Пуск -> Все программы -> "Название принтера данной модели" -> Удаление.

В операционной системе Windows 2000 выберите в меню Пуск команды -> Программы -> "Название принтера данной модели" -> Удаление.

Примечание

В операционной системе Windows Vista при установке, удалении или запуске программы может отображаться диалоговое окно подтверждения или предупреждения.
Данное диалоговое окно отображается в тех случаях, когда для выполнения задачи необходимо наличие прав администратора.
Если выполнен вход в систему под учетной записью администратора, для продолжения нажмите кнопку Продолжить или Разрешить.
Для продолжения работы с некоторыми приложениями требуется наличие прав администратора. Если вход в систему выполнен под стандартной учетной записью, переключитесь на учетную запись администратора и повторите операцию с самого начала.

2. Когда на экране появится диалоговое окно Программа удаления MP Drivers, нажмите кнопку Выполнить.

3. Когда появится подтверждающее сообщение, нажмите кнопку Да.

4. Когда все файлы будут удалены, нажмите кнопку Завершено.

Удаление MP Drivers завершено.

Примечание

При удалении MP Drivers происходит удаление драйвера принтера и драйвера сканера (ScanGear).

Если программа удаления отсутствует

Для удаления драйвера принтера в случае отсутствия программы удаления выполните следующие действия в меню Пуск операционной системы Windows Vista.

1. Выберите Пуск -> Панель управления -> Оборудование и звук -> Принтеры.

2. Щелкните значок принтера, драйвер которого необходимо удалить, и нажмите клавишу Alt на клавиатуре. В меню Файл выберите пункт Удалить.

В диалоговом окне Контроль учетных записей пользователей нажмите кнопку Продолжить.

3. В диалоговом окне подтверждения нажмите кнопку Да.

Значок принтера удаляется.

4. Нажмите клавишу Alt на клавиатуре. В меню Файл выберите Запуск от имени администратора и затем Свойства сервера....

В диалоговом окне Контроль учетных записей пользователей нажмите кнопку Продолжить.

5. Выберите вкладку Драйверы.

6. В списке Установленные драйверы принтера щелкните значок принтера, драйвер которого необходимо удалить, и выберите Удалить....

7. В диалоговом окне Удаление драйверов и пакетов драйверов выберите пункт Удалить драйвер и пакет драйвера и нажмите кнопку ОК.

8. В диалоговом окне подтверждения нажмите кнопку Да.

9. По завершении процесса сбора данных в диалоговом окне Удаление пакета драйвера нажмите кнопку Удалить.

10. Нажмите кнопку ОК.

Удаление драйвера принтера завершено.


Установка MP Drivers

Подключившись к Интернету, вы можете зайти на наш веб-сайт и загрузить последнюю версию MP Drivers для вашей модели.

Порядок действий для установки загруженных драйверов MP Drivers описан ниже.

1. Выключите питание принтера.

Примечание

Если включить компьютер, когда включен принтер, автоматически запустится функция Plug and Play операционной системы Windows и на экране появится окно Найдено новое оборудование (Windows Vista) или окно Мастер нового оборудования (Windows XP, Windows 2000). В этом случае нажмите кнопку Отмена.

2. Дважды щелкните значок загруженного файла.

Будет запущена программа установки.

Примечание

В операционной системе Windows Vista при установке, удалении или запуске программы может отображаться диалоговое окно подтверждения или предупреждения.
Данное диалоговое окно отображается в тех случаях, когда для выполнения задачи необходимо наличие прав администратора.
Если выполнен вход в систему под учетной записью администратора, для продолжения нажмите кнопку Продолжить или Разрешить.
Для продолжения работы с некоторыми приложениями требуется наличие прав администратора. Если вход в систему выполнен под стандартной учетной записью, переключитесь на учетную запись администратора и повторите операцию с самого начала.

3. В окне Приветствие нажмите кнопку Далее.

Пояснение

В зависимости от используемой конфигурации может отобразиться диалоговое окно Выбор региона проживания. Выберите регион проживания и нажмите кнопку Далее.

4. Прочитайте текст в окне Договор об использовании. Прочитав текст, нажмите кнопку Да.

Начнется установка MP Drivers.

5. Когда на экране появится окно Установка завершена, проверьте, соединены ли компьютер и принтер друг с другом посредством кабеля.

Чтобы вручную выбрать порт, через который подключается принтер, установите флажок Выбрать порт принтера и нажмите кнопку Выбор вручную. В окне Выбор порта выберите порт, через который подключается принтер, и нажмите кнопку ОК.

6. Нажмите кнопку Завершено.

Включите принтер и подождите немного, чтобы система распознала подключение.

Эти действия позволяют установить MP Drivers.
В зависимости от используемой конфигурации, на экране может появиться сообщение с предложением перезагрузить компьютер. Чтобы должным образом завершить установку, перезагрузите компьютер.

Примечание

Для распаковки загруженного сжатого файла поместите его в какую-либо папку, например "temp". В имени этой папки не должно быть знаков, не используемых в английском языке. В противном случае MP Drivers нельзя будет установить должным образом.

Загрузить MP Drivers можно бесплатно, но необходимый для этого доступ в Интернет оплачивается за ваш счет.

См. также

Получение последней версии MP Drivers

Перед установкой MP Drivers


Получение последней версии MP Drivers

В состав MP Drivers входят драйвер принтера и драйвер сканера (ScanGear).
С помощью обновления на последнюю версию MP Drivers можно устранить возникшие проблемы.

MP Drivers можно получить указанным ниже способом.

Получение MP Drivers через Интернет

Зайдите на наш веб-сайт и загрузите MP Drivers для вашей модели.

Примечание

Загрузить MP Drivers можно бесплатно, но необходимый для этого доступ в Интернет оплачивается за ваш счет.

Перед установкой последней версии MP Drivers удалите ранее установленную версию.
Сведения об удалении MP Drivers см. в разделе Удаление MP Drivers.

См. также

Перед установкой MP Drivers

Установка MP Drivers


Двухсторонняя печать

Функция двухсторонней печати позволяет печатать на обеих сторонах листа бумаги.

Двухсторонняя печать выполняется следующим образом.

1. Откройте окно настройки драйвера принтера и установите флажок Двухсторонняя печать (Duplex Printing) на вкладке Страница (Page Setup).

рисунок: флажок "Двухсторонняя печать" (Duplex Printing) на вкладке "Страница" (Page Setup)

2. Выберите значение Нормальный размер (Normal-size Printing) (другие варианты: По размеру бумаги (Fit-to-Page Printing), Масштабирование (Scaled Printing) или На развороте (Page Layout Printing)) в списке Макет страницы (Page Layout).

3. Укажите значение параметра Сторона переплета (Staple Side).

Принтер проверяет значения параметров Ориентация (Orientation) и Макет страницы (Page Layout) и автоматически выбирает наиболее подходящую сторону для переплета. Проверьте значение параметра Сторона переплета (Staple Side). Чтобы изменить настройку, выберите в списке другое значение.

4. При необходимости нажмите кнопку Указание поля... (Specify Margin...) и задайте ширину поля с помощью параметра Поле (Margin).

5. Нажмите кнопку OK (OK).

Если носитель отличается от значения Photo Paper Plus Double Sided, выбранного для Тип носителя на вкладке Главная (Main):

Когда печать будет запущена, документ будет напечатан на одной стороне листа бумаги. Когда печать завершится, вставьте бумагу обратно в принтер, руководствуясь указаниями на экране, затем нажмите кнопку ОК (OK). Документ будет напечатан на обратной стороне бумаги.

Если выбран параметр Photo Paper Plus Double Sided в списке Тип носителя на вкладке Главная (Main):

Печать документа будет осуществляться на обеих сторонах листа. Загружайте бумагу в соответствии с отображаемыми сообщениями.

Примечание

Функцию Двухсторонняя печать (Duplex Printing) нельзя использовать в следующих случаях:

- Значение носителя, отличное от значения Обычная бумага или Photo Paper Plus Double Sided, выбрано в списке Тип носителя.

- Значение Печать постера выбрано в списке Макет страницы (Page Layout).

Когда выбрано значение Печать буклета в списке Макет страницы (Page Layout), параметры Двухсторонняя печать (Duplex Printing) и Сторона переплета (Staple Side) отображаются серым цветом и заблокированы.

Пояснение

При выборе значения Photo Paper Plus Double Sided для параметра Тип носителя на вкладке Главная (Main) флажок Двухсторонняя печать (Duplex Printing) на вкладке Страница (Page Setup) не устанавливается автоматически. Для выполнения двухсторонней печати установите флажок Двухсторонняя печать (Duplex Printing).

Если при выполнении двухсторонней печати без полей появляется диалоговое окно Тип носителя, выберите Обычная бумага или Photo Paper Plus Double Sided.

Для печати фотографий на обеих сторонах листа рекомендуется использовать бумагу Photo Paper Plus Double Sided.

Если обратная сторона бумаги при двухсторонней печати пачкается, выполните операцию Чистка поддона на вкладке Обслуживание.


Печать конверта

Более подробные сведения о том, как вставить в принтер конверт, см. в руководстве пользователя.

Печать конверта выполняется следующим образом.

1. Загните клапан конверта.

2. Загрузите конверт в задний лоток таким образом, чтобы клапан был направлен влево загнутой стороной вниз.

3. Откройте окно настройки драйвера принтера и выберите значение Конверт (Envelope) в списке Тип носителя (Media Type) на вкладке Главная (Main).

4. Выберите вкладку Страница (Page Setup) и выберите значения Youkei 4, Youkei 6, Станд. конв. #10 или Конв. DL для параметра Размер страницы.

5. Выберите значение Альбомная для параметра Ориентация.

6. Нажмите кнопку ОК (OK).

Когда печать будет запущена, данные будут напечатаны на выбранном конверте.


По размеру бумаги

Процедура печати цветного документа с уменьшением или увеличением страниц по размеру бумаги описана ниже.

1. Откройте окно настройки драйвера принтера и выберите параметр По размеру бумаги (Fit-to-Page Printing) в списке Макет страницы (Page Layout) на вкладке Страница (Page Setup).

рисунок: выбор значения "По размеру бумаги" (Fit-to-Page Printing) для параметра "Макет страницы" (Page Layout) на вкладке "Страница" (Page Setup)

2. В списке Размер страницы (Page Size) выберите размер страницы, который был задан в прикладной программе.

3. Приведите значение параметра Размер бумаги (Printer Paper Size) в соответствие с размером бумаги, имеющейся в принтере.

Если размер бумаги в принтере меньше, чем Размер страницы (Page Size), страницы при печати будут уменьшены. Если размер бумаги в принтере больше, чем размер страницы, то страницы при печати будут увеличены.

Текущие настройки отображаются в окне просмотра настроек в левой части драйвера принтера.

рисунок: список "Размер бумаги" (Printer Paper Size) на вкладке "Страница" (Page Setup)

4. Нажмите кнопку OK (OK).

Когда печать будет запущена, документ будет увеличен или уменьшен по размеру бумаги.

Примечание

Если для списка Макет страницы (Page Layout) установлен флажок Печать без полей (Borderless Printing), выбрать режим По размеру бумаги (Fit-to-Page Printing) нельзя.


Удаление электронных руководств

Ненужные электронные руководства можно удалить.
После удаления электронных руководств кнопка Инструкции не будет отображаться в драйвере принтера.

Примечание

Выполнение этой операции приведет к удалению всех электронных руководств, прилагаемых к принтеру данной модели.

1. В операционной системе Windows Vista или Windows XP выберите Пуск -> Все программы -> "Руководство для принтера данной модели" -> Удаление.

В операционной системе Windows 2000 выберите в меню Пуск команды -> Программы -> "Руководство для принтера данной модели" -> Удаление.

Примечание

В операционной системе Windows Vista при установке, удалении или запуске программы может отображаться диалоговое окно подтверждения или предупреждения.
Данное диалоговое окно отображается в тех случаях, когда для выполнения задачи необходимо наличие прав администратора.
Если выполнен вход в систему под учетной записью администратора, для продолжения нажмите кнопку Продолжить или Разрешить.
Для продолжения работы с некоторыми приложениями требуется наличие прав администратора. Если вход в систему выполнен под стандартной учетной записью, переключитесь на учетную запись администратора и повторите операцию с самого начала.

2. Когда появится подтверждающее сообщение, нажмите кнопку ОК.

Электронные руководства удалены.


Имитация рисунка

С помощью функции Имитация рисунка (Simulate Illustration) можно напечатать цветное (full-color или 256 цветов) изображение так, чтобы оно выглядело как рисунок. Эта функция применяет различные эффекты обработки исходного изображения и цветов.

Функция Имитация рисунка (Simulate Illustration) используется следующим образом:

1. Откройте окно настройки драйвера принтера и установите флажок Имитация рисунка (Simulate Illustration) на вкладке Обработка (Effects).

рисунок: флажок "Имитация рисунка" (Simulate Illustration) на вкладке "Обработка" (Effects)

2. При необходимости, настройте контрастность изображения с помощью регулятора Контрастность (Contrast). Перемещение регулятора вправо сделает изображение светлее, а перемещение регулятора влево сделает изображение темнее.

Текущие настройки отображаются в окне просмотра настроек в левой части драйвера принтера.

3. Нажмите кнопку OK (OK).

Когда печать будет запущена, отпечатанное изображение будет выглядеть как созданный художником рисунок.


Сглаживание грубых контуров

Функция Image Optimizer (Image Optimizer) позволяет сделать более мягкими контуры на фотографиях и рисунках, увеличенных с помощью прикладной программы. Эта функция весьма полезна при печати изображений низкого разрешения, полученных с веб-страниц.

Функция Image Optimizer (Image Optimizer) используется следующим образом.

1. Откройте окно настройки драйвера принтера и установите флажок Image Optimizer (Image Optimizer) на вкладке Обработка (Effects).

рисунок: флажок Image Optimizer на вкладке "Обработка" (Effects)

2. Нажмите кнопку ОК (OK).

Фотографии и рисунки будут напечатаны со сглаживанием грубых контуров.

Пояснение

В зависимости от прикладной программы или разрешения графических данных функция Image Optimizer (Image Optimizer) может и не дать заметного эффекта.

Если используется функция Image Optimizer (Image Optimizer), печать может выполняться несколько дольше, чем обычно.


О товарных знаках и аббревиатурах

Наименование Microsoft является охраняемым товарным знаком корпорации Microsoft.

Наименование Windows является охраняемым товарным знаком корпорации Microsoft в США и других странах.

Наименование Windows Vista является товарным знаком корпорации Microsoft.

В данном руководстве операционные системы "Microsoft® Windows™" и "Windows Vista™" далее упоминаются как "Windows" и "Windows Vista" соответственно.

"Adobe", "Adobe Photoshop" и "Adobe RGB (1998)" являются охраняемыми товарными знаками или товарными знаками компании Adobe Systems Incorporated в США и (или) других странах.

Все наименования брендов и продуктов, упомянутые в этом руководстве, являются товарными знаками или охраняемыми товарными знаками соответствующих компаний.


Как пользоваться руководством по печати с компьютера

В этом разделе рассказывается о том, как пользоваться этим руководством.

Иллюстрации к драйверу принтера

В этом руководстве в качестве иллюстраций используются окна драйвера принтера для операционной системы Windows Vista, если иное не оговорено особо. Поэтому, в зависимости от конфигурации вашего компьютера, те окна, которые вы увидите на экране, могут несколько отличаться от окон, приведенных в этом руководстве в качестве иллюстраций.

Печать руководства по печати с компьютера

Выберите раздел, который нужно напечатать, и нажмите кнопку [image] Печать.

Связь с другими руководствами

При установке этого электронного руководства кроме руководства по печати с компьютера устанавливается комплект других руководств.
Когда это электронное руководство открывается через меню Пуск или с помощью ярлыка, все установленные руководства отображаются на экране.


Настройка картриджа

Имеется возможность указать, какой картридж будет использоваться для печати.
Если в каком-либо картридже закончились чернила, можно продолжить печать, указав картридж, в котором еще есть чернила.

Указание используемого картриджа производится следующим образом.

Параметры картриджа

1. Откройте окно настройки драйвера принтера и нажмите кнопку Параметры картриджа на вкладке Обслуживание.

2. В появившемся диалоговом окне Параметры картриджа выберите нужное значение параметра Картридж и нажмите кнопку ОК.

Указанный картридж будет использоваться для печати, начиная со следующего задания.

Примечание

При использовании следующих параметров функция Только черный выключена. Цветной картридж также используется для печати.

- на вкладке Главная в списке Тип носителя выбран иной тип носителя, чем Обычная бумага;

- на вкладке Страница установлен флажок Печать без полей.

Компания Canon рекомендует не извлекать из принтера картриджи, пока в них не закончатся чернила.


Настройка интенсивности

рисунок: без настройки | рисунок: более высокая интенсивность
Без настройки | Более высокое значение параметра Интенсивность (Intensity)

Функция Интенсивность (Intensity) ослабляет (делает ярче) или усиливает (делает темнее) цвета всего изображения при печати.
Чтобы напечатанное изображение было более резким, интенсивность цветов следует повысить.
На примере показано напечатанное с повышенной интенсивностью изображение, в котором все цвета стали более интенсивными.

Настройка параметра Интенсивность (Intensity) производится следующим образом.

1. Откройте окно настройки драйвера принтера и выберите значение Вручную (Manual) для параметра Цвет/интенсивность (Color/Intensity) на вкладке Главная (Main).

рисунок: выбор значения "Вручную" (Manual) для параметра "Цвет/интенсивность" (Color/Intensity) на вкладке "Главная" (Main)

2. Нажмите кнопку Задать... (Set...).

Открывается диалоговое окно Настройка цветов вручную (Manual Color Adjustment).

3. Настройте параметр Интенсивность (Intensity) с помощью регулятора.

Перемещение регулятора вправо делает цвета интенсивнее (темнее). Перемещение регулятора влево делает цвета слабее (ярче).

рисунок: регулятор "Интенсивность" (Intensity) в диалоговом окне "Настройка цветов вручную" (Manual Color Adjustment)

Примечание

Передвигайте регулятор понемногу.

4. Нажмите кнопку ОК (OK).

5. Нажмите кнопку ОК (OK) на вкладке Главная (Main).

Когда печать будет запущена, графические данные будут напечатаны в соответствии с заданной интенсивностью.

См. также

Выбор сочетания качества печати и метода обработки полутонов

Указание режима корректировки цвета

Настройка цветового баланса

Настройка контрастности

Настройка яркости


Удаление ненужного задания печати

Если принтер не начинает печатать, причиной этого могут быть данные отмененного или вызвавшего сбой задания печати.
Удалите ненужное задание печати с помощью Монитора состояния Canon IJ.

1. Нажмите кнопку Монитора состояния, показанную на панели задач.

На экране появится Монитор состояния Canon IJ.

2. Нажмите кнопку Показать очередь печати....

3. Выберите команду Очистить очередь печати в меню Принтер в окне очереди печати.

4. Когда появится подтверждающее сообщение, нажмите кнопку Да.

Задание печати будет удалено.

Примечание

Пользователи, не имеющие доступа к управлению принтерами, не могут удалять задания печати, запланированные другим пользователем.


На развороте

Функция печати на развороте листа позволяет напечатать на одном листе бумаги многостраничное изображение.

Печать нескольких страниц на одном листе бумаги осуществляется следующим образом.

1. Откройте окно настройки драйвера принтера и выберите вариант На развороте (Page Layout Printing) в списке Макет страницы (Page Layout) на вкладке Страница (Page Setup).

Текущие настройки отображаются в окне просмотра настроек в левой части драйвера принтера.

рисунок: выбор значения "На развороте" (Page Layout Printing) для параметра "Макет страницы" (Page Layout) на вкладке "Страница" (Page Setup)

2. Выберите размер используемой для печати бумаги в списке Размер бумаги (Printer Paper Size).

На этом настройка печати документа на развороте листа слева направо завершена.

3. При необходимости нажмите кнопку Задать... (Specify...), чтобы открыть диалоговое окно На развороте (Page Layout Printing) и настроить следующие параметры:

рисунок: диалоговое окно "На развороте" (Page Layout Printing)

Чтобы увеличить число страниц, размещаемых на одном листе бумаги

Выберите нужное число страниц в списке Страницы (Pages).

Чтобы изменить порядок расположения страниц

Чтобы изменить порядок расположения страниц, выберите в списке Порядок страниц (Page Order) нужный значок.

Чтобы напечатать рамку вокруг каждой страницы документа

Установите флажок Печатать рамку (Page Border).

4. Нажмите кнопку OK (OK).

Когда печать будет запущена, заданное число страниц будет размещаться на одном листе бумаги в заданном порядке

Примечание

Если для списка Макет страницы (Page Layout) установлен флажок Печать без полей (Borderless Printing), выбрать режим На развороте (Page Layout Printing) нельзя.


Настройка поля для переплета

Настройка стороны переплета и ширины поля для переплета осуществляется следующим образом.

1. Откройте окно настройки драйвера принтера и задайте положение поля для переплета с помощью параметра Сторона переплета (Staple Side) на вкладке Страница (Page Setup).

Принтер проверяет значения параметров Ориентация (Orientation) и Макет страницы (Page Layout) и автоматически выбирает наиболее подходящую сторону для переплета. Проверьте значение параметра Сторона переплета (Staple Side). Чтобы изменить настройку, выберите в списке другое значение.

рисунок: параметр "Сторона переплета" (Staple Side) на вкладке "Страница" (Page Setup)

2. Если необходимо, нажмите кнопку Указание поля... (Specify Margin...) и задайте ширину поля для переплета.

рисунок: диалоговое окно "Указание поля" (Specify Margin)

3. Нажмите кнопку OK (OK).

4. Нажмите кнопку OK (OK) на вкладке Страница (Page Setup).

Когда печать будет запущена, данные будут напечатаны в соответствии с указанными стороной и полем для переплета.

Примечание

Параметры Сторона переплета (Staple Side) и Указание поля... (Specify Margin...) отображаются серым цветом и заблокированы при следующих условиях:

- Значение Печать постера или Печать буклета выбрано в списке Макет страницы (Page Layout).

- Значение Масштабирование выбрано в списке Макет страницы (Page Layout) (если также выбран режим Двухсторонняя печать (Duplex Printing), можно использовать только параметр Сторона переплета (Staple Side)).

- Флажок Печать без полей (Borderless Printing) установлен (если также выбран параметр Двухсторонняя печать (Duplex Printing), можно выбрать только параметр Сторона переплета (Staple Side).


Тонирование изображения одним цветом

С помощью функции Эффекты тонирования (Monochrome Effects) можно использовать цветовые эффекты, например, применив к фотографии тонирование цветом сепия.

Вся страница будет напечатана в черно-белом варианте.

Функция Эффекты тонирования (Monochrome Effects) используется следующим образом:

1. Откройте окно настройки драйвера принтера и установите флажок Эффекты тонирования (Monochrome Effects) на вкладке Обработка (Effects).

рисунок: флажок "Эффекты тонирования" (Monochrome Effects) на вкладке "Обработка" (Effects)

2. Выберите один из заданных цветов: Сепия (Sepia), Синий (Blue), Розовый (Pink), Зеленый (Green) или воспользуйтесь функцией Выбрать цвет (Select Color).

Если используется функция Выбрать цвет (Select Color), желаемый цвет задается с помощью регулятора Цвет (Color).
Текущие настройки отображаются в окне просмотра настроек в левой части драйвера принтера.

3. Нажмите кнопку OK (OK).

Изображение будет напечатано одним цветом.

Примечание

Когда на вкладке Главная (Main) установлен флажок Оттенки серого, параметр Эффекты тонирования (Monochrome Effects) показан серым цветом и заблокирован.


Печать цветного документа в черно-белом варианте

Процедура печати цветного документа в черно-белом варианте описана ниже.

1. Откройте окно настройки драйвера принтера и установите флажок Оттенки серого (Grayscale Printing) на вкладке Главная (Main).

рисунок: флажок "Оттенки серого" (Grayscale Printing) на вкладке "Главная" (Main)

2. Нажмите кнопку OK (OK).

Цветной документ будет преобразован в черно-белый. Это позволяет напечатать цветной документ в черно-белом варианте.

Пояснение

При печати в режиме Оттенки серого (Grayscale Printing) используются как черные чернила, так и небольшой объем цветных чернил.


Подключение принтера к компьютерной сети

Если несколько компьютеров объединены в сеть, то подключенный к одному компьютеру принтер может использоваться другими компьютерами.
Версии операционной системы Windows на компьютерах, подключенных к сети, не обязательно должны быть одинаковыми.

Настройка параметров на сервере печати

В этом разделе описан порядок действий по настройке компьютера, подключенного к принтеру напрямую с помощью USB-кабеля.

Настройка параметров на компьютере-клиенте

В этом разделе описан порядок действий по настройке компьютеров, которые будут использовать данный принтер через сеть.
При выполнении печати данные передаются на принтер через сервер печати.

Примечание

Если происходит ошибка, когда система-клиент печатает документ на общем принтере, Монитор состояния Canon IJ выводит сообщение об ошибке как на экран клиента, так и на экран сервера печати. При обычной печати Монитор состояния Canon IJ будет отображаться только на экране клиента.

Пояснение

С одного и того же компакт-диска, прилагаемого к принтеру, установите на сервер печати и на каждую систему-клиент драйверы принтера, соответствующие используемым операционным системам.

См. также

Ограничения при печати через сеть


Настройка параметров на сервере печати

Чтобы использовать принтер через сеть, настройте общий доступ к принтеру на сервере печати.

Настройка сервера печати производится следующим образом.

1. Установите драйвер принтера на системе сервера печати.

2. В операционной системе Windows Vista выберите Пуск -> Панель управления -> Оборудование и звук -> Принтеры.
На экране появится окно Принтеры.

В операционной системе Windows XP выберите Пуск -> Панель управления -> Принтеры и другое оборудование -> Принтеры и факсы.
На экране появится окно Принтеры и факсы.

В операционной системе Windows 2000 в меню Пуск выберите команды -> Настройка -> Принтеры.
На экране появится окно Принтеры.

3. Щелкните значок с названием модели принтера, к которому нужно обеспечить общий доступ.

4. В операционной системе Windows Vista нажмите клавишу Alt на клавиатуре и выберите Запуск от имени администратора -> Общий доступ... в открывшемся меню Файл.

В операционной системе Windows XP или Windows 2000 выберите пункт Общий доступ... в меню Файл.

Пояснение

В операционной системе Windows XP может отображаться сообщение с рекомендацией использовать для настройки параметров общего доступа мастер настройки сети.
Если данное сообщение отображается, откажитесь от использования мастера и настройте параметры общего доступа.

5. Выберите параметр Общий доступ к данному принтеру (Windows Vista, Windows XP) или Общий ресурс (Windows 2000) на вкладке Доступ, чтобы задать необходимое сетевое имя устройства, и нажмите кнопку ОК.

Примечание

В операционной системе Windows Vista при установке, удалении или запуске программы может отображаться диалоговое окно подтверждения или предупреждения.
Данное диалоговое окно отображается в тех случаях, когда для выполнения задачи необходимо наличие прав администратора.
Если выполнен вход в систему под учетной записью администратора, для продолжения нажмите кнопку Продолжить или Разрешить.
Для продолжения работы с некоторыми приложениями требуется наличие прав администратора. Если вход в систему выполнен под стандартной учетной записью, переключитесь на учетную запись администратора и повторите операцию с самого начала.

На этом настройка сервера печати завершена. После этого настройте системы-клиенты.


Настройка параметров на компьютере-клиенте

Настроив параметры сервера печати, настройте параметры систем-клиентов.

Настройка систем-клиентов производится следующим образом.

В операционной системе Windows Vista

1. Установите драйвер принтера на системах-клиентах.

Выберите вариант установки Выборочная установка.

Пояснение

В ходе установки на экране появится окно с указанием включить питание принтера. Для завершения процесса установки нажмите кнопку Выбор вручную и выберите соответствующий порт.

2. Выберите Пуск -> Сеть -> Установка принтера.

На экране появится окно Установка принтера.

3. Выберите Добавить сетевой, беспроводной или Bluetooth-принтер.

4. Щелкните значок принтера, настроенного на сервере печати в качестве общего принтера, и нажмите кнопку Далее.

Пояснение

Если значок принтера не отображается, убедитесь, что принтер физически подключен к серверу печати.

Значок принтера может отобразиться спустя некоторое время.

5. Выполните необходимые действия, следуя указаниям на экране, и нажмите кнопку Готово.

В окне Принтеры будет создан значок для общего принтера.

На этом настройка систем-клиентов завершена. Теперь можно совместно использовать принтер через сеть.

В операционной системе Windows XP/Windows 2000

1. Установите драйвер принтера на системах-клиентах.

Выберите вариант установки Выборочная установка.

Пояснение

В ходе установки на экране появится окно с указанием включить питание принтера. Для завершения процесса установки нажмите кнопку Выбор вручную и выберите соответствующий порт.

2. В операционной системе Windows XP выберите Пуск -> Панель управления -> Принтеры и другое оборудование -> Принтеры и факсы -> Установка принтера.

В операционной системе Windows 2000 выберите Пуск -> Настройка -> Принтеры -> Установка принтера.

3. На начальном экране мастера установки принтеров нажмите кнопку Далее.

4. Выберите Сетевой принтер, подключенный к другому компьютеру (Windows XP) или Сетевой принтер (Windows 2000) и нажмите кнопку Далее.

5. В окне Укажите принтер (Windows XP) или Расположение вашего принтера (Windows 2000) нажмите кнопку Далее и затем выполните поиск сервера печати.

6. Щелкните значок принтера, настроенного на сервере печати в качестве общего принтера, и нажмите кнопку Далее.

Пояснение

Если значок принтера не отображается, убедитесь, что принтер физически подключен к серверу печати.

7. Выполните необходимые действия, следуя указаниям на экране, и нажмите кнопку Готово.

В окне Принтеры и факсы (Windows XP) или Принтеры (Windows 2000) будет создан значок для общего принтера.

На этом настройка систем-клиентов завершена. Теперь можно совместно использовать принтер через сеть.


Ограничения при печати через сеть

Эти ограничения действуют, если принтер используется в компьютерной сети. Проверьте, какие ограничения относятся к используемой вами конфигурации.

Если вы используете совместный доступ к принтеру через сеть

На экране может появляться сообщение о завершении печати.
Чтобы отключить отображение сообщения, выполните следующие действия.

- В операционной системе Windows Vista нажмите клавишу Alt в окне Принтеры системы-клиента. Выберите Запуск от имени администратора -> Свойства сервера... в открывшемся меню Файл, снимите флажок Показывать уведомления сетевых принтеров на вкладке Дополнительно и перезагрузите компьютер.

- В операционной системе Windows XP или Windows 2000 откройте диалоговое окно Свойства сервера в меню Файл окна Принтеры и факсы (Windows XP) или Принтеры (Windows 2000) на сервере печати, снимите флажок Уведомление о завершении удаленной печати документов на вкладке Дополнительные параметры и перезагрузите компьютер.

Функция двустороннего обмена данными отключается, поэтому получение верной информации о состоянии принтера может быть недоступным.
Если пользователь на клиенте откроет окно свойств драйвера принтера и нажмет кнопку ОК при снятом флажке Разрешить двусторонний обмен данными на вкладке Порты, функция двустороннего обмена данными на сервере печати также будет отключена.
В этом случае убедитесь, что флажок Разрешить двусторонний обмен данными установлен как на сервере печати, так и на системе-клиенте.

При печати из системы-клиента функция Предварительный просмотр Canon IJ недоступна.

Функции, которые не могут быть правильно настроены на вкладке Обслуживание системы-клиента, показаны серым цветом.
Изменить параметры таких функций можно на сервере печати.
При изменении параметров на сервере печати необходимо удалить значок общего принтера на системе-клиенте и затем повторно определить параметры общего доступа для системы-клиента.

Если один и тот же драйвер установлен на сервере печати и на клиенте в качестве локального принтера.

Функция обходчика сети может автоматически создать на клиенте значок сетевого принтера.


Ослабление шума при фотопечати

С помощью функции Ослабление шума при фотопечати (Photo Noise Reduction) можно уменьшить шум цифровой камеры и повысить качество изображения на цифровом отпечатке.

Функция Ослабление шума при фотопечати (Photo Noise Reduction) используется следующим образом.

1. Откройте окно настройки драйвера принтера и установите флажок Ослабление шума при фотопечати (Photo Noise Reduction) на вкладке Обработка (Effects).

рисунок: флажок "Ослабление шума при фотопечати" (Photo Noise Reduction) на вкладке "Обработка" (Effects)

2. Выберите значение Обычное (Normal) или Сильное (Strong), чтобы задать степень ослабления.

3. Нажмите кнопку ОК (OK).

Когда печать будет запущена, изображение будет напечатано с ослаблением шума цифровой камеры.

Пояснение

В большинстве случаев рекомендуется выбирать значение Обычное (Normal). Выберите значение Сильное (Strong), если при выбранном значении Обычное (Normal) шум остается заметным.

В зависимости от прикладной программы или разрешения графических данных, применение функции ослабления шума цифровой камеры может не дать очевидного эффекта.

Применение этой функции к иным изображениям, кроме сделанных цифровой камерой фотографий, может привести к искажению изображений.


Проверка сопел печатающей головки

Функция проверки сопел позволяет проверить, правильно ли работают печатающие головки. Для проверки сопел печатается контрольный образец. Если качество печати ухудшилось или отсутствует один из цветов, напечатайте образец для проверки сопел.

Проверка исправности сопел печатающих головок производится следующим образом.

Проверка сопел

1. Откройте окно настройки драйвера принтера и нажмите кнопку Проверка сопел на вкладке Обслуживание.

Откроется диалоговое окно Проверка сопел.
Чтобы вывести на экран список элементов, которые следует проверить перед печатью контрольного образца, нажмите кнопку Элементы начальной проверки.

2. Переместите рычаг толщины бумаги влево и вставьте лист обычной бумаги размера A4 или Letter в задний лоток.

3. Убедитесь в том, что питание принтера включено и нажмите кнопку Печать контрольного образца.

Будет напечатан образец для проверки сопел.

4. Когда появится подтверждающее сообщение, нажмите кнопку ОК.

5. Когда откроется диалоговое окно Проверка образца, проверьте напечатанный образец.

6. Если образец напечатан нормально, нажмите кнопку Выход.

Если в напечатанном образце имеются смазанные или пустые участки, нажмите кнопку Очистка для выполнения очистки печатающей головки.

См. также

Очистка печатающих головок


Как открыть окно настройки драйвера принтера

Окно настройки драйвера принтера можно открыть с помощью прикладной программы, которая используется для печати, или через меню Пуск операционной системы Windows.

Пояснение

В этом руководстве главное внимание уделяется описанию действий, выполняемых в операционной системе Windows Vista. Эти действия могут отличаться, в зависимости от версии операционной системы Windows.

Как открыть окно настройки драйвера принтера с помощью прикладной программы

Выполните описанные ниже действия, чтобы настроить параметры печати перед ее выполнением.

1. В используемой прикладной программе выберите команду для выполнения печати.

Как правило, следует выбрать команду Печать в меню Файл, чтобы открыть диалоговое окно Печать.

2. Выберите название модели используемого принтера и нажмите кнопку Настройка (или Свойства).

На экране появится окно настройки драйвера принтера.

Пояснение

В зависимости от используемой прикладной программы, могут меняться названия команд и меню, а также число выполняемых шагов. Более подробные сведения см. в руководстве пользователя используемой прикладной программы.

Как открыть окно настройки драйвера принтера с помощью меню Пуск

Выполните описанные ниже действия, чтобы использовать функции обслуживания, например, очистку печатающих головок, или чтобы настроить параметры печати, общие для всех прикладных программ.

1. В операционной системе Windows Vista выберите Пуск -> Панель управления -> Оборудование и звук -> Принтеры.

В операционной системе Windows XP выберите Пуск -> Панель управления -> Принтеры и другое оборудование -> Принтеры и факсы.

В операционной системе Windows 2000 в меню Пуск выберите команды -> Настройка -> Принтеры.

2. Выберите значок принтера данной модели и щелкните правой кнопкой мыши.

В открывшемся меню выберите пункт Настройка печати.

На экране появится окно настройки драйвера принтера.

Пояснение

Если окно настройки драйвера принтера открывается с помощью команды Свойства, на экране появляются вкладки, относящиеся к функциям операционной системы Windows, например вкладка Порты (или Дополнительно). Эти вкладки не появляются на экране, когда окно настройки открывается с помощью команды Настройка печати или через прикладную программу. Сведения о вкладках, относящихся к функциям операционной системы Windows, см. в руководстве пользователя Windows.


Изменение режима работы принтера

Эта функция позволяет переключать режимы работы принтера.

Настройка специальных параметров производится следующим образом.

Специальные параметры

1. Откройте окно настройки драйвера принтера, убедитесь в том, что принтер включен, затем нажмите кнопку Специальные параметры на вкладке Обслуживание.

Откроется диалоговое окно Специальные параметры.

Пояснение

Если принтер выключен или отключен двусторонний обмен данными с принтером, на экране может появиться сообщение, поскольку компьютер не может получить данные о состоянии принтера.
В этом случае нажмите кнопку ОК, чтобы вывести на экран самые последние настройки, заданные на компьютере.

2. При необходимости, настройте следующие параметры.

Задержка на сушку

Принтер может сделать паузу перед печатью следующей страницы. Перемещение регулятора вправо увеличивает время паузы, а перемещение регулятора влево уменьшает паузу.
Если бумага пачкается из-за того, что следующая страница выходит из принтера раньше, чем успевают высохнуть чернила на предыдущей странице, увеличьте время задержки на сушку.
Уменьшение задержки на сушку позволяет ускорить выполнение печати.

3. Нажмите кнопку Отправить.

4. Когда появится подтверждающее сообщение, нажмите кнопку ОК.

На экране снова появится вкладка Обслуживание.

После этого изменение режима работы принтера вступает в силу.


Изменение цветовых параметров для улучшения цветопередачи

Функция Photo Optimizer PRO (Photo Optimizer PRO) позволяет откорректировать цвета изображений, полученных с помощью цифровой камеры или сканера. Эта функция устраняет такие недостатки, как искажение цветопередачи, избыточная и недостаточная экспозиция.

Функция Photo Optimizer PRO (Photo Optimizer PRO) используется следующим образом.

1. Откройте окно настройки драйвера принтера и установите флажок Photo Optimizer PRO (Photo Optimizer PRO) на вкладке Обработка (Effects).

рисунок: флажок Photo Optimizer PRO на вкладке "Обработка" (Effects)

2. Как правило, устанавливать флажок Применить ко всей странице (Apply Throughout Page) не требуется.

В этом случае оптимизация каждого изображения будет осуществляться отдельно.

Пояснение

Установите флажок Применить ко всей странице (Apply Throughout Page), когда печатаете изображения, которые подвергались обработке, например были обрезаны или повернуты. В этом случае вся страница будет рассматриваться как одно изображение, подлежащее оптимизации.

3. Нажмите кнопку ОК (OK).

Изображения будут напечатаны с применением цветовой компенсации.

Примечание

Функция Photo Optimizer PRO (Photo Optimizer PRO) не работает при следующих условиях.

- Задан Фон в диалоговом окне Штамп/Фон на вкладке Страница (Page Setup).

- На вкладке Страница (Page Setup), в диалоговом окне Штамп/Фон нажата кнопка Настроить штамп... и настроен графический штамп.

Пояснение

Для некоторых изображений функция Photo Optimizer PRO (Photo Optimizer PRO) может не дать заметного эффекта.


Печать постера

Функция печати "меток обрезки" на полях недоступна при использовании 64-разрядного драйвера принтера.

Функция печати постера позволяет увеличить изображение, разбить его на несколько страниц, а затем напечатать эти страницы на отдельных листах бумаги. Отпечатанные страницы совмещаются для получения печатных материалов большого формата, например, постеров или афиш.

Печать постера выполняется следующим образом.

Настройка режима "Печать постера" (Poster Printing)

1. Откройте окно настройки драйвера принтера и выберите вариант Печать постера (Poster Printing) в списке Макет страницы (Page Layout) на вкладке Страница (Page Setup).

Текущие настройки отображаются в окне просмотра настроек в левой части драйвера принтера.

рисунок: выбор значения "Печать постера" (Poster Printing) для параметра "Макет страницы" (Page Layout) на вкладке "Страница" (Page Setup)

2. Выберите размер используемой для печати бумаги в списке Размер бумаги (Printer Paper Size).

На этом настройка печати постера размером 2 х 2 страницы завершена.

3. При необходимости нажмите кнопку Задать... (Specify...), чтобы открыть диалоговое окно Печать постера (Poster Printing) и настроить следующие параметры:

рисунок: диалоговое окно "Печать постера" (Poster Printing)

Чтобы изменить число частей для разбивки изображения

Выберите количество частей (по вертикали х по горизонтали), из которых будет составлен постер, в списке Разбивка изображения (Image Divisions). С ростом числа частей увеличивается число листов, используемых для печати, что позволяет увеличить размер создаваемого постера.

Чтобы убрать слова "Обрезать" и "Соединить"

Снимите флажок Метки обрезки на полях (Print "Cut/Paste" in margins).

Чтобы убрать линии обрезки

Снимите флажок Линии обрезки на полях (Print "Cut/Paste" lines in margins).

Печать только указанных страниц

Если чернил осталось мало или они закончились во время печати, имеется возможность с помощью окна просмотра настроек напечатать нужные страницы.

Пояснение

Имеется также возможность указать страницу для печати следующим образом: выберите параметр Страницы (Pages) и введите номер страницы, которую нужно напечатать. Чтобы напечатать несколько страниц, укажите требуемый диапазон, разделив номера страниц запятыми или вставив дефис между номерами. Выберите параметр Все (All), чтобы напечатать все страницы.

4. Нажмите кнопку OK (OK).
При печати документ будет разбит на несколько страниц.
По окончании печати всех страниц соедините их для создания постера.

Печать только указанных страниц

Если чернил осталось мало или они закончились во время печати, имеется возможность с помощью описанной ниже процедуры напечатать только нужные страницы.

1. В окне просмотра настроек, которое расположено в левой части вкладки Страница (Page Setup), щелкните те страницы, печатать которые не нужно.

Страницы, которые вы щелкнете, будут удалены, и останутся только страницы, подлежащие печати.

рисунок: окно просмотра настроек на вкладке "Страница" (Page Setup)

Пояснение

Чтобы снова вывести на экран удаленные страницы, щелкните их еще раз.

На вкладке Страница (Page Setup) щелкните в окне просмотра настроек правой кнопкой мыши, чтобы вывести на экран меню.

- Выберите команду Печать всех страниц, чтобы показать все страницы.

- Выберите команду Удалить все страницы, чтобы удалить все страницы.

2. Завершив выбор страниц, нажмите кнопку OK (OK).

Будут напечатаны только указанные страницы.

Примечание

Когда выбран вид печати Печать постера (Poster Printing), флажки Двухсторонняя печать (Duplex Printing) и Печать с последней страницы, а также список Сторона переплета (Staple Side) отображаются серым цветом и заблокированы.

Если для списка Макет страницы (Page Layout) установлен флажок Печать без полей (Borderless Printing), выбрать режим Печать постера (Poster Printing) нельзя.

Если печать постера выполняется для документа, содержащего изображения, напечатанный материал может выглядеть менее четким, чем исходный документ, так как печать постера выполняется с увеличением документа.


Управление питанием принтера

Эта функция позволяет управлять питанием принтера с помощью драйвера.

Управление питанием осуществляется следующим образом.

Отключение питания

Функция Отключение питания служит для выключения принтера. После выполнения этой команды включение питания принтера средствами драйвера становится невозможным.

1. Откройте окно настройки драйвера принтера и нажмите кнопку Отключение питания на вкладке Обслуживание.

2. Когда появится подтверждающее сообщение, нажмите кнопку ОК.

Питание принтера выключается, и на экране снова появляется вкладка Обслуживание.


Просмотр на экране подготовленного к печати материала

Имеется возможность просмотреть на экране подготовленный к печати материал.

Просмотр подготовленного к печати материала производится следующим образом.

1. Откройте окно настройки драйвера принтера и установите флажок Предварительный просмотр (Preview before printing) на вкладке Главная (Main).

рисунок: флажок "Предварительный просмотр" (Preview before printing) на вкладке "Главная" (Main)

2. Нажмите кнопку ОК (OK).

Будет запущена функция Предварительный просмотр Canon IJ и на экран будет выведен макет подготовленного к печати материала.

См. также

Предварительный просмотр Canon IJ


Настройка размера бумаги (специальный размер бумаги)

Можно задать высоту и ширину бумаги, если нужного размера нет в списке Размер страницы (Page Size). Такой размер бумаги называется специальным.

Ниже описана процедура указания специального размера бумаги.

1. Укажите специальный размер с помощью функции настройки размера бумаги в приложении.

Примечание

Если в прикладной программе, в которой был создан документ, есть функция, позволяющая указать размер по вертикали и по горизонтали, задайте эти значения с помощью прикладной программы. Если задать значения размера с помощью прикладной программы нельзя, используйте для этого драйвер принтера.

2. Откройте окно настройки драйвера принтера и выберите значение Специальный... (Custom...) для параметра Размер страницы (Page Size) на вкладке Страница (Page Setup).

рисунок: выбор значения "Специальный" (Custom) для параметра "Размер страницы" (Page Size) на вкладке "Страница" (Page Setup)

Откроется диалоговое окно Специальный размер бумаги (Custom Paper Size).

рисунок: диалоговое окно "Специальный размер бумаги" (Custom Paper Size)

3. Укажите Единицы (Units).

4. Укажите значения параметров Ширина (Width) и Высота (Height) для используемой бумаги.

5. Нажмите кнопку OK (OK).

6. Нажмите кнопку OK (OK) на вкладке Страница (Page Setup).

Когда печать будет запущена, данные будут напечатаны в соответствии с указанным размером бумаги.


Изменение параметров печати

Имеется возможность изменить дополнительные параметры драйвера принтера для данных для печати, отправляемых из прикладной программы. При использовании некоторых приложений может произойти обрезка изображения или сбой печати. Данный флажок необходимо установить только в этих случаях.

Изменение этих параметров печати производится следующим образом.

1. Откройте окно настройки драйвера принтера и нажмите кнопку Параметры печати... (Print Options...) на вкладке Страница (Page Setup).

рисунок: кнопка "Параметры печати..." (Print Options...) на вкладке "Страница" (Page Setup)

Откроется диалоговое окно Параметры печати (Print Options).

рисунок: диалоговое окно "Параметры печати" (Print Options)

2. При необходимости измените настройку параметров Уменьшить размер данных буфера (Reduce spool data size), Команда "Отключить ICM" затребована прикладной программой (Disable ICM required from the application software) и Блок обработки данных для печати (Unit of Print Data Processing).

3. Нажмите кнопку ОК (OK).

На экране снова появится вкладка Страница (Page Setup).


Выбор сочетания качества печати и метода обработки полутонов

Диалоговое окно Другое (Custom) позволяет задать любое сочетание качества печати и метода обработки полутонов.

Порядок действий для выбора уровня качества печати и метода обработки полутонов описан ниже.

1. Откройте окно настройки драйвера принтера и выберите значение Другое (Custom) для параметра Качество печати (Print Quality) на вкладке Главная (Main).

рисунок: выбор значения "Другое" (Custom) для параметра "Качество печати" (Print Quality) на вкладке "Главная" (Main)

2. Нажмите кнопку Задать... (Set...).

Откроется диалоговое окно Другое (Custom).

рисунок: диалоговое окно "Другое" (Custom)

3. Переместите регулятор Качество (Quality), чтобы выбрать уровень качества.

4. Выберите значение для параметра Полутона (Halftoning).

Пояснение

Полутонами называют промежуточные оттенки между самым темным и самым ярким цветом.
Принтер воспроизводит полутона с помощью различных сочетаний мелких точек, которые соответствуют различным оттенкам. Метод Градации (Dither) воспроизводит полутона путем расположения точек в определенном порядке. Метод Диффузия (Diffusion) воспроизводит полутона путем расположения точек в произвольном порядке. Если выбран режим Авто (Auto), данные печатаются с использованием метода передачи полутонов, наиболее подходящего для выбранного качества печати.

5. Нажмите кнопку ОК (OK).

6. Нажмите кнопку ОК (OK) на вкладке Главная (Main).

Когда печать будет запущена, данные будут печататься с заданным качеством и полутона будут воспроизводиться заданным методом.

Примечание

Некоторые уровни качества и методы передачи полутонов нельзя выбрать при определенных значениях параметра Тип носителя (Media Type) на вкладке Главная (Main).

Пояснение

Если часть объекта не напечатана, можно попробовать устранить эту неполадку, выбрав значение Диффузия (Diffusion).

См. также

Указание режима корректировки цвета

Настройка цветового баланса

Настройка интенсивности

Настройка контрастности

Настройка яркости


Настройка размера и ориентации страницы

Как правило, размер и ориентация страницы определяются в приложении. Если размер и ориентация страницы, заданные параметрами Размер страницы (Page Size) и Ориентация (Orientation) на вкладке Страница (Page Setup), совпадают с такими же параметрами, заданными в приложении, то настраивать параметры вкладки Страница (Page Setup) не требуется.

Если задать параметры средствами приложения нельзя, выберите размер и ориентацию страницы следующим образом.

1. Откройте окно настройки драйвера принтера и выберите размер страницы в списке Размер страницы (Page Size) на вкладке Страница (Page Setup).

рисунок: список "Размер страницы" (Page Size) на вкладке "Страница" (Page Setup)

2. Выберите значение для параметра Ориентация (Orientation).

3. Настройте параметр Поворот на 180 градусов (Rotate 180 degrees).

Установите этот флажок, чтобы при печати оригинал был повернут на 180 градусов.

4. Нажмите кнопку ОК (OK).

Документ будет напечатан с использованием выбранных размера и ориентации страницы.


Сохранение измененной конфигурации печати

Имеется возможность присвоить имя сочетанию значений параметров вкладок Главная (Main), Страница (Page Setup) и Обработка (Effects) и сохранить эти значения в виде конфигурации печати. Впоследствии с помощью вкладки Конфигурации (Profiles) сохраненную конфигурацию печати можно в любое время загрузить и использовать. Ненужные конфигурации печати можно удалить в любое время.

Сохранение новой конфигурации печати производится следующим образом.

Сохранение конфигурации печати

1. Откройте окно настройки драйвера принтера и настройте нужные параметры на вкладках Главная (Main), Страница (Page Setup) и Обработка (Effects).

2. На вкладке Конфигурации (Profiles) нажмите кнопку Добавить конфигурацию... (Add to Profiles...).

рисунок: кнопка "Добавить конфигурацию..." (Add to Profiles...) на вкладке "Конфигурации" (Profiles)

Откроется диалоговое окно Добавление конфигурации (Add to Profiles).

рисунок: диалоговое окно "Добавление конфигурации" (Add to profiles)

3. Введите название конфигурации в поле Название (Name).

4. Выберите значок в поле Значок (Icon).

5. Введите описание в поле Описание (Description).

6. Нажмите кнопку ОК (OK).

Конфигурация будет сохранена, а ее название и значок появятся в списке Конфигурации печати (Printing Profiles) на вкладке Конфигурации (Profiles).

Пояснение

В случае повторной установки или обновления версии драйвера принтера, записанные параметры печати будут удалены из списка Конфигурации печати (Printing Profiles). Записанные параметры печати нельзя сохранить или защитить.
В этом случае параметры печати нужно записать снова.

Загрузка и использование сохраненной конфигурации

1. Откройте окно настройки драйвера принтера и выберите конфигурацию печати в списке Конфигурации печати (Printing Profiles) на вкладке Конфигурации (Profiles).

Параметры и их значения, соответствующие этой конфигурации, отображаются в поле Сведения (Details).

2. Нажмите кнопку Загрузить конфигурацию (Retrieve from Profiles).

3. Когда появится сообщение, нажмите кнопку ОК (OK).

Значения выбранной конфигурации будут применены к параметрам на вкладках Главная (Main), Страница (Page Setup) и Обработка (Effects).

Пояснение

Если необходимо вернуть исходную конфигурацию драйвера, выберите в списке Конфигурации печати (Printing Profiles) конфигурацию Начальные параметры (Default Settings) и нажмите кнопку Загрузить конфигурацию (Retrieve from Profiles). Нажмите кнопку ОК (OK) в окне подтверждающего сообщения. Параметрам вкладок Главная (Main), Страница (Page Setup) и Обработка (Effects) будут возвращены значения, заданные по умолчанию.

Удаление ненужных конфигураций печати

1. Откройте окно настройки драйвера принтера и выберите конфигурацию печати для удаления в списке Конфигурации печати (Printing Profiles) на вкладке Конфигурации (Profiles).

2. Нажмите кнопку Удалить (Delete).

3. Когда появится сообщение, нажмите кнопку ОК (OK).

Выбранная конфигурация печати будет удалена из списка Конфигурации печати (Printing Profiles).

Пояснение

Конфигурации Текущие параметры (Current Settings) и Начальные параметры (Default Settings) удалить нельзя.


Очистка подающих роликов

Функция очистки подающих роликов служит для очистки подающих бумагу роликов. Выполняйте очистку подающих роликов, когда прилипшие к роликам частицы бумаги не позволяют подавать бумагу должным образом.

Очистка подающих роликов производится следующим образом.

Очистка роликов

1. Извлеките всю бумагу из заднего лотка.

2. Откройте окно настройки драйвера принтера и нажмите кнопку Очистка роликов на вкладке Обслуживание.

На экране появится сообщение.

3. Убедитесь в том, что питание принтера включено и нажмите кнопку ОК, когда появится подтверждающее сообщение.

Начнется очистка подающих роликов.

4. После остановки роликов выполните инструкцию, приведенную в появившемся сообщении, вставьте три листа обычной бумаги размера A4 или Letter в задний лоток и нажмите кнопку ОК.

Бумага будет выдана из принтера, и на этом очистка подающих роликов завершена.


Масштабирование

Порядок действий для указания коэффициента масштабирования и печати документа с увеличением или уменьшением страниц по размеру бумаги таков.

1. Откройте окно настройки драйвера принтера и выберите вариант Масштабирование (Scaled Printing) в списке Макет страницы (Page Layout) на вкладке Страница (Page Setup).

рисунок: выбор значения "Масштабирование" (Scaled Printing) для параметра "Макет страницы" (Page Layout) на вкладке "Страница" (Page Setup)

2. С помощью параметра Размер страницы (Page Size) выберите размер страницы, который был задан в прикладной программе.

3. Укажите коэффициент масштабирования одним из следующих способов.

Выбор значения для параметра Размер бумаги (Printer Paper Size)

Выберите в списке Размер бумаги (Page Size) значение, которое отличается от значения параметра Размер страницы (Printer Paper Size). Если размер бумаги в принтере меньше, чем Размер страницы (Page Size), страницы при печати будут уменьшены. Если размер бумаги в принтере больше, чем размер страницы, то страницы при печати будут увеличены.

рисунок: список "Размер бумаги" (Printer Paper Size) на вкладке "Страница" (Page Setup)

Указание коэффициента масштабирования

Введите значение прямо в поле Масштаб (Scaling).

рисунок: параметр "Масштаб" (Scaling) на вкладке "Страница" (Page Setup)

Текущие настройки отображаются в окне просмотра настроек в левой части драйвера принтера.

4. Нажмите кнопку OK (OK).

Когда печать будет запущена, документ будет напечатан в заданном масштабе.

Примечание

Если в прикладной программе, с помощью которой был создан оригинал, есть функция печати с масштабированием, настройте эти параметры в прикладной программе. Настраивать такой же параметр в драйвере принтера не нужно.

Когда выбрано значение Масштабирование (Scaled Printing), список Сторона переплета (Staple Side) показан серым цветом и заблокирован (если не выбран режим Двухсторонняя печать (Duplex Printing)).

Если для списка Макет страницы (Page Layout) установлен флажок Печать без полей (Borderless Printing), выбрать режим Масштабирование (Scaled Printing) нельзя.

Пояснение

При включении функции Масштабирование (Scaled Printing) изменяется область печати.


Уменьшение издаваемого принтером шума / Бесшумный режим

Эта функция позволяет сделать тише шум, издаваемый принтером в ходе работы.
Выберите бесшумный режим, чтобы сделать издаваемый принтером шум тише в ночное время и т. д.
При использовании этой функции может снизиться скорость печати.

Изменение параметров бесшумного режима производится следующим образом.

Бесшумный режим

1. Откройте окно настройки драйвера принтера и нажмите кнопку Бесшумный режим на вкладке Обслуживание.

Откроется диалоговое окно Бесшумный режим.

2. При необходимости, настройте следующие параметры.

Не использовать бесшумный режим

Обычная громкость издаваемого работающим принтером шума.

Всегда использовать бесшумный режим

Выберите этот вариант, чтобы сделать тише шум, издаваемый принтером в ходе работы.

Использовать бесшумный режим в указанное время

Шум, издаваемый работающим принтером, делается тише в заданное время.
Задайте Время запуска и Время окончания для применения бесшумного режима.

Примечание

Необходимо задать разное время для параметров Время запуска и Время окончания.

3. Убедитесь в том, что питание принтера включено и нажмите кнопку Отправить.

4. Когда появится подтверждающее сообщение, нажмите кнопку ОК.

На экране снова появится вкладка Обслуживание.

После этого заданные параметры вводятся в действие.

Примечание

Параметр Использовать бесшумный режим в указанное время не гарантирует снижение шума принтера, когда пробная печать выполняется непосредственно с панели управления принтера. Данная особенность связана с отсутствием возможности определения времени принтером.

Пояснение

При некоторых настройках качества печати применение бесшумного режима может оказаться не очень эффективным.


Печать штампа и фона

Данная функция недоступна при использовании 64-разрядного драйвера принтера.

Функция печати штампа позволяет напечатать текстовый или графический штамп поверх или на заднем плане документа. Функция печати фона позволяет напечатать светлую иллюстрацию на заднем плане документа.

Печать штампа и фона выполняется следующим образом.

Печать штампа

Штампы "КОНФИДЕНЦИАЛЬНО", "ВАЖНО" и некоторые другие, часто используемые в деловой практике, входят в комплект поставки драйвера.

1. Откройте окно настройки драйвера принтера и нажмите кнопку Штамп/Фон... (Stamp/Background...) на вкладке Страница (Page Setup).

рисунок: кнопка "Штамп/Фон..." (Stamp/Background...) на вкладке "Страница" (Page Setup)

Откроется диалоговое окно Штамп/Фон (Stamp/Background).

рисунок: диалоговое окно "Штамп/Фон" (Stamp/Background)

2. Установите флажок Штамп (Stamp).

3. Выберите нужный штамп в списке Штамп (Stamp).

Текущие настройки отображаются в окне просмотра настроек в левой части драйвера принтера.

4. При необходимости, настройте следующие параметры.

Чтобы напечатать штамп поверх текста

Установите флажок Поверх текста (Place stamp over text). Штамп будет иметь приоритет в случае наложения на другие элементы документа и будет напечатан поверх этих элементов. Если флажок Поверх текста (Place stamp over text) не установлен, то штамп печатается под содержимым документа и, при использовании некоторых приложений, может закрываться другими элементами документа.

Чтобы напечатать штамп только на первой странице

Установите флажок Только на первой странице (Stamp first page only). На других страницах штамп напечатан не будет.

Чтобы изменить текст, рисунок или положение штампа:

Щелкните Настроить штамп... (Define Stamp...) и настройте параметры штампа (см. раздел Сохранение параметров штампа).

5. Нажмите кнопку OK (OK).

6. Нажмите кнопку OK (OK) на вкладке Страница (Page Setup).

Когда печать будет запущена, данные будут напечатаны с указанным штампом.

Печать фона

Два файла с рисунками входят в комплект драйвера в качестве примеров.

1. Нажмите кнопку Штамп/фон... (Stamp/Background...) на вкладке Страница (Page Setup).

Откроется диалоговое окно Штамп/Фон (Stamp/Background).

2. Установите флажок Фон (Background).

3. Выберите нужный фон в списке Фон (Background).

Текущие настройки отображаются в окне просмотра настроек в левой части драйвера принтера.

4. При необходимости, настройте следующие параметры.

Чтобы напечатать фон только на первой странице

Установите флажок Фон только на первой странице (Background first page only). На других страницах фон напечатан не будет.

Чтобы использовать другой файл, или изменить положение, или настройку яркости фона

Нажмите кнопку Выбрать фон... (Select Background...) и настройте параметры фона (см. раздел Сохранение изображения для использования в качестве фона).

5. Нажмите кнопку OK (OK).

6. Нажмите кнопку OK (OK) на вкладке Страница (Page Setup).

Когда печать будет запущена, данные будут напечатаны с указанным фоном.

Примечание

Если флажок Печать без полей (Borderless Printing) в списке "Макет страницы" установлен, кнопка Штамп/Фон... (Stamp/Background...) показана серым цветом и заблокирована.

Пояснение

Штамп и фон на пустых страницах не печатаются, когда установлен флажок Вставить пустую стр. в диалоговом окне Печать буклета, которое выводится на экран при выборе варианта Печать буклета в списке Макет страницы (Page Layout).

См. также

Сохранение параметров штампа

Сохранение изображения для использования в качестве фона


Сохранение параметров штампа

Данная функция недоступна при использовании 64-разрядного драйвера принтера.

Имеется возможность создать и сохранить новый штамп. Кроме того, имеется возможность зарегистрировать изменения отдельных параметров существующего штампа. Ненужные штампы можно удалить в любое время.

Сохранение нового штампа производится следующим образом.

Сохранение нового штампа

1. Откройте окно настройки драйвера принтера и нажмите кнопку Штамп/Фон... (Stamp/Background...) на вкладке Страница (Page Setup).

рисунок: кнопка "Штамп/Фон..." (Stamp/Background...) на вкладке Страница (Page Setup)

Откроется диалоговое окно Штамп/Фон (Stamp/Background).

рисунок: диалоговое окно "Штамп/Фон" (Stamp/Background)

2. Нажмите кнопку Настроить штамп... (Define Stamp...).

Откроется диалоговое окно Параметры штампа (Stamp Settings).

рисунок: диалоговое окно "Параметры штампа" (Stamp Settings)

3. На следующих вкладках настройте параметры штампа, сверяясь с окном предварительного просмотра.

Вкладка Штамп (Stamp)

Выберите вариант Текст (Text) или Точечный рисунок (Bitmap) с помощью переключателя Тип штампа (Stamp Type).
К моменту сохранения текста знаки должны уже быть введены в поле Текст (Stamp Text). При необходимости измените параметры Шрифт TrueType (True Type Font), Начертание (Style), Размер (Size) и Рамка (Outline). Можно выбрать цвет штампа, нажав кнопку Выбрать цвет... (Select Color...).
Если настраивается графический штамп, выберите точечный рисунок с помощью кнопки Выбрать файл... (Select File...). При необходимости измените значения параметров Размер (Size) и Прозрачная белая область (Transparent white area).

Вкладка Положение (Placement)

В списке Положение выберите место расположения штампа. В списке Положение можно выбрать значение Другое и указать координаты штампа По вертикали и По горизонтали.
Изменить положение штампа можно и так: перетащите штамп мышью в окне просмотра.
Чтобы изменить угол наклона штампа, введите значение прямо в поле Ориентация.

4. На вкладке Сохранить значения (Save settings) введите название нового штампа в поле Название.

5. Нажмите кнопку Сохранить.

6. Когда появится подтверждающее сообщение, нажмите кнопку ОК (OK).

7. Нажмите кнопку OK (OK).

Снова откроется диалоговое окно Штамп/Фон (Stamp/Background).
Название сохраненного штампа появится в списке Штамп (Stamp).

Изменение и сохранение отдельных параметров штампа

1. Установите флажок Штамп (Stamp) в диалоговом окне Штамп/Фон (Stamp/Background), а затем выберите название штампа, который необходимо изменить, в списке Штамп (Stamp).

2. Нажмите кнопку Настроить штамп... (Define Stamp...). (Define Stamp...).

Откроется диалоговое окно Параметры штампа (Stamp Settings).

3. На вкладках настройте параметры штампа, сверяясь с окном предварительного просмотра.

4. Откройте вкладку Сохранить значения (Save settings).

5. Нажмите кнопку Сохранить с заменой.

Если вы хотите сохранить этот штамп под другим именем, введите новое название в поле Название и нажмите кнопку Сохранить.

6. Когда появится подтверждающее сообщение, нажмите кнопку ОК (OK).

7. Нажмите кнопку OK (OK).

Снова откроется диалоговое окно Штамп/Фон (Stamp/Background).
Название сохраненного штампа появится в списке Штамп (Stamp).

Удаление ненужного штампа

1. Нажмите кнопку Настроить штамп... (Define Stamp...) в диалоговом окне Штамп/Фон (Stamp/Background).

Откроется диалоговое окно Параметры штампа (Stamp Settings).

2. Откройте вкладку Сохранить значения (Save settings).

3. Выберите название штампа, подлежащего удалению, в поле Список штампов.

4. Нажмите кнопку Удалить.

5. Когда появится подтверждающее сообщение, нажмите кнопку ОК (OK).

Чтобы удалить еще один штамп, повторите шаги с 3 по 5.

6. Нажмите кнопку OK (OK).

Снова откроется диалоговое окно Штамп/Фон (Stamp/Background).


Использование ярких цветов для представления изображения

Функция Vivid Photo (Vivid Photo) позволяет напечатать изображение яркими цветами.
В частности, зеленый и голубой цвета становятся более яркими, делая сюжет красочнее. Отличительной особенностью функции Vivid Photo (Vivid Photo) является ее способность представлять деревья, растения, небо, море и другие ландшафты на заднем плане более яркими цветами, сохраняя при этом естественность цвета кожи людей. Используя эту функцию можно яркие оттенки сделать еще более яркими.

Функция Vivid Photo (Vivid Photo) используется следующим образом:

1. Откройте окно настройки драйвера принтера и установите флажок Vivid Photo (Vivid Photo) на вкладке Обработка (Effects).

рисунок: флажок Vivid Photo на вкладке "Обработка" (Effects)

2. Нажмите кнопку OK (OK).

Когда печать будет запущена, изображение будет напечатано яркими цветами.


Предварительный просмотр Canon IJ

Предварительный просмотр Canon IJ — это прикладная программа (приложение), предназначенная для просмотра подготовленных к печати материалов перед фактическим выполнением печати.

При представлении материалов на экране учитываются настройки драйвера принтера, что позволяет проверить разметку страниц документа, порядок печати и количество страниц. Кроме того, имеется возможность изменить тип носителя и источник бумаги.

Если вы хотите, чтобы предварительный просмотр запускался перед печатью, откройте окно настройки драйвера принтера, выберите вкладку Главная и установите флажок Предварительный просмотр.

Если вы не хотите выполнять предварительный просмотр, снимите этот флажок.

См. также

Просмотр на экране подготовленного к печати материала


Монитор состояния Canon IJ

Монитор состояния Canon IJ — прикладная программа, отображающая сведения о состоянии принтера и ходе выполнения печати в системе Windows. Сведения о состоянии принтера сообщаются посредством рисунков, значков и сообщений.

Запуск Монитора состояния Canon IJ

1. Монитор состояния Canon IJ запускается автоматически, когда данные отправляются на принтер. После запуска Монитор состояния Canon IJ отображается в виде кнопки на панели задач.

рисунок: кнопка на панели задач

2. Нажмите кнопку Монитора состояния, показанную на панели задач.

На экране появится Монитор состояния Canon IJ.

рисунок: Монитор состояния Canon IJ

Пояснение

Чтобы открыть Монитор состояния Canon IJ, когда принтер не печатает, откройте окно настройки драйвера принтера и нажмите кнопку Сведения о состоянии принтера... на вкладке Обслуживание.

Когда происходят ошибки

Монитор состояния Canon IJ автоматически выводится на экран, когда происходят ошибки (например, если в принтере закончилась бумага или осталось мало чернил).

рисунок: Монитор состояния Canon IJ сообщает об ошибке

В таких случаях выполните предписанные действия.


Общие сведения о драйвере принтера

Драйвер принтера Canon IJ

Монитор состояния Canon IJ

Предварительный просмотр Canon IJ


Вкладка "Обслуживание"

рисунок: вкладка "Обслуживание" (Maintenance)

Вкладка Обслуживание (Maintenance) позволяет выполнить обслуживание печатающей головки или изменить настройки принтера.

Возможности настройки

Очистка печатающих головок

Очистка подающих роликов

Выравнивание печатающих головок

Проверка сопел печатающей головки

Чистка внутренних компонентов принтера

Управление питанием принтера

Настройка картриджа

См. также

Уменьшение издаваемого принтером шума / Бесшумный режим

Изменение режима работы принтера


К основному тексту.

Руководство по печати с компьютера > Основные функции печати

Начало основного материала

Основные функции печати

Печать с применением простой настройки

Настройка размера и ориентации страницы


Различные способы печати

Настройка количества копий и порядка печати страниц

Настройка поля для переплета

Печать без полей

По размеру бумаги

Масштабирование

На развороте

Печать постера

Печать буклета

Двухсторонняя печать

Печать штампа и фона

Печать конверта

Просмотр на экране подготовленного к печати материала

Настройка размера бумаги (специальный размер бумаги)


Изменение качества печати и коррекция графических данных

Выбор сочетания качества печати и метода обработки полутонов

Печать цветного документа в черно-белом варианте

Указание режима корректировки цвета

Настройка цветового баланса

Настройка интенсивности

Настройка контрастности

Настройка яркости

Имитация рисунка

Тонирование изображения одним цветом

Использование ярких цветов для представления изображения

Сглаживание грубых контуров

Изменение цветовых параметров для улучшения цветопередачи

Ослабление шума при фотопечати


К основному тексту.

Руководство по печати с компьютера > Изменение настроек печати

Начало основного материала

Изменение настроек печати

Изменение параметров печати

Сохранение измененной конфигурации печати


Поиск описания порядка действий в зависимости от нужной вам операции

Пробуем печатать.

Мне нужно напечатать обычный документ.

Печать с применением простой настройки

Мне нужно напечатать фотографию так, чтобы она заняла всю страницу.

Печать без полей

Я хочу печатать рационально.

Двухсторонняя печать

Мне нужно печатать бесшумно, в том числе и в ночное время.

Уменьшение издаваемого принтером шума / Бесшумный режим

Проверим, как работает принтер.

Мне нужно проверить состояние принтера и ход выполнения печати.

Монитор состояния Canon IJ

Мне нужно, чтобы окно предварительного просмотра появлялось на экране перед печатью.

Просмотр на экране подготовленного к печати материала

Устраним неполадки.

Я хочу избавиться от посторонних следов чернил и засорения сопел печатающей головки.

Проверка сопел печатающей головки

Очистка печатающих головок

Я хочу избавиться от искажения линий и от цветных пятен.

Выравнивание печатающих головок

Я хочу избежать появления следов чернил на обратной стороне бумаги.

Чистка внутренних компонентов принтера

Я хочу загрузить и установить новейший драйвер принтера.

Получение последней версии MP Drivers

Установка MP Drivers

Используем удобные функции печати.

Мне нужно увеличить или уменьшить печатаемые данные.

По размеру бумаги

Масштабирование

Мне нужно уменьшить несколько страниц и напечатать их на одном листе бумаги.

На развороте

Я хочу напечатать дополнительные знаки, например, слово ВАЖНО, поверх данных документа.

Печать штампа и фона

Я хочу увеличить одностраничный документ и напечатать его на нескольких листах.

Печать постера

Я хочу напечатать одностраничный документ так, чтобы его можно было скомпоновать в буклет.

Печать буклета

Я хочу при печати оставить место для поля переплета.

Настройка поля для переплета

Я хочу напечатать графические данные так, чтобы они выглядели как рисунок.

Имитация рисунка

Я хочу изменить порядок печати.

Настройка количества копий и порядка печати страниц

Настроим цвета средствами драйвера принтера.

Мне нужно напечатать фотографии яркими цветами.

Использование ярких цветов для представления изображения

Я хочу скрыть шум при печати фотографий.

Ослабление шума при фотопечати

Я хочу, чтобы графические данные автоматически улучшались при печати.

Изменение цветовых параметров для улучшения цветопередачи

Я хочу при печати точно настроить цвет с помощью драйвера принтера.

Настройка цветового баланса

Настройка интенсивности

Я хочу изменить общую яркость графических данных при печати.

Настройка яркости


Обновление драйвера принтера

Получение последней версии MP Drivers

Удаление MP Drivers

Перед установкой MP Drivers

Установка MP Drivers


Обслуживание и изменение параметров

Очистка печатающих головок

Очистка подающих роликов

Выравнивание печатающих головок

Проверка сопел печатающей головки

Чистка внутренних компонентов принтера

Настройка картриджа

Управление питанием принтера

Уменьшение издаваемого принтером шума / Бесшумный режим

Изменение режима работы принтера