Руководство по печати фотографий c компьютера
MA-3150-V1.00
| Как пользоваться руководством по печати фотографий с компьютера |
| Товарные знаки и аббревиатуры | Содержание |
Помогает достичь отличного качества фотографий.
Назначение программы Easy-PhotoPrint EX
Easy-PhotoPrint EX

Описание всех экранов и диалоговых окон
Возможности Easy-PhotoPrint EX
Easy-PhotoPrint EX позволяет создавать собственные элементы, как описывается ниже.
Существует возможность исправить или улучшить фотографии и сохранить созданные элементы.
Переход к печати фотографий Фотопечать | Переход к созданию альбома Альбом | Переход к печати календарей Календарь
Переход к печати наклеек Наклейки | Переход к печати макета Печать макета | Переход к исправлению и улучшению фотографий Исправить/улучшить
Приложение
Переход к Меню решения | Меню решения – это окно, в котором предоставляется быстрый доступ с рабочего стола к приложениям, руководствам Canon, а также интерактивная информация о продуктах.


Назначение программы Easy-PhotoPrint EX

Easy-PhotoPrint EX
В НАЧАЛО

Назначение программы Easy-PhotoPrint EX

Программа Easy-PhotoPrint EX позволяет легко создавать альбомы, календари и наклейки из фотографий, сделанных цифровой камерой.
Можно также легко печатать фотографии без полей.

Рис. Главный экран

Справка

Печать на бумаге формата больше A4 возможна только на поддерживающих эту функцию принтерах. Подробности см. в руководстве по эксплуатации принтера.

Предупреждение

Программа Easy-PhotoPrint EX не поддерживает операционные системы Windows 95, Windows 98, Windows Me и Windows NT4.

Программу Easy-PhotoPrint EX можно использовать только со струйными принтерами компании Canon. Она не поддерживает некоторые принтеры, включая принтеры Canon Compact Printers (серии SELPHY CP).

Если принтер, поддерживающий печать в программе Easy-PhotoPrint EX, не установлен, то созданные элементы невозможно распечатать.

При установке программы Easy-PhotoPrint EX на компьютер, на котором уже установлена программа Easy-LayoutPrint Ver1.xx, программа Easy-LayoutPrint будет заменена на Easy-PhotoPrint EX. Ранее созданные в программе Easy-LayoutPrint композиции будут доступны для печати, но не будут доступны для редактирования в программе Easy-PhotoPrint EX.

О функции Exif Print

Программа Easy-PhotoPrint EX поддерживает функцию Exif Print. Exif Print – это стандарт, поддерживающий расширенный обмен данными между цифровыми камерами и принтерами.
Подключив цифровую камеру, совместимую с Exif Print, можно использовать данные об условиях съемки, записанные во время съемки, что позволяет получить фотографии самого высокого качества.

Запуск Easy-PhotoPrint EX из другого приложения

Программу Easy-PhotoPrint EX можно запустить из другого приложения.
Дополнительную информацию о процедуре запуска см. в руководстве к программе, поставляемом вместе с программой.

Функция Альбом (Album) доступна только в следующих приложениях:

ZoomBrowser EX версии 5.8 или более поздней версии

MP Navigator EX версии 1.0.0 или более поздней версии

Функция Фотопечать (Photo Print) доступна только в следующих приложениях:

ZoomBrowser EX версии 6.0 или более поздней версии

MP Navigator EX версии 1.0.0 или более поздней версии

Поддерживаемые форматы данных (расширение файла)

Точечный рисунок (.bmp)

JPEG (.jpg, .jpeg)

Tiff (.tif, .tiff)

PICT (.pict, .pct)

Графические файлы Easy-PhotoPrint (.epp)

Форматы данных (расширения файлов), поддерживаемые только программой Easy-PhotoPrint EX

Файл для фотопечати программы Easy-PhotoPrint EX (.el6)

Файл альбома Easy-PhotoPrint EX (.el1)

Файл наклейки Easy-PhotoPrint EX (.el2)

Файл календаря Easy-PhotoPrint EX (.el4)

Файл макета Easy-PhotoPrint EX (.el5)


Печать фотографий

В НАЧАЛО > Печать фотографий

Печать фотографий

Программа Easy-PhotoPrint EX позволяет печатать любимые фотографии, задавая различные виды макетов.
Можно также легко создавать фотографии без полей.

Действия

Запуск Easy-PhotoPrint EX

Выбор фотографий

Выбор бумаги

Печать

Вопросы и ответы

Как можно переместить (или скопировать) сохраненные данные?

С какой стороны показанного изображения начинается печать?

Как при печати сделать поля одинаковыми?

Совет

Исправление и улучшение фотографий

Печать фотографий с яркими цветами

Снижение искажений при фотопечати

Обрезка фотографий (Фотопечать)

Печать даты на фотографиях (Фотопечать)

Печать нескольких фотографий на 1 странице

Печать указателя

Печать фото на документы (ID Photo Print)

Печать информации о фотографии

Сохранение фотографий

Открытие сохраненных данных


Запуск Easy-PhotoPrint EX

В НАЧАЛО > Печать фотографий > Запуск Easy-PhotoPrint EX

Запуск Easy-PhotoPrint EX

Выбор фотографий >>

Действия

1 Нажмите кнопку Пуск, выберите Все программы, Утилиты Сanon, Easy-PhotoPrint EX, а затем щелкните Easy-PhotoPrint EX.

Программа Easy-PhotoPrint EX запустится, и на экране появится Меню (Menu).

Рис. Главный экран

Выбор фотографий >>


Выбор фотографий

В НАЧАЛО > Печать фотографий > Выбор фотографий

Выбор фотографий

<< Запуск Easy-PhotoPrint EX Выбор бумаги >>

Действия

1 Щелкните Фотопечать в Меню.

Отобразится экран Выбрать изобр. (Select Images).

Рис. Экран Выбор изображений для фотопечати

2 В области дерева папок выберите папку с изображениями, которые необходимо распечатать.

На экране появятся эскизы имеющихся в этой папке изображений.

3 Щелкните изображение, которое нужно напечатать.

Под выбранным изображением отображается число копий ("1"), а выбранное изображение отображается в выбранной области изображений.

Справка

Если нужно удалить изображение из выбранной области изображений, выберите нужное изображение и щелкните кнопку Рис. Кнопка удаления импортированного изображения (Удалить импортированное изображение). Для удаления всех изображений из выбранной области изображений, щелкните кнопку Рис. Кнопка удаления всех импортированных изображений (Удал. все импортир. изобр.).

Чтобы напечатать две и более копий изображения, нажимайте кнопку Рис. Стрелка вверх, пока не будет достигнуто требуемое число копий. Чтобы уменьшить отображаемое в окне число копий, нажимайте кнопку Рис. Стрелка вниз.

При помощи списка, расположенного в верхнем правом углу экрана, можно изменить порядок печати фотографий.
Доступны следующие порядки печати: По дате (By Date) и По имени (By Name).

Справка

Дополнительную информацию об экране Выбрать изобр. (Select Images) см. в следующем разделе.
Экран Выбрать изображения (Фотопечать)

Совет

Выбранные изображения можно напечатать после исправления или улучшения, нажав кнопку Рис. Кнопка Исправить/улучшить изображения Кнопка (Исправить/улучшить изображения).
Исправление и улучшение фотографий


Выбор бумаги

В НАЧАЛО > Печать фотографий > Выбор бумаги

Выбор бумаги

<< Выбор фотографий Печать >>

Действия

1 Нажмите кнопку Выбор бумаги (Select Paper).

Появится экран Выбор бумаги (Select Paper).

Рис. Экран Выбор бумаги

2 В соответствии с принтером и бумагой, которые будут использоваться, настройте следующие элементы:

Принтер (Printer)

Paper Size (Paper Size)

Тип носителя (Media Type)

Источник бумаги (Paper Source)

Справка

Тип используемого картриджа зависит от модели принтера.

Размер бумаги и используемый тип носителя зависят от модели принтера.

Источники бумаги могут меняться в зависимости от модели принтера и типа носителя.

Если выбрана бумага для двусторонней печати (например, Photo Paper Plus Double Sided), принтер автоматически переключится в режим двусторонней печати.

Справка

Дополнительную информацию об экране Выбор бумаги (Select Paper) см. в следующих разделах.
Экран Выбор бумаги

Предупреждение

Если при значении Photo Paper Pro (Photo Paper Pro), выбранном для параметра Тип носителя (Media Type), качество печати неудовлетворительное, для его улучшения можно выбрать Photo Paper Plus Glossy (Photo Paper Plus Glossy) или установить флажок Печать с наилучшим качеством при выбранном параметре [Приоритет качества], нажав кнопку Параметр... в диалоговом окне Параметры.
Диалоговое окно Настройки

Если для параметра Тип носителя выбрано значение Fine Art Photo Rag (Media Type), вверху и внизу листа автоматически добавляются поля шириной 35 мм.
Перед печатью рекомендуется проверить диапазон печати с помощью функции предварительного просмотра.

Совет

Можно выполнить печать фотографий с более яркими цветами или снизить искажения при фотопечати.
Печать фотографий с яркими цветами
Снижение искажений при фотопечати


Печать

В НАЧАЛО > Печать фотографий > Печать

Печать

<< Выбор бумаги

Действия

1 Нажмите кнопку Макет/печать (Layout/Print).

Появится экран Макет/печать (Layout/Print).

Рис. Экран Макет/печать

2 Выберите нужный макет.

Чтобы напечатать фотографии без полей, выберите макет без полей.

Справка

Набор предлагаемых макетов зависит от модели принтера, формата бумаги и типа носителя.

3 Щелкните кнопку Печать.

Справка

Дополнительную информацию об экране Макет/печать (Layout/Print) см. в следующем разделе.
Экран Макет/печать

Количество копий и качество печати можно определить на вкладке Печать в диалоговом окне Параметры.
Диалоговое окно Настройки

Если используется макет с полями, то поля, расположенные слева и справа или сверху и снизу, могут оказаться разной ширины.
Как при печати сделать поля одинаковыми?

Предупреждение

На некоторых компьютерах на бумаге большого формата, например, на бумаге формата A3/A3+, печать может выполняться неправильно, если одновременно печатаются несколько страниц или копий. При печати на такой бумаге рекомендуется выполнять печать постранично.

В случае одновременной печати нескольких изображений при использовании бумаги формата больше A4 или при печати изображений с высоким разрешением может печататься только половина данных. В таких случаях установите флажок Постраничная передача задания в очередь печати в диалоговом окне Параметры и повторите печать.
Диалоговое окно Настройки

Если для параметра Тип носителя выбрано значение Fine Art Photo Rag, вверху и внизу листа автоматически добавляются поля шириной 35 мм.
Перед печатью рекомендуется проверить диапазон печати с помощью функции Предварительный просмотр.

Совет

Можно указать, нужно ли печатать дату на фотографиях, а также поворачивать и обрезать изображения. Существует возможность исправить или улучшить выбранное изображение, прежде чем печатать его.

Обрезка фотографий (Фотопечать)

Печать даты на фотографиях (Фотопечать)

Исправление и улучшение фотографий
<< Выбор бумаги


Создание альбома

В НАЧАЛО > Создание альбома

Создание альбома

В программе Easy-PhotoPrint EX можно создавать собственные фотоальбомы.

Действия

Запуск Easy-PhotoPrint EX

Выбор бумаги и макета

Выбор фотографий

Редактирование

Печать

Вопросы и ответы

Как можно переместить (или скопировать) сохраненные данные?

Что означают метки "C1" и "C4"?

Совет

Исправление и улучшение фотографий

Изменение макета

Изменение фона

Добавление фотографий

Изменение положения фотографий

Замена фотографий

Изменение положения и размера фотографий

Обрезка фотографий

Добавление рамок к фотографиям

Печать даты на фотографиях

Добавление комментариев к фотографиям

Добавление текста на фотографии

Сохранение

Открытие сохраненных данных


Запуск Easy-PhotoPrint EX

В НАЧАЛО > Создание альбома > Запуск Easy-PhotoPrint EX

Запуск Easy-PhotoPrint EX

Выбор бумаги и макета >>

Действия

1 Нажмите кнопку Пуск, выберите Все программы, Утилиты Сanon, Easy-PhotoPrint EX, а затем щелкните Easy-PhotoPrint EX.

Программа Easy-PhotoPrint EX запустится, и на экране появится Меню (Menu).

Рис. Главный экран

Выбор бумаги и макета >>


Выбор бумаги и макета

В НАЧАЛО > Создание альбома > Выбор бумаги и макета

Выбор бумаги и макета

<< Запуск Easy-PhotoPrint EX Выбор фотографий >>

Действия

1 Щелкните значок Альбом (Album) в Меню (Menu).

Появится экран Страница (Page Setup).

Рис. Экран Страница для функции Альбом

2 Настройте следующие элементы в разделе Общие параметры (General Settings):

Размер бумаги (Paper Size)

Ориентация (Orientation)

Обложка (Cover)

Двухстраничный альбом (Double page album)

Номер страницы (Page number)

Справка

Дополнительную информацию об элементах Обложка (Cover), Двухстраничный альбом (Double page album) и Номер страницы (Page number)см. в следующем разделе.
Экран Страница (Альбом)

Можно печатать фотографии на передней и задней обложках, не печатая на внутренней стороне обложек.
Диалоговое окно Параметры обложки

Можно также установить положение и размер текста для номеров страниц.
Диалоговое окно Номера страниц

Можно установить поля для передней и задней сторон обложек, а также для каждой внутренней страницы.
Диалоговое окно Параметры полей

3 Выберите необходимую тему из списка Тема (Theme) в окне Образец макета (Sample Layout).

4 Чтобы поменять макет, щелкните кнопку Макет... (Layout...).

Появится диалоговое окно Изменение макета.
Можно изменить тип макета или напечатать дату, когда была сделана фотография.
Диалоговое окно Изменение макета

Справка

Макеты, доступные функции "Альбом", могут меняться в зависимости от значений параметров Размер бумаги (Paper Size), Ориентация (Orientation), Двухстраничный альбом (Double page album) или в зависимости от типа выбранной страницы (передняя обложка, внутренняя страница или задняя обложка).

Можно также задать положение, размер и цвет даты, когда была сделана фотография.
Диалоговое окно Настройки даты

5 Чтобы изменить фон, щелкните кнопку Фон... (Background...).

На экране появится диалоговое окно Изменить фон.
Можно выбрать цвет фона или вставить фоновое изображение из файла.
Диалоговое окно Изменение фона

Справка

Дополнительную информацию об экране Страница (Page Setup) см. в следующем разделе.
Экран Страница (Альбом)


Выбор фотографий

В НАЧАЛО > Создание альбома > Выбор фотографий

Выбор фотографий

<< Выбор бумаги и макета Редактирование >>

Действия

1 Щелкните кнопку Выбрать изображения (Select Images).

Отобразится экран Выбрать изображения (Select Images).

Рис. Экран Выбрать изображения для функции Альбом

2 Выберите папку с изображением, которое необходимо напечатать, в дереве папок.

Изображения в папке будут отображаться в виде эскизов (уменьшенных изображений).

Справка

Если программа Easy-PhotoPrint EX запущена из другого приложения (MP Navigator EX или ZoomBrowser EX), область дерева папок не отображается. В виде эскизов будут показаны изображения, открытые в MP Navigator EX или ZoomBrowser EX.

3 Выберите изображения, которые необходимо напечатать на передней обложке, и щелкните кнопку Рис. Кнопка Импорт на переднюю обложку (Импорт на переднюю обложку).
Выберите изображения, которые необходимо напечатать на внутренних страницах, и нажмите кнопку Рис. Кнопка Импорт на внутренние страницы (Импорт на внутренние страницы).
Выберите одно или несколько изображений, которые необходимо напечатать на задней обложке, и щелкните кнопку Рис. Кнопка Импорт на заднюю обложку (Импорт на заднюю обложку).

Выбранные изображения отображаются в выбранной области изображений.
Можно также выбрать одно или несколько изображений, которые необходимо напечатать, перетаскивая их в выбранную область изображений.

Справка

Чтобы удалить изображение из выбранной области изображений, выделите необходимое изображение и щелкните кнопку Рис. Кнопка Удалить импортированное изображение (Удалить импортированное изображение). Чтобы удалить все изображения из выбранной области изображений, щелкните кнопку Рис. Кнопка Удалить все импортированные изображения (Удалить все импортированные изображения).

Справка

Дополнительную информацию об экране Выбрать изображения (Select Images) см. в следующем разделе.
Экран Выбрать изображения


Редактирование

В НАЧАЛО > Создание альбома > Редактирование

Редактирование

<< Выбор фотографий Печать >>

Действия

1 Нажмите кнопку Правка (Edit).

Отобразится экран Правка (Edit).

Рис. Экран Правка для функции Альбом

2 Если необходимо, альбом можно отредактировать.

Изменение макета

Изменение фона

Добавление фотографий

Изменение положения фотографий

Замена фотографий

Изменение положения и размера фотографий

Обрезка фотографий

Добавление рамок к фотографиям

Печать даты на фотографиях

Добавление комментариев к фотографиям

Добавление текста на фотографии

Справка

Информация о редактировании будет утрачена, если выйти из программы Easy-PhotoPrint EX без сохранения отредактированного альбома. Рекомендуется сохранять отредактированный альбом, если планируется его редактирование впоследствии.
Сохранение

Номера страниц на передней и задней обложках альбома отображаются следующим образом:

C1: Передняя обложка
C2: Внутренняя сторона передней обложки
C3: Внутренняя сторона задней обложки
C4: Задняя обложка

Дополнительную информацию об экране Правка (Edit) см. в следующем разделе.
Экран Правка


Печать

В НАЧАЛО > Создание альбома > Печать

Печать

<< Редактирование

Действия

1 Нажмите кнопку Параметры печати (Print Settings).

Появится экран Параметры печати (Print Settings).

Рис. Экран Параметры печати для функции Альбом

2 В соответствии с принтером и бумагой, которые будут использоваться, настройте следующие элементы:

Принтер (Printer)

Тип носителя (Media Type)

Количество копий (Copies)

Источник бумаги (Paper Source)

Качество печати (Print Quality)

Двусторонняя печать (Duplex Printing)

Справка

Тип используемого картриджа зависит от модели принтера.

Размер бумаги и используемый тип носителя зависят от модели принтера.

3 Нажмите кнопку Печать (Print).

Справка

Можно задать дополнительные настройки диапазона печати и печати без полей.
Экран Параметры печати
<< Редактирование


Печать календарей

В НАЧАЛО > Печать календарей

Печать календарей

Программа Easy-PhotoPrint EX позволяет легко создавать оригинальные календари из любимых фотографий.

Действия

Запуск Easy-PhotoPrint EX

Выбор бумаги и макета

Выбор фотографий

Редактирование

Печать

Вопросы и ответы

Как можно переместить (или скопировать) сохраненные данные?

Совет

Исправление и улучшение фотографий

Изменение макета

Изменение фона

Добавление фотографий

Изменение положения фотографий

Замена фотографий

Изменение положения и размера фотографий

Обрезка фотографий

Добавление рамок к фотографиям

Печать даты на фотографиях

Добавление текста на фотографии

Сохранение

Открытие сохраненных данных


Запуск Easy-PhotoPrint EX

В НАЧАЛО > Печать календарей > Запуск Easy-PhotoPrint EX

Запуск Easy-PhotoPrint EX

Выбор бумаги и макета >>

Действия

1 Нажмите кнопку Пуск, выберите Все программы, Утилиты Сanon, Easy-PhotoPrint EX, а затем щелкните Easy-PhotoPrint EX.

Программа Easy-PhotoPrint EX запустится, и на экране появится Меню (Menu).

Рис. Главный экран

Выбор бумаги и макета >>


Выбор бумаги и макета

В НАЧАЛО > Печать календарей > Выбор бумаги и макета

Выбор бумаги и макета

<< Запуск Easy-PhotoPrint EX Выбор фотографий >>

Действия

1 Щелкните Календарь (Calendar) в Меню (Menu).

Появится экран Страница (Page Setup).

2 Настройте следующие элементы в разделе Общие параметры (General Settings):

Размер бумаги (Paper Size)

Ориентация (Orientation)

Начало (Start from)

Период (Period)

Справка

Позволяет добавить в календарь праздничные дни.
Диалоговое окно Настройка праздника

3 Выберите требуемый макет.

При необходимости можно задать дополнительные настройки календаря и выбрать фон.

Справка

Можно изменить цвет шрифта, положение и размер даты и дней недели в календаре в соответствии со своими предпочтениями.
Диалоговое окно Параметры календаря

Можно выбрать цвет фона или вставить фоновое изображение из файла.
Диалоговое окно Изменение фона

Справка

Дополнительную информацию об экране Страница (Page Setup) см. в следующем разделе.
Экран Страница (Календарь)


Выбор фотографий

В НАЧАЛО > Печать календарей > Выбор фотографий

Выбор фотографий

<< Выбор бумаги и макета Редактирование >>

Действия

1 Щелкните кнопку Выбрать изобр. (Select Images).

Отобразится экран Выбрать изобр. (Select Images).

Рис. Экран Выбрать изобр. для элемента Календарь

2 В дереве папок выберите папку с изображением, которое необходимо напечатать.

Изображения в папке будут отображаться в виде эскизов (уменьшенных изображений).

3 Выберите одно или несколько изображений, которые необходимо напечатать, и щелкните кнопку Рис. Кнопка импорта изображений на внутренние страницы (Импорт изображений на внутренние страницы).

Выбранные изображения отображаются в выбранной области изображений.
Можно также выбрать одно или несколько изображений, которые необходимо напечатать, перетаскивая их в выбранную область изображений.

Справка

Чтобы удалить изображение из выбранной области изображений, выделите необходимое изображение и щелкните кнопку Рис. Кнопка удаления импортированного изображения (Удалить импортированное изображение). Чтобы удалить все изображения из выбранной области изображений, щелкните кнопку Рис. Кнопка удаления всех импортированных изображений (Удалить все импортированные изображения).

Справка

Дополнительную информацию об экране Выбрать изобр. (Select Images) см. в следующем разделе.
Экран Выбрать изображения


Редактирование

В НАЧАЛО > Печать календарей > Редактирование

Редактирование

<< Выбор фотографий Печать >>

Действия

1 Нажмите кнопку Правка (Edit).

Отобразится экран Правка (Edit).

Рис. Экран Правка для элемента Календарь

2 Если необходимо, календарь можно отредактировать.

Изменение макета

Изменение фона

Добавление фотографий

Изменение положения фотографий

Замена фотографий

Изменение положения и размера фотографий

Обрезка фотографий

Добавление рамок к фотографиям

Печать даты на фотографиях

Добавление текста на фотографии

Справка

Можно изменить цвет текста, положение и размер даты и дней недели в календаре в соответствии со своими предпочтениями.
Диалоговое окно Параметры календаря

Можно изменить год, месяц, с которого следует начать, или промежуток времени, который охватывает календарь. Кроме того, есть возможность добавить в календарь праздничные дни.
Диалоговое окно Общие параметры календаря

Справка

Информация о редактировании будет утрачена, если выйти из программы Easy-PhotoPrint EX без сохранения отредактированного календаря. Рекомендуется сохранять отредактированный календарь, если планируется его редактирование впоследствии.
Сохранение

Дополнительную информацию об экране Правка (Edit) см. в следующем разделе.
Экран Правка


Печать

В НАЧАЛО > Печать календарей > Печать

Печать

<< Редактирование

Действия

1 Нажмите кнопку Параметры печати (Print Settings).

Появится экран Параметры печати (Print Settings).

Рис. Экран Параметры печати для элемента Календарь

2 В соответствии с принтером и бумагой, которые будут использоваться, настройте следующие элементы:

Принтер (Printer)

Тип носителя (Media Type)

Количество копий (Copies)

Источник бумаги (Paper Source)

Качество печати (Print Quality)

Справка

Тип используемого картриджа зависит от модели принтера.

Размер бумаги и используемый тип носителя зависят от модели принтера.

3 Нажмите кнопку Печать (Print).

Справка

Дополнительную информацию об экране Параметры печати (Print Settings) см. в следующем разделе.
Экран Параметры печати
<< Редактирование


Печать наклеек

В НАЧАЛО > Печать наклеек

Печать наклеек

Имеется возможность напечатать свои любимые фотографии на совместимых листах наклеек.

Действия

Запуск Easy-PhotoPrint EX

Выбор бумаги и макета

Выбор фотографий

Редактирование

Печать

Вопросы и ответы

Как можно переместить (или скопировать) сохраненные данные?

Совет

Исправление и улучшение фотографий

Добавление фотографий

Изменение положения фотографий

Замена фотографий

Изменение положения и размера фотографий

Обрезка фотографий

Печать даты на фотографиях

Добавление текста на фотографии

Сохранение

Открытие сохраненных данных


Запуск Easy-PhotoPrint EX

В НАЧАЛО > Печать наклеек > Запуск Easy-PhotoPrint EX

Запуск Easy-PhotoPrint EX

Выбор бумаги и макета >>

Действия

1 Нажмите кнопку Пуск, выберите Все программы, Утилиты Сanon, Easy-PhotoPrint EX, а затем щелкните Easy-PhotoPrint EX.

Программа Easy-PhotoPrint EX запустится, и на экране появится Меню (Menu).

Рис. Главный экран

Выбор бумаги и макета >>


Выбор бумаги и макета

В НАЧАЛО > Печать наклеек > Выбор бумаги и макета

Выбор бумаги и макета

<< Запуск Easy-PhotoPrint EX Выбор фотографий >>

Действия

1 Щелкните Наклейки (Stickers) в Меню (Menu).

Появится экран Страница (Page Setup).

2 Настройте следующие элементы в разделе Общие параметры (General Settings):

Размер бумаги (Paper Size)

Ориентация (Orientation)

Печать даты (Print Date)

Использовать одно изображение на всех рамках (Use the same image in all frames)

Справка

Дополнительную информацию о настройках элементов Печать даты (Print Date) и Использовать одно изображение на всех рамках (Use the same image in all frames) см. в следующем разделе.
Экран Страница (Наклейки)

Установите флажок Печать даты (Print Date) и щелкните кнопку Настройки даты... (Date Settings...). Можно изменить цвет, размер и положение даты.
Диалоговое окно Настройки даты

3 Выберите требуемый макет.

Справка

Дополнительную информацию об экране Страница (Page Setup) см. в следующем разделе.
Экран Страница (Наклейки)


Выбор фотографий

В НАЧАЛО > Печать наклеек > Выбор фотографий

Выбор фотографий

<< Выбор бумаги и макета Редактирование >>

Действия

1 Щелкните кнопку Выбрать изобр. (Select Images).

Отобразится экран Выбрать изобр. (Select Images).

Рис. Экран Выбрать изобр. для элемента Наклейки

2 В дереве папок выберите папку с изображением, которое необходимо напечатать.

Изображения в папке будут отображаться в виде эскизов (уменьшенных изображений).

3 Выберите одно или несколько изображений, которые необходимо напечатать, и щелкните кнопку Рис. Кнопка импорта изображений на внутренние страницы (Импорт изображений на внутренние страницы).

Выбранные изображения отображаются в выбранной области изображений.
Можно также выбрать одно или несколько изображений, которые необходимо напечатать, перетаскивая их в выбранную область изображений.

Справка

Чтобы удалить изображение из выбранной области изображений, выделите необходимое изображение и щелкните кнопку Рис. Кнопка удаления импортированного изображения (Удалить импортированное изображение). Чтобы удалить все изображения из выбранной области изображений, щелкните кнопку Рис. Кнопка удаления всех импортированных изображений (Удалить все импортированные изображения).

Справка

Дополнительную информацию об экране Выбрать изобр. (Select Images) см. в следующем разделе.
Экран Выбрать изображения


Редактирование

В НАЧАЛО > Печать наклеек > Редактирование

Редактирование

<< Выбор фотографий Печать >>

Действия

1 Нажмите кнопку Правка (Edit).

Отобразится экран Правка (Edit).

Рис. Экран Правка для элемента Наклейки

2 Если необходимо, наклейку можно отредактировать.

Добавление фотографий

Изменение положения фотографий

Замена фотографий

Изменение положения и размера фотографий

Обрезка фотографий

Печать даты на фотографиях

Добавление текста на фотографии

Справка

Информация о редактировании будет утрачена, если выйти из программы Easy-PhotoPrint EX без сохранения отредактированной наклейки. Рекомендуется сохранять отредактированную наклейку, если планируется ее редактирование впоследствии.
Сохранение

Дополнительную информацию об экране Правка (Edit) см. в следующем разделе.
Экран Правка


Печать

В НАЧАЛО > Печать наклеек > Печать

Печать

<< Редактирование

Действия

1 Нажмите кнопку Параметры печати (Print Settings).

Появится экран Параметры печати (Print Settings).

Рис. Экран Параметры печати для элемента Наклейки

2 В соответствии с принтером и бумагой, которые будут использоваться, настройте следующие элементы:

Принтер (Printer)

Тип носителя (Media Type)

Количество копий (Copies)

Источник бумаги (Paper Source)

Качество печати (Print Quality)

Справка

Тип используемого картриджа зависит от модели принтера.

Размер бумаги и используемый тип носителя зависят от модели принтера.

Положение для печати можно настроить в диалоговом окне Настройка положения для печати.
Диалоговое окно Настройка положения для печати

3 Щелкните кнопку Печать (Print).

Справка

Дополнительную информацию об экране Параметры печати (Print Settings) см. в следующем разделе.
Экран Параметры печати
<< Редактирование


Исправление и улучшение фотографий

В НАЧАЛО > Исправление и улучшение фотографий

Исправление и улучшение фотографий

Можно исправлять и улучшать изображения.

Нажмите кнопку Рис. Исправить/улучшить изображения (Исправить/улучшить изображения) на экране Выбор изображений или Правка, или на экране Макет/печать для элемента Фотопечать. В окне Исправить/улучшить изображения можно выполнить описанные ниже действия по улучшению или исправлению фотографий.

Справка

Дополнительную информацию об экране Исправить/улучшить изображения см. в следующем разделе.
Окно Исправить/улучшить изображения

Автоматическое исправление изображений

При использовании данной функции выполняется автоматический анализ полученного снимка и необходимая коррекция изображения.
Использование функции автоматического исправления изображений

Функция коррекции красных глаз

Имеется возможность исправить красноту глаз, вызванную фотовспышкой.
Использование функции коррекции красных глаз

Функция повышения яркости лиц

На ярком фоне лица иногда выглядят темными. Это можно исправить.
Использование функции повышения яркости лиц

Функция повышения четкости лиц

Имеется возможность повысить четкость лиц, оказавшихся на фотографии "не в фокусе".
Использование функции повышения четкости лиц

Функция цифровой обработки лиц

Для коррекции контуров и оттенков на лицах можно использовать функцию "Цифровая обработка лиц".
Использование функции цифровой обработки лиц

Функция устранения пятен

Имеется возможность удалить пятна.
Использование функции устранения пятен

Настройка изображения

Можно выполнить точную настройку яркости, контрастности и т.д. изображений.
Настройка изображений


Использование функции коррекции красных глаз

В НАЧАЛО > Исправление и улучшение фотографий > Использование функции коррекции красных глаз

Использование функции коррекции красных глаз

Имеется возможность исправить красноту глаз, вызванную фотовспышкой.

Операцию "Коррекция красных глаз" можно выполнить вручную или автоматически.

Действия

1 Выберите изображения на экране Выбор изображений. Затем нажмите кнопку Рис. Исправить/улучшить изображения (Исправить/улучшить изображения).

Появится окно Исправить/улучшить изображения (Correct/Enhance Images).

Рис. Окно Исправить/улучшить изображения

Справка

Окно Исправить/улучшить изображения (Correct/Enhance Images) можно отобразить, нажав кнопку Рис. Исправить/улучшить изображения (Исправить/улучшить изображения) в экране Макет/печать или Правка. В этом случае функции исправления и улучшения можно применить только к изображениям, выбранным в окне "Предварительный просмотр".

Дополнительную информацию об экране Исправить/улучшить изображения (Correct/Enhance Images) см. в следующем разделе.
Окно Исправить/улучшить изображения

2 Выберите изображение, которое необходимо исправить, в списке, отображенном в нижней части окна Исправить/улучшить изображения (Correct/Enhance Images).

Это изображение появится в окне "Предварительный просмотр".

Справка

Если выбрано только одно изображение, эскиз под окном "Предварительный просмотр" не отображается.

Автоматическая коррекция
Коррекция вручную

3 Убедитесь, что установлен флажок Авто (Auto).

4 Нажмите кнопку Коррекция красных глаз (Red-Eye Correction).

5 Нажмите кнопку OK (OK).

Краснота глаз будет исправлена, и значок Рис. Значок исправления/улучшения появится слева вверху на изображении.

Справка

Нажмите кнопку Рис. Кнопка Сравнить (Кнопка сравнения), чтобы отобразить изображения до и после коррекции рядом друг с другом для сравнения и проверки результата.

Нажмите кнопку Сброс выбранного изображения (Reset Selected Image) для отмены операции коррекции.

Если необходимо применить коррекцию ко всем выбранным изображениям сразу, установите флажок [image] Применить ко всем изображениям (Apply to all images).

Предупреждение

В зависимости от характера изображения, в результате применения коррекции могут измениться не только глаза, но и другие области изображения.

3 Нажмите кнопку Вручную (Manual), а затем Исправить/улучш. (Correct/Enhance).

4 Нажмите кнопку Коррекция красных глаз (Red-Eye Correction).

Наведите курсор на изображение. Курсор примет следующий вид: Рис. Курсор кисть.

Рис. Функция Коррекция красных глаз на вкладке Вручную

5 Выберите красную область, которую нужно исправить, и нажмите кнопку ОК (OK), появляющуюся на изображении.

Рис. Кнопка OK

Краснота глаз будет исправлена, и значок Рис. Значок исправления/улучшения появится слева вверху на изображении.

Справка

Чтобы отменить предыдущую операцию коррекции, нажмите кнопку Отменить (Undo).

Степень коррекции можно изменить с помощью движка, расположенного под кнопкой Коррекция красных глаз (Red-Eye Correction).

6 Нажмите кнопку Сохранить выбранное изображение (Save Selected Image) или Сохранить все исправленные изображения (Save All Corrected Images).

Сохранение исправленных изображений в новых файлах.

Справка

Чтобы сохранить только выбранное изображение, нажмите кнопку Сохранить выбранное изображение (Save Selected Image). Чтобы сохранить все изображения, нажмите кнопку Сохранить все исправленные изображения (Save All Corrected Images).

Для хранения исправленных изображений доступны только файлы с форматами JPEG/Exif.

7 Нажмите кнопку Выход (Exit).

Справка

Все коррекции будут утрачены, если выйти из программы без сохранения исправленных изображений.


Использование функции повышения яркости лиц

В НАЧАЛО > Исправление и улучшение фотографий > Использование функции повышения яркости лиц

Использование функции повышения яркости лиц

На ярком фоне лица иногда выглядят темными. Это можно исправить.

Действия

1 Выберите изображения на экране Выбор изображений. Затем нажмите кнопку Рис. Исправить/улучшить изображения (Исправить/улучшить изображения).

Появится окно Исправить/улучшить изображения (Correct/Enhance Images).

Рис. Окно Исправить/улучшить изображения

Справка

Окно Исправить/улучшить изображения (Correct/Enhance Images) можно отобразить, нажав кнопку Рис. Исправить/улучшить изображения (Исправить/улучшить изображения) в экране Макет/печать или Правка. В этом случае функции исправления и улучшения можно применить только к изображениям, выбранным в окне "Предварительный просмотр".

Дополнительную информацию об экране Исправить/улучшить изображения (Correct/Enhance Images) см. в следующем разделе.
Окно Исправить/улучшить изображения

2 Выберите изображение, которое необходимо исправить, в списке, отображенном в нижней части окна Исправить/улучшить изображения (Correct/Enhance Images).

Это изображение появится в окне "Предварительный просмотр".

Справка

Если выбрано только одно изображение, эскиз под окном "Предварительный просмотр" не отображается.

3 Нажмите кнопку Вручную (Manual), а затем Исправить/улучш. (Correct/Enhance).

4 Нажмите кнопку Повышение яркости лиц (Face Brightener).

Наведите курсор на изображение. Курсор примет следующий вид: Рис. Крест.

Рис. Повышение яркости лиц на вкладке Вручную

5 Выберите область, которую нужно исправить, и нажмите кнопку ОК (OK), появляющуюся на изображении.

Рис. Кнопка OK

Все изображение будет исправлено таким образом, что области с изображением лиц станут ярче, и значок Рис. Значок исправления/улучшения появится слева вверху на изображении.

Справка

Прямоугольник можно повернуть методом перетаскивания.

Чтобы отменить предыдущую операцию коррекции, нажмите кнопку Отменить (Undo).

Степень коррекции можно изменить с помощью движка, расположенного под кнопкой Повышение яркости лиц (Face Brightener).

6 Нажмите кнопку Сохранить выбранное изображение (Save Selected Image) или Сохранить все исправленные изображения (Save All Corrected Images).

Сохранение исправленных изображений в новых файлах.

Справка

Чтобы сохранить только выбранное изображение, нажмите кнопку Сохранить выбранное изображение (Save Selected Image). Чтобы сохранить все изображения, нажмите кнопку Сохранить все исправленные изображения (Save All Corrected Images).

Для хранения исправленных изображений доступны только файлы с форматами JPEG/Exif.

7 Нажмите кнопку Выход (Exit).

Справка

Все коррекции будут утрачены, если выйти из программы без сохранения исправленных изображений.


Использование функции повышения четкости лиц

В НАЧАЛО > Исправление и улучшение фотографий > Использование функции повышения четкости лиц

Использование функции повышения четкости лиц

Имеется возможность повысить четкость лиц, оказавшихся на фотографии "не в фокусе".

Функцию "Повышение четкости лиц" можно применить вручную или автоматически.

Действия

1 Выберите изображения на экране Выбор изображений. Затем нажмите кнопку Рис. Исправить/улучшить изображения (Исправить/улучшить изображения).

Появится окно Исправить/улучшить изображения (Correct/Enhance Images).

Рис. Окно Исправить/улучшить изображения

Справка

Окно Исправить/улучшить изображения (Correct/Enhance Images) можно отобразить, нажав кнопку Рис. Исправить/улучшить изображения (Исправить/улучшить изображения) в экране Макет/печать или Правка. В этом случае функции исправления и улучшения можно применить только к изображениям, выбранным в окне "Предварительный просмотр".

Дополнительную информацию об экране Исправить/улучшить изображения (Correct/Enhance Images) см. в следующем разделе.
Окно Исправить/улучшить изображения

2 Выберите изображение, которое необходимо исправить, в списке, отображенном в нижней части окна Исправить/улучшить изображения (Correct/Enhance Images).

Это изображение появится в окне "Предварительный просмотр".

Справка

Если выбрано только одно изображение, эскиз под окном "Предварительный просмотр" не отображается.

Автоматическая коррекция
Коррекция вручную

3 Убедитесь, что установлен флажок Авто (Auto).

4 Нажмите кнопку Повышение четкости лиц (Face Sharpener).

5 Нажмите кнопку OK (OK).

Четкость лиц будет увеличена, и значок Рис. Значок исправления/улучшения появится слева вверху на изображении.

Справка

Степень коррекции можно изменить с помощью движка, расположенного под кнопкой Повышение четкости лиц (Face Sharpener).

Нажмите кнопку Рис. Кнопка Сравнить (Кнопка сравнения), чтобы отобразить изображения до и после коррекции рядом друг с другом для сравнения и проверки результата.

Нажмите кнопку Сброс выбранного изображения (Reset Selected Image) для отмены операции коррекции.

Если необходимо применить коррекцию ко всем выбранным изображениям сразу, установите флажок [image] Применить ко всем изображениям (Apply to all images).

3 Нажмите кнопку Вручную (Manual), а затем Исправить/улучш. (Correct/Enhance).

4 Нажмите кнопку Повышение четкости лиц (Face Sharpener).

Наведите курсор на изображение. Курсор примет следующий вид: Рис. Крест.

Рис. Повышение четкости лиц на вкладке Вручную

5 Выберите область, которую необходимо исправить, и нажмите кнопку ОК (OK), появляющуюся на изображении.

Рис. Кнопка OK

Четкость лиц, расположенных внутри и вокруг выбранной области, будет повышена и значок Рис. Значок исправления/улучшения появится слева вверху на изображении.

Справка

Прямоугольник можно повернуть методом перетаскивания.

Чтобы отменить предыдущую операцию коррекции, нажмите кнопку Отменить (Undo).

Степень коррекции можно изменить с помощью движка, расположенного под кнопкой Повышение четкости лиц (Face Sharpener).

6 Нажмите кнопку Сохранить выбранное изображение (Save Selected Image) или Сохранить все исправленные изображения (Save All Corrected Images).

Сохранение исправленных изображений в новых файлах.

Справка

Чтобы сохранить только выбранное изображение, нажмите кнопку Сохранить выбранное изображение (Save Selected Image). Чтобы сохранить все изображения, нажмите кнопку Сохранить все исправленные изображения (Save All Corrected Images).

Для хранения исправленных изображений доступны только файлы с форматами JPEG/Exif.

7 Нажмите кнопку Выход (Exit).

Справка

Все коррекции будут утрачены, если выйти из программы без сохранения исправленных изображений.


Использование функции цифровой обработки лиц

В НАЧАЛО > Исправление и улучшение фотографий > Использование функции цифровой обработки лиц

Использование функции цифровой обработки лиц

Для коррекции контуров и оттенков на лицах можно использовать функцию "Цифровая обработка лиц".

Функцию "Цифровая обработка лиц" можно применять вручную или автоматически.

Действия

1 Выберите изображения на экране Выбор изображений. Затем нажмите кнопку Рис. Исправить/улучшить изображения (Исправить/улучшить изображения).

Появится окно Исправить/улучшить изображения (Correct/Enhance Images).

Рис. Окно Исправить/улучшить изображения

Справка

Окно Исправить/улучшить изображения (Correct/Enhance Images) можно отобразить, нажав кнопку Рис. Исправить/улучшить изображения (Исправить/улучшить изображения) в экране Макет/печать или Правка. В этом случае функции исправления и улучшения можно применить только к изображениям, выбранным в окне "Предварительный просмотр".

Дополнительную информацию об экране Исправить/улучшить изображения (Correct/Enhance Images) см. в следующем разделе.
Окно Исправить/улучшить изображения

2 Выберите изображение, которое необходимо улучшить, в списке, отображенном в нижней части окна Исправить/улучшить изображения (Correct/Enhance Images).

Это изображение появится в окне "Предварительный просмотр".

Справка

Если выбрано только одно изображение, эскиз под окном "Предварительный просмотр" не отображается.

Предупреждение

Для применения функции "Цифровая обработка лиц" изображение должно иметь размеры от 71 до 4096 точек с каждой стороны.

Автоматическое улучшение
Улучшение вручную

3 Убедитесь, что установлен флажок Авто (Auto).

4 Нажмите кнопку Цифровая обработка лиц (Digital Face Smoothing).

5 Нажмите кнопку OK (OK).

Изображение лиц будет улучшено, и значок Рис. Значок исправления/улучшения появится слева вверху на изображении.

Справка

Степень коррекции можно изменить с помощью движка, расположенного под кнопкой Цифровая обработка лиц (Digital Face Smoothing).

Нажмите кнопку Рис. Кнопка (Кнопка сравнения), чтобы отобразить изображения до и после улучшения рядом друг с другом для сравнения и проверки результата.

Нажмите кнопку Сброс выбранного изображения (Reset Selected Image) для отмены операции улучшения.

Если необходимо применить операцию улучшения ко всем выбранным изображениям сразу, установите флажок [image] Применить ко всем изображениям (Apply to all images).

3 Нажмите кнопку Вручную (Manual), а затем Исправить/улучш. (Correct/Enhance).

4 Нажмите кнопку Цифровая обработка лиц (Digital Face Smoothing).

Наведите курсор на изображение. Курсор примет следующий вид: Рис. Крест.

5 Выберите область, которую нужно улучшить, и нажмите кнопку ОК (OK), появляющуюся на изображении.

Рис. Кнопка OK

Четкость лиц, расположенных внутри и вокруг выбранной области, будет повышена, и значок Рис. Значок исправления/улучшения появится слева вверху на изображении.

Справка

Прямоугольник можно повернуть методом перетаскивания.

Чтобы отменить предыдущую операцию улучшения, нажмите кнопку Отменить (Undo).

Степень коррекции можно изменить с помощью движка, расположенного под кнопкой Цифровая обработка лиц (Digital Face Smoothing).

6 Нажмите кнопку Сохранить выбранное изображение (Save Selected Image) или Сохранить все исправленные изображения (Save All Corrected Images).

Улучшенные изображения можно сохранить как новые файлы.

Справка

Чтобы сохранить только выбранное изображение, нажмите кнопку Сохранить выбранное изображение (Save Selected Image). Чтобы сохранить все изображения, нажмите кнопку Сохранить все исправленные изображения (Save All Corrected Images).

Хранить улучшенные изображения можно только в файлах форматов JPEG/Exif.

7 Нажмите кнопку Выход (Exit).

Справка

Все улучшения будут утрачены, если выйти из программы без сохранения исправленных изображений.


Использование функции устранения пятен

В НАЧАЛО > Исправление и улучшение фотографий > Использование функции устранения пятен

Использование функции устранения пятен

Имеется возможность удалить пятна.

Действия

1 Выберите изображения на экране Выбор изображений. Затем нажмите кнопку Рис. Исправить/улучшить изображения (Исправить/улучшить изображения).

Появится окно Исправить/улучшить изображения (Correct/Enhance Images).

Рис. Окно Исправить/улучшить изображения

Справка

Окно Исправить/улучшить изображения (Correct/Enhance Images) можно отобразить, нажав кнопку Рис. Исправить/улучшить изображения (Исправить/улучшить изображения) в экране Макет/печать или Правка. В этом случае функции исправления и улучшения можно применить только к изображениям, выбранным в окне "Предварительный просмотр".

Дополнительную информацию об экране Исправить/улучшить изображения (Correct/Enhance Images) см. в следующем разделе.
Окно Исправить/улучшить изображения

2 Выберите изображение, которое необходимо улучшить, в списке, отображенном в нижней части окна Исправить/улучшить изображения (Correct/Enhance Images).

Это изображение появится в окне "Предварительный просмотр".

Справка

Если выбрано только одно изображение, эскиз под окном "Предварительный просмотр" не отображается.

3 Нажмите кнопку Вручную (Manual), а затем Исправить/улучш. (Correct/Enhance).

4 Нажмите кнопку Устранение пятен (Blemish Remover).

Наведите курсор на изображение. Курсор примет следующий вид: Рис. Крест.

Рис. Кнопка Устранение пятен на вкладке Вручную

5 Выберите область, которую нужно улучшить, и нажмите кнопку ОК, появляющуюся на изображении.

Рис. Кнопка OK

Пятна внутри и вокруг выделенной области будут сглажены, и значок Рис. Значок исправления/улучшения появится слева вверху на изображении.

Справка

Чтобы отменить предыдущую операцию улучшения, нажмите кнопку Отменить (Undo).

6 Нажмите кнопку Сохранить выбранное изображение (Save Selected Image) или Сохранить все исправленные изображения (Save All Corrected Images).

Улучшенные изображения можно сохранить как новые файлы.

Справка

Чтобы сохранить только выбранное изображение, нажмите кнопку Сохранить выбранное изображение (Save Selected Image). Чтобы сохранить все изображения, нажмите кнопку Сохранить все исправленные изображения (Save All Corrected Images).

Хранить улучшенные изображения можно только в файлах форматов JPEG/Exif.

7 Нажмите кнопку Выход (Exit).

Справка

Все улучшения будут утрачены, если выйти из программы без сохранения исправленных изображений.


Использование функции автоматического исправления изображений

В НАЧАЛО > Исправление и улучшение фотографий > Использование функции автоматического исправления изображений

Использование функции автоматического исправления изображений

Можно применить оптимальные исправления автоматически к изображениям для альбома и календаря.

Предупреждение

Функция Автоисправление изображения (Auto Image Fix) недоступна для элемента Фотопечать. При помощи элемента Фотопечать можно автоматически применять необходимые изменения во время печати. Выберите данный параметр для элемента Изображение на вкладке Дополнительно в диалоговом окне Параметры.
Диалоговое окно Настройки

Функцию автоисправления изображения нельзя использовать повторно для изображений, которые уже были сохранены после использования функции автоисправления изображения.
Кроме того, функция автоисправления изображения может быть недоступна для улучшенных изображений при использовании приложений и цифровых камер, изготовленных другими компаниями.

Действия

1 Выберите изображения на экране Выбор изображений. Затем нажмите кнопку Рис. Кнопка Исправить/улучшить изображения (Исправить/улучшить изображения).

Появится окно Исправить/улучшить изображения (Correct/Enhance Images).

Рис. Окно Исправить/улучшить изображения

Справка

Окно Исправить/улучшить изображения (Correct/Enhance Images) можно отобразить, нажав кнопку Рис. Кнопка Исправить/улучшить изображения (Исправить/улучшить изображения) в экране Макет/печать или Правка. В этом случае функции исправления и улучшения можно применить только к изображениям, выбранным в окне "Предварительный просмотр".

Дополнительную информацию об экране Исправить/улучшить изображения (Correct/Enhance Images) см. в следующем разделе.
Окно Исправить/улучшить изображения

2 Выберите изображение, которое необходимо исправить, в списке, отображенном в нижней части окна Исправить/улучшить изображения (Correct/Enhance Images).

Это изображение появится в окне "Предварительный просмотр".

Справка

Если выбрано только одно изображение, эскиз под окном "Предварительный просмотр" не отображается.

3 Убедитесь, что установлен флажок Авто (Auto).

4 Нажмите кнопку Автоисправление изображения (Auto Image Fix), а затем нажмите ОК (OK).

Изображение будет полностью исправлено автоматически, и значок Рис. Значок исправления/улучшения появится слева вверху на изображении.

Справка

Нажмите кнопку Рис. Кнопка Сравнить (Сравнить), чтобы отобразить изображения до и после коррекции рядом друг с другом для сравнения и проверки результата.

Нажмите кнопку Сброс выбранного изображения (Reset Selected Image) для отмены операции коррекции.

Если необходимо применить коррекцию ко всем выбранным изображениям сразу, установить флажок [image] Применить ко всем изображениям (Apply to all images).

5 Нажмите кнопку Сохранить выбранное изображение или Сохранить все исправленные изображения (Save All Corrected Images).

Сохранение исправленных изображений в новых файлах.

Справка

Чтобы сохранить только выбранное изображение, нажмите кнопку Сохранить выбранное изображение (Save Selected Image). Чтобы сохранить все изображения, нажмите кнопку Сохранить все исправленные изображения (Save All Corrected Images).

Для хранения исправленных изображений доступны только форматы файлов JPEG/Exif.

6 Нажмите кнопку Выход (Exit).

Справка

Все коррекции будут утрачены, если выйти из программы без сохранения исправленных изображений.


Настройка изображений

В НАЧАЛО > Исправление и улучшение фотографий > Настройка изображений

Настройка изображений

Можно выполнить точную настройку яркости, контрастности и т.д. изображений.

Действия

1 Выберите изображения на экране Выбор изображений. Затем нажмите кнопку Рис. Исправить/улучшить изображения (Исправить/улучшить изображения).

Появится окно Исправить/улучшить изображения (Correct/Enhance Images).

Рис. Окно Исправить/улучшить изображения

Справка

Окно Исправить/улучшить изображения (Correct/Enhance Images) можно отобразить, нажав кнопку Рис. Исправить/улучшить изображения (Исправить/улучшить изображения) в экране Макет/печать или Правка. В этом случае функции исправления и улучшения можно применить только к изображениям, выбранным в окне "Предварительный просмотр".

Дополнительную информацию об экране Исправить/улучшить изображения (Correct/Enhance Images) см. в следующем разделе.
Окно Исправить/улучшить изображения

2 Выберите изображение, для которого необходимо выполнить настройку, в списке, расположенном внизу окна Исправить/улучшить изображения (Correct/Enhance Images).

Это изображение появится в окне "Предварительный просмотр".

Справка

Если выбрано только одно изображение, эскиз под окном "Предварительный просмотр" не отображается.

3 Нажмите кнопку Вручную (Manual), а затем нажмите Настройка (Adjust).

4 Переместите движок элемента для достижения необходимого эффекта.

Можно настраивать следующие параметры:
Яркость (Brightness)
Контрастность (Contrast)
Четкость (Sharpness)
Размытость (Blur)
Устранение просвечивания (Show-through Removal)

Рис. Настройка на вкладке Вручную

Справка

Нажмите кнопку По умолчанию (Defaults), чтобы восстановить первоначальные настройки.

Для получения дополнительной информации о настройках см. раздел ниже.
Окно Исправить/улучшить изображения

5 Нажмите кнопку Сохранить выбранное изображение (Save Selected Image) или Сохранить все исправленные изображения (Save All Corrected Images).

Настроенные изображения можно сохранить как новые файлы.

Справка

Чтобы сохранить только выбранное изображение, нажмите кнопку Сохранить выбранное изображение (Save Selected Image). Чтобы сохранить все изображения, нажмите кнопку Сохранить все исправленные изображения (Save All Corrected Images).

Хранить настроенные изображения можно только в файлах форматов JPEG/Exif.

6 Нажмите кнопку Выход (Exit).

Справка

Все настройки будут утрачены, если выйти из программы без сохранения настроенных изображений.


Печать фотографий с яркими цветами

Печать фотографий с яркими цветами

Установите флажок [image] Vivid Photo (Vivid Photo) на экране Выбор бумаги (Select Paper), чтобы увеличить яркость цветов на фотографиях перед печатью.

Предупреждение

Данная функция доступна только при печати на принтерах, поддерживающих функцию увеличения яркости фотографий.

Эта настройка недоступна, если для коррекции цветов используется профиль ICC.

Справка

Если флажок Vivid Photo (Vivid Photo) установлен [image], это сказывается только на отпечатанном изображении. Исходное изображение и изображение в окне предварительного просмотра не меняются.


Снижение искажений при фотопечати

Снижение искажений при фотопечати

Когда снимок делается цифровой камерой в условиях слабой освещенности (например, ночной сюжет), на изображении могут появиться искажения.

Установите флажок [image] Ослабление шума при фотопечати (Photo Noise Reduction) на экране Выбор бумаги (Select Paper), чтобы уменьшить искажения и сделать фотографии более яркими.

Предупреждение

Эта настройка недоступна, если для коррекции цветов используется профиль ICC.

Справка

Если помехи достаточно сильные, измените значение параметра Обычное (Normal) на Сильное.

Функция ослабления искажений применяется только к отпечатанному изображению. Исходное изображение и изображение в окне предварительного просмотра не меняются.


Обрезка фотографий (Фотопечать)

Обрезка фотографий (Фотопечать)

Обрезка позволяет удалить ненужные части фотографии, выбрав только необходимое.

Нажмите кнопку Рис. Кнопка Обрезка изображения (обрезки изображения) на экране Макет/печать.

Обозначьте белой рамкой область, которую нужно напечатать, и нажмите кнопку ОК.

Рис. Диалоговое окно Обрезка

Справка

Чтобы переместить область обрезки, поместите курсор мыши в пределы белой рамки и перетащите ее. Чтобы изменить размер области обрезки, перетащите белые линии.

Установите флажок [image] Правило трех частей (The Rule of Thirds), чтобы вывести на экран белые пунктирные линии. Чтобы создать гармоничную композицию, перетащите любую точку пересечения линий (белые квадраты) или любую белую пунктирную линию на главный объект фотографии.

Функция обрезки применяется только к отпечатанному изображению. Исходное изображение обрезано не будет.

Дополнительную информацию см. в следующем разделе.
Диалоговое окно Обрезка


Печать даты на фотографиях (Фотопечать)

Печать даты на фотографиях (Фотопечать)

Нажмите кнопку Рис. Кнопка Параметры даты (Кнопка параметров даты) на экране Макет/печать, чтобы отобразить диалоговое окно Параметры даты (Date Settings). Можно напечатать дату, когда фотография была сделана, установив флажок [image] (ВКЛ.) для параметра Печать даты в диалоговом окне Параметры даты (Date Settings).

Рис. Диалоговое окно Параметры даты

Справка

В диалоговом окне Параметры даты (Date Settings) можно изменить цвет, размер и расположение даты в соответствии с ориентацией и фоном фотографии.
Диалоговое окно Параметры даты (Фотопечать)

Дата отображается в кратком формате (дд/мм/гггг и т.п.), установленном в операционной системе.


Печать нескольких фотографий на 1 странице

Печать нескольких фотографий на 1 странице

Выберите для печати макет, позволяющий разместить на листе несколько фотографий, на экране Макет/печать (Layout/Print).

Рис. Экран Макет/печать

Справка

Более подробную информацию о выборе фотографии см. в следующем разделе.
Выбор фотографий

Количество фотографий, которые можно разместить на одном листе, и варианты их расположения могут меняться в зависимости от типа носителя.

Фотографии располагаются в следующем порядке:
(Например) Без полей (x4)
Рис. Без полей (x4)

Вид печати можно изменить с помощью параметра Порядок печати на вкладке Печать в диалоговом окне Настройка.
Доступны следующие виды порядков печати: По дате, По имени и По выбору.
Диалоговое окно Настройки


Печать указателя

Печать указателя

Можно распечатать эскизы выбранных изображений. Печать указателя позволяет проверить, какие фотографии включены в список, и также является удобным средством для упорядочения фотографий.

Выберите параметр Указатель (Index) для макета на экране Макет/печать (Layout/Print).

Рис. Экран Макет/печать

Справка

Более подробную информацию о выборе фотографии см. в следующем разделе.
Выбор фотографий

Печать указателей становится недоступной, если выбрано одно из следующих значений для параметра "Размер бумаги":
- Кредитная карточка
- Панорама
- Fine Art A4
- Fine Art A3
- Fine Art A3+

На одной странице можно напечатать не более 80 эскизов.

Фотографии располагаются в следующем порядке:
(Например) Указатель (x20)
Рис. Указатель (x20)

Вид печати можно изменить с помощью параметра Порядок печати на вкладке Печать в диалоговом окне Параметры.
Доступны следующие виды печати: По дате, По имени и По выбору.
Диалоговое окно Настройки


Печать фото на документы (ID Photo Print)

Печать фото на документы (ID Photo Print)

Можно напечатать различные фотографии на документы.

Предупреждение

Полученные фотографии могут не подойти для официальных документов.
Подробную информацию можно получить в учреждении, для которого предназначаются эти фотографии.

Выберите размер 4"x6" на экране Выбор бумаги (Select Paper) и макет фото на документы на экране Макет/печать (Layout/Print).

Рис. Экран Макет/печать

Справка

Более подробную информацию о выборе фотографии см. в следующем разделе.
Выбор фотографий

Фотографии располагаются в следующем порядке:
(Например) Фото на документы 4,5x3,5см
Рис. Фото на документы (4,5x3,5см)

Вид печати можно изменить с помощью параметра Порядок печати на вкладке Печать в диалоговом окне Настройка.
Доступны следующие виды печати: По дате, По имени и По выбору.
Диалоговое окно Настройки


Печать информации о фотографии

Печать информации о фотографии

Выберите параметр Данные о съемке (Captured Info) для макета, выбранного на экране Макет/печать (Layout/Print), чтобы напечатать Exif-данные рядом с фотографией.

Рис. Экран Макет/печать

Справка

Сведения о выборе фотографии см. в следующем разделе.
Выбор фотографий

Эту функция доступна только при использовании бумаги формата Letter и A4.


Изменение макета

Изменение макета

Изменить макет можно отдельно для каждой страницы.

На экране Правка выберите страницу, для которой необходимо изменить макет. Щелкните кнопку Рис. Кнопка изменения макета (Изменить макет).
Выберите необходимый макет из диалогового окна Изменить макет (Change Layout) и щелкните кнопку OK (OK).

Альбом

Рис. Диалоговое окно Изменить макет

Предупреждение

Доступные макеты альбомов могут меняться в зависимости от значения элементов Размер бумаги, Ориентация и типа выбранной страницы (передняя обложка, внутренняя страница или задняя обложка).

Если новый макет содержит количество рамок, отличное от количества рамок текущего макета, может произойти следующее:

Если количество рамок на макете увеличилось | : | Изображения со следующих страниц будут перемещены так, чтобы заполнить все рамки в новом макете.
Если количество рамок на макете уменьшилось | : | Будет добавлено такое количество новых страниц макета, чтобы разместить все изображения на текущих страницах макета.

Если поменять макет для передней или задней обложек на макет с меньшим количеством рамок, то лишние изображения будут удалены, начиная с последнего добавленного на старую страницу изображения.

Справка

Установите флажок [image] Применить ко всем страницам (Apply to all pages), чтобы изменить макеты всех страниц на выбранный макет.
Диалоговое окно Изменение макета

Календарь

Рис. Диалоговое окно

Предупреждение

Доступные макеты могут меняться в зависимости от значений элементов Размер бумаги и Ориентация.

Макеты всех страниц меняются на новый выбранный макет.

Изображения, не поместившиеся на страницах при смене макета, размещаются на последней странице без добавления новых страниц.

Печать макета

Рис. Диалоговое окно Изменение макета

Предупреждение

Доступные макеты могут меняться в зависимости от значений элементов Размер бумаги и Ориентация.

Если новый макет содержит количество рамок, отличное от количества рамок текущего макета, может произойти следующее:

Если количество рамок на макете увеличилось | : | Изображения со следующих страниц будут перемещены так, чтобы заполнить все рамки в новом макете.
Если количество рамок на макете уменьшилось | : | Будет добавлено такое количество новых страниц макета, чтобы разместить все изображения на текущих страницах макета.

Справка

Установите флажок [image] Применить ко всем страницам (Apply to all pages), чтобы изменить макеты всех страниц на только что выбранный макет. Диалоговое окно Изменение макета


Изменение фона

Изменение фона

Изменить фон можно отдельно у каждой страницы.

Предупреждение

Нельзя изменить фон для элементов Фотопечать, Наклейка и Макет печати.

На экране Правка выберите страницу, для которой необходимо изменить фон, и нажмите кнопку Рис. Кнопка изменения фона (Изменить фон).

Рис. Диалоговое окно Изменить фон

Выберите необходимый тип фона из диалогового окна Изменить фон (Change Background).
При установке флажка Выбрать образец (Select from samples) укажите изображение на экране Образцы (Samples) и нажмите кнопку ОК (OK).

Справка

Переключатель Выбрать образец (Select from samples) будет отображен только в том случае, если была выбрана функция Альбом (Album).

При установке флажка Один цвет (Single color) выберите цвет, который необходимо использовать, из следующих вариантов: Стандартный цвет (Standard color) или Другой цвет (Custom color). Затем нажмите кнопку ОК (OK).

Рис. Диалоговое окно Изменить фон

При установке флажка Файл изображения (Image file) необходимо задать значения для параметров Путь к файлу изображения (Image File Path) и Макет изображения (Image Layout), а затем нажать кнопку ОК. (ОК)

Рис. Диалоговое окно Изменить фон

Справка

Дополнительную информацию о настройке фона см. в следующем разделе.
Диалоговое окно Изменение фона


Добавление фотографий

Добавление фотографий

На страницы можно добавлять фотографии.

На экране Правка выберите страницу, на которую необходимо добавить фотографии, и нажмите кнопку Рис. Кнопка Добавление изображения (добавления изображения).

Рис. Диалоговое окно Добавление изображения

Выберите папку с необходимой фотографией из дерева папок в левой части диалогового окна панели Добавление изображения (Add Image) и укажите нужную фотографию в окне с эскизами в правой части.

Справка

Изображение можно выделить щелчком, а повторным щелчком снять выделение. Можно выделить несколько изображений.

Выберите значение Добавить к (Add to) и щелкните кнопку OK (OK).

Предупреждение

Одновременно на одну страницу можно добавить не более 20 изображений.

На все страницы не может быть добавлено более 99 одинаковых изображений.

При увеличении числа страниц будет невозможно добавить изображения на страницы с номерами, большими 400.

Справка

Можно одновременно выбрать все изображения или изменить размер и положение изображений в диалоговом окне Добавление изображения (Add Image).
Диалоговое окно Добавление изображения


Изменение положения фотографий

Изменение положения фотографий

Можно менять изображения местами.

На экране Правка (Edit) нажмите кнопку Рис. Кнопка перестановки изображений (Поменять изображения местами).

Рис. Экран перестановки изображений

Выберите изображения, которые необходимо поменять местами, затем нажмите кнопку Поменять (Swap).
По окончании перестановок щелкните кнопку Возврат к редактированию (Back to Edit).


Замена фотографий

Замена фотографий

Можно заменить одно изображение другим.

На экране Правка выберите необходимое для замены изображение и нажмите кнопку Рис. Кнопка Заменить выбранное изображение (замены выбранного изображения).

Рис. Диалоговое окно Замена изображения

Выберите папку с изображением, которое необходимо заменить, из дерева папок в левой части диалогового окна Замена изображения (Replace Image).
Выберите необходимое для замены изображение в окне с эскизами в правой части и щелкните кнопку ОК (OK).

Если необходимое изображение уже импортировано, перейдите на вкладку Импортированные изображения (Imported Images), выберите изображение из окна с эскизами и щелкните кнопку OK (OK).

Предупреждение

В диалоговом окне Замена изображения (Replace Image) нельзя выбрать более одного изображения.

Справка

Если при выборе нескольких изображений на экране Правка в качестве исходных использовать функцию замены изображения, эти изображения будут заменены изображением, выбранным в диалоговом окне Замена изображения (Replace Image).

Если заменяются два изображения, новое изображение унаследует от заменяемого изображения значения следующих параметров:
- Положение
- Размер
- Рамка
- Положение и размер даты.
Обрезка и ориентация изображения унаследованы не будут.

В диалоговом окне Замена изображения можно изменять размер и положение изображений.
Диалоговое окно Замена изображения


Изменение положения и размера фотографий

Изменение положения и размера фотографий

Есть возможность точно задать положение и размер фотографий.

Справка

Можно изменить положение и размер изображения при его перемещении на экране Edit.
Экран Правка

Выберите изображение, у которого необходимо изменить положение или размер на экране Правка, щелкните кнопку Рис. Изменение изображения (Изменение изображения) или дважды щелкните само изображение.

Рис. Диалоговое окно Изменение изображения на вкладке Положение и размер

Задайте значения элементов Положение (Position) или Размер (Size) и нажмите кнопку ОК (OK).

Справка

Дополнительную информацию о задании положения и размера изображений см. в описании вкладки Положение и размер (Position & Size) диалогового окна Изменение изображения (Edit Image).
Диалоговое окно Изменение изображения


Обрезка фотографий

Обрезка фотографий

Обрезка позволяет удалить ненужные части фотографии, выбрав только необходимое.

Выберите необходимое изображение на экране Правка, щелкните кнопку Рис. Кнопка редактирования изображения (Редактирование изображения) или дважды щелкните само изображение. Щелкните вкладку Обрезка (Crop) в диалоговом окне Изменение изображения (Edit Image).

Рис. Диалоговое окно Изменение изображения, вкладка Crop

Передвигая небольшие белые квадраты на рамке изображения, измените область обрезки и щелкните кнопку OK (OK).

Справка

Дополнительную информацию об обрезке изображений на вкладке Обрезка (Crop) диалогового окна Изменение изображения (Edit Image) см. в следующем разделе.
Диалоговое окно Изменение изображения


Добавление рамок к фотографиям

Добавление рамок к фотографиям

К изображениям можно добавлять рамки.

Предупреждение

Нельзя добавлять рамки для элементов Фотопечать, Наклейка и Макет печати.

Выберите необходимое изображение на экране Правка, нажмите Рис. Кнопка редактирования изображения (Редактирование изображения) или дважды щелкните само изображение. Щелкните вкладку Рамка (Frame) в диалоговом окне Изменение изображения (Edit Image).

Рис. Диалоговое окно Изменение изображения, вкладка

Выберите необходимую рамку в списке Рамки (Frames) и нажмите кнопку ОК (OK).

Предупреждение

На фотографиях с рамками нельзя печатать даты.

Справка

На выбранной странице можно установить одинаковую рамку для всех изображений, установив флажок [image] Применить ко всем изображениям на странице (Apply to all images in the page).

Дополнительную информацию о задании рамок для фотографий см. в описании на вкладки Рамка (Frame) диалогового окна Изменение изображения (Edit Image).
Диалоговое окно Изменение изображения


Печать даты на фотографиях

Печать даты на фотографиях

На фотографиях можно печатать дату.

Выберите изображение, на котором необходимо напечатать дату, в экране Правка, нажмите кнопку Рис. Кнопка Изменение изображения (изменения изображения) или дважды щелкните само изображение.
Щелкните вкладку Дата (Date) в диалоговом окне Изменение изображения (Edit Image).

Рис. Диалоговое окно Изменение изображения, вкладка Дата

Установите флажок [image] Показать дату (Show date).
Выберите значения элементов Положение (Position), Размер шрифта (Font Size) и Цвет (Color), затем щелкните кнопку OK (OK).

Предупреждение

На фотографиях с рамками нельзя печатать даты.

Справка

Дополнительную информацию о настройке даты см. в описании вкладки Дата (Date) диалогового окна Изменение изображения (Edit Image).
Диалоговое окно Изменение изображения

Дата отображается в кратком формате (дд/мм/гггг и т.п.), установленном в операционной системе.


Добавление комментариев к фотографиям

Добавление комментариев к фотографиям

К фотографиям можно добавлять комментарии и отображать их в альбоме.

(1) Название фотографии
(2) Дата съемки
(3) Текст комментария
(4) Окно комментария

Предупреждение

Нельзя добавить комментарии для элементов Фотопечать, Календарь, Наклейки и Макет печати.

Выберите изображение, к которому необходимо добавить комментарии, на экране Правка, нажмите кнопку Рис. Кнопка редактирования изображения (Редактирование изображения) или дважды щелкните само изображение. Щелкните вкладку Примечания (Comments) в диалоговом окне Изменение изображения (Edit Image).

Рис. Диалоговое окно Изменение изображения, вкладка Примечания

Установите флажок [image] Показать поле примечания (Show comment box).
Установите этот флажок [image] для элемента, который необходимо отобразить, и введите комментарии в текстовом поле.
Задайте размер шрифта, цвет и положение комментария, затем нажмите кнопку ОК (OK).

Справка

Дополнительную информацию о добавлении комментариев на вкладке Примечания (Comments) диалогового окна Изменение изображения (Edit Image) см. в следующем разделе.
Диалоговое окно Изменение изображения


Добавление текста на фотографии

Добавление текста на фотографии

К фотографиям можно добавить текст.

Нажмите кнопку Рис. Доб. текст (Добавить текст) в экране Правка (Edit) и выделите курсором мыши область, в которую необходимо добавить текст.

Рис. Экран Правка и диалоговое окно Изменение надписи

Щелкните вкладку Текст (Text) в диалоговом окне Изменение надписи (Edit Text Box) и напечатайте текст.

Справка

Можно изменить положение и размер области текста. Можно также задать цвет и тип линии для обрамления текста.
Диалоговое окно Изменение надписи

Если необходимо изменить набранный текст, выберите текст и щелкните кнопку Рис. Кнопка редактирования поля текста (Редактировать поле текста). На экране появится диалоговое окно Изменение надписи (Edit Text Box), в котором можно будет изменить текст.


Сохранение

Сохранение

Отредактированные изображения можно сохранять.

Нажмите кнопку Сохранить (Save) в экране Правка (Edit) или Параметры печати (Print Settings).

Рис. Экран Параметры печати

В диалоговом окне Сохранить как выберите папку, куда следует сохранить данные, укажите имя файла и нажмите кнопку Сохранить (Save).

Справка

Кнопка Сохранить (Save) не будет отображена на экранах Страница (Page Setup) или Выбрать изобр. (Select Images).

Предупреждение

Если загрузить файл из памяти, отредактировать и сохранить, то исходный файл будет перезаписан.
Если необходимо сохранить уже имеющийся файл под другим именем или в другом месте, выберите Сохранить как... из меню Файл (File) и сохраните его снова.


Сохранение фотографий

Сохранение фотографий

Отредактированные фотографии можно сохранять. Можно сохранить информацию об обрезке и макет.

Нажмите кнопку Сохранить (Save) на экране Макет/печать (Layout/Print).

Рис. Экран Макет/печать

В диалоговом окне Сохранить как выберите папку, куда следует сохранить данные, укажите имя файла и нажмите кнопку Сохранить (Save).

Справка

Кнопка Сохранить (Save) не отображается на экранах Выбор изображений (Select Images) и Выбор бумаги (Select Paper).

Предупреждение

Если загрузить файл из памяти, отредактировать и сохранить, то исходный файл будет перезаписан.
Если необходимо сохранить уже имеющийся файл под другим именем или в другом месте, выберите Сохранить как... из меню Файл (File) и сохраните его снова.


Открытие сохраненных данных

Открытие сохраненных данных

Можно открыть созданные и сохраненные в программе Easy-PhotoPrint EX данные.

Действия

1 Щелкните значок Библиотека (Library) в Меню (Menu).

Рис. Главный экран

На экране появится диалоговое окно Открыть.

2 Выберите файл, который необходимо открыть, и щелкните кнопку Открыть.

Появится экран Правка или Выбор бумаги.

Справка

Easy-PhotoPrint EX поддерживает файлы со следующими расширениями.

Файл для фотопечати программы Easy-PhotoPrint EX (.el6)

Файл альбома Easy-PhotoPrint EX (.el1)

Файл наклейки Easy-PhotoPrint EX (.el2)

Файл календаря Easy-PhotoPrint EX (.el4)

Файл макета Easy-PhotoPrint EX (.el5)

3 Если необходимо, данные можно отредактировать.

Справка

Дополнительную информацию об операциях редактирования см. в следующих разделах.

Редактирование альбома

Редактирование календарей

Редактирование наклеек

Редактирование макета печати

Справка

Данные, созданные в программе Easy-PhotoPrint EX, можно открыть описанным ниже способом, который отличается от выбора файлов элемента Библиотека (Library) в Меню (Menu).
- Дважды щелкните данные.
- В меню Файл (File) нажмите кнопку Открыть, затем выберите данные для редактирования.


Как можно переместить (или скопировать) сохраненные данные?

Как можно переместить (или скопировать) сохраненные данные?

Если необходимо переместить (или скопировать) созданные и сохраненные в программе Easy-PhotoPrint EX данные в другую папку, необходимо также скопировать и папку, которая автоматически создается при сохранении данных.

Например, при сохранении файла с именем "MyAlbum.el1" в той же папке автоматически создается папка с именем "MyAlbum.el1.Data", в которой содержится файл "MyAlbum.el1". Если необходимо переместить (или скопировать) файл "MyAlbum.el1" в другую папку, необходимо также скопировать и папку "MyAlbum.el1.Data".
В папке "MyAlbumel1.Data" хранятся используемые в альбоме фотографии.

Рис. Файл MyAlbum.el1

Предупреждение

Не изменяйте имя папки с данными, иначе будет невозможно отобразить фотографии (изображения), отредактированные в программе Easy-PhotoPrint EX.


С какой стороны показанного изображения начинается печать?

С какой стороны показанного изображения начинается печать?

Как описывается ниже, печать начинается с левой стороны изображения, показанного на экране Макет/печать (Layout/Print).

Изображение печатается в направлении, показанном стрелкой.

Для получения дополнительной информации о печати на лицевой и обратной сторонах бумаги, а также о том, как вставлять бумагу, см. руководство по эксплуатации принтера.


Как при печати сделать поля одинаковыми?

Как при печати сделать поля одинаковыми?

При печати на макете с полями расположенные справа и слева или сверху и снизу поля могут стать шире остальных, в зависимости от изображения и принтера.

Чтобы печатать всегда с одинаковыми полями, установите флажок [image] Всегда обрезать изображения при выборе макета с полями на вкладке Дополнительно в диалоговом окне Настройка.
Диалоговое окно Настройки

Обрежьте фотографию в индивидуальном порядке, чтобы сделать поля одинаковыми.
Обрезка фотографий (Фотопечать)


Что означают метки "C1" и "C4"?

Что означают метки "C1" и "C4"?

При печати альбома метки, например "C1" и "C4", печатаются в качестве номеров страниц.
Метки "C1" и "C4" обозначают переднюю и заднюю обложки соответственно.

C1: Передняя обложка
C2: Внутренняя сторона передней обложки
C3: Внутренняя сторона задней обложки
C4: Задняя обложка


Описание всех экранов и диалоговых окон

Описание всех экранов и диалоговых окон

В программе Easy-PhotoPrint EX есть различные экраны и диалоговые окна. Чтобы отобразить подробную информацию на экране, щелкните название необходимого меню или диалогового окна.

Экран главного меню

Рис. Главный экран

(1) Область заголовка
Отображается имя выбранного меню.

(2) Область кнопок
Работает в соответствии с цифровым порядком отображаемых кнопок.

(3) Область инструкций
В верхней части экрана программы Easy-PhotoPrint EX отображаются инструкции. Следуя инструкциям, можно легко создавать и печатать фотографии.

(4) Кнопка Справка (Help)
Отображение справочной информации о программе Easy-PhotoPrint EX.

(5) Кнопка Выход (Exit)
Выход из программы Easy-PhotoPrint EX.

Фотопечать
 | Экран Выбрать изображения (Фотопечать) Экран Выбор бумаги Экран Макет/печать Диалоговое окно Настройки Диалоговое окно Параметры даты (Фотопечать) | Диалоговое окно Обрезка Окно Исправить/улучшить изображения Диалоговое окно Сравнить изображения
Альбом
 | Экран Страница (Альбом) Экран Выбрать изображения Экран Правка Экран Параметры печати Диалоговое окно Параметры обложки Диалоговое окно Номера страниц Диалоговое окно Параметры полей Диалоговое окно Изменение макета Диалоговое окно Настройки даты | Диалоговое окно Изменение фона Окно Исправить/улучшить изображения Диалоговое окно Сравнить изображения Диалоговое окно Добавление изображения Диалоговое окно Замена изображения Диалоговое окно Изменение изображения Диалоговое окно Изменение надписи Диалоговое окно Параметры качества изображения Диалоговое окно Параметры печати
Календарь
 | Экран Страница (Календарь) Экран Выбрать изображения Экран Правка Экран Параметры печати Диалоговое окно Изменение макета Диалоговое окно Настройки даты Диалоговое окно Изменение фона Окно Исправить/улучшить изображения Диалоговое окно Сравнить изображения Диалоговое окно Добавление изображения | Диалоговое окно Замена изображения Диалоговое окно Изменение изображения Диалоговое окно Изменение надписи Диалоговое окно Параметры качества изображения Диалоговое окно Параметры печати Диалоговое окно Настройка праздника Диалоговое окно Добавление/изменение праздника Диалоговое окно Параметры календаря Диалоговое окно Общие параметры календаря
Наклейки
 | Экран Страница (Наклейки) Экран Выбрать изображения Экран Правка Экран Параметры печати Диалоговое окно Настройки даты Окно Исправить/улучшить изображения Диалоговое окно Сравнить изображения | Диалоговое окно Добавление изображения Диалоговое окно Замена изображения Диалоговое окно Изменение изображения Диалоговое окно Изменение надписи Диалоговое окно Параметры качества изображения Диалоговое окно Параметры печати Диалоговое окно Настройка положения для печати
Печать макета
 | Экран Страница (Макет печати) Экран Выбрать изображения Экран Правка Экран Параметры печати Диалоговое окно Изменение макета Диалоговое окно Настройки даты Окно Исправить/улучшить изображения | Диалоговое окно Сравнить изображения Диалоговое окно Добавление изображения Диалоговое окно Замена изображения Диалоговое окно Изменение изображения Диалоговое окно Изменение надписи Диалоговое окно Параметры качества изображения Диалоговое окно Параметры печати


Экран Страница (Альбом)

Экран Страница (Альбом)

На этом экране можно задавать основные параметры, макет и фон своих альбомов.

Рис. Экран Страница для элемента Альбом

1 | Размер бумаги (Paper Size) | Выберите требуемый формат бумаги.
2 | Ориентация (Orientation) | Выберите требуемую ориентацию бумаги.
3 | Обложка (Cover) | Выберите, будут ли у альбома передняя и задняя обложки. Щелкните кнопку Параметры... (Options...) и определите, оставить пустыми или нет внутренние стороны передней и задней обложек. Если было выбрано значение Нет (None) в элементе Обложка (Cover), эта функция не будет доступна. Диалоговое окно Параметры обложки
4 | Двухстраничный альбом (Double page album) | Установите флажок [image] , чтобы выбрать макет двухстраничного альбома. При расширенном макете страницы (или использовании двухстраничного шаблона) можно разместить изображение на правой и левой страницах.
5 | Номер страницы (Page number) | Установите флажок [image] для печати номеров страниц в альбоме. Щелкните кнопку Параметры... (Settings...) для изменения положения, размера и цвета номеров страниц. Диалоговое окно Номера страниц
6 | Кнопка Поля... (Margins...) | Задайте поля для передней обложки, внутренних страниц и задней обложки. Диалоговое окно Параметры полей
7 | Тема (Theme) | Выберите требуемую тему. Каждая тема имеет свои макеты, фоны и другие предварительные настройки. После выбора темы можно задать макет и фон для нее.
8 | Образец макета (Sample Layout) | Отображены текущие макет и фон.
9 | Кнопка Макет... (Layout...) | Изменение макета передней обложки, внутренних страниц и задней обложки. Также можно указать, нужно ли печатать дату на фотографиях. Диалоговое окно Изменение макета
10 | Кнопка Фон... (Background...) | Измените фон передней обложки, внутренних страниц и задней обложки. Диалоговое окно Изменение фона


Экран Страница (Календарь)

Экран Страница (Календарь)

На этом экране можно задать основные параметры, макет и фон календарей.

Рис. Экран Страница для элемента Календарь

1 | Размер бумаги (Paper Size) | Выберите требуемый размер бумаги.
2 | Ориентация (Orientation) | Выберите требуемую ориентацию бумаги.
3 | Начало (Start from) | Выберите начальную дату для календаря. Начальные значения для параметров "год" и "месяц" можно выбрать из следующих диапазонов значений: Год: 2006 - 2029 Месяц: 1 - 12
4 | Период (Period) | Выберите промежуток времени, который охватывает календарь. Максимальный период, который может охватывать календарь, составляет 12 месяцев. Промежуток времени, устанавливаемый параметром Период (Period), может меняться в зависимости от выбранного макета. Макет для одного месяца: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12 Макет для двух месяцев: 2, 4, 6, 8, 10, 12
5 | Кнопка Настройка праздников... (Set Holidays...) | В календаре можно задать праздничные дни. Диалоговое окно Настройка праздника
6 | Макет (Design) | Выберите требуемый шаблон. Доступные шаблоны могут меняться в зависимости от значений элемента Ориентация (Orientation).
7 | Образец макета (Sample Layout) | Отображены текущие макет и фон.
8 | Кнопка Параметры... (Settings...) | Можно изменить цвет текста даты и дней недели в календаре. Диалоговое окно Параметры календаря
9 | Кнопка Фон... (Background...) | Можно изменить фон. Диалоговое окно Изменение фона


Экран Страница (Наклейки)

Экран Страница (Наклейки)

На этом экране можно установить основные параметры и макет наклеек.

Рис. Экран Страница для элемента Наклейки

1 | Размер бумаги (Paper Size) | Выберите требуемый размер бумаги.
2 | Ориентация (Orientation) | Выберите требуемую ориентацию бумаги.
3 | Печать даты (Print date) | Установите флажок [image] , чтобы печатать дату на фотографиях. Можно изменить положение, размер и цвет даты, щелкнув кнопку Параметры даты... (Date Settings...). Диалоговое окно Настройки даты
4 | Использовать одно изображение во всех рамках (Use the same image in all frames) | Установите флажок [image] , чтобы во всех рамках на данной странице было одинаковое изображение.
5 | Макеты (Layouts) | Выберите требуемый макет.


Экран Выбрать изображения (Фотопечать)

Экран Выбрать изображения (Фотопечать)

На этом экране можно выбрать изображения, которые необходимо напечатать.

Рис. Экран Выбор изображений для фотопечати

1 | Область дерева папок | Отображает список папок на жестком диске. Можно выбрать папку с изображениями. Изображения в папке будут показаны в виде эскизов (уменьшенных изображений). Если программа Easy-PhotoPrint EX запущена из других приложений, область дерева папок не будет отображаться.
2 | Окно с эскизами | Все изображения, хранящиеся в выбранной папке, отображаются в уменьшенном виде, а под ними указываются соответствующие имена файлов. Если не выбрано ни одной фотографии, цвет фона всех эскизов будет белым; при выборе для печати одного или более эскизов цвет фона будет синим. Можно увеличить или уменьшить число копий при помощи кнопок Рис. Стрелка вверх и Рис. Стрелка вниз , расположенных под эскизом. Количество копий отображается в окне между кнопками Рис. Стрелка вверх и Рис. Стрелка вниз . Можно задать не более 99 копий одного изображения, общее количество копий не может превышать 10000.
3 | Рис. Кнопка Выбор копии каждого изображения Кнопка (выбора копии каждого изображения) | С помощью этой кнопки можно выбрать печать одной копии каждого эскиза изображения. Эта кнопка недоступна, если все изображения уже выбраны.
4 | Рис. Кнопка Отменить выбор всех изобр. Кнопка (отмены выбора всех выбранных изображений) | Отмена всех выбранных значений. Эта кнопка недоступна, если выбранные изображения отсутствуют.
5 | Рис. Кнопка Исправить/улучшить изображения Кнопка (Исправить/улучшить изображения) | При нажатии отображается окно Исправить/улучшить изображения. В окне Исправить/улучшить изображения можно применить функции коррекции и улучшения ко всем выбранным изображениям. Окно Исправить/улучшить изображения Кнопка недоступна, если отсутствуют выбранные изображения.
6 | Рис. Кнопка Увеличить изобр. Кнопка (увеличения изображения) | В другом окне отображается увеличенное изображение эскиза, заключенное в оранжевую рамку. Данная функция используется, если необходимо внимательно рассмотреть фотографию.
7 | Рис. Движок изменения размера изображения эскиза Движок изменения размера изображения эскиза | Можно изменить размер изображения в окне эскизов, переместив движок к одному из 5 доступных значений размера изображения.
8 | Расположение изображений | Можно выбирать размещение изображений в окне с эскизами.
9 | Рис. Кнопка Удал. импортир. изобр. Кнопка (удаления импортированного изображения) | Отменяет выбор изображения в выбранной области изображений. Эта кнопка недоступна, если отсутствуют импортированные изображения, либо ни одно из них не выбрано.
10 | Рис. Кнопка Удал. все импортир. изобр. Кнопка (удаления всех импортированных изображений) | Отменяет выбор всех изображений, импортированный в выбранную область изображений. Эта кнопка недоступна, если импортированные изображения отсутствуют.
11 | Выбранная область изображений | Отображаются эскизы выбранных изображений, а также количество изображений, которые можно добавить.


Экран Выбрать изображения

Экран Выбрать изображения

На этом экране можно выбрать изображения, которые необходимо напечатать.

Рис. Экран Выбор изображений

1 Область дерева папок Отображает список папок на жестком диске. Можно выбрать папку с изображениями. Изображения в папке будут показаны в виде эскизов (уменьшенных изображений).
Если программа Easy-PhotoPrint EX запущена из других приложений, область дерева папок не будет отображаться.
2 Окно с эскизами Показаны уменьшенные копии изображений, содержащихся в папке, которая выбрана в дереве папок.
Рядом с выбранным эскизом могут отображаться указанные ниже значки. Значок [image] – изображение будет напечатано на передней обложке, значок [image] – изображение будет напечатано на задней обложке, значок [image] – изображение будет напечатано на внутренних страницах. Число изображений, которые планируется печатать в соответствующей специальной области, отображается рядом со значком.
Можно вывести на экран увеличенное изображение любого эскиза, заключенное в оранжевую рамку. Выберите необходимый эскиз и щелкните кнопку Рис. Кнопка увеличения изображения (Увеличить изображение)
Выбранный эскиз отображается на синем фоне.
При щелчке изображения эскиза его фон меняется с синего (эскиз выбран) на белый (эскиз не выбран).
3 Рис. Кнопка Выбрать все изобр. Кнопка (выбора всех изображений) Выбирает все изображения, показанные в окне с эскизами.
Эта кнопка недоступна, если все изображения уже выбраны.
4 Рис. Кнопка Отменить выбор всех изобр. Кнопка (отмены выбора всех изображений) Отменяет выбор всех изображений, выбранных в окне с эскизами.
Эта кнопка недоступна, если в окне с эскизами нет выбранных изображений.
5 Рис. Кнопка Исправить/улучшить изображения Кнопка (Исправить/улучшить изображения) При нажатии отображается окно Исправить/улучшить изображения.
В окне Исправить/улучшить изображения можно применить функции коррекции и улучшения ко всем выбранным изображениям.
Окно Исправить/улучшить изображения
Данная кнопка недоступна, если отсутствуют выбранные изображения.
6 Рис. Кнопка Увеличить изобр. Кнопка (увеличения изображения) В другом окне отображается увеличенное изображение эскиза, заключенное в оранжевую рамку.
Данная функция используется, если необходимо внимательно рассмотреть фотографию.
7 | Рис. Движок изменения размера изображения эскиза Движок изменения размера изображения эскиза | Можно изменить размер изображения в окне эскизов, переместив движок к одному из 5 доступных значений размера изображения.
8 | Расположение изображений | Можно выбирать размещение изображений в окне с эскизами.
9 Рис. Кнопка Импорт изображений на перед. облож. Кнопка (импорта изображений на переднюю обложку) Добавляет выбранное в окне с эскизами изображение на переднюю обложку альбома.
Эта кнопка недоступна, если в окне с эскизами нет выбранных изображений.
Кнопка не отображается, если выбрано значение нет для элемента Обложка на экране Страница (Альбом).
Экран Страница (Альбом)
10 Рис. Кнопка Импорт на внутр. стр. Кнопка импорта изображений на внутренние страницы Добавляет одно или несколько выбранных изображений на внутренние страницы.
Эта кнопка недоступна, если в окне с эскизами нет выбранных изображений.
11 Рис. Кнопка Импорт на задн. облож. Кнопка (импорта изображений на заднюю обложку) Добавляет выбранное в окне с эскизами изображение на заднюю обложку альбома.
Эта кнопка недоступна, если в окне с эскизами нет выбранных изображений.
Кнопка не отображается, если выбрано значение нет или Спереди для элемента Обложка на экране Страница (Альбом).
Экран Страница (Альбом)
12 Рис. Кнопка Удал. импортир. изобр. Кнопка (удаления импортированного изображения) Отменяет выбор изображения в выбранной области изображений.
Эта кнопка недоступна, если отсутствуют импортированные изображения, либо ни одно из них не выбрано.
13 Рис. Кнопка Удал. все импортир. изобр. Кнопка (удаления всех импортированных изображений) Отменяет выбор всех изображений, импортированный в выбранную область изображений.
Эта кнопка недоступна, если импортированные изображения отсутствуют.
14 Выбранная область изображений (передняя обложка) Показаны эскизы изображений, помещенных на переднюю обложку, и количество изображений (в формате: количество помещенных изображений или количество изображений, которые можно поместить).
Эта область отображается только в случае, если было выбрано значение Спереди или Спереди и сзади для элемента Обложка на экране Страница (Альбом).
Экран Страница (Альбом)
15 Выбранная область изображений (внутренние страницы) Показаны эскизы изображений, помещенных на внутренние страницы, и количество изображений.
Можно переместить изображения для изменения порядка наложения.
16 Выбранная область изображений (задняя обложка) Показаны эскизы изображений, помещенных на заднюю обложку, и количество изображений (в формате: количество помещенных изображений/количество изображений, которые можно поместить).
Эта область отображается только в случае, если было выбрано значение Спереди и сзади для элемента Обложка на экране Страница (Альбом).
Экран Страница (Альбом)


Экран Выбор бумаги

Экран Выбор бумаги

В данном окне можно выбрать принтер, формат бумаги и макет, которые нужно использовать.

Рис. Экран Выбор бумаги

1 | Принтер (Printer) | Здесь перечислены модели принтеров. Имеется возможность задать принтер, на котором будет осуществляться печать. Нажмите кнопку Рис. Стрелка раскрывающегося списка для элемента Принтер (Printer), чтобы увидеть список имеющихся в системе моделей струйных принтеров, совместимых с программой Easy-PhotoPrint EX. Справка Выберите значение для элемента Картридж (Cartridge), если в выбранном принтере установлен сменный картридж.
2 | Источник бумаги (Paper Source) | Доступность параметра зависит от модели принтера. Дополнительную информацию см. в руководстве по эксплуатации принтера.
3 | Vivid Photo (Vivid Photo) | Флажок Vivid Photo (Vivid Photo) появляется, если выбранный принтер поддерживает функцию "Vivid Photo". Установите [image] Vivid Photo (Vivid Photo), чтобы напечатать выбранное изображение более яркими, естественными цветами.
4 | Ослабление шума при фотопечати (Photo Noise Reduction) | Установите [image] флажок Ослабление шума при фотопечати (Photo Noise Reduction), чтобы уменьшить помехи на изображениях, снятых цифровой камерой, и напечатать их с гораздо более высоким качеством. В обычных условиях выберите значение Обычн. (Normal). Если искажения остаются заметными, выберите значение Сильное (Strong).
5 | Размер бумаги (Paper Size) | Здесь показываются доступные размеры бумаги.
6 | Тип носителя (Media Type) | Здесь показываются доступные носители.


Экран Правка

Экран Правка

На этом экране можно редактировать данные (добавлять фотографии, изменять макет и т.д.).

Рис. Экран Правка

1 | Средства редактирования | Можно добавлять фотографии, изменять макет и т.д. Средства редактирования
2 | Общие средства (General Tools) | Можно выполнять основные операции редактирования, например копировать или вырезать изображение. Панель Общие средства (General Tools) можно скрыть. Общие средства
3 | Порядок (Order) | Можно задать порядок наложения выбранных изображений, текста и комментариев. Панель Порядок (Order) обычно скрыта при отображении экрана Правка (Edit). Порядок
4 | Выровнять/распределить (Align/Distribute) | Можно выровнять или распределить выбранные изображения, текст и комментарии. Панель Выровнять/распределить (Align/Distribute) обычно скрыта при отображении экрана Правка (Edit). Выровнять/распределить
5 | Внутренние страницы (Inside Pages) | Предварительный просмотр выбранной страницы. В области предварительного просмотра можно выбирать, перемещать и изменять размер изображений, текст и комментарии.
6 | Рис. Кнопка перехода к предыдущей странице Кнопка (Перейти на предыдущую страницу) Рис. Кнопка Переход к следующей странице Кнопка (перехода к следующей странице) | Можно перейти к предыдущей или следующей странице. Номер текущей страницы показан.
7 | Рис. Кнопка настройки положения страницы Кнопка (Настроить положение страницы) | Когда страница увеличена, можно изменить ее положение в области предварительного просмотра. При нажатии кнопки Рис. настройка положения страницы форма курсора меняется на Рис. Значок руки . Перетащите страницу на нужное место. Страницу нельзя перетаскивать, если она не увеличена.
8 | Рис. Кнопки масштабирования изображения Кнопки (Крупнее/Уменьшить) | Позволяют увеличить или уменьшить страницу. При каждом нажатии кнопки Рис. Кнопка увеличения вид страницы увеличивается в 2 раза. Увеличенный вид страницы уменьшается в 2 раза при каждом нажатии кнопки Рис. Кнопка уменьшения . Коэффициент увеличения может принимать значения 1, 2, 4, 8 и 16.
9 | Список страниц | Отображает список всех созданных страниц. Можно щелкнуть на страницу для ее просмотра. При создании альбома также показываются передняя и задняя обложки.
10 | Кнопка Сохранить (Save) | Сделанные изменения можно сохранить на жестком диске. Сохранение

Справка

Нажмите кнопку Рис. Стрелка вниз для отображения кнопок инструментов. Чтобы скрыть их, нажмите кнопку Рис. Стрелка вверх.
Нельзя одновременно отобразить панели инструментов Общие средства (General Tools), Порядок (Order) и Выравнивание/распределение (Align/Distribute).

Средства редактирования

Рис. Средства редактирования

1 | Рис. Кнопка вставки предыдущей страницы Кнопка (Вставить предыдущую страницу) | Добавляет новую страницу перед текущей выбранной страницей. Кнопка недоступна при редактировании календаря и передней обложки альбома.
2 | Рис. Кнопка вставки следующей страницы Кнопка (Вставить следующую страницу) | Добавляет новую страницу после текущей выбранной страницы. Кнопка недоступна при редактировании календаря и задней обложки альбома.
3 | Рис. Кнопка изменения макета Кнопка (Изменить макет) | Отображает диалоговое окно Изменение макета, позволяющее изменить макет выбранной страницы. Изменение макета Диалоговое окно Изменение макета
4 | Рис. Кнопка изменения фона Кнопка (Изменить фон) | Отображает диалоговое окно Изменение фона, позволяющее изменить фон выбранной страницы. Кнопка недоступна при редактировании наклеек и макетов печати. Изменение фона Диалоговое окно Изменение фона
5 | Рис. Кнопка добавления изображения Кнопка (Добавить изображение) | Отображает диалоговое окно Добавление изображения, в котором можно добавить изображения на выбранную страницу. Добавление фотографий Диалоговое окно Добавление изображения
6 | Рис. Кнопка Изм. положение изобр. Кнопка (изменения положения изображений) | Можно выбрать изображения и поменять их местами. Изменение положения фотографий
7 | Рис. Кнопка Заменить выбран. изобр. Кнопка (замены выбранного изображения) | При нажатии отображается диалоговое окно Замена изображения, в котором можно заменить выбранное изображение на другое. Замена фотографий Диалоговое окно Замена изображения
8 | Рис. Кнопка Изменение изображения Кнопка (изменения изображения) | При нажатии отображает диалоговое окно Изменение изображения, в котором можно изменить параметры выбранного изображения. Изменение положения и размера фотографий Обрезка фотографий Добавление рамок к фотографиям Печать даты на фотографиях Добавление комментариев к фотографиям Диалоговое окно Изменение изображения
9 | Рис. Кнопка Поворот влево Кнопка (Поворот влево) | Выбранное изображение поворачивается на 90 градусов против часовой стрелки.
10 | Рис. Кнопка поворота изображения вправо Кнопка (Повернуть вправо) | Выбранное изображение поворачивается на 90 градусов по часовой стрелке.
11 | Рис. Кнопка Настроить календарь Кнопка (настройки календаря) | В диалоговом окне Параметры календаря можно настроить стиль, цвет и положение фотографий в календаре. Кнопка отображается только при редактировании календаря. Диалоговое окно Параметры календаря
12 | Рис. Кнопка Настр. период/праздник Кнопка (настройки периода времени и праздничных дней) | В диалоговом окне Общие параметры календаря можно настроить диапазон дат, период и праздничные дни. Кнопка отображается только при редактировании календаря. Диалоговое окно Общие параметры календаря
13 | Рис. Кнопка Доб. текст Кнопка (добавления текста) | Курсор примет следующий вид: Рис. Курсор добавления текста . Если выделить курсором область, где необходимо поместить текст, отобразится диалоговое окно Изменение надписи. Добавление текста на фотографии Диалоговое окно Изменение надписи
14 | Рис. Кнопка Изменение надписи Кнопка (редактирования надписи) | При нажатии отображается диалоговое окно Изменение надписи, в котором можно изменить параметры выбранного текстового поля. Диалоговое окно Изменение надписи
15 | Рис. Кнопка Исправить/улучшить изображения Кнопка (Исправить/улучшить изображения) | При нажатии отображается окно Исправить/улучшить изображения. В этом окне можно исправить или улучшить выбранные изображения. Исправление и улучшение фотографий Окно Исправить/улучшить изображения

Общие средства

Рис. Общие средства

1 | Рис. Кнопка Отменить последнее Кнопка (отмены последнего действия) | Отмена предыдущей операции.
2 | Рис. Кнопка возврата отмененного действия Кнопка (Возвратить отмененное действие) | Возвращает последнее отмененное действие.
3 | Рис. Кнопка удаления Кнопка (Удалить) | Удаляет выбранное изображение, текст или страницу. Все добавленные к изображению комментарии также будут удалены.
4 | Рис. Кнопка вырезания Кнопка (Вырезать) | Вырезает выбранное изображение или текст. Страницы и комментарии вырезать нельзя.
5 | Рис. Кнопка копирования Кнопка (Копировать) | Копирует выбранное изображение или текст. Страницы и комментарии копировать нельзя.
6 | Рис. Кнопка вставки Кнопка (Вставить) | Вставляет скопированное (или вырезанное) изображение или текст.

Порядок

1 | Рис. Кнопка перемещения на передний план Кнопка (Переместить на передний план) | Отображает выбранное изображение поверх остальных.
2 | Рис. Кнопка перемещения на задний план Кнопка (Переместить на задний план) | Отображает выбранное изображение позади остальных.
3 | Рис. Кнопка перемещения вперед Кнопка (Переместить вперед) | Перемещает выбранное изображение на один слой ближе к переднему плану.
4 | Рис. Кнопка перемещения назад Кнопка (Переместить назад) | Перемещает выбранное изображение на один слой дальше от переднего плана.

Выравнивание/распределение

1 | Рис. Кнопка выравнивания по верхнему краю Кнопка (Выровнять по верхнему краю) | Размещает выбранные изображения так, чтобы верхние края всех изображений были выровнены по верхнему краю изображения, расположенного выше остальных.
2 | Рис. Кнопка выравнивания по нижнему краю Кнопка (Выровнять по нижнему краю) | Размещает выбранные изображения так, чтобы нижние края всех изображений были выровнены по нижнему краю изображения, расположенного ниже остальных.
3 | Рис. Кнопка выравнивания посередине Кнопка (Выровнять посередине) | Размещает выбранные изображения так, чтобы центр каждого изображения располагался посередине между верхним краем изображения, расположенного выше остальных, и нижнем краем изображения, расположенного ниже остальных.
4 | Рис. Кнопка упорядочивания по вертикали Кнопка (Упорядочить по вертикали) | Размещает выбранные изображения по вертикали так, что они становятся равномерно распределены между верхнем краем самого высокого и нижним краем самого низкого изображений.
5 | Рис. Кнопка выравнивания по правому краю Кнопка (Выровнять по правому краю) | Размещает выбранные изображения так, чтобы правые края всех изображений были выровнены по правому краю изображения, расположенного правее остальных.
6 | Рис. Кнопка выравнивания по левому краю Кнопка (Выровнять по левому краю) | Размещает выбранные изображения так, чтобы левые края всех изображений были выровнены по левому краю изображения, расположенного левее остальных.
7 | Рис. Кнопка выравнивания по центру Кнопка (Выровнять по центру) | Размещает выбранные изображения так, чтобы центр каждого изображения располагался посередине между левым краем изображения, расположенного левее остальных, и правым краем изображения, расположенного правее остальных.
8 | Рис. Кнопка упорядочивания по горизонтали Кнопка (Упорядочить по горизонтали) | Размещает выбранные изображения по горизонтали так, что они становятся равномерно распределены между левым краем самого левого и правым краем самого правого изображений.
9 | Относительно полотна (Relative to Canvas) | Можно установить флажок [image] , чтобы размещать выбранные изображения в соответствии с верхним, нижним, правым и левым краями страницы.


Экран Макет/печать

Экран Макет/печать

В данном окне можно выбрать макет печати фотографий.

Рис. Экран Макет/печать

1 | Рис. Кнопка Поворот влево (Кнопка поворота изображения влево) (*1) | Выбранное в окне "Предварительный просмотр" изображение поворачивается на 90 градусов против часовой стрелки.
2 | Рис. Кнопка Поворот вправо (Кнопка поворота изображения вправо) (*1) | Выбранное в окне "Предварительный просмотр" изображение поворачивается на 90 градусов по часовой стрелке.
3 | Рис. Кнопка Обрезка изображения (Кнопка обрезки изображения) | При нажатии отображается диалоговое окно Обрезка. В диалоговом окне Обрезка можно задать область обрезки. Диалоговое окно Обрезка
4 | Рис. Кнопка Параметры даты (Кнопка параметров даты) (*1) | При нажатии отображается диалоговое окно Параметры даты. Печать даты на фотографиях. Можно выбрать дополнительные параметры даты (например, расположение и размер текста) в диалоговом окне Параметры даты. Дата соответствует дню съемки по Exif-данным, записанным цифровой камерой. Если Exif-данные в цифровой камере отсутствуют, будет напечатана дата изменения изображения. Диалоговое окно Параметры даты (Фотопечать)
5 | Рис. Кнопка Исправить/улучшить изображения (Кнопка исправления/улучшения изображений") (*1) | При нажатии отображается окно Исправить/улучшить изображения. В окне Исправить/улучшить изображения можно применить функции коррекции и улучшения ко всем отображенным в окне "Предварительный просмотр" изображениям. Окно Исправить/улучшить изображения
6 | Макет | Выберите требуемый макет. Соответственно меняется изображение в окне "Предварительный просмотр". Набор доступных макетов зависит от используемой модели принтера, формата бумаги и типа носителя.
7 | Предварительный просмотр | В окне отображается предварительный вид изображения. Изображение можно обрезать, дважды щелкнув его.
8 | Рис. Кнопка Назад к предыдущей (Кнопка перехода к предыдущей странице) Рис. Кнопка Переход к следующей странице (Кнопка перехода к следующей странице) | Можно перейти к предыдущей или следующей странице. Номер текущей страницы показан.
9 | Страница | Эскизы выбранных изображений отображаются в порядке вывода на печать. Подготавливаемое к печати изображение можно отобразить в окне "Предварительный просмотр", дважды щелкнув его эскиз.
10 | Кнопка Печать (Print) | Инициирует печать.
11 | Кнопка Сохранить (Save) | Сделанные изменения можно сохранить на жестком диске. Сохранение фотографий

*1: Эта кнопка недоступна, если в поле Макет выбран макет для печати указателя или данных о фотографии.


Экран Параметры печати

Экран Параметры печати

На этом экране можно установить основные параметры печати и запустить печать.

Рис. Экран Параметры печати

1 | Принтер (Printer) | Выберите принтер, который нужно использовать. Принтеры, совместимые с программой Easy-PhotoPrint EX, поддерживающие выбранный формат бумаги и установленные в системе, отображены в раскрывающемся списке. Справка Выберите значение элемента Картридж, если в выбранном принтере установлен сменный картридж.
2 | Размер бумаги (Paper Size) | Отображается размер страницы, выбранный в экране Страница (Page Setup).
3 | Тип носителя (Media Type) | Выберите требуемый тип носителя.
4 | Двусторонняя печать (Duplex Printing) | Установите флажок [image] для печати на обеих сторонах листа. Данная функция будет недоступна, если выбранный тип носителя не поддерживает двухстороннюю печать. Данный флажок не будет отображаться, если выбран принтер, который не поддерживает двухстороннюю печать.
5 | Авто (Automatic) | Установите флажок [image] для выполнения автоматической двухсторонней печати. Данная функция не доступна, если флажок Двусторонняя печать (Duplex Printing) не выбран [image] . Данный флажок не будет отображаться, если выбран принтер, который не поддерживает автоматическую двухстороннюю или двухстороннюю печать. Если установить флажок [image] Двусторонняя печать (Duplex Printing) после выбора принтера, который поддерживает только автоматическую двухстороннюю печать, отменить установку флажка [image] Авто (Automatic) нельзя.
6 | Копий (Copies) | Укажите необходимое число копий. Можно выбрать значение из диапазона от 1 до 999.
7 | Источник бумаги (Paper Source) | Выберите источник бумаги.
8 | Качество печати (Print Quality) | Выберите качество печати. Выберите Спец. и нажмите кнопку Настр. качества... (Quality Settings...), чтобы настроить необходимое качество печати. При использовании некоторых принтеров параметр Спец. недоступен. Диалоговое окно Параметры качества изображения
9 | Печать без полей (Borderless Printing) | Установите флажок [image] , чтобы печатать фотографии без полей.
10 | Кнопка Дополнительно... (Advanced...) | Позволяет настроить диапазон печати и отступы для печати без полей. Диалоговое окно Параметры печати
11 | Предварительный просмотр | При нажатии отображается предварительный просмотр изображения.
12 | Рис. Кнопка Назад к предыдущей Кнопка (перехода к предыдущей странице) Рис. Кнопка Переход к следующей странице Кнопка (перехода к следующей странице) | Переход к предыдущей или следующей странице. Отображается текущий номер страницы.
13 | Рис. Кнопка Настр. положения стр. Кнопка (настройки положения страницы) | Когда страница увеличена, можно изменить ее положение в области предварительного просмотра. При нажатии кнопки Рис. настройка положения страницы форма курсора меняется на Рис. Значок руки . Переместите страницу в нужное место. Если страница не увеличена, переместить ее нельзя.
14 | Рис. Кнопка Крупнее/уменьшить Кнопка (увеличения/уменьшения) | Позволяет увеличить или уменьшить страницу. При каждом нажатии кнопки Рис. кнопка увеличения страница предварительного просмотра увеличивается вдвое. Увеличенная страница предварительного просмотра может быть уменьшена вдвое при каждом нажатии кнопки Рис. Кнопка уменьшения . Коэффициент увеличения может принимать значения 1, 2, 4, 8 и 16.
15 | Кнопка Печать (Print) | Инициирует печать.
16 | Кнопка Сохранить (Save) | Позволяет сохранить сделанные изменения на жестком диске. Сохранение
17 | Кнопка Положение для печати... (Print Position...) | Позволяет настроить положение для печати. Данная кнопка отображается только при печати наклеек. Рис. Кнопка настройки положения для печати Диалоговое окно Настройка положения для печати


Диалоговое окно Настройки

Диалоговое окно Настройки

В этом диалоговом окне можно настроить параметры фотопечати.

Чтобы вывести на экран диалоговое окно Настройки (Preferences), выберите элемент Настройки... в меню Файл.

Описываемые ниже параметры доступны только в режиме Фотопечать.

Вкладка Печать

Рис. Вкладка Печать диалогового окна Настройка

1 | Постраничная передача задания в очередь печати (Spool print job page by page) | Позволяет указать, требуется ли постраничная передача задания в очередь печати. Установите флажок [image] , чтобы задание помещалось в очередь по одной странице.
2 | Число копий (Number of copies) | Можно выбрать число копий для печати из диапазона от 1 до 999.
3 | Порядок печати (Printing Order) | Определение порядка печати изображений. Выберите значение По дате (By Date), чтобы печать осуществлялась в хронологическом порядке по дате съемки. Выберите значение По имени, чтобы печать осуществлялась в алфавитном порядке по имени файла. Выберите значение По выбору, чтобы печать осуществлялась в порядке выбора изображений в экране Выбор изображения.
4 | Степень расширения для печати без полей (Amount of extension of borderless printing) | Выберите степень расширения для печати без полей: По умолчанию (Default), Крупный, Средний, Мелкий или Нет.
5 | Качество печати (Print Quality) | Выберите качество печати: По умолчанию (Default) или Приоритет качества. Если выбран вариант Приоритет качества (Quality Priority), изображения печатаются с высоким качеством, но несколько дольше. В зависимости от сочетания параметров при любом варианте качество печати может оказаться одинаковым.
6 | Кнопка Параметр... (Option...) | Выводит на экран диалоговое окно Параметры качества изображения (Print Quality Options), в котором можно настроить параметр Качество печати. Рис. Диалоговое окно Параметры качества изображения При использовании некоторых моделей принтеров кнопка Параметр... (Option...) недоступна.
 |  | Печать с наилучшим качеством, если выбран [Приоритет качества] (Print with the best quality when you select [Quality Priority]) | Установите этот флажок [image] , чтобы печатать с самым высоким качеством, когда для параметра Качество печати выбрано значение Приоритет качества.
7 | Кнопка По умолчанию (Defaults) | Установка для всех параметров значений по умолчанию.

Вкладка Дополнительно

Рис. Вкладка Дополнительно диалогового окна Настройка

1 | Изображение (Image) | Коррекция цветов для печати (Color correction for printing) | Включить автоисправление изображения (Enable Auto Image Fix) | Оптимизация изображения на основании Exif-данных. Если Exif-данные не сохранены с изображением, цветовые тона фотографий, импортированных с цифровых камер или сканеров, будут корректироваться.
Нет (None) | Выберите данное значение, если необходимо напечатать изображения без настройки цвета.
Включить профиль ICC (Enable ICC Profile) Выберите один из следующих параметров:
Перцепционный (Perceptual): выберите этот параметр, если нужно выполнить печать фотографий с использованием цветовых тонов, которые предпочитают пользователи.
Относительный цветометрический (Relative Colorimetric): выберите этот параметр, если нужно выполнить печать изображения в цветах, которые наиболее приближены к цветам оригинального изображения.
2 | Применить одинаковый поворот/обрезку к одинаковым изображениям (Apply Rotate/Crop to the same images in the same manner) | Установите флажок [image], чтобы применить заданные параметры поворота и обрезки ко всем копиям одного и того же изображения.
3 Обусловленный макетом поворот изображений в альбомной ориентации (When landscape images are rotated depending on the selected layout) Если для изображения в альбомной ориентации выбран макет для печати в книжной ориентации, например, "Без полей (x2)" или "С полями (половина)", выберите нужный вариант поворота.

При использовании данных макетов необходимо выполнить поворот изображения:
(пример)
Без полей (x2) | С полями (половина)
Поворот влево | Исходное изображение | Поворот вправо

Изображения в книжной ориентации поворачивается в противоположном выбранному направлении.
4 | Макет (Layout) | Всегда обрезать изображения, когда выбирается макет с полями (Always crop images when selecting a layout with margins) | Укажите, необходимо ли всегда обрезать изображения, когда выбирается макет для печати с полями. При выборе макета "Без полей" необходимо выполнять обрезку изображения.
5 Задать минимальные поля, когда выбран макет с полями (Set margins to the minimum when you select the layout with the margins) Укажите, необходимо ли печатать часть изображения, выходящую за рекомендуемую область печати. Снимите этот флажок [image], чтобы печатать в пределах рекомендуемой области печати. Установите этот флажок [image], чтобы печатать часть изображения, выходящую за рекомендуемую область печати.
Изображение может быть напечатано неправильно на полях, если принтер, размер бумаги или тип носителя не поддерживают печать без полей.
6 | Печатать имя файла, когда в качестве макета выбран указатель (Print filename when you select the index in layout) | Укажите, печатать ли имя файла под каждым изображением в указателе.
7 | Просмотр всех макетов размера A4 и Letter (Preview all layouts of A4 and Letter) | Укажите, необходим ли просмотр всех макетов для бумаги формата A4 и Letter на экране Макет/печать. Снимите этот флажок [image], чтобы часть макетов отображалась в виде значка Прочие. Для просмотра скрытых макетов щелкните правой кнопкой значок Прочие.
8 | Кнопка По умолчанию (Defaults) | Установка для всех параметров значений по умолчанию.


Диалоговое окно Параметры даты (Фотопечать)

Диалоговое окно Параметры даты (Фотопечать)

В данном диалоговом окне можно задать положение, размер и цвет даты.

Для отображения диалогового окна Параметры даты (Date Settings) нажмите кнопку Рис. Кнопка (Настройки даты) на экране Макет/печать в режиме Фотопечать.

Рис. Диалоговое окно

1 | Печать даты (Print date) | Установите флажок [image] , чтобы печатать дату на фотографиях.
2 | Положение (Position) | Задает положение даты. Дата печатается в этом месте, даже если изображение поворачивается.
3 | Размер шрифта (Font Size) | Можно задать следующие размеры шрифта даты: Крупный, Средний (Medium), Мелкий или Малый.
4 | Цвет (Color) | Выберите цвет цифр даты. Нажмите кнопку По умолчанию (Default), чтобы вернуть цвет по умолчанию.
5 | Применить ко всем изображениям (Apply to all images) | Установите флажок [image] , чтобы применить параметры ко всем изображениям.
6 | Кнопка По умолчанию (Defaults) | Установка для всех параметров значений по умолчанию.


Диалоговое окно Обрезка

Диалоговое окно Обрезка

В этом диалоговом окне можно обрезать изображение.

Для отображения диалогового окна Обрезка (Crop) нажмите кнопку Рис. Обрезка изображения (Обрезка изображения) на экране Макет/печать режима Фотопечать.

Рис. Диалоговое окно Обрезка

1 | Сплошная белая линия (область обрезки) | Указывает область обрезки. Если поместить курсор мыши в пределы области обрезки, ее можно переместить методом перетаскивания. Если перетащить любой белый прямоугольник или угол, можно изменить размер области обрезки.
2 | Пунктирная белая линия (правило трех частей) | Обозначает разметку по правилу трех частей. Поместите курсор мыши на белую рамку на пересечении пунктирных линий и перетаскивайте ее, чтобы переместить и изменить размер области обрезки. Расположите фон и главный объект снимка вдоль белых пунктирных линий или в какой-либо точке их пересечения, чтобы создать гармоничную композицию.
3 | Сплошная красная линия | Обозначает область печати для печати без полей
4 | Правило трех частей (The Rule of Thirds) | Позволяет указать, нужно ли показывать разметку по правилу трех частей. Чтобы показать разметку по правилу трех частей, установите [image] флажок Правило трех частей (The Rule of Thirds).
5 | Обрезка (Crop) | Укажите, нужно ли обрезать изображение. Отмените выбор [image] флажка Обрезка (Crop), если обрезать изображение не нужно. В этом случае линии области обрезки и разметки по правилу трех частей не будут отображаться на экране. Поля изображения всегда обрезаются, если выбран макет для печати без полей. В этом случае выбор флажка [image] Обрезка (Crop) отменить нельзя.


Окно Исправить/улучшить изображения

Окно Исправить/улучшить изображения

В этом окне можно определить параметры изменения и улучшения изображений.

Для отображения окна Исправить/улучшить изображения (Correct/Enhance Images) нажмите кнопку Рис. Исправить/улучшить изображения Кнопка (исправления/улучшения изображения) на экране Выбрать изобр. или Правка, или на экране Макет/печать для элемента Фотопечать.

Рис. Окно Исправить/улучшить изображения

1 | Рис. Кнопки масштабирования изображения Кнопка (увеличения и уменьшения) | Позволяют увеличить или уменьшить страницу.
2 | Рис. Во весь экран Кнопка (отображения во весь экран) | Отображение всего изображения в окне предварительного просмотра.
3 | Рис. Сравнить Кнопка (сравнения) | Позволяет открыть диалоговое окно Сравнить изображения, в котором можно сравнить изображения до и после коррекции, отображаемые рядом друг с другом. Диалоговое окно Сравнить изображения
4 | Предварительный просмотр | Здесь показываются изображения, выбранные в списке.
5 | Список | Здесь отображаются уменьшенные изображения, если на экране Выбрать изобр. выбрано несколько изображений. Список не отображается, если выбрано только одно изображение или было изменено или улучшено только одно изображение на экране Макет/печать или Правка. Рис. Значок исправления и улучшения появляется рядом с эскизами исправленных или улучшенных изображений.
6 | Кнопка Сохранить выбранное изображение (Save Selected Image) | Сохраняются только изображения, выбранные в списке.
7 | Кнопка Сохранить все исправленные изображения (Save All Corrected Images) | Сохранение всех отображенных в списке изображений.
8 | Кнопка Выход (Exit) | При нажатии применяются сделанные изменения и закрываются окна Исправить/улучшить изображения.

Вкладка Авто (Auto)

Выберите для выполнения автоматической коррекции.

Рис. Вкладка Авто в окне Исправить/улучшить изображения

1 | Кнопка Автоматическое исправление изображений (Auto Image Fix) | Выполняется автоматическое исправление фотографий. Предупреждение Функция Автоматическое исправление изображений (Auto Image Fix) недоступна для элемента Фотопечать. При помощи элемента Фотопечать можно автоматически применять необходимые изменения во время печати. Выберите данный параметр для элемента Изображение на вкладке Дополнительно в диалоговом окне Настройки. Диалоговое окно Настройки
2 | Кнопка Коррекция красных глаз (Red-Eye Correction) | Выберите для коррекции эффекта красных глаз.
3 | Кнопка Повышение четкости лиц (Face Sharpener) | Выберите, чтобы сделать четкими объекты, оказавшиеся "не в фокусе". Уровень коррекции можно настроить с помощью движка.
4 | Кнопка Цифровая обработка лиц (Digital Face Smoothing) | Выберите для исправления контуров и оттенков лиц. Уровень коррекции можно настроить с помощью движка.
5 | Применить ко всем изображениям (Apply to all images) | Автоматическая коррекция всех изображений, представленных в списке.
6 | Кнопка ОК (OK) | При необходимости выполняется необходимое улучшение выбранных изображений или всех изображений.
7 | Кнопка Сброс выбранного изображения (Reset Selected Image) | Отмена всех изменений, улучшений и настроек выбранного изображения.

Вкладка Вручную (Manual)

Выберите для коррекции вручную.
Используйте элемент Настройка (Adjust) для настройки яркости, контрастности и четкости всего изображения.
Используйте кнопку Исправить/улучшить (Correct/Enhance), чтобы применить эффекты к выбранным областям.

Настройка

Рис. Кнопка Настройка на вкладке Вручную в окне Исправить/улучшить изображения

1 | Яркость (Brightness) | Настраивает яркость всего изображения. Перемещайте движок влево, чтобы сделать изображение темнее, и вправо, чтобы сделать изображение ярче.
2 | Контрастность (Contrast) | Настраивает контрастность изображения. Если из-за низкого уровня контрастности изображение получается размытым, можно настроить уровень контрастности. Перемещайте движок влево, чтобы уменьшить контрастность, и вправо, чтобы увеличить контрастность изображения.
3 | Четкость (Sharpness) | Для улучшения отображения очертаний предметов необходимо увеличить четкость изображения. Если фотография сделана "не в фокусе" или текст имеет расплывчатые формы, можно настроить уровень четкости. Переместите движок вправо, чтобы увеличить четкость изображения.
4 | Размытость (Blur) | Делает контуры предметов более размытыми, чтобы смягчить изображение. Переместите движок вправо, чтобы смягчить изображение.
5 | Устранение просвечивания (Show-through Removal) | Удаление просвечивающегося текста с оборотной стороны или основного цвета. Используется, чтобы предотвратить появление текста на оборотной стороне тонкого документа или на основном цвете документа при его изображении. Переместите движок вправо, чтобы усилить эффект удаления просвечивания.
6 | Кнопка По умолчанию (Defaults) | Сброс всех настроек (яркость, контрастность, размытость и устранения просвечивания).
7 | Кнопка Сброс выбранного изображения (Reset Selected Image) | Отмена всех исправлений, улучшений и настроек выбранного изображения.

Исправление/улучшение

Рис. Кнопка Исправление/улучшение на вкладке Вручную в окне Исправить/улучшить изображения

1 | Кнопка Коррекция красных глаз (Red-Eye Correction) | Выберите для коррекции эффекта красных глаз. Позволяет задать область коррекции. Уровень коррекции можно настроить с помощью движка.
2 | Кнопка Повышение яркости лиц (Face Brightener) | Выберите для выполнения коррекции изображения, чтобы сделать ярче темную область. Уровень коррекции можно настроить с помощью движка.
3 | Кнопка Повышение четкости лиц (Face Sharpener) | Выберите, чтобы сделать четкими объекты, оказавшиеся "не в фокусе". Имеется возможность задать область для коррекции. Уровень коррекции можно настроить с помощью движка.
4 | Кнопка Цифровая обработка лиц (Digital Face Smoothing) | Выберите для исправления контуров и оттенков лиц. Позволяет задать область коррекции. Уровень коррекции можно настроить с помощью движка.
5 | Кнопка Устранение пятен (Blemish Remover) | Делает пятна на лицах менее заметными при печати. Можно определить области с пятнами, которые необходимо убрать.
6 | Кнопка Отменить (Undo) | Отменяются все исправления и улучшения изображений.
7 | Кнопка ОК (OK) | Выполнение выбранной операции исправления для заданной области.
8 | Кнопка Сброс выбранного изображения (Reset Selected Image) | Отмена всех исправлений, улучшений и настроек выбранного изображения.


Диалоговое окно Параметры обложки

Диалоговое окно Параметры обложки

Данное диалоговое окно позволяет выбрать, печатать ли изображения на обратной стороне передней и задней обложек альбома.

Для отображения диалогового окна Параметры обложки выберите значение Спереди или Спереди и сзади для элемента Обложка на экране Страница функции Альбом и нажмите кнопку Параметры....

Справка

Кнопка Параметры... будет не доступна, если было выбрано значение Нет элемента Обложка.

Рис. Диалоговое окно Параметры обложки

1 | Оставить обратную сторону передней обложки пустой (Leave the inside of front cover blank) | Установите флажок [image] , чтобы не печатать изображения на внутренней стороне передней обложки (C2).
2 | Оставить обратную сторону задней обложки пустой (Leave the inside of back cover blank) | Установите флажок [image] , чтобы не печатать изображения на внутренней стороне задней обложки (C3). Данный параметр будет недоступен, если был выбрано значение Спереди для элемента Обложка.


Диалоговое окно Номера страниц

Диалоговое окно Номера страниц

В данном диалоговом окне можно задать дополнительные параметры для номеров страниц в альбоме.

Для отображения диалогового окна Номера страниц (Page Number Settings) установите флажок [image] элемента Номер страницы на экране Страница функции Альбом и нажмите кнопку Параметры....

Рис. Диалоговое окно Номера страниц

1 | Положение (Position) | Позволяет задать положение номеров страниц. Можно задать следующие положения: Центр Край – на краю страницы (если флажок Двухстраничный альбом установлен [image] .) Край – на краю страницы (если флажок Двухстраничный альбом не установлен [image] .)
2 | Шрифт (Font) | Позволяет задать шрифт номеров страниц.
3 | Размер шрифта (Font Size) | Позволяет установить размер шрифта для нумерации страниц, принимающий значения от 5 до 24.
4 | Цвет (Color) | Позволяет задать цвет номеров страниц. Нажмите кнопку Рис. Кнопка установки цвета для отображения диалогового окна Цвет (Color), затем выберите цвет, который нужно использовать.
5 | Кнопка По умолчанию (Defaults) | Возвращает значения параметров номеров страниц к значениям по умолчанию.


Диалоговое окно Параметры полей

Диалоговое окно Параметры полей

На данном экране можно задать поля для макетов передней обложки, внутренних страниц и задней обложки.

Для отображения диалогового окна Параметры полей (Margin Settings) щелкните кнопку Поля... на экране Страница функции Альбом.

Справка

Отображаемые вкладки зависят от значения элемента Обложка на экране Страница.

Рис. Диалоговое окно Параметры полей

1 | Поля (Margins) | Позволяет задать верхнее, нижнее, правое и левое поля бумаги.
 |  | Верхнее (Top) | Задает верхнее поле.
 |  | Нижнее (Bottom) | Задает нижнее поле.
 |  | Левое (Left) (Внешние границы) | Задает левое поле. Если установлен флажок Двухстраничный альбом [image] на экране Страница, можно задать внешние поля на вкладке Внутренние страницы (Inside Pages).
 |  | Правое (Right) (Внутренние границы) | Задает правое поле. Если установлен флажок Двухстраничный альбом [image] на экране Страница, можно задать внутренние поля на вкладке Внутренние страницы (Inside Pages).

Справка

Поля, заданные при установленном флажке [image] Двухстраничный альбом, изменятся указанным ниже образом, если флажок Двухстраничный альбом снять [image].
Флажок Двухстраничный альбом установлен | Флажок Двухстраничный альбом снят
Внешние края | Левое поле
Внутренние края | Правое поле

Параметры полей страницы, заданные при снятом флажке, также будут изменены в соответствии с приведенной выше таблицей, если флажок Двухстраничный альбом установить.


Диалоговое окно Изменение макета

Диалоговое окно Изменение макета

В данном диалоговом окне можно выбрать требуемый макет.

Для отображения диалогового окна Изменение макета (Change Layout) нажмите кнопку Макет... на экране Страница функции Альбом или щелкните кнопку Рис. Изменить макет Кнопка (изменения макета) на экране Правка.

При нажатии кнопки Макет... на экране Страница функции Альбом:

Справка

Отображаемые вкладки зависят от значений элемента Обложка на экране Страница.

Рис. Диалоговое окно Изменение макета

1 | Макет | Выберите требуемый макет. Цвет фона выбранного макета изменится с белого на синий.
2 | Печать даты (Print date) | Указывает, нужно ли печатать дату на фотографиях. Установите флажок [image] Печать даты (Print date) и нажмите кнопку Параметры даты... (Date Settings...). Задайте положение, размер текста и цвет шрифта даты. Диалоговое окно Настройки даты

Справка

Если флажок Двухстраничный альбом установлен [image] на экране Страница и внутренняя сторона передней или задней обложки оставлена пустой в диалоговом окне Параметры обложки, на соответствующей внутренней стороне обложки изображения не появятся.

Пример. Макеты, на которых обратная сторона передней или задней обложки оставлена пустой

При щелчке кнопки Рис. Изменить макет Кнопка (изменения макета) на экране Правка:

Рис. Диалоговое окно Изменение макета

1 | Макет | Выберите требуемый макет. Цвет фона выбранного макета изменится с белого на синий.
2 | Применить ко всем страницам (Apply to all pages) | Установите флажок [image] , чтобы применить параметры ко всем страницам. Этот элемент недоступен, если было выбрано значение передней или задней обложки для элементов "Альбом", "Наклейки" или "Календарь" в "Меню".


Диалоговое окно Настройки даты

Диалоговое окно Настройки даты

В данном диалоговом окне можно задать положение, размер и цвет даты.

Для отображения диалогового окна Параметры даты (Date Settings) установите флажок [image] Печать даты в диалоговом окне Изменение макета и нажмите кнопку Параметры даты....
Диалоговое окно Изменение макета

Рис. Диалоговое окно Параметры даты

1 | Положение (Position) | Задает положение даты на странице. Можно выбрать следующие значения: Справа внизу (Bottom Right), Слева внизу (Bottom Left), Слева вверху (Top Left) или Справа вверху (Top Right).
2 | Размер шрифта (Font Size) | Доступны следующие размеры текста даты: Крупный (Large), Средний (Medium), Мелкий (Small) или Малый (Tiny).
3 | Цвет (Color) | Позволяет задать цвет шрифта даты. Нажмите кнопку Рис. Кнопка установки цвета для отображения диалогового окна Цвет, затем выберите цвет, который нужно использовать.
4 | Кнопка По умолчанию (Defaults) | Возвращает значения параметров даты в значения по умолчанию.

Справка

Все изменения параметров даты будут сохранены и применены при следующем запуске программы.


Диалоговое окно Изменение фона

Диалоговое окно Изменение фона

В этом диалоговом окне можно устанавливать фоновое изображение для каждой страницы.

Для отображения диалогового окна Изменение фона (Change Background) щелкните кнопку Фон... на экране Страница или щелкните кнопку Рис. Кнопка изменения фона (Изменение фона) на экране Правка.

Справка

При выборе элемента Фотопечать, Наклейки или Макет печати фоновое изображение изменить нельзя.

Если выбран параметр Альбом, можно изменить фоновое изображение для настроек Передняя обложка, Внутренние страницы и Задняя обложка.

Рис. Диалоговое окно

1 | Тип фона (Background Type) | Выберите тип фона.
 |  | Выбрать образец (Select from samples) | Выбор фона, который нужно использовать из предлагаемых вариантов. Данный параметр отображается только при выборе элемента Альбом.
 |  | Один цвет (Single color) | Выбор из одноцветных фоновых изображений.
 |  | Файл изображения (Image file) | Можно установить любое изображение в качестве фона.
 |  | Без фона (No background) | Фон не используется.
2 | Применить ко всем страницам (Apply to all pages) | Установите флажок [image] для применения параметров фона ко всем страницам. Данный флажок отображается только при изменении фонового изображения на экране Правка.

Если установлен флажок Выбрать образец

Рис. Диалоговое окно

1 Образцы (Samples) Выберите нужное фоновое изображение.

Если выбран параметр Один цвет

Рис. Диалоговое окно

1 | Цвет фона (Background Color) | Выберите требуемый цвет фона в Стандартный цвет (Standard color) или Другой цвет (Custom color).
 |  | Стандартный цвет (Standard color) | Можно выбрать цвет из восьми стандартных цветов.
 |  | Другой цвет (Custom color) | Выберите этот параметр, если требуется цвет, отличный от стандартных цветов. Выберите Другой цвет (Custom color), щелкните кнопку Настройка... (Customize...) для отображения диалогового окна Цвет, затем выберите нужный цвет.

Если выбран параметр Файл изображения

Рис. Диалоговое окно

1 | Предварительный просмотр | Предварительный просмотр изображения.
2 | Путь к файлу изображения (Image File Path) | Отображает путь к файлу изображения. Щелкните кнопку Обзор... (Browse...), если необходимо выбрать другое изображение.
3 | Полупрозрачный (Semitransparent) | Можно задать степень прозрачности фонового изображения. Установите флажок [image] . Для выбора прозрачности используются девять уровней (от 10 до 90%).
4 | Макет изображения (Image Layout) | Выбор расположения для фонового изображения.
 |  | Обрезать по размерам страницы (Crop to fit page) | Подгоняет и обрезает изображение, чтобы оно полностью покрывало страницу без изменения пропорций. (Пример)
 |  | Уместить на странице (Auto scale to fit page) | Увеличивает или уменьшает изображение, чтобы оно полностью умещалось на странице. (Пример)
 |  | Рядом (Tile) | Повтор изображения без наложений, начиная с верхнего левого края бумаги (включая поля). Если размер изображения больше размера бумаги, совмещение производится путем наложения верхнего левого угла изображения на верхний левый угол страницы. (Пример)
 |  | Исходный размер (Original size) | Центрует изображение в соответствии с исходным размером на бумаге. Если размер изображения больше размеров страницы, будет показана центральная часть изображения. (Пример)


Диалоговое окно Добавление изображения

Диалоговое окно Добавление изображения

Позволяет выбрать изображение, которое нужно добавить.

Для отображения диалогового окна Добавление изображения (Add Image) щелкните кнопку Рис. Кнопка добавления изображения (Добавить изображение) на экране Правка или поместите курсор на редактируемую страницу и щелкните правой кнопкой. Выберите Доб. изобр... из меню. В меню Правка можно также выбрать Доб. изобр..., для отображения диалогового окна Добавление изображения (Add Image).

Рис. Диалоговое окно Добавление изображения

Справка

За один раз можно добавить до 20 изображений.

1 | Окно выбора папки | Отображает список папок, содержащихся на жестком диске. Можно выбрать папку с изображениями. Изображения в папке будут показаны в виде эскизов.
2 | Эскизы | Отображаются эскизы изображений, содержащихся в выбранной папке. Под каждым эскизом отображается имя файла. Цвет фона каждого выбранного эскиза меняется с белого на синий.
3 | Рис. Кнопка выбора всех изображений Кнопка (Выбрать все изображения) | Выбирает все изображения, показанные в области с эскизами.
4 | Рис. Кнопка отмены выбора всех изображений Кнопка (Отменить выбор всех изображений) | Отмена выбора всех изображений эскизов, отображаемых в разделе эскизов.
5 | Рис. Кнопка Исправить/улучшить изображения Кнопка (Исправить/улучшить изображения) | Исправленные или улучшенные изображения отображаются оранжевой рамке. Окно Исправить/улучшить изображения
6 | Рис. Кнопка Увеличить изобр. Кнопка (увеличения изображения) | В другом окне отображается увеличенное изображение эскиза, заключенное в оранжевую рамку. Данная функция используется, если необходимо внимательно рассмотреть фотографию.
7 | Рис. Движок изменения размера изображения эскиза Движок изменения размера изображения эскиза | Размер эскизов изображений, отображаемых в области эскизов, можно изменить. Если переместить движок вправо, изображение увеличится, в противном случае – уменьшится.
8 | Расположение изображений | Изображения эскизов могут отображаться в области эскизов в хронологическом порядке (по дате) или в алфавитном порядке (в порядке возрастания или убывания).
9 | Добавить к (Add to) | Способ добавления изображений. Данный параметр не отображается, если выбрана передняя или задняя обложка.
 |  | Следующей рамке (Next frame) | Если на текущей странице не указано местоположение кадра, новая страница будет вставлена за страницей, которая в данный момент выбрана для добавления изображения.
 |  | Текущая страница (Same page) | Добавление изображения на выбранную в данный момент страницу. При увеличении количества изображения будут накладываться друг на друга.


Диалоговое окно Замена изображения

Диалоговое окно Замена изображения

В этом диалоговом окне можно заменить выбранное изображение.

Для отображения диалогового окна Замена изображения (Replace Image) щелкните кнопку Рис. Заменить выбран. изобр. Кнопка (замены выбранного изображения) на экране Правка или щелкните правой кнопкой мыши на изображении и выберите в меню Замена изобр... из меню.
Можно также выбрать в меню элемент Правка, а затем выбрать Замена изобр... для отображения диалогового окна Замена изображения (Replace Image).

Рис. Диалоговое окно Замена изображения, вкладка Новые изображения

Вкладка Новые изображения

Позволяет выбрать изображение для замены.

1 | Окно выбора папки | Отображает список папок, содержащихся на жестком диске. Можно выбрать папку с изображениями. Изображения в папке будут показаны в виде эскизов.
2 | Эскизы | Отображаются эскизы изображений, содержащихся в выбранной папке. Под каждым эскизом отображается имя файла. При выборе эскиза его белый фон становится синим. Можно выбрать только одно изображение, которое нужно заменить.
3 | Рис. Кнопка Исправить/улучшить изображения Кнопка (Исправить/улучшить изображения) | Исправленные или улучшенные изображения отображаются оранжевой рамке. Окно Исправить/улучшить изображения
4 | Рис. Кнопка Увеличить изобр. Кнопка (увеличения изображения) | В другом окне отображается увеличенное изображение эскиза, заключенное в оранжевую рамку. Данная функция используется, если необходимо внимательно рассмотреть фотографию.
5 | Рис. Движок изменения размера изображения эскиза Движок изменения размера изображения эскиза | Размер эскизов изображений, отображаемых в области эскизов, можно изменить. При перемещении ползунка вправо размеры эскиза увеличиваются, при перемещении влево – уменьшаются.
6 | Размещение изображений | Изображения эскизов могут отображаться в области эскизов в хронологическом порядке (по дате) или в алфавитном порядке (в порядке возрастания или убывания).

Вкладка Импортированные изображения

Можно выбрать изображение из набора уже импортированных изображений.

Рис. Диалоговое окно Замена изображения, вкладка Импортированные изображения

1 | Эскизы | Под импортированными изображениями отображаются имена файлов. При выборе эскиза его белый фон становится синим. Можно выбрать только одно изображение, которое нужно заменить.
2 | Рис. Кнопка Исправить/улучшить изображения Кнопка (Исправить/улучшить изображения) | Исправленные или улучшенные изображения отображаются оранжевой рамке. Окно Исправить/улучшить изображения
3 | Рис. Кнопка Увеличить изобр. Кнопка (увеличения изображения) | В другом окне отображается увеличенное изображение эскиза, заключенное в оранжевую рамку. Данная функция используется, если необходимо внимательно рассмотреть фотографию.
4 | Рис. Движок изменения размера изображения эскиза Движок изменения размера изображения эскиза | Размер эскизов изображений, отображаемых в области эскизов, можно изменить. Если переместить движок вправо, изображение увеличится, в противном случае – уменьшится.
5 | Расположение изображений | Изображения эскизов могут отображаться в области эскизов в хронологическом порядке (по дате) или в алфавитном порядке (в порядке возрастания или убывания).


Диалоговое окно Изменение изображения

Диалоговое окно Изменение изображения

В данном диалоговом окне можно изменять параметры изображения.

Для отображения диалогового окна Изменение изображения (Edit Image) выберите требуемое изображение на экране Правка и щелкните кнопку Рис. Кнопка (Правка изображения) или дважды щелкните само изображение, выбранное на каждом экране.

Справка

Кнопка Рис. Кнопка (Правка изображения) недоступна, если ни одно изображение на экране Правка не выбрано.

Вкладка Положение и размер

Рис. Диалоговое окно

1 | Предварительный просмотр | Отображает текущее выбранное изображение.
2 | Имя файла (File Name) | Отображает имя файла текущего выбранного изображения.
3 | Положение (Position) | Установка положения изображения.
 |  | От левого края страницы (From Left of Page) | Определяет положение как расстояние от левого края страницы.
 |  | От верхнего края страницы (From Top of Page) | Определяет положение как расстояние от верхнего края страницы.
4 | Размер (Size) | Определяет размер изображения.
 |  | Другой размер (Custom size) | Можно установить произвольный размер изображения.
 |  |  | Сохранить пропорции (Lock aspect ratio) | Установите флажок [image] , чтобы сохранить пропорции изображения неизменными. Можно изменить размер изображения, не изменяя пропорции изображения. При изменении размеров обрезанного изображения пропорции рамки обрезки фиксированы.
 |  |  | Ширина (Width) | Устанавливает ширину изображения.
 |  |  | Высота (Height) | Устанавливает высоту изображения.
 |  | Стандартный размер (Standard size) | Можно также задать размер изображения из набора фиксированных размеров. Если пропорции изображения отличаются от пропорций выбранного фиксированного размера, то изображение будет обрезано в соответствии с выбранным размером. Справка Некоторые фиксированные размеры нельзя выбрать из-за форматов бумаги.
 |  |  | Размер (Size) | Отображены фиксированные размеры, которые можно задать. Из следующих размеров отображаются только те, которые меньше текущего размера бумаги: - 4"x6" - 4"x6" L - 5"x7" - 5"x7" L - Wallet - Wallet L

Вкладка Обрезка

Рис. Диалоговое окно

1 | Сплошная белая линия (область обрезки) | Указывает область обрезки. Поместив курсор мыши на область обрезки, ее можно переместить путем перетаскивания. Перетаскивая любой белый прямоугольник или угол, можно изменить размер или форму области обрезки.
2 | Кнопка Очистить обрезку (Clear Crop) | Отменяет изменения области обрезки и устанавливает параметры обрезки в значения по умолчанию.

Вкладка Рамка

Справка

Вкладка Рамка (Frame) отображается только при выборе в меню функций Альбом и Календарь.

Рис. Диалоговое окно

1 | Предварительный просмотр | Отображает изображение в выбранной рамке. Если выбрано значение Без рамки (No Frame), будет отображено только изображение. Размеры рамки подстраиваются под размер изображения.
2 | Рамки (Frames) | Позволяет выбрать требуемую рамку.
3 | Применить ко всем изображениям на странице (Apply to all images in the page) | Установите флажок [image] для применения параметров ко всем изображениям на выбранной странице.

Справка

На фотографиях с рамками нельзя печатать даты.

Вкладка Дата

Рис. Диалоговое окно

1 | Показать дату (Show date) | Установите флажок [image] для отображения даты съемки текущей выбранной фотографии.
 |  | Положение (Position) | Задает положение даты на странице. Можно выбрать следующие значения: Справа внизу (Bottom Right), Слева внизу, Слева вверху или Справа вверху.
 |  | Размер шрифта (Font Size) | Можно выбрать один из следующих размеров: Крупный, Средний,Мелкий или Малый.
 |  | Цвет (Color) | Позволяет задать цвет шрифта даты. Нажмите кнопку Рис. Кнопка выбора цвета для отображения диалогового окна Цвет. Выберите требуемый цвет.
2 | Применить ко всем изображениям (Apply to all images) | Установите флажок [image] , чтобы применить параметры ко всем страницам.
3 | Кнопка По умолчанию (Defaults) | Установка для параметров даты значений по умолчанию.

Вкладка Примечания

Справка

Вкладка Примечания (Comments) отображается только в случае, когда функция Альбом была выбрана в Меню.

Рис. Диалоговое окно

1 | Показать поле примечания (Show comment box) | Установите флажок [image] для отображения окна комментария рядом с текущим выбранным изображением.
 |  | Название изображения (Show image name) | Установите флажок [image] для отображения названия изображения в первом разделе окна комментариев. Если название изображения слишком длинное и не помещается в разделе, в конце текста названия будет отображен значок Рис. Предупреждение .
 |  | Название изображения (Image Name) | Позволяет задать название изображения. По умолчанию отображается имя файла изображения. Можно ввести до 40 символов.
 |  | Комментарии (Show comments) | Установите флажок [image] для отображения текста в окне комментария. Если текст комментария слишком длинный и не отображается полностью, в конце текста будет отображен значок Рис. Значок предупреждения
 |  | Примечания (Comments) | Можно ввести комментарий. Введите до 500 символов.
 |  | Дата съемки (Show capture date) | Установите флажок [image] для отображения даты съемки выбранного изображения во втором разделе окна комментария.
2 | Шрифт (Font) | Позволяет выбрать шрифт, который будет использоваться в окне комментария.
3 | Цвет (Color) | Позволяет задать цвет текста в окне комментария. Нажмите кнопку Рис. установки цвета для отображения диалогового окна Цвет, затем выберите цвет, который нужно использовать.
4 | Размер шрифта (Font Size) | Позволяет устанавливать размер шрифта в окне комментариев в диапазоне от 5 до 100.
5 | Начертание (Font Style) | Позволяет установить стиль шрифта в окне комментария. Доступны значения Полужирный (Bold) и Курсив (Italic).
6 | Положение (Position) | Позволяет установить положение окна комментария.
 |  | От левого края страницы (From Left of Page) | Определяет положение как расстояние от левого края страницы.
 |  | От верхнего края страницы (From Top of Page) | Определяет положение как расстояние от верхнего края страницы.
7 | Размер (Size) | Позволяет установить размер окна комментария.
 |  | Ширина (Width) | Устанавливает ширину окна комментария.
 |  | Высота (Height) | Устанавливает высоту окна комментария.


Диалоговое окно Изменение надписи

Диалоговое окно Изменение надписи

Данное диалоговое окно позволяет вводить текст, а также устанавливать его расположение и размер.

Для отображения диалогового окна Изменение надписи (Edit Text Box) щелкните кнопку Рис. Кнопка добавления текста (Add Text) на экране Правка и поместите курсор в место отображения текста.

Вкладка Текст

Рис. Диалоговое окно Изменение надписи, вкладка Текст

1 | Text Box | В текстовое поле можно ввести текст.
2 | Шрифт (Font) | Можно выбрать шрифт текста.
3 | Размер (Size) | Можно установить размер шрифта текста от 5 до 999 точек.
4 | Цвет (Color) | Установка цвета текста. Нажмите кнопку Рис. Кнопка установки цвета для отображения диалогового окна Цвет, затем выберите цвет, который нужно использовать.
5 | Выравнивание (Alignment) | Позволяет установить следующие варианты выравнивания абзаца: Слева (Left), В центре (Centered), Справа (Right) или Распределено (Distributed).
6 | Начертание (Font Style) | Позволяет выбрать следующие стили текста: Полужирный (Bold), Курсив (Italic), Контур (Outline) или С тенью (Shadow). Можно использовать сразу несколько стилей.
7 | Интервал (Spacing) | Установка интервала символов.
 |  | Межзнаковый интервал (Character Spacing) | Укажите интервал символов от 0 до 72 точек.
 |  | Междустрочный интервал (Line Spacing) | Укажите интервал между строками от 0 до 72 точек.

Вкладка Положение и размер

Рис. Диалоговое окно

1 | Положение (Position) | Установка положения текстового поля.
 |  | От левого края страницы (From Left of Page) | Определяет положение как расстояние от левого края страницы.
 |  | От верхнего края страницы (From Top of Page) | Определяет положение как расстояние от верхнего края страницы.
2 | Размер (Size) | Определяет размер текстового поля.
 |  | Ширина (Width) | Задает ширину текстового поля.
 |  | Высота (Height) | Задает высоту текстового поля.

Справка

Расположение и размер, которые можно установить, зависят от выбранного формата бумаги.

Вкладка Цвета и линии

Рис. Диалоговое окно

1 | Заливка надписи (Fill text box) | Щелкните [image] для обозначения текстового поля. Можно также выбрать цвет и степень прозрачности текстового поля.
 |  | Цвет (Color) | Нажмите кнопку Рис. Кнопка установка цвета для отображения диалогового окна Цвет, затем выберите цвет, который нужно использовать.
 |  | Полупрозрачность (Transparency) | Позволяет задать степень прозрачности в диапазоне 0 до 90% (всего 10 уровней).
2 | Рамка надписи (Outline text box) | Установите флажок [image] , если требуется задать обрамление текстового поля. Для рамки можно установить цвет, стиль и толщину линий.
 |  | Цвет (Color) | Нажмите кнопку Рис. Кнопка установки цвета для отображения диалогового окна Цвет, затем выберите цвет, который нужно использовать.
 |  | Стиль (Style) | Позволяет выбрать стиль линии. Можно выбрать сплошной, пунктирный или другой стиль линии.
 |  | Толщина (Weight) | Позволяет задать толщину обрамления от 0,25 до 5,00.


Диалоговое окно Параметры качества изображения

Диалоговое окно Параметры качества изображения

В данном диалоговом окне можно настроить дополнительные параметры качества печати.

Для отображения диалогового окна Параметры качества изображения (Print Quality Settings) выберите значение Спец. элемента Качество печати на экране Параметры печати и щелкните кнопку Настр. качества....

Рис. Диалоговое окно Параметры качества изображения

Справка

Качество печати улучшается при перемещении ползунка вправо, а скорость печати увеличивается при перемещении ползунка влево.

В некоторых принтерах дополнительные параметры качества печати недоступны.


Диалоговое окно Параметры печати

Диалоговое окно Параметры печати

В данном диалоговом окне можно настроить дополнительные параметры качества печати.

Для отображения диалогового окна Параметры печати (Print Settings) щелкните кнопку Дополнительно... на экране Параметры печати.

Рис. Диалоговое окно Параметры печати

1 | Диапазон страниц (Page Range) | Позволяет задать диапазон печати.
 |  | Передняя обложка (Front cover) (*1) | Определяет, печатать ли переднюю обложку.
 |  | Внутри передней обложки (Inside of front cover) (*1) | Определяет, печатать ли внутреннюю сторону передней обложки.
 |  | Задняя обложка (Back cover) (*1) | Определяет, печатать ли заднюю обложку.
 |  | Внутри задней обложки (Inside of back cover) (*1) | Определяет, печатать ли внутреннюю сторону задней обложки.
 |  | Внутренние страницы (Inside pages) (*1) | Определяет, печатать ли внутренние страницы.
 |  | Все (All) | Позволяет выбрать печать только всех внутренних страниц, если флажок Внутренние страницы (Inside pages) установлен [image] .
 |  | Номера (Pages) | Позволяет выбрать печать только отдельных внутренних страниц, если флажок Внутренние страницы (Inside pages) установлен [image] .
2 | Расширение для печати без полей (Extension for borderless printing) | Определяет степень расширения как один из следующих вариантов: По умолчанию (Default), Крупный (Large), Средний (Medium), Мелкий (Small) и Нет (None).

*1: Данные элементы отображаются только в случае, если функция Альбом была выбрана в Меню.

Справка

Параметры в Диапазон страниц (Page Range) могут изменяться в зависимости от значения элемента Обложка на экране Страница.


Диалоговое окно Настройка праздника

Диалоговое окно Настройка праздника

В данном диалоговом окне можно добавить праздники в свой календарь.

Для отображения диалогового окна Настройка праздника (Holiday Settings) щелкните кнопку Настройка праздников... на экране Страница функции Календарь.

Рис. Диалоговое окно Настройка праздника

1 | Период (Period) | Отображает промежуток времени, который охватывает календарь. Промежуток времени, указанный в элементе Диапазон даты и Период, отображается на экране Страница.
2 | Дата (Date) | Отображает все даты, помеченные как праздники и попадающие в указанный промежуток времени.
3 | Название праздника (Holiday Name) | Отображает названия указанных праздников.
4 | Установить праздничным (Set as Holiday) | Можно просмотреть, является ли праздник выходным днем. Праздники, для которых установлены выходные дни, отмечены как "Выходной"
5 | Кнопка Добавить... (Add...) | Позволяет добавить в календарь праздничные дни. Диалоговое окно Добавление/изменение праздника
6 | Кнопка Правка... (Edit...) | Позволяет отредактировать праздничные дни. Выберите праздник, который требуется отредактировать, из списка в левой части окна и щелкните кнопку Правка... (Edit...). Диалоговое окно Добавление/изменение праздника
7 | Кнопка Удалить (Delete) | Позволяет удалить праздничные дни из своего календаря. Выберите праздник, который требуется удалить, из списка в левой части окна и щелкните кнопку Удалить (Delete).
8 | Кнопка Очистить (Clear) | Удаляет все праздники из календаря.


Диалоговое окно Добавление/изменение праздника

Диалоговое окно Добавление/изменение праздника

В данном диалоговом окне можно пометить день как праздничный и изменить или удалить сохраненные параметры.

Для отображения диалогового окна Добавление/изменение праздника (Add/Edit Holidays) нажмите кнопку Добавить... в поле Настройка праздника экрана Страница календаря.
Данное диалоговое окно можно также отобразить, выбрав праздник из списка в левой части окна Настройка праздника и нажав кнопку Правка....

Рис. Диалоговое окно Добавление/изменение праздника

1 | Название праздника (Holiday Name) | Введите название праздника, который необходимо добавить или отредактировать. Установите флажок [image] Установить праздничным (Set as Holiday), чтобы пометить праздник как выходной день.
2 | Период (Period) | Отображает промежуток времени, который охватывает календарь. Отображается промежуток времени, указанный в элементах Диапазон даты и Период экрана Страница.
3 | Месяц (Month) | Выберите из раскрывающегося списка: "Январь", "Февраль", ... "Декабрь" или "Ежемесячно".
4 | День (Day) | Выберите день, который необходимо добавить или отредактировать.
 |  | Дата (Date) | Позволяет задать праздник как день месяца, который может принимать значения от 1 до 31. Числа, отображаемые в списке, зависят от выбранного месяца.
 |  | День недели (Day of week) | Позволяет задать праздник как день недели на одной из пяти недель месяца.


Диалоговое окно Параметры календаря

Диалоговое окно Параметры календаря

В данном диалоговом окне можно добавить текст и рамки в календарь.

Для отображения диалогового окна Параметры календаря (Calendar Settings) щелкните Параметры... на экране Страница функции Календарь.
Это диалоговое окном можно также открыть, щелкнув кнопку Рис. Кнопка настройки календаря (Настройка календаря) на экране Правка.

Справка

Вкладка Положение и размер (Position & Size) отображается при открытии диалогового окна Параметры календаря (Calendar Settings) на экране Правка.

Вкладка Стиль

На вкладке Стиль (Style) можно задать стили для года, месяца, дней недели и дней месяца.

Рис. Диалоговое окно Параметры календаря, вкладка Стиль

1 | Предварительный просмотр | Отображает предварительный вид календаря.
2 | Год и месяц (Style for Year and Month) | Выберите стиль отображения года и месяца.
 |  | Шрифт (Font) | Выберите шрифт для года и месяца.
 |  | Формат (Format) | Выберите формат для года и месяца.
3 | Дни недели (Style for Days of Week) | Выберите стиль для дней недели.
 |  | Шрифт (Font) | Выберите шрифт для дней недели.
 |  | День начала недели (Week Starts on) | Укажите первый день недели. Можно выбрать Воскресенье (Sunday) или Понедельник (Monday).
4 | Дни (Style for Days) | Выберите стиль для дней месяца.
 |  | Шрифт (Font) | Выберите шрифт для дней месяца.

Вкладка Параметры

На вкладке Параметры (Options) можно определить, нужно ли отображать рамку календаря или названия праздников.

Рис. Диалоговое окно Параметры календаря, вкладка Параметры

1 | Предварительный просмотр | Отображает предварительный вид календаря.
2 | Сетка (Gridlines) | Укажите параметры рамки своего календаря.
 |  | Рамка календаря (Outline calendar) | Установите флажок [image] для отображения рамки вокруг календаря.
 |  | Показать сетку (Show gridlines) | Установите флажок [image] для отображения рамок вокруг дней месяца или дней недели.
3 | Параметры отображения (Display Options) | Укажите, отображать ли в календаре названия праздников.
 |  | Показать название праздника (Show holiday name) | Установите флажок [image] , если нужно отображать названия праздников, добавленных в диалоговом окне Настройка праздника. Диалоговое окно Настройка праздника

Вкладка Цвет

На вкладке Цвет (Color) можно установить фон и цвет текста для всего календаря или только для дней недели.

Рис. Диалоговое окно Параметры календаря, вкладка Цвет

1 | Предварительный просмотр | Отображает предварительный вид календаря.
2 | Общий (General) | Фон (Background) | Установите цвет фона календаря.
3 | Год/месяц (Year/Month) | Цвет шрифта (Font Color) | Установите цвет шрифта года и месяцев.
4 | Рабочие дни (Weekdays) Суббота (Saturday) Воскресенье (Sunday) Праздник (Holiday) | Фон (Background) | Установите цвет фона дней недели. Нажмите кнопку Рис. Кнопка установки цвета фона и выберите Указать цвет... (Specify Color...) для отображения диалогового окна Цвет. В диалоговом окне Цвет выберите требуемый цвет. Если цвет фона не нужен, выберите Без фона (No Background).
 |  | Цвет шрифта (Font Color) | Установите цвет текста для дней недели. Нажмите кнопку Рис. Кнопка установки цвета и выберите цвет, который нужно использовать, в диалоговом окне Цвет.
5 | Спец. (Custom) | Тип (Type) | Выберите требуемый цвет для отдельного дня недели, любой недели или месяца. Выберите другие настройки из раскрывающегося списка: Спец. 1 (Custom 1) - Спец. 5 (Custom 5).
 |  | Фон (Background) | Установите цвет фона для пользовательского типа, определенного в поле Тип (Type).
 |  | Цвет шрифта (Font Color) | Установите цвет текста для пользовательского типа, определенного в поле Тип (Type).
 |  | Применить к (Apply to) | Укажите область действия пользовательского типа, определенного в поле Тип (Type).
 |  |  | Нет (None) | Выберите Нет (None) для элемента Применить к (Apply to), чтобы не применять пользовательский тип.
 |  |  | Еженедельно (Weekly on) | Выберите требуемый день недели из раскрывающегося списка справа от Еженедельно (Weekly on), если необходимо указать отдельный день недели.
 |  |  | Ежемесячно (Monthly on) | Выберите неделю и день недели в раскрывающихся списках рядом с Ежемесячно (Monthly on), если нужно указать определенную неделю или день недели для каждого месяца.

Вкладка Положение и размер

На вкладке Положение и размер (Position & Size) можно указать расположение и размер календаря на бумаге.

Рис. Диалоговое окно

1 | Предварительный просмотр | Отображает предварительный вид календаря.
2 | Положение (Position) | Укажите положение календаря на странице.
 |  | От левого края страницы (From Left of Page) | Определяет положение как расстояние от левого края страницы.
 |  | От верхнего края страницы (From Top of Page) | Определяет положение как расстояние от верхнего края страницы.
3 | Размер (Size) | Позволяет установить размер календаря.
 |  | Ширина (Width) | Укажите ширину календаря.
 |  | Высота (Height) | Укажите высоту календаря.


Диалоговое окно Общие параметры календаря

Диалоговое окно Общие параметры календаря

В данном диалоговом окне можно изменять основные параметры календаря.

Для отображения диалогового окна Общие параметры календаря (Calendar General Settings) щелкните кнопку Рис. Кнопка настройки периода времени и праздничных дней (Настройка периода времени и праздничных дней) на экране Правка.

Рис. Диалоговое окно Общие параметры календаря

1 | Год/месяц начала (Start Year/Month) | Определяет год и месяц, с которых следует начать календарь.
2 | Период (Period) | Отображает промежуток времени, охватываемый календарем. Этот промежуток времени нельзя изменить.
3 | Кнопка Настройка праздников... (Set Holidays...) | Отображает диалоговое окно Настройка праздников. В данном диалоговом окне в календарь можно добавить праздники. Диалоговое окно Настройка праздника


Диалоговое окно Настройка положения для печати

Диалоговое окно Настройка положения для печати

В данном диалоговом окне можно настроить положение печати для наклеек.

Для отображения диалогового окна Настройка положения печати (Adjust Print Position) щелкните кнопку Положение для печати... на экране Параметры печати функции Наклейки.

Рис. Диалоговое окно Настройка положения для печати

1 | Направл. печати (Print Direction) | По вертикали (Vertical) | Выполните вертикальную настройку положения для печати в диапазоне от -2,0 мм (-0,08 дюйма) до +2,0 мм (+0,08 дюйма). Введите положительное значение, чтобы сместить положение печати вверх Введите отрицательное значение для смещения вниз. Справка Если изображение заходит за нижний край страницы, введите положительное значение для перемещения изображения вверх.
2 |  | По горизонтали (Horizontal) | Выполните горизонтальную настройку положения для печати в диапазоне от -2,0 мм (-0,08 дюйма) до +2,0 мм (+0,08 дюйма). Введите положительное значение, чтобы сместить положение печати вправо. Введите отрицательное значение, чтобы сместить его влево. Справка Если изображение заходит за левый край страницы, введите положительное значение для перемещения изображения вправо.


Диалоговое окно Сравнить изображения

Диалоговое окно Сравнить изображения

В этом диалоговом окне можно сравнить, как выглядит изображение до и после коррекции или улучшения.

Для отображения диалогового окна Сравнить изображения (Compare Images) нажмите кнопку Рис. Кнопка Кнопка (сравнения) в окне Исправить/улучшить изображения.

Рис. Диалоговое окно Сравнить изображения

1 | Перед (Before) | Здесь показано, как выглядело изображение перед коррекцией или улучшением.
2 | После (After) | Здесь показано, как выглядит изображение после коррекции или улучшения.
3 | Кнопка Назад (Back) | Показывает предыдущее изображение. Эта кнопка недоступна, если выбрано только одно изображение.
4 | Кнопка Далее (Next) | Показывает следующее изображение. Эта кнопка недоступна, если выбрано только одно изображение.


Экран Страница (Макет печати)

Экран Страница (Макет печати)

На этом экране можно задать основные параметры и макет для раскладки при печати.

Рис. Экран Страница для Макет печати

1 | Размер бумаги (Paper Size) | Выберите требуемый формат бумаги.
2 | Ориентация (Orientation) | Выберите ориентацию бумаги.
3 | Печать даты (Print date) | Установите флажок [image] , чтобы печатать дату на фотографиях. Можно изменить положение, размер и цвет даты, щелкнув кнопку Настройки даты... (Date Settings...). Диалоговое окно Настройки даты
4 | Макеты (Layouts) | Выберите требуемый макет. Доступные макеты могут меняться в зависимости от значений элементов Размер бумаги (Paper Size) и Ориентация (Orientation).


Печать макета

В НАЧАЛО > Печать макета

Печать макета

Можно добавлять текст на любимые фотографии и печатать их, задавая различные виды макетов.

Действия

Запуск Easy-PhotoPrint EX

Выбор бумаги и макета

Выбор фотографий

Редактирование

Печать

Вопросы и ответы

Как можно переместить (или скопировать) сохраненные данные?

Совет

Исправление и улучшение фотографий

Изменение макета

Добавление фотографий

Изменение положения фотографий

Замена фотографий

Изменение положения и размера фотографий

Обрезка фотографий

Печать даты на фотографиях

Добавление текста на фотографии

Сохранение

Открытие сохраненных данных


Запуск Easy-PhotoPrint EX

В НАЧАЛО > Печать макета > Запуск Easy-PhotoPrint EX

Запуск Easy-PhotoPrint EX

Выбор бумаги и макета >>

Действия

1 Нажмите кнопку Пуск, выберите Все программы, Утилиты Сanon, Easy-PhotoPrint EX, а затем щелкните Easy-PhotoPrint EX.

Программа Easy-PhotoPrint EX запустится, и на экране появится Меню (Menu).

Рис. Главный экран

Выбор бумаги и макета >>


Выбор бумаги и макета

В НАЧАЛО > Печать макета > Выбор бумаги и макета

Выбор бумаги и макета

<< Запуск Easy-PhotoPrint EX Выбор фотографий >>

Действия

1 Щелкните значок Макет печати (Layout Print) в Меню (Menu).

Появится экран Страница (Page Setup).

Рис. Экран Страница для Макет печати

2 Настройте следующие элементы в окне Общие параметры (General Settings):

Размер бумаги (Paper Size)

Ориентация (Orientation)

Печать даты (Print date)

Справка

Дополнительную информацию об элементе Печать даты (Print date) см. в следующем разделе.
Экран Страница (Макет печати)

Установите флажок Печать даты (Print date) и нажмите кнопку Параметры даты... (Date Settings...). Можно изменить цвет, размер и положение даты.
Диалоговое окно Настройки даты

3 Выберите требуемый макет.

Справка

Макеты, изображенные в области Макеты (Layouts), могут меняться в зависимости от выбранного значения параметра Ориентация (Orientation).

Справка

Дополнительную информацию об экране Страница (Page Setup) см. в следующем разделе.
Экран Страница (Макет печати)


Выбор фотографий

В НАЧАЛО > Печать макета > Выбор фотографий

Выбор фотографий

<< Выбор бумаги и макета Редактирование >>

Действия

1 Щелкните кнопку Выбрать изобр. (Select Images).

Отобразится экран Выбрать изобр. (Select Images).

Рис. Экран Выбрать изобр. для Макет печати

2 В дереве папок выберите папку с изображением, которое необходимо напечатать.

Изображения в папке будут отображаться в виде эскизов (уменьшенных изображений).

3 Выберите изображения, которые необходимо напечатать, и щелкните кнопку Рис. Кнопка импорта изображений на внутренние страницы (Импорт изображений на внутренние страницы).

Выбранные изображения отображаются в выбранной области изображений.
Можно также выбрать одно или несколько изображений, которые необходимо напечатать, перетаскивая их в выбранную область изображений.

Справка

Чтобы удалить изображение из выбранной области изображений, выделите необходимое изображение и щелкните кнопку Рис. Кнопка удаления импортированного изображения (Удалить импортированное изображение). Чтобы удалить все изображения из выбранной области изображений, щелкните кнопку Рис. Кнопка удаления всех импортированных изображений (Удалить все импортированные изображения).

Справка

Дополнительную информацию об экране Выбрать изобр. (Select Images) см. в следующем разделе.
Экран Выбрать изображения


Редактирование

В НАЧАЛО > Печать макета > Редактирование

Редактирование

<< Выбор фотографий Печать >>

Действия

1 Нажмите кнопку Правка (Edit).

Отобразится экран Правка (Edit).

Рис. Экран Правка для Макет печати

2 Если необходимо, макет можно отредактировать.

Изменение макета

Добавление фотографий

Изменение положения фотографий

Замена фотографий

Изменение положения и размера фотографий

Обрезка фотографий

Печать даты на фотографиях

Добавление текста на фотографии

Справка

Информация о редактировании будет утрачена, если выйти из программы Easy-PhotoPrint EX без сохранения отредактированного макета. Рекомендуется сохранять отредактированный макет, если планируется его редактирование впоследствии.
Сохранение

Дополнительную информацию об экране Правка (Edit) см. в следующем разделе.
Экран Правка


Печать

В НАЧАЛО > Печать макета > Печать

Печать

<< Редактирование

Действия

1 Нажмите кнопку Параметры печати (Print Settings).

Появится экран Параметры печати (Print Settings).

Рис. Экран Параметры печати для Макет печати

2 В соответствии с принтером и бумагой, которые будут использоваться, настройте следующие элементы:

Принтер (Printer)

Тип носителя (Media Type)

Количество копий (Copies)

Источник бумаги (Paper Source)

Качество печати (Print Quality)

Справка

Тип используемого картриджа зависит от модели принтера.

Размер бумаги и используемый тип носителя зависят от модели принтера.

3 Нажмите кнопку Печать (Print).

Справка

Дополнительную информацию об экране Параметры печати (Print Settings) см. в следующем разделе.
Экран Параметры печати
<< Редактирование


Содержание

Содержание

Как пользоваться руководством по печати фотографий с компьютера
Товарные знаки и аббревиатуры
Назначение программы Easy-PhotoPrint EX
Описание всех экранов и диалоговых окон
Фотопечать | Альбом | Календарь
Наклейки | Печать макета
Печать фотографий
Действия
1. Запуск Easy-PhotoPrint EX | 2. Выбор фотографий | 3. Выбор бумаги
4. Печать
Совет
Исправление и улучшение фотографий | Печать фотографий с яркими цветами | Снижение искажений при фотопечати
Обрезка фотографий (Фотопечать) | Печать даты на фотографиях (Фотопечать) | Печать нескольких фотографий на 1 странице
Печать указателя | Печать фото на документы (ID Photo Print) | Печать информации о фотографии
Сохранение фотографий | Открытие сохраненных данных
Создание альбома
Действия
1. Запуск Easy-PhotoPrint EX | 2. Выбор бумаги и макета | 3. Выбор фотографий
4. Редактирование | 5. Печать
Совет
Исправление и улучшение фотографий | Изменение макета | Изменение фона
Добавление фотографий | Изменение положения фотографий | Замена фотографий
Изменение положения и размера фотографий | Обрезка фотографий | Добавление рамок к фотографиям
Печать даты на фотографиях | Добавление комментариев к фотографиям | Добавление текста на фотографии
Сохранение | Открытие сохраненных данных
Печать календарей
Действия
1. Запуск Easy-PhotoPrint EX | 2. Выбор бумаги и макета | 3. Выбор фотографий
4. Редактирование | 5. Печать
Совет
Исправление и улучшение фотографий | Изменение макета | Изменение фона
Добавление фотографий | Изменение положения фотографий | Замена фотографий
Изменение положения и размера фотографий | Обрезка фотографий | Добавление рамок к фотографиям
Печать даты на фотографиях | Добавление текста на фотографии | Сохранение
Открытие сохраненных данных
Печать наклеек
Действия
1. Запуск Easy-PhotoPrint EX | 2. Выбор бумаги и макета | 3. Выбор фотографий
4. Редактирование | 5. Печать
Совет
Исправление и улучшение фотографий | Добавление фотографий | Изменение положения фотографий
Замена фотографий | Изменение положения и размера фотографий | Обрезка фотографий
Печать даты на фотографиях | Добавление текста на фотографии | Сохранение
Открытие сохраненных данных
Печать макета
Действия
1. Запуск Easy-PhotoPrint EX | 2. Выбор бумаги и макета | 3. Выбор фотографий
4. Редактирование | 5. Печать
Совет
Исправление и улучшение фотографий | Изменение макета | Добавление фотографий
Изменение положения фотографий | Замена фотографий | Изменение положения и размера фотографий
Обрезка фотографий | Печать даты на фотографиях | Добавление текста на фотографии
Сохранение | Открытие сохраненных данных
Исправление и улучшение фотографий
Использование функции автоматического исправления изображений | Использование функции коррекции красных глаз | Использование функции повышения яркости лиц
Использование функции повышения четкости лиц | Использование функции цифровой обработки лиц | Использование функции устранения пятен
Настройка изображений
Вопросы и ответы
Как можно переместить (или скопировать) сохраненные данные? | С какой стороны показанного изображения начинается печать? | Как при печати сделать поля одинаковыми?
Что означают метки "C1" и "C4"?
Приложение
Меню решения


Как пользоваться руководством по печати фотографий с компьютера

Как пользоваться руководством по печати фотографий с компьютера

Прочтите следующую информацию, чтобы узнать, как пользоваться этим руководством.

Предупреждения

Большинство представляющих содержимое экрана иллюстраций, использованных в этом руководстве, сделаны для операционной системы Windows Vista.

В действительности экран может выглядеть несколько иначе в зависимости от системной конфигурации принтера.

Знаки и обозначения

Предупреждение
Очень важные сведения.

Справка
Важные или полезные сведения.

Совет
Демонстрация возможностей взаимосвязанных функций.

Заголовок раздела, содержащего взаимосвязанные сведения. Щелкните, чтобы перейти к этой странице.

Печать руководства по печати фотографий с компьютера

Откройте нужный раздел и нажмите кнопку [image] Печать.

Связь с другими руководствами

При установке руководства по экранным меню (кроме руководства по печати фотографий с компьютера) также устанавливаются другие руководства.
Если руководство по экранным меню открывается с помощью меню Пуск или ярлыка, на экране отображаются все установленные руководства.


Товарные знаки и аббревиатуры

Товарные знаки и аббревиатуры

Microsoft является зарегистрированным товарным знаком Microsoft Corporation.
Windows является зарегистрированным товарным знаком Microsoft Corporation в США и других странах
Windows Vista является товарным знаком Microsoft Corporation.
В этом руководстве для обозначения операционной системы "Microsoft® Windows™" используется аббревиатура "Windows", а для обозначения операционной системы "Windows Vista™" - "Windows Vista".
Photo Rag является товарным знаком компании Hahnemühle FineArt GmbH.

Все другие названия компаний и продуктов, упомянутые в настоящем документе, могут являться товарными знаками или зарегистрированными товарными знаками соответствующих владельцев.


Solution Menu

Быстрый доступ!! Solution Menu

Solution Menu – это окно меню, в котором предоставляется быстрый доступ к приложениям и руководствам компании Canon, а также интерактивная информация о продуктах.

Как использовать Solution Menu

Запуск Solution Menu

На рабочем столе Windows дважды щелкните мышью значок Solution Menu. Или на панели задач Windows нажмите кнопку Пуск, выберите (Все) программы, Утилиты Canon, затем Solution Menu. Нажмите кнопку Solution Menu.

В следующий раз приложение Solution Menu будет запускаться при загрузке Windows.
Если не установлен флажок Запускать Solution Menu при запуске Windows (Start Solution Menu when Windows starts) в левом нижнем углу экрана, приложение Solution Menu не будет запускаться при загрузке Windows.

Предупреждение

Приложение Solution Menu запускается автоматически при установке с диска CD, поставляемого с принтером.

Изменение размера экрана

Используйте кнопки на панели заголовка для изменения размера экрана: мелкий, крупный или панель задач.

При последующем запуске приложения Solution Menu будет использоваться последний установленный размер экрана.

Малый экран

Запуск приложения

1. Наведите курсор на кнопку экрана, чтобы отобразить ее описание.

2. Нажмите кнопку приложения, которое необходимо использовать.
Аналогичные действия выполняются для просмотра руководств и интерактивной информации о продукте.

Выход из Solution Menu

Нажмите кнопку x в строке заголовка.

Ограничения на использование приложения Solution Menu

На использование данного продукта накладываются описанные ниже ограничения. Обратите внимание на данные ограничения перед использованием продукта.

Все значки установленных приложений, поддерживающих данный продукт, отображаются на экране. После установки нельзя изменять положение значков или удалять значки.