MX300 series Руководство по сканированию
MA-3038-V1.00
| Как пользоваться Руководством по сканированию | Товарные знаки и аббревиатуры | Общие замечания |

Приступаем к сканированию

Назначение программы MP Navigator EX (прилагаемой программы сканирования)

Сканирование фотографий и документов

Сканирование нескольких документов в один прием

Сканирование изображений, превышающих по размеру планшет (функция "Режим сшивки")

Удобное сканирование с помощью быстрого запуска

Сканирование с расширенными настройками c помощью программы ScanGear

Назначение программы ScanGear (драйвера сканера)

Запуск программы ScanGear

Сканирование в простом режиме программы ScanGear

Сканирование в расширенном режиме программы ScanGear

Сканирование в конвейерном режиме программы ScanGear

Одновременное сканирование нескольких документов в расширенном режиме

Рекомендации по улучшению сканирования

Настройка цветов с помощью цветного образца

Настройка цветов

Параметры изображения

Разрешение

Форматы файлов

Настройка значения гаммы монитора

Полезные функции программы MP Navigator EX

Использование функции автоматического исправления изображений

Использование функции повышения яркости лиц

Использование функции повышения четкости лиц

Использование цифровой обработки лиц

Использование функции устранения пятен

Настройка изображений

Поиск изображений

Использование изображений в программе MP Navigator EX

Создание и изменение PDF-файлов

Печать документов

Печать фотографий

Отправка по электронной почте

Изменение данных

Другие способы сканирования

Сканирование с помощью панели управления

Выбор действий, выполняемых в ответ на команды, поступающие с панели управления

Сканирование из приложения

Сканирование с помощью Панели управления (только Windows XP)

Окна программы MP Navigator EX

Окно режима навигации

- Вкладка Сканирование/импорт документов или изображений

- Вкладка Просмотр и использование изображений на компьютере

- Вкладка Специальное сканирование с помощью быстрого запуска

Окно Сканирование/импорт документов или изображений (Фото/документы (планшет))

- Диалоговое окно Сохранить

- Диалоговое окно Сохранение в виде PDF-файла

Окно Просмотр и использование

- Диалоговое окно Создание/правка PDF-файла

- Диалоговое окно "Печать документа"

- Диалоговое окно Напечатать фото

- Диалоговое окно Отправка по электронной почте

- Диалоговое окно Исправить/улучшить изображения

Окно режима быстрого запуска

- Диалоговое окно Сохранить

- Диалоговое окно PDF

- Диалоговое окно Почта

- Диалоговое окно OCR (оптическое распознавание текста)

- Диалоговое окно Другое

Диалоговое окно Параметры

Окна программы ScanGear

Вкладка Простой режим

Вкладка Расширенный режим

Вкладка Конвейерное сканирование

Связанные приложения

Программа OmniPage SE

Программа Presto! PageManager

Устранение неполадок

Затруднения со сканированием

Затруднения с программным обеспечением

Затруднения с программой MP Navigator EX

Обновление драйвера сканера

Получение новейших компонентов MP Drivers

Удаление компонентов MP Drivers

Перед установкой компонентов MP Drivers

Установка компонентов MP Drivers


Основные функции

Удобное сканирование с помощью клавиш, расположенных на аппарате.

Сканирование с помощью панели управления

Сканирование, упорядочивание и сохранение документов

OCR (сканирование документов как текстовых данных)

Сканирование как PDF-файла (сохранение нескольких документов в одном файле)

Сканирование изображений, размер которых превышает размер планшета.

Сканирование изображений, превышающих по размеру планшет (режим сшивки)

Одновременное сканирование двух или нескольких документов

Сканирование нескольких документов сразу с помощью программы MP Navigator EX

Сканирование нескольких документов сразу с помощью программы ScanGear (расширенный режим)

Сканирование нескольких документов сразу с помощью программы ScanGear (конвейерное сканирование)

Улучшенное сканирование с настройкой яркости и цветового тона

Настройка насыщенности и баланса цвета

Настройка яркости и контрастности

Настройка гистограммы

Настройка кривой тона

Настройка порогового значения

Улучшенное сканирование с коррекцией изображения

Коррекция изображений

Отправка отсканированных фотографий или изображений по электронной почте

Отправка по электронной почте

Печать или изменение отсканированных изображений с помощью прилагаемых программ

Печать фотографий

Изменение данных

Поиск потерянных изображений

Поиск изображений

К НАЧАЛУ


Как пользоваться Руководством по сканированию

Содержание

В содержании приводятся заголовки разделов, относящихся к сканированию документов и изображений, а также к использованию отсканированных данных.
Щелкните заголовок раздела, содержимое которого вы хотите увидеть на экране.

Условные обозначения, используемые в данном Руководстве

Аппарат: MX300 series.

Документы: общий термин для обозначения оригиналов, подлежащих сканированию или печати с помощью аппарата, например, фотографий, книг или отдельных документов.

Снимки экрана

Образцы снимков экрана в данном руководстве даны на основе интерфейса пользователя операционной системы Windows Vista. Также используются снимки экрана операционных систем Windows XP и Windows 2000 там, где это необходимо. В зависимости от вашей операционной системы, вид окон, диалоговых окон и пр. может быть отличен от приведенных здесь.

Печать Руководства по сканированию

Щелкните раздел, который требуется напечатать, затем нажмите кнопку [image] Печать.

Связь с другими руководствами

При установке электронного руководства устанавливается не только Руководство по сканированию, но также и другие руководства.
Когда вы открываете электронное руководство с помощью меню Пуск или ярлыка, на экран выводятся все имеющиеся руководства.


Товарные знаки и аббревиатуры

Microsoft является охраняемым товарным знаком корпорации Microsoft. Windows является товарным знаком корпорации Microsoft, охраняемым законом в США и других странах.
Microsoft Vista является охраняемым товарным знаком корпорации Microsoft.
В этом руководстве название "Microsoft® Windows™" упоминается как "Windows", а "Windows Vista™" – как "Windows Vista."
Adobe, Adobe Photoshop и Adobe RGB (1998) являются охраняемыми товарными знаками или товарными знаками компании Adobe Systems Incorporated в США и (или) других странах.
Другие наименования продуктов и компаний в данном руководстве являются товарными знаками либо охраняемыми товарными знаками соответствующих владельцев.


Общие замечания

При работе с этим драйвером сканера (ScanGear) действуют указанные ниже ограничения. Учитывайте перечисленные ниже аспекты при использовании этого драйвера сканера (ScanGear).

Замечания относительно функций драйвера сканера (ScanGear)

Сканирование может оказаться невозможным, если компьютер вышел из спящего или ждущего режима при активном драйвере сканера (ScanGear). В этом случае выполните следующие действия и снова запустите сканирование.

1. Выключите питание аппарата.

2. Закройте драйвер сканера (ScanGear), затем отключите USB-кабель от компьютера и снова подключите его.

3. Включите питание аппарата.

При сканировании больших документов с высоким разрешением проверьте, достаточно ли места на диске. Например, для полноцветного сканирования документа формата A4 с разрешением 600 dpi (точек на дюйм) необходимо наличие по крайней мере 300 Мбайт свободного дискового пространства.

Драйвер сканера (ScanGear) нельзя открыть в нескольких приложениях одновременно. Если драйвер сканера (ScanGear) уже открыт в приложении, его нельзя открыть второй раз.

Если размер изображения слишком велик (при сканировании больших изображений с высоким разрешением), в зависимости от приложения компьютер может не отвечать или индикатор выполнения может оставаться на отметке 0 %. В этом случае отмените действие (например, нажатием кнопки Отмена на индикаторе выполнения), затем увеличьте размер виртуальной памяти операционной системы или уменьшите размер изображения или разрешение и повторите попытку. Либо сначала отсканируйте изображение с помощью программы MP Navigator EX, а затем сохраните и импортируйте изображение в приложение.

При использовании файловой системы NTFS запуск источника данных TWAIN может оказаться невозможным. Это происходит потому, что TWAIN-модуль не может быть записан в каталог winnt по соображениям безопасности. Обратитесь за помощью к администратору компьютера.

Перед закрытием приложения удостоверьтесь, что окно драйвера сканера (ScanGear) закрыто.

Некоторые компьютеры (включая ноутбуки), подключенные к аппарату, могут некорректно выходить из режима ожидания. В этом случае перезапустите систему.

Запуск программы MP Navigator EX нажатием кнопки на аппарате может оказаться невозможным. В этом случае перезапустите систему.

Не подключайте два или несколько сканеров или многофункциональных принтеров с функцией сканирования к одному компьютеру одновременно.
Если подключить несколько сканирующих устройств, вы не сможете сканировать с помощью панели управления аппарата, кроме того, могут происходить ошибки при доступе к устройствам.

При работе с некоторыми прикладными программами режим Конвейерная обрезка на вкладке Расширенный режим драйвера сканера (ScanGear) может быть недоступен. Если это произошло, сканируйте документы по одному, меняя каждый раз настройку параметра Размер бумаги в соответствии с действительным размером документа.

При работе с некоторыми прикладными программами, если на вкладке Конвейерное сканирование драйвера сканера (ScanGear) установить флажок Просмотр отсканированных изображений, окно, в котором отображаются эскизы отсканированных изображений, может автоматически закрыться.

Окна программ могут отображаться некорректно в операционной системе Windows Vista, если для размера шрифта установлено значение Крупный. Если необходимо, чтобы для отображения окон использовался шрифт Крупный, установите тему рабочего стола Классическая следующим образом:

1. На панели задач Windows нажмите кнопку Пуск, а затем выберите команду Панель управления.

2. Выберите команду Оформление и темы, затем выберите Изменить тему оформления, затем – Тема.
Откроется диалоговое окно Параметры темы.

3. На вкладке Тема диалогового окна Параметры темы выберите пункт Классическая в списке Тема.

4. Нажмите кнопку ОК.
Рабочий стол будет отображаться в классическом виде.

Используйте размер экранного шрифта, заданный в операционной системе по умолчаниию. В противном случае текст в данном программном продукте может отображаться неправильно.

Приложения с ограничениями по использованию

Некоторые приложения могут не отображать интерфейс пользователя TWAIN. В этом случае обратитесь к руководсту по работе с приложением и в соответствии с ним измените настройки.

Некоторые приложения могут не поддерживать конвейерное сканирование. В некоторых случаях бывает принято только первое изображение, отсканированное с помощью функции конвейерного сканирования, или несколько изображений сканируются как одно изображение.

Microsoft Office (Microsoft Corporation)
При сканировании изображений размером во весь планшет в приложения Microsoft Office (такие как Word, Excel или PowerPoint), нажмите кнопку Специальная вставка в диалоговом окне Вставка рисунка со сканера или камеры. В противном случае изображение может быть отсканировано некорректно.

В некоторых приложениях изображения могут сканироваться неправильно. В этом случае увеличьте объем виртуальной памяти операционной системы Windows и повторите попытку.


Приступаем к сканированию

Назначение программы MP Navigator EX

Основные функции и окна программы MP Navigator EX (прилагаемой программы сканирования).

Назначение программы MP Navigator EX (прилагаемой программы сканирования)

Сканирование документов, фотографий, журналов и т. д.

Сканирование с планшета документов, содержащих, например, фотографии и текст, с помощью программы MP Navigator EX.

Сканирование фотографий и документов

Одновременное сканирование нескольких документов

Сканирование двух или нескольких фоторафий (небольших документов) в один прием.

Сканирование нескольких документов в один прием

Сканирование больших изображений

Сканирование левой и правой половины большого документа (например плаката) по отдельности и соединение их в одно изображение. Можно сканировать документы, которые вдвое превышают размер планшета.

Сканирование изображений, превышающих по размеру планшет (функция "Режим сшивки")

Удобное сканирование для определенной цели

Имеется возможность выполнить в один прием несколько действий, от сканирования до сохранения, вложения в письмо электронной почты и т. д., просто щелкнув соответствующий значок в программе MP Navigator EX.

Удобное сканирование с помощью быстрого запуска


Назначение программы MP Navigator EX (прилагаемой программы сканирования)

MP Navigator EX — это приложение, которое позволяет легко сканировать фотографии и документы. Это приложение подходит даже для начинающих.

Возможности программы MP Navigator EX

MP Navigator EX позволяет одновременно сканировать несколько документов или сканировать изображения, размер которых превышает размер планшета. Отсканированные изображения также можно сохранить, вложить в электронное письмо или обработать и напечатать с помощью прилагаемых программ.

Окна программы MP Navigator EX

Главное меню

Существуют два вида главного меню программы MP Navigator EX: окно режима навигации и окно режима быстрого запуска.

Окно режима навигации

Окно режима навигации позволяет запускать различные задачи, в том числе простое сканирование, сканирование с помощью драйвера сканера (ScanGear) и улучшение или исправление изображений.

рисунок: окно режима навигации программы MP Navigator EX

Окно режима быстрого запуска

Вы можете выполнить в один прием несколько действий, от сканирования до сохранения и т. д., просто щелкнув соответствующий значок в окне режима быстрого запуска.

рисунок: окно режима быстрого запуска программы MP Navigator EX

Справка

Нажмите кнопку [image] (Переключить режим) для переключения окна в режим навигации.

Окно "Сканирование/импорт документов или изображений"

Используйте окно Сканирование/импорт документов или изображений (Scan/Import Documents or Images) для сканирования фотографий или документов.

рисунок: окно "Сканирование/импорт документов или изображений" (Scan/Import Documents or Images)

(1) | Область списка эскизов | Здесь отображаются эскизы отсканированных изображений.
(2) | Кнопки настроек и управления | Можно настроить параметры сканирования, запустить сканирование, выполнить сохранение и т."д.
(3) | Область списка выбранных эскизов | Здесь отображаются эскизы выбранных изображений.

Окно "Просмотр и использование"

Используйте окно Просмотр и использование (View & Use) для выбора действия, которое вы хотите выполнить с отсканированным изображением.

рисунок: окно "Просмотр и использование" (View and Use)


Сканирование фотографий и документов

Сканирование с планшета таких документов, как фотографии и текст.

1. На рабочем столе Windows дважды щелкните значок [image] (MP Navigator EX 1.0).
Другой вариант: нажмите кнопку Пуск (Start) на панели задач Windows, выберите команду (Все) Программы ((All) Programs), выберите группу программ Canon Utilities, затем — MP Navigator EX 1.0. Затем выберите программу MP Navigator EX 1.0.

Откроется окно режима навигации или режима быстрого запуска программы MP Navigator EX.

Окно режима навигации

рисунок: окно режима навигации программы MP Navigator EX

Окно режима быстрого запуска

рисунок: окно режима быстрого запуска программы MP Navigator EX

Если открылось окно режима быстрого запуска, нажмите кнопку [image] (Переключить режим), чтобы переключиться в режим навигации.

Справка

Если не установлен флажок Показывать это окно при запуске (Show this window at startup), откроется последнее использовавшееся окно.

Вы можете выполнить в один прием несколько действий, от сканирования до сохранения и т. д., просто щелкнув соответствующий значок в окне режима быстрого запуска. Подробные сведения см. в разделе, ссылка на который приведена ниже.

Удобное сканирование с помощью быстрого запуска

2. Наведите указатель мыши на значок Сканирование/импорт (Scan/Import) и выберите команду Фото/документы (планшет) (Photos/Documents (Platen)).

рисунок: окно режима навигации программы MP Navigator EX

3. Поместите документ на планшет лицевой стороной вниз и выберите Вид документа (Document Type).

Поместите документ в соответствии с его видом. См. приведенную ниже таблицу.

Вид документа | Как расположить документ
Цветная фотография | Оставьте расстояние не менее 1 см между краями планшета и документа.
Черно-белая фотография
Цветной документ | Совместите угол документа с углом планшета, отмеченным стрелкой.
Черно-белый документ
Журнал (цветной)
Текст (OCR)

рисунок: окно "Фото/документы (планшет)" (Photos/Documents (Platen)) перед сканированием

Внимание!

Если выбран вариант Цветная фотография (Color Photo) или Черно-белая фотография (Black and White Photo), изображение может быть отсканировано с нарушением правильного размера и положения, если не оставить расстояние не менее 1 см между краями планшета и документа.

Справка

Если выбран вариант Журнал (цветной) (Magazine(Color)), будет включена функция "Убрать растр" и сканирование будет выполняться дольше, чем обычно. Чтобы отключить функцию "Убрать растр", снимите флажок Убрать растр (Descreen) в диалоговом окне Параметры сканирования (Scan Settings).

Выберите значение Текст (OCR) (Text(OCR)), чтобы с помощью программного обеспечения для распознавания текста (OCR) преобразовать рукописный текст или графические данные, содержащие печатный текст, в текстовые данные.

4. Нажмите кнопку Задать... (Specify...) и настройте параметры по своему усмотрению.

Откроется диалоговое окно Параметры сканирования. Укажите размер документа и разрешение сканирования.

5. Нажмите кнопку Сканировать (Scan).

Начинается сканирование.
По окончании сканирования открывается диалоговое окно Сканирование завершено (Scan Complete). Нажмите кнопку Сканировать (Scan) или Выход (Exit). Выберите кнопку Сканировать (Scan), чтобы отсканировать следующий документ, или кнопку Выход (Exit), чтобы закончить работу.
Когда сканирование завершено, отсканированное изображение появляется в области списка эскизов.

рисунок: окно "Фото/документы (планшет)" (Photos/Documents (Platen)) после сканирования

6. Измените отсканированное изображение по своему усмотрению.

Если имеется несколько изображений, сначала выберите подлежащие изменению изображения. (Выбранные изображения выделяются оранжевой рамкой.)
Используйте инструменты редактирования для вращения изображений, выбора части изображения и т.д.

Подробные сведения см. в описании инструментов редактирования в разделе "Окно Сканирование/импорт документов или изображений (Фото/документы (планшет))".

Справка

Чтобы выбрать несколько изображений, используйте мышь или клавиши со стрелками при нажатой клавише Shift. (Выбранные изображения выделяются оранжевой рамкой.)

7. Нажмите кнопку Сохранить (Save) или кнопку Сохранить как PDF-файл (Save as PDF file).

8. Настройте следующие параметры по своему усмотрению.

Если выбран вариант Сохранить (Save)

Откроется диалоговое окно Сохранить (Save). Укажите папку назначения, имя и тип файла.

рисунок: диалоговое окно "Сохранить" (Save)

Внимание!

Тип файла JPEG/Exif выбрать нельзя, если в списке Вид документа (Document Type) выбрано значение Текст (OCR) (Text(OCR)).

Справка

По умолчанию задана папка MP Navigator EX в папке Рисунки (Pictures) (Windows Vista) или в папке Мои рисунки (My Pictures) (Windows XP и Windows 2000).

Подробные сведения о диалоговом окне Сохранить (Save) см. в разделе, ссылка на который приведена ниже.

Диалоговое окно Сохранить

Если выбран вариант Сохранить как PDF-файл (Save as PDF file)

Откроется диалоговое окно Сохранение в виде PDF-файла (Save as PDF file). Укажите имя и тип файла, папку назначения.

рисунок: диалоговое окно "Сохранение в виде PDF-файла" (Save as PDF file)

Выберите один из следующих типов PDF-файлов:

PDF | Если выбраны несколько изображений, каждое изображение сохраняется в отдельном PDF-файле.
PDF (многостраничный) | Несколько изображений сохраняются в одном PDF-файле.
PDF (добавление страницы) | Выбранные изображения добавляются к указанному PDF-файлу. Изображения добавляются в конец PDF-файла. Нельзя изменить порядок страниц в PDF-файле, в который добавляются изображения. Внимание! Вы можете указать только PDF-файлы, созданные с помощью программы MP Navigator EX. Нельзя выбрать PDF-файлы, созданные другими приложениями. Если PDF-файлы редактировались в других приложениях, то их также нельзя выбрать.
Внимание!

Тип файла PDF (многостраничный) (PDF(Multiple Pages)) отображается в списке, если выбрано несколько изображений.

Справка

По умолчанию задана папка MP Navigator EX в папке Рисунки (Pictures) (Windows Vista) или в папке Мои рисунки (My Pictures) (Windows XP и Windows 2000).

Подробные сведения о диалоговом окне Сохранение в виде PDF-файла (Save as PDF file) и кнопке Задать... (Set...) см. в разделе, ссылка на который приведена ниже.

Диалоговое окно Сохранение в виде PDF-файла

9. Нажмите кнопку Сохранить (Save).

Отсканированные изображения сохраняются в соответствии с настройками.
Для дальнейшего использования или редактирования отсканированных изображений в программе MP Navigator EX, нажмите кнопку Открыть сохраненное (Open saved location) в диалоговом окне Сохранение завершено (Save Complete). Сохраненные изображения появятся в окне Просмотр и использование (View & Use).

Подробные сведения об использовании изображений см. в соответствующих разделах, ссылки на которые приведены ниже.

Создание и изменение PDF-файлов

Печать документов

Печать фотографий

Отправка по электронной почте

Изменение данных


Удобное сканирование с помощью быстрого запуска

Вы можете выполнить различные действия, от сканирования до сохранения, просто щелкнув соответствующий значок.

1. Поместите документ на планшет лицевой стороной вниз.

2. На рабочем столе Windows дважды щелкните значок [image] (MP Navigator EX 1.0).
Другой вариант: нажмите кнопку Пуск (Start) на панели задач Windows, выберите команду (Все) Программы ((All) Programs), выберите группу программ Canon Utilities, затем — MP Navigator EX 1.0. Затем выберите программу MP Navigator EX 1.0.

Откроется окно режима навигации или режима быстрого запуска программы MP Navigator EX.

Окно режима навигации

рисунок: окно режима навигации программы MP Navigator EX

Окно режима быстрого запуска

рисунок: окно режима быстрого запуска программы MP Navigator EX

3. Наведите указатель мыши на значок Быстрый запуск (One-click).

рисунок: вкладка "Специальное сканирование с помощью быстрого запуска" (Custom Scan with One-click)

Справка

Если окно режима быстрого запуска открылось на шаге 2, пропустите этот шаг.

4. Нажмите соответствующий значок.

Сохранение на компьютер (Save to PC)

Сканирование документов или фотографий и сохранение их на компьютер.

При нажатии этой кнопки откроется диалоговое окно Сохранить (Save). Укажите параметры сканирования и сохранения и запустите сканирование. Более подробные сведения см. в разделе "Диалоговое окно Сохранить".

Сохранить как PDF-файл (Save as PDF file)

Сканирование документов, сохранение их как PDF-файлов и запуск заданного приложения.

При нажатии этой кнопки откроется диалоговое окно PDF. Укажите параметры сканирования и сохранения и запустите сканирование. Подробные сведения см. в разделе "Диалоговое окно PDF".

Вложение в эл. письмо (Attach to E-mail)

Сканирование документов или фотографий и вложение их в электронное письмо.

При нажатии этой кнопки откроется диалоговое окно Почта (Mail). Укажите параметры сохранения и программу электронной почты и запустите сканирование. Подробные сведения см. в разделе "Диалоговое окно Почта".

OCR (оптическое распознавание текста) (OCR)

Сканирование текстовых документов и открытие их по умолчанию в программе ScanSoft OmniPage SE.

При нажатии этой кнопки откроется диалоговое окно OCR (оптическое распознавание текста). Укажите параметры сохранения и приложения и запустите сканирование. Подробные сведения см. в разделе "Диалоговое окно OCR (оптическое распознавание текста)".

Внимание!

Описания порядка дальнейших действий см. в руководстве по работе с этим приложением.

Другое (Custom)

Отсканируйте документы или фотографии и откройте их в указанном приложении.

При нажатии этой кнопки откроется диалоговое окно Другое (Custom). Укажите параметры сканирования и сохранения, выберите приложение и запустите сканирование. Подробные сведения см. в разделе "Диалоговое окно Другое".

Внимание!

Описания порядка дальнейших действий см. в руководстве по работе с этим приложением.

Справка

При сохранении нескольких файлов к имени каждого файла добавляются 4 цифры.


Сканирование нескольких документов в один прием

Имеется возможность отсканировать несколько фотографий (небольших документов) сразу. Для этого в диалоговом окне Параметры сканирования (Scan Settings) программы MP Navigator EX выберите в списке Размер документа (Document Size) значение Автоопределение (несколько документов) (Auto Detect (Multiple Documents)).

Внимание!

Точная обрезка документов следующих видов невозможна.

- Документы со сторонами меньше 3 см (1,18 дюйма).

- Фотографии с фигурной обрезкой.

Точная обрезка документов следующих видов не всегда возможна. В этом случае на вкладке Расширенный режим (Advanced Mode) измените настройку параметра Размер бумаги (Paper Size) в соответствии с действительным размером бумаги, и повторите сканирование. Если соответствующий размер отсутствует в списке Размер бумаги (Paper Size), отсканируйте изображение, используя больший размер, а затем обрежьте изображение.

- Фотографии белесоватого вида.

- Фотографии с белым обрамлением.

- Документы, не являющиеся фотографиями (в частности, документы, напечатанные на белой бумаге, написанный от руки текст, визитные карточки и т.п.)

1. Поместите документы на планшет лицевой стороной вниз.

Если документы помещены с наклоном, не превышающим 10 градусов, они будут отсканированы после выполнения автоматической коррекции.

Справка

Оставьте расстояние не менее 1 см между краями планшета и документа, как показано ниже.

Оставьте расстояние не менее 1 см между документами.

На планшете можно разместить до 10 документов.

При сканировании закройте крышку документа.

рисунок: пример размещения документов на планшете

2. На рабочем столе Windows дважды щелкните значок [image] (MP Navigator EX 1.0).
Другой вариант: нажмите кнопку Пуск (Start) на панели задач Windows, выберите команду (Все) Программы ((All) Programs), выберите группу программ Canon Utilities, затем — MP Navigator EX 1.0. Затем выберите программу MP Navigator EX 1.0.

Откроется окно режима навигации или режима быстрого запуска программы MP Navigator EX.

Окно режима навигации

рисунок: окно режима навигации программы MP Navigator EX

Окно режима быстрого запуска

рисунок: окно режима быстрого запуска программы MP Navigator EX

Если открылось окно режима быстрого запуска, нажмите кнопку [image] (Переключить режим), чтобы переключиться в режим навигации.

Справка

Если не установлен флажок Показывать это окно при запуске (Show this window at startup), откроется последнее использовавшееся окно.

Вы можете выполнить в один прием несколько действий, от сканирования до сохранения и т. д., просто щелкнув соответствующий значок в окне режима быстрого запуска. Подробные сведения см. в разделе, ссылка на который приведена ниже.

Удобное сканирование с помощью быстрого запуска

3. Наведите указатель мыши на значок Сканирование/импорт (Scan/Import) и выберите команду Фото/документы (планшет) (Photos/Documents (Platen)).

рисунок: окно режима навигации программы MP Navigator EX

4. Выберите значение параметра Вид документа (Document Type) в соответствии с документом, который будет сканироваться.

рисунок: окно "Фото/документы (планшет)" (Photos/Documents (Platen)) перед сканированием

5. Нажмите кнопку Задать... (Specify...).

Откроется диалоговое окно Параметры сканирования.

6. Выберите в списке Размер документа (Document Size) значение Автоопределение (несколько документов) (Auto Detect (Multiple Documents)) и нажмите кнопку ОК.

рисунок: диалоговое окно "Параметры сканирования" (Scan Settings)

7. Вернитесь в окно Сканирование/импорт документов или изображений (Scan/Import Documents or Images) и нажмите кнопку Сканировать (Scan).

Начнется сканирование нескольких документов.
По окончании сканирования открывается диалоговое окно Сканирование завершено (Scan Complete). Нажмите кнопку Сканировать (Scan) или Выход (Exit). Выберите кнопку Сканировать (Scan), чтобы отсканировать следующий документ, или кнопку Выход (Exit), чтобы закончить работу.
Отсканированные изображения появится в области списка эскизов.

рисунок: окно "Фото/документы (планшет)" (Photos/Documents (Platen)) после сканирования

8. Измените отсканированные изображения по своему усмотрению.

Выберите изображения, которые нужно отредактировать. (Выбранные изображения выделяются оранжевой рамкой.)
Используйте инструменты редактирования для вращения изображений, выбора части изображения и т.д.

Подробные сведения см. в параграфе "Инструменты редактирования" в разделе "Окно Сканирование/импорт документов или изображений (Фото/документы (планшет))".

Справка

Чтобы выбрать несколько изображений, используйте мышь или клавиши со стрелками при нажатой клавише Shift. (Выбранные изображения выделяются оранжевой рамкой.)

9. Нажмите кнопку Сохранить (Save) или кнопку Сохранить как PDF-файл (Save as PDF file).

10. Настройте следующие параметры по своему усмотрению.

Если выбран вариант Сохранить (Save)

Откроется диалоговое окно Сохранить (Save). Укажите папку назначения, имя и тип файла.

рисунок: диалоговое окно "Сохранить" (Save)

Внимание!

Тип файла JPEG/Exif выбрать нельзя, если в списке Вид документа (Document Type) выбрано значение Текст (OCR) (Text(OCR)).

Справка

По умолчанию задана папка MP Navigator EX в папке Рисунки (Pictures) (Windows Vista) или в папке Мои рисунки (My Pictures) (Windows XP и Windows 2000).

Подробные сведения о диалоговом окне Сохранить (Save) см. в разделе, ссылка на который приведена ниже.

Диалоговое окно Сохранить

Если выбран вариант Сохранить как PDF-файл (Save as PDF file)

Откроется диалоговое окно Сохранение в виде PDF-файла (Save as PDF file). Укажите имя и тип файла, папку назначения.

рисунок: диалоговое окно "Сохранение в виде PDF-файла" (Save as PDF file)

Выберите один из следующих типов PDF-файлов:

PDF | Если выбраны несколько изображений, каждое изображение сохраняется в отдельном PDF-файле.
PDF (многостраничный) | Несколько изображений сохраняются в одном PDF-файле.
PDF (добавление страницы) | Выбранные изображения добавляются к указанному PDF-файлу. Изображения добавляются в конец PDF-файла. Нельзя изменить порядок страниц в PDF-файле, в который добавляются изображения. Внимание! Вы можете указать только PDF-файлы, созданные с помощью программы MP Navigator EX. Нельзя выбрать PDF-файлы, созданные другими приложениями. Если PDF-файлы редактировались в других приложениях, то их также нельзя выбрать.
Внимание!

Тип файла PDF (многостраничный) (PDF(Multiple Pages)) отображается в списке, если выбрано несколько изображений.

Справка

По умолчанию задана папка MP Navigator EX в папке Рисунки (Pictures) (Windows Vista) или в папке Мои рисунки (My Pictures) (Windows XP и Windows 2000).

Подробные сведения о диалоговом окне Сохранение в виде PDF-файла (Save as PDF file) и кнопке Задать... (Set...) см. в разделе, ссылка на который приведена ниже.

Диалоговое окно Сохранение в виде PDF-файла

11. Нажмите кнопку Сохранить (Save).

Отсканированные изображения сохраняются в соответствии с настройками.
Для дальнейшего использования или редактирования отсканированных изображений в программе MP Navigator EX, нажмите кнопку Открыть сохраненное (Open saved location) в диалоговом окне Сохранение завершено (Save Complete). Сохраненные изображения появятся в окне Просмотр и использование (View & Use).

Подробные сведения об использовании изображений см. в соответствующих разделах, ссылки на которые приведены ниже.

Создание и изменение PDF-файлов

Печать документов

Печать фотографий

Отправка по электронной почте

Изменение данных

См. также

О том, как сканировать несколько документов сразу, указав только вид документа и папку назначения, см. раздел, ссылка на который приведена ниже.

Сканирование в конвейерном режиме программы ScanGear

О том, как получить изображение для просмотра и отсканировать несколько документов в один прием, см. раздел, ссылка на который приведена ниже.

Одновременное сканирование нескольких документов в расширенном режиме


Сканирование изображений, превышающих по размеру планшет (функция "Режим сшивки")

Функция "Режим сшивки" позволяет отсканировать отдельно левую и правую половины изображения и снова соединить их в одно изображение. Можно сканировать документы которые вдвое превышают размер планшета.

1. На рабочем столе Windows дважды щелкните значок [image] (MP Navigator EX 1.0).
Другой вариант: нажмите кнопку Пуск (Start) на панели задач Windows, выберите команду (Все) Программы ((All) Programs), выберите группу программ Canon Utilities, затем — MP Navigator EX 1.0. Затем выберите программу MP Navigator EX 1.0.

Откроется окно режима навигации или режима быстрого запуска программы MP Navigator EX.

Окно режима навигации

рисунок: окно режима навигации программы MP Navigator EX

Окно режима быстрого запуска

рисунок: окно режима быстрого запуска программы MP Navigator EX

Если открылось окно режима быстрого запуска, нажмите кнопку [image] (Переключить режим), чтобы переключиться в режим навигации.

Справка

Если не установлен флажок Показывать это окно при запуске (Show this window at startup), откроется последнее использовавшееся окно.

Вы можете выполнить в один прием несколько действий, от сканирования до сохранения и т. д., просто щелкнув соответствующий значок в окне режима быстрого запуска. Функция "Режим сшивки" доступна также из окна режима быстрого запуска, при изменении размера документа. Нажмите соответствующий значок. Выберите любое значение, кроме Автоматический режим (Auto Mode) для параметра Вид документа (Document Type), затем выберите значение Режим сшивки (Stitch-assist) для параметра Размер документа (Document Size). Переходите к шагу 5.

2. Наведите указатель мыши на значок Сканирование/импорт (Scan/Import) и выберите команду Фото/документы (планшет) (Photos/Documents (Platen)).

рисунок: окно режима навигации программы MP Navigator EX

3. Выберите значение параметра Вид документа (Document Type) в соответствии с документом, который будет сканироваться.

рисунок: окно "Фото/документы (планшет)" (Photos/Documents (Platen)) перед сканированием

4. Нажмите кнопку Задать... (Specify...).

Откроется диалоговое окно Параметры сканирования.
В списке "Размер документа" выберите вариант "Режим сшивки" (Stitch-assist), затем укажите нужное разрешение сканирования.

рисунок: диалоговое окно "Параметры сканирования" (Scan Settings)

5. Вернитесь в окно Сканирование/импорт документов или изображений (Scan/Import Documents or Images) и нажмите кнопку Сканировать (Scan).

Откроется диалоговое окно Режим сшивки (Stitch-assist).

рисунок: диалоговое окно "Режим сшивки" (Stitch-assist)

6. Поместите левую половину документа на планшет лицевой стороной вниз.

7. Нажмите кнопку Далее (Next).

Левая половина документа будет отсканирована и показана в диалоговом окне Режим сшивки (Stitch-assist).

рисунок: диалоговое окно "Режим сшивки" (Stitch-assist) после сканирования левой половины документа

8. Поместите правую половину документа на планшет.

9. Нажмите кнопку Далее (Next).

Будет отсканирована правая половина документа.

рисунок: диалоговое окно "Режим сшивки" (Stitch-assist) после сканирования правой половины документа

Справка

Если отсканированый документ оказался перевернутым, изображение в диалоговом окне Режим сшивки (Stitch-assist) также будет перевернутым. Нажмите кнопку Повернуть на 180 градусов (Rotate 180°) чтобы повернуть изображение, придав ему правильное положение.

10. Перетаскивая правую половину отсканированного изображения, задайте нужное положение и нажмите кнопку Далее (Next).

11. С помощью мыши укажите область, которую нужно сохранить, и нажмите кнопку ОК.

рисунок: диалоговое окно "Режим сшивки" (Stitch-assist) после выравнивания положения

Совмещенное изображение появится в области списка эскизов.
По окончании сканирования открывается диалоговое окно Сканирование завершено (Scan Complete). Нажмите кнопку Сканировать (Scan) или Выход (Exit). Выберите кнопку Сканировать (Scan), чтобы отсканировать следующий документ, или кнопку Выход (Exit), чтобы закончить работу.

рисунок: окно "Фото/документы (планшет)" (Photos/Documents (Platen)) после сканирования

12. Нажмите кнопку Сохранить (Save) или Сохранить как PDF-файл (Save as PDF file).

13. Настройте следующие параметры по своему усмотрению:

Если выбран вариант Сохранить (Save)

Откроется диалоговое окно Сохранить (Save). Укажите папку назначения, имя и тип файла.

рисунок: диалоговое окно "Сохранить" (Save)

Внимание!

Тип файла JPEG/Exif выбрать нельзя, если в списке Вид документа (Document Type) выбрано значение Текст (OCR) (Text(OCR)).

Справка

По умолчанию задана папка MP Navigator EX в папке Рисунки (Pictures) (Windows Vista) или в папке Мои рисунки (My Pictures) (Windows XP и Windows 2000).

Подробные сведения о диалоговом окне Сохранить (Save) см. в разделе, ссылка на который приведена ниже.

Диалоговое окно Сохранить

Если выбран вариант Сохранить как PDF-файл (Save as PDF file)

Откроется диалоговое окно Сохранение в виде PDF-файла (Save as PDF file). Укажите имя и тип файла, папку назначения.

рисунок: диалоговое окно "Сохранение в виде PDF-файла" (Save as PDF file)

Выберите один из следующих типов PDF-файлов:

PDF | Если выбраны несколько изображений, каждое изображение сохраняется в отдельном PDF-файле.
PDF (многостраничный) | Несколько изображений сохраняются в одном PDF-файле.
PDF (добавление страницы) | Выбранные изображения добавляются к указанному PDF-файлу. Изображения добавляются в конец PDF-файла. Изменить порядок страниц PDF-файла, к которому были добавлены изображения, нельзя. Внимание! Вы можете указать только PDF-файлы, созданные с помощью программы MP Navigator EX. Нельзя выбрать PDF-файлы, созданные другими приложениями. Если PDF-файлы редактировались в других приложениях, то их также нельзя выбрать.
Внимание!

Тип файла PDF (многостраничный) (PDF(Multiple Pages)) отображается в списке, если выбрано несколько изображений.

Справка

По умолчанию задана папка MP Navigator EX в папке Рисунки (Pictures) (Windows Vista) или в папке Мои рисунки (My Pictures) (Windows XP и Windows 2000).

Подробные сведения о диалоговом окне Сохранение в виде PDF-файла (Save as PDF file) и кнопке Задать... (Set...) см. в разделе, ссылка на который приведена ниже.

Диалоговое окно Сохранение в виде PDF-файла

14. Выберите команду Сохранить (Save).

Отсканированные изображения сохраняются в соответствии с настройками.
Для дальнейшего использования или редактирования отсканированных изображений в программе MP Navigator EX, нажмите кнопку Открыть сохраненное (Open saved location) в диалоговом окне Сохранение завершено (Save Complete). Сохраненные изображения появятся в окне Просмотр и использование (View & Use).

Подробные сведения об использовании изображений см. в соответствующих разделах, ссылки на которые приведены ниже.

Создание и изменение PDF-файлов

Печать документов

Печать фотографий

Отправка по электронной почте

Изменение данных


Сканирование с расширенными настройками c помощью программы ScanGear

Основная информация о программе ScanGear (драйвере сканера)

Основные функции и окна программы ScanGear (драйвера сканера)

Назначение программы ScanGear (драйвера сканера)

Запуск программы ScanGear (драйвера сканера)

Как запустить программу ScanGear.

Запуск программы ScanGear

Сканирование с простой коррекцией изображений

Используйте простой режим программы ScanGear для применения простой коррекции изображений перед сканированием.

Сканирование в простом режиме программы ScanGear

Коррекция изображений или настройка яркости и цветового тона перед сканированием.

Используйте расширенный режим программы ScanGear для применения расширенной коррекции изображений перед сканированием.

Сканирование в расширенном режиме программы ScanGear

Одновременное сканирование нескольких документов

Сканируйте несколько документов одновременно и сохраняйте каждое изображение отдельно.

Сканирование в конвейерном режиме программы ScanGear

Коррекция изображений и настройка цветов перед сканированием нескольких документов

Поместите несколько документов, примените функции коррекции изображения и настройки цвета, а затем отсканируйте все документы в один прием.

Одновременное сканирование нескольких документов в расширенном режиме


Назначение программы ScanGear (драйвера сканера)

Программа ScanGear " это программное обеспечение (драйвер сканера), необходимое для сканирования документов. Она позволяет указать размер и выполнить коррекцию изображения перед сканированием.
Программу ScanGear можно запустить из программы MP Navigator EX или из других приложений, совместимых со стандартным TWAIN-интерфейсом. (Программа ScanGear является TWAIN-совместимым драйвером).

Возможности программы ScanGear

Программа ScanGear позволяет просматривать результаты предварительного сканирования или настраивать размер документа и формат вывода и т. д. перед сканированием. Программа ScanGear удобна, если требуется произвести сканирование в особом цветовом тоне, поскольку позволяет выполнять различного рода коррекцию, а также настраивать яркость, контрастность и другие параметры перед сканированием.

Окна программы ScanGear

Программа ScanGear имеет три режима: простой режим, расширенный режим и режим конвейерного сканирования.
Переключение режимов производится посредством выбора вкладки в верхней правой части окна.

рисунок: вкладки режимов

Справка

Если закрыть программу ScanGear после переключения режима, следующий раз программа запустится в том режиме, который использовался последним.

При переключении режимов параметры не сохраняются.

Простой режим

Используйте Простой режим (Simple Mode) для удобного сканирования в три простых этапа ( 1, 2 и 3).

рисунок: вкладка "Простой режим" (Simple Mode)

Расширенный режим

Используйте Расширенный режим (Advanced Mode) для сканирования после выбора режима цветности, указания разрешения, коррекции изображений, настройки цветового тона и т. д.

рисунок: вкладка "Расширенный режим" (Advanced Mode)

Конвейерное сканирование

Используйте режим Конвейерное сканирование (Multi Scan) для сканирования нескольких документов в один прием с получением отдельных изображений.
Можно сканировать до 10 листов (документов или фотографий) одновременно.

рисунок: вкладка "Конвейерное сканирование" (Multi Scan)


Запуск программы ScanGear

Используйте программу ScanGear, чтобы применить коррекцию изображений и настройку цвета при сканировании. Программу ScanGear можно запустить из программы MP Navigator EX или приложения. Для запуска программы ScanGear выполните следующие действия.

Запуск из программы MP Navigator EX

Окно режима навигации

Для запуска программы ScanGear из окна режима навигации программы MP Navigator EX выполните следующие действия.

1. На рабочем столе Windows дважды щелкните значок [image] (MP Navigator EX 1.0).
Другой вариант: нажмите кнопку Пуск (Start) на панели задач Windows, выберите команду (Все) Программы ((All) Programs), выберите группу программ Canon Utilities, затем — MP Navigator EX 1.0. Затем выберите программу MP Navigator EX 1.0.

Откроется окно режима навигации программы MP Navigator EX.

рисунок: окно режима навигации программы MP Navigator EX

Справка

Если не установлен флажок Показывать это окно при запуске (Show this window at startup), откроется последнее использовавшееся окно.

2. Наведите указатель мыши на значок Сканирование/импорт (Scan/Import) и выберите команду Фото/документы (планшет) (Photos/Documents (Platen)).

Откроется окно Сканирование/импорт документов или изображений (Scan/Import Documents or Images).

3. Установите флажок Использовать драйвер сканера (Use the scanner driver), затем нажмите кнопку Открыть драйвер сканера (Open Scanner Driver).

рисунок: окно "Сканирование/импорт документов или изображений" (Scan/Import Documents or Images)

Откроется окно программы ScanGear.

Окно режима быстрого запуска

Для запуска программы ScanGear из окна режима быстрого запуска программы MP Navigator EX выполните следующие действия.

1. На рабочем столе Windows дважды щелкните значок [image] (MP Navigator EX 1.0).
Другой вариант: нажмите кнопку Пуск (Start) на панели задач Windows, выберите команду (Все) Программы ((All) Programs), выберите группу программ Canon Utilities, затем — MP Navigator EX 1.0. Затем выберите программу MP Navigator EX 1.0.

Откроется окно режима быстрого запуска программы MP Navigator EX.

рисунок: окно режима быстрого запуска программы MP Navigator EX

2. Нажмите соответствующий значок.

Откроется соответствующее диалоговое окно.

3. Установите флажок Использовать драйвер сканера (Use the scanner driver) в группе Параметры сканирования (Scan Settings) затем нажмите кнопку Открыть драйвер сканера (Open Scanner Driver).

рисунок: диалоговое окно "Сохранить" (Save)

Откроется окно программы ScanGear.

Запуск из приложения

Для запуска программы ScanGear из приложения выполните следующие действия.

1. Поместите документы на планшет лицевой стороной вниз.

2. Запустите приложение.

3. В списке Выбор источника (Select Source) выберите аппарат Canon MX300 ser....

4. Выберите команду сканирования документа (Импорт (Import), Принять изображение (Acquire image) и т. п.).

Откроется окно программы ScanGear.


Сканирование в простом режиме программы ScanGear

Используйте простой режим для удобного сканирования посредством несложных действий.

1. Поместите документ на планшет лицевой стороной вниз, затем запустите программу ScanGear.

Справка

Подробные сведения о запуске программы ScanGear см. в разделе, ссылка на который приведена ниже.

Запуск программы ScanGear

2. Выберите значение параметра Выбор источника (Select Source) в соответствии с документом, помещенным на планшет.

рисунок: вкладка "Простой режим" (Simple Mode) в программе ScanGear

Фото (цветной) | Сканирование цветных фотографий.
Журнал (цветной) | Сканирование цветных журналов.
Газета (ч/б) | Сканирование текста и штриховых рисунков в черно-белом режиме.
Документ (Оттенки серого) | Позволяет сканировать фотографии и документы в черно-белом режиме. Выберите этот режим для представления документа в оттенках серого цвета.
Справка

Для сканирования журналов, содержащих много цветных фотографий используйте вкладку Расширенный режим (Advanced Mode), выбрав для параметра Цветной режим (Color Mode) значение Цвет (Color) и включив функцию Убрать растр (Descreen).

3. Нажмите кнопку Предварительный просмотр (Preview) и проверьте подлежащий сканированию документ.

Предварительное изображение появится в области предварительного просмотра.

рисунок: вкладка "Простой режим" (Simple Mode) в программе ScanGear

Справка

При сканировании без предварительного просмотра цвета настраиваются в соответствии с типом документа, выбранным в списке Выбор источника (Select Source).

4. Укажите Место назначения (Destination).

рисунок: вкладка "Простой режим" (Simple Mode) в программе ScanGear

Печать (300 dpi) | Выберите это значение, чтобы напечатать отсканированное изображение на принтере.
Просмотр изображения (150 dpi) | Выберите это значение, чтобы просмотреть отсканированное изображение на экране.
OCR (300 dpi) | Выберите это значение для преобразования отсканированных изображений в текстовые данные с помощью программ распознавания текста (OCR). Программы распознавания текста (OCR) преобразуют текст, отсканированный как изображение, в текстовые данные, которые можно редактировать в текстовых редакторах и других программах.
Справка

Для сканирования с разрешением 301 dpi и выше используйте вкладку Расширенный режим (Advanced Mode). Подробные сведения см. в разделе, ссылка на который приведена ниже.

Сканирование в расширенном режиме программы ScanGear

5. Выберите Формат вывода (Output Size).

Варианты выбора формата вывода меняются в зависимости от заданных значений параметров Выбор источника (Select Source) и Назначение (Destination).

рисунок: вкладка "Простой режим" (Simple Mode) в программе ScanGear

Выбранное место назначения | Варианты формата вывода
Печать (300 dpi) | Настраиваемый, L альбомная, L книжная, 2L альбомная, 2L книжная, 4x6in альбомная, 4x6in книжная, Hagaki, А4, Letter, Добавить/удалить
Просмотр изображения (150 dpi) | Настраиваемый, 640 x 480 пикселов, 800 x 600 пикселов, 1024 x 768 пикселов, 1600 x 1200 пикселов, 2048 x 1536 пикселов, Добавить/удалить
OCR (300 dpi) | Настраиваемый
Справка

Выберите вариант Добавить/удалить... (Add/Delete...), чтобы задать другой размер и сохранить его как новый вариант формата вывода.

Подробные сведения о форматах вывода см. в описании параметра Формат вывода (Output Size) в разделе "Вкладка Простой режим".

6. Задайте нужную область сканирования (рамку обрезки).

Задайте область сканирования (размер и положение рамки обрезки) предварительного изображения. Можно задать также две или несколько рамок обрезки.
Если область не указана, то применяется автоматическая обрезка (документ будет отсканирован в соответствии с размером документа). Если область была выбрана, будет отсканирована только часть изображения в пределах выбранной области.

Справка

Подробные сведения о рамках обрезки см. в разделе, ссылка на который приведена ниже.

Настройка рамок обрезки

7. Настройте должным образом параметры в группе Коррекция изображения (Image corrections).

Коррекция выцветания (Fading correction) | Коррекция и сканирование изображений, выцветших от времени или имеющих доминирующий оттенок.
Коррекция подсветки (Backlight correction) | Коррекция и сканирование фотографий, снятых против света.
Удаление тени от переплета (Remove gutter shadow) | Коррекция тени, которая появляется между страницами при сканировании раскрытых буклетов. Внимание! О мерах предосторожности при использовании этой функции см. параграф "Коррекция тени от переплета" в разделе "Параметры изображения" на вкладке Расширенный режим (Advanced Mode).

Цветной образец... (Color Pattern...)

Нажмите, чтобы открыть диалоговое окно и настроить общий цвет изображения. Можно исправить выцветшие или имеющие доминирующий оттенок цвета и другие недостатки, и восстановить естественные цвета.

Справка

Подробные сведения см. в разделе, ссылка на который приведена ниже.

Настройка цветов с помощью цветного образца

8. Нажмите кнопку Сканировать (Scan).

Начинается сканирование.

Справка

Действия программы ScanGear, выполняемые по окончании сканирования, можно задать с помощью параметров группы Состояние окна ScanGear после сканирования (Status of ScanGear dialog after scanning) на вкладке Сканировать (Scan) диалогового окна Настройка (Preferences), которое открывается с вкладки Расширенный режим (Advanced Mode). Подробные сведения см. в разделе, ссылка на который приведена ниже.

Вкладка Сканировать

См. также

Подробные сведения о вкладке Простой режим (Simple Mode) см. в разделе, ссылка на который приведена ниже.

Вкладка Простой режим


Сканирование в расширенном режиме программы ScanGear

При сканировании в расширенном режиме можно задать режим цветности, разрешение вывода, яркость изображения, цветовой тон и т.д.
В данном разделе рассматривается порядок сканирования документов и фотографий.

1. Поместите документ на планшет лицевой стороной вниз, затем запустите программу ScanGear.

Справка

Подробные сведения о запуске программы ScanGear см. в разделе, ссылка на который приведена ниже.

Запуск программы ScanGear

2. Откройте вкладку Расширенный режим (Advanced Mode).

рисунок: вкладка "Простой режим" (Simple Mode) в программе ScanGear

На экране появится вкладка Расширенный режим (Advanced Mode).

рисунок: вкладка "Расширенный режим" (Advanced Mode) в программе ScanGear

Справка

При переключении режимов параметры не сохраняются.

3. Настройте параметры Размер бумаги (Paper Size) и Цветной режим (Color Mode).

Размер бумаги

Выберите один из вариантов: Карточка (Card), L альбомная (L Landscape), L книжная (L Portrait), 4x6in альбомная (4x6in Landscape), 4x6in книжная (4x6in Portrait), Hagaki альбомная (Hagaki Landscape), Hagaki книжная (Hagaki Portrait), 2L альбомная (2L Landscape), 2L книжная (2L Portrait), A5 альбомная (A5 Landscape), A5 книжная (A5 Portrait), B5, A4, Letter и Весь планшет (Full Platen).

Цветной режим

Выберите режим цветности в соответствии с типом и назначением документа.

Цветное | Выберите этот режим для сканирования цветных фотографий или создания цветных изображений.
Цвет (документы) | Выберите этот режим для сканирования цветных документов, содержащих фотографии и текст или таблицы.
Оттенки серого | Выберите этот режим для сканирования черно-белых фотографий или для создания монохромных изображений.
Черно-белое | Выберите этот режим для сканирования визитных карточек, текстовых и других документов в черно-белом варианте.
Улучшенный текст | Позволяет четко отсканировать текст. Выберите этот режим для сканирования текста с помощью программы распознавания текста (OCR). Сканирование выполняется дольше, чем в режиме Черно-белое (Black and White).
Справка

Подробные сведения о параметрах Размер бумаги (Paper Size) и Цветной режим (Color Mode) см. в разделе, ссылка на который приведена ниже.

Настройка ввода

4. Нажмите кнопку Просмотр (Preview) и проверьте подлежащий сканированию документ.

Предварительное изображение появится в области предварительного просмотра.

рисунок: вкладка "Расширенный режим" (Advanced Mode) в программе ScanGear

Справка

Если сканирование выполняется без предварительного просмотра, будет задействована функция Предотвращение просвечивания на документе (Prevent show-through of the document). Эта функция удобна при сканировании журналов. Однако при сканировании фотографий и других подобных документов с применением функции Предотвращение просвечивания на документе (Prevent show-through of the document) цветовой тон может отличаться от оригинала. В этом случае, используйте функцию Просмотр (Preview) перед сканированием.

5. Настройте параметры в группе Hастройки вывода (Output Settings).

рисунок: вкладка "Расширенный режим" (Advanced Mode) в программе ScanGear

Разрешение вывода

Выберите одно из предлагаемых значений: 75 dpi, 150 dpi, 300 dpi, 600 dpi и 1200 dpi.
Можно также ввести значение в диапазоне 25–19200 dpi (с шагом 1 dpi).

Формат вывода

Выберите значение Настраиваемый (Flexible), чтобы установить особый размер или выбрать размер для печати или отображения.

Назначение | Варианты формата вывода
Печать (Размер бумаги) | Карточка, L альбомная, L книжная, 2L альбомная, 2L книжная, 4x6in альбомная, 4x6in книжная, Hagaki, A5, B5, А4, Letter, Legal, B4, A3, Добавить/удалить
Отображение (ширина и высота в пикселах) | 128 x 128 пикселов, 640 x 480 пикселов, 800 x 600 пикселов, 1024 x 768 пикселов, 1280 x 1024 пикселов, 1600 x 1200 пикселов, 2048 x 1536 пикселов, 2272 x 1704 пикселов, 2592 x 1944 пикселов
Справка

Выберите вариант Добавить/удалить... (Add/Delete...), чтобы задать другой размер и сохранить его как новый вариант формата вывода.

Подробные сведения о группе параметров Настройки вывода (Output Settings) см. в разделе, ссылка на который приведена ниже.

Настройки вывода

6. Настройте рамку обрезки, откорректируйте изображения и настройте цвета по своему усмотрению.

рисунок: вкладка "Расширенный режим" (Advanced Mode) в программе ScanGear

Группа параметров Параметры изображения (Image Settings) и кнопки настройки цветности:

Параметры изображения | Имеется возможность применить следующие функции: "Автоподбор тона", "Скрыть нечеткость", "Убрать растр", "Убрать пыль и царапины", "Коррекция выцветания", "Коррекция зернистости", "Коррекция подсветки" и "Коррекция тени от переплета". Справка Подробные сведения о каждой функции см. в разделе, ссылка на который приведена ниже. Параметры изображения
Кнопки настройки цветности | Настройте общую яркость изображения, цветовой тон, контрастность и другие параметры. Справка Подробные сведения о каждой функции см. в разделе, ссылка на который приведена ниже. Настройка цветов

7. Нажмите кнопку Сканировать (Scan).

Начинается сканирование.

Справка

Действия программы ScanGear, выполняемые по окончании сканирования, можно задать с помощью параметров группы Состояние окна ScanGear после сканирования (Status of ScanGear dialog after scanning) на вкладке Сканировать (Scan) диалогового окна Настройка (Preferences), которое открывается с вкладки Расширенный режим (Advanced Mode). Подробные сведения см. в разделе, ссылка на который приведена ниже.

Вкладка Сканировать

См. также

Подробные сведения о вкладке Расширенный режим (Advanced Mode) см. в разделе, ссылка на который приведена ниже.

Вкладка Расширенный режим


Сканирование в конвейерном режиме программы ScanGear

Используйте режим Конвейерное сканирование (Multi Scan) программы ScanGear для сканирования с планшета двух или нескольких фотографий (небольших документов) в один прием.

Внимание!

Точная обрезка документов следующих видов невозможна.

- Документы со сторонами меньше 3 см (1,18 дюйма).

- Фотографии с фигурной обрезкой.

Точная обрезка документов следующих видов не всегда возможна. В этом случае на вкладке Расширенный режим (Advanced Mode) измените настройку параметра Размер бумаги (Paper Size) в соответствии с действительным размером бумаги, и повторите сканирование. Если соответствующий размер отсутствует в списке Размер бумаги (Paper Size), отсканируйте изображение, используя больший размер, а затем обрежьте изображение.

- Фотографии белесоватого вида.

- Фотографии с белым обрамлением.

- Документы, не являющиеся фотографиями (в частности, документы, напечатанные на белой бумаге, написанный от руки текст, визитные карточки и т.п.)

1. Поместите документы на планшет лицевой стороной вниз, затем запустите программу ScanGear.

Если документы помещены с наклоном, не превышающим 10 градусов, они будут отсканированы после выполнения автоматической коррекции.

Справка

Подробные сведения о запуске программы ScanGear см. в разделе, ссылка на который приведена ниже.

Запуск программы ScanGear

Оставьте расстояние не менее 1 см между краями планшета и документа, как показано ниже.

Оставьте расстояние не менее 1 см между документами.

На планшете можно разместить до 10 документов.

При сканировании закройте крышку документа.

рисунок: пример размещения документов на планшете

2. Нажмите кнопку Конвейерное сканирование (Multi Scan).

рисунок: вкладка "Простой режим" (Simple Mode) в программе ScanGear

На экране появится вкладка Конвейерное сканирование (Multi Scan).

рисунок: вкладка "Конвейерное сканирование" (Multi Scan)

3. Настройте параметры Выбор источника (Select Source) и Место назначения (Destination).

Выбор источника | Фото/карточка (цвет), Фото/карточка (оттенки серого), Карточка (черно-белая), Журнал (цветной), Журнал (оттенки серого)
Место назначения | Веб/фоновый рисунок (75 dpi), Представление изображения (150 dpi), Фотокарточка/карточка (300 dpi), Фотокарточка с увеличением (600 dpi)

4. Нажмите кнопку Сканировать (Scan).

Каждый документ на планшете будет отсканирован как отдельное изображение.

Справка

Установите флажок Просмотр отсканированных изображений (View scanned images) для отображения эскизов изображений в другом окне.

рисунок: диалоговое окно "Исходные изображения" (Original Images)

Подробные сведения о вкладке Конвейерное сканирование (Multi Scan) см. в разделе, ссылка на который приведена ниже.

Вкладка Конвейерное сканирование


Одновременное сканирование нескольких документов в расширенном режиме

С помощью функции Конвейерная обрезка (Multi-Crop) в Расширенном режиме (Advanced Mode) программы ScanGear имеется возможность отсканировать сразу две или несколько фотографий (небольших документов), помещенных на стекло планшета.

Внимание!

Точная обрезка документов следующих видов невозможна.

- Документы со сторонами меньше 3 см (1,18 дюйма).

- Фотографии с фигурной обрезкой.

Точная обрезка документов следующих видов не всегда возможна. В этом случае на вкладке Расширенный режим (Advanced Mode) измените настройку параметра Размер бумаги (Paper Size) в соответствии с действительным размером бумаги, и повторите сканирование. Если соответствующий размер отсутствует в списке Размер бумаги (Paper Size), отсканируйте изображение, используя больший размер, а затем обрежьте изображение.

- Фотографии белесоватого вида.

- Фотографии с белым обрамлением.

- Документы, не являющиеся фотографиями (в частности, документы, напечатанные на белой бумаге, написанный от руки текст, визитные карточки и т.п.)

1. Поместите документы на планшет лицевой стороной вниз, затем запустите программу ScanGear.

Если документы помещены с наклоном, не превышающим 10 градусов, они будут отсканированы после выполнения автоматической коррекции.

Справка

Подробные сведения о запуске программы ScanGear см. в разделе, ссылка на который приведена ниже.

Запуск программы ScanGear

Оставьте расстояние не менее 1 см между краями планшета и документа, как показано ниже.

Оставьте расстояние не менее 1 см между документами.

На планшете можно разместить до 10 документов.

При сканировании закройте крышку документа.

рисунок: пример размещения документов на планшете

2. Откройте вкладку Расширенный режим (Advanced Mode).

рисунок: вкладка "Простой режим" (Simple Mode) в программе ScanGear

3. Нажмите кнопку Просмотр (Preview).

рисунок: вкладка "Расширенный режим" (Advanced Mode) в программе ScanGear

Предварительное изображение появится в области предварительного просмотра.

4. Нажмите кнопку Конвейерная обрезка (Multi-Crop) в верхней части области просмотра.

рисунок: вкладка "Расширенный режим" (Advanced Mode) в программе ScanGear

Каждое изображение автоматически обрезается (то есть задается область сканирования) в соответствии с размером документа.

рисунок: вкладка "Расширенный режим" (Advanced Mode) в программе ScanGear

Если сканировать изображение не требуется, щелкните по изображению правой кнопкой мыши и выберите команду Удалить (Delete) или выберите изображение и нажмите клавишу Delete на клавиатуре. Либо выберите изображение и нажмите кнопку [image] (Удалить рамку обрезки) на панели инструментов.

Справка

После нажатия кнопки Конвейерная обрезка (Multi-Crop) она заменяется кнопкой Сброс (Reset).
Нажмите кнопку Сброс (Reset), чтобы отменить конвейерную обрезку.

Отмените конвейерную обрезку, чтобы создать рамки обрезки по своему усмотрению. Подробные сведения о рамках обрезки см. в разделе, ссылка на который приведена ниже.

Настройка рамок обрезки

5. Установите значения параметров Цветной режим (Color Mode), Разрешение вывода (Output Resolution) и т. д. по своему усмотрению.

Цветной режим

Выберите режим цветности в соответствии с типом и назначением документа.

Цветное | Выберите этот режим для сканирования цветных фотографий или создания цветных изображений.
Цвет (документы) | Выберите этот режим для сканирования цветных документов, содержащих фотографии и текст или таблицы.
Оттенки серого | Выберите этот режим для сканирования черно-белых фотографий или для создания монохромных изображений.
Черно-белое | Выберите этот режим для сканирования фотографий и других материалов в черно-белом варианте.
Текст (OCR) | Позволяет четко отсканировать текст. Выберите этот режим для сканирования текста с помощью программы распознавания текста (OCR). Сканирование выполняется дольше, чем в режиме Черно-белое (Black and White).

Разрешение вывода

Выберите одно из предлагаемых значений: 75 dpi, 150 dpi, 300 dpi и 600 dpi.
Можно также ввести значение в диапазоне 25–600 dpi (с шагом 1 dpi).

Справка

Подробные сведения см. в разделе, ссылка на который приведена ниже.

Вкладка Расширенный режим

Эти настройки применяются ко всем рамкам обрезки.

6. Примените коррекцию изображения по своему усмотрению.

Справка

Подробные сведения о каждой функции см. в разделе, ссылка на который приведена ниже.

Параметры изображения

Эти настройки применяются ко всем рамкам обрезки.

7. Нажмите кнопку Сканировать (Scan).

Каждый документ, обрамленный пунктирными линиями в области просмотра, будет отсканирован как отдельное изображение.

Справка

Действия программы ScanGear, выполняемые по окончании сканирования, можно задать с помощью параметров Состояние диалогового окна ScanGear после сканирования (Status of ScanGear dialog after scanning) на вкладке Сканировать диалогового окна Настройка (Preferences), которое открывается на вкладке Расширенный режим (Advanced Mode).


Рекомендации по улучшению сканирования

В следующиех разделах приводятся рекомендации по использовунию дополнительных методов сканирования.

Расширенная коррекция изображения/цветности

Предварительный просмотр и изменение цветового тона всего сканируемого изображения

Настройка цветов с помощью цветного образца

Точная настройка яркости и цветности изображения

Возможна настройка следующих параметров: "Насыщенность"/"Баланс цвета", "Яркость"/"Контрастность", "Гистограмма", "Настройки кривой тона" и "Порог".

Настройка цветов

Повышение четкости фотографий с плохой фокусировкой, удаление пятен и царапин и коррекция выцветших цветов

Имеется возможность применить следующие функции: "Скрыть нечеткость", "Убрать растр", "Убрать пыль и царапины", "Коррекция выцветания", "Коррекция зернистости", "Коррекция подсветки" и "Коррекция тени от переплета".

Параметры изображения

Сохранение высококачественных изображений

Выбор оптимального разрешения

Разрешение

О форматах файлов

Форматы файлов

Сопоставление цветов документа в оригинале, на мониторе и на печати.

Сопоставление цветов в оригинале документа и на мониторе

Настройка значения гаммы монитора


Настройка цветов с помощью цветного образца

Можно просмотреть изменения цветов и воссоздать естественные цвета с помощью функции "Цветной образец" в простом режиме программы ScanGear.

В простом режиме программы ScanGear нажмите кнопку Цветной образец... (Color Pattern...).

рисунок: диалоговое окно "Цветной образец" (Color Pattern)

Настройка цветов

Откорректируйте цвета, выцветшие со временем или вследствие наличия доминирующего оттенка. Доминирующий оттенок может появиться по причине погодных условий или из-за преобладания насыщенных цветов.

Нажмите на стрелку в группе Настройка цветов (Color Adjustment) для усиления соответствующего цвета.
Голубой и красный, малиновый и зеленый, желтый и синий являются комплиментарными цветовыми парами (каждая пара при смешении образует оттенок серого цвета). Можно воссоздать естественные цвета путем уменьшения интенсивности доминирующего цвета и усиления комплиментарного цвета.
Рекомендуется найти область изображения, которая должна быть белой, и настроить цвета так, чтобы эта область стала белой.
Изображение для предварительного просмотра появится в центре. По мере изменения цветов, цвета изображения для предварительного просмотра также будут меняться.

рисунок: настройка цветов

Ниже приведен пример коррекции изображения, окрашенного в голубой цвет.
Поскольку сильно выражены цвета Синий (Blue) и Зеленый (Green), для корректировки используйте стрелки Желтый (Yellow) и Малиновый (Magenta).

До | После
Справка

Изменения настроек отражаются только в пределах сканируемой области (рамка обрезки), заданной в области предварительного просмотра вкладки "Простой режим".

Также можно выбрать цветовой тон из таблицы, отображаемой в окне Цветной образец (Color Pattern) слева.

Эту функцию можно использовать также для придания изображению определенного тона. Увеличьте интенсивность малинового для придания теплого тона, повысьте уровень синего для придания холодного тона


Настройка цветов

Кнопки настройки цветов в расширенном режиме программы ScanGear позволяют настраивать во время сканирования яркость, контрастность, насыщенность, баланс цвета и другие параметры изображения.

рисунок: вкладка "Расширенный режим" (Advanced Mode)

Справка

Подробные сведения о запуске программы ScanGear в расширенном режиме см. в разделе, ссылка на который приведена ниже.

Сканирование в расширенном режиме программы ScanGear

Повышение яркости цветов, выцветших со временем или вследствие наличия доминирующего оттенка.

Настройка насыщенности и баланса цвета

Настройте насыщенность, чтобы увеличить яркость цветов изображения. | Настройте баланс цвета для передачи оригинального цветового тона.

Настройка слишком темных, слишком светлых и малоконтрастных изображений

Настройка яркости и контрастности

Осветлите темные изображения. | Увеличьте контрастность, чтобы придать изображению ощущение объема.

Настройка цветового тона с использованием гистограммы (графика, показывающего распределение яркости)

Настройка гистограммы

Настройте гистограмму, чтобы расширить цветовой диапазон.

Настройка яркости изображения с использованием кривой тона (графика, показывающего баланс яркости)

Настройка кривой тона

Настройте яркость отдельных областей с помощью кривой тона.

Повышение четкости знаков в текстовых документах и снижение проявления изображений с обратной стороны листа.

Настройка порогового значения

Настройте пороговое значение, чтобы увеличить четкость текста в документах.


Настройка насыщенности и баланса цвета

Настройка яркости цветов и их баланса. Используйте эту функцию, чтобы сделать ярче цвета, выцветшие со временем или имеющие доминирующий оттенок. Доминирующий оттенок может появиться по причине погодных условий или из-за преобладания насыщенных цветов.
Этот параметр можно выбрать, когда для параметра Цветной режим (Color Mode) выбрано значение Цветное (Color).

В расширенном режиме программы ScanGear нажмите кнопку [image] (Насыщенность/баланс цвета).

рисунок: диалоговое окно "Насыщенность/баланс цвета" (Saturation/Color Balance)

Насыщенность

Настройте насыщенность (яркость цветов) изображения. Можно повысить яркость цветов, выцветших со временем и т. д.
Переместите [image] (регулятор) параметра Насыщенность (Saturation) влево, чтобы уменьшить насыщенность (сделать изображение темнее), или вправо, чтобы увеличить насыщенность (сделать изображение светлее). Можно также ввести значение уровня (от –127 до 127).

Насыщенность уменьшена | Исходное изображение | Насыщенность увеличена
Справка

При чрезмерном увеличении насыщенности естественный цветовой тон исходного изображения может быть утерян.

Баланс цвета

Настройте изображения, имеющие доминирующий оттенок. Перемещайте [image] (регулятор) каждой цветовой пары влево или вправо для повышения интенсивности соответствующего цвета.

Голубой и красный
Малиновый и зеленый
Желтый и синий

Это комплиментарные цветовые пары (каждая пара при смешении образует оттенок серого). Можно воссоздать естественные цвета путем уменьшения интенсивности доминирующего цвета и усиления комплиментарного цвета.
Полностью откорректировать изображение с помощью только одной цветовой пары, как правило, затруднительно. Рекомендуется найти область изображения, которая должна быть белой, и настроить все три цветовые пары так, чтобы эта область стала белой.
Можно также ввести значение уровня (от –127 до 127).

Ниже дан пример изображения, в котором настроена пара Голубой (Cyan) и Красный (Red).

Увеличена интенсивность голубого | Увеличена интенсивность красного

По умолчанию (Defaults)

Нажмите кнопку По умолчанию (Defaults), чтобы сбросить все изменения и вернуть заданные по умолчанию настройки.


Настройка яркости и контрастности

Настройте яркость и контрастность изображения. Если изображение слишком темное или слишком светлое, либо невысокого качества из-за недостаточной контрастности, то можно настроить уровни яркости и контрастности.
Этот параметр можно выбрать, когда для параметра Цветной режим (Color Mode) выбрано значение Цветное (Color) или Оттенки серого (Grayscale).

В расширенном режиме программы ScanGear нажмите кнопку [image] (Яркость/контрастность).

рисунок: диалоговое окно "Яркость/контрастность" (Brightness/Contrast)

Справка

Нажмите кнопку рисунок: стрелка вниз для отображения подробных сведений. Нажмите кнопку рисунок: стрелка вверх для возврата к просмотру без подробностей.

Канал

Каждая точка изображения является смешением красного, зеленого и синего цветов в различных соотношениях. Эти цвета можно настроить индивидуально, как отдельные "каналы".

Общий | Настройки применяются к смешению красного (R), зеленого (G) и синего (B).
Красный | Настройки применяются только к красному каналу.
Зеленый | Настройки применяются только к зеленому каналу.
Синий | Настройки применяются только к синему каналу.
Справка

Если установлен цветной режим Оттенки серого (Grayscale), в списке Канал (Channel) будет представлено только значение Серый (Gray).

Яркость

Настройте яркость изображения. Переместите [image] (регулятор) параметра Яркость (Brightness) влево, чтобы сделать изображение темнее, или вправо, чтобы изображение стало светлее. Можно также ввести значение уровня (от –127 до 127). В списке Канал (Channel) выберите значение Общий (Master).

Более темное | Исходное изображение | Более светлое
Справка

Светлые участки изображения могут быть потеряны, если сделать изображение слишком ярким. Если чрезмерно затемнить изображение, могут быть потеряны темные участки.

Контрастность

Контрастность является показателем разности между яркими и темными участками изображения. При увеличении контрастности увеличивается эта разность и, следовательно, растет резкость изображения. При снижении контрастности разность уменьшается и изображение становится мягче.
Переместите [image] (регулятор) параметра Контрастность (Contrast) влево, чтобы снизить, или вправо, чтобы повысить контрастность изображения. Можно также ввести значение уровня (от –127 до 127).

Контрастность снижена | Исходное изображение | Контрастность повышена
Справка

Увеличение контрастности эффективно для придания нерезким изображениям ощущения объемности. Однако наиболее освещенные и затененные участки изображения могут быть потеряны, если повысить контрастность чрезмерно.

По умолчанию (Defaults)

Нажмите кнопку По умолчанию (Defaults), чтобы сбросить все изменения и вернуть заданные по умолчанию настройки.


Настройка гистограммы

Гистограмма является графиком, показывающим распределение яркости. Посредством настройки графика можно изменять цветовой тон изображения.
Этот параметр можно выбрать, когда для параметра Цветной режим (Color Mode) выбрано значение Цветное (Color) или Оттенки серого (Grayscale).

В расширенном режиме программы ScanGear нажмите кнопку [image] (Гистограмма).

рисунок: диалоговое окно "Гистограмма" (Histogram)

Канал

Каждая точка изображения является смешением красного, зеленого и синего цветов в различных соотношениях. Эти цвета можно настроить индивидуально, как отдельные "каналы".

Общий | Настройки применяются к смешению красного (R), зеленого (G) и синего (B).
Красный | Настройки применяются только к красному каналу.
Зеленый | Настройки применяются только к зеленому каналу.
Синий | Настройки применяются только к синему каналу.
Справка

Если установлен цветной режим Оттенки серого (Grayscale), в списке Канал (Channel) будет представлено только значение Серый (Gray).

Чтение гистограмм

Вы можете открыть гистограмму заданной области для каждого канала. Чем выше пиковое значение в окне Гистограмма (Histogram), тем большее количество данных имеет этот уровень.

(1) Яркая область | (2) Темня область | (3) Полное изображение
Больше данных приходится на сторону светов. | Больше данных приходится на сторону теней. | Широкое распределение данных между светом и тенью.

Настройка гистограмм (с использованием регулятора)

Выберите значение для параметра Канал (Channel), затем переместите [image] (регулятор черной точки) или [image] (регулятор белой точки), чтобы задать уровень для тени или света.

- Все участки слева от [image] (регулятора черной точки) станут черными (уровень 0).

- Участки, расположенные в районе [image] (регулятора средней точки) будут иметь оттенок, расположенный точно посередине между черной и белой точками.

- Все участки справа от [image] (регулятора белой точки) станут белыми (уровень 255).

Функция Автоподбор тона (Auto Tone) по умолчанию включена. Настройки, показанные ниже, выполнены автоматически.

Перемещение регуляторов черной и белой точек.

Передвигайте регулятор черной или белой точки для настройки яркости.

Изображения, большая часть данных в которых приходится на света.

Переместите регулятор черной точки по направлению к светам.

Изображения, большая часть данных в которых приходится на тени.

Переместите регулятор белой точки по направлению к теням.

Изображения с широким распределением данных

Переместите регулятор черной точки по направлению к светам, регулятор белой точки – к теням.

Перемещение регулятора средней точки

Переместите регулятор средней точки, чтобы задать уровень для середины тонового диапазона.

Изображения, большая часть данных в которых приходится на света.

Переместите регулятор средней точки по направлению к светам.

Изображения, большая часть данных в которых приходится на тени.

Переместите регулятор средней точки по направлению к теням.

Настройка гистограмм (с использованием пипеток)

Если выбрать Канал (Channel) и щелкнуть пипетку для черной, средней или белой точки, указатель мыши на предварительном изображении изменится на пипетку. Чтобы изменить настройки, щелкните пипетку, отображаемую под гистрограммой.

- Точка, указанная с помощью [image] (пипетки для черной точки), станет самой темной точкой. Можно также ввести числовое значение (от 0 до 245).

- Точка, указанная с помощью [image] (пипетки для средней точки), станет средней точкой тонового диапазона. Можно также ввести числовое значение (от 5 до 250).

- Точка, указанная с помощью [image] (пипетки для белой точки), станет самой светлой точкой. Можно также ввести числовое значение (от 10 до 255).

- Нажмите кнопку рисунок: пипетка для параметра Баланс серого (Gray Balance) и щелкните участок предварительного изображения, цвет которого необходимо настроить.
Выбранная точка становится ахроматической опорной точкой, а оставшаяся часть изображения настраивается соответственно. Например, если снег на фотографии имеет синеватый оттенок, щелкните по синеватому участку, чтобы изменить все изображение и восстановить естественные цвета.

По умолчанию (Defaults)

Нажмите кнопку По умолчанию (Defaults), чтобы сбросить все изменения и вернуть заданные по умолчанию настройки.


Настройка кривой тона

Кривая тона является графиком, показывающим баланс яркости. Изменение кривой тона позволяет настроить яркость изображения путем настройки входного и выходного тонового баланса. Можно выполнять точную настройку яркости отдельных участков изображения.
Этот параметр можно выбрать, когда для параметра Цветной режим (Color Mode) выбрано значение Цветное (Color) или Оттенки серого (Grayscale).

В расширенном режиме программы ScanGear нажмите кнопку [image] (Кривая тона).

рисунок: диалоговое окно "Настройки кривой тона" (Tone Curve Settings)

Канал

Каждая точка изображения является смешением красного, зеленого и синего цветов в различных соотношениях. Эти цвета можно настроить индивидуально, как отдельные "каналы".

Общий | Настройки применяются к смешению красного (R), зеленого (G) и синего (B).
Красный | Настройки применяются только к красному каналу.
Зеленый | Настройки применяются только к зеленому каналу.
Синий | Настройки применяются только к синему каналу.
Справка

Если установлен цветной режим Оттенки серого (Grayscale), в списке Канал (Channel) будет представлено только значение Серый (Gray).

Чтение кривых тона

При использовании программы ScanGear отсканированные изображения являются входными данными, а изображения на экране монитора – выходными данными. Кривая тона (Tone Curve) показывает баланс тона входных и выходных данных для каждого Канала (Channel).

Настройка кривых тона

В окне Выбор кривой тона (Select Tone Curve) выберите кривую тона Без коррекции (No Correction), Передержка (Overexposure), Недодержка (Underexposure), Высокий контраст(High contrast), Обращение негатив/позитив (Reverse the negative/positive image) и Правка специальной кривой (Edit custom curve).

Без коррекции (нет изменений)

Передержка (выпуклая кривая)

Входные данные средних тонов растянуты по направлению к светам на выходе, в результате чего при просмотре на мониторе изображение получается более светлым.

Недодержка (вогнутая кривая)

Входные данные средних тонов растянуты по направлению к теням на выходе, в результате чего при просмотре на мониторе изображение получается более темным.

Высокий контраст (S-образная кривая)

Входная интенсивность светов и теней повышена, вследствие чего изображение получается высококонтрастным.

Обращение негатив/позитив (нисходящая наклонная линия)

Стороны входа и выхода изменены на противоположные, что в результате дает инвертированное изображение.

Правка специальной кривой

Можно перемещать отдельные точки Кривой тона (Tone Curve) для настройки яркости соответствующих участков изображения.

По умолчанию (Defaults)

Нажмите кнопку По умолчанию (Defaults), чтобы сбросить все изменения и вернуть заданные по умолчанию настройки.


Настройка порогового значения

Яркость цветных и полутоновых изображений выражается значением от 0 до 255. Но при создании монохромных изображений все цвета преобразуются либо в черный (0), либо в белый (255). Пороговое значение является пограничным значением, разделяющим черный и белый цвета. Задавая пороговый уровень, можно сделать текст в документе более отчетливым либо устранить изображение, просвечивающее сквозь бумагу в газетах.
Этот параметр можно выбрать, когда для параметра Цветной режим (Color Mode) выбрано значение Черно-белое (Black and White).

В расширенном режиме программы ScanGear нажмите кнопку [image] (Порог).

рисунок: диалоговое окно "Порог" (Threshold)

Настройка порогового значения

Переместите регулятор порога [image] вправо, чтобы повысить пороговое значение и тем самым увеличить черные участки. Переместите регулятор влево для того, чтобы уменьшить пороговое значение и, следовательно, увеличить белые области изображения. Можно также ввести числовое значение (от 0 до 255).

По умолчанию (Defaults)

Нажмите кнопку По умолчанию (Defaults), чтобы сбросить все изменения и вернуть заданные по умолчанию настройки.


Параметры изображения

Функции группы Параметры изображения (Image Settings) в расширенном режиме программы ScanGear позволяют выделить контуры объектов, устранить пятна и царапины и исправить выцветшие цвета при сканировании изображений.

рисунок: вкладка "Расширенный режим" (Advanced Mode) в программе ScanGear

Настраиваемые параметры

Нажмите кнопку рисунок: кнопка раскрытия списка функции и выберите пункт в раскрывающемся списке.

Справка

Подробные сведения о запуске программы ScanGear и сканировании с помощью вкладки Расширенный режим (Advanced Mode) см. в разделе, ссылка на который приведена ниже.

Сканирование в расширенном режиме программы ScanGear

Подробные сведения и меры предосторожности по каждой функции см. в разделе, ссылка на который приведена ниже.

Параметры изображения

Внимание!

Не применяйте эти функции к изображениям, не имеющим муара (интерференционных искажений), пятен и царапин или выцветших цветов. Это может привести к искажению цветового тона.

Увеличение резкости незначительно размытых изображений

Установите параметр Скрыть нечеткость (Unsharp Mask) в положение ВКЛ (ON).

Контуры объектов в отсканированном изображении станут четче.

ВЫКЛ | ВКЛ

Устранение градаций и полос

Установите параметр Убрать растр (Descreen) в положение ВКЛ (ON).

Градации в отсканированном изображении будут сглажены.

ВЫКЛ | ВКЛ
Справка

Муар является неровной градацией или полосой, которая появляется на участках отсканированного изображения там, где точки пересекаются друг с другом. Функция Убрать растр (Descreen) предназначена для устранения эффекта "муар".

Устранение пыли, пятен и царапин

Для параметра Убрать пыль и царапины (Reduce Dust and Scratches) выберите значение Низкая (Low), Средняя (Medium) или Высокая (High) в соответствии со степенью интенсивности пыли и царапин.

При сканировании фотографий на отсканированном изображении вследствие наличия пыли и царапин может появиться шум (белые пятна). Используйте эту функцию для устранения подобного рода шума.

Нет | Средняя

Коррекция фотографий, выцветших со временем, или имеющих доминирующий оттенок

Для параметра Коррекция выцветания (Fading Correction) выберите значение Низкая (Low), Средняя (Medium) или Высокая (High) в соответствии со степенью выцветания или интенсивности доминирующего оттенка.

Коррекция и сканирование изображений, выцветших от времени или имеющих доминирующий оттенок.

Нет | Средняя

Уменьшение зернистости

Для параметра Коррекция зернистости (Grain Correction) выберите значение Низкая (Low), Средняя (Medium) или Высокая (High) в соответствии со степенью зернистости.

Зернистость на фотографиях, снятых на пленку повышенной чувствительности, при сканировании будет уменьшена.

Нет | Средняя

Коррекция изображений с подсветкой

Для параметра Коррекция подсветки (Backlight Correction) выберите значение Низкая (Low), Средняя (Medium) или Высокая (High) в соответствии со степенью подсветки.

Нет | Средняя

Коррекция тени, которая появляется между страницами при сканировании раскрытых буклетов.

Для параметра Коррекция тени от переплета (Gutter Shadow Correction) выберите значение Низкая (Low), Средняя (Medium) или Высокая (High) в соответствии с интенсивностью тени.

Нет | Средняя
Справка

Эффективность коррекции зависит от свойств изображения.


Разрешение

Что такое разрешение

Данные в отсканированном изображении представляют собой совокупность точек, несущих информацию об их яркости и цвете. Плотность этих точек называется разрешением, и именно разрешение определяет степень детализации изображения. Единицей измерения разрешения является количество точек на дюйм (dpi). Это количество точек на квадратный дюйм (площадь квадрата со сторонами 2,54 см)

Чем выше разрешение (его числовое значение), тем более детальным получится изображение, а при меньшем разрешении (значении) уровень детализации снижается.

Справка

Если удвоить разрешение, то объем данных изображения увеличится в четыре раза. Если объем данных слишком велик, обработка изображения существенно замедлится и возникнут затруднения, например, из-за нехватки памяти. Убедитесь в том, что разрешение соответствует цели дальнейшего использования изображения, и установите минимальное из возможных значений.

Установка разрешения

Как правило, разрешающую способность сканирования следует выбирать в соответствии с характеристиками выходного устройства (монитора или принтера).

В программах MP Navigator EX и ScanGear можно указать разрешение с помощью следующих параметров.

MP Navigator EX: Разрешение сканирования в диалоговом окне Параметры сканирования.
ScanGear: Разрешение вывода в группе параметров Настройки вывода на вкладке Расширенный режим.

Программа MP Navigator EX

Значение разрешения сканирования по умолчанию

300 dpi

Изображения для вывода на экран монитора

При сканировании документов и фотографий установите разрешение 150 dpi, близкое к обычному разрешению монитора.

Изображения для печати

Изображения для печати следует сканировать с разрешением, соответствующим разрешающей способности принтера.
Например, если требуется распечатать отсканированные документы или фотографии на черно-белом принтере с разрешением 600 dpi, следует установить разрешение 600 dpi.
При печати на цветном принтере достаточно установить разрешение вдвое меньшее разрешения принтера. Например, если требуется напечатать отсканированные документы или фотографии на цветном принтере с разрешением 600 dpi, следует установить разрешение 300 dpi. Однако при использовании принтера с высоким разрешением печать займет больше времени, чем обычно, если установить разрешение вдвое меньшее, чем разрешающая способность принтера.

Примеры подходящего разрешения при печати с масштабированием

Если документ печатается с увеличением вдвое как по вертикали, так и по горизонтали, разрешение документа уменьшится вдвое. Если разрешение исходного документа 300 dpi, то при увеличении получится документ с разрешением 150 dpi. При печати такого документа на цветном принтере с разрешающей способностью 600 dpi может стать заметной недостаточная детализация изображения. В этом случае, установив при сканировании значение Разрешение сканирования равным 600 dpi, даже при увеличении размера документа вдвое получим документ с разрешением 300 dpi, что позволит напечатать его с приемлемым качеством. И наоборот, если документ уменьшается вдвое, то будет достаточно установить для сканирования разрешение вдвое меньшее, чем требуется на выходе.

Печать цветных фотографий с увеличением в два раза

Разрешение документа: 300 dpi Разрешение сканирования: 600 dpi Масштаб: 200% | Печать с увеличением вдвое Разрешение сканирования/фактическое разрешение сканирования: 600 dpi | Разрешение печати: 300 dpi

Программа ScanGear

Установка разрешения в простом режиме

В простом режиме программы ScanGear разрешение вывода и масштаб устанавливаются автоматически при задании параметров Выбор источника и Место назначения. Ниже приведен пример настроек, когда параметр Формат вывода имеет значение Настраиваемый.

Выбор источника | Место назначения | Формат вывода и масштаб (устанавливается автоматически)
Фото (цветной) | Печать | 300 dpi / 100 %
Фото (цветной) | Просмотр изображения | 150 dpi / 100 %
Фото (цветной) | OCR (оптическое распознавание текста) | 300 dpi / 100 %

Установка разрешения в расширенном режиме

В расширенном режиме программы ScanGear значение по умолчанию параметра Разрешение вывода будет отображаться, если задать Формат вывода.
В качестве значения параметра Формат вывода можно выбрать вариант Настраиваемый, размеры для печати (Карточка, L 127x89mm, и т. д.) или размеры для отображения (128 x 128 пикселов, 640 x 480 пикселов и т. д.). Значение разрешения вывода по умолчанию будет установлено так, как показано ниже, в соответствии с форматом и назначением (для печати или отображения), указываемыми параметром Формат вывода.

Справка

Значение параметра Разрешение вывода можно изменить, тем не менее, рекомендуется сканировать с разрешением по умолчанию.

Формат и назначение, заданные параметром "Формат вывода" | Разрешение вывода по умолчанию
Настраиваемый | 300 dpi
Печать (Размер бумаги) | 300 dpi
Отображение (ширина и высота в пикселах) | 150 dpi

Примерные значения разрешения вывода будут отображены в следующей таблице, если для параметра Формат вывода установлено значение Настраиваемый. (Для параметра Выбор источника установлено значение Планшет и масштаб равен 100 %.)

Документ | Использование | Цветной режим | Разрешение вывода
Цветная фотография | Копирование (Печать) | Цветное | 300 dpi
 | Создание открытки | Цветное | 300 dpi
 | Сохранение в компьютер | Цветное | от 75 до 300 dpi
 | Использование на веб-сайте или вложение в электронное письмо | Цветное | от 75 до 150 dpi
Черно-белая фотография | Сохранение в компьютер | Оттенки серого | от 75 до 300 dpi
 | Использование на веб-сайте или вложение в электронное письмо | Оттенки серого | от 75 до 300 dpi
Текстовый документ | Копирование | Цветное, оттенки серого, черно-белое | 300 dpi
 | Вложение в электронное письмо | Цветное, оттенки серого, черно-белое | 300 dpi

Примеры подходящего разрешения при печати с масштабированием

В программе ScanGear разрешение сканирования автоматически устанавливается таким образом, что значение параметра Разрешение вывода будет соответствовать разрешению отсканированного изображения. Если задано Разрешение вывода равное 300 dpi и сканирование выполняется с увеличением в два раза, документ будет автоматически отсканирован с разрешением 600 dpi, а разрешение отсканированного изображения будет равно 300 dpi. Можно напечатать документ с надлежащим качеством, используя цветной принтер с разрешающей способностью 600 dpi.

При печати фотографий размером L (8.9 x 12.7 см) с увеличением в два раза

Разрешение документа: 300 dpi Разрешение вывода: 300 dpi Масштаб: 200% | Сканирование с увеличением вдвое Фактическое разрешение сканирования: 600 dpi | Разрешение изображения/разрешение печати: 300 dpi


Форматы файлов

Можно выбрать формат файла во время сохранения отсканированных изображений. Следует указать наиболее подходящий формат в соответствии с тем, как и в каком приложении требуется использовать изображение.
Набор доступных файловых форматов варьируется в зависимости от приложения и типа компьютера (Windows или Macintosh).

Подробные сведения о характеристиках каждого из форматов графических файлов приведены ниже.

BMP

Стандартный формат файла для Windows.
Большинство приложений для Windows поддерживают этот формат. Часто выбирается для файлов, которые будут использоваться только в операционной системе Windows.
В большинстве случаев используется расширение файла ".bmp".

JPEG

Формат изображения, разработанный "Объединенной группой экспертов по машинной обработке фотографических изображений" (Joint Photographic Experts Group) Международной организации стандартизации (ISO).
Этот формат часто используется на веб-сайтах и в цифровых камерах.
Характерной чертой формата JPEG являются высокие показатели сжатия. Сжатые файлы могут иметь размер от 1/10 до 1/50 от исходного размера. Однако, поскольку JPEG использует метод сжатия, называемый сжатием с потерей данных, часть данных в процессе сжатия теряется. Это значит, что невозможно вернуть изображение в исходное состояние. Другими словами, изображение несколько ухудшается при сжатии. Следовательно, ухудшение будет все более очевидно при каждом следующем открытии, изменении и сохранении изображения.
В большинстве случаев используется расширение файла".jpg".
Формат JPEG нельзя использовать для черно-белых изображений.

Exif

Формат файлов, разработанный Японской ассоциацией развития электронной промышленности (Japan Electronic Industry Development Association, JEIDA). Exif расшифровывается как взаимозаменяемый формат графических файлов для цифровых фотокамер (Exchangeable Image File Format).
Многие цифровые камеры поддерживают этот формат.
Он добавляет такую информацию, как дата снимка, модель камеры, скорость затвора, режим съемки и комментарии к файлам JPEG, и, таким образом, файлы Exif совместимы с файлами JPEG. В большинстве случаев для формата Exif также используется расширение файла".jpg".
Для печати на принтере, поддерживающем прямую печать, версия формата файла должна быть Exif 2.2 или выше.

TIFF

TIFF означает теговый формат файлов изображений (Tagged Image File Format). Его характерной особенностью является совместимость с различными компьютерами и приложениями. Тем не менее, совместимость может быть ограниченной, поскольку TIFF предполагает различные форматы сохранения. Формат TIFF может применяться для редактирования сохраненных изображений.
В большинстве случаев используется расширение файла ".tif".

Справка

Поддерживаются следующие TIFF-файлы:

- черно-белые двоичные файлы без сжатия;

- RGB (8 бит каждый) без сжатия;

- YCC (8 бит каждый) без сжатия;

- оттенки серого.

PDF

PDF означает "формат переносимых документов" (Portable Document Format). Этот формат был разработан компанией Adobe Systems на основе языка описания страниц PostScript. Программы Adobe Acrobat Reader и Adobe Reader используются для просмотра и печати PDF-файлов.
Программы Adobe Acrobat Reader и Adobe Reader распространяются бесплатно и могут использоваться на различных компьютерах и операционных системах. Следовательно, люди, использующие разные операционные системы, шрифты и т. д. могут свободно обмениваться файлами PDF. Формат PDF подходит для использования в сети в силу относительно малого размера файлов.


Настройка значения гаммы монитора

Задав значение гаммы монитора (дисплея), можно настроить входные данные в соответствии с яркостными характеристиками монитора. Настройте этот параметр, если цвета оригинала неточно воспроизводятся на мониторе.

Нажмите кнопку Настройки... (Preferences...) на вкладке Расширенный режим (Advanced Mode) программы ScanGear, чтобы вывести на экран диалоговое окно Настройка (Preferences). Щелкните заголовок Параметры цвета (Color Settings), чтобы открыть вкладку Параметры цвета (Color Settings) и настроить параметр Гамма монитора (Monitor Gamma).

рисунок: вкладка "Параметры цвета" (Color Settings) в диалоговом окне "Настройка" (Preferences)

У каждого монитора свои характеристики воспроизведения цветов. Эти характеристики выражаются в значениях "гаммы". Значение гаммы стандартного монитора находится между 1,4 и 2,2. В этом диапазоне изображения выглядят чуть темнее оригинала. Для точной цветопередачи исходного документа следует настроить значение гаммы.

В программе ScanGear установлено значение гаммы по умолчанию 2,20, соответствующее стандартным мониторам. Настройте значение гаммы в соответствии со значением гаммы используемого монитора, если значение по умолчанию не подходит.

Справка

Значение гаммы монитора можно узнать в руководстве по его эксплуатации. Если руководство не содержит таких данных, обратитесь к производителю.


Полезные функции программы MP Navigator EX

С помощью программы MP Navigator EX можно корректировать и обрабатывать отсканированные изображения, а также быстро находить сохраненные ранее изображения.

Автоматическая и удобная коррекция

Использование функции автоматического исправления изображений

Повышение яркости темных лиц

Использование функции повышения яркости лиц

Повышение четкости лиц, оказавшихся не в фокусе

Использование функции повышения четкости лиц

Улучшение внешнего вида кожи путем удаления родинок и морщин

Использование цифровой обработки лиц

Удаление родимых пятен

Использование функции устранения пятен

Настройка цветов (яркость и контрастность)

Настройка параметров яркости, контрастности, четкости, размытия и устранения просвечивания.

Настройка изображений

Поиск потерянных изображений

Поиск изображений и открытие их в программе MP Navigator EX.

Поиск изображений


Использование функции автоматического исправления изображений

Эта функция автоматически анализирует изображение и применяет подходящую коррекцию.

1. Отсканируйте документы в программу MP Navigator EX и сохраните их, затем откройте окно Просмотр и использование (View & Use) из окна режима навигации, и выберите фотографии, которые требуется исправить.

Справка

Можно выбрать как сохраненные, так и отсканированные изображения.

2. Откройте группу команд Обработать/преобразовать (Edit/Convert), затем выберите в списке команду Исправление фотографий (Fix photo images).

рисунок: окно "Просмотр и использование" (View and Use)

Откроется диалоговое окно Исправить/улучшить изображения (Correct/Enhance Images).

Справка

Диалоговое окно Исправить/улучшить изображения (Correct/Enhance Images) также можно открыть нажатием кнопки [image] (Исправить/улучшить изображения) на панели инструментов в окне Крупнее (Zoom in). В этом случае исправить или улучшить можно только выбранное изображение (заключенное в оранжевую рамку).

3. Выберите в списке эскизов изображение, которое вы хотите отредактировать.

Выбранное изображение появится в окне Просмотр (Preview).

рисунок: диалоговое окно "Исправить/улучшить изображения" (Correct/Enhance Images)

Справка

Если в окне Просмотр и использование (View & Use) было выбрано только одно изображение, будет отображено только изображение для предварительного просмотра без списка эскизов.

4. Удостоверьтесь, что выбрана вкладка Авто (Auto).

5. Нажмите кнопку Автоматическое исправление изображений (Auto Image Fix).

рисунок: кнопка "Автоматическое исправление изображений" (Auto Image Fix) на вкладке "Авто" (Auto)

Справка

Если сохранить изображение, к которому была применена функция автоматического исправления, применить ее к этому же изображению повторно будет нельзя. Кроме того, функция "Автоматическое исправление изображений" может быть недоступна, если изображение улучшено или исправлено с помощью программного обеспечения или цифровой камеры производства других компаний.

6. Нажмите кнопку ОК.

Все изображение корректируется автоматически и значок рисунок: значок исправленых/улучшеных изображений будет отображен в левом верхнем углу эскиза и изображения для предварительного просмотра.

Справка

Нажмите кнопку Сброс выбранного изображения (Reset Selected Image) для отмены исправления.

Установите флажок Применить ко всем изображениям (Apply to all images) для коррекции всех выбранных изображений.

7. Нажмите кнопку Сохранить выбранное изображение (Save Selected Image) или Сохранить все исправленные изображения (Save All Corrected Images).

Можно сохранить откорректированные изображения как новые файлы.

Справка

Чтобы сохранить только необходимые изображения, выберите их и нажмите кнопку Сохранить выбранное изображение (Save Selected Image). Для сохранения всех изображений нажмите кнопку Сохранить все исправленные изображения (Save All Corrected Images).

Исправленные изображения можно сохранить только в формате JPEG/Exif.

Изображения Adobe RGB сохранятся как sRGB-изображения.

8. Нажмите кнопку Выход (Exit).

Справка

Изменения будут потеряны, если выйти из программы, не сохранив измененные файлы.


Использование функции повышения яркости лиц

Эта функция делает светлее затененные лица на фотографиях, снятых против солнца.

1. Отсканируйте документы в программу MP Navigator EX и сохраните их, затем откройте окно Просмотр и использование (View & Use) из окна режима навигации, и выберите фотографии, которые требуется исправить.

Справка

Можно выбрать как сохраненные, так и отсканированные изображения.

2. Откройте группу команд Обработать/преобразовать (Edit/Convert), затем выберите в списке команду Исправление фотографий (Fix photo images).

рисунок: окно "Просмотр и использование" (View and Use)

Откроется диалоговое окно Исправить/улучшить изображения (Correct/Enhance Images).

Справка

Диалоговое окно Исправить/улучшить изображения (Correct/Enhance Images) также можно открыть нажатием кнопки [image] (Исправить/улучшить изображения) на панели инструментов в окне Крупнее (Zoom in). В этом случае исправить или улучшить можно только выбранное изображение (заключенное в оранжевую рамку).

3. Выберите в списке эскизов изображение, которое вы хотите отредактировать.

Выбранное изображение появится в окне Просмотр (Preview).

рисунок: диалоговое окно "Исправить/улучшить изображения" (Correct/Enhance Images)

Справка

Если в окне Просмотр и использование (View & Use) было выбрано только одно изображение, будет отображено только изображение для предварительного просмотра без списка эскизов.

4. Откройте вкладку Вручную (Manual), затем нажмите кнопку Исправить/улучшить (Correct/Enhance).

5. Нажмите кнопку Повышение яркости лиц (Face Brightener).

рисунок: кнопка "Повышение яркости лиц" (Face Brightener) на вкладке "Вручную" (Manual)

Справка

Подведите курсор к изображению. Форма курсора изменится на рисунок: крест.

6. Перемещайте курсор для выбора области, которую следует откорректировать, а затем нажмите кнопку ОК, которая появится перед изображением.

рисунок: кнопка "ОК"

Будет выполнена коррекция изображения с повышением яркости выбранной области лица, и значок рисунок: значок исправленных/улучшенных изображений появится в верхнем левом углу эскиза.

Справка

Прямоугольник также можно вращать при помощи мыши.

Нажмите кнопку Вернуть (Undo) для отмены коррекции.

Можно менять уровни эффекта с помощью регулятора, расположенного под кнопкой Повышение яркости лиц (Face Brightener).

7. Нажмите кнопку Сохранить выбранное изображение (Save Selected Image) или Сохранить все исправленные изображения (Save All Corrected Images).

Можно сохранить откорректированные изображения как новые файлы.

Справка

Чтобы сохранить только необходимые изображения, выберите их и нажмите кнопку Сохранить выбранное изображение (Save Selected Image). Для сохранения всех изображений нажмите кнопку Сохранить все исправленные изображения (Save All Corrected Images).

Исправленные изображения можно сохранить только в формате JPEG/Exif.

8. Нажмите кнопку Выход (Exit).

Справка

Изменения будут потеряны, если выйти из программы, не сохранив измененные файлы.


Использование функции повышения четкости лиц

Можно повысить четкость лиц, оказавшихся на фотографии "не в фокусе".

Повышение четкости лиц может выполняться как автоматически, так и вручную.

1. Отсканируйте документы в программу MP Navigator EX и сохраните их, затем откройте окно Просмотр и использование (View & Use) из окна режима навигации, и выберите фотографии, которые требуется исправить.

Справка

Можно выбрать как сохраненные, так и отсканированные изображения.

2. Откройте группу команд Обработать/преобразовать (Edit/Convert), затем выберите в списке команду Исправление фотографий (Fix photo images).

рисунок: окно "Просмотр и использование" (View and Use)

Откроется диалоговое окно Исправить/улучшить изображения (Correct/Enhance Images).

Справка

Диалоговое окно Исправить/улучшить изображения (Correct/Enhance Images) также можно открыть нажатием кнопки [image] (Исправить/улучшить изображения) на панели инструментов в окне Крупнее (Zoom in). В этом случае исправить или улучшить можно только выбранное изображение (заключенное в оранжевую рамку).

3. Выберите в списке эскизов изображение, которое вы хотите отредактировать.

Выбранное изображение появится в окне Просмотр (Preview).

рисунок: диалоговое окно "Исправить/улучшить изображения" (Correct/Enhance Images)

Справка

Если в окне Просмотр и использование (View & Use) было выбрано только одно изображение, будет отображено только изображение для предварительного просмотра без списка эскизов.

Автоматическая коррекция
Ручная коррекция

4. Удостоверьтесь, что выбрана вкладка Авто (Auto).

5. Нажмите кнопку Повышение четкости лиц (Face Sharpener).

рисунок: кнопка "Повышение четкости лиц" (Face Sharpener), вкладка "Авто" (Auto)

6. Нажмите кнопку ОК.

Будет выполнено повышение четкости и значок рисунок: значок исправленных/улучшенных изображений появится в верхнем левом углу эскиза.

Справка

Можно менять уровни эффекта с помощью регулятора, расположенного под кнопкой Повышение четкости лиц (Face Sharpener).

Нажмите кнопку Сброс выбранного изображения (Reset Selected Image) для отмены исправления.

Установите флажок Применить ко всем изображениям (Apply to all images) для коррекции всех выбранных изображений.

4. Откройте вкладку Вручную (Manual), затем нажмите кнопку Исправить/улучшить (Correct/Enhance).

5. Нажмите кнопку Повышение четкости лиц (Face Sharpener).

рисунок: кнопка "Повышение четкости лиц" (Face Sharpener), вкладка "Вручную" (Manual)

Справка

Подведите курсор к изображению. Форма курсора изменится на рисунок: крест.

6. Перемещайте курсор для выбора области, которую следует откорректировать, а затем нажмите кнопку ОК, которая появится перед изображением.

рисунок: кнопка "ОК"

Будет выполнено повышение четкости лица внутри и вокруг выбранной области и значок рисунок: значок исправленных/улучшенных изображений появится в верхнем левом углу эскиза.

Справка

Прямоугольник также можно вращать при помощи мыши.

Нажмите кнопку Вернуть (Undo) для отмены коррекции.

Можно менять уровни эффекта с помощью регулятора, расположенного под кнопкой Повышение четкости лиц (Face Sharpener).

7. Нажмите кнопку Сохранить выбранное изображение (Save Selected Image) или Сохранить все исправленные изображения (Save All Corrected Images).

Можно сохранить откорректированные изображения как новые файлы.

Справка

Чтобы сохранить только необходимые изображения, нажмите кнопку Сохранить выбранное изображение (Save Selected Image). Для сохранения всех изображений нажмите кнопку Сохранить все исправленные изображения (Save All Corrected Images).

Исправленные изображения можно сохранить только в формате JPEG/Exif.

8. Нажмите кнопку Выход (Exit).

Справка

Изменения будут потеряны, если выйти из программы, не сохранив измененные файлы.


Использование цифровой обработки лиц

Можно улучшить вид кожи на фотографии путем удаления родинок и морщин.

Цифровая обработка лиц может выполняться как автоматически, так и вручную.

1. Отсканируйте документы в программу MP Navigator EX и сохраните их, затем откройте окно Просмотр и использование (View & Use) из окна режима навигации и выберите фотографии, которые требуется улучшить.

Справка

Можно выбрать как сохраненные, так и отсканированные изображения.

2. Откройте группу команд Обработать/преобразовать (Edit/Convert), затем выберите в списке команду Исправление фотографий (Fix photo images).

рисунок: окно "Просмотр и использование" (View and Use)

Откроется диалоговое окно Исправить/улучшить изображения (Correct/Enhance Images).

Справка

Диалоговое окно Исправить/улучшить изображения (Correct/Enhance Images) также можно открыть нажатием кнопки [image] (Исправить/улучшить изображения) на панели инструментов в окне Крупнее (Zoom in). В этом случае исправить или улучшить можно только выбранное изображение (заключенное в оранжевую рамку).

3. Выберите в списке эскизов изображение, которое вы хотите улучшить.

Выбранное изображение появится в окне Просмотр (Preview).

рисунок: диалоговое окно "Исправить/улучшить изображения" (Correct/Enhance Images)

Справка

Если в окне Просмотр и использование (View & Use) было выбрано только одно изображение, будет отображено только изображение для предварительного просмотра без списка эскизов.

Автоматическая коррекция
Ручная коррекция

4. Удостоверьтесь, что выбрана вкладка Авто (Auto).

5. Нажмите кнопку Цифровая обработка лиц (Digital Face Smoothing).

рисунок: кнопка "Цифровая обработка лиц" (Digital Face Smoothing) на вкладке "Авто" (Auto)

Справка

Можно менять уровни эффекта с помощью регулятора под кнопкой Цифровая обработка лиц (Digital Face Smoothing).

Нажмите кнопку Сброс выбранного изображения (Reset Selected Image) для отмены улучшения.

Установите флажок Применить ко всем изображениям (Apply to all images) для улучшения всех выбранных изображений.

6. Нажмите кнопку ОК.

Будет выполнено улучшение внешнего вида кожи лица, и значок рисунок: значок исправленных/улучшенных изображений появится в верхнем левом углу эскиза.

4. Откройте вкладку Вручную (Manual), затем нажмите кнопку Исправить/улучшить (Correct/Enhance).

5. Нажмите кнопку Цифровая обработка лиц (Digital Face Smoothing).

рисунок: кнопка "Цифровая обработка лиц" (Digital Face Smoothing) на вкладке "Вручную" (Manual)

Справка

Подведите курсор к изображению. Форма курсора изменится на рисунок: крест.

6. Перемещайте курсор для выбора области, которую следует обработать, а затем нажмите кнопку ОК, которая появится перед изображением.

рисунок: кнопка "ОК"

Будет выполнена обработка лица внутри и вокруг выбранной области, и значок рисунок: значок исправленных/улучшенных изображений появится в верхнем левом углу эскиза.

Справка

Прямоугольник также можно вращать при помощи мыши.

Нажмите кнопку Вернуть (Undo) для отмены последнего улучшения.

Можно менять уровни эффекта с помощью регулятора под кнопкой Цифровая обработка лиц (Digital Face Smoothing).

7. Нажмите кнопку Сохранить выбранное изображение (Save Selected Image) или Сохранить все исправленные изображения (Save All Corrected Images).

Можно сохранить обработанные изображения как новые файлы.

Справка

Чтобы сохранить только необходимые изображения, нажмите кнопку Сохранить выбранное изображение (Save Selected Image). Для сохранения всех изображений нажмите кнопку Сохранить все исправленные изображения (Save All Corrected Images).

Улучшенные изображения можно сохранить только в формате JPEG/Exif.

8. Нажмите кнопку Выход (Exit).

Справка

Улучшения будут потеряны, если выйти из программы, не сохранив улучшенные изображения.


Использование функции устранения пятен

Можно удалять родимые пятна.

1. Отсканируйте документы в программу MP Navigator EX и сохраните их, затем откройте окно Просмотр и использование (View & Use) из окна режима навигации и выберите фотографии, которые требуется улучшить.

Справка

Можно выбрать как сохраненные, так и отсканированные изображения.

2. Откройте группу команд Обработать/преобразовать (Edit/Convert), затем выберите в списке команду Исправление фотографий (Fix photo images).

рисунок: окно "Просмотр и использование" (View and Use)

Откроется диалоговое окно Исправить/улучшить изображения (Correct/Enhance Images).

Справка

Диалоговое окно Исправить/улучшить изображения (Correct/Enhance Images) также можно открыть нажатием кнопки [image] (Исправить/улучшить изображения) на панели инструментов в окне Крупнее (Zoom in). В этом случае исправить или улучшить можно только выбранное изображение (заключенное в оранжевую рамку).

3. Выберите в списке эскизов изображение, которое вы хотите улучшить.

Выбранное изображение появится в окне Просмотр (Preview).

рисунок: диалоговое окно "Исправить/улучшить изображения" (Correct/Enhance Images)

Справка

Если в окне Просмотр и использование (View & Use) было выбрано только одно изображение, будет отображено только изображение для предварительного просмотра без списка эскизов.

4. Откройте вкладку Вручную (Manual), затем нажмите кнопку Исправить/улучшить (Correct/Enhance).

5. Нажмите кнопку Устранение пятен (Blemish Remover).

рисунок: вкладка "Вручную" (Manual), кнопка "Устранение пятен" (Blemish Remover)

Справка

Подведите курсор к изображению. Форма курсора изменится на рисунок: крест.

6. Перемещайте курсор для выбора области, которую следует обработать, а затем нажмите кнопку ОК, которая появится перед изображением.

рисунок: кнопка "ОК"

Будет выполнено повышение резкости родимых пятен в выделенной области и значок рисунок: значок исправленных/улучшенных изображений появится в верхнем левом углу эскиза.

Справка

Нажмите кнопку Вернуть (Undo) для отмены последнего улучшения.

7. Нажмите кнопку Сохранить выбранное изображение (Save Selected Image) или Сохранить все исправленные изображения (Save All Corrected Images).

Можно сохранить обработанные изображения как новые файлы.

Справка

Чтобы сохранить только необходимые изображения, нажмите кнопку Сохранить выбранное изображение (Save Selected Image). Для сохранения всех изображений нажмите кнопку Сохранить все исправленные изображения (Save All Corrected Images).

Улучшенные изображения можно сохранить только в формате JPEG/Exif.

8. Нажмите кнопку Выход (Exit).

Справка

Улучшения будут потеряны, если выйти из программы, не сохранив улучшенные изображения.


Настройка изображений

Можно выполнять точную настройку яркости, контрастности и других параметров всего изображения целиком.

1. Отсканируйте документы в программу MP Navigator EX и сохраните их, затем откройте окно Просмотр и использование (View & Use) из окна режима навигации и выберите фотографии, которые требуется настроить.

Справка

Можно выбрать как сохраненные, так и отсканированные изображения.

2. Откройте группу команд Обработать/преобразовать (Edit/Convert), затем выберите в списке команду Исправление фотографий (Fix photo images).

рисунок: окно "Просмотр и использование" (View and Use)

Откроется диалоговое окно Исправить/улучшить изображения (Correct/Enhance Images).

Справка

Диалоговое окно Исправить/улучшить изображения (Correct/Enhance Images) также можно открыть нажатием кнопки [image] (Исправить/улучшить изображения) на панели инструментов в окне Крупнее (Zoom in). В этом случае исправить или улучшить можно только выбранное изображение (заключенное в оранжевую рамку).

3. Откройте вкладку Вручную (Manual), затем нажмите кнопку Настройка (Adjust).

рисунок: диалоговое окно "Исправить/улучшить изображения", вкладка "Вручную" (Manual)

4. Выберите в списке эскизов изображение, которое вы хотите отредактировать.

Выбранное изображение появится в окне Просмотр (Preview).

Справка

Если в окне Просмотр и использование (View & Use) было выбрано только одно изображение, будет отображено только изображение для предварительного просмотра без списка эскизов.

5. Передвигая реглуятор параметра, который требуется отрегулировать, установите уровень эффекта.

рисунок: кнопка "Настройка" (Adjust) на вкладке "Вручную" (Manual)

Яркость (Brightness)

Регулировка яркости всего изображения. Если изображение слишком темное или слишком светлое, можно настроить уровень яркости.
Переместите регулятор влево, чтобы сделать изображение темнее, или вправо, чтобы сделать его светлее.

Контрастность (Contrast)

Регулировка контрастности всего изображения. Если изображение выглядит плоским из-за недостаточной контрастности, можно настроить уровень контрастности.
Передвиньте регулятор влево, чтобы уменьшить контрастность изображения, или вправо, чтобы увеличить ее.

Четкость (Sharpness)

Выделение контуров объектов для повышения четкости изображения. Если фотография имеет плохую фокусировку или текст выглядит расплывчатым, можно настроить уровень четкости.
Переместите регулятор вправо, чтобы повысить четкость изображения.

Размытость (Blur)

Снижение резкости контуров объектов для смягчения изображения.
Переместите регулятор вправо, чтобы сделать изображение более мягким.

Устранение просвечивания (Show-through Removal)

Устранение просвечивающего текста, напечатанного на обратной стороне, или фонового цвета. Используйте эту функцию, чтобы напечатанный на обратной стороне документа текст или фоновый цвет документа не появлялся на изображении.
Переместите регулятор вправо, чтобы усилить эффект устранения просвечивания.

Справка

Нажмите кнопку По умолчанию (Defaults) для сброса всех настроек.

6. Нажмите кнопку Сохранить выбранное изображение (Save Selected Image) или Сохранить все исправленные изображения (Save All Corrected Images).

Можно сохранить настроенные изображения как новые файлы.

Справка

Чтобы сохранить только необходимые изображения, нажмите кнопку Сохранить выбранное изображение (Save Selected Image). Для сохранения всех изображений нажмите кнопку Сохранить все исправленные изображения (Save All Corrected Images).

Настроенные изображения можно сохранить только в формате JPEG/Exif.

7. Нажмите кнопку Выход (Exit).

Справка

Изменения будут потеряны, если выйти, не сохранив настроенные изображения.


Поиск изображений

В окне Просмотр и использование (View & Use) окна режима навигации можно искать изображения, хранящиеся на компьютере, и открывать их в программе MP Navigator EX. Открытые изображения можно печатать, редактировать и т. д.

Справка

Поиск изображений в папках Моя камера, Недавно сохраненные (My Box, Recently Saved) или в выбранной папке и ее подпапках.

рисунок: окно "Просмотр и использование" (View and Use)

Быстрый поиск

В поле рисунок: текстовое поле на панели инструментов введите слово или фразу, содержащиеся в имени файла, Exif-данных или PDF-тексте изображения, которое вы хотите найти, затем нажмите кнопку рисунок: кнопка поиска. Для Exif-данных поиск производится по записям Изготовитель (Maker), Модель (Model), Описание (Description) и Заметки пользователя (User Comment).

Расширенный поиск

Нажмите кнопку Поиск (Search) в окне слева, чтобы открыть параметры поиска. Введите информацию об изображении, которое вы хотите найти, затем нажмите кнопку Начать поиск (Start Search).

рисунок: диалоговое окно "Поиск (Search)"

Место поиска (Search in)

Если известно, где нужно искать, выберите диск, папку или сетевой ресурс в списке Указать папку (Specify Folder).

Имя файла (File name)

Введите имя файла или часть имени.

Слово или фраза в файле: (A word or phrase in the file:)

Введите слово или фразу, содержащуюся в параметрах, выбранных в группе Более точные настройки (More Advanced Options).

Справка

При поиске PDF-файлов можно искать только файлы, созданные с помощью программы MP Navigator EX. Нельзя искать PDF-файлы, созданные другими приложениями, или файлы, созданные в программе MP Navigator EX, и измененные с помощью других приложений.

Дата изменения (Modified Date)

Для поиска файлов, которые были обновлены в течение определенного периода времени, введите даты начала и окончания этого периода.

Дата съемки (Shooting Date)

Для поиска изображений, снятых в течение определенного периода времени, введите даты начала и окончания этого периода.

Справка

Датой получения является дата и время создания, которые включены в Exif-информацию документа.

Более точные настройки (More Advanced Options)

Слово или фраза в файле: (A word or phrase in the file:)

Выберите параметры поиска в группе Слово или фраза в файле: (A word or phrase in the file:). Если установить флажок Exif-данные (Exif information), будет вестись поиск текста в записях Изготовитель (Maker), Модель (Model), Описание (Description) и Заметки пользователя (User Comment).

Поиск во вложенных папках (Search subfolders)

Установите этот флажок для поиска во вложенных папках.

Учитывать регистр (Case sensitive)

Установите этот флажок для поиска с учетом регистра.

Соответствие всем критериям (Match all criteria)

Поиск файлов, отвечающих всем заданным критериям.

Соответствие любому критерию (Match any criteria)

Поиск файлов, отвечающих любому из заданных критериев.

Начать поиск (Start Search)

Нажмите эту кнопку, чтобы начать поиск.

См. также

Подробные сведения об окне Просмотр и использование (View & Use) см. в разделе, ссылка на который приведена ниже.

Окно Просмотр и использование


Использование изображений в программе MP Navigator EX

Отсканированные изображения можно сохранять и печатать при помощи программы MP Navigator EX.

Создание PDF-файлов из отсканированных изображений и редактирование PDF-файлов

Можно создавать PDF-файлы, добавлять и удалять страницы, изменять порядок страниц и выполнять другие действия.

Создание и изменение PDF-файлов

Печать изображений определенного размера, качества и т. д.

Печать нескольких отсканированных изображений в один прием, печать с определенным качеством и т. д.

Печать документов

Печать отсканированных фотографий различными способами

Используйте прилагаемые программы для выбора макета и печати отсканированных фотографий различными способами.

Печать фотографий

Отправка отсканированных изображений по электронной почте

Можно отправлять отсканированные изображения по электронной почте Изображения вкладываются в электронное письмо, а также сохраняются на компьютер.

Отправка по электронной почте

Улучшение отсканированных данных и преобразование в текстовые данные

Редактирование отсканированных изображений с помощью прилагаемых программ. Можно улучшить изображения, откорректировать цвета и преобразовать отсканированные изображения в текстовые файлы.

Изменение данных


Создание и изменение PDF-файлов

Создание и изменение PDF-файлов. Имеется возможность добавлять и удалять страницы, изменять порядок страниц и т. д.

Отсканируйте документы в программу MP Navigator EX и сохраните их, затем откройте окно Просмотр и использование (View & Use) из окна режима навигации, и выберите фотографии, которые требуется улучшить.

Справка

Можно выбрать как сохраненные, так и отсканированные изображения.

рисунок: окно "Просмотр и использование" (View and Use)

Справка

О том, как сканировать изображения в программу MP Navigator EX, см. соответствующие разделы, перечисленные ниже.

Сканирование фотографий и документов

Сканирование нескольких документов в один прием

Сканирование изображений, превышающих по размеру планшет (функция "Режим сшивки")

Открытие сохраненных в компьютере изображений

Создание и изменение PDF-файлов

1. Выберите файл, который вы хотите изменить, и нажмите кнопку PDF.

2. Выберите в списке команду Создание/правка PDF-файла (Create/Edit PDF file).

Внимание!

Можно выбрать файлы в формате PDF, JPEG, TIFF или BMP.

Вы можете указать только PDF-файлы, созданные с помощью программы MP Navigator EX. Нельзя изменять PDF-файлы, созданные другими приложениями. Если PDF-файлы редактировались в других приложениях, то их также нельзя изменить.

3. Добавьте или удалите страницы по своему усмотрению.

Чтобы добавить существующий файл, нажмите кнопку Добавить страницу (Add Page) и выберите файл. Для удаления выберите PDF-файл и нажмите кнопку Удалить выбранные страницы (Delete Selected Pages).

рисунок: диалоговое окно "Создание/правка PDF-файла" (Create/Edit PDF file)

Справка

В PDF-файлы можно также добавлять файлы в форматах JPEG, TIFF и BMP.

4. Расположите страницы в требуемом порядке.

Используйте значки для смены порядка страниц. Можно также перетащить эскиз в нужное место.

рисунок: диалоговое окно "Создание/правка PDF-файла" (Create/Edit PDF file)

Перемещение выбранного файла наверх.
Перемещение выбранного файла вверх на одну страницу.
Перемещение выбранного файла на одну страницу вниз.
Перемещение выбранного файла в конец.
Справка

Подробные сведения о диалоговом окне Создание/правка PDF-файла (Create/Edit PDF file) см. в разделе, ссылка на который приведена ниже.

Диалоговое окно Создание/правка PDF-файла

5. Нажмите кнопку Сохранить выбранные страницы (Save Selected Pages) или Сохранить все страницы (Save All Pages).

Откроется диалоговое окно Сохранение в виде PDF-файла (Save as PDF file).

Внимание!

Отсканированные документы, размер которых превышает 10 105 пикселов по вертикали и горизонтали, сохранить нельзя. (Пример: документ формата A4 или Letter, отсканированный с разрешением 1200 dpi)

рисунок: диалоговое окно "Сохранение в виде PDF-файла" (Save as PDF file)

Место сохранения (Save in)

Здесь отображается папка для сохранения файлов. Чтобы указать другое место сохранения, нажмите кнопку Обзор... (Browse...) и укажите другую папку.
По умолчанию задана папка MP Navigator EX в папке Рисунки (Pictures) (Windows Vista) или в папке Мои рисунки (My Pictures) (Windows XP и Windows 2000).

Имя файла (File Name)

Введите имя графического файла, который нужно сохранить (до 32 знаков). При сохранении нескольких файлов к имени каждого файла добавляются 4 цифры.

Тип файла (Save as type)

Выберите тип файла для сохранения отсканированного изображения.

PDF | Сохранение выбранных изображений в виде PDF-файлов.
PDF (многостраничный) | Сохранение нескольких изображений в виде одного PDF-файла.
Внимание!

Тип файла PDF отображается, когда выбрано только одно изображение.

Тип файла PDF (многостраничный) (PDF(Multiple Pages)) отображается в списке, если выбрано несколько изображений.

Задать... (Set...)

Настройте дополнительные параметры для создания PDF-файла.

рисунок: диалоговое окно "Параметры PDF" (PDF Settings)

Включить поиск по ключевым словам (Enable keyword search)

Установите этот флажок, чтобы преобразовать содержащиеся в документе буквы в текстовые данные. Это позволит легко осуществлять поиск по ключевым словам.

Язык документа (Document Language)

Выберите язык сканируемого документа.

Определение ориентации текстовых документов и поворот изображений (Detect the orientation of text documents and rotate images)

Определение ориентации документа по отсканированному тексту и поворот отсканированного изображения так, чтобы его ориентация была правильной.

Внимание!

Эта функция может не работать должным образом, в зависимости от языка документа. Поддерживаются только текстовые документы, написанные на языках, которые можно выбрать в списке Язык документа (Document Language).

Ориентацию документов следующих видов не всегда можно исправить, поскольку не удается правильно определить свойства текста.

- Разрешение вне диапазона 300-600 dpi.

- Размер шрифта вне диапазона 8–48 пунктов.

- Документы, содержащие специальные шрифты, эффекты, текст, набранный курсивом или написанный от руки.

- Документы с узорным фоном.

Корректировать документы с наклоном (Correct slanted document)

Определение свойств отсканированного текста и исправление наклона документа (в пределах от -0,1 до -10 градусов или от +0,1 до +10 градусов).

Внимание!

Наклон документов следующих видов не всегда можно исправить, поскольку не удается правильно определить свойства текста.

- Документы, в которых текстовые строки наклонены больше, чем на 10 градусов или угол наклона меняется от строки к строке.

- Документы, содержащие текст, расположенный как вертикально, так и горизонтально.

- Документы с очень крупным или очень мелким шрифтом.

- Документы с небольшим количеством текста.

- Документы, содержащие рисунки, изображения или рукописный текст.

- Документы, содержащие как вертикальные, так и горизонтальные линии (таблицы).

Сжатие PDF (PDF Compression)

Выбор типа сжатия для сохранения.

Справка

Следующие изображения можно сжимать с высокой эффективностью. (Пример: документ размера A4 или Letter, отсканированный с разрешением 600 dpi)

- Изображения с разрешением в пределах 75-600 dpi.

Сохранить во вложенную папку с сегодняшней датой (Save to a Subfolder with Current Date)

Выберите этот параметр, чтобы создать новую папку в папке, которая задана параметром Место сохранения (Save in), с текущей датой и сохранить в нее отсканированные изображения. Будет создана подпапка с именем "2007_01_01" (год_месяц_день).
Если этот флажок не установлен, файлы будут сохраняться в папку, заданную параметром Место сохранения (Save in).

Открытие PDF-файлов

Можно открыть PDF-файлы, созданные в программе MP Navigator EX, в соответствующем приложении для их изменения или печати.

1. Выберите PDF-файл, который вы хотите отредактировать, и нажмите кнопку PDF.

2. Выберите в списке команду Открыть PDF-файл (Open PDF file).

Запустится приложение, связанное с PDF-файлами.

Внимание!

Вы можете указать только PDF-файлы, созданные с помощью программы MP Navigator EX. Нельзя выбрать PDF-файлы, созданные другими приложениями. Если PDF-файлы редактировались в других приложениях, то их также нельзя выбрать.

3. Используйте приложение для изменения или печати файла.

Для получения подробных сведений обратитесь к руководству по работе с этим приложением.


Печать документов

С помощью программы MP Navigator EX можно печатать несколько отсканированных изображений одновременно с заданным качеством и другими параметрами.

1. Отсканируйте документы в программу MP Navigator EX и сохраните их, затем откройте окно Просмотр и использование (View and Use) из окна режима навигации и выберите изображения, которые требуется напечатать.

Справка

Можно выбрать как сохраненные, так и отсканированные изображения.

О том, как сканировать изображения в программу MP Navigator EX, см. соответствующие разделы, перечисленные ниже.

Сканирование фотографий и документов

Сканирование нескольких документов в один прием

Сканирование изображений, превышающих по размеру планшет (функция "Режим сшивки")

Открытие сохраненных в компьютере изображений

2. Нажмите кнопку Печать (Print), затем выберите в списке команду Печать документа (Print Document).

рисунок: окно "Просмотр и использование" (View and Use)

3. Настройте параметры печати по своему усмотрению.

Укажите в появившемся диалоговом окне количество копий, качество, масштаб и т. д.

рисунок: диалоговое окно настройки печати документа

Внимание!

В режиме 100 % Обычный размер (100% Normal-size) некоторые изображения могут быть напечатаны уменьшенными или с обрезкой некоторых частей. В этом случае выберите вариант Авто (Auto), чтобы изменить размер печатаемого материала пропорционально размеру бумаги.

Справка

Подробные сведения о каждом параметре см. в разделе, ссылка на который приведена ниже.

Диалоговое окно "Печать документа"

4. Выберите команду Печать (Print).

Начнется печать.

Справка

Для отмены печати во время буферизации данных нажмите кнопку Отмена (Cancel). Чтобы отменить печать в ходе выполнения, выберите значок печати на панели задач и используйте команду Прервать печать (Cancel Printing).


Печать фотографий

Отсканированные фотографии можно печатать при помощи программы MP Navigator EX.

Если используются приложения, входящие в комплект поставки аппарата

Поставляемые с этим аппаратом приложения позволяют качественно напечатать отсканированные фотографии или выбрать макет и напечатать изображения.
Отсканируйте изображения в программу MP Navigator EX и сохраните их, затем откройте окно Просмотр и использование (View & Use) из окна режима навигации, и нажмите кнопку, соответствующую нужному действию. Откроется программа Easy-PhotoPrint EX. Для получения подробных сведений обратитесь к справочной системе программы Easy-PhotoPrint EX.

Справка

Можно выбрать как сохраненные, так и отсканированные изображения.

рисунок: окно "Просмотр и использование" (View and Use)

Если используется программа MP Navigator EX

1. Отсканируйте документы в программу MP Navigator EX и сохраните их, затем откройте окно Просмотр и использование (View and Use) из окна режима навигации и выберите изображения, которые требуется напечатать.

Справка

Можно выбрать как сохраненные, так и отсканированные изображения.

О том, как сканировать изображения в программу MP Navigator EX, см. соответствующие разделы, перечисленные ниже.

Сканирование фотографий и документов

Сканирование нескольких документов в один прием

Сканирование изображений, превышающих по размеру планшет (функция "Режим сшивки")

Открытие сохраненных в компьютере изображений

2. Нажмите кнопку Печать (Print), затем выберите в списке команду Печать фото (Print Photo).

3. Настройте параметры печати по своему усмотрению.

В появившемся на экране диалоговом окне укажите размер бумаги, число копий и настройте другие параметры.

рисунок: диалоговое окно "Напечатать фото" (Print Photo)

Справка

Подробные сведения о каждом параметре см. в разделе, ссылка на который приведена ниже.

Диалоговое окно Напечатать фото

4. Выберите команду Печать (Print).

Начнется печать на вашем принтере.

Справка

Для отмены печати во время буферизации данных нажмите кнопку Отмена (Cancel). Чтобы отменить печать в ходе выполнения, выберите значок печати на панели задач и используйте команду Прервать печать (Cancel Printing).


Отправка по электронной почте

Можно отправлять отсканированные изображения по электронной почте

Внимание!

Программа MP Navigator EX совместима со следующими программами электронной почты.

- Windows Mail (Windows Vista)

- Outlook Express(Windows 2000/Windows XP)

- Microsoft Outlook

- EUDORA

- Netscape Mail

(Если почтовая программа не работает должным образом, проверьте, включены ли MAPI-функции этой программы. Узнать о том, как включить MAPI-функции, можно в руководстве по работе с почтовой программой.)

1. Отсканируйте документы в программу MP Navigator EX и сохраните их, затем откройте окно Просмотр и использование (View & Use) из окна режима навигации и выберите изображения, которые требуется вложить.

Справка

Можно выбрать как сохраненные, так и отсканированные изображения.

О том, как сканировать изображения в программу MP Navigator EX, см. соответствующие разделы, перечисленные ниже.

Сканирование фотографий и документов

Сканирование нескольких документов в один прием

Сканирование изображений, превышающих по размеру планшет (функция "Режим сшивки")

Открытие сохраненных в компьютере изображений

2. Выберите группу команд Отправить (Send), затем выберите в списке команду Вложение в эл. письмо (Attach to E-mail).

рисунок: окно "Фото/документы (планшет)" (Photos/Documents (Platen)) после сканирования

3. Установите требуемые параметры сохранения.

Укажите папку назначения, имя и тип файла.

рисунок: диалоговое окно "Отправка по электронной почте" (Send via E-mail)

Внимание!

При отправке по электронной почте изображений в формате JPEG можно выбрать тип сжатия. Нажмите кнопку Задать... (Set...), чтобы открыть диалоговое окно и выбрать тип сжатия из следующих вариантов: Высокое (слабое сжатие) (High(Low Compression)), Стандарт (Standard) или Низкое (высокое сжатие) (Low(High Compression)).

Справка

Подробные сведения о диалоговом окне Отправка по электронной почте (Send via E-mail) см. в разделе, ссылка на который приведена ниже.

Диалоговое окно Отправка по электронной почте

4. Нажмите кнопку ОК.

Файлы сохраняются в соответствии с заданными параметрами и запускается почтовая программа.

5. Укажите получателя, введите тему и текст электронного письма.

О настройке параметров используемой почтовой программы см. прилагаемое к этой программе руководство.


Изменение данных

С помощью приложений, входящих в комплект поставки аппарата, можно изменять отсканированные изображения или преобразовать их в текстовые файлы.

1. Отсканируйте документы в программу MP Navigator EX и сохраните их, затем откройте окно Просмотр и использование (View & Use) из окна режима навигации и выберите дальнейшее действие для работы с изображениями.

рисунок: окно "Просмотр и использование" (View and Use)

Справка

Можно выбрать как сохраненные, так и отсканированные изображения.

О том, как сканировать изображения в программу MP Navigator EX, см. соответствующие разделы, перечисленные ниже.

Сканирование фотографий и документов

Сканирование нескольких документов в один прием

Сканирование изображений, превышающих по размеру планшет (функция "Режим сшивки")

Открытие сохраненных в компьютере изображений

Исправление фотографий

Имеется возможность исправлять и улучшать изображения в диалоговом окне Исправить/улучшить изображения (Correct/Enhance Images).

2. Выберите изображение, которое вы хотите редактировать, и откройте группу команд Обработать/преобразовать (Edit/Convert), затем выберите в списке команду Исправление фотографий (Fix photo images).

Откроется диалоговое окно Исправить/улучшить изображения (Correct/Enhance Images).

3. Откорректируйте изображения в диалоговом окне Исправить/улучшить изображения (Correct/Enhance Images).

Справка

Подробные сведения о диалоговом окне Исправить/улучшить изображения (Correct/Enhance Images) см. в разделе, ссылка на который приведена ниже.

Диалоговое окно Исправить/улучшить изображения

Подробные сведения об исправлении и улучшении изображений см. в соответствующих разделах, ссылки на которые приведены ниже.

Использование функции повышения яркости лиц

Использование функции повышения четкости лиц

Использование цифровой обработки лиц

Использование функции устранения пятен

Настройка изображений

Преобразование документов в текстовые файлы

Программа OmniPage SE позволяет преобразовать печатный текст из журналов и газет, отсканированных в виде изображений, в текстовые (алфавитно-цифровые) данные. Данные, преобразованные в текст, можно редактировать с помощью текстового редактора и других программ.

2. Выберите изображение, которое вы хотите преобразовать, и откройте группу команд Обработать/преобразовать (Edit/Convert), затем выберите в списке команду Преобразование в текстовый файл (Convert to text file).

Будет запущена программа OmniPage SE.

3. Преобразуйте документ в текстовый файл с помощью программы OmniPage SE.

Подробные сведения об использовании программы OmniPage SE см. в соответствующем руководстве по работе с этой программой.

Внимание!

Эта функция может быть недоступна, в зависимости от продукта и региона.


Открытие сохраненных в компьютере изображений

Вы можете открыть хранящиеся в компьютере изображения и напечатать их или вложить в электронное письмо, используя программу MP Navigator EX. Их также можно изменить с помощью прилагаемых программ.

1. На рабочем столе Windows дважды щелкните значок [image] (MP Navigator EX 1.0).

Другой вариант: нажмите кнопку Пуск (Start) на панели задач Windows, выберите команду (Все) Программы ((All) Programs), выберите группу программ Canon Utilities, затем — MP Navigator EX 1.0. Затем выберите программу MP Navigator EX 1.0.

Откроется программа MP Navigator EX.

2. В окне режима навигации наведите указатель мыши на значок Просмотр и использование (View & Use) и выберите команду Моя камера (отсканированные/импортированные изображения) (My Box (Scanned/Imported Images)), Указать папку (Specify Folder) или Недавно сохраненные изображения (Recently Saved Images).

Выберите команду Моя камера (отсканированные/импортированные изображения) (My Box (Scanned/Imported Images)), чтобы открыть изображения, хранящиеся в папке Моя камера (My Box), выберите команду Указать папку (Specify Folder), чтобы открыть изображения, хранящиеся в определенной папке, или выберите команду Недавно сохраненные изображения (Recently Saved Images), чтобы открыть недавно сохраненные изображения.

рисунок: окно режима навигации программы MP Navigator EX

Справка

Если установлен флажок Показывать это окно при запуске (Show this window at startup), откроется окно режима навигации.
В противном случае откроется окно Сканирование/импорт документов или изображений (Scan/Import Documents or Images); нажмите кнопку [image] (Просмотр и использование) в левом верхнем углу экрана. Откроется окно Просмотр и использование (View & Use).

Подробные сведения о вкладке Просмотр и использование изображений на компьютере (View & Use Images on your Computer) см. в указанном ниже разделе.

Вкладка Просмотр и использование изображений на компьютере

3. Выберите папку с изображениями, которые нужно открыть.

Изображения, хранящиеся в этой папке, появляются в окне эскизов.

рисунок: окно "Просмотр и использование" (View and Use)

4. Выберите изображения, которые вы хотите использовать, затем укажите, что нужно сделать с этим изображением.

Подробные сведения по работе с открытыми изображениями см. в соответствующих разделах, ссылки на которые приведены ниже.

Создание и изменение PDF-файлов

Печать документов

Печать фотографий

Отправка по электронной почте

Изменение данных


Другие способы сканирования

Сканирование с помощью панели управления аппарата

Имеется возможность сканировать документы с помощью панели управления аппарата.

Сканирование с помощью панели управления

Настройка ответных действий при сканировании с использованием панели управления

Задайте такую настройку, чтобы программа MP Navigator EX запускалась при использовании панели управления, независимо от режима сканирования.

Выбор действий, выполняемых в ответ на команды, поступающие с панели управления

Сканирование и изменение изображений в определенном приложении

Сканирование изображения с помощью TWAIN- или WIA-совместимого приложения и изменение изображения в этом приложении.

Сканирование из приложения

Сканирование изображений с помощью Панели управления операционной системы

Сканирование изображений с помощью Панели управления Windows XP, используя WIA-драйвер.

Сканирование с помощью Панели управления (только Windows XP)


Сканирование с помощью панели управления

Имеется возможность сканировать документы с помощью панели управления.

Внимание!

Не отключайте и не подключайте кабель USB, когда аппарат используется.

В операционной системе Windows XP может открыться окно выбора программы, когда клавиша Пуск в цветном режиме или Пуск в черно-белом режиме на аппарате будет нажата впервые. В этом случае выберите программу MP Navigator EX, установите флажок Всегда использовать выбранную программу для этого действия, после чего нажмите кнопку ОК.
В следующий раз программа MP Navigator EX запустится автоматически, независимо от выбранного режима сканирования.

Выбор действий, выполняемых в ответ на команды, поступающие с панели управления

1. Поместите документ на планшет лицевой стороной вниз.

2. Нажмите расположенную на аппарате клавишу Сканировать.

Аппарат перейдет в режим сканирования.

3. Нажмите расположенную на аппарате клавишу Пуск в цветном режиме или Пуск в черно-белом режиме.

На подключенном компьютере будет запущена программа MP Navigator EX. Сканируйте документы на планшете с использованием программы MP Navigator EX.

О том, как сканировать изображения в программе MP Navigator EX, см. раздел Сканирование фотографий и документов.


Выбор действий, выполняемых в ответ на команды, поступающие с панели управления

Имеется возможность задать действия, выполняемые при нажатии расположенной на аппарате клавиши Пуск в цветном режиме (Color Start) или Пуск в черно-белом режиме (Black Start).

Внимание!

В операционной системе Windows XP может открыться окно выбора программы, когда клавиша Пуск в цветном режиме (Color Start) или Пуск в черно-белом режиме (Black Start) будет нажата впервые. В этом случае выберите программу MP Navigator EX, установите флажок Всегда использовать выбранную программу (Always use this program for this action), после чего нажмите кнопку ОК. В следующий раз программа MP Navigator EX запустится автоматически.

рисунок: диалоговое окно выбора программы

Windows Vista

Чтобы изменить действия, выполняемые при нажатии кнопки на аппарате, следует произвести следующие действия. Войдите в систему, используя учетную запись администратора, прежде чем приступать к настройке.

1. Откройте Панель упаравления (Control Panel) – Оборудование и звуки (Hardware and Sound) – Сканеры и камеры (Scanners and Cameras).

2. Выберите значок WIA Canon MX300 ser, затем выберите команду Свойства (Properties).

3. В диалоговом окне Учетные записи пользователей (User Account Control) нажмите кнопку Продолжить (Continue).

4. В диалоговом окне Свойства WIA Canon MX300 ser (WIA Canon MP300 ser Properties) откройте вкладку События (Events).

5. В списке Действия (Actions) на вкладке События (Events) выберите в качестве запускаемого приложения программу MP Navigator EX.

Задайте программу MP Navigator EX Ver1.0 для всех событий в списке Выбор события (Select an event).
Если программа MP Navigator EX уже установлена, нажмите кнопку Отмена (Cancel) для выхода.

рисунок: диалоговое окно "Свойства" (Properties)

Внимание!

Если программа MP Navigator EX не задана в качестве запускаемого приложения, следует выбрать приложение, которое будет запускаться при нажатии клавиши Пуск в цветном режиме (Color Start) или Пуск в черно-белом режиме (Black Start) на аппарате.

6. Нажмите кнопку ОК.

Windows XP

1. На панели задач Windows нажмите кнопку Пуск (Start), затем выберите команду Панель управления (Control Panel), затем – Принтеры и другое оборудование (Printers and Other Hardware).

2. В появившемся окне выберите значок Сканеры и камеры (Scanners and Cameras).

3. Щелкните правой кнопкой мыши значок WIA Canon MX300 ser и выберите команду Свойства (Properties).

4. В группе Действия (Actions) на вкладке Событие (Event) выберите в качестве запускаемого приложения программу MP Navigator EX.

Задайте программу MP Navigator EX Ver1.0 для всех событий в списке Выбор события (Select an event).
Если программа MP Navigator EX уже установлена, нажмите кнопку Отмена (Cancel) для выхода.

Внимание!

Если программа MP Navigator EX не задана в качестве запускаемого приложения, следует выбрать приложение, которое будет запускаться при нажатии клавиши Пуск в цветном режиме (Color Start) или Пуск в черно-белом режиме (Black Start) на аппарате.

5. Нажмите кнопку ОК.

Windows 2000

1. На панели задач Windows нажмите кнопку Пуск (Start), затем выберите команду Настройки (Settings), затем – Панель управления (Control Panel).

2. В появившемся окне щелкните (или дважды щелкните) значок Сканеры и камеры (Scanners and Cameras).

3. Откроется диалоговое окно Свойства сканеров и камер (Scanners and Cameras Properties). Выберите сканер Canon MX300 ser, затем выберите команду Свойства (Properties).

4. Выберите событие в списке События сканера (Scanner events), затем задайте программу MP Navigator EX Ver1.0 в поле Отправлять в приложение (Send to this application).

Если программа MP Navigator EX уже установлена, нажмите кнопку Отмена (Cancel) для выхода.

Внимание!

Если программа MP Navigator EX не задана в качестве запускаемого приложения, следует выбрать приложение, которое будет запускаться при нажатии клавиши Пуск в цветном режиме (Color Start) или Пуск в черно-белом режиме (Black Start) на аппарате.

5. Нажмите кнопку ОК.

Перезагрузите компьютер.

Внимание!

Параметры не вступят в силу до перезагрузки компьютера.


Сканирование из приложения

Имеется возможность отсканировать изображение из TWAIN- или WIA-совместимого приложения и работать с ним в этом приложении.

Порядок действий при сканировании зависит от того, какое приложение используется. Ниже приведен лишь один пример.

Подробное описание порядка действий приводится в руководстве по работе с этим приложением.

Внимание!

В операционной системе Windows 2000 сканировать с помощью WIA-драйвера нельзя.

Сканирование с помощью TWAIN-совместимого приложения

1. Поместите документ на планшет лицевой стороной вниз.

2. В приложении выберите команду сканирования документа (Импорт (Import), Принять изображение (Acquire image) и т. п.).

На экране появится диалоговое окно драйвера сканера (ScanGear).

3. В диалоговом окне драйвера сканера можно предварительно просмотреть сканируемое изображение и изменить настройки по своему усмотрению.

рисунок: окно программы ScanGear

Справка

Подробные сведения о параметрах программы ScanGear см. в соответствующих разделах ниже.

Вкладка Простой режим

Вкладка Расширенный режим

Вкладка Конвейерное сканирование

4. Нажмите кнопку Сканировать (Scan).

По окончании сканирования полученное изображение появится в приложении.

Сканирование с помощью WIA-драйвера 1.0

Ниже приведен пример сканирования с помощью программы Paint.

1. Поместите документ на планшет лицевой стороной вниз.

2. В меню Файл (File) выберите команду Со сканера или камеры... (From Scanner or Camera...). (Выберите команду для сканирования документа в приложение.)

3. Выберите тип исходного изображения.

рисунок: сканирование с помощью диалогового окна WIA

Справка

Для сканирования с использованием настроек, ранее заданных параметром Настроить качество сканированного изображения (Adjust the quality of the scanned picture), выберите вариант Особые параметры (Custom settings).

4. Нажмите ссылку Настроить качество сканированного изображения (Adjust the quality of the scanned picture) и настройте параметры по своему усмотрению.

рисунок: диалоговое окно "Дополнительные свойства" (Advanced Properties)

Яркость (Brightness)

Настройте яркость при помощи регулятора. Чтобы сделать изображение темнее, перемещайте регулятор влево, для получения более светлого изображения – вправо. Можно также ввести числовое значение (от -127 до 127).

Контрастность (Contrast)

Настройте контрастность при помощи регулятора. При перемещении регулятора влево контрастность изображения уменьшится, и изображение станет более мягким. При перемещении регулятора вправо контрастность изображения увеличится, и изображение станет более резким. Можно также ввести числовое значение (от -127 до 127).

Разрешение (Resolution)

Введите разрешение. Укажите значение в диапазоне 50–600 dpi.

Справка

Подробные сведения о разрешении см. в разделе, ссылка на который приведена ниже.

Разрешение

Тип изображения (Picture type)

Выберите тип сканирования в соответствии с документом.

Сброс (Reset)

Нажмите эту кнопку, чтобы восстановить исходные настройки.

5. Нажмите кнопку Сканировать (Scan).

По окончании сканирования полученное изображение появится в приложении.

Сканирование с помощью WIA-драйвера 2.0

Ниже приведен пример сканирования с помощью приложения Windows Photo Gallery.

1. Поместите документ на планшет лицевой стороной вниз.

2. В меню Файл (File) выберите команду Импорт с камеры или сканера (Import from Camera or Scanner), затем дважды щелкните значок WIA Canon MX300 ser.

Откроется окно параметров сканирования.

Справка

В окне Windows Fax and Scan нажмите кнопку Новое сканирование (New Scan), чтобы открыть окно параметров сканирования.

3. Задайте параметры.

рисунок: диалоговое окно "Новое сканирование" (New Scan)

Сканер (Scanner)

Здесь отображается имя установленного в данный момент аппарата. Чтобы поменять сканер, нажмите кнопку Изменить (Change...) и выберите тот аппарат, который вы хотите использовать.

Профиль (Profile)

Выберите профиль исходного документа Фото (по умолчанию) или документ (Photo (Default) or Document). Чтобы сохранить новый Профиль (Profile), выберите команду Добавить профиль... (Add profile...). Вы можете задать подробные настройки в диалоговом окне Добавить новый профиль... (Add New Profile...).

Источник (Source)

Выберите тип сканера.

Размер бумаги (Paper Size)

Этот параметр для данного аппарата недоступен.

Формат цвета (Color format)

Выберите способ сканирования документа.

Тип файла (File type)

Выберите один из вариантов формата файла: JPEG, BMP, PNG и TIFF.

Разрешение (Resolution)

Введите разрешение. Укажите значение в диапазоне 50–600 dpi. По умолчанию установлено разрешение 300 dpi.

Справка

Подробные сведения о разрешении см. в разделе, ссылка на который приведена ниже.

Разрешение

Яркость (Brightness)

Настройте яркость при помощи регулятора. Чтобы сделать изображение темнее, перемещайте регулятор влево, для получения более светлого изображения – вправо. Можно также ввести числовое значение (от –100 до 100).

Контрастность (Contrast)

Настройте контрастность при помощи регулятора. При перемещении регулятора влево контрастность изображения уменьшится, и изображение станет более мягким. При перемещении регулятора вправо контрастность изображения увеличится, и изображение станет более резким. Можно также ввести числовое значение (от –100 до 100).

Просмотр или сканирование изображений как отдельных файлов (Preview or scan images as separate files)

Установите этот флажок, чтобы просмотреть или отсканировать несколько изображений в виде отдельных файлов.

Как сканировать изображение (See how to scan a picture)

Выберите эту команду, чтобы открыть систему справки и поддержки Windows.

4. Нажмите кнопку Просмотр (Preview), чтобы просмотреть изображение.

Изображение для предварительного просмотра появится справа.

5. Нажмите кнопку Сканировать (Scan).

По окончании сканирования полученное изображение появится в приложении.


Сканирование с помощью Панели управления (только Windows XP)

Имеется возможность сканировать изображения через Панель управления Windows XP, используя драйвер WIA.

WIA (Windows Imaging Acquisition – получение изображений Windows) является моделью драйверов, реализованной в операционной системе Windows XP. Эта модель позволяет сканировать документы без использования приложений. Если требуется задать дополнительные параметры сканирования, выполняйте сканирование из TWAIN-совместимого приложения.

1. На панели задач Windows нажмите кнопку Пуск (Start), а затем выберите команду Панель управления (Control Panel).

2. Выберите команды Принтеры и другое оборудование (Printers and Other Hardware), Сканеры и камеры (Scanners and Cameras), затем дважды щелкните значок WIA Canon (название модели).

Откроется диалоговое окно Мастер работы со сканером и цифровой камерой (Scanner and Camera Wizard).

3. Нажмите кнопку Далее (Next).

4. Выберите тип исходного изображения.

рисунок: "Мастер работы со сканером и цифровой камерой" (Scanner and Camera Wizard)

Справка

Чтобы сканировать с использованием настроек, ранее сделанных с помощью кнопки Настроить (Custom settings), выберите вариант Особые параметры (Custom).

5. Нажмите кнопку Настроить (Custom settings) и настройте параметры по своему усмотрению.

рисунок: диалоговое окно "Свойства" (Properties)

Яркость (Brightness)

Настройте яркость при помощи регулятора. Чтобы сделать изображение темнее, перемещайте регулятор влево, для получения более светлого изображения – вправо. Можно также ввести числовое значение (от -127 до 127).

Контрастность (Contrast)

Настройте контрастность при помощи регулятора. При перемещении регулятора влево контрастность изображения уменьшится, и изображение станет более мягким. При перемещении регулятора вправо контрастность изображения увеличится, и изображение станет более резким. Можно также ввести числовое значение (от -127 до 127).

Разрешение (Resolution)

Введите разрешение. Укажите значение в диапазоне 50–600 dpi.

Справка

Подробные сведения о разрешении см. в разделе, ссылка на который приведена ниже.

Разрешение

Тип изображения (Picture type)

Выберите тип сканирования в соответствии с документом.

Сброс (Reset)

Нажмите эту кнопку, чтобы восстановить исходные настройки.

6. Нажмите кнопку Просмотр (Preview), чтобы просмотреть изображение.

Изображение для предварительного просмотра появится справа. Задайте область сканирования, передвигая маркер [image].

7. Нажмите кнопку Далее (Next) и выполняйте появляющиеся на экране указания.


Окна программы MP Navigator EX

Окна и функции программы MP Navigator EX.

Главное меню

рисунок: вкладка "Сканирование/импорт документов или изображений" (Scan/Import Documents or Images)
Данное окно отображается при выборе пункта Сканирование/импорт (Scan/Import).
Вкладка Сканирование/импорт документов или изображений

При нажатии кнопки Параметры (Preferences):
Диалоговое окно Параметры
рисунок: вкладка "Просмотр и использование изображений на компьютере" (View and Use Images on your Computer)
Данное окно отображается при выборе пункта Просмотр и использование (View & Use).
Вкладка Просмотр и использование изображений на компьютере
Диалоговое окно Параметры
рисунок: вкладка "Специальное сканирование с помощью быстрого запуска" (Custom Scan with One-click)
Данное окно отображается при выборе значка Быстрый запуск (One-click).
Вкладка Специальное сканирование с помощью быстрого запуска
рисунок: окно режима быстрого запуска программы MP Navigator EX
Окно режима быстрого запуска
Диалоговое окно Сохранить
Диалоговое окно PDF
Диалоговое окно Почта
Диалоговое окно OCR (оптическое распознавание текста)
Диалоговое окно Другое

Если нажать кнопку Параметры (Preferences):
Диалоговое окно Параметры
рисунок: диалоговое окно "Параметры" (Preferences)
Диалоговое окно Параметры

После сканирования

рисунок: cканирование/импорт документов или изображений в режиме "Фото/документы (планшет)" (Photos/Documents (Platen))
Окно Сканирование/импорт документов или изображений (Фото/документы (планшет))

При нажатии кнопки Задать... (Specify...):
Диалоговое окно Параметры сканирования
При нажатии кнопки выполнения задачи:
Диалоговое окно Сохранить
Диалоговое окно Сохранение в виде PDF-файла

При импорте изображений

рисунок: окно "Просмотр и использование" (View and Use)
Окно Просмотр и использование

Если нажать кнопку выполнения задачи:
Диалоговое окно Создание/правка PDF-файла
Диалоговое окно Печать документа
Диалоговое окно Печать фото
Диалоговое окно Отправка по электронной почте
Диалоговое окно Исправить/улучшить изображения


Окно режима быстрого запуска

Нажмите кнопку [image] (Переключить режим) в левом нижнем углу окна режима навигации, чтобы открыть окно режима быстрого запуска.

Вы можете выполнить в один прием несколько действий, от сканирования до сохранения, просто щелкнув соответствующий значок.

рисунок: окно режима быстрого запуска программы MP Navigator EX

Сохранить (Save)

Сканирование документов или фотографий и сохранение их на компьютер.

При нажатии этой кнопки откроется диалоговое окно Сохранить (Save). Укажите параметры сканирования и сохранения и запустите сканирование. Более подробные сведения см. в разделе "Диалоговое окно Сохранить".

PDF

Сканирование документов, сохранение их как PDF-файлов и запуск заданного приложения.

При нажатии этой кнопки откроется диалоговое окно PDF. Укажите параметры сканирования и сохранения и запустите сканирование. Подробные сведения см. в разделе "Диалоговое окно PDF".

Почта (Mail)

Сканирование документов или фотографий и вложение их в электронное письмо.

При нажатии этой кнопки откроется диалоговое окно Почта (Mail). Укажите параметры сохранения и программу электронной почты и запустите сканирование. Подробные сведения см. в разделе "Диалоговое окно Почта".

OCR (оптическое распознавание текста) (OCR)

Сканирование текстовых документов и открытие их в программе ScanSoft OmniPage SE.

При нажатии этой кнопки откроется диалоговое окно OCR (оптическое распознавание текста). Укажите параметры сохранения и приложения и запустите сканирование. Подробные сведения см. в разделе "Диалоговое окно OCR (оптическое распознавание текста)".

Внимание!

Описания порядка дальнейших действий см. в руководстве по работе с этим приложением.

Другое (Custom)

Отсканируйте документы или фотографии и откройте их в указанном приложении.

При нажатии этой кнопки откроется диалоговое окно Другое (Custom). Укажите параметры сканирования и сохранения, выберите приложение и запустите сканирование. Подробные сведения см. в разделе "Диалоговое окно Другое".

Внимание!

Описания порядка дальнейших действий см. в руководстве по работе с этим приложением.

(кнопка "Переключить режим")

Нажмите эту кнопку, чтобы переключиться в режим навигации. Откроется вкладка окна режима навигации Специальное сканирование с помощью быстрого запуска (Custom Scan with One-click).

Подробные сведения о вкладке Специальное сканирование с помощью быстрого запуска (Custom Scan with One-click) см. в разделе "Вкладка Специальное сканирование с помощью быстрого запуска".

Параметры (Preferences)

Нажмите, чтобы открыть диалоговое окно Параметры (Preferences). В диалоговом окне Параметры (Preferences) вы можете настроить дополнительные параметры программы MP Navigator EX.

Подробные сведения о диалоговом окне Параметры (Preferences) см. в разделе "Диалоговое окно Параметры".

(кнопка отображения инструкций)

Нажмите эту кнопку, чтобы открыть это руководство.

См. также

Подробные сведения о сканировании с помощью быстрого запуска см. в разделе, ссылка на который приведена ниже.

Удобное сканирование с помощью быстрого запуска


Вкладка "Сканирование/импорт документов или изображений"

В окне режима навигации наведите указатель мыши на значок Сканирование/импорт (Scan/Import), чтобы вывести на экран вкладку Сканирование/импорт документов или изображений (Scan/Import Documents or Images).

Вы можете отсканировать фотографии и документы.

рисунок: вкладка "Сканирование/импорт документов или изображений" (Scan/Import Documents or Images)

Фото/документы (планшет) (Photos/Documents (Platen))

Нажмите, чтобы открыть окно Сканирование/импорт документов или изображений (Scan/Import Documents or Images). Вы можете отсканировать фотографии или документы, помещенные на планшет.

Подробные сведения см. в разделе "Окно Сканирование/импорт документов или изображений (Фото/документы (планшет))".

(кнопка "Переключить режим")

Нажмите эту кнопку, чтобы переключиться в режим быстрого запуска. В режиме быстрого запуска вы можете выполнить в один прием несколько действий, от сканирования до сохранения и т. д., просто щелкнув соответствующий значок.

Подробные сведения о режиме быстрого запуска см. в разделе "Окно режима быстрого запуска".

Показывать это окно при запуске (Show this window at startup)

Установите этот флажок, чтобы при запуске открывалось главное меню. Если флажок не установлен, откроется окно, использовавшееся последним.

Параметры (Preferences)

Нажмите, чтобы открыть диалоговое окно Параметры (Preferences). В диалоговом окне Параметры (Preferences) можно настроить дополнительные параметры программы MP Navigator EX.

Подробные сведения о диалоговом окне Параметры (Preferences) см. в разделе "Диалоговое окно Параметры".

(кнопка отображения инструкций)

Нажмите эту кнопку, чтобы открыть это руководство.


Вкладка "Просмотр и использование изображений на компьютере"

В окне режима навигации наведите указатель мыши на значок Просмотр и использование (View & Use), чтобы вывести на экран вкладку Просмотр и использование изображений на компьютере (View & Use Images on your Computer).

Вы можете открыть хранящиеся в компьютере изображения и напечатать их или вложить в электронное письмо. Их также можно изменить с помощью прилагаемых программ.

рисунок: вкладка "Просмотр и использование изображений на компьютере" (View and Use Images on your Computer)

Моя камера (отсканированные/импортированные изображения) (My Box (Scanned/Imported Images))

Нажмите, чтобы открыть окно Просмотр и использование (View & Use) с выбранным параметром Моя камера (My Box).
Вы сможете открыть и использовать изображения, сохраненные в папке "Моя камера".
"Моя камера" – специальная папка для сохранения изображений, отсканированных с помощью программы MP Navigator EX.

Справка

Папка "Моя камера" находится в следующей папке.

- Windows Vista: MP Navigator EX в папке Рисунки (Pictures)

- Windows XP: MP Navigator EX в папке Мои рисунки (My Pictures)

- Windows 2000: MP Navigator EX в папке Мои рисунки (My Pictures)

Указать папку (Specify folder)

Нажмите, чтобы открыть окно Просмотр и использование (View & Use) с выбранным параметром Указать папку (Specify Folder).
Вы сможете открыть и использовать изображения, сохраненные в указанных папках.

Недавно сохраненные изображения (Recently Saved Images)

Нажмите, чтобы открыть окно Просмотр и использование (View & Use) с выбранным параметром Недавно сохраненные изображения (Recently Saved Images).
Вы сможете открыть и использовать изображения, которые были недавно отсканированы или импортированы, вложены в электронные письма или отправлены в приложение.

Справка

Подробные сведения об окне Просмотр и использование (View & Use) см. в разделе, ссылка на который приведена ниже.

Окно Просмотр и использование

(кнопка "Переключить режим")

Нажмите эту кнопку, чтобы переключиться в режим быстрого запуска. В режиме быстрого запуска вы можете выполнить в один прием несколько действий, от сканирования до сохранения и т. д., просто щелкнув соответствующий значок.

Подробные сведения о режиме быстрого запуска см. в разделе "Окно режима быстрого запуска".

Показывать это окно при запуске (Show this window at startup)

Установите этот флажок, чтобы при запуске открывалось главное меню. Если флажок не установлен, откроется окно, использовавшееся последним.

Параметры (Preferences)

Нажмите, чтобы открыть диалоговое окно Параметры (Preferences). В диалоговом окне Параметры (Preferences) можно настроить дополнительные параметры программы MP Navigator EX.

Подробные сведения о диалоговом окне Параметры (Preferences) см. в разделе "Диалоговое окно Параметры".

(кнопка отображения инструкций)

Нажмите эту кнопку, чтобы открыть это руководство.

См. также

Подробные сведения о том, как открывать сохраненные в компьютере изображения и исользовать их, см. в разделе, ссылка на который приведена ниже.

Открытие сохраненных в компьютере изображений


Вкладка "Специальное сканирование с помощью быстрого запуска"

В окне режима навигации наведите указатель мыши на значок Быстрый запуск (One-click), чтобы вывести на экран вкладку Специальное сканирование с помощью быстрого запуска (Custom Scan with One-click).
Вы можете выполнить в один прием несколько действий, от сканирования до сохранения, просто щелкнув соответствующий значок.

рисунок: вкладка "Специальное сканирование с помощью быстрого запуска" (Custom Scan with One-click)

Сохранение на компьютер (Save to PC)

Сканирование документов или фотографий и сохранение их на компьютер.

При нажатии этой кнопки откроется диалоговое окно Сохранить (Save). Укажите параметры сканирования и сохранения и запустите сканирование. Более подробные сведения см. в разделе "Диалоговое окно Сохранить".

Сохранить как PDF-файл (Save as PDF file)

Сканирование документов, сохранение их как PDF-файлов и запуск заданного приложения.

При нажатии этой кнопки откроется диалоговое окно PDF. Укажите параметры сканирования и сохранения и запустите сканирование. Подробные сведения см. в разделе "Диалоговое окно PDF".

Вложение в эл. письмо (Attach to E-mail)

Сканирование документов или фотографий и вложение их в электронное письмо.

При нажатии этой кнопки откроется диалоговое окно Почта (Mail). Укажите параметры сохранения и программу электронной почты и запустите сканирование. Подробные сведения см. в разделе "Диалоговое окно Почта".

OCR (оптическое распознавание текста) (OCR)

Сканирование текстовых документов и открытие их в программе ScanSoft OmniPage SE.

При нажатии этой кнопки откроется диалоговое окно OCR (оптическое распознавание текста). Укажите параметры сохранения и приложения и запустите сканирование. Подробные сведения см. в разделе "Диалоговое окно OCR (оптическое распознавание текста)".

Внимание!

Описания порядка дальнейших действий см. в руководстве по работе с этим приложением.

Другое (Custom)

Отсканируйте документы или фотографии и откройте их в указанном приложении.

При нажатии этой кнопки откроется диалоговое окно Другое (Custom). Укажите параметры сканирования и сохранения, выберите приложение и запустите сканирование. Подробные сведения см. в разделе "Диалоговое окно Другое".

Внимание!

Описания порядка дальнейших действий см. в руководстве по работе с этим приложением.

Пуск сканирования нажатием этой кнопки (Start scanning by clicking the button)

Установите этот флажок и нажмите значок для немедленного начала сканирования.

(кнопка "Переключить режим")

Нажмите эту кнопку, чтобы переключиться в режим быстрого запуска.

Подробные сведения о режиме быстрого запуска см. в разделе "Окно режима быстрого запуска".

Показывать это окно при запуске (Show this window at startup)

Установите этот флажок, чтобы при запуске открывалось главное меню. Если флажок не установлен, откроется окно, использовавшееся последним.

Параметры (Preferences)

Нажмите, чтобы открыть диалоговое окно Параметры (Preferences). В диалоговом окне Параметры (Preferences) вы можете настроить дополнительные параметры программы MP Navigator EX.

Подробные сведения о диалоговом окне Параметры (Preferences) см. в разделе "Диалоговое окно Параметры".

(кнопка отображения инструкций)

Нажмите эту кнопку, чтобы открыть это руководство.

См. также

Подробные сведения о сканировании с помощью быстрого запуска см. в разделе, ссылка на который приведена ниже.

Удобное сканирование с помощью быстрого запуска


Диалоговое окно "Параметры"

Находясь в режиме навигации, нажмите кнопку Параметры (Preferences), чтобы вывести на экран диалоговое окно Параметры (Preferences).

В диалоговом окне Параметры (Preferences) можно настроить дополнительные параметры программы MP Navigator EX.

рисунок: диалоговое окно "Параметры" (Preferences)

Название продукта (Product Name)

В этом поле отображается название аппарата, на работу с которым программа MP Navigator EX настроена в настоящее время.
Если показано не то устройство, которое вы собираетесь использовать, выберите нужное изделие из списка.

Место сохранения (Моя камера) (Save in (My Box))

В этом поле отображается имя папки, в которой сохраняются отсканированные документы. Чтобы указать другую папку, нажмите кнопку Обзор... (Browse...).
По умолчанию задана папка MP Navigator EX в папке Рисунки (Pictures) (Windows Vista) или в папке Мои рисунки (My Pictures) (Windows XP и Windows 2000).

Размещение временных файлов (Location of Temporary Files)

Укажите имя папки для временного хранения изображений. Нажмите кнопку Обзор... (Browse...) и выберите папку для временного хранения файла.

Внимание!

Если используется операционная система Windows Vista, может произойти ошибка, если указать место назначения для сохранения изображения на диске прямо туда, где установлена операционная система. Выберите для сохранения изображений какую-либо папку.

Запускаемые программы (Application to run)

Отображает приложения, запускаемые программой MP Navigator EX. Установите прикладные программы с установочного компакт-диска, прилагаемого к аппарату.
Список Вложение в эл. письмо (Attach to E-mail) позволяет выбрать запускаемую почтовую программу.

Внимание!

Вы можете изменить набор устанавливаемых с установочного компакт-диска компонентов, выбрав в ходе установки вариант Выборочная установка (Custom Install). Если вы откажетесь от установки приложений в режиме Выборочная установка (Custom Install), некоторые из этих функций не будут доступны. Чтобы пользоваться этими функциями, установите требуемое программное обеспечение.

Функция Открыть PDF-файл (Open PDF file) использует приложение, связь с которым для файлов с расширением PDF задана средствами операционной системы.


Окно "Сканирование/импорт документов или изображений" (Фото/документы (планшет))

Наведите указатель мыши на значок Сканирование/импорт (Scan/Import) и в окне режима навигации выберите команду Фото/документы (планшет) (Photos/Documents (Platen)).

Откройте это окно, когда сканируете документы с планшета.

рисунок: вкладка "Сканирование/импорт документов или изображений" (Scan/Import Documents or Images)

(1) Кнопки настроек и управления

(2) Панель инструментов

(3) Область списка эскизов

(4) Область списка выбранных эскизов

Кнопки настроек и управления

(Просмотр и использование)

Нажмите, чтобы открыть изображения и PDF-файлы, сохраненные в вашем компьютере. Откроется окно Просмотр и использование (View & Use).

Подробные сведения см. в разделе "Окно Просмотр и использование".

Фото/документы (планшет) (Photos/Documents (Platen))

Нажмите, чтобы отобразить отсканированные фотографии, документы, журналы и другие печатные материалы.

Вид документа (Document Type)

Выберите вид сканируемого документа. Для сканирования фотографий выберите значение Цветная фотография (Color Photo) или Черно-белая фотография (Black and White Photo). Для сканирования текстовых документов выберите значение Цветной документ (Color Document), Черно-белый документ (Black and White Document) или Текст (OCR) (Text(OCR)). Для сканирования журналов выберите значение Журнал (цветной) (Magazine(Color)).

Справка

Выбрать параметр Вид документа (Document Type) нельзя, если установлен режим Использовать драйвер сканера (Use the scanner driver).

Задать... (Specify...)

Укажите размер документа, разрешение и другие дополнительные параметры сканирования.

Подробные сведения см. в разделе "Диалоговое окно Параметры сканирования".

Справка

Кнопка Задать... (Specify...) недоступна, если выбран режим Использовать драйвер сканера (Use the scanner driver).

Использовать драйвер сканера (Use the scanner driver)

Установите этот флажок, если хотите сканировать с помощью драйвера сканера (ScanGear). Используйте программу ScanGear для коррекции изображений и настройки цветов при сканировании.

Cканировать (Scan)

Выполнение сканирования.

Справка

При выборе режима Использовать драйвер сканера (Use the scanner driver) вместо этой кнопки будет отображена кнопка Открыть драйвер сканера (Open Scanner Driver).

Открыть драйвер сканера (Open Scanner Driver)

Нажмите, чтобы запустить драйвер сканера (ScanGear).

Подробные сведения см. в разделе "Окна программы ScanGear".

Справка

При отключении режима Использовать драйвер сканера (Use the scanner driver) вместо этой кнопки будет отображена кнопка Сканировать (Scan).

Очистить (Clear)

Удаление всех изображений, показанных в области списка эскизов.

Внимание!

Изображения, не сохраненные на компьютере, будут удалены. Чтобы сохранить важные изображения, используйте команду Сохранить (Save) или другие способы сохранения, прежде чем нажать кнопку Очистить (Clear).

Сохранить (Save)

Сохранение выбранных изображений. Откройте диалоговое окно Сохранить и настройте дополнительные параметры сохранения.

Сохранить как PDF-файл (Save as PDF file)

Сохранение выбранных изображений в виде PDF-файлов. Откройте диалоговое окно Сохранение в виде PDF-файла и настройте дополнительные параметры сохранения.

Переход в главное меню (Jump to Main Menu)

Нажмите эту кнопку для перехода в главное меню.

Панель инструментов

Параметры (Preferences)

Откроется диалоговое окно Параметры (Preferences). Вы можете настроить дополнительные параметры программы MP Navigator EX. Подробные сведения о диалоговом окне Параметры (Preferences) см. в разделе "Диалоговое окно Параметры".

(кнопка отображения инструкций)

Нажмите эту кнопку, чтобы открыть это руководство.

Инструменты редактирования

Выбрать все | Выбор всех изображений в области списка эскизов.
Отменить все | Отмена выбора всех изображений в области списка эскизов.
Поворот влево | Поворот выбранного изображения (выделено оранжевой рамкой) в области списка эскизов на 90 градусов против часовой стрелки.
Поворот вправо | Поворот выбранного изображения (выделено оранжевой рамкой) в области списка эскизов на 90 градусов по часовой стрелке.
Переворот | Переворот выбранного изображения (выделено оранжевой рамкой) в области списка эскизов в горизонтальной плоскости.
Обрезка | Обрезка выбранного изображения (выделено оранжевой рамкой) в области списка эскизов. Обрезка является процедурой выбора участка изображения, который вы хотите сохранить, с исключением остальных частей. Нажмите эту кнопку, чтобы открыть окно Обрезка (Trimming) и задать рамку обрезки.
Крупнее (Zoom in) | Увеличение масштаба изображения, выбранного (выделенного оранжевым цветом) в области списка эскизов. Другой способ увеличить изображение – дважды щелкнуть его.
Размер отображения | Изменение размера изображений, показанных в области списка эскизов.

Область списка эскизов

Область списка эскизов

Здесь отображаются изображения, отсканированные с планшета.
Установите флажок, чтобы показать изображение в области списка выбранных эскизов.

Внимание!

Если изображение нельзя вывести на экран из-за нехватки памяти, вместо эскиза может отображаться вопросительный знак ("?").

Область списка выбранных эскизов

(Отменить все)

Отмена выбора всех изображений в области списка выбранных эскизов.

(Отмена выбора)

Отмена выбора изображения (выделено оранжевой рамкой) в области списка выбранных эскизов.

Область списка выбранных эскизов

Здесь отображаются изображения, выбранные в области списка эскизов.

См. также

Подробные сведения о сканировании см. в разделе, ссылка на который приведена ниже.

Сканирование фотографий и документов


Окно "Просмотр и использование" (View & Use)

К основному тексту.

Руководство по сканированию > Окна программы MP Navigator EX > Окно Просмотр и использование

Начало основного материала

Окно "Просмотр и использование"

В окне режима наигации наведите указатель мыши на значок Просмотр и использование (View & Use) и выберите команду Моя камера (отсканированные/импортированные изображения) (My Box (Scanned/Imported Images)), Указать папку (Specify Folder) или Недавно сохраненные изображения (Recently Saved Images).

Откройте это окно, чтобы вывести на экран или использовать отсканированные изображения или изображения, хранящиеся в компьютере.

Внимание!

Вы можете указать только PDF-файлы, созданные с помощью программы MP Navigator EX. PDF-файлы, созданные другими приложениями, не отображаются. Также не отображаются PDF-файлы, которые были изменены с помощью других приложений, даже если они были созданы с помощью программы MP Navigator EX.

рисунок: окно "Просмотр и использование" (View and Use)

(1) Кнопки настроек и управления

(2) Панель инструментов

(3) Область списка эскизов

(4) Область списка выбранных эскизов

Кнопки настроек и управления

(Сканирование/импорт документов или изображений)

Нажмите, чтобы отсканировать фотографии, документы, журналы и другие печатные материалы. Нажмите, чтобы открыть окно Сканирование/импорт документов или изображений (Scan/Import Documents or Images).

Подробные сведения см. в разделе "Окно Сканирование/импорт документов или изображений (Фото/документы (планшет))".

Моя камера (отсканированные/импортированные изображения) (My Box (Scanned/Imported Images))

Здесь отображаются папки с изображениями (сгруппированные по году, году/месяцу или году/месяцу/дате) в режиме просмотра структуры папки "Моя камера". Выберите папку, чтобы вывести на экран ее содержимое в области списка эскизов справа.
Дата изображения – это дата его сканирования или обновления.

Указать папку (Specify folder)

Отображение всех жестких дисков и папок в режиме просмотра структуры. Выберите папку, чтобы вывести на экран хранящиеся в ней изображения в области списка эскизов справа.

Недавно сохраненные изображения (Recently Saved Images)

Отображение папок с изображениями (сгруппированными по дате), которые недавно были отсканированы или импортированы, вложены в электронное письмо или отправлены в приложение. Выберите папку, чтобы вывести на экран ее содержимое в области списка эскизов справа.
Дата изображения – это дата его сканирования или отправки.

Поиск (Search)

Нажмите, чтобы открыть параметры расширенного поиска.

Подробные сведения см. в разделе "Поиск изображений".

Область кнопок выполнения задач

Укажите, что нужно сделать с выбранным изображением. Подробные сведения о каждой кнопке см. в соответствующих разделах ниже.

Создание и изменение PDF-файлов

Печать документов

Печать фотографий

Отправка по электронной почте

Изменение данных

Справка

Кнопки в области выполнения задач отображаются на экране, когда установлены соответствующие приложения.

Переход в главное меню (Jump to Main Menu)

Нажмите эту кнопку для перехода в главное меню.

Панель инструментов

Параметры (Preferences)

Откроется диалоговое окно Параметры (Preferences).
В диалоговом окне Параметры (Preferences) можно настроить дополнительные параметры программы MP Navigator EX.
Подробные сведения о диалоговом окне Параметры (Preferences) см. в разделе "Диалоговое окно Параметры".

(кнопка отображения инструкций)

Нажмите эту кнопку, чтобы открыть это руководство.

Инструменты редактирования

Выбрать все | Выбор всех изображений в области списка эскизов.
Отменить все | Отмена выбора всех изображений в области списка эскизов.
Исправить/улучшить изображения | Коррекция выбранного изображения (выделено оранжевой рамкой) в области списка эскизов. Нажмите эту кнопку, чтобы открыть диалоговое окно Исправить/улучшить изображения (Correct/Enhance Images) в котором можно исправить или улучшить изображения, а также настроить яркость, контрастность и т. д. Внимание! Функции улучшения изображения нельзя применить к PDF-файлам и двоичным черно-белым файлам. Справка Подробные сведения см. в разделе, ссылка на который приведена ниже. Диалоговое окно Исправить/улучшить изображения
Крупнее (Zoom in) | Увеличение масштаба изображения, выбранного (выделенного оранжевым цветом) в области списка эскизов. Другой способ увеличить изображение – дважды щелкнуть его. Когда выбран PDF-файл, можно проверить все его страницы.
Поиск | Введите имя файла, Exif-данные, слово или фразу, содержащуюся в PDF-тексте изображения, которое вы хотите найти, затем нажмите кнопку рисунок: кнопка поиска . Для Exif-данных поиск производится по записям Изготовитель (Maker), Модель (Model), Описание (Description) и Заметки пользователя (User Comment). Справка Поиск изображений в папках Моя камера, Недавно сохраненные (My Box, Recently Saved) или в выбранной папке и ее подпапках.
Обновить | Обновление графических данных, отображаемых в области списка эскизов.
Размер отображения | Изменение размера изображений, показанных в области списка эскизов.
Расположить по | Сортировка изображений, показанных в области списка эскизов, по имени (в порядке возрастания или убывания) или по дате (в порядке возрастания или убывания). Отображаемые изображения из папки "Моя камера" или из категории "Недавно сохраненные изображения" можно сортировать только по дате (в порядке возрастания или убывания).

Область списка эскизов

Область списка эскизов

Здесь отображаются изображения, отсканированные с планшета.
Установите флажок, чтобы показать изображение в области списка выбранных эскизов.

Внимание!

В следующих случаях может отображаться вопросительный знак ("?").

- Изображение не поддерживается программным обеспечением.

- Размер изображения слишком велик и его нельзя вывести на экран, поскольку не хватает памяти.

- Графический файл поврежден.

Если щелкнуть правой кнопкой изображение в области списка эскизов

Крупнее (Zoom in)

Увеличение изображения. Когда выбран PDF-файл, можно проверить все его страницы.

"Выбор изображения" (Select the image)/"Снятие флажка" (Clear the check-mark)

Выбор изображения или отмена выбора.

"Выбор всех изображенийВыбрать все" (Select all imagesSelect All)/"Снятие всех флажковСнять все" (Clear all check-marksCancel All)

Выбор всех изображений или снятие всех флажков.

Копирование (Copy)

Копирование изображения. Скопированное изображение можно вставить на рабочий стол или в поместить в другое место.

Удалить (Delete)

Удаление изображения.

Обновить (Refresh)

Обновление всех изображений в области списка эскизов.

Область списка выбранных эскизов

(Отменить все)

Отмена выбора всех изображений в области списка выбранных эскизов.

(Отмена выбора)

Отмена выбора изображения (выделено оранжевой рамкой) в области списка выбранных эскизов.

Область списка выбранных эскизов

Здесь отображаются изображения, выбранные в области списка эскизов.

См. также

Подробные сведения о том, как открывать сохраненные в компьютере изображения см. в разделе, ссылка на который приведена ниже.

Открытие сохраненных в компьютере изображений


Диалоговое окно "Исправить/улучшить изображения"

Нажмите кнопку [image] (Исправить/улучшить изображения) в окне Просмотр и использование (View & Use) или кнопку Исправление фотографий (Fix photo images) в области задач диалогового окна Исправить/улучшить изображения (Correct/Enhance Images).

В диалоговом окне Исправить/улучшить изображения (Correct/Enhance Images) можно настроить дополнительные параметры, включая коррекцию и обработку, настройку яркости и контрастности изображения.
Имеется также возможность отобразить исходное и улучшенное изображения рядом друг с другом, чтобы их было удобно сравнивать.

Внимание!

Функции коррекции/исправления изображений не могут быть применены к PDF-файлам и двоичным черно-белым файлам.

Справка

Диалоговое окно Исправить/улучшить изображения (Correct/Enhance Images) также можно открыть нажатием кнопки [image] (Коррекция и обработка изображений) на панели инструментов в диалоговом окне Крупнее (Zoom in).

Коррекция больших изображений может занять некоторое время.

рисунок: диалоговое окно "Исправить/улучшить изображения" (Correct/Enhance Images)

(1) Область задач

(2) Панель инструментов

Область задач

Задачи и настройки, содержащиеся на вкладках Авто (Auto) и Вручную (Manual), различны.
Нажмите Авто (Auto) или Вручную (Manual), чтобы открыть соответствующую вкладку.

Вкладка "Авто"

Используйте функции вкладки Авто (Auto) для коррекции и изменения целых изображений.

рисунок: Диалоговое окно "Исправить/улучшить изображения" (Correct/Enhance Images), вкладка "Авто" (Auto)

Автоматическое исправление изображений (Auto Image Fix)

Автоматическое выполнение коррекции, которая может улучшить фотографии.

Подробные сведения см. в разделе "Использование автоматического исправления изображений".

Повышение четкости лиц (Face Sharpener)

Функция повышения четкости лиц, оказавшихся не в фокусе. Вы можете настроить уровень эффекта регулятором.

Подробные сведения см. в разделе "Использование функции повышения четкости лиц".

Цифровая обработка лиц (Digital Face Smoothing)

Функция улучшения внешнего вида кожи за счет удаления родинок и морщин. Вы можете настроить уровень эффекта регулятором.

Подробные сведения см. в разделе "Использование цифровой обработки лиц".

Сброс выбранного изображения (Reset Selected Image)

Отменяет все эффекты, добавленные к выбранному изображению.

Применить ко всем изображениям (Apply to all images)

Применение коррекции ко всем изображениям

ОК

Применяет выбранный эффект к выбранному изображению или всем изображениям.

Сохранить выбранное изображение (Save Selected Image)

Сохранение выбранного изображения.

Сохранить все исправленные изображения (Save All Corrected Images)

Сохранение всех откорректированных изображений, показанных в списке эскизов.

Выход (Exit)

Применение коррекции к изображению и закрытие диалогового окна Исправить/улучшить изображения (Correct/Enhance Images).

Вкладка "Вручную"

Используйте функцию Исправить/улучшить (Correct/Enhance) для применения эффектов к выбранным участкам.
Используйте функцию Настройка (Adjust), чтобы настроить яркость и контрастность или повысить четкость всего изображения.

Исправить/улучшить

рисунок: диалоговое окно "Исправить/улучшить изображения", вкладка "Вручную" (Manual)

Повышение яркости лиц (Face Brightener)

Коррекция всего изображения с осветлением выбранной области лица. Вы можете настроить уровень эффекта регулятором.

Подробные сведения см. в разделе "Использование функции повышения яркости лиц".

Вернуть (Undo)

Отменяет последнюю коррекцию.

Повышение четкости лиц (Face Sharpener)

Коррекция всего изображения с повышением четкости лица. Вы можете задать область, к которой требуется применить эффект. Вы можете настроить уровень эффекта регулятором.

Подробные сведения см. в разделе "Использование функции повышения четкости лиц".

Цифровая обработка лиц (Digital Face Smoothing)

Функция улучшения внешнего вида кожи за счет удаления родинок и морщин. Вы можете задать область, к которой требуется применить эффект. Вы можете настроить уровень эффекта регулятором.

Подробные сведения см. в разделе "Использование цифровой обработки лиц".

Устранение пятен (Blemish Remover)

Удаляет родимые пятна. Вы можете задать область, к которой требуется применить эффект.

Подробные сведения см. в разделе "Использование функции устранения пятен".

Сброс выбранного изображения (Reset Selected Image)

Отменяет все исправления, обработку и настройку, примененные к выбранному изображению.

Сохранить выбранное изображение (Save Selected Image)

Сохранение выбранного изображения.

Сохранить все исправленные изображения (Save All Corrected Images)

Сохранение всех откорректированных изображений, показанных в списке эскизов.

Выход (Exit)

Применение коррекции к изображению и закрытие диалогового окна Исправить/улучшить изображения (Correct/Enhance Images).

ОК

Применяет выбранный эффект к указанной области.

Настройка

рисунок: диалоговое окно "Исправить/улучшить изображения", вкладка "Вручную" (Manual)

Яркость (Brightness)

Регулировка яркости всего изображения.
Переместите регулятор влево, чтобы сделать изображение темнее, или вправо, чтобы сделать его ярче.

Контрастность (Contrast)

Регулировка контрастности всего изображения. Если изображение выглядит плоским из-за недостаточной контрастности, можно настроить уровень контрастности.
Переместите регулятор влево, чтобы снизить, или вправо, чтобы повысить контрастность изображения.

Четкость (Sharpness)

Выделение контуров объектов для повышения четкости изображения. Если фотография имеет плохую фокусировку или текст выглядит расплывчатым, можно настроить уровень четкости.
Переместите регулятор вправо, чтобы повысить четкость изображения.

Размытость (Blur)

Снижение резкости контуров объектов для смягчения изображения.
Переместите регулятор вправо, чтобы сделать изображение более мягким.

Устранение просвечивания (Show-through Removal)

Устранение просвечивающего текста, напечатанного на обратной стороне, или фонового цвета. Используйте эту функцию, чтобы напечатанный на обратной стороне документа текст или фоновый цвет документа не появлялся на изображении.
Переместите регулятор вправо, чтобы усилить эффект устранения просвечивания.

По умолчанию (Defaults)

Сброс всех регулировок (яркости, контрастности, четкости, размытости и устранения просвечивания).

Сброс выбранного изображения (Reset Selected Image)

Отменяет все исправления, обработку и настройку, примененные к выбранному изображению.

Сохранить выбранное изображение (Save Selected Image)

Сохранение выбранного изображения.

Сохранить все исправленные изображения (Save All Corrected Images)

Сохранение всех откорректированных изображений, показанных в списке эскизов.

Выход (Exit)

Применение коррекции к изображению и закрытие диалогового окна Исправить/улучшить изображения (Correct/Enhance Images).

Панель инструментов

Панель инструментов

Поворот влево | Изображение поворачивается на 90 градусов против часовой стрелки.
Поворот вправо | Изображение поворачивается на 90 градусов по часовой стрелке.
Переворот | Переворачивает изображение по горизонтали.
Обрезка | Обрезка является процедурой выбора участка изображения, который вы хотите сохранить, с исключением остальных частей. Растяните белую рамку в отображаемом диалоговом окне для того, чтобы задать область обрезки. Поместите указатель мыши внутрь белой рамки и перетаскиванием передвигайте область обрезки. рисунок: диалоговое окно "Исправить/улучшить изображения" (Correct/Enhance Images), окно "Обрезка" (Crop) Справка Поместите основные объекты вдоль белых пунктирных линий или на их пересечениях для создания сбаланасированного изображения.
Увеличение | Увеличение изображения на экране.
Уменьшение | Уменьшение изображения на экране.
Во весь экран | Увеличивает или уменьшает изображение для отображения во весь экран.
Сравнение | Открытие исходного изображения для сравнения. Исходное изображение появляется слева, а улучшенное изображение – справа. рисунок: диалоговое окно "Исправить/улучшить изображения" (Correct/Enhance Images), окно "Сравнить изображения" (Compare Images)


Диалоговое окно "Параметры сканирования"

Диалоговое окно Параметры сканирования (Scan Settings) открывается с помощью кнопки Задать... (Specify...) в окне Сканирование/импорт документов или изображений (Scan/Import Documents or Images).

Диалоговое окно Параметры сканирования (Scan Settings) позволяет настроить дополнительные параметры для сканирования документов.

рисунок: диалоговое окно "Параметры сканирования" (Scan Settings)

Вид документа (Document Type)

Выберите вид сканируемого документа. Для сканирования фотографий выберите значение Цветная фотография (Color Photo) или Черно-белая фотография (Black and White Photo). Для сканирования текстовых документов выберите значение Цветной документ (Color Document), Черно-белый документ (Black and White Document) или Текст (OCR) (Text(OCR)). Для сканирования журналов выберите значение Журнал (цветной) (Magazine(Color)).

Размер бумаги (Paper Size)

Выберите размер сканируемого документа.

Автоматическое определение (Auto Detect): Автоматически определяет размер документа.
Автоопределение (несколько документов) (Auto Detect (Multiple Documents)): Выберите этот режим при сканировании нескольких документов в один прием.

Выберите функцию "Режим сшивки", чтобы отсканировать отдельно левую и правую половины изображения и снова соединить их в одно изображение.

Справка

Подробные сведения см. в разделе, ссылка на который приведена ниже.

Сканирование изображений, превышающих по размеру планшет (функция "Режим сшивки")

При выборе размера Другое (Custom) откроется диалоговое окно, позволяющее указать размер документа. Выберите Единицу (Unit), затем введите значения параметров Ширина (Width) и Высота (Height) и нажмите кнопку ОК.

рисунок: диалоговое окно "Настройка специального размера" (Custom Size Setting)

Внимание!

Когда выбрано значение Автоматическое определение (Auto Detect), положение или размер изображения при сканировании не всегда определяется правильно, в зависимости от документа. В таком случае укажите размер документа, например, A4 или Letter, соответствующий сканируемому документу, и совместите угол документа с углом планшета, на который указывает стрелка.
Если выбран вариант Автоопределение (несколько документов) (Auto Detect(Multiple Documents)), оставьте расстояние не менее 1 см. между краями планшета и документом.
Если этого не сделать, некоторые изображения могут быть отсканированы без сохранения правильного размера и положения.

Если в списке Вид документа (Document Type) выбрано значение Текст (OCR) (Text(OCR)), нельзя выбрать значения Автоопределение (несколько документов) (Auto Detect(Multiple Documents)) или Автоматическое определение (Auto Detect).

Разрешение сканирования (Scanning Resolution)

Выберите разрешающую способность для сканирования документов. Можно задать следующие варианты разрешения сканирования.

Текст (OCR): 300 dpi, 400 dpi
Прочие: 75 dpi, 100 dpi, 150 dpi, 200 dpi, 300 dpi, 400 dpi, 600 dpi

Справка

Чем выше разрешение (его числовое значение), тем более детальным получится изображение, а при меньшем разрешении (его числовом значении) уровень детализации снижается. Сканирование с высоком разрешением занимает больше времени, а размер файла файла становится больше обычного. Подробные сведения о разрешении см. в разделе, ссылка на который приведена ниже.

Разрешение

Убрать растр (Descreen)

Установите этот флажок, чтобы убрать эффект муара при сканировании.
Напечатанные фотографии и рисунки представляют собой совокупность мелких точек. Муар появляется в результате взаимного наложения этих точек, которое может вызвать неоднородность оттенков или появление полос в изображении.

Внимание!

Этот параметр выбрать нельзя, если в списке Вид документа (Document Type) выбрано значение Цветная фотография (Color Photo), Черно-белая фотография (Black and White Photo) или Текст (OCR) (Text(OCR)).

Справка

Когда включена функция Убрать растр (Descreen), сканирование выполняется дольше, чем обычно.

Cкрыть нечеткость (Unsharp Mask)

Установите этот флажок, чтобы выделить и сделать более резкими контуры изображения.

Внимание!

Этот параметр выбрать нельзя, если в списке Вид документа (Document Type) выбрано значение Текст (OCR) (Text(OCR)).

Предотвращение просвечивания на документе (Prevent show-through of the document)

Вы можете сделать текстовый документ более отчетливым, а также устранить изображение, просвечивающее сквозь бумагу в газетах.

Внимание!

Этот параметр выбрать нельзя, если в списке Вид документа (Document Type) выбрано значение Цветная фотография (Color Photo), Черно-белая фотография (Black and White Photo) или Текст (OCR) (Text(OCR)).

Выберите этот параметр, если в списке Вид документа (Document Type) выбран текстовый документ и на отсканированном изображении заметны фрагменты, просвечивающие с обратной стороны.

Коррекция тени от переплета (Gutter Shadow Correction)

Коррекция тени, которая появляется между страницами при сканировании раскрытых буклетов.

Внимание!

Перед сканированием правильно выровняйте документ по отметкам на планшете.

Функция "Коррекция тени от переплета" работает, только при выборе стандартных значений в списке Размер документа (Document Size).

Эта функция недоступна, когда параметр Размер документа (Document Size) имеет значение Автоопределение (Auto Detect), Автоопределение (несколько документов) (Auto Detect(Multiple Documents)) или "Режим сшивки".

Справка

Используйте вкладку Расширенный режим (Advanced Mode) программы ScanGear для коррекции тени от переплета при сканировании документов нестандартных размеров, или если заданы особые рамки обрезки.
Подробные сведения см. в описании параметра "Коррекция тени от переплета", который входит в группу "Параметры изображения" на вкладке Расширенный режим (Advanced Mode) программы ScanGear.

Корректировать документы с наклоном (Correct slanted document)

Установите этот флажок, чтобы определить свойства отсканированного текста и исправить наклон документа (в пределах от -0,1 до -10 градусов или от +0,1 до +10 градусов).

Внимание!

Этот параметр выбрать нельзя, если в списке Вид документа (Document Type) выбрано значение Цветная фотография (Color Photo) или Черно-белая фотография (Black and White Photo).

Этот параметр недоступен, если параметр Размер документа (Document Size) имеет значение "Режим сшивки".

Наклон документов следующих видов не всегда можно исправить, поскольку не удается правильно определить свойства текста.

- Документы, в которых текстовые строки наклонены больше, чем на 10 градусов или угол наклона меняется от строки к строке.

- Документы, содержащие текст, расположенный как вертикально, так и горизонтально.

- Документы с очень крупным или очень мелким шрифтом.

- Документы с небольшим количеством текста.

- Документы, содержащие рисунки, изображения или рукописный текст.

- Документы, содержащие как вертикальные, так и горизонтальные линии (таблицы).

Справка

Когда включена функция Корректировать документы с наклоном (Correct slanted document), сканирование выполняется дольше, чем обычно.

Определение ориентации текстовых документов и поворот изображений (Detect the orientation of text documents and rotate images)

Установите этот флажок, чтобы ориентация документа определялась по отсканированному тексту и отсканированное изображение поворачивалось так, чтобы его ориентация была правильной. Выберите язык сканируемого документа в списке Язык документа (Document Language).

Внимание!

Этот параметр выбрать нельзя, если в списке Вид документа (Document Type) выбрано значение Цветная фотография (Color Photo) или Черно-белая фотография (Black and White Photo).

Этот параметр недоступен, если параметр Размер документа (Document Size) имеет значение "Режим сшивки".

Эта функция может не работать должным образом, в зависимости от языка документа. Поддерживаются только текстовые документы, написанные на языках, которые можно выбрать в списке Язык документа (Document Language).

Ориентацию документов следующих видов не всегда можно исправить, поскольку не удается правильно определить свойства текста.

- Разрешение вне диапазона 300-600 dpi.

- Размер шрифта вне диапазона 8-48 пунктов.

- Документы, содержащие специальные шрифты, эффекты, текст, набранный курсивом или написанный от руки.

- Документы с узорным фоном.

Справка

Сканирование выполняется дольше, чем обычно, если включить функцию Определять ориентацию текстовых документов и поворачивать изображения (Detect the orientation of text documents and rotate images).

Язык документа (Document Language)

Выберите язык сканируемого документа.

Внимание!

Этот параметр выбрать нельзя, если в списке Вид документа (Document Type) выбрано значение Цветная фотография (Color Photo) или Черно-белая фотография (Black and White Photo).

Этот параметр недоступен, если параметр Размер документа (Document Size) имеет значение "Режим сшивки".

По умолчанию (Defaults)

Нажмите эту кнопку, чтобы восстановить начальные значения параметров.


Диалоговое окно "Создание/правка PDF-файла"

Нажмите кнопку PDF в окне Сканирование/импорт документов или изображений (Scan/Import Documents or Images), затем выберите из списка команду Создание/правка PDF-файла (Create/Edit PDF file), чтобы открыть диалоговое окно Создание/правка PDF-файла (Create/Edit PDF file).

В диалоговом окне Создание/правка PDF-файла (Create/Edit PDF file) можно добавлять или удалять страницы и менять их порядок в PDF-файлах, созданных с помощью программы MP Navigator EX.

Внимание!

Отсканированные документы, размер которых превышает 10 105 пикселов по вертикали и горизонтали, сохранить нельзя. (Пример: документ формата A4 или Letter, отсканированный с разрешением 1200 dpi)

рисунок: диалоговое окно "Создание/правка PDF-файла" (Create/Edit PDF file)

Изменить порядок страниц (Rearrange Pages)

Вы можете передвигать выбранное изображение (выделено оранжевой рамкой).

Перемещает выбранное изображение наверх.
Перемещает выбранное изображение вверх на одну страницу.
Перемещает выбранное изображение вниз на одну страницу.
Перемещает выбранное изображение в конец.
Справка

Вы также можете изменить порядок страниц путем перетаскивания изображения.

Удалить выбранные страницы (Delete Selected Pages)

Удаляет выбранное изображение.

Добавить страницу (Add Page)

Позволяет выбрать и добавить существующий файл.

Вернуть (Undo)

Отмена последнего изменения.

Сброс (Reset)

Отмена всех изменений.

Сохранить выбранные страницы (Save Selected Pages)

Сохранение выбранной страницы.

Справка

При выборе нескольких страниц создается многостраничный PDF-файл.

Сохранить все страницы (Save All Pages)

Сохранение всех PDF-файлов в списке в один PDF-файл.

Готово (Finish)

Закрытие диалогового окна Создание/правка PDF-файла (Create/Edit PDF file).

Панель инструментов

Поворот влево | Файл поворачивается на 90 градусов против часовой стрелки.
Поворот вправо | Файл поворачивается на 90 градусов по часовой стрелке.
Режим предварительного просмотра | Переключение в режим предварительного просмотра. Выбранный файл появляется окне предварительного просмотра. рисунок: диалоговое окно "Создание/правка PDF-файла" (Create/Edit PDF file)
Увеличение | Увеличение изображения, показанного в окне предварительного просмотра.
Уменьшение | Уменьшение изображения, показанного в окне предварительного просмотра.
Во весь экран | Увеличение или уменьшение изображение, чтобы оно отображалось во все окно предварительного просмотра.
Режим эскиза | Переключение в режим эскиза. Здесь отображаются эскизы файлов.


Диалоговое окно "Сохранить"

Нажмите кнопку Сохранить (Save) в окне Сканирование/импорт документов или изображений (Scan/Import Documents or Images), чтобы открыть диалоговое окно Сохранить (Save).

Диалоговое окно Сохранить (Save) позволяет настроить дополнительные параметры для сохранения изображений на компьютер.

рисунок: диалоговое окно "Сохранить" (Save)

Место сохранения (Save in)

Здесь отображается имя папки, в которую сохраняется отсканированное изображение. Чтобы указать другое место сохранения, нажмите кнопку Обзор... (Browse...) и укажите другую папку.
По умолчанию задана папка MP Navigator EX в папке Рисунки (Pictures) (Windows Vista) или в папке Мои рисунки (My Pictures) (Windows XP и Windows 2000).

Имя файла (File Name)

Введите имя графического файла, который нужно сохранить (до 32 знаков). При сохранении нескольких файлов к имени каждого файла добавляются 4 цифры.

Тип файла (Save as type)

Выберите тип файла для сохранения отсканированного изображения.
Выберите JPEG/Exif, TIFF или BMP.

JPEG/Exif | Вы можете выбрать тип сжатия для изображений JPEG. Однако качество JPEG-изображений слегка ухудшается с каждым сохранением и не может быть возвращено в исходное состояние. Рекомендуется сохранять файл в формате TIFF, если планируется последующее изменение изображения.
TIFF | Формат TIFF рекомендуется использовать, если планируется изменение отсканированного изображения.
BMP | Формат BMP часто выбирают для файлов, которые будут использоваться только в Windows.
Внимание!

Тип файла JPEG/Exif выбрать нельзя, если в списке Вид документа (Document Type) выбрано значение Текст (OCR) (Text(OCR)).

Задать... (Set...)

Вы можете задать тип сжатия для JPEG-файлов.
Нажмите кнопку Задать... (Set...), чтобы открыть диалоговое окно, и выберите тип сжатия: Высокое (слабое сжатие) (High(Low Compression)), Стандарт (Standard) или Низкое (высокое сжатие) (Low(High Compression)).

Внимание!

Этот параметр доступен, только если для параметра Тип файла (Save as type) выбрано значение JPEG/Exif.

Сохранить во вложенную папку с сегодняшней датой (Save to a Subfolder with Current Date)

Выберите этот параметр, чтобы создать новую папку в папке, которая задана параметром Место сохранения (Save in), с текущей датой и сохранить в нее отсканированные изображения. Например, будет создана подпапка с именем "2007_01_01" (год_месяц_день).
Если этот флажок не установлен, файлы будут сохраняться в папку, заданную параметром Место сохранения (Save in).


Диалоговое окно "Сохранение в виде PDF-файла"

Нажмите кнопку Сохранить как PDF-файл (Save as PDF file) в окне Сканирование/импорт документов или изображений (Scan/Import Documents or Images), чтобы открыть диалоговое окно Сохранение в виде PDF-файла (Save as PDF file).

Диалоговое окно Сохранение в виде PDF-файла (Save as PDF file) позволяет настроить дополнительные параметры для сохранения отсканированных изображений в виде PDF-файлов. В диалоговом окне Сохранение в виде PDF-файла (Save as PDF file) вы также можете сохранить несколько документов в один PDF-файл или добавить страницы к PDF-файлу, созданному в программе MP Navigator EX.

Внимание!

Отсканированные документы, размер которых превышает 10 105 пикселов по вертикали и горизонтали, сохранить нельзя. (Пример: документ формата A4 или Letter, отсканированный с разрешением 1200 dpi)

рисунок: диалоговое окно "Сохранение в виде PDF-файла" (Save as PDF file)

Тип файла (Save as type)

Выберите тип файла для сохранения отсканированного изображения.

PDF | Если выбраны несколько изображений, каждое изображение сохраняется в отдельном PDF-файле.
PDF (многостраничный) | Сохранение нескольких изображений в виде одного PDF-файла.
PDF (добавление страницы) | Добавление выбранных изображений в PDF-файл. Изображения добавляются в конец PDF-файла. Нельзя изменить порядок страниц в PDF-файле, в который добавляются изображения. Внимание! Вы можете указать только PDF-файлы, созданные с помощью программы MP Navigator EX. Нельзя выбрать PDF-файлы, созданные другими приложениями. Если PDF-файлы редактировались в других приложениях, то их также нельзя выбрать.
Внимание!

Тип файла PDF (многостраничный) (PDF(Multiple Pages)) отображается в списке, если выбрано несколько изображений.

Задать... (Set...)

Настройте дополнительные параметры для создания PDF-файла.

рисунок: диалоговое окно "Параметры PDF" (PDF Settings)

Включить поиск по ключевым словам (Enable keyword search)

Установите этот флажок, чтобы преобразовать содержащиеся в документе буквы в текстовые данные. Это позволит легко осуществлять поиск по ключевым словам.

Язык документа (Document Language)

Выберите язык сканируемого документа.

Определение ориентации текстовых документов и поворот изображений (Detect the orientation of text documents and rotate images)

Определение ориентации документа по отсканированному тексту и поворот отсканированного изображения так, чтобы его ориентация была правильной.

Внимание!

Эта функция может не работать должным образом, в зависимости от языка документа. Поддерживаются только текстовые документы, написанные на языках, которые можно выбрать в списке Язык документа (Document Language).

Ориентацию документов следующих видов не всегда можно исправить, поскольку не удается правильно определить свойства текста.

- Разрешение вне диапазона 300-600 dpi.

- Размер шрифта вне диапазона 8–48 пунктов.

- Документы, содержащие специальные шрифты, эффекты, текст, набранный курсивом или написанный от руки.

- Документы с узорным фоном.

Корректировать документы с наклоном (Correct slanted document)

Определение свойств отсканированного текста и исправление наклона документа (в пределах от -0,1 до -10 градусов или от +0,1 до +10 градусов).

Внимание!

Наклон документов следующих видов не всегда можно исправить, поскольку не удается правильно определить свойства текста.

- Документы, в которых текстовые строки наклонены больше, чем на 10 градусов или угол наклона меняется от строки к строке.

- Документы, содержащие текст, расположенный как вертикально, так и горизонтально.

- Документы с очень крупным или очень мелким шрифтом.

- Документы с небольшим количеством текста.

- Документы, содержащие рисунки, изображения или рукописный текст.

- Документы, содержащие как вертикальные, так и горизонтальные линии (таблицы).

Сжатие PDF (PDF Compression)

Выбор типа сжатия для сохранения.

Справка

Следующие изображения можно сжимать с высокой эффективностью. (Пример: документ размера A4 или Letter, отсканированный с разрешением 600 dpi)

- Изображения с разрешением в пределах 75-600 dpi.

Добавить в (Add to)

Этот параметр доступен, когда для параметра Тип файла (Save as type) выбрано значение PDF (добавление страницы) (PDF(Add Page)) и указан PDF-файл для добавления изображений. Чтобы указать другой файл, нажмите кнопку Обзор... (Browse).

Внимание!

Вы можете указать только PDF-файлы, созданные с помощью программы MP Navigator EX. Нельзя выбрать PDF-файлы, созданные другими приложениями. Если PDF-файлы редактировались в других приложениях, то их также нельзя выбрать.

Имя файла (File Name)

Введите имя графического файла, который нужно сохранить (до 32 знаков). При сохранении нескольких файлов к имени каждого файла добавляются 4 цифры.

Место сохранения (Save in)

Здесь отображается папка для сохранения файлов. Чтобы указать другое место сохранения, нажмите кнопку Обзор... (Browse...) и укажите другую папку.
По умолчанию задана папка MP Navigator EX в папке Рисунки (Pictures) (Windows Vista) или в папке Мои рисунки (My Pictures) (Windows XP и Windows 2000).

Сохранить во вложенную папку с сегодняшней датой (Save to a Subfolder with Current Date)

Выберите этот параметр, чтобы создать новую папку в папке, которая задана параметром Место сохранения (Save in), с текущей датой и сохранить в нее отсканированные изображения. Будет создана подпапка с именем "2007_01_01" (год_месяц_день).
Если этот флажок не установлен, файлы будут сохраняться в папку, заданную параметром Место сохранения (Save in).


Диалоговое окно "Печать документа"

Нажмите кнопку Печать (Print) в окне Просмотр и использование (View & Use), затем выберите в списке команду Печать документа (Print Document), чтобы открыть диалоговое окно "Печать документа".

Диалоговое окно "Печать документа" позволяет настроить дополнительные параметры печати несольких отсканированных изображений в один прием.

Справка

Настраиваемые параметры в диалоговом окне "Печать документа" варьируются в зависимости от принтера.

рисунок: диалоговое окно печати документа

Принтер (Printer)

Выберите принтер.

Источник бумаги (Paper Source)

Выбор источника бумаги.

Макет страницы (Page Layout)

Выберите вид печати.

Печать в нормальном размере | Одно изображение на листе
Масштабирование | Печать изображений в соответствии с выбранным масштабом (с увеличением или уменьшением).
По размеру бумаги | Печать изображения в соответствии с размером бумаги (с увеличением или уменьшением).
Печать без полей | Печать изображения так, чтобы оно занимало весь лист бумаги без рамки.
На развороте (2 на 1) | Размещение и печать двух изображений на листе бумаги.
На развороте (4 на 1) | Выбор разметки и печать четырех изображений на листе бумаги.

Увеличение/уменьшение

Увеличение или уменьшение печатаемых изображений.

- + | Печать уменьшенного или увеличенного изображения путем указания масштаба с шагом 1 %.
100 % Обычный размер | Печать изображения в нормальном размере.
Масштаб | Выберите масштаб из списка.
Авто | Масштаб может быть настроен автоматически в соответствии с шириной бумаги и выбранным размером бумаги. Изображение может быть напечатано повернутым на 90 градусов в зависимости от размера.
Внимание!

В режиме 100 % Обычный размер (100% Normal-size) некоторые изображения могут быть напечатаны уменьшенными или с обрезкой некоторых частей. В этом случае выберите вариант Авто (Auto), чтобы изменить размер печатаемого материала пропорционально размеру бумаги.

Размер бумаги (Paper Size)

Выберите размер бумаги для печати. Этот размер выбирается в соответствии с размером бумаги, вставленной в аппарат.

Справка

Выбор размеров бумаги может различаться в зависимости от выбранного принтера.

Тип носителя (Media Type)

Выберите тип бумаги для печати. Качество печати может быть строго задано, в зависимости от используемого типа бумаги.

Справка

Выбор типов бумаги может различаться в зависимости от выбранного принтера.

Качество печати (Print Quality)

Выберите качество печати.

Плотность

Нажмите кнопку рисунок: кнопка уменьшения плотности или рисунок: кнопка увеличения плотности, чтобы выбрать плотность печати.
Значение плотности печати нельзя поменять для изображений, отсканированных при заданном значении Текст (OCR) (Text(OCR)) для параметра Вид документа (Document Type).

Копии

Нажмите кнопку – или +, чтобы выбрать число печатаемых копий.

Оттенки серого (Grayscale Printing)

Установите этот флажок, чтобы напечатать документ в черно-белом режиме.

Предварительный просмотр (Preview before printing)

Установите этот флажок для предварительного просмотра перед печатью.

По умолчанию (Defaults)

Нажмите эту кнопку, чтобы восстановить начальные значения параметров.

Печать (Print)

Нажмите эту кнопку, чтобы начать печать с заданными параметрами.

Справка

Для отмены печати во время буферизации данных нажмите кнопку Отмена (Cancel). Чтобы отменить печать в ходе выполнения, выберите значок печати на панели задач и используйте команду Прервать печать (Cancel Printing).


Диалоговое окно "Отправка по электронной почте"

Нажмите кнопку Отправка (Send) в окне Просмотр и использование (View & Use), затем выберите из списка команду Вложение в эл. письмо (Attach to E-mail), чтобы открыть диалоговое окно Отправка по электронной почте (Send via E-mail).

Диалоговое окно Отправка по электронной почте (Send via E-mail) позволяет настроить дополнительные параметры вложения изображений в электронные письма.

Внимание!

Программа MP Navigator EX совместима со следующими программами электронной почты.

- Windows Mail (Windows Vista)

- Outlook Express(Windows 2000/Windows XP)

- Microsoft Outlook

- EUDORA

- Netscape Mail

(Если почтовая программа не работает должным образом, проверьте, включены ли MAPI-функции этой программы. Узнать о том, как включить MAPI-функции, можно в руководстве по работе с почтовой программой.)

рисунок: диалоговое окно "Отправка по электронной почте" (Send via E-mail)

Почтовая программа (Mail Program)

Отображается почтовая программа, которая была установлена в окне Параметры (Preferences) режима навигации. Выберите почтовую программу, которую вы хотите использовать.

Настойка размера вложенного файла (Adjust attachment file size)

Когда для параметра Тип файла (Save as type) выбрано значение JPEG, установив этот флажок можно изменить размер файла, вкладываемого в электронное письмо. Выберите размер файла вкладываемого изображения в списке Размер (Size).

Место сохранения (Save in)

Здесь отображается имя папки, в которую сохраняется вкладываемое изображение. Чтобы указать другое место сохранения, нажмите кнопку Обзор... (Browse...) и укажите другую папку. Если размер вкладываемого графического файла изменен, сохраняется графический файл измененного размера.
По умолчанию задана папка MP Navigator EX в папке Рисунки (Pictures) (Windows Vista) или в папке Мои рисунки (My Pictures) (Windows XP и Windows 2000).

Имя файла (File Name)

Введите имя графического файла, который нужно вложить (до 32 знаков). При сохранении нескольких файлов к имени каждого файла добавляются 4 цифры.

Задать... (Set...)

Вы можете задать тип сжатия для JPEG-файлов.
Нажмите кнопку Задать... (Set...), чтобы открыть диалоговое окно, и выберите тип сжатия: Высокое (слабое сжатие) (High(Low Compression)), Стандарт (Standard) или Низкое (высокое сжатие) (Low(High Compression)).


Диалоговое окно "Сохранить" (окно режима быстрого запуска)

Нажмите кнопку Сохранение на компьютер (Save to PC) на вкладке Специальное сканирование с помощью быстрого запуска (Custom Scan with One-click) или нажмите кнопку Сохранить (Save) в окне режима быстрого запуска, чтобы открыть диалоговое окно Сохранить (Save).

рисунок: диалоговое окно "Сохранить" (Save)

Параметры сканирования (Scan Settings)

Вид документа (Document Type)

Выберите вид сканируемого документа.

Фото | Выберите это значение для сканирования фотографий.
Журнал | Выберите это значение для сканирования журналов.
Документ | Выберите это значение для сканирования текстовых документов.
Внимание!

Чтобы сканирование выполнялось правильно, выберите вид документа, соответствующий тому документу, который будет сканироваться.

Цветной режим (Color Mode)

Выберите способ сканирования документа.

Цветное | Выберите этот режим для сканирования цветных фотографий и документов. Функция Убрать растр (Descreen) будет приведена в состояние ВЫКЛ (OFF).
Оттенки серого | Выберите этот режим для сканирования черно-белых фотографий или для создания монохромных изображений. Функция Убрать растр (Descreen) будет приведена в состояние ВЫКЛ (OFF).
Черно-белое | Выберите этот режим для сканирования фотографий и других материалов в черно-белом варианте. Получается черно-белое изображение.

Размер документа (Document Size)

Выберите размер сканируемого документа.

Размер документа Автоопределение (несколько документов), Автоопределение, Визитная карточка, 4"x6" книжная, 4"x6" альбомная, L 89x127mm, L 127x89mm, Hagaki, Hagaki L, 2L 127x178mm, 2L 178x127mm, A5, A5L, B5, A4, Letter, Размер планшета, Режим сшивки (B4), Режим сшивки (A3), Режим сшивки (11"x17"), Режим сшивки (Platen x2) , Другое (210.0x297.0 mm)

Выберите функцию "Режим сшивки", чтобы отсканировать отдельно левую и правую половины изображения и снова соединить их в одно изображение.

Справка

Подробные сведения см. в разделе, ссылка на который приведена ниже.

Сканирование изображений, превышающих по размеру планшет (функция "Режим сшивки")

При выборе размера Другое (Custom) откроется диалоговое окно, позволяющее указать размер документа. Выберите Единицы (Units), затем введите значения Ширина (Width) и Высота (Height) и нажмите ОК.

рисунок: диалоговое окно "Настройка специального размера" (Custom Size Setting)

Разрешение (Resolution)

Выберите разрешающую способность для сканирования документов. Можно задать следующие варианты разрешения сканирования.
75 dpi, 100 dpi, 150 dpi, 200 dpi, 300 dpi, 400 dpi, 600 dpi

Справка

Подробные сведения о разрешении см. в разделе, ссылка на который приведена ниже.

Разрешение

Использовать драйвер сканера (Use the scanner driver)

Выберите этот режим для того, чтобы отобразить окно ScanGear и произвести дополнительные настройки при сканировании.
Параметры Цветной режим (Color Mode), Разрешение (Resolution), Размер бумаги (Paper Size) и другие будут отключены в диалоговом окне Сохранить (Save). Задайте эти параметры в окне ScanGear.

Справка

Подробные сведения о параметрах програмы ScanGear см. на соответствующих страницах главы "Окна программы ScanGear".

Вкладка Простой режим

Вкладка Расширенный режим

Вкладка Конвейерное сканирование

Задать... (Specify...)

Для параметров Вид документа (Document Type), Цветной режим (Color Mode), Размер документа (Document Size) и Разрешение сканирования (Scanning Resolution) отображаются настройки, заданные в диалоговом окне Сохранить (Save).

Для получения подробных сведений о функциях Убрать растр (Descreen), Скрыть нечеткость (Unsharp Mask) и других см. соответствующие описания в разделе "Диалоговое окно Параметры сканирования".

Параметры сохранения (Save Settings)

Автоматическое сохранение изображения на компьютер после сканирования (Automatically save the image to your computer after scanning it)

Сохранение изображения на компьютер в указанном виде после сканирования.
На экране отображаются параметры Имя файла (File name), Тип файла (Save as type) и Место сохранения (Save in).

Имя файла (File Name)

Введите имя графического файла, который нужно сохранить (до 32 знаков). При сохранении нескольких файлов к имени каждого файла добавляются 4 цифры.

Тип файла (Save as type)

Выберите тип файла для сохранения отсканированного изображения.
Можно выбрать формат JPEG/Exif, BMP и TIFF. При сохранении в виде PDF-файла выберите вариант PDF, PDF (многостраничный) (PDF(Multiple Pages)) или PDF (добавление страницы) (PDF(Add Page)).

Внимание!

Для изображений JPEG/Exif можно нажать кнопку Задать... (Set...), чтобы в открывшемся диалоговом окне выбрать тип сжатия из предлагаемых вариантов: Высокое (слабое сжатие) (High (Low Compression)), Стандарт (Standard) и Низкое (высокое сжатие) (Low(High Compression)).

При сохранении изображений в виде PDF-файлов, нажмите кнопку Задать... (Specify...), чтобы в открывшемся диалоговом окне указать тип сжатия PDF и другие дополнительные параметры для создания PDF-файлов.

Место сохранения (Save in)

Здесь отображается имя папки, в которую сохраняется отсканированное изображение. Чтобы указать другое место сохранения, нажмите кнопку Обзор... (Browse...) и укажите другую папку.
По умолчанию задана папка MP Navigator EX в папке Рисунки (Pictures) (Windows Vista) или в папке Мои рисунки (My Pictures) (Windows XP и Windows 2000).

Сохранить во вложенную папку с сегодняшней датой (Save to a Subfolder with Current Date)

Выберите этот параметр, чтобы создать новую папку в папке, которая задана параметром Место сохранения (Save in), с текущей датой и сохранить в нее отсканированные изображения. Будет создана подпапка с именем "2007_01_01" (год_месяц_день).
Если этот флажок не установлен, файлы будут сохраняться в папку, заданную параметром Место сохранения (Save in).

Сохранить JPEG/Exif-файл в пространстве AdobeRGB (Save the JPEG/Exif file in AdobeRGB)

Установите этот флажок для сохранения изображения в цветах, соответствующих палитре Adobe RGB.

Внимание!

Эта функция доступна, только когда выбран тип файла JPEG/Exif.

Эта функция недоступна, если профиль Adobe RGB не установлен.

Справка

Выбор этого режима не допускается, если установлен флажок Использовать драйвер сканера (Use the scanner driver).

При сохранении изображения в режиме Сохранить JPEG/Exif-файл в пространстве AdobeRGB (Save the JPEG/Exif file in AdobeRGB) к началу имени файла прибавляется символ подчеркивания. (Пример: _Image0001.JPG.)

Открытие окна сохранения после сканирования изображения (ввод Exif-данных) (Open the save dialog box after scanning the image (Input Exif information))

После сканирования изображения открывается диалоговое окно Сохранить (Save), позволяющее указать папку для сохранения, имя файла и информацию Exif.

Справка

Подробные сведения о диалоговом окне Сохранить (Save) см. в разделе, ссылка на который приведена ниже.

Диалоговое окно Сохранить

Параметры приложения (Application Settings)

Открыть с помощью (Open with)

В диалоговом окне Сохранить (Save) можно выбрать, что открывать: окно Просмотр и использование (View & Use) или Проводник.

Пуск сканирования нажатием этой кнопки быстрого запуска (Start scanning by clicking the one-click button)

Сканирование начнется, когда вы щелкнете значок.

По умолчанию (Defaults)

Возврат всех настроек диалогового окна к состоянию по умолчанию.

Применить (Apply)

Сохранение и применение заданных настроек.
Нажмите кнопку Отмена (Cancel) вместо Применить (Apply), чтобы отменить все заданные настройки.

Отмена (Cancel)

Отмена заданных настроек. Текущее диалоговое окно закрывается и вновь открывается окно режима быстрого запуска.

Cканировать (Scan)

Сканирование и сохранение документов с заданными настройками.


Диалоговое окно "Почта"

Нажмите кнопку Вложение в эл. письмо (Attach to E-mail) на вкладке Специальное сканирование с помощью быстрого запуска (Custom Scan with One-click) или кнопку Почта (Mail) в окне режима быстрого запуска, чтобы открыть диалоговое окно Почта (Mail).

рисунок: диалоговое окно "Почта" (Mail)

Параметры сканирования (Scan Settings)

Вид документа (Document Type)

Выберите вид сканируемого документа.

Фото | Выберите это значение для сканирования фотографий.
Журнал | Выберите это значение для сканирования журналов.
Документ | Выберите это значение для сканирования текстовых документов.
Внимание!

Чтобы сканирование выполнялось правильно, выберите вид документа, соответствующий тому документу, который будет сканироваться.

Цветной режим (Color Mode)

Выберите способ сканирования документа.

Цветное | Выберите этот режим для сканирования цветных фотографий и документов. Функция Убрать растр (Descreen) будет приведена в состояние ВЫКЛ (OFF).
Оттенки серого | Выберите этот режим для сканирования черно-белых фотографий или для создания монохромных изображений. Функция Убрать растр (Descreen) будет приведена в состояние ВЫКЛ (OFF).
Черно-белое | Выберите этот режим для сканирования фотографий и других материалов в черно-белом варианте. Получается черно-белое изображение.

Размер документа (Document Size)

Выберите размер сканируемого документа.

Размер документа Автоопределение (несколько документов), Автоопределение, Визитная карточка, 4"x6" книжная, 4"x6" альбомная, L 89x127mm, L 127x89mm, Hagaki, Hagaki L, 2L 127x178mm, 2L 178x127mm, A5, A5 L, B5, A4, Letter, Размер планшета, Другое (210.0x297.0 mm)

При выборе размера Другое (Custom) откроется диалоговое окно, позволяющее указать размер документа. Выберите Единицы (Units), затем введите значения Ширина (Width) и Высота (Height) и нажмите ОК.

рисунок: диалоговое окно "Настройка специального размера" (Custom Size Setting)

Разрешение (Resolution)

Выберите разрешающую способность для сканирования документов. Можно задать следующие варианты разрешения сканирования.
75 dpi, 100 dpi, 150 dpi, 200 dpi, 300 dpi, 400 dpi, 600 dpi

Справка

Подробные сведения о разрешении см. в разделе, ссылка на который приведена ниже.

Разрешение

Использовать драйвер сканера (Use the scanner driver)

Выберите этот режим для того, чтобы отобразить окно ScanGear и произвести дополнительные настройки при сканировании.

Справка

Подробные сведения о параметрах програмы ScanGear см. на соответствующих страницах главы "Окна программы ScanGear".

Вкладка Простой режим

Вкладка Расширенный режим

Вкладка Конвейерное сканирование

Задать... (Specify...)

Для параметров Вид документа (Document Type), Цветной режим (Color Mode), Размер документа (Document Size) и Разрешение сканирования (Scanning Resolution) отображаются настройки, заданные в диалоговом окне Почта (Mail).

Для получения подробных сведений о функциях Убрать растр (Descreen), Скрыть нечеткость (Unsharp Mask) и других см. соответствующие описания в разделе "Диалоговое окно Параметры сканирования".

Параметры сохранения (Save Settings)

Размер файла (File Size)

Выберите размер из имеющихся вариантов: Небольшой (по размеру окна 640 х 480) (Small (fits in a 640 by 480 window)), Средний (по размеру окна 800 х 600) (Medium (fits in a 800 by 600 window)), Большой (по размеру окна 1024 х 768) (Large (fits in a 1024 by 768 window)) или Оригинал (Original).

Имя файла (File Name)

Введите имя графического файла, который нужно сохранить (до 32 знаков). При сохранении нескольких файлов к имени каждого файла добавляются 4 цифры.

Тип файла (Save as type)

Выберите тип файла для сохранения отсканированного изображения.
Выберите JPEG/Exif, PDF или PDF (многостраничный) (PDF(Multiple Pages)).

Внимание!

Для изображений JPEG/Exif можно нажать кнопку Задать... (Set...), чтобы в открывшемся диалоговом окне выбрать тип сжатия из предлагаемых вариантов: Высокое (слабое сжатие) (High (Low Compression)), Стандарт (Standard) и Низкое (высокое сжатие) (Low(High Compression)).

Место сохранения (Save in)

Здесь отображается имя папки, в которую сохраняется отсканированное изображение. Чтобы указать другое место сохранения, нажмите кнопку Обзор... (Browse...) и укажите другую папку.
По умолчанию задана папка MP Navigator EX в папке Рисунки (Pictures) (Windows Vista) или в папке Мои рисунки (My Pictures) (Windows XP и Windows 2000).

Сохранить во вложенную папку с сегодняшней датой (Save to a Subfolder with Current Date)

Выберите этот параметр, чтобы создать новую папку в папке, которая задана параметром Место сохранения (Save in), с текущей датой и сохранить в нее отсканированные изображения. Будет создана подпапка с именем "2007_01_01" (год_месяц_день).
Если этот флажок не установлен, файлы будут сохраняться в папку, заданную параметром Место сохранения (Save in).

Параметры вложения (Attachment Settings)

Почтовая программа (Mail Program)

Укажите используемую почтовую программу.

Справка

Выберите пункт Добавить (Add), чтобы выбрать почтовую программу с использованием диалогового окна Выбрать почтовую программу (Select Mail Program). Если почтовая программа, которую вы хотите использовать, отсутствует в списке, нажмите Добавить в список (Add to List) и выберите нужную программу.

рисунок: диалоговое окно "Выбрать почтовую программу" (Select Mail Program)

Пуск сканирования нажатием этой кнопки быстрого запуска (Start scanning by clicking the one-click button)

Сканирование начнется, когда вы щелкнете значок.

По умолчанию (Defaults)

Возврат всех настроек диалогового окна к состоянию по умолчанию.

Применить (Apply)

Сохранение и применение заданных настроек.
Нажмите кнопку Отмена (Cancel) вместо Применить (Apply), чтобы отменить все заданные настройки.

Отмена (Cancel)

Отмена заданных настроек. Текущее диалоговое окно закрывается и вновь открывается окно режима быстрого запуска.

Cканировать (Scan)

Сканирование документов с заданными настройками.
Когда сканирование завершится, автоматически запустится почтовая программа и откроется окно создания нового сообщения с вложенным изображением.


Диалоговое окно "OCR (оптическое распознавание текста)"

Нажмите кнопку OCR на вкладке Специальное сканирование с помощью быстрого запуска (Custom Scan with One-click) или в окне режима быстрого запуска, чтобы открыть диалоговое окно OCR (оптическое распознавание текста) (OCR).

рисунок: диалоговое окно "OCR (оптическое распознавание текста)"

Параметры сканирования (Scan Settings)

Вид документа (Document Type)

Выберите вид сканируемого документа.

Журнал | Выберите это значение для сканирования журналов.
Документ | Выберите это значение для сканирования текстовых документов.
Внимание!

Чтобы сканирование выполнялось правильно, выберите вид документа, соответствующий тому документу, который будет сканироваться.

Цветной режим (Color Mode)

Выберите способ сканирования документа.

Цветное | Выберите этот режим для сканирования цветных фотографий и документов. Функция Убрать растр (Descreen) будет приведена в состояние ВЫКЛ (OFF).
Оттенки серого | Выберите этот режим для сканирования черно-белых фотографий или для создания монохромных изображений. Функция Убрать растр (Descreen) будет приведена в состояние ВЫКЛ (OFF).
Черно-белое | Выберите это значение для сканирования черно-белых документов. Контрастность изображения отображается в черно-белом.

Размер документа (Document Size)

Выберите размер сканируемого документа.

Размер документа Визитная карточка, 4"x6" книжная, 4"x6" альбомная, L 89x127mm, L 127x89mm, Hagaki, Hagaki L, 2L 127x178mm, 2L 178x127mm, A5, A5 L, B5, A4, Letter, Размер планшета, Другое (210.0x297.0 mm)

При выборе размера Другое (Custom) откроется диалоговое окно, позволяющее указать размер документа. Выберите Единицы (Units), затем введите значения Ширина (Width) и Высота (Height) и нажмите ОК.

рисунок: диалоговое окно "Настройка специального размера" (Custom Size Setting)

Разрешение (Resolution)

Выберите разрешающую способность для сканирования документов. Можно задать следующие варианты разрешения сканирования.
300 dpi, 400 dpi

Справка

Подробные сведения о разрешении см. в разделе, ссылка на который приведена ниже.

Разрешение

Использовать драйвер сканера (Use the scanner driver)

Выберите этот режим для того, чтобы отобразить окно ScanGear и произвести дополнительные настройки при сканировании.

Справка

Подробные сведения о параметрах програмы ScanGear см. на соответствующих страницах главы "Окна программы ScanGear".

Вкладка Простой режим

Вкладка Расширенный режим

Вкладка Конвейерное сканирование

Задать... (Specify...)

Для параметров Вид документа (Document Type), Цветной режим (Color Mode), Размер документа (Document Size) и Разрешение сканирования (Scanning Resolution) отображаются настройки, заданные в диалоговом окне OCR (оптическое распознавание текста) (OCR).

Для получения подробных сведений о функциях Убрать растр (Descreen), Скрыть нечеткость (Unsharp Mask) и других см. соответствующие описания в разделе "Диалоговое окно Параметры сканирования".

Параметры сохранения (Save Settings)

Имя файла (File Name)

Введите имя графического файла, который нужно сохранить (до 32 знаков). При сохранении нескольких файлов к имени каждого файла добавляются 4 цифры.

Тип файла (Save as type)

Выберите тип файла для сохранения отсканированного изображения.
Можно выбрать формат JPEG/Exif, BMP и TIFF.

Внимание!

Для изображений JPEG/Exif можно нажать кнопку Задать... (Set...), чтобы в открывшемся диалоговом окне выбрать тип сжатия из предлагаемых вариантов: Высокое (слабое сжатие) (High (Low Compression)), Стандарт (Standard) и Низкое (высокое сжатие) (Low(High Compression)).

Место сохранения (Save in)

Здесь отображается имя папки, в которую сохраняется отсканированное изображение. Чтобы указать другое место сохранения, нажмите кнопку Обзор... (Browse...) и укажите другую папку.
По умолчанию задана папка MP Navigator EX в папке Рисунки (Pictures) (Windows Vista) или в папке Мои рисунки (My Pictures) (Windows XP и Windows 2000).

Сохранить во вложенную папку с сегодняшней датой (Save to a Subfolder with Current Date)

Выберите этот параметр, чтобы создать новую папку в папке, которая задана параметром Место сохранения (Save in), с текущей датой и сохранить в нее отсканированные изображения. Будет создана подпапка с именем "2007_01_01" (год_месяц_день).
Если этот флажок не установлен, файлы будут сохраняться в папку, заданную параметром Место сохранения (Save in).

Параметры приложения (Application Settings)

Открыть с помощью (Open with)

Указание приложения, с помощью которого нужно открывать отсканированное изображение. Перетащите значок приложения, которое поддерживает файловый формат, показанный в поле Тип файла (Save as type). Указанное приложение запускается после сканирования изображения.

Внимание!

В некоторых приложениях изображения могут выглядеть неправильно. Некоторые приложения могут не запускаться.

Сброс (Reset)

Нажмите эту кнопку, чтобы отменить настройку приложения.

Задать (Set)

Выберите приложение.

Пуск сканирования нажатием этой кнопки быстрого запуска (Start scanning by clicking the one-click button)

Сканирование начнется, когда вы щелкнете значок.

По умолчанию (Defaults)

Возврат всех настроек диалогового окна к состоянию по умолчанию.

Применить (Apply)

Сохранение и применение заданных настроек.
Нажмите кнопку Отмена (Cancel) вместо Применить (Apply), чтобы отменить все заданные настройки.

Отмена (Cancel)

Отмена заданных настроек. Текущее диалоговое окно закрывается и вновь открывается окно режима быстрого запуска.

Cканировать (Scan)

Сканирование документов с заданными настройками.
По окончании сканирования автоматически запустится приложение оптического распознавания текста (OCR), и в его окне появятся отсканированные изображения.


Диалоговое окно "PDF"

Нажмите кнопку Сохранить как PDF-файл (Save as PDF file) на вкладке Специальное сканирование с помощью быстрого запуска (Custom Scan with One-click) или кнопку PDF в окне режима быстрого запуска, чтобы открыть диалоговое окно PDF.

рисунок: диалоговое окно PDF

Параметры сканирования (Scan Settings)

Вид документа (Document Type)

Выберите вид сканируемого документа.

Фото | Выберите это значение для сканирования фотографий.
Журнал | Выберите это значение для сканирования журналов.
Документ | Выберите это значение для сканирования текстовых документов.
Внимание!

Чтобы сканирование выполнялось правильно, выберите вид документа, соответствующий тому документу, который будет сканироваться.

Цветной режим (Color Mode)

Выберите способ сканирования документа.

Цветное | Выберите этот режим для сканирования цветных фотографий и документов. Функция Убрать растр (Descreen) будет приведена в состояние ВЫКЛ (OFF).
Оттенки серого | Выберите этот режим для сканирования черно-белых фотографий или для создания монохромных изображений. Функция Убрать растр (Descreen) будет приведена в состояние ВЫКЛ (OFF).
Черно-белое | Выберите этот режим для сканирования фотографий и других материалов в черно-белом варианте. Получается черно-белое изображение.

Размер документа (Document Size)

Выберите размер сканируемого документа.

Размер документа Автоопределение (несколько документов), Автоопределение, Визитная карточка, 4"x6" книжная, 4"x6" альбомная, L 89x127mm, L 127x89mm, Hagaki, Hagaki L, 2L 127x178mm, 2L 178x127mm, A5, A5L, B5, A4, Letter, Размер планшета, Режим сшивки (B4), Режим сшивки (A3), Режим сшивки (11"x17"), Режим сшивки (Platen x2) , Другое (210.0x297.0 mm)

Выберите функцию "Режим сшивки", чтобы отсканировать отдельно левую и правую половины изображения и снова соединить их в одно изображение.

Справка

Подробные сведения см. в разделе, ссылка на который приведена ниже.

Сканирование изображений, превышающих по размеру планшет (функция "Режим сшивки")

При выборе размера Другое (Custom) откроется диалоговое окно, позволяющее указать размер документа. Выберите Единицы (Units), затем введите значения Ширина (Width) и Высота (Height) и нажмите ОК.

рисунок: диалоговое окно "Настройка специального размера" (Custom Size Setting)

Разрешение (Resolution)

Выберите разрешающую способность для сканирования документов. Можно задать следующие варианты разрешения сканирования.
75 dpi, 100 dpi, 150 dpi, 200 dpi, 300 dpi, 400 dpi, 600 dpi

Справка

Подробные сведения о разрешении см. в разделе, ссылка на который приведена ниже.

Разрешение

Задать... (Specify...)

Для параметров Вид документа (Document Type), Цветной режим (Color Mode), Размер документа (Document Size) и Разрешение сканирования (Scanning Resolution) отображаются настройки, заданные в диалоговом окне PDF.

Для получения подробных сведений о функциях Убрать растр (Descreen), Скрыть нечеткость (Unsharp Mask) и других см. соответствующие описания в разделе "Диалоговое окно Параметры сканирования".

Параметры сохранения (Save Settings)

Автоматическое сохранение изображения на компьютер после сканирования (Automatically save the image to your computer after scanning it)

Сохранение изображения на компьютер в указанном виде после сканирования.

Имя файла (File Name)

Введите имя графического файла, который нужно сохранить (до 32 знаков). При сохранении нескольких файлов к имени каждого файла добавляются 4 цифры.

Тип файла (Save as type)

Выберите тип файла для сохранения отсканированного изображения.
Выберите вариант PDF, PDF (многостраничный) (PDF(Multiple Pages)) или PDF (добавить страницу) (PDF(Add Page)).

PDF | Если выбраны несколько изображений, каждое изображение сохраняется в отдельном PDF-файле.
PDF (многостраничный) | Несколько изображений сохраняются в одном PDF-файле.
PDF (добавление страницы) | Выбранные изображения добавляются к указанному PDF-файлу. Изображения добавляются в конец PDF-файла. Нельзя изменить порядок страниц в PDF-файле, в который добавляются изображения.
Внимание!

Нажмите кнопку Задать... (Specify...), чтобы в открывшемя диалоговом окне указать тип сжатия PDF и другие дополнительные параметры создания PDF-файлов.

Справка

Сведения об удалении страниц или изменении их порядка в сохраненных PDF-файлах см. в разделе, ссылка на который приведена ниже.

Создание и изменение PDF-файлов

Место сохранения (Save in)

Здесь отображается имя папки, в которую сохраняется отсканированное изображение. Чтобы указать другое место сохранения, нажмите кнопку Обзор... (Browse...) и укажите другую папку.
По умолчанию задана папка MP Navigator EX в папке Рисунки (Pictures) (Windows Vista) или в папке Мои рисунки (My Pictures) (Windows XP и Windows 2000).

Сохранить во вложенную папку с сегодняшней датой (Save to a Subfolder with Current Date)

Выберите этот параметр, чтобы создать новую папку в папке, которая задана параметром Место сохранения (Save in), с текущей датой и сохранить в нее отсканированные изображения. Будет создана подпапка с именем "2007_01_01" (год_месяц_день).
Если этот флажок не установлен, файлы будут сохраняться в папку, заданную параметром Место сохранения (Save in).

Открытие окна сохранения после сканирования изображения (Open the save dialog box after scanning the image)

После сканирования изображения открываюется диалоговое окно Сохранение в виде PDF-файла (Save as PDF file), в котором можно задать имя файла и папку для сохранения.

Справка

Подробные сведения о диалоговом окне Сохранение в виде PDF-файла (Save as PDF file) см. в разделе, ссылка на который приведена ниже.

Диалоговое окно Сохранение в виде PDF-файла

Параметры приложения (Application Settings)

Открыть с помощью (Open with)

Указание приложения, с помощью которого нужно открывать отсканированное изображение. Перетащите значок приложения, которое поддерживает файловый формат, показанный в поле Тип файла (Save as type). Указанное приложение запускается после сканирования изображения.

Внимание!

В некоторых приложениях изображения могут выглядеть неправильно. Некоторые приложения могут не запускаться.

Сброс (Reset)

Нажмите эту кнопку, чтобы отменить настройку приложения.

Задать (Set)

Выберите приложение.

Пуск сканирования нажатием этой кнопки быстрого запуска (Start scanning by clicking the one-click button)

Сканирование начнется, когда вы щелкнете значок.

По умолчанию (Defaults)

Возврат всех настроек диалогового окна к состоянию по умолчанию.

Применить (Apply)

Сохранение и применение заданных настроек.
Нажмите кнопку Отмена (Cancel) вместо Применить (Apply), чтобы отменить все заданные настройки.

Отмена (Cancel)

Отмена заданных настроек. Текущее диалоговое окно закрывается и вновь открывается окно режима быстрого запуска.

Cканировать (Scan)

Сканирование и сохранение документов как PDF-файлов с заданными настройками.


Диалоговое окно "Другое"

Нажмите кнопку Другое (Custom) на вкладке Специальное сканирование с помощью быстрого запуска (Custom Scan with One-click) или в окне режима быстрого запуска, чтобы открыть диалоговое окно Другое (Custom).

рисунок: диалоговое окно "Другое" (Custom)

Параметры сканирования (Scan Settings)

Вид документа (Document Type)

Выберите вид сканируемого документа.

Фото | Выберите это значение для сканирования фотографий.
Журнал | Выберите это значение для сканирования журналов.
Документ | Выберите это значение для сканирования текстовых документов.
Внимание!

Чтобы сканирование выполнялось правильно, выберите вид документа, соответствующий тому документу, который будет сканироваться.

Цветной режим (Color Mode)

Выберите способ сканирования документа.

Цветное | Выберите этот режим для сканирования цветных фотографий и документов. Функция Убрать растр (Descreen) будет приведена в состояние ВЫКЛ (OFF).
Оттенки серого | Выберите этот режим для сканирования черно-белых фотографий или для создания монохромных изображений. Функция Убрать растр (Descreen) будет приведена в состояние ВЫКЛ (OFF).
Черно-белое | Выберите этот режим для сканирования фотографий и других материалов в черно-белом варианте. Получается черно-белое изображение.

Размер документа (Document Size)

Выберите размер сканируемого документа.

Размер документа Автоопределение (несколько документов), Автоопределение, Визитная карточка, 4"x6" книжная, 4"x6" альбомная, L 89x127mm, L 127x89mm, Hagaki, Hagaki L, 2L 127x178mm, 2L 178x127mm, A5, A5L, B5, A4, Letter, Размер планшета, Режим сшивки (B4), Режим сшивки (A3), Режим сшивки (11"x17"), Режим сшивки (Platen x2) , Другое (210.0x297.0 mm)

Выберите функцию "Режим сшивки", чтобы отсканировать отдельно левую и правую половины изображения и снова соединить их в одно изображение.

Справка

Подробные сведения см. в разделе, ссылка на который приведена ниже.

Сканирование изображений, превышающих по размеру планшет (функция "Режим сшивки")

При выборе размера Другое (Custom) откроется диалоговое окно, позволяющее указать размер документа. Выберите Единицы (Units), затем введите значения Ширина (Width) и Высота (Height) и нажмите ОК.

рисунок: диалоговое окно "Настройка специального размера" (Custom Size Setting)

Разрешение (Resolution)

Выберите разрешающую способность для сканирования документов. Можно задать следующие варианты разрешения сканирования.
75 dpi, 100 dpi, 150 dpi, 200 dpi, 300 dpi, 400 dpi, 600 dpi

Справка

Подробные сведения о разрешении см. в разделе, ссылка на который приведена ниже.

Разрешение

Использовать драйвер сканера (Use the scanner driver)

Выберите этот режим для того, чтобы отобразить окно ScanGear и произвести дополнительные настройки при сканировании.

Справка

Подробные сведения о параметрах програмы ScanGear см. на соответствующих страницах главы "Окна программы ScanGear".

Вкладка Простой режим

Вкладка Расширенный режим

Вкладка Конвейерное сканирование

Задать... (Specify...)

Для параметров Вид документа (Document Type), Цветной режим (Color Mode), Размер документа (Document Size) и Разрешение сканирования (Scanning Resolution) отображаются настройки, заданные в диалоговом окне Другое (Custom).

Для получения подробных сведений о функциях Убрать растр (Descreen), Скрыть нечеткость (Unsharp Mask) и других см. соответствующие описания в разделе "Диалоговое окно Параметры сканирования".

Параметры сохранения (Save Settings)

Автоматическое сохранение изображения на компьютер после сканирования (Automatically save the image to your computer after scanning it)

Сохранение изображения на компьютер в указанном виде после сканирования.

Справка

Если в группе параметров Параметры приложения (Application Settings) задано приложение для запуска, то отсканированное изображение откроется в указанном приложении.

Имя файла (File Name)

Введите имя графического файла, который нужно сохранить (до 32 знаков). При сохранении нескольких файлов к имени каждого файла добавляются 4 цифры.

Тип файла (Save as type)

Выберите тип файла для сохранения отсканированного изображения.
Можно выбрать формат JPEG/Exif, BMP и TIFF.

Внимание!

Для изображений JPEG/Exif можно нажать кнопку Задать... (Set...), чтобы в открывшемся диалоговом окне выбрать тип сжатия из предлагаемых вариантов: Высокое (слабое сжатие) (High (Low Compression)), Стандарт (Standard) и Низкое (высокое сжатие) (Low(High Compression)).

Место сохранения (Save in)

Здесь отображается имя папки, в которую сохраняется отсканированное изображение. Чтобы указать другое место сохранения, нажмите кнопку Обзор... (Browse...) и укажите другую папку.
По умолчанию задана папка MP Navigator EX в папке Рисунки (Pictures) (Windows Vista) или в папке Мои рисунки (My Pictures) (Windows XP и Windows 2000).

Сохранить во вложенную папку с сегодняшней датой (Save to a Subfolder with Current Date)

Выберите этот параметр, чтобы создать новую папку в папке, которая задана параметром Место сохранения (Save in), с текущей датой и сохранить в нее отсканированные изображения. Будет создана подпапка с именем "2007_01_01" (год_месяц_день).
Если этот флажок не установлен, файлы будут сохраняться в папку, заданную параметром Место сохранения (Save in).

Сохранить JPEG/Exif-файл в пространстве AdobeRGB (Save the JPEG/Exif file in AdobeRGB)

Установите этот флажок для сохранения изображения в цветах, соответствующих палитре Adobe RGB.

Внимание!

Эта функция доступна, только когда для параметра Тип файла (Save as type) выбрано значение JPEG/Exif.

Эта функция недоступна, если профиль Adobe RGB не установлен.

Справка

Выбор этого режима не допускается, если установлен флажок Использовать драйвер сканера (Use the scanner driver).

При сохранении изображения в режиме Сохранить JPEG/Exif-файл в пространстве AdobeRGB (Save the JPEG/Exif file in AdobeRGB) к началу имени файла прибавляется символ подчеркивания. (Пример: _Image0001.JPG.)

Открытие окна сохранения после сканирования изображения (ввод Exif-данных) (Open the save dialog box after scanning the image (Input Exif information))

После сканирования изображения открывается диалоговое окно Сохранить (Save), позволяющее указать папку для сохранения, имя файла и информацию Exif.

Справка

Подробные сведения о диалоговом окне Сохранить (Save) см. в разделе, ссылка на который приведена ниже.

Диалоговое окно Сохранить

Параметры приложения (Application Settings)

Открыть с помощью (Open with)

Указание приложения, с помощью которого нужно открывать отсканированное изображение. Перетащите значок приложения, которое поддерживает файловый формат, показанный в поле Тип файла (Save as type). Указанное приложение запускается после сканирования изображения.

Внимание!

В некоторых приложениях изображения могут выглядеть неправильно. Некоторые приложения могут не запускаться.

Сброс (Reset)

Нажмите эту кнопку, чтобы отменить настройку приложения.

Задать (Set)

Выберите приложение.

Пуск сканирования нажатием этой кнопки быстрого запуска (Start scanning by clicking the one-click button)

Сканирование начнется, когда вы щелкнете значок.

По умолчанию (Defaults)

Возврат всех настроек диалогового окна к состоянию по умолчанию.

Применить (Apply)

Сохранение и применение заданных настроек.
Нажмите кнопку Отмена (Cancel) вместо Применить (Apply), чтобы отменить все заданные настройки.

Отмена (Cancel)

Отмена заданных настроек. Текущее диалоговое окно закрывается и вновь открывается окно режима быстрого запуска.

Cканировать (Scan)

Сканирование и сохранение документов с заданными настройками.


Диалоговое окно "Напечатать фото"

Нажмите кнопку Напечатать фото (Print Photo) в окне Просмотр и использование (View & Use), затем выберите из списка команду Напечатать фото (Print Photo), чтобы открыть диалоговое окно Напечатать фото (Print Photo).

Внимание!

Кнопка Напечатать фото (Print Photo) не отображается на экране, если установлена программа Easy-PhotoPrint EX.

Напечатать PDF-файлы нельзя.

рисунок: диалоговое окно "Напечатать фото" (Print Photo)

Справка

Дважды щелкните изображение, чтобы вывести его на экран в новом окне.

Принтер (Printer)

Выберите принтер.

Свойства... (Properties...)

Нажмите, чтобы отобразить свойства выбранного принтера.

Размер бумаги (Paper Size)

Выберите размер бумаги для печати. Этот размер выбирается в соответствии с размером бумаги, вставленной в аппарат.

Тип носителя (Media Type)

Выберите тип бумаги для печати. Качество печати может быть строго задано, в зависимости от используемого типа бумаги.

Макет страницы (Page Layout)

Выберите вид печати.

Печать в нормальном размере | Одно изображение на листе
По размеру бумаги | Печать изображения в соответствии с размером бумаги (с увеличением или уменьшением).

Печать без полей (Borderless Printing)

Установите этот флажок, чтобы напечатанное изображение занимало весь лист бумаги без рамки.

Внимание!

Если выбрать вариант Печать без полей (Borderless Printing), будет отключена функция печати на развороте.

Этот параметр доступен только для принтеров, которые поддерживают печать без полей.

Ориентация (Orientation)

Укажите направление печати.

Внимание!

Эта функция доступна, только когда для параметра Макет страницы (Page Layout) выбрано значение Печать в нормальном размере (Normal-size Printing). В прочих случаях изображения поворачиваются автоматически в соответствии с пропорциями бумаги.

Копии (Copies)

Задайте число печатаемых копий.

Vivid Photo

Установите этот флажок, чтобы напечатать изображение в ярких цветах.

Предварительный просмотр (Preview before printing)

Установите этот флажок для предварительного просмотра перед печатью.

Печать (Print)

Нажмите эту кнопку, чтобы начать печать с заданными параметрами.

Справка

Печатаются только изображения, отмеченные флажком в области списка эскизов.

Закрыть (Close)

Закрытие диалогового окна без печати фотографии.


Диалоговое окно "Сохранение в виде PDF-файла"

Диалоговое окно Сохранение в виде PDF-файла (Save as PDF file) открывается при сканировании с помощью команды Сохранить как PDF-файл (Save as PDF file) на вкладке Специальное сканирование с помощью быстрого запуска (Custom Scan with One-click) или команды PDF в окне режима быстрого запуска при выбранном параметре Открытие окна сохранения после сканирования изображения (Open the save dialog box after scanning the image).

Диалоговое окно Сохранение в виде PDF-файла (Save as PDF file) позволяет настроить дополнительные параметры для сохранения изображений на компьютер.

Внимание!

Отсканированные документы, размер которых превышает 10 105 пикселов по вертикали и горизонтали, сохранить нельзя. (Пример: документ формата A4 или Letter, отсканированный с разрешением 1200 dpi)

рисунок: диалоговое окно "Сохранение в виде PDF-файла" (Save as PDF file)

Тип файла (Save as type)

Выберите тип файла для сохранения отсканированного изображения.

PDF | Если выбраны несколько изображений, каждое изображение сохраняется в отдельном PDF-файле.
PDF (многостраничный) | Сохранение нескольких изображений в виде одного PDF-файла.
PDF (добавление страницы) | Добавление отсканированных изображений в PDF-файл. Отсканированные изображения добавляются в конец PDF-файла. Нельзя изменить порядок страниц в PDF-файле, в который добавляются изображения. Внимание! Вы можете указать только PDF-файлы, созданные с помощью программы MP Navigator EX. Нельзя выбрать PDF-файлы, созданные другими приложениями. Если PDF-файлы редактировались в других приложениях, то их также нельзя выбрать.
Внимание!

Тип файла PDF (многостраничный) (PDF(Multiple Pages)) отображается в списке, если выбрано несколько изображений.

Параметры PDF... (PDF Settings...)

Настройте дополнительные параметры для создания PDF-файла.

рисунок: диалоговое окно "Параметры PDF" (PDF Settings)

Включить поиск по ключевым словам (Enable keyword search)

Установите этот флажок, чтобы преобразовать содержащиеся в документе буквы в текстовые данные. Это позволит легко осуществлять поиск по ключевым словам.

Язык документа (Document Language)

Выберите язык сканируемого документа.

Определение ориентации текстовых документов и поворот изображений (Detect the orientation of text documents and rotate images)

Определение ориентации документа по отсканированному тексту и поворот отсканированного изображения так, чтобы его ориентация была правильной.

Внимание!

Эта функция может не работать должным образом, в зависимости от языка документа. Поддерживаются только текстовые документы, написанные на языках, которые можно выбрать в списке Язык документа (Document Language).

Ориентацию документов следующих видов не всегда можно исправить, поскольку не удается правильно определить свойства текста.

- Разрешение вне диапазона 300-600 dpi.

- Размер шрифта вне диапазона 8–48 пунктов.

- Документы, содержащие специальные шрифты, эффекты, текст, набранный курсивом или написанный от руки.

- Документы с узорным фоном.

Корректировать документы с наклоном (Correct slanted document)

Определение свойств отсканированного текста и исправление наклона документа (в пределах от -0,1 до -10 градусов или от +0,1 до +10 градусов).

Внимание!

Наклон документов следующих видов не всегда можно исправить, поскольку не удается правильно определить свойства текста.

- Документы, в которых текстовые строки наклонены больше, чем на 10 градусов или угол наклона меняется от строки к строке.

- Документы, содержащие текст, расположенный как вертикально, так и горизонтально.

- Документы с очень крупным или очень мелким шрифтом.

- Документы с небольшим количеством текста.

- Документы, содержащие рисунки, изображения или рукописный текст.

- Документы, содержащие как вертикальные, так и горизонтальные линии (таблицы).

Сжатие PDF (PDF Compression)

Выбор типа сжатия для сохранения.

Справка

Следующие изображения можно сжимать с высокой эффективностью. (Пример: документ размера A4 или Letter, отсканированный с разрешением 600 dpi)

- Изображения с разрешением в пределах 75-600 dpi.

Поворот влево на 90° (Rotate Left 90°)/Поворот вправо на 90° (Rotate Right 90°)

Поворот отсканированных изображений на 90 градусов по часовой или против часовой стрелки.
Выберите изображение, которое требуется повернуть, и нажмите кнопку Поворот влево на 90° (Rotate Left 90°) или Поворот вправо на 90° (Rotate Right 90°).

Имя файла (File Name)

Введите имя графического файла, который нужно сохранить (до 32 знаков). При сохранении нескольких файлов к имени каждого файла добавляются 4 цифры.

Место сохранения (Save in)

Здесь отображается папка для сохранения файлов. Чтобы указать другое место сохранения, нажмите кнопку Обзор... (Browse...) и укажите другую папку.
По умолчанию задана папка MP Navigator EX в папке Рисунки (Pictures) (Windows Vista) или в папке Мои рисунки (My Pictures) (Windows XP и Windows 2000).

Сохранить во вложенную папку с сегодняшней датой (Save to a Subfolder with Current Date)

Выберите этот параметр, чтобы создать новую папку в папке, которая задана параметром Место сохранения (Save in), с текущей датой и сохранить в нее отсканированные изображения. Будет создана подпапка с именем "2007_01_01" (год_месяц_день).
Если этот флажок не установлен, файлы будут сохраняться в папку, заданную параметром Место сохранения (Save in).


Диалоговое окно "Сохранить"

Диалоговое окно Сохранить (Save) для указания имени графического файла и места назначения открывается после сканирования, если параметр Открытие окна сохранения после сканирования изображения (ввод Exif-данных) (Open the save dialog box after scanning the image (Input Exif information)) выбран в диалоговом окне Сохранить (Save), которое открывается при нажатии кнопки Сохранение на компьютер (Save to PC) на вкладке Специальное сканирование с помощью быстрого запуска (Custom Scan with One-click) или кнопки Сохранить (Save) в окне режима быстрого запуска. Имеется возможность в режиме просмотра эскизов указать тип файла и место назначения.

рисунок: диалоговое окно "Сохранить" (Save)

Тип файла (Save as type)

Выберите тип файла для сохранения отсканированного изображения.
Выберите тип JPEG/Exif, TIFF, BMP, PDF, PDF (многостраничный) (PDF(Multiple Pages)) или PDF (добавление страницы) (PDF(Add Page)).

JPEG/Exif | Вы можете выбрать тип сжатия для изображений JPEG. Однако качество JPEG-изображений слегка ухудшается с каждым сохранением и не может быть возвращено в исходное состояние. Рекомендуется сохранять файл в формате TIFF, если планируется последующее изменение изображения.
TIFF | Формат TIFF рекомендуется использовать, если планируется изменение отсканированного изображения.
BMP | Формат BMP часто выбирают для файлов, которые будут использоваться только в Windows.
PDF | Если выбраны несколько изображений, каждое изображение сохраняется в отдельном PDF-файле.
PDF (многостраничный) | Сохранение нескольких изображений в виде одного PDF-файла.
PDF (добавление страницы) | Добавление выбранных изображений в PDF-файл. Изображения добавляются в конец PDF-файла. Нельзя изменить порядок страниц в PDF-файле, в который добавляются изображения. Внимание! Вы можете указать только PDF-файлы, созданные с помощью программы MP Navigator EX. Нельзя выбрать PDF-файлы, созданные другими приложениями. Если PDF-файлы редактировались в других приложениях, то их также нельзя выбрать.

Настройки... (Settings...)

Когда для параметра "Тип файла" (Save as type) выбрано значение JPEG/Exif

Вы можете задать тип сжатия для JPEG-файлов. Нажмите кнопку Настройки... (Settings...), чтобы открыть диалоговое окно, и выберите тип сжатия из следующих вариантов: Высокое (слабое сжатие) (High(Low Compression)), Стандарт (Standard) или Низкое (высокое сжатие) (Low(High Compression)).

Когда для параметра "Тип файла" (Save as type) задано значение PDF, "PDF (многостраничный)" (PDF(Multiple Pages)) или "PDF (добавление страницы)" (PDF(Add Page))

Настройте дополнительные параметры для создания PDF-файла. Нажмите кнопку Настройки... (Settings...), чтобы открыть диалоговое окно и настроить дополнительные параметры.

рисунок: диалоговое окно "Параметры PDF" (PDF Settings)

Включить поиск по ключевым словам (Enable keyword search)

Установите этот флажок, чтобы преобразовать содержащиеся в документе буквы в текстовые данные. Это позволит легко осуществлять поиск по ключевым словам.

Язык документа (Document Language)

Выберите язык сканируемого документа.

Определение ориентации текстовых документов и поворот изображений (Detect the orientation of text documents and rotate images)

Установите этот флажок, чтобы ориентация документа определялась по отсканированному тексту и отсканированное изображение поворачивалось так, чтобы его ориентация была правильной.

Внимание!

Эта функция может не работать должным образом, в зависимости от языка документа. Поддерживаются только текстовые документы, написанные на языках, которые можно выбрать в списке Язык документа (Document Language).

Ориентацию документов следующих видов не всегда можно исправить, поскольку не удается правильно определить свойства текста.

- Разрешение вне диапазона 300-600 dpi.

- Размер шрифта вне диапазона 8-48 пунктов.

- Документы, содержащие специальные шрифты, эффекты, текст, набранный курсивом или написанный от руки.

- Документы с узорным фоном.

Справка

Сканирование выполняется дольше, чем обычно, если включить функцию Определять ориентацию текстовых документов и поворачивать изображения (Detect the orientation of text documents and rotate images).

Корректировать документы с наклоном (Correct slanted document)

Установите этот флажок, чтобы определить свойства отсканированного текста и исправить наклон документа (в пределах от -0,1 до -10 градусов или от +0,1 до +10 градусов).

Внимание!

Наклон документов следующих видов не всегда можно исправить, поскольку не удается правильно определить свойства текста.

- Документы, в которых текстовые строки наклонены больше, чем на 10 градусов или угол наклона меняется от строки к строке.

- Документы, содержащие текст, расположенный как вертикально, так и горизонтально.

- Документы с очень крупным или очень мелким шрифтом.

- Документы с небольшим количеством текста.

- Документы, содержащие рисунки, изображения или рукописный текст.

- Документы, содержащие как вертикальные, так и горизонтальные линии (таблицы).

Справка

Сканирование выполняется дольше, чем обычно, если включить функцию Определять ориентацию текстовых документов и поворачивать изображения (Detect the orientation of text documents and rotate images).

Сжатие PDF (PDF Compression)

Выбор типа сжатия для сохранения.

Справка

Следующие изображения можно сжимать с высокой эффективностью. (Пример: документ размера A4 или Letter, отсканированный с разрешением 600 dpi)

- Изображения с разрешением в пределах 75-600 dpi.

Добавить в (Add to)

Этот параметр доступен, когда для параметра Тип файла (Save as type) выбрано значение PDF (добавление страницы) (PDF(Add Page)) и указан PDF-файл для добавления изображений. Чтобы указать другой файл, нажмите кнопку Обзор... (Browse).

Внимание!

Вы можете указать только PDF-файлы, созданные с помощью программы MP Navigator EX. Нельзя выбрать PDF-файлы, созданные другими приложениями. Если PDF-файлы редактировались в других приложениях, то их также нельзя выбрать.

Настройки Exif... (Exif Settings...)

Когда для параметра Тип файла (Save as type) выбрано значение JPEG/Exif, можно ввести Exif-данные в файл для сохранения. Подробное описание параметров см. в разделе "Диалоговое окно Настройки Exif".

Поворот влево на 90° (Rotate Left 90°)/Поворот вправо на 90° (Rotate Right 90°)

Поворот отсканированных изображений на 90 градусов по часовой или против часовой стрелки.
Выберите изображение, которое требуется повернуть, и нажмите кнопку Поворот влево на 90° (Rotate Left 90°) или Поворот вправо на 90° (Rotate Right 90°).

Имя файла (File Name)

Введите имя графического файла, который нужно сохранить (до 32 знаков). При сохранении нескольких файлов к имени каждого файла добавляются 4 цифры.

Место сохранения (Save in)

Здесь отображается имя папки, в которую сохраняется отсканированное изображение. Чтобы указать другое место сохранения, нажмите кнопку Обзор... (Browse...) и укажите другую папку.
По умолчанию задана папка MP Navigator EX в папке Рисунки (Pictures) (Windows Vista) или в папке Мои рисунки (My Pictures) (Windows XP и Windows 2000).

Сохранить во вложенную папку с сегодняшней датой (Save to a Subfolder with Current Date)

Выберите этот параметр, чтобы создать новую папку в папке, которая задана параметром Место сохранения (Save in), с текущей датой и сохранить в нее отсканированные изображения. Будет создана подпапка с именем "2007_01_01" (год_месяц_день).
Если этот флажок не установлен, файлы будут сохраняться в папку, заданную параметром Место сохранения (Save in).


К основному тексту.

Руководство по сканированию > Окна программы MP Navigator EX > Окно режима быстрого запуска > Диалоговое окно Сохранить (окно режима быстрого запуска) > Диалоговое окно Сохранить > Диалоговое окно Настройки Exif

Начало основного материала

Диалоговое окно "Настройки Exif"

Имеется возможность ввести Exif-данные в файл и сохранить их. Exif – это стандартный формат для представления различных данных о съемке, которые прилагаются к снимкам (в формате JPEG), сделанным цифровыми камерами. Приложение Exif-данных к отсканированным изображениям позволяет упорядоченно хранить и печатать их вместе с изображениями, снятыми цифровой камерой.
Диалоговое окно Настройки Exif (Exif Settings) открывается, если выбрать значение JPEG/Exif для параметра Тип файла (Save as type).

рисунок: диалоговое окно "Настройки Exif" (Exif Settings)

Основная информация (Basic Information)

Здесь отображаются данные, автоматически полученные от аппарата или программного обеспечения.

Дополнительная информация (Advanced Information)

Здесь отображаются данные, введенные в правой части окна.

Область группы параметров Дополнительная информация (Advanced Information)

Имеется возможность ввести Exif-данные, например, заголовки или данные о съемке. Выберите элементы, которые вы хотите указать, и выберите или введите нужные данные.

Применить ту же настройку элементов ввода автоматически (Apply the Same Setting of Input Items Automatically)

Выберите этот параметр, чтобы автоматически использовались данные, введенные вами для предыдущего изображения.

Применить (Apply)

Закончив ввод данных, нажмите кнопку Применить (Apply), чтобы приложить эту информацию к графическому файлу. Введенная информация отображается в группе параметров Дополнительная информация (Advanced Information).

ОК

Приложение введенных данных к изображению и закрытие окна. Введенные данные сохраняются.

Отмена (Cancel)

Отмена настроек и закрытие окна.
Данные прилагаются к изображению, если нажать кнопку Отмена (Cancel) после нажатия кнопки Применить (Apply).


Диалоговое окно "Параметры сканирования"

Диалоговое окно Параметры сканирования (Scan Settings) открывается, если нажать кнопку Задать... (Specify...) в диалоговом окне, которое открывается при сканировании из окна режима быстрого запуска или с вкладки Специальное сканирование с помощью быстрого запуска (Custom Scan with One-click).
Диалоговое окно Параметры сканирования (Scan Settings) позволяет настроить дополнительные параметры для сканирования документов.

рисунок: диалоговое окно "Параметры сканирования" (Scan Settings)

Вид документа (Document Type)

Выберите вид сканируемого документа.

Фото | Выберите это значение для сканирования фотографий.
Журнал | Выберите это значение для сканирования журналов.
Документ | Выберите это значение для сканирования текстовых документов.
Внимание!

Чтобы сканирование выполнялось правильно, выберите вид документа, соответствующий тому документу, который будет сканироваться.

Цветной режим (Color Mode)

Выберите способ сканирования документа.

Цветное | Изображение создается при помощи 256 уровней (8 разрядов) основных цветов: красного, зеленого и синего.
Оттенки серого | Изображение создается при помощи 256 оттенков (8 разрядов) от черного до белого.
Черно-белое | Получается черно-белое изображение. Все тона изображения разделяются на черное и белое, исходя из определенного уровня (пороговый уровень).

Размер документа (Document Size)

Выберите размер сканируемого документа.

Автоматическое определение (Auto Detect): Автоматически определяет размер документа.
Автоопределение (несколько документов) (Auto Detect (Multiple Documents)): Выберите этот режим при сканировании нескольких документов в один прием. Размер каждого документа определяется автоматически.

Выберите функцию "Режим сшивки", чтобы отсканировать отдельно левую и правую половины изображения и снова соединить их в одно изображение.

Справка

Подробные сведения см. в разделе, ссылка на который приведена ниже.

Сканирование изображений, превышающих по размеру планшет (функция "Режим сшивки")

При выборе размера Другое (Custom) откроется диалоговое окно, позволяющее указать размер документа. Выберите Единицу (Unit), затем введите значения параметров Ширина (Width) и Высота (Height) и нажмите кнопку ОК.

рисунок: диалоговое окно "Настройка специального размера" (Custom Size Setting)

Внимание!

Когда выбрано значение Автоматическое определение (Auto Detect), положение или размер изображения при сканировании не всегда определяется правильно, в зависимости от документа. В таком случае укажите размер документа, например, A4 или Letter, соответствующий сканируемому документу, и совместите угол документа с углом планшета, на который указывает стрелка.
Если выбран вариант Автоопределение (несколько документов) (Auto Detect(Multiple Documents)), оставьте расстояние не менее 1 см. между краями планшета и документом.
Если этого не сделать, некоторые изображения могут быть отсканированы без сохранения правильного размера и положения.

Разрешение сканирования (Scanning Resolution)

Выберите разрешающую способность для сканирования документов. Можно задать следующие варианты разрешения сканирования.
75 dpi, 100 dpi, 150 dpi, 200 dpi, 300 dpi, 400 dpi, 600 dpi

Справка

Чем выше разрешение (его числовое значение), тем более детальным получится изображение, а при меньшем разрешении (его числовом значении) уровень детализации снижается. Сканирование с высоком разрешением занимает больше времени, а размер файла файла становится больше обычного. Подробные сведения о разрешении см. в разделе, ссылка на который приведена ниже.

Разрешение

Убрать растр (Descreen)

Установите этот флажок, чтобы убрать эффект муара при сканировании.
Напечатанные фотографии и рисунки представляют собой совокупность мелких точек. Муар появляется в результате взаимного наложения этих точек, которое может вызвать неоднородность оттенков или появление полос в изображении. Функция "Убрать растр" предназначена для устранения эффекта "муар".

Справка

Когда включена функция Убрать растр (Descreen), сканирование выполняется дольше, чем обычно.

Cкрыть нечеткость (Unsharp Mask)

Установите этот флажок, чтобы выделить и сделать более резкими контуры изображения.

Предотвращение просвечивания на документе (Prevent show-through of the document)

Вы можете сделать текстовый документ более отчетливым, а также устранить изображение, просвечивающее сквозь бумагу в газетах.

Внимание!

Выберите этот параметр, если в списке Вид документа (Document Type) выбран текстовый документ и на отсканированном изображении заметны фрагменты, просвечивающие с обратной стороны.

Удаление тени от переплета (Remove gutter shadow)

Коррекция тени, которая появляется между страницами при сканировании раскрытых буклетов.

Внимание!

Перед сканированием правильно выровняйте документ по отметкам на планшете.

Функция "Коррекция тени от переплета" работает, только при выборе стандартных значений в списке Размер документа (Document Size).

Эта функция недоступна, когда параметр Размер документа (Document Size) имеет значение Автоопределение (Auto Detect), Автоопределение (несколько документов) (Auto Detect(Multiple Documents)) или "Режим сшивки".

Справка

Используйте вкладку Расширенный режим (Advanced Mode) программы ScanGear для коррекции тени от переплета при сканировании документов нестандартных размеров, или если заданы особые рамки обрезки.
Подробные сведения см. в разделе "Коррекция тени от переплета" для окна Параметры изображения на вкладке Расширенный режим (Advanced Mode) программы ScanGear.

Корректировать документы с наклоном (Correct slanted document)

Установите этот флажок, чтобы определить свойства отсканированного текста и исправить наклон документа (в пределах от -0,1 до -10 градусов или от +0,1 до +10 градусов).

Внимание!

Этот параметр недоступен, если параметр Размер документа (Document Size) имеет значение "Режим сшивки".

Наклон документов следующих видов не всегда можно исправить, поскольку не удается правильно определить свойства текста.

- Документы, в которых текстовые строки наклонены больше, чем на 10 градусов или угол наклона меняется от строки к строке.

- Документы, содержащие текст, расположенный как вертикально, так и горизонтально.

- Документы с очень крупным или очень мелким шрифтом.

- Документы с небольшим количеством текста.

- Документы, содержащие рисунки, изображения или рукописный текст.

- Документы, содержащие как вертикальные, так и горизонтальные линии (таблицы).

Справка

Когда включена функция Корректировать документы с наклоном (Correct slanted document), сканирование выполняется дольше, чем обычно.

Определение ориентации текстовых документов и поворот изображений (Detect the orientation of text documents and rotate images)

Установите этот флажок, чтобы ориентация документа определялась по отсканированному тексту и отсканированное изображение поворачивалось так, чтобы его ориентация была правильной. Выберите язык сканируемого документа в списке Язык документа (Document Language).

Внимание!

Этот параметр недоступен, если параметр Размер документа (Document Size) имеет значение "Режим сшивки".

Эта функция может не работать должным образом, в зависимости от языка документа. Поддерживаются только текстовые документы, написанные на языках, которые можно выбрать в списке Язык документа (Document Language).

Ориентацию документов следующих видов не всегда можно исправить, поскольку не удается правильно определить свойства текста.

- Разрешение вне диапазона 300-600 dpi.

- Размер шрифта вне диапазона 8-48 пунктов.

- Документы, содержащие специальные шрифты, эффекты, текст, набранный курсивом или написанный от руки.

- Документы с узорным фоном.

Справка

Сканирование выполняется дольше, чем обычно, если включить функцию Определять ориентацию текстовых документов и поворачивать изображения (Detect the orientation of text documents and rotate images).

Язык документа (Document Language)

Выберите язык сканируемого документа.

Внимание!

Этот параметр недоступен, если параметр Размер документа (Document Size) имеет значение "Режим сшивки".

По умолчанию (Defaults)

Нажмите эту кнопку, чтобы восстановить начальные значения параметров.


Окно режима навигации

Это одно из стартовых окон программы MP Navigator EX.
Наведите указатель мыши на верхнюю часть окна, чтобы отобразить вкладки. Используйте вкладки в соответствии с тем, что вы намереваетесь делать.

рисунок: окно режима навигации программы MP Navigator EX

Сканирование/импорт (Scan/Import)

Сканирование фотографий и документов.
Подробные сведения см. в разделе "Вкладка Сканирование/импорт документов или изображений".

Просмотр и использование (View & Use)

Вы можете открыть хранящиеся в компьютере изображения и напечатать их или вложить в электронное письмо. Их также можно изменить с помощью прилагаемых программ.
Подробные сведения см. в разделе "Вкладка Просмотр и использование изображений на компьютере".

Быстрый запуск (One-click)

Вы можете выполнить в один прием несколько действий, от сканирования до сохранения, просто щелкнув соответствующий значок.
Подробные сведения см. в разделе "Вкладка Специальное сканирование с помощью быстрого запуска".

(кнопка "Переключить режим")

Нажмите эту кнопку, чтобы переключиться в режим быстрого запуска. В режиме быстрого запуска вы можете выполнить в один прием несколько действий, от сканирования до сохранения и т. д., просто щелкнув соответствующий значок.

Подробные сведения о режиме быстрого запуска см. в разделе "Окно режима быстрого запуска".

Показывать это окно при запуске (Show this window at startup)

Установите этот флажок, чтобы при запуске открывалось главное меню. Если флажок не установлен, откроется окно, использовавшееся последним.

Параметры (Preferences)

Нажмите, чтобы открыть диалоговое окно Параметры (Preferences). В диалоговом окне Параметры (Preferences) можно настроить дополнительные параметры программы MP Navigator EX.

Подробные сведения о диалоговом окне Параметры (Preferences) см. в разделе "Диалоговое окно Параметры".

(кнопка отображения инструкций)

Нажмите эту кнопку, чтобы открыть это руководство.


Окна программы ScanGear

В указанных ниже разделах описываются окна и функции программы ScanGear, а также рассказывается о работе с программой ScanGear.

рисунок: вкладка "Простой режим" (Simple Mode)
Вкладка Простой режим

рисунок: вкладка "Расширенный режим" (Advanced Mode)
Вкладка Расширенный режим
Настройка ввода
Настройки вывода
Параметры изображения
Кнопки настройки цветности

Если нажать кнопку Настройка... (Preferences...):
Диалоговое окно Настройка
Вкладка Просмотр
Вкладка Сканировать
Вкладка Параметры цвета
Вкладка Сканер

рисунок: вкладка "Конвейерное сканирование" (Multi Scan)
Вкладка Конвейерное сканирование


Вкладка "Простой режим"

Этот режим предназначен для простого сканирования путем выполнения несложных действий.
В этом разделе описаны параметры и функции, доступные в Простом режиме (Simple Mode).
Отображаемые параметры будут различаться в зависимости от вида документа и режима просмотра.

рисунок: вкладка "Простой режим" (Simple Mode) в программе ScanGear

(1) Кнопки настроек и управления

(2) Панель инструментов

(3) Область предварительного просмотра

Кнопки настроек и управления

Выбор источника (Select Source)

Фото (цветной) | Сканирование цветных фотографий.
Журнал (цветной) | Сканирование цветных журналов.
Газета (черно-белый) | Сканирование текста и штриховых рисунков в черно-белом режиме.
Документ (Оттенки серого) | Позволяет сканировать фотографии и документы в черно-белом режиме. Выберите этот режим для создания черно-белых изображений с высоким разрешением.
Справка

Если выбран любой вариант, кроме Газета (черно-белый) (Newspaper(B&W)), будут задействованы функции "Автоподбор тона" и "Скрыть нечеткость". Однако если на вкладке Расширенный режим (Advanced Mode) в диалоговом окне Настройка (Preferences) на вкладке Параметры цвета (Color Settings) выключен режим Всегда выполнять автоматический выбор тона (Always Execute the Auto Tone), функция автоматической настройки тона будет выключена.

Если выбрано значение Журнал (Цветной) (Magazine(Color)), будет задействована функция "Убрать растр".

Для сканирования журналов, содержащих много цветных фотографий используйте вкладку Расширенный режим (Advanced Mode), выбрав для параметра Цветной режим (Color Mode) значение Цвет (Color) и включив функцию Убрать растр (Descreen).

Предварительный просмотр изображений (Display Preview Image)

Нажмите кнопку Просмотр (Preview), чтобы выполнить предварительное сканирование. Отсканированное изображение появится в области предварительного просмотра.

Рамка обрезки (область сканирования) отображается в соответствии с размером документа.

рисунок: окно предварительного просмотра на вкладке "Простой режим" (Simple Mode)

Справка

При сканировании без предварительного просмотра цвета настраиваются в соответствии с типом документа, выбранным в списке Выбор источника (Select Source).

При первом использовании сканера функция калибровки сканера запустится автоматически. Подождите, пока появятся предварительные изображения.

Место назначения (Destination)

Выберите место назначения в соответствии с тем, какие действия планируется выполнить с отсканированным изображением.

Печать (300 dpi) | Выберите это значение, чтобы напечатать отсканированное изображение на принтере.
Просмотр изображения (150 dpi) | Выберите это значение, чтобы просмотреть отсканированное изображение на экране.
OCR (300 dpi) | Выберите это значение для работы с отсканированными изображениями в программе распознавания текста (OCR). Программы распознавания текста (OCR) преобразуют текст, отсканированный как изображение, в текстовые данные, которые можно редактировать в текстовых редакторах и других программах.
Справка

Для сканирования с разрешением 301 dpi или выше нужно переключиться в Расширенный режим (Advanced Mode) и сканировать, настроив параметр Разрешение вывода (Output Resolution). Подробные сведения о сканировании с помощью вкладки Расширенный режим (Advanced Mode) см. в разделе, ссылка на который приведена ниже.

Сканирование в расширенном режиме программы ScanGear

Формат вывода (Output Size)

Выберите формат вывода сканируемого документа. Параметры формата вывода варьируются в зависимости от значения параметра Место назначения (Destination).

Варианты формата вывода

Выбранное место назначения | Варианты формата вывода
Печать (300 dpi) | Настраиваемый, L 127x89mm, L 89x127mm, 2L 178x127mm, 2L 127x178mm, Hagaki, A4, 4x6in альбомная,4x6in книжная, Letter, Добавить/удалить
Просмотр изображения (150 dpi) | Настраиваемый, 640 x 480, 800 x 600, 1024 x 768, 1600 x 1200, 2048 x 1536, Добавить/удалить
OCR (300 dpi) | Настраиваемый

Подробные сведения о форматах вывода

Настраиваемый Если рамка обрезки показана на экране, то часть изображения, ограниченная рамкой, будет отсканирована в нормальном размере. Если рамка обрезки не показана, будет отсканирована вся область предварительного просмотра.
Размер бумаги
(например, Letter и A4) 		Выберите выходной размер бумаги. В пределах рамки обрезки будет отсканирована область, соответствующая выбранному размеру бумаги. Рамку можно увеличить или уменьшить методом перетаскивания, сохраняя при этом ее пропорции.
Размер монитора
(1024 х 768 пикселов и т. д.) 		Выберите формат вывода в пикселах.
На экране появится рамка обрезки, соответствующая выбранному размеру монитора, и будет сканироваться часть изображения, ограниченная рамкой обрезки. Рамку можно увеличить или уменьшить методом перетаскивания, сохраняя при этом ее пропорции.
Добавить/Удалить... На экране появится диалоговое окно Добавление/удаление формата вывода (Add/Delete the Output Size) в котором можно добавить специальные размеры. Этот вариант можно выбрать, если для параметра Место назначения (Destination) выбрано значение Печать (300 dpi) (Print(300dpi)) или Просмотр изображения (150 dpi) (Image display(150dpi)).

рисунок: диалоговое окно "Добавление/Удаление формата вывода" (Add/Delete the Output Size)

В диалоговом окне Добавление/Удаление формата вывода (Add/Delete the Output Size) можно задать одновременно несколько форматов вывода и сохранить их. Сохраненные форматы вывода будут показаны в списке Формат вывода (Output Size) вместе с предустановленными форматами.
Добавить (Add)
Чтобы добавить формат, введите значения Название формата вывода (Output Size Name), Ширина (Width) и Высота (Height), затем нажмите кнопку Добавить (Add). Для параметра Единица (Unit) можно выбрать значения мм (mm) или дюймы (inches), если параметр Место назначения (Destination) имеет значение Печать (300 dpi) (Print(300dpi)), или только пикселы (pixels), если параметр Место назначения (Destination) имеет значение Просмотр изображения (150 dpi) (Image display(150dpi)). Добавленный формат будет отображен в списке Список форматов вывода (Output Size List). Нажмите кнопку Сохранить (Save), чтобы сохранить форматы, перечисленные в списке Список форматов вывода (Output Size List).
Удалить (Delete)
Чтобы удалить формат вывода из списка Список форматов вывода (Output Size List), выберите его и нажмите кнопку Удалить (Delete). Нажмите кнопку Сохранить (Save), чтобы сохранить форматы, перечисленные в списке Список форматов вывода (Output Size List).
Справка

В Список форматов вывода (Output Size List) можно внести до 10 форматов для каждого места назначения.

Заданные изготовителем форматы вывода, такие как A4 и 1024 x 768 пикселов, удалить нельзя.

Если ввести значение, выходящее за допустимые пределы, на экране появится сообщение об ошибке. Введите значение в пределах заданного диапазона.
Справка

На вкладке Просмотр (Preview) диалогового окна Настройка (Preferences) в Расширенном режиме (Advanced Mode) можно задать режим первоначального отображения рамки обрезки на предварительном изображении. См. описание параметра Обрезанный кадр в просмотренных изображениях (Cropping Frame on Previewed Images) в разделе "Вкладка Просмотр".

Инверсия пропорций (Invert aspect ratio)

Эта кнопка доступна, когда для параметра Формат вывода (Output Size) выбрано любое значение, кроме Настраиваемый (Flexible).
Если нажать эту кнопку, рамка обрезки будет повернута. Если нажать кнопку второй раз, будет возвращена исходная ориентация.

Настройка рамок обрезки (Adjust cropping frames)

Имеется возможность настроить область сканирования в пределах области просмотра.
Если в области просмотра не была указана область обрезки, будет отсканирована вся область в пределах выбранного размера бумаги (область автоматической обрезки). Если область выбрана, то будет отсканирована только часть изображения в пределах рамки обрезки.

рисунок: пример настройки рамок обрезки

Справка

Подробные сведения о рамках обрезки см. в разделе, ссылка на который приведена ниже.

Настройка рамок обрезки

Коррекция изображений (Image corrections)

Коррекция выцветания (Fading correction) | Коррекция и сканирование изображений, выцветших от времени или имеющих доминирующий оттенок.
Коррекция подсветки (Backlight correction) | Коррекция и сканирование фотографий, снятых против света.
Удаление тени от переплета (Remove gutter shadow) | Коррекция тени, которая появляется между страницами при сканировании раскрытых буклетов. Внимание! Во избежание неполадок при использовании этой функции см. описание параметра "Коррекция тени от переплета" в разделе Параметры изображения на вкладке Расширенный режим (Advanced Mode).

Цветной образец... (Color Pattern...)

Настройте общий цвет изображения. Можно исправить цвета, имеющие доминирующий оттенок и другие цветовые дефекты, и восстановить естественные цвета, видя при этом изменения цвета в окне предварительного просмотра.

Справка

Подробные сведения см. в разделе, ссылка на который приведена ниже.

Настройка цветов с помощью цветного образца

Выполнение сканирования (Perform Scan)

Чтобы начать сканирование, нажмите кнопку Сканировать (Scan).

Справка

После начала сканирования будет отображаться ход выполнения операции. Нажмите кнопку Отмена (Cancel), чтобы прервать сканирование.

Панель инструментов

Панель инструментов

С помощью панели инструментов можно поворачивать предварительные изображения.

рисунок: панель инструментов для фотографий и документов

Автоматическая обрезка | Рамка обрезки (область сканирования) отображается автоматически в соответствии с размером документа, отображаемого в области предварительного просмотра. Рамка обрезки уменьшается при каждом нажатии этой кнопки.
Убрать рамку обрезки | Удаление выбранной рамки обрезки.
Поворот влево | Изображение в области просмотра поворачивается на 90 градусов против часовой стрелки. - Результат будет отражен в отсканированном изображении. - Изображение возвращается в исходное состояние при повторном предварительном просмотре.
Поворот вправо | Изображение в области просмотра поворачивается на 90 градусов по часовой стрелке. - Результат будет отражен в отсканированном изображении. - Изображение возвращается в исходное состояние при повторном предварительном просмотре.
Информация | На экран будут выведены номер версии программы ScanGear (драйвера сканера) и заданные значения параметров.
Открытие Руководства по сканированию | Нажмите эту кнопку, чтобы вывести на экран это руководство.

Область просмотра

Область просмотра

В области просмотра показываются предварительные изображения, полученные путем нажатия кнопки Просмотр (Preview).
В показанных изображениях можно задать области сканирования (рамки обрезки).
Можно задать также две или несколько рамок обрезки.

Справка

Подробные сведения о рамках обрезки см. в разделе, ссылка на который приведена ниже.

Настройка рамок обрезки

См. также

О том, как сканировать изображения в простом режиме программы ScanGear, см. соответствующие разделы, перечисленные ниже.

Сканирование в простом режиме программы ScanGear


Настройка рамок обрезки

Для изображений, показанных в окне предварительного просмотра, можно задать рамки обрезки (области сканирования). При нажатии кнопки Сканировать (Scan) будет отсканирована и передана в прикладную программу только область в пределах рамки обрезки.
Можно задать две или несколько рамок обрезки. При нажатии кнопки Сканировать (Scan) будут отсканированы все рамки обрезки. (Сканер сделает необходимое количество проходов, соответствующее числу созданных областей обрезки).

Внимание!

Если на вкладке Расширенный режим (Advanced Mode) программы ScanGear с помощью кнопки Конвейерная обрезка (Multi-Crop) выбрана функция конвейерной обрезки, создать дополнительные рамки обрезки нельзя.

Виды рамок обрезки

рисунок: активная рамка обрезки
рисунок: выбранная рамка обрезки
рисунок: невыбранная рамка обрезки

(1) Активная рамка обрезки (вращающиеся жирные пунктирные линии):

Будут применены настройки вкладок Простой режим (Simple Mode) или Расширенный режим (Advanced Mode).

(2) Выбранная рамка обрезки (неподвижные жирные пунктирные линии):

Будут применены настройки для активной рамки обрезки. Вы можете выбрать несколько рамок обрезки, щелкая их при нажатой клавише Ctrl.

(3) Невыбранная рамка обрезки (неподвижные тонкие пунктирные линии):

эти параметры не будут применены.

Исходные рамки обрезки

Рамка обрезки (активная рамка обрезки) отображается автоматически вокруг предварительного изображения в соответствии с размером документа. Рамку обрезки можно задать в области просмотра с помощью мыши.

Настройка рамок обрезки

Вид курсора принимает вид рисунок: двунаправленные стрелки, когда он находится на границе рамки обрезки. Если в этом состоянии щелкнуть и перетащить мышь в направлении, показанном стрелкой, рамка обрезки увеличится или уменьшится соответствующим образом.
Вид курсора принимает вид рисунок: перекрестие, когда он находится внутри рамки обрезки. Если в таком состоянии щелкнуть и перетащить мышь, будет перемещена вся рамка обрезки.
Можно также повернуть рамку обрезки на 90 градусов с помощью кнопки [image] (кнопка переключения ориентации). Тем не менее, кнопка [image] (переключение пропорций) недоступна, если параметр Формат вывода (Output Size) имеет значение Настраиваемый (Flexible).
На вкладке Расширенный режим (Advanced Mode) можно задать размер рамки обрезки, введя значения параметров Ширина (Width) и Высота (Height) в группе Настройка ввода (Input Settings).

Справка

Рамки обрезки устанавливаются в соответствии с размером документа (автообрезка) по умолчанию. Подробные сведения см. описание параметра Обрезанный кадр в просмотренных изображениях (Cropping Frame on Previewed Images) в разделе "Вкладка Просмотр" для диалогового окна Настройка (Preferences).

Создание нескольких рамок обрезки

Щелкните и перетащите мышь за пределами существующей рамки обрезки, чтобы создать новую рамку обрезки в этой области. Таким образом, новая рамка обрезки станет "активной рамкой обрезки", а первая рамка – "невыбранной рамкой обрезки".
Создав две или несколько рамок обрезки, можно изменить каждую из них отдельно.
Вы можете выбрать несколько рамок обрезки, щелкая их при нажатой клавише Ctrl.
Если выделить две или несколько рамок обрезки и изменить параметры, показанные в правой части вкладки программы ScanGear, изменения будут применены ко всем выделенным рамкам.
При создании новой рамки обрезки применяются настройки той рамки, которая перед этим была выделена последней.

Справка

Максимальное количество рамок обрезки: 10.

Когда выбраны несколько рамок обрезки, сканирование выполняется дольше, чем обычно.

Удаление рамок обрезки

Чтобы удалить рамку обрезки, выберите изображение и нажмите кнопку [image] (Удалить рамку обрезки) на панели инструментов. Для этой цели можно также нажать клавишу Delete.
Другой способ удаления: выберите рамку, щелкните правой кнопкой и выберите команду Удалить (Delete).
Если были созданы две или несколько рамок обрезки, все выделенные рамки ("активная рамка обрезки" и "выбранные рамки обрезки") удаляются одновременно.


Вкладка "Расширенный режим"

Этот режим позволяет настроить дополнительные параметры, например, режим цветности, разрешение, яркость изображения и цветовой тон.
В этом разделе описаны параметры и функции, представленные на вкладке Расширенный режим (Advanced Mode).
Отображаемые параметры будут различаться в зависимости от вида документа и режима просмотра.

рисунок: вкладка "Расширенный режим" (Advanced Mode) в программе ScanGear

(1) Кнопки настроек и управления

(2) Панель инструментов

(3) Область предварительного просмотра

Кнопки настроек и управления

Любимые настройки (Favorite Settings)

Имеется возможность присвоить имя определенному набору параметров и сохранить их (настройка ввода, настройка вывода и кнопки настройки цветности), а затем загружать для использования. Когда вы часто используете одни и те же параметры, их сохранение позволяет упростить работу. Кроме того, это дает возможность вернуть параметрам исходные значения.
В раскрывающемся меню выберите команду Добавить/удалить... (Add/Delete...). Откроется диалоговое окно Добавление/Удаление любимых настроек (Add/Delete Favorite Settings).

рисунок: диалоговое окно "Добавление/Удаление любимых настроек" (Add/Delete Favorite Settings)

Укажите Имя параметра (Setting Name), затем нажмите кнопку Добавить (Add), чтобы добавить имя в Список любимых настроек (Favorite Settings List).
При нажатии кнопки Сохранить (Save) в списке Любимые настройки (Favorite Settings) вместе с заданными изготовителем настройками появится указанное имя. Выберите пункт По умолчанию (Default), чтобы вернуться к настройкам по умолчанию.

Внимание!

Вы можете выбрать вариант Добавить/удалить... (Add/Delete...) в списке Любимые настройки (Favorite Settings) после предварительного просмотра.

Справка

В поле Список любимых настроек (Favorite Settings List) можно сохранить до 10 настроек. Чтобы удалить настройку, выберите выберите ее в списке Список любимых настроек (Favorite Settings List) и нажмите кнопку Удалить (Delete).

Настройка ввода (Input Settings)

Настройка ввода с указанием таких параметров, как выбор источника и размер бумаги, определяет условия ввода данных.

Подробные сведения см. в разделе "Настройка ввода".

Настройки вывода (Output Settings)

Настройки вывода с указанием таких параметров, как разрешение вывода и формат вывода, задают условия вывода данных.

Подробные сведения см. в разделе "Настройки вывода".

Параметры изображения (Image Settings)

Параметры изображения включают или отключают различные функции обработки изображения.

Подробные сведения см. в разделе "Параметры изображения".

Кнопки настройки цветности

Эти кнопки можно использовать для точной настройки яркости и цветовых тонов изображения. Имеется возможность настроить общую яркость (Яркость) или контрастность (Контрастность) изображения, отрегулировать значения света и тени (Гистограмма) или цветовой баланс (Кривая тона).

Более подробные сведения см. в разделе "Кнопки настройки цветности".

Настройки (Preferences...)

Нажмите кнопку Настройки (Preferences...), чтобы открыть диалоговое окно Настройка (Preferences), которое позволяет задать различные параметры сканирования и просмотра.

Подробные сведения см. в разделе "Диалоговое окно Настройка".

Масштаб (Zoom)

Повторное сканирование области внутри рамки обрезки. Когда изображение увеличено, кнопка Масштаб (Zoom) заменяется кнопкой Вернуть (Undo). Нажмите кнопку Вернуть (Undo), чтобы вернуть на экран изображение без увеличения.

Справка

Кнопка Масштаб (Zoom) используется для повторного сканирования и вывода изображения с высоким разрешением в окне предварительного просмотра.

Кнопка [image] (Масштаб) на панели инструментов быстро увеличивает изображение в окне предварительного просмотра. Тем не менее, разрешение отображаемого изображения будет низким.

Просмотр (Preview)

Используйте эту кнопку, чтобы выполнить пробное сканирование.

рисунок: окно предварительного просмотра на вкладке "Расширенный режим" (Advanced Mode)

Cканировать (Scan)

Чтобы начать сканирование, нажмите кнопку Сканировать (Scan).

Справка

После начала сканирования будет отображаться ход выполнения операции. Нажмите кнопку Отмена (Cancel), чтобы прервать сканирование.

По завершении сканирования может открыться диалоговое окно, предлагающее выбрать следующее действие. Следуйте отображаемым на экране указаниям. Подробные сведения см. в разделе "Вкладка Сканировать" для диалогового окна Настройка (Preferences).

Если общий размер сканируемых изображений превышает 100 Мбайт, отображается сообщение, предупреждающее о том, что сканирование может занять продолжительное время. Нажмите кнопку ОК, чтобы продолжить, или кнопку Отмена (Cancel), чтобы отменить сканирование.

Панель инструментов

Панель инструментов

С помощью панели инструментов Расширенного режима (Advanced Mode) можно изменить параметры предварительного изображения, а также выделить часть показанного изображения.

рисунок: панель инструментов для фотографий и документов

Очистить | Нажмите эту кнопку, чтобы удалить предварительное изображение из области просмотра. Она также сбрасывает настройку панели инструментов и цветового тона.
Обрезка | Область сканирования можно задать с помощью мыши.
Перемещение изображения | Если увеличенное изображение слишком велико и не помещается в области просмотра, перетащите изображение, чтобы увидеть нужную его часть. Таким же образом можно перемещать изображение при помощи полос прокрутки.
Масштаб | Для увеличения области просмотра щелкните изображение мышью. Для уменьшения области просмотра щелкните изображение правой кнопкой мыши.
Поворот влево | Изображение в области просмотра поворачивается на 90 градусов против часовой стрелки. - Результат будет отражен в отсканированном изображении. - Изображение возвращается в исходное состояние при повторном предварительном просмотре.
Поворот вправо | Изображение в области просмотра поворачивается на 90 градусов по часовой стрелке. - Результат будет отражен в отсканированном изображении. - Изображение возвращается в исходное состояние при повторном предварительном просмотре.
Информация | На экран будут выведены номер версии программы ScanGear и заданные значения.
Открытие Руководства по сканированию | Нажмите эту кнопку, чтобы вывести на экран это руководство.
Автоматическая обрезка | Выбирается только занятая изображением часть области просмотра и на экран выводится рамка обрезки. Область сканирования уменьшается с каждым нажатием этой кнопки.
Убрать рамку обрезки | Удаление выбранной рамки обрезки.
Выбор всех фрагментов (Select All Crops) | Эта кнопка доступна, когда заданы две или несколько рамок обрезки. Линии рамок обрезки становятся толстыми пунктирными, а настройки, показанные в правой части окна, применяются ко всем рамкам обрезки.
Конвейерная обрезка (Multi-Crop) | Автоматическое определение нескольких объектов, помещенных на планшет сканера, и создание соответствующего количества графических файлов. Имеется возможность убрать рамки обрезки, если какие-либо изображения не нужны. Справка О том, как сканировать несколько документов в один прием, см. раздел, ссылка на который приведена ниже. Одновременное сканирование нескольких документов в расширенном режиме

Область просмотра

Область просмотра

В области просмотра показываются предварительные изображения, полученные путем нажатия кнопки Просмотр (Preview).
В показанных изображениях можно задать области сканирования (рамки обрезки).
Можно задать также две или несколько рамок обрезки.

Справка

Подробные сведения о рамках обрезки см. в разделе, ссылка на который приведена ниже.

Настройка рамок обрезки

См. также

О том, как сканировать изображения в Расширенном режиме (Advanced Mode) программы ScanGear, см. соответствующие разделы, перечисленные ниже.

Сканирование в расширенном режиме программы ScanGear


Настройка ввода

рисунок: вкладка "Расширенный режим" (Advanced Mode) в программе ScanGear

Группа параметров Настройка ввода (Input Settings) позволяет настроить следующие элементы.

Выбор источника (Select Source)

Отображается тип документа, который будет сканироваться. Выбран источник Планшет (Platen).

Размер бумаги (Paper Size)

Выберите размер сканируемого документа.
Выберите один из имеющихся вариантов: Карточка (Card), L альбомная (L Landscape), L книжная (L Portrait), Hagaki альбомная (Hagaki Landscape), Hagaki книжная (Hagaki Portrait), 2L альбомная (2L Landscape), 2L книжная (2LPortrait), A5 альбомная (A5 Landscape), A5 книжная (A5 Portrait), 4x6in альбомная (4x6in Landscape), 4x6in книжная (4x6in Portrait), B5, A4, Letter или Весь планшет (Full Platen).
Область предварительного просмотра меняется в соответствии с выбранным размером бумаги.

Внимание!

В некоторых приложениях для сканируемого изображения предусмотрено ограничение объема данных. Программа ScanGear способна сканировать следующие данные:

- 21 000 x 30 000 пикселов или менее.

Если изменить параметр Размер бумаги (Paper Size) после предварительного сканирования, то предварительное изображение будет удалено.

Справка

Значения, доступные для ввода, будут находиться в границах выбранного размера бумаги. Минимальный размер — 96 x 96 пикселов, когда задано Разрешение вывода (Output Resolution) 600 dpi.

Если вы не уверены в том, какой размер бумаги выбрать, выберите для параметра Размер бумаги (Paper Size) значение Весь планшет (Full Platen), затем измерьте размер документа и введите значение в поля рисунок: ширина и рисунок: высота.

Цветной режим (Color Mode)

Выберите способ сканирования документа.

Цветное | Выберите этот режим для сканирования цветных документов или создания цветных изображений. Изображение создается при помощи 256 уровней (8 разрядов) основных цветов: красного, зеленого и синего.
Цвет (документы) | Выберите этот режим для сканирования цветных документов, содержащих фотографии и текст или таблицы. Изображение создается при помощи 256 уровней (8 разрядов) основных цветов: красного, зеленого и синего.
Оттенки серого | Выберите этот режим для сканирования черно-белых фотографий или для создания монохромных изображений. Изображение создается при помощи 256 оттенков (8 разрядов) от черного до белого.
Черно-белое | Выберите этот режим для сканирования фотографий и других материалов в черно-белом варианте. Получается черно-белое изображение. Все тона изображения разделяются на черное и белое, исходя из определенного уровня (пороговый уровень). Этот пороговый уровень можно задать с помощью кнопки [image] (Порог).
Улучшенный текст (Text Enhanced) | Позволяет четко отсканировать текст. Выберите этот режим для сканирования текста с помощью программы распознавания текста (OCR). Получается черно-белое изображение. Документ сканируется в оттенках серого и преобразуется в черно-белый. Следовательно, сканирование выполняется дольше, чем в режиме Черно-белое (Black and White).

Размер ввода

До предварительного сканирования отображается значение параметра Размер бумаги (Paper size), а после предварительного сканирования отображается размер рамки обрезки.
Имеется возможность точно настроить размер рамки обрезки (область сканирования) путем непосредственного ввода значений в поля рисунок: ширина и рисунок: высота.
Если нажать кнопку [image] (сохранение пропорций), она примет вид [image] (значок блокировки) и соотношение ширины и высоты изображения будет сохраняться при указании размера области обрезки.

Внимание!

Настройки размера ввода доступны, только когда параметр Формат вывода (Output Size) в группе Настройки вывода (Output Settings) имеет значение Настраиваемый (Flexible). Если выбран размер, отличный от варианта Настраиваемый (Flexible), рамка обрезки будет отображаться в сооветствии с заданными значениями параметров Формат вывода (Output Size) и Разрешение вывода (Output Resolution), и ее пропорции будут сохраняться.

Справка

Значения, доступные для ввода, будут находиться в границах выбранного размера бумаги. Минимальный размер – 96 x 96 пикселов, когда задано Разрешение вывода (Output Resolution) 600 dpi, а масштаб задан 100 %.

При выпонении автообрезки пропорции не сохраняются, поскольку размер в данном случае является приоритетным.

Подробные сведения о рамках обрезки см. в разделе, ссылка на который приведена ниже.

Настройка рамок обрезки


Настройки вывода

рисунок: вкладка "Расширенный режим" (Advanced Mode) в программе ScanGear

Группа параметров Настройки вывода (Output Settings) позволяет настроить следующие элементы.

Разрешение вывода (Output Resolution)

Выберите разрешающую способность сканирования.
Чем выше значение разрешения, тем более детализированным будет изображение.
Выберите один из предлагаемых вариантов, нажав кнопку, или введите значение от 25 до 19200 dpi (с шагом 1 dpi).

Справка

Подробные сведения о разрешении см. в разделе, ссылка на который приведена ниже.

Разрешение

Формат вывода (Output Size)

Выберите формат вывода сканируемого документа.
Выберите значение Настраиваемый (Flexible), чтобы установить особые размеры или выбрать размер для печати или отображения. Выберите значение Добавить/удалить... (Add/Delete...) для установки размера и сохраните его как новый вариант формата вывода.

Справка

Для печати и отображения можно выбрать следующие размеры.

Назначение (тип) | Варианты формата вывода
Печать (Размер бумаги) | Карточка, L альбомная, L книжная, 2L альбомная, 2L книжная, 4x6in альбомная, 4x6in книжная, Hagaki, A5, B5, А4, Letter, Legal, B4, A3, Добавить/удалить
Отображение (ширина и высота в пикселах) | 128 x 128 пикселов, 640 x 480 пикселов, 800 x 600 пикселов, 1024 x 768 пикселов, 1280 x 1024 пикселов, 1600 x 1200 пикселов, 2048 x 1536 пикселов, 2272 x 1704 пикселов, 2592 x 1944 пикселов, Добавить/удалить
Настраиваемый Вы можете задать разрешение и масштаб вывода, а также настроить рамку обрезки. Если рамка обрезки не показана, будет отсканирована вся область предварительного просмотра. Если рамка обрезки показана на экране, будет отсканирована часть изображения, ограниченная рамкой.
Чтобы увеличить или уменьшить отсканированное изображение, введите значение в поля рисунок: ширина и рисунок: высота в группе Настройки вывода (Output Settings) или укажите значение (с шагом 1 %) для параметра "%". Максимальное значение для параметра "%" зависит от настройки параметра Разрешение вывода (Output Resolution). Это значение можно жестко задать с помощью параметра "%" в пределах до 19 200 dpi (максимальное доступное значение для настройки вывода).
Размер бумаги (например, Letter и A4)
Размер монитора
(например, 1024 x 768 пикселов) 		Можно задать ширину, высоту и масштаб. Изображение для предварительного просмотра будет обрезано в соответствии с выбранными форматом вывода и разрешением. В пределах рамки обрезки будет отсканирована область, соответствующая выбранному размеру бумаги или монитора. Рамку можно увеличить или уменьшить и переместить методом перетаскивания, сохраняя при этом ее пропорции.
Добавить/Удалить... Отображение диалогового окна Добавление/Удаление формата вывода (Add/Delete the Output Size). Вы можете задать особые размеры и сохранить их, либо удалить сохраненные особые размеры.

рисунок: диалоговое окно "Добавление/Удаление формата вывода" (Add/Delete the Output Size)

В диалоговом окне Добавление/Удаление формата вывода (Add/Delete the Output Size) можно задать одновременно несколько форматов вывода и сохранить их. Сохраненные форматы вывода будут показаны в списке Формат вывода (Output Size) вместе с предустановленными форматами.
Добавить (Add)
Чтобы добавить размер, выберите значение Печать (Print) или Отображение изображения (Image display) для параметра Место назначения (Destination), затем введите значения параметров Название фората вывода (Output Size Name), Ширина (Width) и Высота (Height), затем нажмите кнопку Добавить (Add). Добавленный формат будет показан в списке Список форматов вывода (Output Size List).
При нажатии кнопки Сохранить (Save) все добавленные форматы вывода будут сохранены. При нажатии кнопки Отмена (Cancel) все форматы вывода, добавленные после открытия диалогового окна Добавление/Удаление формат вывода (Add/Delete the Output Size), будут отменены.
Удалить (Delete)
Чтобы удалить формат вывода из списка Список форматов вывода (Output Size List), выберите его и нажмите кнопку Удалить (Delete). Удаленный формат вывода будет исключен из списка Список форматов вывода (Output Size List).
При нажатии кнопки Сохранить (Save) формат вывода, исключенный из Списка форматов вывода (Output Size List), будет удален. При нажатии кнопки Отмена (Cancel) формат не будет удален.
Внимание!

Заданные изготовителем форматы вывода, такие как A4 и 1024 x 768 пикселов, удалить нельзя.

Справка

В Список форматов вывода (Output Size List) можно внести до 10 форматов для каждого места назначения.

Если ввести значение, выходящее за допустимые пределы, на экране появится сообщение об ошибке.

Значение параметра Единица (Unit) меняется в зависимости от выбранного значения параметра Место назначения (Destination). Для места назначения Печать (Print) выберите значение мм (mm) или дюймы (inches). Для места назначения Отображение изображения (Image display) единицами являются пикселы (pixels).
Справка

Подробные сведения о рамках обрезки см. в разделе, ссылка на который приведена ниже.

Настройка рамок обрезки

На вкладке Просмотр (Preview) диалогового окна Настройка (Preferences) можно задать режим отображения рамки обрезки в окне предварительного просмотра. См. описание параметра Обрезанный кадр в просмотренных изображениях (Cropping Frame on Previewed Images) в разделе "Вкладка Просмотр".

(кнопка переключения пропорций)

Можно также повернуть рамку обрезки на 90 градусов с помощью кнопки [image] (переключение пропорций). Если нажать кнопку второй раз, будет возвращена исходная ориентация.

Размер данных (Data Size)

При предварительном сканировании создается графический файл. На экране показывается его размер при сохранении в BMP-формате.
Когда размер данных превышает 100 Мбайт, это значение показывается красным цветом. В этом случае при нажатии кнопки Сканировать (Scan) появляется предупреждение.


Параметры изображения

рисунок: вкладка "Расширенный режим" (Advanced Mode) в программе ScanGear

Группа параметров Параметры изображения (Image Settings) позволяет настроить следующие элементы.

Автоматическая настройка тона (Auto Tone)

Когда для этого параметра задано значение ВКЛ (ON), яркость указанной области изображения автоматически настраивается оптимальным образом. Эта настройка цветов окажет влияние на все изображение. По умолчанию задано значение ВКЛ (ON).

Внимание!

Настройку параметра Автоматическая настройка тона (Auto Tone) можно изменить после предварительного сканирования.

Этот параметр можно выбрать, когда на вкладке Расширенный режим (Advanced Mode) в диалоговом окне Настройка (Preferences) на вкладке Параметры цвета (Color Settings) выбрано значение Рекомендуемые (Recommended) или Сопоставление цветов (Color Matching).

Этот параметр можно выбрать, когда для параметра Цветной режим (Сolor Mode) выбрано значение Цветное (Color) или Оттенки серого (Grayscale).

Если нажать кнопку Конвейерная обрезка (Multi-Crop), этот параметр приобретает значение ВКЛ (ON), которое изменить нельзя.

Справка

При просмотре или сканировании изображений с однородным цветовым тоном (например, изображения неба) цветовой тон может измениться по сравнению с исходным изображением из-за использования функции автоматического выбора тона. В этом случае задайте для параметра Автоматическая настройка тона (Auto Tone) значение ВЫКЛ (OFF).

Cкрыть нечеткость (Unsharp Mask)

Когда для этого параметра выбрано значение ВКЛ (ON), контуры в изображении выделяются и изображение становится более четким. По умолчанию задано значение ВКЛ (ON).

Внимание!

Этот параметр можно выбрать, когда для параметра Цветной режим (Сolor Mode) выбрано значение Цветное (Color) или Оттенки серого (Grayscale).

Справка

Задайте для параметра Скрыть нечеткость (Unsharp Mask) значение ВЫКЛ (OFF), если для параметра Убрать растр (Descreen) задано значение ВКЛ (ON), но эффект муара остается виден.

Убрать растр (Descreen)

Напечатанные фотографии и рисунки представляют собой совокупность мелких точек. Муар появляется в результате взаимного наложения этих точек, которое может вызвать неоднородность оттенков или появление полос в изображении. Функция "Убрать растр" предназначена для устранения эффекта "муар". По умолчанию задано значение ВЫКЛ (OFF).

Внимание!

Этот параметр можно выбрать, когда для параметра Цветной режим (Сolor Mode) выбрано значение Цветное (Color) или Оттенки серого (Grayscale).

Справка

Даже при включенной (ВКЛ (ON)) функции Убрать растр (Descreen) эффект муара может устраняться не полностью, если включена (ВКЛ (ON)) также функция Скрыть нечеткость (Unsharp Mask). В этом случае задайте для параметра Скрыть нечеткость (Unsharp Mask) значение ВЫКЛ (OFF).

Сканирование выполняется дольше, чем обычно.

Выбор значения Журнал (Цветной) (Magazine(Color)) для параметра Выбор источника (Select Source) на вкладке Простой режим (Simple Mode) равнозначен выбору параметра Убрать растр (Descreen) на вкладке Расширенный режим (Advanced Mode).

Убрать пыль и царапины (Reduce Dust and Scratches)

На отсканированных фотографиях могут быть заметны белые точки, вызванные наличием пыли или царапин. Используйте эту функцию для устранения подобного рода шума. Выберите одно из значений Низкая (Low), Средняя (Medium) или Высокое (High). По умолчанию задано значение Нет (None).

Нет | Устранение пыли или царапин не производится.
Низкая | Для устранения мелких царапин и частиц пыли. Большие частицы пыли и царапины могут остаться на изображении.
Средняя | Обычно рекомендуется это значение.
Высокое | Для устранения крупных царапин и частиц пыли. При этом следы устранения могут остаться заметными, а в результате обработки могут быть удалены мелкие фрагменты изображения.
Внимание!

Этот параметр можно выбрать, когда для параметра Цветной режим (Сolor Mode) выбрано значение Цветное (Color) или Оттенки серого (Grayscale).

Для некоторых видов фотографий эта функция может и не дать нужного эффекта.

Справка

Для сканирования печатных материалов рекомендуется значение Нет (None).

Сканирование выполняется дольше, чем обычно.

Коррекция выцветания (Fading Correction)

Коррекция и сканирование изображений, выцветших от времени или имеющих доминирующий оттенок. Доминирующий оттенок может появиться по причине погодных условий или из-за преобладания насыщенных цветов. Выберите одно из значений Низкая (Low), Средняя (Medium) или Высокое (High). По умолчанию задано значение Нет (None).

Нет | Коррекция выцветания не производится.
Низкая | Используйте это значение для коррекции незначительно выцветших цветов или легкого доминирующего оттенка.
Средняя | Обычно рекомендуется это значение.
Высокое | Используйте это значение для коррекции значительно выцветших цветов или явного доминирующего оттенка. Это значение может изменить тон изображения.
Внимание!

Параметры функции Коррекция выцветания (Fading Correction) можно изменить после предварительного сканирования.

Функция Коррекция выцветания (Fading Correction) может не работать, если область сканирования слишком мала.

Этот параметр можно выбрать, когда для параметра Цветной режим (Color Mode) выбрано значение Цветное (Color).

Этот параметр можно выбрать, когда на вкладке Расширенный режим (Advanced Mode) в диалоговом окне Настройка (Preferences) на вкладке Параметры цвета (Color Settings) выбрано значение Рекомендуемые (Recommended) или Сопоставление цветов (Color Matching).

Если нажать кнопку Конвейерная обрезка (Multi-Crop), этот параметр приобретает значение Нет (None), которое изменить нельзя.

Справка

Сканирование выполняется дольше, чем обычно.

Коррекция зернистости (Grain Correction)

Этот параметр используется для уменьшения зернистости (грубости) фотографий, сделанных с высокочувствительной или обработанной методом экспресс-проявления пленки. По умолчанию задано значение Нет (None).

Нет | Зернистость не уменьшается.
Низкая | Это значение используется для слегка зернистых фотографий.
Средняя | Обычно рекомендуется это значение.
Высокое | Это значение используется для весьма зернистых фотографий. Это значение может изменить резкость и четкость изображения.
Внимание!

Функция Коррекция зернистости (Grain Correction) может не работать, если область сканирования слишком мала.

Этот параметр можно выбрать, когда для параметра Цветной режим (Сolor Mode) выбрано значение Цветное (Color) или Оттенки серого (Grayscale).

Результат обработки не показывается на предварительном изображении.

Справка

Сканирование выполняется дольше, чем обычно.

Коррекция подсветки (Backlight Correction)

Коррекция фотографий, снятых против света.
Изменение настройки параметра Коррекция подсветки (Backlight Correction) после предварительного сканирования и вывода предварительного изображения на экран сразу отражается на этом изображении.

Нет | Коррекция подсветки не производится.
Низкая | Используйте это значение для коррекции фотографий с легкой подсветкой сзади. Это значение не приводит к значительному изменению контрастности изображения.
Средняя | Обычно рекомендуется это значение.
Высокое | Используйте это значение для коррекции фотографий с сильной подсветкой сзади. Это значение может привести к значительному изменению контрастности изображения.
Внимание!

Параметры функции Коррекция подсветки (Backlight Correction) можно изменить после предварительного сканирования.

Этот параметр можно выбрать, когда на вкладке Расширенный режим (Advanced Mode) в диалоговом окне Настройка (Preferences) на вкладке Параметры цвета (Color Settings) выбрано значение Рекомендуемые (Recommended) или Сопоставление цветов (Color Matching).

Функция Коррекция подсветки (Backlight Correction) может не работать, если область сканирования слишком мала.

Эта функция не работает, если в списке Цветной режим (Сolor Mode) выбрано значение Черно-белое (Black and White) или Текст (OCR) (Text(OCR)).

Если нажать кнопку Конвейерная обрезка (Multi-Crop), значение этого параметра изменить нельзя.

Справка

В случае применения функции Коррекция подсветки (Backlight Correction) могут появиться шумы. Если применить функцию Коррекция зернистости (Grain Correction) и установить значение ВЫКЛ (OFF) для параметра Скрыть нечеткость (Unsharp Mask), шум может стать менее заметным.

Коррекция тени от переплета (Gutter Shadow Correction)

Коррекция тени, которая появляется между страницами при сканировании раскрытых буклетов.
Изменение настройки функции Коррекция тени от переплета (Gutter Shadow Correction) после предварительного сканирования и вывода предварительного изображения на экран сразу отражается на этом изображении. Оцените предварительное изображение перед сканированием, поскольку результат применения этой функции зависит от вида документа и от того, как он был прижат.
Нечеткие или расплывчатые текстовые строки, получившиеся такими в результате изгиба страниц, не корректируются.
При изменении значения ВЫКЛ (OFF) на какое-либо иное, на экране появляется сообщение. Прочитайте сообщение и нажмите кнопку ОК.

Нет | Коррекция тени от переплета не производится.
Низкая | Используется, когда уровень эффекта слишком силен при средней настройке.
Средняя | Обычно рекомендуется это значение.
Высокое | Используется, когда уровень эффекта слишком слаб при средней настройке.
Внимание!

Не помещайте на планшет предметы весом 2 кг и более. Кроме того, не нажимайте слишком сильно на крышку документа или на сканируемый объект, когда он находится в сканере. Если нажимать слишком сильно, сканер может работать неправильно или может разбиться стекло планшета.

Если нажать кнопку Конвейерная обрезка (Multi-Crop), значение этого параметра изменить нельзя. Нажмите кнопку Сброс (Reset), затем поменяйте настройку.

Выровняйте документ по краю планшета. Если этого не сделать, нельзя будеть правильно откорректировать тень от переплета.

В некоторых документах тень не удается откорректировать должным образом. Если фон документа не является белым, тень не всегда определяется правильно или может не определяться совсем.

Во время сканирования нажмите на корешок переплета с тем же усилием, какое применялось для предварительного сканирования. Если переплет не будет распределен равномерно, тень не будет исправлена должным образом.

Способ размещения документа зависит от модели аппарата и от сканируемого документа.

Справка

Накройте документ черной тканью, если на отсканированном изображении появляются белые пятна, полосы или цветные фрагменты из-за того, что между планшетом и документом проникает посторонний свет.

Если тень не корректируется должным образом, отрегулируйте рамку обрезки на предварительном изображении. Подробные сведения о рамках обрезки см. в разделе, ссылка на который приведена ниже.

Настройка рамок обрезки

Настройка калибровки (Calibration Settings)

Если для параметра Выполнение при каждом сканировании (Execute at Every Scan) выбрано значение ВКЛ (ON), сканер будет производить калибровку каждый раз перед просмотром и сканированием, чтобы в отсканированных изображениях были воспроизведены верные цветовые тона.

Справка

Даже если для параметра Выполнение при каждом сканировании (Execute at Every Scan) задано значение ВЫКЛ (OFF), калибровка сканера может выполняться автоматически в некоторых случаях (например, сразу после включения аппарата).


Кнопки настройки цветности

рисунок: вкладка "Расширенный режим" (Advanced Mode) в программе ScanGear

Кнопки настройки цветности позволяют задать настройки для яркости и тона изображения. Можно настроить либо яркость и контрастность всего изображения, задав параметры освещенных и затененных участков, либо настроить яркость определенных участков, используя гистограмму и тоновую кривую.

При использовании режима цветности "Цветной":

При использовании режима цветности "Оттенки серого":

При использовании режима цветности "Черно-белый":

Внимание!

Кнопки настройки цветности не отображаются, если для параметра Цветной режим (Сolor Mode) установлено значение Текст (OCR) (Text(OCR)).

Кнопки настройки цветности недоступны, когда применяется функция Конвейерная обрезка (Multi-Crop) или когда на вкладке Расширенный режим (Advanced Mode) в диалоговом окне Настройка (Preferences) на вкладке Параметры цвета (Color Settings) выбрано значение Сопоставление цветов (Color Matching).

Справка

При настройке параметров с помощью кнопок настройки цветности внесенные изменения будут сразу же отражены на предварительном изображении.

С помощью кнопок настройки цветности настраиваются следующие элементы.

(Насыщенность/баланс цвета)

Эта кнопка используется для регулировки яркости и цветового тона изображения. Используйте эту функцию, чтобы сделать ярче цвета, выцветшие со временем или имеющие доминирующий оттенок. Доминирующий оттенок может появиться по причине погодных условий или из-за преобладания насыщенных цветов.

Внимание!

Этот параметр можно выбрать, когда для параметра Цветной режим (Color Mode) выбрано значение Цветное (Color).

Справка

Подробные сведения см. в разделе, ссылка на который приведена ниже.

Настройка насыщенности и баланса цвета

(Яркость/контрастность)

Настройте яркость и контрастность изображения. Если изображение слишком темное или слишком светлое, либо невысокого качества из-за недостаточной контрастности, можно настроить уровни яркости и контрастности.

Внимание!

Этот параметр можно выбрать, когда для параметра Цветной режим (Сolor Mode) выбрано значение Цветное (Color) или Оттенки серого (Grayscale).

Справка

Подробные сведения см. в разделе, ссылка на который приведена ниже.

Настройка яркости и контрастности

(Гистограмма)

Гистограмма позволяет увидеть сравнительный объем участков изображения с различными уровнями яркости. Можно задать самый темный (тень) и самый светлый (свет) уровень оттенков изображения, отбросить выходящие за эти пределы данные, и расширить среднюю часть диапазона оттенков.

Внимание!

Этот параметр можно выбрать, когда для параметра Цветной режим (Сolor Mode) выбрано значение Цветное (Color) или Оттенки серого (Grayscale).

Справка

Подробные сведения см. в разделе, ссылка на который приведена ниже.

Настройка гистограммы

(Настройка кривой тона)

Можно произвести точную настройку яркости изображения путем выбора типа графика (кривой тона), показывающего соотношение тона на входе и выходе. Можно выполнять точную настройку яркости отдельных участков изображения.

Внимание!

Этот параметр можно выбрать, когда для параметра Цветной режим (Сolor Mode) выбрано значение Цветное (Color) или Оттенки серого (Grayscale).

Справка

Подробные сведения см. в разделе, ссылка на который приведена ниже.

Настройка кривой тона

(Окончательный просмотр)

Используйте этот параметр для окончательной проверки настройки цветов. На экран выводятся окончательная синтезированная тоновая кривая и гистограмма, полученная в результате последующей обработки изображения. В этом окне нет параметров для настройки.

рисунок: диалоговое окно "Окончательный просмотр" (Final Review)

- Для цветного изображения выберите в поле Канал (Channel) Красный (Red), Зеленый (Green) или Синий (Blue) цвет для проверки, либо выберите значение Общий (Master) для общей проверки всех трех цветов.

- Если поместить курсор на предварительное изображение, будут показаны увеличенное изображение и RGB-значения (только K, когда для параметра Цветной режим (Сolor Mode) задано значение Оттенки серого (Grayscale)) до и после настройки данной области.

Внимание!

Этот параметр можно выбрать, когда для параметра Цветной режим (Сolor Mode) выбрано значение Цветное (Color) или Оттенки серого (Grayscale).

(Пороговое значение)

Установите границу (порог), где разделяется черное и белое. Задавая пороговый уровень, можно сделать текст в документе более отчетливым либо устранить изображение, просвечивающее сквозь бумагу в газетах.

Внимание!

Этот параметр можно выбрать, когда для параметра Цветной режим (Сolor Mode) выбрано значение Черно-белое (Black and White).

Справка

Подробные сведения см. в разделе, ссылка на который приведена ниже.

Настройка порогового значения

Другое (Custom)

Имеется возможность задать имя и сохранить набор настроек кривой тона и порогового значения, заданных с помощью кнопок настройки цветности.

В раскрывающемся меню выберите команду Добавить/удалить... (Add/Delete...). Если параметр Цветной режим (Сolor Mode) имеет любое значение, кроме Черно-белое (Black and White), откроется диалоговое окно Добавить/удалить значения тоновой кривой (Add/Delete Tone Curve Settings). Если параметр Цветной режим (Сolor Mode) имеет значение Черно-белое (Black and White), откроется диалоговое окно Добавить/удалить пороговые значения (Add/Delete Threshold Settings).

рисунок: диалоговое окно "Добавить/удалить значения тоновой кривой" (Add/Delete Tone Curve Settings)

Задайте Имя параметра (Setting Name) и нажмите кнопку Добавить (Add). Имя добавляется в Список настроек кривой тона (Tone Curve Settings List) или Список пороговых значений (Threshold Settings List).
Нажмите кнопку Сохранить (Save), чтобы сохранить заданные параметры.
Сохраненные настройки кривой тона и порогового значения можно загрузить и применить их к предварительному изображению. Чтобы загрузить настройки, выберите сохраненное имя в раскрывающемся меню.
Чтобы удалить сохраненные настройки, выберите имя, которое требуется удалить из списка Список настроек кривой тона (Tone Curve Settings List) или Список пороговых значений (Threshold Settings List) и нажмите кнопку Удалить (Delete).

Справка

Можно сохранить до 20 настроек.

По умолчанию (Defaults)

Нажмите кнопку По умолчанию (Defaults), чтобы сбросить все регулировки параметров насыщенности, баланса цвета, яркости, контрастности, гистограммы и кривой тона.


Диалоговое окно "Настройка"

Нажмите кнопку Настройки... (Preferences...) в Расширенном режиме (Advanced Mode), чтобы вывести на экран диалоговое окно Настройка (Preferences).

Диалоговое окно Настройка (Preferences) позволяет настроить дополнительные параметры функций программы ScanGear MP на вкладках Просмотр (Preview), Сканировать (Scan), Параметры цвета (Color Settings) и Сканер (Scanner).

рисунок: диалоговое окно "Настройка" (Preferences)

Вкладка Просмотр (Preview)

Позволяет выбрать, что делать с предварительным просмотром при запуске программы ScanGear, и как будут отображаться рамки обрезки после создания предварительных изображений.
Вкладка Просмотр

Вкладка Сканировать (Scan)

Позволяет задать режим цветности, который будет применяться при сканировании в приложения, не открывающие окно программы ScanGear, и выбрать действие с программой ScanGear после сканирования.
Вкладка Сканировать

Вкладка Параметры цвета (Color Settings)

Позволяет выбрать способ настройки цвета, включения и выключения автоматической настройки тона и задать значение гаммы монитора.
Вкладка Параметры цвета

Вкладка Сканер (Scanner)

Позволяет задать папку для временного сохранения изображений и выбрать музыкальный файл, который будет воспроизводиться во время или после сканирования.
Вкладка Сканер


Вкладка "Просмотр"

Вкладка Просмотр (Preview) позволяет настроить следующие элементы.

рисунок: вкладка "Просмотр" (Preview)

Просмотр при запуске ScanGear (Preview at Start of ScanGear)

Выберите, что делать с предварительным просмотром при запуске программы ScanGear. По умолчанию выбран переключатель Показать сохраненное предварительное изображение (Display Saved Preview Image).

Автоматическое выполнение просмотра | Программа ScanGear автоматически выполнит предварительное сканирование при запуске.
Показать сохраненное предварительное изображение | Будет показано предыдущее предварительное изображение. Также сохраняются параметры кнопок настройки цветности, параметры панели инструментов и параметры расширенного режима.
Нет | При запуске программы предварительное изображение не показывается.

Обрезанный кадр в просмотренных изображениях (Cropping Frame on Previewed Images)

Выберите, как будут отображаться рамки обрезки после создания предварительных изображений. По умолчанию выбран переключатель Автоматическая обрезка предварительных изображений (Execute Auto Cropping on Previewed Images).

Автоматическая обрезка предварительных изображений | Рамка обрезки по размеру документа автоматически показывается после предварительного сканирования.
Отображение последнего кадра в изображениях для просмотра | После просмотра будет отображаться рамка обрезки того же размера, что и последняя использовавшася рамка обрезки.
Нет | Рамка обрезки после предварительного сканирования не показывается.


Вкладка "Сканировать"

Вкладка Сканировать (Scan) позволяет настроить следующие элементы.

рисунок: вкладка "Сканировать" (Scan)

Сканирование без использования окна ScanGear (Scan without using ScanGear's Window)

Режим цветности нельзя изменить в таких приложениях, как программы распознавания текста (OCR), которые не выводят на экран окно программы ScanGear. Следовательно, документ будет отсканирован с использованием параметров, заданных в приложении. Чтобы отменить настройки, заданные в приложении, и выполнять сканирование в определенном режиме цветности, требуемые параметры можно настроить здесь.

Цвет (документы) | Документ сканируется в режиме Цвет (документы) (Color(Documents)), когда в приложении настроен цветной режим. Этот параметр отключен по умолчанию.
Улучшенный текст | Сканирование осуществляется в режиме Текст (OCR) (Text(OCR)), если в приложении установлен черно-белый режим сканирования. Этот параметр отключен по умолчанию.
Внимание!

Эти параметры не будут работать при сканировании с открытым окном программы ScanGear.

Состояние окна ScanGear после сканирования (Status of ScanGear dialog after scanning)

Ответные действия программы ScanGear, которые выполняются после сканирования, можно выбрать. По умолчанию выбран вариант Закрыть окно ScanGear автоматически (Close ScanGear automatically).

Закрыть окно ScanGear автоматически (Close ScanGear automatically) | Выберите этот вариант, чтобы вернуться в исходное приложение по окончании сканирования.
Не закрывать окно ScanGear автоматически (Do not close ScanGear automatically) | Выберите этот вариант, чтобы по окончании сканирования вернуться в программу ScanGear для дальнейшего сканирования.
Предложить выбрать дальнейшее действие (Display the dialog to select next action) | Выберите этот вариант, чтобы на экране появлялось диалоговое окно, в котором можно выбрать действие, выполняемое по окончании сканирования. рисунок: диалоговое окно выбора действия после сканирования
Справка

Некоторые приложения не поддерживают функции Не закрывать окно ScanGear после сканирования (Do not close ScanGear automatically) или Предложить выбрать дальнейшее действие (Display the dialog to select next action).


Вкладка "Параметры цвета"

Вкладка Параметры цвета (Color Settings) позволяет настроить следующие элементы.

рисунок: вкладка "Параметры цвета" (Color Settings)

Настройка цветов

Выберите одно из следующих значений. Параметр Рекомендуемые (Recommended) выбран по умолчанию.
Этот параметр можно выбрать, когда для параметра Цветной режим (Color Mode) выбрано значение Цветное (Color) или Оттенки серого (Grayscale).

Рекомендуемые (Recommended) | Выберите это значение для наиболее яркого воспроизведения оттенков документа на экране. Как правило, следует выбирать это значение.
Сопоставление цветов (Color Matching) | Выберите это значение для автоматического сопоставления цветов на сканере, мониторе и цветном принтере. Это освобождает от затрат времени и сил на согласование цветов на мониторе и на принтере вручную. Функция автоподбора тона и кнопки настройки цветности будут отключены. Этот параметр можно выбрать, когда для параметра Цветной режим (Color Mode) выбрано значение Цветное (Color). - Источник(Сканер) (Source(Scanner)): выберите конфигурацию сканера. - Цель (Target): выберите целевую конфигурацию. - Монитор (Monitor): установите это флажок для отображения предварительного изображения с оптимальной коррекцией для монитора. По умолчанию (Defaults): возврат к заданным по умолчанию значениям параметра Сопоставление цветов (Color Matching).
Нет | Выберите этот вариант, чтобы отключить коррекцию цветов, осуществляемую программой ScanGear. Функция автоподбора тона отключена.
Справка

Функция сопоставления цветов доступна, если программа ScanGear, монитор, приложение, совместимое с управлением цветом (например, Photoshop) и принтер настроены правильно.
Сведения о настройке монитора, принтера и приложения см. в соответствующих руководствах. Краткий обзор управления цветом см. в разделе, ссылка на который приведена ниже.

Сопоставление цветов

Всегда выполнять автоматический выбор тона (Always Execute the Auto Tone)

Установите этот флажок, чтобы коррекция цвета изображения всегда производилась автоматически. Этот параметр выбран по умолчанию.

Внимание!

Этот параметр можно выбрать, когда для параметра Цветной режим (Сolor Mode) выбрано значение Цветное (Color) или Оттенки серого (Grayscale).

Этот параметр выбрать нельзя, если на вкладке Параметры цвета (Color Settings) выбрано значение Нет (None).

Справка

При просмотре или сканировании изображений с однородным фоном цветовой тон может измениться по сравнению с исходным изображением из-за использования функции автоматического выбора тона. В этом случае отключите функцию Всегда выполнять автоматический выбор тона (Always Execute the Auto Tone).

Гамма монитора (Monitor Gamma)

Задав значение гаммы монитора (дисплея), можно настроить входные данные в соответствии с яркостными характеристиками монитора. Настройте этот параметр, если цвета оригинала неточно воспроизводятся на мониторе.
Нажмите кнопку По умолчанию (Defaults), чтобы вернуть начальное значение гаммы монитора (2.20).


Вкладка "Сканер"

Вкладка Сканер (Scanner) позволяет настроить следующие элементы.

рисунок: вкладка "Сканер" (Scanner)

Бесшумный режим (Quiet Mode)

Установите этот флажок, чтобы уменьшить шум путем замедления хода головки сканера во время предварительного просмотра и сканирования документов. Этот флажок установлен по умолчанию.

Справка

Когда включена эта функция, сканирование выполняется дольше, чем обычно.

Выбор папки для сохранения временных файлов (Select Folder Where Temporary Files are Saved)

Укажите имя папки для временного хранения изображений. Чтобы указать папку, нажмите кнопку Обзор... (Browse...).

Параметры звука (Sound Settings)

Имеется возможность включить воспроизведение музыки во время или по окончании сканирования.
Установите флажок Музыкальное сопровождение сканирования (Play Music During Scanning) или Звуковой сигнал по окончании сканирования (Play Sound When Scanning is Completed), нажмите кнопку Обзор... (Browse...) и укажите звуковой файл.

Можно указать следующие файлы.
- MIDI-файл (*.mid, *.rmi, *.midi)
- Звуковой файл (*.wav, *.aiff, *.aif)
- MP3-файл (*.mp3)


Вкладка "Конвейерное сканирование"

Имеется возможность отсканировать сразу несколько документов, выполнив несколько простых шагов.
Укажите вид документа и назначение отсканированных документов.
Окно предварительного просмотра на экран выводиться не будет.

рисунок: вкладка "Конвейерное сканирование" (Multi Scan)

Внимание!

Точная обрезка документов следующих видов невозможна.

- Документы со сторонами меньше 3 см (1,18 дюйма).

- Фотографии с фигурной обрезкой.

Точная обрезка документов следующих видов не всегда возможна. В этом случае на вкладке Расширенный режим (Advanced Mode) измените настройку параметра Размер бумаги (Paper Size) в соответствии с действительным размером бумаги, и повторите сканирование. Если соответствующий размер отсутствует в списке Размер бумаги (Paper Size), отсканируйте изображение, используя больший размер, а затем обрежьте изображение.

- Фотографии белесоватого вида.

- Фотографии с белым обрамлением.

- Документы, не являющиеся фотографиями (в частности, документы, напечатанные на белой бумаге, написанный от руки текст, визитные карточки и т.п.)

Справка

При выполнении конвейерного сканирования в приложении, которое не может принимать несколько изображений, несколько документов можно отсканировать как одно изображение, либо можно отправить в приложение только первый документ. В этом случае выполните конвейерное сканирование в программе MP Navigator EX или другом приложении, поддерживающем конвейерное сканирование, затем сохраните изображения и откройте их в требуемом приложении.

Автоподбор тона может быть применен к каждому изображению, если выбраны параметры Рекомендуемые (Recommended) или Сопоставление цветов (Color Matching) на вкладке Параметры цвета (Color Settings) окна Настройка (Preferences).

Выбор источника (Select Source)

Фото/карточка (цвет) | Выберите это значение для сканирования цветных фотографий или визитных карточек с цветными фотографиями.
Фото/карточка (оттенки серого) | Выберите это значение для сканирования черно-белых фотографий или визитных карточек с черно-белыми фотографиями.
Карточка (черно-белая) | Выберите это значение для сканирования визитных карточек, содержащих только текст.
Журнал (цветной) | Выберите это значение для сканирования печатных материалов с цветными фотографиями.
Журнал (оттенки серого) | Выберите это значение для сканирования печатных материалов с черно-белыми фотографиями.

Место назначения (Destination)

Веб/фоновый рисунок (75 dpi) | Выберите это значение для изображений, предназначенных для использования на веб-страницах или в качестве фонового рисунка на экране компьютера. Документы сканируются с разрешением вывода 75 dpi.
Представление изображения (150 dpi) | Выберите это значение для изображений, предназначенных для хранения. Документы сканируются с разрешением вывода 150 dpi.
Фотокарточка/карточка (300 dpi) | Выберите это значение для печати изображений или сохранения визитных карточек. Документы сканируются с разрешением вывода 300 dpi.
Фотокарточка с увеличением (600 dpi) | Выберите это значение для увеличения и печати изображений. Документы сканируются с разрешением вывода 600 dpi.

Просмотр отсканированных изображений (View scanned images)

Установите этот флажок для отображения эскизов отсканированных изображений в отдельном окне.

рисунок: диалоговое окно "Исходные изображения" (Original Images)

Cканировать (Scan)

Чтобы начать сканирование, нажмите кнопку Сканировать (Scan).

Справка

После начала сканирования будет отображаться ход выполнения операции. Нажмите кнопку Отмена (Cancel), чтобы прервать сканирование.

По завершении сканирования может открыться диалоговое окно, предлагающее выбрать следующее действие. Следуйте отображаемым на экране указаниям. Действия программы ScanGear, выполняемые по окончании сканирования, можно задать с помощью параметров в группе Состояние окна ScanGear после сканирования (Status of ScanGear dialog after scanning) на вкладке Сканировать диалогового окна Настройка (Preferences).

Инструкции (Instructions)

Нажмите эту кнопку, чтобы вывести на экран это руководство.

Размещение объектов на планшете сканера

Если документы помещены с наклоном, не превышающим 10 градусов, они будут отсканированы после выполнения автоматической коррекции.

Справка

Оставьте расстояние не менее 1 см между краями планшета и документа, как показано ниже.

Оставьте расстояние не менее 1 см между документами.

На планшете можно разместить до 10 документов.

При сканировании закройте крышку документа.

рисунок: пример размещения документов на планшете


Сопоставление цветов

Как показано ниже, сопоставление цветов настраивает устройства, для сопоставления цветов изображения, отображаемого на мониторе, либо напечатанного изображения с цветами исходного документа.

Пример: если выбран целевой профиль sRGB (по умолчанию)

Источник (сканер)
 | Сканер |
ScanGear
Профиль вывода
 | sRGB |
ОС Приложение |  | Приложение Драйвер принтера
Монитор |  | Принтер

Программа ScanGear преобразует цветовое пространство изображения из цветового пространства сканера в цветовое пространство sRGB.
При отображении на мониторе цветовое пространство изображения преобразуется из sRGB в цветовое пространство монитора на основании настроек монитора в операционной системе и рабочего пространства в приложении.
При печати цветовое пространство изображения преобразуется из sRGB в цветовое пространство принтера на основании настроек печати приложения и драйвера принтера.


Устранение неполадок

В этом разделе описаны пути устранения возможных затрудений.

Затруднения со сканированием

Затруднения с программным обеспечением

Затруднения с программой MP Navigator EX


Затруднения со сканированием

Сканер не работает.

Не запускается программа ScanGear.

Появляется сообщение об ошибке и не открывается окно программы ScanGear.

Плохое качество сканирования (изображения на мониторе).

Белые области вокруг отсканированного изображения.

Затруднения при сканировании с помощью функций "Конвейерное сканирование" или "Конвейерная обрезка".

Низкая скорость сканирования.

Появляется сообщение "Недостаточно памяти".

Компьютер перестает работать во время сканирования.

Сканер не работает после обновления операционной системы Windows.

Сканер не работает.

Причина:

Аппарат не определен.

Решение:

Перезагрузите компьютер и проверьте, определен ли сканер.
Это действие может позволить компьютеру определить аппарат.

Не запускается программа ScanGear.

Причина 1:

Не установлены компоненты MP Drivers.

Решение:

Установите компоненты MP Drivers с установочного компакт-диска. (См. Краткое руководство по началу работы)

Причина 2:

Аппарат не выбран в приложении.

Решение:

Выберите аппарат в списке Выбор источника. В зависимости от используемого приложения, порядок действий может быть различным.

Внимание!

Не выбирайте имя модели, содержащее аббревиатуру WIA.

Причина 3:

Прикладная программа не является TWAIN-совместимой.

Решение:

Запустите программу ScanGear из TWAIN-совместимой прикладной программы.

Появляется сообщение об ошибке и не открывается окно программы ScanGear.

Решение 1:

Убедитесь, что аппарат включен.

Решение 2:

Подключите USB-кабель к другому USB-порту и прямо к компьютеру (не к концентратору).

Решение 3:

Если для подключения используется USB-концентратор, откажитесь от его использования. Подключите USB-кабель прямо к USB-порту компьютера (не к концентратору).

Решение 4:

Установите компоненты MP Drivers с установочного компакт-диска.

Решение 5:

Выберите аппарат в списке Выбор источника.

Справка

В зависимости от используемого приложения, порядок действий может быть различным.

Решение 6:

Удостоверьтесь, что приложение является TWAIN-совместимым. Нельзя использовать программу ScanGear с приложением, не совместимым с технологией TWAIN.

Решение 7:

Закройте программу ScanGear, если драйвер сканера работает с другой прикладной программой.

Плохое качество сканирования (изображения на мониторе).

Причина 1:

Низкое разрешение сканирования.

Решение:

Повысьте разрешение сканирования.
Подробные сведения см. в разделе "Разрешение".

Причина 2:

Ошибка вызвана характеристиками приложения.

Решение:

Некоторые прикладные программы нечетко отображают слишком маленькие изображения. Установите масштаб просмотра 100 %

Причина 3:

Появление муара.

Решение 1:

Выберите значение Журнал (цветной) для параметра Выбор источника на вкладке Простой режим.

Решение 2:

Включите функцию Убрать растр на вкладке Расширенный режим программы ScanGear.
Подробные сведения см. в разделе "Параметры изображения".

Решение 3:

Если вы используете программу MP Navigator EX, выберите значение "Журнал" для параметра Вид документа или установите флажок Убрать растр перед сканированием.
Подробные сведения см. в разделе "Диалоговое окно Параметры сканирования".

Внимание!

Муар может также возникнуть при сканировании фотографии, напечатанной на цифровом печатающем устройстве.
В этом случае попробуйте использовать "Решение 2".

Причина 4:

Низкое качество цветопередачи при отображении.

Решение:

Windows Vista:

Нажмите кнопку Пуск на Панели задач Windows, затем выберите пункты Панель управления, Оформление и темы, Изменить разрешение экрана. В диалоговом окне Свойства экрана установите качество цветопередачи Среднее (16 бит) или лучше.

Windows 2000/Windows XP:

Откройте Панель управления, затем щелкните значок Экран. На вкладке Параметры установите качество цветопередачи Среднее (16 бит), High Color (16 бит) или лучше.

Причина 5:

Планшет или крышка документа загрязнены.

Решение:

Очистите планшет или крышку документа, не оказывая сильного давления на планшет.

Причина 6:

Плохое качество оригинала.

Решение:

Сканируйте в расширенном режиме программы ScanGear, используя такие функции из группы Параметры изображения, как "Убрать пыль и царапины", "Коррекция выцветания" и "Коррекция зернистости".
Подробные сведения см. в разделе "Параметры изображения".

Причина 7:

Цветовой тон отличается от цветового тона оригинала при предварительном просмотре или сканировании изображений с однородным цветовым тоном (например, небо).

Решение:

Для параметра Автоматическая настройка тона установите значение ВЫКЛ и повторите сканирование.
Подробные сведения см. в разделе "Параметры изображения".

Белые области вокруг отсканированного изображения.

Причина:

Обрезана область, превышающая размер оригинала.

Решение:

Обрежьте требуемую часть изображения.
Для автоматической установки области сканирования документа используйте функцию Автоматическая обрезка программы ScanGear. Вы можете указать область сканирования вручную для выполнения точной настройки или сканирования документов (фотографий) с белым обрамлением.
Подробные сведения см. в разделе "Настройка рамок обрезки".

Затруднения при сканировании с помощью функций "Конвейерное сканирование" или "Конвейерная обрезка".

Причина 1:

Фотографии (объекты) расположены вне доступной зоны.

Решение:

Проверьте расположение документов на планшете.
Подробные сведения о функции конвейерного сканирования см. в разделе "Сканирование в конвейерном режиме программы ScanGear".
Подробные сведения о функции конвейерной обрезки см. в разделе "Сканирование нескольких документов сразу в расширенном режиме".

Причина 2:

Ошибка вызвана характеристиками приложения.

Решение:

Некоторые приложения не поддерживают сканирование нескольких изображений в один прием. В этом случае сканируйте каждый объект, не используя функции конвейерного сканирования и конвейерной обрезки.

Низкая скорость сканирования.

Причина 1:

Установлено более высокое разрешение, чем необходимо.

Решение:

Чтобы просмотреть изображение на мониторе, установите разрешение вывода 150 dpi. Для печати установите значение разрешения вывода примерно 300 dpi.
Подробные сведения см. в разделе Разрешение.

Причина 2:

В программе ScanGear применены специфические параметры изображения (такие как коррекция выцветания и зернистости).

Решение:

Выключите эти функции.
Подробные сведения см. в разделе "Параметры изображения".

Появляется сообщение "Недостаточно памяти".

Причина 1:

Недостаточно памяти для продолжения сканирования.

Решение:

Закройте другие приложения и повторите попытку.

Причина 2:

Установлено слишком высокое разрешение или слишком большой формат вывода.

Решение:

Уменьшите разрешение и (или) формат вывода и повторите попытку.

Компьютер перестает работать во время сканирования.

Причина 1:

Установлено слишком высокое разрешение вывода.

Решение:

Перезагрузите компьютер, уменьшите разрешение вывода программы ScanGear и заново отсканируйте документ.

Причина 2:

Недостаточно места на жестком диске.

Решение 1:

При сканировании слишком больших документов с высоким разрешением может появляться сообщение об ошибке. Удалите ненужные файлы, освободите достаточно пространства на диске и повторите попытку.

Решение 2:

Для параметра Размещение временных файлов в программе MP Navigator EX укажите папку на диске, где достаточно свободного места. Подробные сведения об указании папки см. в разделе "Диалоговое окно Параметры".

Причина 3:

К USB-порту подключено несколько устройств.

Решение:

Отсоедините от порта все другие устройства, кроме сканера.

Сканер не работает после обновления операционной системы Windows.

Причина:

Сканер может не определяться, если операционная система Windows была обновлена до Windows XP, а драйверы остались прежними.

Решение:

Отсоедините сканер от компьютера. Удалите и заново установите компоненты MP Drivers.

Порядок действий A: Удаление компонентов MP Drivers

Подробные сведения об удалении компонентов MP Drivers см. в разделе "Удаление компонентов MP Drivers".

Порядок действий B: Удаление программы MP Navigator EX:

1. Нажмите кнопку Пуск и выберите команды (Все) Программы, Canon Utilities и Удаление программы MP Navigator EX 1.0, чтобы удалить программу MP Navigator EX 1.0.

2. Нажмите кнопку Да при появлении запроса подтверждения, затем нажмите кнопку ОК.

3. По завершении удаления нажмите кнопку ОК.

Программа MP Navigator EX удалена.

Порядок действий C: Переустановка программного обеспечения

Вставьте установочный компакт-диск в дисковод. Выберите программы MP Drivers и MP Navigator EX в окне Выборочная установка, чтобы переустановить их.


Затруднения с программным обеспечением

Почтовая программа, которую вы хотите использовать, не появляется в окне настройки параметров почтовой программы.

Отсканированное изображение при печати уменьшено или увеличено.

Отсканированное изображение на мониторе уменьшено или увеличено.

Отсканированное изображение не открывается.

Почтовая программа, которую вы хотите использовать, не появляется в окне настройки параметров почтовой программы.

Причина:

Почтовая программа не поддерживается программой MP Navigator EX.

Решение:

Поддерживаются следующие почтовые программы. (Файлы изображений вкладываются в электронное письмо автоматически.)

- Windows Mail (Windows Vista)

- Outlook Express(Windows 2000/Windows XP)

- Microsoft Outlook

- EUDORA

- Netscape Mail

Если почтовая программа работает некорректно, проверьте, включены ли MAPI-функции. Подробные сведения см. в документации почтового приложения.

Если вы используете почтовую программу, не указанную выше, выберите вариант Нет (вложение вручную), когда вам будет предложено выбрать приложение, и вложите отсканированное изображение вручную.

Отсканированное изображение при печати уменьшено или увеличено.

Решение:

Установите размер печати в прикладной программе.

Отсканированное изображение на мониторе уменьшено или увеличено.

Решение 1:

Измените параметры отображения в приложении. Обратите внимание: не всегда можно уменьшить размер изображений, открытых в программе Paint. Чтобы иметь возможность уменьшить размер отображения, открывайте изображения в программе, входящей в комплект поставки.
Подробные сведения по работе с конкретными приложениями см. в их электронных руководствах. При возникновении вопросов свяжитесь с производителем приложения.

Решение 2:

Измените настройку разрешения и повторите сканирование. Чем выше разрешение, тем больше будет итоговое изображение.
Подробные сведения см. в разделе "Разрешение".

Отсканированное изображение не открывается.

Решение:

Формат файла не поддерживается прикладной программой. Заново отсканируйте изображение, используя прикладную программу, и сохраните изображение в более распространенном формате, например, в формате JPEG.
Подробные сведения по работе с конкретными приложениями см. в их электронных руководствах. При возникновении вопросов свяжитесь с производителем приложения.


Затруднения с программой MP Navigator EX

Не удается отсканировать изображение в правильном размере.

Положение или размер изображения некорректно определяются при сканировании с использованием панели управления.

Документ расположен правильно, но отсканированное изображение наклонено.

Документ расположен правильно, но ориентация отсканированного изображения изменена.

Не удается отсканировать изображение в правильном размере.

Причина 1:

Документ расположен неверно.

Решение:

Перед сканированием убедитесь, что документ расположен правильно. Подробнее см. Краткое руководство по началу работы.

Причина 2:

Если для параметра Размер документа установлено значение Автоопределение, некоторые документы могут быть отсканированы некорректно.

Решение:

Установите параметр Размер документа в соответствии с документом и повторите попытку. Если соответствующий размер отсутствует в списке "Размер бумаги", отсканируйте изображение, используя больший размер, а затем обрежьте изображение. Подробные сведения см. в разделе "Диалоговое окно Исправить/улучшить изображения".

Положение или размер изображения некорректно определяются при сканировании с использованием панели управления.

Причина:

Для сканируемого документа не установлены параметры программы MP Navigator EX.

Решение 1:

Подробные сведения см. в разделе "Сканирование фотографий и документов".

Решение 2:

Перед сканированием убедитесь, что документ расположен правильно. Подробные сведения о том, как расположить фотографии, см. в руководстве по эксплуатации аппарата.

Документ расположен правильно, но отсканированное изображение наклонено.

Причина:

Если установлен флажок Корректировать документы с наклоном, некоторые документы могут быть отсканированы некорректно.

Решение:

В программе MP Navigator EX снимите флажок Корректировать документы с наклоном и повторите сканирование. Подробные сведения см. в разделе "Диалоговое окно Параметры сканирования".

Документ расположен правильно, но ориентация отсканированного изображения изменена.

Причина:

Если установлен флажок Определение ориентации текстовых документов и поворот изображений, некоторые документы могут быть отсканированы некорректно.

Решение:

В программе MP Navigator EX снимите флажок Определение ориентации текстовых документов и поворот изображений и повторите сканирование. Подробные сведения см. в разделе "Диалоговое окно Параметры сканирования".


Обновление драйвера сканера

В указанных ниже разделах поясняется, как установить, удалить и обновить компоненты MP Drivers.

Получение новейших компонентов MP Drivers

Удаление компонентов MP Drivers

Перед установкой компонентов MP Drivers

Установка компонентов MP Drivers


Получение новейших компонентов MP Drivers

К компонентам MP Drivers относятся драйвер принтера и драйвер сканера (ScanGear).
Обновив имеющиeся компоненты MP Drivers путем установки новейших компонентов MP Drivers, можно устранить некоторые затруднения, которые вы, возможно, испытывали.

Компоненты MP Drivers можно получить следующим способом.

Через Интернет

Зайдите на наш веб-сайт и загрузите компоненты MP Drivers для аппарата Вашей модели.

Внимание!

Вы можете загрузить компоненты MP Drivers бесплатно, но все расходы по доступу в Интернет должны быть оплачены за ваш счет.

Если уже установлены компоненты MP Drivers старой версии, сначала удалите их.
Инструкции по удалению компонентов MP Drivers см. в разделе "Удаление компонентов MP Drivers".

См. также

Перед установкой компонентов MP Drivers

Установка компонентов MP Drivers


Удаление компонентов MP Drivers

Неиспользуемые компоненты MP Drivers можно удалить.
При удалении компонентов MP Drivers закройте все работающие приложения.

Для удаления неиспользуемых компонентов MP Drivers выполните следующие действия.

1. Отключите USB-кабель, соединяющий аппарат с компьютером.

2. Нажмите кнопку Пуск, выберите команду (Все) программы, "название модели вашего принтера", затем выберите команду Удаление.

Внимание!

В операционной системе Windows Vista при установке, удалении и запуске программного обеспечения может отображаться диалоговое окно подтверждения или предупреждения.
Такое диалоговое окно отображается, если для выполнения задачи требуются права администратора.
Если вы вошли в систему как администратор, для продолжения нажмите кнопку Продолжить или кнопку Разрешить.
Некоторые приложения для продолжения требуют входа с учетной записью администратора. Если вы вошли в систему, используя учетную запись с ограниченными правами, переключитесь на учетную запись администратора и начните процедуру сначала.

3. Когда на экране появится диалоговое окно MP Drivers – программа удаления, нажмите кнопку Выполнить.

4. При появлении сообщения о подтверждении, нажмите Да.

5. Когда все файлы будут удалены, нажмите кнопку Заверешно.

Удаление компонентов MP Drivers завершено.

Внимание!

При удалении компонентов MP Drivers будут удалены драйвер принтера и драйвер сканера (ScanGear).


Перед установкой компонентов MP Drivers

Этот раздел описывает элементы, требующие проверки перед установкой компонентов MP Drivers. При невозможности установить компоненты MP Drivers cледует обратиться к этому разделу.

Проверьте состояние аппарата.

Выключите питание аппарата.

Правильно соедините аппарат с персональным компьютером. Для получения инструкций по подключению обратитесь к руководству по эксплуатации аппарата.

Проверьте настройки персонального компьютера

Завершите все работающие приложения, такие как антивирусные программы и программы, работающие в фоновом режиме.

Войдите в операционную систему Windows Vista как пользователь с правами администратора.

Войдите в операционную систему Windows XP в качестве администратора.

В операционную систему Windows 2000 войдите в качестве члена группы "Администраторы".

Справка

Если уже установлены компоненты MP Drivers старой версии, то сначала удалите их. Инструкцию по удалению компонентов MP Drivers см. в разделе "Удаление компонентов MP Drivers".

См. также

Установка компонентов MP Drivers

Получение новейших компонентов MP Drivers


Установка компонентов MP Drivers

Вы можете посетить наш веб-сайт и загрузить компоненты MP Drivers для вашей модели аппарата.

Для установки загруженных компонентов MP Drivers выполните следующие действия.

1. Выключите аппарат.

Внимание!

Если включить компьютер при включенном аппарате, то функция Windows Plug and Play автоматически отобразит окно Мастер установки оборудования. В этом случае нажмите кнопку Отмена.

2. Дважды щелкните значок загруженного файла.

Будет запущена программа установки.

Внимание!

В операционной системе Windows Vista при установке, удалении и запуске программного обеспечения может отображаться диалоговое окно подтверждения или предупреждения.
Такое диалоговое окно отображается, если для выполнения задачи требуются права администратора.
Если вы вошли в систему как администратор, для продолжения нажмите кнопку Продолжить или кнопку Разрешить.
Некоторые приложения для продолжения требуют входа с учетной записью администратора. Если вы вошли в систему, используя учетную запись с ограниченными правами, переключитесь на учетную запись администратора и начните процедуру сначала.

3. В окне Приветствие нажмите кнопку Далее.

4. В окне Выберите регион вашего проживания выберите регион и нажмите кнопку Далее.

5. Ознакомьтесь с информацией в окне Лицензионное соглашение. Ознакомившись с содержанием документа, нажмите кнопку Да.

При этом начнется установка компонентов MP Drivers.

6. В окне Установка завершена нажмите кнопку Завершено.

Справка

Чтобы вручную выбрать вариант подключения аппарата, установите флажок Выбрать порт принтера и нажмите кнопку Выбор вручную. В окне Выбор порта выберите вариант подключения, затем нажмите кнопку ОК.

7. Убедитесь, что аппарат и компьютер соединены кабелем, и включите аппарат.

Подождите, пока определится соединение.

Эта процедура установит компоненты MP Drivers.
В зависимости от конфигурации, на экране может появиться сообщение с предложением перезагрузить компьютер. Чтобы завершить установку должным образом, перезагрузите компьютер.

Внимание!

При распаковке загруженного сжатого файла, сохраните его в какую-либо папку, например C:\temp. Не используйте в имени этой папки буквы, не встречающиеся в английском языке. В противном случае компоненты MP Drivers не смогут быть установлены должным образом.

Вы можете загрузить компоненты MP Drivers бесплатно, но все расходы по доступу в Интернет должны быть оплачены за ваш счет.

См. также

Перед установкой компонентов MP Drivers

Получение новейших компонентов MP Drivers


Связанные приложения

В этом разделе представлены приложения, входящие в комплект поставки (кроме программы MP Navigator EX).

Преобразование отсканированных данных в текстовые данные для редактирования

Можно преобразовать отсканированные изображения в текстовые данные. Данные, преобразованные в текст, можно редактировать с помощью текстового редактора и других программ.

Программа OmniPage SE

Упорядочение отсканированных изображений

Имеется возможность сортировать отсканированные изображения и располагать их в определенном порядке.
Отсканированные изображения можно быстро найти, используя усовершенствованные функции поиска.

Программа Presto! PageManager


Программа OmniPage SE

Программа OmniPage SE является программой оптического распознавания текста (OCR), преобразующей отсканированные текстовые данные из таких источников, как книги и газеты в редактируемый текст. Преобразованный текст может быть загружен в текствый редактор программы OmniPage SE для внесения необходимых корректировок в текст, сформированный системой автоматического распознавания текста.

рисунок: окно программы OmniPage SE

Подробные сведения см. в руководстве по программному обеспечению OmniPage SE.

Чтение руководства

Откройте меню Пуск (Start), выберите команды (Все) программы ((All) Programs) – ScanSoft OmniPage SE 4 – Руководство (Guide) и выберите команду Руководство пользователя (User's Guide).

Внимание!

Эта функция может быть недоступна, в зависимости от продукта и региона.


Программа Presto! PageManager

Presto! PageManager — это программное обеспечение, которое позволяет работать с отсканированными изображениями.
Вы можете использовать различные методы поиска, например, поиск по ключевым словам и полнотекстовый поиск.

рисунок: окно программы Presto! PageManager

Справка

Подробные сведения см. в руководстве по программному обеспечению Presto! PageManager.