Obsah

Užívateľská príručka

MP-1740-V1.00

Často kladené otázky

Ako používať túto príručku

Bezpečnostné predpisy

Zákonné obmedzenia týkajúce sa používania tohto výrobku a používania obrázkov

Pred používaním zariadenia

Hlavné komponenty

Manipulácia s pôvodným dokumentom

Vkladanie papiera na tlač

Vkladanie papiera

Vkladanie obálok

Vkladanie papiera s malou veľkosťou

Tlačové médiá

Všeobecné informácie

Typy kompatibilných médií

Kopírovanie

Vytváranie kópií

Zmena nastavení kopírovania

Používanie užitočných funkcií kopírovania

Tlač z počítača

Tlač v systéme Windows

Tlač v počítači Macintosh

Skenovanie obrázkov

Informácie o skenovaní obrázkov

Skenovacie postupy

Faxovanie

Príprava zariadenia na faxovanie

Registrácia informácií o odosielateľovi

Registrácia príjemcu

Odosielanie faxov

Používanie iných užitočných funkcií odosielania

Prijímanie faxov

Používanie iných užitočných funkcií prijímania

Dokumenty uložené v pamäti

Súhrn správ a zoznamov

Bežná údržba

Keď je tlač nejasná alebo sa tlačia nesprávne farby

Tlač vzorky na kontrolu dýz

Skúška vzorky na kontrolu dýz

Čistenie tlačovej hlavy

Hĺbkové čistenie tlačovej hlavy

Zarovnanie tlačovej hlavy v zariadení

Zarovnanie tlačovej hlavy v počítači

Výmena kazety FINE (FINE Cartridge)

Zabezpečenie najlepších výsledkov tlače

Čistenie zariadenia

Zmena nastavení zariadenia

<FAX SETTINGS>

<DEVICE SETTINGS>

Riešenie problémov

Na displeji LCD sa zobrazuje chybové hlásenie

Na displeji LCD nie je nič zobrazené

Na displeji LCD sa zobrazuje iný ako požadovaný jazyk

Nedajú sa nainštalovať ovládače MP

Nedá sa správne pripojiť k počítaču

Výsledky tlače nie sú uspokojivé

Výsledky tlače pri kopírovaní nie sú uspokojivé

Zariadenie sa nespustí alebo sa zastaví počas tlačovej úlohy

Papier sa správne nepodáva

Zaseknutý papier

Na obrazovke počítača sa zobrazuje chybové hlásenie

Problémy špecifické pre systém Windows

Na zariadení kompatibilnom so štandardom PictBridge sa zobrazuje chybové hlásenie

Problémy pri skenovaní

Problémy s prijímaním faxov

Problémy s odosielaním faxov

Problémy s telefónom

Ak problém nie je možné vyriešiť

Príloha

Dodané položky

Oblasť tlače

Odinštalovanie príručiek (On-Screen Manuals)

Prenos zariadenia

Otvorenie dialógového okna vlastností tlačiarne (Windows)

Otvorenie dialógového okna [Page Setup/Nastavenie strany] a [Print/Tlač] (Macintosh)

Otvorenie [Printer Setup Utility/Pomôcky na inštaláciu tlačiarne] ([Print Center/Centrum tlače]) (Macintosh)

Otvorenie pomôcky [Canon IJ Printer Utility] (Macintosh)


Príloha

Dodané položky

Skontrolujte, či sa v balení nachádzajú všetky nasledujúce položky. Ak niečo chýba alebo je poškodené, obráťte sa na servisného zástupcu spoločnosti Canon.

[Setup CD-ROM/Inštalačný disk CD-ROM]

Inštalačný leták (inštalačný hárok)

Stručná príručka

Čierne a farebné kazety Canon FINE (FINE Cartridges)

Napájací kábel

Kábel telefónnej linky

* Kábel USB je potrebný na pripojenie zariadenia k počítaču.


Oblasť tlače

Na zabezpečenie vyššej kvality tlače ponecháva zariadenie na okraji každého média okraje. Skutočná oblasť tlače bude oblasť vnútri týchto okrajov.

Poznámka

Tlač bez okrajov

Výberom možnosti tlače bez okrajov môžete vytvárať výtlačky bez okrajov.

Pri tlači bez okrajov môže dôjsť na okrajoch k jemnému orezaniu, keďže tlačený obrázok sa zväčší, aby vyplnil celú stranu.

Na tlač bez okrajov používajte nasledujúci typ papiera.

- [Photo Paper Pro PR-101/Fotografický papier Pro PR-101]

- [Glossy Photo Paper GP-401/Lesklý fotografický papier GP-401]/[Glossy Photo Paper "Everyday Use" GP-501/Lesklý fotografický papier "na každodenné použitie" GP-501]

- [Photo Paper Glossy GP-502/Lesklý fotografický papier GP-502]

- [Photo Paper Plus Glossy PP-101/Lesklý fotografický papier Plus PP-101]

- [Photo Paper Plus Double Sided PP-101D/Obojstranný fotografický papier Plus PP-101D]*

- [Photo Paper Plus Semi-Gloss SG-101, SG-201/Pololesklý fotografický papier Plus SG-101, SG-201]

- [Matte Photo Paper MP-101/Matný fotografický papier MP-101]

* Tento papier možno použiť len pri tlači z počítača.

Tlač bez okrajov na akomkoľvek inom type papiera môže podstatne znížiť kvalitu tlače alebo spôsobiť zmenu farebných odtieňov výtlačkov.

Tlač bez okrajov na obyčajnom papieri môže spôsobiť zníženú kvalitu výtlačkov. Použite ich len na testovaciu tlač. Tlačiť bez okrajov na obyčajnom papieri môžete len pri tlači z počítača.

V závislosti od typu papiera môže tlač bez okrajov znížiť kvalitu tlače v horných a dolných rohoch papiera, prípadne môže vytlačiť tieto časti rozmazane.

Odporúčaná oblasť tlače (zobrazená tmavomodrou farbou):

Spoločnosť Canon odporúča, aby ste tlačili v rámci tejto oblasti. ( [image])

Celková oblasť tlače (zobrazená svetlomodrou farbou):

Oblasť, na ktorú je možné tlačiť. ( [image])

Tlač v tejto oblasti však môže ovplyvniť kvalitu tlače alebo presnosť podávania papiera.

Pozrite časť Formát A5, A4, B5, [4" x 6"/101,6 x 152,4 mm], [4" x 8"/101,6 x 203,2 mm], [5" x 7"/127,0 x 177,8 mm], [8" x 10"/203,2 x 254,0 mm], [Credit Card/Kreditná karta] a [Wide/Široké].

Pozrite časť Formát Letter a Legal.

Pozrite časť [Envelopes/Obálky].

Formát A5, A4, B5, [4" x 6"/101,6 x 152,4 mm], [4" x 8"/101,6 x 203,2 mm], [5" x 7"/127,0 x 177,8 mm], [8" x 10"/203,2 x 254,0 mm], [Credit Card/Kreditná karta] a [Wide/Široké]

Veľkosť

Celková oblasť tlače (šírka x výška)

A5

5,56 x 7,95 palca/141,2 x 202,0 mm

A4

8,00 x 11,38 palca/203,2 x 289,0 mm

B5

6,90 x 9,80 palca/175,2 x 249,0 mm

[4" x 6"/101,6 x 152,4 mm]

3,73 x 5,69 palca/94,8 x 144,4 mm

[4" x 8"/101,6 x 203,2 mm]*

3,73 x 7,69 palca/94,8 x 195,2 mm

[5" x 7"/127,0 x 177,8 mm]

4,73 x 6,69 palca/120,2 x 169,8 mm

[8" x 10"/203,2 x 254,0 mm]

7,73 x 9,69 palca/196,4 x 246,0 mm

[Credit Card/Kreditná karta]

1,86 x 3,07 palca/47,2 x 78,0 mm

[Wide/Široké]

3,73 x 6,80 palca/94,8 x 172,6 mm

* Túto veľkosť papiera možno použiť len pri tlači z počítača.

Odporúčaná oblasť tlače

Celková oblasť tlače

Formát Letter a Legal

Veľkosť

Celková oblasť tlače (šírka x výška)

Letter

8,00 x 10,69 palca/203,2 x 271,4 mm

Legal

8,00 x 13,69 palca/203,2 x 347,6 mm

Odporúčaná oblasť tlače

Celková oblasť tlače

[Envelopes/Obálky]

Veľkosť

Celková oblasť tlače (šírka x výška)

[European DL/Formát European DL]*

4,06 x 7,12 palca/103,2 x 180,8 mm

[US Comm. Env. #10/Bežná obálka US č. 10]*

3,86 x 7,96 palca/98,0 x 202,1 mm

* Obálky možno použiť len pri tlači z počítača.

Odporúčaná oblasť tlače


Odinštalovanie príručiek (On-Screen Manuals)

Ak chcete z počítača odinštalovať všetky nainštalované príručky (on-screen manuals), postupujte podľa nižšie uvedeného postupu.

Všetky nainštalované príručky (on-screen manuals) sa odstránia naraz.

1 Kliknite na položky [Start/Štart] > [All Programs/Všetky programy] ([Programs/Programy] v systéme Windows 2000) > [Canon XXX Manual/Príručka Canon XXX] (kde "XXX" je názov vášho zariadenia) > [Uninstall/Odinštalovať].

2 Po zobrazení potvrdzujúcej správy kliknite na tlačidlo [OK].

Poznámka

Keď sa zobrazí správa vyžadujúca reštartovanie počítača, kliknite na tlačidlo [OK] a reštartujte počítač.

Odinštalovanie príručky [PC Printing Guide]

Príručka [PC Printing Guide] sa odinštaluje po odinštalovaní ovládača tlačiarne.

Poznámka

Podrobné informácie o odinštalovaní ovládača tlačiarne nájdete v príručke [PC Printing Guide] (on-screen manual).

Odinštalovanie príručky [Scanning Guide]

1 Otvorte pevný disk a dvakrát kliknite na položky [Library/Knižnica], [Application Support/Podpora aplikácie], [Canon], [ScanGear], [Resources/Zdroje] a [Help/Pomocník].

2 Súbor Pomocníka presuňte do koša.

3 Ikonu [XXX On-screen Manual] (kde "XXX" je názov vášho počítača) presuňte z plochy do koša.

Odinštalovanie iných príručiek (on-screen manuals) než príručiek [PC Printing Guide] a [Scanning Guide]

1 V ponuke [Go/Prejsť] vyberte položku [Applications/Aplikácie].

2 Dvakrát kliknite na priečinok [Canon Utilities/Pomôcky zariadenia Canon] a potom kliknite na priečinok [IJ Manual/Príručka IJ].

3 Priečinok s názvom vášho zariadenia presuňte do koša.

4 Ikonu [XXX On-screen Manual] (kde "XXX" je názov vášho počítača) presuňte z plochy do koša.


Prenos zariadenia

Pri prenose zariadenia alebo jeho dlhodobejšom skladovaní zabaľte zariadenie do pôvodného obalu.

Ak už nemáte pôvodný obal, zariadenie dôkladne zabaľte do ochranného materiálu a vložte ho do pevnej škatule.

Dôležité

Pri balení zariadenia nechajte kazety FINE (FINE Cartridges) nainštalované v zariadení.

1 Vypnite zariadenie.

2 Skontrolujte, či indikátor [Power] (Napájanie) nesvieti, a odpojte zariadenie.

Dôležité

Zariadenie neodpájajte, kým indikátor [Power] (Napájanie) svieti alebo bliká nazeleno, pretože to môže spôsobiť poruchu alebo poškodenie zariadenia, a tak znemožniť tlač.

3 Zasuňte vysúvaciu časť výstupného zásobníka a potom zatvorte podperu papiera a výstupný zásobník papiera.

4 Odpojte kábel tlačiarne od počítača aj od zariadenia a potom od zariadenia odpojte napájací kábel.

5 Pomocou lepiacej pásky zabezpečte všetky kryty na zariadení, aby sa počas prenosu neotvorili. Potom zariadenie zabaľte do igelitového vreca.

6 Pri balení zariadenia pripevnite ochranný materiál na obe strany zariadenia.

Upozornenie

Neprenášajte ani neskladujte zariadenie v naklonenej, vertikálnej ani obrátenej polohe, pretože môže vytiecť atrament a poškodiť zariadenie.

Preprava zariadenia

Pred prepravou zariadenia prostredníctvom dodávkovej služby:

Veko škatule bezpečne zalepte silnou páskou.

Škatuľu jasne označte ako "KREHKÉ" alebo "POZOR SKLO".


Otvorenie dialógového okna vlastností tlačiarne (Windows)

Dialógové okno vlastností tlačiarne možno otvoriť buď v aplikačnom programe, alebo priamo v ponuke [Start/Štart] v systéme Windows.

Poznámka

Dialógové okno vlastností tlačiarne možno otvoriť taktiež v aplikácii [My Printer/Moja tlačiareň]. Dvakrát kliknite na ikonu [My Printer/Moja tlačiareň] na pracovnej ploche a vyberte možnosť [Printer Settings/Nastavenia tlačiarne].

* Aplikácia [My Printer/Moja tlačiareň] nemusí byť dostupná v závislosti od krajiny alebo oblasti zakúpenia.

Otvorenie dialógového okna vlastností tlačiarne v aplikačnom programe

Keď určujete nastavenia tlače pred tlačou, postupujte podľa nižšie uvedeného postupu.

Poznámka

V závislosti od vášho aplikačného programu sa môžu operácie líšiť. Podrobné informácie nájdete v príručke k aplikácii.

1 V aplikačnom programe vyberte ponuku na tlač dokumentu.

Dialógové okno [Print/Tlač] možno zvyčajne otvoriť vybratím možnosti [Print/Tlačiť] v ponuke [File/Súbor] aplikačného programu.

2 Presvedčite sa, či je vybratá možnosť [Canon XXX Printer/Tlačiareň Canon XXX] (kde "XXX" je názov vášho zariadenia), a potom kliknite na položku [Preferences/Predvoľby] (alebo [Properties/Vlastnosti]).

Otvorí sa dialógové okno vlastností tlačiarne.

Otvorenie dialógového okna vlastností tlačiarne priamo na ovládacom paneli

Táto metóda sa používa na údržbu zariadenia a konfiguráciu nastavení tlače, ktoré sa zdieľajú medzi všetkými aplikačnými programami.

Poznámka

Pri otváraní dialógového okna vlastností tlačiarne pomocou položky [Set printer properties/Nastaviť vlastnosti tlačiarne] na paneli príkazov (v operačných systémoch Windows iných než Vista pomocou položky [Properties/Vlastnosti] v ponuke [File/Súbor]) sa zobrazia karty súvisiace s touto funkciou systému Windows (napríklad karta [Ports/Porty]). Tieto karty sa nezobrazia, ak dialógové okno vlastností tlačiarne otvárate pomocou položky [Select printing preferences/Vybrať predvoľby tlače] na paneli príkazov (v operačných systémoch Windows iných než Vista pomocou položky [Printing Preferences/Predvoľby tlače] v ponuke [File/Súbor]) alebo v aplikáciách. Podrobné informácie o kartách týkajúcich sa funkcií systému Windows nájdete v dokumentácii k systému Windows.

1 Kliknite na ponuku [Control Panel/Ovládací panel] a potom v ponuke [Hardware and Sound/Hardvér a zvuk] kliknite na položku [Printer/Tlačiareň].

V systéme Windows XP kliknite na ponuky [Control Panel/Ovládací panel], [Printers and Other Hardware/Tlačiarne a iný hardvér] a [Printers and Faxes/Tlačiarne a faxy].

V systéme Windows 2000 kliknite na ponuku [Control Panel/Ovládací panel] a potom na položku [Printers/Tlačiarne].

2 Pravým tlačidlom kliknite na ikonu [Canon XXX Printer/Tlačiareň Canon XXX] (kde "XXX" je názov vášho zariadenia) a vyberte možnosť [Properties/Vlastnosti].

Otvorí sa dialógové okno vlastností tlačiarne.

Poznámka

Podrobné informácie o nastavení jednotlivých funkcií nájdete v príručke [PC Printing Guide] (on-screen manual) alebo pomocníkovi online.


Otvorenie dialógového okna [Page Setup/Nastavenie strany] a [Print/Tlač] (Macintosh)

Dialógové okná [Page Setup/Nastavenie strany] a [Print/Tlač] môžete otvoriť v aplikácii, ktorú používate.

Otvorenie dialógového okna [Page Setup/Nastavenie strany]

Otvorte dialógové okno [Page Setup/Nastavenie strany] a pred tlačou určte nastavenia strany (papiera).

1 V ponuke [File/Súbor] aplikačného programu vyberte možnosť [Page Setup/Nastavenie strany].

Otvorí sa dialógové okno [Page Setup/Nastavenie strany].

Otvorenie dialógového okna [Print/Tlač]

Otvorte dialógové okno [Print/Tlač] a pred tlačou určte nastavenia tlače.

1 V ponuke [File/Súbor] aplikačného programu vyberte možnosť [Print/Tlačiť].

Otvorí sa dialógové okno [Print/Tlač].


Otvorenie [Printer Setup Utility/Pomôcky na inštaláciu tlačiarne] [Print Center/Centrum tlače] (Macintosh)

[Printer Setup Utility/Pomôcky na inštaláciu tlačiarne] môžete otvoriť v programe [Finder/Vyhľadávanie] alebo v aplikačnom programe, ktorý používate.

Otvorenie v programe [Finder/Vyhľadávanie]

1 V ponuke [Go/Prejsť] vyberte položku [Applications/Aplikácie].

2 Dvakrát kliknite na priečinok [Utilities/Pomôcky] a potom dvakrát na ikonu [Printer Setup Utility/Pomôcka na inštaláciu tlačiarne].

V systéme Mac OS X v.10.2.8 dvakrát kliknite na priečinok [Utilities/Pomôcky] a potom na ikonu [Print Center/Centrum tlače].

Otvorí sa okno [Printer List/Zoznam tlačiarní].

Otvorenie v aplikačnom programe (iba v systéme Mac OS X v.10.3.x alebo Mac OS X v.10.2.8)

1 Otvorte dialógové okno [Print/Tlač].

Pozrite časť Otvorenie dialógového okna [Print/Tlač].

2 V ponuke [Printer/Tlačiareň] vyberte možnosť [Edit Printer List/Upraviť zoznam tlačiarní].

Otvorí sa okno [Printer List/Zoznam tlačiarní].


Otvorenie pomôcky [Canon IJ Printer Utility] (Macintosh)

Ak chcete otvoriť pomôcku [Canon IJ Printer Utility], postupujte podľa nižšie uvedeného postupu.

1 V ponuke [Go/Prejsť] vyberte položku [Applications/Aplikácie].

2 Dvakrát kliknite na priečinok [Utilities/Pomôcky] a potom dvakrát na ikonu [Printer Setup Utility/Pomôcka na inštaláciu tlačiarne].

V systéme Mac OS X v.10.2.8 dvakrát kliknite na priečinok [Utilities/Pomôcky] a potom na ikonu [Print Center/Centrum tlače].

Otvorí sa okno [Printer List/Zoznam tlačiarní].

3 V zozname [Name/Názov] vyberte názov svojho zariadenia a kliknite na položku [Utility/Pomôcka].

V operačnom systéme Mac OS X v.10.2.8 vyberte v zozname [Name/Názov] názov svojho zariadenia a kliknite na položku [Configure/Konfigurovať].

4 V zozname [Product/Produkt] vyberte názov svojho zariadenia a kliknite na položku [Maintenance/Údržba].

Spustí sa pomôcka [Canon IJ Printer Utility].

Poznámka

Podrobné informácie o nastavení jednotlivých funkcií nájdete v príručke [PC Printing Guide] (on-screen manual) alebo pomocníkovi online.


Tlač z počítača

Táto časť popisuje postup pri základnej tlači.

Tlač v systéme Windows

Poznámka

Pri tlači fotografií zhotovených pomocou digitálneho fotoaparátu môžete použiť jednoduchý postup na tlač bez okrajov v softvéri Easy-PhotoPrint EX. Softvér Easy-PhotoPrint EX sa dodáva na disku [Setup CD-ROM/Inštalačný disk CD-ROM].

Softvér Easy-PhotoPrint EX používa normu Exif Print na optimalizáciu fotografií zhotovených pomocou digitálnych fotoaparátov kompatibilných s formátom Exif. Využíva pri tom informácie o tlači zaznamenané v čase snímania s cieľom dosiahnuť vyššiu kvalitu tlače. Podrobné informácie o použití softvéru Easy-PhotoPrint EX nájdete v príručke [PC Photo Printing Guide] (on-screen manual).

V závislosti od vášho aplikačného programu sa môžu operácie líšiť. Podrobné informácie nájdete v príručke k vašej aplikácii.
Kroky popísané v tejto časti sa týkajú tlače v systéme Windows Vista.

Ak je zariadenie pripojené k počítaču, pomocou ovládača na odosielanie faxov môžete z ľubovoľnej aplikácie, ktorá obsahuje funkciu tlače, posielať faxy. Podrobné informácie nájdete v príručke [Fax Driver Guide] (on-screen manual).

1 Zapnite zariadenie a vložte doň papier.

Pozrite časť Vkladanie papiera na tlač.

2 Použitím vhodného aplikačného softvéru vytvorte dokument alebo otvorte súbor, ktorý chcete vytlačiť.

3 Otvorte dialógové okno vlastností tlačiarne.

Pozrite časť Otvorenie dialógového okna vlastností tlačiarne v aplikačnom programe.

4 Určte požadované nastavenia.

(1) V ponuke [Media Type/Typ média] vyberte typ média vloženého papiera.

(2) Podľa potreby nastavte hodnoty [Print Quality/Kvalita tlače] a [Color/Intensity/Farba/Intenzita].

Poznámka

Podrobné informácie o nastaveniach tlače nájdete v príručke [PC Printing Guide] (on-screen manual).

(3) Kliknite na tlačidlo [OK].

Zobrazí sa dialógové okno [Print/Tlač].

Poznámka

Ak chcete potvrdiť veľkosť strany, kliknite na kartu [Page Setup/Nastavenie strany]. Ak nastavenie nezodpovedá veľkosti strany dokumentu, ktorú ste nastavili v aplikačnom softvéri, je potrebné nastaviť veľkosť papiera na zodpovedajúcu veľkosť, prípadne použiť funkciu [Scaled Printing/Tlač so zmenou rozmeru] alebo [Fit-to-Page Printing/Tlač s prispôsobením na stranu]. Podrobné informácie nájdete v príručke [PC Printing Guide] (on-screen manual).

Podrobné informácie o funkciách ovládača tlačiarne nájdete kliknutím na položky [Help/Pomocník] alebo [Instructions/Návod] a zobrazením pomocníka online alebo príručky [PC Printing Guide] (on-screen manual). Po nainštalovaní príručiek (on-screen manuals) v počítači sa v okne [Main/Hlavné] a [Maintenance/Údržba] zobrazí položka [Instructions/Návod].

Ak chcete zobraziť ukážku a potvrdiť zobrazenie dokumentu pri tlači, začiarknite políčko [Preview before printing/Ukážka pred tlačou]. Niektoré aplikačné softvéry nemusia mať funkciu ukážky.

5 Kliknutím na tlačidlo [Print/Tlačiť] (alebo [OK]) vytlačte dokument.

Spustí sa tlač.

Poznámka

Môže sa zobraziť správa požadujúca kontrolu polohy páčky na nastavovanie hrúbky papiera. Ak sa zobrazí táto správa, postupujte podľa pokynov na obrazovke.

Ak chcete zrušiť prebiehajúcu tlačovú úlohu, stlačte tlačidlo [Stop/Reset] na zariadení alebo kliknite na možnosť [Cancel Printing/Zrušiť tlač] v monitore stavu tlačiarne. Ak chcete zobraziť monitor stavu tlačiarne, na paneli úloh kliknite na položku [Canon XXX Printer/Tlačiareň Canon XXX] (kde "XXX" označuje názov zariadenia).


Tlač v počítači Macintosh

Poznámka

V závislosti od vášho aplikačného programu sa môžu operácie líšiť. Podrobné informácie nájdete v príručke k aplikácii.

Kroky popísané v tejto časti sa týkajú tlače v systéme Mac OS X v.10.4.x.

1 Zapnite zariadenie a vložte doň papier.

Pozrite časť Vkladanie papiera na tlač.

2 Použitím vhodného aplikačného softvéru vytvorte dokument alebo otvorte súbor, ktorý chcete vytlačiť.

3 Vyberte veľkosť strany.

(1) V ponuke [File/Súbor] aplikačného softvéru vyberte možnosť [Page Setup/Nastavenie strany].

Otvorí sa dialógové okno [Page Setup/Nastavenie strany].

(2) Skontrolujte, či je v položke [Format for/Formátovať pre] vybratý názov vášho zariadenia.

(3) V ponuke [Paper Size/Veľkosť papiera] vyberte veľkosť strany vloženého papiera.

(4) Kliknite na tlačidlo [OK].

4 Určte požadované nastavenia.

(1) V ponuke [File/Súbor] aplikačného softvéru vyberte možnosť [Print/Tlačiť].

Otvorí sa dialógové okno [Print/Tlač].

(2) V rozbaľovacej ponuke vyberte položku [Quality & Media/Kvalita a médium].

(3) V ponuke [Media Type/Typ média] vyberte typ média vloženého papiera.

(4) V ponuke [Print Mode/Režim tlače] vyberte režim tlače vhodný pre váš dokument.

Poznámka

Ak v ponuke [Print Mode/Režim tlače] vyberiete režim tlače vhodný pre váš dokument, dokument sa vytlačí farebne a v kvalite zodpovedajúcej typu média, ktorý ste vybrali v ponuke [Media Type/Typ média].

- [Printing a top-quality photo/Tlač fotografií v najvyššej kvalite]: túto možnosť vyberte pri tlači dokumentov, ktoré obsahujú najmä fotografie a grafické prvky s jemnou farebnou gradáciou.

- [Printing tables and charts/Tlač tabuliek a grafov]: túto možnosť vyberte pri tlači dokumentov, ktoré obsahujú najmä grafy a grafické prvky (ilustrácie) s výraznými farbami.

- [Printing a composite document/Tlač kompozitného dokumentu]: túto možnosť vyberte pri tlači dokumentu, ktorý je tvorený prevažne textom.

- [Detailed Setting/Podrobné nastavenie]: túto možnosť vyberte na doladenie nastavení [Print Quality/Kvalita tlače] a [Halftoning/Poltónovanie].

Ak chcete získať podrobné informácie o funkciách ovládača tlačiarne, kliknutím na ikonu [image] na obrazovke [Quality & Media/Kvalita a Médium], [Color Options/Možnosti nastavenia farieb], [Special Effects/Špeciálne efekty], [Borderless Printing/Tlač bez okrajov] alebo [Margin/Okraj] zobrazíte príručku [PC Printing Guide] (on-screen manual). Ak nie sú nainštalované príručky (on-screen manuals), príručka [PC Printing Guide] (on-screen manual) sa nezobrazí ani po kliknutí na ikonu [image].

Ak chcete zobraziť ukážku a potvrdiť zobrazenie dokumentu pri tlači, kliknite na možnosť [Preview/Ukážka]. Niektoré aplikačné softvéry nemusia mať funkciu ukážky.

5 Kliknutím na tlačidlo [Print/Tlačiť] vytlačíte dokument.

Spustí sa tlač.

Poznámka

Kliknutím na ikonu tlačiarne na paneli [Dock/Dok] môžete zobraziť zoznam prebiehajúcich tlačových úloh. Ak používate systém Mac OS X v.10.2.8, kliknutím na ikonu tlačiarne na paneli [Dock/Dok] spustite [Print Centre/Centrum tlače] a potom dvakrát kliknite na názov zariadenia v ponuke [Printer List/Zoznam tlačiarní].

Ak chcete zrušiť prebiehajúcu tlačovú úlohu, vyberte požadovaný dokument v zozname tlačových úloh a kliknite na tlačidlo [Delete/Odstrániť]. Ak chcete prebiehajúcu úlohu dočasne zastaviť, kliknite na tlačidlo [Hold/Pozastaviť]. Ak chcete zastaviť všetky úlohy v zozname, kliknite na tlačidlo [Stop Jobs/Zastaviť úlohy].


Pred používaním zariadenia

Hlavné komponenty

Predná strana zariadenia

(1) Kryt dokumentov

Otvorte ho pri vkladaní originálneho dokumentu na predlohové sklo.

(2) Podpera papiera

Po úplnom vytiahnutí slúži na podopretie papiera vloženého v zásobníku.

(3) Vodiaca lišta

Posunutím k ľavej strane stohu papiera podopriete papier, aby sa správne podával.

(4) Zadný zásobník

Pred tlačou doň vložte papier. Papier sa podáva automaticky po jednom liste.

(5) Port priamej tlače

Umožňuje pripojenie a priamu tlač zo zariadenia kompatibilného so štandardom PictBridge, napríklad digitálneho fotoaparátu. Ďalšie informácie nájdete v Stručnej príručke v časti "Priama tlač fotografií z kompatibilného zariadenia".

(6) Výstupný zásobník papiera

Podopiera výtlačky. Otvorte ho pri tlači, kopírovaní alebo faxovaní.

(7) Vysúvacia časť výstupného zásobníka

Podopiera vytlačené dokumenty.

(8) Ploché predlohové sklo

Pred kopírovaním, skenovaním alebo faxovaním naň položte pôvodné dokumenty.

(9) Ovládací panel

Mení nastavenia a riadi zariadenie. Pozrite časť Časti ovládacieho panela.

Zadná strana zariadenia

(10) Konektor externého zariadenia

Slúži na pripojenie externého zariadenia.

Poznámka

Na pripojenie externého zariadenia odoberte kryt konektora telefónu.

(11) Konektor telefónnej linky

Slúži na pripojenie telefónnej linky.

(12) Port USB

K tomuto konektoru pripojte kábel USB, ktorým sa zariadenie pripája k počítaču.

Dôležité

Počas tlače z počítača alebo skenovania obrázkov do počítača, alebo kým je počítač v režime spánku alebo pohotovostnom režime, kábel USB neodpájajte ani znova nepripájajte.

(13) Konektor napájacieho kábla

K tomuto konektoru pripojte dodaný napájací kábel.

Vnútorná časť

(14) Držiak kazety FINE (FINE Cartridge)

Sem nainštalujte kazety FINE (FINE Cartridges).

Čierna kazeta FINE (FINE Cartridge) sa inštaluje do ľavej zásuvky ( [image]) a farebná kazeta FINE (FINE Cartridge) do pravej zásuvky ( [image]).

(15) Kazety FINE (FINE Cartridges) (atramentové kazety)

Vymeniteľné kazety majú integrovanú tlačovú hlavu a kazetu s atramentom.

Poznámka

Informácie o inštalácii kaziet FINE (FINE Cartridges) nájdete v inštalačnom letáku.

(16) Skenovacia jednotka (kryt tlačiarne)

Skenuje originálne dokumenty. Otvorte ju pri výmene kaziet FINE (FINE Cartridges) alebo odstraňovaní zaseknutého papiera, ktorý ostal v zariadení.

(17) Podpera skenovacej jednotky

Drží skenovaciu jednotku (kryt tlačiarne) otvorenú.

(18) Páčka na nastavovanie hrúbky papiera

Prepína vzdialenosť medzi tlačovou hlavou a vloženým papierom, aby vyhovovala typu média.

Poznámka

Poloha páčky na nastavovanie hrúbky papiera

Pri tlači na obálky alebo na médium [T-shirt transfers/Nažehľovacie fólie] ju nastavte doprava.

Pri tlači na iný papier ako obálky alebo médium [T-shirt transfers/Nažehľovacie fólie] ju nastavte doľava.

Dôležité

Na časti (A) označenej na ilustrácii nižšie môže byť rozliaty atrament. Nemá to vplyv na výkon zariadenia.

Tejto časti (A) sa nedotýkajte. Ak sa dotknete zariadenia, nemusí tlačiť správne.

Časti ovládacieho panela

(1) Tlačidlo [ON/OFF]/Indikátor [Power] (Napájanie)

Zapína a vypína zariadenie. Svieti alebo bliká na zeleno podľa stavu napájania. Pred zapnutím zariadenia skontrolujte, či je kryt dokumentov zatvorený.

Poznámka

Ak je zariadenie vypnuté, nemôže prijímať faxy.

Napájanie nemožno vypnúť, kým zariadenie odosiela alebo prijíma fax alebo kým sa v pamäti zariadenia nachádzajú neodoslané faxy.

(2) Tlačidlo [COPY]

Prepína zariadenie do režimu kopírovania.

(3) Indikátor [In Use/Memory] (Používa sa/Pamäť)

Bliká, keď sa používa telefónna linka. Svieti, keď sú v pamäti zariadenia uložené dokumenty.

(4) Tlačidlo [FAX]

Prepína zariadenie do režimu faxovania.

(5) Indikátor [Alarm]

Svieti alebo bliká na oranžovo, keď sa vyskytne chyba. Napríklad keď sa minie papier alebo atrament.

(6) Tlačidlo [SCAN]

Prepína zariadenie do režimu skenovania. V režime skenovania zariadenie skenuje dokument do počítača podľa zvolených nastavení. Ak chcete toto tlačidlo použiť, zariadenie musí byť pripojené k počítaču. Podrobné informácie nájdete v príručke [Scanning Guide] (on-screen manual).

(7) Tlačidlo [Menu] (Ponuka)

Umožňuje prístup k ponukám a nastaveniam prevádzky zariadenia.

(8) Displej LCD (displej z tekutých kryštálov)

Zobrazuje správy, výber ponúk a stav prevádzky.

(9) Numerické tlačidlá

Slúžia na zadávanie numerických hodnôt, napríklad počtu kópií, ako aj telefónnych alebo faxových čísel a znakov.

(10) Tlačidlo [Redial/Pause] (Opakovať/pauza)

Opätovne vytočí naposledy volané číslo, ktoré bolo zadané pomocou numerických tlačidiel. Pri vytáčaní alebo ukladaní čísel taktiež zadáva pauzy medzi číslami alebo po číslach.

(11) Tlačidlo [Black] (Čiernobielo)

Spúšťa čiernobiele kopírovanie, skenovanie alebo faxovanie.

(12) Tlačidlo [Stop/Reset]

Slúži na zrušenie operácií, napríklad kopírovania, skenovania alebo faxovania, alebo prebiehajúcej tlačovej úlohy.

(13) Tlačidlo [Color] (Farebne)

Spúšťa farebné kopírovanie, skenovanie alebo faxovanie.

(14) Tlačidlo [Coded Dial] (Kódované vytáčanie)

Stlačením tohto tlačidla a zadaním dvojciferného kódu vytočíte vopred priradené faxové/telefónne číslo.

(15) Tlačidlo [Tone] (Tón)

Dočasne prepne na tónové vytáčanie. Pri zadávaní znakov zmení režim.

(16) Tlačidlo [OK]

Ukončuje výber ponuky alebo položky nastavenia.

Po vyriešení tlačovej chyby alebo po odstránení zaseknutého papiera odmietne chybové hlásenie a obnoví normálnu činnosť zariadenia.

(17) Tlačidlá [image] (-) a [image] (+)

Slúžia na posun medzi položkami ponuky a zvyšovanie alebo znižovanie počtu kópií.

Pri nastavení faxovania tlačidlo [image] zruší zadaný znak a tlačidlo [image] vloží medzeru medzi znaky.

(18) Tlačidlo [Back] (Naspäť)

Na displeji LCD zobrazí predchádzajúcu obrazovku.

(19) Tlačidlo [Settings] (Nastavenie)

Slúži na konfiguráciu rozmerov strany, typu média a nastavení pri úprave obrázkov.

(20) Tlačidlo [FAX Quality] (Kvalita FAXU)

Nastavuje kontrast a rozlíšenie pri skenovaní odosielaného faxu.


Manipulácia s pôvodným dokumentom

Táto časť popisuje vkladanie pôvodného dokumentu na ploché predlohové sklo.

Požiadavky na pôvodné dokumenty

Pôvodné dokumenty, ktoré vložíte na ploché predlohové sklo za účelom kopírovania, skenovania alebo faxovania, musia spĺňať nasledujúce požiadavky:

Typ dokumentu

Papierové dokumenty

Fotografie

Knihy

Veľkosť (š x d)

Max. 8,5 x 11,7 palca/216 x 297 mm

Hrúbka

Max. 0,39 palca/10 mm

Vkladanie pôvodných dokumentov

Originály na kopírovanie, skenovanie alebo faxovanie položte na ploché predlohové sklo.

Poznámka

Skontrolujte, či tekutiny ako lepidlo, atrament, korekčná tekutina a iné podobné látky sú na pôvodnom dokumente pred vložením na ploché predlohové sklo úplne suché.

1 Na ploché predlohové sklo vložte pôvodný dokument.

(1) Zodvihnite kryt dokumentov.

(2) Na ploché predlohové sklo vložte pôvodný dokument, aby strana, ktorú chcete kopírovať, skenovať alebo faxovať, smerovala nadol.

Pôvodný dokument vložte s orientáciou na šírku a jeho horný roh zarovnajte so značkou zarovnania, ako je to znázornené na obrázku vyššie.

Dôležité

Na predlohové sklo neumiestňujte nijaké predmety, ktorých hmotnosť presahuje 4,4 lb/2,2 kg.

Na originálny dokument netlačte ani naň neukladajte záťaž s hmotnosťou vyššou ako 4,4 lb/2,2 kg.

Ak tak urobíte, môže sa poškodiť skener alebo môže prasknúť ploché predlohové sklo.

Poznámka

Zariadenie nedokáže skenovať oblasť, ktorá je na obrázku nižšie označená červenou farbou.

(A) 0,04 palca/1 mm

Pri kopírovaní skenovaná oblasť závisí od oblasti tlače daného média. Pozrite časť Oblasť tlače.

2 Opatrne zatvorte kryt dokumentov.


Zmena nastavení zariadenia

Táto časť opisuje položky nastavení v ponukách <FAX SETTINGS> a <DEVICE SETTINGS>.

<FAX SETTINGS>

Táto časť opisuje položky nastavení v ponuke <FAX SETTINGS>.

Pred zmenou nastavení môžete vytlačiť zoznam s údajmi používateľa, v ktorom môžete skontrolovať aktuálne nastavenia zariadenia. Podrobné informácie nájdete v časti Tlač zoznamu s údajmi používateľa.

<RECEIVE MODE SET>

<FAX PRIORITY MODE>

Slúži na výber režimu prijímania <FAX PRIORITY MODE>.

<FAX ONLY MODE>

Slúži na výber režimu prijímania <FAX ONLY MODE>.

<DRPD>

Slúži na výber režimu prijímania <DRPD>. Toto nastavenie je k dispozícii iba v USA a Kanade.

<NETWORK SWITCH>

Slúži na výber režimu prijímania <NETWORK SWITCH>. Toto nastavenie nemusí byť dostupné v závislosti od krajiny alebo oblasti zakúpenia.

<TEL PRIORITY MODE>

Slúži na výber režimu prijímania <TEL PRIORITY MODE>.

<MEMORY REFERENCE>

<PRINT MEMORY LIST>

Zobrazuje dokumenty, ktoré sú momentálne uložené v pamäti zariadenia.

<PRINT DOCUMENT>

Vytlačí určené dokumenty, ktoré sú uložené v pamäti zariadenia.

<PRINT 1ST PAGE ONLY?>:

Môžete vybrať strany, ktoré chcete vytlačiť.
Vybratím možnosti <YES> vytlačíte iba prvú stranu dokumentu.
Vybratím možnosti <NO> vytlačíte všetky strany dokumentu.

<DELETE DOCUMENT>

Odstráni dokument uložený v pamäti zariadenia.

<PRNT REPORT/LIST>

<ACTIVITY REPORT>

Zobrazí posledné faxové operácie vykonané zariadením.

<SPEED DIAL LIST>

Zobrazuje čísla a mená registrované kvôli kódovanému rýchlemu vytáčaniu.

<PRINT BY NAME?>:

Môžete vybrať poradie cieľových čísel a mien vytlačených na zozname.
Vybratím možnosti <YES> vytlačíte zoznam s cieľovými menami v abecednom poradí.
Vybratím možnosti <NO> vytlačíte zoznam so vzostupným poradím čísel (00 – 19).

<USER'S DATA LIST>

Zobrazuje aktuálne nastavenia zariadenia a informácie o registrovaných odosielateľoch.

<MEMORY LIST>

Zobrazuje dokumenty, ktoré sú momentálne uložené v pamäti zariadenia.

<CODED DIAL REGIST>

Slúži na registráciu kódovaného rýchleho vytáčania.

<USER SETTINGS>

<DATE/TIME SETTING>

Slúži na nastavenie aktuálneho dátumu a času.

<DATE DISPLAY>

Slúži na nastavenie formátu dátumu, ktorý sa zobrazí na displeji LCD a vytlačí na odosielané faxy.

K dispozícii sú tri formáty dátumu: <YYYY/MM/DD>, <MM/DD/YYYY> a <DD/MM/YYYY>.

<SUMMER TIME SET>

Zapína a vypína nastavenie letného času. Vybratím možnosti <ON> môžete vybrať ďalšie vedľajšie nastavenia. Toto nastavenie nemusí byť dostupné v závislosti od krajiny alebo oblasti zakúpenia.

<START DATE/TIME>:

Slúži na nastavenie dátumu a času, kedy začína letný čas.

<SET MONTH> Nastavte mesiac.

<SET WEEK> Nastavte týždeň.

<SET DAY OF WEEK> Určte deň v týždni.

<SET SHIFT TIME> Zadajte 24 hodín.

<END DATE/TIME>:

Slúži na nastavenie dátumu a času, kedy končí letný čas.

<SET MONTH> Nastavte mesiac.

<SET WEEK> Nastavte týždeň.

<SET DAY OF WEEK> Určte deň v týždni.

<SET SHIFT TIME> Zadajte 24 hodín.

<UNIT TEL NUMBER>

Slúži na registráciu vášho faxového alebo telefónneho čísla, ktoré sa vytlačí na odosielané faxy.

<UNIT NAME>

Slúži na registráciu vášho mena, ktoré sa vytlačí na odosielané faxy.

<TX TERMINAL ID>

Vo vrchnej časti odosielaného faxu vytlačí informácie o odosielateľovi (nastavenie zapnutia a vypnutia nemusí byť dostupné v závislosti od krajiny alebo oblasti zakúpenia).

<TTI POSITION>:

Slúži na výber umiestnenia informácií o odosielateľovi (mimo alebo dovnútra oblasti obrazu) pri odosielaní čiernobielych faxov (pri farebných faxoch sa automaticky nastaví dovnútra oblasti obrazu).

<FAX/TEL NO. MARK>:

Slúži na výber značky, ktorá sa zobrazí pred faxovým alebo telefónnym číslom vytlačeným na odosielaných faxoch.

<OFFHOOK ALARM>

Zapína a vypína signalizáciu, ktorá vás upozorní na nesprávne zavesenie slúchadla telefónu pripojeného k zariadeniu.

<VOLUME CONTROL>

Slúži na nastavenie možností <RX RING VOLUME> a <LINE MONITOR VOL.>.

<RX RING LEVEL>

Upravuje hlasitosť zvonenia, ktoré zo zariadenia zaznie po prijatí faxu.

<TEL LINE TYPE>

Slúži na výber nastavenia typu telefónnej linky zariadenia.

Poznámka

Toto nastavenie nemusí byť dostupné v závislosti od krajiny alebo oblasti zakúpenia.

<ACTIVITY REPORT>

Nastavte, či sa má po 20 operáciách automaticky vytlačiť správa o aktivite.

<TX SETTINGS>

<ECM TX>

Zapína a vypína odosielanie v režime opravy chýb (Error Correction Mode, ECM).

<PAUSE TIME>

Vyberte dĺžku prestávky, ktorá nastane po stlačení tlačidla [Redial/Pause] (Opakovať/pauza).

<AUTO REDIAL>

Zapína a vypína automatické opätovné vytáčanie.

<REDIAL TIMES>:

Nastavením položky <AUTO REDIAL> na možnosť <ON> zapnete nastavovanie počtu opätovných vytáčaní.

<REDIAL INTERVAL>:

Nastavením položky <AUTO REDIAL> na možnosť <ON> zapnete nastavovanie času medzi opätovnými vytáčaniami.

<TX START SPEED>

Slúži na výber rýchlosti, pri ktorej zariadenie spustí prenos.

<TX REPORT>

Zapína a vypína automatickú tlač správy o prenose po odoslaní faxu.

<ATTACH TX IMAGE>:

Vybratím možnosti <PRINT ERROR ONLY> alebo <PRNT FOR EACH TX> v položke <TX REPORT> zapnete alebo vypnete tlač prvej strany faxu pod správou.

<DIAL TONE DETECT>

Ak vyberiete možnosť <ON>, zariadenie odošle fax po zaznení oznamovacieho tónu. Toto nastavenie nemusí byť podporované v závislosti od krajiny alebo oblasti zakúpenia.

<RX SETTINGS>

<AUTO PRINT RX>

Slúži na nastavenie, či zariadenie automaticky vytlačí prijatý fax. Nastavením možnosti <OFF> sa prijaté faxy budú ukladať do pamäte.

<PRINT WHEN NO INK>:

Ak v položke <AUTO PRINT RX> vyberiete možnosť <ON>, môžete nastaviť, či zariadenie automaticky vytlačí prijatý fax, pokiaľ sa míňa alebo minul atrament.

Vybratím možnosti <OFF> sa prijatý fax uloží v pamäti v prípade, že sa míňa alebo minul atrament.

Vybratím možnosti <ON> sa prijatý fax vytlačí bez ohľadu na zostávajúcu úroveň atramentu.

<ECM RX>

Zapína a vypína režim opravy chýb (Error Correction Mode, ECM) počas prijímania faxu.

<FAX PRIORITY MODE>

Vybratím režimu <FAX PRIORITY MODE> ako režimu prijímania môžete upraviť jeho nastavenia.

<RING START TIME>:

Slúži na výber času, počas ktorého zariadenie kontroluje, či ide o fax alebo hlasový hovor.

<TEL RING TIME>:

Slúži na výber dĺžky zvonenia pri hlasových hovoroch.

<DEFAULT ACTION>:

Slúži na výber, či sa po uplynutí času zvonenia zariadenie prepne do režimu prijímania alebo ukončí hovor.

<DRPD:FAX RNG PAT>

Po výbere režimu <DRPD> ako režimu prijímania vyberte vyzváňaciu melódiu zariadenia. Toto nastavenie je k dispozícii iba v USA a Kanade.

1 Stlačte tlačidlo [FAX] a potom tlačidlo [Menu] (Ponuka).

2 Stlačením tlačidla [image] alebo [image] vyberte možnosť <RX SETTINGS> a potom stlačte tlačidlo [OK].

3 Stlačením tlačidla [image] alebo [image] vyberte možnosť <DRPD:FAX RNG PAT> a potom stlačte tlačidlo [OK].

4 Stlačením tlačidla [image] alebo [image] vyberte vyzváňaciu melódiu, ktorú telefónna spoločnosť priradila vášmu faxovému číslu, a potom stlačte tlačidlo [OK].

Môžete vybrať z možností <NORMAL RING>, <DOUBLE RING>, <SHORT-SHORT-LONG>, <SHORT-LONG-SHORT> alebo <OTHER RING TYPE>.

5 Stlačte tlačidlo [Stop/Reset].

Nastavovanie sa ukončí a fax sa vráti do pohotovostného režimu.

<RING COUNT>

Slúži na výber počtu zazvonení pri faxových volaniach.

<MAN/AUTO SWITCH>

Po výbere režimu <TEL PRIORITY MODE> ako režimu prijímania zapnite alebo vypnite, aby sa po určitej dĺžke zvonenia zariadenie preplo do režimu prijímania faxov.

<RX START TIME>:

Ak v položke <MAN/AUTO SWITCH> vyberiete možnosť <ON>, môžete nastaviť dĺžku zvonenia telefónu, po ktorom sa zariadenie prepne do režimu prijímania faxov.

<REMOTE RX>

Zapína a vypína prijímanie na diaľku.

Po vybratí možnosti <ON> vyberte položku <REMOTE RX ID>.

<RX IMG REDUCTION>

Zapína a vypína automatické zmenšovanie faxov, aby sa zmestili na vložený papier.

<REDUC. DIRECTION>:

Ak v položke <RX IMG REDUCTION> vyberiete možnosť <ON>, budete môcť vybrať smer zmenšenia.

<RX START SPEED>

Slúži na výber rýchlosti, pri ktorej zariadenie spustí príjem.

<RX REPORT>

Zapína a vypína automatickú tlač správy o príjme po prijatí faxu.

Vybratím možnosti <PRINT ERROR ONLY> alebo <PRINT FOR EACH RX> sa správa o príjme vytlačí iba v prípade, že nastala chyba, alebo vždy po prijatí faxu.


<DEVICE SETTINGS>

Táto časť popisuje postup pri zmene nastavení v ponuke <DEVICE SETTINGS> a ako príklad uvádza postup nastavenia položky <EXTENDED AMOUNT>.

Poznámka

Hviezdička ( [image] ) na displeji LCD označuje aktuálne nastavenie.

1 Skontrolujte, či je zariadenie zapnuté.

2 Vyberte ponuku.

(1) Opakovaným stláčaním tlačidla [Menu] (Ponuka) zobrazte ponuku <DEVICE SETTINGS>.

(2) Stlačením tlačidla [image] alebo [image] vyberte položku <PRINT SETTINGS> a potom stlačte tlačidlo [OK].

(3) Stlačením tlačidla [image] alebo [image] vyberte položku <EXTENDED AMOUNT> a potom stlačte tlačidlo [OK].

3 Zmeňte nastavenia.

(1) Stlačením tlačidla [image] alebo [image] vyberte možnosť <SMALL> alebo <LARGE> a potom stlačte tlačidlo [OK].

<PRINT SETTINGS>

<EXTENDED AMOUNT>

Slúži na výber časti obrazu, ktorá presahuje papier pri tlači bez okrajov.

<SMALL>/<LARGE>

Poznámka

Ak výtlačky obsahujú okraje aj pri tlači bez okrajov, problém môžete vyriešiť nastavením možnosti <LARGE>.

<PICTBRIDGE SET>

Podrobné informácie nájdete v Stručnej príručke v časti "Priama tlač fotografií z kompatibilného zariadenia".

<OTHERS>

<AUDIBLE TONES>

Slúži na výber hlasitosti.

<KEYPAD VOLUME>

Slúži na výber hlasitosti pípnutia, ktoré zaznie po stlačení tlačidiel na ovládacom paneli.

<ALARM VOLUME>

Slúži na výber hlasitosti upozornenia.

<COUNTRY SELECT>

Slúži na výber krajiny, v ktorej používate zariadenie. Toto nastavenie nemusí byť dostupné v závislosti od krajiny alebo oblasti zakúpenia.

<LANGUAGE SETTING>

Zmení jazyk správ a ponúk zobrazených na displeji LCD.

<JAPANESE>/<ENGLISH>/<GERMAN>/<FRENCH>/<ITALIAN>/<SPANISH>/<DUTCH>/<PORTUGUESE>/<NORWEGIAN>/<SWEDISH>/<DANISH>/<FINNISH>/<RUSSIAN>/<CZECH>/<HUNGARIAN>/<POLISH>/<SLOVENE>/<TURKISH>

<QUIET MODE>

Túto funkciu povoľte v zariadení v prípade, že chcete znížiť prevádzkový hluk, napríklad pri tlači v noci.

Povolením tejto funkcie znížite hluk, ktorý vzniká pri:

kopírovaní,

tlači v režime faxovania a

tlači zo zariadenia kompatibilného so štandardom PictBridge.

<OFF>/<ON>

Dôležité

Rýchlosť tlače sa môže znížiť v porovnaní so situáciou, keď je nastavená možnosť <OFF>.

Účinnosť funkcie závisí od nastavenia kvality obrázka.
Okrem toho sa hluk pri niektorých činnostiach nezníži – napríklad ten, ktorý vzniká pri príprave zariadenia na tlač.

Poznámka

Možno znížiť aj hluk, ktorý vzniká pri skenovaní alebo tlači z počítača. Na zníženie tohto hluku musíte konfigurovať nastavenia v počítači.

Informácie o hluku pri skenovaní nájdete v príručke [Scanning Guide] (on-screen manual).

Informácie o hluku pri tlači z počítača nájdete v príručke [PC Printing Guide] (on-screen manual).

<RESTORE DEFAULT>

Obnoví predvolené hodnoty všetkých nastavení, ktoré ste zmenili od zakúpenia zariadenia. V závislosti od aktuálneho stavu používania zariadenia sa však niektoré údaje nemusia vymazať.


Kopírovanie

Vytváranie kópií

Táto časť popisuje základné postupy pri vytváraní kópií.

1 Pripravte kopírovanie.

(1) Zapnite zariadenie.

(2) Stlačte tlačidlo [COPY].

(3) Vložte papier.

Pozrite časť Vkladanie papiera na tlač.

(4) Originál položte na ploché predlohové sklo.

Poznámka

Podrobnosti o typoch a podmienkach pre originály, ktoré možno kopírovať, nájdete v časti Vkladanie pôvodných dokumentov.

2 Spustite kopírovanie.

(1) Stláčaním tlačidla [image] alebo [image] alebo pomocou numerických tlačidiel vyberte počet kópií (maximálne 99 kópií).

(A) Pomer zmenšenia alebo zväčšenia

(B) Veľkosť strany

(C) Kvalita tlače

(D) Počet kópií

(E) Typ média

(F) Intenzita

(2) Stlačením tlačidla [Settings] (Nastavenie) upravte nastavenia podľa potreby.

Poznámka

Informácie o zmene veľkosť strany, typu média, intenzity alebo kvality tlače nájdete v časti Zmena nastavení kopírovania.

Informácie o kopírovaní pomocou rôznych rozložení nájdete v časti Používanie užitočných funkcií kopírovania.

(3) Ak chcete kopírovať farebne, stlačte tlačidlo [Color] (Farebne). Ak chcete kopírovať čiernobielo, stlačte tlačidlo [Black] (Čiernobielo).

Zariadenie spustí kopírovanie.

Dôležité

Neotvárajte kryt dokumentov ani neodstraňujte originál z predlohového skla, kým sa kopírovanie nedokončí.

Poznámka

Pri prvej tlači po zmene typu média sa na displeji LCD môže zobraziť správa požadujúca kontrolu polohy páčky na nastavovanie hrúbky papiera. Po zobrazení tejto správy skontrolujte správne nastavenie páčky na nastavovanie hrúbky papiera a potom stlačte tlačidlo [OK].

Ak chcete zrušiť kopírovanie, stlačte tlačidlo [Stop/Reset].

V režime kopírovania môže zariadenie prijímať faxy (stlačením tlačidla [COPY]).

Zmenšenie alebo zväčšenie kópie

Kópie možno zväčšiť alebo zmenšiť.

1 Pripravte kopírovanie.

Pozrite časť Pripravte kopírovanie.

2 Vyberte spôsob zmenšenia alebo zväčšenia.

(1) Stlačte tlačidlo [Settings] (Nastavenie).

(2) Stlačením tlačidla [image] alebo [image] vyberte spôsob zmenšenia alebo zväčšenia a potom stlačte tlačidlo [OK].

<PRESET RATIO>:

Kópie môžete zmenšovať alebo zväčšovať pomocou niektorého z predvolených pomerov. Stlačením tlačidla [image] alebo [image] vyberte predvolený pomer, ktorý sa bude zhodovať s veľkosťou pôvodného dokumentu a papiera na tlač.

(A) A5

(B) A4

<ZOOM>:

Pomer zmenšenia alebo zväčšenia pri kopírovaní môžete nastaviť v percentách. Stlačením tlačidla [image] alebo [image] zadajte pomer zmenšenia alebo zväčšenia (25 – 400 %). Stlačením a podržaním tlačidla [image] alebo [image] rýchlo zmeníte tento pomer.

(A) 125%

<FIT-TO-PAGE>:

Zariadenie automaticky zmenšuje alebo zväčšuje obraz tak, aby sa zmestil na stranu. Prejdite na krok 4.

Poznámka

Pri výbere možnosti <FIT-TO-PAGE> nemusí byť veľkosť dokumentu v závislosti od vlastností originálu zistená správne. V takom prípade vyberte možnosť <ZOOM> alebo <PRESET RATIO>.

3 Dokončite nastavenia.

(1) Stlačte tlačidlo [OK].

Displej LCD sa vráti do pohotovostného režimu.

4 Spustite kopírovanie.

Pozrite časť Spustite kopírovanie.


Zmena nastavení kopírovania

Môžete zmeniť nastavenia kopírovania, napríklad veľkosť strany, typ média alebo kvalitu obrazu.

Opakovaným stláčaním tlačidla [Settings] (Nastavenie) prepnite na položku, ktorú chcete nastaviť.

Poznámka

Hviezdička ( [image] ) na displeji LCD označuje aktuálne nastavenie.

Nastavenia veľkosti strany, typu média a kvality obrazu sa zachovajú aj po vypnutí zariadenia.

<ENLARGE/REDUCE>

Vyberte spôsob zmenšenia alebo zväčšenia.

Pozrite časť Zmenšenie alebo zväčšenie kópie.

<PRESET RATIO>/<ZOOM>/<FIT-TO-PAGE>

<PAGE SIZE>

Vyberte veľkosť strany vloženého papiera.

<8.5"x11">/<A4>/<B5>/<A5>/<4"x6">/<5"x7">/<CREDIT CARD SIZE>

Poznámka

V závislosti od krajiny alebo oblasti zakúpenia nie sú niektoré nastavenia k dispozícii.

<MEDIA TYPE>

Vyberte typ média vloženého papiera.

<PLAIN PAPER>/<PHOTO PAPER PRO>/<PHOTO PAPER PLUS>/<MATTE PHOTO PAPR>/<GLOSSY>

<INTENSITY>

Zmeňte intenzitu.

<MANUAL ADJUST>/<AUTO ADJUST (A)>

Poznámka

Ak vyberiete možnosť <MANUAL ADJUST>, pomocou tlačidla [image] znížte intenzitu a pomocou tlačidla [image] ju zvýšte.

Ak vyberiete možnosť <AUTO ADJUST (A)>, na displeji LCD sa zobrazí písmeno <A>.

<IMAGE QUALITY>

Nastavte kvalitu tlače podľa originálu.

<STANDARD>/<HIGH>/<FAST>

Poznámka

Nastavenie <FAST> možno vybrať iba v prípade, že je nastavená možnosť <PLAIN PAPER>.

Ak sa pri použití nastavenia <FAST> bude kvalita líšiť od očakávanej kvality, vyberte možnosť <STANDARD> alebo <HIGH> a kopírovanie zopakujte.

Ak chcete kopírovať v odtieňoch sivej, vyberte možnosť <HIGH>. Odtiene sivej nahrádzajú čiernobiele kopírovanie rôznymi odtieňmi sivej farby.


Používanie užitočných funkcií kopírovania

Špeciálne kopírovanie

Môžete kopírovať v rôznych rozloženiach.

Kopírovanie hrubých originálov, napríklad kníh (<FRAME ERASE>)

Kopírovanie na nálepky (<STICKER COPY>)

Kopírovanie bez okrajov (<BORDERLESS COPY>)

Opakovanie obrázka na strane (<IMAGE REPEAT>)

Kopírovanie dvoch strán dokumentov a ich prispôsobenie na jednu stranu (<2-ON-1>)

Kopírovanie štyroch strán dokumentov a ich prispôsobenie na jednu stranu (<4-ON-1>)

1 Pripravte kopírovanie.

(1) Zapnite zariadenie.

(2) Stlačte tlačidlo [COPY].

(3) Vložte papier.

Pozrite časť Vkladanie papiera na tlač.

(4) Originál položte na ploché predlohové sklo.

Poznámka

Podrobnosti o typoch a podmienkach pre originály, ktoré možno kopírovať, nájdete v časti Vkladanie pôvodných dokumentov.

2 Vyberte ponuku kopírovania.

(1) Stlačte tlačidlo [Menu] (Ponuka).

Poznámka

Ak chcete zrušiť nastavenia špeciálneho kopírovania, stlačte tlačidlo [Stop/Reset] v ponuke <SPECIAL COPY>.

Ak je už nastavený počet kópií alebo intenzita, dvakrát stlačte tlačidlo [Stop/Reset].

Kopírovanie hrubých originálov, napríklad kníh (<FRAME ERASE>)

Pri kopírovaní hrubých pôvodných dokumentov, napríklad kníh, môžete odstrániť čierne okraje okolo obrazu. Použitím tejto funkcie môžete znížiť nadbytočnú spotrebu atramentu.

1 Stlačením tlačidla [image] alebo [image] vyberte možnosť <FRAME ERASE> a potom stlačte tlačidlo [OK].

2 Stláčaním tlačidla [image] alebo [image] alebo pomocou numerických tlačidiel zadajte počet kópií.

3 Podľa potreby upravte nastavenia dokumentu.

Pozrite časť Zmena nastavení kopírovania.

4 Ak chcete kopírovať farebne, stlačte tlačidlo [Color] (Farebne). Ak chcete kopírovať čiernobielo, stlačte tlačidlo [Black] (Čiernobielo).

Poznámka

Zatvorte kryt dokumentov.

Okolo obrázka sa môže objaviť úzky čierny okraj.

Táto funkcia odstraňuje iba čierne okraje. Ak je skenovaná kniha príliš tenká alebo sa zariadenie používa v blízkosti okna alebo v jasnom prostredí, na obraze môže ostať slabý čierny rám. Ak je originál tmavý, zariadenie nedokáže odlíšiť farbu dokumentu od tieňov, čo sa môže prejaviť v miernom orezaní.

Kopírovanie na nálepky (<STICKER COPY>)

Pomocou papiera s nálepkami Canon jednoducho vytvoríte 16 nálepiek z fotografií alebo grafických prvkov veľkosti [4" x 6"/101,6 x 152,4 mm].

(A) Predlohové sklo (dokument položte lícovou stranou nadol)

(B) 16 nálepiek

1 Stlačením tlačidla [image] alebo [image] vyberte možnosť <STICKER COPY> a potom stlačte tlačidlo [OK].

2 Skontrolujte, či je vybratá možnosť 4 x 4, a potom stlačte tlačidlo [OK].

Poznámka

Vybrať môžete iba možnosť 4 x 4, aj keď sa na displeji LCD zobrazujú iné rozloženia.

3 Stláčaním tlačidla [image] alebo [image] alebo pomocou numerických tlačidiel zadajte počet kópií.

4 Ak chcete kopírovať farebne, stlačte tlačidlo [Color] (Farebne). Ak chcete kopírovať čiernobielo, stlačte tlačidlo [Black] (Čiernobielo).

Poznámka

Do zadného zásobníka môžete naraz vložiť len jeden hárok s nálepkami.

Okrem intenzity nemôžete zadať iné nastavenia.

Kopírovanie bez okrajov (<BORDERLESS COPY>)

Obrázky môžete kopírovať tak, že vyplnia celú stranu bez okrajov.

1 Stlačením tlačidla [image] alebo [image] vyberte možnosť <BORDERLESS COPY> a potom stlačte tlačidlo [OK].

Ak sa vybratý typ média nedá použiť na kopírovanie bez okrajov, na displeji LCD sa zobrazí nasledujúca správa.

Stlačením tlačidla [image] alebo [image] vyberte veľkosť strany a potom stlačte tlačidlo [OK].
<8.5x11>/<A4>/<4x6>/<5x7>/<C-CARD>

Stlačením tlačidla [image] alebo [image] vyberte typ média a potom stlačte tlačidlo [OK].
<PHOTO PRO>/<PHOTO PLUS>/<MATT PHOTO>/<GLOSSY>

2 Stláčaním tlačidla [image] alebo [image] alebo pomocou numerických tlačidiel zadajte počet kópií.

3 Podľa potreby upravte nastavenia dokumentu.

Pozrite časť Zmena nastavení kopírovania.

4 Ak chcete kopírovať farebne, stlačte tlačidlo [Color] (Farebne). Ak chcete kopírovať čiernobielo, stlačte tlačidlo [Black] (Čiernobielo).

Poznámka

Keďže obrázok, ktorý sa má kopírovať, je zväčšený tak, aby vyplnil celú stranu, na okrajoch môže dôjsť k miernemu orezaniu.

Podľa potreby môžete zmeniť šírku orezania okrajov pôvodného obrázka. Podrobné informácie nájdete v časti <DEVICE SETTINGS>.

Opakovanie obrázka na strane (<IMAGE REPEAT>)

Umožňuje kopírovať obrázok viackrát na jednu stranu. Môžete nastaviť, aby počet opakovaní obrázka vybralo zariadenie automaticky, alebo môžete túto hodnotu zadať sami.

1 Stlačením tlačidla [image] alebo [image] vyberte možnosť <IMAGE REPEAT> a potom stlačte tlačidlo [OK].

2 Stlačením tlačidla [image] alebo [image] vyberte možnosť <AUTO> alebo <MANUAL> a potom stlačte tlačidlo [OK].

Ak ste vybrali možnosť <AUTO>, pokračujte krokom 5.

Ak ste vybrali možnosť <MANUAL>, pokračujte krokom 3.

3 Stlačením tlačidla [image] alebo [image] nastavte počet zvislých opakovaní a potom stlačte tlačidlo [OK].

4 Stlačením tlačidla [image] alebo [image] nastavte počet vodorovných opakovaní a potom stlačte tlačidlo [OK].

5 Stláčaním tlačidla [image] alebo [image] alebo pomocou numerických tlačidiel zadajte počet kópií.

6 Podľa potreby upravte nastavenia dokumentu.

Pozrite časť Zmena nastavení kopírovania.

7 Ak chcete kopírovať farebne, stlačte tlačidlo [Color] (Farebne). Ak chcete kopírovať čiernobielo, stlačte tlačidlo [Black] (Čiernobielo).

Dôležité

Oblasť skenovania originálu závisí od nastavenia zväčšenia alebo zmenšenia.

Poznámka

Pre papier nemožno vybrať veľkosť <CREDIT CARD SIZE>.

Možnosť <FIT-TO-PAGE> nemožno vybrať ako pomer zväčšenia alebo zmenšenia.

Kopírovanie dvoch strán dokumentov a ich prispôsobenie na jednu stranu (<2-ON-1>)

Môžete kopírovať dve pôvodné strany (A) (B) na jeden hárok papiera (C) tak, že oba obrázky zmenšíte.

1 Stlačením tlačidla [image] alebo [image] vyberte možnosť <2-ON-1> a potom stlačte tlačidlo [OK].

2 Stláčaním tlačidla [image] alebo [image] alebo pomocou numerických tlačidiel zadajte počet kópií.

3 Podľa potreby upravte nastavenia dokumentu.

Pozrite časť Zmena nastavení kopírovania.

Poznámka

Nemožno použiť funkciu <ENLARGE/REDUCE>.

4 Ak chcete kopírovať farebne, stlačte tlačidlo [Color] (Farebne). Ak chcete kopírovať čiernobielo, stlačte tlačidlo [Black] (Čiernobielo).

Po naskenovaní prvého hárku dokumentu sa zobrazí hlásenie uvedené nižšie.

Ak chcete naskenovať ďalší hárok dokumentu, položte ho na ploché predlohové sklo a ako prvé stlačte rovnaké tlačidlo ([Black] (Čiernobielo) alebo [Color] (Farebne)).

Ak už viac nechcete skenovať, stlačte tlačidlo [OK].

Poznámka

Ak sa počas skenovania zobrazí na displeji LCD hlásenie "<MEMORY IS FULL>", kvalitu obrazu nastavte na možnosť <STANDARD> a skúste kopírovať. Ak sa problém nevyrieši, kvalitu tlače nastavte na možnosť <FAST> a skúste kopírovať znovu.

Kopírovanie štyroch strán dokumentov a ich prispôsobenie na jednu stranu (<4-ON-1>)

Môžete kopírovať štyri pôvodné strany na jeden hárok papiera, pričom sa zmenšia všetky obrázky. K dispozícii sú štyri rozličné rozloženia.

(A) Dokumenty

(B) <PATTERN 1>

(C) <PATTERN 2>

(D) <PATTERN 3>

(E) <PATTERN 4>

1 Stlačením tlačidla [image] alebo [image] vyberte možnosť <4-ON-1> a potom stlačte tlačidlo [OK].

2 Stlačením tlačidla [image] alebo [image] vyberte vzor rozloženia a potom stlačte tlačidlo [OK].

Môžete vybrať vzor <PATTERN 1>, <PATTERN 2>, <PATTERN 3> alebo <PATTERN 4>.

3 Stláčaním tlačidla [image] alebo [image] alebo pomocou numerických tlačidiel zadajte počet kópií.

4 Podľa potreby upravte nastavenia dokumentu.

Pozrite časť Zmena nastavení kopírovania.

Poznámka

Nemožno vybrať funkciu <ENLARGE/REDUCE>.

5 Ak chcete kopírovať farebne, stlačte tlačidlo [Color] (Farebne). Ak chcete kopírovať čiernobielo, stlačte tlačidlo [Black] (Čiernobielo).

Po naskenovaní všetkých hárkov dokumentu (od prvého po tretí hárok) sa zobrazí hlásenie uvedené nižšie.

Ak chcete naskenovať ďalší hárok dokumentu, položte ho na ploché predlohové sklo a ako prvé stlačte rovnaké tlačidlo ([Black] (Čiernobielo) alebo [Color] (Farebne)).

Ak už viac nechcete skenovať, stlačte tlačidlo [OK].

Poznámka

Ak sa počas skenovania zobrazí na displeji LCD hlásenie "<MEMORY IS FULL>", kvalitu obrazu nastavte na možnosť <STANDARD> a skúste kopírovať. Ak sa problém nevyrieši, kvalitu tlače nastavte na možnosť <FAST> a skúste kopírovať znovu.


Často kladené otázky

Tlač sa nespustí/Tlač je rozmazaná/Farby sú skreslené/Rovné čiary nie sú zarovnané

Zariadenie pracuje, ale atrament sa nevystrekuje

Nedajú sa nainštalovať ovládače MP

Nedá sa správne pripojiť k počítaču

Tlač sa nespustí

Na obrazovke počítača sa zobrazuje chybové hlásenie

[Writing Error/Chyba zápisu]/[Output Error/Chyba výstupu]/[Communication Error/Chyba komunikácie]

Výsledky tlače nie sú uspokojivé

Zaseknutý papier

Papier sa správne nepodáva

Biele pruhy


Faxovanie

Príprava zariadenia na faxovanie

Nižšie sú opísané typické príklady pripojenia zariadenia. Zariadenie nemôže odosielať ani prijímať faxy, ak je pripojenie nesprávne. Preto zariadenie správne pripojte.

Dôležité

Ak sa neočakávane preruší napájanie

Ak dôjde k výpadku elektrickej energie alebo náhodnému odpojeniu napájacieho kábla, stratia sa nastavenia dátumu a času, ako aj dokumenty uložené v pamäti. Používateľské údaje a nastavenia rýchleho vytáčania sa zachovajú. Ak sa preruší napájanie, dôjde k tomuto:

Nebudete môcť odosielať a prijímať faxy ani vytvárať kópie.

Ak bude telefón pripojený k zariadeniu, budete môcť prijímať hlasové hovory.

Možnosť uskutočňovania hlasových hovorov bude závisieť od typu telefónu.

Spôsoby pripojenia externých zariadení

Pripojenie k analógovej linke

(A) Telefónna linka (analógová)

Priame pripojenie telefónu alebo záznamníka

(A) Telefón alebo záznamník

Dôležité

Multifunkčné zariadenie a externé zariadenia nepripájajte paralelne k rovnakej telefónnej linke pomocou rozdeľovača (A). Zariadenie nemusí správne fungovať.

Pripojenie telefónu alebo záznamníka prostredníctvom počítača

(A) Počítač

(B) Telefón alebo záznamník

Používatelia vo Veľkej Británii

Ak konektor externého zariadenia nemožno pripojiť ku konektoru na multifunkčnom zariadení, budete si musieť dokúpiť adaptér od spoločnosti B.T. a pripojiť ho nasledujúcim spôsobom:

Linku externého zariadenia pripojte k adaptéru od spoločnosti B.T. a potom adaptér pripojte ku konektoru [image].

Spôsoby pripojenia rôznych liniek

Nasledujúce základné schémy pripojenia sa používajú pri pripájaní k neanalógovej telefónnej linke. Ide o príklady, a preto nie je zaručené, že budú vyhovovať všetkým podmienkam pripojenia. Podrobnosti nájdete v referenčných príručkách dodaných so sieťovým zariadením (ovládacími zariadeniami, napríklad modemom xDSL, terminálovým adaptérom alebo telefónnym smerovačom), ktoré pripájate k multifunkčnému zariadeniu.

Pripojenie k linke xDSL

(A) Linka DSL

(B) Rozdeľovač

(C) Modem xDSL (rozdeľovač môže byť vstavaný v modeme)

(D) Počítač

Pripojenie k linke ISDN

Podrobnosti o pripojení a nastaveniach linky ISDN nájdete v príručkách dodaných s terminálovým adaptérom alebo telefónnym smerovačom.

Nastavenie typu telefónnej linky

Pred používaním zariadenia nastavte správny typ svojej telefónnej linky. Ak si nie ste istí typom telefónnej linky, obráťte sa na svoju telefónnu spoločnosť. V prípade pripojení ISDN (Integrated Services Digital Network) alebo xDSL (Digital Subscriber Line) si typ linky overte u svojej telefónnej spoločnosti alebo poskytovateľa služieb.

Poznámka

Toto nastavenie nemusí byť dostupné v závislosti od krajiny alebo oblasti zakúpenia.

Aktuálne nastavenie môžete skontrolovať vytlačením zoznamu s údajmi používateľa. Pozrite časť Tlač zoznamu s údajmi používateľa.

1 Stlačte tlačidlo [FAX] a potom tlačidlo [Menu] (Ponuka).

2 Stlačením tlačidla [image] alebo [image] vyberte možnosť <USER SETTINGS> a potom stlačte tlačidlo [OK].

3 Stlačením tlačidla [image] alebo [image] vyberte možnosť <TEL LINE TYPE> a potom stlačte tlačidlo [OK].

4 Stlačením tlačidla [image] alebo [image] vyberte typ telefónnej linky a potom stlačte tlačidlo [OK].

<ROTARY PULSE>:

Nastavenie vhodné pre pulzné vytáčanie.

<TOUCH TONE>:

Nastavenie vhodné pre tónové vytáčanie.

Poznámka

V niektorých krajinách a oblastiach zakúpenia nemožno používať nastavenie <ROTARY PULSE>.

5 Stlačte tlačidlo [Stop/Reset].


Registrácia informácií o odosielateľovi

Prijímaný fax môže obsahovať informácie, napríklad meno odosielateľa, názov spoločnosti, telefónne alebo faxové číslo odosielateľa, dátum a čas prenosu, ktoré sú vytlačené malým písmom navrchu každej strany. Takéto informácie o odosielateľovi sa označujú ako Identifikácia vysielacieho terminálu (Transmit Terminal Identification, TTI).

V tomto zariadení môžete registrovať informácie TTI, aby príjemca faxu vedel, kto a kedy fax odoslal.

Nižšie uvedený príklad znázorňuje spôsob vytlačenia informácií o odosielateľovi na faxe odoslanom zo zariadenia:

(A) Dátum a čas prenosu

(B) Vaše faxové alebo telefónne číslo

Môžete vybrať, aby sa pred číslom vytlačil reťazec <FAX> alebo <TEL>. Pozrite časť <TX TERMINAL ID>.

(C) Vaše meno

(D) Vytlačí sa meno príjemcu pri odosielaní pomocou kódovaného rýchleho vytáčania.

(E) Číslo strany

Poznámka

Pri odosielaní čiernobielych faxov môžete nastaviť, aby sa informácie o odosielateľovi vytlačili dovnútra alebo mimo oblasti obrazu. Pozrite časť <TX TERMINAL ID>.

Pri odosielaní vo farbe sa informácie o odosielateľovi vytlačia dovnútra oblasti obrazu a nevytlačí sa meno príjemcu.

Informácie o odosielateľovi môžete zadať pomocou ovládacieho panela. Pozrite časť Registrácia faxového alebo telefónneho čísla a mena (informácie o odosielateľovi).

K dispozícii sú tri formáty zobrazenia dátumu: <YYYY/MM/DD>, <MM/DD/YYYY> a <DD/MM/YYYY>. Podrobnosti o nastavení formátu dátumu nájdete v časti <DATE DISPLAY>.

Pokyny na zadávanie čísel, písmen a symbolov

Numerickým tlačidlám sú priradené nasledujúce znaky.

Tlačidlo

Režim veľkých písmen

Režim malých písmen

Režim čísel

1

1

2

ABCÅÄÁÀÃÂÆÇ

abcåäáàãâæç

2

3

DEFËÉÈÊ

defëéèê

3

4

GH I Ï Í Ì Î

gh i ï í ì î

4

5

JKL

jkl

5

6

MNOÑØÖÓÒÕÔ

mnoñøöóòõô

6

7

PQRSÞ

pqrsþ

7

8

TUVÜÚÙÛ

tuvüúùû

8

9

WXYZÝ

wxyzý

9

0

0

#

-.SP* [image] #!",;:^`_=/|'?$@%&+()[]{}<>

Stlačením tlačidla [image] prepnete do režimu veľkých písmen (:A), režimu malých písmen (:a) alebo režimu čísel (:1).

* SP označuje medzeru.

Na zadanie príslušných písmen a čísel pri registrácii mien a faxových alebo telefónnych čísel, ktoré sú súčasťou informácií o odosielateľovi alebo nastavenia kódovaného rýchleho vytáčania, použite nižšie uvedený postup.

1 Stlačením tlačidla [image] prepnite do režimu veľkých písmen (:A), režimu malých písmen (:a) alebo režimu čísel (:1).

Režim, v ktorom sa nachádzate, zistíte podľa znaku zobrazeného v pravom hornom rohu displeja LCD.

2 Stláčaním numerických tlačidiel zadajte príslušný znak.

Tlačidlo opakovane stláčajte, kým sa nezobrazí požadovaný znak.

Ak chcete zadať znak, ktorý je priradený rovnakému tlačidlu ako v prípade predchádzajúceho vstupu:

(1) Stlačte numerické tlačidlo, potom tlačidlo [image] a nakoniec znovu to isté numerické tlačidlo.

Ak chcete zadať medzeru:

(1) Dvakrát stlačte tlačidlo [image].

V režime čísel stlačte tlačidlo [image] iba raz.

Ak chcete vymazať znak:

(1) Stlačte tlačidlo [image].

Ak chcete vymazať celú položku:

(1) Stlačte a podržte tlačidlo [image].

Zadanie dátumu a času

Poznámka

Ak je zariadenie pripojené k počítaču a sú nainštalované ovládače zariadenia MP, nastavenie dátumu a času sa do zariadenia skopíruje z počítača. Pokiaľ je dátum a čas nastavený v počítači presný, nemusíte ho nastavovať v zariadení.

Ak dôjde k odpojeniu napájacieho kábla alebo výpadku elektrickej energie, vynuluje sa nastavenie dátumu a času v zariadení. Pokiaľ zariadenie pripojíte k počítaču s nainštalovanými ovládačmi zariadenia MP, nastavenie sa opätovne skopíruje do zariadenia.

1 Stlačte tlačidlo [FAX] a potom tlačidlo [Menu] (Ponuka).

2 Stlačením tlačidla [image] alebo [image] vyberte možnosť <USER SETTINGS> a potom dvakrát stlačte tlačidlo [OK].

3 Stláčaním numerických tlačidiel zadajte dátum a čas (v 24-hodinovom formáte) a potom stlačte tlačidlo [OK].

Zadajte iba posledné dve číslice roka.

Poznámka

Ak ste dátum a čas zadali nesprávne, stlačením tlačidla [image] alebo [image] posuňte kurzor pod dané číslo a zadajte správne číslo.

K dispozícii sú tri formáty dátumu. Podrobnosti o nastavení formátu dátumu nájdete v časti <DATE DISPLAY>.

4 Stlačte tlačidlo [Stop/Reset].

Registrácia faxového alebo telefónneho čísla a mena (informácie o odosielateľovi)

1 Stlačte tlačidlo [FAX] a potom tlačidlo [Menu] (Ponuka).

2 Stlačením tlačidla [image] alebo [image] vyberte možnosť <USER SETTINGS> a potom stlačte tlačidlo [OK].

3 Stlačením tlačidla [image] alebo [image] vyberte možnosť <UNIT TEL NUMBER> a potom stlačte tlačidlo [OK].

4 Stláčaním numerických tlačidiel zadajte vaše faxové alebo telefónne číslo (max. 20 číslic vrátane medzier) a potom stlačte tlačidlo [OK].

Ak chcete pred číslo zadať znak (+), stlačte tlačidlo #.

Poznámka

Podrobnosti o zadávaní a vymazávaní znakov nájdete v časti Pokyny na zadávanie čísel, písmen a symbolov.

5 Stlačte tlačidlo [OK].

6 Stláčaním numerických tlačidiel zadajte vaše meno (max. 24 znakov vrátane medzier) a potom stlačte tlačidlo [OK].

Poznámka

Podrobnosti o zadávaní a vymazávaní znakov nájdete v časti Pokyny na zadávanie čísel, písmen a symbolov.

7 Stlačte tlačidlo [Stop/Reset].

Poznámka

Registrované informácie o odosielateľovi môžete skontrolovať vytlačením zoznamu s údajmi používateľa. Pozrite časť Zoznam s údajmi používateľa.

Nastavenie posunu denného času (letný čas)

Niektoré krajiny používajú systém letného času, na základe ktorého sa v určitých obdobiach roka posúva čas na hodinách dopredu alebo dozadu.

Registráciou dňa a času, kedy sa letný čas začína a končí, môžete nastaviť, aby zariadenie automaticky menilo čas.

Poznámka

Toto nastavenie nemusí byť dostupné v závislosti od krajiny alebo oblasti zakúpenia.

1 Stlačte tlačidlo [FAX] a potom tlačidlo [Menu] (Ponuka).

2 Stlačením tlačidla [image] alebo [image] vyberte možnosť <USER SETTINGS> a potom stlačte tlačidlo [OK].

3 Stlačením tlačidla [image] alebo [image] vyberte možnosť <SUMMER TIME SET> a potom stlačte tlačidlo [OK].

4 Stlačením tlačidla [image] alebo [image] vyberte možnosť <ON> alebo <OFF> a potom stlačte tlačidlo [OK].

Ak ste vybrali možnosť <OFF>, pokračujte krokom 7.

Ak ste vybrali možnosť <ON>, pokračujte krokom 5.

5 Nastavte dátum a čas, kedy začína letný čas.

(1) Dvakrát stlačte tlačidlo [OK].

(2) Stlačením tlačidla [image] alebo [image] vyberte mesiac, kedy začína letný čas, a potom dvakrát stlačte tlačidlo [OK].

(3) Stlačením tlačidla [image] alebo [image] vyberte týždeň, kedy začína letný čas, a potom dvakrát stlačte tlačidlo [OK].

(4) Stlačením tlačidla [image] alebo [image] vyberte deň v týždni, kedy začína letný čas, a potom dvakrát stlačte tlačidlo [OK].

(5) Stláčaním numerických tlačidiel zadajte čas (v 24-hodinovom formáte), kedy začína letný čas, a potom trikrát stlačte tlačidlo [OK].

Pred jednociferné číslo vložte nulu.

6 Nastavte dátum a čas, kedy končí letný čas.

(1) Stlačením tlačidla [image] alebo [image] vyberte mesiac, kedy končí letný čas, a potom dvakrát stlačte tlačidlo [OK].

(2) Stlačením tlačidla [image] alebo [image] vyberte týždeň, kedy končí letný čas, a potom dvakrát stlačte tlačidlo [OK].

(3) Stlačením tlačidla [image] alebo [image] vyberte deň v týždni, kedy končí letný čas, a potom dvakrát stlačte tlačidlo [OK].

(4) Stláčaním numerických tlačidiel zadajte čas (v 24-hodinovom formáte), kedy končí letný čas, a potom stlačte tlačidlo [OK].

Pred jednociferné číslo vložte nulu.

7 Stlačte tlačidlo [Stop/Reset].


Registrácia príjemcu

Registrácia kódovaného rýchleho vytáčania

Kódované rýchle vytáčanie umožňuje vytočiť faxové alebo telefónne číslo jednoduchým stlačením niekoľkých tlačidiel.

Ak chcete vytočiť číslo, stlačte tlačidlo [Coded Dial] (Kódované vytáčanie) a zadajte dvojciferný kód priradený tomuto číslu.

Pred použitím kódovaného rýchleho vytáčania musíte registrovať faxové alebo telefónne čísla príjemcu na účely kódovaného rýchleho vytáčania.

Poznámka

Ak chcete získať zoznam registrovaných príjemcov, vytlačte zoznam kódovaného rýchleho vytáčania. Pozrite časť Tlač zoznamu registrovaných príjemcov.

1 Stlačte tlačidlo [FAX] a potom tlačidlo [Menu] (Ponuka).

2 Stlačením tlačidla [image] alebo [image] vyberte možnosť <CODED DIAL REGIST> a potom stlačte tlačidlo [OK].

3 Stlačením tlačidla [image] alebo [image] vyberte kód kódovaného rýchleho vytáčania (00 – 19) a potom dvakrát stlačte tlačidlo [OK].

4 Stláčaním numerických tlačidiel zadajte faxové alebo telefónne číslo, ktoré chcete registrovať (max. 60 číslic (40 pre Kóreu) vrátane medzier), a potom dvakrát stlačte tlačidlo [OK].

Poznámka

Podrobnosti o zadávaní a vymazávaní čísel nájdete v časti Pokyny na zadávanie čísel, písmen a symbolov.

Stlačením tlačidla [Redial/Pause] (Opakovať/pauza) vložte pauzu.

Stlačením tlačidla [image] vložte tón.

5 Stláčaním numerických tlačidiel zadajte názov kódu kódovaného rýchleho vytáčania (max. 16 znakov vrátane medzier) a potom stlačte tlačidlo [OK].

Na zadanie ďalšieho čísla sa zobrazí obrazovka <CODED DIAL REGIST>.

Ak chcete pokračovať v registrácii kódovaného rýchleho vytáčania, zopakujte celý postup od kroku 3.

V opačnom prípade prejdite na krok 6.

Poznámka

Podrobnosti o zadávaní a vymazávaní znakov nájdete v časti Pokyny na zadávanie čísel, písmen a symbolov.

6 Stlačte tlačidlo [Stop/Reset].

Zmena alebo vymazanie registrovaných informácií

Ak chcete zmeniť registrované číslo alebo meno:

1 Vykonajte kroky 1 až 3 postupu uvedeného v časti Registrácia kódovaného rýchleho vytáčania.

2 Stlačením a podržaním tlačidla [image] vymažte registrované číslo.

3 Stláčaním numerických tlačidiel zadajte nové číslo (max. 60 číslic (40 pre Kóreu) vrátane medzier) a potom dvakrát stlačte tlačidlo [OK].

4 Stlačením a podržaním tlačidla [image] vymažte registrované meno.

5 Stláčaním numerických tlačidiel zadajte nové meno a potom stlačte tlačidlo [OK].

6 Stlačte tlačidlo [Stop/Reset].

Ak chcete vymazať celú položku:

1 Vykonajte kroky 1 až 3 postupu uvedeného v časti Registrácia kódovaného rýchleho vytáčania.

2 Stlačením a podržaním tlačidla [image] vymažte registrované číslo a potom stlačte tlačidlo [OK].

3 Stlačte tlačidlo [Stop/Reset].

Odstránením čísla sa automaticky odstráni aj meno.

Tlač zoznamu registrovaných príjemcov

Môžete vytlačiť zoznam príjemcov registrovaných na účely kódovaného rýchleho vytáčania. Zoznam si môžete odložiť v blízkosti zariadenia a používať ho pri vytáčaní.

1 Stlačte tlačidlo [FAX] a potom tlačidlo [Menu] (Ponuka).

2 Stlačením tlačidla [image] alebo [image] vyberte možnosť <PRNT REPORT/LIST> a potom stlačte tlačidlo [OK].

3 Stlačením tlačidla [image] alebo [image] vyberte možnosť <SPEED DIAL LIST>.

4 Stlačte tlačidlo [OK].

5 Stlačením tlačidla [image] alebo [image] vyberte spôsob zoraďovania a potom stlačte tlačidlo [OK].

<YES>:

Vytlačí sa zoznam s menami príjemcov (DESTINATION ID) v abecednom poradí.

<NO>:

Vytlačí sa zoznam s registrovanými položkami v číselnom poradí.


Odosielanie faxov

Postup odoslania faxu

Prevádzkový postup pri odosielaní faxov je takýto.

Krok č. 1

Pôvodný dokument, ktorý chcete odoslať, položte na ploché predlohové sklo.

Pozrite časť Vkladanie pôvodných dokumentov.

Krok č. 2

Upravte kvalitu faxu a kontrast pri skenovaní.

Pozrite časť Úprava kontrastu pri skenovaní alebo kvality obrazu (rozlíšenie faxu).

Krok č. 3

Vytočte číslo príjemcu.

Krok č. 4

Odošlite fax.

(1) Stlačte tlačidlo [Color] (Farebne) alebo [Black] (Čiernobielo).

Ak originál pozostáva minimálne z dvoch strán, ďalšiu stranu položte na ploché predlohové sklo a stlačte tlačidlo [Color] (Farebne) alebo [Black] (Čiernobielo).

(2) Po naskenovaní všetkých strán originálu stlačením tlačidla [OK] odošlite fax.

Pred odosielaním faxov

Úprava kontrastu pri skenovaní alebo kvality obrazu (rozlíšenie faxu)

Úprava kontrastu pri skenovaní

Kontrast je stupeň rozdielu medzi svetlou a tmavou farbou. Zvýšením nastavenia kontrastu pri skenovaní ešte viac stmavnú tmavé oblasti a zosvetlia sa svetlé oblasti, zatiaľ čo jeho znížením sa rozdiel medzi tmavými a svetlými oblasťami zmenší. Môžete nastaviť tri úrovne kontrastu.

(1) Stlačte tlačidlo [FAX] a potom tlačidlo [FAX Quality] (Kvalita FAXU).

(2) Stlačením tlačidla [image] alebo [image] vyberte úroveň kontrastu.

Stlačením tlačidla [image] znížite kontrast, stlačením tlačidla [image] ho zvýšite.

(3) Stlačte tlačidlo [OK].

Úprava kvality obrazu (rozlíšenie faxu)

Môžete upraviť kvalitu obrazu (rozlíšenie faxu) odosielaného dokumentu. Čím je nastavená kvalita obrazu vyššia, tým je výstupná kvalita na druhom konci lepšia, no prenos bude trvať dlhšie. Kvalitu obrazu upravte podľa typu odosielaného dokumentu.

(1) Stlačte tlačidlo [FAX] a potom dvakrát tlačidlo [FAX Quality] (Kvalita FAXU).

(2) Stlačením tlačidla [image] alebo [image] vyberte rozlíšenie.

<STANDARD>:

Nastavenie vhodné pre dokumenty tvorené iba textom.

<FINE>:

Nastavenie vhodné pre kvalitné dokumenty.

<PHOTO>:

Nastavenie vhodné pre fotografie.

(3) Stlačte tlačidlo [OK].

Odosielanie faxov

Táto časť opisuje spôsoby odosielania faxov a funkcií vytáčania pomocou zariadenia.

odosielanie z pamäte,

vytočenie pomocou kódovaného rýchleho vytáčania,

opätovné vytočenie

Odosielanie faxov (odosielanie z pamäte)

1 Pripravte faxovanie.

(1) Zapnite zariadenie.

(2) Originál položte na ploché predlohové sklo.

Poznámka

Podrobnosti o typoch a podmienkach pre pôvodné dokumenty, ktoré možno faxovať, nájdete v časti Vkladanie pôvodných dokumentov.

(3) Stlačte tlačidlo [FAX].

(4) Podľa potreby upravte nastavenia faxovania.

Pozrite časť Úprava kontrastu pri skenovaní alebo kvality obrazu (rozlíšenie faxu).

2 Spustite faxovanie.

(1) Pomocou numerických tlačidiel alebo funkcie kódovaného rýchleho vytáčania vytočte číslo príjemcu.

Poznámka

Podrobnosti o používaní kódovaného rýchleho vytáčania nájdete v časti Vytočenie pomocou kódovaného rýchleho vytáčania.

(2) Ak chcete odoslať farebný fax, stlačte tlačidlo [Color] (Farebne). Ak chcete odoslať čiernobiely fax, stlačte tlačidlo [Black] (Čiernobielo).

(3) Po zobrazení nasledujúceho hlásenia položte na ploché predlohové sklo ďalšiu stranu.

Ak potrebujete naskenovať iba jednu stranu dokumentu, prejdite na krok (6).

(4) Stlačte rovnaké tlačidlá ako v kroku (2).

(5) Zopakovaním krokov (3) a (4) naskenujte všetky strany dokumentu.

(6) Stlačte tlačidlo [OK].

Dôležité

Odosielanie farebných faxov je dostupné iba v prípade, že faxové zariadenie príjemcu podporuje farebné faxovanie.

Poznámka

Ak chcete zrušiť odoslanie faxu, stlačte tlačidlo [Stop/Reset]. Ak chcete odoslanie faxu zrušiť v priebehu jeho odosielania, stlačte tlačidlo [Stop/Reset] a postupujte podľa pokynov na displeji LCD.

Kvôli situáciám, kedy zariadenie nemôže odoslať fax, napríklad ak je linka príjemcu obsadená, je zariadenie vybavené funkciou automatického opätovného vytočenia čísla po uplynutí určitého intervalu. Automatické opätovné vytočenie je predvolene zapnuté. Pozrite časť Automatické opätovné vytočenie.
Ak chcete automatické opätovné vytočenie zrušiť, počkajte, kým zariadenie začne opätovne vytáčať, stlačte tlačidlo [Stop/Reset] a postupujte podľa pokynov na displeji LCD.

Vytočenie pomocou kódovaného rýchleho vytáčania

1 Pripravte faxovanie.

Pozrite časť Pripravte faxovanie..

2 Stlačte tlačidlo [Coded Dial] (Kódované vytáčanie).

3 Stláčaním numerických tlačidiel zadajte dvojciferný kód (00 – 19) priradený číslu, ktoré chcete vytočiť.

4 Ak chcete odoslať farebný fax, stlačte tlačidlo [Color] (Farebne). Ak chcete odoslať čiernobiely fax, stlačte tlačidlo [Black] (Čiernobielo).

Dôležité

Odosielanie farebných faxov je dostupné iba v prípade, že faxové zariadenie príjemcu podporuje farebné faxovanie.

Poznámka

Ak chcete zrušiť odoslanie faxu, stlačte tlačidlo [Stop/Reset]. Ak chcete odoslanie faxu zrušiť v priebehu jeho odosielania, stlačte tlačidlo [Stop/Reset] a postupujte podľa pokynov na displeji LCD.

Opätovné vytočenie

K dispozícii sú dva spôsoby opätovného vytočenia: Automatické opätovné vytočenie a manuálne opätovné vytočenie. Automatické opätovné vytočenie je predvolene zapnuté.

Automatické opätovné vytočenie

Pokiaľ na odoslanie dokumentu použijete funkciu odosielania z pamäte a linka príjemcu bude obsadená, po zadanom intervale zariadenie znovu vytočí dané číslo.

Môžete prispôsobiť nasledujúce nastavenia automatického opätovného vytáčania:

Či bude zariadenie opätovne vytáčať automaticky.

Počet pokusov zariadenia o opätovné vytočenie (1 až 10).

Časový interval medzi opätovným vytočením (1 až 99 minút).

Nastavenia automatického opätovného vytáčania zmeníte úpravou nastavenia <AUTO REDIAL> v položke <TX SETTINGS> ponuky <FAX SETTINGS>.

Poznámka

Rozsah hodnôt, ktoré možno upraviť v nastaveniach automatického opätovného vytáčania, sa líši v závislosti od krajiny alebo oblasti zakúpenia.

Ak chcete automatické opätovné vytočenie zrušiť v priebehu opätovného vytáčania, stlačte tlačidlo [Stop/Reset] a postupujte podľa pokynov na displeji LCD.

Ak chcete automatické opätovné vytočenie zrušiť, kým sa opätovné vytočenie ešte len pripravuje, odstráňte neodoslané dokumenty z pamäte zariadenia. Podrobnosti nájdete v časti Tlač alebo odstránenie dokumentu z pamäte.

Manuálne opätovné vytočenie

Ak chcete opätovne vytočiť faxové číslo, ktoré ste naposledy vytočili pomocou numerických tlačidiel, stlačte tlačidlo [Redial/Pause] (Opakovať/pauza).

Poznámka

Podrobnosti o odosielaní faxov nájdete v časti Odosielanie faxov (odosielanie z pamäte).

Ak chcete zrušiť manuálne opätovné vytáčanie, stlačte tlačidlo [Stop/Reset].


Používanie iných užitočných funkcií odosielania

Odosielanie z počítača (iba v systéme Windows)

Ak je zariadenie pripojené k počítaču, pomocou ovládača na odosielanie faxov môžete faxy odosielať z ľubovoľného aplikačného softvéru, ktorý obsahuje funkciu tlače. Podrobné informácie nájdete v príručke [Fax Driver Guide] (on-screen manual).

Odosielanie a prijímanie v režime ECM

Toto zariadenie je nastavené na odosielanie a prijímanie faxov v režime opravy chýb (Error Correction Mode, ECM). Režim ECM automaticky opravuje chyby spôsobené problémami so spojením, a to krížovou kontrolou podmienok na strane odosielateľa a príjemcu.

Poznámka

Ak faxové zariadenie odosielateľa alebo príjemcu nie je kompatibilné s režimom ECM, fax sa odošle alebo prijme v štandardnom režime.

Odosielanie a prijímanie v režime ECM môžete vypnúť. Pozrite časti <ECM TX> a <ECM RX>.

Ak je odosielanie a prijímanie v režime ECM povolené, rýchlosť prenosu sa v závislosti od linky a podmienok pripojenia môže znížiť.


Prijímanie faxov

Postup prijatia faxu

Prevádzkový postup pri prijímaní faxov je takýto:

Krok č. 1

Vyberte režim prijímania.

Pozrite časť Výber režimu prijímania.

Krok č. 2

Vložte papier veľkosti A4, Letter alebo Legal.

Pozrite časť Vkladanie papiera.

Krok č. 3

Skontrolujte nastavenia papiera a v prípade potreby ich upravte.

Pozrite časť Zmena nastavení tlače.

Dôležité

Ak je zariadenie vypnuté, nemôže prijímať faxy. Stlačením tlačidla [ON/OFF] zapnite zariadenie.

Ak chcete zrušiť prijatie faxu, stlačte tlačidlo [Stop/Reset] a postupujte podľa pokynov na displeji LCD.

Výber režimu prijímania

Podľa svojich potrieb vyberte príslušný režim prijímania.

Pokiaľ máte telefónnu linku vyhradenú len na prácu s faxmi:
Vyberte režim <FAX ONLY MODE>.

Pokiaľ na prácu s faxmi a hlasovými hovormi používate jednu telefónnu linku:
Ak prijímate najmä hlasové hovory a iba niekedy faxy, vyberte možnosť <TEL PRIORITY MODE>.
Ak prijímate najmä faxy a iba niekedy hlasové hovory, vyberte možnosť <FAX PRIORITY MODE>.

Pokiaľ ste si u vašej telefónnej spoločnosti predplatili službu rozpoznania typickej vyzváňacej melódie (nie je dostupná vo všetkých krajinách alebo oblastiach zakúpenia):
Vyberte režim <DRPD> alebo <NETWORK SWITCH>.

Poznámka

Pokiaľ nemáte telefónnu linku vyhradenú len na prácu s faxmi, musíte telefón alebo záznamník pripojiť ku konektoru externého zariadenia na multifunkčnom zariadení.

Ak chcete na zariadení len automaticky prijímať faxy alebo chcete mať telefónnu linku vyhradenú len na prácu s faxmi:

Vyberte režim <FAX ONLY MODE>.

(A) Prichádzajúci hovor

(B) Automaticky prijíma faxy.

Poznámka

Nebudete môcť prijímať hovory.

Ak na prácu s faxmi a hlasovými hovormi používate jednu telefónnu linku, pričom hlasové hovory využívate častejšie:

Vyberte režim <TEL PRIORITY MODE>.

(A) Prichádzajúci hovor

(B) Hlasový hovor: telefón zazvoní. Hovor prijmite zodvihnutím slúchadla.

(C) Fax: telefón zazvoní. Ak chcete slúchadlo zodvihnúť počas prijímania faxu, stlačte tlačidlo [FAX] a potom tlačidlo [Color] (Farebne) alebo [Black] (Čiernobielo).

Poznámka

Ak je zariadenie vzdialené od telefónu, zodvihnite slúchadlo a vytočením čísla 25 (identifikácia prijímania na diaľku) prijmite faxy (príjem na diaľku). Pozrite časť Prijímanie na diaľku.

(D) Pokiaľ záznamník reaguje:
Ak ide o hlasový hovor, záznamník bude reagovať na hovor.
Ak ide o faxové volanie, zariadenie automaticky prijme fax.

Poznámka

V záznamníku nastavte režim prijímania a upravte ho týmto spôsobom:

- Dĺžka celej správy by nemala presahovať 15 sekúnd.

- V správe oboznámte volajúcich so spôsobom odosielania faxov.

Zariadenie možno nastaviť, aby po určitom čase zvonenia telefónu automaticky prijalo fax. Položku <MAN/AUTO SWITCH> v nastavení <RX SETTINGS> ponuky <FAX SETTINGS> nastavte na možnosť <ON> a potom zadajte čas začatia automatického prijímania. Pozrite časť <MAN/AUTO SWITCH>.

Ak ste si v Hongkongu predplatili službu dvojitého vyzváňania, zariadenie automaticky prijme faxy aj napriek tomu, že ste jeho režim prijímania nastavili na možnosť <TEL PRIORITY MODE>.

Ak na prácu s faxmi a hlasovými hovormi používate jednu telefónnu linku a faxy chcete prijímať automaticky:

Vyberte režim <FAX PRIORITY MODE>.

(A) Prichádzajúci hovor

(B) Hlasový hovor: zariadenie zazvoní. Zodvihnite slúchadlo a stlačením tlačidla [Stop/Reset] prijmite hovor.

Dôležité

Pri prijímaní hlasového hovoru zodvihnite slúchadlo ešte pred stlačením tlačidla [Stop/Reset]. Ak tlačidlo [Stop/Reset] stlačíte pred zodvihnutím slúchadla, hovor sa preruší.

(C) Fax: zariadenie automaticky prijíma faxy.

Poznámka

Pomocou nasledujúcich nastavení môžete upraviť, ako bude zariadenie zaobchádzať s prichádzajúcimi hovormi. Zadajte nastavenie <FAX PRIORITY MODE> v položke <RX SETTINGS> ponuky <FAX SETTINGS>. Pozrite časť <FAX PRIORITY MODE>.

Čas, kým zariadenie zistí, či ide o fax alebo hlasový hovor.

Čas zvonenia v prípade, že ide o hlasový hovor.

Nastavenie, či po uplynutí zadaného času zvonenia zariadenie prijme fax.

Ak ste si u vášho poskytovateľa telefónnych služieb predplatili službu Distinctive Ring Pattern Detection (DRPD – Rozpoznanie typickej vyzváňacej melódie) (len v USA a Kanade):

Vyberte režim <DRPD>.

(A) Prichádzajúci hovor

(B) Hlasový hovor: telefón zazvoní. Hovor prijmite zodvihnutím slúchadla.

(C) Fax: fax sa automaticky prijme v prípade, že zariadenie rozpozná registrovanú vyzváňaciu melódiu faxu.

Nastavenie vyzváňacej melódie

Po objednaní služby DRPD priradí telefónna spoločnosť každému číslu typickú vyzváňaciu melódiu. Nastavte vyzváňaciu melódiu faxu, ktorá sa zhoduje s melódiou priradenou telefónnou spoločnosťou.

Poznámka

Podrobnosti o nastavovaní vyzváňacej melódie služby DRPD nájdete v časti <DRPD:FAX RNG PAT>.

Ak chcete, aby zariadenie automaticky prepínalo medzi faxmi a hlasovými hovormi na základe vyzváňacích melódií (sieťový prepínač):

Vyberte režim <NETWORK SWITCH>*.

* Toto nastavenie nemusí byť dostupné v závislosti od krajiny alebo oblasti zakúpenia.

(A) Prichádzajúci hovor

(B) Hlasový hovor: telefón zazvoní. Hovor prijmite zodvihnutím slúchadla.

(C) Fax: fax sa automaticky prijme v prípade, že zariadenie rozpozná registrovanú vyzváňaciu melódiu faxu.

Poznámka

Názov tejto služby sa líši v závislosti od danej krajiny.

Ak chcete používať túto funkciu, musíte si u svojej telefónnej spoločnosti predplatiť kompatibilnú službu. Podrobnosti sa dozviete od pracovníkov telefónnej spoločnosti.

Nastavenie režimu prijímania

1 Stlačte tlačidlo [FAX] a potom tlačidlo [Menu] (Ponuka).

2 Stlačte tlačidlo [OK].

3 Stlačením tlačidla [image] alebo [image] vyberte režim prijímania.

Poznámka

Podrobnosti o režimoch prijímania nájdete v časti Výber režimu prijímania.

4 Stlačte tlačidlo [OK].

Režim prijímania sa zobrazí v ľavej dolnej časti displeja LCD.

(A) Režim prijímania

<FAXONLY>:

Režimom prijímania je <FAX ONLY MODE>.

<TEL 1ST>:

Režimom prijímania je <TEL PRIORITY MODE>.

<FAX 1ST>:

Režimom prijímania je <FAX PRIORITY MODE>.

<DRPD>:

Režimom prijímania je <DRPD>.

<NET SW.>:

Režimom prijímania je <NETWORK SWITCH>.

Zmena nastavení tlače

Na vytlačenie faxu vložte do zadného zásobníka obyčajný papier veľkosti A4, Letter alebo Legal.

Dôležité

Ak vložíte papier inej veľkosti než A4, Letter alebo Legal, prijaté faxy sa nevytlačia a zobrazí sa hlásenie "<RECEIVED IN MEMORY>". Vložený papier vymeňte za papier s veľkosťou A4, Letter alebo Legal a potom stlačte tlačidlo [OK].

Poznámka

Ak odosielateľ odošle dokument s veľkosťou presahujúcou formát Letter alebo Legal, napríklad 11" x 17", jeho zariadenie môže fax automaticky zmenšiť alebo rozdeliť, prípadne odoslať iba časť originálu.

1 Stlačte tlačidlo [FAX] a potom tlačidlo [Settings] (Nastavenie).

2 Stlačením tlačidla [image] alebo [image] vyberte príslušnú veľkosť strany z možností <A4>, <8.5" x 11>" alebo <8.5 x 14>.

3 Stlačte tlačidlo [OK].

4 Stlačením tlačidla [image] alebo [image] vyberte možnosť <PLAIN PAPER>.

Poznámka

Ak je nastavená iná veľkosť papiera než <A4>, <8.5" x 11"> alebo <8.5 x 14>, prípadne je nastavený iný typ papiera než <PLAIN PAPER>, prijaté faxy sa nevytlačia a zobrazí sa hlásenie "<RECEIVED IN MEMORY>". Opravte veľkosť a typ papiera a potom stlačte tlačidlo [OK].

5 Stlačte tlačidlo [OK].

Nastavenie počtu zazvonení pri faxových volaniach

Pokiaľ je vybratý režim prijímania <FAX ONLY MODE>, <FAX PRIORITY MODE> alebo <DRPD>, v položke <RING COUNT> nastavenia <RX SETTINGS> ponuky <FAX SETTINGS> môžete určiť počet zazvonení pri faxových volaniach.


Používanie iných užitočných funkcií prijímania

Prijímanie do pamäte

Ak zariadenie prijme fax v niektorej z nasledujúcich situácií, nebude ho môcť vytlačiť, a preto ho uloží vo svojej pamäti. V režime faxovania sa zobrazí hlásenie "<RECEIVED IN MEMORY>". Pokiaľ sa problém odstráni pomocou opísaného postupu, fax uložený v pamäti sa automaticky vytlačí.

Počas prijímania faxu sa takmer alebo úplne minul atrament: vymeňte kazetu FINE (FINE Cartridge).

Nastavenie veľkosti alebo typu papiera je nesprávne: opravte nastavenie veľkosti alebo typu papiera.

Počas prijímania faxu sa minul papier: vložte papier a stlačte tlačidlo [OK].

Je zatvorený výstupný zásobník: otvorte ho.

V položke <AUTO PRINT RX> je nastavená možnosť <OFF>: vyberte možnosť <ON>.

Pomocou tlačidla [Stop/Reset] ste zastavili tlač faxu: stlačte tlačidlo [FAX].

Dôležité

Zariadenie môže do pamäte uložiť približne 50 strán* faxov.

Po zaplnení pamäte nemôže zariadenie prijímať ďalšie faxy. Vytlačte alebo odstráňte dokumenty uložené v pamäti a potom požiadajte odosielateľa, aby faxy znovu odoslal.

* Pri používaní tabuľky ITU-T No.1 (v štandardnom režime)

Prijímanie na diaľku

Ak je zariadenie vzdialené od telefónu, zodvihnite slúchadlo a vytočením čísla 25 (identifikácia prijímania na diaľku) prijmite faxy (príjem na diaľku).

Ak používate rotačnú (pulznú) linku, dočasne prepnite telefón na tónové vytáčanie. Podrobnosti o prepnutí na tónové vytáčanie nájdete v referenčnej príručke dodanej s telefónom.

Ak je k zariadeniu pripojený záznamník, ktorý obsahuje funkciu ovládania na diaľku, bezpečnostný kód tejto funkcie môže byť rovnaký ako identifikácia prijímania na diaľku. V takom prípade zmeňte identifikáciu prijímania na diaľku v nastavení <REMOTE RX ID> v položke <REMOTE RX> v podponuke <RX SETTINGS> ponuky <FAX SETTINGS>.

Prijímanie na diaľku možno zakázať. Pozrite časť <REMOTE RX>.


Dokumenty uložené v pamäti

Dôležité

Ak odpojíte napájací kábel, vymažú sa všetky dokumenty uložené v pamäti. Pred odpojením napájacieho kábla odošlite alebo vytlačte všetky potrebné dokumenty.

Poznámka

Pri kontrole, tlači alebo odstraňovaní dokumentu uloženého v pamäti identifikujte dokument podľa jeho operačného čísla. Ak nepoznáte operačné číslo cieľového dokumentu, najprv vytlačte zoznam dokumentov.

Tlač zoznamu dokumentov v pamäti

Zariadenie dokáže vytlačiť zoznam dokumentov uložených v pamäti (zoznam pamäte) obsahujúci operačné číslo (TX/RX NO.), režim operácie, príjemcu, počet strán, dátum a čas prenosu každého dokumentu. Pri tlači alebo odstraňovaní dokumentu z pamäte identifikujte dokument podľa jeho operačného čísla.

1 Stlačte tlačidlo [FAX] a potom tlačidlo [Menu] (Ponuka).

2 Stlačením tlačidla [image] alebo [image] vyberte možnosť <MEMORY REFERENCE>.

3 Dvakrát stlačte tlačidlo [OK].

Vytlačí sa zoznam pamäte.

Poznámka

Ak v pamäti nie sú uložené žiadne dokumenty, zobrazí sa hlásenie "<NO DOC. IN MEMORY>" a zariadenie sa vráti na predchádzajúcu obrazovku.

V kroku 2 môžete zoznam pamäte vytlačiť aj výberom možnosti <PRNT REPORT/LIST> (pozrite časť Súhrn správ a zoznamov) a možnosti <MEMORY LIST>.

Ak ste stlačením tlačidla [Stop/Reset] zrušili prijímanie faxu v jeho priebehu, fax sa môže vytlačiť po vytlačení zoznamu pamäte.

Tlač alebo odstránenie dokumentu z pamäte

1 Stlačte tlačidlo [FAX] a potom tlačidlo [Menu] (Ponuka).

2 Stlačením tlačidla [image] alebo [image] vyberte možnosť <MEMORY REFERENCE>.

3 Stlačte tlačidlo [OK].

4 Stlačením tlačidla [image] alebo [image] vyberte možnosť <PRINT DOCUMENT> alebo <DELETE DOCUMENT>.

Ak vyberiete možnosť <PRINT DOCUMENT>:

(1) Stlačte tlačidlo [OK].

(2) Stlačením tlačidla [image] alebo [image] vyberte operačné číslo dokumentu (TX/RX NO.), ktorý chcete vytlačiť, alebo ho zadajte pomocou numerických tlačidiel.

Ak si nie ste istí operačným číslom, vytlačte zoznam pamäte. Pozrite časť Tlač zoznamu dokumentov v pamäti.

(3) Stlačte tlačidlo [OK].

(4) Ak chcete vytlačiť iba prvú stranu dokumentu, stlačením tlačidla [image] vyberte možnosť <YES>. Ak chcete vytlačiť všetky strany dokumentu, stlačením tlačidla [image] vyberte možnosť <NO>.

(5) Stlačte tlačidlo [OK].

Poznámka

Ak ste stlačením tlačidla [Stop/Reset] zrušili prijímanie faxu v jeho priebehu, fax sa môže vytlačiť po vytlačení vybratého dokumentu.

(6) Ak chcete vytlačiť ďalší dokument, vráťte sa ku kroku (2). Ak chcete tlač ukončiť, prejdite na krok 5.

Ak vyberiete možnosť <DELETE DOCUMENT>:

(1) Stlačte tlačidlo [OK].

(2) Stlačením tlačidla [image] alebo [image] vyberte operačné číslo dokumentu (TX/RX NO.), ktorý chcete odstrániť, alebo ho zadajte pomocou numerických tlačidiel.

(3) Stlačte tlačidlo [OK].

(4) Ak chcete odstrániť dokument, stlačením tlačidla [image] vyberte možnosť <YES>. Ak dokument nechcete odstrániť, stlačením tlačidla [image] vyberte možnosť <NO>.

(5) Stlačte tlačidlo [OK].

(6) Ak chcete odstrániť ďalší dokument, vráťte sa ku kroku (2). Ak chcete odstraňovanie ukončiť, prejdite na krok 5.

5 Stlačte tlačidlo [Stop/Reset].

Kontrola podrobností o dokumente v pamäti

Ak zariadenie nemohlo vytlačiť prijatý fax kvôli niektorej z nasledujúcich situácií, fax sa automaticky uloží do pamäte.

Ak sa počas prijímania faxu takmer alebo úplne minul atrament.

Ak je nastavenie veľkosti alebo typu papiera nesprávne.

Ak sa počas prijímania faxu minul papier.

Ak je výstupný zásobník papiera zavretý.

Ak je v položke <AUTO PRINT RX> nastavená možnosť <OFF>.

Ak ste pomocou tlačidla [Stop/Reset] zastavili tlač faxu.

Pokiaľ v pamäti vyberáte dokument, ktorý chcete vytlačiť alebo odstrániť, na displeji môžete skontrolovať jeho podrobnosti nasledujúcim spôsobom:

(A) Operačné číslo (TX/RX NO.)

Operačné číslo od 0001 do 4999 označuje odosielaný dokument.

Operačné číslo od 5001 do 9999 označuje prijímaný dokument.

(B) Značka pred operačným číslom

Neprítomnosť značky označuje čiernobiely dokument.

< [image] > označuje farebný dokument.

<#> označuje čiernobiely dokument, ktorý sa práve odosiela alebo tlačí.

<&> označuje farebný dokument, ktorý sa práve odosiela alebo tlačí.

Zobrazenie podrobností o operácii

Stlačením tlačidla [image] alebo # zobrazíte jednotlivé podrobnosti (napríklad operačné číslo, čas prenosu a faxové číslo).

Poznámka

Ak si nie ste istí operačným číslom, vytlačte zoznam pamäte. Pozrite časť Tlač zoznamu dokumentov v pamäti.


Súhrn správ a zoznamov

Nasledujúca tabuľka obsahuje správy a zoznamy, ktoré možno vytlačiť v zariadení. Ďalšie informácie nájdete na uvedených stranách.

Správa alebo zoznam

Opis

Správa o aktivite

Zobrazuje posledné faxové operácie vykonané zariadením.

Pozrite časť Správa o aktivite.

Zoznam kódovaného rýchleho vytáčania

Zobrazuje čísla a mená registrované kvôli kódovanému rýchlemu vytáčaniu. Pozrite časť Tlač zoznamu registrovaných príjemcov.

Zoznam s údajmi používateľa

Zobrazuje aktuálne nastavenia zariadenia a informácie o registrovaných odosielateľoch.

Pozrite časť Zoznam s údajmi používateľa.

Zoznam pamäte

Zobrazuje dokumenty, ktoré sú momentálne uložené v pamäti zariadenia.

Pozrite časť Dokumenty uložené v pamäti.

Správa o prenose

Potvrdzuje, či sa prenos úspešne dokončil. Ak je povolená, vytlačí sa po každom odoslaní faxu.

Pozrite časť Správa o prenose.

Správa o prijatí

Potvrdzuje, či sa prijatie úspešne dokončilo. Ak je povolená, vytlačí sa po každom prijatí faxu. Pozrite časť Správa o prijatí.

Správa o aktivite

Slúži na tlač histórie odoslaných a prijatých faxov. Podľa výrobných nastavení zariadenia sa správa o aktivite vytlačí po každej 20. operácii. Môžete vypnúť automatickú tlač tejto správy alebo ju vytlačiť manuálne.

Poznámka

Podrobnosti o nastavení správy o aktivite nájdete v časti <ACTIVITY REPORT>.

Manuálna tlač správy o aktivite

1 Stlačte tlačidlo [FAX] a potom tlačidlo [Menu] (Ponuka).

2 Stlačením tlačidla [image] alebo [image] vyberte možnosť <PRNT REPORT/LIST> a potom stlačte tlačidlo [OK].

3 Stlačením tlačidla [image] alebo [image] vyberte možnosť <ACTIVITY REPORT> a potom stlačte tlačidlo [OK].

Vytlačí sa správa o aktivite.

Zoznam s údajmi používateľa

Zoznam s údajmi používateľa umožňuje kontrolu aktuálnych nastavení zariadenia, ako aj informácií o registrovaných odosielateľoch. Pozrite časť Registrácia informácií o odosielateľovi.

Tlač zoznamu s údajmi používateľa

1 Stlačte tlačidlo [FAX] a potom tlačidlo [Menu] (Ponuka).

2 Stlačením tlačidla [image] alebo [image] vyberte možnosť <PRNT REPORT/LIST> a potom stlačte tlačidlo [OK].

3 Stlačením tlačidla [image] alebo [image] vyberte možnosť <USER'S DATA LIST> a potom stlačte tlačidlo [OK].

Vytlačí sa zoznam s údajmi používateľa.

Ďalšie zoznamy

Správa o prenose

Po odoslaní dokumentu môže zariadenie vytlačiť správu o prenose, čím potvrdí, či sa prenos úspešne dokončil. Môžete nastaviť, aby ju zariadenie vytlačilo po každom odoslaní dokumentu alebo iba v prípade, že dôjde k chybe. Môžete tiež vypnúť tlač tejto správy.

Poznámka

Podrobnosti o nastavení správy o prenose nájdete v časti <TX REPORT>.

Predvoleným nastavením je <PRINT ERROR ONLY>.

Správa o prijatí

Po prijatí dokumentu môže zariadenie vytlačiť správu o prijatí, čím potvrdí, či sa prijatie úspešne dokončilo. Môžete nastaviť, aby ju zariadenie vytlačilo po každom prijatí dokumentu alebo iba v prípade, že dôjde k chybe. Môžete tiež vypnúť tlač tejto správy.

Poznámka

Podrobnosti o nastavení správy o prijatí nájdete v časti <RX REPORT>.

Predvoleným nastavením je <DO NOT PRINT>.


Ako používať túto príručku

Obrazovka tejto príručky (on-screen manual) pozostáva z dvoch častí: z rámu Ponuka (vľavo) a rámu Obsah (vpravo).

Poznámka

V tejto časti sú ukážky snímok obrazovky v angličtine.

(1) Rám Ponuka

(2) Rám Obsah

Poznámka

Postupy, ktoré sú vysvetlené v tejto príručke, sú špecifické pre počítače s nainštalovaným operačným systémom Windows Vista™ (ďalej uvádzaným len ako "Windows Vista") alebo Mac® OS X v.10.4.x. Postup sa môže v závislosti od operačného systému líšiť.

Ukážka vyššie predstavuje obrazovku v systéme Windows®. Vzhľad obrazovky počítača Macintosh® sa mierne odlišuje.

Navigácia v ráme Ponuka

Kliknite na názov témy v ráme Ponuka. Príslušná téma sa zobrazí v ráme Obsah.

Navigácia v ráme Obsah

(1) Kliknutím na reťazec znakov s modrým podčiarknutím prejdete na príslušnú stránku.

(2) [image]: kliknutím prejdete na predchádzajúcu stránku.

(3) [image]: kliknutím prejdete na ďalšiu stránku.

(4) [image]: kliknutím prejdete na začiatok tejto stránky.

Tlač tejto príručky

Ak chcete vytlačiť tému, kliknite na prázdnu plochu v ráme Obsah, aby ste sa uistili, že je aktívny, a potom kliknite na tlačidlo [Print/Tlačiť].

Poznámka

Ak kliknete na tlačidlo [Print/Tlačiť] bez toho, aby ste skontrolovali, či je rám Obsah aktívny, môže sa namiesto neho vytlačiť rám Ponuka.

Ak chcete vytlačiť tému, kliknite na prázdnu plochu v ráme Obsah, aby ste sa uistili, že je aktívny, potom v ponuke [File/Súbor] vyberte možnosť [Print/Tlačiť] a kliknite na tlačidlo [Print/Tlačiť].

Poznámka

Ak kliknete na tlačidlo [Print/Tlačiť] bez toho, aby ste skontrolovali, či je rám Obsah aktívny, môže sa namiesto neho vytlačiť rám Ponuka.

Vyhľadávanie tém pomocou kľúčových slov

Tému môžete vyhľadať zadaním kľúčových slov.

Kliknite na tlačidlo [Show/Zobraziť]. V obrazovke vyhľadávania zadajte kľúčové slovo a kliknite na tlačidlo [List Topics/Zobraziť témy].

V zozname výsledkov vyhľadávania vyberte požadovanú tému a kliknite na tlačidlo [Display/Zobraziť]. Zobrazí sa príslušná stránka.

Poznámka

Takto sa prehľadajú všetky príručky (on-screen manuals) nainštalované v počítači.

Do poľa [image] (pole vyhľadávania) zadajte kľúčové slová a stlačte kláves [Return/Návrat]. Dvojitým kliknutím na požadovanú tému v zozname výsledkov vyhľadávania zobrazíte príslušnú stránku.

Poznámka

Ak chcete presnejšie určiť rozsah vyhľadávania, kliknite na ikonu [image].

[Search XXXX/Vyhľadávať v XXXX]:

Vyhľadáva v aktuálne otvorenej príručke (on-screen manual).

* Kde "XXXX" označuje názov vášho zariadenia a názov príručky (on-screen manual).

[Search all help/Vyhľadávať vo všetkých Pomocníkoch]:

Prehľadá všetkých Pomocníkov nainštalovaných v počítači.

Symboly použité v tejto príručke

Výstraha

Nedodržanie týchto pokynov môže spôsobiť smrť alebo vážne poranenie spôsobené nesprávnou prevádzkou zariadenia. Musíte ich dodržiavať kvôli bezpečnej prevádzke.

Upozornenie

Nedodržanie týchto pokynov môže spôsobiť poranenie alebo materiálne škody spôsobené nesprávnou prevádzkou zariadenia. Musíte ich dodržiavať kvôli bezpečnej prevádzke.

Dôležité

Pokyny, ktoré musíte dodržiavať kvôli bezpečnej prevádzke.

Poznámka

Pokyny, napríklad poznámky k obsluhe alebo dodatočné vysvetlenia.

Označuje pracovné postupy v systéme Windows.

Označuje pracovné postupy v počítačoch Macintosh.

Ochranné známky

"Microsoft" je registrovaná ochranná známka spoločnosti Microsoft Corporation.

"Windows" je ochranná známka spoločnosti Microsoft Corporation registrovaná v USA a ďalších krajinách.

"Windows Vista" je ochranná známka spoločnosti Microsoft Corporation.

"Macintosh" a "Mac" sú ochranné známky spoločnosti Apple Inc. registrované v USA a ďalších krajinách.


Vkladanie papiera na tlač

Vkladanie papiera

Dôležité

Pri prijímaní faxov vložte obyčajný papier veľkosti A4, Letter alebo Legal.

Ak chcete spustiť skúšobnú tlač a nastriháte papier na veľkosti [4" x 6"/101,6 x 152,4 mm], [5" x 7"/127,0 x 177,8 mm] alebo [2,13" x 3,39"/54,0 x 86,0 mm] (veľkosť kreditnej karty), môže dôjsť k zaseknutiu papiera.

Nemôžete tlačiť na pohľadnice s prilepenými fotografiami alebo nálepkami.

Papier vždy vkladajte otočený na výšku (A). Vkladanie papiera na šírku (B) môže spôsobiť jeho zaseknutie.

Poznámka

Pri tlači fotografií sa odporúča použiť originálne fotografické médiá od spoločnosti Canon. Viac informácií o špeciálnych médiách, ktoré spoločnosť Canon poskytuje pre rôzne typy tlačiarní, nájdete v časti Typy kompatibilných médií.

1 Pred vložením papiera vyrovnajte rohy papiera.

Poznámka

Pred vložením úhľadne zarovnajte okraje papiera. Ak papier vložíte bez zarovnania okrajov, môže to spôsobiť jeho zaseknutie.

Ak je papier zvlnený, chyťte protiľahlé skrútené rohy a jemne ich ohýnajte v opačnom smere, kým sa papier úplne nevyrovná. Pozrite časť Papier je zvlnený.

Zvlneniu papiera zabránite takto:

- nepoužitý papier vložte naspäť do balenia a skladujte ho na plochom povrchu,

- pri tlači používajte len nevyhnutný počet hárkov, ktoré vyberiete tesne pred tlačou.

2 Pripravte zariadenie na vloženie papiera.

(1) Otvorte zadný zásobník a vytiahnite podperu papiera.

Do kruhového výrezu podpery papiera vložte prst a podperu vyťahujte, pokým sa nezastaví.

(2) Otvorte výstupný zásobník papiera.

Do kruhového výrezu vedľa výstupného zásobníka papiera vložte prst a jemne ho otvorte.

(3) Otvorte vysúvaciu časť výstupného zásobníka.

Stlačením priehlbiny na prednej strane vysúvacej časti výstupného zásobníka otvorte a nastavte výsuvaciu časť.

(4) Nastavte polohu páčky na nastavovanie hrúbky papiera.

Nastavte ju doprava, ak tlačíte na obálky alebo médium [T-shirt transfers/Nažehľovacie fólie], a doľava, ak tlačíte na ľubovoľný iný typ papiera. Pozrite časť Typy kompatibilných médií.

Poznámka

Ak sú rohy alebo okraje papiera rozmazané, skúste tlačiť s páčkou na nastavovanie hrúbky papiera nastavenou vpravo. Môže to zlepšiť kvalitu tlače.

Po dokončení tlače opätovne posuňte páčku na nastavovanie hrúbky papiera doľava.

Pozrite časť Poloha páčky na nastavovanie hrúbky papiera.

3 Vložte papier.

* Dajte pozor, aby nepresahoval značku hranice vkladania (A).

(1) Stranou určenou na tlač smerom NAHOR vložte papier do zadného zásobníka.

(2) Balík papiera zarovnajte s pravou stranou zadného zásobníka.

(3) Stlačte vodiacu lištu a posuňte ju k ľavej strane papiera.

4 Podľa vloženého papiera zadajte veľkosť strany a typ média.

Poznámka

Pri priamej tlači kópií bez použitia počítača vyberte veľkosť a typ vloženého papiera pomocou ovládacieho panela.

Podrobnosti o nastaveniach nájdete v časti Zmena nastavení kopírovania alebo Zmena nastavení tlače.

Ak používate zariadenie pripojené k počítaču, vyberte veľkosť a typ vkladaného papiera pomocou nastavenia [Page Size/Veľkosť strany] (alebo [Paper Size/Veľkosť papiera]) a [Media Type/Typ média] v ovládači tlačiarne.
Podrobnosti o nastavení ovládača tlačiarne nájdete v časti Tlač v systéme Windows alebo Tlač v počítači Macintosh.


Vkladanie obálok

Použite obálky formátu [European DL/Formát European DL] alebo US Comm č. 10.

Dôležité

Tlač na obálky je možná len pri tlači z počítača.

Nepoužívajte nasledujúce obálky:

- obálky s dvojitými chlopňami,

- obálky s reliéfnym alebo upraveným povrchom,

- obálky so samolepiacimi chlopňami,

- obálky, ktorých lepiace chlopne sú už navlhčené a lepivé.

1 Pripravte obálky.

Zatlačte na všetky štyri rohy a okraje obálok a vyrovnajte ich.

Ak sú obálky zvlnené, chyťte ich za oba protiľahlé konce a jemne ich ohnite v opačnom smere.

Ak je chlopňa na obálke zvlnená, vyrovnajte ju.

Ak je vstupný okraj obálky vydutý alebo zvlnený, perom stlačte plochu obálky a vyrovnajte ohyb.
Pri vyrovnávaní stláčajte obálku od stredu k okraju.

* Vyššie znázornený obrázok zobrazuje bočný pohľad na vstupný okraj obálky.

Dôležité

Ak nie sú obálky ploché alebo ak ich okraje nie sú zarovnané, môžu sa v zariadení zachytiť.

Uistite sa, že zvlnenia ani bubliny nepresahujú 0,1 palca/3 mm.

2 Vložte obálky.

(A) Orientácia tlače

(B) Skontrolujte, či sú chlopne zložené.

(1) Vložte obálku k pravej strane zadného zásobníka.

Vložte ju tak, aby strana obálky s adresou smerovala NAHOR a chlopne NADOL a vľavo.

Naraz je možné vložiť maximálne 10 obálok.

(2) Stlačte vodiacu lištu a posuňte ju k ľavej strane obálky.

(3) Páčku na nastavovanie hrúbky papiera posuňte doprava.

Poznámka

Po dokončení tlače opätovne posuňte páčku na nastavovanie hrúbky papiera doľava.

Pozrite časť Poloha páčky na nastavovanie hrúbky papiera.

3 V ovládači tlačiarne zadajte nastavenia.

(1) V ponuke [Media Type/Typ média] vyberte položku [Envelope/Obálka].

(2) Vyberte veľkosť obálky.

V systéme Windows vyberte v ponuke [Paper Size/Veľkosť papiera] položku [DL Env./Obálka DL] alebo [Comm. Env. #10/Bežná obálka č. 10].

V počítačoch Macintosh vyberte v ponuke [Paper Size/Veľkosť papiera] položku [DL Envelope/Obálka DL] alebo [#10 Envelope/Obálka č. 10].

(3) V ponuke [Orientation/Orientácia] vyberte položku [Landscape/Na šírku].

Dôležité

Skontrolujte, či ste správne nastavili ovládač tlačiarne. V opačnom prípade sa adresa vytlačí v nesprávnom smere.

Poznámka

Viac informácií o nastaveniach ovládača tlačiarne nájdete v časti Tlač v systéme Windows alebo Tlač v počítači Macintosh.


Vkladanie papiera s malou veľkosťou

Môžete používať papier s veľkosťou [4" x 6"/101,6 x 152,4 mm], [5" x 7"/127,0 x 177,8 mm] a papier s veľkosťou kreditnej karty.

1 Vložte papier.

(1) Stranou určenou na tlač smerom NAHOR vložte papier k pravej strane zadného zásobníka.

(2) Stlačte vodiacu lištu a posuňte ju k ľavej strane papiera.

2 Podľa vloženého papiera zadajte veľkosť strany a typ média.

Poznámka

Pri priamej tlači kópií bez použitia počítača vyberte veľkosť a typ vloženého papiera pomocou ovládacieho panela.

Podrobnosti o nastaveniach nájdete v časti Zmena nastavení kopírovania.

Ak používate zariadenie pripojené k počítaču, vyberte veľkosť a typ vkladaného papiera pomocou možností [Page Size/Veľkosť strany] (alebo [Paper Size/Veľkosť papiera]) a [Media Type/Typ média] v ovládači tlačiarne.

Viac informácií o nastaveniach ovládača tlačiarne nájdete v časti Tlač v systéme Windows alebo Tlač v počítači Macintosh.


Bežná údržba

Keď je tlač nejasná alebo sa tlačia nesprávne farby

Pokiaľ je tlač rozmazaná alebo sa tlačia nesprávne farby, dýzy tlačovej hlavy kazety FINE (FINE Cartridges) sú pravdepodobne upchaté. Vytlačením vzorky na kontrolu dýz zistite stav dýz a potom vykonajte čistenie tlačovej hlavy.

Ak výsledky tlače nie sú dostatočné, môže vykonanie zarovnania tlačovej hlavy zlepšiť kvalitu tlače.

Poznámka

Pred vykonaním údržby

Skontrolujte, či sa v kazete FINE (FINE Cartridge) neminul atrament. Pozrite časť Kontrola informácií o stave atramentu.

Skontrolujte, či je kazeta FINE (FINE Cartridge) správne nainštalovaná. Pozrite časť Výmena kaziet FINE (FINE Cartridges).

Skontrolujte, či je zo spodnej strany kazety FINE (FINE Cartridge) odstránená ochranná oranžová páska.

Ak sa na displeji LCD zobrazuje chybové hlásenie, pozrite časť Na displeji LCD sa zobrazuje chybové hlásenie.

Zvýšte nastavenie hodnoty [Print Quality/Kvalita tlače] v nastaveniach ovládača tlačiarne.

Informácie nájdete v príručke [PC Printing Guide] (on-screen manual).

Krok č. 1

Pozrite časť Tlač vzorky na kontrolu dýz.

Ak chýbajú riadky alebo sa zobrazujú biele pruhy

Po vyčistení tlačovej hlavy vytlačte a skontrolujte vzorku na kontrolu dýz.

Krok č. 2

Pozrite časť Čistenie tlačovej hlavy.

Ak sa problém nevyrieši ani po

dvojnásobnom čistení tlačovej hlavy

Krok č. 3

Pozrite časť Hĺbkové čistenie tlačovej hlavy.

Ak sa problém nevyrieši ani po dvojnásobnom hĺbkovom čistení tlačovej hlavy

Krok č. 4

Pozrite časť Výmena kazety FINE (FINE Cartridge).

Poznámka

Ak je priama čiara zle zarovnaná alebo je zle zarovnaná poloha tlačovej hlavy, zarovnajte polohu tlačovej hlavy.

Pozrite časť Zarovnanie tlačovej hlavy v zariadení.


Tlač vzorky na kontrolu dýz

Vytlačením vzorky na kontrolu dýz zistíte, či z dýzy tlačovej hlavy správne vystrekuje atrament.

1 Skontrolujte, či je zariadenie zapnuté, a potom vložte do zadného zásobníka obyčajný papier veľkosti A4 alebo Letter.

2 Otvorte výstupný zásobník papiera a potom upravte páčku na nastavovanie hrúbky papiera.

(1) Do kruhového výrezu vedľa výstupného zásobníka papiera vložte prst a zásobník opatrne otvorte.

(2) Stlačením priehlbiny na prednej strane vysúvacej časti výstupného zásobníka otvorte a nastavte výsuvaciu časť.

(3) Páčku na nastavovanie hrúbky papiera posuňte doľava. Pozrite časť Páčka na nastavovanie hrúbky papiera.

3 Vytlačte vzorku na kontrolu dýz.

(1) Opakovane stláčajte tlačidlo [Menu] (Ponuka), kým sa nezobrazí nápis <MAINTENANCE>.

(2) Stlačením tlačidla [image] alebo [image] vyberte možnosť <NOZZLE CHECK> a potom stlačte tlačidlo [OK].

Zariadenie vytlačí vzorku na kontrolu dýz.

4 Skontrolujte vzorku a vykonajte príslušné kroky.

Pozrite časť Skúška vzorky na kontrolu dýz.


Skúška vzorky na kontrolu dýz

Skontrolujte vzorku na kontrolu dýz a v prípade potreby vykonajte čistenie.

Poznámka

Vzorka na kontrolu dýz sa nevytlačí správne, ak nie je dostatok atramentu. Vymeňte kazetu FINE (FINE Cartridge), ak je zvyšné množstvo atramentu nedostatočné.

Pozrite časť Výmena kazety FINE (FINE Cartridge).

1 Skontrolujte vytlačenú vzorku na kontrolu dýz.

(1) Ak chýbajú čiary tejto vzorky, musíte vyčistiť dýzy tlačovej hlavy.
Príklad: Keď chýbajú čiary (čierny atrament).

(2) Ak majú tieto vzorky biele pruhy, musíte vyčistiť dýzy tlačovej hlavy.
Príklad: Keď sa objavia biele pruhy (farebný atrament).

2 Ak je potrebné čistenie, vykonajte čistenie tlačovej hlavy.

Pozrite časť Čistenie tlačovej hlavy.


Čistenie tlačovej hlavy

Ak na vytlačenej vzorke na kontrolu dýz chýbajú riadky alebo sa na nej zobrazujú biele pruhy, vyčistite tlačovú hlavu. Vyčistením tlačovej hlavy odstránite upchatie dýz a obnovíte stav tlačovej hlavy. Pri čistení tlačovej hlavy sa použitý atrament absorbuje do absorbéra odpadového atramentu. Pri čistení tlačovej hlavy sa míňa atrament, preto ho vykonávajte iba v prípade potreby.

1 Skontrolujte, či je zariadenie zapnuté.

2 Spustite čistenie tlačovej hlavy.

(1) Opakovane stláčajte tlačidlo [Menu] (Ponuka), kým sa nezobrazí nápis <MAINTENANCE>.

(2) Stlačením tlačidla [image] alebo [image] vyberte možnosť <CLEANING> a potom stlačte tlačidlo [OK].

Spustí sa čistenie tlačovej hlavy.

Kým neskončí čistenie tlačovej hlavy, nevykonávajte iné činnosti. Potrvá to približne 50 sekúnd.

3 Skontrolujte stav tlačovej hlavy.

Po dokončení čistenia tlačovej hlavy sa displej LCD vráti do pohotovostného režimu.

Vytlačením vzorky na kontrolu dýz skontrolujte stav tlačovej hlavy.

Pozrite časť Tlač vzorky na kontrolu dýz.

Poznámka

Ak sa problém nevyrieši ani po dvojnásobnom čistení tlačovej hlavy, skúste vykonať hĺbkové čistenie tlačovej hlavy. Pozrite časť Hĺbkové čistenie tlačovej hlavy.


Hĺbkové čistenie tlačovej hlavy

Ak sa kvalita štandardným vyčistením tlačovej hlavy nezlepší, vyskúšajte účinnejší postup hĺbkového čistenia tlačovej hlavy. Pri čistení tlačovej hlavy sa použitý atrament absorbuje do absorbéra odpadového atramentu. Pri hĺbkovom čistení tlačovej hlavy sa spotrebuje viac atramentu než pri štandardnom postupe čistenia tlačovej hlavy, preto tento postup používajte len v nevyhnutnom prípade.

1 Skontrolujte, či je zariadenie zapnuté.

2 Spustite hĺbkové čistenie tlačovej hlavy.

(1) Opakovane stláčajte tlačidlo [Menu] (Ponuka), kým sa nezobrazí nápis <MAINTENANCE>.

(2) Stlačením tlačidla [image] alebo [image] vyberte možnosť <DEEP CLEANING> a potom stlačte tlačidlo [OK].

Spustí sa hĺbkové čistenie tlačovej hlavy.

Kým neskončí hĺbkové čistenie tlačovej hlavy, nevykonávajte iné činnosti. Potrvá to približne jednu minútu.

3 Skontrolujte stav tlačovej hlavy.

(1) Vytlačením vzorky na kontrolu dýz skontrolujte stav tlačovej hlavy.

Pozrite časť Tlač vzorky na kontrolu dýz.

(2) Ak sa problém nevyrieši, opätovne vykonajte hĺbkové čistenie tlačovej hlavy.

(3) Ak sa tým problém nevyrieši, možno sa v kazete FINE (FINE Cartridge) minul atrament. Vymeňte ju za novú. Pozrite časť Výmena kazety FINE (FINE Cartridge).


Zarovnanie tlačovej hlavy v zariadení

Ak nie sú zarovnané rovné čiary alebo ak je výsledok tlače neuspokojivý, upravte polohu tlačovej hlavy.

1 Skontrolujte, či je zariadenie zapnuté, a potom vložte do zadného zásobníka dva hárky obyčajného papiera veľkosti A4 alebo Letter.

2 Otvorte výstupný zásobník papiera a potom upravte páčku na nastavovanie hrúbky papiera.

(1) Do kruhového výrezu vedľa výstupného zásobníka papiera vložte prst a zásobník opatrne otvorte.

(2) Stlačením priehlbiny na prednej strane vysúvacej časti výstupného zásobníka otvorte a nastavte výsuvaciu časť.

(3) Páčku na nastavovanie hrúbky papiera posuňte doľava. Pozrite časť Páčka na nastavovanie hrúbky papiera.

3 Vytlačte vzorku zarovnania tlačovej hlavy.

(1) Opakovane stláčajte tlačidlo [Menu] (Ponuka), kým sa nezobrazí nápis <MAINTENANCE>.

(2) Stlačením tlačidla [image] alebo [image] vyberte položku <ALIGN PRINT HEAD> a potom stlačte tlačidlo [OK].

Vytlačí sa vzorka zarovnania tlačovej hlavy.

Poznámka

Ak vyberiete možnosť <HEAD ALIGN PRINT>, po vytlačení aktuálnych hodnôt úprav ukončí zariadenie proces.

4 Upravte polohu tlačovej hlavy.

(1) Skontrolujte vytlačené vzorky a stlačením tlačidla [image] alebo [image] vyberte číslo vzorky v stĺpci A s najmenej viditeľnými pruhmi. Potom stlačte tlačidlo [OK].

Poznámka

Ak je zložité vybrať najlepšiu vzorku, vyberte nastavenie, ktoré vytvára najmenej viditeľné biele pruhy.

(A) Menej viditeľné zvislé biele pruhy

(B) Viac viditeľné zvislé biele pruhy

(C) Menej viditeľné vodorovné biele pruhy

(D) Viac viditeľné vodorovné biele pruhy

(2) Postup opakujte, kým nezadáte číslo vzorky v stĺpci L.

(3) Skontrolujte zobrazenú správu a stlačte tlačidlo [OK].

Vytlačí sa druhá vzorka.

(4) Skontrolujte vytlačené vzorky a stlačením tlačidla [image] alebo [image] vyberte číslo vzorky v stĺpci M s najmenej viditeľnými pruhmi. Potom stlačte tlačidlo [OK].

Podľa postupu uvedeného v kroku (1) vyberte čísla.

(5) Postup opakujte, kým nezadáte číslo vzorky v stĺpci R.


Zarovnanie tlačovej hlavy v počítači

1 Skontrolujte, či je zariadenie zapnuté, a potom vložte do zadného zásobníka dva hárky obyčajného papiera veľkosti A4 alebo Letter.

2 Otvorte výstupný zásobník papiera a potom upravte páčku na nastavovanie hrúbky papiera.

(1) Do kruhového výrezu vedľa výstupného zásobníka papiera vložte prst a zásobník opatrne otvorte.

(2) Stlačením priehlbiny na prednej strane vysúvacej časti výstupného zásobníka otvorte a nastavte výsuvaciu časť.

(3) Páčku na nastavovanie hrúbky papiera posuňte doľava. Pozrite časť Páčka na nastavovanie hrúbky papiera.

3 Vytlačte vzorku zarovnania tlačovej hlavy.

(1) Otvorte dialógové okno vlastností tlačiarne.

Pozrite časť Otvorenie dialógového okna vlastností tlačiarne priamo na ovládacom paneli.

(2) Kliknite na kartu [Maintenance/Údržba] a potom na možnosť [Print Head Alignment/Zarovnanie tlačovej hlavy].

(3) Skontrolujte zobrazenú správu a kliknite na tlačidlo [Print Head Alignment/Zarovnanie tlačovej hlavy].

Vytlačí sa vzorka zarovnania tlačovej hlavy.

(4) Po vytlačení vzorky kliknite na tlačidlo [Yes/Áno].

4 Upravte polohu tlačovej hlavy.

(1) Skontrolujte vytlačené vzorky a vyberte číslo vzorky v stĺpci A s najmenej viditeľnými pruhmi.

Poznámka

Ak je zložité vybrať najlepšiu vzorku, vyberte nastavenie, ktoré vytvára najmenej viditeľné biele pruhy.

(A) Menej viditeľné zvislé biele pruhy

(B) Viac viditeľné zvislé biele pruhy

(C) Menej viditeľné vodorovné biele pruhy

(D) Viac viditeľné vodorovné biele pruhy

(2) Postup opakujte, kým nezadáte číslo vzorky v stĺpci L. Potom kliknite na tlačidlo [OK].

(3) Po zobrazení potvrdenia kliknite na tlačidlo [OK].

Vytlačí sa druhá vzorka.

(4) Skontrolujte vytlačené vzorky a vyberte číslo vzorky v stĺpci M s najmenej viditeľnými pruhmi.

Podľa postupu uvedeného v kroku (1) vyberte čísla.

(5) Postup opakujte, kým nezadáte číslo vzorky v stĺpci R. Potom kliknite na tlačidlo [OK].

(6) Po zobrazení potvrdenia kliknite na tlačidlo [OK].

1 Skontrolujte, či je zariadenie zapnuté, a potom vložte do zadného zásobníka dva hárky obyčajného papiera veľkosti A4 alebo Letter.

2 Otvorte výstupný zásobník papiera a potom upravte páčku na nastavovanie hrúbky papiera.

(1) Do kruhového výrezu vedľa výstupného zásobníka papiera vložte prst a zásobník opatrne otvorte.

(2) Stlačením priehlbiny na prednej strane vysúvacej časti výstupného zásobníka otvorte a nastavte výsuvaciu časť.

(3) Páčku na nastavovanie hrúbky papiera posuňte doľava. Pozrite časť Páčka na nastavovanie hrúbky papiera.

3 Vytlačte vzorku zarovnania tlačovej hlavy.

(1) Otvorte dialógové okno [Canon IJ Printer Utility].

Pozrite časť Otvorenie pomôcky [Canon IJ Printer Utility] (Macintosh).

(2) V kontextovej ponuke vyberte položku [Test Print/Skúšobná tlač].

(3) Kliknite na tlačidlo [Print Head Alignment/Zarovnanie tlačovej hlavy].

(4) Skontrolujte zobrazenú správu a kliknite na tlačidlo [Print Head Alignment/Zarovnanie tlačovej hlavy].

Vytlačí sa vzorka zarovnania tlačovej hlavy.

4 Upravte polohu tlačovej hlavy.

(1) Skontrolujte vytlačené vzorky a vyberte číslo vzorky v stĺpci A s najmenej viditeľnými pruhmi.

Poznámka

Ak je zložité vybrať najlepšiu vzorku, vyberte nastavenie, ktoré vytvára najmenej viditeľné biele pruhy.

(A) Menej viditeľné zvislé biele pruhy

(B) Viac viditeľné zvislé biele pruhy

(C) Menej viditeľné vodorovné biele pruhy

(D) Viac viditeľné vodorovné biele pruhy

(2) Postup opakujte, kým nezadáte číslo vzorky v stĺpci L. Potom kliknite na tlačidlo [Send/Odoslať].

(3) Skontrolujte zobrazenú správu a kliknite na tlačidlo [OK].

Vytlačí sa druhá vzorka.

(4) Skontrolujte vytlačené vzorky a vyberte číslo vzorky v stĺpci M s najmenej viditeľnými pruhmi.

Podľa postupu uvedeného v kroku (1) vyberte čísla.

(5) Postup opakujte, kým nezadáte číslo vzorky v stĺpci R. Potom kliknite na tlačidlo [Send/Odoslať].


Výmena kazety FINE (FINE Cartridge)

Táto časť poskytuje informácie, ako zistiť stav atramentu a ako vymeniť kazety FINE (FINE Cartridges).

Keď sa minie atrament alebo sa vyskytne iná chyba, na displeji LCD sa zobrazí chybové hlásenie upozorňujúce na chybu. V časti Na displeji LCD sa zobrazuje chybové hlásenie nájdete informácie, ako v takom prípade postupovať.

Pri tlači z počítača sa chybové hlásenia zobrazujú aj na obrazovke počítača.

Poznámka

Ak sa po vykonaní údržby, napríklad po vyčistení tlačovej hlavy, nezlepší kvalita tlače, kazeta FINE (FINE Cartridge) je pravdepodobne prázdna. Keď sa atrament minie, vymeňte kazetu FINE (FINE Cartridge). Zariadenie nemôže tlačiť, ak sa použije nesprávny typ kazety FINE (FINE Cartridge).

Informácie o kompatibilných kazetách FINE (FINE Cartridges) nájdete na zadnom obale Stručnej príručky.

Kontrola informácií o stave atramentu

Stav kaziet FINE (FINE Cartridges) môžete skontrolovať týmito spôsobmi:

Pomocou displeja LCD na zariadení

Pomocou obrazovky počítača

Poznámka

Detektor hladiny atramentu je pripevnený na zariadení tak, aby detekoval zvyšnú hladinu atramentu. Zariadenie považuje pri inštalácii novej kazety FINE (FINE Cartridge) túto kazetu za plnú atramentu a na základe toho začne detekovať zvyšnú hladinu atramentu. Ak nainštalujete použitú kazetu FINE (FINE Cartridge), nemôže sa indikovať správna hladina atramentu. V takom prípade považujte informácie o hladine atramentu len za pomocné.

Pomocou displeja LCD na zariadení

Aktuálnu úroveň atramentu môžete skontrolovať stlačením tlačidla [COPY], [SCAN] alebo [FAX]. Na displeji LCD sa na niekoľko sekúnd zobrazí úroveň atramentu.

(A) Zobrazuje zostávajúce množstvo atramentu v štyroch rôznych úrovniach.

V závislosti od správy zobrazenej na displeji LCD vykonajte príslušné opatrenia nasledujúcim spôsobom.

Hladina atramentu je nízka. Môžete ešte chvíľu pokračovať v tlači, ale odporúča sa, aby ste mali k dispozícii novú kazetu FINE (FINE Cartridge).

Minul sa atrament. Pozrite hlásenie "<CHECK INK> U163" v časti Na displeji LCD sa zobrazuje chybové hlásenie a vykonajte príslušné opatrenia.

Pravdepodobne sa minul atrament. Pozrite hlásenie "<CHECK INK> U162" v časti Na displeji LCD sa zobrazuje chybové hlásenie a vykonajte príslušné opatrenia.

Zobrazí sa funkcia na detekciu zvyšnej hladiny atramentu.

Stav farebnej a čiernej kazety FINE (FINE Cartridges) sa môže navzájom líšiť.

Táto správa sa zobrazí v nasledujúcich situáciách. Odporúča sa, aby ste kazetu FINE (FINE Cartridge) čo najskôr vymenili.

hladina atramentu je nízka pri tlači v režime faxovania,

hladina atramentu je nízka pri prijímaní faxu v režime faxovania (prijatý fax sa uloží do pamäte).

Poznámka

Vybratím možnosti <ON> v položke <PRINT WHEN NO INK> môžete nastaviť, aby sa toto hlásenie nezobrazovalo. Podrobné informácie nájdete v časti <AUTO PRINT RX>.

Pomocou obrazovky počítača

Stav všetkých kaziet FINE (FINE Cartridges) môžete skontrolovať v monitore stavu tlačiarne (Windows) a pomôcke [Canon IJ Printer Utility] (Macintosh).

(A) Overte, či sa tu nezobrazujú nejaké symboly.

Hladina atramentu je nízka. Môžete ešte chvíľu pokračovať v tlači, ale odporúča sa, aby ste mali k dispozícii novú kazetu FINE (FINE Cartridge).

Minul sa atrament. Pozrite hlásenie "<CHECK INK> U163" v časti Na displeji LCD sa zobrazuje chybové hlásenie a vykonajte príslušné opatrenia.

Pravdepodobne sa minul atrament. Pozrite hlásenie "<CHECK INK> U162" v časti Na displeji LCD sa zobrazuje chybové hlásenie a vykonajte príslušné opatrenia.

Zobrazí sa funkcia na detekciu zvyšnej hladiny atramentu.

Podľa postupu nižšie otvorte všetky obrazovky s potvrdením.

1 Otvorte dialógové okno vlastností tlačiarne.

Pozrite časť Otvorenie dialógového okna vlastností tlačiarne priamo na ovládacom paneli.

2 Na hárku [Maintenance/Údržba] kliknite na možnosť [View Printer Status/Zobraziť stav tlačiarne].

Na potvrdenie informácií o kazete FINE (FINE Cartridge) kliknite na ponuku [Ink Details/Podrobnosti o atramente].

Poznámka

Kliknutím na položku [Canon XXX Printer/Tlačiareň Canon XXX] (kde "XXX" je názov vášho zariadenia), ktorá sa zobrazí na paneli úloh počas tlače, môžete tiež zobraziť monitor stavu tlačiarne.

1 Otvorte pomôcku [Canon IJ Printer Utility].

Pozrite časť Otvorenie pomôcky [Canon IJ Printer Utility] (Macintosh).

2 V kontextovej ponuke vyberte možnosť [Ink Level Information/Informácie o úrovni atramentu].

Na potvrdenie informácií o kazete FINE (FINE Cartridge) kliknite na ponuku [Ink Details/Podrobnosti o atramente].

Výmena kaziet FINE (FINE Cartridges)

Keď sa v kazetách FINE (FINE Cartridges) minie atrament, nahraďte ich podľa nasledujúceho postupu.

Dôležité

Zaobchádzanie s kazetami FINE (FINE Cartridges)

Nedotýkajte sa elektrických kontaktov ani dýz tlačovej hlavy na kazete FINE (FINE Cartridge). Ak sa dotknete zariadenia, nemusí tlačiť správne.

(A) Elektrické kontakty

(B) Dýzy tlačovej hlavy

Na zabezpečenie optimálnej kvality tlače sa odporúča používať určené kazety FINE (FINE Cartridges) značky Canon.
Neodporúča sa dopĺňať atrament.

Po vybratí kazety FINE (FINE Cartridge) ju okamžite vymeňte za novú. Nenechávajte zariadenie bez kaziet FINE (FINE Cartridges).

Prázdne kazety vymeňte za nové. Ak vložíte predtým odobraté kazety FINE (FINE Cartridges), zariadenie nemusí tlačiť správne z viacerých dôvodov, napríklad kvôli upchatým dýzam.
Pri takýchto kazetách sa ani upozornenie na nedostatok atramentu nemusí zobrazovať správne.

Kazetu FINE (FINE Cartridge) po nainštalovaní nevyberajte zo zariadenia a nenechávajte ju vonku. Spôsobí to vyschnutie kazety FINE (FINE Cartridge) a pri jej opätovnej inštalácii nemusí zariadenie správne fungovať. Ak chcete zabezpečiť optimálnu kvalitu tlače, spotrebujte kazetu FINE (FINE Cartridge) do šiestich mesiacov odo dňa prvého použitia.

Poznámka

Ak sa v kazete FINE (FINE Cartridge) minie atrament, len určitý čas môžete tlačiť s farebnou alebo čiernou kazetou FINE (FINE Cartridge), v ktorej ostal atrament. V porovnaní s tlačou s oboma kazetami sa však kvalita tlače môže znížiť. Na dosiahnutie optimálnej kvality tlače odporúča spoločnosť Canon používať nové kazety FINE (FINE Cartridges).

Aj pri tlači len pomocou jedného atramentu nechajte prázdnu kazetu FINE (FINE Cartridge) nainštalovanú. Ak farebná kazeta FINE (FINE Cartridge) alebo čierna kazeta FINE (FINE Cartridge) nebude nainštalovaná, dôjde k chybe a zariadenie nebude môcť tlačiť.

Podrobné informácie o konfigurácii tohto nastavenia nájdete príručke [PC Printing Guide] (on-screen manual).

Farebný atrament sa môže spotrebovávať aj pri tlači čiernobielych dokumentov alebo pri zadaní čiernobielej tlače.

Farebný atrament sa míňa aj pri čistení tlačovej hlavy a hĺbkovom čistení tlačovej hlavy, ktoré môžu byť nevyhnutné na udržanie výkonu zariadenia.

1 Skontrolujte, či je zariadenie zapnuté, oboma rukami zodvihnite skenovaciu jednotku (kryt tlačiarne) a vytiahnite podperu skenovacej jednotky (A) na miesto.

Držiak kazety FINE (FINE Cartridge) sa posunie doľava.

Upozornenie

Držiak kazety FINE (FINE Cartridge) nezastavujte ani neposúvajte.

Nedotýkajte sa kovových častí vo vnútri zariadenia.

Dôležité

Ak je skenovacia jednotka (kryt tlačiarne) otvorená dlhšie ako 10 minút, držiak kazety FINE (FINE Cartridge) sa posunie doprava. Zatvorením a opätovným otvorením skenovacej jednotky (krytu tlačiarne) sa držiak vráti doľava.

2 Vyberte prázdnu kazetu FINE (FINE Cartridge).

(1) Kazetu FINE (FINE Cartridge) zatlačte smerom nadol.

(2) Vyberte prázdnu kazetu FINE (FINE Cartridge).

Dôležité

S kazetami FINE (FINE Cartridges) zaobchádzajte opatrne. Predídete tak zašpineniu oblečenia alebo okolia.

Prázdne kazety FINE (FINE Cartridges) znehodnoťte v súlade s miestnymi zákonmi a predpismi týkajúcimi sa znehodnocovania spotrebného materiálu.

3 Pripravte si náhradnú kazetu FINE (FINE Cartridge).

(1) Novú kazetu FINE (FINE Cartridge) rozbaľte a opatrne z nej odstráňte oranžovú ochrannú pásku (A).

Dôležité

S kazetami FINE (FINE Cartridges) zaobchádzajte opatrne, aby atrament nezašpinil vaše oblečenie alebo neznečistil okolité prostredie.

Odstránenú ochrannú pásku už znovu neprilepujte. Znehodnoťte ju v súlade s miestnymi zákonmi a predpismi týkajúcimi sa znehodnocovania spotrebného materiálu.

Nedotýkajte sa elektrických kontaktov ani dýz tlačovej hlavy na kazete FINE (FINE Cartridge). Ak sa dotknete zariadenia, nemusí tlačiť správne.

Dávajte si pozor, aby ste si nezašpinili oblečenie a ruky atramentom z odstránenej ochrannej pásky.

4 Nainštalujte kazetu FINE (FINE Cartridge).

(1) Novú kazetu FINE (FINE Cartridge) zasuňte úplne do príslušného otvoru.

Čierna kazeta FINE (FINE Cartridge) sa inštaluje do ľavej zásuvky ( [image]) a farebná kazeta FINE (FINE Cartridge) do pravej zásuvky ( [image]).

(2) Kazetu FINE (FINE Cartridge) zatlačte, aby s kliknutím zapadla na miesto.

Dôležité

Zariadenie nie je možné používať, kým nie sú nainštalované obidve kazety FINE (FINE Cartridges).

5 Skenovaciu jednotku (kryt tlačiarne) mierne nadvihnite a podperu skenovacej jednotky vráťte do pôvodnej pozície. Potom opatrne zatvorte skenovaciu jednotku (kryt tlačiarne).

Upozornenie

Dbajte na to, aby ste skenovaciu jednotku (kryt tlačiarne) držali pevne, a dávajte pozor, aby ste si neprivreli prsty.

Poznámka

Ak sa aj po zatvorení skenovacej jednotky (krytu tlačiarne) zobrazuje chybové hlásenie, pozrite časť Na displeji LCD sa zobrazuje chybové hlásenie.

Keď po výmene kazety FINE (FINE Cartridge) spustíte tlač, automaticky sa vykoná čistenie tlačovej hlavy. Kým neskončí čistenie tlačovej hlavy, nevykonávajte iné činnosti.

Ak je priama čiara zle zarovnaná alebo je zle zarovnaná poloha tlačovej hlavy, zarovnajte polohu tlačovej hlavy.
Pozrite časť Zarovnanie tlačovej hlavy v zariadení.


Zabezpečenie najlepších výsledkov tlače

Ak chcete zabrániť vyschnutiu tlačovej hlavy a upchatiu dýz, dbajte na nasledujúce pokyny.

Poznámka

V závislosti od papiera sa atrament môže rozmazať v nasledujúcich prípadoch:

- oblasť tlače je popísaná zvýrazňovačom alebo farbou,

- oblasť tlače je znečistená vodou alebo potom.

Ak sa upchajú dýzy tlačovej hlavy, výtlačky sa vytlačia nejasne alebo sa niektoré farby vytlačia nesprávne. Podrobné informácie nájdete v časti Keď je tlač nejasná alebo sa tlačia nesprávne farby.

Pri vypínaní zariadenia

Pri vypínaní zariadenia postupujte podľa nasledujúcich krokov.

(1) Stlačením tlačidla [ON/OFF] vypnite zariadenie.

(2) Zistite, či prestal svietiť indikátor [Power] (Napájanie).

Trvá to niekoľko sekúnd alebo približne 30 sekúnd.

(3) Napájací kábel vytiahnite zo sieťovej zásuvky.

Ak používate predlžovací zásuvkový panel, môžete ho vypnúť.

Ak vypnete zariadenie stlačením tlačidla [ON/OFF], zariadenie automaticky nasadí na tlačovú hlavu ochranné viečko, aby sa zabránilo vyschnutiu atramentu. Ak odpojíte napájací kábel alebo vypnete predlžovací zásuvkový panel pred tým, ako prestane svietiť indikátor [Power] (Napájanie), proces nasadenia viečka sa nevykoná správne a spôsobí vyschnutie a upchatie tlačovej hlavy.

Pri dlhodobom nepoužívaní zariadenia

Ak zariadenie dlhodobo nepoužívate, zhruba jedenkrát mesačne spustite čiernobielu aj farebnú tlač alebo kopírovanie, prípadne vykonajte čistenie tlačovej hlavy, aby ste predišli zníženiu kvality tlačovej hlavy.

V tlačovej hlave je nainštalovaných viacero dýz na tlač s vysokým rozlíšením. Tak ako vyschne a znehodnotí sa nezakrytý hrot guľôčkového pera či zvýrazňovača, ktorý sa dlhšiu dobu nepoužíva, rovnako sa vyschnutým atramentom upchajú dýzy tlačovej hlavy. Pravidelná tlač alebo čistenie tlačovej hlavy môže takémuto upchatiu zabrániť.


Čistenie zariadenia

Táto časť popisuje postup čistenia, ktoré je potrebné na údržbu zariadenia.

Upozornenie

Na čistenie nepoužívajte toaletný papier, papierové utierky ani podobné materiály. Prach alebo jemné vlákna toaletného papiera môžu zostať vo vnútri zariadenia a spôsobiť zablokovanie tlačovej hlavy alebo slabé výsledky tlače. Používajte mäkkú handričku, predídete tým poškriabaniu súčastí.

Na čistenie zariadenia nikdy nepoužívajte prchavé kvapaliny ako riedidlo, benzén, acetón alebo iné chemické čistidlá, pretože môžu spôsobiť poruchu zariadenia alebo poškodenie jeho povrchu.

Čistenie vonkajších častí zariadenia

Upozornenie

Zariadenie pred čistením vždy vypnite a odpojte od elektrickej siete.

Dôležité

Na čistenie vonkajších častí zariadenia nepoužívajte toaletný papier, hrubé tkaniny ani podobné materiály, pretože by mohli poškriabať povrch.

Nikdy nepoužívajte neutrálny saponát ani prchavé kvapaliny ako riedidlo, benzén, acetón alebo iné chemické čistidlá, pretože môžu poškodiť povrch.

Používajte mäkkú handričku na čistenie okuliarov, pomocou ktorej opatrne utrite nečistoty na povrchu. V prípade potreby pred použitím vyhlaďte záhyby na handričke.

Čistenie predlohového skla a krytu dokumentov

Upozornenie

Zariadenie pred čistením vždy vypnite a odpojte od elektrickej siete.

Dôležité

Vnútorná strana krytu dokumentov (biela časť) (B) sa ľahko poškodí, a preto ju utierajte opatrne.

Čistou mäkkou handričkou, ktorá nepúšťa vlákna, opatrne utrite predlohové sklo (A) a vnútornú stranu krytu dokumentov (biela časť) (B). Dbajte na to, aby najmä na predlohovom skle neostali žiadne zvyšky.

Čistenie valčeka podávača papiera (čistenie valčeka)

Ak sa papier nepodáva správne, vyčistite valček podávača papiera. Čistením sa valček opotrebúva, preto ho čistite len v prípade potreby.

1 Skontrolujte, či je zariadenie zapnuté, a potom zo zadného zásobníka vyberte všetok papier.

2 Vyčistite valček podávača papiera.

(1) Opakovane stláčajte tlačidlo [Menu] (Ponuka), kým sa nezobrazí nápis <MAINTENANCE>.

(2) Stlačením tlačidla [image] alebo [image] vyberte možnosť <ROLLER CLEANING> a potom stlačte tlačidlo [OK].

Valček podávača papiera sa bude pri čistení otáčať.

3 Krok 2 zopakujte dvakrát.

4 Otvorte výstupný zásobník papiera.

(1) Do kruhového výrezu vedľa výstupného zásobníka papiera vložte prst a zásobník opatrne otvorte.

(2) Stlačením priehlbiny na prednej strane vysúvacej časti výstupného zásobníka otvorte a nastavte výsuvaciu časť.

5 Skontrolujte, či sa valček podávača papiera prestal otáčať, a potom do zadného zásobníka vložte minimálne 3 hárky obyčajného papiera formátu A4 alebo Letter s orientáciou na výšku.

Páčku na nastavovanie hrúbky papiera posuňte doľava. Pozrite časť Páčka na nastavovanie hrúbky papiera.

6 Trikrát zopakujte krok 2.

Papier pri prechádzaní zariadením vyčistí valček podávača papiera.

Ak sa problém nevyrieši, navlhčeným vatovým tampónom alebo podobným materiálom utrite valček podávača papiera (A), ktorý sa nachádza na pravej strane vnútri zadného zásobníka. Pri čistení ručne otáčajte valček (A). Valčeka sa nedotýkajte prstami. Otáčajte ho pomocou vatového tampónu. Ak sa tým problém nevyrieši, obráťte sa na servisného zástupcu spoločnosti Canon.

Čistenie vnútra zariadenia (čistenie spodnej platne)

Táto časť popisuje postup pri čistení vnútra zariadenia. Ak sa zašpiní vnútro zariadenia, môže sa zašpiniť aj vytlačený papier, preto sa odporúča pravidelné čistenie.

Dôležité

Počas čistenia spodnej platne nevykonávajte iné činnosti.

1 Skontrolujte, či je zariadenie zapnuté, a potom zo zadného zásobníka vyberte všetok papier.

2 Otvorte výstupný zásobník papiera.

(1) Do kruhového výrezu vedľa výstupného zásobníka papiera vložte prst a zásobník opatrne otvorte.

(2) Stlačením priehlbiny na prednej strane vysúvacej časti výstupného zásobníka otvorte a nastavte výsuvaciu časť.

3 Preložte hárok obyčajného papiera formátu A4 alebo Letter po šírke na polovicu a potom ho znovu rozložte.

4 Vložte tento jediný hárok papiera do zadného zásobníka otvorenou stranou dopredu.

Páčku na nastavovanie hrúbky papiera posuňte doľava. Pozrite časť Páčka na nastavovanie hrúbky papiera.

(A) Vložte papier po jeho rozložení.

5 Vykonajte čistenie spodnej platne.

(1) Opakovane stláčajte tlačidlo [Menu] (Ponuka), kým sa nezobrazí nápis <MAINTENANCE>.

(2) Stlačením tlačidla [image] alebo [image] vyberte možnosť <BOTTOM CLEANING> a potom stlačte tlačidlo [OK].

Papier pri prechádzaní zariadením vyčistí jeho vnútro.

Skontrolujte zloženú časť vysunutého papiera. Ak je špinavá od atramentu, opätovne vykonajte čistenie spodnej platne.

Ak sa po dvojnásobnom čistení spodnej platne problém nevyrieši, môžu byť znečistené výčnelky vo vnútri zariadenia. Vyčistite ich podľa pokynov. Pozrite časť Čistenie výčnelkov vo vnútri zariadenia.

Poznámka

Pri opätovnom čistení spodnej platne použite nový hárok papiera.

Čistenie výčnelkov vo vnútri zariadenia

Ak sú výčnelky vnútri zariadenia znečistené, vatovým tampónom alebo podobným materiálom z nich zotrite atrament.

Upozornenie

Zariadenie pred čistením vždy vypnite a odpojte od elektrickej siete.


Tlačové médiá

Všeobecné informácie

Môžete použiť nasledujúce veľkosti a typy papiera a iných médií.

Veľkosť

Nasledujúca tabuľka zobrazuje veľkosti strán, ktoré môžete použiť.

Veľkosť strany

Šírka x výška

Letter

8,50 x 11,00 palca/215,9 x 279,4 mm

Legal

8,50 x 14,00 palca/215,9 x 355,6 mm

A5

5,83 x 8,27 palca/148,0 x 210,0 mm

A4

8,27 x 11,69 palca/210,0 x 297,0 mm

B5

7,17 x 10,12 palca/182,0 x 257,0 mm

[4" x 6"/101,6 x 152,4 mm]

4,00 x 6,00 palca/101,6 x 152,4 mm

[4" x 8"/101,6 x 203,2 mm]

4,00 x 8,00 palca/101,6 x 203,2 mm

[5" x 7"/127,0 x 177,8 mm]

5,00 x 7,00 palca/127,0 x 177,8 mm

[8" x 10"/203,2 x 254,0 mm]

8,00 x 10,00 palca/203,2 x 254,0 mm

L

3,50 x 5,00 palca/89,0 x 127,0 mm

2L

5,00 x 7,01 palca/127,0 x 178,0 mm

Hagaki

3,94 x 5,83 palca/100,0 x 148,0 mm

Hagaki 2

7,87 x 5,83 palca/200,0 x 148,0 mm

[Comm. Env. #10/Bežná obálka č. 10]

4,12 x 9,50 palca/104,8 x 241,3 mm

[DL Env./Obálka DL]

4,33 x 8,66 palca/110,0 x 220,0 mm

Choukei 3*

4,72 x 9,25 palca/120,0 x 235,0 mm

Choukei 4*

3,54 x 8,07 palca/90,0 x 205,0 mm

Youkei 4

4,13 x 9,25 palca/105,0 x 235,0 mm

Youkei 6

3,86 x 7,48 palca/98,0 x 190,0 mm

[Credit Card/Kreditná karta]

2,13 x 3,39 palca/54,0 x 86,0 mm

[Card/Karta]

2,16 x 3,58 palca/55,0 x 91,0 mm

[Wide/Široké]

4,00 x 7,10 palca/101,6 x 180,6 mm

* Nedá sa použiť v počítači Macintosh.

Môžete vybrať aj vlastnú veľkosť strany. Vlastnú veľkosť zadajte z nasledujúceho rozsahu:

Minimálna veľkosť: 2,13 x 3,39 palca/54,0 x 86,0 mm

Maximálna veľkosť: 8,5 x 23 palcov/215,9 x 584,2 mm

Informácie o oblasti tlače pre všetky veľkosti strán nájdete v časti Oblasť tlače.

Dôležité

Nepoužívajte nasledujúce typy papiera. Používanie týchto typov papiera môže spôsobiť nielen nedostatočnú kvalitu tlače, ale aj zaseknutie papiera alebo poruchu zariadenia. Okrem toho pri tlači na formát A5 alebo na papier menšej veľkosti nepoužívajte papier tenší ako pohľadnica, a to vrátane obyčajného papiera alebo poznámkového papiera orezaného na malú veľkosť.

poskladaný, zvlnený alebo pokrčený papier,

vlhký papier,

príliš tenký papier (s hmotnosťou do 17 lb/64 g/m2),

príliš hrubý papier (obyčajný papier od iného výrobcu ako Canon s hmotnosťou prevyšujúcou 28 lb/105 g/m2),

obrázkové pohľadnice,

pohľadnice s prilepenými fotografiami alebo nálepkami,

akýkoľvek typ papiera s otvormi,

papier, ktorý nemá tvar obdĺžnika,

papier spojený svorkami alebo lepidlom,

papier s lepivými látkami,

papier zdobený leskom atď.

Hmotnosť

17 až 28 lb/64 až 105 g/m2 (obyčajný papier s výnimkou originálneho média Canon)

Nepoužívajte ťažší ani ľahší papier (s výnimkou originálneho média Canon), pretože sa môže zaseknúť v zariadení.


Typy kompatibilných médií

Môžete použiť nasledujúce typy médií.

Podrobné informácie o zaobchádzaní s papierom nájdete v príručke dodanej s papierom.

Papiere od iného výrobcu ako Canon

[Plain Paper/Obyčajný papier]

[Envelopes/Obálky]

Originálne papiere spoločnosti Canon

[Super White Paper SW-201/Žiarivo biely papier SW-201]

[High Resolution Paper HR-101N/Papier s vysokým rozlíšením HR-101N]

[Glossy Photo Paper GP-401/Lesklý fotografický papier GP-401]/[Glossy Photo Paper "Everyday Use" GP-501/Lesklý fotografický papier "na každodenné použitie" GP-501]

[Matte Photo Paper MP-101/Matný fotografický papier MP-101]

[Photo Paper Glossy GP-502/Lesklý fotografický papier GP-502]

[Photo Paper Plus Double Sided PP-101D/Obojstranný fotografický papier Plus PP-101D]

[Photo Paper Plus Glossy PP-101/Lesklý fotografický papier Plus PP-101]

[Photo Paper Plus Semi-Gloss SG-101, SG-201/Pololesklý fotografický papier Plus SG-101, SG-201]

[Photo Paper Pro PR-101/Fotografický papier Pro PR-101]

[Photo Stickers PS-101/Nálepky na tlač fotografií PS-101]

[T-Shirt Transfers TR-301/Nažehľovacie fólie TR-301]

Dôležité

Nepoužitý papier vložte naspäť do balenia a skladujte ho chránený pred teplom, vlhkosťou a priamym slnečným svetlom.

Kým atrament nevyschne, nedotýkajte sa vytlačenej strany ani neukladajte vytlačené hárky na seba.

Poznámka

Niektoré originálne papiere spoločnosti Canon nemožno zakúpiť vo všetkých krajinách alebo oblastiach.

Informácie o dostupných veľkostiach papiera pre každý originálny papier Canon nájdete na našej webovej stránke.

[Plain Paper/Obyčajný papier]

Kompatibilná veľkosť strany: A4, B5, A5, Letter, Legal

* Môžete tiež použiť obyčajný papier neštandardných veľkostí. Podrobné informácie nájdete v časti Všeobecné informácie. Vyhnite sa používaniu obyčajného papiera, ktorý je menší ako formát A5.

Kompatibilná hmotnosť papiera: 17 až 28 lb/64 až 105 g/m2 (obyčajný papier, ktorý nie je originálnym papierom spoločnosti Canon)

Hranica vkladania pre podperu papiera: 100 hárkov

* V závislosti od typu papiera či okolitých podmienok (vysoká, nízka teplota alebo vlhkosť) môže byť vkladanie maximálneho množstva papiera problematické. V takých prípadoch znížte počet hárkov vkladaného papiera asi na polovicu.

Hranica vkladania pre výstupný zásobník papiera: 50 hárkov

Páčka na nastavovanie hrúbky papiera: vľavo

Typ média:

Nastavenia ovládača tlačiarne: [Plain Paper/Obyčajný papier]

Nastavenie v zariadení: <PLAIN PAPER>

[Envelopes/Obálky]

Kompatibilná veľkosť strany: [European DL/Formát European DL], [US Comm. Env. #10/Bežná obálka US č. 10]

Hranica vkladania pre podperu papiera: 10 obálok

Hranica vkladania pre výstupný zásobník papiera: 1 obálka

Páčka na nastavovanie hrúbky papiera: vpravo

Typ média:

Nastavenia ovládača tlačiarne: [Envelope/Obálka]

Dôležité

Obálky možno použiť len pri tlači z počítača.

[Super White Paper SW-201/Žiarivo biely papier SW-201]

Médium je vhodné na tlač obchodných dokumentov, ktoré obsahujú grafiku, a tlač fotografií.

Hranica vkladania pre podperu papiera: 80 hárkov

Hranica vkladania pre výstupný zásobník papiera: 50 hárkov

Páčka na nastavovanie hrúbky papiera: vľavo

Typ média:

Nastavenia ovládača tlačiarne: [Plain Paper/Obyčajný papier]

Nastavenie v zariadení: <PLAIN PAPER>

[High Resolution Paper HR-101N/Papier s vysokým rozlíšením HR-101N]

Tento typ papiera poskytuje lepšiu reprodukciu farieb ako obyčajný papier.

Hranica vkladania pre podperu papiera: 80 hárkov

Hranica vkladania pre výstupný zásobník papiera: 50 hárkov

Páčka na nastavovanie hrúbky papiera: vľavo

Typ média:

Nastavenia ovládača tlačiarne: [High Resolution Paper/Papier s vysokým rozlíšením]

Dôležité

Tento papier možno použiť len pri tlači z počítača.

[Glossy Photo Paper GP-401/Lesklý fotografický papier GP-401]/[Glossy Photo Paper "Everyday Use" GP-501/Lesklý fotografický papier "na každodenné použitie" GP-501]

Tento papier je hrubší ako papier [High Resolution Paper/Papier s vysokým rozlíšením] a vďaka lesklému povrchu poskytuje výtlačky v kvalite blízkej fotografiám.

Hranica vkladania pre podperu papiera: pozrite časť Hranica vkladania pre podperu papiera na originálne fotografické papiere Canon.

* Pri vkladaní papiera sa môže tlačená strana počas podávania označiť alebo sa môžu hárky zachytiť jeden o druhý, čím spôsobia nesprávne podávanie. V takom prípade vkladajte hárky jednotlivo.

Hranica vkladania pre výstupný zásobník papiera:

Odporúča sa, aby ste pred nepretržitou tlačou odstránili z výstupného zásobníka papiera predchádzajúci potlačený hárok, čím predídete rozmazaniu a strate farby.

Páčka na nastavovanie hrúbky papiera: vľavo

Typ média:

Nastavenia ovládača tlačiarne: [Glossy Photo Paper/Lesklý fotografický papier]

Nastavenie v zariadení: <GLOSSY>

[Matte Photo Paper MP-101/Matný fotografický papier MP-101]

Tento hrubý, matný a vodovzdorný papier poskytuje výnimočnú reprodukciu farieb. Je vhodný na rôzne tlačové účely, napríklad na výrobu papierových umeleckých predmetov, kalendárov a fotografií s matnou povrchovou úpravou.

Hranica vkladania pre podperu papiera: pozrite časť Hranica vkladania pre podperu papiera na originálne fotografické papiere Canon.

Hranica vkladania pre výstupný zásobník papiera:

Odporúča sa, aby ste pred nepretržitou tlačou odstránili z výstupného zásobníka papiera predchádzajúci potlačený hárok, čím predídete rozmazaniu a strate farby.

Páčka na nastavovanie hrúbky papiera: vľavo

Typ média:

Nastavenia ovládača tlačiarne: [Matte Photo Paper/Matný fotografický papier]

Nastavenie v zariadení: <MATTE PHOTO PAPR>

[Photo Paper Glossy GP-502/Lesklý fotografický papier GP-502]

Tento papier je hrubší ako papier [High Resolution Paper/Papier s vysokým rozlíšením] a vďaka lesklému povrchu poskytuje výtlačky v kvalite blízkej fotografiám.

Hranica vkladania pre podperu papiera: pozrite časť Hranica vkladania pre podperu papiera na originálne fotografické papiere Canon.

Hranica vkladania pre výstupný zásobník papiera:

Odporúča sa, aby ste pred nepretržitou tlačou odstránili z výstupného zásobníka papiera predchádzajúci potlačený hárok, čím predídete rozmazaniu a strate farby.

Páčka na nastavovanie hrúbky papiera: vľavo

Typ média:

Nastavenia ovládača tlačiarne: [Glossy Photo Paper/Lesklý fotografický papier]

Nastavenie v zariadení: <GLOSSY>

[Photo Paper Plus Double Sided PP-101D/Obojstranný fotografický papier Plus PP-101D]

Tento papier má na oboch stranách lesklú vrstvu a poskytuje výnimočnú reprodukciu farieb. Na oboch stranách tohto papiera je možné vytlačiť fotografie vo vysokej kvalite a zviazaním výtlačkov do brožúry vytvoriť album.

Hranica vkladania pre podperu papiera: 1 hárok

Hranica vkladania pre výstupný zásobník papiera:

Odporúča sa, aby ste pred nepretržitou tlačou odstránili z výstupného zásobníka papiera predchádzajúci potlačený hárok, čím predídete rozmazaniu a strate farby.

Páčka na nastavovanie hrúbky papiera: vľavo

Typ média:

Nastavenia ovládača tlačiarne: [Photo Paper Plus Double Sided/Obojstranný fotografický papier Plus]

Dôležité

Tento papier možno použiť len pri tlači z počítača.

Poznámka

Tento papier sa nedá použiť v počítači Macintosh.

[Photo Paper Plus Glossy PP-101/Lesklý fotografický papier Plus PP-101]

Tento hrubý papier s lesklou vodovzdornou vrstvou poskytuje výnimočnú reprodukciu farieb. Je ideálny na tlač vysokokvalitných fotografií.

Hranica vkladania pre podperu papiera: pozrite časť Hranica vkladania pre podperu papiera na originálne fotografické papiere Canon.

* Pri vkladaní papiera sa môže tlačená strana počas podávania označiť alebo sa môžu hárky zachytiť jeden o druhý, čím spôsobia nesprávne podávanie. V takom prípade vkladajte hárky jednotlivo.

Hranica vkladania pre výstupný zásobník papiera:

Odporúča sa, aby ste pred nepretržitou tlačou odstránili z výstupného zásobníka papiera predchádzajúci potlačený hárok, čím predídete rozmazaniu a strate farby.

Páčka na nastavovanie hrúbky papiera: vľavo

Typ média:

Nastavenia ovládača tlačiarne: [Photo Paper Plus Glossy/Lesklý fotografický papier Plus]

Nastavenie v zariadení: <PHOTO PAPER PLUS>

[Photo Paper Plus Semi-Gloss SG-101, SG-201/Pololesklý fotografický papier Plus SG-101, SG-201]

Tento papier poskytuje vysoko vodovzdornú vrstvu a výnimočnú reprodukciu farieb ako papier [Photo Paper Plus Glossy PP-101/Lesklý fotografický papier Glossy PP-101], ale ponúka menej reflexný povrch, ktorý je bližší tradičnej matnej povrchovej úprave.

Hranica vkladania pre podperu papiera: pozrite časť Hranica vkladania pre podperu papiera na originálne fotografické papiere Canon.

* Pri vkladaní papiera sa môže tlačená strana počas podávania označiť alebo sa môžu hárky zachytiť jeden o druhý, čím spôsobia nesprávne podávanie. V takom prípade vkladajte hárky jednotlivo.

Hranica vkladania pre výstupný zásobník papiera:

Odporúča sa, aby ste pred nepretržitou tlačou odstránili z výstupného zásobníka papiera predchádzajúci potlačený hárok, čím predídete rozmazaniu a strate farby.

Páčka na nastavovanie hrúbky papiera: vľavo

Typ média:

Nastavenia ovládača tlačiarne: [Photo Paper Plus Glossy/Lesklý fotografický papier Plus]

Nastavenie v zariadení: <PHOTO PAPER PLUS>

[Photo Paper Pro PR-101/Fotografický papier Pro PR-101]

Tento hrubý papier s lesklým upraveným povrchom poskytuje výnimočnú reprodukciu farieb. Je ideálny na tlač vysokokvalitných fotografií.

Hranica vkladania pre podperu papiera: pozrite časť Hranica vkladania pre podperu papiera na originálne fotografické papiere Canon.

* Pri vkladaní papiera sa môže tlačená strana počas podávania označiť alebo sa môžu hárky zachytiť jeden o druhý, čím spôsobia nesprávne podávanie. V takom prípade vkladajte hárky jednotlivo.

Hranica vkladania pre výstupný zásobník papiera:

Odporúča sa, aby ste pred nepretržitou tlačou odstránili z výstupného zásobníka papiera predchádzajúci potlačený hárok, čím predídete rozmazaniu a strate farby.

Páčka na nastavovanie hrúbky papiera: vľavo

Typ média:

Nastavenia ovládača tlačiarne: [Photo Paper Pro/Fotografický papier Pro]

Nastavenie v zariadení: <PHOTO PAPER PRO>

[Photo Stickers PS-101/Nálepky na tlač fotografií PS-101]

Tento hárok samolepiaceho papiera vám umožňuje vytvoriť originálne nálepky z vašich obľúbených fotografií. Tento hárok je lesklý a vysokoodolný voči vode. Na každý hárok môžete vytlačiť 16 fotografií vo výbornej kvalite tlače.

Hranica vkladania pre podperu papiera: 1 hárok

Hranica vkladania pre výstupný zásobník papiera:

Odporúča sa, aby ste pred nepretržitou tlačou odstránili z výstupného zásobníka papiera predchádzajúci potlačený hárok, čím predídete rozmazaniu a strate farby.

Páčka na nastavovanie hrúbky papiera: vľavo

Typ média:

Nastavenia ovládača tlačiarne: [Photo Paper Plus Glossy/Lesklý fotografický papier Plus]

Nastavenie v zariadení: <PHOTO PAPER PLUS>

Poznámka

Krátku hranu papiera s menším okrajom umiestnite smerom nadol. Ďalšie informácie nájdete v pokynoch na zadnej strane balenia hárkov.

Informácie o kopírovaní na nálepky nájdete v časti Kopírovanie na nálepky (<STICKER COPY>).

[T-Shirt Transfers TR-301/Nažehľovacie fólie TR-301]

Tento papier sa používa na vytvorenie nažehľovacích fólií. Obrázok sa vytlačí obrátene.

Hranica vkladania pre podperu papiera: 1 hárok

Hranica vkladania pre výstupný zásobník papiera:

Odporúča sa, aby ste pred nepretržitou tlačou odstránili z výstupného zásobníka papiera predchádzajúci potlačený hárok, čím predídete rozmazaniu a strate farby.

Páčka na nastavovanie hrúbky papiera: vpravo

Typ média:

Nastavenia ovládača tlačiarne: [T-Shirt Transfers/Nažehľovacie fólie]

Dôležité

Tento papier možno použiť len pri tlači z počítača.

Hranica vkladania pre podperu papiera na originálne fotografické papiere Canon

A4, Letter, [5" x 7"/127,0 x 177,8 mm] a [8" x 10"/203,2 x 254,0 mm]: 10 hárkov

[4" x 6"/101,6 x 152,4 mm], formát [Wide/Široké] a [Credit Card/Kreditná karta]: 20 hárkov


Bezpečnostné predpisy

Pozorne si prečítajte upozornenia a výstrahy v tejto príručke, aby ste zabezpečili bezpečnú prevádzku zariadenia. Nepokúšajte sa používať zariadenie inak, ako je uvedené v tejto príručke.

Výstraha

Tento výrobok vyžaruje magnetický tok nízkej úrovne. Ak používate kardiostimulátor a pociťujete anomálie, nepribližujte sa k tomuto zariadeniu a obráťte sa na svojho lekára.

Nedodržanie týchto bezpečnostných predpisov môže spôsobiť úraz elektrickým prúdom, požiar alebo poškodenie zariadenia.

Výber umiestnenia

Zariadenie neumiestňujte do blízkosti horľavých rozpúšťadiel, ako je alkohol alebo riedidlá.

Zdroj napájania

Nikdy sa nepokúšajte zapojiť zariadenie do napájania alebo ho z neho odpojiť mokrými rukami.

Zástrčku vždy zasuňte do elektrickej zásuvky až na doraz.

Napájací kábel nikdy nepoškodzujte, neupravujte, neťahajte ani príliš neohýnajte a neskrúcajte. Na napájací kábel neklaďte ťažké predmety.

Nikdy sa nepokúšajte zapojiť zariadenie do elektrickej zásuvky, v ktorej je zapojené iné zariadenie (predlžovacia šnúra alebo kábel, 2- alebo 3-výstupový adaptér atď.).

Zariadenie nikdy nepoužívajte, ak je napájací kábel zamotaný alebo zauzlený.

Ak v okolí tlačiarne zistíte dym, nezvyčajný zápach alebo čudné zvuky, okamžite odpojte zariadenie zo zdroja napájania a obráťte sa na servisného zástupcu.

Zariadenie pravidelne odpájajte od napájania a suchou tkaninou utierajte prach alebo nečistoty zo zástrčky a zásuvky. Ak je zariadenie umiestnené na prašnom, zadymenom alebo veľmi vlhkom mieste, prach na zástrčke absorbuje vlhkosť a môže spôsobiť porušenie izolácie alebo požiar.

Ak sa blíži búrka, odpojte zariadenie zo zdroja napájania a prestaňte ho používať. Ak necháte zariadenie zapojené, búrka môže spôsobiť požiar, úraz elektrickým prúdom alebo poškodenie zariadenia.

Použite napájací kábel dodávaný so zariadením.

Čistenie zariadenia

Na čistenie zariadenia používajte vlhkú handričku. Nikdy nepoužívajte horľavé rozpúšťadlá ako alkohol, benzén alebo riedidlá.

Ak sa horľavé rozpúšťadlá dostanú do kontaktu s elektrickými súčasťami vnútri zariadenia, môže dôjsť k požiaru alebo úrazu elektrickým prúdom.

Zariadenie pred čistením vždy odpojte z elektrickej siete.

Ak zariadenie počas čistenia náhodne zapnete, môžete sa poraniť alebo spôsobiť poškodenie zariadenia.

Údržba zariadenia

Nepokúšajte sa zariadenie rozoberať ani upravovať. Používateľ nesmie vymieňať žiadne časti zariadenia.

Zariadenie obsahuje súčasti, ktoré sú pod vysokým napätím. Nikdy nevykonávajte žiadnu údržbu, ktorá nie je popísaná v tejto príručke.

Práca so zariadením

V blízkosti zariadenia nepoužívajte vysoko horľavé spreje.

Ak sa sprej dostane do kontaktu s elektrickými súčasťami vnútri zariadenia, môže dôjsť k požiaru alebo úrazu elektrickým prúdom.

Upozornenie

Pri nedodržaní týchto bezpečnostných predpisov môžete spôsobiť úraz alebo poškodenie zariadenia.

Výber umiestnenia

Zariadenie neinštalujte na miesto, ktoré je nestabilné alebo vystavené nadmerným vibráciám.

Zariadenie neinštalujte na vlhké alebo prašné miesta, na miesta s priamym slnečným žiarením, vo vonkajšom prostredí alebo v blízkosti tepelného zdroja.

Zariadenie inštalujte na miesto s teplotou v rozpätí 5 °C až 35 °C (41 °F až 95 °F) a vlhkosťou 10 % až 90 % (bez kondenzácie), aby sa predišlo požiaru alebo úrazu elektrickým prúdom.

Zariadenie neklaďte na hrubú rohožku ani koberec.

Zadnú časť zariadenia neopierajte o stenu.

Zdroj napájania

Okolie sieťovej zásuvky musí byť vždy voľné, aby sa napájací kábel v prípade potreby mohol jednoducho odpojiť zo siete.

Pri odpájaní zástrčky nikdy nechytajte za jej kábel.

Nepoužívajte predlžovaciu šnúru alebo kábel.

Práca so zariadením

Počas tlače nikdy nevkladajte ruky alebo prsty do zariadenia.

Pri prenášaní uchopte zariadenie na oboch koncoch.

Na zariadenie neklaďte žiadne predmety.

Na zariadenie neklaďte kovové predmety (spinky, svorky atď.) ani nádoby s horľavými rozpúšťadlami (alkohol, riedidlá atď.).

Ak sa do zariadenia dostane cudzí predmet (kovový alebo v tekutom stave), odpojte napájací kábel a obráťte sa na servisného zástupcu.

Zariadenie neprenášajte ani neskladujte v naklonenej, vertikálnej ani obrátenej polohe, pretože môže vytiecť atrament a poškodiť zariadenie.

Pri vkladaní hrubej knihy na predlohové sklo nepôsobte silou na kryt dokumentov. Predlohové sklo môže prasknúť a spôsobiť zranenie.

Kazety FINE (FINE Cartridges) (atramentové kazety)

Z bezpečnostných dôvodov skladujte kazety FINE (FINE Cartridges) (atramentové kazety) mimo dosahu malých detí.

Ak dieťa prehltne atrament, okamžite vyhľadajte lekára.

S kazetami FINE (FINE Cartridges) (atramentovými kazetami) netraste.

Atrament môže vytiecť a zanechať škvrny na oblečení alebo na okolitej ploche.

Nikdy sa po tlači nedotýkajte elektrických kontaktov ani dýz tlačovej hlavy na kazete FINE (FINE Cartridge) (atramentovej kazete). Kovové časti môžu byť veľmi horúce a mohli by spôsobiť popáleniny.

Kazety FINE (FINE Cartridges) (atramentové kazety) nehádžte do ohňa.


Zákonné obmedzenia týkajúce sa používania tohto výrobku a používania obrázkov

Kopírovanie, skenovanie, tlač alebo používanie reprodukcií nasledujúcich dokumentov môže byť protizákonné. Uvedený zoznam nie je úplný. Ak máte akékoľvek pochybnosti, obráťte sa na právneho zástupcu vo vašom právnom systéme.

Bankovky

Príkazy na úhradu

Vkladové certifikáty

Poštové známky (znehodnotené alebo nepoužité)

Identifikačné symboly a insígnie

Vojenské alebo povolávacie dokumenty

Šeky alebo platobné príkazy vydané orgánmi štátnej správy

Technické preukazy pre motorové vozidlá a vlastnícke certifikáty

Cestovné šeky

Potravinové lístky

Pasy

Imigračné doklady

Interné kolky (znehodnotené alebo nepoužité)

Obligácie alebo iné krátkodobé dlžobné úpisy

Akciové certifikáty

Práce alebo diela chránené autorskými právami bez súhlasu majiteľa autorských práv


Skenovanie obrázkov

Táto časť popisuje postup pri skenovaní obrázkov.

Informácie o skenovaní obrázkov

Obrázky môžete naskenovať zo zariadenia do počítača bez ich tlače a uložiť ich ako obľúbené typy obrázkov JPEG, TIFF, bitové mapy alebo súbory PDF. Pri skenovaní vytlačeného textu môžete pomocou softvéru na optické rozpoznávanie znakov OCR konvertovať tento dokument na textové údaje.

Pred skenovaním

Pred skenovaním obrázkov overte nasledujúce podmienky:

Je nainštalovaný potrebný softvér (ovládače MP a program MP Navigator EX)?

Ak ešte softvér nie je nainštalovaný, prečítajte si inštalačný leták.

Spĺňa pôvodný dokument, ktorý sa má skenovať, požiadavky týkajúce sa pôvodných dokumentov ukladaných na ploché predlohové sklo?

Podrobné informácie nájdete v časti Manipulácia s pôvodným dokumentom.

Je zariadenie správne pripojené k počítaču?

Zistite, či je pripojenie zariadenia k počítaču fyzicky bezpečné.


Skenovacie postupy

Môžete vyberať z rôznych skenovacích postupov.

Ak chcete naskenované obrázky upravovať alebo tlačiť

Program MP Navigator EX umožňuje upravovať naskenované obrázky, napríklad ich optimalizovať alebo orezať.

Na úpravu a tlač naskenovaných obrázkov môžete spustiť softvérové aplikácie z programu MP Navigator EX.

Podrobné informácie o programe MP Navigator EX nájdete v príručke [Scanning Guide] (on-screen manual).

Program MP Navigator EX môžete spustiť aj pomocou ovládacieho panela alebo počítača.

Pozrite časť Spustenie programu MP Navigator EX pomocou ovládacieho panela.

Ak chcete skenovať pôvodné dokumenty s použitím rozšírených nastavení

Program ScanGear umožňuje skenovať pôvodné dokumenty s použitím rozšírených nastavení, napríklad rozlíšenia.

Podrobné informácie o programe ScanGear nájdete v príručke [Scanning Guide] (on-screen manual).

Okrem vyššie uvedených postupov môžete na skenovanie pôvodných dokumentov v zariadení použiť aj softvérové aplikácie kompatibilné so štandardmi TWAIN alebo WIA (iba Windows Vista a Windows XP) a ponuku [Control Panel/Ovládací panel] (iba Windows Vista a Windows XP). Podrobné informácie nájdete v príručke [Scanning Guide] (on-screen manual).

Spustenie programu MP Navigator EX pomocou ovládacieho panela

Dôležité

Pri skenovaní obrázkov pomocou zariadenia, alebo keď je počítač v režime spánku alebo pohotovostnom režime, nezapájajte ani neodpájajte káble USB.

1 (Iba počítače Macintosh) Pred začatím skenovania pripravte počítač.

Program MP Navigator EX musíte nastaviť ako úvodnú softvérovú aplikáciu v programe Image Capture v položke [Applications/Aplikácie] systému Mac OS X.

V systéme Mac OS X v.10.4.x sa tento postup nevyžaduje.

Pozrite časť Príprava počítača Macintosh.

2 Zapnite zariadenie.

3 Na ploché predlohové sklo vložte pôvodný dokument.

Podrobné informácie nájdete v časti Manipulácia s pôvodným dokumentom.

4 Stlačte tlačidlo [SCAN] a potom tlačidlo [Black] (Čiernobielo) alebo [Color] (Farebne).

Otvorí sa program MP Navigator EX.

Poznámka

Pri používaní systému Windows Vista:

Po vykonaní kroku 4 sa môže zobraziť obrazovka výberu programu. V takom prípade vyberte program [MP Navigator EX Ver1.0] a kliknite na tlačidlo [OK].

Pri vykonávaní kroku 4 môžete nastaviť, aby sa spúšťal program MP Navigator EX. Podrobné informácie nájdete v príručke [Scanning Guide] (on-screen manual).

Pri používaní systému Windows XP:

Po prvom vykonaní kroku 4 sa môže zobraziť obrazovka výberu programu. V takom prípade vyberte možnosť [MP Navigator EX Ver1.0] ako aplikačný softvér, ktorý chcete použiť, vyberte príkaz [Always use this program for this action/Pre túto akciu vždy použiť tento program] a potom kliknite na tlačidlo [OK]. Odteraz sa bude program MP Navigator EX spúšťať automaticky.

Príprava počítača Macintosh

Dôležité

Pred spustením aplikácie Image Capture sa uistite, či je program MP Navigator EX nainštalovaný a či je počítač Macintosh pripojený k zariadeniu.

Ak používate systém Mac OS X v.10.3.x

V ponuke [Go/Prejsť] vyberte možnosť [Applications/Aplikácie] a dvakrát kliknite na ikonu [Image Capture]. V ľavom dolnom rohu okna skenera kliknite na tlačidlo [Options/Možnosti], v zozname [Application to launch when scanner button is pressed/Aplikácia, ktorá sa spustí pri stlačení tlačidla skenera] vyberte možnosť [MP Navigator EX 1] a potom kliknite na tlačidlo [OK]. Ak chcete ukončiť aplikáciu Image Capture, v ponuke [Image Capture] vyberte možnosť [Quit Image Capture/Ukončiť aplikáciu Image Capture].

Dôležité

Ak sa tlačidlo [Options/Možnosti] nezobrazí, vykonajte nasledovné:

V ponuke [Image Capture] vyberte položku [Preferences/Predvoľby], kliknite na položku [Scanner/Skener] a potom kliknutím na možnosť [Use TWAIN software whenever possible/Vždy, keď je to možné, použiť softvér TWAIN] zrušte túto možnosť. Potom ukončite aplikáciu Image Capture a reštartujte ju.

Ak používate systém Mac OS X v.10.2.8

V ponuke [Go/Prejsť] vyberte možnosť [Applications/Aplikácie] a dvakrát kliknite na ikonu [Image Capture]. V ponuke [Image Capture] vyberte možnosť [Preferences/Predvoľby]. V ponuke [When a scanner button is pressed, open/Pri stlačení tlačidla skenera otvoriť] vyberte možnosť [Other/Iné]. V položke [Applications/Aplikácie] vyberte priečinok [Canon Utilities/Pomôcky zariadenia Canon], vyberte možnosť [MP Navigator EX 1.0] a potom kliknite na tlačidlo [Open/Otvoriť]. Ak chcete ukončiť aplikáciu Image Capture, v ponuke [Image Capture] vyberte možnosť [Quit Image Capture/Ukončiť aplikáciu Image Capture].


Riešenie problémov

Táto časť obsahuje tipy na riešenie problémov, ktoré sa môžu vyskytnúť pri používaní zariadenia.

Ak sa vyskytne chyba počas pripojenia zariadenia k počítaču

Ak sa vyskytne chyba pri tlači, ako napríklad minutie papiera v zariadení alebo zaseknutý papier, automaticky sa zobrazí správa na riešenie problému. Vykonajte príslušné opatrenia uvedené v správe.

Správa sa môže líšiť v závislosti od verzie operačného systému Windows.


Na displeji LCD sa zobrazuje chybové hlásenie

Ak sa na displeji LCD zobrazí chybové hlásenie, vykonajte príslušné opatrenia popísané nižšie.

Hlásenie

Opatrenie

<CHECK INK>

U051/U052/U053/U059

Kazeta FINE (FINE Cartridge) možno nie je nainštalovaná správne alebo možno nie je kompatibilná s týmto zariadením.

Otvorte skenovaciu jednotku (kryt tlačiarne) a nainštalujte príslušnú kazetu FINE (FINE Cartridge).

Ak problém pretrváva, kazeta FINE (FINE Cartridge) je zrejme poškodená. Obráťte sa na servisného zástupcu spoločnosti Canon.

<CHECK INK>

U075/U076

Skontrolujte, či sú všetky kazety FINE (FINE Cartridges) nainštalované v správnej polohe.

Pozrite časť Výmena kazety FINE (FINE Cartridge).

<CHECK INK>

U140

Kazeta FINE (FINE Cartridge) možno nie je kompatibilná s týmto zariadením. Nainštalujte príslušnú kazetu FINE (FINE Cartridge). Pozrite časť Výmena kazety FINE (FINE Cartridge).

<CHECK INK>

U150

Kazeta FINE (FINE Cartridge) možno nebola nainštalovaná správne.

Otvorte skenovaciu jednotku (kryt tlačiarne) a správne nainštalujte kazetu FINE (FINE Cartridge).

Ak problém pretrváva, kazeta FINE (FINE Cartridge) je zrejme poškodená. Obráťte sa na servisného zástupcu spoločnosti Canon.

<CHECK INK>

U162

Tlačiareň pravdepodobne nemá dostatok atramentu.

Funkcia rozpoznávania hladiny zostávajúceho atramentu bude vypnutá pretože hladinu atramentu nie je možné správne rozpoznať.

Ak chcete pokračovať v tlači bez tejto funkcie, stlačte a podržte tlačidlo [Stop/Reset] (Zastaviť/Vymazať) po dobu aspoň 5 sekúnd.

Spoločnosť Canon odporúča použiť na dosiahnutie optimálnej kvality nové originálne kazety Canon.

Spoločnosť Canon nenesie zodpovednosť za možné poruchy a poškodenia tlačiarne, zapríčinené tlačou s nedostatkom atramentu v kazete.

<CHECK INK>

U163

Atrament došiel.

Vymeňte atramentovú kazetu a zatvorte Skenovaciu jednotku (Kryt tlačiarne).

Ak prebieha tlač a chcete v nej pokračovať, stlačte a podržte tlačidlo [Stop/Reset] (Zastaviť/Vymazať) aspoň 5 sekúnd bez toho, aby ste atramentovú kazetu vymenili. Tlač bude v tomto prípade pokračovať pri malom množstve atramentu.

Funkcia rozpoznávania hladiny zostávajúceho atramentu bude vypnutá.

Vymeňte prázdnu atramentovú kazetu ihneď po dokončení tlače. Ak budete pokračovať v tlači pri malom množstve atramentu, nebude výsledná kvalita tlače uspokojivá.

<REQ. SERVICE SOON>

Zariadenie má vstavaný absorbér odpadového atramentu, ktorý zadržiava napríklad atrament použitý pri čistení tlačovej hlavy.

Toto chybové hlásenie znamená, že absorbér odpadového atramentu je skoro úplne plný.

Ak chcete odmietnuť chybové hlásenie a pokračovať v tlači, stlačte tlačidlo [OK].

Keďže sa však tlač zablokuje, len čo sa absorbér odpadového atramentu úplne naplní, a to až do jeho výmeny, odporúča sa, aby ste sa čo najskôr obrátili na servisného zástupcu spoločnosti Canon. (Bude potrebné vymeniť určitú časť zariadenia.)

<INCOMPATIBLE CAMERA>

Ak určitá operácia alebo prenos údajov trvá príliš dlho, môže nastať prerušenie komunikácie. Môže to spôsobiť zrušenie tlače. V takýchto prípadoch odpojte a znovu pripojte kábel USB.

Pri tlači zo zariadenia kompatibilného so štandardom PictBridge (v závislosti od typu alebo značky tohto zariadenia) budete pred jeho pripojením k multifunkčnému zariadeniu pravdepodobne musieť vybrať režim tlače kompatibilný so štandardom PictBridge. Po pripojení k multifunkčnému zariadeniu budete možno musieť ručne zapnúť zariadenie alebo vybrať režim prehrávania. Pred pripojením vykonajte nevyhnutné opatrenia, ktoré sú popísané v príručke k zariadeniu.

Ak problém pretrváva, skontrolujte, či možno vytlačiť inú fotografiu.

<UNSUPPORTED USB HUB>

Ak je zariadenie kompatibilné so štandardom PictBridge pripojené cez rozbočovač USB, odstráňte rozbočovač a zariadenie pripojte priamo k multifunkčnému zariadeniu.

<CHECK PRINTER>

Vypnite zariadenie a jeho napájací kábel odpojte od zdroja napájania. Po chvíli znovu zapojte napájací kábel zariadenia a potom zariadenie zapnite. Ak sa vyskytne rovnaká chyba, obráťte sa na servisného zástupcu spoločnosti Canon.

<SCANNER ERROR>

Skontrolujte, či je z držiaka kazety FINE (FINE Cartridge) odstránený ochranný materiál, a potom zariadenie vypnite a znovu zapnite. Ak problém pretrváva, obráťte sa na servisného zástupcu spoločnosti Canon.

<LOAD PAPER>

Správne vložte papier a stlačte tlačidlo [OK].

Poznámka

Stlačením tlačidla [Stop/Reset] môžete tiež odstrániť chybu pri odosielaní faxov ešte pred vytlačením prijatých údajov. Na odstránenie chyby stlačte tlačidlo [Stop/Reset] a potom tlačidlo [FAX], čím sa vytlačia údaje, ktoré ostali v pamäti.

<PAPER JAMMED>

Ak sa v zariadení zasekol papier, vyberte ho, správne vložte ďalší papier a potom stlačte tlačidlo [OK].

<CHANGE PAPER TO>

Veľkosť papiera je nastavená na inú veľkosť než A4, Letter alebo Legal.

Nastavenie veľkosti papiera upravte na možnosť A4, Letter alebo Legal a vložte papier rovnakej veľkosti.

<COVER IS OPEN>

Počas prevádzky zariadenia ste otvorili skenovaciu jednotku (kryt tlačiarne).

Skenovaciu jednotku (kryt tlačiarne) vráťte do jej pôvodnej polohy.

<DEVICE IN USE>

<CANNOT TURN OFF>

Zariadenie nemožno vypnúť pomocou tlačidla [ON/OFF], pretože práve vykonáva operáciu.

Zariadenie vykonáva operáciu. Počkajte, kým operácia skončí, a potom vypnite zariadenie.

<MEMORY IS FULL>

Zaplnila sa pamäť zariadenia, pretože prijala príliš veľa dokumentov, veľmi dlhý dokument alebo dokument s množstvom detailov.

Obráťte sa na odosielateľa a požiadajte ho o rozdelenie a opätovné odoslanie dokumentov.

Hlásenia týkajúce sa faxu

Hlásenie

Opatrenie

<BUSY/NO SIGNAL>

Telefónne číslo, ktoré ste vytočili, je obsadené.

Po chvíli ho skúste vytočiť znovu. Pozrite časť Opätovné vytočenie.

Vytočené faxové číslo bolo nesprávne.

Skontrolujte faxové číslo a znovu ho vytočte.

Faxové zariadenie príjemcu nefunguje.

Obráťte sa na príjemcu, aby skontroloval svoje faxové zariadenie.

Príjemca nepoužíva zariadenie typu G3.

Obráťte sa na príjemcu a požiadajte ho, aby odosielal alebo prijímal dokumenty pomocou zariadenia typu G3.

Nastavenie dotykovej (tónovej) alebo rotačnej (pulznej) voľby v zariadení je nesprávne.

Upravte nastavenie zariadenia podľa nastavenia telefónnej linky. Pozrite časť Nastavenie typu telefónnej linky.

Prijímajúce faxové zariadenie neodpovedalo do 55 sekúnd (po uskutočnení všetkých pokusov automatického vytáčania).

Obráťte sa na príjemcu, aby skontroloval svoje faxové zariadenie. Pri volaniach do zámoria pridajte pauzy k registrovanému číslu.

<HANG UP PHONE>

Slúchadlo nie je správne položené na vidlicu telefónu. Správne položte slúchadlo.

<NO ANSWER>

Faxové zariadenie príjemcu neodpovedá.

Skontrolujte číslo. Po chvíli ho skúste vytočiť znovu.

<NO TONE DETECTED>

Kábel telefónnej linky s modulárnou zástrčkou nie je správne zasunutý alebo je položka <DIAL TONE DETECT> nastavená na možnosť <ON>. Skontrolujte, či je kábel správne zasunutý, a po chvíli znovu odošlite fax. Ak stále nemožno odoslať fax, nastavte položku <DIAL TONE DETECT> na možnosť <OFF>.

<NO RX PAPER>

Vo faxovom zariadení druhej strany sa minul papier alebo zaplnila pamäť.

Obráťte sa na druhú stranu a požiadajte ich, aby vložili papier do svojho faxového zariadenia alebo uvoľnili miesto v jeho pamäti.

<NO TEL NUMBER>

Kód kódovaného rýchleho vytáčania, ktorý ste zadali, nebol registrovaný.

Vykonajte registráciu kódu kódovaného rýchleho vytáčania.

<RECEIVED IN MEMORY>

Ak zariadenie prijme fax v niektorej z nasledujúcich situácií, nebude ho môcť vytlačiť, a preto ho uloží vo svojej pamäti.

Pokiaľ sa problém odstráni pomocou opísaného postupu, fax uložený v pamäti sa automaticky vytlačí.

Počas prijímania faxu sa takmer alebo úplne minul atrament: vymeňte kazetu FINE (FINE Cartridge). Pozrite časť Výmena kazety FINE (FINE Cartridge).

Nastavenie veľkosti alebo typu papiera je nesprávne: opravte nastavenie veľkosti alebo typu papiera.

Počas prijímania faxu sa minul papier: vložte papier a stlačte tlačidlo [OK].

Je zatvorený výstupný zásobník: otvorte ho.

V položke <AUTO PRINT RX> je nastavená možnosť <OFF>: vyberte možnosť <ON>.

Pomocou tlačidla [Stop/Reset] ste zastavili tlač faxu: stlačte tlačidlo [FAX].

<TRY AGAIN IN B&W>

Faxové zariadenie príjemcu nepodporuje farbu. Stlačením tlačidla [Black] (Čiernobielo) opätovne odošlite faxy.

<TX/RX CANCELLED>

Pomocou tlačidla [Stop/Reset] ste zrušili prenos.

V prípade potreby skúste opätovné odoslanie alebo prijatie faxu.

<TX/RX NO.nnnn>

Pri odosielaní alebo prijímaní faxu mu zariadenie priradí jedinečné identifikačné číslo (nnnn).

Číslo si zapíšte, ak by ste ho neskôr potrebovali.


Na displeji LCD nie je nič zobrazené

Príčina

Opatrenie

Zariadenie nie je napájané alebo je displej LCD v režime šetriča obrazovky.

Ak indikátor [Power] (Napájanie) nesvieti

Zariadenie nie je napájané. Pripojte napájací kábel a stlačte tlačidlo [ON/OFF]. Zariadenie sa zapne a na displeji LCD sa zobrazí hlásenie.

Ak indikátor [Power] (Napájanie) svieti

Displej LCD môže byť v režime šetriča obrazovky. Na ovládacom paneli tlačiarne stlačte iné tlačidlo ako tlačidlo [ON/OFF].


Na displeji LCD sa zobrazuje iný ako požadovaný jazyk

Príčina

Opatrenie

Jazyk, ktorý chcete zobraziť, nie je vybratý.

Jazyk vyberte podľa nasledujúceho postupu.

(1) Stlačením tlačidla [ON/OFF] zapnite zariadenie.

(2) Trikrát stlačte tlačidlo [Menu] (Ponuka).

(3) Dvakrát stlačte tlačidlo [image] a potom stlačte tlačidlo [OK].

(4) Opakovaným stláčaním tlačidla [image] vyberte ponuku nachádzajúcu sa úplne vpravo.

(5) Jedenkrát stlačte tlačidlo [image] a potom tlačidlo [OK].

(6) Opakovaným stláčaním tlačidla [image] vyberte jazyk nachádzajúci sa úplne vľavo.

(7) Tlačidlo [image] stlačte toľkokrát, koľkokrát je to uvedené pri požadovanom jazyku v nasledujúcej tabuľke.

- <JAPANESE>: 0-krát

- <ENGLISH>: 1-krát

- <GERMAN>: 2-krát

- <FRENCH>: 3-krát

- <ITALIAN>: 4-krát

- <SPANISH>: 5-krát

- <DUTCH>: 6-krát

- <PORTUGUESE>: 7-krát

- <NORWEGIAN>: 8-krát

- <SWEDISH>: 9-krát

- <DANISH>: 10-krát

- <FINNISH>: 11-krát

- <RUSSIAN>: 12-krát

- <CZECH>: 13-krát

- <HUNGARIAN>: 14-krát

- <POLISH>: 15-krát

- <SLOVENE>: 16-krát

- <TURKISH>: 17-krát

(8) Stlačte tlačidlo [OK].

Na displeji LCD sa zobrazí požadovaný jazyk.

(9) Stlačte tlačidlo [Stop/Reset].


Nedajú sa nainštalovať ovládače MP

Príčina

Opatrenie

Nedá sa pokračovať za obrazovkou [Printer Connection/Pripojenie tlačiarne].

Ak ste nemohli pokračovať za obrazovkou [Printer Connection/Pripojenie tlačiarne], opätovne nainštalujte ovládače MP podľa postupu uvedeného nižšie.

(1) Na obrazovke [Printer Connection/Pripojenie tlačiarne] kliknite na tlačidlo [Cancel/Zrušiť].

(2) Na obrazovke [Installation Failure/Zlyhanie inštalácie] kliknite na tlačidlo [Start Over/Začať odznova].

(3) Na nasledujúcej obrazovke kliknite na tlačidlo [Back/Späť].

(4) Na obrazovke [PIXMA XXX] kliknite na tlačidlo [Exit/Ukončiť] (kde "XXX" je názov vášho zariadenia) a potom vyberte disk CD-ROM.

(5) Vypnite zariadenie.

(6) Reštartujte počítač.

(7) Skontrolujte, či nie je spustený žiadny aplikačný softvér vrátane antivírusového softvéru.

(8) Podľa postupu opísaného v inštalačnom letáku opätovne nainštalujte ovládače MP.

Inštalácia sa nespustí automaticky, ak je do diskovej jednotky počítača vložený disk [Setup CD-ROM/Inštalačný disk CD-ROM].

(1) Kliknite na tlačidlo [Start/Štart] a potom na položku [Computer/Počítač].

V systéme Windows XP kliknite na tlačidlo [Start/Štart] a potom na položku [My Computer/Tento počítač].

V systéme Windows 2000 dvakrát kliknite na ikonu [My Computer/Tento počítač] na pracovnej ploche.

(2) V zobrazenom okne dvakrát kliknite na ikonu disku CD-ROM [image].

Poznámka

Ak na spustenie inštalačného programu chcete použiť príkaz [Run/Spustiť], zadajte diskovú jednotku a názov inštalačného programu MSETUP4.EXE. Písmeno jednotky diskovej jednotky závisí od vášho počítača.

Dvakrát kliknite na ikonu disku CD-ROM na pracovnej ploche a spustite inštaláciu.

Ak sa ikona disku CD-ROM nezobrazí, reštartujte počítač.

Ak sa ikona disku CD-ROM nezobrazí, vyskúšajte iné disky a zistite, či sa zobrazia. Ak sa iné disky zobrazia, vyskytol sa problém s diskom [Setup CD-ROM/Inštalačný disk CD-ROM]. Obráťte sa na servisného zástupcu spoločnosti Canon.

Inštalačný postup nebol správne dodržaný.

Správnu inštaláciu vykonajte podľa pokynov uvedených v inštalačnom letáku.

Ak sa ovládače MP nenainštalovali správne, odinštalujte ich, reštartujte počítač a potom ovládače MP opäť nainštalujte. Informácie nájdete v príručke [PC Printing Guide] (on-screen manual).

Poznámka

Ak musel byť inštalačný program ukončený kvôli chybe v systéme Windows, systém môže byť nestabilný a nemusí sa vám podariť nainštalovať ovládače MP. Pred opätovnou inštaláciou reštartujte počítač.


Nedá sa správne pripojiť k počítaču

Rýchlosť tlače je pomalá/pripojenie prostredníctvom rozhrania USB 2.0 Hi-Speed nefunguje

Príčina

Opatrenie

Systémové prostredie nie je úplne kompatibilné s rozhraním USB 2.0 Hi-Speed.

Ak vaše systémové prostredie nie je úplne kompatibilné s rozhraním USB 2.0 Hi-Speed, zariadenie bude pracovať s nižšou rýchlosťou dostupnou pre rozhranie USB 1.1. V tomto prípade zariadenie funguje správne, avšak rýchlosť tlače môže byť pomalšia vplyvom prenosovej rýchlosti.

Skontrolujte nasledujúce podmienky, aby ste sa uistili, že vaše systémové prostredie podporuje pripojenie prostredníctvom rozhrania USB 2.0 Hi-Speed.

Port USB na počítači podporuje pripojenie prostredníctvom rozhrania USB 2.0 Hi-Speed.

Kábel USB a rozbočovač USB (ak ho používate) podporujú pripojenie prostredníctvom rozhrania USB 2.0 Hi-Speed.

Uistite sa, že používate certifikovaný kábel pre rozhranie USB 2.0 Hi-Speed. Odporúča sa používať kábel dlhý najviac 10 stôp/3 metre.

Operačný systém vášho počítača podporuje pripojenie prostredníctvom rozhrania USB 2.0 Hi-Speed.

Získajte najnovšiu verziu a nainštalujte ju do počítača.

Ovládač rozhrania USB 2.0 Hi-Speed pracuje správne.

Získajte najnovšiu verziu ovládača rozhrania USB 2.0 Hi-Speed kompatibilného s hardvérom a nainštalujte ho do počítača.

Dôležité

Ak chcete získať podrobnosti o rozhraní USB 2.0 Hi-Speed vášho systémového prostredia, obráťte sa na výrobcu počítača, kábla USB alebo rozbočovača USB.

Zobrazuje sa hlásenie "This device can perform faster/Toto zariadenie môže pracovať rýchlejšie"

Príčina

Opatrenie

Systémové prostredie nie je úplne kompatibilné s rozhraním USB 2.0 Hi-Speed.

Vaše systémové prostredie nie je úplne kompatibilné s rozhraním USB 2.0.

Pozrite časť Rýchlosť tlače je pomalá/pripojenie prostredníctvom rozhrania USB 2.0 Hi-Speed nefunguje.


Výsledky tlače nie sú uspokojivé

Ak výsledky tlače nie sú uspokojivé, skontrolujte najprv nastavenia papiera a kvality tlače.

Zhodujú sa nastavenia veľkosti strany a typu média s veľkosťou a typom vloženého papiera?

Pokiaľ sú tieto nastavenia nesprávne, nemožno dosiahnuť správny výsledok tlače. Pri tlači fotografií alebo ilustrácií môže nesprávne nastavenie typu papiera znížiť kvalitu vytlačených farieb. Pri tlači s nesprávnym nastavením typu papiera sa môže vytlačený povrch taktiež poškriabať. Pri tlači bez okrajov môže v závislosti od kombinácie nastaveného typu papiera a vloženého papiera dôjsť k nerovnomernému rozloženiu farieb.

Vykonali ste správne nastavenie kvality tlače?

Vyberte kvalitu tlače, ktorá vyhovuje papieru, a obrázok, ktorý chcete vytlačiť. Ak zbadáte rozmazanie alebo nerovnomerné rozloženie farieb, zvýšte nastavenie kvality tlače a tlač zopakujte.

* Pri tlači zo zariadenia kompatibilného so štandardom PictBridge vykonajte nastavenie kvality tlače pomocou ovládacieho panela na multifunkčnom zariadení. Tieto nastavenia nemôžete vykonať pomocou zariadenia kompatibilného so štandardom PictBridge.

Spôsob kontroly nastavení papiera a kvality tlače sa líši v závislosti od účelu použitia multifunkčného zariadenia.

Kopírovanie pomocou multifunkčného zariadenia | Skontrolujte pomocou ovládacieho panela na zariadení. Pozrite si časti tejto príručky, kde sú jednotlivé režimy tlače vysvetlené.
Tlač zo zariadenia kompatibilného so štandardom PictBridge | Skontrolujte pomocou zariadenia kompatibilného so štandardom PictBridge alebo ovládacieho panela na multifunkčnom zariadení. Ďalšie informácie nájdete v Stručnej príručke v časti "Priama tlač fotografií z kompatibilného zariadenia".
Tlač z počítača | Skontrolujte pomocou ovládača tlačiarne. Informácie nájdete v príručke [PC Printing Guide] (on-screen manual).

Ak sa problém nevyriešil, hoci nastavenia papiera a kvality tlače sú správne, môže byť spôsobený inými príčinami. Pozrite aj časti uvedené nižšie.

Nedá sa tlačiť do konca tlačovej úlohy

Príčina

Opatrenie

Veľkosť tlačených údajov je mimoriadne veľká.

Na hárku [Page Setup/Nastavenie strany] kliknite na možnosť [Print Options/Možnosti tlače]. Potom v zobrazenom dialógovom okne začiarknite políčko [Reduce spool data size/Zmenšiť veľkosť zaraďovaných údajov].

Výberom tejto možnosti sa môže znížiť kvalita tlače.

Nedostatok miesta na pevnom disku.

Odstráňte nepotrebné súbory a uvoľnite miesto na disku.

Farby sú nejasné

Príčina

Opatrenie

Korekcia farieb nie je zapnutá.

Pri tlači fotografií alebo iných obrázkov sa môže kvalita farieb zvýšiť zapnutím korekcie farieb.

Pri tlači z počítača

V systéme Windows vyberte na hárku [Effects/Efekty] dialógového okna vlastností tlačiarne možnosť [Vivid Photo/Živé fotografie].

V počítačoch Macintosh vyberte v kontextovej ponuke dialógového okna [Print/Tlač] možnosť [Special Effects/Špeciálne efekty] a potom vyberte možnosť [Vivid Photo/Živé fotografie].

Pri priamej tlači

V nastavení tlače vyberte možnosti <VIVID> <ON>.

Kazeta FINE (FINE Cartridge) nie je správne nainštalovaná.

Vyberte kazetu FINE (FINE Cartridge) a potom ju znovu vložte na miesto.

Dýzy tlačovej hlavy sú upchaté.

Vytlačte vzorku na kontrolu dýz a zistite, či ešte ostáva nejaký atrament.

Podrobnosti o tlači vzorky na kontrolu dýz nájdete v časti Tlač vzorky na kontrolu dýz.

Ak vo vzorke na kontrolu dýz chýbajú čiary alebo biele pruhy, vykonajte čistenie tlačovej hlavy alebo hĺbkové čistenie tlačovej hlavy. Ak problém stále pretrváva, možno sa v kazete FINE (FINE Cartridge) minul atrament.

Ak sa v kazete FINE (FINE Cartridge) minie atrament, okamžite ju vymeňte za novú.

Poznámka

Vytlačené farby sa nemusia zhodovať s farbami na obrazovke kvôli základným rozdielom v metódach použitých pri produkcii farieb.

Nastavenie kontroly farieb a rozdiely prostredia môžu tiež ovplyvniť to, ako sa farby zobrazujú na obrazovke.

Tlač sa nespustí/Tlač je rozmazaná/Farby sú skreslené/Rovné čiary nie sú zarovnané

Príčina

Opatrenie

Kazeta FINE (FINE Cartridge) nie je správne nainštalovaná. /Neostal žiadny atrament.

Vyberte kazetu FINE (FINE Cartridge) a potom ju znovu vložte na miesto.

Medzi kontaktnými bodmi môžu byť zachytené malé prachové čiastočky. V takom prípade môžete výsledok tlače zlepšiť opätovným nainštalovaním kazety FINE (FINE Cartridge).

Skontrolujte tiež, či je odstránená ochranná páska (A).

Dýzy tlačovej hlavy sú upchaté.

Pozrite časť Keď je tlač nejasná alebo sa tlačia nesprávne farby a vykonajte potrebné operácie údržby.

Médium je vložené nesprávnou stranou smerom nahor.

Mnoho typov papiera je vyrobených tak, že iba určitá strana papiera je určená na tlač.

Tlač na nesprávnu stranu môže viesť k nejasným výtlačkom alebo zníženej kvalite tlače.

Podrobné informácie o strane, na ktorú možno tlačiť, nájdete v príručkách dodaných s papierom

Nevhodné nastavenie páčky na nastavovanie hrúbky papiera.

Nastavte polohu páčky na nastavovanie hrúbky papiera podľa typu papiera, na ktorý tlačíte. Pozrite časť Typy kompatibilných médií.

V závislosti od tlačeného obsahu sa môže tlačený povrch poškriabať dokonca aj pri typoch papiera, pre ktoré sa nastavuje páčka doľava. V takom prípade páčku na nastavovanie hrúbky papiera posuňte doprava.

* Po dokončení tlače opätovne posuňte páčku na nastavovanie hrúbky papiera doľava. Ak páčku nenastavíte späť doľava, vnútro zariadenia sa môže skôr zašpiniť v dôsledku väčšej vzdialenosti medzi tlačovou hlavou a vloženým papierom. Môže to znížiť kvalitu tlače.

Tlačová hlava nie je zarovnaná.

Ak ste po inštalácii nezarovnali tlačovú hlavu, rovné čiary sa môžu vytlačiť nezarovnané. Nezabudnite po inštalácii tlačovú hlavu zarovnať.

Informácie o zarovnaní tlačovej hlavy pomocou ovládacieho panela nájdete v časti Zarovnanie tlačovej hlavy v zariadení.

Čiara alebo obrázok sa nevytlačí alebo sa vytlačí len čiastočne

Príčina

Opatrenie

Veľkosť tlačených údajov je mimoriadne veľká.

Na hárku [Page Setup/Nastavenie strany] kliknite na možnosť [Print Options/Možnosti tlače]. Potom v zobrazenom dialógovom okne začiarknite políčko [Reduce spool data size/Zmenšiť veľkosť zaraďovaných údajov].

Výberom tejto možnosti sa môže znížiť kvalita tlače.

Tlač s funkciou rozloženia strany alebo s funkciou zošívania okraja.

Pri tlači s funkciou rozloženia strany alebo zošívania okraja sa nemusia vytlačiť jemné riadky. Pokúste sa zväčšiť hrúbku čiar v dokumente.

Biele pruhy

Príčina

Opatrenie

Dýzy tlačovej hlavy sú upchaté.

Pozrite časť Keď je tlač nejasná alebo sa tlačia nesprávne farby a vykonajte potrebné operácie údržby.

Kazeta FINE (FINE Cartridge) nie je správne nainštalovaná. /Neostal žiadny atrament.

Vyberte kazetu FINE (FINE Cartridge) a potom ju znovu vložte na miesto.

Medzi kontaktnými bodmi môžu byť zachytené malé prachové čiastočky. V takom prípade môžete výsledok tlače zlepšiť opätovným nainštalovaním kazety FINE (FINE Cartridge).

Skontrolujte tiež, či je odstránená ochranná páska (A).

Vytlačený papier sa zvlnil alebo obsahuje atramentové škvrny

Príčina

Opatrenie

Papier je príliš tenký.

Pri tlači údajov s vysokou sýtosťou farieb, ako sú fotografie alebo obrázky s hlbokými farbami, odporúčame používať papier [Photo Paper Pro/Fotografický papier Pro] alebo iný špeciálny papier značky Canon. Pozrite časť Všeobecné informácie.

Tlačia sa obrázky s nastavením intenzity na príliš vysokú hodnotu.

Hlavne v prípade, keď na tlač obrázkov s vysokou intenzitou používate obyčajný papier, môže papier absorbovať príliš veľa atramentu, čím sa zvlní a odrie sa.

Pri tlači z počítača

Znížte hodnotu nastavenia [Intensity/Intenzita] v ovládači tlačiarne a skúste tlačiť znova.

(1) Otvorte dialógové okno vlastností tlačiarne.

Pozrite časť Otvorenie dialógového okna vlastností tlačiarne v aplikačnom programe.

(2) Na karte [Main/Hlavné] nastavte v položke [Color/Intensity/Farba/Intenzita] možnosť [Manual/Manuálne] a potom kliknite na možnosť [Set/Nastaviť].

(3) Pomocou posúvača [Intensity/Intenzita] nastavte intenzitu.

(1) Otvorte dialógové okno [Print/Tlač].

Pozrite časť Otvorenie dialógového okna [Print/Tlač].

(2) V kontextovej ponuke vyberte položku [Color Options/Možnosti nastavenia farieb].

(3) Pomocou posúvača [Intensity/Intenzita] nastavte intenzitu.

Pri kopírovaní

Pozrite časť Zmena nastavení kopírovania a znížte nastavenie <INTENSITY>. Potom skúste tlačiť znova.

Vytlačený papier potrebuje veľa času na uschnutie.

Možnosť [Ink Drying Wait Time/Doba čakania na uschnutie atramentu] nastavte na vyššiu hodnotu.

Vďaka tomu budete mať dosť času na vyschnutie vytlačeného povrchu, aby sa zabránilo vlneniu papiera a výskytu atramentových škvŕn.

(1) Skontrolujte, či je zariadenie zapnuté.

(2) Otvorte dialógové okno vlastností tlačiarne.

Pozrite časť Otvorenie dialógového okna vlastností tlačiarne priamo na ovládacom paneli.

(3) Kliknite na kartu [Maintenance/Údržba] a potom na položku [Custom Settings/Vlastné nastavenia].

(4) Pomocou posúvača [Ink Drying Wait Time/Doba čakania na uschnutie atramentu] nastavte dobu čakania a potom kliknite na tlačidlo [Send/Odoslať].

(5) Skontrolujte správu a kliknite na tlačidlo [OK].

(1) Skontrolujte, či je zariadenie zapnuté.

(2) Otvorte pomôcku [Canon IJ Printer Utility].

Pozrite časť Otvorenie pomôcky [Canon IJ Printer Utility] (Macintosh).

(3) V kontextovej ponuke vyberte možnosť [Custom Settings/Vlastné nastavenia].

(4) Pomocou posúvača [Ink Drying Wait Time/Doba čakania na uschnutie atramentu] nastavte dobu čakania a potom kliknite na tlačidlo [Send/Odoslať].

(5) Skontrolujte správu a kliknite na tlačidlo [OK].

Vytlačený povrch je poškriabaný/na papieri sú šmuhy

Príčina

Opatrenie

Valček podávača papiera je znečistený.

Vyčistite valček podávača papiera. Čistením sa valček opotrebúva, preto ho čistite len v prípade potreby.

Podrobnosti týkajúce sa čistenia nájdete v časti Čistenie valčeka podávača papiera (čistenie valčeka).

Vnútro zariadenia je znečistené.

Pri vykonávaní obojstrannej tlače v prípade, že zadaná veľkosť papiera nezodpovedá aktuálnej veľkosti papiera, ktorý je vložený do zdroja papiera, sa vnútro zariadenia znečistí atramentom a na vytlačenom papieri sa vyskytnú šmuhy.

Vykonajte čistenie spodnej platne a vyčistite vnútro zariadenia.

Podrobnosti týkajúce sa čistenia nájdete v časti Čistenie vnútra zariadenia (čistenie spodnej platne).

Poznámka

Ak chcete predísť znečisteniu vnútra zariadenia, nastavte správnu veľkosť strany.

Vytlačený papier potrebuje veľa času na uschnutie.

Pri tlači dokumentov, ako sú fotografie, ktoré potrebujú viac času na uschnutie, sa môže nasledujúci hárok podať ešte pred uschnutím predchádzajúceho hárka.

Vyberte každý vytlačený hárok z výstupného zásobníka papiera hneď po vytlačení alebo nastavenie [Ink Drying Wait Time/Doba čakania na uschnutie atramentu] nastavte tak, aby sa tlač pozastavila po každom vytlačení hárka.

(1) Skontrolujte, či je zariadenie zapnuté.

(2) Otvorte dialógové okno vlastností tlačiarne.

Pozrite časť Otvorenie dialógového okna vlastností tlačiarne priamo na ovládacom paneli.

(3) Kliknite na kartu [Maintenance/Údržba] a potom na položku [Custom Settings/Vlastné nastavenia].

(4) Pomocou posúvača [Ink Drying Wait Time/Doba čakania na uschnutie atramentu] nastavte dobu čakania a potom kliknite na tlačidlo [Send/Odoslať].

(5) Skontrolujte správu a kliknite na tlačidlo [OK].

(1) Skontrolujte, či je zariadenie zapnuté.

(2) Otvorte pomôcku [Canon IJ Printer Utility].

Pozrite časť Otvorenie pomôcky [Canon IJ Printer Utility] (Macintosh).

(3) V kontextovej ponuke vyberte možnosť [Custom Settings/Vlastné nastavenia].

(4) Pomocou posúvača [Ink Drying Wait Time/Doba čakania na uschnutie atramentu] nastavte dobu čakania a potom kliknite na tlačidlo [Send/Odoslať].

(5) Skontrolujte správu a kliknite na tlačidlo [OK].

Tlač v odtieňoch sivej alebo použitím iba čierneho atramentu.

Ak pri tlači používate iba čierny atrament, pokúste sa v ovládači tlačiarne znížiť nastavenie [Intensity/Intenzita] alebo zvýšiť nastavenie [Print Quality/Kvalita tlače].

Pri tlači monochromatického dokumentu alebo pri tlači v odtieňoch sivej môže ukladanie výtlačkov na seba spôsobiť, že nevyschnutý atrament znečistí hárky.

Znížením nastavenia [Intensity/Intenzita] alebo zvýšením nastavenia [Print Quality/Kvalita tlače] možno tejto situácii zabrániť.

Tlač na nevhodný typ papiera.

Skontrolujte, či papier, na ktorý sa tlačí, nie je príliš hrubý alebo zvlnený.

Pozrite časť Všeobecné informácie.

Pri tlači bez okrajov môže byť kvalita tlače na horných a spodných okrajoch papiera nižšia. Skontrolujte, či je použitý papier vhodný na tlač bez okrajov.

Podrobné informácie nájdete v časti Oblasť tlače.

Papier je zvlnený.

Pre obyčajný papier

Obráťte papier a vložte ho opäť tak, aby ste tlačili na druhú stranu.

Papier sa môže zvlniť, ak ho necháte dlhší čas vložený v zadnom zásobníku. Ak sa tak stane, vložte papier opačnou stranou nahor. Môže to vyriešiť problém.

Odporúča sa, aby ste nepoužitý papier vložili naspäť do balenia a skladovali ho na plochom povrchu.

Pre iný papier

Pri použití papiera so zvlneným rohom alebo celým tlačovým povrchom sa papier môže zašpiniť alebo nesprávne podať. Takýto papier pred použitím vyrovnajte podľa nasledujúceho postupu.

(1) Stranou určenou na tlač (A) smerom nahor prikryte papier čistým hárkom obyčajného papiera, aby sa zabránilo znečisteniu alebo poškrabaniu povrchu.

(2) Zviňte papier v opačnom smere zvlnenia papiera, ako je zobrazené nižšie.

(3) Skontrolujte, či zvlnenie papiera nepresahuje výšku 0,08 až 0,2 palca/2 až 5 mm (B).

Odporúča sa, aby sa takýto vyrovnaný papier tlačil iba po jednom hárku.

Poznámka

V závislosti od typu média sa na papieri môžu objaviť šmuhy alebo sa nemusí správne podávať, aj keď nie je zvlnený.

V takom prípade sa riaďte postupom popísaným vyššie v časti "Pre iný papier" a pred tlačou vyrovnajte papier.

Môže to zlepšiť výsledky tlače.

Nevhodné nastavenie páčky na nastavovanie hrúbky papiera.

Nastavte polohu páčky na nastavovanie hrúbky papiera podľa typu papiera, na ktorý tlačíte.

Pozrite časť Typy kompatibilných médií.

V závislosti od tlačeného obsahu sa môže tlačený povrch poškriabať dokonca aj pri typoch papiera, pre ktoré sa nastavuje páčka doľava. V takom prípade páčku na nastavovanie hrúbky papiera posuňte doprava.

* Po dokončení tlače opätovne posuňte páčku na nastavovanie hrúbky papiera doľava. Ak páčku nenastavíte späť doľava, vnútro zariadenia sa môže skôr zašpiniť v dôsledku väčšej vzdialenosti medzi tlačovou hlavou a vloženým papierom. Môže to znížiť kvalitu tlače.

Poznámka

Ak sú rohy alebo okraje papiera rozmazané, skúste tlačiť s páčkou na nastavovanie hrúbky papiera nastavenou vpravo.

Tlačia sa obrázky s nastavením intenzity na príliš vysokú hodnotu.

Hlavne v prípade, keď na tlač obrázkov s vysokou intenzitou používate obyčajný papier, môže papier absorbovať príliš veľa atramentu, čím sa zvlní a odrie sa.

Pri tlači z počítača

Znížte hodnotu nastavenia [Intensity/Intenzita] v ovládači tlačiarne a skúste tlačiť znova.

(1) Otvorte dialógové okno vlastností tlačiarne.

Pozrite časť Otvorenie dialógového okna vlastností tlačiarne v aplikačnom programe.

(2) Na karte [Main/Hlavné] nastavte v položke [Color/Intensity/Farba/Intenzita] možnosť [Manual/Manuálne] a potom kliknite na možnosť [Set/Nastaviť].

(3) Pomocou posúvača [Intensity/Intenzita] nastavte intenzitu.

(1) Otvorte dialógové okno [Print/Tlač].

Pozrite časť Otvorenie dialógového okna [Print/Tlač].

(2) V kontextovej ponuke vyberte položku [Color Options/Možnosti nastavenia farieb].

(3) Pomocou posúvača [Intensity/Intenzita] nastavte intenzitu.

Pri kopírovaní

Pozrite časť Zmena nastavení kopírovania a znížte nastavenie <INTENSITY>. Potom skúste tlačiť znova.

Tlač mimo odporúčanú oblasť tlače.

Ak tlačíte mimo odporúčanú oblasť tlače papiera, spodný okraj papiera sa môže zašpiniť od atramentu.

Upravte veľkosť pôvodného dokumentu v aplikačnom programe.

Podrobnosti o odporúčaných oblastiach tlače nájdete v časti Oblasť tlače.

Farby nie sú rovnomerné alebo majú pruhy

Príčina

Opatrenie

Dýzy tlačovej hlavy sú upchaté.

Pozrite časť Keď je tlač nejasná alebo sa tlačia nesprávne farby a vykonajte potrebné operácie údržby.

Tlačová hlava nie je zarovnaná.

Informácie o zarovnaní tlačovej hlavy pomocou ovládacieho panela nájdete v časti Zarovnanie tlačovej hlavy v zariadení.


Výsledky tlače pri kopírovaní nie sú uspokojivé

Príčina

Opatrenie

Pôvodný dokument nie je vložený správne.

Skontrolujte, či je pôvodný dokument správne vložený na ploché predlohové sklo.

Pozrite časť Vkladanie pôvodných dokumentov.

Pôvodný dokument nie je vložený stranou, ktorá sa má kopírovať, smerom nadol.

Pôvodný dokument je potrebné vložiť na ploché predlohové sklo stranou, ktorá sa má kopírovať, smerom nadol.

Pôvodný dokument je výtlačok z tohto zariadenia.

Kvalita tlače sa môže znížiť, ak kopírujete výtlačok.

Namiesto kopírovania výtlačku vytlačte originál priamo z digitálneho fotoaparátu alebo počítača.

Ploché predlohové sklo alebo vnútorná strana krytu dokumentov sú znečistené.

Vyčistite predlohové sklo alebo vnútornú stranu krytu dokumentov.

Pozrite časť Čistenie predlohového skla a krytu dokumentov.

Ak sa tým problém nevyrieši, pozrite aj časť Výsledky tlače nie sú uspokojivé.


Zariadenie sa nespustí alebo sa zastaví počas tlačovej úlohy

Tlač sa nespustí

Príčina

Opatrenie

V tlačovom rade sú nepotrebné tlačové úlohy. /Problémy s počítačom.

Problém môže vyriešiť reštartovanie počítača.

Ak sú v rade nepotrebné tlačové úlohy, odstráňte ich podľa nižšie uvedeného postupu.

(1) Otvorte dialógové okno vlastností tlačiarne.

Pozrite časť Otvorenie dialógového okna vlastností tlačiarne priamo na ovládacom paneli.

(2) Kliknite na kartu [Maintenance/Údržba] a potom na možnosť [View Printer Status/Zobraziť stav tlačiarne].

Zobrazí sa monitor stavu tlačiarne.

(3) Kliknite na možnosť [Display Print Queue/Zobraziť tlačový rad].

(4) V ponuke [Printer/Tlačiareň] vyberte položku [Cancel All Documents/Zrušiť všetky dokumenty].

V závislosti od oprávnení účtu možno nebudete môcť vybrať túto možnosť.

(5) Keď sa zobrazí potvrdenie, kliknite na možnosť [Yes/Áno].

Tlačové úlohy sa odstránia.

(1) Kliknutím na ikonu tlačiarne na paneli [Dock/Dok] zobrazte zoznam prebiehajúcich tlačových úloh.

V systéme Mac OS X v.10.2.8 kliknutím na ikonu tlačiarne na paneli [Dock/Dok] spustite [Print center/Centrum tlače]. Potom dvakrát kliknite na názov zariadenia v zozname [Printer List/Zoznam tlačiarní].

(2) Vyberte tlačovú úlohu, ktorú chcete odstrániť, a kliknite na ikonu [image].

Tlačové úlohy sa odstránia.

Zariadenie nie je pripravené.

Skontrolujte, či indikátor [Power] (Napájanie) svieti na zeleno.

Ak indikátor [Power] (Napájanie) nesvieti, zapnite zariadenie.

Pokiaľ indikátor [Power] (Napájanie) bliká na zeleno, zariadenie sa práve spúšťa. Počkajte, kým indikátor [Power] (Napájanie) neprestane blikať a nebude svietiť nepretržitým zeleným svetlom.

Poznámka

Pri tlači veľkého množstva údajov, ako napríklad fotografií alebo grafických obrázkov, sa tlač môže spustiť s oneskorením.

Zariadenie nie je správne pripojené.

Skontrolujte, či je kábel USB bezpečne pripojený k zariadeniu a k počítaču.

Ak na prenos signálu používate určité zariadenie, napríklad rozbočovač USB, odpojte ho, pripojte zariadenie priamo k počítaču a znova sa pokúste spustiť tlač. Ak tlač normálne začne, problém bude v rozvodnom zariadení.

Obráťte sa na predajcu rozvodného zariadenia.

Problém môže spôsobovať kábel USB. Vymeňte kábel USB a pokúste sa znova spustiť tlač.

Zariadenie nie je vybraté v ovládači tlačiarne.

Zariadenie nebude správne tlačiť, ak používate ovládač určený pre inú tlačiareň.

V operačnom systéme Windows skontrolujte, či je v dialógovom okne [Print/Tlač] vybratá položka [Canon XXX Printer/Tlačiareň Canon XXX] (kde "XXX" je názov vášho zariadenia).

V počítačoch Macintosh skontrolujte, či je v poli [Printer/Tlačiareň] v dialógovom okne [Print/Tlač] vybratý názov vášho zariadenia.

Poznámka

Ak chcete, aby bolo zariadenie vybraté ako predvolené, vyberte možnosť [Set as Default Printer/Nastaviť tlačiareň ako predvolenú] (v systéme Windows) alebo možnosť [Make Default/Nastaviť ako predvolené] (v systéme Macintosh).

Port tlačiarne nie je správne nakonfigurovaný.

Port tlačiarne nastavte ako "USBnnn" (kde "n" je číslo).

(1) Použitím správcovských oprávnení sa prihláste ako používateľ.

(2) Kliknite na ponuku [Control Panel/Ovládací panel] a potom v ponuke [Hardware and Sound/Hardvér a zvuk] kliknite na položku [Printer/Tlačiareň].

V systéme Windows XP kliknite na ponuky [Control Panel/Ovládací panel], [Printers and Other Hardware/Tlačiarne a iný hardvér] a [Printers and Faxes/Tlačiarne a faxy].

V systéme Windows 2000 kliknite na ponuku [Control Panel/Ovládací panel] a potom na položku [Printers/Tlačiarne].

(3) Pravým tlačidlom kliknite na ikonu [Canon XXX Printer/Tlačiareň Canon XXX] (kde "XXX" je názov vášho zariadenia) a vyberte možnosť [Properties/Vlastnosti].

(4) Kliknite na kartu [Ports/Porty] a skontrolujte nastavenia portu. V prípade potreby ich upravte.

Tlač sa zastaví ešte pred dokončením

Príčina

Opatrenie

Zariadenie tlačilo dlhý čas bez prerušenia.

Ak zariadenie tlačí bez prerušenia dlhší čas, môže sa prehriať tlačová hlava. Z dôvodu ochrany tlačovej hlavy pozastaví zariadenie tlač v momente, keď ukončí tlač riadka, a potom znova obnoví tlač.

V takom prípade vo vhodnom momente na chvíľu prerušte tlač a vypnite zariadenie aspoň na 15 minút.

Ak zariadenie dlhší čas tlačilo grafické obrázky alebo fotografie s intenzívnymi farbami, zariadenie možno na istý čas preruší tlač, aby ochránilo tlačovú hlavu. V takom prípade sa tlač automaticky neobnoví. Vypnite zariadenie aspoň na 15 minút.

Upozornenie

Tlačová hlavá a okolité časti vnútorného zariadenia môžu byť veľmi horúce. Nikdy sa nedotýkajte tlačovej hlavy ani okolitých súčastí.

Tlač dokumentov obsahujúcich veľa fotografií a ilustrácií.

Pri tlači veľkého množstva údajov, napríklad fotografií alebo grafických obrázkov, potrebuje zariadenie a počítač viac času na ich spracovanie. Vtedy sa môže zdať, že zariadenie prestalo pracovať.

Okrem toho pri nepretržitej tlači údajov na obyčajný papier, pri ktorej sa spotrebuje veľké množstvo atramentu, môže zariadenie dočasne prerušiť činnosť. V každom prípade počkajte, kým sa proces dokončí.

Poznámka

Ak tlačíte dokument s veľkou potlačenou plochou alebo viacero kópií dokumentu, môže sa tlač pozastaviť, aby mal atrament možnosť uschnúť.

Zariadenie pracuje, ale atrament sa nevystrekuje

Príčina

Opatrenie

Dýzy tlačovej hlavy sú upchaté.

Pozrite časť Keď je tlač nejasná alebo sa tlačia nesprávne farby a vykonajte potrebné operácie údržby.

Kazeta FINE (FINE Cartridge) nie je správne nainštalovaná. /Neostal žiadny atrament.

Vyberte kazetu FINE (FINE Cartridge) a potom ju znovu vložte na miesto.

Medzi kontaktnými bodmi môžu byť zachytené malé prachové čiastočky. V takom prípade môžete výsledok tlače zlepšiť opätovným nainštalovaním kazety FINE (FINE Cartridge).

Skontrolujte tiež, či je odstránená ochranná páska (A).

Rýchlosť tlače nie je taká, ako by sa očakávalo

Poznámka

V závislosti od systémového prostredia sa rýchlosť tlače nemusí nižšie uvedeným postupom výrazne zrýchliť.

Príčina

Opatrenie

Tlač v tichom režime.

Rýchlosť tlače sa zníži, ak ste vybrali tlač v tichom režime. Ak chcete tlač urýchliť, netlačte v tichom režime.

Podrobné informácie o nastavení ovládača tlačiarne nájdete v príručke [PC Printing Guide] (on-screen manual). V časti <DEVICE SETTINGS> si prečítajte o nastavení zariadenia.

Kvalita tlače je nastavená na príliš vysokú hodnotu.

Zvýšte rýchlosť tlače jej nastavením v ovládači tlačiarne. Nastavením uprednostňovania rýchlosti sa tlač zrýchli.

(1) Otvorte dialógové okno vlastností tlačiarne.

Pozrite časť Otvorenie dialógového okna vlastností tlačiarne v aplikačnom programe.

(2) V časti okna [Main/Hlavné] nastavte funkciu [Print Quality/Kvalita tlače] na možnosť [Fast/Rýchla].

(1) Otvorte dialógové okno [Print/Tlač].

Pozrite časť Otvorenie dialógového okna [Print/Tlač].

(2) V kontextovej ponuke vyberte položku [Quality & Media/Kvalita a médiá] a potom kliknite na položku [Detailed Setting/Podrobné nastavenie].

(3) Posunutím posúvača nastavte funkciu [Print Quality/Kvalita tlače] na hodnotu [Fast/Rýchla].

Držiak kazety FINE (FINE Cartridge) sa nehýbe smerom doľava

Poznámka

Otvorením skenovacej jednotky (krytu tlačiarne) počas tlače sa držiak kazety FINE (FINE Cartridge) posunie doprava. Zatvorte skenovaciu jednotku (kryt tlačiarne) a po ukončení tlače ju znova otvorte.

Príčina

Opatrenie

Zariadenie nie je pripravené.

Skontrolujte, či indikátor [Power] (Napájanie) svieti na zeleno.

Držiak kazety FINE (FINE Cartridge) sa pohybuje len v prípade, ak je zapnuté napájanie. Ak indikátor [Power] (Napájanie) nesvieti, zatvorte skenovaciu jednotku (kryt tlačiarne) a zapnite zariadenie.

Pokiaľ indikátor [Power] (Napájanie) bliká na zeleno, zariadenie sa práve spúšťa. Počkajte, kým indikátor [Power] (Napájanie) prestane blikať a rozsvieti sa nepretržitým zeleným svetlom, a znova otvorte skenovaciu jednotku (kryt tlačiarne).

V zariadení sa vyskytla chyba.

Zatvorte skenovaciu jednotku (kryt tlačiarne) a chybu vyriešte pomocou pokynov zobrazených v chybovom hlásení. Potom ju znova otvorte. Pozrite časť Na displeji LCD sa zobrazuje chybové hlásenie.

Skenovacia jednotka (kryt tlačiarne) bola otvorená minimálne 10 minút.

Ak bola skenovacia jednotka (kryt tlačiarne) otvorená minimálne 10 minút, držiak kazety FINE (FINE Cartridge) sa posunie doprava, aby bola tlačová hlava ochránená pred vyschnutím. Zatvorením a opätovným otvorením skenovacej jednotky (krytu tlačiarne) sa držiak kazety FINE (FINE Cartridge) vráti doľava.

Zariadenie tlačilo dlhý čas bez prerušenia.

Ak zariadenie tlačí bez prerušenia dlhší čas, zatvorte skenovaciu jednotku (kryt tlačiarne), chvíľu počkajte a znova ju otvorte.

Ak zariadenie tlačí bez prerušenia dlhší čas, tlačová hlava sa prehreje a zariadenie dočasne preruší tlač, aby ochránilo tlačovú hlavu. V takom prípade na chvíľu zatvorte skenovaciu jednotku (kryt tlačiarne) a potom ju znova otvorte, aby sa držiak kaziet FINE (FINE Cartridge) vrátil doľava.


Papier sa správne nepodáva

Príčina

Opatrenie

Tlač na nevhodný typ papiera.

Skontrolujte, či papier, na ktorý sa tlačí, nie je príliš hrubý alebo zvlnený.

Pozrite časť Všeobecné informácie.

Valček podávača papiera je znečistený.

Vyčistite valček podávača papiera. Čistením sa valček opotrebúva, preto ho čistite len v prípade potreby.

Podrobnosti týkajúce sa čistenia nájdete v časti Čistenie valčeka podávača papiera (čistenie valčeka).

Nesprávne vložený papier.

Pri vkladaní papiera do zariadenia nezabudnite vykonať nasledovné opatrenia.

Keď vkladáte dva alebo viac hárkov papiera, ešte pred vložením zarovnajte okraje hárkov.

Do zadného zásobníka vložte papier vždy obrátený na výšku, bez ohľadu na smer tlače.

Papier vložte stranou určenou na tlač smerom NAHOR. Papier zarovnajte s pravou stranou zadného zásobníka a vodiacu lištu posuňte tak, aby sa dotýkala ľavého okraja papiera.

Podrobné informácie o vkladaní papiera nájdete v časti Vkladanie papiera.

Príliš veľa vloženého papiera.

Skontrolujte, či papier nepresahuje značku hranice vkladania. Avšak v závislosti od typu papiera či okolitých podmienok (vysoká, nízka teplota alebo vlhkosť) môže byť vkladanie maximálneho množstva papiera problematické.

V takých prípadoch znížte počet hárkov vkladaného papiera asi na polovicu.

Podrobné informácie o vkladaní papiera nájdete v časti Vkladanie papiera.

Cudzí predmet v zadnom zásobníku.

Skontrolujte, či sa v zadnom zásobníku nenachádzajú žiadne cudzie predmety.

Nesprávne pripravené alebo vložené obálky.

Keď chcete tlačiť na obálky, pozrite si časť Vkladanie obálok a pripravte obálky na tlač.

Keď ich pripravíte, vložte ich do zariadenia v orientácii na výšku. Ak sú obálky vložené na šírku, nebudú sa správne podávať.

Páčku na nastavovanie hrúbky papiera posuňte doprava.


Zaseknutý papier

Príčina

Opatrenie

Papier zaseknutý vo výstupnom otvore na papier alebo v zadnom zásobníku.

Papier vyberte podľa nasledovného postupu.

(1) Papier pomaly vyťahujte zo zadného zásobníka alebo výstupného otvoru na papier podľa toho, odkiaľ sa dá vytiahnuť jednoduchšie.

Ak sa papier roztrhne a niektorý kúsok ostane vo vnútri zariadenia, vypnite zariadenie, otvorte skenovaciu jednotku (kryt tlačiarne) a vyberte ho.

Dávajte pozor, aby ste sa nedotkli súčastí vo vnútri zariadenia.

Po odstránení všetkých kúskov papiera zatvorte skenovaciu jednotku (kryt tlačiarne) a zariadenie znovu zapnite.

Ak nemôžete papier vytiahnuť, vypnite zariadenie a znovu ho zapnite. Papier sa vysunie automaticky.

(2) Opätovne vložte papier do zariadenia a potom stlačte tlačidlo [OK] na zariadení.

Ak ste v kroku (1) vypli zariadenie, všetky tlačové úlohy v tlačovom rade sa zrušia. Tlač je potrebné vykonať znova.

Poznámka

Podrobné informácie o vkladaní papiera nájdete v časti Vkladanie papiera na tlač.

Ak chcete do zariadenia opätovne vložiť papier, pozrite časť Papier sa správne nepodáva a skontrolujte, či používate správny papier a či ho správne vkladáte do zariadenia.

V prípade, že papier nemôžete odstrániť alebo sa papier vnútri zariadenia roztrhol, alebo ak sa chyba zaseknutia papiera opakuje aj po odstránení papiera, obráťte sa na servisného zástupcu spoločnosti Canon.

V zariadení je zaseknutý papier otočený na šírku s veľkosťou kreditnej karty.

Do zariadenia nevkladajte papier veľkosti kreditnej karty otočený na šírku.

Papier pomaly vytiahnite zo zadného podávača a vyberte ho.

Ak nemožno zaseknutý papier odstrániť alebo chyba zaseknutia papiera pretrváva aj po odstránení papiera, obráťte sa na servisného zástupcu spoločnosti Canon.


Na obrazovke počítača sa zobrazuje chybové hlásenie

Zobrazuje sa [Service Error 5100/Servisná chyba 5100]

Príčina

Opatrenie

Pohyb držiaka kazety FINE (FINE Cartridge) je zablokovaný.

Zrušte tlač z počítača a vypnite zariadenie. Potom vyberte zaseknutý papier alebo cudzí predmet, ktorý bráni v pohybe držiaka kazety FINE (FINE Cartridge).

Dôležité

Dávajte pozor, aby ste sa nedotkli súčastí vo vnútri zariadenia. Ak sa dotknete zariadenia, nemusí tlačiť správne.

[Writing Error/Chyba zápisu]/[Output Error/Chyba výstupu]/[Communication Error/Chyba komunikácie]

Príčina

Opatrenie

Zariadenie nie je pripravené.

Skontrolujte, či indikátor [Power] (Napájanie) svieti na zeleno.

Ak indikátor [Power] (Napájanie) nesvieti, zapnite zariadenie.

Pokiaľ indikátor [Power] (Napájanie) bliká na zeleno, zariadenie sa práve spúšťa. Počkajte, kým indikátor [Power] (Napájanie) neprestane blikať a nebude svietiť nepretržitým zeleným svetlom.

Ak indikátor [Alarm] svieti na oranžovo, mohlo dôjsť k poruche zariadenia. Podrobné informácie o odstránení chyby nájdete v časti Na displeji LCD sa zobrazuje chybové hlásenie.

Nastavenie portu tlačiarne nezodpovedá rozhraniu počítača pripojenému k zariadeniu.

Skontrolujte nastavenia portu tlačiarne.

* V nasledujúcich pokynoch znaky "XXX" označujú názov vášho zariadenia.

(1) Použitím správcovských oprávnení sa prihláste ako používateľ.

(2) Kliknite na ponuku [Control Panel/Ovládací panel] a potom v ponuke [Hardware and Sound/Hardvér a zvuk] kliknite na položku [Printer/Tlačiareň].

V systéme Windows XP kliknite na ponuky [Control Panel/Ovládací panel], [Printers and Other Hardware/Tlačiarne a iný hardvér] a [Printers and Faxes/Tlačiarne a faxy].

V systéme Windows 2000 kliknite na ponuku [Control Panel/Ovládací panel] a potom na položku [Printers/Tlačiarne].

(3) Pravým tlačidlom kliknite na ikonu [Canon XXX Printer/Tlačiareň Canon XXX] a vyberte možnosť [Properties/Vlastnosti].

(4) Kliknite na kartu [Ports/Porty] a skontrolujte nastavenia portu.

Skontrolujte, či sa tlačiareň [Canon XXX Printer/Tlačiareň Canon XXX] zobrazuje v stĺpci [Printer/Tlačiareň] a či je port s názvom [USBnnn] (kde "n" je číslo) vybratý pre možnosť [Print to the following port(s)/Tlačiť s použitím nasledovných portov].

Ak nastavenie portu nie je správne, opätovne nainštalujte ovládače MP alebo zmeňte nastavenie portu podľa rozhrania, ktoré používate.

Zariadenie nie je správne pripojené.

Skontrolujte, či je kábel USB bezpečne pripojený k zariadeniu a k počítaču.

Ak na prenos signálu používate určité zariadenie, napríklad rozbočovač USB, odpojte ho, pripojte zariadenie priamo k počítaču a znova sa pokúste spustiť tlač. Ak tlač normálne začne, problém bude v rozvodnom zariadení.

Obráťte sa na predajcu rozvodného zariadenia.

Problém môže spôsobovať kábel USB. Vymeňte kábel USB a pokúste sa znova spustiť tlač.

Ovládače MP nie sú správne nainštalované.

Ovládače MP možno neboli nainštalované správne. Odinštalujte ich podľa postupu opísaného v príručke [PC Printing Guide] (on-screen manual) a znova ich nainštalujte podľa postupu opísaného v inštalačnom letáku.

Port tlačiarne nie je správne nakonfigurovaný.

Podľa nasledujúceho postupu skontrolujte stav portu tlačiarne.

(1) Kliknite na ponuky [Control Panel/Ovládací panel], [Hardware and Sound/Hardvér a zvuk] a [Device Manager/Správca zariadení].

Ak sa zobrazí obrazovka [User Account Control/Kontrola používateľských kont], riaďte sa jej pokynmi.

V systéme Windows XP kliknite na ponuky [Control Panel/Ovládací panel], [Performance and Maintenance/Výkon a údržba], [System/Systém] a potom na hárku [Hardware/Hardvér] kliknite na položku [Device Manager/Správca zariadení].

V systéme Windows 2000 kliknite na ponuky [Control Panel/Ovládací panel], [System/Systém] a potom na hárku [Hardware/Hardvér] kliknite na položku [Device Manager/Správca zariadení].

(2) Dvakrát kliknite na položku [Universal Serial Bus controllers/Radiče zbernice USB] a potom [USB Printing Support/Podpora tlače pomocou portu USB].

Ak sa nezobrazí možnosť [USB Printing Support/Podpora tlače pomocou portu USB], skontrolujte, či sú zariadenie a počítač pripojené.

Pozrite časť Zariadenie nie je správne pripojené.

(3) Kliknite na kartu [General/Všeobecné] a uistite sa, že sa nevyskytol problém so zariadením.

Ak sa zobrazí chyba zariadenia, odstráňte ju pomocou Pomocníka systému Windows.

Zobrazuje sa [Error No.: 300/Chyba číslo 300]

Príčina

Opatrenie

Zariadenie nie je pripravené.

Skontrolujte, či indikátor [Power] (Napájanie) svieti na zeleno.

Ak indikátor [Power] (Napájanie) nesvieti, zapnite zariadenie.

Pokiaľ indikátor [Power] (Napájanie) bliká na zeleno, zariadenie sa práve spúšťa. Počkajte, kým indikátor [Power] (Napájanie) neprestane blikať a nebude svietiť nepretržitým zeleným svetlom.

Ak indikátor [Alarm] svieti na oranžovo, mohlo dôjsť k poruche zariadenia. Podrobné informácie o odstránení chyby nájdete v časti Na displeji LCD sa zobrazuje chybové hlásenie.

Zariadenie nie je správne pripojené.

Skontrolujte, či je kábel USB bezpečne pripojený k zariadeniu a k počítaču.

Ak na prenos signálu používate určité zariadenie, napríklad rozbočovač USB, odpojte ho, pripojte zariadenie priamo k počítaču a znova sa pokúste spustiť tlač. Ak tlač normálne začne, problém bude v rozvodnom zariadení.

Obráťte sa na predajcu rozvodného zariadenia.

Problém môže spôsobovať kábel USB. Vymeňte kábel USB a pokúste sa znova spustiť tlač.

Zariadenie nie je vybraté v časti [Printer/Tlačiareň] dialógového okna [Print/Tlač].

Vyberte názov svojho zariadenia v časti [Printer/Tlačiareň] dialógového okna [Print/Tlač].

Ak sa v časti [Printer/Tlačiareň] nezobrazí názov vášho zariadenia, podľa postupu uvedeného nižšie skontrolujte, či je v počítači nainštalovaný ovládač zariadenia.

(1) V ponuke [Printer/Tlačiareň] vyberte položku [Print & Fax Preferences/Predvoľby tlače a faxu].

V systéme Mac OS X v.10.2.8 alebo 10.3.x vyberte v ponuke [Printer/Tlačiareň] položku [Edit Printer List/Upraviť zoznam tlačiarní].

(2) Skontrolujte, či je v zozname tlačiarní zobrazený názov vášho zariadenia a či je dané políčko začiarknuté.

V systéme Mac OS X v.10.2.8 skontrolujte, či je v ponuke [Printer List/Zoznam tlačiarní] zobrazený názov vášho zariadenia.

(3) Ak názov vášho zariadenia nie je zobrazený, kliknutím na položku [Add(+)/Pridať(+)] dané zariadenie pridajte.

Ak zariadenie nemožno pridať, postupujte podľa postupu opísaného v inštalačnom letáku a opätovne nainštalujte ovládače MP.

Zobrazuje sa [Error No.: 1700/1710/Chyba číslo 1700/1710]

Príčina

Opatrenie

Absorbér odpadového atramentu je takmer úplne plný.

Pozrite odsek "<REQ. SERVICE SOON>" v časti Na displeji LCD sa zobrazuje chybové hlásenie.

Zobrazuje sa [Error No.: 2001/Chyba číslo 2001]

Príčina

Opatrenie

Pripojený digitálny fotoaparát alebo videokamera neodpovedajú. /Pripojený digitálny fotoaparát alebo digitálna videokamera nie sú kompatibilné so zariadením.

Pozrite odsek "<INCOMPATIBLE CAMERA>" v časti Na displeji LCD sa zobrazuje chybové hlásenie.

Zobrazuje sa [Error No.: 2002/Chyba číslo 2002]

Príčina

Opatrenie

Zariadenie kompatibilné so štandardom PictBridge je pripojené cez rozbočovač USB.

Pozrite odsek "<UNSUPPORTED USB HUB>" v časti Na displeji LCD sa zobrazuje chybové hlásenie.

Iné chybové hlásenia

Príčina

Opatrenie

Mimo monitoru stavu tlačiarne sa zobrazuje jedno z nasledujúcich chybových hlásení systému Windows.

"Could not spool successfully due to insufficient disk space/Zaradenie do frontu nebolo úspešné pre nedostatok voľného miesta na disku"

Zvýšte množstvo voľného miesta na disku odstránením nepotrebných údajov.

"Could not spool successfully due to insufficient memory/Zaradenie do frontu nebolo úspešné pre nedostatok voľnej pamäte"

Zvýšte dostupnú pamäť zatvorením ostatných spustených aplikácií.

Ak sa stále nedá spustiť tlač, reštartujte počítač a skúste tlačiť znova.

"Printer driver could not be found/Ovládač tlačiarne sa nenašiel"

Odinštalujte ovládače MP podľa postupu uvedeného v príručke [PC Printing Guide] (on-screen manual) a potom ich znovu nainštalujte.

"Could not print Application name - File name/Nedá sa tlačiť Názov aplikácie - Názov súboru"

Po skončení aktuálnej tlačovej úlohy skúste tlačiť znovu.


Problémy špecifické pre systém Windows

Nezobrazuje sa monitor stavu tlačiarne

Príčina

Opatrenie

Monitor stavu tlačiarne nie je zapnutý.

Skontrolujte, či je v ponuke [Option/Možnosti] monitora stavu tlačiarne vybratá možnosť [Enable Status Monitor/Zapnúť monitor stavu].

(1) Otvorte dialógové okno vlastností tlačiarne.

Pozrite časť Otvorenie dialógového okna vlastností tlačiarne priamo na ovládacom paneli.

(2) V okne [Maintenance/Údržba] vyberte možnosť [View Printer Status/Zobraziť stav tlačiarne].

(3) Ak v ponuke [Option/Možnosti] nie je vybratá možnosť [Enable Status Monitor/Zapnúť monitor stavu], vyberte ju.


Na zariadení kompatibilnom so štandardom PictBridge sa zobrazuje chybové hlásenie

Nižšie sú uvedené chyby, ktoré sa môžu vyskytnúť pri tlači priamo zo zariadenia kompatibilného so štandardom PictBridge, a opatrenia na ich odstránenie.

Poznámka

V tejto časti sú popísané chyby, ktoré sa zobrazujú na zariadeniach kompatibilných so štandardom PictBridge značky Canon.

Chybové hlásenia a činnosti sa môžu líšiť v závislosti od používaného zariadenia.

V prípade zariadení kompatibilných so štandardom PictBridge inej značky než Canon skontrolujte chybové hlásenie na displeji LCD a vykonajte príslušné opatrenia na odstránenie tejto chyby. Podrobné informácie nájdete v časti Na displeji LCD sa zobrazuje chybové hlásenie.

Informácie o chybách zobrazených na zariadení kompatibilnom so štandardom PictBridge a ich riešení nájdete aj v referenčnej príručke k tomuto zariadeniu. V prípade iných problémov so zariadením sa obráťte na výrobcu.

Chybové hlásenie na zariadení kompatibilnom so štandardom PictBridge

Opatrenie

[Printer in use]

Ak zariadenie tlačí z počítača alebo sa zahrieva, počkajte, kým tlačová úloha skončí. Zariadenie automaticky spustí tlač, keď bude pripravené.

Pri prvej tlači po zmene typu média sa na displeji LCD multifunkčného zariadenia môže zobraziť správa požadujúca kontrolu polohy páčky na nastavovanie hrúbky papiera. Po zobrazení tejto správy skontrolujte správne nastavenie páčky na nastavovanie hrúbky papiera a potom stlačte tlačidlo [OK].

[No paper]

Vložte papier do zadného zásobníka a na displeji zariadenia kompatibilného so štandardom PictBridge vyberte možnosť [Continue]*.

* Ak chcete obnoviť tlač, namiesto výberu možnosti [Continue] vo fotoaparáte môžete tiež stlačiť tlačidlo [OK] na zariadení.

[Paper Error]

Otvorte výstupný zásobník papiera. Zariadenie obnoví tlač.

[Paper jam]

Vybratím položky [Stop] na displeji zariadenia kompatibilného so štandardom PictBridge zastavte tlač.

Odstráňte zaseknutý papier, vložte nový papier, stlačte tlačidlo [OK] na zariadení a tlač skúste zopakovať.

[Printer cover open]

Zatvorte skenovaciu jednotku (kryt tlačiarne) zariadenia.

[No print head]

Kazeta FINE (FINE Cartridge) nie je nainštalovaná alebo možno nie je kompatibilná s týmto zariadením.

Podrobné informácie o odstránení chyby nájdete v odseku "<CHECK INK> U051/U052/U053/U059" časti Na displeji LCD sa zobrazuje chybové hlásenie.

[Waste tank full]/

[Ink absorber full]

Absorbér odpadového atramentu je takmer plný.

Podrobné informácie o odstránení chyby nájdete v odseku "<REQ. SERVICE SOON>" časti Na displeji LCD sa zobrazuje chybové hlásenie.

[No ink]/

[Ink cassette error]

V kazete FINE (FINE Cartridge) sa minul alebo sa možno minul atrament.

Kazeta FINE (FINE Cartridge) možno nie je nainštalovaná správne alebo možno nie je kompatibilná s týmto zariadením.

Skontrolujte chybové hlásenie na displeji LCD a vyriešte problém príslušným zásahom.

Pozrite časť Na displeji LCD sa zobrazuje chybové hlásenie.

[Hardware Error]

Vyskytli sa chyby kazety FINE (FINE Cartridge). Vymeňte kazetu FINE (FINE Cartridge). Pozrite časť Výmena kazety FINE (FINE Cartridge).

[Printer error]

Zrejme sa vyskytla chyba, ktorá vyžaduje servisný zásah. (Indikátory zariadenia striedavo blikajú, indikátor [Power] (Napájanie) na zeleno, indikátor [Alarm] na oranžovo.)

Odpojte kábel USB medzi multifunkčným zariadením a zariadením kompatibilným so štandardom PictBridge, vypnite multifunkčné zariadenie a odpojte jeho napájací kábel od zdroja napájania. Po chvíli znovu zapojte napájací kábel multifunkčného zariadenia, zariadenie zapnite a znovu k nemu pripojte zariadenie kompatibilné so štandardom PictBridge.

Ak sa vyskytne rovnaká chyba, obráťte sa na servisného zástupcu spoločnosti Canon.


Problémy pri skenovaní

Nespustí sa program ScanGear

Príčina

Opatrenie

Ovládač skenera (ScanGear) nie je nainštalovaný.

Podľa postupu opísaného v inštalačnom letáku opätovne nainštalujte ovládače MP.

Ďalšie problémy pri skenovaní

Informácie nájdete v príručke [Scanning Guide] (on-screen manual).


Problémy s prijímaním faxov

Nemožno prijať fax, nemožno vytlačiť fax

Príčina

Opatrenie

Zariadenie nie je napájané.

Ak je napájanie vypnuté, nemôžete prijímať faxy. Stlačením tlačidla [ON/OFF] zapnite zariadenie.

Po výpadku elektrickej energie alebo odpojení napájacieho kábla zapnite zariadenie stlačením tlačidla [ON/OFF].

Pamäť zariadenia je zaplnená.

Na uvoľnenie pamäte vytlačte alebo odstráňte dokumenty, ktoré sa v nej nachádzajú (pozrite časť Tlač alebo odstránenie dokumentu z pamäte). Potom požiadajte odosielateľa, aby opätovne odoslal fax.

Počas prijímania faxu došlo k chybe.

Skontrolujte, či na displeji LCD nie je zobrazené chybové hlásenie. Pozrite časť Na displeji LCD sa zobrazuje chybové hlásenie.

Vytlačte správu o aktivite a nájdite chybu. Pozrite časť Manuálna tlač správy o aktivite.

Telefónna linka nie je správne pripojená.

Skontrolujte, či je telefónna linka správne pripojená ku konektoru telefónnej linky a či je telefón (alebo iné externé zariadenie, napríklad záznamník alebo modem počítača) správne pripojený ku konektoru externého zariadenia. Informácie nájdete v inštalačnom letáku.

Je vložený papier s inou veľkosťou než A4, Letter alebo Legal*.

Ak je vložený papier s inou veľkosťou než A4, Letter alebo Legal*, prichádzajúce faxy sa nevytlačia, ale sa uložia v pamäti. Papier vymeňte za papier s veľkosťou A4, Letter alebo Legal* a potom stlačte tlačidlo [OK] na zariadení.

V zariadení nie je nastavený vhodný režim prijímania faxov.

Skontrolujte nastavenie režimu prijímania a v prípade potreby ho zmeňte na režim, ktorý vyhovuje vášmu pripojeniu.

<FAX ONLY MODE>

Pozrite časť Ak chcete na zariadení len automaticky prijímať faxy alebo chcete mať telefónnu linku vyhradenú len na prácu s faxmi:.

<TEL PRIORITY MODE>

Pozrite časť Ak na prácu s faxmi a hlasovými hovormi používate jednu telefónnu linku, pričom hlasové hovory využívate častejšie:.

<FAX PRIORITY MODE>

Pozrite časť Ak na prácu s faxmi a hlasovými hovormi používate jednu telefónnu linku a faxy chcete prijímať automaticky:.

<DRPD>

Pozrite časť Ak ste si u vášho poskytovateľa telefónnych služieb predplatili službu Distinctive Ring Pattern Detection (DRPD – Rozpoznanie typickej vyzváňacej melódie) (len v USA a Kanade):.

<NETWORK SWITCH>

Pozrite časť Ak chcete, aby zariadenie automaticky prepínalo medzi faxmi a hlasovými hovormi na základe vyzváňacích melódií (sieťový prepínač):.

* Veľkosť Legal nemusí byť dostupná v závislosti od krajiny alebo oblasti zakúpenia.

Zariadenie automaticky neprepína medzi faxmi a hlasovými hovormi

Príčina

Opatrenie

V ľavej dolnej časti displeja LCD je zobrazený režim prijímania faxov <FAXONLY>.

Ak je nastavený režim prijímania faxov <FAX ONLY MODE>, nebude dochádzať k automatickému prepínaniu medzi faxmi a hlasovými hovormi. Režim prijímania nastavte na možnosti <TEL PRIORITY MODE>, <FAX PRIORITY MODE>, <DRPD>*1 alebo <NETWORK SWITCH>*2.

Ak je režim prijímania nastavený na možnosť <TEL PRIORITY MODE>, k zariadeniu pripojte záznamník a skontrolujte, či sa pri odpovedi záznamníka prehrá správa.

*1 Toto nastavenie je k dispozícii iba v USA a Kanade.

*2 Toto nastavenie nemusí byť dostupné v závislosti od krajiny alebo oblasti zakúpenia.

Kvalita prijatého faxu je slabá

Príčina

Opatrenie

Položka <ECM RX> je nastavená na možnosť <OFF>.

Položku <ECM RX> nastavte na možnosť <ON>. Pozrite časť <ECM RX>.

Pôvodný dokument alebo faxové zariadenie odosielateľa je zašpinené.

Kvalita obrazu faxu závisí hlavne od faxového zariadenia odosielateľa. Obráťte sa na odosielateľa, aby skontroloval, či oblasť skenovania v jeho faxovom zariadení nie je zašpinená.

Režim opravy chýb (ECM) pri odosielaní alebo prijímaní nie je zapnutý, hoci je kvalita linky alebo pripojenia slabá.

Na zariadení nastavte položku <ECM RX> na možnosť <ON>. Pozrite časť <ECM RX>.

Obráťte sa na odosielateľa, aby skontroloval, či je v jeho zariadení zapnuté odosielanie v režime ECM.

Ak faxové zariadenie odosielateľa alebo príjemcu nie je kompatibilné s režimom ECM, fax sa odošle alebo prijme v štandardnom režime.

Znížte počiatočnú rýchlosť prijímania faxu. Pozrite časť <RX START SPEED>.

Pri prijímaní faxu sa opakujú chyby

Príčina

Opatrenie

Kvalita telefónnej linky alebo pripojenia je slabá.

Znížte počiatočnú rýchlosť prijímania faxu. Pozrite časť <RX START SPEED>.

Ak je kvalita telefónnej linky alebo pripojenia slabá, znížením počiatočnej rýchlosti prijímania môžete odstrániť túto chybu.

Faxové zariadenie odosielateľa nefunguje normálne.

Obráťte sa na odosielateľa, aby skontroloval, či jeho faxové zariadenie funguje normálne.


Problémy s odosielaním faxov

Nemožno odoslať fax

Príčina

Opatrenie

Zariadenie nie je napájané.

Ak je napájanie vypnuté, nemôžete odosielať faxy. Stlačením tlačidla [ON/OFF] zapnite zariadenie.

Po výpadku elektrickej energie alebo odpojení napájacieho kábla zapnite zariadenie stlačením tlačidla [ON/OFF].

Bliká indikátor [In Use/Memory] (Používa sa/Pamäť).

Z pamäte sa odosiela iný dokument. Počkajte, kým zariadenie ukončí jeho odosielanie.

Telefónna linka je pripojená ku konektoru externého zariadenia.

Pripojte ju ku konektoru telefónnej linky. Informácie nájdete v inštalačnom letáku.

Ak stále nemôžete odoslať fax, problém bude v telefónnej linke. Obráťte sa na poskytovateľa telefónnych služieb a výrobcu terminálového adaptéra alebo adaptéra telefónu.

Nie je správne nastavený typ telefónnej linky.

Ak nie je správne nastavený typ telefónnej linky, nebudete môcť odosielať faxy, budete ich však môcť prijímať. V takom prípade skontrolujte nastavenie typu telefónnej linky a v prípade potreby ho zmeňte. Pozrite časť Nastavenie typu telefónnej linky.

Položka <DIAL TONE DETECT> je nastavená na možnosť <ON>.

Po chvíli opätovne odošlite fax. Ak stále nemožno odoslať fax, nastavte položku <DIAL TONE DETECT> na možnosť <OFF>.

Nie je správne registrované rýchle vytáčanie faxového čísla.

Skontrolujte, či je pri rýchlom vytáčaní správne registrované faxové číslo. Pozrite časť Registrácia kódovaného rýchleho vytáčania.

Počas prenosu došlo k chybe.

Skontrolujte, či na displeji LCD nie je zobrazené chybové hlásenie. Pozrite časť Na displeji LCD sa zobrazuje chybové hlásenie.

Vytlačte správu o aktivite a nájdite chybu. Pozrite časť Manuálna tlač správy o aktivite.

Nepočuť tón vytáčania.

Skontrolujte, či je telefónna linka správne pripojená k správnemu konektoru. Ak áno, problém bude v telefónnej linke. Obráťte sa na poskytovateľa telefónnej linky.

Dokument nie je správne vložený.

Vyberte dokument a potom ho znovu vložte na ploché predlohové sklo. Pozrite časť Vkladanie pôvodných dokumentov.

Na displeji LCD sa zobrazuje príjemca faxu.

Z pamäte sa odosiela iný dokument. Počkajte, kým zariadenie ukončí jeho odosielanie.

Došlo ku chybe tlačiarne.

Odstráňte chybu tlačiarne. Ak sa minul papier, vložte papier.

Ak sa ponáhľate, pred odstránením chyby tlačiarne môžete fax odoslať stlačením tlačidla [Stop/Reset]. V takom prípade po dokončení prenosu stlačením tlačidla [FAX] vytlačte faxy uložené v pamäti.

Nemožno odoslať čitateľný fax

Príčina

Opatrenie

Dokument nie je správne vložený alebo sú ploché predlohové sklo alebo vnútorná strana krytu dokumentov znečistené.

Vyberte dokument a potom ho znovu vložte na ploché predlohové sklo. Pozrite časť Vkladanie pôvodných dokumentov.

Vyčistite ploché predlohové sklo alebo vnútornú stranu krytu dokumentov a opätovne vložte dokument. Pozrite časť Čistenie predlohového skla a krytu dokumentov.

Nastavenie kvality obrazu alebo kontrastu pri skenovaní nie je vhodné pre daný dokument.

Na displeji LCD nastavte kvalitu obrazu a kontrast pri skenovaní, ktoré sú vhodné pre daný dokument. Pozrite časť Úprava kontrastu pri skenovaní alebo kvality obrazu (rozlíšenie faxu).

Dokument nie je vložený stranou, ktorá sa má skenovať, smerom nadol.

Dokument sa má položiť na ploché predlohové sklo stranou, ktorá sa má skenovať, smerom nadol.

Skenujete hrubé (max. 0,39 palca/10 mm) alebo zvlnené dokumenty.

Počas skenovania zatlačte rukou na kryt dokumentov.

Pri odosielaní faxu sa opakujú chyby

Príčina

Opatrenie

Kvalita telefónnej linky alebo pripojenia je slabá.

Znížte počiatočnú rýchlosť odosielania faxu. Pozrite časť <TX START SPEED>.

Ak je kvalita telefónnej linky alebo pripojenia slabá, znížením počiatočnej rýchlosti odosielania môžete odstrániť túto chybu.


Problémy s telefónom

Nemožno vytáčať

Príčina

Opatrenie

Telefónna linka nie je správne pripojená.

Skontrolujte, či je telefónna linka správne pripojená. Informácie nájdete v inštalačnom letáku.

Nie je správne nastavený typ telefónnej linky.

Skontrolujte nastavenie typu telefónnej linky a v prípade potreby ho zmeňte. Pozrite časť Nastavenie typu telefónnej linky.

Počas hovoru sa telefón odpojí

Príčina

Opatrenie

Napájací kábel, telefónna linka alebo telefón (alebo iné externé zariadenie, napríklad záznamník alebo modem počítača) nie sú bezpečne pripojené.

Skontrolujte, či sú napájací kábel, telefónna linka a telefón (alebo iné externé zariadenie, napríklad záznamník alebo modem počítača) bezpečne pripojené.


Ak problém nie je možné vyriešiť

Ak sa problém nedá vyriešiť pomocou návodov v tejto časti, obráťte sa na predajcu zariadenia alebo na servisného zástupcu spoločnosti Canon.

Zamestnanci podpory spoločnosti Canon sú školení, aby boli schopní poskytovať technickú podporu s cieľom uspokojiť potreby zákazníkov.

Upozornenie

Ak zo zariadenia vychádza nezvyčajný zvuk, dym alebo zápach, ihneď ho vypnite. Odpojte napájací kábel zo zásuvky a obráťte sa na predajcu alebo servisného zástupcu spoločnosti Canon. Nikdy sa nepokúšajte zariadenie opravovať alebo rozoberať sami.

Pokusy zákazníkov opraviť alebo rozobrať zariadenie budú dôvodom ukončenia záruky bez ohľadu na to, či záručná lehota vypršala.

Skôr ako sa obrátite na servisného zástupcu spoločnosti Canon, skontrolujte nasledovné:

Názov produktu: PIXMA XXX (kde "XXX" je názov vášho zariadenia)
* Názov vášho zariadenia sa nachádza nad displejom LCD a na prednom obale Stručnej príručky.

Sériové číslo: napísané na štítku vo vnútri zariadenia.

Podrobný popis problému.

Ako ste sa pokúsili problém vyriešiť a čo sa stalo.