Kazalo

Navodila za uporabo

MP-1742-V1.00

Pogosta vprašanja

Uporaba teh navodil

Varnostni ukrepi

Pravne omejitve pri uporabi naprave in uporaba slik

Pred uporabo naprave

Glavne komponente

Ravnanje z izvirnikom

Nalaganje papirja za tiskanje

Nalaganje papirja

Nalaganje ovojnic

Nalaganje papirja majhnih dimenzij

Mediji za tiskanje

Splošne informacije

Vrste medijev, ki jih lahko naložite

Kopiranje

Tiskanje kopij

Spreminjanje nastavitev kopiranja

Uporaba koristnih funkcij kopiranja

Tiskanje iz računalnika

Tiskanje v operacijskem sistemu Windows

Tiskanje v operacijskem sistemu Macintosh

Skeniranje slik

O skeniranju slik

Načini skeniranja

Faksiranje

Priprava tiskalnika za pošiljanje faksov

Registriranje informacij o pošiljatelju

Registriranje cilja

Pošiljanje faksov

Uporaba drugih uporabnih funkcij pošiljanja

Prejemanje faksov

Uporaba drugih uporabnih funkcij prejemanja

Dokument, shranjen v pomnilniku

Povzetek poročil in seznamov

Rutinsko vzdrževanje

Ko tiskanje obledi ali ko so barve nepravilne

Tiskanje vzorca za preizkus črnilnih šob

Pregledovanje vzorca za preizkus črnilnih šob

Čiščenje tiskalne glave

Globinsko čiščenje tiskalne glave

Poravnava tiskalne glave na napravi

Poravnava tiskalne glave na računalniku

Zamenjava kartuše FINE (FINE Cartridge)

Vedno najboljši rezultati tiskanja

Čiščenje naprave

Spreminjanje nastavitev naprave

<FAX SETTINGS> (NASTAVITVE FAKSA)

<DEVICE SETTINGS> (NAST. NAPRAVE)

Odpravljanje težav

Na zaslonu LCD je prikazano sporočilo o napaki

Prikaza na zaslonu LCD ne vidim

Na zaslonu LCD je prikazano sporočilo v nepričakovanem jeziku

Namestitev gonilnikov MP Drivers ni mogoča

Povezava z računalnikom ni mogoča

Rezultati tiskanja niso zadovoljivi

Rezultati tiskanja pri kopiranju niso zadovoljivi

Med tiskalnimi posli se naprava ne zažene ali pa se zaustavi

Papir se ne podaja pravilno

Zagozden papir

Na zaslonu računalnika se prikaže sporočilo o napaki

Težave, značilne za operacijski sistem Windows

Na napravi, ki podpira PictBridge, se prikaže sporočilo o napaki

Težave pri skeniranju

Težave pri prejemanju faksov

Težave pri pošiljanju faksov

Težave s telefonom

Če težave ne morete odpraviti

Dodatek

Vključeni elementi

Območje tiskanja

Odstranjevanje elektronskih priročnikov On-screen Manual

Prevoz naprave

Odpiranje pogovornega okna za nastavitve tiskalnika (Windows)

Odpiranje pogovornega okna [Page Setup/Priprava strani] in [Print/Natisni] (Macintosh)

Odpiranje [Printer Setup Utility/Orodja za pripravo tiskalnika] ([Print Center/Tiskalno središče]) (Macintosh)

Odpiranje pripomočka [Canon IJ Printer Utility] (Macintosh)


Dodatek

Vključeni elementi

Preverite, ali so vsi našteti elementi v škatli. Če kar koli manjka ali je poškodovano, se obrnite na svojega servisnega predstavnika za Canon.

[Setup CD-ROM/Namestitveni CD-ROM]

Napotki za enostavno postavitev (list za namestitev)

Kratka navodila za postavitev in uporabo

Canonova črna in barvna kartuša FINE (FINE Cartridges)

Napajalni kabel

Telefonski kabel

* Kabel USB povezuje napravo z računalnikom.


Območje tiskanja

Za zagotavljanje najboljše kakovosti tiskanja, tiskalnik omogoča robove na vsakem robu medija. Dejansko območje tiskanja je območje znotraj teh robov.

Opomba

Tiskanje brez obrobe

Če izberete možnost [Borderless Printing/Tiskanje brez obrobe], lahko tiskate fotografije brez obrob.

Pri tiskanju brez obrobe bodo robovi morda nekoliko odrezani, ker je natisnjena slika povečana tako, da se prilega na celotno stran.

Za tiskanje brez obrobe uporabljajte naslednji papir.

- [Photo Paper Pro PR-101/Fotografski papir Pro PR-101]

- [Glossy Photo Paper GP-401/Svetleč fotografski papir GP-401]/[Glossy Photo Paper "Everyday Use" GP-501/Svetleč fotografski papir za vsakdanjo rabo GP-501]

- [Photo Paper Glossy GP-502/Svetleč fotografski papir GP-502]

- [Photo Paper Plus Glossy PP-101/Svetleč fotografski papir Plus PP-101]

- [Photo Paper Plus Double Sided PP-101D/Fotografski papir Plus za obojestransko tiskanje PP-101D]*

- [Photo Paper Plus Semi-gloss SG-101, SG-201/Polsvetleč fotografski papir Plus SG-101, SG-201]

- [Matte Photo Paper MP-101/Fotografski papir mat MP-101]

* Ta papir lahko uporabite samo pri tiskanju iz računalnika.

Če za tiskanje brez obrobe uporabite drugo vrsto papirja, se lahko kakovost tiskanja znatno zmanjša in/ali se na izpisih pojavijo spremenjeni barvni odtenki.

Če za tiskanje brez obrobe uporabite navaden papir, so lahko izpisi slabše kakovosti. Uporabite ga lahko le za preizkusno tiskanje. Funkcijo tiskanja brez obrobe lahko uporabite na navadnem papirju, samo kadar tiskate iz računalnika.

Glede na vrsto papirja pa lahko tiskanje brez obrobe zmanjša kakovost tiska na zgornjem in spodnjem robu papirja ali pa povzroči razmazanost na teh delih.

Priporočeno območje tiskanja (temnomodro):

Canon priporoča tiskanje znotraj tega območja. ( [image])

Območje tiskanja (svetlomodro):

Območje, kjer je tiskanje možno. ( [image])

Vendar pa tiskanje na tem območju lahko vpliva na kakovost tiskanja ali natančnost pri podajanju papirja.

Glejte poglavje A5, A4, B5, [4" x 6"/101,6 x 152,4 mm], [4" x 8"/101,6 x 203,2 mm], [5" x 7"/127 x 177,8 mm], [8" x 10"/203,2 x 254 mm], velikost [Credit Card/Kreditna kartica], [Wide/širok medij].

Glejte poglavje Letter, Legal.

Glejte poglavje [Envelopes/Ovojnice].

A5, A4, B5, [4" x 6"/101,6 x 152,4 mm], [4" x 8"/101,6 x 203,2 mm], [5" x 7"/127 x 177,8 mm], [8" x 10"/203,2 x 254 mm], velikost [Credit Card/Kreditna kartica], [Wide/širok medij]

Velikost

Območje tiskanja (širina x višina)

A5

5,56 x 7,95 palca / 141,2 x 202 mm

A4

8,00 x 11,38 palca / 203,2 x 289 mm

B5

6,90 x 9,8 palca / 175,2 x 249 mm

[4" x 6" / 101,6 x 152,4 mm]

3,73 x 5,69 palca / 94,8 x 144,4 mm

[4" x 8" / 101,6 x 203,2 mm]*

3,73 x 7,69 palca / 94,8 x 195,2 mm

[5" x 7" / 127 x 177,8 mm]

4,73 x 6,69 palca / 120,2 x 169,8 mm

[8" x 10" / 203,2 x 254 mm]

7,73 x 9,69 palca / 196,4 x 246 mm

[Credit Card/Kreditna kartica]

1,86 x 3,07 palca / 47,2 x 78 mm

[Wide/Široki medij]

3,73 x 6,8 palca / 94,8 x 172,6 mm

* Ta velikost papirja se lahko uporablja samo pri tiskanju iz računalnika.

Priporočeno območje tiskanja

Območje tiskanja

Letter, Legal

Velikost

Območje tiskanja (širina x višina)

Letter

8 x 10,69 palca / 203,2 x 271,4 mm

Legal

8 x 13,69 palca / 203,2 x 347,6 mm

Priporočeno območje tiskanja

Območje tiskanja

[Envelopes/Ovojnice]

Velikost

Območje tiskanja (širina x višina)

[European DL/Evropska DL]*

4,06 x 7,12 palca / 103,2 x 180,8 mm

[US Comm. Env. #10/Ameriška ovojnica št. 10]*

3,86 x 7,96 palca / 98 x 202,1 mm

* Ovojnice lahko uporabite samo pri tiskanju iz računalnika.

Priporočeno območje tiskanja


Odstranjevanje elektronskih priročnikov On-screen Manuals

Če želite odstraniti nameščene elektronske priročnike On-screen Manuals iz računalnika, sledite spodaj opisanemu postopku.

Vsi nameščeni elektronski priročniki On-screen Manuals bodo izbrisani istočasno.

1 Kliknite [Start] > [All Programs/Vsi programi] ([Programs/Programi] v operacijskem sistemu Windows 2000) > [Canon XXX Manual/Priročnik za Canon XXX] (pri čemer je "XXX" ime naprave) > [Uninstall/Odstrani].

2 Ko se pojavi potrditveno sporočilo, kliknite [OK].

Opomba

Ko se na zaslonu prikaže sporočilo, ki zahteva, da ponovno zaženete računalnik, kliknite [OK] in ga ponovno zaženite.

Odstranjevanje priročnika [PC Printing Guide]

Ko odstranite gonilnik tiskalnika, se odstrani tudi priročnik [PC Printing Guide].

Opomba

Za informacije o odstranitvi gonilnika tiskalnika glejte elektronski priročnik On-screen Manual [PC Printing Guide].

Odstranjevanje priročnika [Scanning Guide]

1 Odprite trdi disk, nato dvokliknite [Library/Knjižnica], [Application Support/Podpora za aplikacijo], [Canon], [ScanGear], [Resources/Viri] in [Help/Pomoč].

2 Povlecite datoteko za pomoč v smeti.

3 Povlecite ikono [XXX On-screen Manual/Elektronski priročnik za XXX] (pri čemer "XXX" pomeni ime naprave) na vašem namizju v smeti.

Odstranjevanje drugih elektronskih priročnikov On-screen Manuals, razen priročnikov [PC Printing Guide] in [Scanning Guide]

1 Izberite [Applications/Aplikacije] v meniju [Go/Pojdi].

2 Dvokliknite mapo [Canon Utilities/Canonovi pripomočki] in nato mapo [IJ Manual/Priročnik za IJ].

3 Povlecite mapo z imenom naprave v smeti.

4 Povlecite ikono [XXX On-screen Manual/Elektronski priročnik za XXX] (pri čemer "XXX" pomeni ime naprave) na vašem namizju v smeti.


Prevoz naprave

Pri premeščanju naprave ali shranjevanju naprave za dlje časa napravo zavarujte z originalno embalažo.

Če originalne embalaže nimate, napravo pazljivo zavarujte z zaščitnim materialom in jo shranite v trdno škatlo.

Pomembno

Napravo shranite tako, da ostanejo kartuše FINE (FINE Cartridges) nameščene v napravi.

1 Izklopite napravo.

2 Lučka [Power] (Napajanje) ne sme svetiti, nato pa odklopite napravo.

Pomembno

Naprave ne odklopite, dokler lučka [Power] (Napajanje) sveti ali utripa zeleno, ker lahko pride do napačnega delovanja ali poškodb naprave in zato naprava ne bo mogla tiskati.

3 Pospravite podaljšek izhodnega pladnja in nato zaprite podpornik papirja in izhodni pladenj za papir.

4 Izključite kabel tiskalnika iz računalnika in naprave ter napajalni kabel iz naprave.

5 Z lepilnim trakom zaščitite vse pokrove naprave, da se med prenašanjem ne morejo odpreti. Nato napravo pospravite v plastično vrečko.

6 Pri pospravljanju naprave zaščitni material pritrdite na obe strani naprave.

Pozor

Naprave ne premeščajte ali skladiščite na nagnjenem terenu, v navpičnem položaju ali obrnjene na glavo, ker lahko črnilo izteka in poškoduje napravo.

Transportiranje naprave

Pred dostavo naprave:

Pokrov škatle prelepite z močnim trakom.

Na vidno mesto nalepite nalepko FRAGILE (LOMLJIVO) ali HANDLE WITH CARE (PAZLJIVO).


Odpiranje pogovornega okna za nastavitve tiskalnika (Windows)

Pogovorno okno za nastavitve tiskalnika lahko odprete iz programske aplikacije ali neposredno iz menija Start.

Opomba

Pogovorno okno za nastavitve tiskalnika lahko odprete tudi iz aplikacije Moj tiskalnik. Dvokliknite ikono [My Printer/Moj tiskalnik] na namizju in izberite [Printer Settings/Nastavitve tiskalnika].

* Aplikacija Moj tiskalnik v nekaterih državah ali regijah morda ni na voljo.

Odpiranje pogovornega okna za nastavitve tiskalnika iz programske aplikacije

Če pred tiskanjem določate nastavitve tiskanja, sledite spodnjemu postopku.

Opomba

Odvisno od programske aplikacije se lahko postopki razlikujejo. Če želite izvedeti podrobnosti, glejte navodila za uporabo aplikacije.

1 V programski aplikaciji izberite meni za tiskanje dokumenta.

Pogovorno okno [Print/Natisni] lahko ponavadi odprete, če v programski aplikaciji v meniju [File/Datoteka] ali ukazni vrstici izberete možnost [Print/Natisni].

2 Izbran mora biti [Canon XXX Printer/Canonov tiskalnik XXX] (pri čemer je "XXX" ime naprave), nato kliknite [Preferences/Nastavitve] (ali [Properties/Lastnosti]).

Odpre se pogovorno okno za nastavitve tiskalnika.

Odpiranje pogovornega okna za nastavitve tiskalnika neposredno z nadzorne plošče

Ta način se uporablja za vzdrževanje naprave in konfiguriranje nastavitev tiskanja med vsemi programskimi aplikacijami.

Opomba

Če odprete pogovorno okno za nastavitve tiskalnika z možnostjo [Set printer properties/Nastavi nastavitve tiskalnika] v ukaznem meniju (v operacijskem sistemu Windows, ki ni Vista, [Properties/Lastnosti] v meniju [File/Datoteka]), se prikažejo kartice, ki se nanašajo na funkcijo Windows (npr. kartica [Ports/Vrata]). Te kartice se ne prikažejo, če odprete pogovorno okno za nastavitve tiskalnika iz možnosti [Select printing preferences/Izberi nastavitve tiskanja] v ukaznem meniju (v operacijskem sistemu Windows, ki ni Vista, [Printing Preferences/Nastavitve tiskanja] v meniju [File/Datoteka]) ali aplikacijah. Če želite podrobnosti o karticah, ki so povezane s funkcijami operacijskega sistema Windows, glejte dokumentacijo operacijskega sistema Windows.

1 Kliknite [Control Panel/Nadzorna plošča] in nato [Printer/Tiskalnik] pod možnostjo [Hardware and Sound/Strojna oprema in zvok].

V operacijskem sistemu Windows XP, kliknite [Control Panel/Nadzorna plošča], [Printers and Other Hardware/Tiskalniki in druga strojna oprema] in nato [Printers and Faxes/Tiskalniki in faksi].

V operacijskem sistemu Windows 2000 kliknite [Control Panel/Nadzorna plošča] in nato [Printers/Tiskalniki].

2 Z desno miškino tipko kliknite ikono [Canon XXX Printer/Tiskalnik Canon XXX] ("XXX" je ime naprave) in nato izberite [Properties/Lastnosti].

Odpre se pogovorno okno za nastavitve tiskalnika.

Opomba

Za podrobnosti o nastavitvah posameznih funkcij glejte elektronski priročnik On-screen Manual [PC Printing Guide] ali elektronsko pomoč.


Odpiranje pogovornega okna [Page Setup/Priprava strani] in [Print/Natisni] (Macintosh)

Odprite pogovorni okni [Page Setup/Priprava strani] in [Print/Natisni] iz programske aplikacije, ki jo uporabljate.

Odpiranje pogovornega okna [Page Setup/Priprava strani]

V pogovornem oknu [Page Setup/Priprava strani] pred tiskanjem določite nastavitve strani (papirja).

1 V meniju programske aplikacije [File/Datoteka] izberite možnost [Page Setup/Priprava strani].

Odpre se pogovorno okno [Page Setup/Priprava strani].

Odpiranje pogovornega okna [Print/Natisni]

V pogovornem oknu [Print/Natisni] pred tiskanjem določite nastavitve tiskanja.

1 V meniju programske aplikacije [File/Datoteka] izberite možnost [Print/Natisni].

Odpre se pogovorno okno [Print/Natisni].


O([Print Center/Tiskalno središče]) (Macintosh)

Odpiranje pripomočka [Printer Setup Utility/Orodja za pripravo tiskalnika] ([Print Center/Tiskalno središče]) (Macintosh)

Pripomoček [Printer Setup Utility/Orodja za pripravo tiskalnika] lahko odprete iz iskalnika Finder ali iz drugih programskih aplikacij, ki jih uporabljate.

Odpiranje iz iskalnika Finder

1 Izberite [Applications/Aplikacije] v meniju [Go/Pojdi].

2 Dvokliknite mapo [Utilities/Pripomočki] in nato ikono [Printer Setup Utility/Orodje za pripravo tiskalnika].

V Mac OS X v.10.2.8 dvokliknite mapo [Utilities/Pripomočki] in nato ikono [Print Center/Tiskalno središče].

Odpre se [Printer List/Seznam tiskalnikov].

Odpiranje iz programske aplikacije (samo za Mac OS X v.10.3.x ali Mac OS X v.10.2.8)

1 Odprite pogovorno okno [Print/Natisni].

Glejte poglavje Odpiranje pogovornega okna [Print/Natisni].

2 Izberite [Edit Printer List/Urejanje seznama tiskalnikov] v [Printer/Tiskalnik].

Odpre se [Printer List/Seznam tiskalnikov].


Odpiranje pripomočka [Canon IJ Printer Utility] (Macintosh)

Če želite odpreti [Canon IJ Printer Utility], sledite spodnjemu postopku.

1 Izberite [Applications/Aplikacije] v meniju [Go/Pojdi].

2 Dvokliknite mapo [Utilities/Pripomočki] in nato ikono [Printer Setup Utility/Orodje za pripravo tiskalnika].

V Mac OS X v.10.2.8 dvokliknite mapo [Utilities/Pripomočki] in nato ikono [Print Center/Tiskalno središče].

Odpre se [Printer List/Seznam tiskalnikov].

3 Izberite ime naprave na seznamu [Name/Ime] in kliknite [Utility/Pripomoček].

V Mac OS X v.10.2.8 izberite ime naprave na seznamu [Name/Ime] in kliknite [Configure/Konfiguriraj].

4 Izberite ime naprave na seznamu [Product/Izdelek] in kliknite [Maintenance/Vzdrževanje].

[Canon IJ Printer Utility] se zažene.

Opomba

Za podrobnosti o nastavitvah posameznih funkcij glejte elektronski priročnik On-screen Manual [PC Printing Guide] ali elektronsko pomoč.


Tiskanje iz računalnika

V tem poglavju je opisan postopek za osnovno tiskanje.

Tiskanje v operacijskem sistemu Windows

Opomba

Ko tiskate fotografije, narejene z vašim digitalnim fotoaparatom, lahko na preprost način uporabite funkcijo tiskanja brez obrobe z aplikacijo Easy-PhotoPrint EX. Aplikacija Easy-PhotoPrint EX je na CD-ju [Setup CD-ROM/Namestitveni CD-ROM].

Aplikacija Easy-PhotoPrint EX podpira možnost Exif Print za optimaliziranje fotografij, narejenih z digitalnim fotoaparatom, združljivim z možnostjo Exif Print, tako da uporabi informacije za tiskanje, shranjene ob fotografiranju ter tako zagotovi boljšo kakovost tiskanja. Za podrobnosti o uporabi aplikacije Easy-PhotoPrint EX glejte elektronski priročnik On-screen Manual [PC Photo Printing Guide].

Odvisno od programske aplikacije se lahko postopki razlikujejo. Če želite izvedeti podrobnosti, glejte navodila za uporabo aplikacije.
Koraki, ki so opisani v tem poglavju, so za tiskanje v operacijskem sistemu Windows Vista.

Če je tiskalnik povezan z računalnikom, lahko pošiljate fakse z gonilnikom faksa iz katere koli aplikacije, ki ima možnost tiskanja. Za podrobnosti glejte elektronski priročnik On-screen Manual [FAX Driver Guide].

1 Vklopite napravo in vanjo naložite papir.

Glejte poglavje Nalaganje papirja za tiskanje.

2 Ustvarite dokument ali odprite datoteko za tiskanje iz ustrezne programske opreme.

3 Odprite pogovorno okno za nastavitve tiskalnika.

Glejte poglavje Odpiranje pogovornega okna za nastavitve tiskalnika iz programske aplikacije.

4 Določite zahtevane nastavitve.

(1) Pri možnosti [Media Type/Vrsta medija] izberite vrsto naloženega medija.

(2) [Print Quality/Kakovost tiskanja] in [Color/Intensity]/[Barva/Gostota] nastavite po potrebi.

Opomba

Za podrobnosti o nastavitvah kakovosti tiskanja glejte elektronski priročnik On-screen Manual [PC Printing Guide].

(3) Kliknite [OK].

Odpre se pogovorno okno [Print/Natisni].

Opomba

Za potrditev velikosti strani kliknite jeziček [Page Setup/Priprava strani]. Če nastavitev ne ustreza velikosti strani dokumenta, ki ste jo nastavili v programski aplikaciji, morate velikost strani nastaviti na isto velikost, lahko pa uporabite [Scaled Printing/Prilagodljivo tiskanje] ali [Fit-to-Page Printing/Tiskanje s prilagoditvijo na stran]. Za podrobnosti glejte elektronski priročnik On-screen Manual [PC Printing Guide].

Če želite podrobnosti o drugih funkcijah gonilnika tiskalnika, kliknite [Help/Pomoč] ali [Instructions/Navodila], da si ogledate elektronsko pomoč ali elektronski priročnik On-screen Manual [PC Printing Guide]. Če so v računalniku nameščeni elektronski priročniki On-screen Manual, se na karticah [Main/Glavni] in [Maintenance/Vzdrževanje] prikažejo [Instructions/Navodila],

Če si želite ogledati predogled in potrditi videz natisnjenega dokumenta, potrdite polje [Preview before printing/Predogled pred tiskanjem]. Nekatere programske aplikacije nimajo funkcije predogleda.

5 Kliknite [Print/Natisni] (ali [OK]), da natisnete dokument.

Tiskanje se začne.

Opomba

Morda se bo prikazalo sporočilo za potrditev položaja vzvoda za debelino papirja. Če se sporočilo pojavi, sledite navodilom na zaslonu.

Če želite preklicati tiskalni posel, ki je v teku, pritisnite gumb [Stop/Reset] (Stop/Nastavi) na napravi ali kliknite [Cancel Printing/Prekliči tiskanje] na prikazovalniku stanja. Za prikaz stanja tiskalnika v opravilni vrstici kliknite [Canon XXX Printer/Canonov tiskalnik XXX] (kjer je "XXX" ime vaše naprave).


Tiskanje v operacijskem sistemu Macintosh

Opomba

Odvisno od programske aplikacije se lahko postopki razlikujejo. Če želite izvedeti podrobnosti, glejte navodila za uporabo aplikacije.

Koraki, ki so opisani v tem poglavju, so za tiskanje v operacijskem sistemu Mac OS X v.10.4.x.

1 Vklopite napravo in vanjo naložite papir.

Glejte poglavje Nalaganje papirja za tiskanje.

2 Ustvarite dokument ali odprite datoteko za tiskanje iz ustrezne programske opreme.

3 Izberite velikost strani.

(1) V meniju programske aplikacije [File/Datoteka] izberite možnost [Page Setup/Priprava strani].

Odpre se pogovorno okno [Page Setup/Priprava strani].

(2) Preverite, ali je ime vaše naprave izbrano v [Format for/Oblika za].

(3) V [Paper Size/Velikost papirja] izberite velikost papirja, naloženega v tiskalniku.

(4) Kliknite [OK].

4 Določite zahtevane nastavitve.

(1) V meniju programske aplikacije [File/Datoteka] izberite možnost [Print/Natisni].

Odpre se pogovorno okno [Print/Natisni].

(2) V pojavnem meniju izberite [Quality & Media/Kakovost in mediji].

(3) Pri možnosti [Media Type/Vrsta medija] izberite vrsto naloženega medija.

(4) Pri možnosti [Print Mode/Način tiskanja] izberite način tiskanja, ki je primeren za dokument.

Opomba

Če pri možnosti [Print Mode/Način tiskanja] izberete način tiskanja, ki je primeren za dokument, bo dokument natisnjen barvno in v kakovosti tiskanja, ki ustreza izbranim značilnostim za [Media Type/Vrsta medija].

- [Printing a top-quality photo/Tiskanje visokokakovostne slike]: Izberite pri tiskanju dokumentov, ki so sestavljeni večinoma iz fotografij in grafike z natančnimi barvnimi odtenki.

- [Printing tables and charts/Tiskanje preglednic in grafov]: Izberite pri tiskanju dokumentov, ki so večinoma sestavljeni iz grafov in grafike (ilustracij) z močno barvno jasnostjo slike.

- [Printing a composite document/Tiskanje kompozitnega dokumenta]: Izberite pri tiskanju dokumentov, ki so sestavljeni večinoma iz besedila.

- [Detailed Setting/Podrobna nastavitev]: Izberite natančno določanje nastavitev za [Print Quality/Kakovost tiskanja] in [Halftoning/Rastrski tisk].

Če želite več informacij o funkcijah gonilnika tiskalnika, kliknite [image] na zaslonih [Quality & Media/Kakovost in mediji], [Color Options/Možnosti barv], [Special Effects/Posebni učinki], [Borderless Printing/Tiskanje brez obrobe] ali [Margin/Rob], da si ogledate elektronski priročnik On-screen Manual [PC Printing Guide]. Če elektronski priročniki On-screen Manuals niso nameščeni, elektronski priročnik On-screen Manual [PC Printing Guide] ni prikazan, čeprav kliknete [image].

Če si želite ogledati predogled in potrditi videz natisnjenega dokumenta, kliknite [Preview/Predogled]. Nekatere programske aplikacije nimajo funkcije predogleda.

5 Kliknite [Print/Natisni], da natisnete dokument.

Tiskanje se začne.

Opomba

Kliknite ikono tiskalnika, da prikažete seznam tiskalnih poslov v teku. Če uporabljate sistemu Mac OS X v.10.2.8, kliknite ikono tiskalnika, da odprete [Print Center/Tiskalno središče], nato dvokliknite ime vaše naprave na [Printer List/Seznamu tiskalnikov].

Če želite preklicati tiskalni posel, ki je v teku, izberite želeni dokument v seznamu tiskalnih poslov in kliknite [Delete/Izbriši]. Če želite začasno zaustaviti posel, ki je v teku, kliknite [Hold/Počakaj]. Če želite zaustaviti vse posle na seznamu, kliknite [Stop Jobs/Ustavi posle].


Pred uporabo naprave

Glavne komponente

Pogled od spredaj

(1) Pokrov steklene plošče

Odprite ga pri nalaganju izvirnega dokumenta na stekleno ploščo.

(2) Podpornik za papir

Izvlecite ga v celoti za podpiranje papirja na pladnju.

(3) Vodilo za papir

Za podporo ga pomaknite proti levi strani snopa papirja, tako da se bo papir lepo podajal.

(4) Zadnji pladenj

Vanj pred tiskanjem naložite papir. Tiskalnik samodejno potegne vsak list posebej.

(5) Vrata za neposredno tiskanje

Tukaj priključite napravo, ki podpira PictBridge, npr. digitalni fotoaparat, če želite tiskati neposredno iz nje. Glejte poglavje "Tiskanje fotografij neposredno iz združljive naprave" v priročniku Kratka navodila za postavitev in uporabo.

(6) Izhodni pladenj za papir

Podpira izpis. Pri tiskanju, kopiranju ali faksiranju ga odprite.

(7) Podaljšek izhodnega pladnja

Podpira natisnjene liste.

(8) Steklena plošča

Nanjo naložite izvirne dokumente, ki jih želite kopirati, skenirati ali faksirati.

(9) Nadzorna plošča

Prilagodi nastavitve in upravlja napravo. Glejte poglavje Ime nadzorne plošče.

Pogled s hrbtne strani

(10) Priključek za zunanje naprave

Priključi zunanje naprave.

Opomba

Odstranite telefonski modularni pokrovček, da priključite zunanjo napravo.

(11) Priključek za telefonsko linijo

Priključi telefonsko linijo.

(12) Vrata USB

Tukaj priključite kabel USB, ki povezuje napravo in računalnik.

Pomembno

Ko naprava tiska iz računalnika ali skenira slike v njega ali ko je računalnik v načinu mirovanja ali v pripravljenosti, ne odklapljajte ali priklapljajte kabla USB.

(13) Priključek za napajalni kabel

Tukaj priklopite priložen napajalni kabel.

Notranjost

(14) Nosilec kartuše FINE (FINE Cartridge)

Tukaj namestite kartuše FINE (FINE Cartridges).

Črno kartušo FINE (FINE Cartridge) namestite v levo režo ( [image]), barvno kartušo FINE (FINE Cartridge) pa v desno režo ( [image]).

(15) Kartuše FINE (FINE Cartridges) (kartuše s črnilom)

Zamenljiva kartuša, ki ima vgrajeno tiskalno glavo in črnilni vložek.

Opomba

Če želite več informacij o tem, kako namestiti kartuše FINE (FINE Cartridges), glejte napotke za enostavno postavitev.

(16) Enota za skeniranje (pokrov tiskalnika)

Skenira izvirne dokumente. Enoto odprite pri zamenjavi kartuš FINE (FINE Cartridges) ali odstranjevanju zagozdenega papirja iz naprave.

(17) Podpora za enoto za skeniranje

Podpira odprto enoto za skeniranje (pokrov tiskalnika).

(18) Vzvod za debelino papirja

Prilagodi prostor med tiskalno glavo in naloženim papirja, tako da ustreza vrsti medija.

Opomba

Položaj vzvoda za debelino papirja

Potisnite ga desno, če tiskate na [envelopes/ovojnice] ali [T-Shirt Transfers/Nalepke za majice].

Potisnite ga levo, če tiskate na vrste papirja, ki niso [envelopes/ovojnice] ali [T-Shirt Transfers/Nalepke za majice].

Pomembno

Predel (A), ki je označen na spodnji sliki, bo morda prekrit s prelitim črnilom. To ne vpliva na učinkovitost naprave.

Predela (A) se ne dotikajte. Sicer naprava mogoče ne bo tiskala pravilno.

Ime nadzorne plošče

(1) Gumb [ON/OFF] (VKLOP/IZKLOP) / lučka [Power] (Napajanje)

Vklopi in izklopi napravo. Prikaže stanje napajanja, tako da sveti zeleno ali utripa. Preden napravo vklopite, se prepričajte, da je pokrov steklene plošče zaprt.

Opomba

Naprava ne more sprejemati faksov, če je izklopljena.

Tiskalnika ne morete izklopite, medtem ko pošilja ali sprejema faks ali kadar so v pomnilniku shranjeni neposlani faksi.

(2) Gumb [COPY]

Napravo preklopi v način za kopiranje.

(3) [In Use/Memory] (Indikator v uporabi/Pomnilnik)

Utripa, kadar je telefonska linija zasedena. Sveti, kadar so v pomnilniku tiskalnika shranjeni dokumenti.

(4) Gumb [FAX]

Napravo preklopi v način za faksiranje.

(5) [Alarm] (Svetlobni indikator Alarm)

Ko pride do napake, npr. če zmanjka papirja ali črnila, sveti ali utripa oranžno.

(6) Gumb [SCAN]

Napravo preklopi v način za skeniranje. V načinu za skeniranje naprava skenira dokument ter ga shrani v računalnik glede na izbrane nastavitve. Če želite uporabiti ta gumb, mora biti naprava povezana z računalnikom. Za podrobnosti glejte elektronski priročnik On-screen Manual [Scanning Guide].

(7) Gumb [Menu]

Dostop do menijev in nastavitev za prilagoditev delovanja vaše naprave.

(8) Zaslon LCD (Liquid Crystal Display)

Prikaže sporočila, izbore menijev in stanje opravil.

(9) Številski gumbi

Za vnos številskih vrednosti, kot so število kopij ali številke faksa/telefonske številke in znaki.

(10) Gumb [Redial/Pause] (Ponovno izbiranje/Premor)

Ponovno izbira zadnjo klicano številko, ki ste jo izbrali s številskimi gumbi. Služi tudi za vnos premorov med ali za številkami pri izbiranju ali registriranju številk.

(11) Gumb [Black] (Črno)

Začne črno-belo kopiranje, skeniranje ali faksiranje.

(12) Gumb [Stop/Reset] (Stop/Nastavi)

Za preklic postopkov, kot so kopiranje, skeniranje ali faksiranje, ali tiskalnega posla, ki je v teku.

(13) Gumb [Color] (Barvno)

Začne barvno kopiranje, skeniranje ali faksiranje.

(14) Gumb [Coded Dial] (Kodno izbiranje)

Pritisnite ta gumb in dvomestno kodo, če želite izbrati prej registrirano številko faksa/telefonsko številko.

(15) Gumb [Tone] (Tonsko)

Začasno preklopi na tonsko izbiranje. Način se spremeni tudi pri vnašanju znakov.

(16) Gumb [OK]

Potrdi izbiro menija ali elementa nastavitve.

Zapre sporočilo o napaki in nadaljuje z normalnim delovanjem, ko je odpravljena težava pri tiskanju ali odstranjen zagozden papir.

(17) Gumba [image] (-) in [image] (+)

Pomikajte se po izboru menijev in povečajte ali pomanjšajte število kopij.

Pri nastavitvah faksiranja [image] prekliče vneseni znak, [image] pa vnese presledek med znake.

(18) Gumb [Back] (Nazaj)

Prikaže prejšnji zaslon.

(19) Gumb [Settings] (Nastavitve)

Za konfiguriranje velikosti strani, vrste medija in nastavitev za popravljanje slik.

(20) Gumb [FAX Quality] (FAX Kakovost)

Nastavi kontrast skeniranja in ločljivost faksa, ki ga pošiljate.


Ravnanje z izvirnikom

V tem poglavju je opisano, kako položite izvirni dokument na stekleno ploščo.

Zahteve za izvirne dokumente

Izvirni dokumenti, ki jih nalagate na stekleno ploščo za kopiranje, skeniranje ali faksiranje, morajo ustrezati naslednjim zahtevam:

Vrsta dokumenta

Papirnati dokumenti

Fotografije

Knjige

Velikost (širina x dolžina)

Največ 8,5 x 11,7 palca / 216 x 297 mm

Debelina

Največ 0,39 palca / 10 mm

Nalaganje izvirnih dokumentov

Naložite izvirnike, ki jih želite kopirati, skenirati ali faksirati, na stekleno ploščo.

Opomba

Pred nalaganjem izvirnega dokumenta na stekleno ploščo poskrbite, da so lepilo, črnilo, korekturno belilo in podobno popolnoma suhi.

1 Izvirni dokument položite na stekleno ploščo.

(1) Dvignite pokrov steklene plošče.

(2) Izvirni dokument položite tako, da bo stran za kopiranje, skeniranje ali faksiranje obrnjena navzdol proti stekleni plošči.

Izvirni dokument položite ležeče in zgornji rob poravnajte glede na oznako za poravnanje, kot je prikazano na zgornji sliki.

Pomembno

Na stekleno ploščo ne polagajte predmetov, ki so težji od 4,4 lb / 2,2 kg.

Na izvirnik ne polagajte uteži ali nanj pritiskajte z močjo, ki je večja od 4,4 lb / 2,2 kg.

To lahko povzroči nepravilno delovanje skenerja ali zlom steklene plošče.

Opomba

Naprava ne more skenirati rdečega območja, ki ga vidite na spodnji sliki.

(A) 0,04 palca / 1 mm

Pri kopiranju je območje skeniranja odvisno od območja tiskanja na določen medij. Glejte poglavje Območje tiskanja.

2 Previdno zaprite pokrov steklene plošče.


Spreminjanje nastavitev naprave

V tem poglavju so opisani elementi nastavitev v menijih <FAX SETTINGS> (NASTAVITVE FAKSA) in <DEVICE SETTINGS> (NAST. NAPRAVE).

<FAX SETTINGS> (NASTAVITVE FAKSA)

To poglavje opisuje elemente nastavitev v meniju <FAX SETTINGS> (NASTAVITVE FAKSA).

Preden spremenite kakršne koli nastavitve, natisnite seznam uporabniških podatkov, da preverite trenutne nastavitve tiskalnika. Če želite izvedeti podrobnosti, preberite Tiskanje seznama uporabniških podatkov.

<RECEIVE MODE SET> (NASTAV. SPREJEM)

<FAX PRIORITY MODE> (PREDN. NAC. FAKS.)

Izbere način sprejema <FAX PRIORITY MODE> (PREDN. NAC. FAKS.).

<FAX ONLY MODE> (SAMO FAKS)

Izbere način sprejema <FAX ONLY MODE> (SAMO FAKS).

<DRPD> (DRPD)

Izbere način sprejema <DRPD> (DRPD). Ta nastavitev je na voljo samo v ZDA in Kanadi.

<NETWORK SWITCH> (NETWORK SWITCH)

Izbere način sprejema <NETWORK SWITCH> (NETWORK SWITCH). Ta nastavitev v nekaterih državah ali regijah morda ni na voljo.

<TEL PRIORITY MODE> (PREDN. NAC. TEL.)

Izbere način sprejema <TEL PRIORITY MODE> (PREDN. NAC. TEL.).

<MEMORY REFERENCE> (VPIS V POMN.)

<PRINT MEMORY LIST> (SEZN. DOK. V POMN)

Navede dokumente, ki so trenutno shranjeni v pomnilniku tiskalnika.

<PRINT DOCUMENT> (IZPIS DOKUMENTA)

Natisne izbrani dokument, shranjen v pomnilniku tiskalnika.

<PRINT 1ST PAGE ONLY?> (SAMO IZPIS 1. STR.?):

Izberete lahko strani, ki jih želite natisniti.
Izberite <YES> (DA), če želite natisniti samo prvo stran dokumenta.
Izberite <NO> (NE), če želite natisniti vse strani dokumenta.

<DELETE DOCUMENT> (BRISANJE DOK.)

Izbriše dokument, shranjen v pomnilniku.

<PRNT REPORT/LIST> (IZPIS POROC/SEZN)

<ACTIVITY REPORT> (SKUPNO POROCILO)

Kaže zadnje prenose faksov, ki jih je tiskalnik izvedel.

<SPEED DIAL LIST> (SEZN. HITR.IZB.)

Navede številke in imena prejemnikov, ki so registrirani za kodno izbiranje.

<PRINT BY NAME?> (IZPIS PO IMENU?):

Izberete lahko vrstni red številk in imen prejemnikov, ki so natisnjeni na seznamu.
Izberite <YES> (DA), da natisnete seznam z imeni prejemnikov po abecedi.
Izberite <NO> (NE), da natisnete seznam s številskimi gumbi (00 - 19) po naraščajočem vrstnem redu.

<USER'S DATA LIST> (SEZN. UPOR. PODAT.)

Navede trenutne nastavitve tiskalnika in registrirane informacije o pošiljatelju.

<MEMORY LIST> (SEZNAM V POMN.)

Navede dokumente, ki so trenutno shranjeni v pomnilniku tiskalnika.

<CODED DIAL REGIST> (REGIST. HIT. KLIC)

Registrira kodno izbiranje.

<USER SETTINGS> (UPOR. NASTAVITVE)

<DATE/TIME SETTING> (DATUM/URA)

Nastavi trenutni datum in čas.

<DATE DISPLAY> (PRIKAZ DATUMA)

Nastavi obliko prikazanega datuma na zaslonu in faksih, ki jih pošljete.

Na voljo so tri oblike zapisa: <YYYY/MM/DD> (LLLL/MM/DD), <MM/DD/YYYY> (MM/DD/LLLL) in <DD/MM/ YYYY> (DD/MM/LLLL).

<SUMMER TIME SET> (POLETNI CAS)

Omogoči/onemogoči nastavljanje na poletni čas. Če izberete <ON> (VKLOP), lahko izberete dodatno podnastavitev. Ta nastavitev v nekaterih državah ali regijah morda ni na voljo.

<START DATE/TIME> (ZAC. DATUM/CAS)

Nastavi datum in čas, ko se poletni čas začne.

<SET MONTH> (MESEC) Določite mesec.

<SET WEEK> (TEDEN) Določite teden.

<SET DAY OF WEEK> (DAN) Določite dan v tednu.

<SET SHIFT TIME> (CAS PREKLOPA) Določite 24 ur.

<END DATE/TIME> (KONEC DATUM/CAS)

Nastavi datum in čas, ko se poletni čas konča.

<SET MONTH> (MESEC) Določite mesec.

<SET WEEK> (TEDEN) Določite teden.

<SET DAY OF WEEK> (DAN) Določite dan v tednu.

<SET SHIFT TIME> (CAS PREKLOPA) Določite 24 ur.

<UNIT TEL NUMBER> (TEL. STEV. ENOTE)

Registrira številko faksa/telefonsko številko, natisnjeno na faksih, ki jih pošljete.

<UNIT NAME> (IME ENOTE)

Registrira vaše ime, natisnjeno na faksih, ki jih pošljete.

<TX TERMINAL ID> (PRILOZI ID POSIL.)

Natisne informacije o pošiljatelju na zgornjem delu vsakega faksa, ki ga pošljete (nastavitev VKLOP/IZKLOP je na voljo glede na državo ali regijo nakupa).

<TTI POSITION> (POLOZAJ TTI):

Izbere položaj informacij o pošiljatelju (izven ali znotraj področja slike), ko pošiljate črno-bele fakse (samodejno nastavljeno znotraj področja slike za barvno faksiranje).

<FAX/TEL NO. MARK> (OZN. ST. TEL./FAX):

Izbere oznako, ki se pojavi pred številko faksa/telefonsko številko na faksih, ki jih pošljete.

<OFFHOOK ALARM> (SLUSALKA DVIGNJ.)

Omogoči/onemogoči alarm, ki vas opozori na nepravilno odloženo slušalko telefona, ki je povezan s tiskalnikom.

<VOLUME CONTROL> (NASTAV. GLASNOSTI)

Nastavi <RX RING VOLUME> (GLASNOST KLICA) in <LINE MONITOR VOL.> (GLASNOST LINIJE).

<RX RING LEVEL> (RAVEN SPREJEMA)

Prilagodi glasnost zvoka naprave, ko naprava sprejme faks.

<TEL LINE TYPE> (VRSTA TEL. LINIJE)

Izbere vrsto telefonske linije za tiskalnik.

Opomba

Ta nastavitev v nekaterih državah ali regijah morda ni na voljo.

<ACTIVITY REPORT> (SKUPNO POROCILO)

Nastavi, ali naj naprava po vsakih 20 prenosih samodejno natisne skupno poročilo.

<TX SETTINGS> (NASTAVITVE ODDAJE)

<ECM TX> (ECM ODD)

Omogoči/onemogoči pošiljanje v načinu ECM (Error Correction Mode).

<PAUSE TIME> (CAS PREMORA)

Izbere dolžino premora, ko pritisnete gumb [Redial/Pause] (Ponovno izbiranje/Premor).

<AUTO REDIAL> (AVTO PONOVNO IZB.)

Omogoči/onemogoči samodejno ponovno izbiranje

<REDIAL TIMES> (STEVILO PON. IZB.):

Če izberete <ON> (VKLOP) za <AUTO REDIAL> (AVTO PONOVNO IZB.), omogoči nastavitev števila ponovnega izbiranja.

<REDIAL INTERVAL> (INTERVAL PON.IZB.):

Če izberete <ON> (VKLOP) za <AUTO REDIAL> (AVTO PONOVNO IZB.), omogoči nastavitev dolžine premora med ponovnim izbiranjem.

<TX START SPEED> (ZAC. HITROST ODD.)

Izbere začetno hitrost prenosa faksa.

<TX REPORT> (POROCILO O ODD)

Omogoči/onemogoči samodejno tiskanje poročila o prenosu po pošiljanju.

(PRILOZI SLIKO ODDAJE):

Če izberete <PRINT ERROR ONLY>: (SAMO IZPIS NAPAK) ali <PRNT FOR EACH TX> (IZP ZA VSAKO ODD) za <TX REPORT> (POROCILO O ODD), omogoči/onemogoči tiskanje prve strani faksa pod poročilom.

<DIAL TONE DETECT> (ZAZN. IZBIRE TONA)

Če izberete <ON> (VKLOP), bo tiskalnik po potrditvi tona začel s prenosom. * Ta nastavitev v nekaterih državah ali regijah morda ni podprta.

<RX SETTINGS> (NASTAVITVE SPR)

<AUTO PRINT RX> (SAMOD. TISK. SPR.)

Nastavi, ali naprava samodejno natisne prejeti faks. Če je ta nastavitev nastavljena na <OFF> (NE), se prejeti faksi shranijo v pomnilnik.

<PRINT WHEN NO INK> (TISK., KO NI CRN.):

Če izberete <ON> (VKLOP) za <AUTO PRINT RX> (SAMOD. TISK. SPR.), lahko nastavite, ali naj naprava samodejno natisne prejete fakse, če je črnila malo ali če ga je zmanjkalo.

Če želite prejete fakse shraniti v pomnilnik, ko je črnila malo ali če ga je zmanjkalo, izberite <OFF> (NE).

Če želite natisniti prejete fakse, ne glede na preostalo raven črnila, izberite <ON> (VKLOP).

<ECM RX> (ECM SPR)

Omogoči/onemogoči način ECM (Error Correction Mode) med sprejemom.

<FAX PRIORITY MODE> (PREDN. NAC. FAKS.)

Če za način sprejema izberete <FAX PRIORITY MODE> (PREDN. NAC. FAKS.), prilagodi njegove nastavitve.

<RING START TIME> (ZACETEK ZVONJENJA):

Izbere čas, po katerem naprava preveri, ali je to klic faksa ali govorni klic.

<TEL RING TIME> (CAS ZVONJENJA):

Izbere dolžino zvonjenja za govorne klice.

<DEFAULT ACTION> (PRIVZETO FAKS/TEL):

Izbere, ali naj po zvonjenju naprava preklopi v način sprejema ali prekine klic.

<DRPD:FAX RNG PAT> (DRPD:VZOR. ZVON)

Če izberete <DRPD> (DRPD) za način sprejema, izberite vzorec zvonjenja za tiskalnik. Ta nastavitev je na voljo samo v ZDA in Kanadi.

1 Pritisnite gumb [FAX] in nato gumb [Menu].

2 Pritisnite gumb [image] ali [image] , da izberete <RX SETTINGS> (NASTAVITVE SPR), in nato pritisnite gumb [OK].

3 Pritisnite gumb [image] ali [image] , da izberete <DRPD:FAX RNG PAT> (DRPD: VZOR. ZVON), in nato pritisnite gumb [OK].

4 Pritisnite gumb [image] ali [image] , da izberete vzorec zvonjenja, ki ga je telefonsko podjetje dodelilo vaši številki faksa, in nato pritisnite gumb [OK].

Izberete lahko <NORMAL RING> (NORM. ZVON.), <DOUBLE RING> (DVOJ. ZVON.), <SHORT-SHORT-LONG> (KRAT.-KRAT.-DOLG), <SHORT-LONG-SHORT> (KRAT.-DOLG-KRAT.) ali <OTHER RING TYPE> (DRUG TIP ZVONJ.).

5 Pritisnite gumb [Stop/Reset] (Stop/Nastavi).

Nastavitev se konča in faks se vrne v stanje pripravljenosti.

<RING COUNT> (STEVILO ZVONJENJ)

Izbere število zvonjenj za klice faksa.

<MAN/AUTO SWITCH> (PREKLOP SAMOD/ROC)

Če za način sprejema izberete <TEL PRIORITY MODE> (PREDN. NAC. TEL.), omogoči/onemogoči preklop tiskalnika v način sprejema po določenem času zvonjenja.

<RX START TIME> (ZAC. CAS SPREJEMA):

Če izberete <ON> (VKLOP) za <MAN/AUTO SWITCH> (PREKLOP SAMOD/ROC), omogoči nastavitev časa zvonjenja telefona pred preklopom v način za sprejem faksa.

<REMOTE RX> (DALJINSKI SPREJEM)

Omogoči/onemogoči oddaljeni sprejem.

Če izberete <ON> (VKLOP), izbere <REMOTE RX ID> (ID ODDALJ. SPREJ.).

<RX IMG REDUCTION> (POMANJSAN SPR.)

Omogoči/onemogoči samodejno zmanjševanje faksov, da se prilagodijo naloženemu papirju.

<REDUC. DIRECTION> (IZB. SMER. POMANJ.):

Če izberete <ON> (VKLOP) za <RX IMG REDUCTION> (POMANJSAN SPR.), omogoči izbiro smeri pomanjšanja.

<RX START SPEED> (ZAC. HITROST SPR.)

Izbere začetno hitrost prenosa faksa pri sprejemu.

<RX REPORT> (POROCILO O SPR.)

Omogoči/onemogoči samodejno tiskanje poročila o sprejemu po sprejemu.

Če izberete <PRINT ERROR ONLY> (SAMO IZPIS NAPAK) ali <PRINT FOR EACH RX> (IZPIS ZA VSAK SPR), natisne poročilo o sprejemu, samo ko pride do napake ali vedno ko prejmete faks.


<DEVICE SETTINGS> (NAST. NAPRAVE)

To poglavje opisuje postopek spreminjanja v meniju <DEVICE SETTINGS> (NAST. NAPRAVE), na primer <EXTENDED AMOUNT> (PREKORAC. SLIKE).

Opomba

Zvezdica na zaslonu LCD ( [image] ) kaže trenutno nastavitev.

1 Naprava mora biti vklopljena.

2 Izberite meni.

(1) Večkrat pritisnite gumb [Menu], dokler se ne prikaže <DEVICE SETTINGS> (NAST. NAPRAVE).

(2) Z gumbom [image] ali [image] izberite <PRINT SETTINGS> (NASTAVITVE IZPISA), nato pa pritisnite gumb [OK].

(3) Pritisnite gumb [image] ali [image] , da izberete <EXTENDED AMOUNT> (PREKORAC. SLIKE), nato pritisnite gumb [OK].

3 Spremenite nastavitve.

(1) Pritisnite gumb [image] ali [image] , da izberete <SMALL> (MAJHNA) ali <LARGE> (VELIKA), nato pritisnite gumb [OK].

<PRINT SETTINGS> (NASTAVITVE IZPISA)

<EXTENDED AMOUNT> (PREKORAC. SLIKE)

S to možnostjo določite količino slike, ki je razširjena čez rob papirja, ko tiskate brez roba.

<SMALL> (MAJHNA)/<LARGE> (VELIKA)

Opomba

Če so na izpisih vidni robovi, čeprav tiskate brez robov, določite za to nastavitev možnost <LARGE> (VELIKA), ki lahko odpravi težavo.

<PICTBRIDGE SET> (PICTBRIDGE NAST.)

Za podrobnosti glejte poglavje "Tiskanje fotografij neposredno iz združljive naprave" v priročniku Kratka navodila za postavitev in uporabo.

<OTHERS> (DRUGO)

<AUDIBLE TONES> (SLISNI TONI)

Izbere glasnost.

<KEYPAD VOLUME> (GLASNOST TIPK)

Izbere glasnost piska, ko pritisnete gumbe na nadzorni plošči.

<ALARM VOLUME> (GLASNOST ALARMA)

Izbere glasnost alarma.

<COUNTRY SELECT> (IZBIRA DRZAVE)

Izbere državo, kjer uporabljate tiskalnik. Ta nastavitev v nekaterih državah ali regijah morda ni na voljo.

<LANGUAGE SETTING> (JEZIK ZASLONA)

Spremeni jezik sporočil in menijev, prikazanih na zaslonu LCD.

<JAPANESE> (JAPONSKO)/<ENGLISH> (ANGLESKO)/<GERMAN> (NEMSKO)/<FRENCH> (FRANCOSKO)/<ITALIAN> (ITALIJANSKO)/<SPANISH> (SPANSKO)/<DUTCH> (NIZOZEMSKO)/<PORTUGUESE> (PORTUGALSKO)/<NORWEGIAN> (NORVESKO)/<SWEDISH> (SVEDSKO)/<DANISH> (DANSKO)/<FINNISH> (FINSKO)/<RUSSIAN> (RUSCINA)/<CZECH> (CESKO)/<HUNGARIAN> (MADZARSKO)/<POLISH> (POLJSKO)/<SLOVENE> (SLOVENSKO)/<TURKISH> (TURSCINA)

<QUIET MODE> (TIHO IZPISOVANJE)

To funkcijo na napravi uporabite, če želite zmanjšati hrup ob delovanju, na primer ko tiskate ponoči.

Uporaba te funkcije zmanjša hrup pri:

kopiranju,

tiskanju v načinu faksa in

tiskanju iz naprave, ki podpira tehnologijo PictBridge.

<OFF> (NE)/<ON> (VKLOP)

Pomembno

Hitrost tiskanja je lahko nižja, kot če je ta nastavitev nastavljena na <OFF> (NE).

Ta funkcija mogoče ne bo tako učinkovita, odvisno od nastavitve kakovosti slike.
Nekateri zvoki na primer ob pripravljanju naprave za tiskanje ostanejo enako glasni.

Opomba

Zmanjšate lahko tudi hrup, ki nastaja pri skeniranju ali tiskanju iz računalnika. Če želite zmanjšati ta hrup, morate konfigurirati nastavitve v računalniku.

Za podrobnosti o hrupu pri skeniranju glejte elektronski priročnik On-screen Manual [Scanning Guide].

Za podrobnosti o hrupu pri tiskanju z računalnika glejte elektronski priročnik On-screen Manual [PC Printing Guide].

<RESTORE DEFAULT> (OBNOVI PRIVZETO)

Povrne vse nastavitve, ki ste jih opravili v napravi od nakupa, nazaj na privzete. Vendar pa nekateri podatki morda ne bodo izbrisani, kar je odvisno od trenutnega stanja uporabe naprave.


Kopiranje

Tiskanje kopij

To poglavje opisuje osnovni postopek za tiskanje kopij.

1 Začnite s pripravo na kopiranje.

(1) Vklopite napravo.

(2) Pritisnite gumb [COPY].

(3) Naložite papir.

Glejte poglavje Nalaganje papirja za tiskanje.

(4) Položite izvirnik na stekleno ploščo.

Opomba

Za podatke o vrstah in lastnostih izvirnikov, ki jih lahko kopirate, glejte Nalaganje izvirnih dokumentov.

2 Začnite kopiranje.

(1) Z gumbom [image] ali [image] oziroma s številskimi gumbi določite število kopij (največ 99).

(A) Razmerje pomanjšanja/povečanja

(B) Velikost strani

(C) Kakovost tiskanja

(D) Število kopij

(E) Vrsta medija

(F) Gostota

(2) Pritisnite gumb [Settings] (Nastavitve), da nastavite potrebne nastavitve.

Opomba

Če želite spremeniti velikost strani, vrsto medija, gostoto ali kakovost slike, glejte poglavje Spreminjanje nastavitev kopiranja.

Za kopiranje v različnih nastavitvah glejte poglavje Uporaba koristnih funkcij kopiranja.

(3) Pritisnite gumb [Color] (Barvno) za barvno kopiranje ali [Black] (Črno) za črno-belo kopiranje.

Naprava začne kopirati.

Pomembno

Ne odpirajte pokrova steklene plošče ali odstranjujte izvirnika s steklene plošče, dokler kopiranje ni dokončano.

Opomba

Ko po spremembi vrste medija najprej tiskate, se lahko na zaslonu LCD prikaže sporočilo za potrditev položaja vzvoda za debelino papirja. Če se prikaže to sporočilo, se prepričajte, da je vzvod za debelino papirja nameščen pravilno, nato pa pritisnite gumb [OK].

Če želite kopiranje preklicati, pritisnite gumb [Stop/Reset] (Stop/Nastavi).

Naprava lahko prejema fakse tudi v načinu kopiranja (če pritisnete gumb [COPY]).

Pomanjševanje ali povečevanje kopije

Kopije lahko pomanjšate ali povečate.

1 Začnite s pripravo na kopiranje.

Glejte poglavje Začnite s pripravo na kopiranje.

2 Izberite način pomanjševanja/povečevanja.

(1) Pritisnite gumb [Settings] (Nastavitve).

(2) Pritisnite gumb [image] ali [image] , da izberete način pomanjševanja/povečevanja, nato pa pritisnite gumb [OK].

<PRESET RATIO> (PRIVZ. RAZM.):

Izberete lahko enega od treh privzetih razmerij za pomanjšanje ali povečanje kopij. Z gumbom [image] ali [image] izberite privzeto razmerje, ki se ujema z velikostjo izvirnega dokumenta in papirja za tiskanje.

(A) A5

(B) A4

<ZOOM> (ZOOM):

Določite lahko odstotkovno razmerje za pomanjšanje ali povečanje kopij. Z gumbom [image] ali [image] določite razmerje pomanjševanja ali povečevanja (25-400%). Pritisnite in držite gumb [image] ali [image] za hitro pomikanje po razmerjih.

(A) 125%

<FIT-TO-PAGE> (PRILAGODI LISTU):

Tiskalnik samodejno pomanjša ali poveča sliko tako, da se prilagodi velikosti strani. Nadaljujte s 4. korakom.

Opomba

Če izberete <FIT-TO-PAGE> (PRILAGODI LISTU), velikost dokumenta morda ne bo zaznana pravilno glede na izvirnik. V tem primeru izberite <ZOOM> (ZOOM) ali <PRESET RATIO> (PRIVZ. RAZM).

3 Dokončajte nastavitve.

(1) Pritisnite gumb [OK].

Zaslon LCD se vrne v način pripravljenosti za kopiranje.

4 Začnite kopiranje.

Glejte poglavje Začnite kopiranje.


Spreminjanje nastavitev kopiranja

Spremenite lahko nastavitve kopiranja, kot so velikost strani, vrsta medija in kakovost slike.

Večkrat pritisnite gumb [Settings] (Nastavitve), da se premaknete do elementa nastavitve.

Opomba

Zvezdica [image] na zaslonu LCD kaže trenutno nastavitev.

Nastavitve velikosti strani, vrste medija in kakovosti slike se shranijo tudi, če se naprava izklopi.

<ENLARGE/REDUCE> (POVEC./POMANJS.)

Izberite način pomanjševanja/povečevanja.

Glejte poglavje Pomanjševanje ali povečevanje kopije.

<PRESET RATIO> (PRIVZ. RAZM.)/<ZOOM> (ZOOM)/<FIT-TO-PAGE> (PRILAGODI LISTU)

<PAGE SIZE> (VELIKOST PAPIRJA)

Izberite velikost strani naloženega papirja.

<8.5"x11"> (LTR) / <A4> (A4)/<B5> (B5)/<A5> (A5)/<4"x6"> (10x15 cm)/<5"x7"> (13x18 cm)/<CREDIT CARD SIZE> (KRED.KART.)

Opomba

Odvisno od države nakupa ali regije nekatere velikosti papirja niso na voljo.

<MEDIA TYPE> (IZB. TIPA PAPIRJA)

Izberite vrsto naloženega papirja.

<PLAIN PAPER> (NAVADEN PAPIR)/<PHOTO PAPER PRO> (PAPIR FOTO PRO)/<PHOTO PAPER PLUS> (PAPIR FOTO PLUS)/<MATTE PHOTO PAPR> (MAT FOTO PAPIR)/<GLOSSY> (SVETLEC PAPIR)

<INTENSITY> (GOSTOTA)

Spremenite gostoto.

<MANUAL ADJUST> (ROCNO PRILAG.)/<AUTO ADJUST (A)> (AVTO PRILAG. (A))

Opomba

Če boste izbrali <MANUAL ADJUST> (ROCNO PRILAG.), uporabite gumb [image] za zmanjšanje gostote in gumb [image] za povečanje gostote.

Če boste izbrali <AUTO ADJUST (A)> (AVTO PRILAG. (A)), se na zaslonu LCD prikaže <A> (A).

<IMAGE QUALITY> (KAKOVOST SLIKE)

Prilagodite kakovost izpisa v skladu z izvirnikom.

<STANDARD> (STANDARDNO)/<HIGH> (VISOKO)/<FAST> (HITRO)

Opomba

<FAST> (HITRO) lahko izberete samo, če je ta nastavitev nastavljena na <PLAIN PAPER> (NAVADEN PAPIR).

Ko uporabljate možnost <FAST> (HITRO) in je kakovost slabša od pričakovane, izberite <STANDARD> (STANDARDNO) ali <HIGH> (VISOKO) in ponovno kopirajte.

Izberite <HIGH> (VISOKO), če želite kopirati v sivinah. Za razliko od črno-belega kopiranja pri kopiranju v sivinah nastane lestvica sivih odtenkov.


Uporaba koristnih funkcij kopiranja

Posebna kopija

Kopirate lahko v različnih postavitvah.

Kopiranje debelih izvirnikov, kot so knjige (<FRAME ERASE> (BRISANJE OKVIRJA))

Kopiranje na nalepke (<STICKER COPY> (KOPIR. NALEPK))

Kopiranje brez robov (<BORDERLESS COPY> (KOPIJA BREZ ROBA))

Ponovitev slike na strani (<IMAGE REPEAT> (PONOVITEV SLIKE))

Kopiranje dveh strani na eno stran (<2-ON-1> (2 NA 1))

Kopiranje štirih strani na eno stran (<4-ON-1> (4 NA 1))

1 Začnite s pripravo na kopiranje.

(1) Vklopite napravo.

(2) Pritisnite gumb [COPY].

(3) Naložite papir.

Glejte poglavje Nalaganje papirja za tiskanje.

(4) Položite izvirnik na stekleno ploščo.

Opomba

Za podatke o vrstah in lastnostih izvirnikov, ki jih lahko kopirate, glejte Nalaganje izvirnih dokumentov.

2 Izberite meni za kopiranje.

(1) Pritisnite gumb [Menu].

Opomba

Če želite preklicati nastavitve posebne kopije, v meniju <SPECIAL COPY> (POSEBNA KOPIJA) pritisnite gumb [Stop/Reset] (Stop/Nastavi).

Če je število kopij ali gostota že nastavljena, dvakrat pritisnite gumb [Stop/Reset] (Stop/Nastavi).

Kopiranje debelih izvirnikov, kot so knjige (<FRAME ERASE> (BRISANJE OKVIRJA))

Ko kopirate debele izvirnike, npr. knjige, lahko kopirate brez črnih obrob okoli slike. S to funkcijo lahko zmanjšate nepotrebno porabo črnila.

1 S pomočjo gumba [image] ali [image] izberite <FRAME ERASE> (BRISANJE OKVIRJA) in pritisnite gumb [OK].

2 Z gumbom [image] ali [image] oziroma s številskimi gumbi določite število kopij.

3 Po potrebi prilagodite nastavitve za vaš dokument.

Glejte poglavje Spreminjanje nastavitev kopiranja.

4 Pritisnite gumb [Color] (Barvno) za barvno kopiranje ali [Black] (Črno) za črno-belo kopiranje.

Opomba

Zaprite pokrov steklene plošče.

Morda se bo okoli slike pojavila tanka črna obroba.

Ta funkcija odstrani samo temne obrobe. Če je skenirana knjiga pretanka ali če napravo uporabljate blizu okna ali v svetlem okolju, bo morda ostal temen okvir. Če je barva izvirnika zelo temna, naprava ne razlikuje med barvo dokumenta in senco, zato bodo robovi morda nekoliko obrezani.

Kopiranje na nalepke (<STICKER COPY> (KOPIR. NALEPK))

Izdelate lahko 16 nalepk iz fotografij ali slik velikosti 4 x 6 palcev/101,6 x 152,4 mm z uporabo papirja za nalepke Canon.

(A) Steklena plošča (dokument naj bo obrnjen navzdol)

(B) 16 nalepk

1 Pritisnite gumb [image] ali [image] , izberite <STICKER COPY> (KOPIR. NALEPK) in pritisnite gumb [OK].

2 Poskrbite, da je izbrana postavitev 4 x 4, in pritisnite gumb [OK].

Opomba

Tiskate lahko samo v postavitvi 4 x 4, čeprav se na zaslonu LCD prikažejo tudi druge postavitve.

3 Z gumbom [image] ali [image] oziroma s številskimi gumbi določite število kopij.

4 Pritisnite gumb [Color] (Barvno) za barvno kopiranje ali [Black] (Črno) za črno-belo kopiranje.

Opomba

V zadnji pladenj lahko naenkrat naložite le en list z nalepkami.

Spreminjate lahko izključno nastavitev gostote.

Kopiranje brez robov (<BORDERLESS COPY> (KOPIJA BREZ ROBA))

Slike lahko kopirate tako, da zapolnijo celotno stran brez robov.

1 Pritisnite gumb [image] ali [image] , izberite <BORDERLESS COPY> (KOPIJA BREZ ROBA) in pritisnite gumb [OK].

Če ste izbrali vrsto medija, ki ga ni mogoče uporabiti v načinu kopiranja brez roba, se na zaslonu LCD prikaže naslednje sporočilo.

Pritisnite gumb [image] ali [image] , da izberete velikost strani, in nato pritisnite gumb [OK].
<8.5x11> (LTR)/<A4> (A4)/<4x6> (10x15)/<5x7> (13x18)/<C-CARD> (KART)

Pritisnite gumb [image] ali [image] , da izberete vrsto medija, in nato pritisnite gumb [OK].
<PHOTO PRO> (FOTO PRO)/<PHOTO PLUS> (FOTO PLUS )/<MATT PHOTO> (MAT FOTOG.)/<GLOSSY> (SVETLEC)

2 Z gumbom [image] ali [image] oziroma s številskimi gumbi določite število kopij.

3 Po potrebi prilagodite nastavitve za vaš dokument.

Glejte poglavje Spreminjanje nastavitev kopiranja.

4 Pritisnite gumb [Color] (Barvno) za barvno kopiranje ali [Black] (Črno) za črno-belo kopiranje.

Opomba

Ker je kopirana slika povečana tako, da se prilega na celotno stran, bodo robovi mogoče nekoliko odrezani.

Po želji lahko spremenite širino za obrezovanje od roba glede na izvirno sliko. Če želite izvedeti podrobnosti, glejte <DEVICE SETTINGS> (NAST. NAPRAVE).

Ponovitev slike na strani (<IMAGE REPEAT> (PONOVITEV SLIKE))

Sliko lahko večkrat kopirate na eno stran. Napravo lahko nastavite tako, da samodejno izbere število ponovitev slike, ali pa število določite sami.

1 Pritisnite gumb [image] ali [image] , izberite <IMAGE REPEAT> (PONOVITEV SLIKE) in pritisnite gumb [OK].

2 Pritisnite gumb [image] ali [image] , izberite <AUTO> (AVTO.) ali <MANUAL> (ROCNO) in pritisnite gumb [OK].

Če ste izbrali <AUTO> (AVTO.), nadaljujte s 5. korakom.

Če ste izbrali <MANUAL> (ROCNO), nadaljujte s 3. korakom.

3 Pritisnite gumb [image] ali [image] , da nastavite navpične ponovitve, in pritisnite gumb [OK].

4 Pritisnite gumb [image] ali [image] , da nastavite vodoravne ponovitve, in pritisnite gumb [OK].

5 Z gumbom [image] ali [image] oziroma s številskimi gumbi določite število kopij.

6 Po potrebi prilagodite nastavitve za vaš dokument.

Glejte poglavje Spreminjanje nastavitev kopiranja.

7 Pritisnite gumb [Color] (Barvno) za barvno kopiranje ali [Black] (Črno) za črno-belo kopiranje.

Pomembno

Del, skeniran z izvirnika, je odvisen od nastavitve povečave/pomanjšave.

Opomba

Za papir ni mogoče izbrati možnosti <CREDIT CARD SIZE> (KRED.KART.).

Za razmerje povečave/pomanjšave ne morete izbrati možnosti <FIT-TO-PAGE> (PRILAGODI LISTU).

Kopiranje dveh strani na eno stran (<2-ON-1> (2 NA 1))

Dve strani izvirnika (A) (B) lahko kopirate na en list papirja (C), tako da vsako sliko pomanjšate.

1 Z gumbom [image] ali [image] izberite <2-ON-1> (2 NA 1) in pritisnite gumb [OK].

2 Z gumbom [image] ali [image] oziroma s številskimi gumbi določite število kopij.

3 Po potrebi prilagodite nastavitve za vaš dokument.

Glejte poglavje Spreminjanje nastavitev kopiranja.

Opomba

Možnosti <ENLARGE/REDUCE> (POVEC./POMANJS.) ne morete izbrati.

4 Pritisnite gumb [Color] (Barvno) za barvno kopiranje ali [Black] (Črno) za črno-belo kopiranje.

Ko je skeniranje prvega dokumenta končano, se prikaže spodnje sporočilo.

Če želite skenirati še eno stran dokumenta, jo položite na stekleno ploščo in pritisnite isti gumb (gumb [Black] (Črno) ali [Color] (Barvno)) kot pri skeniranju prve strani.

Če ne boste več skenirali, pritisnite [OK].

Opomba

Če se pri skeniranju na zaslonu LCD prikaže sporočilo "<MEMORY IS FULL> (POMNILNIK JE POLN)", nastavite kakovost slike na "<STANDARD> (STANDARDNO)" in ponovno poskusite kopirati. Če težava še vedno ni odpravljena, nastavite kakovost tiskanja na <FAST> (HITRO) in ponovno poskusite kopirati.

Kopiranje štirih strani na eno stran (<4-ON-1> (4 NA 1))

Štiri strani izvirnika lahko kopirate na en list papirja, tako da vsako sliko pomanjšate. Na voljo so štiri različne postavitve.

(A) Dokumenti

(B) <PATTERN 1> (VZOREC 1)

(C) <PATTERN 2> (VZOREC 2)

(D) <PATTERN 3> (VZOREC 3)

(E) <PATTERN 4> (VZOREC 4)

1 Z gumbom [image] ali [image] izberite <4-ON-1> (4 NA 1) in pritisnite gumb [OK].

2 Z gumbom [image] ali [image] izberite vzorec postavitve in pritisnite gumb [OK].

Izberete lahko <PATTERN 1> (VZOREC 1), <PATTERN 2> (VZOREC 2), <PATTERN 3> (VZOREC 3) ali <PATTERN 4> (VZOREC 4).

3 Z gumbom [image] ali [image] oziroma s številskimi gumbi določite število kopij.

4 Po potrebi prilagodite nastavitve za vaš dokument.

Glejte poglavje Spreminjanje nastavitev kopiranja.

Opomba

Možnosti <ENLARGE/REDUCE> (POVEC./POMANJS.) ne morete izbrati.

5 Pritisnite gumb [Color] (Barvno) za barvno kopiranje ali [Black] (Črno) za črno-belo kopiranje.

Ko je skeniranje vseh treh strani dokumenta končano, se prikaže spodnje sporočilo.

Če želite skenirati še eno stran dokumenta, jo položite na stekleno ploščo in pritisnite isti gumb (gumb [Black] (Črno) ali [Color] (Barvno)) kot pri skeniranju prve strani.

Če ne boste več skenirali, pritisnite [OK].

Opomba

Če se pri skeniranju na zaslonu LCD prikaže sporočilo "<MEMORY IS FULL> (POMNILNIK JE POLN)", nastavite kakovost slike na "<STANDARD> (STANDARDNO)" in ponovno poskusite kopirati. Če težava še vedno ni odpravljena, nastavite kakovost tiskanja na <FAST> (HITRO) in ponovno poskusite kopirati.


Pogosta vprašanja

Tiskanje se ne začne/Tiskanje je megleno/Barve so napačne/Ravne črte so napačno poravnane

Naprava se premika, vendar se črnilo ne izbrizga

Namestitev gonilnikov MP Drivers ni mogoča

Povezava z računalnikom ni mogoča

Tiskanje se ne začne

Na zaslonu računalnika se prikaže sporočilo o napaki

[Writing Error/Napaka pri pisanju]/[Output Error/Izhodna napaka]/[Communication Error/Napaka pri povezavi]

Rezultati tiskanja niso zadovoljivi

Zagozden papir

Papir se ne podaja pravilno

Bele črte


Faksiranje

Priprava tiskalnika za pošiljanje faksov

Spodaj so opisani osnovni primeri povezovanja tiskalnika. Naprava ne more pošiljati/prejemati faksov, če ni pravilno priključena. Tiskalnik priključite pravilno.

Pomembno

Če pride do nepričakovanega izpada električnega toka

Če pride do izpada električnega toka ali po nesreči izključite napajalni kabel, izgubite nastavitve datuma/časa in dokumente, ki so bili shranjeni v pomnilniku. Podatki o uporabniku in nastavitve kodnega izbiranja pa se ohranijo. Ob izpadu napajanja velja naslednje:

Pošiljanje in sprejemanje faksov ter kopiranje ne bo mogoče.

Če je na napravo priključen telefon, lahko sprejemate govorne klice.

Od vrste telefona je odvisno, ali lahko kličete ali ne.

Načini povezovanja zunanjih naprav

Povezava z analogno linijo

(A) Telefonska linija (analogna)

Neposredno povezovanje telefona ali odzivnika

(A) Telefon ali odzivnik

Pomembno

Naprave in zunanjih naprav ne povezujte z isto telefonsko linijo prek razdelilnika (A). Naprava morda ne bo delovala pravilno.

Povezovanje telefona ali odzivnika prek računalnika

(A) Računalnik

(B) Telefon ali odzivnik

Za uporabnike v VB

Če priključka zunanje naprave ne morete povezati s priključkom tiskalnika, boste morali kupiti vmesnik B.T. in narediti naslednje:

Povežite linijo zunanje naprave z vmesnikom B.T., vmesnik B.T. pa s priključkom [image].

Načini povezovanja različnih linij

Sledi nekaj osnovnih shem povezovanja, ki jih lahko uporabite za povezavo s telefonsko linijo, ki ni analogna. To so le primeri, zato ni nujno, da bodo primerni za vse pogoje povezovanja. Za podrobnosti glejte navodila za uporabo, priložena omrežni napravi (naprave za nadzor, na primer modem xDSL, končni vmesnik ali usmerjevalnik za izbiranje), s katero želite povezati to napravo.

Povezava z xDSL

(A) DSL (Digital Subscriber Line)

(B) Razdelilnik

(C) Modem xDSL (razdelilnik je lahko vgrajen v modem)

(D) Računalnik

Povezava z linijo ISDN

Če želite podrobnosti o povezavi in nastavitvah ISDN, glejte navodila, ki ste jih dobili poleg končnega vmesnika ali usmerjevalnika za izbiranje.

Nastavitev vrste telefonske linije.

Pred uporabo tiskalnika se prepričajte, ali ste nastavili pravo vrsto telefonske linije. Če niste prepričani, katero vrsto telefonske linije uporabljate, se obrnite na telefonsko podjetje. Za povezavo ISDN (Integrated Services Digital Network) ali xDSL (Digital Subscriber Line) se obrnite na telefonsko podjetje ali ponudnika storitev, da preverite vrsto linije.

Opomba

Ta nastavitev v nekaterih državah ali regijah morda ni na voljo.

Trenutno nastavitev lahko preverite tako, da natisnete seznam uporabniških podatkov. Glejte Tiskanje seznama uporabniških podatkov.

1 Pritisnite gumb [FAX] in nato gumb [Menu].

2 Pritisnite gumb [image] ali [image] , da izberete <USER SETTINGS> (UPOR. NASTAVITVE), in nato pritisnite gumb [OK].

3 Z gumbom [image] ali [image] izberite <TEL LINE TYPE> (VRSTA TEL. LINIJE) in pritisnite gumb [OK].

4 Z gumbom [image] ali [image] izberite vrsto telefonske linije in pritisnite gumb [OK].

<ROTARY PULSE> (IMPULZNO):

Primerno za pulzno izbiranje.

<TOUCH TONE> (TONSKO):

Primerno za tonsko izbiranje.

Opomba

V nekaterih državah ali regijah nakupa možnosti <ROTARY PULSE> (IMPULZNO) morda ni mogoče uporabljati.

5 Pritisnite gumb [Stop/Reset] (Stop/Nastavi).


Registriranje informacij o pošiljatelju

Prejeti faks lahko vsebuje različne informacije, na primer ime pošiljatelja ali podjetja, telefonsko številko faksa pošiljatelja ter datum in čas prenosa, ki so natisnjene z malim tiskom na vrhu vsake strani. Take informacije o pošiljatelju se imenujejo TTI ali Transmit Terminal Identification.

Podatke TTI lahko registrirate v tej napravi, tako da bo prejemnik vašega faksa vedel, kdo ga je poslal in kdaj.

Spodaj je prikazan primer, kako bi bile informacije o pošiljatelju natisnjene na fakse, ki ste jih poslali s tega tiskalnika:

(A) Datum in čas prenosa

(B) Številka faksa/telefonska številka

Pred številko je lahko napisano <FAX> (FAKS) ali <TEL> (TEL.). Glejte <TX TERMINAL ID> (PRILOZI ID POSIL.).

(C) Vaše ime

(D) Pri pošiljanju s kodnim izbiranjem je tu natisnjeno ime prejemnika.

(E) Številka strani

Opomba

Pri pošiljanju črno-belih faksov lahko nastavite, da se informacije o pošiljatelju natisnejo znotraj ali zunaj področja slike. Glejte <TX TERMINAL ID> (PRILOZI ID POSIL.).

Pri barvnem pošiljanju se informacije o pošiljatelju natisnejo znotraj področja slike, informacije o prejemniku pa se ne natisnejo.

Informacije o pošiljatelju lahko vnesete na nadzorni plošči. Glejte Registriranje številke faksa/telefonske številke in imena (informacije o pošiljatelju).

Na voljo so tri oblike prikaza datuma: <YYYY/MM/DD> (LLLL/MM/DD), <MM/DD/YYYY> (MM/DD/LLLL) in <DD/MM/ YYYY> (DD/MM/LLLL). Za več informacij o nastavitvah oblike datuma glejte <DATE DISPLAY> (PRIKAZ DATUMA).

Navodila za vnašanje številk, črk in simbolov

Številskim gumbom so dodeljeni naslednji znaki:

Gumb

Velike črke

Male črke

Številke

1

1

2

ABCAÄÁAAÂAÇ

abcaäáaaâaç

2

3

DEFËÉEE

defëéee

3

4

GH I I Í I Î

gh i i í i î

4

5

JKL

jkl

5

6

MNONOÖÓOOÔ

mnonoöóooô

6

7

PQRS?

pqrs?

7

8

TUVÜÚUU

tuvüúuu

8

9

WXYZÝ

wxyzý

9

0

0

#

-.SP* [image] #!",;:^`_=/|'?$@%&+()[]{}<>

S pritiskom gumba [image] lahko preklopite na velike črke (:A), male črke (:a) ali številke (:1).

* SP pomeni presledek.

Pri registriranju imen in številk faksa/telefonskih številk informacij o pošiljatelju ali za kodno izbiranje sledite spodnjemu postopku za vnašanje črk in številk.

1 Pritisnite gumb [image], da preklopite na velike črke (:A), male črke (:a) ali številke (:1).

V desnem zgornjem kotu zaslona LCD lahko vidite, kateri način je izbran.

2 S številskimi gumbi vnesite znak.

Gumb pritiskajte, dokler se ne pojavi želeni znak.

Za vnos znaka, ki je dodeljen istemu gumbu kot prejšnji vnos:

(1) Pritisnite številski gumb, nato gumb [image] in ponovno isti številski gumb.

Če želite vnesti presledek:

(1) Dvakrat pritisnite gumb [image].

V številskem načinu pritisnite gumb [image] samo enkrat.

Če želite izbrisati presledek:

(1) Pritisnite gumb [image].

Če želite izbrisati celoten vnos:

(1) Pritisnite in držite gumb [image].

Vnašanje datuma in časa

Opomba

Če je tiskalnik povezan z računalnikom, ki ima nameščen gonilnik MP, se nastavitev datuma in časa prekopira iz računalnika v tiskalnik. Če sta datum in čas v računalniku točna, ju v tiskalniku ni treba nastaviti.

Če odklopite napajalni kabel ali če pride do izpada električnega toka, se datum in čas v tiskalniku ponastavita. Ko tiskalnik povežete z računalnikom, ki ima nameščen gonilnik MP, se nastavitev datuma in časa ponovno prekopira iz računalnika v tiskalnik.

1 Pritisnite gumb [FAX] in nato gumb [Menu].

2 Pritisnite gumb [image] ali [image], da izberete <USER SETTINGS> (UPOR. NASTAVITVE), in nato dvakrat pritisnite gumb [OK].

3 S številskimi gumbi vnesite datum in čas (v 24-urni obliki), nato pa pritisnite gumb [OK].

Vnesite samo zadnji dve številki leta.

Opomba

Če ste datum in čas narobe vnesli, z gumbom [image] ali [image] premaknite drsnik pod številko in vnesite pravo številko.

Na voljo so tri oblike datuma. Za več informacij o nastavitvah oblike datuma glejte <DATE DISPLAY> (PRIKAZ DATUMA).

4 Pritisnite gumb [Stop/Reset] (Stop/Nastavi).

Registriranje številke faksa/telefonske številke in imena (informacije o pošiljatelju)

1 Pritisnite gumb [FAX] in nato gumb [Menu].

2 Pritisnite gumb [image] ali [image], da izberete <USER SETTINGS> (UPOR. NASTAVITVE), in nato pritisnite gumb [OK].

3 Z gumbom [image] ali [image] izberite <UNIT TEL NUMBER> (TEL. STEV. ENOTE) in pritisnite gumb [OK].

4 S številskimi gumbi vnesite svojo številko faksa/telefonsko številko (največ 20 števk, vključno s presledki) in pritisnite gumb [OK].

Če želite pred številko vnesti znak (+), pritisnite gumb [#].

Opomba

Za več informacij o vnašanju in brisanju znakov glejte Navodila za vnašanje številk, črk in simbolov.

5 Pritisnite gumb [OK].

6 S številskimi gumbi vnesite svoje ime (največ 24 števk, vključno s presledki) in pritisnite gumb [OK].

Opomba

Za več informacij o vnašanju in brisanju znakov glejte Navodila za vnašanje številk, črk in simbolov.

7 Pritisnite gumb [Stop/Reset] (Stop/Nastavi).

Opomba

Informacije o pošiljatelju, ki ste jih registrirali, lahko preverite tako, da natisnete seznam uporabniških podatkov. Glejte Seznam uporabniških podatkov.

Prestavljanje ure zaradi varčevanja (letni čas)

Nekatere države so sprejele sistem prestavljanja ure zaradi varčevanja (letni čas), zaradi katerega se v določenem obdobju ura premakne naprej ali nazaj.

Tiskalnik lahko nastavite, da bo samodejno spremenil uro tako, da registrirate dan in čas, ko se začne in konča čas varčevanja (letni čas).

Opomba

Ta nastavitev v nekaterih državah ali regijah morda ni na voljo.

1 Pritisnite gumb [FAX] in nato gumb [Menu].

2 Pritisnite gumb [image] ali [image], da izberete <USER SETTINGS> (UPOR. NASTAVITVE), in nato pritisnite gumb [OK].

3 Z gumbom [image] ali [image] izberite <SUMMER TIME SET> (POLETNI CAS), nato pa pritisnite gumb [OK].

4 S pritiskom gumba [image] ali [image] izberite <ON> (VKLOP) ali <OFF> (NE) in nato pritisnite gumb [OK].

Če izberete <OFF> (NE), nadaljujte z 7. korakom.

Če izberete <ON> (VKLOP), nadaljujte s 5. korakom.

5 Nastavite datum in čas začetka poletnega časa.

(1) Dvakrat pritisnite gumb [OK].

(2) Z gumbom [image] ali [image] izberite mesec začetka poletnega časa in dvakrat pritisnite gumb [OK].

(3) Z gumbom [image] ali [image] izberite teden začetka poletnega časa in dvakrat pritisnite gumb [OK].

(4) Z gumbom [image] ali [image] izberite dan začetka poletnega časa in dvakrat pritisnite gumb [OK].

(5) S številskimi gumbi vnesite čas (v 24-urni obliki) začetka poletnega časa in trikrat pritisnite gumb [OK].

Pred enomestno števko vnesite 0.

6 Nastavite datum in čas konca poletnega časa.

(1) Z gumbom [image] ali [image] izberite mesec konca poletnega časa in dvakrat pritisnite gumb [OK].

(2) Z gumbom [image] ali [image] izberite teden konca poletnega časa in dvakrat pritisnite gumb [OK].

(3) Z gumbom [image] ali [image] izberite dan konca poletnega časa in dvakrat pritisnite gumb [OK].

(4) S številskimi gumbi vnesite čas (v 24-urni obliki) konca poletnega časa in pritisnite gumb [OK].

Pred enomestno števko vnesite 0.

7 Pritisnite gumb [Stop/Reset] (Stop/Nastavi).


Registriranje cilja

Registriranje kodnega izbiranja

Kodno izbiranje vam omogoča izbiranje številk faksa/telefonskih številk s pritiskom nekaj gumbov.

Številko izberete tako, da pritisnete gumb [Coded Dial] (Kodno izbiranje) in vnesete dvomestno kodo, ki je dodeljena želeni številki.

Številka faksa/telefonska številka prejemnika, ki jo želite uporabiti za kodno izbiranje, mora biti registrirana.

Opomba

Seznam registriranih prejemnikov lahko vidite tako, da natisnete seznam telefonskih številk za kodno izbiranje. Glejte Tiskanje seznama registriranih ciljev.

1 Pritisnite gumb [FAX] in nato gumb [Menu].

2 Z gumbom [image] ali [image] izberite <CODED DIAL REGIST> (REGIST HIT. KLIC.) in pritisnite gumb [OK].

3 Z gumbom [image] ali [image] izberite kodo za kodno izbiranje (00–19) in dvakrat pritisnite gumb [OK].

4 S številskimi gumbi vnesite številko faksa/telefonsko številko, ki jo želite registrirati (največ 60 števk (v Koreji 40), vključno s presledki), in dvakrat pritisnite gumb [OK].

Opomba

Za več informacij o vnašanju in brisanju številk glejte Navodila za vnašanje številk, črk in simbolov.

Presledek vnesete tako, da pritisnete gumb [Redial/Pause] (Ponovno izbiranje/Premor).

Za vnos tona pritisnite gumb [image].

5 S številskimi gumbi vnesite ime kode za kodno izbiranje (največ 16 znakov, vključno s presledki) in pritisnite gumb [OK].

Prikaže se zaslon <CODED DIAL REGIST> (REGIST HIT. KLIC.) za vnos naslednje številke.

Če želite še naprej registrirati kodno izbiranje, ponovite postopek od 3. koraka dalje.

V nasprotnem primeru nadaljujte s 6. korakom.

Opomba

Za več informacij o vnašanju in brisanju znakov glejte Navodila za vnašanje številk, črk in simbolov.

6 Pritisnite gumb [Stop/Reset] (Stop/Nastavi).

Spreminjanje ali brisanje registriranih informacij

Za spreminjanje registrirane številke ali imena:

1 Sledite postopkom od 1. do 3. koraka v poglavju Registriranje kodnega izbiranja.

2 Pritisnite in držite gumb [image], da izbrišete registrirano številko.

3 S številskimi gumbi vnesite novo številko, ki jo želite registrirati (največ 60 števk (v Koreji 40), vključno s presledki), nato dvakrat pritisnite gumb OK.

4 Pritisnite in držite gumb [image], da izbrišete registrirano ime.

5 S številskimi gumbi vnesite novo ime in pritisnite gumb [OK].

6 Pritisnite gumb [Stop/Reset] (Stop/Nastavi).

Če želite izbrisati celoten vnos:

1 Sledite postopkom od 1. do 3. koraka v poglavju Registriranje kodnega izbiranja.

2 Pritisnite in držite gumb [image], da izbrišete registrirano številko, nato pa pritisnite gumb [OK].

3 Pritisnite gumb [Stop/Reset] (Stop/Nastavi).

Ko izbrišete številko, se samodejno izbriše tudi ime.

Tiskanje seznama registriranih ciljev

Seznam prejemnikov, ki so registrirani za kodno izbiranje, je mogoče natisniti. Seznam lahko hranite v bližini naprave in ga pred izbiranjem pogledate.

1 Pritisnite gumb [FAX] in nato gumb [Menu].

2 Z gumbom [image] ali [image] izberite <PRNT REPORT/LIST> (IZPIS POROC/SEZN) in pritisnite gumb [OK].

3 Z gumbom [image] ali [image] izberite <SPEED DIAL LIST> (SEZN. HITR.IZB.).

4 Pritisnite gumb [OK].

5 Z gumbom [image] ali [image] izberite način razvrstitve in pritisnite gumb [OK].

<YES> (DA):

Natisne seznam z imeni prejemnikov (INFORMACIJE O PREJEMNIKU) po abecedi.

<NO> (NE):

Natisne seznam registriranih vnosov v naraščajočem vrstnem redu številk.


Pošiljanje faksov

Postopek pošiljanja faksov

Postopek pošiljanja faksov:

1. korak

Izvirnik položite na stekleno ploščo.

Glejte poglavje Nalaganje izvirnih dokumentov.

2. korak

Nastavite kakovost faksa in kontrast skeniranja.

Glejte poglavje Prilagajanje kontrasta skeniranja ali kakovosti slike (Ločljivost faksa).

3. korak

Vtipkajte številko prejemnika.

4. korak

Pošljite fakse.

(1) Pritisnite gumb [Color] (Barvno) ali [Black] (Črno).

Če ima izvirnik dve ali več strani, položite na stekleno ploščo drugo stran in pritisnite gumb [Color] (Barvno) ali [Black] (Črno).

(2) Po skeniranju vseh strani izvirnika pošljite faks, tako da pritisnete gumb [OK].

Pred pošiljanjem faksov

Prilagajanje kontrasta skeniranja ali kakovosti slike (Ločljivost faksa)

Prilagajanje kontrasta skeniranja

Kontrast je stopnja razlike med svetlimi in temnimi deli. Če povečate kontrast skeniranja, so temna območja še temnejša, svetla pa še svetlejša; če pa kontrast zmanjšate, se zmanjša tudi razlika med temnimi in svetlimi območji. Pri nastavitvi kontrasta lahko izbirate med tremi ravnmi.

(1) Pritisnite gumb [FAX] in nato gumb [FAX Quality] (FAX Kakovost).

(2) S pritiskom gumba [image] ali [image] izberite kontrast.

S pritiskom gumba [image] zmanjšate kontrast, s pritiskom gumba [image] pa ga povečate.

(3) Pritisnite gumb [OK].

Prilagajanje kakovosti slike (ločljivost faksa)

Glede na dokument, ki ga želite poslati, lahko prilagodite kakovost slike (ločljivost faksa). Če nastavite večjo kakovost slike, bo kakovost izpisa pri prejemniku boljša, vendar bo prenos trajal dlje. Kakovost slike lahko prilagodite glede na vrsto dokumenta, ki ga pošiljate.

(1) Pritisnite gumb [FAX] in nato dvakrat gumb [FAX Quality] (FAX Kakovost).

(2) S pritiskom gumba [image] ali [image] izberite ločljivost.

<STANDARD> (STANDARDNO):

Primerno samo za besedilne dokumente.

<FINE> (NATAN.):

Primerno za natančno tiskanje dokumentov.

<PHOTO> (FOTO):

Primerno za fotografije.

(3) Pritisnite gumb [OK].

Pošiljanje faksov

V tem poglavju so opisani načini pošiljanja faksov ter funkcije izbiranja naprave.

Pošiljanje iz pomnilnika

Pošiljanje s kodnim izbiranjem

Ponovno izbiranje številke

Pošiljanje faksov (pošiljanje iz pomnilnika)

1 Začnite s pripravo na pošiljanje faksov.

(1) Vklopite napravo.

(2) Položite izvirnik na stekleno ploščo.

Opomba

Za informacije o vrstah in lastnostih izvirnikov, ki jih lahko pošljete po faksu, glejte Nalaganje izvirnih dokumentov.

(3) Pritisnite gumb [FAX].

(4) Ustrezno prilagodite nastavitve pošiljanja faksov.

Glejte poglavje Prilagajanje kontrasta skeniranja ali kakovosti slike (Ločljivost faksa).

2 Začnite s pošiljanjem faksov.

(1) S številskimi gumbi ali s kodnim izbiranjem izberite prejemnikovo številko.

Opomba

Za podrobnosti o kodnem izbiranju glejte poglavje Pošiljanje s kodnim izbiranjem.

(2) Pritisnite gumb [Color] (Barvno) za barvno pošiljanje ali [Black] (Črno) za črno-belo pošiljanje.

(3) Ko se pojavi spodnje sporočilo, položite na stekleno ploščo naslednjo stran.

Če ima dokument, ki ga skenirate, samo eno stran, nadaljujte s (6.) korakom.

(4) Bodite pozorni, da pritisnete isti gumb, kot ste ga pritisnili pri koraku (2).

(5) Skenirajte še preostale strani dokumenta, tako da ponovite (3.) in (4.) korak.

(6) Pritisnite gumb [OK].

Pomembno

Barvno pošiljanje je na voljo le, če prejemnikov faks podpira barvno faksiranje.

Opomba

Če želite preklicati pošiljanje faksa, pritisnite gumb [Stop/Reset] (Stop/Nastavi). Če želite preklicati pošiljanje faksa, ki se je že začelo, pritisnite gumb [Stop/Reset] (Stop/Nastavi) in sledite navodilom na zaslonu LCD.

Če pošiljanje faksa ni uspelo, ker je na primer prejemnikova linija zasedena, naprava po določenem času samodejno ponovno poskusi poslati faks. Samodejno ponovno izbiranje je privzeto omogočeno. Glejte poglavje Samodejno ponovno izbiranje.
Če želite preklicati samodejno ponovno izbiranje številke, počakajte, da naprava začne s ponovnim izbiranjem, nato pritisnite gumb [Stop/Reset] (Stop/Nastavi) in sledite navodilom na zaslonu LCD.

Pošiljanje s kodnim izbiranjem

1 Začnite s pripravo na pošiljanje faksov.

Glejte Začnite s pripravo na pošiljanje faksov.

2 Pritisnite gumb [Coded Dial] (Kodno izbiranje).

3 S številskimi gumbi vnesite dvomestno kodo (00–19), ki je dodeljena številki, ki jo želite izbrati.

4 Pritisnite gumb [Color] (Barvno) za barvno pošiljanje ali [Black] (Črno) za črno-belo pošiljanje.

Pomembno

Barvno pošiljanje je na voljo le, če prejemnikov faks podpira barvno faksiranje.

Opomba

Če želite preklicati pošiljanje faksa, pritisnite gumb [Stop/Reset] (Stop/Nastavi). Če želite preklicati pošiljanje faksa, ki se je že začelo, pritisnite gumb [Stop/Reset] (Stop/Nastavi) in sledite navodilom na zaslonu LCD.

Ponovno izbiranje številke

Številke lahko ponovno izbirate na dva načina: samodejno ponovno izbiranje in ročno ponovno izbiranje. Samodejno ponovno izbiranje je privzeto omogočeno.

Samodejno ponovno izbiranje

Če pošiljate iz pomnilnika in je prejemnikova linija zasedena, bo naprava številko po določenem času ponovno izbrala.

Prilagodite lahko naslednje nastavitve samodejnega ponovnega izbiranja:

Ali naprava samodejno ponovno izbira ali ne.

Število ponovnih izbiranj (od 1 do 10).

Časovni interval med ponovnimi izbiranji (od 1 do 99 minut).

Nastavitve samodejnega ponovnega izbiranja lahko spremenite pri možnosti <AUTO REDIAL> (AVTO PONOVNO IZB.) pri nastavitvi <TX SETTINGS> (NASTAVITVE ODDAJE) v meniju <FAX SETTINGS> (NASTAVITVE FAKSA).

Opomba

Obseg vrednosti, ki jih lahko spreminjate pri nastavitvah samodejnega ponovnega izbiranja, se razlikuje glede na državo ali regijo nakupa.

Če želite preklicati samodejno ponovno izbiranje, ki je že v teku, pritisnite gumb [Stop/Reset] (Stop/Nastavi) in sledite navodilom na zaslonu LCD.

Če je naprava v stanju pripravljenosti, lahko samodejno ponovno izbiranje prekličete tako, da iz pomnilnika izbrišete neposlan dokument. Za podrobnosti glejte poglavje Tiskanje ali brisanje dokumentov iz pomnilnika.

Ročno ponovno izbiranje

Če želite ponovno izbrati zadnjo izbrano a številskimi gumbi, pritisnite gumb [Redial/Pause] (Ponovno izbiranje/Premor).

Opomba

Za podrobnosti o pošiljanju faksov glejte poglavje Pošiljanje faksov (Pošiljanje iz pomnilnika).

Če želite preklicati ročno ponovno izbiranje, pritisnite gumb [Stop/Reset] (Stop/Nastavi).


Uporaba drugih uporabnih funkcij pošiljanja

Pošiljanje iz računalnika (samo Windows)

Če je tiskalnik povezan z računalnikom, lahko pošiljate fakse z gonilnikom faksa iz katere koli programske opreme, ki ima možnost tiskanja. Za podrobnosti glejte elektronski priročnik On-screen Manual [FAX Driver Guide].

Pošiljanje/prejemanje v načinu ECM

Tiskalnik je nastavljen na pošiljanje/prejemanje faksov v načinu ECM (Error Correction Mode). ECM preveri pogoje pošiljanja in preverjanja pri pošiljatelju in prejemniku ter samodejno popravi napake, ki jih povzročijo težave v povezavi.

Opomba

Če pošiljateljev faks ni združljiv z ECM, bo dokument poslan/sprejet v standardnem načinu.

Pošiljanje/sprejemanje ECM lahko tudi onemogočite. Glejte <ECM TX> (ECM ODD) in <ECM RX> (ECM SPR).

Če je pošiljanje/prejemanje ECM omogočeno, je lahko glede na pogoje linije ali povezave prenos počasnejši.


Prejemanje faksov

Postopek prejemanja faksov

Postopek prejemanja faksov:

1. korak

Izberite način prejemanja.

Glejte Izbiranje načina prejemanja.

2. korak

Vstavite papir velikosti A4, Letter ali Legal.

Glejte Nalaganje papirja.

3. korak

Preverite nastavitve papirja in jih po potrebi prilagodite.

Glejte Spreminjanje nastavitev tiskanja.

Pomembno

Naprava ne more sprejemati faksov, če je izklopljena. Pritisnite gumb [ON/OFF] (VKLOP/IZKLOP) in tako vklopite napravo.

Prejemanje lahko prekličete tako, da pritisnete gumb [Stop/Reset] (Stop/Nastavi) in sledite navodilom na zaslonu LCD.

Izbiranje načina prejemanja

Po potrebi izberite način prejemanja.

Če imate telefonsko linijo samo za faks:
Izberite <FAX ONLY MODE> (SAMO FAKS).

Ko za fakse in govorne klice uporabljate eno telefonsko linijo:
Če prejemate večinoma govorne klice in včasih fakse, izberite možnost <TEL PRIORITY MODE> (PREDN. NAC. TEL.).
Če prejemate večinoma fakse in včasih govorne klice, izberite možnost <FAX PRIORITY MODE> (PREDN. NAC. FAKS.).

Če ste pri telefonskem podjetju naročili storitev zaznavanje posebnega vzorca zvonjenja (v nekaterih državah in regijah ni na voljo):
Izberite možnost <DRPD> (DRPD) ali <NETWORK SWITCH> (NETWORK SWITCH).

Opomba

Če nimate posebne telefonske linije samo za fakse, morate telefon ali odzivnik priklopiti na priključek za zunanje naprave na tiskalniku.

Če želite z napravo samodejno prejemati samo fakse ali ste telefonsko linijo dodelili samo za uporabo faksa:

Izberite <FAX ONLY MODE> (SAMO FAKS).

(A) Dohodni klic

(B) Samodejno prejemanje faksov.

Opomba

Klica ne boste mogli sprejeti.

Če za fakse in govorne klice uporabljate eno telefonsko linijo in pogosteje uporabljate govorne klice:

Izberite <TEL PRIORITY MODE> (PREDN. NAC. TEL.).

(A) Dohodni klic

(B) Glasovni klic: Telefon zazvoni. Dvignite slušalko in odgovorite na klic.

(C) Faks: Telefon zazvoni. Če med sprejemanjem faksa dvignete slušalko, pritisnite gumb FAX, nato pa gumb [Color/Barvno] ali [Black/Črno].

Opomba

Če naprava ni poleg telefona, lahko faks prejmete tako (oddaljeni prejem), da dvignete slušalko telefona in vnesete številko 25 (ID oddaljenega prejema). Glejte Oddaljeno prejemanje.

(D) Ko se odzivnik odzove:
Ob sprejemu govornega klica ga odzivnik sprejme.
Ob prejemu klica faksa naprava samodejno sprejme faks.

Opomba

Nastavite odzivnik na način za sprejemanje in ga prilagodite tako:

- Sporočilo naj ne bo daljše od 15 sekund.

- V sporočilu osebam povejte, kako poslati faks.

Tiskalnik lahko nastavite tako, da po določenem času zvonjenja samodejno prejme fakse. Nastavite možnost <MAN/AUTO SWITCH> (PREKLOP SAMOD/ROC) pri nastavitvi <RX SETTINGS> (NASTAVITVE SPR) v meniju <FAX SETTINGS> (NASTAVITVE FAKSA) na <ON> (VKLOP) in določite čas začetka samodejnega prejemanja. Glejte <MAN/AUTO SWITCH> (PREKLOP SAMOD/ROC).

Če ste naročili storitev dvojnega zvonenja v Hong Kongu, bo naprava samodejno sprejela fakse, četudi boste nastavili prejemanje na način <TEL PRIORITY MODE> (PREDN. NAC. TEL.).

Če za fakse in govorne klice uporabljate eno telefonsko linijo in želite samodejno prejemati fakse:

Izberite <FAX PRIORITY MODE> (PREDN. NAC. FAKS.).

(A) Dohodni klic

(B) Glasovni klic: Naprava zazvoni. Dvignite slušalko, nato pritisnite gumb [Stop/Reset] za sprejem klica.

Pomembno

Če želite sprejeti govorni klic, morate dvigniti slušalko, preden pritisnete gumb [Stop/Reset] (Stop/Nastavi). Če pritisnete gumb [Stop/Reset] (Stop/Nastavi) prej, prekinete telefonski klic.

(C) Faks: Tiskalnik samodejno prejme fakse.

Opomba

S spreminjanjem naslednjih nastavitev lahko nadzorujete, kako tiskalnik ravna z dohodnimi klici. Določite možnost <FAX PRIORITY MODE> (PREDN. NAC. FAKS.) pri nastavitvi <RX SETTINGS> (NASTAVITVE SPR) v meniju <FAX SETTINGS> (NASTAVITVE FAKSA). Glejte <FAX PRIORITY MODE> (PREDN. NAC. FAKS.).

Čas, v katerem naprava določi, ali gre za klic faksa ali govorni klic.

Čas, po katerem naprava zazvoni, če gre za govorni klic.

Ali naprava po določenem času zvonjenja prejme faks ali ne.

Če ste pri telefonskem podjetju naročili storitev zaznavanje posebnega vzorca zvonjenja (DRPD) (Samo v ZDA in Kanadi):

Izberite <DRPD> (DRPD).

(A) Dohodni klic

(B) Glasovni klic: Telefon zazvoni. Dvignite slušalko in odgovorite na klic.

(C) Faks: Naprava samodejno prejme faks, ko zazna registriran vzorec zvonjenja.

Nastavljanje vzorca zvonjenja

Telefonsko podjetje bo določilo različne vzorce zvonjenja za vsako številko, če naročite storitev DRPD. Vzorec zvonjenja za faks nastavite tako, kot je določilo telefonsko podjetje.

Opomba

Za podrobnosti o nastavitvi vzorca zvonjenja pri storitvi DRPD glejte <DRPD:FAX RNG PAT> (DRPD:VZOR. ZVON).

Če želite, da naprava glede na vzorec zvonjenja samodejno preklaplja med klici faksa in govornimi klici (Network Switch):

Izberite <NETWORK SWITCH> (NETWORK SWITCH)*.

* Ta nastavitev v nekaterih državah ali regijah morda ni na voljo.

(A) Dohodni klic

(B) Glasovni klic: Telefon zazvoni. Dvignite slušalko in odgovorite na klic.

(C) Faks: Naprava samodejno prejme faks, ko zazna registriran vzorec zvonjenja.

Opomba

Ime te storitve se razlikuje glede na državo.

Če želite uporabljati to funkcijo, se morate naročiti na združljivega ponudnika storitev, ki ga ponuja telefonsko podjetje. Za podrobnosti se obrnite na telefonsko podjetje.

Nastavljanje načina prejemanja

1 Pritisnite gumb [FAX] in nato gumb [Menu].

2 Pritisnite gumb [OK].

3 S pritiskom gumba [image] ali [image] izberite način prejemanja.

Opomba

Za več informacij o načinih prejemanja glejte Izbiranje načina prejemanja.

4 Pritisnite gumb [OK].

Način prejemanja je prikazan v spodnjem levem kotu zaslona LCD.

(A) Način prejemanja

<FAXONLY> (SAMOFAX):

Način prejemanja je <FAX ONLY MODE> (SAMO FAKS).

<TEL 1ST> (TEL. 1.):

Način prejemanja je <TEL PRIORITY MODE> (PREDN. NAC. TEL.).

<FAX 1ST> (FAKS 1.):

Način prejemanja je <FAX PRIORITY MODE> (PREDN. NAC. FAKS.).

<DRPD> (DRPD):

Način prejemanja je <DRPD> (DRPD).

<NET SW.> (NET SW.):

Način prejemanja je <NETWORK SWITCH> (NETWORK SWITCH).

Spreminjanje nastavitev tiskanja

Če želite natisniti faks, v zadnji pladenj naložite papir velikosti A4, Letter ali Legal.

Pomembno

Če je namesto A4, Letter ali Legal naložen papir druge velikosti, se prejeti faksi ne bodo natisnili, na zaslonu pa se bo prikazalo sporočilo "<RECEIVED IN MEMORY> (SPREJETO V POMN.)". Zamenjajte naložen papir s papirjem velikosti A4, Letter ali Legal in pritisnite gumb [OK].

Opomba

Če pošiljatelj pošlje dokument, ki je večji od velikosti Letter, kar je 11 x 17 palcev, ali Legal, lahko pošiljateljeva naprava samodejno pomanjša ali razdeli faks oziroma pošlje samo del izvirnika.

1 Pritisnite gumb [FAX] in nato gumb [Settings] (Nastavitve).

2 S pritiskom gumba [image] ali [image] izberite eno od naslednjih velikosti strani: <A4> (A4), <8.5" x 11"> (LTR), ali <8.5x14> (LGL).

3 Pritisnite gumb [OK].

4 S pritiskom gumba [image] ali [image] izberite <PLAIN PAPER> (NAVADEN PAPIR).

Opomba

Če je namesto velikosti papirja <A4> (A4), <8.5"x11"> (LTR) ali <8.5x14> (LGL) izbrana katera druga oziroma je namesto vrste papirja <PLAIN PAPER> (NAVADEN PAPIR) izbran kateri drugi, se prejeti faksi ne bodo natisnili, na zaslonu pa se bo prikazalo sporočilo "<RECEIVED IN MEMORY> (SPREJETO V POMN.)". Prilagodite nastavitev velikosti in vrsto papirja ter pritisnite gumb [OK].

5 Pritisnite gumb [OK].

Nastavitev števila zvonjenj za klice faksa

Kadar je kot način prejemanja izbrana možnost <FAX ONLY MODE> (SAMO FAKS), <FAX PRIORITY MODE> (PREDN. NAC. FAKS.) ali <DRPD> (DRPD), lahko določite število zvonjenj za klice faksa, in sicer pri možnosti <RING COUNT> (STEVILO ZVONJENJ) pri nastavitvi <RX SETTINGS> (NASTAVITVE SPR) v meniju <FAX SETTINGS> (NASTAVITVE FAKSA).


Uporaba drugih uporabnih funkcij prejemanja

Prejemanje v pomnilnik

Če naprava sprejme faks v spodaj naštetih okoliščinah, prejetega faksa ne bo mogla natisniti in ga bo shranila v pomnilnik. V načinu faksa se prikaže sporočilo "<RECEIVED IN MEMORY> (SPREJETO V POMN.)". Ko težavo odpravite po opisanem postopku, se faks, ki je shranjen v pomnilniku, samodejno natisne.

Črnila je malo ali pa je med prejemanjem faksa zmanjkalo črnila: zamenjajte kartušo FINE (FINE Cartridge).

Nastavitev velikosti ali vrste papirja ni pravilna: popravite nastavitev velikosti/vrste papirja.

Med prejemanjem faksa je zmanjkalo papirja: naložite papir in pritisnite gumb [OK].

Izhodni pladenj je zaprt: odprite ga.

Za <AUTO PRINT RX> (SAMOD. TISK. SPR.) je izbrana možnost <OFF> (NE): izberite <ON> (VKLOP).

Pritisnili ste gumb [Stop/Reset] (Stop/Nastavi) za preklic tiskanja faksa: pritisnite gumb [FAX].

Pomembno

Tiskalnik lahko v pomnilnik shrani do 50 strani* faksov.

Če se pomnilnik napolni, tiskalnik ne more več prejemati faksov. Natisnite ali izbrišite dokumente, shranjene v pomnilniku, in prosite pošiljatelja, da jih ponovno pošlje.

* Glede na tabelo ITU-T št. 1 (standardni način).

Oddaljeno prejemanje

Če naprava ni poleg telefona, lahko faks prejmete tako (oddaljeni prejem), da dvignete slušalko telefona in vnesete številko 25 (ID oddaljenega prejema).

Če imate linijo s krožnim izbiranjem, začasno preklopite telefon na tonsko izbiranje. Podrobnosti o tem, kako preklopiti na tonsko izbiranje, poiščite v navodilih za telefon.

Če ste s tiskalnikom povezali odzivnik, lahko uporabite oddaljeno upravljanje; varnostna koda za to funkcijo je verjetno ista kot ID za oddaljeno prejemanje. V tem primeru spremenite ID za oddaljeno prejemanje, in sicer v meniju <FAX SETTINGS> (NASTAVITVE FAKSA), pri nastavitvi <RX SETTINGS> (NASTAVITVE SPR) – <REMOTE RX> (DALJINSKI SPREJEM) – <REMOTE RX ID> (ID ODDALJ. SPREJ.).

Oddaljeno prejemanje lahko tudi onemogočite. Glejte <REMOTE RX> (DALJINSKI SPREJEM).


Dokument, shranjen v pomnilniku

Pomembno

Če izključite napajalni kabel, bodo vsi dokumenti v pomnilniku izbrisani. Preden izključite napajalni kabel, pošljite ali natisnite vse dokumente, ki jih potrebujete.

Opomba

Dokumente, shranjene v pomnilniku, potrdite, natisnete ali izbrišete glede na številko prenosa. Če ne veste številke prenosa ciljnega dokumenta, najprej natisnite seznam dokumentov.

Tiskanje seznama dokumentov v pomnilniku

Tiskalnik lahko natisne seznam dokumentov, shranjenih v pomnilniku (seznam v pomnilniku), ki kaže številko prenosa (ODD/SPR ST.), način prenosa, prejemnika, število strani, datum in čas prenosa vsakega od dokumentov. Pri tiskanju ali brisanju dokumenta iz pomnilnika morate navesti njegovo številko prenosa.

1 Pritisnite gumb [FAX] in nato gumb [Menu].

2 S pritiskom gumba [image] ali [image] izberite <MEMORY REFERENCE> (VPIS V POMN.).

3 Dvakrat pritisnite gumb [OK].

Natisne se seznam v pomnilniku.

Opomba

Če v pomnilniku ni dokumentov, se prikaže sporočilo "<NO DOC. IN MEMORY> (V POMN. NI DOKUMENTA)" in naprava se vrne na prejšnji zaslon.

Seznam v pomnilniku lahko natisnete tudi tako, da v 2. koraku izberete <PRNT REPORT/LIST> (IZPIS POROC/SEZN) (glejte Povzetek poročil in seznamov) in nato <MEMORY LIST> (SEZNAM V POMN.).

Če ste preklicali prejemanje faksa, ki je bilo v teku, ga lahko po tiskanju seznama v pomnilniku natisnete s pritiskom gumba [Stop/Reset] (Stop/Nastavi).

Tiskanje ali brisanje dokumentov iz pomnilnika

1 Pritisnite gumb [FAX] in nato gumb [Menu].

2 S pritiskom gumba [image] ali [image] izberite <MEMORY REFERENCE> (VPIS V POMN.).

3 Pritisnite gumb [OK].

4 S pritiskom gumba [image] ali [image] izberite <PRINT DOCUMENT> (IZPIS DOKUMENTA) ali <DELETE DOCUMENT> (BRISANJE DOK.).

Če izberete <PRINT DOCUMENT> (IZPIS DOKUMENTA):

(1) Pritisnite gumb [OK].

(2) Z gumbom [image] ali [image] izberite številko prenosa (<TX/RX NO./ ODD/SPR ST.>) dokumenta, ki ga želite natisniti, ali pa številko vnesite s številskimi gumbi.

Če ne veste številke prenosa, natisnite seznam v pomnilniku. Glejte Tiskanje seznama dokumentov v pomnilniku.

(3) Pritisnite gumb [OK].

(4) Z gumbom [image] izberite <YES> (DA), da natisnete samo prvo stran, lahko pa z gumbom [image] izberete <NO> (NE) in natisnete cel dokument.

(5) Pritisnite gumb [OK].

Opomba

Če ste preklicali prejemanje faksa, ki je bilo v teku, ga lahko po tiskanju izbranega dokumenta natisnete s pritiskom gumba [Stop/Reset] (Stop/Nastavi).

(6) Če želite natisniti še kakšen dokument, se vrnite na (2.) korak, v nasprotnem primeru pojdite na 5. korak.

Če izberete <DELETE DOCUMENT> (BRISANJE DOK.):

(1) Pritisnite gumb [OK].

(2) Z gumbom [image] ali [image] izberite številko prenosa (<TX/RX NO./ ODD/SPR ST.>) dokumenta, ki ga želite izbrisati, ali pa številko vnesite s številskimi gumbi.

(3) Pritisnite gumb [OK].

(4) Z gumbom [image] izberite <YES> (DA), da izbrišete dokument, ali pritisnite [image], da izberete <NO> (NE) in ne izbrišete dokumenta.

(5) Pritisnite gumb [OK].

(6) Če želite izbrisati še kakšen dokument, se vrnite na (2.) korak, v nasprotnem primeru pojdite na 5. korak.

5 Pritisnite gumb [Stop/Reset] (Stop/Nastavi).

Ogled podrobnosti dokumentov v pomnilniku

Če naprava v eni od spodnjih okoliščin ne more natisniti prejetega faksa, se ta samodejno shrani v pomnilnik.

Če je črnila malo ali ga med prejemanjem faksa zmanjka.

Če nastavitev velikosti ali vrste papirja ni pravilna.

Če med prejemanjem faksa zmanjka papirja.

Če je izhodni pladenj za papir zaprt.

Če je pri nastavitvi <AUTO PRINT RX> (SAMOD. TISK. SPR.) izbrana možnost <OFF> (NE).

Če ste tiskanje faksa prekinili s pritiskom gumba [Stop/Reset] (Stop/Nastavi).

Kadar izbirate dokument v pomnilniku, ki ga želite natisniti ali izbrisati, si lahko ogledate njegove podrobnosti na zaslonu LCD:

(A) Številka prenosa (ODD/SPR ST.)

Številka prenosa med 0001 in 4999 so dokumenti, ki so bili poslani.

Številka prenosa med 5001 in 9999 so dokumenti, ki so bili prejeti.

(B) Oznake pred številko prenosa

Če ni nobene oznake, je dokument črno-bel.

kaže barvni dokument.

# kaže črno-bel dokument, ki je bil poslan ali natisnjen.

& kaže barvni dokument, ki je bil poslan ali natisnjen.

Prikaz podrobnosti prenosa

Z gumbom [image] ali # prikažete podrobnosti (npr. številko prenosa, čas prenosa, številko faksa).

Opomba

Če ne veste številke prenosa, natisnite seznam v pomnilniku. Glejte Tiskanje seznama dokumentov v pomnilniku.


Povzetek poročil in seznamov

Spodnja tabela prikazuje poročila in sezname, ki jih lahko natisnete. Če želite izvedeti podrobnosti, glejte omenjene strani.

Poročilo ali seznam

Opis

Skupno poročilo

Kaže zadnje prenose faksov, ki jih je tiskalnik izvedel.

Glejte Skupno poročilo.

Seznam telefonskih številk za kodno izbiranje

Navede številke in imena prejemnikov, ki so registrirani za kodno izbiranje. Glejte Tiskanje seznama registriranih ciljev.

Seznam uporabniških podatkov

Navede trenutne nastavitve tiskalnika in registrirane informacije o pošiljatelju.

Glejte Seznam uporabniških podatkov.

Seznam v pomnilniku

Navede dokumente, ki so trenutno shranjeni v pomnilniku tiskalnika.

Glejte Dokument, shranjen v pomnilniku.

Poročilo o oddaji

Potrdi, da je bila oddaja uspešno zaključena. Če je ta možnost omogočena, se poročilo natisne po vsakem pošiljanju faksa.

Glejte Poročilo o oddaji.

Poročilo o prejemu

Potrdi, da je bil prejem uspešno končan. Če je ta možnost omogočena, se poročilo natisne po vsakem prejetem faksu. Glejte Poročilo o prejemu.

Skupno poročilo

Natisne zgodovino poslanih in prejetih faksov. Tiskalnik je tovarniško nastavljen, da natisne skupno poročilo po vsakih 20 prenosih. Samodejno tiskanje tega poročila lahko tudi onemogočite ali ga ročno natisnete.

Opomba

Za več informacij o nastavitvah skupnega poročila glejte <ACTIVITY REPORT> (SKUPNO POROCILO).

Ročno tiskanje skupnega poročila

1 Pritisnite gumb [FAX] in nato gumb [Menu].

2 Z gumbom [image] ali [image] izberite <PRNT REPORT/LIST> (IZPIS POROC/SEZN) in pritisnite gumb [OK].

3 Z gumbom [image] ali [image] izberite <ACTIVITY REPORT> (SKUPNO POROCILO) in pritisnite gumb [OK].

Skupno poročilo se natisne.

Seznam uporabniških podatkov

Na seznamu uporabniških podatkov lahko preverite trenutne nastavitve naprave in registrirane informacije o pošiljatelju. Glejte Registriranje informacij o pošiljatelju.

Tiskanje seznama uporabniških podatkov

1 Pritisnite gumb [FAX] in nato gumb [Menu].

2 Z gumbom [image] ali [image] izberite <PRNT REPORT/LIST> (IZPIS POROC/SEZN) in pritisnite gumb [OK].

3 Pritisnite gumb [image] ali [image], da izberete <USER'S DATA LIST> (SEZN. UPOR. PODAT.), in nato pritisnite gumb [OK].

Natisne se seznam uporabniških podatkov.

Drugi seznami

Poročilo o oddaji

Po pošiljanju dokumenta lahko naprava natisne poročilo o oddaji s podatki, ali je bil prenos uspešno dokončan. Tiskalnik lahko nastavite, da natisne poročilo vedno, ko pošlje dokument, ali samo takrat, ko pride do napake. Tiskanje poročila lahko tudi onemogočite.

Opomba

Za več informacij o nastavitvah poročila o oddaji glejte (POROCILO O ODD).

Privzeta nastavitev je <PRINT ERROR ONLY> (SAMO IZPIS NAPAK).

Poročilo o prejemu

Po prejemu dokumenta lahko naprava natisne poročilo s podatki, ali je bil prejem uspešno dokončan. Tiskalnik lahko nastavite, da natisne poročilo vedno, ko prejme dokument, ali samo takrat, ko pride do napake. Tiskanje poročila lahko tudi onemogočite.

Opomba

Za več informacij o nastavitvah poročila o prejemu glejte (POROCILO O SPR.).

Privzeta nastavitev je <DO NOT PRINT> (NE IZPISI).


Uporaba teh navodil

Zaslon tega elektronskega priročnika On-screen Manual je sestavljen iz dveh delov: podokna Meni (na levi strani) in podokna Vsebina (na desni strani).

Opomba

Prikazani zasloni so v angleškem jeziku.

(1) Podokno Meni

(2) Podokno Vsebina

Opomba

Postopki, ki so opisani v tem priročniku, veljajo za računalnike z operacijskim sistemom Windows Vista™ Ultimate Edition (v nadaljevanju "Windows Vista") ali Mac® OS X v.10.4.x. Postopki se lahko razlikujejo glede na operacijski sistem, ki ga uporabljate.

Zgornji primer je zaslon v operacijskem sistemu Windows®. Zaslon v operacijskem sistemu Macintosh® se nekoliko razlikuje.

Premikanje po podoknu Meni

Kliknite naslov v podoknu Meni. Ustrezna tema se prikaže v podoknu Vsebina.

Premikanje po podoknu Vsebina

(1) Kliknite besedilo, ki je podčrtano z modro barvo, da se premaknete na ustrezno stran.

(2) [image]: Kliknite, če se želite premakniti na prejšnjo stran.

(3) [image]: Kliknite, če se želite premakniti na naslednjo stran.

(4) [image]: Kliknite, če se želite premakniti na začetek te strani.

Tiskanje tega priročnika

Če želite natisniti temo, kliknite prazno področje v podoknu Vsebina, da bo aktivno, in nato kliknite gumb [Print/Natisni].

Opomba

Če kliknete [Print/Natisni] in podokno Vsebina ne bo aktivno, se lahko namesto tega natisne podokno Meni.

Če želite natisniti temo, kliknite prazno področje v podoknu Vsebina, da bo aktivno, nato izberite [Print/Natisni] v meniju [File/Datoteka] in kliknite gumb [Print/Natisni].

Opomba

Če kliknete [Print/Natisni] in podokno Vsebina ne bo aktivno, se lahko namesto tega natisne podokno Meni.

Iskanje tem po ključnih besedah

Temo lahko iščete tudi tako, da vpišete ključne besede.

Kliknite gumb [Show/Pokaži]. V okno iskanja vpišite ključno besedo in kliknite gumb [List Topics/Prikaži teme].

Iz seznama rezultatov izberite temo, ki jo želite prebrati, in kliknite gumb [Display/Prikaži]. Prikaže se stran.

Opomba

S tem preiščete vse elektronske priročnike On-screen Manuals, ki so nameščeni v računalniku.

Ključne besede vpišite v [image] (iskalno polje), nato pritisnite tipko [Return/Potrdi]. V seznamu rezultatov dvokliknite temo, ki jo želite prebrati, da prikažete stran.

Opomba

Če kliknete [image], lahko določite obseg iskanja.

[Search XXXX/Iskanje XXXX]:

Išče po trenutno odprtem elektronskem priročniku "on-screen manual".

* Pri čemer je "XXXX" ime naprave in naslov elektronskega priročnika On-screen Manual.

[Search all help/Iskanje po celi pomoči]:

Išče po celotni elektronski pomoči, ki je nameščena v računalniku.

Simboli v teh navodilih

Opozorilo

Če se ne ravnate po teh navodilih, utegnete z napačno uporabo opreme povzročiti smrt ali hude telesne poškodbe. Če želite izdelek uporabljati varno, morate ta navodila dosledno upoštevati.

Pozor

Če se ne ravnate po teh navodilih, utegnete z napačno uporabo opreme povzročiti telesne poškodbe ali materialno škodo. Če želite izdelek uporabljati varno, morate ta navodila dosledno upoštevati.

Pomembno

Ta navodila upoštevajte, če želite varno uporabljati napravo.

Opomba

Navodila kot opombe v zvezi z delovanjem ali dodatna pojasnila.

Velja za postopke v operacijskem sistemu Windows.

Velja za postopke v operacijskem sistemu Macintosh.

Blagovne znamke

"Microsoft" je zaščitena blagovna znamka podjetja Microsoft Corporation.

"Windows" je blagovna znamka podjetja Microsoft Corporation, registrirana v Združenih državah in drugih državah.

"Windows Vista" je blagovna znamka podjetja Microsoft Corporation.

"Macintosh" in "Mac" sta v ZDA in drugih državah zaščiteni blagovni znamki podjetja Apple Inc.


Nalaganje papirja za tiskanje

Nalaganje papirja

Pomembno

Za prejemanje faksov naložite navaden papir velikosti A4, Letter ali Legal.

Če režete navaden papir za preizkusno tiskanje na dimenzije [4" x 6"/101,6 x 152,4 mm], [5" x 7"/127 x 177,8 mm] ali [2.13" x 3.39"/54 x 86 mm] (velikost kreditne kartice), se lahko papir zagozdi.

Na razglednice, na katere so nalepljene fotografije ali nalepke, ne morete tiskati.

Papir vedno nalagajte pokončno (A). Če papir nalagate v ležeči postavitvi (B) se lahko zagozdi.

Opomba

Za tiskanje fotografij priporočamo uporabo originalnih Canonovih fotografskih medijev. Za podrobnejše informacije o Canonovih posebnih medijih za tiskalnike glejte poglavje Vrste medijev, ki jih lahko naložite.

1 Poravnajte robove listov, preden jih naložite.

Opomba

Skrbno poravnajte robove listov, preden jih naložite. Če tega ne storite, se lahko papir zagozdi.

Če je papir zvit, nežno upognite robove v nasprotno smer, da ga zravnate. Glejte poglavje Papir je zvit.

Če ne želite, da se papir zvije, storite naslednje.

- Prazen papir položite nazaj v embalažo, ki naj bo na ravni površini.

- Pred tiskanjem iz embalaže vzemite samo toliko listov, kot jih boste potrebovali.

2 Priprava na nalaganje papirja.

(1) Odprite zadnji pladenj in izvlecite podpornik papirja.

Prst položite na zaobljeno vdolbino na podporniku papirja in ga nežno povlecite, kolikor daleč gre.

(2) Odprite izhodni pladenj za papir.

Prst položite v zaobljeno vdolbino poleg izhodnega pladnja za papir in ga nežno odprite.

(3) Odprite podaljšek izhodnega pladnja.

Odprite in nastavite podaljšek izhodnega pladnja tako, da pritisnete vdolbino na sprednji strani.

(4) Prilagodite vzvod za debelino papirja.

Potisnite ga v desno, če tiskate na ovojnice ali [T-Shirt Transfers/Nalepke za majice], v levo pa, če tiskate na druge vrste papirja. Glejte poglavje Vrste medijev, ki jih lahko naložite.

Opomba

Če so robovi listov umazani, poskusite tiskati tako, da je vzvod za debelino papirja premaknjen v desno. Morda bo kakovost tiskanja zato boljša.

Ko končate s tiskanjem, premaknite vzvod za debelino papirja v levo.

Glejte poglavje Položaj vzvoda za debelino papirja.

3 Naložite papir.

* Papirja ne nalagajte čez oznako za mejo nalaganja (A).

(1) Naložite papir v zadnji pladenj, tako da je tiskalna stran obrnjena NAVZGOR.

(2) Poravnajte kup listov ob desno stran zadnjega pladnja.

(3) Stisnite vodilo za papir in ga potisnite ob levo stran kupa listov.

4 Določite nastavitve za velikost strani in vrsto medija glede na naložen papir.

Opomba

Ko tiskate neposredno brez uporabe računalnika, na nadzorni plošči izberite velikost in vrsto naloženega papirja.

Za podrobnosti o nastavitvah glejte poglavje Spreminjanje nastavitev kopiranja ali Spreminjanje nastavitev tiskanja.

Ko je tiskalnik povezan z računalnikom, velikost in vrsto naloženega papirja izberite v možnosti [Page Size/Velikost strani] (ali [Paper Size/Velikost papirja]) in [Media Type/Vrsta medija] v gonilniku tiskalnika.
Za podrobnosti o nastavitvah gonilnika tiskalnika glejte poglavje Tiskanje v operacijskem sistemu Windows ali Tiskanje v operacijskem sistemu Macintosh.


Nalaganje ovojnic

Uporabljajte ovojnice Evropska DL ali ovojnice št. 10.

Pomembno

Če želite tiskati na ovojnice, morate tiskati iz računalnika.

Ne uporabljajte naslednjih ovojnic:

- ovojnic z dvojnim zavihkom (ali zapečatenimi robovi)

- ovojnic s hrapavo ali obdelano površino

- ovojnic z zapečatenimi robovi

- ovojnic z zalepljenimi zavihki, ki so vlažni in lepljivi

1 Pripravite ovojnice.

Ovojnice pritisnite na vseh štirih vogalih, da jih zravnate, kot je prikazano spodaj.

Če so ovojnice zvite, primite za nasprotna vogala in jih nežno zvijte v nasprotno smer.

Če je zavihek ovojnice zvit, ga zravnajte.

Če je sprednji rob ovojnice napihnjen ali zvit, ga s pisalom zravnajte in zgladite pregibe.
Ovojnico pritisnite navzdol, od sredine proti robovom, da bo ravna.

* Zgornje ilustracije prikazujejo stranski pogled sprednjega roba ovojnice.

Pomembno

Ovojnice se lahko zagozdijo v napravi, če niso ravne, ali če robovi niso poravnani.

Zviti ali napihnjeni deli ne smejo biti višji od 0,1 palca / 3 mm.

2 Naložite ovojnice.

(A) Smer tiskanja

(B) Zavihki morajo biti upognjeni.

(1) Ovojnico naložite ob desno stran zadnjega pladnja.

Stran z naslovom naj bo obrnjena NAVZGOR, zadnji zavihki pa naj bodo na levi strani, obrnjeni NAVZDOL.

Hkrati lahko naložite do 10 ovojnic.

(2) Stisnite vodilo za papir in ga potisnite ob levo stran ovojnice.

(3) Premaknite vzvod za debelino papirja v desno.

Opomba

Ko končate s tiskanjem, premaknite vzvod za debelino papirja v levo.

Glejte poglavje Položaj vzvoda za debelino papirja.

3 Določite nastavitve v gonilniku tiskalnika.

(1) Pri [Media Type/Vrsta papirja] izberite [Envelope/Ovojnica].

(2) Izberite velikost ovojnic.

V operacijskem sistemu Windows izberite [DL Env./Ovojnica DL] ali [Comm. Env. #10/Ovojnica št. 10] v [Page Size/Velikost strani].

V operacijskem sistemu Macintosh izberite [DL Envelope/Ovojnica DL] ali [#10 Envelope/Ovojnica št. 10] v [Paper Size/Velikost papirja].

(3) Pri [Orientation/Usmerjenost] izberite [Landscape/Ležeče].

Pomembno

Izberite pravilno nastavitev gonilnika tiskalnika. Če ne boste, se naslov natisne narobe.

Opomba

Za podrobnosti o nastavitvah gonilnika tiskalnika glejte poglavje Tiskanje v operacijskem sistemu Windows ali Tiskanje v operacijskem sistemu Macintosh.


Nalaganje papirja majhnih dimenzij

Uporabite lahko papir dimenzij 4 x 6 palcev/101,6 x 152,4 mm, 5 x 7 palcev/127 x 177,8 mm in papir velikosti kreditne kartice.

1 Naložite papir.

(1) Papir naložite ob desno stran zadnjega pladnja, tako da bo tiskalna stran obrnjena NAVZGOR.

(2) Stisnite vodilo za papir in ga potisnite ob levo stran kupa listov.

2 Določite nastavitve za velikost strani in vrsto medija glede na naložen papir.

Opomba

Ko tiskate neposredno brez uporabe računalnika, na nadzorni plošči izberite velikost in vrsto naloženega papirja.

Za podrobnosti o nastavitvah glejte poglavje Spreminjanje nastavitev kopiranja.

Ko je naprava povezana z računalnikom, velikost in vrsto naloženega papirja izberite v gonilniku tiskalnika pri možnosti [Page Size/Velikost strani] (ali [Paper Size/Velikost papirja]) in [Media Type/Vrsta medija].

Za podrobnosti o nastavitvah gonilnika tiskalnika glejte poglavje Tiskanje v operacijskem sistemu Windows ali Tiskanje v operacijskem sistemu Macintosh.


Rutinsko vzdrževanje

Ko tiskanje obledi ali ko so barve nepravilne

Ko tiskanje obledi ali ko so barve nepravilne, so vzrok verjetno zamašene kartuše FINE (FINE Cartridges). Natisnite vzorec za preskus črnilnih šob, da preverite stanje šob, in nato zaženite postopke čiščenja tiskalne glave.

Če rezultati tiskanja niso zadovoljivi, kakovost tiskanja morda lahko izboljšate, če izvedete poravnavo tiskalne glave.

Opomba

Pred opravljanjem vzdrževanja

Prepričajte se, da v kartuši FINE (FINE Cartridge) ni zmanjkalo črnila. Glejte poglavje Pridobivanje podatkov o stanju črnila.

Prepričajte se, da je kartuša FINE (FINE Cartridge) pravilno vstavljena. Glejte poglavje Zamenjava kartuš FINE (FINE Cartridges).

Prepričajte se, da je z dna kartuše FINE (FINE Cartridge) odstranjen oranžni zaščitni trak.

Če se na zaslonu LCD/LED prikaže sporočilo o napaki, glejte poglavje Na zaslonu LCD je prikazano sporočilo o napaki.

V nastavitvah gonilnika tiskalnika povečajte nastavitev [Print Quality/Kakovost tiskanja].

Glejte elektronski priročnik On-screen Manual [PC Printing Guide].

1. korak

Glejte poglavje Tiskanje vzorca za preizkus črnilnih šob.

Če črte manjkajo ali se pojavijo bele črte

Ko očistite tiskalno glavo, natisnite in preglejte vzorec za preskus črnilnih šob.

2. korak

Glejte poglavje Čiščenje tiskalne glave.

Če težava še vedno ni odpravljena po

drugem čiščenju tiskalne glave

3. korak

Glejte poglavje Globinsko čiščenje tiskalne glave.

Če težava po dvakratnem globinskem čiščenju tiskalne glave ne izgine

4. korak

Glejte poglavje Zamenjava kartuše FINE (FINE Cartridge).

Opomba

Če je ravna črta ali tiskalna glava napačno poravnana, poravnajte tiskalno glavo.

Glejte poglavje Poravnava tiskalne glave na napravi.


Tiskanje vzorca za preizkus črnilnih šob

S tiskanjem vzorca za preizkus črnilnih šob določite, ali šobe pravilno izbrizgavajo črnilo.

1 Preverite, ali je naprava vklopljena in nato v zadnji pladenj naložite list navadnega papirja velikosti A4 ali Letter.

2 Odprite izhodni pladenj za papir in nastavite vzvod za debelino papirja.

(1) Prst položite v zaobljeno vdolbino poleg izhodnega pladnja za papir in ga nežno odprite.

(2) Odprite in nastavite podaljšek izhodnega pladnja tako, da pritisnete vdolbino na prednji strani.

(3) Premaknite vzvod za debelino papirja v levo. Glejte Vzvod za debelino papirja.

3 Natisnite vzorec za preizkus črnilnih šob.

(1) Večkrat pritisnite gumb [Menu], dokler se ne prikaže <MAINTENANCE> (VZDRZEVANJE).

(2) Pritisnite gumb [image] ali [image] , da izberete <NOZZLE CHECK> (PREVERI SOBE), nato pritisnite gumb [OK].

Naprava natisne vzorec za preizkus črnilnih šob.

4 Preglejte vzorec in izvedite ustrezen ukrep.

Glejte poglavje Pregledovanje vzorca za preizkus črnilnih šob.


Pregledovanje vzorca za preizkus črnilnih šob

Preglejte vzorec za preizkus črnilnih šob in jih po potrebi očistite.

Opomba

Vzorec za preizkus črnilnih šob ne bo natisnjen pravilno, če ni dovolj črnila. Če preostala količina črnila ne zadošča, zamenjajte kartušo FINE (FINE Cartridge).

Glejte poglavje Zamenjava kartuše FINE (FINE Cartridge).

1 Preverite vzorec za preizkus črnilnih šob, ki ste ga natisnili.

(1) Če v vzorcu manjkajo črte, je treba očistiti šobe tiskalne glave.
Primer: Ko manjkajo črte (črno črnilo)

(2) Če so v vzorcih bele črte, je treba očistiti šobe tiskalne glave.
Primer: Ko se pojavijo bele črte (barvno črnilo)

2 Ko je potrebno čiščenje, izvedite čiščenje tiskalne glave.

Glejte poglavje Čiščenje tiskalne glave.


Čiščenje tiskalne glave

Če se v natisnjenem vzorcu za preizkus črnilnih šob pojavijo bele črte ali če črte manjkajo, očistite tiskalno glavo. Čiščenje odmaši črnilne šobe in ohranja stanje tiskalne glave. Čiščenje tiskalne glave povzroči, da odvečno črnilo steče v zbiralnik črnila. Med čiščenjem glave se porablja črnilo, zato opravite ta postopek le takrat, ko je nujno.

1 Naprava mora biti vklopljena.

2 Začnite s čiščenjem tiskalne glave.

(1) Večkrat pritisnite gumb [Menu], dokler se ne prikaže <MAINTENANCE> (VZDRZEVANJE).

(2) Pritisnite gumb [image] ali [image] , da izberete <CLEANING> (CISCENJE), nato pritisnite gumb [OK].

Čiščenje tiskalne glave se začne.

Ne izvajajte drugih postopkov, dokler čiščenje tiskalne glave ni končano. To traja približno 50 sekund.

3 Preverite stanje tiskalne glave.

Ko je čiščenje tiskalne glave končano, se zaslon LCD vrne v stanje pripravljenosti.

Natisnite vzorec za preizkus črnilnih šob, da preverite stanje tiskalne glave.

Glejte poglavje Tiskanje vzorca za preizkus črnilnih šob.

Opomba

Če težava po dvakratnem čiščenju tiskalne glave ni odpravljena, uporabite globinsko čiščenje tiskalne glave. Glejte poglavje Globinsko čiščenje tiskalne glave.


Globinsko čiščenje tiskalne glave

Če se po običajnem čiščenju glave kakovost tiskanja ne izboljša, uporabite globinsko čiščenje, ki je učinkovitejše. Čiščenje tiskalne glave povzroči, da odvečno črnilo steče v zbiralnik črnila. Med globinskim čiščenjem glave se porabi veliko črnila, zato opravite ta postopek le takrat, ko je nujno.

1 Naprava mora biti vklopljena.

2 Začnite z globinskim čiščenjem tiskalne glave.

(1) Večkrat pritisnite gumb [Menu], dokler se ne prikaže <MAINTENANCE> (VZDRZEVANJE).

(2) Pritisnite gumb [image] ali [image] , da izberete <DEEP CLEANING> (OSVEZITEV GLAVE), nato pritisnite gumb [OK].

Globinsko čiščenje tiskalne glave se začne.

Ne izvajajte drugih postopkov, dokler globinsko čiščenje tiskalne glave ni končano. To traja približno eno minuto.

3 Preverite stanje tiskalne glave.

(1) Natisnite vzorec za preizkus črnilnih šob, da preverite stanje tiskalne glave.

Glejte poglavje Tiskanje vzorca za preizkus črnilnih šob.

(2) Če težava ni odpravljena, ponovno opravite globinsko čiščenje tiskalne glave.

(3) Če s tem težave niste odpravili, je v kartuši FINE (FINE Cartridge) morda zmanjkalo črnila. Zamenjajte jo z novo kartušo. Glejte poglavje Zamenjava kartuše FINE (FINE Cartridge).


Poravnava tiskalne glave na napravi

Če vodilne črte niso natisnjene poravnano ali če je izpis nezadovoljiv, ustrezno prilagodite tiskalno glavo.

1 Preverite, ali je naprava vklopljena in nato v zadnji pladenj naložite dva lista navadnega papirja velikosti A4 ali Letter.

2 Odprite izhodni pladenj za papir in nastavite vzvod za debelino papirja.

(1) Prst položite v zaobljeno vdolbino poleg izhodnega pladnja za papir in ga nežno odprite.

(2) Odprite in nastavite podaljšek izhodnega pladnja tako, da pritisnete vdolbino na prednji strani.

(3) Premaknite vzvod za debelino papirja v levo. Glejte Vzvod za debelino papirja.

3 Natisnite vzorec za poravnavo tiskalne glave.

(1) Večkrat pritisnite gumb [Menu], dokler se ne prikaže <MAINTENANCE> (VZDRZEVANJE).

(2) S pomočjo gumba [image] ali [image] izberite <ALIGN PRINT HEAD> (PORAVN.TISK.GLAV), nato pa pritisnite gumb [OK].

Natisne se vzorec za poravnavo tiskalne glave.

Opomba

Če izberete <HEAD ALIGN PRINT> (IZPIS PORAV.GLAVE), naprava po tiskanju trenutnih vrednosti za poravnavo konča s postopkom.

4 Prilagodite položaj tiskalne glave.

(1) Preverite natisnjene vzorce in pritisnite gumb [image] ali [image] , da izberete številko vzorca v stolpcu A, ki ima najmanj opazne proge, nato pritisnite gumb [OK].

Opomba

Če je težko izbrati najboljši vzorec, izberite nastavitev, ki ustvarja najmanj opazne bele proge.

(A) Manj opazne navpične bele proge

(B) Bolj opazne navpične bele proge

(C) Manj opazne vodoravne bele proge

(D) Bolj opazne vodoravne bele proge

(2) Postopek ponavljajte, dokler ne vnesete številke vzorca v stolpec L.

(3) Potrdite prikazano sporočilo in pritisnite gumb [OK].

Natisne se drugi vzorec.

(4) Preverite natisnjene vzorce in pritisnite gumb [image] ali [image] , da izberete številko vzorca v stolpcu M, ki ima najmanj opazne proge, nato pritisnite gumb [OK].

Na enak način v 1. koraku izberite številko.

(5) Postopek ponavljajte, dokler ne vnesete številke vzorca v stolpec R.


Poravnava tiskalne glave na računalniku

1 Preverite, ali je naprava vklopljena, nato v zadnji pladenj naložite dva lista papirja velikosti A4 ali Letter.

2 Odprite izhodni pladenj za papir in nastavite vzvod za debelino papirja.

(1) Prst položite v zaobljeno vdolbino poleg izhodnega pladnja za papir in ga nežno odprite.

(2) Odprite in nastavite podaljšek izhodnega pladnja tako, da pritisnete vdolbino na prednji strani.

(3) Premaknite vzvod za debelino papirja v levo. Glejte Vzvod za debelino papirja.

3 Natisnite vzorec za poravnavo tiskalne glave.

(1) Odprite pogovorno okno za nastavitve tiskalnika.

Glejte poglavje Odpiranje pogovornega okna za nastavitve tiskalnika neposredno z nadzorne plošče.

(2) Kliknite kartico [Maintenance/Vzdrževanje], nato pa [Print Head Alignment/Poravnava tiskalne glave].

(3) Potrdite prikazano sporočilo in kliknite [Print Head Alignment/Poravnava tiskalne glave].

Natisne se vzorec za poravnavo tiskalne glave.

(4) Ko se vzorec natisne, kliknite [Yes/Da].

4 Prilagodite položaj tiskalne glave.

(1) Preglejte natisnjene vzorce in izberite številko vzorca v stolpcu A, ki ima najmanj opazne proge.

Opomba

Če je težko izbrati najboljši vzorec, izberite nastavitev, ki ustvarja najmanj opazne bele proge.

(A) Manj opazne navpične bele proge

(B) Bolj opazne navpične bele proge

(C) Manj opazne vodoravne bele proge

(D) Bolj opazne vodoravne bele proge

(2) Postopek ponavljajte, dokler ne vnesete številke vzorca v stolpec L, in nato kliknite [OK].

(3) Ko se na zaslonu prikaže potrditveno sporočilo, kliknite [OK].

Natisne se drugi vzorec.

(4) Preglejte natisnjene vzorce in izberite številko vzorca v stolpcu M, ki ima najmanj opazne proge.

Na enak način v 1. koraku izberite številko.

(5) Postopek ponavljajte, dokler ne vnesete številke vzorca v stolpec R, potem kliknite [OK].

(6) Ko se na zaslonu prikaže potrditveno sporočilo, kliknite [OK].

1 Preverite, ali je naprava vklopljena, nato v zadnji pladenj naložite dva lista papirja velikosti A4 ali Letter.

2 Odprite izhodni pladenj za papir in nastavite vzvod za debelino papirja.

(1) Prst položite v zaobljeno vdolbino poleg izhodnega pladnja za papir in ga nežno odprite.

(2) Odprite in nastavite podaljšek izhodnega pladnja tako, da pritisnete vdolbino na prednji strani.

(3) Premaknite vzvod za debelino papirja v levo. Glejte Vzvod za debelino papirja.

3 Natisnite vzorec za poravnavo tiskalne glave.

(1) Odprite pogovorno okno [Canon IJ Printer Utility].

Glejte poglavje Odpiranje pripomočka [Canon IJ Printer Utility] (Macintosh).

(2) V pojavnem meniju izberite [Test print/Preizkus tiskanja].

(3) Kliknite [Print Head Alignment/Poravnava tiskalne glave].

(4) Potrdite prikazano sporočilo in kliknite [Print Head Alignment/Poravnava tiskalne glave].

Natisne se vzorec za poravnavo tiskalne glave.

4 Prilagodite položaj tiskalne glave.

(1) Preglejte natisnjene vzorce in izberite številko vzorca v stolpcu A, ki ima najmanj opazne proge.

Opomba

Če je težko izbrati najboljši vzorec, izberite nastavitev, ki ustvarja najmanj opazne bele proge.

(A) Manj opazne navpične bele proge

(B) Bolj opazne navpične bele proge

(C) Manj opazne vodoravne bele proge

(D) Bolj opazne vodoravne bele proge

(2) Postopek ponavljajte, dokler ne vnesete številke vzorca v stolpec L, potem kliknite [Send/Pošlji].

(3) Potrdite prikazano sporočilo in kliknite [OK].

Natisne se drugi vzorec.

(4) Preglejte natisnjene vzorce in izberite številko vzorca v stolpcu M, ki ima najmanj opazne proge.

Na enak način v 1. koraku izberite številko.

(5) Postopek ponavljajte, dokler ne vnesete številke vzorca v stolpec R, potem kliknite [Send/Pošlji].


Zamenjava kartuše FINE (FINE Cartridge)

V tem poglavju je razloženo, kako preveriti stanje črnila in kako zamenjati kartuše FINE (FINE Cartridge).

Ko zmanjka črnila ali pride do kakšne druge napake, se na zaslonu LCD prikaže sporočilo, ki vas obvesti o napaki. Glejte Na zaslonu LCD je prikazano sporočilo o napaki in preverite, kako jo odpraviti.

Kadar tiskate iz računalnika, se sporočila o napakah prikažejo tudi na zaslonu računalnika.

Opomba

Če se kakovost tiskanja po postopku vzdrževanja, kot je čiščenje tiskalne glave, ne izboljša, je kartuša FINE (FINE Cartridge) najverjetneje prazna. Ko zmanjka črnila, zamenjajte kartušo FINE (FINE Cartridge). Če uporabite napačno kartušo FINE (FINE Cartridge), naprava ne more tiskati.

Za informacije o kartušah FINE (FINE Cartridges) glejte zadnjo platnico priročnika Kratka navodila za postavitev in uporabo.

Pridobivanje podatkov o stanju črnila

Stanje kartuš FINE (FINE Cartridges) lahko preverite na naslednje načine:

Na zaslonu LCD te naprave

Na zaslonu računalnika

Opomba

V napravi je nameščen detektor ravni črnila, ki zazna preostalo raven črnila. Števec črnila obravnava novo nameščeno kartušo FINE (FINE Cartridge) kot polno, potem pa začne zaznavati še preostalo raven črnila. Če namestite rabljeno kartušo FINE (FINE Cartridge), označena raven črnila morda ne bo pravilna. V takšnem primeru je informacija o ravni črnila le informativna.

Na zaslonu LCD te naprave

Trenutno raven črnila lahko preverite tako, da pritisnete gumb [COPY], [SCAN] ali [FAX]. Zaslon LCD bo za nekaj sekund prikazal raven črnila.

(A) Označuje preostalo količino črnila na štirih različnih ravneh.

Glede na sporočilo, prikazano na zaslonu LCD, ustrezno ukrepajte, kot je opisano v nadaljevanju.

Primanjkuje črnila. Nekaj časa še lahko tiskate, priporočamo pa, da imate pripravljene nove kartuše FINE (FINE Cartridge).

Zmanjkalo je črnila. Glejte "<CHECK INK> (PREVERI CRNILO) U163" v poglavju Na zaslonu LCD je prikazano sporočilo o napaki in ustrezno ukrepajte.

Morda je zmanjkalo črnila. Glejte "<CHECK INK> (PREVERI CRNILO) U162" v poglavju Na zaslonu LCD je prikazano sporočilo o napaki in ustrezno ukrepajte.

Funkcija za zaznavanje ravni preostalega črnila je onemogočena.

Stanje barvne in črne kartuše FINE (FINE Cartridge) morda ne bo enako.

To sporočilo se prikaže v spodaj navedenih primerih. Priporočamo vam, da takoj zamenjate kartušo FINE (FINE Cartridge).

Pri tiskanju v načinu faksa je raven črnila nizka.

Med prejemanjem faksa v načinu faksa je raven črnila nizka (prejet faks se je shranil v pomnilnik).

Opomba

Če pri nastavitvi <PRINT WHEN NO INK> (TISK., KO NI CRN.) izberete možnost <ON> (VKLOP), se to sporočilo ne bo prikazalo. Za podrobnosti glejte <AUTO PRINT RX> (SAMOD. TISK. SPR.).

Na zaslonu računalnika

Stanje vsake kartuše FINE (FINE Cartridge) lahko preverite v prikazovalniku stanja tiskalnika (Windows) in v pripomočku [Canon IJ Printer Utility] (Macintosh).

(A) Preverite, ali so tukaj prikazani kakšni simboli.

Primanjkuje črnila. Nekaj časa še lahko tiskate, priporočamo pa, da imate pripravljene nove kartuše FINE (FINE Cartridge).

Zmanjkalo je črnila. Glejte "<CHECK INK> (PREVERI CRNILO) U163" v poglavju Na zaslonu LCD je prikazano sporočilo o napaki in ustrezno ukrepajte.

Morda je zmanjkalo črnila. Glejte "<CHECK INK> (PREVERI CRNILO) U162" v poglavju Na zaslonu LCD je prikazano sporočilo o napaki in ustrezno ukrepajte.

Funkcija za zaznavanje ravni preostalega črnila je onemogočena.

Sledite spodnjemu postopku, da odprete vse potrditvene zaslone.

1 Odprite pogovorno okno za nastavitve tiskalnika.

Glejte poglavje Odpiranje pogovornega okna za nastavitve tiskalnika neposredno z nadzorne plošče.

2 Kliknite [View Printer Status/Stanje tiskalnika] na strani [Maintenance/Vzdrževanje].

Za potrditev informacije o kartuši FINE (FINE Cartridge) kliknite meni [Ink Details/Podrobnosti o črnilu].

Opomba

Za prikaz stanja tiskalnika v opravilni vrstici kliknite [Canon XXX Printer/Canonov tiskalnik XXX] (kjer je "XXX" ime vaše naprave).

1 Odprite [Canon IJ Printer Utility].

Glejte poglavje Odpiranje pripomočka [Canon IJ Printer Utility] (Macintosh).

2 V pojavnem meniju izberite [Ink Level Information/Podatki o količini črnila].

Za potrditev informacije o kartuši FINE (FINE Cartridge) kliknite meni [Ink Details/Podrobnosti o črnilu].

Zamenjava kartuš FINE (FINE Cartridges)

Ko v kartušah FINE (FINE Cartridges) zmanjka črnila, jih zamenjajte po opisanem postopku.

Pomembno

Ravnanje s kartušami FINE (FINE Cartridges)

Ne dotikajte se električnih kontaktov ali brizgalnih šob tiskalne glave na kartuši FINE (FINE Cartridge). Sicer naprava mogoče ne bo tiskala pravilno.

(A) Električni kontakti

(B) Brizgalne šobe tiskalne glave

Če želite ohraniti optimalno kakovost tiskanja, priporočamo uporabo določenih Canonovih kartuš FINE (FINE Cartridges).
Ponovno napolnjenih vložkov ne priporočamo.

Ko odstranite kartušo FINE (FINE Cartridge), jo takoj zamenjajte. Naprave ne puščajte brez vstavljenih kartuš FINE (FINE Cartridges).

Prazne kartuše zamenjajte z novimi. Če vstavite kartuše FINE (FINE Cartridge), ki so enkrat že bile odstranjene, tiskalnik morda ne bo tiskal pravilno zaradi določenih razlogov, npr. zaradi zamašenih šob.
Poleg tega se pri takšnih kartušah opozorilo o primanjkovanju črnila morda ne bo pravilno prikazalo.

Ko namestite kartušo FINE (FINE Cartridge), je ne odstranjujte iz tiskalnika in ne puščajte na zraku. To povzroči, da se kartuša FINE (FINE Cartridge) izsuši in naprava pri ponovni namestitvi ne bo delovala pravilno. Če želite zagotoviti optimalno tiskanje, uporabite kartušo FINE (FINE Cartridge) v šestih mesecih od prve uporabe.

Opomba

Če v kartuši FINE (FINE Cartridge) zmanjka črnila, lahko še nekaj časa tiskate z barvno ali s črno kartušo FINE (FINE Cartridge), če je v njej še kaj črnila. Vendar pa je kakovost tiskanja lahko slabša, kot če tiskate z obema kartušama. Priporočamo, da za optimalno kakovost uporabljate nove kartuše FINE (FINE Cartridge).

Tudi če tiskate samo z eno barvo črnila, pustite prazno kartušo FINE (FINE Cartridge) v tiskalniku. Če katera od kartuš FINE (FINE Cartridge) ni nameščena, pride do napake in tiskalnik ne more tiskati.

Za informacije o konfiguraciji te nastavitve glejte elektronski priročnik On-screen Manual [PC Printing Guide].

Barvno črnilo se lahko porablja tudi pri tiskanju črno-belih dokumentov ali če imate nastavljeno črno-belo tiskanje.

Barvno črnilo se porablja tudi pri navadnem in globinskem čiščenju tiskalne glave, ki je potrebno za vzdrževanje delovanja naprave.

1 Ko je naprava vklopljena, z obema rokama dvignite enoto za skeniranje (pokrov tiskalnika) in povlecite podporo za enoto za skeniranje (A) navzdol na njeno mesto.

Nosilec kartuše FINE (FINE Cartridge) se premakne v levo.

Pozor

Nosilca kartuše FINE (FINE Cartridge) ne zaustavljajte ročno niti ga ne premikajte.

Ne dotikajte se kovinskih delov v napravi.

Pomembno

Če je enota za skeniranje (pokrov tiskalnika) odprta več kot 10 minut, se nosilec kartuše FINE (FINE Cartridge) premakne v desno. Zaprite in ponovno odprite enoto za skeniranje (pokrov tiskalnika), da se nosilec vrne na levo.

2 Odstranite prazno kartušo FINE (FINE Cartridge).

(1) Prazno kartušo FINE (FINE Cartridge) pritisnite navzdol.

(2) Odstranite prazno kartušo FINE (FINE Cartridge).

Pomembno

Pazite, da s kartušami FINE (FINE Cartridges) ne umažete obleke ali stvari v bližini tiskalnika.

Prazne kartuše FINE (FINE Cartridge) zavrzite v skladu z lokalnimi zakoni in predpisi, ki urejajo odlaganje potrošnega blaga.

3 Pripravite nadomestno kartušo FINE (FINE Cartridge).

(1) Previdno odstranite embalažo in zaščitni oranžni trak (A) s kartuše FINE (FINE Cartridge).

Pomembno

Pazite, da s kartušami FINE (FINE Cartridges) ne umažete obleke ali delovnega okolja.

Ko odstranite zaščitni trak, ga ne nameščajte več nazaj. Zavrzite ga v skladu z lokalnimi zakoni in predpisi, ki urejajo odlaganje potrošnega blaga.

Ne dotikajte se električnih kontaktov ali brizgalnih šob tiskalne glave na kartuši FINE (FINE Cartridge). Sicer naprava mogoče ne bo tiskala pravilno.

Pazite, da si ne umažete oblačil ali rok s črnilom, ki je na odstranjenem zaščitnem traku.

4 Vstavite kartušo FINE (FINE Cartridge).

(1) Vstavite novo kartušo FINE (FINE Cartridge) do konca v ustrezno režo.

Črno kartušo FINE (FINE Cartridge) namestite v levo režo ( [image]), barvno kartušo FINE (FINE Cartridge) pa v desno režo ( [image]).

(2) Pritiskajte kartušo FINE (FINE Cartridge), dokler se ne zaskoči na mestu.

Pomembno

Tiskalnik je mogoče uporabiti samo takrat, ko sta nameščeni obe kartuši FINE (FINE Cartridges).

5 Nekoliko dvignite enoto za skeniranje (pokrov tiskalnika), da spustite podporo za enoto za skeniranje na svoje mesto, in nato nežno zaprite enoto za skeniranje (pokrov tiskalnika).

Pozor

Enoto za skeniranje (pokrov tiskalnika) držite trdno in pazite, da vam ne zagrabi prstov.

Opomba

Če je sporočilo o napaki še vedno prikazano, ko zaprete enoto za skeniranje (pokrov tiskalnika), glejte poglavje Na zaslonu LCD je prikazano sporočilo o napaki.

Ko začnete po zamenjavi kartuše FINE (FINE Cartridge) tiskati, se čiščenje tiskalne glave izvede samodejno. Ne izvajajte drugih postopkov, dokler čiščenje tiskalne glave ni končano.

Če ravne črte niso poravnane ali če tiskalna glava ni poravnana, poravnajte tiskalno glavo.
Glejte Poravnava tiskalne glave na napravi.


Vedno najboljši rezultati tiskanja

Če se želite izogniti temu, da bi se tiskalna glava posušila ali da se šobe zamašijo, upoštevajte naslednja navodila:

Opomba

Črnilo se lahko na papirju razmaže v naslednjih primerih:

- če so na območju tiskanja sledovi markerja ali valja za pleskanje ali

- če so na območju tiskanja sledovi vode ali znoja.

Če se šobe tiskalne glave zamašijo, izpisi postanejo zbledeli ali pa določene barve ne bodo pravilno natisnjene. Za podrobnosti glejte poglavje Ko tiskanje obledi ali ko so barve nepravilne.

Pri izklopu naprave

Če želite izklopiti napravo, sledite spodnjemu postopku.

(1) Pritisnite gumb [ON/OFF] (VKLOP/IZKLOP), da izklopite napravo.

(2) Lučka [Power] (Napajanje) ne sme več svetiti.

To lahko traja nekaj sekund ali največ 30 sekund.

(3) Napajalni kabel izvlecite iz zidne vtičnice.

Namesto tega lahko izklopite razdelilnik napajanja, če ga uporabljate.

Ko pri izklopu pritisnete gumb [ON/OFF] (VKLOP/IZKLOP), naprava samodejno natakne zaščitni pokrovček na tiskalno glavo, da se črnilo ne bi posušilo. Če izvlečete napajalni kabel ali izklopite razdelilnik napajanja, preden lučka [Power] (Napajanje) preneha svetiti, pokrovček ne bo pravilno nataknjen in tiskalna glava se lahko posuši ali zamaši.

Če naprave dolgo časa ne uporabljate

Če naprave dolgo časa ne uporabljate, natisnite ali kopirajte črno-beli in barvni izpis ali izvedite čiščenje tiskalne glave približno enkrat mesečno, da preprečite slabšo kakovost tiskalne glave.

V tiskalni glavi so nameščene številne črnilne šobe za zelo natančno tiskanje. Tako kot se nepokrita konica krogličnega pisala ali markerja izsuši in postane neuporabna, če dolgo časa ni bila uporabljena, se črnilne šobe v tiskalni glavi zamašijo s posušenim črnilom. Redno tiskanje ali čiščenje tiskalne glave lahko prepreči zamašitev.


Čiščenje naprave

V tem poglavju so opisani postopki čiščenja, ki so potrebni za vzdrževanje naprave.

Pozor

Pri čiščenju ne uporabljajte papirnatih robčkov, papirnatih brisač ali podobnih materialov. Prah s papirnatih robčkov ali tanke nitke lahko ostanejo v tiskalniku in povzročijo težave, kot so zamašena tiskalna glava in nekakovostni rezultati tiskanja. Uporabljajte mehko krpo, da se sestavni deli ne opraskajo.

Za čiščenje tiskalnika nikoli ne uporabljajte hitro hlapljivih tekočin, kot so razredčila, benzol, aceton ali kakšno drugo kemično čistilo, ker lahko pride do okvare ali poškodb površine naprave.

Čiščenje zunanjosti naprave

Pozor

Napravo pred čiščenjem izklopite in izključite napajalni kabel.

Pomembno

Pri čiščenju zunanjosti naprave ne uporabljajte papirnatih robčkov, grobih krp in podobnih materialov, saj lahko opraskajo površino.

Nikoli ne uporabljajte detergenta ali hitro hlapljivih tekočin, kot so razredčila, benzol, aceton ali kakšno drugo kemično čistilo, ker lahko pride do poškodb površine naprave.

Uporabljajte mehko krpo, npr. krpo za čiščenje očal, in z njo nežno obrišite umazanijo s površine. Pred čiščenjem po potrebi zgladite gube na krpi.

Čiščenje steklene plošče in pokrova steklene plošče

Pozor

Napravo pred čiščenjem izklopite in izključite napajalni kabel.

Pomembno

Notranja stran pokrova steklene plošče (bel list) (B) se zlahka poškoduje, zato jo nežno obrišite.

S čisto, mehko krpo, ki ne pušča vlaken, očistite stekleno ploščo (A) in notranjo stran pokrova steklene plošče (bel list) (B). Poskrbite, da ne pustite sledi, še posebej na stekleni plošči.

Čiščenje valja podajalnika papirja (Čiščenje valja)

Če se papir ne podaja pravilno, očistite valj podajalnika papirja. Čiščenje valja podajalnika papirja bo obrabilo valj, zato to opravite le, ko je treba.

1 Ko je naprava vklopljena, odstranite papir iz zadnjega pladnja.

2 Očistite valj podajalnika papirja.

(1) Večkrat pritisnite gumb [Menu], dokler se ne prikaže <MAINTENANCE> (VZDRZEVANJE).

(2) Pritisnite gumb [image] ali [image] , da izberete <ROLLER CLEANING> (CISCENJE VALJA), nato pritisnite gumb [OK].

Med čiščenjem valja podajalnika papirja valj rotira.

3 2. korak ponovite dvakrat.

4 Odprite izhodni pladenj za papir.

(1) Prst položite v zaobljeno vdolbino poleg izhodnega pladnja za papir in ga nežno odprite.

(2) Odprite in nastavite podaljšek izhodnega pladnja tako, da pritisnete vdolbino na prednji strani.

5 Prepričajte se, da se je valj podajalnika papirja ustavil, nato v zadnji pladenj pokončno naložite dva ali več listov papirja velikosti A4 ali Letter.

Premaknite vzvod za debelino papirja v levo. Glejte Vzvod za debelino papirja.

6 2. korak ponovite trikrat.

Papir očisti valj podajalnika papirja, ko gre skozi napravo.

Če težava ni odpravljena, obrišite valj podajalnika papirja (A) na desni strani v zadnjem pladnju z vlažno vatirano palčko ali s čim podobnim. Med čiščenjem ročno zavrtite valj (A). Ne dotikajte se ga s prsti, uporabite vatirano palčko. Če s tem težave niste odpravili, se obrnite na servisnega predstavnika za Canon.

Čiščenje notranjosti naprave (Čiščenje spodnje plošče)

V tem poglavju je opisano, kako se očisti notranjost naprave. Če se notranjost naprave umaže, se lahko umažejo izpisi, zato priporočamo redno čiščenje.

Pomembno

Ne izvajajte drugih postopkov, dokler čiščenje spodnje plošče ni končano.

1 Ko je naprava vklopljena, odstranite papir iz zadnjega pladnja.

2 Odprite izhodni pladenj za papir.

(1) Prst položite v zaobljeno vdolbino poleg izhodnega pladnja za papir in ga nežno odprite.

(2) Odprite in nastavite podaljšek izhodnega pladnja tako, da pritisnete vdolbino na prednji strani.

3 List navadnega papirja velikosti A4 ali Letter prepognite po širini in ga nato razgrnite.

4 Samo ta list naložite v zadnji pladenj z odprto stranjo naprej.

Premaknite vzvod za debelino papirja v levo. Glejte Vzvod za debelino papirja.

(A) Naložite papir, potem ko ste ga razgrnili.

5 Očistite spodnjo ploščo.

(1) Večkrat pritisnite gumb [Menu], dokler se ne prikaže <MAINTENANCE> (VZDRZEVANJE).

(2) Pritisnite gumb [image] ali [image] , da izberete <BOTTOM CLEANING> (CISCENJE PLOSCE), nato pritisnite gumb [OK].

Papir očisti notranjost tiskalnika, ko gre skozenj.

Preverite prepognjeni del izvrženega papirja. Če je umazan s črnilom, ponovno očistite spodnjo ploščo.

Če težave po dvakratnem čiščenju spodnje plošče ne odpravite, so izbočeni deli v tiskalniku mogoče umazani. Očistite jih v skladu z navodili. Glejte poglavje Čiščenje izbočenih delov v napravi.

Opomba

Ko ponovno očistite spodnjo ploščo, uporabite nov list papirja.

Čiščenje izbočenih delov v napravi

Če so izbočeni deli v napravi umazani, z vatirano palčko ali s čim podobnim z njih obrišite črnilo.

Pozor

Napravo pred čiščenjem izklopite in izključite napajalni kabel.


Mediji za tiskanje

Splošne informacije

Uporabite lahko naslednje velikosti in vrste papirja ter drugih medijev.

Velikost

Naslednja tabela prikazuje velikosti papirja, ki jih lahko uporabite.

Velikost strani

Širina x višina

Letter

8,5 x 11 palcev / 215,9 x 279,4 mm

Legal

8,5 x 14 palcev / 215,9 x 355,6 mm

A5

5,83 x 8,27 palca / 148 x 210 mm

A4

8,27 x 11,69 palca / 210 x 297 mm

B5

7,17 x 10,12 palca / 182 x 257 mm

[4" x 6" / 101,6 x 152,4 mm]

4 x 6 palca / 101,6 x 152,4 mm

[4" x 8" / 101,6 x 203,2 mm]

4 x 8 palca / 101,6 x 203,2 mm

[5" x 7" / 127,0 x 177,8 mm]

5 x 7 palca / 127 x 177,8 mm

[8" x 10" / 203,2 x 254,0 mm]

8 x 10 palca / 203,2 x 254 mm

L

3,5 x 5 palca / 89 x 127 mm

2L

5 x 7,01 palca / 127 x 178 mm

Hagaki

3,94 x 5,83 palca / 100 x 148 mm

Hagaki 2

7,87 x 5,83 palca / 200 x 148 mm

[Comm. Env. #10/Ovojnice št. 10]

4,12 x 9,5 palca / 104,8 x 241,3 mm

[DL Env./Ovojnica DL]

4,33 x 8,66 palca / 110 x 220 mm

Choukei 3*

4,72 x 9,25 palca / 120 x 235 mm

Choukei 4*

3,54 x 8,07 palca / 90 x 205 mm

Youkei 4

4,13 x 9,25 palca / 105 x 235 mm

Youkei 6

3,86 x 7,48 palca / 98 x 190 mm

[Credit Card/Kreditna kartica]

2,13 x 3,39 palca / 54 x 86 mm

[Card/Kartica]

2,16 x 3,58 palca / 55 x 91 mm

[Wide/Široki medij]

4 x 7,1 palca / 101,6 x 180,6 mm

* Ni mogoče uporabiti v sistemu Macintosh.

Izberete lahko tudi velikost papirja po meri. Določite velikost papirja po meri znotraj naslednjega obsega:

Najmanjša velikost: 2,13 x 3,39 palca / 54 x 86 mm

Največja velikost: 8,5 x 23 palca / 215,9 x 584,2 mm

Če želite več informacij o območju tiskanja za posamezno velikost strani, glejte poglavje Območje tiskanja.

Pomembno

Ne uporabljajte vrst papirja, ki so navedene v nadaljevanju. Takšen papir lahko povzroči nesprejemljive rezultate in povzroči zagozdenje ali nepravilno delovanje naprave. Poleg tega pri tiskanju na papir velikosti A5 ali manjšega ne uporabljajte papirja, ki je tanjši od razglednice, vključno z navadnim papirjem ali majhnimi koščki papirja.

Prepognjen, zavihan ali zmečkan papir

Vlažen papir

Pretanek papir (lažji od 17 lb / 64 g/m2)

Predebel papir (navaden papir razen originalnega Canonovega papirja, ki je težji od 28 lb / 105 g/m2)

Slikovne razglednice

Razglednice, na katere so nalepljene fotografije ali nalepke

Vse vrste papirja z luknjami

Papir, ki ni pravokoten

Papir, ki je spet s sponkami ali zlepljen

Samolepilni papir

Papir z bleščicami ipd.

Teža

17 do 28 lb / 64 do 105 g/m2 (navaden papir razen originalnih Canonovih medijev)

Ne uporabljajte težjega ali lažjega papirja (razen originalnih Canonovih medijev), ker se lahko zagozdi v napravi.


Vrste medijev, ki jih lahko naložite

Uporabite lahko naslednje vrste medijev.

Če želite več informacij o uporabi papirja, glejte priložena navodila.

Papir, ki ni blagovne znamke Canon

[Plain Paper/Navaden papir]

[Envelopes/Ovojnice]

Papir blagovne znamke Canon

[Super White Paper SW-201/Zelo bel papir SW-201]

[High Resolution Paper HR-101N/Papir z visoko ločljivostjo HR-101N]

[Glossy Photo Paper GP-401/Svetleč fotografski papir GP-401]/[Glossy Photo Paper "Everyday Use" GP-501/Svetleč fotografski papir za vsakdanjo rabo GP-501]

[Matte Photo Paper MP-101/Fotografski papir mat MP-101]

[Photo Paper Glossy GP-502/Svetleč fotografski papir GP-502]

[Photo Paper Plus Double Sided PP-101D/Fotografski papir Plus za obojestransko tiskanje PP-101D]

[Photo Paper Plus Glossy PP-101/Svetleč fotografski papir Plus PP-101]

[Photo Paper Plus Semi-gloss SG-101, SG-201/Polsvetleč fotografski papir Plus SG-101, SG-201]

[Photo Paper Pro PR-101/Fotografski papir Pro PR-101]

[Photo Stickers PS-101/Nalepke za fotografije PS-101]

[T-Shirt Transfers TR-301/Nalepke za majice TR-301]

Pomembno

Prazen papir položite nazaj v paket, ki naj ne bo izpostavljen vročini, vlagi in neposredni sončni svetlobi.

Ne dotikajte se natisnjene površine niti ne pustite, da bi se izpisi nalagali, dokler se črnilo ne posuši.

Opomba

Nekaterih vrst papirja blagovne znamke Canon v svoji državi ali regiji morda ne boste mogli kupiti.

Če želite izvedeti, katere velikosti strani so na voljo za posamezno vrsto papirja blagovne znamke Canon, obiščite našo spletno stran.

[Plain Paper/Navaden papir]

Primerna velikost strani: A4, B5, A5, Letter, Legal

* Uporabljate lahko tudi navadni papir nestandardnih velikosti. Za več informacij glejte Splošne informacije. Ne uporabljajte navadnega papirja, ki je manjši od velikosti A5.

Primerna teža papirja: 17 do 28 lb / 64 do 105 g/m2 (neoriginalen Canonov navaden papir)

Meja nalaganja v podpornik papirja: 100 listov

* Podajanje papirja pri največji možni količini naloženega papirja mogoče ne bo pravilno, kar je odvisno od vrste papirja ali pogojev okolja (zelo visoka ali nizka temperatura in vlažnost). V takem primeru zmanjšajte količino naloženega papirja na polovico.

Meja nalaganja v izhodni pladenj papirja: 50 listov

Vzvod za debelino papirja: levo

Vrsta medija:

Nastavitev gonilnika tiskalnika: [Plain Paper/Navaden papir]

Nastavitev tiskalnika: <PLAIN PAPER> (NAVADEN PAPIR)

[Envelopes/Ovojnice]

Primerna velikost strani: [European DL/Evropska DL], [US Comm. Env. #10/Ameriška ovojnica št. 10]

Meja nalaganja v podpornik papirja: 10 ovojnic

Meja nalaganja v izhodni pladenj papirja: 1 ovojnica

Vzvod za debelino papirja: desno

Vrsta medija:

Nastavitev gonilnika tiskalnika: [Envelope/Ovojnica]

Pomembno

Ovojnice lahko uporabite samo pri tiskanju iz računalnika.

[Super White Paper SW-201/Zelo bel papir SW-201]

Primeren je za tiskanje poslovnih dokumentov s slikami in za tiskanje fotografij.

Meja nalaganja v podpornik papirja: 80 listov

Meja nalaganja v izhodni pladenj papirja: 50 listov

Vzvod za debelino papirja: levo

Vrsta medija:

Nastavitev gonilnika tiskalnika: [Plain Paper/Navaden papir]

Nastavitev tiskalnika: <PLAIN PAPER> (NAVADEN PAPIR)

[High Resolution Paper HR-101N/Papir z visoko ločljivostjo HR-101N]

S tem papirjem dobite boljše barvne izpise kot z navadnim papirjem.

Meja nalaganja v podpornik papirja: 80 listov

Meja nalaganja v izhodni pladenj papirja: 50 listov

Vzvod za debelino papirja: levo

Vrsta medija:

Nastavitev gonilnika tiskalnika: [High Resolution Paper/Papir z visoko ločljivostjo]

Pomembno

Ta papir lahko uporabite samo pri tiskanju iz računalnika.

[Glossy Photo Paper GP-401/Svetleč fotografski papir GP-401]/[Glossy Photo Paper "Everyday Use" GP-501/Svetleč fotografski papir za vsakdanjo rabo GP-501]

Ta papir je debelejši od [High Resolution Paper/Papir z visoko ločljivostjo] in ima svetlečo tiskalno površino, tako da imajo izpisi skoraj takšno kakovost kot fotografije.

Meja nalaganja v podpornik papirja: Glejte poglavje Meja nalaganja v podpornik papirja za papir blagovne znamke Canon.

* Če naložite snop papirja, se lahko stran za tiskanje v podajalniku listov poškoduje ali pa se listi zlepijo skupaj, zato podajalnik ne deluje pravilno. V tem primeru nalagajte samo en list papirja hkrati.

Meja nalaganja v izhodni pladenj papirja:

Priporočeno je, da z izhodnega pladnja odstranite natisnjeni list, preden nadaljujete s tiskanjem. V nasprotnem primeru lahko na njem nastanejo madeži ali pa se izpis razbarva.

Vzvod za debelino papirja: levo

Vrsta medija:

Nastavitev gonilnika tiskalnika: [Glossy Photo Paper/Svetleč fotografski papir]

Nastavitev tiskalnika: <GLOSSY> (SVETLEC PAPIR)

[Matte Photo Paper MP-101/Fotografski papir mat MP-101]

To je debel papir mat, ki je odporen na vodo in zagotavlja odlične barvne izpise. Primeren je za različne namene tiskanja, kot so ročna dela iz papirja, koledarji in fotografije z matirano prevleko.

Meja nalaganja v podpornik papirja: Glejte poglavje Meja nalaganja v podpornik papirja za papir blagovne znamke Canon.

Meja nalaganja v izhodni pladenj papirja:

Priporočeno je, da z izhodnega pladnja odstranite natisnjeni list, preden nadaljujete s tiskanjem. V nasprotnem primeru lahko na njem nastanejo madeži ali pa se izpis razbarva.

Vzvod za debelino papirja: levo

Vrsta medija:

Nastavitev gonilnika tiskalnika: [Matte Photo Paper/Fotografski papir mat]

Nastavitev tiskalnika: <MATTE PHOTO PAPR> (MAT FOTO PAPIR)

[Photo Paper Glossy GP-502/Svetleč fotografski papir GP-502]

Ta papir je debelejši od [High Resolution Paper/Papir z visoko ločljivostjo] in ima svetlečo tiskalno površino, tako da imajo izpisi skoraj takšno kakovost kot fotografije.

Meja nalaganja v podpornik papirja: Glejte poglavje Meja nalaganja v podpornik papirja za papir blagovne znamke Canon.

Meja nalaganja v izhodni pladenj papirja:

Priporočeno je, da z izhodnega pladnja odstranite natisnjeni list, preden nadaljujete s tiskanjem. V nasprotnem primeru lahko na njem nastanejo madeži ali pa se izpis razbarva.

Vzvod za debelino papirja: levo

Vrsta medija:

Nastavitev gonilnika tiskalnika: [Glossy Photo Paper/Svetleč fotografski papir]

Nastavitev tiskalnika: <GLOSSY> (SVETLEC PAPIR)

[Photo Paper Plus Double Sided PP-101D/Fotografski papir Plus za obojestransko tiskanje PP-101D]

Ta papir ima svetlečo prevleko na obeh straneh in zato zagotavlja odlične barvne izpise. Nanj lahko tiskate visokokakovostne fotografije na obe strani in jih zvežete v knjižico ter tako ustvarite album za fotografije.

Meja nalaganja v podpornik papirja: 1 list

Meja nalaganja v izhodni pladenj papirja:

Priporočeno je, da z izhodnega pladnja odstranite natisnjeni list, preden nadaljujete s tiskanjem. V nasprotnem primeru lahko na njem nastanejo madeži ali pa se izpis razbarva.

Vzvod za debelino papirja: levo

Vrsta medija:

Nastavitev gonilnika tiskalnika: [Photo Paper Plus Double Sided/Fotografski papir Plus za obojestransko tiskanje]

Pomembno

Ta papir lahko uporabite samo pri tiskanju iz računalnika.

Opomba

Tega papirja ne morete uporabiti v sistemu Macintosh.

[Photo Paper Plus Glossy PP-101/Svetleč fotografski papir Plus PP-101]

To je debel papir s svetlečo prevleko, ki je odporen na vodo in zagotavlja odlične barvne izpise. Idealen je za tiskanje visokokakovostnih fotografij.

Meja nalaganja v podpornik papirja: Glejte poglavje Meja nalaganja v podpornik papirja za papir blagovne znamke Canon.

* Če naložite snop papirja, se lahko stran za tiskanje v podajalniku listov poškoduje ali pa se listi zlepijo skupaj, zato podajalnik ne deluje pravilno. V tem primeru nalagajte samo en list papirja hkrati.

Meja nalaganja v izhodni pladenj papirja:

Priporočeno je, da z izhodnega pladnja odstranite natisnjeni list, preden nadaljujete s tiskanjem. V nasprotnem primeru lahko na njem nastanejo madeži ali pa se izpis razbarva.

Vzvod za debelino papirja: levo

Vrsta medija:

Nastavitev gonilnika tiskalnika: [Photo Paper Plus Glossy/Sijajni fotografski papir Plus]

Nastavitev tiskalnika: <PHOTO PAPER PLUS> (PAPIR FOTO PLUS)

[Photo Paper Plus Semi-gloss SG-101, SG-201/Polsvetleč fotografski papir Plus SG-101, SG-201]

Ta papir je prav tako prevlečen z vodoodporno prevleko in primeren za barvne izpise kot [Photo Paper Plus Glossy PP-101/Svetleč fotografski papir Plus PP-101], vendar je njegova površina manj odbojna in sorodna običajni matirani prevleki.

Meja nalaganja v podpornik papirja: Glejte poglavje Meja nalaganja v podpornik papirja za papir blagovne znamke Canon.

* Če naložite snop papirja, se lahko stran za tiskanje v podajalniku listov poškoduje ali pa se listi zlepijo skupaj, zato podajalnik ne deluje pravilno. V tem primeru nalagajte samo en list papirja hkrati.

Meja nalaganja v izhodni pladenj papirja:

Priporočeno je, da z izhodnega pladnja odstranite natisnjeni list, preden nadaljujete s tiskanjem. V nasprotnem primeru lahko na njem nastanejo madeži ali pa se izpis razbarva.

Vzvod za debelino papirja: levo

Vrsta medija:

Nastavitev gonilnika tiskalnika: [Photo Paper Plus Glossy/Sijajni fotografski papir Plus]

Nastavitev tiskalnika: <PHOTO PAPER PLUS> (PAPIR FOTO PLUS)

[Photo Paper Pro PR-101/Fotografski papir Pro PR-101]

To je debel papir z obdelano površino, ki poudarja sijaj in zagotavlja odlične barvne izpise. Idealen je za tiskanje visokokakovostnih fotografij.

Meja nalaganja v podpornik papirja: Glejte poglavje Meja nalaganja v podpornik papirja za papir blagovne znamke Canon.

* Če naložite snop papirja, se lahko stran za tiskanje v podajalniku listov poškoduje ali pa se listi zlepijo skupaj, zato podajalnik ne deluje pravilno. V tem primeru nalagajte samo en list papirja hkrati.

Meja nalaganja v izhodni pladenj papirja:

Priporočeno je, da z izhodnega pladnja odstranite natisnjeni list, preden nadaljujete s tiskanjem. V nasprotnem primeru lahko na njem nastanejo madeži ali pa se izpis razbarva.

Vzvod za debelino papirja: levo

Vrsta medija:

Nastavitev gonilnika tiskalnika: [Photo Paper Pro/Fotografski papir Pro]

Nastavitev tiskalnika: <PHOTO PAPER PRO> (PAPIR FOTO PRO)

[Photo Stickers PS-101/Nalepke za fotografije PS-101]

To je samolepilni list, ki omogoča izdelavo izvirnih nalepk iz vaših najljubših fotografij. Je svetleč in odporen na vodo. Na vsak list lahko natisnete 16 nalepk za fotografije z izjemno kakovostjo tiskanja.

Meja nalaganja v podpornik papirja: 1 list

Meja nalaganja v izhodni pladenj papirja:

Priporočeno je, da z izhodnega pladnja odstranite natisnjeni list, preden nadaljujete s tiskanjem. V nasprotnem primeru lahko na njem nastanejo madeži ali pa se izpis razbarva.

Vzvod za debelino papirja: levo

Vrsta medija:

Nastavitev gonilnika tiskalnika: [Photo Paper Plus Glossy/Sijajni fotografski papir Plus]

Nastavitev tiskalnika: <PHOTO PAPER PLUS> (PAPIR FOTO PLUS)

Opomba

Ožji rob lista naložite s krajšim robom navzdol. Če želite več informacij, preberite navodila na zadnji strani paketa z listi.

Kadar kopirate na papir za nalepke, preberite poglavje Kopiranje na nalepke (<STICKER COPY> (KOPIR. NALEPK)).

[T-Shirt Transfers TR-301/Nalepke za majice TR-301]

Ta papir se uporablja za prenos sličic na majice. Slika se natisne obrnjena.

Meja nalaganja v podpornik papirja: 1 list

Meja nalaganja v izhodni pladenj papirja:

Priporočeno je, da z izhodnega pladnja odstranite natisnjeni list, preden nadaljujete s tiskanjem. V nasprotnem primeru lahko na njem nastanejo madeži ali pa se izpis razbarva.

Vzvod za debelino papirja: desno

Vrsta medija:

Nastavitev gonilnika tiskalnika: [T-Shirt Transfers/Nalepke za majice]

Pomembno

Ta papir lahko uporabite samo pri tiskanju iz računalnika.

Meja nalaganja v podpornik papirja za papir blagovne znamke Canon

A4, Letter, [5" x 7" / 127 x 177,8 mm] in [8" x 10" / 203,2 x 254 mm]: 10 listov

[4" x 6" / 101,6 x 152,4 mm], [Wide/Široki medij] in velikost [Credit Card/Kreditna kartica]: 20 listov


Varnostni ukrepi

Prosimo, preberite varnostna opozorila v teh navodilih in tako zagotovite varno uporabo naprave. Ne uporabljajte naprave drugače, kot je opisano v teh navodilih.

Opozorilo

Ta izdelek oddaja šibek magnetni tok. Če uporabljate srčni spodbujevalnik in opažate motnje v njegovem delovanju, se odmaknite od naprave in se posvetujte z zdravnikom.

Neupoštevanje teh varnostnih ukrepov lahko povzroči električni šok, požar ali poškodbe naprave.

Izbira mesta

Ne nameščajte naprave v bližini vnetljivih topil, kot so alkohol ali razredčila.

Napajanje

Nikoli ne skušajte iztakniti napajalnega kabla iz vtičnice ali ga vtakniti vanjo z mokrimi rokami.

Vtič vedno potisnite do konca v vtičnico.

Ne poškodujte, spreminjajte, krajšajte ali preveč krivite napajalnega kabla. Na napajalni kabel ne postavljajte težkih predmetov.

Naprave nikakor ne priključite v vtičnico skupaj z drugo opremo (podaljškom, 2- ali 3-smernim pretvornikom itd.).

Naprave ne uporabljajte, če je napajalni kabel zapleten ali zavozlan.

Če se iz naprave kadi ali če zaznate čuden vonj ali hrup, jo takoj izklopite in potegnite napajalni kabel iz nje.

Redno izklapljajte napravo in s suho krpo odstranite prah ali umazanijo, ki se nabere na vtikaču ali vtičnici. Če je naprava na mestu, ki je izpostavljeno večji količini prahu, dima ali visoki vlagi, lahko prah na vtikaču vsrka vlago ter poškoduje izolacijo in povzroči požar.

Če začne grmeti, izklopite napajanje tiskalnika in ga ne uporabljajte. Če ga pustite priključeno na električno omrežje, lahko pride do požara, električnega šoka ali poškodb, odvisno od nevihte.

Uporabljajte priloženi napajalni kabel.

Čiščenje naprave

Za čiščenje naprave uporabljajte vlažno krpo. Nikoli ne uporabite vnetljivih topil, kot so alkohol, bencin ali razredčila.

Če pridejo električne komponente naprave v stik z vnetljivimi topili, lahko pride do požara ali električnega šoka.

Pred čiščenjem vedno izklopite napravo in izvlecite kabel iz vtičnice.

Če napravo med čiščenjem pomotoma vklopite, lahko poškodujete sebe ali napravo.

Vzdrževanje naprave

Ne razstavljajte ali spreminjajte naprave. V napravi ni delov, ki bi jih lahko popravil uporabnik.

Tiskalnik vsebuje komponente, ki so pod visoko napetostjo. Ne izvajajte postopkov vzdrževanja, ki niso navedeni v teh navodilih.

Delo v bližini naprave

V bližini naprave ne uporabljajte zelo vnetljivih razpršil.

Če pridejo električne komponente naprave v stik z vnetljivimi topili, lahko pride do požara ali električnega šoka.

Pozor

Če ne upoštevate teh varnostnih ukrepov, lahko poškodujete sebe ali napravo.

Izbira mesta

Naprave ne nameščajte na mestu, ki ni stabilno ali je izpostavljeno močnemu tresenju.

Naprave ne nameščajte na vlažna ali prašna mesto oz. mesta, ki so izpostavljeno neposredni sončni svetlobi, so na odprtem ali blizu izvora toplote.

Da ne pride do tveganja požara ali električnega šoka, napravo namestite na mesto, kjer temperatura niha med 5 in 35 °C (41 in 95 °F), vlažnost pa med 10 in 90 % (brez kondenzacije).

Naprave ne polagajte na debele preproge.

Naprave ne pritrdite na steno.

Napajanje

Območje vtičnice naj bo zmeraj neovirano dosegljivo, da vtikač lahko po potrebi izvlečete.

Vtikača nikoli ne odstranite z vlečenjem za kabel.

Ne uporabljajte podaljška.

Delo v bližini naprave

Med tiskanjem v tiskalnik ne vstavljajte rok ali prstov.

Pri premikanju napravo držite na obeh koncih.

Na napravo ne postavljajte predmetov.

Na napravo ne polagajte kovinskih predmetov (sponk, sponk za spenjač itd.) ali embalažo z vnetljivimi topili (alkohol, razredčilo itd.).

Če kaj pade v napravo ali se vanjo razlije (kovinski predmeti ali tekočina), izvlecite napajalni kabel in pokličite serviserja.

Naprave ne premeščajte ali shranjujte na nagnjenem terenu, v navpičnem položaju ali obrnjene na glavo, ker lahko črnilo začne iztekati in poškoduje napravo.

Pri polaganju debele knjige na stekleno ploščo, pokrova steklene plošče ne pritiskajte premočno. Steklena plošča se lahko zlomi in se poškodujete.

Kartuše FINE (FINE Cartridges) (kartuše s črnilom)

Zaradi varnosti kartuše FINE (FINE Cartridges) (kartuše s črnilom) hranite izven dosega otrok.

Če otrok zaužije črnilo, se nemudoma posvetujte z zdravnikom.

Ne stresajte kartuš FINE (FINE Cartridges) (kartuš s črnilom).

Lahko se razlije črnilo ter umaže oblačila in okolico.

Po tiskanju se ne dotikajte električnih kontaktov ali črnilnih šob na kartuši FINE (FINE Cartridge) (kartuši s črnilom). Kovinski deli so lahko zelo vroči, zato pazite, da se ne opečete.

Kartuš FINE (FINE Cartridges) (kartuš s črnilom) ne mečite v ogenj.


Pravne omejitve pri uporabi naprave in uporaba slik

Morda je nezakonito kopirati, skenirati ali ponatisniti naslednje dokumente. Priloženi seznam ni izčrpen. Če niste prepričani, se posvetujte s pravnim strokovnjakom na področju vaše zakonodaje.

Bankovci,

denarna nakazila,

potrdila o vlogi,

poštne znamke (preklicane in nepreklicane),

identifikacijske značke in oznake,

dokumenti v zvezi z naborom,

čeki in menice, ki jih izdajo vladne agencije,

vozniška dovoljenja in potrdila o nazivu,

potovalni čeki,

boni za hrano,

potni listi,

dokumenti v zvezi s priseljevanjem,

koleki (preklicani in nepreklicani),

obveznice in druga potrdila o zadolženosti,

potrdila o izdanih delnicah,

avtorskopravno varovana dela/umetniška dela brez dovoljenja lastnika avtorskih pravic.


Skeniranje slik

To poglavje opisuje, kako lahko skenirate slike.

O skeniranju slik

Slike lahko skenirate iz naprave v računalnik brez tiskanja in jih shranite v najpogosteje uporabljanih oblikah datotek, kot so JPEG, TIFF, bitmaps ali PDF. Če skenirate natisnjeno besedilo, lahko uporabite programsko opremo OCR (Optical Character Recognition), da ga pretvorite v besedilne podatke.

Pred skeniranjem

Pred skeniranjem slik preverite naslednje:

Ali je nameščena vsa potrebna programska oprema (gonilniki MP Drivers in MP Navigator EX)?

Če programska oprema še ni nameščena, glejte napotke za enostavno postavitev.

Ali izvirnik, ki ga želite skenirati, izpolnjuje zahteve izvirnika, ki je postavljen na stekleno ploščo?

Za podrobnosti glejte poglavje Ravnanje z izvirnikom.

Ali je tiskalnik pravilno povezan z računalnikom?

Preverite, ali je povezava med tiskalnikom in računalnikom fizično vzpostavljena.


Načini skeniranja

Izbirate lahko med različnimi načini skeniranja.

Če želite urediti ali natisniti skenirane slike

Programska oprema MP Navigator EX omogoča urejanje skeniranih slik, npr. optimaliziranje in obrezovanje.

Za urejanje ali tiskanje skeniranih slik lahko uporabite tudi programske aplikacije v programski opremi MP Navigator EX.

Za podrobnejše informacije o delovanju programske opreme MP Navigator EX glejte elektronski priročnik On-screen Manual [Scanning Guide].

Programsko opremo MP Navigator EX lahko odprete tako na nadzorni plošči kot v računalniku.

Glejte poglavje Odpiranje programske opreme MP Navigator EX z nadzorne plošče.

Če želite skenirati izvirnike z naprednimi nastavitvami

Gonilnik ScanGear omogoča skeniranje izvirnikov z naprednimi nastavitvami, kot je ločljivost.

Za podrobnosti glejte elektronski priročnik On-screen Manual [Scanning Guide].

Poleg zgoraj omenjenih načinov lahko za skeniranje s to napravo uporabite tudi programe, ki podpirajo TWAIN ali WIA (samo za Windows Vista in Windows XP) in nadzorno ploščo (samo za Windows Vista in Windows XP). Za podrobnosti glejte elektronski priročnik On-screen Manual [Scanning Guide].

Odpiranje programske opreme MP Navigator EX z nadzorne plošče

Pomembno

Med skeniranjem slik z napravo ali ko je računalnik v načinu mirovanju ali v pripravljenosti, ne vstavljajte in ne odstranjujte kablov USB.

1 (Samo Macintosh) Pred skeniranjem pripravite računalnik.

MP Navigator EX morate določiti za začetni program pri zajemanju slik pod možnostjo [Applications/Aplikacije] za Mac OS X.

To dejanje ni potrebno v Mac OS X v. 10.4.x.

Glejte poglavje Priprava računalnika za Macintosh.

2 Vklopite napravo.

3 Izvirni dokument položite na stekleno ploščo.

Za podrobnosti glejte poglavje Ravnanje z izvirnikom.

4 Pritisnite gumb [SCAN], nato pa gumb [Black] (Črno) ali [Color] (Barvno).

Odpre se programska oprema MP Navigator EX.

Opomba

Če uporabljate operacijski sistem Windows Vista:

Ko izvedete 4. korak, se lahko prikaže zaslon za izbiro programa. V tem primeru izberite [MP Navigator EX Ver1.0] in kliknite gumb [OK].

Lahko izberete takšno nastavitev, da se vsakič, ko izvedete 4. korak, zažene [MP Navigator EX]. Za podrobnosti glejte elektronski priročnik On-screen Manual [Scanning Guide].

Če uporabljate operacijski sistem Windows XP:

Ko prvič izvedete 4. korak, se lahko prikaže zaslon za izbiro programa. V tem primeru določite [MP Navigator EX Ver1.0] za aplikacijo programske opreme, izberite [Always use this program for this action/Za to dejanje vedno uporabi ta program], nato kliknite gumb [OK]. Od naslednjega zagona naprej se bo MP Navigator EX zagnal samodejno.

Priprava računalnika za Macintosh

Pomembno

Preverite, ali je MP Navigator EX nameščen in ali je Macintosh povezan s tiskalnikom, preden zaženete zajemanje slik.

Če uporabljate Mac OS X v.10.3.x

V meniju [Go/Pojdi] izberite možnost [Applications/Aplikacije], potem dvokliknite ikono [Image Capture/Zajemanje slik]. Izberite [Options/Možnosti] na spodnji levi strani okna za skener, pri možnosti [Application to launch when scanner button is pressed/Aplikacija se zažene s pritiskom gumba za skeniranje] izberite [MP Navigator EX 1] in pritisnite gumb [OK]. Če želite zapreti program za zajemanje slik, izberite možnost [Quit Image Capture/Zapri Zajemanje slik] v meniju [Image Capture/Zajemanje slik].

Pomembno

Če možnost [Options/Možnosti] ni prikazana, storite naslednje:

V meniju [Image Capture/Zajemanje slik] izberite [Preferences/Nastavitve], kliknite [Scanner/Skener], nato pa še [Use TWAIN software whenever possible/Kjer je možno, uporabi programsko opremo TWAIN], da počistite možnost. Nato zaprite zajemanje slik in ga ponovno zaženite.

Če uporabljate Mac OS X v.10.2.8

V meniju [Go/Pojdi] izberite možnost [Applications/Aplikacije], potem dvokliknite ikono [Image Capture/Zajemanje slik]. V meniju [Image Capture/Zajemanje slik] izberite možnost [Preferences/Nastavitve]. V možnosti [When a scanner button is pressed, open/Ko je pritisnjen gumb za skener, odpri] izberite [Other/Drugo]. V [Applications/Aplikacije]Izberite mapo [Canon Utilities/Canonovi pripomočki], izberite [MP Navigator EX 1.0] in kliknite [Open/Odpri]. Če želite zapreti program za zajemanje slik, izberite možnost [Quit Image Capture/Zapri Zajemanje slik] v meniju [Image Capture/Zajemanje slik].


Odpravljanje težav

To poglavje vsebuje nasvete za odpravljanje težav, na katere lahko naletite pri uporabi naprave.

Če se napaka pojavi, ko je naprava povezana z računalnikom

Ko se pojavi napaka pri tiskanju, npr. če napravi zmanjka papirja ali če se papir zagozdi, se samodejno prikaže sporočilo o odpravljanju težav. Izvedite ustrezne korake, navedene v sporočilu.

Sporočilo je odvisno od različice operacijskega sistema Windows, nameščene v računalniku.


Na zaslonu LCD je prikazano sporočilo o napaki

Če se na zaslonu LCD prikaže sporočilo o napaki, ukrepajte tako, kot je priporočeno v nadaljevanju.

Sporočilo

Ukrep

<CHECK INK> (PREVERI CRNILO)

U051/U052/U053/U059

Kartuša FINE (FINE Cartridge) morda ni pravilno nameščena ali ni združljiva s to napravo.

Odprite enoto za skeniranje (pokrov tiskalnika) in namestite ustrezno kartušo FINE (FINE Cartridge).

Če napaka še vedno ni odpravljena, je kartuša FINE (FINE Cartridge) morda poškodovana. Obrnite se na serviserja za Canon.

<CHECK INK> (PREVERI CRNILO)

U075/U076

Preverite, ali je vsaka kartuša FINE (FINE Cartridge) nameščena na pravilnem mestu.

Glejte poglavje Zamenjava kartuše FINE (FINE Cartridge).

<CHECK INK> (PREVERI CRNILO)

U140

Kartuša FINE (FINE Cartridge) morda ni združljiva s to napravo. Namestite ustrezno kartušo FINE (FINE Cartridge). Glejte poglavje Zamenjava kartuše FINE (FINE Cartridge).

<CHECK INK> (PREVERI CRNILO)

U150

Kartuša FINE (FINE Cartridge) morda ni pravilno nameščena.

Odprite enoto za skeniranje (pokrov tiskalnika) in pravilno namestite kartušo FINE (FINE Cartridge).

Če napaka še vedno ni odpravljena, je kartuša FINE (FINE Cartridge) morda poškodovana. Obrnite se na serviserja za Canon.

<CHECK INK> (PREVERI CRNILO)

U162

Morda je zmanjkalo črnila.

Funkcija za zaznavanje preostale ravni črnila bo onemogočena, ker ravni črnila ni mogoče pravilno zaznati.

Če želite nadaljevati s tiskanjem brez uporabe te funkcije, pritisnite gumb [Stop/Reset] (Stop/Nastavi) in ga držite vsaj 5 sekund.

Canon priporoča, da za optimalno kakovost uporabljate nove originalne črnilne kartuše Canon.

Canon ni odgovoren za nepravilno delovanje tiskalnika ali težave, ki lahko nastanejo med tiskanjem s prazno črnilno kartušo.

<CHECK INK> (PREVERI CRNILO)

U163

Zmanjkalo je črnila.

Zamenjajte črnilno kartušo in zaprite pokrov enote optičnega bralnika (pokrov tiskalnika).

Če ravnokar tiskate in tiskanja ne želite prekiniti, pritisnite gumb [Stop/Reset] (Stop/Nastavi) in ga držite vsaj 5 sekund, hkrati pa preverite, ali je črnilna kartuša nameščena. Po tem postopku lahko nadaljujete s tiskanjem tudi, ko zmanjka črnila.

Funkcija za zaznavanje preostale ravni črnila bo onemogočena.

Po tiskanju takoj zamenjajte prazno črnilno kartušo. Če s tiskanjem nadaljujete ko zmanjka črnila, kakovost tiskanja morda ne bo zadovoljiva.

<REQ. SERVICE SOON> (KMALU ZAHTEVAN SERV.)

Naprava ima vgrajen zbiralnik črnila, na primer za črnilo, ki se uporablja med čiščenjem tiskalne glave.

To sporočilo o napaki opozarja, da je zbiralnik črnila skoraj poln.

Pritisnite gumb [OK], da prekličete sporočilo o napaki in nadaljujete s tiskanjem.

Ko je zbiralnik popolnoma poln in dokler ga ne zamenjate, je tiskanje onemogočeno, zato priporočamo, da se čim prej obrnete na serviserja za Canon. (Zamenjati boste morali poseben del naprave.)

<INCOMPATIBLE CAMERA> (KAMERA NI ZDRUZLJIVA)

Če postopek ali pošiljanje podatkov traja predolgo, lahko pride do prekinitve povezave. To lahko povzroči prekinitev tiskanja. V takšnih primerih izključite in ponovno priključite kabel USB.

Ko tiskate z naprave, ki podpira tehnologijo PictBridge, boste morda morali (odvisno od modela ali blagovne znamke naprave) v napravi izbrati način tiskanja, ki je združljiv s tehnologijo PictBridge, preden jo povežete z napravo. Morda boste morali po povezavi naprave s tiskalnikom tudi vklopiti napravo ali ročno izbrati način za predvajanje. Izvedite potrebne postopke v skladu z navodili za uporabo naprave, še preden jo povežete.

Če napaka še vedno ni odpravljena, preverite, ali lahko natisnete še kakšno fotografijo.

<UNSUPPORTED USB HUB> (NEPODPRTO VOZL. USB)

Če je naprava, ki podpira PictBridge, povezana prek zvezdišča USB, zvezdišče odstranite in napravo povežite neposredno.

<CHECK PRINTER> (PREVERI TISKALNIK)

Izklopite tiskalnik in iz vtičnice izvlecite napajalni kabel. Čez nekaj časa ponovno priključite napajalni kabel naprave in jo vklopite. Če napaka ni odpravljena, se obrnite na serviserja za Canon.

<SCANNER ERROR> (NAPAKA SKENERJA)

Prepričajte se, da je z nosilca kartuše FINE (FINE Cartridge) odstranjen zaščitni material, nato pa napravo izklopite in jo ponovno vklopite. Če to ne odpravi težave, se obrnite na serviserja za Canon.

<LOAD PAPER> (VSTAVI PAPIR)

Ponovno naložite papir in pritisnite gumb [OK].

Opomba

Pri pošiljanju faksov lahko pred natisom prejetih podatkov odpravite napako s pritiskom na gumb [Stop/Reset] (Stop/Nastavi). Ko pritisnete gumb [Stop/Reset] (Stop/Nastavi) za odpravo napake, pritisnite gumb [FAX], da natisnete podatke, ki so ostali v pomnilniku.

<PAPER JAMMED> (ZASTOJ PAPIRJA)

Če se je v napravi zagozdil papir, ga odstranite, ponovno pravilno naložite papir in pritisnite gumb [OK].

<CHANGE PAPER TO> (SPREMEN. PAPIR V)

Nastavitev velikosti papirja ni nastavljena na velikost A4, Letter ali Legal.

Nastavite velikost papirja na A4, Letter ali Legal in naložite papir ustrezne velikosti.

<COVER IS OPEN> (POKROV ODPRT)

Med delovanjem ste odprli enoto za skeniranje (pokrov tiskalnika).

Vrnite enoto za skeniranje (pokrov tiskalnika) v prvotni položaj.

<DEVICE IN USE> (NAPRAVA V UPORABI)

<CANNOT TURN OFF> (IZKLJUCITEV NEMOGOCA)

Naprave ne morete izključiti s pritiskom na gumb [ON/OFF] (VKLOP/IZKLOP), ker izvaja operacijo.

Naprava izvaja operacijo. Počakajte, da se operacija konča in nato izklopite napravo.

<MEMORY IS FULL> (POMNILNIK JE POLN)

Pomnilnik naprave je poln, ker je sprejel preveč dokumentov ali pa zelo dolg ali podroben dokument.

Obrnite se na pošiljatelja in ga prosite, naj dokumente razdeli in ponovno pošlje.

Sporočila povezana s faksom

Sporočilo

Ukrep

<BUSY/NO SIGNAL> (ZASEDENO/NI SIGNALA)

Telefonska številka, ki jo kličete, je zasedena.

Počakajte trenutek in poskusite znova. Glejte poglavje Ponovno izbiranje številke.

Številka faksa, ki jo kličete, je napačna.

Preverite številko faksa in poskusite znova.

Faks prejemnika ne deluje.

Obrnite se na prejemnika in ga prosite, naj preveri svoj faks.

Prejemnik ne uporablja naprave G3.

Obrnite se na prejemnika in ga prosite, naj pošlje ali sprejme dokument z napravo G3.

Nastavitev tonskega ali krožnega izbiranja v vaši napravi je napačna.

Nastavite napravo tako, da bodo nastavitve ustrezale telefonski liniji. Glejte poglavje Nastavitev vrste telefonske linije.

Faks prejemnika se ni odzval v 55 sekundah (po vseh samodejnih poskusih ponovnega klicanja).

Obrnite se na prejemnika in ga prosite, naj preveri svoj faks. Pri čezmorskih klicih registrirani številki dodajte premore.

<HANG UP PHONE> (ODLOZI SLUSALKO)

Slušalka ni pravilno položena na vilice. Pravilno namestite slušalko.

<NO ANSWER> (NI ODZIVA)

Faks prejemnika se ne odzove.

Preverite številko. Počakajte trenutek in poskusite znova.

<NO TONE DETECTED> (NI TONA)

Telefonski kabel z modularnim vtičem ni pravilno priključen ali pa je <DIAL TONE DETECT> (ZAZN. IZBIRE TONA) nastavljeno na <ON> (VKLOP). Preverite, ali je kabel pravilno priključen, in čez nekaj časa faks ponovno pošljite. Če faksa ne morete poslati, nastavite <DIAL TONE DETECT> (ZAZN. IZBIRE TONA) na <OFF> (NE).

<NO RX PAPER> (NI PAPIRJA)

V faksu prejemnika je zmanjkalo papirja ali pa ima poln pomnilnik.

Obrnite se na prejemnika in ga prosite, naj v faks naloži papir ali pa izprazni njegov pomnilnik.

<NO TEL NUMBER> (NI TEL. STEV.)

Koda za kodno izbiranje, ki ste jo vnesli, ni registrirana.

Registrirajte kodo za kodno izbiranje.

<RECEIVED IN MEMORY> (SPREJETO V POMN.)

Če naprava sprejme faks v spodaj naštetih okoliščinah, prejetega faksa ne bo mogla natisniti in ga bo shranila v pomnilnik.

Ko težavo odpravite po opisanem postopku, se faks, ki je shranjen v pomnilniku, samodejno natisne.

Črnila je malo ali pa je med prejemanjem faksa zmanjkalo črnila: zamenjajte kartušo FINE (FINE Cartridge). Glejte poglavje Zamenjava kartuše FINE (FINE Cartridge).

Nastavitev velikosti ali vrste papirja ni pravilna: popravite nastavitev velikosti/vrste papirja.

Med prejemanjem faksa je zmanjkalo papirja: naložite papir in pritisnite gumb [OK].

Izhodni pladenj je zaprt: odprite ga.

Za <AUTO PRINT RX> (SAMOD. TISK. SPR.) je izbrana možnost <OFF> (NE): izberite <ON> (VKLOP).

Pritisnili ste gumb [Stop/Reset] (Stop/Nastavi) za preklic tiskanja faksa: pritisnite gumb [FAX].

<TRY AGAIN IN B&W> (POSKUSI V C/B)

Faks prejemnika ni barvno združljiv. Pritisnite gumb [Black] (Črno), da fakse ponovno pošljete.

<TX/RX CANCELLED> (PRITISNJEN STOP)

Prenos ste prekinili s pritiskom gumba [Stop/Reset] (Stop/Nastavi).

Če je potrebno, poskusite dokument ponovno poslati ali sprejeti.

<TX/RX NO.>(ODD./SPR. ST.) nnnn

Ko naprava pošlje ali sprejme faks, mu dodeli edinstveno identifikacijsko številko (nnnn).

Zapišite si številko, če jo boste pozneje potrebovali.


Prikaza na zaslonu LCD ne vidim

Vzrok

Ukrep

Naprava ni vklopljena ali pa je zaslon LCD v načinu ohranjevalnika zaslona.

Če lučka [Power] (Napajanje) ne sveti

Naprava ni vklopljena. Priključite napajalni kabel in pritisnite gumb [ON/OFF] (VKLOP/IZKLOP). Naprava se bo vklopila in zaslon LCD bo prikazal sporočilo.

Če lučka [Power] (Napajanje) sveti

Zaslon LCD je mogoče v načinu ohranjevalnika zaslona. Na nadzorni plošči pritisnite gumb, ki ni [ON/OFF] (VKLOP/IZKLOP).


Na zaslonu LCD je prikazano sporočilo v nepričakovanem jeziku

Vzrok

Ukrep

Jezik, ki želite, da je prikazan, ni izbran.

Jezik izberite po naslednjem postopku.

(1) Napravo vklopite s pritiskom gumba [ON/OFF] (VKLOP/IZKLOP).

(2) Trikrat pritisnite gumb [Menu].

(3) Dvakrat pritisnite gumb [image] , nato pa še gumb [OK].

(4) Večkrat pritisnite gumb [image] za skrajni desni meni.

(5) Pritisnite gumb [image] enkrat, nato pa še gumb [OK].

(6) Večkrat pritisnite gumb [image] , da izberete jezik, ki je skrajno levo.

(7) Pritisnite gumb [image] tolikokrat, kot je navedeno v naslednjem seznamu, da pridete do želenega jezika.

- <JAPANESE> (JAPONSKO): 0-krat

- <ENGLISH> (ANGLESKO): 1-krat

- <GERMAN> (NEMSKO): 2-krat

- <FRENCH> (FRANCOSKO): 3-krat

- <ITALIAN> (ITALIJANSKO): 4-krat

- <SPANISH> (SPANSKO): 5-krat

- <DUTCH> (NIZOZEMSKO): 6-krat

- <PORTUGUESE> (PORTUGALSKO): 7-krat

- <NORWEGIAN> (NORVESKO): 8-krat

- <SWEDISH> (SVEDSKO): 9-krat

- <DANISH> (DANSKO): 10-krat

- <FINNISH> (FINSKO): 11-krat

- <RUSSIAN> (RUSCINA): 12-krat

- <CZECH> (CESKO): 13-krat

- <HUNGARIAN> (MADZARSKO): 14-krat

- <POLISH> (POLJSKO): 15-krat

- <SLOVENE> (SLOVENSKO): 16-krat

- <TURKISH> (TURSCINA): 17-krat

(8) Pritisnite gumb [OK].

Želeni jezik je prikazan na zaslonu LCD.

(9) Pritisnite gumb [Stop/Reset] (Stop/Nastavi).


Namestitev gonilnikov MP Drivers ni mogoča

Vzrok

Ukrep

Nadaljevanje v pogovornem oknu [Printer Connection/Povezava s tiskalnikom] ni mogoče.

Če nadaljevanje v pogovornem oknu [Printer Connection/Povezava s tiskalnikom] ni možno, sledite spodnjemu postopku, da ponovno namestite gonilnike MP Drivers.

(1) Kliknite [Cancel/Prekliči] v pogovornem oknu [Printer Connection/Povezava s tiskalnikom].

(2) Kliknite [Start Over/Ponovi] v pogovornem oknu [Installation Failure/Namestitev ni uspela].

(3) V naslednjem pogovornem oknu kliknite [Back/Nazaj].

(4) Kliknite [Exit/Izhod] v oknu [PIXMA XXX] (kjer je "XXX" ime vaše naprave) in odstranite CD-ROM.

(5) Izklopite tiskalnik.

(6) Ponovno zaženite računalnik.

(7) Poskrbite, da se ne zaganja nobena programska oprema, vključno s protivirusno programsko opremo.

(8) Sledite postopku, ki je opisan v napotkih za enostavno postavitev, da ponovno namestite gonilnike MP Drivers.

Namestitev se ne zažene samodejno, ko je v diskovnem pogonu računalnika vstavljen [Setup CD-ROM/Namestitveni CD-ROM].

(1) Kliknite [Start], nato pa [Computer/Računalnik].

V operacijskem sistemu Windows XP, kliknite [Start], nato pa [My Computer/Moj računalnik].

V operacijskem sistemu Windows 2000, dvokliknite ikono [My Computer/Moj računalnik] na namizju.

(2) Dvokliknite ikono za CD-ROM [image] v prikazanem oknu.

Opomba

Če želite za zagon namestitvenega programa uporabiti ukaz [Run/Zaženi], določite diskovni pogon, nato pa še ime namestitvenega programa, MSETUP4.EXE. Črka diskovnega pogona je odvisna od vašega računalnika.

Za začetek nameščanja dvokliknite ikono CD-ROM na namizju.

Če ikona CD-ROM ni prikazana, ponovno zaženite računalnik.

Če ikona CD-ROM še vedno ni prikazana, preverite ali so drugi diski prikazani. Če so drugi diski prikazani, imate težavo s CD-jem [Setup CD-ROM/Namestitveni CD-ROM]. Obrnite se na serviserja za Canon.

Postopek namestitve ni pravilno izveden.

Za pravilno namestitev sledite postopku, opisanem v napotkih za enostavno postavitev.

Če gonilniki MP Drivers niso bili pravilno nameščeni, jih odstranite, ponovno zaženite računalnik in jih ponovno namestite. Glejte elektronski priročnik On-screen Manual [PC Printing Guide].

Opomba

Če se je zaradi napake sistema Windows namestitveni program moral zapreti, je sistem morda nestabilen in morda ne boste mogli namestiti gonilnikov MP Drivers. Pred ponovnim nameščanjem ponovno zaženite računalnik.


Povezava z računalnikom ni mogoča

Hitrost tiskanja je počasna/Povezava USB 2.0 Hi-Speed ne deluje

Vzrok

Ukrep

Vaše sistemsko okolje ni v celoti združljivo z USB 2.0 Hi-Speed.

Če vaše sistemsko okolje ni v celoti združljivo z USB 2.0 Hi-Speed, bo naprava delovala počasneje, s hitrostjo, ki jo omogočajo vrata USB 1.1. V tem primeru bo naprava delovala pravilno, vendar se lahko zaradi hitrosti povezave tiskanje upočasni.

Preglejte v nadaljevanju navedene elemente, da preverite, ali vaše sistemsko okolje podpira povezavo USB 2.0 Hi-Speed.

Vrata USB na vašem računalniku podpirajo povezavo USB 2.0 Hi-Speed.

Kabel USB in zvezdišče USB, če ga uporabljate, podpirata povezavo USB 2.0 Hi-Speed.

Uporabljajte ustrezni kabel USB 2.0 Hi-Speed. Priporočamo, da kabel ni daljši od 10 čevljev / 3 metrov.

Operacijski sistem v vašem računalniku podpira povezavo USB 2.0 Hi-Speed.

Pridobite in namestite najnovejšo posodobitev za vaš računalnik.

Gonilnik za USB 2.0 Hi-Speed deluje pravilno.

Pridobite najnovejšo različico gonilnika za povezavo USB 2.0 Hi-Speed, ki bo združljiva s strojno opremo, in jo namestite v računalnik.

Pomembno

Za podrobnosti o povezavi USB 2.0 Hi-Speed vašega sistemskega okolja se obrnite na proizvajalca računalnika, kabla USB ali zvezdišča USB.

Prikazano je sporočilo "This device can perform faster" (Ta naprava lahko deluje hitreje)

Vzrok

Ukrep

Vaše sistemsko okolje ni v celoti združljivo z USB 2.0 Hi-Speed.

Vaše sistemsko okolje ni združljivo z USB 2.0.

Glejte poglavje Hitrost tiskanja je počasna/Povezava USB 2.0 Hi-Speed ne deluje.


Rezultati tiskanja niso zadovoljivi

Če rezultati tiskanja niso zadovoljivi, najprej preverite nastavitve papirja in kakovosti tiskanja.

Ali nastavitev velikosti strani in vrste medija ustreza velikosti in vrsti naloženega papirja?

Če so nastavitve nepravilne, bo rezultat tiskanja slab. Če tiskate fotografijo ali ilustracijo, lahko napačna nastavitev vrste papirja zmanjša kakovost barvnega izpisa. Poleg tega lahko na natisnjeni površini nastanejo praske. Če ste naložili drugo vrsto papirja, kot je določena v nastavitvah, lahko pri tiskanju brez obrobe pride do neenakomerne obarvanosti.

Ali ste nastavili primerno kakovost tiskanja?

Izberite tisto možnost kakovosti tiskanja, ki je najprimernejša za posamezno vrsto papirja in sliko. Če na izpisu opazite madeže ali neenakomerne barve, povečajte kakovost tiskanja in ga ponovno natisnite.

* Ko tiskate iz naprave, ki podpira tehnologijo PictBridge, nastavite kakovost tiskanja na nadzorni plošči tiskalnika. Te nastavitve ne morete prilagoditi z napravo, ki podpira tehnologijo PictBridge.

Način, kako preverite nastavitve papirja in kakovosti tiskanja, je odvisen od dela, ki ga opravljate s tiskalnikom.

Kopiranje s pomočjo tiskalnika | Uporabite nadzorno ploščo tiskalnika. Preberite tisto poglavje v navodilih, kjer so razloženi vsi načini tiskanja.
Tiskanje iz naprave, ki podpira tehnologijo PictBridge | Uporabite napravo, ki podpira tehnologijo PictBridge, ali nadzorno ploščo tiskalnika. Glejte poglavje "Tiskanje fotografij neposredno iz združljive naprave" v priročniku Kratka navodila za postavitev in uporabo.
Tiskanje iz računalnika | Uporabite gonilnik tiskalnika. Glejte elektronski priročnik On-screen Manual [PC Printing Guide].

Če težave ne odpravite s pravilno nastavitvijo papirja in kakovosti tiskanja, je vzrok verjetno drugje. Glejte nadaljevanje besedila.

Tiskanje do konca opravila ni mogoče

Vzrok

Ukrep

Velikost podatkov za tiskanje je izjemno velika.

Na jezičku [Page Setup/Priprava strani] kliknite možnost [Print Options/Možnosti tiskanja]. Nato v prikazanem pogovornem oknu potrdite polje [Reduce spool data size/Zmanjšaj podatke za tiskanje v ozadju].

Če izberete to možnost, lahko zmanjšate kakovost tiskanja.

Na trdem disku računalnika ni dovolj prostora.

Izbrišite nepotrebne datoteke, da sprostite nekaj prostora.

Barve so nejasne

Vzrok

Ukrep

Popravljanje barv ni omogočeno.

Če omogočite funkcijo za popravljanje barv, lahko pri tiskanju fotografij in drugih grafik popravite njihovo barvo.

Pri tiskanju iz računalnika

V operacijskem sistemu Windows odprite pogovorno okno za nastavitve tiskalnika in na kartici [Effects/Učinki] izberite [Vivid Photo].

V operacijskem sistemu Macintosh odprite pogovorno okno [Print/Natisni] in v pojavnem meniju izberite [Special Effects/Posebni učinki], nato pa [Vivid Photo].

Pri neposrednem tiskanju

V nastavitvah tiskalnika izberite <VIVID> (VIVID) <ON> (DA).

Kartuša FINE (FINE Cartridge) ni pravilno nameščena.

Odstranite kartušo FINE (FINE Cartridge) in jo ponovno vstavite.

Črnilne šobe tiskalne glave so zamašene.

Natisnite vzorec za preizkus črnilnih šob in preverite, ali je dovolj črnila.

Če želite več informacij o vzorcu za preizkus črnilnih šob, glejte poglavje Tiskanje vzorca za preizkus črnilnih šob.

Če na vzorcu za preizkus črnilnih šob manjkajo črte ali so namesto njih bele črte, morate izvesti čiščenje tiskalne glave ali globinsko čiščenje tiskalne glave. Če težave ne odpravite, je v kartuši FINE (FINE Cartridge) morda zmanjkalo črnila.

Ko kartuši FINE (FINE Cartridge) zmanjka črnila, jo zamenjajte z novo.

Opomba

Natisnjene barve se morda razlikujejo od barv na zaslonu zaradi razlik v načinu proizvajanja barv.

Na videz barve na zaslonu lahko vplivajo tudi nastavitve barve in razlike v okolju.

Tiskanje se ne začne/Tiskanje je megleno/Barve so napačne/Ravne črte so napačno poravnane

Vzrok

Ukrep

Kartuša FINE (FINE Cartridge) ni pravilno nameščena. /Zmanjkalo je črnila.

Odstranite kartušo FINE (FINE Cartridge) in jo ponovno vstavite.

Morda se je med kontaktnimi točkami nabral prah. V tem primeru lahko ponovna namestitev kartuše FINE (FINE Cartridge) poskrbi za izboljšanje rezultata tiskanja.

Poleg tega preverite, ali je odstranjen zaščitni trak (A).

Črnilne šobe tiskalne glave so zamašene.

Glejte poglavje Ko tiskanje obledi ali ko so barve nepravilne in izvedite potrebna vzdrževalna dela.

Medij je vstavljen z napačno stranjo obrnjeno navzgor.

Veliko vrst papirja je narejenih tako, da lahko tiskate samo na določeno stran.

Če tiskate na napačno stran, so izpisi lahko nejasni ali slabe kakovosti.

Če želite več informacij o strani za tiskanje, glejte navodila, ki so priložena papirju.

Neustrezna nastavitev vzvoda za debelino papirja.

Položaj vzvoda za debelino papirja prilagodite glede na vrsto papirja, na katerega tiskate. Glejte poglavje Vrste medijev, ki jih lahko naložite.

Tiskalna površina se lahko opraska tudi pri vrstah papirja, za katere nastavite vzvod na levo stran, odvisno pa je od vsebine tiskanja. V tem primeru premaknite vzvod za debelino papirja v desno.

* Ko končate s tiskanjem, premaknite vzvod za debelino papirja v levo. Če vzvoda ne premaknete nazaj na levo stran, se bo notranjost naprave umazala zaradi večjega prostora med tiskalno glavo in naloženim papirjem. Lahko se zmanjša tudi kakovost tiskanja.

Tiskalna glava ni pravilno poravnana.

Če po namestitvi niste poravnali tiskalne glave, ravne črte ne bodo natisnjene pravilno. Po namestitvi morate tiskalno glavo poravnati.

Če želite poravnati tiskalno glavo s pomočjo nadzorne plošče, glejte poglavje Poravnava tiskalne glave na napravi.

Črta ali slika se ne natisne ali se natisne deloma

Vzrok

Ukrep

Velikost podatkov za tiskanje je izjemno velika.

Na jezičku [Page Setup/Priprava strani] kliknite možnost [Print Options/Možnosti tiskanja]. Nato v prikazanem pogovornem oknu potrdite polje [Reduce spool data size/Zmanjšaj podatke za tiskanje v ozadju].

Če izberete to možnost, lahko zmanjšate kakovost tiskanja.

Tiskanje s postavitvijo strani ali s funkcijo za rob vezave.

Pri tiskanju s postavitvijo strani ali s funkcijo za rob vezave se tanke črte morda ne bodo natisnile. Črte poskusite v dokumentu nekoliko odebeliti.

Bele črte

Vzrok

Ukrep

Črnilne šobe tiskalne glave so zamašene.

Glejte poglavje Ko tiskanje obledi ali ko so barve nepravilne in izvedite potrebna vzdrževalna dela.

Kartuša FINE (FINE Cartridge) ni pravilno nameščena. /Zmanjkalo je črnila.

Odstranite kartušo FINE (FINE Cartridge) in jo ponovno vstavite.

Morda se je med kontaktnimi točkami nabral prah. V tem primeru lahko ponovna namestitev kartuše FINE (FINE Cartridge) poskrbi za izboljšanje rezultata tiskanja.

Poleg tega preverite, ali je odstranjen zaščitni trak (A).

Natisnjen papir je zvit ali pa so na njem madeži črnila

Vzrok

Ukrep

Papir je pretanek.

Pri tiskanju podatkov z visoko barvno nasičenostjo, kot so fotografije ali slike bogatih barv, priporočamo uporabo [Photo Paper Pro/Fotografskega papirja Pro] ali drugega posebnega Canonovega papirja. Glejte poglavje Splošne informacije.

Tiskanje slik s previsoko nastavitvijo za gostoto.

Papir lahko vsrka preveč črnila in postane valovit, kar povzroči poškodbe na njem, še posebej če za tiskanje slik z visoko gostoto uporabljate navaden papir.

Pri tiskanju iz računalnika

Zmanjšajte nastavitev [Intensity/Gostota] v gonilniku tiskalnika in sliko ponovno natisnite.

(1) Odprite pogovorno okno za nastavitve tiskalnika.

Glejte poglavje Odpiranje pogovornega okna za nastavitve tiskalnika iz programske aplikacije.

(2) Na kartici [Main/Glavni] izberite [Manual/Ročno] za nastavitev [Color/Intensity]/[Barva/Gostota] in nato kliknite [Set/Nastavi].

(3) Povlecite drsnik [Intensity/Gostota], da prilagodite gostoto.

(1) Odprite pogovorno okno [Print/Natisni].

Glejte poglavje Odpiranje pogovornega okna [Print/Natisni].

(2) V pojavnem meniju izberite [Color Options/Možnosti barv].

(3) Povlecite drsnik [Intensity/Gostota], da nastavite gostoto.

Pri kopiranju

Glejte poglavje Spreminjanje nastavitev kopiranja in zmanjšajte nastavitev <INTENSITY> (GOSTOTA). Nato ponovno poskusite tiskati.

Izpisi se sušijo zelo dolgo.

Podaljšajte čas pri možnosti [Ink Drying Wait Time/Čas sušenja črnila].

Če to storite, bo za sušenje natisnjene površine dovolj časa, da se papir ne bo zvijal in na njem ne bo madežev črnila.

(1) Poskrbite, da je naprava vklopljena.

(2) Odprite pogovorno okno za nastavitve tiskalnika.

Glejte poglavje Odpiranje pogovornega okna za nastavitve tiskalnika neposredno z nadzorne plošče.

(3) Kliknite kartico [Maintenance/Vzdrževanje], nato pa [Custom Settings/Nastavitve po meri].

(4) Povlecite drsnik [Ink Drying Wait Time/Čas sušenja črnila], da nastavite čas sušenja in nato kliknite [Send/Pošlji].

(5) Potrdite sporočilo in kliknite [OK].

(1) Poskrbite, da je naprava vklopljena.

(2) Odprite [Canon IJ Printer Utility].

Glejte poglavje Odpiranje pripomočka [Canon IJ Printer Utility] (Macintosh).

(3) V pojavnem meniju izberite [Custom Settings/Nastavitve po meri].

(4) Povlecite drsnik [Ink Drying Wait Time/Čas sušenja črnila], da nastavite čas sušenja in nato kliknite [Send/Pošlji].

(5) Potrdite sporočilo in kliknite [OK].

Natisnjena površina je opraskana/Papir je umazan

Vzrok

Ukrep

Valj podajalnika papirja je umazan.

Očistite valj podajalnika papirja. Čiščenje valja podajalnika papirja bo obrabilo valj, zato to opravite le, ko je treba.

Za podrobnosti o čiščenju glejte poglavje Čiščenje valja podajalnika papirja (Čiščenje valja).

Notranjost tiskalnika je umazana.

Če pri obojestranskem tiskanju določena velikost strani ne ustreza dejanski velikosti papirja, ki je naložen v vir papirja, se notranjost naprave lahko umaže s črnilom, posledica tega pa je umazan izpis.

Izvedite postopek čiščenja spodnje plošče, da očistite notranjost tiskalnika.

Če želite podrobnosti o čiščenju, glejte poglavje Čiščenje notranjosti naprave (Čiščenje spodnje plošče).

Opomba

Če ne želite, da se umaže notranja stran tiskalnika, morate pravilno nastaviti velikost strani.

Izpisi se sušijo zelo dolgo.

Pri tiskanju dokumentov, kot so fotografije, ki se sušijo dalj časa, se naslednji list mogoče naloži, preden se prejšnji posuši.

Vsak natisnjen list odstranite iz izhodnega pladnja za papir takoj, ko se natisne, ali določite nastavitev [Ink Drying Wait Time/Čas sušenja črnila] tako, da se naprava začasno zaustavi po tiskanju vsakega lista.

(1) Poskrbite, da je naprava vklopljena.

(2) Odprite pogovorno okno za nastavitve tiskalnika.

Glejte poglavje Odpiranje pogovornega okna za nastavitve tiskalnika neposredno z nadzorne plošče.

(3) Kliknite kartico [Maintenance/Vzdrževanje], nato pa [Custom Settings/Nastavitve po meri].

(4) Povlecite drsnik [Ink Drying Wait Time/Čas sušenja črnila], da nastavite čas sušenja in nato kliknite [Send/Pošlji].

(5) Potrdite sporočilo in kliknite [OK].

(1) Poskrbite, da je naprava vklopljena.

(2) Odprite [Canon IJ Printer Utility].

Glejte poglavje Odpiranje pripomočka [Canon IJ Printer Utility] (Macintosh).

(3) V pojavnem meniju izberite [Custom Settings/Nastavitve po meri].

(4) Povlecite drsnik [Ink Drying Wait Time/Čas sušenja črnila], da nastavite čas sušenja in nato kliknite [Send/Pošlji].

(5) Potrdite sporočilo in kliknite [OK].

Tiskanje v sivinah ali samo s črnim črnilom.

Če tiskate samo s črnim črnilom, zmanjšajte nastavitev [Intensity/Gostota] ali zvečajte [Print Quality/Kakovost tiskanja] v gonilniku tiskalnika.

Pri tiskanju monokromatskega dokumenta ali tiskanju v sivinah lahko neposušeno črnilo pri nalaganju izpisov umaže liste.

To lahko preprečite, če zmanjšate nastavitev [Intensity/Gostota] ali zvišate [Print Quality/Kakovost tiskanja].

Tiskanje na neustrezno vrsto papirja.

Poskrbite, da papir, na katerega tiskate, ni predebel ali zvit.

Glejte poglavje Splošne informacije.

Pri tiskanju brez obrobe se lahko kakovost tiskanja na zgornjih ali spodnjih robovih papirja zmanjša. Papir, ki ga uporabljate, mora biti primeren za tiskanje brez obrobe.

Za več informacij preberite poglavje Območje tiskanja.

Papir je zvit.

Navaden papir

Papir obrnite in ga naložite tako, da boste tiskali na drugo stran.

Če papir dalj časa pustite v zadnjem pladnju, se lahko začne zvijati. Če se to zgodi, obrnite papir in ga naložite z drugo stranjo obrnjeno navzgor. To lahko odpravi težavo.

Prazen papir položite nazaj v embalažo, ki naj bo na ravni površini.

Druge vrste papirja

Če je kak vogal papirja zvit ali je zvita celotna površina, se papir lahko umaže ali pa se ne podaja pravilno. Lahko pa se zgodi oboje. Tak papir lahko uporabite, ko ga popravite v skladu s spodnjimi navodili.

(1) S tiskalno stranjo (A) obrnjeno navzgor pokrijte papir z novim listom navadnega papirja, da se površina ne umaže ali opraska.

(2) Papir zvijte v valj v nasprotni smeri zvijanja papirja, kot kaže slika spodaj.

(3) Preverite, ali je papir nameščen tako, da ni višji od približno 0,08 do 0,2 palca/2 do 5 mm (B).

Priporočeno je, da na poravnan papir tiskate na vsak list posebej.

Opomba

Glede na vrsto medija lahko se papir lahko umaže s črnilom ali se ne podaja pravilno, tudi če ni zvit.

V tem primeru sledite postopku, ki je opisan pod "Druge vrste papirja", za zvijanje papirja pred tiskanjem.

To lahko izboljša rezultat tiskanja.

Neustrezna nastavitev vzvoda za debelino papirja.

Položaj vzvoda za debelino papirja prilagodite glede na vrsto papirja, na katerega tiskate.

Glejte poglavje Vrste medijev, ki jih lahko naložite.

Tiskalna površina se lahko opraska tudi pri vrstah papirja, za katere nastavite vzvod na levo stran, odvisno pa je od vsebine tiskanja. V tem primeru premaknite vzvod za debelino papirja v desno.

* Ko končate s tiskanjem, premaknite vzvod za debelino papirja v levo. Če vzvoda ne premaknete nazaj na levo stran, se bo notranjost naprave umazala zaradi večjega prostora med tiskalno glavo in naloženim papirjem. Lahko se zmanjša tudi kakovost tiskanja.

Opomba

Če so robovi listov umazani, poskusite tiskati tako, da je vzvod za debelino papirja premaknjen v desno.

Tiskanje slik s previsoko nastavitvijo za gostoto.

Papir lahko vsrka preveč črnila in postane valovit, kar povzroči poškodbe na njem, še posebej če za tiskanje slik z visoko gostoto uporabljate navaden papir.

Pri tiskanju iz računalnika

Zmanjšajte nastavitev [Intensity/Gostota] v gonilniku tiskalnika in sliko ponovno natisnite.

(1) Odprite pogovorno okno za nastavitve tiskalnika.

Glejte poglavje Odpiranje pogovornega okna za nastavitve tiskalnika iz programske aplikacije.

(2) Na kartici [Main/Glavni] izberite [Manual/Ročno] za nastavitev [Color/Intensity]/[Barva/Gostota] in nato kliknite [Set/Nastavi].

(3) Povlecite drsnik [Intensity/Gostota], da prilagodite gostoto.

(1) Odprite pogovorno okno [Print/Natisni].

Glejte poglavje Odpiranje pogovornega okna [Print/Natisni].

(2) V pojavnem meniju izberite [Color Options/Možnosti barv].

(3) Povlecite drsnik [Intensity/Gostota], da nastavite gostoto.

Pri kopiranju

Glejte poglavje Spreminjanje nastavitev kopiranja in zmanjšajte nastavitev <INTENSITY> (GOSTOTA). Nato ponovno poskusite tiskati.

Tiskanje zunaj priporočenega območja tiskanja.

Če tiskate zunaj priporočenega območja tiskanja papirja, se lahko spodnji del papirja umaže s črnilom.

Spremenite velikost izvirnega dokumenta v programski aplikaciji.

Za podrobnosti o priporočenem območju tiskanja glejte poglavje Območje tiskanja.

Barve so neenakomerne ali progaste

Vzrok

Ukrep

Črnilne šobe tiskalne glave so zamašene.

Glejte poglavje Ko tiskanje obledi ali ko so barve nepravilne in izvedite potrebna vzdrževalna dela.

Tiskalna glava ni pravilno poravnana.

Če želite poravnati tiskalno glavo s pomočjo nadzorne plošče, glejte poglavje Poravnava tiskalne glave na napravi.


Rezultati tiskanja pri kopiranju niso zadovoljivi

Vzrok

Ukrep

Izvirnik ni pravilno naložen.

Preverite, ali je izvirnik pravilno naložen na stekleno ploščo.

Glejte poglavje Nalaganje izvirnih dokumentov.

Izvirnik ni naložen tako, da je stran, ki jo želite kopirati, obrnjena navzdol.

Pri nalaganju izvirnika na stekleno ploščo mora biti stran, ki jo želite kopirati, obrnjena navzdol.

Izvirnik je izpis te naprave.

Kakovost tiskanja je morda slabša, če kopirate izpis.

Namesto kopiranja izpisa izvirnik raje neposredno natisnite iz digitalnega fotoaparata ali računalnika.

Steklena plošča ali pokrov steklene plošče sta umazana.

Očistite stekleno ploščo in notranjo stran njenega pokrova.

Glejte poglavje Čiščenje steklene plošče in pokrova steklene plošče.

Če to ne odpravi težave, glejte tudi Rezultati tiskanja niso zadovoljivi.


Med tiskalnimi posli se naprava ne zažene ali pa se zaustavi

Tiskanje se ne začne

Vzrok

Ukrep

V čakalni vrsti za tiskanje so ostali nepotrebni tiskalni posli. /Težave z računalnikom.

Če ponovno zaženete računalnik, bo težava morda odpravljena.

Če obstajajo nepotrebni tiskalni posli, upoštevajte spodnji postopek, da jih zbrišete.

(1) Odprite pogovorno okno za nastavitve tiskalnika.

Glejte poglavje Odpiranje pogovornega okna za nastavitve tiskalnika neposredno z nadzorne plošče.

(2) Kliknite kartico [Maintenance/Vzdrževanje], nato pa [View Printer Status/Stanje tiskalnika].

Prikaže se prikazovalnik stanja tiskalnika.

(3) Kliknite [Display Print Queue/Prikaži tiskalno vrsto].

(4) Izberite [Cancel All Documents/Prekliči vse dokumente] v meniju [Printer/Tiskalnik].

Morda te možnosti ne boste mogli izbrati, odvisno od pravic računa.

(5) Ko se na zaslonu prikaže potrditveno sporočilo, kliknite možnost [Yes/Da].

Tiskalni posli so izbrisani.

(1) Kliknite ikono tiskalnika, da prikažete seznam tiskalnih poslov v teku.

Če uporabljate sistem Mac OS X v.10.2.8, kliknite ikono tiskalnika, da odprete Tiskalno središče, nato dvokliknite ime naprave na [Printer List/Seznam tiskalnikov].

(2) Izberite tiskalni posel, ki ga želite zbrisati, in kliknite [image].

Tiskalni posli so izbrisani.

Naprava ni pripravljena.

Preverite, ali lučka [Power] (Napajanje) sveti zeleno.

Če lučka [Power] (Napajanje) ne sveti, vklopite napravo.

Ko lučka [Power] (Napajanje) utripa zeleno, se naprava inicializira. Počakajte, da lučka [Power] (Napajanje) preneha utripati in sveti zeleno.

Opomba

Če tiskate velike količine podatkov, npr. fotografijo ali slike, lahko traja malo dlje, da tiskalnik začne tiskati.

Naprava ni ustrezno povezana.

Poskrbite, da je kabel USB dobro priključen v napravo in računalnik.

Če uporabljate vmesnik, kot je npr. zvezdišče USB, ga izključite, napravo povežite neposredno v računalnik in poskusite s ponovnim tiskanjem. Če se tiskanje normalno začne, potem je težava v vmesniku.

S prodajalcem vmesnika se posvetujte o podrobnostih.

Morda je kaj narobe s kablom USB. Zamenjajte kabel USB in ponovno poskusite tiskati.

Vaša naprava ni izbrana v gonilniku tiskalnika.

Naprava ne bo tiskala pravilno, če uporabljate gonilnik za drug tiskalnik.

V programu Windows poskrbite, da je v pogovornem oknu [Print/Natisni] izbrana možnost [Canon XXX Printer/Canonov tiskalnik XXX] (kjer je "XXX" ime vaše naprave).

V programu Macintosh poskrbite, da je v pogovornem oknu [Print/Natisni] izbrana možnost [Printer/Tiskalnik].

Opomba

Če želite, da je vaša naprava izbrana kot privzeta možnost, izberite [Set as Default Printer/Nastavi kot privzeti tiskalnik] (Windows) ali [Make Default/Nastavi kot privzeto] (Macintosh).

Vrata tiskalnika niso ustrezno konfigurirana.

Nastavite "USBnnn" (kjer je "n" številka) za vrata tiskalnika.

(1) Prijavite se v uporabniški račun s skrbniškimi pravicami.

(2) Kliknite [Control Panel/Nadzorna plošča] in nato [Printer/Tiskalnik] pod [Hardware and Sound/Strojna oprema in zvok].

V operacijskem sistemu Windows XP, kliknite [Control Panel/Nadzorna plošča], [Printers and Other Hardware/Tiskalniki in druga strojna oprema] in nato [Printers and Faxes/Tiskalniki in faksi].

V operacijskem sistemu Windows 2000 kliknite [Control Panel/Nadzorna plošča] in nato [Printers/Tiskalniki].

(3) Z desno miškino tipko kliknite ikono [Canon XXX Printer/Canonov tiskalnik XXX] (pri čemer je "XXX" ime naprave) in izberite [Properties/Lastnosti].

(4) Kliknite kartico [Ports/Vrata], da potrdite nastavitve vrat. Po potrebi jih spremenite.

Tiskanje se prekine, preden je dokončano

Vzrok

Ukrep

Naprava dalj časa neprekinjeno tiska.

Če naprava neprekinjeno tiska dalj časa, se tiskalna glava lahko pregreje. Če želite zaščititi tiskalno glavo, lahko naprava na prelomu vrstice za nekaj časa prekine tiskanje in nato nadaljuje s tiskanjem.

V tem primeru prekinite tiskanje ob primernem času in napravo izklopite za vsaj 15 minut.

Prav tako lahko naprava, ki dalj časa neprekinjeno tiska slike ali fotografije z intenzivnimi barvami, prekine tiskanje, da zaščiti tiskalno glavo. V tem primeru se tiskanje ne bo nadaljevalo samodejno. Napravo izklopite za najmanj 15 minut.

Pozor

Tiskalna glava in njena okolica lahko postaneta zelo vroči v tiskalniku. Nikoli se ne dotikajte tiskalne glave ali bližnjih delov.

Tiskanje dokumentov s številnimi fotografijami ali slikami.

Pri tiskanju velikih količin podatkov, npr. slik ali fotografij, traja nekaj časa, da naprava in računalnik te podatke obdelata, v tem času pa se lahko zdi, da je naprava prenehala delovati.

Poleg tega lahko tiskalnik začasno prekine delovanje v primeru, ko na navaden papir neprekinjeno tiska podatke, ki porabljajo veliko količino črnila. V obeh primerih počakajte, da se postopek zaključi.

Opomba

Če tiskate dokument z velikim območjem tiskanja ali več kopij dokumenta, se tiskanje lahko prekine zato, da se črnilo posuši.

Naprava se premika, vendar se črnilo ne izbrizga

Vzrok

Ukrep

Črnilne šobe tiskalne glave so zamašene.

Glejte poglavje Ko tiskanje obledi ali ko so barve nepravilne in izvedite potrebna vzdrževalna dela.

Kartuša FINE (FINE Cartridge) ni pravilno nameščena. /Zmanjkalo je črnila.

Odstranite kartušo FINE (FINE Cartridge) in jo ponovno vstavite.

Morda se je med kontaktnimi točkami nabral prah. V tem primeru lahko ponovna namestitev kartuše FINE (FINE Cartridge) poskrbi za izboljšanje rezultata tiskanja.

Poleg tega preverite, ali je odstranjen zaščitni trak (A).

Hitrost tiskanja ni tako dobra, kot ste pričakovali

Opomba

Hitrost tiskanja se kljub upoštevanju spodnjih navodil morda ne bo vidno izboljšala, saj je odvisna od vašega sistemskega okolja.

Vzrok

Ukrep

Tiskanje v načinu za tiho izpisovanje.

Če ste izbrali način za tiho izpisovanje, se hitrost tiskanja zmanjša. Za hitrejše tiskanje ne tiskajte v načinu za tiho izpisovanje.

Za več podrobnosti si oglejte elektronski priročnik On-screen Manual [PC Printing Guide] za nastavitve gonilnika tiskalnika ali pa si oglejte poglavje <DEVICE SETTINGS> (NAST. NAPRAVE) za nastavitev tiskalnika.

Kakovost tiskanja je previsoka.

V gonilniku tiskalnika zvišajte nastavitev za hitrost tiskanja. Če nastavite hitrost kot prednostno, bo tiskanje hitrejše.

(1) Odprite pogovorno okno za nastavitve tiskalnika.

Glejte poglavje Odpiranje pogovornega okna za nastavitve tiskalnika iz programske aplikacije.

(2) Na kartici [Main/Glavni] izberite [Fast/Hitro] za nastavitev [Print Quality/Kakovost tiskanja].

(1) Odprite pogovorno okno [Print/Natisni].

Glejte poglavje Odpiranje pogovornega okna [Print/Natisni].

(2) V pojavnem meniju izberite [Quality & Media/Kakovost in mediji] in kliknite [Detailed Setting/Podrobna nastavitev].

(3) Povlecite vrstico za [Print Quality/Kakovost tiskanja] na [Fast/Hitro].

Nosilec kartuše FINE (FINE Cartridge) se ne premakne levo

Opomba

Odpiranje enote za skeniranje (pokrov tiskalnika) med tiskanjem premakne nosilec kartuše FINE (FINE Cartridge) v desno. Zaprite enoto za skeniranje (pokrov tiskalnika) in jo ponovno odprite po končanem tiskanju.

Vzrok

Ukrep

Naprava ni pripravljena.

Preverite, ali lučka [Power] (Napajanje) sveti zeleno.

Nosilec kartuše FINE (FINE Cartridge) se ne bo premaknil, če naprava ni vklopljena. Če lučka [Power] (Napajanje) ne sveti, zaprite enoto za skeniranje (pokrov tiskalnika) in vklopite napravo.

Ko lučka [Power] (Napajanje) utripa zeleno, se naprava inicializira. Počakajte, da lučka [Power] (Napajanje) preneha utripati in sveti zeleno, nato pa ponovno odprite enoto za skeniranje (pokrov tiskalnika).

V tiskalniku se je pojavila napaka.

Zaprite enoto za skeniranje (pokrov tiskalnika), upoštevajte navodila, prikazana v sporočilu o napaki, da odpravite napako, nato pa enoto ponovno odprite. Glejte poglavje Na zaslonu LCD je prikazano sporočilo o napaki.

Enota za skeniranje (pokrov tiskalnika) je bila odprta 10 minut ali dlje.

Če je enota za skeniranje (pokrov tiskalnika) odprta dlje kot 10 minut, se nosilec kartuše FINE (FINE Cartridge) premakne v desno, da prepreči izsušitev tiskalne glave. Zaprite in ponovno odprite enoto za skeniranje (pokrov tiskalnika), da se nosilec kartuše FINE (FINE Cartridge) vrne na levo.

Naprava dalj časa neprekinjeno tiska.

Če je naprava neprekinjeno tiskala dalj časa, zaprite enoto za skeniranje (pokrov tiskalnika), počakajte nekaj časa in jo ponovno odprite.

Če naprava dalj časa neprekinjeno tiska, se bo tiskalna glava pregrela, zato naprava začasno prekine tiskanje in tako zaščiti tiskalno glavo. V tem primeru za nekaj časa zaprite enoto za skeniranje (pokrov tiskalnika), nato jo ponovno odprite, da se nosilec kartuše FINE (FINE Cartridge) premakne v levo.


Papir se ne podaja pravilno

Vzrok

Ukrep

Tiskanje na neustrezno vrsto papirja.

Preverite, ali je papir, na katerega tiskate, predebel ali zvit.

Glejte poglavje Splošne informacije.

Valj podajalnika papirja je umazan.

Očistite valj podajalnika papirja. Čiščenje valja podajalnika papirja bo obrabilo valj, zato to opravite le, ko je treba.

Za podrobnosti o čiščenju glejte poglavje Čiščenje valja podajalnika papirja (Čiščenje valja).

Papir ni pravilno naložen.

Ko v tiskalnik nalagate papir, se prepričajte o naslednjem.

Če nalagate dva ali več listov papirja, poravnajte robove listov, preden jih naložite.

Liste na zadnji pladenj zlagajte vedno pokončno, ne glede na usmerjenost tiskanja.

Papir naložite s tiskalno stranjo obrnjeno NAVZGOR. Sveženj papirja poravnajte ob desno stran zadnjega pladnja in premaknite vodilo za papir tako, da se rahlo dotakne levega roba svežnja.

Če želite podrobnosti o nalaganju papirja, glejte poglavje Nalaganje papirja.

Naloženega je preveč papirja.

Poskrbite, da sveženj papirja ne prekorači mejo nalaganja papirja. Pravilno podajanje papirja pri največji možni količini naloženega papirja morda ne bo mogoče, kar je odvisno od vrste papirja ali pogojev okolja (zelo visoka ali nizka temperatura in vlažnost).

V takem primeru zmanjšajte količino naloženega papirja na polovico.

Če želite podrobnosti o nalaganju papirja, glejte poglavje Nalaganje papirja.

Na zadnjem pladnju je tujek.

Poskrbite, da na zadnjem pladnju ni tujkov.

Ovojnice niso pripravljene ali niso pravilno naložene.

Pri tiskanju na ovojnice glejte poglavje Nalaganje ovojnic in ovojnice pripravite pred tiskanjem.

Ko ovojnice pripravite, jih pokončno naložite v napravo. Če so ovojnice naložene ležeče, se ne bodo pravilno podajale.

Premaknite vzvod za debelino papirja v desno.


Zagozden papir

Vzrok

Ukrep

Papir se je zagozdil v izhodni reži ali na zadnjem pladnju.

Odstranite papir po spodaj opisanem postopku.

(1) Papir previdno izvlecite iz zadnjega pladnja ali izhodne reže, kar vam je lažje.

Če se papir strga in del papirja ostane v napravi, napravo izklopite, odprite enoto za skeniranje (pokrov tiskalnika) in papir odstranite.

Pazite, da se ne dotaknete notranjih delov naprave.

Potem, ko ste odstranili papir, zaprite enoto za skeniranje (pokrov tiskalnika) in tiskalnik ponovno vklopite.

Če papirja ne morete izvleči, tiskalnik izklopite in ga ponovno vklopite. Papir se samodejno izvrže.

(2) Ponovno naložite papir v tiskalnik in pritisnite gumb [OK] na tiskalniku.

Če ste napravo v koraku (1) izklopili, so vsi tiskalni posli v vrsti preklicani. Po potrebi jih znova natisnite.

Opomba

Za podrobnosti o nalaganju papirja glejte poglavje Nalaganje papirja za tiskanje.

Pri ponovnem nalaganju papirja v tiskalnik si oglejte poglavje Papir se ne podaja pravilno, da se prepričate, ali uporabljate ustrezen papir in ali ste ga pravilni naložili v tiskalnik.

Če papirja ne morete odstraniti, če se papir znotraj naprave strga ali če se napaka o zagozdenem papirju pojavlja še naprej, se obrnite na serviserja za Canon.

Papir velikosti kreditne kartice, naložen v ležeči postavitvi, se je zagozdil v napravi.

Papirja velikosti kreditne kartice ne smete nalagati v ležeči postavitvi.

Papir previdno izvlecite iz zadnjega pladnja in ga odstranite.

Če zagozdenega papirja ne morete odstraniti ali če se papir ponovno zagozdi, se obrnite na serviserja za Canon.


Na zaslonu računalnika se prikaže sporočilo o napaki

Prikaže se [Service Error 5100/Napaka storitve 5100]

Vzrok

Ukrep

Premikanje nosilca kartuše FINE (FINE Cartridge) je ovirano.

Na računalniku prekličite tiskanje in napravo izklopite. Nato odstranite zagozdeni papir ali predmet, ki nosilcu kartuše FINE (FINE Cartridge) preprečuje premikanje.

Pomembno

Pazite, da se ne dotaknete notranjih delov naprave. Sicer naprava mogoče ne bo tiskala pravilno.

[Writing Error/Napaka pri pisanju]/[Output Error/Izhodna napaka]/[Communication Error/Napaka pri povezavi]

Vzrok

Ukrep

Naprava ni pripravljena.

Prepričajte se, ali lučka [Power] (Napajanje) sveti zeleno.

Če lučka [Power] (Napajanje) ne sveti, vklopite napravo.

Ko lučka [Power] (Napajanje) utripa zeleno, se naprava inicializira. Počakajte, da lučka [Power] (Napajanje) preneha utripati in sveti zeleno.

Če [Alarm] (Svetlobni indikator Alarm) sveti oranžno, je morda prišlo do napake v napravi. Za podrobnosti o reševanju težave glejte Na zaslonu LCD je prikazano sporočilo o napaki.

Nastavitev vrat tiskalnika ne ustreza vmesniku računalnika, ki ga povezuje z napravo.

Preverite nastavitve vrat tiskalnika.

* V naslednjih navodilih "XXX" označuje ime naprave.

(1) Prijavite se v uporabniški račun s skrbniškimi pravicami.

(2) Kliknite [Control Panel/Nadzorna plošča] in nato [Printer/Tiskalnik] pod [Hardware and Sound/Strojna oprema in zvok].

V operacijskem sistemu Windows XP, kliknite [Control Panel/Nadzorna plošča], [Printers and Other Hardware/Tiskalniki in druga strojna oprema] in nato [Printers and Faxes/Tiskalniki in faksi].

V operacijskem sistemu Windows 2000 kliknite [Control Panel/Nadzorna plošča] in nato [Printers/Tiskalniki].

(3) Z desno miškino tipko kliknite ikono [Canon XXX Printer/Canonov tiskalnik XXX] in izberite [Properties/Lastnosti].

(4) Kliknite kartico [Ports/Vrata], da potrdite nastavitve vrat.

Prepričajte se, da so za možnost [Print to the following port(s)/Tiskaj na naslednja vrata] izbrana vrata [USBnnn] (kjer "n" pomeni številko), ko je v stolpcu [Printer/Tiskalnik] prikazan [Canon XXX Printer/Canonov tiskalnik XXX].

Če nastavitev vrat ni pravilna, ponovno namestite gonilnike MP Drivers ali pa nastavitev spremenite v skladu z vmesnikom, ki ga uporabljate.

Naprava ni ustrezno povezana.

Poskrbite, da je kabel USB dobro priključen v napravo in računalnik.

Če uporabljate vmesnik, kot je npr. zvezdišče USB, ga izključite, napravo povežite neposredno v računalnik in poskusite s ponovnim tiskanjem. Če se tiskanje normalno začne, potem je težava v vmesniku.

S prodajalcem vmesnika se posvetujte o podrobnostih.

Morda je kaj narobe s kablom USB. Zamenjajte kabel USB in ponovno poskusite tiskati.

Gonilniki MP Drivers niso ustrezno nameščeni.

Gonilniki MP Drivers morda niso pravilno nameščeni. Odstranite jih po postopku, opisanem v elektronskem priročniku On-screen Manual [PC Printing Guide] in jih ponovno namestite po postopku, opisanem v napotkih za enostavno postavitev.

Vrata tiskalnika niso ustrezno konfigurirana.

V skladu s spodnjim postopkom preverite stanje vrat tiskalnika.

(1) Kliknite [Control Panel/Nadzorna plošča], [Hardware and Sound/Strojna oprema in zvok] in [Device Manager/Skrbnik naprave].

Če se prikaže zaslon [User Account Control/Nadzor uporabniškega računa], sledite navodilom na zaslonu.

V operacijskem sistemu Windows XP kliknite [Control Panel/Nadzorna plošča], [Performance and Maintenance/Delovanje in vzdrževanje], [System/Sistem], nato pa [Device Manager/Skrbnik naprave] na listu [Hardware/Strojna oprema].

V operacijskem sistemu Windows 2000 kliknite [Control Panel/Nadzorna plošča], [System/Sistem], nato pa [Device Manager/Skrbnik naprave] na listu [Hardware/Strojna oprema].

(2) Dvokliknite [Universal Serial Bus controllers/USB krmilniki], nato pa [USB Printing Support/Podpora tiskanja USB].

Če [USB Printing Support/Podpora tiskanja USB] ni prikazano, se prepričajte, da sta naprava in računalnik povezana.

Glejte Naprava ni ustrezno povezana..

(3) Kliknite kartico [General/Splošno] in se prepričajte, da ne obstaja nobena težava v zvezi z napravo.

Če se prikaže napaka naprave, glejte pomoč za Windows, da odpravite napako.

Prikaže se [Error No.: 300/Št. napake: 300]

Vzrok

Ukrep

Naprava ni pripravljena.

Prepričajte se, ali lučka [Power] (Napajanje) sveti zeleno.

Če lučka [Power] (Napajanje) ne sveti, vklopite napravo.

Ko lučka [Power] (Napajanje) utripa zeleno, se naprava inicializira. Počakajte, da lučka [Power] (Napajanje) preneha utripati in sveti zeleno.

Če [Alarm] (Svetlobni indikator Alarm) sveti oranžno, je morda prišlo do napake v napravi. Za podrobnosti o reševanju težave glejte Na zaslonu LCD je prikazano sporočilo o napaki.

Naprava ni ustrezno povezana.

Poskrbite, da je kabel USB dobro priključen v napravo in računalnik.

Če uporabljate vmesnik, kot je npr. zvezdišče USB, ga izključite, napravo povežite neposredno v računalnik in poskusite s ponovnim tiskanjem. Če se tiskanje normalno začne, potem je težava v vmesniku.

S prodajalcem vmesnika se posvetujte o podrobnostih.

Morda je kaj narobe s kablom USB. Zamenjajte kabel USB in ponovno poskusite tiskati.

Vaša naprava ni izbrana v polju [Printer/Tiskalnik] v pogovornem oknu [Print/Natisni].

V polju [Printer/Tiskalnik] v pogovornem oknu [Print/Natisni] izberite ime naprave.

Če se ime naprave ne pojavi v polju [Printer/Tiskalnik], sledite spodnjemu postopku, da preverite, ali je gonilnik za napravo nameščen v računalniku.

(1) V polju [Printer/Tiskalnik] izberite [Print & Fax Preferences/Nastavitve tiskanja in faksa].

Če uporabljate Mac OS X v.10.2.8 ali 10.3.x, v polju [Printer/Tiskalnik] izberite [Edit Printer List/Urejanje seznama tiskalnikov].

(2) Preverite, ali je na seznamu tiskalnikov prikazano ime naprave in ali je potrditveno polje izbrano.

Če uporabljate Mac OS X v.10.2.8, preverite, ali je ime naprave prikazano na [Printer List/Seznam tiskalnikov].

(3) Če ime naprave ni prikazano, kliknite [Add(+)/Dodaj(+)], da napravo dodate.

Če naprave ne morete dodati, upoštevajte postopek, opisan v napotkih za enostavno postavitev, da ponovno namestite gonilnike MP Drivers.

Prikaže se [Error No.: 1700/1710/Št. napake:1700/1710]

Vzrok

Ukrep

Zbiralnik črnila je skoraj poln.

Glejte "<REQ SERVICE SOON> (KMALU ZAHTEVAN SERV.)" v poglavju Na zaslonu LCD je prikazano sporočilo o napaki.

Prikaže se [Error No.: 2001/Št. napake: 2001]

Vzrok

Ukrep

Od priključenega digitalnega fotoaparata ali videokamere ni nobenega odgovora. /Priključen digitalni fotoaparat ali videokamera ni združljiva s to napravo.

Glejte "<INCOMPATIBLE CAMERA> (KAMERA NI ZDRUZLJIVA)" v poglavju Na zaslonu LCD je prikazano sporočilo o napaki.

Prikaže se [Error No.: 2002/Št. napake: 2002]

Vzrok

Ukrep

Naprava, ki podpira PictBridge, je povezana prek zvezdišča USB.

Glejte "<UNSUPPORTED USB HUB> (NEPODPRTO VOZL. USB)" v poglavju Na zaslonu LCD je prikazano sporočilo o napaki.

Druga sporočila o napakah

Vzrok

Ukrep

Izven prikazovalnika stanja tiskalnika se prikaže eno od naslednjih sporočil o napakah za operacijski sistem Windows.

"Could not spool successfully due to insufficient disk space/Tiskanje v ozadju ni bilo uspešno zaradi pomanjkanja prostora na disku"

Povečajte količino prostora na disku, tako da zbrišete vse nepotrebne datoteke.

"Could not spool successfully due to insufficient memory/Tiskanje v ozadju ni bilo uspešno zaradi pomanjkanja pomnilnika"

Povečajte razpoložljivost pomnilnika, tako da zaprete vse druge delujoče aplikacije.

Če še vedno ne morete tiskati, ponovno zaženite računalnik in ponovite tiskanje.

"Printer driver could not be found/Gonilnika tiskalnika ni mogoče najti"

V skladu s postopkom, opisanim v elektronskem priročniku On-screen Manual [PC Printing Guide], odstranite gonilnike MP Drivers in jih nato ponovno namestite.

"Could not print Application name – File name/Ni mogoče natisniti Ime aplikacije – Ime datoteke"

Poskusite ponovno tiskati, ko bo trenutni tiskalni posel zaključen.


Težave, značilne za operacijski sistem Windows

Prikazovalnik stanja tiskalnika se ne prikaže

Vzrok

Ukrep

Prikazovalnik stanja tiskalnika ni omogočen.

Poskrbite, da je v meniju [Option/Možnost] prikazovalnika stanja tiskalnika izbrana možnost [Enable Status Monitor/Omogoči spremljanje stanja].

(1) Odprite pogovorno okno za nastavitve tiskalnika.

Glejte poglavje Odpiranje pogovornega okna za nastavitve tiskalnika neposredno z nadzorne plošče.

(2) Na kartici [Maintenance/Vzdrževanje] izberite [View Printer Status/Stanje tiskalnika].

(3) V meniju [Option/Možnost] izberite [Enable Status Monitor/Omogoči spremljanje stanja], če ta možnost še ni izbrana.


Na napravi, ki podpira PictBridge, se prikaže sporočilo o napaki

Tu so naštete napake, do katerih lahko pride pri neposrednem tiskanju iz naprave, ki podpira PictBridge, ter ukrepi za njihovo odpravljanje.

Opomba

To poglavje opisuje napake, do katerih prihaja pri Canonovih napravah, ki podpirajo tehnologijo PictBridge.

Sporočila o napakah in delovanje je odvisno od vrste naprave, ki jo uporabljate.

Pri napakah na napravah drugih proizvajalcev, ki podpirajo tehnologijo PictBridge, preverite sporočilo o napaki na zaslonu LCD in ustrezno ukrepajte, da napako odpravite. Za podrobnosti glejte poglavje Na zaslonu LCD je prikazano sporočilo o napaki.

V zvezi s sporočili o napakah, ki se pojavljajo na napravi, ki podpira PictBridge, in njihovem odpravljanju glejte tudi navodila za uporabo naprave. Glede drugih težav z napravo se obrnite na proizvajalca.

Sporočilo o napaki na napravi, ki podpira PictBridge

Ukrep

"[Printer in use/Tiskalnik je v uporabi]"

Če naprava tiska iz računalnika ali se ogreva, počakajte, da bo opravilo končano. Ko je tiskalnik pripravljen, začne tiskati samodejno.

Ko po spremembi vrste medija najprej tiskate, se lahko na zaslonu LCD na napravi prikaže sporočilo za potrditev položaja vzvoda za debelino papirja. Če se prikaže to sporočilo, se prepričajte, da je vzvod za debelino papirja nameščen pravilno, nato pa pritisnite gumb [OK] na napravi.

"[No paper/Ni papirja]"

Naložite papir v zadnji pladenj in izberite možnost [Continue/Naprej]* na zaslonu naprave, ki podpira PictBridge.

* Za nadaljevanje tiskanja lahko pritisnete tudi gumb [OK] na napravi, namesto da izberete [Continue/Naprej] na fotoaparatu.

"[Paper Error/Napaka papirja]"

Odprite izhodni pladenj za papir. Naprava nadaljuje s tiskanjem.

"[Paper jam/Zagozden papir]"

Na zaslonu naprave, ki podpira PictBridge, izberite možnost [Stop/Zaustavi], da prekinete tiskanje.

Odstranite zagozden papir, naložite novega in pritisnite gumb [OK] na napravi ter ponovno poskusite tiskati.

"[Printer cover open/Pokrov tiskalnika je odprt]"

Zaprite enoto za skeniranje (pokrov tiskalnika) na napravi.

"[No print head/Ni tiskalne glave]"

Kartuša FINE (FINE Cartridge) ni nameščena ali pa ni združljiva z napravo.

Za podrobnosti o reševanju težave glejte "<CHECK INK> (PREVERI CRNILO) U051/U052/U053/U059" v poglavju Na zaslonu LCD je prikazano sporočilo o napaki.

[Waste tank full/Zbiralnik je poln]/

"[Ink absorber full/Zbiralnik črnila je poln]"

Zbiralnik odvečnega črnila je skoraj poln.

Za podrobnosti o odpravljanju napake glejte"<REQ. SERVICE SOON> (KMALU ZAHTEVAN SERV.)" v poglavju Na zaslonu LCD je prikazano sporočilo o napaki.

[No ink/Ni črnila]/

"[Ink cassette error/Napaka kasete s črnilom]"

V kartuši FINE (FINE Cartridge) je morda zmanjkalo črnila.

Kartuša FINE (FINE Cartridge) morda ni pravilno nameščena ali ni združljiva z napravo.

Preverite sporočilo o napaki na zaslonu LCD in ustrezno ukrepajte, da odpravite napako.

Glejte poglavje Na zaslonu LCD je prikazano sporočilo o napaki.

"[Hardware Error/Napaka strojne opreme]"

Prišlo je do napak kartuše FINE (FINE Cartridge). Zamenjajte kartušo FINE (FINE Cartridge). Glejte poglavje Zamenjava kartuše FINE (FINE Cartridge).

"[Printer error/Napaka tiskalnika]"

Morda je prišlo do napake, ki zahteva servisiranje. (Lučka [Power] (Napajanje) naprave utripa zeleno, [Alarm] (Svetlobni indikator Alarm) pa izmenoma utripa oranžno.)

Izključite kabel USB, ki povezuje tiskalnik z napravo, ki podpira PictBridge, izklopite tiskalnik in izvlecite napajalni kabel iz vtičnice. Čez nekaj časa napajalni kabel tiskalnika spet priključite, ga vklopite in napravo, ki podpira PictBridge, ponovno povežite z tiskalnikom.

Če napaka ni odpravljena, se obrnite na serviserja za Canon.


Težave pri skeniranju

Gonilnik skenerja ScanGear se ne zažene

Vzrok

Ukrep

Gonilnik skenerja (ScanGear) ni nameščen.

Sledite postopku, ki je opisan v Napotkih za enostavno postavitev, da ponovno namestite gonilnike MP Drivers.

Druge težave pri skeniranju

Za podrobnosti glejte elektronski priročnik On-screen Manual [Scanning Guide].


Težave pri prejemanju faksov

Faksa ni mogoče sprejeti, faksa ni mogoče natisniti

Vzrok

Ukrep

Naprava ni vklopljena.

Če naprava ni vklopljena, faksov ni mogoče sprejeti. Pritisnite gumb [ON/OFF] (VKLOP/IZKLOP) in tako vklopite napravo.

Po izpadu električnega toka ali izključitvi napajalnega kabla, napravo vklopite s pritiskom na gumb [ON/OFF] (VKLOP/IZKLOP).

Pomnilnik naprave je poln.

Natisnite ali izbrišite dokumente v pomnilniku (glejte poglavje Tiskanje ali brisanje dokumentov iz pomnilnika), da ga izpraznite. Nato pošiljatelja prosite, naj ponovno pošlje faks.

Med sprejemom je prišlo do napake.

Za sporočilo o napaki preverite zaslon LCD. Glejte poglavje Na zaslonu LCD je prikazano sporočilo o napaki.

Natisnite Skupno poročilo in preverite napako. Glejte poglavje Ročno tiskanje Skupnega poročila

Telefonska linija ni pravilno povezana.

Preverite ali je telefonska linija pravilno povezana s priključkom za telefonsko linijo in ali je telefon (ali druga zunanja naprava, npr. odzivnik ali računalniški modem) pravilno povezan s priključkom zunanje naprave. Glejte napotke za enostavno postavitev.

Naložena ni velikost strani A4, Letter ali Legal*, ampak druga.

Če je naložen papir druge velikosti kot A4, Letter ali Legal*, dohodni faksi ne bodo natisnjeni, ampak shranjeni v pomnilnik. Naložite papir velikosti A4, Letter ali Legal* in nato pritisnite gumb [OK] na napravi.

Naprava ni nastavljena na ustrezen način sprejema.

Preverite nastavitev načina sprejema in jo po potrebi spremenite na način, ki ustreza vaši povezavi.

<FAX ONLY MODE> (SAMO FAKS)

Glejte poglavje Če želite z napravo samodejno prejemati samo fakse ali ste telefonsko linijo dodelili samo za uporabo faksa:

<TEL PRIORITY MODE> (PREDN. NAC. TEL.)

Glejte poglavje Če za fakse in govorne klice uporabljate eno telefonsko linijo in pogosteje uporabljate govorne klice:.

<FAX PRIORITY MODE> (PREDN. NAC. FAKS)

Glejte poglavje Če za fakse in govorne klice uporabljate eno telefonsko linijo in želite samodejno prejemati fakse:.

<DRPD> (DRPD)

Glejte poglavje Če ste pri telefonskem podjetju naročili storitev zaznavanje posebnega vzorca zvonjenja (DRPD) (Samo v ZDA in Kanadi):.

<NETWORK SWITCH> (NETWORK SWITCH)

Glejte poglavje Če želite, da naprava glede na vzorec zvonjenja samodejno preklaplja med klici faksa in govornimi klici (Network Switch):.

* Velikost Legal v nekaterih državah ali regijah morda ni na voljo.

Naprava ne preklaplja samodejno med glasovnimi klici in klici faksa

Vzrok

Ukrep

Način sprejema, prikazan v spodnjem levem kotu zaslona LCD, je <FAXONLY> (SAMOFAKS).

Če je način sprejema nastavljen na <FAX ONLY MODE> (SAMO FAKS), naprava ne preklaplja samodejno med govornimi klici in klici faksa. Način sprejema nastavite na <TEL PRIORITY MODE> (PREDN. NAC. TEL.), <FAX PRIORITY MODE> (PREDN. NAC. FAKS), <DRPD> (DRPD)*1 ali <NETWORK SWITCH> (NETWORK SWITCH)*2.

Če je nastavljen način sprejema <TEL PRIORITY MODE> (PREDN. NAC. TEL.), z napravo povežite odzivnik in preverite, ali se predvaja sporočilo, ko odzivnik sprejme klic.

*1 Ta nastavitev je na voljo samo v ZDA in Kanadi.

*2 Ta nastavitev v nekaterih državah ali regijah morda ni na voljo.

Kakovost prejetih faksov je slaba

Vzrok

Ukrep

<ECM RX> (ECM SPR) je nastavljen na <OFF> (NE).

Nastavite <ECM RX> (ECM SPR) na <ON> (VKLOP). Glejte <ECM RX> (ECM SPR).

Izvirni dokument ali faks pošiljatelja je umazan.

Kakovost slike faksa določa predvsem pošiljateljeva faks naprava. Pokličite pošiljatelja in ga prosite, naj preveri, ali je področje skeniranja na njegovi faks napravi umazano.

Pošiljanje/sprejemanje ECM ni omogočeno, čeprav je linija/povezava slaba.

Na napravi nastavite <ECM RX> (ECM SPR) na <ON> (VKLOP). Glejte <ECM RX> (ECM SPR).

Pokličite pošiljatelja in ga prosite, naj preveri, ali je v njegovi napravi omogočeno pošiljanje ECM.

Če pošiljateljev faks ni združljiv z ECM, bo dokument poslan/sprejet v standardnem načinu.

Zmanjšajte začetno hitrost sprejema. Glejte <RX START SPEED> (ZAC. HITROST SPR.).

Ob sprejemu faksov se ponavljajo napake

Vzrok

Ukrep

Stanje telefonske linije ali povezave je slabo.

Zmanjšajte začetno hitrost sprejema. Glejte <RX START SPEED> (ZAC. HITROST SPR.).

Če je linija ali povezava slaba, bo napako morda odpravilo zmanjšanje začetne hitrosti sprejema.

Faks pošiljatelja ne deluje normalno.

Obrnite se na pošiljatelja in ga prosite, naj preveri ali njegova faks naprava deluje normalno.


Težave pri pošiljanju faksov

Faksa ni mogoče poslati

Vzrok

Ukrep

Naprava ni vklopljena.

Če naprava ni vklopljena, faksov ni mogoče poslati. Pritisnite gumb [ON/OFF] (VKLOP/IZKLOP) in tako vklopite napravo.

Po izpadu električnega toka ali izključitvi napajalnega kabla, napravo vklopite s pritiskom na gumb [ON/OFF] (VKLOP/IZKLOP).

Lučka [In Use/Memory] (Indikator v uporabi/Pomnilnik) utripa.

Iz pomnilnika se pošilja drug dokument. Počakajte, da naprava konča s pošiljanjem.

Telefonska linija je povezana s priključkom zunanje naprave.

Ponovno priključite priključek za telefonsko linijo. Glejte napotke za enostavno postavitev.

Če faksa še vedno ne morete poslati, imate težavo s telefonsko linijo. Obrnite se na telefonsko podjetje in proizvajalca končnega ali telefonskega vmesnika.

Vrsta telefonske linije ni pravilno nastavljena.

Če vrsta telefonske linije ni pravilno nastavljena, faksov ne boste mogli pošiljati, lahko pa jih boste sprejemali. V tem primeru preverite nastavitev vrste telefonske linije in jo po potrebi spremenite. Glejte poglavje Nastavitev vrste telefonske linije.

<DIAL TONE DETECT> (ZAZN. IZBIRE TONA) je nastavljeno na <ON> (VKLOP).

Čez nekaj časa faks ponovno pošljite. Če faksa še vedno ne morete poslati, nastavite <DIAL TONE DETECT> (ZAZN. IZBIRE TONA) na <OFF> (NE).

Številka faksa ni pravilno registrirana v hitrem izbiranju.

Ko uporabljate hitro izbiranje, preverite, ali je številka faksa pravilno registrirana. Glejte poglavje Registriranje kodnega izbiranja.

Med prenosom je prišlo do napake.

Za sporočilo o napaki preverite zaslon LCD. Glejte poglavje Na zaslonu LCD je prikazano sporočilo o napaki.

Natisnite Skupno poročilo in preverite napako. Glejte poglavje Ročno tiskanje Skupnega poročila

Ton klicanja ni slišen.

Preverite ali je telefonska linija pravilno povezana s pravim priključkom. Če je, potem imate težave s telefonsko linijo. Obrnite se na ponudnika storitev telefonske linije.

Dokument ni pravilno naložen.

Odstranite dokument in ga ponovno naložite na stekleno ploščo. Glejte poglavje Nalaganje izvirnih dokumentov.

Cilj faksa je prikazan na zaslonu LCD.

Iz pomnilnika se pošilja drug dokument. Počakajte, da naprava konča s pošiljanjem.

Prišlo je do napake tiskalnika.

Odpravite napako tiskalnika. Če je zmanjkalo papirja, ga vstavite.

Če se vam mudi, lahko faks pošljete, preden odpravite napako tiskalnika, in sicer tako, da pritisnete gumb [Stop/Reset] (Stop/Nastavi). V tem primeru morate po prenosu pritisniti gumb [FAX], da natisnete fakse, ki so shranjeni v pomnilniku.

Ni mogoče poslati čistega faksa

Vzrok

Ukrep

Dokument ni pravilno naložen ali pa je steklena plošča ali notranja stran pokrova steklene plošče umazana.

Odstranite dokument in ga ponovno naložite na stekleno ploščo. Glejte poglavje Nalaganje izvirnih dokumentov.

Očistite stekleno ploščo ali notranjo stran pokrova steklene plošče in ponovno naložite dokument. Glejte poglavje Čiščenje steklene plošče in pokrova steklene plošče.

Nastavitev kakovosti slike ali kontrasta skeniranja ni primerna za ta dokument.

Na zaslonu LCD nastavite kakovost slike in kontrast skeniranja, ki sta primerna za ta dokument. Glejte poglavje Prilagajanje kontrasta skeniranja ali kakovosti slike (Ločljivost faksa).

Dokument ni naložen tako, da je stran, ki jo želite skenirati, obrnjena navzdol.

Pri nalaganju dokumentov na stekleno ploščo mora biti stran, ki jo želite skenirati, obrnjena navzdol.

Skenirate debele (največ 0,39 palca / 10 mm) ali zvite dokumente.

Med skeniranjem z roko pritisnite na pokrov steklene plošče.

Ob pošiljanju faksov se ponavljajo napake

Vzrok

Ukrep

Stanje telefonske linije ali povezave je slabo.

Zmanjšajte začetno hitrost oddajanja. Glejte poglavje <TX START SPEED> (ZAC. HITROST ODD.).

Če je linija ali povezava slaba, bo napako morda odpravilo zmanjšanje začetne hitrosti oddajanja.


Težave s telefonom

Izbiranje ni mogoče

Vzrok

Ukrep

Telefonska linija ni pravilno povezana.

Preverite, ali je telefonska linija pravilno povezana. Glejte napotke za enostavno postavitev.

Vrsta telefonske linije ni pravilno nastavljena.

Preverite nastavitev vrste telefonske linije in jo po potrebi spremenite. Glejte poglavje Nastavitev vrste telefonske linije.

Telefon med klicem prekine linijo

Vzrok

Ukrep

Napajalni kabel, telefonska linija ali telefon (ali druga zunanja naprava, npr. odzivnik ali računalniški modem) ni varno povezan.

Preverite, ali je napajalni kabel, telefonska linija ali telefon (ali druga zunanja naprava, npr. odzivnik ali računalniški modem) varno povezan.


Če težave ne morete odpraviti

Če težave s pomočjo tega poglavja ne morete odpraviti, se obrnite na prodajalca tiskalnika ali serviserja za Canon.

Canonovo osebje za podporo je usposobljeno za zagotavljanje tehnične podpore uporabnikom.

Pozor

Če naprava oddaja nenavaden zvok, dim ali vonj, jo takoj izklopite. Izvlecite napajalni kabel iz vtičnice in se obrnite na prodajalca ali serviserja za Canon. Tiskalnika ne poskušajte popravljati ali razstavljati.

Če boste poskušali tiskalnik popravljati ali razstaviti, bo to razveljavilo garancijo, ne glede na to, ali je potekla.

Preden se obrnete na serviserja za Canon, preverite naslednje:

Ime izdelka: PIXMA XXX (pri je čemer "XXX" ime naprave)
* Ime naprave je navedeno nad zaslonom LCD in na sprednji platnici priročnika Kratka navodila za postavitev in uporabo.

Serijsko številko: zapisana je na nalepki v napravi.

Opis težave

Kako ste poskušali odpraviti težavo in kaj se je zgodilo.