MX300 series Guía del controlador del FAX
MA-3502-V1.00
| Marcas comerciales y abreviaciones | Notas generales |

Instrucciones de uso de la Guía del controlador del FAX

En esta guía se explican los procedimientos básicos del fax. Para obtener información más detallada, consulte la ayuda del controlador del fax.

Pantalla de la Guía del controlador del FAX

En esta guía se utilizan como norma general los cuadros de diálogo de Windows Vista, si bien es posible que aparezcan cuadros de diálogo de Windows XP cuando sea necesario.
Los cuadros de diálogo pueden variar ligeramente según la versión de Windows que utilice.

Impresión de la Guía del controlador del FAX

Haga clic en el tema que desee imprimir y luego en el botón [image] Imprimir.

Enlaces a otros manuales

Cuando se instala el Manual en pantalla, también se instalan otros manuales aparte de la Guía del controlador del FAX.
Cuando abra el Manual en pantalla utilizando el menú Inicio o el icono de acceso directo, aparecerán todas las guías instaladas.

Contenido

Envío de un fax

En esta sección se explican los procedimientos básicos del fax.

Creación de una libreta de direcciones

En esta sección se explican los procedimientos para crear una libreta de direcciones.

Actualización del controlador del fax

En las secciones siguientes se explica cómo instalar, eliminar y actualizar el controlador del fax.


Envío de un fax

Es posible enviar faxes mediante el controlador del fax desde aplicaciones que permitan la impresión de documentos. Sólo se puede indicar un destinatario para el fax. No es posible enviar un fax a dos o más destinatarios en la misma operación.
Sólo se admiten transmisiones en blanco y negro.

1. Abra el documento que desee enviar por fax con una aplicación (como Word) y después haga clic en el comando para imprimir. (El comando es Imprimir... en el menú Archivo.)

2. En Seleccionar impresora (Select Printer) o Nombre (Name) en el cuadro de diálogo Imprimir (Print), seleccione Canon XXXX FAX (Canon XXXX FAX) y después haga clic en Imprimir (Print) o Aceptar (OK).

(XXXX se corresponde con el nombre del modelo de la impresora.)

Figura: cuadro de diálogo Imprimir (Print)

* Cuadro de diálogo Imprimir (Print) en el Bloc de notas

Referencia

En el cuadro de diálogo de configuración se puede indicar el tamaño del papel y la orientación. Para abrirlo, haga clic en Preferencias (Preferences) o Propiedades (Windows 2000: Opciones de fax o Propiedades) en el cuadro de diálogo Imprimir (Print).
Para obtener más información, consulte la ayuda del controlador del fax.

3. Introduzca el nombre y el número de fax del destinatario y haga clic en Añadir a la lista de destinatarios (Add to Recipient List). Otra opción posible es hacer clic en Mostrar libreta de direcciones... (Display Address Book...), seleccionar un destinatario de la lista, hacer clic en Añadir a la lista de destinatarios (Add to Recipient List) y, a continuación, hacer clic en Aceptar (OK).

Figura: cuadro de diálogo Enviar fax (Send Fax)

Referencia

Para obtener más información sobre los caracteres admitidos, consulte la ayuda del controlador del fax.

Es posible registrar el destinatario que haya introducido en la libreta de direcciones haciendo clic en Agregar a la libreta de direcciones... (Add to Address Book...).
Consulte la sección que sigue a continuación para obtener información sobre la libreta de direcciones.
Creación de una libreta de direcciones

4. Haga clic en E. ahora (Send Now).

Cuando la transmisión finalice, aparecerá un mensaje de confirmación.

Figura: cuadro de diálogo Canon XXXX FAX

Importante

Si no es posible enviar un fax debido a fallos en la línea, etc., consulte la Guía del Usuario (Manual en pantalla).

Para cancelar un fax

Al hacer clic en E. ahora (Send Now) en el cuadro de diálogo Enviar fax (Send Fax), el icono de la impresora aparecerá en la barra de tareas. Haga doble clic en este icono para mostrar la lista de trabajos de fax en espera de ser enviados o transmitidos.
Al hacer clic con el botón derecho en un trabajo y seleccionar Cancelar se detiene la transmisión.

Figura: cuadro de diálogo Canon XXXX FAX

Apertura de la libreta de direcciones por primera vez (Windows XP/Windows 2000)

En Windows XP/Windows 2000, la primera vez que se abra la libreta de direcciones, aparecerá el cuadro de diálogo Configurar Libreta de direcciones de Windows (Setup Windows Address Book).

Figura: cuadro de diálogo Configurar Libreta de direcciones de Windows (Setup Windows Address Book)

Para crear una libreta de direcciones de Windows (archivo WAB) sólo para el programa de fax

Haga clic en Crear un nuevo archivo de Libreta de direcciones de Windows para MP. (Create new Windows Address Book file for MP) y después haga clic en Aceptar (OK).
Además tendrá la posibilidad de cambiar esta configuración para, por ejemplo, utilizar otra libreta de direcciones. Para obtener más información, consulte la ayuda del controlador del fax.

Para utilizar una libreta de direcciones de Windows existente

Seleccione esta opción si no desea crear un nuevo archivo de libreta de direcciones exclusivamente para el fax.
Haga clic en Seleccionar un archivo existente de Libreta de direcciones de Windows. (Select existing Windows Address Book file), seleccione un archivo de libreta de direcciones de la lista y haga clic en Aceptar (OK).
Si utiliza una libreta de direcciones de Windows existente, podrá compartirla con otras aplicaciones que utilicen libretas de direcciones de Windows.
Esta opción no puede seleccionarse si no se ha creado ningún archivo de libreta de direcciones de Windows.

Importante

Para obtener más información sobre cómo abrir la libreta de direcciones de Windows (la libreta de direcciones predeterminada del sistema operativo), consulte la ayuda o el manual de las aplicaciones que utilicen la libreta de direcciones de Windows.

ARRIBA


Creación de una libreta de direcciones

Si utiliza la libreta de direcciones, podrá enviar faxes con sólo especificar el destinatario. Se puede agregar el nombre, el número de fax, así como otros datos del destinatario a la libreta de direcciones.

Referencia

En Windows Vista, un usuario sólo puede crear una libreta de direcciones. Por tanto, no es posible cambiarla. En la carpeta de la libreta de direcciones (libreta de direcciones de Windows), puede registrar un destinatario (información de contacto) como archivo de la libreta de direcciones (archivo .contact) y compartirlo con otras aplicaciones.
Para abrir la libreta de direcciones de Windows, haga clic en el botón Inicio y después en Todos los programas - Contactos de Windows.

Adición de un destinatario (contacto WAB) a la libreta de direcciones

Es posible agregar un destinatario individual (contacto) a la libreta de direcciones.

1. En la barra de tareas de Windows, haga clic en el botón Inicio y después haga clic en Panel de control - Hardware y sonido - Impresoras. (En el caso de Windows XP: haga clic en el botón Inicio y después en Panel de control - Impresoras y otro hardware - Impresoras y faxes. En el caso de Windows 2000: haga clic en el botón Inicio y, a continuación, en Configuración - Impresoras.)

2. Haga clic con el botón derecho en el icono de la impresora Canon XXXX FAX y después haga clic en Preferencias de impresión....

(XXXX se corresponde con el nombre del modelo de la impresora.)

3. En el cuadro de diálogo Preferencias de impresión de Canon XXXX FAX (Canon XXXX FAX Printing Preferences), haga clic en Libreta de direcciones... (Address Book...).

Figura: cuadro de diálogo Preferencias de impresión de Canon XXXX FAX (Canon XXXX Fax Printing Preferences)

Referencia

En Windows XP/Windows 2000, la primera vez que se abra la libreta de direcciones, aparecerá el cuadro de diálogo Configurar Libreta de direcciones de Windows (Setup Windows Address Book).
Para crear una libreta de direcciones de Windows exclusivamente para el programa de fax, haga clic en Crear un nuevo archivo de Libreta de direcciones de Windows para MP. (Create new Windows Address Book file for MP) y, a continuación, haga clic en Aceptar (OK).
Para usar una libreta de direcciones de Windows, haga clic en Seleccionar un archivo existente de Libreta de direcciones de Windows. (Select existing Windows Address Book file), seleccione un archivo de este tipo y haga clic en Aceptar (OK). Esta opción no puede seleccionarse si no se ha creado ningún archivo de libreta de direcciones de Windows.
Figura: cuadro de diálogo Configurar Libreta de direcciones de Windows (Setup Windows Address Book)

En Windows XP/Windows 2000, puede cambiar la libreta de direcciones que utiliza por otra existente haciendo clic en Perfil de la Agenda de direcciones... en el cuadro de diálogo Preferencias de impresión (Printing Preferences). Para obtener más información, consulte la ayuda del controlador del fax.

4. En el cuadro de diálogo Libreta de direcciones (Address Book), haga clic en Nuevo (New).

Figura: cuadro de diálogo Libreta de direcciones (Address Book)

5. Haga clic en Contacto (Contact) en el cuadro de diálogo Entrada nueva (New Entry) y después haga clic en Aceptar (OK).

Figura: cuadro de diálogo Entrada nueva (New Entry)

Referencia

Para enviar un fax sólo puede especificar un destinatario. No es posible especificar una lista de distribución.

6. Introduzca el primer y segundo nombre y el apellido del contacto en la ficha Nombre y correo electrónico (Name and E-mail) (ficha Nombre cuando se utilice un sistema operativo distinto de Windows Vista) en la pantalla Propiedades (Properties).

El nombre del destinatario se imprimirá en la parte superior del fax recibido por el destinatario.

Figura: pantalla Propiedades (Properties)

7. Introduzca el número de fax en la ficha Casa (Home) o Trabajo (Work) y haga clic en Aceptar (OK).

Referencia

También es posible incluir un destinatario haciendo clic en el botón Agregar a la libreta de direcciones... (Add to Address Book...) en el cuadro de diálogo Enviar fax (Send Fax) después de especificar el destinatario.

Figura: cuadro de diálogo Enviar fax (Send Fax)

Si actualiza de Windows XP a Windows Vista, es posible que la libreta de direcciones que haya creado en Windows XP no aparezca en Windows Vista. En este caso, abra la libreta de direcciones mediante el siguiente procedimiento y pase la información a una nueva libreta.

1. Haga clic en el botón Inicio y después haga clic en Usuarios - XXXX (Nombre de usuario) - AppData - Movilidad - Canon - MP5.

2. Haga doble clic en el archivo ".wab" de la carpeta.
La libreta de direcciones aparecerá en Windows Vista automáticamente.

Otras características

Edición o eliminación de un destinatario de la libreta de direcciones

Búsqueda de un destinatario en una libreta de direcciones

Uso de una libreta de direcciones de Windows diferente (Windows XP/Windows 2000)

Importación de una libreta de direcciones de Windows (Windows XP/Windows 2000)

Para obtener más información, consulte la ayuda del controlador del fax.


Marcas comerciales y abreviaciones

Microsoft es una marca comercial registrada de Microsoft Corporation. Windows es una marca comercial de Microsoft Corporation, registrada en los Estados Unidos y en otros países.
Windows Vista es una marca comercial de Microsoft Corporation.
En esta guía, se hace referencia a "Microsoft® Windows™" como "Windows" y a "Windows Vista™" como "Windows Vista".
Todos los demás nombres de empresas y productos mencionados en este documento son marcas comerciales o marcas comerciales registradas por sus respectivos propietarios.


Notas generales

Este controlador de fax está sujeto a las siguientes restricciones. Tenga en cuenta estas notas a la hora de utilizar el controlador.

Es posible que Microsoft Excel 2002 no siempre funcione correctamente cuando se envía un documento como un fax mediante el controlador del fax y con la opción Permitir alternar entre A4 y Carta. Siga estas instrucciones para resolver el problema:

1. Haga clic en Opciones... desde el menú Herramientas.

2. Quite la marca de la opción Permitir alternar entre A4 y Carta en la ficha Internacional.

Si utiliza una impresora de red, se mostrará el siguiente mensaje para detener el envío de un fax desde un equipo a una impresora en la red cuando alguien más esté enviando desde otro equipo:

"La transmisión del fax no ha sido correcta. Compruebe los siguientes aspectos y envíe el fax de nuevo:
- conexiones del cable
- estado de la impresora
- información del destinatario
- la línea de fax del destinatario no debe estar ocupada
- (al conectarse a la red) no se debe estar enviando ningún fax desde otro equipo"


Actualización del controlador del fax

Las siguientes secciones describen cómo se instalan, eliminan y actualizan los MP Drivers.

Obtención de la versión más reciente de los MP Drivers

Desinstalación de los MP Drivers

Pasos previos a la instalación de los MP Drivers

Instalación de los MP Drivers


Obtención de la versión más reciente de los MP Drivers

Los MP Drivers incluyen un controlador de impresora, de escáner (ScanGear) y de fax.
La actualización a la última versión de los MP Drivers puede resolver muchos de los problemas que haya podido experimentar.

Los MP Drivers se pueden obtener de la siguiente forma:

Desde Internet

Acceda a nuestro sitio web y descargue la versión de los MP Drivers correspondiente a su modelo.

Importante

La descarga de los MP Drivers es gratuita, pero el coste del acceso a Internet corre por cuenta del usuario.

Si ya hay instalada una versión anterior de MP Drivers, desinstálela en primer lugar.
Para obtener instrucciones sobre cómo eliminar MP Drivers, consulte "Desinstalación de los MP Drivers".

Temas relacionados

Pasos previos a la instalación de los MP Drivers

Instalación de los MP Drivers


Desinstalación de los MP Drivers

Puede eliminar los MP Drivers que no vaya a utilizar.
Cuando se disponga a eliminar MP Drivers, salga de todas las aplicaciones que estén en uso.

El procedimiento para eliminar MP Drivers es el siguiente:

1. Retire el cable USB que conecta el dispositivo con el PC.

2. Haga clic en Inicio, sitúe el cursor en (Todos los) Programas, elija el "Nombre del modelo de su impresora" y haga clic en Desinstalar.

Importante

En Windows Vista, es posible que aparezca un cuadro de diálogo de confirmación o advertencia al instalar, desinstalar o iniciar el software.
Dicho cuadro de diálogo aparece cuando se requieren derechos administrativos para realizar una tarea.
Si ha iniciado sesión con una cuenta de administrador, haga clic en Continuar o en Permitir para continuar.
Algunas aplicaciones requieren una cuenta de administrador para continuar. Si ha iniciado sesión con una cuenta estándar, cambie a una de administrador y vuelva a realizar la operación desde el principio.

3. Cuando aparezca el cuadro de diálogo Desinstalador de MP Drivers, haga clic en Ejecutar.

4. Haga clic en Sí cuando aparezca el mensaje de confirmación.

5. Cuando se hayan eliminado todos los archivos, haga clic en Completar.

Se ha completado la eliminación de los MP Drivers.

Importante

Se eliminará el controlador de la impresora, del escáner (ScanGear) y del fax si se desinstalan los MP Drivers.


Pasos previos a la instalación de los MP Drivers

Esta sección describe los elementos que debe comprobar antes de instalar los MP Drivers. También debe consultar esta sección si no puede instalarlos.

Comprobación del estado del dispositivo

Apague el dispositivo.

Conecte correctamente el PC y el dispositivo. Para obtener instrucciones sobre cómo conectarlos, consulte el manual del dispositivo.

Comprobación de la configuración del equipo

Cierre todas las aplicaciones en ejecución, como el software de detección de virus y programas que residan en el sistema.

En Windows Vista, inicie sesión como usuario con derechos de administrador.

En Windows XP, inicie sesión como administrador del equipo.

En Windows 2000, inicie sesión como miembro del grupo de administradores.

Referencia

Si tiene alguna versión anterior de los MP Drivers instalada, elimine (desinstale) primero dicha versión. Para obtener instrucciones sobre cómo eliminar los MP Drivers, consulte "Desinstalación de los MP Drivers".

Temas relacionados

Instalación de los MP Drivers

Obtención de la versión más reciente de los MP Drivers


Instalación de los MP Drivers

Puede acceder a nuestro sitio web en Internet y descargar los últimos MP Drivers correspondientes a su modelo.

El procedimiento para instalar los MP Drivers descargados se describe a continuación:

1. Apague el dispositivo.

Importante

Si enciende el PC mientras el dispositivo está activado, la función Plug and Play de Windows se ejecutará automáticamente y se mostrará la ventana Asistente para hardware nuevo encontrado. En este caso, haga clic en Cancelar.

2. Haga doble clic en el icono del archivo descargado.

Se iniciará el programa de instalación.

Importante

En Windows Vista, es posible que aparezca un cuadro de diálogo de confirmación o advertencia al instalar, desinstalar o iniciar el software.
Dicho cuadro de diálogo aparece cuando se requieren derechos administrativos para realizar una tarea.
Si ha iniciado sesión con una cuenta de administrador, haga clic en Continuar o en Permitir para continuar.
Algunas aplicaciones requieren una cuenta de administrador para continuar. Si ha iniciado sesión con una cuenta estándar, cambie a una de administrador y vuelva a realizar la operación desde el principio.

3. En la pantalla Bienvenido, haga clic en Siguiente.

4. En la pantalla Seleccione su lugar de residencia, elija una región y haga clic en Siguiente.

5. Lea el contenido de la ventana Contrato de licencia. Cuando haya leído el contenido, haga clic en Sí.

Comenzará la instalación de los MP Drivers.

6. Después de que aparezca la ventana Instalación finalizada, haga clic en Completar.

Referencia

Para seleccionar el destino de la conexión del dispositivo manualmente, marque la casilla Seleccionar puerto de impresora y haga clic en Selección manual. En la ventana Seleccionar puerto, seleccione el destino de la conexión y haga clic en Aceptar.

7. Asegúrese de que el dispositivo y el PC estén conectados mediante un cable y, a continuación, encienda el dispositivo.

Espere un momento hasta que se reconozca la conexión.

Mediante este procedimiento, se instalan los MP Drivers.
Según el entorno que utilice, es posible que aparezca un mensaje solicitando que reinicie el equipo. Para que la instalación finalice correctamente, reinicie el equipo.

Importante

Al expandir el archivo comprimido descargado, guárdelo en una carpeta como C:\temp. No utilice caracteres que no pertenezcan al idioma inglés en el nombre de la carpeta. De lo contrario, es posible que los MP Drivers no se instale correctamente.

La descarga de los MP Drivers es gratuita, pero el coste del acceso a Internet corre por cuenta del usuario.

Temas relacionados

Pasos previos a la instalación de los MP Drivers

Obtención de la versión más reciente de los MP Drivers