Guía de impresión fotográfica para PC
MA-3140-V1.00
| Utilización de la Guía de impresión fotográfica para PC |
| Acerca de las marcas comerciales y las abreviaturas | Contenido |
Ayuda a crear mejores fotografías.
¿Qué es Easy-PhotoPrint EX?
Easy-PhotoPrint EX

Descripción de pantallas y cuadros de diálogo
Sugerencias sobre Easy-PhotoPrint EX
Easy-PhotoPrint EX permite crear sus propios elementos, como se muestra a continuación.
Además, puede corregir o mejorar fotografías fácilmente y guardar los elementos creados.
Ir a Impresión fotográfica Impresión fotográfica | Ir a Creación de un álbum Álbum | Ir a Impresión de calendarios Calendario
Ir a Impresión de adhesivos Adhesivos | Ir a Impresión de formato Formato de impresión | Ir a Corrección y mejora de fotografías Corregir/Mejorar
Apéndice
Ir a Solution Menu | Solution Menu es una ventana de menú que proporciona un acceso rápido desde el escritorio a las aplicaciones de Canon, al manual y a la información en línea del producto.


¿Qué es Easy-PhotoPrint EX?

Easy-PhotoPrint EX
ARRIBA

¿Qué es Easy-PhotoPrint EX?

Easy-PhotoPrint EX permite crear álbumes, calendarios y adhesivos de forma sencilla mediante fotografías realizadas con cámaras digitales.
Además, puede imprimir fácilmente fotografías sin bordes.

imagen: Pantalla principal

Referencia

La impresión en papel con un tamaño superior a A4 está disponible solamente con impresoras compatibles. Consulte el manual de su impresora para obtener más información.

Precaución

Easy-PhotoPrint EX no es compatible con Windows 95, Windows 98, Windows Me ni Windows NT4.

Easy-PhotoPrint EX únicamente se puede utilizar con impresoras de inyección directa de Canon. No es compatible con algunas impresoras, entre las que se incluyen las impresoras compactas de Canon (serie SELPHY CP).

Si no hay una impresora compatible con Easy-PhotoPrint EX instalada, no podrá imprimir los elementos que cree.

Si Easy-PhotoPrint EX está instalado en un equipo que ya tiene instalado Easy-LayoutPrint Ver1.xx, Easy-PhotoPrint EX sustituirá al anterior. Los trabajos creados anteriormente con Easy-LayoutPrint se podrán imprimir, pero no editar.

Acerca de Exif Print

Easy-PhotoPrint EX admite "Exif Print". Exif Print es un estándar para mejorar la comunicación entre las cámaras digitales y las impresoras.
Si establece una conexión con una cámara digital compatible con Exif Print, los datos de imágenes se usarán y optimizarán en el momento de tomar la fotografía, lo que permite obtener imágenes impresas de gran calidad.

Iniciar Easy-PhotoPrint EX desde otras aplicaciones

Easy-PhotoPrint EX se puede iniciar desde otras aplicaciones.
Consulte el manual de funcionamiento suministrado con el programa para obtener detalles sobre el procedimiento de inicio.

La función de Álbum (Album) está disponible con las siguientes aplicaciones:

ZoomBrowser EX Ver.5.8 o posterior

MP Navigator EX Ver.1.0.0 o posterior

La función Impresión fotográfica (Photo Print) está disponible con las siguientes aplicaciones:

ZoomBrowser EX Ver.6.0 o posterior

MP Navigator EX Ver.1.0.0 o posterior

Formatos de datos compatibles (extensiones de archivos)

Mapas de bits (.bmp)

JPEG (.jpg, .jpeg)

Tiff (.tif, .tiff)

PICT (.pict, .pct)

Archivos de imagen de Easy-PhotoPrint (.epp)

Formatos de datos (extensiones de archivos) que admite Easy-PhotoPrint EX

Archivo de impresión fotográfica de Easy-PhotoPrint EX (.el6)

Archivo de álbum de Easy-PhotoPrint EX (.el1)

Archivo de adhesivo de Easy-PhotoPrint EX (.el2)

Archivo de calendario de Easy-PhotoPrint EX (.el4)

Archivo de formato de Easy-PhotoPrint EX (.el5)


Impresión fotográfica

ARRIBA > Impresión fotográfica

Impresión fotográfica

Easy-PhotoPrint EX le permite imprimir sus fotografías favoritas en diversos formatos.
También puede crear fotografías sin bordes con facilidad.

Pasos

Inicio de Easy-PhotoPrint EX

Selección de fotografías

Selección del papel

Impresión

Preguntas y respuestas

¿Cómo se mueven (o copian) los datos guardados?

¿Por qué lado de la imagen empieza la impresión?

¿Cómo se imprime con márgenes iguales?

¡Pruebe esto!

Corrección y mejora de fotografías

Impresión Vivid Photos

Reducción del ruido fotográfico

Recorte de fotografías (impresión fotográfica)

Impresión de fechas en fotografías (Impresión fotográfica)

Impresión de varias fotografías en una página

Impresión de índices

Impresión de fotos de carné (ID Photo Print)

Impresión de la información fotográfica

Guardar fotografías

Cómo abrir los datos guardados


Inicio de Easy-PhotoPrint EX

ARRIBA > Impresión fotográfica > Inicio de Easy-PhotoPrint EX

Inicio de Easy-PhotoPrint EX

Selección de fotografías >>

Pasos

1 Haga clic en Inicio, seleccione Todos los programas, Canon Utilities, Easy-PhotoPrint EX y haga clic en Easy-PhotoPrint EX.

Se inicia Easy-PhotoPrint EX y aparece el Menú (Menu).

imagen: Pantalla principal

Selección de fotografías >>


Selección de fotografías

ARRIBA > Impresión fotográfica > Selección de fotografías

Selección de fotografías

<< Inicio de Easy-PhotoPrint EX Selección del papel >>

Pasos

1 Haga clic en la opción Impresión fotográfica del Menú.

Aparece la pantalla Selec. imágenes (Select Images).

imagen: Pantalla Selec. imágenes para impresión fotográfica

2 Seleccione la carpeta que contenga la imagen que desea imprimir desde el área del árbol de carpetas.

Aparecerán las miniaturas de las imágenes de la carpeta.

3 Haga clic en la imagen que desee imprimir.

El número de copias aparece como “1” debajo de la imagen seleccionada, mientras que la propia imagen aparece en el área de imágenes seleccionadas.

Referencia

Para eliminar una imagen del área de imágenes seleccionadas, seleccione la imagen que desea eliminar y haga clic en el botón imagen: Botón Eliminar la imagen importada (Eliminar la imagen importada). Para eliminar todas las imágenes del área de imágenes seleccionadas, haga clic en el botón imagen: Botón Eliminar todas las imágenes importadas (Eliminar todas las imágenes importadas).

Si desea imprimir dos o más copias de una imagen, haga clic en imagen: flecha hacia arriba hasta alcanzar el número de copias deseado. Para reducir el número de copias que aparecen en el cuadro, haga clic en imagen: flecha hacia abajo.

Puede cambiar el orden de las fotografías mediante la lista situada en la esquina superior derecha de la pantalla.
Puede seleccionar el orden de impresión Por fecha (By Date) o Por nombre (By Name).

Referencia

Consulte las siguientes secciones para obtener más información acerca de la pantalla Selec. imágenes (Select Images).
Pantalla Selec. imágenes (impresión fotográfica)

¡Pruebe esto!

Puede imprimir una imagen seleccionada después de corregirla o mejorarla haciendo clic en el botón imagen: Botón Corregir/Mejorar imágenes (Corregir/Mejorar imágenes).
Corrección y mejora de fotografías


Selección del papel

ARRIBA > Impresión fotográfica > Selección del papel

Selección del papel

<< Selección de fotografías Impresión >>

Pasos

1 Haga clic en el botón Seleccionar papel (Select Paper).

Aparece la pantalla Seleccionar papel (Select Paper).

imagen: Pantalla Seleccionar papel

2 Defina los elementos siguientes en función de la impresora y del papel que se van a utilizar:

Impresora (Printer)

Tamaño del papel (Paper Size)

Tipo de soporte (Media Type)

Fuente de papel (Paper Source)

Referencia

Debe ajustar el cartucho en función de la impresora.

Los tamaños de papel y los tipos de soporte pueden variar en función de la impresora.

El origen del papel puede variar en función de la impresora y del tipo de soporte.

Si selecciona un papel compatible con la impresión a doble cara, como Papel Fotográfico a Doble Cara, la impresora se establecerá automáticamente en el modo de impresión a doble cara.

Referencia

Consulte las siguientes secciones para obtener más información acerca de la pantalla Seleccionar papel (Select Paper).
Pantalla Seleccionar papel

Precaución

Si no está satisfecho con la calidad de impresión cuando la opción Tipo de soporte (Media Type) se establece en Papel foto Prof. (Photo Paper Pro), si hace clic en el botón Papel fotográfico brillo (Photo Paper Plus Glossy) o en Opción... del cuadro de diálogo Preferencias para seleccionar la casilla de verificación Imprima con la mejor calidad con la opción [Calidad prioritaria], es posible que contribuya a mejorar la calidad de impresión.
Cuadro de diálogo Preferencias

Cuando se selecciona Papel de tela de foto de bellas artes para Tipo de soporte (Media Type), automáticamente se deja un margen de 35 mm en la parte superior e inferior del papel.
Antes de imprimir, se recomienda comprobar el rango de impresión con la imagen mostrada en Presentación preliminar.

¡Pruebe esto!

Puede imprimir fotografías con colores más vivos o puede reducir el ruido de la fotografía.
Impresión Vivid Photos
Reducción del ruido fotográfico


Impresión

ARRIBA > Impresión fotográfica > Impresión

Impresión

<< Selección del papel

Pasos

1 Haga clic en el botón Diseño/Impresión (Layout/Print).

Aparecerá la pantalla Diseño/Impresión (Layout/Print).

imagen: Pantalla Diseño/Impresión

2 Seleccione la distribución que desee.

Haga clic en un diseño sin bordes para imprimir fotografías sin bordes.

Referencia

Los diseños que se pueden seleccionar pueden variar en función de la impresora, del tamaño de papel y del tipo de soporte.

3 Haga clic en Imprimir.

Referencia

Consulte la siguiente sección para obtener más información acerca de la pantalla Diseño/Impresión (Layout/Print).
Pantalla Diseño/Impresión

El número de copias y la calidad pueden especificarse en la ficha Imprimir del cuadro de diálogo Preferencias.
Cuadro de diálogo Preferencias

Para imprimir en un diseño con bordes, los márgenes izquierdo y derecho o inferior y superior pueden tener distintas anchuras.
¿Cómo se imprime con márgenes iguales?

Precaución

Al imprimir en papel de tamaño grande como, por ejemplo, A3 o mayor de A3, en algunos equipos no se podrá imprimir correctamente más de una página o copia a la vez. Cuando se imprime en este tipo de papel, se recomienda imprimir una página cada vez.

Al imprimir en papel con un tamaño superior a A4 o imágenes de alta resolución, es posible que los datos sólo se impriman en el centro si se imprimen varias imágenes a la vez. En tal caso, active la casilla Colocar el trabajo de impresión en la cola página por página del cuadro de diálogo Preferencias y vuelva a realizar la impresión.
Cuadro de diálogo Preferencias

Cuando se selecciona Papel de tela de foto de bellas artes para Tipo de soporte, automáticamente se deja un margen de 35 mm en la parte superior e inferior del papel.
Antes de imprimir, se recomienda comprobar el rango de impresión con la imagen mostrada en Presentación preliminar.

¡Pruebe esto!

Además, puede imprimir fechas en las fotografías, girarlas y recortarlas. Además, puede corregir o mejorar la imagen seleccionada antes de imprimirla.

Recorte de fotografías (impresión fotográfica)

Impresión de fechas en fotografías (Impresión fotográfica)

Corrección y mejora de fotografías
<< Selección del papel


Creación de un álbum

ARRIBA > Creación de un álbum

Creación de un álbum

Easy-PhotoPrint EX permite crear álbumes de fotos personalizados.

Pasos

Inicio de Easy-PhotoPrint EX

Selección del papel y el formato

Selección de fotografías

Edición

Impresión

Preguntas y respuestas

¿Cómo se mueven (o copian) los datos guardados?

¿Qué significa “P1” o “P4”?

¡Pruebe esto!

Corrección y mejora de fotografías

Cambio de formato

Cambio de fondo

Adición de fotografías

Intercambio de posiciones de fotografías

Sustitución de fotografías

Cambio de posiciones y de tamaño de fotografías

Recorte de fotografías

Enmarcado de fotografías

Impresión de fechas en fotografías

Adición de comentarios a fotografías

Adición de texto a fotos

Cómo guardar

Cómo abrir los datos guardados


Inicio de Easy-PhotoPrint EX

ARRIBA > Creación de un álbum > Inicio de Easy-PhotoPrint EX

Inicio de Easy-PhotoPrint EX

Selección del papel y el formato >>

Pasos

1 Haga clic en Inicio, seleccione Todos los programas, Canon Utilities, Easy-PhotoPrint EX y haga clic en Easy-PhotoPrint EX.

Se inicia Easy-PhotoPrint EX y aparece el Menú (Menu).

imagen: Pantalla principal

Selección del papel y el formato >>


Selección del papel y el formato

ARRIBA > Creación de un álbum > Selección del papel y el formato

Selección del papel y el formato

<< Inicio de Easy-PhotoPrint EX Selección de fotografías >>

Pasos

1 Haga clic en Álbum (Album), en la pantalla Menú (Menu).

Aparece la pantalla Configuración de página (Page Setup).

imagen: Pantalla Config. de página para álbum

2 Configure los elementos siguientes en la sección Configuración general (General Settings):

Tamaño del papel (Paper Size)

Orientación (Orientation)

Portada (Cover)

Álbum a doble página (Double page album)

Número de página (Page number)

Referencia

Consulte la siguiente sección para obtener detalles acerca de la Portada (Cover), el Álbum a doble página (Double page album) y el Número de página (Page number).
Pantalla Configuración de página (álbum)

Puede imprimir fotografías sin imprimir en la parte interior de la portada delantera y la trasera.
Cuadro de diálogo Opciones de portada

También puede ajustar la posición y el tamaño del texto de los números de página.
Cuadro de diálogo Configuración del número de página

También se pueden ajustar los márgenes de las portadas delantera y posterior y de cada página interior.
Cuadro de diálogo Configuración de los márgenes

3 Seleccione el tema que desea utilizar en Tema (Theme) de Formato de muestra (Sample Layout).

4 Si desea cambiar el formato, haga clic en Formato... (Layout...).

Aparece el cuadro de diálogo Cambiar formato.
Puede cambiar el formato o imprimir la fecha en la que se tomó la fotografía en la imagen.
Cuadro de diálogo Cambiar formato

Referencia

Los formatos que se pueden seleccionar en Álbum pueden variar en función del Tamaño del papel (Paper Size), la Orientación (Orientation), la opción de Álbum a doble página (Double page album) o el tipo de página seleccionada (portada delantera, página interior o portada trasera).

También puede ajustar la posición del texto, el tamaño y el color de la fecha.
Cuadro de diálogo Configuración de la fecha

5 Si desea cambiar el fondo, haga clic en Fondo... (Background...).

Aparece el cuadro de diálogo Cambiar fondo en la pantalla.
Puede pintar el fondo en un sólo color o pegar un archivo de imagen.
Cuadro de diálogo Cambiar fondo

Referencia

Consulte la siguiente sección para obtener más información acerca de la pantalla Configuración de página (Page Setup).
Pantalla Configuración de página (álbum)


Selección de fotografías

ARRIBA > Creación de un álbum > Selección de fotografías

Selección de fotografías

<< Selección del papel y el formato Edición >>

Pasos

1 Haga clic en el botón Selec. imágenes (Select Images).

Aparece la pantalla Seleccionar imágenes (Select Images).

imagen: Pantalla Seleccionar imágenes para álbumes

2 Seleccione la carpeta que contenga la imagen que desea imprimir del área del árbol de carpetas.

Las imágenes de la carpeta se muestran como miniaturas.

Referencia

Si se inicia Easy-PhotoPrint EX desde otra aplicación (MP Navigator EX o ZoomBrowser EX), no se mostrará el área del árbol de carpetas. Las imágenes abiertas mediante MP Navigator EX o ZoomBrowser EX se mostrarán como miniaturas.

3 Seleccione las imágenes que desea imprimir en la portada delantera y haga clic en el botón imagen: Botón Importar a la portada delantera (Importar a la portada delantera).
Seleccione las imágenes que desea imprimir en páginas interiores y haga clic en el botón imagen: Botón Importar a páginas interiores (Importar a páginas interiores).
Seleccione las imágenes que desea imprimir en la portada trasera y haga clic en el botón imagen: Botón Importar a portada trasera (Importar a portada trasera).

Las imágenes seleccionadas aparecen en el área de imágenes seleccionadas.
También puede seleccionar las imágenes que desea imprimir arrastrándolas hacia el área de imágenes seleccionadas.

Referencia

Si desea eliminar una imagen del área de imágenes seleccionadas, seleccione la imagen que desea eliminar y haga clic en el botón imagen: Botón Eliminar la imagen importada (Eliminar la imagen importada). Si desea eliminar todas las imágenes del área de imágenes seleccionadas, haga clic en el botón imagen: Botón Eliminar todas las imágenes importadas (Eliminar todas las imágenes importadas).

Referencia

Consulte la siguiente sección para obtener más información acerca de la pantalla Selec. imágenes (Select Images).
Pantalla Seleccionar imágenes


Edición

ARRIBA > Creación de un álbum > Edición

Edición

<< Selección de fotografías Impresión >>

Pasos

1 Haga clic en el botón Editar (Edit).

Aparece la pantalla Editar (Edit).

imagen: Pantalla Editar para álbumes

2 Edite el álbum en caso necesario.

Cambio de formato

Cambio de fondo

Adición de fotografías

Intercambio de posiciones de fotografías

Sustitución de fotografías

Cambio de posiciones y de tamaño de fotografías

Recorte de fotografías

Enmarcado de fotografías

Impresión de fechas en fotografías

Adición de comentarios a fotografías

Adición de texto a fotos

Referencia

Si sale de Easy-PhotoPrint EX sin guardar el álbum editado, se omitirá la información de edición. Le recomendamos guardar el álbum editado si desea volver a editarlo.
Cómo guardar

Los números de página de la portada delantera y trasera del álbum se muestran de la siguiente manera:

P1: Portada delantera
P2: Interior de la portada delantera
P3: Interior de la portada trasera
P4: Portada trasera

Consulte la siguiente sección para obtener más información acerca de la pantalla Editar (Edit).
Pantalla Editar


Impresión

ARRIBA > Creación de un álbum > Impresión

Impresión

<< Edición

Pasos

1 Haga clic en el botón Configuración de impresión (Print Settings).

Aparece la pantalla Configuración de impresión (Print Settings).

imagen: Pantalla Configuración de impresión para álbum

2 Establezca los elementos siguientes en función de la impresora y del papel que se utilizará:

Impresora (Printer)

Tipo de soporte (Media Type)

Copias (Copies)

Fuente de papel (Paper Source)

Calidad de impresión (Print Quality)

Impresión a doble cara (Duplex Printing)

Referencia

Debe ajustar el cartucho en función de la impresora.

Los tamaños de papel y los tipos de soporte pueden variar en función de la impresora.

3 Haga clic en Imprimir (Print).

Referencia

Puede realizar ajustes avanzados en el rango de impresión y en la impresión sin bordes.
Pantalla Configuración de impresión
<< Edición


Impresión de calendarios

ARRIBA > Impresión de calendarios

Impresión de calendarios

Easy-PhotoPrint EX le permite crear su propio calendario con sus fotografías favoritas.

Pasos

Inicio de Easy-PhotoPrint EX

Selección del papel y el formato

Selección de fotografías

Edición

Impresión

Preguntas y respuestas

¿Cómo se mueven (o copian) los datos guardados?

¡Pruebe esto!

Corrección y mejora de fotografías

Cambio de formato

Cambio de fondo

Adición de fotografías

Intercambio de posiciones de fotografías

Sustitución de fotografías

Cambio de posiciones y de tamaño de fotografías

Recorte de fotografías

Enmarcado de fotografías

Impresión de fechas en fotografías

Adición de texto a fotos

Cómo guardar

Cómo abrir los datos guardados


Inicio de Easy-PhotoPrint EX

ARRIBA > Impresión de calendarios > Inicio de Easy-PhotoPrint EX

Inicio de Easy-PhotoPrint EX

Selección del papel y el formato >>

Pasos

1 Haga clic en Inicio, seleccione Todos los programas, Canon Utilities, Easy-PhotoPrint EX y haga clic en Easy-PhotoPrint EX.

Se inicia Easy-PhotoPrint EX y aparece el Menú (Menu).

imagen: Pantalla principal

Selección del papel y el formato >>


Selección del papel y el formato

ARRIBA > Impresión de calendarios > Selección del papel y el formato

Selección del papel y el formato

<< Inicio de Easy-PhotoPrint EX Selección de fotografías >>

Pasos

1 Haga clic en la opción Calendario (Calendar) del Menú (Menu).

Aparece la pantalla Configuración de página (Page Setup).

imagen: Pantalla Configuración de página para calendario

2 Configure los elementos siguientes en la sección Configuración general (General Settings):

Tamaño del papel (Paper Size)

Orientación (Orientation)

Empezar desde (Start from)

Período (Period)

Referencia

Puede añadir festividades en su calendario.
Cuadro de diálogo Configuración de la festividad

3 Seleccione el formato que desea utilizar.

En caso necesario, establezca la configuración avanzada del calendario y configure el fondo.

Referencia

Puede cambiar el color de la fuente, la posición y el tamaño para fechas y días de la semana en su calendario según sus preferencias.
Cuadro de diálogo Configuración del calendario

Puede pintar el fondo con un sólo color o bien puede pegarle una imagen.
Cuadro de diálogo Cambiar fondo

Referencia

Consulte la siguiente sección para obtener más información acerca de la pantalla Configuración de página (Page Setup).
Pantalla Configuración de página (calendario)


Selección de fotografías

ARRIBA > Impresión de calendarios > Selección de fotografías

Selección de fotografías

<< Selección del papel y el formato Edición >>

Pasos

1 Haga clic en el botón Selec. imágenes (Select Images).

Aparece la pantalla Selec. imágenes (Select Images).

imagen: Pantalla Selec. imágenes para calendario

2 Seleccione la carpeta que contenga la imagen que desea imprimir del área del árbol de carpetas.

Las imágenes de la carpeta se muestran como miniaturas.

3 Seleccione las imágenes que desea imprimir y haga clic en el botón imagen: Botón Importar a páginas interiores (Importar a páginas interiores).

Las imágenes seleccionadas aparecen en el área de imágenes seleccionadas.
También puede seleccionar las imágenes que desea imprimir arrastrándolas hacia el área de imágenes seleccionadas.

Referencia

Si desea eliminar una imagen del área de imágenes seleccionadas, seleccione la imagen que desea eliminar y haga clic en el botón imagen: Botón Eliminar la imagen importada (Eliminar la imagen importada). Si desea eliminar todas las imágenes del área de imágenes seleccionadas, haga clic en el botón imagen: Botón Eliminar todas las imágenes importadas (Eliminar todas las imágenes importadas).

Referencia

Consulte las siguientes secciones para obtener más información acerca de la pantalla Selec. imágenes (Select Images).
Pantalla Seleccionar imágenes


Edición

ARRIBA > Impresión de calendarios > Edición

Edición

<< Selección de fotografías Impresión >>

Pasos

1 Haga clic en el botón Editar (Edit).

Aparece la pantalla Editar (Edit).

imagen: Pantalla Editar para calendario

2 Edite el calendario en caso necesario.

Cambio de formato

Cambio de fondo

Adición de fotografías

Intercambio de posiciones de fotografías

Sustitución de fotografías

Cambio de posiciones y de tamaño de fotografías

Recorte de fotografías

Enmarcado de fotografías

Impresión de fechas en fotografías

Adición de texto a fotos

Referencia

Puede cambiar el color del texto, la posición y el tamaño de fechas y días de la semana en el calendario de acuerdo con sus preferencias.
Cuadro de diálogo Configuración del calendario

Puede cambiar el año, el mes inicial o el período del calendario. Además, puede añadir festividades al calendario.
Cuadro de diálogo Configuración general del calendario

Referencia

Si sale de Easy-PhotoPrint EX sin guardar el calendario editado, se omitirá la información de edición. Le recomendamos que guarde el calendario editado si desea volver a editarlo.
Cómo guardar

Consulte la siguiente sección para obtener más información acerca de la pantalla Editar (Edit).
Pantalla Editar


Impresión

ARRIBA > Impresión de calendarios > Impresión

Impresión

<< Edición

Pasos

1 Haga clic en el botón Configuración de impresión (Print Settings).

Aparece la pantalla Configuración de impresión (Print Settings).

imagen: Pantalla Configuración de impresión para calendario

2 Establezca los elementos siguientes en función de la impresora y del papel que se utilizará:

Impresora (Printer)

Tipo de soporte (Media Type)

Copias (Copies)

Fuente de papel (Paper Source)

Calidad de impresión (Print Quality)

Referencia

Debe ajustar el cartucho en función de la impresora.

Los tamaños de papel y los tipos de soporte pueden variar en función de la impresora.

3 Haga clic en Imprimir (Print).

Referencia

Consulte la siguiente sección para obtener más información acerca de la pantalla Configuración de impresión (Print Settings).
Pantalla Configuración de impresión
<< Edición


Impresión de adhesivos

ARRIBA > Impresión de adhesivos

Impresión de adhesivos

Permite imprimir sus fotografías favoritas en hojas de adhesivos compatibles.

Pasos

Inicio de Easy-PhotoPrint EX

Selección del papel y el formato

Selección de fotografías

Edición

Impresión

Preguntas y respuestas

¿Cómo se mueven (o copian) los datos guardados?

¡Pruebe esto!

Corrección y mejora de fotografías

Adición de fotografías

Intercambio de posiciones de fotografías

Sustitución de fotografías

Cambio de posiciones y de tamaño de fotografías

Recorte de fotografías

Impresión de fechas en fotografías

Adición de texto a fotos

Cómo guardar

Cómo abrir los datos guardados


Inicio de Easy-PhotoPrint EX

ARRIBA > Impresión de adhesivos > Inicio de Easy-PhotoPrint EX

Inicio de Easy-PhotoPrint EX

Selección del papel y el formato >>

Pasos

1 Haga clic en Inicio, seleccione Todos los programas, Canon Utilities, Easy-PhotoPrint EX y haga clic en Easy-PhotoPrint EX.

Se inicia Easy-PhotoPrint EX y aparece el Menú (Menu).

imagen: Pantalla principal

Selección del papel y el formato >>


Selección del papel y el formato

ARRIBA > Impresión de adhesivos > Selección del papel y el formato

Selección del papel y el formato

<< Inicio de Easy-PhotoPrint EX Selección de fotografías >>

Pasos

1 Haga clic en la opción Adhesivos (Stickers) del Menú (Menu).

Aparece la pantalla Configuración de página (Page Setup).

imagen: Pantalla Configuración de página para adhesivos

2 Configure los elementos siguientes en la sección Configuración general (General Settings):

Tamaño del papel (Paper Size)

Orientación (Orientation)

Imprimir fecha (Print Date)

Utilizar la misma imagen en todos los marcos (Use the same image in all frames)

Referencia

Consulte la siguiente sección para obtener más información acerca de las pantallas Imprimir fecha (Print Date) y Utilizar la misma imagen en todos los marcos (Use the same image in all frames).
Pantalla Configuración de página (adhesivos)

Seleccione Imprimir fecha (Print Date) y haga clic en Configuración de la fecha... (Date Settings...). Es posible modificar el color y el tamaño del texto y la posición de la fecha.
Cuadro de diálogo Configuración de la fecha

3 Seleccione el formato que desea utilizar.

Referencia

Consulte la siguiente sección para obtener más información acerca de la pantalla Configuración de página (Page Setup).
Pantalla Configuración de página (adhesivos)


Selección de fotografías

ARRIBA > Impresión de adhesivos > Selección de fotografías

Selección de fotografías

<< Selección del papel y el formato Edición >>

Pasos

1 Haga clic en el botón Selec. imágenes (Select Images).

Aparece la pantalla Selec. imágenes (Select Images).

imagen: Pantalla Selec. imágenes para adhesivos

2 Seleccione la carpeta que contenga la imagen que desea imprimir del área del árbol de carpetas.

Las imágenes de la carpeta se muestran como miniaturas.

3 Seleccione las imágenes que desea imprimir y haga clic en el botón imagen: Botón Importar a páginas interiores (Importar a páginas interiores).

Las imágenes seleccionadas aparecen en el área de imágenes seleccionadas.
Puede seleccionar las imágenes que desea imprimir arrastrándolas hacia el área de imágenes seleccionadas.

Referencia

Si desea eliminar una imagen del área de imágenes seleccionadas, seleccione la imagen que desea eliminar y haga clic en el botón imagen: Botón Eliminar la imagen importada (Eliminar la imagen importada). Si desea eliminar todas las imágenes del área de imágenes seleccionadas, haga clic en el botón imagen: Botón Eliminar todas las imágenes importadas (Eliminar todas las imágenes importadas).

Referencia

Consulte las siguientes secciones para obtener más información acerca de la pantalla Selec. imágenes (Select Images).
Pantalla Seleccionar imágenes


Edición

ARRIBA > Impresión de adhesivos > Edición

Edición

<< Selección de fotografías Impresión >>

Pasos

1 Haga clic en el botón Editar (Edit).

Aparece la pantalla Editar (Edit).

imagen: Pantalla Editar para adhesivos

2 Edite el adhesivo en caso necesario.

Adición de fotografías

Intercambio de posiciones de fotografías

Sustitución de fotografías

Cambio de posiciones y de tamaño de fotografías

Recorte de fotografías

Impresión de fechas en fotografías

Adición de texto a fotos

Referencia

Si sale de Easy-PhotoPrint EX sin guardar el adhesivo editado, se omitirá la información de edición. Se recomienda guardar el adhesivo editado si desea volverlo a editar.
Cómo guardar

Consulte la siguiente sección para obtener más información acerca de la pantalla Editar (Edit).
Pantalla Editar


Impresión

ARRIBA > Impresión de adhesivos > Impresión

Impresión

<< Edición

Pasos

1 Haga clic en el botón Configuración de impresión (Print Settings).

Aparece la pantalla Configuración de impresión (Print Settings).

imagen: Pantalla Configuración de impresión para adhesivos

2 Defina los elementos siguientes en función de la impresora y del papel que se van a utilizar:

Impresora (Printer)

Tipo de soporte (Media Type)

Copias (Copies)

Fuente de papel (Paper Source)

Calidad de impresión (Print Quality)

Referencia

Debe ajustar el cartucho en función de la impresora.

Los tamaños de papel y los tipos de soporte pueden variar en función de la impresora.

Puede ajustar la posición de impresión en el cuadro de diálogo Ajustar posición de impresión.
Cuadro de diálogo Ajustar posición de impresión

3 Haga clic en Imprimir (Print).

Referencia

Consulte la siguiente sección para obtener más información acerca de la pantalla Configuración de impresión (Print Settings).
Pantalla Configuración de impresión
<< Edición


Corrección y mejora de fotografías

ARRIBA > Corrección y mejora de fotografías

Corrección y mejora de fotografías

Es posible corregir y mejorar imágenes.

Haga clic en el botón imagen: Botón Corregir/Mejorar imágenes (Corregir/Mejorar imágenes) en la pantalla Selec. imágenes o Editar, o bien en la pantalla Diseño/Impresión de Impresión fotográfica. Puede realizar las siguientes correcciones y mejoras en la ventana Corregir/Mejorar imágenes.

Referencia

Consulte la siguiente sección para obtener más información acerca de la ventana Corregir/Mejorar imágenes.
Ventana Corregir/Mejorar imágenes

Autocorrección de imagen

Esta función analizará automáticamente la escena capturada y aplicará las correcciones adecuadas.
Uso de la función Autocorrección de imagen

Función Corrección de ojos rojos

Puede corregir la aparición de ojos rojos causada por el flash de la cámara.
Uso de la función Corrección de ojos rojos

Función Aclarador de caras

Puede aclarar caras oscurecidas provocadas por fondos con mucha luz.
Uso de la función Aclarador de caras

Función Enfocar cara

Puede enfocar la cara desenfocada de una fotografía.
Uso de la función Enfocar cara

Función Suavizado digital de rostros

Puede utilizar la función “Suavizado digital de rostros” para corregir los rasgos faciales y el tono de la piel.
Uso de la función Suavizado digital de rostros

Función Eliminador de imperfecciones

Puede eliminar imperfecciones de las fotografías.
Uso de la función Eliminador de imperfecciones

Ajuste de imagen

Puede realizar ajustes precisos del brillo y el contraste generales, etc. de las imágenes.
Ajuste de imagen


Uso de la función Corrección de ojos rojos

ARRIBA > Corrección y mejora de fotografías > Uso de la función Corrección de ojos rojos

Uso de la función Corrección de ojos rojos

Puede corregir la aparición de ojos rojos causada por el flash de la cámara.

Puede ejecutar la función Corrección de ojos rojos (Red-Eye Correction) tanto de forma manual como automática.

Pasos

1 Seleccione las imágenes de la pantalla Selec. imágenes. A continuación, haga clic en el botón imagen: Botón Corregir/Mejorar imágenes (Corregir/Mejorar imágenes).

Aparece la ventana Corregir/Mejorar imágenes (Correct/Enhance Images).

imagen: Ventana Corregir/Mejorar imágenes

Referencia

También puede abrir la ventana Corregir/Mejorar imágenes (Correct/Enhance Images) haciendo clic en el botón imagen: Botón Corregir/Mejorar imágenes (Corregir/Mejorar imágenes) de la pantalla Diseño/Impresión o la pantalla Editar. En ese caso, las funciones de corrección y mejora sólo se pueden aplicar a la imagen seleccionada en la sección Vista preliminar.

Consulte la siguiente sección para obtener más información acerca de la ventana Corregir/Mejorar imágenes (Correct/Enhance Images).
Ventana Corregir/Mejorar imágenes

2 Seleccione la imagen que desee corregir de la lista que aparece en la parte inferior de la ventana Corregir/Mejorar imágenes (Correct/Enhance Images).

La imagen aparecerá en la sección Vista preliminar (Preview).

Referencia

Si sólo se selecciona una imagen, la miniatura no aparecerá debajo de la sección Vista preliminar.

Corrección automática
Corrección manual

3 Asegúrese de que esté seleccionada la ficha Auto (Auto).

4 Haga clic en Corrección de ojos rojos (Red-Eye Correction).

5 Haga clic en Aceptar (OK).

Los ojos rojos se corrigen y aparece la marca imagen: Marca de corrección y mejora en la parte superior izquierda de la imagen.

Referencia

Haga clic en el botón imagen: Botón Comparar (Comparar) para que se muestren las imágenes antes y después de la corrección, una al lado de otra, con el fin de comparar el resultado.

Haga clic en Restablecer imagen seleccionada (Reset Selected Image) para deshacer la operación de corrección.

Si desea que se aplique la corrección a todas las imágenes seleccionadas a la vez, active [image] la casilla Aplicar a todas las imágenes (Apply to all images).

Precaución

Dependiendo de la imagen, es posible que la corrección también afecte al área que rodea los ojos.

3 Haga clic en Manual (Manual) y en Corregir/Mejorar (Correct/Enhance).

4 Haga clic en Corrección de ojos rojos (Red-Eye Correction).

Desplace el cursor sobre la imagen. Éste adopta la forma imagen: cursor de pincel.

imagen: Corrección de ojos rojos de la ficha Manual

5 Arrastre para seleccionar el área roja que desee corregir y haga clic en el botón Aceptar (OK) que se muestra sobre la imagen.

imagen: Botón Aceptar

Los ojos rojos se corrigen y aparece la marca imagen: Marca de corrección y mejora en la parte superior izquierda de la imagen.

Referencia

Para deshacer la operación de corrección anterior, haga clic en Deshacer (Undo).

Los niveles de efecto pueden cambiarse con el control deslizante situado debajo de la opción Corrección de ojos rojos (Red-Eye Correction).

6 Haga clic en Guardar imagen seleccionada (Save Selected Image) o Guardar todas las imágenes corregidas (Save All Corrected Images).

Guarde las imágenes corregidas como archivos nuevos.

Referencia

Para guardar sólo la imagen deseada, haga clic en Guardar imagen seleccionada (Save Selected Image). Para guardar todas las imágenes, haga clic en Guardar todas las imágenes corregidas (Save All Corrected Images).

Para las imágenes corregidas sólo está disponible el formato de archivo JPEG/Exif.

7 Haga clic en Salir (Exit).

Referencia

Si sale antes de guardar las imágenes corregidas, las correcciones se perderán.


Uso de la función Aclarador de caras

ARRIBA > Corrección y mejora de fotografías > Uso de la función Aclarador de caras

Uso de la función Aclarador de caras

Puede aclarar caras oscurecidas provocadas por fondos con mucha luz.

Pasos

1 Seleccione las fotografías de la pantalla Selec. imágenes. A continuación, haga clic en el botón imagen: Botón Corregir/Mejorar imágenes (Corregir/Mejorar imágenes).

Aparece la ventana Corregir/Mejorar imágenes (Correct/Enhance Images).

imagen: Ventana Corregir/Mejorar imágenes

Referencia

También puede abrir la ventana Corregir/Mejorar imágenes (Correct/Enhance Images) haciendo clic en el botón imagen: Botón Corregir/Mejorar imágenes (Corregir/Mejorar imágenes) de la pantalla Diseño/Impresión o la pantalla Editar. En ese caso, las funciones de corrección y mejora sólo se pueden aplicar a la imagen seleccionada en la sección Vista preliminar.

Consulte la siguiente sección para obtener más información acerca de la ventana Corregir/Mejorar imágenes (Correct/Enhance Images).
Ventana Corregir/Mejorar imágenes

2 Seleccione la imagen que desee corregir de la lista que aparece en la parte inferior de la ventana Corregir/Mejorar imágenes (Correct/Enhance Images).

La imagen aparecerá en la sección Vista preliminar (Preview).

Referencia

Si sólo se selecciona una imagen, la miniatura no aparecerá debajo de la sección Vista preliminar.

3 Haga clic en Manual (Manual) y en Corregir/Mejorar (Correct/Enhance).

4 Haga clic en Aclarador de caras (Face Brightener).

Desplace el cursor sobre la imagen. Éste adopta la forma imagen: cruz.

imagen: Función Aclarador de caras de la ficha Manual

5 Arrastre para seleccionar el área que desee corregir y haga clic en el botón Aceptar (OK) que se muestra sobre la imagen.

imagen: Botón Aceptar

Se corrige toda la imagen para aclarar el área seleccionada que contiene la cara y aparece la marca imagen: Marca de corrección y mejora en la parte superior izquierda de la imagen.

Referencia

También puede arrastrar para girar el rectángulo.

Para deshacer la operación de corrección anterior, haga clic en Deshacer (Undo).

Los niveles de efecto pueden cambiarse con el control deslizante situado debajo de la opción Aclarador de caras (Face Brightener).

6 Haga clic en Guardar imagen seleccionada (Save Selected Image) o Guardar todas las imágenes corregidas (Save All Corrected Images).

Guarde las imágenes corregidas como archivos nuevos.

Referencia

Para guardar sólo la imagen deseada, haga clic en Guardar imagen seleccionada (Save Selected Image). Para guardar todas las imágenes, haga clic en Guardar todas las imágenes corregidas (Save All Corrected Images).

Para las imágenes corregidas sólo está disponible el formato de archivo JPEG/Exif.

7 Haga clic en Salir (Exit).

Referencia

Si sale antes de guardar las imágenes corregidas, las correcciones se perderán.


Uso de la función Enfocar cara

ARRIBA > Corrección y mejora de fotografías > Uso de la función Enfocar cara

Uso de la función Enfocar cara

Puede enfocar la cara desenfocada de una fotografía.

Puede ejecutar la función Enfocar cara (Face Sharpener) tanto de forma manual como automática.

Pasos

1 Seleccione las imágenes de la pantalla Selec. imágenes. A continuación, haga clic en el botón imagen: Botón Corregir/Mejorar imágenes (Corregir/Mejorar imágenes).

Aparece la ventana Corregir/Mejorar imágenes (Correct/Enhance Images).

imagen: Ventana Corregir/Mejorar imágenes

Referencia

También puede abrir la ventana Corregir/Mejorar imágenes (Correct/Enhance Images) haciendo clic en el botón imagen: Botón Corregir/Mejorar imágenes (Corregir/Mejorar imágenes) de la pantalla Diseño/Impresión o la pantalla Editar. En ese caso, las funciones de corrección y mejora sólo se pueden aplicar a la imagen seleccionada en la sección Vista preliminar.

Consulte la siguiente sección para obtener más información acerca de la ventana Corregir/Mejorar imágenes (Correct/Enhance Images).
Ventana Corregir/Mejorar imágenes

2 Seleccione la imagen que desee corregir de la lista que aparece en la parte inferior de la ventana Corregir/Mejorar imágenes (Correct/Enhance Images).

La imagen aparecerá en la sección Vista preliminar (Preview).

Referencia

Si sólo se selecciona una imagen, la miniatura no aparecerá debajo de la sección Vista preliminar.

Corrección automática
Corrección manual

3 Asegúrese de que esté seleccionada la ficha Auto (Auto).

4 Haga clic en Enfocar cara (Face Sharpener).

5 Haga clic en Aceptar (OK).

Se realizará el enfoque de la cara y aparecerá la marca imagen: Marca de corrección y mejora en la parte superior izquierda de la imagen.

Referencia

Los niveles de efecto pueden cambiarse con el control deslizante situado debajo de la opción Enfocar cara (Face Sharpener) (Face Sharpener).

Haga clic en el botón imagen: Botón Comparar (Comparar) para que se muestren las imágenes antes y después de la corrección, una al lado de otra, con el fin de comparar el resultado.

Haga clic en Restablecer imagen seleccionada (Reset Selected Image) para deshacer la operación de corrección.

Si desea que se aplique la corrección a todas las imágenes seleccionadas a la vez, active [image] la casilla Aplicar a todas las imágenes (Apply to all images).

3 Haga clic en Manual (Manual) y en Corregir/Mejorar (Correct/Enhance).

4 Haga clic en Enfocar cara (Face Sharpener).

Desplace el cursor sobre la imagen. Éste adopta la forma imagen: cruz.

imagen: Función Enfocar cara de la ficha Manual

5 Arrastre para seleccionar el área que desee corregir y haga clic en el botón Aceptar (OK) que se muestra sobre la imagen.

imagen: Botón Aceptar

Se enfoca el área facial de dentro y alrededor de la zona seleccionada y aparece la marca imagen: Marca de corrección y mejora en la parte superior izquierda de la imagen.

Referencia

También puede arrastrar para girar el rectángulo.

Para deshacer la operación de corrección anterior, haga clic en Deshacer (Undo).

Los niveles de efecto pueden cambiarse con el control deslizante situado debajo de la opción Enfocar cara (Face Sharpener) (Face Sharpener).

6 Haga clic en Guardar imagen seleccionada (Save Selected Image) o Guardar todas las imágenes corregidas (Save All Corrected Images).

Guarde las imágenes corregidas como archivos nuevos.

Referencia

Para guardar sólo la imagen deseada, haga clic en Guardar imagen seleccionada (Save Selected Image). Para guardar todas las imágenes, haga clic en Guardar todas las imágenes corregidas (Save All Corrected Images).

Para las imágenes corregidas sólo está disponible el formato de archivo JPEG/Exif.

7 Haga clic en Salir (Exit).

Referencia

Si sale antes de guardar las imágenes corregidas, las correcciones se perderán.


Uso de la función Suavizado digital de rostros

ARRIBA > Corrección y mejora de fotografías > Uso de la función Suavizado digital de rostros

Uso de la función Suavizado digital de rostros

Puede utilizar la función Suavizado digital de rostros para corregir los rasgos faciales y el tono de piel.

Puede ejecutar la función Suavizado digital de rostros tanto de forma manual como automática.

Pasos

1 Seleccione las fotografías de la pantalla Selec. imágenes. A continuación, haga clic en el botón imagen: Botón Corregir/Mejorar imágenes (Corregir/Mejorar imágenes).

Aparece la ventana Corregir/Mejorar imágenes (Correct/Enhance Images).

imagen: Ventana Corregir/Mejorar imágenes

Referencia

También puede abrir la ventana Corregir/Mejorar imágenes (Correct/Enhance Images) haciendo clic en el botón imagen: Botón Corregir/Mejorar imágenes (Corregir/Mejorar imágenes) de la pantalla Diseño/Impresión o la pantalla Editar. En ese caso, las funciones de corrección y mejora sólo se pueden aplicar a la imagen seleccionada en la sección Vista preliminar.

Consulte la siguiente sección para obtener más información acerca de la ventana Corregir/Mejorar imágenes (Correct/Enhance Images).
Ventana Corregir/Mejorar imágenes

2 Seleccione la imagen que desee mejorar de la lista que aparece en la parte inferior de la ventana Corregir/Mejorar imágenes (Correct/Enhance Images).

La imagen aparecerá en la sección Vista preliminar (Preview).

Referencia

Si sólo se selecciona una imagen, la miniatura no aparecerá debajo de la sección Vista preliminar.

Precaución

Para aplicar la función Suavizado digital de rostros (Digital Face Smoothing), la imagen debe contener entre 71 y 4.096 píxeles en cada lado.

Mejora automática
Mejora manual

3 Asegúrese de que esté seleccionada la ficha Auto (Auto).

4 Haga clic en Suavizado digital de rostros (Digital Face Smoothing).

5 Haga clic en Aceptar (OK).

Se embellece el área facial y aparece la marca imagen: Marca de corrección y mejora en la parte superior izquierda de la imagen.

Referencia

Los niveles de efecto pueden cambiarse con el control deslizante situado debajo de la opción Suavizado digital de rostros (Digital Face Smoothing) (Digital Face Smoothing).

Haga clic en el botón imagen: Botón Comparar (Comparar) para que se muestren las imágenes antes y después de la mejora, una al lado de la otra, para poder comparar el resultado.

Haga clic en Restablecer imagen seleccionada (Reset Selected Image) para deshacer la operación de mejora.

Si desea que se aplique la mejora a todas las imágenes seleccionadas a la vez, active [image] la casilla Aplicar a todas las imágenes (Apply to all images).

3 Haga clic en Manual (Manual) y en Corregir/Mejorar (Correct/Enhance).

4 Haga clic en Suavizado digital de rostros (Digital Face Smoothing).

Desplace el cursor sobre la imagen. Éste adopta la forma imagen: cruz.

imagen: Función Suavizado digital de rostros de la ficha Manual

5 Arrastre para seleccionar el área que desea mejorar y haga clic en el botón Aceptar (OK) que se muestra sobre la imagen.

imagen: Botón Aceptar

Se embellece el área facial de dentro y alrededor del área seleccionada y aparece la marca imagen: Marca de corrección y mejora en la parte superior izquierda de la imagen.

Referencia

También puede arrastrar para girar el rectángulo.

Para deshacer la operación de mejora anterior, haga clic en Deshacer (Undo) (Undo).

Los niveles de efecto pueden cambiarse con el control deslizante situado debajo de la opción Suavizado digital de rostros (Digital Face Smoothing) (Digital Face Smoothing).

6 Haga clic en Guardar imagen seleccionada (Save Selected Image) o Guardar todas las imágenes corregidas (Save All Corrected Images).

Es posible guardar imágenes mejoradas como archivos nuevos.

Referencia

Para guardar sólo la imagen deseada, haga clic en Guardar imagen seleccionada (Save Selected Image). Para guardar todas las imágenes, haga clic en Guardar todas las imágenes corregidas (Save All Corrected Images).

Para las imágenes mejoradas sólo están disponibles los formatos de archivo JPEG/Exif.

7 Haga clic en Salir (Exit).

Referencia

Si sale antes de guardar las imágenes mejoradas, las mejoras se perderán.


Uso de la función Eliminador de imperfecciones

ARRIBA > Corrección y mejora de fotografías > Uso de la función Eliminador de imperfecciones

Uso de la función Eliminador de imperfecciones

Puede eliminar imperfecciones de las fotografías.

Pasos

1 Seleccione las imágenes de la pantalla Selec. imágenes. A continuación, haga clic en el botón imagen: Botón Corregir/Mejorar imágenes (Corregir/Mejorar imágenes).

Aparece la ventana Corregir/Mejorar imágenes (Correct/Enhance Images).

imagen: Ventana Corregir/Mejorar imágenes

Referencia

También puede abrir la ventana Corregir/Mejorar imágenes (Correct/Enhance Images) haciendo clic en el botón imagen: Botón Corregir/Mejorar imágenes (Corregir/Mejorar imágenes) de la pantalla Diseño/Impresión o la pantalla Editar. En ese caso, las funciones de corrección y mejora sólo se pueden aplicar a la imagen seleccionada en la sección Vista preliminar.

Consulte la siguiente sección para obtener más información acerca de la ventana Corregir/Mejorar imágenes (Correct/Enhance Images).
Ventana Corregir/Mejorar imágenes

2 Seleccione la imagen que desee mejorar de la lista que aparece en la parte inferior de la ventana Corregir/Mejorar imágenes (Correct/Enhance Images).

La imagen aparecerá en la sección Vista preliminar (Preview).

Referencia

Si sólo se selecciona una imagen, la miniatura no aparecerá debajo de la sección Vista preliminar (Preview).

3 Haga clic en Manual (Manual) y en Corregir/Mejorar (Correct/Enhance).

4 Haga clic en Eliminador de imperfecciones (Blemish Remover).

Desplace el cursor sobre la imagen. Éste adopta la forma imagen: cruz.

imagen: Función Eliminador de imperfecciones de la ficha Manual

5 Arrastre para seleccionar el área que desea mejorar y haga clic en el botón Aceptar que se muestra sobre la imagen.

imagen: Botón Aceptar

Se enfocan los lunares de dentro y alrededor de la zona seleccionada y aparece la marca imagen: Marca de corrección y mejora en la parte superior izquierda de la imagen.

Referencia

Para deshacer la operación de mejora anterior, haga clic en Deshacer (Undo).

6 Haga clic en Guardar imagen seleccionada (Save Selected Image) o Guardar todas las imágenes corregidas (Save All Corrected Images).

Es posible guardar imágenes mejoradas como archivos nuevos.

Referencia

Para guardar sólo la imagen deseada, haga clic en Guardar imagen seleccionada (Save Selected Image). Para guardar todas las imágenes, haga clic en Guardar todas las imágenes corregidas (Save All Corrected Images).

Para las imágenes mejoradas sólo están disponibles los formatos de archivo JPEG/Exif.

7 Haga clic en Salir (Exit).

Referencia

Si sale antes de guardar las imágenes mejoradas, las mejoras se perderán.


Uso de la función Autocorrección de imagen

ARRIBA > Corrección y mejora de fotografías > Uso de la función Autocorrección de imagen

Uso de la función Autocorrección de imagen

Aplique correcciones óptimas de forma automática a las imágenes utilizadas para un álbum o un calendario.

Precaución

La función Autocorrección de imagen (Auto Image Fix) no está disponible para Impresión fotográfica. La Impresión fotográfica le permite aplicar automáticamente correcciones adecuadas a todas las fotografías al imprimir. Seleccione esta opción para Imagen en la ficha Avanzadas del cuadro de diálogo Preferencias.
Cuadro de diálogo Preferencias

No es posible volver a utilizar la función Autocorrección de imágenes en las imágenes que se guardaron después de utilizar dicha función.
Asimismo, es posible que la función Autocorrección de imágenes no esté disponible en imágenes que se han mejorado mediante aplicaciones y cámaras digitales de otras empresas.

Pasos

1 Seleccione las fotografías de la pantalla Selec. imágenes. A continuación, haga clic en el botón imagen: Botón Corregir/Mejorar imágenes (Corregir/Mejorar imágenes).

Aparece la ventana Corregir/Mejorar imágenes (Correct/Enhance Images).

imagen: Ventana Corregir/Mejorar imágenes

Referencia

También puede abrir la ventana Corregir/Mejorar imágenes (Correct/Enhance Images) haciendo clic en el botón imagen: Botón Corregir/Mejorar imágenes (Corregir/Mejorar imágenes) de la pantalla Diseño/Impresión o la pantalla Editar. En ese caso, las funciones de corrección y mejora sólo se pueden aplicar a la imagen seleccionada en la sección Vista preliminar.

Consulte la siguiente sección para obtener más información acerca de la ventana Corregir/Mejorar imágenes (Correct/Enhance Images).
Ventana Corregir/Mejorar imágenes

2 Seleccione la imagen que desee corregir de la lista que aparece en la parte inferior de la ventana Corregir/Mejorar imágenes (Correct/Enhance Images).

La imagen aparecerá en la sección Vista preliminar (Preview).

Referencia

Si sólo se selecciona una imagen, la miniatura no aparecerá debajo de la sección Vista preliminar.

3 Asegúrese de que esté seleccionada la ficha Auto (Auto).

4 Haga clic en Autocorrección de imagen (Auto Image Fix) y, a continuación, en Aceptar (OK).

Toda la imagen se corrige automáticamente y aparece la marca imagen: Marca de corrección y mejora en la parte superior izquierda de la imagen.

Referencia

Haga clic en el botón imagen: Botón Comparar (Comparar) para que se muestren las imágenes antes y después de la corrección, una al lado de otra, con el fin de comparar el resultado.

Haga clic en Restablecer imagen seleccionada (Reset Selected Image) para deshacer la operación de corrección.

Si desea que se aplique la corrección a todas las imágenes seleccionadas a la vez, active [image] la casilla Aplicar a todas las imágenes (Apply to all images).

5 Haga clic en Guardar imagen seleccionada o Guardar todas las imágenes corregidas (Save All Corrected Images).

Guarde las imágenes corregidas como archivos nuevos.

Referencia

Para guardar sólo la imagen deseada, haga clic en Guardar imagen seleccionada (Save Selected Image). Para guardar todas las imágenes, haga clic en Guardar todas las imágenes corregidas (Save All Corrected Images).

Para las imágenes corregidas sólo está disponible el formato de archivo JPEG/Exif.

6 Haga clic en Salir (Exit).

Referencia

Si sale antes de guardar las imágenes corregidas, las correcciones se perderán.


Ajuste de imagen

ARRIBA > Corrección y mejora de fotografías > Ajuste de imagen

Ajuste de imagen

Puede realizar ajustes precisos del brillo general, el contraste, etc. de las imágenes.

Pasos

1 Seleccione las imágenes de la pantalla Selec. imágenes. A continuación, haga clic en el botón imagen: Botón Corregir/Mejorar imágenes (Corregir/Mejorar imágenes).

Aparece la ventana Corregir/Mejorar imágenes (Correct/Enhance Images).

imagen: Ventana Corregir/Mejorar imágenes

Referencia

También puede abrir la ventana Corregir/Mejorar imágenes (Correct/Enhance Images) haciendo clic en el botón imagen: Botón Corregir/Mejorar imágenes (Corregir/Mejorar imágenes) de la pantalla Diseño/Impresión o la pantalla Editar. En ese caso, las funciones de corrección y mejora sólo se pueden aplicar a la imagen seleccionada en la sección Vista preliminar.

Consulte la siguiente sección para obtener más información acerca de la ventana Corregir/Mejorar imágenes (Correct/Enhance Images).
Ventana Corregir/Mejorar imágenes

2 Seleccione una imagen en la que desee realizar ajustes de la lista que aparece en la parte inferior de la ventana Corregir/Mejorar imágenes (Correct/Enhance Images).

La imagen aparecerá en la sección Vista preliminar (Preview).

Referencia

Si sólo se selecciona una imagen, la miniatura no aparecerá debajo de la sección Vista preliminar.

3 Haga clic en Manual (Manual)y, a continuación, en Ajustar (Adjust).

4 Mueva el control deslizante del elemento que desee ajustar y establezca el nivel de efecto deseado.

Los siguientes ajustes están disponibles:
Brillo (Brightness)
Contraste (Contrast)
Nitidez (Sharpness)
Difuminar (Blur)
Eliminar colores base (Show-through Removal)

imagen: Ajuste de la ficha Manual

Referencia

Haga clic en Predeterminados (Defaults) para restablecer todos los ajustes.

Consulte la sección siguiente para obtener más información sobre los ajustes.
Ventana Corregir/Mejorar imágenes

5 Haga clic en Guardar imagen seleccionada (Save Selected Image) o Guardar todas las imágenes corregidas (Save All Corrected Images).

Es posible guardar imágenes ajustadas como archivos nuevos.

Referencia

Para guardar sólo la imagen deseada, haga clic en Guardar imagen seleccionada (Save Selected Image). Para guardar todas las imágenes, haga clic en Guardar todas las imágenes corregidas (Save All Corrected Images).

Para las imágenes ajustadas sólo están disponibles los formatos de archivo JPEG/Exif.

6 Haga clic en Salir (Exit).

Referencia

Si sale antes de guardar las imágenes ajustadas, los ajustes se perderán.


Impresión Vivid Photos

Impresión Vivid Photos

En la pantalla Seleccionar papel (Select Paper), active [image] la opción Vivid Photo (Vivid Photo) para intensificar los colores de una fotografía antes de imprimir.

Precaución

Esta función está disponible solamente con una impresora compatible con Vivid Photo.

Este ajuste no está disponible cuando se ha utilizado el perfil ICC para corregir el color.

imagen: Opción Vivid Photo en la pantalla Seleccionar papel

Referencia

Aunque se active [image] la opción Vivid Photo (Vivid Photo), sólo se verá afectada la impresión, y no la imagen original ni la vista preliminar.


Reducción del ruido fotográfico

Reducción del ruido fotográfico

Cuando se toma una foto en un lugar oscuro, como una escena nocturna, con cámaras digitales, es posible que se genere ruido en la imagen.

En la pantalla Seleccionar papel (Select Paper), active [image] la opción Reducción de ruido de foto (Photo Noise Reduction) para reducir el ruido de la fotografía y hacer que las fotografías impresas sean más intensas.

Precaución

Este ajuste no está disponible cuando se ha utilizado el perfil ICC para corregir el color.

imagen: Reducción de ruido de foto en la pantalla Seleccionar papel

Referencia

Si el ruido persiste, cambie Normal (Normal) a Máx..

El efecto de reducción de ruido afecta sólo a los resultados impresos y no la imagen original ni la vista preliminar.


Recorte de fotografías (impresión fotográfica)

Recorte de fotografías (impresión fotográfica)

El recorte de fotografías consiste en eliminar las secciones innecesarias mediante la selección de las que son necesarias.

Haga clic en el botón imagen: Botón Recortar imagen (Recortar imagen) en la pantalla Diseño/Impresión.

Encuadre el recuadro blanco en la parte de la imagen que se desea imprimir y haga clic en Aceptar.

imagen: Cuadro de diálogo Recortar

Referencia

Para mover el área de recorte, coloque el puntero del ratón dentro del recuadro y arrástrelo. Arrastre las líneas blancas para ajustar el área de recorte.

Active [image] la casilla Regla de tercios (The Rule of Thirds) para que se muestren las líneas de división blancas. Para crear una composición equilibrada, arrastre cualquiera de los puntos de intersección (recuadros blancos) o de las líneas blancas discontinuas sobre el sujeto de la fotografía.

El efecto de recorte afecta sólo a los resultados de impresión. La imagen original no se recortará.

Consulte la sección siguiente para obtener más información.
Cuadro de diálogo Recortar


Impresión de fechas en fotografías (Impresión fotográfica)

Impresión de fechas en fotografías (Impresión fotográfica)

Haga clic en el botón imagen: Botón Configuración de la fecha (Configuración de la fecha) en la pantalla Diseño/Impresión para mostrar el cuadro de diálogo Configuración de la fecha (Date Settings). Para imprimir la fecha en que se tomó la fotografía, active la casilla [image] para Imprimir fecha en el cuadro de diálogo Configuración de la fecha (Date Settings).

imagen: Cuadro de diálogo Configuración de la fecha

Referencia

El cuadro de diálogo Configuración de la fecha (Date Settings) le permite cambiar el color del texto, el tamaño y la posición de la fecha para que coincidan con la orientación y el fondo de la foto.
Cuadro de diálogo Configuración de la fecha (Impresión fotográfica)

La fecha aparece en el formato de fecha corto (aaaa/mm/dd, etc.) especificado en su sistema operativo.


Impresión de varias fotografías en una página

Impresión de varias fotografías en una página

En la sección Formato Diseño/Impresión (Layout/Print), seleccione un diseño en el que se puedan disponer varias fotografías.

imagen: Pantalla Diseño/Impresión

Referencia

Para obtener información sobre cómo seleccionar una fotografía, consulte la sección siguiente.
Selección de fotografías

El número disponible de fotografías y el diseño puede variar según el tipo de soporte.

Las fotografías se disponen en el orden siguiente:
Por ejemplo, Sin bordes (x4)
imagen: Sin bordes (x4)

Es posible cambiar el tipo de impresión en Orden de impresión de la ficha Imprimir del cuadro de diálogo Preferencias.
Puede seleccionar el orden de impresión: Por fecha, Por nombre o Por selección.
Cuadro de diálogo Preferencias


Impresión de índices

Impresión de índices

Es posible imprimir miniaturas de las fotos seleccionadas. La impresión de índices permite comprobar las fotografías de la lista, lo cual puede ayudarle a gestionar sus fotografías.

En la pantalla Diseño/Impresión (Layout/Print), seleccione Índice (Index) como diseño de impresión.

imagen: Pantalla Diseño/Impresión

Referencia

Para obtener información sobre cómo seleccionar una fotografía, consulte la sección siguiente.
Selección de fotografías

La impresión de índice se desactivará si selecciona cualquiera de los siguientes tamaños de papel.
- Tarjeta de crédito
- Panorama
- A4 de bellas artes
- A3 de bellas artes
- A3+ de bellas artes

En una página se pueden imprimir hasta 80 miniaturas.

Las fotografías se disponen en el orden siguiente:
por ejemplo, Índice (x20)
imagen: Índice (x20)

Es posible cambiar el tipo de impresión en Orden de impresión de la ficha Imprimir del cuadro de diálogo Preferencias. Puede seleccionar el tipo de impresión: Por fecha, Por nombre o Por selección.
Cuadro de diálogo Preferencias


Impresión de fotos de carné (ID Photo Print)

Impresión de fotos de carné (ID Photo Print)

Es posible imprimir varias fotografías de tamaño carné.

Precaución

En función de su uso, estas fotografías pueden no ser válidas como fotografías de carné oficiales.
Para obtener más información, póngase en contacto con la institución en la que vaya a utilizar esta fotografía.

En la pantalla Seleccionar papel (Select Paper), seleccione 10 x 15 cm y en los diseños que aparecen en la pantalla Diseño/Impresión (Layout/Print), seleccione un diseño de fotografía de carné para imprimir.

imagen: Pantalla Diseño/Impresión

Referencia

Para obtener información sobre cómo seleccionar una fotografía, consulte la sección siguiente.
Selección de fotografías

Las fotografías se disponen en el orden siguiente:
Por ejemplo, Foto de carné de 4,5 x 3,5 cm
imagen: Foto doc. (4,5 x 3,5 cm)

Es posible cambiar el tipo de impresión en Orden de impresión de la ficha Imprimir del cuadro de diálogo Preferencias. Puede seleccionar el tipo de impresión: Por fecha, Por nombre o Por selección.
Cuadro de diálogo Preferencias


Impresión de la información fotográfica

Impresión de la información fotográfica

Para imprimir la fotografía junto con su información Exif correspondiente, seleccione Información capturada (Captured Info) en la sección Formato Diseño/Impresión (Layout/Print).

imagen: Pantalla Diseño/Impresión

Referencia

Para seleccionar una fotografía, consulte la sección siguiente:
Selección de fotografías

Esta función sólo está disponible en tamaños de papel Carta y A4.


Cambio de formato

Cambio de formato

Es posible cambiar el formato de cada página por separado.

Seleccione la página a la que desea cambiar el formato en la pantalla Editar. Haga clic en el imagen: Botón Cambiar formato botón (Cambiar formato).
Seleccione el formato que desea utilizar en el cuadro de diálogo Cambiar formato (Change Layout) y haga clic en Aceptar (OK).

Álbum

imagen: Cuadro de diálogo Cambiar formato

Precaución

El formato de los álbumes que se puede seleccionar varía en función del Tamaño del papel, la Orientación o el tipo de página seleccionada (portada delantera, página interior o portada trasera).

Si el nuevo formato tiene un número de marcos por página diferente del formato actual, ocurrirá lo siguiente:

Si el número de marcos del formato aumenta | : | Las imágenes se moverán de las páginas siguientes y se rellenarán todos los marcos del nuevo formato.
Si el número de marcos del formato disminuye | : | Se agregará el número necesario de páginas de formato nuevas hasta que encajen todas las imágenes de las páginas en el formato actual.

Si se cambia el formato seleccionado de la portada delantera o trasera a un formato con menos marcos de formato, se eliminarán las imágenes que no encajen en el nuevo formato, a partir de la última imagen agregada a la página del formato anterior.

Referencia

Seleccione [image] Aplicar a todas las páginas (Apply to all pages) para cambiar el formato de todas las páginas al formato que ha seleccionado.
Cuadro de diálogo Cambiar formato

Calendario

imagen: Cuadro de diálogo Cambiar formato

Precaución

El formato puede variar en función del Tamaño del papel y la Orientación.

El formato de todas las páginas se cambia al formato que ha seleccionado.

Las imágenes que sobresalen de las páginas debido al cambio de formato se colocarán en la última página sin añadir ninguna página.

Formato de impresión

imagen: Cuadro de diálogo Cambiar formato

Precaución

El formato puede variar en función del Tamaño del papel y la Orientación.

Si el nuevo formato tiene un número de marcos por página diferente del formato actual, ocurrirá lo siguiente:

Si el número de marcos del formato aumenta | : | Las imágenes se moverán de las páginas siguientes y se rellenarán todos los marcos del nuevo formato.
Si el número de marcos del formato disminuye | : | Se agregará el número necesario de páginas de formato nuevas hasta que encajen todas las imágenes de las páginas en el formato actual.

Referencia

Seleccione [image] Aplicar a todas las páginas (Apply to all pages) para cambiar el formato de todas las páginas al formato que ha seleccionado.
Cuadro de diálogo Cambiar formato


Cambio de fondo

Cambio de fondo

Es posible cambiar el fondo de cada página.

Precaución

No es posible cambiar el fondo de la Impresión fotográfica, el Adhesivo y la Formato impresión.

Seleccione la página a la que desea cambiar el fondo en la pantalla Editar y haga clic en el botón imagen: Botón Cambiar fondo (Cambiar fondo).

imagen: Cuadro de diálogo Cambiar fondo

En el cuadro de diálogo Cambiar fondo (Change Background) puede seleccionar el tipo de fondo que desea utilizar.
Si selecciona Seleccionar una de las muestras (Select from samples), seleccione la imagen que desea utilizar en Muestras (Samples) y haga clic en Aceptar (OK).

Referencia

La opción Seleccionar de muestras (Select from samples) aparecerá únicamente si se ha seleccionado Álbum (Album).

Si Color único (Single color) está seleccionado, elija el color que desea utilizar de Color estándar (Standard color) o Color personalizado (Custom color) y haga clic en Aceptar (OK).

imagen: Cuadro de diálogo Cambiar fondo

Si Archivo de imagen (Image file) está seleccionado, establezca la Ruta de acceso al archivo de imagen (Image File Path) y el Diseño de imagen (Image Layout) y haga clic en Aceptar. (OK)

imagen: Cuadro de diálogo Cambiar fondo

Referencia

Consulte la siguiente sección para obtener más información acerca de la configuración del fondo.
Cuadro de diálogo Cambiar fondo


Adición de fotografías

Adición de fotografías

Permite agregar fotografías a las páginas.

Seleccione la página a la que desea agregar fotografías en la pantalla Editar y haga clic en el botón imagen: Botón Agregar imagen (Agregar imagen).

imagen: Cuadro de diálogo Agregar imagen

Seleccione la carpeta que contiene la fotografía que desea agregar del área del árbol de carpetas del panel izquierdo del cuadro de diálogo Agregar imagen (Add Image) y, a continuación, seleccione la fotografía que desea agregar en la ventana de miniaturas de la derecha.

Referencia

Para seleccionar una imagen, haga clic sobre ella, y para deseleccionarla, vuelva a hacer clic. También puede seleccionar más de una foto.

Seleccione Agregar a (Add to) y haga clic en Aceptar (OK).

Precaución

El número máximo de imágenes que se pueden agregar a la vez a una sola página es 20.

Es posible agregar hasta 99 imágenes iguales combinadas en todas las páginas.

Si se aumenta el número de páginas para agregar imágenes, no se podrán agregar a partir de la página 400.

Referencia

Es posible seleccionar todas las imágenes a la vez o cambiar el tamaño y la organización de las imágenes en el cuadro de diálogo Agregar imagen (Add Image).
Cuadro de diálogo Agregar imagen


Intercambio de posiciones de fotografías

Intercambio de posiciones de fotografías

Permite intercambiar las posiciones de las imágenes seleccionadas.

En la pantalla Editar (Edit), haga clic en el botón imagen: Botón Intercambiar posiciones de imágenes (Intercambiar posiciones de imágenes).

imagen: Pantalla Intercambiar posiciones

Seleccione las imágenes de destino y de origen de las que desea intercambiar posiciones y haga clic en Intercambiar (Swap).
Al realizar el intercambio de las posiciones, haga clic en Volver a edición (Back to Edit).


Sustitución de fotografías

Sustitución de fotografías

Permite reemplazar una imagen por otra.

En la pantalla Editar, seleccione la imagen que desea reemplazar y haga clic en el botón imagen: Botón Reemplazar imagen seleccionada (Reemplazar imagen seleccionada).

imagen: Cuadro de diálogo Reemplazar imagen

Seleccione la carpeta que contiene la imagen que desea reemplazar del área del árbol de carpetas situado a la izquierda del cuadro de diálogo Reemplazar imagen (Replace Image).
Seleccione la imagen que desea reemplazar en la ventana de miniaturas situada a la derecha de la pantalla y haga clic en Aceptar (OK).

Para seleccionar las imágenes que ya se han importado, haga clic en la ficha Imágenes importadas (Imported Images), seleccione la imagen de origen que desea reemplazar en la ventana de miniaturas y haga clic en Aceptar (OK).

Precaución

No es posible seleccionar varias imágenes en el cuadro de diálogo Reemplazar imagen (Replace Image).

Referencia

Si selecciona varias imágenes en la pantalla Editar como imágenes de destino y utiliza la función de reemplazo, se reemplazarán todas las imágenes por la imagen seleccionada en el cuadro de diálogo Reemplazar imagen (Replace Image).

Si se reemplazan dos imágenes, la imagen de destino heredará la configuración siguiente de la imagen de origen que se reemplazará.
- Posición
- Tamaño
- Marco
- Posición y tamaño de la fecha
El recorte y la orientación no se heredarán.

Es posible cambiar el tamaño y la organización de las imágenes en el cuadro de diálogo Reemplazar imagen.
Cuadro de diálogo Reemplazar imagen


Cambio de posiciones y de tamaño de fotografías

Cambio de posiciones y de tamaño de fotografías

Permite establecer la posición y el tamaño de las fotografías con precisión.

Referencia

Permite cambiar la posición y el tamaño de una imagen mientras la mueve por la pantalla Editar.
Pantalla Editar

Seleccione la imagen a la que desea cambiar de posición o de tamaño en la pantalla Editar y haga clic en el botón imagen: Botón Editar imagen (Editar imagen) o haga doble clic en la imagen.

imagen: Ficha Posición y tamaño del cuadro de diálogo Editar imagen

Establezca la Posición (Position) o el Tamaño (Size) y haga clic en Aceptar (OK).

Referencia

Consulte la ficha Posición y tamaño (Position & Size) del cuadro de diálogo Editar imagen (Edit Image) para obtener detalles acerca de la posición y el tamaño de las imágenes.
Cuadro de diálogo Editar imagen


Recorte de fotografías

Recorte de fotografías

El recorte de fotografías consiste en eliminar las secciones innecesarias mediante la selección de las que son necesarias.

Seleccione la imagen que desea recortar en la pantalla Editar y haga clic en el botón imagen: Botón Editar imagen (Editar imagen) o haga doble clic en la imagen.
Haga clic en la ficha Recortar (Crop) del cuadro de diálogo Editar imagen (Edit Image).

imagen: Ficha Recortar del cuadro de diálogo Editar imagen

Mueva los cuadros blancos de la imagen para cambiar el área que se recortará y haga clic en Aceptar (OK).

Referencia

Consulte la ficha Recortar (Crop) del cuadro de diálogo Editar imagen (Edit Image) para obtener detalles acerca del recorte.
Cuadro de diálogo Editar imagen


Enmarcado de fotografías

Enmarcado de fotografías

Permite añadir marcos a las fotografías.

Precaución

No es posible adjuntar marcos en fotografías en la Impresión fotográfica, el Adhesivo y el Formato impresión.

Seleccione la imagen que desea enmarcar en la pantalla Editar y haga clic en el botón imagen: Botón Editar imagen (Editar imagen) o haga doble clic en la imagen.
Haga clic en la ficha Marco (Frame) del cuadro de diálogo Editar imagen (Edit Image).

imagen: Ficha Marco del cuadro de diálogo Editar imagen

Seleccione el marco que desea utilizar en Marcos (Frames) y haga clic en Aceptar (OK).

Precaución

No se pueden imprimir fechas en las fotografías con marco.

Referencia

Para enmarcar a la vez todas las fotografías de una página seleccionada, seleccione [image] Aplicar a todas las imágenes de la página (Apply to all images in the page).

Consulte la ficha Marco (Frame) del cuadro de diálogo Editar imagen (Edit Image) para obtener información detallada acerca de los marcos de fotografías.
Cuadro de diálogo Editar imagen


Impresión de fechas en fotografías

Impresión de fechas en fotografías

Permite imprimir la fecha en las fotografías.

Seleccione la imagen en la que desea imprimir la fecha en la pantalla Editar y haga clic en el botón imagen: Botón Editar imagen (Editar imagen) o haga doble clic en la imagen.
Haga clic en la ficha Fecha (Date) del cuadro de diálogo Editar imagen (Edit Image).

imagen: Ficha Fecha del cuadro de diálogo Editar imagen

Marque la opción [image] Mostrar fecha (Show date).
Seleccione la Posición (Position), el Tamaño de la fuente (Font Size) y el Color (Color) y, a continuación, haga clic en Aceptar (OK).

Precaución

No se pueden imprimir fechas en las fotografías con marco.

Referencia

Consulte la ficha Fecha (Date) del cuadro de diálogo Editar imagen (Edit Image) para obtener detalles acerca de la configuración de la fecha.
Cuadro de diálogo Editar imagen

La fecha aparece en el formato de fecha corto (aaaa/mm/dd, etc.) especificado en su sistema operativo.


Adición de comentarios a fotografías

Adición de comentarios a fotografías

Permite añadir comentarios a las fotografías y mostrarlos en el álbum.

(1) Nombre de la fotografía
(2) Fecha de captura
(3) Comentarios
(4) Cuadro de comentarios

Precaución

No es posible adjuntar comentarios en la Impresión fotográfica, el Calendario, los Adhesivos y el Formato de impresión.

Seleccione la imagen en la que desea añadir comentarios en la pantalla Editar y haga clic en el botón imagen: Botón Editar imagen (Editar imagen) o haga doble clic en la imagen.
Haga clic en la ficha Comentarios (Comments) del cuadro de diálogo Editar imagen (Edit Image).

imagen: Ficha Comentarios del cuadro de diálogo Editar imagen

Marque la opción [image] Mostrar cuadro de comentarios (Show comment box).
Active la casilla [image] del elemento que desea mostrar e introduzca los comentarios en el cuadro de texto.
Ajuste el tamaño de fuente, el color y la posición del comentario y haga clic en Aceptar (OK).

Referencia

Consulte la ficha Comentarios (Comments) del cuadro de diálogo Editar imagen (Edit Image) para obtener detalles acerca de los comentarios.
Cuadro de diálogo Editar imagen


Adición de texto a fotos

Adición de texto a fotos

Permite agregar texto a fotografías.

Haga clic en el botón imagen: Botón Agregar texto (Agregar texto) de la pantalla Editar (Edit) y arrastre el ratón por encima del área en la que desea agregar el texto.

imagen: Pantalla Editar y cuadro de diálogo Editar cuadro de texto

Seleccione la ficha Texto (Text) del cuadro de diálogo Editar cuadro de texto (Edit Text Box) y escriba el texto correspondiente.

Referencia

Permite cambiar la posición y el tamaño del texto. También puede ajustar el color y la línea del cuadro de texto.
Cuadro de diálogo Editar cuadro de texto

Para cambiar el texto escrito, seleccione el que desea cambiar y haga clic en el botón imagen: Botón Editar cuadro de texto (Editar cuadro de texto). Aparece en la pantalla el cuadro de diálogo Editar cuadro de texto (Edit Text Box), que permite cambiar el texto.


Cómo guardar

Cómo guardar

Es posible guardar imágenes editadas.

Haga clic en Cómo guardar (Save) de la pantalla Editar (Edit) o de la pantalla Configuración de impresión (Print Settings).

imagen: Pantalla Config. de impresión

Cuando aparezca el cuadro de diálogo Guardar como, especifique la ubicación en la que desea guardar los datos haciendo clic en la carpeta correspondiente y, a continuación, indique el nombre del archivo. Haga clic en Guardar (Save).

Referencia

El botón Guardar (Save) no se mostrará en la pantalla Config. de página (Page Setup) ni Selec. imágenes (Select Images).

Precaución

Si abre un archivo de la memoria, lo edita y lo vuelve a guardar, se sobrescribirá en la memoria.
Para guardar un archivo que ya está guardado en la memoria con un nombre o en una ubicación diferente, seleccione Guardar como... del menú Archivo (File) y guárdelo de nuevo.


Guardar fotografías

Guardar fotografías

Se pueden guardar fotografías editadas. La información de diseño y recorte se puede guardar.

En la pantalla Diseño/Impresión (Layout/Print), haga clic en Guardar (Save).

imagen: Pantalla Diseño/Impresión

Cuando aparezca el cuadro de diálogo Guardar como, especifique la ubicación en la que desea guardar los datos haciendo clic en la carpeta correspondiente y, a continuación, indique el nombre del archivo. Haga clic en Guardar (Save).

Referencia

El botón Guardar (Save) no se mostrará en la pantalla Selec. imágenes (Select Images) ni Seleccionar papel (Select Paper).

Precaución

Si llama un archivo de la memoria, la edita y la vuelve a guardar, se sobrescribirá en la memoria.
Para guardar un archivo que ya está guardado en la memoria con un nombre o en una ubicación diferente, seleccione Guardar como... en el menú Archivo (File) y guárdelo de nuevo.


Cómo abrir los datos guardados

Cómo abrir los datos guardados

Es posible abrir los datos creados y almacenados en Easy-PhotoPrint EX.

Pasos

1 Haga clic en Biblioteca (Library), en la pantalla Menú (Menu).

imagen: Pantalla principal

Aparecerá el cuadro de diálogo Abrir.

2 Seleccione el archivo que desea abrir y haga clic en Abrir.

Se abre la pantalla Editar o Seleccionar papel.

Referencia

Easy-PhotoPrint EX es compatible con archivos de las siguientes extensiones:

Archivo de impresión fotográfica de Easy-PhotoPrint EX (.el6)

Archivo de álbum de Easy-PhotoPrint EX (.el1)

Archivo de adhesivo de Easy-PhotoPrint EX (.el2)

Archivo de calendario de Easy-PhotoPrint EX (.el4)

Archivo de formato de Easy-PhotoPrint EX (.el5)

3 Edite los datos en caso necesario.

Referencia

Consulte las secciones siguientes para obtener más información acerca de los procedimientos de edición.

Edición de álbumes

Edición de calendarios

Edición de etiquetas

Edición de formato de impresión

Referencia

Los datos creados con Easy-PhotoPrint EX se pueden abrir mediante los siguientes pasos, así como desde la Biblioteca (Library) del Menú (Menu).
- Haga clic o doble clic en los datos.
- En el menú Archivo (File), haga clic en Abrir y, a continuación, seleccione los datos que desee editar.


¿Cómo se mueven (o copian) los datos guardados?

¿Cómo se mueven (o copian) los datos guardados?

Si desea mover (o copiar) los datos creados y guardados con Easy-PhotoPrint EX de una carpeta a otra, también debe mover (o copiar) la carpeta que se creó de forma automática al guardar inicialmente los datos.

Por ejemplo, si guarda un archivo denominado “MyAlbum.el1”, automáticamente se crea una carpeta “MyAlbum.el1.Data” en la misma carpeta que contiene el archivo “MyAlbum.el1”. Si desea mover (o copiar) el archivo "MyAlbum.el1" a otra carpeta, mueva (o copie) también la carpeta “MyAlbum.el1.Data”.
La carpeta "MyAlbum.el1.Data" contiene las carpetas utilizadas en el álbum.

imagen: Carpeta MyAlbum.el1.Data imagen: Archivo MyAlbum.el1

Precaución

No modifique el nombre de la carpeta Data. De lo contrario, no podrá visualizar las fotografías editadas con Easy-PhotoPrint EX.


¿Por qué lado de la imagen empieza la impresión?

¿Por qué lado de la imagen empieza la impresión?

Como se muestra a continuación, la impresión comienza por la izquierda de la imagen mostrada en la pantalla Diseño/Impresión (Layout/Print).

La imagen se imprime en la dirección que indica la flecha.

Consulte el manual de su impresora para obtener información sobre la impresión en la parte delantera y posterior del papel y sobre la configuración del papel.


¿Cómo se imprime con márgenes iguales?

¿Cómo se imprime con márgenes iguales?

Para imprimir en un diseño con bordes, los márgenes izquierdo y derecho o inferior y superior pueden tener distintas anchuras, dependiendo de la imagen y de la impresora.

Para imprimir siempre con márgenes iguales, active la opción [image] Recortar las imágenes siempre que se seleccione un diseño con márgenes en la ficha Avanzadas del cuadro de diálogo Preferencias.
Cuadro de diálogo Preferencias

Recorte la fotografía para aplicar márgenes iguales de forma individual.
Recorte de fotografías (impresión fotográfica)


¿Qué significa “P1” o “P4”?

¿Qué significa “P1” o “P4”?

Cuando se imprime un álbum, las etiquetas como “P1” y “P4” se imprimen como números de página.
“P1” y “P4” representan la portada delantera y la trasera, respectivamente.

P1: Portada delantera
P2: Interior de la portada delantera
P3: Interior de la portada trasera
P4: Portada trasera


Descripción de pantallas y cuadros de diálogo

Descripción de pantallas y cuadros de diálogo

Easy-PhotoPrint EX dispone de varias pantallas y cuadros de diálogo. Para mostrar la información sobre la pantalla, haga clic en el nombre del menú o del cuadro de diálogo que desee utilizar.

Pantalla del menú principal

imagen: Pantalla principal

(1) Área de título
Muestra el nombre del menú seleccionado.

(2) Área de botones de cada paso
Siga el orden numérico de los botones de los pasos que se muestran.

(3) Área de sugerencias
En la parte superior de la pantalla de Easy-PhotoPrint EX aparecen varias instrucciones. Sígalas para crear e imprimir fotografías de forma sencilla.

(4) Botón Ayuda (Help)
Muestra la ayuda de Easy-PhotoPrint EX.

(5) Botón Salir (Exit)
Sale de Easy-PhotoPrint EX.

Impresión fotográfica
 | Pantalla Selec. imágenes (impresión fotográfica) Pantalla Seleccionar papel Pantalla Diseño/Impresión Cuadro de diálogo Preferencias Cuadro de diálogo Configuración de la fecha (Impresión fotográfica) | Cuadro de diálogo Recortar Ventana Corregir/Mejorar imágenes Cuadro de diálogo Comparar imágenes
Álbum
 | Pantalla Configuración de página (álbum) Pantalla Seleccionar imágenes Pantalla Editar Pantalla Configuración de impresión Cuadro de diálogo Opciones de portada Cuadro de diálogo Configuración del número de página Cuadro de diálogo Configuración de los márgenes Cuadro de diálogo Cambiar formato Cuadro de diálogo Configuración de la fecha | Cuadro de diálogo Cambiar fondo Ventana Corregir/Mejorar imágenes Cuadro de diálogo Comparar imágenes Cuadro de diálogo Agregar imagen Cuadro de diálogo Reemplazar imagen Cuadro de diálogo Editar imagen Cuadro de diálogo Editar cuadro de texto Cuadro de diálogo Configuración de la calidad de impresión Cuadro de diálogo Configuración de impresión
Calendario
 | Pantalla Configuración de página (calendario) Pantalla Seleccionar imágenes Pantalla Editar Pantalla Configuración de impresión Cuadro de diálogo Cambiar formato Cuadro de diálogo Configuración de la fecha Cuadro de diálogo Cambiar fondo Ventana Corregir/Mejorar imágenes Cuadro de diálogo Comparar imágenes Cuadro de diálogo Agregar imagen | Cuadro de diálogo Reemplazar imagen Cuadro de diálogo Editar imagen Cuadro de diálogo Editar cuadro de texto Cuadro de diálogo Configuración de la calidad de impresión Cuadro de diálogo Configuración de impresión Cuadro de diálogo Configuración de la festividad Cuadro de diálogo Agregar/Editar festividad Cuadro de diálogo Configuración del calendario Cuadro de diálogo Configuración general del calendario
Adhesivos
 | Pantalla Configuración de página (adhesivos) Pantalla Seleccionar imágenes Pantalla Editar Pantalla Configuración de impresión Cuadro de diálogo Configuración de la fecha Ventana Corregir/Mejorar imágenes Cuadro de diálogo Comparar imágenes | Cuadro de diálogo Agregar imagen Cuadro de diálogo Reemplazar imagen Cuadro de diálogo Editar imagen Cuadro de diálogo Editar cuadro de texto Cuadro de diálogo Configuración de la calidad de impresión Cuadro de diálogo Configuración de impresión Cuadro de diálogo Ajustar posición de impresión
Formato de impresión
 | Pantalla Configuración de página (Formato de impresión) Pantalla Seleccionar imágenes Pantalla Editar Pantalla Configuración de impresión Cuadro de diálogo Cambiar formato Cuadro de diálogo Configuración de la fecha Ventana Corregir/Mejorar imágenes | Cuadro de diálogo Comparar imágenes Cuadro de diálogo Agregar imagen Cuadro de diálogo Reemplazar imagen Cuadro de diálogo Editar imagen Cuadro de diálogo Editar cuadro de texto Cuadro de diálogo Configuración de la calidad de impresión Cuadro de diálogo Configuración de impresión


Pantalla Configuración de página (álbum)

Pantalla Configuración de página (álbum)

En esta pantalla se puede establecer la configuración básica, el formato y el fondo de los álbumes.

imagen: Pantalla Config. de página para álbum

1 | Tamaño del papel (Paper Size) | Seleccione el tamaño del papel que desea utilizar.
2 | Orientación (Orientation) | Seleccione la orientación del papel que desea utilizar.
3 | Portada (Cover) | Seleccione si desea introducir las portadas delantera y trasera en el álbum. Haga clic en Opciones... (Options...) y determine si la parte interior de la portada delantera o trasera se ha dejado en blanco. Si en Portada (Cover) ha seleccionado Ninguna (None), esta opción no está disponible. Cuadro de diálogo Opciones de portada
4 | Álbum a doble página (Double page album) | Marque [image] para seleccionar el diseño de doble página. En el formato de página doble (o que consta de dos páginas principales), puede disponer una imagen en las páginas derecha e izquierda.
5 | Número de página (Page number) | Active la casilla [image] para imprimir los números de página en el álbum. Haga clic en Configuración... (Settings...) y podrá modificar la posición, el tamaño y el color de los números de página. Cuadro de diálogo Configuración del número de página
6 | Botón Márgenes... (Margins...) | Permite establecer los márgenes de la portada delantera, las páginas interiores y la portada trasera. Cuadro de diálogo Configuración de los márgenes
7 | Tema (Theme) | Seleccione el tema que desea utilizar. Cada tema dispone de sus propios diseños, fondos y otros valores predeterminados. Después de seleccionar un tema, puede seleccionar el diseño y el fondo de dicho tema.
8 | Formato de muestra (Sample Layout) | Aparece el formato y el fondo seleccionado actualmente.
9 | Botón Formato... (Layout...) | Permite cambiar el diseño de la portada delantera, las páginas interiores y la portada trasera. También permite especificar que se impriman las fechas en las fotos. Cuadro de diálogo Cambiar formato
10 | Botón Fondo… (Background...) | Permite cambiar el fondo de la portada delantera, las páginas interiores y la portada trasera. Cuadro de diálogo Cambiar fondo


Pantalla Configuración de página (calendario)

Pantalla Configuración de página (calendario)

Esta pantalla permite establecer la configuración básica, el formato y el fondo de los calendarios.

imagen: Pantalla Configuración de página para calendario

1 | Tamaño del papel (Paper Size) | Seleccione el tamaño del papel que desea utilizar.
2 | Orientación (Orientation) | Permite seleccionar la orientación del papel que desea utilizar.
3 | Empezar desde (Start from) | Permite seleccionar el rango de fechas para el calendario que desea crear. Puede seleccionar las opciones “año” y “mes inicial” en los intervalos siguientes: Año: 2006 - 2029 Mes: 1 - 12
4 | Período (Period) | Permite seleccionar el período para el calendario que desea crear. Puede crear calendarios que cubran un máximo de 12 meses. Los períodos que se pueden seleccionar en Período (Period) varían en función del formato del período seleccionado. Formato de un mes: 1,2,3,4,5,6,7,8,9,10,11,12 Formato de dos meses: 2,4,6,8,10,12
5 | Botón Establecer festividades... (Set Holidays...) | Puede ajustar festividades en su calendario. Cuadro de diálogo Configuración de la festividad
6 | Diseño (Design) | Seleccione el diseño que desea utilizar. Los diseños disponibles varían en función de la Orientación (Orientation).
7 | Formato de muestra (Sample Layout) | Aparece el formato y el fondo seleccionado actualmente.
8 | Botón Configuración... (Settings...) | Puede cambiar el color del texto de las fechas y los días de la semana del calendario. Cuadro de diálogo Configuración del calendario
9 | Botón Fondo… (Background...) | Es posible cambiar el fondo. Cuadro de diálogo Cambiar fondo


Pantalla Configuración de página (adhesivos)

Pantalla Configuración de página (adhesivos)

Esta pantalla permite establecer la configuración básica y el formato de los adhesivos.

imagen: Pantalla Configuración de página para adhesivos

1 | Tamaño del papel (Paper Size) | Seleccione el tamaño del papel que desea utilizar.
2 | Orientación (Orientation) | Permite seleccionar la orientación del papel que desea utilizar.
3 | Imprimir fecha (Print date) | Active la casilla [image] para imprimir las fechas en las fotografías. Para cambiar el color, el tamaño y la posición del texto de la fecha, haga clic en Configuración de la fecha (Date Settings...). Cuadro de diálogo Configuración de la fecha
4 | Utilizar la misma imagen en todos los marcos (Use the same image in all frames) | Active la casilla [image] para ajustar la misma imagen en todos los marcos de una página determinada.
5 | Formatos (Layouts) | Permite seleccionar el formato que desea utilizar.


Pantalla Selec. imágenes (impresión fotográfica)

Pantalla Selec. imágenes (impresión fotográfica)

Esta pantalla permite seleccionar las imágenes que desea imprimir.

imagen: Pantalla Selec. imágenes para impresión fotográfica

1 | Área del árbol de carpetas | Muestra una lista de las carpetas que contiene su disco duro. Puede seleccionar una carpeta de archivos de imagen y mostrar las miniaturas de las imágenes que contiene. Si se inicia Easy-PhotoPrint EX desde otras aplicaciones, no se mostrará el área del árbol de carpetas.
2 | Ventana de miniaturas | Todas las imágenes almacenadas en la carpeta seleccionada se muestran en tamaño reducido junto con sus nombres de archivo debajo de cada miniatura. El color de fondo de todas las miniaturas será blanco si no se selecciona ninguna fotografía y se volverá azul si el número de copias es uno o más. Puede aumentar o disminuir el número de copias por medio de los botones imagen: flecha hacia arriba y imagen: Flecha hacia abajo debajo de cada miniatura. El número de copias aparece en el cuadro entre imagen: flecha hacia arriba y imagen: flecha hacia abajo . Sólo se permite seleccionar un máximo de 99 copias por imagen y 10.000 en total.
3 | imagen: Botón Seleccionar una copia de cada imagen Botón (Seleccionar una copia de cada imagen) | Permite seleccionar una copia de cada imagen en miniatura. Este botón se desactiva cuando se han seleccionado todas las imágenes.
4 | imagen: Botón Borrar todas las imágenes seleccionadas Botón (Borrar todas las imágenes seleccionadas) | Cancela todas las selecciones. Este botón estará desactivado hasta que se seleccione alguna imagen.
5 | imagen: Botón Corregir/Mejorar imágenes Botón (Corregir/Mejorar imágenes) | Muestra la ventana Corregir/Mejorar imágenes. En la ventana Corregir/Mejorar imágenes, podrá ejecutar las funciones de corrección y mejora en todas las imágenes seleccionadas. Ventana Corregir/Mejorar imágenes Este botón estará desactivado hasta que no se seleccione alguna imagen.
6 | imagen: Botón Acercar imagen Botón (Acercar imagen) | Muestra una vista aumentada de la imagen centrada en la ventana de miniaturas (en un marco naranja) en otra ventana. Permite ver los detalles de la fotografía.
7 | imagen: Control deslizante de cambio del tamaño de la imagen en miniatura Control deslizante de cambio del tamaño de la imagen en miniatura | Es posible cambiar el tamaño de las imágenes en miniatura que aparecen en la ventana de miniaturas seleccionado uno de los cinco tamaños con el control deslizante.
8 | Organización de imágenes | Es posible seleccionar la organización de las imágenes mostradas en la ventana de miniaturas.
9 | imagen: Botón Eliminar la imagen importada Botón (Eliminar la imagen importada) | Deselecciona imágenes seleccionadas en el área de imágenes seleccionadas. Este botón estará deshabilitado si no se ha importado ninguna imagen o si no se ha seleccionado ninguna imagen en el área de imágenes seleccionadas.
10 | imagen: Botón Eliminar todas las imágenes importadas Botón (Eliminar todas las imágenes importadas) | Deselecciona todas las selecciones de imágenes en el área de imágenes seleccionadas. Este botón estará desactivado hasta que se importe alguna imagen.
11 | Área de la imagen seleccionada | Muestra las miniaturas de las imágenes seleccionadas, junto con el número de imágenes que se pueden insertar.


Pantalla Seleccionar imágenes

Pantalla Seleccionar imágenes

Esta pantalla permite seleccionar las imágenes que desea imprimir.

imagen: Pantalla Selec. imágenes

1 Área del árbol de carpetas Muestra una lista de las carpetas que contiene su disco duro. Puede seleccionar una carpeta de archivos de imagen y mostrar las miniaturas de las imágenes que contiene.
Si se inicia Easy-PhotoPrint EX desde otras aplicaciones, no se mostrará el área del árbol de carpetas.
2 Ventana de miniaturas Muestra miniaturas de las imágenes de la carpeta seleccionada en el área del árbol de carpetas.
Los siguientes iconos aparecen en la miniatura seleccionada de la ventana de miniaturas. corresponde a las imágenes que se imprimirán en la portada delantera, [image] corresponde a aquéllas que se imprimirán en la portada trasera y [image] corresponde a las que se imprimirán en las páginas interiores. El número de imágenes introducidas en cada área de imagen seleccionada se muestra junto al icono correspondiente.
Permite obtener una vista aumentada de cualquier imagen en miniatura seleccionada en un marco naranja. Seleccione la imagen en miniatura que desea ampliar y, a continuación, haga clic en el botón imagen: Botón Acercar imagen (Acercar imagen).
La imagen en miniatura que se selecciona aparece con el fondo en azul.
Cada vez que se hace clic en la imagen en miniatura, su color de fondo cambia de azul (seleccionado) a blanco (deseleccionado).
3 imagen: Botón Seleccionar todas las imágenes Botón (Seleccionar todas las imágenes) Selecciona todas las imágenes mostradas en la ventana de miniaturas.
Este botón se muestra desactivado si ya están seleccionadas todas las imágenes.
4 imagen: Botón Borrar todas las imágenes seleccionadas Botón (Borrar todas las imágenes seleccionadas) Deselecciona todas las imágenes seleccionadas en la ventana de miniaturas.
Este botón estará desactivado hasta que se seleccione alguna imagen en la ventana de miniaturas.
5 imagen: Botón Corregir/Mejorar imágenes Botón (Corregir/Mejorar imágenes) Muestra la ventana Corregir/Mejorar imágenes.
En la ventana Corregir/Mejorar imágenes, podrá ejecutar las funciones de corrección y mejora en todas las imágenes seleccionadas.
Ventana Corregir/Mejorar imágenes
Este botón estará desactivado hasta que no se seleccione alguna imagen.
6 imagen: Botón Acercar imagen Botón (Acercar imagen) Muestra una vista aumentada de la imagen centrada en la ventana de miniaturas (en un marco naranja) en otra ventana.
Permite ver los detalles de una fotografía.
7 | imagen: Control deslizante de cambio del tamaño de la imagen en miniatura Control deslizante de cambio del tamaño de la imagen en miniatura | Es posible cambiar el tamaño de las imágenes en miniatura que aparecen en la ventana de miniaturas seleccionado uno de los cinco tamaños con el control deslizante.
8 | Organización de imágenes | Es posible seleccionar la organización de las imágenes mostradas en la ventana de miniaturas.
9 imagen: Botón Importar a portada delantera Botón (Importar a portada delantera) Agrega la imagen seleccionada en la ventana de miniaturas a la portada delantera del álbum.
Este botón estará desactivado hasta que se seleccione alguna imagen en la ventana de miniaturas.
Este botón no aparece si en la sección Portada de la pantalla Configuración de página (álbum) se ha seleccionado Ninguna.
Pantalla Configuración de página (álbum)
10 imagen: Botón Importar a páginas interiores Botón (Importar a páginas interiores) Agrega las imágenes seleccionadas en la ventana de miniaturas a las páginas interiores.
Este botón estará desactivado hasta que se seleccione alguna imagen en la ventana de miniaturas.
11 imagen: Botón Importar a portada trasera Botón (Importar a portada trasera) Agrega la imagen seleccionada en la ventana de miniaturas a la portada trasera del álbum.
Este botón estará desactivado hasta que se seleccione alguna imagen en la ventana de miniaturas.
Este botón no aparece si en la sección Portada de la pantalla Configuración de página (álbum) se ha seleccionado Ninguna o Delantera.
Pantalla Configuración de página (álbum)
12 imagen: Botón Eliminar la imagen importada Botón (Eliminar la imagen importada) Deselecciona imágenes seleccionadas en el área de imágenes seleccionadas.
Este botón estará deshabilitado si no se ha importado ninguna imagen o si no se ha seleccionado ninguna imagen en el área de imágenes seleccionadas.
13 imagen: Botón Eliminar todas las imágenes importadas Botón (Eliminar todas las imágenes importadas) Deselecciona todas las selecciones de imágenes en el área de imágenes seleccionadas.
Este botón estará desactivado hasta que se importe alguna imagen.
14 Área de la imagen seleccionada (portada delantera) Las miniaturas de las imágenes introducidas en la portada delantera se muestran junto con el número de imágenes (número de inserciones/número de imágenes que se pueden insertar).
Esta área sólo aparece si en la sección Portada de la pantalla Configuración de página (álbum) se ha seleccionado Delantera o Delantera y trasera.
Pantalla Configuración de página (álbum)
15 Área de la imagen seleccionada (páginas interiores) Las miniaturas de las imágenes introducidas en las páginas interiores se muestran junto con el número de imágenes.
Permite arrastrar las imágenes para cambiar su orden de colocación.
16 Área de la imagen seleccionada (portada trasera) Las miniaturas de las imágenes introducidas en la portada trasera se muestran junto con el número de imágenes (número de inserciones/número de imágenes que se pueden insertar).
Esta área sólo aparece si en la sección Portada de la pantalla Configuración de página (álbum) se ha seleccionado Delantera y trasera.
Pantalla Configuración de página (álbum)


Pantalla Seleccionar papel

Pantalla Seleccionar papel

En esta pantalla, es posible seleccionar la impresora, el tamaño y el tipo del papel que desea utilizar.

imagen: Pantalla Seleccionar papel

1 | Impresora (Printer) | Lista de los modelos de impresoras. Especifique el tipo de impresora que desea utilizar. Haga clic en el botón imagen: flecha desplegable en Impresora (Printer) para que se muestren en la lista desplegable los modelos de impresoras de inyección compatibles con Easy-PhotoPrint EX disponibles en el sistema. Referencia Seleccione Cartucho (Cartridge) si la impresora seleccionada dispone de cartuchos de tinta de reemplazables.
2 | Fuente de papel (Paper Source) | La selección del origen del papel podrá ajustarse en función del modelo de impresora. Consulte el manual de instrucciones de la impresora para obtener más información.
3 | Vivid Photo (Vivid Photo) | Si la impresora permite el uso de la función Vivid Photo (Vivid Photo), se mostrará esta opción. Active [image] Vivid Photo (Vivid Photo) para imprimir la imagen seleccionada con colores más vivos y naturales.
4 | Reducción de ruido de foto (Photo Noise Reduction) | Active la [image] Reducción de ruido de foto (Photo Noise Reduction) para reducir el ruido en imágenes tomadas con cámaras digitales e imprimirlas con una mayor calidad. En condiciones normales, seleccione Normal (Normal). Si persiste el ruido, seleccione Máx (Strong).
5 | Tamaño del papel (Paper Size) | En esta área se mostrarán los tamaños de papel disponibles.
6 | Tipo de soporte (Media Type) | En esta área se mostrarán los tipos de soporte disponibles.


Pantalla Editar

Pantalla Editar

Esta pantalla permite editar los datos (por ejemplo, añadir fotografías o cambiar el diseño).

imagen: Pantalla Editar

1 | Herramientas de edición | Permiten añadir fotografías y cambiar el formato, entre otras opciones. Herramientas de edición
2 | Herram generales (General Tools) | Permiten realizar operaciones básicas de edición, tales como copiar o cortar imágenes. Es posible ocultar las Herram generales (General Tools). Herram generales
3 | Ordenar (Order) | Permite cambiar el orden de colocación de las imágenes, el texto y los comentarios seleccionados. Ordenar (Order) se oculta cuando aparece la pantalla Editar (Edit). Ordenar
4 | Alinear/distrib. (Align/Distribute) | Permite alinear y distribuir las imágenes, el texto y los comentarios seleccionados. Alinear/distrib. (Align/Distribute) se oculta cuando aparece la pantalla Editar (Edit). Alinear/distrib.
5 | Páginas interiores (Inside Pages) | Permite previsualizar la página seleccionada. En la sección de vista preliminar, es posible seleccionar, mover y cambiar el tamaño de las imágenes, el texto y los comentarios.
6 | imagen: Botón Volver a la página anterior Botón (Volver a la página anterior) imagen: Botón Mover a la página siguiente Botón (Mover a la página siguiente) | Permiten volver a la página anterior o ir a la siguiente. Aparece el número de página actual.
7 | imagen: Botón Ajustar posición de página Botón (Ajustar posición de página) | Permite cambiar la posición de la página en la sección de vista preliminar cuando dicha página está ampliada. Si hace clic en el botón imagen: Botón Ajustar posición de página , el cursor cambiará de forma a imagen: Marca de mano . Arrastre la página hasta el lugar en el que desea que aparezca. No podrá moverla a menos que esté ampliada.
8 | imagen: Botón Aumentar zoom/Reducir zoom Botón (Aumentar zoom/Reducir zoom) | Muestra la vista preliminar ampliada o reducida de la página. Cada vez que se hace clic en imagen: Botón Aumentar zoom , se amplía la vista preliminar de la página por 2. La vista preliminar de la página ampliada se puede reducir a la mitad cada vez que se hace clic en imagen: Botón Reducir zoom . El rango de ampliación es de 1, 2, 4, 8 y 16.
9 | Lista de páginas | Muestra una lista de todas las páginas creadas. Es posible hacer clic en una página para ver la vista preliminar correspondiente. Si está creando un álbum, aparecerá la portada delantera y trasera.
10 | Botón Guardar (Save) | Permite guardar los cambios actuales en el disco duro. Cómo guardar

Referencia

Haga clic en el botón imagen: Flecha abajo para mostrar los botones de las herramientas. Para ocultarlos, haga clic en imagen: Flecha arriba.
No es posible mostrar Herram generales (General Tools), Ordenar (Order) y Alinear/distrib. (Align/Distribute) al mismo tiempo.

Herramientas de edición

imagen: Herramientas de edición

1 | imagen: Botón Agregar a la página anterior Botón (Agregar a la página anterior) | Permite agregar una página nueva delante de la página seleccionada. Este botón se encuentra desactivado durante la edición de la portada delantera de un álbum o un calendario.
2 | imagen: Botón Agregar a la página siguiente Botón (Agregar a la página siguiente) | Permite agregar una página nueva detrás de la página seleccionada. Este botón se encuentra desactivado durante la edición de la portada trasera de un álbum o un calendario.
3 | imagen: Botón Cambiar formato Botón (Cambiar formato) | Muestra el cuadro de diálogo Cambiar formato, que permite cambiar el formato de la página seleccionada. Cambio de formato Cuadro de diálogo Cambiar formato
4 | imagen: Botón Cambiar fondo Botón (Cambiar fondo) | Muestra el cuadro de diálogo Cambiar fondo, que permite cambiar el fondo de la página seleccionada. Este botón se encuentra desactivado durante la edición de adhesivos o del formato. Cambio de fondo Cuadro de diálogo Cambiar fondo
5 | imagen: Botón Agregar imagen Botón (Agregar imagen) | Muestra el cuadro de diálogo Agregar imagen, que permite agregar imágenes a la página seleccionada. Adición de fotografías Cuadro de diálogo Agregar imagen
6 | imagen: Botón Intercambiar posiciones de imágenes Botón (Intercambiar posiciones de imágenes) | Permite seleccionar las imágenes de las páginas e intercambiar las posiciones de las imágenes seleccionadas. Intercambio de posiciones de fotografías
7 | imagen: Botón Reemplazar imagen seleccionada Botón (Reemplazar imagen seleccionada) | Muestra el cuadro de diálogo Reemplazar imagen, que permite reemplazar la imagen seleccionada por otra. Sustitución de fotografías Cuadro de diálogo Reemplazar imagen
8 | imagen: Botón Editar imagen Botón (Editar imagen) | Muestra el cuadro de diálogo Editar imagen, que permite cambiar los parámetros de la imagen seleccionada. Cambio de posiciones y de tamaño de fotografías Recorte de fotografías Enmarcado de fotografías Impresión de fechas en fotografías Adición de comentarios a fotografías Cuadro de diálogo Editar imagen
9 | imagen: Botón Girar a la izquierda Botón (Girar a la izquierda) | Permite girar la imagen seleccionada 90 grados en sentido contrario a las agujas del reloj.
10 | imagen: Botón Girar a la derecha Botón (Girar a la derecha) | Permite girar la imagen seleccionada 90 grados en sentido de las agujas del reloj.
11 | imagen: Botón Configurar calendario Botón (Configurar calendario) | Muestra el cuadro de diálogo Configuración del calendario, que permite configurar el estilo, el color y la posición de las fotografías del calendario. Este botón sólo aparece si se está editando un calendario. Cuadro de diálogo Configuración del calendario
12 | imagen: Botón Configurar período/festividad Botón (Configurar período/festividad) | Muestra el cuadro de diálogo Configuración general del calendario, que permite configurar el intervalo de fechas, el período y las festividades. Este botón sólo aparece si se está editando un calendario. Cuadro de diálogo Configuración general del calendario
13 | imagen: Botón Agregar texto Botón (Agregar texto) | El cursor adoptará la forma de imagen: Cursor Agregar texto . Si arrastra el cursor por encima del espacio donde desea que aparezca el texto, aparecerá en la pantalla el cuadro de diálogo Editar cuadro de texto. Adición de texto a fotos Cuadro de diálogo Editar cuadro de texto
14 | imagen: Botón Editar cuadro de texto Botón (Editar cuadro de texto) | Muestra el cuadro de diálogo Editar cuadro de texto, que permite cambiar la configuración del cuadro de texto seleccionado. Cuadro de diálogo Editar cuadro de texto
15 | imagen: Botón Corregir/Mejorar imágenes Botón (Corregir/Mejorar imágenes) | Muestra la ventana Corregir/Mejorar imágenes. Esta ventana permite corregir/mejorar las imágenes seleccionadas. Corrección y mejora de fotografías Ventana Corregir/Mejorar imágenes

Herram generales

imagen: Herram generales

1 | imagen: Botón Deshacer la última acción Botón (Deshacer la última acción) | Permite cancelar la operación anterior.
2 | imagen: Botón Rehacer acción deshecha Botón (Rehacer acción deshecha) | Permite rehacer una operación que se ha deshecho.
3 | imagen: Botón Eliminar Botón (Eliminar) | Permite eliminar la imagen, el texto o la página seleccionados. Los comentarios agregados a la imagen seleccionada también se eliminarán.
4 | imagen: Botón Cortar Botón (Cortar) | Permite cortar la imagen o el texto seleccionado. No es posible cortar páginas ni comentarios.
5 | imagen: Botón Copiar Botón (Copiar) | Permite copiar la imagen o el texto seleccionado. No es posible copiar páginas ni comentarios.
6 | imagen: Botón Pegar Botón (Pegar) | Permite pegar la imagen o el texto copiado (o cortado).

Ordenar

1 | imagen: Botón Traer al frente Botón (Traer al frente) | Muestra la imagen seleccionada delante de las otras imágenes.
2 | imagen: Botón Enviar al fondo Botón (Enviar al fondo) | Muestra la imagen seleccionada detrás de las otras imágenes.
3 | imagen: Botón Traer hacia delante Botón (Traer hacia delante) | Permite mover la imagen seleccionada una capa adelante.
4 | imagen: Botón Enviar hacia atrás Botón (Enviar hacia atrás) | Permite mover la imagen seleccionada una capa hacia atrás.

Alinear/distrib.

1 | imagen: Botón Alineación superior Botón (Alineación superior) | Permite ordenar las imágenes seleccionadas de forma que los bordes superiores de las imágenes queden alineados en el borde superior de la imagen en la posición más alta.
2 | imagen: Botón Alineación inferior Botón (Alineación inferior) | Permite ordenar las imágenes seleccionadas de forma que los bordes inferiores de las imágenes queden alineados en el borde inferior de la imagen en la posición más baja.
3 | imagen: Botón Alineación vertical Botón (Alineación vertical) | Permite ordenar las imágenes seleccionadas de forma que el centro de las imágenes esté situado en el punto central entre el borde superior de la imagen más alta y el borde inferior de la imagen más baja.
4 | imagen: Botón Distribuir verticalmente Botón (Distribuir verticalmente) | Permite ordenar las imágenes seleccionadas verticalmente de forma que quede el mismo espacio entre el borde superior de la imagen más alta y el borde inferior de la imagen más baja.
5 | imagen: Botón Alineación derecha Botón (Alineación derecha) | Permite ordenar las imágenes seleccionadas de forma que los bordes derechos de las imágenes queden alineados con el borde derecho de la imagen más a la derecha.
6 | imagen: Botón Alineación izquierda Botón (Alineación izquierda) | Permite ordenar las imágenes seleccionadas de forma que los bordes izquierdos de las imágenes queden alineados con el borde izquierdo de la imagen más a la izquierda.
7 | imagen: Botón Alineación horizontal Botón (Alineación horizontal) | Permite ordenar las imágenes seleccionadas de forma que el punto central entre el borde izquierdo de la imagen más a la izquierda y el borde derecho de la imagen más a la derecha quede establecido como centro de todas las imágenes seleccionadas.
8 | imagen: Botón Distribuir horizontalmente Botón (Distribuir horizontalmente) | Permite ordenar las imágenes seleccionadas horizontalmente de forma que quede el mismo espacio entre el borde izquierdo de la imagen más a la izquierda y el borde derecho de la imagen más a la derecha.
9 | Relativo a lienzo (Relative to Canvas) | Active la casilla [image] para ordenar las imágenes seleccionadas en función de la configuración de los bordes superior, inferior, derecho e izquierdo de la página.


Pantalla Diseño/Impresión

Pantalla Diseño/Impresión

En esta ventana, es posible seleccionar el diseño que desea utilizar e imprimir fotografías.

imagen: Pantalla Diseño/Impresión

1 | imagen: Botón Girar a la izquierda Botón (Girar a la izquierda) (*1) | La imagen seleccionada en la opción Presentación preliminar gira 90 grados en sentido contrario a las agujas del reloj.
2 | imagen: Botón Girar a la derecha Botón (Girar a la derecha) (*1) | La imagen seleccionada en la opción Presentación preliminar gira 90 grados en sentido de las agujas del reloj.
3 | imagen: Botón Recortar imagen Botón (Recortar imagen) | Muestra el cuadro de diálogo Recortar. Es posible especificar el área de recorte en dicho cuadro de diálogo. Cuadro de diálogo Recortar
4 | imagen: Botón Configuración de fecha Botón (Configuración de impresión) (*1) | Muestra el cuadro de diálogo Configuración de la fecha. Imprime la fecha en la fotografía. Es posible realizar ajustes avanzados como la posición y el tamaño del texto de la fecha en el cuadro de diálogo Configuración de la fecha. La fecha es el día en que se ha tomado la imagen como datos Exif en la cámara digital. Si no existen datos Exif en la cámara digital, se imprimirá la fecha en la que haya modificado la imagen. Cuadro de diálogo Configuración de la fecha (Impresión fotográfica)
5 | imagen: Botón Corregir/Mejorar imágenes Botón (Corregir/Mejorar imágenes) (*1) | Muestra la ventana Corregir/Mejorar imágenes. En la ventana Corregir/Mejorar imágenes, podrá ejecutar las funciones de corrección y mejora en todas las imágenes que aparecen en la Vista preliminar. Ventana Corregir/Mejorar imágenes
6 | Formato | Permite seleccionar el formato que desea utilizar. La Vista preliminar cambia en función del formato seleccionado. Los formatos disponibles varían en función de la impresora, del tamaño de papel y del tipo de soporte que se utilice.
7 | Vista preliminar | Se mostrará una vista preliminar. Puede recortar esta imagen haciendo doble clic en ella.
8 | imagen: Botón Volver a la página anterior Botón (Volver a la página anterior) imagen: Botón Mover a la página siguiente Botón (Mover a la página siguiente) | Permiten volver a la página anterior o ir a la siguiente. Aparece el número de página actual.
9 | Página | Las miniaturas de las imágenes seleccionadas aparecerán en el orden de impresión. Puede visualizar la imagen de impresión en Vista preliminar haciendo clic en la miniatura.
10 | Botón Imprimir (Print) | Se inicia la impresión.
11 | Botón Guardar (Save) | Permite guardar los cambios actuales en el disco duro. Guardar fotografías

*1: estos botones están desactivados si en Formato está seleccionado Índice o información de la fotografía.


Pantalla Configuración de impresión

Pantalla Configuración de impresión

Esta pantalla permite establecer la configuración de impresión y, a continuación, comenzar a imprimir.

imagen: Pantalla Configuración de impresión

1 | Impresora (Printer) | Permite seleccionar la impresora que desea utilizar. Las impresoras compatibles con Easy-PhotoPrint EX que admiten el tamaño de papel seleccionado (y están instaladas actualmente en el equipo) se muestran en la lista desplegable. Referencia Seleccione Cartucho si la impresora seleccionada dispone de cartuchos de tinta de reemplazables.
2 | Tamaño del papel (Paper Size) | Muestra el tamaño de página seleccionado en la pantalla Configuración de página (Page Setup).
3 | Tipo de soporte (Media Type) | Permite seleccionar el tipo de soporte que desea utilizar.
4 | Impresión a doble cara (Duplex Printing) | Active la casilla [image] para imprimir en ambas caras del papel. Esta función no está disponible si el tipo de soporte seleccionado no admite impresiones a doble cara. Esta casilla de verificación no aparece si se ha seleccionado una impresora que no admite impresiones a doble cara.
5 | Automática (Automatic) | Active la casilla [image] para activar la impresión automática a doble cara. Esta función no está disponible si se ha deseleccionado la casilla de verificación Impresión a doble cara (Duplex Printing) [image] . Esta casilla de verificación no aparece si se selecciona una impresora que no admite impresiones a doble cara automáticas o impresiones a doble cara. Si activa la casilla de verificación [image] Impresión a doble cara (Duplex Printing) tras seleccionar una impresora que sólo admite la impresión a doble cara automática, no podrá deseleccionar la casilla de verificación [image] Automática (Automatic).
6 | Copias (Copies) | Establezca el número de copias que desea imprimir, dentro del rango comprendido entre 1 y 999.
7 | Fuente de papel (Paper Source) | Permite seleccionar el origen del papel.
8 | Calidad de impresión (Print Quality) | Permite seleccionar la calidad de impresión. Seleccione Personalizada y haga clic en Configuración de la calidad... (Quality Settings...) para establecer la calidad de impresión deseada. Es posible que algunas impresoras no muestren la opción Personalizada. Cuadro de diálogo Configuración de la calidad de impresión
9 | Impresión sin bordes (Borderless Printing) | Active [image] para imprimir fotografías sin bordes.
10 | Botón Avanzada... (Advanced...) | Permite establecer el rango de impresión y el saliente de la impresión sin márgenes. Cuadro de diálogo Configuración de impresión
11 | Vista preliminar | Muestra la vista previa de la impresión.
12 | imagen: Botón Volver a la página anterior Botón (Volver a la página anterior) imagen: Botón Mover a la página siguiente Botón (Mover a la página siguiente) | Permiten volver a la página anterior o ir a la siguiente. Aparece el número de página actual.
13 | imagen: Botón Ajustar posición de página Botón (Ajustar posición de página) | Permite cambiar la posición de la página en la sección de vista preliminar cuando dicha página está ampliada. Si hace clic en el botón imagen: Botón Ajustar posición de página , el cursor cambiará de forma a imagen: Marca de mano . Arrastre la página hasta el lugar en el que desea que aparezca. No podrá moverla a menos que esté ampliada.
14 | imagen: Botón Aumentar zoom/Reducir zoom Botón (Aumentar zoom/Reducir zoom) | Muestra la vista preliminar ampliada o reducida de la página. Cada vez que se hace clic en imagen: Botón Aumentar zoom , se amplía la vista previa de la página por 2. La vista previa de la página ampliada se puede reducir a la mitad cada vez que se hace clic en imagen: Botón Reducir zoom . El rango de ampliación es de 1, 2, 4, 8 y 16.
15 | Botón Imprimir (Print) | Se inicia la impresión.
16 | Botón Guardar (Save) | Permite guardar los cambios actuales en el disco duro. Cómo guardar
17 | Botón Posición de impresión... (Print Position...) | Le permite ajustar la posición de impresión. Este botón solo aparece si se van a imprimir adhesivos. imagen: Botón Posición de impresión Cuadro de diálogo Ajustar posición de impresión


Cuadro de diálogo Preferencias

Cuadro de diálogo Preferencias

En este cuadro de diálogo podrá especificar la configuración de Impresión fotográfica.

Para abrir el cuadro de diálogo Preferencias (Preferences) , seleccione Preferencias... en el menú Archivo.

La siguiente configuración sólo está disponible en el modo Impresión fotográfica.

Ficha Imprimir

imagen: ficha Imprimir del cuadro de diálogo Preferencias

1 | Colocar el trabajo de impresión en la cola página por página (Spool print job page by page) | Permite especificar si desea colocar los trabajos de impresión en la cola página por página. Active [image] para colocar el trabajo página por página.
2 | Número de copias (Number of copies) | Establezca el número de copias que se deben imprimir dentro del rango comprendido entre 1 y 999.
3 | Orden de impresión (Printing Order) | Especifique el orden de impresión de las imágenes. Seleccione Por fecha (By Date) para imprimir por orden cronológico según la fecha en la que realizó la fotografía. Seleccione Por nombre (By Name) para imprimir por orden alfabético según el nombre del archivo. Seleccione Por selección (By Selection) para imprimir según el orden de selección de la pantalla Selección de imagen.
4 | Cantidad de extensión de la impresión sin bordes (Amount of extension of borderless printing) | Especifique la cantidad de extensión de la impresión sin bordes: Predeterminada (Default), Grande (Large), Mediana (Medium), Pequeña (Small) o Ninguna (None).
5 | Calidad de impresión (Print Quality) | Seleccione una calidad de impresión: Predeterminada (Default) o Calidad prioritaria (Quality Priority). Si se selecciona la opción Calidad prioritaria (Quality Priority) las imágenes se imprimirán con mayor calidad pero ligeramente más despacio. La selección de cualquiera de estas opciones puede producir la misma calidad de impresión según la combinación de los diferentes ajustes.
6 | Botón Opción... (Option...) | Muestra el cuadro de diálogo Opciones de calidad de impresión (Print Quality Options), en el que se pueden establecer la Calidad de impresión. imagen: Cuadro de diálogo Opciones de calidad de impresión El botón Opción... (Option...) puede no mostrarse en función de la impresora.
 |  | Imprima con la mejor calidad con la opción [Calidad prioritaria] (Print with the best quality when you select [Quality Priority]) | Active [image] esta casilla de verificación para imprimir con la calidad más alta cuando en Calidad de impresión (Print Quality) esté seleccionado Calidad Prioritaria (Quality Priority).
7 | Botón Predeterminados (Defaults) | Recupera los ajustes predeterminados de la configuración.

Ficha Avanzadas

imagen: Ficha Avanzadas del cuadro de diálogo Preferencias

1 | Imagen (Image) | Corrección del color para la impresión (Color correction for printing) | Activar corrección automática de imágenes (Enable Auto Image Fix) | Optimizar las imágenes según la información Exif al imprimir. Si no se ha guardado la información Exif con la imagen, se corregirán los tonos de color de la fotografía importada de cámaras o escáneres digitales.
Ninguno (None) | Seleccione esta opción si desea imprimir imágenes sin corrección del color.
Activar perfil ICC (Enable ICC Profile) Puede seleccionar una de las dos opciones siguientes:
Perceptiva (Perceptual): Seleccione esta opción si desea imprimir fotografías utilizando los tonos de colores preferidos por los usuarios.
Colorimétrica relativa (Relative Colorimetric): Seleccione esta opción si desea imprimir en colores similares a los de la imagen original.
2 | Aplicar Girar/Recortar las mismas imágenes del mismo modo (Apply Rotate/Crop to the same images in the same manner) | Active [image] esta casilla de verificación si desea aplicar los efectos de giro y recorte especificado para una imagen a todas las copias cuando se imprima más de una copia de la imagen.
3 Al girar las imágenes horizontales según el diseño seleccionado (When landscape images are rotated depending on the selected layout) Seleccione cómo desea girar la imagen cuando seleccione un diseño vertical, como Sin bordes (x2) o Con bordes (mitad) para una imagen con orientación horizontal.

Los formatos requieren un giro de la imagen:
(por ejemplo)
Sin bordes (x2) | Con bordes (mitad)
Girar a la izquierda | Imagen original | Girar a la derecha

Las imágenes con orientación vertical se giran en dirección contraria a la seleccionada.
4 | Formato (Layout) | Recortar las imágenes siempre que se seleccione un formato con márgenes (Always crop images when selecting a layout with margins) | Seleccione si desea que siempre se recorten las imágenes cuando se selecciona un formato con márgenes. La imagen siempre se recortará si se selecciona el diseño sin bordes.
5 Establecer los márgenes en el mínimo al seleccionar el diseño con márgenes (Set margins to the minimum when you select the layout with the margins) Seleccione si desea imprimir la parte que sobresale del área de impresión recomendada. Desactive [image] esta casilla de verificación para imprimir dentro del área de impresión recomendada. Active [image] esta casilla de verificación para imprimir la parte que sale del área de impresión recomendada.
Es posible que la imagen no se imprima correctamente en los márgenes del papel si la impresora, el tamaño y el tipo de papel no admiten la impresión sin bordes.
6 | Imprimir nombre de archivo al seleccionar el índice en el diseño (Print filename when you select the index in layout) | Seleccione si desea imprimir el nombre del archivo bajo cada imagen en las impresiones de índice.
7 | Presentación preliminar de todos los diseños de A4 y Carta (Preview all layouts of A4 and Letter) | En la pantalla Diseño/Impresión, seleccione si desea ver una vista preliminar de todos los formatos de A4 y Carta. Desactive [image] esta casilla de verificación para que se muestre una parte de los diseños en Otros. Para ver partes ocultas de una sola vez, haga clic con el botón secundario en Otros.
8 | Botón Predeterminados (Defaults) | Vuelve la configuración a los ajustes predeterminados.


Cuadro de diálogo Configuración de la fecha (Impresión fotográfica)

Cuadro de diálogo Configuración de la fecha (Impresión fotográfica)

Este cuadro de diálogo permite establecer la posición del texto, el tamaño y el color de la fecha.

Para visualizar el cuadro de diálogo Configuración de la fecha (Date Settings), haga clic en el botón imagen: Botón Configuración de la fecha (Date Settings) en la pantalla Diseño/Impresión del modo Impresión fotográfica.

imagen: Cuadro de diálogo Configuración de la fecha

1 | Imprimir fecha (Print date) | Active la casilla [image] para imprimir las fechas en las fotografías.
2 | Posición (Position) | Permite especificar la posición en la que desea que se imprima la fecha. La posición impresa de la fecha no se verá alterada por la rotación de la imagen.
3 | Tamaño de la fuente (Font Size) | Permite seleccionar el tamaño del texto de la fecha: Grande, Mediano (Medium), Pequeño o Diminuto.
4 | Color (Color) | Seleccione el color del texto de la fecha. Puede hacer clic en el botón Predeterminado (Default) para volver al color predeterminado.
5 | Aplicar a todas las imágenes (Apply to all images) | Active la casilla [image] para aplicar la configuración de la fecha a todas las imágenes.
6 | Botón Predeterminados (Defaults) | Vuelve la configuración a los ajustes predeterminados.


Cuadro de diálogo Recortar

Cuadro de diálogo Recortar

Desde este cuadro de diálogo podrá recortar imágenes.

Para visualizar el cuadro de diálogo Recortar (Crop), haga clic en el botón imagen: Botón Recortar imagen Botón (Recortar imagen) de la pantalla Diseño/Impresión de Impresión fotográfica.

imagen: Cuadro de diálogo Recortar

1 | Línea blanca continua (área de recorte) | Representa el área de recorte. Mueva el puntero del ratón al interior del área de recorte y arrástrelo para moverla. Arrastre cualquiera de los rectángulos o esquinas del área de recorte para ajustar el tamaño del área de recorte.
2 | Línea blanca discontinua (regla de tercios) | Representa la regla de tercios. Coloque el puntero del ratón en el marco blanco que se muestra en las intersecciones de las líneas blancas discontinuas y arrástrelo para mover el área de recorte. Sitúe el fondo y el objeto principal en la línea blanca discontinua o en las intersecciones para crear una imagen equilibrada.
3 | Línea roja continua | Representa el área de impresión para la impresión sin bordes.
4 | Regla de tercios (The Rule of Thirds) | Seleccione si desea que se muestre la regla de tercios. Para visualizar la regla de tercios, active la casilla [image] Regla de tercios (The Rule of Thirds).
5 | Recortar (Crop) | Por medio de esta casilla puede determinar si desea recortar la imagen. Desactive [image] la casilla Recortar (Crop) si no desea realizar ningún recorte. En ese caso, dejarán de mostrarse el área de recorte y la regla de tercios. Los márgenes de la imagen se recortan siempre al seleccionar un diseño sin márgenes. En ese caso, no se puede desactivar la casilla [image] Recortar (Crop).


Ventana Corregir/Mejorar imágenes

Ventana Corregir/Mejorar imágenes

Es posible especificar correcciones y mejoras de imágenes en esta ventana.

Para visualizar la ventana Corregir/Mejorar imágenes (Correct/Enhance Images), haga clic en el botón imagen: Botón Corregir/Mejorar imágenes (Corregir/Mejorar imágenes) en la pantalla Selec. imágenes o Editar, o bien en la pantalla Diseño/Impresión de Impresión fotográfica.

imagen: Ventana Corregir/Mejorar imágenes

1 | imagen: Botón Aumentar zoom/Reducir zoom Botón (Aumentar zoom/Reducir zoom) | Muestra la vista preliminar ampliada o reducida de la página.
2 | imagen: Botón Pantalla completa Botón (Pantalla completa) | Muestra toda la imagen en la ventana de vista preliminar.
3 | imagen: Botón Comparar Botón (Comparar) | Puede visualizar el cuadro de diálogo Comparar imágenes para comparar las imágenes antes y después de la corrección, visualizándolas una junto a la otra. Cuadro de diálogo Comparar imágenes
4 | Vista preliminar | Muestra las imágenes seleccionada de la lista.
5 | Lista | Muestra una lista de las imágenes reducidas cuando se seleccionan varias imágenes en la pantalla Selec. imágenes. La lista no aparece si sólo se selecciona una imagen o si realizan correcciones/mejoras en la pantalla Diseño/Impresión o en la pantalla Editar. Aparece una marca imagen: Marca de corrección/mejora junto a las miniaturas de las imágenes que se han corregido o mejorado.
6 | Botón Guardar imagen seleccionada (Save Selected Image) | Sólo guarda las imágenes seleccionadas en la lista.
7 | Botón Guardar todas las imágenes corregidas (Save All Corrected Images) | Guarda todas las imágenes mostradas en la lista.
8 | Botón Salir (Exit) | Aplica las correcciones a la imagen y cierra la ventana Corregir/Mejorar imágenes.

Ficha Auto (Auto)

Seleccione esta ficha para realizar las correcciones de forma automática.

imagen: Ficha Auto de la ventana Correct/Enhance Images

1 | Botón Autocorrección de imagen (Auto Image Fix) | Aplica las correcciones automáticas adecuadas para las imágenes fotográficas. Precaución La función Autocorrección de imagen (Auto Image Fix) no está disponible para Impresión fotográfica. La Impresión fotográfica le permite aplicar automáticamente correcciones adecuadas a todas las fotografías al imprimir. Seleccione esta opción para Imagen en la ficha Avanzadas del cuadro de diálogo Preferencias. Cuadro de diálogo Preferencias
2 | Botón Corrección ojos rojos (Red-Eye Correction) | Seleccione esta opción para corregir los ojos rojos.
3 | Botón Aclarador de caras (Face Sharpener) | Seleccione esta opción para enfocar sujetos desenfocados. Puede ajustar el nivel de corrección por medio del control deslizante.
4 | Botón Suavizado digital de rostros (Digital Face Smoothing) | Seleccione esta opción para corregir las líneas faciales y el tono de la piel. Puede ajustar el nivel de corrección por medio del control deslizante.
5 | Aplicar a todas las imágenes (Apply to all images) | Corrige automáticamente todas las imágenes mostradas en la lista.
6 | Botón Aceptar (OK) | Realiza la corrección especificada en las imágenes seleccionadas o en todas las imágenes, según corresponda.
7 | Botón Restablecer imagen seleccionada (Reset Selected Image) | Cancela todas las correcciones, mejoras y ajustes aplicados a la imagen seleccionada.

Ficha Manual (Manual)

Seleccione esta opción para corregir las imágenes de forma manual.
Utilice Ajustar (Adjust) para ajustar el brillo y el contraste o para enfocar toda la imagen.
Utilice Corregir/Mejorar (Correct/Enhance) para aplicar efectos a las áreas seleccionadas.

Ajustar

imagen: Ajuste de la ficha Manual de la ventana Correct/Enhance Images

1 | Brillo (Brightness) | Permite ajustar el brillo de toda la imagen. Deslice el control hacia la izquierda para oscurecer y hacia la derecha para iluminar la imagen.
2 | Contraste (Contrast) | Permite ajustar el contraste de la imagen. Si la imagen tiene un aspecto mate debido a la falta de contraste, puede ajustar el nivel de contraste. Mueva el control deslizante hacia la izquierda para disminuirlo y hacia la derecha para aumentarlo.
3 | Nitidez (Sharpness) | Mejora el contorno de los objetos para aumentar la nitidez. Si la foto está desenfocada o el texto está borroso, puede ajustar el nivel de nitidez. Deslice el control hacia la derecha para hacer la imagen más nítida.
4 | Difuminar (Blur) | Difumina el contorno de los objetos para suavizar la imagen. Deslice el control hacia la derecha para suavizar la imagen.
5 | Eliminar colores base (Show-through Removal) | Elimina los colores base del texto de la cara opuesta o del color base. Utilice esta opción para evitar que el texto de la cara opuesta de un documento delgado o el color base del documento aparezcan en la imagen. Deslice el control hacia la derecha para aumentar el efecto de eliminación de colores base.
6 | Botón Predeterminados (Defaults) | Restablece todos los ajustes (brillo, contraste, difuminado y eliminación de colores base).
7 | Botón Restablecer imagen seleccionada (Reset Selected Image) | Cancela todas las correcciones, mejoras y ajustes aplicados a la imagen seleccionada.

Corregir/Mejorar

imagen: Corrección/mejora de la ficha Manual de la ventana Correct/Enhance Images

1 | Botón Corrección ojos rojos (Red-Eye Correction) | Seleccione esta opción para corregir los ojos rojos. Puede especificar el área de corrección. Puede ajustar el nivel de corrección por medio del control deslizante.
2 | Botón Aclarador de caras (Face Brightener) | Seleccione esta opción para corregir toda la imagen y aclarar una zona oscura. Puede ajustar el nivel de corrección por medio del control deslizante.
3 | Botón Aclarador de caras (Face Sharpener) | Seleccione esta opción para enfocar sujetos desenfocados. Puede especificar el área de corrección. Puede ajustar el nivel de corrección por medio del control deslizante.
4 | Botón Suavizado digital de rostros (Digital Face Smoothing) | Seleccione esta opción para corregir las líneas faciales y el tono de la piel. Puede especificar el área de corrección. Puede ajustar el nivel de corrección por medio del control deslizante.
5 | Botón Eliminador de imperfecciones (Blemish Remover) | Consigue que las imperfecciones en el rostro de una persona sean menos visibles al imprimir. Permite especificar el área de imperfecciones que se desea reducir.
6 | Botón Deshacer (Undo) | Cancela la última corrección o mejora.
7 | Botón Aceptar (OK) | Realiza la corrección seleccionada en el área especificada.
8 | Botón Restablecer imagen seleccionada (Reset Selected Image) | Cancela todas las correcciones, mejoras y ajustes aplicados a la imagen seleccionada.


Cuadro de diálogo Opciones de portada

Cuadro de diálogo Opciones de portada

Este cuadro de diálogo permite seleccionar si se muestran imágenes en el interior de la portada delantera o la portada trasera del álbum.

Para visualizar el cuadro de diálogo Opciones de portada (Cover Options), seleccione Delantera o Delantera y trasera en el campo Portada de la pantalla Configuración de página del Álbum y, a continuación, haga clic en Opciones....

Referencia

No se podrá seleccionar el botón Opciones... si está seleccionado Ninguna en Portada.

imagen: Cuadro de diálogo Opciones de portada

1 | Deje en blanco la parte interior de la portada delantera (Leave the inside of front cover blank) | Seleccione [image] para imprimir la portada delantera sin imprimir ninguna imagen del interior de la portada delantera (P2).
2 | Deje en blanco la parte interior de la portada trasera (Leave the inside of back cover blank) | Seleccione [image] para imprimir la portada trasera sin imprimir ninguna imagen del interior de la portada trasera (P3). Si en Portada ha seleccionado Delantera, esta opción no está disponible.


Cuadro de diálogo Configuración del número de página

Cuadro de diálogo Configuración del número de página

Este cuadro de diálogo permite establecer las opciones avanzadas de los números de página mostrados en el álbum.

Para visualizar el cuadro de diálogo Configuración del número de página (Page Number Settings), seleccione [image] de la casilla de verificación Número de página en la pantalla Configuración de página del Álbum y, a continuación, haga clic en Configuración....

imagen: Cuadro de diálogo Configuración del número de página

1 | Posición (Position) | Puede ajustar la posición de los números de página que se deben imprimir. Las posiciones que se pueden establecer son las siguientes: Centro Borde de la página (cuando la casilla de verificación Álbum a doble página está seleccionada [image] ). Borde de la página (cuando la casilla de verificación Álbum a doble página está deseleccionada [image] ).
2 | Fuente (Font) | Permite seleccionar una fuente para los números de página.
3 | Tamaño de la fuente (Font Size) | Permite establecer el tamaño de la fuente de los números de página, de 5 a 24 puntos.
4 | Color (Color) | Permite establecer el color del texto de los números de página. Haga clic en el botón imagen: Botón Establecer color para mostrar el cuadro de diálogo Color (Color) y, a continuación, seleccione el color que desea utilizar.
5 | Botón Predeterminados (Defaults) | Permite restablecer los valores predeterminados de la configuración de los números de página.


Cuadro de diálogo Configuración de los márgenes

Cuadro de diálogo Configuración de los márgenes

Este cuadro de diálogo permite establecer los márgenes del formato de la portada delantera, las páginas interiores y la portada trasera.

Para visualizar el cuadro de diálogo Configuración de los márgenes (Margin Settings), haga clic en Márgenes… en la pantalla Configuración de página de Álbum.

Referencia

Se mostrarán fichas diferentes en función de la configuración de Portada en la pantalla Config. de página.

imagen: Cuadro de diálogo Configuración de los márgenes

1 | Márgenes (Margins) | Permite establecer los márgenes de los bordes superior, inferior, derecho e izquierdo del papel.
 |  | Superior (Top) | Permite establecer el margen superior.
 |  | Inferior (Bottom) | Permite establecer el margen inferior.
 |  | Izquierdo (Left) (Bordes exteriores) | Permite especificar el margen izquierdo. Cuando está seleccionada la casilla de verificación Álbum a doble página [image] de la pantalla Configuración de página, es posible establecer los márgenes exteriores en la ficha Páginas interiores (Inside Pages).
 |  | Derecho (Right) (Bordes interiores) | Permite especificar el margen derecho. Cuando está seleccionada la casilla de verificación Álbum a doble página [image] de la pantalla Configuración de página, es posible establecer los márgenes interiores en la ficha Páginas interiores (Inside Pages).

Referencia

Los márgenes de las páginas creadas cuando la casilla de verificación Álbum a doble página [image] está seleccionada cambiarán de la siguiente manera si se deselecciona la casilla de verificación Álbum a doble página [image].
Casilla de verificación Álbum a doble página seleccionada | Casilla de verificación Álbum a doble página deseleccionada
Bordes exteriores | Izquierdo
Bordes interiores | Derecho

La configuración de los márgenes de la página creada cuando la casilla de verificación no está seleccionada también cambiarán tal como se ha indicado anteriormente si se selecciona la casilla de verificación Álbum a doble página.


Cuadro de diálogo Cambiar formato

Cuadro de diálogo Cambiar formato

Este cuadro de diálogo permite seleccionar el formato que desea utilizar.

Para visualizar el cuadro de diálogo Cambiar formato (Change Layout), haga clic en Formato…, en la pantalla Configuración de página de Álbum, o haga clic en el botón imagen: Botón Cambiar formato (Cambiar formato) en la pantalla Editar.

Al hacer clic en el botón Formato... en la pantalla Configuración de página de Álbum

Referencia

Las fichas mostradas variarán en función de la configuración de Portada de la pantalla Configuración de página.

imagen: Cuadro de diálogo Cambiar formato

1 | Formato | Permite seleccionar el formato que desea utilizar. El fondo del formato seleccionado pasará de blanco a azul.
2 | Imprimir fecha (Print date) | Permite especificar que se impriman las fechas en las fotos. Seleccione [image] la casilla de verificación Imprimir fecha (Print date) y haga clic en Configuración de la fecha... (Date Settings...). Especifique la posición de impresión y el tamaño de texto y el color de la fecha. Cuadro de diálogo Configuración de la fecha

Referencia

Si está seleccionada la casilla de verificación Álbum a doble página [image] de la pantalla Config. de página y la parte interior de la portada delantera o trasera está establecida en blanco en el cuadro de diálogo Opciones de portada, no aparecerá ninguna imagen en la parte interior de la portada delantera ni trasera.

Ejemplo: formatos en los que la parte interior de la portada delantera o trasera está establecida en blanco

Cuando está seleccionado el botón imagen: Botón Cambiar formato Botón (Cambiar formato) en la pantalla Editar

imagen: Cuadro de diálogo Cambiar formato

1 | Formato | Permite seleccionar el formato que desea utilizar. El fondo del formato seleccionado pasará de blanco a azul.
2 | Aplicar a todas las páginas (Apply to all pages) | Active la casilla [image] para aplicar la configuración a todas las páginas. Esta función no estará disponible cuando se hayaseleccionado la portada delantera o trasera de Álbum, Adhesivos o Calendario en el Menú.


Cuadro de diálogo Configuración de la fecha

Cuadro de diálogo Configuración de la fecha

Este cuadro de diálogo permite establecer la posición del texto, el tamaño y el color de la fecha.

Para que se muestre el cuadro de diálogo Configuración de la fecha (Date Settings), seleccione [image] Imprimir fecha en el cuadro de diálogo Cambiar formato y haga clic en Configuración de la fecha....
Cuadro de diálogo Cambiar formato

imagen: Cuadro de diálogo Configuración de la fecha

1 | Posición (Position) | Permite especificar la posición en la que desea que se imprima la fecha. Las opciones son: Inferior derecha (Bottom Right), Inferior izquierda (Bottom Left), Superior izquierda (Top Left) y Superior derecha (Top Right).
2 | Tamaño de la fuente (Font Size) | Permite seleccionar el tamaño del texto de la fecha de entre Grande (Large), Mediano (Medium), Pequeño (Small) y Diminuto (Tiny).
3 | Color (Color) | Permite establecer el color del texto de la fecha. Haga clic en el botón imagen: Botón Establecer color para mostrar el cuadro de diálogo Color y, a continuación, seleccione el color que desea utilizar.
4 | Botón Predeterminados (Defaults) | Permite restablecer los valores predeterminados de la configuración de la fecha.

Referencia

Los cambios realizados en la configuración de la fecha aparecerán la próxima vez que se inicie el programa.


Cuadro de diálogo Cambiar fondo

Cuadro de diálogo Cambiar fondo

Este cuadro de diálogo permite establecer el fondo de cada página.

Para visualizar el cuadro de diálogo Cambiar fondo (Change Background), haga clic en Fondo... en la pantalla Config. de página, o haga clic en el botón imagen: Botón Cambiar fondo (Cambiar fondo) de la pantalla Editar.

Referencia

Si ha seleccionado Impresión fotográfica, Adhesivos o Impresión de diseño, no podrá cambiar el fondo.

Si ha seleccionado Álbum, podrá cambiar el fondo de la Portada delantera, las Páginas interiores y la Portada trasera.

imagen: Cuadro de diálogo Cambiar fondo

1 | Tipo de fondo (Background Type) | Seleccione el tipo de fondo.
 |  | Seleccionar de muestras (Select from samples) | Permite seleccionar el fondo que desea utilizar entre las opciones de fondos. Esta opción sólo se muestra si se selecciona Álbum.
 |  | Color único (Single color) | Seleccione un fondo de entre los fondos de un solo color.
 |  | Archivo de imagen (Image file) | Es posible establecer cualquier imagen como fondo.
 |  | Sin fondo (No background) | No se utilizará ningún fondo.
2 | Aplicar a todas las páginas (Apply to all pages) | Active la casilla [image] para aplicar la configuración a todas las páginas. Esta casilla de verificación sólo se muestra cuando se cambia el fondo en la pantalla Editar.

Cuando Seleccionar de muestras está seleccionado

imagen: Cuadro de diálogo Cambiar fondo de la pantalla de selección Muestras

1 Muestras (Samples) Permite seleccionar la imagen de fondo que desea utilizar.

Cuando Color único está seleccionado

imagen: Cuadro de diálogo Cambiar fondo de la pantalla de selección Color de fondo

1 | Color de fondo (Background Color) | Seleccione el color de fondo que desea utilizar en Color estándar (Standard color) o Color personalizado (Custom color).
 |  | Color estándar (Standard color) | Permite elegir uno de los ocho colores estándar.
 |  | Color personalizado (Custom color) | Seleccione esta opción si desea utilizar colores distintos de los colores estándar. Seleccione Color personalizado (Custom color) y, a continuación, haga clic en Personalizar... (Customize...) para mostrar el cuadro de diálogo Color y, a continuación, seleccione el color que desea utilizar.

Cuando Archivo de imagen está seleccionado

imagen: Cuadro de diálogo Cambiar fondo de la pantalla de selección Archivo de imagen

1 | Vista preliminar | Se muestra la imagen de origen.
2 | Ruta del archivo de imagen (Image File Path) | Aparece el origen de la imagen. Si desea seleccionar otra imagen, haga clic en Examinar... (Browse...) y seleccione la imagen que desea utilizar.
3 | Semitransparente (Semitransparent) | Permite seleccionar el grado de transparencia de las imágenes de fondo. Seleccione la casilla de verificación [image] . Permite seleccionar el grado de transparencia a cualquiera de los nueve niveles, de 10 a 90%.
4 | Diseño de imagen (Image Layout) | Permite determinar cómo se colocará la imagen como fondo.
 |  | Recortar para ajustar a la página (Crop to fit page) | Permite ajustar y recortar la imagen para que ocupe toda la página sin cambiar la relación de aspecto de la imagen. (Ejemplo)
 |  | Escalar automáticamente para ajustar a la página (Auto scale to fit page) | Amplía o reduce la imagen para ajustarla al tamaño del papel. (Ejemplo)
 |  | Mosaico (Tile) | Hace un mosaico de la imagen sin sobreponerla, empezando por la parte superior izquierda del papel (incluidos los márgenes). Si el tamaño de la imagen es mayor que el del papel, se ajustará al papel con la esquina superior izquierda de la imagen alineada con la esquina superior izquierda del papel. (Ejemplo)
 |  | Tamaño original (Original size) | Permite centrar la imagen en su tamaño original en el papel. Si la imagen es más grande que el tamaño del papel, se mostrará la parte central de la imagen. (Ejemplo)


Cuadro de diálogo Agregar imagen

Cuadro de diálogo Agregar imagen

Permite seleccionar la imagen que desea agregar.

Para visualizar el cuadro de diálogo Agregar imagen (Add Image), haga clic en el botón imagen: Botón Agregar imagen (Agregar imagen) de la pantalla Editar o coloque el cursor en cualquier lugar de la página que está editando y haga clic con el botón derecho del ratón. A continuación, seleccione Agregar imagen... del menú. También puede seleccionar Editar en el menú y, a continuación, seleccionar Agregar imagen... para mostrar el cuadro de diálogo Agregar imagen (Add Image).

imagen: Cuadro de diálogo Agregar imagen

Referencia

Es posible agregar hasta 20 imágenes a la vez.

1 | Ventana de carpetas | Muestra una lista de las carpetas que contiene su disco duro. Permite seleccionar una carpeta de archivos de imagen y mostrar las miniaturas de las imágenes que contiene.
2 | Miniaturas | Muestra las miniaturas de las imágenes de la carpeta seleccionada, en la ventana de carpetas. El nombre de archivo se muestra bajo cada miniatura. El fondo de cada miniatura pasará de blanco a azul cuando se seleccione.
3 | imagen: Botón Seleccionar todas las imágenes Botón (Seleccionar todas las imágenes) | Selecciona todas las imágenes en miniatura mostradas en la sección de miniaturas.
4 | imagen: Botón Borrar todas las imágenes seleccionadas Botón (Borrar todas las imágenes seleccionadas) | Deselecciona todas las imágenes en miniatura mostradas en la sección de miniaturas.
5 | imagen: Botón Corregir/Mejorar imágenes Botón (Corregir/Mejorar imágenes) | Corrige y mejora la imagen enmarcada en el marco naranja. Ventana Corregir/Mejorar imágenes
6 | imagen: Botón Acercar imagen Botón (Acercar imagen) | Muestra una vista aumentada de la imagen centrada en la ventana de miniaturas (en un marco naranja) en otra ventana. Permite ver los detalles de una fotografía.
7 | imagen: Control deslizante de cambio del tamaño de la imagen en miniatura Control deslizante de cambio del tamaño de la imagen en miniatura | Permite cambiar el tamaño de las imágenes en miniatura que se muestran en el área de visualización de miniaturas. La imagen se amplía cuando se desplaza el control deslizante hacia la derecha y disminuye cuando se desplaza hacia la izquierda.
8 | Organización de imágenes | Puede organizar las imágenes en miniatura mostradas en el área de visualización de miniaturas en orden cronológico por fecha o en orden alfabético por el nombre de archivo (orden ascendente o descendente).
9 | Agregar a (Add to) | Permite establecer cómo agregar imágenes. Esta opción no se muestra si se selecciona la portada delantera o trasera.
 |  | Siguiente marco (Next frame) | Si no existe ningún marco de formato en la página seleccionada actualmente, se insertará una página nueva detrás de dicha página para agregar una imagen.
 |  | Misma página (Same page) | Permite agregar una imagen a la página seleccionada actualmente. Si el número de imágenes aumenta, éstas se solaparán.


Cuadro de diálogo Reemplazar imagen

Cuadro de diálogo Reemplazar imagen

Este cuadro de diálogo permite reemplazar la imagen seleccionada por otra.

Para visualizar el cuadro de diálogo Reemplazar imagen (Replace Image), haga clic en el botón imagen: Botón Reemplazar imagen seleccionada Botón (Reemplazar imagen seleccionada) de la pantalla Editar o coloque el cursor en la imagen y haga clic con el botón derecho del ratón. A continuación, seleccione Reemplazar imagen... en el menú.
También puede seleccionar Editar en el menú y, a continuación, seleccionar Reemplazar imagen... para mostrar el cuadro de diálogo Reemplazar imagen (Replace Image).

imagen: Ficha Nuevas imágenes del cuadro de diálogo Reemplazar imagen

Ficha Nuevas imágenes

Permite seleccionar la imagen que desea reemplazar.

1 | Ventana de carpetas | Muestra una lista de las carpetas que contiene su disco duro. Permite seleccionar una carpeta de archivos de imagen y mostrar las miniaturas de las imágenes que contiene.
2 | Miniaturas | Muestra las miniaturas de las imágenes de la carpeta seleccionada, en la ventana de carpetas. El nombre de archivo se muestra bajo cada miniatura. El fondo de cada miniatura pasará de blanco a azul cuando se seleccione. Permite seleccionar sólo una imagen que desea reemplazar.
3 | imagen: Botón Corregir/Mejorar imágenes Botón (Corregir/Mejorar imágenes) | Corrige y mejora la imagen enmarcada en el marco naranja. Ventana Corregir/Mejorar imágenes
4 | imagen: Botón Acercar imagen Botón (Acercar imagen) | Muestra una vista aumentada de la imagen centrada en la ventana de miniaturas (en un marco naranja) en otra ventana. Permite ver los detalles de una fotografía.
5 | imagen: Control deslizante de cambio del tamaño de la imagen en miniatura Control deslizante de cambio del tamaño de la imagen en miniatura | Permite cambiar el tamaño de las imágenes en miniatura que se muestran en el área de visualización de miniaturas. La imagen se amplía cuando se desplaza el control deslizante hacia la derecha y disminuye cuando se desplaza hacia la izquierda.
6 | Organización de imágenes | Puede organizar las imágenes en miniatura mostradas en el área de visualización de miniaturas en orden cronológico por fecha o en orden alfabético por el nombre de archivo (orden ascendente o descendente).

Ficha Imágenes importadas

Permite seleccionar entre imágenes ya importadas.

imagen: Ficha Imágenes importadas del cuadro de diálogo Reemplazar imagen

1 | Miniaturas | Las imágenes que ya se han importado se muestran con los nombres de archivo debajo de cada imagen. El fondo de cada miniatura pasará de blanco a azul cuando se seleccione. Permite seleccionar sólo una imagen que desea reemplazar.
2 | imagen: Botón Corregir/Mejorar imágenes Botón (Corregir/Mejorar imágenes) | Corrige y mejora la imagen enmarcada en el marco naranja. Ventana Corregir/Mejorar imágenes
3 | imagen: Botón Acercar imagen Botón (Acercar imagen) | Muestra una vista aumentada de la imagen centrada en la ventana de miniaturas (en un marco naranja) en otra ventana. Permite ver los detalles de una fotografía.
4 | imagen: Control deslizante de cambio del tamaño de la imagen en miniatura Control deslizante de cambio del tamaño de la imagen en miniatura | Permite cambiar el tamaño de las imágenes en miniatura que se muestran en el área de visualización de miniaturas. La imagen se amplía cuando se desplaza el control deslizante hacia la derecha y disminuye cuando se desplaza hacia la izquierda.
5 | Organización de imágenes | Puede organizar las imágenes en miniatura mostradas en el área de visualización de miniaturas en orden cronológico por fecha o en orden alfabético por el nombre de archivo (orden ascendente o descendente).


Cuadro de diálogo Editar imagen

Cuadro de diálogo Editar imagen

Este cuadro de diálogo permite cambiar la configuración de las imágenes.

Para que se muestre el cuadro de diálogo Editar imagen (Edit Image), seleccione la imagen de la que desee cambiar la configuración en la pantalla Editar y haga clic en el botón imagen: Botón Editar imagen (Editar imagen) o haga doble clic en la imagen seleccionada en cada pantalla.

Referencia

El botón imagen: Botón Editar imagen (Editar imagen) no se puede seleccionar si no se ha seleccionado ninguna imagen en la pantalla Editar.

Ficha Posición y tamaño

imagen: Ficha Posición y tamaño del cuadro de diálogo Editar imagen

1 | Vista preliminar | Muestra la imagen seleccionada actualmente.
2 | Nombre del archivo (File Name) | Muestra el nombre del archivo de la imagen seleccionada actualmente.
3 | Posición (Position) | Permite establecer la posición de la imagen.
 |  | Desde la izquierda de la página (From Left of Page) | Permite especificar la distancia desde el borde izquierdo del papel.
 |  | Desde la parte superior de la página (From Top of Page) | Permite especificar la distancia desde el borde superior del papel.
4 | Tamaño (Size) | Permite especificar el tamaño de la imagen.
 |  | Tamaño personalizado (Custom size) | Permite especificar el tamaño de la imagen arbitrariamente.
 |  |  | Bloquear relación de aspecto (Lock aspect ratio) | Seleccione la casilla de verificación [image] para fijar la relación de aspecto de la imagen. Es posible cambiar el tamaño de la imagen sin cambiar su relación de aspecto. Si se modifica el tamaño de la imagen recortada, la relación de aspecto del marco de recorte queda fijado.
 |  |  | Anchura (Width) | Permite establecer la anchura de la imagen.
 |  |  | Altura (Height) | Permite establecer la altura de la imagen.
 |  | Tamaño estándar (Standard size) | También es posible especificar el tamaño de imagen a partir de un conjunto de tamaños fijos. Si la relación de aspecto de la imagen no coincide con la del tamaño fijo seleccionado, la imagen se recortará según el tamaño fijo seleccionado. Referencia Es posible que algunos tamaños de papel no permitan seleccionar tamaños fijos.
 |  |  | Tamaño (Size) | Aparecerán los tamaños fijos que pueden especificarse. En los siguientes tamaños, solo se muestran los tamaños inferiores a la medida del papel seleccionado actualmente: - 4"x6" - 4"x6" L - 5"x7" - 5"x7" L - Cartera - Cartera L

Ficha Recortar

imagen: Ficha Recortar del cuadro de diálogo Editar imagen

1 | Líneas blancas continuas (área de recorte) | Representan el área de recorte. Si hace clic y arrastra el cursor mientras éste se encuentra en el interior del área recorte, podrá mover dicha área. Arrastre cualquiera de los rectángulos blancos o esquinas del área de recorte para ajustar el tamaño y la forma del área.
2 | Botón Borrar recorte (Clear Crop) | Permite borrar los cambios del área de recorte y restablecer los valores predeterminados de la configuración de dicho recorte.

Ficha Marco

Referencia

La ficha Marco (Frame) sólo se muestra si se selecciona Álbum y Calendario en el menú.

imagen: Ficha Marco del cuadro de diálogo Editar imagen

1 | Vista preliminar | Muestra la imagen enmarcada en el marco seleccionado. Si se ha seleccionado Sin marco (No Frame), sólo se mostrará la imagen en la vista preliminar. El marco seleccionado se ajusta para que la imagen encaje en él.
2 | Marcos (Frames) | Permite seleccionar el marco que desea utilizar para las imágenes.
3 | Aplicar a todas las imágenes de la página (Apply to all images in the page) | Active la casilla [image] para aplicar la configuración a todas las imágenes de la página seleccionada.

Referencia

No es posible imprimir fechas en las fotografías con marco.

Ficha Fecha

imagen: Ficha Fecha del cuadro de diálogo Editar imagen

1 | Mostrar fecha (Show date) | Active la casilla [image] para mostrar la fecha en la que se realizó la fotografía seleccionada actualmente.
 |  | Posición (Position) | Permite especificar la posición en la que desea que se imprima la fecha. Las opciones son: Inferior derecha (Bottom Right), Inferior izquierda, Superior izquierda y Superior derecha.
 |  | Tamaño de la fuente (Font Size) | Permite establecer el tamaño del texto de la fecha de entre Grande, Mediano, Pequeño y Diminuto.
 |  | Color (Color) | Permite establecer el color del texto de la fecha. Haga clic en el botón imagen: Botón Establecer color para mostrar el cuadro de diálogo Color. A continuación, seleccione el color que desea utilizar.
2 | Aplicar a todas las imágenes (Apply to all images) | Active la casilla [image] para aplicar la configuración a todas las páginas.
3 | Botón Predeterminados (Defaults) | Permite restablecer los valores predeterminados de la configuración de la fecha.

Ficha Comentarios

Referencia

La ficha Comentarios (Comments) sólo se muestra si se selecciona Álbum en la pantalla Menú.

imagen: Ficha Comentarios del cuadro de diálogo Editar imagen

1 | Mostrar cuadro de comentarios (Show comment box) | Active la casilla [image] para mostrar un cuadro de comentarios al lado de la imagen seleccionada actualmente.
 |  | Mostrar nombre de la imagen (Show image name) | Active la casilla [image] para mostrar el nombre de la imagen en la primera sección del cuadro de comentarios. Si el nombre de la imagen es demasiado largo para mostrarse por completo en dicha sección, aparecerá una marca imagen: Precaución al final del texto mostrado.
 |  | Nombre de la imagen (Image Name) | Permite asignar un nombre a las imágenes. El nombre de archivo se mostrará de forma predeterminada. Puede introducir un máximo de 40 caracteres.
 |  | Mostrar comentarios (Show comments) | Active la casilla [image] para mostrar los comentarios del cuadro de comentarios. Si el comentario es demasiado largo para mostrarse por completo, aparecerá una marca imagen: Precaución al final del texto mostrado.
 |  | Comentarios (Comments) | Puede introducir un comentario. Puede introducir un máximo de 500 caracteres.
 |  | Mostrar fecha de captura (Show capture date) | Active la casilla [image] para mostrar la fecha en la que se realizó la imagen seleccionada en la segunda sección del cuadro de comentarios.
2 | Fuente (Font) | Permite seleccionar la fuente utilizada en el cuadro de comentarios.
3 | Color (Color) | Permite seleccionar el color del texto utilizado en el cuadro de comentarios. Haga clic en el botón imagen: Botón Establecer color para mostrar el cuadro de diálogo Color y, a continuación, seleccione el color que desea utilizar.
4 | Tamaño de la fuente (Font Size) | Permite establecer el tamaño de la fuente del texto utilizado en el cuadro de comentarios, que puede variar entre 5 y 100 puntos.
5 | Estilo de la fuente (Font Style) | Permite establecer el estilo de la fuente del texto utilizado en el cuadro de comentarios. Los estilos disponibles son Negrita (Bold) y Cursiva (Italic).
6 | Posición (Position) | Permite establecer la posición del cuadro de comentarios.
 |  | Desde la izquierda de la página (From Left of Page) | Permite especificar la distancia desde el borde izquierdo del papel.
 |  | Desde la parte superior de la página (From Top of Page) | Permite especificar la distancia desde el borde superior del papel.
7 | Tamaño (Size) | Permite establecer el tamaño del cuadro de comentarios.
 |  | Anchura (Width) | Permite establecer la anchura del cuadro de comentarios.
 |  | Altura (Height) | Permite establecer la altura del cuadro de comentarios.


Cuadro de diálogo Editar cuadro de texto

Cuadro de diálogo Editar cuadro de texto

Este cuadro de diálogo permite escribir el texto además de establecer la posición y el tamaño del mismo.

Para visualizar el cuadro de diálogo Editar cuadro de texto (Edit Text Box), haga clic en el botón imagen: Botón Agregar texto (Agregar texto) de la pantalla Editar y arrastre el cursor por encima del espacio donde desea que aparezca el texto.

Ficha Texto

imagen: Ficha Texto del cuadro de diálogo Editar cuadro de texto

1 | Cuadro de texto | Puede escribir texto en el cuadro de texto.
2 | Fuente (Font) | Permite seleccionar una fuente para el texto.
3 | Tamaño (Size) | Permite establecer el tamaño de la fuente del texto, que puede variar entre 5 y 999 puntos.
4 | Color (Color) | Permite establecer el color del texto. Haga clic en el botón imagen: Botón Establecer color para mostrar el cuadro de diálogo Color y, a continuación, seleccione el color que desea utilizar.
5 | Alineación (Alignment) | Permite establecer la alineación del párrafo en Izquierda (Left), Centrada (Centered), Derecha (Right) o Distribuida (Distributed).
6 | Estilo de la fuente (Font Style) | Permite seleccionar el estilo del texto entre Negrita (Bold), Cursiva (Italic), Contorno (Outline) o Sombra (Shadow). Es posible combinar múltiples estilos.
7 | Espaciado (Spacing) | Permite establecer el espaciado de caracteres.
 |  | Espaciado de caracteres (Character Spacing) | Permite especificar el espaciado de caracteres de 0 a 72 puntos.
 |  | Espaciado de línea (Line Spacing) | Permite especificar el espaciado de línea de 0 a 72 puntos.

Ficha Posición y tamaño

imagen: Ficha Posición y tamaño del cuadro de diálogo Editar cuadro de texto

1 | Posición (Position) | Permite establecer la posición del cuadro de texto.
 |  | Desde la izquierda de la página (From Left of Page) | Permite especificar la distancia desde el borde izquierdo del papel.
 |  | Desde la parte superior de la página (From Top of Page) | Permite especificar la distancia desde el borde superior del papel.
2 | Tamaño (Size) | Permite especificar el tamaño del cuadro de texto.
 |  | Anchura (Width) | Permite establecer la anchura del cuadro de texto.
 |  | Altura (Height) | Permite establecer la altura del cuadro de texto.

Referencia

La posición y el tamaño que se puede establecer varían en función del tipo de papel seleccionado.

Ficha Colores y líneas

imagen: Ficha Colores y líneas del cuadro de diálogo Editar cuadro de texto

1 | Rellenar cuadro de texto (Fill text box) | Active la casilla [image] si desea pintar el cuadro de texto. También es posible establecer el color o el grado de transparencia del cuadro de texto.
 |  | Color (Color) | Haga clic en el botón imagen: Botón Establecer color para mostrar el cuadro de diálogo Color y, a continuación, seleccione el color que desea utilizar.
 |  | Transparencia (Transparency) | Permite establecer el grado de transparencia del cuadro de texto a cualquiera de los diez niveles, de 0 a 90%.
2 | Dibujar cuadro de texto (Outline text box) | Active la casilla [image] si desea enmarcar el cuadro de texto. También es posible establecer el color, estilo y grosor de línea del marco.
 |  | Color (Color) | Haga clic en el botón imagen: Botón Establecer color para mostrar el cuadro de diálogo Color y, a continuación, seleccione el color que desea utilizar.
 |  | Estilo (Style) | Permite seleccionar el estilo de línea. Se puede seleccionar entre líneas continuas o discontinuas, u otros estilos.
 |  | Peso (Weight) | Permite establecer el grosor de la línea del marco entre 0,25 y 5,00 puntos.


Cuadro de diálogo Configuración de la calidad de impresión

Cuadro de diálogo Configuración de la calidad de impresión

En este cuadro de diálogo, es posible configurar ajustes avanzados del nivel de calidad de impresión.

Para visualizar el cuadro de diálogo Configuración de la calidad de impresión (Print Quality Settings), seleccione Personalizado en la opción Calidad de impresión de la pantalla Configuración de impresión y haga clic en Configuración de la calidad.

imagen: Cuadro de diálogo Configuración de la calidad de impresión

Referencia

La calidad de impresión aumenta a medida que el control deslizante se desplaza hacia la derecha. Asimismo, la velocidad de impresión aumenta a medida que el control deslizante se desplaza hacia la izquierda.

Algunas impresoras no admiten ajustes avanzados de la calidad de impresión.


Cuadro de diálogo Configuración de impresión

Cuadro de diálogo Configuración de impresión

En este cuadro de diálogo, es posible configurar ajustes avanzados de impresión.

Para visualizar el cuadro de diálogo Configuración de impresión (Print Settings), haga clic en Avanzada... en la pantalla Configuración de impresión.

imagen: Cuadro de diálogo Configuración de impresión

1 | Intervalo de páginas (Page Range) | Permite especificar el rango de impresión.
 |  | Portada delantera (Front cover) (*1) | Permite especificar si desea imprimir la portada delantera.
 |  | Interior portada delant. (Inside of front cover) (*1) | Permite especificar si desea imprimir el interior de la portada delantera.
 |  | Portada trasera (Back cover) (*1) | Permite especificar si desea imprimir la portada trasera.
 |  | Interior portada trasera (Inside of back cover) (*1) | Permite especificar si desea imprimir el interior de la portada trasera.
 |  | Páginas interiores (Inside pages) (*1) | Permite especificar si desea imprimir las páginas interiores.
 |  | Todo (All) | Sólo se puede seleccionar la opción de imprimir todas las páginas interiores si la casilla de verificación Páginas interiores (Inside pages) está seleccionada [image] .
 |  | Páginas (Pages) | Sólo se pueden imprimir las páginas especificadas si la casilla de verificación Páginas interiores (Inside pages) está seleccionada [image] .
2 | Extensión para impresión sin bordes (Extension for borderless printing) | Si marca la cantidad de extensión: Predeterminada (Default), Grande (Large), Mediana (Medium), Pequeña (Small) o Ninguna (None).

*1: Estas opciones sólo se muestran si se ha seleccionado Álbum en el Menú.

Referencia

Las opciones del Intervalo de páginas (Page Range) varían en función de la configuración de la Portada en la pantalla Configuración de página.


Cuadro de diálogo Configuración de la festividad

Cuadro de diálogo Configuración de la festividad

Este cuadro de diálogo permite agregar festividades en su calendario.

Para visualizar el cuadro de diálogo Configuración de la festividad (Holiday Settings), haga clic en Establecer festividades… en la pantalla Configuración de página del Calendario.

imagen: Cuadro de diálogo Configuración de la festividad

1 | Período (Period) | Se muestra el período de tiempo que cubrirá el calendario. Se muestra el período especificado en Intervalo de fechas y Período en la pantalla Configuración de página.
2 | Fecha (Date) | Muestra todas las fechas designadas como festividades del período incluido en su calendario.
3 | Nombre de la festividad (Holiday Name) | Muestra los nombres de todas las festividades designadas.
4 | Establecer como festividad (Set as Holiday) | Puede ver si las festividades designadas están establecidas como días festivos. Si lo están, aparecen como “Día festivo”.
5 | Botón Agregar... (Add...) | Puede añadir festividades en su calendario. Cuadro de diálogo Agregar/Editar festividad
6 | Botón Editar… (Edit...) | Permite editar todas las festividades designadas en su calendario. Seleccione la festividad que desea cambiar de la lista de la izquierda y haga clic en el botón Editar… (Edit...). Cuadro de diálogo Agregar/Editar festividad
7 | Botón Eliminar (Delete) | Permite eliminar cualquiera de las festividades designadas en su calendario. Seleccione la festividad que desee eliminar de la lista de la izquierda y haga clic en el botón Eliminar (Delete).
8 | Botón Borrar (Clear) | Permite borrar todas las festividades designadas de su calendario.


Cuadro de diálogo Agregar/Editar festividad

Cuadro de diálogo Agregar/Editar festividad

Este cuadro de diálogo permite designar festividades y modificar o eliminar las configuraciones guardadas.

Para visualizar el cuadro de diálogo Agregar/Editar festividad (Add/Edit Holidays), haga clic en Agregar… en la pantalla Configuración de la festividad de la pantalla Configuración de las páginas del calendario.
También permite seleccionar una festividad designada en la lista de la izquierda del cuadro de diálogo Configuración de la festividad y hacer clic en Editar….

imagen: Cuadro de diálogo Agregar/Editar festividad

1 | Nombre de la festividad (Holiday Name) | Permite dar nombre a la festividad que desea agregar o editar. Active [image] la casilla Establecer como festividad (Set as Holiday) para hacer que esa festividad sea un día festivo en su calendario.
2 | Período (Period) | Se muestra el período del calendario. Se muestra el período especificado en Intervalo de fechas y Período en la pantalla Configuración de página.
3 | Mes (Month) | Permite seleccionar de la lista desplegable: Ene., Feb., ..., Dic. y Mensualmente.
4 | Día (Day) | Permite especificar el día que desea agregar o editar.
 |  | Fecha (Date) | Permite especificar la festividad que desea agregar o editar como un día del mes, del día 1 al 31 del mes. Los días que aparecen en el cuadro de lista variarán en función del mes seleccionado.
 |  | Día de la semana (Day of week) | Permite especificar la festividad que desea agregar o editar como un día de la primera a la quinta semana del mes.


Cuadro de diálogo Configuración del calendario

Cuadro de diálogo Configuración del calendario

Este cuadro de diálogo permite establecer el texto y los marcos del calendario.

Para visualizar el cuadro de diálogo Configuración del calendario (Calendar Settings), haga clic en Configuración… en la pantalla Configuración de página del Calendario.
También es posible visualizar este cuadro de diálogo haciendo clic en el botón imagen: Botón Configurar calendario (Configurar calendario) de la pantalla Editar.

Referencia

La ficha Posición y tamaño (Position & Size) aparece al abrir el cuadro de diálogo Configuración del calendario (Calendar Settings) de la pantalla Editar.

Ficha Estilo

En la ficha Estilo (Style) se pueden establecer los estilos del año, del mes, de los días de la semana y de los días del mes.

imagen: Ficha Estilo del cuadro de diálogo Configuración del calendario

1 | Vista preliminar | Muestra una vista preliminar del calendario.
2 | Estilo del año y el mes (Style for Year and Month) | Permite seleccionar el estilo de visualización del año y del mes.
 |  | Fuente (Font) | Permite seleccionar una fuente para el año y el mes.
 |  | Formato (Format) | Permite establecer el formato para el año y el mes.
3 | Estilo de los días de la semana (Style for Days of Week) | Permite seleccionar el estilo de los días de la semana.
 |  | Fuente (Font) | Permite seleccionar una fuente para los días de la semana.
 |  | La semana empieza el (Week Starts on) | Permite establecer el día de inicio de la semana. Permite seleccionar Domingo (Sunday) o Lunes (Monday).
4 | Estilo de los días (Style for Days) | Permite seleccionar el estilo de los días del mes.
 |  | Fuente (Font) | Permite seleccionar una fuente para los días del mes.

Ficha Opciones

La ficha Opciones (Options) permite determinar si desea mostrar el marco del calendario o los nombres de las festividades.

imagen: Ficha Opciones del cuadro de diálogo Configuración del calendario

1 | Vista preliminar | Muestra una vista preliminar del calendario.
2 | Líneas de la cuadrícula (Gridlines) | Permite especificar la configuración del marco del calendario.
 |  | Contorno del calendario (Outline calendar) | Active la casilla [image] si desea colocar un marco alrededor del calendario.
 |  | Mostrar líneas de la cuadrícula (Show gridlines) | Active la casilla [image] si desea colocar un marco alrededor de los días de la semana o de los días del mes.
3 | Opciones de visualización (Display Options) | Permite especificar si desea mostrar el nombre de la festividad en su calendario.
 |  | Mostrar nombre de la festividad (Show holiday name) | Active la casilla [image] si desea mostrar los nombres de las festividades que ha agregado en el cuadro de diálogo Configuración de la festividad. Cuadro de diálogo Configuración de la festividad

Ficha Color

La ficha Color (Color) permite establecer el color del fondo y del texto de todo el calendario o sólo de los días de la semana.

imagen: Ficha Color del cuadro de diálogo Configuración del calendario

1 | Vista preliminar | Muestra una vista preliminar del calendario.
2 | General (General) | Fondo (Background) | Permite establecer el color de fondo de los objetos del calendario.
3 | Año/Mes (Year/Month) | Color de la fuente (Font Color) | Permite establecer el color del texto del año y de los meses.
4 | Semana laboral (Weekdays) Sábado (Saturday) Domingo (Sunday) Festividad (Holiday) | Fondo (Background) | Permite establecer el color de fondo de los días de la semana. Haga clic en el botón imagen: Botón Establecer color de fondo y seleccione Especificar color... (Specify Color...) para visualizar el cuadro de diálogo Color. A continuación, seleccione el color que desea utilizar en el cuadro de diálogo Color. Seleccione la opción Sin fondo (No Background) si no desea especificar ningún color para el fondo.
 |  | Color de la fuente (Font Color) | Permite establecer el color del texto de los días de la semana. Haga clic en el botón imagen: Botón Establecer color y seleccione el color que desea utilizar en el cuadro de diálogo Color.
5 | Personalizado (Custom) | Tipo (Type) | Permite seleccionar el color deseado para un día concreto de cualquier semana o mes. Permite seleccionar otros parámetros del cuadro de la lista desplegable: Personalizado 1 (Custom 1) - Personalizado 5 (Custom 5).
 |  | Fondo (Background) | Permite establecer el color de fondo del tipo personalizado especificado en Tipo (Type).
 |  | Color de la fuente (Font Color) | Permite establecer el color del texto del tipo personalizado especificado en Tipo (Type).
 |  | Aplicar a (Apply to) | Permite especificar el intervalo del tipo personalizado especificado en Tipo (Type).
 |  |  | Ninguno (None) | Seleccione Ninguno (None) en Aplicar a (Apply to) si no desea registrar ningún tipo personalizado.
 |  |  | Semanalmente el (Weekly on) | Seleccione el día de la semana que desea de la lista desplegable que aparece junto al campo Semanalmente el (Weekly on) si desea especificar un día determinado de la semana.
 |  |  | Mensualmente el (Monthly on) | Seleccione la semana y el día de la semana que desea de las listas desplegables que aparecen junto al campo Mensualmente el (Monthly on) si desea especificar una semana o un día de la semana determinado de cada mes.

Ficha Posición y tamaño

La ficha Posición y tamaño (Position & Size) permite especificar la posición y el tamaño del calendario en el papel.

imagen: Ficha Posición y tamaño del cuadro de diálogo Configuración del calendario

1 | Vista preliminar | Muestra una vista preliminar del calendario.
2 | Posición (Position) | Permite especificar la posición del calendario en el papel.
 |  | Desde la izquierda de la página (From Left of Page) | .
 |  | Desde la parte superior de la página (From Top of Page) | Permite especificar la distancia desde el borde superior del papel.
3 | Tamaño (Size) | Permite especificar el tamaño del calendario.
 |  | Anchura (Width) | Permite establecer la anchura del calendario.
 |  | Altura (Height) | Permite establecer la altura del calendario.


Cuadro de diálogo Configuración general del calendario

Cuadro de diálogo Configuración general del calendario

Este cuadro de diálogo permite cambiar la configuración básica del calendario.

Para visualizar el cuadro de diálogo Configuración general del calendario (Calendar General Settings), haga clic en el botón imagen: Botón Configurar período/festividad (Configurar período/festividad) de la pantalla Editar.

imagen: Cuadro de diálogo Configuración general del calendario

1 | Año/mes inicial (Start Year/Month) | Permite especificar el año y el mes inicial del calendario.
2 | Período (Period) | Se muestra el período del calendario. No se puede cambiar el período del calendario.
3 | Botón Establecer festividades... (Set Holidays...) | Muestra el cuadro de diálogo Configuración de la festividad. Este cuadro de diálogo permite agregar festividades en su calendario. Cuadro de diálogo Configuración de la festividad


Cuadro de diálogo Ajustar posición de impresión

Cuadro de diálogo Ajustar posición de impresión

Este cuadro de diálogo permite ajustar la posición de impresión de los adhesivos.

Para visualizar el cuadro de diálogo Ajustar posición de impresión (Adjust Print Position), haga clic en Posición impresión en la pantalla Configuración de impresión de Adhesivos.

imagen: Cuadro de diálogo Ajustar posición de impresión

1 | Direcc. impresión (Print Direction) | Vertical (Vertical) | Permite ajustar la posición vertical de impresión dentro del rango de –2,0 mm (-0,08 pulgadas) a +2,0 mm (+0,08 pulgadas). Introduzca un valor positivo para desplazar la posición de impresión hacia arriba o un valor negativo para desplazarla hacia abajo. Referencia Si la imagen impresa se desplaza hacia la parte inferior de la página, introduzca un valor positivo para desplazarla hacia arriba.
2 |  | Horizontal (Horizontal) | Permite ajustar la posición horizontal de impresión dentro del rango de –2,0 mm (-0,08 pulgadas) a +2,0 mm (+0,08 pulgadas). Introduzca un valor positivo para desplazar la posición de impresión hacia la derecha o un valor negativo para desplazarla hacia la izquierda. Referencia Si la imagen se desplaza hacia el borde izquierdo, introduzca un valor positivo para desplazarla hacia la derecha.


Cuadro de diálogo Comparar imágenes

Cuadro de diálogo Comparar imágenes

En este cuadro de diálogo puede comparar las imágenes antes y después de realizar las mejoras y correcciones.

Para visualizar el cuadro de diálogo Comparar imágenes (Compare Images), haga clic en el botón imagen: Botón Comparar (Comparar) de la ventana Corregir/Mejorar imágenes.

imagen: Cuadro de diálogo Comparar imágenes

1 | Antes (Before) | Muestra la imagen antes de que se realice la corrección o mejora.
2 | Después (After) | Muestra la imagen después de que se realice la corrección o mejora.
3 | Botón Atrás (Back) | Muestra la imagen anterior. Este botón estará desactivado si sólo se selecciona una imagen.
4 | Botón Siguiente (Next) | Muestra la imagen siguiente. Este botón estará desactivado si sólo se desactiva una imagen.


Pantalla Configuración de página (Formato de impresión)

Pantalla Configuración de página (Formato de impresión)

Esta pantalla permite establecer la configuración básica y el diseño del formato de impresión.

imagen: Pantalla Config. de página para Impresión de formato

1 | Tamaño del papel (Paper Size) | Permite seleccionar el tamaño del papel que desea utilizar.
2 | Orientación (Orientation) | Permite seleccionar la orientación del papel.
3 | Imprimir fecha (Print date) | Active la casilla [image] para imprimir las fechas en las fotografías. Para cambiar el color, el tamaño y la posición del texto de la fecha, haga clic en Configuración de la fecha (Date Settings...). Cuadro de diálogo Configuración de la fecha
4 | Formatos (Layouts) | Permite seleccionar el formato que desea utilizar. Los formatos disponibles varían en función del Tamaño de papel (Paper Size) y la Orientación (Orientation).


Impresión de formato

ARRIBA > Impresión de formato

Impresión de formato

Puede añadir texto a sus fotografías favoritas e imprimirlas en diversos formatos.

Pasos

Inicio de Easy-PhotoPrint EX

Selección del papel y el formato

Selección de fotografías

Edición

Impresión

Preguntas y respuestas

¿Cómo se mueven (o copian) los datos guardados?

¡Pruebe esto!

Corrección y mejora de fotografías

Cambio de formato

Adición de fotografías

Intercambio de posiciones de fotografías

Sustitución de fotografías

Cambio de posiciones y de tamaño de fotografías

Recorte de fotografías

Impresión de fechas en fotografías

Adición de texto a fotos

Cómo guardar

Cómo abrir los datos guardados


Inicio de Easy-PhotoPrint EX

ARRIBA > Impresión de formato > Inicio de Easy-PhotoPrint EX

Inicio de Easy-PhotoPrint EX

Selección del papel y el formato >>

Pasos

1 Haga clic en Inicio, seleccione Todos los programas, Canon Utilities, Easy-PhotoPrint EX y haga clic en Easy-PhotoPrint EX.

Se inicia Easy-PhotoPrint EX y aparece el Menú (Menu).

imagen: Pantalla principal

Selección del papel y el formato >>


Selección del papel y el formato

ARRIBA > Impresión de formato > Selección del papel y el formato

Selección del papel y el formato

<< Inicio de Easy-PhotoPrint EX Selección de fotografías >>

Pasos

1 Haga clic en la opción Formato de impresión (Layout Print) del Menú (Menu).

Aparece la pantalla Configuración de página (Page Setup).

imagen: Pantalla Config. de página para formato de impresión

2 Configure los elementos siguientes en la sección Configuración general (General Settings).

Tamaño del papel (Paper Size)

Orientación (Orientation)

Imprimir fecha (Print date)

Referencia

Consulte la siguiente sección para obtener detalles acerca de la opción Imprimir fecha (Print date).
Pantalla Configuración de página (Formato de impresión)

Seleccione Imprimir fecha (Print date) y haga clic en Configuración de la fecha... (Date Settings...). Es posible modificar el color, el tamaño y la posición del texto de la fecha.
Cuadro de diálogo Configuración de la fecha

3 Selección del formato que desea utilizar.

Referencia

Los formatos mostrados en el área Formatos (Layouts) varían en función de la Orientación (Orientation) del papel seleccionada.

Referencia

Consulte la siguiente sección para obtener más información acerca de la pantalla Configuración de página (Page Setup).
Pantalla Configuración de página (Formato de impresión)


Selección de fotografías

ARRIBA > Impresión de formato > Selección de fotografías

Selección de fotografías

<< Selección del papel y el formato Edición >>

Pasos

1 Haga clic en el botón Selec. imágenes (Select Images).

Aparece la pantalla Selec. imágenes (Select Images).

imagen: Pantalla Selec. imágenes para formato de impresión

2 Seleccione la carpeta que contenga la imagen que desea imprimir del área del árbol de carpetas.

Las imágenes de la carpeta se muestran como miniaturas.

3 Seleccione las imágenes que desea imprimir y haga clic en el botón imagen: Botón Importar a páginas interiores (Importar a páginas interiores).

Las imágenes seleccionadas aparecen en el área de imágenes seleccionadas.
Puede seleccionar las imágenes que desea imprimir arrastrándolas hacia el área de imágenes seleccionadas.

Referencia

Si desea eliminar una imagen del área de imágenes seleccionadas, seleccione la imagen que desea eliminar y haga clic en el botón imagen: Botón Eliminar la imagen importada (Eliminar la imagen importada). Si desea eliminar todas las imágenes del área de imágenes seleccionadas, haga clic en el botón imagen: Botón Eliminar todas las imágenes importadas (Eliminar todas las imágenes importadas).

Referencia

Consulte la siguiente sección para obtener más información acerca de la pantalla Selec. imágenes (Select Images).
Pantalla Seleccionar imágenes


Edición

ARRIBA > Impresión de formato > Edición

Edición

<< Selección de fotografías Impresión >>

Pasos

1 Haga clic en el botón Editar (Edit).

Aparece la pantalla Editar (Edit).

imagen: Pantalla Editar para formato de impresión

2 Edite el formato en caso necesario.

Cambio de formato

Adición de fotografías

Intercambio de posiciones de fotografías

Sustitución de fotografías

Cambio de posiciones y de tamaño de fotografías

Recorte de fotografías

Impresión de fechas en fotografías

Adición de texto a fotos

Referencia

Si sale de Easy-PhotoPrint EX sin guardar el formato editado, se omitirá la información de edición. Se recomienda guardar el formato editado si desea volverlo a editar.
Cómo guardar

Consulte la siguiente sección para obtener más información acerca de la pantalla Editar (Edit).
Pantalla Editar


Impresión

ARRIBA > Impresión de formato > Impresión

Impresión

<< Edición

Pasos

1 Haga clic en el botón Configuración de impresión (Print Settings).

Aparece la pantalla Configuración de impresión (Print Settings).

imagen: Pantalla Configuración de impresión para formato de impresión

2 Defina los elementos siguientes en función de la impresora y del papel que se utilizará.

Impresora (Printer)

Tipo de soporte (Media Type)

Copias (Copies)

Fuente de papel (Paper Source)

Calidad de impresión (Print Quality)

Referencia

Debe ajustar el cartucho en función de la impresora.

Los tamaños de papel y los tipos de soporte pueden variar en función de la impresora.

3 Haga clic en Imprimir (Print).

Referencia

Consulte la siguiente sección para obtener más información acerca de la pantalla Configuración de impresión (Print Settings).
Pantalla Configuración de impresión
<< Edición


Contenido

Contenido

Utilización de la Guía de impresión fotográfica para PC
Acerca de las marcas comerciales y las abreviaturas
¿Qué es Easy-PhotoPrint EX?
Descripción de pantallas y cuadros de diálogo
Impresión fotográfica | Álbum | Calendario
Adhesivos | Formato de impresión
Impresión fotográfica
Pasos
1. Inicio de Easy-PhotoPrint EX | 2. Selección de fotografías | 3. Selección del papel
4. Impresión
Pruebe esto
Corrección y mejora de fotografías | Impresión Vivid Photos | Reducción del ruido fotográfico
Recorte de fotografías (impresión fotográfica) | Impresión de fechas en fotografías (Impresión fotográfica) | Impresión de varias fotografías en una página
Impresión de índices | Impresión de fotos de carné (ID Photo Print) | Impresión de la información fotográfica
Guardar fotografías | Cómo abrir los datos guardados
Creación de un álbum
Pasos
1. Inicio de Easy-PhotoPrint EX | 2. Selección del papel y el formato | 3. Selección de fotografías
4. Edición | 5. Impresión
Pruebe esto
Corrección y mejora de fotografías | Cambio de formato | Cambio de fondo
Adición de fotografías | Intercambio de posiciones de fotografías | Sustitución de fotografías
Cambio de posiciones y de tamaño de fotografías | Recorte de fotografías | Enmarcado de fotografías
Impresión de fechas en fotografías | Adición de comentarios a fotografías | Adición de texto a fotos
Cómo guardar | Cómo abrir los datos guardados
Impresión de calendarios
Pasos
1. Inicio de Easy-PhotoPrint EX | 2. Selección del papel y el formato | 3. Selección de fotografías
4. Edición | 5. Impresión
Pruebe esto
Corrección y mejora de fotografías | Cambio de formato | Cambio de fondo
Adición de fotografías | Intercambio de posiciones de fotografías | Sustitución de fotografías
Cambio de posiciones y de tamaño de fotografías | Recorte de fotografías | Enmarcado de fotografías
Impresión de fechas en fotografías | Adición de texto a fotos | Cómo guardar
Cómo abrir los datos guardados
Impresión de adhesivos
Pasos
1. Inicio de Easy-PhotoPrint EX | 2. Selección del papel y el formato | 3. Selección de fotografías
4. Edición | 5. Impresión
Pruebe esto
Corrección y mejora de fotografías | Adición de fotografías | Intercambio de posiciones de fotografías
Sustitución de fotografías | Cambio de posiciones y de tamaño de fotografías | Recorte de fotografías
Impresión de fechas en fotografías | Adición de texto a fotos | Cómo guardar
Cómo abrir los datos guardados
Impresión de formato
Pasos
1. Inicio de Easy-PhotoPrint EX | 2. Selección del papel y el formato | 3. Selección de fotografías
4. Edición | 5. Impresión
Pruebe esto
Corrección y mejora de fotografías | Cambio de formato | Adición de fotografías
Intercambio de posiciones de fotografías | Sustitución de fotografías | Cambio de posiciones y de tamaño de fotografías
Recorte de fotografías | Impresión de fechas en fotografías | Adición de texto a fotos
Cómo guardar | Cómo abrir los datos guardados
Corrección y mejora de fotografías
Uso de la función Autocorrección de imagen | Uso de la función Corrección de ojos rojos | Uso de la función Aclarador de caras
Uso de la función Enfocar cara | Uso de la función Suavizado digital de rostros | Uso de la función Eliminador de imperfecciones
Ajuste de imagen
Preguntas y respuestas
¿Cómo se mueven (o copian) los datos guardados? | ¿Por qué lado de la imagen empieza la impresión? | ¿Cómo se imprime con márgenes iguales?
¿Qué significa “P1” o “P4”?
Apéndice
Solution Menu


Utilización de la Guía de impresión fotográfica para PC

Utilización de la Guía de impresión fotográfica para PC

Lea la información siguiente para aprender a utilizar esta guía.

Precauciones

La mayoría de las capturas de pantalla de esta guía se han tomado de Windows Vista.

Es posible que las pantallas reales varíen ligeramente según el entorno de impresión.

Marcas y símbolos

Precaución
Información importante.

Referencia
Información importante o de utilidad.

¡Pruebe esto!
Sugerencias sobre las funciones.

Título de información relacionada con el tema. Haga clic para acceder a la página.

Impresión de la Guía de impresión fotográfica para PC

Abra el tema que desea imprimir y, a continuación, haga clic en el botón [image] Imprimir (Print).

Enlaces a otros manuales

Al instalar el manual en pantalla, se instalan también otros manuales además de la Guía de impresión fotográfica para PC.
Al abrir el manual en pantalla por medio del menú Inicio o del icono de acceso directo, se muestran todas las guías instaladas.


Acerca de las marcas comerciales y las abreviaturas

Acerca de las marcas comerciales y las abreviaturas

Microsoft es una marca comercial registrada de Microsoft Corporation.
Windows es una marca comercial registrada de Microsoft Corporation en EE. UU. y en otros países.
Windows Vista es una marca comercial de Microsoft Corporation.
En esta guía, "Microsoft® Windows™" se indica como "Windows" y "Windows Vista™", como "Windows Vista".
Photo Rag es una marca comercial de Hahnemühle FineArt GmbH.

El resto de nombres de empresas y productos mencionados en el presente documento son marcas comerciales o marcas comerciales registradas propiedad de sus respectivas empresas.


Solution Menu

Acceso directo rápido. Solution Menu

Solution Menu es una ventana de menú que proporciona un acceso rápido desde el escritorio a las aplicaciones de Canon, al manual y a la información en línea del producto.

Utilización de Solution Menu

Inicio de Solution Menu

En el escritorio de Windows, haga doble clic en el icono de Solution Menu. Otra opción consiste en ir a la barra de tareas de Windows, hacer clic en Inicio, seleccionar (Todos los) Programas, Canon Utilities y Solution Menu. A continuación, haga clic en Solution Menu.

En adelante, Solution Menu se abrirá al iniciar Windows.
Si la casilla de verificación Iniciar Solution Menu al iniciar Windows (Start Solution Menu when Windows starts) de la esquina inferior izquierda de la pantalla no está seleccionada, Solution Menu no se abrirá al iniciar Windows.

Precaución

Solution Menu se iniciará automáticamente cuando lo instale por medio del CD que acompaña a la impresora.

Cambio del tamaño de la pantalla

Haga clic en los botones de la barra de título para cambiar el tamaño de la pantalla entre tres modos (grande, pequeña, barra de tareas).

La próxima vez que se inicie, Solution Menu se abrirá con el último tamaño de pantalla utilizado.

Pantalla pequeña

Inicio de la aplicación

1. Elija un botón de la pantalla para mostrar la descripción de cada función.

2. Haga clic en el botón de la aplicación que desea utilizar.
Siga los mismos pasos para ver el manual o la información en línea del producto.

Salir de Solution Menu

Haga clic en el botón x de la barra de título.

Restricciones de uso de Solution Menu

El uso de este producto está limitado por las siguientes restricciones. Preste atención a dichas restricciones antes de su uso.

Todos los iconos de las aplicaciones instaladas compatibles con este producto aparecen en la pantalla. Tras la instalación, no podrá cambiar la posición de los iconos ni eliminar sólo los iconos.