Innehållsförteckning

Användarhandbok

MP-1732-V1.00

Vanliga frågor och svar

Använda handboken

Säkerhetsföreskrifter

Juridiska begränsningar för användandet av produkten och användandet av bilder

Innan du använder enheten

Huvudkomponenter

Hantera originalet

Fylla på papper

Fylla på papper

Fylla på kuvert

Fylla på papper av mindre storlek

Utskriftsmaterial

Allmän information

Kompatibla materialtyper

Kopiera

Ta kopior

Ändra kopieringsinställningarna

Använda praktiska kopieringsfunktioner

Skriva ut från datorn

Skriva ut i Windows

Skriva ut i Macintosh

Skanna bilder

Om att skanna bilder

Skanningsmetoder

Faxa

Förbereda enheten för faxmeddelanden

Registrera avsändarinformation

Registrera destinationen

Skicka faxmeddelanden

Använda andra praktiska sändfunktioner

Ta emot faxmeddelanden

Använda andra praktiska mottagningsfunktioner

Dokument som är lagrade i minnet

Rapporter och listor – sammanfattning

Rutinunderhåll

Om utskriften blir svag eller färgerna felaktiga

Skriva ut testmönster för munstycken

Granska testmönster för munstycken

Rengöring av skrivhuvud

Djuprengöring av skrivhuvud

Justera skrivhuvudet på skrivaren

Justera skrivhuvudet på datorn

Byta ut en FINE-kassett (FINE Cartridge)

Bibehålla bra utskriftsresultat

Rengöra enheten

Ändra enhetens inställningar

<FAX SETTINGS> (FAXINSTÄLLNING)

<DEVICE SETTING> (ENHETSINSTÄLLNIN.)

Felsökning

Ett felmeddelande visas på LCD-skärmen

LCD-skärmen syns inte alls

Ett annat språk än det avsedda visas på LCD-skärmen

Det går inte att installera MP-drivrutinerna

Det går inte att ansluta till datorn

Utskriftsresultaten är inte tillfredsställande

Resultatet av kopieringen är inte tillfredsställande

Enheten startar inte eller stannar under utskrift

Papperet matas inte på rätt sätt

Pappersstopp

Ett felmeddelande visas på datorskärmen

Windows-specifika problem

Ett felmeddelande visas på en PictBridge-kompatibel kringenhet

Skanningsproblem

Problem att ta emot fax

Problem att skicka fax

Telefonproblem

Om du inte kan lösa problemet

Bilaga

Medföljande delar

Utskriftsområde

Avinstallera onlinehandböckerna

Transportera enheten

Öppna dialogrutan för skrivaregenskaper (Windows)

Öppna dialogrutan för [Page Setup/Utskriftsformat] och [Print/Skriv ut] (Macintosh)

Öppna [Printer Setup Utility/Installationsverktyget för skrivare] ([Print Center/Utskriftskontroll]) (Macintosh)

Öppna [Canon IJ Printer Utility] (Macintosh)


Bilaga

Medföljande delar

Kontrollera att alla dessa delar finns i kartongen. Kontakta en Canon-återförsäljare om något är skadat eller fattas.

[Setup CD-ROM/Installationsskivan]

Instruktioner för enkel installation (installationsark)

Snabbguide

Canon FINE-kassetter (FINE Cartridges)

Nätkabel

Telefonkabel

*En USB-kabel krävs för att ansluta enheten till en dator.


Utskriftsområde

För bästa utskriftsresultat bör du tänka på att en marginal läggs till längs båda sidor av utskriften. Det faktiska utskriftsområdet blir då området innanför de marginalerna.

Obs!

Utskrift utan ram

Genom att välja utskrift utan ram kan du skriva ut utan marginaler.

Kanterna kan komma att skäras av något eftersom den kopierade bilden förstoras för att fylla upp hela sidan när du skriver ut utan ram.

Använd följande papper för utskrift utan ram.

- [Photo Paper Pro PR-101/Professionellt fotopapper PR-101]

- [Glossy Photo Paper GP-401/Glossy Photo Paper "Everyday Use" GP-501/Glättat fotopapper GP-401/Glättat fotopapper för vardagsbruk GP-501]

- [Photo Paper Glossy GP-502/Glättat fotopapper GP-502]

- [Photo Paper Plus Glossy PP-101/Glättat fotopapper plus PP-101]

- [Photo Paper Plus Double Sided PP-101D/Dubbelsidigt fotopapper plus PP-101D]*

- [Photo Paper Plus Semi-gloss SG-101, SG-201/Halvglättat fotopapper plus SG-101, SG-201]

- [Matte Photo Paper MP-101/Matt fotopapper MP-101]

*Du kan enbart använda den här papperstypen när du skriver ut från en dator.

Utskrift utan ram på någon annan typ av papper kan minska utskriftskvaliteten avsevärt och/eller ge utskrifter med ändrad färgton.

Utskrift utan ram på vanligt papper kan ge försämrad utskriftskvalitet. Använd det enbart för testutskrifter. Det går endast att skriva ut utan ram på vanligt papper när du skriver ut från datorn.

För en del papperstyper kan utskrift utan ram försämra utskriftskvaliteten högst upp och längst ned på papperet eller ge fläckar.

Rekommenderat utskriftsområde (mörkblått):

Canon rekommenderar att du skriver ut inom det här området. ( [image])

Utskrivbart område (ljusblått):

Området där det är möjligt att skriva ut. ( [image])

Utskrift i det här området kan emellertid påverka utskriftskvaliteten eller pappersmatningen.

Se A5, A4, B5, [4" x 6"/101,6 × 152,4 mm], [4" x 8"/101,6 × 203,2 mm], [5" x 7"/127,0 × 177,8 mm], [8" x 10"/ 203,2 × 254,0 mm]*, [Credit Card/Kredikort], [Wide/Bred].

Se Letter, Legal.

Se [Envelopes/Kuvert].

A5, A4, B5, [4" x 6"/101,6 × 152,4 mm], [4" x 8"/101,6 × 203,2 mm], [5" x 7"/127,0 × 177,8 mm], [8" x 10"/ 203,2 × 254,0 mm]*, [Credit Card/Kredikort], [Wide/Bred]

Storlek

Utskrivbart område (bredd × höjd)

A5

5,56 × 7,95 tum/141,2 × 202,0 mm

A4

8,00 × 11,38 tum/203,2 × 289,0 mm

B5

6,90 × 9,80 tum/175,2 × 249,0 mm

[4" × 6"/101,6 × 152,4 mm]

3,73 × 5,69 tum/94,8 × 144,4 mm

[4" × 8"/101,6 × 203,2 mm]*

3,73 × 7,69 tum/94,8 × 195,2 mm

[5" × 7"/127,0 × 177,8 mm]

4,73 × 6,69 tum/120,2 × 169,8 mm

[8" × 10"/203,2 × 254,0 mm]

7,73 × 9,69 tum/196,4 × 246,0 mm

[Credit Card/Kreditkort]

1,86 × 3,07 tum/47,2 × 78,0 mm

[Wide/Bred]

3,73 × 6,80 tum/94,8 × 172,6 mm

*Du kan enbart använda det här pappersformatet när du skriver ut från en dator.

Rekommenderat utskriftsområde

Utskrivbart område

Letter, Legal

Storlek

Utskrivbart område (bredd × höjd)

Letter

8,00 × 10,69 tum/203,2 × 271,4 mm

Legal

8,00 × 13,69 tum/203,2 × 347,6 mm

Rekommenderat utskriftsområde

Utskrivbart område

[Envelopes/Kuvert]

Storlek

Utskrivbart område (bredd × höjd)

[European DL/Europeisk DL]*

4,06 × 7,12 tum/103,2 × 180,8 mm

[US Comm. Env. #10/US standardkuvert nr. 10]*

3,86 × 7,96 tum/98,0 × 202,1 mm

*Du kan bara använda kuvert när du skriver ut från en dator.

Rekommenderat utskriftsområde


Avinstallera onlinehandböckerna

Följ anvisningarna nedan om du vill avinstallera alla installerade onlinehandböcker från datorn.

Alla installerade onlinehandböcker raderas samtidigt.

1 Klicka på [Start] > [All Programs/Alla program] ([Programs/Program] i Windows 2000) > [Canon XXX Manual/Handbok för Canon XXX] ("XXX" står för enhetens namn) > [Uninstall/Avinstallera].

2 Klicka på [OK] när bekräftelsemeddelandet visas.

Obs!

När du uppmanas att starta om datorn, klicka på [OK] så att datorn startas om.

Avinstallera Handbok för datorutskrifter

[PC Printing Guide] avinstalleras på samma gång som skrivardrivrutinen.

Obs!

Mer information om hur du avinstallerar skrivardrivrutinen finns i onlinehandboken [PC Printing Guide].

[Avinstallera Scanning Guide]

1 Öppna hårddisken och dubbelklicka på [Library/Bibliotek], [Application Support/Programsupport], [Canon], [ScanGear], [Resources/Resurser] och [Help/Hjälp].

2 Dra hjälpfilen till papperskorgen.

3 Dra ikonen [XXX On-screen manual/Onlinehandbok för XXX] ("XXX" står för namnet på enheten) på skrivbordet till Papperskorgen.

Avinstallera andra onlinehandböcker än [PC Printing Guide] och [Scanning Guide]

1 Välj [Applications/Program] på menyn [Go/Gå].

2 Dubbelklicka på mappen [Canon Utilities/Canon-verktyg] och sedan på mappen [IJ Manual/IJ-handbok].

3 Dra mappen med enhetens namn till Papperskorgen.

4 Dra ikonen [XXX On-screen manual/Onlinehandbok för XXX] ("XXX" står för namnet på enheten) på skrivbordet till Papperskorgen.


Transportera enheten

När du flyttar skrivaren eller ställer undan den en längre period bör den förvaras i sin originalförpackning.

Om du inte har kvar den ursprungliga förpackningen packar du enheten noggrant i annat förpackningsmaterial och placerar den i en stadig låda.

Viktigt!

Förpacka enheten med FINE-kassetterna (FINE Cartridges) isatta.

1 Stäng av enheten.

2 Kontrollera att [Power lamp] (kontrollampan för nätström) är släckt och koppla ur enheten.

Viktigt!

Koppla inte ur enheten medan [Power lamp] (kontrollampa för nätström) är tänd eller blinkar grönt eftersom det kan orsaka skador på enheten så att det inte går att skriva ut.

3 Dra in förlängningsdelen till utmatningsfacket och fäll sedan in pappersstödet och stäng pappersutmatningsfacket.

4 Koppla från skrivarkabeln från datorn och från skrivaren, och ta bort nätkabeln från enheten.

5 Använd tejp för att säkra alla luckor på enheten så att de inte öppnas under transport. Packa sedan in skrivaren i en plastpåse.

6 Lägg skyddande material på båda sidor av enheten när du packar ned den.

Varning!

Transportera eller förvara aldrig enheten lutande, vertikalt eller upp och ned, eftersom bläcket då kan läcka ut och skada enheten.

Transportera enheten

Innan enheten skickas med en budfirma:

Tejpa igen kartongen ordentligt med stark tejp.

Märk kartongen tydligt med "ÖMTÅLIGT" eller "HANTERAS VARSAMT".


Öppna dialogrutan för skrivaregenskaper (Windows)

Dialogrutan för skrivaregenskaper kan öppnas antingen från ett program eller direkt från [Start]-menyn i Windows.

Obs!

Dialogrutan kan även öppnas från programmet My Printer. Dubbelklicka på ikonen [My Printer] på skrivbordet och välj [Printer Settings/Skrivarinställningar].

*Programmet My Printer kanske inte finns tillgängligt beroende på inköpsland eller -region.

Öppna dialogrutan för skrivaregenskaper från programvaran

Följ anvisningarna nedan för att göra utskriftsinställningar före utskrift.

Obs!

Åtgärderna kan variera beroende på programmet som används. För mer information, se användarhandboken till programmet.

1 Välj menyn för att skriva ut dokumentet i det program som används.

Dialogrutan [Print/Skriv ut] kan vanligen öppnas genom att välja [Print/Skriv ut] i [File/Arkiv]-menyn eller kommandofältet i programmet.

2 Kontrollera att [Canon XXX Printer/Canon XXX Skrivare] ("[XXX]" står för namnet på enheten) är valt och klicka på [Preferences/Inställningar] (eller [Properties/Egenskaper]).

Dialogrutan för skrivaregenskaper öppnas.

Öppna dialogrutan för skrivaregenskaper direkt från [Control Panel/Kontrollpanelen]

Den här metoden används vid underhåll och för att konfigurera skrivarinställningar som delas mellan flera program.

Obs!

När du öppnar dialogrutan för skrivaregenskaper från [Set printer properties/Ange skrivaregenskaper] på kommandomenyn ([Properties/Egenskaper] på [File/Arkiv]-menyn i andra versioner än Windows Vista) visas flikarna kopplade till funktionen i Windows (t.ex. fliken [Ports/Portar]). Dessa flikar visas inte när dialogrutan för skrivaregenskaper öppnas från [Select printing preferences/Utskriftsinställningar] på kommandomenyn ([Printing Preferences/Utskriftsinställningar] på [File/Arkiv]-menyn i andra versioner än Windows Vista) eller ett program. För mer information om flikarna som hör till olika funktioner i Windows, se dokumentationen för Windows.

1 Klicka på [Control Panel/Kontrollpanelen], sedan på [Printer/Skrivare] under [Hardware and Sound/Maskinvara och ljud].

I Windows XP: Klicka på [Control Panel/Kontrollpanelen], [Printers and Other Hardware/Skrivare och annan maskinvara] och sedan på [Printers and Faxes/Skrivare och fax].

I Windows 2000: Klicka på [Control Panel/Kontrollpanelen] och sedan på [Printers/Skrivare].

2 Högerklicka på ikonen [Canon XXX Printer/Canon XXX Skrivare] ("XXX" står för enhetens namn) och välj [Properties/Egenskaper].

Dialogrutan för skrivaregenskaper öppnas.

Obs!

För information om hur du ställer in de olika funktionerna, se onlinehandboken Handbok för datorutskrifter eller onlinehjälpen.


Öppna dialogrutan för [Page Setup/Utskriftsformat] och [Print/Skriv ut] (Macintosh)

Du kan öppna dialogrutorna [Page Setup/Utskriftsformat] och [Print/Skriv ut] från det program du använder.

Öppna dialogrutan [Page Setup/Utskriftsformat]

Öppna dialogrutan [Page Setup/Utskriftsformat] för att ange sidinställningar (pappersinställningar) före utskrift.

1 Välj [Page Setup/Utskriftsformat] på [File/Arkiv]-menyn i programmet.

Dialogrutan [Page Setup/Utskriftsformat] visas.

Öppna dialogrutan [Print/Skriv ut]

Öppna dialogrutan [Print/Skriv ut] om du vill ange utskriftsinställningar innan du skriver ut.

1 Välj [Print/Skriv ut] på [File/Arkiv]-menyn i programmet.

Dialogrutan [Print/Skriv ut] öppnas.


Öppna Installationsverktyget för skrivare (Utskriftskontroll) (Macintosh)

Öppna [Printer Setup Utility/Installationsverktyget för skrivare] ([Print Center/Utskriftskontroll]) (Macintosh)

Du kan öppna [Printer Setup Utility/Installationsverktyget för skrivare] antingen från [Finder] eller från det program som du använder.

Öppna från [Finder]

1 Välj [Applications/Program] på menyn [Go/Gå].

2 Dubbelklicka på mappen [Utilities/Verktyg] och dubbelklicka sedan på ikonen [Printer Setup Utility/Installationsverktyg för skrivare].

I Mac OS X v.10.2.8 dubbelklickar du på mappen [Utilities/Verktyg] och sedan på ikonen [Print Center/Utskriftskontroll].

[Printer List/Skrivarlista] öppnas.

Öppna från ett program (enbart Mac OS X v.10.3.x och Mac OS X v.10.2.8)

1 Öppna dialogrutan [Print/Skriv ut].

Se Öppna dialogrutan [Print/Skriv ut].

2 Välj [Edit Printer List/Redigera skrivarlista] i [Printer/Skrivare].

[Printer List/Skrivarlista] öppnas.


Öppna [Canon IJ Printer Utility/Canon IJ-skrivarverktyg] (Macintosh)

Öppna [Canon IJ Printer Utility] (Macintosh)

Följ anvisningarna nedan för att öppna [Canon IJ Printer Utility].

1 Välj [Applications/Program] på menyn [Go/Gå].

2 Dubbelklicka på mappen [Utilities/Verktyg] och dubbelklicka sedan på ikonen [Printer Setup Utility/Installationsverktyg för skrivare].

I Mac OS X v.10.2.8 dubbelklickar du på mappen [Utilities/Verktyg] och sedan på ikonen [Print Center/Utskriftskontroll].

[Printer List/Skrivarlista] öppnas.

3 Markera enhetens namn i listan [Name/Namn] och klicka på [Utility/Verktyg].

I Mac OS X v.10.2.8 markerar du enhetens namn i listan [Name/Namn] och klickar på [Configure/Konfigurera].

4 Markera enhetens namn i listan [Product/Produkt] och klicka på [Maintenance/Underhåll].

[Canon IJ Printer Utility] startar.

Obs!

För information om hur du ställer in de olika funktionerna, se onlinehandboken [PC Printing Guide] eller onlinehjälpen.


Skriva ut från datorn

Det här avsnittet innehåller instruktioner för grundläggande utskrift.

Skriva ut i Windows

Obs!

När du skriver ut foton som du har tagit med digitalkameran kan du skriva ut utan ram med hjälp av Easy-PhotoPrint EX. Easy-PhotoPrint EX finns på [Setup CD-ROM/Installationsskivan].

Easy-PhotoPrint EX fungerar med Exif Print för att kunna optimera foton som har tagits med en Exif-kompatibel digitalkamera med hjälp av utskriftsinformationen som spelades in vid fototillfället för att få bättre utskriftskvalitet. Information om hur Easy-PhotoPrint används finns i onlinehandboken Handbok för fotoutskrifter.

Åtgärderna kan variera beroende på programmet som används. Mer information finns i handboken till programmet.
De steg som beskrivs i det här avsnittet gäller för utskrift i Windows Vista.

Om enheten är ansluten till en dator kan du skicka fax med hjälp av faxdrivrutinen i alla program som har en utskriftsfunktion. Mer information finns i onlinehandboken Drivrutinguide för FAX.

1 Starta enheten och fyll på papper.

Se Fylla på papper.

2 Skapa ett dokument eller öppna en fil som du vill skriva ut via det aktuella programmet.

3 Öppna dialogrutan för skrivaregenskaper.

Se Öppna dialogrutan för skrivaregenskaper från programvaran.

4 Ange önskade inställningar.

(1) Välj mediatyp i [Media Type/Medietyp].

(2) Ställ in [Print Quality/Utskriftskvalitet] och [Color/Intensity/Färg/intensitet].

Obs!

Information om utskriftsinställningar finns i onlinehandboken Handbok för datorutskrifter.

(3) Klicka på [OK].

Dialogrutan [Print/Skriv ut] öppnas.

Obs!

Klicka på fliken [Page Setup/Utskriftsformat] för att kontrollera sidstorleken. Om inställningen inte passar dokumentets sidstorlek som du har angett i programmet måste du ställa in sidstorleken på samma storlek eller använda [Scaled Printing/Utskrift med ändrad storlek] eller [Fit-to-Page Printing/Anpassa till sida]. Mer information finns i onlinehandboken Handbok för datorutskrifter.

Mer information om funktioner i skrivardrivrutinen får du om du klickar på [Help/Hjälp] eller [Instructions/Anvisningar]. Då öppnas onlinehjälpen eller onlinehandboken Handbok för datorutskrifter. [Instructions/Anvisningar] visas på flikarna [Main/Huvudinställningar] och [Maintenance/Underhåll] när onlinehandböckerna är installerade på datorn.

Markera kryssrutan [Preview before printing/Förhandsgranska före utskrift] om du vill se hur utskriften kommer att se ut. Förhandsgranskningsfunktionen finns inte i alla program.

5 Klicka på [Print/Skriv ut] (eller [OK]) när du vill skriva ut dokumentet.

Utskriften startar.

Obs!

Eventuellt visas en fråga om läget på spaken för inställning av papperstjocklek. Om meddelandet visas följer du anvisningarna på skärmen.

Avbryt en pågående utskrift genom att trycka på [Stop/Reset] (Stopp/Återställ) på skrivaren eller klicka på [Cancel Printing/Avbryt utskrift] på skrivarens statusövervakare. När du vill öppna skrivarens statusövervakare klickar du på [Canon XXX Printer/Canon XXX Skrivare] (där "XXX" är skrivarens namn) i aktivitetsfältet.


Skriva ut i Macintosh

Obs!

Åtgärderna kan variera beroende på programmet som används. För mer information, se användarhandboken till programmet.

Åtgärderna som beskrivs i det här avsnittet gäller Mac OS X v.10.4.x.

1 Starta enheten och fyll på papper.

Se Fylla på papper.

2 Skapa ett dokument eller öppna en fil som du vill skriva ut via det aktuella programmet.

3 Välj pappersstorlek.

(1) Välj [Page Setup/Utskriftsformat] på [File/Arkiv]-menyn i programmet.

Dialogrutan [Page Setup/Utskriftsformat] visas.

(2) Kontrollera att enhetens namn är markerat i [Format for/Format för].

(3) Välj pappersstorleken i [Paper Size/Pappersstorlek].

(4) Klicka på [OK].

4 Ange önskade inställningar.

(1) Välj [Print/Skriv ut] på [File/Arkiv]-menyn i programmet.

Dialogrutan [Print/Skriv ut] öppnas.

(2) Välj [Quality & Media/Kvalitet och media] på popup-menyn.

(3) Välj mediatyp i [Media Type/Medietyp].

(4) Välj lämpligt utskriftsläge för dokumentet i [Print Mode/Utskriftsläge].

Obs!

När du har valt lämplig utskriftsmetod för dokumentet i [Print Mode/Utskriftsläge] skrivs dokumentet ut med de färger och den utskriftskvalitet som lämpar sig för den [Media Type/Mediatyp] du har valt.

- [Printing a top-quality photo/Skriva ut ett foto av högsta möjliga kvalitet]: Välj det här alternativet när du skriver ut dokument som mestadels består av foton och grafik med fina färgnyanser.

- [Printing tables and charts/Skriva ut tabeller och grafik]: Välj det här alternativet när du skriver ut dokument som mestadels består av diagram och grafik (bilder) med starka färger.

- [Printing a composite document/Skriva ut ett sammansatt dokument]: Välj det här alternativet när du skriver ut dokument som mestadels består av text.

- [Detailed Setting/Detaljerad inställning]: Välj det här alternativet om du vill finjustera inställningarna [Print Quality/Utskriftskvalitet] och [Halftoning/Rastrering].

Mer information om skrivardrivrutinsfunktionerna får du om du klickar på [image] på skärmen [Quality & Media/Kvalitet och media], [Color Options/Färginställningar], [Special Effects/Specialeffekter], [Borderless Printing/Utskrift utan ram] eller [Margin/Marginal] för att öppna onlinehandboken [PC Printing Guide]. Om onlinehandböckerna inte är installerade visas inte [PC Printing Guide] även om du klickar på [image].

För att visa förhandsgranskningen och kontrollera hur dokumentet kommer att se ut när det är utskrivet klickar du på [Preview/Förhandsgranskning]. Förhandsgranskningsfunktionen finns inte i alla program.

5 Klicka på [Print/Skriv ut] när du vill skriva ut dokumentet.

Utskriften startar.

Obs!

Klicka på skrivarikonen i Dock för att visa en lista över alla pågående utskriftsjobb. Om du använder Mac OS X v.10.2.8, klicka på skrivarikonen i Dock för att starta [Print Center/Utskriftscentral] och dubbelklicka på enhetens namn i [Printer List/Skrivarlista].

För att avbryta ett pågående utskriftsjobb markerar du önskat dokument i listan över utskriftsjobb och klickar på [Delete/Radera]. Om du vill stoppa en pågående utskrift tillfälligt klickar du på [Hold/Stoppa]. Om du vill stoppa alla utskrifter i listan klickar du på [Stop Jobs/Stoppa jobb].


Innan du använder enheten

Huvudkomponenter

Framsida

(1) Dokumentlock

Öppnas när ett originaldokument ska läggas på glasskivan.

(2) Pappersstöd

Dras ut helt som stöd för papper i facket.

(3) Pappersguide

Skjuts mot pappersbuntens vänstra sida som stöd för papperet så att det matas fram på rätt sätt.

(4) Bakre fack

Här fylls papper på före utskrift. Papper matas in automatiskt, ett ark i taget.

(5) Direktutskriftsport

Här ansluts en PictBridge-kompatibel enhet, till exempel en digital kamera, för direktutskrift. Se avsnittet "Skriva ut foton direkt från en kompatibel kringenhet" i Snabbguide.

(6) Utmatningsfack

Stöder utskrifterna. Öppna det vid utskrift, kopiering och faxning.

(7) Utmatningsfackets förlängningsdel

Stöder utmatade utskrifter.

(8) Glasskiva

Här läggs original för kopiering, skanning eller faxning.

(9) Manöverpanel

Används för att ändra inställningar och styra enheten. Se Manöverpanel.

Baksida

(10) Uttag för extern enhet

Anslut den externa enheten.

Obs!

Ta bort skyddet till telefonkontakten när du vill ansluta den externa enheten.

(11) Telefonuttag

Anslut teleledningen.

(12) USB-port

Sätt i USB-kabeln som ansluter enheten till datorn här.

Viktigt!

Dra inte ut eller anslut USB-kabeln medan enheten skriver ut från eller skannar bilder till datorn, eller när datorn är i vilo- eller vänteläge.

(13) Strömkontakt

Anslut den medföljande nätkabeln här.

Insidan

(14) Hållare för FINE-kassett (FINE Cartridge)

Installera FINE-kassetter (FINE Cartridges) här.

Den svarta FINE-kassetten (FINE Cartridge) ska monteras i det vänstra facket ( [image]) och FINE-kassetten (FINE Cartridge) för färg ska monteras i det högra facket ( [image]).

(15) FINE-kassetter (FINE Cartridges)

En utbytbar kassett med inbyggt skrivhuvud och bläckbehållare.

Obs!

Mer information om installation av FINE-kassetter (FINE Cartridges) finns i installationsarket.

(16) Skannerenhet (skrivarlucka)

Används för skanning av originaldokument. Öppnas vid byte av FINE-kassetter (FINE Cartridges) eller för att ta bort papper som fastnat inuti enheten.

(17) Stöd för skannerenhet

Håller skannerenheten (skrivarluckan) öppen.

(18) Spak för inställning av papperstjocklek

Ändrar avståndet mellan skrivhuvudet och papperet så att det passar medietypen.

Obs!

Läge för spak för inställning av papperstjocklek

Ställ spaken åt höger när du skriver ut på kuvert och [T-shirt transfers/T-shirttryck].

Ställ spaken åt vänster när du skriver ut på andra material än kuvert och [T-shirt transfers/T-shirttryck].

Viktigt!

Delen (A) som visas på bilden nedan kan vara nedstänkt med bläck. Det påverkar inte enhetens prestanda.

Rör inte vid delen (A). Enheten kanske inte skriver ut som den ska om du vidrör den.

Manöverpanel

(1) Knappen [ON/OFF]/[Power lamp] (Kontrollampa för nätström)

Slår på och av enheten. Lyser eller blinkar grönt för att visa nätströmstatus. Kontrollera att dokumentlocket är stängt innan du slår på enheten.

Obs!

Enheten kan inte ta emot fax när den är avstängd.

Enheten kan inte stängas av medan den skickar eller tar emot fax eller när det finns fax som ännu inte har skickats i enhetens minne.

(2) Knappen [COPY]

Ställer enheten i kopieringsläge.

(3) [In Use/Memory lamp] (Indikatorn Aktiv/I minnet)

Blinkar när telefonlinjen används. Lyser när dokument finns sparade i enhetens minne.

(4) Knappen [FAX]

Ställer enheten i faxläge.

(5) [Alarm lamp] (Alarmindikator)

Tänds eller blinkar orange när ett fel inträffar, t.ex. när papperet eller bläcket tar slut.

(6) Knappen [SCAN]

Ställer enheten i skanningsläge. I detta läge skannas ett dokument till datorn enligt de valda inställningarna. Enheten måste vara ansluten till en dator när knappen används. Mer information finns i onlinehandboken Scanningsguide.

(7) Knappen [Menu] (Meny)

Ger åtkomst till menyer och inställningar för anpassning av enheten.

(8) LCD-skärm (Liquid Crystal Display)

Här visas meddelanden, menyval och driftstatus.

(9) Sifferknappar

Med sifferknappsatsen anger du numeriska värden, t.ex. antalet kopior eller fax- och telefonnummer.

(10) Knappen [Redial/Pause] (Återuppringning/Paus)

Ringer upp det nummer som senast har angetts med de sifferknappsatsen. Pauser som anges efter siffror när numret slås infogas också.

(11) Knappen [Black] (Svart)

Startar funktionen för svartvit kopiering, skanning eller faxning.

(12) Knappen [Stop/Reset] (Stopp/Återställ)

Avbryter åtgärder, t.ex. kopiering, skanning eller faxning, eller en pågående utskrift.

(13) Knappen [Color] (Färg)

Startar funktionen för kopiering, skanning eller faxning i färg.

(14) Knappen [Coded Dial] (Kortnummer)

Tryck på den här knappen och ange en tvåsiffrig kod om du vill slå ett förregistrerat fax- eller telefonnummer.

(15) Knappen [Tone] (Ton)

Tonvalsläget aktiveras tillfälligt. Läget aktiveras även när du anger siffrorna.

(16) Knappen [OK]

Används för att bekräfta valet av meny- eller inställningsalternativ.

Raderar felmeddelanden och startar enheten när ett problem har lösts eller papper som fastnat tagits bort.

(17) [image] Knapparna (-) och [image] (+)

Rulla genom menyalternativ och öka eller minska antalet kopior.

I faxinställningarna används [ [image]] för att radera det angivna tecknet och [ [image]] för att lägga till ett mellanslag mellan tecken.

(18) Knappen [Back] (Bakåt)

Används för att återgå till föregående skärmbild på LCD-skärmen.

(19) Knappen [Settings] (Inställningar)

Konfigurerar inställningar för pappersstorlek, medietyp och bildkorrigering.

(20) Knappen [FAX Quality] (Faxkvalitet)

Ställer in skanningskontrasten och upplösningen för faxet du skickar.


Hantera originalet

I det här avsnittet beskrivs hur du placerar ett original på glasskivan.

Krav på original

De dokument du lägger på glasskivan för kopiering, skanning eller faxning måste uppfylla dessa krav:

Dokumenttyp

Pappersdokument

Fotografier

Böcker

Storlek (B × L)

Max. 8,5 × 11,7 tum/216 × 297 mm

Tjocklek

Max. 0,39 tum/10 mm

Placering av originaldokument

Lägg det original som ska kopieras, skannas eller faxas på glasskivan.

Obs!

Se till att klister, bläck, korrigeringsvätska eller liknande på originalet har torkat innan du lägger dokumentet på glasskivan.

1 Placera originalet på glasskivan.

(1) Lyft upp dokumentlocket.

(2) Placera originalet med sidan som ska kopieras, skannas eller faxas nedåt på glasskivan.

Placera originalet i liggande sidorientering och justera det övre hörnet mot justeringsmärket enligt figuren ovan.

Viktigt!

Placera inga föremål som väger över 4,4 lb/2,2 kg på glasskivan.

Tryck eller tyng inte ned originalet med ett tryck som överstiger 4,4 lb/2,2 kg.

Detta kan göra att skannern inte fungerar eller att glasskivan går sönder.

Obs!

Det går inte att skanna det rödmarkerade området i figuren nedan.

(A) 0,04 tum/1 mm

Vid kopiering beror det område du kan skanna på utskriftsmaterialets utskriftsområde. Se Utskriftsområde.

2 Stäng dokumentlocket försiktigt.


Ändra enhetens inställningar

I det här avsnittet beskrivs inställningarna på menyerna <FAX SETTINGS> (FAXINSTÄLLNING) och <DEVICE SETTINGS> (ENHETSINSTÄLLNIN.).

<FAX SETTINGS> (FAXINSTÄLLNING)

I det här avsnittet beskrivs inställningarna på menyn <FAX SETTINGS> (FAXINSTÄLLNING).

Innan du ändrar några inställningar kan du skriva ut användardatalistan och kontrollera enhetens aktuella inställningar. Mer information finns i Skriva ut användardatalistan.

<RECEIVE MODE SET> (MOTT.LÄGE INST)

<FAX PRIORITY MODE> (FAXPRIORITET)

Anger mottagningsläget <FAX PRIORITY MODE> (FAXPRIORITET).

<FAX ONLY MODE> (END. FAX LÄGE)

Anger mottagningsläget <FAX ONLY MODE> (END. FAX LÄGE).

<DRPD> (DRPD)

Anger mottagningsläget <DRPD> (DRPD). Inställningen finns bara i USA och Kanada.

<NETWORK SWITCH> (NETWORK SWITCH)

Anger mottagningsläget <NETWORK SWITCH> (NETWORK SWITCH). Denna inställning kanske inte är tillgängligt beroende på inköpsland eller -region.

<TEL PRIORITY MODE> (TELEFONSVAR.LÄGE)

Anger mottagningsläget <TEL PRIORITY MODE> (TELEFONSVAR.LÄGE).

<MEMORY REFERENCE> (MINNESREFERENS)

<PRINT MEMORY LIST> (SKRIV MINNESLISTA)

Visar de dokument som för närvarande är lagrade i enhetens minne.

<PRINT DOCUMENT> (UTSKRIFT AV DOK.)

Skriver ut de angivna dokumenten som är lagrade i enhetens minne.

<PRINT 1ST PAGE ONLY?> (UTSKR. END. 1:A SID?):

Du kan ange vilka sidor som ska skrivas ut.
Välj <YES> (JA) om du bara vill skriva ut dokumentets första sida.
Välj <NO> (NEJ) om du vill skriva ut alla sidorna i dokumentet.

<DELETE DOCUMENT> (RADERA DOKUMENT)

Raderar ett dokument som finns i minnet.

<PRNT REPORT/LIST> (SKRIV RPRT/LISTA)

<ACTIVITY REPORT> (AKTIVITETSRAPP.)

Visar de senaste faxöverföringarna på enheten.

<SPEED DIAL LIST> (SNABBNR. LISTA)

En lista över nummer och namn som är registrerade för kortnummer.

<PRINT BY NAME?> (UTSKR EFTR NAMN?):

Du kan välja ordningsföljd på de nummer och namn som ska skrivas ut på listan.
Välj <YES> (JA) om du vill skriva ut listan i alfabetisk ordning.
Välj <NO> (NEJ) om du vill skriva ut listan i nummerordning i stigande följd ((00–19).

<USER'S DATA LIST> (ANVÄND.DATALISTA)

Visar enhetens aktuella inställningar och den registrerade avsändarinformationen.

<MEMORY LIST> (MINNESLISTA)

Visar de dokument som för närvarande är lagrade i enhetens minne.

<CODED DIAL REGIST> (KODAD UPPRING.REG)

Registrerar uppringning med kortnummer.

<USER SETTINGS> (ANVÄNDARINST)

<DATE/TIME SETTING> (DATUM/TIDINSTÄLLN)

Anger aktuellt datum och klockslag.

<DATE DISPLAY> (DATUMVISNING)

Anger det datumformat som ska visas på LCD-skärmen och skrivas ut på de fax du skickar.

Det finns tre olika datumformat: <YYYY/MM/DD> (ÅÅÅÅ/MM/DD), <MM/DD/YYYY> (MM/DD/ÅÅÅÅ) och <DD/MM/YYYY> (DD/MM/ÅÅÅÅ).

<SUMMER TIME SET> (SOMMARTID INST.)

Aktiverar/avaktiverar sommartidsinställning. Om du väljer <ON> (PÅ) kan du välja ytterligare underinställningar. Denna inställning kanske inte är tillgängligt beroende på inköpsland eller -region.

<START DATE/TIME> (STARTA DATUM/TID):

Anger datum och klockslag när sommartiden börjar.

<SET MONTH> (ANGE MÅNAD) Ange månaden.

<SET WEEK> (ANGE VECKA) Ange veckan.

<SET DAY OF WEEK> (ANGE DAG) Ange veckodag.

<SET SHIFT TIME> (ANGE TIDSPERIOD) Ange tidsperioden.

<END DATE/TIME> (SLUTA DATUM/TID):

Anger datum och klockslag när sommartiden slutar.

<SET MONTH> (ANGE MÅNAD) Ange månaden.

<SET WEEK> (ANGE VECKA) Ange veckan.

<SET DAY OF WEEK> (ANGE DAG) Ange veckodag.

<SET SHIFT TIME> (ANGE TIDSPERIOD) Ange tidsperioden.

<UNIT TEL NUMBER> (EGET TEL.NR)

Anger ditt fax-/telefonnummer som skrivs ut på de fax du skickar.

<UNIT NAME> (EGET NAMN)

Anger ditt namn som skrivs ut på de fax du skickar.

<TX TERMINAL ID> (BIFOGA SÄNDAR-ID)

Skriver ut avsändarinformation längs upp på varje fax du skickar (beroende på inköpsland eller -region kan inställningen ON/OFF finnas tillgänglig).

<TTI POSITION> (ID POSITION):

Anger placeringen på avsändarinformationen (utanför eller innanför bildområdet) när du skickar svartvita fax (på färgfax läggs informationen automatiskt innanför bildområdet).

<FAX/TEL NO. MARK> (FAX/TEL.NR. MARK.):

Anger vilken symbol som ska visas före det fax-/telefonnummer som skrivs ut på de fax du skickar.

<OFFHOOK ALARM> (LYFT LUR ALARM)

Aktiverar/avaktiverar det alarm som varnar om enhetens anslutna telefonlur inte ligger på ordentligt.

<VOLUME CONTROL> (VOLYMKONTROLL)

Anger <RX RING VOLUME> (MOTT. RINGVOLYM) och <LINE MONITOR VOL.> (LINJEVOLYM).

<RX RING LEVEL> (MOTT. RINGNIVÅ)

Justerar nivån på ringsignalvolymen som hörs när det kommer ett fax till enheten.

<TEL LINE TYPE> (TEL.LINJE TYP)

Anger telefonlinjetyp för enheten.

Obs!

Denna inställning kanske inte är tillgängligt beroende på inköpsland eller -region.

<ACTIVITY REPORT> (AKTIVITETSRAPP.)

Ange om aktivitetsrapporten ska skrivas ut automatiskt efter var 20:e transaktion.

<TX SETTINGS> (TX-INSTÄLLNINGAR)

<ECM TX> (ECM SÄND.)

Aktiverar/avaktiverar ECM-sändning (Error Correction Mode).

<PAUSE TIME> (PAUSTID)

Anger längd på den paus som uppstår när du trycker på [Redial/Pause] (Återuppringning/Paus).

<AUTO REDIAL> (ÅTERUPPRINGNING)

Aktiverar/avaktiverar automatisk återuppringning.

<REDIAL TIMES> (ANTAL ÅTERUPPRING):

Om du väljer <ON> (PÅ) för <AUTO REDIAL> (ÅTERUPPRINGNING) kan du ställa in antal återuppringningar.

<REDIAL INTERVAL> (ÅTERUPPRING. TID):

Om du väljer <ON> (PÅ) för <AUTO REDIAL> (ÅTERUPPRINGNING) kan du ställa in hur lång tid som ska förflyta mellan återuppringningarna.

<TX START SPEED> (SÄNDN. STARTHAST.)

Anger starthastighet för enhetens sändning.

<TX REPORT> (SÄNDNINGSKVITTO)

Aktiverar/avaktiverar automatisk utskrift av en sändningsrapport efter sändningen.

<ATTACH TX IMAGE> (BIFOGA SÄNDN.BILD):

Om du väljer <PRINT ERROR ONLY> (END. FELUTSKRIFT) eller <PRNT FOR EACH TX> (SKRIV VARJE SÄND) för <TX REPORT> (SÄNDNINGSKVITTO) aktiveras/avaktiveras utskrift av den första faxsidan i rapporten.

<DIAL TONE DETECT> (AVKÄNNING SIGNAL)

Enheten sänder faxet efter att ha fått kopplingston om du väljer <ON> (PÅ). Denna inställning kanske inte är tillgängligt beroende på inköpsland eller -region.

<RX SETTINGS> (RX-INSTÄLLNINGAR)

<AUTO PRINT RX> (AUTOUTSKRIV RX)

Anger om enheten automatiskt skriver ut mottagna fax. När inställningen är <OFF> (AV) sparas mottagna fax i minnet.

<PRINT WHEN NO INK> (UTSKR. BLÄCK SLUT):

Om du väljer <ON> (PÅ) för <AUTO PRINT RX> (AUTOUTSKRIV RX) kan du ange om enheten ska skriva ut mottagna fax även är bläcket är slut eller nästan slut.

Välj <OFF> (AV) när du vill spara mottagna fax i minnet när bläcket är slut eller nästan slut.

Välj <ON> (PÅ) när du vill att mottagna fax ska skrivas ut oavsett bläcknivå.

<ECM RX> (ECM MOTT.)

Aktiverar/avaktiverar ECM-mottagning (Error Correction Mode).

<FAX PRIORITY MODE> (FAXPRIORITET)

Anpassar inställningarna om du väljer <FAX PRIORITY MODE> (FAXPRIORITET) som mottagningsläge.

<RING START TIME> (RING STARTTID):

Anger den tid enheten behöver för att kontrollera om samtalet är ett fax eller ett röstsamtal.

<TEL RING TIME> (TEL. RINGTID):

Anger ringtidslängden för röstsamtal.

<DEFAULT ACTION> (STANDARDÅTGÄRD):

Anger om enheten ska växla till mottagningsläge när ringtiden har passerat eller om den ska koppla ifrån samtalet.

<DRPD:FAX RNG PAT> (DRPD:FAXRNGMÖNST)

Om du väljer <DRPD> (DRPD) som mottagningsläge ska du också välja ringmönster för enheten. Inställningen finns bara i USA och Kanada.

1 Tryck på [FAX] och sedan på [Menu] (Meny).

2 Tryck på [image] eller [image] och välj <RX SETTINGS> (RX-INSTÄLLNINGAR). Tryck sedan på [OK].

3 Tryck på [image] eller [image] och välj <DRPD:FAX RNG PAT> (DRPD:FAXRNGMÖNST). Tryck sedan på [OK].

4 Tryck på [image] eller [image] för att välja signalmönstret som har kopplats till ditt faxnummer och tryck sedan på [OK].

Du kan välja <NORMAL RING>, <DOUBLE RING> (DUBBEL RING), <SHORT-SHORT-LONG> (KORT-KORT-LÅNG), <SHORT-LONG-SHORT> (KORT-LÅNG-KORT) och <OTHER RING TYPE> (ANNAN RINGTYP).

5 Tryck på [Stop/Reset] (Stopp/Återställ).

Inställningen avslutas och faxen ställs i vänteläge.

<RING COUNT> (ANTAL RINGSIGNAL.)

Anger antalet ringsignaler för fax.

<MAN/AUTO SWITCH> (MAN./AUTO VÄXLING)

Aktiverar/avaktiverar enheten att växla till faxmottagningsläge efter en viss angiven ringtid om du väljer <TEL PRIORITY MODE> (TELEFONSVAR.LÄGE).

<RX START TIME> (STARTTID FÖR MOTT):

Anger hur länge enheten ska ringa innan den växlar till faxmottagningsläge om du har valt <ON> (PÅ) för <MAN/AUTO SWITCH> (MAN./AUTO VÄXLING).

<REMOTE RX> (FJÄRRMOTTAGNING)

Aktiverar/avaktiverar fjärrmottagning.

Om du väljer <ON> (PÅ) väljs <REMOTE RX ID> (FJÄRRMOTT.ID).

<RX IMG REDUCTION> (MOTT.BILDFÖRMINSK)

Aktiverar/avaktiverar automatisk förminskning av fax för att passa det papper som fyllts på.

<REDUC. DIRECTION> (FÖRMINSK.RIKTNING):

Aktiverar val av förminskningsriktning om du väljer <ON> (PÅ) för <RX IMG REDUCTION> (MOTT.BILDFÖRMINSK).

<RX START SPEED> (MOTT.STARTHAST.)

Anger starthastighet för enhetens mottagning.

<RX REPORT> (MOTTAGNINGSKVITTO)

Aktiverar/avaktiverar automatisk utskrift av en mottagningsrapport efter mottagningen.

Om du väljer <PRINT ERROR ONLY> (END. FELUTSKRIFT) eller <PRINT FOR EACH RX> (SKRIV VARJE MOTT.) skrivs bara en mottagningsrapport ut när ett utskriftsfel uppstår eller varje gång du tar emot ett fax.


<DEVICE SETTING> (ENHETSINSTÄLLNIN.)

I det här avsnittet beskrivs hur du ändrar inställningar på menyn <DEVICE SETTINGS> (ENHETSINSTÄLLNIN.). Som exempel används åtgärderna för att ange inställningar i <EXTENDED AMOUNT> (FÖRLÄNGNING).

Obs!

En [image] (asterisk) på LCD-skärmen anger den aktuella inställningen.

1 Kontrollera att enheten är på.

2 Välj menyn.

(1) Tryck på knappen [Menu] (Meny) upprepade gånger tills <DEVICE SETTINGS> (ENHETSINSTÄLLNIN.) visas.

(2) Välj <PRINT SETTINGS> (UTSKRIFTSINSTÄLLN) genom att trycka på [image] och [image] och tryck sedan på [OK].

(3) Välj <EXTENDED AMOUNT> (FÖRLÄNGNING) genom att trycka på [image] och [image] och tryck sedan på [OK].

3 Ändra inställningarna.

(1) Välj <SMALL> (LITEN) eller <LARGE> (STOR) med hjälp av [image] och [image] och tryck sedan på [OK].

<PRINT SETTINGS> (UTSKRIFTSINSTÄLLN)

<EXTENDED AMOUNT> (FÖRLÄNGNING)

Anger hur stor del av en bild som ska sträcka sig utanför papperet vid utskrift utan ram.

<SMALL> (LITEN)/<LARGE> (STOR)

Obs!

Om utskrifterna får marginaler trots att du skriver ut utan ram ändrar du inställningen till <LARGE> (STOR). Detta kan lösa problemet.

<PICTBRIDGE SET> (PICTBRIDGE ANV.)

Mer information finns i avsnittet "Skriva ut foton direkt från en kompatibel kringenhet" i Snabbguide.

<OTHERS> (ÖVRIGA)

<AUDIBLE TONES> (TONSIGNALER)

Anger volymen.

<KEYPAD VOLUME> (TANGENTVOLYM)

Anger signalvolymen när du trycker på manöverpanelens knappar.

<ALARM VOLUME> (ALARMVOLYM)

Anger alarmvolymen.

<COUNTRY SELECT> (VAL AV LAND)

Anger det land där du använder din enhet. Denna inställning kanske inte är tillgängligt beroende på inköpsland eller -region.

<LANGUAGE SETTING> (ANVÄNDARSPRÅK)

Ändra språket för meddelanden på LCD-skärmen och menyerna.

<JAPANESE> (JAPANSKA)/<ENGLISH> (ENGELSKA)/<GERMAN> (TYSKA)/<FRENCH> (FRANSKA)/<ITALIAN> (ITALIENSKA)/<SPANISH> (SPANSKA)/<DUTCH> (HOLLÄNDSKA)/<PORTUGUESE> (PORTUGISISKA)/<NORWEGIAN> (NORSKA)/<SWEDISH> (SVENSKA)/<DANISH> (DANSKA)/<FINNISH> (FINSKA)/<RUSSIAN> (RYSKA)/<CZECH> (TJECKISKA)/<HUNGARIAN> (UNGERSKA)/<POLISH> (POLSKA)/<SLOVENE> (SLOVENSKA)/<TURKISH> (TURKISKA)

<QUIET MODE> (TYST UTSKRIFT)

Aktiverar den här funktionen om du vill dämpa ljudnivån vid drift, till exempel om du skriver ut på natten.

Om den här funktionen aktiveras minskas ljudet som uppstår vid

kopiering

utskrift i faxläge och

utskrift från en PictBridge-kompatibel kringenhet.

<OFF> (AV)/<ON> (PÅ)

Viktigt!

Utskriftshastigheten kan bli lägre än med inställningen <OFF> (AV).

Funktionen är inte lika effektiv i alla bildkvalitetsinställningar.
En del ljud reduceras inte heller, exempelvis uppvärmningsljud.

Obs!

Det ljud som uppstår vid skanning och utskrift från datorn kan också minskas. För att minska dessa ljud måste du konfigurera inställningarna på datorn.

För information om ljud som uppstår vid skanning, se onlinehandboken Scanningsguide.

För information om ljud som uppstår vid utskrift från datorn, se onlinehandboken Handbok för datorutskrifter.

<RESTORE DEFAULT> (ÅTERST. STANDARD)

Återställer alla inställningar som du har gjort sedan du skaffade enheten tillbaka till standardvärdena. Vissa data raderas eventuellt inte beroende på enhetens aktuella användningsläge.


Kopiera

Ta kopior

I det här avsnittet beskrivs de grundläggande stegen vid kopiering.

1 Förbered för kopiering.

(1) Starta enheten.

(2) Tryck på [COPY].

(3) Fyll på papper.

Se Fylla på papper.

(4) Placera originalet på glasskivan.

Obs!

Mer information om krav på originalens typ och skick finns i Placering av originaldokument.

2 Börja kopiera.

(1) Ange antal kopior (max. 99 st.) genom att trycka på [image] och [image] , eller använd sifferknapparna.

(A) Förminsknings-/förstoringsgrad

(B) Sidstorlek

(C) Utskriftskvalitet

(D) Antal kopior

(E) Medietyper

(F) Täthet

(2) Justera inställningarna efter behov genom att trycka på [Settings] (Inställningar).

Obs!

Information om hur du ändrar sidstorlek, medietyp och bildkvalitet finns i avsnittet Ändra kopieringsinställningarna.

Information om hur du kopierar med olika layouter finns i avsnittet Använda praktiska kopieringsfunktioner.

(3) Tryck på [Color] (Färg) om du vill kopiera i färg och på [Black] (Svart) om du vill kopiera i svartvitt.

Kopieringen börjar.

Viktigt!

Öppna inte dokumentlocket och ta inte bort originalet från glasskivan förrän kopieringen är klar.

Obs!

När du skriver ut för första gången efter att ha bytt medietyper kan ett meddelande där du ombes att kontrollera positionen för spaken för inställning av papperstjocklek visas på LCD-skärmen. Om det här meddelandet visas kontrollerar du att spaken för inställning av papperstjocklek är i korrekt läge och trycker sedan på [OK].

Avbryt kopieringen genom att trycka på [Stop/Reset] (Stopp/Återställ).

Enheten kan även ta emot fax i kopieringsläge (när [COPY] används).

Förminska eller förstora en kopia

Du kan förminska eller förstora kopior.

1 Förbered för kopiering.

Se Förbered för kopiering.

2 Ange föminsknings-/förstoringsmetod.

(1) Tryck på [Settings] (Inställningar).

(2) Välj förstorings-/förminskningsmetod med knapparna [image] och [image] och tryck sedan på [OK] .

<PRESET RATIO> (INST. KVOT):

Du kan välja en förinställd grad för att förminska eller förstora kopior. Välj en förinställd grad som motsvarar originalet och utskriftspapperet genom att trycka på [image] eller [image] .

(A) A5

(B) A4

<ZOOM> (ZOOM):

Du kan förminska eller förstora kopior genom att ange kopieringsgraden som ett procenttal. Ange förstoringsgraden (25–400 %) genom att trycka på [image] eller [image] . Håll [image] eller [image] nedtryckt om du snabbt vill förflytta dig genom gradtalen.

(A) 125 %

<FIT-TO-PAGE> (ANP. TILL SIDA):

Bilden förminskas eller förstoras automatiskt efter sidstorleken. Fortsätt till steg 4.

Obs!

Om du väljer <FIT-TO-PAGE> (ANP. TILL SIDA) kan det hända att dokumentstorleken inte läses av korrekt, beroende på originalet. Välj i så fall <ZOOM> (ZOOM) eller <PRESET RATIO> (INST. KVOT).

3 Slutför inställningarna.

(1) Tryck på [OK].

LCD-skärmen återgår till kopieringsvänteläget.

4 Börja kopiera.

Se Börja kopiera.


Ändra kopieringsinställningarna

Du kan ändra kopieringsinställningar som sidstorlek, medietyper och bildkvalitet.

Ändra alternativet som ska ställas in genom att trycka upprepade gånger på [Settings] (Inställningar).

Obs!

En [image] (asterisk) på LCD-skärmen anger den aktuella inställningen.

Inställningarna för sidstorlek, medietyper och bildkvalitet finns kvar även om enheten stängs av.

<ENLARGE/REDUCE> (FÖRSTORA/FÖRMINSK)

Ange förminsknings- eller förstoringsmetod.

Se Förminska eller förstora en kopia.

<PRESET RATIO> (INST. KVOT)/<ZOOM> (ZOOM)/<FIT-TO-PAGE> (ANP. TILL SIDA)

<PAGE SIZE> (SIDSTORLEK)

Välj sidstorlek på det papper som har fyllts på.

<8,5"x11"> (LTR)/<A4> (A4)/<B5> (B5)/<A5> (A5)/<4"x6"> (10×15 cm)/<5"x7"> (13×18 cm)/<CREDIT CARD SIZE> (KREDITKORT)

Obs!

Vissa av dessa storlekar är inte tillgängliga beroende på inköpsland.

<MEDIA TYPE> (MEDIETYP)

Välj medietyper hos papperet som har fyllts på.

<PLAIN PAPER> (VANLIGT PAPPER)/<PHOTO PAPER PRO> (PHOTO PAPER PRO)/<PHOTO PAPER PLUS> (PHOTO PAPER PLUS)/<MATTE PHOTO PAPR> (MATT FOTOPAPPER)/<GLOSSY> (GLÄTTAT)

<INTENSITY> (TÄTHET)

Ändra tätheten.

<MANUAL ADJUST> (MAN. JUSTERING)/<AUTO ADJUST (A)> (AUTOM. JUST. (A))

Obs!

Om du väljer <MANUAL ADJUST> (MAN. JUSTERING) minskar du tätheten genom att trycka på [image] och ökar den genom att trycka på [image] .

Om du väljer <AUTO ADJUST (A)> (AUTOM. JUST. (A)) visas <A> på LCD-skärmen.

<IMAGE QUALITY> (BILDKVALITET)

Justera utskriftskvaliteten efter originalet.

<STANDARD> (NORMAL)/<HIGH> (HÖG)/<FAST> (SNABB)

Obs!

<FAST> (SNABB) kan bara väljas när denna inställning är <PLAIN PAPER> (VANLIGT PAPPER).

Om du använder <FAST> (SNABB) och kvaliteten inte blir så hög som förväntat, väljer du <STANDARD> (NORMAL) eller <HIGH> (HÖG) och försöker kopiera igen.

Välj <HIGH> (HÖG) om du vill kopiera i gråskala. I gråskala visas toner i olika grå nyanser i stället för i svart eller vitt.


Använda praktiska kopieringsfunktioner

Specialkopia

Du kan kopiera i flera olika layouter.

Kopiera tjocka original, till exempel böcker (<FRAME ERASE> (RAMRADERING))

Kopiera på etiketter (<STICKER COPY> (KOPIERA ETIKETT))

Kopiera utan ramar (<BORDERLESS COPY> (INGEN MARGINAL))

Upprepa en bild på en sida (<IMAGE REPEAT> (BILDREPETITION))

Kopiera två sidor på en sida (<2-ON-1> (2 PÅ 1))

Kopiera fyra sidor på en sida (<4-ON-1> (4 PÅ 1))

1 Förbered för kopiering.

(1) Starta enheten.

(2) Tryck på [COPY].

(3) Fyll på papper.

Se Fylla på papper.

(4) Placera originalet på glasskivan.

Obs!

Mer information om krav på originalens typ och skick finns i Placering av originaldokument.

2 Välj kopieringsmenyn.

(1) Tryck på [Menu] (Meny).

Obs!

Om du vill ta bort inställningarna för specialkopia trycker du på [Stop/Reset] (Stopp/Återställ) på menyn <SPECIAL COPY> (SPECIALKOPIA).

Om antalet kopior eller tätheten redan har ställts in trycker du på [Stop/Reset] (Stopp/Återställ) två gånger.

Kopiera tjocka original, till exempel böcker (<FRAME ERASE> (RAMRADERING))

När du kopierar tjocka original, till exempel böcker, kan du undvika att det blir svarta marginaler runt bilden och därmed minska bläckförbrukningen.

1 Välj <FRAME ERASE> (RAMRADERING) genom att trycka på [image] eller [image] , och tryck sedan på [OK].

2 Ange antal kopior genom att trycka på [image] och [image] , eller använd sifferknapparna.

3 Justera inställningarna för dokumentet efter behov.

Se Ändra kopieringsinställningarna.

4 Tryck på [Color] (Färg) om du vill kopiera i färg och på [Black] (Svart) om du vill kopiera i svartvitt.

Obs!

Stäng dokumentlocket.

Det kan finnas en tunn svart marginal runt bilden.

Denna funktion tar bara bort de mörka marginalerna. Om en skannad bok är för tunn eller om enheten används i närheten av ett fönster eller i en ljus miljö kan det fortfarande finnas en svag svart ram. Om färgen i ett original är mörk kan enheten dessutom inte skilja dokumentfärgen från skuggan, vilket kan orsaka en viss beskärning.

Kopiera på etiketter (<STICKER COPY> (KOPIERA ETIKETT))

Det är enkelt att göra 16 etiketter av foton eller grafik med måtten 4 × 6 tum/101,6 × 152,4 mm med hjälp av etikettpapper från Canon.

(A) Glasskiva (Placera dokumentet med framsidan nedåt)

(B) 16 etiketter

1 Välj <STICKER COPY> (KOPIERA ETIKETT) genom att trycka på [image] och [image] och tryck sedan på [OK].

2 Se till att 4 × 4 är markerat och tryck på [OK].

Obs!

Du kan endast välja 4 × 4 trots att andra layouter visas på LCD-skärmen.

3 Ange antal kopior genom att trycka på [image] och [image] , eller använd sifferknapparna.

4 Tryck på [Color] (Färg) om du vill kopiera i färg och på [Black] (Svart) om du vill kopiera i svartvitt.

Obs!

Du kan fylla på endast ett ark med etiketter i taget i det bakre facket.

Du kan inte ställa in något annat än täthet.

Kopiera utan ramar (<BORDERLESS COPY> (INGEN MARGINAL))

Du kan kopiera färgbilder så att de fyller hela sidan utan några kanter.

1 Välj <BORDERLESS COPY> (INGEN MARGINAL) genom att trycka på [image] och [image] och tryck sedan på [OK].

Om medietyper som inte kan användas vid kopiering utan ramar väljs, visas följande meddelande på LCD-skärmen.

Välj sidstorlek genom att trycka på [image] eller [image] och tryck sedan på [OK].
<8.5 × 11> (LTR) / <A4> (A4) / <4 × 6> (10 × 15) / <5 × 7> (13 × 18) / <C-CARD> (K-KORT)

Välj medietyper genom att trycka på [image] eller [image] och tryck sedan på [OK].
<PHOTO PRO>/<PHOTO PLUS>/<MATT PHOTO> (MATT FOTO)/<GLOSSY> (GLÄTTAT)

2 Ange antal kopior genom att trycka på [image] och [image] , eller använd sifferknapparna.

3 Justera inställningarna för dokumentet efter behov.

Se Ändra kopieringsinställningarna.

4 Tryck på [Color] (Färg) om du vill kopiera i färg och på [Black] (Svart) om du vill kopiera i svartvitt.

Obs!

Kanterna kan komma att skäras av något eftersom den kopierade bilden förstoras för att fylla hela sidan.

Du kan ändra hur mycket som ska skäras bort från kanterna av originalbilden. Mer information finns i avsnittet <DEVICE SETTING> (ENHETSINSTÄLLNIN.).

Upprepa en bild på en sida (<IMAGE REPEAT> (BILDREPETITION))

Du kan kopiera en bild flera gånger på en enda sida. Du kan ställa in enheten så att den automatiskt väljer hur många gånger bilden ska upprepas, eller själv välja antal gånger.

1 Välj <IMAGE REPEAT> (BILDREPETITION) genom att trycka på [image] och [image] , och tryck sedan på [OK].

2 Välj <AUTO> (AUTO) eller <MANUAL> (MANUELL) genom att trycka på [image] eller [image] och tryck sedan på [OK].

Om du har valt <AUTO> (AUTO) går du vidare till steg 5.

Om du har valt <MANUAL> (MANUELL) går du vidare till steg 3.

3 Ställ in lodräta repetitioner genom att trycka på [image] och [image] , och tryck sedan på [OK].

4 Ställ in vågräta repetitioner genom att trycka på [image] och [image] , och tryck sedan på [OK].

5 Ange antal kopior genom att trycka på [image] och [image] , eller använd sifferknapparna.

6 Justera inställningarna för dokumentet efter behov.

Se Ändra kopieringsinställningarna.

7 Tryck på [Color] (Färg) om du vill kopiera i färg och på [Black] (Svart) om du vill kopiera i svartvitt.

Viktigt!

Vilket dokumentområde på originalet som skannas beror på förstorings-/förminskningsgraden.

Obs!

<CREDIT CARD SIZE> (KREDITKORT) kan inte väljas som papper.

<FIT-TO-PAGE> (ANP. TILL SIDA) kan inte väljas som förstorings-/förminskningsgrad.

Kopiera två sidor på en sida (<2-ON-1> (2 PÅ 1))

Du kan kopiera två originalsidor (A) (B) till ett enda papper (C) genom att förminska varje bild.

1 Använd [image] och [image] för att välja <2-ON-1> (2 PÅ 1) och tryck sedan på [OK].

2 Ange antal kopior genom att trycka på [image] och [image] , eller använd sifferknapparna.

3 Justera inställningarna för dokumentet efter behov.

Se Ändra kopieringsinställningarna.

Obs!

Du kan inte ange <ENLARGE/REDUCE> (FÖRSTORA/FÖRMINSK).

4 Tryck på [Color] (Färg) om du vill kopiera i färg och på [Black] (Svart) om du vill kopiera i svartvitt.

När det första arket i dokumentet är färdigskannat visas meddelandet nedan.

Om du ska skanna flera ark av dokumentet lägger du det på glasskivan och trycker på samma knapp ([Black] (Svart) eller [Color] (Färg)) som vid första skanningen.

Om du inte ska skanna mer trycker du på [OK].

Obs!

Om "<MEMORY IS FULL> (MINNET ÄR FULLT)" visas på LCD-skärmen under skanningen ställer du in bildkvaliteten på <STANDARD> (NORMAL) och försöker sedan kopiera igen. Om detta inte löser problemet ställer du in utskriftskvaliteten på <FAST> (SNABB) och försöker kopiera igen.

Kopiera fyra sidor på en sida (<4-ON-1> (4 PÅ 1))

Du kan kopiera fyra olika originalsidor på ett enda papper genom att förminska varje bild. Fyra olika layouter finns tillgängliga:

(A) Dokument

(B) <PATTERN 1> (MÖNSTER 1)

(C) <PATTERN 2> (MÖNSTER 2)

(D) <PATTERN 3> (MÖNSTER 3)

(E) <PATTERN 4> (MÖNSTER 4)

1 Använd [image] och [image] för att välja <4-ON-1> (4 PÅ 1) och tryck sedan på [OK].

2 Använd [image] och [image] för att ange layoutmönster och tryck sedan på [OK].

Du kan välja <PATTERN 1> (MÖNSTER 1), <PATTERN 2> (MÖNSTER 2), <PATTERN 3> (MÖNSTER 3) eller <PATTERN 4> (MÖNSTER 4).

3 Ange antal kopior genom att trycka på [image] och [image] , eller använd sifferknapparna.

4 Justera inställningarna för dokumentet efter behov.

Se Ändra kopieringsinställningarna.

Obs!

Du kan inte välja <ENLARGE/REDUCE> (FÖRSTORA/FÖRMINSK).

5 Tryck på [Color] (Färg) om du vill kopiera i färg och på [Black] (Svart) om du vill kopiera i svartvitt.

När alla ark i dokumentet är färdigskannade visas meddelandet nedan.

Om du ska skanna flera ark av dokumentet lägger du det på glasskivan och trycker på samma knapp ([Black] (Svart) eller [Color] (Färg)) som vid första skanningen.

Om du inte ska skanna mer trycker du på [OK].

Obs!

Om "<MEMORY IS FULL> (MINNET ÄR FULLT)" visas på LCD-skärmen under skanningen ställer du in bildkvaliteten på <STANDARD> (NORMAL) och försöker sedan kopiera igen. Om detta inte löser problemet ställer du in utskriftskvaliteten på <FAST> (SNABB) och försöker kopiera igen.


Vanliga frågor och svar

Utskriften startar inte/Utskriften är suddig/Färgerna är felaktiga/Raka linjer är sneda

Enheten arbetar men det kommer inte ut något bläck

Det går inte att installera MP-drivrutinerna

Det går inte att ansluta till datorn

Utskriften startar inte

Ett felmeddelande visas på datorskärmen

[Writing Error/Utskriftsfel]/[Output Error/Utdatafel]/[Communication Error/Kommunikationsfel]

Utskriftsresultaten är inte tillfredsställande

Pappersstopp

Papperet matas inte på rätt sätt

Vita ränder


Faxa

Förbereda enheten för faxmeddelanden

Nedan beskrivs några vanliga exempel på anslutning av enheten. Enheten kan inte skicka eller ta emot fax om anslutningen inte fungerar. Anslut enheten på rätt sätt.

Viktigt!

Om strömmen oväntat kopplas bort

Om det blir strömavbrott eller om du av misstag råkar koppla från nätkabeln, försvinner alla dokument som har lagrats i minnet och alla inställningar för datum och tid. Inställningar för användardata och kortnummer finns kvar. Om strömmen kopplas bort gäller följande:

Du kan inte skicka eller ta emot fax eller göra kopior.

Du kan ta emot röstsamtal om en telefon är ansluten till enheten.

Det beror på telefontypen om du kan ringa röstsamtal eller inte.

Olika sätt att ansluta externa enheter

Ansluta till en analog linje

(A) Telefonlinje (analog)

Ansluta en telefon eller telefonsvarare direkt

(A) Telefon eller telefonsvarare

Viktigt!

Parallellkoppla inte enheten och externa enheter till samma telefonlinje med hjälp av en delningsdosa (A). I så fall kanske inte enheten fungerar som den ska.

Ansluta en telefon eller telefonsvarare via en dator

(A) Dator

(B) Telefon eller telefonsvarare

Användare i Storbritannien

Om det inte går att ansluta den externa enhetens kontakt till uttaget på enheten måste en BT-adapter användas.

Anslut den externa enhetens kabel till BT-adaptern och anslut sedan BT-adaptern till [image] -jacket.

Olika sätt att ansluta till olika typer av linjer

Nedan visas några enkla scheman som du kan använda när du ansluter till en icke-analog telefonlinje. Det här är exempel och kanske inte passar för alla typer av anslutningar. Mer information finns i användarhandboken som medföljde den nätverksenhet (kontrollenhet, t.ex. xDSL-modem, terminaladapter eller uppringningsrouter) som du ansluter till enheten.

Ansluta till en xDSL-linje

(A) DSL-linje (Digital Subscriber Line)

(B) Delningsdosa

(C) xDSL-modem (det kan finnas en delningsdosa inbyggd i modemet)

(D) Dator

Ansluta till en ISDN-linje

Mer information om anslutningar och inställningar för ISDN finns i de användarhandböcker som medföljer terminaladaptern eller uppringningsroutern.

Ange typ av telefonlinje

Innan du använder enheten måste du ange rätt typ av telefonlinje. Ta kontakt med ditt telefonbolag om du är osäker på vilken typ av telefonlinje du har. För ISDN- (Integrated Services Digital Network) eller xDSL-anslutningar (Digital Subscriber Line) kan du ta kontakt med telefonbolaget eller serviceleverantören för att kontrollera linjetypen.

Obs!

Den här inställningen kanske inte finns tillgänglig beroende på inköpsland eller -region.

Du kan skriva ut användardatalistan och kontrollera den aktuella inställningen. Se Skriva ut användardatalistan.

1 Tryck på [FAX] och sedan på [Menu] (Meny).

2 Tryck på [image] och [image] för att välja <USER SETTINGS> (ANVÄNDARINST) och tryck sedan på [OK].

3 Tryck på [image] och [image] för att välja <TEL LINE TYPE> (TEL.LINJE TYP) och tryck sedan på [OK].

4 Tryck på [image] och [image] för att välja telefonlinjetyp och tryck sedan på [OK].

<ROTARY PULSE> (PULSVAL):

Lämpligt för pulsvalsuppringning.

<TOUCH TONE> (TONVAL):

Lämpligt för tonvalsuppringning.

Obs!

Du kan inte använda <ROTARY PULSE> (PULSVAL) i alla inköpsländer/-regioner.

5 Tryck på [Stop/Reset] (Stopp/Återställ).


Registrera avsändarinformation

På det fax som du tar emot kan det finnas information tryckt med små bokstäver högst upp på varje sida, t.ex. avsändarens namn eller företagsnamn, avsändarens telefon- eller faxnummer samt datum och tid för överföringen. Den här typen av avsändarinformation kallas TTI eller Transmit Terminal Identification.

Du kan registrera din avsändarinformation (TTI) i den här enheten så att den som du skickar fax till vet vem som är avsändare och när det skickades.

Det här är ett exempel på hur din avsändarinformation skrivs ut på ett fax som skickas från enheten:

(A) Datum och tid för överföringen

(B) Ditt fax-/telefonnummer

Du kan välja om <FAX> (FAX) eller <TEL> (TEL) ska skrivas ut före numret. Se <TX TERMINAL ID> (BIFOGA SÄNDAR-ID).

(C) Ditt namn

(D) Skriver målets namn när du skickar från kortnummer.

(E) Sidnummer

Obs!

Om du skickar svartvita fax kan du ange att avsändarinformationen ska skrivas ut innanför eller utanför bildområdet. Se <TX TERMINAL ID> (BIFOGA SÄNDAR-ID).

Vid överföring i färg skrivs avsändarinformationen ut inuti utskriftsområdet och mottagarens namn skrivs inte ut.

Du kan ange avsändarinformationen från manöverpanelen. Se Registrera fax-/telefonnummer och namn (avsändarinformation).

Det finns tre olika sätt att visa datum: <YYYY/MM/DD> (ÅÅÅÅ/MM/DD), <MM/DD/YYYY> (MM/DD/ÅÅÅÅ) och <DD/MM/YYYY> (DD/MM/ÅÅÅÅ). Mer information om val av datumformat, se <DATE DISPLAY> (DATUMVISNING).

Riktlinjer för inmatning av siffror, bokstäver och symboler

Följande tecken är tilldelade sifferknapparna.

Knapp

Versalläge

Gemenläge

Sifferläge

1

1

2

ABCÅÄÁÀÃÂÆÇ

abcåäáàãâæç

2

3

DEFËÉÈÊ

defëéèê

3

4

GH I Ï Í Ì Î

gh i ï í ì î

4

5

JKL

jkl

5

6

MNOÑØÖÓÒÕÔ

mnoñøöóòõô

6

7

PQRSÞ

pqrsþ

7

8

TUVÜÚÙÛ

tuvüúùû

8

9

WXYZÝ

wxyzý

9

0

0

#

-.SP* [image] #!",;:^`_=/|'?$@%&+()[]{}<>

Tryck på [ [image]] om du vill byta till versalläge (:A), gemenläge (:a) eller sifferläge (:1).

* SP motsvarar blanksteg.

Följ anvisningarna nedan för att ange bokstäver och siffror när du registrerar namn och fax-/telefonnummer för avsändarinformation och kortnummer.

1 Tryck på [image] om du vill växla mellan versalläge (:A), gemenläge (:a) och sifferläge (:1).

Tecknet längst upp till höger på LCD-skärmen visar vilket läge som är aktivt.

2 Lägg till tecken med hjälp av sifferknapparna.

Tryck på en och samma knapp flera gånger i följd, tills rätt tecken visas.

Om du vill lägga till ett tecken som är tilldelat samma knapp som den föregående inmatningen:

(1) Tryck på sifferknappen, tryck på [image] och tryck sedan på samma sifferknapp igen.

Så här anger du ett blanksteg:

(1) Tryck på [image] två gånger.

Tryck på [image] en gång i sifferläge.

Så här tar du bort ett tecken:

(1) Tryck på [image].

Så här tar du bort en hel post:

(1) Håll [image] nedtryckt.

Ange datum och tid

Obs!

Om enheten är ansluten till en dator som har MP-drivrutinerna installerade, kopieras inställningarna för datum och tid från datorn till enheten. Om datumet och tiden är rätt inställda på datorn behöver du inte ställa in dem på enheten.

Om du kopplar från nätkabeln, eller om det blir strömavbrott, återställs datum- och tidsinställningen på enheten. När du ansluter enheten till en dator som har MP-drivrutinerna installerade, kopieras inställningen till enheten igen.

1 Tryck på [FAX] och sedan på [Menu] (Meny).

2 Använd [image] och [image] för att välja <USER SETTINGS> (ANVÄNDARINST) och tryck sedan på [OK] två gånger.

3 Använd sifferknapparna för att ange datum och tid (i 24-timmarsformat) och tryck sedan på [OK].

Ange bara de två sista siffrorna i årtalet.

Obs!

Om du gjorde fel när du angav datum och klockslag kan du flytta markören till siffran med hjälp av [image] och [image] och därefter ange rätt siffra.

Du kan välja mellan tre datumformat. Mer information om val av datumformat, se <DATE DISPLAY> (DATUMVISNING).

4 Tryck på [Stop/Reset] (Stopp/Återställ).

Registrera fax-/telefonnummer och namn (avsändarinformation)

1 Tryck på [FAX] och sedan på [Menu] (Meny).

2 Tryck på [image] och [image] för att välja <USER SETTINGS> (ANVÄNDARINST) och tryck sedan på [OK].

3 Använd [image] och [image] för att välja <UNIT TEL NUMBER> (EGET TEL.NR) och tryck sedan på [OK].

4 Använd sifferknapparna för att ange fax-/telefonnumret (max. 20 siffror, inklusive blanksteg) och tryck sedan på [OK].

Tryck på # om du vill lägga till ett plustecken (+) före numret.

Obs!

Mer information om hur du matar in och tar bort tecken finns i avsnittet Riktlinjer för inmatning av siffror, bokstäver och symboler.

5 Tryck på [OK].

6 Använd sifferknapparna för att ange namnet (max. 24 tecken, inklusive blanksteg) och tryck sedan på [OK].

Obs!

Mer information om hur du matar in och tar bort tecken finns i avsnittet Riktlinjer för inmatning av siffror, bokstäver och symboler.

7 Tryck på [Stop/Reset] (Stopp/Återställ).

Obs!

Du kan skriva ut användardatalistan för att se den avsändarinformation som du har registrerat. Se Användardatalista.

Ställa in sommartid

I vissa länder används sommartid, vilket innebär att klockan ställs fram eller tillbaka under vissa perioder varje år.

Du kan ange att tiden ska ändras automatiskt genom att registrera datum och klockslag då sommartiden börjar och slutar.

Obs!

Denna inställning kanske inte är tillgänglig beroende på inköpsland eller -region.

1 Tryck på [FAX] och sedan på [Menu] (Meny).

2 Tryck på [image] och [image] för att välja <USER SETTINGS> (ANVÄNDARINST) och tryck sedan på [OK].

3 Använd [image] och [image] för att välja <SUMMER TIME SET> (SOMMARTID INST.) och tryck sedan på [OK].

4 Använd [image] och [image] för att välja <ON> (PÅ) eller <OFF> (AV) och tryck sedan på OK.

Gå till steg 7 om du valde <OFF> (AV).

Gå till steg 5 om du valde <ON> (PÅ).

5 Ange datum och klockslag när sommartid börjar.

(1) Tryck på [OK] två gånger.

(2) Använd [image] och [image] för att välja den månad sommartiden börjar och tryck sedan på [OK] två gånger.

(3) Använd [image] och [image] för att välja den vecka sommartiden börjar och tryck sedan på [OK] två gånger.

(4) Tryck på [image] och [image] för att välja den veckodag sommartiden börjar och tryck sedan på [OK] två gånger.

(5) Använd sifferknapparna för att ange det klockslag (i 24-timmarsformat) sommartiden börjar och tryck sedan på [OK] tre gånger.

Lägg till en nolla före en ensam siffra.

6 Ange datum och klockslag när sommartid upphör.

(1) Använd [image] och [image] för att välja den månad sommartid upphör och tryck sedan på [OK] två gånger.

(2) Använd [image] och [image] för att välja den vecka sommartid upphör och tryck sedan på [OK] två gånger.

(3) Använd [image] och [image] för att välja den veckodag sommartid upphör och tryck sedan på [OK] två gånger.

(4) Använd sifferknapparna för att ange det klockslag (i 24-timmarsformat) sommartid upphör och tryck sedan på [OK].

Lägg till en nolla före en ensam siffra.

7 Tryck på [Stop/Reset] (Stopp/Återställ).


Registrera destinationen

Registrera kortnummer

Med hjälp av kortnummer kan du ringa upp fax-/telefonnummer genom att trycka på några få knappar.

Om du vill ringa upp numret trycker du på [Coded Dial] (Kortnummer) och anger den tvåsiffriga kod som har tilldelats numret.

Innan du kan använda kortnummer måste du registrera mottagarens fax-/telefonnummer.

Obs!

Om du vill se vilka mottagare som du har registrerat kan du skriva ut kortnummerlistan. Se Skriva ut en lista över registrerade mottagare.

1 Tryck på [FAX] och sedan på [Menu] (Meny).

2 Använd [image] och [image] för att välja <CODED DIAL REGIST> (KODAD UPPRING.REG) och tryck sedan på [OK].

3 Använd [image] och [image] för att välja en kortnummerkod (00–19) och tryck sedan på [OK] två gånger.

4 Använd sifferknapparna för att ange det fax- eller telefonnummer som ska registreras (högst 60 tecken (40 tecken i Korea), inklusive blanksteg) och tryck sedan på [OK] två gånger.

Obs!

Mer information om hur du matar in och tar bort siffror finns i Riktlinjer för inmatning av siffror, bokstäver och symboler.

Tryck på [Redial/Pause] (Återuppringning/Paus) om du vill lägga in en paus.

Tryck på [image] om du vill lägga till en ton.

5 Använd sifferknapparna för att ange ett namn för kortnummerkoden (max. 16 tecken, inklusive blanksteg) och tryck sedan på [OK].

Skärmbilden <CODED DIAL REGIST> (KODAD UPPRING.REG) visas för inmatning av nästa nummer.

Om du vill fortsätta att registrera kortnummer upprepar du proceduren från och med steg 3.

Annars går du till steg 6.

Obs!

Mer information om hur du matar in eller tar bort tecken finns i Riktlinjer för inmatning av siffror, bokstäver och symboler.

6 Tryck på [Stop/Reset] (Stopp/Återställ).

Ändra eller ta bort registrerad information

Så här ändrar du ett registrerat nummer eller namn:

1 Följ anvisningarna från steg 1 till 3 under Registrera kortnummer.

2 Ta bort det registrerade numret genom att hålla ned [image].

3 Använd sifferknapparna för att ange det nya numret (högst 60 tecken (40 tecken i Korea) inklusive blanksteg) och tryck sedan på [OK] två gånger.

4 Ta bort det registrerade namnet genom att hålla ned [image].

5 Använd sifferknapparna för att ange det nya namnet och tryck sedan på [OK].

6 Tryck på [Stop/Reset] (Stopp/Återställ).

Så här tar du bort en hel post:

1 Följ anvisningarna från steg 1 till 3 under Registrera kortnummer.

2 Ta bort det registrerade numret genom att hålla ned [image] och sedan trycka på [OK].

3 Tryck på [Stop/Reset] (Stopp/Återställ).

Namnet tas bort automatiskt när du tar bort numret.

Skriva ut en lista över registrerade mottagare

Du kan skriva ut en lista över de mottagare som är registrerade för kortnummer. Det kan vara praktiskt att ha listan i närheten av enheten.

1 Tryck på [FAX] och sedan på [Menu] (Meny).

2 Använd [image] och [image] för att välja <PRNT REPORT/LIST> (SKRIV RPRT/LISTA) och tryck sedan på [OK].

3 Använd [image] och [image] för att välja <SPEED DIAL LIST> (SNABBNR. LISTA).

4 Tryck på [OK].

5 Använd [image] och [image] för att välja sorteringsordning och tryck sedan på [OK].

<YES> (JA):

Listan skrivs ut med mottagarnamnen i alfabetisk ordning.

<NO> (NEJ):

Listan skrivs ut med de registrerade posterna i nummerordning.


Skicka faxmeddelanden

Så här skickar du fax

Gör så här när du vill skicka fax:

Steg 1

Placera originalet som ska skickas på glasskivan.

Se Placering av originaldokument.

Steg 2

Justera faxkvaliteten och scannerkontrasten.

Se Justera skanningskontrasten eller bildkvaliteten (faxupplösningen).

Steg 3

Slå mottagarens nummer.

Steg 4

Skicka faxmeddelandet.

(1) Tryck på [Color] (Färg) eller [Black] (Svart).

Om det finns två eller fler sidor i originalet, lägger du nästa sida på glasskivan och trycker på [Color] (Färg) eller [Black] (Svart).

(2) När alla sidor i originalet är skannade trycker du på [OK] för att skicka faxet.

Innan du skickar fax

Justera skanningskontrasten eller bildkvaliteten (faxupplösningen)

Justera skanningskontrasten

Kontrasten är skillnaden mellan ljust och mörkt. Om du ökar skanningskontrasten blir mörka områden ännu mörkare och ljusa områden ljusare. Om du minskar kontrastinställningen minskas skillnaden mellan ljusa och mörka områden. Det finns tre olika kontrastnivåer.

(1) Tryck på [FAX] och sedan på [FAX Quality] (Faxkvalitet).

(2) Använd [image] och [image] för att välja kontrast.

Om du trycker på [image] minskar kontrasten och om du trycker på [image] ökar kontrasten.

(3) Tryck på [OK].

Justera bildkvaliteten (faxupplösningen)

Du kan justera bildkvaliteten (faxupplösningen) för dokumentet som ska skickas. Ju högre du anger bildkvaliteten, desto bättre blir utskriftskvaliteten hos mottagaren. Det här gör också att överföringen tar längre tid. Justera bildkvaliteten så att den passar för den typ av dokument som du överför.

(1) Tryck på [FAX] och sedan på [FAX Quality] (Faxkvalitet) två gånger.

(2) Använd [image] och [image] för att välja upplösning.

<STANDARD> (NORMAL):

Lämpligt för dokument som innehåller endast text.

<FINE> (FIN):

Lämpligt för dokument med små detaljer.

<PHOTO> (FOTO):

Lämpligt för foton.

(3) Tryck på [OK].

Skicka faxmeddelanden

Det här avsnittet beskriver hur man skickar fax, samt enhetens uppringningsfunktioner.

Skicka från minnet

Uppringning via kortnummer

Återuppringning

Skicka faxmeddelanden (från minnet)

1 Förbered för att faxa.

(1) Starta enheten.

(2) Placera originalet på glasskivan.

Obs!

Mer information om krav på originalens typ och skick finns i Placering av originaldokument.

(3) Tryck på [FAX].

(4) Justera nödvändiga faxinställningar.

Se Justera skanningskontrasten eller bildkvaliteten (faxupplösningen).

2 Börja faxa.

(1) Slå mottagarens nummer med sifferknapparna eller ett kortnummer.

Obs!

Information om hur du använder kortnummer finns i Uppringning via kortnummer.

(2) Tryck på [Color] (Färg) om du vill skicka i färg och på [Black] (Svart) om du vill skicka i svartvitt.

(3) Placera nästa sida på glasskivan när följande meddelande visas.

Om dokumentet bara har en sida går du till steg (6).

(4) Tryck på samma knapp som i steg (2).

(5) Upprepa steg (3) och (4) för att skanna in alla sidor i dokumentet.

(6) Tryck på [OK].

Viktigt!

Sändning i färg är bara tillgängligt om mottagaren har en färgfax.

Obs!

Tryck på [Stop/Reset] (Stopp/Återställ) för att avbryta sändningen. Om du vill avbryta överföringen av ett fax när sändningen pågår, trycker du på [Stop/Reset] (Stopp/Återställ) och följer sedan anvisningarna på LCD-skärmen.

Om enheten inte kunde skicka ett fax, t.ex. om mottagarens linje var upptagen, finns det en funktion som gör att numret rings upp igen automatiskt efter en viss, angiven tid. Automatisk återuppringning är aktiverad som standard. Se Automatisk återuppringning.
Om du vill avbryta den automatiska återuppringningen väntar du tills enheten börjar ringa upp igen och trycker då på [Stop/Reset] (Stopp/Återställ). Följ sedan instruktionerna på LCD-skärmen.

Uppringning via kortnummer

1 Förbered för att faxa.

Se Förbered för att faxa..

2 Tryck på [Coded Dial] (Kortnummer).

3 Ange den tvåsiffriga koden (00–19) för det aktuella faxnumret med hjälp av sifferknapparna.

4 Tryck på [Color] (Färg) om du vill skicka i färg och på [Black] (Svart) om du vill skicka i svartvitt.

Viktigt!

Sändning i färg är bara tillgängligt om mottagaren har en färgfax.

Obs!

Tryck på [Stop/Reset] (Stopp/Återställ) för att avbryta sändningen. Om du vill avbryta överföringen av ett fax när sändningen pågår, trycker du på [Stop/Reset] (Stopp/Återställ) och följer sedan anvisningarna på LCD-skärmen.

Återuppringning

Du kan återuppringa ett nummer på två sätt: automatisk återuppringning och manuell återuppringning. Automatisk återuppringning är aktiverad som standard.

Automatisk återuppringning

När du använder minnesöverföring för att skicka ett dokument och mottagarens fax är upptagen ringer din enhet automatiskt upp numret igen efter en angiven tid.

Du kan anpassa följande inställningar för automatisk återuppringning:

Om enheten ska återuppringa automatiskt eller inte

Antalet gånger som enheten ska ringa upp igen (1 till 10 gånger)

Tiden mellan varje återuppringning (1 till 99 minuter)

Du kan ändra inställningarna för den automatiska återuppringningen i inställningarna för <AUTO REDIAL> (ÅTERUPPRINGNING) i <TX SETTINGS> (TX-INSTÄLLNINGAR) under <FAX SETTINGS> (FAXINSTÄLLNING).

Obs!

Vilka värden som kan anges i inställningarna för automatisk återuppringning beror på i vilket land enheten köptes.

Om du vill avbryta den automatiska återuppringningen medan den pågår trycker du på [Stop/Reset] (Stopp/Återställ) och följer sedan instruktionerna på LCD-skärmen.

Om du vill avbryta den automatiska återuppringningen när funktionen är i vänteläge tar du bort det aktuella dokumentet från enhetens minne. Mer information finns i Skriva ut eller radera ett dokument i minnet.

Manuell återuppringning

Om du vill använda det faxnummer som angavs senast med sifferknapparna trycker du på [Redial/Pause] (Återuppringning/Paus).

Obs!

Mer information om hur du skickar fax finns i avsnittet Skicka faxmeddelanden (från minnet).

Tryck på [Stop/Reset] (Stopp/Återställ) för att avbryta den manuella återuppringningen.


Använda andra praktiska sändfunktioner

Skicka från datorn (endast Windows)

Om enheten är ansluten till en dator kan du skicka fax med hjälp av faxdrivrutinen i alla program som har en utskriftsfunktion. Mer information finns i onlinehandboken Drivrutinguide för FAX.

Skicka/ta emot fax med ECM

Den här enheten tar emot och skickar fax med ECM (Error Correction Mode). ECM korrigerar automatiskt fel som har orsakats av anslutningsproblem, och kontrollerar sändnings- och mottagningsförhållanden hos både avsändare och mottagare.

Obs!

Om sändarens eller mottagarens fax inte är ECM-kompatibel kommer faxet att skickas eller tas emot på vanligt sätt.

Du kan inaktivera funktionen för ECM-sändning/-mottagning. Se <ECM TX> (ECM SÄND.) och <ECM RX> (ECM MOTT.).

Om ECM-sändning/-mottagning är aktiverad kan överföringshastigheten bli sämre beroende på linjen eller anslutningsförhållandena.


Ta emot faxmeddelanden

Så här tar du emot fax

Gör så här när du vill ta emot fax:

Steg 1

Välj ett mottagningsläge.

Se Välja mottagningsläge.

Steg 2

Fyll på papper i storleken A4, Letter eller Legal.

Se Fylla på papper.

Steg 3

Bekräfta pappersinställningarna och gör eventuella justeringar.

Se Ändra utskriftsinställningarna.

Viktigt!

Enheten kan inte ta emot fax när den är avstängd. Starta enheten genom att trycka på [ON/OFF]-knappen.

Om du vill avbryta mottagningen trycker du på [Stop/Reset] (Stopp/Återställ) och följer eventuella instruktioner på LCD-skärmen.

Välja mottagningsläge

Välj mottagningsläge efter behov.

Om du har en telefonlinje som bara används för fax:
Välj <FAX ONLY MODE> (END. FAX LÄGE).

Om du använder en telefonlinje för både faxmeddelanden och röstsamtal:
Om du sällan får fax väljer du <TEL PRIORITY MODE> (TELEFONSVAR.LÄGE).
Om du sällan får röstsamtal väljer du <FAX PRIORITY MODE> (FAXPRIORITET).

Om du abonnerar på en tjänst för ringsignalsidentifiering från telefonoperatören. (Inte tillgänglig i alla länder.):
Välj <DRPD> (DRPD) eller <NETWORK SWITCH> (NETWORK SWITCH).

Obs!

Om du inte har en telefonlinje som är avsedd endast för fax, måste du ansluta en telefon eller telefonsvarare till uttaget för extern enhet på den här enheten.

Om du bara vill ta emot fax automatiskt eller har en särskild telefonlinje för fax:

Välj <FAX ONLY MODE> (END. FAX LÄGE).

(A) Inkommande samtal

(B) Tar emot fax automatiskt.

Obs!

Du kan inte besvara samtalet.

Om du använder samma telefonlinje för både fax och röstsamtal och oftare använder röstsamtal:

Välj <TEL PRIORITY MODE> (TELEFONSVAR.LÄGE).

(A) Inkommande samtal

(B) Röstsamtal: Telefonen ringer. Lyft luren och svara.

(C) Fax: Telefonen ringer. Tryck på [FAX] och sedan på [Color] (Färg) eller [Black] (Svart) om du lyfter luren medan ett fax tas emot.

Obs!

Om enheten är placerad på ett annat ställe än telefonen lyfter du telefonluren och slår 25 (fjärrmottagnings-ID) för att hämta fax (fjärrmottagning). Se Fjärrmottagning.

(D) Om telefonsvararen svarar:
Om det är ett röstsamtal besvarar telefonsvararen samtalet.
Om det är ett faxsamtal tar enheten emot faxet automatiskt.

Obs!

Ställ in telefonsvararen i svarsläge och gör nödvändiga justeringar:

- Hela meddelandet får vara högst 15 sekunder långt.

- I meddelandet berättar du hur man skickar ett fax till dig.

Du kan ställa in enheten så att den tar emot fax automatiskt efter det att telefonen har ringt en viss tid. Ställ in <MAN/AUTO SWITCH> (MAN./AUTO VÄXLING) i <RX SETTINGS> (RX-INSTÄLLNINGAR) under <FAX SETTINGS> (FAXINSTÄLLNING) på <ON> (PÅ) och ange sedan starttid för automatisk mottagning. Se <MAN/AUTO SWITCH> (MAN./AUTO VÄXLING).

Om du abonnerar på tjänsten Duplex Ringing i Hong-Kong tar enheten emot fax automatiskt även om du ställer in enhetens mottagningsläge till <TEL PRIORITY MODE> (TELEFONSVAR.LÄGE).

Om du använder samma telefonlinje för både fax och röstsamtal och vill ta emot fax automatiskt:

Välj <FAX PRIORITY MODE> (FAXPRIORITET).

(A) Inkommande samtal

(B) Röstsamtal: Enheten ringer. Lyft luren och tryck på [Stop/Reset] (Stopp/Återställ) för att besvara samtalet.

Viktigt!

Du måste lyfta luren innan du trycker på [Stop/Reset] (Stopp/Återställ) när du besvarar ett röstsamtal. Om du trycker på [Stop/Reset] (Stopp/Återställ) innan du lyfter luren avbryts telefonsamtalet.

(C) Fax: Enheten tar emot fax automatiskt.

Obs!

Du kan ändra följande inställningar för hur enheten hanterar inkommande samtal. Ange inställningen <FAX PRIORITY MODE> (FAXPRIORITET) i <RX SETTINGS> (RX-INSTÄLLNINGAR) under <FAX SETTINGS> (FAXINSTÄLLNING). Se <FAX PRIORITY MODE> (FAXPRIORITET).

Hur lång tid det tar innan enheten kan avgöra om ett samtal är ett faxmeddelande eller ett röstsamtal

Hur lång tid enheten ringer när samtalet är ett röstsamtal

Om enheten ska ta emot fax eller inte efter angiven ringtid

Om du abonnerar på en DRPD-tjänst (Distinctive Ring Pattern Detection) hos din telefonoperatör (endast USA och Kanada):

Välj <DRPD> (DRPD).

(A) Inkommande samtal

(B) Röstsamtal: Telefonen ringer. Lyft luren och svara.

(C) Fax: Faxmeddelandet tas emot automatiskt när enheten identifierar det registrerade faxringningsmönstret.

Välja ringsignalsmönster

Telefonoperatören tilldelar varje nummer ett särskilt ringsignalsmönster när du abonnerar på DRPD-tjänsten. Ange det faxringningsmönster som stämmer med mönstret som du har fått av telefonoperatören.

Obs!

Information om hur du anger ringsignalsmönster för DRPD-tjänsten, se <DRPD:FAX RNG PAT> (DRPD:FAXRNGMÖNST).

Om du vill att enheten automatiskt ska växla mellan faxmeddelanden och röstsamtal enligt ringsignalsmönstret (Network Switch):

Välj <NETWORK SWITCH> (NETWORK SWITCH)*.

* Den här inställningen kanske inte finns tillgänglig beroende på inköpsland eller -region.

(A) Inkommande samtal

(B) Röstsamtal: Telefonen ringer. Lyft luren och svara.

(C) Fax: Faxmeddelandet tas emot automatiskt när enheten identifierar det registrerade faxringningsmönstret.

Obs!

Tjänstens namn varierar mellan olika länder.

Om du vill använda den här funktionen måste du abonnera på motsvarande tjänst hos din telefonoperatör. Kontakta telefonoperatören om du vill ha mer information.

Ange mottagningsläge

1 Tryck på [FAX] och sedan på [Menu] (Meny).

2 Tryck på [OK].

3 Tryck på [image] och [image] för att välja mottagningsläge.

Obs!

Mer information om mottagningslägen finns i Välja mottagningsläge.

4 Tryck på [OK].

Mottagningsläget visas längst ned på LCD-skärmen.

(A) Mottagningsläge

<FAXONLY> (END.FAX):

Mottagningsläget är <FAX ONLY MODE> (END. FAX LÄGE).

<TEL 1ST> (TEL 1:A):

Mottagningsläget är <TEL PRIORITY MODE> (TELEFONSVAR.LÄGE).

<FAX 1ST> (FAX 1:A):

Mottagningsläget är <FAX PRIORITY MODE> (FAXPRIORITET).

<DRPD> (DRPD):

Mottagningsläget är <DRPD> (DRPD).

<NET SW.> (NET SW.):

Mottagningsläget är <NETWORK SWITCH> (NETWORK SWITCH).

Ändra utskriftsinställningarna

Lägg i vanligt papper i storleken A4, Letter eller Legal i det bakre facket så att faxet kan skrivas ut.

Viktigt!

Om papper i en annan storlek än A4, Letter eller Legal läggs i skrivs inte de mottagna faxmeddelandena ut och "<RECEIVED IN MEMORY> (MOTTAGET I MINNET)" visas. Lägg i papper i storleken A4, Letter eller Legal och tryck sedan på [OK].

Obs!

Om avsändaren skickar ett dokument som är större än storleken Letter, t.ex. 11 × 17 tum eller Legal, kan avsändarens enhet skicka faxet uppdelat eller förminskat, eller också skickas bara en del av dokumentet.

1 Tryck på [FAX] och sedan på [Settings] (Inställningar).

2 Tryck på [image] och [image] för att välja en sidstorlek bland <A4> (A4), <8.5" x 11"> (LTR), eller <8.5 x 14> (LGL).

3 Tryck på [OK].

4 Tryck på [image] och [image] för att välja <PLAIN PAPER> (VANLIGT PAPPER).

Obs!

Om papperet har angetts som en annan storlek än <A4> (A4), <8.5" × 11"> (LTR) eller <8.5 × 14> (LGL), eller om det är inställt som en annan typ än <PLAIN PAPER> (VANLIGT PAPPER), kommer inte de mottagna faxen att skrivas ut och "<RECEIVED IN MEMORY> (MOTTAGET I MINNET)" visas. Ändra till rätt pappersstorlek och -typ och tryck sedan på [OK].

5 Tryck på [OK].

Ange antalet signaler för faxsamtal

Om <FAX ONLY MODE> (END. FAX LÄGE), <FAX PRIORITY MODE> (FAXPRIORITET) eller <DRPD> (DRPD) har valts som mottagningsläge, kan du ange antalet signaler som ska ringa vid faxsamtal i <RING COUNT> (ANTAL RINGSIGNAL.) i <RX SETTINGS> (RX-INSTÄLLNINGAR) under <FAX SETTINGS> (FAXINSTÄLLNING).


Använda andra praktiska mottagningsfunktioner

Minnesmottagning

Om enheten tar emot ett fax under någon av nedanstående omständigheter går det inte att skriva ut faxet. I stället sparas det i enhetens minne. "<RECEIVED IN MEMORY> (MOTTAGET I MINNET)" visas i faxläget. När problemet har lösts skrivs faxet i minnet ut automatiskt.

Bläcket är nästan slut eller tog slut när ett fax togs emot: byt ut FINE-kassetten (FINE Cartridge).

Inställningen för pappersstorleken och papperstypen är fel: ändra inställningen.

Papperet tog slut när ett fax togs emot: fyll på papper och tryck på [OK].

Pappersutmatningsfacket är stängt: öppna det.

<OFF> (AV) har valts för <AUTO PRINT RX> (AUTOUTSKRIV RX): välj <ON> (PÅ).

Du tryckte på knappen [Stop/Reset] (Stopp/Återställ) för att avbryta utskriften av ett fax: tryck på [FAX].

Viktigt!

Upp till cirka 50 sidor* fax kan lagras i enhetens minne.

Om minnet blir fullt kan inte fler fax tas emot. Skriv ut eller ta bort de dokument som är lagrade i minnet. Kontakta sedan avsändaren och be att han/hon skickar faxet igen.

* Enligt ITU-T 1-specifikationen (standardläge)

Fjärrmottagning

Om enheten är placerad på ett annat ställe än telefonen lyfter du telefonluren och slår 25 (fjärrmottagnings-ID) för att hämta fax (fjärrmottagning).

Om du använder en pulsvalslinje kopplar du tillfälligt om telefonen till tonval. Mer information om hur du kopplar om till tonval finns i den användarhandbok som medföljde telefonen.

Om du har en telefonsvarare med fjärrkontrollsfunktioner ansluten till enheten kan säkerhetskoden för den här funktionen vara densamma som fjärrmottagnings-ID:t. I så fall ändrar du fjärrmottagnings-ID:t i <REMOTE RX ID> (FJÄRRMOTT.ID) i <REMOTE RX> (FJÄRRMOTTAGNING) i <RX SETTINGS> (RX-INSTÄLLNINGAR) under <FAX SETTINGS> (FAXINSTÄLLNING).

Fjärrmottagning kan inaktiveras. Se <REMOTE RX> (FJÄRRMOTTAGNING).


Dokument som är lagrade i minnet

Viktigt!

Om du kopplar ur nätkabeln raderas alla dokument som är lagrade i minnet. Skicka eller skriv ut viktiga dokument innan du kopplar ur nätkabeln.

Obs!

När du bekräftar, skriver ut eller tar bort ett dokument som är lagrat i minnet, anger du det utifrån dess överföringsnummer. Om du inte känner till överföringsnumret för det önskade dokumentet skriver du ut listan över dokument först.

Skriva ut en lista över dokument i minnet

Du kan skriva ut en lista över dokument som är lagrade i minnet (minneslista) med information om överföringsnummer, överföringsläge, mottagare, antal sidor, datum och överföringstid för varje dokument. När du skriver ut eller tar bort dokument i minnet anger du dokumentet utifrån dess överföringsnummer.

1 Tryck på [FAX] och sedan på [Menu] (Meny).

2 Tryck på [image] och [image] för att välja <MEMORY REFERENCE> (MINNESREFERENS).

3 Tryck på [OK] två gånger.

Minneslistan skrivs ut.

Obs!

Om det inte finns några dokument lagrade i minnet visas "<NO DOC. IN MEMORY> (INGET DOK. I MINNET)" och enheten återgår till föregående skärmbild.

I steg 2 kan du även välja <PRNT REPORT/LIST> (SKRIV RPRT/LISTA) (se Rapporter och listor – sammanfattning) och <MEMORY LIST> (MINNESLISTA) för att skriva ut minneslistan.

Om du har avbrutit mottagningen av ett fax som håller på att överföras genom att trycka på [Stop/Reset] (Stopp/Återställ) kanske faxet skrivs ut efter minneslistan.

Skriva ut eller radera ett dokument i minnet

1 Tryck på [FAX] och sedan på [Menu] (Meny).

2 Tryck på [image] och [image] för att välja <MEMORY REFERENCE> (MINNESREFERENS).

3 Tryck på [OK].

4 Tryck på [image] och [image] för att välja <PRINT DOCUMENT> (UTSKRIFT AV DOK.) eller <DELETE DOCUMENT> (RADERA DOKUMENT).

Om du väljer <PRINT DOCUMENT> (UTSKRIFT AV DOK.):

(1) Tryck på [OK].

(2) Tryck på [image] och [image] för att välja överföringsnummer för det dokument som du vill skriva ut, eller ange numret med hjälp av sifferknapparna.

Om du är osäker på överföringsnumret kan du skriva ut minneslistan. Se Skriva ut en lista över dokument i minnet.

(3) Tryck på [OK].

(4) Tryck på [image] för att välja <YES> (JA) om du bara vill skriva ut den första sidan. Tryck på [image] för att välja <NO> (NEJ) om du vill skriva ut alla sidor i dokumentet.

(5) Tryck på [OK].

Obs!

Om du har avbrutit mottagningen av ett fax som håller på att överföras genom att trycka på [Stop/Reset] (Stopp/Återställ), kanske faxet skrivs ut efter det valda dokumentet.

(6) Om du vill skriva ut ytterligare ett dokument går du tillbaka till (2). Vill du avsluta utskriften går du till steg 5.

Om du väljer <DELETE DOCUMENT> (RADERA DOKUMENT):

(1) Tryck på [OK].

(2) Tryck på [image] och [image] för att välja överföringsnummer för det dokument som du vill radera, eller ange numret med hjälp av sifferknapparna.

(3) Tryck på [OK].

(4) Tryck på [image] och välj <YES> (JA) om du vill radera dokumentet och tryck på [image] och välj <NO> (NEJ) om du inte vill radera dokumentet.

(5) Tryck på [OK].

(6) Om du vill radera ytterligare dokument går du tillbaka till (2). Vill du avsluta borttagningen går du till steg 5.

5 Tryck på [Stop/Reset] (Stopp/Återställ).

Kontrollera informationen om ett dokument i minnet

Om enheten inte kunde skriva ut ett mottaget fax p.g.a. följande förhållanden, lagras faxet automatiskt i minnet.

Om bläcknivån är låg eller har tagit slut under tiden som faxet tas emot

Om inställningen för pappersstorlek/-typ är felaktig

Om papperet tog slut när faxet togs emot

Om pappersutmatningsfacket är stängt

Om <OFF> (AV) är valt för <AUTO PRINT RX> (AUTOUTSKRIV RX)

Om du tryckte på [Stop/Reset] (Stopp/Återställ) för att avbryta utskriften av ett fax

När du väljer ett dokument i minnet som ska skrivas ut eller raderas kan du kontrollera information om det på LCD-skärmen så här:

(A) Överföringsnummer (sändare/mottagare/nummer)

Ett överföringsnummer mellan 0001 och 4999 visar ett dokument som har skickats.

Ett överföringsnummer mellan 5001 och 9999 visar ett dokument som har tagits emot.

(B) Markeringar före överföringsnumret

Ingen markering anger ett svartvitt dokument.

< [image] > anger ett färgdokument.

<#> anger ett svartvitt dokument som skickas eller skrivs ut.

<&> anger ett färgdokument som skickas eller skrivs ut.

Visa information om överföringen

Visa information (t.ex. överföringsnummer, överföringstid och faxnummer) genom att trycka på [image] eller #.

Obs!

Om du är osäker på överföringsnumret kan du skriva ut minneslistan. Se Skriva ut en lista över dokument i minnet.


Rapporter och listor – sammanfattning

Tabellen nedan visar vilka rapporter och listor som kan skrivas ut på enheten. Mer information finns på de angivna sidorna.

Rapport eller lista

Beskrivning

Aktivitetsrapport

Visar de senaste faxöverföringarna på enheten.

Se Aktivitetsrapport.

Kortnummerlista

En lista över nummer och namn som är registrerade för kortnummer. Se Skriva ut en lista över registrerade mottagare.

Användardatalista

Visar enhetens aktuella inställningar och den registrerade avsändarinformationen.

Se Användardatalista.

Minneslista

Visar de dokument som för närvarande är lagrade i enhetens minne.

Se Dokument som är lagrade i minnet.

Sändningskvitto

Bekräftar om en överföring genomfördes utan fel. Om funktionen är aktiverad skrivs ett kvitto ut efter varje faxöverföring.

Se Sändningskvitto.

Mottagningskvitto

Bekräftar om en mottagning genomfördes utan fel. Om funktionen är aktiverad skrivs ett kvitto ut efter varje faxmottagning. Se Mottagningskvitto.

Aktivitetsrapport

Skriver ut historiken över skickade och mottagna fax. Enheten är förinställd för att skriva ut en aktivitetsrapport efter var tjugonde överföring. Du kan inaktivera den automatiska utskriften av rapporten. Du kan även skriva ut den manuellt.

Obs!

Information om aktivitetsrapportinställningen, se <ACTIVITY REPORT> (AKTIVITETSRAPP.).

Skriva ut aktivitetsrapporten manuellt

1 Tryck på [FAX] och sedan på [Menu] (Meny).

2 Använd [image] och [image] för att välja <PRNT REPORT/LIST> (SKRIV RPRT/LISTA) och tryck sedan på [OK].

3 Tryck på [image] och [image] för att välja <ACTIVITY REPORT> (AKTIVITETSRAPP.) och tryck sedan på [OK].

Aktivitetsrapporten skrivs ut.

Användardatalista

Med hjälp av användardatalistan kan du bekräfta enhetens aktuella inställningar och den registrerade avsändarinformationen. Se Registrera avsändarinformation.

Skriva ut användardatalistan

1 Tryck på [FAX] och sedan på [Menu] (Meny).

2 Använd [image] och [image] för att välja <PRNT REPORT/LIST> (SKRIV RPRT/LISTA) och tryck sedan på [OK].

3 Tryck på [image] eller [image] för att välja <USER'S DATA LIST> (ANVÄND.DATALISTA) och tryck sedan på [OK].

Användardatalistan skrivs ut.

Övriga listor

Sändningskvitto

Efter att ett dokument har skickats kan enheten skriva ut ett sändningskvitto och bekräfta om överföringen genomfördes utan fel. Du kan välja om kvittot ska skrivas ut varje gång ett dokument har skickats eller bara om det inträffar ett fel. Du kan också inaktivera utskriften.

Obs!

För mer information om inställningarna för sändningskvittot, se <TX REPORT> (SÄNDNINGSKVITTO).

Standardinställningen är <PRINT ERROR ONLY> (END. FELUTSKRIFT).

Mottagningskvitto

Efter att ett dokument har tagits emot kan enheten skriva ut ett mottagningskvitto och bekräfta om mottagningen genomfördes utan fel. Du kan välja om kvittot ska skrivas ut varje gång ett dokument har mottagits eller bara om det inträffar ett fel. Du kan också inaktivera utskriften.

Obs!

För mer information om inställningarna för mottagningskvittot, se <RX REPORT> (MOTTAGNINGSKVITTO).

Standardinställningen är <DO NOT PRINT> (SKRIV INTE UT).


Använda handboken

Skärmbilden i den här onlinehandboken består av två delar: menyrutan (till vänster) och innehållsrutan (till höger).

Obs!

Exempelbilderna i det här avsnittet är på engelska.

(1) Menyrutan

(2) Innehållsrutan

Obs!

De anvisningar som ges i den här handboken är anpassade till datorer med operativsystemet Windows Vista™ Ultimate Edition (kallas hädanefter "Windows Vista") eller Mac® OS X v.10.4.x. Funktionerna kan se annorlunda ut om du använder ett annat operativsystem.

Exemplet ovan är hämtat från Windows®. Skärmen ser något annorlunda ut i Macintosh®.

Navigera från menyn

Klicka på en rubrik i menyrutan Motsvarande ämne visas i innehållsrutan.

Navigera i innehållsrutan

(1) Klicka på en av teckensträngarna med blå understrykning för att gå till den länkade sidan.

(2) [image]: Klicka här för att gå till föregående sida.

(3) [image]: Klicka här för att gå till nästa sida.

(4) [image]: Klicka här för att gå till sidans början.

Skriva ut handboken

För att skriva ut ett visst ämne, klicka på ett tomt område i innehållsrutan for att vara säker på att den är aktiverad och klicka sedan på [Print/Skriv ut].

Obs!

Om du klickar på [Print/Skriv ut] utan att aktivera innehållsrutan kan menyrutan komma att skrivas ut i stället.

För att skriva ut ett ämne, klicka på ett tomt område i innehållsrutan för att vara säker på att den är aktiverad och välj sedan [Print/Skriv ut] på [File/Arkiv]-menyn och klicka på [Print/Skriv ut].

Obs!

Om du klickar på [Print/Skriv ut] utan att aktivera innehållsrutan kan menyrutan komma att skrivas ut i stället.

Använda nyckelord för att söka efter ämnen

Du kan söka efter ämnen med hjälp av nyckelord.

Klicka på [Show/Visa]. Skriv in ett nyckelord i sökrutan och klicka på [List Topics/Lista ämnen].

Välj ett ämne från listan över sökresultat och klicka på [Display/Visa]. Sidan visas.

Obs!

Alla onlinehandböcker som är installerade på datorn genomsöks.

Skriv in nyckelord i [image] (sökfältet) och tryck sedan på [Return/Retur]. Dubbelklicka på det ämne du vill läsa om från listan över sökresultat.

Obs!

Du kan klicka på [image] för att begränsa sökningen.

[Search XXXX/Sök XXXX]:

Söker i den öppna onlinehandboken.

* "XXXX" står för enhetens namn och onlinehandbokens titel.

[Search all help/Sök i all hjälp]:

Sökning görs i alla onlinehandböcker som är installerade på datorn.

Symboler som används i den här handboken

Varning!

Om anvisningarna inte följs och utrustningen används felaktigt kan det leda till dödsfall eller allvarliga personskador. Anvisningarna måste följas av säkerhetsskäl.

Varning!

Om anvisningarna inte följs och utrustningen används felaktigt kan det leda till personskador eller skada på utrustningen. Anvisningarna måste följas av säkerhetsskäl.

Viktigt!

Av säkerhetsskäl är det viktigt att anvisningarna följs.

Obs!

Kommenterar om användandet eller ytterligare förklaringar.

Anger anvisningar för Windows.

Anger anvisningar för Macintosh.

Varumärken

"Microsoft" är ett registrerat varumärke som tillhör Microsoft Corporation.

"Windows" är ett varumärke som tillhör Microsoft Corporation och som är registrerat i USA och i andra länder.

"Windows Vista" är ett varumärke som tillhör Microsoft Corporation.

"Macintosh" och "Mac" är varumärken som tillhör Apple Inc., registrerat i USA och i andra länder.


Fylla på papper

Fylla på papper

Viktigt!

Lägg i vanligt papper i storlekarna A4, Letter eller Legal när du tar emot fax.

Om vanligt papper skärs ner till [4" × 6"/101,6 × 152,4 mm], [5" x 7"/127,0 × 177,8 mm] eller [2.13" × 3.39"/54,0 × 86,0 mm] (kreditkortsstorlek) för en provutskrift kan det orsaka pappersstopp.

Det går inte att skriva ut på vykort med påklistrade foton eller klistermärken.

Lägg alltid i papperet stående (A). Om du fyller på papperet liggande (B) kan det fastna.

Obs!

Vi rekommenderar att du använder äkta fotomedia från Canon när du skriver ut fotografier. Mer information om vilka specialmedia Canon tillhandahåller för olika skrivare finns i Kompatibla materialtyper.

1 Släta ut papperets fyra hörn innan du lägger i det i facket.

Obs!

Justera kanterna på papperet innan du lägger i det. Annars kan det fastna i enheten.

Om papperet är böjt tar du tag i två hörn och böjer försiktigt i motsatt riktning tills papperet är helt slätt. Se Papperet är böjt.

Hantera papperet på följande sätt för att undvika att det böjs:

- Lägg tillbaka oanvänt papper i förpackningen och förvara den på en plan yta.

- Ta bara ut det antal ark som behövs ur förpackningen strax innan du börjar skriva ut.

2 Förbered påfyllning av papper.

(1) Öppna det bakre facket och dra ut pappersstödet.

Placera fingret i den lilla fördjupningen på pappersstödet och dra ut det så långt det går.

(2) Öppna utmatningsfacket.

Placera fingret i den lilla fördjupningen bredvid pappersutmatningsfacket och öppna försiktigt.

(3) Fäll ut utmatningsfackets förlängningsdel.

Öppna och dra ut förlängningen för utmatningsfacket helt. Det gör du genom att trycka på fördjupningen på framsidan.

(4) Justera läget för spaken för inställning av papperstjocklek.

Ställ den till höger när du skriver ut på kuvert eller [T-shirt transfers/T-shirt-tryck] och till vänster när du skriver ut på andra typer av papper. Se Kompatibla materialtyper.

Obs!

Försök skriva ut med spaken för inställning av papperstjocklek åt höger om hörnen eller kanterna på papperet är fläckiga. Det kan förbättra utskriftskvaliteten.

För tillbaka spaken för inställning av papperstjocklek åt vänster när du är klar.

Se Läge för spak för inställning av papperstjocklek.

3 Fyll på papper.

*Fyll inte på över markeringen (A).

(1) Fyll på papper i det bakre facket med utskriftssidan UPPÅT.

(2) Placera pappersbunten mot det bakre fackets högra sida.

(3) Ta tag i pappersguiden och skjut den mot pappersbuntens vänstra sida.

4 Ange pappersstorlek och mediatyp för papperet som har fyllts på.

Obs!

När du gör en direktutskrift utan dator väljer du storlek och typ för papperet med hjälp av manöverpanelen.

Mer information om inställningar finns i Ändra kopieringsinställningarna och Ändra utskriftsinställningarna.

När enheten är ansluten till en dator väljer du storlek och typ för papperet i [Page Size/Pappersstorlek] (eller [Paper Size/Pappersstorlek]) och [Media Type/Medietyp] i skrivardrivrutinen.
Mer information om skrivardrivrutinsinställningar finns i Skriva ut i Windows eller Skriva ut i Macintosh.


Fylla på kuvert

Använd europeiska DL-kuvert eller amerikanska kuvert nr 10.

Viktigt!

Du måste skriva ut via en dator när du skriver ut på kuvert.

Använd inte följande kuvert:

- Kuvert med dubbla flikar (eller förklistrade flikar)

- Kuvert som är präglade eller har behandlad yta

- Kuvert med klisterförsegling

- Kuvert med gummerade flikar som redan har fuktats och är vidhäftande

1 Förbered kuverten.

Släta till kuverten genom att trycka ned alla hörn och kanter.

Om kuverten är böjda tar du tag i två hörn och vrider försiktigt i motsatt riktning.

Om fliken på ett kuvert är böjd plattar du till den.

Om den främre kanten på ett kuvert sticker upp eller är böjd använder du en penna för att släta ut kuvertet.
Tryck på kuvertet så att det blir plant, och arbeta från mitten ut mot kanterna.

*Bilden ovan visar kuvertets främre kant sett från sidan.

Viktigt!

Kuvert kan fastna i enheten om de inte är platta eller om kanterna inte riktats in på rätt sätt.

Kontrollera att inga upphöjningar är mer än 0,1 tum/3 mm höga.

2 Lägg i kuverten i enheten.

(A) Utskriftsriktning

(B) Kontrollera att flikarna är vikta.

(1) Placera kuverten mot den högra sidan i det bakre facket.

Fyll på kuverten med adressidan UPPÅT och de bakre flikarna NEDÅT till vänster.

Upp till 10 kuvert kan fyllas på samtidigt.

(2) Ta tag i pappersguiden och skjut den mot kuvertens vänstra sida.

(3) Ställ spaken för inställning av papperstjocklek åt höger.

Obs!

För tillbaka spaken för inställning av papperstjocklek åt vänster när du är klar.

Se Läge för spak för inställning av papperstjocklek.

3 Ange inställningarna i skrivardrivrutinen.

(1) Välj [Envelope/Kuvert] som [Media Type/Medietyp].

(2) Välj kuvertformat.

I Windows väljer du [DL Env./DL-kuv.] eller [Comm. Env. #10/Standardkuvert nr. 10] i [Page Size/Pappersstorlek].

I Macintosh väljer du [DL Envelope/DL-kuvert] eller [#10 Envelope/Kuvert nr. 10] i [Paper Size/Pappersstorlek].

(3) Välj [Landscape/Liggande] under [Orientation/Orientering].

Viktigt!

Ställ in skrivardrivrutinen rätt, annars skrivs adressen ut i fel riktning.

Obs!

Mer information om skrivardrivrutinsinställningar finns i Skriva ut i Windows eller Skriva ut i Macintosh.


Fylla på papper av mindre storlek

Papper i storlekarna 4 × 6 tum/101,6 × 152,4 mm, 5 × 7 tum/127,0 × 177,8 mm samt papper i kreditkortsformat kan användas.

1 Fyll på papper.

(1) Lägg i papper mot det bakre fackets högra sida med utskriftssidan UPPÅT.

(2) Ta tag i pappersguiden och skjut den mot pappersbuntens vänstra sida.

2 Ange pappersstorlek och mediatyp för papperet som har fyllts på.

Obs!

När du gör en direktutskrift utan dator väljer du storlek och typ för papperet med hjälp av manöverpanelen.

Mer information finns under Ändra kopieringsinställningarna.

När enheten är ansluten till en dator väljer du storlek och typ för papperet i [Page Size/Pappersstorlek] (eller [Paper Size/Pappersstorlek]) och [Media Type/Medietyp] i skrivardrivrutinen.

Mer information om skrivardrivrutinsinställningar finns i Skriva ut i Windows eller Skriva ut i Macintosh.


Rutinunderhåll

Om utskriften blir svag eller färgerna felaktiga

När utskriften blir blek eller färgerna är fel, beror det förmodligen på att bläckmunstyckena på FINE-kassetterna (FINE Cartridges) är tilltäppta. Kontrollera munstyckenas status med hjälp av ett munstyckstest (testmönster för munstycken) och rengör därefter skrivhuvudet.

Justera skrivhuvudena om utskriftsresultatet inte är tillfredsställande.

Obs!

Innan du utför underhåll

Kontrollera att bläcket i en FINE-kassett (FINE Cartridge) inte är slut. Se Få information om bläckstatus.

Se till att en FINE-kassett (FINE Cartridge) har installerats korrekt. Se Byta FINE-kassetter (FINE Cartridges).

Kontrollera att den orangefärgade skyddstejpen har tagits bort från FINE-kassettens (FINE Cartridge) undersida.

Om felmeddelandet visas på LCD-skärmen, se Ett felmeddelande visas på LCD-skärmen.

Öka [Print Quality/Utskriftskvalitet] i skrivardrivrutinens inställningar.

Mer information finns i onlinehandboken Handbok för datorutskrifter.

Steg 1

Se Skriva ut testmönster för munstycken.

Om det saknas linjer eller om det förekommer vita ränder

När du har rengjort skrivhuvudet gör du ett testmönster för munstycken.

Steg 2

Se Rengöring av skrivhuvud.

Om problemet kvarstår även efter att du har

rengjort skrivhuvudet två gånger

Steg 3

Se Djuprengöring av skrivhuvud.

Om problemet kvarstår när du har gjort en djuprengöring av skrivhuvudet två gånger

Steg 4

Se Byta ut en FINE-kassett (FINE Cartridge).

Obs!

Om den raka linjen är felriktad eller skrivhuvudets läge är fel justerar du skrivhuvudets läge.

Se Justera skrivhuvudet på skrivaren.


Skriva ut testmönster för munstycken

Med ett testmönster för munstycken ser du om skrivhuvudets munstycken matar ut bläcket korrekt.

1 Starta enheten och placera ett ark vanligt papper av A4- eller Letter-format i det bakre facket.

2 Öppna pappersutmatningsfacket och ställ sedan in spaken för inställning av papperstjocklek.

(1) Placera fingret i den lilla fördjupningen bredvid pappersutmatningsfacket och öppna försiktigt.

(2) Öppna förlängningen till utmatningsfacket och fäll ned det helt genom att trycka ned fördjupningen på framsidan.

(3) Ställ spaken för inställning av papperstjocklek åt vänster. Se Spak för inställning av papperstjocklek.

3 Skriv ut testmönster för munstycken.

(1) Tryck på [Menu] (Meny) upprepade gånger tills <MAINTENANCE> (UNDERHÅLL) visas.

(2) Tryck på [image] eller [image] för att markera <NOZZLE CHECK> (MUNSTYCKSTEST) och tryck sedan på [OK].

Ett testmönster för munstycket skrivs ut.

4 Granska mönstret och vidta lämplig åtgärd.

Se Granska testmönster för munstycken.


Granska testmönster för munstycken

Undersök testmönstret för munstycken och rengör munstycket vid behov.

Obs!

Testmönstret för munstycken skrivs inte ut som det ska om bläcknivån är för låg. Byt ut FINE-kassetten (FINE Cartridge) om det inte finns tillräckligt med bläck.

Se Byta ut en FINE-kassett (FINE Cartridge).

1 Granska ditt testmönster för munstycken.

(1) Skrivhuvudets munstycken måste rengöras om linjer saknas i mönstret.
Exempel: När linjer saknas (svart bläck)

(2) Skrivhuvudets munstycken måste rengöras om mönstren har vita ränder.
Exempel: När vita ränder syns (färgbläck)

2 Rengör skrivhuvudet om det är nödvändigt.

Se Rengöring av skrivhuvud.


Rengöring av skrivhuvud

Rengör skrivhuvudet om det saknas linjer eller om det syns vita ränder i testmönstret för munstycken. Rengöringen åtgärdar tilltäppta munstycken och återställer skrivhuvudets status. Observera att bläcket som används vid rengöringen av skrivhuvudet samlas upp i behållaren för använt bläck. Det går åt mycket bläck när skrivhuvudet rengörs. Använd därför bara rengöringsfunktionen när det verkligen behövs.

1 Kontrollera att enheten är på.

2 Starta rengöring av skrivhuvudet.

(1) Tryck på [Menu] (Meny) upprepade gånger tills <MAINTENANCE> (UNDERHÅLL) visas.

(2) Tryck på [image] eller [image] för att markera <CLEANING> (RENGÖRING). Tryck sedan på [OK].

Rengöringen av skrivhuvudet startar.

Utför inga andra åtgärder förrän rengöringen av skrivhuvudet är klar. Det tar ungefär 50 sekunder.

3 Kontrollera skrivhuvudets status.

När rengöringen är klar återställs LCD-skärmen till vänteläget.

Kontrollera skrivhuvudets status genom att skriva ut testmönstret för skrivhuvuden.

Se Skriva ut testmönster för munstycken.

Obs!

Om problemet inte har lösts efter två rengöringar provar du att göra en djuprengöring av skrivhuvudet. Se Djuprengöring av skrivhuvud.


Djuprengöring av skrivhuvud

Om utskriftskvaliteten inte förbättras med en vanlig rengöring av skrivhuvudet kan du prova att göra en djuprengöring av skrivhuvudet. Observera att bläcket som används vid rengöringen av skrivhuvudet samlas upp i behållaren för använt bläck. Vid djuprengöring av skrivhuvudet går det åt mer bläck än vid vanlig rengöring. Använd därför bara den här funktionen när det är nödvändigt.

1 Kontrollera att enheten är på.

2 Starta djuprengöringen av skrivhuvudet.

(1) Tryck på [Menu] (Meny) upprepade gånger tills <MAINTENANCE> (UNDERHÅLL) visas.

(2) Tryck på [image] eller [image] för att markera <DEEP CLEANING> (DJUPRENGÖRING). Tryck sedan på [OK].

Djuprengöringen av skrivhuvudet startar.

Utför inga andra aktiviteter förrän djuprengöringen är klar. Det tar ungefär en minut.

3 Kontrollera skrivhuvudets status.

(1) Kontrollera skrivhuvudets status med hjälp av testmönstret för skrivhuvuden.

Se Skriva ut testmönster för munstycken.

(2) Om problemet kvarstår genomför du ytterligare en djuprengöring.

(3) Om problemet ändå inte avhjälps kan det vara slut på bläck i en FINE-kassett (FINE Cartridge). Byt ut den till en ny. Se Byta ut en FINE-kassett (FINE Cartridge).


Justera skrivhuvudet på skrivaren

Om raka linjer blir sneda vid utskrift eller om utskriften brister i något annat avseende bör skrivhuvudet justeras.

1 Starta enheten och placera två ark vanligt papper av A4- eller Letter-format i det bakre facket.

2 Öppna pappersutmatningsfacket och ställ sedan in spaken för inställning av papperstjocklek.

(1) Placera fingret i den lilla fördjupningen bredvid pappersutmatningsfacket och öppna försiktigt.

(2) Öppna förlängningen till utmatningsfacket och fäll ned det helt genom att trycka ned fördjupningen på framsidan.

(3) Ställ spaken för inställning av papperstjocklek åt vänster. Se Spak för inställning av papperstjocklek.

3 Skriv ut testmönstret.

(1) Tryck på [Menu] (Meny) upprepade gånger tills <MAINTENANCE> (UNDERHÅLL) visas.

(2) Tryck på [image] och [image] för att markera <ALIGN PRINT HEAD> (JUSTERA SKRIVH.). Tryck sedan på [OK].

Testmönstret skrivs ut.

Obs!

Om du väljer <HEAD ALIGN PRINT> (HUVUDJUSTER.UTSKR) avslutas processen så snart inställningsvärdena har skrivits ut.

4 Justera skrivhuvudets position.

(1) Kontrollera de utskrivna mönstren och tryck på [image] och [image] för att markera mönsternumret i kolumn A som har de otydligaste ränderna. Tryck sedan på [OK].

Obs!

Om det är svårt att välja bästa mönstret väljer du den inställning som ger de minst iögonfallande vita ränderna.

(A) Minst iögonfallande vertikala vita ränder

(B) Mer iögonfallande vertikala vita ränder

(C) Minst iögonfallande horisontella vita ränder

(D) Mer iögonfallande horisontella vita ränder

(2) Upprepa proceduren tills du är klar med inmatningen av mönsternumret för kolumn L.

(3) Bekräfta meddelandet och tryck på [OK].

Det andra mönstret skrivs ut.

(4) Kontrollera de utskrivna mönstren och tryck på [image] och [image] för att markera det mönsternummer i kolumn M som har de otydligaste ränderna. Tryck sedan på [OK].

Markera antalet på samma sätt som i steg 1.

(5) Upprepa proceduren tills du är klar med inmatningen av mönsternumret för kolumn R.


Justera skrivhuvudet på datorn

1 Starta enheten och placera två ark vanligt papper av A4- eller Letter-format i det bakre facket.

2 Öppna pappersutmatningsfacket och ställ sedan in spaken för inställning av papperstjocklek.

(1) Placera fingret i den lilla fördjupningen bredvid pappersutmatningsfacket och öppna försiktigt.

(2) Öppna förlängningen till utmatningsfacket och fäll ned det helt genom att trycka ned fördjupningen på framsidan.

(3) Ställ spaken för inställning av papperstjocklek åt vänster. Se Spak för inställning av papperstjocklek.

3 Skriv ut testmönstret.

(1) Öppna dialogrutan för skrivaregenskaper.

Se Öppna dialogrutan för skrivaregenskaper direkt från [Control Panel/Kontrollpanelen].

(2) Klicka på fliken [Maintenance/Underhåll] och sedan på [Print Head Alignment/Justering av skrivhuvud].

(3) Bekräfta meddelandet och klicka på [Print Head Alignment/Justering av skrivhuvud].

Testmönstret skrivs ut.

(4) Klicka på [Yes/Ja] när mönstret har skrivits ut.

4 Justera skrivhuvudets position.

(1) Kontrollera de utskrivna mönstren och välj det mönsternummer i kolumn A som har de minst tydliga ränderna.

Obs!

Om det är svårt att välja bästa mönstret väljer du den inställning som ger de minst iögonfallande vita ränderna.

(A) Minst iögonfallande vertikala vita ränder

(B) Mer iögonfallande vertikala vita ränder

(C) Minst iögonfallande horisontella vita ränder

(D) Mer iögonfallande horisontella vita ränder

(2) Upprepa proceduren tills du är klar med inmatningen av mönsternumret för kolumn L. Klicka sedan på [OK].

(3) Klicka på [OK] när bekräftelsemeddelandet visas.

Det andra mönstret skrivs ut.

(4) Kontrollera de utskrivna mönstren och välj det mönsternummer i kolumn M som har de minst tydliga ränderna.

Markera antalet på samma sätt som i steg 1.

(5) Upprepa proceduren tills du är klar med inmatningen av mönsternumret för kolumn R. Klicka sedan på [OK].

(6) Klicka på [OK] när bekräftelsemeddelandet visas.

1 Starta enheten och placera två ark vanligt papper av A4- eller Letter-format i det bakre facket.

2 Öppna pappersutmatningsfacket och ställ sedan in spaken för inställning av papperstjocklek.

(1) Placera fingret i den lilla fördjupningen bredvid pappersutmatningsfacket och öppna försiktigt.

(2) Öppna förlängningsdelen till utmatningsfacket och fäll ned det helt genom att trycka ned fördjupningen på framsidan.

(3) Ställ spaken för inställning av papperstjocklek åt vänster. Se Spak för inställning av papperstjocklek.

3 Skriv ut mönstret för justering av skrivhuvud.

(1) Öppna dialogrutan [Canon IJ Printer Utility].

Se Öppna [Canon IJ Printer Utility] (Macintosh).

(2) Välj [Test Print/Testutskrift] på popup-menyn.

(3) Klicka på [Print Head Alignment/Justering av skrivhuvud].

(4) Bekräfta meddelandet och klicka på [Print Head Alignment/Justering av skrivhuvud].

Testmönstret skrivs ut.

4 Justera skrivhuvudets position.

(1) Kontrollera de utskrivna mönstren och välj det mönsternummer i kolumn A som har de minst tydliga ränderna.

Obs!

Om det är svårt att välja bästa mönstret väljer du den inställning som ger de minst iögonfallande vita ränderna.

(A) Minst iögonfallande vertikala vita ränder

(B) Mer iögonfallande vertikala vita ränder

(C) Minst iögonfallande horisontella vita ränder

(D) Mer iögonfallande horisontella vita ränder

(2) Upprepa proceduren tills du är klar med inmatningen av mönsternumret för kolumn L. Klicka sedan på [Send/Skicka].

(3) Bekräfta meddelandet och klicka på [OK].

Det andra mönstret skrivs ut.

(4) Kontrollera de utskrivna mönstren och välj det mönsternummer i kolumn M som har de minst tydliga ränderna.

Markera antalet på samma sätt som i steg 1.

(5) Upprepa proceduren tills du är klar med inmatningen av mönsternumret för kolumn R. Klicka sedan på [Send/Skicka].


Byta ut en FINE-kassett (FINE Cartridge)

Det här avsnittet beskriver hur du kontrollerar bläckstatus och byter FINE-kassetter (FINE Cartridges).

När bläcket tar slut eller andra fel uppstår visas ett felmeddelande på LCD-skärmen. Se Ett felmeddelande visas på LCD-skärmen och kontrollera hur felet ska hanteras.

När du skriver ut från en dator visas felmeddelanden även på datorns skärm.

Obs!

Om utskriftskvaliteten inte förbättras efter underhållsprocedurer som rengöring av skrivhuvudet, beror det förmodligen på att en FINE-kassett (FINE Cartridge) är tom. När bläcket tar slut ska du byta ut FINE-kassetten (FINE Cartridge). Enheten kan inte skriva ut om en felaktig FINE-kassett (FINE Cartridge) används.

Mer information om kompatibla FINE-kassetter (FINE Cartridges) finns på baksidan av Snabbguide.

Få information om bläckstatus

Du kan kontrollera statusen för FINE-kassetterna (FINE Cartridges) på följande sätt:

Via LCD-skärmen på enheten

Via datorskärmen

Obs!

Det finns en bläcknivåavkännare monterad i enheten som känner av hur mycket bläck som finns kvar. Enheten identifierar en ny FINE-kassett (FINE Cartridge) som full när den installeras och börjar sedan känna av den återstående bläcknivån. Bläcknivån som visas kanske är fel om du monterar en använd FINE-kassett (FINE Cartridge). I sådana fall ska du bara använda information om bläcknivån som en vägledning.

Via LCD-skärmen på enheten

Du kan kontrollera hur mycket bläck som finns kvar genom att trycka på knapparna [COPY], [SCAN] eller [FAX]. Bläcknivån visas på LCD-skärmen under några sekunder.

(A) Anger återstående bläckvolym i fyra olika nivåer.

Vidta en åtgärd på grundval av meddelandet som visas på LCD-skärmen enligt nedan.

Bläcknivån är låg. Du kan fortsätta skriva ut ett tag men vi rekommenderar att du har en ny FINE-kassett (FINE Cartridge) till hands.

Bläcket har tagit slut. Läs "<CHECK INK> (KONTROLLERA BLÄCK) U163" i Ett felmeddelande visas på LCD-skärmen och vidta lämplig åtgärd.

Bläcket kan ha tagit slut. Läs "<CHECK INK> (KONTROLLERA BLÄCK) U162" i Ett felmeddelande visas på LCD-skärmen och vidta lämplig åtgärd.

Funktionen för avkänning av återstående bläcknivå inaktiveras.

Statusen på en FINE-kassett (FINE Cartridges) i färg eller svart behöver inte vara samma.

Det här meddelandet visas vid följande tillfällen. Vi rekommenderar att du genast byter ut FINE-kassetten (FINE Cartridge).

Bläcknivån är låg vid utskrift i faxläge

Bläcknivån är låg när du tar emot ett fax i faxläge (det mottagna faxet lagras i minnet.)

Obs!

Om du väljer <ON> (PÅ) för <PRINT WHEN NO INK> (UTSKR. BLÄCK SLUT) kan du ange att det här meddelandet inte ska visas. Mer information, se <AUTO PRINT RX> (AUTOUTSKRIV RX).

Via datorskärmen

Du kan kontrollera statusen för varje FINE-kassett (FINE Cartridge) via övervakaren av skrivarstatus (Windows) och [Canon IJ Printer Utility] (Macintosh).

(A) Kontrollera om några symboler visas här.

Bläcknivån är låg. Du kan fortsätta skriva ut ett tag men vi rekommenderar att du har en ny FINE-kassett (FINE Cartridge) till hands.

Bläcket har tagit slut. Läs "<CHECK INK> (KONTROLLERA BLÄCK) U163" i Ett felmeddelande visas på LCD-skärmen och vidta lämplig åtgärd.

Bläcket kan ha tagit slut. Läs "<CHECK INK> (KONTROLLERA BLÄCK) U162" i Ett felmeddelande visas på LCD-skärmen och vidta lämplig åtgärd.

Funktionen för avkänning av återstående bläcknivå inaktiveras.

Följ proceduren nedan när du vill öppna de bekräftande skärmarna.

1 Öppna dialogrutan för skrivaregenskaper.

Se Öppna dialogrutan för skrivaregenskaper direkt från [Control Panel/Kontrollpanelen].

2 Klicka på [View Printer Status/Visa skrivarstatus] på sidan [Maintenance/Underhåll].

Klicka på menyn [Ink Details/Bläckdetaljer] när du vill kontrollera informationen för FINE-kassetter (FINE Cartridges).

Obs!

Du kan även öppna övervakaren av skrivarstatusen genom att klicka på [Canon XXX Printer/Canon XXX Skrivare] (där "XXX" är enhetens namn) som visas i aktivitetsfältet vid utskrift.

1 Öppna [Canon IJ Printer Utility].

Se Öppna [Canon IJ Printer Utility] (Macintosh).

2 Välj [Ink Level Information/Bläcknivåinformation] på popup-menyn.

Klicka på [Ink Details/Bläckdetaljer] när du vill kontrollera informationen för en FINE-kassett (FINE Cartridge).

Byta FINE-kassetter (FINE Cartridges)

När bläcket tar slut i en FINE-kassett (FINE Cartridge) byter du den enligt anvisningarna nedan.

Viktigt!

Hantera FINE-kassetter (FINE Cartridges)

Vidrör inte de elektriska kontakterna eller skrivhuvudets munstycken på en FINE-kassett (FINE Cartridge). Enheten kanske inte skriver ut som den ska om du vidrör dem.

(A) Elektriska kontakter

(B) Skrivhuvudets bläckmunstycken

För att bibehålla optimal utskriftskvalitet rekommenderar vi att du använder Canons FINE-kassetter (FINE Cartridges).
Vi rekommenderar inte bläckpåfyllning.

När du har lyft ut en FINE-kassett (FINE Cartridge) ska den nya sättas i omedelbart. Låt inte enheten stå utan en FINE-kassett (FINE Cartridge).

Tomma kassetter ska bytas mot nya. Om du sätter i FINE-kassetter (FINE Cartridges) som tagits bort en gång, kanske enheten inte skriver ut som den ska, t.ex. på grund av att munstyckena är tilltäppta.
Dessutom kanske inte varningar om låg bläcknivå visas korrekt för sådana kassetter.

När en FINE-kassett (FINE Cartridge) väl har satts i får du inte ta ur den ur enheten och låta den ligga framme. FINE-kassetten (FINE Cartridge) kan torka och enheten kanske inte fungerar som den ska när den monteras igen. För att bibehålla optimal utskriftskvalitet bör FINE-kassetter (FINE Cartridges) användas inom sex månader från första användningen.

Obs!

Om bläcket tar slut i en FINE-kassett (FINE Cartridge) kan du ange att enheten ska skriva ut med en FINE-kassett (FINE Cartridge) i färg eller svart som fortfarande innehåller bläck. Utskriftskvaliteten blir dock sämre än när båda kassetterna används för utskrift. Canon rekommenderar att du använder nya FINE-kassetter (FINE Cartridges) för optimal kvalitet.

Låt den tomma FINE-kassetten (FINE Cartridge) vara monterad även om du bara skriver ut med en bläckkassett. Både FINE-kassetten (FINE Cartridge) för färg och FINE-kassetten (FINE Cartridge) för svart måste vara monterad för att enheten ska skriva ut, annars visas ett felmeddelande.

Mer information om hur du konfigurerar inställningen finns i onlinehandboken Handbok för datorutskrifter.

Det kan gå åt färgbläck även om du skriver ut ett dokument i svartvitt eller har valt utskrift i svartvitt eller gråskala.

Det går också åt färgbläck vid rengöring och djuprengöring av skrivhuvudet, som måste utföras för att enhetens kapacitet ska bibehållas.

1 Starta enheten och öppna skannerenheten (skrivarluckan) med båda händerna. Dra sedan ned skannerenhetens stöd (A) på plats.

Hållaren för FINE-kassetten (FINE Cartridge) flyttas till vänster.

Varning!

Försök inte stoppa eller flytta hållaren för FINE-kassetten (FINE Cartridge) för hand.

Rör inte vid metallkomponenterna inuti enheten.

Viktigt!

När skannerenheten (skrivarluckan) har varit öppen i 10 minuter flyttas hållaren för FINE-kassetten (FINE Cartridge) åt höger. Om du stänger och öppnar skannerenheten (skrivarluckan) flyttas hållaren till mitten igen.

2 Ta bort den tomma FINE-kassetten (FINE Cartridge).

(1) Tryck ned FINE-kassetten (FINE Cartridge).

(2) Ta bort FINE-kassetten (FINE Cartridge).

Viktigt!

Var försiktig när du hanterar FINE-kassetter (FINE Cartridges) så att de inte fläckar ned kläder och omgivande ytor.

Följ de källsorteringsregler som gäller i din kommun när du kasserar tomma FINE-kassetter (FINE Cartridges).

3 Förbered en ny FINE-kassett (FINE Cartridge).

(1) Packa upp en ny FINE-kassett (FINE Cartridge) och ta försiktigt bort den orange skyddstejpen (A) .

Viktigt!

Hantera FINE-kassetter (FINE Cartridges) försiktigt så att du inte får fläckar på kläderna eller arbetsytan.

Sätt aldrig tillbaka skyddstejpen när du har tagit bort den. Följ de källsorteringsregler som gäller i din kommun när du slänger förbrukningsartiklar.

Vidrör inte de elektriska kontakterna eller skrivhuvudets munstycken på en FINE-kassett (FINE Cartridge). Enheten kanske inte skriver ut som den ska om du vidrör dem.

Var försiktig så att bläcket på skyddstejpen inte fläckar ned dina kläder och händer.

4 Sätt i FINE-kassetten (FINE Cartridge).

(1) Sätt i den nya FINE-kassetten (FINE Cartridge) helt på rätt plats.

Den svarta FINE-kassetten (FINE Cartridge) ska monteras i det vänstra facket ( [image]) och FINE-kassetten (FINE Cartridge) för färg ska monteras i det högra facket ( [image]).

(2) Tryck upp FINE-kassetten (FINE Cartridge) tills den snäpps fast på plats.

Viktigt!

Enheten kan inte användas förrän de båda FINE-kassetterna (FINE Cartridges) är monterade.

5 Lyft upp skannerenheten (skrivarluckan) en aning och för tillbaka skannerenhetens stöd till ursprungsläget och stäng sedan försiktigt skannerenheten (skrivarluckan).

Varning!

Håll skannerenheten (skrivarluckan) i ett stadigt grepp. Akta så att du inte får fingrarna i kläm.

Obs!

Om felmeddelandet kvarstår när du har stängt skannerenheten (skrivarluckan), se Ett felmeddelande visas på LCD-skärmen.

När du börjar skriva ut efter det att en FINE-kassett (FINE Cartridge) har bytts rengörs skrivhuvudet automatiskt. Utför inga andra åtgärder förrän rengöringen av skrivhuvudet är klar.

Om den raka linjen är sned eller om skrivhuvudets läge är felaktigt justerar du skrivhuvudet.
Se Justera skrivhuvudet på skrivaren.


Bibehålla bra utskriftsresultat

Följ nedanstående instruktioner så undviker du uttorkat skrivhuvud och igensatta munstycken.

Obs!

Bläcket kan bli suddigt på papperet under följande omständigheter:

- Om utskriften markeras med en markeringspenna eller färgpenna eller

- om utskriften blir fuktig.

Om skrivhuvudets munstycken blir igensatta blir utskrifterna bleka och vissa färger skrivs inte ut ordentligt. Mer information finns under Om utskriften blir svag eller färgerna felaktiga.

När du stänger av enheten

Stäng av enheten enligt nedanstående anvisningar.

(1) Stäng av enheten genom att trycka på [ON/OFF].

(2) Kontrollera att [Power lamp] (kontrollampa för nätström) släcks.

Det tar från ett par sekunder upp till cirka 30 sekunder.

(3) Koppla ur nätkabeln ur vägguttaget.

Om du använder en förlängningsdosa kan du stänga av den i stället.

När du stänger av maskinen med hjälp av [ON/OFF]-knappen placeras automatiskt ett skyddslock på skrivhuvudet, så att inte bläcket ska torka. Om du drar ur nätkabeln eller stänger av strömmen till förlängningsdosan innan [Power lamp] (kontrollampa för nätström) släcks sker ingen sådan här skyddsförslutning och skrivhuvudet torkar igen.

Om du inte tänker använda enheten under en längre tid

Om du inte tänker använda enheten under en längre period bör du skriva ut eller kopiera i svartvitt och färg eller rengöra skrivhuvudet ungefär en gång i månaden för att förhindra att skrivhuvudets skick försämras.

Det finns flera munstycken i skrivhuvudet, vilket ger utskrifter av hög kvalitet. På samma sätt som en tuschpenna torkar om den lämnas med korken av och inte används på länge blockeras även skrivhuvudet av torkat bläck. Sådana blockeringar kan du förhindra genom att skriva ut eller rengöra skrivhuvudet regelbundet.


Rengöra enheten

I det här avsnittet visar vi hur enheten ska rengöras för att bibehålla bästa prestanda.

Varning!

Använd inte pappersnäsdukar, pappershanddukar eller liknande när du rengör enheten. Damm eller små fibrer från papperet kan fastna i enheten och orsaka problem som t.ex. blockerat skrivhuvud eller dålig utskriftskvalitet. Använd en mjuk trasa så att du undviker att repa delarna.

Använd aldrig flyktiga vätskor som thinner, bensen, aceton eller andra kemiska rengöringsmedel till enheten. Detta kan ge upphov till fel eller göra att ytan skadas.

Rengöra enhetens utsida

Varning!

Stäng alltid av strömmen och dra ur nätkabeln innan du rengör enheten.

Viktigt!

Använd inte pappershanddukar, grovt tyg eller liknande material när du rengör enhetens utsida eftersom det kan repa ytan.

Använd aldrig ett neutralt rengöringsmedel eller flyktiga vätskor som thinner, bensin, aceton eller andra kemiska rengöringsmedel eftersom detta kan skada ytan.

Använd alltid en mjuk tygtrasa, t.ex. en glasögonduk, när du torkar bort smuts från ytan. Se till att duken inte är skrynklig eller har skarpa veck innan du rengör maskinen med den.

Rengöra glasskivan och dokumentlocket

Varning!

Stäng alltid av strömmen och dra ur nätkabeln innan du rengör enheten.

Viktigt!

Insidan av dokumentlocket (den vita ytan) (B) skadas lätt, så torka av den försiktigt.

Använd en ren, mjuk och luddfri trasa och torka försiktigt av glasskivan (A) och insidan av dokumentlocket (den vita ytan) (B). Kontrollera att inga rester av rengöringsmedlet finns kvar, särskilt inte på glasskivan.

Rengöra pappersmatningshjulet (hjulrengöring)

Gör rent pappersmatningshjulet om papperet inte matas ordentligt. Rengöringen sliter på pappersmatningshjulet, så gör bara detta när det verkligen behövs.

1 Starta enheten och ta bort allt papper ur det bakre facket.

2 Rengör pappersmatningshjulet.

(1) Tryck på [Menu] (Meny) upprepade gånger tills <MAINTENANCE> (UNDERHÅLL) visas.

(2) Tryck på [image] och [image] för att markera <ROLLER CLEANING> (VALSRENGÖRING). Tryck sedan på [OK].

Pappersmatningshjulet roterar medan det rengörs.

3 Upprepa steg 2 två gånger.

4 Öppna pappersutmatningsfacket.

(1) Placera fingret i den lilla fördjupningen bredvid pappersutmatningsfacket och öppna försiktigt.

(2) Öppna förlängningen till utmatningsfacket och fäll ned det helt genom att trycka ned fördjupningen på framsidan.

5 Kontrollera att pappersmatningshjulet slutat rotera och lägg sedan i tre eller fler ark vanligt papper i A4- eller Letter-format stående i det bakre facket.

Ställ in spaken för papperstjocklek till vänster. Se Spak för inställning av papperstjocklek.

6 Upprepa steg 2 tre gånger.

Papperet rengör pappersmatningshjulet när det matas igenom enheten.

Om problemet inte har lösts torkar du av pappersmatningshjulet (A) till höger i det bakre facket med en fuktig bomullstops eller liknande. Vrid hjulet (A) manuellt medan du rengör det. Vrid inte hjulet med fingrarna, utan använd bomullstopsen. Om problemet kvarstår kontaktar du en Canon-tekniker.

Rengöra insidan av enheten (rengöring av bottenplattan)

I det här avsnittet visar vi hur du rengör enheten på insidan. Om enheten blir smutsig inuti kan utskrifterna bli fläckiga, därför rekommenderar vi regelbunden rengöring.

Viktigt!

Utför inte några andra åtgärder medan bottenplattan rengörs.

1 Starta enheten och ta bort allt papper ur det bakre facket.

2 Öppna pappersutmatningsfacket.

(1) Placera fingret i den lilla fördjupningen bredvid pappersutmatningsfacket och öppna försiktigt.

(2) Öppna förlängningen till utmatningsfacket och fäll ned det helt genom att trycka ned fördjupningen på framsidan.

3 Vik ett vanligt ark i A4- eller Letter-format på längden och vik därefter ut det igen.

4 Placera endast det här papperet i det bakre facket med den öppna sidan vänd framåt.

Ställ in spaken för papperstjocklek till vänster. Se Spak för inställning av papperstjocklek.

(A) Fyll på papperet när du har fällt ut den.

5 Utför en rengöring av bottenplattan.

(1) Tryck på [Menu] (Meny) upprepade gånger tills <MAINTENANCE> (UNDERHÅLL) visas.

(2) Använd [image] och [image] för att markera <BOTTOM CLEANING> (RENG BOTTENPLATTA). Tryck sedan på [OK].

När papperet matas igenom enheten rengörs den på insidan.

Kontrollera den vikta delen av det utmatade papperet. Om det är kladdigt av bläck rengör du bottenplattan igen.

Om problemet kvarstår när du har rengjort bottenplattan två gånger är eventuellt de utskjutande delarna inuti skrivaren smutsiga. Rengör dem enligt anvisningarna. Se Rengöring av utskjutande delar inuti enheten.

Obs!

Använd ett nytt papper när du rengör bottenplattan igen.

Rengöring av utskjutande delar inuti enheten

Om de utstickande delarna inuti enheten är smutsiga torkar du av bläcket med en bomullstops eller liknande.

Varning!

Stäng alltid av strömmen och dra ur nätkabeln innan du rengör enheten.


Utskriftsmaterial

Allmän information

Du kan använda följande format och typer av papper och annat utskriftsmaterial.

Storlek

Tabellen som följer visar vilka sidformat som kan användas.

Sidstorlek

Bredd × längd

Letter

8,50 × 11,00 tum / 215,9 × 279,4 mm

Legal

8,50 × 14,00 tum / 215,9 × 355,6 mm

A5

5,83 × 8,27 tum / 148,0 × 210,0 mm

A4

8,27 × 11,69 tum / 210,0 × 297,0 mm

B5

7,17 × 10,12 tum / 182,0 × 257,0 mm

[4" × 6"/101,6 × 152,4 mm]

4,00 × 6,00 tum / 101,6 × 152,4 mm

[4" × 8"/101,6 × 203,0 mm]

4,00 × 8,00 tum / 101,6 × 203,2 mm

[5" × 7"/127,0 × 177,8 mm]

5,00 × 7,00 tum / 127,0 × 177,8 mm

[8" × 10"/203,2 × 254,0 mm]

8,00 x 10 tum/203,2 × 254,0 mm

L

3,5 × 5 tum / 89,0 × 127,0 mm

2L

5,00 × 7,01 tum / 127,0 × 178,0 mm

Hagaki

3,94 × 5,83 tum / 100,0 × 148,0 mm

Hagaki 2

7,87 × 5,83 tum / 200,0 × 148,0 mm

[Comm. Env. #10/Standardkuvert nr. 10]

4,12 × 9,50 tum / 104,8 × 241,3 mm

[DL Env./DL Kuv.]

4,33 × 8,66 tum / 110,0 × 220,0 mm

Choukei 3*

4,72 × 9,25 tum / 120,0 × 235,0 mm

Choukei 4*

3,54 × 8,07 tum / 90,0 × 205,0 mm

Youkei 4

4,13 × 9,25 tum / 105,0 × 235,0 mm

Youkei 6

3,86 × 7,48 tum / 98,0 × 190,0 mm

[Credit Card/Kreditkort]

2,13 × 3,39 tum / 54,0 × 86,0 mm

[Card/Kort]

2,16 × 3,58 tum / 55,0 × 91,0 mm

[Wide/Bred]

4,00 × 7,1 tum / 101,6 × 180,6 mm

*Kan inte användas med Macintosh.

Du kan även ange ett anpassat pappersformat. Ange ett anpassat pappersformat inom följande intervall.

Minsta format: 2,13 × 3,39 tum / 54,0 × 86,0 mm

Största format: 8,5 × 23 tum / 215,9 × 584,2 mm

Mer information om utskriftsområde för de olika pappersformaten finns i Utskriftsområde.

Viktigt!

Använd inte följande typer av papper. Om du använder sådant papper blir resultatet inte tillräckligt bra, och dessutom kan det bli stopp eller problem med enheten. Använd inte heller papper tunnare än vykort, inklusive vanligt papper eller anteckningspapper som skurits i små bitar, vid utskrift på papper i A5-format eller mindre.

Vikt, böjt eller skrynkligt papper

Fuktigt papper

Papper som är för tunt (som väger mindre än 17 lb/64 g/m²)

Papper som är för tjockt (vanligt papper, utom Canon originalpapper, som väger mer än 28 lb/105 g/m²)

Vykort med bild

Vykort med påklistrade foton eller klistermärken

Alla typer av hålade papper

Papper som inte är rektangulärt

Papper som sitter samman med häftklamrar eller lim

Papper med självhäftande ytor

Papper som dekorerats med glitter o.s.v.

Vikt

17 till 28 lb/64 till 105 g/m² (vanligt papper förutom papper från Canon)

Använd inte tyngre eller lättare papper (förutom papper från Canon) eftersom det kan fastna i skrivaren.


Kompatibla materialtyper

Följande typer av material kan användas.

Mer information om hur du hanterar papperet finns i instruktionerna som medföljer papperet.

Papper som inte kommer från Canon

[Plain Paper/Vanligt papper]

[Envelopes/Kuvert]

Canon originalpapper

[Super White Paper SW-201/Supervitt papper SW-201]

[High Resolution Paper HR-101N/Högupplösningspapper HR-101N]

[Glossy Photo Paper GP-401/Glättat fotopapper GP-401]/[Glossy Photo Paper "Everyday Use" GP-501/Glättat fotopapper för vardagsbruk GP-501]

[Matte Photo Paper MP-101/Matt fotopapper MP-101]

[Photo Paper Glossy GP-502/Glättat fotopapper GP-502]

[Photo Paper Plus Double Sided PP-101D/Dubbelsidigt fotopapper plus PP-101D]

[Photo Paper Plus Glossy PP-101/Glättat fotopapper plus PP-101]

[Photo Paper Plus Semi-gloss SG-101, SG-201/Halvglättat fotopapper plus SG-101, SG-201]

[Photo Paper Pro PR-101/Professionellt fotopapper PR-101]

[Photo Stickers PS-101/Fotoetiketter PS-101]

[T-Shirt Transfers TR-301/T-shirt-tryck TR-301]

Viktigt!

Lägg tillbaka oanvänt papper i förpackningen och förvara den på en plats där papperet inte utsätts för värme, fuktighet eller direkt solljus.

Rör inte vid utskriftsytan och bunta inte utskrifterna förrän bläcket är fixerat.

Obs!

En del papper från Canon går inte att köpa i alla länder och regioner.

Information om pappersstorlekarna för Canon originalpapper finns på vår webbplats.

[Plain paper/Vanligt papper]

Kompatibel sidstorlek: A4, B5, A5, Letter, Legal

* Du kan även använda vanligt papper som inte har standardformat. För mer information, se Allmän information. Undvik att använda vanligt papper som är mindre än A5.

Kompatibla pappersvikter: 17 till 28 lb/64 till 105 g/m² (vanligt papper som inte är från Canon)

Påfyllningsgräns för pappersstöd: 100 ark

* Eventuellt kan du få problem med matningen även om du följer anvisningarna om maxkapacitet, beroende på typ av papper eller andra miljömässiga förhållanden (hög eller låg temperatur och luftfuktighet). I sådana fall ska du minska antalet ark som fylls på med ungefär hälften.

Påfyllningsgräns för pappersutmatningsfack: 50 ark

Spak för inställning av papperstjocklek: Vänster

Medietyp:

Inställningar för skrivardrivrutinen [Plain Paper/Vanligt papper]

Enhetsinställningar: <PLAIN PAPER> (VANLIGT PAPPER)

[Envelopes/Kuvert]

Kompatibel sidstorlek: [European DL/Europeisk DL], [US Comm. Env. #10/Standardkuvert nr. 10]

Påfyllningsgräns för pappersstöd: 10 kuvert

Påfyllningsgräns för pappersutmatningsfack: 1 kuvert

Spak för inställning av papperstjocklek: Höger

Medietyp:

Inställningar för skrivardrivrutinen [Envelope/Kuvert]

Viktigt!

Du kan bara använda kuvert när du skriver ut från en dator.

[Super White Paper SW-201/Supervitt papper SW-201]

Detta media lämpar sig för utskrift av affärsdokument med grafik och för utskrift av fotografier.

Påfyllningsgräns för pappersstöd: 80 ark

Påfyllningsgräns för pappersutmatningsfack: 50 ark

Spak för inställning av papperstjocklek: Vänster

Medietyp:

Inställningar för skrivardrivrutinen [Plain Paper/Vanligt papper]

Enhetsinställningar: <PLAIN PAPER> (VANLIGT PAPPER)

[High Resolution Paper HR-101N/Högupplösningspapper HR-101N]

Den här papperstypen ger bättre färgåtergivning än vanligt papper.

Påfyllningsgräns för pappersstöd: 80 ark

Påfyllningsgräns för pappersutmatningsfack: 50 ark

Spak för inställning av papperstjocklek: Vänster

Medietyp:

Inställningar för skrivardrivrutinen [High Resolution Paper/Högupplösningspapper]

Viktigt!

Du kan enbart använda den här papperstypen när du skriver ut från en dator.

[Glossy Photo Paper GP-401/Glättat fotopapper GP-401]/[Glossy Photo Paper "Everyday Use" GP-501/Glättat fotopapper för vardagsbruk GP-501]

Det här papperet är tjockare än [High Resolution Paper/Högupplösningspapper] och har en glättad utskriftsyta så att utskrifterna får närmast fotokvalitet.

Påfyllningsgräns för pappersstöd: Se Påfyllningsgräns för pappersstöd för fotopapper från Canon.

*När du placerar papper i buntar kan utskriftssidan få märken när den matas in eller också kan ark fastna i varandra, vilket gör att de inte matas som de ska. Om detta inträffar fyller du på ett ark i taget.

Påfyllningsgräns för pappersutmatningsfack:

Vi rekommenderar att du tar bort utskrivna ark från pappersutmatningsfacket innan du skriver ut kontinuerligt för att undvika suddighet och missfärgningar.

Spak för inställning av papperstjocklek: Vänster

Medietyp:

Inställningar för skrivardrivrutinen [Glossy Photo Paper/Glättat fotopapper]

Enhetsinställningar: <GLOSSY> (GLÄTTAT)

[Matte Photo Paper MP-101/Matt fotopapper MP-101]

Detta är ett tjockt vattenavvisande papper som ger överlägsen färgåtergivning. Det lämpar sig för en mängd olika utskriftstyper, exempelvis för kalendrar och foton med matt yta.

Påfyllningsgräns för pappersstöd: Se Påfyllningsgräns för pappersstöd för fotopapper från Canon.

Påfyllningsgräns för pappersutmatningsfack:

Vi rekommenderar att du tar bort utskrivna ark från pappersutmatningsfacket innan du skriver ut kontinuerligt för att undvika suddighet och missfärgningar.

Spak för inställning av papperstjocklek: Vänster

Medietyp:

Inställningar för skrivardrivrutinen [Matte Photo Paper/Matt fotopapper]

Enhetsinställningar: <MATTE PHOTO PAPR> (MATT FOTOPAPPER)

[Photo Paper Glossy GP-502/Glättat fotopapper GP-502]

Det här papperet är tjockare än [High Resolution Paper/Högupplösningspapper] och har en glättad utskriftsyta så att utskrifterna får närmast fotokvalitet.

Påfyllningsgräns för pappersstöd: Se Påfyllningsgräns för pappersstöd för fotopapper från Canon.

Påfyllningsgräns för pappersutmatningsfack:

Vi rekommenderar att du tar bort utskrivna ark från pappersutmatningsfacket innan du skriver ut kontinuerligt för att undvika suddighet och missfärgningar.

Spak för inställning av papperstjocklek: Vänster

Medietyp:

Inställningar för skrivardrivrutinen [Glossy Photo Paper/Glättat fotopapper]

Enhetsinställningar: <GLOSSY> (GLÄTTAT)

[Photo Paper Plus Double Sided PP-101D/Dubbelsidigt fotopapper plus PP-101D]

Det här papperet har en glättad yta på båda sidorna vilket ger en mycket god färgåtergivning. Du kan skriva ut fotografier med hög kvalitet på båda sidor av papperet och binda in utskrifterna i ett häfte för att skapa ett fotoalbum.

Påfyllningsgräns för pappersstöd: 1 ark

Påfyllningsgräns för pappersutmatningsfack:

Vi rekommenderar att du tar bort utskrivna ark från pappersutmatningsfacket innan du skriver ut kontinuerligt för att undvika suddighet och missfärgningar.

Spak för inställning av papperstjocklek: Vänster

Medietyp:

Inställningar för skrivardrivrutinen [Photo Paper Plus Double Sided/Dubbelsidigt fotopapper plus]

Viktigt!

Du kan enbart använda den här papperstypen när du skriver ut från en dator.

Obs!

Papperet kan inte användas med Macintosh.

[Photo Paper Plus Glossy PP-101/Glättat fotopapper plus PP-101]

Detta är ett tjockt papper med en glättad vattenavvisande beläggning som ger överlägsen färgåtergivning. Det är idealiskt för utskrift av fotografier med hög kvalitet.

Påfyllningsgräns för pappersstöd: Se Påfyllningsgräns för pappersstöd för fotopapper från Canon.

*När du placerar papper i buntar kan utskriftssidan få märken när den matas in eller också kan ark fastna i varandra, vilket gör att de inte matas som de ska. Om detta inträffar fyller du på ett ark i taget.

Påfyllningsgräns för pappersutmatningsfack:

Vi rekommenderar att du tar bort utskrivna ark från pappersutmatningsfacket innan du skriver ut kontinuerligt för att undvika suddighet och missfärgningar.

Spak för inställning av papperstjocklek: Vänster

Medietyp:

Inställningar för skrivardrivrutinen [Photo Paper Plus Glossy/Glättat fotopapper plus]

Enhetsinställningar: <PHOTO PAPER PLUS> (PHOTO PAPER PLUS)

[Photo Paper Plus Semi-gloss SG-101, SG-201/Halvglättat fotopapper plus SG-101, SG-201]

Det här papperet har samma utmärkta vattenresistenta ytbeläggning och överlägsna färgåtergivning som [Photo Paper Plus Glossy PP-101/Glättat fotopapper plus PP-101] men ytan har lägre reflektering och ligger närmare en traditionell matt yta.

Påfyllningsgräns för pappersstöd: Se Påfyllningsgräns för pappersstöd för fotopapper från Canon.

*När du placerar papper i buntar kan utskriftssidan få märken när den matas in eller också kan ark fastna i varandra, vilket gör att de inte matas som de ska. Om detta inträffar fyller du på ett ark i taget.

Påfyllningsgräns för pappersutmatningsfack:

Vi rekommenderar att du tar bort utskrivna ark från pappersutmatningsfacket innan du skriver ut kontinuerligt för att undvika suddighet och missfärgningar.

Spak för inställning av papperstjocklek: Vänster

Medietyp:

Inställningar för skrivardrivrutinen [Photo Paper Plus Glossy/Glättat fotopapper plus]

Enhetsinställningar: <PHOTO PAPER PLUS> (PHOTO PAPER PLUS)

[Photo Paper Pro PR-101/Professionellt fotopapper PR-101]

Detta är ett tjockt papper med en behandlad yta som gör papperet mer glansigt och som ger överlägsen färgåtergivning. Det är idealiskt för utskrift av fotografier med hög kvalitet.

Påfyllningsgräns för pappersstöd: Se Påfyllningsgräns för pappersstöd för fotopapper från Canon.

*När du placerar papper i buntar kan utskriftssidan få märken när den matas in eller också kan ark fastna i varandra, vilket gör att de inte matas som de ska. Om detta inträffar fyller du på ett ark i taget.

Påfyllningsgräns för pappersutmatningsfack:

Vi rekommenderar att du tar bort utskrivna ark från pappersutmatningsfacket innan du skriver ut kontinuerligt för att undvika suddighet och missfärgningar.

Spak för inställning av papperstjocklek: Vänster

Medietyp:

Inställningar för skrivardrivrutinen [Photo Paper Pro/Professionellt fotopapper]

Enhetsinställningar: <PHOTO PAPER PRO> (PHOTO PAPER PRO)

[Photo Stickers PS-101/Fotoetiketter PS-101]

Det här är ett ark med självhäftande etiketter som du kan använda för att göra etiketter av din favoritbild. Det är ett glättat ark som är mycket vattenavvisande. På varje ark kan du skriva ut 16 fotoetiketter med utmärkt utskriftskvalitet.

Påfyllningsgräns för pappersstöd: 1 ark

Påfyllningsgräns för pappersutmatningsfack:

Vi rekommenderar att du tar bort utskrivna ark från pappersutmatningsfacket innan du skriver ut kontinuerligt för att undvika suddighet och missfärgningar.

Spak för inställning av papperstjocklek: Vänster

Medietyp:

Inställningar för skrivardrivrutinen [Photo Paper Plus Glossy/Glättat fotopapper plus]

Enhetsinställningar: <PHOTO PAPER PLUS> (PHOTO PAPER PLUS)

Obs!

Placera den smalare delen av papperet med den mindre marginalen nedåt. Se instruktionerna på baksidan av förpackningen för mer information.

Vid kopiering på etiketter, se Kopiera på etiketter (<STICKER COPY> (KOPIERA ETIKETT)).

[T-Shirt Transfers TR-301/T-shirt-tryck TR-301]

Det här papperet används för att skapa applikationer som kan strykas på. Bilden skrivs ut spegelvänt.

Påfyllningsgräns för pappersstöd: 1 ark

Påfyllningsgräns för pappersutmatningsfack:

Vi rekommenderar att du tar bort utskrivna ark från pappersutmatningsfacket innan du skriver ut kontinuerligt för att undvika suddighet och missfärgningar.

Spak för inställning av papperstjocklek: Höger

Medietyp:

Inställningar för skrivardrivrutinen [T-Shirt Transfers/T-shirt-tryck]

Viktigt!

Du kan enbart använda den här papperstypen när du skriver ut från en dator.

Påfyllningsgräns för pappersstöd för fotopapper från Canon

A4, Letter, [5" × 7"/127,0 × 177,8 mm] och [8" × 10"/203,2 × 254,0 mm]: 10 ark

[4"× 6"/101,6 × 152,4 mm], [Wide/Bred] och [Credit Card/Kreditkort]: 20 ark


Säkerhetsföreskrifter

Läs noga de säkerhetsföreskrifter som finns i den här handboken så att du kan använda enheten på ett säkert sätt. Använd aldrig enheten på något sätt som inte finns beskrivet i handboken.

Varning!

Den här produkten avger magnetiska strömmar i låga nivåer. Om du använder en pacemaker och känner obehag ska du se till att inte vistas i närheten av den här produkten samt kontakta din läkare.

Om du inte följer säkerhetsföreskrifterna kan du orsaka elektriska stötar, brand eller på annat sätt skada enheten.

Välja en plats

Placera inte enheten nära brandfarliga lösningsmedel, t.ex. alkohol eller thinner.

Strömförsörjning

Försök aldrig att sätta i eller dra ut kontakten från eluttaget med våta händer.

Sätt alltid i kontakten ända in i eluttaget.

Nätkabeln får aldrig skadas, förändras, sträckas ut, vikas eller vridas för mycket. Placera inga tunga föremål på nätkabeln.

Anslut aldrig enheten till ett eluttag som delas med annan utrustning (förlängningssladd, grenuttag o.s.v.).

Använd aldrig enheten om nätkabeln är trasslig eller har knutar.

Om du upptäcker rök, ovanliga lukter eller underliga ljud vid enheten bör du omedelbart dra ur nätkabeln ur eluttaget och kontakta service.

Dra ut kabeln med jämna mellanrum och torka bort damm och smuts som samlats på kontakten och eluttaget med en torr trasa. Om enheten står på en plats som är utsatt för mycket damm eller rök eller har hög luftfuktighet kan dammet som samlats på kontakten absorbera fukt och orsaka fel på isoleringen och brand.

Vid åskväder bör du koppla ur nätkabeln och undvika att använda enheten. Om enheten är ansluten vid åskväder kan det leda till brand, elektriska stötar eller skador på enheten.

Använd nätkabeln som medföljer enheten.

Rengöra enheten

Använd en fuktig trasa när du rengör enheten. Använd aldrig brandfarliga lösningsmedel som alkohol, bensen eller thinner.

Om brandfarliga lösningsmedel kommer i kontakt med elektriska delar inuti enheten kan det orsaka brand eller elektriska stötar.

Dra alltid ur enhetens nätkabel ur eluttaget innan du rengör enheten.

Du kan skada dig själv eller enheten om enheten slås på av misstag när den rengörs.

Underhålla enheten

Försök inte plocka isär eller ändra något i enheten. Det finns inga delar inuti enheten som kan repareras av användaren.

Enheten innehåller högspänningskomponenter. Försök aldrig att utföra underhåll som inte beskrivs i den här handboken.

Arbeta i närheten av enheten

Använd inte brandfarliga sprayer i närheten av enheten.

Om sprayen kommer i kontakt med elektriska delar inuti enheten kan det orsaka brand eller elektriska stötar.

Varning!

Om du inte följer säkerhetsföreskrifterna kan det leda till personskador eller skador på enheten.

Välja en plats

Installera inte enheten på en instabil plats eller på en plats där den kan utsättas för kraftiga vibrationer.

Installera inte enheten på mycket fuktiga eller dammiga platser, i direkt solljus, utomhus eller i närheten av en värmekälla.

Du undviker brand och elektriska stötar genom att placera enheten på en plats med en temperatur på mellan 5 och 35 °C (41 till 95 °F) och en luftfuktighet på 10 till 90 % (utan kondensering).

Placera inte enheten på en tjock matta.

Placera inte enheten med baksidan mot en vägg.

Strömförsörjning

Se till att området runt eluttaget hålls fritt så att du lätt kan dra ur kabeln om det behövs.

Dra aldrig ur kontakten genom att dra i kabeln.

Använd inte en förlängningssladd.

Arbeta i närheten av enheten

Stick inte in fingrar och händer i enheten när den skriver ut.

Bär enheten i båda ändar när du flyttar den.

Placera inga föremål på enheten.

Placera inga metallföremål (gem, häftklamrar o.s.v.) eller behållare med brandfarliga lösningsmedel (alkohol, thinner o.s.v.) ovanpå enheten.

Om främmande föremål (metall eller vätska) skulle tränga in inuti enheten, koppla ifrån nätkabeln och kontakta tekniker.

Transportera eller förvara aldrig enheten lutande, vertikalt eller upp och ned, eftersom bläcket då kan läcka ut och skada enheten.

Tryck inte hårt på dokumentlocket när du placerar en tjock bok på glasskivan. Glasskivan kan skadas vilket kan leda till personskador.

FINE-kassetter (FINE Cartridges)

Av säkerhetsskäl bör du alltid förvara FINE-kassetter (FINE Cartridges) utom räckhåll för småbarn.

Kontakta omedelbart läkare om ett barn skulle svälja bläck.

Skaka inte FINE-kassetter (FINE Cartridges).

Det kan läcka ut bläck som fläckar ned kläder och andra föremål.

Vidrör inte de elektriska kontakterna eller skrivhuvudets munstycken på en FINE-kassett (FINE Cartridge) efter utskrift. Metalldelarna kan vara varma och orsaka brännskador.

Kasta inte FINE-kassetter (FINE Cartridges) i öppen eld.


Juridiska begränsningar för användandet av produkten och användandet av bilder

Det kan vara olagligt att ta kopior av, skanna, skriva ut eller använda reproduktioner av följande dokument. Listan nedan är inte fullständig. Rådgör med ett juridiskt ombud inom din jurisdiktion i tveksamma fall.

Sedlar

Betalningsorder

Depositionsbevis

Frimärken (stämplade eller ostämplade)

Identitetsbrickor eller tjänstetecken

Värnplikts- eller inkallelsedokument

Dokument utfärdade av statliga myndigheter

Körkort och registreringsbevis för motorfordon

Resecheckar

Matkuponger

Pass

Immigrationsdokument

Skattebevis (giltiga eller ogiltiga)

Skuldebrev eller andra skuldbevis

Aktiebrev

Upphovsrättsskyddade verk/konstverk utan tillstånd från upphovsrättsinnehavaren


Skanna bilder

I det här avsnittet beskrivs hur du skannar bilder.

Om att skanna bilder

Du kan skanna bilder från enheten till en dator utan att skriva ut dem och spara dem med några vanliga bildtyper som JPEG, TIFF eller bitmap, eller i PDF-format. Om du skannar utskriven text kan du använda OCR-programmet (optisk teckenigenkänning) för att omvandla bilden till textdata.

Innan du skannar

Kontrollera följande innan du skannar bilder:

Har du installerat programmen som behövs (MP-drivrutinerna och MP Navigator EX)?

Information om hur du gör om programmen inte är installerade finns i instruktionerna för enkel installation.

Uppfyller det dokument som du vill skanna kraven för ett original som ska placeras på glasskivan?

Mer information finns i avsnittet Hantera originalet.

Är enheten korrekt ansluten till en dator?

Kontrollera att anslutningen mellan skrivaren och datorn sitter stadigt.


Skanningsmetoder

Du kan välja mellan flera skanningsmetoder.

Om du vill redigera eller skriva ut skannade bilder

Med MP Navigator EX kan du redigera skannade bilder, exempelvis genom att förbättra kvaliteten på dem eller beskära dem.

Du kan också starta programvara från MP Navigator EX för att redigera eller skriva ut skannade bilder.

Detaljerad information om hur du använder MP Navigator EX finns i onlinehandboken Scanningsguide.

Du kan öppna MP Navigator EX från datorn eller via manöverpanelen.

Se Öppna MP Navigator EX via manöverpanelen.

Om du vill skanna original med avancerade inställningar

Med ScanGear kan du skanna originaldokument med avancerade inställningar för exempelvis upplösning.

Mer information om funktionerna i ScanGear finns i onlinehandboken Scanningsguide.

Förutom metoderna som nämns ovan kan du använda TWAIN- eller WIA-kompatibel programvara (endast Windows Vista och Windows XP) och Kontrollpanelen (endast Windows Vista och Windows XP) för att skanna original med den här enheten. Mer utförliga anvisningar finns i onlinehandboken Scanningsguide.

Öppna MP Navigator EX via manöverpanelen

Viktigt!

Koppla inte till eller från USB-kablar när du skannar bilder med enheten, eller när datorn är i vilo- eller standbyläge.

1 Förbered datorn före skanning (endast Macintosh).

Du måste ställa in MP Navigator EX som startprogram i Image Capture under [Applications/Program] i Mac OS X.

Detta krävs inte för Mac OS X v.10.4.x.

Se Datorförberedelse för Macintosh.

2 Starta enheten.

3 Placera originalet på glasskivan.

Mer information finns i avsnittet Hantera originalet.

4 Tryck på knappen [SCAN] och sedan på knappen [Black] (Svart) eller [Color] (Färg).

MP Navigator EX öppnas.

Obs!

Om du använder Windows Vista:

Fönstret för val av program kan eventuellt visas efter det att steg 4 genomförts. I så fall väljer du [MP Navigator EX Ver1.0] och klickar på [OK].

Du kan ställa in MP Navigator EX så att den startas så snart steg 4 utförs. Se onlinehandboken Scanningsguide för mer information.

Om du använder Windows XP:

Fönstret för val av program kan eventuellt visas när steg 4 utförs för första gången. Du måste då välja att programvaran [MP Navigator EX Ver1.0] ska användas, därefter välja [Always use this program for this action/Använd alltid detta program för denna åtgärd] och sedan klicka på [OK]. Från och med nu kommer MP Navigator EX att startas automatiskt.

Datorförberedelse för Macintosh

Viktigt!

Kontrollera att MP Navigator EX är installerat och att en Macintosh-dator är ansluten till skrivaren innan du startar Image Capture.

Om du använder Mac OS X 10.3.x

Välj [Applications/Program] på menyn [Go/Gå] och dubbelklicka sedan på ikonen [Image Capture]. Klicka på [Options/Alternativ] längst ned till vänster i skannerfönstret, välj [MP Navigator EX 1] under [Application to launch when scanner button is pressed/Program som startas med skannerknappen], klicka sedan på [OK]. Avsluta Image Capture genom att välja [Quit Image Capture/Avsluta Image Capture] på menyn [Image Capture].

Viktigt!

Gör följande om [Options/Alternativ] inte visas:

Välj [Preferences/Inställningar] på menyn [Image Capture], klicka på [Scanner/Skanner] och sedan på [Use TWAIN software whenever possible/Använd TWAIN-program om möjligt] för att radera alternativet. Avsluta sedan Image Capture och starta om programmet.

Om du använder Mac OS X v.10.2.8

Välj [Applications/Program] på menyn [Go/Gå] och dubbelklicka sedan på ikonen [Image Capture]. Välj [Preferences/Inställningar] på menyn [Image Capture]. Välj [Other/Annat] under [When a scanner button is pressed, öppna/När en skannerknapp trycks ned, öppna]. Välj mappen [Canon Utilities/Canon-verktyg] under [Applications/Program], välj [MP Navigator EX 1.0] och klicka på [Open/Öppna]. Avsluta Image Capture genom att välja [Quit Image Capture/Avsluta Image Capture] på menyn [Image Capture].


Felsökning

I det här avsnittet beskrivs hur du genomför felsökningar om det uppstår problem när du använder enheten.

Om ett fel inträffar när enheten är ansluten till en dator

Om det uppstår fel vid utskrift, som t.ex. att papperet tar slut eller att ett papper fastnar, visas ett felsökningsmeddelande automatiskt. Följ anvisningarna i meddelandet.

Meddelandet kan variera beroende på vilken Windows-version du använder.


Ett felmeddelande visas på LCD-skärmen

Om ett felmeddelande visas på LCD-skärmen följer du anvisningarna nedan.

Meddelande

Åtgärd

<CHECK INK> (KONTROLLERA BLÄCK)

U051/U052/U053/U059

FINE-kassetten (FINE Cartridge) kanske inte är rätt isatt eller också är den inte kompatibel med enheten.

Öppna skannerenheten (skrivarluckan) och sätt i rätt FINE-kassett (FINE Cartridge).

Om felet kvarstår kan FINE-kassetten (FINE Cartridge) vara skadad. Kontakta en Canon-tekniker.

<CHECK INK> (KONTROLLERA BLÄCK)

U075/U076

Kontrollera att varje FINE-kassett (FINE Cartridge) är isatt på rätt plats.

Se Byta ut en FINE-kassett (FINE Cartridge).

<CHECK INK> (KONTROLLERA BLÄCK)

U140

FINE-kassetten (FINE Cartridge) kanske inte är kompatibel med enheten. Sätt i rätt FINE-kassett (FINE Cartridge). Se Byta ut en FINE-kassett (FINE Cartridge).

<CHECK INK> (KONTROLLERA BLÄCK)

U150

FINE-kassetten (FINE Cartridge) kanske inte är korrekt isatt.

Öppna skannerenheten (skrivarluckan) och sätt i FINE-kassetten (FINE Cartridge) på rätt sätt.

Om felet kvarstår kan FINE-kassetten (FINE Cartridge) vara skadad. Kontakta en Canon-tekniker.

<CHECK INK> (KONTROLLERA BLÄCK)

U162

Bläcket kan ha tagit slut.

Funktionen som känner av den återstående bläcknivån kommer att inaktiveras, eftersom bläcknivån inte går att känna av korrekt.

Om du vill fortsätta skriva ut utan den här funktionen, trycker du på [Stop/Reset] (Stopp/Återställ)-knappen på skrivaren i minst 5 sekunder.

För bästa kvalitet rekommenderar Canon att du använder nya, äkta Canon-kassetter.

Canon ansvarar inte för några fel eller problem som beror på att du fortsätter skriva ut när bläcket är slut.

<CHECK INK> (KONTROLLERA BLÄCK)

U163

Bläcket är slut.

Byt ut bläckkassetten och stäng scannerenheten (skrivarlocket).

Om en utskrift pågår och du vill fortsätta skriva ut, trycker du på knappen [Stop/Reset] (Stopp/Återställ) i minst 5 sekunder med bläckkassetten installerad. Utskriften fortsätter då fast bläcket är slut.

Funktionen som känner av den återstående bläcknivån kommer att inaktiveras.

Byt ut den tomma bläckkassetten direkt efter att utskriften är färdig. Utskriftskvaliteten försämras om du fortsätter att skriva ut trots att bläcket börjar ta slut.

<REQ. SERVICE SOON> (SERVICE KRÄVS SNART)

Enheten har en inbyggd behållare för använt bläck som används vid exempelvis rengöring av skrivhuvudet.

Det här felmeddelandet innebär att behållaren för använt bläck nästan är full.

Ta bort felmeddelandet genom att trycka på [OK], så kan du fortsätta skriva ut.

Om behållaren för använt bläck blir helt full kan du dock inte skriva ut förrän den har bytts och vi rekommenderar därför att du kontaktar en Canon-tekniker så snart som möjligt. (Du måste byta ut en viss del i enheten.)

<INCOMPATIBLE CAMERA> (INKOMPATIBEL KAMERA)

Ett kommunikationsavbrott inträffar om åtgärden tar för lång tid eller om det tar för lång tid att skicka data. Utskriften kan då avbrytas. Koppla i så fall bort USB-kabeln och anslut den igen.

När du skriver ut från en PictBridge-kompatibel kringenhet måste du eventuellt välja ett PictBridge-kompatibelt utskriftsläge på kringenheten innan du ansluter den till enheten, beroende på kringenhetens modell eller märke. Du kan också behöva starta kringenheten eller välja uppspelningsläget manuellt när du har anslutit kringenheten till enheten. Se användarhandboken till kringenheten och utför nödvändiga åtgärder innan du ansluter den.

Om felet kvarstår, kontrollera om det går att skriva ut ett annat foto.

<UNSUPPORTED USB HUB> (USB-HUBB STÖDS EJ)

Om den PictBridge-kompatibla kringenheten är ansluten via en USB-hubb avlägsnar du hubben och ansluter kringenheten direkt till enheten.

<CHECK PRINTER> (KONTROLLERA SKRIVARE)

Stäng av enheten och dra ur nätkabeln från vägguttaget. Efter en stund kopplar du in nätkabeln igen och startar enheten. Om samma fel uppstår igen kontaktar du en Canon-tekniker.

<SCANNER ERROR> (SCANNERFEL)

Kontrollera att skyddsmaterialet har tagits bort från hållaren för FINE-kassetten (FINE Cartridge), stäng sedan av enheten och starta den igen. Om detta inte löser problemet kontaktar du en Canon-tekniker.

<LOAD PAPER> (FYLL PÅ PAPPER)

Fyll på papperet korrekt och tryck på knappen [OK].

Obs!

Om du trycker på [Stop/Reset] (Stopp/Återställ) löser du också problemet när du skickar fax innan du skriver ut mottagna data. När du har tryckt på [Stop/Reset] (Stopp/Återställ) för att åtgärda felet måste du komma ihåg att trycka på [FAX] för att kunna skriva ut data som finns kvar i minnet.

<PAPER JAMMED> (PAPPERET HAR FASTNAT)

Om papper har fastnat inuti enheten tar du bort papperet som fastnat, fyller på papper på rätt sätt igen och trycker sedan på [OK].

<CHANGE PAPER TO> (ÄNDRA PAPPER TILL)

Inställningen för pappersformat är inte A4, Letter eller Legal.

Ange pappersformatet A4, Letter eller Legal och fyll på papper i den storlek du anger.

<COVER IS OPEN> (LUCKAN ÄR ÖPPEN)

Du öppnade skanningsenheten (skrivarluckan) när ett arbete pågick.

För tillbaka skanningsenheten (skrivarluckan) till ursprungsläget.

<DEVICE IN USE> (ENHETEN ANVÄNDS)

<CANNOT TURN OFF> (KAN INTE STÄNGA AV)

Du kan inte stänga av enheten med knappen [ON/OFF] eftersom ett arbete pågår.

Enheten utför ett arbete. Vänta tills arbetet är klart och stäng sedan av den.

<MEMORY IS FULL> (MINNET ÄR FULLT)

Enhetens minne är fullt eftersom det har tagit emot för många dokument, eller ett mycket långt eller detaljerat dokument.

Kontakta avsändaren och be denne att dela upp dem och skicka dem igen.

Faxrelaterade meddelanden

Meddelande

Åtgärd

<BUSY/NO SIGNAL> (UPPTAGET/INGET SVAR)

Det telefonnummer du slog är upptaget.

Försök igen efter en stund. Se Återuppringning.

Uppringt faxnummer var felaktigt.

Kontrollera faxnumret och ring upp igen.

Mottagarens faxenhet fungerar inte.

Kontakta mottagaren och be att denne kontrollerar sin faxenhet.

Mottagaren använder inte en G3-enhet.

Kontakta mottagaren och be denne skicka eller ta emot dokumentet med en G3-enhet.

Inställningen för tonval/pulsval i din enhet är felaktig.

Ställ in enheten efter den inställning som stämmer överens med telefonlinjen. Se Ange typ av telefonlinje.

Mottagande faxenhet svarade inte inom 55 sekunder (efter samtliga automatiska återuppringningsförsök).

Kontakta mottagaren och be att denne kontrollerar sin faxenhet. Lägg till pauser i registrerat nummer vid utlandssamtal.

<HANG UP PHONE> (LÄGG PÅ LUREN)

Telefonluren ligger inte korrekt i klykan. Lägg tillbaka telefonluren på rätt sätt.

<NO ANSWER> (INGET SVAR)

Mottagarens faxenhet svarar inte.

Kontrollera numret. Försök igen efter en stund.

<NO TONE DETECTED> (INGEN TON)

Telekabeln med sin modulplugg sitter inte korrekt eller också är <DIAL TONE DETECT> (AVKÄNNING SIGNAL) inställd på <ON> (PÅ). Kontrollera att kabeln är ordentligt fastsatt och skicka faxet igen efter en stund. Om du ändå inte kan skicka faxet ställer du in <DIAL TONE DETECT> (AVKÄNNING SIGNAL) på <OFF> (AV).

<NO RX PAPER> (INGET MOTTAG.PPR)

Den andra partens faxenhet har slut på papper eller också är dess minne fullt.

Kontakta den andra parten och be denne fylla på papper i faxenheten eller frigöra utrymme i faxenhetens minne.

<NO TEL NUMBER> (INGET TELNR.)

Det kortnummer du angav har inte registrerats.

Registrera kortnumret.

<RECEIVED IN MEMORY> (MOTTAGET I MINNET)

Om enheten tar emot ett fax under någon av nedanstående omständigheter går det inte att skriva ut faxet. I stället sparas det i enhetens minne.

När problemet har lösts skrivs faxet i minnet ut automatiskt.

Bläcket är nästan slut eller tog slut när ett fax togs emot: byt ut FINE-kassetten (FINE Cartridge). Se Byta ut en FINE-kassett (FINE Cartridge).

Inställningen för pappersstorlek/papperstyp är felaktig: ändra inställningen.

Papperet tog slut medan ett fax togs emot: fyll på papper och tryck på [OK].

Pappersutmatningsfacket är stängt: öppna det.

<OFF> (AV) har valts för <AUTO PRINT RX> (AUTOUTSKRIV RX): välj <ON> (PÅ).

Du tryckte på knappen [Stop/Reset] (Stopp/Återställ) för att avbryta utskriften av ett fax: tryck på [FAX].

<TRY AGAIN IN B&W> (FÖRSÖK IGEN S/V)

Mottagarens faxenhet kan inte hantera färg. Tryck på knappen [Black] (Svart) och skicka faxet igen.

<TX/RX CANCELLED> (SÄND/MOTT STOPP)

Du tryckte på knappen [Stop/Reset] (Stopp/Återställ) för att avbryta överföringen.

Försök skicka eller ta emot igen om så behövs.

<TX/RX NO.> (SÄND./MOTT.NR.) nnnn

När enheten skickar eller tar emot ett fax tilldelas ett unikt ID-nummer (nnnn).

Anteckna numret om du behöver det vid ett senare tillfälle.


LCD-skärmen syns inte alls

Orsak

Åtgärd

Enheten är inte påslagen eller också är LCD-skärmen i skärmsläckarläge.

Om [Power lamp] (kontrollampa för nätström) är släckt

Enheten är inte påslagen. Anslut nätkabeln och tryck på [ON/OFF]. Enheten får nu ström, och ett meddelande visas på skärmen.

Om [Power lamp] (kontrollampa för nätström) är tänd

LCD-skärmen kanske är i skärmsläckarläge. Tryck på en annan knapp än [ON/OFF] på manöverpanelen.


Ett annat språk än det avsedda visas på LCD-skärmen

Orsak

Åtgärd

Det språk du vill ska visas har inte valts.

Välj språk enligt nedanstående anvisningar.

(1) Starta enheten genom att trycka på [ON/OFF]-knappen.

(2) Tryck tre gånger på knappen [Menu] (Meny).

(3) Tryck två gånger på [image] och sedan på [OK].

(4) Välj menyn längst till höger genom att trycka på knappen [image] upprepade gånger.

(5) Tryck en gång på [image] och sedan på [OK].

(6) Tryck upprepade gånger på [image] för att välja språket längst till vänster.

(7) Tryck på [image] det antal gånger som anges i nedanstående tabell för att välja önskat språk.

- <JAPANESE> (JAPANSKA): 0 gång

- <ENGLISH> (ENGELSKA): 1 gång

- <GERMAN> (TYSKA): 2 gånger

- <FRENCH> (FRANSKA): 3 gånger

- <ITALIAN> (ITALIENSKA): 4 gånger

- <SPANISH> (SPANSKA): 5 gånger

- <DUTCH> (HOLLÄNDSKA): 6 gånger

- <PORTUGUESE> (PORTUGISISKA): 7 gånger

- <NORWEGIAN> (NORSKA): 8 gånger

- <SWEDISH> (SVENSKA): 9 gånger

- <DANISH> (DANSKA): 10 gånger

- <FINNISH> (FINSKA): 11 gånger

- <RUSSIAN> (RYSKA): 12 gånger

- <CZECH> (TJECKISKA): 13 gånger

- <HUNGARIAN> (UNGERSKA): 14 gånger

- <POLISH> (POLSKA): 15 gånger

- <SLOVENE> (SLOVENSKA): 16 gånger

- <TURKISH> (TURKISKA): 17 gånger

(8) Tryck på [OK].

Det önskade språket visas nu på LCD-skärmen.

(9) Tryck på [Stop/Reset] (Stopp/Återställ).


Det går inte att installera MP-drivrutinerna

Orsak

Åtgärd

Det går inte att fortsätta efter skärmbilden [Printer Connection/Skrivaranslutning].

Installera om MP-drivrutinerna enligt nedan om du inte kommer längre än till skärmbilden [Printer Connection/Skrivaranslutning].

(1) Klicka på [Cancel/Avbryt] på skärmbilden [Printer Connection/Skrivaranslutning].

(2) Klicka på [Start Over/Starta om] på skärmbilden [Installation Failure/Installationen misslyckades].

(3) Klicka på [Back/Föregående] på nästa skärmbild.

(4) Klicka på [Exit/Avsluta] på skärmbilden [PIXMA XXX] ("XXX" står för namnet på enheten) och ta sedan ut cd-romskivan.

(5) Stäng av strömmen till enheten.

(6) Starta om datorn.

(7) Se till att inga andra program är igång, inte ens antivirusprogram.

(8) Installera om MP-drivrutinerna enligt instruktionerna för enkel installation.

Installationen påbörjas inte automatiskt när du sätter in [Setup CD-ROM/Installationsskivan] i datorns skivenhet.

(1) Klicka på [Start] och sedan på [Computer/Dator].

I Windows XP: Klicka på [Start] och sedan på [My Computer/Den här datorn].

I Windows 2000: Dubbelklicka på ikonen [My Computer/Den här datorn] på skrivbordet.

(2) Dubbelklicka på cd-romikonen [image] i det fönster som visas.

Obs!

Om du vill använda [Run/Kör]-kommandot för att starta installationsprogrammet anger du skivenheten och sedan namnet på installationsprogrammet, MSETUP4.EXE. Skivenhetens beteckning varierar mellan olika datorer.

Starta installationen genom att dubbelklicka på cd-romikonen på skrivbordet.

Starta om datorn om cd-romikonen inte visas.

Om cd-romikonen fortfarande inte visas provar du med andra skivor och ser om de visas. Om andra skivor visas i fönstret är det något fel på [Setup CD-ROM/Installationsskivan]. Kontakta en Canon-tekniker.

Installationsproceduren genomfördes inte på rätt sätt.

Följ instruktionerna för enkel installation för en korrekt installation.

Om MP-drivrutinerna inte installerades korrekt avinstallerar du dem, startar om datorn och installerar om MP-drivrutinerna. Mer information finns i onlinehandboken Handbok för datorutskrifter.

Obs!

Om installationen stoppades på grund av ett Windowsfel kan systemet bli instabilt och du kan få problem med att installera MP-drivrutinerna. Starta om datorn innan du installerar om drivrutinerna.


Det går inte att ansluta till datorn

Utskriftshastigheten är låg/USB 2.0 Hi-Speed-anslutningen fungerar inte

Orsak

Åtgärd

Systemmiljön är inte helt kompatibel med USB 2.0 Hi-Speed.

Om systemmiljön inte är helt kompatibel med USB 2.0 Hi-Speed kommer enheten att arbeta i en lägre hastighet (USB 1.1). I så fall fungerar enheten som den ska, men utskriftshastigheten kan minska beroende på kommunikationshastigheten.

Så här kontrollerar du att systemmiljön stöder USB 2.0 Hi-Speed-anslutning.

USB-porten på datorn stöder USB 2.0 Hi-Speed-anslutning.

USB-kabeln och USB-hubben, om du använder en sådan, stöder USB 2.0 Hi-Speed-anslutning.

Var noga med att använda en certifierad USB 2.0 Hi-Speed-kabel. Vi rekommenderar att kabeln är max. 10 fot/3 meter lång.

Operativsystemet på datorn stöder USB 2.0 Hi-Speed-anslutning.

Införskaffa och installera den senaste uppdateringen till din dator.

USB 2.0 Hi-Speed-drivrutinen fungerar som den ska.

Skaffa den senaste versionen av drivrutinen för USB 2.0 Hi-Speed och installera den på datorn.

Viktigt!

Kontakta tillverkaren av datorn, USB-kabeln eller USB-hubben om du önskar mer information om USB 2.0 Hi-Speed i din systemmiljö.

Meddelandet "This device can perform faster/Den här enheten kan fungera snabbare" visas

Orsak

Åtgärd

Systemmiljön är inte helt kompatibel med USB 2.0 Hi-Speed.

Systemmiljön är inte kompatibel med USB 2.0.

Se Utskriftshastigheten är låg/USB 2.0 Hi-Speed-anslutningen fungerar inte.


Utskriftsresultaten är inte tillfredsställande

Om utskriftsresultaten inte är tillfredsställande kontrollerar du först inställningarna för papper och utskriftskvalitet.

Matchar inställningarna för sidstorlek och utskriftsmaterial den typ av och storlek på papper som har fyllts på?

Om inställningarna är felaktiga går det inte att få ett bra utskriftsresultat. Om du skriver ut ett foto eller en bild kan felaktig inställning för papperstyp orsaka en sämre kvalitet på de utskrivna färgerna. Om du skriver ut med felaktig inställning för papperstyp kan den utskrivna ytan dessutom skrapas. Vid utskrift utan ram kan färgerna bli ojämna beroende på kombinationen av papperstypsinställning och det papper som fyllts på.

Har du ställt in papperskvaliteten rätt?

Välj ett alternativ för utskriftskvalitet som passar för papperet och bilden som ska skrivas ut. Om du upptäcker suddiga partier eller ojämna färger ökar du inställningen för utskriftskvalitet och försöker skriva ut igen.

*Om du skriver ut från en PictBridge-kompatibel kringenhet ställer du in utskriftskvaliteten via huvudenhetens manöverpanel. Det går inte att göra den här inställningen från en PictBridge-kompatibel enhet.

Metoden för att bekräfta inställningarna för papper och utskriftskvalitet varierar beroende på vad du gör med enheten.

För att kopiera via enheten | Bekräfta via enhetens manöverpanel. Se de sidor i användarhandboken där varje utskriftsläge förklaras.
För att skriva ut direkt från en PictBridge-kompatibel kringenhet | Bekräfta via den PictBridge-kompatibla kringenheten eller manöverpanelen på huvudenheten. Se avsnittet "Skriva ut foton direkt från en kompatibel kringenhet" i Snabbguide.
För att skriva ut från en dator | Bekräfta via skrivardrivrutinen. Mer information finns i onlinehandboken Handbok för datorutskrifter.

Om problemet kvarstår trots att inställningarna för papper och utskriftskvalitet är korrekta kan det finnas andra orsaker. Se även avsnitten nedan.

Det går inte att skriva ut slutet av jobbet

Orsak

Åtgärd

Extremt stora mängder utskriftsdata.

Klicka på [Print Options/Utskriftsalternativ] på sidan [Page Setup/Utskriftsformat]. Därefter markerar du rutan [Reduce spool data size/Minska buffertstorlek] i dialogrutan.

Eventuellt får du en lägre utskriftskvalitet med den här inställningen.

Otillräckligt med utrymme på datorns hårddisk.

Frigör diskutrymme genom att radera onödiga filer.

Otydliga färger

Orsak

Åtgärd

Färgkorrigeringen har inte aktiverats.

När du skriver ut foton eller annan grafik kan funktionen för färgkorrigering ge en bättre färgkvalitet.

Vid utskrift från datorn

I Windows: Välj [Vivid Photo] på fliken [Effects/Effekter] i dialogrutan med egenskaper för skrivare.

I Macintosh: Välj [Special Effects/Specialeffekter] på popup-menyn i dialogrutan [Print/Skriv ut] och välj sedan [Vivid Photo].

Vid direktutskrift

Välj <VIVID> (VIVID) <ON> (PÅ) i utskriftsinställningarna.

En FINE-kassett (FINE Cartridge) är inte isatt på rätt sätt.

Ta bort FINE-kassetten (FINE Cartridge) och sätt i den igen.

Skrivhuvudets munstycken är igensatta.

Skriv ut testmönstret för munstycken och kontrollera om det finns bläck kvar.

Mer information om att skriva ut testmönstret för munstycken finns i Skriva ut testmönster för munstycken.

Rengör eller djuprengör skrivhuvudena om linjer saknas eller vita ränder syns i testmönstret. Bläcket kanske är slut i FINE-kassetten (FINE Cartridge) om problemet kvarstår.

Byt till en ny när FINE-kassetten (FINE Cartridge) tar slut.

Obs!

Utskrivna färger kanske inte motsvarar färgerna på skärmen beroende på grundläggande skillnader mellan färgåtergivningsmetoderna.

Färgkontrollinställningar och omgivande faktorer kan också påverka hur färgerna visas på bildskärmen.

Utskriften startar inte/Utskriften är suddig/Färgerna är felaktiga/Raka linjer är sneda

Orsak

Åtgärd

En FINE-kassett (FINE Cartridge) är inte isatt på rätt sätt./Bläcket är slut.

Ta bort FINE-kassetten (FINE Cartridge) och sätt sedan i den igen.

Små dammpartiklar kan ha fastnat mellan kontaktpunkterna. I sådana fall kan utskriftsresultatet förbättras om du installerar om FINE-kassetten (FINE Cartridge).

Kontrollera även att skyddstejpen (A) tagits bort.

Skrivhuvudets munstycken är igensatta.

Se Om utskriften blir svag eller färgerna felaktiga och utför nödvändiga underhållsåtgärder.

Materialet har fyllts på med fel sida uppåt.

Flera papperstyper är bara avsedda att skrivas ut på ena sidan.

Om du skriver ut på fel sida kan det leda till otydliga utskrifter eller sämre utskriftskvalitet.

Mer information om den skrivbara sidan finns i instruktionerna som medföljer papperet.

Spaken för inställning av papperstjocklek är fel inställd.

Justera läget för spaken för inställning av papperstjocklek efter papperstypen som du skriver ut på. Se Kompatibla materialtyper.

Beroende på utskriftens innehåll kan utskriftsytan repas även för papperstyper när spaken är inställd åt vänster. Ställ i sådana fall in spaken för inställning av papperstjocklek åt höger.

*För tillbaka spaken för inställning av papperstjocklek åt vänster när du är klar. Om spaken inte förs tillbaka åt vänster är det mer troligt att enhetens insida blir smutsig på grund av att avståndet mellan skrivhuvudet och papperet är större. Det kan även försämra utskriftskvaliteten.

Skrivhuvudet är felinställt.

Om du inte justerade skrivhuvudets position vid installationen kan raka linjer eventuellt bli sneda vid utskriften. Du måste justera skrivhuvudets position direkt efter installationen.

Se Justera skrivhuvudet på skrivaren för anvisningar om hur du genomför en justering av skrivhuvudet via manöverpanelen.

Linje eller bild skrivs inte ut alls eller bara delvis

Orsak

Åtgärd

Extremt stora mängder utskriftsdata.

Klicka på [Print Options/Utskriftsalternativ] på sidan [Page Setup/Utskriftsformat]. Därefter markerar du rutan [Reduce spool data size/Minska buffertstorlek] i dialogrutan.

Eventuellt får du en lägre utskriftskvalitet med den här inställningen.

Funktionen [Page Layout Printing/Sidlayoututskrift] eller funktionen för häftmarginal används.

Fina linjer skrivs eventuellt inte ut om du använder funktionen [Page Layout Printing/Sidlayoututskrift] eller funktionen för häftmarginal. Försök att göra linjerna tjockare i dokumentet.

Vita ränder

Orsak

Åtgärd

Skrivhuvudets munstycken är igensatta.

Se Om utskriften blir svag eller färgerna felaktiga och utför nödvändiga underhållsåtgärder.

En FINE-kassett (FINE Cartridge) är inte isatt på rätt sätt./Bläcket är slut.

Ta bort FINE-kassetten (FINE Cartridge) och sätt sedan i den igen.

Små dammpartiklar kan ha fastnat mellan kontaktpunkterna. I sådana fall kan utskriftsresultatet förbättras om du installerar om FINE-kassetten (FINE Cartridge).

Kontrollera även att skyddstejpen (A) tagits bort.

Utskrifterna rullar sig eller har bläckfläckar

Orsak

Åtgärd

Papperet är för tunt.

När du skriver ut data med en hög färgmättnad, som t.ex. foton eller bilder med mycket färg, rekommenderar vi att du använder [Photo Paper Pro/Professionellt fotopapper] eller annat specialpapper från Canon. Se Allmän information.

Grafik skrivs ut med för hög intensitetsinställning.

Om du tänker skriva ut bilder med hög intensitet på vanligt papper kan papperet suga åt sig för mycket bläck och bli vågigt, vilket orsakar pappersavstrykning.

Vid utskrift från datorn

Minska inställningen för [Intensity/Intensitet] i skrivardrivrutinen och försök skriva ut på nytt.

(1) Öppna dialogrutan för skrivaregenskaper.

Se Öppna dialogrutan för skrivaregenskaper från programvaran.

(2) Gå till sidan [Main/Huvudinställningar], välj [Manual/Manuell] under [Color/Intensity/Färg/intensitet] och klicka på [Set/Ange].

(3) Dra i skjutreglaget för [Intensity/Intensitet] för att justera intensiteten (mättnaden).

(1) Öppna dialogrutan [Print/Skriv ut].

Se Öppna dialogrutan [Print/Skriv ut].

(2) Välj [Color Options/Färginställningar] på popup-menyn.

(3) Dra i skjutreglaget för [Intensity/Intensitet] för att justera intensiteten (mättnaden).

Vid kopiering

Se Ändra kopieringsinställningarna och minska inställningen för <INTENSITY> (TÄTHET). Försök sedan att skriva ut igen.

Det tar lång tid för utskrifterna att torka.

Öka inställningen för [Ink Drying Wait Time/Torktid för bläck].

Det ger den utskrivna ytan tid att torka vilket förhindrar att papperet rullar sig och att bläckfläckar uppstår.

(1) Kontrollera att enheten är på.

(2) Öppna dialogrutan för skrivaregenskaper.

Se Öppna dialogrutan för skrivaregenskaper direkt från [Control Panel/Kontrollpanelen].

(3) Klicka på fliken [Maintenance/Underhåll] och sedan på [Custom Settings/Anpassade inställningar].

(4) Dra i skjutreglaget för [Ink Drying Wait Time/Torktid för bläck] och ställ in väntetiden, klicka sedan på [Send/Skicka].

(5) Bekräfta och klicka på [OK].

(1) Kontrollera att enheten är på.

(2) Öppna dialogrutan [Canon IJ Printer Utility].

Se Öppna [Canon IJ Printer Utility] (Macintosh).

(3) Välj [Custom Settings/Anpassade inställningar] på popup-menyn.

(4) Dra i skjutreglaget för [Ink Drying Wait Time/Torktid för bläck] och ställ in väntetiden, klicka sedan på [Send/Skicka].

(5) Bekräfta och klicka på [OK].

Den utskrivna ytan är repig/Papperet är fläckigt

Orsak

Åtgärd

Pappersmatningshjulet är smutsigt.

Rengör pappersmatningshjulet. Rengöringen sliter på pappersmatningshjulet, så gör bara detta när det verkligen behövs.

Mer information om rengöring finns under Rengöra pappersmatningshjulet (hjulrengöring).

Enheten är smutsig inuti.

Om du gör en dubbelsidig utskrift och pappersstorleken som angivits inte matchar det papper som ligger i papperskällan kan enheten bli smutsig inuti vilket i sin tur kan orsaka fläckar på utskrifterna.

Rengör enheten inuti genom att utföra en rengöring av bottenplattan.

Mer information om rengöring finns under Rengöra insidan av enheten (rengöring av bottenplattan).

Obs!

Ange korrekt pappersstorlek för att förhindra att enhetens insida smutsas ned.

Det tar lång tid för utskrifterna att torka.

När du t.ex. skriver ut fotografier, som tar lång tid att torka, kanske nästa ark hinner matas ut innan det föregående har torkat.

Du kan antingen ta bort de utskrivna arken från utmatningsfacket så snart de matas ut eller ställa in [Ink Drying Wait Time/Torktid för bläck] så att enheten gör en paus efter varje utskrivet ark.

(1) Kontrollera att enheten är på.

(2) Öppna dialogrutan för skrivaregenskaper.

Se Öppna dialogrutan för skrivaregenskaper direkt från [Control Panel/Kontrollpanelen].

(3) Klicka på fliken [Maintenance/Underhåll] och sedan på [Custom Settings/Anpassade inställningar].

(4) Dra i skjutreglaget för [Ink Drying Wait Time/Torktid för bläck] och ställ in väntetiden, klicka sedan på [Send/Skicka].

(5) Bekräfta och klicka på [OK].

(1) Kontrollera att enheten är på.

(2) Öppna dialogrutan [Canon IJ Printer Utility].

Se Öppna [Canon IJ Printer Utility] (Macintosh).

(3) Välj [Custom Settings/Anpassade inställningar] på popup-menyn.

(4) Dra i skjutreglaget för [Ink Drying Wait Time/Torktid för bläck] och ställ in väntetiden, klicka sedan på [Send/Skicka].

(5) Bekräfta och klicka på [OK].

Du skriver ut i gråskala eller med enbart svart bläck.

Om du skriver ut med endast svart bläck, prova med att sänka inställningen för [Intensity/Intensitet], eller öka inställningen för [Print Quality/Utskriftskvalitet] i skrivardrivrutinen.

Om du skriver ut ett monokromt dokument eller något annat i gråskala kan bläck från utskriftspapperen fläcka de andra papperen om utskrifterna staplas ovanpå varandra.

Åtgärda genom att sänka inställningen för [Intensity/Intensitet] eller öka [Print Quality/Utskriftskvalitet].

En felaktig papperstyp används vid utskrift.

Kontrollera att papperet du använder inte är för tjockt eller skrynkligt.

Se Allmän information.

Om du skriver ut utan ram kan utskriftskvaliteten eventuellt bli lägre i papperets över- och nederkant. Kontrollera att papperet som du använder går att använda med utskrift utan ram.

Se Utskriftsområde för mer information.

Papperet är böjt.

Vanligt papper

Vänd på papperet, placera det i enheten och skriv ut på den andra sidan.

Papperet kan rulla sig om det ligger i det bakre facket en längre tid. Om så är fallet vänder du på papperet så att den andra sidan är riktad uppåt. Det kan lösa problemet.

Vi rekommenderar att du lägger tillbaka oanvänt papper i förpackningen och förvarar den på en plan yta.

Övrigt papper

Om du använder papper där antingen något av hörnen eller hela utskriftsytan har rullat sig kan papperet bli smutsigt, matas fel eller båda delar. Använd inte papperet förrän du har slätat ut det – se nedan.

(1) Vänd utskriftssidan (A) uppåt och täck papperet med ett ark vanligt papper – välj ett oanvänt papper, så att inte ytan fläckas eller blir repig.

(2) Rulla papperet i motsatt riktning till hur det är rullat – se nedan.

(3) Kontrollera att papperets rullning har åtgärdats till en höjdskillnad på cirka 0,08 till 0,2 tum/2 till 5 mm (B) .

Vi rekommenderar att du skriver ut på sådana här pappersark ett i taget.

Obs!

Papperet kan matas felaktigt eller bli fläckigt även om det inte är böjt, beroende på materialtypen.

Om detta inträffar följer du anvisningarna i avsnittet "Övrigt papper" och böjer papperet före utskrift.

Det kan förbättra utskriftsresultatet.

Spaken för inställning av papperstjocklek är fel inställd.

Justera läget för spaken för inställning av papperstjocklek efter papperstypen som du skriver ut på.

Se Kompatibla materialtyper.

Beroende på utskriftens innehåll kan utskriftsytan repas även för papperstyper när spaken är inställd åt vänster. Ställ i sådana fall in spaken för inställning av papperstjocklek åt höger.

*För tillbaka spaken åt vänster för inställning av papperstjocklek när du är klar. Om spaken inte förs tillbaka åt vänster är det troligt att enhetens insida blir smutsig på grund av att avståndet mellan skrivhuvudet och papperet är större. Det kan även försämra utskriftskvaliteten.

Obs!

Försök skriva ut med spaken för inställning av papperstjocklek åt höger om hörnen eller kanterna på papperet är fläckiga.

Grafik skrivs ut med för hög intensitetsinställning.

Om du tänker skriva ut bilder med hög intensitet på vanligt papper kan papperet suga åt sig för mycket bläck och bli vågigt, vilket orsakar pappersavstrykning.

Vid utskrift från datorn

Minska inställningen för [Intensity/Intensitet] i skrivardrivrutinen och försök skriva ut på nytt.

(1) Öppna dialogrutan för skrivaregenskaper.

Se Öppna dialogrutan för skrivaregenskaper från programvaran.

(2) Gå till sidan [Main/Huvudinställningar], välj [Manual/Manuell] under [Color/Intensity/Färg/intensitet] och klicka på [Set/Ange].

(3) Dra i skjutreglaget för [Intensity/Intensitet] för att justera intensiteten (mättnaden).

(1) Öppna dialogrutan [Print/Skriv ut].

Se Öppna dialogrutan [Print/Skriv ut].

(2) Välj [Color Options/Färginställningar] på popup-menyn.

(3) Dra i skjutreglaget för [Intensity/Intensitet] för att justera intensiteten (mättnaden).

Vid kopiering

Se Ändra kopieringsinställningarna och minska inställningen för <INTENSITY> (TÄTHET). Försök sedan att skriva ut igen.

Utskrift utanför rekommenderad utskriftsyta.

Om du skriver ut utanför utskriftspapperets rekommenderade utskriftsyta kan papperets nederkant bli bläckfläckad.

Ändra storleken på originalet i programvaran.

Mer information om utskriftsyta finns under Utskriftsområde.

Ojämna eller randiga färger

Orsak

Åtgärd

Skrivhuvudets munstycken är igensatta.

Se Om utskriften blir svag eller färgerna felaktiga och utför nödvändiga underhållsåtgärder.

Skrivhuvudet är felinställt.

Se Justera skrivhuvudet på skrivaren för anvisningar om hur du genomför en justering av skrivhuvudet via manöverpanelen.


Resultatet av kopieringen är inte tillfredsställande

Orsak

Åtgärd

Originalet har inte placerats korrekt.

Kontrollera att originaldokumentet ligger korrekt på glasskivan.

Se Placering av originaldokument.

Originalet ligger inte med den sida som ska kopieras vänd nedåt.

När du placerar ett originaldokumentet på glasskivan ska sidan som ska kopieras vara vänd nedåt.

Originalet är en utskrift från den här enheten.

Utskriftskvaliteten kan bli något lägre om du kopierar en utskrift.

I stället för att kopiera en utskrift kan du skriva ut originalet direkt antingen från digitalkameran eller datorn.

Glasskivan eller dokumentlockets insida är smutsig.

Rengör glasskivan och dokumentlockets insida.

Se Rengöra glasskivan och dokumentlocket.

Om detta inte löser problemet, se även Utskriftsresultaten är inte tillfredsställande.


Enheten startar inte eller stannar under utskrift

Utskriften startar inte

Orsak

Åtgärd

Utskriftsjobb med lägre prioritet ligger kvar i kön./Datorproblem.

Du kan prova med att starta om datorn.

Om det finns utskriftsjobb med lägre prioritet kan du radera dem enligt nedanstående anvisningar.

(1) Öppna dialogrutan för skrivaregenskaper.

Se Öppna dialogrutan för skrivaregenskaper direkt från [Control Panel/Kontrollpanelen].

(2) Klicka på fliken [Maintenance/Underhåll] och sedan på [View Printer Status/Visa skrivarstatus].

Skrivarens statusövervakare visas.

(3) Klicka på [Display Print Queue/Visa utskriftskön].

(4) Välj [Cancel All Documents/Avbryt alla dokument] på menyn [Printer/Skrivare].

Du kanske inte kan välja det här alternativet beroende på kontots rättigheter.

(5) Klicka på [Yes/Ja] när bekräftelsemeddelandet visas.

Utskriftsjobben raderas.

(1) Klicka på skrivarikonen i Dock så får du fram en lista över aktuella utskriftsjobb.

I Mac OS X v.10.2.8 klickar du på skrivarikonen i Dock så startar [Print Center/Utskriftskontroll]. Dubbelklicka på den här enhetens namn i [Printer List/Skrivarlista].

(2) Välj det utskriftsjobb som ska raderas och klicka på [image].

Utskriftsjobben raderas.

Enheten är inte klar.

Kontrollera att [Power lamp] (kontrollampa för nätström) lyser grön.

Om [Power lamp] (kontrollampa för nätström) är släckt slår du på strömmen till enheten.

När [Power lamp] (kontrollampa för nätström) blinkar grön betyder det att enheten startas. Vänta tills [Power lamp] (kontrollampa för nätström) slutar blinka och lyser med grönt fast sken.

Obs!

Om du skriver ut stora mängder data, som t.ex. ett foto eller grafik, tar det längre tid att starta utskriften.

Enheten är inte korrekt ansluten.

Kontrollera att USB-kabeln är ordentligt ansluten till enheten och till datorn.

Om du använder någon form av vidarekopplingsenhet, t.ex. en USB-hubb, måste du koppla ur den, ansluta enheten direkt till datorn och sedan försöka skriva ut igen. Om utskriften startar normalt är det något fel på vidarekopplingsenheten.

Kontakta återförsäljaren av enheten för mer information.

Det kan också vara fel på USB-kabeln. Byt USB-kabeln och försök att skriva ut igen.

Du har inte valt den här enheten i skrivardrivrutinen.

Enheten fungerar inte som den ska om du använder en drivenhet för en annan skrivare.

I Windows kontrollerar du att [Canon XXX Printer/Canon XXX Skrivare] (där "[XXX]" står för namnet på enheten) är valt i dialogrutan [Print/Skriv ut].

I Macintosh kontrollerar du att du har valt enhetens namn under [Printer/Skrivare] i dialogrutan [Print/Skriv ut].

Obs!

För att göra den här enheten till standardskrivare väljer du [Set as Default Printer/Ange som standardskrivare] (Windows) eller [Make Default/Välj som standard] (Macintosh).

Skrivarporten är inte rätt konfigurerad.

Ställ in "USBnnn" (där "n" är en siffra) som skrivarport.

(1) Logga in på ett användarkonto med administratörsrättigheter.

(2) Klicka på [Control Panel/Kontrollpanelen], sedan på [Printer/Skrivare] under [Hardware and Sound/Maskinvara och ljud].

I Windows XP: Klicka på [Control Panel/Kontrollpanelen], [Printers and Other Hardware/Skrivare och annan maskinvara] och sedan på [Printers and Faxes/Skrivare och fax].

I Windows 2000: Klicka på [Control Panel/Kontrollpanelen] och sedan på [Printers/Skrivare].

(3) Högerklicka på ikonen [Canon XXX Printer/Canon XXX Skrivare] ("XXX" står för enhetens namn) och välj [Properties/Egenskaper].

(4) Klicka på fliken [Ports/Portar] och kontrollera portinställningarna. Justera vid behov.

Utskriften avbryts innan den är klar

Orsak

Åtgärd

Enheten har skrivit ut utan avbrott under lång tid.

Om enheten har skrivit ut oavbrutet under en längre tid kan skrivhuvudet ha blivit överhettat. För att skydda skrivhuvudet avbryts utskriften mitt i en radbrytning och återupptas efter en stunds vila.

Gör vid tillfälle ett avbrott i utskrifterna och låt enheten stå avstängd i minst en kvart.

Och om enheten t.ex. under en lång period har arbetat med utskrifter av grafik eller foton med intensiva färger kan utskriften avbrytas för att skydda skrivhuvudet. Utskriften återupptas då automatiskt. Låt enheten stå avstängd i minst en kvart.

Varning!

Skrivhuvudet och området där omkring inuti enheten kan bli extremt varmt. Rör aldrig vid skrivhuvudet eller komponenterna närmast det.

Dokument med mycket foton eller illustrationer skrivs ut.

Stora mängder utskriftsdata, som t.ex. foton eller grafik, tar tid för enheten och datorn att bearbeta. Det kan verka som om enheten har slutat arbeta.

Om du skriver ut mycket data som använder stora mängder bläck på vanligt papper kan enheten ibland göra tillfälliga pauser. Du måste i båda fallen vänta tills processen är klar.

Obs!

Om du skriver ut ett dokument med stor utskriftsyta eller flera kopior av ett dokument kan utskriften göra en paus för att låta bläcket torka.

Enheten arbetar men det kommer inte ut något bläck

Orsak

Åtgärd

Skrivhuvudets munstycken är igensatta.

Se Om utskriften blir svag eller färgerna felaktiga och utför nödvändiga underhållsåtgärder.

En FINE-kassett (FINE Cartridge) är inte isatt på rätt sätt./Bläcket är slut.

Ta bort FINE-kassetten (FINE Cartridge) och sätt sedan i den igen.

Små dammpartiklar kan ha fastnat mellan kontaktpunkterna. I sådana fall kan utskriftsresultatet förbättras om du installerar om FINE-kassetten (FINE Cartridge).

Kontrollera även att skyddstejpen (A) tagits bort.

Utskriftshastigheten är lägre än väntat

Obs!

Följ anvisningarna nedan. Eventuellt ökar inte utskriftshastigheten märkbart – det beror på din systemmiljö.

Orsak

Åtgärd

Enheten skriver ut i tyst läge.

Utskriftshastigheten minskar om du väljer tyst läge. Skriv inte ut i tyst läge om du vill att utskriften ska gå snabbare.

Mer information om inställningar i skrivardrivrutinen finns i onlinehandboken Handbok för datorutskrifter. Information om enhetsinställningar finns i avsnittet <DEVICE SETTING> (ENHETSINSTÄLLNIN.).

Du har valt för hög utskriftskvalitet.

Öka inställningen av utskriftshastighet i skrivardrivrutinen. Om du prioriterar hastighet i inställningarna ökar utskriftshastigheten.

(1) Öppna dialogrutan för skrivaregenskaper.

Se Öppna dialogrutan för skrivaregenskaper från programvaran.

(2) Gå till sidan [Main/Huvudinställningar], klicka på [Fast/Snabb] under [Print Quality/Utskriftskvalitet].

(1) Öppna dialogrutan [Print/Skriv ut].

Se Öppna dialogrutan [Print/Skriv ut].

(2) Välj [Quality & Media/Kvalitet och media] på popup-menyn och klicka på [Detailed Setting/Detaljerad inställning].

(3) Dra i skjutreglaget och ställ [Print Quality/Utskriftskvalitet] på [Fast/Snabb].

Hållaren för FINE-kassetten (FINE Cartridge) flyttas inte till vänster

Obs!

Om du öppnar skannerenheten (skrivarluckan) under utskrift flyttas hållaren för FINE-kassetten (FINE Cartridge) till höger sida. Stäng skannerenheten (skrivarluckan) och öppna den igen när utskriften är klar.

Orsak

Åtgärd

Enheten är inte klar.

Kontrollera att [Power lamp] (kontrollampa för nätström) lyser grön.

Hållaren för FINE-kassetten (FINE Cartridge) flyttas inte om inte strömmen är på. Om [Power lamp] (kontrollampa för nätström) är släckt, stäng skannerenheten (skrivarluckan) och slå på strömmen till enheten.

När [Power lamp] (kontrollampa för nätström) blinkar grön betyder det att enheten startas. Vänta tills [Power lamp] (kontrollampa för nätström) slutar blinka och lyser med fast, grönt sken, och öppna därefter skannerenheten (skrivarluckan) igen.

Ett fel har inträffat.

Stäng skannerenheten (skrivarluckan), följ anvisningarna i felmeddelandet och försök åtgärda felet. Öppna skannerenheten på nytt. Se Ett felmeddelande visas på LCD-skärmen.

Skannerenheten (skrivarluckan) har varit öppen i 10 minuter eller mer.

När skannerenheten (skrivarluckan) har varit öppen i över 10 minuter flyttas hållaren för FINE-kassetten (FINE Cartridge) åt höger, så att skrivhuvudet inte ska torka. Hållaren för FINE-kassetten (FINE Cartridge) flyttas tillbaka till vänster om du stänger och öppnar skannerenheten igen.

Enheten har skrivit ut utan avbrott under lång tid.

Om enheten har skrivit ut kontinuerligt en längre tid, stäng skannerenheten (skrivarluckan) och vänta en stund innan du öppnar den igen.

Om enheten har skrivit ut kontinuerligt under en längre tid kan skrivhuvudet ha överhettats. Utskriften avbryts då tillfälligt för att skydda skrivhuvudet. Låt då skannerenheten vara stängd en stund och öppna den sedan så att hållaren för FINE-kassetten (FINE Cartridge) flyttas till vänster.


Papperet matas inte på rätt sätt

Orsak

Åtgärd

En felaktig papperstyp används vid utskrift.

Kontrollera att papperet du använder inte är för tjockt eller har rullat sig.

Se Allmän information.

Pappersmatningshjulet är smutsigt.

Rengör pappersmatningshjulet. Rengöringen sliter på pappersmatningshjulet, så gör bara detta när det verkligen behövs.

Mer information om rengöring finns under Rengöra pappersmatningshjulet (hjulrengöring).

Papperet är inte korrekt placerat.

Tänk på följande när du lägger i papper i skrivaren.

Om du lägger i två eller fler pappersark måste du jämna till papperskanterna innan du lägger papperen i facket.

Placera alltid papperet stående i det bakre facket oberoende av utskriftsriktningen.

Fyll på papperet med utskriftssidan UPPÅT. Placera pappersbuntens högra kant utmed det bakre fackets högra kant och justera pappersguiden så att den ligger an mot buntens vänstra kant.

Se Fylla på papper för mer information om hur papper fylls på.

För mycket papper har fyllts på.

Kontrollera att pappersbunten inte överskrider påfyllningsgränsen. Eventuellt kan du få problem med matningen även om du följer anvisningarna om maxkapacitet, beroende på typ av papper eller andra miljömässiga förhållanden (hög eller låg temperatur och luftfuktighet).

I sådana fall ska du minska antalet ark som fylls på i taget med ungefär hälften.

Se Fylla på papper för mer information om hur papper fylls på.

Främmande föremål i det bakre facket.

Kontrollera att det inte finns främmande föremål i det bakre facket.

Kuverten har inte förberetts korrekt, alternativt placerats fel.

Se Fylla på kuvert för information om hur du förbereder kuverten före utskrift.

När kuverten har förberetts placerar du dem i enheten med stående orientering. Om du lägger i kuverten i liggande orientering kommer de inte att matas korrekt.

För spaken för inställning av papperstjocklek åt höger.


Pappersstopp

Orsak

Åtgärd

Papper har fastnat i utmatningsfacket eller i det bakre facket.

Ta bort papperet enligt nedanstående anvisningar.

(1) Dra försiktigt ut papperet, antingen från det bakre facket eller från utmatningsfacket, beroende på vilket som är enklast.

Om papperet går sönder och en bit blir kvar inuti enheten stänger du av enheten, öppnar skannerenheten (skrivarluckan) och tar bort papperet.

Undvik att vidröra komponenterna inuti enheten.

När allt papper tagits bort stänger du skannerenheten (skrivarluckan) och startar enheten igen.

Om du inte kan dra ut papperet stänger du av enheten och slår på den igen. Papperet matas ut automatiskt.

(2) Lägg tillbaka papperet i enheten och tryck på [OK].

Om du stängde av enheten i steg 1 har alla utskriftsjobb i kön raderats. Gör om utskriftsprocessen vid behov.

Obs!

För mer information om hur du fyller på papper, se Fylla på papper.

Innan du lägger tillbaka papperet i enheten, se Papperet matas inte på rätt sätt och kontrollera att du använder rätt papper och att du placerar det korrekt.

Om du inte får bort papperet, om det går sönder inuti enheten eller om pappersstoppet kvarstår efter det att du har tagit bort papperet kontaktar du en Canon-tekniker.

Liggande papper i kreditkortsformat har fastnat inuti enheten.

Du kan inte använda liggande placering för papper i kreditkortsformat.

Dra långsamt ut papperet från det bakre facket och avlägsna det.

Om du inte får bort papperet eller om pappersstoppet återkommer när du har åtgärdat stoppet, kontakta en Canon-tekniker.


Ett felmeddelande visas på datorskärmen

[Service Error 5100/Servicefel 5100] visas

Orsak

Åtgärd

Hållaren för FINE-kassetten (FINE Cartridge) kan inte röra sig.

Avbryt utskriften på datorn och stäng sedan av enheten. Åtgärda pappersstoppet eller ta bort det föremål som hindrar hållaren för FINE-kassetten (FINE Cartridge) från att röra sig.

Viktigt!

Undvik att vidröra komponenterna inuti enheten. Enheten kanske inte skriver ut som den ska om du vidrör dem.

[Writing Error/Utskriftsfel]/[Output Error/Utdatafel]/[Communication Error/Kommunikationsfel]

Orsak

Åtgärd

Enheten är inte klar.

Kontrollera att [Power lamp] (kontrollampa för nätström) lyser med grönt sken.

Om [Power lamp] (kontrollampa för nätström) är släckt slår du på strömmen till enheten.

När [Power lamp] (kontrollampa för nätström) blinkar grön betyder det att enheten startas. Vänta tills [Power lamp] (kontrollampa för nätström) slutar blinka och lyser med grönt fast sken.

Om [Alarm lamp] (alarmindikator) lyser orange kan det ha uppstått ett fel i enheten. Information om hur du åtgärdar felet finns i Ett felmeddelande visas på LCD-skärmen.

Skrivarportens inställning stämmer inte med det datorgränssnitt som är anslutet till enheten.

Kontrollera inställningarna för skrivarporten.

* I nedanstående instruktion avser "[XXX]" enhetens namn.

(1) Logga in på ett användarkonto med administratörsrättigheter.

(2) Klicka på [Control Panel/Kontrollpanelen], sedan på [Printer/Skrivare] under [Hardware and Sound/Maskinvara och ljud].

I Windows XP: Klicka på [Control Panel/Kontrollpanelen], [Printers and Other Hardware/Skrivare och annan maskinvara] och sedan på [Printers and Faxes/Skrivare och fax].

I Windows 2000: Klicka på [Control Panel/Kontrollpanelen] och sedan på [Printers/Skrivare].

(3) Högerklicka på ikonen för [Canon XXX Printer/Canon XXX Skrivare] och välj [Properties/Egenskaper].

(4) Klicka på fliken [Ports/Portar] och kontrollera portinställningarna.

Kontrollera att en port vid namn [USBnnn] (där "n" är en siffra) med [Canon XXX Printer/Canon XXX Skrivare] som visas i kolumnen [Printer/Skrivare] har valts för [Print to the following port(s)/Skriv ut via följande port(ar)].

Om portinställningen inte är korrekt installerar du om MP-drivrutinerna eller ändrar portinställningen i enlighet med det gränssnitt du använder.

Enheten är inte korrekt ansluten.

Kontrollera att USB-kabeln är ordentligt ansluten till enheten och till datorn.

Om du använder någon form av vidarekopplingsenhet, t.ex. en USB-hubb, måste du koppla ur den, ansluta enheten direkt till datorn och sedan försöka skriva ut igen. Om utskriften startar normalt är det något fel på vidarekopplingsenheten.

Kontakta återförsäljaren av enheten för mer information.

Det kan också vara fel på USB-kabeln. Byt USB-kabeln och försök att skriva ut igen.

MP-drivrutinerna är inte korrekt installerade.

MP-drivrutinerna är eventuellt inte rätt installerade. Avinstallera dem enligt anvisningarna i onlinehandboken Handbok för datorutskrifter och installera om dem enligt instruktionerna för enkel installation.

Skrivarporten är inte rätt konfigurerad.

Kontrollera skrivarportens status enligt anvisningarna nedan.

(1) Klicka på [Control Panel/Kontrollpanelen], [Hardware and Sound/Maskinvara och ljud] och sedan på [Device Manager/Enhetshanteraren].

Om fönstret [User Account Control/Kontroll av användarkonto] visas följer du anvisningarna på skärmen.

I Windows XP: Klicka på [Control Panel/Kontrollpanelen], [Performance and Maintenance/Prestanda och underhåll], [System], och klicka sedan på [Device Manager/Enhetshanteraren] i fönstret [Hardware/Maskinvara].

I Windows 2000: Klicka på [Control Panel/Kontrollpanelen], [System] och sedan på [Device Manager/Enhetshanteraren] i fönstret [Hardware/Maskinvara].

(2) Dubbelklicka på [Universal Serial Bus controllers/USB-styrenheter] och sedan på [USB Printing Support/Stöd för USB-skrivarport].

Försäkra dig om att enheten är ansluten till datorn om [USB Printing Support/Stöd för USB-skrivarport] inte visas.

Se Enheten är inte korrekt ansluten.

(3) Klicka på fliken [General/Allmänt] och kontrollera att det inte finns några tecken på problem med enheten.

Läs informationen i hjälpen till Windows om ett enhetsfel visas.

[Error No.: 300/Felnummer: 300] visas

Orsak

Åtgärd

Enheten är inte klar.

Kontrollera att [Power lamp] (kontrollampa för nätström) lyser med grönt sken.

Om [Power lamp] (kontrollampa för nätström) är släckt slår du på strömmen till enheten.

När [Power lamp] (kontrollampa för nätström) blinkar grön betyder det att enheten startas. Vänta tills [Power lamp] (kontrollampa för nätström) slutar blinka och lyser med grönt fast sken.

Om [Alarm lamp] (alarmindikator) lyser orange kan det ha uppstått ett fel i enheten. Information om hur du åtgärdar felet finns i Ett felmeddelande visas på LCD-skärmen.

Enheten är inte rätt ansluten.

Kontrollera att USB-kabeln är ordentligt ansluten till enheten och till datorn.

Om du använder någon form av vidarekopplingsenhet, t.ex. en USB-hubb, måste du koppla ur den, ansluta enheten direkt till datorn och sedan försöka skriva ut igen. Om utskriften startar normalt är det något fel på vidarekopplingsenheten.

Kontakta återförsäljaren av enheten för mer information.

Det kan också vara fel på USB-kabeln. Byt USB-kabeln och försök att skriva ut igen.

Den här enheten har inte valts under [Printer/Skrivare] i dialogrutan [Print/Skriv ut].

Markera enhetens namn i [Printer/Skrivare] i dialogrutan [Print/Skriv ut].

Om enhetens namn inte visas i [Printer/Skrivare] följer du anvisningarna nedan och kontrollerar att rätt drivrutin har installerats på datorn.

(1) Välj [Print & Fax Preferences/Inställningar utskrift och fax] under [Printer/Skrivare].

I Mac OS X v.10.2.8 eller 10.3.x väljer du [Edit Printer List/Redigera skrivarlista] under [Printer/Skrivare].

(2) Kontrollera att enhetens namn visas i listan över skrivare och att rätt kryssruta är markerad.

I Mac OS X v.10.2.8 kontrollerar du att enhetens namn finns med i [Printer List/Skrivarlistan].

(3) Om enhetens namn inte finns med klickar du på [Add(+)/Lägg till(+)] för att lägga till enheten.

Om enheten inte kan läggas till installerar du om MP-drivrutinerna enligt instruktionerna för enkel installation.

[Error No.: 1700/1710/Felnummer: 1700/1710] visas

Orsak

Åtgärd

Behållaren för använt bläck är nästan full.

Se "<REQ. SERVICE SOON> (SERVICE KRÄVS SNART)" i avsnittet Ett felmeddelande visas på LCD-skärmen.

[Error No.: 2001/Felnummer: 2001] visas

Orsak

Åtgärd

Inget svar från ansluten digitalkamera eller videokamera./Den anslutna digitalkameran eller videokameran är inte kompatibel med den här enheten.

Se "<INCOMPATIBLE CAMERA> (INKOMPATIBEL KAMERA)" i avsnittet Ett felmeddelande visas på LCD-skärmen.

[Error No.: 2002/Felnummer: 2002] visas

Orsak

Åtgärd

En PictBridge-kompatibel enhet har anslutits via en USB-hubb.

Se "<UNSUPPORTED USB HUB> (USB-HUBB STÖDS EJ)" i avsnittet Ett felmeddelande visas på LCD-skärmen.

Övriga felmeddelanden

Orsak

Åtgärd

Något av följande Windows-felmeddelande visas fristående från skrivarens statusövervakare.

"Could not spool successfully due to insufficient disk space/Det går inte att mellanlagra på grund av otillräckligt hårddiskutrymme"

Öka mängden ledigt utrymme på hårddisken genom att ta bort filer som inte behövs.

"Could not spool successfully due to insufficient memory/Det går inte att mellanlagra på grund av otillräckligt minne"

Öka tillgänglig minneskapacitet genom att stänga av andra öppna program.

Om du fortfarande inte kan skriva ut startar du om datorn och försöker igen.

"Printer driver could not be found/Kan inte hitta skrivardrivrutinen"

Avinstallera MP-drivrutinerna i enlighet med anvisningarna i onlinehandboken Handbok för datorutskrifter och installera sedan om drivrutinerna.

"Could not print Application name - File name/Det går inte att skriva ut Programmets namn – Filens namn"

Försök att skriva ut igen när pågående utskrift är klar.


Windows-specifika problem

Skrivarens statusövervakare visas inte

Orsak

Åtgärd

Skrivarens statusövervakare är inte aktiverad.

Kontrollera att [Enable Status Monitor/Aktivera Statusövervakare] har valts i menyn [Option/Alternativ] i skrivarens statusövervakare.

(1) Öppna dialogrutan för skrivaregenskaper.

Se Öppna dialogrutan för skrivaregenskaper direkt från [Control Panel/Kontrollpanelen].

(2) Klicka på sidan [Maintenance/Underhåll] och välj [View Printer Status/Visa skrivarstatus].

(3) Välj [Enable Status Monitor/Aktivera Statusövervakare] i menyn [Option/Alternativ], om det inte redan är gjort.


Ett felmeddelande visas på en PictBridge-kompatibel kringenhet

Nedan anges möjliga fel som kan uppstå vid direktutskrift från en PictBridge-kompatibel kringenhet samt åtgärder för att avhjälpa dem.

Obs!

I det här avsnittet beskrivs fel som indikeras av PictBridge-kompatibla kringenheter från Canon.

Felmeddelandena och funktionerna kan variera något beroende på vilken kamera du använder.

Vid fel på PictBridge-kompatibla enheter som inte är från Canon kontrollerar du felmeddelandet på LCD-skärmen och vidtar lämplig åtgärd för att avhjälpa felet. Läs mer under Ett felmeddelande visas på LCD-skärmen.

Mer information om fel som indikeras på den PictBridge-kompatibla kringenheten samt åtgärder för att avhjälpa dem finns i användarhandboken till den aktuella enheten. Kontakta tillverkaren om andra fel uppstår på enheten.

Felmeddelande visas på en PictBridge-kompatibel enhet

Åtgärd

[Printer in use/Skrivaren används]

Vänta tills åtgärden är klar om enheten skriver ut från datorn eller värmer upp. När den är klar startar enheten utskriften automatiskt.

När du skriver ut för första gången efter att ha bytt materialtyp kan ett meddelande, där du ombes att kontrollera positionen för spaken för inställning av papperstjocklek, visas på enhetens LCD-skärm. Om det här meddelandet visas kontrollerar du att spaken för inställning av papperstjocklek är i korrekt läge och trycker sedan på knappen [OK] på enheten.

[No paper/Papperet slut]

Fyll på papper i det bakre facket och välj [Continue/Fortsätt]* i displayen på den PictBridge-kompatibla enheten.

*Du kan återuppta utskriften genom att trycka på [OK] på enheten i stället för att välja [Continue/Fortsätt] på kameran.

[Paper Error/Pappersfel]

Öppna pappersutmatningsfacket. Utskriften återupptas.

[Paper jam/Pappersstopp]

Stoppa utskriften genom att välja [Stop/Stopp] i displayen på den PictBridge-kompatibla enheten.

Ta bort det papper som fastnat, fyll på nytt papper, tryck på [OK] på enheten och försök sedan skriva ut igen.

[Printer cover open/Skrivarens lucka är öppen]

Stäng skannerenheten (skrivarluckan) på enheten.

[No print head/Inget skrivhuvud]

FINE-kassetten (FINE Cartridge) är inte installerad, eller också är den kanske inte kompatibel med enheten.

Information om hur du åtgärdar felet finns i avsnittet "<CHECK INK > (KONTROLLERA BLÄCK) U051/U052/U053/U059" under Ett felmeddelande visas på LCD-skärmen.

[Waste tank full/Avfallstanken är full]/

[Ink absorber full/Bläckuppsamlaren är full]

Behållaren för använt bläck är nästan full.

För anvisningar om hur du åtgärdar felet, se "<REQ. SERVICE SOON> (SERVICE KRÄVS SNART)" i avsnittet Ett felmeddelande visas på LCD-skärmen.

[No ink/Färgkassetten slut]/

[Ink cassette error/Fel i färgkassetten]

Det kan vara slut på bläck i en FINE-kassett (FINE Cartridge).

FINE-kassetten (FINE Cartridge) kanske inte är rätt isatt eller också är den inte kompatibel med enheten.

Kontrollera felmeddelandet som visas på skärmen och vidta lämplig åtgärd som löser felet.

Se Ett felmeddelande visas på LCD-skärmen.

[Hardware Error/Maskinfel]

Det har uppstått ett fel med en FINE-kassett (FINE Cartridge). Byt ut FINE-kassetten (FINE Cartridge). Se Byta ut en FINE-kassett (FINE Cartridge).

[Printer error/Skrivarfel]

Det kan ha uppstått ett fel som en servicetekniker eventuellt måste lösa. (Enhetens [Power lamp] (kontrollampa för nätström) blinkar grön och [Alarm lamp] (alarmindikator) blinkar orange.)

Koppla bort USB-kabeln från enheten och den PictBridge-kompatibla kringenheten, stäng av enheten och dra ut strömkabeln ur uttaget. Vänta en stund, sätt i strömkabeln i enheten igen, starta enheten och återanslut sedan den PictBridge-kompatibla kringenheten.

Om samma fel uppstår igen kontaktar du en Canon-tekniker.


Skanningsproblem

ScanGear startar inte

Orsak

Åtgärd

Skannerdrivrutinen (ScanGear) är inte installerad.

Installera om MP-drivrutinerna enligt instrukitonerna för enkel installation.

Övriga skanningsproblem

Mer information finns i onlinehandboken Scanningsguide.


Problem att ta emot fax

Det går inte att ta emot fax/skriva ut fax

Orsak

Åtgärd

Enheten är inte påslagen.

Du kan inte ta emot fax om strömmen är avstängd. Starta enheten genom att trycka på [ON/OFF]-knappen.

Efter ett strömavbrott eller när du kopplat ur nätkabeln trycker du på [ON/OFF] för att starta enheten.

Enhetens minne är fullt.

Frigör minne genom att antingen skriva ut eller ta bort dokument i minnet (se Skriva ut eller radera ett dokument i minnet). Be sedan avsändaren att skicka faxet igen.

Ett fel uppstod vid mottagningen.

Kontrollera om ett felmeddelande visas på LCD-skärmen. Se Ett felmeddelande visas på LCD-skärmen.

Skriv ut en aktivitetsrapport och kontrollera om ett felmeddelande visas. Se Skriva ut aktivitetsrapporten manuellt.

Telefonlinjen är felaktigt ansluten.

Kontrollera att telefonlinjen är rätt ansluten till telefonjacket och att telefonen (eller annan extern enhet, t.ex. en telefonsvarare eller ett datormodem) är korrekt ansluten till jacket för externa enheter. Läs i Instruktioner för enkel installation.

Ett annat pappersformat än A4, Letter eller Legal* har fyllts på.

Om ett annat pappersformat än A4, Letter eller Legal* har fyllts på kan inkommande fax inte skrivas ut utan lagras i minnet. Byt papper till A4, Letter eller Legal* och tryck sedan på [OK] på enheten.

Enheten är inte i rätt mottagningsläge.

Kontrollera inställningen för mottagningsläget och ändra eventuellt inställningen till ett läge som passar anslutningen.

<FAX ONLY MODE> (END FAX LÄGE)

Se Om du bara vill ta emot fax automatiskt eller har en särskild telefonlinje för fax.

<TEL PRIORITY MODE> (TELEFONSVAR.LÄGE)

Se Om du använder samma telefonlinje för både fax och röstsamtal och oftare använder röstsamtal:.

<FAX PRIORITY MODE> (FAXPRIORITET)

Se Om du använder samma telefonlinje för både fax och röstsamtal och vill ta emot fax automatiskt:.

<DRPD> (DRPD)

Se Om du abonnerar på en DRPD-tjänst (Distinctive Ring Pattern Detection) hos din telefonoperatör (endast USA och Kanada).

<NETWORK SWITCH> (NETWORK SWITCH)

Se Om du vill att enheten automatiskt ska växla mellan faxmeddelanden och röstsamtal enligt ringsignalsmönstret (Network Switch):.

* Legal-formatet kanske inte är tillgängligt beroende på inköpsland eller -region.

Enheten växlar inte automatiskt mellan röstsamtal och faxsamtal

Orsak

Åtgärd

Mottagningsläget som visas nere till vänster på LCD-skärmen är <FAXONLY> (END.FAX).

Om mottagningsläget är <FAX ONLY MODE> (END. FAX LÄGE) sker ingen automatisk växling mellan röstsamtal och fax. Ställ in mottagningsläget på <TEL PRIORITY MODE> (TELEFONSVAR.LÄGE), <FAX PRIORITY MODE> (FAXPRIORITET), <DRPD> (DRPD)*1 eller <NETWORK SWITCH> (NETWORK SWITCH)*2.

Om mottagningsläget är <TEL PRIORITY MODE> (TELEFONSVAR.LÄGE) ansluter du en telefonsvarare till enheten och kontrollerar att ett meddelande spelas in när telefonsvararen svarar.

*1 Inställningen finns bara i USA och Kanada.

*2 Denna inställning kanske inte är tillgängligt beroende på inköpsland eller -region.

Kvaliteten på mottaget fax är dålig

Orsak

Åtgärd

<ECM RX> (ECM MOTT.) är inställd på <OFF> (AV).

Ställ in <ECM RX> (ECM MOTT.) to <ON> (PÅ). Se <ECM RX> (ECM MOTT.).

Avsändarens originaldokument eller faxenhet är smutsig.

Bildkvaliteten i faxet beror huvudsakligen på avsändarens faxenhet. Kontakta avsändaren och be denne kontrollera att skanningsområdet på faxenheten inte är smutsigt.

ECM-sändning/mottagning kan inte utföras trots att linjen/anslutningen är dålig.

Ställ in <ECM RX> (ECM MOTT.) på <ON> (PÅ). Se <ECM RX> (ECM MOTT.).

Kontakta avsändaren och kontrollera att dennes enhet är inställd för ECM-sändning.

Om sändarens eller mottagarens fax inte är ECM-kompatibel kommer faxet att skickas eller tas emot på vanligt sätt.

Minska starthastigheten för mottagning. Se <RX START SPEED> (MOTT.STARTHAST.).

Upprepade fel inträffar när du tar emot fax

Orsak

Åtgärd

Telefonlinjens tillstånd eller själva anslutningen är dålig.

Minska starthastigheten för mottagning. Se <RX START SPEED> (MOTT.STARTHAST.).

Om linjen eller anslutningen är dålig kan en minskning av starthastigheten för mottagning rätta till felet.

Avsändarens faxenhet fungerar inte normalt.

Kontakta avsändaren och kontrollera om dennes faxenhet fungerar som den ska.


Problem att skicka fax

Det går inte att skicka fax

Orsak

Åtgärd

Enheten är inte påslagen.

Du kan inte skicka fax om strömmen är avstängd. Starta enheten genom att trycka på [ON/OFF]-knappen.

Efter ett strömavbrott eller när du kopplat ur nätkabeln trycker du på [ON/OFF] för att starta enheten.

[In Use/Memory lamp] (Indikatorn Aktiv/I minnet) blinkar.

Ett annat dokument skickas från minnet. Vänta tills enheten är klar med sändningen.

Telefonlinjen är ansluten till uttaget för externa enheter.

Anslut till telefonjacket igen. Läs i Instruktioner för enkel installation.

Om du fortfarande inte kan skicka fax har du problem med telefonlinjen. Kontakta ditt telefonbolag eller tillverkaren av din terminal- eller telefonadapter.

Telefonlinjetypen är inte rätt inställd.

Om telefonlinjetypen inte är korrekt inställd kan du inte skicka fax, men du kan fortfarande ta emot fax. Kontrollera i så fall inställningen för telefonlinjetypen och ändra den om så behövs. Se Ange typ av telefonlinje.

<DIAL TONE DETECT> (AVKÄNNING SIGNAL) är inställd på <ON> (PÅ).

Vänta en stund och skicka faxet igen. Om du ändå inte kan skicka faxet ställer du in <DIAL TONE DETECT> (AVKÄNNING SIGNAL) på <OFF> (AV).

Faxnumret är inte rätt registrerat som kortnummer.

Kontrollera att faxnumret är rätt registrerat vid uppringning med kortnummer. Se Registrera kortnummer.

Ett fel uppstod vid överföring.

Kontrollera om ett felmeddelande visas på LCD-skärmen. Se Ett felmeddelande visas på LCD-skärmen.

Skriv ut en aktivitetsrapport och kontrollera om ett felmeddelande visas. Se Skriva ut aktivitetsrapporten manuellt

Kopplingstonen hörs inte.

Kontrollera att telefonlinjen är korrekt ansluten till rätt jack. Om anslutningen är korrekt ligger problemet hos telefonlinjen. Kontakta din telefonoperatör.

Dokumentet har inte placerats korrekt.

Ta bort dokumentet och lägg sedan tillbaka det på glasskivan. Se Placering av originaldokument.

En faxdestination visas på LCD-skärmen.

Ett annat dokument skickas från minnet. Vänta tills enheten är klar med sändningen.

Ett utskriftsfel har uppstått.

Lös felet med utskriften. Fyll på papper om det har tagit slut.

Om du har bråttom kan du skicka faxet innan du löser utskriftsfelet genom att trycka på [Stop/Reset] (Stopp/Återställ). När sändningen har utförts måste du komma ihåg att trycka på [FAX] för att kunna skriva ut fax som finns lagrade i minnet.

Det går inte att skicka tydliga fax

Orsak

Åtgärd

Dokumentet matas inte in på rätt sätt, eller också är glasskivan eller insidan av dokumentluckan smutsig.

Ta bort dokumentet och lägg sedan tillbaka det på glasskivan. Se Placering av originaldokument.

Rengör glasskivan och insidan av dokumentlocket, och placera dokumentet på glasskivan igen. Se Rengöra glasskivan och dokumentlocket.

Inställningen för bildkvalitet eller skanningskontrast lämpar sig inte för dokumentet.

Ange rätt bildkvalitet och skanningskontrast på LCD-skärmen. Se Justera skanningskontrasten eller bildkvaliteten (faxupplösningen).

Dokumentet har inte placerats med sidan som ska skannas vänd nedåt.

När du placerar dokument på glasskivan, ska sidan som ska skannas vara vänd nedåt.

Du skannar tjocka (max. 0,39 tum/10 mm) eller böjda dokument.

Tryck ned dokumentlocket med handen när du skannar.

Upprepade fel inträffar när du skickar fax

Orsak

Åtgärd

Telefonlinjen eller själva anslutningen är dålig.

Minska starthastigheten för överföringen. Se <TX START SPEED> (SÄNDN. STARTHAST.).

Om linjen eller anslutningen är dålig kan en minskning av starthastigheten för sändning rätta till felet.


Telefonproblem

Det går inte att ringa

Orsak

Åtgärd

Telefonlinjen är felaktigt ansluten.

Kontrollera att telefonlinjen är korrekt ansluten. Läs instruktionerna för enkel installation.

Telefonlinjetypen är inte rätt inställd.

Kontrollera inställningen för telefonlinjetypen och ändra den om så behövs. Se Ange typ av telefonlinje.

Telefonen kopplar ifrån under samtal

Orsak

Åtgärd

Nätkabeln, telefonlinjen eller telefonapparaten (eller annan extern enhet, t.ex. en telefonsvarare eller ett datormodem) är inte ordentligt ansluten.

Kontrollera att nätkabeln, telefonlinjen eller telefonapparaten (eller annan extern enhet, t.ex. en telefonsvarare eller ett datormodem) är ordentligt ansluten.


Om du inte kan lösa problemet

Om du inte kan lösa problemet med hjälp av någon av metoderna i det här kapitlet kontaktar du återförsäljaren eller en Canon-tekniker.

Canons tekniker är utbildade för att ge teknisk support och hjälp åt kunderna.

Varning!

Stäng omedelbart av enheten om det kommer rök, ovanlig lukt, eller ovanliga ljud från den. Dra ut nätkabeln ur eluttaget och kontakta återförsäljaren eller en Canon-tekniker. Försök aldrig själv reparera eller plocka isär enheten.

Om kunden försöker reparera eller ta isär enheten blir garantin ogiltig oavsett om den har gått ut eller inte.

Kontrollera följande innan du kontaktar en Canon-tekniker:

Produktnamn: PIXMA XXX ("XXX" står för enhetens namn)
* Enhetens namn anges ovanför LCD-skärmen och på omslaget till Snabbguide.

Serienummer: hittar du på etiketten inuti enheten

Information om problemet

Hur du försökte lösa problemet och vad som hände då