MX300 series Ekran El Kitabı

MX300 series MC-2071-V1.00
Ekran El Kitabı
Her bir kılavuzu görüntülemek için kılavuzun adını tıklatın. Yazıcınızın tüm fonksiyonları kullanmayla ilgili her türlü bilgi için aşağıdaki kılavuzlara başvurun.
 | Kullanım Kılavuzu
 |  | Bakım yordamlarının yanı sıra doğrudan yazıcınızda kullanılabilecek çeşitli fonksiyonları açıklar. Ayrıca bir sorun giderme kılavuzu da içerir.
 | PC Yazdırma Kılavuzu
 |  | Bilgisayardan yazdırmak için yazıcı sürücüsünün nasıl kurulacağını ve çalıştırılacağını açıklar. En Son MP Drivers'ı Edinme
 | Tarama Kılavuzu
 |  | Metinlerin ve resimlerin nasıl taranacağını ve taranmış verilerden nasıl yararlanılacağını açıklar. Ayrıca bir sorun giderme kılavuzu da içerir.
 | Faks Sürücüsü Kılavuzu
 |  | Bir bilgisayardan nasıl faks gönderileceğini açıklar.
 | PC Fotoğraf Yazdırma Kılavuzu
 |  | Fotoğrafların, ürünle gelen uygulama yazılımı kullanılarak nasıl yazdırılabileceğini açıklar. Solution Menu'ye Giriş
İpucu
Göster düğmesine tıklarsanız, tüm kılavuzlardaki ilgili sayfaları arayabilir ve bu sayfalara başvurabilirsiniz.
Arama için bir anahtar kelime girdiğinizde, [BackSpace] tuşu ve ok tuşları ([<-], [->] v.b.) bazen devre dışı bırakılabilir.
Bu durumda, diğer tuşları etkinleştirmek için [F6] tuşuna basın.