İçindekiler

Kullanım Kılavuzu

MP-1744-V1.00

SSS

Bu El Kitabının Kullanımı

Güvenlik Önlemleri

Ürününüzün ve Resimlerin Kullanılması Konusundaki Yasal Sınırlamalar

Makineyi Kullanmadan Önce

Ana Bileşenler

Orijinal Belgenin Kullanımı

Yazdırma Kağıdının Yüklenmesi

Kağıt Yükleme

Zarf Yükleme

Küçük Boyutlu Kağıtların Yüklenmesi

Yazdırma Ortamları

Genel Bilgiler

Uyumlu Ortam Türleri

Kopyalama

Kopya Çıkarma

Kopyalama Ayarlarının Değiştirilmesi

Yararlı Kopyalama Fonksiyonlarının Kullanılması

Bilgisayardan Yazdırma

Windows ile Yazdırma

Macintosh ile Yazdırma

Resimlerin Taranması

Resimlerin Taranması Hakkında

Tarama Yöntemleri

Fakslama

Makinenizin Faks için Hazırlanması

Gönderen Bilgilerinin Kaydedilmesi

Hedefin Kaydedilmesi

Faks Gönderme

Diğer Faydalı Gönderme İşlevlerinin Kullanılması

Faks Alma

Diğer Faydalı Alma İşlevlerinin Kullanılması

Bellekte Saklanan Belge

Raporların ve Listelerin Özeti

Düzenli Bakım

Baskı Soluklaştığında ya da Renkler Yanlış Olduğunda

Püskürtme Ucu Denetim Deseninin Yazdırılması

Püskürtme Ucu Denetim Deseninin İncelenmesi

Yazıcı Kafası Temizleme

Yazıcı Kafası Derin Temizleme

Yazıcı Kafasının Makinede Hizalanması

Yazıcı Kafasının Bilgisayarda Hizalanması

FINE Kartuşun (FINE Cartridge) Değiştirilmesi

Yazdırma Sonuçlarının En İyi Düzeyde Tutulması

Makinenizin Temizlenmesi

Makine Ayarlarının Değiştirilmesi

<FAX SETTINGS> (FAKS AYARLARI)

<DEVICE SETTINGS> (SISTEM AYARLARI)

Sorun Giderme

LCD'de Bir Hata Mesajı Görüntüleniyor

LCD Hiç Görülemiyor

LCD'de İstenmeyen Bir Dil Görüntüleniyor

MP Sürücüleri Yüklenemiyor

Bilgisayara Doğru Şekilde Bağlanılamıyor

Yazdırma Sonuçları Tatmin Edici Değil

Kopyalama Yapılırken Yazdırma Sonuçları Tatmin Edici Değil

Yazdırma İşleri Sırasında Makine Başlamıyor veya Duruyor

Kağıt Düzgün Beslenmiyor

Kağıt Sıkışmaları

Bilgisayar Ekranında Bir Hata Mesajı Görüntüleniyor

Windows'a Özel Sorunlar

PictBridge Uyumlu Aygıtta Hata Mesajı Görüntüleniyor

Tarama Sorunları

Faks Alma ile ilgili Problemler

Faks Gönderme ile ilgili Sorunlar

Telefon Sorunları

Sorunu Çözememeniz Durumunda

Ek

Ürünle Birlikte Verilen Bileşenler

Yazdırma Alanı

Ekran El Kitaplarının Kaldırılması

Makinenin Taşınması

Yazıcı Özellikleri İletişim Kutusunun Açılması (Windows)

[Page Setup/Sayfa Yapısı] ve [Print/Yazdır] İletişim Kutusunun Açılması (Macintosh)

[Printer Setup Utility/Yazıcı Kur Yardımcı Programı] Açılması ([Print Center/Baskı Merkezi]) (Macintosh)

[Canon IJ Printer Utility] Uygulamasının Açılması (Macintosh)


Ek

Ürünle Birlikte Verilen Bileşenler

Aşağıdaki öğelerin kutuda olduğundan emin olun. Herhangi bir şey eksikse veya hasar görmüşse, Canon servis temsilcinize başvurun.

[Setup CD-ROM/Kurulum CD-ROM'u]

Kolay Kurulum Talimatları (Kurulum Sayfası)

Hızlı Kurulum Kılavuzu

Canon Siyah ve Renkli FINE Kartuşlar (FINE Cartridges)

Güç kablosu

Telefon hattı kablosu

* Makineyi bilgisayarınıza bağlamak için USB kablosu gerekir.


Yazdırma Alanı

Bu makine, baskı kalitesinin en üst seviyede olmasını sağlamak için ortamın tüm kenarları boyunca uzanan bir kenarlık oluşturmanıza izin verir. Gerçek yazdırılabilir alan bu kenar boşluklarının içinde kalan alan olacaktır.

Not

Kenarlıksız Yazdırma

Kenarlıksız Yazdırma seçeneğini belirleyerek, kenar boşlukları olmadan da yazdırabilirsiniz.

Kenarlıksız Yazdırma işlemini gerçekleştirirken, yazdırılan resim tüm sayfayı dolduracak şekilde büyütüldüğü için kenarlarda hafif kırpılma meydana gelebilir.

Kenarlıksız Yazdırma işleminde aşağıdaki kağıtları kullanın.

- [Photo Paper Pro PR-101/Fotoğraf Kağıdı Pro PR-101]

- [Glossy Photo Paper GP-401/Parlak Fotoğraf Kağıdı GP-401]/[Glossy Photo Paper "Everyday Use" GP-501/Parlak Fotoğraf Kağıdı "Günlük Kullanım" GP-501]

- [Photo Paper Glossy GP-502/Parlak Fotoğraf Kağıdı GP-502]

- [Photo Paper Plus Glossy PP-101/Fotoğraf Kağıdı Artı Parlak PP-101]

- [Photo Paper Plus Double Sided PP-101D/Fotoğraf Kağıdı Artı Çift Taraflı PP-101D]*

- [Photo Paper Plus Semi-gloss SG-101, SG-201/Fotoğraf Kağıdı Artı Yarı Parlak SG-101, SG-201]

- [Matte Photo Paper MP-101/Mat Fotoğraf Kağıdı MP-101]

* Bu kağıt türü yalnızca bilgisayardan yazdırırken kullanılabilir.

Herhangi bir kağıt türüne Kenarlıksız Yazdırma işlemi yapılması, baskı kalitesini önemli ölçüde düşürebilir ve/veya aldığınız çıkışların renk tonlarının farklı olmasına neden olabilir.

Düz kağıda Kenarlıksız Yazdırma yapılması çıktıların kalitesinin düşmesine neden olabilir. Bu kağıtları yalnızca deneme amaçlı yazdırma sırasında kullanın. Kenarlıksız Yazdırma işlemini düz kağıt üzerinde yalnızca bilgisayarınızdan yazdırırken gerçekleştirebilirsiniz.

Kağıt türüne bağlı olarak Kenarlıksız Yazdırma kağıdın üst ve alt kenarlarındaki baskı kalitesini düşürebilir veya bu bölümlerdeki mürekkebin dağılmasına neden olabilir.

Önerilen yazdırma alanı (koyu mavi):

Canon bu alan içinde yazdırmanızı önerir. ( [image])

Yazdırılabilir alan (açık mavi):

Yazdırabileceğiniz alandır. ( [image])

Ancak, bu alanda yazdırmak kağıt kalitesini veya kağıt besleme hassasiyetini etkileyebilir.

Bkz. A5, A4, B5, [4" x 6" / 101,6 x 152,4 mm], [4" x 8" / 101,6 x 203,2 mm], [5" x 7" / 127,0 x 177,8 mm], [8" x 10" / 203,2 x 254,0 mm], [Credit Card/Kredi Kartı], [Wide/Geniş].

Bkz. Letter, Legal.

Bkz. [Envelopes/Zarflar].

A5, A4, B5, [4" x 6" / 101,6 x 152,4 mm], [4" x 8" / 101,6 x 203,2 mm], [5" x 7" / 127,0 x 177,8 mm], [8" x 10" / 203,2 x 254,0 mm], [Credit Card/Kredi Kartı], [Wide/Geniş]

Boyut

Yazdırılabilir Alan (genişlik x yükseklik)

A5

5,56 x 7,95 inç / 141,2 x 202,0 mm

A4

8,00 x 11,38 inç / 203,2 x 289,0 mm

B5

6,90 x 9,80 inç / 175,2 x 249,0 mm

[4" x 6" / 101,6 x 152,4 mm]

3,73 x 5,69 inç / 94,8 x 144,4 mm

[4" x 8" / 101,6 x 203,2 mm]*

3,73 x 7.69 inç / 94,8 x 195,2 mm

[5" x 7" / 127,0 x 177,8 mm]

4,73 x 6,69 inç / 120,2 x 169,8 mm

[8" x 10" / 203,2 x 254,0 mm]

7,73 x 9,69 inç / 196,4 x 246,0 mm

[Credit Card/Kredi Kartı]

1,86 x 3,07 inç / 47,2 x 78,0 mm

[Wide/Geniş]

3,73 x 6,80 inç / 94,8 x 172,6 mm

* Bu sayfa boyutu yalnızca bilgisayardan yazdırırken kullanılabilir.

Önerilen yazdırma alanı

Yazdırılabilir alan

Letter, Legal

Boyut

Yazdırılabilir Alan (genişlik x yükseklik)

Letter

8,00 x 10,69 inç / 203,2 x 271,4 mm

Legal

8,00 x 13,69 inç / 203,2 x 347,6 mm

Önerilen yazdırma alanı

Yazdırılabilir alan

[Envelopes/Zarflar]

Boyut

Yazdırılabilir Alan (genişlik x yükseklik)

[European DL/Avrupa DL]*

4,06 x 7,12 inç / 103,2 x 180,8 mm

[US Comm. Env. #10/ABD Ticari Zarf #10]*

3,86 x 7,96 inç / 98,0 x 202,1 mm

* Zarflar yalnızca bilgisayarınızdan yazdırırken kullanılabilir.

Önerilen yazdırma alanı


Ekran El Kitaplarının Kaldırılması

Yüklenmiş olan tüm ekran el kitaplarını bilgisayarınızdan kaldırmak için aşağıdaki prosedürü izleyin.

Yüklenmiş olan tüm ekran el kitapları aynı anda silinecektir.

1 [Start/Başlat] > [All Programs/Tüm Programlar] (Windows 2000'de [Programs/Programlar]) > [Canon XXX Manual/Canon XXX El Kitabı] (burada "XXX" makinenizin adıdır) > [Uninstall/Kaldır] öğelerini tıklatın.

2 Onay iletisi görüntülendiğinde [OK/Tamam] öğesini tıklatın.

Not

Ekranda bilgisayarınızı yeniden başlatmanızı belirten ileti görüntülendiğinde, bilgisayarınızı yeniden başlatmak için [OK/Tamam] öğesini tıklatın.

[PC Printing Guide]'ın Kaldırılması

Yazıcı sürücüsü kaldırıldığında, [PC Printing Guide] da kaldırılır.

Not

Yazıcı sürücüsünün kaldırılmasıyla ilgili bilgi almak için [PC Printing Guide] ekran el kitabına bakın.

[PC Scanning Guide]'ın Kaldırılması

1 Sabit diskinizi açın, ardından [Library/Kitaplık], [Application Support/Uygulama Desteği], [Canon], [ScanGear], [Resources/Kaynaklar] ve [Help/Yardım] öğelerini çift tıklatın.

2 Yardım dosyasını çöp kutusuna sürükleyin.

3 Masaüstünüzdeki [XXX On-screen Manual/XXX Ekran El Kitabı] (burada "XXX" makinenizin adıdır) simgesini çöp kutusuna sürükleyin.

[PC Printing Guide] ve [Scanning Guide] Dışındaki Ekran El Kitaplarının Kaldırılması

1 [Go/Git] menüsündeki [Applications/Uygulamalar] seçeneğini belirleyin.

2 [Canon Utilities/Canon Yardımcı Programları] klasörünü, ardından [IJ Manual/IJ El Kitabı] klasörünü çift tıklatın.

3 Makinenizin adını taşıyan klasörü çöp kutusuna sürükleyin.

4 Masaüstünüzdeki [XXX On-screen Manual/XXX Ekran El Kitabı] (burada "XXX" makinenizin adıdır) simgesini çöp kutusuna sürükleyin.


Makinenin Taşınması

Makineyi başka bir yere taşırken ya da uzun süre kullanmamak üzere kaldırırken orijinal ambalajını kullanarak paketleyin.

Orijinal ambalaj malzemeleri elinizde değilse, makineyi koruyucu malzeme kullanarak dikkatlice paketleyin ve sağlam bir kutunun içine yerleştirin.

Önemli

Makineyi FINE Kartuşlar (FINE Cartridges) makinede takılıyken paketleyin.

1 Makineyi kapatın.

2 [Power] (Güç) lambasının kapalı olduğundan emin olun ve makinenin fişini prizden çekin.

Önemli

[Power] (Güç) lambası yeşil renkte yanarken veya yanıp sönerken makinenin fişini prizden çekmeyin; aksi halde makine zarar görebilir ve yazdırmayabilir.

3 Çıkış Tepsisi Uzantısını geri çekin ve Kağıt Desteğini ve Kağıt Çıkış Tepsisini kapatın.

4 Yazıcı kablosunu bilgisayardan ve makineden çıkarın ve ardından güç kablosunu makineden çıkarın.

5 Taşıma sırasında açılmamaları için makinedeki tüm kapakları bantla yapıştırın. Ardından makineyi plastik bir torbaya koyun.

6 Makineyi paketlerken koruyucu malzemeleri her iki tarafına da yerleştirin.

Dikkat

Mürekkep sızabileceğinden ve makineye zarar verebileceğinden makineyi eğik, dik veya baş aşağı taşımayın ya da saklamayın.

Makinenin Gönderilmesi

Makineyi kargo ile göndermeden önce:

Kutunun kapağını güçlü bir bantla yapıştırın.

Kutuya okunaklı bir şekilde "KIRILACAK EŞYA" veya "DİKKATLİ TAŞIYIN" yazın.


Yazıcı Özellikleri İletişim Kutusunun Açılması (Windows)

Yazıcı özellikleri iletişim kutusu uygulama programından veya doğrudan Windows'un Başlat menüsünden açılabilir.

Not

Yazıcı özellikleri iletişim kutusu [My Printer/Yazıcım] uygulamasından da açılabilir. Masaüstünüzdeki [My Printer/Yazıcım] simgesini çift tıklatın ve [Printer Settings/Yazıcı Ayarları] öğesini seçin.

* Yazıcım uygulaması, satın alındığı ülkeye veya bölgeye bağlı olarak mevcut olmayabilir.

Yazıcı Özellikleri İletişim Kutusunun Uygulama Programınızdan Açılması

Yazdırma işleminden önce yazdırma ayarlarını belirlerken aşağıdaki adımları izleyin.

Not

İşlemler, uygulama programınıza bağlı olarak değişebilir. Ayrıntılar için uygulamanızın kullanım kılavuzuna başvurun.

1 Uygulama programınızdan belgeyi yazdırma menüsünü seçin.

Uygulama programınızın [File/Dosya] menüsündeki veya komut çubuğundaki [Print/Yazdır] öğesini seçerek [Print/Yazdır] iletişim kutusunu açabilirsiniz.

2 [Canon XXX Printer/Canon XXX Yazıcı] (burada "XXX" makinenizin adıdır) öğesinin seçili olduğundan emin olun, ardından [Preferences/Tercihler] (veya [Properties/Özellikler]) öğesini tıklatın.

Yazıcı özellikleri iletişim kutusu açılır.

Yazıcı Özellikleri İletişim Kutusunun Doğrudan Kontrol Panelinden Açılması

Bu yöntem makine bakımı ve tüm uygulama programlarında paylaşılan yazdırma ayarlarını yapılandırmak içindir.

Not

Yazıcı özellikleri iletişim kutusunu komut menüsündeki [Set printer properties/Yazıcı özelliklerini ayarla] (Vista Windows haricindeki işletim sistemlerinde, [File/Dosya] menüsündeki [Properties/Özellikler]) öğesinden açarken, Windows işleviyle ilgili sekmeler (ör: [Ports/Bağlantı Noktaları] sekmesi) görüntülenebilir. Bu sekmeler, yazıcı özellikleri iletişim kutusunu komut menüsündeki [Select printing preferences/Yazdırma tercihlerini seç] (Vista Windows haricindeki işletim sistemlerinde [File/Dosya] menüsündeki [Printing Preferences/Yazdırma Tercihleri]) öğesinden veya uygulamalardan açarken görüntülenmez. Windows işleviyle ilgili sekmeler hakkında ayrıntılı bilgi için Windows belgelerine bakın.

1 [Control Panel/Denetim Masası] öğesini, ardından [Hardware and Sound/Donanım ve Ses] altındaki [Printer/Yazıcı] öğesini tıklatın.

Windows XP'de, [Control Panel/Denetim Masası], [Printers and Other Hardware/Yazıcılar ve Diğer Donanım], ardından [Printers and Faxes/Yazıcılar ve Fakslar] öğelerini tıklatın.

Windows 2000'de [Control Panel/Denetim Masası], ardından [Printers/Yazıcılar] öğelerini tıklatın.

2 [Canon XXX Printer/Canon XXX Yazıcı] simgesini (burada "XXX" makinenizin adıdır) sağ tıklatın ve [Properties/Özellikler] öğesini seçin.

Yazıcı özellikleri iletişim kutusu açılır.

Not

İşlevlerin nasıl ayarlanacağı ile ilgili ayrıntılı bilgi için PC Yazdırma Kılavuzu ekran el kitabına veya çevrimiçi yardıma bakın.


[Page Setup/Sayfa Yapısı] ve [Print/Yazdır] İletişim Kutusunun Açılması (Macintosh)

[Page Setup/Sayfa Yapısı] iletişim kutusunu ve [Print/Yazdır] iletişim kutusunu kullandığınız uygulama programından açabilirsiniz.

[Page Setup/Sayfa Yapısı] İletişim Kutusunun Açılması

Sayfa (kağıt) ayarlarını yazdırma işleminden önce belirlemek için [Page Setup/Sayfa Yapısı] iletişim kutusunu açın.

1 Uygulama programınızdaki [File/Dosya] menüsünden [Page Setup/Sayfa Yapısı] öğesini seçin.

[Page Setup/Sayfa Yapısı] iletişim kutusu açılır.

[Print/Yazdır] İletişim Kutusunun Açılması

Yazdırma ayarlarını yazdırma işleminden önce belirlemek için [Print/Yazdır] iletişim kutusunu açın.

1 Uygulama programınızdaki [File/Dosya] menüsünden [Print/Yazdır] öğesini seçin.

[Print/Yazdır] iletişim kutusu açılır.


[Printer Setup Utility/Yazıcı Kur Yardımcı Programı] ([Print Center/Baskı Merkezi]) (Macintosh)

[Printer Setup Utility/Yazıcı Kur Yardımcı Programı] [Finder] seçeneğinden veya kullandığınız uygulama programından açabilirsiniz.

[Finder] seçeneğinden açma

1 [Go/Git] menüsündeki [Applications/Uygulamalar] seçeneğini belirleyin.

2 [Utilities/Yardımcı Programlar] klasörünü çift tıklatın ve ardından [Printer Setup Utility/Yazıcı Kurulumu Yardımcı Programı] simgesini çift tıklatın.

Mac OS X v.10.2.8'de [Utilities/Yardımcı Programlar] klasörünü ve ardından [Print Center/Baskı Merkezi] simgesini çift tıklatın.

[Printer List/Yazıcı Listesi] açılır.

Uygulama Programından Açma (Yalnızca Mac OS X v.10.3.x veya Mac OS X v.10.2.8)

1 [Print/Yazdır] iletişim kutusunu açın.

Bkz. [Print/Yazdır] İletişim Kutusunun Açılması.

2 [Printer/Yazıcı] içindeki [Edit Printer List/Yazıcı Listesini Düzenle] seçeneğini belirleyin.

[Printer List/Yazıcı Listesi] açılır.


[Canon IJ Printer Utility] Uygulamasının Açılması (Macintosh)

[Canon IJ Printer Utility] uygulamasını açmak için aşağıdaki adımları uygulayın.

1 [Go/Git] menüsündeki [Applications/Uygulamalar] seçeneğini belirleyin.

2 [Utilities/Yardımcı Programlar] klasörünü çift tıklatın ve ardından [Printer Setup Utility/Yazıcı Kurulumu Yardımcı Programı] simgesini çift tıklatın.

Mac OS X v.10.2.8'de [Utilities/Yardımcı Programlar] klasörünü ve ardından [Print Center/Baskı Merkezi] simgesini çift tıklatın.

[Printer List/Yazıcı Listesi] açılır.

3 [Name/Ad] listesinden makinenizin adını seçin ve [Utility/Yardımcı Program] öğesini tıklatın.

Mac OS X v.10.2.8'de [Name/Ad]listesinden makinenizin adını seçin ve [Configure/Yapılandır] öğesini tıklatın.

4 [Product/Ürün] listesinden makinenizin adını seçin ve [Maintenance/Bakım] öğesini tıklatın.

[Canon IJ Printer Utility] başlatılır.

Not

İşlevlerin nasıl ayarlanacağı ile ilgili ayrıntılı bilgi için [PC Printing Guide] ekran el kitabına veya çevrimiçi yardıma bakın.


Bilgisayardan Yazdırma

Bu bölümde temel yazdırma işlemleri açıklanır.

Windows ile Yazdırma

Not

Dijital fotoğraf makinenizle çektiğiniz fotoğrafları yazdırırken Easy-PhotoPrint EX uygulamasını kullanarak Kenarlıksız Yazdırma işlemini kolaylıkla gerçekleştirebilirsiniz. Easy-PhotoPrint EX [Setup CD-ROM/Kurulum CD-ROM'u] içinde verilir.

Easy-PhotoPrint EX, en yüksek yazdırma kalitesi sunmak amacıyla fotoğrafın çekildiği anda kaydedilen yazdırma bilgilerini kullanarak Exif uyumlu dijital fotoğraf makinesiyle çekilen fotoğrafları en iyi düzeye getirmek için Exif Print'i destekler. Easy-PhotoPrint EX'in kullanımı hakkında bilgi almak için PC Fotoğraf Yazdırma Kılavuzu ekran el kitabına bakın.

İşlemler, uygulama programınıza bağlı olarak değişebilir. Ayrıntılı bilgi için uygulamanızın kullanım kılavuzuna başvurun.
Bu bölümde açıklanan adımlar Windows Vista işletim sisteminde yazdırmak içindir.

Cihazınız bilgisayarınıza bağlıysa, yazdırma işlevi olan her uygulamaya ait faks sürücüsünü kullanarak faks gönderebilirsiniz. Ayrıntılı bilgi için FAKS Sürücüsü Kılavuzu ekran el kitabına bakın.

1 Makineyi açın ve makineye kağıt yükleyin.

Bkz. Yazdırma Kağıdının Yüklenmesi.

2 Uygun bir uygulama yazılımını kullanarak bir belge oluşturun veya yazdırılacak bir dosya açın.

3 Yazıcı özellikleri iletişim kutusunu açın.

Bkz. Yazıcı Özellikleri İletişim Kutusunun Uygulama Programınızdan Açılması.

4 Gerekli ayarları belirleyin.

(1) [Media Type/Ortam Türü] öğesinden yüklenen kağıdın ortam türünü seçin.

(2) [Print Quality/Baskı Kalitesi] ve [Color/Intensity/Renk/Yoğunluk] ayarlarını gerektiği şekilde yapın.

Not

Yazdırma ayarları hakkında ayrıntılı bilgi almak için PC Yazdırma Kılavuzu ekran el kitabına bakın.

(3) [OK/Tamam] öğesini tıklatın.

[Print/Yazdır] iletişim kutusu görüntülenir.

Not

Kağıt boyutunu onaylamak için [Page Setup/Sayfa Yapısı] sekmesini tıklatın. Ayar, belgenin uygulama yazılımında ayarladığınız sayfa boyutuyla aynı değilse, sayfa boyutunu aynı boyutta olacak şekilde ayarlamanız gerekir; aksi halde [Scaled Printing/Ölçeklendirilmiş Yazdırma] veya [Fit-to-Page Printing/Sayfaya Sığdırarak Yazdırma] kullanılmalıdır. Ayrıntılı bilgi almak için PC Yazdırma Kılavuzu ekran el kitabına bakın.

Diğer yazıcı sürücüsü işlevleri hakkında ayrıntılı bilgi almak üzere çevrimiçi yardımı görüntülemek için [Help/Yardım] veya [Instructions/Yönergeler] seçeneğini veya PC Yazdırma Kılavuzu ekran el kitabını tıklatın. Bilgisayarınıza ekran el kitapları yüklendiğinde [Main/Ana] ve [Maintenance/Bakım] sayfalarında [Instructions/Yönergeler] öğesi görüntülenir.

Önizlemeyi görüntülemek ve yazdırıldığında belgenizin nasıl görüneceğini onaylamak için [Preview before printing/Yazdırmadan önce önizleme] onay kutusunu seçin. Bazı uygulama yazılımlarında önizleme işlevi olmayabilir.

5 Belgeyi yazdırmak için [Print/Yazdır] (veya [OK/Tamam]) öğesini tıklatın.

Yazdırma işlemi başlatılır.

Not

Kağıt Kalınlığı Kolunun konumunu onaylamanızı isteyen bir mesaj görüntülenebilir. Bu mesaj görüntülenirse ekrandaki yönergeleri izleyin.

Devam eden bir yazdırma işini iptal etmek için makinenin [Stop/Reset] düğmesine basın veya yazıcı durumu izleyici üzerindeki [Cancel Printing/Yazdırmayı İptal Et] öğesini tıklatın. Yazıcı durumu izleyiciyi görüntülemek için araç çubuğu üzerindeki [Canon XXX Printer/Canon XXX Yazıcı] (burada "XXX" makinenizin adıdır) öğesini tıklatın.


Macintosh ile Yazdırma

Not

İşlemler, uygulama programınıza bağlı olarak değişebilir. Ayrıntılar için uygulamanızın kullanım kılavuzuna başvurun.

Bu bölümde açıklanan adıımlar Mac OS X v.10.4.x'te yazdırma işlemine yöneliktir.

1 Makineyi açın ve makineye kağıt yükleyin.

Bkz. Yazdırma Kağıdının Yüklenmesi.

2 Uygun bir uygulama yazılımını kullanarak bir belge oluşturun veya yazdırılacak bir dosya açın.

3 Sayfa boyutunu seçin.

(1) Uygulama yazılımının [File/Dosya] menüsünden [Page Setup/Sayfa Yapısı] öğesini seçin.

[Page Setup/Sayfa Yapısı] iletişim kutusu açılır.

(2) [Format for/Format] bölümünde makinenizin adının seçili olduğundan emin olun.

(3) [Paper Size/Kağıt Boyutu] bölümünden yüklenen kağıdın sayfa boyutunu seçin.

(4) [OK/Tamam] öğesini tıklatın.

4 Gerekli ayarları belirleyin.

(1) Uygulama yazılımının [File/Dosya] menüsünden [Print/Yazdır] öğesini seçin.

[Print/Yazdır] iletişim kutusu açılır.

(2) Açılan menüden [Quality & Media/Kalite ve Ortam] öğesini seçin.

(3) [Media Type/Ortam Türü] öğesinden yüklenen kağıdın ortam türünü seçin.

(4) [Print Mode/Yazdırma Modu] bölümünden belgenize uygun yazdırma modunu seçin.

Not

[Print Mode/Yazdırma Modu] bölümünden belgenize uygun olan yazdırma modunu seçtiğinizde, belge renkli olarak ve seçmiş olduğunuz [Media Type/Ortam Türü] ayarının özelliklerine uygun bir baskı kalitesinde yazdırılır.

- [Printing a top-quality photo/Yüksek kaliteli fotoğraf yazdır]: Büyük ölçüde hassas renk gradasyonuna sahip fotoğrafları ve grafik içeren belgeleri yazdırırken seçin.

- [Printing tables and charts/Tabloları ve çizelgeleri yazdır]: Büyük ölçüde güçlü renk belirginliğine sahip çizelge ve grafikler (çizimler) içeren belgeleri yazdırırken seçin.

- [Printing a composite document/Bileşik belge yazdır]: Esas olarak metinden oluşan belgeleri yazdırırken seçin.

- [Detailed Setting/Ayrıntılı Ayar]: [Print Quality/Baskı Kalitesi] ve [Halftoning/Yarı Tonlama] ayarlarına hassas ayar yapmak için seçin.

Yazıcı sürücüsü işlevleri hakkında ayrıntılı bilgi almak için [PC Printing Guide] ekran el kitabını görüntülemek üzere [Quality & Media/Kalite ve Ortam], [Color Options/Renk Seçenekleri], [Special Effects/Özel Efektler], [Borderless Printing/Kenarlıksız Yazdırma] veya [Margin/Kenar Boşluğu] ekranı üzerindeki [image] simgesini tıklatın. Ekran el kitapları yüklenmemişse, [image] tıklatılsa bile [PC Printing Guide] ekran el kitabı görüntülenmez.

Önizlemeyi görüntülemek ve yazdırıldığında belgenizin nasıl görüneceğini onaylamak için [Preview/Önizleme] seçeneğini tıklatın. Bazı uygulama yazılımlarında önizleme işlevi olmayabilir.

5 Belgeyi yazdırmak için [Print/Yazdır] öğesini tıklatın.

Yazdırma işlemi başlatılır.

Not

Devam eden yazdırma işlerinin listesini görüntülemek için Yükleme İstasyonu içindeki yazıcı simgesini tıklatın. Mac OS X v.10.2.8 kullanıyorsanız, [Print Center/Baskı Merkezi] öğesini başlatmak için Yükleme İstasyonu içindeki yazıcı simgesini tıklatın ve [Printer List/Yazıcı Listesi] ekranında makinenizin adını çift tıklatın.

Devam eden bir yazdırma işini iptal etmek için yazdırma işleri listesinden istediğiniz belgeyi seçin ve [Delete/Sil] öğesini tıklatın. Devam eden bir işi geçici olarak durdurmak için [Hold/Beklet] öğesini tıklatın. Listedeki tüm işleri iptal etmek için [Stop Jobs/İşleri Durdur] öğesini tıklatın.


Makineyi Kullanmadan Önce

Ana Bileşenler

Önden Görünüm

(1) Belge Kapağı

Tarayıcı Camına orijinal bir belge yüklerken açın.

(2) Kağıt Desteği

Tepsiye yüklenen kağıdı desteklemek için tamamen dışa doğru çekin.

(3) Kağıt Kılavuzu

Kağıdın düzgün beslenmesini sağlamak amacıyla kağıt yığınının sol tarafına doğru kaydırın.

(4) Arka Tepsi

Yazdırma işleminden önce kağıdı buraya yerleştirin. Kağıt besleme, her seferinde bir kağıt verilecek şekilde otomatik olarak gerçekleşir.

(5) Doğrudan Yazdırma Bağlantı Noktası

Dijital fotoğraf makinesi gibi PictBridge uyumlu cihazınızdan doğrudan yazdırmak için bu cihazı buraya bağlayın. Hızlı Kurulum Kılavuzu'nda "Fotoğrafları Doğrudan Uyumlu Bir Aygıttan Yazdırma" konusuna bakın.

(6) Kağıt Çıkış Tepsisi

Çıktıları destekler. Yazdırma, kopyalama veya fakslama işlemi yaparken açın.

(7) Çıkış Tepsisi Uzantısı

Alınan çıktıları destekler.

(8) Tarayıcı Camı

Kopyalanacak veya taranacak orijinal belgeleri buraya yerleştirin.

(9) İşletim Paneli

Ayarları değiştirir ve makineyi çalıştırır. Bkz. İşletim Paneli Adı.

Arkadan Görünüm

(10) Harici Aygıt Girişi

Harici aygıtı bağlayın.

Not

Harici aygıtı bağlamak için Telefon konektör kapağını çıkarın.

(11) Telefon Hattı Girişi

Telefon hattını bağlayın.

(12) USB Bağlantı Noktası

Makinenin bilgisayara bağlanmasını sağlayan USB kablosunu buraya takın.

Önemli

Makine bilgisayardan yazdırırken veya bilgisayara resim tararken ya da bilgisayar uyku veya bekleme modundayken, USB kablosunu çıkarmayın veya takmayın.

(13) Güç Kablosu Konektörü

Ürünle birlikte verilen güç kablosunu buraya takın.

Makinenin İçi

(14) FINE Kartuş (FINE Cartridge) Taşıma Birimi

FINE Kartuşları (FINE Cartridges) buraya takın.

Siyah FINE Kartuş (FINE Cartridge) soldaki yuvaya ( [image]), Renkli FINE Kartuş (FINE Cartridge) ise sağdaki yuvaya ( [image]) takılmalıdır.

(15) FINE Kartuşlar (FINE Cartridges) (Mürekkep Kartuşları)

Yazıcı Kafası ve mürekkep haznesiyle birleşik, değiştirilebilir bir kartuştur.

Not

FINE Kartuşların (FINE Cartridges) takılmasıyla ilgili bilgi almak için lütfen Kolay Kurulum Talimatlarına bakın.

(16) Tarama Birimi (Yazıcı Kapağı)

Orijinal belgeleri tarar. FINE Kartuşları (FINE Cartridges) değiştirirken veya makinenin içinde kalan sıkışmış kağıtları çıkarırken açın.

(17) Tarama Birimi Desteği

Tarama Biriminin (Yazıcı Kapağı) açılmasını engeller.

(18) Kağıt Kalınlığı Kolu

Ortam türüne uyması için Yazıcı Kafası ve yüklenen kağıdın arasındaki boşluğu değiştirir.

Not

Kağıt Kalınlığı Kolunun konumunu ayarlayın.

Zarf üzerine yazdırırken veya [T-shirt transfers/T-shirt Üzerine Aktarmalar] yaparken sağa ayarlayın.

Zarf veya [T-shirt transfers/T-shirt Üzerine Aktarmalar] haricindeki kağıtların üzerine yazdırırken sola ayarlayın.

Önemli

Aşağıda gösterilen bu bölüm (A), püsküren mürekkeple kaplanabilir . Bu durum makinenin performansını etkilemez.

Bu bölüme (A) dokunmayın. Dokunursanız makine düzgün yazdırmayabilir.

İşletim Paneli Adı

(1) [ON/OFF] (Açma/Kapama) düğmesi/ [Power] (Güç) lambası

Makineyi açar ve kapatır. Güç durumunu belirtmek için yeşil renkte yanar veya yanıp söner. Makineyi açmadan önce Belge Kapağını kapattığınızdan emin olun.

Not

Güç kapalıyken makine faks alamaz.

Cihaz faks gönderirken veya alırken ya da cihazın belleğinde gönderilmemiş fakslar saklanırken güç kapatılamaz.

(2) [COPY] düğmesi

Makineyi kopyalama moduna geçirir.

(3) [In Use/Memory] (Kullanımda/Bellek) lambası

Telefon hattı kullanımdayken yanıp söner. Ayrıca, makinenin belleğinde saklanan belgeler varken de yanar.

(4) [FAX] düğmesi

Makineyi faks moduna geçirir.

(5) [Alarm] lambası

Kağıdın veya mürekkebin bitmesi gibi bir hata oluştuğunda turuncu renkte yanar veya yanıp söner.

(6) [SCAN] düğmesi

Makineyi tarama moduna geçirir. Tarama modunda, seçilen ayarlara göre makine, belgeyi bilgisayarınıza tarar. Bu düğmenin kullanılabilmesi için makine bilgisayara bağlı olmalıdır. Ayrıntılar için Tarama Kılavuzu ekran el kitabına başvurun.

(7) [Menu] (Menü) düğmesi

Makinenizin çalışmasını özelleştirmek için kullanılan menülere ve ayarlara erişim sağlar.

(8) LCD (Likit Kristal Ekran)

Mesajları, menü seçimlerini ve çalışma durumunu gösterir.

(9) Nümerik düğmeler

Faks/telefon numaraları ve karakterlerin yanı sıra kopya sayısı gibi nümerik değerleri girmekte kullanılır.

(10) [Redial/Pause] (Yeniden Ara/Duraklat) düğmesi

Nümerik düğmeleri kullanarak aranan son numarayı yeniden aramak için kullanılır. Ayrıca numaraları çevirirken veya kaydederken, numaraların arasına veya numaralardan sonra duraklamalar girer.

(11) [Black] (Siyah) düğmesi

Siyah beyaz kopyalamayı veya fakslamayı başlatır.

(12) [Stop/Reset] düğmesi

Kopyalama, tarama, fakslama gibi işlemleri veya devam eden bir yazdırma işini iptal eder.

(13) [Color] (Renk) düğmesi

Renkli kopyalama, tarama veya fakslamayı başlatır.

(14) [Coded Dial] (Kodlu Arama) düğmesi

Önceden kaydedilmiş bir faks/telefon numarasını aramak için bu düğmeye basın ve iki haneli bir kod girin.

(15) [Tone] (Ton) düğmesi

Cihazı geçici olarak tonlu aramaya geçirir. Ayrıca karakter girerken modu da değiştirir.

(16) [OK] düğmesi

Menü veya ayar öğesine ilişkin seçiminizi onaylar.

Yazdırma hatası giderildikten veya sıkışan kağıt çıkarıldıktan sonra hata iletisinin giderilmesini ve makinenin normal çalışmasına devam etmesini sağlar.

(17) [image] (-) ve [image] (+) düğmeleri

Menü seçenekleri arasında gezilmesini ve kopya sayısının artırılmasını ya da azaltılmasını sağlar.

Faks ayarlarında, [image] girilen karakteri iptal eder ve [image] karakterlerin arasına boşluk girer.

(18) [Back] (Geri) düğmesi

LCD'nin önceki ekrana dönmesini sağlar.

(19) [Settings] düğmesi

Sayfa boyutunun, ortam türünün ve resim düzeltme ayarlarının yapılandırılması için kullanılır.

(20) [FAX Quality] (FAX Kalitesi) düğmesi

Göndereceğiniz faksın tarama kontrastını ve çözünürlüğünü ayarlar.


Orijinal Belgenin Kullanımı

Bu bölümde orijinal belgenin Tarayıcı Camına nasıl yerleştirileceği açıklanır.

Orijinal Belge Gereksinimleri

Kopyalamak, taramak veya fakslamak için Tarayıcı Camına yerleştirdiğiniz orijinal belgeler aşağıdaki gereksinimleri karşılamalıdır:

Belge türü

Kağıt belgeler

Fotoğraflar

Kitaplar

Boyut (G x U)

Maks. 8,5 x 11,7 inç / 216 x 297 mm

Kalınlık

Maks. 0.39 inç / 10 mm

Orijinal Belgelerin Yüklenmesi

Kopyalanacak veya taranacak orijinalleri Tarayıcı Camına yerleştirin.

Not

Tarayıcı Camına yerleştirmeden önce orijinal belgenin üstündeki yapıştıcı, mürekkep, tipeks veya benzeri maddelerin tamamen kurumuş olduğundan emin olun.

1 Orijinal belgeyi Tarayıcı Camına yerleştirin.

(1) Belge Kapağını kaldırın.

(2) Orijinal belgeyi kopyalanacak, taranacak veya fakslanacak tarafı Tarayıcı Camı üzerinde aşağıda bakacak şekilde yükleyin.

Orijinal belgeyi yatay şekilde yerleştirin ve üst köşesini yukarıdaki şekilde gösterilen hizalama işaretiyle hizalayın.

Önemli

Tarayıcı Camının üzerine 4,4 lb / 2,2 kg'dan daha ağır bir cisim koymayın.

Orijinal belgenin üzerine 4,4 lb / 2,2 kg'ın üzerinde ağırlık veya baskı uygulamayın.

Aksi halde tarayıcı doğru çalışmayabilir veya Tarayıcı Camı kırılabilir.

Not

Makine, aşağıdaki şekilde gösterilen kırmızı alanı tarayamaz.

(A) 0,04 inç / 1 mm

Kopyalama işlemi yapılırken, tarayabileceğiniz alan ortamın yazdırılabilir alanına bağlıdır. Bkz. Yazdırma Alanı.

2 Belge Kapağını yavaşça kapatın.


Makine Ayarlarının Değiştirilmesi

Bu bölümde <FAX SETTINGS> (FAKS AYARLARI) menüsündeki ve <DEVICE SETTINGS> (SISTEM AYARLARI) menüsündeki ayar öğeleri açıklanmaktadır.

<FAX SETTINGS> (FAKS AYARLARI)

Bu bölümde <FAX SETTINGS> (FAKS AYARLARI) menüsündeki ayar öğeleri açıklanmaktadır.

Herhangi bir ayarı değiştirmeden önce makinenizin mevcut ayarlarını kontrol etmek için Kullanıcı veri listesini yazdırabilirsiniz. Ayrıntılar için bkz. Kullanıcı Veri Listesinin Yazdırılması.

<RECEIVE MODE SET> (ALMA MODU ATANDI)

<FAX PRIORITY MODE> (FAKS ONCELIK MODU)

<FAX PRIORITY MODE> (FAKS ONCELIK MODU) alma modunu seçer.

<FAX ONLY MODE> (SADECE FAKS MODU)

<FAX ONLY MODE> (SADECE FAKS MODU) alma modunu seçer.

<DRPD> (DRPD)

<DRPD> (DRPD) alma modunu seçer. Bu ayar sadece ABD ve Kanada'da mevcuttur.

<NETWORK SWITCH> (AG SWITCHI)

<NETWORK SWITCH> (AG SWITCHI) alma modunu seçer. Bu ayar, satın alındığı ülkeye veya bölgeye bağlı olarak mevcut olmayabilir.

<TEL PRIORITY MODE> (TEL ONCELIK MODU)

<TEL PRIORITY MODE> (TEL ONCELIK MODU) alma modunu seçer.

<MEMORY REFERENCE> (BELLEK REFERANSI)

<PRINT MEMORY LIST> (BELLEK LISTE BAS)

O anda makinenin belleğinde saklanmakta olan belgeleri listeler.

<PRINT DOCUMENT> (BELGEYI BAS)

Makinenin belleğinde saklanmakta olan belirli belgeyi yazdırır.

<PRINT 1ST PAGE ONLY?> (SADECE SAYFA 1'I BAS):

Yazdırılacak sayfaları seçebilirsiniz.
Belgenin sadece ilk sayfasını yazdırmak için <YES> (EVET)'i seçin.
Belgenin tüm sayfalarını yazdırmak için <NO> (HAYIR)'ı seçin.

<DELETE DOCUMENT> (BELGEYI SIL)

Bellekte saklanan belgeyi siler.

<PRNT REPORT/LIST> (RAPOR/LISTE BAS)

<ACTIVITY REPORT> (FAALIYET RAPORU)

Makinenin gerçekleştirdiği son faks işlemlerini gösterir.

<SPEED DIAL LIST> (HIZLI ARA LISTE)

Kodlu hızlı arama için kaydedilen numaraları ve adları listeler.

<PRINT BY NAME?> (ADA GORE BAS?):

Listeye yazdırılacak hedef numaraların ve adların sırasını seçebilirsiniz.
Listeyi, hedef adlar alfabetik olarak sıralanmış şekilde yazdırmak için <YES> (EVET)'i seçin.
Listeyi, küçükten büyüğe numara sırasına (00 - 19) göre düzenlenmiş şekilde yazdırmak için <NO> (HAYIR)'ı seçin.

<USER'S DATA LIST> (KULL VERI LISTE)

Makinenin mevcut ayarlarını ve kaydedilen gönderen bilgilerini listeler.

<MEMORY LIST> (BELLEK LISTESI)

O anda makinenin belleğinde saklanmakta olan belgeleri listeler.

<CODED DIAL REGIST> (KODLU ARAMA KAYDI)

Kodlanan hızlı aramaları kaydeder.

<USER SETTINGS> (KULLANICI AYARI)

<DATE/TIME SETTING> (TARIH/SAAT AYARI)

O anki tarihi ve saati ayarlar.

<DATE DISPLAY> (TARIH/SAAT KURULM)

LCD'de görüntülenen ve gönderilen faksların üzerine yazdırılan tarih ve saatin biçimini ayarlar.

Üç tarih biçimi mevcuttur; <YYYY/MM/DD> (YYYY/AA/GG), <MM/DD/YYYY> (AA/GG/YYYY) ve <DD/MM/YYYY> (GG/AA/YYYY).

<SUMMER TIME SET> (YAZ SAATI ATANDI)

Yaz saati ayarını etkinleştirir/devre dışı bırakır. <ON> (AÇIK) seçeneğini belirlerseniz, ilave alt ayarları da seçebilirsiniz. Bu ayar, satın alındığı ülkeye veya bölgeye bağlı olarak mevcut olmayabilir.

<START DATE/TIME> (BASLAMA TAR/SAAT):

Yaz saati uygulamasının başladığı tarihi ve saati ayarlar.

<SET MONTH> (AYI AYARLA) Ayı belirleyin.

<SET WEEK> (HAFTAYI AYARLA) Haftayı belirleyin.

<SET DAY OF WEEK> (GUNU AYARLA) Günü belirleyin.

<SET SHIFT TIME> (GECIS ZAMANI ATA) Saati 24 saat düzenine göre belirleyin.

<END DATE/TIME> (BITIS TAR/SAATI):

Yaz saati uygulamasının sona erdiği tarihi ve saati ayarlar.

<SET MONTH> (AYI AYARLA) Ayı belirleyin.

<SET WEEK> (HAFTAYI AYARLA) Haftayı belirleyin.

<SET DAY OF WEEK> (GUNU AYARLA) Günü belirleyin.

<SET SHIFT TIME> (GECIS ZAMANI ATA) Saati 24 saat düzenine göre belirleyin.

<UNIT TEL NUMBER> (UNITE TEL NO)

Gönderilen faksların üzerine yazdırılan faks/telefon numarasını kaydeder.

<UNIT NAME> (UNITE ADI)

Gönderilen faksların üzerine yazdırılan adınızı kaydeder.

<TX TERMINAL ID> (TX TERMINAL ID)

Gönderdiğiniz her faksın üst kısmına gönderici bilgilerini yazdırır (ON/OFF ayarı cihazın satın alındığı ülkeye veya bölgeye göre mevcut olabilir).

<TTI POSITION> (TTI KONUMU):

Siyah beyaz fakslarda gönderici bilgilerinin konumunu (görüntü alanının dışı veya içi) seçer (Renkli fakslar söz konusu olduğunda otomatik olarak görüntü alanının içine yerleştirir).

<FAX/TEL NO. MARK> (FAKS/TEL NO. ISRT):

Gönderdiğiniz faksların üzerine yazdırılan faks/telefon numarasının önüne gelen işareti seçer.

<OFFHOOK ALARM> (AHIZE YOK ALARMI)

Makineye bağlı telefonun ahizesi yerine oturmadığında sizi uyaran alarmı etkinleştirir/devre dışı bırakır.

<VOLUME CONTROL> (SES DENETIMI)

<RX RING VOLUME> (RX ZIL SESI) ve <LINE MONITOR VOL.> (HAT IZLEYICI SESI) öğelerini ayarlar.

<RX RING LEVEL> (RX SINYAL SEV.)

Makinenin faks alırken çıkardığı zil sesinin seviyesini ayarlar.

<TEL LINE TYPE> (TEL HATTI TURU)

Makinenin telefon hattı türü ayarını seçer.

Not

Bu ayar, satın alındığı ülkeye veya bölgeye bağlı olarak mevcut olmayabilir.

<ACTIVITY REPORT> (FAALIYET RAPORU)

Her 20 işlemden sonra otomatik olarak Faaliyet Raporu yazdırıp yazdırılmayacağını ayarlar.

<TX SETTINGS> (TX AYARLARI)

<ECM TX> (ECM TX)

Hata Giderme Modunda (ECM) göndermeyi etkinleştirir/devre dışı bırakır.

<PAUSE TIME> (DURAKLAMA SURESI)

[Redial/Pause] (Yeniden Ara/Duraklat) düğmesine bastığınızda duraklama uzunluğunu seçer.

<AUTO REDIAL> (OTO. TEKRAR ARA)

Otomatik yeniden aramayı etkinleştirir.

<REDIAL TIMES> (TEKRAR ARA SURESI):

<AUTO REDIAL> (OTO. TEKRAR ARA)'da <ON> (ACIK) seçili ise, yeniden arama sayısını ayarlamayı etkinleştirir.

<REDIAL INTERVAL> (TEKRAR ARA ZAMANI):

<AUTO REDIAL> (OTO. TEKRAR ARA)'da <ON> (ACIK) seçili ise, yeniden aramalar arasındaki süreyi ayarlamayı etkinleştirir.

<TX START SPEED> (TX BASLAMA HIZI)

Makinenin iletmeye başlama hızını seçer.

<TX REPORT> (TX RAPORU)

Gönderdikten sonra iletildi raporunun otomatik olarak yazdırılmasını etkinleştirir/devre dışı bırakır.

<ATTACH TX IMAGE> (TX RESMI EKLE):

<TX REPORT> (TX RAPORU)'nda <PRINT ERROR ONLY> (SADECE HATA YAZ.) veya <PRNT FOR EACH TX> (HER TX ICIN BAS) seçili ise, raporun altındaki faksın ilk kağıdına yazdırmayı etkinleştirir/devre dışı bırakır.

<DIAL TONE DETECT> (CEVIR SESI ALGILA)

<ON> (ACIK) seçeneğini belirlerseniz makine, bağlantı arama tonunu doğruladıktan sonra iletir. Bu ayar, satın alındığı ülkeye veya bölgeye bağlı olarak desteklenmeyebilir.

<RX SETTINGS> (RX AYARLARI)

<AUTO PRINT RX> (ALINANI OTO.YZDR)

Makinenin alınan faksı otomatik olarak yazdırıp yazdırmayacağını ayarlar. <OFF> (KAPALI) olarak ayarlanırsa, alınan fakslar bellekte saklanır.

<PRINT WHEN NO INK> (MUREK YOKKEN YZDR):

<AUTO PRINT RX> (ALINANI OTO.YZDR)'da <ON> (ACIK) seçili ise, mürekkep az olduğunda veya bittiğinde makinenin alınan faksı otomatik olarak yazdırıp yazdırmayacağını ayarlayabilirsiniz.

Mürekkep az olduğunda veya bittiğinde alınan faksı bellekte saklamak için <OFF> (KAPALI) seçeneğini belirleyin.

Alınan faksları kalan mürekkep seviyesinden bağımsız olarak yazdırmak için <ON> (ACIK) seçeneğini belirleyin.

<ECM RX> (ECM RX)

Alma sırasında Hata Giderme Modunu (ECM) etkinleştirir/devre dışı bırakır.

<FAX PRIORITY MODE> (FAKS ONCELIK MODU)

Alma modu olarak <FAX PRIORITY MODE> (FAKS ONCELIK MODU)'nu seçerseniz, bu modun ayarlarını özelleştirir.

<RING START TIME> (ZIL BASLA ZAMANI):

Makinenin, aramanın faks mı sesli arama mı olduğunu kontrol etmek için harcadığı süreyi seçer.

<TEL RING TIME> (TEL ZIL SURESI):

Sesli aramalar için zilin çalma süresini seçer.

<DEFAULT ACTION> (VARSAYILAN EYLEM):

Makinenin, zilin çalma süresi sona erdikten sonra alma moduna mı geçeceğini yoksa bağlantıyı mı keseceğini seçer.

<DRPD:FAX RNG PAT> (DRPD:FAKS SECIMI)

Alma modu olarak <DRPD> (DRPD)'yi seçerseniz, makinenin zil sesini seçer. Bu ayar sadece ABD ve Kanada'da mevcuttur.

1 [FAX] düğmesine, ardından [Menu] (Menü) düğmesine basın.

2 <RX SETTINGS> (RX AYARLARI)'nı seçmek için [image] veya [image] düğmesine, ardından [OK] düğmesine basın.

3 <DRPD:FAX RNG PAT> (DRPD:FAKS SECIMI) için [image] veya [image] düğmesine, ardından [OK] düğmesine basın.

4 Telefon şirketinizin faks numaranıza atadığı zil sesini seçmek için [image] veya [image] düğmesine, ardından [OK] düğmesine basın.

<NORMAL RING> (NORMAL ZIL), <DOUBLE RING> (CIFT ZIL), <SHORT-SHORT-LONG> (KISA-KISA-UZUN), <SHORT-LONG-SHORT> (KISA-UZUN-KISA) veya <OTHER RING TYPE> (DIGER ZIL TURU) seçeneklerinden birini belirleyebilirsiniz.

5 [Stop/Reset] düğmesine basın.

Ayar sonlanır ve faks, bekleme moduna geçer.

<RING COUNT> (ZIL SAYISI)

Faks çağrılarının zil sayısını seçer.

<MAN/AUTO SWITCH> (MAN/AUTO GECISI)

Alma modu olarak <TEL PRIORITY MODE> (TEL ONCELIK MODU)'nu seçerseniz, belirli bir süre çaldıktan sonra makinenin faks alma moduna geçişini etkinleştirir/devre dışı bırakır.

<RX START TIME> (RX BASLAMA ZAMANI):

<MAN/AUTO SWITCH> (MAN/AUTO GECISI)'nde <ON> (ACIK) seçeneğini belirlerseniz, telefonun faks alma moduna geçmeden önce zilin ne kadar süreyle çalacağını belirleyen ayar etkinleştirilir.

<REMOTE RX> (UZAK RX)

Uzaktan almayı etkinleştirir/devre dışı bırakır.

<ON> (ACIK) seçeneğini belirlerseniz, <REMOTE RX ID> (UZAK RX ID)'yi seçer.

<RX IMG REDUCTION> (RX RESIM KUCULT)

Faksların yerleştirilen kağıda sığmaları için otomatik olarak küçültülmelerini etkinleştirir/devre dışı bırakır.

<REDUC. DIRECTION> (KUCULTME YONU):

<RX IMG REDUCTION> (RX RESIM KUCULT)'nde <ON> (ACIK) seçeneğini belirlerseniz, küçültme yönünü seçmeyi etkinleştirir.

<RX START SPEED> (RX BASLAMA HIZI)

Makinenin almaya başladığı hızı seçer.

<RX REPORT> (RX RAPORU)

Aldıktan sonra alındı raporunun otomatik olarak yazdırılmasını etkinleştirir/devre dışı bırakır.

<PRINT ERROR ONLY> (SADECE HATA YAZ.) veya <PRINT FOR EACH RX> (HER RX ICIN YZDR)'ı seçerseniz, yazdırma hatası oluştuğunda veya her faks aldığınızda bir alındı raporu yazdırır.


<DEVICE SETTINGS> (SISTEM AYARLARI)

Bu bölümde, <EXTENDED AMOUNT> (GENISLETLN TUTAR)'ın belirlenmesi için uygulanacak adımlar örnek olarak verilerek <DEVICE SETTINGS> (SISTEM AYARLARI)'nın değiştirilmesine dair prosedür açıklanmaktadır.

Not

LCD üzerindeki [image] (yıldız işareti) mevcut ayarı gösterir.

1 Makinenin açık konumda olduğundan emin olun.

2 Menüyü seçin.

(1) <DEVICE SETTINGS> (SISTEM AYARLARI) görünene kadar art arda [Menu] (Menü) düğmesine basın.

(2) <PRINT SETTINGS> (YAZDIRMA AYARLARI)'nı seçmek için [image] veya [image] düğmesine, ardından [OK] düğmesine basın.

(3) <EXTENDED AMOUNT> (GENISLETLN TUTAR)'ı seçmek için [image] veya [image] düğmesine, ardından [OK] düğmesine basın.

3 Ayarları değiştirin.

(1) <SMALL> (KUCUK) veya <LARGE> (BUYUK)'ü seçmek için [image] veya [image] düğmesine, ardından [OK] düğmesine basın.

<PRINT SETTINGS> (YAZDIRMA AYARLARI)

<EXTENDED AMOUNT> (GENISLETLN TUTAR)

Kenarlıksız ayarında yazdırırken kağıttan taşan resim miktarının belirlenmesini sağlar.

<SMALL> (KUCUK) / <LARGE> (BUYUK)

Not

Kenarlıksız yazdırmanıza rağmen çıktılarda kenar boşlukları varsa bu ayar için <LARGE> (BUYUK) seçeneğinin belirtilmesi sorunun çözülmesine yardımcı olabilir.

<PICTBRIDGE SET> (PICTBRIDGE AYARI)

Ayrıntılı bilgi için Hızlı Kurulum Kılavuzu'ndaki "Fotoğrafları Doğrudan Uyumlu Bir Aygıttan Yazdırma" konusuna bakın.

<OTHERS> (DIGERLERI)

<AUDIBLE TONES> (SESLER)

Sesin yüksekliğini seçer.

<KEYPAD VOLUME> (TUS SESI)

İşletim Panelindeki düğmelere basıldığında çıkan bip sesinin yüksekliğini seçer.

<ALARM VOLUME> (ALARM SESI)

Alarm sesinin yüksekliğini seçer.

<COUNTRY SELECT> (HEDEF AYARI)

Makineyi kullandığınız ülkeyi seçer. Bu ayar, satın alındığı ülkeye veya bölgeye bağlı olarak mevcut olmayabilir.

<LANGUAGE SETTING> (DIL AYARI)

LCD mesajlarının ve menülerin dilinin değiştirilmesini sağlar.

<JAPANESE> (JAPONCA) / <ENGLISH> (INGILIZCE) / <GERMAN> (ALMANCA) / <FRENCH> (FRANSIZCA) / <ITALIAN> (ITALYANCA) / <SPANISH> (ISPANYOLCA) / <DUTCH> (FLEMENKCE) / <PORTUGUESE> (PORTEKIZCE) / <NORWEGIAN> (NORVECCE) / <SWEDISH> (ISVECCE) / <DANISH> (DANCA) / <FINNISH> (FINCE) / <RUSSIAN> (RUSCA) / <CZECH> (CEKCE) / <HUNGARIAN> (MACARCA) / <POLISH> (LEHCE) / <SLOVENE> (SLOVENCE) / <TURKISH> (TURKCE)

<QUIET MODE> (SESSIZ MOD)

Gece yazdırma yapılırken olduğu gibi çalışma sesini azaltmak istemeniz durumunda makinenin bu işlevini etkinleştirin.

Bu işlevin etkinleştirilmesi, aşağıdaki işlemler sırasında çıkan sesi azaltır:

Kopyalama,

Faks modunda ve

PictBridge uyumlu bir cihazdan yazdırma.

<OFF> (KAPALI) / <ON> (ACIK)

Önemli

Bu ayar <OFF> (KAPALI) olarak ayarlandığında yazdırma hızı düşebilir.

Resim kalitesi ayarına bağlı olarak bu işlev çok etkili olmayabilir.
Ayrıca makinenin yazdırmaya hazırlanırken çıkardığı sesler gibi sesler azalmaz.

Not

Tarama veya bilgisayardan yazdırma sırasında çıkan ses de azaltılabilir. Bu sesleri azaltmak için bilgisayardaki ayarları yapılandırmanız gerekir.

Ayrıntılı işlemler için Tarama Kılavuzu ekran el kitabına başvurun.

Bilgisardan yazdırırken çıkan seslerle ilgili bilgi almak için PC Yazdırma Kılavuzu ekran el kitabına bakın.

<RESTORE DEFAULT> (VRSYLN GERI YUKLE)

Satın aldığınızdan beri makinede yaptığınız değişiklikleri varsayılan haline getirir. Ancak, makinenizin mevcut kullanım durumuna bağlı olarak bazı veriler silinemeyebilir.


Kopyalama

Kopya Çıkarma

Bu bölümde kopyalama işlemi ile ilgili temel prosedürler açıklanmaktadır.

1 Kopyalama işlemi için hazırlanın.

(1) Makineyi açın.

(2) [COPY] düğmesine basın.

(3) Kağıt yükleyin.

Bkz. Yazdırma Kağıdının Yüklenmesi.

(4) Orijinal belgeyi Tarayıcı Camına yerleştirin.

Not

Kopyalayabileceğiniz orijinal türleri ve koşulları hakkında ayrıntılı bilgi için bkz. Orijinal Belgelerin Yüklenmesi.

2 Kopyalama işlemini başlatın.

(1) Kopya sayısını (maks. 99 kopya) belirlemek için [image] veya [image] düğmesine ya da Nümerik düğmelere basın.

(A) Küçültme/Büyütme Oranı

(B) Sayfa Boyutu

(C) Baskı Kalitesi

(D) Kopya Sayısı

(E) Ortam Türü

(F) Yoğunluk

(2) Gerekirse ayarları yapmak için [Settings] düğmesine basın.

Not

Sayfa boyutu, ortam türü, yoğunluk veya baskı kalitesini değiştirmek için, bkz. Kopyalama Ayarlarının Değiştirilmesi.

Farklı düzenlerde kopyalama yapmak için, bkz. Yararlı Kopyalama Fonksiyonlarının Kullanılması.

(3) Renkli kopyalama için [Color] (Renk) düğmesine veya siyah & beyaz kopyalama için [Black] (Siyah) düğmesine basın.

Cihaz kopyalamaya başlar.

Önemli

Kopyalama işlemi tamamlanana kadar Belge Kapağını açmayın veya Tarayıcı Camından orijinali almayın.

Not

Ortam türünü değiştirdikten sonra ilk defa yazdırırken, LCD'de kağıt kalınlığı kolu konumunu onaylamanızı isteyen mesaj görülebilir. Bu mesaj görüntülenirse, kağıt kalınlığı kolunun uygun olarak ayarlandığından emin olun, ardından [OK] düğmesine basın.

Kopyalama işlemini iptal etmek için [Stop/Reset] düğmesine basın.

Makine kopyalama modundayken faks da alabilir ([COPY] düğmesine basıldığında).

Bir Kopyanın Küçültülmesi ya da Büyütülmesi

Kopyaları küçültebilir ya da büyütebilirsiniz.

1 Kopyalama işlemi için hazırlanın.

Bkz. Kopyalama işlemi için hazırlanın..

2 Küçültme/büyütme yöntemini seçin.

(1) [Settings] düğmesine basın.

(2) Küçültme/büyütme yöntemini seçmek için [image] veya [image] düğmesine, ardından [OK] düğmesine basın.

<PRESET RATIO> (ONAYAR ORANI):

Kopyaları küçültmek veya büyütmek için önceden ayarlanmış oranlardan birini seçebilirsiniz. Orijinal belgenizin ve yazdırma kağıdının boyutu aynı olacak şekilde bir önayar oranı seçmek için [image] veya [image] düğmesine basın.

(A) A5

(B) A4

<ZOOM> (YAKINLASTIR):

Kopyaları küçültmek veya büyütmek için kopyalama oranını yüzde olarak belirleyebilirsiniz. Küçültme ve büyütme oranını (%25 - 400) belirlemek için [image] veya [image] düğmesine basın. Oranlar arasında hızlı şekilde ilerlemek için [image] veya [image] düğmesini basılı tutun.

(A) %125

<FIT-TO-PAGE> (SAYFAYA SIGDIR):

Makine, resmi sayfaya sığacak şekilde otomatik olarak küçültür veya büyütür. 4. adıma geçin.

Not

<FIT-TO-PAGE> (SAYFAYA SIGDIR) öğesini seçtiğinizde, orijinal belgeye bağlı olarak belge boyutu doğru algılanamayabilir. Bu durumda, <ZOOM> (YAKINLASTIR) veya <PRESET RATIO> (ONAYAR ORANI) öğesini seçin.

3 Ayarları sonlandırın.

(1) [OK] düğmesine basın.

LCD, kopyalama bekleme moduna geri döner.

4 Kopyalama işlemini başlatın.

Bkz. Kopyalama işlemini başlatın..


Kopyalama Ayarlarının Değiştirilmesi

Sayfa boyutu, ortam türü ya da görüntü kalitesi gibi kopyalama ayarlarını değiştirebilirsiniz.

Ayarlanacak öğeyi seçmek için [Settings] düğmesine art arda basın.

Not

LCD üzerindeki [image] (yıldız işareti) mevcut ayarı gösterir.

Sayfa boyutu, ortam türü ve görüntü kalitesi ayarları, makine kapalı olsa da aynı kalır.

<ENLARGE/REDUCE> (BÜYÜT/KÜÇÜLT)

Küçültme/büyütme yöntemini seçin.

Bkz. Bir Kopyanın Küçültülmesi ya da Büyütülmesi.

<PRESET RATIO> (ONAYAR ORANI) / <ZOOM> (YAKINLASTIR) / <FIT-TO-PAGE> (SAYFAYA SIGDIR)

<PAGE SIZE> (SAYFA BOYUTU)

Yüklenen kağıdın sayfa boyutunu seçin.

<8.5"x11"> (LTR) / <A4> (A4) / <B5> (B5) / <A5> (A5) / <4"x6"> (10x15 cm) / <5"x7"> (13x18) / <CREDIT CARD SIZE> (KREDI KARTI BOYT)

Not

Makinenin satın alındığı ülkeye veya bölgeye bağlı olarak bunların bazıları mevcut olmayabilir.

<MEDIA TYPE> (ORTAM TURU)

Yüklenen kağıdın ortam türünü seçin.

<PLAIN PAPER> (DUZ KAGIT) / <PHOTO PAPER PRO> (PHOTO PAPER PRO) / <PHOTO PAPER PLUS> (PHOTO PAPER PLUS) / <MATTE PHOTO PAPR> (MAT FOTO KAGIDI) / <GLOSSY> (PARLAK)

<INTENSITY> (YOGUNLUK)

Yoğunluğu değiştirin.

<MANUAL ADJUST> (EL ILE AYARLA) / <AUTO ADJUST (A)> (OTO AYARLA (A))

Not

<MANUAL ADJUST> (EL ILE AYARLA) öğesini seçerseniz, yoğunluğu azaltmak için [image] düğmesine veya arttırmak için [image] düğmesine basın.

<AUTO ADJUST (A)> (OTO AYARLA (A)) öğesini seçerseniz, LCD'de <A> (A) görünür.

<IMAGE QUALITY> (GORUNTU KALITESI)

Baskı kalitesini orijinale göre ayarlayın.

<STANDARD> (STANDART) / <HIGH> (YUKSK) / <FAST> (HIZLI)

Not

<FAST> (HIZLI) öğesi yalnızca bu ayar <PLAIN PAPER> (DUZ KAGIT) olarak ayarlandığunda seçilebilir.

<FAST> (HIZLI) öğesi kullanırken, kalite beklenenin altında olursa, <STANDARD> (STANDART) veya <HIGH> (YUKSEK) öğesini seçin ve tekrar kopyalamayı deneyin.

Gri tonda kopyalama yapmak için <HIGH> (YUKSEK) öğesini seçin. Gri ton tonları siyah ya da beyaz yerine grinin tonları şeklinde uyarlar.


Yararlı Kopyalama Fonksiyonlarının Kullanılması

Özel Kopyalama

Farklı düzenlerde kopyalama yapabilirsiniz.

Kitap gibi Kalın Orijinal Belgelerin Kopyalanması (<FRAME ERASE> (KARE SILME))

Çıkartma Üzerine Yazdırma (<STICKER COPY> (CIKARTMA KOPYALA))

Kenarlıksız Kopyalama İşlemi (<BORDERLESS COPY> (KENARLIKSZ KOPYA))

Bir Resmin bir Sayfa Üzerinde Yinelenmesi (<IMAGE REPEAT> (RESIM YINELEME))

İki Sayfanın Tek Bir Sayfaya Sığdırılarak Kopyalanması (<2-ON-1> (2'LI GORUNUM))

Dört Sayfanın Tek Bir Sayfaya Sığdırılarak Kopyalanması (<4-ON-1> (4'LU GORUNUM))

1 Kopyalama işlemi için hazırlanın.

(1) Makineyi açın.

(2) [COPY] düğmesine basın.

(3) Kağıt yükleyin.

Bkz. Yazdırma Kağıdının Yüklenmesi.

(4) Orijinal belgeyi Tarayıcı Camına yerleştirin.

Not

Kopyalayabileceğiniz orijinal belge türleri ve koşulları hakkında ayrıntılı bilgi için bkz. Orijinal Belgelerin Yüklenmesi.

2 Kopyalama menüsünü seçin.

1 [Menu] (Menü) düğmesine basın.

Not

Özel kopyalama ayarlarını iptal etmek için <SPECIAL COPY> (OZEL KOPYALAMA) menüsünde [Stop/Reset] düğmesine basın.

Kopya sayısı veya yoğunluk ayarlanmışsa [Stop/Reset] düğmesine iki kez basın.

Kitap gibi Kalın Orijinal Belgelerin Kopyalanması (<FRAME ERASE> (KARE SILME))

Kitap gibi kalın bir orijinal belgeyi kopyalarken, resim etrafındaki siyah kenar boşlukları olmadan kopyalama yapabilirsiniz. Bu işlevi kullanarak, gereksiz mürekkep tüketimini azaltabilirsiniz.

1 <FRAME ERASE> (KARE SILME) öğesini seçmek için [image] veya [image] düğmelerine, ardından [OK] düğmesine basın.

2 Kopya sayısını belirlemek için [image] veya [image] düğmesine ya da Nümerik düğmelere basın.

3 Belgenizin ayarlarını gerektiği gibi yapın.

Bkz. Kopyalama Ayarlarının Değiştirilmesi.

4 Renkli kopyalama için [Color] (Renk) düğmesine veya siyah & beyaz kopyalama için [Black] (Siyah) düğmesine basın.

Not

Belge Kapağını kapatın.

Resim etrafında görülen ince siyah kenar boşluğu olabilir.

Bu işlev yalnızca koyu renkteki kenar boşluklarını kaldırır. Taranan kitap çok inceyse veya makine pencere ya da parlak bir ortamda kullanılıyorsa, soluk siyah bir çerçeve oluşabilir. Ayrıca, orijinalin rengi koyu ise, makine belge rengini gölgeden ayırt edemez ve bu durum hafif kırpılmaya neden olabilir.

Çıkartma Üzerine Yazdırma (<STICKER COPY> (CIKARTMA KOPYALA))

Canon etiket kağıdı kullanarak [4" x 6" /101,6 x 152,4 mm] boyutundaki fotoğraflardan ya da grafiklerden kolaylıkla 16 etiket hazırlayabilirsiniz.

(A) Tarayıcı Camı (Taranacak kısım altta kalacak şekilde yerleştirin)

(B) 16 çıkartma

1 <STICKER COPY> (CIKARTMA KOPYALA) öğesini seçmek için [image] veya [image] düğmelerine, ardından [OK] düğmesine basın.

2 4 x 4 öğesinin seçildiğinden emin olun, ardından [OK] düğmesine basın.

Not

4 x 4 öğesini yalnızca LCD'de görünen diğer düzenlerden seçebilirsiniz.

3 Kopya sayısını belirlemek için [image] veya [image] düğmesine ya da Nümerik düğmelere basın.

4 Renkli kopyalama için [Color] (Renk) düğmesine veya siyah beyaz kopyalama için [Black] (Siyah) düğmesine basın.

Not

Arka Tepsiye bir kerede yalnızca bir etiket yükleyebilirsiniz.

Yoğunluk dışındaki ayarları belirleyemezsiniz.

Kenarlıksız Kopyalama İşlemi (<BORDERLESS COPY> (KENARLIKSZ KOPYA))

Resimleri etrafında kenarlık olmadan, tüm sayfayı dolduracak şekilde kopyalayabilirsiniz.

1 <BORDERLESS COPY> (KENARLIKSZ KOPYA) öğesini seçmek için [image] veya [image] düğmelerine, ardından [OK] düğmesine basın.

Kenarlıksız kopyalamada kullanılamayan bir ortam türü ayarı seçilirse, LCD aşağıdaki mesajı görüntüler.

Sayfa boyutunu seçmek için [image] veya [image] düğmesine, ardından [OK] düğmesine basın.
<8.5x11> (LTR) / <A4> (A4) / <4x6> (10x15) / <5x7> (13x18) / <C-CARD> (C-KART)

Ortam türünü seçmek için [image] veya [image] düğmesine, ardından [OK] düğmesine basın.
<PHOTO PRO> (PHOTO PRO) / <PHOTO PLUS> (PHOTO PLUS) / <MATT PHOTO> (MAT FOTO) / <GLOSSY> (PARLAK)

2 Kopya sayısını belirlemek için [image] veya [image] düğmesine ya da Nümerik düğmelere basın.

3 Belgenizin ayarlarını gerektiği gibi yapın.

Bkz. Kopyalama Ayarlarının Değiştirilmesi.

4 Renkli kopyalama için [Color] (Renk) düğmesine veya siyah beyaz kopyalama için [Black] (Siyah) düğmesine basın.

Not

Kopyalanan resim tüm sayfayı kopyalayacak şekilde büyütüldüğünden kenarlarda çok az kırpılma olabilir.

Gerektiğinde orijinal resmin kenarlarından kırpılacak genişliği değiştirebilirsiniz. Ayrıntılı bilgi için bkz. <DEVICE SETTINGS> (SISTEM AYARLARI).

Bir Resmin bir Sayfa Üzerinde Yinelenmesi (<IMAGE REPEAT> (RESIM YINELEME))

Bir resmi tek bir sayfa üzerine birden fazla kez kopyalayabilirsiniz. Makineyi resmi kaç defa yineleyeceğini otomatik olarak seçecek şekilde ayarlayabilir veya sayıyı kendiniz belirtebilirsiniz.

1 <IMAGE REPEAT> (RESIM YINELEME) öğesini seçmek için [image] veya [image] düğmesine, ardından [OK] düğmesine basın.

2 <AUTO> (OTO) veya <MANUAL> (EL ILE) öğesini seçmek için [image] veya [image] düğmelerine, ardından [OK] düğmesine basın.

<AUTO> (OTO) öğesini seçtiyseniz, 5. adıma geçin.

<MANUAL> (EL ILE) öğesini seçtiyseniz, 3. adıma geçin.

3 Dikey yinelemeleri ayarlamak için [image] veya [image] düğmesine, ardından [OK] düğmesine basın.

4 Yatay yinelemeleri ayarlamak için [image] veya [image] düğmesine, ardından [OK] düğmesine basın.

5 Kopya sayısını belirlemek için [image] veya [image] düğmesine ya da Nümerik düğmelere basın.

6 Belgenizin ayarlarını gerektiği gibi yapın.

Bkz. Kopyalama Ayarlarının Değiştirilmesi.

7 Renkli kopyalama için [Color] (Renk) düğmesine veya siyah beyaz kopyalama için [Black] (Siyah) düğmesine basın.

Önemli

Orijinalden taranan alan, büyütme/küçültme ayarına bağlıdır.

Not

<CREDIT CARD SIZE> (KREDI KARTI BOYT) kağıt boyutu olarak seçilemez.

<FIT-TO-PAGE> (SAYFAYA SIGDIR) büyütme/küçültme oranı olarak seçilemez.

İki Sayfanın Tek Bir Sayfaya Sığdırılarak Kopyalanması (<2-ON-1> (2'LI GORUNUM))

Her resmi küçülterek iki orijinal sayfayı (A) (B) tek bir kağıda (C) kopyalayabilirsiniz.

1 <2-ON-1> (2'LI GORUNUM) öğesini seçmek için [image] veya [image] düğmesine, ardından [OK] düğmesine basın.

2 Kopya sayısını belirlemek için [image] veya [image] düğmesine ya da Nümerik düğmelere basın.

3 Belgenizin ayarlarını gerektiği gibi yapın.

Bkz. Kopyalama Ayarlarının Değiştirilmesi.

Not

<ENLARGE/REDUCE> (BÜYÜT/KÜÇÜLT) seçeneğini belirleyemezsiniz.

4 Renkli kopyalama için [Color] (Renk) düğmesine veya siyah beyaz kopyalama için [Black] (Siyah) düğmesine basın.

Belgenin ilk sayfasının taranması bittiğinde aşağıdaki mesaj görüntülenir.

Taramak istediğiniz başka bir belge sayfası varsa, Tarayıcı Camına yerleştirin ve ilk olarak aynı düğmeye ([Black] (Siyah) veya [Color] (Renk) düğmesi) basın.

Daha fazla tarama işlemi gerekli değilse, [OK] düğmesine basın.

Not

Tarama sırasında LCD'de "<MEMORY IS FULL> (BELLEK DOLU)" mesajı çıktığında baskı kalitesini <STANDARD> (STANDART) olarak ayarlayın ve kopyalamayı deneyin. Sorun çözülmemişse baskı kalitesini <FAST> (HIZLI) olarak ayarlayın ve yeniden kopyalamayı deneyin.

Dört Sayfanın Tek Bir Sayfaya Sığdırılarak Kopyalanması (<4-ON-1> (4'LU GORUNUM))

Her resmi küçülterek dört orijinal sayfasının tek bir kağıda kopyalanmasını sağlayabilirsiniz. Dört farklı düzende kopyalama yapılabilir.

(A) Belgeler

(B) <PATTERN 1> (DESEN 1)

(C) <PATTERN 2> (DESEN 2)

(D) <PATTERN 3> (DESEN 3)

(E) <PATTERN 4> (DESEN 4)

1 <4-ON-1> (4'LU GORUNUM) öğesini seçmek için [image] veya [image] düğmesine, ardından [OK] düğmesine basın.

2 Düzen desenini belirlemek için [image] veya [image] düğmesine, ardından [OK] düğmesine basın.

<PATTERN 1> (DESEN 1), <PATTERN 2> (DESEN 2), <PATTERN 3> (DESEN 3) veya <PATTERN 4> (DESEN 4) öğesini seçebilirsiniz.

3 Kopya sayısını belirlemek için [image] veya [image] düğmesine ya da Nümerik düğmelere basın.

4 Belgenizin ayarlarını gerektiği gibi yapın.

Bkz. Kopyalama Ayarlarının Değiştirilmesi.

Not

<ENLARGE/REDUCE> (BÜYÜT/KÜÇÜLT) öğesini seçemezsiniz.

5 Renkli kopyalama için [Color] (Renk) düğmesine veya siyah beyaz kopyalama için [Black] (Siyah) düğmesine basın.

Birinciden üçüncüye kadar belgenin her sayfasının taranması bittiğinde aşağıdaki mesaj görüntülenir.

Taramak istediğiniz başka bir belge sayfası varsa, Tarayıcı Camına yerleştirin ve ilk olarak aynı düğmeye ([Black] (Siyah) veya [Color] (Renk) düğmesi) basın.

Daha fazla tarama işlemi gerekli değilse, [OK] düğmesine basın.

Not

Tarama sırasında LCD'de "<MEMORY IS FULL> (BELLEK DOLU)" mesajı çıktığında baskı kalitesini <STANDARD> (STANDART) olarak ayarlayın ve kopyalamayı deneyin. Sorun çözülmemişse baskı kalitesini <FAST> (HIZLI) olarak ayarlayın ve yeniden kopyalamayı deneyin.


SSS

Yazdırma İşlemi Başlamıyor/Baskı Bulanık/Renkler Yanlış/Düz Çizgiler Doğru Hizalanmamış

Makine Hareket Ediyor Ancak Mürekkep Püskürtülmüyor

MP Sürücüleri Yüklenemiyor

Bilgisayara Doğru Şekilde Bağlanılamıyor

Yazdırma İşlemi Başlamıyor

Bilgisayar Ekranında Bir Hata Mesajı Görüntüleniyor

[Writing Error/Yazma Hatası] / [Output Error/Çıktı Hatası] / [Communication Error/İletişim Hatası]

Yazdırma Sonuçları Tatmin Edici Değil

Kağıt Sıkışmaları

Kağıt Düzgün Beslenmiyor

Beyaz Çizgiler


Fakslama

Makinenizin Faks için Hazırlanması

Makinenin bağlanmasına ilişkin tipik örnekler aşağıda verilmiştir. Bağlantı yanlış yapılmışsa, makine faks gönderemez/alamaz. Makineyi doğru şekilde bağlayın.

Önemli

Güç Beklenmedik Şekilde Kesilirse

Güç kesintisi varsa veya kazara güç kablosunu çekerseniz, bellekte saklanan tüm belgelerin yanı sıra tarih/saat ayarları da kaybedilecektir. Kullanıcı verileri ve hızlı arama ayarları kalır. Güç kesilirse, aşağıdaki durumlar söz konusu olur:

Faks gönderemez veya alamaz ya da kopyalama yapamazsınız.

Makineye bir telefon bağlı ise, sesli aramaları alabilirsiniz.

Sesli arama yapıp yapamayacağınız telefon tipinize bağlıdır.

Harici Cihaz Bağlama Yöntemleri

Analog Hatta Bağlanma

(A) Telefon hattı (analog)

Bir Telefonun veya Telesekreterin Doğrudan Bağlanması

(A) Telefon veya Telesekreter

Önemli

Ayırıcı (A) kullanarak makineyi ve harici cihazları aynı telefon hattına paralel olarak bağlamayın. Makine düzgün bir şekilde çalışmayabilir.

Bilgisayar aracılığıyla bir Telefon veya Telesekreter Bağlama

(A) Bilgisayar

(B) Telefon veya Telesekreter

Birleşik Krallık'taki Kullanıcılar

Harici aygıt üzerindeki konektör makine üzerindeki girişe takılamıyorsa, aşağıda anlatıldığı gibi bağlantı yapmak üzere bir B.T. adaptörü almanız gerekir:

Harici aygıt hattını B.T. adaptörüne bağlayın, daha sonra B.T. adaptörünü [image] girişine takın.

Çeşitli Hatları Bağlama Yöntemi

Aşağıdakiler analog olmayan bir telefon hattına bağlandığınızda geçerli olan temel bağlantı yapısını temsil eder. Örnek olarak verilmişlerdir ve her türlü bağlantı ortamına uyum sağlamaları garanti edilmemiştir. Ayrıntılı bilgi almak için bu makineye bağladığınız ağ cihazıyla ( xDSL modem, terminal adaptör veya çevirmeli hat yönlendiricisi gibi kontrol cihazları) birlikte verilen kullanım kılavuzuna başvurun.

xDSL'e Bağlanma

(A) Dijital Abone Hattı

(B) Ayırıcı

(C) xDSL modem (ayırıcı modemin içine entegre edilmiş olabilir)

(D) Bilgisayar

ISDN Hattına Bağlanma

ISDN bağlantısı ve ayarları üzerine ayrıntılı bilgi için terminal adaptörünüz ve çevirmeli hat yönlendiricinizle birlikte verilen kullanım kılavuzlarına bakın.

Telefon Hattı Tipinin Ayarlanması

Makineyi kullanmadan önce, telefon hattınız için doğru telefon hattı tipini ayarladığınızdan emin olun. Telefon hattı tipinizden emin değilseniz telefon şirketinizle bağlantı kurun. ISDN (Bütünleşik Servisler Dijital Ağı) veya xDSL (Dijital Abone Hattı) bağlantıları için, hat tipinizden emin olmak üzere telefon şirketiyle veya servis sağlayıcıyla bağlantı kurun.

Not

Bu ayar, satın alındığı ülkeye veya bölgeye bağlı olarak mevcut olmayabilir.

Mevcut ayarları kontrol etmek için Kullanıcı veri listesini yazdırabilirsiniz. Bkz. Kullanıcı Veri Listesinin Yazdırılması.

1 [FAX] düğmesine, ardından [Menu] (Menü) düğmesine basın.

2 <USER SETTINGS> (KULLANICI AYARI)'nı seçmek için [image] veya [image] düğmesine, ardından [OK] düğmesine basın.

3 <TEL LINE TYPE> (TEL HATTI TURU)'nu seçmek için [image] veya [image] düğmesine, ardından [OK] düğmesine basın.

4 Telefon hattı türünü seçmek için [image] veya [image] düğmesine, ardından [OK] düğmesine basın.

<ROTARY PULSE> (DARBELI ARAMA):

Darbeli arama için uygundur.

<TOUCH TONE> (TUSLU ARAMA):

Tonlu arama için uygundur.

Not

Satın aldığınız ülkeye veya bölgeye bağlı olarak <ROTARY PULSE> (DARBELI ARAMA) özelliğini kullanamayabilirsiniz.

5 [Stop/Reset] düğmesine basın.


Gönderen Bilgilerinin Kaydedilmesi

Aldığınız faksta gönderenin adı veya şirket adı, gönderenin telefon veya faks numarası, aktarımın tarih ve saati gibi bilgiler her sayfanın üst kısmına yazdırılmış olabilir. Bu tür gönderen bilgileri Transmit Terminal Identification veya TTI olarak adlandırılır.

TTI kaydınızı bu makinede yapabilirsiniz, böylece faksınızın alıcısı faksı kimin, ne zaman gönderdiğini bilir.

Gönderen bilgilerinizin makineden gönderilen bir faksa nasıl yazdırıldığı aşağıda örneklenmiştir:

(A) İletim tarihi ve saati

(B) Faks/telefon numaranız

Numaradan önce yazdırılmak üzere <FAX> (FAKS)'ı veya <TEL> (TEL)'i seçebilirsiniz. Bkz. <TX TERMINAL ID> (TX TERMINAL ID).

(C) Adınız

(D) Kodlu hızlı aramadan gönderirken hedef adını yazdırır.

(E) Sayfa numarası

Not

Siyah beyaz faks gönderirken, gönderen bilgilerini resim alanının içinde veya dışında olacak şekilde ayarlayabilirsiniz. Bkz. <TX TERMINAL ID> (TX TERMINAL ID).

Renkli göndermek için, gönderen bilgileri yazdırma alanının içine yazdırılır ve alıcının adı yazdırılmaz.

Alıcı bilgilerini İşletim Panelinden girebilirsiniz. Bkz. Faks/Telefon Numaranızın ve Adınızın (Gönderen Bilgileri) Kaydedilmesi.

Üç tarih görüntüleme biçimi vardır: <YYYY/MM/DD> (YYYY/AA/GG), <MM/DD/YYYY> (AA/GG/YYYY) ve <DD/MM/YYYY> (GG/AA/YYYY). Tarih biçimi ayarları ile ilgili ayrıntılar için, bkz. <DATE DISPLAY> (TARIH/SAAT KURULM).

Numara, Harf ve Sembol Girme Kuralları

Aşağıdaki karakterler Nümerik düğmelere atanmıştır.

Düğme

Büyük harf modu

Küçük harf modu

Sayı modu

1

1

2

ABCÅÄÁÀÃÂÆÇ

abcåäáàãâæç

2

3

DEFËÉÈÊ

defëéèê

3

4

GH I Ï Í Ì Î

gh i ï í ì î

4

5

JKL

jkl

5

6

MNOÑØÖÓÒÕÔ

mnoñøöóòõô

6

7

PQRSÞ

pqrsþ

7

8

TUVÜÚÙÛ

tuvüúùû

8

9

WXYZÝ

wxyzý

9

0

0

#

-.SP* [image] #!",;:^`_=/|'?$@%&+()[]{}<>

Büyük harf moduna (:A), küçük harf moduna (:a) veya sayı moduna (:1) geçmek için [image] düğmesine basın.

* SP boşluğu simgeler.

Gönderen bilgisi ve kodlu hızlı arama için ad ve faks/telefon numarası kaydederken harf ve sayı girmek için aşağıdaki prosedürü izleyin.

1 Büyük harf moduna (:A), küçük harf moduna (:a) veya sayı moduna (:1) geçmek için [image] düğmesine basın.

Hangi modda olduğunuzu LCD'nin sağ üst köşesinde görüntülenen karakterden anlayabilirsiniz.

2 Bir karakter girmek için Nümerik düğmeleri kullanın.

İstediğiniz karakter görünene kadar düğmeye art arda basın.

Aynı düğmeye önceki giriş olarak atanan bir karakter girmek için:

(1) Nümerik düğmesine, [image] düğmesine basın, ardından aynı Nümerik düğmesine yeniden basın

Boşluk girmek için:

(1) [image] düğmesine iki kez basın.

Sayı modunda [image] düğmesine bir kez basın.

Bir karakteri silmek için:

(1) [image] düğmesine basın.

Bir girişin tümünü silmek için:

(1) [image] düğmesini basılı tutun.

Tarihin ve Saatin Girilmesi

Not

Makine, MP Sürücüleri yüklü olan bir bilgisayara bağlandığında, tarih ve saat ayarı bilgisayardan makineye kopyalanır. Bilgisayardaki tarih ve saat doğru ayarlanmış olduğu sürece makinede ayarlanamıza gerek yoktur.

Güç kablosunu çıkardığınızda veya güç kesintisi olduğunda, makinedeki tarih ve saat ayarı sıfırlanır. Makine, MP Sürücüleri yüklü olan bir bilgisayara bağlandığında, ayar makineye bir kez daha kopyalanır.

1 [FAX] düğmesine, ardından [Menu] (Menü) düğmesine basın.

2 <USER SETTINGS> (KULLANICI AYARI)'nı seçmek için [image] veya [image] düğmesine, ardından iki kez [OK] düğmesine basın.

3 Tarihi ve saati (24 saat formatında) girmek için Nümerik düğmelere basın, ardından [OK] düğmesine basın.

Yılın yalnızca son iki hanesini girin.

Not

Tarihi ve saati yanlış girdiyseniz doğru sayıyı girmek için [image] veya [image] düğmesine basarak imleci sayının altına getirin.

Üç farklı tarih biçimi mevcuttur. Tarih biçimi ayarları ile ilgili ayrıntılar için, bkz. <DATE DISPLAY> (TARIH/SAAT KURULM).

4 [Stop/Reset] düğmesine basın.

Faks/Telefon Numaranızın ve Adınızın (Gönderen Bilgileri) Kaydedilmesi

1 [FAX] düğmesine, ardından [Menu] (Menü) düğmesine basın.

2 <USER SETTINGS> (KULLANICI AYARI)'nı seçmek için [image] veya [image] düğmesine, ardından [OK] düğmesine basın.

3 <UNIT TEL NUMBER> (UNITE TEL NO.)'yu seçmek için [image] veya [image] düğmesine, ardından [OK] düğmesine basın.

4 Faks/telefon numaranızı (boşluklar dahil maks. 20 hane) girmek için Nümerik düğmelere basın, ardından [OK] düğmesine basın.

Numaranın önüne artı işareti (+) koymak için # düğmesine basın.

Not

Karakterlerin girilmesi ve silinmesi ile ilgili ayrıntılar için, bkz. Numara, Harf ve Sembol Girme Kuralları.

5 [OK] düğmesine basın.

6 Adınızı (boşluklar dahil maks. 24 hane) girmek için Nümerik düğmelere basın, ardından [OK] düğmesine basın.

Not

Karakterlerin girilmesi ve silinmesi ile ilgili ayrıntılar için, bkz. Numara, Harf ve Sembol Girme Kuralları.

7 [Stop/Reset] düğmesine basın.

Not

Kaydettiğiniz gönderen bilgilerini doğrulamak için Kullanıcı veri listesini yazdırabilirsiniz. Bkz. Kullanıcı Veri Listesi.

Gün Işığından Yararlanma Saatinin Ayarlanması (Yaz Saati)

Bazı ülkeler, yılın belirli zamanlarında saati ileri veya geri alarak değiştiren gün ışığından yararlanma saati (yaz saati) sistemini kullanır.

Makineyi gün ışığından yararlanma uygulamasının (yaz saati) başlangıç ve bitiş gün ve saatlerini kaydederek, saati otomatik olarak değiştirecek şekilde ayarlayabilirsiniz.

Not

Bu ayar, satın alındığı ülkeye veya bölgeye bağlı olarak mevcut olmayabilir.

1 [FAX] düğmesine, ardından [Menu] (Menü) düğmesine basın.

2 <USER SETTINGS> (KULLANICI AYARI)'nı seçmek için [image] veya [image] düğmesine, ardından [OK] düğmesine basın.

3 <SUMMER TIME SET> (YAZ SAATI ATANDI)'yı seçmek için [image] veya [image] düğmesine, ardından [OK] düğmesine basın.

4 <ON> (ACIK) veya <OFF> (KAPALI) öğesini seçmek için [image] veya [image] düğmesine, ardından [OK] düğmesine basın.

<OFF> (KAPALI) öğesini seçtiyseniz 7. adıma geçin.

<ON> (ACIK) öğesini seçtiyseniz 5. adıma geçin.

5 Yaz saati uygulamasının başladığı tarihi ve saati ayarlayın.

(1) [OK] düğmesine iki kez basın.

(2) Yaz saati uygulamasının başladığı ayı seçmek için [image] veya [image] düğmesine basın, ardından iki kez [OK] düğmesine basın.

(3) Yaz saati uygulamasının başladığı haftayı seçmek için [image] veya [image] düğmesine basın, ardından iki kez [OK] düğmesine basın.

(4) Yaz saati uygulamasının başladığı günü seçmek için [image] veya [image] düğmesine basın, ardından iki kez [OK] düğmesine basın.

(5) Yaz saati uygulamasının başladığı saati (24 saat formatında) girmek için Nümerik düğmelere basın, ardından üç kez [OK] düğmesine basın.

Tek haneli bir sayı ise önüne sıfır ekleyin.

6 Yaz saati uygulamasının bittiği tarihi ve saati ayarlayın.

(1) Yaz saati uygulamasının bittiği ayı seçmek için [image] veya [image] düğmesine basın, ardından iki kez [OK] düğmesine basın.

(2) Yaz saati uygulamasının bittiği haftayı seçmek için [image] veya [image] düğmesine basın, ardından iki kez [OK] düğmesine basın.

(3) Yaz saati uygulamasının bittiği günü seçmek için [image] veya [image] düğmesine basın, ardından iki kez [OK] düğmesine basın.

(4) Yaz saati uygulamasının bittiği saati (24 saat formatında) girmek için Nümerik düğmelere basın, ardından üç kez [OK] düğmesine basın.

Tek haneli bir sayı ise önüne sıfır ekleyin.

7 [Stop/Reset] düğmesine basın.


Hedefin Kaydedilmesi

Kodlu Hızlı Aramanın Kaydedilmesi

Kodlu hızlı arama, birkaç düğmeye basarak kolayca faks/telefon numaralarını aramanıza olanak sağlar.

Numarayı aramak için [Coded Dial] (Kodlu Arama) düğmesine basın, o numaraya atanmış olan iki haneli kodu girin.

Kodlu hızlı arama işlevini kullanmadan önce alıcının faks/telefon numarasını kodlu hızlı arama için kaydetmeniz gerekir.

Not

Kaydettiğiniz alıcıların bir listesi için kodlu hızlı arama listesini yazdırın. Bkz. Kaydedilen Hedef Listesinin Yazdırılması.

1 [FAX] düğmesine, ardından [Menu] (Menü) düğmesine basın.

2 <CODED DIAL REGIST> (KODLU ARAMA KAYDI)'nı seçmek için [image] veya [image] düğmesine, ardından [OK] düğmesine basın.

3 Kodlu hızlı arama kodu (00 - 19) seçmek için [image] veya [image] düğmesine, ardından iki kez [OK] düğmesine basın.

4 Kaydetmek istediğiniz faks/telefon numarasını (boşlukar dahil maks. 60 hane (Kore için 40 hane)) girmek için Nümerik düğmelere, ardından iki kez [OK] düğmesine basın.

Not

Numaraların girilmesi ve silinmesi ile ilgili ayrıntılar için, bkz. Numara, Harf ve Sembol Girme Kuralları.

Duraklama girmek için [Redial/Pause] (Yeniden Ara/Duraklat) düğmesine basın.

Ton girmek için [image] düğmesine basın.

5 Ad (boşluklar dahil maks. 16 hane) girmek için Nümerik düğmelere basın, ardından [OK] düğmesine basın.

<CODED DIAL REGIST> (KODLU ARAMA KAYDI) ekranı bir sonraki numaranın girilmesi için görüntülenir.

Kodlu hızlı aramayı kaydetmeye devam etmek istiyorsanız, prosedürü 3. adımdan itibaren tekrar edin.

İstemiyorsanız 6. adıma geçin.

Not

Karakterlerin girilmesi ve silinmesi ile ilgili ayrıntılar için, bkz. Numara, Harf ve Sembol Girme Kuralları.

6 [Stop/Reset] düğmesine basın.

Kaydedilen Bilgilerin Değiştirilmesi veya Silinmesi

Kaydedilen Bir Numaranın veya Adın Değiştirilmesi:

1 Kodlu Hızlı Aramanın Kaydedilmesi bölümündeki prosedürün 1'den 3'e kadar olan adımlarını uygulayın.

2 Kaydedilen numarayı silmek için [image] düğmesine basın ve düğmeyi basılı tutun.

3 Yeni numarayı (boşluklar dahil maks. 60 hane (Kore için 40 hane)) girmek için Nümerik düğmelere, ardından iki kez [OK] düğmesine basın.

4 Kaydedilen adı silmek için [image] düğmesine basın ve düğmeyi basılı tutun.

5 Yeni adı girmek için Nümerik düğmelere, ardından iki kez [OK] düğmesine basın.

6 [Stop/Reset] düğmesine basın.

Bir Girişin Tümünün Silinmesi:

1 Kodlu Hızlı Aramanın Kaydedilmesi bölümündeki prosedürün 1'den 3'e kadar olan adımlarını uygulayın.

2 Kaydedilen numarayı silmek için [image] düğmesine, ardından [OK] düğmesine basın.

3 [Stop/Reset] düğmesine basın.

Numarayı sildiğinizde ad da otomatik olarak silinecektir.

Kaydedilen Hedef Listesinin Yazdırılması

Kodlu hızlı arama için kaydedilen alıcıların listesini yazdırabilirsiniz. Arama işlemi sırasında başvurmak üzere listeyi makinenin yakınında tutmanız yararlı olacaktır.

1 [FAX] düğmesine, ardından [Menu] (Menü) düğmesine basın.

2 <PRNT REPORT/LIST> (RAPOR/LISTE BAS) seçeneğini belirlemek için [image] veya [image] düğmesine, ardından [OK] düğmesine basın.

3 <SPEED DIAL LIST> (HIZLI ARA LISTE) seçeneğini belirlemek için [image] veya [image] düğmesine basın.

4 [OK] düğmesine basın.

5 Sıralama yöntemi seçmek için [image] veya [image] düğmesine, ardından [OK] düğmesine basın.

<YES> (EVET):

Listeyi, hedef adına (HEDEF ID) göre alfabetik olarak sıralanmış şekilde yazdırır.

<NO> (HAYIR):

Listeyi, kaydedilen girişlerin numara sırasına göre yazdırır.


Faks Gönderme

Faks Gönderme İşlemi

Faks gönderme işlemi aşağıdaki gibi ilerler.

Adım 1

Gönderilecek orijinal belgeyi Tarayıcı Camının üzerine yerleştirin.

Bkz. Orijinal Belgelerin Yüklenmesi.

Adım 2

Faks kalitesini ve tarama kontrastını ayarlayın.

Bkz. Tarama Kontrastının veya Görüntü Kalitesinin Ayarlanması (Faks Çözünürlüğü).

Adım 3

Alıcının numarasını çevirin.

Adım 4

Faksları Gönderin.

(1) [Color] (Renk) veya [Black] (Siyah) düğmesine basın.

Orijinal belge iki sayfadan fazlaysa, sonraki sayfayı Tarayıcı Camının üzerin yükleyin, ardından [Color] (Renk) veya [Black] (Siyah) düğmesine basın.

(2) Orijinal belgenin tüm sayfalarının taradıktan sonra faksı göndermek için [OK] düğmesine basın.

Faks Göndermeden Önce

Tarama Kontrastının veya Görüntü Kalitesinin Ayarlanması (Faks Çözünürlüğü)

Tarama Kontrastının Ayarlanması

Kontrast, açık ve koyu arasındaki farkın derecesini ifade eder. Tarama kontrastını ileri derece artırmak karanlık alanları siyahlaştırıp, açık alanları da beyazlaştırırken, kontrast ayarını azaltmak açık ve koyu alanlar arasındaki farkı azaltır. Kontrast ayarını üç kontrast seviyesi arasından seçerek yapabilirsiniz.

(1) [FAX] düğmesine, ardından [FAX Quality] (FAX Kalitesi) düğmesine basın.

(2) Kontrastı seçmek için [image] veya [image] düğmesine basın.

düğmesine basınca konrast azalırken, [image] düğmesine basınca kontrast artar.

(3) [OK] düğmesine basın.

Görüntü Kalitesinin (Faks Çözünürlüğü) Ayarlanması

Gönderdiğiniz belgenin görüntü kalitesini (faks çözünürlüğü) ayarlayabilirsiniz. Görüntü kalitesi ayarını ne kadar yükseğe ayarlarsanız, çıktı kalitesi de o kadar iyi olur, ancak iletim de daha uzun sürer. Görüntü kalitesini gönderdiğiniz belgenin türüne göre ayarlayın.

(1) [FAX] düğmesine, ardından iki kez [FAX Quality] (FAX Kalitesi) düğmesine basın.

(2) Çözünürlüğü seçmek için [image] veya [image] düğmesine basın.

<STANDARD> (STANDART):

Yalnızca metin içeren belgeler için uygundur.

<FINE> (IYI):

Fine yazdırma belgeleri için uygundur.

<PHOTO> (FOTO):

Fotoğraflar için uygundur.

(3) [OK] düğmesine basın.

Faks Gönderme

Bu bölümde makinenin faks gönderme ve arama işlevleri açıklanmaktadır.

Bellek gönderimi

Kodlu hızlı arama

Yeniden Arama

Faks Gönderme (Bellek Gönderimi)

1 Faks göndermek için hazırlanın.

(1) Makineyi açın.

(2) Orijinal belgeyi Tarayıcı Camına yerleştirin.

Not

Fakslayabileceğiniz orijinal belge türleri ve koşulları hakkında ayrıntılı bilgi için bkz. Orijinal Belgelerin Yüklenmesi.

(3) [FAX] düğmesine basın.

(4) Faks ayarlarını gerektiği şekilde yapın.

Bkz. Tarama Kontrastının veya Görüntü Kalitesinin Ayarlanması (Faks Çözünürlüğü).

2 Kopyalama işlemini başlatın.

(1) Alıcının numarasını Nümerik düğmeleri veya kodlu hızlı aramayı kullanarak çevirin.

Not

Kodlu hızlı aramanın kullanımı ile ilgili ayrıntılı bilgi için bkz. Kodlu Hızlı Arama.

(2) Renkli gönderim için [Color] (Renk) düğmesine veya siyah beyaz gönderim için [Black] (Siyah) düğmesine basın.

(3) Aşağıdaki mesaj görüntülendiğinde bir sonraki sayfayı Tarayıcı Camı üzerine yükleyin.

Yalnızca bir adet taranacak belge varsa, adım (6)'ya geçin.

(4) Adım (2)'de bastığınız düğmeye basın.

(5) Belgenin tüm sayfalarını taramak için adım (3) ve (4)'ü tekrar edin.

(6) [OK] düğmesine basın.

Önemli

Renkli gönderim, ancak alıcının faks cihazı renkli fakslamayı destekliyorsa kullanılabilir.

Not

Faks gönderme işlemini iptal etmek için [Stop/Reset] düğmesine basın. Faks gönderme işlemini faks gönderilirken iptal etmek için [Stop/Reset] düğmesine basın, ardından LCD'deki talimatları uygulayın.

Alıcının hattının meşgul olması gibi durumlarda faks gönderemiyorsa makine, bir süre sonra numarayı otomatik olarak yeniden arama özeliğiyle donatılmıştır. Otomatik yeniden arama özelliği, varsayılan olarak etkindir. Bkz. Otomatik Yeniden Arama.
Otomatik yeniden arama işlemini iptal etmek için makine yeniden aramaya başlayana kadar bekleyin, [Stop/Reset] düğmesine basın, ardından LCD'deki talimatları uygulayın.

Kodlu Hızlı Arama

1 Faks göndermek için hazırlanın.

Bkz. Faks göndermek için hazırlanın..

2 [Coded Dial] (Kodlu Arama) düğmesine basın.

3 Nümerik düğmelere basarak aramak istediğiniz numaraya atanmış olan iki haneli kodu (00 - 19) girin.

4 Renkli gönderim için [Color] (Renk) düğmesine veya siyah beyaz gönderim için [Black] (Siyah) düğmesine basın.

Önemli

Renkli gönderim, ancak alıcının faks cihazı renkli fakslamayı destekliyorsa kullanılabilir.

Not

Faks gönderme işlemini iptal etmek için [Stop/Reset] düğmesine basın. Faks gönderme işlemini faks gönderilirken iptal etmek için [Stop/Reset] düğmesine basın, ardından LCD'deki talimatları uygulayın.

Yeniden Arama

Yeniden aramanın iki yöntemi vardır: Otomatik yeniden arama ve Manuel yeniden arama. Otomatik yeniden arama özelliği, varsayılan olarak etkindir.

Otomatik Yeniden Arama

Bir belgeyi göndermek için bellek gönderimi kullanılırken hat meşgul ise, cihaz belirlenen sürenin ardından numarayı yeniden arayacaktır.

Aşağıdaki otomatik yeniden arama ayarlarını özelleştirebilirsiniz:

Makinenin otomatik olarak yeniden arama yapıp yapmayacağını

Makinenin yeniden arama sayısını (1 ila 10 kez)

Aramalar arasındaki süreyi (1 ila 99 dakika)

Otomatik yeniden arama ayarlarını değiştirmek için<FAX SETTINGS> (FAKS AYARLARI) altındaki <TX SETTINGS> (TX AYARLARI) bölümünden <AUTO REDIAL> (OTO. TEKRAR ARA) ayarlarını değiştirin.

Not

Otomatik yeniden arama ayarlarında kullanabileceğiniz değer aralığı, satın alındığı ülkeye veya bölgeye göre değişir.

Otomatik yeniden arama işlemini yeniden arama yapıldığı sırada iptal etmek için [Stop/Reset] düğmesine basın, ardından LCD'deki talimatları uygulayın.

Otomatik yeniden arama işlemini yeniden arama bekleme modundayken iptal etmek için gönderilmemiş olan belgeyi makinenin belleğinden silin. Ayrıntılar için bkz. Bellekteki Bir Belgenin Yazdırılması veya Silinmesi.

Manuel Yeniden Arama

Son aranan faks numarasını yeniden aramak için [Redial/Pause] (Yeniden Ara/Duraklat) düğmesine basın.

Not

Faks gönderimi konusunda ayrıntılı bilgi almak için bkz. Faks Gönderme (Bellek Gönderimi).

Manuel yeniden arama işlemini iptal etmek için [Stop/Reset] düğmesine basın.


Diğer Faydalı Gönderme İşlevlerinin Kullanılması

Bilgisayarınızdan Gönderme (Yalnızca Windows)

Makine bilgisayara bağlıysa, yazdırma işlevi olan her uygulamaya ait faks sürücüsünü kullanarak faks gönderebilirsiniz. Ayrıntılı bilgi için FAKS Sürücüsü Kılavuzu ekran el kitabına bakın.

ECM Kullanarak Gönderme/Alma

Bu makine, ECM'de (Error Correction Mode/Hata Düzeltme Modu) faks göndermeye/almaya ayarlanmıştır. ECM, bağlantı sorunlarının ve gönderme ve alma durumlarının gönderen ve alan taraflarında çapraz sorgulanmasının neden olduğu hataları otomatik olarak düzeltir.

Not

Gönderenin veya alıcının faksı ECM uyumlu değilse, faks standart modda gönderilir/alınır.

ECM gönderme/almayı devre dışı bırakabilirsiniz. Bkz. <ECM TX> (ECM TX) ve <ECM RX> (ECM RX).

ECM gönderme/alma etkinleştirilirse, iletim hızı hat veya bağlantı durumuna göre yavaşlayabilir.


Faks Alma

Faks Alma İşlemi

Faks alma işlemi aşağıdaki gibi ilerler:

Adım 1

Bir alma modu seçin.

Bkz. Alma Modunun Seçilmesi.

Adım 2

A4, Letter veya Legal boyutlu kağıt yükleyin.

Bkz. Kağıt Yükleme.

Adım 3

Kağıt ayarlarını onaylayın ve gerektiği şekilde ayarlayın.

Bkz. Yazdırma Ayarlarının Değiştirilmesi.

Önemli

Güç kapalıyken makine faks alamaz. Makineyi açmak için [ON/OFF] (Açma/Kapama) düğmesine basın.

Faks almayı iptal etmek için [Stop/Reset] düğmesine basın ve LCD'deki tüm talimatları uygulayın.

Alma Modunun Seçilmesi

İhtiyacınıza uygun olan alma modunu seçin.

Yalnızca faks kullanımına ayrılmış bir telefon hattınız olması durumunda:
<FAX ONLY MODE> (SADECE FAKS MODU) öğesini seçin.

Faks ve sesli arama için tek bir telefon hattı kullanmanız durumunda:
Çoğunlukla sesli arama, bazen de faks alıyorsanız <TEL PRIORITY MODE> (TEL ONCELIK MODU) öğesini seçin.
Çoğunlukla faks, bazen de sesli arama alıyorsanız <FAX PRIORITY MODE> (FAKS ONCELIK MODU) öğesini seçin.

Telefon şirketiniz tarafından sağlanan bir zil sesi tanıma servisine abone olmanız durumunda. (Satın alındığı ülke veya bölgeye bağlı olarak mevcut olmayabilir.):
<DRPD> (DRPD) veya <NETWORK SWITCH> (AG SWITCHI) öğesini seçin.

Not

Yalnızca faks kullanımına ayrılmış bir telefonunuz yoksa, bu makinenin Harici cihaz girişine bir telefon veya telesekreter bağlamanız gerekir.

Makineyle Yalnızca Faksları Otomatik Olarak Almak İstiyorsanız veya Yalnızca Faks Kullanımına Ayrılmış bir Telefon Hattınız Varsa:

<FAX ONLY MODE> (SADECE FAKS MODU) öğesini seçin.

(A) Gelen arama

(B) Faksları otomatik olarak alır.

Not

Çağrıya cevap veremeyeceksiniz.

Fakslar ve Sesli Aramalarınız için Tek Bir Hat Kullanıyorsanız ve Sesli Aramaları Daha Sık Kullanıyorsanız:

<TEL PRIORITY MODE> (TEL ONCELIK MODU) öğesini seçin.

(A) Gelen arama

(B) Sesli arama: Telefon çalacaktır. Aramayı cevaplamak için ahizeyi kaldırın.

(C) Faks: Telefon çalacaktır. Ahizeyi faks alırken kaldırırsanız [FAX] düğmesine, ardından [Color] (Renk) veya [Black] (Siyah) düğmesine basın.

Not

Makine, telefondan uzak bir yerde bulunuyorsa, faks almak (uzaktan alma) için ahizeyi kaldırın ve 25'i (uzaktan alma ID'si) çevirin. Bkz. Uzaktan Alma.

(D) Telesekreter cevap verdiğinde:
Gelen sesli aramaysa, telesekreter aramayı cevaplayacaktır.
Gelen faks çağrısıysa, makine faksı otomatik olarak alır.

Not

Telesekreterinizi cevaplama moduna getirin ve aşağıdaki gibi ayarlayın:

- Mesajınız 15 saniyeden uzun sürmemelidir.

- Bu mesajda arayanlara, nasıl faks gönderileceğini anlatın.

Makine, faksları telefon belirli bir süre çaldıktan sonra alacak şekilde ayarlanabilir. <FAX SETTINGS> (FAKS AYARLARI) altındaki <RX SETTINGS> (RX AYARLARI) içinde bulunan <MAN/AUTO SWITCH> (MAN/OTO GECISI ayarını <ON> (ACIK) olarak belirleyin, ardından otomatik alımın başlangıç zamanını ayarlayın. Bkz. <MAN/AUTO SWITCH> (MAN/AUTO GECISI).

Hong Kong'taki Çift Zil Sesi servisine aboneyseniz, makinenin alma modunu <TEL PRIORITY MODE> (TEL ONCELIK MODU) olarak ayarladıysanız bile makine faksları otomatik olarak alacaktır.

Fakslar ve Sesli Aramalarınız için Tek Bir Hat Kullanıyorsanız ve Faksları Otomatik Olarak Almak İstiyorsanız:

<FAX PRIORITY MODE> (FAKS ONCELIK MODU) öğesini seçin.

(A) Gelen arama

(B) Sesli arama: Makine çalacaktır. Ahizeyi kaldırın, ardından aramayı cevaplamak için [Stop/Reset] düğmesine basın.

Önemli

Bir sesli aramayı cevaplarken [Stop/Reset] düğmesine basmadan önce ahizeyi kaldırdığınızdan emin olun. [Stop/Reset] düğmesine ahizeyi kaldırmadan önce basarsanız, telefon aramasının bağlantısı kesilecektir.

(C) Faks: Makine, faksları otomatik olarak alır.

Not

Aşağıdaki ayarlar, makinenin gelen aramaları kontrol edebileceği şekilde değiştirilebilir. <FAX SETTINGS> (FAKS AYARLARI) altındaki <RX SETTINGS> (RX AYARLARI içinde <FAX PRIORITY MODE> (FAKS ONCELIK MODU) ayarlarını belirtin. Bkz. <FAX PRIORITY MODE> (FAKS ONCELIK MODU).

Makinenin, aramanın faks mı sesli arama mı olduğunu belirlemek için harcadığı süre

Makinenin, aramanın sesli arama olması durumunda çaldığı süre

Makinenin, belirlenen çalma süresi geçtikten sonra faksı alıp almadığı

Telefon Şirketinizin Ayırt Edici Zil Sesi Tanıma (DRPD) Servisine Abone İseniz (Yalnızca ABD ve Kanada):

<DRPD> (DRPD)'yi seçin.

(A) Gelen arama

(B) Sesli arama: Telefon çalacaktır. Aramayı cevaplamak için ahizeyi kaldırın.

(C) Faks: Makine kaydedilen faks zil sesini algıladığında, faks otomatik olarak alınır.

Zil Sesinin Ayarlanması

DRPD servisine abone olduğunuzda, telefon şirketiniz her bir numaraya ayırt edici bir zil sesi atayacaktır. Telefon şirketi tarafından atanan zil sesiyle uyumlu olan faks zil sesini seçin.

Not

DRPD servisinin zil sesi ayarı hakkında ayrıntılı bilgi için bkz. <DRPD:FAX RNG PAT> (DRPD:FAKS SECIMI).

Makinenin Faks Çağrıları ve Sesli Aramalar arasında Arama Zil Seslerine Göre Otomatik olarak Geçiş Yapmasını (Ağ Switch'i) İstiyorsanız:

<NETWORK SWITCH> (AG SWITCHI) öğesini seçin.

* Bu ayar, satın alındığı ülkeye veya bölgeye bağlı olarak mevcut olmayabilir.

(A) Gelen arama

(B) Sesli arama: Telefon çalacaktır. Aramayı cevaplamak için ahizeyi kaldırın.

(C) Faks: Makine kaydedilen faks zil sesini algıladığında, faks otomatik olarak alınır.

Not

Bu servisin adı ülkeye bağlı olarak değişiklik gösterir.

Bu özelliği kullanabilmek için, telefon şirketiniz tarafından sağlanan bu özelliğe uyumlu bir servise abone olmanız gerekir. Ayrıntılar için telefon şirketinizle bağlantı kurun.

Alma Modunun Ayarlanması

1 [FAX] düğmesine, ardından [Menu] (Menü) düğmesine basın.

2 [OK] düğmesine basın.

3 Alma modunu belirlemek için [image] veya [image] düğmesine basın.

Not

Alma modları ile ilgili ayrıntılar için, bkz. Alma Modunun Seçilmesi.

4 [OK] düğmesine basın.

Alma modu, LCD'nin sol alt köşesinde görüntülenir.

(A) Alma modu

<FAXONLY> (SADEFAX):

Alma modu <FAX ONLY MODE> (SADECE FAKS MODU)'dur.

<TEL 1ST> (1. TEL)

Alma modu <TEL PRIORITY MODE> (TEL ONCELIK MODU)'dur.

<FAX 1ST> (1. FAKS)

Alma modu <FAX PRIORITY MODE> (FAKS ONCELIK MODU)'dur.

<DRPD> (DRPD):

Alma modu <DRPD> (DRPD)'dir.

<NET SW.> (NET SW.):

Alma modu <NETWORK SWITCH> (AG SWITCHI)'dir.

Yazdırma Ayarlarının Değiştirilmesi

Faksı yazdırmak için Arka Tepsiye A4, Letter veya Legal boyutlu düz kağıt yükleyin.

Önemli

A4, Letter veya Legal dışındaki kağıtlar yüklenirse, alınan fakslar yazdırılamaz ve "<RECEIVED IN MEMORY> (BELLEGE KAYDEDILDI)" yazısı görüntülenir. Yüklenen kağıdı A4, Letter veya Legal boyutlu kağıtla değiştirin ve ardından [OK] düğmesine basın.

Not

Gönderen, 11" x17" veya Legal boyutlu kağıt gibi Letter türündeki kağıttan daha büyük boyutta bir belge gönderiyorsa gönderenin makinesi, faksı otomatik olarak sıkıştırılmış veya bölünmüş olarak gönderecektir veya orijinal belgenin bir kısmını gönderecektir.

1 [FAX] düğmesine, ardından [Settings] düğmesine basın.

2 Sayfa boyutunu <A4> (A4), <8.5" x 11"> (LTR) veya <8.5 x 14> (LGL) ayarları arasından seçmek için [image] veya [image] düğmesine basın.

3 [OK] düğmesine basın.

4 <PLAIN PAPER> (DUZ KAGIT) seçeneğini belirlemek için [image] veya [image] düğmesine basın.

Not

Kağıt <A4> (A4), <8.5" x 11"> (LTR) veya <8.5 x 14> (LGL) dışında bir boyutta veya <PLAIN PAPER> (DUZ KAGIT) dışında bir türde ayarlandıysa, alınan fakslar yazdırılmayacaktır; "<RECEIVED IN MEMORY> (BELLEGE KAYDEDILDI)" yazısı görüntülenir. Kağıt boyutunu ve türünü düzeltini ardından [OK] düğmesine basın.

5 [OK] düğmesine basın.

Faks Çağrılarının Zil Sesi Sayısının Ayarlanması

Alma modu olarak <FAX ONLY MODE> (SADECE FAKS MODU), <FAX PRIORITY MODE> (FAKS ONCELIK MODU) veya <DRPD> (DRPD) seçilirse, faks çağrılarının zil sesi sayısını <FAX SETTINGS> (FAKS AYARLARI) altında <RX SETTINGS> (RX AYARLARI) içindeki <RING COUNT> (ZIL SAYISI) bölümünden belirleyebilirsiniz.


Diğer Faydalı Alma İşlevlerinin Kullanılması

Bellekten Alma

Makine aşağıdaki koşullardan biri altında faks alıyorsa, makine alınan faksı yazdıramaz ve belleğinde saklar. "Faks modunda <RECEIVED IN MEMORY> (BELLEGE KAYDEDILDI)" yazısı görüntülenir. Sorun açıklandığı gibi giderildiğinde, bellekte saklanan faks otomatik olarak yazdırılır.

Faks alınırken mürrekkep azsa veya bitmişse: FINE Kartuşu (FINE Cartridge) değiştirin.

Kağıt boyutu/türü ayarı yanlışsa: kağıt boyutu/türü ayarını düzeltin.

Faks alınırken kağıt bitmişse: kağıt yerleştirin ve [OK] düğmesine basın.

Çıkış Tepsisi kapalıysa: açın.

<AUTO PRINT RX> (ALINANI OTO.YZDR) için <OFF> (KAPALI) seçiliyse: <ON> (ACIK) öğesini seçin.

Faksın yazdırılmasını iptal etmek için [Stop/Reset] düğmesine bastıysanız: [FAX] düğmesine basın.

Önemli

Makine, yaklaşık 50 sayfaya* kadar faksı hafızasında saklayabilir.

Bellek dolarsa makine, kalan faksları alamaz. Bellekte saklanan belgeleri yazdırın veya silin, ardından gönderenler bağlantı kurun ve yeniden göndermesini sağlayın.

* ITU-T No.1 tablosunu kullanırken (Standart mod)

Uzaktan Alma

Makine, telefondan uzak bir yerde bulunuyorsa, faks almak (uzaktan alma) için ahizeyi kaldırın ve 25'i (uzaktan alma ID'si) çevirin.

Darbeli arama hattı kullanıyorsanız, telefonunuzu geçici olarak tonlu aramaya geçirin. Tonlu aramaya geçme hakkında ayrıntılı bilgi için telefonunuzla birlikte verilen kullanım kılavuzuna bakın.

Uzaktan kontrol işlemlerini gerçekleştirebilen makineye bağlı bir telesekreteriniz varsa, bu işlevin güvenlik kodu uzaktan alma ID'siyle aynı olabilir. Bu durumda, uzaktan alma ID'sini <FAX SETTINGS> (FAKS AYARLARI) altındaki <RX SETTINGS> (RX AYARLARI) bölümünde bulunan <REMOTE RX> (UZAK RX) bölümünün <REMOTE RX ID> (UZAK RX ID) kısmından değiştirin.

Uzaktan alma devre dışı bırakılabilir. Bkz. <REMOTE RX> (UZAK RX).


Bellekte Saklanan Belge

Önemli

Güç kablosunu çıkarırsanız, bellekte saklanan tüm belgeler silinecektir. Güç kablosunu çıkarmadan önce gerekli tüm belgeleri gönderin veya yazdırın.

Not

Bellekte saklanan bir belgeyi onaylarken, yazdırırken veya silerken, işlem numarasına göre belirlersiniz. Hedef belgenizin işlem numarasını bilmiyorsanız, önce belgelerin listesini yazdırın.

Bellekteki Belgelerin Listesinin Yazdırılması

Makine, bellekte saklanan belgelere ait olan her bir belgenin işlem numarasını (TX/RX NO.), işlem modunu, alıcı, sayfa sayısını, tarihi ve iletim zamanını gösteren bir liste (bellek listesi) yazdırabilir. Bellekteki belgeleri yazdırırken veya silerken, belgeleri işlem numarasına göre belirleyin.

1 [FAX] düğmesine, ardından [Menu] (Menü) düğmesine basın.

2 <MEMORY REFERENCE> (BELLEK REFERANSI) seçeneğini belirlemek için [image] veya [image] düğmesine basın.

3 [OK] düğmesine iki kez basın.

Bellek listesi yazdırılacaktır.

Not

Bellekte saklanan iki belge varsa, "<NO DOC. IN MEMORY> (BELLEKTE BELGE YOK)" yazısı görüntülenir ve makine önceki ekrana geri döner.

2. adımda, bellek listesini yazdırmak için <PRNT REPORT/LIST> (RAPOR/LISTE BAS) (bkz. Raporların ve Listelerin Özeti) öğesini, ardından <MEMORY LIST> (BELLEK LISTESI) öğesini seçebilirsiniz

Devam eden bir faks alma işlemini [Stop/Reset] düğmesine basarak iptal ettiyseniz faks, bellek listesinden sonra yazdırılır.

Bellekteki Bir Belgenin Yazdırılması veya Silinmesi

1 [FAX] düğmesine, ardından [Menu] (Menü) düğmesine basın.

2 <MEMORY REFERENCE> (BELLEK REFERANSI) seçeneğini belirlemek için [image] veya [image] düğmesine basın.

3 [OK] düğmesine basın.

4 <PRINT DOCUMENT> (BELGEYI BAS) veya <DELETE DOCUMENT> (BELGEYI SIL) öğesini seçmek için [image] veya [image] düğmesine basın.

<PRINT DOCUMENT> (BELGEYI BAS) öğesini seçerseniz:

(1) [OK] düğmesine basın.

(2) Yazdırmak istediğiniz belgenin işlem numarasını (TX/RX NO.) seçmek için [image] veya [image] düğmesine basın veya Nümerik düğmelere basarak numarayı girin.

İşlem numarasından emin değilseniz, bellek listesini yazdırın. Bkz. Bellekteki Belgelerin Listesinin Yazdırılması.

(3) [OK] düğmesine basın.

(4) Yalnızca ilk sayfayı yazdırmak için <YES> (EVET) seçeneğini belirlemek üzere [image] düğmesine, belgenin tüm sayfalarını yazdırmak için <NO> (HAYIR) seçeneğini belirlemek üzere [image] düğmesine basın.

(5) [OK] düğmesine basın.

Not

Devam eden bir faks alma işlemini [Stop/Reset] düğmesine basarak iptal ettiyseniz faks, seçilen belgeden sonra yazdırılabilir.

(6) Başka bir belge yazdırmak için adım (2)'ye dönün veya yazdırma işlemini sonlandırmak için adım (5)'e gidin.

<DELETE DOCUMENT> (BELGEYI SIL)'i seçerseniz:

(1) [OK] düğmesine basın.

(2) Silmek istediğiniz belgenin işlem numarasını (TX/RX NO.) seçmek için [image] veya [image] düğmesine basın veya Nümerik düğmelere basarak numarayı girin.

(3) [OK] düğmesine basın.

(4) Belgeyi silmek için <YES> (EVET) seçeneğini belirlemek üzere [image] düğmesine basın veya belgeyi silmemek için <NO> (HAYIR) seçeneğini belirlemek üzere [image] düğmesine basın.

(5) [OK] düğmesine basın.

(6) Başka bir belge silmek için adım (2)'ye dönün veya silme işlemini sonlandırmak için adım (5)'e gidin.

5 [Stop/Reset] düğmesine basın.

Bir Belgenin Bellekteki Ayrıntılarının Kontrol Edilmesi

Makine, aşağıdaki durumlardan birindeyken alınan faksı yazdıramıyorsa, faks otomatik olarak bellekte saklanır.

Faks alınırken mürrekkep azsa veya bitmişse

Kağıt boyutu/türü ayarı yanlışsa

Faks alınırken kağıt bitmişse

Çıkış Tepsisi kapalıysa

<AUTO PRINT RX> (ALINANI OTO.YZDR) için <OFF> (KAPALI) seçiliyse:

Faksın yazdırılmasını iptal etmek için [Stop/Reset] düğmesine bastıysanız

Yazdırmak veya silmek üzere bellekteki bir belgeyi seçerken, belgenin ayrıntılarını LCD'de aşağıdaki gibi kontrol edebilirsiniz:

(A) İşlem numarası (TX/RX NO.)

0001 ila 4999 arasındaki bir işlem numarası, gönderilen belgeyi gösterir.

5001 ila 9999 arasındaki bir işlem numarası, alınan belgeyi gösterir.

(B) İşlem numarasının önündeki işaretler

İşaret bulunmaması, belgenin siyah beyaz olduğunu gösterir.

< [image] > belgenin renkli olduğunu gösterir.

<#> belgenin, gönderilen veya yazdırılan siyah beyaz bir belge olduğunu gösterir.

<&> belgenin, gönderilen veya yazdırılan renkli bir belge olduğunu gösterir.

İşlemin Ayrıntılarının Görüntülenmesi

Ayrıntıları (ör: işlem numarası, işlem zamanı ve faks numarası) görüntülemek için [image] veya # düğmesine basın.

Not

İşlem numarasından emin değilseniz, bellek listesini yazdırın. Bkz. Bellekteki Belgelerin Listesinin Yazdırılması.


Raporların ve Listelerin Özeti

Aşağıdaki tablo makineden yazdırılabilecek olan raporları ve listeleri gösterir. Daha fazla ayrıntı için belirtilen sayfalara bakınız.

Rapor veya Liste

Açıklama

Faaliyet raporu

Makinenizin gerçekleştirdiği son faks işlemlerini gösterir.

Bkz. Faaliyet Raporu.

Kodlu hızlı arama listesi

Kodlu hızlı arama için kaydedilen numaraları ve adları listeler. Bkz. Kaydedilen Hedef Listesinin Yazdırılması.

Kullanıcı veri listesi

Makinenin mevcut ayarlarını ve kaydedilen gönderen bilgilerini listeler.

Bkz. Kullanıcı Veri Listesi.

Bellek listesi

O anda makinenin belleğinde saklanmakta olan belgeleri listeler.

Bkz. Bellekte Saklanan Belge.

TX (İletim) raporu

İletimin başarılı bir şekilde tamamlanıp, tamamlanmadığını onaylar. Etkinleştildiğinde, her faks iletiminden sonra yazdırır.

Bkz. TX Raporu.

RX (Alım) raporu

Alımın başarılı bir şekilde tamamlanıp, tamamlanmadığını onaylar. Etkinleştildiğinde, her faks alımından sonra yazdırır. Bkz. RX Raporu.

Faaliyet Raporu

Gönderilen ve alınan faksların geçmişini yazdırır. Makine, her 20 işlemden sonra Faaliyet raporu yazdırmasını gerektiren bir fabrika ayarına sahiptir. Ayrıca bu raporun otomatik olarak yazdırılmasını devre dışı bırakabilirsiniz veya manuel olarak yazdırabilirsiniz.

Not

Faaliyet raporu ayarıyla ilgili ayrıntılı bilgi için bkz. <ACTIVITY REPORT> (FAALIYET RAPORU).

Faaliyet Raporunun Manuel Yazdırılması

1 [FAX] düğmesine, ardından [Menu] (Menü) düğmesine basın.

2 <PRNT REPORT/LIST> (RAPOR/LISTE BAS) seçeneğini belirlemek için [image] veya [image] düğmesine, ardından [OK] düğmesine basın.

3 <ACTIVITY REPORT> (FAALIYET RAPORU)'nu seçmek için [image] veya [image] düğmesine, ardından [OK] düğmesine basın.

Faaliyet raporu yazdırılacaktır.

Kullanıcı Veri Listesi

Kullanıcı veri listesi, kaydedilen gönderen bilgisinin yanı sıra makinenin mevcut ayarlarını da onaylamanıza olanak tanır. Bkz. Gönderen Bilgilerinin Kaydedilmesi.

Kullanıcı Veri Listesinin Yazdırılması

1 [FAX] düğmesine, ardından [Menu] (Menü) düğmesine basın.

2 <PRNT REPORT/LIST> (RAPOR/LISTE BAS) seçeneğini belirlemek için [image] veya [image] düğmesine, ardından [OK] düğmesine basın.

3 <USER'S DATA LIST> (KULL VERI LISTE) öğesini seçmek için [image] veya [image] düğmesine, ardından [OK] düğmesine basın.

Kullanıcı veri listesi yazdırılır.

Diğer Listeler

TX Raporu

Makine, bir belgeyi gönderdikten sonra iletimin başarılı bir şekilde tamamlanıp, tamamlanmadığını onaylayan bir TX (iletim) raporu yazdırabilir. Makineyi, her belge gönderişinden sonra veya yalnızca bir hata oluştuğunda rapor yazdıracak şekilde ayarlayabilirsiniz. Ya da raporun yazdırılmasının etkinliğini kaldırabilirsiniz.

Not

TX raporu ayarı ile ilgili ayrıntılı bilgi için bkz. <TX REPORT> (TX RAPORU).

Varsayılan olarak <PRINT ERROR ONLY> (SADECE HATA YAZ) ayarı seçilidir.

RX Raporu

Makine, bir belgeyi aldıktan sonra alımın başarılı bir şekilde tamamlanıp, tamamlanmadığını onaylayan bir RX (alım) raporu yazdırabilir. Makineyi, her belge alışından sonra veya yalnızca bir hata oluştuğunda rapor yazdıracak şekilde ayarlayabilirsiniz. Ya da raporun yazdırılmasının etkinliğini kaldırabilirsiniz.

Not

RX raporu ayarı ile ilgili ayrıntılı bilgi için bkz. <RX REPORT> (RX RAPORU).

Varsayılan olarak <DO NOT PRINT> (BASTIRMA) ayarı seçilidir.


Bu El Kitabının Kullanımı

Bu ekran el kitabı iki bölümden oluşur: Menü çerçevesi (solda) ve İçerik çerçevesi (sağda).

Not

Bu bölümdeki örnek ekranlar İngilizce'dir.

(1) Menü çerçevesi

(2) İçerik çerçevesi

Not

Bu kılavuzda açıklanan işlemler Windows Vista™ işletim sistemi Ultimate Edition (buradan sonra "Windows Vista" olarak geçecektir) veya Mac® OS X v.10.4.x işletim sistemlerini çalıştıran bilgisayarlara özeldir. İşlemler işletim sisteminize bağlı olarak farklılık gösterebilir.

Yukarıdaki örnek Windows® ekranıdır. Macintosh® ekranının görünümü biraz farklıdır.

Menüden Gezinme

Menü çerçevesinde bir başlığı tıklatın. İçerik çerçevesinde ilgili başlık görüntülenir.

İçerik Çerçevesinde Gezinme

(1) İlgili sayfaya atlamak için altı mavi renkte çizili bir karakter dizesini tıklatın.

(2) [image]: Önceki sayfaya atlamak için tıklatın.

(3) [image]: Sonraki sayfaya atlamak için tıklatın.

(4) [image]: Bu sayfanın başına atlamak için tıklatın.

Bu El Kitabının Yazdırılması

Bir başlığı yazdırmak için etkin olduğundan emin olmak üzere İçerik çerçevesinde boş bir yeri tıklatın, ardından [Print/Yazdır] düğmesini tıklatın.

Not

İçerik çerçevesi etkinleştirmeden [Print/Yazdır] düğmesi tıklatılırsa yerine Menü çerçevesi yazdırılabilir.

Bir başlığı yazdırmak için etkin olduğundan emin olmak üzere İçerik çerçevesinde boş bir yeri tıklatın, sonra [File/Dosya] menüsünde [Print/Yazdır] öğesini seçin ve [Print/Yazdır] düğmesini tıklatın.

Not

İçerik çerçevesi etkinleştirmeden [Print/Yazdır] düğmesi tıklatılırsa yerine Menü çerçevesi yazdırılabilir.

Anahtar Sözcükle Başlık Arama

Bir başlığı anahtar sözcük girerek arayabilirsiniz.

[Show/Göster] düğmesini tıklatın. Arama ekranında bir anahtar sözcük girin ve [List Topics/Başlıkları Listele] düğmesini tıklatın.

Arama sonuçları listesinden okunacak bir başlığı seçin ve [Display/Göster] düğmesini tıklatın. Sayfa görüntülenir.

Not

Bilgisayarınızda yüklü tüm ekran el kitapları aranır.

Anahtar sözcükleri [image] alanına (arama alanı) girin ve ardından [Return/Geri Dön] tuşuna basın. Sayfayı görüntülemek için arama sonuçları listesinden okunacak başlığı çift tıklatın.

Not

Arama kapsamını belirlemek için [image] öğesini çift tıklatabilirsiniz.

[Search XXXX/XXXX'i Ara]:

Geçerli olarak açık olan ekran el kitabında arama yapılır.

* "XXXX" makinenizin adı ve ekran el kitabınızın başlığıdır.

[Search all help/Tüm yardımda ara]:

Bilgisayarınızda yüklü tüm çevrimiçi yardım aranır.

Bu Kılavuzda Kullanılan Simgeler

Uyarı

Uyulmaması, donanımın hatalı kullanımı sonucu ölüme veya ciddi yaralanmalara neden olabilecek talimatlar. Güvenli kullanım için bu talimatlara uyulmalıdır.

Dikkat

Uyulmaması, donanımın hatalı kullanımı sonucu yaralanmalara veya maddi hasara neden olabilecek talimatlar. Güvenli kullanım için bu talimatlara uyulmalıdır.

Önemli

Güvenli kullanım için uyulması gereken talimatlar.

Not

Talimatlar, çalıştırmaya ilişkin notları ya da ilave açıklamaları gösterir.

Windows'taki işlemleri belirtir.

Macintosh'taki işlemleri belirtir.

Ticari markalar

"Microsoft", Microsoft Corporation'ın tescilli ticari markasıdır.

"Windows", Microsoft Corporation'ın ABD ve diğer ülkelerde tescilli olan ticari markasıdır.

"Windows Vista", Microsoft Corporation'ın ticari markasıdır.

"Macintosh" ve "Mac", ABD ve diğer ülkelerde Apple Inc.'in ticari markalarıdır.


Yazdırma Kağıdının Yüklenmesi

Kağıt Yükleme

Önemli

Faks alırken, A4, Letter veya Legal boyutlu düz kağıt yükleyin.

Düz kağıdı deneme amaçlı yazdırma için [4" x 6" / 101,6 x 152,4 mm], [5" x 7" / 127,0 x 177,8 mm] veya [2.13" x 3.39" / 54,0 x 86,0 mm] (kredi kartı boyutunda) keserseniz kağıt sıkışmasına neden olabilir.

Üstüne fotoğraf veya çıkartma yapıştırılmış kartpostallara yazdıramazsınız.

Kağıdı her zaman dikey olarak yükleyin (A). Kağıdın yatay olarak yüklenmesi (B) kağıt sıkışmasına neden olabilir.

Not

Fotoğraf baskısı yapılırken orijinal Canon fotoğraf ortamı kullanılmasını öneririz. Canon'un çeşitli yazıcılarında kullanılmak üzere sunduğu özel ortamlarla ilgili ayrıntılı bilgi için bkz. Uyumlu Ortam Türleri.

1 Yüklemeden önce kağıdın dört köşesini de düzeltin.

Not

Yüklemeden önce kağıtların kenarlarını düzgün bir şekilde hizalayın. Kağıtların kenarları hizalanmadan yüklenmesi kağıt sıkışmalarına neden olabilir.

Kağıt kıvrılmışsa, karşılıklı köşelerinden tutun ve kağıt tamamen düzleşene kadar bu köşeleri aksi yönde kıvırın. Bkz. Kağıt kıvrılmıştır..

Kıvrılmaları önlemek için kağıdı aşağıdaki şekilde saklayın.

- Kullanılmayan kağıtları ambalajına geri koyun ve düz bir yüzeyde saklayın.

- Yazdırma işleminden önce ambalajdan yalnızca gerekli sayıda kağıdı çıkarın.

2 Kağıdı yüklemeye hazırlanın.

(1) Arka Tepsiyi açın ve Kağıt Desteğini dışarı çekin.

Parmağınızı Kağıt Desteğinin yuvarlak girintisine yerleştirin ve durana kadar çekin.

(2) Kağıt Çıkış Tepsisini açın.

Parmağınızı Kağıt Çıkış Tepsisinin yuvarlak girintisine koyun ve tepsiyi yavaşça açın.

(3) Çıkış Tepsisi Uzantısını açın.

Tamamen açın ve Çıkış Tepsisi Uzantısını ön tarafında bulunan oyuğa bastırarak iyice yerleştirin.

(4) Kağıt Kalınlığı Kolunun konumunu ayarlayın.

Zarf veya [T-shirt transfers/T-shirt transferleri] üzerine yazdırırken sağa ve başka bir türde kağıt üzerine yazdırırken sola ayarlayın. Bkz. Uyumlu Ortam Türleri.

Not

Kağıdın köşeleri veya kenarları lekelenmişse, Kağıt Kalınlığı Kolunu sağa ayarlayarak yazdırmayı deneyin. Baskı kalitesini artırabilir.

Yazdırma işlemini tamamladığınızda Kağıt Kalınlığı Kolunu sola getirin.

Bkz. Kağıt Kalınlığı Kolunun konumunu ayarlayın.

3 Kağıdı yükleyin.

* Yükleme Sınırı İşaretini (A) geçecek şekilde yüklemeyin.

(1) Kağıdı Arka Tepsiye yazdırma yüzü YUKARI bakacak şekilde yükleyin.

(2) Kağıt yığınını Arka Tepsinin sağ tarafına hizalayın.

(3) Kağıt Kılavuzuna bastırın ve kağıt destesinin sol tarafına doğru kaydırın.

4 Sayfa boyutu ve ortam türü ayarlarını yüklenen kağıda göre belirleyin.

Not

Bilgisayar kullanmadan doğrudan kopya yazdırma işlemini gerçekleştirirken, İşletim Panelini kullanarak yüklenen kağıdın boyutunu ve türünü seçin.

Ayarlarla ilgili ayrıntılı bilgi için bkz. Kopyalama Ayarlarının Değiştirilmesi veya Yazdırma Ayarlarının Değiştirilmesi.

Makineyi bilgisayara bağlı olarak kullanırken, yazıcı sürücüsünde [Page Size/Sayfa Boyutu] (veya [Paper Size/Kağıt Boyutu]) ve [Media Type/Ortam Türü] öğesinden yüklenen kağıdın boyutunu ve türünü seçin.
Yazıcı sürücüsüne ilişkin ayarlar için, bkz. Windows ile Yazdırma veya Macintosh ile Yazdırma.


Zarf Yükleme

[European DL/Avrupa DL] ya da [US Comm. Env. #10/ABD Ticari Zarf #10] kullanın.

Önemli

Zarflara yazdırmak için bilgisayardan yazdırmanız gerekir.

Aşağıdaki zarfları kullanmayın:

- Çift kapaklı (veya çıkartma kapaklı) zarflar

- Kabartmalı veya işlenmiş yüzeyli zarflar

- Baskı mühürlü zarflar

- Yapıştırmalı kapakları nemlenmiş ve yapışkan olan zarflar

1 Zarfları hazırlayın.

Düzleştirmek için zarfların dört köşesine ve kenarlarına bastırın.

Zarflar kıvrılmışsa, ters köşelerinden tutun ve hafifçe ters yönde kıvırın.

Zarfın kapağı kıvrılmışsa, düzeltin.

Zarfın üst kenarı kenarı kalkmış veya kıvrılmışsa, zarfı bir kalem yardımıyla düzleştirin ve kırışıklığı açın.
Zarfı ortadan kenarlara doğru bastırarak düzleştirin.

* Yukarıdaki resimlerde zarfın ön kenarının yandan görünümü verilmiştir.

Önemli

Zarflar düz değilse veya kenarları hizalanmamışsa makinede sıkışabilir.

Kıvrılma veya kalkma durumunun 0,1 inç / 3 mm'den fazla olmadığına emin olun.

2 Zarfları yükleyin.

(A) Yazdırma yönü

(B) Kapakların katlı durumda olduğundan emin olun.

(1) Zarfı Arka Tepsinin sağ tarafına doğru yükleyin.

Adres tarafı YUKARI bakacak ve arka kapaklar solda AŞAĞI bakacak şekilde yükleyin.

Bir defada en fazla 10 zarf yüklenebilir.

(2) Kağıt Kılavuzuna bastırın ve zarfın sol tarafına doğru kaydırın.

(3) Kağıt Kalınlığı Kolunu sağa ayarlayın.

Not

Yazdırma işlemini tamamladığınızda Kağıt Kalınlığı Kolunu sola getirin.

Bkz. Kağıt Kalınlığı Kolunun konumunu ayarlayın.

3 Yazıcı sürücüsünde ayarları belirleyin.

(1) [Media Type/Ortam Türü] bölümünden [Envelope/Zarf] öğesini seçin.

(2) Zarflar için boyut seçin.

Windows'da, [Page Size/Sayfa Boyutu] bölümünden [DL Env./DL Zarf] veya [Comm. Env. #10/Ticari Zarf #10] öğesini seçin.

Macintosh'ta, [Paper Size/Kağıt Boyutu] bölümünde [DL Envelope/DL Zarf] veya [#10 Envelope/#10 Zarf] öğesini seçin.

(3) [Orientation/Yön] bölümünden [Landscape/Yatay] öğesini seçin.

Önemli

Yazıcı sürücüsü ayarını doğru olarak ayarladığınızdan emin olun. Ayarlamazsanız, adres yanlış yönde yazdırılır.

Not

Yazıcı sürücüsü ayarları ile ilgili ayrıntılı bilgi için Windows ile Yazdırma veya Macintosh ile Yazdırma konusuna bakın.


Küçük Boyutlu Kağıtların Yüklenmesi

[4" x 6" / 101,6 x 152,4 mm], [5" x 7" / 127,0 x 177,8 mm] ve Kredi Kartı boyutunda kağıtlar kullanabilisiniz.

1 Kağıdı yükleyin.

(1) Kağıdı yazdırma yüzü YUKARI bakacak şekilde Arka Tepsinin sağ tarafına doğru yükleyin.

(2) Kağıt Kılavuzuna bastırın ve kağıt destesinin sol tarafına doğru kaydırın.

2 Sayfa boyutu ve ortam türü ayarlarını yüklenen kağıda göre belirleyin.

Not

Bilgisayar kullanmadan doğrudan kopya yazdırma işlemini gerçekleştirirken, İşletim Panelini kullanarak yüklenen kağıdın boyutunu ve türünü seçin.

Ayarlar hakkında ayrıntılı bilgi için bkz. Kopyalama Ayarlarının Değiştirilmesi.

Makineyi bilgisayara bağlı olarak kullanırken, yazıcı sürücüsünde [Page Size/Sayfa Boyutu] (veya [Paper Size/Kağıt Boyutu]) ve [Media Type/Ortam Türü] öğesinden yüklenen kağıdın boyutunu ve türünü seçin.

Yazıcı sürücüsü ayarları ile ilgili ayrıntılı bilgi için Windows ile Yazdırma veya Macintosh ile Yazdırma konusuna bakın.


Düzenli Bakım

Baskı Soluklaştığında ya da Renkler Yanlış Olduğunda

Baskı soluklaştığında ya da renkler yanlış olduğunda, FINE Kartuşların (FINE Cartridges) üzerindeki yazıcı kafası püskürtme uçları muhtemelen tıkanmıştır. Püskürtme uçlarının durumundan emin olmak için püskürtme ucu denetleme desenini yazdırın ve ardından Yazıcı Kafası Temizleme işlemini uygulayın.

Yazdırma sonuçları tatmin edici değilse, Yazıcı Kafası Hizalama işlemi baskı kalitesini yükseltebilir.

Not

Bakım yapmadan önce

FINE Kartuştaki (FINE Cartridge) mürekkebin bitmediğinden emin olun. Bkz. Mürekkep Seviyesi Hakkında Bilgi Alma.

FINE Kartuşun (FINE Cartridge) düzgün takıldığından emin olun. Bkz. FINE Kartuşların (FINE Cartridges) Değiştirilmesi.

Turuncu koruyucu bandın FINE Kartuşun (FINE Cartridge) alt kısmından çıkarıldığına emin olun.

LCD'de hata mesajı görüntüleniyorsa, bkz. LCD'de Bir Hata Mesajı Görüntüleniyor.

Yazıcı sürücüsü ayarlarında [Print Quality/Baskı Kalitesi] ayarını artırın.

PC Yazdırma Kılavuzu ekran el kitabına bakın.

Adım 1

Bkz. Püskürtme Ucu Denetim Deseninin Yazdırılması.

Eksik satırlar varsa veya beyaz çizgiler çıkıyorsa

Yazıcı Kafasını temizledikten sonra yazdırma işlemini gerçekleştirin ve püskürtme ucu denetleme desenini inceleyin.

Adım 2

Bkz. Yazıcı Kafası Temizleme.

Yazıcı Kafası Temizleme işlemi iki kez

tekrarlandıktan sonra da sorun çözülmediyse

Adım 3

Bkz. Yazıcı Kafası Derin Temizleme.

Yazıcı Kafası Derin Temizleme işlemi iki kez tekrarlandıktan sonra sorun çözümlenmezse

Adım 4

Bkz. FINE Kartuşun (FINE Cartridge) Değiştirilmesi.

Not

Düz çizgi veya Yazıcı Kafasının konumu yanlış hizalanmışsa, Yazıcı Kafasının konumunu hizalayın.

Bkz. Yazıcı Kafasının Makinede Hizalanması.


Püskürtme Ucu Denetim Deseninin Yazdırılması

Mürekkebin Yazıcı Kafasından düzgün çıkıp çıkmadığını belirlemek için püskürtme ucu denetim desenini yazdırın.

1 Makinenin açık konumda olduğundan emin olun ve Arka Tepsiye bir adet A4 veya Letter boyutlu düz kağıt yükleyin.

2 Kağıt Çıkış Tepsisini açın, ardından Kağıt Kalınlığı Kolunu ayarlayın.

(1) Parmağınızı Kağıt Çıkış Tepsisinin yuvarlak girintisine yerleştirin ve yavaşça açın.

(2) Tamamen açın ve Çıkış Tepsisi Uzantısını ön tarafında bulunan oyuğa bastırarak iyice yerleştirin.

(3) Kağıt Kalınlığı Kolunu sola ayarlayın. Bkz. Kağıt Kalınlığı Kolu.

3 Püskürtme ucu denetim desenini yazdırın.

(1) <MAINTENANCE> (BAKIM) öğesi görünene kadar art arda [Menu] (Menü) düğmesine basın.

(2) <NOZZLE CHECK> (PUSK UCU DENETM) öğesini seçmek için [image] veya [image] düğmelerine, ardından [OK] düğmesine basın.

Makine püskürtme ucu denetim desenini yazdırır.

4 Deseni inceleyin ve uygun işlemi uygulayın.

Bkz. Püskürtme Ucu Denetim Deseninin İncelenmesi.


Püskürtme Ucu Denetim Deseninin İncelenmesi

Püskürtme ucu denetleme desenini inceleyin ve gerekiyorsa temizlik işlemini gerçekleştirin.

Not

Yeterli mürekkep yoksa püskürtme ucu denetim deseni düzgün şekilde yazdırılmayacaktır. Kalan mürekkep miktarı yeterli değilse, FINE Kartuşu (FINE Cartridge) değiştirin.

Bkz. FINE Kartuşun (FINE Cartridge) Değiştirilmesi.

1 Yazdırdığınız püskürtme ucu denetim desenini inceleyin.

(1) Desendeki satırlarda eksik varsa yazıcı kafası püskürtme uçlarının temizlenmeye ihtiyacı var demektir.
Örneğin: Eksik satırlar olduğunda (Siyah mürekkep)

(2) Bu desenlerde beyaz çizgiler görünüyorsa, yazıcı kafası püskürtme uçlarının temizlenmeye ihtiyacı var demektir.
Örneğin: Beyaz çizgiler göründüğünde (Renkli mürekkep)

2 Temizlik gerekiyorsa, Yazıcı Kafası Temizleme işlemini uygulayın.

Bkz. Yazıcı Kafası Temizleme.


Yazıcı Kafası Temizleme

Yazdırılan püskürtme ucu denetleme deseninde eksik satırlar varsa veya beyaz çizgiler görünüyorsa Yazıcı Kafasını temizleyin. Temizlik işlemi, püskürtme uçlarının açılmasını ve yazıcı kafasının iyi durumda kalmasını sağlar. Yazıcı Kafasının temizlenmesi, kullanılan mürekkebin mürekkep emicide emilmesini sağlar. Yazıcı Kafası temizleme işlemi mürekkep tüketir; bu nedenle Yazıcı Kafası Temizleme işlemini yalnızca gerektiğinde uygulayın.

1 Makinenin açık konumda olduğundan emin olun.

2 Yazıcı Kafası Temizleme işlemini başlatın.

(1) <MAINTENANCE> (BAKIM) öğesi görünene kadar art arda [Menu] (Menü) düğmesine basın.

(2) <CLEANING> (TEMIZLEME) öğesini seçmek için [image] veya [image] düğmelerine, ardından [OK] düğmesine basın.

Yazıcı Kafası Temizleme işlemi başlar.

Yazıcı Kafası Temizleme işlemi tamamlanana kadar başka hiçbir işlem gerçekleştirmeyin. Bu işlem yaklaşık 50 saniye sürer.

3 Yazıcı Kafasının durumunu kontrol edin.

Yazıcı Kafası Temizleme işlemi tamamlandığında, LCD bekleme moduna geri döner.

Yazıcı kafasının durumunu kontrol etmek için püskürtme ucu denetleme desenini yazdırın.

Bkz. Püskürtme Ucu Denetim Deseninin Yazdırılması.

Not

Yazıcı Kafası Temizleme işlemi iki kez tekrarlandıktan sonra sorun çözümlenmezse, Yazıcı Kafası Derin Temizleme işlemini deneyin. Bkz. Yazıcı Kafası Derin Temizleme.


Yazıcı Kafası Derin Temizleme

Standart Yazıcı Kafası Temizleme işleminden sonra baskı kalitesi düzelmezse, daha güçlü bir işlem olan Yazıcı Kafası Yoğun temizleme işlemini gerçekleştirin. Yazıcı Kafasının temizlenmesi, kullanılan mürekkebin mürekkep emicide emilmesini sağlar. Yazıcı Kafası Derin Temizleme işlemi, standart Yazıcı Kafası Temizleme işlemine göre daha fazla mürekkep tüketir; bu nedenle işlemi yalnızca gerektiğinde uygulayın.

1 Makinenin açık konumda olduğundan emin olun.

2 Yazıcı Kafası Derin Temizleme işlemini başlatın.

(1) <MAINTENANCE> (BAKIM) öğesi görünene kadar art arda [Menu] (Menü) düğmesine basın.

(2) <DEEP CLEANING> (DERIN TEMIZLEME) öğesini seçmek için [image] veya [image] düğmelerine, ardından [OK] düğmesine basın.

Yazıcı Kafası Derin Temizleme işlemi başlar.

Yazıcı Kafası Derin Temizleme işlemi tamamlanana kadar başka hiçbir işlem gerçekleştirmeyin. Bu işlem yaklaşık 1 dakika sürer.

3 Yazıcı Kafasının durumunu kontrol edin.

(1) Yazıcı kafasının durumunu kontrol etmek için püskürtme ucu denetleme desenini yazdırın.

Bkz. Püskürtme Ucu Denetim Deseninin Yazdırılması.

(2) Sorun çözümlenmezse, Yazıcı Kafası Derin Temizleme işlemini tekrarlayın.

(3) Bu da sorunu çözmezse, FINE Kartuş (FINE Cartridge) mürekkebi bitmiş olabilir. Yenisiyle değiştirin. Bkz. FINE Kartuşun (FINE Cartridge) Değiştirilmesi.


Yazıcı Kafasının Makinede Hizalanması

Satırlar yanlış hizalanmışsa veya yazdırma sonuçları başka nedenlerden dolayı tatmin edici değilse, yazıcı kafasının konumunu ayarlayın.

1 Makinenin açık konumda olduğundan emin olun, ardından Arka Tepsiye iki adet A4 veya Letter boyutlu düz kağıt yükleyin.

2 Kağıt Çıkış Tepsisini açın, ardından Kağıt Kalınlığı Kolunu ayarlayın.

(1) Parmağınızı Kağıt Çıkış Tepsisinin yuvarlak girintisine yerleştirin ve yavaşça açın.

(2) Tamamen açın ve Çıkış Tepsisi Uzantısını ön tarafında bulunan oyuğa bastırarak iyice yerleştirin.

(3) Kağıt Kalınlığı Kolunu sola ayarlayın. Bkz. Kağıt Kalınlığı Kolu.

3 Yazıcı kafası hizalama desenini yazdırın.

(1) <MAINTENANCE> (BAKIM) öğesi görünene kadar art arda [Menu] (Menü) düğmesine basın.

(2) <ALIGN PRINT HEAD> (YAZ KAFSN HIZALA) öğesini seçmek için [image] veya [image] düğmelerine, ardından [OK] düğmesine basın.

Yazıcı kafası hizalama deseni yazdırılır.

Not

<HEAD ALIGN PRINT> (YAZ KAFSN HIZALA)öğesini seçerseniz, makine geçerli kafa konumu ayar değerlerini yazdırdıktan sonra uygulamadan çıkar.

4 Yazıcı kafası konumunu ayarlayın.

(1) Yazdırılan desenleri inceleyin ve sütun A'da en az fark edilen çizgilere sahip olan desen numarasını seçmek için [image] veya [image] düğmelerine ardından [OK] düğmesine basın.

Not

En iyi deseni seçmekte zorlanıyorsanız, göze en az çarpan beyaz çizgileri oluşturan ayarı seçin.

(A) Göze daha az çarpan dikey beyaz çizgiler

(B) Göze daha fazla çarpan dikey beyaz çizgiler

(C) Göze daha az çarpan yatay beyaz çizgiler

(D) Göze daha fazla çarpan yatay beyaz çizgiler

(2) L sütununa ilişkin desen numarasını girmeyi tamamlayana kadar bu prosedürü tekrarlayın.

(3) Görüntülenen mesajı onaylayın ve [OK] düğmesine basın.

İkinci desen yazdırılır.

(4) Yazdırılan desenleri inceleyin ve sütun M'de en az fark edilen çizgilere sahip olan desen numarasını seçmek için [image] veya [image] düğmelerine ardından [OK] düğmesine basın.

Adım (1)'de olduğu gibi numarayı girin.

(5) R sütununa ilişkin desen numarasını girmeyi tamamlayana kadar bu prosedürü tekrarlayın.


Yazıcı Kafasının Bilgisayarda Hizalanması

1 Makinenin açık konumda olduğundan emin olun, ardından Arka Tepsiye iki adet A4 veya Letter boyutlu düz kağıt yükleyin.

2 Kağıt Çıkış Tepsisini açın, ardından Kağıt Kalınlığı Kolunu ayarlayın.

(1) Parmağınızı Kağıt Çıkış Tepsisinin yuvarlak girintisine yerleştirin ve yavaşça açın.

(2) Tamamen açın ve Çıkış Tepsisi Uzantısını ön tarafında bulunan oyuğa bastırarak iyice yerleştirin.

(3) Kağıt Kalınlığı Kolunu sola ayarlayın. Bkz. Kağıt Kalınlığı Kolu.

3 Yazıcı kafası hizalama desenini yazdırın.

(1) Yazıcı özellikleri iletişim kutusunu açın.

Bkz. Yazıcı Özellikleri İletişim Kutusunun Doğrudan Kontrol Panelinden Açılması.

(2) [Maintenance/Bakım] sekmesini ve ardından [Print Head Alignment/Yazıcı Kafası Hizalama] ayarını tıklatın.

(3) Görüntülenen mesajı onaylayın ve [Print Head Alignment/Yazıcı Kafası Hizalama] öğesini tıklatın.

Yazıcı kafası hizalama deseni yazdırılır.

(4) Desen yazdırıldıktan sonra, [Yes/Evet] öğesini tıklatın.

4 Yazıcı kafası konumunu ayarlayın.

(1) Yazdırılan desenleri inceleyin ve A sütununda en az fark edilen çizgilere sahip desen numarasını seçin.

Not

En iyi deseni seçmekte zorlanıyorsanız, göze en az çarpan beyaz çizgileri oluşturan ayarı seçin.

(A) Göze daha az çarpan dikey beyaz çizgiler

(B) Göze daha fazla çarpan dikey beyaz çizgiler

(C) Göze daha az çarpan yatay beyaz çizgiler

(D) Göze daha fazla çarpan yatay beyaz çizgiler

(2) L sütununa ilişkin desen numarasını girmeyi tamamlayana kadar bu prosedürü tekrarlayın, ardından [OK] öğesini tıklatın.

(3) Onay mesajı görüntülendiğinde [OK] öğesini tıklatın.

İkinci desen yazdırılır.

(4) Yazdırılan desenleri inceleyin ve sütun M'de en az fark edilen çizgilere sahip desen numarasını seçin.

Adım (1)'de olduğu gibi numarayı girin.

(5) R sütununa ilişkin desen numarasını girmeyi tamamlayana kadar bu prosedürü tekrarlayın, ardından [OK] öğesini tıklatın.

(6) Onay mesajı görüntülendiğinde [OK] öğesini tıklatın.

1 Makinenin açık konumda olduğundan emin olun, ardından Arka Tepsiye iki adet A4 veya Letter boyutlu düz kağıt yükleyin.

2 Kağıt Çıkış Tepsisini açın, ardından Kağıt Kalınlığı Kolunu ayarlayın.

(1) Parmağınızı Kağıt Çıkış Tepsisinin yuvarlak girintisine yerleştirin ve yavaşça açın.

(2) Tamamen açın ve Çıkış Tepsisi Uzantısını ön tarafında bulunan oyuğa bastırarak iyice yerleştirin.

(3) Kağıt Kalınlığı Kolunu sola ayarlayın. Bkz. Kağıt Kalınlığı Kolu.

3 Yazıcı kafası hizalama desenini yazdırın.

(1) [Canon IJ Printer Utility] iletişim kutusunu açın.

Bkz. [Canon IJ Printer Utility] Uygulamasının Açılması (Macintosh).

(2) Açılan menüde [Test Print/Test Yazdırma] öğesini seçin.

(3) [Print Head Alignment/Yazıcı Kafası Hizalama] öğesini tıklatın.

(4) Görüntülenen mesajı onaylayın ve [Print Head Alignment/Yazıcı Kafası Hizalama] öğesini tıklatın.

Yazıcı kafası hizalama deseni yazdırılır.

4 Yazıcı kafası konumunu ayarlayın.

(1) Yazdırılan desenleri inceleyin ve A sütununda en az fark edilen çizgilere sahip desen numarasını seçin.

Not

En iyi deseni seçmekte zorlanıyorsanız, göze en az çarpan beyaz çizgileri oluşturan ayarı seçin.

(A) Göze daha az çarpan dikey beyaz çizgiler

(B) Göze daha fazla çarpan dikey beyaz çizgiler

(C) Göze daha az çarpan yatay beyaz çizgiler

(D) Göze daha fazla çarpan yatay beyaz çizgiler

(2) L sütununa ilişkin desen numarasını girmeyi tamamlayana kadar bu prosedürü tekrarlayın, ardından [Send/Gönder] öğesini tıklatın.

(3) Görüntülenen mesajı onaylayın ve [OK] öğesini tıklatın.

İkinci desen yazdırılır.

(4) Yazdırılan desenleri inceleyin ve sütun M'de en az fark edilen çizgilere sahip desen numarasını seçin.

Adım (1)'de olduğu gibi numarayı girin.

(5) R sütununa ilişkin desen numarasını girmeyi tamamlayana kadar bu prosedürü tekrarlayın, ardından [Send/Gönder] öğesini tıklatın.


FINE Kartuşun (FINE Cartridge) Değiştirilmesi

Bu bölüm, mürekkep durumunu onaylamanın yolunu ve FINE Kartuşların (FINE Cartridges) nasıl değiştirileceğini açıklamaktadır.

Mürekkep bittiğinde veya başka hatalarla karşılaşıldığında, sizi hatadan haberdar etmek amacıyla LCD'de bir hata mesajı görüntülenir. Bkz. LCD'de Bir Hata Mesajı Görüntüleniyor ve hatayla nasıl başa çıkacağınızı onaylayın.

Bilgisayarınızdan yazdırma işlemini gerçekleştirdiğinizde, hata mesajları bilgisayar ekranınızda da görüntülenecektir.

Not

Yazıcı Kafası Temizleme gibi bakım işlemlerinin takip edilmesinden sonra baskı kalitesinde artış olmazsa, FINE Kartuş (FINE Cartridge) büyük olasılıkla boşalmıştır. Mürekkep bittiğinde FINE Kartuşu (FINE Cartridge) değiştirin. Yanlış türde bir FINE Kartuş (FINE Cartridge) kullanıldığında makine yazdırma işlemini gerçekleştiremez.

Uyumlu FINE Kartuşlar (FINE Cartridges) hakkında bilgi edinmek için Hızlı Kurulum Kılavuzu'nun arka kapağına bakın.

Mürekkep Seviyesi Hakkında Bilgi Alma

FINE Kartuşların (FINE Cartridges) durumu aşağıdaki yolları kullanarak onaylayabilirsiniz:

Bu Makinenin LCD'sini Kullanarak

Bilgisayar Ekranını Kullanarak

Not

Mürekkep seviyesi dedektörü, kalan mürekkep seviyesini tespit etmesi için makinenin üzerine yerleştirilmiştir. Yeni FINE Kartuş (FINE Cartridge) yüklendiğinde makine, mürekkep seviyesini tam olarak değerlendirir ve ardından kalan mürekkep seviyesini tespit etmeye başlar. Kullanılmış bir FINE Kartuş (FINE Cartridge) yüklemeniz durumunda, bildirilen mürekkep seviyesi gerçeği yansıtmayabilir. Bu durumda, mürekkep seviyesini yalnızca bir kılavuz olarak ele alın.

Bu Makinenin LCD'sini Kullanarak

Geçerli mürekkep seviyesini [COPY], [SCAN] veya [FAX] düğmelerine basarak kontrol edebilirsiniz. LCD birkaç saniye içinde mürekkep seviyesini görüntüler.

(A) Kalan mürekkep seviyesini dört farklı seviye kullanarak bildirir.

LCD'de görüntülenen mesaja uygun eylemi gerçekleştirin:

Mürekkep seviyesi düşük. Bir süre daha yazmaya devam edebilirsiniz, ancak yeni bir FINE Kartuş (FINE Cartridge) almanızı öneririz.

Mürekkep bitti. LCD'de Bir Hata Mesajı Görüntüleniyor içindeki "<CHECK INK> (MUREKKEBI KONTROL ET) U163" bölümüne bakın ve uygun eylemi gerçekleştirin.

Mürekkep kalmamış olabilir. LCD'de Bir Hata Mesajı Görüntüleniyor bölümündeki "<CHECK INK > (MUREKKEBI KONTROL ET) U162" kısmına bakın ve uygun eylemi gerçekleştirin.

Kalan mürekkep seviyesini tespit etme fonksiyonu devre dışı bırakıldı.

Renkli ve Siyah FINE Kartuşların (FINE Cartridges) durumları aynı olmayabilir.

Bu mesaj aşağıdaki durumlarda görüntülenir: FINE Kartuşu (FINE Cartridge) acilen değiştirmenizi öneririz.

Mürekkep seviyesi, faks modunda yazdırılırken düşük.

Mürekkep seviyesi, faks modunda faks alırken düşük (alınan faks bellek içerisinde saklanır.)

Not

<PRINT WHEN NO INK> (MUREK YOKKEN YZDR) için <ON> (ACIK) öğesini seçerseniz, bu mesajı görüntülenmemek üzere ayarlayabilirsiniz. Ayrıntılı bilgi için bkz. <AUTO PRINT RX> (ALINANI OTO.YZDR).

Bilgisayar Ekranını Kullanarak

Her bir FINE Kartuşun (FINE Cartridge) durumunu, yazıcı durum izleyiciden (Windows) veya [Canon IJ Printer Utility]'ndan onaylayabilirsiniz (Macintosh).

(A) Burada herhangi bir sembolün görüntülenip görüntülenmediğini onaylayın.

Mürekkep seviyesi düşük. Bir süre daha yazmaya devam edebilirsiniz, ancak yeni bir FINE Kartuş (FINE Cartridge) almanızı öneririz.

Mürekkep bitti. LCD'de Bir Hata Mesajı Görüntüleniyor içindeki "<CHECK INK> (MUREKKEBI KONTROL ET) U163" bölümüne bakın ve uygun eylemi gerçekleştirin.

Mürekkep kalmamış olabilir. LCD'de Bir Hata Mesajı Görüntüleniyor bölümündeki "<CHECK INK > (MUREKKEBI KONTROL ET) U162" kısmına bakın ve uygun eylemi gerçekleştirin.

Kalan mürekkep seviyesini tespit etme fonksiyonu devre dışı bırakıldı.

Her bir onay ekranını açmak için aşağıdaki prosedürü izleyin.

1 Yazıcı özellikleri iletişim kutusunu açın.

Bkz. Yazıcı Özellikleri İletişim Kutusunun Doğrudan Kontrol Panelinden Açılması.

2 [Maintenance/Bakım] sayfasında [View Printer Status/Yazıcı Durumunu Görüntüle] öğesini tıklatın.

FINE Kartuş (FINE Cartridge) bilgisini onaylamak için [Ink Details/Mürekkep Ayrıntıları] menüsünü tıklatın.

Not

Yazıcı durumu izleyiciyi, araç çubuğu üzerindeki [Canon XXX Printer/Canon XXX Yazıcı] (burada "XXX" makinenizin adıdır) öğesini tıklatarak da görüntüleyebilirsiniz.

1 [Canon IJ Printer Utility] öğesini açın.

Bkz. [Canon IJ Printer Utility] Uygulamasının Açılması (Macintosh).

2 Açılan menüden [Ink Level Information/Mürekkep Seviyesi Bilgisi] öğesini seçin.

FINE Kartuş (FINE Cartridge) bilgisini onaylamak için [Ink Details/Mürekkep Ayrıntıları] menüsünü tıklatın.

FINE Kartuşların (FINE Cartridges) Değiştirilmesi

FINE Kartuşlarda (FINE Cartridges) mürekkep kalmadığında, aşağıdaki adımları uygulayarak bu kartuşları değiştirin.

Önemli

FINE Kartuşların (FINE Cartridges) kullanılması

Bir FINE Kartuş (FINE Cartridge) üzerindeki elektrik bağlantı noktalarına veya Yazıcı Kafası Püskürtme Uçlarına dokunmayın. Dokunursanız makine düzgün yazdırmayabilir.

(A) Elektrik Bağlantı Noktaları

(B) Yazıcı Kafası Püskürtme Uçları

Optimal baskı kalitesini elde etmek için belirtilen Canon markalı FINE Kartuşları (FINE Cartridges) kullanmanızı öneririz.
Mürekkebin yeniden doldurulması önerilmez.

FINE Kartuşu (FINE Cartridge) çıkardıktan sonra derhal yenisini takın. Makineyi FINE Kartuşları (FINE Cartridges) çıkarılmış halde bırakmayın.

Boş kartuşları yenileriyle değiştirin. Önceden çıkarılmış FINE Kartuşları (FINE Cartridges) yerleştirmeniz durumunda makine, püskürtme uçlarının tıkanması gibi bazı nedenlere bağlı olarak yazdırma işlemini düzgün şekilde gerçekleştiremeyebilir.
Dahası, bu tip kartuşlar yüzünden Düşük Mürekkep Seviyesi Uyarısı düzgün şekilde görüntülenmeyebilir.

Bir FINE Kartuş (FINE Cartridge) takıldıktan sonra makineden çıkarmayın ve dışarıda açık bir şekilde bırakmayın. Bu, FINE Kartuşun (FINE Cartridge) kurumasına neden olacaktır ve yeniden takılması durumunda makine düzgün şekilde çalışmayabilir. Optimal baskı kalitesini korumak için bir FINE Kartuşu (FINE Cartridge) ilk kullanımı takip eden altı ay içinde tüketin.

Not

FINE Kartuşlardan (FINE Cartridge) birinin mürekkebi biterse, içinde hala mürekkep bulunan diğer FINE Kartuşla (FINE Cartridge) (Siyah veya Renkli) yazdırma işlemi gerçekleştirmeye devam edebilirsiniz. Ancak baskı kalitesi her iki kartuşunda kullanıldığı bir baskıyla karşılaştırıldığında düşük olabilir. Canon, en iyi baskı kalitesine ulaşmak için yeni FINE Kartuşların (FINE Cartridges) kullanılmasını önerir.

Tek tip mürekkeple yazdırma işlemi gerçekleştirilirken bile boş FINE Kartuşun (FINE Cartridge) yüklü olması gereklidir. Renkli FINE Kartuş (FINE Cartridge) veya Siyah FINE Kartuşlardan (FINE Cartridge) herhangi biri yüklenmemiş olursa bir hata oluşur ve makine yazdırma işlemini gerçekleştiremez.

Bu ayarın yapılandırılmasıyla ilgili bilgi almak için PC Yazdırma Kılavuzu ekran el kitabına bakın.

Siyah beyaz belge yazdırıldığında veya siyah beyaz yazdırma belirtildiğinde bile renkli mürekkep tüketilebilir.

Renkli mürekkep aynı zamanda, makine performansı için gerekli olabilecek Yazıcı Kafası Temizleme ve Yazıcı Kafası Derin Temizleme işlemlerinde de tüketilir.

1 Makinenin açık konumda olduğundan emin olun, Tarama Birimini (Yazıcı Kapağı) iki elinizi de kullanarak yukarı kaldırın ve ardından Tarama Birimi Desteğini (A) yerine doğru aşağıya çekin.

FINE Kartuş (FINE Cartridge) Taşıma Birimi sola hareket eder.

Dikkat

Durdurmak veya hareket ettirmek için FINE Kartuş Taşıma (FINE Cartridge) Birimini tutmayın.

Makinenin içindeki metal parçalara dokunmayın.

Önemli

Tarama Birimi (Yazıcı Kapağı) 10 dakikadan daha uzun süre açık bırakılırsa FINE Kartuş (FINE Cartridge) Taşıma Birimi sağ tarafa doğru hareket eder. Taşıma biriminin sola geri dönmesi için, Tarama Birimini (Yazıcı Kapağı) kapatıp yeniden açın.

2 Boş FINE Kartuşu (FINE Cartridge) çıkarın.

(1) FINE Kartuşu (FINE Cartridge) aşağıya doğru bastırın.

(2) FINE Kartuşu (FINE Cartridge) çıkarın.

Önemli

Giysilerin ya da etrafın boyanmaması için FINE Kartuşları (FINE Cartridges) dikkatli tutun.

Boş FINE Kartuşları (FINE Cartridges) sarf malzemelerinin atılmasıyla ilgili yerel kanunlara ve düzenlemelere uygun şekilde atın.

3 Yedek FINE Kartuşu (FINE Cartridge) hazırlayın.

(1) Yeni bir FINE Kartuşu (FINE Cartridge) ambalajından çıkarın ve koruyucu turuncu bandı (A) yavaşça çıkarın.

Önemli

Giysilerinizin veya etrafınızdaki çalışma alanının boyanmasını önlemek için FINE Kartuşları (FINE Cartridges) tutarken dikkatli olun.

Çıkardıktan sonra koruyucu bandı tekrar takmayın. Sarf malzemelerinin atılmasıyla ilgili yerel kanunlara ve düzenlemelere uygun şekilde atın.

Bir FINE Kartuş (FINE Cartridge) üzerindeki elektrik bağlantı noktalarına veya Yazıcı Kafası Püskürtme Uçlarına dokunmayın. Dokunursanız makine düzgün yazdırmayabilir.

Çıkarılan koruyucu bandın üstündeki mürekkebin giysilerinize ve ellerinize bulaşmamasına dikkat edin.

4 FINE Kartuşu (FINE Cartridge) yerleştirin.

(1) Yeni FINE Kartuşu (FINE Cartridge), uygun yuvanın içine tamamen girecek şekilde takın.

Siyah FINE Kartuş (FINE Cartridge) soldaki yuvaya ( [image]), Renkli FINE Kartuş (FINE Cartridge) ise sağdaki yuvaya ( [image]) takılmalıdır.

(2) FINE Kartuşu (FINE Cartridge) yerine oturana kadar yukarı doğru itin.

Önemli

Her iki FINE Kartuş (FINE Cartridges) da takılmazsa makine kullanılamaz.

5 Tarama Birimi Desteğini orijinal konumuna geri getirmek için Tarama Birimini (Yazıcı Kapağı) hafifçe kaldırın ve ardından Tarama Birimini (Yazıcı Kapağı) yavaşça kapatın.

Dikkat

Tarama Birimini (Yazıcı Kapağı) sıkıca tutuğunuzdan emin olun ve parmaklarınızı sıkıştırmamaya dikkat edin.

Not

Tarama Birimi (Yazıcı Kapağı) kapatıldıktan sonra hata iletisi görüntülenmeye devam ederse bkz. LCD'de Bir Hata Mesajı Görüntüleniyor.

FINE Kartuş (FINE Cartridge) değiştirdikten sonra yazdırma işlemini başlattığınızda Yazıcı Kafası Temizleme işlemi otomatik olarak yapılır. Yazıcı Kafası Temizleme işlemi tamamlanana kadar başka hiçbir işlem gerçekleştirmeyin.

Düz çizgi veya Yazıcı Kafası konumu yanlış hizalanmışsa, Yazıcı Kafası konumunu hizalayın.
Bkz. Yazıcı Kafasının Makinede Hizalanması.


Yazdırma Sonuçlarının En İyi Düzeyde Tutulması

Yazıcı Kafasının kurumaması ve püskürtme uçlarının tıkanmaması için aşağıdakilere dikkat edin.

Not

Aşağıdaki durumlarda mürekkep kağıt üzerinde dağılabilir:

- Yazdırılan alan fosforlu kalemle veya boya kalemiyle çizilmişse veya

- Yazdırılan alana su ya da ter bulaşmışsa.

Yazıcı kafası püskürtme uçları tıkanırsa çıkışlar soluk görünür veya belirli renkler düzgün yazdırılmaz. Ayrıntılar için, bkz. Baskı Soluklaştığında ya da Renkler Yanlış Olduğunda.

Makineyi Kapattığınızda

Makineyi kapatırken aşağıdaki adımları izleyin.

(1) Makineyi kapatmak için [ON/OFF] (Açma/Kapatma) düğmesine basın.

(2) [Power] (Güç) lambasının sönmüş olduğundan emin olun.

Bu işlem birkaç saniye veya en fazla 30 saniye kadar sürer.

(3) Elektrik kablosunu prizden çıkarın.

Anahtarlı uzatma kablosu kullanıyorsanız anahtardan da kapatabilirsiniz.

Makineyi kapatmak için [ON/OFF] (Açma/Kapama) düğmesine bastığınızda, makine mürekkebin kurumaması için Yazıcı Kafasına otomatik olarak koruyucu kapak yerleştirir. [Power] (Güç) lambası sönmeden elektrik kablosunu çıkarır veya anahtarlı uzatma kablosunu kapatırsanız kapak takma işlemi düzgün yapılmaz;Yazıcı Kafası kuruyabilir ve tıkanabilir.

Makineyi Uzun Zaman Kullanmayacaksanız

Makineyi uzun zaman kullanmayacaksanız, Yazıcı Kafasının bozulmaması için yaklaşık ayda bir kez siyah beyaz veya renkli yazdırma işlemi veya Yazıcı Kafası Temizleme işlemi yapın.

Yüksek kesinlikte baskı yapılması için Yazıcı Kafasına bir çok püskürtme ucu yerleştirilmiştir. Kapaksız bir tükenmez kalem veya fosforlu kalemin uzun zaman kullanılmaması durumunda kuruması ve kullanılamaz hale gelmesi gibi, yazıcı kafası püskürtme uçları da kuruyan mürekkep nedeniyle tıkanır. Periyodik olarak yazdırma işlemi yapmak ya da Yazıcı Kafasını temizlemek bu tıkanmayı önleyebilir.


Makinenizin Temizlenmesi

Bu bölümde makinenizin bakımı için gereken temizlik prosedürü açıklanmıştır.

Dikkat

Temizlik için kağıt mendil, kağıt havlu ya da benzer malzemeler kullanmayın. Kağıt mendil tozları ya da ince iplikler makine içinde kalabilir ve Yazıcı Kafasının tıkanması ve kalitesiz yazdırma sonuçları gibi problemlere neden olabilir. Bileşenlerin çizilmesini önlemek için yumuşak bir bez kullanın.

Makineyi temizlemek için asla tiner, benzen, aseton veya benzeri kimyasal temizleyicileri kullanmayın; aksi halde makine arızalanabilir veya makine yüzeyi hasar görebilir.

Makinenin Dış Yüzeyinin Temizlenmesi

Dikkat

Makineyi temizlemeden önce mutlaka gücü kapalı konumuna getirin ve güç kablosunu prizden çekin.

Önemli

Makinenin dış yüzeyini temizlerken kağıt mendil, sert yapılı kumaş veya benzeri materyal kullanmayın, aksi halde makine yüzeyi çizilebilir.

Asla nötral deterjan veya tiner, benzen, aseton veya benzeri kimyasal temizleyicileri kullanmayın, aksi halde makine yüzeyi hasar görebilir.

Gözlük camı temizlemek için kullanılan kumaş türleri gibi yumuşak bir kumaş kullandığınızdan emin olun ve bu kumaş yardımıyla makine yüzeyindeki kiri silin. Temizleme işleminden önce gerekliyse kumaşın kırışıklıklarını düzeltin.

Tarayıcı Camının ve Belge Kapağının Temizlenmesi

Dikkat

Makineyi temizlemeden önce mutlaka gücü kapalı konumuna getirin ve güç kablosunu prizden çekin.

Önemli

Belge Kapağının iç kısmı (beyaz sayfa) (B) kolayca hasar görebilir, bu yüzden bu bölümü yavaşça silin.

Temiz, yumuşak, hav bırakmayan bir bezle Tarayıcı Camını (A) ve Belge Kapağının iç bölümünü yavaşça silin (beyaz sayfa) (B). Özellikle Tarayıcı Camı üzerinde herhangi bir kalıntı bırakmamaya özen gösterin.

Kağıt Besleme Silindirinin Temizlenmesi (Silindir Temizleme)

Kağıt besleme düzgün şekilde gerçekleşmediği takdirde, kağıt besleme silindirini temizleyin. Kağıt besleme silindirinin temizlenmesi silindiri aşındıracağından, bu işlemi yalnızca gerekli olduğunda gerçekleştirin.

1 Makinenin açık konumda olduğundan emin olun ve ardından Arka Tepsideki kağıtları çıkarın.

2 Kağıt besleme silindirini temizleyin.

(1) <MAINTENANCE> (BAKIM) öğesi görünene kadar art arda [Menu] (Menü) düğmesine basın.

(2) <ROLLER CLEANING> (SILINDIR TEMIZLEME) öğesini seçmek için [image] veya [image] düğmelerine, ardından [OK] düğmesine basın.

Kağıt besleme silindiri temizlendiği sırada dönecektir.

3 2. adımı iki defa tekrarlayın.

4 Kağıt Çıkış Tepsisini açın.

(1) Parmağınızı Kağıt Çıkış Tepsisinin yuvarlak girintisine yerleştirin ve yavaşça açın.

(2) Tamamen açın ve Çıkış Tepsisi Uzantısını ön tarafında bulunan oyuğa bastırarak iyice yerleştirin.

5 Kağıt besleme silindirinin dönüş hareketini bitirdiğinden emin olun ve Arka Tepsiye üç veya daha fazla sayıdaki A4 veya Letter boyutundaki kağıdı dikey konumunda yükleyin.

Kağıt Kalınlığı Kolunu sola ayarlayın. Bkz. Kağıt Kalınlığı Kolu.

6 2. adımı üç defa tekrarlayın.

Kağıt makinenin içinde beslenirken kağıt besleme silindirini temizler.

Sorun çözümlenmezse, Arka Tepsi içinde sağ bölümde bulunan kağıt besleme silindirini (A) nemli bir pamuklu çubukla veya bir benzeriyle silin. Silindiri (A) temizlediğiniz sırada el ile döndürün. Silindire parmaklarınızla dokunmayın, döndürme işlemini pamuklu çubuğu kullanarak gerçekleştirin. Bu sorunu çözmenize yardımcı olmazsa, Canon servis temsilcinizle görüşün.

Makinenin İç Kısmının Temizlenmesi (Alt Plaka Temizleme)

Bu bölümde makinenin iç kısmının nasıl temizleneceği açıklanmıştır. Makinenin içi kirlenirse yazdırılan kağıt kirlenebilir; bu nedenle temizlik işlemini düzenli olarak yapmanızı öneririz.

Önemli

Alt plaka temizlenirken başka herhangi bir işlem gerçekleştirmeyin.

1 Makinenin açık konumda olduğundan emin olun ve ardından Arka Tepsideki kağıtları çıkarın.

2 Kağıt Çıkış Tepsisini açın.

(1) Parmağınızı Kağıt Çıkış Tepsisinin yuvarlak girintisine yerleştirin ve yavaşça açın.

(2) Tamamen açın ve Çıkış Tepsisi Uzantısını ön tarafında bulunan oyuğa bastırarak iyice yerleştirin.

3 A4 veya Letter boyutunda düz bir kağıdı enlemesine ikiye katlayın ve sonra katladığınız kağıdı açın.

4 Yalnızca bu kağıdı açık tarafı öne gelecek şekilde Arka Tepsiye yükleyin.

Kağıt Kalınlığı Kolunu sola ayarlayın. Bkz. Kağıt Kalınlığı Kolu.

(A) Katladığınız kağıdı açtıktan sonra yükleyin.

5 Alt plaka temizliği yapın.

(1) <MAINTENANCE> (BAKIM) öğesi görünene kadar art arda [Menu] (Menü) düğmesine basın.

(2) <BOTTOM CLEANING> (ALT TEMIZLEME) öğesini seçmek için [image] veya [image] düğmelerine, ardından [OK] düğmesine basın.

Kağıt makine içinden beslenirken makinenin içini temizler.

Çıkan kağıdın katlanmış bölümünü kontrol edin. Kağıtta dağılmış mürekkep görünüyorsa, Alt Plaka Temizleme işlemini tekrarlayın.

Alt Plaka Temizleme işlemi iki defa tekrar edildikten sonra sorun çözümlenmişse, makinenin içindeki çıkıntılar boyanmış olabilir. Talimatlara uygun olarak temizleyin. Bkz. Makinenin İçindeki Çıkıntıların Temizlenmesi.

Not

Alt Plaka Temizleme işlemini gerçekleştirirken yeni bir kağıt parçası kullanmayı unutmayın.

Makinenin İçindeki Çıkıntıların Temizlenmesi

Makinenin içindeki çıkıntılar boyanmışsa, pamuklu çubuk ya da benzer bir maddeyle çıkıntılardaki mürekkebi temizleyin.

Dikkat

Makineyi temizlemeden önce mutlaka gücü kapalı konumuna getirin ve güç kablosunu prizden çekin.


Yazdırma Ortamları

Genel Bilgiler

Aşağıdaki kağıt ve diğer ortam boyutlarını ve türlerini kullanabilirsiniz.

Boyut

Aşağıdaki tablo kullanılabilen sayfa boyutlarını gösterir.

Sayfa Boyutu

Genişlik x Yükseklik

Letter

8,50 x 11,00 inç / 215,9 x 279,4 mm

Legal

8,50 x 14,00 inç / 215,9 x 355,6 mm

A5

5,83 x 8,27 inç / 148,0 x 210,0 mm

A4

8,27 x 11,69 inç / 210,0 x 297,0 mm

B5

7,17 x 10,12 inç / 182,0 x 257,0 mm

[4" x 6"/101,6 x 152,4 mm]

4,00 x 6,00 inç / 101,6 x 152,4 mm

[4" x 8"/101,6 x 203,2 mm]

4,00 x 8,00 inç / 101,6 x 203,2 mm

[5" x 7"/127,0 x 177,8 mm]

5,00 x 7,00 inç / 127,0 x 177,8 mm

[8" x 10"/203,2 x 254,0 mm]

8,00 x 10,00 inç / 203,2 x 254,0 mm

L

3,50 x 5,00 inç / 89,0 x 127,0 mm

2L

5,00 x 7,01 inç / 127,0 x 178,0 mm

Hagaki

3,94 x 5,83 inç / 100,0 x 148,0 mm

Hagaki 2

7,87 x 5,83 inç / 200,0 x 148,0 mm

[Comm. Env. #10/Ticari Zarf #10]

4,12 x 9,50 inç / 104,8 x 241,3 mm

[DL Env./DL Zarf]

4,33 x 8,66 inç / 110,0 x 220,0 mm

Choukei 3*

4,72 x 9,25 inç / 120,0 x 235,0 mm

Choukei 4*

3,54 x 8,07 inç / 90,0 x 205,0 mm

Youkei 4

4,13 x 9,25 inç / 105,0 x 235,0 mm

Youkei 6

3,86 x 7,48 inç / 98,0 x 190,0 mm

[Credit Card/Kredi Kartı]

2,13 x 3,39 inç / 54,0 x 86,0 mm

[Card/Kart]

2,16 x 3,58 inç / 55,0 x 91,0 mm

[Wide/Geniş]

4,00 x 7,10 inç / 101,6 x 180,6 mm

* Macintosh'ta kullanılamaz.

Özel bir sayfa boyutu da seçebilirsiniz. Aşağıdaki aralıkta özel bir boyut belirleyin.

Minimum boyut: 2,13 x 3,39 inç / 54,0 x 86,0 mm

Maksimum boyut: 8,5 x 23 inç / 215,9 x 584,2 mm

Her sayfa boyutunun yazdırılabilir alanına ilişkin bilgi için, bkz. Yazdırma Alanı

Önemli

Aşağıdaki kağıt türlerini kullanmayın. Bu kağıt türlerinin kullanılması yalnızca tatminkar olmayan sonuçlar vermekle kalmaz, makinenin kağıt sıkıştırmasına veya arızalanmasına da neden olabilir. Ayrıca, A5 veya daha küçük boyutta kağıda yazdırırken küçük kesilmiş düz kağıt veya not kağıdı da dahil olmak üzere kartpostaldan daha ince kağıt kullanmayın.

Katlanmış, kıvrılmış veya kırışmış kağıt

Nemli kağıt

Çok ince kağıt (17 lb / 64 gsm'den daha hafif)

Çok kalın kağıt (28 lb / 105 gsm'den daha ağır Canon orijinal kağıt dışındaki düz kağıt)

Resimli kartpostallar

Fotoğraf ya da çıkartma yapıştırılmış kartpostallar

Delikli tüm kağıt türleri

Dikdörtgen olmayan kağıtlar

Zımba veya yapıştırıcıyla tutturulmuş kağıtlar

Yapışkan kağıtlar

Parlak süslü, vb. kağıtlar

Ağırlık

17 - 28 lb / 64 - 105 gsm (orijinal Canon ortamı dışındaki düz kağıt)

Makinede sıkışabileceğinden daha ağır veya daha hafif kağıt (orijinal Canon ortamı dışında) kullanmayın.


Uyumlu Ortam Türleri

Aşağıdaki ortam türleri kullanılabilir.

Kağıdın nasıl kullanılacağına ilişkin ayrıntılı talimatlar için, kağıtla birlikte verilen kullanım kılavuzuna bakın.

Orjinal Canon Olmayan Kağıtlar

[Plain Paper/Düz Kağıt]

[Envelopes/Zarflar]

Orjinal Canon Kağıtlar

[Super White Paper SW-201/Süper Beyaz Kağıt SW-201]

[High Resolution Paper HR-101N/Yüksek Çözünürlüklü Kağıt HR-101N]

[Glossy Photo Paper GP-401/Parlak Fotoğraf Kağıdı GP-401]/[Glossy Photo Paper "Everyday Use" GP-501/Parlak Fotoğraf Kağıdı "Günlük Kullanım" GP-501]

[Matte Photo Paper MP-101/Mat Fotoğraf Kağıdı MP-101]

[Photo Paper Glossy GP-502/Parlak Fotoğraf Kağıdı GP-502]

[Photo Paper Plus Double Sided PP-101D/Fotoğraf Kağıdı Artı Çift Taraflı PP-101D]

[Photo Paper Plus Glossy PP-101/Fotoğraf Kağıdı Artı Parlak PP-101]

[Photo Paper Plus Semi-gloss SG-101, SG-201/Fotoğraf Kağıdı Artı Yarı Parlak SG-101, SG-201]

[Photo Paper Pro PR-101/Fotoğraf Kağıdı Pro PR-101]

[Photo Stickers PS-101/Fotoğraf Çıkartmaları PS-101]

[T-Shirt Transfers TR-301/T-Shirt Üzerine Aktarmalar TR-301]

Önemli

Kullanılmayan kağıtları paketine geri koyun ve ısıdan, nemden ve doğrudan güneş ışığından koruyun.

Mürekkep kuruyana kadar yazdırılan yüzeye dokunmayın veya yazdırılan sayfaları üst üste yerleştirmeyin.

Not

Satın aldığınız ülkeye veya böllgeye bağlı olarak, bazı orijinal Canon kağıtlarını satın alamayabilirsiniz.

Her orijinal Canon kağıt için kullanılan sayfa boyutu için, web sitemizi ziyaret edin.

[Plain Paper/Düz Kağıt]

Uyumlu Sayfa Boyutu: A4, B5, A5, Letter, Legal

* Standart dışı boyutlardaki düz kağıt da kullanabilirsiniz. Ayrıntılar için bkz. Genel Bilgiler. A5'den küçük düz kağıt kullanmayın.

Uyumlu Kağıt Ağrlığı: 17 - 28 lb / 64 - 105 gsm (Canon marka olmayan orijinal düz kağıt)

Kağıt Desteği Yerleştirme Sınırı: 100 sayfa

* Kağıt türüne veya çevresel koşullara bağlı olarak (çok yüksek veya düşük sıcaklık ve nem) kağıt bu maksimum kapasitede düzgün beslenmeyebilir. Bu gibi durumlarda, bir defada yüklediğiniz kağıt sayısını yarıya düşürün.

Kağıt Çıkış Tepsisi Yerleştirme Sınırı: 50 sayfa

Kağıt Kalınlığı Kolu: Sol

Ortam Türü:

Yazıcı Sürücüsü Ayarı: [Plain Paper/Düz Kağıt]

Makine Ayarı: <PLAIN PAPER> (DUZ KAGIT)

[Envelopes/Zarflar]

Uyumlu Sayfa Boyutu: [European DL/Avrupa DL], [US Comm. Env. #10/ABD Ticari Zarf #10]

Kağıt Desteği Yerleştirme Sınırı: 10 zarf

Kağıt Çıkış Tepsisi Yerleştirme Sınırı: 1 zarf

Kağıt Kalınlığı Kolu: Sağ

Ortam Türü:

Yazıcı Sürücüsü Ayarı: [Envelope/Zarf]

Önemli

Zarflar yalnızca bilgisayarınızdan yazdırırken kullanılabilir.

[Super White Paper SW-201/Süper Beyaz Kağıt SW-201]

Ortam, grafik içeren iş belgelerini ve fotoğrafları yazdırmak için uygundur.

Kağıt Desteği Yerleştirme Sınırı: 80 sayfa

Kağıt Çıkış Tepsisi Yerleştirme Sınırı: 50 sayfa

Kağıt Kalınlığı Kolu: Sol

Ortam Türü:

Yazıcı Sürücüsü Ayarı: [Plain Paper/Düz Kağıt]

Makine Ayarı: <PLAIN PAPER> (DUZ KAGIT)

[High Resolution Paper HR-101N/Yüksek Çözünürlüklü Kağıt HR-101N]

Bu kağıt türü düz kağıda göre daha iyi renk kalitesi sunar.

Kağıt Desteği Yerleştirme Sınırı: 80 sayfa

Kağıt Çıkış Tepsisi Yerleştirme Sınırı: 50 sayfa

Kağıt Kalınlığı Kolu: Sol

Ortam Türü:

Yazıcı Sürücüsü Ayarı: [High Resolution Paper/Yüksek Çözünürlüklü Kağıt]

Önemli

Bu kağıt yalnızca bilgisayardan yazdırırken kullanılabilir.

[Glossy Photo Paper GP-401/Parlak Fotoğraf Kağıdı GP-401]/[Glossy Photo Paper "Everyday Use" GP-501/Parlak Fotoğraf Kağıdı "Günlük Kullanım" GP-501]

Bu kağıt [High Resolution Paper/Yüksek Çözünürlüklü Kağıt] ortamından daha kalındır ve fotoğraf kalitesine yakın çıktılar almanız için parlak bir yazdırma yüzeyine sahiptir.

Kağıt Desteği Yerleştirme Sınırı: Bkz. Orijinal Canon Fotoğraf Kağıtları için Kağıt Desteği Yerleştirme Sınırı.

* Kağıtlar deste halinde yüklendiğinde, besleme sırasında yazdırma tarafında iz oluşabilir veya sayfalar birbirine yapışabilir, bu da kağıdın düzgün beslenmemesine neden olur. Bu durumda, her defasında bir kağıt yükleyin.

Kağıt Çıkış Tepsisi Yerleştirme Sınırı:

Bulanıklığı ve renk bozulmasını önlemek için sürekli olarak yazdırmadan önce önceden yazdırılmış sayfayı Kağıt Çıkış Tepsisinden kaldırmanızı öneririz.

Kağıt Kalınlığı Kolu: Sol

Ortam Türü:

Yazıcı Sürücüsü Ayarı: [Glossy Photo Paper/Parlak Fotoğraf Kağıdı]

Makine Ayarı: <GLOSSY> (PARLAK)

[Matte Photo Paper MP-101/Mat Fotoğraf Kağıdı MP-101]

Bu kağıt suya dayanıklı mat ve kalın bir kağıttır ve üstün renk kalitesi sunar. Mat yüzeye sahip kağıt işleri, takvimler ve fotoğraflar gibi çok çeşitli yazdırma amaçları için uygundur.

Kağıt Desteği Yerleştirme Sınırı: Bkz. Orijinal Canon Fotoğraf Kağıtları için Kağıt Desteği Yerleştirme Sınırı.

Kağıt Çıkış Tepsisi Yerleştirme Sınırı:

Bulanıklığı ve renk bozulmasını önlemek için sürekli olarak yazdırmadan önce önceden yazdırılmış sayfayı Kağıt Çıkış Tepsisinden kaldırmanızı öneririz.

Kağıt Kalınlığı Kolu: Sol

Ortam Türü:

Yazıcı Sürücüsü Ayarı: [Matte Photo Paper/Mat Fotoğraf Kağıdı]

Makine Ayarı: <MATTE PHOTO PAPR> (MAT FOTO KAGIDI)

[Photo Paper Glossy GP-502/Parlak Fotoğraf Kağıdı GP-502]

Bu kağıt [High Resolution Paper/Yüksek Çözünürlüklü Kağıt] ortamından daha kalındır ve fotoğraf kalitesine yakın çıktılar almanız için parlak bir yazdırma yüzeyine sahiptir.

Kağıt Desteği Yerleştirme Sınırı: Bkz. Orijinal Canon Fotoğraf Kağıtları için Kağıt Desteği Yerleştirme Sınırı.

Kağıt Çıkış Tepsisi Yerleştirme Sınırı:

Bulanıklığı ve renk bozulmasını önlemek için sürekli olarak yazdırmadan önce önceden yazdırılmış sayfayı Kağıt Çıkış Tepsisinden kaldırmanızı öneririz.

Kağıt Kalınlığı Kolu: Sol

Ortam Türü:

Yazıcı Sürücüsü Ayarı: [Glossy Photo Paper/Parlak Fotoğraf Kağıdı]

Makine Ayarı: <GLOSSY> (PARLAK)

[Photo Paper Plus Double Sided PP-101D/Fotoğraf Kağıdı Artı Çift Taraflı PP-101D]

Bu kağıt üstün renk kalitesi sağlamak üzere her iki tarafı da parlak kaplamalı olarak sunulur. Bu kağıdın iki tarafına da yüksek kalitede fotoğraf basabilir ve fotoğraf albümü oluşturmak için çıktıları kitapçık olarak birleştirebilirsiniz.

Kağıt Desteği Yerleştirme Sınırı: 1 sayfa

Kağıt Çıkış Tepsisi Yerleştirme Sınırı:

Bulanıklığı ve renk bozulmasını önlemek için sürekli olarak yazdırmadan önce önceden yazdırılmış sayfayı Kağıt Çıkış Tepsisinden kaldırmanızı öneririz.

Kağıt Kalınlığı Kolu: Sol

Ortam Türü:

Yazıcı Sürücüsü Ayarı: [Photo Paper Plus Double Sided/Fotoğraf Kağıdı Artı Çift Taraflı]

Önemli

Bu kağıt yalnızca bilgisayardan yazdırırken kullanılabilir.

Not

Bu kağıt Macintosh'ta kullanılamaz.

[Photo Paper Plus Glossy PP-101/Fotoğraf Kağıdı Artı Parlak PP-101]

Bu kağıt, parlak suya dayanıklı kaplamaya sahip kalın bir kağıttır ve üstün renk sonuçları verir. Yüksek kalitede fotoğraf yazdırmak için idealdir.

Kağıt Desteği Yerleştirme Sınırı: Bkz. Orijinal Canon Fotoğraf Kağıtları için Kağıt Desteği Yerleştirme Sınırı.

* Kağıtlar deste halinde yüklendiğinde, besleme sırasında yazdırma tarafında iz oluşabilir veya sayfalar birbirine yapışabilir, bu da kağıdın düzgün beslenmemesine neden olur. Bu durumda, her defasında bir kağıt yükleyin.

Kağıt Çıkış Tepsisi Yerleştirme Sınırı:

Bulanıklığı ve renk bozulmasını önlemek için sürekli olarak yazdırmadan önce önceden yazdırılmış sayfayı Kağıt Çıkış Tepsisinden kaldırmanızı öneririz.

Kağıt Kalınlığı Kolu: Sol

Ortam Türü:

Yazıcı Sürücüsü Ayarı: [Photo Paper Plus Glossy/Fotoğraf Kağıdı Artı Parlak]

Makine Ayarı: <PHOTO PAPER PLUS> (PHOTO PAPER PLUS)

[Photo Paper Plus Semi-gloss SG-101, SG-201/Fotoğraf Kağıdı Artı Yarı Parlak SG-101, SG-201]

Bu kağıt, [Photo Paper Plus Glossy PP-101/Fotoğraf Kağıdı Artı Parlak PP-101] ile aynı mükemmel suya dayanıklı kaplama ve üstün renk kalitesi özelliklerini sunmakla birlikte bilinen mat yüzeye yakın olan daha az yansıtma yapan bir yüzeye sahiptir.

Kağıt Desteği Yerleştirme Sınırı: Bkz. Orijinal Canon Fotoğraf Kağıtları için Kağıt Desteği Yerleştirme Sınırı.

* Kağıtlar deste halinde yüklendiğinde, besleme sırasında yazdırma tarafında iz oluşabilir veya sayfalar birbirine yapışabilir, bu da kağıdın düzgün beslenmemesine neden olur. Bu durumda, her defasında bir kağıt yükleyin.

Kağıt Çıkış Tepsisi Yerleştirme Sınırı:

Bulanıklığı ve renk bozulmasını önlemek için sürekli olarak yazdırmadan önce önceden yazdırılmış sayfayı Kağıt Çıkış Tepsisinden kaldırmanızı öneririz.

Kağıt Kalınlığı Kolu: Sol

Ortam Türü:

Yazıcı Sürücüsü Ayarı: [Photo Paper Plus Glossy/Fotoğraf Kağıdı Artı Parlak]

Makine Ayarı: <PHOTO PAPER PLUS> (PHOTO PAPER PLUS)

[Photo Paper Pro PR-101/Fotoğraf Kağıdı Pro PR-101]

Bu kağıt, parlaklığı artırmak üzere özel işlemden geçirilmiş bir yüzeye sahip kalın bir kağıttır ve üstün renk sonuçları verir. Yüksek kalitede fotoğraf yazdırmak için idealdir.

Kağıt Desteği Yerleştirme Sınırı: Bkz. Orijinal Canon Fotoğraf Kağıtları için Kağıt Desteği Yerleştirme Sınırı.

* Kağıtlar deste halinde yüklendiğinde, besleme sırasında yazdırma tarafında iz oluşabilir veya sayfalar birbirine yapışabilir, bu da kağıdın düzgün beslenmemesine neden olur. Bu durumda, her defasında bir kağıt yükleyin.

Kağıt Çıkış Tepsisi Yerleştirme Sınırı:

Bulanıklığı ve renk bozulmasını önlemek için sürekli olarak yazdırmadan önce önceden yazdırılmış sayfayı Kağıt Çıkış Tepsisinden kaldırmanızı öneririz.

Kağıt Kalınlığı Kolu: Sol

Ortam Türü:

Yazıcı Sürücüsü Ayarı: [Photo Paper Pro/Fotoğraf Kağıdı Pro]

Makine Ayarı: <PHOTO PAPER PRO> (PHOTO PAPER PRO)

[Photo Stickers PS-101/Fotoğraf Çıkartmaları PS-101]

Bu kağıt, sevdiğiniz fotoğraflardan kendi orijinal çıkartmalarınızı yaratmanıza olanak sağlayan çıkartma kağıdıdır. Parlak bir kağıttır ve suya yüksek oranda dayanıklıdır. Her sayfadan mükemmel baskı kalitesinde 16 fotoğraf çıkartması yazdırabilirsiniz.

Kağıt Desteği Yerleştirme Sınırı: 1 sayfa

Kağıt Çıkış Tepsisi Yerleştirme Sınırı:

Bulanıklığı ve renk bozulmasını önlemek için sürekli olarak yazdırmadan önce önceden yazdırılmış sayfayı Kağıt Çıkış Tepsisinden kaldırmanızı öneririz.

Kağıt Kalınlığı Kolu: Sol

Ortam Türü:

Yazıcı Sürücüsü Ayarı: [Photo Paper Plus Glossy/Fotoğraf Kağıdı Artı Parlak]

Makine Ayarı: <PHOTO PAPER PLUS> (PHOTO PAPER PLUS)

Not

Kağıdın dar kenarını, kısa olan kenar boşluğu aşağı bakacak şekilde yerleştirin. Daha fazla bilgi için kağıt paketinin arkasındaki talimatlara bakın.

Çıkartma kağıdı üzerine kopyalarken, bkz. Çıkartma Üzerine Yazdırma (<STICKER COPY> (CIKARTMA KOPYALA)).

[T-Shirt Transfers TR-301/T-Shirt Üzerine Aktarmalar TR-301]

Bu kağıt, ütüyle aktarma yapmak için kullanılır. Resim ters çevrilerek bastırılır.

Kağıt Desteği Yerleştirme Sınırı: 1 sayfa

Kağıt Çıkış Tepsisi Yerleştirme Sınırı:

Bulanıklığı ve renk bozulmasını önlemek için sürekli olarak yazdırmadan önce önceden yazdırılmış sayfayı Kağıt Çıkış Tepsisinden kaldırmanızı öneririz.

Kağıt Kalınlığı Kolu: Sağ

Ortam Türü:

Yazıcı Sürücüsü Ayarı: [T-Shirt Transfers/T-Shirt Üzerine Aktarmalar]

Önemli

Bu kağıt yalnızca bilgisayardan yazdırırken kullanılabilir.

Orijinal Canon Fotoğraf Kağıtları için Kağıt Desteği Yerleştirme Sınırı

A4, Letter, [5" x 7" / 127,0 x 177,8 mm] ve [8" x 10" / 203,2 x 254,0 mm]: 10 sayfa

[4" x 6" / 101,6 x 152,4 mm], [Wide/Geniş] ve [Credit Card/Kredi Kartı]: 20 sayfa


Güvenlik Önlemleri

Makineyi güvenli bir şekilde kullandığınızdan emin olmak için lütfen bu el kitabında verilen güvenlik uyarılarını ve ikazlarını okuyun. Makineyi bu el kitabında açıklanan dışında herhangi bir şekilde kullanma girişiminde bulunmayın.

Uyarı

Bu ürün düşük seviyeli manyetik akım yayar. Kalp pili kullanıyorsanız ve anormallik hissediyorsanız, lütfen bu üründen uzaklaşın ve doktorunuza danışın.

Bu güvenlik önlemlerinin herhangi birini göz ardı etmeniz durumunda elektrik çarpmasına, yangına ya da makinenin hasar görmesine yol açabilirsiniz.

Yer seçme

Bu makineyi alkol ya da tiner gibi yanıcı solventlerin yakınına yerleştirmeyin.

Güç kaynağı

Makinenin elektrik kablosunu elleriniz ıslakken asla elektrik prizine takma ya da prizden çekme girişiminde bulunmayın.

Her zaman fişi elektrik prizine tamamen girinceye kadar itin.

Elektrik kablosuna asla zarar vermeyin, değişiklik uygulamayın, kabloyu germeyin ya da aşırı derecede katlayıp bükmeyin. Elektrik kablosunun üzerine ağır nesneler koymayın.

Makinenin fişini asla başka ekipmanlar tarafından paylaşılan bir prize takmayın (uzatma kablosu, 2'li ya da 3'lü adaptör vb.).

Güç kablosu karışmış ya da düğümlenmiş olduğu takdirde makineyi asla kullanmayın.

Makineden duman, garip koku veya ses geldiğini fark ederseniz, derhal makinenin fişini güç kaynağından çıkarın ve servis çağırın.

Periyodik olarak makinenin fişini çekin ve fiş ve priz üzerinde biriken toz veya kirleri silmek için kuru bir bez kullanın. Makine bol miktarda toz, duman ya da yüksek seviyede neme maruz kalan bir yere yerleştirildiği takdirde, fiş üzerinde biriken toz nemi emer ve izolasyon hatasına ve yangına neden olabilir.

Gök gürültüsü duyarsanız makinenin güç kaynağının bağlantısını kesin ve kullanmayın. Makine fişinin prizde bırakılması, yıldırıma bağlı olarak yangına, elektrik çarpmasına veya makinenin zarar görmesine neden olabilir.

Makineyle birlikte verilen güç kablosunu kullanın.

Makineyi temizleme

Makineyi temizlemek için nemli bir bez kullanın. Asla alkol, benzen ya da tiner gibi yanıcı solventler kullanmayın.

Yanıcı solventlerin makine içindeki elektrikli bileşenlerle temas etmesi yangına veya elektrik çarpmasına neden olabilir.

Makineyi temizlemeden önce her zaman fişini prizden çıkarın.

Temizlerken makineyi yanlışlıkla açarsanız kendinize veya makineye zarar verebilirsiniz.

Makinenin bakımını yapma

Makineyi sökme ya da makinede değişiklik yapma girişiminde bulunmayın. Makine içinde kullanıcı tarafından bakımı yapılabilecek hiçbir parça bulunmamaktadır.

Makine yüksek voltajlı bileşenlere sahiptir. Hiçbir zaman bu kılavuzda tarif edilmeyen bir bakım prosedürünü uygulama girişiminde bulunmayın.

Makinenin etrafında çalışma

Makinenin yakınında aşırı derecede yanıcı spreyler kullanmayın.

Bu durum, sprey makinenin içindeki elektrikli bileşenlere temas ederse yangına veya elektrik çarpmasına neden olabilir.

Dikkat

Bu güvenlik önlemlerinin herhangi birini göz ardı etmeniz durumunda yaralanmaya ya da makinenin hasar görmesine yol açabilirsiniz.

Yer seçme

Makineyi sabit olmayan veya aşırı titreşime maruz kalabileceği bir yere yerleştirmeyin.

Makineyi çok nemli ya da tozlu olan bir yere, doğrudan güneş ışığı altına, dışarıya ya da bir ısı kaynağının yakınına yerleştirmeyin.

Yangın veya elektrik çarpması tehlikesinden kaçınmak için makineyi ortam ısısı 5°C - 35°C (41°F ila 95°F) ve nemi %10 - %90 (yoğunlaşmasız) seviyesinde olan bir yere kurun.

Makineyi kalın bir kilim ya da halı üzerine yerleştirmeyin.

Makineyi arkası duvara dayanacak şekilde yerleştirmeyin.

Güç kaynağı

Gerekli olması durumunda elektrik kablosunu prizden kolayca çekebilmek için elektrik prizinin etrafındaki alanın daima açık olmasını sağlayın.

Fişi asla kablosundan çekerek çıkarmayın.

Uzatma kablosu kullanmayın.

Makinenin etrafında çalışma

Hiçbir zaman yazdırma işlemi sırasında ellerinizi veya parmaklarınızı makinenin içine sokmayın.

Makineyi bir yerden bir yere taşırken iki ucundan tutarak taşıyın.

Makinenin üstüne herhangi bir cisim koymayın.

Makinenin üstüne metal cisim (kağıt atacı, zımba vb.) veya yanıcı solvent kutusu (alkol, tiner vb.) koymayın.

Makinenin içine yabancı bir cisim (metal veya sıvı) kaçarsa, güç kablosunu prizden çıkarın ve servis çağırın.

Mürekkep sızabileceğinden ve makineye zarar verebileceğinden makineyi eğik, dik ya da baş aşağı taşımayın ya da saklamayın.

Tarayıcı Camına kalın bir kitap yerleştirdiğinizde Tarayıcı Camına fazla bastırmayın. Tarayıcı Camı kırılabilir ve yaralanmanıza neden olabilir.

FINE Kartuşlar (FINE Cartridges) (Mürekkep Kartuları)

Güvenlik nedeniyle FINE Kartuşları (FINE Cartridges) (Mürekkep Kartuşları) küçük çocukların erişemeyeceği bir yerde saklayın.

Bir çocuk mürekkep yuttuğu takdirde, derhal bir doktora danışın.

FINE Kartuşları (FINE Cartridges) (Mürekkep Kartuşları) sallamayın.

Mürekkep dökülebilir ve giysileri ya da etrafı boyayabilir.

Yazdırma işleminden sonra FINE Kartuşlar (FINE Cartridges) (Mürekkep Kartuşları) üzerindeki elektrik bağlantı noktalarına veya Yazıcı Kafası Püskürtme Uçlarına asla dokunmayın. Metal parçalar çok sıcak olabilir ve yanıklara neden olabilir.

FINE Kartuşları (FINE Cartridges) (Mürekkep Kartuşları) ateşe atmayın.


Ürününüzün ve Resimlerin Kullanılması Konusundaki Yasal Sınırlamalar

Aşağıdaki belgeleri kopyalamak, taramak, yazdırmak veya bu belgelerin kopyalarını kullanmak yasal olmayabilir. Verilen liste ayrıntılı değildir. Şüphe duymanız halinde, yetkili yargı organlarınıza bağlı bir yasal temsilciye danışın.

Kağıt para

Havale emirleri

Teminat makbuzları

Posta pulları (iptal edilmiş ya da iptal edilmemiş)

Tanımlayıcı işaretler ve semboller

Kuralı Askerlik ya da Askere Alma Kağıtları

Devlet daireleri tarafından yayınlanmış çekler veya senetler

Motorlu taşıtlara ait ruhsatlar ve tapu belgeleri

Seyahat çekleri

Yemek kuponları

Pasaportlar

Göçmenlik kağıtları

Damga pulları (iptal edilmiş ya da iptal edilmemiş)

Tahviller veya diğer borç senetleri

Hisse senetleri

Telif hakkı sahibinin izni olmaksızın telif hakkı bulunan çalışmalar/sanat eserleri


Resimlerin Taranması

Bu bölümde resimlerin nasıl tarandığı açıklanmaktadır.

Resimlerin Taranması Hakkında

Resimleri makineden bilgisayara yazdırmadan tarayabilir ve bu resimleri JPEG, TIFF, bitmaps veya PDF gibi yaygın olarak kullanılan resim türlerinde kaydedebilirsiniz. Yazdırılmış bir metni tarıyorsanız, metin verisine dönüştürmek için OCR (Optik Karakter Tanıma) yazılımını kullanabilirsiniz.

Tarama İşleminden Önce

Resimleri taramadan önce aşağıdakileri doğrulayın:

Gerekli olan tüm yazılımlar (MP Sürücüleri ve MP Navigator EX) kurulu mu?

Yazılım henüz kurulmadıysa, Kolay Kurulum Talimatları'na bakın.

Taranacak orijinal belge Tarayıcı Camına yerleştirmeye uygun orijinal belge koşullarını karşılıyor mu?

Ayrıntılı bilgi için bkz. Orijinal Belgenin Kullanımı.

Makine bilgisayara doğru şekilde bağlanmış mı?

Makineyle bilgisayar arasındaki bağlantının fiziksel açıdan güvenli olduğunu doğrulayın.


Tarama Yöntemleri

Çeşitli tarama yöntemlerinden birini seçebilirsiniz.

Taranan Resimleri Düzenlemek veya Yazdırmak İsterseniz

MP Navigator EX taranan resimleri iyileştirme veya kırpma gibi yöntemlerle düzenlemenize olanak tanır.

Ayrıca, taranan resimleri düzenlemek veya yazdırmak için uygulama yazılımını MP Navigator EX'ten başlatabilirsiniz.

MP Navigator EX uygulamasının nasıl çalışacağı hakkında ayrıntılı bilgi almak için Tarama Kılavuzu ekran el kitabına başvurun.

MP Navigator EX'i açmak için bilgisayarın yanı sıra İşletim Panelini de kullanabilirsiniz.

Bkz. MP Navigator EX'in İşletim Paneli Kullanılarak Açılması.

Orijinal Belgeleri Gelişmiş Ayarlarla Taramak İsterseniz

ScanGear, orijinal belgeleri çözünürlük gibi gelişmiş ayarlarla taramanıza olanak tanır.

ScanGear'in ayrıntılı işlemleri için Tarama Kılavuzu ekran el kitabına başvurun.

Yukarıda açıklanan yöntemlerin yanı sıra orijinal belgeleri bu makinede taramak için TWAIN- veya WIA- (yalnızca Windows Vista ve Windows XP) uyumlu bir uygulama yazılımını ve Denetim Masasını kullanabilirsiniz. Ayrıntılı işlemler için Tarama Kılavuzu ekran el kitabına başvurun.

MP Navigator EX'in İşletim Paneli Kullanılarak Açılması

Önemli

Makinede resimler taranırken veya bilgisayar uyku ya da bekleme modundayken USB kablolarını takıp çıkarmayın.

1 (Yalnızca Macintosh) Tarama işleminden önce bilgisayarı hazırlayın.

MP Navigator EX yazılımını Mac OS X'in [Applications/Uygulamalar] sekmesi altındaki Resim Yakalama'da başlatma uygulama yazılımı olarak ayarlamanız gerekir.

Bu işlem Mac OS X v.10.4.x için gerekli değildir.

Bkz. Macintosh için Bilgisayar Hazırlama.

2 Makineyi açın.

3 Orijinal belgeyi Tarayıcı Camına yerleştirin.

Ayrıntılı bilgi için bkz. Orijinal Belgenin Kullanımı.

4 [SCAN] düğmesine, ardından [Black] (Siyah] veya [Color] (Renk) düğmesine basın.

MP Navigator EX açılır.

Not

Windows Vista kullanırken:

Program seçim ekranı 4. adımı gerçekleştirdikten sonra görüntülenebilir. Bu durumda, [MP Navigator EX Ver1.0] öğesini seçin ve [OK/Tamam] öğesini tıklatın.

4.adımı her uyguladığınızda, MP Navigator EX'i açmak üzere ayarlayabilirsiniz. Ayrıntılı bilgi için, Tarama Kılavuzu ekran el kitabına başvurun.

Windows XP kullanırken:

Program seçim ekranı 4. adımı ilk defa gerçekleştirdiğinizde görüntülenebilir. Bu durumda, [MP Navigator EX Ver1.0] öğesini kullanılacak uygulama yazılımı olarak belirleyin, [Always use this program for this action/Bu işlem için her zaman bu programı kullan] öğesini seçin ve ardından [OK/Tamam] öğesini tıklatın. Bir sonraki seferde, MP Navigator EX otomatik olarak başlatılır.

Macintosh için Bilgisayar Hazırlama

Önemli

Resim Yakalamayı başlatmadan önce MP Navigator EX'in kurulu olduğundan ve Macintosh'un makineye bağlı olduğundan emin olun.

Mac OS X v.10.3.x kullanıyorsanız

[Go/Git] menüsünde [Applications/Uygulamalar] öğesini seçin ve ardından [Image Capture/Resim Yakalama] simgesini çift tıklatın. Tarayıcı penceresinin sol alt bölümünde bulunan [Options/Seçenekler] öğesini tıklatın, [Application to launch when scanner button is pressed/Tarayıcı düğmesine basıldığında başlatılacak uygulama] içinde [MP Navigator EX 1] öğesini seçin ve [OK/Tamam] öğesini tıklatın. Resim Yakalama işlemini durdurmak için [Image Capture/Resim Yakalama] menüsünde [Quit Image Capture/Resim Yakalamayı Durdur] öğesini seçin.

Önemli

[Options/Seçenekler] öğesi görüntülenmezse, aşağıdaki işlemi yapın:

[Image Capture/Resim Yakalama] menüsünde [Preferences/Tercihler] öğesini seçin, [Scanner/Tarayıcı] öğesini tıklatın, seçeneği silmek için [Use TWAIN software whenever possible/Mümkün olan her zaman TWAIN yazılımını kullan] öğesini tıklatın. Ardından, Resim Yakalama'dan çıkın ve yeniden başlatın.

Mac OS X v.10.2.8 kullanıyorsanız

[Go/Git] menüsünde [Applications/Uygulamalar] öğesini seçin ve ardından [Image Capture/Resim Yakalama] simgesini çift tıklatın. [Image Capture/Resim Yakalama] menüsünde [Preferences/Tercihler] öğesini seçin. [When a scanner button is pressed, open/Bir tarayıcı düğmesine basıldığında, aç] içinde [Other/Diğer]öğesini seçin. [Applications/Uygulamalar] içinde [Canon Utilities/Canon Yardımcı Programları] klasörünü seçin, [MP Navigator EX 1.0] öğesini seçin, ardından [Open/Aç] öğesini tıklatın. Resim Yakalama işlemini durdurmak için [Image Capture/Resim Yakalama] menüsünde [Quit Image Capture/Resim Yakalamayı Durdur] öğesini seçin.


Sorun Giderme

Bu bölümde makineyi kullanırken karşılaşabileceğiniz problemler konusundaki sorun giderme önerileri anlatılmaktadır.

Makine Bir Bilgisayara Bağlıyken Hata Ortaya Çıkması Durumunda

Yazdırma sırasında makinede kağıt kalmaması veya kağıt sıkışması gibi bir hata ortaya çıkarsa otomatik olarak bir sorun giderme mesajı görüntülenir. Mesajda tarif edilen uygun işlemi yapın.

Mesaj Windows işletim sisteminizin sürümüne bağlı olarak farklılık gösterebilir.


LCD'de Bir Hata Mesajı Görüntüleniyor

LCD'de bir hata mesajı görüntülenmesi durumunda, aşağıda açıklanan ilgili işlemi yapın.

Mesaj

Yapılacak işlem

<CHECK INK> (MUREKKEBI KONTROL ET)

U051/U052/U053/U059

FINE Kartuş (FINE Cartridge) düzgün olarak takılmamış olabilir veya Kartuş bu makineyle uyumlu olmayabilir.

Tarama Birimini (Yazıcı Kapağı) açın ve uygun FINE Kartuşu (FINE Cartridge) takın.

Hata devam ediyorsa FINE Kartuş (FINE Cartridge) zarar görmüş olabilir. Canon servis temsilcinize başvurun.

<CHECK INK> (MUREKKEBI KONTROL ET)

U075/U076

Her FINE Kartuşun (FINE Cartridge) doğru konumda takıldığından emin olun.

Bkz. FINE Kartuşun (FINE Cartridge) Değiştirilmesi.

<CHECK INK> (MUREKKEBI KONTROL ET)

U140

FINE Kartuş (FINE Cartridge) bu makineyle uyumlu olmayabilir. Uygun FINE Kartuşu (FINE Cartridge) takın. Bkz. FINE Kartuşun (FINE Cartridge) Değiştirilmesi.

<CHECK INK> (MUREKKEBI KONTROL ET)

U150

FINE Kartuş (FINE Cartridge) doğru takılmamış olabilir.

Tarama Birimini (Yazıcı Kapağı) açın ve FINE Kartuşu (FINE Cartridge) doğru şekilde takın.

Hata devam ediyorsa FINE Kartuş (FINE Cartridge) zarar görmüş olabilir. Canon servis temsilcinize başvurun.

<CHECK INK> (MUREKKEBI KONTROL ET)

U162

Mürekkep bitmiş olabilir.

Mürekkep düzeyi doğru olarak algılanamadığından, kalan mürekkep düzeyini algılama işlevi devre dışı bırakılacak.

Bu işlev olmadan yazdırmaya devam etmek istiyorsanız, en az 5 saniye boyunca yazıcının [Stop/Reset] (Durdur/Sıfırla) düğmesine basın.

Canon, en iyi yazdırma kalitesini elde etmek için yeni ve orijinal Canon kartuşları kullanılmasını önerir.

Mürekkep bittiği halde yazdırma işlemine devam edilmesinden kaynaklanan arıza veya sorundan Canon sorumlu tutulamaz.

<CHECK INK> (MUREKKEBI KONTROL ET)

U163

Mürekkep bitti.

Mürekkep kartuşunu değiştirin ve Tarama Ünitesi'ni (YazıcıKapağı) kapatın.

Yazdırma işlemi yapılıyorsa ve yazdırmaya devam etmek istiyorsanız, mürekkep kartuşunu taktıktan sonra en az 5 saniye boyunca [Stop/Reset] (Durdur/Sıfırla) düğmesine basın. Bu sayede, mürekkep bittiğinde yazdırmaya devam edilebilir.

Kalan mürekkep düzeyini algılama işlevi devre dışı bırakılacak.

Yazdırma işleminin ardından boş mürekkep kartuşunu hemen değiştirin. Mürekkep yok durumunda yazdırmaya devam edilirse çıkan yazdırma kalitesi tatmin edici olmayacaktır.

<REQ. SERVICE SOON> (HEMEN SERV. GEREKIYOR)

Makine, örneğin Yazıcı Kafası Temizleme işlemi sırasında, kullanılan mürekkebin tutulması için dahili bir mürekkep emiciye sahiptir.

Bu hata mesajı mürekkep emicinin neredeyse dolu olduğunu gösterir.

Yazdırma işlemine devam edebilmek üzere hatayı gidermek için [OK] düğmesine basın.

Bununla birlikte, mürekkep emici tamamen dolduğunda ve değiştirilene kadar yazdırma işlevi devre dışı bırakılacağından mümkün olduğunca kısa sürede Canon servis temsilcinizle görüşmeniz önerilir. (Makinenin belirli bir parçasını değiştirmeniz gerekecektir.)

<INCOMPATIBLE CAMERA> (UYUMSUZ KAMERA)

İşlem uzun sürerse ya da verilerin gönderilmesi fazla zaman alırsa bir iletişim zaman aşımı meydana gelir. Bu durumda yazdırma işlemi iptal edilebilir. Bu gibi durumlarda, USB kablosunu çıkarıp takın.

PictBridge uyumlu bir aygıttan yazdırma yaparken, aygıtınızın modeline veya markasına bağlı olarak, makineye bağlamadan önce aygıt üzerinde PictBridge uyumlu yazdırma modunu seçmeniz gerekebilir. Aygıtı makineye bağladıktan sonra açmanız veya Oynatma modunu manuel olarak seçmeniz de gerekebilir. Aygıtınızı bağlamadan önce kullanım kılavuzuna bakarak gerekli işlemleri gerçekleştirin.

Hata giderilmemişse, farklı bir fotoğrafın basılıp basılamadığını kontrol edin.

<UNSUPPORTED USB HUB> (USB HUB DESTEGI YOK)

PictBridge uyumlu bir aygıt USB hub ile bağlanırsa, hub'ı çıkarın ve doğrudan makineye bağlayın.

<CHECK PRINTER> (YAZICIYI DENETLE)

Makineyi kapatın ve makinenin güç kablosunu güç kaynağınndan çıkarın. Bir süre sonra makinenin elektrik kablosunu makineye yeniden takıp makineyi açın. Eğer aynı hata ortaya çıkarsa, Canon servis temsilcinizle görüşün.

<SCANNER ERROR> (TARAYICI HATASI)

FINE Kartuş (FINE Cartridge) Taşıma Birimi'nden koruyucu malzemenin çıkarıldığından emin olun ve makineyi kapatıp tekrar açın. Sorun giderilmezse, Canon servis temsilcinizle görüşün.

<LOAD PAPER> (KAGIT YUKLEYIN)

Kağıdı doğru şekilde yeniden yükleyin ve [OK] düğmesine basın.

Not

Alınan verileri yazdırmadan önce faks gönderirken [Stop/Reset] düğmesine basarak hatayı giderebilirsiniz. Hatayı gidermek için [Stop/Reset] düğmesine bastıktan sonra, bellekte kalan veriyi yazdırmak için [FAX] düğmesine bastığınızdan emin olun.

<PAPER JAMMED> (KAGIT SIKISTI)

Makine içinde kağıt sıkışmışsa, sıkışmayı giderin, kağıdı makineye doğru şekilde yeniden yerleştirin ve ardından [OK] düğmesine basın.

<CHANGE PAPER TO> (KAGIDI SUNA DEGISTIR)

Kağıt boyutu ayarı A4, Letter veya Legal dışında bir boyuta ayarlanmıştır.

Kağıt boyutu ayarını A4, Letter veya Legal olarak ayarlayın ve aynı boyutta kağıt yerleştirin.

<COVER IS OPEN> (KAPAK ACIK)

Bir işlem sırasında Tarama Birimini (Yazıcı Kapağı) açmışsınızdır.

Tarama Birimini (Yazıcı Kapağı) orijinal konumuna geri getirin.

<DEVICE IN USE> (AYGIT KULLANIMDA)

<CANNOT TURN OFF> (KAPATILAMIYOR)

Makine bir işlem gerçekleştirdiği için makineyi [ON/OFF] (Açma/Kapama) düğmesi ile kapatamamışsınızdır.

Makine bir işlem gerçekleştirmektedir. İşlem bitene kadar bekleyin, ardından makineyi kapatın.

<MEMORY IS FULL> (BELLEK DOLU)

Çok fazla sayıda belge veya çok uzun ve ayrıntılı bir belge aldığı için cihazın belleği dolmuştur.

Gönderen ile bağlantı kurun ve belgeleri bölüp yeniden göndermesini sağlayın.

Faksla İlgili Mesajlar

Mesaj

Yapılacak işlem

<BUSY/NO SIGNAL> (MEŞGUL/SİNYAL YOK)

Aradığınız telefon numarası meşguldür.

Bir süre bekleyip tekrar aramayı deneyin. Bkz. Yeniden Arama.

Aranan faks numarası yanlıştır.

Faks numarasını kontrol edin ve tekrar arayın.

Alıcının faks makinesi çalışmıyordur.

Alıcıyla bağlantı kurun ve faks makinesini kontrol etmesini sağlayın.

Alıcı G3 makinesi kullanmıyordur.

Alıcı ile bağlantı kurun ve belgeyi göndermek veya almak için bir G3 makinesi kullanmalarını söyleyin.

Makinenizdeki tuşlu/darbeli arama ayarı yanlıştır.

Makinenizi telefon hattınıza uyacak şekilde ayarlayın. Bkz. Telefon Hattı Tipinin Ayarlanması.

Alıcı faks makinesi 55 saniye içinde yanıt vermiyordur (tüm otomatik yeniden arama teşebbüslerinin ardından).

Alıcıyla bağlantı kurun ve faks makinesini kontrol etmesini sağlayın. Uluslararası aramalar için, kayıtlı numaraya duraklama ekleyin.

<HANG UP PHONE> (TELEFONU YERİNE KOY)

Ahize, ahize yatağına doğru yerleştirilmemiş. Ahizeyi doğru şekilde yeniden yerleştirin.

<NO ANSWER> (CEVAP YOK)

Alıcının faks makinesi cevap vermiyordur.

Numarayı kontrol edin. Bir süre bekleyip tekrar aramayı deneyin.

<NO TONE DETECTED> (SES ALGILANAMADI)

Modüler fişe sahip telefon hattı kablosu, prize doğru takılmamıştır, veya <DIAL TONE DETECT> (CEVIR SESI ALGILA) seçeneği <ON> (ACIK) olarak ayarlanmıştır. Kablonun prize doğru takıldığından emin olun ve bir süre sonra faksı yeniden gönderin. Faksı hala gönderemiyorsanız, <DIAL TONE DETECT> (CEVIR SESI ALGILA) seçeneğini <OFF> (KAPALI) olarak ayarlayın.

<NO RX PAPER> (RX KAGIDI YOK)

Diğer şahsın faks makinesinin kağıdı bitmiştir veya belleği doludur.

Diğer şahısla bağlantı kurun ve faks makinesine kağıt yerleştirmesini veya faks makinesinin belleğinde yer açmasını sağlayın.

<NO TEL NUMBER> (TEL NUMARASI YOK)

Girdiğiniz kodlu hızlı arama kodu kayıtlı değildir.

Kodlu hızlı arama kodunu kaydedin.

<RECEIVED IN MEMORY> (BELLEGE KAYDEDILDI)

Makine aşağıdaki koşullardan biri altında faks alıyorsa, makine alınan faksı yazdıramaz ve belleğinde saklar.

Sorun açıklandığı gibi giderildiğinde, bellekte saklanan faks otomatik olarak yazdırılır.

Faks alınırken mürrekkep azsa veya bitmişse: FINE Kartuşu (FINE Cartridge) değiştirin. Bkz. FINE Kartuşun (FINE Cartridge) Değiştirilmesi.

Kağıt boyutu/türü ayarı yanlışsa: kağıt boyutu/türü ayarını düzeltin.

Faks alınırken kağıt bitmişse: kağıt yerleştirin ve [OK] düğmesine basın.

Çıkış Tepsisi kapalıysa: açın.

<AUTO PRINT RX> (ALINANI OTO.YZDR) için <OFF> (KAPALI) seçiliyse: <ON> (ACIK) öğesini seçin.

Faksın yazdırılmasını iptal etmek için [Stop/Reset] düğmesine bastıysanız: [FAX] düğmesine basın.

<TRY AGAIN IN B&W> (S&B TEKRAR DENE)

Alıcının faks makinesi renk uyumlu değildir. Faksları yeniden göndermek için [Black] (Siyah) düğmesine basın.

<TX/RX CANCELLED> (TX/RX IPTAL)

Aktarımı iptal etmek için [Stop/Reset] düğmesine basmışsınızdır.

Gerekiyorsa, göndermeyi veya almayı tekrar deneyin.

<TX/RX NO.> (TX/RX NO.) nnnn

Makine bir faks gönderdiğinde veya aldığında, bir eşsiz kimlik numarası (nnnn) atar.

Numaraya daha sonra ihtiyacınız olacaksa, numarayı bir yere not alın.


LCD Hiç Görülemiyor

Nedeni

Yapılacak işlem

Makine açılmamıştır veya LCD ekran koruyucu modundadır.

[Power] (Güç) lambası kapalıysa

Makine açılmamıştır. Elektrik kablosunu bağlayın ve [ON/OFF] (Açma/Kapama) düğmesine basın. Makine açılır ve LCD'de bir mesaj görüntülenir.

[Power] (Güç) lambası yanıyorsa

LCD ekran koruyucu modunda olabilir. İşletim panelinde [ON/OFF] (Açma/Kapama) düğmesi dışında bir düğmeye basın.


LCD'de İstenmeyen Bir Dil Görüntüleniyor

Nedeni

Yapılacak işlem

Görüntülenmesini istediğiniz dil seçilmemiştir.

Dili aşağıdaki prosedüre göre seçin.

(1) Makineyi açmak için [ON/OFF] (Açma/Kapama) düğmesine basın.

(2) [Menu] (Menü) düğmesine üç defa basın.

(3) [image] düğmesine iki defa basın, ardından [OK] düğmesine basın.

(4) En sağdaki menüyü seçmek için [image] düğmesine art arda basın.

(5) [image] düğmesine bir kez basın, ardından [OK] düğmesine basın.

(6) En soldaki dili seçmek için [image] düğmesine art arda basın.

(7) İstediğiniz dile göre, [image] düğmesine aşağıdaki tabloda belirtilen sayıda basın.

- <JAPANESE> (JAPONCA) 0 defa

- <ENGLISH> (INGILIZCE) 1 defa

- <GERMAN> (ALMANCA) 2 defa

- <FRENCH> (FRANSIZCA) 3 defa

- <ITALIAN> (ITALYANCA) 4 defa

- <SPANISH> (ISPANYOLCA) 5 defa

- <DUTCH> (FLEMENKCE) 6 defa

- <PORTUGUESE> (PORTEKIZCE) 7 defa

- <NORWEGIAN> (NORVECCE) 8 defa

- <SWEDISH> (ISVECCE) 9 defa

- <DANISH> (DANCA) 10 defa

- <FINNISH> (FINCE) 11 defa

- <RUSSIAN> (RUSCA) 12 defa

- <CZECH> (CEKCE) 13 defa

- <HUNGARIAN> (MACARCA) 14 defa

- <POLISH> (LEHCE) 15 defa

- <SLOVENE> (SLOVENCE) 16 defa

- <TURKISH> (TURKCE) 17 defa

(8) Press the [OK] button.

İstediğiniz dil LCD'de görüntülenir.

(9) [Stop/Reset] düğmesine basın.


MP Sürücüleri Yüklenemiyor

Nedeni

Yapılacak işlem

[Printer Connection/Yazıcı Bağlantısı] ekranından ileriye geçilemiyor.

[Printer Connection/Yazıcı Bağlantısı] ekranından ileriye geçemiyorsanız, MP Sürücülerini yeniden yüklemek için aşağıdaki prosedürü izleyin.

(1) [Printer Connection/Yazıcı Bağlantısı] ekranında [Cancel/İptal] öğesini tıklatın.

(2) [Installation Failure/Yükleme Hatası] ekranında [Start Over/Yeniden Başla] öğesini tıklatın.

(3) Bir sonraki ekranda [Back/Geri] düğmesini tıklatın.

(4) [PIXMA XXX] ekranında [Exit/Çıkış] öğesini tıklatın (burada "XXX" makinenizin adıdır), CD-ROM'u çıkarın.

(5) Makineyi kapatın.

(6) Bilgisayarı yeniden başlatın.

(7) Virüs koruma yazılımı da dahil olmak üzere hiçbir uygulama yazılımının çalışmadığından emin olun.

(8) MP Sürücülerini yeniden yüklemek için Kolay Kurulum Talimatları'nda açıklanan prosedürü izleyin.

[Setup CD-ROM/Kurulum CD-ROM'u] bilgisayarınızın disk sürücüsüne yerleştirildiğinde yükleme işlemi otomatik olarak başlamıyor.

(1) [Start/Başlat] ardından [Computer/Bilgisayar] öğesini tıklatın.

Windows XP'de, [Start/Başlat] ardından [My Computer/Bilgisayarım] öğesini tıklatın.

Windows 2000'de, masaüstünde [My Computer/Bilgisayarım] simgesini çift tıklatın.

(2) Görüntülenen pencerede CD-ROM simgesini [image] çift tıklatın.

Not

Kurulum programını başlatmak üzere [Run/Çalıştır] komutunu kullanmak için disk sürücünüzü ve ardından kurulum programınızın adını, MSETUP4.EXE, belirleyin. Disk sürücüsünün sürücü harfi bilgisayarınıza bağlı olarak değişir.

Kurulumu başatmak için masaüstünüzdeki CD-ROM simgesini çift tıklatın.

CD-ROM simgesi görünmüyorsa bilgisayarınızı yeniden başlatın.

CD-ROM simgesi hala görünmüyorsa, farklı diskleri deneyip görüntülenip görüntülenmediğini kontrol edin. Diğer diskler görüntüleniyorsa, [Setup CD-ROM/Kurulum CD-ROM'u] ile ilgili bir sorun vardır. Canon servis temsilcinize başvurun.

Yükleme prosedürü doğru şekilde takip edilmemiştir.

Doğru şekilde yüklemek için Kolay Kurulum Talimatları'nda açıklanan prosedürü izleyin.

MP Sürücüleri düzgün şekilde yüklenmediyse, MP Sürücülerini kaldırın ve bilgisayarınızı yeniden başlatın ve ardından MP Sürücülerini yeniden yükleyin. [PC Printing Guide] ekran el kitabına bakın.

Not

Yükleyici bir Windows hatası nedeniyle işlemi sonlandırılmışsa, sistem doğru çalışmıyor olabilir ve MP sürücüleri yüklemeniz mümkün olmayabilir. Yeniden yüklemeden önce bilgisayarınızı yeniden başlatın.


Bilgisayara Doğru Şekilde Bağlanılamıyor

Yazdırma Hızı Düşük/USB 2.0 Hi-Speed Bağlantısı Çalışmıyor

Nedeni

Yapılacak işlem

Sistem ortamınız USB 2.0 Hi-Speed ile tam olarak uyumlu değildir.

Sistem ortamınız USB 2.0 Hi-Speed ile tam olarak uyumlu değilse, makine USB 1.1 altında sağlanan daha düşük bir hızda çalışır. Bu durumda makine düzgün çalışır, ancak iletişim hızı nedeniyle yazdırma işlemi yavaşlayabilir.

Sistem ortamınızın USB 2.0 Hi-Speed bağlantısını desteklediğinden emin olmak için aşağıdakileri kontrol edin.

Bilgisayarınızdaki USB bağlantı noktası USB 2.0 Hi-Speed bağlantısını desteklemelidir.

USB kablosu ve kullanıyorsanız USB hub, USB 2.0 Hi-Speed bağlantısını desteklemelidir.

Mutlaka sertifikalı bir USB 2.0 Hi-Speed kablosu kullanın. Kablonun 10 feet / 3 metre'den daha uzun olmamasını öneririz.

Bilgisayarınızdaki işletim sistemi USB 2.0 Hi-Speed bağlantısını desteklemelidir.

Bilgisayarınız için en son güncelleştirmeyi edinin ve yükleyin.

USB 2.0 Hi-Speed sürücüsü düzgün şekilde çalışmalıdır.

USB 2.0 Hi-Speed sürücüsünün donanımınızla uyumlu en son sürümünü edinin ve bilgisayarınıza yükleyin.

Önemli

Sistem ortamınızın USB 2.0 Hi-Speed özellikleri hakkındaki ayrıntılar için bilgisayarınızın, USB kablosunun veya USB hub'ının üreticisine başvurun.

"Bu aygıt daha hızlı çalışabilir" Mesajı Görüntüleniyor

Nedeni

Yapılacak işlem

Sistem ortamınız USB 2.0 Hi-Speed ile tam olarak uyumlu değildir.

Sistem ortamınız USB 2.0 ile uyumlu değildir.

Bkz. Yazdırma Hızı Düşük/USB 2.0 Hi-Speed Bağlantısı Çalışmıyor.


Yazdırma Sonuçları Tatmin Edici Değil

Yazdırma sonuçları tatmin edici değilse, ilk olarak kağıdı ve baskı kalitesi ayarlarını kontrol edin.

Sayfa boyutu ve ortam türü ayarları yerleştirilmiş olan kağıdın boyutuna ve türüne uygun mu?

Bu ayarlar yanlış olduğunda, düzgün bir yazdırma sonucu elde edemezsiniz. Bir fotoğraf veya resim yazdırıyorsanız, yanlış kağıt türü ayarı çıktı renginin kalitesini düşürebilir. Ayrıca, yanlış bir kağıt türü ayarı ile yazdırıyorsanız, yazdırılan yüzey çizilebilir. Kenarlıksız yazdırmada, kağıt türü ayarı ve yerleştirilen kağıdın kombinasyonuna bağlı olarak eşit olmayan renk dağılımı görülebilir.

Baskı kalitesi ayarını doğru şekilde ayarladınız mı?

Yazdırma işlemi için kağıt ve resme uygun baskı kalitesi seçeneğini belirleyin. Bulanıklık ve eşit olmayan renk dağılımı farkederseniz, baskı kalitesi ayarını arttırın ve yeniden yazdırmayı deneyin.

* PictBridge uyumlu bir aygıttan yazdırırken, baskı kalitesi ayarını makine üzerindeki İşletim Panelini kullanarak ayarlayın. Bu ayarı PictBridge uyumlu araçtan yapamazsınız.

Kağıt ve baskı kalitesi ayarlarını kontrol etme yöntemi, makinenizle yaptığınız işleme göre değişir.

Makineyi çalıştırarak kopyalamak için | Makine üzerindeki İşletim Sistemini kullanarak kontrol edin. Bu kılavuzdaki her yazdırma modunun açıklandığı sayfalara bakın.
PictBridge uyumlu aygıttan yazdırmak için | PictBridge uyumlu aygıtınızı veya makine üzerindeki İşletim Panelini kullanarak kontrol edin. Hızlı Kurulum Kılavuzu'nda "Fotoğrafları Doğrudan Uyumlu Bir Aygıttan Yazdırma" konusuna bakın.
Bilgisayardan yazdırmak için | Yazıcı sürücüsünü kullanarak kontrol edin. PC Yazdırma Kılavuzu ekran el kitabına bakın.

Kağıt ve baskı kalitesi ayarları doğru olduğu halde sorun giderilmiyorsa, başka sebepler olabilir. Aşağıdaki bölümlere de bakın.

İşin Sonuna Kadar Yazdırılamıyor

Nedeni

Yapılacak işlem

Yazdırılacak verilerin boyutu çok büyüktür.

[Page Setup/Sayfa Yapısı] sayfasında [Print Options/Yazdırma Seçenekleri] öğesini tıklatın. Ardından, görüntülenen iletişim kutusunda [Reduce spool data size/Biriktirme veri boyutunu azalt] onay kutusunu seçin.

Bu seçenek seçildiğinde baskı kalitesi azalabilir.

Bilgisayarın sabit diskinde yeterli alan yoktur.

Diskte yer açmak için gereksiz dosyaları silin.

Renkler Net Değil

Nedeni

Yapılacak işlem

Renk düzeltme özelliği etkinleştirilmemiştir.

Fotoğraf veya diğer grafikleri yazdırırken, renk düzeltme özelliğinin etkinleştirilmesi rengin daha iyi görünmesini sağlayabilir.

Bilgisayarınızdan yazdırırken

Windows'ta, yazıcı özellikleri iletişim kutusunda [Effects/Efektler] sayfasında [Vivid Photo] ayarını seçin.

Macintosh'ta [Print/Yazdır] iletişim kutusunda açılan menüde [Special Effects/Özel Efektler] ayarını seçin ve ardından [Vivid Photo] ayarını seçin.

Doğrudan yazdırma yaparken

Yazdırma ayarlarında <VIVID> (VIVID) <ON> (ACIK)

FINE Kartuş (FINE Cartridge) düzgün olarak takılmamıştır.

FINE Kartuşu (FINE Cartridge) çıkarın, ardından yeniden takın.

Yazıcı Kafası Püskürtme Uçları tıkanmıştır.

Püskürtme ucu denetim desenini yazdırın ve mürekkep kalıp kalmadığını kontrol edin.

Püskürtme ucu denetim deseninin yazdırılmasına ilişkin ayrıntılar için bkz. Püskürtme Ucu Denetim Deseninin Yazdırılması

Püskürtme ucu denetim deseninde eksik satırlar veya beyaz çizgiler varsa, Yazıcı Kafası Temizleme veya Yazıcı Kafası Derin Temizleme işlemini uygulayın. Sorun devam ediyorsa, FINE Kartuşta (FINE Cartridge) mürekkep kalmamış olabilir.

FINE Kartuşta (FINE Cartridge) mürekkep kalmadığında, kartuşu yenisiyle değiştirin.

Not

Renk oluşturmak için kullanılan yöntemlerdeki temel farklılıklara bağlı olarak yazdırılan renkler ekran renkleriyle aynı olmayabilir.

Renk kontrol ayarları ve çevresel farklılıklar da renklerin ekranda nasıl görüneceğini etkileyebilir.

Yazdırma İşlemi Başlamıyor/Baskı Bulanık/Renkler Yanlış/Düz Çizgiler Doğru Hizalanmamış

Nedeni

Yapılacak işlem

FINE Kartuş (FINE Cartridge) düzgün olarak takılmamıştır. / Mürekkep kalmamıştır.

FINE Kartuşu (FINE Cartridge) çıkarın, ardından yeniden takın.

Bağlantı noktaları arasında toz kalmış olabilir. Bu durumda, yazdırma sonucu FINE Kartuş (FINE Cartridge) yeniden takılarak iyileştirilebilir.

Ayrıca, koruyucu bantın (A) çıkarılıp çıkarılmadığını kontrol edin.

Yazıcı Kafası püskürtme uçları tıkanmıştır.

Baskı Soluklaştığında ya da Renkler Yanlış Olduğunda bölümüne bakın ve gerekli bakım işlemini uygulayın.

Ortam yanlış tarafı yukarı bakacak şekilde yerleştirilmiştir.

Pek çok kağıt türü kağıdın yalnızca tek bir tarafına yazdırılacak şekilde üretilmiştir.

Yanlış tarafa yazdırılması baskıların net olmamasına veya düşük kalitede olmasına neden olabilir.

Yazdırılabilir tarafa ilişkin ayrıntılı bilgi için kağıtla birlikte verilen kullanım kılavuzlarına bakın.

Yanlış Kağıt Kalınlığı Kolu ayarı.

Kağıt Kalınlığı Kolu konumunu üzerine yazdıracağınız kağıt türüne göre ayarlayın. Bkz. Uyumlu Ortam Türleri.

Yazdırma içeriğine bağlı olarak, kolu sola ayarlayan kağıt türlerinde bile yazdırma yüzeyi çizilebilir. Bu durumda, Kağıt Kalınlığı Kolunu sağa ayarlayın.

* Yazdırma işlemini tamamladığınızda Kağıt Kalınlığı Kolunu sola getirin. Kol sola getirilmezse, makinenin içi yazıcı kafası ve yüklenen kağıt arasındaki geniş boşluk nedeniyle kirlenebilir. Baskı kalitesini de düşürebilir.

Yazıcı Kafası yanlış hizalanmıştır.

Taktıktan sonra Yazıcı Kafasını hizalamadıysanız, düz çizgiler eğri yazdırılıyor olabilir. Taktıktan sonra Yazıcı Kafasını hizaladığınızdan emin olun.

İşletim Panelini kullanarak Yazıcı Kafası Hizalama işlemini gerçekleştirmek için bkz. Yazıcı Kafasının Makinede Hizalanması.

Çizgi veya Resim Yazdırılmıyor veya Kısmen Yazdırılıyor

Nedeni

Yapılacak işlem

Yazdırılacak verilerin boyutu çok büyüktür.

[Page Setup/Sayfa Yapısı] sayfasında [Print Options/Yazdırma Seçenekleri] öğesini tıklatın. Ardından, görüntülenen iletişim kutusunda [Reduce spool data size/Biriktirme veri boyutunu azalt] onay kutusunu seçin.

Bu seçenek seçildiğinde baskı kalitesi azalabilir.

Sayfa Düzeni Yazdırma veya zımbalama kenar boşluğu işlevi kullanılarak yazdırılıyordur.

Sayfa Düzeni Yazdırma veya zımbalama kenar boşluğu işlevini kullanarak yazdırırken, ince çizgiler yazdırılmayabilir. Belgedeki çizgileri kalınlaştırmayı deneyin.

Beyaz Çizgiler

Nedeni

Yapılacak işlem

Yazıcı Kafası püskürtme uçları tıkanmıştır.

Baskı Soluklaştığında ya da Renkler Yanlış Olduğunda bölümüne bakın ve gerekli bakım işlemini uygulayın.

FINE Kartuş (FINE Cartridge) düzgün olarak takılmamıştır. / Mürekkep kalmamıştır.

FINE Kartuşu (FINE Cartridge) çıkarın, ardından yeniden takın.

Bağlantı noktaları arasında toz kalmış olabilir. Bu durumda, yazdırma sonucu FINE Kartuş (FINE Cartridge) yeniden takılarak iyileştirilebilir.

Ayrıca, koruyucu bantın (A) çıkarılıp çıkarılmadığını kontrol edin.

Yazdırılan Kağıt Kıvrılıyor veya Üstünde Mürekkep Lekeleri Var

Nedeni

Yapılacak işlem

Kağıt çok incedir.

Fotoğraflar veya resimler gibi yüksek renk doygunluğuna sahip verileri yazdırırken, [Photo Paper Pro/Fotoğraf Kağıdı Pro] veya diğer Canon özel kağıtlarını kullanmanızı öneririz. Bkz. Genel Bilgiler.

Grafikler yoğunluk ayarı çok yükseğe ayarlanmış olarak yazdırılıyordur.

Özellikle yüksek yoğunluğa sahip resimleri düz kağıda yazdırıyorsanız, kağıt çok fazla mürekkep emip dalgalı bir görünüm kazanabilir, bu da kağıdın yıpranmasına neden olur.

Bilgisayarınızdan yazdırırken

Yazıcı sürücüsündeki [Intensity/Yoğunluk] ayarını düşürün ve yeniden yazdırmayı deneyin.

(1) Yazıcı özellikleri iletişim kutusunu açın.

Bkz. Yazıcı Özellikleri İletişim Kutusunun Uygulama Programınızdan Açılması.

(2) [Main/Ana] sayfasında [Color/Intensity/Renk/Yoğunluk] için [Manual/Manuel] ayarını seçin ve ardından [Set/Ayarla] seçeneğini tıklatın.

(3) Yoğunluğu ayarlamak için [Intensity/Yoğunluk] kaydırma çubuğunu sürükleyin.

(1) [Print/Yazdır] iletişim kutusunu açın.

Bkz. [Print/Yazdır] İletişim Kutusunun Açılması.

(2) Açılan menüde [Color Options/Renk Seçenekleri] öğesini seçin.

(3) Yoğunluğu ayarlamak için [Intensity/Yoğunluk] kaydırma çubuğunu sürükleyin.

Kopyalama yaparken

Kopyalama Ayarlarının Değiştirilmesi bölümüne bakın ve <INTENSITY> (YOGUNLUK) ayarını azaltın. Ardından yeniden yazdırmayı deneyin.

Yazdırılan kağıdın kuruması uzun sürüyordur.

[Ink Drying Wait Time/Mürekkep Kuruma Bekleme Süresi] ayarını daha uzun süreye ayarlayın.

Bu işlemin yapılması, yazdırılan yüzeyin kuruması için yeterli süreyi sağlar, böylece kağıdın kıvrılması ve mürekkep lekelerinin oluşması önlenir.

(1) Makinenin açık olduğundan emin olun.

(2) Yazıcı özellikleri iletişim kutusunu açın.

Bkz. Yazıcı Özellikleri İletişim Kutusunun Doğrudan Kontrol Panelinden Açılması.

(3) [Maintenance/Bakım] sekmesini ve ardından [Custom Settings/Özel Ayarlar] öğesini tıklatın.

(4) Bekleme süresini ayarlamak için [Ink Drying Wait Time/Mürekkep Kuruma Bekleme Süresi] kaydırma çubuğunu kaydırın ve ardından [Send/Gönder] öğesini tıklatın.

(5) Mesajı onaylayın ve [OK/Tamam] öğesini tıklatın.

(1) Makinenin açık olduğundan emin olun.

(2) [Canon IJ Printer Utility] öğesini açın.

Bkz. [Canon IJ Printer Utility] Uygulamasının Açılması (Macintosh).

(3) Açılan menüde [Custom Settings/Özel Ayarlar] öğesini seçin.

(4) Bekleme süresini ayarlamak için [Ink Drying Wait Time/Mürekkep Kuruma Bekleme Süresi] kaydırma çubuğunu kaydırın ve ardından [Send/Gönder] öğesini tıklatın.

(5) Mesajı onaylayın ve [OK/Tamam] öğesini tıklatın.

Yazdırılan Yüzey Çizilmiş/Kağıt Kirlenmiş

Nedeni

Yapılacak işlem

Kağıt besleme silindiri kirlidir.

Kağıt besleme silindirini temizleyin. Kağıt besleme silindirinin temizlenmesi silindiri aşındıracağından, bu işlemi yalnızca gerekli olduğunda gerçekleştirin.

Temizlik işlemi hakkında ayrıntılı bilgi için bkz. Kağıt Besleme Silindirinin Temizlenmesi (Silindir Temizleme).

Makinenin içi kirlidir.

Çift taraflı yazdırma işlemi yapılırken, belirtilen kağıt boyutu kağıt kaynağında yüklü bulunan kağıt boyutuyla aynı değilse, makinenin içine mürekkep bulaşacak ve yazdırılan kağıtlar kirlenmesine neden olacaktır.

Makinenin içini temizlemek için Alt Plaka Temizleme işlemi yapın.

Temizlik işlemi hakkında ayrıntılı bilgi için bkz. Makinenin İç Kısmının Temizlenmesi (Alt Plaka Temizleme).

Not

Makinenin içinin kirlenmesini önlemek için, sayfa boyutunu doğru şekilde ayarlayın.

Yazdırılan kağıdın kuruması uzun sürüyordur.

Fotoğraf gibi kuruması uzun süren belgeler yazdırılırken bir sayfa bir önceki kurumadan beslenebilir.

Yazdırılan her sayfayı Kağıt Çıkış Tepsisinden hemen alabilir ya da makinenin yazdırılan her sayfadan sonra duraklaması için [Ink Drying Wait Time/Mürekkep Kuruma Bekleme Süresi] ayarını belirleyebilirsiniz.

(1) Makinenin açık olduğundan emin olun.

(2) Yazıcı özellikleri iletişim kutusunu açın.

Bkz. Yazıcı Özellikleri İletişim Kutusunun Doğrudan Kontrol Panelinden Açılması.

(3) [Maintenance/Bakım] sekmesini ve ardından [Custom Settings/Özel Ayarlar] öğesini tıklatın.

(4) Bekleme süresini ayarlamak için [Ink Drying Wait Time/Mürekkep Kuruma Bekleme Süresi] kaydırma çubuğunu kaydırın ve ardından [Send/Gönder] öğesini tıklatın.

(5) Mesajı onaylayın ve [OK/Tamam] öğesini tıklatın.

(1) Makinenin açık olduğundan emin olun.

(2) [Canon IJ Printer Utility] öğesini açın.

Bkz. [Canon IJ Printer Utility] Uygulamasının Açılması (Macintosh).

(3) Açılan menüde [Custom Settings/Özel Ayarlar] öğesini seçin.

(4) Bekleme süresini ayarlamak için [Ink Drying Wait Time/Mürekkep Kuruma Bekleme Süresi] kaydırma çubuğunu kaydırın ve ardından [Send/Gönder] öğesini tıklatın.

(5) Mesajı onaylayın ve [OK/Tamam] öğesini tıklatın.

Gri tonlamalı veya yalnızca siyah mürekkep kullanılarak yazdırılıyordur.

Yalnızca siyah mürekkep kullanarak yazdırıyorsanız yazıcı sürücüsünde [Intensity/Yoğunluk] ayarını düşürmeyi veya [Print Quality/Baskı Kalitesi] ayarını artırmayı deneyin.

Tek renkli bir belge veya gri tonlamalı yazdırıyorsanız, yazdırılan kağıtların üst üste konulması kurumamış mürekkebin bulaşmasına neden olabilir.

[Intensity/Yoğunluk] ayarının düşürülmesi veya [Print Quality/Baskı Kalitesi] ayarının artırılması bu durumu engeller.

Yanlış türde kağıda yazdırılıyordur.

Üzerine yazdırmakta olduğunuz kağıdın aşırı kalın veya kıvrılmış olup olmadığını kontrol edin.

Bkz. Genel Bilgiler.

Kenarlıksız Yazdırma yaparken kağıdın üst ve alt kenarlarında baskı kalitesi düşebilir. Kullandığınız kağıdın Kenarlıksız Yazdırma için uygun olduğundan emin olun.

Ayrıntılı bilgi için bkz. Yazdırma Alanı.

Kağıt kıvrılmıştır.

Düz Kağıt için

Diğer tarafa yazdırmak için kağıdı çevirin ve yeniden yerleştirin.

Kağıdın yerleştirilmiş olarak uzun süre Arka Tepsi'de bırakılması kağıdın sıkışmasına neden olur. Bu durum gerçekleşirse, kağıdı diğer tarafı yukarı bakacak şekilde yerleştirin. Bu işlem, sorunu çözebilir.

Kullanılmayan kağıtları ambalajına geri koymanızı ve düz bir yüzeyde saklamanızı öneririz.

Diğer Kağıt için

Herhangi bir köşesi veya tüm yazdırma yüzeyi kıvrılmış bir kağıt kullanıyorsanız kağıt kirlenebilir, düzgün beslenmeyebilir veya ikisi birden yaşanabilir. Bu tür bir kağıdı, kıvrılmayı aşağıdaki şekilde düzelttikten sonra kullanın.

(1) Yüzeyin kirlenmemesi veya çizilmemesi için kağıdı yazdırılacak yüzü (A) yukarı bakacak şekilde yeni bir kağıt ile örtün.

(2) Kağıdı, aşağıdaki şekilde kıvrımın aksi yönüne doğru rulo haline getirin.

(3) Kağıt kıvrığının yaklaşık 0,08 - 0,2 inç/ 2 - 5 mm (B) yükseklikliğinde olup olmadığını kontrol edin.

Kıvrılmışken düzeltilen kağıtları tek tek yazdırmanızı öneriyoruz.

Not

Ortam türüne bağlı olarak, kağıt kıvrık olmasa bile mürekkep dağılabilir veya kağıt düzgün olarak beslenemeyebilir.

Böyle bir durumda, yazdırma işleminden önce kağıdı kıvırmak için yukarıda "Diğer Kağıt için" kısmında açıklanan prosedürü izleyin.

Bu işlem yazdırma sonucunuzu iyileştirebilir.

Yanlış Kağıt Kalınlığı Kolu ayarı.

Kağıt Kalınlığı Kolu konumunu üzerine yazdıracağınız kağıt türüne göre ayarlayın.

Bkz. Uyumlu Ortam Türleri.

Yazdırma içeriğine bağlı olarak, kolu sola ayarlayan kağıt türlerinde bile yazdırma yüzeyi çizilebilir. Bu durumda, Kağıt Kalınlığı Kolunu sağa ayarlayın.

* Yazdırma işlemini tamamladığınızda Kağıt Kalınlığı Kolunu sola getirin. Kol sola getirilmezse, makinenin içi yazıcı kafası ve yüklenen kağıt arasındaki geniş boşluk nedeniyle kirlenebilir. Baskı kalitesini de düşürebilir.

Not

Kağıdın köşeleri veya kenarları lekelenmişse, Kağıt Kalınlığı Kolunu sağa ayarlayarak yazdırmayı deneyin.

Grafikler yoğunluk ayarı çok yükseğe ayarlanmış olarak yazdırılıyordur.

Özellikle yüksek yoğunluğa sahip resimleri düz kağıda yazdırıyorsanız, kağıt çok fazla mürekkep emip dalgalı bir görünüm kazanabilir, bu da kağıdın yıpranmasına neden olur.

Bilgisayarınızdan yazdırırken

Yazıcı sürücüsündeki [Intensity/Yoğunluk] ayarını düşürün ve yeniden yazdırmayı deneyin.

(1) Yazıcı özellikleri iletişim kutusunu açın.

Bkz. Yazıcı Özellikleri İletişim Kutusunun Uygulama Programınızdan Açılması.

(2) [Main/Ana] sayfasında [Color/Intensity/Renk/Yoğunluk] için [Manual/Manuel] ayarını seçin ve ardından [Set/Ayarla] seçeneğini tıklatın.

(3) Yoğunluğu ayarlamak için [Intensity/Yoğunluk] kaydırma çubuğunu sürükleyin.

(1) [Print/Yazdır] iletişim kutusunu açın.

Bkz. [Print/Yazdır] İletişim Kutusunun Açılması.

(2) Açılan menüde [Color Options/Renk Seçenekleri] öğesini seçin.

(3) Yoğunluğu ayarlamak için [Intensity/Yoğunluk] kaydırma çubuğunu sürükleyin.

Kopyalama yaparken

Kopyalama Ayarlarının Değiştirilmesi bölümüne bakın ve <INTENSITY> (YOGUNLUK) ayarını azaltın. Ardından yeniden yazdırmayı deneyin.

Önerilen yazdırma alanının dışına yazdırılıyordur.

Üzerine yazdırdığınız kağıdın önerilen yazdırma alanının dışına yazdırıyorsanız kağıdın alt kenarına mürekkep bulaşabilir.

Orijinal belgenizin boyutunu uygulama yazılımınızda yeniden ayarlayın.

Önerilen yazdırma alanı ile ilgili ayrıntılı bilgi için bkz. Yazdırma Alanı.

Renkler Eşit Dağılmıyor veya Çizgiler Çıkıyor

Nedeni

Yapılacak işlem

Yazıcı Kafası püskürtme uçları tıkanmıştır.

Baskı Soluklaştığında ya da Renkler Yanlış Olduğunda bölümüne bakın ve gerekli bakım işlemlerini uygulayın.

Yazıcı Kafası yanlış hizalanmıştır.

İşletim Panelini kullanarak Yazıcı Kafası Hizalama işlemini gerçekleştirmek için bkz. Yazıcı Kafasının Makinede Hizalanması.


Kopyalama Yapılırken Yazdırma Sonuçları Tatmin Edici Değil

Nedeni

Yapılacak işlem

Orijinal belge doğru şekilde yerleştirilmemiştir.

Orijinalin Tarayıcı Camına doğru şekilde yerleştirilip yerleştirilmediğini kontrol edin.

Bkz. Orijinal Belgelerin Yüklenmesi.

Orijinal belge kopyalanacak tarafı aşağı bakacak şekilde yerleştirilmemiştir.

Orijinal, Tarayıcı Camı üzerine yerleştirilirken kopyalanacak olan taraf aşağıya doğru bakmalıdır.

Orijinal belge bu makineden alınmış bir çıktıdır.

Bir çıktıyı kopyalıyorsanız baskı kalitesi düşük olabilir.

Bir çıktıyı kopyalamak yerine orijinali doğrudan dijital kameradan veya bilgisayarınızdan yazdırın.

Tarayıcı Camı veya Belge Kapağının içi kirlidir.

Tarayıcı Camını veya Belge Kapağının içini temizleyin.

Bkz. Tarayıcı Camının ve Belge Kapağının Temizlenmesi.

Bu işlemler sorunu gidermiyorsa, Yazdırma Sonuçları Tatmin Edici Değil bölümüne de bakın.


Yazdırma İşleri Sırasında Makine Başlamıyor veya Duruyor

Yazdırma İşlemi Başlamıyor

Nedeni

Yapılacak işlem

Kuyrukta gereksiz yazdırma işleri kalmıştır. / Bilgisayar sorunları.

Bilgisayarınızı yeniden başlattığınızda sorun çözülebilir.

Gereksiz yazdırma işleri varsa bunları silmek için aşağıdaki prosedürü izleyin.

(1) Yazıcı özellikleri iletişim kutusunu açın.

Bkz. Yazıcı Özellikleri İletişim Kutusunun Doğrudan Kontrol Panelinden Açılması.

(2) [Maintenance/Bakım] sekmesini ve ardından [View Printer Status/Yazıcı Durumunu Görüntüle] ayarını tıklatın.

Yazıcı durum izleyici görüntülenir.

(3) [Display Print Queue/Yazdırma Kuyruğunu Görüntüle] öğesini tıklatın.

(4) [Printer/Yazıcı] menüsünde [Cancel All Documents/Tüm Belgeleri İptal Et] öğesini seçin.

Hesap ayrıcalıklarına bağlı olarak bunu seçemeyebilirsiniz.

(5) Onay mesajı görüntülendiğinde [Yes/Evet] öğesini tıklatın.

Yazdırma işleri silinir.

(1) Devam eden yazdırma işlerinin listesini görüntülemek için Yükleme İstasyonu içinde yazıcı simgesini tıklatın.

Mac OS X v.10.2.8'de [Print Center/Baskı Merkezi] öğesini başlatmak için Yükleme İstasyonu içinde yazıcı simgesini tıklatın ve [Printer List/Yazıcı Listesi] ekranında makinenizin adını çift tıklatın.

(2) Silinecek yazdırma işini seçin ve [image] simgesini tıklatın

Yazdırma işleri silinir.

Makine hazır değildir.

[Power] (Güç) lambasının yeşil renkte yanıp yanmadığını kontrol edin.

[Power] (Güç) lambası kapalıysa, makineyi açın.

[Power] (Güç) lambası yeşil renkte yanıp sönüyorsa makine başlatılıyordur. [Power] (Güç) lambası artık yanıp sönmek yerine yanar durumda kalana kadar bekleyin.

Not

Fotoğraf veya grafik gibi büyük hacimli verileri yazdırırken yazdırma işlemine başlanması daha uzun sürebilir.

Makine doğru bağlanmamıştır.

USB kablosunun makineye ve bilgisayara tam olarak bağlandığından emin olun.

USB hub gibi bir aktarma aygıtı kullanıyorsanız çıkarın, makineyi doğrudan bilgisayara bağlayın ve yeniden yazdırmayı deneyin. Yazdırma işlemi normal olarak başlarsa, aktarma aygıtında bir sorun vardır.

Ayrıntılar için aktarma aygıtını satın aldığınız yere başvurun.

USB kablosuyla ilgili bir sorun da olabilir. USB kablosunu değiştirin ve yeniden yazdırmayı deneyin.

Makineniz yazıcı sürücüsünde seçilmemiştir.

Farklı bir yazıcı için bir sürücü kullanıyorsanız makine düzgün yazdırmaz.

Windows'ta, [Print/Yazdır] iletişim kutusunda [Canon XXX Printer/Canon XXX Yazıcı] (burada "XXX" makinenizin adıdır) seçildiğinden emin olun.

Macintosh'ta, [Print/Yazdır] iletişim kutusundaki [Printer/Yazıcı] öğesinde makine adınızın seçildiğinden emin olun.

Not

Makinenizin varsayılan olarak seçilen makine olması için [Set as Default Printer/Varsayılan Yazıcı Olarak Ayarla] (Windows) veya [Make Default/Varsayılan Yap] (Macintosh) öğesini seçin.

Yazıcı bağlantı noktası doğru yapılandırılmamıştır.

Yazıcı bağlantı noktası olarak "USBnnn"'i (burada "n" bir rakamdır) ayarlayın.

(1) Yönetici ayrıcalıklarına sahip olan bir kullanıcı hesabında oturum açın.

(2) [Control Panel/Denetim Masası] öğesini, ardından [Hardware and Sound/Donanım ve Ses] altındaki [Printer/Yazıcı] öğesini tıklatın.

Windows XP'de, [Control Panel/Denetim Masası], [Printers and Other Hardware/Yazıcılar ve Diğer Donanım], ardından [Printers and Faxes/Yazıcılar ve Fakslar] öğelerini tıklatın.

Windows 2000'de [Control Panel/Denetim Masası], ardından [Printers/Yazıcılar] öğelerini tıklatın.

(3) [Canon XXX Printer/Canon XXX Yazıcı] simgesini (burada "XXX" makinenizin adıdır) sağ tıklatın ve [Properties/Özellikler] öğesini seçin.

(4) Bağlantı noktası ayarlarını onaylamak için [Ports/Bağlantı Noktaları] sekmesini tıklatın. Gerekirse değiştirin.

Yazdırma İşlemi Tamamlanmadan Duruyor

Nedeni

Yapılacak işlem

Makine uzun süredir sürekli şekilde yazdırma işlemi yapmaktadır.

Makine uzun süredir durmadan yazdırıyorsa Yazıcı Kafası aşırı ısınmış olabilir. Makine Yazıcı Kafası'nı korumak için bir süre durduktan sonra yazdırmaya devam edebilir.

Bu durumda yazdırma işlemine uygun bir zamanda müdahale edip makineyi en az 15 dakika kapatın.

Ayrıca, makine bir süredir hiç durmadan yoğun renk içeren grafikler veya fotoğraflar yazdırıyorsa makine Yazıcı Kafası'nı korumak için durabilir. Bu durumda yazdırma işlemine otomatik olarak devam edilir. Makineyi en az 15 dakika kapatın.

Dikkat

Makinenin içinde Yazıcı Kafası ve çevresindeki alan çok ısınabilir. Hiçbir zaman Yazıcı Kafasına veya yakınındaki bileşenlere dokunmayın.

Çok sayıda fotoğraf veya resim içeren belgeleri yazdırıyordur.

Fotoğraf veya grafik gibi büyük hacimli verileri yazdırmak makine ve bilgisayar için zaman alır ve bu sırada makine çalışmıyormuş gibi görünebilir.

Ayrıca, düz kağıda yazdırırken sürekli olarak yüksek miktarda mürekkep kullanılan verileri yazdırırken makine geçici olarak duraklayabilir. Her iki durumda da işlem tamamlanana kadar bekleyin.

Not

Büyük bir yazdırma alanı olan bir belge yazdırıyorsanız veya bir belgenin birden çok kopyasını yazdırıyorsanız yazdırma işlemi mürekkebin kuruması için duraklayabilir.

Makine Hareket Ediyor Ancak Mürekkep Püskürtülmüyor

Nedeni

Yapılacak işlem

Yazıcı Kafası püskürtme uçları tıkanmıştır.

Baskı Soluklaştığında ya da Renkler Yanlış Olduğunda bölümüne bakın ve gerekli bakım işlemini uygulayın.

FINE Kartuş (FINE Cartridge) düzgün olarak takılmamıştır. / Mürekkep kalmamıştır.

FINE Kartuşu (FINE Cartridge) çıkarın, ardından yeniden takın.

Bağlantı noktaları arasında toz kalmış olabilir. Bu durumda, yazdırma sonucu FINE Kartuş (FINE Cartridge) yeniden takılarak iyileştirilebilir.

Ayrıca, koruyucu bantın (A) çıkarılıp çıkarılmadığını kontrol edin.

Yazdırma Hızı Beklendiği Kadar Yüksek Değil

Not

Sistem ortamınıza bağlı olarak aşağıdaki talimatları uyguladığınızda yazdırma hızı önemli ölçüde artmayabilir.

Nedeni

Yapılacak işlem

Sessiz Mod modda yazdırılıyordur.

Sessiz modda yazdırmayı seçerseniz, yazdırma hızı azalabilir. Daha hızlı yazdırmak için Sessiz Mod modda yazdırmayın.

Ayrıntılı bilgi almak üzere yazıcı sürücüsü ayarı için PC Yazdırma Kılavuzu ekran el kitabına veya makine ayarı için <DEVICE SETTINGS> (SISTEM AYARLARI) bölümüne bakın.

Baskı kalitesi çok yükseğe ayarlanmıştır.

Yazıcı sürücüsünde yazdırma hızı ayarını artırın. Hıza öncelik verme ayarı yazdırma işleminin hızını artırır.

(1) Yazıcı özellikleri iletişim kutusunu açın.

Bkz. Yazıcı Özellikleri İletişim Kutusunun Uygulama Programınızdan Açılması.

(2) [Main/Ana] sayfasında [Print Quality/Baskı Kalitesi] ayarı olarak [Fast/Hızlı] seçeneğini tıklatın.

(1) [Print/Yazdır] iletişim kutusunu açın.

Bkz. [Print/Yazdır] İletişim Kutusunun Açılması.

(2) Açılan menüde [Quality & Media/Kalite & Ortam] ayarını seçin ve [Detailed Setting/Ayrıntılı Ayar] öğesini tıklatın.

(3) [Print Quality/Baskı Kalitesi] ayarını [Fast/Hızlı] olarak ayarlamak için kaydırma çubuğunu sürükleyin.

FINE Kartuş (FINE Cartridge) Taşıma Birimi Sola Gitmiyor

Not

Yazdırma işlemi sırasında Tarama Birimi'nin (Yazıcı Kapağı) açılması FINE Kartuş (FINE Cartridge) Taşıma Birimi'nin sağa hareket etmesine neden olur. Tarama Birimi'ni (Yazıcı Kapağı) kapatın ve yazdırma işlemi bittikten sonra yeniden açın.

Nedeni

Yapılacak işlem

Makine hazır değildir.

[Power] (Güç) lambasının yeşil renkte yanıp yanmadığını kontrol edin.

Makine açılmadan FINE Kartuş (FINE Cartridge) Taşıma Birimi hareket etmez. [Power] (Güç) lambası kapalıysa Tarama Birimi'ni (Yazıcı Kapağı) kapatın ve makineyi açın.

[Power] (Güç) lambası yeşil renkte yanıp sönüyorsa makine başlatılıyordur. [Power] (Güç) lambası artık yanıp sönmeyene ve yeşil renkte yanana kadar bekleyin ve ardından Tarama Birimi'ni (Yazıcı Kapağı) yeniden açın.

Makinede bir hata oluşmuştur.

Tarama Birimi'ni (Yazıcı Kapağı) kapatın, hatayı gidermek için hata mesajında görüntülenen yönergeleri uygulayın ve sonra Tarama Birimi'ni yeniden açın. Bkz. LCD'de Bir Hata Mesajı Görüntüleniyor.

Tarama Birimi (Yazıcı Kapağı) 10 dakika veya daha uzun süre açık kalmıştır.

Tarama Birimi (Yazıcı Kapağı) 10 dakikadan daha uzun süre açık bırakılırsa Yazıcı Kafası'nın kurumaması için FINE Kartuş (FINE Cartridge) Taşıma Birimi sağa doğru hareket eder. FINE Kartuş (FINE Cartridge) Taşıma Birimi'nin sola geri dönmesi için, Tarama Birimini (Yazıcı Kapağı) kapatıp yeniden açın.

Makine uzun süredir sürekli şekilde yazdırma işlemi yapmaktadır.

Makine uzun zamandır sürekli olarak yazdırıyorsa Tarama Birimi'ni (Yazıcı Kapağı) kapatın, bir süre bekleyin ve sonra yeniden açın.

Makine uzun süredir sürekli olarak yazdırıyorsa Yazıcı Kafası çok ısınacak ve makine Yazıcı Kafası'nı korumak için geçici olarak yazdırma işlemini durduracaktır. Bu durumda, Tarama Birimi'ni (Yazıcı Kapağı) bir süre kapatın, ardından FINE Kartuş (FINE Cartridge) Taşıma Birimi'ni sola hareket ettirmek için yeniden açın.


Kağıt Düzgün Beslenmiyor

Nedeni

Yapılacak işlem

Yanlış türde kağıda yazdırılıyordur.

Yazdırmakta olduğunuz kağıdın aşırı kalın veya kıvrılmış olup olmadığını kontrol edin.

Bkz. Genel Bilgiler.

Kağıt besleme silindiri kirlidir.

Kağıt besleme silindirini temizleyin. Kağıt besleme silindirinin temizlenmesi silindiri aşındıracağından, bu işlemi yalnızca gerekli olduğunda gerçekleştirin.

Temizlik işlemi hakkında ayrıntılı bilgi için bkz. Kağıt Besleme Silindirinin Temizlenmesi (Silindir Temizleme).

Kağıt düzgün yüklenmemiştir.

Makineye kağıt yüklerken aşağıdaki noktalara dikkat edin.

İki veya daha fazla sayıda kağıt yüklerken yükleme işleminden önce kağıtların kenarlarını hizalayın.

Yazdırma yönüne bakılmaksızın, kağıdı Arka Tepsi'ye her zaman dikey yönde yerleştirin.

Kağıdı yazdırılacak tarafı YUKARI bakacak şekilde yerleştirin. Kağıt destesini Arka Tepsi'nin sağ tarafına doğru hizalayın ve Kağıt Kılavuzu'nu destenin sol kenarına değecek şekilde kaydırın.

Kağıt yükleme hakkında ayrıntılı bilgi için bkz. Kağıt Yükleme.

Çok fazla kağıt yüklenmiştir.

Kağıt destesinin yükleme sınırını aşmadığından emin olun. Ancak, kağıt türüne veya çevresel koşullara bağlı olarak (çok yüksek veya düşük sıcaklık ve nem) kağıt bu maksimum kapasitede düzgün beslenmeyebilir.

Bu gibi durumlarda, bir defada yüklediğiniz kağıt sayısını yarıya düşürün.

Kağıt yükleme hakkında ayrıntılı bilgi için bkz. Kağıt Yükleme.

Arka Tepsi'de yabancı cisim vardır.

Arka Tepsi'de yabancı cisimlerin olmadığından emin olun.

Zarflar düzgün hazırlanmamış veya yüklenmemiştir.

Zarflara yazdırırken Zarf Yükleme böümüne bakın ve zarfları yazdırma işleminden önce hazırlayın.

Zarfları hazırladıktan sonra makineye dikey konumda yerleştirin. Zarflar yatay yerleştirilirse doğru beslenmezler.

Kağıt Kalınlığı Kolunu sağa ayarlayın.


Kağıt Sıkışmaları

Nedeni

Yapılacak işlem

Kağıt Çıkış Yuvasında veya Arka Tepside kağıt sıkıştı.

Aşağıdaki prosedürü uygulayarak kağıdı çıkarın.

(1) Kağıdı, hangisi daha kolaysa Otomatik Sayfa Besleyiciden veya Kağıt Çıkış Yuvasından yavaşça çekerek çıkarın.

Kağıt yırtılırsa ve makinenin içinde bir parça kalırsa makineyi kapatıni Tarama Birimini (Yazıcı Kapağı) kapatın ve çıkarın.

Bu sırada makinenin içindeki bileşenlere dokunmamaya dikkat edin.

Tüm kağıdı çıkardıktan sonra Tarama Birimini (Yazıcı Kapağı) kapatın ve makineyi yeniden açın.

Kağıdı dışarı çekemezseniz makineyi kapatın ve yeniden açın. Kağıt otomatik olarak çıkarılacaktır.

(2) Kağıdı makineye yeniden yükleyin ve makinenin [OK] düğmesine basın.

Makineyi 1. adımda kapattıysanız, sıradaki tüm yazdırma işleri iptal edilir. Gerekirse yeniden yazdırın.

Not

Kağıt yükleme hakkında ayrıntılı bilgi için bkz. Yazdırma Kağıdının Yüklenmesi.

Makineye kağıdı yeniden yüklerken doğru kağıdı kullandığınızdan ve makineye doğru yüklediğinizden emin olmak için Kağıt Düzgün Beslenmiyor konusuna bakın.

Kağıdı çıkaramazsanız veya kağıt makinenin içinde yırtılıyorsa ya da kağıt sıkışması, kağıdı çıkardıktan sonra da devam ediyorsa Canın serviz temsilcinizle bağlantı kurun..

Yatay şekilde yerleştirilmiş kredi kartı boyutunda kağıt makinenin içinde sıkıştı.

Kredi kartı boyutundaki kağıtları yatay konumda yerleştirmeyin.

Kağıdı yavaşça Arka Tepsiden çekin ve çıkarın.

Sıkışan kağıdı çıkaramazsanız veya kağıt sıkışması hatası kağıt çıkarıldıktan sonra da devam ederse Canon servis temsilcinize başvurun.


Bilgisayar Ekranında Bir Hata Mesajı Görüntüleniyor

[Service Error 5100/Servis Hatası 5100] Mesajı Görüntüleniyor

Nedeni

Yapılacak işlem

FINE Kartuş (FINE Cartridge) Taşıma Biriminin hareket etmesi engellenmiştir.

Bilgisayarınızdan yazdırma işlemini iptal edin, makineyi kapatın. Ardından, FINE Kartuş (FINE Cartridge) Taşıma Biriminin hareket etmesini engelleyen sıkışmış kağıdı veya yabancı cismi çıkarın.

Önemli

Bu sırada makinenin içindeki bileşenlere dokunmamaya dikkat edin. Dokunursanız makine düzgün yazdırmayabilir.

[Writing Error/Yazma Hatası] / [Output Error/Çıktı Hatası] / [Communication Error/İletişim Hatası]

Nedeni

Yapılacak işlem

Makine hazır değildir.

[Power] (Güç) lambasının yeşil renkte yanıp yanmadığını kontrol edin.

[Power] (Güç) lambası kapalıysa, makineyi açın.

[Power] (Güç) lambası yeşil renkte yanıp sönüyorsa makine başlatılıyordur. [Power] (Güç) lambası artık yanıp sönmek yerine yanar durumda kalana kadar bekleyin.

[Alarm] lambası turuncu renkte yanıyorsa makinede hata oluşmuş olabilir. Hatanın nasıl çözüleceği konusundaki ayrıntılar için bkz. LCD'de Bir Hata Mesajı Görüntüleniyor.

Yazıcı bağlantı noktası ayarı makineye bağlanan bilgisayarın arabirimiyle aynı değildir.

Yazıcı bağlantı noktası ayarlarını kontrol edin.

* Aşağıdaki talimatta, "XXX" makinenizin adını belirtir.

(1) Yönetici ayrıcalıklarına sahip olan bir kullanıcı hesabında oturum açın.

(2) [Control Panel/Denetim Masası] öğesini, ardından [Hardware and Sound/Donanım ve Ses] altındaki [Printer/Yazıcı] öğesini tıklatın.

Windows XP'de, [Control Panel/Denetim Masası], [Printers and Other Hardware/Yazıcılar ve Diğer Donanım], ardından [Printers and Faxes/Yazıcılar ve Fakslar] öğelerini tıklatın.

Windows 2000'de [Control Panel/Denetim Masası], ardından [Printers/Yazıcılar] öğelerini tıklatın.

(3) [Canon XXX Printer/Canon XXX Yazıcı] simgesini sağ tıklatın ve [Properties/Özellikler] öğesini seçin.

(4) Bağlantı noktası ayarlarını onaylamak için [Ports/Bağlantı Noktaları] sekmesini tıklatın.

[Print to the following port(s)/Aşağıdaki bağlantı noktasına (noktalarına) yazdırın] için [Printer/Yazıcı] sütununda [Canon XXX Printer/Canon XXX Yazıcı] görünürken USBnnn (burada "n" bir rakamdır) adlı bağlantı noktasının seçildiğinden emin olun.

Bağlantı noktası doğru değilse, MP Sürücülerini yeniden yükleyin veya kullandığınız arabirime göre bağlantı noktası ayarını değiştirin.

Makine doğru bağlanmamıştır.

USB kablosunun makineye ve bilgisayara tam olarak bağlandığından emin olun.

USB hub gibi bir aktarma aygıtı kullanıyorsanız çıkarın, makineyi doğrudan bilgisayara bağlayın ve yeniden yazdırmayı deneyin. Yazdırma işlemi normal olarak başlarsa, aktarma aygıtında bir sorun vardır.

Ayrıntılar için aktarma aygıtını satın aldığınız yere başvurun.

USB kablosuyla ilgili bir sorun da olabilir. USB kablosunu değiştirin ve yeniden yazdırmayı deneyin.

MP Sürücüleri düzgün şekilde yüklenmemiştir.

MP Sürücüleri doğru yüklenmemiş olabilir. PC Yazdırma Kılavuzu ekran el kitabında açıklanan prosedürü uygulayarak sürücüleri kaldırın ve Kolay Kurulum Talimatları belgesinde açıklandığı şekilde yeniden yükleyin.

Yazıcı bağlantı noktası doğru yapılandırılmamıştır.

Yazıcı bağlantı noktasının durumunu denetlemek için aşağıdaki prosedürü uygulayın.

(1) [Control Panel/Denetim Masası], [Hardware and Sound/Donanım ve Ses], ardından [Device Manager/Aygıt Yöneticisi] öğesini tıklatın.

[User Account Control/Kullanıcı Hesabı Denetimi] ekranı görüntülenirse, ekrandaki talimatlarını izleyin.

Windows XP'de, [Control Panel/Denetim Masası], [Performance and Maintenance/Performans ve Bakım], [System/Sistem] öğesini tıklatın, ardından [Hardware/Donanım] sayfasında [Device Manager/Aygıt Yöneticisi] öğesini tıklatın.

Windows 2000'de, [Control Panel/Denetim Masası], [System/Sistem], ardından [Hardware/Donanım] sayfasında [Device Manager/Aygıt Yöneticisi] öğesini tıklatın.

(2) [Universal Serial Bus controllers/Evrensel Seri Yol denetleyicileri], ardından [USB Printing Support/USB Yazdırma Desteği] öğesini çift tıklatın.

[USB Printing Support/USB Yazdırma Desteği] öğesi görüntülenmezse, makine ve bilgisayarın bağlı olduğundan emin olun.

Bkz. Makine doğru bağlanmamıştır.

(3) [General/Genel] sekmesini tıklatın ve aygıtta sorun olmadığından emin olun.

Bir [device error/aygıt hatası] görüntülenirse, hatayı gidermek için [Windows Help/Windows Yardımı] bölümüne bakın.

[Error No.: 300 Is Displayed/ Hata No.: 300 Görüntüleniyor]

Nedeni

Yapılacak işlem

Makine hazır değildir.

[Power] (Güç) lambasının yeşil renkte yanıp yanmadığını kontrol edin.

[Power] (Güç) lambası kapalıysa, makineyi açın.

[Power] (Güç) lambası yeşil renkte yanıp sönüyorsa makine başlatılıyordur. [Power] (Güç) lambası artık yanıp sönmek yerine yanar durumda kalana kadar bekleyin.

[Alarm] lambası turuncu renkte yanıyorsa makinede hata oluşmuş olabilir. Hatanın nasıl çözüleceği konusundaki ayrıntılar için bkz. LCD'de Bir Hata Mesajı Görüntüleniyor.

Makine düzgün şekilde bağlanmamıştır.

USB kablosunun makineye ve bilgisayara tam olarak bağlandığından emin olun.

USB hub gibi bir aktarma aygıtı kullanıyorsanız çıkarın, makineyi doğrudan bilgisayara bağlayın ve yeniden yazdırmayı deneyin. Yazdırma işlemi normal olarak başlarsa, aktarma aygıtında bir sorun vardır.

Ayrıntılar için aktarma aygıtını satın aldığınız yere başvurun.

USB kablosuyla ilgili bir sorun da olabilir. USB kablosunu değiştirin ve yeniden yazdırmayı deneyin.

Makineniz [Print/Yazdır] iletişim kutusundaki [Printer/Yazıcı] penceresinde seçilmemiştir.

[Print/Yazdır] iletişim kutusundaki [Printer/Yazıcı] penceresinde makinenizin adını seçin.

Makinenizin adı [Printer/Yazıcı] penceresinde görüntülenmiyorsa makinenin sürücüsünün bilgisayarınıza yüklendiğinden emin olmak için aşağıdaki prosedürü izleyin.

(1) [Printer/Yazıcı] penceresinden [Print & Fax Preferences/Yazıcı & Faks Tercihleri] ayarını seçin.

Mac OS X v.10.2.8 veya 10.3.x'te [Printer/Yazıcı] penceresinde [Edit Printer List/Yazıcı Listesini Düzenle] ayarını seçin.

(2) Yazıcı listesinde makinenizin adınının seçili olduğundan ve onay kutusunun seçildiğinden emin olun.

Mac OS X v.10.2.8'de, [Printer List/Yazıcı Listesi] penceresinde makinenizin adının görüntülenip görüntülenmediğini kontrol edin.

(3) Makinenizin adı görüntülenmezse makineyi eklemek için [Add(+)/Ekle(+)] öğesini tıklatın.

Makineyi ekleyemezseniz MP Sürücülerini yeniden yüklemek için Kolay Kurulum Talimatları'nda açıklanan prosedürü uygulayın.

[Error No.: 1700/1710 Is Displayed/Hata No.: 1700/1710 Görüntüleniyor]

Nedeni

Yapılacak işlem

Mürekkep emici neredeyse doludur.

LCD'de Bir Hata Mesajı Görüntüleniyor bölümünde "<REQ. SERVICE SOON> (HEMEN SERV.GEREKIYOR)"a bakın.

[Error No.: 2001 Is Displayed/ Hata No.: 2001 Görüntüleniyor]

Nedeni

Yapılacak işlem

Bağlı dijital kameradan veya video kameradan yanıt yoktur. / Bağlı dijital kamera veya video kamera bu makineyle uyumlu değildir.

LCD'de Bir Hata Mesajı Görüntüleniyor bölümünde "<INCOMPATIBLE CAMERA> (UYUMSUZ KAMERA)"ya bakın.

[Error No.: 2002 Is Displayed/ Hata No.: 2001 Görüntüleniyor]

Nedeni

Yapılacak işlem

PictBridge uyumlu aygıt USB hub ile bağlanmıştır.

LCD'de Bir Hata Mesajı Görüntüleniyor bölümünde "<UNSUPPORTED USB HUB> (DESTEKLENMEYEN USB HUB)"a bakın.

Diğer Hata Mesajları

Nedeni

Yapılacak işlem

Durum izleyici dışında aşağıdaki Windows hata mesajlarından biri görüntüleniyor.

"Could not spool successfully due to insufficient disk space/Yetersiz disk alanı nedeniyle başarıyla kuyruğa alınamadı"

Gereksiz dosyaları silerek diskteki boş alan miktarını artırın.

"Could not spool successfully due to insufficient disk space/Yetersiz disk alanı nedeniyle başarıyla kuyruğa alınamadı"

Çalışan diğer uygulamaları kapatarak kullanılabilir belleği artırın.

Hala yazdıramıyorsanız, bilgisayarınızı yeniden başlatın ve yeniden yazdırmayı deneyin.

"Printer driver could not be found/Yazıcı sürücüsü bulunamadı"

MP Sürücülerini PC Yazdırma Kılavuzu ekran el kitabında açıklandığı şekilde kaldırın ve sonra yeniden yükleyin.

"Could not print Application name - File name/Yazdırma başarısız Uygulama adı - Dosya adı"

Geçerli iş tamamlandıktan sonra yeniden yazdırmayı deneyin.


Windows'a Özel Sorunlar

Yazıcı durum izleyicisi Görüntülenmiyor

Nedeni

Yapılacak işlem

Yazıcı durum izleyici etkinleştirilmemiştir.

Yazıcı durum izleyicinin [Option/Seçenek] menüsünde [Enable Status Monitor/Durum İzleyiciyi Etkinleştir] ayarının seçildiğinden emin olun.

(1) Yazıcı özellikleri iletişim kutusunu açın.

Bkz. Yazıcı Özellikleri İletişim Kutusunun Doğrudan Kontrol Panelinden Açılması.

(2) [Maintenance/Bakım] sayfasında [View Printer Status/Yazıcı Durumunu Görüntüle] öğesini seçin.

(3) Seçilmemişse, [Option/Seçenek] menüsünde [Enable Status Monitor/Durum İzleyiciyi Etkinleştir] öğesini seçin.


PictBridge Uyumlu Aygıtta Hata Mesajı Görüntüleniyor

Aşağıda, doğrudan PictBridge uyumlu aygıttan yazdırırken ortaya çıkabilecek olası hatalar ve bunları ortadan kaldırmak için yapılabilecek uygulamalar bulunmaktadır.

Not

Bu bölümde Canon marka PictBridge uyumlu aygıtlarda tespit edilen hatalar açıklanmaktadır.

Hata mesajları ve işlemler kullanmakta olduğunuz aygıta bağlı olarak farklılık gösterebilir.

Canon marka olmayan PictBridge uyumlu aygıtlardaki hatalar için, LCD'deki hata mesajını kontrol edin ve hatayı gidermek için uygun işlemi yapın. Ayrıntılar için bkz. LCD'de Bir Hata Mesajı Görüntüleniyor.

PictBridge uyumlu aygıtta tespit edilen hatalar ve bunların çözümleri için, aygıtın kullanım kılavuzuna da bakın. Aygıttaki diğer sorunlar için üreticiyle görüşün.

PictBridge Uyumlu Aygıttaki Hata Mesajı

Yapılacak işlem

"[Printer in use/Yazıcı kullanılıyor]"

Makine bilgisayardan yazdırıyorsa veya ısınıyorsa, işlem bitene kadar bekleyin. Hazır olduğunda makine otomatik olarak yazdırmaya başlar.

Ortam türünü değiştirdikten sonra ilk defa yazdırırken, makinenin LCD'sinde kağıt kalınlığı kolu konumunu onaylamanızı isteyen mesaj görülebilir. Bu mesaj görüntülenirse, kağıt kalınlığı kolunun uygun olarak ayarlandığından emin olun ve makinede [OK] düğmesine basın.

"[No paper/Kağıt yok]"

Arka Tepsiye kağıt yükleyin ve PictBridge uyumlu aygıtınızın ekranında [Continue/Devam]* öğesini seçin.

* Yazdırma işlemine devam etmek için kamerada [Continue/Devam] öğesini seçmek yerine [OK] düğmesine de basabilirsiniz.

"[Paper Error/Kağıt Hatası]"

Kağıt Çıkış Tepsisini açın. Makine yazdırma işlemine devam eder.

"[Paper jam/Kağıt Sıkışması]"

Yazdırma işlemini durdurmak için PictBridge uyumlu aygıtınızın ekranında [Stop/Dur] öğesini seçin.

Sıkışan kağıdı çıkarın, yeni kağıt yükleyin, makinede [OK] düğmesine basın ve yeniden yazdırmayı deneyin.

"[Printer cover open/Yazıcı kapağı açık]"

Makinedeki Tarama Birimini (Yazıcı Kapağı) kapatın.

"[No print head/Yazıcı kafası yok]"

FINE Kartuş (FINE Cartridge) takılmamış olabilir veya Kartuş bu makineyle uyumlu olmayabilir.

Hatanın nasıl giderileceğine ilişkin ayrıntılar için LCD'de Bir Hata Mesajı Görüntüleniyor bölümünde "<CHECK INK> (MUREKKEBI KONTROL ET) U051/U052/U053/U059" kısmına bakın.

"[Waste tank full/Atık haznesi dolu]"/

"[Ink absorber full/Mürekkep emici dolu]"

Mürekkep emici neredeyse doludur.

Hatanın nasıl giderileceğine ilişkin ayrıntılar için LCD'de Bir Hata Mesajı Görüntüleniyor bölümünde "<REQ. SERVICE SOON> (HEMEN SERV.GEREKIYOR)"a bakın.

"[No ink/Mürekkep yok]"/

"[Ink cassette error/Mürekkep kasedi hatası]"

FINE Kartuşta (FINE Cartridge) mürekkep kalmamış olabilir.

FINE Kartuş (FINE Cartridge) düzgün olarak takılmamış olabilir veya bu makineyle uyumlu olmayabilir.

LCD'deki hata mesajını kontrol edin ve hatayı gidermek için gerekli işlemi yapın.

Bkz. LCD'de Bir Hata Mesajı Görüntüleniyor.

"[Hardware Error/Donanım Hatası]"

FINE Kartuş (FINE Cartridge) hataları oluşmuştur. FINE Kartuşu (FINE Cartridge) değiştirin. Bkz. FINE Kartuşun (FINE Cartridge) Değiştirilmesi.

"[Printer error/Yazıcı hatası]"

Servis gerektiren bir hata ortaya çıkmış olabilir. (Sırayla makinenin [Power] (Güç) lambası yeşil renkte, [Alarm] lambası turuncu renkte yanıp söner.)

Makine ve PictBridge uyumlu aygıt arasındaki USB kablosunu çıkarın, makineyi kapatın ve makinenin güç kablosunu güç kaynağından çıkarın. Bir sürere sonra makinenin güç kablosunu geri takın, makineyi açın ve PictBridge uyumlu aygıtı makineye yeniden bağlayın.

Eğer aynı hata ortaya çıkarsa, Canon servis temsilcinizle görüşün.


Tarama Sorunları

ScanGear Başlamıyor

Nedeni

Yapılacak işlem

Tarayıcı sürücüsü (ScanGear) kurulmamıştır.

MP Sürücülerini yeniden yüklemek için Kolay Kurulum Talimatları'nda açıklanan prosedürü izleyin.

Diğer Tarama Sorunları

Tarama Kılavuzu ekran el kitabına bakın.


Faks Alma ile ilgili Problemler

Faks Alınamıyor, Faks Yazdırılamıyor

Nedeni

Yapılacak işlem

Makine açılmamıştır.

Güç kapalıyken makine faks alamaz. Makineyi açmak için [ON/OFF] (Açma/Kapama) düğmesine basın.

Güç kesintisinden veya prizin çıkarılmasından sonra gücü açmak için [ON/OFF] (Açma/Kapama) düğmesine basın.

Makinenin belleği dolmuştur.

Belleği boşaltmak için bellekteki belgeleri yazdırın veya silin (bkz. Bellekteki Bir Belgenin Yazdırılması veya Silinmesi). Ardından gönderenden faksı bir kez daha göndermesini isteyin.

Alma sırasında bir hata oluşmuştur.

Hata mesajı için LCD'yi kontrol edin. Bkz. LCD'de Bir Hata Mesajı Görüntüleniyor.

Faaliyet raporunu yazdırın ve hata için kontrol edin. Bkz. Faaliyet Raporunun Manuel Yazdırılması.

Telefon hattı doğru şekilde bağlanmamıştır.

Telefon hattının doğru şekilde Telefon Hattı Girişine bağlı olup olmadığını ve telefonun (veya telesekreter veya bilgisayar modemi gibi başka bir harici makinenin) doğru şekilde Harici Aygıt Girişine bağlı olup olmadığını kontrol edin. Kolay Kurulum Talimatları'na bakın.

A4, Letter veya Legal'den farklı boyutta kağıt yerleştirilmiştir.

A4, Letter veya Legal'den farklı boyutta kağıt yerleştirilmişse, gelen fakslar yazdırılmaz ve bellekte saklanır. Kağıdı A4, Letter veya Legal* boyutu olarak değiştirin, ardından makinedeki [OK] düğmesine basın.

Makine uygun alma moduna ayarlanmamıştır.

Alma modu ayarını kontrol edin ve gerekirse bağlantınıza uygun bir moda getirin.

<FAX ONLY MODE> (SADECE FAKS MODU)

Bkz. Makineyle Yalnızca Faksları Otomatik Olarak Almak İstiyorsanız veya Yalnızca Faks Kullanımına Ayrılmış bir Telefon Hattınız Varsa:.

<TEL PRIORITY MODE> (TEL ONCELIK MODU)

Bkz. Fakslar ve Sesli Aramalarınız için Tek Bir Hat Kullanıyorsanız ve Sesli Aramaları Daha Sık Kullanıyorsanız:.

<FAX PRIORITY MODE> (FAKS ONCELIK MODU)

Bkz. Fakslar ve Sesli Aramalarınız için Tek Bir Hat Kullanıyorsanız ve Faksları Otomatik Olarak Almak İstiyorsanız:.

<DRPD> (DRPD)

Bkz. Telefon Şirketinizin Ayırt Edici Zil Sesi Tanıma (DRPD) Servisine Abone İseniz (Yalnızca ABD ve Kanada):.

<NETWORK SWITCH> (AG SWITCHI)

Bkz. Makinenin Faks Çağrıları ve Sesli Aramalar arasında Arama Zil Seslerine Göre Otomatik olarak Geçiş Yapmasını (Ağ Switch'i) İstiyorsanız:.

* Legal boyutlu kağıt, satın alındığı ülkeye veya bölgeye bağlı olarak mevcut olmayabilir.

Makine Sesli Aramalar ve Faks Çağrıları Arasında Otomatik Geçiş Yapamıyor

Nedeni

Yapılacak işlem

LCD'nin sol altında görüntülenen alma modu <FAXONLY> (SADEFAX) tır.

Alma modu <FAX ONLY MODE> (SADECE FAKS MODU) olarak ayarlanırsa, sesli aramalar ve faks çağrıları arasında otomatik geçiş olmaz. Alma modunu, <TEL PRIORITY MODE> (TEL ONCELIK MODU), <FAX PRIORITY MODE> (FAKS ONCELIK MODU), <DRPD> (DRPD)*1 veya <NETWORK SWITCH> (AG SWITCHI)*2 olarak ayarlayın.

Alma modu <TEL PRIORITY MODE> (TEL ONCELIK MODU) ise, telesekreteri makineye bağlayın ve telesekreter yanıt verdiği zaman mesajın dinletilip dinletilmediğini kontrol edin.

*1 Bu ayar sadece ABD ve Kanada'da mevcuttur.

*2 Bu ayar, satın alındığı ülkeye veya bölgeye bağlı olarak mevcut olmayabilir.

Alınan Faksın Kalitesi Düşük

Nedeni

Yapılacak işlem

<ECM RX> (ECM RX), <OFF> (KAPALI) olarak ayarlanmıştır.

<ECM RX> (ECM RX) öğesini <ON> (ACIK) olarak ayarlayın. Bkz. <ECM RX> (ECM RX).

Gönderenin orijinal belgesi veya faks makinesi kirlidir.

Faksın görüntü kalitesi öncelikle gönderenin faks makinesine bağlıdır. Gönderen ile bağlantı kurun ve gönderenin faks makinesinin tarama alanının kirli olup olmadığını öğrenin.

Hat/bağlantı zayıf olmasına rağmen ECM gönderme/alma etkinleştirilmemiştir.

Makinede, <ECM RX> (ECM RX) öğesini <ON> (ACIK) olarak ayarlayın. Bkz. <ECM RX> (ECM RX).

Gönderen ile temas kurun ve gönderenin makinesinde ECM'in etkinleştirilip etkinleştirilmediğini öğrenin.

Gönderenin veya alıcının faksı ECM uyumlu değilse, faks standart modda gönderilir/alınır.

Almaya başlama hızını düşürün. Bkz. <RX START SPEED> (RX BASLAMA HIZI).

Bir Faks Alındığında Tekrarlanan Hatalar Oluşuyor

Nedeni

Yapılacak işlem

Telefon hattı durumu veya bağlantısı zayıftır.

Almaya başlama hızını düşürün. Bkz. <RX START SPEED> (RX BASLAMA HIZI).

Hat veya bağlantı zayıfsa, alma hızını düşürmek hatayı giderebilir.

Gönderenin faks makinesi normal çalışmıyordur.

Gönderen ile bağlantı kurun ve gönderenin faks makinesinin normal çalışıp çalışmadığını öğrenin.


Faks Gönderme ile ilgili Sorunlar

Faks Gönderilemiyor

Nedeni

Yapılacak işlem

Makine açılmamıştır.

Güç kapalıyken faks gönderemezsiniz. Makineyi açmak için [ON/OFF] (Açma/Kapama) düğmesine basın.

Güç kesintisinden veya prizin çıkarılmasından sonra gücü açmak için [ON/OFF] (Açma/Kapama) düğmesine basın.

[In Use/Memory] (Kullanımda/Bellek) lambası yanıp sönüyordur.

Bellekten başka bir belge gönderiliyordur. Makine gönderme işlemini bitirene kadar bekleyin.

Telefon hattı Harici Aygıt Çıkışına bağlıdır.

Telefon Hattı Girişine yeniden bağlayın. Kolay Kurulum Talimatları'na bakın.

Halen faks gönderemiyorsanız telefon hattıyla ilgili bir sorun vardır. Telefon şirketinizle ve terminal adaptörünüz veya telefon adaptörünüzün satıcısıyla görüşün.

Telefon hattı tipi doğru ayarlanmamıştır.

Telefon hattı tipi doğru ayarlanmamışsa faks gönderemezsiniz fakat alabilirsiniz. Bu durumda, telefon hattı tipini kontrol edin ve gerekiyorsa değiştirin. Bkz. Telefon Hattı Tipinin Ayarlanması.

<DIAL TONE DETECT> (CEVIR SESI ALGILA), <ON> (ACIK) olarak ayarlanmıştır.

Bir süre sonra faksı yeniden gönderin. Faksı hala gönderemiyorsanız, <DIAL TONE DETECT> (CEVIR SESI ALGILA) seçeneğini <OFF> (KAPALI) olarak ayarlayın.

Faks numarası hızlı aramada doğru kaydedilmemiştir.

Hızlı arama yapılırken faks numarasının doğru olarak kaydedildiğinden emin olun. Kodlu Hızlı Aramanın Kaydedilmesi.

Gönderme sırasında bir hata oluşmuştur.

Hata mesajı için LCD'yi kontrol edin. Bkz. LCD'de Bir Hata Mesajı Görüntüleniyor.

Faaliyet raporunu yazdırın ve hata için kontrol edin. Bkz. Faaliyet Raporunun Manuel Yazdırılması

Arama tonu duyulmuyordur.

Telefon hattının doğru girişe gerektiği gibi bağlanıp bağlanmadığını kontrol edin. Eğer doğru olarak bağlanmışsa, telefon hattınızla ilgili bir sorun vardır. Telefon hattını aldığınız yere başvurun.

Belge doğru şekilde yerleştirilmemiştir.

Belgeyi kaldırın, ardından Tarayıcı Camına yeniden yerleştirin. Bkz. Orijinal Belgelerin Yüklenmesi.

LCD'de bir faks hedefi görüntüleniyordur.

Bellekten başka bir belge gönderiliyordur. Makine gönderme işlemini bitirene kadar bekleyin.

Yazıcı hatası oluşmuştur.

Yazıcı hatasını giderin. Kağıt bittiyse kağıt yerleştirin.

Aceleniz varsa, [Stop/Reset] düğmesine basarak yazıcı hatasını gidermeden önce faksı gönderebilirsiniz. Bu durumda, iletme tamamlandıktan sonra bellekte saklanan faksları yazdırmak için [FAX] düğmesine bastığınızdan emin olun.

Faks Anlaşılır Biçimde Gönderilemiyor

Nedeni

Yapılacak işlem

Belge doğru yerleştirilmemiştir veya Tarayıcı Camı veya Belge Kapağının iç kısmı kirlenmiştir.

Belgeyi kaldırın, ardından Tarayıcı Camına yeniden yerleştirin. Bkz. Orijinal Belgelerin Yüklenmesi.

Tarayıcı Camını veya Belge Kapağının iç tarafını temizleyin ve belgeyi yeniden yerleştirin. Bkz. Tarayıcı Camının ve Belge Kapağının Temizlenmesi.

Baskı kalitesi ayarı veya tarama kontrast ayarı belge için uygun değildir.

LCD'de, belge için uygun olan baskı kalitesi ayarı ve tarama kontrast ayarı belirleyin. Bkz. Tarama Kontrastının veya Görüntü Kalitesinin Ayarlanması (Faks Çözünürlüğü).

Belge taranacak tarafı aşağı bakacak şekilde yerleştirilmemiştir.

Belge, Tarayıcı Camı üzerine yerleştirilirken taranacak taraf aşağıya doğru bakmalıdır.

Kalın (maks. 10 mm / 0,39 inç) veya kıvrılmış belgeleri tarıyorsunuz.

Tarama işlemi sırasında Belge Kapağını elinizle bastırın.

Bir Faks Gönderildiğinde Tekrarlanan Hatalar Oluşuyor

Nedeni

Yapılacak işlem

Telefon hattı durumu veya bağlantısı zayıftır.

Aktarım başlama hızını düşürün. Bkz. <TX START SPEED> (TX BASLAMA HIZI).

Hat veya bağlantı zayfsa, aktarım hızını düşürmek hatayı giderebilir.


Telefon Sorunları

Arama İşlemi Yapılamıyor

Nedeni

Yapılacak işlem

Telefon hattı doğru şekilde bağlanmamıştır.

Telefon hattınızın doğru olarak bağlanıp bağlanmadığını kontrol edin. Kolay Kurulum Talimatları'na bakın.

Telefon hattı tipi doğru ayarlanmamıştır.

Telefon hattı tipi ayarını kontrol edin ve gerekirse değiştirin. Bkz. Telefon Hattı Tipinin Ayarlanması.

Arama Sırasında Telefonun Bağlantısı Kesiliyor

Nedeni

Yapılacak işlem

Güç kablosu, telefon hattı veya telefon (veya telesekreter ya da bilgisayar modemi gibi bir harici makine) bağlantısı yerine oturmamıştır.

Güç kablosu, telefon hattı veya telefon (veya telesekreter ya da bilgisayar modemi gibi bir harici makine) bağlantısının yerine oturup oturmadığını kontrol edin.


Sorunu Çözememeniz Durumunda

Bu bölümdeki çözümlerin hiçbiriyle sorunu çözememeniz durumunda lütfen makinenin satıcısıyla ya da Canon servis temsilcinize bağlantı kurun.

Canon destek ekibi, müşteri memnuniyeti sağlayacak teknik desteği sunabilecek şekilde eğitilmiştir.

Dikkat

Makineden olağan dışı herhangi bir ses, duman ya da koku gelirse makineyi derhal kapatın. Güç kablosunu prizden çekin ve makinenin satıcısıyla ya da Canon servis temsilcinizle bağlantı kurun. Makineyi asla kendiniz tamir etmeye ya da sökmeye çalışmayın.

Müşterilerin makineyi tamir etme ya da sökme girişiminde bulunmaları garanti süresinin dolmuş olup olmamasından bağımsız şekilde tüm garantiyi geçersiz hale getirecektir.

Canon servis temsilcinizle bağlantı kurmadan önce şunları doğrulayın:

Ürün adı: PIXMA XXX (burada "XXX" makinenizin adıdır)
* Makinenizin adı, LCD'nin üstünde ve Hızlı Kurulum Kılavuzu'nun ön kapağında bulunur.

Seri numarası: makinenin içindeki etikette yazılıdır

Soruna ilişkin ayrıntılar

Sorunu çözmek için neler yaptınız ve bunların sonucunda ne oldu