MX300 series Faks Sürücüsü Kılavuzu
MA-3516-V1.00
| Ticari Markalar ve Kısaltmalar Hakkında | Genel Notlar |

FAKS Sürücüsü Kılavuzunu Kullanma

Bu kılavuzda temel faks gönderme yordamları açıklanmıştır. Ayrıntılı yordam için, faks sürücüsünün yardımına bakın.

FAKS Sürücüsü Kılavuzu Ekranı

Genel bir kural olarak, bu kılavuzda Windows Vista iletişim kutuları kullanılmıştır, ancak gerektiğinde Windows XP iletişim kutuları da kullanılmıştır.
Kullanmakta olduğunuz Windows sürümüne bağlı olarak, iletişim kutuları biraz farklılık gösterebilir.

FAKS Sürücüsü Kılavuzunu Yazdırma

Yazdırmak istediğiniz konuyu tıklatın ve ardından [image] Yazdır düğmesini tıklatın.

Diğer El Kitaplarına Bağlantılar

Ekran El Kitabı'nı yüklediğinizde, FAKS Sürücüsü Kılavuzu'ndan başka el kitapları da yüklenir.
Başlat menüsünü veya kısayol simgesini kullanarak Ekran El Kitabı'nı açtığınızda, yüklenmiş olan tüm kılavuzlar görüntülenir.

İçindekiler

FAKS gönderme

Bu bölümde temel faks gönderme yordamları açıklanmıştır.

Adres Defteri Oluşturma

Bu bölümde Adres Defteri oluşturma yordamları açıklanmıştır.

Faks Sürücüsünü Güncelleştirme

Aşağıdaki bölümlerde faks sürücüsünü yükleme, silme ve güncelleştirme açıklanmıştır.


FAKS gönderme

Faks sürücüsünü kullanarak, belge yazdırmayı destekleyen uygulamalardan faks gönderebilirsiniz. Yalnızca bir faks alıcısı belirtebilirsiniz. Bir işlemde iki veya daha fazla alıcıya faks gönderemezsiniz.
Yalnızca siyah beyaz iletim desteklenir.

1. Faksla göndermek istediğiniz belgeyi bir uygulamada (Word vb.) açın ve Yazdır komutunu tıklatın. (Bu komut Dosya menüsündeki Yazdır... komutudur.)

2. Yazdır (Print) iletişim kutusunda Yazıcı Seç (Select Printer) veya Ad alanında, Canon XXXX FAKS'ı (Canon XXXX FAX) seçin ve Yazdır (Print) veya Tamam'ı tıklatın.

(Buradaki XXXX yazıcınızın model adıdır.)

şekil: Yazdır (Print) iletişim kutusu

* Not Defteri'ndeki Yazdır (Print) iletişim kutusu

Başvuru

Ayar iletişim kutusunda faks gönderme için kağıt boyutu ve yönünü belirtebilirsiniz. Ayar iletişim kutusunu açmak için, Yazdır (Print) iletişim kutusunda Tercihler (Preferences) veya Özellikler'i (Windows 2000'de: Faks Seçenekleri sekmesi veya Özellikler) tıklatın.
Ayrıntılar için, faks sürücüsünün yardımına bakın.

3. Alıcının adını ve faks numarasını girin ve Alıcı Listesine Ekle'yi (Add to Recipient List) tıklatın. Alternatif yöntem olarak, Adres Defterini Görüntüle...'yi (Display Address Book...) tıklatıp alıcı listesinden bir alıcı seçin, Alıcı Listesine Ekle'yi (Add to Recipient List) tıklatın ve Tamam'ı tıklatın.

şekil: Faks Gönder (Send Fax) iletişim kutusu

Başvuru

Geçerli karakterlerle ilgili ayrıntılı bilgi için, faks sürücüsünün yardımına bakın.

Adres defterine girdiğiniz alıcıyı, Adres Defterine Ekle...'yi (Add to Address Book...) tıklatarak kaydedebilirsiniz.
Adres defteriyle ilgili ayrıntılı bilgi için aşağıdaki bölüme bakın.
Adres Defteri Oluşturma

4. Şimdi Gönder'i (Send Now) tıklatın.

İletim tamamlandığında bir doğrulama mesajı görüntülenir.

şekil: Canon XXXX FAKS iletişim kutusu

Önemli

Hat sorunu vb. nedenlerle bir faksı gönderemezseniz, Kullanıcı Kılavuzu'na (Ekran Elkitabı) bakın.

Faksı İptal Etmek için

Faks Gönder (Send Fax) iletişim kutusunda Şimdi Gönder'i (Send Now) tıklatırsanız, görev çubuğunda yazıcı simgesi görüntülenir. İletilmeyi veya gönderilmeyi bekleyen faks işlerinin listesini görüntülemek için bu simgeyi çift tıklatın.
Bir iş sağ tıklatılıp İptal seçilirse iletim durdurulur.

şekil: Canon XXXX FAKS iletişim kutusu

Adres Defteri'ni İlk Kez Açma (Windows XP/Windows 2000)

Windows XP/Windows 2000'de, Adres Defteri'ni ilk kez açtığınızda, Windows Adres Defteri'ni Ayarla (Setup Windows Address Book) iletişim kutusu görüntülenir.

şekil: Windows Adres Defteri'ni Ayarla (Setup Windows Address Book) iletişim kutusu

Faks Gönderme için Özel Windows Adres Defteri (WAB dosyası) Oluşturmak için

MP için yeni Windows Adres Defteri dosyası oluştur'u (Create new Windows Address Book file for MP) tıklatın ve sonra Tamam'ı (OK) tıklatın.
Bu ayarı daha sonra başka bir Adres Defteri kullanabilmek için değiştirebilirsiniz. Ayrıntılar için, faks sürücüsünün yardımına bakın.

Varolan bir Windows Adres Defteri'ni kullanmak için

Özel olarak faks göndermek için yeni bir adres defteri oluşturmayacaksanız bu seçeneği belirleyin.
Varolan bir Adres Defteri dosyasını seç'i (Select existing Windows Address Book file) tıklatın, listeden bir adres defteri dosyası seçin ve Tamam'ı (OK) tıklatın.
Varolan bir Windows Adres Defteri kullanmanız bunu, Windows Adres Defteri kullanabilen başka uygulamalarla paylaşmanıza olanak sağlar.
Oluşturulmuş Windows Adres Defteri dosyası yoksa bu seçenek kullanılamaz.

Önemli

Windows Adres Defteri'nin (işletim sisteminin varsayılan adres defteridir) nasıl açılacağıyla ilgili ayrıntılı bilgiler için, Windows Adres Defteri'ni kullanan uygulamaların yardımına veya elkitabına bakın.

ÜST


Adres Defteri Oluşturma

Adres Defteri'ni kullanırsanız, defterdeki bir alıcıyı belirterek kolayca faks gönderebilirsiniz. Adres Defteri'ne alıcının adını, faks numarasını ve diğer bilgileri kaydedebilirsiniz.

Başvuru

Windows Vista'da, her kullanıcı yalnızca bir adres defteri oluşturabilir. Bu yüzden adres defterini değiştiremezsiniz. Adres Defteri klasöründe (Windows Adres Defteri), bir alıcıyı (kişi bilgilerini) adres defteri dosyası (.contact dosyası) olarak kaydedebilir ve bunu başka uygulamalarla paylaşabilirsiniz.
Windows adres defterini açmak için, Başlat düğmesini tıklatın ve ardından Tüm Programlar - Windows Kişileri'ni tıklatın.

Adres Defteri'ne alıcı (WAB kişisi) kaydetme

Adres Defteri'ne tek tek alıcılar (Kişi) kaydedebilirsiniz.

1. Windows görev çubuğunda, Başlat düğmesini tıklatın, ardından Denetim Masası - Donanım ve Ses - Yazıcılar öğelerini tıklatın. (Windows XP için: Başlat düğmesini tıklatın ve ardından Denetim Masası - Yazıcılar ve Diğer Donanım - Yazıcı ve Fakslar'ı tıklatın. Windows 2000 için: Başlat düğmesini tıklatın ve ardından Ayarlar - Yazıcılar'ı tıklatın.)

2. Canon XXXX FAKS yazıcı simgesini sağ tıklatıp Yazdırma Tercihleri...'ni tıklatın.

(Buradaki XXXX yazıcınızın model adıdır.)

3. Canon XXXX FAKS Yazdırma Tercihleri (Canon XXXX FAX Printing Preferences) iletişim kutusunda, Adres Defteri...'ni (Address Book...) tıklatın.

şekil: Canon XXXX FAKS Yazdırma Tercihleri (Canon XXXX FAX Printing Preferences) iletişim kutusu

Başvuru

Windows XP/Windows 2000'de, Adres Defteri'ni ilk kez açtığınızda, Windows Adres Defteri'ni Ayarla (Setup Windows Address Book) iletişim kutusu görüntülenir.
Özellikle faks göndermek için Windows Adres Defteri oluşturmak için, MP için yeni Windows Adres Defteri dosyası oluştur'u (Create new Windows Address Book file for MP) tıklatın ve Tamam'ı (OK) tıklatın.
Varolan bir Windows Adres Defteri'ni kullanmak için, Varolan bir Adres Defteri dosyasını seç'i (Select existing Windows Address Book file) tıklatın, varolan bir adres defteri dosyasını seçin ve Tamam'ı (OK) tıklatın. Oluşturulmuş Windows Adres Defteri dosyası yoksa bu seçenek kullanılamaz.
şekil: Windows Adres Defteri'ni Ayarla (Setup Windows Address Book) iletişim kutusu

Windows XP/Windows 2000'de, Yazdırma Tercihleri iletişim kutusunda Adres Defteri Profili...'ni tıklatarak, kullanmakta olduğunuz adres defterini başka bir adres defteriyle değiştirebilirsiniz. Ayrıntılar için, faks sürücüsünün yardımına bakın.

4. Adres Defteri (Address Book) iletişim kutusunda Yeni'yi (New) tıklatın.

şekil: Adres Defteri (Address Book) iletişim kutusu

5. Yeni Girdi (New Entry) iletişim kutusunda Kişi'yi (Contact) tıklatın ve sonra Tamam'ı (OK) tıklatın.

şekil: Yeni Girdi (New Entry) iletişim kutusu

Başvuru

Faks göndermek için, yalnızca bir alıcı belirtebilirsiniz. Dağıtım Listesi (Distribution List) belirtemezsiniz.

6. Özellikler (Properties) ekranındaki Ad ve E-posta (Name and E-mail) sekmesinde (Windows Vista dışındaki sistemlerde Ad sekmesi) kişinin adını, ikinci adını ve soyadını girin.

Alıcının adı, alıcı tarafından alınan faksın üst tarafına yazdırılır.

şekil: Özellikler (Properties) ekranı

7. Ev (Home) veya İş (Work) sekmesinde faks numarasını girip Tamam'ı (OK) tıklatın.

Başvuru

Bir alıcıyı kaydetmek için ayrıca, Faks Gönder (Send Fax) iletişim kutusunda alıcıyı girip Adres Defterine Ekle... (Add to Address Book...) düğmesini tıklatabilirsiniz.

şekil: Faks Gönder (Send Fax) iletişim kutusu

Windows XP'den Windows Vista'ya yükseltme yaparsanız, Windows XP'de oluşturduğunuz adres defteri Windows Vista'ya geçirilmeyebilir. Bu durumda, adres defterini aşağıdaki yordamla açın ve bilgileri yeni bir adres defterine geçirin.

1. Başlat düğmesini tıklatın ve ardından Users - XXXX (Kullanıcı Adı) - AppData - Roaming - Canon - MP5'i tıklatın.

2. Klasördeki ".wab" dosyasını çift tıklatın.
Adres Defteri otomatik olarak Windows Vista'ya geçirilir.

Diğer Özellikler

Adres Defteri'nde bir alıcıyı düzenleme veya kaldırma

Adres Defteri'nde bir alıcıyı arama

Farklı bir Windows Adres Defteri kullanma (Windows XP/Windows 2000)

Windows Adres Defteri alma (Windows XP/Windows 2000)

Ayrıntılar için, faks sürücüsünün yardımına bakın.


Ticari Markalar ve Kısaltmalar Hakkında

Microsoft; Microsoft Corporation'ın tescilli ticari markasıdır. Windows; Microsoft Corporation'ın ABD'de ve diğer ülkelerde tescilli ticari markasıdır.
Windows Vista; Microsoft Corporation'ın tescilli ticari markasıdır.
Bu kılavuzda, "Microsoft® Windows™" terimi "Windows" olarak ve "Windows Vista™" "Windows Vista" olarak kullanılmıştır.
Burada geçen diğer tüm şirket adları ve ürünler ilgili şirketlerin ticari markaları veya tescilli ticari markalarıdır.


Genel Notlar

Bu faks sürücüsü için aşağıdaki sınırlamalar söz konusudur. Faks sürücüsünü kullanırken aşağıdaki noktaları dikkate alın.

Microsoft Excel 2002, faks sürücüsü kullanılarak ve A4/Letter için Yeniden Boyutlandır seçeneği belirlenmiş olarak bir belgeyi faks olarak gönderirken düzgün çalışmayabilir. Sorunu çözmek için aşağıdaki yönergeleri izleyin:

1. Araçlar menüsünden Seçenekler...'i tıklatın.

2. Uluslararası sekmesinde A4/Letter için Yeniden Boyutlandır seçeneğinin işaretini kaldırın.

Ağ uyumlu bir yazıcı kullanıyorsanız, başka biri başka bir bilgisayardan gönderdiği sırada bilgisayarınızdan ağdaki bir yazıcıya faks gönderirseniz, göndermeyi iptal etmek için aşağıdaki mesaj görüntülenir:

"Faks iletimi başarısız oldu. Aşağıdakileri denetleyin ve faksınızı yeniden gönderin:
- kablo bağlantıları
- yazıcı durumu
- alıcı bilgileri
- alıcının faks hattının meşgul olup olmadığı
- (ağa bağlıyken) başka bir bilgisayardan faks gönderilip gönderilmediği"


Faks Sürücüsünü Güncelleştirme

Aşağıdaki bölümlerde MP Drivers'ı yükleme, silme ve güncelleştirme açıklanmıştır.

En Son MP Drivers'ı Edinme

MP Drivers'ı Kaldırma

MP Drivers'ı Yüklemeden Önce

MP Drivers'ı Yükleme


En Son MP Drivers'ı Edinme

MP Drivers bir yazıcı sürücüsü, bir tarayıcı sürücüsü (ScanGear) ve bir faks sürücüsü içerir.
Geçerli MP Drivers'ı en son MP Drivers'a yükseltmek, karşılaştığınız bazı sorunları çözebilir.

MP Drivers aşağıdaki yoldan edinilebilir.

Internet'ten

Web sitemize erişerek modelinizle ilgili MP Drivers'ı yükleyin.

Önemli

MP Drivers'ı ücretsiz olarak yükleyebilirsiniz, ancak Internet erişim ücretleri size aittir.

MP Drivers'ın önceki bir sürümü yüklüyse, önce bu sürümü silin (kaldırın).
MP Drivers'ı silme yönergeleri için bkz. "MP Drivers'ı Kaldırma."

İlgili Konular

MP Drivers'ı Yüklemeden Önce

MP Drivers'ı Yükleme


MP Drivers'ı Kaldırma

Artık kullanmadığınız MP Drivers silinebilir.
MP Drivers'ı sileceğiniz zaman, kullanmakta olduğunuz tüm uygulamalardan çıkın.

Gereksiz MP Drivers'ı silme yordamı aşağıdadır:

1. Makine ile bilgisayarın bağlantısını sağlayan USB kablosunu çıkarın.

2. Başlat'ı tıklatın, (Tüm) Programlar, "Yazıcınızın model adı" üzerine gelin ve Kaldır'ı tıklatın.

Önemli

Windows Vista'da, yazılım yükleme, kaldırma veya başlatma sırasında bir doğrulama mesajı görüntülenir.
Bu iletişim kutusu, bir görevi gerçekleştirmek için yönetici hakları gerekiyorsa görüntülenir.
Bir yönetici hesabıyla oturum açtıysanız, devam etmek için Devam veya İzin Ver'i tıklatın.
Bazı uygulamalar, devam etmek için yönetici hesabı gerektirir. Standart bir hesapla oturum açtıysanız, yönetici hesabına geçin ve işlemi en baştan yeniden başlatın.

3. MP Drivers Yüklemeyi Kaldırıcı iletişim kutusu görüntülendiğinde Yürüt'ü tıklatın.

4. Doğrulama mesajı görüntülendiğinde Evet'i tıklatın.

5. Tüm dosyalar silindikten sonra Tamamla'yı tıklatın.

MP Drivers'ı silme işlemi tamamlanmıştır.

Önemli

MP Drivers'ı kaldırırsanız, yazıcı sürücüsü, tarayıcı sürücüsü (ScanGear) ve faks sürücüsü silinir.


MP Drivers'ı Yüklemeden Önce

Bu bölümde, MP Drivers'ı yüklemeden önce denetlemeniz gereken öğeler açıklanmıştır. MP Drivers yüklenemezse, yine bu bölüme başvurmanız gerekir.

Makinenin durumunu denetleyin

Makineyi kapatın.

Kişisel bilgisayarı ve makineyi uygun şekilde bağlayın. Bağlantı yönergeleri için, makinenin el kitabına bakın.

Kişisel bilgisayar ayarlarını denetleyin

Virüs algılama yazılımları ve sistemde çalışmakta olan programlar gibi çalışan tüm uygulamaları sona erdirin.

Windows Vista'da, yönetici haklarına sahip bir kullanıcı olarak oturum açın.

Windows XP'de, bilgisayar yöneticisi olarak oturum açın.

Windows 2000'de, Administrators grubunun üyesi olarak oturum açın.

Başvuru

MP Drivers'ın önceki bir sürümü yüklüyse, önce bu sürümü silin (kaldırın). MP Drivers'ı silme yönergeleri için bkz. "MP Drivers'ı Kaldırma."

İlgili Konular

MP Drivers'ı Yükleme

En Son MP Drivers'ı Edinme


MP Drivers'ı Yükleme

Internet üzerinden web sitemize erişerek modelinizle ilgili en son MP Drivers'ı yükleyebilirsiniz.

Karşıdan yüklenen MP Drivers'ı yükleme yordamı aşağıdadır:

1. Makineyi kapatın.

Önemli

Makine açıkken bilgisayarınızı açarsanız, Windows Tak ve Kullan işlevi otomatik olarak çalışır ve Yeni Donanım Bulundu sihirbazı penceresi görüntülenir. Bu durumda, İptal'i tıklatın.

2. Karşıdan yüklenen dosyanın simgesini çift tıklatın.

Yükleme programı başlar.

Önemli

Windows Vista'da, yazılım yükleme, kaldırma veya başlatma sırasında bir doğrulama mesajı görüntülenir.
Bu iletişim kutusu, bir görevi gerçekleştirmek için yönetici hakları gerekiyorsa görüntülenir.
Bir yönetici hesabıyla oturum açtıysanız, devam etmek için Devam veya İzin Ver'i tıklatın.
Bazı uygulamalar, devam etmek için yönetici hesabı gerektirir. Standart bir hesapla oturum açtıysanız, yönetici hesabına geçin ve işlemi en baştan yeniden başlatın.

3. Hoş Geldiniz penceresinde İleri'yi tıklatın.

4. Ev Adresinizi Seçin penceresinde, bölgeyi seçin ve İleri'yi tıklatın.

5. Kullanım Sözleşmesi penceresinin içeriğini okuyun. İçeriği denetledikten sonra Evet'i tıklatın.

MP Drivers yüklemesi başlar.

6. Yükleme tamamlandı penceresi görüntülendikten sonra Tamamla'yı tıklatın.

Başvuru

Makine bağlantı hedefini el ile seçmek için, Yazıcı bağlantı noktası seç onay kutusunu işaretleyin ve El İle Seçim'i tıklatın. Bağlantı noktası seç penceresinde, bağlantı hedefini seçin ve Tamam'ı tıklatın.

7. Makine ile bilgisayarın bir kabloyla bağlandığını denetleyin ve makineyi açın.

Bağlantı tanınana kadar bekleyin.

Bu yordam MP Drivers'ı yükler.
Kullanmakta olduğunuz ortama bağlı olarak, bilgisayarı yeniden başlatmanızı isteyen bir mesaj görüntülenebilir. Yüklemeyi düzgün şekilde tamamlamak için bilgisayarı yeniden başlatın.

Önemli

Karşıdan yüklenen sıkıştırılmış dosyayı genişletirken, C:\temp gibi bir klasöre kaydedin. Klasör adında İngilizce olmayan karakterler kullanmayın. Aksi taktirde, MP Drivers düzgün yüklenmeyebilir.

MP Drivers'ı ücretsiz olarak alabilirsiniz, ancak Internet erişim ücretleri size aittir.

İlgili Konular

MP Drivers'ı Yüklemeden Önce

En Son MP Drivers'ı Edinme