PC Fotoğraf Yazdırma Kılavuzu
MA-3154-V1.00
| PC Fotoğraf Yazdırma Kılavuzunun Kullanımı |
| Ticari Markalar ve Kısaltmalar Hakkında | İçindekiler |
Daha iyi fotoğraflar üretmenize yardımcı olur.
Easy-PhotoPrint EX nedir?
Easy-PhotoPrint EX

Her Bir Ekran ve İletişim Kutusunun Açıklaması
Easy-PhotoPrint EX ile yapabilecekleriniz
Easy-PhotoPrint EX aşağıda gösterildiği gibi kendi öğelerinizi oluşturmanıza olanak tanır.
Ayrıca, fotoğraflarınızı kolayca düzeltebilir veya geliştirebilir ve oluşturduğunuz öğeleri kaydedebilirsiniz.
Fotoğraf Yazdırmaya Git Fotoğraf Yazdırma | Albüm Oluşturmaya Git Albüm | Takvim Yazdırmaya Git Takvim
Etiket Yazdırmaya Git Etiketler | Yazdırma Yerleşimine Git Yerleşim Yazdırma | Resimleri Düzeltme ve Geliştirmeye Git Düzelt/Geliştir
Ek
Solution Menu’ye Git | Solution Menu, masaüstünüzden Canon uygulamalarına, kılavuzlarına ve çevrimiçi ürün bilgilerine kolayca erişmenizi sağlayan bir menü penceresidir.


Easy-PhotoPrint EX nedir?

Easy-PhotoPrint EX
ANA SAYFA

Easy-PhotoPrint EX nedir?

Easy-PhotoPrint EX, dijital kameralarla çekilmiş fotoğrafları kullanarak kolayca albümler, takvimler ve etiketler oluşturmanıza olanak tanır.
Ayrıca kenarlıksız fotoğrafları da kolayca yazdırabilirsiniz.

şekil: Ana ekran

Referans

A4’ten daha büyük bir kağıda yazdırmak sadece bu özelliği destekleyen yazıcılarda mümkündür. Ayrıntılar için yazıcı kılavuzunuza bakın.

Dikkat

Easy-PhotoPrint EX Windows 95, Windows 98, Windows Me veya Windows NT4 işletim sistemlerini desteklemez.

Easy-PhotoPrint EX yalnızca Canon mürekkep püskürtmeli yazıcılarla kullanılabilir. Canon kompakt yazıcılar da (SELPHY CP series) dahil olmak üzere bazı yazıcıları desteklemez.

Easy-PhotoPrint EX’i destekleyen bir yazıcı kurulu değilse oluşturduğunuz öğeleri yazdıramazsınız.

Easy-PhotoPrint EX’in daha önceden Easy-LayoutPrint Ver1.xx yüklenmiş bir bilgisayara yüklenmesi halinde Easy-LayoutPrint, Easy-PhotoPrint EX ile değiştirilecektir. Daha önceden Easy-LayoutPrint ile oluşturulmuş işler yazdırılabilir ancak düzenlenemez.

Exif Print Hakkında

Easy-PhotoPrint EX, "Exif Print" özelliğini desteklemektedir. Exif Print, dijital kameralar ile yazıcılar arasındaki iletişimi geliştirmeye yönelik bir standarttır.
Exif Print uyumlu bir dijital kameraya bağlandığında fotoğrafın çekildiği andaki resim verileri kullanılıp optimize edilerek son derece yüksek kaliteli baskılar elde edilir.

Easy-PhotoPrint EX’in diğer uygulamalardan başlatılması

Easy-PhotoPrint EX diğer uygulamalardan başlatılabilir.
Başlatma prosedürü ile ilgili ayrıntılı bilgi için uygulama programı ile birlikte verilen işletim elkitabına bakın.

Albüm (Album) işlevi aşağıdaki uygulamalarla birlikte kullanılabilir:

ZoomBrowser EX Ver.5.8 veya üzeri

MP Navigator EX Ver.1.0.0 veya üzeri

Fotoğraf Yazdırma (Photo Print) işlevi aşağıdaki uygulamalarla birlikte kullanılabilir:

ZoomBrowser EX Ver.6.0 veya üzeri

MP Navigator EX Ver.1.0.0 veya üzeri

Desteklenen dosya biçimleri (dosya uzantısı)

Bitmap (.bmp)

JPEG (.jpg, .jpeg)

Tiff (.tif, .tiff)

PICT (.pict, .pct)

Easy-PhotoPrint resim dosyaları (.epp)

Easy-PhotoPrint EX tarafından desteklenen veri biçimleri (dosya uzantısı)

Easy-PhotoPrint EX Fotoğraf Yazdırma dosyası (.el6)

Easy-PhotoPrint EX Albüm dosyası (.el1)

Easy-PhotoPrint EX Etiketler dosyası (.el2)

Easy-PhotoPrint EX Takvim dosyası (.el4)

Easy-PhotoPrint EX Yerleşim dosyası (.el5)


Fotoğraf Yazdırma

ANA SAYFA > Fotoğraf Yazdırma

Fotoğraf Yazdırma

Easy-PhotoPrint EX beğendiğiniz fotoğraflarınızı çeşitli yerleşimlerde yazdırmanıza olanak tanır.
Ayrıca kolaylıkla kenarlıksız fotoğraflar da oluşturabilirsiniz.

Adımlar

Easy-PhotoPrint EX’i Çalıştırma

Bir Fotoğraf Seçme

Kağıt Seçme

Yazdırma

Sorular ve Cevaplar

Kayıtlı verileri nasıl taşıyabilirim (veya kopyalayabilirim)?

Yazdırma İşlemi Görüntülenen Resmin Hangi Tarafından Başlar?

Eşit Kenar Boşluklarıyla Yazdırma İşlemini Nasıl Yapabilirim?

Şunu Deneyin

Resimleri Düzeltme ve Geliştirme

Vivid Photos Yazdırma

Fotoğraf Gürültü Azaltma

Fotoğraf Kırpma (Fotoğraf Yazdırma)

Fotoğraflara Tarih Yazdırma (Fotoğraf Yazdırma)

Birden Çok Fotoğrafı 1 Sayfaya Yazdırma

Dizin Yazdırma

Vesikalık Fotoğraf Yazdırma (ID Photo Print)

Fotoğraf Bilgisi Yazdırma

Fotoğrafları Kaydetme

Kayıtlı Verileri Açma


Easy-PhotoPrint EX’i Çalıştırma

ANA SAYFA > Fotoğraf Yazdırma > Easy-PhotoPrint EX’i Çalıştırma

Easy-PhotoPrint EX’i Çalıştırma

Bir Fotoğraf Seçme >>

Adımlar

1 Başlat’ı tıklatın, Tüm Programlar, Canon Yardımcı Programları, Easy-PhotoPrint EX öğesini seçin ve ardından Easy-PhotoPrint EX’i tıklatın.

Easy-PhotoPrint EX açılır ve Menü (Menu) belirir.

şekil: Ana ekran

Bir Fotoğraf Seçme >>


Bir Fotoğraf Seçme

ANA SAYFA > Fotoğraf Yazdırma > Bir Fotoğraf Seçme

Bir Fotoğraf Seçme

<< Easy-PhotoPrint EX’i Çalıştırma Kağıt Seçme >>

Adımlar

1 Menü’den (Menu) Fotoğraf Yazdırma’yı (Photo Print) tıklatın.

Resimleri Seç (Select Images) ekranı açılır.

şekil: Fotoğraf Yazdırma için Resimleri Seç ekranı

2 Klasör ağacı alanından yazdırmak istediğiniz resmin bulunduğu klasörü seçin.

Klasördeki resimlerin küçük resimleri belirir.

3 Yazdırmak istediğiniz resmi tıklatın.

Seçilen resmin kendisi seçilen resim alanında görünürken kopya sayısı tıklatılan resmin altında "1" olarak görünür.

Referans

Seçilen resim alanındaki bir resmi silmek için silmek istediğiniz resmi seçin ve şekil: Alınan Resmi Sil düğmesi (Alınan Resmi Sil) düğmesi. Seçilen alandaki bütün resimleri silmek için, şekil: Tüm Alınan Resimleri Sil düğmesi (Tüm Alınan Resimleri Sil) düğmesini tıklatın.

Bir resmin iki ya da daha fazla kopyasını yazdırmak için, istediğiniz yineleme sayısına erişene kadar şekil: Yukarı ok düğmesini tıklatın. Kutuda gösterilen kopya sayısını azaltmak için, şekil: Aşağı ok düğmesini tıklatın.

Ekranın sağ üst köşesine yerleştirilmiş listeyi kullanarak fotoğrafların sırasını değiştirebilirsiniz.
Yazdırma sırasını Tarihe göre (By Date) ve Ada göre (By Name) seçenekleri arasından seçebilirsiniz.

Referans

Resimleri Seç (Select Images) ekranı hakkında ayrıntılı bilgi için aşağıdaki bölümlere bakın.
Resimleri Seç Ekranı (Fotoğraf Yazdırma)

Şunu Deneyin!

şekil: Resimleri Düzelt/Geliştir düğmesi (Resimleri Düzelt/Geliştir) düğmesini tıklatarak seçilen bir resmi düzeltme ya da geliştirme işleminden sonra yazdırabilirsiniz.
Resimleri Düzeltme ve Geliştirme


Kağıt Seçme

ANA SAYFA > Fotoğraf Yazdırma > Kağıt Seçme

Kağıt Seçme

<< Bir Fotoğraf Seçme Yazdırma >>

Adımlar

1 Kağıt Seç (Select Paper) düğmesini tıklatın.

Kağıt Seç (Select Paper) ekranı açılır.

şekil: Kağıt Seç ekranı

2 Yazıcı ve kullanılacak kağıda göre aşağıdaki öğeleri seçin:

Yazıcı (Printer)

Kağıt Boyutu (Paper Size)

Ortam Türü (Media Type)

Kağıt Kaynağı (Paper Source)

Referans

Yazıcıya bağlı olarak kartuşu ayarlamanız gerekir.

Kağıt boyutları ve ortam türleri yazıcıya bağlı olarak değişebilir.

Kağıt kaynakları yazıcıya ve ortam türüne bağlı olarak değişebilir.

Photo Paper Plus Double Sided gibi çift taraflı yazdırmaya uygun bir kağıt seçilirse, yazıcı otomatik olarak çift taraflı yazdırma modunu ayarlayacaktır.

Referans

Kağıt Seç (Select Paper) ekranı hakkında ayrıntılı bilgi için aşağıdaki bölümlere bakın.
Kağıt Seç Ekranı

Dikkat

Ortam Türü (Media Type) için Photo Paper Pro (Photo Paper Pro) seçildiğinde yazdırma kalitesinden memnun kalmazsanız, Photo Paper Plus Glossy (Photo Paper Plus Glossy) seçerek veya Tercihler iletişim kutusunda Seçenek... düğmesini tıklatıp [Kalite Önceliği] onay kutusu seçildiğinde en iyi kalite ile yazdır onay kutusunu seçerek yazdırma kalitesinin gelişmesine katkıda bulunulabilir.
Tercih İletişim Kutusu

Ortam Türü (Media Type) için Fine Art Photo Rag seçildiğinde, kağıdın üstünde ve altında otomatik olarak 35 mm bir kenar boşluğu kalır.
Yazdırmadan önce Önizleme alanında gösterilen resim ile yazdırma aralığını kontrol etmeniz tavsiye edilir.

Şunu Deneyin!

Daha canlı renklere sahip fotoğraflar yazdırabilirsiniz veya fotoğraf gürültüsünü azaltabilirsiniz.
Vivid Photos Yazdırma
Fotoğraf Gürültü Azaltma


Yazdırma

ANA SAYFA > Fotoğraf Yazdırma > Yazdırma

Yazdırma

<< Kağıt Seçme

Adımlar

1 Yerleşim/Yazdır (Layout/Print) düğmesini tıklatın.

Yerleşim/Yazdır (Layout/Print) ekranı açılır.

şekil: Yerleşim/Yazdırma ekranı

2 İstediğiniz yerleşimi seçin.

Kenarlıksız fotoğraf yazdırmak için kenarlıksız yerleşimi tıklatın.

Referans

Seçilebilir yerleşimler yazıcı, kağıt boyutu ve ortam türüne bağlı olarak değişebilir.

3 Click Yazdır düğmesini tıklatın.

Referans

Yerleşim/Yazdırma (Layout/Print) ekranı hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.
Yerleşim/Yazdırma Ekranı

Kopya sayısı ve kalitesi Tercihler iletişim kutusundaki Yazdır sekmesinde belirtilebilir.
Tercih İletişim Kutusu

Kenarlıklı yerleşime yazdırdığınızda sol ve sağ ya da üst ve alttaki kenar boşlukları diğerinden daha geniş hale gelebilir.
Eşit Kenar Boşluklarıyla Yazdırma İşlemini Nasıl Yapabilirim?

Dikkat

A3/A3+ gibi büyük boyutlu kağıtlara yazdırırken bir seferde bir sayfa ya da bir kopyadan fazla yazdırırsanız bazı bilgisayarlar uygun şekilde yazdırma yapamaz. Bu gibi kağıtlara yazdırırken sayfa sayfa yazdırma yapmanız önerilir.

A4’ten daha büyük kağıtlara yazdırırken veya yüksek çözünürlüklü resimleri yazdırırken bir seferde birden fazla resim yazdırılıyorsa veriler sadece kağıdın ortasına yazdırılabilir. Bu gibi durumlarda Tercihler iletişim kutusundaki Yazdırma işini sayfa sayfa biriktir seçeneğini işaretleyin ve ardından tekrar yazdırın.
Tercih İletişim Kutusu

Ortam Türü için Fine Art Photo Rag seçildiğinde, kağıdın üstünde ve altında otomatik olarak 35 mm bir kenar boşluğu kalır.
Yazdırmadan önce Önizleme alanında gösterilen resim ile yazdırma aralığını kontrol etmeniz tavsiye edilir.

Şunu Deneyin!

Ayrıca fotoğrafların üzerine tarih yazdırabilir ve aynı zamanda bunları döndürebilir veya kırpabilirsiniz. Ayrıca seçilen resmi yazdırmadan önce düzeltebilir veya geliştirebilirsiniz.

Fotoğraf Kırpma (Fotoğraf Yazdırma)

Fotoğraflara Tarih Yazdırma (Fotoğraf Yazdırma)

Resimleri Düzeltme ve Geliştirme
<< Kağıt Seçme


Albüm Oluşturma

ANA SAYFA > Albüm Oluşturma

Albüm Oluşturma

Easy-PhotoPrint EX kendi kişiselleştirilmiş fotoğraf albümünüzü oluşturmanıza olanak tanır.

Adımlar

Easy-PhotoPrint EX’i Çalıştırma

Kağıt ve Yerleşim Seçme

Bir Fotoğraf Seçme

Düzenleme

Yazdırma

Sorular ve Cevaplar

Kayıtlı verileri nasıl taşıyabilirim (veya kopyalayabilirim)?

"C1" veya "C4" nedir?

Şunu Deneyin

Resimleri Düzeltme ve Geliştirme

Yerleşimi Değiştirme

Arka Planı Değiştirme

Fotoğraf Ekleme

Fotoğrafların Konumlarını Değiştirme

Fotoğrafları Değiştirme

Fotoğrafların Konumlarını ve Boyutlarını Değiştirme

Fotoğrafları Kırpma

Fotoğrafları Çerçeveleme

Fotoğraflara Tarih Yazdırma

Fotoğraflara Açıklama Ekleme

Fotoğraflara Metin Ekleme

Kaydetme

Kayıtlı Verileri Açma


Easy-PhotoPrint EX’i Çalıştırma

ANA SAYFA > Albüm Oluşturma > Easy-PhotoPrint EX’i Çalıştırma

Easy-PhotoPrint EX’i Çalıştırma

Kağıt ve Yerleşim Seçme >>

Adımlar

1 Başlat’ı tıklatın, Tüm Programlar, Canon Yardımcı Programları, Easy-PhotoPrint EX'i seçin ve ardından Easy-PhotoPrint EX’i tıklatın.

Easy-PhotoPrint EX açılır ve Menü (Menu) belirir.

şekil: Ana ekran

Kağıt ve Yerleşim Seçme >>


Kağıt ve Yerleşim Seçme

ANA SAYFA > Albüm Oluşturma > Kağıt ve Yerleşim Seçme

Kağıt ve Yerleşim Seçme

<< Easy-PhotoPrint EX’i Çalıştırma Bir Fotoğraf Seçme >>

Adımlar

1 Menu (Menu) penceresinden Albüm (Album) düğmesini tıklatın.

Sayfa Yapısı (Page Setup) ekranı belirir.

şekil: Albüm için Sayfa Yapısı ekranı

2 Genel Ayarlar (General Settings) bölümünde yer alan aşağıdaki öğeleri ayarlayın:

Kağıt Boyutu (Paper Size)

Yön (Orientation)

Kapak (Cover)

Çift sayfalı albüm (Double page album)

Sayfa numarası (Page number)

Referans

Kapak (Cover) hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın. (Cover), Çift sayfalı albüm (Double page album) ve Sayfa numarası (Page number) hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.
Sayfa Yapısı Ekranı (Albüm)

Ön kapak ve arka kapak içinde yazdırma yapmaksızın fotoğraf yazdırabilirsiniz.
Kapak Seçenekleri İletişim Kutusu

Ayrıca sayfa numaraları için metin konumunu ve boyutunu ayarlayabilirsiniz.
Sayfa Sayısı Ayarları İletişim Kutusu

Ön ve arka kapaklar ve her bir iç sayfa için kenar boşluklarını ayarlamak da mümkündür.
Kenar Boşluğu Ayarları İletişim Kutusu

3 Kullanmak istediğiniz temayı Örnek Yerleşimi (Sample Layout) penceresindeki Tema (Theme) öğesinden seçebilirsiniz.

4 Yerleşimi değiştirmek istiyorsanız, Yerleşim... (Layout...) düğmesini tıklatın.

Yerleşimi Değiştir iletişim kutusu açılır.
Fotoğrafta yerleşimi değiştirebilirsiniz veya resmin çekildiği tarihi yazdırabilirsiniz.
Yerleşimi Değiştir İletişim Kutusu

Referans

Albümde seçebileceğiniz yerleşimler Kağıt Boyutu (Paper Size), Yön (Orientation), Çift sayfalı albüm (Double page album) veya seçilen sayfa tipine (ön kapak, iç sayfa, arka sayfa) göre değişebilir.

Ayrıca tarih için metin konumu, boyutu ve rengini de ayarlayabilirsiniz.
Tarih Ayarları İletişim Kutusu

5 Arka planı değiştirmek istiyorsanız, Arka plan... (Background...) düğmesini tıklatın.

Arka Planı Değiştir iletişim kutusu ekranda görünür.
Arka planı tek bir renge boyayabilirsiniz veya buna bir resim dosyası yapıştırabilirsiniz.
Arka Planı Değiştir İletişim Kutusu

Referans

Sayfa Yapısı (Page Setup) ekranı hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.
Sayfa Yapısı Ekranı (Albüm)


Bir Fotoğraf Seçme

ANA SAYFA > Albüm Oluşturma > Bir Fotoğraf Seçme

Bir Fotoğraf Seçme

<< Kağıt ve Yerleşim Seçme Düzenleme >>

Adımlar

1 Resimleri Seç (Select Images) düğmesini tıklatın.

Resimleri Seç (Select Images) ekranı açılır.

şekil: Albüm için Resimleri Seç ekranı

2 Klasör ağacı alanından, yazdırmak istediğiniz resmin bulunduğu klasörü seçin.

Klasörün içerdiği resimler küçük resim (minyatür) olarak görüntülenir.

Referans

Easy-PhotoPrint EX diğer uygulamalardan (MP Navigator EX veya ZoomBrowser EX) başlatılırsa klasör ağacı alanı görüntülenmeyecektir. MP Navigator EX veya ZoomBrowser EX ile açılan resimler küçük resim olarak görüntülenir.

3 Ön kapakta yazdırmak istediğiniz resim veya resimleri seçin ve ardından şekil: Ön Kapağa Al düğmesi (Ön Kapağa Al) düğmesini tıklatın.
İç sayfalarda yazdırmak istediğiniz resim veya resimleri seçin ve ardından şekil: İç Sayfalara Al düğmesi (İç Sayfalara Al) düğmesini tıklatın.
Arka kapakta yazdırmak istediğiniz resim veya resimleri seçin ve ardından şekil: Arka Kapağa Al düğmesi (Arka Kapağa Al) düğmesini tıklatın.

Seçilen resimler, seçilen resim alanında görüntülenir.
Ayrıca yazdırmak istediğiniz resimleri, seçilen resim alanına sürükleyerek de seçebilirsiniz.

Referans

Seçilen alandaki bir resmi silmek istediğinizde, silmek istediğiniz resmi seçin ve şekil: Alınan Resmi Sil düğmesi (Alınan Resmi Sil) düğmesini tıklatın. Seçilen alandaki bütün resimleri silmek istediğinizde, şekil: Tüm Alınan Resimleri Sil düğmesi (Tüm Alınan Resimleri Sil) düğmesini tıklatın.

Referans

Resimleri Seç (Select Images) ekranı hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.
Resimleri Seç Ekranı


Düzenleme

ANA SAYFA > Albüm Oluşturma > Düzenleme

Düzenleme

<< Bir Fotoğraf Seçme Yazdırma >>

Adımlar

1 Düzen (Edit) düğmesini tıklatın.

Düzen (Edit) ekranı belirir.

şekil: Albüm için Düzen ekranı

2 Gerekirse albümünüzü düzenleyin.

Yerleşimi Değiştirme

Arka Planı Değiştirme

Fotoğraf Ekleme

Fotoğrafların Konumlarını Değiştirme

Fotoğrafları Değiştirme

Fotoğrafların Konumlarını ve Boyutlarını Değiştirme

Fotoğrafları Kırpma

Fotoğrafları Çerçeveleme

Fotoğraflara Tarih Yazdırma

Fotoğraflara Açıklama Ekleme

Fotoğraflara Metin Ekleme

Referans

Easy-PhotoPrint EX uygulamasından, düzenlenen albümü kaydetmeden çıkmanız durumunda düzenleme bilgileri silinecektir. Üzerinde yeniden düzenleme yapabileceğiniz albümü kaydetmeniz önerilir.
Kaydetme

Albümün ön ve arka kapaktaki sayfa numaraları aşağıdaki gibi görüntülenir.

C1: Ön kapak
C2: Ön kapağın içi
C3: Arka kapağın içi
C4: Arka kapak

Düzen (Edit) ekranı hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.
Düzen Ekranı


Yazdırma

ANA SAYFA > Albüm Oluşturma > Yazdırma

Yazdırma

<< Düzenleme

Adımlar

1 Yazdırma Ayarları (Print Settings) düğmesini tıklatın.

Yazdırma Ayarları (Print Settings) ekranı açılır.

şekil: Albüm için Yazdırma Ayarları ekranı

2 Yazıcı ve kullanılacak kağıda göre aşağıdaki öğeleri seçin:

Yazıcı (Printer)

Ortam Türü (Media Type)

Kopya Sayısı (Copies)

Kağıt Kaynağı (Paper Source)

Yazdırma Kalitesi (Print Quality)

Çift Taraflı Yazdırma (Duplex Printing)

Referans

Yazıcıya bağlı olarak kartuşu ayarlamanız gerekir.

Kağıt boyutları ve ortam türleri yazıcıya bağlı olarak değişebilir.

3 Yazdır (Print) düğmesini tıklatın.

Referans

Yazdırma aralığı ve kenarlıksız yazdırmada gelişmiş ayarlar yapabilirsiniz.
Yazdırma Ayarları Ekranı
<< Düzenleme


Takvim Yazdırma

ANA SAYFA > Takvim Yazdırma

Takvim Yazdırma

Easy-PhotoPrint EX en sevdiğiniz fotoğrafları kullanarak kendi takviminizi oluşturmanıza olanak tanır.

Adımlar

Easy-PhotoPrint EX’i Çalıştırma

Kağıt ve Yerleşim Seçme

Bir Fotoğraf Seçme

Düzenleme

Yazdırma

Sorular ve Cevaplar

Kayıtlı verileri nasıl taşıyabilirim (veya kopyalayabilirim)?

Şunu Deneyin

Resimleri Düzeltme ve Geliştirme

Yerleşimi Değiştirme

Arka Planı Değiştirme

Fotoğraf Ekleme

Fotoğrafların Konumlarını Değiştirme

Fotoğrafları Değiştirme

Fotoğrafların Konumlarını ve Boyutlarını Değiştirme

Fotoğrafları Kırpma

Fotoğrafları Çerçeveleme

Fotoğraflara Tarih Yazdırma

Fotoğraflara Metin Ekleme

Kaydetme

Kayıtlı Verileri Açma


Easy-PhotoPrint EX’i Çalıştırma

ANA SAYFA > Takvim Yazdırma > Easy-PhotoPrint EX’i Çalıştırma

Easy-PhotoPrint EX’i Çalıştırma

Kağıt ve Yerleşim Seçme >>

Adımlar

1 Başlat’ı tıklatın, Tüm Programlar, Canon Yardımcı Programları, Easy-PhotoPrint EX'i seçin ve ardından Easy-PhotoPrint EX’i tıklatın.

Easy-PhotoPrint EX açılır ve Menü (Menu) belirir.

şekil: Ana ekran

Kağıt ve Yerleşim Seçme >>


Kağıt ve Yerleşim Seçme

ANA SAYFA > Takvim Yazdırma > Kağıt ve Yerleşim Seçme

Kağıt ve Yerleşim Seçme

<< Easy-PhotoPrint EX’i Çalıştırma Bir Fotoğraf Seçme >>

Adımlar

1 Menü (Menu) penceresinden Takvim (Calendar) düğmesini tıklatın.

Sayfa Yapısı (Page Setup) ekranı belirir.

şekil: Takvim için Sayfa Yapısı ekranı

2 Genel Ayarlar (General Settings) bölümünde yer alan aşağıdaki öğeleri ayarlayın:

Kağıt Boyutu (Paper Size)

Yön (Orientation)

Başlangıç (Start from)

Dönem (Period)

Referans

Takviminize tatilleri ekleyebilirsiniz.
Tatil Ayarları İletişim Kutusu

3 Kullanmak istediğiniz düzeni seçin.

Gerekirse, takvimde gelişmiş ayarlar yapın ve arka planı ayarlayın.

Referans

Tercihinize göre takviminizdeki tarihler ve haftanın günleri için metin rengini, konumunu ve boyutunu değiştirebilirsiniz.
Takvim Ayarları İletişim Kutusu

Arka planı tek bir renge boyayabilir veya buna bir resim dosyası yapıştırabilirsiniz.
Arka Planı Değiştir İletişim Kutusu

Referans

Sayfa Yapısı (Page Setup) ekranı hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.
Sayfa Yapısı Ekranı (Takvim)


Bir Fotoğraf Seçme

ANA SAYFA > Takvim Yazdırma > Bir Fotoğraf Seçme

Bir Fotoğraf Seçme

<< Kağıt ve Yerleşim Seçme Düzenleme >>

Adımlar

1 Resimleri Seç (Select Images) düğmesini tıklatın.

Resimleri Seç (Select Images) ekranı açılır.

şekil: Takvim için Resimleri Seç ekranı

2 Klasör ağacı alanından, yazdırmak istediğiniz resmin bulunduğu klasörü seçin.

Klasörün içerdiği resimler küçük resim (minyatür) olarak görüntülenir.

3 Yazdırmak istediğiniz resim veya resimleri seçin ve ardından şekil: İç Sayfalara Al düğmesi (İç Sayfalara Al) düğmesini tıklatın.

Seçilen resimler, seçilen resim alanında görüntülenir.
Ayrıca yazdırmak istediğiniz resimleri, seçilen resim alanına sürükleyerek de seçebilirsiniz.

Referans

Seçilen alandaki bir resmi silmek istediğinizde, silmek istediğiniz resmi seçin ve şekil: Alınan Resmi Sil düğmesi (Alınan Resmi Sil) düğmesini tıklatın. Seçilen alandaki bütün resimleri silmek istediğinizde, şekil: Tüm Alınan Resimleri Sil düğmesi (Tüm Alınan Resimleri Sil) düğmesini tıklatın.

Referans

Resimleri Seç (Select Images) ekranı hakkında ayrıntılı bilgi için aşağıdaki bölümlere bakın.
Resimleri Seç Ekranı


Düzenleme

ANA SAYFA > Takvim Yazdırma > Düzenleme

Düzenleme

<< Bir Fotoğraf Seçme Yazdırma >>

Adımlar

1 Düzen (Edit) düğmesini tıklatın.

Düzen (Edit) ekranı belirir.

şekil: Takvim için Düzen ekranı

2 Gerekirse takvimi düzenleyin.

Yerleşimi Değiştirme

Arka Planı Değiştirme

Fotoğraf Ekleme

Fotoğrafların Konumlarını Değiştirme

Fotoğrafları Değiştirme

Fotoğrafların Konumlarını ve Boyutlarını Değiştirme

Fotoğrafları Kırpma

Fotoğrafları Çerçeveleme

Fotoğraflara Tarih Yazdırma

Fotoğraflara Metin Ekleme

Referans

Tercihinize göre takviminizdeki tarihler ve haftanın günleri için metin rengini, konumunu ve boyutunu değiştirebilirsiniz.
Takvim Ayarları İletişim Kutusu

Yılı, başlangıç ayını veya takvim dönemini seçebilirsiniz. Ayrıca takvime tatilleri ekleyebilirsiniz.
Genel Takvim Ayarları İletişim Kutusu

Referans

Easy-PhotoPrint EX uygulamasından, düzenlenen takvimi kaydetmeden çıkmanız durumunda düzenleme bilgileri silinecektir. Üzerinde yeniden düzenleme yapabileceğiniz takvimi kaydetmeniz önerilir.
Kaydetme

Düzen (Edit) ekranı hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.
Düzen Ekranı


Yazdırma

ANA SAYFA > Takvim Yazdırma > Yazdırma

Yazdırma

<< Düzenleme

Adımlar

1 Yazdırma Ayarları (Print Settings) düğmesini tıklatın.

Yazdırma Ayarları (Print Settings) ekranı açılır.

şekil: Takvim için Yazdırma Ayarları ekranı

2 Yazıcı ve kullanılacak kağıda göre aşağıdaki öğeleri seçin:

Yazıcı (Printer)

Ortam Türü (Media Type)

Kopya Sayısı (Copies)

Kağıt Kaynağı (Paper Source)

Yazdırma Kalitesi (Print Quality)

Referans

Yazıcıya bağlı olarak kartuşu ayarlamanız gerekir.

Kağıt boyutları ve ortam türleri yazıcıya bağlı olarak değişebilir.

3 Yazdır (Print) düğmesini tıklatın.

Referans

Yazdırma Ayarları (Print Settings) ekranı hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.
Yazdırma Ayarları Ekranı
<< Düzenleme


Etiket Yazdırma

ANA SAYFA > Etiket Yazdırma

Etiket Yazdırma

Uyumlu etiket sayfalarına beğendiğiniz fotoğraflarınızı yazdırabilirsiniz.

Adımlar

Easy-PhotoPrint EX’i Çalıştırma

Kağıt ve Yerleşim Seçme

Bir Fotoğraf Seçme

Düzenleme

Yazdırma

Sorular ve Cevaplar

Kayıtlı verileri nasıl taşıyabilirim (veya kopyalayabilirim)?

Şunu Deneyin

Resimleri Düzeltme ve Geliştirme

Fotoğraf Ekleme

Fotoğrafların Konumlarını Değiştirme

Fotoğrafları Değiştirme

Fotoğrafların Konumlarını ve Boyutlarını Değiştirme

Fotoğrafları Kırpma

Fotoğraflara Tarih Yazdırma

Fotoğraflara Metin Ekleme

Kaydetme

Kayıtlı Verileri Açma


Easy-PhotoPrint EX’i Çalıştırma

ANA SAYFA > Etiket Yazdırma > Easy-PhotoPrint EX’i Çalıştırma

Easy-PhotoPrint EX’i Çalıştırma

Kağıt ve Yerleşim Seçme >>

Adımlar

1 Başlat’ı tıklatın, Tüm Programlar, Canon Yardımcı Programları, Easy-PhotoPrint EX'i seçin ve ardından Easy-PhotoPrint EX’i tıklatın.

Easy-PhotoPrint EX açılır ve Menü (Menu) belirir.

şekil: Ana ekran

Kağıt ve Yerleşim Seçme >>


Kağıt ve Yerleşim Seçme

ANA SAYFA > Etiket Yazdırma > Kağıt ve Yerleşim Seçme

Kağıt ve Yerleşim Seçme

<< Easy-PhotoPrint EX’i Çalıştırma Bir Fotoğraf Seçme >>

Adımlar

1 Menü (Menu) düğmesinden Etiketler (Stickers) düğmesini tıklatın.

Sayfa Yapısı (Page Setup) ekranı belirir.

şekil: Etiketler için Sayfa Yapısı ekranı

2 Genel Ayarlar (General Settings) bölümünde yer alan aşağıdaki öğeleri ayarlayın:

Kağıt Boyutu (Paper Size)

Yön (Orientation)

Tarih Yazdır (Print Date)

Tüm çerçevelerde aynı resmi kullanın (Use the same image in all frames)

Referans

Tarih Yazdır (Print Date) ve Tüm çerçevelerde aynı resmi kullan (Use the same image in all frames) ile ilgili ayrıntılı bilgi için aşağıdaki bölüme bakın.
Sayfa Yapısı Ekranı (Etiketler)

Tarih Yazdır (Print Date) ’ı seçin ve Tarih Ayarları... (Date Settings...) seçeneğine tıklatın. Tarihin metin konumunu, boyutunu ve rengini değiştirebilirsiniz.
Tarih Ayarları İletişim Kutusu

3 Kullanmak istediğiniz düzeni seçin.

Referans

Sayfa Yapısı (Page Setup) ekranı hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.
Sayfa Yapısı Ekranı (Etiketler)


Bir Fotoğraf Seçme

ANA SAYFA > Etiket Yazdırma > Bir Fotoğraf Seçme

Bir Fotoğraf Seçme

<< Kağıt ve Yerleşim Seçme Düzenleme >>

Adımlar

1 Resimleri Seç (Select Images) düğmesini tıklatın.

Resimleri Seç (Select Images) ekranı açılır.

şekil: Etiketler için Resimleri Seç ekranı

2 Klasör ağacı alanından, yazdırmak istediğiniz resmin bulunduğu klasörü seçin.

Klasörün içerdiği resimler küçük resim (minyatür) olarak görüntülenir.

3 Yazdırmak istediğiniz resim veya resimleri seçin ve ardından şekil: İç Sayfalara Al düğmesi (İç Sayfalara Al) düğmesini tıklatın.

Seçilen resimler, seçilen resim alanında görüntülenir.
Yazdırmak istediğiniz resimleri, seçilen resim alanına sürükleyerek seçebilirsiniz.

Referans

Seçilen alandaki bir resmi silmek istediğinizde, silmek istediğiniz resmi seçin ve şekil: Alınan Resmi Sil düğmesi (Alınan Resmi Sil) düğmesini tıklatın. Seçilen alandaki bütün resimleri silmek istediğinizde, şekil: Tüm Alınan Resimleri Sil düğmesi (Tüm Alınan Resimleri Sil) düğmesini tıklatın.

Referans

Resimleri Seç (Select Images) ekranı hakkında ayrıntılı bilgi için aşağıdaki bölümlere bakın.
Resimleri Seç Ekranı


Düzenleme

ANA SAYFA > Etiket Yazdırma > Düzenleme

Düzenleme

<< Bir Fotoğraf Seçme Yazdırma >>

Adımlar

1 Düzen (Edit) düğmesini tıklatın.

Düzen (Edit) ekranı belirir.

şekil: Etiketler için Düzen ekranı

2 Gerekirse etiketi düzenleyin.

Fotoğraf Ekleme

Fotoğrafların Konumlarını Değiştirme

Fotoğrafları Değiştirme

Fotoğrafların Konumlarını ve Boyutlarını Değiştirme

Fotoğrafları Kırpma

Fotoğraflara Tarih Yazdırma

Fotoğraflara Metin Ekleme

Referans

Easy-PhotoPrint EX uygulamasından, düzenlenen etiketi kaydetmeden çıkmanız durumunda düzenleme bilgileri silinecektir. Üzerinde yeniden düzenleme yapabileceğiniz etiketleri kaydetmeniz önerilir.
Kaydetme

Düzen (Edit) ekranı hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.
Düzen Ekranı


Yazdırma

ANA SAYFA > Etiket Yazdırma > Yazdırma

Yazdırma

<< Düzenleme

Adımlar

1 Yazdırma Ayarları (Print Settings) düğmesini tıklatın.

Yazdırma Ayarları (Print Settings) ekranı açılır.

şekil: Etiketler için Yazdırma Ayarları ekranı

2 Yazıcı ve kullanılacak kağıda göre aşağıdaki öğeleri seçin:

Yazıcı (Printer)

Ortam Türü (Media Type)

Kopya Sayısı (Copies)

Kağıt Kaynağı (Paper Source)

Yazdırma Kalitesi (Print Quality)

Referans

Yazıcıya bağlı olarak kartuşu ayarlamanız gerekir.

Kağıt boyutları ve ortam türleri yazıcıya bağlı olarak değişebilir.

Yazdırma konumunu Yazdırma Konumunu Ayarla iletişim kutusunda ayarlayabilirsiniz.
Yazdırma Konumunu Ayarla İletişim Kutusu

3 Yazdır (Print) düğmesini tıklatın.

Referans

Yazdırma Ayarları (Print Settings) ekranı hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.
Yazdırma Ayarları Ekranı
<< Düzenleme


Resimleri Düzeltme ve Geliştirme

ANA SAYFA > Resimleri Düzeltme ve Geliştirme

Resimleri Düzeltme ve Geliştirme

Resimler üzerinde düzeltme ve geliştirme yapabilirsiniz.

Resimleri Seç veya Düzen ekranındaki veya Fotoğraf Yazdırma için Yerleşim/Yazdır ekranındaki şekil: Resimleri Düzelt/Geliştir düğmesi (Resimleri Düzelt/Geliştir) düğmesine tıklatın. Aşağıdaki düzeltme ve geliştirme işlemlerini Resimleri Düzelt/Geliştir penceresinde yapabilirsiniz.

Referans

Resimleri Düzelt/Geliştir ekranı hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.
Resimleri Düzelt/Geliştir Penceresi

Otomatik Resim Onarma

Bu fonksiyon yakalanan görüntüyü otomatik olarak analiz eder ve uygun düzeltmeleri uygular.
Otomatik Resim Onarma İşlevini Kullanma

Kırmızı Göz Düzeltme İşlevi

Bir kamera flaşının sebep olduğu kırmızı göz görüntüsünü düzeltebilirsiniz.
Kırmızı Göz Düzeltme İşlevini Kullanma

Yüz Parlaklaştırıcı İşlevi

Parlak arka planın sebep olduğu koyu yüzleri parlaklaştırabilirsiniz.
Yüz Netleştirici İşlevini Kullanma

Yüz Netleştirici İşlevi

Bir fotoğraftaki yüzlere odaklanarak netleştirebilirsiniz.
Yüz Netleştirici İşlevini Kullanma

Dijital Yüzey Düzeltme İşlevi

Yüzlerdeki çizgileri ve ten rengini düzeltmek için “Dijital Yüzey Düzeltme” işlevini kullanabilirsiniz.
Dijital Yüzey Düzeltme İşlevini Kullanma

Leke Çıkarıcı İşlevi

Lekeleri çıkartabilirsiniz.
Leke Çıkarıcı İşlevini Kullanma

Resim Ayarı

Resimlerin genel parlaklığı, kontrastı vb. üzerinde ince ayarlar yapabilirsiniz.
Resim Ayarlama


Kırmızı Göz Düzeltme İşlevini Kullanma

ANA SAYFA > Resimleri Düzeltme ve Geliştirme > Kırmızı Göz Düzeltme İşlevini Kullanma

Kırmızı Göz Düzeltme İşlevini Kullanma

Bir kamera flaşının sebep olduğu kırmızı göz görüntüsünü düzeltebilirsiniz.

“Kırmızı Göz Düzeltme” işlevini manuel veya otomatik olarak gerçekleştirebilirsiniz.

Adımlar

1 Resimleri Resimleri Seç ekranından seçin. Ardından, şekil: Resimleri Düzelt/Geliştir düğmesi (Resimleri Düzelt/Geliştir) düğmesini tıklatın.

Resimleri Düzelt/Geliştir (Correct/Enhance Images) penceresi belirir.

şekil: Resimleri Düzelt/Geliştir penceresi

Referans

Ayrıca Resimleri Düzelt/Geliştir (Correct/Enhance Images) penceresini Düzen ekranındaki veya Yerleşim/Yazdır ekranındaki şekil: Resimleri Düzelt/Geliştir düğmesi (Resim Düzelt/Geliştir) düğmesine tıklatarak açabilirsiniz. Bu durumda, düzeltme/geliştirme işlevleri sadece Önizleme bölümünde seçilen resme uygulanabilir.

Resimleri Düzelt/Geliştir (Correct/Enhance Images) ekranı hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.
Resimleri Düzelt/Geliştir Penceresi

2 Üzerinde düzeltme yapacağınız resmi Resimleri Düzelt/Geliştir (Correct/Enhance Images) penceresinin alt kısmında görüntülenen listeden seçin.

Resim, Önizleme bölümünde belirir.

Referans

Yerleşim/Yazdır ekranında yalnızca bir resmin seçilmesi durumunda, küçük resim Önizleme bölümünde belirmez.

Otomatik Düzeltme
El ile Düzeltme

3 Otomatik (Auto) seçeneğinin seçildiğinden emin olun.

4 Kırmızı Göz Düzeltme (Red-Eye Correction) düğmesini tıklatın.

5 Tamam (OK) düğmesini tıklatın.

Kırmızı göz düzeltilir ve resmin sol üst kısmında şekil: Düzeltme/Geliştirme işareti işareti belirir.

Referans

Karşılaştırma yapabilmek ve sonucu kontrol etmek açısından resimleri düzeltme öncesi ve sonrasında yan yana koyarak görüntüleyebilmek için şekil: Karşılaştır düğmesi (Karşılaştır) düğmesini tıklatın.

Düzeltme işlemini geri almak için Seçilen Resmi Sıfırla (Reset Selected Image) düğmesini tıklatın.

Yaptığınız düzeltme işlemini seçilen tüm resimlere bir kerede uygulamak istiyorsanız [image] Tüm resimlere uygula (Apply to all images) seçeneğini işaretleyin.

Dikkat

Gözlerin yanındaki alan resme bağlı olarak düzeltilebilir.

3 El ile (Manual) seçeneğine tıklatın ve ardından Düzelt/Geliştir (Correct/Enhance) seçeneğine tıklatın.

4 Kırmızı Göz Düzeltme (Red-Eye Correction) düğmesini tıklatın.

İmleci resmin üzerine götürün. İmlecin şekli şekil: Boya Fırçası imleci olarak değişecektir.

şekil: El İle sekmesindeki Kırmızı Göz Düzeltme

5 Düzeltmek istediğiniz kırmızı bölgeyi seçmek için sürükleyin ve ardından resmin üzerinde beliren Tamam (OK) düğmesini tıklatın.

şekil: Tamam düğmesi

Kırmızı göz düzeltilir ve resmin sol üst kısmında şekil: Düzeltme/Geliştirme işareti işareti belirir.

Referans

Önceki düzeltme işlemini geri almak için Geri Al (Undo) düğmesini tıklatın.

Efekt düzeyleri Kırmızı Göz Düzeltme (Red-Eye Correction) altındaki sürgü kullanılarak değiştirilebilir.

6 Seçilen Resmi Kaydet (Save Selected Image) düğmesi veya Tüm Düzeltilen Resimleri Kaydet (Save All Corrected Images) düğmesini tıklatın.

Düzeltilen resimleri yeni dosyalar olarak kaydedin.

Referans

Sadece istediğiniz resmi kaydetmek için Seçilen Resmi Kaydet (Save Selected Image) düğmesini tıklatın. Tüm resimleri seçmek için Tüm Düzeltilen Resimleri Kaydet (Save All Corrected Images) düğmesini tıklatın.

Düzeltilen resimler için sadece JPEG/Exif dosya formatı mevcuttur.

7 Çıkış (Exit) düğmesini tıklatın.

Referans

Düzeltilen resimleri kaydetmeden dosyadan çıkış yapmanız durumunda düzeltmeler kaybolacaktır.


Yüz Netleştirici İşlevini Kullanma

ANA SAYFA > Resimleri Düzeltme ve Geliştirme > Yüz Netleştirici İşlevini Kullanma

Yüz Netleştirici İşlevini Kullanma

Parlak arka planın sebep olduğu koyu yüzleri parlaklaştırabilirsiniz.

Adımlar

1 Resimleri Seç ekranındaki resimleri seçin. Ardından, şekil: Resimleri Düzelt/Geliştir düğmesi (Resimleri Düzelt/Geliştir) düğmesini tıklatın.

Resimleri Düzelt/Geliştir (Correct/Enhance Images) penceresi belirir.

şekil: Resimleri Düzelt/Geliştir penceresi

Referans

Ayrıca Resimleri Düzelt/Geliştir (Correct/Enhance Images) penceresini Düzen ekranındaki veya Yerleşim/Yazdır ekranındaki şekil: Resimleri Düzelt/Geliştir düğmesi (Resim Düzelt/Geliştir) düğmesine tıklatarak açabilirsiniz. Bu durumda, düzeltme/geliştirme işlevleri sadece Önizleme bölümünde seçilen resme uygulanabilir.

Resimleri Düzelt/Geliştir (Correct/Enhance Images) ekranı hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.
Resimleri Düzelt/Geliştir Penceresi

2 Üzerinde düzeltme yapacağınız resmi Resimleri Düzelt/Geliştir (Correct/Enhance Images) penceresinin alt kısmında görüntülenen listeden seçin.

Resim, Önizleme bölümünde belirir.

Referans

Yerleşim/Yazdır ekranında yalnızca bir resmin seçilmesi durumunda, küçük resim Önizleme bölümünde belirmez.

3 El ile (Manual) seçeneğine tıklatın ve ardından Düzelt/Geliştir (Correct/Enhance) seçeneğine tıklatın.

4 Click Yüz Parlaklaştırıcı (Face Brightener) düğmesini tıklatın.

İmleci resmin üzerine götürün. İmlecin şekli şekil: Çarpı imleci olarak değişecektir.

şekil: El İle sekmesindeki Yüz Parlaklaştırıcı

5 Düzeltmek istediğiniz bölgeyi seçmek için sürükleyin ve ardından resmin üzerinde beliren Tamam (OK) düğmesini tıklatın.

şekil: Tamam düğmesi

Bütün resim düzeltilir böylece yüzün bulunduğu seçilen alan daha parlak hale gelir ve resmin sol üst kısmında bir şekil: Düzeltme/Geliştirme işareti işareti belirir.

Referans

Ayrıca dikdörtgeni döndürmek için sürükleyebilirsiniz.

Önceki düzeltme işlemini geri almak için Geri Al (Undo) düğmesini tıklatın.

Efekt düzeyleri Yüz Parlaklaştırıcı (Face Brightener) altındaki sürgü kullanılarak değiştirilebilir.

6 Seçilen Resmi Kaydet (Save Selected Image) düğmesi veya Tüm Düzeltilen Resimleri Kaydet (Save All Corrected Images) düğmesini tıklatın.

Düzeltilen resimleri yeni dosyalar olarak kaydedin.

Referans

Sadece istediğiniz resmi kaydetmek için Seçilen Resmi Kaydet (Save Selected Image) düğmesini tıklatın. Tüm resimleri seçmek için Tüm Düzeltilen Resimleri Kaydet (Save All Corrected Images) düğmesini tıklatın.

Düzeltilen resimler için sadece JPEG/Exif dosya formatı mevcuttur.

7 Çıkış (Exit) düğmesini tıklatın.

Referans

Düzeltilen resimleri kaydetmeden dosyadan çıkış yapmanız durumunda düzeltmeler kaybolacaktır.


Yüz Netleştirici İşlevini Kullanma

ANA SAYFA > Resimleri Düzeltme ve Geliştirme > Yüz Netleştirici İşlevini Kullanma

Yüz Netleştirici İşlevini Kullanma

Bir fotoğraftaki yüzlere odaklanarak netleştirebilirsiniz.

“Yüz Netleştirici ” işlevini el ile veya otomatik olarak gerçekleştirebilirsiniz.

Adımlar

1 Resimleri Resimleri Seç ekranından seçin. Ardından, şekil: Resimleri Düzelt/Geliştir düğmesi (Resimleri Düzelt/Geliştir) düğmesini tıklatın.

Resimleri Düzelt/Geliştir (Correct/Enhance Images) penceresi belirir.

şekil: Resimleri Düzelt/Geliştir penceresi

Referans

Ayrıca Resimleri Düzelt/Geliştir (Correct/Enhance Images) penceresini Düzen ekranındaki veya Yerleşim/Yazdır ekranındaki şekil: Resimleri Düzelt/Geliştir düğmesi (Resim Düzelt/Geliştir) düğmesine tıklatarak açabilirsiniz. Bu durumda, düzeltme/geliştirme işlevleri sadece Önizleme bölümünde seçilen resme uygulanabilir.

Resimleri Düzelt/Geliştir (Correct/Enhance Images) ekranı hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.
Resimleri Düzelt/Geliştir Penceresi

2 Üzerinde düzeltme yapacağınız resmi Resimleri Düzelt/Geliştir (Correct/Enhance Images) penceresinin alt kısmında görüntülenen listeden seçin.

Resim, Önizleme bölümünde belirir.

Referans

Yerleşim/Yazdır ekranında yalnızca bir resmin seçilmesi durumunda, küçük resim Önizleme bölümünde belirmez.

Otomatik Düzeltme
El ile Düzeltme

3 Otomatik (Auto) seçeneğinin seçildiğinden emin olun.

4 Yüz Netleştirici (Face Sharpener) düğmesini tıklatın.

5 Tamam (OK) düğmesini tıklatın.

Yüz netleşir ve resmin sol üst kısmında şekil: Düzeltme/Geliştirme işareti işareti belirir.

Referans

Efekt düzeyleri Yüz Netleştirici (Face Sharpener) altındaki sürgü kullanılarak değiştirilebilir.

Karşılaştırma yapabilmek ve sonucu kontrol etmek açısından resimleri düzeltme öncesi ve sonrasında yan yana koyarak görüntüleyebilmek için şekil: Karşılaştır düğmesi (Karşılaştır) düğmesini tıklatın.

Düzeltme işlemini geri almak için Seçilen Resmi Sıfırla (Reset Selected Image) düğmesini tıklatın.

Yaptığınız düzeltme işlemini seçilen tüm resimlere bir kerede uygulamak istiyorsanız [image] Tüm resimlere uygula (Apply to all images) seçeneğini işaretleyin.

3 El ile (Manual) seçeneğine tıklatın ve ardından Düzelt/Geliştir (Correct/Enhance) düğmesini tıklatın.

4 Yüz Netleştirici (Face Sharpener) düğmesini tıklatın.

İmleci resmin üzerine götürün. İmlecin şekli şekil: Çarpı imleci olarak değişecektir.

şekil: El İle sekmesindeki Yüz Netleştirici

5 Düzeltmek istediğiniz bölgeyi seçmek için sürükleyin ve ardından resmin üzerinde beliren Tamam (OK) düğmesini tıklatın.

şekil: Tamam düğmesi

Seçilen bölgenin içerisinde ve etrafındaki yüz bölgesi netleştirilir ve resmin sol üst kısmında şekil: Düzeltme/Geliştirme işareti işareti belirir.

Referans

Ayrıca dikdörtgeni döndürmek için sürükleyebilirsiniz.

Önceki düzeltme işlemini geri almak için Geri Al (Undo) düğmesini tıklatın.

Efekt düzeyleri Yüz Netleştirici (Face Sharpener) altındaki sürgü kullanılarak değiştirilebilir.

6 Seçilen Resmi Kaydet (Save Selected Image) düğmesi veya Tüm Düzeltilen Resimleri Kaydet (Save All Corrected Images) düğmesini tıklatın.

Düzeltilen resimleri yeni dosyalar olarak kaydedin.

Referans

Sadece istediğiniz resmi kaydetmek için Seçilen Resmi Kaydet (Save Selected Image) düğmesini tıklatın. Tüm resimleri seçmek için Tüm Düzeltilen Resimleri Kaydet (Save All Corrected Images) düğmesini tıklatın.

Düzeltilen resimler için sadece JPEG/Exif dosya formatı mevcuttur.

7 Çıkış (Exit) düğmesini tıklatın.

Referans

Düzeltilen resimleri kaydetmeden dosyadan çıkış yapmanız durumunda düzeltmeler kaybolacaktır.


Dijital Yüzey Düzeltme İşlevini Kullanma

ANA SAYFA > Resimleri Düzeltme ve Geliştirme > Dijital Yüzey Düzeltme İşlevini Kullanma

Dijital Yüzey Düzeltme İşlevini Kullanma

Yüzlerdeki çizgileri ve ten rengini düzeltmek için “Dijital Yüzey Düzeltme” işlevini kullanabilirsiniz.

“Dijital Yüzey Düzeltme” işlevini el ile veya otomatik olarak gerçekleştirebilirsiniz.

Adımlar

1 Resimleri Resimleri Seç ekranından seçin. Ardından, şekil: Resimleri Düzelt/Geliştir düğmesi (Resimleri Düzelt/Geliştir) düğmesini tıklatın.

Resimleri Düzelt/Geliştir (Correct/Enhance Images) penceresi belirir.

şekil: Resimleri Düzelt/Geliştir penceresi

Referans

Ayrıca Resimleri Düzelt/Geliştir (Correct/Enhance Images) penceresini Düzen ekranındaki veya Yerleşim/Yazdır ekranındaki şekil: Resimleri Düzelt/Geliştir düğmesi (Resim Düzelt/Geliştir) düğmesine tıklatarak açabilirsiniz. Bu durumda, düzeltme/geliştirme işlevleri sadece Önizleme bölümünde seçilen resme uygulanabilir.

Resimleri Düzelt/Geliştir (Correct/Enhance Images) ekranı hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.
Resimleri Düzelt/Geliştir Penceresi

2 Üzerinde geliştirme yapacağınız resmi Resimleri Düzelt/Geliştir (Correct/Enhance Images) penceresinin alt kısmında görüntülenen listeden seçin.

Resim, Önizleme bölümünde belirir.

Referans

Yerleşim/Yazdır ekranında yalnızca bir resmin seçilmesi durumunda, küçük resim Önizleme bölümünde belirmez.

Dikkat

“Dijital Yüzey Düzeltme” işlevini uygulamak için resim her bir tarafta 71 piksel ve 4096 piksel aralığında olmalıdır.

Otomatik Geliştirme
El İle Geliştirme

3 Otomatik (Auto) seçeneğinin seçildiğinden emin olun.

4 Dijital Yüzey Düzeltme (Digital Face Smoothing) düğmesini tıklatın

5 Tamam (OK) düğmesini tıklatın.

Yüz bölgesi güzelce geliştirilir ve resmin sol üst kısmında şekil: Düzeltme/Geliştirme işareti işareti belirir.

Referans

Efekt düzeyleri Dijital Yüzey Düzeltme (Digital Face Smoothing) altındaki sürgü kullanılarak değiştirilebilir.

Karşılaştırma yapabilmek ve sonucu kontrol etmek açısından resimleri geliştirme öncesi ve sonrasında yan yana koyarak görüntüleyebilmek için şekil: Karşılaştır düğmesi (Karşılaştır) düğmesine tıklatın.

Geliştirme işlemini geri almak için Seçilen Resmi Sıfırla (Reset Selected Image) düğmesini tıklatın.

Yaptığınız geliştirme işlemini seçilen tüm resimlere bir kerede uygulamak istiyorsanız [image] Tüm resimlere uygula (Apply to all images) seçeneğini işaretleyin.

3 El ile (Manual) seçeneğine tıklatın ve ardından Düzelt/Geliştir (Correct/Enhance) düğmesini tıklatın.

4 Dijital Yüzey Düzeltme (Digital Face Smoothing) düğmesini tıklatın

İmleci resmin üzerine götürün. İmlecin şekli şekil: Çarpı imleci olarak değişecektir.

şekil: El İle Sekmesindeki Dijital Yüzey Düzeltme

5 Geliştirmek istediğiniz bölgeyi seçmek için sürükleyin ve ardından resmin üzerinde beliren Tamam (OK) düğmesini tıklatın.

şekil: Tamam düğmesi

Seçilen bölgenin içerisinde ve etrafındaki yüz bölgesi güzelce geliştirilir ve resmin sol üst kısmında şekil: Düzeltme/Geliştirme işareti işareti belirir.

Referans

Ayrıca dikdörtgeni döndürmek için sürükleyebilirsiniz.

Önceki geliştirme işlemini geri almak için Geri Al (Undo) düğmesini tıklatın.

Efekt düzeyleri Dijital Yüzey Düzeltme (Digital Face Smoothing) altındaki sürgü kullanılarak değiştirilebilir.

6 Seçilen Resmi Kaydet (Save Selected Image) düğmesi veya Tüm Düzeltilen Resimleri Kaydet (Save All Corrected Images) düğmesini tıklatın.

Geliştirilen resimleri yeni dosyalar olarak kaydedebilirsiniz.

Referans

Sadece istediğiniz resmi kaydetmek için Seçilen Resmi Kaydet (Save Selected Image) düğmesini tıklatın. Tüm resimleri seçmek için Tüm Düzeltilen Resimleri Kaydet (Save All Corrected Images) düğmesini tıklatın.

Geliştirilen resimler için sadece JPEG/Exif dosya formatları mevcuttur.

7 Çıkış (Exit) düğmesini tıklatın.

Referans

Geliştirilen resimleri kaydetmeden dosyadan çıkış yapmanız durumunda geliştirmeler kaybolacaktır.


Leke Çıkarıcı İşlevini Kullanma

ANA SAYFA > Resimleri Düzeltme ve Geliştirme > Leke Çıkarıcı İşlevini Kullanma

Leke Çıkarıcı İşlevini Kullanma

Lekeleri çıkartabilirsiniz.

Adımlar

1 Resimleri Resimleri Seç ekranından seçin. Ardından, şekil: Resimleri Düzelt/Geliştir düğmesi (Resimleri Düzelt/Geliştir) düğmesini tıklatın.

Resimleri Düzelt/Geliştir (Correct/Enhance Images) penceresi belirir.

şekil: Resimleri Düzelt/Geliştir penceresi

Referans

Ayrıca Resimleri Düzelt/Geliştir (Correct/Enhance Images) penceresini Düzen ekranındaki veya Yerleşim/Yazdır ekranındaki şekil: Resimleri Düzelt/Geliştir düğmesi (Resim Düzelt/Geliştir) düğmesine tıklatarak açabilirsiniz. Bu durumda, düzeltme/geliştirme işlevleri sadece Önizleme bölümünde seçilen resme uygulanabilir.

Resimleri Düzelt/Geliştir (Correct/Enhance Images) ekranı hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.
Resimleri Düzelt/Geliştir Penceresi

2 Üzerinde geliştirme yapacağınız resmi Resimleri Düzelt/Geliştir (Correct/Enhance Images) penceresinin alt kısmında görüntülenen listeden seçin.

Resim, Önizleme bölümünde belirir.

Referans

Yerleşim/Yazdır ekranında yalnızca bir resmin seçilmesi durumunda, küçük resim Önizleme bölümünde belirmez.

3 El ile (Manual) seçeneğine tıklatın ve ardından Düzelt/Geliştir (Correct/Enhance) seçeneğine tıklatın.

4 Leke Çıkarıcı (Blemish Remover) düğmesini tıklatın.

İmleci resmin üzerine götürün. İmlecin şekli şekil: Çarpı imleci olarak değişecektir.

şekil: El İle sekmesindeki Leke Çıkarıcı

5 Geliştirmek istediğiniz bölgeyi seçmek için sürükleyin ve ardından resmin üzerinde beliren Tamam düğmesini tıklatın.

şekil: Tamam düğmesi

Seçilen bölgenin içerisinde ve etrafındaki kısımlar netleştirilir ve resmin sol üst kısmında şekil: Düzeltme/Geliştirme işareti işareti belirir.

Referans

Önceki geliştirme işlemini geri almak için Geri Al (Undo) düğmesini tıklatın.

6 Seçilen Resmi Kaydet (Save Selected Image) düğmesi veya Tüm Düzeltilen Resimleri Kaydet (Save All Corrected Images) düğmesini tıklatın.

Geliştirilen resimleri yeni dosyalar olarak kaydedebilirsiniz.

Referans

Sadece istediğiniz resmi kaydetmek için Seçilen Resmi Kaydet (Save Selected Image) düğmesini tıklatın. Tüm resimleri seçmek için Tüm Düzeltilen Resimleri Kaydet (Save All Corrected Images) düğmesini tıklatın.

Geliştirilen resimler için sadece JPEG/Exif dosya formatları mevcuttur.

7 Çıkış (Exit) düğmesini tıklatın.

Referans

Geliştirilen resimleri kaydetmeden dosyadan çıkış yapmanız durumunda geliştirmeler kaybolacaktır.


Otomatik Resim Onarma İşlevini Kullanma

ANA SAYFA > Resimleri Düzeltme ve Geliştirme >Otomatik Resim Onarma İşlevini Kullanma

Otomatik Resim Onarma İşlevini Kullanma

Bir albüm veya takvim için kullanılan resimlere en üst düzeyde düzeltmeleri uygulayın.

Dikkat

Otomatik Resim Onarma (Auto Image Fix) işlevi Fotoğraf Yazdırma için kullanılamaz. Fotoğraf Yazdırma, uygun düzeltmeleri tüm fotoğraflara yazdırırken uygulamanıza izin verir. Bu seçeneği Tercihler iletişim kutusundaki Gelişmiş sekmesinde Resim için seçin.
Tercihler İletişim Kutusu

Otomatik Resim Onarma işlevini, Otomatik Resim Onarma işlevini kullanarak kaydetmiş olduğunuz resimlerde yeniden kullanamazsınız.
Ayrıca, Otomatik Resim Onarma işlevi başka şirketler tarafından üretilmiş uygulamalar ve dijital kameralar kullanılarak geliştirilmiş resimlerle kullanılamayabilir.

Adımlar

1 Resimleri Seç ekranındaki resimleri seçin. Ardından, şekil: Resimleri Düzelt/Geliştir düğmesi (Resimleri Düzelt/Geliştir) düğmesini tıklatın.

Resimleri Düzelt/Geliştir (Correct/Enhance Images) penceresi belirir.

şekil: Resimleri Düzelt/Geliştir penceresi

Referans

Ayrıca Resimleri Düzelt/Geliştir (Correct/Enhance Images)penceresini Düzen ekranındaki veya Yerleşim/Yazdır ekranındaki şekil: Resimleri Düzelt/Geliştir düğmesi (Resim Düzelt/Geliştir) düğmesine tıklatarak açabilirsiniz. Bu durumda, düzeltme/geliştirme işlevleri sadece Önizleme bölümünde seçilen resme uygulanabilir.

Resimleri Düzelt/Geliştir (Correct/Enhance Images) ekranı hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.
Resimleri Düzelt/Geliştir Penceresi

2 Üzerinde düzeltme yapacağınız resmi Resimleri Düzelt/Geliştir (Correct/Enhance Images)penceresinin alt kısmında görüntülenen listeden seçin.

Resim, Önizleme bölümünde belirir.

Referans

Yerleşim/Yazdır ekranında yalnızca bir resmin seçilmesi durumunda, küçük resim Önizleme bölümünde belirmez.

3 Otomatik (Auto) seçeneğinin seçildiğinden emin olun.

4 Önce Otomatik Resim Onarma (Auto Image Fix), ardından Tamam (OK)düğmesini tıklatın.

Bütün resim otomatik olarak düzeltilir ve resmin sol üst kısmında şekil: Düzeltme/Geliştirme işareti işareti belirir.

Referans

Karşılaştırma yapabilmek ve sonucu kontrol etmek açısından resimleri düzeltme öncesi ve sonrasında yan yana koyarak görüntüleyebilmek için şekil: Karşılaştır düğmesi (Karşılaştır) düğmesini tıklatın.

Düzeltme işlemini geri almak için Seçilen Resmi Sıfırla (Reset Selected Image)düğmesini tıklatın.

Yaptığınız düzeltme işlemini seçilen tüm resimlere bir kerede uygulamak istiyorsanız [image] Tüm resimlere uygula (Apply to all images) seçeneğini işaretleyin.

5 Seçilen Resmi Kaydet düğmesi veya Tüm Düzeltilen Resimleri Kaydet (Save All Corrected Images)düğmesini tıklatın.

Düzeltilen resimleri yeni dosyalar olarak kaydedin.

Referans

Sadece istediğiniz resmi kaydetmek için Seçilen Resmi Kaydet (Save Selected Image)düğmesini tıklatın. Tüm resimleri seçmek için Tüm Düzeltilen Resimleri Kaydet (Save All Corrected Images)düğmesini tıklatın.

Düzeltilen resimler için sadece JPEG/Exif dosya formatı mevcuttur.

6 Çıkış (Exit) düğmesini tıklatın.

Referans

Düzeltilen resimleri kaydetmeden dosyadan çıkış yapmanız durumunda düzeltmeler kaybolacaktır.


Resim Ayarlama

ANA SAYFA > Resimleri Düzeltme ve Geliştirme > Resim Ayarlama

Resim Ayarlama

Resimlerin genel parlaklığı, kontrastı vb. üzerinde ince ayarlar yapabilirsiniz.

Adımlar

1 Resimleri Seç ekranındaki resimleri seçin. Ardından, şekil: Resimleri Düzelt/Geliştir düğmesi (Resimleri Düzelt/Geliştir) düğmesini tıklatın.

Resimleri Düzelt/Geliştir (Correct/Enhance Images) penceresi belirir.

şekil: Resimleri Düzelt/Geliştir penceresi

Referans

Ayrıca Resimleri Düzelt/Geliştir (Correct/Enhance Images) penceresini Düzen ekranındaki veya Yerleşim/Yazdır ekranındaki şekil: Resimleri Düzelt/Geliştir düğmesi (Resim Düzelt/Geliştir) düğmesine tıklatarak açabilirsiniz. Bu durumda, düzeltme/geliştirme işlevleri sadece Önizleme bölümünde seçilen resme uygulanabilir.

Resimleri Düzelt/Geliştir (Correct/Enhance Images) ekranı hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.
Resimleri Düzelt/Geliştir Penceresi

2 Üzerinde ayarlamalar yapacağınız resmi Resimleri Düzelt/Geliştir (Correct/Enhance Images) penceresinin alt kısmında görüntülenen listeden seçin.

Resim, Önizleme bölümünde belirir.

Referans

Yerleşim/Yazdır ekranında yalnızca bir resmin seçilmesi durumunda, küçük resim Önizleme bölümünde belirmez.

3 Önce El İle (Manual) düğmesini ve daha sonra Ayarla (Adjust) düğmesini tıklatın.

4 Sürgüyü ayarlamak istediğiniz öğenin üzerine getirin ve efekt düzeyini ayarlayın.

Aşağıdaki ayarlar mevcuttur:
Parlaklık (Brightness)
Kontrast (Contrast)
Netlik (Sharpness)
Bulanıklık (Blur)
Arkasını Göstermeyi Giderme (Show-through Removal)

şekil: El İle sekmesinin Ayarlanması

Referans

Büyün ayarlamaları sıfırlamak için Varsayılanlar (Defaults) düğmesini tıklatın.

Ayarlamalarla ilgili ayrıntılar için aşağıdaki bölüme bakın.
Resimleri Düzelt/Geliştir Penceresi

5 Seçilen Resmi Kaydet (Save Selected Image) düğmesi veya Tüm Düzeltilen Resimleri Kaydet (Save All Corrected Images) düğmesini tıklatın.

Ayarlanan resimleri yeni dosyalar olarak kaydedebilirsiniz.

Referans

Sadece istediğiniz resmi kaydetmek için Seçilen Resmi Kaydet (Save Selected Image) düğmesini tıklatın. Tüm resimleri seçmek için Tüm Düzeltilen Resimleri Kaydet (Save All Corrected Images) düğmesini tıklatın.

Ayarlanan resimler için sadece JPEG/Exif dosya formatları mevcuttur.

6 Çıkış (Exit) düğmesini tıklatın.

Referans

Ayarlanan resimleri kaydetmeden dosyadan çıkmanız durumunda yapılan ayarlamalar kaybolacaktır.


Vivid Photos Yazdırma

Vivid Photos Yazdırma

Yazdırma işlemi öncesi renkleri vurgulamak için Kağıt Seç (Select Paper) ekranında [image] Vivid Photo (Vivid Photo) seçeneğini işaretleyin.

Dikkat

Bu işlev sadece vivid photo özelliğini destekleyen bir yazıcıda mevcuttur.

Renk düzeltme için ICC Profili kullanıldığında bu ayar kullanılamaz.

şekil: Kağıt Seç ekranındaki Vivid Photo

Referans

Vivid Photo (Vivid Photo)düğmesini seçtiğinizde bile bu efekt sadece yazdırma sonucuna uygulanır. Orijinal resim veya yazdırma ön izlemesi bu ayardan etkilenmez.


Fotoğraf Gürültü Azaltma

Fotoğraf Gürültü Azaltma

Bir fotoğraf, örneğin bir dijital fotoğraf makinesi kullanılarak gece görüntüsü bulunan karanlık bir yerde çekilmişse resimde gürültü belirebilir.

Fotoğraftaki gürültüyü azaltmak ve yazdırılan resimleri daha canlı hale getirmek için Kağıt Seç (Select Paper) ekranında [image] Fotoğraf Gürültü Azaltma (Photo Noise Reduction) seçeneğini işaretleyin.

Dikkat

Renk düzeltme için ICC Profili kullanıldığında bu ayar kullanılamaz.

şekil: Kağıt Seç ekranındaki Fotoğraf Gürültü Azaltma

Referans

Gürültü ciddi boyutlara ulaştığında, Normal (Normal) seçeneğini Güçlü seçeneğiyle değiştirin.

Gürültü Azaltma efekti sadece yazdırma sonucuna uygulanır. Orijinal resim veya yazdırma ön izlemesi bu ayardan etkilenmez.


Fotoğraf Kırpma (Fotoğraf Yazdırma)

Fotoğraf Kırpma (Fotoğraf Yazdırma)

Bir fotoğrafın kırpılması işlemi, gerekli kısımlar seçilerek fotoğraftaki gereksiz kısımların atılması işlemini ifade etmektedir.

Yerleşim/Yazdırma ekranındaki, şekil: Resmi Kırp düğmesi (Resmi Kırp) düğmesini tıklatın.

Beyaz çerçeveyi yazdırılacak kısma götürün ve Tamam düğmesini tıklatın.

şekil: Kırp iletişim kutusu

Referans

Kırpma alanına ilerlemek için fare imlecini beyaz çerçeve içerisine getirin ve sürükleyin. Kırpma alanını ayarlamak için beyaz çizgileri sürükleyin.

Beyaz kesikli çizgileri görüntülemek için [image] Üçüncülerin Kuralı (The Rule of Thirds) seçeneğini işaretleyin. Dengeli bir kompozisyon oluşturmak için kesişen noktalar (beyaz kareler) veya kesikli beyaz çizgilerin herhangi birisini resmin ana öznesine sürükleyin.

Kırpma efekti sadece yazdırma sonucuna uygulanır. Orijinal resim kırpılmaz.

Ayrıntılar için aşağıdaki bölüme bakın.
Kırp İletişim Kutusu


Fotoğraflara Tarih Yazdırma (Fotoğraf Yazdırma)

Fotoğraflara Tarih Yazdırma (Fotoğraf Yazdırma)

Tarih Ayarları (Date Settings) iletişim kutusunu görüntülemek için, Yerleşim/Yazdır ekranında şekil: Tarih Ayarları düğmesi (Tarih Ayarları) düğmesini tıklatın. Fotoğrafın çekildiği tarihi Tarih Ayarları (Date Settings) iletişim kutusundaki Tarihi yazdır seçeneğinde bulunan [image] onay kutusunda ON seçeneğini seçerek yazdırabilirsiniz.

şekil: Tarih Ayarları iletişim kutusu

Referans

Tarih Ayarları (Date Settings) iletişim kutusu tarih yazan metnin rengi, büyüklüğü ve konumunu fotoğrafın yönü ve arka planına uyacak şekilde değiştirebilmenizi sağlar.
Tarih Ayarları İletişim Kutusu (Fotoğraf Yazdırma)

Tarih işletim sisteminizde kısa tarih formatında (yyyy/aa/gg) şeklinde görüntülenir.


Birden Çok Fotoğrafı 1 Sayfaya Yazdırma

Birden Çok Fotoğrafı 1 Sayfaya Yazdırma

Birden fazla fotoğrafın birlikte düzenlenebileceği bir yerleşimi yazdırmak üzere Yerleşim/Yazdır (Layout/Print) ekranındaki Yerleşim düğmesinden seçin.

şekil: Yerleşim/Yazdırma ekranı

Referans

Bir fotoğrafın seçilmesiyle ilgili ayrıntılar için aşağıdaki bölüme bakın.
Bir Fotoğraf Seçme

Mevcut fotoğraf ve yerleşim sayısı ortam türüne bağlı olarak değişebilir.

Fotoğraflar aşağıdaki sırayla düzenlenir.
(örn.) Kenarlıksız (x4)
şekil: Kenarlıksız (x4)

Yazdırma türünü kalitesi Tercihler iletişim kutusundaki Yazdır sekmesindeki Yazdırma Sırası seçeneğinde değiştirebilirsiniz.
Yazdırma sırasını, Tarihe Göre, Ada Göre ve Seçime Göre düğmesinden seçebilirsiniz.
Tercih İletişim Kutusu


Dizin Yazdırma

Dizin Yazdırma

Seçilen fotoğrafların küçük resimleri yazdırılabilir. Dizin yazdırma seçeneği listedeki fotoğrafları işaretlemenizi sağlar ve aynı zamanda fotoğraflarınızın yönetilmesi için de uygundur.

Yazdırmak için Yerleşim/Yazdır (Layout/Print) ekranındaki yerleşim için Dizin (Index) düğmesini seçin.

şekil: Yerleşim/Yazdırma ekranı

Referans

Bir fotoğrafın seçilmesiyle ilgili ayrıntılar için aşağıdaki bölüme bakın.
Bir Fotoğraf Seçme

Aşağıdaki kağıt boyutlarından herhangi birisini seçmeniz durumunda dizin yazdırma kaldırılacaktır.
- Kredi Kartı
- Panorama
- Fine Art A4
- Fine Art A3
- Fine Art A3+

Bir sayfada maksimum 80 küçük resim yazdırılabilir.

Fotoğraflar aşağıdaki sırayla düzenlenir.
(Örn.) Dizin (x20)
şekil: Dizin (x20)

Yazdırma türünü kalitesi Tercihler iletişim kutusundaki Yazdır sekmesindeki Yazdırma Sırası seçeneğinde değiştirebilirsiniz.
Yazdırma türünü, Tarihe Göre, Ada Göre ve Seçime Göre düğmesinden seçebilirsiniz.
Tercih İletişim Kutusu


Vesikalık Fotoğraf Yazdırma (ID Photo Print)

Vesikalık Fotoğraf Yazdırma (ID Photo Print)

Vesikalık fotoğraf yazdırabilirsiniz.

Dikkat

Fotoğraf kullanım şekline bağlı olarak her yerde resmi vesikalık fotoğraf olarak kabul edilmeyebilir.
Ayrıntılar için fotoğrafı göndereceğiniz tarafla irtibata geçin.

Kağıt Seç (Select Paper) düğmesinde 4"x6" seçin ve yazdırmak için Yerleşim/Yazdır (Layout/Print) ekranında gösterilen yerleşimlerden bir vesikalık fotoğraf yerleşimi seçin.

şekil: Yerleşim/Yazdırma ekranı

Referans

Bir fotoğrafın seçilmesiyle ilgili ayrıntılar için aşağıdaki bölüme bakın.
Bir Fotoğraf Seçme

Fotoğraflar aşağıdaki sırayla düzenlenir.
(Örn.) Vesikalık 4,5x3,5cm
şekil: Vesikalık (4,5x3,5cm)

Yazdırma türünü kalitesi Tercihler iletişim kutusundaki Yazdır sekmesindeki Yazdırma Sırası seçeneğinde değiştirebilirsiniz.
Yazdırma türünü, Tarihe Göre, Ada Göre ve Seçime Göre düğmesinden seçebilirsiniz.
Tercih İletişim Kutusu


Fotoğraf Bilgisi Yazdırma

Fotoğraf Bilgisi Yazdırma

Fotoğrafı ve Exif bilgilerini yan yana yazdırmak için Yerleşim/Yazdır (Layout/Print) ekranında Yerleşim için Yakalanan Bilgiler (Captured Info) seçin.

şekil: Yerleşim/Yazdırma ekranı

Referans

Bir fotoğraf seçmek için aşağıdaki bölüme bakın.
Bir Fotoğraf Seçme

Bu işlev sadece "Letter" ve "A4" kağıt boyutu için geçerlidir.


Yerleşimi Değiştirme

Yerleşimi Değiştirme

Her bir sayfa için ayrı ayrı yerleşimleri değiştirebilirsiniz.

Düzen ekranında yerleşimini değiştirmek istediğiniz sayfayı seçin. şekil: Yerleşimi Değiştir düğmesi (Yerleşimi Değiştir) düğmesini tıklatın.
Yerleşimi Değiştir (Change Layout) iletişim kutusundan kullanmak istediğiniz yerleşimi seçin ve Tamam (OK) düğmesini tıklatın.

Albüm

şekil: Yerleşimi Değiştir iletişim kutusu

Dikkat

Seçilebilecek albüm yerleşimleri Kağıt Boyutu, Yön veya seçilen sayfa tipine (ön kapak, iç sayfalar veya arka kapak) göre değişir.

Yeni yerleşimde geçerli yerleşimden farklı bir sayfa başına çerçeve sayısı varsa aşağıdakiler gerçekleşecektir:

Yerleşim çerçevesi sayısı arttırılırsa | : | Sonraki sayfalardaki resimler yeni yerleşimdeki tüm çerçeveleri dolduracak şekilde kayacaktır.
Yerleşim çerçevesi sayısı azaltılırsa | : | Geçerli yerleşim sayfalarındaki tüm resimler sığdırılana kadar gerekli sayıda yeni yerleşim sayfası eklenecektir.

Ön veya arka kapak için seçilmiş yerleşimi daha az yerleşim çerçevesi olan bir yerleşimle değiştirirseniz, yeni yerleşime sığmayan tüm resimler önceki yerleşim sayfasına son eklenen resimden başlanarak silinecektir.

Referans

Tüm sayfaların yerleşimini yeni seçtiğini yerleşimle değiştirmek için [image] Tüm sayfalara uygula (Apply to all pages) onay kutusunu işaretleyin.
Yerleşimi Değiştir İletişim Kutusu

Takvim

şekil: Yerleşimi Değiştir iletişim kutusu

Dikkat

Seçilebilir yerleşimler Kağıt Boyutu ve Yön’e bağlı olarak değişir.

Tüm sayfaların yerleşimleri seçilen yerleşime değiştirilir.

Yerleşim değişimi nedeniyle her bir sayfadan taşan resimler yeni herhangi bir sayfa eklenmeden son sayfaya yerleştirilecektir.

Yerleşim Yazdırma

şekil: Yerleşimi Değiştir iletişim kutusu

Dikkat

Seçilebilir yerleşimler Kağıt Boyutu ve Yön’e bağlı olarak değişir.

Yeni yerleşimde geçerli yerleşimden farklı bir sayfa başına çerçeve sayısı varsa aşağıdakiler gerçekleşecektir:

Yerleşim çerçevesi sayısı arttırılırsa | : | Sonraki sayfalardaki resimler yeni yerleşimdeki tüm çerçeveleri dolduracak şekilde kayacaktır.
Yerleşim çerçevesi sayısı azaltılırsa | : | Geçerli yerleşim sayfalarındaki tüm resimler sığdırılana kadar gerekli sayıda yeni yerleşim sayfası eklenecektir.

Referans

Tüm sayfaların yerleşimini yeni seçtiğini yerleşimle değiştirmek için [image] Tüm sayfalara uygula (Apply to all pages) onay kutusunu işaretleyin.
Yerleşimi Değiştir İletişim Kutusu


Arka Planı Değiştirme

Arka Planı Değiştirme

Her bir sayfanın arka planını değiştirebilirsiniz.

Dikkat

Fotoğraf Yazdırma, Etiket ve Yerleşim Yazdırma’nın arka planını değiştiremezsiniz.

Düzen ekranında, arka planını değiştirmek istediğiniz sayfayı seçin ve şekil: Arka Planı Değiştir düğmesi (Arka Planı değiştir) düğmesini tıklatın.

şekil: Arka Planı Değiştir iletişim kutusu

Arka Planı Değiştir (Change Background) iletişim kutusundan kullanmak istediğiniz arka plan türünü seçin.
Örneklerden seç (Select from samples) seçeneğini seçerseniz Örnekler (Samples) penceresinden kullanmak istediğiniz resmi seçin ve Tamam (OK) düğmesini tıklatın.

Referans

Örneklerden seç (Select from samples), sadece Albüm (Album) seçilmişse görüntülenir.

Tek renk (Single color) seçilmişse, Standart renk (Standard color) veya Özel renk (Custom color) penceresinden kullanmak istediğiniz rengi seçin ve Tamam (OK) düğmesini tıklatın.

şekil: Arka Planı Değiştir iletişim kutusu

Resim dosyası (Image file) seçilmişse, Resim Dosyası Yolu (Image File Path) ve Resim Yerleşimi (Image Layout) seçeneğini ayarlayın ve Tamam (Tamam) düğmesini tıklatın.

şekil: Arka Planı Değiştir iletişim kutusu

Referans

Arka planın ayarlanmasıyla ilgili ayrıntılar için aşağıdaki bölüme bakın.
Arka Planı Değiştir İletişim Kutusu


Fotoğraf Ekleme

Fotoğraf Ekleme

Sayfalara fotoğraf ekleyebilirsiniz.

Düzen ekranında eklemek istediğiniz sayfayı seçin ve şekil: Resim Ekle düğmesi (Resim Ekle) düğmesini tıklatın.

şekil: Resim Ekle iletişim kutusu

Resim Ekle (Add Image) iletişim kutusunun sol paneldeki klasör ağacı alanından eklemek istediğiniz fotoğrafı içeren klasörü seçin ve sağdaki küçük resim penceresinden eklemek istediğiniz fotoğrafı seçin.

Referans

Bir resmi tıklatarak seçebilir veya tekrar tıklatarak seçimini kaldırabilirsiniz. Ayrıca çeşitli fotoğrafları da seçebilirsiniz.

Şuraya ekle (Add to) seçeneğini seçin ve Tamam (OK) düğmesini tıklatın.

Dikkat

Tek sayfaya bir seferde 20’ye kadar resim eklenebilirsiniz.

Toplam olarak bütün sayfalara aynı resimden en fazla 99 tane eklenebilir.

Resim eklenecek sayfa sayısını artırırsanız, 400’den fazla resim ekleyemezsiniz.

Referans

Bir seferde bütün resimleri seçebilirsiniz veya Resim Ekle (Add Image) iletişim kutusunda resim boyutunu ve düzenlemesini değiştirebilirsiniz.
Resim Ekle İletişim Kutusu


Fotoğrafların Konumlarını Değiştirme

Fotoğrafların Konumlarını Değiştirme

Seçilen resimlerin konumlarını değiştirebilirsiniz.

Düzen (Edit) ekranında, şekil: Resim Konumlarını Değiştir düğmesi (Resim Konumlarını Değiştir) düğmesini tıklatın.

şekil: Konumları Değiştir ekranı

Konumlarını değiştirmek istediğiniz hedef ve kaynak resimlerini seçin ve ardından Değiştir (Swap) düğmesini tıklatın.
Konumları değiştirmeyi bitirmek isterseniz, Düzene Geri Dön (Back to Edit) düğmesini tıklatın.


Fotoğrafları Değiştirme

Fotoğrafları Değiştirme

Bir resmi diğeriyle değiştirebilirsiniz.

Düzen ekranında, değiştirmek istediğiniz resmi seçin ve şekil: Seçilen Resmi Değiştir (Seçilen Resmi Değiştir) düğmesini tıklatın.

şekil: Resmi Değiştir iletişim kutusu

Resmi Değiştir (Replace Image) iletişim kutusunun solundaki klasör ağacı alanından değiştirmek istediğiniz resmi içeren klasörü seçin.
Ekranın solundaki küçük pencereden değiştirmek istediğiniz resmi seçin ve Tamam (OK) düğmesini tıklatın.

Halihazırda alınmış olan resimlerden seçmek isterseniz, Alınan Resimler (Imported Images) sekmesini tıklatın ve küçük resim penceresinden değiştirmek istediğiniz kaynak resmi seçin ve Tamam (OK) düğmesini tıklatın.

Dikkat

Resmi Değiştir (Replace Image) iletişim kutusunda birden fazla resim seçemezsiniz.

Referans

Düzen ekranında hedef resim olarak birden fazla resim seçerseniz ve değiştirme işlevini kullanırsanız, tüm resimler Resmi Değiştir (Replace Image) iletişim kutusunda seçilen resimle değişecektir.

İki resmi değiştirirseniz aşağıdaki hedef resim ayarları değiştirilecek kaynak resme uygulanır.
- Konum
- Boyut
- Çerçeve
- Tarihin konumu ve boyutu
Kırpma ve resim yönü uygulanmaz.

Resim Ekle iletişim kutusunda resim boyutunu ve düzenlemesini değiştirebilirsiniz.
Resmi Değiştir İletişim Kutusu


Fotoğrafların Konumlarını ve Boyutlarını Değiştirme

Fotoğrafların Konumlarını ve Boyutlarını Değiştirme

Fotoğrafların konumunu ve boyutunu kesin olarak ayarlayabilirsiniz.

Referans

Düzen ekranında resim taşırken resmin konumunu ve boyutunu değiştirebilirsiniz.
Düzen Ekranı

Konumunu ve boyutunu değiştirmek istediğiniz resmi Düzen ekranında seçin ve şekil: Resmi Düzenle düğmesi (Resmi Düzenle) düğmesini tıklatın veya resmi çift tıklatın.

şekil: Resmi Düzenle iletişim kutusu Konum & Boyut sekmesi

Konum (Position) veya Boyut (Size) seçeneğini ayarlayın ve Tamam (OK) düğmesini tıklatın.

Referans

Resim konumu ve boyutuyla ilgili ayrıntılar için Resmi Düzenle (Edit Image) iletişim kutusundaki Konum & Boyut (Position & Size) sekmesine bakın.
Resmi Düzenle İletişim Kutusu


Fotoğrafları Kırpma

Fotoğrafları Kırpma

Bir fotoğrafın kırpılması işlemi, gerekli kısımlar seçilerek fotoğraftaki gereksiz kısımların atılması işlemini ifade etmektedir.

Kırpmak istediğiniz resmi Düzen ekranında seçin ve şekil: Resmi Düzenle düğmesi (Resmi Düzenle) düğmesini tıklatın veya resmi çift tıklatın.
Resmi Düzenle (Edit Image) iletişim kutusundaki Kırp (Crop) sekmesini tıklatın.

şekil: Resmi Düzenle iletişim kutusu Kırp sekmesi

Kırpılacak alanı değiştirmek için resimdeki beyaz kareleri sürükleyin ve Tamam (OK) düğmesini tıklatın.

Referans

Kırpma ile ilgili ayrıntılar için Resmi Düzenle (Edit Image) iletişim kutusundaki Kırp (Crop) sekmesine bakın.
Resmi Düzenle İletişim Kutusu


Fotoğrafları Çerçeveleme

Fotoğrafları Çerçeveleme

Fotoğraflara çerçeve ekleyebilirsiniz.

Dikkat

Fotoğraf Yazdırma, Etiket ve Yerleşim Yazdırma’daki fotoğraflara çerçeve ekleyemezsiniz.

Çerçevelemek istediğiniz resmi Düzen ekranında seçin ve şekil: Resmi Düzenle düğmesi (Resmi Düzenle) düğmesini tıklatın veya resmi çift tıklatın.
Resmi Düzenle (Edit Image) iletişim kutusundaki Çerçeve (Frame) sekmesini tıklatın.

şekil: Resmi Düzenle iletişim kutusu Çerçeve sekmesi

Çerçeveler (Frames) penceresinden kullanmak istediğiniz çerçeveyi seçin ve Tamam (OK) düğmesini tıklatın.

Dikkat

Çerçeveli fotoğraflara tarih yazdıramazsınız.

Referans

Sayfadaki tüm resimlere uygula (Apply to all images in the page) seçeneğini işaretleyerek seçilen sayfadaki tüm fotoğrafları bir seferde çerçeveleyebilirsiniz.

Fotoğraf çerçeveleri hakkında ayrıntılı bilgi için Resmi Düzenle (Edit Image) iletişim kutusundaki Çerçeve (Frame) sekmesine bakın.
Resmi Düzenle İletişim Kutusu


Fotoğraflara Tarih Yazdırma

Fotoğraflara Tarih Yazdırma

Fotoğrafların üzerine tarih yazdırabilirsiniz.

Üzerine tarih yazdırmak istediğiniz resmi Düzen ekranında seçin ve şekil: Resmi Düzenle düğmesi (Resmi Düzenle) düğmesini tıklatın veya resmi çift tıklatın.
Resmi Düzenle (Edit Image) iletişim kutusundaki Tarih (Date) sekmesini tıklatın.

şekil: Resmi Düzenle iletişim kutusu Tarih sekmesi

Tarihi göster (Show date) seçeneğini işaretleyin.
Konum (Position), Yazı Tipi Boyutu (Font Size) ve Renk (Color) seçeneklerini seçin ve sonra Tamam (OK) düğmesini tıklatın.

Dikkat

Çerçeveli fotoğraflara tarih yazdıramazsınız.

Referans

Tarihi ayarlamakla ilgili ayrıntılı bilgi için Resmi Düzenle (Edit Image) iletişim kutusundaki Tarih (Date) sekmesine bakın.
Resmi Düzenle İletişim Kutusu

Tarih işletim sisteminizde kısa tarih formatında (yyyy/aa/gg) şeklinde görüntülenir.


Fotoğraflara Açıklama Ekleme

Fotoğraflara Açıklama Ekleme

Fotoğraflara yorum ekleyebilirsiniz ve onları albümünüzde görüntüleyebilirsiniz.

(1) Fotoğraf adı
(2) Çekilme tarihi
(3) Açıklamalar
(4) Açıklama kutusu

Dikkat

Fotoğraf Yazdırma, Takvim, Etiketler ve Yerleşim Yazdırma’ya açıklama ekleyemezsiniz.

Açıklama eklemek istediğiniz resmi Düzen ekranında seçin ve şekil: Resmi Düzenle düğmesi (Resmi Düzenle) düğmesini tıklatın veya resmi çift tıklatın.
Resmi Düzenle (Edit Image) iletişim kutusundaki Açıklamalar (Comments) sekmesini tıklatın.

şekil: Resmi Düzenle iletişim kutusu Açıklamalar sekmesi

Açıklama kutusunu göster (Show comment box) seçeneğini işaretleyin.
Görüntüleme istediğiniz öğe için [image] onay kutusunu işaretleyin ve metin kutusuna açıklama girin.
Açıklamanın boyutu, rengi ve konumunu ayarlayın ve Tamam (OK) düğmesini tıklatın.

Referans

Açıklamalar hakkında ayrıntılı bilgi için Resmi Düzenle (Edit Image) iletişim kutusundaki Açıklamalar (Comments) sekmesine bakın.
Resmi Düzenle İletişim Kutusu


Fotoğraflara Metin Ekleme

Fotoğraflara Metin Ekleme

Fotoğraflara metin ekleyebilirsiniz.

Düzen (Edit) ekranındaki şekil: Metin Ekle düğmesi (Metin Ekle) düğmesini tıklatın ve fareyi metin eklemek istediğiniz alanı üzerinde sürükleyin.

şekil: Düzen ekranı ve Metin Kutusunu Düzenle iletişim kutusu

Metin Kutusunu Düzenle (Edit Text Box) iletişim kutusundaki Metin (Text) sekmesini seçin ve metin girin.

Referans

Metin konumunu ve boyutunu değiştirebilirsiniz. Ayrıca metin kutusunun rengini ve çizgisini de ayarlayabilirsiniz.
Metin Kutusunu Düzenle İletişim Kutusu

Girdiğiniz metni değiştirmek isterseniz, değiştirmek istediğiniz metni seçin ve şekil: Metin Kutusunu Düzenle düğmesi (Metin Kutusunu Düzenle) düğmesini tıklatın. Metin kutusunun ayarlarını değiştirmenize olanak tanımak için Metin Kutusunu Düzenle (Edit Text Box) iletişim kutusunu ekranda belirir.


Kaydetme

Kaydetme

Düzenlenen resimleri kaydedebilirsiniz.

Düzen (Edit) ekranındaki veya Yazdırma Ayarları (Print Settings) ekranındaki Kaydet (Save) düğmesini tıklatın.

şekil: Yazdırma Ayarları ekranı

Farklı Kaydet iletişim kutusu görüntülendiğinde, bir klasörü tıklatarak verilerin nereye kaydedilmesini istediğinizi belirtin ve ardından bir dosya adı belirtin ve Kaydet (Save) düğmesini tıklatın.

Referans

Sayfa Yapısı (Page Setup) veya Resimleri Seç (Select Images) ekranında Kaydet (Save) düğmesi görüntülenmez.

Dikkat

Bellekten bir dosya çağırdığınızda ve bunu düzenleyip kaydettiğinizde bellekteki aynı dosya üzerine yazılır.
Belleğe kayıtlı bir dosyayı farklı bir dosya adıyla veya farklı bir yere kaydetmek isterseniz Dosya (File) menüsünden Farklı Kaydet...’i tıklatın ve yeniden kaydedin.


Fotoğrafları Kaydetme

Fotoğrafları Kaydetme

Düzenlenen fotoğrafları kaydedebilirsiniz. Kırpma ve yerleşim bilgileri kaydedilebilir.

Yerleşim/Yazdır (Layout/Print) ekranında Kaydet (Save) düğmesini tıklatın.

şekil: Yerleşim/Yazdırma ekranı

Farklı Kaydet iletişim kutusu görüntülendiğinde, bir klasörü tıklatarak verilerin nereye kaydedilmesini istediğinizi belirtin ve ardından bir dosya adı belirtin ve Kaydet (Save) düğmesini tıklatın.

Referans

Resimleri Seç (Select Images) veya Kağıt Seç (Select Paper) ekranında Kaydet (Save) düğmesi görüntülenmez.

Dikkat

Bellekten bir dosya çağırdığınızda ve bunu düzenleyip kaydettiğinizde bellekteki aynı dosya üzerine yazılır.
Belleğe kayıtlı bir dosyayı farklı bir dosya adıyla veya farklı bir yere kaydetmek isterseniz Dosya (File) menüsünden Farklı Kaydet...’i tıklatın ve yeniden kaydedin.


Kayıtlı Verileri Açma

Kayıtlı Verileri Açma

Easy-PhotoPrint EX’de oluşturulmuş ve kaydedilmiş verileri açabilirsiniz.

Adımlar

1 Menu (Menu) penceresinden Kitaplık (Library) düğmesini tıklatın.

şekil: Ana ekran

Aç iletişim kutusu belirir.

2 Açmak istediğiniz dosyayı seçin ve Aç düğmesini tıklatın.

Düzen veya Kağıt Seç ekranı açılır.

Referans

Easy-PhotoPrint EX aşağıdaki uzantılara sahip dosyaları desteklemektedir.

Easy-PhotoPrint EX Fotoğraf Yazdırma dosyası (.el6)

Easy-PhotoPrint EX Albüm dosyası (.el1)

Easy-PhotoPrint EX Etiketler dosyası (.el2)

Easy-PhotoPrint EX Takvim dosyası (.el4)

Easy-PhotoPrint EX Yerleşim dosyası (.el5)

3 Gerekirse verileri düzenleyin.

Referans

Düzenleme prosedürleriyle ilgili ayrıntılar için aşağıdaki bölümlere bakın.

Albüm Düzenleme

Takvimleri Düzenleme

Etiketleri Düzenleme

Yerleşim Yazdırmayı Düzenleme

Referans

Easy-PhotoPrint EX ile oluşturulan veriler, Menü (Menu) ekranındaki Kitaplık (Library) dışında aşağıdaki adımlarla açılabilir.
- Verileri tıklatın veya çift tıklatın.
- Dosya (File) menüsünden Aç’ı tıklatın ve ardından düzenlenecek verileri seçin.


Kayıtlı verileri nasıl taşıyabilirim (veya kopyalayabilirim)?

Kayıtlı verileri nasıl taşıyabilirim (veya kopyalayabilirim)?

Easy-PhotoPrint EX ile oluşturulmuş ve kaydedilmiş verileri bir klasörden diğerine taşımak (ya da kopyalamak) isterseniz, veriyi ilk kez kaydederken otomatik olarak oluşturulmuş klasörü taşımanız (ya da kopyalamanız) gerekir.

Örneğin, "MyAlbum.el1" olarak adlandırılmış bir dosya kaydettiğinizde bir "MyAlbum.el1.Data" klasörü, "MyAlbum.el1" dosyasını içeren aynı klasörde otomatik olarak oluşturulur. "MyAlbum.el1" dosyasını bir klasörden diğerine taşımak (ya da kopyalamak) istiyorsanız, "MyAlbum.el1.Data" klasörünü de taşıyın (ya da kopyalayın).
"MyAlbumel1.Data" klasörü albümde kullanılan fotoğrafları içerir.

şekil: MyAlbum. el1. Data klasörü şekil: MyAlbum. el1 dosyası

Dikkat

Veri klasörü adını değiştirmeyin; akdi taktirde Easy-PhotoPrint EX ile düzenlediğiniz fotoğrafları görüntüleyemeyeceksiniz.


Yazdırma İşlemi Görüntülenen Resmin Hangi Tarafından Başlar?

Yazdırma İşlemi Görüntülenen Resmin Hangi Tarafından Başlar?

Aşağıda gösterildiği gibi, yazdırma Yerleşim/Yazdırma (Layout/Print) ekranında gösterilen resmin sol kenarından başlar.

Resim okun gösterdiği yönde yazdırılır.

Kağıdın önüne ve arkasında yazdırma ile kağıdı ayarlama hakkındaki ayrıntılar için yazıcı kılavuzunuza bakın.


Eşit Kenar Boşluklarıyla Yazdırma İşlemini Nasıl Yapabilirim?

Eşit Kenar Boşluklarıyla Yazdırma İşlemini Nasıl Yapabilirim?

Kenarlıklı yerleşime yazdırdığınızda, resim ve yazıcıya bağlı olarak, sol ve sağ ya da üst ve alttaki kenar boşlukları diğerinden daha geniş hale gelebilir.

Her zaman eşit kenar boşluklarıyla yazdırmak için Tercihler iletişim kutusunun Gelişmiş sekmesinde [image] Kenar boşluklu bir yerleşim seçerken her zaman resimleri kırp onay kutusunu işaretleyin..
Tercihler İletişim Kutusu

Eşit kenar boşluklarını birer birer uygulamak için fotoğrafı kırpın.
Fotoğraf Kırpma (Fotoğraf Yazdırma)


"C1" veya "C4" nedir?

"C1" veya "C4" nedir?

Bir albüm yazdırıldığında, "C1" ve "C4" gibi etiketler sayfa numaraları olarak yazdırılır.
"C1" ve "C4" sırasıyla ön kapağı ve arka kapağı gösterir.

C1: Ön kapak
C2: Ön kapağın içi
C3: Arka kapağın içi
C4: Arka kapak


Her Bir Ekran ve İletişim Kutusunun Açıklaması

Her Bir Ekran ve İletişim Kutusunun Açıklaması

Easy-PhotoPrint EX, çeşitli ekranlar ve iletişim kutuları içerir. Ayrıntıları ekranda görüntülemek için, kullanmak istediğiniz menü ya da iletişim kutusunun adını tıklatın.

Ana menü ekranı

şekil: Ana ekran

(1) Başlık alanı
Seçilen menünün adı görüntülenir.

(2) Adım düğmesi alanı
Görüntülenen adım düğmelerinin sayısal sırasına uygun devam edin.

(3) İpuçları alanı
Easy-PhotoPrint EX ekranının üstünde bir kılavuz açılır. Kılavuzdaki yönergeleri izlemek fotoğrafları kolayca oluşturmanızı ve yazdırmanızı sağlar.

(4) Yardım (Help) düğmesi
Easy-PhotoPrint EX için bir Yardım görüntüler.

(5) Çıkış (Exit) düğmesi
Easy-PhotoPrint EX’ten çıkar.

Fotoğraf Yazdırma
 | Resimleri Seç Ekranı (Fotoğraf Yazdırma) Kağıt Seç Ekranı Yerleşim/Yazdırma Ekranı Tercih İletişim Kutusu Tarih Ayarları İletişim Kutusu (Fotoğraf Yazdırma) | Kırp İletişim Kutusu Resimleri Düzelt/Geliştir Penceresi Resimleri Karşılaştır İletişim Kutusu
Albüm
 | Sayfa Yapısı Ekranı (Albüm) Resimleri Seç Ekranı Düzen Ekranı Yazdırma Ayarları Ekranı Kapak Seçenekleri İletişim Kutusu Sayfa Sayısı Ayarları İletişim Kutusu Kenar Boşluğu Ayarları İletişim Kutusu Yerleşimi Değiştir İletişim Kutusu Tarih Ayarları İletişim Kutusu | Arka Planı Değiştir İletişim Kutusu Resimleri Düzelt/Geliştir Penceresi Resimleri Karşılaştır İletişim Kutusu Resim Ekle İletişim Kutusu Resmi Değiştir İletişim Kutusu Resmi Düzenle İletişim Kutusu Metin Kutusunu Düzenle İletişim Kutusu Yazdırma Kalitesi Ayarları İletişim Kutusu Yazdırma Ayarları İletişim Kutusu
Takvim
 | Sayfa Yapısı Ekranı (Takvim) Resimleri Seç Ekranı Düzen Ekranı Yazdırma Ayarları Ekranı Yerleşimi Değiştir İletişim Kutusu Tarih Ayarları İletişim Kutusu Arka Planı Değiştir İletişim Kutusu Resimleri Düzelt/Geliştir Penceresi Resimleri Karşılaştır İletişim Kutusu Resim Ekle İletişim Kutusu | Resmi Değiştir İletişim Kutusu Resmi Düzenle İletişim Kutusu Metin Kutusunu Düzenle İletişim Kutusu Yazdırma Kalitesi Ayarları İletişim Kutusu Yazdırma Ayarları İletişim Kutusu Tatil Ayarları İletişim Kutusu Tatil Ekle/Düzenle İletişim Kutusu Takvim Ayarları İletişim Kutusu Genel Takvim Ayarları İletişim Kutusu
Etiketler
 | Sayfa Yapısı Ekranı (Etiketler) Resimleri Seç Ekranı Düzen Ekranı Yazdırma Ayarları Ekranı Tarih Ayarları İletişim Kutusu Resimleri Düzelt/Geliştir Penceresi Resimleri Karşılaştır İletişim Kutusu | Resim Ekle İletişim Kutusu Resmi Değiştir İletişim Kutusu Resmi Düzenle İletişim Kutusu Metin Kutusunu Düzenle İletişim Kutusu Yazdırma Kalitesi Ayarları İletişim Kutusu Yazdırma Ayarları İletişim Kutusu Yazdırma Konumunu Ayarla İletişim Kutusu
Yerleşim Yazdırma
 | Sayfa Yapısı Ekranı (Yerleşim Yazdırma) Resimleri Seç Ekranı Düzen Ekranı Yazdırma Ayarları Ekranı Yerleşimi Değiştir İletişim Kutusu Tarih Ayarları İletişim Kutusu Resimleri Düzelt/Geliştir Penceresi | Resimleri Karşılaştır İletişim Kutusu Resim Ekle İletişim Kutusu Resmi Değiştir İletişim Kutusu Resmi Düzenle İletişim Kutusu Metin Kutusunu Düzenle İletişim Kutusu Yazdırma Kalitesi Ayarları İletişim Kutusu Yazdırma Ayarları İletişim Kutusu


Sayfa Yapısı Ekranı (Albüm)

Sayfa Yapısı Ekranı (Albüm)

Bu ekranda albümleriniz için temel ayarları, düzeni ve arka planı ayarlayabilirsiniz.

şekil: Albüm için Sayfa Yapısı ekranı

1 | Kağıt Boyutu (Paper Size) | Kullanmak istediğiniz sayfa boyutunu seçin.
2 | Yön (Orientation) | Kullanmak istediğiniz sayfa yönünü seçin.
3 | Kapak (Cover) | Ön ve arka kapakların albüme koyulup koyulmayacağını seçin. Seçenekler... (Options...) düğmesini tıklatın ve ön ve arka kapak içlerinin boş bırakılıp bırakılmayacağını belirtin. Kapak (Cover) içinde Yok (None) seçeneğini seçerseniz bu seçenek kullanılamaz. Kapak Seçenekleri İletişim Kutusu
4 | Çift sayfalı albüm (Double page album) | Çift sayfalı albümü seçmek için [image] ’i işaretleyin. Yayılmış (ya da iki sayfa asılından oluşan) sayfa düzeninde, bir resmi sol ve sağ sayfalar arasında düzenleyebilirsiniz.
5 | Sayfa numarası (Page number) | Sayfa numaralarını albümde yazdırmak için [image] ’i işaretleyin. Ayarlar... (Settings...) düğmesini tıkatın, sayfa numaralarının metin konumunu, boyutunu ve rengini değiştirebilirsiniz. Sayfa Sayısı Ayarları İletişim Kutusu
6 | Kenar boşlukları... (Margins...) düğmesi | Ön kapak, iç sayfalar ve arka kapak için kenar boşluklarını ayarlayın. Kenar Boşluğu Ayarları İletişim Kutusu
7 | Tema (Theme) | Kullanmak istediğiniz temayı seçin. Her temanın kendi düzeni, arka planları ve diğer ön ayarı vardır. Bir temayı seçtikten sonra, seçilen temanın düzenini ve arka planını seçebilirsiniz.
8 | Örnek Yerleşim (Sample Layout) | O anda seçilmiş olan düzen ve arka plan görüntülenir.
9 | Düzen... (Layout...) düğmesi | Ön kapak, iç sayfalar ve arka kapak düzenini değiştirin. Ayrıca fotoğrafların üzerine tarihlerin yazdırılıp yazdırılmayacağını belirtebilirsiniz. Yerleşimi Değiştir İletişim Kutusu
10 | Arka plan... (Background...) düğmesi | Ön kapak, iç sayfalar ve arka kapak arka planını değiştirin. Arka Planı Değiştir İletişim Kutusu


Sayfa Yapısı Ekranı (Takvim)

Sayfa Yapısı Ekranı (Takvim)

Bu ekranda takvimleriniz için temel ayarları, düzeni ve arka planı ayarlayabilirsiniz.

şekil: Takvim için Sayfa Yapısı ekranı

1 | Kağıt Boyutu (Paper Size) | Kullanmak istediğiniz sayfa boyutunu seçin.
2 | Yön (Orientation) | Kullanmak istediğiniz sayfa yönünü seçin.
3 | Başlangıç (Start from) | Oluşturmak istediğiniz takvim için tarih aralığını seçin. "Yıl"ı ve "başlangıç ayı"nı aşağıdaki aralıklarda seçebilirsiniz: Yıl: 2006 - 2029 Ay: 1 - 12
4 | Dönem (Period) | Oluşturmak istediğiniz takvim için dönemi seçin. Maksimum 12 ayı kapsayan takvimler oluşturabilirsiniz. Dönem (Period) listesinde seçilebilen dönemler, seçilen dönem düzenine göre değişir. 1-aylık düzen : 1,2,3,4,5,6,7,8,9,10,11,12 2-aylık düzen: 2,4,6,8,10,12
5 | Tatilleri Ayarla... (Set Holidays...) düğmesi | Takviminizdeki tatilleri ayarlayabilirsiniz. Tatil Ayarları İletişim Kutusu
6 | Tasarım (Design) | Kullanmak istediğiniz tasarımı seçin. Kullanılabilen tasarımlar Yön (Orientation)’re göre değişir.
7 | Örnek Yerleşim (Sample Layout) | O anda seçilmiş olan düzen ve arka plan görüntülenir.
8 | Ayarlar... (Settings...) düğmesi | Takviminizdeki tarihler ve haftanın günleri için metin rengini değiştirebilirsiniz. Takvim Ayarları İletişim Kutusu
9 | Arka plan... (Background...) düğmesi | Arka planı değiştirebilirsiniz. Arka Planı Değiştir İletişim Kutusu


Sayfa Yapısı Ekranı (Etiketler)

Sayfa Yapısı Ekranı (Etiketler)

Bu ekranda etiketleriniz için temel ayarları ve düzeni ayarlayabilirsiniz.

şekil: Etiketler için Sayfa Yapısı ekranı

1 | Kağıt Boyutu (Paper Size) | Kullanmak istediğiniz sayfa boyutunu seçin.
2 | Yön (Orientation) | Kullanmak istediğiniz sayfa yönünü seçin.
3 | Tarih yazdır (Print date) | Fotoğrafların üzerine tarih yazdırmak için [image] ’i işaretleyin. Tarih için metin konumunu, boyutunu ve rengini Tarih Ayarları... (Date Settings...) düğmesini tıklatarak değiştirebilirsiniz. Tarih Ayarları İletişim Kutusu
4 | Tüm çerçevelerde aynı resmi kullanın (Use the same image in all frames) | Verilen bir sayfadaki tüm çerçevelere aynı resmi oturtmak için [image] ’i işaretleyin.
5 | Düzenler (Layouts) | Kullanmak istediğiniz düzeni seçin.


Resimleri Seç Ekranı (Fotoğraf Yazdırma)

Resimleri Seç Ekranı (Fotoğraf Yazdırma)

Bu ekranda yazdırmak istediğiniz resimleri seçebilirsiniz.

şekil: Fotoğraf Yazdırma için Resimleri Seç ekranı

1 | Klasör Ağacı Alanı | Sabit diskinizde yer alan klasörlerin bir listesini gösterir. Bir resim dosyası klasörünü seçebilir ve bu klasörün içerdiği küçük resimleri (minyatürleri) görüntüleyebilirsiniz. Easy-PhotoPrint EX diğer uygulamalardan başlatılırsa klasör ağacı alanı görüntülenmeyecektir.
2 | Küçük Resim Penceresi | Seçilen klasörde saklanan tüm resimler, her küçük resim altında kendi dosya adları ile in düşürülmüş boyutta görüntülenir. Hiç fotoğraf seçilmezse tüm küçük resimlerin arka plan rengi beyaz olacak ve kopya sayısı bir ya da daha fazlaysa maviye dönecektir. Kopya sayısını her küçük resmin altındaki şekil: Yukarı ok ve şekil: Aşağı ok düğmelerini kullanarak artırabilir ya da azaltabilirsiniz. Kopya sayısı şekil: Yukarı ok ve şekil: Aşağı ok arasındaki kutuda gösterilir. Resim başına maksimum 99 kopya ve toplam 10.000 kopya seçilebilir.
3 | şekil: Her Resimden Bir Tane Seç düğmesi (Her Resimden Bir Tane Seç) düğmesi | Her küçük resimden bir tane seçer. Tüm resimler zaten seçiliyse bu düğme devre dışıdır.
4 | şekil: Tüm Seçilen Resimleri Temizle düğmesi (Tüm Seçilen Resimleri Temizle) düğmesi | Tüm seçimleri iptal eder. Hiç resim seçili değilse bu düğme devre dışıdır.
5 | şekil: Resimleri Düzelt/Geliştir düğmesi (Resimleri Düzelt/Geliştir) düğmesi | Resimleri Düzelt/Geliştir penceresini görüntüler. Resimleri Düzelt/Geliştir penceresinde, seçilen tüm resimler için düzeltme ve geliştirme fonksiyonlarını yapabilirsiniz. Resimleri Düzelt/Geliştir Penceresi Bu düğme hiçbir resim seçili olmadığında devre dışıdır.
6 | şekil: Resmi Yakınlaştır düğmesi (Resmi Yakınlaştır) düğmesi | Küçük resim penceresinde odaklanmış resmin genişletişmiş bir görünümünü (turuncu bir çerçeve içinde) başka bir pencerede görüntüler. Fotoğraftaki ayrıntıları kontrol edebilirsiniz.
7 | şekil: Küçük Resim Boyut Değiştirme Sürgüsü Küçük Resim Boyut Değiştirme Sürgüsü | Küçük resim penceresinde görüntülenen küçük resimlerin boyutunu, sürgü ile beş boyuttan birini seçerek değiştirebilirsiniz.
8 | Resim Düzenlemesi | Küçük resim penceresinde görüntülenen resimlerin düzenlemesini seçebilirsiniz.
9 | şekil: Alınan Resmi Sil düğmesi (Alınan Resmi Sil) düğmesi | Seçilen resim alanında seçilmiş resimlerin seçimini temizler. Alınan bir resim yoksa ya da seçilen resim alanında seçili bir resim yoksa bu düğme devre dışıdır.
10 | şekil: Tüm Alınan Resimleri Sil düğmesi (Tüm Alınan Resimleri Sil) düğmesi | Seçilen resim alanındaki tüm resim seçimlerini temizler. Hiç resim alınmadığında bu düğme devre dışıdır.
11 | Seçilen Resim Alanı | Seçilen resimlerin küçük resimlerini eklenebilecek resim sayısı ile birlikte görüntüler.


Resimleri Seç Ekranı

Resimleri Seç Ekranı

Bu ekranda yazdırmak istediğiniz resimleri seçebilirsiniz.

şekil: Resimler Seç ekranı

1 Klasör Ağacı Alanı Sabit diskinizde yer alan klasörlerin bir listesini gösterir. Bir resim dosyası klasörünü seçebilir ve bu klasörün içerdiği küçük resimleri (minyatürleri) görüntüleyebilirsiniz.
Easy-PhotoPrint EX diğer uygulamalardan başlatılırsa klasör ağacı alanı görüntülenmeyecektir.
2 Küçük Resim Penceresi Seçilen klasörün içerdi resimlerin minyatürlerini klasör ağacı alanında görüntüler.
Aşağıdaki simgeler, Küçük Resim Penceresinde seçilen küçük resim içinde görünür. ön kapakta yazdırılacak resim(ler), [image] arka kapakta yazdırılacak resimler ve [image] iç sayfalarda yazdırılacak resimler içindir. Seçilen her resim alanına eklenen resimlerin sayısı simgenin yanında görüntülenir.
Turuncu bir çerçeve içindeki herhangi bir küçük resmin genişletilmiş görünümünü alabilirsiniz. Genişletmek istediğiniz küçük resmi seçin ve ardından şekil: Resmi Yakınlaştır düğmesi (Resmi Yakınlaştır) düğmesini tıklatın.
Seçilen küçük resim mavi arka plan ile gösterilecektir.
Küçük resim her tıklatıldığında, arka plan rengi mavi (seçilmiş) ve beyaz (seçilmemiş) olarak değişir.
3 şekil: Tüm Resimleri Seç düğmesi (Tüm Resimleri Seç) düğmesi Küçük resim penceresinde görüntülenen tüm resimleri seçer.
Tüm resimler zaten seçiliyse bu düğme devre dışıdır.
4 şekil: Tüm Seçilen Resimleri Temizle düğmesi (Tüm Seçilen Resimleri Temizle) düğmesi Küçük resim penceresinde seçilmiş olan tüm resimlerin seçimini kaldırır.
Bu düğme, küçük resim penceresinde hiçbir resim seçili olmadığında devre dışıdır.
5 şekil: Resimleri Düzelt/Geliştir düğmesi (Resimleri Düzelt/Geliştir) düğmesi Resimleri Düzelt/Geliştir penceresini görüntüler.
Resimleri Düzelt/Geliştir penceresinde, seçilen tüm resimler için düzeltme ve geliştirme fonksiyonlarını yapabilirsiniz.
Resimleri Düzelt/Geliştir Penceresi
Bu düğme hiçbir resim seçili olmadığında devre dışıdır.
6 şekil: Resmi Yakınlaştır düğmesi (Resmi Yakınlaştır) düğmesi Küçük resim penceresinde odaklanmış resmin genişletişmiş bir görünümünü (turuncu bir çerçeve içinde) başka bir pencerede görüntüler.
Fotoğraftaki ayrıntıları kontrol edebilirsiniz.
7 | şekil: Küçük Resim Boyut Değiştirme Sürgüsü Küçük Resim Boyut Değiştirme Sürgüsü | Küçük resim penceresinde görüntülenen küçük resimlerin boyutunu, sürgü ile beş boyuttan birini seçerek değiştirebilirsiniz.
8 | Resim Düzenlemesi | Küçük resim penceresinde görüntülenen resimlerin düzenlemesini seçebilirsiniz.
9 şekil: Ön Kapağa Al düğmesi (Ön Kapağa Al) düğmesi Küçük resim penceresinde seçilen resmi albümün ön kapağına ekler.
Bu düğme, küçük resim penceresinde hiçbir resim seçili olmadığında devre dışıdır.
Bu düğme, Sayfa Yapısı ekranındaki (Albüm) Kapak için Yok seçildiğinde görüntülenmez.
Sayfa Yapısı Ekranı (Albüm)
10 şekil: İç Sayfalara Al düğmesi (İç Sayfalara Al) düğmesi Küçük resim penceresinde seçilen resmi/resimleri iç sayfalara ekler.
Bu düğme, küçük resim penceresinde hiçbir resim seçili olmadığında devre dışıdır.
11 şekil: Arka Kapağa Al düğmesi (Arka Kapağa Al) düğmesi Küçük resim penceresinde seçilen resmi albümün arka kapağına ekler.
Bu düğme, küçük resim penceresinde hiçbir resim seçili olmadığında devre dışıdır.
Bu düğme, Sayfa Yapısı ekranındaki (Albüm) Kapak için Yok ya da Ön seçildiğinde görüntülenmez.
Sayfa Yapısı Ekranı (Albüm)
12 şekil: Alınan Resmi Sil düğmesi (Alınan Resmi Sil) düğmesi Seçilen resim alanında seçilmiş resimlerin seçimini temizler.
Alınan bir resim yoksa ya da seçilen resim alanında seçili bir resim yoksa bu düğme devre dışıdır.
13 şekil: Tüm Alınan Resimleri Sil düğmesi (Tüm Alınan Resimleri Sil) düğmesi Seçilen resim alanındaki tüm resim seçimlerini temizler.
Hiç resim alınmadığında bu düğme devre dışıdır.
14 Seçilen Resim Alanı (Ön Kapak) Ön kapağa eklenen resimlerin küçük resimleri resimlerin sayısı (ekleme sayısı/eklenebilecek resimlerin sayısı) ile birlikte gösterilir.
Bu alan yalnızca, Sayfa Yapısı ekranındaki (Albüm)Kapak için Ön ya da Ön & Arka seçildiğinde görüntülenir.
Sayfa Yapısı Ekranı (Albüm)
15 Seçilen Resim Alanı (İç Sayfalar) İç sayfalara eklenen resimlerin küçük resimleri, resimlerin sayısı ile birlikte görüntülenir.
İstifleme sıralarını değiştirmek için resimleri sürükleyebilirsiniz.
16 Seçilen Resim Alanı (Arka Kapak) Arka kapağa eklenen resimlerin küçük resimleri resimlerin sayısı (ekleme sayısı/eklenebilecek resimlerin sayısı) ile birlikte gösterilir.
Bu alan yalnızca, Sayfa Yapısı ekranındaki (Albüm) Kapak için Ön & Arka seçilirse görüntülenir.
Sayfa Yapısı Ekranı (Albüm)


Kağıt Seç Ekranı

Kağıt Seç Ekranı

Bu ekranda kullanmak istediğiniz yazıcıyı, kağıt boyutunu ve kağıt türünü seçebilirsiniz.

şekil: Kağıt Seç ekranı

1 | Yazıcı (Printer) | Yazıcı modelleri listelenir. Kullanmak istediğiniz bir yazıcıyı belirtebilirsiniz. Easy-PhotoPrint EX uyumlu mürekkep püskürtmeli yazıcı modellerini sisteminizdeki açılır listede görüntülemek için Yazıcı (Printer) üzerindeki şekil: Aşağı ok ’u tıklatın. Referans Seçilen yazıcının değiştirilebilir bir mürekkep kartuşu varsa Kartuş (Cartridge) seçeneğini seçin.
2 | Kağıt Kaynağı (Paper Source) | Yazıcınızın modeline bağlı olarak kağıt kaynağı seçilebilir. Ayrıntılar için yazıcının yönergeler kılavuzuna bakın.
3 | Vivid Photo (Vivid Photo) | Seçilen yazıcı Vivid Photo fonksiyonunu destekliyorsa Vivid Photo (Vivid Photo) görünür. Seçilen resmi daha canlı ve doğal renklerde yazdırmak için [image] Vivid Photo (Vivid Photo) onay kutusunu işaretleyin.
4 | Fotoğraf Gürültü Azaltma (Photo Noise Reduction) | Dijital kamerayla kaydedilmiş resimlerdeki gürültüyü azaltmak ve daha iyi kalitede yazdırmak için [image] Fotoğraf Gürültü Azaltma (Photo Noise Reduction) onay kutusunu işaretleyin. Normal koşullar altında Normal (Normal) seçeneğini seçin. Eğer hala gürültü sorununuz varsa Sıkı (Strong) seçeneğini seçin.
5 | Kağıt Boyutu (Paper Size) | Kullanılabilir kağıt boyutları bu alanda gösterilir.
6 | Ortam Türü (Media Type) | Kullanılabilir ortam türleri bu alanda gösterilir.


Düzen Ekranı

Düzen Ekranı

Bu ekranda verileri düzenleyebilirsiniz (fotoğraflar ekleyebilirsiniz, yerleşimi vb. değiştirebilirsiniz).

şekil: Düzen ekranı

1 | Düzen Araçları | Fotoğraflar ekleyebilir ve yerleşimi vb. değiştirebilirsiniz. Düzen Araçları
2 | Genel Araçlar (General Tools) | Resimlerin kopyalanması ya da kesilmesi gibi temel düzenleme işlemlerini yapabilirsiniz. Genel Araçlar (General Tools) düğmesini gizleyebilirsiniz. Genel Araçlar
3 | Sıra (Order) | Seçilen resimlerin, metnin ve açıklamaların istifleme sırasını değiştirebilirsiniz. Düzen (Edit) ekranı göründüğünde Sıra (Order) genelde gizlenir. Sıra
4 | Hizala/Dağıt (Align/Distribute) | Seçilen resimleri, metni ve açıklamaları hizalayabilir ve dağıtabilirsiniz. Düzen (Edit) ekranı göründüğünde Hizala/Dağıt (Align/Distribute) genelde gizlenir. Hizala/Dağıt
5 | İç Sayfalar (Inside Pages) | Seçilen sayfayı önizleyebilirsiniz. Önizleme bölümünde resimleri, metni ve açıklamaları seçebilir, taşıyabilir ve boyutlarını değiştirebilirsiniz.
6 | şekil: Önceki Sayfaya Geri Dön düğmesi (Önceki Sayfaya Geri Dön) düğmesi şekil: Sonraki Sayfaya Taşı düğmesi (Sonraki Sayfaya Taşı) düğmesi | Önceki ya da sonraki sayfaya gidebilirsiniz. Geçerli sayfanın numarası görüntülenir.
7 | şekil: Sayfa Konumunu Ayarla düğmesi (Sayfa Konumunu Ayarla) düğmesi | Önizleme bölümünde sayfa genişletildiğinde sayfanın konumunu değiştirebilirsiniz. şekil: Sayfa Konumunu Ayarla düğmesi ’ni tıklatırsanız, imleç şeklini şekil: El işareti olarak değiştirecektir. Sayfayı görünmesini istediğiniz yere sürükleyin. Genişletilmediğinde, sayfayı sürükleyemezsiniz.
8 | şekil: Yakınlaştır/Uzaklaştır düğmesi (Yakınlaştır/Uzaklaştır) düğmesi | Sayfanın genişletilmiş ya da düşürülmüş önizlemesini görüntüler. şekil: Yakınlaştır düğmesi düğmesini her tıklattığınızda önizleme sayfası 2 kat büyür. şekil: Uzaklaştır düğmesi düğmesini her tıklattığınızda önizleme yaptığınız sayfa 1/2 oranında küçülür. Büyütme aralığı 1, 2, 4, 8 ve 16’dır.
9 | Sayfa Listesi | Oluşturulan sayfaların bir listesini görüntüler. Bir sayfayı önizlemek için tıklatabilirsiniz. Bir albüm oluştururken, hem ön hem de arka kapak görüntülenir.
10 | Kaydet (Save) düğmesi | Geçerli değişiklikleri sabit sürücüye kaydedebilirsiniz. Kaydetme

Referans

Araç düğmelerini görüntülemek için şekil: Aşağı ok düğmesini tıklatın. Bunları gizlemek için şekil: Yukarı ok ’u tıklatın.
Genel Araçlar (General Tools), Sıra (Order) ve Hizala/Dağıt (Align/Distribute) öğelerini aynı anda görüntüleyemezsiniz.

Düzen Araçları

şekil: Düzenleme Araçları

1 | şekil: Önceki Sayfaya Ekle düğmesi (Önceki Sayfaya Ekle) düğmesi | Seçilen sayfanın önüne yeni bir sayfa ekler. Bu düğme, bir albüm ön kapağını ya da bir takvimi düzenlediğinizde devre dışıdır.
2 | şekil: Sonraki Sayfaya Ekle düğmesi (Sonraki Sayfaya Ekle) düğmesi | Seçilen sayfanın arkasına yeni bir sayfa ekler. Bu düğme, bir albüm arka kapağını ya da bir takvimi düzenlediğinizde devre dışıdır.
3 | şekil: Yerleşimi Değiştir düğmesi (Yerleşimi Değiştir) düğmesi | Seçilen sayfanın yerleşimini değiştirmenize olanak tanımak için Yerleşimi Değiştir iletişim kutusunu görüntüler. Yerleşimi Değiştirme Yerleşimi Değiştir İletişim Kutusu
4 | şekil: Arka Planı Değiştir düğmesi (Arka Planı Değiştir) düğmesi | Seçilen sayfanın arka planını değiştirmenize olanak tanımak için Arka Planı Değiştir iletişim kutusunu görüntüler. Bu düğme, etiketleri ya da yerleşimi düzenlediğinizde devre dışıdır. Arka Planı Değiştirme Arka Planı Değiştir İletişim Kutusu
5 | şekil: Resim Ekle düğmesi (Resim Ekle) düğmesi | Seçilen sayfaya resimler eklemenize olanak tanımak için Resim Ekle iletişim kutusunu görüntüler. Fotoğraf Ekleme Resim Ekle İletişim Kutusu
6 | şekil: Resim Konumlarını Değiştir düğmesi (Resim Konumlarını Değiştir) düğmesi | Sayfalardaki resimleri seçebilir ve seçilen resimlerin konumlarını değiştirebilirsiniz. Fotoğrafların Konumlarını Değiştirme
7 | şekil: Seçilen Resmi Değiştir düğmesi (Seçilen Resmi Değiştir) düğmesi | Seçilen resmi bir başkası ile değiştirmenize olanak tanımak için Resmi Değiştir iletişim kutusunu görüntüler. Fotoğrafları Değiştirme Resmi Değiştir İletişim Kutusu
8 | şekil: Resmi Düzenle düğmesi (Resmi Düzenle) düğmesi | Seçilen resmin ayarlarını değiştirmenize olanak tanımak için Resmi Düzenle iletişim kutusunu görüntüler. Fotoğrafların Konumlarını ve Boyutlarını Değiştirme Fotoğrafları Kırpma Fotoğrafları Çerçeveleme Fotoğraflara Tarih Yazdırma Fotoğraflara Açıklama Ekleme Resmi Düzenle İletişim Kutusu
9 | şekil: Sola Döndür düğmesi (Sola Döndür) düğmesi | Resmi saat yönünün tersinde 90 derece döndürür.
10 | şekil: Sağa Döndür düğmesi (Sağa Döndür) düğmesi | Resmi saat yönünde 90 derece döndürür.
11 | şekil: Takvimi Kur düğmesi (Takvimi Kur) düğmesi | Takviminiz için stil, renk ve fotoğraf konumunu ayarlamanızı sağlayan Takvim Ayarları iletişim kutusunu gösterir. Bu düğme yalnızca bir takvimi düzenlediğinizde görüntülenir. Takvim Ayarları İletişim Kutusu
12 | şekil: Dönem/Tatil Kur düğmesi (Dönem/Tatil Kur) düğmesi | Tarih aralığını, dönemini ve tatilleri ayarlamanıza olanak tanıyan Genel Takvim Ayarları iletişim kutusunu görüntüler. Bu düğme yalnızca bir takvimi düzenlediğinizde görüntülenir. Genel Takvim Ayarları İletişim Kutusu
13 | şekil: Metin Ekle düğmesi (Metin Ekle) düğmesi | İmlecin şekli şekil: Metin Ekle imleci olarak değişecektir. İmleci metnin görünmesini istediğiniz boşluğa sürüklerseniz, Metin Düzenle Kutusu iletişim kutusu ekranda görünecektir. Fotoğraflara Metin Ekleme Metin Kutusunu Düzenle İletişim Kutusu
14 | şekil: Metin Kutusunu Düzenle düğmesi (Metin Kutusunu Düzenle) düğmesi | Seçilen metin kutusunun ayarlarını değiştirmenize olanak tanımak için Metin Kutusunu Düzenle iletişim kutusunu görüntüler. Metin Kutusunu Düzenle İletişim Kutusu
15 | şekil: Resimleri Düzelt/Geliştir düğmesi (Resimleri Düzelt/Geliştir) düğmesi | Resimleri Düzelt/Geliştir penceresini görüntüler. Bu pencere, seçilen resimleri düzeltmenize/geliştirmenize olanak tanır. Resimleri Düzeltme ve Geliştirme Resimleri Düzelt/Geliştir Penceresi

Genel Araçlar

şekil: Genel Araçlar

1 | şekil: Son İşlemi Geri Al düğmesi (Son İşlemi Geri Al) düğmesi | Önceki işlemi iptal eder.
2 | şekil: Geri Alınan İşlemi Yinele düğmesi (Geri Alınan İşlemi Yinele) düğmesi | Geri alınmış bir işlemi yineler.
3 | şekil: Sil düğmesi (Sil) düğmesi | Seçilmiş resmi, metni ya da sayfayı siler. Seçilen resme eklenmiş herhangi bir açıklama da silinecektir.
4 | şekil: Kes düğmesi (Kes) düğmesi | Seçilmiş resmi ya da metni keser. Sayfaları ya da açıklamaları kesemezsiniz.
5 | şekil: Kopyala düğmesi (Kopyala) düğmesi | Seçilmiş resmi ya da metni kopyalar. Sayfaları ya da açıklamaları kopyalayamazsınız.
6 | şekil: Yapıştır düğmesi (Yapıştır) düğmesi | Kopyalanmış (ya da kesilmiş) resmi ya da metni yapıştırır.

Sıra

1 | şekil: En Üste Getir düğmesi (En Üste Getir) düğmesi | Seçilmiş resmi diğer resimlerin önünde görüntüler.
2 | şekil: En Alta Gönder düğmesi (En Alta Gönder) düğmesi | Seçilmiş resmi diğer resimlerin arkasında görüntüler.
3 | şekil: Bir Üste Getir düğmesi (Bir Üste Getir) düğmesi | Seçilmiş resmi bir katman yukarıya taşır.
4 | şekil: Bir Alta Gönder düğmesi (Bir Alta Gönder) düğmesi | Seçilmiş resmi bir katman alta taşır.

Hizala/Dağıt

1 | şekil: Üste Hizala düğmesi (Üste Hizala) düğmesi | Seçilen resimleri, tüm resimlerin üst kenarları en üstteki resmin üst kenarı ile hizalanacak şekilde düzenler.
2 | şekil: Alta Hizala düğmesi (Alta Hizala) düğmesi | Seçilen resimleri, resimlerin alt kenarları en alttaki resmin alt kenarı ile hizalanacak şekilde düzenler.
3 | şekil: Ortaya Hizala düğmesi (Ortaya Hizala) düğmesi | Seçilen resimleri, orta noktaları, en üst resmin üst kenarı ile en alt resmin alt kenarının arasındaki orta noktaya hizalanacak şekilde düzenler.
4 | şekil: Dikey Dağıt düğmesi (Dikey Dağıt) düğmesi | Seçilen resimleri, en üst resmin üst kenarı ile en alt resmin alt kenarının arasında dikey olarak eşit aralıklarla dağılacak şekilde düzenler.
5 | şekil: Sağa Hizala düğmesi (Sağa Hizala) düğmesi | Seçilen resimleri, tüm resimlerin sağ kenarları en sağdaki resmin sağ kenarı ile hizalanacak şekilde düzenler.
6 | şekil: Sola Hizala düğmesi (Sola Hizala) düğmesi | Seçilen resimleri, tüm resimlerin sol kenarları en sağdaki resmin sol kenarı ile hizalanacak şekilde düzenler.
7 | şekil: Ortaya Hizala düğmesi (Ortaya Hizala) düğmesi | Seçilen resimleri, orta noktaları, en üst resmin üst kenarı ile en alt resmin alt kenarının arasında yatay olarak dağılacak şekilde düzenler.
8 | şekil: Yatay Dağıt düğmesi (Yatay Dağıt) düğmesi | Seçilen resimleri, en sol resmin sol kenarı ile en sağ resmin sağ kenarının arasında yatay olarak eşil aralıklarla orta noktanın seçilen tüm resimlerin merkezi olacağı şekilde düzenler.
9 | Canvas’a Göre (Relative to Canvas) | Seçilen resimleri sayfanın üst, alt, sağ ve sol kenar ayarlarına göre düzenlemek için [image] ’i işaretleyebilirsiniz.


Yerleşim/Yazdırma Ekranı

Yerleşim/Yazdırma Ekranı

Bu ekranda kullanmak istediğiniz yerleşimi seçebilir ve fotoğrafları bu yerleşimin içinde yazdırabilirsiniz.

şekil: Yerleşim/Yazdırma ekranı

1 | şekil: Sola Döndür düğmesi (Sola Döndür) düğmesi (*1) | Önizleme içinde seçilen resim saat yönünün tersinde 90 derece döner.
2 | şekil: Sağa Döndür düğmesi (Sağa Döndür) düğmesi (*1) | Önizleme içinde seçilen resim saat yönünde 90 derece döner.
3 | şekil: Resmi Kırp düğmesi (Resmi Kırp) düğmesi | Kırp iletişim kutusunu görüntüler. Kırp iletişim kutusunda kırpma alanını belirtebilirsiniz. Kırp İletişim Kutusu
4 | şekil: Tarih Ayarları düğmesi (Tarih Ayarları) düğmesi (*1) | Tarih Ayarları iletişim kutusunu görüntüler. Fotoğrafa bir tarih yazdırır. Tarih Ayarları iletişim kutusunda tarih için metin konumu ve boyutu gibi gelişmiş ayarları yapabilirsiniz. Tarih, dijital kameraya Exif verisi olarak kaydedilen resmin çekildiği tarihtir. Eğer dijital kamerada bir Exif verisi yoksa, resmin değiştirildiği tarih yazdırılacaktır. Tarih Ayarları İletişim Kutusu (Fotoğraf Yazdırma)
5 | şekil: Resimleri Düzelt/Geliştir düğmesi (Resimleri Düzelt/Geliştir) düğmesi (*1) | Resimleri Düzelt/Geliştir penceresini görüntüler. Resimleri Düzelt/Geliştir penceresinde, Önizlemede gösterilen tüm resimlerde düzeltme ve geliştirme fonksiyonlarını gerçekleştirebilirsiniz. Resimleri Düzelt/Geliştir Penceresi
6 | Yerleşim | Kullanmak istediğiniz yerleşimi seçin. Önizleme uygun şekilde değişir. Mevcut yerleşimler kullanılacak yazıcı, kağıt boyutu ve ortam türüne bağlı olarak değişir.
7 | Önizleme | Bir önizleme resmi görünecektir Resmi çift tıklatarak kırpabilirsiniz.
8 | şekil: Önceki Sayfaya Geri Dön düğmesi (Önceki Sayfaya Geri Dön) düğmesi şekil: Sonraki Sayfaya Taşı düğmesi (Sonraki Sayfaya Taşı) düğmesi | Önceki ya da sonraki sayfaya gidebilirsiniz. Geçerli sayfanın numarası görüntülenir.
9 | Sayfa | Seçilen resimlerin küçük resimleri yazdırma sırasında görünür. Küçük resmi tıklatarak yazdırma resmini Önizlemede görüntüleyebilirsiniz.
10 | Yazdır (Print) düğmesi | Yazdırmayı başlatır.
11 | Kaydet (Save) düğmesi | Geçerli değişiklikleri sabit sürücüye kaydedebilirsiniz. Fotoğrafları Kaydetme

*1: Bu düğmeler, Yerleşim içinde Dizin ya da fotoğraf bilgileri seçildiğinde devre dışıdır.


Yazdırma Ayarları Ekranı

Yazdırma Ayarları Ekranı

Bu ekranda yazdırma ayarlarınızı ayarlayabilir ve yazdırmaya başlayabilirsiniz.

şekil: Yazdırma Ayarları ekranı

1 | Yazıcı (Printer) | Kullanmak istediğiniz yazıcıyı seçin. Seçilen kağıt boyutunu destekleyen (ve o anda bilgisayar sisteminize yüklenmiş olan) Easy-PhotoPrint EX-uyumlu yazıcılar açılır liste kutusunda görüntülenir. Referans Seçilen yazıcının değiştirilebilir bir mürekkep kartuşu varsa Kartuş’u seçin.
2 | Kağıt Boyutu (Paper Size) | Sayfa Yapısı (Page Setup) ekranında seçilmiş sayfa boyutunu görüntüler.
3 | Ortam Türü (Media Type) | Kullanmak istediğiniz ortam türünü seçin.
4 | Çift Taraflı Yazdırma (Duplex Printing) | Sayfanın her iki tarafında da yazdırmak için [image] ’i işaretleyin. Seçilen ortam türü çift taraflı yazdırmayı desteklemediğinde bu fonksiyon kullanılamaz. Çift taraflı yazdırmayı desteklemeyen bir yazıcı seçildiğinde bu onay kutusu görüntülenmez.
5 | Otomatik (Automatic) | Otomatik çift taraflı yazdırma için [image] ’i işaretleyin. Çift Taraflı Yazdırma (Duplex Printing) onay kutusundaki işaret kaldırıldığında [image] bu fonksiyon kullanılamaz. Otomatik çift taraflı yazdırmayı ya da çift taraflı yazdırmayı desteklemeyen bir yazıcı seçtiğinizde bu onay kutusu görüntülenmez. Yalnızca otomatik çift taraflı yazdırmayı destekleyen bir yazıcı seçtikten sonra [image] Çift Taraflı Yazdırma (Duplex Printing) onay kutusunu işaretlerseniz, [image] Otomatik (Automatic) onay kutusunun işaretini kaldıramazsınız.
6 | Kopya Sayısı (Copies) | Yazdırmak istediğiniz kopya sayısını ayarlayın. Kopya sayısını 1-999 arasında ayarlayabilirsiniz.
7 | Kağıt Kaynağı (Paper Source) | Kağıt kaynağını seçin.
8 | Yazdırma Kalitesi (Print Quality) | Yazdırma kalitesini seçin. Yazdırma kalitesini istediğiniz gibi ayarlamak için Özel seçeneğini seçin ve Kalite Ayarları... (Quality Settings...) düğmesini tıklatın. Bazı yazıcılar Özel seçeneğini görüntüleyemeyebilir. Yazdırma Kalitesi Ayarları İletişim Kutusu
9 | Kenarlıksız Yazdırma (Borderless Printing) | Fotoğrafları kenarlıksız yazdırmak için [image] ’i işaretleyin.
10 | Gelişmiş... (Advanced...) düğmesi | Kenarlıksız yazdırma için yazdırma aralığını ve çıkıntısını ayarlayabilirsiniz. Yazdırma Ayarları İletişim Kutusu
11 | Önizleme | Yazdırma önizlemesini görüntüler.
12 | şekil: Önceki Sayfaya Geri Dön düğmesi (Önceki Sayfaya Geri Dön) düğmesi şekil: Sonraki Sayfaya Taşı düğmesi (Sonraki Sayfaya Taşı) düğmesi | Önceki ya da sonraki sayfaya gidebilirsiniz. Geçerli sayfanın numarası görüntülenir.
13 | şekil: Sayfa Konumunu Ayarla düğmesi (Sayfa Konumunu Ayarla) düğmesi | Önizleme bölümünde sayfa genişletildiğinde sayfanın konumunu değiştirebilirsiniz. şekil: Sayfa Konumunu Ayarla düğmesi ’ni tıklatırsanız, imleç şeklini şekil: El işareti olarak değiştirecektir. Sayfayı görünmesini istediğiniz yere sürükleyin. Genişletilmediğinde, sayfayı sürükleyemezsiniz.
14 | şekil: Yakınlaştır/Uzaklaştır düğmesi (Yakınlaştır/Uzaklaştır) düğmesi | Sayfanın genişletilmiş ya da düşürülmüş önizlemesini görüntüler. şekil: Yakınlaştır düğmesi düğmesini her tıklattığınızda, ilgili sayfa 2 kat büyür. şekil: Uzaklaştır düğmesi düğmesini her tıklattığınızda önizleme yaptığınız sayfa 1/2 oranında küçülür. Büyütme aralığı 1, 2, 4, 8 ve 16’dır.
15 | Yazdır (Print) düğmesi | Yazdırmayı başlatır.
16 | Kaydet (Save) düğmesi | Geçerli değişiklikleri sabit sürücünüze kaydedebilirsiniz. Kaydetme
17 | Yazdırma Konumu... (Print Position...) düğmesi | Yazdırma konumunu ayarlamanızı sağlar. Bu düğme yalnızca etiketleri yazdırırken görüntülenir. şekil: Sayfa Konumu düğmesi Yazdırma Konumunu Ayarla İletişim Kutusu


Tercih İletişim Kutusu

Tercih İletişim Kutusu

Bu iletişim kutusunda, Fotoğraf Yazdırma ayarlarını belirtebilirsiniz.

Tercihler (Preferences) iletişim kutusunu görüntülemek için, Dosya menüsünden Tercihler...’i seçin.

Aşağıdaki ayarlar yalnızca Fotoğraf Yazdırma modunda kullanılabilir.

Yazdırma sekmesi

şekil: Tercihler iletişim kutusunun Yazdırma sekmesi

1 | Yazdırma işini sayfa sayfa biriktir (Spool print job page by page) | Bir yazdırma işini sayfa sayfa biriktirip biriktirmeyeceğinizi belirlemenize olanak tanır. İşi sayfa biriktirmek için [image] ’i işaretleyin.
2 | Kopya sayısı (Number of copies) | Yazdırılacak kopya sayısını 1-999 arasında ayarlayın.
3 | Yazdırma Sırası (Printing Order) | Resimlerin yazdırma sırasını belirleyin. Fotoğrafın çekildiği tarihe göre kronolojik sırada yazdırmak için Tarihe Göre (By Date) seçeneğini seçin. Dosya adına göre alfabetik sırada yazdırmak için Ada Göre (By Name) seçeneğini seçin. Resim Seçimi (By Selection) ekranındaki seçimin sırasında yazdırmak için Seçime Göre seçeneğini seçin.
4 | Kenarlıksız yazdırma için uzantı miktarı (Amount of extension of borderless printing) | Varsayılan (Default), Büyük (Large), Orta (Medium), Küçük (Small) ve Yok (None) arasından kenarlıksız yazdırma için uzantı miktarını seçin.
5 | Yazdırma Kalitesi (Print Quality) | Varsayılan (Default) ve Kalite Önceliği arasından yazdırma kalitesini seçin. Kalite Önceliği seçilirse resimler yüksek kalitede ancak biraz yavaş yazdırılır. İki seçenekten birinin seçilmesi ayarların birleşimine göre aynı yazdırma kalitesini verebilir.
6 | Seçenek... (Option...) düğmesi | Yazdırma Kalitesi ayarlamak için Yazdırma Kalitesi Seçenekleri (Print Quality Options) iletişim kutusunu gösterir. şekil: Yazdırma Kalitesi Seçenekleri iletişim kutusu Seçenekler... (Option...) düğmesi, yazıcıya bağlı olarak görünmeyebilir.
 |  | [Kalite Önceliği]’ni seçtiğinizde en iyi kalitede yazdırır (Print with the best quality when you select [Quality Priority]) | Yazdırma Kalitesi için Kalite Önceliği seçildiğinde en iyi kalitede yazdırmak için [image] bu onay kutusunu seçin.
7 | Varsayılanlar (Defaults) düğmesi | Ayarı varsayılan değerine döndürür.

Gelişmiş sekmesi

şekil: Tercihler iletişim kutusunun Gelişmiş sekmesi

1 | Resim (Image) | Yazdırma için renk düzeltme (Color correction for printing) | Otomatik Resim Düzeltmeyi Etkinleştir (Enable Auto Image Fix) | Yazdırırken Exif bilgileri temelinde resimleri optimize eder. Resim ile herhangi bir Exif bilgisi kaydedilmemişse, dijital kameradan ya da tarayıcıdan alınan fotoğrafın renk tonları düzeltilecektir.
Yok (None) | Resimleri renk düzeltmesi olmadan yazdırmak istediğinizde bunu seçin.
ICC Profilini Etkinleştir (Enable ICC Profile) Aşağıdaki iki seçenek arasından seçim yapabilirsiniz:
Algısal (Perceptual): İnsanların tercih ettiği renk tonları ile yazdırmak istediğinizde bunu seçin.
Göreli Renkölçüm (Relative Colorimetric): Fotoğrafları orijinal resme yakın renklerde yazdırmak istediğinizde bunu seçin.
2 | Döndür/Kırp’ı aynı resimlere aynı şekilde uygula (Apply Rotate/Crop to the same images in the same manner) | Bir resim için belirttiğinize döndürme ve kırpma efektini, o resmin birden fazla kopyalarını yazdırdığınızda tüm kopyalarına uygulamak için [image] bu onay kutusunu işaretleyin.
3 Yatay resimler seçilen yerleşime göre döndürüldüğünde (When landscape images are rotated depending on the selected layout) Kenarlıksız (x2) ve Kenarlıklı (yarım) gibi dikey bir yerleşimi yatay bir resim için seçtiğinizde, istediğiniz bir yönü seçin.

Yerleşimler resmin döndürülmesini gerektirir:
(örn.)
Kenarlıksız (x2) | Kenarlıklı (yarım)
Sola döndür | Orijinal resim | Sağa döndür

Dikey resimler seçilen yöne ters döner.
4 | Yerleşim (Layout) | Kenar boşluklu bir yerleşim seçerken her zaman resimleri kırp (Always crop images when selecting a layout with margins) | Kenar boşluklu bir yerleşim seçtiğinizde resimlerin her zaman kırpılıp kırpılmayacağını ayarlayın. Kenarlıksız Yerleşim seçildiğinde resim her zaman kırpılır.
5 Kenar boşluklu bir yerleşim seçerken kenar boşluklarını minimuma ayarla (Set margins to the minimum when you select the layout with the margins) Önerilen yazdırma alanından taşan kısmın yazdırılıp yazdırılmayacağını belirtin. Önerilen yazdırma alanı içinde yazdırmak için [image] bu onay kutusunun işaretini kaldırın. Önerilen yazdırma alanından taşan kısmı yazdırmak için [image] bu onay kutusunun işaretleyin.
Yazıcı, kağıt boyutu ya da ortam türü kenarlıksız yazdırmayı desteklemiyorsa resim uygun şekilde yazdırılmayabilir.
6 | Yerleşimde dizin seçildiğinde dosya adını yazdır (Print filename when you select the index in layout) | Bir dizin yazdırmada her resmin altında dosya adını yazdırıp yazdırmayacağınız seçin.
7 | Tüm A4 ve Letter yerleşimlerinin önizlemesi (Preview all layouts of A4 and Letter) | Yerleşim/Yazdırma ekranında, tüm A4 ve letter yerleşimleri için önizleme yapılıp yapılmayacağını belirtin. Yerleşimlerin bir kısmını Diğerleri içinde görüntülemek için [image] bu onay kutusunun işaretini kaldırın. Bazı gizlenen kısımları görüntülemek için Diğerleri’ni tıklatın.
8 | Varsayılanlar (Defaults) düğmesi | Ayarı varsayılan değerine döndürür.


Tarih Ayarları İletişim Kutusu (Fotoğraf Yazdırma)

Tarih Ayarları İletişim Kutusu (Fotoğraf Yazdırma)

Bu iletişim kutusunda tarih için metin konumu, boyutu ve rengini ayarlayabilirsiniz.

Tarih Ayarları (Date Settings) iletişim kutusunu görüntülemek için, Fotoğraf Yazdırma modundaki Yerleşim/Yazdır ekranında şekil: Tarih Ayarları düğmesi (Tarih Ayarları) düğmesini tıklatın.

şekil: Tarih Ayarları iletişim kutusu

1 | Tarih yazdır (Print date) | Fotoğrafların üzerine tarih yazdırmak için [image] ’i işaretleyin.
2 | Konum (Position) | Tarihin için yazdırma konumu ayarlayın. Resim döndürüldüyse tarihin yazdırılan konumu değişmez.
3 | Yazı Tipi Boyutu (Font Size) | Tarih için bir metin boyutu seçebilirsiniz: Büyük, Orta (Medium), Küçük ya da Çok Küçük.
4 | Renk (Color) | Tarih için metin rengini seçin. Varsayılan renge geri dönmek için Varsayılan (Default) düğmesini tıklatabilirsiniz.
5 | Tüm resimlere uygula (Apply to all images) | Tarih ayarlarını tüm resimlere uygulamak için [image] onay kutusunu işaretleyin.
6 | Varsayılanlar (Defaults) düğmesi | Ayarı varsayılan değerine döndürür.


Kırp İletişim Kutusu

Kırp İletişim Kutusu

Bu iletişim kutusunda resmi kırpabilirsiniz.

Kırp (Crop) iletişim kutusunu görüntülemek için, Fotoğraf Yazdırma’daki Yerleşim/Yazdır ekranında şekil: Resmi Kırp düğmesi (Resmi Kırp) düğmesini tıklatın.

şekil: Kırp iletişim kutusu

1 | Kesintisiz beyaz çizgi (Kırpma alanı) | Kırpma alanını gösterir. İmleci kırpma alanının içindeyken tıklatıp sürükleyerek kırpma alanını taşıyabilirsiniz. Dikdörtgenlerin veya kırpma alanının köşelerinin herhangi birini sürükleyerek alanının boyutunu ayarlayabilirsiniz.
2 | Kesikli beyaz çizgi (Üçüncülerin Kuralı) | Üçüncülerin Kuralını gösterir. Kırpma alanını taşımak için fare imlecini kesikli beyaz çizgilerin kesişimindeki bir beyaz çerçevenin içinde tıklatın ve sürükleyin. Dengelenmiş bir resim oluşturmak için arka planı ve ana nesneyi kesikli beyaz çizgiler boyunca ya da kesişimlerine yerleştirin.
3 | Kesintisiz kırmızı çizgi | Kenarlıksız yazdırma için yazdırma alanını gösterir
4 | Üçüncülerin Kuralını (The Rule of Thirds) | Üçüncülerin Kuralının görüntülenip görüntülenmeyeceğini belirtin. Üçüncülerin Kuralının görüntülemek için [image] Üçüncülerin Kuralı (The Rule of Thirds) onay kutusunu işaretleyin.
5 | Kırp (Crop) | Resmin kırpılıp kırpılmayacağını belirtin. Resmi kırpmak istemiyorsanız [image] Kırp (Crop) onay kutusunun işaretini kaldırın. Bu durumda, kırpma alanı ve Üçüncülerin Kuralı görünmez. Kenar boşluksuz bir yerleşim seçtiğinizde resmin kenar boşlukları her zaman kırpılır. Bu durumda [image] Kırp (Crop) onay kutusunun işaretini kaldıramazsınız.


Resimleri Düzelt/Geliştir Penceresi

Resimleri Düzelt/Geliştir Penceresi

Bu pencerede resimler için düzeltmeleri ve geliştirmeleri belirleyebilirsiniz.

Resimleri Düzelt/Geliştir (Correct/Enhance Images) penceresini görüntülemek için, Düzen ya da Resimleri Seç ekranında veya Fotoğraf Yazdırma’nın Yerleşim/Yazdır ekranında şekil: Resimleri Düzelt/Geliştir düğmesi (Resimleri Düzelt/Geliştir) düğmesini tıklatın.

şekil: Resimleri Düzelt/Geliştir penceresi

1 | şekil: Yakınlaştır/Uzaklaştır düğmesi (Yakınlaştır/Uzaklaştır) düğmesi | Sayfanın genişletilmiş ya da düşürülmüş önizlemesini görüntüler.
2 | şekil: Tam ekran düğmesi (Tam ekran) düğmesi | Tüm resmi önizleme penceresinde görüntüler.
3 | şekil: Karşılaştır düğmesi (Karşılaştır) düğmesi | Yan yana düzeltmeden önce ya da sonra resimleri karşılaştırmak için Resimleri Karşılaştır iletişim kutusunu görüntüleyebilirsiniz. Resimleri Karşılaştır İletişim Kutusu
4 | Önizleme | Listeden seçilmiş resimleri görüntüler.
5 | Liste | Resimleri Seç ekranında birden fazla resim seçildiğinde küçültülmüş resimlerin bir listesini görüntüler. Yalnızca bir resim seçildiyse ya da düzeltmeler/geliştirmeler Yerleşim/Yazdır ekranından veya Düzen ekranında gerçekleştirildiyse liste görüntülenmez. Düzeltilmiş/geliştirilmiş resimlerin küçük resimlerinin yanında bir şekil: Düzeltme/Geliştirme işareti işareti görünür.
6 | Seçilen Resmi Kaydet (Save Selected Image) düğmesi | Yalnızca listede seçilmiş resimleri kaydeder.
7 | Düzeltilen Tüm Resimleri Kaydet (Save All Corrected Images) düğmesi | Listede görüntülenen tüm resimleri kaydeder.
8 | Çıkış (Exit) düğmesi | Düzeltme işlemlerini resme uygular ve Resimleri Düzelt/Geliştir penceresini kapatır.

Otomatik (Auto) sekmesi

Otomatik olarak düzeltmek için seçin.

şekil: Resimleri Düzelt/Geliştir penceresindeki Otomatik sekmesi

1 | Otomatik Resim Onarma (Auto Image Fix) düğmesi | Fotoğraf görüntüleri için uygun olan otomatik düzeltmeleri uygular. Dikkat Otomatik Resim Onarma (Auto Image Fix) işlevi Fotoğraf Yazdırma için kullanılamaz. Fotoğraf Yazdırma, uygun düzeltmeleri tüm fotoğraflara yazdırırken uygulamanıza izin verir. Bu seçeneği Tercihler iletişim kutusundaki Gelişmiş sekmesinde Resim için seçin. Tercihler İletişim Kutusu
2 | Kırmızı Göz Düzeltme (Red-Eye Correction) düğmesi | Kırmızı gözleri düzeltmek için seçin.
3 | Yüz Netleştirici (Face Sharpener) düğmesi | Odaklanmamış nesneleri odaklamak için seçin. Sürgüyü kullanarak düzeltme düzeyini ayarlayabilirsiniz.
4 | Dijital Yüzey Düzeltme (Digital Face Smoothing) düğmesi | Yüz hatlarını ve ten rengini düzeltmek için seçin. Sürgüyü kullanarak düzeltme düzeyini ayarlayabilirsiniz.
5 | Tüm resimlere uygula (Apply to all images) | Listede görüntülenen tüm resimleri otomatik olarak düzeltir.
6 | Tamam (OK) düğmesi | Seçilen düzeltmeyi seçilen resimlerde ya da tüm resimlerde uygun şekilde gerçekleştirir.
7 | Seçilen Resmi Sıfırla (Reset Selected Image) düğmesi | Seçilen resme uygulanan tüm düzeltmeleri, geliştirmeleri ve ayarlamaları iptal eder.

El İle (Manual) sekmesi

El ile düzeltmek için seçin.
Parlaklık ve kontrastı ayarlamak ya da resmi genel olarak netleştirmek için Ayarla (Adjust) düğmesini kullanın.
Efektleri seçilen alanlara uygulamak için Düzelt/Geliştir (Correct/Enhance) düğmesini kullanın.

Ayarla

şekil: Resimleri Düzelt/Geliştir penceresindeki El İle sekmesinin Ayarlanması

1 | Parlaklık (Brightness) | Resmin genel parlaklığını ayarlar. Resmi parlaklığını azaltmak için sürgüyü sola, artırmak için sağa kaydırın.
2 | Kontrast (Contrast) | Resmin karşıtlığını ayarlar. Kontrast eksikliği nedeniyle resim düz ise, kontrast düzeyini ayarlayabilirsiniz. Resmin kontrastını azaltmak için sürgüyü sola ve resmin kontrastını artırmak için sürgüyü sağa kaydırın.
3 | Netlik (Sharpness) | Netliği artırmak için nesnelerin ana hatlarını geliştirir. Fotoğraf net değilse da metin bulanıksa, netlik düzeyini ayarlayabilirsiniz. Resmi netleştirmek için sürgüyü sağa kaydırın.
4 | Bulanıklık (Blur) | Resmi yumuşatmak için nesnelerin ana hatlarını bulanıklaştırır. Resmi yumuşatmak için sürgüyü sağa kaydırın.
5 | Arkasını Göstermeyi Giderme (Show-through Removal) | Arka taraftaki metni ya da zemin rengini göstermeyi giderir. Bunu, ince belgenin diğer tarafındaki metni ya da resmin üzerinde görünen belge zemin rengini engellemek için kullanın. Arkasını göstermeyi giderme etkisini artırmak için sürgüyü sağa kaydırın.
6 | Varsayılanlar (Defaults) düğmesi | Tüm ayarları (parlaklık, kontrast, bulanıklık ve arkasını göstermeyi giderme) sıfırlar.
7 | Seçilen Resmi Sıfırla (Reset Selected Image) düğmesi | Seçilen resme uygulanan tüm düzeltmeleri, geliştirmeleri ve ayarlamaları iptal eder.

Düzelt/Geliştir

şekil: Resimleri Düzelt/Geliştir penceresindeki El İle sekmesinin Düzeltilmesi/Geliştirilmesi

1 | Kırmızı Göz Düzeltme (Red-Eye Correction) düğmesi | Kırmızı gözleri düzeltmek için seçin. Düzeltme için alanı belirtebilirsiniz. Sürgüyü kullanarak düzeltme düzeyini ayarlayabilirsiniz.
2 | Yüz Parlaklaştırıcı (Face Brightener) düğmesi | Karanlık bir alanı aydınlatmak amacıyla tüm resmi düzeltmek için seçin. Sürgüyü kullanarak düzeltme düzeyini ayarlayabilirsiniz.
3 | Yüz Netleştirici (Face Sharpener) düğmesi | Odaklanmamış nesneleri odaklamak için seçin. Düzeltme için alanı belirtebilirsiniz. Sürgüyü kullanarak düzeltme düzeyini ayarlayabilirsiniz.
4 | Dijital Yüzey Düzeltme (Digital Face Smoothing) düğmesi | Yüz hatlarını ve ten rengini düzeltmek için seçin. Düzeltme için alanı belirtebilirsiniz. Sürgüyü kullanarak düzeltme düzeyini ayarlayabilirsiniz.
5 | Leke Çıkarıcı (Blemish Remover) düğmesi | Bir kişinin yüzündeki lekeleri yazdırıldığında daha az dikkat çekici hale getirir. Azaltmak istediğiniz lekelerin alanını belirtebilirsiniz.
6 | Geri Al (Undo) düğmesi | En son düzeltmeyi/geliştirmeyi geri alır.
7 | Tamam (OK) düğmesi | Seçilen düzeltmeyi belirtilen alana uygular.
8 | Seçilen Resmi Sıfırla (Reset Selected Image) düğmesi | Seçilen resme uygulanan tüm düzeltmeleri, geliştirmeleri ve ayarlamaları iptal eder.


Kapak Seçenekleri İletişim Kutusu

Kapak Seçenekleri İletişim Kutusu

Bu iletişim kutusunda, resimlerin albümünüzün ön kapak içinde yada arka kapak içinde görüntülenip görüntülenmeyeceğini seçebilirsiniz.

Kapak Seçenekleri (Cover Options) iletişim kutusunu görüntülemek amacıyla Albüm’ün Sayfa Yapısı ekranında Kapak için Ön ya da Ön & Arka seçeneğini seçin ve Seçenekleri...’i tıklatın.

Referans

Kapak’ta Hiçbiri seçilirse Seçenekler... düğmesi seçilemez.

şekil: Kapak Seçenekleri iletişim kutusu

1 | Ön kapağın içini boş bırak (Leave the inside of front cover blank) | Ön kapağı, içinde herhangi bir resim olmadan yazdırmak için [image] ’i işaretleyin (C2).
2 | Arka kapağın içini boş bırak (Leave the inside of back cover blank) | Arka kapağı, içinde herhangi bir resim olmadan yazdırmak için [image] ’i işaretleyin (C3). Bu ayar, Kapak için Ön seçildiğinde kullanılamaz.


Sayfa Sayısı Ayarları İletişim Kutusu

Sayfa Sayısı Ayarları İletişim Kutusu

Bu iletişim kutusu albümünüzde görüntülenen sayfa numaraları için gelişmiş seçenekleri ayarlamanıza olanak tanır.

Sayfa Numarası Ayarları (Page Number Settings) iletişim kutusunu görüntülemek için, Albüm’ün Sayfa Yapısı ekranındaki [image] Sayfa numarası onay kutusunu işaretleyin ve Ayarlar...’ı tıklatın.

şekil: Sayfa Sayısı Ayarları iletişim kutusu

1 | Konum (Position) | Yazdırılacak sayfa numaralarının konumunu ayarlayabilirsiniz. Ayarlanabilecek konumlar aşağıdaki gibidir: Orta Sayfanın Kenar kısmı (Çift sayfalı albüm onay kutusu seçili olduğunda [image] .) Sayfanın Kenar kısmı (Çift sayfalı albüm onay kutusu seçili olmadığında [image] .)
2 | Yazı Tipi (Font) | Sayfa numaraları için bir yazı tipi seçebilirsiniz.
3 | Yazı Tipi Boyutu (Font Size) | Sayfa numaraları için 5 ila 24 punto arasında bir yazı tipi boyutu ayarlayabilirsiniz.
4 | Renk (Color) | Sayfa numaralarını için metin rengini ayarlayabilirsiniz. şekil: Renk ayarlama düğmesi düğmesine tıklatarak Renk (Color) iletişim kutusunu açın ve ardından kullanmak istediğiniz rengi seçin.
5 | Varsayılanlar (Defaults) düğmesi | Sayfa numarası ayarlarını varsayılan değerlerine döndürür.


Kenar Boşluğu Ayarları İletişim Kutusu

Kenar Boşluğu Ayarları İletişim Kutusu

Bu iletişim kutusunda, ön kapak, iş sayfalar ve arka kapaktaki her yerleşim için kenar boşluklarını ayarlayabilirsiniz.

Kenar Boşluğu Ayarları (Margin Settings) iletişim kutusunu görüntülemek için, Albüm’ün Sayfa Yapısı ekranındaki Kenar Boşlukları...’nı tıklatın.

Referans

Görüntülenen sekmeler Sayfa Yapısı ekranındaki Kapak ayarlarına göre değişecektir.

şekil: Kenar Boşluğu Ayarları iletişim kutusu

1 | Kenar Boşlukları (Margins) | Kağıdın üst, alt, sol ve sağ kenarları için kenar boşluklarını ayarlayabilirsiniz.
 |  | Ana Sayfa (Top) | Üst kenar boşluğunu ayarlayın.
 |  | Alt (Bottom) | Alt kenar boşluğunu ayarlayın.
 |  | Sol (Left) (Dış Kenarlar) | Sol tarafın kenar boşluğunu ayarlayın. Sayfa Yapısı ekranında Çift sayfalı albüm onay kutusu seçildiğinde [image] , İç Sayfalar (Inside Pages) sekmesinde dış kenar boşluklarını ayarlayabilirsiniz.
 |  | Sağ (Right) (İç Kenarlar) | Sağ tarafın kenar boşluğunu ayarlayın. Sayfa Yapısı ekranında Çift sayfalı albüm onay kutusu seçildiğinde [image] , İç Sayfalar (Inside Pages) sekmesinde iç kenar boşluklarını ayarlayabilirsiniz.

Referans

Çift sayfalı albüm onay kutusu seçiliyken oluşturulan sayfaların kenar boşlukları [image], Çift sayfalı albüm onay kutusunun seçimi kaldırıldıktan sonra [image] aşağıdaki gibi değişecektir.
Çift sayfalı albüm onay kutusu seçili | Çift sayfalı albüm onay kutusu seçili değil
Dış Kenarlar | Sol
İç Kenarlar | Sağ

Ayrıca onay kutusu seçili değilken oluşturulan sayfaların kenar boşlukları da Çift sayfalı albüm onay kutusu seçildiğinde yukarıdaki gibi değişecektir.


Yerleşimi Değiştir İletişim Kutusu

Yerleşimi Değiştir İletişim Kutusu

Bu iletişim kutusunda kullanmak istediğiniz yerleşimi seçebilirsiniz.

Yerleşimi Değiştir (Change Layout) iletişim kutusunu görüntülemek için Albüm’ün Sayfa Yapısı ekranında Yerleşim...’i veya Düzen ekranında şekil: Yerleşimi Değiştir düğmesi (Yerleşimi Değiştir) düğmesini tıklatın.

Albüm’ün Sayfa Yapısı ekranındaki Yerleşim... düğmesi tıklatıldığında

Referans

Görüntülenen sekmeler Sayfa Yapısı ekranındaki Kapak ayarlarına göre değişebilir.

şekil: Yerleşimi Değiştir iletişim kutusu

1 | Yerleşim | Kullanmak istediğiniz düzenleri seçin. Seçilen yerleşimin arka planı beyazdan maviye dönüşür.
2 | Tarih yazdır (Print date) | Fotoğrafların üzerine tarih yazdırılıp yazdırılmayacağını belirler. Tarih yazdır (Print date) onay kutusunu işaretleyin ve Tarih Ayarları... (Date Settings...) düğmesini tıklatın. Tarihin yazdırma konumunu, metin boyutunu ve rengini ayarlayın. Tarih Ayarları İletişim Kutusu

Referans

Sayfa Yapısı ekranında Çift sayfalı albüm onay kutusu seçiliyse [image] ve ön/arka kapak Kapak Seçenekleri iletişim kutusunda boş olacak şekilde ayarlandıysa, ön/arka kapağın içinde herhangi bir resim görünmez.

Örnek: Ön/arka kapağın içinin boş ayarlandığı yerleşimler

Düzen ekranındaki şekil: Yerleşimi Değiştir düğmesi (Yerleşimi Değiştir) düğmesi tıklatıldığında

şekil: Yerleşimi Değiştir iletişim kutusu

1 | Yerleşim | Kullanmak istediğiniz düzenleri seçin. Seçilen yerleşimin arka planı beyazdan maviye dönüşür.
2 | Tüm sayfalara uygula (Apply to all pages) | Ayarları tüm sayfalara uygulamak için [image] onay kutusunu işaretleyin. Bu işlev, Albüm, Etiketler ya da Takvimin ön/arka kapağı Menüden seçildiğinde kullanılamaz.


Tarih Ayarları İletişim Kutusu

Tarih Ayarları İletişim Kutusu

Bu iletişim kutusunda tarih için metin konumu, boyutu ve rengini ayarlayabilirsiniz.

Tarih Ayarları (Date Settings) iletişim kutusunu görüntülemek için Yerleşimi Değiştir (Change Layout) iletişim kutusunda [image] Tarih yazdır (Print date) seçeneğini işaretleyip Tarih Ayarları...’nı (Date Settings…) tıklatın.
Yerleşimi Değiştir İletişim Kutusu

şekil: Tarih Ayaları iletişim kutusu

1 | Konum (Position) | Tarihin yazdırılacağı konumu ayarlayın. Sağ Alt (Bottom Right), Sol Alt (Bottom Left), Sol Üst (Top Left) veya Sağ Üst (Top Right) seçeneklerinden birini seçebilirsiniz.
2 | Yazı Tipi Boyutu (Font Size) | Tarih için metin boyutu olarak Büyük (Large), Orta (Medium), Küçük (Small) veya Çok Küçük (Tiny) seçeneklerinden birini seçebilirsiniz.
3 | Renk (Color) | Tarihin metin rengini ayarlayabilirsiniz. şekil: Renk ayarlama düğmesi düğmesine tıklatarak Renk iletişim kutusunu açın ve ardından kullanmak istediğiniz rengi seçin.
4 | Varsayılanlar (Defaults) düğmesi | Tarih ayarlarını varsayılan değerlerine döndürür.

Referans

Tarih ayarlarındaki tüm değişiklikler bu programın bir sonraki başlatılışında korunacaktır.


Arka Planı Değiştir İletişim Kutusu

Arka Planı Değiştir İletişim Kutusu

Bu iletişim kutusunda, her bir sayfanın arka planını ayarlayabilirsiniz.

Arka Planı Değiştir (Change Background) iletişim kutusunu görüntülemek için Sayfa Yapısı ekranında Arka Plan...’ı veya Düzen ekranında şekil: Arka Planı Değiştir düğmesi (Arka Planı Değiştir) düğmesini tıklatın.

Referans

Fotoğraf Yazdırma Etiketler veya Yerleşim Yazdırma seçildiğinde arka planı değiştiremezsiniz.

Albüm (Album) seçildiğinde, Ön Kapak (Front Cover) İç Sayfalar (Inside Pages) ve Arka Kapak (Back Cover) için arka planı değiştirebilirsiniz.

şekil: Arka Planı Değiştir iletişim kutusu

1 | Arka Plan Türü (Background Type) | Arka plan türünü seçin.
 |  | Örneklerden seç (Select from samples) | Arka plan seçeneklerinden kullanmak istediğinizi seçin. Bu seçenek, Albüm (Album) seçildiğinde görüntülenir.
 |  | Tek renk (Single color) | Tek renkli arka planlardan istediğinizi seçin.
 |  | Resim dosyası (Image file) | Arka plan olarak istediğiniz resmi ayarlayabilirsiniz.
 |  | Arka plan yok (No background) | Herhangi bir arka plan kullanılmaz.
2 | Tüm sayfalara uygula (Apply to all pages) | Ayarları tüm sayfalara uygulamak için [image] kutusunu işaretleyin. Bu onay kutusu yalnızca Düzen (Edit) ekranından arka planı değiştirdiğinizde görüntülenir.

Örneklerden seç seçildiğinde

şekil: Arka Planı Değiştir iletişim kutusu Örnek seçim ekranı

1 Örnekler (Samples) Kullanmak istediğiniz arka plan resmini seçin.

Tek Renk seçildiğinde

şekil: Arka Planı Değiştir iletişim kutusu Arka Plan rengi seçim ekranı

1 | Arka Plan Rengi (Background Color) | Standart renk (Standard color) veya Özel Renk (Custom color)seçeneklerinden arka plan rengi olarak kullanmak istediğinizi seçin.
 |  | Standart renk (Standard color) | Sekiz standart renkten istediğinizi seçebilirsiniz.
 |  | Özel renk (Custom color) | Standart renkler dışında renkler kullanmak istediğinizde bu seçeneği seçin. Renk iletişim kutusunu görüntülemek için Özel renk (Custom color) seçeneğini seçip Özelleştir... (Customize...) düğmesini tıklatın ve ardından kullanmak istediğiniz rengi seçin.

Resim dosyası seçildiğinde

şekil: Arka Planı Değiştir iletişim kutusu Resim Dosyası seçim ekranı

1 | Önizleme | Kaynak önizlenir.
2 | Resim Dosyası Yolu (Image File Path) | Resmin kaynağı görüntülenir. Başka bir resim seçmek istediğinizde kullanmak istediğiniz resmi seçmek için Gözat... (Browse...) düğmesini tıklatın.
3 | Yarı saydam (Semitransparent) | Arka plan resimleri için saydamlık derecesini seçebilirsiniz. onay kutusunu işaretleyin. %10 ila %90 arasındaki dokuz seviyeden istediğiniz saydamlık derecesini seçebilirsiniz.
4 | Resim Yerleşimi (Image Layout) | Resmin arka plan olarak nasıl düzenleneceğini seçin.
 |  | Sayfaya sığacak şekilde kırp (Crop to fit page) | Resmi en-boy oranını değiştirmeden tüm sayfayı dolduracak şekilde ayarlayın ve kırpın. (Örnek)
 |  | Sayfaya sığacak şekilde otomatik ölçekle (Auto scale to fit page) | Resmi kağıt boyutuna sığacak şekilde büyütür veya küçültür. (Örnek)
 |  | Döşe (Tile) | Resmi, kağıdın sol üstünden başlamak üzere üst üste gelmeyecek şekilde döşer (kenar boşlukları dahildir). Resim, kağıt boyutundan büyükse, resmin sol üst köşesi kağıdın sol üst köşesiyle hizalanacak şekilde kağıda yerleştirilir. (Örnek)
 |  | Orijinal boyut (Original size) | Resmi, kağıdın üzerinde orijinal boyutuyla ortalar. Resim kağıt boyutundan büyükse, resmin orta kısmı görüntülenir. (Örnek)


Resim Ekle İletişim Kutusu

Resim Ekle İletişim Kutusu

Eklemek istediğiniz resmi seçebilirsiniz.

Resim Ekle (Add Image) iletişim kutusunu görüntülemek için Düzen ekranında şekil: Resim Ekle düğmesi (Resim Ekle) düğmesine basın veya imleci düzenlenen sayfanın üzerinde herhangi bir yere getirip fareyi sağ tıklatın. Ardından menüden Resim Ekle...’yi seçin. Ayrıca Resim Ekle (Add Image) iletişim kutusunu görüntülemek için menüden Düzen’i ve ardından Resim Ekle...’yi de seçebilirsiniz.

şekil: Resim Ekle iletişim kutusu

Referans

Bir defaya 20 taneye kadar resim eklenebilir.

1 | Klasör Penceresi | Sabit diskinizde yer alan klasörlerin bir listesini gösterir. Bir resim dosyası klasörünü seçebilir ve bu klasörün içerdiği resimleri küçük resim olarak görüntüleyebilirsiniz.
2 | Küçük Resimler | Seçilen klasörün içerdiği resimleri klasör penceresinde küçük resim olarak görüntüler. Her bir küçük resmin altında dosya adı görüntülenir. Her bir küçük resmin arka planı, küçük resim seçildiğinde beyazdan maviye dönüşür.
3 | şekil: Tüm Resimleri Seç düğmesi (Tüm Resimleri Seç) düğmesi | Küçük resim bölümünde görüntülenen tüm küçük resimleri seçer.
4 | şekil: Tüm Seçilen Resimleri Temizle düğmesi (Tüm Seçilen Resimleri Temizle) düğmesi | Küçük resim bölümünde görüntülenen tüm küçük resimlerin seçimini iptal eder.
5 | şekil: Resimleri Düzelt/Geliştir düğmesi (Resimleri Düzelt/Geliştir) düğmesi | Turuncu çerçeve içindeki resmi düzeltin ve geliştirin. Resimleri Düzelt/Geliştir Penceresi
6 | şekil: Resmi Yakınlaştır düğmesi (Resmi Yakınlaştır) düğmesi | Küçük resim penceresinde odaklanmış resmin genişletişmiş bir görünümünü (turuncu bir çerçeve içinde) başka bir pencerede görüntüler. Fotoğraftaki ayrıntıları kontrol edebilirsiniz.
7 | şekil: Küçük Resim Boyut Değiştirme Sürgüsü Küçük Resim Boyut Değiştirme Sürgüsü | Küçük resim görüntüleme alanında görüntülenen küçük resimlerin boyutunu değiştirebilirsiniz. Sürgü sağa kaydırıldığında resim büyütülür, sola kaydırıldığında ise küçültülür.
8 | Resim Düzenlemesi | Küçük resim görüntüleme alanında görüntülenen küçük resimleri tarihe göre kronolojik sıralamada veya dosya adına göre alfabetik sıralamada (azalan veya artan yönde) düzenleyebilirsiniz.
9 | Şuraya ekle (Add to) | Resimlerin nasıl ekleneceğini ayarlayın. Ön/arka kapak seçilirken bu seçenek görüntülenmez.
 |  | Sonraki çerçeve (Next frame) | O anda seçili olan sayfada herhangi bir yerleşim penceresi yoksa, bir resim eklemek için o anda seçilmiş olan sayfanın arkasına yeni bir sayfa eklenecektir.
 |  | Aynı sayfa (Same page) | O anda seçili olan sayfaya bir resim ekler. Resim sayısı arttırılırsa resimler üst üste gelecektir.


Resmi Değiştir İletişim Kutusu

Resmi Değiştir İletişim Kutusu

Bu iletişim kutusunda, seçilmiş olan resmi başka bir resimle değiştirebilirsiniz.

Resmi Değiştir (Replace Image) iletişim kutusunu görüntülemek için Düzen ekranında şekil: Seçilen Resmi Değiştir düğmesi (Seçilen Resmi Değiştir) düğmesine basın veya imleci resmin üzerine getirip fareyi sağ tıklatın ve sonra Resmi Değiştir...'i menüden seçin.
Ayrıca Resmi Değiştir (Replace Image) iletişim kutusunu görüntülemek için menüden Düzen’i ve ardından Resmi Değiştir...’i de seçebilirsiniz.

şekil: Resmi Değiştir iletişim kutusu Yeni Resimler sekmesi

Yeni Resimler sekmesi

Değiştirmek istediğiniz resmi seçebilirsiniz.

1 | Klasör Penceresi | Sabit diskinizde yer alan klasörlerin bir listesini gösterir. Bir resim dosyası klasörünü seçebilir ve bu klasörün içerdiği resimleri küçük resim olarak görüntüleyebilirsiniz.
2 | Küçük Resimler | Seçilen klasörün içerdiği resimleri klasör penceresinde küçük resim olarak görüntüler. Her bir küçük resmin altında dosya adı görüntülenir. Her bir küçük resmin arka planı, küçük resim seçildiğinde beyazdan maviye dönüşür. Sadece değiştirmek istediğiniz bir resmi seçebilirsiniz.
3 | şekil: Resimleri Düzelt/Geliştir düğmesi (Resimleri Düzelt/Geliştir) düğmesi | Turuncu çerçeve içindeki resmi düzeltin ve geliştirin. Resimleri Düzelt/Geliştir Penceresi
4 | şekil: Resmi Yakınlaştır düğmesi (Resmi Yakınlaştır) düğmesi | Küçük resim penceresinde odaklanmış resmin genişletişmiş bir görünümünü (turuncu bir çerçeve içinde) başka bir pencerede görüntüler. Fotoğraftaki ayrıntıları kontrol edebilirsiniz.
5 | şekil: Küçük Resim Boyut Değiştirme Sürgüsü Küçük Resim Boyut Değiştirme Sürgüsü | Küçük resim görüntüleme alanında görüntülenen küçük resimlerin boyutunu değiştirebilirsiniz. Sürgü sağa kaydırıldığında resim büyütülür, sola kaydırıldığında ise küçültülür.
6 | Resim Düzenlemesi | Küçük resim görüntüleme alanında görüntülenen küçük resimleri tarihe göre kronolojik sıralamada veya dosya adına göre alfabetik sıralamada (azalan veya artan yönde) düzenleyebilirsiniz.

Alınan Resimler sekmesi

Halihazırda alınmış olan resimlerden istediğinizi seçebilirsiniz.

şekil: Resmi Değiştir iletişim kutusu Alınan Resimler sekmesi

1 | Küçük Resimler | Halihazırda alınmış olan resimler her bir resmin altında dosa adıyla birlikte görüntülenir. Her bir küçük resmin arka planı, küçük resim seçildiğinde beyazdan maviye dönüşür. Sadece değiştirmek istediğiniz bir resmi seçebilirsiniz.
2 | şekil: Resimleri Düzelt/Geliştir düğmesi (Resimleri Düzelt/Geliştir) düğmesi | Turuncu çerçeve içindeki resmi düzeltin ve geliştirin. Resimleri Düzelt/Geliştir Penceresi
3 | şekil: Resmi Yakınlaştır düğmesi (Resmi Yakınlaştır) düğmesi | Küçük resim penceresinde odaklanmış resmin genişletişmiş bir görünümünü (turuncu bir çerçeve içinde) başka bir pencerede görüntüler. Fotoğraftaki ayrıntıları kontrol edebilirsiniz.
4 | şekil: Küçük Resim Boyut Değiştirme Sürgüsü Küçük Resim Boyut Değiştirme Sürgüsü | Küçük resim görüntüleme alanında görüntülenen küçük resimlerin boyutunu değiştirebilirsiniz. Sürgü sağa kaydırıldığında resim büyütülür, sola kaydırıldığında ise küçültülür.
5 | Resim Düzenlemesi | Küçük resim görüntüleme alanında görüntülenen küçük resimleri tarihe göre kronolojik sıralamada veya dosya adına göre alfabetik sıralamada (azalan veya artan yönde) düzenleyebilirsiniz.


Resmi Düzenle İletişim Kutusu

Resmi Düzenle İletişim Kutusu

Bu iletişim kutusunda, resimlerin ayarlarını değiştirebilirsiniz.

Resmi Düzenle (Edit Image) iletişim kutusunu görüntülemek için Düzen ekranında ayarlarını değiştirmek istediğiniz resmi seçin ve şekil: Resmi Düzenle düğmesi (Resmi Düzenle) düğmesini tıklatın veya her bir ekranda seçili olan resmi çift tıklatın.

Referans

Şekil: Resmi Düzenle düğmesi (Resmi Düzenle) düğmesi Düzen ekranında seçili bir resim olmadığında seçilemez.

Konum ve Boyut sekmesi

şekil: Resmi Düzenle iletişim kutusu Konum ve Boyut sekmesi

1 | Önizleme | O anda seçili olan resmi görüntüler.
2 | Dosya Adı (File Name) | O anda seçili olan resmin dosya adını görüntüler.
3 | Konum (Position) | Resmin konumunu ayarlayın.
 |  | Sayfanın Solundan (From Left of Page) | Konumu, kağıdın sol kenarına mesafe olarak belirtin.
 |  | Sayfanın Üstünden (From Top of Page) | Konumu, kağıdın üst kenarına mesafe olarak belirtin.
4 | Boyut (Size) | Resmin boyutunu belirtin.
 |  | Özel boyut (Custom size) | Resmin boyutunu istediğiniz şekilde belirtebilirsiniz.
 |  |  | En-boy oranını kilitle (Lock aspect ratio) | Resmin en-boy oranını sabitlemek için [image] onay kutusunu işaretleyin. Resmin boyutunu, en-boy oranını değiştirmeden değiştirebilirsiniz. Kırpılmış bir resmin boyutunu değiştirirken, kırpma çerçevesinin en-boy oranı sabitlenir.
 |  |  | Genişlik (Width) | Resmin genişliğini ayarlayın.
 |  |  | Yükseklik (Height) | Resmin yüksekliğini ayarlayın.
 |  | Standart boyut (Standard size) | Resim boyutunu ayrıca sabit bir boyutlar grubundan da belirtebilirsiniz. Resmin en-boy oranı seçilen sabit boyutla uyuşmazsa resim, seçilen sabit boyuta göre kırpılacaktır. Referans Bazı kağıt boyutları sabit boyutlardan seçim yapmanıza izin vermeyebilir.
 |  |  | Boyut (Size) | Belirtilebilecek sabit boyutlar görüntülenir. Aşağıdaki boyutlardan, sadece o anda seçili olan kağıt boyutundan küçük boyutlar görüntülenir: - 4"x6" - 4"x6" L - 5"x7" - 5"x7" L - Wallet - Wallet L

Kırp sekmesi

şekil: Resmi Düzenle iletişim kutusu Kırp sekmesi

1 | Kesintisiz Beyaz Çizgiler (Kırpma alanı) | Kırpılacak alanı gösterir. İmleç kırpma alanının içindeyken tıklatıp sürükleyerek kırpma alanını taşıyabilirsiniz. Beyaz dikdörtgenlerin veya kırpma alanının köşelerinin herhangi birini sürükleyerek alanının boyutunu ve şeklini ayarlayabilirsiniz.
2 | Temizle Kırp (Clear Crop) düğmesi | Kırpma alanındaki değişiklikleri siler ve kırpma ayarlarını varsayılan değerlerine döndürür.

Çerçeve sekmesi

Referans

Çerçeve (Frame) sekmesi yalnızca menüden Albüm veya Takvim seçildiğinde görüntülenir.

şekil: Resmi Düzenle iletişim kutusu Çerçeve sekmesi

1 | Önizleme | Seçilen çerçevedeki resmi görüntüler. Çerçeve Yok (No Frame) seçilirse, yalnızca resim önizlenecektir. Seçilen çerçeve, resim çerçevenin içine sığacak şekilde ayarlanır.
2 | Çerçeveler (Frames) | Resimler için kullanmak istediğiniz çerçeveyi seçin.
3 | Sayfadaki tüm resimlere uygula (Apply to all images in the page) | Ayarları seçilen sayfadaki tüm resimlere uygulamak için [image] onay kutusunu işaretleyin.

Referans

Çerçeveli fotoğraflara tarih yazdıramazsınız.

Tarih sekmesi

şekil: Resmi Düzenle iletişim kutusu Tarih sekmesi

1 | Tarihi göster (Show date) | O anda seçili olan fotoğrafın çekildiği tarihi görüntülemek için [image] onay kutusunu işaretleyin.
 |  | Konum (Position) | Tarihin yazdırılacağı konumu ayarlayın. Sağ Alt (Bottom Right), Sol Alt, Sol Üst veya Sağ Üst seçeneklerinden birini seçebilirsiniz.
 |  | Yazı Tipi Boyutu (Font Size) | Tarih için metin boyutu olarak Büyük, Orta, Küçük veya Çok Küçük seçeneklerinden birini ayarlayabilirsiniz.
 |  | Renk (Color) | Tarihin metin rengini ayarlayabilirsiniz. Şekli tıklatın: Renk iletişim kutusunu görüntülemek için renk düğmesini ayarlayın. Kullanmak istediğiniz rengi seçin.
2 | Tüm resimlere uygula (Apply to all images) | Ayarları tüm sayfalara uygulamak için [image] onay kutusunu işaretleyin.
3 | Varsayılanlar (Defaults) düğmesi | Tarih ayarlarını varsayılan değerlerine döndürür.

Açıklamalar sekmesi

Referans

Açıklamalar (Comments) sekmesi yalnızca Menü’den Albüm seçildiğinde görüntülenir.

şekil: Resmi Düzenle iletişim kutusu Açıklamalar sekmesi

1 | Açıklama kutusunu göster (Show comment box) | O anda seçili olan resmin yanında bir açıklama kutusu görüntülemek için [image] onay kutusunu işaretleyin.
 |  | Resim adını göster (Show image name) | Açıklama kutusunun ilk kısmında resim adını görüntülemek için [image] onay kutusunu işaretleyin. Resim adı ilgili kısım içinde tam olarak görüntülenemeyecek kadar uzunsa, görüntülenen metnin sonuna bir şekil: Dikkat işareti yerleştirilecektir.
 |  | Resim Adı (Image Name) | Resimlere ad verebilirsiniz. Varsayılan olarak dosya adı görüntülenir. 40 karaktere kadar girebilirsiniz.
 |  | Açıklamaları göster (Show comments) | Açıklama kutusunda açıklamaları görüntülemek için [image] onay kutusunu işaretleyin. Açıklama tam olarak görüntülenemeyecek kadar uzunsa, görüntülenen metnin sonuna bir şekil: Dikkat işareti yerleştirilecektir.
 |  | Açıklamalar (Comments) | Bir açıklama yazabilirsiniz. 500 karaktere kadar girebilirsiniz.
 |  | Yakalama tarihini göster (Show capture date) | Açıklama kutusunun ikinci kısmında seçilen resmin çekildiği tarihi görüntülemek için [image] onay kutusunu işaretleyin.
2 | Yazı Tipi (Font) | Açıklama kutusunda kullanılan yazı tipini seçebilirsiniz.
3 | Renk (Color) | Açıklama kutusunda kullanılan metnin rengini seçebilirsiniz. Şekli tıklatın: <span class= Renk iletişim kutusunu "> görüntülemek için renk düğmesini ayarlayın ve ardından kullanmak istediğiniz rengi seçin.
4 | Yazı Tipi Boyutu (Font Size) | Açıklama kutusunda kullanılan metnin yazı tipi boyutunu 5 ila 100 punto arasında ayarlayabilirsiniz.
5 | Yazı Tipi Stili (Font Style) | Açıklama kutusunda kullanılan metnin yazı tipi stilini ayarlayabilirsiniz. Kalın (Bold) ve Eğik (Italic) kullanılabilir.
6 | Konum (Position) | Açıklama kutusunun konumunu ayarlayabilirsiniz.
 |  | Sayfanın Solundan (From Left of Page) | Konumu, kağıdın sol kenarına mesafe olarak belirtin.
 |  | Sayfanın Üstünden (From Top of Page) | Konumu, kağıdın üst kenarına mesafe olarak belirtin.
7 | Boyut (Size) | Açıklama kutusunun boyutunu ayarlayabilirsiniz.
 |  | Genişlik (Width) | Açıklama kutusunun genişliğini ayarlayın.
 |  | Yükseklik (Height) | Açıklama kutusunun yüksekliğini ayarlayın.


Metin Kutusunu Düzenle İletişim Kutusu

Metin Kutusunu Düzenle İletişim Kutusu

Bu iletişim kutusunda metin yazabilir ve ayrıca metnin konumu ve boyutunu ayarlayabilirsiniz.

Metin Kutusunu Düzenle (Edit Text Box) iletişim kutusunu görüntülemek için Düzen ekranında şekil: Metin Ekle düğmesi (Metin Ekle) düğmesini tıklatın ve imleci metnin görünmesini istediğiniz alanın üzerine sürükleyin.

Metin sekmesi

şekil: Metin Kutusunu Düzenle iletişim kutusu Metin sekmesi

1 | Metin Kutusu | Metin kutusuna metin yazabilirsiniz.
2 | Yazı Tipi (Font) | Metin için bir yazı tipi seçebilirsiniz.
3 | Boyut (Size) | Metin için 5 ila 999 punto arasında bir yazı tipi boyutu ayarlayabilirsiniz.
4 | Renk (Color) | Metin rengini ayarlayın. şekil: Renk ayarlama düğmesi düğmesine tıklatarak Renk iletişim kutusunu açın ve ardından kullanmak istediğiniz rengi seçin.
5 | Hizalama (Alignment) | Paragraf hizalamasını Sol (Left), Ortalı (Centered), Sağ (Right) veya Dağınık (Distributed) olarak ayarlayabilirsiniz.
6 | Yazı Tipi Stili (Font Style) | Kalın (Bold), Eğik (Italic), Ana hat (Outline) veya Gölge (Shadow) metin stillerinden istediğinizi seçin. Birden fazla stili birleştirebilirsiniz.
7 | Boşluk (Spacing) | Karakter boşluğunu ayarlayın.
 |  | Karakter Boşluğu (Character Spacing) | Karakter boşluğunu 0 ila 72 punto arasında ayarlayabilirsiniz.
 |  | Satır Boşluğu (Line Spacing) | Satır boşluğunu 0 ila 72 punto arasında ayarlayabilirsiniz.

Konum ve Boyut sekmesi

şekil: Metin Kutusunu Düzenle iletişim kutusu Konum ve Boyut sekmesi

1 | Konum (Position) | Metin kutusunun konumunu ayarlayın.
 |  | Sayfanın Solundan (From Left of Page) | Konumu, kağıdın sol kenarına mesafe olarak belirtin.
 |  | Sayfanın Üstünden (From Top of Page) | Konumu, kağıdın üst kenarına mesafe olarak belirtin.
2 | Boyut (Size) | Metin kutusunun boyutunu belirtin.
 |  | Genişlik (Width) | Metin kutusunun genişliğini ayarlayın.
 |  | Yükseklik (Height) | Metin kutusunun yüksekliğini ayarlayın.

Referans

Ayarlanabilen konum ve boyut seçilen kağıt boyutuna bağlı olacaktır.

Renkler ve Çizgiler sekmesi

şekil: Metin Kutusunu Düzenle iletişim kutusu Renkler ve Çizgiler sekmesi

1 | Metin kutusunu doldur (Fill text box) | Metin kutusunu boyamak istediğinizde [image] onay kutusunu işaretleyin. Ayrıca metin kutusu için rengi ve saydamlık derecesini de ayarlayabilirsiniz.
 |  | Renk (Color) | şekil: Renk ayarlama düğmesi düğmesine tıklatarak Renk iletişim kutusunu açın ve ardından kullanmak istediğiniz rengi seçin.
 |  | Saydamlık (Transparency) | Metin kutusunun saydamlığını %0 ila %90 arasındaki on seviyeden istediğiniz değere ayarlayabilirsiniz.
2 | Metin kutusu ana hatları (Outline text box) | Metin kutusunu çerçeveye almak istediğinizde [image] onay kutusunu işaretleyin. Ayrıca çerçevenin çizgi rengini, stilini ve kalınlığını da ayarlayabilirsiniz.
 |  | Renk (Color) | şekil: Renk ayarlama düğmesi düğmesine tıklatarak Renk iletişim kutusunu açın ve ardından kullanmak istediğiniz rengi seçin.
 |  | Stil (Style) | Çizgi stilini seçebilirsiniz. Kesintisiz çizgi, kesik çizgi veya diğer stilleri seçebilirsiniz.
 |  | Ağırlık (Weight) | Çerçeve çizgisi kalınlığını 0,25 ila 5,00 punto arasında ayarlayabilirsiniz.


Yazdırma Kalitesi Ayarları İletişim Kutusu

Yazdırma Kalitesi Ayarları İletişim Kutusu

Bu iletişim kutusunda, yazdırma kalitesi düzeyi için gelişmiş ayarları yapabilirsiniz.

Yazdırma Kalitesi Ayarları (Print Quality Settings) iletişim kutusunu görüntülemek için, Yazdırma Ayarları ekranında Yazdırma Kalitesi seçeneğinden Özel seçeneğini seçin ve Kalite Ayarları...’nı tıklatın.

şekil: Yazdırma Kalitesi Ayarları İletişim Kutusu

Referans

Sürgü sağa kaydırıldığında yazdırma kalitesi artar; sürgü sola kaydırıldığında yazdırma hızı artar.

Bazı yazıcılar, yazdırma kalitesi için gelişmiş ayarları işleyemezler.


Yazdırma Ayarları İletişim Kutusu

Yazdırma Ayarları İletişim Kutusu

Bu iletişim kutusunda, yazdırma için gelişmiş ayarları yapabilirsiniz.

Yazdırma Ayarları (Print Settings) iletişim kutusunu görüntülemek için Yazdırma Ayarları ekranındaki Gelişmiş...’i tıklatın.

şekil: Yazdırma Ayarları iletişim kutusu

1 | Sayfa Aralığı (Page Range) | Yazdırma aralığını belirtebilirsiniz.
 |  | Ön kapak (Front cover) (*1) | Ön kapağa yazdırılıp yazdırılmayacağını belirtin.
 |  | Ön kapağın içi (Inside of front cover) (*1) | Ön kapağın içine yazdırılıp yazdırılmayacağını belirtin.
 |  | Arka kapak (Back cover) (*1) | Arka kapağa yazdırılıp yazdırılmayacağını belirtin.
 |  | Arka kapağın içi (Inside of back cover) (*1) | Arka kapağın içine yazdırılıp yazdırılmayacağını belirtin.
 |  | İç sayfalar (Inside pages) (*1) | İç sayfalara yazdırılıp yazdırılmayacağını belirtin.
 |  | Tümü (All) | İç sayfalar (Inside pages) onay kutusu seçili olduğunda [image] yalnızca iç sayfaların tümüne yazdırmayı seçebilirsiniz.
 |  | Sayfalar (Pages) | İç sayfalar (Inside pages) onay kutusu seçili olduğunda [image] yalnızca belirtilen sayfaları yazdırabilirsiniz.
2 | Kenarlıksız yazdırma için uzantı (Extension for borderless printing) | Uzantı miktarını Varsayılan (Default), Büyük (Large), Orta (Medium), Küçük (Small) ve Hiçbiri (None) arasından işaretlerseniz

*1: Bu seçenekler yalnızca Menü’den Albüm seçildiğinde görüntülenir.

Referans

Sayfa Aralığı (Page Range) içindeki seçenekler, Sayfa Yapısı ekranındaki Kapak ayarlarına göre değişebilir.


Tatil Ayarları İletişim Kutusu

Tatil Ayarları İletişim Kutusu

Bu iletişim kutusu takviminize tatiller eklemenize olanak tanır.

Tatil Ayarları (Holiday Settings) iletişim kutusunu görüntülemek için, Takvim’in Sayfa Yapısı ekranındaki Tatilleri Ayarla...’yı tıklatın.

şekil: Tatil Ayarları iletişim Kutusu

1 | Dönem (Period) | Takviminizin kapsadığı zamanın dönemi görüntülenir. Sayfa Yapısı ekranındaki Tarih Aralığı ve Dönem’de belirtilen dönem görüntülenir.
2 | Tarih (Date) | Takviminizin kapsadığı dönemde tatil olarak belirtilen tüm tarihleri görüntüler.
3 | Tatil Adı (Holiday Name) | Belirtilen tüm tarihlerin adlarını görüntüler.
4 | Tatil Olarak Ayarla (Set as Holiday) | Belirtilen tatillerin kapalı günler olarak ayarlanıp ayarlanmadığını görebilirsiniz. Kapalı günler olarak ayarlanan tatiller “Kapalı Gün” olarak gösterilir.
5 | Ekle... (Add...) düğmesi | Takviminize tatiller ekleyebilirsiniz. Tatil Ekle/Düzenle İletişim Kutusu
6 | Düzenle... (Edit...) düğmesi | Takviminizde belirtilen tatilleri düzenleyebilirsiniz. Değiştirmek istediğiniz tatili sol taraftaki listeden seçin ve Düzenle... (Edit...) düğmesini tıklatın. Tatil Ekle/Düzenle İletişim Kutusu
7 | Sil (Delete) düğmesi | Takviminizde belirtilen tatillerin herhangi birini silebilirsiniz. Silmek istediğiniz tatili soldaki listeden seçin ve Sil (Delete) düğmesini tıklatın.
8 | Temizle (Clear) düğmesi | Takviminizden belirtilen tatillerin tümünü silebilirsiniz.


Tatil Ekle/Düzenle İletişim Kutusu

Tatil Ekle/Düzenle İletişim Kutusu

Bu iletişim kutusunda tatilleri belirtebilir ve ayarlarını değiştirebilir ya da silebilirsiniz.

Tatilleri Ekle/Düzenle (Add/Edit Holidays) iletişim kutusunu görüntülemek için, Takvim Sayfa Yapısı ekranının Tatil Ayarları’nda Ekle...’yi tıklatın.
Ayrıca belirtilen bir tarihi Tatil Ayarları iletişim kutusunda soldaki listeden seçebilir ve Düzenle...’yi tıklatabilirsiniz.

şekil: Tatil Ekle/Düzenle iletişim kutusu

1 | Tatil Adı (Holiday Name) | Eklemek ya da düzenlemek istediğiniz tatili adlandırın. Tatili takviminizde kapalı bir gün yapmak için [image] Tatil Olarak Ayarla (Set as Holiday) onay kutusunu işaretleyin.
2 | Dönem (Period) | Takvim döneminiz görüntülenir. Sayfa Yapısı ekranındaki Tarih Aralığı ve Dönem’de belirtilen dönem görüntülenir.
3 | Ay (Month) | Açılır liste kutusundan seçin: Oca. Şub. ...Ara. ve Her Ay.
4 | Gün (Day) | Eklemek ya da düzenlemek istediğiniz günü belirtin.
 |  | Tarih (Date) | Eklemek ya da düzenlemek istediğiniz tatili, ayın bir günü olarak ayın 1’i ile 31’i arasında belirtebilirsiniz. Listede görüntülenen günler seçilen aya göre değişecektir.
 |  | Haftanın günü (Day of week) | Eklemek ya da düzenlemek istediğiniz tatili, ayın 1.inci ve 5.inci haftasında, haftanın bir günü olarak belirtebilirsiniz.


Takvim Ayarları İletişim Kutusu

Takvim Ayarları İletişim Kutusu

Bu iletişim kutusunda takviminiz için metni ve çerçeveleri ayarlayabilirsiniz.

Takvim Ayarları (Calendar Settings) iletişim kutusunu görüntülemek için, Takvim’in Sayfa Yapısı ekranındaki Ayarlar...’ı tıklatın.
Bu iletişim kutusunu ayrıca, Düzen ekranındaki şekil: Takvimi Kur düğmesi (Takvimi Kur) düğmesini tıklatarak da görüntüleyebilirsiniz.

Referans

Konum & Boyut (Position & Size) sekmesi, Düzen ekranından Takvim Ayarları (Calendar Settings) iletişim kutusu açılarak görüntülenir.

Stil sekmesi

Yıl, ay, haftanın günleri ve ayın günleri için stili için stilleri Stil (Style) sekmesinde ayarlayabilirsiniz.

şekil: Takvim Ayarları iletişim kutusu Stil sekmesi

1 | Önizleme | Takvimin bir önizlemesini görüntüler.
2 | Yıl ve Ay İçin Stil (Style for Year and Month) | Yıl ve ay için görüntüleme stilini seçin.
 |  | Yazı Tipi (Font) | Yıl ve ay için bir yazı tipi seçin.
 |  | Biçim (Format) | Yıl ve ay için biçimi ayarlayın.
3 | Haftanın Günleri İçin Stil (Style for Days of Week) | Haftanın günleri için stili seçin.
 |  | Yazı Tipi (Font) | Haftanın günleri için bir yazı tipi seçin.
 |  | Hafta Başlangıcı (Week Starts on) | Haftanın başlangıç gününü ayarlayın. Pazar (Sunday) ya da Pazartesi (Monday) seçebilirsiniz.
4 | Günler İçin Stil (Style for Days) | Ayın günleri için stili seçin.
 |  | Yazı Tipi (Font) | Ayın günleri için bir yazı tipi seçin.

Seçenekler sekmesi

Seçenekler (Options) sekmesinde takvim çerçevesinin ya da tatil adlarının görüntülenip görüntülenmeyeceğini belirtin.

şekil: Takvim Ayarları iletişim kutusu Seçenekler sekmesi

1 | Önizleme | Takvimin bir önizlemesini görüntüler.
2 | Izgara Çizgileri (Gridlines) | Takviminiz için çerçeve ayarlarını belirtin.
 |  | Takvim ana hatları (Outline calendar) | Takvimi bir çerçeveye almak istediğinizde [image] onay kutusunu işaretleyin.
 |  | Izgara çizgileri göster (Show gridlines) | Haftanın günlerini ya da ayın günlerini çerçeveye almak istediğinizde [image] onay kutusunu işaretleyin.
3 | Görüntüleme Seçenekleri (Display Options) | Tatil adınızın takviminizde görüntülenip görüntülenmeyeceğini belirtin.
 |  | Tatil adını göster (Show holiday name) | Eklediğiniz tatillerin adlarını Tatil Ayarları iletişim kutusunda görüntülemek istiyorsanız [image] onay kutusunu işaretleyin. Tatil Ayarları İletişim Kutusu

Renk sekmesi

Renk (Color) sekmesi, tüm takvim için ya da yalnızca haftanı günleri için arka plan rengini ayarlamanıza olanak tanır.

şekil: Takvim Ayarları iletişim kutusu Renk sekmesi

1 | Önizleme | Takvimin bir önizlemesini görüntüler.
2 | Genel (General) | Arka Plan (Background) | Takvim nesneleri için arka plan rengini ayarlayın.
3 | Yıl/Ay (Year/Month) | Yazı Tipi Rengi (Font Color) | Yıl ve aylar için metin rengini ayarlayın.
4 | Haftanın Günleri (Weekdays) Cumartesi (Saturday) Pazar (Sunday) Tatil (Holiday) | Arka Plan (Background) | Haftanın günleri için arka plan rengini ayarlayın. Renk iletişim kutusunu görüntülemek için şekil: Arka plan rengini ayarla düğmesi düğmesini tıklatın ve Rengi Belirle... (Specify Color...) düğmesini seçin. Ardından Renk iletişim kutusundan kullanmak istediğiniz rengi seçin. Bir arka plan rengi belirtmek istemiyorsanız Arka Plan Yok (No Background) seçeneğini seçin.
 |  | Yazı Tipi Rengi (Font Color) | Haftanın günleri için metin rengini ayarlayın. şekil: Renk ayarlama düğmesi düğmesini tıklatın ve Renk iletişim kutusundan kullanmak istediğiniz rengi seçin.
5 | Özel (Custom) | Tür (Type) | Herhangi bir haftadaki ya da aydaki özel bir haftanın günü için istediğiniz rengi seçin. Açılır liste kutusundan diğer ayarları seçin: Özel 1 (Custom 1) - Özel 5 (Custom 5).
 |  | Arka Plan (Background) | Tür (Type) listesinde belirtilen özel tür için arka plan rengini ayarlayın.
 |  | Yazı Tipi Rengi (Font Color) | Tür (Type) listesinde belirtilen özel tür için metin rengini ayarlayın.
 |  | Şuna Uygula (Apply to) | Tür (Type) listesinde belirtilen özel tür için aralığı belirtin.
 |  |  | Yok (None) | Özel bir türü kaydetmek istemiyorsanız Şuna Uygula (Apply to) seçeneği için Yok (None) seçeneğini seçin.
 |  |  | Haftalık olarak (Weekly on) | Haftanın özel bir gününü belirtmek istiyorsanız Haftalık olarak (Weekly on) seçeneğinin yanındaki açılır liste kutusundan istediğiniz haftanın gününü seçin.
 |  |  | Aylık olarak (Monthly on) | Her ayın özel bir haftasını ve haftanın gününü belirtmek istiyorsanız Aylık olarak (Monthly on) seçeneğinin yanındaki açılır liste kutularından istediğiniz haftayı ve haftanın gününü seçin.

Konum ve Boyut sekmesi

Konum ve Boyut (Position & Size) sekmesinde takvimin sayfadaki konumunu ve boyutunu belirtebilirsiniz.

şekil: Takvim Ayarları iletişim kutusu Konum ve Boyut sekmesi

1 | Önizleme | Takvimin bir önizlemesini görüntüler.
2 | Konum (Position) | Takvimin sayfadaki konumunu belirtin.
 |  | Sayfanın Solundan (From Left of Page) | Konumu, kağıdın sol kenarına mesafe olarak belirtin.
 |  | Sayfanın Üstünden (From Top of Page) | Konumu, kağıdın üst kenarına mesafe olarak belirtin.
3 | Boyut (Size) | Takvim boyutunu belirtebilirsiniz.
 |  | Genişlik (Width) | Takvimin genişliğini ayarlayın.
 |  | Yükseklik (Height) | Takvimin yüksekliğini ayarlayın.


Genel Takvim Ayarları İletişim Kutusu

Genel Takvim Ayarları İletişim Kutusu

Bu iletişim kutusunda, takviminizdeki temel ayarları değiştirebilirsiniz.

Genel Takvim Ayarları (Calendar General Settings) iletişim kutusunu görüntülemek için Düzen ekranında şekil: Dönemi/Tatili Kur düğmesi (Dönemi/Tatili Kur) düğmesini tıklatın.

şekil: Genel Takvim Ayarları iletişim kutusu

1 | Başlangıç Yılı/Ayı (Start Year/Month) | Takviminizin başlangıç yılını ve ayını belirtin.
2 | Dönem (Period) | Takviminizin dönemi görüntülenir. Takviminizin dönemini değiştiremezsiniz.
3 | Tatilleri Ayarla... (Set Holidays...) düğmesi | Tatil Ayarları iletişim kutusunu görüntüler. Bu iletişim kutusunda takviminize tatiller ekleyebilirsiniz. Tatil Ayarları İletişim Kutusu


Yazdırma Konumunu Ayarla İletişim Kutusu

Yazdırma Konumunu Ayarla İletişim Kutusu

Bu iletişim kutusunda etiketler için yazdırma konumunu ayarlayabilirsiniz.

Yazdırma Konumunu Ayarla (Adjust Print Position) iletişim kutusunu görüntülemek için Etiketler’in Yazdırma Ayarları ekranında Yazdırma Konumu...’nu tıklatın.

şekil: Yazdırma Konumunu Ayarla iletişim kutusu

1 | Yazdırma Yönü (Print Direction) | Dikey (Vertical) | Dikey yazdırma konumunu -2,0 mm (-0,08 inç) ile +2,0 mm (+0,08 inç) aralığında ayarlayın. Yazdırma konumunu yukarıya kaydırmak için pozitif bir değer girin. Aşağıya kaydırmak için negatif bir değer girin. Referans Yazdırılan resim sayfanın altından taşarsa, resmi yukarıya kaydırmak için pozitif bir değer girin.
2 |  | Yatay (Horizontal) | Yatay yazdırma konumunu -2,0 mm (-0,08 inç) ile +2,0 mm (+0,08 inç) aralığında ayarlayın. Yazdırma konumunu sağa kaydırmak için pozitif bir değer girin. Sola kaydırmak için negatif bir değer girin. Referans Resim soldan taşarsa, resmi sağa kaydırmak için pozitif bir değer girin.


Resimleri Karşılaştır İletişim Kutusu

Resimleri Karşılaştır İletişim Kutusu

Bu iletişim kutusunda düzeltme/geliştirmeden önce ve sonra resimleri karşılaştırabilirsiniz.

Resimleri Karşılaştır (Compare Images) iletişim kutusunu görüntülemek için Resimleri Düzelt/Geliştir penceresinde şekil: Karşılaştır düğmesi (Karşılaştır) düğmesini tıklatın.

şekil: Resimleri Karşılaştır iletişim kutusu

1 | Önce (Before) | Resimleri düzeltme/geliştirmeden önce görüntüler.
2 | Sonra (After) | Resimleri düzeltme/geliştirmeden sonra görüntüler.
3 | Geri (Back) düğmesi | Önceki resmi görüntüler. Yalnızca bir resim seçildiğinde bu düğme devre dışıdır.
4 | Sonraki (Next) düğmesi | Sonraki resmi görüntüler. Yalnızca bir resim seçildiğinde bu düğme devre dışıdır.


Sayfa Yapısı Ekranı (Yerleşim Yazdırma)

Sayfa Yapısı Ekranı (Yerleşim Yazdırma)

Bu ekran yerleşim yazdırma için temel ayarları ve yerleşimi ayarlamanıza olanak tanır.

şekil: Yerleşim Yazdırma için Sayfa Yapısı ekranı

1 | Kağıt Boyutu (Paper Size) | Kullanmak istediğiniz sayfa boyutunu seçin.
2 | Yön (Orientation) | Kağıt yönünü seçin.
3 | Tarih yazdır (Print date) | Fotoğrafların üzerine tarih yazdırmak için [image] ’i işaretleyin. Tarih için metin konumunu, boyutunu ve rengini Tarih Ayarları... (Date Settings...) düğmesini tıklatarak değiştirebilirsiniz. Tarih Ayarları İletişim Kutusu
4 | Düzenler (Layouts) | Kullanmak istediğiniz düzenleri seçin. Kullanılabilen yerleşimler Kağıt Boyutu (Paper Size) ve Yön (Orientation) seçimine göre değişebilir.


Yerleşim Yazdırma

ANA SAYFA > Yerleşim Yazdırma

Yerleşim Yazdırma

Beğendiğiniz fotoğraflarınıza yazılı metin ekleyebilir ve onları çeşitli yerleşimler üzerine yazdırabilirsiniz.

Adımlar

Easy-PhotoPrint EX’i Çalıştırma

Kağıt ve Yerleşim Seçme

Bir Fotoğraf Seçme

Düzenleme

Yazdırma

Sorular ve Cevaplar

Kayıtlı verileri nasıl taşıyabilirim (veya kopyalayabilirim)?

Şunu Deneyin

Resimleri Düzeltme ve Geliştirme

Yerleşimi Değiştirme

Fotoğraf Ekleme

Fotoğrafların Konumlarını Değiştirme

Fotoğrafları Değiştirme

Fotoğrafların Konumlarını ve Boyutlarını Değiştirme

Fotoğrafları Kırpma

Fotoğraflara Tarih Yazdırma

Fotoğraflara Metin Ekleme

Kaydetme

Kayıtlı Verileri Açma


Easy-PhotoPrint EX’i Çalıştırma

ANA SAYFA > Yerleşim Yazdırma > Easy-PhotoPrint EX’i Çalıştırma

Easy-PhotoPrint EX’i Çalıştırma

Kağıt ve Yerleşim Seçme >>

Adımlar

1 Başlat’ı tıklatın, Tüm Programlar, Canon Yardımcı Programları, Easy-PhotoPrint EX'i seçin ve ardından Easy-PhotoPrint EX’i tıklatın.

Easy-PhotoPrint EX açılır ve Menü (Menu) belirir.

şekil: Ana ekran

Kağıt ve Yerleşim Seçme >>


Kağıt ve Yerleşim Seçme

ANA SAYFA > Yerleşim Yazdırma > Kağıt ve Yerleşim Seçme

Kağıt ve Yerleşim Seçme

<< Easy-PhotoPrint EX’i Çalıştırma Bir Fotoğraf Seçme >>

Adımlar

1 Menü (Menu) düğmesinden Yerleşim Yazdırma (Layout Print) düğmesini tıklatın.

Sayfa Yapısı (Page Setup) ekranı belirir.

şekil: Yerleşim Yazdırma için Sayfa Yapısı ekranı

2 Genel Ayarlar (General Settings) bölümünde yer alan aşağıdaki öğeleri ayarlayın.

Kağıt Boyutu (Paper Size)

Yön (Orientation)

Tarih yazdır (Print date)

Referans

Tarih yazdır (Print date) hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.
Sayfa Yapısı Ekranı (Yerleşim Yazdırma)

Tarih yazdır (Print date) seçeneğini seçin ve Tarih Ayarları... (Date Settings...) seçeneğini tıklatın. Tarihin metin konumunu, boyutunu ve rengini değiştirebilirsiniz.
Tarih Ayarları İletişim Kutusu

3 Kullanmak istediğiniz yerleşimi seçme.

Referans

Yerleşimler (Layouts) alanında görüntülenen yerleşimler, seçtiğiniz kağıt Yön (Orientation) ayarı ile değişir.

Referans

Sayfa Yapısı (Page Setup) ekranı hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.
Sayfa Yapısı Ekranı (Yerleşim Yazdırma)


Bir Fotoğraf Seçme

ANA SAYFA > Yerleşim Yazdırma > Bir Fotoğraf Seçme

Bir Fotoğraf Seçme

<< Kağıt ve Yerleşim Seçme Düzenleme >>

Adımlar

1 Resimleri Seç (Select Images) düğmesini tıklatın.

Resimleri Seç (Select Images) ekranı açılır.

şekil: Yerleşim Yazdırma için Resimleri Seç ekranı

2 Klasör ağacı alanından, yazdırmak istediğiniz resmin bulunduğu klasörü seçin.

Klasörün içerdiği resimler küçük resim (minyatür) olarak görüntülenir.

3 Yazdırmak istediğiniz resimleri seçin ve ardından şekil: İç Sayfalara Al düğmesi (İç Sayfalara Al) düğmesini tıklatın.

Seçilen resimler, seçilen resim alanında görüntülenir.
Yazdırmak istediğiniz resimleri, seçilen resim alanına sürükleyerek seçebilirsiniz.

Referans

Seçilen alandaki bir resmi silmek istediğinizde, silmek istediğiniz resmi seçin ve şekil: Alınan Resmi Sil düğmesi (Alınan Resmi Sil) düğmesini tıklatın. Seçilen alandaki bütün resimleri silmek istediğinizde, şekil: Tüm Alınan Resimleri Sil düğmesi (Tüm Alınan Resimleri Sil) düğmesini tıklatın.

Referans

Resimleri Seç (Select Images) ekranı hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.
Resimleri Seç Ekranı


Düzenleme

ANA SAYFA > Yerleşim Yazdırma > Düzenleme

Düzenleme

<< Bir Fotoğraf Seçme Yazdırma >>

Adımlar

1 Düzen (Edit) düğmesini tıklatın.

Düzen (Edit) ekranı belirir.

şekil: Yerleşim Yazdırma için Düzen ekranı

2 Gerekirse yerleşimi düzenleyin.

Yerleşimi Değiştirme

Fotoğraf Ekleme

Fotoğrafların Konumlarını Değiştirme

Fotoğrafları Değiştirme

Fotoğrafların Konumlarını ve Boyutlarını Değiştirme

Fotoğrafları Kırpma

Fotoğraflara Tarih Yazdırma

Fotoğraflara Metin Ekleme

Referans

Easy-PhotoPrint EX uygulamasından, düzenlenen yerleşim kaydetmeden çıkmanız durumunda düzenleme bilgileri silinecektir. Üzerinde yeniden düzenleme yapabileceğiniz yerleşimi kaydetmeniz önerilir.
Kaydetme

Düzen (Edit) ekranı hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.
Düzen Ekranı


Yazdırma

ANA SAYFA > Yerleşim Yazdırma > Yazdırma

Yazdırma

<< Düzenleme

Adımlar

1 Yazdırma Ayarları (Print Settings) düğmesini tıklatın.

Yazdırma Ayarları (Print Settings) ekranı açılır.

şekil: Yerleşim Yazdırma için Yazdır Ayarları ekranı

2 Yazıcı ve kullanılacak kağıda göre aşağıdaki öğeleri seçin.

Yazıcı (Printer)

Ortam Türü (Media Type)

Kopya Sayısı (Copies)

Kağıt Kaynağı (Paper Source)

Yazdırma Kalitesi (Print Quality)

Referans

Yazıcıya bağlı olarak kartuşu ayarlamanız gerekir.

Kağıt boyutları ve ortam türleri yazıcıya bağlı olarak değişebilir.

3 Yazdır (Print) düğmesini tıklatın.

Referans

Yazdırma Ayarları (Print Settings) ekranı hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.
Yazdırma Ayarları Ekranı
<< Düzenleme


İçindekiler

İçindekiler

PC Fotoğraf Yazdırma Kılavuzunun Kullanımı
Ticari Markalar ve Kısaltmalar Hakkında
Easy-PhotoPrint EX nedir?
Her Bir Ekran ve İletişim Kutusunun Açıklaması
Fotoğraf Yazdırma | Albüm | Takvim
Etiketler | Yerleşim Yazdırma
Fotoğraf Yazdırma
Adımlar
1. Easy-PhotoPrint EX’i Çalıştırma | 2. Bir Fotoğraf Seçme | 3. Kağıt Seçme
4. Yazdırma
Şunu Deneyin
Resimleri Düzeltme ve Geliştirme | Vivid Photos Yazdırma | Fotoğraf Gürültü Azaltma
Fotoğraf Kırpma (Fotoğraf Yazdırma) | Fotoğraflara Tarih Yazdırma (Fotoğraf Yazdırma) | Birden Çok Fotoğrafı 1 Sayfaya Yazdırma
Dizin Yazdırma | Vesikalık Fotoğraf Yazdırma (ID Photo Print) | Fotoğraf Bilgisi Yazdırma
Fotoğrafları Kaydetme | Kayıtlı Verileri Açma
Albüm Oluşturma
Adımlar
1. Easy-PhotoPrint EX’i Çalıştırma | 2. Kağıt ve Yerleşim Seçme | 3. Bir Fotoğraf Seçme
4. Düzenleme | 5. Yazdırma
Şunu Deneyin
Resimleri Düzeltme ve Geliştirme | Yerleşimi Değiştirme | Arka Planı Değiştirme
Fotoğraf Ekleme | Fotoğrafların Konumlarını Değiştirme | Fotoğrafları Değiştirme
Fotoğrafların Konumlarını ve Boyutlarını Değiştirme | Fotoğrafları Kırpma | Fotoğrafları Çerçeveleme
Fotoğraflara Tarih Yazdırma | Fotoğraflara Açıklama Ekleme | Fotoğraflara Metin Ekleme
Kaydetme | Kayıtlı Verileri Açma
Takvim Yazdırma
Adımlar
1. Easy-PhotoPrint EX’i Çalıştırma | 2. Kağıt ve Yerleşim Seçme | 3. Bir Fotoğraf Seçme
4. Düzenleme | 5. Yazdırma
Şunu Deneyin
Resimleri Düzeltme ve Geliştirme | Yerleşimi Değiştirme | Arka Planı Değiştirme
Fotoğraf Ekleme | Fotoğrafların Konumlarını Değiştirme | Fotoğrafları Değiştirme
Fotoğrafların Konumlarını ve Boyutlarını Değiştirme | Fotoğrafları Kırpma | Fotoğrafları Çerçeveleme
Fotoğraflara Tarih Yazdırma | Fotoğraflara Metin Ekleme | Kaydetme
Kayıtlı Verileri Açma
Etiket Yazdırma
Adımlar
1. Easy-PhotoPrint EX’i Çalıştırma | 2. Kağıt ve Yerleşim Seçme | 3. Bir Fotoğraf Seçme
4. Düzenleme | 5. Yazdırma
Şunu Deneyin
Resimleri Düzeltme ve Geliştirme | Fotoğraf Ekleme | Fotoğrafların Konumlarını Değiştirme
Fotoğrafları Değiştirme | Fotoğrafların Konumlarını ve Boyutlarını Değiştirme | Fotoğrafları Kırpma
Fotoğraflara Tarih Yazdırma | Fotoğraflara Metin Ekleme | Kaydetme
Kayıtlı Verileri Açma
Yerleşim Yazdırma
Adımlar
1. Easy-PhotoPrint EX’i Çalıştırma | 2. Kağıt ve Yerleşim Seçme | 3. Bir Fotoğraf Seçme
4. Düzenleme | 5. Yazdırma
Şunu Deneyin
Resimleri Düzeltme ve Geliştirme | Yerleşimi Değiştirme | Fotoğraf Ekleme
Fotoğrafların Konumlarını Değiştirme | Fotoğrafları Değiştirme | Fotoğrafların Konumlarını ve Boyutlarını Değiştirme
Fotoğrafları Kırpma | Fotoğraflara Tarih Yazdırma | Fotoğraflara Metin Ekleme
Kaydetme | Kayıtlı Verileri Açma
Resimleri Düzeltme ve Geliştirme
Otomatik Resim Onarma İşlevini Kullanma | Kırmızı Göz Düzeltme İşlevini Kullanma | Yüz Netleştirici İşlevini Kullanma
Yüz Netleştirici İşlevini Kullanma | Dijital Yüzey Düzeltme İşlevini Kullanma | Leke Çıkarıcı İşlevini Kullanma
Resim Ayarlama
Sorular ve Cevaplar
Kayıtlı verileri nasıl taşıyabilirim (veya kopyalayabilirim)? | Yazdırma İşlemi Görüntülenen Resmin Hangi Tarafından Başlar? | Eşit Kenar Boşluklarıyla Yazdırma İşlemini Nasıl Yapabilirim?
"C1" veya "C4" nedir?
Ek
Solution Menu


PC Fotoğraf Yazdırma Kılavuzunun Kullanımı

PC Fotoğraf Yazdırma Kılavuzunun Kullanımı

Bu kılavuzun nasıl kullanılacağını öğrenmek için aşağıdakileri okuyun.

Önlemler

Bu kılavuzdaki ekran resimleri temel olarak Windows Vista’dan alınmıştır.

Gerçek ekranlar yazıcı ortamınıza bağlı olarak biraz değişebilir.

İşaretler & Semboller

Dikkat
Çok önemli bilgiler.

Referans
Önemli veya yararlı bilgiler.

Şunu Deneyin!
İlgili işlevlerle yapabilecekleriniz.

İlgili bilgilerin başlığı. Sayfaya geçmek için tıklatın.

PC Fotoğraf Yazdırma Kılavuzunu Yazdırma

Yazdırmak için istediğiniz konuyu açın ve ardından [image] Yazdır düğmesini tıklatın.

Diğer Kılavuzlarla Bağlantılar

Ekran El Kitabını yüklediğinizde, PC Fotoğraf Yazdırma Kılavuzu dışındaki kılavuzlar da yüklenir.
Ekran El Kitabını, Başlat menüsünü veya kısayol simgesini kullanarak açtığınızda yüklü olan bütün kılavuzlar görüntülenir.


Ticari Markalar ve Kısaltmalar Hakkında

Ticari Markalar ve Kısaltmalar Hakkında

Microsoft, Microsoft Corporation’ın kayıtlı bir ticari markasıdır.
Windows, Microsoft Corporation’ın ABD’de ve diğer ülkelerde kayıtlı bir ticari markasıdır.
Windows Vista, Microsoft Corporation’ın bir ticari markasıdır.
Bu kılavuzda "Microsoft® Windows™", "Windows"a ve "Windows Vista™", "Windows Vista"ya tekabül etmektedir.
Photo Rag, Hahnemühle FineArt GmbH’ın bir ticari markasıdır.

Burada belirtilen diğer tüm şirket isimleri ve ürünleri kendi ilgili şirketlerinin ticari markaları veya kayıtlı ticari markalarıdır.


Solution Menu

Hızlı Kısayol!! Solution Menu

Solution Menu, masaüstünüzden Canon uygulamalarına, kılavuzlarına ve çevrimiçi ürün bilgilerine kolayca erişmenizi sağlayan bir menü penceresidir.

Solution Menu’nün Kullanımı

Solution Menu’yü Çalıştırma

Windows masaüstünde Solution Menu simgesini çift tıklatın. Alternatif olarak, Windows görev çubuğunda, Başlat’ı tıklatın, (Tüm) Programlar’a, Canon Utilities’e, ardından Solution Menu’ye gidin. Ardından Solution Menu’yü tıklatın.

Bir sonraki sefer, Windows başlatıldığında Solution Menu de başlatılır.
Ekranın sol altındaki Windows başlatıldığında Solution Menu’yü de başlat (Start Solution Menu when Windows starts) onay kutusu seçilmemişse, Windows başlatıldığında Solution Menu başlatılmaz.

Dikkat

Solution Menu, yazıcının yanında gelen CD’yi kullanarak yüklediğinizde otomatik olarak başlatılır.

Ekran boyutunu değiştirme

Ekran boyutunu üç yönde (geniş, küçük, görev çubuğu) değiştirmek için başlık çubuğundaki düğmeleri tıklatın.

Solution Menu bir sonraki sefer başlatıldığında en son kullanılan ekran boyutuyla açılır.

Küçük ekran

Uygulamayı başlatma

1. Her bir işlevin açıklamasını görüntülemek için ekrandaki bir düğmeye gidin.

2. Kullanmak istediğiniz uygulamanın düğmesini tıklatın.
Kılavuzu veya çevrimiçi ürün bilgilerini görüntülemek için aynı adımları izleyin.

Solution Menu’den Çıkış

Başlık çubuğundaki x düğmesini tıklatın.

Solution Menu’nün Kullanımı ile İlgili Kısıtlamalar

Bu ürünün kullanımında aşağıdaki kısıtlamalar bulunmaktadır. Kullanmadan önce bu kısıtlamalara dikkat edin.

Bu ürünü destekleyen yüklenmiş tüm uygulama simgeleri ekranda görüntülenir. Yüklemeden sonra, simgelerin konumlarını değiştiremezsiniz veya sadece simgeleri silemezsiniz.